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Basics

About Ventura Publisher

Ventura Publisher is a powerful, multi-featured applica-
tion for creating typeset-quality documents. By combining
text files with a style sheet, you get a finished document.
The style sheet automatically formats your text by plac-
ing it in the specified number of columns within the
specified margins. The style sheet also contains the at-
tributes for the text, such as typeface and point size. You
assign attributes to text by tagging selected paragraphs.
Use one of the prerecorded style sheets or create your
own.

To add pictures to your document, first create a frame to
hold the picture, then load a picture file in the frame. You
can also place text in a frame for special layouts, such as
newsletters. Ventura Publisher keeps a list of all the files
and the document layout in a chapter file. The chapter file
contains the instructions for combining text, pictures, and
a style sheet to make a document.

Your word processing file Ventura Publisher’s style
Py sheet includes

typographic attributes in

addition to page layout

Ventura Publisher's chapter file contains a list of files used and layout information

Ventura Publisher tools perform desktop publishing
tasks. Use the Arrow tool to select frames or graphics.
Use the Frame tool to create frames for text or pictures.
Use the Tags tool to change or apply a style sheet. Use
the Text tool to edit text. Use the Table tool to create or
change tables and the Graphics tools to create or change
simple drawings.
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Running Ventura Publisher

To run Ventura Publisher:

=)

1 Open the Ventura Publisher icon RJ' by either
double-clicking it or click it and choose Open from
the File menu,

Ventura Publisher opens, and the main screen ap-
pears.

title bar

& File Edit Diew Chapler frame Tags Test
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working area

Understanding the main screen

menu bar — Pull-down menus let you choose commands.
Menu commands displayed in black text are currently
available, but commands in gray are not.

working area — The large blank area containing the
base page used to create and lay out a document.

title bar — Displays the name of the chapter you are
working on and the style sheet you are using.

Toolbox — The top row of the tool box
contains all the tools for text and pic-
tures. The tools on the second row are
used to draw graphic objects. Below
the bottom row is the information box.
Each tool and the information box are
summarized below:
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Arrow tool — selects any frame or object and
places text or pictures on a page or in frames.

Frame tool — creates new frames for holding
pictures and text.

Tags tool — defines the typographic elements
(such as font) of a paragraph and applies tags
to text.

Text tool — inserts, edits, and deletes text,
and changes the text attributes within a para-
graph.

Table tool — creates, modifies, and edits
tables.

L\H:] |{j|ff)“ Graphic tools — draw simple

graphics and add callouts to pie-

tures by drawing lines and placing

text (see page 49). The Graphic

tools consist of (from left to right):

« Line tool

« Rectangle tool (also used to
draw squares)

+ Rounded Rectangle tool

« Oval tool (also used to draw
circles)

« Box Text tool

Ermpty

| Information Box — shows infor-
mation about text or a graphic ob-

ject that is selected.

Tags list — displays the names of
all the tags in the current style
sheet that are available to be as-
signed to text.

&l

=
[=1<]

Files list — displays an alphabeti-
cal list of names that are available
to be loaded or are already in a
chapter.

O[]
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Quitting Ventura Publisher

To quit Ventura Publisher:

1 Choose Quit from the File menu.

If you made no changes to the chapter or style sheet
since your last save, the program ends. Otherwise,
the following message will appear: A similar mes-
sage will also appear if you made changes to your
style sheet.

Save changes to the chapter “Untitled”
before closing?

Yes

| No | | Cancel J

2 Click one of these options:
» Yes: Overwrite the old files, then quit.
» No: Discard all changes since your last save.
s Cancel: Cancel the Quit command and return to
your working area.

Getting help

Ventura Publisher provides helpful information for most
options available from a dialog box. To obtain help:

1 Choose a command that brings up a dialog box for
the function that you want to perform, such as
Footnote Settings. (Menu commands that end with
an ellipses [...] cause a dialog box to appear.)

A dialog box appears. If the dialog box contains
HELP, you will see a |? |icon.

2 Click the ? icon and hold down the mouse button.
A list of topics appear.

3 Scroll down the list to the desired topic, then
release the mouse button.

The help message for that topic appears.

4  After you have finished, click OK to return to the
dialog box.
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Putting a document together
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Setting up a chapter

To create a new chapter, select a style sheet and either
add a text file from your word processor or type the text
jirectly in Ventura Publisher. You can also add picture
iles to the chapter. Use the following steps as a guideline;
you may change the order in which you perform them.

1

If a document is currently on the screen, choose
Close from the File menu to clear the screen. Fol-
low the instructions on the screen to save the chap-
ter, if necessary.

Choose New Chapter from the File menu.

An empty chapter is now available for you to work
in. The new chapter displays in the title bar as Un-
titled until you save it with a chapter name or add
a text file. When you add text, the title bar creates a
chapter name by using the name of the first text file
added and adds “Chap” to the end of it. The cur-
rent style sheet remains in effect.

Choose Switch Style from the File menu to select
and load a style sheet (see page 10). If you will be
modifying the style sheet, use Save Style As in the
File menu to save the style sheet under a new
name.

Click the arrow tool , then click the pointer
anywhere on the page to select the base page. To
add text into a different frame, first draw the
frame (see page 40), then click it.

Handles along the inside edge of the frame indicate
that it is selected.

Choose Add Text from the File menu to load a text
file. Several text files can be added to the Files list
(see page 7). If the text file does not exist and you
want to create it, see step 6.

2
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The text is hyphenated and paginated as it loads.
If the file is loaded in a base page, pages are added
to accommodate all the text.

If the file loads into a frame you have drawn, the
size of the frame limits the amount of text dis-
played. If the entire file is not displaved, load the
same file into another frame. (The text will con-
tinue from its ending point in the first frame.)
Repeat this procedure until you have displayed the
entire contents of the file.

Note: If the file does not display in the frame, click
the arrow tool, click the frame, then select the file
name from the Files list.

Optional — If you want to type text rather than
add an existing text file, click the text tool. Move
the pointer into the working area and click. Type
the desired text. When you save the chapter, the
text file will be saved. (See page 9.)

Click the tags tool and tag paragraphs that
you want to be different from Body Text. (See page
19.)

Click the text tool to add, delete, copy, or
move text, as well as change the attributes (bold,
italic, underline, etc.) of selected text. (See page
37.)

Click the arrow or frame tool to select or draw
frames, then choose Add Text or Add Picture from
the File menu to load text or pictures files to the
frames. (See pages 40 and 46.)

Click any of the graphic drawing [\|O]O|C[@A]
tools to draw simple graphics directly into your
chapter. Be sure the appropriate frame is selected
when you draw the graphics. (See page 49.)

Choose Headers & Footers from the Chapter menu
to add page numbers to the document. (See page
33.)

Choose Save As from the File menu to save the
chapter (see page 12).
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13 Choose Print from the File menu to print the chap-
ter (see page 14).

Loading text files

Use Add Text in the File menu to load text files to the
Files list for a chapter. If you load a file when a base page
or an empty frame is selected, the text displays in the
selected base page or frame automatically. If you load
more than one file, the filenames are placed in the Files
list; from there you can load them in a base page or frame.

If you want to merge text files, add the file(s) at the text
insertion point or to the Clipboard. Each file you add is
placed in successive order at the text insertion point or in
the Clipboard. Text files in the Clipboard remain there
until you replace the text or quit Ventura Publisher.

1 Optional — If you want to merge text files (add a
file at the text insertion point within existing
text), click the text tool, point to where you want
the new text to be added, and click to mark the in-
sertion point. Otherwise, any tool can be active
when you add a text file.

2 Optional — Use the arrow tool to select a frame
into which text will be added.

3 Choose Add Text from the File menu.
The Add Text dialog box appears.

S Typeset |

— Hard Disk

0t Brochure Teut
[ Column Texut
0O Invoice Text

0O Letterhead Tent il =
00 Magazine Texnt i

[ Maglift Teut LE
[0 Manual Text r—' ==
0 Newsletter Teut 1 |_Concel |

File Type: | All fAvailable | [ Add Multiple ||
O idendify by PC Estension

Destination: @ File List & Selected Frame

O tnsertie

4 Select the following:
+ File Type: to display all files of a particular type,
select either the word processing program used

7
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to create the file, such as MS Word, or ASCII.
Use All Available if you want to see all text files.

« I|dentify by PC Extension: to display files with
their PC extensions. Use this for text files that
have been created on an IBM PC or compatible.

« Destination: Click File List & Selected Frame (to
place the file in the Files list so it can be loaded
in a selected base page or frame) or Insertion
Paint (to load the file at the text insertion point).

« Add Multiple: To add more than one file of the
same type to the Files list.

If necessary, change the folder and/or drive to lo-
cate the file or folder you want.

If necessary, open the folder that contains the file.

Select the file you want to load. Use the scroll
bars, if necessary, to see the name of the file you
want.

Click Open.

Messages appear indicating the text file is being
loaded and hyphenated.

If you selected a base page or an empty frame (step
2), the text file is loaded in the frame. If you did not
select a frame, the filename is added to the Files
list and is available for loading in the base page or
a frame.

If you selected Add Multiple in the Add Text dialog
box, the Add Text dialog box reappears after each
file is loaded so you can continue selecting.

If the Add Text dialog box is still displayed, click
Done to return to the working area when you've
finished adding files.

The files you selected appear in the Files list.

To load a text file from the Files list in a base page
or a frame, click the arrow tool, click the base page
or frame that will contain the text, then select the
filename from the Files list.

Text loaded in the base page is formatted according
to the current style sheet. Text loaded in another
frame takes on the formatting of that frame. (In-
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dividual frame formatting, such as margins and
columns, is stored in the chapter file, not the style
sheet.)

Creating new text files

1 Use one of these steps to prepare the screen to cre-
ate a new text file:

« To create a new text file in a new chapter,
choose New Chapter from the File menu (see
page 13).

« To replace the existing text file in a chapter
with a new text file, choose Manage Files from
the File menu. Select the text file you want to
remove, click Remove File then click Done (see
page 43). If you do not want to remove the text
file from the chapter, choose Empty Frame from
the Frame menu.

« To add a new text file to an existing chapter,
draw a frame to hold the text (see page 40).

2 Click the text tool N

3 Point to the base page or a frame you have drawn,
then click the mouse button.

A blinking text cursor appears.
4 Type the text.

5 Optional — Choose Switch Style from the File
menu to load a new style sheet. (See page 10.)

6 Optional — Choose Save Style As from the File
menu if you modified the style sheet and wish to
keep both the original and edited versions. (See
page 28.)

7 Optional — Tag paragraphs to change the text for-
mat.

8 When you are finished typing in your text, choose
Save As from the File menu to save the new text
file and the chapter. The text file will be named
with the same name as the chapter, but with a

9
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“Base” extension, in ASCII format. (You can use
Save Text As in the Manage Files dialog box to
change the file type.)

Inserting a page

When you load text in a base page, Ventura Publisher
automatically adds pages to hold the text file. You can
also insert new pages manually. Pages you insert can
have different margin and column settings; when in-
serted, they initially assume the settings of the original
base page. However, you cannot change from portrait to
landscape and vice versa within a chapter.

1 Click the pointer on a page before or after the posi-
tion where you want to insert the new page.

2 From the Chapter menu, choose Insert Page Before
or Insert Page After depending on whether the
blank page should appear before or after the cur-
rent page.

A new base page is created. If you load a text file in
the base page, the text is hyphenated and
paginated as it is loaded. The pages needed to ac-
commodate the text are added automatically.

Any text file in the original base page will automat-
ically flow around the inserted file.

Note: To remove inserted pages, remove all text files from
the page using Remove File in the Manage Files dialog
box. Choose Remove Page from the Chapter menu to
remove the page.

Applying style sheets

Applying a style sheet means adding a Ventura Publisher
file that formats your document’s margins, columns, and
page size. The style sheet also formats the paragraphs in
your text file with typographic attributes such as font,
size, and style. Until paragraphs are tagged with specific

10
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tag names, they will have the typographic settings of
Body Text.

1

Choose Switch Style from the File menu.

The Switch Style dialog box appears listing all the
style sheet files in the selected folder.

If necessary, change the folder and/or drive to lo-
cate the style sheet you want.

If necessary, open the folder that contains the style
sheet.

Select the style sheet you want to load.

Click Open.

The new style sheet name appears in the title bar
and the text is reformatited according to the new
style sheet. If special fonts are used in the new style
sheet, the width table for these fonts is also loaded.

Note: Paragraph tag names already defined for the
style sheet are listed in the Tags list. If the text
was already tagged with tag names that are not
part of the new style sheet, these tag names are
added (in uppercase letters) to the Tags list, but
have the typographic attributes of Body Text.

Tag paragraphs, as needed. (See page 19.)

11
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Chapter functions
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Saving a chapter

When you have finished laying out a document, you save
it as a chapter file. The chapter file contains pointers to
all the files that you used to compose the document.
Pointers are references telling Ventura Publisher where
to find these files (text, picture, generated, and style
sheet) and where to place them in the layout.

_For the first time or using a new name

1 Choose Save As from the File menu.
The Save As dialog box appears.

2 Open the folder where you want to save the chap-
ter file.

3 Type a file name for the chapter being saved.

4 Click Save.

The chapter file is stored on disk using the current
style sheet. Revisions made to any of the other files
(text, style sheet, etc.) are also saved automatically.
(To close the chapter, see page 13.)

Using the same name

1 Choose Save from the File menu.

The chapter is saved using the chapter name
shown in the title bar. The old version of the chap-
ter (as well as the style sheet) is overwritten.
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Closing the chapter

Use Close in the File menu to close the chapter. Use New
Chapter in the File menu to start a new chapter. If you
want to save changes to the current chapter and style
sheet by using new names, be sure to do so before closing
the chapter.

Note: To remove individual files from frames, see page 43.

1 Choose Close from the File menu.

If you have not made changes to the chapter since
your last save, the chapter closes, and the current
style sheet remains in effect. Otherwise, a message
appears, asking you if you want to save your chan-
ges.

2 If the message Save changes to the chapter “Un-
titled” before closing? appears, click Yes or No. If
you click Yes, the current chapter, including all
changes, will overwrite the old chapter. If you click
No, all changes will be discarded.

The chapter closes. You can now create a new chap-
ter or open an existing chapter file.

Opening a chapter

Use Open Chapter in the File menu to retrieve an entire
chapter with all its associated text, picture, and style
sheet files.

1 Choose Open Chapter from the File menu.
The Open Chapter dialog box appears.

2 If necessary, change the folder and/or drive to lo-
cate the chapter you want.

3 Ifnecessary, open the folder that contains the
chapter.

4 Select the chapter you want to open.

13
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5 Click Open.

The text, picture, and style sheet files load, and the
chapter name appears in the title bar.

Printing a chapter

To print a chapter, you must open a chapter before you
can print it, unless it’s in a publication (see page 16). If
you need to change the width table before printing the

chapter, use Manage Width Table in the File menu.

1 Choose Print from the File menu.

The Print dialog box appears.
2 Change the print options, if necessary.

3 Click OK.

The document begins to print. To cancel printing,
hold down the Command key and type a period (.).

Note: You can also print a chapter to a file. (See
the User’s Guide for more information.

Copying a chapter

The Manage Publication command in the File menu allows
you to copy an entire chapter or publication with its as-
sociated text, picture, and style sheet files to floppy disk
or hard disk. Copy All copies all files associated with the
chapter and correctly sets the pointers for the new des-
tination. Do not use the Finder to copy chapters.
(See page 17 to copy a publication.)

1 Choose Manage Publication from the File menu.
The Manage Publication dialog box appears.

2 Ifthe chapter you want to copy is displayed, select
it. Otherwise, click New.

3 Click Add Chapter.
The Add Chapter dialog box appears.

14
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Select the chapter you want to copy. (If necessary,
change the folder and/or drive to locate the chap-
ter.)

Click Open.

The Add Chapter dialog box closes. The selected
chapter name is displayed and highlighted in the
chapter list of the Manage Publication dialog box.

Click Open Chapter.

The files comprising the chapter are listed and the
chapter name appears above the list.

Note: If any file names are highlighted, deselect
them by clicking anywhere in the blank area of the
box.

Click Copy All.
The Copy All dialog box appears.

Click Pub. & Chapters.

The Pub & Chapters dialog box appears.

If necessary, insert the diskette you will be copying
to and click Drive to change disk drives.

Select the name of the folder or disk to which you
will copy.

Click Select This Directory.

The Pub. & Chapters dialog box closes. The disk
and folder name appear after the Pub. & Chapters
option in the Copy All dialog box.

If you want to copy all associated files to the same
file destination as you specified above, click Make
All Directories Same As First. Otherwise, change
each remaining file destination.

All destinations are changed to the disk and folder
names you selected.

15
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13 Click OK.
Each file in the chapter is copied to its correspond-
ing folder or drive destination. The filenames
remain unaltered. If there are duplicate file names
in the destination folder or drive, the copy proce-
dure will pause to give you the following options:
Rename, Copy Over, and Cancel. Rename allows
you to rename the file, Copy Over will copy over the
other file, Cancel will interrupt the copy process.
When all files have been copied, the Manage Publi-
cation dialog box appears again.

14 Click Done.
The dialog box closes.

Creating a publication

The Manage Publication command in the File menu is also
used to create a publication. A publication groups chap-
ters together for printing, copying, renumbering (updat-
ing cross references), and generating a table of contents
or an index.

1 Choose Manage Publication from the File menu.
The Manage Publication dialog box appears.

2 Click New.
This clears the chapter list in the dialog box.

3 Click Add Chapter to display the Add Chapter
dialog box. (If necessary, change the folder and/or
drive to locate the chapter you want to add.)

4 Select a chapter you want in the publication, and
click Open.

The selected chapter is added to the chapter list in
the Manage Publication dialog box.

5 Continue adding chapters to the publication until
all desired chapters appear.

6 Click Save As to save the pubication.
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The Save As dialog box appears, showing other
publications listed in the current folder. If neces-
sary, change the folder.

7 Type a name for the publication.

8 Click Save.

If a publication with the selected name already ex-
ists, you are asked to replace the existing publica-
tion. Click Yes to replace, or No to type another
name. After you save the publication, the Manage
Publication dialog box appears again. The publica-
tion may now be copied, printed, or renumbered, or
a table of contents or index can be generated.

9 When you have completed your operations on the
publication, click Done.

Copying a publication

1 Choose Manage Publication from the File menu.
The Manage Publication dialog box appears.

2 If the publication you want to copy is not open,
click Open to display the Open Publication dialog
box. (If necessary, change the folder and/or drive to
locate the publication you want to copy.).

3 Select a publication and click Open.

The chapters comprising the publication are listed
in the publication list. The publication name ap-
pears above the list.

4  Click Copy All.

The Copy All dialog box appears with a list of file
destinations.

5 If the file destinations are incorrect or blank, click
Pub. & Chapters.

The Pub & Chapters dialog box appears.

17
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7

10

18

If necessary, insert the diskette you will be copying
to and click Drive to change disk drives.

Select the name of the folder or disk to which you
will copy.

Click Select This Directory.

The Pub. & Chapters dialog box closes. The disk
or folder name appear after the Pub. & Chapters
option in the Copy All dialog box.

If you want to copy all associated files to the same
file destination as you specified above, click Make
All Directories Same As First. Otherwise, change
each remaining file destination.

All destinations are changed to the disk or folder
names you selected.

Click OK.

Each file in each chapler is copied to its correspond-
ing file destination. If a duplicate file name is in

the destination folder or drive, the copy procedure
will pause to give you the following options:
Rename, Copy Over, and Cancel. Rename allows
you to rename the file, Copy Over will copy over the
other file, Cancel will interrupt the copy process.

When all files have been copied, the Manage Publi-
cation dialog box appears again.

Click Done.
The dialog box closes.
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Working with tags
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Tags are used to assign different typographical attributes
to paragraphs, for example, to distinguish headings from
body text, and other special effects (such as breaks, bul-
lets, dropped caps, or ruling lines). You can create a dif-
ferent tag for each type of paragraph. Every tag name in
the current style sheet appears in the Tags list. A style
sheet can have up to 128 tags. The | symbol marks the
end of each paragraph when tabs and returns are show-

ing.

Note: If you want to change the typographic attributes of
selected text within a paragraph, use Type Specs in the
Text menu. See the User’s Guide for more information.

Tagging paragraphs

1 Click the tags tool

2 Click the paragraph you want to tag.

The paragraph is highlighted and the tag assigned
to it appears in the information box.

3 To select multiple paragraphs, hold down the Shift
key and click each paragraph you want to tag.
(Any paragraph in a multiple group can be
deselected by holding down the Shift key and click-
ing the paragraph again.)

The information box displays “Multiple”, which
means the tag you select will be assigned to all
highlighted paragraphs.

4 Click the tag in the Tags list that you want to
apply to your paragraph(s), or press the ap-
propriate function key (see Tagging with function
keys on page 24).

The paragraph(s) assumes the attributes of the
selected tag.

19
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Tags menu

The Tags menu is used to define the following attributes
for tags. To modify or create tags, see the steps on the
next page.

» Type Specs: specifies the font, size, style, and
color, and overscore, underline, and strike-thru.

= Alignment: controls the way text lines up:

— horizontally align a paragraph to the left, cen-
ter, right, or justified (right and left aligned), to
align column numbers to the decimal point

— vertically align a paragraph in a frame to the
top, middle or bottom

— rotate text by 90 degree increments

— make hyphenation decisions

— make a paragraph frame width instead of
column width

— indent or outdent the first line(s) of a paragraph
by a specific amount or relative to the last line
of the previous paragraph.

» Spacing: controls amount of spacing between
lines, above, below, and between paragraphs, and
indents paragraphs from the left and/or right mar-
gins,

» Breaks: controls text separation to
— create page, column, or line breaks
— determine where the first line of a paragraph

will begin

— prevent paragraphs being split over columns or
pages

— keep two paragraphs together.

» Ruling lines: adds ruling lines above or below a
paragraph or draws a box around a paragraph.

« Tabs: adds tabs to a paragraph.

« Special Effects: adds bullets or starts a paragraph
with a big first character.

 Attribute Overrides: controls text size and position
for overscore, strike-thru, underline, small text,
superscript, and subscript.

« Paragraph Typography: controls kerning, letter
spacing, spacing between words and lines.

» Add New Tag: creates new paragraph tags.

« Manage Tag List: controls removing or renaming
tags, or assigning tag names to function keys (so
you can tag paragraphs using the text tool).
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Modifying a tag

1 Click the tags tool

2 Click a paragraph that already uses the tag you
want to modify, or assign the tag to a paragraph.

The tag name appears in the information box.

3 Choose any of the commands in the Tags menu
and select the desired options from the dialog
boxes. See the list on the previous page, or see the
User’s Guide for details.)

You can move from one dialog box to another,

without exiting each dialog box. For example, to

move from the Type Specs dialog box to the Align-

ment dialog box:

« Click and press Type Specs to display a pop-up
menu of the commands in the Tags menu, select
the command you want, and release.

The dialog box for that command will appear.

Every paragraph using this tag will reflect
the changes you make. All chapters using this
style sheet will be affected, as follows:

o Ifyou save the style sheet, the changes to this tag
are permanently saved in the style sheet.

e If you use Save Style Asin the File menu to save
the style sheet using a new name, the changes to
the tag are saved in a new style sheet, and the old
style sheet and other chapters that use it remain
unaltered.

Adding a new tag

1 Click the tags tool

2 Select the paragraph(s) you want to tag.
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3

From the Tags list, click a tag similar to the one
you want to create. If a similar tag doesn’t exist,
click Body Text. You may also select a similar tag
from the pop-up menu in the Add New Tag dialog
box.

Choose Add New Tag from the Tags menu.

The Add New Tag dialog box appears and the tag
you selected appears next to Tag Name to Copy
From.

Next to Tag Name to Add, type a new tag name and
click OK.

The new tag name is added to the Tags list and the
new tag is applied to the selected paragraph(s).

With the paragraph(s) selected, use the Tags menu
commands (page 20) to change the tag settings.

Renaming a tag
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Click the tags tool

Click a paragraph that uses the tag you want to
rename.

Choose Manage Tag List from the Tags menu.

The Manage Tag List dialog box appears.

Select the tag you want to rename from the list of
tags. You may also select a tag from the pop-up
menu in the Rename Tag dialog box.

Click Rename Tag.

The Rename Tag dialog box appears and the tag
you selected appears next to Old Tag Name.

Note: You cannot rename the Body Text tag.

Next to New Tag Name, type a tag name that is not
already being used and click OK.



Working with tags

The Old Tag Name is renamed to the New Tag
Name.

7 Click OK.

A message appears asking if you want to save chan-
ges made to the style sheet. Remember, if you save
the changes, it will affect all other chapters using
this same style sheet.

8 Ifyou want to update the style sheet with the
changes you made, click OK. If you want to save
the changes using a new name, click Cancel and
then use the Save Style As option to rename the
style sheet.

Removing a tag

1 Click the tags tool

2 Choose Manage Tag List from the Tags menu.

The Manage Tag List dialog box appears. The tag
name for the currently selected paragraph or first
tag is highlighted.

3 Click the tag you want to remove. You may also
select the tag from the Tag Name to Remove pop-
up menu in the Remove Tag dialog box

4 Click Remove Tag.

The Remove Tag dialog box appears telling you
that all paragraphs assigned the selected tag will
be converted to Body Text. You can select a different
tag for these paragraphs by selecting another tag
name in the Tag Name to Convert to pop-up menu.

5 Click OK.

The tag name is removed from the Tags list and
the text previously assigned to this tag is converted
to the tag you specified for Tag Name to Convert to.

6 Click OK.
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A message appears asking if you want to save chan-
ges made to the style sheet. Remember, if you save
the changes, it will affect all other chapters using
the same style sheet.

If you want to update the style sheet with the
changes you made, click OK. If you want to save
the changes using a new name, click Cancel and
then use the Save Style As option to rename the
style sheet.

Tagging with function keys

If your keyboard has function keys, you can assign tags to
function keys F5 through F14. You can then tag a para-
graph simply by pressing the appropriate function key,
rather than clicking the tag in the Tags list. To assign
tags to function keys:

1
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Choose Manage Tag List from the Tags menu.
The Manage Tag List dialog box appears.

Click Assign Function Keys.
The Assign Function Keys dialog box appears.

Next to each function key, select a tag from the list.

When you finish, click OK to return to the Manage
Tag List dialog box.

Click OK again.

To apply a tag using the function keys, click the
tags tool and the paragraph(s) you want to tag,
then press the appropriate function key. Alterna-
tively, click the text tool, move the pointer within
the paragraph you want to tag, and press the ap-
propriate function key.
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In Ventura Publisher, line spacing is an attribute of a
paragraph tag. Instead of separating paragraphs by
typing two carriage returns, you use the Spacing com-
mand in the Tags menu to define the amount of space be-
tween paragraphs and between lines within a paragraph.

Because fonts are measured in points, you may find it
easier to use points when setting line spacing. For ex-
ample, if a font is 10 points, you could use 12 point inter-
line spacing to have 2 extra points between lines of a
paragraph and use 12 points below the paragraph to cre-
ate the effect of an extra carriage return.

To set line spacing:
1 Click the tags tool [Z]
2  Click the paragraph.

3 Choose Spacing from the Tags menu.
The Spacing dialog box appears.

4 Change the following options, as needed (See the

User’s Guide for more information.):

» Above/Below: to set the minimum space above
and below a paragraph if more than inter-line
spacing is desired.

» Inter-line: to change the space between the base
of the characters on one line and the base of the
characters on the next line.

» Inter-paragraph: to add space between para-
graphs tagged with either the same tag or tags
that have identical inter-line space.

5 Click OK.

Indenting paragraphs

Paragraph indentation is defined in a paragraph tag. To
indent an entire paragraph from the left or right margin,
use Spacing in the Tags menu to define the amount of
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space. To indent the first line of a paragraph, use Align-
ment in the Tags menu.

Note: To create indented, numbered paragraphs like the
steps shown below, use two tags and the Break command
in the Tags menu. For the step number tag, set the Line
Break option to Before. For the step text tag, set the Line
Break option to After. Specify the amount of indentation in
the Spacing dialog box, using the In From Left option. (See
the User’s Guide for more information.)

Indenting an entire paragraph

5

Click the tags tool
Click the paragraph.

Choose Spacing from the Tags menu.

The Spacing dialog box appears.

At the In From Left or In From Right text boxes,
type the amount of space you want to indent the
paragraph, for example, 0.5 inches. The measure-
ment ruler icon is a pop-up menu from which you
may select: picas and points, points, inches, or cen-
timeters.

Click OK.

Indenting the first line of a paragraph

[y
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Click the tags tool
Click the paragraph.

Choose Alignment from the Tags menu.

The Alignment dialog box appears.

Click the First Line pop-up menu and select Indent.
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5 Next to Width, type the amount of space you want

6

to indent the paragraph, for example, 0.5 inches.
The measurement ruler icon is a pop-up menu
from which you may select: picas and points,
points, inches, or centimeters.

Click OK.

Controlling page break’s

When you load text in the base page, Ventura Publisher
automatically paginates the document by adding pages,
as needed. However, you may want to create a new tag so
you can choose where to begin or end a page without af-
fecting any other tags in the style sheet.

1

2

Click the tags tool

Click the paragraph you want to have begin or end
the page.

Optional — To create a new tag that always ends
or begins a page, choose Add New Tag from the
Tags menu. Then type a name for the tag (such as,
New Page) and click OK.

Choose Breaks from the Tags menu.

The Breaks dialog box appears with the current set-
tings for the tag.

For Page Break, select After from the pop-up menu
to have the paragraph end the page, or select
Before to have the paragraph begin a new page.

Click OK.

Click a paragraph with the new tag whenever you
want to force a page break.
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Designing a style sheet
e R P R R

This section contains guidelines for creating a new style
sheet. The order of the steps presented here ensures that
you do not overwrite any style sheets or chapters you pre-
viously designed. Depending on your needs, some steps
may be optional. For a list of settings stored in the style
sheet, see page 32.

1 Draw a sketch showing how the page should look.
Include columns, margins, vertical rules, paper
size, page orientation, headers and footers, etc.

2 Optional — Choose New Chapter from the File
menu to start a new chapter. (If a chapter is open,
you will have to choose Close before opening a new
chapter.)

3  Choose Switch Style from the File menu to load an
existing style sheet or “blank” (Default) style
sheet. Or, choose Open Chapter from the File menu
to open a chapter with a style sheet similar to
what you want.

Many people find it easier to modify an existing
design than to create a completely new style sheet.

4 Use the View menu to set screen display options. If
a check mark (V) is next to the option, the Show op-
tion is currently active.

« Show Rulers: shows rulers at the top and left
edges of the screen. (Use Set Rulers to change
ruler units.)

« Show Column Guides: shows the outline of each
column or page margins.

« Show Tabs & Returns: shows visual markers for
tabs, non-breaking spaces, line breaks, para-
graph marks, cross references, equations, etc.

« Show Loose Lines: highlights lines that exceed
the Maximum Space Width option in the Para-
graph Typography dialog box.
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5 Use the following Chapter menu commands to set
up the page layout, if needed:

- Page Size & Layout: changes the physical page
size, orientation, and formatting (single or
double-sided pages).

« Chapter Typography: changes widow and orphan
line settings, controls kerning, vertical justifica-
tion within and around a frame. (See the User’s
Guide for more information.)

« Footnote Settings: controls chapter footnote for-
matting. (See the User’s Guide for more informa-
tion.)

» Auto-Numbering: automatically inserts section
numbers before selected paragraphs. (See the
User’s Guide for more information.)

Note: The information for headers and footers is
not stored in the style sheet. These commands are
used later when you create a chapter file.

6 Click the arrow tool EI and the base page or
frame. From the Frame menu, choose Margins &
Columns to change the base page or frame settings:
« Settings for: places different margins and
columns on left and right pages.

« Margins: changes the top, bottom, left, and right
margins.

» Column Widths/Gutters: selects the number of
columns and changes the width of each column
and the space between columns.

If you want the left page to be a mirror image of the
right page, click Copy after you define the settings
for one of the pages. You must select Double in Page
Size & Layout. If you want left page settings to be
different from those on the right page, set the Mar-
gin & Columns for the left page also.

Note: The settings for frames that you draw are
stored in the chapter file, not the style sheet.

7 Optional — Use the following Frame menu com-
mands to add ruling lines to the page. (See the
User’s Guide for more information.)
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« Vertical Rules: to draw ruling lines in the
column gutters.

» Frame Rules: to draw ruling lines above, below,
or around the base page or frame.

From the File menu, choose Save Style As to save
the style sheet under a different name. Type a new
name for the style sheet, then click Save.

This step ensures that the style sheets that came
with Ventura Publisher will always remain un-
changed. If you save the chapter without renaming
the style sheet, the original style sheet file is over-
written to reflect the changes you made.

Click the arrow tool E and the base page or
frame. From the File menu, choose Add Text to add
a text file (if a text file isn’t loaded already).

This step gives you sample text to format as you
make changes to the style sheet.

Choose Save As from the File menu to create a new
chapter. Type a new name for the chapter, then
click Save.

If you opened a chapter in step 3, this ensures that
the original chapter remains unaltered. Also, if you
save the chapter under a new name, you can then
save additional changes to your style sheet by
choosing Save from the File menu.

Click the tags tool and then start adding or
modifying tags, depending on the paragraph at-
tributes you need for your style sheet. Give special
attention to Body Text, because the format for this
tag provides the foundation for the overall design.

Choose Tag menu commands to define tag settings.
The most commonly changed settings are:
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» Type Specs: to specify typeface, size, and style.

« Alignment: to specify alignment, justification, in-
dent, or outdent for a paragraph.

« Spacing: to specify paragraph and line spacing,
and indent the paragraph from the margins.

« Breaks: to specify page, column, line, or para-
graph breaks.

» Ruling Lines: to add lines above, below, or
around a paragraph.

» Tabs: to add tabs to a paragraph.

» Special Effects: to add bullets or a big first char-
acter,

To add a new tag or modify a tag, see page 21. For

a list of menu commands, see page 20.

You can use the Apply button to preview your chan-
ges on the current page before exiting the dialog
box. Changes are immedialely reflected in the
tagged paragraph. If you don't like what you see,
change it.

Choose Save from the File menu.

Your changes to the chapter and the style sheet are
saved.

Optional — Choose Manage Tag List from the Tags
menu to do the following:

« Print the style sheet specifications to a file

« Remove unused tags

» Rename tags

» Assign tags to function keys to speed up tagging.
After you modify the tags, a message appears, as-
king if you want to save the changes. Click Save to
save your changes. (For more information about
Manage Tag List, see the User’s Guide.)

Optional — Use the following procedure to create
a new chapter file with the style sheet you just
designed.

« Choose Add Text from the File menu to load a
different text file.

« Click the base page, and then select the file you
want from the Files list (this loads the file in
the base page or selected frame).

« Optional — Choose Headers & Footers from the
Chapter menu to define headers and footers for
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the chapter. Headers and footers are stored
with the chapter file. The Z_Header and

7. Footer tags, however, are stored in the style
sheet. (See page 33 for more information.)
Choose Save As from the File menu to save the
chapter under a new name.

Menu selections stored in style sheet

32

All paragraph tag settings (Tags menu).

Margin & Column settings, ruling lines, and back-
ground for the base page (Frame menu). Margin
and column settings for frames you draw are
saved with the chapter, not the style sheet.

Page Size & Layout settings (Chapter menu).

Widow & Orphan settings (Chapter menu, Chap-
ter Typography command).

Auto-Numbering settings (Chapter menu).

The printer width table name (File menu,
Manage Width Table command).
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Headers and footers

Headers and footers (and page numbers) are created by
using the Headers & Footers command in the Chapter
menu. Headers and footers place information at the top or
bottom of every page. If needed, you can turn them off for
a selected page.

The Set Numbering command (Chapter menu) sets the
page number style (such as 1, i, I, one, One, ONE, a, or A)
and the starting page number (to start with a number
other than one). See the User’s Guide for more informa-
tion about headers and footers.

The following procedures explain how to generate headers
and footers, and then update number counters.

Defining headers, footers, & page numbers

Ventura Publisher provides codes to automatically insert
tag names, chapter numbers, page numbers, and other
items in headers and footers. For example, imagine you
want to create a footer with the main heading, the docu-
ment name, and the chapter and page number. Instead of
typing all the information word for word, use the tag
name, chapter number, and page number codes to auto-
matically put information in a footer, as shown below.

Headers and Footers
Define: Dﬁronler for: LE Ililjll! Page L Copy « |

Usage: @ On 07

Left: |[<main hec-!mg-ﬂ ;
2 4{

Cente ':/'”u"w'r-'slﬁulde
T -
| ight: [[C#)-IP#), P
T s ————
: Inserts: f_rnnin f-‘ {EE :ﬁlﬂﬁ] [?rr_-;;?_h;iq-l_(ji] [lm-]
i (o) (Concer)

¥ ) Y
Intraduction Usars Guade 1-3

Note: Header and footer definitions are stored in the chap-
ter file, not in the style sheet. However, the tag settings
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for Z_Header and Z_Footer are stored in the style sheet,
because they are tags.

1
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Choose Headers & Footers from the Chapter menu.
The Headers & Footers dialog box appears.

Specify which header or footer you are setting by
clicking the left icon for the header or the right
icon for the footer. Then click the right or left page
icon.

Next to Usage, click On to put the header or footer
on the page.

Click Left, Center, or Right, depending on where
you want the header or footer to appear on the
page. (If necessary, you can define all three posi-
tions for a header or footer.)

Optional — To automatically print information in
the headers and footers, select one or more of the
following option buttons:

e Chap #: print the current chapter number. The
code displays as [C#].

« Page #: print the current page number. The
code displays as [P#].

« First Match: find the first occurrence of a tag on
the page, and insert its text. If the tag doesn’t
occur on the page, the text inserted on the
preceding page is used. The code displays as
[<tag name]. (You must delete the words “tag
name” and type your tag’s name between the
brackets.)

» Last Match: find the last occurrence of a tag on
the page, and insert its text. If the tag doesn’t
occur on the page, the text inserted on the
preceding page is used. The code displays as
[>tag name]. (You must type your tag’s name be-
tween the brackets.)

To manually add text, move the text cursor to the
appropriate text box, click to mark the text inser-
tion point, and then type the text.
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Note: You can use the Text Attr. option to assign
bold or a different font size to the headers or
footers. (For more information, see the User’s

Guide.)

7 Optional — If you would like the header or footer

to appear on the facing page in a mirror image
position, click Copy. Otherwise, set left and right
headers separately.

Click OK.

Headers and [ or footers will be placed on every
page in the chapter and are automatically assigned
the tags Z_Header and Z_Footer. You can turn
them off on any page by choosing Show Page
Header or Show Page Footer in the Chapter menu.

Note: If you inserted the [P#] or [C#] code in your
headers or footers and want to start page or chap-
ter numbering with a number other than one, up-
date chapter and page counters as described below.

Updating chapter and page counters

The Set Numbering command in the Chapter menu lets
you select a style for numbering your chapters and pages.
It also lets you specify the starting number, if you need to
use a number other than one. You can also use Update
Numbering to number tables and figures. See the User’s
Guide for details.

Note: If you want to start counting from one with Arabic
style numbers, you don’t need to change the counters.

To update chapter and page counters:

1

Go to the page where you want to start number-
ing, usually the first page of a chapter.

Choose Set Numbering from the Chapter menu.
The Set Numbering dialog box appears.

Next to Counters, select one of the following op-
tions:

35



Headers and footers

36

Chapter: to choose the chapter number format
and specify the chapter number.

This Page: to choose the page number format
and specify the page number in the middle of a
chapter.

This Table: to choose the page number format
and specify the page number of the table.

This Figure: to choose the page number format
and specify the page number of the figure.
Initial Page: to change the page number begin-
ning on the first page in a chapter, or to start
numbering with the first page of the first chap-
ter in a publication (if you use the Manage Publi-
cation Renumber option in the File menu).

Initial Table: to change the page number begin-
ning on the first table in a chapter.

Initial Figure: to change the page number begin-
ning on the first figure in a chapter.

Next to Format, select the numbering style you
want to use from the pop-up menu.

The new number style appears in the Format box.

Next to Update Method, select one of these options:

Previous Number + 1: to automatically start
numbering from one. Or, if you create a publica-
tion, you can use the Renumber option in the
Manage Publication dialog box, to continue num-
bering from the previous chapter. After creating
the publication, click Renumber in the Manage
Publication dialog box to begin renumbering. (If
there is a problem, check to be sure that both
This Page and Initial Page are set to Previous
Number + 1 in each chapter of the publication.)

Restart Number: to start counting at a number
other than one.

If you selected Restart Number for the update
method, type the new page number.

Repeat steps 3 through 6 for each counter you
want to update.

Click OK.
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Text editing

It is easier to edit text when the Tab and Return symbols
are displayed. (Choose Show Tabs & Returns from the
View menu.)

Adding text

1 Click the text tool @1

2  Click the pointer where you want to insert the text.

The blinking | symbol marks the text insertion
point.

3 Begin typing. Use the delete (backspace) or del
keys to correct typing mistakes. It is suggested
that you use only one space after periods and
colons, and one return between paragraphs, to
minimize white space in your document.

Deleting text

1 Click the text tool ﬂ and use one of the following
methods:
« Click the pointer after the text that you want to
delete, and press the delete (backspace) key.

Each time you press the delete (backspace) key,
one character to the left of the insertion point is
deleted.

« Click the pointer before the text you want to
delete, and press the del key.

Each time you press the del key, one character to
the right of the insertion point is deleted.

«+ Highlight the text you want to delete by point-
ing to the beginning of the text, holding down
the mouse button, and dragging the pointer to
the end of the text. Then, release the mouse but-
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ton and choose Cut Text from the Edit menu or
hold down the Command key and press the X
key.

The highlighted text is deleted. The most recently
deleted text is stored in the Clipboard and can be
inserted anywhere in the document by selecting a
position and choosing Paste Text from the Edit
menu or hold down the Command key and press
the V key.

Note: You can also use the delete key to delete
highlighted text; however, if you want to recover
the deleted text you must choose Undo Typing
from the Edit menu or hold down the Command
key and press the Z key. The commands dis-
cussed above will not recover text that is deleted
using the delete key.

Copy, cut and paste text

1 Click the text tool

2 Highlight the text you want to move or copy by
pointing to the beginning of the text, holding down
the mouse button, and dragging the pointer to the
end of the text.

3 Choose either Cut Text (to move text) or Copy Text
(to copy text) from the Edit menu. (Or hold down
the Command key and press the X key to cut text,
or hold down the Command key and press the C
key to copy text.)

The text is either copied or cut (removed) from the
chapter and temporarily stored in the Clipboard.
Only the most recently copied or removed text is
stored.

4  Point to where you want to insert (paste) the text
and click to mark the insertion point.

5 Choose Paste Text from the Edit menu or hold
down the Command key and press the V key.

The text is inserted (pasted) into your document.
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Abandoning changes |

To replace the text and pictures currently on the screen
with the last saved version of the chapter:

1 Choose Revert to Saved from the File menu.

This message appears:

Discard changes to this chapter and
revert to the previously saved
version?

2 Click OK.

All changes you made since the last time you saved
are discarded. The original chapter file is reloaded.
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Working with frames
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Frames hold pictures or text. If you're drawing frames for
pictures, your primary Frame menu command will be Size
& Position. If you're drawing frames for text, your primary
Frame menu command will be Margins & Columns.
Remember that the base page is also a frame; you can use
the Frame menu to change its attributes.

Adding a frame

You may find it easier to work with large frames using
one of the reduced view commands in the View menu.

1 Click the frame tool @

2 Point to the position where you want the top left
corner of the frame to begin.

The pointer changes to 1 indicating you are
ready to draw a frame.

3 Hold down the mouse button while dragging the
cursor to the right and downward to where the
frame will end. Then release the mouse button.

Handles (little square boxes along the inside edges
of the frame) indicate the frame is selected and can
be filled with text or a picture.

4 Optional — If you plan to load text in the frame
you created, use the Margins & Columns and Frame
Typography commands in the Frame menu to set
the format for text within the frame. Use the Size
& Position command to set the Flow Text Around
characteristic of the frame, and to set the exact
size and location of the frame. (See page 47.)
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Selecting a frame

Ventura Publisher provides three ways to select frames.
You can select a single frame, multiple frames, or frames
that are hidden behind other frames.

1

2

Click the arrow tool

Point to the frame you want to select and click the
mouse button.

Handles along the edge of the frame indicate that
the frame is selected.

To select multiple frames, point to the next frame
you want to select, hold down the Shift key, and
click the mouse button to select the frame. Con-
tinue to hold down the Shift key and click to select
other frames on the page.

Handles along the inside edges indicate that the
frames are selected. “Multiple” appears in the infor-
mation box.

Note: Like single frames, multiple frames can be
cut (removed), copied, and pasted.

Selecting a hidden frame

1

2

Click the arrow tool II]

Point to the frame that is covering the frame you
want to select.

Hold down the Command key and click the frame.

Handles along the inside edges of the frame indi-
cate the frame is selected. A description of the
frame’s contents appears in the information box.

If there are several layers of frames, keep clicking
the mouse button until the desired frame is
selected.
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Cutting a frame

1 Click the arrow tool IEI

2 Click the frame you want to cut (remove).

Handles along the inside edges of the frame indi-
cale the frame is selected.

Choose Clear Frame from the Edit menu.

The frame and its contents are cut (removed).

Copy frame to new page

The Cut, Copy, and Paste commands in the Edit menu
copy and move frames from one page or chapter to
another.,

Click the arrow tool B

Click the frame you want to copy or move.

Handles on the inside edge of the frame indicate
the frame is selected.

From the Edit menu, choose either Copy Frame (to
copy a frame) or Cut Frame (to move a frame).

A copy of the frame and its contents are temporari-
ly stored in the Clipboard.

Go to the page where you want to paste the frame,
then choose Paste Frame from the Edit menu.

A copy of the selected frame is pasted on the page.
If both the copy and the original are located on the
same page, they will overlap. To see them both,
click one and drag it away from the other.

Note: You can also use the above procedure to copy
or move a frame from one chapter to another. After
copying or cutting the frame, open another chap-
ter, and then paste the frame on any page.
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Removing a file from a frame

1 Click the arrow tool E and the frame containing
the file you want to remove.

Handles along the inside edges indicate the frame
is selected. The file name appears in the informa-
tion box.

2 Choose Empty Frame from the Frame menu.

The file is removed, which leaves the frame empty.
You may either cut the frame or add a new file to
the frame.

Note: If you want to remove the file from the Files
list as well as from the frame, use the Remove File
option in the Manage Files dialog box.

Anchoring a frame

Anchoring is used to keep a frame on the same page as
the text that references it. Anchoring a frame is a two-
step process. First, create a frame anchor using the
Anchors & Captions command in the Frame menu. Next,
use Insert Special ltem in the Text menu to mark a place in
the text where the frame will be anchored. Then, when
you make editing changes, use Re-Anchor Frames in the
Chapter menu to automatically reposition the frame with
the text to which it is anchored.

Creating a frame anchor

1 Click the arrow tool Dﬂ and the frame you want
to anchor.

Handles along the inside edges indicate the frame
is selected.

2 Choose Anchors & Captions from the Frame menu.
The Anchors & Captions dialog box appears.

3 Next to Anchor, type a name for the anchor.
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Note: When naming anchors, each name must be
unique. Choose a naming convention that is easy
to remember. For example, use the file name of the
text or picture in theﬂ frame.

Optional — If you want the frame to appear with a
caption, select the position for the caption from the
Caption pop-up menu. Then type the caption text
next to Label. (A frame does not have to be
anchored to display with a caption.)

Click OK.

Inserting an anchor into text
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Click the text tool

Click the pointer in the text where you want to
anchor the frame (for example, at the end of a
paragraph). You can also anchor a frame to a para-
graph symbol between paragraphs.

Choose Insert Special ltem from the Text menu.

A sub-menu appears.

Select Frame Anchor.
The Insert Anchor dialog box appears.

Type the name of the anchor you created for your
frame. (If you insert the text anchor immediately
after naming the frame, the anchor name will al-
ready appear next to Frame’s Anchor Name.)

Select one of the following anchor positions:

« Fixed, On Same Page as Anchor: if the frame
moves to a new page, the frame occupies the
same relative position on the new page.

« Relative, Below Anchor Line: frame is positioned
directly below the anchor line.

» Relative, Above Anchor Line: frame is positioned
directly above the anchor line.
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« Relative, Automatically At Anchor: frame is posi-
tioned at the anchor position. (Use this option to
insert graphics inside a line of text.)

7 Click OK.

The anchor is inserted into the text at the text inser-
tion point. The anchor position is indicated by a de-
gree symbol (°).

Re-anchoring a frame

After a chapter has been edited, you’ll need to use Re-
Anchor Frames in the Chapter menu to reposition the
frames correctly with the text to which they are anchored.

1 Choose Re-Anchor Frames from the Chapter menu.

2 Select This Page Only to re-anchor the frames on
the current page, or select All Pages to re-anchor
all the frames in the chapter.
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Pictures and graphics
R T P R T e

Loading picture files

Picture files may be image or draw type files. See page 69
for a list of compatible file types.

You may find it easier to work with large frames by using
one of the reduced view commands in the View menu.

1 Click the arrow tool then either:
» Draw a frame (see page 40), or
« Click an existing frame.

Handles appear along the inside edges of the frame
to indicate the frame is selected.

2 Choose Add Picture from the File menu.
The Add Picture dialog box appears.

‘;‘t:—j-fgpesel

— Hard Disk
| [0 People (close) TIFF

| 0 People (full) TIFF || (Cea )

[3 Sailboat PICT

Il | .
‘ - 5l

File Type: [ AIl Available | [ Add Multiple
| [ tadasstitay bag PO Eutensior |

3 Select the following:

« File Type: to display all files of a particular type,
select the drawing file type used to create the
file (refer to the list on page 69.)

« Identify by PC Extension: to display files with
their PC extensions. Use this for drawing files
that have been created on an IBM PC or com-
patible.

» Add Multiple: To add more than one file to the
Files list.

4 If necessary, change the folder and/or drive to lo-
cate the file or folder you want.
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5 If necessary, open the folder that contains the file.

6 Select the file you want to load. Use the scroll
bars, if necessary, to display the name of the file
you want.

7 Click Open.

Messages appear indicating the picture file is being
loaded and hyphenated.

If you selected a base page or frame, the picture file
is loaded into the base page or frame. If you did not
select a frame, the filename is added to the Files
list and is available for adding to a frame.

8 Ifthe Add Picture dialog box is displayed, click
Done to return to the working area when you've
finished adding files.

The files you select appear in the Files list.

9 To add a picture file from the Files list to a frame,
click the arrow tool, and the frame that will con-
tain the picture, then select the file name from the
Files list.

10 Optional:

e Choose Size & Position from the Frame menu to
size and position the frame (see the next sec-
tion).

« Choose Scaling & Cropping from the Frame
menu to adjust the picture within the frame
(see page 48).

« Choose Margins & Columns from the Frame
menu to adjust the frame margin. This provides
a blank buffer space between the picture image
and the frame edge.

Size and Position

1 Click the arrow tool E]

2 Click a frame.
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Handles appear along the inside edges of the frame
to indicate the frame is selected.

3 Choose Size & Position from the Frame menu.
The Size & Position dialog box appears.

4 Optional — Change the placement of the frame by
adjusting the current Left and Top values of the
frame.

These numbers refer to the distance of the top left
corner of the frame from the top left corner of the
physical page.

5 Optional — Change the frame size by modifying
the current Frame Width and Frame Height values.

6 Optional — Increase the white space around the
outside of the frame by modifying the current
Horiz. Padding and Vert. Padding settings. (To add
white space to the inside of the frame, use the Mar-
gins & Columns command.)

Scaling and Cropping

1 Click the arrow tool [E

2 Click a frame.

Handles appear along the inside edges of the frame
to indicate the frame is selected.

3 Choose Scaling & Cropping from the Frame menu,
or double-click on the picture.

The Scaling & Cropping dialog box appears.

4 Optional — Scale the picture inside the frame by
selecting one of the following Picture Scaling op-
tions:

48



Pictures and graphics

« Fitin Frame: adjust the picture automatically to

fit the size of the frame.

» By Scale Factors: adjust the picture size precise-

ly, independent of the size of the frame.

Note: For information on cropping pictures that
are scaled by factors, see the User’s Guide.)

Optional — Select one of the following Aspect Ratio
options:
« Maintained: maintains the picture’s original

height-to-width aspect ratio as the frame is
made larger or smaller. If you select By Scale
Factors, the Height will be calculated automat-
ically from the Width you enter. If you select Fit
in Frame, the Height and Width are calculated
automatically.

Distorted: stretches the picture to fill the entire
frame (minus the frame margins) or to use the
scale values you entered. If you select By Scale
Factors, type the exact Pict. Width and Pict.
Height you want for the picture. If you select Fit
in Frame, the picture assumes the height and
width settings for the frame and fills the frame.

6 Click OK.

Graphic tools

=

Arrow — select any frame or graphic object
created in Ventura Publisher.

Box text — lets you draw a box and then put
text in it. (Use the text tool to type the text.)
This is useful for labeling pictures or creat-
ing other callouts. You can specify line thick-
ness around the box and background (the
default is none) using the Line and Fill At-
tributes commands in the Graphics menu.
The text is automatically assigned a tag
called Z_Boxtext, but you can assign box text
any tag in the Tags list.

Rectangle — draw and stretch any size box
(rectangle or square). Use the Fill Attributes
command in the Graphics menu to select a
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shade pattern and fill color. Use the Line At-
tributes command to modify the line thick-
ness around the rectangle.

Rounded rectangle — draw and stretch any
size box (rectangle or square) with rounded
corners. Use the Fill Attributes command in
the Graphics menu to select a shade pattern
and fill color. Use the Line Attributes com-
mand to modify the line thickness around
the rectangle.

IS Oval — draw and stretch any size circle or el-

B lipse. Use the Fill Attributes command in the
Graphics menu to select a shade pattern and
fill color. Use the Line Attributes command to
modify the line thickness around the oval.

Line — draw and stretch lines horizontally,
vertically, or diagonally. Use the Line At-
tributes command in the Graphics menu to
set line thickness and add arrows to the line
ends.

Drawing graphics

Graphic tools are used to draw lines, rectangles, circles,
and box text on any page in your document. When you
draw a graphic, the graphic is “tied” to the frame that is
currently selected. You can draw either inside or outside
the selected frame boundaries.

To ensure that a graphic is always tied to the text or
image it references, place the text or image in a frame.
Then click that frame before you draw the graphics.
Thereafter, if the frame is cut, copied, or moved, the
graphic tied to the frame will also be cut, copied, or
moved.

To draw a graphic:

1 Click the frame to which the graphic will be “tied.”

2  Click the Graphic tool ]\IDl[:llC)ll you want.
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3 Position the pointer in the working area and hold
down the mouse button as you drag the pointer to
draw/stretch the graphic.

If you hold down the Shift key while you draw, the
object’s proportions are constrained. For example, a
line will be horizontal, vertical, or at a 45 degree
angle; a rectangle will always be square; a circle
will be round, not elliptical, etc.

4 Optional — Use the commands in the Graphic
menu to change the line and fill attributes of your

graphic.
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Preference settings

Customizing preference settings

Use Set Preferences in the Edit menu to control system
settings. Your selections become are applied immediately
and become the default settings the next time you start
Ventura Publisher.

1 Choose Set Preferences from the Edit menu.

The Set Preferences dialog box appears with the
current settings.

2  Select the options you prefer. The following list
briefly describes the Set Preferences options:

« Text to Greek: controls the point size below
which text is “greeked” (shown by a gray band
rather than by the actual characters). Greeking
reduces the time needed to redraw the screen.

« On-Screen Kerning: turns screen kerning on or
off.

« Auto-Adjust Line Spacing: controls inter-line
spacing when you change font sizes.

« Convert “and - - : convert “ to the real quotes
and - - to the EM dash (—) for word processing
text files that are loaded in Ventura Publisher.

« Keep Backup Files: controls whether or not to
create backup files for the chapter file, style
sheet, and all associated text files.

« Decimal Tab Char: lets you change the ASCII
tab-align character for decimal numbers.

3  When you are finished, click OK.
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Tables

The table feature lets you easily create and modify virtual-
ly any type of table. The following illustration shows the
parts of a table.

Ruling lines

- | ~cell | | cell
- cell ¥ ' cell
> cell . cell
Columns — me T

Note: You can place tables in either the base page or a
frame you draw. If you draw a frame for a table, click the
text tool, and click inside the frame. Then follow the steps
below.

Creating tables

1 Click the table tool [E]

The pointer changes to a plus sign (+).

2 Click the pointer in the paragraph that the table
will precede.

A horizontal line appears where the table will be in-
serted.

3 Choose Insert New Table from the Tables menu.
The Insert Table dialog box appears.
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o4

Select the options you want for the table. The fol-
lowing list describes the available options:

» Rows/Columns: Type the number of rows and
columns you want in your table.

« # of Header Rows: Available only if Allow Break
Across Pages is ON. Type a number to specify
the number of rows that contain header informa-
tion. The header information will then automat-
ically be duplicated at the top of the table on
any additional pages.

« Allow Break Across Pages: Select to let part of
the table break to the next page or column if it
becomes too large to fit entirely on the current
page. Do not select if you wish the entire table
to move to the next page, as size necessitates.

« Box Around, Horizontal Grid, and Vertical Grid:
Turn the outside box line, horizontal lines, and
vertical lines off or on. You can change the line
attributes for each by typing a new tag name.

« Qverall Width: Controls the width of the entire
table. If you select Column Width, the table will
fit into the current column width. If you select
Custom, type the custom width and select the
Alignment. The total width of the table can be up
to the width of the style sheet column. You can
use the ruler icon to change measurement units.

« Alignment: Available only if Width is set to Cus-
tom. The available settings are Left, Center,
Right, and Indent. If you select Indent, type the
amount to indent the table, relative to the cur-
rent column.

» Space Above/Below: Adjusts spacing above and
below your table. You can use the ruler icon to
change measurement units.

» Between Rows/Between Columns: Adjusts spac-
ing between the cells to provide space between
text in adjacent cells. You can use the ruler icon
to change measurement units.

« Vertical Justification: Adjusts the amount of
space at top (above) and at bottom (below) of
table that can be used for vertical justification
in documents that are vertically justified. (See
the User’s Guide for more information.) You can
use the ruler icon to change measurement units.
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5 When you have finished selecting options, click OK.
The table appears on the screen.

6 To enter text, click the text tool, click in a cell, and
type text. As you type, the cell will be enlarged ver-
tically (if necessary) to accommodate all the text.
Only one paragraph is allowed in a cell; to move
the text down one line, hold down the Command
key and press Return. You can use the cursor keys
to move the cursor within a cell and to adjacent
cells. You can also cut, copy, and paste text in cells.

7 Use the tags tool to tag text within the table or to
change existing tags.

8 Optional:
o Ifyou need to change the width of columns, see
Setting column widths on page 57.
* To create a heading cell that extends across
several columns or down several rows, see Join-
ing and Splitting cells on page 59.

Editing tables

After creating a table, you can edit it by clicking the table
tool and the table, then use the commands in the Table
and Edit menus. When changing the width of a table’s
column, you can use either the Table menu or the mouse
plus the Option key.

Editing tables using the Edit menu

With the table tool and table selected, the Edit menu con-
tains commands that let you:

= Cut (remove) or copy rows, columns, or tables
= Paste rows, columns, or tables

Cutting/copying rows, columns, or tables

1 With the table tool selected, position the pointer in
the upper left corner of the columns, rows, or table
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you want to cut or copy. Then hold down the
mouse button and drag the pointer to the bottom
right corner of the columns, rows, or table.

An outline surrounds the selected columns, rows,
or table.

Choose either Cut Row/Column or Copy
Row/Column from the Edit menu.

A messsage appears asking if you want to cut or
copy a row or column from the current location in
the table.

Click either Row(s) or Column(s), or Cancel,
depending on what you want to do.

The selected row(s), column(s), or table is cut or
copied to the Clipboard (or the command is can-
celled).

Pasting rows, columns, or tables

After you have cut or copied one or more rows or columns,
you can paste the copies into another location in the same
table or a different table. You can also paste entire tables
in the same or different document.

1
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With the table tool selected, point to the location in
the table where you want to insert the rows or
columns, or the location in the text to insert the
copied table, then click.

A vertical bar marks the location

Choose Paste Row/Column from the Edit menu.

If you are pasting rows or columns, a dialog box ap-
pears. If you are pasting a table, the table appears
at the selected location.

To finish pasting rows or columns, click Paste in
the dialog box.

The rows or columns are pasted at the location you
selected.
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Editing table settings

To edit the table settings you selected when you created
the table, use the following steps.

Note: You cannot directly change the number of rows or
columns in the Edit Table dialog box. To add rows or
columns to the table, use the Row and Column commands
described in the next section.

1 With the table tool selected, click anywhere on the
table you want to edit.

The table is highlighted where you clicked.

2  Choose Edit Table from the Table menu.

The Edit Table dialog box appears showing the cur-
rent table settings.

3 Change the settings as needed and click OK.

The table is redrawn using the new table settings.

Editing tables using the Table menu

The Tables menu commands let you edit tables in your
chapter. These commands let you:

+ Set column widths

+ Set background tint for a cell
« Insert rows and columns

« Join and split cells

= Set rule thickness

Setting column widths

The two ways to set column widths are: use the pointer or
use Column Widths in the Tables menu.

To set the column width using the pointer:

1 With the table tool selected, point to the right bor-
der of the column you want to change.
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2 Hold down the Option key and the mouse button,
and drag the outline of the border to the desired
width. Then release the mouse button.

To set column width using the Column Widths command:

1 With the table tool selected, point to any location
in the column, and click the mouse button.

The location is highlighted.

2 Choose Column Widths from the Tables menu.
The Table Column Widths dialog box appears.

3 For Column Number, click one of the arrows on
either side of the number box until the box dis-
plays the number of the column you want to
change.

4 For Width Setting, select one of these options:

« Variable: sets the column width as a percentage
of the total space occupied by all the columns.
(Refer to the User’s Guide for more information.)

» Fixed: sets a fixed column width in the active
units of measure which can be changed using
the measurement ruler icon.

Note: You can use a combination of fixed and vari-
able width columns in one table.

5 Type a value in either Variable Width or Fixed
Width (depending on the option you selected).

6 Repeat steps 3-5 to set other column widths.
7 Click OK.
Setting the background tint for a cell

1 With the table tool selected, select the cell(s) you
want to tint by holding down the mouse button
and dragging the pointer from the top left corner
of the cell(s) to the bottom right corner of the
cell(s).

An outline surrounds the cell(s).
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Choose Cell Background from the Tables menu.
The Cell Background dialog box appears.

Select a color and pattern.

Click OK.
The tint is applied to the selected cell(s).

Inserting rows and columns

1 With the table tool selected, point to where you

want to insert the row or column in the table, and
click.

The location is highlighted.

From the Tables menu, choose Insert Row or Insert
Column.

Click Insert to insert the row or column.

The row or column is inserted.

Joining and splitting cells

To join several cells into one cell or to split a previously
joined cell into its original component cells, follow these

steps:

1

With the table tool selected, select the cells to be
joined or split by holding down the mouse button
and dragging the pointer from the top left corner
of the first cell to the bottom right corner of the
last cell.

An outline surrounds the cell group.

From the Tables menu, choose Join Cells (to con-
nect several cells) or Split Cells (to divide a joined
cell).

The cell group is joined or split, depending on the
command you chose.
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Setting ruling thickness

You can change the thickness of any ruling line between
cells with the rule commands in the Tables menu. You
can also change the ruling line around the table with the
Edit Table command in the Tables menu.

1 With the table tool selected, select the ruling
line(s) you want to change by clicking on a line or
holding down the mouse button as you drag the
cursor over several cells.

The line(s) is highlighted.

2  Select one of the rules commands in the Tables
mentu

« Normal Rules: restore the default line thickness
specified in the Insert Table dialog box.

« Hidden Rules: use hidden ruling lines.

« Single Rules: use single ruling lines.

« Double Rules: use double ruling lines.

« Thick Rules: use thick ruling lines.

« Custom Rules: use one of the two generated tags:
-Z SINGLE: use single ruling lines
- Z_DOUBLE: use double ruling lines.

The selected attribute is applied to the ruling
line(s).
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Cross references

The cross reference command lets you reference text, pic-
tures, tables, etc. that appear elsewhere in the document.
A cross reference is any reference to a page, chapter, fig-
ure, table, caption, variable text, or section number. The
cross reference command can be used to automatically cre-
ate and update these references. This frees you from
manually updating page numbers, etc., when pictures and
text move during editing.

Cross referencing is a three step process: 1) Mark the loca-
tions you want to reference; 2) Insert cross reference
entries in the text where you want the references to ap-
pear; 3) Generate the cross references using the Renum-
ber option in the Manage Publication dialog box.

Marking reference locations

You refer to a location that you want to reference in a
document by assigning a name to it. The location can be
either a place in the text or a frame. The procedure for
marking each type of location is described below.

Marking a place in the text

1 Click the text tool @

2 Click in the text where you want the reference
(usually after a word, sentence, or paragraph).

3 Choose Insert Special Item from the Text menu.

A sub-menu appears.

4 Select Marker Name.
The Insert Marker Name dialog box appears.

5 Next to Marker Name, type a name for the location.
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6 Click OK.

If Show Tabs & Returns is ON, a degree symbol ( °)
appears at the text insertion point to indicate the
presence of a marker, and Marker Name appears in
the information box.

Marking a frame

Rather than inserting a marker in the frame, give it a
frame anchor name by using the Anchors & Captions com-
mand.

1 Click the arrow tool
2 Click the frame you want to reference.

3 Choose Anchors & Captions from the Frame menu.
The Anchors & Captions dialog box appears.

4 Next to Anchor, type a name for the frame.

5 Click OK.

Inserting cross reference entries

After you have marked the location you want to reference,
insert a cross reference entry where you want the refer-
ence to appear. The reference can refer to a page, chapter,
figure, table, or section number, or to caption text or vari-
able text. (See the User’s Guide for more information on
the types of cross references.)

To insert a cross reference entry:
1 Click the text tool

2 Click the pointer in the text where you want the
reference to appear (usually after a phrase, such
as “refer to page”). Be sure to include blank
spaces, as needed.
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3 Choose Insert Special Item from the Text menu.

A sub-menu appears.

4  Select Cross Reference.
The Insert Reference dialog box appears.

5 Next to At The Name, type the name of the marker
or frame you want to reference.

6 Select one of the options from the Refer To pop-up
menu, depending on the type of reference you
want.

« Page #: page number of referenced item.

« Chapter#: chapter number of referenced item.

+ Figure#: figure number of referenced item

« Table#: table number of referenced item.

= Section*: section number of referenced item.

« Caption*: generated caption text (set in the
Anchors & Captions dialog box) for the refer-
enced frame.

« Variable*: variable text defined for the refer-
enced variable. (See the User’s Guide for more
information about variable text references.)

7 Optional — If you selected a # option in step 6, you
can select a number format from the Format pop-
up menu. (The Default format uses the currently
defined number format for each type of counter.)

8 Click OK.

A degree symbol ( ° ) appears at the text insertion
point to indicate the presence of a cross reference.

Note: The reference number or text will not appear until
you use the Renumber option in the Manage Publication
dialog box. (See the next section for more information on
using this option.)
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Generating cross references

The chapter(s) you're cross referencing must be in a publi-
cation before you can generate the cross references that
appear in the text. (To create a publication, see page 16.)

To generate cross references:

1 Choose Manage Publication from the File menu.

The Manage Publication dialog box appears. If a
message appears asking you to save your changes,
click Yes to save the current chapter or No to dis-
card your changes. (If you are cross-referencing the
current chapter, be sure to click Yes.)

2 If the publication you want to cross reference is
not open, follow the steps below.

» Click Open to display the Open Publication
dialog box, then select the publication you want
to open.

« Click Open.

The Manage Publication dialog box appears with
the chapters in the publication.

3 Click Renumber.

A message appears asking if you want to renumber
chapters, pages, tables, and figures across the en-
tire publication or cancel the operation.

4 (Click Renumber.

As Ventura Publisher renumbers the publication, it
generates cross references for each cross reference
eniry in text.

5 To exit the Manage Publication dialog box, click
Done.
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Pointer shapes
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Tags pointer

Text pointer

Graphic or frame pointer
Table pointer

Text cursor

Frame drawing pointer
Re-size frame or graphic
Move frame or graphic
Box text drawing pointer
Line drawing pointer
Oval drawing pointer
Rectangle drawing pointer

Rounded rectangle drawing pointer
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Text editing symbols

Symbols you may see on the screen while using the text
tool are shown below. If Show Tabs & Returns is not
selected in the View menu, you will not see any of these
symbols.

Symbol Function Keyboard

1 End of paragraph Return

- Non-breaking space  Cmd + Spacebar

» Tab Tab

- Line break Shift + Return

° Degree symbol Index entry,
marker, cross
reference,

anchor for foot-
note or frame

§ End of file marker

Keyboard shortcuts

You can use keyboard shortcuts for many of Ventura Pub-
lisher’s commands. The Cmd key referenced below (and in
the menus) means “hold down the Command key” while
pressing the following key shown. The Command key is
the key with the propeller-shaped symbol (apple key).
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Function Key

Add new tag Cmd + L
Anchors & captions

dbl click on caption frame
Arrow tool Cmd + Option + U
Assign function

keys Cmd + K

Add text Cmd + E

Add picture Cmd +R
Bring graphic to front

Cmd + F

Cancel (out of dialog)  Escor

Cmd +.

Clear Delete or Backspace

Close chapter Cmd + W

Constrain graphic
Shift + mouse

Copy Cmd + CorF3

Copyright © Option + G

Cut Cmd + X or F2
Delete « of the

cursor Delete or

Backspace or

Cmd + 1

Delete — of the cursor Del

Discretionary

hyphen Cmd + hyphen
Edit special item Cmd + H
Eject disk

(Drive 1) Cmd + Shift + 1
(Drive 2) Cmd + Shift + 2
EM space Cmd + Shift + M
EN space Cmd + Shift + N

Enlarged view (150%) Cmd + 5

Enlarged view (200%) Cmd + 6

Facing pages view Cmd +1

Figure space  Cmd + Shift + F
Fill attributes

dbl click on graphic

Go to page Cmd + G

Go to first page  Home key or

click << on screen

Go to last page ind key or

click >> on screen

Go to next page Page Down or

click > on screen

Go to previous page  Page Up

or click < on screen
Insert cross refer. Cmd+Y
Insert index entry Cmd +J
Insert page after Cmd +1

Function Key

Insert table Cmd +U
Interactive kerning
Option + « or —

Interactive size change

Option + Tor 1
Line attributes

dbl click on line
Line break Shift + Return
Manage tag list Cmd + K
Move picture within frame

Option + mouse

Move within dialog box Tab
Multiple select Shift + click
New chapter Cmd + N
Non-break

space Cmd + spacebar
Normal view (100%) Cmd + 4
OK (out of dialog) Return
Open chapter Cmd + O
Paste Cmd + VorF4
Print Cmd + P
Quit Ventura Cmd +Q
Redo Cmd+ 7
Redraw screen Esc
Reduced view
(fit to window) Cmd + 2
Reduced View (50%) Cmd + 3
Registered

trademark ® Option + R
Remove Tag Cmd + K
Rename Tag Cmd + K
Repeat last dialog Cmd + D
Save Cmd + S
Scaling & Cropping

double click on picture
Screen capture
Cmd + Shift + 3
Select VP graphics  Cmd + A
Send graphic to back
Cmd + B
Show Generated
Tags
Stop printing
Table tool
Tag tool
Text tool
Thin space
Trademark ™
Undo

Cmd + K

Cmd +.

Cmd + Option + P
‘Cmd + Option + I
Cmd + Option + O
Cmd + Shift + T
Option + 2

Cmd +Z

67/



Reference

'y

Text attributes and inserted codes

You can use the following codes in your word processor
text file to apply text attributes, such as style and color,
and to include other inserted text, such as frame anchors
and index references. All text attributes are active until
the end of a paragraph or when new attribute codes are

Code Function

Code

Other inserted text
| Box (filled) <$B1>
| Box (hollow) <$B0>

Cross-reference current
chapter number <$R[CH]>

| Cross-reference current

page number <S$R[P#]>

| Delete NULL paragraphs
' @PARAFILTR ON =
Discretionary hyphen <->
| Em space <>
En space < ~>
| Figure space <+>
| Footnote <$Ftext>
Fraction <$Enumerator/
denominator>
Fraction <$Enumerator over

| denominator>
| Frame anchor

| above <$&anchor name[*]>
Frame anchor

automatically at

anchor  <$&anchor namel-|>
Frame anchor o
| below <$&anchor namel[v]>

| Frame anchor fixed

on page <$&anchor name>
Hidden text <$ltext>

| Index <$IPrimary
[Primary sort keyl;

Secondary

| [Secondary sort key|>
Line break <R>
Non-breaking space <N=>

| Thin space <I>

encountered.
Function

Text attributes
Style:
Bold weight type <B>
Double Underline <=>
Ttalics <I>
Medium weight type <M>
Overscore <0>
Resume normal <D>
Strike-through <X>
Small <S>
Subscript <>
Superscript £hs |
Underline <Us> |
Color:
Black <Cl>
Blue <C4> |
Cyan <ChH> |
Green <C3> |
Magenta <C7>
Red <C2>
Reset to tag color <C255> |
White <C0>
Yellow <C6> |
Other attributes: '
Change base line
jump <Jnnn>
Change point size <Pnnn> |
Change typeface <Fnnn>
Kerning/tracking <%nnn> |
Reset base line jump <J0> |
to normal
Reset kerning
to normal <%0> |
Reset point size
to normal <P255> |
Reset typeface |
to normal <F255> |
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Filename conventions

The following list contains the file types and their exten-
sions that can be imported from an IBM PC or compatible
to Ventura Publisher on the Macintosh. Also included are
the Macintosh file types that Ventura Publisher on the

Macintosh will import.

Program Ext
ASCIIL .TXT
AutoCAD™ SLD
Captions .CAP
CGM .CGM
Chapter files .CHP
Chapter information files .CIF
DCA .RFT
Fonts FNT
GEM Line Art™ .GEM
GEM Image™ IMG
Generated text .GEN
Graphics VGR
HPGL® HPG
Hyphenation HY1
algorithms

Hyphenation DIC
dictionaries

Lotus 1-2-3™ .PIC
Macintosh PICT

MacPaint

MacWrite or MacWrite II
Microsoft® Word

(3.0 Mac & 4.0 Mac)

Program Ext
Microsoft® Word
(3.0 & 4.0) .DOC

Microsoft® Works (2.0 Mac)

Microsoft Works® (2.0) .DOC
Multimate™ .DOC
OfficeWriter

PC Paintbrush™ PCX

PostSeript™ Encapsulated . EPS
Print files .C00
Printer information files .CNF

Publication files .PUB
Style sheet files STY
TIFF files TIF
Video Show™ .PIC
Windows WMF
Wordperfect (1.0 Mac)
Wordperfect™ (4.2 & 5.0) WP
WordStar® WS
WordStar® UK TXT
Width tables WID
WriteNow

KXywrite™ II1 TXT
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Character sets

Ventura Publisher includes two character sets shown in
the tables starting on page 74 and described below:

» An international character set which includes
characters for many languages, including English,
Spanish, French, and Italian

« A symbol character set which includes mathe-
matics and greek characters which can be used for
simple formulas and equations.

For users of the Apple Laserwriter and other PostSecript
printers, dingbat characters are also shown in the table.
Dingbats do not display on the screen and will not print
unless you purchase matching screen fonts from Adobe
Systems and load them onto your Macintosh. The interna-
tional character set appears instead.

Using Key Caps desk accessory

The Macintosh provides a useful desk accessory (DA) for
locating special characters and their keyboard
equivalents. The Key Caps DA (accessed through the
Apple menu) provides a keyboard template of the current-
ly selected font. Key Caps displays a representation of the
keyboard which changes as you press the Option, Shift,
Option + Shift, and Caps Lock keys.

When you open Key Caps, the desk accessory displays an
additional menu labeled Key Caps on the menu bar. This
menu lists all currently installed fonts; simply select the
desired font to view its keyboard template.

With any font you select, you can use the Option, Shift,
Option + Shift, and Caps Lock keys to see the characters

each key or key combination produces. To insert a special
character into your text:

1 Choose Key Caps from the Apple menu.

2 Determine which special character you need (if
necessary, look on the table to see what kind of
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10

character set, i.e., international, symbol, or
dingbat).

Choose the appropriate font from the Key Caps
menu. Use Chicago, Times, or Helvetica for inter-
national, Symbol for symbol character, and Zapf
Dingbat for dingbat character.

If the character you need is not displayed on the
keyboard template, press and hold the Option,
Shift, Option+Shift, or Caps Lock keys to display
additional characters.

Press the key that corresponds to the special char-
acter on the keyboard template.

For Example: To produce the trademark symbol
(™), press and hold the Option key, and type 2.

Now that you have determined what key or key
combinations you need to produce that special
character, quit the Key Caps Desk Accessory.

Open your word processing or Ventura Publisher
file.

Place your cursor where you want to insert the spe-
cial character.

Choose the same font as you chose in the Key Caps
menu.

Type the same key or key combinations as you did
in Key Caps (i.e., Option 2 for trademark symbol
[T:\-I))_

The selected special character appears on the
screen.

Typing accented characters

Using the Option key with certain other keys lets you
enter international language characters. Be sure you are
using a font that produces international characters (i.e.,
Chicago, Times, Helvetica).
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1

Determine what accent or diacritical mark you

want,.

Here are some commonly used diacritical marks

and the Option-key combinations that produce

them:

» For a grave accent, as in lévre, type Option-,
then type the character you want to accent

» For an acute accent, as in école, type Option-e,
then type the character

¢ For a circumflex, as in maitre, type Option-i,
then type the character

e For an umlaut, as in Béblingen, type Option-u,
then type the character

» For atilde, as in maniana, type Option-n, then
type the character

» For a ¢ with a cedilla, as in facade, type Option-c

Press and hold down the Option key, then type the
accent or diacritical mark you want.

The Option-key combination (for example, Option-
u) produces nothing until you type a character as
well. (An exception to this is the c with a cedilla, as
in soupcon. In this case, typing Option-c gives you
the special character directly.)

If necessary, type the character that you want to
accent.

For example, if you hold down the Option key and
press the grave key, then release those keys and
type a, you will get a—as in a la carte.

If for some reason a character can’t be accented by
the mark you've chosen, you get the mark, fol-
lowed by the character. Typing the Option-key
combination followed by a space gives you the
diacritical mark alone.

Using decimal equivalents

If there is a special character that you want and it is not
available through Key Caps, you can type it’s decimal
equivalent directly in your word processing file. The
tables on the following pages show these decimal equi-
valents. To insert a decimal equivalent into your text:

Fi-
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Determine which special character you want.
Open your word processing file.

Place your cursor where you want to insert the spe-
cial character.

Choose the appropriate font from the menu. Use
Chicago, Times or Helvetica for international,
Symbol for symbol character, and Zapf Dingbat for
dingbat character.

Type the decimal code from the tables inside brack-
ets, e.g. <185> for §.

You will not see the special character on the screen
until you open the file in Ventura Publisher.
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Dingbat

=

Symbol

%

Int’l

%

3

8
9

! Decimal

32

33

34
35

36
37

38

39
40

41

42
43
44

45

46

47
48
49

50

51

52

53

54
55

56

57
58
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Dingbat

Symbol

i

Int’l

Decimal

59
60

61

62

63

64

65

66

67
68
69
70

71

72
73
74
75

78
79
80
81

82
83

84
85

s



Decimal Int’l | Symbol | Dingbat
86 v | < %
87 W Q *

_ 88 ““X = *
89 Y 4 *
90 Z Z —*_
91 [ [ | ;i:_
92 \ %
93 _ ] I S
94 f o "i_ ¥
95 - - o
96 ‘ - &
97 a v] -]
98 b B o
99 i ”x-_“ *
100 | d ) #
101 e _ € | #
102 f _ ) i
103 g Y i ><. N

04 h | "

—1b5 “ i 1 EE
106 j_—__m(p__ #
107 k_—_- K“_ #
108 1 R A ®
109 m mn e
110 n ”v |
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Decimal Int’l | Symbol | Dingbat
114 0 | 0 a
112 p T 0
113 q 0 EI
114 | r p )
115 s - A
116 t T v
17 u v L g
118 | v (0] <>
119 w (0] ]
120 X & I
121 y 1l I-
122 z ¢ [
123 { i *

| 124 | [ .
125 I “
126 ~ ~ »

i 127
128 ¢

129 ii Y | g
130 é_ 2 1
131 a < v
132 a 7 ¥
133 a o o
134 a P (]
135 ; & - a

s



” Decimal | Int’l Symbol | Dingbat
”_136 é . -1--”
137 @ ) 3

-_138 e A v
139 i o &
140 i - @

_;41 i T | '®__
142' A - ©_ _
143 A J ®
144 E 4 ®
145 ® + ©
146 /B ” @

-_147 ) >
148 ] X @
149 0 o @
150 a d o
151 u . o
152 § + (3}
153 O # (4]
154 U _ = (5]
155 ¢ | = (6]
156 £ @
157 Y (5]
158 o] = 9]
159 f o i
160 F X ®
161 i s @
162 6 R ®

/8




Decimal In_l_’ll . Symbol | Dingbat
163 i @ ©
164 fi ® ®
165 N ® ® |
166 ¢ % @
167 ¢ : M
168 é v ®
169 # 5 _ @

170 2 = 0

7 | @ (2]

| 172 c (3]

173 ; c o
174 « € (5]
175 » ¢ (6]

176 a V2 0
177 0 v (6}
178 4] ® [}
179 ) © ®
180 ™ -
181 I o
182 A v <
183- A | 3
184 0 - ~
185 § A -
186 | v -~
187 & >
188 q = -
189 © -ﬂ —
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Decimalr Igt_’l ) Symbol | Dingbat
190 ® =5 =

101 e \ -
192 7 0 »
193 -« =
194 B ® >

15 . © -

198 | - ™ >
197 _ A b -
198 ( -

T | 4 | ,
200 {am \ ~

?1 ' E [ >
202 E I i
203 B _ 1 | e |
204 I [ S
205 I - @

206 | i l

207 i I =
208 0
209 0 ) __:,»___
210 o g =
211 ( »
212 e l S
213 U J =

L 214 U ) ’
215 | U __.I "_*,
216 | ¥ ) »




Decimal

Int’l Symbol : Dingbat
217 B 1 ¥
218 7 | -
219 7 | o
220 # ] »
221 ¢ »
222 J
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Locating Features

A number of Ventura Publisher’s features can be applied
to a paragraph tag, to a frame, or to the entire chapter.
Therefore, you will notice below that more than one menu
is listed for some of the features (e.g., widows). Settings
made in the Chapter menu (including default settings) are
applied to the entire chapter. If you select different set-
tings in the Frame or Paragraph menus, the settings will
override Chapter settings for the particular frame or tag.
So before making a selection, you should first decide to
what extent you wish to apply a formatting change.

FEATURE

Abandoning changes
since last save

Alignment
Decimal
Of text
Of tabs

Anchor (frame)
Command to re-anchor
Defining text location

Defining the frame
Arrows

Auto-Leaders
Big first character

Block text
Cut Text
Copy Text
Paste Text
Bold
Entire tag
Individual characters/words

Box character

Boxing
Frame
Text

Drawing boxes

Breaks
Bullets

Captions (figure/table)
Creating
Numbering across chapters

Placement

82

MENU, Menu Command

FILE, Revert fo Saved

TAGS, Alignment
TAGS, Alignment
TAGS, Tabs

CHAPTER, Re-Anchor Frames

TEXT, Insert Special Item
(Frame Anchor)

FRAME, Anchors & Captions

Toolbox, Line tool
GRAPHICS, Line Attributes

TAGS, Tabs
TAGS, Special Effects

EDIT, Cut Text
EDIT, Copy Text
EDIT, Paste Text

TAGS, Type Specs

TEXT, Type Specs

TEXT, Insert Special Iiem
(Hollow or Filled Box)

FRAME, Frame Rules

TAGS, Ruling Lines

Toolbox, Box Text tool

Toolbox, Rectangle tool
(Use Alt key to constrain)

TAGS, Breaks
TAGS, Special Effects

FRAME, Anchors & Captions

FILE, Manage Publication
(Renumber)

FRAME, Anchors & Captions
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Spell Checking

Turning On/Off for frame

Updating number
Centering text
Change bars

Chapters

Adding to publication
Checking the spelling

Copying

Creating new
Closing

Loading a picture file
Loading a text file
Opening existing
Printing

Removing from publication

Saving

Using another width table

Characters
Big First
Box

Bullet
Converting “ and —

Decimal tab
Circles

Color

Creating and enabling

Frame background
Graphics

Printing color overlays

Ruling lines

Text

Column
Balance (On/Off)

Breaks
Guides

Number of and widths

Snap
Inter-column rules

Copying

Chapter/publication files

Frames/text/graphics
Text files

Crop marks
Set On or Off

Cropping pictures

EDIT, Check Spelling

(Choose Files, Check Captions)
FRAME, Anchors & Captions
CHAPTER, Update Numbering

TAGS, Alignment

TAGS, Ruling Lines
(Width-Custom, See User’s Guide)

FILE, Manage Publication

EDIT, Check Spelling
{Entire Chapter)

FILE, Manage Publication

FILE, New Chapter

FILE, Close

FILE, Add Text

FILE, Add Picture

FILE, Open Chapter

FILE, Print

FILE, Manage Publication

FILE, Save

FILE, Manage Width Table
(Switch Width Table)

TAGS, Special Effects
TEXT, Insert Special Item
(Hollow or Filled Box)
TAGS, Special Effects
EDIT, Set Preferences
(Convert “and —)
EDIT, Set Preferences

Toolbox, Circle tool
use Alt key to constrain

CHAPTER, Define Colors
FRAME, Frame Background
GRAPHICS, Line Attributes,

or Fill Attributes
FILE, Print
FRAME, Frame Rules
TAGS, Ruling Lines

(Above, Below, Box Around)
TAGS, Type Specs
TEXT, Tvpe Specs

CHAPTER, Chapter Typography
FRAME, Frame Typography
TAGS, Breaks

vIEW, Show Column Guides
FRAME, Margins & Columns
FRAME, Column Snap

FRAME, Vertical Rules

FILE, Manage Publication
EDIT, Copy and paste
FILE, Manage Files

FILE, Print
FRAME, Scaling and Cropping
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Cross reference
Define variable

Update cross references
Insert cross reference

Mark reference location

Counters, see Numbering
Dashed lines, see Ruling lines
Decimal alignment (no tab)

Decimal tabs
Selecting character for
Setting
Deleting files
Deleting text/frame/graphic
Display
Column guides
Generated tags
Greeking
Grid
Kerning
Loose lines
Pictures
Rulers
Tabs and returns

Dropped caps
Em dash conversion

Equations

Figures
Anchoring to text, see
Anchor
Callouts

Captions
Numbering
Renumbering

Files
Backup
Check Spelling
Converting format
Copying chapters/publications
Copying text files
Deleting text files
Loading

Removing

Renaming text files

Fonts
Adding/removing (printing)

84

TEXT, Insert Special Ttem
(Variable Def)

FILE, Manage Publication
(Renumber)

TEXT, Insert Special Item
(Cross Ref)

TEXT, Insert Special Item
(Marker Name)

TAGS, Alignment

EDIT, Set Preferences
TaGSs, Tabs

FILE, Manage Files
EDIT, Cut

VIEW, Show Column Guides
TaGS, Manage Tag List

EDIT, Sef Preferences
GRAPHICS, Set Graphics Grid
EDIT, Sef Preferences

VIEW, Show Loose Lines

viEW, Show All (This) Pictures
VIEW, Show Rulers

vIEW, Show Tabs & Returns

TAGS. Special Effects
EDIT, Set Preferences
(Convert “ and —}

TEXT, Insert Special Item
(Equation)

Toolbox, (Box Text tool

and Line tool)
GRAPHICS, Line Attributes
FRAME, Anchors & Captions
FRAME, Anchors & Captions
CHAPTER, Update Numbering and
FILE, Manage Publication

EDIT, Sef Preferences

FILE, Check Spelling (Choose Files)

FILE, Manage Files (Save Text As)

FILE, Manage Publication

FILE, Manage Publication

FILE, Manage Files (Remove File)

FILE, Add Text or Add Picture

FILE, Manage Files (Add Text or
Add Piciure)

FRAME, Empty Frame

FILE, Manage Files (Remove File)

-

FILE, Manage Files (Save Text As)

FILE, Manage Width Table
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Automatic adjustment of
interline spacing

Grow Inter-Line to Fit
Setting for individual
characters/words

Setting for entire tag
Small cap size
Superscript/subscript size

Footers
Defining
Turning On/Off

EDIT, Set Preferences
(Auto-Adjust Line Spacing)
Tacs, Paragraph Typography

TEXT, Font or Type Specs
TAGS, T'vpe Specs

TAGS, Attribute Overrides
TAGS, Attribute Overrides

CHAPTER, Headers & Footers
CHAPTER, Show Page Footer

Vertical position in footer frame FRAME, Margins & Columns

Footnotes
Creating

Position of number in text
Position of number in footnote
Separating line

Size and shift of number

in text

Starting number

Type of numbering

Fractions

Frames
Anchoring
Coloring
Cut, copy, paste
Locating (precision)
Padding
Repeating
Shading
Sizing

Function keys

(assigning tags to)

Go to Page

Graphics (drawing)
Color/shading
Line thickness/color/end style
Moving forward or back

Repeating

Using grid snap
Graphics (imported),

see Pictures

Greeking
Grid (setting)
Grow Inter-Line to Fit
Halftones (gray scale)

Headers
Defining
Turning On/Off
Vertical position in
header frame

TAGS, Spacing

TEXT, Insert Special Item
(Footnote)

CHAPTER, Footnote Settings

CHAPTER, Footnote Settings

See User's Guide

CHAPTER, Footnote Settings

TAGS, Attribute Overrides
CHAPTER, Footnote Settings
CHAPTER, Footnote Settings

TEXT, Insert Special Item
(Equation)

FRAME, Anchors & Captions
FRAME, Frame Background
epIT, Cut, Copy, Paste
FRAME, Size & Position
FRAME, Size & Position
FRAME, Repeating Frames
FRAME, Frame Background
FRAME, Size & Position

TAGS, Manage Tag List
CHAPTER, Go to Page

GRAPHICS, Fill Attributes

GRAPHICS, Line Attributes

GRAPHICS, Bring to Front /
Send to Back

GRAPHICS, Show on All Pages

GRAPHICS, Set Graphics Grid

EDIT, Set Preferences
GRAPHICS, Set Graphics Grid
TAGS, Paragraph Typography
FRAME, Scaling & Cropping

CHAPTER, Headers & Footers
CHAPTER, Show Page Header

FRAME, Margins & Columns
TAGS, Spacing
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Hyphenation
Indenting/outdenting
After bullets
Entire paragraph

First line(s)
Relative

Index
Generating index

Inserting text references

Italies
Entire tag
Individual characters/words
Justification (text)
Letter and word spacing
controls
Selecting
Keep with Next
Kerning (automatic), see also
Letter spacing, Tracking
Turning screen display On/Off
Turning usage On/Off

Kerning (manual)
Selecting amount

Leader lines or dots
Letter spacing

Line length
Overriding column width
Setting

Line snap

Line spacing

Lines, see also Ruling lines,
Graphics
Loose
Margins
Chapter or frame
Temporary

Moving text/frame/graphic

Numbering, Automatic
After revisions
Inserting figure/table

numbers
Inserting page numbers
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TAGS, Alignment

TAGS, Special Effects
TAGS, Spacing

(In From Left | Right)
TAGS, Alignment
TAGS, Alignment

FILE, Manage Publication,
(Make Index)

TEXT, Insert Special Item
(Index Entry)

TAGS, T'ype Specs
TEXT, Type Specs

TAGS, Paragraph Typography
TAGS, Alignment
TAGS, Breaks

EDIT, Set Preferences

CHAPTER, Chapter Typography
FRAME, Frame Typography
TAGS, Paragraph Typography

TEXT, Type Specs
or Use Option key + cursor keys

TAGS, Tabs

TAGS, Paragraph Typography
(Letter Spacing and Tracking)

TAGS, Alignment
FRAME, Margins & Columns

FRAME, Line Snap

TAGS, Spacing

TAGS, Paragraph Typography
(Grow Inter-Line to Fit)
See also EDIT, Set Preferences
(Auto-Adjust Line Spacing)

VIEW, Show Loose Lines

FRAME, Margins & Columns
TAGS, Spacing (In From
Left | Right)

EDIT, Cut, Paste

FILE, Manage Publication

FRAME, Anchors & Captions
CHAPTER, Headers & Footers and
Show Header, Show Footer or
FRAME, Repeating Frames and
TEXT, Insert Special Item (Cross Ref)
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Inserting reference to
page/chapter

Publications

Section/paragraph numbering

Defining

Updating after editing

Start count of chapter/
page/table/figure number

Orphans

Overscore
Entire tag (all words)
Individual characters/words
Paragraph
Setting thickness/position
Setting width (text or margin)
Page
Break

Custom size
Insert

Remove

Number of sides

Numbering, see

Numbering, Automatic

Orientation

Size

Starting on left/right
Patterns (shading)

Frame background

Graphics

Ruling lines

Table cells

Pictures
Captions
Cropping
Halftones with gray scale
Loading
Precision placement
Secaling
Screen display and print

Sizing
Printing

Adding fonts

Removing fonts

Color overlays

Publications

Selecting printer
Selecting Width Table

TEXT, Insert Special Item
(Cross Ref)

CHAPTER, Update Numbering and
FILE, Manage Publication
(Renumber)

CHAPTER, Auto-Numbering
CHAPTER, Update Numbering

CHAPTER, Set Numbering

CHAPTER, Chapter Typography
FRAME, Frame Typography

Tacs, Type Spees

TEXT, Type Specs

TAGS, Ruling Lines (Above)
TAGS, Aftribute Overrides
TAGS, Attribute Overrides

TAGS, Breaks
(Page Break)
FRAME, Size & Position
CHAPTER, Insert Page Before
or Insert Page After
CHAPTER, Remove Page
CHAPTER, Page Size & Layout

CHAPTER, Page Size & Layout
CHAPTER, Page Size & Layout
CHAPTER, Page Size & Layout

FRAME, Frame Background

GRAPHICS, Fill Attributes

FRAME, Frame Rules

TAGS, Ruling Lines (Above,
Below, Box Around)

TABLES, Cell Background

FRAME, Anchors & Captions
FRAME, Sealing & Cropping
FRAME, Scaling & Cropping
FILE, Add Picture

FRAME, Size & Position
FRAME, Scaling & Cropping
VIEW, Show all Pictures or
Show this Picture

FRAME, Size & Position

FILE, Manage Width Table,
(Merge Another Width Table)
FILE, Manage Width Table
(Remove Style [ Size of Font)
FILE, Print
Spot Color Overlays
FILE, Manage Publication
APPLE, Chooser
FILE, Manage Width Table
(Switch Wideh Table)
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Stylesheets

Publications
Creating, indexing, table of
contents, saving, copying,
printing, renumbering
(update cross references)

Quotation mark conversion

Reversed text
In box text
In frame
In ruling lines

Rotation of text

Ruler
Displaying
Setting

Ruling Lines
Above

Around
Below

Intercolumn

Vertical

See also Overscore, Underline,
and Strike-through.

Saving
Chapter with new nameffile
New style sheet

Publications
Same name

Scaling pictures
Shading, see Patterns
Shift text up or down

Small caps
Creating
Sizing
Spacing, Horizontal, see also

TAGS, Manage Tag List
Style Sheet Report

FILE, Manage Publication

EDIT, Set Preferences
(Convert “ and —)

GRAPHICS, Fill Attributes
FRAME, Frame Background
TaGSs, Ruling Line (Above.) and

TAGS, Type Specs (set color to White)

(see User's Guide)
TAGS, Alignment

VIEW, Show Rulers
VIEW, Set Ruler

FRAME, Frame Rules (Above)
TAGS, Ruling Lines (Above)
FRAME, Frame Rules (Around)
TGS, Ruling Box (Around)
FRAME, Frame Rules (Below)
TAGS. Ruling Lines (Below)
FRAME, Vertical Rules

FRAME, Vertical Rules

FILE, Save As

FILE, Save Style As

TGS, Manage Tag List
FILE, Manage Publication
FILE, Save

FRAME, Scaling & Cropping

TEXT, Type Specs
(Shift Up | Down)

TEXT, Small
TAGS, Attribute Overrides

Alignment, Indenting, Kerning

After bullets
Between all letters in tag

Between letters (justified line)
Between specific letters, see

Kerning
Between words
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TAGS, Special Effects

TAGS, Paragraph Typography
(Tracking)

TGS, Paragraph Typography
(Letter Spacing)

TAGS, Paragraph Typography

(Min | Normal | Max Space Widths)
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Spacing, Vertical
Above/below paragraph
Between lines

Between paragraphs
Of first line

Special Effects
Big first character

Box character

Bullets

Strike-through
Entire tag (all words)

Individual characters/words

Setting thickness/position
Setting width (text or margin)

Style sheet
Loading new
Printing contents of

Saving as new

Saving over old file

Subscripts/superseripts
Creating
Position
Size
Table of contents
Creating from tagged headings

Table
Add column/row
Copy row/column/table
Change column width
Create table

Cut row/column/table
Insert row or column
Join/split cells
Modify entire table
Modify ruling lines
Paste row/column
Tint cells

TAGS, Spacing
TAGS, Spacing and Paragraph
Typography (Grow Inter-Line to Fit)
Also EIT, Preferences
(Auto-Adjust Line Spacing)
TAGS, Spacing
CHAPTER, Chapler Typography
(Move Down to 1st Baseline By)
FRAME, Frame Typography
(Move down to 1st Baseline by)
TAGS, Spacing
(Add in Abouve)

TAGS, Special Effects
(Big First Char)

TEXT, Insert Special Item
(Filled or Hollow Box)

TAGS, Special Effects
(Bullet)

TAGS, T'vpe Specs
(Strike-Through)

TEXT, Type Specs
(Strike-Through)

Tacs, Attribute Overrides

TAGS, Attribute Overrides

FILE, Switch Style
TAGS, Manage Tag List
(Style Sheet Report)

FILE, Save Style As

raGs, Manage Tag List
(Save Style As}

FILE, Save or Save As

TEXT, Subscript and Superscript
TAGS, Attribute Overrides
TAGS, Attribute Overrides

FILE, Manage Publication
(Make TOC)

TABLES, Insert Row or Insert Column

EDIT, Copy Row [ Column

TABLES, Column Widths

TABLES, Insert New Table

TEXT, Insert Special Item
(Table)

EDIT, Cut Row [ Column

TABLES, Insert Row or Column

TABLES, Join Cells or Split Cells

TABLES, Edit Table

TABLES, Normal | Custom Rules

EDIT, Paste Row [ Column

TABLES, Cell Background

Tables, see also Figures, Captions

Tabs

racs, Tabs
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Tags
Applying to paragraph

Assigning to function keys

Creating new

Defining tags and changing
attributes

Showing/hiding generated
Removing

Renaming
Printing Tag List

Text Rotation
Tracking

Typeface
Adding new to width table

Entire tag
Individual characters/words

Underline (single/double)
Entire tag (all words)
Individual characters/words
Paragraph
Setting thickness/position
Setting width (text or margin)

Undo
Abandoning changes
since last save

Vertical, see also

Spacing, Vertical
Alignment of text
Rules

Vertical justification
Max space above/below para.
Max space above/below table

Max space around frame
Max space between lines
Override chapter settings
Turn on/off for chapter

White text, see Reversed text
Widows

Width tables

90

Click tag name in
Tags List
TAGS, Manage Tag List
(Assign Function Keys)
1AGS, Add New Tag

TAGS, all options

TAGS, Manage Tag List

TAGS, Manage Tag List
(Remove Tag)

TAGS, Manage Tag List
{Rename Tag)

TAGS, Manage Tag List
{Style Sheet Report)

TAGS. Alignment
TaGs, Paragraph Typography

FILE, Manage Width Table
TAGS, Type Specs
TEXT, Type Specs or Font

TAGS, T'ype Specs

TEXT, Type Specs

TAGS, Ruling Line (Below)
TAGS, Attribute Overrides
TAGS, Attribute Overrides

FILE, Revert to Saved

TAGS, Alignment
FRAME, Vertical Rules

TAGS, Paragraph Typography
TABLES, Insert New Table

TEXT, Insert Special Item

(Table)

TABLE, Edit Table
CHAPTER, Chapter Typopgraphy
TAGS, Paragraph Typography
FRAME, Frame Typography
CHAPTER, Chapter Typography

CHAPTER, Chapter Typography
FRAME, Frame Typography

FILE, Manage Width Table



Menus

Close eIl

Save As...
Save Style As...

Switch Style...

Add Text... *E
Add Picture... %R
Manage Files...

Manage Publication...
Manage Width Table...

Frame

Margins & Columns...
Size & Position
LR §a iy

Frame Typography...

| Frame Rules...

| vertical Rules...
Frame Background...
Repeating Frames...
Empty Frame

~Line Snap

~Column Snap

Page Diew »

Show Rulers
Set Rulers...

Show Column Guides

«Show Tabs & Returns
Show Loose Lines

~Show Tools
|+Show Tag List
+Show File List

| Show Clipboard

Page Size & Layout...
Chapter Typography...
Headers & Footers...
Footnote Settings...

Set Numbering...
Auto Numbering

Re-fAinchor Frames b
Show Page Header
Show Page Footer

Insert Page After I
Insert Page Before
Remove Page

Go to Page... Db

Define Colors...

Page Setup...
Print... =P |
nuit 0 | Type s""""""
Spacing...
m— Breaks...
HHLE Ruling Lines...
Tabs...
Cut Text R special Effects...
Copy Teut #C Attribute Overrides...
Pusie Taut Paragraph Typography...
Clear Text
| Rdd New Tag... =L
| Manage Tag List... 2K
Check Spelling »
Set Preferences... EREe—
Type Specs... ®T
Font »

Normal

Bold

Italic

Small
Superscript
Subscript
Overscore

Strike Through
Underline

Double Underline

Capitalize
Uppercase
Lowercase

Insert New Table...
Edit Table...
Column Widths...
Cell Background...

Insert Row
Insert Column
Join Cells
Split Cells

Normal Rules
Hidden Rules
Single Rules
Double Rules
Thick Rules
Custom Rules |4

Show on All Pages

Send lo Back ®B

Line Attributes...
Fill Attributes...

Set Graphics Grid...
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Index

Abandon changes
Character sets
Chapter
Closing
Copying
Opening
Printing
Copy
Chapter
Frame
Publication
Cross References
Drawing graphics
Frames
Adding
Anchoring
Cutting
Moving
Re-anchoring
Removing a file
Selecting
Selecting hidden
Scaling & cropping
Size & position
Headers & Footers
Help
Inserting a page
Load Text Files
Load Picture Files
Manage Publication
Renumber
Copy All
Cross references
Page breaks
Page layout
Page numbers
Adding
Changing
Paragraphs
Indenting
Spacing

39
70-81

13
14-16
13
14

14
42
17
61 - 64
50

40
43
42
42

45
43
41
41

48
47
33 - 36

10

46

64
14, 16
61
27
5, 28

33
35

26

Index - i



Index

Publication 16
Creating 16
Copying 17

Quitting 4

Shortcuts 66

Sizing and scaling 47 - 48

Spacing
Above/Below 25
In From Left 26
In From Right 26
Line 25

Style Sheet
Applying 11
Creating 28
Information 32
Modifying 28

Tables
Background tint 58
Creating 53
Editing 55
Jointing and splitting cells 59
Setting column widths 57
Setting ruling thickness 60

Tags
Adding 21
Menu 20
Modifying 21
Removing 23
Renaming 22
Updating 31
Using Function Keys 24

Text
Abandoning changes 39
Creating a new file 9
Editing 37-39
Loading 7

Text format codes 68

Index - ii
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