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PLEASE DO NOT MAKE ILLEGAL COPIES OF THIS SOFTWARE

The software you are using was produced through the efforts of many
people: designers, artists, programmers, distributors, retailers and
other dedicated workers.

The costs of developing this and other software programs are
recovered through software sales. The unauthorized duplication of
personal computer software raises the cost to all legitimate users.

This software is protected by federal copyright law. Copying software
for any reason other than to make a backup is a violation of law.
Individuals who make unauthorized copies of software may be subject
to civil and criminal penalties.

Brøderbund Software, Inc. supports the industry's effort to fight the
illegal copying of personal computer software. 

Report copyright violation to:

SPA
1730 M Street, NW
Washington, D.C.  20036
202-452-1600
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This chapter:

• Introduces you to The Print Shop PressWriter. 
• Tells you about the hardware and the software that you need.
• Tells you how to install and register your software.
• Provides you with an overview of how to use this manual.

WELCOME TO THE PRINT SHOP PRESSWRITER

The Print Shop PressWriter is a versatile, easy-to-use desktop-publishing tool.
In addition, The Print Shop PressWriter has a set of unique features that make
it the quickest, easiest way to create professional quality documents for
business, home, and school. You can create: newsletters, brochures, reports,
booklets, letters, resumes and flyers, as well as custom-designed documents. 

Main Features of The Print Shop PressWriter

The Print Shop PressWriter provides:
• QuickStart Layouts – Over one hundred professionally designed,

ready-to-use layouts — you just add your text and graphics.
• Style Sets – A variety of Style Sets that let you experiment with

giving a specific look and feel to your document.
• Paragraph Styles – A variety of Paragraph Styles that you can

apply to each paragraph in your document. 
• Graphics – Thousands of high-quality graphic images (available

through the Graphics Browser) that are especially appropriate for
publishing projects.

• Photos – 200 professional photo images in JPG format for you to
import into your document.

• Quotable Quotes – Over one thousand famous quotations that
you can add to your document instantly.

• Fonts – Over 100 unique fonts for you to use while creating your
documents.

• Internet Connection – One-button access to the Internet.
• QuickStart Demos – Multimedia demos provide information and

tips for using The Print Shop PressWriter (Windows only).
• Easy Steps – Quick, concise, on-screen instructions describing

how to perform functions within The Print Shop PressWriter

(Windows only).
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SYSTEM REQUIREMENTS

Windows® CD-ROM*

• Windows 95 required
• 66 MHz 486 DX or faster
• 8MB RAM required, 16MB recommended
• Requires 31MB hard disk space
• 2X CD-ROM drive or faster required
• 640x480 display, 256 colors
• Windows compatible sound device
• Printer support: works with most popular printers (monochrome

and color) supported by Windows

Macintosh® CD-ROM*

• PowerPC required
• System 7.1.2 or higher
• 16MB RAM**; 7MB free
• Requires 45MB hard disk space
• 2X CD-ROM drive or faster required
• Monitor: 13 inch or larger color, 256 colors; thousands and

millions of colors supported
• Printer support: works with most popular Macintosh compatible

printers (monochrome and color)

*System Configuration: May require minor adjustments to the
configuration of your operating system and/or updates to the
hardware component drivers.

**with Virtual Memory on
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INSTALLATION

To install the Windows version of The Print Shop PressWriter:

1. With the Windows 95 desktop displayed, insert The Print Shop

PressWriter CD into your CD-ROM drive.

If the Start-up screen does not automatically appear, double-click the
My Computer icon on the desktop and then double-click The Print

Shop PressWriter CD-ROM icon in the folder. Double-click the
Setup.exe file.

2. At the Start-up screen, click the Install button and follow the on-screen
instructions for installing The Print Shop PressWriter. 

3. The Print Shop PressWriter will be installed onto your C drive under
the directory named The Print Shop Products and under a
subdirectory named The Print Shop PressWriter 1.5. If you would like
to change the destination of this installation, click the Browse button in
the Installation Configuration dialog and navigate to the desired
installation location.

To install the Macintosh version of The Print Shop PressWriter:

1. Insert The Print Shop PressWriter CD into your CD-ROM drive.

2. Double-click the PressWriter CD icon. 

3. Double-click the PressWriter Installer to launch the installation
program.

4. Follow the on-screen instructions for installing The Print Shop

PressWriter. 

5. After restarting your machine, the PressWriter folder window will
appear. Double-click the PressWriter icon to launch the program.
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REGISTERING YOUR SOFTWARE

Be sure to register your software so that you can take advantage of the offers
listed below. As a registered owner you will receive:

• Free technical support
• Notification of and discounts on new versions of The Print Shop

PressWriter

• Special offers on new products related to The Print Shop PressWriter

• Special offers on other Brøderbund products

Register today so that you won’t miss out on any of these valuable benefits!

Registering Electronically

The Print Shop PressWriter lets you register your software by modem. 

To electronically register your copy:

1. Click the Register By Modem button.

If you do not have a modem or you do not want to register by modem,
click the Register By Mail button or click the Cancel button.

2. Follow the instructions that appear. 

3. After you enter your information, send your registration toll-free by
modem (in the United States and Canada only).

Windows Users: To register at a later time, click the Cancel button. To
register electronically later, right-click the CD-ROM drive icon in the My
Computer window while The Print Shop PressWriter disc is in the CD-
ROM drive, and then choose Electronic Registration from the menu.

Macintosh Users: Navigate to and open the PressWriter folder on your
hard drive. Double-click Electronic Registration to launch the registration
program.

Note: If your business phone system requires a prefix number to reach an
outside line, click the Dial Out Prefix button, and enter the number in
the space provided.
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Registering By Mail

If you do not have a modem or you do not want to register by modem, click
the Register By Mail button and register your software by filling out the
enclosed registration card.

STARTING THE PRINT SHOP PRESSWRITER

To start The Print Shop PressWriter on Windows:

1. Choose Programs from the Start menu.

The Programs menu appears.

2. Choose The Print Shop PressWriter, and then choose the The Print

Shop PressWriter option.

To start The Print Shop PressWriter on Macintosh:

1. Navigate to and open the PressWriter folder on your hard drive. 

2. Double-click the PressWriter application icon to launch the program.

EXITING THE PROGRAM

When you exit, The Print Shop PressWriter prompts you to save, closes any
open document and then closes the program.

To exit The Print Shop PressWriter:
• Click the Exit button on the Project Picker.
• Or, from the Design Desk, choose Exit (Quit on Macintosh) from

the File menu.

The Project Picker appears for you to begin using The Print Shop PressWriter.

That’s it! Once you begin using The Print Shop PressWriter, you soon will
be creating beautiful, professional-looking documents.
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GETTING ASSISTANCE

The Print Shop PressWriter provides several ways to get assistance:
• QuickStart Demos – Instructional, self-running demonstrations

that help you learn more about topics such as getting started and
working with text and graphics (Windows only).

• On-Screen Help – You can get on-screen assistance throughout
the program. On-Screen Help is available from the Help menu, by
using the Help button in many dialog boxes, or by pressing F1

(Help key on Macintosh). 
• Easy Steps – Quick, simple, on-screen instructions describing

how to perform functions within The Print Shop PressWriter.
Easy Steps are available from the Help menu on the Design Desk
(Windows only).

• Tooltips – Short, informative names appear when your cursor
pauses over any element of the Design Desk. 

• Active Help Description – A description appears in the Active

Help field at the bottom left of your screen as you move the
cursor over a toolbar button or menu item.

Also refer to Chapter VIII, “Getting Assistance”, for more detailed information
about assistance when using The Print Shop PressWriter.

■ ■ ■ ■ ■ ■ Introduction
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ABOUT THIS MANUAL

This manual contains instructions for both the Windows and Macintosh
versions of The Print Shop PressWriter. It uses pictures of screen displays
and dialog boxes from the Windows version. However, the differences
between the Windows and Macintosh versions are minimal and will not affect
your ability to use this guide or the software. 

You can use this manual as a reference guide by scanning the Table of
Contents for main topics, or you can consult the comprehensive index at the
end of the manual for specific information. The fastest way to get started is
to read and follow the tutorials in Chapter II. Details that you need to work
with a document are provided in Chapters III, IV, and V, which explain all the
functions available in The Print Shop PressWriter.

The following topics are covered in this book:

Chapter I, “Introduction”, provides the system requirements for The Print

Shop PressWriter, how to install your software, and how to start and exit
the program.

Chapter II, “Getting Started: Quick Tutorials”, takes you through two
brief tutorials, which are the fast track to getting started: 

• Customizing a QuickStart Layout
• Creating a Document Using Start From Scratch

Chapter III, “The Design Desk”, describes how to use all the basic tools
and menus found on the Design Desk.

Chapter IV, “Working With Text”, explains how to add and edit text in your
document. It shows you how to format text and paragraphs, import text and more.

Chapter V, “Working With Objects”, explains how to add and modify
objects in your document and how to work with graphics. 

Chapter VI, “Working With Documents”, gives you information about
adding and deleting pages, changing a Style Set, connecting text boxes,
using Spell Check and the Thesaurus and much more.

Chapter VII, “Special Features”, gives you information about special, more
advanced features that are part of The Print Shop PressWriter. You learn
how to Customize a Style Set, use the Document Description dialog box and
use the Internet connection. 
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Chapter VIII, “Getting Assistance”, gives you all the sources that you
need to get help for The Print Shop PressWriter.

Chapter IX, “Shortcut Keys Appendix”, is a table of useful keyboard
shortcut keys that you can use to perform common functions quickly.

Chapter X, “Index”, is a comprehensive reference listing of key terms used
in The Print Shop PressWriter.

■ ■ ■ ■ ■ ■ Introduction
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■ II. Getting Started: Quick Tutorials ■ ■ ■ ■ ■ Getting Started: Quick Tutorials

This chapter explains how to get started using The Print Shop PressWriter.
It takes you through two quick tutorials: 

• Creating a document by customizing a QuickStart Layout.
• Creating a document using Start From Scratch. 

CUSTOMIZING A QUICKSTART LAYOUT

This section takes you through a tutorial that gives you several short
procedures on how to prepare your first document by customizing a
QuickStart Layout. You’ll see right away how easy it is to use The Print Shop

PressWriter and how quickly you can produce your own professional-looking
documents.

To select a layout:

1. Choose Newsletters from the Project Picker.

The Select a Path dialog box appears.
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2. Click Customize a QuickStart Layout.

A dialog box of layout selections appears.

3. Click OK to select the first layout — A – Newsletter (Business News).

The Design Desk appears with the first page of your document — ready for
you to begin replacing the sample text and graphics with your own.

■ ■ ■ ■ ■ Getting Started: Quick Tutorials

View previous layout

View next layout

Masthead
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To replace the sample text with your own text:

1. Double-click in the Masthead, and drag the mouse to highlight
Business News.

2. Type “My News.”

Your text replaces the highlighted text.

3. Click in the text column with the headline “Most Important News
Headline”, and drag the mouse to highlight the headline.

4. Type “My Headline.”

Your text replaces the highlighted text.

5. Highlight the first paragraph of the text.

6. Type a few lines of your own text.

Your text replaces the highlighted text.

To replace the sample graphic:

1. Double-click on the Agreement (handshake) graphic.

The Graphics Browser appears for you to select a graphic.

2. Use the Prev button to scroll up to the Abstract Artist graphic.

3. Click OK to replace the current graphic with the new graphic.

The new graphic appears in place of the old one.
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■ ■ ■ ■ ■ Getting Started: Quick Tutorials

To change the Style Set of your document:

1. Click the yellow Change Style Set button (in the upper left corner of
the Design Desk).

The Change Style Set dialog box appears, showing the first page of
your document in the current Style Set.

2. Select Celestial from the Style Set list.

The Preview area displays your document with the Celestial Style Set
applied.

Change

Style Set

button
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3. Select Kookie from the Style Set list.

Again, watch the Preview area to see the Style Set change to Kookie. 

4. Click OK.

Your document now has the Kookie Style Set.

To change the Page View:

1. Click the View pop-up menu in the bottom right of the Status bar.

2. Select Two Separate Pages.

Both pages of your document display on your screen.

PW/DOC/HYBRID MANUAL final 2/4/  2/27/98 10:53 AM  Page 18



19

■ ■ ■ ■ ■ Getting Started: Quick Tutorials

To save your document:

1. Choose Save As from the File menu.

The Save As dialog box appears for you to name and save your
document.

Windows Macintosh

2. Type “My Sample Newsletter” in the File Name field.

3. Click Save.

To print your document:

1. Choose Print from the File menu.

The Print dialog box appears.

Macintosh

Windows

2. Click OK (click Print on the Macintosh).

Congratulations! You have just customized, saved and printed a QuickStart
Layout.
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■ ■ ■ ■ ■ ■ ■ ■ ■ ■ ■ Getting Started: Quick Tutorials

CREATING A DOCUMENT USING START FROM SCRATCH 

This section takes you through a short tutorial about how to prepare your first
document using Start from Scratch.

To set up your Start from Scratch document:

1. Choose Newsletters from the Project Picker.

If you are starting from the Design Desk, choose New Document from
the File menu, and then click Newsletters from the Project Picker.

The Select a Path dialog box appears.

2. Click Start from Scratch.
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The Document Setup dialog box appears showing common defaults for
a newsletter.

3. Change Number of Columns to 2.

The Preview area shows your choices.

4. Check the Line Between Columns check box to add lines between
text columns.

5. Leave the Masthead check box checked (default). 

6. Click OK.

The Design Desk displays your document layout.
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To enter your text and apply Paragraph Styles:

1. Double-click in the Masthead (the top text box of your newsletter), and
type “My News.”

2. Click in the first text column and type “My Headline.”

3. Click the Paragraph Style drop-down list (on the Text toolbar).

A list of Paragraph Styles appears.

4. Choose Headline #1 from the drop-down list.

The Headline #1 Paragraph Style is applied to your heading.

5. Press the Enter key twice, and choose Body Copy #1 from the
Paragraph Style drop-down list.

6. Type a three-line paragraph of text. 

■ ■ ■ ■ ■ ■ ■ ■ ■ ■ ■ Getting Started: Quick Tutorials
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To apply a Drop Cap:

1. Click anywhere in the paragraph that you just typed. 

2. From the Text menu, choose Drop Cap.

3. Choose Drop 2 lines from the Drop Cap submenu.

The first letter of the selected paragraph is enlarged and drops two lines.

23
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To add color to your text:

1. Select some of your text by clicking and dragging the mouse to highlight it.

2. Choose the Color Object button from the Object toolbar.

The Color Palette appears.

3. Click on a color in the Color Palette.

The color is immediately applied to the selected text. 

4. Click outside of the selected text to view the color change.

■ ■ ■ ■ ■ ■ ■ ■ ■ ■ ■ Getting Started: Quick Tutorials
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To add a graphic:

1. Click the Add Graphic button in the Object toolbar. 

2. Choose Square Graphic from the graphics submenu.

The Graphics Browser appears for you to select a graphic.

3. Use the Next button to scroll down to the American Flag graphic. 

4. Click OK to add it to your document.

The graphic appears in the center of your screen.

5. To move the graphic, click and drag it.

6. To resize the graphic, drag one of the corners (one of the resizing handles).

25
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To change the Style Set of the document: 

1. Click the yellow Change Style Set button. 

The Change Style Set window appears, showing the first page of your
document in the current Style Set.

2. Select Old English from the Style Set list.

The Preview area displays your document with the Old English
Style Set applied.

3. Select Graffiti from the Style Set list. 

Again, watch the Preview area to see the Style Set change.

4. Click OK. 

Your document now has the Graffiti Style Set.

■ ■ ■ ■ ■ ■ ■ ■ ■ ■ ■ Getting Started: Quick Tutorials
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To change the Page View:

1. Click the View pop-up menu in the bottom right of the Status bar.

2. Select Single Page.

You’ll see your whole page shown.

To save your document:

1. Choose Save As from the File menu

The Save As dialog box appears for you to name and save your document.

2. Type “My Sample Newsletter” in the File Name field.

3. Click Save.

To print your document:

1. Choose Print from the File menu.

The Print dialog box appears.

2. Click OK (click Print on the Macintosh).

Congratulations! You have just created, saved and printed a Start From Scratch
document.
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■ III. The Design Desk ■ ■ ■ ■ ■ ■ ■ ■ The Design Desk

28

This chapter:

• Describes the differences between working with text and working
with objects.

• Describes the Design Desk.

WORKING WITH TEXT AND OBJECTS

When you are working with your document on the Design Desk, you enter
and edit text and add and move objects. Objects include: text boxes, graphics,
imported images, lines and boxes. The Print Shop PressWriter lets you work
with text and objects separately so that you can concentrate on writing,
editing and page layout.

Text

Always double-click in a text box to begin working with text in your document.
While you are working with text, text tools and menu commands relating to
text are activated. For example, the Text toolbar becomes active, the cursor
becomes a blinking insertion point and the Text menu commands become
active. For more complete information, see Chapter IV, “Working With Text.”

Objects

Always single-click on an object (or outside of the text box) to begin working
with objects in your document. While you are working with the objects in the
layout of your document, the Design Desk activates the tools and commands
for working with objects. For example, resizing handles appear around the
selected object and the Objects menu commands become active. For more
information, see Chapter V, “Working With Objects.”
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WORKING ON THE DESIGN DESK 

The Design Desk is the main working window when using The Print Shop

PressWriter. All the necessary text and layout tools are available in this
window. Your document appears in the center of the Design Desk. 

The major elements of the Design Desk include:
• The Object toolbar
• The Text toolbar
• Menus
• Rulers
• Guides 
• The Status bar

Elements of the Design Desk 

■ ■ ■ ■ ■ ■ The Design Desk
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The Object Toolbar

The Object toolbar appears down the left side of the Design Desk. It contains
easy-to-access tools for modifying your document’s layout.

The tools on the Object toolbar include:

Selection tool – Click this pointer to use it to select, move or
resize objects.

Text Box Drawing tool – To add a text box, click this tool. Move
the cursor over to the document until it becomes a cross-hair
cursor. Click and drag to draw out a text box.

Add Graphic button– To add a square, row, or column graphic,
click this button to display graphic shape choices, and to access the
Graphics Browser.

Connect Text Boxes tool – To connect text boxes, click this tool.
When you move the cursor over the document the cursor becomes
a connect indicator. Click the ‘from’ text box, and then click in the

‘to’ text box to which you want to connect.

Disconnect Text Boxes tool – To disconnect text boxes, click this
tool. When you move the cursor over the document the cursor
becomes a disconnect indicator. Click the first text box that you

want to disconnect, and then click the second text box that you want to
disconnect.

Draw a Box tool – To draw a box, click this tool and select a box
style. Move the cursor over to the document until it becomes a
cross-hair cursor. Click and drag to draw out a box.

Draw a Line tool – To draw a line, click this tool and select a line
style. Move the cursor over to the document until it becomes a
cross-hair cursor. Click and drag to draw a line.
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Color Object button – To color a selected object, click this button
and select a color from the color palette that appears.

Color Behind Object button – To color behind a selected object,
click this button and select a color from the color palette that appears.

Color Object Frame button – To color the frame of a selected
object, click this button and select a color from the color palette that
appears.

Tint Selector button – To tint a selected object, click this button
and select a tint percentage.

These tools have corresponding commands in the Objects and Document

menus at the top of the Design Desk. Each button has a tooltip — a small, pop-
up label that shows the name of the button when you pause the cursor over it.
At the same time, an Active Help description appears in the Status bar at the
bottom of your screen.

For more information about working with objects, see Chapter V, “Working
With Objects.”

To hide or display the Object toolbar: Choose the Toolbars command in the
View menu and click the Object toolbar to hide the tools. Click again to select
and show the Object toolbar.
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The Text Toolbar

The Text toolbar appears at the top of the Design Desk, just under the menus.
It contains many easy-to-access tools that let you format and edit the text in
your document. Its buttons are active any time you are working with text (that
is, entering or editing text). 

All the buttons and drop-down lists on the Text toolbar have corresponding
commands in the menus at the top of the Design Desk.

Each button and menu has a tooltip — a small, pop-up label that shows the
name of the button when you pause the cursor over it. At the same time,
Active Help appears in the Status bar. For more information, see Chapter IV,
“Working With Text.”

Text Toolbar 

The Text toolbar displays the font, Paragraph Style, and formatting used in the
paragraph where the cursor is currently positioned. You can make changes to
your text using the Text toolbar as explained below.

• Change Style Set button – Click to open the Change Style Set
dialog box. Change Style Set is a one-step way to change the
look and feel of your entire document. For more information, see
Chapter VII, “Special Features.”

• Paragraph Style drop-down list – Shows the name of the
Paragraph Style for the current paragraph. Click for a drop-down
list of all available Paragraph Style names. Any change applies to
the current paragraph or highlighted paragraphs.

• Font drop-down list – Shows the name of the font being used.
Click for a drop-down list of all fonts.

32
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• Font Size drop-down list – Shows the font size being used.
Click for a drop-down list of commonly used font sizes. You can
also type in a specific font size between 4 and 400.

• Bold, Italic, Underline buttons – Select text and click these
buttons to bold, italicize, or underline text. Click the button again
to remove the bold, italic, or underline.

• Tabs button – Click to open the Tabs dialog box.
• Left, Center, Right, Full justification buttons – Click a button to

apply justification to the current paragraph or highlighted paragraphs.
• Single, 1-1/2, Double line spacing – Click a button to apply line

spacing to the current paragraph or highlighted paragraphs.

To hide or display the Text toolbar: Choose the Toolbars command in the View

menu and click the Text toolbar to hide the toolbar. Click again to select and
show the Text toolbar.

The Design Desk Menus

The Design Desk provides eight menus containing commands that you use to
work in The Print Shop PressWriter. (Many of the commands in the Text and
Objects menus also have corresponding buttons and drop-down menus in the
Text and Object toolbars.) In addition, many of the commands also have
keyboard shortcuts that appear in the menu. (See “Shortcut Keys Appendix”
for a complete list of The Print Shop PressWriter keyboard shortcuts.)

Design Desk Menus 

Macintosh Users: The Help menu can be found under the question mark at
the top right of the screen.

■ ■ ■ ■ ■ ■ The Design Desk
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The charts below show the options available in each Design Desk menu.
Refer to the index or table of contents for specific references.

Design Desk menus 
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Font
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Drop Cap

Bulleted List

Insert into Text

Import Text
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Exit Text Editing

Objects

Add Graphic
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Draw a Line
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Import Images
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*Windows version only.

†Macintosh version only.
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Using the Design Desk Menus

The following is an example of how to use all the menus. The View menu is
used as a sample.

To open a menu on the menu bar:

• Click View in the menu bar to display the View menu.

View menu 

To choose a command from a menu:

• Click the menu name, and then click the command that you want.

Some commands are executed immediately; some commands display
a submenu or dialog box.

Note: Many commands have a keyboard shortcut — a combination of
keystrokes that immediately executes a command or opens the
appropriate dialog box. To use a command, press the shortcut key
combination. See “Shortcut Keys Appendix” for a list of commands
and their shortcuts.

■ ■ ■ ■ ■ ■ The Design Desk
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Using the View Menu

The View menu in the menu bar contains the commands that you use to change
the way that you view your document. In addition, it provides commands to
display or hide Rulers, Guides, Snap To Guides, and the Toolbars. 

The table below describes the options available in the View menu. As you can
see, the options in the View pop-up menu in the Status bar are similar to the
first commands that appear in the View menu.

View Menu Options 

Page View Option Description

Double Page Two Adjacent Pages: View a two page spread.
Two Separate Pages: View two independent pages.

Single Page View one full page.

Page Width View the full screen width of your page.

100% View the page at its actual size.

150%, 200%, 400% View the page at the % size increase of its actual size.

Rulers Toggle on/off to show or hide the rulers on your screen.

Toolbars Text Toolbar: Toggle to show or hide on your screen.
Object Toolbar: Toggle to show or hide on your screen.

Guides Toggle to show or hide guides on your screen.

Printable Area Toggle on/off dotted line guides around the document edge
that indicate how close to the edge of the page the 
graphics and text can be printed.

Snap To Guides Toggle on/off the Snap To Guides feature.

Go To Page A dialog box that lets you type the page number that you 
want to go to.
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The Status Bar

The Status bar appears at the bottom of the Design Desk. It contains
information about your current document, provides page turning and page
viewing controls, and indicates the current Style Set of your document.

Status Bar 

The Status bar provides the following:
• Active Help – As you move the cursor over a toolbar button or menu

item, a description of the item appears in the Active Help field.
• Page turner arrows – Previous page and Next page arrows let

you turn to other pages in your document.
• Page number – Indicates the page in your document that

appears in the window. Click the number in the middle to display
the Go To dialog box to go to a specific page. 

• View pop-up menu – Indicates the current document view and
lets you change the view from a pop-up menu of other views:
Two Adjacent Pages, Two Separate Pages, Single Page, Page
Width, 100%, 150%, 200%, and 400%. 

• Style Set indicator – Shows the name of the current Style Set
of your document. 
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Design Desk Rulers and Layout Guides

The Design Desk provides two rulers, Horizontal and Vertical, across the top
and down the left side of your window, which appear in all views. (In a double
page view, a horizontal ruler appears for each page.) When you are moving
objects and creating text boxes, the rulers let you align objects with precision. 

You set the Ruler units of measurement (inches or centimeters) in the
Preferences dialog box (look in the File menu).

When you change the view, the ruler scales to fit the new view. A hairline on
each ruler indicates the cursor position.

When you are adding, resizing, and moving objects, the entire ruler is
highlighted over the active page. 

Rulers when working with objects 

■ ■ ■ ■ ■ ■ ■ ■ ■ ■ ■ ■ The Design Desk
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When you are working with text, a portion of the horizontal ruler is highlighted
to reflect the width of the active text box. The highlighted portion of the ruler
displays tabs and indents for the current paragraph.

Rulers when working with text 

39
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Layout Guides

Layout guides are nonprinting, thin blue lines (horizontal and vertical) that you
use to align objects. You can drag and move layout guides to wherever you
want them to appear on your page, and you can move the horizontal and vertical
guide independently. Each page can have its own unique set of layout guides.

To create layout guides on your page:

Drag the guides from the layout guides tool in the left corner of the
horizontal ruler. 

If the rulers are hidden, the layout guides tool does not appear.

To display or hide the layout guides on your page:

Click Guides on the View menu to show the guides. (A check mark
indicates that the guides are on.)

Click guides on the View menu once more to hide the guides — the
check mark disappears.

In a double page view, if you drag a layout guide onto a page, that
page becomes the active page.

To remove the layout guides from your page:

Drag the guide completely off the page. 

■ ■ ■ ■ ■ ■ ■ ■ ■ ■ ■ ■ The Design Desk
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Snap To Guides

Snap To Guides affects how you can move and place objects. When Snap To
Guides is on and an object is dragged near the guide, it automatically snaps to
the guide.

To move an object off the guide, you can drag it with the mouse, or click on
the object once to select it and hold down one of the arrow navigation keys
on your keyboard.

To turn off Snap To Guides:

Click Snap To Guides on the View menu.

The check mark disappears. Click again to turn on the Snap To Guides. 

Turning on or turning off Snap To Guides or moving a layout guide
does not reposition objects on your page.
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■ IV. Working With Text ■ ■ ■ ■ ■ ■ ■ Working With Text

This chapter:

• Explains how to work with text (writing and editing) in your
documents. 

• Describes how to format text.

ADDING TEXT TO YOUR DOCUMENT

To begin working with text in your document, double-click in a text box. While
you are working with text, you’ll see the following occur on the Design Desk:

• The Text toolbar becomes active. 
• The cursor becomes a blinking insertion point.
• The Text menu commands become active.
• The resizing handles on objects disappear.
• Graphics overlaying the selected text box display cross-hatch

marks.
• The background of the selected text box becomes opaque until

you exit working with text.

Clicking the Right Mouse button

While you’re working with text, there’s a quick way to access the most
common text editing commands: Just click the right mouse button to display
a pop-up menu; then click on the command that you want. You can cut, copy
and use many other text editing commands.

Macintosh Users: Click while holding down the Control key to display a pop-
up menu.

Edit menu commands help you move and change blocks of text.
• Cut – Lets you remove highlighted text completely from

your document so you can paste it elsewhere. 
• Copy – Lets you copy highlighted text to paste elsewhere.
• Paste – Lets you place copied or cut text into your

document.
• Select All – Lets you select all the text in the active story.
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Applying a Paragraph Style

Applying a Paragraph Style to each paragraph in your document is a fast and
easy way to apply consistent characteristics to sections of your document. Each
paragraph style is a predefined combination of text formatting options, such as
font, bold, italic, justification, and so on. For example, you might apply Headline
#1 to all the headlines and Subhead #1 to all the subheads in your document.

In addition to applying a Paragraph Style to your paragraph, you can also make
individual, manual changes within any paragraph. When you apply a new
Paragraph Style, the manual changes that you made are maintained. The
greater the variety of paragraph styles applied to your document, the more
benefit you’ll see in Changing a Style Set.

To apply a paragraph style:

1. Click in a paragraph, and then click the Paragraph Style drop-down list
in the Text toolbar, or click the Style command from the Text menu.

A list appears showing the available Paragraph Styles.

Paragraph Style drop-down menu options

Paragraph Style Name Purpose/Use

Billboard Attracts attention to important text in a flyer

Masthead Newsletter or other document title

Headline #1 Main section heading

Headline #2 Secondary section heading

Subhead #1 Subhead within a section

Subhead #2 Secondary subhead within a section

Body Copy #1 Text

Body Copy #2 Alternative style for your text

Quotes Use for quotations from Quotable Quotes

Captions Text to describe a graphic

2. Choose the style that best describes the selected paragraph.

For example, choose Body Copy #1 for a regular paragraph of text;
choose Headline #1 for a headline.

3. Choose a Paragraph Style for each type of paragraph.

Your document will now have a consistent look throughout.

■ ■ ■ ■ ■ ■ Working With Text
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■ ■ ■ ■ ■ ■ ■ ■ ■ ■ ■ ■ Working With Text
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Overriding Manual Changes

Press the Ctrl key (Control key on the Mac) while changing the Paragraph
Style to override any specific manual changes that you made to a paragraph.

Revert to Default

One option in the Style drop-down list under the Text menu is Revert to
Default: choosing this option will restore the default paragraph settings to the
selected paragraph.

Manually Formatting Text

You’ve learned that a fast and easy way to format a paragraph is to apply a
Paragraph Style. However, you can also manually format individual text using
the following procedure.

To manually change the font of your text:

1. Highlight the text that you want to format (drag through the text with
your mouse). 

2. Choose Font from the Text menu to display the Font dialog box. 

Font dialog box

Preview your highlighted text
or sample text showing the
changes to the text as you
make them.

Font Styles

Current font

Font list

Letter Spacing
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3. Select a font from the Font list.

4. Select a font size from the Size drop-down list. 

The list gives you a choice of popular sizes, or you can enter any
number between 4 and 400.

5. Click the Color Object button and select a text color from the color
palette.

6. Change the Letter Spacing to Tight, Medium (default), or Loose.

7. Check one or more of the boxes in the Font Styles list to change the
font style. 

The text appears in the Preview area with your changes applied. 

8. Click OK to accept the changes and return to the Design Desk.

Text Toolbar

You can also quickly use the Text toolbar to make font changes. Highlight the
text that you want to change, and use the Font drop-down list to change the
font. Change the font size using the drop-down list, and add bold, italic, or
underline to your text by clicking a button.

Applying Color to text:

You can also apply color to text using the Object toolbar. Highlight
the text, click the Color Object tool, and pick the color you want.

■ ■ ■ ■ ■ ■ Working With Text
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■ ■ ■ ■ ■ ■ ■ ■ ■ ■ ■ ■ Working With Text

Changing Paragraph Characteristics

You’ve learned that a fast and easy way to format a paragraph is to use a
Paragraph Style. You should apply a Paragraph Style to every paragraph in your
document (the default Paragraph Style is Body Copy #1). You can also manually
make changes to a specific paragraph by using the Paragraph Settings dialog box.

To manually format a paragraph:

1. Click in a paragraph.

2. Choose Paragraph from the Text menu to display the Paragraph
Settings dialog box.

Paragraph Settings dialog box

3. Add the Left, First Line, or Right indents for the paragraph using the
arrows on the spin box, or enter a specific measurement.

An indent is the distance from the right or left side of a text box to the
beginning of the text. You can set an indent for a width up to the width
of the current text box. The indents apply to either the paragraph
where the cursor is currently positioned or to all the paragraphs that
you have selected.

4. Click a Justification radio button to change the text margin justification
of a paragraph:

• Left – All text aligns to the left edge of the text box.
• Center – All text is centered. 
• Right – All text aligns to the right side of the text box.
• Full – Text is aligned flush to the left and right sides.

Preview a sample
paragraph showing
the changes to the
text as you make
them.
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5. Click a Line Spacing radio button to change the spacing between lines:
• Single space
• One and 1/2 spaces
• Double space 
• Custom (Enter the additional line spacing you want in the Custom

spin box. This additional spacing is added to the basic line spacing.)

6. Click OK to accept the changes and return to the Design Desk.

Text Toolbar

Use the quick capabilities of the Text toolbar to make format changes. You
can click a Justification button to change alignment, and you can click a
Line spacing button to change the spacing between lines. 

CREATING TABS

Use tabs to align text at certain measurements within a paragraph, for example,
to align text and to align columns of numbers. Use the Tabs dialog box to create
tabs and then apply them to the paragraph. Every tab has three characteristics:
tab position, tab type, and tab leader. Make selections for these characteristics
and then click Set to create the tab.

To create tabs:

1. Click in the paragraph of your document you want to set tabs for.

2. Click the Tabs button on the Text toolbar (or choose Tabs from the
Text menu) to display the Tabs dialog box.

Tabs dialog box

■ ■ ■ ■ ■ ■ Working With Text
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3. In the Tab Position field, type a ruler position (for example, 2.0”). 

This is where the tab will appear on the ruler.

4. Click a Tab Type radio button: 
• Left – Aligns the left side of text with the tab.
• Centered – Text is centered at the tab.
• Right – Aligns the right side of text with the tab.
• Decimal – Aligns a decimal point in the text with the tab. If you

don’t have a decimal, the right side of text aligns with the tab.

5. Click a Leader radio button: None (default), Dot, Dash, or Line. 

To lead your eye across the page, a leader creates a line of the symbol
you select — as leader dots in a table of contents connect a heading to
a page number.

6. Click Set to create the tab and continue to create more tabs. 

Tabs that you set in this dialog box appear on the Design Desk Ruler.

7. Click OK to accept the changes and return to the Design Desk.

To establish a new default tab setting, scroll up or down in the Default
Tabs spin box to increase or decrease the tab measurement. Default
tabs are initially set at every half inch.

Deleting Tabs

Click Delete to clear a tab highlighted in the list box, or click Delete All

to delete all the tabs in the list box.
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■ ■ ■ ■ ■ ■ Working With Text

ADDING DROP CAPS

The Drop Cap feature sets off the first letter of a paragraph by enlarging and
“dropping” it 2, 3, or 4 lines for a great design effect. 

To apply a drop cap:

1. Click in the paragraph where you want to have the drop cap.

2. Choose Drop Cap from the Text menu to display the Drop Cap

pop-up menu.

None is the default. You can also choose None to remove an existing
Drop Cap.

3. Select one of the options for the number of lines a letter will “drop.”

Drop Cap pop-up menu and sample text

Your choice is applied to the first letter of the paragraph.
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ADDING BULLETED LISTS

In many of your documents, you will want to use lists. To make an important
list stand out, emphasize each list item by using a bullet format. The Print

Shop PressWriter makes it easy to apply bullets with its bulleted list feature.

To apply bullets to a list:

1. Highlight the items in the list that you want to bullet.

2. Choose Bulleted List from the Text menu to display the Bulleted List

pop-up menu. 

Bulleted list pop-up menu and sample text

3. Select one of the three bullet choices: Circle, Square, or Diamond.

You return to the Design Desk with your bulleted list displayed.

Note: To remove bullets first highlight the section of bulleted text then
choose None from the Bulleted List pop-up menu.
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■ ■ ■ ■ ■ ■ Working With Text

APPLYING COLOR TO TEXT

Another element of design that you can add to your text is color. Select a
string of text and apply a color using the Color Object button.

To apply color to a string of text:

1. Double-click in the text box.

2. Highlight the text that you want to color.

3. Choose the Color Object button from the Object toolbar (or use the
Color command from the Objects menu).

The Color Palette appears. The top of the Color Palette shows the six
most recently used colors. You can select one of them, or choose
another color from the palette.

The Color Palette

4. Move your mouse over the palette.

As your mouse passes over each color, the color chip (the square of
color) under the cursor enlarges.

5. Click once on the color that you want to apply.

The selected color is applied, and the Color Palette disappears.

To dismiss the Color Palette without selecting a color hit the Esc key.

Color Object

button
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INSERTING SPECIAL CHARACTERS INTO TEXT

The Print Shop PressWriter lets you insert several types of special characters into
your document. Page numbers and the current date are as easy as a click to insert.
You can also insert symbols or separator lines between paragraphs. The item that
you select appears where your insertion point is placed in your document.

To insert special characters into your document:

1. Click in a text box to place your cursor where you want to insert the
special character.

2. Choose Insert Into Text from the Text menu.

3. Choose one of the following to insert from the submenu that appears.
These characters are inserted at the current cursor position. 

• Page # – Inserts a page number. You can insert a page number
into any text box including headers and footers. Page numbers
are updated automatically as you add and delete pages.

• Date – Inserts the current date in the default date format. You
can select a different format in the Preferences dialog box from
the File menu. 

• Symbol – The Insert Symbol dialog box appears. Click on any
symbol; it appears in the Preview area. Click Insert to insert it at
the cursor position in your document.

• Separator Line – Inserts a horizontal line to separate paragraphs
at your cursor position. You have three choices: Thin, Medium, or Thick.

Insert Symbol dialog box
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INSERTING QUOTABLE QUOTES

The Print Shop PressWriter provides a large selection of quotations that you
can add to your text. 

To insert a quotation into your text:

1. Click in the text where you want to insert the quotation.

2. Choose the Quotable Quotes command from the Text menu.

The first quotation appears in the Full Text dialog box.

Quotable Quotes dialog box

3. Click the Next or Prev (previous) button to view the quotations.

4. Click OK when you’ve selected the quotation that you want.

The quotation appears where you placed the cursor in your document.

■ ■ ■ ■ ■ ■ Working With Text

Preview the quote that you
select or that is found after
a search.

Search for these
Keywords.

Keyword button

Start Search button
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Searching for a Quotable Quote

The Print Shop PressWriter lets you search for the exact Quotable Quote
that fits the content and tone of your document. Using the keyword search
feature, The Print Shop PressWriter gives you a list of quotations that match
the keywords that you select.

To search for quotations by category:

1. Click in the text where you want to insert the quotation.

2. Choose the Quotable Quotes command from the Text menu.

3. Click the Keywords button at the bottom of the dialog box.

The Select Category Keywords dialog box appears.

Select Category Keywords dialog box

4. Select a check box or multiple boxes to search for quotes by defined
categories and click OK.

Your selected keywords appear in the Search for these Keywords

field.

5. Click Start Search.

Brief references to the quotations that were found to match the
keywords appear in the Verses list. The final quote previews in the
Full Text field.

6. Click the Next or Prev (previous) button to read through the quotations
that were found.

7. Select the quotation you want.

8. Click OK.
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You can also search for quotations using your own keywords:

1. Type your own keywords in the Search for these Keywords field.

2. Select the search option that you want to use:
• Match Any Specified Keywords to search for quotes containing

any of the individual words that you typed in the field. 
• Match All Specified Keywords to search for quotes containing

all the words that you typed in the field.

3. Click Start Search to begin searching.

4. Click the Next or Prev (previous) button to read through the quotations
that were found.

5. Select the quotation that you want.

6. Click OK.

■ ■ ■ ■ ■ ■ Working With Text
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IMPORTING TEXT

The Print Shop PressWriter lets you import text into your document from
other applications. You can import Rich Text Format (RTF) and Text (TXT) files.

To import text into your document:

1. Click in the text box where you want to insert the imported text.

2. Choose the Import Text command from the Text menu to display the
Import dialog box.

From this dialog box, you can search for and choose the document that
you want to import.

3. Click Open to import the selected document.

If the text that you import does not fit into the text box (or connected
text boxes), you will see an overflow indicator on the last text box of
the story.
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HANDLING OVERFLOW TEXT

You can enter as much text as you want into a text box. If you enter more text
than can fit in the text box, an overflow indicator will appear at the end of the
story when the text box is selected. (The text is not lost — it simply is not visible.)

Text box showing an overflow indicator

When text overflow occurs, you have several actions you can take. You can:
• Delete text from the box until the remaining text fits.
• Reduce the font size of the text in the box.
• Resize the text box to make it bigger.
• Connect the text box to an empty text box, which automatically

flows extra text into the newly connected box. 
• Click the overflow indicator to add a page and automatically flow

the text into it.

■ ■ ■ ■ ■ ■ Working With Text

Overflow indicator
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Connecting Text Boxes

When you have a text box with overflow text, you can connect it to an empty
text box. This will automatically flow the extra text into the connecting text box.

To connect two text boxes:

1. Click the Connect Text Boxes tool on the Object toolbar.

Move the cursor over the page.

The cursor changes to the Connect tool.

2. Click the text box from which the overflow text will flow.

Text box containing overflow text

3. Click the text box into which you want the text to flow.

A connector arrow appears between the two connected text boxes
showing that the text flows into the second text box.

Connect Rules:

• You cannot connect two text boxes that already contain text.
• Mastheads, Headers and Footers cannot be connected to another

text box.

If they overflow, you can resize the text or delete some text.

■ ■ ■ ■ ■ ■ ■ ■ ■ ■ ■ ■ Working With Text
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Connector arrow and text flow

When a text box appearing on screen is connected to a text box that does not
appear on screen, the connect indicator changes into a Page turn ‘chevron’
displaying the page number of the page to which it is connected. Click the
Page turn ‘chevron’ to display that page.

Disconnecting Text Boxes

To disconnect two connected text boxes:

1. Click the Disconnect Text Boxes tool on the Object toolbar.

The cursor changes to the Disconnect tool.

2. Click the first text box of the connected text boxes.

3. Click the second text box of the connected text boxes.

The connector arrow disappears. The text stays within the first text box.

EXITING TEXT EDITING

You have several ways to move easily from working with text to working with
objects — that is, to exit text editing:

• Click outside of any text box. 
• Click on an object.
• Choose the Exit Text Editing command from the Text menu.
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■ V. Working With Objects ■ ■ ■ ■ ■ ■ ■ Working With Objects
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This chapter:

• Explains the various types of objects that you can have in your
documents — graphics, text boxes, imported images, lines, and
boxes. 

• Explains how to add, resize, move, color, and manipulate objects.

WORKING WITH OBJECTS

A layout is an arrangement of objects (graphics, text boxes, imported images,
lines, and boxes) that comprises the look of a given page. Always click on an
object (or outside of any text box) to begin working with objects in the layout
of your document. 

While you are working with objects, you’ll see the following occur on the
Design Desk:

• Resizing handles appear around the selected object.
• The Objects menu commands become active.
• The Text menu commands become inactive (are grayed out).

The Object toolbar provides fast, easy access to the most commonly used
functions from the Objects menu.

Quick Access to Pop-up Menus

Windows Users: for quick access to a pop-up menu of the most
commonly used object commands, click on any object with the right
mouse button.

Macintosh Users: click on any object while holding down the Option

key to display a pop-up menu.

ADDING OBJECTS

The Print Shop PressWriter provides the following types of objects:
• Text Boxes – An object in which you can type text.
• Graphics – A picture, drawing, or design (over 5,000 are included

with The Print Shop PressWriter).
• Imported Images – A graphic or photo that you obtain from

another source, such as from The Print Shop PressWriter

CD-ROM, or from the Internet.
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• Lines – Lines that you draw anywhere in your document.
• Boxes – Boxes that you draw around another object for

emphasis; these boxes do not move with the object.

Adding Graphics to Your Document

You can easily add a graphic from The Print Shop PressWriter to your
document. The Graphics Browser lets you view and select graphics. You can
also perform a search for a graphic using a keyword search.

To add a graphic to your document:

1. Click the Add Graphic button in the Object toolbar or select Add
Graphic from the Objects menu.

2. Click one of the graphic shapes: Square, Row, Column, or Any Graphic
Shape.

Graphics Browser

3. Select a graphic name from the list to view the graphic in the Preview area.

Use the Prev (previous) and Next buttons to go up and down the list.

4. When you find the graphic that you want, click OK.

The graphic appears selected and centered in the current screen.

■ ■ ■ ■ ■ ■ Working With Objects
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5. Move the graphic to wherever you want to place it in your document.

6. Resize the graphic to suit your page (by dragging one of the corner
resizing handles). The aspect ratio will be maintained. If you hold down
the Ctrl key (Control key on Macintosh) while resizing, the graphic can
be reshaped freely.

Choosing a Graphic in the Graphics Browser

You can choose a specific graphic shape from the Graphic Shape drop-down
list. You can also choose a specific graphics library from The Print Shop

PressWriter, All Libraries, or Other Libraries from the Graphic Library drop-
down list. If you choose Other Libraries, the Open dialog box appears for you
to locate and open the library that you want to use.

If you choose All Libraries The Print Shop PressWriter will load all libraries
included in The Print Shop PressWriter, including those on the CD-ROM (if the
CD is in your CD drive at the initiation of the search).

Searching for a Graphic

You can also find a specific graphic from The Print Shop PressWriter using
the Graphics Browser to do a keyword search. Use keywords that describe
the graphic content that you want by selecting categories from the Select
Category Keywords dialog box.

To search for a graphic using the Select Category Keywords dialog box:

1. Click the Add Graphic button in the Object toolbar.

2. Click one of the graphic shapes: Square, Row, Column, or Any Graphic
Shape to display the Graphics Browser.

3. Click the Keywords button in the Graphics Browser to display the
Select Category Keywords dialog box.
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Select Category Keywords dialog box

4. Check one or more of the category check boxes.

5. Click OK.

The Graphics Browser appears with the selected keywords in the
Search for Keywords field.

6. Select one of the following search options:
• Match Any Specified Keywords to search for graphics that match

any of the individual keywords in the Search for Keywords field.
• Match All Specified Keywords to search for graphics that match

all the keywords in the Search for Keywords field.

7. Click Start Search to begin searching.

The Start Search button changes to a Stop Search button. You can
click this button to stop the search at any time.

When the search is finished, all the graphics that match the search
criteria appear in the Graphics list.

8. Click the Next or Prev (previous) button to go through the graphics
that were found.

9. When you find the graphic that you want, click OK or double-click on
the graphic name.

The selected graphic appears centered in the current screen.

10. Move the graphic to wherever you want to place it in your document.

11. Resize the graphic to suit your page by dragging one of the corner
resizing handles.
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You can also search for a graphic using your own keywords:

1. Type your own keywords in the Search for these Keywords field. 

2. Select the search option that you want to use:
• Match Any Specified Keywords to search for graphics

containing any of the individual words that you typed in the field.
• Match All Specified Keywords to search for graphics containing

all the words that you typed in the field. 

3. Click Start Search to begin searching.

4. Click the Next or Prev (previous) button to scroll through the graphics
that were found. 

5. Select the graphic that you want.

6. Click OK.

Adding Text Boxes

You must be in a text box to type text into your document. For example, your
newsletter columns are text boxes, as is your masthead. These text boxes are
predefined when you open a QuickStart Layout. You can also create them in
Document Setup or draw them in your document. 

To add a text box:

1. Click the Text Box Drawing tool in the toolbar, (or choose the Add Text
Box command from the Objects menu).

2. When you move the cursor over your document to where you want to
position the text box, the cursor changes to a cross-hair cursor. 

3. Hold down the mouse button and drag to draw your text box —
release the mouse button when you have the size you want.

Note: You can enter multiple keywords in the Search for these Keywords field.

Click Clear Search to clear the Search for these Keywords field.

■ ■ ■ ■ ■ ■ ■ ■ ■ ■ ■ Working With Objects
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If you press the Ctrl key (Control key on Macintosh) while choosing the Text Box
Drawing tool, the cross-hair drawing tool remains active (so that you can
immediately draw another text box) until you click the Selection tool, use another
tool or choose another menu function.

Drawing Lines

To draw a line:

1. Click the Draw a Line tool in the Object toolbar (or choose the Draw a
Line command from the Objects menu) to display a pop-up menu of
line styles.

Draw A Line selections pop-up menu

2. Click on the line style that you want from the pop-up menu. 

3. Move the cursor over the page.

The cursor becomes a cross-hair drawing tool. 

4. Hold down the mouse button and drag to draw a vertical or horizontal
line in your document.

5. Move and resize the line, as needed.

If you press the Ctrl key (Control key on Macintosh) while choosing the Draw
a Line tool, the cross-hair drawing tool remains active (so that you can
immediately draw another line) until you click the Selection tool, use another
tool, or choose another menu function.

■ ■ ■ ■ ■ Working With Objects
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Modifying a Line

You can modify a line style after you draw it. 

To modify an existing line:

1. Double-click on the line that you want to modify.

The Modify Line dialog box appears.

Modify Line dialog box

2. Click a new line style.

3. Click OK.

The selected line changes to the new selection.
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Drawing Boxes

A box is a design object that you can use to emphasize an area of your
document. For example, you can draw a box around two text boxes to set
them off from the rest of the page.

To draw a box:

1. Click the Draw a Box tool in the Object toolbar (or choose the Draw a
Box command from the Objects menu) to display a pop-up menu of
box styles.

Draw a Box pop-up menu

2. Click on the box style that you want from the pop-up menu. 

The current selection is highlighted.

3. When you move the cursor over the page the cursor becomes a cross-
hair drawing tool. 

4. Hold down the mouse button and drag to draw a box in your document.

5. Move and resize the box, as needed.

If you press the Ctrl key (Control key on Macintosh) while choosing the Draw
a Box tool, the cross-hair drawing tool remains active (so that you can
immediately draw another box) until you click the Selection tool, use another tool,
or choose another menu function.

■ ■ ■ ■ ■ Working With Objects
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Modifying a Box

You can modify a box style after you draw it. 

To modify an existing box:

1. Double-click on the box that you want to modify.

The Modify Box dialog box appears.

Modify Box dialog box

2. Click a new box style.

3. Click OK.

The selected box changes to the new selection.

Importing Images

You can import images to use in your document in a variety of formats.

In addition, The Print Shop PressWriter has available 200 professional
photographs to import into your documents. You can find these photographs
on The Print Shop PressWriter CD in a directory called Photos. After you
choose the Import Image command from the Objects menu, navigate to The

Print Shop PressWriter CD-ROM and then to a directory called Photos.

■ ■ ■ ■ ■ ■ ■ ■ ■ ■ ■ Working With Objects
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To import an image:

1. Choose the Import Image command from the Objects menu to display
the Import Image dialog box.

Import Image dialog box

2. Go to the directory that has the image that you want to import.

3. Click an image file name.

A preview, if available, appears in the Preview area. 

4. Use the Crop Image tool for images, as needed. Windows users may
import BMP, TIF, PCD, PCX, and JPG images. Macintosh users may
import PICT, BMP, TIF, PCX, JPG, and TARGA images.

Move the cursor over the preview, and click and hold down the mouse.
Drag out a box around the part of the image that you want and release
the mouse. The area inside the box will appear in your document.

5. Optional. Slide the Darken/Lighten selector to adjust the shading of the
imported image.

6. Optional. Slide the Blur/Sharpen selector to correct blurring and adjust
the sharpness in the imported image.

7. Click Open to import the image. 

The image appears centered on the current screen.

8. Move and resize the image to where you want to place it on the page.

■ ■ ■ ■ ■ Working With Objects
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SUPPORT FOR SCANNERS AND DIGITAL CAMERAS (WINDOWS ONLY)

The Print Shop PressWriter includes support to allow you to place images
from your scanner or digital camera directly into your PressWriter projects. 

You will need to have a TWAIN compliant scanner or digital camera hooked
up to your computer. If you have questions about installing or using your
scanner or digital camera, please contact the hardware manufacturer.

To add an image from your scanner or digital camera to your document:

If you have a single TWAIN device installed to your computer:
1. With a PressWriter document open on the design desk, choose

Acquire Image from the Object menu. 

This accesses your scanner or digital camera and calls up the software
which your hardware device uses to capture images. Every scanner or
digital camera has software that is unique.

2. Once the device has been accessed by PressWriter, you simply follow
the instructions for operating the hardware.

The image you scan or photograph will be saved as a part of your
PressWriter document.

If you have multiple TWAIN devices installed to your computer:
1. With a PressWriter document open on the design desk, choose

Select Image Source from the Object menu. 

This allows you to select the scanner or digital camera you wish to use
from a list of the devices which you have previously installed to your
system.

2. After you have selected the device you wish to use, click OK to okay
your selection and close the dialog.

3. Select Acquire Image from the Object menu and follow the
instructions which are supplied by the scanner or digital camera’s
manufacturer.

■ ■ ■ ■ ■ ■ ■ ■ ■ ■ ■ Working With Objects
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MODIFYING AND EDITING OBJECTS

After you have added objects to your document, The Print Shop PressWriter

offers many ways for you to modify them. You can:
• Color the object if it is monochrome, or put color behind it.
• Tint a graphic.
• Add or color a frame.
• Put one object on top of another.
• Rotate objects in 90˚ increments.
• Flip an object.
• Align multiple objects.
• Resize an object.

Applying Color to Objects

You can add color to your graphic objects (boxes, frames, and lines) and to
black-and-white graphics. You can also use the Tint feature to tint graphics.
Apply color using the Color tools on the Object toolbar or by using the Color
command from the Objects menu.

To add color to an object:

1. Click on the object (or multiple objects) that you want to color.

2. Click the appropriate Color button from the Object toolbar, or select
Color from the Objects menu.

Color Object button – Color is applied to the selected object.

Color Behind Object button – Color is applied behind the
selected object.

Color Object Frame button – Color is applied to the
frame of the selected object (not available if the object does not
have a frame).

■ ■ ■ ■ ■ Working With Objects
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The Color Palette appears. The top of the Color Palette shows the six most
recently used colors. You can click on these to reuse them — or on any other
color.

If you select the Color Behind Object option, the Color Palette also shows a
choice of Clear (in the upper right corner) in addition to the colors.

The Color Palette

3. Move your mouse over the palette.

As your mouse passes over each color, the color chip (the square of
color) under the cursor enlarges.

4. Click once on the color that you want to apply.

The color is applied to your object and the Color Palette disappears.

To exit the Color Palette without selecting a color hit the Esc key.
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Tinting a Graphic

You can tint a graphic using the Tint Selector from the Object toolbar. 

To tint a graphic:

1. Click on the graphic that you want to tint.

2. Click the Tint Selector button in the Object toolbar (or choose the Tint
command from the Objects menu.

A list of tint percentages that range from 100% to 10% appears.
The currently selected tint percentage is indicated by a check mark.

Tint Percentages

3. Select the percentage that you want to apply.
• 10% is almost white.
• 50% is midway between the color of the graphic and white.
• 100% means full color.

Your graphic is tinted by the percentage that you select.
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Selecting Objects

The Selection Tool is the default cursor. Use it to select objects. Move the
selection tool over an object and click on it. Resizing handles appear, indicating
that the object is selected.

To select multiple objects, click on the first object to select it and then Shift +
click on additional objects to add them to the selection.

Moving Objects

Moving objects on a page is made simple using The Print Shop PressWriter.
You have three ways to move an object:

• Clicking on the object and using the mouse to drag it to another
position on the page or, in a double page view, dragging it onto
another page of the document. 

• Using the arrow keys on the keyboard. Each time an arrow is
pressed, the selected object moves in the designated direction.

• Changing the position and size of an object more precisely using
the Object Position dialog box. (See the following procedure.)

You can undo a move immediately by choosing Undo Move from the Edit menu.
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Moving Objects With the Object Position Dialog Box

To move an object using the Object Position dialog box:

1. Click on an object to select it.

2. Choose the Object Position command from the Objects menu to display
the Object Position dialog box. 

Object Position dialog box

3. Make selections in the Object Location spin boxes to change the
position of the selected object.

As you enter a value in one spin box, the corresponding values also
change. For example, when you enter a value in the From Top box, the
corresponding From Bottom box is updated.

4. Make selections in the Object Size spin boxes to change the horizontal
and vertical size of the selected object.

The Location spin box values will update accordingly.

The Preview area shows you the effect of your changes.

5. Click OK to accept the change.

The Print Shop PressWriter changes the object to the specified size
and position.

■ ■ ■ ■ ■ Working With Objects
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Changing the Order of Objects

The Order command on the Objects menu lets you order objects on a page.
You can place any object (except Headers and Footers) on top of or behind
any other object. 

To change the order of objects on a page:

1. Click on an object to select it. 

2. Choose the Order command from the Objects menu and select:
• Bring Forward – Bring the selected object one level forward.
• Bring to Front – Bring the selected object to the front.
• Send Backward – Send the selected object one level backward.
• Send to Back – Send the selected object to the back.

The selected object is reordered.

Rotating and Flipping Objects

You can rotate and flip objects in your document.

To rotate an object:

1. Click on an object to select it.

2. Choose Rotate from the Objects menu and select:
• Left 90° – to rotate the selected object to the left 90° degrees
• Right 90° – to rotate the selected object to the right 90° degrees

The selected object rotates left or right.

Note: If you have trouble selecting an object, it may be because it is behind
another object. You cannot click on an object that is covered by
another object. Press the Tab key to scroll through all the objects in
your project.
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To flip an object:

1. Click on an object to select it.

2. Choose Flip from the Objects menu and select:
• Horizontal – to flip the selected object horizontally
• Vertical – to flip the selected object vertically
• Both – to flip the selected object horizontally and vertically

The selected object flips horizontally, vertically, or in both directions.

Resizing Objects

You have several ways to resize an object:
• Dragging the resizing handles
• Scaling (See the section titled Scaling Objects in this chapter.)
• Using the Object Position dialog box (See the next section.)

Resizing Objects Using the Object Position Dialog Box

You can resize or move objects with great precision using the Object Position
dialog box. The dialog box spin boxes let you change the size or location of an
object horizontally and vertically.

Maintaining Aspect Ratio:

Resizing Text Boxes:
When you resize text boxes by dragging the resizing handles, the aspect
ratio is not maintained. However, if you press the Ctrl key (Option key on
Macintosh) as you grab the resize handle, the aspect ratio is maintained.

Resizing Graphics:
When you resize graphics by dragging the resizing handles, the aspect
ratio is maintained. To resize graphics freely, press the Ctrl key (Option

key on Macintosh) as you grab the resize handle.

Note: You cannot flip some objects, such as text boxes with text in them
and certain imported images.
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To resize an object:

1. Click on an object to select it.

2. Choose the Object Position command from the Objects menu. 

3. Use the spin boxes to change the size of the selected object.

The Preview area shows you the effect of your changes.

4. Click OK to accept the change.

Aligning Objects

Use the Align command to align several objects on a page. You can also align
objects using layout guides. For more information about layout guides, see
Chapter III, “The Design Desk.” 

To align several objects on a page:

1. Select two or more objects on a page by holding down the Shift key
while you click on each object.

2. Choose the Align command from the Objects menu to display the
Align dialog box.

Align dialog box
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3. Click the radio button that describes how you want to align the objects:

• Tops – Aligns objects along their top edges.
• Left Edges – Aligns objects along their left edges.
• Vertical Centers – Aligns objects along their vertical centers.
• Bottoms – Aligns objects along their bottom edges.
• Right Edges – Aligns objects along their right edges.
• Horizontal Centers – Aligns objects along their horizontal

centers.

4. Click OK to align the objects on the page.

Scaling Objects

You can proportionally change the size of a selected object using the Scale
command. (To change the size of a selected object disproportionately, use the
Object Size spin boxes in the Object Position dialog box or, for graphics, use
the Ctrl key (Option key on Macintosh) while dragging a resize handle.)

To scale an object:

1. Click on an object to select it.

2. Choose the Scale command from the Objects menu to display the
Scale dialog box.

You can enlarge or reduce an object’s size. (Aspect ratio will be
maintained.)

Scale dialog box

3. Select a scaling percentage using the vertical spin box or enter a
percentage.

4. Click OK to scale the object to the percentage.
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Adding a Frame Around an Object

You can add a frame around any of the graphics, imported images, or text
boxes that you have in your document. The frame stays with the object
wherever you move it.

To add a frame to an object:

1. Click on an object to select it.

2. Choose the Frame command from the Objects menu to display the
Frame dialog box.

Frame dialog box

3. Click on a frame style.

4. Click OK.

The highlighted frame appears around the selected object in your
document (Note: this may cause some text re-positioning).

Drop Shadow Check Box

Any frame can include a drop shadow. To do so, check the Include Drop

Shadow check box. Each frame selection changes to appear with an
opaque shadow dropping slightly from the lower right side.
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Removing a Frame

To remove a frame from an object:

1. Click on an object with a frame.

2. Choose the Frame command from the Objects menu to display the
Frame dialog box.

3. Click the Remove Frame button.

4. Click OK.

This command is only available if the selected object has a frame.

Duplicating Objects

The Duplicate command is an easy way to make an exact copy of an object
when you are working in your layout. 

To duplicate an object:

1. Click on the object that you want to duplicate.

2. Choose the Duplicate command from the Edit menu.
• If the object is a graphic, the graphic box and its contents are

duplicated as another object.
• If the object is a text box, a text box with the same dimensions is

created. The text is not copied.

The newly duplicated object appears slightly below and to the right of the
original selected object. You can then move the object to any location.
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WRAPPING TEXT AROUND GRAPHICS

In The Print Shop PressWriter you can specify how you would like to wrap
text around a graphic. The default is to automatically wrap text up to the
graphic. You can change this to have the text wrap to the border of the graphic
or have the graphic appear right over the text.

Sample text wrapping around a graphic

Note: Text will only avoid graphics which are on top of it. If a graphic is
underneath a text box, the text will not wrap around it.
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To have text wrap around a graphic:

1. Click on the text box that the graphic overlaps.

Resizing handles appear on the text box.

2. Choose Text Around Graphic from the Objects menu.

Text Around Graphic dialog box

3. Click one of the radio buttons to wrap text:
• Wrap text around the border of the graphic – Text aligns to

the border of the graphic.
• Wrap text to the graphic – Text aligns to the outline of the graphic.
• Do not wrap text around the graphic – Graphic appears right

over the text.
4. If you choose to Wrap text to the graphic (or Wrap text around the border

of the graphic), you can select a wrap option of Tight, Medium, or Loose.

Your selections appear in the preview area.

5. Click OK.

Notes about Wrapping Text:

These settings apply to all objects that are on top of the selected text
box. However, text does not avoid drawn lines or boxes.

If a graphic has a frame or a color behind, the text will wrap around the
border of the graphic.
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■ VI. Working With Documents ■ ■ ■ ■ ■ ■ Working With Documents

This chapter explains:

• How to Change a Style Set. 
• How to add and delete pages.
• How to use Spell Check and the Thesaurus.
• How to open, close, save, and print your documents. 

And much more about working with documents in The Print Shop PressWriter.

CHANGING STYLE SETS

You can change how your entire document will look with one click of a button
by changing the Style Set. A Style Set is a coordinated set of predefined
paragraph styles identified by a single name. The Print Shop PressWriter

provides you with a variety of professionally designed Style Sets that quickly
give a different look and feel to your document. The greater the variety of
Paragraph Styles applied in your document, the more benefit you’ll see in
Changing a Style Set.

To change a Style Set:

1. Click the Change Style Set button on the Text toolbar to display the
dialog box, or choose Change Style Set from the Document menu.

The Change Set dialog box will appear.

2. You will see the first page of your document in the Preview area in the
current Style Set. 

3. Scroll through the list of Style Sets by clicking the Next or Prev

(previous) button.

The Style Set that is highlighted in the list previews how the document
will look in that style. Each time you select a Style Set, it is reflected in
the Preview area.

4. Click OK to apply the selected Style Set to your document.

Change 

Style Set

button
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Change Style Set dialog box

To view the different Style Sets applied to a sample document, click View a

Sample Document. Click through the Style Sets. The Preview area shows how
the sample document looks in each Style Set. Then click back to View My

Document.

Retain Manual Changes

Check (default) or uncheck the Retain Manual Changes check box.

• Checked: New styles are not applied to text that you have
changed manually. For example, if you italicized a selection of text,
it will remain italicized even when the new Style Set is applied.

• Not checked: All new styles are applied to text; this overrides
any manual changes that you made. You will see the effect of
this check box when you’re back on the Design Desk.

Create Your Own Style Set

To create your own customized Style Set by modifying an existing Style Set,
click the Customize Style Set button to display the Customize Style Set dialog
box. (See Chapter VII, “Special Features.”)

A preview of
page one of your
document or a
sample document

Available
Style Sets

The current
Style Set

View My
Document

Customize a
Style Set
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WORKING WITH PAGES

This section contains information about features that help you work with and
format pages. You can add and delete pages, go to a specific page, add and
delete headers and footers, and insert special characters into text.

Adding Pages

You can add pages to your document using the Add Page command. 

To add a page:

1. Choose Add Page from the Document menu to display the Add Page
dialog box.

Add Page dialog box

2. Enter the Number of pages that you want to add using the spin box.

3. Choose the page layout that you want from the Scroll document spin
box, or click the check box to add a page with a single text box.

Your newly added page can be a copy of the layout of any other page of your
document, or you can choose to add a page with a single text box.

4. Click OK to add the new page.

New pages appear after the current page. To add pages to the end of your
document, go to the last page of your document before choosing the Add
Page command.
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Using the Overflow Indicator to Add Pages

When a text box contains more text than it can display, you’ll see an Overflow
indicator on the final text box of the story. You can connect the overflow text
box to an empty text box, or you can click the Overflow indicator to add a page
to your document, and automatically connect to it.

To add a page using the Overflow indicator:

1. Click the Overflow indicator at the bottom of the text box.

The Overflow Text dialog box appears.

Overflow Text dialog box

You are asked if you would like to add a page and connect it to the story.

2. Click Yes to add a page and connect this story to it.

3. Click OK.

The Add Page dialog box appears.

4. Select the number of pages to add and which existing page layout (or
single text box page) to copy.

5. Click OK.

A new page (or pages) is added to your document immediately
following the current page. The new page appears showing the text
that had been in overflow.

Note: When text flows onto a page that is not displayed, the Page turn
chevron displays the connected page’s number. Click on the number
to display the page itself.
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Deleting Pages

You can delete one page or a range of pages in your document using the
Delete Page dialog box. When you delete a page, you also delete its contents.

To delete a page:

1. Choose Delete Page from the Document menu to display the Delete
Page dialog box.

Delete Page dialog box

You are asked “Which pages would you like to delete?”

2. Click a radio button to:
• Delete Current Page – The page in which your cursor is placed.
• Delete Range of Pages – Enter a range of pages “from and to”.

3. Click OK.

An Alert box will appear indicating that any stories contained entirely
on the deleted page(s) will also be deleted.

4. Click OK to delete the page(s) or Cancel to return to your unchanged
document.
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Going to a Specific Page

The Go To Page dialog box lets you go to a specified page quickly. 

1. Choose the Go To Page command from the View menu to display the
Go To Page dialog box, (you can also use the shortcut key Ctrl+G) or,
click on the page number in the Status bar.

Go to Page dialog box

2. Select a page number from the Go to Page vertical spin box. 

The range of the vertical spin box is the page range of the current
document.

3. Click OK to go to the page specified.

You can also flip to other pages using the Page Turner arrows in the Status bar. 

Go to Page vertical
spin box
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Inserting/Deleting Headers and Footers

Headers and Footers are identical text boxes that can appear at the top and/or
bottom of every page of your document. You can insert and delete a header
and/or footer by toggling the Insert/Delete commands in the Document menu
or by adding a header/footer in Document Setup when you are creating a
document.

You can use headers and footers to add titles, page numbers, dates, and other
information that you want to appear on every page. Headers and footers are
a fixed size and remain in place.

To insert a header and/or footer:

1. Choose Insert Header or Insert Footer from the Document menu, and
the Header or Footer dialog box will display.

Header dialog box

Footer dialog box

2. Click a radio button to determine where the header or footer should
appear first: On page 1 or On page 2.

3. Click OK to add the header or footer.

The header or footer appears on page 1 or page 2 and on subsequent
pages in your document.
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4. Double-click in the header or footer and type the text that you want to
appear on every page.

To remove a header or footer, choose the Delete Header or Delete Footer
command from the Document menu.

GETTING A WORD COUNT

Word Count displays an informational message telling you either the number
of words in your entire document or the number of words in a selection of text.

• To get a word count for the entire document, select Word Count
from the Document menu. 

• To count all of the text within one story, place the text cursor
within that story and press Ctrl+A (a + A on Macintosh) to
select all of the text in that story, then select Word Count from
the Document menu.

• To count just part of a story, select only those words you wish to
have counted by clicking and dragging the cursor to highlight the
desired text. Then select Word Count from the Document menu.

Word Count dialog box

The Word Count dialog box appears with a message telling you the
number of words in the document or selected text.

Note: Headers and footers are always ordered below all other objects on
the page. If necessary, you can resize or move any text boxes which
overlay the headers or footers. Frames are not available for headers
and footers.
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DESCRIBING YOUR DOCUMENT

The Print Shop PressWriter lets you enter a description about your document
so that when you open it later, the description appears in the Open dialog box
with the preview.

To enter a document description:

1. Choose Description from the Document menu.

Description dialog box

2. Type a description of your document in the text box (approximately 45
characters can display in the Open dialog box).

3. Click OK to accept the description. You will see this description when
you use the Open Saved Document command to display the Open
dialog box.
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USING DOCUMENT TOOLS

The Tools menu provides three tools that you can use when you enter and
edit text. You can perform a Spell Check, use a Thesaurus, and turn on or off
hyphenation for your document.

Spell Check

The Print Shop PressWriter provides a valuable tool that you can use to check
the spelling of text in your document — Spell Check. You can Spell Check the
current story, a portion of text, or the entire document.

To start Spell Check:

1. Click in the text box that you want to Spell Check, or highlight the text
that you want to Spell Check.

2. Choose Spell Check from the Tools menu. 

3. Choose Current Story, Entire Document, or Selected Text from the
submenu.

The Spell Check begins.

Spell Check dialog box

Spell Check goes through the document displaying misspelled words in
the Spell Check dialog box. 

Replaces the highlighted word

Adds the new word to your
personal dictionary.

A substitute for
the misspelled
word

Alternate
substitutes for
the misspelled
word

Ignore
and
Ignore All
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4. You can: 
• Click the Ignore button to continue searching, without changing

this word.
• Click the Ignore All button to have Spell Check bypass every

instance of the selected word.
• Click to replace the misspelled word with the word indicated in

the Replace with field.
• Choose from the Alternatives list of suggested words to select a

different word to use as a replacement.
• Correct the word by typing a replacement in the Replace with field.
• Add the word to your personal dictionary by clicking the Add

button. Add words, such as names, that you will be using again
in any of your documents.

A word appears in the Not Found field when Spell Check does not
find it in either the main dictionary or your personal dictionary. You
can still click Ignore or replace the word with a replacement that
you type in the Replace with field.

5. Click Done if you want to exit Spell Check.

A message will appear when Spell Check has finished.

Thesaurus

Use The Print Shop PressWriter Thesaurus when you want to find synonyms
and related words for a single, highlighted word.

To find similar words for a specific word:

1. Click your cursor in a word for which you want to find a related word.

2. Choose Thesaurus from the Tools menu to display the Thesaurus
dialog box. 
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Thesaurus dialog box

The selected word appears in the Searched for field, a list of
definitions appears in the Meanings list box, and a list of related words
appears in the Replace with list box.

As you click on different entries in the Meanings list box, the list of
words in the Replace With list box changes 

3. Type a word in the Replace with field or select a word from the list
box to replace the word in the Searched for field.

4. Click Replace to replace the word in your document with the word in
the Replace with field (or click Cancel to close the dialog box and
cancel the replace procedure).

Hyphenation

You can choose to hyphenate or not hyphenate words throughout your document. 

To toggle between on and off, choose the Hyphenation command from

the Tools menu.

• When a check mark appears next to Hyphenation (the default),
The Print Shop PressWriter hyphenates words. 

• When the check mark does not appear, The Print Shop

PressWriter does not hyphenate words. 
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FINDING AND REPLACING TEXT

Using the Find/Replace command, you can search for text and replace it with
new text. You can locate a word or words that you specify in the Find What

field and then replace it with another word or words that you type in the
Replace With field. You can also choose to replace all occurrences of a word
globally — or you can confirm each replacement.

To find and replace text:

1. Choose the Find/Replace command from the Edit menu. 

2. From the submenu, choose:
• Current Story
• Entire Document
• Selected Text

The Find/Replace dialog box appears.

Find/Replace dialog box

3. Type text that you want to find in the Find What field.

4. Type text that you want to replace it with in the Replace With field.

This field is optional. You do not always have to replace text for which
you are searching.
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5. Optional. Click the search option that you want:
• Match Whole Word Only – Match the text that you want to find

with only entire words.
• Match Case – Match the text upper- and lowercase letters with

the search text upper- and lowercase letters.

6. Click Find Next to search for the next in the Find What field.

7. The searched for word is highlighted in the text as it is located.
• Click Replace to replace each single instance.
• Click Replace All to replace every instance of the searched for

text. This automatically replaces all occurrences of the selected
text in the document without confirming each instance.

• If you do not want to replace a particular instance, click Find

Next to go to the next instance.

8. Click Done to accept the changes and close the dialog box.

A message will display when the search is completed.
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OPENING A DOCUMENT

To begin using The Print Shop PressWriter, you can use the Project Picker to
select the type of document that you want to create — or you can open an
already existing document. 

To open an existing project:

1. Choose Open Saved Work from the Project Picker or choose Open
Saved Document from the File menu to display the Open dialog box. 

File Open dialog box

2. Navigate to the directory containing the files you want to open.

3. Select a document.

Once you highlight a document, the name appears in the File name field,
the preview appears in the Preview area (if the Show Preview check box
is checked), and the description appears in the description field.

4. Click Open to open your document.

Note: The Include Text and Include Graphics check boxes are checked by
default to include text and graphics when you open the document.
This means that the text and graphics used in the document appear on
the Design Desk. If you deselect these check boxes, empty text boxes
and graphic placeholders appear in your document on the Design
Desk. This is useful when you want to use a saved document as a
layout template for a new document.
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Opening a Document From the Project Picker

You can also open previously saved documents using the Project Picker. In the
Project Picker, click the Open Saved Work button. The Open dialog box appears
for you to open the document you want. After selecting a document and clicking
Open, the document appears in the Design Desk for you to begin working.
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SAVING A DOCUMENT

Save your work often when you are working in a document. When you are
finished working in a document, save your edits and changes before you close
the document. Documents are saved with complete graphic information,
including all imported graphics.

If you exit a document in which you have made changes but not saved, a
message appears asking whether you want to save.

• Windows Users: click Yes to save your document, No to lose
any changes and close the document and Cancel to return to the
Design Desk without saving or closing the document.

• Macintosh Users: click Save to save your document, Don’t

Save to lose any changes and close the document, and Cancel

to return to the Design Desk with saving or closing the
document.

To save changes in a previously saved document:

• Choose Save from the File menu.
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To save a new document or to save an existing document with a new

name, or to a different directory:

1. Choose Save As from the File menu to display the Save As dialog box.

2. Type a new document name in the File name field.

3. Click Save to save the document.

To Revert to the previously saved version of your document:

If you have made changes to an existing document but haven’t saved them yet,
and you now want to revert to the previously saved version of the document,
choose Revert to Saved from the File menu.

An Alert message will appear, asking if you are sure that you want to revert
to the previously saved version.

Click Cancel to return to the document on your screen, or click OK to close the
existing document, lose all current unsaved changes, and open the previously
saved version of the document. All modifications since the last Save will be lost.
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CLOSING A DOCUMENT

Your current document closes automatically when you open another existing
document or when you create a new one. 

To close a document:

• Choose New Document, Open Saved Document or Close
Document from the File menu.

If you have unsaved changes in your open document, The Print Shop

PressWriter prompts you to save changes.

After saving all changes, The Print Shop PressWriter automatically closes
your open document and opens another one or takes you to the Project Picker
to create a new one.

Exiting the Program

When you are finished working in The Print Shop PressWriter, choose Exit

(Quit on Macintosh) from the File menu to close the program. You are asked
about saving changes, and then The Print Shop PressWriter closes your
document and shuts down the program.

There is also an Exit button on the Project Picker.

■ ■ ■ ■ ■ ■ ■ ■ ■ ■ ■ Working With Documents

102

PW/DOC/HYBRID MANUAL final 2/4/  2/27/98 10:54 AM  Page 102



PRINTING A DOCUMENT

Printing your document is an easy process using The Print Shop PressWriter.
You select a printer, choose the number of pages that you want to print, and
how many copies — then print. 

To print a document:

1. Open the document that you want to print. 

2. Choose Print from the File menu to display the Print dialog box. 

Print dialog box

The default printer name appears in the Printer Name field.

3. In the Print range section, click either:
• All – To print all the pages in your document.
• Pages – Enter a “from” and “to” range of pages to print from

your document. This option is only available if your document has
more than one page.

4. Select a number in the Number of copies vertical spin box.

5. Click OK (Print on Macintosh) to print the document.

Note: Some printers and/or printer drivers may enable or disable some
options in the print dialog box.
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■ VII. Special Features ■ ■ ■ ■ ■ ■ ■ ■ Special Features

This chapter:

• Describes Customizing a QuickStart Layout. 
• Describes creating a document from scratch using

the Document Setup window. 
• Describes Customizing a Style Set.
• Describes setting your Preferences.
• Describes QuickStart Demos.
• Explains the Internet Connection.

CUSTOMIZING A QUICKSTART LAYOUT

This section explains how to customize a QuickStart Layout. You’ll learn how
easy it is to use, and how quickly you can produce your own professional-looking
documents.

To begin a project by Customizing a QuickStart Layout:

1. If you don’t already have the Project Picker on your screen, choose
New Document from the File menu to display the Project Picker.

Project Picker

2. Click on the type of document that you want.
• Newsletters – A one or multipage document, single-sided or

double-sided, usually in portrait orientation.
• Brochures – A single-sheet document, single or double-sided,

often folded into three panels, usually in landscape orientation.
• Letters and Resumes – A one or multipage document, single-
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sided, usually in portrait orientation.
• Reports – A formal, generally multipage document, usually

single-sided, usually in portrait orientation.
• Flyers – A one-page document, single-sided, usually in portrait

orientation.
• Booklets – A single-sheet document, double-sided, and folded in

half, in landscape orientation.

The Select a Path dialog box appears.

Select a Path

3. Click Customize a QuickStart Layout.

The Customize a QuickStart Layout dialog box appears, displaying
layouts for your document.

Customize a QuickStart Layout dialog box

4. Click the Next or Prev (previous) button to scroll through the layouts
available. 

■ ■ ■ ■ ■ ■ Special Features

View previous layout

View next layout
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The most often used settings are displayed as the default. If you want
to change them:

• Select a Paper Size from the drop-down list.
• Select an Orientation from the drop-down list.
• Click to Include Sample Text and/or Sample Graphics (see note

below).

5. Click the QuickStart Layout that you want as the basis for your document.

6. Click OK.

The Design Desk appears, displaying the first page of your document. You
are ready to begin to replace the sample text and graphics with your own.

Design Desk

Note: The Include Text and Include Graphics check boxes are checked to
include text and graphics when you open the layout. This means that
the text and graphics used in the layout appear on your screen. If you
deselect these check boxes, empty text boxes and graphic place-holders
appear in your document on the Design Desk.
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Replacing Text

After you select a QuickStart Layout, you can begin to add or replace text with
your own text immediately.

To replace text in your document:

1. Double-click in the text box where you want to add text.

The document view automatically zooms to Page Width to allow you to
easily see the text that you are typing. Your cursor changes to a
blinking cursor.

To turn off this feature, deselect the Automatically Zoom In for Text
Editing check box in the Preferences dialog box (look in the File menu).

2. Highlight the existing text and begin typing.

Your text replaces the highlighted text.

Replacing a Graphic

To replace a graphic in your document:

1. Double-click the graphic that you want to change.

The Graphics Browser appears. See Chapter V, “Working With
Objects,” for more information.

2. Find and select the graphic that you want, and click OK.

The new graphic appears in place of the old one.

■ ■ ■ ■ ■ ■ Special Features
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CUSTOM DOCUMENTS: START FROM SCRATCH

You have two ways to get to the Document Setup dialog box to begin designing
your Start from Scratch document.

To Start from Scratch:

If the Project Picker is not already on your screen, choose New Document

from the File menu.

1. From the Project Picker:
• Choose a document and then click Start from Scratch.

OR
• Click the Custom button. 

The Document Setup dialog box appears, displaying common default
settings. 

2. Modify these to how you want your document to look.

The Preview area displays your choices.

3. Click OK.

The Document Setup dialog box

The Document Setup dialog box lets you create a layout (page size, orientation,
margins, and so on) for your document. The default values that appear are
based on the type of document you selected. For example, you would show
defaults of three columns and a masthead if you selected Newsletters.

■ ■ ■ ■ ■ ■ ■ ■ ■ ■ ■ ■ Special Features
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Document Setup dialog box: Appearance tab

Choose the options that you want for your document. As you make selections,
the results are reflected in the Preview area. 

What you select here includes:
• Paper Size – Choose U.S. Letter, U.S. Legal, or A4.
• Orientation – Click Portrait or Landscape.
• Number Of Pages – Enter the number of pages that you want

for your document. You can add more pages (up to a total of 200)
later, as needed. 

• Number of Columns – Enter the number of columns that you want
to appear on each page. The maximum number of columns is 4.

• Include Masthead – Select this check box to include a masthead
for your document. A masthead is a special text box that appears
on the front page of your newsletter.

• Include Line Between Columns – Select this check box to
include a line between each column of text.

• Include Header or Footer – Check to include a header and/or
footer, and choose Page 1 or Page 2 from the Start On

drop-down menu to indicate the page on which the header or
footer will first appear.
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Preview area
with selections

Paper size

Document
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Number of:

Pages

Columns

Footer Start On page

■ ■ ■ ■ ■ ■ Special Features

Masthead
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Columns Header
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To set margins in the Document Setup dialog box:

• Click the Margins tab to display the Margins settings.

Document Setup dialog box Margins tab

Use this tab to set margins for your document. These are visual guides
for column width and height that affect the size and shape of your text
box columns. As you set the Top, Bottom, Left, and Right margins using
the spin boxes, the measurements will appear in the Preview area.

The unit of measurement used is set in the Preferences dialog box
(from the File menu), and can be either inches or centimeters.

• Click OK to display your new layout on the Design Desk. 

You can now add your text and graphics. 

CUSTOMIZING A STYLE SET

The Customize Style Set dialog box lets you make changes to an existing
Style Set and save the changes as a new Style Set.

To customize a Style Set:

1. Click the Change Style Set button.

The Change Style Set dialog box appears.

2. Select the Style Set you want to customize.

3. Click the Customize Style Set button. 

■ ■ ■ ■ ■ ■ ■ ■ ■ ■ ■ ■ Special Features

Preview area
with selections

Margins
spin boxes

Margins tab

Change

Style Set

button
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The Customize Style Set dialog box appears. It has two tabs: Font and
Paragraph.

4. Click the Style drop-down list to select the Paragraph Style you want to
customize.

Customize Style Set dialog box

For information about the Font tab, see the Font dialog box in Chapter IV,
“Changing Fonts”. For information about the Paragraph tab, see the
Paragraph dialog box in Chapter IV, “Manually Formatting Text”.

5. Make any desired changes in the Font and Paragraph tabs.

The changes are reflected in the Preview area.

■ ■ ■ ■ ■ ■ Special Features

Paragraph Styles
drop-down list

Current Style Set
Font tab

Paragraph tab

Preview
area

Font StylesFont list
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6. Click Save (or click Save As to create a new Style Set).

The Save Style Set As dialog box appears.

Save Style Set As dialog box

7. Type a name in the New Style Set Name field and click OK.

The new Style Set name appears alphabetically in the list of all Style Sets.

If you are customizing a Style Set that came with the Print Shop

PressWriter, the Save option will not be available. Use Save As and save
the Style Set with a new name.

Deleting A Custom Style Set

You can delete a Style Set that you created, using the Delete button.

To delete a Style Set:

1. Select a Style Set in the Change Style Set dialog box.

2. Click the Customize Style Set button.

3. In the Customize Style Set dialog box, click the Delete button to delete
the selected Style Set.

You cannot delete the Style Sets that come with The Print Shop

PressWriter.

■ ■ ■ ■ ■ ■ ■ ■ ■ ■ ■ ■ Special Features
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SETTING PREFERENCES

The Preferences dialog box lets you set some basic information for all your
documents. You can set the date format, default Style Set, and unit of
measure to use.

To set the preferences for all your documents:

1. Choose Preferences from the File menu to display the Preferences
dialog box.

Preferences dialog box

2. Select a format from the Date Format drop-down list to show how you
want all dates inserted in your document to appear. 

The System Default is from your Windows 95 Control Panel (Regional
settings).

3. Select from a list of Style Sets to be in the Default Style Set drop-down list.

This is the default Style Set to be used each time you create a document.

4. Click either the Inches or Centimeters Measurement Unit radio button
for how you want measurements to appear in your document (for
example, in the rulers).

5. The Automatically Zoom In for Text Editing check box is selected.
Click the check box to deselect it.

When checked, your page automatically goes to Page Width view
whenever you double-click in a box to begin typing or editing text.

■ ■ ■ ■ ■ ■ Special Features
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6. Click OK when you are finished making your selections, or click Cancel

to close the dialog box and ignore any changes.

You are returned to the Design Desk.

RUNNING A QUICKSTART DEMO (Windows only)

QuickStart Demos are animated, multimedia presentations that give you a
series of brief demonstrations about a variety of topics in The Print Shop

PressWriter. For example, you can choose to learn about Getting Started,
Working With Text, Working With Graphics, or Project Tips.

To use the QuickStart Demos, The Print Shop PressWriter CD must be in
the CD-ROM drive.

To start QuickStart Demos:

1. Insert The Print Shop PressWriter CD into the CD-ROM drive.

2. Click the QuickStart Demos button in the Project Picker or choose
QuickStart Demos from the Help menu.

3. Choose one of the QuickStart Demos for a demonstration of a topic.

4. To stop a QuickStart Demo and return to the previous menu, click your
mouse anywhere on the screen while the Demo is running. To Exit a
QuickStart Demo press Alt+4.

You can also initiate QuickStart Demos from the Start menu. Choose
Programs, The Print Shop PressWriter and then choose QuickStart Demos.
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INTERNET CONNECTION 

You have one-button access to the World Wide Web from within The Print

Shop PressWriter. When you first choose the Internet Connection command
from the Help menu or Project Picker, a series of dialog boxes helps you to
configure your access to the Internet (the World Wide Web) using the One or
Two Step, America Online or Compuserve, process.

Once you’re on the World Wide Web (WWW), you can go to The Print Shop®

Connection™ home page, where you can get information about The Print

Shop PressWriter and all the products in the Print Shop family, as well as free
graphics and special offers.

To set up Internet access on Windows:

1. Choose Internet Connection from the Help menu or click the Internet

Connection button in the Project Picker.

2. From the Configure WWW Access dialog box, read the description
and choose either the One Step, Two Step, America Online or
CompuServe button. (You must subscribe to America online or
Compuserve to use the America Online or Compuserve buttons. For
Compuserve users you will need version 2.0 or later to make use of
Internet Connection.)

• Select One Step if you have a World Wide Web browser that has
automatic dial-up capability.  If you click the One Step button,
you go directly to the Find and Select Your Web Browser dialog
box where you can navigate to the application you want to use to
access the World Wide Web (WWW).

• If you click the Two Step button, the Choose a Dial-up

Networking Connection dialog box pops up. Choose your
networking connection from the offered list and click OK to go to
the Find and Select Your Web Browser dialog box. Navigate to
the application you use to access the WWW.

• If you click America Online or Compuserve your Internet
connection will be automatically configured.

■ ■ ■ ■ ■ ■ Special Features
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3. After you have configured your Internet Connection properly, the Web

Browser dialog box appears. Click on the Access the Web button to
be automatically taken to The Print Shop Connection home page. (If
you are using America Online, the Access the Web button will
automatically take you to your sign-on page. From there you can
navigate to your Web browser and type in The Print Shop

Connection URL address, http://www.broderbund.com/printshop.)
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To set up Internet access on the Macintosh:

1. Choose Select Your Internet Browser from the Help menu or click
the Internet Connection button on the Project Picker.

2. At the Select Your Internet Browser dialog box, navigate to and
select the application you want to use to access the World Wide Web
(WWW). PressWriter will launch your web browser and take you to
The Print Shop Connection web page.

Special Notes: The Macintosh version does not automatically launch
dial-up network connection software. If your World Wide Web browser
does not have automatic dial-up capability, you will need to launch your
dial-up software manually each time you wish to connect from
PressWriter.

Additionally, the Macintosh version does not directly connect to the
Internet through America Online and CompuServe. You can launch
your AOL or CompuServe software from within PressWriter, however
you’ll need to navigate to the Internet manually. The Print Shop

Connection can be found at http://broderbund.com/printshop.

3. When using PressWriter, click Internet Connection on the Project
Picker or from the Help menu to connect to the Internet.

■ ■ ■ ■ ■ ■ Special Features
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■ VIII. Getting Assistance ■ ■ ■ ■ ■ ■ ■ Getting Assistance

This chapter:

• Describes how to get help when you are using The Print Shop

PressWriter.
• Describes the Help menu commands. 
• Directs you to Technical Support.

THE HELP MENU

This section introduces and explains the commands on the Help menu. Use
these commands to access the different types of on-screen help available in
The Print Shop PressWriter. 

To open the Help menu in the Menu bar:

• Windows Users: click Help in the menu bar to display the Help

menu.

• Macintosh Users: click the question mark near the right end of
the menu bar to display the Help menu. 

Help Menu

To choose any kind of help from the Help menu:

• Click Help, and then click the command that you want.

Keyboard shortcut
command

Help menu
commands
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The following table describes each of the commands in the Help menu.

Help Menu Commands

Command Name Description

Contents Displays the contents for on-screen Help: Using Help,
Tools, Menus, Working With Objects, Working With Text,
and Additional Features.

Search for Help On Search for help on a specific topic.

How to Use Help Gives you information about how to use Help.

QuickStart Demos Instructional self-running demos that help you learn more
(Windows only) about topics such as getting started, working with text or

objects, and project tips. (Requires The Print Shop
PressWriter CD.)

Easy Steps Step-by-step instructions that appear on screen about a 
(Windows only) variety of topics.

Internet Connection Use to access the Internet.

Select Your Internet Browser Use to select your Internet browser
(Macintosh only)

About The Print Shop Version information and The Print Shop PressWriter 
PressWriter credits

The Contents Command

The Contents command in the Help menu opens The Print Shop PressWriter

Help dialog box with more options for you to get information about on-screen help.

• Using Help – Gives you important information about using
The Print Shop PressWriter help system.

• Tools – Tells you about the Object toolbar and the Text toolbar.
• Menus – Gives you information about all The Print Shop

PressWriter menus, and their commands and submenus.
• Working with Objects – Gives you a list of help topics

concerning working with objects, such as adding, moving, and
resizing.

• Working with Text – Gives you a list of help topics concerning
working with text, such as formatting, inserting special
characters, and handling overflow text.

• Additional Features – Gives you a list of special features in
The Print Shop PressWriter.
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Search for Help On

Use the Search for Help On command to search for Help for a particular word
or set of words. Choosing Search for Help On from the Help menu displays
the Search for Help On dialog box. You can search for more information about
a topic by entering a keyword.

How to Use Help

The How to Use Help command in the Help menu offers assistance in searching
for a topic in on-screen help.

• Contents – Double-click on the book icons to display lists of
topics.

• Index – A list of topics in alphabetical order to help you search for
a Help subject.

• Find – Lets you search for specific words and phrases in help topics.

EASY STEPS (Windows only)

Easy Steps are short step-by-step instructions that appear on the Design
Desk, next to your document. They describe how to do a variety of functions
with The Print Shop PressWriter.

To display Easy Steps:

1. Choose Easy Steps from the Help menu.

Three buttons appear for you to click on the main subject area that you
want to learn about. The three subject areas are: Working With Text,
Working With Objects, and Working With Additional Documents. 

2. Click on the desired button.

When you select a main subject, a comprehensive list of topics
concerning the main subject appears for you to choose from.

3. Click on a topic.

Easy step-by-step instructions lead you through the topic that you
selected.
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■ IX. Shortcut Keys Appendix ■ ■

SHORTCUT KEYS IN THE PRINT SHOP PRESSWRITER 

Many commands that you use in The Print Shop PressWriter have a keyboard
shortcut — a combination of keystrokes that immediately executes a command or
opens the appropriate dialog box. These shortcuts appear next to the command
name in the menu. To use a command, press the shortcut key combination.

The following tables show the shortcut keys that you can use with The Print

Shop PressWriter software.

File Menu shortcut keys

Command Keys on Windows Keys on Macintosh

New Document Ctrl+N a + N

Open Saved Document Ctrl+O a + O

Close Document Ctrl+F4 a + W

Save Ctrl+S a + S

Print Ctrl+P a + P

Exit (Quit) Alt+F4 a + Q

Note:The number pad on the extended keyboard can not be used for
shortcut keys.
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■ ■ ■ ■ ■ ■ ■ ■ ■ ■ ■ Shortcut Keys Appendix

Edit Menu shortcut keys

Command Keys on Windows Keys on Macintosh

Undo Formatting Ctrl+Z a + Z

Cut Ctrl+X a + X

Copy Ctrl+C a + C

Paste Ctrl+V a + V

Delete Del Delete

Duplicate Ctrl+D a + D

Find/Replace (current story) Ctrl+F a + F

Select All Ctrl+A a + A

Edit Text Enter Return

Modify Line/Box Enter Return

Replace Graphic Enter Return

View Menu shortcut keys

Command Keys on Windows Keys on Macintosh

Double Page:
Two Adjacent Pages Ctrl+7 Ctrl+7
Two Separate Pages Ctrl+8 Ctrl+8

Single Page Ctrl+5 Ctrl+5

Page Width Ctrl+6 Ctrl+6

100% Ctrl+1 Ctrl+1

150% Ctrl+3 Ctrl+3

200% Ctrl+2 Ctrl+2

400% Ctrl+4 Ctrl+4

Snap to Guides Ctrl+L a + L

Go to Page Ctrl+G a + G
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■ ■ ■ ■ ■ Shortcut Keys Appendix

Text Menu shortcut keys

Command Keys on Windows Keys on Macintosh

Font Ctrl+T a + T

Exit Text Editing Ctrl+E a + E

Style:

Billboard Alt+1 a + 1

Masthead Alt+2 a + 2

Headline #1 Alt+3 a + 3

Headline #2 Alt+4 a + 4

Subhead #1 Alt+5 a + 5

Subhead #2 Alt+6 a + 6

Body Copy #1 Alt+7 a + 7

Body Copy #2 Alt+8 a + 8

Quotes Alt+9 a + 9

Captions Alt+0 a + 0

Objects Menu shortcut keys

Command Keys on Windows Keys on Macintosh

Object Position Ctrl+R a + R

Bring Forward Ctrl+ ‘+’ a + “+”

Send Backward Ctrl+ ‘–’ a + “ - ”

Document Menu Shortcut Keys

Command Keys on Windows Keys on Macintosh

Change Style Set Ctrl+ Y a + Y

Word Count Ctrl+W Ctrl + W
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Tools Menu Shortcut Keys

Command Keys on Windows Keys on Macintosh

Spell Check Ctrl+K a + K

Thesaurus Ctrl+J a + J

Help Menu Shortcut Keys

Command Keys on Windows Keys on Macintosh

Contents F1 Help
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■ ■ X. Index ■ ■ ■ ■

A
Active Help 11, 37
Add Graphic 25, 30, 34, 61, 62 
Add Page 34, 86
Align 34, 78
assistance 11, 118–121
Automatically Zoom In 107, 113

B
Billboard 43, 128
Blur/Sharpen selector 69
Body Copy #1 43, 46, 128
Body Copy #2 43, 128
Bold button 32, 33
boxes

drawing 30, 34, 60, 67
modify 34

Bulleted List 34, 50

C
Captions 43, 128
Centimeters measurement unit 38, 110, 113
Change Style Set 17, 26, 32, 34, 84, 85, 110–112,

128
Clear Search button 64
Clear, on the Color Palette 72
closing a document 10, 100–102, 126
color

applying to objects 31, 71
applying to text 24, 45, 51

Color Behind Object 31, 71, 72 
Color Object Frame 31, 71
Color Object 31, 71
Color Palette 24, 31, 45, 51, 72
Configure Your Internet Connection 115–117
Connect Text Boxes Tool 30, 34, 58, 59, 87
Crop Image 69
Custom button 108
Custom line spacing 47
custom Style Sets, deleting 112
customer service 121
Customize a QuickStart Layout 12, 14, 104–107
Customize Style Set 85, 110–112

D
Darken/Lighten selector 69
Date Format 113
Date 52
Default Style Set 113
Default Tabs 48
Delete Page 34, 88
Design Desk 15, 20, 21, 28–41, 106
Disconnect Text Boxes 30, 34, 59
Document Description 34, 92, 98
Document Setup 21, 108–110

Appearance tab 109
Margins tab 110

documents
closing 10, 27, 34, 100–102, 126
creating (Start from Scratch) 108
custom 108
opening 98, 99
printing 19, 27, 34, 103, 126
saving 100

Draw A Box 30, 34, 60, 67
Draw A Line 30, 34, 65
Drop Cap 23, 34, 49
Duplicate 34, 81, 127

E
Edit menu 34, 42, 74, 127
Edit text 34, 127
Exit 10, 34, 102, 126
Exit Text Editing 34, 59, 128

F
Find/Replace 34, 96, 127
Flip 34, 76
Font 32–34, 44–47, 111, 128
Footers 34, 52, 58, 76, 90, 91, 109
Frame 31, 34, 71, 80, 81
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■ ■ ■ ■ ■ ■ ■ ■ ■ ■ ■ ■ ■ Index

G
getting assistance 118–121
Go to Page 34, 89, 127
graphics

adding 24, 25, 30, 34, 59, 60
replacing 16, 34, 107, 127
searching for 62–64
tinting 31, 34, 73
wrapping text around 82–83

Graphics Browser 16, 25, 30, 61–62, 107
Guides 29, 34, 36, 38–40, 127

H
Headers 54, 58, 76, 86, 90–91, 109
Headline #1 43, 128
Headline #2 43, 128
Help menu 11, 34, 114, 118–120, 129

Contents command 34, 118, 119
Easy Steps 6, 11, 34, 119, 120

How to Use Help 34, 118–120
Search for Help On 34, 119, 120

Hyphenation 34, 93, 95

I
import image 6, 34, 60, 68–69, 77
import text 34, 56
Inches measurement unit 38, 110, 113
Include Graphics 98, 106
Include Text 98, 106
indents 46
Insert Footer 34, 90, 109
Insert Header 34, 90, 109
Insert Into Text 34, 52, 53
Insert Symbol 52
insert date 52
insert page number 52
insert separator lines 52
installing The Print Shop PressWriter 7
Internet connection, Windows 115
Internet connection, Macintosh 117
Italic button 32, 33

J
justification buttons 32, 33, 46

K
keyboard shortcuts 43, 74, 126–129
Keywords button 53, 62

L
leaders in tabs 47, 48
leading (See line spacing)
Letter Spacing 44, 45
Line Between Columns 21, 109
line spacing 33
lines

drawing 30, 34, 65
modifying 66, 127

M
Masthead 15, 21, 43, 109, 128
Match All Specified Keywords option 55, 63
Match Any Specified Keywords option 53, 63
measurement unit 38, 110, 113
menus 34
modifying

boxes 34, 68
lines 66, 127

moving objects 30, 61, 63, 74, 75, 76
multiple objects

aligning 34, 78
selecting 74

N
Number of Columns 21, 109

O
Object Position 34, 74, 75, 128
Objects menu 34, 128
Object toolbar 30, 31, 58, 60, 61, 62, 65, 67, 71, 73
Open 34, 98, 99, 126
Order 34, 76
Overflow 57, 58, 87
overriding manual changes 44, 85
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P
Page number 29, 37, 52
Page turn chevron 59
Page turner arrows 29, 37, 89
Page View 18, 27, 34, 36, 37, 127
pages

adding 34, 86, 87
deleting 34, 88
going to a specific 34, 37, 89

Paragraph Settings 34, 46–47
indents 46
justification 32, 33, 46, 47
line spacing 32, 33, 47
Tabs 32, 33, 47

Paragraph Styles 22, 43, 84, 111
photographs 68, 69
Preferences 34, 113
Print 19, 27, 34, 103, 126
Project Picker 14, 20, 99, 104, 108

Q
QuickStart Demos 34, 114, 119
QuickStart Layout 12, 14, 104–107
Quotable Quotes 34, 53–55

R
Register by Mail 10
Register By Modem 9
registering your software 9–10
Remove Frame button 81
removing guides 36, 40, 41
replacing graphics 16, 34, 107, 127
replacing text 16, 32, 96, 97
resizing objects 28, 30, 63, 65, 69, 71, 75, 77–78,

79
Retain Manual Changes 44, 85
Revert to Saved 34, 101
right mouse button 42, 60
Rotate 34, 76
Ruler 29, 34, 36, 38, 39

S
Save As 19, 27, 34, 101, 112
Save 19, 27, 34, 100, 101, 112, 126
Save Style Set As 112
Scale 34, 79
Search for Help On 34, 119, 120
Search for these Keywords 53, 54, 55, 61, 62–64
Select a Path 14, 20, 105
Select Category Keywords 54, 62
selecting multiple objects 74
Selection tool 30, 74
Separator Line 52
shortcut keys 43, 74, 126–129
Snap To Guides 34, 36, 41, 127
Spell Check 34, 93, 94, 129
Start From Scratch 20, 108
Start Search button 53, 54, 55, 61, 63, 64
Status bar 29, 36, 37, 89
Style Set indicator 29, 37
Style Sets

changing 17, 26, 32, 32, 84, 85, 110–112, 128
customizing 85, 110, 111, 112
deleting custom 112

Subhead #1 43, 128
Subhead #2 43, 128
Symbol 52
system requirements 7
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T
Tabs 32, 33, 34, 47, 48
technical support 121
text

applying color to 24, 30, 45, 51
applying Paragraph Styles 6, 22, 43, 84, 110
changing the font 32–33, 44–46, 111, 128
entering 34, 127
finding and replacing 34, 96, 127
handling overflow 57, 58, 87
importing 34, 56
inserting special characters 34, 52, 53
replacing 16, 34, 96, 97
wrapping around graphics 82, 83

Text Around Graphic command 82, 83
Text Box Drawing tool 30, 34, 64
text boxes

adding 30, 34, 64
connecting 30, 34, 58, 87
disconnecting 30, 34, 59

text editing, exiting 34, 59, 128
Text menu 34
Text toolbar 32, 33, 45

displaying and hiding 34
Thesaurus 34, 94, 95, 129
Tint 31, 34, 73
Tooltips 11
tutorial

creating a Start from Scratch document 20–27
customizing a QuickStart Layout 14–19

V
View a Sample document 85
View menu 34–36, 127
View pop-up menu 18, 27, 29, 36, 37

W
Word Count 34, 91, 128
World Wide Web connection 34, 115–117, 121
wrapping text around graphics 82, 83

■ ■ ■ ■ ■ ■ ■ Index

PW/DOC/HYBRID MANUAL final 2/4/  2/27/98 10:54 AM  Page 128


