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Adobe Photoshop Elements 2.0 provides the perfect combination of power and simplicity, for creating
high-quality images for print, e-mail, and the Web. Specifically designed for amateur photographers
and photo hobbyists, Photoshop Elements is a sophisticated digital imaging solution that delivers the
tools you need to unleash your creativity. Correcting photo flaws and producing outstanding results
with images from a digital camera or scanner is possible even if you're not an expert. Photoshop
Elements, based on the professional image-editing standard Adobe Photoshop, is designed with
Innovative Help features and easy-to-understand commands so you can get up to speed quickly.

This Reviewer’s Guide is designed to give you a hands-on overview of Photoshop Elements 2.0, with
step-by-step projects that explore the interface and key features.

Top Features of Photoshop Elements

Photoshop Elements offers sophisticated, yet easy-to-use tools for correcting, creating and using digital
images, such as:

◆  File Browser –Preview, open, rename, rotate and organize all of your photos, as well as view
important image metadata about each photo, without opening the files.

●  Quick Fix Dialog – Make a variety of color and exposure adjustments to your photographs with just
a few mouse clicks.

◆  Color Variations – Bring out the best in any photo by previewing various color adjustments to your
image and applying your choice with a single click.

◆  Comprehensive Help System – Get immediate answers to your questions simply by typing a
keyword in the new Help Search field. Hints, tutorials, online resources, and the new Glossary provide
all the information and guidance you need, without getting in the way of your creativity.

◆  Recipes – Inspirational Recipes spark your imagination and describe how to perform complex
editing techniques.

●  Selection Brush – Precisely and intuitively mask areas of a photo with the new feather-edged
Selection Brush. It’s never been easier to precisely select areas for copying, cutting or masking.

●  Frame from Video – Capture individual video frames from downloaded files with support for
common video formats; compatible with files supported by Microsoft® Windows Media™ Player for
Windows and QuickTime for Mac.

● Attach to e-mail – Easily attach edited photos to an e-mail message using your existing e-mail pro-
gram. Photoshop Elements can automatically resize and optimize the file for sending and viewing.

◆  Photomerge – Automatically assemble multiple photos to create seamless panoramas. Photomerge
now has enhanced support for larger files and better fine-tuning controls.

◆  Picture Package Printing – Lay out multiple images in various sizes on the same page for high-
quality prints from your home inkjet printer. Picture Package Printing saves time, effort and money.

◆  Web Photo Gallery – Quickly and easily create a Web photo gallery of your images. Choose from a
variety of web page themes to celebrate and show off your images.

Microsoft® Windows® 98, Windows 98 Second Edition, Windows ME, Windows 2000, Windows XP Home/Professional
Mac® OS 9.1, 9.2.x, OS X 10.1.3 through 10.1.5

● New feature
◆ Enhanced feature

Easily create high-quality
digital images for print,
e-mail and the Web.
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Installing Photoshop Elements

1. Before starting, be sure that your display has a resolution of at
least 1024x768 pixels, and is set at 24-bit color, or higher. This is
the minimum for viewing images, and will allow enough space on
your monitor for your work. Installation requires 150 MB available
hard disk space (Windows) or 350 MB available hard disk space
(Mac). (Please see System Requirements on page 20).

2. Put the Photoshop Elements CD into your drive and follow the
on-screen instructions for installation.

3. Locate the Tutorial Images folder on the Photoshop Elements 2.0
Reviewer’s Guide CD and copy it to your Desktop.

An Easy to Understand, Accessible Interface

Project 1a: Explore the File Browser
1. Launch Photoshop Elements.

When Photoshop Elements is launched, the new Welcome Screen is displayed (pictured above). This
provides quick, one-click access to the commands needed to get started. You can choose to create a New File;
Browse to open an existing File, using the enhanced File Browser; or Connect to a digital camera or
scanner. Other options are to access answers to Common Questions or follow the provided Tutorials.

2. Click on Browse for File in the Welcome Screen.

Photoshop Elements starts up with the File Browser open.

An intuitive interface
and innovative Help
system make digital
imaging a breeze.

Navigable hierarchy of your computer’s drives and folders

Image
metadata
includes
information
captured
by digital
cameras

Click here to change the order in
which the thumbnails are displayed

Click here to choose how you
want your thumbnails displayed
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3. Using the hierarchical display of your files and folders (in the upper left corner of the File Browser),
navigate to the Tutorial Images folder.

4. Click on the Project 1 folder. Thumbnails of all the images in that folder are displayed on the right
side of the File Browser.

Controls for customizing the display are at the bottom of the File Browser. Options are small, medium or
large thumbnails, or to have image details shown with medium-size thumbnails. (See the illustration of the
Details display below). These next few steps will walk you through exploring the various settings.

5. Click on the word “Large” on the bottom border of the File Browser. Choose “Detail.”

The File Browser provides a Detail view adjacent to the image thumbnail for immediate access to key
metadata File Browser thumbnails have several viewing options. Details provides important information
about each image, including the date it was created, copyright information, size, etc.

6. Choose “Large” to revert the thumbnails to the default view.

7. Using the drop-down menu just to the left of the thumbnail size controls, you can also change the
order in which the images are displayed in the File Browser. Click on the word Filename on the bottom
border of the File Browser. Here, you can choose to order the files by their names, date of creation, size
or other criteria.

Find, organize and
manage your images,
and view important
metadata – without
opening the images.

Rotate Icon
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8. Leave the display at the default Filename order.

9. Click on the NewHouse.jpg thumbnail.

Metadata from the selected image is displayed in the bottom left corner of the File Browser. Use the
scroll bar to look through all the information that is available about this photo, without even opening
it. Notice that the metadata associated with this photo includes the EXIF metadata that was captured
by the digital camera that originally shot this photograph. You can learn a lot about how a photo was
captured from its metadata. This photo was originally taken on October 31, 2000, using a Sony
Cybershot without a flash. Exposure settings for the images are also listed here.

Hint: Managing photos in the File Browser follows industry standards. For instance, you can Drag and
Drop images to Copy, or Move them among folders. In addition, each pane in the File Browser can be
resized by Clicking and Dragging their borders.

JSmile1.psd and DogWithGlasses.jpg exhibit a common photographic problem. When these photos were
taken, the photographer turned the camera 90 degrees onto its side. The File Browser can adjust this
quickly.

10. Click on JSmile1.psd. and Shift-Click on DogWithGlasses.jpg, to select both photos.

11. Click on the small rotate icon on the lower right of the File Browser (to the left of the trash can
icon). Alt/Option clicking will rotate the image the opposite direction.

12. The More menu lists many additional commands that can be used from the File Browser Window.
Click on the "More" button to see the other capabilities built into this full-featured File Browser.

The File Browser Options Menu has other management commands, such as Rename and Batch Rename
(to rename whole groups of images).

Project 1b: Explore the Interface
The interface is intelligently organized and customizable, according to the user’s personal preferences. Take a
few minutes to look around the interface. Please refer to the pictured below, and its labels.

Help, Recipes and
other assistance is
always available, but
doesn’t get in the way.

Nested, undocked palettes with Hints palette on top

Shortcut Bar

Toolbox

Menus Tool Options Bar Search Field Palette Well
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1. In the Palette Well (in the upper right corner of your screen), Click on one of the tabs to open up a
palette. Click on the tab again to close it.

2. Click on a tab in the Palette Well and drag it onto the workspace.

3. Alternatively, palettes can be opened using commands from the Windows menu. Go to the Windows
Menu > Navigator, to open that palette also.

4. Double click on the tab of one of the palettes open in the workspace. Note the collapsed view, which is
helpful for minimizing the space required for favorite palettes.

5. Click and Drag the tab of one palette onto another, to nest them together. Dragging and dropping over a
palette tab (where the name of the palette is shown) will stack the palettes vertically; dragging a palette
over the main contents of a palette window will combine the palettes into a single window.

6. Close the open palettes by Clicking on the X in the upper right corner (Windows), or Clicking on the
small red button in the upper left corner (Mac OS X).

The variety of palette display options are designed to give the user ultimate control over the workspace. This
flexible design is a result of years of leadership in the pro graphics community, defining workspaces optimized
for digital imaging tasks.

Project 1c: Getting Help When It‘s Needed
1. To the left of the Palette Well is the Help Search Field. Type
selection in the Search Field, and then Click on the Search button.

2. A Search Results palette will open up with links to
information about how to use Selection Tools. Click
on any of the line items in the Search Results to see
information related to selecting areas of an image.

Any term can be explained immediately using this
new search field, unifying Help, the new Glossary
(built on top of the existing Help system), and
Recipes, to provide a variety of kinds of help on
virtually any digital imaging topic, term or palette.

3. Click on the tab of the Search Results palette and
Drag it to the Palette Well. Any floating palette may
be docked in the Palette Well to keep it readily
available.

A Great Companion for Digital Cameras and Scanners

Project 2a: Easily straighten a skewed photo
1. In the File Browser, navigate to the Project 2 folder in the Tutorial Images folder. Double-click on
Biking.jpg to open it.

The lopsided skew of this image is typical of a photo that is misplaced on a scanner at an angle. Rather
than re-scan it or spend lots of time using Selection, Rotation and Crop tools to fix it, you can save time and
effort by using the Auto Straighten and Crop command.

2. Go to the Image Menu > Rotate > Straighten and Crop Image. Photoshop Elements automatically
fixes the problem.

3. Save the file as Biking Straightened.jpg. Close the image.
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Project 2b: Correct Lighting and Exposure
1. Use the File Browser to Open Capitol.jpg from the Project 2 folder in the Tutorial Images folder.

Though the background in this photo is well exposed, the face is definitely too dark. The flash on the
camera should have been turned on when it was shot, to add just a bit of illumination to the face.

2. Go to the Enhance Menu > Adjust Lighting > Fill Flash.

 3. Set the Lighter slider to 27, which can be done by sliding the indicator or by typing 27 into the
appropriate field. You can actually now see her freckles. This tool adjusts the darker pixel values of the
image, preserving information in the lighter areas of the photo.

4. Save this image as CapitolFillFlash.jpg.

5. For skeptics who think this is just a case of increasing the brightness of the photo, try this.

A. Click on the Tab of the File Browser in the Palette Well, and Double-Click on Capital.jpg to open it
up again.

B. Go to the Enhance Menu > Adjust Brightness/Contrast > Brightness/Contrast.

C. Try adjusting the Brightness and the Contrast, setting the sliders to any level. Unlike the easy to use
Fill Flash command, using Brightness/Contrast to get the right exposure for the face washes out details
in the background.

Fill Flash and
Backlighting
adjustments work just
like their real-world
camera counterparts,
correctly exposing the
photo.

Original underexposed photo Fill Flash corrects the exposure

Brightness/Contrast doesn’t do what Fill Flash does
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Project 2C: Correcting Color, Orientation and Focus
1. Open bluej.jpg from the Project 2 folder in the Tutorial Images folder.

2. This is a precious photograph – if only it had come out better. Go to the Enhance Menu > Quick
Fix. That opens up the Quick Fix dialog.

The Quick Fix Dialog organizes a variety of corrections in an intelligent and simple step-by-step workflow:

     Step #1: Select the Adjustment Category.

     Step #2: Select the Adjustment.

     Step #3: Apply.

The Adjustment Categories are: Brightness, Color Correction, Focus and Rotate.

• Brightness provides controls to adjust contrast, tonal range and brightness . This category includes Fill Flash
(used in the previous project) and Backlighting, for fixing overexposed or underexposed photos.

• Color Correction tools adjust the saturation and color (hue) in your photo, and automatically correct a color
cast.

• Focus sharpens or blurs the photo.

• Rotate flips the image horizontally and vertically, or rotates it 90 or 180 degree angles.

The Quick Fix dialog
consolidates the tools
needed for adjusting
the most common
photographic flaws.
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Hint: The Quick Fix dialog is a great tool for experimenting with various photo correction tools. If you
don’t like the edits you've made, simply click on the Undo button to back up as many steps as you like. To
remove all changes and start over again, use the Reset button.

3. To correct the orientation of this photograph, make the following choices in the Quick Fix dialog:

Step #1: Choose Rotate.

Step #2: Choose Rotate 90o CCW.

Step #3: Click Apply.

 4. This photograph exhibits the blue cast typical of photos taken indoors in fluorescent lighting. Make
these choices in the Quick Fix dialog:

Step #1: Select Color Correction.

Step #2: Select Auto Color.

Step #3: Click Apply.

Photoshop Elements automatically corrects the blue cast of the photo.

5. Correct the slight softness of this photo, by making the following choices in the Quick Fix dialog:

Step #1: Select Focus.

Step #2: Select Auto Focus.

Step #3: Click Apply. You may click apply more than once, if desired.

6. Click OK to apply all your Quick Fix edits and close the window.

7. Save the photo as SunnyJ.psd.

8. Close the image.

Quick Fix provides a rich collection of touch up controls that will work on a wide variety of images. The
expanded Tool tip in the dialog demystifies all the correction tools, explaining exactly how they differ, and
offering easy to understand advice on how and when to use each of the capabilities found in Quick Fix.

Project 2d: Correct Red-eye
Flash photography can often cause an unwanted red-eye reflection. Use
the Red-eye brush to quickly and easily remove the red, without
removing any of the other colors or natural illumination of the eyes.

1. In the File Browser, Open File2.psd from the Project 2 folder.

2. Click on the Zoom tool in the lower right area of the Toolbox.
(The icon looks like a magnifying glass.) The shortcut key for selecting the Zoom tool is ‘z’; hit ‘z’ to
select the zoom tool.

2. Click and Drag your cursor in a rectangle around the boy’s eyes.

3. Select the Red-eye Brush in the Toolbox. That’s the icon of the paintbrush with an eye half way
down the toolbox (as indicated in the picture to the left).

4. When you Select the Red-eye Brush, the Options Bar at the top of the screen automatically displays
the options for this tool, (as shown below.) Click in the Size field of the Options Bar, and move the
pointer on the slider until the Size field displays 10px. (A shortcut is to just type 10 into the field.)

Red-eye Size Field Default Colors

Red-eye
Brush

Zoom
Tool
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5. Click on the Default Colors button in the Options Bar.

6. Paint away the red in both eyes. Notice that the eyes’
natural luminance is maintained.

7. Save your the photo as File3.psd.

8. Close all images.

Easy Panoramas from Multiple Photos

Project 3: Use Photomerge to Stitch Several Photos into a Panorama
1. Go to File > Create Photomerge.

2. Click on the Browse button and navigate to the Project 3 folder in the Tutorial Images folder.

3. Click on cars2.jpg, and Shift-Click on cars6.jpg, to Select all 5 files.

4. Click Open.

Hint: If you had any images open in the workspace when you started this project, they will be listed in the
Photomerge dialog, too. Just Click on the unwanted image files in the dialog and Click Remove. The only
photos you want listed in the Photomerge dialog are the cars files.

5. Click OK.
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The five images will open up on the screen and move around while Photoshop Elements analyzes them and
stitches them together.

6. Spend some time exploring the Photomerge dialog. Using the Hand tool, the Navigator window and
Zoom slider, move the image in the work area, focus on specific areas to check the blending, or zoom
out to see the whole image.

7. Select Perspective, then Click the Vanishing Point tool in the preview image. In effect, this is like
moving the viewer. All the sight lines are automatically adjusted on the fly to keep the whole panorama
seamlessly intact.

8. Check Advanced Blending.

9. Click OK.

Watch as Photoshop Elements pieces together the panorama and applies sophisti-
cated blending to make it seamless.

You’ll want to crop the image to eliminate the extra white space.

10. Select the Zoom Tool, and Atl-Click (Windows) or Option-Click (Mac) on
the panorama, to zoom out until the full image fits on your screen.

11. Select the Crop tool from the Toolbox.

12. Draw a rectangle around the area of the panorama that you want to keep.
Adjust the bounding box if necessary, by Clicking and Dragging on its corners.
Double-Click inside the bounding box to Apply the Crop.

13. Save your panorama as CarsPanorama.jpg.

14. Close all images.

   When taking
photographs of a scene
you plan to
Photomerge:

• Overlap consecutive
photographs by about
30%.

• The area of overlap
should have significant
detail or contrast.

• Use the same zoom
amount/focal length
for each photo in the
series.

• Keep the camera level
• Stand in one place.
• If you have one, use a

tripod with a pivoting
head.

Zoom sliderVanishing Point Navigator Window

Perspective settings Mapping & Blending

Holding area for photos not yet placed in the panorama

Crop Tool
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Simple, Powerful Compositing Tools

Project 4a: Versatile Selection Tools
1. Using the File Browser in the Palette Well, Navigate to the Project 4 folder in the Tutorial Images
folder.

2. Double-Click on the thumbnail of PenguinHead.jpg.

 We want to cut the penguin out of its current photo and put him into another landscape. To do this, we
need to Select or Mask the penguin.

Photoshop Elements provides a wide range of Selection Tools, so you can use the
right one for just about any situation. These include all the traditional tools plus
Magnetic Selection (which automatically finds the edges of even irregularly shaped
areas) and the new Selection Brush.

3. Click on the Zoom tool in the Toolbox (that’s the icon on the lower right that
looks like a magnifying glass).

4. Zoom in on the photo until it fills your workspace, but you can still see the
entire penguin.

5. Click on the Selection Brush in the Toolbox. (See the illustration to the right).

6. In the Options Bar, at the top of the Photoshop Elements screen, set the Size
of the Brush to about 70 px. (See below.) Use that very large brush to paint a
selection in the central area of the penguin.

Areas that are now
Selected have “Marching
Ants” (moving dotted
lines) around them (as pictured to the left).

7. Change your brush to increasingly smaller
sizes, as you paint closer to the edge.

Try Zooming the view even further, while
adjusting the brush size to 13 px and even down
to 2 px, when working close to the edges.

Hint: Don’t worry if you paint in the wrong area
with the Selection Brush. Just use the Edit/Step
Backward command to Undo your Selections,
one step at a time. The Undo History palette (in

the Palette Well or in the Window Menu) is a great way to Undo a whole series of edits.

To remove small segments of a Selection Hold the Alt key (Windows) or the Options key (Mac) while using
the Selection Brush.

An impressive suite of
tools for easily
combining multiple
images, text and shapes
into exciting photo
collages.

Brush size Options Bar

Mask Mode Overlay Color

Selection
Brush
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The Selection Brush has two viewing modes. The Selection mode outlines your Masked area with “March-
ing Ants”. The Mask mode shows the Selection as a colored overlay, (as pictured below). The Mask mode
can make it very easy to visually understand exactly what part of your image has been Selected.

8. Change the Selection Brush mode to Mask.

9. Paint the background away, using a small brush size.

Hint: Choose your Overlay Color carefully. Bright red is popular, because it is very bright, but it works only
if there is no red in your image.

10. If there is any red overlay on the penguin, hold the Alt key (Windows) or Option key (Mac) while
you paint it away.

11. If you are satisfied with your Selection, Go to the Select Menu > Save Selection, and save it as a New
Selection.

Hint: You can save multiple Selections for future use. In this way, you can create a Selection only once and
use it again and again. In fact, in the next project, you will use the Mask we have already created and saved
for this photo.

12. Save your file as PenguinHead.psd.

Hint: When you want to save a Mask or Layers with your image file, save it as a .psd, the native Photoshop
Elements (and Photoshop) file format.

13. Close the penguin photo.

Project 4b: Create a Photo Collage
1. In the File Browser, Go to the Project 4 folder. Click on PenguingHead2.psd and Control-Click
(Windows) or Shift-Click (Mac) Waterfall.tif.

2. Double-click one of the selected thumb-
nails to open both files.

3. Click on the title bar of the Penguin photo
to make it the current active window.

4. Go To Select > Load Selection.

5. Choose “Penguin” as the Source, and
Check “New Selection.”

6. Click OK.

In the Mask mode, the portions
of the background that are not
yet masked don’t have a red
overlay.
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7. Go to the Edit Menu > Copy.

8. Go to the Palette Well, Click on the Layers Palette tab and Drag it
into the workspace; alternatively, you can also open up the Layers
Palette from the Window menu at the top of the screen.

9. Click on the title bar of Waterfall.tif to make it the current image.

10. Go to the Edit Menu > Paste.

11. Look at the Layers palette. Notice that the penguin is placed into
the image in its own separate Layer.

12. In the Layers Palette, Click twice on Layer 1 and rename it
Penguin. Press the Enter key on your keyboard.

13. The penguin is too small for this image. Go to the Image Menu > Resize > Scale.

14. Set the width and the height to 125% on the Options Bar (pictured below).

15. Click on the Checkmark on the right side of the Options Bar to
Commit the Scaling.

16. Select the Move Tool from the Toolbox, or type “v” on your keyboard to
select the Move Tool. Click and Drag the penguin to the lower right corner
of the image. The exact placement doesn’t really matter, because you can
change it later.

17. Save your image as PenguinWaterfall.psd.

18. Close all images.

Project 5: Add Dramatic Text
1. Using the File Browser, Open PenguinHoliday.psd from the Project 5
folder in the Tutorial Images folder.

2. Select the Text Tool in the toolbox.

Hint: Photoshop Elements has four Text Tools - Horizontal Type, Vertical Type, and two Tools that create
Selections in the shape of Horizontal and Vertical Type. For this project, we’re using the Horizontal Text Tool,
which is the default.

3. In the Options Bar, set the font to Arial, Bold, or any other sans serif font you like. Set the Size to 48pts (as
pictured below).

4. Click in the Text Color box in the Options Bar, Select a bright yellow color. Click OK.

5. Click in the upper third of the image, toward the left. Exact placement doesn’t matter, because you’ll be
able to move your Text later.

Scale Width & Height Commit Button

Move
Tool

Text
Tool

Commit
Button

Warp TextText ColorSet Font Size at 48 pt
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Select Layer Style category
from this drop-down menu

6. Type Penguin Holiday.

7. Click on the Option Bar Checkmark to Apply your Text.
Selecting another tool also applies it.

Notice that the text is also placed in its own layer. Photoshop
Elements does this automatically, to give you the ability to re-edit
whatever text you place in a composition without affecting the layers
of image data underneath.

8. Open the Layer Styles tab from the Palette Well or the Window
menu.

9. Select Drop
Shadows from the
drop down list at the
top of the Layer Styles
palette. (See the top
picture of the palette
to the left).

10. Make sure the Text layer is Selected in your Layers Palette. If
it isn’t the highlighted Layer (as it is in the picture above), just
Click on it in the Layers Palette.

11. Drag and Drop the Soft Edge drop shadow onto the type in
your image, or onto the Text layer in the Layers Palette.

12. Select “Bevels” from the drop down field at the top of the Layer Styles palette, and Drag and Drop the
Bevel Edge onto the Type.

Hint: Check out the many other Layer Styles, such as: Wow Neon, Glass Buttons, etc. Experiment with them on
the text in your image. Try adjusting Layer Styles by Scaling them. (Go to Layer > Layer Style > Scale Effects.)
You can clear all applied Layer Styles, by clicking on the small circle under the word “More” in the upper right
corner of the Layers Styles palette. For the best effect, clear the Layer Style before applying layer styles that appear
below the "Visibility' library. Another method is to use the Undo History Palette (or the Step Backward command
in the Edit Menu) .

13. Confirm that the Text layer in the Layers palette is still Selected (i.e. it’s highlighted).

14. In the Text Options Bar, Click on the Warp Text icon next to the Color box. (See picture of Text Options
Bar below.)

15. Set the Style at Rise, and the Bend to -53.

16. Click OK.

17. With the Text tool still active, and
the Text layer still selected, Click and
Drag over Holiday to Select the word.

18. Type Rainforest.

Photoshop Elements’ Text remains
fully editable even after you have
applied Effects.

19. Save as Rainforest.psd.

20. Close all photos.

Warp Text Commit Button
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Artistic Tools that Unleash Your Creativity

Project 6: Explore Photoshop Elements’ New
Paintbrushes
1. In the File Browser, Open Mountains.psd from the Project
6 folder in the Tutorial Images folder.

2. Bring the Layers Palette into your workspace from the
Palette Well or the Windows Menu.

3. Click on the New Layer icon in the lower left section of the
Layers Palette. (It’s the icon to the left of the Trash Can icon).
We create this new Layer before painting for two reasons: (1)
to keep the original image untouched, and (2) to be able to
re-edit any brush strokes applied.

4. Double-click on the new Layer you just created, and
Rename it Clouds.

5. Press the Enter key on your computer keyboard.

6. Select the Impressionist Brush, which is found nested under the Paintbrush icon in the Toolbox.

7. In the Options Bar at the top of your screen, set the Brush Size at 41 px and the Opacity at 8%.
(See below.)

The new brushes are
so rich and variable
that it’s fun to just
play with them and let
them inspire you.

Hint: Whenever you see a little dark arrowhead in
the lower right corner of a Tool icon in the Toolbox,
it means that there are other tools nested there. In
the illustration to the left, we clicked onto the
Paintbrush icon and held our cursor there, to locate
the Impressionist Brush icon. In the Toolbox to the
right, the Impressionist Brush has now been selected.

For toolbar spaces that have multiple related tools,
each separate tool also has an icon that appears on
the left of the options bar, so each tool can be
switched easily.

New Layer Icon
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8. Make sure the Clouds Layer is the
currently active one in the Layers
Palette (i.e. it is the highlighted Layer).
If it isn’t, Click on it in the Layers
Palette.

9. Paint away, making clouds in the sky
wherever you want.

It’s fun simply experimenting with the
great variety of textures and shapes in
the new Photoshop Elements brushes.

10. Click and Hold your cursor on the
Impressionist Brush in the Toolbox, and
Select the Brush Tool.

11. Immediately below is a picture of the Option Bar for Brushes, which gives you access to the Brush
Styles palette and the More Options palette. Take a few minutes to explore the many brush options.

Click Here for More Brush Options
(shown immediately below here

Click Here for Brush Style Palette
(shown immediately below here)

Click Here to Reset
Brush to Default

More Options Palette, which is
accessed from the Brush Options
Bar as pictured above.

Brush Palette, which is
accessed from the Brush
Options Bar as pictured
above.

Click here to load
different libraries
of brushes

As your artistic instincts push you even further to
explore and create, use the Brush Behaviors
controls found under the More Options button at
the far right of the Brush Options Bar. Have fun
trying out different settings and watch how they
change the whole look of your painting. The
brushes also work with pressure sensitive tablets to
give you realistic brush capabilities.

Click the silhouette of the brush stroke in the Brush Options
Bar (pictured at the top of this page) to view this Brush
library. The Brush library contains a wealth of new brush tips
and brush stroke characteristics, from natural media like
watercolor and oil, to special effects brushes, like faux finish
and butterflies.
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New File

12. Create a new empty image (Go to the File Menu > New
or Click on the blank page icon in the Shortcuts Bar at the
top of your screen). Select 8 x 10 from the Preset Sizes drop
down menu.

13. Now just let loose and experiment. Here are some suggestions for settings:

A. While you doodle, be sure to change your colors often. If your foreground color is currently set to
black, change it now. Double-Click the Foreground Color box at the bottom of the Toolbox. When the
Color Picker opens up, move the arrowheads up and down the spectrum bar, then click on a color in
the large color square. (A picture of the Color Picker is immediately below.) Also, some brushes also
use the background color, so try setting the background color by double clicking on that swatch.

B. The Brush Style palette, which is accessed from the
Options Bar (see pictures of Brush controls on the previous
page) contains a wide range of creative Brush Styles. Click on
the Drop-down menu at the top of the palette to see the
different categories, such as Natural Brushes, Calligraphy, Wet
Media Brushes, and Special Effect Brushes. Try experiment-
ing with different brushes within each category. Let yourself
go and see what strange, wonderful and artistic compositions
you can create.

C. In the More Options palette, which is accessed from the
Drop-down menu to the right of the Options Bar (see pictures
on the previous page), play with the different settings. One of
the more popular brush behavior settings is to put Color
Jitter to a high number.

D. If you have a pressure-sensitive drawing tablet, try varying
your opacity and tip size by changing the pressure on your
stylus.

Foreground
Color

Background
Color
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Wherever you want your
images to go, Photoshop
Elements can take them
there, easily, efficiently
and with style.

E. If you want more control over your experimenting, put different brush strokes on different Layers,
using the Layers palette.

F. Use the Undo History Palette, and the Edit / Step Backward commands to Undo edits.

G. Drag and Drop some of the many Layer Styles, Effects and Filters from their various palettes. Some
of the more complex layer styles may look better if they are scaled to fit smaller brush strokes and
shapes; resize layer styles to selecting Layer>Layer Styles>Scale Effects and typing a small number
(<30).

14. If you have created something you want to keep, save it now.

15. Close all images.

Easy, Sophisticated Web and Print Output

Project 7A: e-mail a Photo
Want to e-mail your image to a friend or relative? It’s a single Click command.

1. In the Project 7 folder under the Tutorial Images folder, open BenchinRiver.psd.

2. Go to the File Menu > Attach to e-mail.

3. Photoshop Elements warns you that this photo is really too large for e-mailing, and offers to convert
it to a smaller file, or to leave it at its original size. Click on the Auto-Convert button.

Photoshop Elements automatically prepares a copy of the image (protecting the original) so that it can be
read by the recipient. It converts the file to a common format (JPEG), and resizes so the image will not
exceed the width of the recipient's computer screen. The program automatically creates a new mail message
in your default e-mail program and attaches the image file to it.

4. The photo is now ready to send. All you have to do type in your friend’s e-mail address, write a
personal note, and Click to Send the message with the attached image.

5. Close all open photos.

Project 7B: Create a PDF Slideshow
When you make a Slideshow of your images with Photoshop Elements, your friends and family don’t need
to have a copy of Photoshop Elements to view it. That’s because slideshows are created as a PDF file, which
can be viewed with the free Adobe Acrobat Reader which is readily available on most computers.

Hint: The Acrobat Reader is provided on the Photoshop Elements CD. If your friends and family don’t have
it, Acrobat Reader is a free download from www.adobe.com/products/acrobat/.

1. Go to the File Menu > Automation Tools > PDF Slideshow.

2. Click on the Browse button in the dialog that opens, and navigate to the Project 7 folder under the
Tutorial Images folder.

3. Click on the first file – AttheCapital.jpg. – and Shift-Click the last file – NewHouse.psd. That will
Select all the files in the folder.

4. Click Open.

Hint: You can add files to the Slideshow from anywhere in your system, as well as Remove any images from
the list in the dialog.

5. Click on the Output File button. Navigate to your Desktop. Name the your file Slideshow.pdf. Click
Save.

6. In the Transition drop-down menu at the bottom of the Slideshow dialog, Select Random Transition.
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7. Click OK, and Photoshop Elements automatically assembles your Slideshow.

8. Go to your Desktop, and Double-Click on Slideshow.pdf to view it.

Project 7C: Create a Web Photo Gallery
1. Go to the File Menu > Create a Web Photo Gallery.

2. Choose a template from one of the various Styles.

3. Fill out the e-mail contact and other personal information.

4. Click on the Browse button (Windows) or Choose button (Mac) and navigate to the Project 7 folder
in the Tutorial Images folder as your Source of images. Click OK.

5. Click on the Destination button and navigate to your Desktop. Click OK.

6. Check out the extensive Options, which include settings for Security, Colors, Banner Display, etc.

7. Click OK.

Photoshop Elements will automatically build your Web Photo Gallery and display it in your Web browser.

8. Click on the thumbnail images to see the full size photos.

Hint: The Web Photo Gallery may be further edited in a Web page layout program such as Adobe GoLive or
Front Page.

Project 7D: Create Print Layouts
1. Go to the File Menu > Print Layouts > Picture Package.

2. Under Source, Select Use: File.

3. Click on Browse (Windows) or Choose (Mac). Navigate to the Project 7 folder in the Tutorial Images
folder.

4, Select File3.psd. Click OK.

5. In the Layout field, Choose one that offers several different print sizes on one page, such as (1) 5x7
(4) 2.4x3.25 (2) 1.5x2. Photoshop Elements will automatically populate the layout with various sizes of
the baby’s photo.

6. Click on one of baby’s photos in the layout.

Save time and money
printing multiple photos
on a single sheet from
your inkjet printer.
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System Requirements

Windows
•   Intel® Pentium® processor
• Microsoft® Windows® 98,

Windows 98 Second Edition,
Windows Millennium Edition,
Windows 2000, Windows XP
Home/Professional

•  Internet Explorer 5.0, 5.5 or 6.0
(updated with applicable
service packs)

• 128 MB of RAM
• 150 MB of available hard

disk space
• Color monitor capable of display-

ing thousands of colors at a
resolution of 800 x 600 or higher

• CD-ROM drive

Mac OS
• PowerPC® processor
• Mac OS 9.1, 9.2.x, OS X v 10.1.3

through 10.1.5
• 128 MB of RAM

(with virtual memory on)
• 350 MB of available hard disk space
• Color monitor capable of display-

ing thousands of colors at a
resolution of 800 x 600 or higher

• CD-ROM drive

7. Select JSmile1.jpg and Click OK. It’s that easy to quickly customize your print layout.

8. Click OK. Photoshop Elements automatically creates a page of your images, ready to be printed.

Press Contact

For further information, and to schedule interviews, please contact Layla McHale, Adobe Systems, 408-
536-2250, lmchale@adobe.com.
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