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PRODUCT
SUPPORT

AND
WARRANTY
INFORMATION

Registration Card

We want to give you the highest level of support possible for Picture
Base I, including free updates. However, to take advantage of our
services, you must be a REGISTERED user. Please fill out and
send to us the REGISTRATION CARD included in the

Picture Base package.

Limited Warranty

Symmetry Corporation warrants this product against defects in
material and workmanship, assuming normal use, for a period of
ninety (90) days from the date of original purchase. If a defect
occurs during this period, you may return the disk to us for
replacement free of charge. This limited warranty applies only to the
registered original purchaser.

Limitation of Warranties and Liability

This program is sold on an “as is” basis. Symmetry Corporation
excludes any and all warranties, including warranties of merchant-
ability and fitness for a particular purpose. In no event will
Symmetry Corporation or its suppliers be liable for direct, indirect,
special, incidental, or consequential damages resulting from any
defect in the software or manual, even if they have been advised of
the possibility of such damages. In particular, they shall have no
liability for any programs or data stored in or used with this
Symmetry Corporation product, including the cost of recovering or
reproducing these programs or data. (Some states do not allow the
exclusion or limitation of implied warranties, so the above
limitation or exclusion may not apply to you). |

Telephone Advice and Assistance

If you experience any difficulty in using Picture Base, or if it fails to
operate as described, we suggest you take the following steps:

First, consult the User’s Manual. It contains answers to most of
your questions. If you still need assistance, call our User Support
Group at (602) 844-2199 between 9:00 a.m. and 5:00 p.m.
{Mountain Time). We’ll do our best to help you.
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Introduction

About This
Manual

Make a Backup

Welcome to PictureBase-the Art Management System that lets you
organize clip art, MacPaint or MacDraw documents into an easy-to-
use library of pictures. PictureBase represents a new way to store,
organize, and retrieve Macintosh graphics. With PictureBase you
can:

* Build your own library of pictures.

* Copy all or part of a MacPaint or MacDraw document to the
library.

* Give each picture a title and keywords.
« Store notes with each picture.

 Automatically search the library for a picture.

This manual explains how to use PictureBase. We assume you are
already familar your Macintosh, the Finder, and how to use the
mouse to select information and choose commands. If not, you'll
find it helpful to read Macintosh the owners guide, before
continuing.

The first chapter, "Learning PictureBase" will introduce you quickly
to the most important features of the program. It's presented as a
tutorial designed for you to follow along with your Macintosh.
"Using PictureBase" presents step-by-step instructions for specific
tasks. Look here if you need information on how to do something.
"Reference" provides an overview and summary of PictureBase's
basic operating procedures and contains information on using

| PictureBase with Switcher.

Right now, before you go any further, please take the time to
make a backup copy of the PictureBase disk and put it in a safe
place.
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Introduction | The best way to learn PictureBase is to begin using it. That's what this chapter
is for. In it you'll go step-by-step through the most important features of
PictureBase including creating a new Library file, copying a picture from a
MacPaint document into it and searching for a picture in the Library-all things
you'll need to know to use PictureBase.

Get started . Turn the Macintosh on and insert the PictureBase
disk into the disk drive.

The menu bar and desktop icons appear.

If it isn't already, open the window for the PictureBase disk by double-clicking on
its disk icon.

. Double-click on the PictureBase icon.
In a few seconds, the PictureBase menus will appear and a Catalog window will
open.

The Catalog window displays a catalog of the Library files, the MacPaint
documents and the MacDraw documents that are on a particular disk. Right now
in this Catalog window are several Library Files. The picture showing in each
Library file is the first page shrunk to fit the box.

At the bottom of each of the Library files are paging arrows. They let you
browse through the contents of a Library file.

=[] Pii

%

e e |

v M |

e |

|._|l:}I.L..|"ﬁ.' _.__1

|

paging arrows q T [ 9 1 I 9 1
Events Landscaping Bn:xrdc]l

|
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LEARNING PICTUREBASE

+ Click once on the right arrow at the bottom of the
Library file named "Events".
The next page in the Library file is displayed.

* Now click on the left arrow.

The previous page is displayed. Using these paging arrows you can preview the
contents of a Library file without actually opening it. Take a few moments to
try them on other Library files.

Now you're going to create a new Library file that you'll later paste a piclure

into.
Create a new + Choose New from the File menu.
Library file A dialog box appears asking for a name for the new Library file.

« Type Signs and then click on the Save button.

Name new library file as: | pjctureBase

Save [ Cancel ) [ Drive )

Signs

The dialog box disappears. A new Library file named "Signs" is created and
appears in the Catalog window. Since this new Library file is empty, a picture
of a fuel gauge on empty is shown.

B o N O O BB AN 8
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Open a
MacPaint
document

"Signs" library

MacPaint document

- Double-click on the "Signs" Library file you just

created.
It opens to a Picture window. The Picture window is used to manipulate the
contents of a Library file or MacPaint or MacDraw document.

- Drag the Picture window to the upper left corner.

« Click anywhere on the Catalog window to
select it.

« Choose Paint from the Catalog menu.
The contents of the Catalog window changes from showing Library files to
showing MacPaint documents.

- Double-click on the "Arrows™ MacPaint document.
Another Picture window appears showing the contents of the "Arrows" MacPaint
document. Notice that this window looks different from the other Picture
window, that's because it's displaying a MacPaint document.

- Drag this second Picture window to the lower

right corner.

You should now have the two Picture windows on the screen. The one in the
upper left displaying the "Signs" Library file and the one in the lower right
displaying the MacPaint document. Don't worry if the Catalog window is
partially covering a Picture window.

r & File Edit Search Catalog Uiew

| PictureBase
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LEARNING PICTUREBASE

» Click and drag a selection rectangle around the
picture of the hand.

S(=——Armus=————

You use the sclection rectangle to tell PictureBase what object you want to work
with. If you get it in the wrong place or didn't get enough of the object into the
rectangle, just click and drag a new selection rectangle - the old one will
disappear.

« Choose Copy from the Edit menu.

The selection rectangle disappears and the picture of the hand is copied to the
Clipboard. If you want, you can choose Show Clipboard from the Edit menu to
see the contents of the clipboard.

» Click once, anywhere on the "Signs" Picture
window.
It becomes the active window.

« Choose Paste from the Edit menu.

The picture in the Clipboard is pasted into the first page of the Library File you
named "Signs".

LEARNING PICTUREBASE 11




Add Info

Now you're going to give the new picture a title and a set of keywords.

« Choose Info from the File menu.

An Info window appears for this page of the Library File. The Info window lets
you enter or change a picture's title, keywords or other information that gets
stored along with it.

« Type Hand into the Title box.

Now you've titled the picture. Next we want to store some keywords to be used
later when we search. Keywords add to the title of the picture in a descriptive
manner and should be nouns or adjectives. A good way to think of keywords is
as words that remind you of the picture.

« Click anywhere in the Key box.

- Type direction arrow pointer into the Key box.
Be sure to separate each word with at least one space and don't use commas
between the words.

Library: Signs
Page: 1 Total Pages: 1

Key: |direction arrow pointer

Info:

|
|
|
|
Title:|Hand |
|
1
|
|
|
|
|

« Click on the OK button.

The title and keywords for this page are stored.
- Click on either Picture window's close box.

» Click on the other Picture window's close box.

12 LEARNING PICTUREBASE



LEARNING PICTUREBASE

Thus far, you've learned about the Catalog and Picture windows and you've
created a new Library file. You then copied a picture from a MacPaint document
into it and even entered a title and keywords using Info. Next you're going to
command PictureBase search the Library for the picture you just put in.

Find the picture « Choose Find from the Search menu.

The Find dialog appears. Now we have to tell PictureBase what to search for,
how to search, and where. First, what to search for:

« Type pointer.
Now how to search:

» Click on the Keywords button.
You've told PictureBase to look at the keywords in cach page.

Now where to search:

« Click on the All Libraries button.

You've now told PictureBase to search all of the Library files on the disk. (This
button may already have been selected.)

S(==————————— Find %‘]
Find:| Pointer

By: i Title @ Keywords i Both
In: @ All libraries (O Curvant Hhray
Searching:
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Start the Search

« Click on the Find button.

PictureBase is now searching for the keyword "pointer” in all of the Library files.

There, it found it! A Picture window opens to show the Hand. (If somehow it
didn't find it, an alert will appear. Click OK and go back and repeat the last few

steps).
S[[==———= Signs ﬁl
Hand Qo 14
i
: [
Find: | poinier J
By: O Title @ Keywords ) Both
In: @ 8 Hbrariesy O Cwrrent Bhrary
Searching: Signs
Find Next

Now that you have the picture, you can Copy it to the Clipboard. If you were
using Switcher (discussed in the Reference section), you could switch and paste it
into your work. If you quit PictureBase right now, the picture will stay in the
clipboard so you can use it in another application.

It's important to know that when PictureBase searches, it looks within each
picture's kevwords or title. In other words, if you had entered "point”,
PictureBase would still be able to find it (point within pointer). However if you
had entered "pointing” it would not find it.

Now let's close the Picture window and put away the Find dialog.

« Click on the close box of the open Picture
window.

» Click on the Cancel button in the Find dialog.

14 LEARNING PICTUREBASE



That's it

. LEARNING PICTUREBASE

Now you know the basics. In this tutorial you've learned how to:
= Start PictureBase.

* Use the Catalog and Picture windows,

¢ Create a new Library file,

+ Copy a picture from a one Picture window to another.

= Enter a new picture's title and keywords.

» Search for a picture.

Now we suggest you play around, get to know the program even better. When
you're done, choose Quit from the File menu to return to the Finder.

As you work with PictureBase, questions will arise. When they do, tumn to the

next chapter, Using PictureBase, for step by step instructions. If you need details
on a specific command, refer to Chapter 3, Reference.

LEARNING PICTUREBASE 15
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18 USING PICTUREBASE

You use PictureBase to create, maintain, and use a personal library of pictures.
There are no rules on how you organize your library and PictureBase certainly
won't enforce any particular structure, it simply gives you the tools with

which to organize and access the library.

This chapter presents step-by-step instructions on using PictureBase and other
information you might want to know. You don't have to read this chapter in
any particular order; most of the topics are independent of each other.



Using the
Catalog Window

USING PICTUREBASE

You use the Catalog window to manipulate disks that contain Library files,
MacPaint or MacDraw documents. In the Catalog window you can:

» See what Library files, MacPaint or MacDraw documents are on your disks.

+ View in miniature, the contents of a Library file.

» Open a Library file or MacPaint or MacDraw document to a Picture Window.,
* Create new Library files.

For each disk in a disk drive, there is a Catalog window on the desktop (notice
that the window's title is the disk name) for that disk. It's through the Catalog
window that you open Library files and MacPaint and MacDraw documents. The
Catalog window acts like any other window in that you can scroll it, grow it and
drag it about, although the close box has a special significance. Clicking a
Catalog window's. close box will eject the disk associated with it (except for hard
disks or RAM disks, they may not be ejected).

The commands that follow are only available when a Catalog window is the
active window.

E[IE===————————— PictureBase

ikl
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=l 2
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To Show a Different File
Type

Select the type you're interested in
from the Catalog menu.

e Choose Library to view the
Library files

« Choose Paint to view the
MacPaint documents.

» Choose Draw to view the
MacDraw documents. (Stored as
type PICT")

If there's no files, the message:
"No files of the selected type were
found", will appear.

If you create a new MacPaint or
MacDraw document on a disk that
already has a Catalog window
showing (by taking a screen
snapshot or with a application on
Switcher), it will not show up in
the Catalog window. To remedy
this, eject the disk and re-insert it
to make PictureBase read the disk
again.

Library

D Paint
E Draw

20 USING PICTUREBASE

To Preview a Library File

« Click on the right arrow under
the Library file to page forwards.

» Click on the left arrow to page
backwards.

If you hold down the mouse
button, the paging will repeat.

If you press the Option key while
clicking on the left arrow, the first
page is displayed, click on the
right arrow to display the last
page.

i

L

——

W i

Events

=l

To Create a New Library
File

« Choose New from the File
menu.

» Type a name for the new Library
file and click on Save.

If the name you type is the same
as an existing file, you'll be asked
if you want to replace it.
PictureBase does not distinguish
between Library Files and other
files that are on the selected disk;
be careful you don't replace a file
you want to keep.

Name new library file as:

New Library

PictureBase

( Save |

[ Cancel ]

( Drive |




To Open a Library or
Document

» Double-click on the file or
document you want to open.

OR

« Click once on the file and then
choose Open from the File menu.

OR

» Just choose Open from the File
menu.

If you did the latter, a dialog box
will appear showing all the files
of the selected type that are on the
disk. To view the files of a
different type, click on the button
next to the name of the type
you're interested in.

USING PICTUREBASE

To open the file, click on its
name and then click Open.

Click the Eject button to eject the
disk you're currently working
with, so you can insert another
disk and look at its contents.

Click the Drive button to look at
the contents of any other disk

inserted in an additional disk drive.

When a Library file is opened, it
opens to the page currently
displayed in the Catalog window
unless opened with the dialog, in
which case the first page is
displayed. An open Library file
will appear gray in the Catalog
window.

—

showing
Landscaping
Sy
Symbols
Diagrams @ Library
Hise. 7| __Eﬂm:el Uraint

W ; o Draw

PictureBase

To Close a Catalog
window (and eject the
disk). :

« Click on the close box or choose
Close from the File menu.

USING PICTUREBASE 21




Using the Picture
Window

22 USING PICTUREBASE

You use the Picture window to view and manipulate the contents of a Library
file or MacPaint or MacDraw document. In the Picture window you can:

e Cut, Copy, Paste, and Clear a page in a Library file.

« Copy a portion of a picture at full or reduced size.

» Copy the contents of a MacPaint or MacDraw document.

« Browse through a Library file.

It's through the Picture window that you can edit the contents of a Library file
or MacPaint or MacDraw document. You can have no more than four Picture

windows open at one time.

The commands that follow are only available when a Catalog window is the
active window.

R ikt '
% File Edit Search Catalog
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To Expand the Window.

» Double-click on the title bar at
the top of the window

The window will enlarge to fill

the entire screen. A second double-
click in the title bar will return

the window to its original size and
position.

If you change the enlarged
window's size with the grow box,
it will lose the original size
setting so that a subsequent
double click will not shrink it
back again.

USING PICTUREBASE

To Change the View

When a picture is too large to see
all of it in the window without
scrolling, you can change the
view. There are four choices for
view: Actual size, 50%, 25% and
12.5%.

 Choose Actual size to see the
picture at its actual size.

* Choose 50% to see the picture at
50% of its actual size.

» Choose 25% to see the picture at
25% of its actual size.

» Choose 12.5% to see the picture
at 12.5% of its actual size.

When the view is less than Actual
size, a rectangle is drawn around
the picture to show the edges of
the page. For edit operations, you
can't draw a selection rectangle
larger than the edges of the page.

To Page through a
Library File.

» Click on the right arrow to page
forwards.

» Click on the left arrow to page
backwards.

If you hold down the mouse
button, the paging will repeat.

If you press the Option key while
clicking on the left arrow, the first
page is displayed, click on the
right arrow to display the last
page.

To Close a Picture
Window

» Click on the close box or choose
Close from the File menu.

USING PICTUREBASE 23




Edit Operations

When a Picture window is
displaying a Library file, you can
Copy with the selection rectangle
and Cut, Copy, Paste and Clear
entire Library pages. When a
Picture window is displaying a
MacPaint or MacDraw document,
you can only Copy with the
selection rectangle.

Edit operations on an entire page
can only be performed in a Picture
window that's displaying a Library
file.

It's important to know that when
you copy with the selection
rectangle, you are copying the
individual dots that make up the
picture directly from the screen.
This means that the resoultion of
the resulting picture can't be any
better when its printed than it was
on the screen. (Not counting any
smoothing operations.) This is
especially true when you have
reduced the view and then copy
with the selection rectangle.

To get the maximum resolution
with a reduced copy, use copy
reduced without the selection
rectangle. Doing so causes the
number of dots in the picture to
remain constant even though the
picture is smaller.

24 USING PICTUREBASE

To Cut a Page

« Choose Cut from the Edit menu.

The entire page including the
Title, Keywords, and Info is
copied to the Clipboard and that
page of the Library is removed.

To Copy a Page

« Choose Copy from the Edit
mentu.

The entire page including the
Title, Keywords, and Info is
copied to the Clipboard.

To Copy with the
Selection Rectangle

» Click and Drag a selection
rectangle around the object you
want to copy to the clipboard.

If the view is reduced, PictureBase
won't allow a selection rectangle
to exceed the edges of the page.

» Choose Copy from the Edit
menu.

With a view of less than Actual
size, the object in the selection
rectangle is made full size before
being placed in the Clipboard.

To Paste a Page

« Choose Paste from the Edit
mentL.

A new page is added to the Library
at the current page and the picture
in the Clipboard is placed on it.

If the Clipboard also contains a
Title, Keywords, and Info, they
are stored at this time.

If no Title exists, the picture is
given a title of "Untitled".

To Paste to the End of a
Library File

» Choose Paste to End from the
Edit menu.

A new page is added at the end of
the Library and the picture in the
Clipboard is placed on it.

If the Clipboard also contains a
Title, Keywords, and Info, they
are stored at this time.

If no Title exists, the picture is
given a title of "Untitled".



To Clear a Page

* Choose Clear from the Edit
menu.

An alert box appears. Click Yes
to clear the page or click No to
cancel the Clear command. When
a page is cleared, it is not put in
the Clipboard. Once you've
cleared a page it's gone forever.

To Copy at a Reduced
Size.

» Choose the appropriate size from
the View menu

» Click and drag a selection
rectangle around the object.

* Choose Copy Reduced from the
Edit menu.

The object is placed in the
Clipboard.

If you want to Copy the entire
picture at a reduced size:

» Choose the appropriate size from
the View menu

« Choose Copy Reduced from the
Edit menu.

(Only for Picture windows
displaying a Library file.)

USING PICTUREBASE |

Using Auto Copy

Auto Copy allows you to
automatically copy the result of a
Cut or Copy edit operation to
both the Clipboard and to a
specified Library file being
displayed in a Picture window.
This is especially useful when
building a new Library file from

MacPaint or MacDraw documents.

Only one Picture window at a
time can have Auto Copy.

To Turn On Auto Copy

» Select the Picture window you
want to Auto Copy to.

* Choose Auto Copy from the
Edit menu.

The page icon turns black and a
check mark appears next to Auto
Copy in the Edit menu. Now any
edit operation that places a picture
in the Clipboard will also cause
that picture to pasted into the
displayed Library file at the
current page.

To Turn Off Auto Copy

= Select the Picture Window that
has the black page icon.

» Choose Auto Copy from the
Edit menu.

The icon turns white again
showing Auto Copy is off. Auto
Copy is also turned off when the
Auto Copy Picture window is
closed.
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Using the Info
Window

26 USING PICTUREBASE

The Info window allows you to enter and change a page's title, scarch keywords
and any other information you want to store with the picture. You can also
print a page's Info if you wish.

The Info window is used to enter or change the Title, Keywords or Info that is ‘
stored with each page in a Library file. You open the Info window from either ]
the Catalog or the Picture windows but you can have only one Info window

open at a time.

There are three fields in the Info window: Title, Keywords, and Info. The title
and keywords are used for searching for a picture while the info is for any text
you want and is not looked at in a search.

You can also transfer text from other applications (or from a different page of
Info) through the Clipboard using the standard Edit commands.

Library. Events

Fage: & Total Pages: ©

Title:|Christmas tree bough ‘

Key: |Christmas holiday decoration ornament cards

Info: [MacPaint document

55/16" w3 /4"
Design notes:
add initials and date

lUsed on 1985 Christmas cards by

[ ok ] [#esert] [Previous] [ Next |




To Open the Info windov

From the Catalog:

» Select the Library file you're
interested in and choose Info from
the File menu.

From a Library Picture window:

« Choose Info from the File
menu.

USING PICTUREBASE

To Enter a Title

» Click anywhere in the Title box
to get an insertion point.

» Type or Paste the text for the
title.

To Enter Keywords

» Click anywhere in the Key box
to get an insertion point.

« Type or Paste the text for the
keywords.

Be sure you type at least one
space between each keyword and
don't use any punctuation.

Keywords should be words that
remind you of the picture or best
describe it. A picture of a
telephone might have keywords
such as: Phone Tele Talk
Communication Bell .

To Enter Info

« Click anywhere in the Info box
to get an insertion point.

 Type or Paste the text for the
Info.

To Look at Other Pages

» Click on the Next button to
display the Info for the next page.

» Click on Previous to display the
Info for the previous page.

To Undo changes
« Click on the Revert button.

Clicking on the Revert button

will revert the page to the way it
was before any changes were made
if you haven't already clicked on
OK, Next or Previous.
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Using the Find
Dialog
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You use the Find dialog to tell PictureBase what to search for and how to
search its library for a particular picture. While searching, it also shows you
where it's currently looking.

You can use the the Find command in the Search menu to locate a picture in
the Library files. You can search by title, keywords, or both in all Library
files or in a selected Library file.

When PictureBase searches for the specified characters, it ignores capitalization
and accent marks. Otherwise, it searches for what you specify looking inside
the title or keyword for a match. For example, it will find jog within jogging
but not the other way around.

The search begins at the last page of each Library file and moves towards the
first page, searching a Library and then moving on to the next. It will not
search any Library files that are already open.

The Find command is only available when a Catalog window is the selected
window,

=N Find
Find:
By: i Title ) Keywords ) Both
In: @) All libraries O Gwrvent Bhvary
Searching:




Choose Find from the
Search menu.

The Find dialog box appears.

You can move this window, and
you must reactivate it to work in
it after activating another window.
You can also set the Find dialog
back to the way it was prior to a
search by selecting a Catalog
window and choosing Find again
from the Search menu.

Type the characters you
want PictureBase to find.

You can enter up to 44 characters,
either by typing or pasting in text
from the Clipboard.

USING PICTUREBASE

Select how to search.

= Click on the Title button to
search by picture titles.

OR

+ Click on the Keywords button to
search by picture keywords.

OR

s Click on the Both button to
search by both title and keywords.

Select where to search.

+ Click on the All Libraries
button to search all Library files.

OR

» Click on Current Library to
search the currently selected
Library file.

If there aren't any Library files
selected, the Current Library
selection is dimmed. To activate
it, select the Library file and then
again choose Find from the Search
menu.

Click Find, or press the
Enter key.

PictureBase begins searching.
The file that is being searched is
displayed in the Find dialog as it
searches. To abort the search,
click on the Cancel button.

If PictureBase can't find the
selected title and/or keywords, a
alert box appears. Click OK or
press Enter to reactivate the Find
dialog to perhaps change the
search information.

When PictureBase finds a picture
that matches, it opens a Picture
window to the Library file and
page containing the picture. If
that's not the picture you want,
click the Find Next button to
continue. If PicturcBase can't find
any other pictures that match, an
alert box appears. Click OK or
press Enter to reactivate Find and
display the last picture that was
found.

Close the Find dialog.

= Click on the close box or choose
Close from the File menu,

OR

« Click on the Cancel button.

USING PICTUREBASE 29



Printing

You can print a Catalog, the
contents of a Library f{ile or a page
of Info. The Print command
works with either the Tmagewriter
or Laserwriter printers assuming
the proper driver is on the same
disk as the System folder.

Choose "Choose Printer" from the
Apple menu command the first
time you're about to print with
this disk. A dialog box is
displayed which allows you to
choose the printer and which port
is to be used. You need only do
this once, the Macintosh stores
the settings.

When you choose Print or Print
Library, you will be presented
with two dialogs. The first one is
the style dialog which allows you
to specify the paper type,
orientation, pagination, and,
reduction. Click on OK when
you're satisfied with the settings.
Click on Cancel if you decide
you don't want to print. The
second dialog asks for the print
quality and number of pages to
print. Click on OK to begin
printing or Cancel if you decide
not to print anything.

30 USING PICTUREBASE

To Print a Catalog

o Select the Catalog window you
warnt (o print.

¢ Choose Print from the File
menu.

To Print the contents of a
Library file.

= Select in the Catalog window

the Library file you want to print.

« Choose Print from the File
menu.

To Print an Info Page

= Select the Info window.

» Choose Print from the File
ment.

The currently displayed page is
printed.
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Introduction

The PictureBase
Windows

Library Files

MacPaint
Documents

L

MacDraw
Documents

2]

This chapter provides an overview and summary of the operations
and commands that make up PictureBase. It includes descriptions
of the commands in the menus, shortcuts, specifications and using
PictureBase with Apple's Switcher utility.

All operations in PictureBase are performed in windows on the
desktop. The three windows of PictureBase are:

* The Catalog window. You use the Catalog window fo preview
Library files, create new Library files and to open a Library files or
MacPaint or MacDraw document to a Picture window.

» The Picture window. You use the Picture window to perform edit
operations on a page in a Library file or on a MacPaint or MacDraw
document.

* The Info window. You use the Info window to enter or change
the information stored with each picture in a Library file.

When you paste a picture into a Library file, that picture is given a
page of its own in the file. Each page has a title, a set of keywords
(used to find the page later), and any other text you might want to
store with it. Only the PictureBase application or the PictureBase
desk accessory can be used to access a Library file.

PictureBase can access the contents of a MacPaint document,
copying all or part of it to the clipboard and to the Library file of
your choice. The only limitation is that what you copy can't exceed
32,000 bytes in size. Almost all of the popular clip art packages
come with the art in MacPaint documents, so you should have little
difficulty in converting them to Library files. (Contact us for
information on conversion services and the availability of clip art
Library files.)

MacDraw documents that are going to be accessed by PictureBase
must be saved with the PICT option set in the MacDraw Save As...
dialog. To convert a document to type PICT, open it with
MacDraw and choose Save As... from the File menu. Be sure to
click on the PICT button and to name it something different so you
don't replace the original or perhaps add the letters: Pict after the
name.
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The Menus

The Apple Menu

About PictureBase...
Choose Printer
Scrapbook

Alarm Clock

Key Caps

Control Panel

The File Menu
Meur... N
Open... 3#0
Close
Info #1
Print...

Print Library...
Quit #0

REFERENCE

All of the commands that PictureBase understands are in the
menus; Apple, File, Edit, Search, Catalog, and View. When a
command can't be carried out from a particular window, it appears
dimmed in the menu. Once you're experienced with PictureBase,
you can use the keyboard equivalents for many of the commands;
keyboard equivalents are listed in the menus to the right of each
command that has one.

Any command that requires additional information is followed by
ellipses (...). Choosing one of these commands causes a dialog
box to appear, with places to enter information or check options.

About PictureBase...

Shows a dialog box displaying the program version number, our
company name, address, phone number and the amount of disk
space left remaining on both the internal and external disk drives
(not shown for hard disk drives).

Desk Accessories

All of the desk accessories are available to you when you are using
PictureBase. When a desk accessory is the active window, all
commands except for those in the Edit menu are dimmed.

New...

Creates a new Library file. PictureBase responds with a dialog
box asking for the name of the new Library file. If the name you
type is already being used by another file, you will be asked if you
want to replace it. PictureBase does not distinguish between
Library files and any other files that are on the selected disk; be
careful you don't replace a file you want. New is only available
when a Catalog window is the active window.

Open...

Opens a selected Library file or MacPaint or MacDraw document
to a Picture window. If nothing in a Catalog window is selected,
Open displays a dialog box showing all the files of a selected type
that are on the disk. To view the files of a different type, click on
the button next to the name of the type you're interested in.
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Clicking the Eject button ejects the disk you're currently working
with, so you can insert another disk and look at its contents.

Clicking the Drive button makes any other disk inserted in an
additional disk drive the current disk and shows you the contents.

Close

Closes the active window. (The Picture window, the Catalog
window, the Info window, or any other window or desk

accessory) without quitting the application. If a Catalog window is
the active window, choosing Close will also eject the disk
associated with that Catalog window. You can also close a Catalog
window and eject the disk by clicking on the window's close box.

Info

Shows the Info window for the selected Library file or page. Info
is available from either the Picture window or the Catalog window.

Clicking the Next button will display the Info for the next page in a
Library file. Clicking on the Previous button will display the
previous page.

Clicking on the Revert button will revert the current page to the way
it was before any changes were made if you haven't already clicked
on OK, Next or Previous.

| Print...

Prints the contents of the selected Catalog window or the current
page in an active Info window,

Print Library...
Prints the contents of the selected Library file.

PictureBase can't print unless there's a printer driver on the system
disk. (The printer driver is usually a file in the System folder with
the same name as the printer you're using, such as Imagewriter.)

Quit
The Quit command closes all windows, quits the PictureBase
application, and returns to the Finder.
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The Edit Menu Undo
Not supported in this version of PictureBase.
i w7 | Cut . . .
oo 7 L Removes whatever is selected and places it in the Clipboard, |
where it remains until you next choose Cut or Copy. The selection
Cut #H | | can be text or a page of a Library file.
Copy #LC
Paste ®U Copy
Clear Copies whatever is selected and places it in the Clipboard, where it
| remains until you next choose Cut or Copy. The selection can be
fopiy Geduned  ER text, an entire Library page or the contents of a selection rectangle.
Paste to End  2E All copies are done at Actual size regardless of the setting of the
Auto Copy View menu.
Shuwmmhuam Haste | N | | |
Places a copy of the picture that is in the Clipboard into a Library

file and creates a new page for it. In the case of text, the text is
pasted at the insertion point. You can paste text only into places
that allow text and pictures only into places that allow pictures

Clear
Removes whatever is selected without placing it in the Clipboard.

Copy Reduced

Copies the contents of the selection rectangle or an entire Library
page and places it in the Clipboard at the reduced size specified by
the setting in the View menu. It remains there until you next
choose Cut or Copy.

Paste to End
Creates a new page at the end of the selected Library file and
pastes the picture that is currently in the Clipboard to the new

page.
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The Search Menu

Find...

#EF

36

Auto Copy

Turns on and off the Automatic Copy feature for Library Picture
windows. To turn on Auto Copy, select the Library file Picture
window you want to Copy to and choose Auto Copy from the Edit
menu. The page icon changes to black and a check mark appears
next to Auto Copy in the Edit menu. Now any edit operation that
causes a picture to be put on the Clipboard will also cause that
picture to be pasted into the Library file.

To turn off Auto Copy, select the Library file with the black page
icon and again choose Auto Copy from the Edit menu,

Show Clipboard

Brings the Clipboard window to the front making it the active
window and displays any picture that is currently in the Clipboard.
The command then changes to Hide Clipboard. Choosing Hide
Clipboard sends the Clipboard window to the back and the
command once again changes to Show Clipboard. To put the
Clipboard window away, click on its close box or select Close
from the File menu.

Find...

Searches a selected Library file or all Library files for a picture that
matches the search criteria. Searches may be done by picture title,
by keywords or both. You can limit the search to a selected Library
file or search in all Library files.

To search by title, select By Title in the Find dialog. Title scarches
are done literal , character by character including spaces.

To search by keywords, select By Keywords in the Find dialog.
Keyword searches are done literal word for word matching each of
the entered keywords with the keywords stored in the Library file.
For a keyword search to be successful, all words in the list must
match.

In both cases, PictureBase will look inside the title or keyword for
a match. For example, it will find jog within jogging but not the
other way around. To search only within a particular Library, select
the Library from the Catalog window and then choose Find from
the Search menu.
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The Catalog
Menu

Library

Paint

Draw

o] 4

The View Menu

wActual size
50%
25%
12.5%

Library
Tells the currently selected Catalog window to show all of the
Library files on the disk.

Paint
Tells the currently selected Catalog window to show all of the
MacPaint documents on the disk. -

Draw
Tells the currently selected Catalog window to show all of the
MacDraw documents (saved as PICT) that are on the disk.

If there are no documents or files of the selected type, the message:
"No files of the selected type were found", will appear in the
window.

Actual size

50%

25%

12.5%

Changes the size at which the current contents of a Picture window
is displayed. A check mark appears next to the selected size. At
sizes other than Actual size, a rectangle appears around the picture
to mark the edges of the page. When the view is less than Actual
size, you can't draw a selection rectangle beyond the edges of the

page.
The view does not effect the size of what is copied onto the

Clipboard. The selected item will still be copied at actual size.
Choose Copy Reduced to get a reduced copy.
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Shortecuts

Tab |

Option

(38 \‘

{ Enter J

Specifications

Tab Key

Pressing the Tab key advances the insertion point to the next item in
the Info window; title to keywords to info.

Option

Clicking on the left paging arrow while holding down the Option
key will cause the first page to be displayed in a Library file Picture
window or Catalog window. Clicking on the right arrow will
display the last page.

Command Key

Most commands in PictureBase menus have a Command key
equivalent. Hold down the Command key while you type the the
letter listed to the right of the command in the menu.

Enter
Pressing the Enter key is the same as clicking on the OK button in a
dialog box or clicking on Find or Find Next in the Find dialog.

Double-Click

A double-click on the title bar of a Picture window will expand it to
fill the entire screen. A second double-click will shrink the window
back to its previous size. If you change a Picture window's size
after it has been expanded, it will forget the previous size.

Number of Library files: Unlimited except by disk space.
Number of pages per Library: 5500 maximum

Picture size: 32,000 bytes maximum

Size of Info: 32,000 characters maximum

Technical information on the internal format of PictureBase Library
files may be obtained by writing to Symmetry Corporation. Please
request PictureBase Application Note #1 and include a self
addressed, self stamped envelope.
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PictureBase and The following information describes how to use Switcher with
Switcher PictureBase only. To obtain information on using Switcher with
other applications, we suggest you purchase the Switcher
Construction Kit from your authorized Apple dealer.

Switcher is an application from Apple Computer that allows you to
quickly switch between several applications running on the
Macintosh. Switcher works nicely with PictureBase, because you
can quickly jump into another application with a picture from
PictureBase in the Clipboard.

To install PictureBase in Switcher; first make sure you have
PictureBase, Switcher, and the Switcher document named
PB/Switcher together on the same disk. (The PB/Switcher
document is on the PictureBase system disk.) Double-click on the
PB/Switcher document. PictureBase is automatically installed into
Switcher.

To install other applications together with PictureBase, choose
Install from the Switcher menu or double-click on the icon with the
question mark. A minifinder dialog box presents all the
applications on the disk. Select the application you want and click
Open.

Switching between applications is easy. Just click on either side
of the double arrow displayed in the upper right hand corner of the
menu bar. To return to the Switcher application, click in the center
of the arrows or choose Switcher from the Apple menu.

If you install PictureBase without using the PB/Switcher
document, make sure the "Always Convert Clipboard” option in
the Options menu is set. You need not configure PictureBase to
use it with Switcher, just install it.

To quit Switcher, you must first switch to each application and
quit. Then return to the switcher screen and choose Quit from the
file menu. It is important that you quit each application
individually. Never just switch the Macintosh off.
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Introduction

Installation
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FB Retriever

2 PICTUREBASE APPENDIX

This appendix is about the PictureBase desk accessory-PB Retriever.
You use the desk accessory to access the contents of Library files
that have been created with the PictureBase application. Because it's
a desk accessory you can use it from within another application.
With the PB Retriever you can:

» View the contents of Library files

» Copy an entire page or a portion of a page to the Clipboard.

e Search all or a selected Library file for a particular picture.

All without leaving the current application!

You should already be familiar with the Macintosh, desk accessories

in general and with the PictureBase application before attempting to
use the desk accessory.

| This section is designed to assist you in installing the desk accessory

onto your disks. The desk accessory comes already installed on the
PictureBase disk but to install it onto your other disks you have to
use the included Font/DA Mover.

If you have a two disk drive system, you should have the
PictureBase disk in the internal drive and the disk you want to install
to in the external drive. Be sure the disk has a System Folder.

| « Double-click the "PB Retriever” icon on the

PictureBase disk.
In a few moments the window of the Font/DA Mover appears.

) Fonl

@ Desk Accessary Mover

PR Retriever K| M I
= ol

PB Reltriever : £

on PictureBase .

166K free
([ oese ] [ quit ]¢ [_open.. ]
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- Click on the Open button on the right side of the
window.
A dialog box appears.

- Select the disk you want to install to by clicking

the Drive button.

If you have a single drive system, you will have to eject the
PictureBase disk by clicking on the Eject button and insert the disk
you want to install to.

+ Click on "System" and then click Open.

) Font
@ Desk Rccessory Movar
PRI o I — il P
iPﬂgEMﬂkEI’
( Cancel | [ obrive ] i
Coose ) (out ) SHITES

The System document on the disk is opened. In the panel on the
right is listed all of the desk accessories that are on the disk.

. Click on "PB Retriever" in the left panel.
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+ Click on the >>Copy>> button.

O Font 3
® Desk Accessory Mover
PR Retriever >» Copy > | |Alarm Clock ik
Choose Printer
Key Caps
Scrapbook
10329 bytes
selacted =
PB Retriever System
on PictureBase™ on PageMaker Sys...
63K free 182K free
(_clese ] [ owt ]: ([ close ]

The desk accessory is now being installed into the System on the
disk. In a few minutes "PB Retriever" will appear in the right hand
panel. You can now Close this disk and open another to install on
other disks. When you're done, click on the Quit button to return to
the Finder.



Using the Desk
Accessory

About MacPaint...

PB Retriever
Choose Printer
Scrapbook
Alarm Clock
Key Caps
Control Panel

The Catalog
Display

Library file icons

APPENDIX

This section of the PictureBase Appendix provides an overview and
summary on the use of the PictureBase desk accessory. You should
become familar with the PictureBase application before using the
desk accessory because in most cases the tasks you learned in the
application are performed the same way.

« Choose "PB Retriever" from the Apple menu.

The desk accessory opens to the Catalog display. The Catalog
display shows you an icon for each Library file that's on the selected
disk. Up to twenty icons can be displayed on a page. To view the
next page, click on the right paging arrow, a click on the left arrow
shows the previous page. Also displayed is the name of the
currently selected disk, the current page, and total number of pages.
To close the desk accessory, click on the close box in the upper left
hand corner or click in the application’s window to send the desk
accessory to the back rather than closing it each time.

E[[=—————— PictureBase™ Retriever
PictureBase Disk Name
[ 11 Current/
{ Events  Landssaping  Borders Scenes Symbols Open \ Total Pages

Find
| Control
Buttons

Hive

il

Eject

Arrows

rr Paging

N,

.o

You choose functions in the desk accessory from the control buttons
in the panel on the right side. When a function is not available, the
button's legend appears dimmed.
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The Control
Buttons
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The following buttons are available when the desk accessory is
displaying the Catalog.

Open

Opens the selected Library file and causes the desk accessory to
change to the Picture display. If a Library file is not selected, a
dialog box displays the Library files that are on the disk. To open a
file from the dialog, click on its name and then click Open. Click on
Eject to eject the disk you're currently working on, so you can insert
another disk and look at its contents. Click the Drive button to look
at the contents of any other disk in an additional disk drive. You can
also open a Library file by double-clicking on its icon.

Find

Displays the Find dialog box. PictureBase can search either a
selected Library or all Library files on the current disk for a picture
that matches the search criteria you enter. Searches may be done by
picture title, by keywords or both and you can limit the search to a
selected Library file or search all Library files.

Find:| Teleuision |

By: @ Title O Keywords ) Both
In: @ All libraries O Currant Bhrary

To search by title, select By Title in the Find dialog. Title searches
are done [iteral, character by character including spaces.

To search by keywords, select By Keywords in the Find dialog.
Keyword searches are done /iteral word for word matching each of
the entered keywords with the keywords stored in the Library file
with the PictureBase application. For a keyword search to be
successful, all words in the list must match.

In both cases, the desk accessory will look inside the title or
keyword for a match. For example, it will find jog within jogging
but not the other way around. To search only within a particular
Library, select the Library and then click on the Find button. A
dialog box is displayed while the desk accessory is searching. Click
on the Cancel button to stop the search.



Orive

Eject

aF®

The Picture
Display

Picture Title

APPENDIX

Drive

Changes the display to show the Library files on any other disk
currently inserted in a drive. Clicking the Drive button makes any
other disk inserted in an additional disk drive the current disk and
shows you the contents.

Eject

Ejects the currently selected disk from the drive. Clicking the Eject
button ejects the disk your currently working with, so you can insert
another disk and look at its contents.

Paging Arrows

Clicking the right arrow displays the next page of Library file icons.
Clicking on the left arrow displays the previous page. Clicking on
the left paging arrow while holding down the Option key will cause
the first page to be displayed. Clicking on the right will display the
last page.

The Picture display is your window into the contents of a Library
file. In it you can Copy all or a portion of a picture to the Clipboard
at full or reduced size. When the desk accessory changes to display
a Library file, the control buttons also change to reflect the available
functions.

E[[=———— PictureBase™ Retriever =——"————— Library
p 1" Name
Scenes
Current/
274 Total
Pages
@® Actual
O 50% View
0 25% Selection
O 12.5%
— Fing Mant
e Control
Buttons
P Paging
4 Arrows
Y10
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@ Actual
() 50%
() 29%
(112.5%

Find Next

Close

AFo
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Actual

50%

25%

12.5%

Changes the size at which the picture is displayed. At sizes other
than Actual size, a rectangle appears around the picture to mark the

edges of the page. You can't draw a selection rectangle beyond these
edges.

The size setting does not normally effect the size of what is copied to
the Clipboard. The selected item will still be copied at actual size
unless you hold down the Option Key while selecting copy from the
Edit Menu.

Find Next

If the Picture display was opened as the result of a Find operation,
the Find Next button allows you to continue the search. Click on
Find Next to search for the next picture that matches the criteria you
entered. If no more are found, the last one found is re-displayed.

Close

Closes the Picture display and returns the desk accessory to the
Catalog display.

Paging Arrows

Clicking the right arrow displays the next page in the Library file.
Clicking on the left arrow displays the previous page. Clicking on
the left paging arrow while holding down the Option key will cause
the first page in the Library file to be displayed. Clicking on the right
will display the last page.
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Edit Operations The PictureBase desk accessory only allows you to Copy from a
Library file to the Clipboard. If you wish the Cut, Clear or Paste and

m thereby modify a Library file, you must use the PictureBase

application.
Gog s He
Cut 3H Not supported in the desk accessory.
Copy #C
Paste U Cut
Clear You can't Cut a Picture from a Library file with the desk accessory.
Show Cliphboard Copy

Copies whatever is selected and places it in the Clipboard. The
selection can be an entire Library page or the contents of a selection
rectangle. When you copy with the selection rectangle, the object is
placed in the Clipboard at full size regardless of the setting of the
View.

To get a reduced Copy, hold down the Option key while selecting
Copy from the Edit menu. If you Copy in this way with a selection
rectangle, the copy will be as 1t appears on the screen. To get the
maximum resolution with a reduced copy. don't use the selection
rectangle; just choose Copy from the Edit menu with the Option key
held down. The entire picture is copied to the Clipboard at the
reduced size.

Paste
You can't Paste a Picture into a Library file with the desk accessory.

Clear
You can't Clear a Picture from a Library file with the desk accessory.
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Important Information for PictureBase Owners. Please Read.

The MiniFinder

Notes on the
-Learning
PictureBase
Tutorial

The PictureBase
Application and
HFS

PictureBase Appendum

The PictureBase manual was written prior to the introduction of HFS, the Macintosh

Plus, and version 1.1 of PictureBase. In some cases the actual operation of PictureBase
differs from the mannal. (Rest assured however, your version of PictureBase is fully

HFS compatible.) Before using PictureBase or taking the tutorial, Learning PictureBase,
please read The MiniFinder, and Notes on the Learning PictureBase tutorial. After you've
had a chance to use PictureBase a bit, please take the time to read the rest of this
document.

In order to make room for the newest system (version 3.2) from Apple Computer, the
Finder con the release disk has been replaced by the Minifinder. Operation with the
Minifinder is simple, just double-click on the icon of the application you want to run.

To copy the contents of the PictureBase disk you will however need to first start-up your
Macintosh with a disk that has the regular Finder.

=1 PictureBase™

se PB Retriever Foni/DA Mow..

Finder

Switcher PB/Swilcher
Open Bther

Eject

The Learning PictureBase tutorial was written for a non-HFS user. Therefore if you are
using PictureBase on a Macintosh Plus, upgraded Macintosh, or with the Hard Disk 20,
we recommend you do cne of the following in preparation for reading the tutorial:

Use the disk that came in the PictureBase package to do the tutorial. Be sure to make a
backup copy first!

OR

Copy the contents of the Sample Libraries folder and Sample Paint folder to your hard
disk or double sided (800K) floppy without putting them in a folder. This will assure
that the tutorial follows what is actually happening on the screen.

OR
Read and understand the information in PictureBase and HFS, below.

When the PictureBase application starts-up, one of the first things it does is to look
around for all disks in disk drives, all hard disk volumes, or any other mounted volumes.
It then displays a Catalog window for each of these (if you started PictureBase from a
folder or double-clicked on a Library file in a folder, a Catalog window for the folder is
shown also).

The Catalog window at start-up only Iooks at the topmost or root level of an HFS disk,
not into any of the folders. This is why PictureBase will tell you: “No files of the
selected type were found” when you have your Library files in folders. You can however,
tell PictureBase to give you a Catalog window for a folder with the following steps.
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The Retriever
and HFS

PictureBase Appendum

With any Catalog window as the forward window:

» Choose Open from the File menu.
A dialog box appears listing all of the folders and files on the disk.

e Shared Disk

[ Communic... {3
[ Documents
[ Financial [Wj
O system Fol... | | (_Open ] @® Library

[ Tools [ New Cat E O Paint
~ O brow

Showing < Shared D...
Einpt

Click the Drive button to look at the contents of any other disk.

« Find the folder you want to open a Catalog window for
by scrolling through the list.

If you stored your files in a folder that’s inside another folder, open the first folder so it
shows the folder you want.

« Click once on the folder to select it.
Be sure you don’t click twice and open the folder. If you do, click on the disk name right
above the Eject button to close it.

Notice that between the Open and Cancel buttons there’s a button named New Cat. This
is the button you use to tell PictureBase to give you a new Catalog window.

« Click on the New Cat button.

The dialog box disappears and PictureBase opens a new Catalog window for the folder you
selected.

When you are done with this Catalog window you can close by just clicking on the close
box in the upper left hand comer of the window. As you may have noticed, the Catalog
window for the hard disk itself has no close box. That’s because clicking on the close
box means you are through with that disk or folder (if it were a floppy it would be ejected
from the drive) but since the hard disk is always there, if you closed it there wouldn’t be
any way to bring it back again.

Like with the application, the Retriever looks only for any mounted volumes or disks and
does not look inside folders on its search for Library files. The procedure for the
displaying the contents of folders from the Retriever is a follows:

« Click on the Open button in the Retriever.
A dialog box appears listing all of the folders and files on the disk.

o Shared Disk

[0 Communications [t| = Shared Disk

{0 Documents

0 Financial n

O system Folder [ | oo

02 Tools
' Show Foldey

5 Cancel
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Click the Drive button to look at the contents of any other disk.

+ Find the folder you want to open a Catalog window for
by scrolling through the list.

If you stored your files in a folder that’s inside another folder, open the first folder so it
shows the folder you want.

» Click once on the folder to select it.
Be sure you don’t click twice and open the folder. If you do, click on the disk name right
above the Eject button to close it.

Notice that between the Open and Cancel buttons there’s a button named Show Folder.

» Click on the Show Folder button.

The dialog box disappears and the Retrigver changes to show you the Library files in the
selected folder.

An important point to remember is that the Retriever does not keep track of the folder it’s
displaying. If you click on the Drive button or close and then re-open the Retriever, it
will have forgotten the folder you selected; you’ll have to repeat the Show Folder
operation again.

MacDraw PictureBase can store both MacPaint {(or FullPaint ) images as well as MacDraw images.
Images and MacPaint images are stored as bit images (the actual dots that make up the drawing)
PictureBase whereas MacDraw images can be stored as objects thus keeping intact the 300 dot-per-
inch resolution you get when printed on the LaserWriter.

To copy MacDraw images to PictureBase Library files you could use the Clipboard or
Scrapbook but the most convenient way is to open the MacDraw documents directly from
inside the PictureBase application. To do so you must have your MacDraw documents
saved as type PICT. PICT is a standard format that is used so that PictureBase can open
documents not only from MacDraw, but other applications such as Cricket Graph, or
MacDraft,

To save as PICT from MacDraw, choose Save As... from the File menu. Type a name
for the file, click on the button marked PICT and then click Save. Warning: because of a
bug in current versions of MacDraw, never replace an existing MacDraw document with
one the same name saved as PICT. The resulting file will be damaged and unusable.

O Communications
[ Documentis

[ Financial

[ Libraries

Y Mac Spell Bight

save the document as: e Shared ...
My PICT
[y |

Save kJ (cancei | ( Orive )

O MacDraw Format @ PICT Format

i
|
|
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Now that you have the MacDraw documents saved as PICT they can be opened by
PictureBase and copied to Library files. When you copy a MacDraw graphic for
subsequent pasting into a Library file (or use Auto Copy), the first rule you must follow
is to never use the selection rectangle. Using the selection rectangle will convert the
graphic to a bit image causing you to lose the resolution you gained by having it in
MacDraw in the first place. Instead, just choose Copy from the Edit menu. This tells
PictureBase to copy the entire MacDraw document as is, keeping all of the objects intact.
Later when you retrieve the graphic from the library, again using just Copy and not the
selection rectangle, you’'ll get the same high resolution image you started with.

Notes on Auto Auto Copy provides a faster method to build-up Library files than having to do Copy and
Copy Paste with each image. With Auto Copy, when you Copy from a MacPaint or MacDraw
document displayed in a Picture window, that graphic is automatically pasted into the
Library file that has Auto Copy turned on (the Library file’s page icon turns black when
Auto Copy is on.) Using Switcher or copying from a desk accessory will not cause the
graphic that is in the clipboard to be pasted.

Copy to Paint A new feature has been added to PictureBase version 1.1 that is not documented in the
user’s manual: Copy to Paint. With this feature you can create a new MacPaint
document from a selected Library file page. (The page is copied to a MacPaint document;
it is not removed from the Library file.) This feature can help get around the MacPaint
restriction of only being able to paste a window’s worth of graphics. You could also use
this feature to copy a large MacDraw graphic to a MacPaint document. The procedure for
using Copy to Paint is a follows:

« Open the Library file that contains the graphic you
want to convent.
Or use PictureBase’s Search feature to find it.

» Flip to the page that shows the graphic.

» Choose Copy to Paint from the Edit menu.
A dialog box appears asking for a name for the new MacPaint document.

 Type the Name and then click on the Save button.
PictureBase creates a new MacPaint document from the Library file page.

A Reminder If you haven’t already, please fill out and return your registration card. This will assure
you of being notified of future updates as well as a free subscription to Picture This...,
the newsletter for PictureBase owners. If you have any questions or suggestions about
PictureBase, please call us at (602) 844-2199 anytime between 9:00am and 5:00pm
mountain time.
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