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Introduction

|^^^T| elcome to the Adobe Photoshop™
I III I program —extraordinary photo
IimJI retouching, image editing, and color

painting software. Whether you are a novice or

an expert in image editing, the Adobe Photo-

shop program offers you the tools you need to

get professional-quality results.

You'll find that Adobe Photoshop excels as an art

production tool, whether you are an art director

or electronic publisher who needs to merge and

edit color images, a photographer who wants to

retouch proofs, or a graphic designer who is cre-

ating original or composite artwork, collages, or

photo montages. The software is equally useful

to printers and service bureaus that want to gen-

erate color separations, to animators who want

to colorize images and produce audio-visual

materials quickly, and to artists who want to cre-

ate new artwork using the latest media and tools.

Before beginning to use Adobe Photoshop,

you should have a working knowledge of the

Macintosh5 and its operating conventions. You

should know how to use the mouse and stan-

dard Macintosh menus and commands. You

should also know how to open, save, and close

files. If you need to review these techniques, see

your Macintosh User Guide.

ABOUTTHIS MANUAL

The Adobe Photoshop User Guide provides

detailed information about the Adobe Photo-

shop tools and commands. It is designed to be

used as a reference tool in your everyday work

with Adobe Photoshop.

Before using this manual, you need to install
the program following the instructions given in
the Adobe Photoshop Getting Started booklet.
This booklet also provides information on new
features in Adobe Photoshop 3.0, allocating
memory, working efficiently, improving perfor-

mance, and using ATM with Adobe Photoshop.

The Adobe Photoshop User Guide assumes
that you have completed the Adobe Photoshop
Tutorial and have some familiarity with the
Photoshop tools. Descriptions of specific tools

and procedures included in the tutorial are not
repeated in this manual.

The Adobe Photoshop User Guide is organized
according to the tasks you most commonly
perform when editing and printing digitized

images:

• Chapter 1 reviews some basic concepts and

terminology used in image editing, and presents

information on starting the program and using

tools and palettes.

• Chapter 2 discusses how to calibrate your

system to ensure the most accurate match

between the image you see on the screen and the

printed results.

• Chapter 3 covers information and tips on

scanning and importing and exporting images

in other file formats.

• Chapter 4 describes making and manipu-
lating selections.

• Chapter 5 explains how to create and work
with paths.
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• Chapter 6 describes the Adobe Photoshop

toolbox and gives a description of how the tools

work. This chapter also discusses the fill and

stroke commands.

• Chapter 7 discusses selecting colors in Adobe

Photoshop, including using the Color Picker

and custom colors.

• Chapter 8 introduces layers, a new feature in
Adobe Photoshop 3.0. Layers allow you to
experiment with creative options by letting you
isolate and manipulate separate elements in the
image. You can try out different combinations of
text and graphics, change the placement of
elements, or even apply filters or other special
effects. Layer masks allow you to apply effects to
a layer without effecting your original data.

• Chapter 9 discusses using channels and
masking techniques.

• Chapter 10 describes how to use niters to
modify images.

• Chapter 11 explains image resolution and the

commands you use to resize images.

• Chapter 12 covers the steps and commands

you use to color correct an image.

• Chapter 13 details the conversion of Adobe

Photoshop images from one mode to another.

• Chapter 14 provides information on

producing color separations.

• Chapter 15 presents the procedures for
printing images (including printing halftones).

• An appendix on tips and troubleshooting and

the Index complete the manual.
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Chapter 1: Basic Concepts

his chapter begins by introducing the
concepts and terminology used when
working with digitized images. If

you're familiar with color models and image

resolution, you can skip this section and go
directly to "Creating New Documents" on

page 11.

The second half of the chapter summarizes

the Adobe Photoshop tools and presents some

basic procedures for using the program effec-

tively. For a step-by-step introduction to

Adobe Photoshop, complete the lessons in

the Adobe Photoshop Tutorial.

VECTOR AND RASTER IMAGES

There are two main types of computer graph-

ics—vector images and raster images. Under-

standing the difference between these two types

of images is useful when you're creating and

editing digital images.

Vector images, such as those created in Adobe

Illustrator", are made up of mathematically

defined lines and curves called vectors. For

example, in a vector-based program you draw a

blue circle with a radius of one inch in a specific

location on the page. You can then move, resize,

or change the color of the circle; the program

always references the shape itself. Vector-based

programs are best for type (especially small

type) and bold graphics, such as logos, which

require crisp, clear lines no matter what size they

are scaled to.

Raster images, such as those created in Adobe

Photoshop, consist of a grid, or raster, of small

squares, known as pixels. For example, a one-

inch blue ball in the upper right corner of the

page in a raster image is made up of the collec-

tion of pixels in that location, colorized to give

the appearance of a ball. The program simply

references the pixels in a specific grid. When

working with raster images, you edit groups of

pixels, rather than objects or shapes. Raster-

based images are best used for working with

continuous-tone images, such as photographs

or images created in painting programs. Because

raster images are resolution-dependent, they

can appear jagged and lose detail if they are

scanned or created at a low resolution (for

example, 72 ppi) and are then printed at a high

resolution.

-JL
T&K^^^^^Jr^ffi i3Sk-^.

^^fet^l    ""^^% r     U         *•                             ^^ J~

Raster image; inset zoom 8:1 *\1

K^^v^MsJQ^^^^^BV        Sv^ Kjj
Vector image; inset zoom 8:1
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Note: Because computer screens are made up of a
grid of pixels, both vector and pixel images are
displayed as pixels. Vector-based products render
their shapes into pixels for display.

RESOLUTION BASICS

Several types of resolution are important when

discussing the properties of digitized images:

image resolution, bit resolution, monitor

resolution, screen frequency (or screen ruling),

and output resolution. An understanding of the

relationship between resolution and file size and

resolution and image size is key to understand-

ing how Adobe Photoshop displays images and

produces output.

Image resolution

Image resolution refers to the spacing of pixels in

the image and is measured in pixels per inch

(ppi). If an image has a resolution of 72 ppi, this

means it contains 5184 pixels in a square inch

(72 pixels wide x 72 pixels high = 5184). The

higher the resolution, the more pixels in the

image. For example, a 3-by-3 inch image with a

resolution of 72 ppi, would have 46,656 one-

inch-square blocks of color. The same image

with a resolution of 300 ppi would have 810,000

blocks of color in the same 3-by-3 inch area.

Higher resolutions allow for more detail and

subtle color transitions in an image.

The image resolution you set in Adobe Photo-

shop determines the resolution of the image

when you import the image into desktop layout

programs such as PageMaker and QuarkXPress.

It also determines the maximum resolution at

which you can print the image.

|— Current Size: 35K ,
Width:  82 points

Height: 108 points

Resolution: 72 ptHels inc h

r— Current Size: 602K .

Width:   82    pointt

Height: 108 points

Resolution: 300 piHels/inch

300 ppi

Pixel depth

Bit resolution, or pixel depth, is a measurement of

the number of bits of stored information per

pixel. Bit resolution determines how much color

information is available for each pixel in the file.

Greater pixel depth means more available colors

and more accurate color representation in the

digital image. For example, a pixel with a bit

depth of 1 has two possible values: on or off. A

pixel with a bit depth of 8 has 28, or 256, possible



values; and a pixel with a bit depth of 24 has 224,

or 16 million, possible values. Common values

for pixel depth range from 1 to 24 bits per pixel.

8-bit (indexed color) 24-bit I millions of colors)

Monitor resolution

Monitor resolution defines the number of dots

or pixels per unit length of output. It is com-

monly measured in dots per inch (dpi) or pixels

per inch (ppi). The device resolution for a

Macintosh monitor is typically 72 dpi.

The monitor resolution determines the size of

the displayed image and should not be confused

with the image resolution, which reflects the

spacing of the pixels in the image. For example,

an image with a resolution of 144 ppi is dis-

played at twice its actual size on a 72 dpi monitor

(only 72 of the 144 pixels can be displayed in one

inch on the monitor). The same image would be

only slightly larger than its original size on a 120
dpi monitor because 120 of the 144 pixels can be
displayed in each inch.

Screen frequency

Screen frequency, also known as screen ruling,

refers to the number of halftone cells per inch in

the halftone screen used to print a grayscale

image or color separation. Screen frequency is

measured in lines per inch (lpi). The detail in

a printed image results from a combination of

resolution and screen frequency.

85 lpi 150 lpi

Output resolution

Output resolution refers to the number of dots

per inch (dpi) that the output device, such as an

imagesetter or laser printer, reduces. Laser print-
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ers usually have an output resolution of 300 to
600 dpi. High-end imagesetters can print at
1200 dpi, 2400 dpi, or higher.

1,200 dpi 2,400 dpi

Resolution and image size

Image size describes the physical dimensions of

an image. Because the number of pixels in an

image is fixed, increasing the size of an image

decreases its resolution, and decreasing its size

increases its resolution. For example, doubling

the resolution of an image (the number of pixels

per inch) from 72 to 144 reduces it to one-quar-

ter of its original size. Halving the resolution, for

example, from 300 to 150, creates an image that

is twice its original dimensions.

If you keep the image the same size, increasing

the resolution requires Adobe Photoshop to cre-

ate new pixels that can make the image appear

blurry or out of focus. Because of this, increasing

the resolution often produces a poorer quality

image than the original. Decreasing the resolu-

tion, while keeping the image the same size,

causes Adobe Photoshop to delete pixels from

the image. As long as you have enough pixel

information, decreasing the resolution does not

cause a deterioration in the quality of the image.

It's best to scan in or create your image using a

high enough resolution so that you don't need to

increase the resolution or image size from

within Adobe Photoshop.

Width:   82    points

Height:   108 points

Resolution:   300 pmelv inch

150 ppi, 1,540K

1— Current Size:  602K »

Width: 164 points

Height: 216 points

Re olution: 150 pinels  inch



Resolution and file size

The file size of a digital image is proportional to

its resolution. Although files with more closely

spaced pixels (that is, those with higher resolu-

tion) result in images with greater detail, they

also result in larger file sizes. For example, the

file size for a 4-by-5 image with a resolution of

200 ppi is four times the size of a 4-by-5 image

with a resolution of 100 ppi. File size is an

important element in determining the disk

space you need to store a file and the speed with

which you can edit and print a file. Choosing an

image resolution needs to be a compromise

between capturing all the data you need (which

is determined by how you're going to output the

file) and keeping file size to a minimum.

For more information on determining scanning
resolutions see "Scanning Images" on page 37.
For information on changing image size and
image resolution in Adobe Photoshop, see
"Adjusting Image Resolution" on page 185.

COLOR BASICS

Some familiarity with color theory and termi-

nology can help you understand how color is

measured and makes it easier to understand how

color values are displayed in the Adobe Photo-

shop palettes and dialog boxes.

The human eye perceives color according to the

wavelength of the light that reaches it. Light that

contains the full color spectrum appears as pure

white light. In the absence of light, the eye per-

ceives black.

The properties of color can be mathematically

defined using one of several color models. Four of

the most common models are hue, saturation,

and brightness (HSB); red, green, and blue

(RGB); cyan, magenta, yellow, and black

(CMYK); and CIE L*a*b*.

HSB model

The HSB model is based on the human percep-

tion of color. In the HSB model, all colors are

described in terms of three fundamental charac-

teristics:

• Hue is the wavelength of light reflected from

or transmitted through an object. More

commonly, hue is identified by the name of the

color such as red, orange, or green. Hue is

measured as a location on the standard color

wheel and expressed as an angle between 0° and

360°. See "The Color Wheel" on page 8 for more

information.

• Saturation, sometimes called chroma, is the

strength or purity of the color. Saturation repre-

sents the amount of gray in proportion to the

hue and is measured as a percentage from 0%

(gray) to 100% (fully saturated).

• Brightness is the relative lightness or darkness

of the color and is usually measured as a

percentage from 0% (black) to 100% (white).

Saturation Brightness
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RGB model

A large percentage of the visible spectrum can be

represented by mixing three basic components

of colored light in various proportions. These

components are known as the primary colors:

red, green, and blue (RGB). When the three

primary colors overlap, they create the secondary

colors: cyan, magenta and yellow.

Since the primary colors combine to create

white they are also called additive colors. Adding

all the colors together creates white —that is, all

the light is reflected back to the eye. Additive col-

ors are used for lighting, video, film recorders,

and monitors. Your monitor, for example, cre-

ates color by emitting light through red, green,

and blue phosphors.

Additive colors (RGB)

CMYK model

While the RGB model depends on a light source

to create color, the CMYK model is based on the

absorbing quality of ink printed on paper. As

white light strikes translucent inks, a portion of

the spectrum is absorbed. Color that is not

absorbed is reflected back to your eye.

In theory, pure cyan, magenta, and yellow pig-

ments should combine to absorb all color and

produce black; for this reason they are also

called subtractive colors. Because all printing

inks contain some impurities, these three inks

actually produce a muddy brown and must be

combined with black ink to produce a true

black.

The primary and secondary colors are comple-

mentary colors. Each two subtractive colors

creates a primary color.

The CMYK model is used in four-color process

printing. In this process, color is reproduced

by combining four inks: cyan (C), magenta (M),

yellow (Y), and black (K). (The letter K is used

to avoid confusion because B might also stand

for blue.)

Subtractive color (CMYK)

The color wheel

Much of the color correction work you do in

Adobe Photoshop involves the addition and

subtraction of color, either to change a color or

adjust for color casts. Until you are familiar with

the relationship between colors it can be helpful

for you to work with a color wheel.

In a color wheel, the primary colors are spaced

around a circle, equidistant from one another.

The secondary colors are between the primary

colors. Each color is directly opposite from its

complement and each color is between the two

colors used to create it. For example, adding yel-

low and cyan produces green therefore green is
located on the color wheel between yellow and

cyan. To add color to an image, you subtract its



complement (the color opposite it on the

wheel). For example, to increase the green in an

image, you decrease the magenta.

Complementary colors in
the color wheel

L*a*b model

The L*a*b color model is based on the original

color model proposed by the Commission Inter-

nationale d'Eclairage (CIE) in 1931 as an inter-

national standard for color measurement. In

1976, this model was refined and named CIE

L*a*h.

The Lab model addresses the problem of the

variability of color reproduction that results

from the use of different monitors or printing

devices. Lab color is designed to be device-

independent; that is, it creates consistent color

regardless of the specific devices, such as the

monitor, printer, or computer, that you use to
create or output the image.

Lab color consists of a luminance, or lightness

component (I), and two chromatic compo-

nents: the a component, which ranges from

green to red, and the b component, which ranges

from blue to yellow.

Lab model

Color gamuts

The gamut of a color system is the range of col-

ors that can be displayed or printed. The widest

variety of colors is in the visible spectrum as

viewed in nature. This spectrum contains all the

colors that can be viewed by the human eye.

Among the color models used in Adobe Photo-

shop, Lab has the largest gamut and encom-

passes all the colors in the RGB and CMYK gam-

uts. The RGB gamut contains the subset of these

colors that can be viewed on the computer or

television monitor (which emits red, green, and

blue light). Some colors, such as pure cyan or

pure yellow, can't be displayed accurately on a

monitor. The smallest gamut is that of the

CMYK model, which consists of colors that can

be printed using process color inks. When colors

that cannot be printed are displayed on the
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screen, they are referred to as "out-of-gamut"

colors (that is, they are outside the CMYK

gamut).

J

1     X
1         \     "% % 

\ m^r^ — CMYK color gamut

^^^p^^>-

ADOBE PHOTOSHOP COLOR MODES

A color mode in Adobe Photoshop determines

the color model you use to display and print

Adobe Photoshop documents. The most com-

monly used modes are Grayscale, for displaying

black-and-white documents; RGB, for display-

ing color documents on the screen, and printing

slides, transparencies, and RGB color prints;

CMYK, for printing four-color separations; and

Lab for working with Photo CD images. The
other modes are Bitmap, Duotone, Indexed

Color, and Multichannel. See Chapter 13, "Con-

verting Images," for an explanation of the other

modes in Adobe Photoshop.

Grayscale mode

Grayscale mode uses up to 256 shades of gray

to represent the image. In Adobe Photoshop,

every pixel of a grayscale image has a brightness

value ranging from 0 (black) to 255 (white).

The values in between 0 and 255 correspond to

points on the grayscale spectrum. Grayscale val-

ues can also be measured as percentages of black

ink coverage (0% is equal to white and 100% is

equal to black). Images produced using black-

and-white or grayscale scanners are typically

displayed in Grayscale mode.

RGB mode

In RGB, various brightness values of red, green,

and blue light combine to form the colors on the

screen. The range of colors in the visible spec-

trum is represented by controlling the intensities

of the individual RGB components.

RGB is the default mode for new documents.

When working in other color modes, such as

CMYK, Adobe Photoshop must convert the

CMYK data into RGB data before the image can

be displayed on the monitor.

For RGB color images, Adobe Photoshop assigns

an intensity value to each pixel, ranging from 0

(black) to 255 (white) for each of the RGB com-

ponents. For example, a bright red color might

have an R value of 246, a G value of 20, and a B

value of 50. When the values of all three compo-

nents are equal, the result is a shade of gray.

When the value of each component is 255, the

result is pure white; when all components have

values of 0, the result is pure black.

CMYK mode

The CMYK mode is used when you're preparing

an image to be printed using the process colors,

cyan, magenta, yellow, and black. The process of

converting an RGB image into the CMYK for-

mat creates a color separation. In general, it's best

to convert an image to CMYK mode after you've

edited the image. Editing images in RGB mode is

more efficient because CMYK files are about

one-third larger than RGB files.

Each pixel in a CMYK image is assigned a per-
centage value for each of the process inks. The

lightest (highlight) colors are assigned small

percentages of process ink colors, while darker

(shadow) colors have higher percentage values.

For example, a bright red might contain 2-per-

cent cyan, 93-percent magenta, 90-percent
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yellow, and 0-percent black. In CMYK images,

pure white is generated when all four compo-

nents have a value of 0 percent.

Lab mode

The L*a*b mode (the asterisks are dropped from

the name in Adobe Photoshop) is used most

often when you are working with Photo CD

images or you want to edit the luminance and

the color values in an image independently. You

also use the Lab mode to maintain color fidelity

when you're moving images between systems

and for printing to PostScript Level 2 printers.

In the Lab mode, the lightness component (L)
can range from 0 to 100. The a component
(green-red axis) and the b components (blue-
yellow axis) can range from +120 to -120.

Although you might never use Lab color, this

color model is an integral part of Adobe Photo-

shop because it's the internal color model used

to convert from one color mode to another. See

"Converting to CMYK" on page 225 for more

information about this process.

CREATING NEW DOCUMENTS

Choose New from the File menu to create a

blank, untitled Photoshop document. When

you choose this command, the New dialog box

appears. This dialog box lets you name the doc-

ument and set the width, height, resolution, and

mode. You can also indicate if the document

background should be white (the default), the

current background color, or transparent.

If you want to create a new document that is

exactly the same size as an open window, choose

New from the File menu, and while the New dia-

log box is open, choose the image whose size you

want to match from the Windows menu. The

dimensions in the New dialog box automatically

change to match the selected document size.

If an image is on the Clipboard when you choose

New, the default dimensions and resolution dis-

played in the New dialog box correspond to the

size of the Clipboard image, so that the image

can be pasted without cropping. Holding down

the Option key while selecting New causes

Adobe Photoshop to ignore the Clipboard

information.

When you create a new document using the

White or Background Color, the document

contains an opaque background. New transpar-

ent documents contain a single layer with no

color values.

Note: Because documents created with the trans-
parent option contain a single layer instead of a

background they must be saved in Photoshop 3.0
format. Photoshop 3.0 is the only format that
supports layers. See "Saving Files" on page 48 for

more information.

OPENING AND SAVING DOCUMENTS

Choose Open from the File menu to open an

existing image. In the dialog box, highlight the

filename, and click Open. The file type and size

of the selected document appear under the file

listings. If you do not see the file you want to

open, click Show All Files. To see a preview of the

file, click Show Thumbnail. You can also open an

Adobe Photoshop document by double-clicking

its icon from the Finder.

To save a document, choose Save from the File

menu. Choose Save As or Save a Copy to give the

document a different name or to save the docu-

ment in a different file format. See "Opening
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Files" on page 42 and "Saving Files" on page 48

for more information on opening, saving, and

setting previews for documents.

You can have multiple documents open at one

time, and each document can have several open

windows. For example, you might want two

documents open so you can drag selections or

layers between them. Or you could have multi-

ple windows open for a single document to view

the image at different zoom levels. The total

number of documents and windows you can

have open depends on the amount of memory

you have available. Use the New Window com-

mand in the Window menu to open additional

windows. The bottom of the Window menu lists

all open windows.

SETTING PREFERENCES

Adobe Photoshop includes numerous options

which are stored in a preferences file in the Pref-

erences folder in your System Folder. The set-

tings stored in this file include general display

options, separation setup information, calibra-

tion options, display options, tool options, ruler

units, and options for exporting information

from the Clipboard. Most of these options are

set in dialog boxes that can be opened through

the Preferences submenu in the File menu.

Each option in the Preferences dialog boxes is

explained later in this manual. For example, the

Monitor Setup, and Printing Inks Setup options

are explained in Chapter 2, "Calibrating Your

System."

Note: To return all of Adobe Photoshop's prefer-
ences to their default settings, open the Preferences

folder in your System Folder and drag the Photo-
shop 3.0 Prefsfile to the trash. A new default pref-

erences file will be created when you next start
Adobe Photoshop.

The following Preferences options apply to
general use of the program.

Setting the position of palettes and
dialog boxes

By default, Adobe Photoshop saves the positions

and grouping of open palettes and the position

of movable dialog boxes when you exit the pro-

gram. Follow these steps if you want the pro-

gram to open using the preset palette positions
(that is, the toolbox, the Brushes palette group,

the Picker palette group, and the Layers palette

group are displayed along the bottom of the

screen).

To open using the preset palette and dialog box

positions:

1 Choose Preferences > General from the File

menu.

2 Click the More button in the General Prefer-

ences dialog box.

3 Deselect the Restore Dialog Positions option
in the More Preferences dialog box, and restart
Adobe Photoshop.

Using image previews

You can choose to save your documents with

three types of image previews:

• File icons: the icon you see in the Finder

• Thumbnails: the preview icons that appear in

the Open dialog box

• Full size previews: images intended for use in

applications that open Adobe Photoshop images

but require 72 dpi images. This is a PICT

preview for non-EPS files.

This Full Size preview option is off by default.

Turning off the other preview options can make

saving faster and requires less file storage space

on your disk.
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To set options for preview icons:

1 Choose Preferences > General from the File

menu.

2 Click the More button in the General Prefer-

ences dialog box, and then select an image pre-

view option:

• Click Never if you don't want to use preview

icons.

• Click Always Save, and then click the icon type

to use one or more of the preview icons.

• Click Ask When Saving if you want to assign

icons on a file-by-file basis.

Indicating when tasks finish

Selecting the Beep When Tasks Finish option

tells Adobe Photoshop to sound a beep when-

ever the program finishes performing a task

requiring a progress bar. When you hear the

beep, you can continue working with the pro-

gram.

To set the beep:

1 Choose Preferences > General from the File

menu.

2 Click the More button in the General Prefer-

ences dialog box.

3 Select the Beep When Tasks Finish option in

the More Preferences dialog box.

Setting plug-ins preferences

When you install Adobe Photoshop and include

the plug-in modules in the installation, these

files are automatically placed in the Photoshop

Plug-ins folder. You can choose to move the

folder location.

To indicate a new location for the plug-in

modules:

1 Choose Preferences > Plug- Ins from the File
menu. The Plug-ins dialog box appears.

2 Select a folder from the list, and then click the

Select button under the folder listing.

If there is a folder selected in the list, the button

shows the name of the selected folder. If nothing

is selected, the button shows the name of the

folder at the top level.

Note: Clicking the Open button in the Open dialog
box opens the selected folder and shows you the
files inside the folder. Clicking the Select button
selects the named folder.

3 Restart Adobe Photoshop.

Setting scratch disk preferences

A scratch disk is temporary disk space used for

storing data and performing computations on

files during a work session when the random-

access memory (RAM) is insufficient. (For cer-

tain operations, Adobe Photoshop requires 3 to

5 times the size of the file to be available in

RAM.)

By default, the Adobe Photoshop program uses

your startup disk as the scratch disk; however,

you may wish to change the primary scratch disk

or designate a secondary scratch disk. The sec-

ondary disk is used when the primary disk is

full. You will probably want to use your fastest

hard disk, or the one with the most available

space, as your primary scratch disk.

Note: Don't use removable cartridge media as
scratch disks because they are slower than hard
disks and tend to fragment easily. Using cartridges
as scratch disks can significantly degrade Adobe
Photoshop's performance.
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To change the scratch disk:

1 Choose Preferences > Scratch Disks from the

File menu. The Scratch Disk Preferences dialog

box appears.

2 Select the disk you want to use from the

menus. The new locations don't take effect until

you restart the program.

You can track the amount of space you're using

on your scratch disk as you work in Adobe

Photoshop.

To track the scratch disk space:

Select the triangle in the bottom border of the

document window, and choose Scratch Sizes

from the menu.

The scratch sizes appear in the box at the lower

left corner of the document window.

The first figure shows how much image data (or

space) Photoshop is using for all open images,

and the second number shows the total amount

of RAM available to Photoshop. When the first

number exceeds the second number, there is no

more RAM available and you are using the

scratch disk for additional needed memory.

Setting transparency preferences

When you add layers to a document (or are

working in a document created using the Trans-

parent option in the New dialog box), the trans-

parent areas are indicated by a checkerboard

pattern. You can change the size and color of this

checkerboard pattern.

To change the transparency settings:

1 Choose Preferences > Transparency from the

File menu. The Transparency Options dialog

box appears.

2 Select a new grid size for the pattern.

If you choose None, the transparent areas in

layers appear as white areas.

3 Choose the checkerboard colors from the Set

menu:

• Choose Light, Medium, or Dark to use a gray

pattern.

• Choose a color from the list to display the

checkerboard in color.

• Choose Custom, and then click either color

selection box (which displays the current

pattern colors) to choose a custom color from

the Color Picker.

USING THE TOOLBOX

The tools in the toolbox allow you to select,

paint, edit, and view images. The toolbox also

contains controls for choosing the foreground
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and background colors, switching to Quick
Mask mode, and changing the screen display
mode.

Marque*
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Hand
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Paint bucket

Line
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Airbrush

Rubber stamp
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- Pencil
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Smudge
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Full screen       Full screen

with without menu bar

menu bar

Most tools are affected by the settings in the

Brushes and Options palettes when you're paint-

ing or editing an image.

To select a tool:

Click a tool to select it in the toolbox. Option-

click to select hidden tools in the same position

(for example, to switch between the blur and

sharpen tools or between the dodge, burn, and

sponge tools).

The tools

• Use the marquee tool to make rectangular and

elliptical selections.

• Use the lasso tool to make freehand selections.

• Use the magic wand tool to make selections

based on the color similarities of adjacent pixels.

This tool is useful when you want to select part

of an image (for example, a yellow flower)

without tracing the outline with the lasso tool.

• Use the move tool to move selections and

layers.

• Use the cropping tool to select part of an image

and discard the remainder.

• Use the type tool to enter text on an image.

• Use the hand tool to scroll through an image

that does not fit in the active window.

• Use the zoom tool to magnify an image when

you are performing close, detailed work and to

reduce an image when you want an overall view.

• Use the paint bucket tool to fill areas that are

similar in color and adjacent to the point you

click. Areas are filled with the foreground color.

• Use the gradient fill tool to create a gradient
fill, which is a gradual transition from the fore-

ground to the background color, or from the
foreground color to transparent.

• Use the line tool to paint straight line

segments.

• Use the eyedropper tool to select the fore-
ground and background colors by sampling

colors in an image.

• Use the eraser tool to erase pixels and change

them to the same color as the background color

or to restore parts of a saved image.

• Use the pencil tool to paint hard-edged free-
hand or straight lines with the foreground color.

• Use the airbrush tool to lay down a diffused

spray of the foreground color on an image.

• Use the paintbrush tool to paint soft-edged
strokes using the foreground color.
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• Use the rubber stamp tool to take a sample of

part of an image and place an exact copy (or

clone) of that image elsewhere in the same

image, or in another image.

• Use the smudge tool to simulate the effect of

dragging a finger through wet paint.

• Use the blur/sharpen tools to blur or sharpen

part of an image.

• Use the dodge/burn/ sponge tools to lighten,
darken, or change the saturation of part of an

image.

Foreground and background color controls

• Use the foreground color control to change the
foreground color. This is the color you use to
paint with the painting tools (for example, the

paint bucket, line, pencil, airbrush, and paint-
brush tools). To change the foreground color

while painting, hold down the Option key.
This temporarily turns the painting tool into
the eyedropper tool. Click a color with the
eyedropper to make it the new foreground color.

• Use the background color control to change the

background color. This is the color that appears

when you vise the eraser or the gradient fill tool,

or when a non-floating selection is moved.

• Use the switch colors icon to switch the fore-

ground and background colors in the color

selection boxes.

• Use the default colors icon to return to the
black foreground and white background colors.

Mode controls

• Use the Standard modeto make selections and

perform standard editing and painting tasks.

• Use Quick Mask mode to create and edit a

temporary mask. See "Using Quick Mask Mode"

on page 152 for more information.

Window controls

The window controls at the bottom of the tool-

box control the window display.

• Click the left window control to display an

image in a standard Macintosh window, with a

menu bar at the top and scroll bars on the sides.

This is the default mode.

• Click the center window control to display the

image in a full screen with a menu bar but

without scroll bars.

• Click the right window control to display the

image in a full screen, but without a menu bar or

scroll bars. Press the Tab key if you also want to

hide any open palettes. (Press Tab again to show

the palettes. ) Note that in this setting, you must

scroll using the hand tool.

Using the tool pointers

When you click a tool in the toolbox and posi-

tion the cursor on the image, the cursor changes

into the icon of the tool you selected. These are

the default standard tool cursors.

Each of the cursors has a different hot spot, the

point where a selection or action such as paint-

ing begins. When you want to edit or apply paint

with precision, you may want to change the cur-

sors into cross hairs. The cross hairs give you

greater accuracy because you can focus the hot

spot of the cursor (the intersection of the cross

hairs) on the area you want to paint or edit.

When you're using the painting tools, you can

also choose to display the cursor as a brush

shape representing the current brush size.



17

To set precise tool cursors:

1 Choose Preferences > General from the File

menu. The General Preferences dialog box

appears.

2 Click Precise under Painting Tools, Other

Tools, or both. The cursor in the dialog box

changes to reflect the new setting.

To switch between cursor settings:

Press the Caps Lock key. Press Caps Lock again

to return to your original setting.

1— Tool Cursors

«'
Painting Tools: Other Tools:

• Standard O Standard
O Precise ® Precise
O Brush Size

Max: 300 pixels

• The Painting Tools options control the
cursors for the eraser, gradient fill, line, pencil,
airbrush, paintbrush, rubber stamp, smudge,
blur/sharpen, and dodge/burn/sponge tools.

• The Other Tools options control the cursors

for the marquee, lasso, magic wand, cropping

tool, eyedropper, and paint bucket tools.

To set brush shape cursors:

1 Choose Preferences > General from the File

menu. The General Preferences dialog box

appears.

2 Click the Brush Size option under Painting

Tools. The cursor in the dialog box changes to

reflect the new setting.

When you're using the brush size cursor with

very small brushes, the circle is surrounded by

four dots for finer accuracy.

IF YOU'VE CHOSEN: PRESSING CAPS

LOCK DISPLAYS:

Standard Precise

Precise Brush sizes (painting
tools only)

Brush Sizes Precise (painting
tools only)

ZOOMING

The zoom tool in the toolbox and the Zoom

commands in the Window menu allow you to

magnify and reduce your view of a document.

The document's tide bar displays the magnifica-

tion factor at all times; for example, 2: 1 for a

magnification by a factor of 2, and 1:2 for a

reduction by a factor of 2. You can magnify and

reduce up to 16 times the original view of the

document.

Keep in mind that the 1:1 view of a document

displays an image based on the screen resolution

and the image resolution, not on the actual doc-

ument dimensions. Because images are dis-

played at a screen resolution of 72 pixels per

inch, documents with an image resolution

higher than 72 ppi appear larger on-screen than

documents with a low resolution. When you use

the zoom tool, you are not actually changing

the size of a document — only your view of

the image.

See "Resolution Basics" on page 4 for more

information on screen and image resolution.
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To use the zoom tool:

1 Click the zoom tool in the toolbox. The Zoom

Tool Options appear in the Options palette.

2 Position the pointer on the image, and click to

zoom in; Option-click to zoom out.

Each click magnifies or reduces the image. If

only part of the image can be displayed, it is cen-

tered around the point you click. When you

reach the maximum magnification or reduction

factor, the center of the zoom tool appears

empty.

Shortcut: Press §€-Option + to zoom in to the

maximum magnification. Press §€ -Option - to

zoom out to the minimum magnification.

To restore the 1:1 view of a document, click

Zoom 1:1 in the Zoom Tool Options palette (or

double-click the zoom tool in the toolbox).

To make the image fit the screen when working

with large images, click Zoom to Screen in the

Zoom Tool Options palette (or double-click the

hand tool). This option sets the window to the

largest size that can fit on your monitor and still

contain the entire image.

If you are working on a smaller monitor, you

may not always want to use the largest possible

window size. Click Never Resize Windows on

the Zoom Tool Options palette to keep windows

the same size when magnification changes.

Shortcuts: To activate the zoom-in tool while

using another tool, press §€ -spacebar. To activate

the zoom-out tool while using another tool, press

Option-spacebar.

To use the Zoom In and Zoom Out commands:

Choose Zoom In from the Window menu to

magnify by a factor of 1; choose Zoom Out to

reduce by a factor of 1.

To zoom to a specific factor:

1 Choose Zoom Factor from the Window

menu. The Zoom Factor dialog box appears.

2 Enter a number in the Factor text box and

click Magnification or Reduction.

To magnify part of an image using a

selection marquee:

1 Click the zoom tool in the toolbox.

2 Hold down the mouse button and drag to

select the part of the image you want to magnify.

This part of the image is displayed at the maxi-

mum magnification possible, up to a factor of

16. The magnification factor used is determined

by the size of the area you select.

Selected area Magnified view

USING RULERS

Choose Show Rulers from the Window menu to

display rulers along the top and left side of the

active window. When rulers are displayed and

you move the pointer into the active window,

markers appear on the rulers to indicate the

pointer's current position. To hide the rulers,

choose Hide Rulers.
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To change the rulers' zero origin:

1 Position the pointer in the upper left corner of

the window, directly under the close box.

2 Hold down the mouse button and drag the

pointer onto the image. A set of crosshairs

appears, marking the new origin on the rulers.

Changing the ruler origins allows you to mea-

sure from a specific point on the image.

Note: To reset the ruler origin to its default value,
double-click the upper left corner of the rulers.

To change the rulers' units of measurement:

1 Choose Preferences > Units from the File

menu. The Unit Preferences dialog box appears.

2 Choose the units you want to use from the

Ruler Units menu.

3 Choose a point and pica size. Leave the setting

at PostScript if you are printing to a PostScript

device.

4 Indicate a column width. Column widths

are used in some layout programs to specify the

display of an image across columns. The setting

in this option is used by the Image Size and

Canvas Size commands. See "Using the Image

Size Command" on page 191 and "Using the

Canvas Size Command" on page 192 for more

information about these column size options.

WORKING WITH PALETTES

Adobe Photoshop includes ten palettes: the

Brushes palette, the Channels palette, the Com-

mands palette, the Info palette, the Layers

palette, the Options palette, the Paths palette,

the Picker palette, the Scratch palette, and the

Swatches palette.

The following techniques can help you save time
when you are working with palettes:

• By default, the palettes appear in three groups.

The Brushes/Options group contains the

options you need for painting and editing. The

Picker/Swatches/Scratch group contains the

options to choose, edit, and create colors. The

Layers/Channels/Paths group contains the

options for adding and editing these elements in

an image. The Info palette and Commands

palette appear as individual palettes.

• Choose the appropriate Palettes > Show

command from the Windows menu to display

the group with the selected palette in front. You

can also display palettes by using the function

keys assigned to them on the Commands

palette.

• Click a palette's tab to make it appear at the

front of the group.

! B " 1

11   Picker v-  Sva ches %  . Borate! d*
Ml

% 

• To rearrange, separate, or reorganize palettes,
drag the palette's tab. Dragging a palette outside

of an existing group creates a new group. Drag-
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ging a palette over an existing group adds the

palette to that group. To move an entire group,

drag its title bar.

• To display a palette's menu commands, select

the triangle next to the palette name.

E

r^^^r

_=•-:-            .--:----
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Click the palette tab . . . and drag the palette to a
new location
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Palettes separated

• Drag the groups to a convenient place on your

desktop and leave them open while you work.

Most of the options that you use with Adobe

Photoshop appear on the palettes.

• If the Restore Dialog Positions option is dese-

lected in the More Preferences dialog box, the

palettes will appear in the same locations and

groupings the next time you open Adobe Photo-

shop. See "Setting the Position of Palettes and

Dialog Boxes" on page 12 for information on

using this option.

*J
|   Options ̂  Brushes                                |7 New Brush...

Delete Brush
• *       •      •

Brush Options...
• •         • •        |      •

Define Brush•
35

•         • •

Reset Brushes

Load Brushes...

Append Brushes...

Saue Brushes...

• To change the height of a palette, drag the size
box at the lower right corner of the palette.

• To increase your work space, click the zoom

box in the far right of the title bar (or double-

click a palette's tab) to collapse the group (if you

resized the palette, the first click of the zoom box

returns the group to the default size and the

second click collapses it). Submenus are still

available when a palette is collapsed.

• To reduce the group to the palette titles only,

Option-click the zoom box or double-click a

tab.

Click to collapse and
1 %º ]    expand palette

• To hide palette groups, choose the appro-

priate Palettes > Hide command from the

Window menu, or click the group's close box.

Choosing a Hide command for any palette in a

group hides the entire group.

• Press Tab to hide or display all open palette

groups, including the toolbox.

Each palette is described later in this manual.

For example, the Brushes and Options palettes

are covered in Chapter 6, "Using the Painting,
Editing, Fill, and Type Tools." The Info and

Commands palettes are discussed in the next

sections.
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Using the Info palette

The Info palette provides information on the

selected tool and on the color values beneath the

pointer.

Depending on the tool you're using, you can also

use the Info palette to measure size, distance,

and angle of rotation. When most of the tools

are in use, the Info palette displays the x and y

coordinates of the pointer's position in the doc-

ument (using the current ruler units).

The color values are displayed for two color

modes. You can choose to remove the position
information, display a single mode, or change
the two modes displayed on the Info palette.

To display the Info palette:

Choose Palettes > Show Info from the Window

menu.

To change the Info palette options:

1 Choose Palette Options from the Info palette
menu to open the Info Options dialog box.

2 Deselect either of the Show Color Readout

options to display only one color mode.

3 Choose the display mode from the menus for

each readout.

The color mode determines the type of numeri-

cal values used for pixels that appear in the Info

palette. The Actual Color mode displays the val-

ues in the current color mode of the document

window. For example, if you are viewing the

composite channel of an RGB image and have

Actual Color chosen, the colors are defined

using red, green, and blue values. If, however,

you are viewing an alpha channel with Actual

Color chosen, the Info palette displays in gray-

scale values.

The Total Ink mode displays the total percentage

of all CMYK ink at the pointer's current loca-

tion, based on the values set in the Separation

Setup dialog box.

Choosing any other option from the Mode
menu displays the values in the chosen mode.

JVofe: If you select the same color readout mode
from both menus, only one color readout panel

appears in the Info palette.

4 Select the position options you want:

• Deselect the Show Mouse Coordinates option

to turn off the display of the mouse position.

• Choose from the Ruler Units menu to change

the units of measurement.

Shortcut: You can also display the Info palette
options for measurement units and modes by
clicking the crosshair or eyedropper icon in the Info
palette.

The Info palette also displays the following
information:

• When the eyedropper is in use, the Info

palette displays the color information for the

pixel or pixel area at the tip of the eyedropper.

The size of the area measured depends on the

Sample Size option you have chosen in the

Eyedropper Tools Options palette. See "Using

the Eyedropper Tool" on page 119 for more

information.

• A small exclamation point next to a CMYK

value indicates that the color is out of the print-

able CMYK color gamut; it cannot be accurately

printed as it appears on the monitor. See
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"Managing Out-of-Gamut Colors" on page 196
for information on adjusting out-of-gamut

colors.

indicates out-of-gamut color

• When the marquee tool is in use, the Info

palette displays the height (H) and width (W) of

the marquee as you drag. This marquee size

information is displayed as long as there is a

selection in the image.

• When the cropping tool or zoom tool is in

use, the Info palette displays the height (H),

width (W), and angle of rotation of the cropping

marquee.

• When you use the Scale command, the Info
palette displays the height (H) and width (W) of

the scaled selection and the percentage change in
height and width as you drag.

• When you use the Rotate command, the Info

palette displays the angle of rotation.

• When the line tool or gradient fill tool is in

use, or when you drag a selection, the Info

palette displays the x and y coordinates of your

starting position, the angle (A), the distance (D),

the change in X (AX), and the change in Y (AY)

as you drag, and the height (H) and width (W)

of the selected area. To use the line tool as a

measuring tape, simply define a line width of 0

in the Line Tool Options dialog box.

• When you use any of the color adjustment

dialog boxes (such as Levels, Curves, Replace

Color, or Selective Color), the Info palette

displays the before and after color values of the

pixels. See "Previewing Color Values" on page

200 for complete information on how to use this

feature.

Using the Commands palette

The Commands palette allows you to choose

frequently used commands with a single click.

When the Commands palette is displayed on the

screen, clicking a command in the palette per-

forms the action or opens the appropriate dialog

box. Adobe Photoshop includes some pre-

assigned commands which you can modify. If

you're using a keyboard that has function keys,

you can assign function keys to specific keys.

Several specialized Commands palettes are

included with the Adobe Photoshop software.

These include commands used for prepress

functions, color corrections, and image manip-

ulation.

To display the Commands palette:

Choose Palettes > Show Commands from the

Window menu.

a E

|  Commands\l>
Image Size Fl

Canvas Size F2

Scale F3

Free FJ

Feather F5

[>e fringe F6

Composite Co F7

Fill F8

Hide Brushes F9

Hide Picker F10

Hide Layers F11

Hide info F12
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To add commands to the Commands palette:

1 Choose New Command from the Commands

palette's menu to open the New Command

dialog box.

2 Choose the command you want to assign to

the palette from the menus in the menu bar or

from the palette menus.

3 Enter a new name for the command if desired.

4 Choose an unassigned function key from the

Function Key menu. Click the Shift option if you

want to use the Shift key in conjunction with the

function key. (Using the Shift key with a func-

tion key allows you to double the number of

commands you can assign to any Commands

palette).

5 Choose a color from the Color menu to make

the command name appear in color. Use a single

color to visually identify related commands.

6 Click OK to add the command. The com-

mand is added to the bottom of the palette.

To edit the commands in the Commands

palette:

1  Choose Edit Commands in the Commands

palette's menu to open the Edit Commands

dialog box.

• To add a command, click New to display the

New Command dialog box. Follow the steps in

the previous section to add the command.

• To delete a command, select the command in

the command listing, and click Delete. The

command is removed from the list, and the

remaining commands move up.

• To change the assignment of a command,

click Change. The Change Command dialog box

appears so you can edit the command, the func-

tion key, or the color.

• To reorder the commands, select the

command you want to move, and drag it up or

down in the Edit Commands dialog box list. As

you drag, a line appears. When you release the

mouse button, the command appears above the

line.

• To display the palette in multiple columns,

enter a value between 1 and 7 in the Columns

text box.

2 Click OK when you have finished editing the

Commands palette.

To create and load alternate command

palettes:

Use Save Commands and Load Commands in

the palette's menu. Several alternative Com-

mands palettes are included with your Adobe

Photoshop software.

To add commands from another command

palette to the current palette:

Use the Append Commands command. The

new commands are added to the bottom of the

palette. If any appended command key assign-

ments conflict with the commands in the cur-

rent palette, the key assignments remain for the

current palette commands, and the commands

you're appending are added without key assign-

ments.

CORRECTING A MISTAKE

You don't need to be overly concerned about

making mistakes while using the Adobe Photo-

shop program. Most operations can be undone

using the Undo command in the Edit menu. To

correct a mistake, choose Undo immediately

after performing the action. This command

reverses only the last action that you performed.

If an operation can't be undone, the Undo

choice is dimmed and reads "Can't Undo."
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RESTORING AN IMAGE

At times, you may want to undo a series of oper-

ations that you have performed. In this case, you

use the Revert command in the File menu rather

than the Undo command. When you choose

Revert, you lose all changes made to the image

since the last time it was saved.

You can restore part of an image to its previously

saved version using the From Saved or From

Snapshot options for the rubber stamp tool or

the Saved option in the Fill dialog box. You can

also selectively restore an image using the Erase

to Saved option for the eraser tool. See "Using

the Rubber Stamp Tool" on page 104, "Filling

Selections" on page 108, and "Using the Eraser

Tool" on page 102 for more information on

these options.

ENTERING FILE INFORMATION

Adobe Photoshop supports the information

standard developed by the Newspaper Associa-

tion of America (NAA) and the International

Press Telecommunications Council (IPTC) to

identify transmitted text and images. This stan-

dard incudes entries for captions, keywords, cat-

egories, credits, and original.The captions and

keyword entries can also be searched by some

third-party image browsers, such as Aldus Fetch.

To enter information about a file:

1 Choose File Info from the File menu. The File

Info dialog box appears.

2 Choose an attribute from the Section menu.

By default, the dialog box opens to the Caption

section.

The attributes are described in the following

sections.

3 Choose additional sections from the menu if

desired, and fill in the file information. Click

Next (or press 3€-N) to move in sequence

through the sections.

4 When you've finished entering information,

click OK.

Entering a caption

An image caption can contain up to 2000 char-

acters. Up to 32 characters can be entered in the

Caption Writer field. Both the Headline text and

the Special Instructions can contain up to 255

characters.

Note: To print the caption under an Adobe Photo-

shop image, click the Caption option in the Page

Setup dialog box.

Entering keywords

Keywords provide a way to categorize and search

for an image. Type a word (or up to 31 charac-

ters) in the text box and click Add to display the

word in the keyword list. To replace a keyword,

select the word in the list, type the replacement

in the text box, and click Replace. To delete a

keyword, select the word in the list, and click

Delete. You can have as many keywords as you

want. Some image browser applications can

search using these keywords.

Entering categories

Enter an alphabetic category code of three char-

acters. Where available, a list of categories is

maintained by the local AP regional registry.

To include the image in supplemental categories,

type a category in the text box, and click Add. To

replace a category, select the word in the list,

type the replacement in the text box, and then

click Replace. To delete a category, select the

word in the list, and click Delete.
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The Urgency menu is used to specify the edito-

rial urgency of the image and not its handling

priority.

Entering credits

When using copyrighted images, it is essential

that you provide the correct credit for the work.

You can enter byline, credit, and source infor-

mation in the Credits section text boxes. All

entries are limited to 32 characters.

Entering origins

The origins section provides critical informa-

tion on the history of the image. The Object

Name field contains a short identification for the

object, such as Montgomery Street. You can

enter up to 64 characters for the name. The date

entry can be in any format. To enter today's date

in a short text format (for example, Oct. 25,

1994), click Today.

The City, Province-State, and Original Trans-

mission Reference fields can contain up to 32

characters. The Country can contain up to 64

characters.

PUBLISHING AND SUBSCRIBING

You can use the Publish and Subscribe feature to

share data dynamically with other applications.

For example, you can publish a Photoshop file

placed in a page layout program document and

then subscribe to that file from the document:

any modifications that you make to the Photo-

shop file are then automatically updated in the

page layout document when you save the file.

You can also choose to manually update pub-

lished files.

Note: Adobe Photoshop publishes in PICT, EPS,
and TIFF formats. Documents published as EPS
files are saved in binary format.

To publish a Photoshop file:

1 Open the file containing the image that you

want to publish, and choose Create Publisher

from the Edit menu. The Publisher dialog box

appears.

2 Type a name for the published file (called an
edition), specify its location, and choose PICT,
EPS, or TIFF, depending on the format required

by the subscribing application.

3 Click Publish.

4 Open the document into which you want to

place the Photoshop file, click to set an insertion

point, and choose the Subscribe To command in

the Edit menu to subscribe to the published file.

See your subscribing application's documenta-

tion for more information on using the Sub-

scribe feature.

Each time you save the published Photoshop

file, the file is automatically updated in any

applications that subscribe to that file. If you

don't want your published files to be updated

automatically, you can change to manual updat-

ing.

To change from automatic to manual updating
of published files:

1 Choose Publisher Options from the Edit
menu. The Publisher Options dialog box

appears.

2 Click Manually; then click OK. The file is

now updated only when you click the Send

Publisher Now button in the Publisher Options

dialog box.
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Chapter 2: Calibrating Your System

dobe Photoshop is designed to give
you precise control over calibration.
This chapter provides a brief explana-

tion of calibration and provides step-by-step
instructions on how to use the Adobe Photo-

shop calibration features to achieve the highest-

quality output possible on your system.

ABOUT CALIBRATION

Calibration is the process of adjusting your

monitor and the Adobe Photoshop color con-

version parameters to compensate for various

facts that affect both the on-screen image and its

conversion to printed output.

There are two types of calibration that are criti-

cal to getting expected results when using Adobe

Photoshop: device calibration and system cali-

bration. Device calibration is calibrating your

monitor and making adjustments for the image-

setter that you'll use when you print your color

separations. System calibration is adjusting the

Adobe Photoshop settings that affect the image

when you're converting an RGB image to a

CMYK image.

HOW THE ADOBE PHOTOSHOP COLOR

CALIBRATION TOOLS WORK

Gamma calibration lets you fine-tune your

monitor by making adjustments to reduce color

casts and compensate for gamma shift (or

changes in midtone values). The monitor cali-

bration control panel included with Adobe Pho-

toshop affects only the monitor display. In com-

parison, the color calibration dialog boxes in

Adobe Photoshop)— Monitor Setup, Printing

Inks Setup, and Separation Setup— work prima-

rily by modifying the way the program converts

colors between RGB and CMYK modes. There-
fore, adjusting options in any of these dialog

boxes has two important implications:

• Because monitors are RGB devices, Adobe

Photoshop must convert an image in CMYK

mode into RGB data to display it on the

monitor. This means that adjusting the color

calibration options affects how a document is

displayed in CMYK mode. These options do

not, however, affect the display of documents in

RGB mode.

• While the color calibration options may have

a profound effect on how a CMYK document is

displayed, they affect the actual image data only

when you convert the file from RGB to CMYK

mode. Therefore, if you convert an image to

CMYK mode and then change the calibration

settings, you must revert to the original RGB

image and then convert to CMYK again for the

new settings to take effect.

Note: In addition to affecting how colors are
converted between CMYK and RGB modes, the
settings in the Monitor Setup dialog box also affect
the overall brightness display of all images.

CALIBRATING IN ADOBE PHOTOSHOP:

AN OVERVIEW

1 Calibrate your monitor (page 28).

2 Enter Monitor Setup information (page 29).

3 Enter Printing Inks Setup information (page 3 1.)

4 Print a preseparated CMYK proof (page 32).

5 Calibrate the on-screen CMYK image to the

proof (page 33).
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STEP 1: CALIBRATE YOUR MONITOR

Before you begin working in Adobe Photoshop,

use the Adobe Photoshop Gamma control panel

or a third-party utility to calibrate your monitor.

This will ensure that your monitor grays are as

neutral as possible.

Adobe Photoshop includes a Control Panel for

calibrating the gamma, color balance, and white

and black points of color and grayscale moni-

tors. The settings in the Gamma control panel

device let you eliminate any color cast in your

monitor display and standardize the display of

images on different monitors so that an image

looks the same with different monitor and video

card combinations.

If you have a third-party monitor calibration

utility installed, such as the Radius Calibrator or

SuperMatch Display Calibrator from SuperMac

Technology, you should use either that utility or

the Adobe Photoshop Gamma control panel,

not both. A third-party calibration program
updates Photoshop's color space descriptor file;

therefore using both systems will miscalibrate

the monitor. If you are using a third-party cali-

bration, you can skip the following section on

the Gamma control panel. Instead, enter the val-

ues provided by your utility in the Gamma text

box of the Monitor Setup dialog box. Once you

have calibrated your monitor, you should not

have to recalibrate unless you change any of the

factors affecting calibration. If you change the

room lighting or readjust the monitor bright-

ness and contrast controls, you will need to reca-

librate the system. For this reason, it's recom-
mended that you tape down your monitor's

brightness and contrast controls after calibrat-

ing the monitor, and that you maintain consis-

tent room lighting conditions.

To calibrate your monitor using the Gamma

control panel device:

1 Make sure that your monitor has been turned

on for at least a half hour so that the monitor

display has stabilized.

2 Set the room lighting at the level that you plan

to maintain; then adjust the brightness and con-

trast controls on your monitor. Because changes

in these factors can dramatically affect your dis-

play, you should close your room off from exter-

nal light sources and tape down the monitor and

room lighting controls once they have been set.

3 Change the background color on your

monitor to a light gray. This prevents the back-

ground color from interfering with your color

perception and helps you adjust the display to

a neutral gray.

To change your background color, choose

Control Panels from the Apple menu, and open

the General Controls panel. Click the white

"menu bar" in the miniature desktop until a

black-and-gray checkerboard pattern appears;

then click the gray swatch below the miniature

desktop to make your desktop gray. Close the

General Controls.

4 While still in the Control Panels window,

double-click the Gamma control panel.

Note: If you do not see the Gamma control panel,
locate the file on the Adobe Photoshop software
disks. Drag the Gamma icon into the Controls
Panels folder in the System folder.

The Gamma control panel appears. Use the On

and Off buttons to turn the Gamma software on

and off. If you turn off the Gamma software, the

monitor's default values are used.

5 Click a target gamma at the top of the

control panel.
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A target gamma of 1.8 is recommended for

printing CMYK images. If you're sending your

output to an RGB device (for example, a moni-

tor, film recorder, or RGB printer), use a higher

target. Images intended for video should have

a target gamma of 2.2, which is the typical

gamma of most television sets. If you plan to

print or display the image using another appli-

cation or on another platform, use a gamma

of 1.8; that value is the closest match for uncor-

rected gamma.

6 Hold up a white piece of paper similar in color

to the stock on which you will print. Click the

White Pt button, and drag the three slider trian-

gles until the monitor white matches the paper

as closely as possible. This process allows you to

compensate for the bluish tint found in most

monitor displays.

For maximum accuracy, view the paper under

controlled lighting, such as a light box or a com-

bination of fluorescent and tungsten light bulbs.

7 Adjust the gamma by dragging the Gamma

Adjustment slider until the solid gray areas

match the patterned gray areas in the gamma

strip above the slider.

8 Adjust the color balance by clicking the Bal-

ance button and dragging the three slider trian-

gles until the gray areas in the strip below the

sliders become a neutral gray. This adjustment

controls the monitor's mixture of red, green,

and blue, and compensates for color casts in the

monitor.

9 Adjust the black point by clicking the Black Pt

button and dragging the three slider triangles

until no color tint appears in the shadow tones

in the lower strip and you can see a distinct gra-

dation between each swatch.

10 If necessary, readjust the color balance and

then the gamma.

11 Close the Gamma control panel when you've
finished making adjustments.

Calibrating multiple monitors

If you are using more than one monitor, you can

drag the Gamma control panel onto the next

screen and repeat the calibration steps for each

monitor. When calibrating multiple monitors, it

can be helpful to open an image with a wide

dynamic range and a good selection of colors

(for example, the Ole No Moire image included

in the Adobe software package). Create another

window for the image by choosing the New

Window command from the Window menu,

and drag the image to the second monitor. Use

the image to determine when the calibration is

correct.

Saving and loading custom
gamma settings

In general, you should save and load custom

gamma settings for paper stocks with different

tints. You can also save gamma settings for

different monitors. To reuse the gamma settings,

use the Save Settings and Load Settings buttons

in the Gamma control panel.

STEP 2: ENTER THE MONITOR SETUP

INFORMATION

Once you have calibrated your monitor, enter

your monitor specifications in the Monitor
Setup dialog box.

Adobe Photoshop uses the information in
the Monitor Setup dialog box to compensate
for factors affecting the monitor display: the
target gamma and white point, the type of
phosphors in the monitor, and the room light-

ing conditions.
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In addition to affecting the overall monitor dis-

play, the Monitor Setup information is used to

determine how the program converts colors

between modes. This means that Monitor Setup

options will affect how an RGB image is con-

verted to CMYK mode and how CMYK (or duo-

tone) colors are displayed on-screen. If you

change these settings after you have converted

an image to CMYK mode, only the display is

affected. You must revert to the original RGB

image (using the Revert command in the File

menu) and then reconvert the image to CMYK

for these changes to affect the separation data.

See "Converting from One Mode to Another" on

page 220 for more information on how the

monitor settings affect mode conversions.

To enter Monitor Setup information:

1 Choose Preferences > Monitor Setup from the

File menu. The Monitor Setup dialog box

appears.

Monitor Setop

Monitor:      Default

— Monitor Parameters

Gamma: [% % wj
While Point:  !    6500 K -1

Phosphors: [   Trinitron 13

(Load... )

(Saue... )

- Room Parameters

Ambient Light: |   Medium %¼ |

2 Select the monitor you are adjusting from the

Monitor menu.

3 Enter the target Gamma value that you
entered in the Gamma control panel. If you are

using a third-party utility, enter the gamma
value set by that device.

4 Select a setting from the White Point menu.

If you are using a third-party monitor calibra-

tion device, choose the white point value estab-

lished by that device; otherwise, leave this value

at the default value of 6500K. If the value you

need is not in the menu, select Custom, and type

in your own values.

5 Select the monitor type from the Phosphors

menu.

If the correct type is not in the menu, choose

Custom, and enter the red, green, and blue chro-

maticity coordinates as specified by your moni-

tor manufacturer. This option compensates for

the different red, green, and blue phosphors

used by monitors to display color.

6 Select a setting from the Ambient Light menu.

• Select High if your room lighting is brighter
than the on-screen image.

• Select Low if your room lighting is not as

bright as the screen.

• Select Medium if your room and monitor

light levels are about the same.

Remember that it is important to maintain

consistent room lighting.

Saving and loading monitor settings

Use the Save and Load buttons in the Monitor
Setup dialog box to save and load the settings for

different monitors or different lighting environ-

ments. You might also want to save the monitor

settings if you are using different gamma set-

tings for output devices.
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STEP 3: ENTER THE PRINTING INKS SETUP

INFORMATION

The Printing Inks Setup dialog box information
specifies the properties of the inks and paper
stock you use to reproduce your color plates, as
well as the dot gain (or change in the halftone
dot size caused by ink absorption on the output
device). This dialog box also contains an option
for specifying dot gain for grayscale
images.expected on the output device.

As part of the process of calibration, you choose

the ink colors, or printer, you're using. Adobe

Photoshop then enters default values for the dot

gain and gray balance. After you print a proof

(or on the advice of your print shop), you might

need to return to the Printing Inks Setup dialog

box to adjust for dot gain, ink characteristics,

and color casts.

Like the Monitor Setup dialog box information,

the information in the Printing Inks Setup dia-

log box is used when Adobe Photoshop converts

data between modes. See "Converting from One

Mode to Another" on page 220 for more infor-

mation on how the printing inks settings affect

mode conversions.

If you change the Printing Inks Setup settings

after you have converted an image to CMYK

mode, only the display is affected. You must

revert to the original RGB image (using the

Revert command in the File menu) and then

reconvert the image for the changes to affect the

separation data.

To specify the printing inks:

1 Choose Preferences > Printing Inks Setup

from the File menu. The Printing Inks Setup

dialog box appears.

Printing Inks Setup

Ink Colors: |   SWOP (Coaled)

Dot Gain: iHrM %

I— Gray Balance -

C: 11.00   |       M: 11.00   |

V: 11.00   |        K:    1.00   |

3 C^
("cancel )

f Load... )

[~Sa~ue... )

Q Use Dot Gain for Grayscale Images

2 Select the ink type (or printer) from the Ink

Colors menu.

The default color values used in the color sepa-

ration calculations are designed to produce

quality separations using SWOP (standard web

offset proofing) inks on coated paper. These inks

differ slightly from those used in Europe, as well

as from the pigments used in color wax transfer

printers such as the Tektronix Phaser II printer.

Similarly, the color and ink absorption qualities

of the paper stock affect the final printed result.

You can think of this information as telling the

program what printed cyan looks like, what

printed magenta looks like, and so on, given a

certain set of inks and paper stock.

JVofe: In most cases, printing ink characteristics do

not vary greatly from printer to printer within the

same printer type. For example, one Tektronix

Phaser II printer will print ink hues that are very

similar from printer to printer. The amount of dot

gain, however, can vary quite a bit from machine

to machine. While it may not be necessary to reca-

librate the printing ink colors for a different

printer of the same type, you may need to change

the dot gain setting in the Printing Inks Setup

dialog box.
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If you choose Custom from the Ink Colors

menu, the Ink Colors dialog box appears. See

"Setting the Characteristics of Custom Ink Col-

ors" on page 35 for information about entering

values in this dialog box.

3 Verify the dot gain percentage.

Do not adjust this value until you have run a

proof (which includes a calibration bar) and

have measured the density values on the proof

with a reflective densitometer. You can change

this value if your print shop has provided a dif-

ferent value for estimated dot gain. See "Step 5:

Calibrate the Screen Image to the Proof" on

page 33 for more information on dot gain.

4 When working with grayscale or duotone

images (or with an individual channel in a color

image), click Use Dot Gain for Grayscale Images

if you want the on-screen display to reflect the

expected dot gain.

See "Compensating for Dot Gain in Grayscale

and Duotone Images" on page 33 for more

information about this option.

STEP 4: PRINT A COLOR PROOF

Once you have calibrated your monitor and

entered the adjustments for printing inks, you

print a CMYK image.

The document you use to generate the proof

should contain color samples of all the CMYK

color combinations and must be created or

imported directly in CMYK mode. You can print

the Ole No Moire CMYK image included with

the Adobe Photoshop software to produce this

proof, or you can create your own CMYK image.

For this step, do not use an RGB image that has

been converted to CMYK in Adobe Photoshop;

you must use a file whose CMYK values have

been assigned direcdy in CMYK mode.

Ole No Moire calibration image

To create your own CMYK proof document:

1 Create a new Adobe Photoshop document in

the CMYK mode.

2 Create a set of swatches in the document.

Include the following swatches:

• Four swatches, each containing 100 percent

of the CMYK colors (100-percent cyan,

100-percent magenta, 100-percent yellow,

and 100-percent black).

• Four combination swatches ( 100 percent

each of magenta and yellow, 100 percent each of

cyan and yellow, 100 percent each of cyan and

magenta, and 100 percent each of cyan,

magenta, and yellow).
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To include a calibration bar in the image, click

the Calibration Bars option in the Page Setup

dialog box.

3 Print the document.

STEP 5: CALIBRATE THE SCREEN IMAGE TO

THE PROOF

After examining the color proof, you may need

to adjust some additional calibration settings to

make the image on-screen exactly match the

proof. In particular, you may need to adjust the

calibration settings in the Printing Inks Setup

dialog box to compensate for dot gain, custom

ink characteristics, and color casts.

About dot gain and gray balance

Dot gain or loss is a change in the size of the

specified halftone dots caused by the ink bleed-

ing or spreading as it is absorbed by the paper. A

50 percent halftone screen, for example, may

show an actual density of 55 percent on the

printed image when read with a densitometer.

Dot gain can also be the result of a miscalibrated

imagesetter during the imaging process.

When you enter a Dot Gain value in the Printing

Inks Setup dialog box, Adobe Photoshop uses

this percentage as the midtone dot gain value to

generate a dot gain curve. Changing the dot gain

makes the image appear lighter (if you enter a

lower percentage) or darker (if you enter a

higher percentage) on the screen. It does not

affect the actual data in the image until Adobe

Photoshop uses the setting to adjust the CMYK

percentages for dot gain during the conversion

process.

The gray balance settings in the Printing Inks

Setup dialog box let you control the levels of

CMYK colors to compensate for color casts.

A color cast may appear in the image if one of

the process inks has a higher dot gain than the

others.

Compensating for dot gain in grayscale and
duotone images

There are two ways to compensate for dot gain

in grayscale images, duotone images, and in an

individual channel of a color image:

• Click the Use Dot Gain for Grayscale Images
option in the Printing Inks Setup dialog box.
This option adjusts the display to reflect the dot

gain. If the image appears too dark, use the
Curves or Levels dialog box to compensate for
the adjustment on an image-by-image basis.

• Do not select Use Dot Gain for Grayscale

Images; instead, use the Transfer Functions

dialog box to compensate for dot gain when the

image goes to film. Transfer functions don't let

you view the results of the adjustment on your

screen; however, they provide the most precise

control over dot gain and let you adjust the dot

gain to specific values throughout the image. See

"Compensating for Dot Gain Using Transfer

Functions" on page 34 for more information.

Compensating for dot gain in color images

To compensate for dot gain in the proof of a

color image, use the Dot Gain text box in the

Printing Inks Setup dialog box. The dot gain

estimate in the Printing Inks Setup dialog box

represents dot gain for the specified paper stock

for the midtones (that is, the 50 percent pixels).

Adobe Photoshop then uses this value to create

a dot gain curve that adjusts for dot gain

throughout the image.
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The default dot gain estimate reflects the

expected dot gain between film and final output.

(Printers typically tell you the expected dot gain

between the color proof and the final output,

which is usually between 2 and 5 percent.)

To find out the correct dot gain, include a cali-

bration bar with your proof by clicking the Cal-

ibration Bar option in the Page Setup dialog box.

Using a reflective densitometer, take a reading at

the 50 percent mark of the printed calibration

bar; then add that value to your printer's esti-

mate of the expected dot gain between proof and

final output. If you don't have a densitometer,

adjust the Dot Gain value until the image on-

screen looks like the proof, and then add that

value to your printer's estimate of the expected

dot gain.

Compensating for dot gain using transfer

functions

Transfer functions are used traditionally to com-

pensate for dot gain due to a miscalibrated

imagesetter. In addition, you can use transfer

functions when you want precise control over

the dot gain values throughout an image. Unlike

the Dot Gain value in the Printing Inks Setup

dialog box, transfer functions let you specify up

to 13 values along the grayscale to create a

customized dot gain curve.

Note: Adobe Systems strongly recommends

that you calibrate your imagesetter using the

manufacturer's calibration software or a third-

party imagesetter calibration device, such as

Precision Color by Kodak. If you are using a

service bureau, verify that the imagesetter is not

off by more than one percentage point.

To adjust the transfer function values:

1 Use a transmissive densitometer to record the

density values at the appropriate steps in your

image on film.

2 Choose Page Setup from the File menu.

The Page Setup dialog box appears.

3 Click the Transfer button. The Transfer

Functions dialog box appears.

4 Calculate the required adjustment, and enter

the values (as percentages) in the Transfer Func-

tions dialog box.

For example, if you have specified a 50-percent

dot, and your imagesetter prints it at 58 percent,

you know that you have an 8-percent dot gain in

your midtones. To compensate for this gain,

enter 42 percent (50 percent - 8 percent) in the

50 percent text box of the Transfer Functions

dialog box. The imagesetter then prints the

50 percent dot that you want.

When entering transfer function values, keep

in mind the density range of your imagesetter.

On a given imagesetter, a very small highlight

dot might be too small to hold ink; beyond a
certain density level, the shadow dots might fill

into solid black, removing all the detail in

shadow areas.

Note: To preserve transfer functions in an
exported EPS file, check Override Printer's Default
Functions in the Transfer Functions dialog box
and then export the file with Include Transfer
Functions selected in the EPS dialog box. See
"Including Halftone Screen Information and

Transfer Functions" on page 51 for more infor-

mation.
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Saving and loading transfer function settings

Use the Save and Load buttons in the Transfer

Functions dialog box to use transfer function

settings with other Adobe Photoshop docu-

ments. To save the current transfer function

settings as the default, hold down the Option

key (the Save button changes to — > Defaults),

and click. To load the default settings, hold

down the Option key (the Load button changes

to <— Defaults), and click.

Setting the characteristics of custom ink colors

In most cases, the Ink Colors options in the

Printing Inks Setup dialog box accurately pro-

vide the necessary compensations for various

printing inks. In some situations, however, you

might want to further adjust the ink colors using

a color proof. For example, you might be using

ink sets that are not available in the Ink Colors

menu. When you change these settings, you

change the profile of the inks used by Adobe

Photoshop during the color separation.

Note: The Ink Colors menu reflects calibrations of
some of the most commonly used ink sets and color

printers. If your printer is not listed, contact your
printer manufacturer to find out whether a set of
Adobe Photoshop color patch values for your
printer is available.

To adjust for custom ink colors:

1 Choose Preferences > Printing Inks from the

File menu. The Printing Inks Setup dialog box

appears.

2 Select Custom from the Ink Colors menu. The

Ink Colors dialog box appears.

The Ink Colors dialog box displays the various

combinations of CMYK and the CIE coordi-

nates used to generate them. CIE coordinates are

an international color definition standard that is

supported by PostScript Level 2.

The Ink Colors dialog box defines colors as Y

(lightness), x, and y values. The current ink sets

are calibrated for viewing conditions of 6500K

(D65), 2 degrees.

3 Using your printed CMYK proof, take a read-

ing of the color values using a spectrophotome-

ter or a colorimeter; then enter those values in

the Ink Colors dialog box.

Alternatively, you can click the color patch of the

ink color you want to adjust, and then adjust the

color on-screen until it matches the patch on the

color proof; then click OK.

Compensating for color casts

The Gray Balance text boxes in the Printing Inks

Setup dialog box let you compensate for color

casts in a printed image by adjusting the gamma

of the individual channels. These color casts are

typically due to nonuniform dot gain between

the printing inks. Nonuniform dot gain can be

caused by the order in which the inks are

printed, the screen angles of a given ink screen,

or the specific properties of the inks themselves.

For example, cyan ink, which is often printed first,

tends to have higher dot gain values than the

other process inks.

To adjust the gray balance:

1 With the calibration image in CMYK mode,

choose Adjust > Levels from the Image menu.

The Levels dialog box appears.

2 Adjust the Input Levels gamma slider for each

channel until the image on-screen matches the

color proof.
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3 Write down the gamma value for each chan-

nel (the gamma level is in the middle text box

above the Input Levels histogram); then click

Cancel to close the Levels dialog box without

modifying the image. Because you are calibrat-

ing your system, you want to change the overall

gray balance used in the Adobe Photoshop color

conversions, not just the balance of an individ-

ual image.

4 Open the Printing Inks Setup dialog box, and

enter the values for the channels in the Gray

Balance text boxes; then click OK. If the existing

values are not all 1.0, multiply the new values by

the old values.

Once again, keep in mind that changing the set-

tings in the Printing Inks dialog box affects the

display of images while in CMYK mode, as well

as the conversion from RGB to CMYK. It has no

effect on the separation data if you change the

settings while an image is in CMYK mode and

you do not reconvert the image.

Saving and loading printing inks settings

Use the Save and Load buttons in the Printing
Inks Setup dialog box to save these settings for
use with other Adobe Photoshop images.
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Chapter 3: Scanning, Importing, and
Exporting Images

mages can be brought into the Adobe
Photoshop program by scanning a
photograph, a slide, or an image; by

capturing images from video; or by importing
electronic artwork created with a drawing
program. You can import an image document in
one format and export it in another, depending
on your needs. As a result, you can easily transfer
Adobe Photoshop documents to other applica-

tions and computer platforms.

SCANNING IMAGES

The Adobe Photoshop program, in conjunction

with certain brands of scanners, allows you to

control the process through which a photograph

or a slide is converted into a digitized image. To

scan images, you use the Acquire command in

the File menu.

Adobe Photoshop software works with any

scanner that has an Adobe Photoshop-compati-

ble plug-in module. To install the module, drag

it into your plug-ins folder. All scanner plug-in

modules installed in your Plug-ins folder appear

in the File > Acquire submenu. See "Using Plug-

in Modules" on page 41 for more information

about using and installing plug-in modules.

Adobe Photoshop also supports the TWAIN

standard for image acquisition to allow scanning

from any device that supports the TWAIN inter-

face. If you are using a scanner that supports

TWAIN, see Adobe Photoshop Getting Started for

instructions on installing and setting up the

TWAIN module.

If the scanner you are using does not have an

Adobe Photoshop-compatible scanner driver,

you can use the manufacturer's software to scan

your images and then save the images as TIFF or

PICT files. Use the Open command in the File

menu to open the TIFF or PICT files in Adobe

Photoshop. See "Importing Images" on page 41

for more information.

When you're scanning an image, you make
several choices that affect the quality and useful-

ness of the resulting file. Before you scan an
image, be sure to follow the instructions in this
chapter for determining the scanning resolution
and optimal dynamic range, and for developing
a procedure for eliminating unwanted color

casts.

Determining the scan resolution

The correct resolution for a scan is determined

by the capability of your output device. For

example, if the image will be used only on-

screen, the resolution need not be any greater

than the resolution of the screen, typically 72

pixels per inch (ppi) for a Macintosh monitor

and 96 ppi for an IBM-compatible PC monitor.

Note: Scan resolution, as it is used here, is the same

as image resolution— that is, it is the resolution of

the image when you open the file in Adobe Photo-

shop. See "Resolution Basics" on page 4 for a

complete discussion of resolution.

If the image resolution is too low, the PostScript

language may use the color value of a single pixel

to create several halftone dots when printing.

This results in pixelization, or coarse-looking

output.
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If the resolution is too high, the file contains

more information than the printer needs. The

file size directly affects the length of time

required for the printer to process the image.

The size of a file is proportional to its image

resolution. For example, the file size for an

image with a resolution of 200 ppi is four times

greater than an image of identical dimensions

and a resolution of 100 ppi.

The scanning resolution you use for printed

output depends on the quality of output that

you need as well as on the resolution of your

printer and the size of the original document

compared to the scanned image.

Scan resolution and screen frequency

Screen frequency is the resolution of the screen

you will use when you print your final image.

See "Screen Frequency" on page 5 and "Selecting

Halftone Screen Attributes" on page 245 for

more information about screen frequency and

printing.

As a general rule, to produce a high-quality half-

tone image, the image resolution should be

twice the lines-per-inch (lpi) value of the half-

tone screen used to print the image. For exam-

ple, to print a high-quality image using a 133-lpi

screen, you would need an image resolution of

approximately 266 ppi.

In some cases, however, depending on the image

and the output device, ratios of as low as 1.25

produce excellent results.

Note: If your image resolution is more than 2.5

times the screen ruling, an alert message appears

when you attempt to print the image. This means

that the image resolution is higher than the printer

can accommodate and is unnecessarily increasing

the file size and print time. Use the Image Size
command to lower the resolution, and save a copy
of the high-resolution file if necessary.

See the chart on the next page for a com-

parison of the same image scanned and printed

using different image resolutions and screen

frequencies.

Scan resolution and image output size

The size of the final image compared to the orig-

inal image is also a consideration in setting scan

resolution. If you are making the image larger,

you need additional data to produce a final

image with the correct image resolution. If the

final image will be smaller than the original, you

need less data.

If you are unsure of the appropriate resolution

for a resized image, you can have Adobe Photo-

shop calculate a recommended resolution using

the Auto option in the Image Size dialog box.

See "Using the Image Size Command" on page

191 for more information.

Scanning using the file size setting

The best way to ensure that you have all the data

you need for your Adobe Photoshop image is to

create a dummy file in Adobe Photoshop that

tells you what size you need.

To calculate the file size before scanning an

image:

1 Open Adobe Photoshop, and choose New

from the File menu.

2 Enter the width, height, and resolution for

your final printed image. The resolution should

be twice the screen frequency you will use to

print. Make sure that the mode you plan to work

with is selected.
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The New dialog box displays the file size above

the dimensions. For example, the dialog box

below shows the values for a final image that is 4

inches wide and 5 inches high, printed with a

150-line screen using a 2 to 1 ratio (resolution is

set at 300). The file size needs to be 5.15 mega-

bytes.

Enter number into Manner's file size field

Name:   Untitled- 1

Image Size\5.l5M

Width: |4                      inches     w \

Height: |5                      inches ̂|
Resolution:   300                  pixels inch w |

Mode:      RGB Color      w \

To produce the scan, enter the resulting file size

in your scanner settings (it does not matter what

resolution or image dimensions appear in the

scanner settings).

Once you have scanned the image and imported

it into Photoshop, use the Image Size command

in the Image menu to enter the correct width

and height for the image. Be sure that both the

Proportion and File Size constraint options are

selected in the Image Size dialog box.

Scanning using the resolution setting

If you cannot use file size as the determining

factor in setting your scan resolution, you can

calculate a scan resolution using the original

and final image dimensions and the screen

frequency.

To estimate scan resolution:

1 Multiply the longest dimension of the final

image size by the screen frequency; then

multiply this value by the ratio of screen ruling

(typically 2:1).

For example, suppose you are scanning an
image that is 2 inches wide by 3 inches high. You

want to produce a final image that is 4 inches

wide by 5 inches high. You are using a screen

frequency of 150.

Multiply 5 (the longest output dimension) by
150 (the screen frequency) to get 750 pixels.
Then multiply 750 by 2 (the ratio to screen
ruling). This equals a total of 1500 pixels needed.

2 Divide the total number of pixels needed by
the longest dimension of the original image.

In this example, the longest dimension of the
original image is 3 inches. Dividing 1500 by 3
yields a scan resolution of 500 dpi.

Different color separation procedures might
require different pixel-to-line screen ratios. It's a
good idea to check with your service bureau or
printer to finalize your requirement before you
scan the image.

Optimizing the dynamic range of the scan

When scanning an image, keep in mind that the

human eye can detect a wider tonal range than

can be printed. If your scanner lets you define

the black and white points, set the points to

produce the best tonal range before scanning the

file, to capture the widest dynamic range. After

opening the file in Adobe Photoshop, use the

color correction tools to set the white and black

points for the digitized image. See Chapter 12,

"Color Correction," for more information about

setting the black and white points for an image.
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Eliminating unwanted color casts

If your original image has an unwanted color

cast, or your scanner introduces an unwanted

cast to your image, you might want to perform

a simple test before scanning your image. To

check for color casts, create an Adobe Photo-

shop file that contains an 11-step gray wedge,

and print the file. You can then sample the grays

using the Info palette to see if they have any hue

or color tint.

If you prefer, you can perform the test using an

18-percent neutral gray card and an 11 -step gray

wedge, available at photography stores.

Note: It is critical that your monitor be calibrated
before you perform this test. See Chapter 2, "Cali-

brating Your System," for more information.

Once you have identified the color cast, use the

Levels or Curves dialog box to eliminate the cast,

and then save the dialog box settings. The next

time you scan an image, use the same dialog box

settings to eliminate the color cast before you

make other color corrections. See Chapter 12,

"Color Correction," for more information on

using the Levels and Curves commands.

Import modules (also known as acquire

modules) allow you to control a scanner or

video frame capture system, or to import docu-

ments in a variety of formats. Export modules

let you save an Adobe Photoshop document in a

file format not supported by the standard Adobe

Photoshop program, or export images to devices

such as printers that are unavailable through

the Chooser.

For detailed instructions on using plug-in

modules with Adobe Photoshop, refer to the

appropriate documentation included with the

module software disk.

Installing plug-in modules

To use a plug-in module, you must drag a copy

of the module to your plug-ins folder. See Adobe

Photoshop Getting Started for information on

installing plug-in modules. See "Setting Plug-Ins

Preferences" on page 13 of this manual for infor-

mation on designating a new location for plug-

in modules. Once installed, the modules appear

in the Acquire or Export menu, as file formats in

the Open, Save As, and Save a Copy dialog boxes,

or as filters in the Filter submenus.

USING PLUG-IN MODULES

Adobe Photoshop plug-in modules are software

programs developed by Adobe Systems, and

third-party vendors in conjunction with Adobe

Systems, to extend the standard Adobe Photo-

shop program. The Adobe Photoshop software

includes plug-in modules for importing and

exporting images and plug-in filter modules for

producing special effects. For information on

individual modules, see "Importing Images" on

page 41, "Exporting Images" on page 47, and

Chapter 10, "Using Filters." You can also

purchase third-party plug-in modules. The

instructions for using the modules are shipped

with the disk.

IMPORTING IMAGES

Adobe Photoshop allows you to open docu-

ments in many file formats, including Adobe

Photoshop 3.0, Adobe Photoshop 2.0, Adobe

Illustrator, Amiga IFF, BMP, CompuServe GIF,

EPS, EPS PICT Preview, EPS TIFF Preview,
FilmStrip, JPEG, Kodak® CMS Photo CD,

MacPaint, PCX, PICT File, PICT Resource,

PIXAR, PixelPaint, Raw, Scitex™ CT, Targa,

TIFF, and files scanned using the TWAIN inter-

face. You can also open a portion of large Photo-

shop 3.0, Scitex, and uncompressed TIFF files

using the Quick Edit module.
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Note: PixelPaint and the CompuServe GIF
formats are used only for 8-bit (indexed color) and
grayscale files. The MacPaint file format is used
only for 1-bit files.

Import choices appear in the Format menu in

the Open dialog box or in the File > Acquire

submenu. Photoshop 3.0, Photoshop 2.0, Adobe

Illustrator, JPEG, PICT File, Raw, Scitex CT, and

TIFF are built-in file formats. The other formats

and the TWAIN interface are plug-in modules.

Opening files

You use the Open command to open all file types

in Photoshop (except for those that use Acquire

modules).

To open a document:

1 Choose Open from the File menu.

All the files recognized by Adobe Photoshop 3.0

are listed. If the file you want does not appear,

click the Show All Files option. Photoshop then

displays all the files in the folder in the file list-

ing. To locate files in other folders, click the Find

button and type the file name.

The Show Thumbnail option lets you preview

files before opening them (if a preview has been

saved with the image). This option requires the

Apple QuickTime"1 extension. Files created with

a version of Adobe Photoshop prior to 2.5.1

must be resaved for the preview to appear.

2 Select the file.

The Format menu displays the file type. The file

size appears next to the file type.

3 Click Open.

The file opens in the selected format. For a

detailed discussion of the file formats, see the

specific file type in "Exporting Images" later in

this chapter.

In some cases, a dialog box appears, allowing

you to set the import options. The formats

requiring an import dialog box are discussed in

the following sections.

Opening and placing Adobe Illustrator files

The Open command lets you open an Adobe

Illustrator file as a new Adobe Photoshop

document. The Place command places an Adobe

Illustrator file into an existing Adobe Photoshop

document.

Note: The Open and Place commands do not
import pattern files, stroked text, or any artwork
that has been placed into the Adobe Illustrator file.
If you want to open the Adobe Illustrator file as a

new Adobe Photoshop document, use the Open
command instead of the Place command.

When you open or place an Adobe Illustrator

image, Adobe Photoshop rasterizes the image.

Rasterizing converts the mathematically defined

lines and curves of the vector image drawn in

Adobe Illustrator to the points (or pixels)

displayed on a grid in Adobe Photoshop. See

"Vector and Raster Images" on page 3 for more

information on these display types.

To open an Adobe Illustrator image as an

Adobe Photoshop document:

1 Choose Open from the File menu, and click

the file. (If the file does not appear, make sure

that the Show All Files option is checked).

2 Select the file you want to open, and click OK.

The Rasterizer dialog box appears.
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3 Indicate the file dimensions, resolution,

and mode. To maintain the same file size ratio,

select the Constrain Proportions option.

4 Select the Anti-aliased option to improve the

quality of the image being rasterized as it is

opened.

To place an image from Adobe Illustrator into

an Adobe Photoshop document:

1 To improve the quality of the image as it is

rasterized, choose Preferences > General from

the file menu, click the More button, and select

the Anti-aliased PostScript option in the More

Preferences dialog box.

When placing line art, you might not want to

select this option in order to maintain the line

art's hard edges.

2 Open the Adobe Photoshop document in

which you want to place the image.

3 Choose Place from the File menu, and select

the file you want to place.

The image appears as a floating selection inside

a box in the center of the Adobe Photoshop

document. The image maintains the aspect ratio

of the Adobe Illustrator file.

Drag a handle to resize the box. Hold down the

§€ key as you drag to change the aspect ratio.

Click anywhere on the border of the box (or on

the X across the floating selection to move the

entire image.

Once you have placed the image, move the

pointer inside the box (the pointer turns into a

gavel), and click to confirm the placement. Move

the pointer outside the box (the pointer turns

into the international No symbol), and click to

cancel the placement.

Placed images are rasterized when you open

them in Adobe Photoshop. You can use the Anti-

alias PostScript option in the More Preferences

dialog box in conjunction with the rasterization.

To change the Clipboard preferences:

1 Choose Preferences > General from the File

menu. The General Preferences dialog box

appears.

2 Click the More button in the General Prefer-

ences dialog box.

3 Select the Anti-alias PostScript option to

improve the quality of the selection being raster-

ized as it is pasted into Adobe Photoshop. Using

this option can increase the time it takes to

import the selection.

Note: You can also choose to copy Adobe Illus-

trator art and paste it as a path (instead of as

pixels) into an Adobe Photoshop document.

Opening Photo CD files

To open Photo CD files in Adobe Photoshop, use

the Kodak CMS Photo CD file format in the

Open dialog box Format menu.

Note: The Kodak Precision Color Management

System (KPCMS), required to use the Kodak CMS

Photo CD format, is automatically installed in

your System Folder when you install Adobe

Photoshop.

The Kodak KCMS Photo CD plug-in allows

you to read Photo YCC data from the disk and

convert it to either an Adobe Photoshop RGB or

a Lab color space. You can transform both the

source image and the destination image using

the profiles (or PT) you have installed in your

System folder. Using the Precision CMS applica-

tion allows you to deliver the highest quality

image to Adobe Photoshop.
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You cannot save files in the Photo CD format

from Adobe Photoshop.

To open a Photo CD file using the Kodak CMS

Photo CD file format:

1 Choose Open from the File menu

2 Choose Kodak CMS Photo CD from the For-

mat menu (you may need to select Show All

Files).

3 Select the file, and click Open. A dialog box

appears.

4 Choose a resolution from the menu.

5 Deselect Landscape to open a portrait in its

original orientation. (When this option is

selected, portrait images are opened in

Landscape orientation.)

6 Click Source. The Source Precision Transform

dialog box appears.

The first time you open a Photo CD file, no

Source and Destination profiles are selected.

After you choose the profiles, they remain

selected until you change them.

7 Choose a device and a description from the

list then click OK to return to the first dialog

box.

8 Click Destination, and choose RGB or Lab

from the Device menu; then click OK.

The description changes to match your choice.

You can choose other options if you have the

profile installed in your System folder. See the

Read Me file for more information.

9 Click Image Info to get scanner information

about the image; then click OK to return to the

original dialog box.

10 Click OK to open the image.

Opening EPS PICT or EPS TIFF preview files

Some graphics applications, such as Adobe Illus-

trator, on Macintosh and IBM-compatible PC

computer systems let you display, or preview, a

PICT representation of a PostScript language

image saved in the EPS format. The PICT

preview image gives you an idea of what the

image will look like when it is printed and lets

you accurately place the image on the page. See

"Saving in Non-Photoshop Formats" on page 49

for more information on creating and saving

these previews.

You can use this format to open files saved in

applications which create previews but are

not supported by Adobe Photoshop (such as

QuarkXPress). An opened preview file can

be edited and used like any other low-resolution

file.

Opening PCX files

PCX format, established by Zsoft for its PC

Paintbrush software, is commonly used by

PC computers. Most PC software supports

version 5 of the PCX format. Version 3 files

do not support a custom color palette. For this

reason, when you open a version 3 PCX file the

palette is ignored, and a standard VGA color

palette is used instead.

Opening Raw files

A Raw format consists of a stream of numbers

that describes the color information in a file.

The color value of each pixel in the file is

described in binary format, where 0 equals black

and 255 equals white. For RGB and CMYK color

images, more than one channel is needed to

describe the color.
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The Raw format is designed to accommodate

images saved in undocumented formats, such as

those created by scientific applications. The Raw

import format supports only uncompressed

files. Compressed files, such as PICT, LZW, and

GIF files cannot be opened using this format.

When you choose Raw from the File Format
menu in the Open dialog box, the Raw dialog
box appears.

Specify the document parameters by entering
the width, height, number of channels, and
header (if desired).

If you are missing the dimensions or header

value, you can have Adobe Photoshop estimate

the parameters. Either enter the correct height

and width values to estimate the header size,

or enter the correct header size to estimate the

height and width, and then click the Guess

button.

If more than one set of height-width values

matches the file size data, the first click of the

Guess button selects the height-width ratio clos-

est to a square, the second click selects the next

ratio that divides evenly, and so on, until the

evenly divisible ratios have been exhausted.

To reverse the order of the width and height

values, click Swap.

Adobe Photoshop automatically retains the

header when you save the file. To discard the

header when saving, deselect the Retain Header

When Saving option. See "Saving Raw Files"
on page 53 for a detailed description of the

Raw format.

Using the Acquire command

Choose the Acquire command to open anti-

aliased PICT files; PICT Resource files; Quick

Edit versions of Photoshop 2.0, Scitex CT, and

uncompressed TIFF files; and files scanned

using the TWAIN interface. You also use the

Acquire command to use any third-party

acquire modules you've installed.

To use an import module:

Choose Acquire from the File menu; then select

the import module from the submenu.

A dialog box appears. The options for some

import modules are discussed in the following

sections.

Acquiring an Anti-aliased PICT file

The Anti-aliased PICT module lets you import

object-oriented PICT files, such as those created

with MacDraw and Canvas, as soft-edged, or

anti-aliased, files. Because the entire PICT file

must be in memory for this module to operate,

you may not be able to use the module with large

PICT files.

The Anti-aliased PICT dialog box indicates the

current file size and dimensions. To change the

image dimensions, enter new values in the

Width and Height text boxes; the file size is

updated to reflect the new dimensions. To main-

tain the same image proportions, select the

Constrain Proportions option. You can choose

to open the Anti-aliased PICT file in either Gray-

scale or RGB mode.

Although QuickDraw patterns such as stripes

do not display correctly, they will print as

they should.
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Acquiring PICT Resources

The PICT Resource module lets you read PICT

resources from a file — for example, to read

resources from another application.

You need to specify the resources you want to

read in the PICT dialog box.

Pitt Resource

Resource: m i     on
[ Cancel )

[ « ) [ Preuieu* ] [ » )
There are 4

PICT resources

in Acrobat'"

Net Distiller'.

L

Acquiring Quick Edit files

The Quick Edit module lets you open a portion

of a large file. Working with Quick Edit files can

significantly decrease the time it takes to open

large files, especially files over 4 MB. You can also

open a section of a file when you don't have

enough RAM to open the entire file or to speed

up processing while you're trying out painting

techniques or special effects. The Quick Edit

module opens Photoshop 2.0, Scitex CT, and

uncompressed TIFF files. You use the Export >

Quick Edit Save command in the File menu to

save the section back to your original file.

The settings you use in the Quick Edit dialog box

are saved in the Photoshop Quick Edit Prefs files

in the Preferences folder in the System folder.

To use Quick Edit:

1 Choose Acquire > Quick Edit from the File

The Preview button lets you preview a resource;

the arrow buttons on either side of the Preview

button let you step forward and backward

through the resources. Note that the number

displayed in the Resource box refers to the

resource's position in ascending order in the

resource fork and not to the resource's identifi-

cation number.

Note: You can also open a file in the PICT
Resource file format using the Format menu in the
Open dialog box. Using Open, however, automat-

ically opens the first resource in the file in an Adobe
Photoshop document and does not display any
other PICT resources in the file.

2 Select the file you want to open, and click

Open. The Quick Edit dialog box appears.

3 Drag to select an area of the image.
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As you drag, the dialog displays the files size and

grid dimensions of the selection to the right of

the image. There are several shortcuts that allow

you to make a precise selection when you're

using the selection marquee:

• Hold down the spacebar and drag to move the

selection marquee.

• Use the arrow keys to move the marquee one

pixel at a time.

• Press + to increase the marquee by one pixel;

press — to decrease the marquee by one pixel.

4 Click Grid to divide the image into tiles. The

selection marquee surrounds the middle tile in

the image.

To change the grid, click the plus and minus
boxes under the option. For example, to divide
the image into strips, decrease the grid to one
column. You can use the following shortcuts to
move around in the grid:

• Click to select a different tile.

• Type F to move to the first tile, or press N to

move in sequence through the tiles.

• Use the arrow keys to move to the right or to

the left, or to move up and down in the grid.

• Press 3€-A to select the entire image, or press

8€-N to deselect the current tile.

5 Click OK to open the image.

When you're working in a section of the file,

Quick Edit appears in the document window's

title bar.

6 Choose Export > Quick Edit from the File

menu to save the file back to its original file.

Acquiring an image using the TWAIN interface

TWAIN is a cross-platform interface for acquir-

ing images captured by certain scanners and

frame grabbers. The device manufacturer of the

TWAIN device must provide a Source Manager

and TWAIN Data source for your device; other-

wise, the module will not work.

The first time you use the TWAIN device,

choose TWAIN Select Source, and select the

device you're using. You do not need to repeat

this step for subsequent use of the TWAIN

module unless you switch devices.

If more than one TWAIN device is installed in

your system and you want to switch devices, use

the TWAIN Select Source command to choose

the new device.

EXPORTING IMAGES

The Adobe Photoshop program lets you save

documents in many file formats, including

Photoshop 3.0 and Photoshop 2.0, Amiga IFF,

BMP, CompuServe GIF, EPS, Filmstrip, JPEG,

MacPaint, PCX, PICT File, PICT Resource,

PIXAR, PixelPaint, Raw, Scitex CT, Targa, and

TIFF. In addition, Adobe Photoshop includes

export modules for saving Amiga HAM files, for

printing images to a color ImageWriter* II, for

exporting paths to Adobe Illustrator, and for

saving files opened using Quick Edit.

Note: The PixelPaint and CompuServe GIF
formats are used only for 8-bit (indexed color),
and grayscale files. The MacPaint file format is
used only for 1-bit files.
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Export choices appear either in the menu in the

Save As or Save a Copy dialog box, or in the

Export menu. Photoshop 3.0, Photoshop 2.0,

EPS, JPEG, PICT File, Raw, Scitex CT, and TIFF

are built-in file formats. The other formats are

plug-in modules. If these modules do not appear

in your menus, install them following the

instructions in Adobe Photoshop Getting Started.

Saving Files

The Save command saves the document in

its current file format. Use the Save As and Save

a Copy commands to save a file in a different

format.

Saving a copy of a file

To save a copy of a file, including all its channels

and layers, you use the Save a Copy command in

the File menu.

Important: When you use the Save a Copy
command the file is saved to disk but does not
replace or affect the current open file you re
working in.

The Save a Copy command lets you save a flat-

tened version of your file — that is, a file in which

all the visible layers have been merged. You can

also choose to delete any alpha channels in the

document. This results in a much smaller file

that you can use to export the finished image.

When you use Save a Copy, the original source

file remains intact.

Note: To save a duplicate of an image, use the

Duplicate command in the Image menu. See
"Duplicating Images" on page 159 for information
on this command.

Saving Adobe Photoshop 3.0 and
Adobe Photoshop 2.0 files

Adobe Photoshop 3.0 is the default file format

for newly created images. This encoded format

is the only format that supports all available

Adobe Photoshop image modes (Bitmap, Gray-

scale, Duotone, Indexed Color, RGB, CMYK,

Lab, and Multichannel), alpha channels, and

layers.

Note that only the Photoshop 3.0 format

supports layers. Saving in any other format will

merge all layers and flatten the Adobe Photo-

shop document. If you want to preserve layers

and layer masks, be sure to save a copy of the

document in Photoshop 3.0 format before

saving the document in another file format. The

Save a Copy command is a convenient way to
save a flattened version of a file without losing

any of the original file information. See Chapter

8, "Using Layers," for more information on

layers, layer masks, and saving layered docu-

ments.

To change the name or location of a Photoshop

3.0 file, use the Save As command. Since Photo-

shop 3.0 file format is the only format that

supports layers, when you're working in a

Photoshop 3.0 file, and choose Save As, this in

the only available format. Use the Save a Copy

command to save a Photoshop 3.0 file in a differ-

ent format.

If you're exporting Photoshop 3.0 files to a

page layout program that doesn't support the

Adobe Photoshop format, use the Save a Copy

command to save in another format.

Choose the Photoshop 2.0 format when you

need to open a Photoshop 3.0 file in version 2.0

of Adobe Photoshop, or when you are exporting
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to an application that only supports Photoshop

2.0 files. Saving in Photoshop 2.0 format flattens

your document and discards layer information.

Saving Adobe Photoshop 3.0 files as
Adobe Photoshop 2.5 files

If you're planning to use an Adobe Photoshop

3.0 document in an application that supports

only Photoshop 2.5 files (such as Adobe

Premiere), you can save the file in Photoshop 3.0

format. By default, the Photoshop 3.0 format

saves a copy of the flattened data that can be

used by programs which read Photoshop 2.5

files. Your original information remains in the

file but is ignored by the application.

Important: Adobe Photoshop 2.5 and Adobe
Photoshop 2.5.1 can only open files that contain no
more than 16 channels. Documents with more
channels will not open. Editing or saving files in
programs that use Photoshop 2.5 formats discards
the layer data in Photoshop 3.0 files.

Saving Photoshop 3.0 files so they can be used as

Photoshop 2.5 files does increase the file size. If

you are working only in Adobe Photoshop 3.0,

you can turn off the option that saves the flat-

tened version of the image.

To turn off Photoshop 2.5 compatibility:

1 Choose Preferences > General from the File

menu.

2 Click the More button in the General Prefer-

ences dialog box.

3 Deselect the 2.5 Format Compatibility option

in the More Preferences dialog box.

Saving in non-Photoshop formats

You can save Adobe Photoshop documents as

EPS or TIFF documents and then place these

documents into page layout programs that

support these file formats. You can also save

Adobe Photoshop documents in formats that

can be read by IBM PC-compatible computers,

Macintosh computers, and Scitex image-

processing systems.

To save a document in another file format:

1 Choose Save As from the File menu. The Save

As dialog box appears.

2 Choose a format from the File Format menu.

In some cases, a dialog box appears. See

"Exporting Images" on page 47 for information

on the formats available.

3 Type a filename and choose a location for

the file.

Note: If you want to create a 72 dpi preview image
of a non-EPS file as you save, select the Full Size
image preview option in the More General Prefer-

ences dialog box. See "Using Image Previews" on
page 12 for more information. To save a preview
for an EPS file, use the Preview menu in the EPS

Format dialog box. See "Saving an EPS Preview"
on page 50 for more information.

4 Click Save.

Certain file formats do not support some of

the image types available in the Adobe Photo-

shop program. For example, you can't save an

RGB image in MacPaint format because

MacPaint accepts only black-and-white image

data. Formats that aren't available are dimmed.

Saving Amiga IFF files

The Amiga Interchange File Format (IFF) is

used to transfer documents to and from

Commodore Amiga computers. In addition,

this format is supported by a number of

paint programs on IBM computers, including

DeluxePaint from Electronic Arts; IFF is the

best export format to use with that program.
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To save files in the HAM version of this format,

use the Amiga HAM Export module, described

on page 54.

Saving BMP files

BMP is a commonly used file format on DOS

and MS/Windows-compatible computers.

In the BMP Options dialog box, specify either

Microsoft Windows or OS/2 %  format and a 1 -bit

to 24-bit depth for the image.

Saving CompuServe GIF files

The CompuServe" Graphics Interchange

Format (GIF) is commonly used to upload

documents to the CompuServe Information

Service (and other online services) and to pass

documents between other types of computers.

GIF is a compressed format that is designed to

minimize file transfer time over phone lines.

The CompuServe GIF format is used for gray-

scale and indexed color files.

In the GIF Options dialog box, specify an

image resolution from 1 bit to 8 bits per pixel.

(Note that there are no format options associ-

ated with this file format when you save a

bitmapped image.)

Saving EPS files

The Encapsulated PostScript language file (EPS)

format is supported by most illustration and

page layout programs, and in most cases is the

preferred format for these applications. Note

that EPS is also the only file format that supports

transparent whites in Bitmap mode.

Note: When exporting Adobe Photoshop docu-

ments to Adobe Illustrator, make sure that the

image is in CMYK mode before saving it in EPS

format. If you are not using the DCS format, do

not use JPEG compression when you save the

CMYK file. This prevents any problems if the
document is separated in Adobe Separator or
QuarkXPress.

When you save a file in EPS format, the EPS

Format dialog box appears. The options in this

dialog box are explained in the following

sections.

Saving an EPS preview

You can choose to save a Macintosh (PICT),

TIFF, or JPEG preview of a EPS file. These

preview images give you an idea of what the

image will look like when it is printed and allow

you to accurately place the image on the page.

Choose a TIFF option to save a preview for

use with an IBM-compatible PC application.

Choose a Macintosh option to save a PICT

preview.

Note: To use the 24-bit JPEG preview option, you

must have QuickTime installed.

Setting an encoding option

The encoding options in the EPS Format dialog

box control what type of information is saved in

the document, either ASCII or binary. The

Binary option results in a file that is about half

the size of an image saved with the ASCII encod-

ing option and takes half as long to transfer to

the printer.

Page layout applications (such as Aldus Page-

Maker- and Aldus FreeHand* ) may not support
binary EPS documents. For these applications,

you should select the ASCII encoding option.

Some commercial print spooling and network

printing software does not support binary

encoding. If you experience printing errors, it

may be that your print spooler requires ASCII

encoding.
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The Encoding menu also allows you to save the

EPS file in JPEG format. Choose one of four

JPEG options from the Encoding menu.

Note: If you are not using the DCS format, do not

use JPEG compression when you save a CMYK file

in EPS format.

Saving clipping paths

If you plan to use a path from the document as a
clipping path, select the path and set a flatness
value if needed. See "Using Clipping Paths" on
page 88 for more information about clipping
paths and flatness values.

Including halftone screen information and

transfer functions

You can choose to include the EPS file halftone

screen information (including the frequencies

and angles of the screens ) and transfer function

information when you save the file. If you

include the halftone screen information and

place it into another application, such as Adobe

Separator, the PostScript language interpreter

overrides the application's own settings when

the color separations are generated. The transfer

information overrides the printer's default func-

tions if you have checked the Override Printer's

Default Functions option in the Transfer Func-

tions dialog box. For more information on the

transfer function, see "Compensating for Dot

Gain Using the Transfer Functions" on page 34.

Saving in DCS format

When you save a CMYK document in EPS

format, you have the option of saving the docu-

ment in an extension of the standard EPS format

developed by Quark called Desktop Color

Separations I DCS ,. DCS can be read by certain

applications that use this format, such as

QuarkXPress. Four of the files contain the high-

resolution color information; the fifth is called

the master file. For CMYK and grayscale images,

you also have the option of including a low-

resolution file within a PostScript header in the

master file. You use this file for checking proofs.

If you want to be able to color-proof the image

accurately from within the target application,

include the CMYK version in the master file.

Keep in mind, however, that doing this may

substantially increase the size of the file. If you're

certain that you will print directly to film, you

don't need to select this option.

Saving a bitmapped file in EPS format

In addition, when you save a bitmapped

image in EPS format, you have the option of

making the white areas in the document appear

transparent.

Saving Filmstrip files

The FilmStrip format is used for animation

or movie files, such as those created by Adobe

Premiere.

Saving JPEG files

Joint Photographic Experts Group (JPEG)

compression economizes on the way data is

stored and identifies and discards extra data not

essential to the display of the image. Because it

discards data, the JPEG algorithm is referred to

as lossy. This means that once an image has been

compressed and then decompressed, it will not

be identical to the original image. In most cases,

the difference between the original image and

the image compressed using the Excellent JPEG

option is indistinguishable.

In the JPEG dialog box, choose a quality setting

for the compression. A trade-off exists between

the image quality and the amount of compres-

sion: an image compressed using the Excellent

quality option is less compressed (and thus takes
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up more disk space) than an image compressed

using the Fair quality option. In general, images

compressed using the Excellent quality option

have compression ratios between 5:1 and 15:1.

JPEG images are automatically decompressed

when they are opened.

Note: To save EPS files using JPEG compression,
choose an option from the Encoding menu in the
EPS Format dialog box. See "Setting an Encoding
Option" on page 50 for more information on this

option.

Saving MacPaint files

The MacPaint format is commonly used to

transfer bitmapped images between Macintosh

applications. You can use this format only for

Adobe Photoshop images that are in the Bitmap

mode; in addition, the images must be no larger

than 576 by 720 pixels. The MacPaint file format

is used only for 1-bit files.

In the MacPaint dialog box, you can choose

to center the image on the page or to place it

into the upper left corner of the page when it

is opened.

Saving PCX files

PCX format, established by Zsoft for its PC

Paintbrush software, is commonly used by IBM

PC-compatible computers.

Saving PICT Files

The PICT format is widely used among Macin-

tosh graphics and page layout applications as an

intermediary file format for transferring docu-

ments between applications. The PICT format is

especially effective at compressing images that

contain large, flat areas of color. This compres-

sion can be dramatic for alpha channels, which

often consist of large, flat areas of white and

black.

In the PICT dialog box, specify a resolution of 16

bits per pixel or 32 bits per pixel. You can also

choose from four JPEG compression options for

the file.

Saving a file as a PICT Resource

The PICT Resource format lets you export an

Adobe Photoshop document as a startup screen

or include the document as a PICT resource in

an application program.

If you want to use the image as a resource in an

application program, accept the default ID of 0

(for a startup screen), or enter a new resource

ID. You can also choose 16-bit or 32-bit resolu-

tion, and choose to save with one of four JPEG

compression options.

Saving PIXAR files

The PIXAR format is designed specifically for

exchanging files with PIXAR image computers.

PIXAR workstations are designed for high-end

graphics applications, such as those used for

three-dimensional images and animation. No

format options are associated with the PIXAR

file format.

Saving PixelPaint files

The PixelPaint file format lets you open docu-

ments in the PixelPaint and PixelPaint Profes-

sional graphics applications. You should use this

information for writing files for PixelPaint 1.0

and 2.0; PixelPaint Professional no longer allows

a document to be saved in this format. Pixel-

Paint format allows you to specify the image size

(canvas) you want to use and whether you want

the image to appear in the center or in the upper

left corner of the canvas when you open the

document. PixelPaint format is used only for

indexed color and grayscale files.
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Saving Raw files

The Raw format is a flexible file format for

transferring documents between applications

and computer platforms. Raw format consists of

a stream of bytes describing the color informa-

tion in the file. Each pixel is described in binary

format, where 0 equals black and 255 equals

white. Adobe Photoshop designates the number

of channels needed to describe the image, plus

any additional channels in the document. You

can specify the file type, the file creator, and

header information.

The file type is generally a four-character ID that

identifies the file; for example, TEXT identifies

the document as an ASCII text document. The

file creator is also generally a four-character ID.

Most Macintosh applications have a unique file

creator ID that is registered with the Apple

Computer Developer Services group.

The header parameter is the number of bytes of

information that will appear at the beginning of

the document, before the actual image informa-

tion. This value defines the number of zeros that

will be placed at the beginning of the document

as placeholders. By default, there is no header

(header size = 0). You can enter a header when

you open the document in the Raw format. See

"Opening Raw Files" on page 44 for more infor-

mation. You can also save the file without a

header and then use a file-editing program, such

as Norton Utilities - for Macintosh from the

Symantec Corporation, to replace the zeros with

header information.

You can choose to save the image in an inter-

leaved or noninterleaved format. If you choose

the interleaved format, the color values (red,

green, and blue, for example) are stored sequen-

tially. The choice you make depends on the

requirements of the application you plan to use

to open the document.

Saving ScitexCT files

The Scitex Continuous Tone (CT) format is

available for RGB and CMYK color images and

grayscale images. Scitex computers are used for

high-end image processing. Contact Scitex to

obtain utilities that will allow you to transfer a

document saved in the Scitex CT format to a

Scitex system. When you select the Scitex CT

option, the active Adobe Photoshop document

is converted directly to the Scitex format; you do

not select options for the conversion.

Saving Targa files

The TGA (Targa) format is designed for use on

systems that use the Truevision s video board

and is commonly supported by MS-DOS color

applications. If you are saving an RGB image,

you can choose the resolution you want.

Saving TIFF files

The Tagged-Image File Format (TIFF) is used to

exchange documents between applications and

computer platforms. The TIFF format supports

LZW compression. LZW is the same compres-

sion used by the GIF format; however, unlike

GIF, LZW TIFF supports image types other than

indexed color.

When you save an Adobe Photoshop image in

TIFF format, you can choose to save in a format

that can be read either by Macintosh or by IBM

PC-compatible computers. You can also choose

to compress the document to a smaller size auto-

matically by clicking the LZW Compression

check box.
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Adobe Photoshop reads and saves captions in

TIFF files. This feature is of particular use with

the Associated Press Picture Desk system, which

uses the same TIFF caption fields. To access the

captions, choose the File Info command in the

File menu.

Using the Export command

Adobe Photoshop includes plug-in modules for

saving files in Amiga HAM format; sending files

to an ImageWriter printer; exporting paths to

Adobe Illustrator; and saving Quick Edit

versions of Photoshop 2.0, Scitex CT, and

uncompressed TIFF files.

To use an export module:

1 Choose Export from the File menu, and select

an export format from the submenu.

2 Select the file you want to export, and click

OK. A dialog box appears. The options for the

import modules are discussed in the following

sections.

Exporting Amiga HAM files

Adobe Photoshop includes a plug-in module for

exporting images in Amiga's Hold and Modify

(HAM) format. HAM is an encoding scheme

that packs the approximate equivalent of 12 bits

of image data into 6 bits per pixel. This format is

generally not supported on the Macintosh and is

designed specifically for transferring Macintosh

PICT images to the Amiga. Although Adobe

Photoshop can read Amiga images, it cannot

write them without this plug-in module.

Originally, HAM images could be only one of

two sizes (320 by 200 pixels or 320 by 400 pixels).

Now, however, many illustration and page

layout programs can handle nonstandard HAM

images. For these images, the programs use

nonsquare pixels.

To maintain the proportions of your Adobe

Photoshop image in the target application, use

the Image Size command in the Image menu to

resize the image 83 percent vertically and 120

percent horizontally if it is a noninterlaced

image, and 166 percent vertically and 60 percent

horizontally if it is an interlaced image. Because

the Macintosh always uses square pixels, the

image will appear distorted; however, it will be

displayed correctly on the Amiga.

Printing an ImageWriter color file

ImageWriter Color is a plug-in module that lets

you print color Adobe Photoshop images on the

ImageWriter II with a color ribbon. When you

choose this export module, the Page Setup

dialog box appears.

Exporting paths to Adobe Illustrator

The Paths to Illustrator module lets you export

pen tool paths as Adobe Illustrator documents.

This feature makes it easier to work with

combined Adobe Photoshop and Adobe Illus-

trator artwork or to use Adobe Photoshop

features on Adobe Illustrator artwork. For

example, you might want to export a pen tool

path and stroke it to use as a trap with an Adobe

Photoshop clipping path that you are printing in

Adobe Illustrator. Or you might want to bring

Adobe Illustrator text or objects into Adobe

Photoshop, apply Adobe Photoshop features

such as filters, and then export the objects as
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paths back into Adobe Illustrator. You can also

use this feature to align Adobe Illustrator text or

objects with Adobe Photoshop paths.

To use the Paths to Illustrator module:

1 Create the path in Adobe Photoshop using the

pen tool or the Make Path command. See

Chapter 5, "Using Paths," for information on

using the pen tool and the Make Path and Save

Path commands.

2 Choose Export > Paths to Adobe Illustrator

from the File menu. This saves the path in a doc-

ument you can use in Illustrator.

Open the path in Adobe Illustrator as a new

Adobe Illustrator document. You can now

manipulate the path or use the path to align

Adobe Illustrator objects. Note that the crop

marks in Adobe Illustrator reflect the dimen-

sions of the Adobe Photoshop document. The

position of the path within the Adobe Photo-

shop document is maintained, provided you

don't change the crop marks or move the path.

Exporting Quick Edit files

Use this format to save Quick Edit files back to

their original file format. See "Acquiring Quick

Edit Files" on page 46 for step-by-step instruc-

tions on using this module.
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Chapter 4: Working with Selections

o edit part of an image in Adobe

Photoshop, you first select the area you

want to edit. Once you have made a

selection, you can move, copy, paint, or apply

numerous special effects to the selected area.

For example, if you want to change the color of

an area in an image, you first select the area and

then fill the selection. The selected area is

surrounded by a selection border, also called a

selection marquee.

Original selection Filled Selection

This chapter provides an overview of the selec-

tion tools and their options. It also explains how

to work with selections, including deselecting,

increasing and decreasing selections, cutting

and pasting selections, and applying special

effects. For general information on using the

Options palette, see "Using the Options Palette"

on page 97.

MAKING SELECTIONS

Adobe Photoshop provides several ways to select

parts of images: using the marquee tool, the

lasso tool, the magic wand tool, and the Color

Range command. The selection tools allow you

i— i      ^ - N

'%       *    j
i i       --

to make selections in a variety of ways and with

a range of precision. (The pen tool on the Paths

palette can also be used to make selections. For

information on using the pen tool see "Drawing

Paths" on page 82.)

Note: When making a selection in a document
that contains layers, make sure that the layer you
want is the active layer. See Chapter 8, "Using
Layers," for information on layers.

Using the marquee tool

The marquee tool lets you select
rectangular or elliptical areas by

dragging around an area on the image.

To use the marquee tool:

1 Click the marquee tool in the toolbox. The

Marquee Options appear in the Options palette.

2 Choose an option from the Shape menu in the
Marquee Options palette:

• The Rectangular option draws a rectangular

marquee. Hold down the Shift key as you drag to

constrain the rectangular marquee to a square.

• The Elliptical option draws an elliptical

marquee. Hold down the Shift key as you drag to

constrain the elliptical marquee to a circle.

• The Single Row and Single Column options

allow you to define the marquee as a 1-pixel-

wide row or column. Click near the row or

column you want to select; then drag the

marquee to the exact location.

Note: To toggle between the rectangular and ellip-
tical marquees, hold down the Option key and

click the marquee tool.



58 I Chapter 4

WORKING     WITH     SELECTIONS

3 If you've selected the rectangular or elliptical

marquee, choose an option from the Style menu

in the Marquee Options palette:

• The Normal option lets you drag to determine
the marquee style.

• The Constrained Aspect Ratio option sets a

height-to-width ratio for the marquee. Enter

the value in pixels (including decimal values) for

the aspect ratio. For example, to draw a marquee

that is twice as wide as it is high, you would enter

2 for the width and 1 for the height in the

marquee.

• The Fixed Size option lets you specify set

values for the marquee's height and width. Enter

the pixel values for the fixed size marquee in

whole numbers. The number of pixels needed to

create a 1-inch selection depends on the resolu-

tion of the image. For a file that has 72 pixels per

inch, you need 72 pixels to make 1 inch. For a file

that has 200 pixels per inch, you need a value of

200 to make 1 inch.

4 To define a feather edge as you make a selec-

tion, enter a pixel value in the Feather text box in

the Marquee Options palette. See "Softening the

Edges of a Selection" on page 65 for more infor-

mation on feather edges.

5 Hold down the mouse button and drag to

make a selection.

Note: By default, the marquee is drawn from its
edge. To draw the marquee from its center, hold
down the Option key while you drag.

Using the lasso tool

The lasso tool lets you make a selection

by drawing a freehand outline around
P

an area. To draw straight lines, hold down the

Option key and click to define the endpoints.

To use the lasso:

1 Click the lasso tool in the toolbox. The Lasso

Options appear in the Options palette.

2 Choose from the following options:

• To define a feather edge as you make a selec-

tion, enter a pixel value in the Feather text box in

the Lasso Options palette.

• By default, a lasso selection is anti-aliased.

Deselect Anti-aliased in the Lasso Options

palette to turn off this option.

See "Softening the Edges of a Selection" on page
65 for more information on feather edges and

anti-aliasing.

3 Drag around the area you want to select. To

draw straight line segments, hold down the

Option key and click where you want the seg-

ments to begin and end.

Using the magic wand tool

SThe magic wand tool lets you select

portions of an image based on the color

similarities of adjacent pixels. This tool can be

useful for selecting part of an image (for exam-

ple, a red flower) without having to trace the

outline with the lasso tool. When you use the

magic wand, Adobe Photoshop determines

whether the adjacent pixels are within the color

values, or tolerance, that you specify.

To use the magic wand:

1 Click the magic wand in the toolbox.

2 Enter a tolerance value in the Magic Wand

Options palette.

The tolerance can range from 0 to 255. Enter

a low tolerance value to select colors very similar

in color value to the pixel you click. Enter

a higher tolerance to select a broader range

of colors.
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3 Click the color you want to select in the image.

All adjacent pixels within the tolerance range are
selected.

Tolerance: 30 Tolerance: 60

Using the Color Range command

The Color Range command selects a specified

color within a selection or within an entire

image. You can choose from a preset range of

colors or you can build the selection by sampling

colors from the image.

Unlike the other selection tools in Adobe Photo-

shop, the Color Range command operates on

the current selection. This feature enables you to

select subsets of colors. For example, to select

colors containing both cyan and green (that is,

to exclude blue from a cyan selection), you can

select Cyans in the Color Range dialog box, click

OK, and then reopen the Color Range dialog

box and select Greens. You can also use the

Highlights, Midtones, and Out-of-Gamut

options to select subsets of colors. Note that you

must click OK and then reopen the Color Range

dialog box to modify a selection. If you want to

replace a selection, be sure to deselect everything

before applying the Color Range command.

To select a range using preset colors:

1 Choose Color Range from the Select menu.
The Color Range dialog box appears.

The Color Range dialog box contains a preview

area that shows either the selection you're

making or the image you're working in. When it

first opens, the preview area shows a selection

that corresponds to the areas in the image that

contain the foreground color.

2 Choose a color range option from the Select

menu. Note that the Out-of-Gamut option

works only on RGB images. (An out-of-gamut

color is an RGB color that cannot be printed

using process color printing. See "Color Gam-

uts" on page 9 for more information.)

When you click the Selection option, the

selected areas appear in the preview area.

Color Range

Select: |   %  Reds -1

Fuzzinesv: %¡.

(•Selection      Q Image

[ Load-

Selection Preuieuj:      None
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3 To preview the selection in the image window,

choose one of the following options from the

Selection Preview menu at the bottom of the

dialog box:

• None displays no preview in the image

window.

• Grayscale displays the selection as it would

appear in a grayscale channel.

• Black Matte displays the selection in color
against a black background.

• White Matte displays the selection in color
against a white background.

• Quick Mask displays the selection using the

current Quick Mask settings. (See "Using Quick

Mask Mode," on page 152 for more informa-

tion.)

4 Click OK to make the selection.

The selection appears in the image.

/A

Reds in image selected

To select a color range using sampled colors:

1 Choose Color Range from the Select menu.

The Color Range dialog box appears.

2 Choose Sampled Colors from the Select menu

in the Color Range dialog box.

Leave the preview area set to Selection when

you want to see the selection as you build it.

Choose the Image preview option when you

want to preview the entire image, for example, if

the area of the image you want to sample is

not visible—as when you're working in a magni-

fied view of the image. You can then switch back

to the Selection option to see any changes to the

selection.

Note: To toggle between the Image and Selection

previews, hold down the Control key.

3 Move the cursor over the image or the preview

area (it turns into the eyedropper). Sample the

colors you want to include in the selection.

Color Range

Select: |     * Sampled Color* t |

Sampling color

Selection     O Image
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4 Adjust the range of colors using the Fuzziness

slider or by entering a value in the Fuzziness text

box. To decrease the range of colors selected,

decrease the fuzziness. The Fuzziness option

works like the Tolerance option in the Magic

Wand and Paint Bucket Options palettes.

The selection appears in the image.

Select:      _* Sampled Colors % *
Fuzziness: |50     }

® Selection     O Image

Select: |     * Sampled Colors %¼
Fuzziness: 1150  |

• Selection     O Image

Fuzziness: 50 Fuzziness: 150

5 Use the plus and minus eyedroppers in the

Color Range dialog box to add or delete colors

from the selection. You can click the eyedroppers

in the preview box or in the image.

Adding colors to selection

6 To preview the selection in the image window,

choose one of the options from the Selection

Preview menu at the bottom of the dialog box.

See "Selecting a Preset Color Range" on page 59

for a discussion of these options.

7 Click OK to make the selection.

To save and load color range settings:

Use the Save and Load buttons in the Color

Range dialog box to save the settings used to

create a color selection and then reuse those

settings.

Selecting and deselecting an entire image

When you want to cut, copy, fill, or edit an entire

image, choose All from the Select menu to select

the image. When you select All, the selection

border surrounds the entire image.

To deselect all selected areas in an image, choose

None from the Select menu. You can also dese-

lect everything by clicking anywhere outside a

selected area on the image using any selection

tool (except the magic wand tool).

EXTENDING AND REDUCING A SELECTION

Adobe Photoshop provides many ways for you

to extend and reduce your selections. You can

extend the selection based on color similarity,

or you can extend and reduce selections by

adjusting the selection borders. To fine-tune a

selection, you can add unselected pixels to a

selection or you can expand and contract the

selection border. Before adding to or subtracting

from a selection, make sure you have the same
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feather and anti-aliased settings in the Options

palette that you used when you made the origi-

nal selection.

Adding to a selection

You can add to an existing selection or select

more than one area of an image at a time. The

resulting selection contains all the pixels in both

the original and the new selection.

To add to a selection:

1 Make a selection.

2 Hold down the Shift key and select the area

you want to add to the selection. You can use any

selection tool to add to a selection.

Original selection Extended selection

Subtracting from a selection

When you subtract from a selection, the result-

ing selection contains all the pixels in the origi-

nal selection that are not in the new selection.

To subtract from a selection:

1 Make a selection.

2 Hold down the Command key (3€) and select

the area you want to subtract from the selection.

You can use any selection tool to subtract from a

selection.

Area to I

USING THE GROW AND SIMILAR COMMANDS

The Grow and Similar commands allow you to

expand a selection to include areas similar in

color to the current selection. These commands

use the tolerance specified in the Magic Wand

Options palette to define the color range of

pixels to be included in the expanded selection.

Note: You cannot use the Grow or Similar

commands on bitmapped images.
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To extend a color-based selection:

• Choose Grow from the Select menu to include

adjacent pixels that fall within the specified

tolerance range.

• Choose Similar from the Select menu to

include pixels throughout the image, not just the

ones next to the selection, that fall within the

specified tolerance range.

Choose either command repeatedly to increase

the selection in increments.

Original selection

*     *
Grow command applied Similar command applied

SMOOTHING A SELECTION

In some instances, making a color-based selec-

tion leaves stray pixels both inside and outside

the selected area. You can clean up a selection by

using the Smooth command to include or elim-

inate stray pixels in the selection. The Smooth

command increases or decreases a selection to

include or eliminate isolated unselected areas

that break up the continuity of a selection.
Smoothing is especially effective when you
are blending, cloning, or making other changes
that you want to appear seamless in the
final selection.

To smooth a selection:

1 Choose Modify > Smooth from the Select

menu. The Smooth Selection dialog box

appears.

2 Enter a pixel radius in the Sample Radius text

box and click OK.

Adobe Photoshop checks the radius around

each pixel to find any unselected pixels that fall

within the specified radius range. For example, if

you enter 16 for the sample radius, the program

uses each pixel as the center of a 32 pixel diame-

ter (16 pixels in every direction). If most of the

pixels in the radius are selected, any unselected

pixels are added to the selection. If most of the

pixels are unselected, any selected pixels are

deleted from the selection.

Note: The relative distance in pixels varies

depending on the resolution of the image. For

example, 5 pixels is a longer distance in an image

with a resolution of 72 dpi than it is in an image

with a resolution of 300 dpi.

Expanding and contracting a selection
border

Once you have made a selection, you can modify

the selection by expanding or contracting the

selection border by a specified number of pixels.

To expand a selection border:

1  Choose Modify > Expand from the Select

menu. The Expand Selection dialog box

appears.
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2 Enter a pixel value (between 1 and 16) in the

Expand By text box and click OK.

The selection border is increased by the specified

number of pixels.

To contract a selection border:

1 Choose Modify > Contract from the Select

menu. The Contract Selection dialog box

appears.

2 Enter a pixel value in the Contract By text box

and click OK.

The selection border is decreased by the speci-

fied number of pixels. The Contract command

does not shrink a selection away from the

edges of the image (for example, if you have

made the selection using the All command in the

Select menu).

Selecting the intersections of selections

You can use any selection tool to select the

intersection of two or more overlapping selec-

tion borders. The resulting selection contains all

the pixels that were selected in both selections.

To select the intersection of two or more

selection borders:

1 Click a selection tool.

2 Hold down the 3€ and Shift keys and drag to

define the area of intersection.

Selecting a border around a selection

You can define a selection and then select an area

of a specified width outlining the selection using

the Border command. Note that the Border

command works only on a selection. When

there is no selection, the option is dimmed.

To select an area around a selection border:

1 Choose Modify > Border from the Select

menu. The Border dialog box appears.

2 Enter the width in pixels for the border area

and click OK.

The original selection border is surrounded by

another border. The area between the two selec-

tion borders is selected.

Original selection Border: 5 pixels

Selecting the unselected areas in an image

Sometimes it is more convenient to select large

parts of an image by first selecting the parts you

don't want to modify and then automatically

selecting the remaining portions of the image.
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To select the part of the image that is not

currently selected, choose Inverse from the

Select menu. Choose the command again to

return to the original selection.

/

i

Door & awning selected Inverse command selects
everything but the door
c- awning

SOFTENING THE EDGES OF A SELECTION

In some cases, you might want to soften the

effect of pasting or moving a selection by

smoothing the hard edges of the selection. You

can make the transition between the pixels in

the selection and the surrounding pixels more

gradual by feathering or by anti-aliasing.

The effect of softening the edges is apparent only

when you modify a selection by cutting, moving,

pasting, or filling it. For example, if you paint on

a soft-edged selection, the color of the paint

blends with the color of the edge pixels. If you

adjust the contrast of a soft-edged selection, the

contrast change fades out toward the edge of the

selected area.

Feathering blurs the edges of the selection by

building a transition boundary between the

selection and the surrounding pixels. The tran-

sition gradually blends the edges of the selec-

tion. This smoothing can cause some loss of

detail at the edge of the selection.

Anti-aliasing produces a smooth edge by
partially selecting the pixels that lie only
partially inside the selection border. Since anti-

aliasing removes jagged edges, it is especially
useful when you're creating composite images
by cutting and pasting. No detail is lost, since
only the edge pixels change.

Feathered edge Anti-aliased edge

Defining a feather edge

Use the Feather option in the Marquee Options

palette and the Lasso Options palette to define a

feather edge as you make a selection. The Feather

value specifies how far the feather edge extends.

The Feather value can range in width from 1 to

250 pixels.

Feathering an existing selection

To define a feather edge for an existing selection,

choose the Feather command in the Select

menu, and enter a value in the Feather Selection

dialog box.
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The following illustration shows a feather radius

value applied to a selection that was then pasted

into another image.

Original selection Feather radius: 10 pixels

Using the Anti-aliased option

Use the Anti-aliased option in the Lasso Options
and Magic Wand Options palettes when you
want to make a subtle transition between the
edges of a selection and the surrounding pixels.
Anti-aliasing partially fills edge pixels so that
they are semitransparent. The following illustra-

tion shows a selection pasted into another image
with and without anti-aliasing.

Hiding a selection border

When you want to view a selection without

the border, for example, to preview a moved

selection, you can temporarily hide the selection

border.

To hide a selection border:

Choose Hide Edges from the Select menu.

Any changes you specify, such as fills or color

adjustments, are still applied to the current

selection, but the border remains hidden. The

Hide Edges command affects the current selec-

tion only. The selection border reappears when

you make another selection.

To redisplay the selection border around the

current selection, choose Show Edges from the

Select menu.

ABOUT FLOATING SELECTIONS

An important concept in image editing is the

difference between a floating and a nonfloating

selection. When you select part of an image

using a selection tool, that selection is nonfloat-

ing. Moving or deleting a nonfloating selection

affects the pixels in the background. The original

location of the selection is filled with the back-

ground color.

A floating selection is a selection that you've

moved or pasted into an image but have not

yet deselected. Newly created text also appears

Anti-aliased option on Anti-aliased option off
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as a floating selection. Moving a floating selec-
tion on a background does not affect the under-

lying pixels.

1

^MH

Original selection

Floating selection Nonfloating selection

The selection is floating because it sits on a plane

above the current target layer or the back-

ground. In effect, a floating selection is a tempo-

rary layer in the document. Floating selections

are best used for copying, cutting, pasting, and

moving. Once you deselect a floating selection,

the selection is lost and the change is permanent.

For more complex editing, it's best to convert a

floating selection into a layer. Once the selection

is in a layer, you can try out different blending

effects and positions without merging the data

into the underlying layer. See "Pasting Selections

onto Layers" on page 131 for more information

on floating selections and layers.

To float or defloat a selection:

Choose Float or Defloat from the Select menu.

You can also use this command to determine the

status of the current selection. If Float appears in

the menu, the selection is nonfloating. If Defloat

appears, the selection is floating.

MOVING A SELECTION

You drag a selection to move it around. When

the Info palette is open on your desktop, you

can track the exact distance you are moving a

selection.

If the selection is nonfloating and in the

background, the area left by the selection is

filled with the current background color. If the

selection is floating and in the background,

dragging does not affect the original location of

the selection.

You can also move just the selection border if

you want to fine-tune the position of the selec-

tion or use the border to select a different area in

the image.

To move a selection:

1 Click the move tool in the toolbox. (If you

have a selection tool selected, the cursor turns

into the move tool whenever you move inside a

selection. If you have any other tool selected,

hold down the 3€ key. The pointer changes to

the move cursor when you move it inside the

selection).

2 Drag the selection to the position you want.

To constrain the movement to a 45-degree angle,

hold down the Shift key as you drag. To move

the selection in 1-pixel increments, use the

arrow keys on the keyboard. The selection
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moves in the direction of the arrow. To move the

selection in 10-pixel increments, hold down the

Shift key and press an arrow key.

Note: If multiple areas are selected, all the selected
areas move as you drag.

To move just the selection border:

1 Click the move tool or a selection tool in the

toolbox and position the pointer inside the

selection border. The pointer changes to the

move cursor.

2 Hold down the 3€ and Option keys and drag

the selection border to the position you want.

To move the selection border in 1 -pixel incre-

ments, hold down the 3€ and Option keys and

use the arrow keys on the keyboard.

COPYING A SELECTION

You can copy a selection using the Copy

command in the Edit menu by holding down

the Option key and dragging a selection within a

document, or by dragging a selection from one

document to another.

Duplicating a selection as you move it

You can use the Option key to make a copy of a

selection as you drag it. You can drag the selec-

tion or press an arrow key to create multiple

duplicates.

To make a duplicate of a selection:

1 Click a selection tool.

2 Hold down the Option key and drag the

duplicate selection to the position you want.

Duplicate selection

To create multiple duplicates of a selection:

1 Hold down the Option key.

2 Press the arrow key pointing in the direction

you want to move the duplicates.

Each time you press the arrow key, a duplicate of

the selection is created and offset by 1 pixel from

the last duplicate.

Copying selections between applications

A selection cut or copied using the Cut or Copy

command in the Edit menu remains on the

Clipboard until you copy or cut another selec-

tion. By default, when you quit Adobe Photo-

shop, or switch to another application, the
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contents of the Clipboard are converted to PICT

format. This conversion lets you paste the Clip-

board's contents into a document created in

another application.

To save time, you can disable this automatic

conversion if you don't intend to paste the Clip-

board contents in other applications. The auto-

matic conversion does not affect the pasting of

selections between Adobe Photoshop docu-

ments.

To change the Export Clipboard preference:

1 Choose Preferences > General from the File

menu. The General Preferences dialog box

appears.

2 Click the More button in the General Prefer-

ences dialog box.

3 Select the Export Clipboard option to save the

contents of the Clipboard when you exit Adobe

Photoshop. If you turn off this option, the con-

tents of the Clipboard are deleted when you

switch applications or leave the program.

Copying a selection from one document

to another

While you can use the Copy and Paste

commands to copy a selection from one docu-

ment to another, it is often faster and easier to

use the drag and drop method. This method

bypasses the Clipboard.

To copy a selection from any other open

Adobe Photoshop document:

Drag the selection from one window to another

(the cursor becomes the move cursor when you

are inside a selected area).

Selection dragged to new document

Result

PASTING A SELECTION

Adobe Photoshop offers a range of pasting

options that control how the pasted selection

appears in the image. You use the Paste

command in the Edit menu to paste a selection

into another part of an image or into another

document. When you choose the Paste

command, the last selection you cut or copied

appears in the center of the image and becomes

the current selection. If there's already a
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selection, the pasted selection appears on
top of it. Pasted selections are floating until

they're deselected.

Because floating selections are temporary layers,
they are controlled by the options in the Layers
palette. See Chapter 8, "Using Layers," for a

complete description of layers and using the
Layers palette.

Note: The paste controls available in the
Composite Controls dialog box in earlier versions
of Adobe Photoshop are now available in the
Layers palette and in the Layer Options dialog box
in Adobe Photoshop 3.0. For more information,
see "Specifying Opacity and Blending Modes" on

page 139.

Controlling the opacity and mode of a floating
selection

By default, a pasted selection completely covers
the pixels it's floating over. You can make a float-

ing selection partially transparent and paste it
using a specific painting mode. You can even
specify which pixels in a floating selection
replace the pixels in the underlying layer. If you
want to paste a floating selection without

permanently changing any of its pixels, convert
the selection into a layer. See "Pasting Selections
onto Layers" on page 131 for more information.

To control the opacity of a floating selection:

Use the opacity slider in the Layers palette to

control the appearance of the floating selection.

To use a painting mode while pasting:

Choose an option from the Mode menu in the

Layers palette.

The mode determines which pixels in the float-

ing selection will replace the underlying pixels,

based on a comparison of the pixels. For exam-

ple, Normal mode pastes all the pixels in the

floating selection; Darken mode pastes only

pixels that are darker than the pixels in the

underlying image; and Lighten mode pastes only

pixels that are lighter than the pixels in the

underlying image.

See "Specifying Opacity and Blending Modes"
on page 139 for examples of the mode effects.

Pasting using different resolutions

When you're pasting between documents that

have different resolutions, the pasted selection

retains its current pixel dimensions when

pasted. This can make the selection appear

out of proportion to the new image. To match

the images, use the Image Size command to

make both images the same resolution before

copying and pasting. See "Using the Image

Size Command" on page 191 for more informa-

tion on resizing.

Pasting into another selection

You can paste a cut or copied selection (the

source selection) inside another selection in the

image (the target selection).

To paste one selection into another:

l  Cut or copy the part of the image you want

to paste.
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2 Use a selection tool to select the part of the

image you want to paste the selection into.

Source selection Target selection

3 Choose Paste Into from the Edit menu. The

source selection appears as the current selection

and is masked by the target selection.

4 Drag the source selection until the part you

want to see is in the target selection; then dese-

lect the selection.

ijf—  \

L'1 I

Source selection pasted
into target selection

Selection moved

You can use the Paste Into command to replace

a selection that was cut or to place a copied selec-

tion exactly on top of itself.

Pasting from another application

Adobe Photoshop also allows you to paste

PostScript artwork copied to the Clipboard from

applications such as Adobe Illustrator (version

5.0 and higher), Adobe Dimensions", and Adobe

Type Align'". When pasting this artwork, you can

choose to paste in pixels or have the artwork

rasterized as it is pasted; that is, the artwork is

converted from the mathematically defined lines

and curves of the vector images drawn in Adobe

Illustrator to the points (or pixels) displayed on

a grid in Adobe Photoshop. You can also choose

to use anti-aliasing in conjunction with the

rasterization. When you paste a selection from

one of these applications, a dialog box appears

so that you can choose your pasting options.

DELETING A SELECTION

To cut a selection to the Clipboard, choose Cut

from the Edit menu. To delete a selection,

choose Clear from the Edit menu, or press

Delete. A floating selection is deleted and the

layer remains intact. A nonfloating selection is

replaced by the background color in the back-

ground or, if the selection is on a layer, by the

layer transparency.

MATTING A MOVED OR PASTED SELECTION

When you move or paste an anti-aliased

selection, some of the pixels surrounding the

selection border are included with the selection.

This can result in a fringe or halo around the

edges of the selection. You use the commands

in the Matting menu to edit these unwanted

edge pixels.
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Defringing a selection

The Defringe command replaces the color of any

"fringe" pixels with the colors of nearby pixels

that contain pure colors (pure color pixels don't

contain any of the background color). For exam-

ple, if you select a white object on a blue back-

ground and move the selection, some of the blue

background is moved with the object. The

Defringe command removes the blue pixels.

To decrease a fringe:

1 Move or paste the selection, or use the Float

command in the Select menu to make the

selection containing the fringe into a floating

selection.

2 Choose Matting > Defringe from the Select
menu. The Defringe dialog box appears.

3 Enter a value in the dialog box for the distance

used to find replacement pixels; then click OK.

In most cases, a distance of 1 or 2 pixels is

sufficient to locate pixels that effectively remove

a fringe.

Floating selection Defringe value: 2 pixels

Removing matte from a selection

The Remove Black Matte and Remove White

Matte commands are useful when you have a

selection that has been saved in an alpha channel

and includes some partially selected pixels. For

example, this might occur if you have applied a

blur filter to the selection. When you paste this

selection into a new background, some of the

white or black background is also pasted.

The Remove Black Matte mode removes the
remnants (ghosting) of black around the edges
of images created on black backgrounds. The
Remove White Matte mode eliminates the
remnants (ghosting) of white around the edges
of images created on white backgrounds.

To remove a matte from a selection:

Choose Matting > Remove Black Matte or

Matting > Remove White Matte from the Select

menu.

APPLYING EFFECTS TO A SELECTION

You use the commands in the Image menu to

duplicate, rotate, and flip selections and to apply

special manipulation effects such as skewing,

scaling, distortion, and perspective. Unless

noted, all the manipulations start from a point

of origin that you specify. Adobe Photoshop

applies the chosen manipulation or special effect

to the current selection. If nothing is selected,

the effect is applied to the entire image.

Using interpolation

To calculate the color values of pixels that are

added or deleted during manipulation, Adobe

Photoshop uses the interpolation method

selected in the General Preferences dialog box.
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This option has a direct effect on the speed and

quality of the manipulation. The default Bicubic

interpolation is the slowest method, but it yields

the best results. For more information on select-

ing an interpolation method, see "Selecting an

Interpolation Method" on page 187.

Previewing and applying effects

When you scale, skew, distort, rotate, or apply

perspective to a layer using the Free option,

Adobe Photoshop displays a preview of the

effect. As you drag a handle and pause, the

preview of the effect appears. To apply the effect,

move the pointer inside the selection (the

pointer turns into a gavel) and click. If you don't

want to apply the effect, move the pointer

anywhere outside the selection (the pointer

turns into the No symbol) and click.

Select image . and choose Scale command.

D Y^l

h~

Drag handle to scale .

Rotating a selection

The Rotate command lets you make gradual or

dramatic adjustments to all or part of an image.

To rotate a selection:

1 Select the part of the image you want to rotate.

2 Choose Rotate from the Image menu and one

of the following commands from the submenu:

• The 180°, 90° CW (clockwise), and 90° CCW

(counterclockwise) commands rotate the image

to the specified angle.

• The Arbitrary command specifies an angle for

the rotation. When you choose this option, the

Arbitrary Rotate dialog box appears so that you

can enter the rotation angle. This value can

range from -359.9 to +359.9 degrees. You must

also indicate a clockwise or counterclockwise

direction for the arbitrary rotation.

• The Free command allows you to rotate the

selection to a new orientation. When you choose

this option, four handles appear around the

selection. Drag one of the handles to change the

selection's position. Holding down the Shift key

constrains the rotation to 15 degree increments.

When you release the handles, a preview of the

rotation appears. Click inside the selection to

apply the free rotation.

and click inside box.
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Rotating an entire image

It's best not to make any selection when you

want to rotate an entire image (and the docu-

ment size is the size of the actual image). If you

select the entire image using the All command in

the Select menu and apply an arbitrary or 90-

degree rotation, the resulting image is cropped.

If there is no selection, both the image and the

document are rotated and there is no cropping.

When necessary, Adobe Photoshop makes the

document area larger to accommodate the

rotated image.

Flipping a selection

You can flip a selection horizontally or vertically.

To flip a selection:

1 Select the part of the image you want to flip.

2 Choose Flip from the Image menu and

Horizontal or Vertical from the submenu.

3 The Horizontal option flips the selection hor-
izontally, along the vertical axis. The Vertical

option flips the selection vertically, along the

horizontal axis.

Scaling a selection

The Scale command lets you extend or shrink

the length or width of a selection. You can also

constrain the selection's height-to-width ratio to

prevent distortion.

To scale a selection:

1 Select the part of the image you want to scale.

2 Choose Effects > Scale from the Image menu.

Four handles appear around the selection.

3 Drag a handle to alter the selection. A preview

of the scaled image appears.

To maintain the selection's height-to-width
ratio and prevent the image from becoming
distorted, hold down the Shift key as you drag.

4 Click inside the selection to apply the scaling.

Click outside the selection to cancel the scaling.

Original selection Constrained

Skewing a selection

Skewing slants a selection vertically or horizon-

tally along the edge of a selection. To slant a

selection in one direction, use the Skew

command. You can also use the Skew command

to create a perspective effect.
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To skew a selection:

1 Select the part of the image you want to skew.

2 Choose Effects > Skew from the Image menu.

3 Drag a handle in the direction you want the

selection to slant. A preview of the skewed selec-

tion appears.

If you release the mouse button and drag

another handle, the second handle moves inde-

pendently. This technique lets you create a

perspective effect. To retain the skewing effect,

hold down the Shift key as you drag.

4 Click inside the selection to apply the

skewing. Click outside the selection to cancel

the skewing.

Original selection Skewed

See "Selecting an Interpolation Method" on
page 187 for more information on how Adobe
Photoshop generates this effect.

Creating perspective

The Perspective command allows you to create a

three-dimensional effect by moving two selec-

tion handles in opposite directions at the same

time.

To use the Perspective command:

1 Select the part of the image you want to

appear in perspective.

2 Choose Effects > Perspective from the Image

menu.

3 Drag a handle to create the effect you want. A

preview of the altered selection appears.

4 Click inside the selection to apply the perspec-

tive change. Click outside the selection to cancel

the perspective change.

Original selection

Perspective applied
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Note: To create a perspective effect with a
vanishing point at an angle other than 90 degrees,

use the Distort command.

Distorting a selection

The Distort command enables you to change the

proportions of your selection by dragging the

corner handles of the selection independently.

To distort a selection:

1 Select the part of the image you want to

distort.

2 Choose Effects > Distort from the Image

menu.

3 Drag the handles to create the distorted shape

you want. A preview of the distorted selection

appears.

4 Click inside the selection to apply the distor-

tion. Click outside the selection to cancel the

distortion.

Original selection Distort applied
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path is any line or curve you draw

using the Adobe Photoshop pen tool.

Drawing paths is like putting a piece of

tracing paper over a image and drawing Bezier

curves, which are curved lines that can be easily

edited. This chapter describes how to use the

Paths palette to access the pen tool, and how to

draw paths.

The pen tool lets you draw smooth-edged paths

with precision. Paths are useful for defining

areas to fill, or for drawing shapes that can be

stroked using a painting tool. Paths provide an

excellent alternative to using the lasso tool,

which tends to produce irregularly-shaped

selections. The pen tool, on the other hand,

always gives you smooth anti-aliased outlines.

Paths are also useful for long-term storage of

simple masks because paths are small, compact,

and take up much less disk space than pixel

selections. You can also resize or scale a path

without losing any resolution or quality. You can

copy paths from one Adobe Photoshop docu-

ment to another or copy and paste paths to and

from Adobe Illustrator documents.

USING THE PATHS PALETTE

You use the Paths palette to create, save, and

work with paths. This section describes tech-

niques for displaying the palette, selecting and

hiding paths, and changing the path thumb-

nails. The remaining sections in this chapter

describe how to use the Paths palette to create

and edit paths, convert paths to selections and

selections to paths, and use clipping paths.

To use the pen tool to create paths, you must first

display the Paths palette.

To display the Paths palette:

Choose Palettes > Show Paths from the Window

menu.

Path tools

L , \ Work Path

m %¡ a

Fill path J
Stroke path J LNew

'— Make celprti

Newly created
path

Trash

path

Make selection

Pen tools used to create

an accurate selection

Pen tools used as drawing
tools

The Paths palette lists the paths. A thumbnail of

the path contents appears to the left of the path

name. Use the scroll bars or resize the palette to

see additional paths.

To select a path:

In the Paths palette, click the path name. The

name of the selected path is highlighted and the

path appears in the image. You can select only

one path at a time.
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To deselect a path:

Click outside the path name in the palette.

To hide or show a path:

1 In the Paths palette, select the name of the

path you want to hide.

2 Choose Turn Off Path from the Palette menu.

The path temporarily disappears from the image

and becomes deselected.

Shortcut: Shift-dick a path name in the Paths
palette to toggle between hiding and showing the
path. Clicking anywhere in the Paths palette (off
the path list) also deselects the path.

3 To redisplay the path, click the path name in
the Paths palette.

Hiding and resizing path thumbnails

You can change the size of or turn off the thumb-

nail for each path. Increasing the thumbnail size

provides more detail for each path shape.

Decreasing the size or turning off the thumbnail

allows you to view more paths in the Paths

palette at one time and can improve perfor-

mance.

To change the size of a path thumbnail:

1 Choose Palette Options from the Paths palette

menu.

2 Click a size or click None to turn off the

display of thumbnails.

CREATING PATHS

You use the tools in the Paths palette to draw and

edit paths.

z B

|  Layers ~~j   CMiwls   ~i Piths l>
l*U lfclft-1 M

Arrow     Pen      Pen+     Pen-     Convert direction

point tool

• The arrow tool lets you select paths and parts

of paths.

• The pen tool lets you draw smooth-edged

straight lines or smooth, flowing curves. The

pen tool is similar to the pen tool in Adobe Illus-

trator.

• The pen+ tool lets you add anchor points to a

path.

• The pen- tool lets you delete anchor points

from a path.

• The convert direction point tool lets you

convert straight line segments to curved

segments and vice versa.

You create a path by clicking to set anchor points;

you adjust the shape of the path by dragging the

anchor points or the direction lines associated

with each anchor point. A path segment is the

part of the path between two anchor points. A

suhpath is a series of connected path segments.

Direction point

A curved path
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A path can be either open or closed. A closed

path is continuous and has no beginning or end,

for example, a circle is a closed path. An open

path has distinct endpoints.

Endpoint

Selected

segment

Segment
(path)

Closed path Open path

To preview lines and curves before setting the

second and subsequent anchor points, double-

click the pen tool to display the Pen Tool

Options palette and select the Rubber Band

option.

Creating new paths

You can create paths two ways: by creating a new

path in the Paths palette and then beginning to

draw with the pen tool, or by drawing with the

pen tool and then saving the path.

If you create a new path and then begin drawing,

the path you draw is saved automatically.

The number of paths you can have in an Adobe

Photoshop document is limited by the amount

of RAM available on your system. Paths are

saved with your Adobe Photoshop document.

To create a new path before drawing:

1 Choose one of two options:

Click the New Paths icon at the bottom of

the Paths palette menu.
EI

The New Paths dialog box appears.

2 Enter a name for the path and click OK.

New paths are added to the bottom of the Paths
palette.

Drawing straight line paths

When you draw straight line paths, you click to

indicate the endpoints of the path segment.

Adobe Photoshop connects the two points with

a straight line.

To draw straight line paths:

1 Select the pen tool in the Paths palette. When

you first begin drawing a path in a document,

the Paths palette is empty.

2 Move the pointer to where you want the

straight line to begin and click.

An anchor point appears in the image. It

remains selected (solid) until you define the next

point.

As you begin drawing with the pen tool, Work

Path appears at the bottom of the paths list. A

work path is a temporary path that must be saved

to preserve its contents.

Choose New Path from the Paths palette

3 Click where you want the first segment of the

straight line path to end. Do not drag. Dragging

begins a curve instead of a line.
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Every segment or subpath you draw becomes
part of the work path. If you have a work path
already on the palette, the path you're drawing
replaces the contents of the work path.

The second anchor point is now selected and the

first anchor point changes to a hollow square,

indicating that it is no longer selected. A line

appears between the two points.
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To constrain a line to the nearest 45-degree axis,

hold down the Shift key while you click to add

anchor points.

4 Continue clicking to set anchor points for

additional straight segments.

5 To complete the path, choose one of two

options:

• To create an open path, click the pen tool in

the Paths palette to end the path.

• To create a closed path, position the pointer

where you created the first anchor point. A small

loop appears next to the pointer when you place

it on the first anchor point, indicating that the

next click will close the path. Click to close the

path.

1
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6 Save the path by choosing one of two options:

• Drag the path to the New Paths icons at the

bottom of the Paths palette.

• Choose Save Path from the Paths palette

menu.

The Save Paths dialog box appears.

7 Name the path and click OK.

Drawing curved paths

When you draw curved paths, you drag direc-

tion points to indicate the slope and length of

the curve.

To draw a curved path:

1 Select the pen tool in the Paths palette.

2 Position the pointer where you want the curve

to begin, and drag in the direction you want the

first half of the curve to be drawn. Release the

mouse button when you have the length and

slope you want for the curve.
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The pointer changes to an arrowhead when you

press the mouse button. As you drag in the

image, a direction line appears. The direction

points at either end of this line move in opposite

directions around the stationary anchor point.

The length and slope of the direction line deter-

mine the length and slope of the curve.

3 Position the pointer where you want the curve

to end, press the mouse button and drag in the

direction opposite the first anchor point for a

smooth curve. Drag in the same direction as the

first anchor point for a wavy curve.

4 Drag until the curved segment is the way you

want it and release the mouse.

You can also constrain the direction line to a
45-degree angle by holding down the Shift key as
you drag.

5 Continue adding anchor points and dragging
to create additional curved segments.

6 To complete the path, choose one of two

options:

• To create an open path, click the pen tool in

the Paths palette to end the path.

• To create a closed path, position the pointer

over the first anchor point you created. A small

loop appears next to the pointer when you place

it on the first anchor point, indicating that the

next click will close the path. Click to close the

path.

7 Save the path by dragging it to the New Path

icon at the bottom of the Paths palette or by

choosing Make Path from the Paths palette

menu.

Drawing subpaths

A subpath is a series of continuous path

segments. To create a new subpath, you must
close the subpath or end an open subpath. If you

don't close or end a subpath, a line will always be

drawn between the last two points you clicked,

creating a continuous path.

To create a subpath:

1 Use the pen tool to draw the first path

segment or segments.

2 Close the subpath or end an open subpath by

clicking the pen tool, the arrow tool, or the first

point in the segment.
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3 Begin the next subpath.

door glast

A     O

Subpath added

Saving and renaming paths

You must save a work path to keep its contents.

Once you have saved a path, any changes you

make to the path are saved automatically. For

example, think of the path as a sheet of tracing

paper. When you save a path, you create the

sheet of paper. You can then go back to the paper

and edit or add to its contents.

To save a path:

1 Draw a work path.

2 Choose one of these options:

Drag the name to the New Path icon at

the bottom of the Paths palette.
s

• Choose Save Path from the Paths palette

menu.

The Save Path dialog box appears.

3 Enter a name for the path, and click OK.

The path is saved with the image, in the same file

format as the image. Any paths saved with an

image appear in the Paths palette when you open

the document.

To rename a saved path:

1 Double-click the path name in the Paths

palette. The Rename Path dialog box appears.

2 Enter a new name and click OK.

COPYING AND MOVING PATHS

You can copy paths and move paths within an

image and between documents in various ways.

You can also change the position of paths in the

Paths palette as you edit them.

Copying paths

You can copy paths various ways.

1 Select the path in the Paths palette.

2 Choose one of these options:

Drag the saved path to the New Path icon

at the bottom of the Paths palette.
0

• Drag the path into the current document

window.

• Choose Duplicate from the Paths palette

menu. Enter a new name for the path and click

OK.

Moving paths

You can move a path anywhere in an image.

To move a path:

1 Select the path in the Paths palette.

2 Select the arrow tool in the Paths palette.

3 Option-click the path in the image to select

the path. (All the anchor points should appear

solid.) If the path consists of subpaths, Option-

clicking selects only that subpath.

To select additional subpaths to move them at

the same time, Shift-Option-click.

4 Position the pointer over the path border and

drag to the new location.

If you move any part of a path out of the

window, it is still available.
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Note: If you drag a path so that the move cursor is
over another open image, thepath will be copied to

the new document.

Copying paths from one document or
application to another

You can copy paths between Adobe Photoshop

documents, and from an Adobe Photoshop

document to another application's document

such as Adobe Illustrator, Adobe Streamline, or

Adobe Dimensions.

To copy paths between Adobe Photoshop and

another application such as Adobe Illustrator:

Use the Copy and Paste commands in the Edit

menu to paste between applications.

To copy paths between documents:

1 Open both documents.

2 Select the path that you want to copy in the

image.

3 Drag the path to the image into which you

want to paste it.

The path is centered in the new window, and if

an active path exists, is added to the path.

To copy a path to another Adobe Photoshop

document from the Paths palette:

1 Open both documents.

2 Select the path you want to copy in the origi-

nal document's Paths palette.

3 Drag the path from the Paths palette into the

second document window.

The path is copied where you release the mouse.

If the path falls outside the window of the docu-

ment you're copying to, the path is cropped but

remains available. You can use the arrow tool in

the Paths palette to position the path correctly.

EDITING PATHS

When you draw a simple curve, the first half of

the direction line completes the definition of the

curve. The second half of the direction line

establishes the slope and direction of the next

segment of the path. Curves use anchor points

that are called smooth points. That is, both direc-

tion points at the ends of the direction line move

in unison when you drag.

Converting a smooth point to a corner point lets

you change the direction of a curve or switch

between a curve and a straight line in the middle

of a path. In a corner point, the direction points

move independently. Using a corner point, you
can modify the two halves of a direction line

independently.

To change a smooth point to a corner point:

Select the convert direction point tool

from the Paths palette, and position the
N

pointer over the anchor point you want to

change.

Shortcut: If the pen tool is selected, you can move

over a point and hold down the Control and 3€

keys to display the convert direction point tool.

4 Choose one of these options:

•  Click the smooth anchor point to turn it into

a corner point with no direction lines.

's



84    Chapter 5

USING     PATHS

•  Drag the corner point to make direction lines

appear. To change the direction of the curve,

click the convert direction point tool in the

Paths palette; then click a direction point, and

drag.

Each time you click the convert direction point

tool on an anchor point, the point toggles

between a smooth point (the direction lines

move in unison) and a corner point (the direc-

tion lines move independendy).

To move an anchor or direction point:

Select the arrow tool in the Paths paletteE and drag.

Shortcut: Move the pen tool over a point and hold

down the t€ key to display the arrow pointer.

To add an anchor point:

1  Select the pen+ tool in the Paths

palette, and position the pointer on the
t

path where you want to add an anchor point. A

plus sign appears next to the pointer to indicate

that you are adding an anchor point.

2 Click the path where you want to add an

anchor point.

The curve of the segment stays the same. If you

drag the pen+, you can define direction points

for the curve segment.

Shortcut: Hold down the §€ and Option keys and

move the arrow tool over the path border where

there is no anchor point to display thepen+ cursor.

To delete an anchor point:

1  Select the pen- tool in the Paths

palette, and position the pointer on the
t

path where you want to delete an anchor point.

A minus sign appears next to the pointer to indi-

cate that you are deleting an anchor point.

2 Click the path where you want to delete an

anchor point.

The curve is reshaped to fit the existing anchor

points. If you drag the pen- tool, you change the

shape of the edited segment.

Shortcut: Hold down the 8€ and Option keys and

move the arrow tool over an anchor point to

display the pen- cursor.

To select a segment, subpath, or path:

HI  Select the arrow tool in the Paths

palette,and click a segment of the path.

The path or subpath appears with hollow

squares, indicating it is active. Only the segment

you click is selected.

2 Use these techniques to add to the selection:

To add path segments to the selection, hold

down the Shift key and click the path segments.

To select a subpath, hold down the Option key.

To select multiple subpaths, hold down the Shift

and Option keys as you click. If you click off the
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path while holding down the Shift key and drag-

ging, a marquee appears, allowing you to select

multiple portions of the path.

Single segment selected

1 :
Entire subpath selected by
holding down Option key

Stxond subpath added to
selection by holding down
Shift and Option keys

To duplicate a subpath within a path:

Select the subpath; then hold down the Option

key as you drag.

FILLING AND STROKING PATHS

The Fill Path command in the Paths palette

menu allows you to fill a path with the current

foreground color, the background color, a saved

section of a file, or a pattern. The Stroke Path

command lets you paint a path border. If a

subpath is selected, the Fill Path and Stroke Path

commands become the Fill Subpath and Stroke

Subpath commands, and only that portion of

the path is filled or stroked.

Important: When working in a document with
layers, check which layer is active before filling or
stroking paths.

To fill a path:

1 Select the path in the Paths palette.

2 Choose Fill Path from the Palette menu. The

Fill Path dialog box appears.

3 Set the Blending options as follows:

• Choose Foreground Color, Background

Color, Pattern, Saved, Snapshot, Black, or White

for the fill contents. For more information on

these options, see "Using the Fill Command" on

page 112.

• Specify the opacity for the fill. To make the fill

more transparent, use a low percentage. A

setting of 100 percent makes the fill opaque.

• Choose a color mode for the fill.

The Mode menu contains a Clear mode which

lets you erase to transparency. You must be

working in a layer to use this option. For

more information about using color modes,

see "Selecting a Painting or Editing Mode" on

page 98.

• Select Preserve Transparency to limit the fill to

areas on a layer that contain pixels. For more

information on this option, see "Preserving a

Layer's Transparency" on page 133.

4 Select one of the following Rendering options:

• The Feather Radius option defines how far

inside and outside the selection border the

feather edge extends. Enter a value in pixels.

• The Anti-aliased option creates a finer transi-

tion between the pixels in the selection and the

surrounding pixels by partially filling the edge
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pixels of the selection. See "Softening the Edges

of a Selection" on page 65 for more information

on these options.

5 Click OK to fill the path.

Selected area Filled area

%¡
Shortcut: To automatically fill the target
path using the current settings in the Fill

Path dialog box, click the Fill Path icon at the
bottom of the Paths palette or drag the path to the
Fill Path icon. To display the Fill Path dialog box,
hold down the Option key as you drag.

To stroke a path:

1 Select the path in the Paths palette.

2 If desired, select the tool in the toolbox and

the tool options in the Options palette that you

will use to stroke the path.

3 Choose one of two options:

• Option-click the Stroke icon at the bottom of

the Paths palette.

• Choose Stroke Path from the Paths palette

menu. The Stroke Path dialog box appears.

4 Choose a tool from the Tool menu in the

Stroke Path dialog box. If you selected a tool in

the toolbox, it appears in the Tool menu. Click

OK.

The tool applies its effects along the border of

the path using the current settings in the tool's

Options palette.

Choose the settings you want before choosing a

tool from the Stroke Path dialog box. You can

also click the tool you want to use in the toolbox

before you choose Stroke Path. The tool selected

in the toolbox appears in the Tool menu when

you display the Stroke Path dialog box.

5 Click OK to stroke the path.

Selected paths Stroked paths

Shortcut: To automatically stroke the

target path using the current settings in the

Stroke Path dialog box, click the Stroke Path icon

at the bottom of the Paths palette or drag the path

to the Stroke Path icon. Each click of the Stroke

Path icon builds up the thickness of the stroke.

ERASING AND DELETING PATHS

You can erase part or all of a path, and you can

delete paths from the Paths palette.

You may want to delete paths when you have

finished using them (for example, when they

have been filled or stroked), or to keep the Paths

palette to a manageable size and to avoid confu-

sion with too many paths.
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You cannot delete a work path. Whenever you

start drawing and nothing is selected in the work

path, the work path contents are deleted and

replaced.

To erase a path:

1 Press Delete once to erase the last selected

segment (and any selected subpaths connected

to the segment).

2 Press Delete again to delete the rest of the sub-

path. If you press Delete when none of the path

in the window is selected, the entire path is

deleted from the window and from the Paths

palette.

To delete a path:

1 Select a path in the Paths palette.

2 Choose one of two options:

• Drag the path to the Trash icon at the bottom

of the Paths palette.

• Choose Delete Path from the Paths palette

CONVERTING PATHS INTO SELECTIONS AND

SELECTIONS INTO PATHS

The Make Selection command lets you convert

paths into selections borders and convert selec-

tions into paths.

Defining paths as selections

You can define any path as a selection border

using the Make Selection command. A path

that overlaps a selected area can be added to,

subtracted from, or combined with the

selection. You cannot define work paths as

selection borders.

To define a path as a selection border:

1 In the Paths palette, select the path you want

to define as a selection.

To combine the path with an existing selection,

make the selection using any of the selection

tools.

2 Choose Make Selection from the Paths palette

menu. The Make Selection dialog box appears.

3 Select one of the following Rendering options:

• The Feather Radius option defines how far

inside and outside the selection border the

feather edge extends. Enter a value in pixels.

• The Anti-aliased option creates a finer transi-

tion between the pixels in the selection and the

surrounding pixels by partially filling the edge

pixels of the selection. See "Softening the Edges

of a Selection" on page 65 for more information

on using these options.

4 Choose one of the following options to define

the selection border:

• The New Selection option selects only the area

defined by the path.

• The Add to Selection option adds the area

defined by the path to the original selection.

• The Subtract from Selection option removes

the area defined by the path from the original

selection.

• The Intersect with Selection option selects the

area common to both the path and the original

selection. If the path and selection do not

overlap, nothing is selected.

Shortcuts: To define a path as selection
with anti-aliasing but no feathering, click

the Make Selection icon at the bottom of the Paths

palette or drag the path name to the Make Selec-

tion icon. If you hold down the %% key as you drag,
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the path is added to the current selection. If you
hold down the Shift key as you drag, the path is
subtracted from the current selection. If you hold
down the Shift and 3C keys as you drag, the area
that intersects the path and the selection becomes
the new selection.

Converting selections into paths

Any selection made with an Adobe Photoshop

selection tool can be redefined as a path. This is

useful, for example, when you want to use the

pen tool to edit a selection border. You can then

redefine the path as a selection border or save the

path with the document for later use.

Note that using the Make Path command elimi-
nates any feathering applied to the selection. In

addition, the Make Path command may alter the
shape of the selection depending on the
complexity of the path and the tolerance value
you choose in the Make Path dialog box.

To define a selection as a path:

1  Make the selection.

Selection

2 Choose Make Path from the Paths palette

menu. The Make Path dialog box appears.

3 Enter a Tolerance value.

Values can range from 0.5 to 10 pixels. The toler-

ance value you set determines how sensitive the

Make Path command is to slight changes in the

selection shape. The higher the tolerance value,

the fewer the number of anchor points used to

draw the path and the smoother the path.

Path tolerance: 2 pixels Path tolerance: 10 pixels

4 Click OK. The converted selection appears as

a Work Path at the bottom of the Paths palette.

Shortcut: To convert a selection

into a work path using the current
s

tolerance value in the Make Path dialog box, drag

the Make Selection icon at the bottom of the Paths

palette over the New Paths icon.

USING CLIPPING PATHS
Clipping paths let you export paths drawn with
the pen tool and saved with the document in
EPS format to an illustration or page-layout
program. A clipping path makes everything
except the Adobe Photoshop selected area trans-

parent when the image is printed or previewed
in another application. This allows you to place
an image in another document without obscur-

ing the other document's background.
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These examples show the effect of using a clip-
ping path. In the first example, the sand was

selected and changed to white. When the starfish
was placed in the Adobe Illustrator file, the white
background blocked out the underlying area.

Background deleted Image imported into
Adobe Illustrator

In the following example, the starfish was

selected and converted into a path. The path was

then saved as a clipping path. When the Adobe

Photoshop document was placed in the Adobe

Illustrator file, only the starfish appeared and the

rest of the Illustrator image was not affected.

Selection defined as a
a clipping path

Clipping path imported
into Adobe Illustrator

Creating a clipping path

You specify a saved path as a clipping path.

To save a path as a clipping path:

1 Create and save the path using the Paths

palette.

2 Choose Clipping Path from the Paths palette

menu. The Clipping Path dialog box appears.

3 Choose the path from the Path menu in the
Clipping Path dialog box.

4 If necessary, enter a flatness value.
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The PostScript interpreter creates curved

segments by linking a series of straight line

segments. The flatness setting for a clipping path

determines how closely the straight line

segments approximate the curve. The lower

the flatness value, the greater is the number

of straight lines used to draw the curve and the

more accurate the curve.

The Postscript interpreter attempts to limit

errors by setting the flatness to an initial setting.

If you leave this value empty, Adobe Photoshop

uses the printer's default settings.

Flatness: 0.2 Flatness: 30

Values can range from 0.2 to 100. In general, a

Flatness setting from 8 to 10 is recommended for

high-resolution printing ( 1200 dpi to 2400 dpi);

a setting from 1 to 3 is recommended for low-

resolution printing (300 dpi to 600 dpi). When

the flatness value is blank, the image is printed

using the printer's default setting.

5 Click OK.

The path name is outlined in the Path palette so

you can identify it as a clipping path.

If you plan to print the file using process colors,

convert the file to CMYK mode. See "Converting

to CMYK" on page 225 for a discussion of this

mode.

6 Save the file in EPS format.

In most situations, you can use the default

settings in the EPS Format dialog box. For more

information on the EPS format, see "Saving EPS

Files" on page 50.

Printing clipping paths

You may encounter unexpected results when
printing a document containing clipping paths
if the imagesetter has difficulty interpreting the
clipping path or if the paths are too complex to

print.

If you are using an older imagesetter and

encounter printing problems, try using the Even

Odd plug-in that comes with Adobe Photoshop.

This plug-in converts a clipping path using the

Non-Zero Winding rule to define the interior of

the path, rather than the program's default

method of the Even-Odd rule. For more infor-

mation, see the Read Me file for the Even-Odd

plug-in. For instructions on installing plug-ins,

see Adobe Photoshop Getting Started.

If your printer generates a Limitcheck error or a

general PostScript error, the clipping path may

be too complex to print. You may be able to print

a complex path on a low-resolution printer

without difficulty, but run into problems when

printing the same path on a high-resolution

printer. That is because a low-resolution printer

uses fewer line segments to describe curves than

does a high-resolution printer, thus automati-

cally simplifying the path.
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You can simplify clipping paths by reducing the
number of anchor points on the path. Use these
guidelines.

To simplify a clipping path:

1 Convert the path to a selection by dragging it

to the Make Selection icon at the bottom of the

Paths palette.

2 Delete the original path from the Paths palette

by dragging it to the Trash icon at the bottom of

the Paths palette.

3 Choose Make Path from the Paths palette

menu and increase the tolerance setting (4 to 6

pixels is a good starting point).

4 Save and name the work path.
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Chapter 6: Using the Painting, Editing,
Fill, and Type Tools
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his chapter describes the painting and

editing tools, the fill tools, the Fill

command, and the type tool.

The painting tools in the toolbox let you add

paint to a selected image or area. The painting

tools include the line tool, the pencil tool, the

airbrush tool, the paintbrush tool, and the

rubber stamp tool.

paint opacity, indicating a paint mode, and

setting fade-out rates. The next section of the

chapter provides specific information on using

the eraser, line, pencil, rubber stamp, smudge,

blur/sharpen, and dodge/burn/sponge tools.

The chapter then discusses the fill and stroke

tools and concludes with a discussion

of the type tool.

CHOOSING THE PAINTING COLOR

The painting tools paint with the foreground

color shown in the top color selection box in the

toolbox. To change the foreground color while

painting, hold down the Option key. This

temporarily turns the painting tool into the

eyedropper tool. Click a color in the image with

the eyedropper to make it the new foreground

color.

The background color, shown in the lower color

selection box, is used for making gradient fills

and for filling in areas of an image deleted using

the eraser tool. You can also open a document
filled with the background color.

Paintbrush tool Airbrush tool

W\
Switch Colors icon

Foreground color

Background color

Default Colors icon

The editing tools include the eraser tool, the
smudge tool, the blur/ sharpen tool, and the
dodge/burn/sponge tool.

The first part of the chapter covers the options

that are common to more than one painting or
editing tool. They include selecting a tool brush
shape, setting brush options, specifying the

To switch the foreground and background
colors, click the Switch Colors icon. To return to
the default black foreground and white back-

ground colors, click the Default Colors icon.
For more information about changing back-

ground and foreground colors, see Chapter 7,
"Selecting Colors."
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TOOL SHORTCUTS

The following techniques can save you time
when working with the painting and editing
tools:

• Be sure the Brushes/Options palette group
and the Picker/Swatches/Scratch palette group
are open on your desktop. For general informa-

tion on using the palettes, see "Working With
Palettes" on page 19.

• To bring the Options palette to the top of its
group and or to display the Options palette
for a specific tool, double-click that tool. If
the Options palette is already at the top of the
palette group, a single click on the tool changes
the display.

• To switch between the modes of the blur/

sharpen or dodge/burn/sponge tools, hold

down the Option key, and click the tool.

• To draw a straight line with the painting tools

or edit straight paths with the editing tools,

choose the tool, and click a starting point. Hold

down the Shift key, and click an end point. The

tool is applied in a straight line between the two

points.

• To constrain the angle of a line to a multiple of

45 degrees, hold down the Shift key as you paint

with the line tool. To make the lines perfectly

horizontal or vertical, click the line tool, and

drag as you hold down the Shift key.

• To set the opacity for any selected tool, press a

number from 0 through 9. Press 1 to set the

opacity to 10 percent, press 5 to set the opacity

to 50 percent, and so on. Press zero to choose

100-percent opacity.

Note: When a selection tool is active, pressing a
number key changes the opacity of the target layer.

• To set the type of cursor you want to use with

the painting and editing tools (standard, precise,

or brush size), use the Preferences command.

See "Setting Preferences" on page 12 for more

information on tool cursors.

USING THE BRUSHES PALETTE

The brushes you use for the painting and editing

tools appear in the Brushes palette. Round brush

shapes for the painting and editing tools are

available in several sizes. Adobe Photoshop

retains the brush settings for each painting and

editing tool, so you can select a different default

brush for each tool. The Brushes palette also

contains commands for creating and deleting

brushes, defining brush options, and saving and

loading sets of brushes.

E

| Brushes   1   Op                                          LI New Brush...

Delete Brush
• • •      • c

Brush Options...
• •        • •      •

Define Brush•        • •       •

Reset Brushes

Load Brushes...

Append Brushes...

Saue Brushes...

Choosing a brush shape

Use the Brushes palette to choose a brush shape

for any painting tool.

Constraining angles when
using the line tool
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To choose a brush shape:

1 Click the tool you want to use in the toolbox.

2 Choose Palettes > Show Brushes from the

Window menu. The Brushes palette appears; the

brush for the current tool is selected.

3 Click the brush shape you want to use.

Brushes that are too large to fit in a square on

the palette are shown with a number under the

brush preview. The number indicates the diam-

eter of the brush in pixels.

Creating and deleting brushes

If the Brushes palette does not contain the brush

you need, you can create new brushes. New

brushes are added at the bottom of the palette. If

you find that you no longer use a brush, you can

delete it from the Brushes palette. You can also

use the Define Brush command to create

brushes out of nonelliptical shapes or images.

See "Creating Custom Brushes" on page 96 for

more information.

To create a brush:

1 Choose New Brush from the Brushes palette

menu. The New Brush dialog box appears.

The preview box in the lower-right corner of the

dialog box shows the current brush tip. The box

in the lower-left corner shows the current brush

angle and roundness. These boxes change to

reflect the new brush as you enter brush options.

e Angle: |o       | •

Roundness: 1100  I %

Brush angle and roundness

2 Set the following options for the brush:

• The Diameter option controls the size of the

brush. Type a number or use the slider to enter a

value in pixels.

• The Hardness option is a measurement of the

hard center of the brush. Type a number or use

the slider to enter a value that is a percentage of

the brush diameter.

Painting with hard and Painting with hard
soft brushes brushes

• The Spacing option specifies the distance

between the brush marks in a stroke. To change

the spacing, type a number or use the slider to

enter a value that is a percentage of the brush

diameter. You can deselect the spacing option.

When spacing is off, the brush is sensitive to the

speed with which you drag the mouse. For

example, dragging the mouse quickly makes the

brush skip pixels.

Increasing the spacing
makes the brush skip
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• The Angle option sets the angle of a non-
circular brush's major axis from horizontal.
Type a value in degrees, or drag the axis in the
preview box to set a new angle.

chiseled stroke

• The Roundness option indicates whether the

brush is a circle, an ellipse, or a straight line. A

value of 100 percent indicates a circular brush.

Type a number, or drag the dots in the left

preview box to enter a value that is a percentage

of a circle.

Adjusting roundness affects
shape of brush tip

To delete a brush:

1 Click the brush you want to delete in the

Brushes palette.

2 Choose Delete Brush from the Brushes

palette menu.

Creating custom brushes

You can use part of an image to create a custom

brush shape. To define brushes with soft edges,

select brush shapes composed of pixels with gray

values other than the extremes of 0 (black) and

255 (white).

To create a custom brush shape:

1  Use any selection tool to enclose the part

of the image you want to use as a custom brush.

The brush shape can be up to 1000 pixels

by 1000 pixels in size. To be most effective,
the shape should appear on a solid white

background.

2 Choose Define Brush from the Brushes

palette menu. The custom brush appears in

the Brushes palette.

3 Choose Brush Options from the Brushes

palette menu to adjust the Spacing option or

to define the selection as Anti-aliased.

• In the Spacing option, enter a value that is a

percentage of the brush diameter.

• Select the Anti-aliased option to make the

brush paint with smooth edges. This option is

not available for large brushes.

h custom brush,
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Setting brush options

You can define a number of options for the

default brushes and any brushes you create.

Only spacing can be changed for custom
brushes.

To set brush options:

1 Click the brush you want to change, and
choose Brush Options from the menu (or
double-click the brush shape). The Brush
Options dialog box appears.

2 Set the options as described in "Creating and

Deleting Brushes" on page 95.

Saving, loading, and appending brushes

The Brushes palette can hold as many brushes as

you want. However, to make the palette more

manageable and to group related or special

brushes, you might want to create your own sets

of brushes.

To save and load brush sets, use the Save Brushes

and Load Brushes commands in the Brushes

palette menu. The Append Brushes command

adds the brushes stored in a file to the current

palette. To return to the default brushes, use the

Reset Brushes command on the Brushes palette

menu.

When you exit Adobe Photoshop, the current

Brushes palette is saved in the Preferences file.

USING THE OPTIONS PALETTE

Each tool in the toolbox (with the exception

of the type and move tools) has its own set

of options, which appears inthe Options

palette. The name and appearance of this

palette changes depending on the currendy

selected tool.

To display the Options palette:

Choose Palette > Show Options from the

Window menu or double-click a tool in the tool-

box. When the Options palette is already open,

double-clicking the tool displays the palette

options for that tool.

The Options palette contains some settings that

are common to several tools (such as painting

modes and opacity), as well as specialized

options like the cloning settings for the rubber

stamp tool.

To return to a tool's default settings:

Click the tool in the toolbox, and choose Reset

Tool from the Options palette menu. Choose

Reset All Tools from the menu to return all the

tools to their default settings.

SPECIFYING THE OPACITY, PRESSURE,

OR EXPOSURE

When you're using the gradient fill, pencil,

paintbrush, or rubber stamp tools, you can spec-

ify an opacity for the paint. When you're using

the airbrush, smudge, blur/sharpen, or sponge

tool, you can adjust the pressure applied by

the tool. When you're using the dodge/burn

tool, you can adjust the amount of exposure for

the tool.

To adjust the opacity, pressure, or exposure:

Drag the slider in the tool's Options palette.

Opacity can range from 1 to 100 percent. To

use transparent paint, specify a low percentage

value. To use more opaque paint, specify a

high value.
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Pressure and exposure can range from 1 to 100

percent. To create a strong effect, specify a high

percentage value. To create a weaker effect, spec-

ify a low value.

Painting with various
opacity settings

SELECTING A PAINTING OR EDITING MODE

You can control which pixels are affected by a

painting or editing tool by choosing an option

from the Mode menu in the tool's Options

palette. When using modes it's helpful to think

of the effects in terms of the following three

colors:

• The base color is the original color in the

image.

• The blend color is the color being blended (the

painting or editing color).

• The result color is the color resulting from the

blend.

The following sections describe each of the

painting and editing modes. See the illustrations

at the end of the section for examples of each

mode.

Normal mode

Edits or paints each pixel to make it the result

color. This is the default mode. (Normal mode is

called Threshold when you're working in

bitmapped images.)

Dissolve mode

Edits or paints each pixel to make it the result

color; however, the result color is a random

replacement of the pixels with the base color or

the blend color, depending on the opacity at any

pixel location. This mode works best with the

paintbrush or airbrush tool and a large brush.

Behind mode

Edits or paints each pixel to make it the result

color. Behind mode works only in layers that

contain transparency. When you apply paint, it

appears that you're painting on the back of the

transparent areas in a sheet of acetate.

Clear mode

Edits or paints each pixel and makes it transpar-

ent. This mode is available for the line tool, the

paintbucket tool, the Fill command, and the

Stroke command. You must be in a layer to use

this mode.

Multiply mode

Looks at the color information in each channel

and multiplies the base color by the blend color.

The result color is always a darker color. Multi-

plying any color with black produces black.

Multiplying any color with white leaves the color

unchanged. When you're painting with a color

other than black or white, successive strokes

with a painting tool produce progressively

darker colors. The effect is similar to drawing on

the image with multiple magic markers.

Screen mode

Looks at the color information in each channel

and multiplies the inverse of the blend and

base colors. The result color is always a lighter

color. Screening with black leaves the color
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unchanged. Screening with white produces

white. The effect is similar to painting over an

area with bleach.

Overlay mode

Multiplies or screens the colors depending on

the base color. Patterns or color are overlaid on

the existing pixels while preserving the high-

lights and shadows of the base color. The base

color is not replaced but is mixed with the blend

color to reflect the lightness or darkness of the

original color.

Soft Light mode

Darkens or lightens the colors depending on the

blend color. The effect is similar to shining a

diffused spotlight on the image.

If the blend color (light source) is lighter than

50-percent gray, the image is lightened, as if it

were dodged. If the blend color is darker than

50-percent gray, the image is darkened, as if it

were burned in. Painting with pure black or

white produces a marked darker or lighter area

but does not result in pure black or white.

Hard Light mode

Multiplies or screens the colors depending on

the blend color. The effect is similar to shining a

harsh spotlight on the image.

If the blend color (light source) is lighter than

50-percent gray, the image is lightened, as if it

were screened. This is useful for adding high-

lights to an image. If the blend color is darker

than 50-percent gray, the image is darkened, as if

it were multiplied. This is useful for adding

shadows to an image. Painting with black or

white results in pure black or white.

Darken mode

Looks at the color information in each channel

and selects the darker of the base or blend color

as the result color. Pixels lighter than the blend

color are replaced, and pixels darker than the

blend color do not change.

Lighten mode

Looks at the color information in each channel

and selects the lighter of the base or blend color

as the result color. Pixels darker than the blend

color are replaced, and pixels lighter than the

blend color do not change.

Difference mode

Looks at the color information in each channel

and subtracts either the blend color from the

base color or the base color from the blend color,

depending on which has the greater brightness

value.

Hue mode

Creates a result color with the luminance and

saturation of the base color and the hue of the

blend color.

Saturation mode

Creates a result color with the luminance and

hue of the base color and the saturation of the

blend color. If you paint with this mode in an

area with a saturation of zero (gray), there is no

change.

Color mode

Creates a result color with the luminance of the

base color and the hue and saturation of the

blend color. This preserves the gray levels in the

image and is useful for coloring monochrome

images and for tinting color images.

Luminosity mode

Creates a result color with the hue and satura-

tion of the base color and the luminance of the

blend color. This mode is the inverse of Color

mode.
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Effects of

Painting

Modes

Hue Saturation Color Luminosity
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SPECIFYING THE PAINT FADE-OUT RATE

You can specify the rate at which the pencil,

paint brush, and airbrush strokes fade out to

simulate actual brush strokes.

To set a fade-out rate:

1 Select the Fade option in the tool's Options

palette.

2 Enter a value in the Steps box.

The steps determine the rate of the fade from the

beginning to the end of the stroke. Each step is

equal to one mark of the brush tip. The value can

range from 1 to 9999. For example, entering 10

steps produces a fade in 10-percent increments.

3 Choose Transparent or Background from the

menu to set the end result of the fade.

Fade to transparent Fade from foreground to
background color

SPECIFYING STYLUS PRESSURE OPTIONS

Adobe Photoshop supports pressure-sensitive

digitizing tablets with pens, such as the Wacom *

and Calcomp tablets. When the Control Panel

software for the tablet is installed, you can set the

stylus pressures for the Adobe Photoshop pencil,

paint brush, airbrush, rubber stamp, smudge,

blur/sharpen, and dodge/burn tools.

To set the stylus pressure:

Open the tool's Options palette, and select from
the following:

• Select Size if you want increasing pressure to

result in a bigger brush stroke.

• Select Color if you want increasing pressure to

paint with the foreground color, light pressure

to paint with the background color, and

medium pressure to paint with an intermediate

color.

• Select Opacity if you want increasing pressure

to result in more opaque paint.

SAMPLING MERGED DATA

By default, when you're working with the magic

wand tool, the smudge tool, the blur/sharpen

tool, or the aligned and nonaligned Clone

options in the rubber stamp tool, you are paint-

ing with (or sampling) only from the pixels on

the target layer. This means that you can smudge

or sample in a single layer even when other

layers are visible. Your layer for sampling and the

layer you're painting into don't have to be the

same. For example, when using the Clone

options, you can sample from one layer and

paint into another layer.

You can choose, however, to paint using

sampled data from all the visible layers. To do

this, select the Sample Merged option on the

tool's Options palette.

Note: Except for the Clone options, painting into a
new layer produces the best results when you're
using the Sample Merged data option.
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USING THE ERASER TOOL

The eraser tool changes pixels in the
image as you drag through them. If

&

you're working in the background, the pixels are
changed to the background color. If you're
working in a layer, the color is replaced by trans-

parency.
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Erasing type from a layer
exposes background

To choose options for the eraser tool:

1 Double-click the eraser tool to display the

Eraser Options palette.

2 Choose the tool you want to use from the

menu on the left of the palette.

You can choose from the paint brush, airbrush,

pencil and block tools.

3 Drag the slider to set the eraser opacity. See

"Specifying the Opacity, Pressure, or Exposure"

on page 97 for details.

4 Click the Fade option to set a fade-out rate.

See "Specifying the Paint Fade-Out Rate" on

page 101 for information on using this option.

Note: If you're using the paint brush tool, you can
select Wet Edges to paint with a watercolor effect.
With this option selected, the paints builds up
along the edges of the brush stroke.

To erase to a saved version of the image:

Select the Erase to Saved option in the Eraser

Options palette before you begin erasing.

To erase an entire layer to transparency:

Select Erase Layer in the Eraser Options palette.

USING THE LINE TOOL

HThe line tool creates straight lines on

an image. Line tool options allow you to
specify the width of lines, to set anti-aliasing,
and to create lines with arrowheads.

To paint a line:

Click the line tool and drag. Hold down the Shift
key as you drag to constrain the angle of the line
to 45 degrees.

To choose options for the line tool:

1 Double-click the line tool in the toolbox to

display the Line Tool Options palette.

2 Choose a mode from the menu on the left of

the palette. See "Selecting a Painting or Editing

Mode" on page 98 for information on modes.

3 Drag the slider to set the opacity. See "Speci-

fying the Opacity, Pressure, or Exposure" on

page 97 for details.

4 Type the line width in pixels and select or

deselect Anti-aliased.

5 To include arrowheads, select Start, End, or

both to specify where you want arrowheads.

6 Select Shape to set the following arrowhead

characteristics:

•  Enter values from 1 to 1500 pixels for the

arrowhead width and length.
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•  Enter a value from +50 percent to - 50 percent

for the concavity of the arrowhead. The

concavity value defines the amount of curvature

on the widest part of the arrowhead, where the

arrowhead meets the line.

Note: You can also use the line tool to measure
distances in the document. To do this, define a line
width ofO in the Line Tool Options palette, and
choose Palettes > Show Info from the Window
menu. As you drag the pointer, the Info palette
displays the xandy coordinates of the line starting
point, the change in x and y, the distance, and the
angle.

USING THE PENCILTOOL

The pencil tool creates hard-edged

freehand lines and is used primarily with
9

bitmapped images. The Auto Erase option for
this tool lets you paint the background color
over areas containing the foreground color.

To choose options for the pencil tool:

1 Double-click the pencil tool to display the

Pencil Options palette.

2 Choose a mode from the menu on the left of

the palette. See "Selecting a Painting or Editing

Mode" on page 98 for more information.

3 Drag the slider to set the opacity. See "Speci-

fying the Opacity, Pressure, or Exposure" on

page 97 for details.

4 Set the fade-out rate. See "Specifying the

Paint Fade-Out Rate" on page 101 for more

information.

To use Auto-Erase:

Click the pencil tool, and then click Auto-Erase

in the Pencil Options. Click the mouse, and

begin to drag. If you click the foreground color,

the area is erased to the background color. If the

point where you first click doesn't contain the

foreground color, the area is painted with the

foreground color.

USING THE AIRBRUSH TOOL

The airbrush tool lets you apply gradual
tones (including sprays of color) to an

6

image. The edges of the stroke are softer than

those created with the paintbrush tool and sim-

ulates the effect produced by traditional air-

brush techniques. To build up color, apply mul-

tiple strokes over the same area.

To choose options for the airbrush tool:

1 Double-click the airbrush tool in the toolbox

to display the Airbrush Options palette.

2 Choose a mode from the menu on the left of

the palette. See "Selecting a Painting or Editing

Mode" on page 98 for information on the

modes.

3 Drag the slider to set the opacity. See "Speci-

fying the Opacity, Pressure, or Exposure" on

page 97 for details.

4 Click the Fade option to set a fade-out rate.

See "Specifying the Paint Fade-Out Rate" on

page 101 for information on using this option.

USING THE PAINT BRUSH TOOL

The paint brush tool creates soft strokes

that are not as hard-edged as the lines
/

drawn with the pencil tool and not as soft as the

strokes painted with the airbrush tool.

To choose options for the paint brush tool:

1 Double-click the paint brush tool in the

toolbox to display the Paintbrush Options

palette.
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2 Choose a mode from the menu on the left of

the palette. See "Selecting a Painting or Editing

Mode" on page 98 for information on the

modes.

3 Drag the slider to set the opacity. See "Speci-

fying the Opacity, Pressure, or Exposure" on

page 97 for details.

4 Click the Fade option to set a fade-out rate.

See "Specifying the Paint Fade-out Rate" on

page 101 for information on using this option.

5 Click Wet Edges to paint with a watercolor
effect. With this option selected, the paint builds
up along the edges of the brush stroke.

Painting with Wet Edges
option on

USING THE RUBBER STAMP TOOL

The rubber stamp tool lets you paint

a copy, or a modified copy, of an image

or color into the same image or into another

image. By default, the rubber stamp tool makes

a copy of, or samples, an image and paints an

exact duplicate of that image. Other rubber

stamp options let you paint with a pattern or

with an "impressionistic" copy of the image.

You can also restore painted areas to their last-

saved states.

To choose options for the rubber stamp tool:

1 Double-click the rubber stamp tool to display

the Rubber Stamp Options palette.

2 Choose a mode from the menu on the left of

the palette. See "Selecting a Painting or Editing

Mode" on page 98 for more information.

3 Drag the slider to set the opacity. See "Speci-

fying the Opacity, Pressure, or Exposure" on

page 97 for details.

4 Select an option from the menu; then click

OK. See the following sections for a discussion

of each of these options.

5 If you are using one of the Clone options,

position the pointer where you want to take a

sample, and Option-click. This sample point is

the location from which the image will begin to

be duplicated as you paint. If you are using one

of the other options, you don't have to take a

sample.

Shortcut: Option-dick with the rubber stamp tool
to sample from any open Adobe Photoshop
window without changing the active window.

6 Drag to paint with the sampled image.

Clone options

The Clone options take a sample of the entire

image, which you can then apply, or paint, over

another image. Each stroke of the tool paints on

more of the sampled image, starting at the point

from which you took the sample.

The aligned Clone option applies a sampled

image continuously, regardless of how many

times you stop and resume painting. This option
is useful if you want to use different sized

brushes to paint an image. You can also use the

aligned Clone option for painting two halves of

an image on either side of another image.
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In the following illustration, the image is
sampled using the frog in the upper left as the
sampling point; the frog in the upper right is
then painted in. Note that the crosshair marker
shows the part of the original sampled image
that is currently being applied.

The nonaligned Clone option applies a sampled

image from the initial sampling point each time

you stop and resume painting. Because the

rubber stamp tool samples the entire image, this

option is useful for applying multiple copies of

part of an image.

Several applications of
paint; aligned Clone

Several application of paint;
nonaligned Clone

Pattern options

The Pattern options let you select a pattern and

then use the rubber stamp tool to paint with that

pattern. The aligned Pattern option repeats the

pattern as contiguous, uniform tiles, even when

you stop and resume painting several times. The

nonaligned Pattern option centers the pattern

around the rubber stamp pointer each time you

stop and resume painting.

To use the Pattern options with the rubber

stamp tool:

1 Use the marquee tool with the rectangular

option to define the pattern you want to use.

2 Choose Define Pattern from the Edit menu.

3 Double-click the rubber stamp tool to display

the Rubber Stamp Options palette.

4 Select a pattern option from the menu.

5 Drag to paint with the pattern.

Aligned pattern Nonaligned pattern

From Snapshot option

The From Snapshot option paints the contents

of the snapshot buffer onto the image. By

default, each image has an empty buffer associ-

ated with it. At any time, you can store the

current selection in the buffer using the Take

Snapshot command in the Edit menu. For

example, you could use a painting tool or a filter

to alter all or part of an image and then choose

Take Snapshot to save the change. If you then

undid the change and chose the From Snapshot

option for the rubber stamp tool, you could

apply the change selectively to areas of the

image.
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From Saved option

The From Saved option for the rubber stamp

tool lets you restore an area of an image to its

previously saved state. This option performs the

same function as using the eraser tool with the

Erase to Saved option selected.

When you use the From Saved option, Adobe

Photoshop reads in the last-saved version of the

image from the disk and restores the portions of

the image you drag the rubber stamp tool

through. When you begin using this option, it

may take a few moments for the tool to start

working while the image is being read in from

the disk.

Impressionist option

When you use the Impressionist option, the

program reads in the pixels from the last-saved

version of the area you drag through and

"smears" the pixels together to create an impres-

sionistic effect. As with the From Saved option,

this rubber stamp tool option may take a few

moments to start working while the image is

being read in from the disk.

USING THE SMUDGE TOOL

The smudge tool simulates the actions of
dragging a finger through wet paint. The

tool picks up color from where the stroke begins

and pushes it in the direction in which you drag.

Note: The smudge tool cannot be used with
bitmapped or indexed color images.

To choose options for the smudge tool:

1 Double-click the smudge tool to display the
Smudge Tool Options palette.

2 Choose a mode from the menu. See "Selecting

a Painting or Editing Mode" on page 98 for more

information.

3 Drag the slider to set the pressure. See "Speci-

fying the Opacity, Pressure, or Exposure" on

page 97 for details.

4 To smudge using the foreground color at the
beginning of each stroke, select the Finger Paint-

ing option.

Shortcut: Hold down the Option key as you paint

with the smudge tool to use finger-painting.

Original image Impressionist option
Smudging an image
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USING THE BLUR/SHARPEN TOOL

The blur/sharpen tool lets you

blur hard edges or areas in an
6    A

image to reduce detail, or sharpen soft edges to

increase clarity or focus. Applying the blur tool

decreases the contrast between pixels and pro-

duces a smoother image.

Note: The blur/sharpen tool cannot be used with

bitmapped or indexed color images.

To choose options for the blur/sharpen tool:

1 Double-click the tool to display the Focus

Tools Options palette.

2 Choose Blur or Sharpen from the Tool menu.

3 Choose a mode from the menu. See "Selecting

a Painting or Editing Mode" on page 98 for more

information.

4 Drag the slider to set the pressure. See "Speci-

fying the Opacity, Pressure, or Exposure" on

page 97 for details.

Blurring an image Sharpening an image

Shortcut: To toggle between the blur and sharpen

tools, press the Option key, and click the tool in the

toolbox.

*s &

USING THE DODGE/BURN/SPONGE TOOL

The dodge/burn/sponge
tool lets you lighten or

darken specific areas of an image, or change the
color saturation of an area.

The dodge and burn tools are based on the tradi-
tional photographer's technique of increasing

the amount of exposure given to a specific area
on a print. Photographers hold back light
during a exposure to lighten an area on the print
(dodging), or increase the exposure to darken
areas on a print (burning-in).

Note: The dodge/burn/sponge tool cannot be used
with bitmapped or indexed color images.

To choose options for the dodge/burn tool:

1 Double-click the tool to display the Toning

Tools Options palette.

2 Choose Dodge or Burn from the Tool menu.

3 Choose one of the following modes to limit

the changes to specific portions of the image:

• Choose Midtones to change only the middle

range of colors.

• Choose Shadows to alter the dark portions of

the image.

• Choose Highlights to modify only the light

pixels.

Original image Dodging an image
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4 Drag the slider in the Options palette to set

the exposure. See "Specifying the Opacity, Pres-

sure, or Exposure" on page 97 for more infor-

mation.

To use the sponge tool:

1 Double-click the tool to display the Toning

Tools Options palette.

2 Choose Sponge from the Tool menu in the
palette.

3 Choose one of the following modes to define

the action of the sponge:

• Choose Saturate to increase the color's satura-

tion.

• Choose Desaturate to dilute the color's satu-

ration.

4 Drag the slider in the Options palette to set

the pressure. See "Specifying the Opacity, Pres-

sure, or Exposure" on page 97 for more infor-

mation.

The sponge tool is useful for subtly increasing
the saturation in an area or for modifying out-
of-gamut-colors by reducing their saturation.
See "Managing Out-of-Gamut Colors" on page
196 for more information.

Original image Saturation increased

Shortcut: To toggle between the dodge, burn, and

sponge tools, press the Option key, and click the

tool in the toolbox.

FILLING SELECTIONS

You can fill selections using the paint bucket

tool, and the gradient fill tool. The paint bucket

tool fills a selection with a color or a pattern. The

gradient fill tool creates a gradient fill or gradual

transition from the foreground to the back-

ground color or from a color to transparency.

The Fill command allows you to fill a selection,

the background, or a layer with a color, pattern,

or the contents of a saved file.

The default foreground color is black, and the
default background color is white. See Chapter 7,
"Selecting Colors," for information on choosing
foreground and background colors.

Note: If you're working on a layer and do not want
to fill transparent areas, be sure the Preserve
Transparency option is selected in the Layers
palette. See "Preserving a Layer's Transparency"

on page 133.

To fill using shortcuts:

• Press Option-Delete to fill a selection with the

foreground color.

• Press Delete to fill a nonfloating selection with

the background color. You cannot use this

shortcut with floating selections because

floating selections are deleted when you press

the Delete key.

Note: You must be working in the background or

in a layer with the Preserve Transparency option

turned on, to use these shortcuts.
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USING THE PAINT BUCKET TOOL

The paint bucket tool uses the fore-

ground color to fill adjacent pixels that
&

are similar in color value to the pixel you click.

The paint bucket tool options allow you to spec-

ify a mode and opacity, indicate how similar the

colors of pixels must be to be filled (tolerance),

and choose to fill with the foreground color or a

pattern. You can also choose to create smooth

edges for the filled selection.

Note: The paint bucket tool cannot be used with

bitmapped images.

To choose options for the paint bucket tool:

1 Select the area you want to fill.

2 Double-click the paint bucket tool to display

the Paint Bucket Options palette.

3 Choose a mode from the menu. See "Selecting

a Painting or Editing Mode" on page 98 for

information on the other modes.

4 Drag the slider to adjust the fill opacity. See

"Specifying the Opacity, Pressure, or Exposure"

on page 97 for details.

5 Enter the tolerance for the fill.

The Tolerance option defines how similar a pixel

must be to be filled. Values can range from 0 to

255. A low tolerance fills pixels that have color

values very similar to the pixel you click.

A high tolerance fills pixels within a broader

range of colors.

6 To smooth the edges of the filled selection,

select the Anti-aliased option. See "Softening the

Edges of a Selection" on page 58 for more infor-

mation on anti-aliasing.

7 To fill the selection with the foreground color

or with a pattern, choose an option from the

Contents menu. See "Filling a Selection with a

Pattern" on page 112 for information on defin-

ing and using patterns.

8 Click the part of the image you want to fill. All

adjacent pixels within the specified tolerance are

filled with the new color or with the pattern.

USING THE GRADIENT FILL TOOL

The gradient fill tool lets you create a
gradient fill. A gradient fill displays a

gradual transition from the foreground color to
the background color or from transparency to
the foreground color. If you don't select a spe-

cific part of the image, the gradient fill tool

applies the fill to the entire image.

Note: The gradient fill tool cannot be used with

bitmapped or indexed color images.

When you create a gradient fill, the gradient

begins at the point where you start to drag and

ends at the point where you release the mouse

button. The portion of the image or selection

before the starting point is filled with solid fore-

ground color; the portion after the ending point

is filled with solid background color.
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A gradient fill can be applied as either a radial or

a linear fill.

Gradient definition line

Gradient definition line Radial fill

If the line you drag falls completely within
the selected area, solid background and fore-

ground colors fill the selection on either side
of the gradient.

If the line you drag extends outside the selected

area, only the part of the gradient that falls

within the selection appears.

Gradient definition line Resulting gradient fill
extended beyond selection

Creating a linear gradient fill

A linear gradient fill creates a gradient from one
point to another in a straight line.

To create a linear gradient fill:

1 Select the part of the image you want to fill.

2 Double-click the gradient fill tool in the

toolbox to display the Gradient Tool Options

palette.

3 Choose a mode from the menu. See "Selecting

a Painting or Editing Mode" on page 98 for more

information.

4 Drag the slider to adjust the fill opacity.

5 Choose Linear from the Type menu.

6 To define how the fill makes the transition

from the foreground color to the background

color, choose one of the following options

from the Style menu in the Gradient Tool

Options palette:
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• The Foreground to Background option makes

the transition using the foreground and back-

ground colors in the same color space as the

image (for example, a gradient fill in an RGB

image uses the RGB color model).

• The Foreground to Transparent option makes

the transition from the foreground color to no

color (transparency).

• The Transparent to Foreground option begins
the fill with no color and makes the transition to
the foreground color.

• The Clockwise Spectrum option makes the

transition using the intermediate hues that lie

between the two colors as you move clockwise

around the color wheel (analogous to the color

wheel in the Apple Color Picker).

• The Counterclockwise Spectrum option

makes the transition using the intermediate

hues that he between the two colors as you move

counterclockwise around the color wheel.

7 To define a midpoint for the fill, drag
the slider.

The midpoint (or skew) of the gradient fill is the

point at which the color is an even mix of the

foreground and background colors. For exam-

ple, drag the slider to a value of 25 percent to

make the midpoint appear near the beginning of

the fill (one-quarter of the way across the fill).

8 Position the gradient pointer where you want
the fill to start, and drag to define the length and
direction of the gradient. To constrain the line to
a 45-degree angle, hold down the Shift key as
you drag.

Creating a radial gradient fill

A radial fill creates a gradient fill from a center

point outward in all directions.

To create a radial fill:

1 Select the part of the image you want to fill.

2 Double-click the gradient fill tool in the

toolbox to display the Gradient Tool Options

palette.

3 Choose a mode from the menu. See "Selecting

a Painting or Editing Mode" on page 98 for more

information.

4 Drag the slider to adjust the fill opacity.

5 Choose Radial from the Type menu.

6 To define how the fill makes the transition

from the foreground color to the background

color, choose an option from the Style menu.

These choices are described in step 6 in the

previous procedure.

7 To specify an offset value for the radial fill,

drag the slider.

The offset value defines the point at which the

radial fill displays the foreground color without

any gradations. You enter this value as a percent-

age of the total distance from the starting point

to the end point of the line you drag when you

create the gradient fill. For example, a radial

offset value of 50 percent makes the foreground

Midpoint: 30% Midpoint: 60%
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color appear as a solid color without gradations

halfway between the starting and ending points

of" the fill.

Radial offset: 20% Radial offset: 60%

8 Position the gradient pointer where you want

the fill to start, and drag to define the center

point and radius of the gradient.

USING THE FILL COMMAND

The Fill command in the Edit menu allows you

to fill a selection or a layer with a color, a saved

portion of an image, or a pattern.

To fill a selection or a layer:

1 Select the part of the image you want to fill.

2 Choose Fill from the Edit menu to fill the

selection. The Fill dialog box appears.

Shortcut: You can also press Shift-Delete to
display the Fill dialog box.

3 Choose one of the following options from the

Use menu to set the contents for the fill.

• Choose Foreground Color, Background

Color, Black, 50% Gray, or White to fill the selec-

tion with a color.

• Choose Pattern to fill the selection with a

pattern. Filling with patterns is discussed in the

following section.

• Choose Saved to fill the selection with a saved

version of the image. The Saved option restores

the selected area of the image to its previously

saved state.

• Choose Snapshot to fill the selection with the

contents of the image buffer. See "From Snap-

shot Option" on page 105 for more information

about taking and using snapshots.

4 Enter a value in the Opacity text box. A setting

of 100 percent makes the fill fully opaque.

Choose a mode from the menu. See "Selecting a

Painting or Editing Mode" on page 98 for infor-

mation on the modes.

5 If you're working in a layer and want to fill

only areas containing color values, select the

Preserve Transparency option. See "Preserving a

Layer's Transparency" on page 133 for more

information.

6 Click OK to fill the selection.

Filling a selection with a pattern

You can also use the Fill command to fill selected

areas of an image with a pattern. Before you fill

a selection with a pattern, you must define the

pattern using the Define Pattern command in

the Edit menu. Each time you define a new

pattern, it replaces the current pattern. If you

want to reuse the patterns you create, save a

document of pattern swatches.

To fill a selection with a pattern:

1 Click the marquee tool and, using the Rectan-

gular option, drag to select the part of the image

you want to use as the pattern.

2 Choose Define Pattern from the Edit menu.

3 Select the part of the image you want to fill.
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4 Choose Fill from the Edit menu, and select

Pattern from the Use menu in the Fill dialog box.

The pattern you defined is repeated as tiles

within the selection.

Note: Only one pattern can be defined at a time.

Using PostScript patterns to fill a selection

The Adobe Photoshop software contains a folder

of PostScript patterns that you can use to fill

selections. Each file in this folder contains a

single Adobe Illustrator-format pattern that can

be scaled and rendered at any resolution.

To use a pattern from the PostScript
patterns folder:

1 Choose Open from the File menu.

2 Choose the pattern file you want to use, and

click Open. The Rasterizer dialog box appears.

3 Select the Rasterizer dialog box options you

want to use. See "Opening and Placing Adobe

Illustrator Files" on page 42 for information on

choosing these options.

4 Click OK. The pattern opens in an Adobe

Photoshop file.

5 Make a rectangular selection, or choose All

from the Select menu.

6 Choose Define Pattern from the Edit menu.

The pattern is defined as an Adobe Photoshop

pattern.

7 Select the part of the image you want to fill.

8 Choose Fill from the Edit menu, and select

Pattern in the Fill dialog box.

STROKING A SELECTION

The Stroke command allows you to fill a border

around a selection or around the edge of a

layer. As with the Fill command, you can specify

the opacity of the fill and the painting mode

to be used.

To stroke a selection or layer:

1 Select the part of the image you want to

stroke.

2 Choose Stroke from the Edit menu. The

Stroke dialog box appears.

3 Specify the width and location of the border.

Values for the width can range from 1 to 16 pix-

els.

4 Enter a value in the Opacity text box. A setting

of 100 percent makes the stroke fully opaque.

5 Choose a mode from the menu. See "Selecting

a Painting or Editing Mode" on page 98 for more

information.

6 If you're working in a layer and want to stroke
only areas containing color values, select the
Preserve Transparency option. See "Preserving a
Layer's Transparency" on page 133 for more

information.

7 Click OK to stroke the selection.

Selected area Selection stroked: 10 pixels
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PAINTING AND EDITING IN LAYERS

The Options palette determines the opacity and

mode for the active painting or editing tool.

When you use these tools to paint or edit a layer,

keep in mind that the settings on the Options

palette interact with the opacity and mode

settings for the target layer, and that the actions

affect the currently selected channel (which will

usually be the composite channel).

For example, suppose you have a layer which

uses the Dissolve mode and an opacity of 50

percent. You paint on this layer using the paint-

brush with a Normal mode and an opacity of

100 percent. As it is displayed on the layer, the

paint appears in Dissolve mode with a 50-

percent opacity because this is the maximum the

layer can display.

In the same way, if you were working on a layer

created using Normal mode and 100-percent

opacity, but were using the eraser tool with the

paintbrush option set to 50-percent opacity,

only 50 percent of the paint would disappear as

you painted.

Because of this interaction, it's a good idea to

keep the Layers palette and the Channels palette

open on your desktop when you're painting or

editing. Always check the active layer (and the

active channel) before you begin to paint or edit.

The active layer and channel names appear in

the document's title bar.

When painting and editing in layers, you also

need to know the Preserve Transparency setting

for the current layer, and whether the layer has a

layer mask. If Preserve Transparency is selected,

your painting or editing will have no effect on

transparent areas in the layer. Similarly, if you

unknowingly paint in a mask, you will not get

the results you expect.

Letter created on a layer
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Letter painted with Preserve
Transparency option on

For more information on layers, see Chapter 8,

"Using Layers."

USING THE TYPE TOOL

HThe Adobe Photoshop program allows

you to enter bitmapped type on an image

using the type tool. This section describes how

to select type options, including leading, type

styles, and alignment.

Normally, large bitmapped characters appear
jagged on the screen. However, if you use the
Adobe Type Manager" (ATM~) program, or
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you are using TrueType™ fonts, characters

appear almost as smooth and as well-defined

as outline type.

Note that bitmapped type is different from the

outline type generated in object-oriented appli-

cations such as Adobe Illustrator. In bitmapped

applications such as Adobe Photoshop, type is

rendered at the resolution of the image. For

example, if the resolution of the image is 100

pixels per inch, the resolution of the type will

also be 100 pixels per inch. You can't edit

bitmapped type as text after you have placed it

into the image.

To produce high-quality type, it's best to import
your Adobe Photoshop image into a page layout
program and create PostScript language type for
the image.

Adding type to an image

You use the type tool to add bitmapped type to

an image.

To enter type:

1 Click the type tool in the toolbox.

2 Click where you want the type to appear. The

Type Tool dialog box appears.

3 Choose a font and specify a size for the type.

4 Enter values for the leading and spacing. See

"Setting the Leading" on page 116 and "Setting

the Letter Spacing" on page 116 for information

on these options.

5 Select a style and alignment for the type. See
"Selecting Style Options for Type" page 116 and
"Aligning Type" on page 117 for information on
these options.

6 Type the text in the text box.

By default, the text appears in the text box in 12-

point Chicago. The type automatically wraps in

the dialog box, but it appears as a single line in

the image unless you press Return. You can enter

up to 32,000 characters.

7 To display the text in the text box as it will

appear in the image, select the Show Font and

Size options under the text box.

8 Click OK. Type appears in the image as a

floating selection and in the foreground color.

Changing type opacity and mode

Like all floating selections, the type selection

appears as a temporary layer in the Layers

palette. While the type is floating, you can

change the type's opacity or mode by choosing a

different mode and opacity from the Layers

palette. For more precise control over blending
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attributes, paste the type onto a new layer and

use the Layer Options dialog box to change the

attributes.
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......           .,   *.:-, SC*

-%-

*      flatting irletlinn

[9      \A\ Background
5H

While type is a floating
selection

Change the opacity- on
the Layers palette

Using text on a layer

While you can work with the type as a floating

selection, it's often easier to make the type into

its own layer. This allows you more freedom as

you edit, place, or apply effects to the type. You

can either create a new layer before you enter the

type or convert the floating selection containing

the type into a new layer. See "Pasting Selections

onto Layers" on page 131 for more information.

If you don't place the text on a separate layer,

when you deselect the type (or change layers),

the text becomes part of the underlying layer; at

that point, you can change the type only by edit-

ing the pixels that make up the characters.

Setting the leading

You control the line spacing, called leading,

using the Leading option in the Type Tool dialog

box. Leading is measured from baseline to base-

line. The leading parameter uses the same unit

of measurement you specify for the font size

(either points or pixels); by default, the leading

built into the font is used. Values can range from

1 to 1000.

14-point leading 18-point leading

Setting the letter spacing

You can control the spacing between letters,

called kerning, using the Spacing option in the

Type Tool dialog box. The Spacing parameter

uses the same unit of measurement that is spec-

ified for the font size (either points or pixels).

Enter positive values to increase the spacing;

enter negative values to decrease the spacing.

Spacing increments can be as small as tenths of

a point or pixel (from -99.9 to 999.9).

t O u V 5

Default spacing Increased spacing

Selecting style options for type

You can apply Style options to type so that it

appears underlined, italicized, shadowed,

outlined, or bold.
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Text, like all images in Adobe Photoshop, is

composed of pixels, and its resolution is

measured in pixels per inch (ppi). The Anti-

aliased option in the Type Tool dialog box lets

you minimize the pixel contrast at the edges of

the text. When you select this option, the edges

of the text appear smooth and blend into the

background. You'll probably want to use anti-

aliased type in your images, unless you are work-

ing with type in small point sizes.

Anti-aliased type;

zoom 4:1 inset zoom 4:1

Aligning type

You align type based on the last point you

clicked with the type tool pointer. For example,

if you want to align type so that it is centered on

the image, select the type tool, click the center of

the image, and then click the Center Alignment

option in the Type Tool dialog box.

The left column of Alignment options controls

alignment of horizontal text. The right column

controls alignment of vertical text. The text is

aligned according to where you click the inser-

tion point to display the text box. The left and

top alignment options begin the text at the

insertion point, the center alignment options

center the text at the insertion point, and the

right and bottom alignment options end the text

at the insertion point.

Vertically aligned type

Adjusting individual characters

While a text block is still selected on an image

and the type tool is active, you can deselect indi-

vidual characters and words in the text block.

You can then move the characters that are still

selected to another position on the image

and adjust letterspacing.

To deselect characters in a floating text block:

Use one of the following methods:

• Hold down the 3€ key, and drag the lasso

around the character or characters you do not

want selected.

• Hold down the Shift and 3€ keys, and drag the

lasso around the characters you want to remain

selected (the type tool turns into the lasso once

you've added type to an image).

Note: Make sure that you encircle the entire

diameter you want to select or deselect; any

portion of a character outside the lasso is not

changed.
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To manually adjust the Interspacing:

Position the pointer on one of the selected char-

acters and use one of the following methods:

• With the arrow pointer displayed, hold down

the mouse button, and drag the characters to

their new position. To constrain the movement

to a straight line, hold down the Shift key.

• Use the arrow keys to move the selected

characters in 1-pixel increments. Hold down the

Shift key and press an arrow key to move the

type in 10-pixel increments.
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dobe Photoshop uses the foreground
I color to paint, fill, and stroke selec-

tions, and as the beginning color for

gradient fills. The background color is used
when filling, when erasing in the background,
when moving a nonfloating selection in the
background, and as the ending color for gradi-

ent fills.

Pi
Switch Colors icon

Foreground color

Background color

Default Colors icon

The default background color is white, and the
default foreground color is black.

You can select new foreground and background

colors in several ways:

• Use the eyedropper tool to sample a color in

an image.

• Use the Picker palette to mix colors in any

mode or to select from a color spectrum.

• Use the Swatches palette to select from a

predefined set of colors.

• Use the Scratches palette to mix and select

custom colors.

• To return to the default settings, click the

Default Colors icon.

• To switch the foreground and background
colors, click the Switch Colors icon.

• Use the Adobe Photoshop color picker or the

Apple Color Picker (also known as the color

wheel) to select colors from a color spectrum or

to specify- color mixes.

USING THE EYEDROPPER TOOL

The eyedropper tool lets you sample

color from an area of an image to desig-
f

nate a new foreground or background color. You

can sample from the current image or another

image. (When you're using the eyedropper, you

can click in a background window without mak-

ing it the active window.)

To select the foreground or background color
using the eyedropper:

1 Click the eyedropper tool.

2 To select a new foreground color from the

image, click the color you want.

3 To select a new background color, hold down

the Option key as you click.

If you drag the eyedropper tool in the image, the

foreground color selection box changes dynam-

ically as you drag. Option-drag to activate the

background color selection box. Release the

mouse button to choose the new color.

Shortcut: To temporarily use the eyedropper tool
while using any painting tool, hold down the

Option key.

Changing the eyedropper sample size

By default, the eyedropper tool reads the color

value of the pixel where you click. You can

increase the sample size the eyedropper tool

reads. For example, you can set the eyedropper

to sample a 3-screen-pixel-by-3-screen-pixel

area under the pointer. Modifying the sample

size of the eyedropper affects the color readouts

displayed in the Info Palette.
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To change the sample size of the eyedropper:

1 Double-click the eyedropper tool. The

Eyedropper Options appear in the Options

palette.

2 Choose one of the following options from the

Sample Size menu:

• The Point Sample option reads the precise

value of the pixel you click.

• The 3 by 3 Average and 5 by 5 Average

options read the average value of the selected

number of screen pixels within the area you

click.

USING THE PICKER PALETTE

The Picker palette displays the color values for
the current foreground and background colors.
Using the sliders in the Picker palette, you can
edit the foreground and background colors
using one of several different color models.

To edit the foreground or background color

using the Picker palette:

1 Choose Palettes > Show Picker from the

Window menu. The Picker palette appears.

2 If it is not already highlighted (outlined with a

double frame), click the foreground or back-

ground color selection box to indicate the color

you want to edit.

Slider Foreground color

Background color
a

\ Piek*rN 5-jtcN.S ' <_ Scr.t<* \   C Grayscale Slider

^RGB Sliders

HSB Sliders

CMYK Sliders

Lab Sliders

1    240 ̂ H_

1   * AB

Color Bar...

Out-of-gamut
warning

3 Choose the color model you want to use for

color readout values from the Picker palette

menu. See "Setting Color Readout Values" on

page 120 for a discussion of these models.

Drag the sliders to specify the new background

or foreground color. You can also click the color

selection box in the Picker palette to display the

Color Picker dialog box. See "Using the Adobe

Photoshop Color Picker" on page 124 for infor-

mation on using this dialog box.

As you drag, the values for each slider change
and the edited colors appear in the foreground
or background color selection box.

By default, the slider colors change as you drag.

If you want to turn off this preview feature to

improve performance, choose Preferences >

General from the File menu, click the More

button in the General Preferences dialog box,

and deselect the Dynamic Sliders in Picker

option in the More Preferences dialog box.

Note: Wfyen an exclamation point inside a
triangle appears in the Colors palette, you have
chosen a nonprintable, or out-of-gamut, color.
The closest CMYK equivalent appears next to the
triangle. Click CMYK equivalent to substitute it
for the out-of-gamut color. See "Recognizing
Nonprintable Colors" on page 125 for more infor-

mation.

Setting color readout values

The Info palette, the Picker palette, and the

Adobe Photoshop color picker let you display

color values using a number of different color

models. See "Color Basics" on page 7 and

"Adobe Photoshop Color Modes" on page 10

for more information on these color models.

• Grayscale lets you choose a color from

0-percent to 100-percent gray.
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• RGB lets you choose a color with red, green,

and blue values ranging from 0 to 255.

• CMYK lets you choose a color with cyan,

magenta, yellow, and black values ranging from

0 percent to 100 percent.

• Lab lets you choose a color with a lightness

value (I) from 0 to 100, and values along the a

axis (green to magenta) and b axis (blue to

yellow) from -128 to +127.

• HSB lets you choose a color with a hue from

0 degrees to 360 degrees and saturation and

brightness values from 0 to 100 percent. The

angle for hue is defined as an angle relative to

the pure-red color on the color wheel. For

example, if you set the saturation and brightness

levels to 100 percent and drag the hue slider

until green is displayed, the hue value is 120

degrees, because green is 120 degrees counter-

clockwise from red on the color wheel.

For more information on the color wheel, see

"Using the Apple Color Picker" on page 128.

Choosing a color from the Picker color bar

A color bar along the bottom of the Picker

palette allows you to quickly choose a back-

ground or foreground color from a specified

spectrum of colors.

To select a model for the color bar:

1 Choose Color Bar from the Picker palette

menu. The Color Bar dialog box appears.

2 Choose a model from the Style menu, and

then click OK.

If you choose the Foreground to Background

model, you can select the Lock to Current

Colors option. This option lets you to keep the

same spectrum in the Picker palette, even if you

change the foreground or background color.

Note: You can also Shift-click in the color bar to
move through the gradient styles without
displaying the dialog box.

3 If it is not already highlighted (outlined with a

double frame), click the foreground or back-

ground color selection box in the Picker palette.

4 Click the color bar to select a new color.

USING THE SWATCHES PALETTE

The Swatches palette contains the current color

palette. You can choose a foreground or back-

ground color from the swatches, or you can add

or delete colors to create a custom palette. You

can also save a set of swatches and reload them

for use in another image.

Selecting a color

Click a color in the Swatches palette to choose
a foreground color. Option-click to choose a
background color.

Adding or deleting a color

You can add, delete, and insert colors in the

Swatches palette to create a customized

palette. The palette contains blank areas to

add new colors.



122    Chapter 7

SELECTING     COLORS

To add a color to the Swatches palette:

1  Use the eyedropper tool, the Picker palette,

the Scratch palette, or the color picker to select

the color you want to add.

2 Move the pointer over an empty space in the

bottom row of the Swatches palette ( it turns into

the paint bucket tool), and click to add the color.

'% % % % % 

To replace or insert a color in the Swatches

palette:

1 Use the eyedropper tool, the Picker palette,

the Scratch palette, or the color picker to select

the color you want to add.

2 Hold down the Shift key (the pointer turns

into the paint bucket tool), and click to replace

an existing swatch. Hold down the Shift and

Option keys and click to insert a new color.

To delete a color from the Swatches palette:

Hold down the 3€ key to turn the pointer into

scissors, and click a swatch. The remaining

swatches move to the left to eliminate the

emptied square in the swatch row.

To return to the default Swatches palette:

Choose Reset Swatches from the Swatches

palette menu.

Saving, loading, and appending Swatches
palettes

The Swatches palette can hold as many colors as

you want. However, to make the palette more

manageable and to group related or special
colors, you might want to create your own

Swatches palettes.

To save and load a set of swatches:

Use one of the following the commands in
the Swatches palette menu:

• The Save Swatches command saves the

current palette in a file.

• The Load Swatches command replaces

the contents of the Swatches palette with a

stored palette.

• The Append Swatches command adds the

colors stored in a saved palette to the current

Swatches palette.

When you exit Adobe Photoshop, the current

Swatches palette is saved in the Preferences file.

USING THE SCRATCH PALETTE

The Scratch palette is a scratch pad you can use

to mix colors and select them as the foreground

or background color. You can use all the paint-

ing tools to paint in the Scratch palette. You can

also use the zoom and hand tools to change your

view within the Scratch palette.

The Scratch palette is also a convenient place to

define a custom brush shape or to define a

pattern. Similarly, you can use custom brush

shapes and patterns (when the pattern is painted

using the paint bucket tool) in the Scratch

palette area.
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For more information on custom brushes, see

"Creating Custom Brushes" on page 96. For

information on defining patterns, see "Filling a

Selection with a Pattern" on page 112.

To mix a foreground or background color:

1 Click a painting tool in the toolbox. The tools

paint using their current settings in the Brushes

and Options palettes.

2 Choose a foreground color. If you're choosing

a color from the Picker or Swatches palette, you

might want to ungroup the palettes. See "Work-

ing with Palettes" on page 19 for more informa-

tion on separating palettes.

3 Paint the color inside the Scratch palette.

Continue to select colors, and paint until you

have the color you want.

To mix colors, apply two different overlapping

colors (be sure to set the opacity in the Options

palette to less than 100 percent). You can also

paint two colors in the Scratch palette and use

the smudge tool to mix them. Using the eraser in

the Scratch palette fills the erased area with the

background color.

4 Click the foreground or background color

selection box in the Picker palette to indicate the

color you want to change.

5 Select the eyedropper, and click the color in
the Scratch palette.

Copying and pasting in the Scratch palette

You can copy and paste selections from an image

into the Scratch palette. You can also copy areas

from other Scratch palettes. This is useful, for

example, when you want to use a sampled or a

mixed color as the basis for another color.

To copy and paste in the Scratch palette:

1 Make the selection using a selection tool. (You

cannot use the pen tool in the Scratch palette.)

2 Choose Copy from the Scratch palette menu.

Shortcut: You can also use the move tool to drag a
selection from the document window into the

Scratch palette.

3 Choose Clear from the Scratch palette menu

to erase the current palette, or use the Load

Scratch command to load a new Scratch palette.

4 Paste the selection.

Locking and clearing the Scratch palette

Once you've mixed the colors that you want, you

might want to lock the Scratch palette to avoid

painting over the colors you want to keep.

To lock the Scratch palette:

Choose Locked from the Scratch palette menu.

To unlock the palette, choose Locked again.

To clear the Scratch palette:

Choose Clear from the Scratch palette menu.

A blank new palette appears. You can't clear a

locked palette. If you clear a selection in the

Scratch palette, it is filled with the back-

ground color.

Resetting, saving, and loading Scratch palettes

Saving and loading Scratch palettes lets you

build a library of custom colors which you can

use in any Adobe Photoshop image.
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To save and load Scratch palettes:

• Choose Save Scratch from the palette menu to

save the current palette contents in a file.

• Choose Load Scratch from the palette menu

to replace the contents of the Scratch palette

with the stored palette contents.

To return to the default Scratch palette:

Choose Reset Scratch command from the

Scratch palette menu.

USING THE ADOBE PHOTOSHOP

COLOR PICKER

The Adobe Photoshop color picker allows you to

select the foreground or background color from

a color spectrum or to numerically define color

components for a color. In addition, the Adobe

Photoshop color picker lets you select colors

based on the CMYK color model and choose

from several custom color systems.

By default, the Adobe Photoshop color picker is

selected in the General Preferences dialog box.

To change to the Apple Color Picker, choose

Preferences > General from the File menu.

Choose Apple from the Color Picker menu in

the General Preferences dialog box.

To display the color picker, click the foreground
or background color selection box in the tool-

box, or click the outlined color selection box in

the Picker palette.

Specifying a color using the
color field and color slider

With the HSB and RGB color models, you can

use the color field and the color slider in the

Color Picker dialog box to select a color. The

color slider displays the range of color levels

available for the selected color component

(for example, R, G, or B). The color field displays

the range for the remaining two components —
one on the horizontal axis and one on the

vertical axis.

For example, if you click the red component (R)

using the RGB color model, the color slider

displays the range of color for red (0 is at the

bottom of the slider and 255 is at the top). The

color field displays the values for blue along its

horizontal axis and the values for green along its

vertical axis.
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To choose a color:

Drag the white triangles along the slider, or click
inside the color field.

When you click in the color field, a circular

marker indicates the color's position in the field.

As you adjust the color using the color field and

color slider, the numerical values change to

reflect the new color. The color rectangle to the

right of the color slider displays the new color in

the top section of the rectangle. The original

color appears in the bottom of the rectangle.

Specifying a color using numerical values

In the Adobe Photoshop color picker, you can

select a color in any of the four color models

by specifying numerical values for each

color component.

To specify color values in the following
models:

• In the CMYK color model, specify each

component value as a percentage of cyan,

magenta, yellow, and black.

• In the RGB color model (this is the model

your monitor uses), specify component

values from 0 to 255 (0 is black, and 255 is

the pure color).

• In the HSB color model, specify saturation

and brightness as percentages, and specify hue as

an angle from + 180 degrees to -1 80 degrees that

corresponds to a location on the color wheel.

(Pure red on the color wheel is defined as the

0-degree point, located at 3 o'clock on the wheel;

yellow is considered +60, at 60 degrees counter-

clockwise from red; green is + 120, at 120 degrees

counterclockwise from red; cyan is 180, opposite

red on the color wheel, and so on.)

•  In the Lab model, enter a lightness value (L)

from 0 to 100, and a axis (green to magenta) and

b axis (blue to yellow) values from -128 to + 127.

Recognizing nonprintable colors

Some colors in the RGB and HSB color models,

such as neon colors, cannot be printed because

they have no equivalents in the CMYK model. If

you select a nonprintable color, an alert triangle

with an exclamation point appears in the Color

Picker dialog box and in the Picker palette. The

closest CMYK equivalent is displayed below the

triangle. Click the triangle to automatically

select the CMYK equivalent.

Adobe Photoshop lets you display a CMYK

Preview and display out-or-gamut colors when

you're working in RGB documents. For more

information, see "Managing Out-of-Gamut

Colors" on page 196.

Printable colors are determined by the printing

values you enter for the selected ink set in

the Printing Inks Setup and Separations Setup

dialog boxes. To see or change these values,

choose Preferences > Printing Inks Setup or

Preferences > Separation Setup from the File

menu. See Chapter 2, "Calibrating Your System,"

for more information about printing inks;

see Chapter 14, "Producing a Color

Separation," for more information about

separation setup values.
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CHOOSING CUSTOM COLORS FROM THE

ADOBE PHOTOSHOP COLOR PICKER

The color picker lets you choose custom colors

from the PANTONE* MATCHING SYSTEM,

the TRUMATCH SWATCHING SYSTEMS

the FOCOLTONE' COLOUR SYSTEM, the

TOYO 88 ColorFinder 1050 System, and the

ANPA-COLOR™ system.

Before selecting any custom color, make sure

that you're viewing a printed swatch for the

color. (See the sections on each color system

later in this chapter for information on obtain-

ing a printed color swatch book. ) Manufacturers

recommend that you get a new swatch book

each year to compensate for fading inks and

other damage. Picking a custom color based on

the swatches ensures that the final printed

output is the color you want.

See "Creating Spot Colors in RGB and CMYK

Modes" on page 128 for information on printing

custom color plates.

To select a custom color:

1  Open the Adobe Photoshop color picker, and

click the Custom button.

The Custom Colors dialog box appears. The

dialog box displays the color closest to the color

currently selected in the Adobe Photoshop

color picker.

2 Choose the type of ink you want to use from

the Book menu.

3 Locate the color you want by typing the ink

number or by dragging the triangles along the

scroll bar.

4 Click the color patch in the list.

5 To return to the color picker, click the Picker

button. The Adobe Photoshop color picker

appears with the current color equivalent

selected.

Note: In Adobe Photoshop, custom colors are

printed to their equivalent CMYK plates in every

mode except Duotone.

Selecting PANTONE colors

Adobe Photoshop supports PANTONE colors

for printing inks. Pantone has specified CMYK

equivalents for its colors. To select a PANTONE

color, first determine the ink color you want,

using either the PANTONE Color Formula Guide

747XR or an ink chart obtained from your

printer. PANTONE books are available from

printers and graphic arts supply stores.

When you're using PANTONE colors in docu-

ments that you plan to export to other applica-

tions, such as Adobe Illustrator, PageMaker , or

QuarkXPress", make sure that the Short

PANTONE Names option is selected in the

General Preferences dialog box. This ensures

that the PANTONE color names will match the

naming convention used in the other applica-

tions.
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You can select from PANTONE Coated,

PANTONE Uncoated, PANTONE Process,

and PANTONE ProSim custom colors. For

more information, contact PANTONE at the

following address:

PANTONE, Inc.

590 Commerce Blvd.

Carlstadt, NJ 07072

(201)935-5500

Selecting TRUMATCH colors

The TRUMATCH color swatching system

provides predictable CMYK color matching

with over 2000 achievable, computer-generated

colors. TRUMATCH colors cover the visible

spectrum of the CMYK gamut in even steps. The

TRUMATCH COLORFINDER displays up to 40

tints and shades of each hue, each originally

created in four-color process, and each repro-

ducible in four colors on electronic imagesetters.

In addition, four-color grays using different

hues are included. For more information on the

TRUMATCH system, contact TRUMATCH at

the following address:

TRUMATCH, Inc.

25 West 43rd St., 8th Floor

New York, NY 10036

(212)302-9100

Selecting FOCOLTONE colors

The FOCOLTONE COLOUR SYSTEM in

Adobe Photoshop provides 763 CMYK colors.

FOCOLTONE colors help avoid prepress trap-

ping and register problems by showing the over-

prints that make up the colors. All the colors

convert to spot colors with a single mix of

CMYK inks.

A swatch book with specifications for process

and spot colors, overprint charts, and a chip

book for marking up layouts is available from

FOCOLTONE at the following address:

FOCOLTONE INTERNATIONAL, Ltd.

Churchview House

Penkridge
Acton Trussell, Stafford

ST170RJ

United Kingdom
(44)0785-712667

Selecting TOYO ColorFinder 1050 colors

The TOYO 88 ColorFinder 1050 color system,

created by Toyo Ink Manufacturing Company,

Ltd., provides over 1000 colors based on the

most common printing inks used in Japan. The

TOYO Color Finder 1050 Book contains printed

samples of Toyo colors and is available from

printers and graphic arts supply stores. For more

information contact Toyo at the following

address:

Toyo Ink Manufacturing Co., Ltd.
3-13 2-chome Kyobashi
Chuo-ku, Tokyo 104

(011)81-3-3272-0781

Selecting ANPA-COLOR colors

You can choose AN PA colors for newspaper

applications. The ANPA-COLOR ROP Newspa-

per Color Ink Book contains samples of the ANPA

colors. For more information, contact ANPA at

the following address:

Newspaper Association of America

Order Entry

11600 Sunrise Valley Drive
Reston.VA 22091

(703)648-1367
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CREATING SPOT COLORS IN RGB AND CMYK

MODES

When you specify custom colors in RGB

or CMYK mode, Adobe Photoshop converts

the custom color into its RGB or CMYK

equivalents.

Since Adobe Photoshop is designed to print

using the four CMYK process colors, you cannot

print spot color plates using the custom

colors themselves. Instead, the custom colors

are converted to their CMYK equivalents

for printing.

To print a spot color in RGB or CMYK mode:

1 Select the areas that you want to print as a

spot color.

2 Choose Save Selection from the Select menu

to isolate each spot color in a separate channel.

This creates a negative plate. If you need to

print from a positive, invert the image in the

channel. See "Saving a Selection in an Alpha

Channel" on page 155 for information on using

alpha channels.

3 Select the channel in the Channels palette,

and choose Print from the File menu.

4 Follow this procedure for each spot color you

want to print.

Return to the composite RGB or CMYK chan-

nel, load each spot channel individually, and

delete the contents of the mask. This creates the

knockouts for the spot colors.

This procedure for producing color separations

can be used only when you're printing directly

from Adobe Photoshop. You can't print the

entire set of CMYK and spot separations (stored

in individual channels) if you have placed the

document into a page layout or illustration

application.

Note: Adobe Photoshop allows you to specify any

custom color in the color picker for generating

distinct custom color plates for duotone images.

See "About Monotones, Duotones, Tritones, and

Quadtones" on page 230 for more information on

using custom colors in these images. Check with

your print shop to see which custom color swatch

books you should use in these cases.

USING THE APPLE COLOR PICKER

You can also use the Apple Color Picker (also

known as the color wheel) to change the fore-

ground or background color. The Apple Color

Picker lets you select colors based on the HSB or

the RGB color model. Unlike the Adobe Photo-

shop color picker, the Apple Color Picker does

not alert you to nonprintable colors.

This section briefly describes using the Apple

Color Picker. For a detailed description, see your

Macintosh documentation.

To use the Apple Color Picker:

1 Choose Preferences > General from the

File menu. The General Preferences dialog

box appears.

2 Choose Apple from the Color Picker menu,

and click OK.

3 Click the foreground or background color
selection box in the toolbox. The Apple Color
Picker dialog box appears.

4 To specify a color, enter numbers in the

HSB or RGB text boxes, or click the color in

the color wheel. Each color value can range

from 0 to 65,535.

5 To adjust the brightness of a color, use the

scroll bar to the right of the color wheel. Scroll

down to darken the color; scroll up to lighten it.
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Chapter 8: Using Layers

P^^PI hen you create a new Adobe Photo-
W ' i 'J shop document, the image consists of

hJLh only a background. Think of this back-
ground as the canvas under a painting. The

background can be white or it can be the current
background color.

Note: Documents created using the Transparent

option in the New dialog box are created without

a background.

You can add one or more layers to the document.

Think of layers as transparent sheets of acetate

that are stacked on top of the background. If no

image has been copied onto the layer, you can

see through to any other visible layers and to the

background at the bottom of the layers.

Layers enable you to edit specific areas of your

image without affecting any other data. You can

draw, edit, paste, use masks, and reposition art-

work on a layer without disturbing any other

layers in the image. Thus, you can experiment

freely with different combinations of graphics,

type, special effects, opacities, and blending

UNDERSTANDING LAYERS • Layers are like sheets of acetate stacked one on top of the other. Where there

is nothing on a layer, you can see through to the layers below. Behind all the layers is a background. In the

illustration below, each animal and the map are on separate layers. The red texture is the background.

s

i u„~s                                              |»

topmost layer
9      1 %    zebra

9     m   elephant

9         -gazelle

•   [>0
9      ̂m Background

a



130 I Chapter 8

USING     LAYERS

modes. Until you merge (that is, combine) lay-

ers, each layer remains independent of the other

layers in the document.

All layers in a document share the same number

of pixels, the same number of channels, and the

same image mode, for example, RGB, CMYK, or

Grayscale mode.

Documents created in versions of Adobe Photo-

shop earlier than 3.0 consist only of a single

background layer. If you add layers to these doc-

uments using Adobe Photoshop 3.0, you must

save them in the Adobe Photoshop 3.0 format.

Only the Photoshop 3.0 format supports layers.

For more information about this file format, see

"Saving Adobe Photoshop 3.0 and Adobe Pho-

toshop 2.0 Files" on page 48.

USING THE LAYERS PALETTE

You use the Layers palette to create, copy, merge,
and delete layers, and to create layer masks. The
Layers palette also lets you hide and show indi-

vidual layers.

To display the Layers palette:

Choose Palettes > Show Layers from the

Window menu.

i

New layer

tu-
rn.
IJ gazelle

e Link/Unlink

-|—|— Selected layer is
target layer
Trash

The Layers palette lists the layers, starting with

the topmost layer in the image. The background

is always at the bottom of the layer list. A thumb-

nail of the layer contents appears to the left of the

layer name. This thumbnail is updated as you

edit the layer. Use the scroll bars or resize the

palette to see additional layers.

The highlighted layer in the Layers palette is the
active, or target, layer. The name of the active
layer also appears in the document's title bar.
Any editing affects only this layer. Only one layer
can be active at a time.

To select a layer:

Choose one of two options:

• In the Layers palette, click the layer name to

make it active.

• Using the move tool, hold down the 8€ key,

and click anywhere in the document window.

Whatever layer contains the pixels you click
becomes the active layer. This technique is useful
for quickly identifying which layer contains a
specific set of pixels.

CREATING A LAYERED DOCUMENT

Adobe Photoshop lets you create any number of

layers in a document, each with its own painting

mode and opacity. However, the amount of

memory your system has may affect the number

of layers you can have in a single document.

Once you create a new layer, you can place

images on it by using the Paste commands in the

Edit menu, by dragging a selection from another

open Adobe Photoshop document, or by drag-

ging a layer from the Layers palette of another

open Adobe Photoshop document.
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Adding layers

You add layers using the New Layer command or

the New Layer icon at the bottom of the Layers

palette. You can also create a new layer from a

selection using the Paste Layer or Make Layer

command. See the next section, "Pasting Selec-

tions onto Layers," for information on creating a

new layer from a selection.

To add a new layer:

Choose one of two options:

0
To create a new layer using the default

options, click the New Layer icon at the

bottom of the Layers palette. A new layer is cre-

ated, set to Normal mode and 100-percent opac-

ity. The layer is named according to the order in

which it was created.

• To select options for the new layer, Option-

click the New Layer icon at the bottom of the

Layers palette, or choose New Layer from the

Layers palette menu. See "Specifying Layer

Options" on page 138 for information on layer

options.

Note: Creating a new layer deselects any selections

that have been moved or pasted in the current

document.

Pasting selections onto layers

When you paste a selection onto a layer, it

appears as a floating selection (that is, a selection

that floats above the current background or

layer) in the Layers palette. As soon as you dese-

lect the floating selection, the pixels in the selec-

tion merge with the underlying layer.

Because you can easily deselect a floating selec-

tion (for example, by selecting another layer in

the Layers palette), it's a good idea to paste float-

ing selections onto a new a layer. You can then

paint, apply filters, and make adjustments to the

selection before you merge it with another layer

in the image.

To paste a selection onto a layer:

1 In the Layers palette, select the layer onto

which you will paste the selection.

2 Paste the selection by choosing the Paste or

Paste Into command from the Edit menu or by

dragging a selection from another open Adobe

Photoshop document. You can also select the

move tool and drag an entire image to the new

layer.
' .
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A floating selection assumes the mode and opac-

ity of the layer you're pasting it into. For exam-

ple, a selection with 100-percent opacity set to

Normal mode that is pasted onto a layer with 50-

percent opacity set to Screen mode, will appear

screened and 50-percent opaque.

I  s.™      ~l 4£2» A   "% 

D
I Background

Active layer: Screen mode;
50% opacity

Floating selection: Normal
mode; 100% opacity

Floating selection assumes
opacity and mode of
layer it is pasted into

You can modify the mode or opacity of a floating

selection in the Layers palette; however, for more

precise control over the selection, paste the

selection onto a new layer and then use the Layer

Options dialog box to modify the selection's

attributes.

3 To move the floating selection to another layer
in the image, drag the selection in the Layers
palette.

I
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f      1  elephant fi
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9      I %  Background

%  s

Floating selection moved
by dragging in palette

4 Choose one of these options:

• To paste the selection onto the active layer,

deselect the floating selection. The selection is

merged with the active layer and can no longer

be edited.

• To paste the floating selection onto a new

layer, click the New Layer icon. To select options

for the new layer before you paste the selection,

Option-click the New Layer icon, select Make

Layer from the Palette menu, or double-click the

floating selection in the Layers palette.
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Shortcut: To paste a selection onto a new layer in

one step, choose Paste Layer from the Edit menu.

E 1
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Floating selection (gazelle)
pasted onto a new layer

See "Specifying Layer Options" on page 138 for
a description of layer options.

Dragging layers between documents

You can add a layer to a document by dragging a

layer from the Layers palette of one image (the

source) onto another (target) image. The source

layer is added as a new layer to the target image's

Layers palette.

To drag layers between documents:

1 Open the images that you will use.

2 Select the layer in the source image's Layers

palette.

3 Drag the source layer to the target image. The

layer appears as a new layer in the target image's

Layers palette.

EDITING LAYERS

You can use the painting and editing tools to

draw on a layer, or you can copy and paste selec-

tions to a layer.

All editing occurs on the active layer (and in the

active channel). To keep track of your editing,

you should keep the Layers and Channels pal-

ettes open and refer to them as you edit.

Adding pixels to a layer

When you create new layers in an image, the lay-

ers are 100-percent transparent. Pasting, paint-

ing, and editing in the layer fills the selected

areas with opaque pixels. Once an area on a layer

contains pixels, you can paint or edit the pixels,

apply filters, or use special effects to modify the

layer. For more information on using the paint-

ing and editing tools on a layer, see "Painting and

Editing in Layers" on page 114.

Preserving a layer's transparency

You can confine editing to areas of a layer that
already contain pixels. For example, if you have
created type on a layer, you may want to edit the
type (e.g., by adding special effects or changing
its color) without affecting the rest of the layer.

To confine editing to a layer:

1 Select the active layer in the Layers palette.

2 Select the Preserve Transparency option in the

Layers palette.
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When you use the pencil, paintbrush, airbrush,

rubber-stamp tools, paint bucket, and gradient

fill tools, only the opaque areas show the effects

of the tool.
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Painting on a layer with
Preserve Transparency option
selected

VIEWING LAYERS

A layer is transparent until you add pixel values

to it. When you're viewing layers, all transparent

areas appear in a checkerboard pattern. The

checkerboard helps you distinguish between

transparent areas and white areas. You can mod-

ify the appearance of the checkerboard and

change its color. For information on changing

the checkerboard, see "Setting Transparency

Preferences" on page 14.
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I Background

Map and background layer
turned off in Layers palette

Showing and hiding layers

You can make layers temporarily invisible to

speed performance as you edit or print other

parts of the image. Only visible layers are

printed. When a layer is visible, an eye icon

appears in the leftmost column of the Layers pal-

ette for that layer.

To show or hide a layer:

Click the eye icon in the leftmost column of the

Layers palette to show or hide individual layers.

Shortcut: Drag through the column to show or
hide multiple layers. Option-click the eye icon to
display a single layer. Note that Option-clicking
allows you to have a visible layer which is not the
target; however, in most cases you will want the
target layer to be visible. Option-click the visible
layer again to redisplay the last visible set of layers.
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Hiding and resizing layer thumbnails

You can change the size or turn off the display of

thumbnails in the Layers palette. While thumb-

nails are the most convenient way of monitoring

layer contents, turning off thumbnails can

improve performance and save disk space. Using

smaller thumbnails reduces the space required

by the Layers palette and can be helpful when

you're working on smaller monitors.

D Preserve Transparency

elephant

gazelle

To change the size of a layer thumbnail:

1 Choose Palette Options from the Layers
palette menu.

2 Click a size or click None to turn off the

thumbnail and then click OK.

MOVING AND COPYING LAYERS

You can move layers anywhere in the document

window and change the order of layers. You can

also link multiple layers and move them

together.

To move a layer:

1 In the Layers palette, select the layer that you

want to move.

2 Select the move tool in the toolbox.

3 In the image, drag the layer into the desired

position. To constrain the movement to 45
degrees or 90 degrees, hold down the Shift key as
you drag.

Any areas of the of layer that are dragged out of

the window are still available until you edit the

pixels in the layer (for example, by rotating them

or changing their opacity).

Shortcut: When the move tool is selected, you can
use the arrow keys to move the layer contents in 1-
pixel increments. Press Shift and an arrow key to
move the layer in 10-pixel increments (or to move
one frame if you're editing an Adobe Photoshop
filmstrip file).

To move multiple layers:

1 Select one of the layers you want to move.

2 Click the second column from the left in the

Layers palette to indicate any additional layers

you want to move. The link icon appears in the

column.

3 Move the linked lavers.

Layers

Norma) - 1   °r«*« 1°°*

%¡ Preserve Transparency

*:+ 0
» + a gazelle

0 Background

Original image Gazelle and zebra layers

linked and moved
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4 Click the link icon to unlink a layer.

Changing the order of layers

You can use the Layers palette to change the

order of layers in an image.

To change the order of layers:

1 Select the layer in the Layers palette that you

want to move.

2 Drag the layer up or down in the Layers

palette to change its position in the document.

1" %  i
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o
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a

*     1       mop

9      ̂M Background

Map /ayer dragged below
elephant layer

Note: By default, the background layer cannot be
moved and is always the bottom layer in an image.
To move the background to a different location,

first convert the background into a layer by
double-clicking the background and using the
Make Layer command; then move the layer.

Copying layers between documents

You can copy any layer or the background from

one Adobe Photoshop document to another.

You can also make an existing document into a

layer in another document.

To copy a layer between documents:

1 Select the layer that you want to copy in the

Layers palette of the document.

2 Choose Copy from the Edit menu to copy the

layer to the Clipboard.

3 Make active the document into which you will

paste the selection or layer.

4 Choose Paste from the Edit menu to paste the

new layer as a floating selection. To create a new

layer as you paste, choose Paste layer from the

Edit menu. See "Pasting Selections onto Layers"

on page 131 for more information.

5 Deselect the floating selection.

To copy a layer into another document:

1 Open the two documents.

2 Select the layer you want to copy in the docu-

ment's Layers palette.

If you're working in a document created in a ver-

sion of Adobe Photoshop earlier than 3.0, only

the background appears in the Layers palette.
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3 Drag the layer from the Layers palette into the

second document window.
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Resulting image

A new layer appears in the Layers palette of the

document into which you copied the layer.

The layer is positioned in the image at the point

where you release the mouse button. If the layer

you're dragging is larger than the image size of

the document you're copying into, only part of

the layer is visible. The rest of the layer is still

available until you edit the pixels in the layer. To

see other sections of the layer, use the move tool

to drag the layer into position. If the layer you're

copying is smaller than the layer you're copying

into, the contents are centered in the new layer.

The copied layer is added to the top of the Layers
palette in the document you drag into.

Shortcut: You can also copy a layer by dragging
the layer from one document window to another.
Use the move tool to drag between the two docu-

ment windows. Dragging from window to window
copies the layer as a floating selection.

Duplicating layers

You can duplicate any layer (including the back-

ground) in the same document, or copy the

duplicate layer to a new document.

Note: To copy a layer to an existing document,
see "Copying Layers between Documents" on

page 136.

To duplicate a layer:

1 Select the layer name in the Layers palette.

2 Choose one of these options:

• Drag a layer from the Layers palette to the

current document window. The layer is dupli-

cated.

• Drag a layer from the Layers palette to the

New Layer icon at the bottom of the Layers

palette. The layer is duplicated.
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•  Choose Duplicate Layer from the Layers

palette menu. In the Duplicate Layer dialog box,

name the duplicate layer and choose a destina-

tion from the Document menu. If you are

copying the layer to a new document, enter a

name for the new document.

A new document created with a duplicated layer

doesn't have a background.

DELETING LAYERS

Because layers increase your file size, it's impor-

tant to delete layers that you no longer need. You

can also delete floating selections.

To delete a layer:

1 Select the layer name in the Layers palette.

2 Choose one of two options:

Drag the layer or floating selection to

the Trash icon at the bottom of the Layers

palette.

•  Choose Delete Layer from the Layers palette
menu. If a floating selection is selected, the
command is Delete Selection.

CONVERTING AND ADDING BACKGROUNDS

At times you may want to convert a background

to a layer, for example, to change its position in

the Layers palette, or to apply a mode or opacity

to it. You can also add a background to a docu-

ment without a background (for example, a

document created using the Transparent option

in the New dialog box or a layer copied to a new

document).

To convert a background into a layer:

1  Double-click Background in the Layers

palette. The Make Layer dialog box appears.

2 Enter a name, opacity, and mode for the layer

and indicate if the layer should be grouped.

See "Specifying Layer Options" on page 138 for

information on layer options.

To add a background to a document:

1 Option-click the New Layer icon at the

bottom of the Layers palette, or choose New

Layer from the palette menu. The New Layer

dialog box appears.

2 Choose Background from the Mode menu.

(This option is available only when you're work-

ing in a document that has no background.)

Opauty:   100   X   Mode: |    Background % * \

D Group With Preuious Layer

6*3fill uuth white

A background is added to the Layers palette.

SPECIFYING LAYER OPTIONS

You use options to specify the opacity and

blending mode of a layer. You can also make a

layer part of a group or fill a new layer with neu-

tral pixel values so that it can be edited without

containing a selection.

You can choose layer options each time you cre-

ate a new layer or at any time by opening the

Layer Options dialog box. You can also change a

layer's opacity or blending mode using the con-

trols in the Layers palette.
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To open the Layer Options dialog box:

Double-click the layer name in the Layers pal-

ette, or choose Layer Options from the palette

menu.

Opacity: |7oo~| %   Mode: |   Normal        V"l [ Cancel

Q Group With Preuious Layer n Preuieuj

,— Blend If:  |   Gray

This Layer.      0

:»0 ^1

255

Underlying:       0 255

A

•^^^^^ i

To turn off previewing as you change the opac-

ity, mode, or blend controls in the Layer Options

dialog box, deselect the Preview option.

Specifying opacity and blending modes

You can use the Opacity option to change the

opacity of a layer at any time.

Shortcut: When a selection tool is active, pressing

a number from Oto 9 changes the opacity of the

layer, where 0 sets the opacity to 100percent, 1 sets

the opacity to 10percent and 9 changes the opacity

to 90 percent.

You use the layer modes to determine how the
pixels in the layer appear in relation to underly-

ing pixels on other layers. For example, you can
create a layer in which all pixels are combined
with the underlying pixels using the Dissolve
mode. Each layer can also be created with a spec-

ified opacity.

The Layers palette modes are the same modes
available in the Options palette when you paint
or edit an image. For a description of these

modes, see "Selecting a Painting or Editing
Mode" on page 98.

You can create a variety of special effects by
applying modes to individual layers.When you
apply a mode to a layer, it affects how the layers
appear in the final image. For example, if you
create a layer using Darken mode, only the pixels
in the layer that are darker than the underlying
pixels are blended into the image. The table on

page 141 shows examples of the modes when
used as layer options.

Note: You cannot use the Clear mode with layers.

The Lighten, Darken, and Difference modes

cannot he used in Lab images.

Specifying a range for blending layers

The sliders in the Layer Options dialog box

allow you to define which pixels are blended

by indicating a range of brightness values for

the replacement pixels. These values determine

which pixels in the combined image come

from the current layer and which come from

the underlying visible layers. Color values

are measured on a scale from 0 (black) to

255 (white).

= Layer Options m

Name:  HE %  ft      OK      |

-1Opacity: 1100 |7o   Mode: |   Normal Cancel |

S Preuiem

;— -

%¡ Group LUith Preuious Layer

This Lay e
Red          B?
Green       *2

Blue        %3

|55 |

q
Underlyin g:       6             i 55

—

If the color values of the pixels in the current

layer are inside the range specified on the This

Layer slider, they are blended into the final

image. For example, if you set the This Layer
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slider to 0 and 235, the pixels in the current

layer with values between 235 and 255 are not

blended and do not appear in the final image.

If the pixels in the underlying visible layer are
outside the color range specified by the Underly-

ing Layer slider, they are retained in the final
image. For example, if you set the Underlying
Layer to 19 and 255, pixels in the underlying lay-

ers with values between 0 and 19 appear in the
final image. The pixels in the current layer that
overlay pixels with a value of 0 to 19 are not
blended.

To define a range for the blending operation:

1 Choose an option from the Blend If menu in

the Layers Options dialog box. The menu

contains all channels in the image:

• The Gray option sets the range of values for all

pixels in the image.

• The individual colors set the range for specific

color channels (for example, red, green, and

blue values for RGB images).

2 Drag the This Layer or Underlying Layer
slider triangles to set the color range. Drag the
white triangle to set the high value of the range;
drag the black triangle to set the low value of the

range.

To create a smooth transition between blended

and nonblended areas, you can define a range of

pixels that are only partially blended. If you hold

down the Option key as you drag a slider trian-

gle, half of the triangle moves in the direction

you drag. Two values appear above the slider.

The pixels between these two values appear with

only part of their original colors.

Filling a new layer with a neutral color

Some Adobe Photoshop effects (including cer-

tain niters) cannot be applied to empty layers.

Using the Fill with Neutral Color option in the

New Layer dialog box enables you to apply these

effects to empty layers. If no effect is applied, fill-

ing with a neutral color has no effect on the rest

of the layers.

Note: The Fill with Neutral Color option is

unavailable when you create a layer using the

Normal, Dissolve, Hue, Saturation, Color, or

Luminosity modes.

Creating clipping groups

Layer groups enable you to define a selection on

one layer as a mask for one or more layers above.

For example, if you have a shape on one layer, a

texture on the next layer, and some text on a

third layer, you can define all three layers as a

clipping group so that the texture and the text

appear only through the shape. In a layer group,

the bottom layer in the group (called the base

layer) controls the mode and transparency of all

other layers in the group.

Note that only successive layers can be included
in a clipping group. If you ungroup a layer from
a clipping group, it becomes the new base layer
for any layers grouped above it.
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The Layers palette indicates a clipping group

by two solid lines between the layer names. Dot-

ted lines separate the layers within the group.

The name of the base layer is underlined in the

Layers palette.

Laqgrs \

DPr-

1

green leaf

mop

CIRCLE

Background

— Dotted lines indicate
|    layer group

Underlined layer name

indicates base layer

Leaf and map grouped with circle layer

See "Creating Collages with Clipping Groups" in
Adobe Photoshop Beyond the Basics for an exam-

ple of clipping groups.

To create a clipping group:

1 Choose one of two options:

• Hold down the Option key and position the

cursor over the line dividing layers. The cursor

turns into the grouping cursor. 3€-Option-click

a solid divider line to group a layer with the layer
below it.

• Double-click the layer name in the Layers

palette that you want to add to a group. The

Layers Options dialog box appears. Select Group

with Previous Layer and click OK.

This layer is grouped with the layer below it and

assigned the opacity and mode attributes of the

bottommost layer in the group.

2 Repeat step 1 for each layer that you want to

add to the layer group.

To remove a layer from a clipping group:

Choose one of two options:

• Option-click a dotted divider line.

• Double-click the layer name in the Layers

palette that you want to remove from a group. In

the Layers Options dialog box, deselect Group

with Previous Layer, and click OK.

Note: Removing a layer from a group redefines
it as the base layer for any other grouped layers
above it.

USING LAYER MASKS

A layer mask lets you try out different effects on

a layer without actually affecting the pixels on

the layer. When you are satisfied with the effect,

you can apply the mask and make the changes

permanent. You can save all layer masks with a

layered document.

Adding a layer mask

You can add one layer mask per layer. You can

have as many layer masks as layers in your

image.

To add a mask to a layer:

1 Select the layer in the Layers palette to which

you want to add a mask.
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2 Choose Add Layer Mask from the Layers

palette menu.

A thumbnail appears to the right of the layer

thumbnail in the Layers palette. The layer mask

is selected, as indicated by the black outline. This

thumbnail represents the temporary 8-bit gray-

scale (alpha) channel that Adobe Photoshop cre-

ates when you add a mask to a layer. The mask

also appears as an alpha channel in the Channels

palette. See Chapter 9, "Using Channels and

Masks," for information on alpha channels.

— Layer mask

B % 

!%º

|    Normal 3 0f"e"«       ,om^
D Preserve T, ansparenq,

W           Ifr   burned paper

*

$     HQ Background

s

Layer mask

3 Edit the mask using any of the editing or

painting tools. As you edit, the mask thumbnail

displays the changes.

You can view the channel by making it active in
the Channels palette.

Because the layer mask is an 8-bit grayscale

channel, the foreground and background colors

default to grayscale values when the mask is

active. That means that painting the mask with

black makes the areas of the layer transparent,

and painting with white makes areas of the layer

visible. Painting with gray makes areas partially

visible. Inverting the contents of the layer mask

reverses the masking effect as show in the exam-

ple below. For more information on editing an

alpha channel, see "Editing Channels" on page

156.

Layer mask inverted

Q                                                                 B

| l»>i.rs\                                                |t
|    Norma.        U|   <*""»                 ,0OTi
%¡ Pr.ssr,, Transparent

*    j    %  [flaunted paper --

3:     HB Background

H

Layer mask inverted

4 To edit the layer instead of the layer mask,
make the layer active by clicking its thumbnail.

Changing layer mask options

The options for a layer mask include a setting for
indicating hidden and visible areas, and the
color and opacity of the mask.

To change the options for a layer mask:

1  Double-click the layer mask. The Layer Mask
Options dialog box appears.

Layer Mask Options

-Color Indicates:

® Hidden Areas

OUisible Areas

- Position Reiatiue To: -

® Layer

O Image

Opacity: |ETif %

%¡ Do not Apply to Layer
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2 To change the settings for hidden and visible

areas in the mask, choose one of two Color Indi-

cates options:

• Select Hidden Areas when you want color to

indicate protected areas.

• Select Visible Areas when you want color to

indicate areas that will change.

3 Click the color swatch to display the color

picker; then choose a new mask color. The color

of the mask affects only the display of the mask

and does not affect what is edited.

4 Choose one of two Position Relative to

options:

• Select Layer if you want toe able to move the

mask and the layer mask together.

• Select Image if you want to be able to move
the layer and the layer mask independently.

5 Enter an Opacity value. Values can range from

0 percent to 100 percent. Use this setting to

reveal more or less of the underlying image. The

opacity of the mask affects only the display of

the mask and does not affect what is edited.

Turning off the layer mask

As you edit a layer mask, all editing changes

appear on the layer. If you want to view the layer

without the mask, you can temporarily turn off

the mask in the document window.

To temporarily turn off the layer mask:

1 Double-click the layer mask to display the
Layer Mask Options dialog box.

2 Click Do Not Apply to Layer, and click OK.

A red X appears over the layer mask thumbnail

in the Layers palette and the mask is not applied

to the layer.

To view a layer without click the mask icon in

its mask ... the Layers palette.

3 To redisplay the mask, click the layer mask

thumbnail in the Layers palette.

Shortcut: Hold down the 3€ key and dick the layer

mask to turn off the layer mask.

Viewing the layer mask channel

By default, the layer mask channel is not visible

as you edit the layer mask. However, you can

view and edit the mask channel without viewing

the layer data.

To view the layer mask channel:

Use these techniques:

• Option-click the layer mask thumbnail to

view only the mask. The eye icons in the Layers

palette are dimmed because you are not seeing

any of the layers. Click an eye icon to redisplay

the layers.
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•  Shift-click the layer mask thumbnail to view

the mask on top of the layer in the masking color

set in the Layer Mask Options dialog box.

Option-click the layer thumbnail to turn off the

color display.

Applying and removing a layer mask

When you have finished experimenting with a
layer mask, you can either apply the mask and
make the changes permanent or remove the
mask without applying changes.

To remove a layer mask without applying it:

Drag the layer mask to the Trash icon

at the bottom of the Layers palette.

To track file size:

Check the values in the Document Sizes box at

the lower left corner of the image.

To apply and discard a layer mask:

1 Choose Remove Layer Mask from the Layers

palette menu.

2 Select one of the following options:

• Click Apply to make the changes permanent.

• Click Discard to remove the mask without
applying changes.

MANAGING LAYERED DOCUMENTS

Adding layers to a document increases the doc-

ument size. (Transparent areas in a layer, how-

ever, do not add to the file size.) To conserve disk

space, you can merge layers and flatten the layers

in a document into one layer.

Keeping track of file sizes

Adobe Photoshop lets you monitor file size as

you add, delete, and edit layers.

—r h~
-RAM used by file

— Flattened file size

The first (left) value indicates the file size of the

final document as it would be sent to the printer

(the flattened file). The second (right) value

shows the amount of RAM the uncompressed

file is using, including any layers and channels in

the image.

Tip: You can also track the use of your scratch
disk space in Adobe Photoshop. See "Setting
Scratch Disk Preferences" on page 13 for more
information.

Merging layers

Merging layers combines several layers into one
and keeps the file size manageable, especially
when you're working in large documents. When
you've finalized the characteristics and position-

ing of the layer contents, you can merge a layer
with one or more other layers to create partial
versions of your composite image.

To merge layers:

1 Hide any layers you do not want to merge by
clicking the layers' eye icons. All visible layers
will be merged.

2 Choose Merge Layers from the Layers palette
menu. The visible layers are merged into one
layer.
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If you merge layers into a document with a
transparent background, the background
remains transparent in the merged document.

Saving layered documents

If you plan to send files out for proofs, you may

want to save two versions of the file— one ver-

sion with all the layers and layer masks intact so

that you can easily incorporate editing changes,

and one flattened version to send to the printer.

The Save a Copy command in the File menu

lets you save a flattened version of your file while

keeping the original source file intact. The

Save a Copy command saves in any of the file

formats supported by Adobe Photoshop. Unlike

Save As, the Save a Copy command allows you

to keep working in the original file. The copy is

saved to your disk but does not replace the active

window.

For more information on saving documents and

for a complete descriptions of the file formats,

see "Saving Files" on page 48.

Flattening all layers

A flattened image contains just the background

and no layers, and thus greatly reduces the file

size. You can save a flattened version of the file

when you have finished creating the composite

image. In most cases, you won't want to flatten a

file until you are absolutely sure that you no

longer want to change individual layers.

Note that converting a document from one

mode to another automatically flattens the file.

Be sure to save a copy of your file that includes

all layers if you want to edit the image after the

conversion.

To flatten an image:

1 Hide any layers you do not want to merge by
clicking the layers' eye icons. All visible layers
will be merged.

In a flattened image, all the visible layers are

merged into the background layer. Hidden lay-

ers are discarded, and the final image contains

only a background. If the background is

transparent, the transparent areas are filled

with white.

2 Choose Flatten Image from the Layers palette

menu. The lavers are flattened.

L_ Palette Options...

OPr«*rv* Transparency

fflgreen leaf —    Delete Layer

'gtound

3

New Layer...
Duplicate Layer...

Layer Options...
Rdd Layer Mask

Merge Layers

B Background
O

Palette display after flattening
image
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Chapter 9: Using Channels and Masks

dobe Photoshop uses channels in two

I ways: to store color information about

an image and to store selections. Color

information channels are automatically created

when you open a new document. The number of

color information channels depends on the

mode you use for the image. See "About Chan-

nels and Image Types" on page 2 17 for more

information about the color channels created by

Adobe Photoshop.

You can also create additional channels in an

Adobe Photoshop document (called alpha chan-

nels). You use alpha channels to create and store

masks and to create new images using channel

Calculation commands. Masks enable you to

isolate and protect parts of an image while you

apply color changes, filters, or other effects to

the rest of the image. Channel calculations

enable you to overlay the pixel values in two

channels and combine them using a variety of

methods.

WORKING WITH CHANNELS

Adobe Photoshop automatically creates the

color information channels based on the mode

you choose when you create a new image. For

example, even- RGB image has three default

channels, a red channel to store red information,

a green channel to store green information, and

a blue channel to store blue information. The

document also contains a composite channel

which displays all the color information.

Green Blue

You can view any combination of the individual

channels in the image.

The file size required for an alpha channel

depends on the pixel information in the chan-

nel. Adding a duplicate of a color channel to an

RGB image increases the file size by a third;

adding a duplicate of a color channel to a CMYK

image increases the file size by a fourth. Alpha

channels used as masks, however, may require

far less storage space, because Adobe Photoshop

compresses the information in the channel

when the file is saved. To find out the size of file

with its alpha channels, save the file and look at

the file size on the disk.
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USING THE CHANNELS PALETTE

When working with channels, you use the

Channels palette to create, duplicate, and delete

channels, to set channel options, to split an

image into channels, and to merge channels into

a composite image. The Channels palette also

lets you hide and show individual channels.

To display the Channels palette:

Choose Show Channels from the Window

menu.

- Show/Hide

p 3

Channels %º

fsLjRGB M
- -

:

% 

9 . jRed Kl

9 Lj Green 882

9 HE Blue S3

0- -

— Convert       - New      - Trash

to selection     channel

The Channels palette lists all channels in the

image. RGB, CMYK, and Lab images also

include a composite channel, which is listed

first. The individual color channels appear

below the composite channel. A thumbnail

of the channel contents appears to the left of

the channel name. This thumbnail is automati-

cally updated as you edit the channel. Use the

scroll bars or resize the palette to see additional

channels.

To select a channel for editing:

Click the channel name. Shift-click to select (or

deselect) multiple channels. The names of all

selected channels are highlighted. These are the

active, or target, channels.

Note: If you're working with a target layer, you can
edit subsets of the composite channel, but you can't
edit individual color information channels and
alpha channels at the same time. Color informa-

tion channels (such as the red, blue, and green
channels in an RGB image) cannot be edited in
their transparent areas.

SHOWING AND HIDING CHANNELS

When a channel is visible, an eye icon appears in

the left column of the Channels palette. By view-

ing a mask channel and the composite channel

together, you can see how any changes you make

in the mask channel affect the image.

To show or hide a channel:

Click the column at the left of the Channels

palette to show or hide individual channels.

(The composite channel is displayed whenever

all the color channels are visible.)

Shortcut: Drag through the column in the Chan-
nels palette to show or hide multiple channels.

By default, the channels are displayed in gray-

scale. In RGB, CMYK, or Lab images, you can

view the individual channels in color (in Lab

images, only the a and b channels appear in

color). If more than one channel is visible, the

channels always appear in color.
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To see the individual channels in color:

1 Choose Preferences > General from the File

menu. The General Preferences dialog box

appears.

2 Click the Color Channels in Color option.

HIDING AND RESIZING CHANNEL

THUMBNAILS

You can change the size of or turn off the thumb-

nails for each channel. Using thumbnails is the

most convenient way of tracking channel

contents; however, turning off the display of

thumbnails can improve performance. Using a

smaller thumbnail size reduces the space

required by the Channels palette and can be

helpful when you're working on smaller

monitors.

To change the size of channel thumbnails:

1 Choose Palette Options from the Channels
palette menu.

2 Click a size, or click None to turn off the dis-

play of thumbnails; then click OK.

DUPLICATING CHANNELS

You can duplicate any channel to the same docu-

ment, to a new document, or to any other open

document. You might want to duplicate a chan-

nel in the same document to keep a backup if

you're going to perform manipulations on a

channel. You may want to duplicate channels to

a new document to keep a library of selections

that you can load into the current document one

at a time. This helps you keep the size of the file

smaller to improve performance.

To duplicate a channel:

1 Select the target channel in the Channels

palette.

2 Choose Duplicate Channel from the Chan-

nels palette menu. The Duplicate Channel dia-

log box appears.

3 Enter a name for the duplicate channel, and

choose a destination from the menu.

4 Choose from the following options:

• If you are copying the channel to a new docu-

ment, specify a name for the new document.

The New option creates a single-channel gray-

scale document.

• Click Invert to invert the pixels in the dupli-

cate channel before they are placed in the desti-

nation channel. This transposes the selected and

masked areas in the channel.

5 Click OK.

The channel appears in the destination docu-

ment.

Shortcut: You can also duplicate a channel by
dragging the channel from the Channels palette
into its original document window, or by dragging

the channel in the palette to the New Channel icon
at the bottom of the palette. To duplicate the
channel in another document, drag the channel to
any other open document window.
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SPLITTING CHANNELS INTO SEPARATE

DOCUMENTS

You can split the various channels that make

up an image into separate documents using the

Split Channels command in the Channels

palette menu. When you choose Split Channels,

Adobe Photoshop places each channel into a

separate document and closes the original docu-

ment. Each document appears in an open

window on the desktop (the channel name

appears in the title bar of the window). Any

changes you've made since you last saved are

reflected in the new documents but are lost in

the original document.

Note: You can only split flattened documents.
See "Flattening All Layers" on page 146 for more
information.

MERGING CHANNELS

You can combine channels to form a single

image. For example, some grayscale scanners

allow you to scan a color image through a red

filter, a green filter, and a blue filter to generate

red, green, and blue documents. Merging allows

you to combine the channels of a color image

that was scanned in this way and save the image

as a single, color document.

The images you want to merge must be the same

size (in pixels) and must be open. In addition,

the image type you are merging channels into

cannot contain more than the number of split

channels you have open. For example, you can't

merge the split channels from an RGB image

into a CMYK image, because a CMYK image

requires four channels and an RGB image

contains only three channels.

Note: If you are working with DCS files that have
accidently lost their links (and so cannot be
opened, placed, or printed), open the channel files
and merge them into a CMYK document. Then
resave the file as a DCS EPS file.

To merge channels:

1 Open the grayscale images that contain the

channels you want to merge.

2 Make one of the channel documents active.

3 Choose Merge Channels from the Channels

palette menu. The Merge Channels dialog box

appears.

Merge Channels

Mode: |    RGB Color %¼ |

Channels: IfS
pg

4 Choose the image type you want to create

from the Mode menu.

Image types that aren't available are dimmed.

The number of channels appropriate for the

selected image type appears in the Channels

text box.

5 If necessary, enter a number in the Channels

text box.

If you enter a number that is incompatible

with the selected image type, the Multichannel

image type is automatically selected. This creates

a grayscale image, and all color information

is lost.
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6 Click OK. The Merge RGB Channels dialog

box appears.

Merg e RGB Channels

Specify Channels: GO
Red: |    starfish.RGB.eps. Red      %¼!    r Cance| ]

Green: j    starfish.RGB.eps.Green %¼ |    [  Mode

Blue: |    starfish.RGB.eps.Blue     %¼)

7 For each channel, choose an active channel

document from the menu.

If you change your mind and want to select a

different image type, click the Mode button to

return to the Merge Channels dialog box.

8 When you have finished selecting the chan-

nels, click OK. If you are merging into a multi-

channel image, click Next, and repeat the selec-

tion process for each channel in the image.

Adobe Photoshop merges the selected channels

into a new image of the specified type and closes

the documents containing the channels that

were merged. The new image appears in an unti-

tled document window.

USING ALPHA CHANNELS

In addition to working with the default channels

that make up an image, you can create new

channels, called alpha channels, to store and edit

selections. Each image can have up to 24 chan-

nels, including the default channels created by

Adobe Photoshop and the alpha channels you

create. You can add and delete channels, and you

can specify a name, color, mask protection

option, and opacity for each channel. All new

channels have the same dimensions and number

of pixels as the original image.

Using selections as masks

You use a mask to isolate an area that you want

to protect from change. For example, you might

create a mask that isolates a starfish from the

surrounding sand, so you can change the color

of the sand. Conversely, you might use a mask to

protect the sand while you change the color of

the starfish. You can also create a semitranspar-

ent mask that enables you to partially affect an

area of an image.

Color changed on starfish;
background protected from
change

Color changed on back-
ground; starfish protected

from change

Adobe Photoshop provides three ways to create
masks:

• Use Quick Mask mode to create and view a

temporary mask for an image. Temporary masks

are useful when you don't want to save the mask

for later use.

• Use alpha channels to save and load selections

to be used as masks.

• Use layer masks to create masks for individual

layers. For more information about layer masks,

see "Using Layer Masks" on page 142.
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You can edit alpha channels using the painting

and editing tools. For example you can create a

gradient fill in a blank channel and then use the

gradient fill as a mask. More often, however, you

edit a stored selection to use it as a mask. For

example, you might use a channel to touch up

the edges of a mask with the painting tools or to

make a mask semitransparent.

Selection Selection in channel

•

i Oi«ifls \ %º

Hrgb *0

a*

J XI

^Bgippii K2

Heme *3

•E-
1   11      E

Color changes applied Channels palette

Storing selections in alpha channels makes them

permanent, so that they can be used again in the

same document or in a different document. You

can also use the Calculation commands to

perform operations on two or more channels.

Channel operations are often the only way to

produce the very precise selections masks

needed for special situations. For more exam-

ples of how you can use channels with your

artwork, see Beyond the Basics.

Note: To keep track of the active channel or chan-

nels, it's a good idea to keep your Channels palette

open on your desktop as you create and edit chan-

nels. You should also keep your Layers palette open

to track your active layer.

USING QUICK MASK MODE

Quick Mask mode enables you to view a gray-

scale mask and the image simultaneously. Color

is used to differentiate the protected and unpro-

tected areas. Quick Mask mode is useful for

creating and editing temporary masks. You start

with a selection and then add to or subtract from

it to make the mask. Once you leave Quick Mask

mode, the unprotected areas become a selection.

To create a Quick Mask:

1  Select the part of the image you want to

change.

2 Click the Quick Mask mode control in

the toolbox.

Selected area Quick Mask mode applied

A red overlay (similar to a piece of rubylith)

covers all of the image except the selected area

(the unprotected area). By default, Quick Mask

mode colors the protected area using a red,

50-percent opaque overlay.
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When you create a Quick Mask, Adobe Photo-

shop adds a temporary Quick Mask channel to

the Channels palette to indicate that you are

working in Quick Mask mode; however, you do

all mask editing in the document window.

3 To edit the mask, select a tool from the tool-

box, and paint in the document window.

By default the colored (masked) area is

protected from editing. Painting with black

increases the masked area and subtracts from

the selection, so that more of the image is

protected. Painting with white eliminates

masked areas and adds to the selection, so that

more of the image can be edited. Painting with

gray or another color creates a semitransparent

mask.

5 Apply the changes to the image. The changes

affect onlv the selected area.

Edited mask Color changes applied

Quick Mask Editing with paintbrush tool

6 To remove the Quick Mask, deselect the

selection.

To change the Quick Mask options:

1 Double-click the Quick Mask mode control

in the toolbox. The Quick Mask Options dialog

box appears.

2 Select a Color Indicates option:

• The Masked Areas option, the default option,

colors all of the image except the selection. All

colored areas are protected from editing.

• The Selected Areas option colors only the

selection. All colored areas can be edited.

4 Click the standard mode tool to return

to your original image. The unprotected
area appears as a selection border.
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The Quick Mask icon in the toolbox indicates

which option is in use. When the colored areas

are protected, the icon appears as a white circle

on a gray background. When the colored areas

are unprotected, the icon appears as a gray circle

on a white background.

The effect of editing the mask with the painting

tools is reversed when the Selected Areas option

is selected. In this case, painting with black

(which paints with the mask color) eliminates

masked areas and adds to the selection, and

painting with white adds to the masked area and

subtracts from the selection.

Shortcut: Option-click the Quick Mask mode

control to toggle between the Masked Areas and

Selected Areas options.

3 To choose a different color for the mask, click

the color swatch to display the color picker; then

choose a new color.

4 Enter an Opacity value for the mask color. Use

this setting to change the appearance of the

mask to reveal more or less of the underlying

image. This setting has no effect on the opacity

of the mask itself.

CREATING A NEW CHANNEL

You create a new channel when you want to

create a mask in an empty channel. See the next

section, "Saving a Selection in a Channel," for

instructions on how to save an existing selection

to a new channel.

To create a new channel:

1 Choose New Channel from the palette menu,

or click the new channel icon at the bottom

of the palette. The Channel Options dialog
box appears.

2 Type a name for the channel. By default,

channels are assigned numbers according to the

order in which they're created.

3 Select display options for the channel. Chan-

nel options are identical to Quick Mask options.

See the previous section for complete informa-

tion on these options:

4 Click OK.

A new channel appears at the bottom of the

Channels palette and is the only visible channel.

New channels are 8-bit grayscale channels.

If Masked Areas was selected in the Channel

Options dialog box, the channel has a black

background and painting in the channel with

black adds to the masked area. If Selected Areas

was selected in the Channel Options dialog box,

the channel has a white background and paint-

ing in the channel with black eliminates masked

areas. In both cases, painting with white reverses

the effect; painting with gray creates a semi-

transparent mask.

Quick Mask opacity: 50%      Quick Mask opacity: 90%
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SAVING A SELECTION IN A CHANNEL

You don't need to create a new channel

before saving a selection. Adobe Photoshop

automatically creates a new channel when you

save a selection.

To save a selection in a channel:

1  Select the area or areas of the image that you

want to isolate.

Selected area

2 Choose Save Selection from the Select menu.

The Save Selection dialog box appears.

3 Choose a destination document for the selec-

tion from the Document menu.

By default, the selection is placed in a channel in

your active document. You can choose to save

the selection to a channel in any other open

document, or to a new document.

4 Choose a destination channel for the

selection.

By default, the selection is saved in a new chan-

nel. You can choose to save the selection to any

existing channel in the selected document or to

a layer mask.

5 If you're saving the selection to an existing

channel, select one of the following options to

indicate how the selections should be combined:

• Select New Channel to replace the current

selection in the channel.

• Select Add to Channel to add the selection in

the image to the current channel contents.

• Select Subtract from Channel to delete the

selection from the channel.

• Select Intersect with Channel to keep the areas

in the new selection that intersect with the

channel contents.

6 Click OK.

A new channel appears in the Channels palette.

>
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All new channels are assigned a number accord-

ing to the order in which they are created. You

can name channels and change the channel

color and opacity options. See "Creating a New

Channel" on page 152 for information on these

options.

Shortcuts: To save a selection to a new

channel click the Selection icon at the

bottom of the Channels palette; to open the
Channel Options dialog box double-click the New
Channel icon. To save a selection to an existing
channel, drag the Selection icon over an existing
alpha channel in the Channels palette. Hold down
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the Shift key as you drag to add the selection to an
existing selection; hold down the%& keyasyou drag
to subtract the selection from an existing selection;
hold down the Shift and 3€ keys as you drag to
select the intersection of the new and existing selec-

tions.

EDITING CHANNELS

To see the saved selection, select the channel in

the Channels palette. The channel displays the

saved selection as a grayscale representation.

Saved selection in alpha
channel

If the Masked Areas option is selected in the

Channel Options dialog box, unselected areas in

a channel are opaque (black), and selected areas

are transparent (white). Gray areas represent

any areas within a feather radius or an anti-

aliased range; these areas are only partially

affected by modifications to the image. Painting

with black decreases the selection so that more

area is protected by the mask. Painting with

white adds to the selected area so less area is

protected by the mask. Painting with gray

creates a semitransparent mask.

If the Selected Areas option is selected in the

Channel Options dialog box, unselected areas in

the channel are transparent (white) and selected

areas are opaque (black). Editing with the paint

tools is reversed; that is, painting with black adds

to the selection so more area is unprotected, and

painting with white subtracts from the selection

so less area is unprotected.

LOADING A SELECTION INTO AN IMAGE

When you have finished modifying the alpha

channel, you load it into the image to use the

selection as a mask while you apply color or

effects changes.

To use a saved selection as a mask:

1 Choose Load Selection from the Select menu.

The Load Selection dialog box appears.

The active document name appears in the

Document menu.

2 Choose the channel containing the selection

you want to use as a mask.

3 Click Invert if you want to reverse the contents

of the channel as it is loaded.

4 If there is already a selection in the image,

indicate how the new selections should be com-

bined.

See Step 5 of "Saving a Selection in a Channel"

on page 155 for information on these options.

5 Click OK to load the selection.

Shortcuts: You can also load a selection back onto

an image by Option-clicking the channel

in the Channels palette or by dragging the

channel to the Selection icon at the bottom of

the Channels palette. Hold down the Shift key as

you drag to add the selection to an existing selec-

tion; hold down the 3€ key as you drag to subtract

the selection from an existing selection; hold down

the Option and 3€ keys as you drag to select the

intersection of the new and existing selections.
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To load a selection from a document other

than the original:

1 Make sure both documents are open on the

desktop.

Important: The documents must have the exact

same dimensions and resolution.

2 Make the destination document the active

document, and choose Load Selection from

the Select menu. The Load Selection dialog

box appears.

3 Select the source document from the Docu-

ment menu.

4 Choose the channel containing the selection

you want to use as a mask.

5 Click Invert if you want to reverse the contents

of the channel as it is loaded.

6 If there is already a selection in the destination

document, indicate how the selections should be

combined.

See step 5 of "Saving a Selection in a Channel"

on page 155 for information on these options.

7 Click OK to load the selection.

CHANGING CHANNEL OPTIONS

You can rename and change the other character-

istics of any channel that you create. You can't

change the name or characteristics of the chan-

nels Adobe Photoshop automatically creates for

images, such as the red, green, and blue channels

for an RGB image.

To set options for a channel:

1  Select the target channel in the Channels

palette, and choose Channel Options from

the palette menu (or double-click the channel

name).

2 Choose a new masking, color area, or opacity.

See "Creating a New Channel" on page 154 for

information on using these options.

CHANGING THE ORDER OF CHANNELS

When you have selections stored in several alpha

channels in an image, you might want to change

the order of the channels to view the channels

more easily. You can change the order of any

alpha channels you add to an image; however,

the color information channels created by

Adobe Photoshop always appear at the top of the

Channels palette.

To change the order of channels:

Drag the channel you want to move up or down

in the Channels palette.

SAVING CHANNELS

When you save a document in the Adobe Photo-

shop 3.0, Adobe Photoshop 2.0, TIFF, or Raw

formats, any existing alpha channels are saved

automatically with the document. Saving in all

other formats discards the channel information.

Note: To minimize file size, Adobe Photoshop
automatically compresses alpha channels using
a non-lossy compression scheme when you save

a file.

DELETING CHANNELS

Depending on the complexity of the informa-

tion they contain, alpha channels can substan-

tially increase the disk space required for an

image. If you have a shortage of disk space, you

may want to delete any channels you no longer

need before saving the document.

To delete a channel:

1  Select the target channel in the Channels

palette.
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2 Choose Delete Channel from the palette

menu.

Shortcut: You can also delete a channel by drag-
ging it from the Channels palette to the Trash icon

at the bottom of the palette.

COPYING CHANNELS FROM ONE DOCUMENT

TO ANOTHER

To copy a channel to another Adobe Photoshop

document, you drag the channel from the Chan-

nels palette in the source document to the docu-

ment window of the destination document.

To copy a channel to another document:

1 Open the two documents.

2 Select the channel you want to copy in the

source document's Channels palette.

3 Drag the channel from the Channels palette

into the destination document window.

COPYING A CHANNEL TO A 32-BIT VIDEO

CARD

The Channels palette menu also includes a

Video Alpha command for copying a channel

into the extra 8 bits on a 32-bit video card. You

can use this command to control image trans-

parency when mixing an Adobe Photoshop

image with a video source.

Note: This feature applies only to video cards that

use the alpha channel, such as the Truevision

NuVista cards and the RasterOps 364 card.

To copy a channel to a video card:

1 Display the composite color image, and add a

new channel.

2 Choose Video Alpha from the Channels

palette menu. The Video Alpha dialog box

appears.

3 Choose a channel name from the menu and

then click OK.

USING THE CHANNEL CALCULATION

COMMANDS

You can perform a number of operations on the

channels in an image. The Calculation

commands perform mathematical operations

on the corresponding pixels of two channels —

that is, the pixels that correspond to the same

location on the image.

Two concepts are fundamental to understanding

how the Calculation commands works. The

first is that each pixel in a channel is assigned a

value from 0 (off, or black) to 255 (on, or white).

When you use the Calculation commands, these

values are manipulated to produce the resulting

color.

The second concept important to understand-

ing the Calculation commands is that these

commands work by overlaying the pixels in two

or more channels. For this reason, the docu-

ments you use for calculations must have exactly

the same size and resolution.

When working with composite images, Adobe

Photoshop calculates the pixel values in each set

of color channels, and then combines them in a

single channel.

The Image menu contains three Calculation

commands:

• The Duplicate command makes an exact copy

of the active document.

• The Apply Image command applies channel

information from another document to the

active document.

• The Calculations command performs opera-

tions on two channels.
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Duplicating images

Duplicating an image is a useful way to get a

complete copy of the image (including all layers,

layer masks, and channels). This is an easy way

to experiment with different effects and then

compare the results to the original without

having to use the Save a Copy command.

Duplicating is also useful when you want to use

the same image with the Calculations

command.

To duplicate an image:

1 Open the image you want to duplicate.

2 Choose Duplicate from the Image menu. The

Duplicate Image dialog box appears.

3 Enter a name for the image.

4 Click Merged Layers Only if want a duplicate

of the image without the layers.

This option produces a single layer document. If
the document you're duplicating has no back-

ground or a transparent background, the new
image maintains its transparent areas. See
"Merging Layers" on page 145 and "Flattening
All Layers" on page 146 for more information on
merging layers.

Applying channel calculations to the active

document

The Apply Image command lets you perform

channel calculations using the channel informa-

tion from another document as your source

information. The results of the calculations are

applied to the current target layer in the active

document.

To use the Apply Image command:

1 Open the source document that will be used

in the channel calculations (the source docu-

ment) and the document you want to apply the

calculations to (the target, or result, document).

2 Make your result document the active docu-

ment window. The composite channel (or an

individual color channel) must be the target

channel. Click the layer in the Layers palette that

you want to use in the calculations.

The images must have exactly the same dimen-

sions and resolution. If these attributes are not

the same, the image names will not appear in the

Source menus in the Apply Image dialog box.

3 Choose Apply Image from the Image menu.

The Apply Image dialog box appears. Select Pre-

view if you want to preview the calculation

results in the document window.

-—% % "% -% %  =::% -         __i_T±i^ Apply Image =

— Source:       star.source.eps   ^1 t % * i
Layer: j    Background %¼ |

[ Cancel ]

S Preview
Channel:)    CMYK        %¼!                       %¡ Inuerl

Target: star.target.eps 1*51

Opacity: |IBtB| %

QPreserue Transparency
%¡ Mask...

The name of the result (or target) document and
target layer appear above the Blending section of
the dialog box.

4 Select the source document from the Source

menu and the source layer from the Layers

menu. To use all the layers in the source docu-

ment, select the Merged option.

5 Select the source channel from the Channel

menu. Select Invert to use the reverse of the

channel contents in the calculation.
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6 Choose the calculation you want to perform
from the Blending menu.

These options perform the same operations as

the modes in the Options palette and the modes

in the Layers palette. A brief description of these

options appears at the end of this chapter.

7 Choose an opacity to indicate the strength of

the effect.

8 Select Preserve Transparency to apply the cal-

culation results only to opaque areas in the result

layer.

9 Select Mask to indicate a channel you want to

use as a grayscale mask.

10 Click OK to perform the calculation.

Calculating using multiple source documents

The Calculations command lets you perform

channel calculation using two source docu-

ments and then apply the results to a new chan-

nel in either document or create a new result

document.

To perform the channel calculations:

1 Open the source documents that will be used

in the channel calculations.

The images must have exactly the same size and

resolution. If these attributes are not the same,

the image names will not appear in the Source or

Result menus in the Calculations dialog box.

2 Choose Calculations from the Image menu.

The Calculations dialog box appears. Select Pre-

view if you want to preview the calculation

results in the document window.

Calculations

Source I:      star.source.eps   %¼ | -

Layer: |    Befkground %¼ |

Channel: \    8lack ^ | O Inuert

Source 2: |    sand.soutce.eps %¼ | -

Layer: |    Background %¼ |

Channel: [    Cyan •* \ %¡ Inuert

Blending: I    Multiply
Opacity; jlIiTil."

G
Result: |    New

Channel: I    New <

3 Select the first source document, layer, and

channel from the menus in the Source 1 section

of the dialog box.

To use all the layers in the source document,

select the Merged option in the Layers menu.

Select Invert to use the reverse of the channel

contents in the calculation. Choose Luminosity

to get the same effect as you would if you

converted the document to a grayscale image.

4 Select the second source document, layer, and

channel from the menus in the Source 2 section

of the dialog box.

5 Choose the calculation you want to perform

from the Blending menu.

These option perform the same operations as

the modes in the Options palette and the modes

in the Layers palette. A brief description of these

options appears at the end of this chapter.

6 Choose an opacity to indicate the strength of

the effect.

7 Select Mask to use a channel as a grayscale

mask.
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8 Choose a result document from the Result

menu. This document can be either of the open

documents or a new document.

9 Choose the channel that you want to use for

the results of the calculations. You can place the

results in a specific channel or in a selection.

Warning: If you assign the results of a channel

calculation to an existing channel, the channel

calculation results will overwrite the pixels in the

existing channel.

10 Click OK to perform the calculation.

Following is a brief description of the Calcula-

tion Blending options. See the chart on page 141

for examples of these operations.

Normal

The Normal option combines the results of the

pixel values in each channel.

Multiply

The Multiply option multiplies the pixel values

in the two channels and divides the result by

255. The resulting color is always a darker color.

The effect of the Multiply command is analo-

gous to superimposing two positive transparen-
cies on a light table.

Screen

The Screen option multiplies the inverse bright-
ness values of the pixels in both channels. The

resulting color is always a lighter color. The
effect of the Screen option is analogous to super-

imposing two film negatives of two source
images, and printing the result on photographic

paper.

Overlay

The Overlay option performs a combination of
multiplying and screening. Colors are overlaid

on the existing pixels but the highlights and
shadows are maintained. The two channel pixels
are mixed to reflect the lightness or darkness of
the original color.

Soft Light

The Soft Light option multiplies or screens the

pixels in the two channels. The Soft Light option

gives the effect of shining a diffused spotlight on

the image.

Hard Light

The Hard Light option multiplies or screens the

pixels in the two channels. The Hard Light
option gives the effect of shining a harsh spot-

light on the image.

Darker

The Darker option compares the brightness

values of the corresponding pixels in two chan-

nels and displays the darker of the two.

With two single-channel files, such as grayscale

files, using Darker simply retains the darker

values from both files. In composite color

images, Darker compares the brightness value in

each set of color channels and then combines the

darker values into one channel. In this case, the

colors in the resulting image may be very differ-

ent from the colors in either source channel.

Lighter

The Lighter option compares the brightness
values of the corresponding pixels in two chan-

nels and displays the lighter of the two. With two
singe-channel files, such as grayscale files, using
Lighter simply retains the lighter values from
both files. In composite color images, Lighter
compares the brightness value in each set of
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color channels and then combines the lighter

values into one channel. In this case, the colors

in the resulting image may be very different

from the colors in either source channel.

Add

The Add option adds the pixel values in two

channels. This is a good way to combine non-

overlapping images in two channels.

Because higher pixel values represent lighter
colors, adding channels with overlapping pixels
lightens the image. Black areas in both channels
remain black (0 + 0 = 0). White in either channel

results in white (255 + any value = 255 or
greater).

The Add option divides the sum of the pixel

values by the Scale amount and then adds the

Offset value to the sum. For example, if you

wanted to find the average of the pixels in two

channels, you would add them, divide by 2, and

enter no Offset value.

The Scale factor may be any number between

1.000 and 2.000. Entering a higher Scale value

darkens the image.

The Offset value lets you lighten or darken the

pixels in the destination channel by any bright-

ness value between + 255 and -255. Entering a

negative Offset value darkens the image even

more. Entering a positive Offset value lightens

the image.

Subtract

The Subtract option subtracts the pixel values in

the source channel from the corresponding

pixels in the target channel. As with the Add

option, the result is then divided by Scale factor

and added to the Offset value.

The Scale factor may be any number between

1.000 and 2.000. The Offset value lets you

lighten or darken the pixels in the destination

channel by any brightness value between + 255

and -255.

Difference

The Difference option subtracts the brightness

value of the pixels and displays the absolute

value of the result in the new channel.

Difference is useful for dividing an image into

components. For example, you can use this

command to compare two frames, taken from a

video frame grabber, that have the same back-

ground but contain different foreground

elements. The light areas in the resulting chan-

nel show the areas in the frames where changes

occurred.
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he filters that are built into Adobe

Photoshop let you apply special effects

to your images. Using the filters that

come with Adobe Photoshop, you can apply an

impressionistic or mosaic effect, add or reduce

noise (pixels with randomly distributed color

values), apply lighting effects, distort images,

and produce many other interesting visual

effects. You can also create your own effects

using the Custom filter and then save and reuse

these unique filters for other images.

Adobe Photoshop also supports plug-in filters

developed by non-Adobe software developers.

See Adobe Photoshop Getting Started for infor-

mation on installing these plug-in modules.

Once installed, plug-in filters appear in the Filter

menu and work the same as built-in filters. This

open architecture allows third-party developers

to create filters that can be used from within

Adobe Photoshop. If you are interested in creat-

ing Adobe Photoshop-compatible plug-in

modules, please contact Adobe Systems Techni-

cal Support.

For a brief description of each plug-in filter,

choose About Plug-in from the Apple menu;

then choose the filter from the submenu. Click

to close the description box.

USING FILTERS

To use a filter, choose the appropriate submenu

command from the Filter menu. The last filter

chosen appears at the top of the menu.

Note: Filters cannot be applied to bitmapped or
indexed color images.

To apply a filter:

1 Select the part of the image to which you want

to apply a filter. If you don't make a selection, the

filter is applied to the entire image.

2 Choose a filter from the submenus in the

Filter menu. In some cases, a dialog box appears.

3 If necessary, enter values in the dialog box,

and click OK. For information on dialog box

options, see the explanations of individual filters

later in this chapter.

When a filter takes a while to be applied, Adobe

Photoshop displays a progress box so that you

can gauge the time remaining until the filter

is applied.

Examples of the filter effects, organized accord-

ing to the Filter submenus, are found in the table

at the end of this chapter. For additional exam-

ples of filter effects, see Lessons 2 and 3 in the

Adobe Photoshop Tutorial.

Applying filters to layers

Applying a filter to a layer can have a dramatic

effect on an image—particularly when you use

the Lighting Effects filter or vary the opacity of

the target layer. A layer must contain pixels for

the filter to have any effect. This doesn't mean

you necessarily have to have elements in a layer;

some layer modes let you create a layer using a

neutral fill color so that you can apply filters to

layers that appear to be transparent. For more

information about the Fill with Neutral Color

option in the New Layer dialog box, see "Speci-

fying Layer Options" on page 138.
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Previewing filter effects

Several Adobe Photoshop built-in niters let you

preview a filter effect in the image before apply-

ing the filter. This allows you to preview the filter

effects in all visible layers. Since applying a filter

can be time-consuming (especially for large

images), use the Preview option to save time and

prevent unintended results.

Some filter dialog boxes also have a preview box

built into the dialog box. The preview box shows

the filter's effect on the current target layer.

- Click and drag to move

image in preview box

Click + to zoom in

or - to zoom out on

image in preview box

If the section of the layer that you want to see

is not visible, move the cursor inside the preview

box (this activates the hand tool). Drag to

move the layer preview. Use the + or - buttons

under the preview box to zoom in and zoom

out on the preview. Click in the document

window to center a specific area of the image

in the preview box.

Filter shortcuts

The following techniques can help you save
time when working with filters:

• To cancel a filter as it is being applied, press
3€-[period].

• To undo a filter, press 3€-Z.

• To reapply the same filter and its values,

press S€-F.

• To display the dialog box for the last filter you

applied, press l€-Option-F.

THE BLUR FILTERS

The five blur filters provide a softening effect,
and are useful for retouching images.

The Blur and Blur More filters

The Blur and Blur More filters eliminate noise in

the parts of the image where significant color

transitions occur. Blur filters smooth transitions

by averaging the pixels next to the hard edges of

defined lines and shaded areas. The Blur More

filter produces an effect three or four times

stronger than that of the Blur filter.

The Gaussian Blur filter

The Gaussian Blur filter quickly blurs a selection

by an adjustable amount. Gaussian refers to the

bell-shaped curve that is generated when Adobe

Photoshop applies a weighted average to the

pixels. This filter adds low-frequency detail, and

can produce a hazy effect.

To use the Gaussian Blur filter:

1 Choose Blur > Gaussian Blur from the Filter

menu. The Gaussian Blur dialog box appears.

2 Enter a value in the Radius box from 0.1 to

250.0 to determine the degree of blurring. The

higher the value, the stronger the blurring effect.
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The Motion Blur filter

The Motion Blur filter produces a blur effect in

a particular direction and of a specific intensity.

The effect of this filter is analogous to taking a

picture of a moving object with a fixed exposure

time.

To use the Motion Blur filter:

1 Choose Blur > Motion Blur from the Filter

menu. The Motion Blur dialog box appears.

2 Indicate the direction in which the object

should appear to be moving.

Enter an Angle value from -90 degrees to
+90 degrees; or drag the line inside the circle
(0 degrees is located at 3 o'clock). Drag clock-

wise for a positive angle; drag counterclockwise
for a negative angle.

3 Enter a value from 1 to 999 in the Distance

box to determine the intensity of the blur.

The Radial Blur filter

The Radial Blur filter simulates the blur of

a zooming or rotating camera to produce a
soft blur.

To use the Radial Blur filter:

1 Choose Blur > Radial Blur from the Filter

menu. The Radial Blur dialog box appears.

2 Select a blur method:

• The Spin option blurs along concentric

circular lines, as if spinning a wheel.

• The Zoom option blurs along radial lines, as if

zooming in or out of the image.

3 Enter a value from 0 to 100 in the Amount

box. The box on the left shows you the blur pat-

tern produced by the value and the blur method.

If you select Spin mode, this value is the degree

of rotation. If you select Zoom mode, a low

value causes slight blurring, and a high value

causes extreme blurring.

4 Select a Quality option for the blur:

• Draft mode is the fastest but produces grainy

results.

• The Good and Best settings produce

smoother results. These settings are indistin-

guishable except on a large selection.

5 Drag the pattern in the Blur center box to

specify the origin of the blur.

THE DISTORT FILTERS

The Distort filters produce a geometrical distor-

tion of the image.

The Displace filter

The Displace filter uses a second image (called a

displacement map) to determine how to distort

the selection. The filter reads a color value from

the displacement map and uses the value to

displace the selection. A value of 0 is maximum

negative displacement, and a value of 255 is

maximum positive displacement. A gray value

of 128 produces no displacement.

The Adobe Photoshop software includes a

number of displacement maps that you can

use to experiment with this filter. A displace-

ment map, however, can be any Adobe Photo-

shop file except a bitmap. If the map has one

channel, the image is displaced along a diagonal

defined by the horizontal and vertical scale

ratios. If the map has more than one channel,

the first channel controls the horizontal

displacement, and the second channel controls

the vertical displacement.
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As an example of how this filter works, suppose

you want to make an image that sags, by using a

parabolic-shaped displacement map (the image

appears as though it is printed on a cloth that is

being held by its corners).

To do this, start with a new grayscale image (for
best performance, use small images). Set the
foreground color to black and the background
color to white, and make a linear gradient fill
from left to right. Using the Curves dialog box,
draw a single-color curve that dips down from
the upper-left corner of the dialog box and back
to the upper-right corner. Save this image to
disk; this is the shape of the displacement map.

To apply the displacement map, open the image

you want to displace, and select the Displace

filter. Set the horizontal scale to 0 percent and

the vertical scale to 50 percent, and select the

Stretch to Fit option. Click OK; then select the

displacement map that you just saved to disk.

The image is distorted into a parabolic shape.

To use the Displace filter:

1 Choose Distort > Displace from the Filter

menu. The Displace dialog box appears.

2 Enter the scale for the magnitude of the

displacement.

When the horizontal and vertical scale are set to

100 percent, the maximum displacement is 128

pixels (because middle gray produces no

displacement).

3 If the displacement map is not the same size

as the selection, determine how the map will fit

the image:

• The Stretch to Fit option resizes the map.

• The Tile option fills the selection by repeating

the map in a pattern.

4 Select an option to determine how areas of the

image left undefined by the distortion will be

treated.

• The Wrap Around option wraps the image to

fill the undefined space so that the area is filled

with content from the opposite side of the

image.

• The Repeat Edge Pixels option extends the

colors of the pixels along the edge of the image

in the direction specified. This option can create

a banding effect if the edge pixels are different

colors.

The Pinch filter

The Pinch filter in the Distort submenu squeezes

a selection. To shift a selection toward its center,

enter a positive value in the Pinch dialog box. To

shift a selection outward, enter a negative value.

Values can range from + 100 percent to -100

percent. The box on the left shows you the pinch

pattern produced by the value.

If the selection is rectangular, the filter blends

the selection into the background. If the selec-

tion is an arbitrary shape, feather the selection

after applying the filter to help the selection

blend into the surrounding pixels. When feath-

ering is applied, the magnitude of the distortion

fades out at the edges of the selection.
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The Polar Coordinates filter

The Polar Coordinates filter in the Distort

submenu converts a selection from its rectangu-

lar to polar coordinates and vice versa. You spec-

ify the conversion method in the Polar Coordi-

nates dialog box.

This filter can create a cylinder anamorphosis,

a type of art popular in the eighteenth century

in which the distorted image is difficult to

recognize unless viewed in the reflection of a

mirrored cylinder.

The Ripple filter

The Ripple filter produces an undulating pattern
on a selection, like ripples on the surface of a
pond.

To use the Ripple filter:

1 Choose Distort > Ripple from the Filter menu.

The Ripple dialog box appears.

2 Enter a value in the Amount box for the

magnitude of the ripples. Values can range from

-999 to +999.

3 Click Small, Medium, or Large to set the
ripple frequency.

Use feathering to mute the edges of the ripple
where the selection blends into the background.

The Shear filter

The Shear filter distorts an image along a curve

you specify.

To use the Shear filter:

1 Choose Distort > Shear from the Filter menu.

The Shear dialog box appears.

2 Drag the line in the box to form a curve that

indicates how you want the image to be dis-

torted. You can adjust any point along the curve.

Click Reset to return the curve to a straight line.

3 Select an option to determine how areas of the

image left undefined by the shear are treated:

• The Wrap Around option wraps the image

to fill the undefined space so that the area is filled

with content from the opposite side of the

image.

• The Repeat Edge Pixels option extends the

colors of the pixels along the edge of the image

in the direction specified. This can create a

banding effect if the edge pixels are different

colors.

The Spherize filter

The Spherize filter wraps a selection around a

spherical shape, and is useful for giving objects

and text a three-dimensional effect. The image is

distorted as it is stretched to fit the curve you

have selected.

To use the Spherize filter:

1 Choose Distort > Spherize from the Filter

menu. The Spherize dialog box appears.

2 Enter a value in the Amount box to determine

the strength of the filter.

Values can range from 100 to -100. Negative

values undo the effects of a previous Spherize

filter.

3 Click Normal, Horizontal only, or Vertical

only to set a direction for the filter.

If the selected area is rectangular, the effect

applies only to a circular area inside the selec-

tion. If the selection is an arbitrary shape (like

one made using the lasso or magic wand tool),

you can use feathering to blend the selection

into the background.
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The Twirl filter

The Twirl filter in the Distort submenu rotates a

selection more sharply in the center than at the

edges. To use the filter, enter an Angle value in

the Twirl Filter dialog box. Values can range

from 999 to -999. The box to the left of this

value shows you the twirl pattern produced by

the value.

The Wave filter

The Wave filter works much like the Ripple filter,

but gives you greater control over the effect.

To use the Wave filter:

1 Choose Distort > Wave from the Filter menu.

The Wave dialog box appears.

2 Enter the number of wave generators, from

1 to 999.

3 Enter a value from 1 to 999 to specify the min-

imum and maximum wavelength; this sets the

distance from one wave crest to the next.

4 Enter a value from 1 to 999 for the minimum

and maximum amplitude; this sets the height of

the wave.

5 Select Sine (rolling), Triangle, or Square to
select the type of wave.

6 Enter a value for the horizontal and vertical

scale, from 0 to 100 percent.

The scale controls the magnitude of the distor-

tion in the horizontal and vertical dimensions.

7 To have random values applied to the filter,

click the Randomize button.

8 Select an option to determine how areas of the

image left undefined by the wave will be treated.

• The Wrap Around option wraps the image

to fill the undefined space so that the area is filled

with content from the opposite side of the

image.

• The Repeat Edge Pixels option extends the
colors of the pixels along the edge of the image
in the direction specified. This can create a
banding effect if the edge pixels are different
colors.

To replicate results on other selections, deselect

the Randomize parameters option, set the wave

generator to 1, and set the minimum and maxi-

mum wavelength and amplitude parameters to

the same value.

The Zigzag filter

The Zigzag filter distorts a selection radially,
depending on the radius of the pixels in your
selection.

To use the Zigzag filter:

1 Choose Distort > Zigzag from the Filter
menu. The Zigzag dialog box appears.

2 Enter a value in the Amount box for the

magnitude of the distortion. Values can range

from -100 to +100. The box on the left shows

you the zigzag pattern produced by the value.

3 Enter a value in the Ridges box to set the num-

ber of direction reversals of the zigzag, from the

center of the selection to its edge. Values can

range from 1 to 20.

4 Select how to displace the pixels:

• The Pond Ripples option displaces pixels to

the upper left or lower right.

• The Out From Center option displaces pixels

toward or away from the center of the selection.

• The Around Center option rotates pixels

around the center.
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THE NOISE FILTERS

Noise in an image is represented by pixels with

randomly distributed color levels. The Noise

filters subdy blur a selection by adding pixels to

make the selection blend into the surrounding

pixels. The Noise filter can be used to remove

problem areas from an image (such as dust and

scratches) and to create unusual textures, such

as those used as backgrounds behind title text.

The Add Noise filter

The Add Noise filter applies random pixels to an

image, simulating the effect of shooting pictures

on high-speed film. The filter can be used with

the painting tools to make painted areas less

apparent. The painting tools apply paint that is

free of noise. If you apply paint to an area that

contains some noise, you might then want to

select the area and apply the Add Noise filter to

blend the painted area into the image.

To use the Add Noise filter:

1 Choose Noise > Add Noise from the Filter

menu. The Add Noise dialog box appears.

2 Enter a value in the Amount box to indicate

the amount of noise you want to add. Values can

range from 1 to 999. The value you specify is

used as the standard deviation of the color val-

ues of the noise.

3 Select the distribution method for the noise:

• The Uniform option distributes color values

of noise by calculating random numbers

between 0 and plus or minus the specified value.
This produces a more subtle effect.

• The Gaussian option distributes color values
of noise along a bell-shaped curve. This

produces a more speckled effect.

4 Click Monochromatic to apply the filter to

only the tonal elements in the image without

changing the colors.

The Despeckle filter

The Despeckle filter in the Noise submenu

detects the edges in an image (the areas where

significant color changes occur) and blurs all of

the selection except those edges. This has the

effect of removing noise while preserving detail.

The Dust and Scratches filter

The Dust and Scratches filter reduces noise in an
image by searching the radius of a selection of
pixels.

To use the Dust& Scratches filter:

1 Choose Noise > Dust & Scratches from the

Filter menu. The Dust & Scratches dialog box

appears.

You might want to adjust the preview zoom

ratio until you can see the area containing

the defects.

2 Drag the Threshold slider all the way to the

left until it reads zero levels.

Note: The Threshold slider offers more control for

the values between 0 and 128 because this is the

most common range for images. Less control is

offered between the values of 128 and 255. You can

type in an exact number.

The Threshold option determines how different

the value of pixels need to be in order to be elim-

inated or altered. Turning the Threshold off

allows you to examine all the pixels in the image

or selection.
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3 Drag the Radius slider left or right until the

defects disappear from the image, or type a value

in the text box. Values can range from 1 to 16

pixels.

The Radius option determines how far Adobe

Photoshop searches to find differing pixels. As

you adjust this option, the image gets blurry.

Stop when you have the smallest radius which

eliminates the defects.

4 Increase the threshold gradually, until it is as
high as possible without displaying the defects.

Finding the correct compromise between sharp-

ness and concealing the defects may require you

to try different combinations of radius and

threshold settings. If you can't make the image

sharp enough, try reducing the selection area

around the defect.

The Median filter

The Median filter in the Noise submenu reduces

noise in an image by searching the radius of a

selection of pixels and replacing the center pixel

with the median brightness value of those pixels.

The effect is to blend the brightness of pixels

within a selection. The filter discards pixels that

are too different from adjacent pixels. This filter

is often used to eliminate or reduce the effect of

motion on an image.

To use the Median filter, specify' a radius from 1

to 16 in the Median Filter dialog box. This value

determines how far around the current pixel the

filter looks at brightness values.

The Mezzotint filter

The Mezzotint filter converts an image to a

random pattern of black and white areas or fully

saturated colors in an color image.

To use the Mezzotint filter, choose one of the dot

patterns from the Type menu.

THE PIXELATE FILTERS

The three filters in the Pixelate submenu create

sharp definition in a selection by clumping

pixels of similar color values in cells.

The Facet filter

The Facet filter clumps pixels into blocks of like-

colored pixels. This filter analyzes an image,

determines the major areas of solid or similar

colors, and then emphasizes those areas. Use this

filter to make a scanned image look hand-

painted. Applying this filter several times makes

a realistic image resemble an abstract painting.

The Fragment filter

The Fragment filter creates four copies of the

pixels in the selection, averages them, and offsets

them from each other.

The Mosaic filter

The Mosaic filter clumps pixels into square

blocks. The cell size is the width of a cell in

pixels. Enter a cell size from 2 to 64 pixels in the

Mosaic dialog box. The pixels in a given block

are the same color, and the colors of the blocks

represent the colors in the selection.

THE RENDER FILTERS

The five filters in the Render submenu let you

produce effects by generating blending patterns,
refraction patterns, and simulated light reflec-

tions in the image. You can also use textures
from a grayscale file to produce 3-D-like effects

for the lighting.
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The Clouds filter

The Clouds filter generates a soft clouds pattern

using random values that vary between the fore-

ground and the background colors. Hold down

the Shift key when you choose Clouds to gener-

ate a starker clouds pattern.

The Difference Clouds filter

The Difference Clouds filter uses randomly

generated values that vary between the fore-

ground and background color to produce a

clouds pattern. Difference Clouds blends the

clouds data with the existing pixels in the same

way that the Difference mode blends colors. The

first time you choose this filter, portions of the

image are inverted in a clouds pattern. Choosing

the filter repeatedly creates rib and vein patterns

that resemble a marble texture.

Note: You can't use the Difference Clouds filter
with Lab images.

The Lens Flare filter

The Lens Flare filter simulates the refraction
caused by shining a bright light into the camera
lens.

To use the Lens Flare filter:

1 Choose Render > Lens Flare from the Filter

menu. The Lens Flare dialog box appears.

2 Enter a value for percentage of Brightness.

Values can range from 10 percent to 300 percent.

3 Click anywhere inside the image thumbnail to

specify a location for the center of the flare.

4 Select a lens type.

The Lighting Effects filter

The Lighting Effects filter in the Render

submenu lets you apply up to 16 different light

sources to an image. You can choose from three

different types of lights and from five styles (or

collections of settings) for each image. You can

also save your own styles for use in other images.

By varying the number of lights, the light types,

and the light properties, you can produce an

amazing number of different lighting effects.

You can also use textures from grayscale files (or

bump maps) to produce 3-D-like effects for the

lighting.

Note: The Lighting filters can he used only on RGB

images.

To use the Lighting Effects filter:

1 Choose Render > Lighting Effects from the
Filter menu. The Lighting Effects dialog box
appears. The preview box on the left in the
dialog box shows you the effect of the lighting.

2 Chose a style from the Style menu. The

Default style has one yellow spotlight with a

medium intensity and a fairly wide focus.

To create your own styles, see "Creating a New
Style" on page 174.

3 Choose a type from the Light Type menu and
set the light focus (and intensity if you're using a
spotlight). The specific light types are discussed
in the following sections.

When you're using multiple lights, you can turn

individual lights on and off by clicking the On

check box.

Shortcut: Press Tab to cycle through the lights in
a style.
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4 Set the light properties. For more informa-

tion, see "Setting the Light Properties" on

page 173.

5 If you want to use a texture fill, select the tex-

ture from the Texture Channel. For more infor-

mation, see "Using a Texture" on page 174.

6 Click OK to apply the filter.

Using a spotlight

The Spotlight casts an elliptical beam of light.
The line in the preview box defines the light
direction and angle, and four boxes to define the
edges of the ellipse.
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To move the light, drag the center circle. To
change the angle of the light, shorten or
lengthen the line (a shorter line produces a
sharper angle).

To stretch the ellipse or rotate the fight, drag one

of the four boxes. Shift-drag to hold the angle

constant and change only the size of the ellipse.

H-drag to hold the size constant and change the

angle or direction of the spotlight.

The focus controls how much of the ellipse is

filled with light.

Using an Omni light

An Omni light shines in all directions from

direcdy above the image. The effect is like hold-

ing a light bulb over a piece of paper. The

preview box shows a circle with four boxes that

define the edges of the effect.

Drag the center circle to move the light. Drag

one of the four boxes to increase or decrease the

size of the fight (as if you were moving the light

closer or farther away from the paper).
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Using a directional light

Like the sun, a directional light is so far away
that there is no drop off in the light angle. The
preview box shows a line controlling the angle of

the light.

>

lighting Effecti
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To move the light, drag the center circle. To
change the direction of the light, rotate the line.
The length of the line indicates how high the
light is above the image. Drag the square at the
end of the line to change the height. Shortening
the line creates a very bright light; if the line gets

too short it produces pure white light. Length-
ening the line produces a less intense light; a very

long line produces no light.

Shift-drag to hold the angle constant and change
the length of the line. 3€-drag to hold the length
constant and change the light direction.

Setting the light intensity

Drag the slider to set the intensity for the light.
Full intensity (a value of 100) provides the
brightest light. Normal intensity is about 50.
A negative intensity has the effect of taking away
light and an intensity of -100 produces no light.

Setting the color of the light

To change the color of the light, click the
color swatch in the Light Type section of
the dialog box.

Click swatch to

select new color

Light Type: |    Spotlight       %¼ |

Bon
Negative Full

Light
Color

Intensity

Focus :

The Apple Color Picker appears to let you
choose a new color. For more information on
selecting colors from the picker, see "Using the
Apple Color Picker" on page 128.

Setting the light properties

You can set three light properties:

• The Gloss property determines the reflectance
of the surface the light is shining on (like
the surface on a piece of photographic paper).

Drag the slider to vary the surface from matte

to glossy.

• The Material property determines whether

the light or the object color has more reflectance.

Drag the slider to vary the reflectance from

Plastic (reflects the color of the light) to Metallic

(reflects the object color).

• The Exposure property lightens or darkens
the light. Positive values add lights and negative
values subtract light. A value of 0 has no effect.
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• The Ambience property diffuses the light as if

it were combined with other light in the room,

such as sunlight or fluorescent light. Use the

slider to vary the ambience from Positive to

Negative. A value of 100 takes into account only

the light source; a value of - 100 removes the light

source.

• The color of the ambient light appears in the

color swatch. To change the color, click the

swatch to display the Apple Color Picker.

Using a texture

The Texture Channel in the Lighting Effects

dialog box allows you to use a grayscale texture

to affect how the light bounces off the image. By

creating unique textures, or using general

textures like paper or water, you can produce

"bumps" in the image that appear to bounce the

light off a 3-D surface. You use the channels to

set the height of the bumps.

You can use a channel from any image as a

texture. The document containing the texture

must be the same size as the image document

you're filtering. For information on how to add

the texture to the Texture Channels menu, see

"The Texture Fill Filter" on page 175.

To use the Texture Channel in the Lighting
Effects dialog box:

1  Choose a channel from the Texture Channel

menu.

The Red, Green, and Blue channels from

your image appear by default. Any other chan-

nels you added to the active image also appear in

this menu.

2 Click White is High if you want the white por-

tions of the channel to rise up from the surface.

Turn off this option if you want the dark sections

of the channel to rise from the surface.

3 Drag the slider to vary the texture from Flat to

Mountainous.

Creating a new style

To create your own style, start with the Default
style which contains one light. You must have
one light source at all times. You can have up to
16 lights in a style.

To add a new light:

Click the light icon at the bottom left of the
preview area to drag a light from the light well
into the preview box.

Only one light can be active at a time. When
you're using multiple lights, you can turn indi-

vidual lights on and off by clicking the On check
box. Nonactive lights are represented by a circle.

Shortcut: Option-drag to duplicate a light. Press
Tab to cycle through the lights in a style.

To delete a light:

Drag the light by its center circle to the Trash

icon at the bottom right of the preview box.

To save a style:

Click the Save button. A dialog box appears so

you can name the style.

Saved styles include all the settings for each light

and appear in the Style menu whenever you

open the image. You can use the saved settings

with other files (but the file reads texture infor-

mation based on the channel number not

on the contents of the channel).
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To use a texture in another document, duplicate

the channel to that image.

To delete a style:

Click the Delete button.

The Texture Fill filter

The Texture Fill filter allows you to select a

texture to be used as a "bump map" in the

Lighting Effects filter. This command is only

available when the active document contains a

grayscale channel.

To use the Texture Fill filter:

1 Open the RGB image to which you want to

add a texture, and create an alpha channel. Make

sure the alpha channel is the target.

2 Choose Lighting > Texture Fill from the Filter

menu. A directory dialog box appears.

3 Select the grayscale document you want to use

as the texture fill, and click Open.

The texture is added to the alpha channel in the

RGB document. This channel will now appear in

the Texture Channel menu in the Lighting

Effects dialog box. See "The Lighting Effects

Filter" on page 171 for information on using this

filter.

THE SHARPEN FILTERS

The Sharpen filters sharpen blurry images by
increasing the contrast of adjacent pixels.

The Sharpen and Sharpen More filters

The Sharpen and Sharpen More filters focus a

selection and improve its clarity. The Sharpen

More filter applies a stronger sharpening effect

than the Sharpen filter.

The Sharpen Edges and Unsharp Mask filters

Both the Sharpen Edges and Unsharp Mask

filters find the areas in the image where signifi-

cant color changes occur and sharpen them.

The Sharpen Edges filter provides more defini-

tion to blurry images by applying sharpening
onlv when an edge is found. The Sharpen Edges
filter preserves the overall smoothness of the
image and changes only the edges. Use this filter
to apply edge sharpening without having to
specify the edge parameters.

The Unsharp Mask filter adjusts the contrast of

edge detail, creating the illusion of more image

sharpness. This filter can be useful for refocusing

an image that has become blurry from interpo-

lation or scanning. This filter produces the same

effect as the conventional method used to

sharpen images on film. In this method, a

blurred positive film is sandwiched with a sharp

negative file, and the result is shot on high-

contrast photographic paper. The filter

produces a lighter and darker line on each side of

an edge, giving the edge added emphasis.

To use the Unsharp Mask filter:

1 Choose Sharpen > Unsharp Mask from the

Filter menu. The Unsharp Mask dialog box

appears.

2 Enter a value in the Amount box to specify the

percentage of the filter's effect, from 1 to 500.

The higher the percentage, the stronger the

effect of the filter.

3 Enter the Radius value in pixels.

The radius determines the depth of pixels that

will be affected at the edge. The values can range

from 0.1 to 250.0. If you specify a high value,

more of the pixels surrounding the edge pixels

are sharpened. If you specify' a low value, only
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the edges are sharpened. For low- resolution

files, use a lower radius; for example, use a radius

of 1 pixel for a 72-dpi file. For high-resolution

images, avoid values that are too high.This

prevents a keyline effect when the filter is

applied.

4 Enter a value in the Threshold box to specify

the level of brightness to be used for differentia-

tion.

This option allows you to specify a tolerance

range to prevent overall sharpening that might

generate noise or cause other unexpected

results. The Threshold defines the required

range of contrast between adjacent pixels before

sharpening is applied to an edge. Values can

range from 0 to 255. A lower value produces a

more pronounced effect. To find the value

that produces the desired effect in the entire

image, make a selection (for example, select an

area with flesh tones), and experiment with

different values before applying the filter to the

entire image. For more information on the

Unsharp Mask filter, see Lesson 7 of the Adobe

Photoshop Tutorial.

Tip: To preserve bright colors, convert the image to
Lab mode and apply the Unsharp Mask filter to
the L channel only.

THE STYLIZE FILTERS

The Stylize filters produce a painted or impres-
sionistic effect on a selection by displacing

pixels, and by finding and heightening contrast

in an image.

The Color Halftone filter

The Color Halftone filter simulates the effect of

using an enlarged halftone screen on each chan-

nel of the image. For each channel, the filter

divides the image into rectangles and replaces
each rectangle with a circle. The circle size is
proportional to the brightness of the rectangle.

To use the Color Halftone filter:

1 Choose Stylize > Color Halftone from the

Filter menu. The Color Halftone dialog box

appears.

2 Enter a value in pixels for the maximum

radius of a halftone dot. Values can range from

4 to 127.

3 Enter a value for the screen angle for each

channel. Click Defaults to return all the screen

angles to their default values.

The values indicate the angle of the dot from

true horizontal. Grayscale images use only chan-

nel 1. In RGB images, channels 1,2, and 3 corre-

spond to the red, green, and blue channels. In

CMYK images, the four channels correspond to

the cyan, magenta, yellow, and black channels,

respectively.

The Crystallize filter

The Crystallize filter in the Stylize submenu

clumps pixels into a solid color in a polygon

shape. The cell size is the width of a cell in pixels.

Enter a cell size from 3 to 300 pixels in the Crys-

tallize dialog box.

The Diffuse filter

The Diffuse filter in the Stylize submenu shuffles

pixels in a selection to make the selection look

less focused. Choose a diffusion mode in the

Diffuse dialog box.

• The Normal option moves pixels at random,

regardless of their color values.

• The Darken Only option moves pixels,
replacing light pixels with darker pixels.

• The Lighten Only option moves pixels,
replacing dark pixels with lighter pixels.
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The Emboss filter

The Emboss filter makes a selection appear

raised or stamped by suppressing the color

within the selection and tracing its edges with
black.

To use the Emboss filter:

1 Choose Stylize > Emboss from the Filter

menu. The Emboss dialog box appears.

2 Indicate the angle for embossing by entering a
value of from - 360 degrees to +360 degrees in
the Angle text box, or drag the line in the circle
to indicate the angle.

To raise the surface, enter a positive value, or

drag the line clockwise. To lower (stamp) the

surface, enter a negative value, or drag the line

counterclockwise.

3 Enter a value from 1 to 10 pixels for the height
of the embossing.

4 Enter a percentage in the Amount box from 1

to 500; 1 percent produces the least amount of

color within the selection, and 500 percent

retains color values at the edges.

The Extrude filter

The Extrude filter makes a selection into a series

of three-dimensional objects.

To use the Extrude filter:

1 Choose Stylize > Extrude from the Filter

menu. The Extrude dialog box appears.

2 Select the type of three-dimensional object:

• The Blocks option creates objects with a

square front face and four side faces. To fill the

front face of each block with the average color of

the block, select the Solid Front Faces check box.

To fill the front face with the image, keep the

Solid Front Faces check box deselected.

• The Pyramids options creates objects with

four triangular sides that meet at a point.

3 Enter a value in the Size box from 2 to 255 to

determine the length of any side of the object's

base.

4 Enter a value in the Depth box from 0 to 255

to indicate how far the object appears to pro-

trude from the screen. In addition:

• Select the Random button if you want the

depth of each solid to be arbitrary.

• Select Level-based if you want the depth of

each object to correspond to the overall bright-

ness of the object. Brighter objects appear to

protrude more than dark objects.

5 Select Mask Incomplete Blocks if you want

to hide any object that extends beyond the

selection.

The Find Edges and Trace Contour filters

The Find Edges and Trace Contour filters in the

Stylize submenu outline the edges of an image

with dark lines against a white background. Use

the Invert command to outline the edges of a

color image with colored lines, or to outline the

edges of a grayscale image with white lines.

The Find Edges filter identifies the areas of the

image that have significant transitions, and

emphasizes the edges. The Trace Contour filter

finds the transitions of major brightness areas

and draws thin lines around them for each color

channel (like the lines in a contour map). These

filters are useful for creating a border around an

image.

To use the Trace Contour filter:

1  Choose Stylize > Trace Contour from

the Filter menu. The Trace Contour dialog

box appears.
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2 Enter a value in the Level box to specify a

threshold for evaluating color values.

This level refers to the tonal level of a color value.

Values can range from 0 to 255. You can experi-

ment to see what values bring out the best detail

in the image. Use the Info palette to identify a

color value that you want traced; then enter the

value in the Level text box.

3 Select an Edge option for outlining the areas
in the selection:

• The Lower option outlines where the color

values of pixels fall below the specified level.

• The Upper option outlines where the color

values of pixels are above the specified level.

The Pointillize filter

The Pointillize filter in the Stylize submenu

breaks up the color in an image into randomly

placed dots, as in a pointillist painting, and uses

the background color as a canvas area between

the dots. To use the filter, enter a cell width size

from 3 pixels to 300 pixels in the Pointillize

dialog box.

The Solarize filter

The Solarize filter in the Stylize submenu creates
a blend between a negative and a positive image.
This effect is analogous to briefly exposing a
photographic print to light during develop-

ment.

The Tiles filter

The Tiles filter breaks up an image into a series

of tiles.

To use the Tiles filter:

1 Choose Stylize > Tiles from the Filter menu.

The Tiles dialog box appears.

2 Enter the minimum number of tiles you want

in any direction for the Number of Tiles value.

Values can range from 1 to 99.

3 Enter the maximum parameter you want a tile

to be offset from its original position for the

Maximum Offset value. Values can range from 1

to 99.

4 Select how you want to fill the area between

the tiles.

You can fill this area with the background color,

with the foreground color, with a reversed-out

version of the image, or with an unaltered

version of the image. The unaltered option

places the tiled version of the image on top of the

original. Portions of the original image are visi-

ble beneath the tiled edges.

The Wind filter

The Wind filter creates tiny horizontal lines in

the image to simulate a wind effect.

To use the Wind filter:

1 Choose Stylize > Wind from the Filter menu.

The Wind dialog box appears.

2 Select a Method option:

• The Wind option produces a wind effect.

• The Blast option produces a more dramatic

wind effect.

• The Stagger option offsets the wind lines in

the image.

3 Click Left or Right to indicate a direction for

the wind.
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THE VIDEO FILTERS

The Video submenu contains the NTSC Colors

and De-Interlace filters. The NTSC Colors filter

restricts the gamut of colors to those acceptable

for television reproduction. This filter prevents

oversaturated colors from bleeding across televi-

sion scan lines.

The De-Interlace filter removes either the odd or

even interlaced lines in a video image to ensure

a smooth image. You can choose to replace the

discarded lines by duplication or interpolation.

This filter is useful for smoothing moving

images captured on video.

SPECIAL PURPOSE FILTERS

Filters in the Other submenu let you create your

own niters, use filters to modify masks, offset a

selection within an image, and make quick color

adjustments.

The Custom filter

The Custom filter in the Other submenu lets you

change the brightness values of each pixel in the

image according to a predefined mathematical

operation known as convolution. This operation

is similar to the one used with the Add and

Subtract calculations for channels. For more

information about the Add and Subtract calcu-

lation commands, see Chapter 9, "Working with

Channels." You can save the custom filters you

create and use them with other Adobe Photo-

shop documents.

To create a Custom filter:

1 Choose Other > Custom from the Filter

menu. The Custom dialog box appears.

2 Click the center text box. This represents the
pixel being evaluated. Enter the value by which

you want to multiply that pixel's brightness
value. Values can range from 999 to -999.

3 Click a text box representing an adjacent pixel

to which you want to assign a weighted value.

Enter the value by which you want the pixel in

that position multiplied.

For example, if you want the brightness value of

the pixel to the immediate right of the current

pixel multiplied by 2, enter 2 in the text box to

the immediate right of the center text box.

4 Repeat steps 2 and 3 for all pixels you want to

include in the operation. You don't have to enter

values in all the text boxes.

5 In the Scale text box, enter the value by which

to divide the sum of the brightness values of the

pixels included in the calculation.

6 In the Offset text box, enter the value to be

added to the result of the scale calculation.

7 Click OK. The custom filter is applied to each

pixel in the image, one at a time.

Use the Save and Load buttons to save and reuse

custom filters.

The High Pass filter

The High Pass filter in the Other submenu

removes shading in a selection by retaining the

areas where sharp color transitions occur and by

suppressing the rest of the image. It emphasizes

very bright areas and highlights. This filter

produces the opposite effect of the Gaussian

Blur filter, because it removes low-frequency

detail in an image.
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It is helpful to apply the High Pass filter to a

continuous-tone image before using the Thresh-

old command or converting the image to

Bitmap mode. The filter is useful for extracting

line art and large black-and-white areas from

scanned images.

In the High Pass dialog box, specify the radius of
pixels around the image edges that you want the
filter to retain. Values can range from 0. 1 pixel to
250.0 pixels. A high value retains more of the
pixels adjacent to the edge pixels; a low value
retains only the edges themselves.

The Maximum and Minimum filters

Both the Minimum and Maximum filters in the

Other submenu are useful for modifying masks.

The Minimum filter has the effect of applying a

spread — spreading out black areas and shrinking

white areas. The Maximum filter has the effect of

applying a choke — spreading out white areas and

choking in black areas.

Like the Median filter, the Maximum and Mini-
mum filters let you examine pixels in a selection

and adjust their brightness. Operating on one
pixel at a time, these filters examine the bright-

ness values of adjacent pixels and replace the
brightness value of the current pixel with the
maximum or minimum brightness value of the
surrounding pixels.

In the filter's dialog box, specify a radius from

1 pixel to 10 pixels to determine how far around

the current pixel the filter looks for brightness

values.

The Offset filter

The Offset filter moves the selection a specified

amount, leaving a "hole" at the selection's origi-

nal location. Depending on the options you

select, the empty area is replaced with the

current background color or with another

part of the image. If the selection appears near

the edge of an image, the selected area is unde-

fined, and you can choose how to fill it.

To use the Offset filter:

1 Choose Other > Offset from the Filter menu.

The Offset dialog box appears.

2 Specify the direction in which to move the

pixels:

• Enter a value between 300 and -30,000 in the

Horizontal text box to move the pixels right or

left.

• Enter a value between 30,000 and -30,000 in

the Vertical text box to move the pixels down or

up.

3 Select an option to determine how areas of the

image left undefined by the offset will be treated.

• The Set to Background option fills the
selected area with the current background color.

• The Repeat Edge Pixels option extends the

colors of the pixels along the edge of the image

in the direction specified. This can create a

banding effect if the edge pixels are different

colors.

• The Wrap Around option wraps the image

to fill the undefined space so that the area is

filled with content from the opposite side of

the image.
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his chapter explains how to resize and

resample images using the cropping

features, the Image Size command,

and the Canvas Size command. This chapter also

discusses the process of interpolation used to

determine color values for pixels that are added

or deleted during resizing or manipulations.

UNDERSTANDING IMAGE RESOLUTION

The concept of image resolution is central to

understanding the process of resizing and re-

sampling. For an explanation of the four types of

resolution used in Adobe Photoshop (bit resolu-

tion, screen resolution, device resolution, and

image resolution), see "Resolution Basics" on

page 4.

Image resolution refers to the amount of infor-

mation stored for an image, measured in pixels

per inch (ppi). The image resolution and the

dimensions of the image determine the file size

of the document, which is expressed in kilobytes

(K) or megabytes (MB).

The resolution of an image is a critical factor in

determining the quality of printed output. If

you are working with scanned images, you

should scan your images in the highest resolu-

tion that can be used by your printer, taking into

account the screen frequency that will be used to

print the image. If the resolution is too low, the

PostScript language uses a single pixel's color

values to create more than one halftone dot. This
results in pixelization, or very coarse-looking

output. If the resolution is too high, your file

contains more information than your printer

needs, and printing time is increased.

See "Determining the Scan Resolution" on page

37 and "Scan Resolution and Image Output

Size" on page 38 for information on determin-

ing the best resolution for printed output.

It's especially easy to confuse image resolution

with monitor resolution (sometimes called

screen resolution). Monitor resolution is the

number of dots per inch that your monitor uses

to display an image, and determines how large

or small the image appears on the screen. See

"Monitor Resolution" on page 5 for illustrations

of image versus monitor resolution.

Adjusting image resolution

Changing an image's resolution by adding or

subtracting pixels from the image is called re-

sampling. If you need to change the resolution

after an image has been scanned, you can use the

Image Size command in the Image menu. If you

are unsure of the appropriate resolution for a

resized image, you can have Adobe Photoshop

suggest a resolution.

When altering the resolution, keep in mind that

the size of a file is proportional to its resolution.

Increasing an image's resolution without

decreasing its dimensions proportionately, or

increasing an image's dimensions without

decreasing its resolution proportionately, results

in a larger file size. For example, the file for an

image with a resolution of 200 pixels per inch is

four times the size of the file for the same image

with the same dimensions and a resolution of
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100 pixels per inch. It's best to keep your files as

small as possible, since larger files take up more

disk space and require longer processing time.

300 ppi, 1172K 72ppi,U2K

Resampling

When you resample down (or decrease the

resolution), Adobe Photoshop deletes informa-

tion from the image to achieve the desired reso-

lution. When you resample up (or increase the

resolution), Adobe Photoshop creates new pixel

information based on the color values of the

existing pixels.

Important: Increasing the image resolution does
not usually produce a higher-quality image,
because Adobe Photoshop must create new pixels
to achieve the higher resolution. The added pixels
can make the image appear blurry or out of focus
especially when they are added to the edge pixels of

contiguous color areas.

When your file contains more information than

you need, you can resample down to decrease

the file size. Resampling down can also result in

a blurry image. After resampling, you might

want to use the Unsharp Mask filter to bring the

image back in focus. For more information on

sharpening a resampled image, see "Sharpening

an Interpolated Image" on page 187.

Resampling down and then resampling up to the

original resolution causes a deterioration in the

quality of the image. This is because once an

image is resampled down, the original color

information is lost as pixels are deleted. During

the resampling up process, Adobe Photoshop

attempts to reconstruct the original file on the

basis of the current color information. However,

the new image is only an approximation and will

not be as sharp as the original.

Note: If you want to preview effects or compare
how an image will look at a different resolution,
resample a duplicate of your original file. See
"Duplicating Images" on page 159.

Original image:
300 ppi, U72K

Downsampled image:
150ppi,308K

Image resampled down:
150ppi,308K

Image resampled up:
300ppi,1172K
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Selecting an interpolation method

When you increase or decrease the file size of an

image (by resampling, rotating an image at an

arbitrary angle, or using special effects such as

skew or perspective), new color values are cre-

ated for the added pixels. Adobe Photoshop

determines the color of added or deleted pixels

using the process of interpolation.

To select an interpolation method:

1 Choose Preferences > General from the File

menu. The General Preferences dialog box

appears.

2 Select the option you want from the Interpo-

lation menu:

• The Bicubic option offers the most precise
form of interpolation; however, it is significandy
slower than Bilinear interpolation.

• The Nearest Neighbor option is the fastest
method, but it is also the least precise. This lack
of precision is evident in the jagged appearance
of modified selections, especially when you're

distorting or resizing an image or performing
multiple manipulations on a selection.

• The Bilinear option produces medium quality

that is between the other two options.

Sharpening an interpolated image

An image often appears out of focus after

you resample up (including resampling during

cropping), or rotate, scale, skew, or change the
image's perspective. The interpolated pixels

are responsible for this deterioration in image

quality.

Applying the Unsharp Mask filter to the image

after interpolation can help to refocus the image.

For detailed instructions for using the Unsharp

Mask filter, see "The Sharpen Filters" on page

175.

Downsampled image Unsharp Mask applied

DISPLAYING THE FILE SIZE, DIMENSIONS,

AND RESOLUTION OF AN IMAGE

Adobe Photoshop displays the file size for each

image in the lower left corner of the document

window. You can also display the dimensions,

number of channels, and resolution informa-

tion about a file.
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To display the file size:

Click the triangle in the bottom border of the

document window, and choose Document Sizes

from the menu.

The box displays the height and width of the

image, both in pixels and in the units of mea-

surement currently selected for the rulers, the

number of channels, and the image resolution.

Width 164 pixels (1 139 inches)
Height 203 pixels (1 41 inches)

Channels 3 (RGB Color)

Resolution 144 pixels/inch

The file size values appear in the box at the lower

left corner of the document window.

The first value indicates the file size of the final

document as it would be sent to the printer, a

flattened file which contains no layer data. The

second value shows the size of the file including

all layers and channels, that is, the file size if the

document were saved with all its layers. For

more information on how layers affect file size,

see "Keeping Track of File Sizes" on page 145.

To display dimensions, channel, and

resolution information:

1 Position the pointer on the box in the lower-

left corner of the document window.

2 Hold down the Option key and the mouse

button. The file information box appears.

PREVIEWING THE PAGE SIZE AND LAYOUT

Before you change the size of an image, you may

want to preview how the image will appear on

the printed page. To do this, you display a page

preview box.

To preview a page:

1 Position the pointer on the box in the lower-

left corner of the document window, where the

file size is displayed.

2 Hold down the mouse button. The page pre-

view box appears.

The dimensions of the page shown in the page

preview box correspond to the page size selected

in the Page Setup dialog box. Options selected in

the Page Setup dialog box, including registration

marks, calibration bars, labels, and captions,

appear as gray boxes.
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CROPPING AN IMAGE

You use the Crop command to select part of an

image and discard the rest. You can also crop an

image using the cropping tool in the toolbox.

Using the Crop command

When you use the Crop command, you define

the area you want to save with the rectangular

marquee tool. The advantage of using the Crop

command is that you can rotate and resample

the area as you crop.

To crop an image using the Crop command:

1 Double-click the marquee in the toolbox, and

choose Rectangle from the Shape menu in the

Marquee Options palette. Be sure the Feather

option is set to 0 pixels.

2 Select the part of the image you want to use.

3 Choose Crop from the Edit menu.

Using the cropping tool

The cropping tool includes options that allow

you to define the height-to-width ratio for the

cropping marquee and the cropping resolution.

You use the cropping tool to select part of an

image and discard the rest.

To use the cropping tool:

1 Click the cropping tool in the toolbox.

2 To specify a size or resolution for the cropping

marquee, use the Cropping Tool Options

palette. These options are discussed in the next

section.

3 Drag to select the part of the image you want

to use.

When you release the mouse button, the selected

area appears with four handles.

4 Move the pointer inside the selected area.

The pointer turns into a scissors.

5 Click the mouse button. To cancel the

cropping operation once it has started, press

36-[period].

Defining the size and resolution of the
cropped area

You use the Cropping Tool Options palette to

define the size and resolution of the rectangular

area you're cropping. You can specify either a

size or a resolution, and have Adobe Photoshop

calculate the other parameter.
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To specify the size and resolution of the

cropped area:

1 Double-click the cropping tool in the toolbox.

The Cropping Tool Options appear in the

Options palette.

2 Click the Fixed Target Size option.

3 Choose the units of measurement you want

from the menus. Note that the Columns option

for Width uses the width and gutter sizes speci-

fied in the Units Preferences dialog box.

4 Enter values for height and width.

The values determine the height-to-width ratio

of the cropping tool marquee. For example, if

you specify a width of 2 inches and a height of 1

inch, the width of the cropping tool marquee is

twice its height.

5 Enter a resolution.

If you specify a size but not a resolution, Adobe

Photoshop changes the image resolution to

compensate for the size change. For example,

suppose you have a 1 -inch by 1 -inch image with

an image resolution of 100 pixels per inch. You

specify a size of 2 inches by 2 inches and do not

specify a resolution. The cropped area becomes

a 2-inch by 2-inch image with a reduced resolu-

tion of 50 pixels per inch.

If you specify a resolution but not a size, Adobe

Photoshop changes the size to compensate for

the change in resolution. So, if you specify an

image resolution of 50 pixels per inch and no

size values for a 1-inch by 1-inch image with a

resolution of 100 pixels per inch, the cropped

area also becomes a 2-inch by 2-inch image with

a resolution of 50 pixels per inch. For more

information about changing the image resolu-

tion, see "Adjusting Image Resolution" on page

185 and "Using the Image Size Command" on

page 191.

6 Select the area to be cropped; then click inside

the selection.

Adjusting and rotating the cropping tool
marquee

In some cases, you might want to adjust the
cropping tool marquee or rotate a selection

before you crop the image.

To resize the cropping tool marquee:

1 Click the cropping tool in the toolbox, and

select the area to be cropped.

2 Position the cropping tool on one of the han-

dles on the marquee. The pointer changes to an

arrowhead.

3 Drag until the marquee is the size you want.

To move the marquee to another position:

Hold down the Command key as you drag the

handle.

Original position Marquee repositioned
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To rotate the cropped selection:

Hold down the Option key, and drag the handle

in a clockwise or counterclockwise direction.

Rotating the selection
counterclockwise

Imaged rotated and cropped

Note: You can't rotate the cropping tool marquee
in a bitmapped image.

USING THE IMAGE SIZE COMMAND

The Image Size command allows you to resize an

image while controlling the image resolution.

When you change the resolution of an image,

you change the amount of information con-

tained in the image. You can also use the Auto

button in the Image Size dialog box to determine

a recommended resolution for the image.

Increasing the resolution of an image does not

usually improve its quality because adding new

data can make an image appear out of focus.

Resampling an image up or down several times

almost always degrades the image quality. For
more information about changing image resolu-

tion, see "Adjusting Image Resolution" on

page 185.

To change the size of an image:

1 Choose Image Size from the Image menu.

The Image Size dialog box appears.

2 Choose the units of measurement you want

from the menus. Note that the Columns option

for Width uses the width and gutter sizes speci-

fied in the Units Preferences dialog box.

3 Select the Constrain options.

• The Proportion option changes the image

dimensions without changing the height-to-

width ratio. When you enter a new value for the

height or width, the program automatically

adjusts the other value to maintain the image

proportions.

• The File Size option changes the dimensions

or resolution of the image without changing the

file size; the number of pixels in the image

remains the same. When you enter new dimen-

sions or a new resolution, the program automat-

ically adjusts the other parameter so that no

information is added to or deleted from the

image file (the image is not resampled). If you

turn off this option, the resolution value is inde-

pendent of the width and height values.

Increasing the height, width, or resolution

increases the number of pixels (resamples up).

Decreasing any of the values decreases the

number of pixels (resamples down).

Note: If the unit of measurement is set to pixels,
entering a new resolution does not affect the height
or width of the image, whether the File Size option
is on or off; that is, the total number of pixels does
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not change. In this instance, you resize an image
when you change the resolution and resample the
image when you change the width and height.

4 Enter the new values for width, height, and

resolution.

Shortcut: To return to the original values, press
the Option key to display the Reset button in place
of the Cancel button; then click Reset.

Each time you change a value, Adobe Photoshop
updates the other values to maintain the image's
proportions, file size, or both (depending on the
constraints you have selected). To make sure that
you have enough disk space for the resized
image, keep track of the new file size shown
above the text boxes.

5 Click OK when you have set the dimensions

you want.

Determining the resolution automatically

You use the Auto button in the Image Size dialog

box to let Adobe Photoshop determine the reso-

lution for an image for you. The suggested reso-

lution is based on the screen ruling frequency

used for printed output.

To determine a suggested resolution for

an image:

1 Choose Image Size from the Image menu. The

Image Size dialog box appears.

2 Click Auto. The Auto Resolution dialog box

appears.

3 Enter the ruling for the output screen in the

Screen text box. If necessary, use the menu to

change the unit of measure. Note that this value

is used only to calculate the image resolution.

Important: To specify the halftone screen ruling
for printing, you must use the Halftone Screens
dialog box, accessed through the Page Setup dialog
box. For more information on defining screen
rulings, see "Selecting Halftone Screen Attributes"

on page 245.

4 Select a quality option for the output:

• Draft produces a resolution that is the same as

the screen frequency (no lower than 72 pixels

per inch).

• Good produces a resolution that is one and

one-half times the screen frequency.

• Best produces a resolution that is twice the

screen frequency.

The recommended resolution is entered auto-

matically in the Image Size dialog box, and the

file size is updated.

USING THE CANVAS SIZE COMMAND

The Canvas Size command allows you to add

work space, or extra canvas area, around an

existing image without changing the dimensions

of the image. You increase the canvas area by

specifying the height and width you want the

canvas to be.

Note: Added canvas appears in the background
color. If the background is transparent, the added

canvas is also transparent.

You can use the Canvas Size command to crop

an image; however, if you want to adjust the size

and resolution of an image, you should use the

Image Size command or the cropping tool. If

you use the Canvas Size command to crop an

image, you might inadvertently lose important

image information that you cannot recover.
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To use the Canvas Size command:

1 Choose Canvas Size from the Image menu.

The Canvas Size dialog box appears.

2 Choose the units of measurement you want

from the menus. Note that the Columns option

for Width uses the width and gutter sizes speci-

fied in the Units Preferences dialog box.

3 Enter the dimensions in the Width and Height

boxes. The value above the text boxes reflects the

new file size.

Shortcut: To return to the original values, press
the Option key to display the Reset button in place
of the Cancel button; then click Reset.

4 Click a square in the Placement box to indi-

cate where you want the image to be positioned

in the new canvas area.

5 Click OK.
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olor correction is the process of adjust-

ing tonal and color imbalances in

an image. In addition, you can use

color correction to alter the contrast or colors

of an image.

Adobe Photoshop provides numerous tools

both for tonal correction— adjusting the bright-

ness and contrast in an image — and for color

correction— adjusting the color balance in an

image. This chapter provides an overview of

both processes, and descriptions of all Adobe

Photoshop's tonal and color correction tools.

For more detailed information on the process of

tonal and color correction, see Lesson 7 of the

Adobe Photoshop Tutorial.

For your color corrections to be accurate on-

screen, your system (including the scanner,

imagesetter, and workstation) must be cali-

brated properly. See Chapter 2, "Calibrating

Your System," for complete instructions on

calibration.

The following is a suggested procedure for mak-
ing color corrections. Depending on your

image, you might not need to perform each step
for every image. For example, you might not
need to adjust the midtones after you've cor-

rected the highlights and shadows, or your

image might not need both contrast and color

adjustments.

COLOR CORRECTION: AN OVERVIEW

1 Calibrate your system (page 27).

2 Check the quality of your scan (page 195).

3 Set the highlight (white) and shadow (black)

points in the image (page 207).

4 Make adjustments to the midtones and fine-

tune the contrast using Levels (page 204) or

Curves (page 207).

5 Correct the color components using Curves

(page 207), Hue/Saturation (page 209), Replace

Color (page 21 l),or Selective Color (page 212).

After you color correct your image, sharpen the

image using the Unsharp Mask filter. See Lesson

7 of the Adobe Photoshop Tutorial for more

information

CHECKING THE SCAN QUALITY

In some cases, Adobe Photoshop can correct

some scanning flaws. As a rule, however, it is

always better to capture a high-quality scan

rather than correct scanning deficiencies. See

"Scanning Images" on page 37 for information

on making a scan.

To find out if color information has been lost in

the scanning process, you can check the pixel

values of your highlight and shadow areas before

beginning to make color corrections.
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To check the tonal range of the scanned image:

1 Display the Info palette.

2 Move the cursor over the lightest highlight

areas that contain detail and the darkest shadow

areas that contain detail, and note the values that

appear in the Info palette.

The RGB values for the highlight should read

about 240, and the values for the shadows

should read about 10. A tonal range that encom-

passes these values contains enough detail to

produce good results.

MANAGING OUT-OF GAMUT COLORS

The gamut of a color system is the range of col-

ors that can be displayed or printed in that sys-

tem. An out-of-gamut color in Adobe Photo-

shop is a color that can be displayed in the RGB

or HSB color models but can't be printed,

because it has no equivalent in the CMYK

model. See "Color Gamuts" on page 9 for more

information on color gamuts.

Adobe Photoshop automatically brings all out-
of-gamut colors into gamut when you convert
an image to CMYK. In some cases, however, you
might want to identify the out-gamut-colors in
an image or correct them manually before con-

verting to CMYK. Most out-of-gamut colors can
be brought into gamut by reducing their

saturation.

Because the gamut warning is generated using

the current separation table, make sure that you

set the Printing Inks values and Separation

Setup values before you use these out-of-gamut

procedures. For more information on these dia-

log boxes, see "Enter the Printing Inks Setup

Information" on page 31 and "Adjust the Sepa-

ration Setup Settings or Load a Color Separation

Table and Convert the Image" on page 238.

Identifying out-of gamut colors

When you're working in an RGB mode and you

select or pass the cursor over an out-of-gamut

color, an alert triangle with an exclamation

point appears in the Picker palette and in the

Color Picker dialog box, and an exclamation

point appears next to the CMYK values in the

Info palette. The Picker palette and the Color

Picker also display the closest CMYK equivalent

next to the triangle. To select the CMYK equiva-

lent, click the triangle or the color patch. You can

also use the CMYK Preview command in the

Mode menu to preview colors in CMYK. See

"Previewing CMYK Colors" on page 198 for

more information.

.' in palette or dialog box indicates out-of-
gamut color

You can also quickly identify all out-of-gamut
colors in an RGB image by using the Gamut
Warning command.
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To display all out-of-gamut colors:

Choose Gamut Warning from the Mode menu.

Adobe Photoshop builds a color conversion

table (based on the calibration settings) and

identifies the out-of-gamut colors by displaying

them as gray. Depending on the colors in

your image, you may want to change the gamut

warning color using the Gamut Warning Prefer-

ences dialog box.

H Gamut Warning Preferences &i

%  Opacity: |IBTil| %

I   °"   I

[ Cancel ]

Original image Previewing out-of-gamut
colors in image

Choose the command again to turn off the
warning.

To change the gamut warning color:

1 Choose Preferences > Gamut Warning from

the File menu.

2 Click the color swatch to display the color

picker; then choose a new warning color.

3 Enter a value in the Opacity text box. Values

can range from 0 to 100 percent. Use this setting

to reveal more or less of the underlying image.

Correcting small out-of-gamut areas

If only a small, contiguous area has been identi-

fied as being out of gamut, you can use the

sponge tool to bring the color into gamut. If the

out-of-gamut area is large, you can turn on the

CMYK Preview option and use the Replace

Color command to correct the color; or you can

use Levels, Curves, Selective Color, or Hue/Satu-

ration to correct the color. See the explanations

of individual tools in this chapter for instruc-

tions on using each tool. See Lesson 7 of the

Adobe Photoshop Tutorial for step-by-step

instructions on correcting color.

To correct a small out-of-gamut area:

1 Make sure Gamut Warning is on and CMYK

Preview is off in the Mode menu.

2 Select New Window from the Window menu;

then choose CMYK Preview from the Mode

menu. This second window lets you to monitor

the effect on the CMYK color as you eliminate

the gamut warning in the first window.

3 Select a large, soft-edged brush from the

Brushes palette.

4 Double-click the dodge/burn/sponge tool to
display its palette.

5 Choose Sponge from the Tool menu in the

Options palette.

6 Choose Desaturate from the Mode menu, and

set a low pressure (between 20 percent and 30

percent) in the Options palette.



198    Chapter 12

COLOR     CORRECTION

7 Zoom in on the area, and apply the sponge.

J&S
Shortcut: To monitor CMYK colors as you edit in

RGB mode, use the New Window command in the

Window menu to open a second window. Set

CMYK Preview on in one window and off in the

other. You can also assign the CMYK Preview

command to the Commands palette to enable you

to turn it on and off quickly.

Make smooth, broad sweeps over the out-of-

gamut colors. As the colors become less satu-

rated, they come into the CMYK gamut, and the

warning color disappears. Because Photoshop

brings the color into gamut during the CMYK

conversion, it may not be necessary to eliminate

the entire gamut warning to get the results you

want. Monitor the CMYK color in the second

window; as soon as you are satisfied with the

color in this window, save the image. Be careful

not to apply the sponge so much that the color

becomes muddy or creates streaks in the painted

areas.

DISPLAYING A HISTOGRAM

A histogram is a graphic representation of the
tonal distribution (the brightness and darkness
levels) in an image. It plots the number of pixels
at each brightness level.

CMYK image Histogram of gray levels
in entire image

PREVIEWING CMYK COLORS

When adjusting out-of-gamut colors or making

color corrections in RGB mode, you can preview
CMYK colors in an RGB image.

To preview CMYK colors:

Choose CMYK Preview from the Mode menu.

Adobe Photoshop does not perform an actual

conversion; instead the program temporarily

displays the CMYK equivalent of the colors in

the image using the current separation and cali-

bration settings.

When you display a histogram of an RGB, a

CMYK, or an indexed color image, you can view

the gray levels (or brightness levels) of the pixels

in the entire image or of the pixels in individual

channels. When you display a histogram of any

other type of image, Adobe Photoshop plots the

color values of the pixels in the target channel.

If part of the image is selected, the histogram is

based on the pixels that are at least 50-percent

selected. Otherwise, the histogram is based on

the entire image.
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To display a histogram:

1 Choose Histogram from the Image menu.
The Histogram dialog box appears.

The x-axis of the histogram represents the color
values from darkest (0) at the far left to brightest
(255) at the far right; they-axis represents the
total number of pixels with that value. A histo-

gram for a dark image shows most of the pixels
at the left side of the graph. A histogram for
a light image is more heavily weighted to the
right side.

The numerical values at the lower left of the
Histogram dialog box display statistical infor-

mation about the color values of the pixels:

• Mean is the average brightness value.

• Standard deviation (Std Dev) represents how

widely the values vary.

• Median shows the middle value in the range of

color values.

• Pixels represents the total number of pixels in

the image or selected area.

2 For RGB, CMYK, and indexed color images,

choose an option from the Channel menu. You

can plot either the luminance of all pixels in the

image (the Gray option) or the luminance of the

pixels in the individual channels.

When you choose Red, Green, or Blue, the

bar under the histogram changes to the

chosen color.

3 To obtain information about a specific point

on the histogram, move the pointer to that

point. To obtain information about a range of

values, drag to highlight the range.

The values at the lower right of the dialog box

change to display the gray level (Level) of the

point (from 0 to 255), the total number of pixels

at that level (Count), and the percentage of pix-

els below that level (Percentile).

PREVIEWING COLOR CHANGES

In most cases, when you make color changes to

a selection, Adobe Photoshop displays the

changes throughout the entire screen. The pro-

gram is modifying the monitor's color lookup

table (LUT) in response to the changes you spec-

ify. Video table lookup is controlled by the video

card, not by Adobe Photoshop. Color table ani-

mation allows faster previewing of color adjust-

ments when you are making changes to an entire

image in RGB mode.

When you select the Preview option in one of

the color correction dialog boxes, you turn off

the color table animation; only the selected area

is shown with the color correction. This allows

you to accurately see the effect of color correc-

tions on a selected area.

Using the preview feature is also recommended

for adjusting images in CMYK or Duotone

mode, because color table animation is not

accurate in these modes.

Preview is available for all the commands in the

Map and Adjust submenus in the Image menu,

except the Invert command.
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To turn on previewing:

Select the Preview option in the color correction

dialog box.

The color table animation is deactivated, and

Adobe Photoshop displays the effects of the

changes on the current selection only. To turn

off previewing and return to color table anima-

tion, deselect the Preview option. To turn off

color table animation permanently, deselect the

Video LUT option in the General Preferences

dialog box.

While you use the color adjustment controls, the

eyedropper tool is automatically active outside

the dialog box; however, you still have access to

the scroll controls and the hand and zoom tools

when using the keyboard.

Previewing with a 24-bit or 32-bit

video card

The color table animation feature can cause

problems if you are using a 24-bit or 32-bit

video card for which certain color QuickDraw

commands have not been properly imple-

mented. If you have a problem, contact your

video card manufacturer for ROM updates. You

should also reset the video mode, and turn off

the Video LUT Animation option in the General

Preferences dialog box.

To reset the video mode to preview changes

using a 24-bit or 32-bit video card:

1 Close the current dialog box.

2 Choose Control Panels from the Apple menu,

and double-click Monitors.

3 Click one of the other color display options

(such as 256 Colors), and perform a preview to

see the results.

4 Click your original color display option.

5 Close the Control Panel.

6 Choose Preferences > General from the Edit

menu.

7 Deselect the Video LUT Animation option

in the General Preferences dialog box; then

click OK.

Although you will be able to preview changes
correcdy, you will not be able to turn the color
table animation off and on by clicking the Pre-

view option in the dialog box.

Previewing color values

You can use the Picker palette and the Info pal-

ette to preview the color values of pixels affected

by the color adjustments you're making.

When you are working with one of the color

adjustment dialog boxes, the Info palette dis-

plays two values. The value in the left column is

the original pixel's color value; the value in the

right column is the color value after the adjust-

ment is made. See "Adobe Photoshop Color

Modes" on page 10 for information on reading

pixel values.

To use the Info palette to preview

color changes:

1 Choose Palettes > Show Info from the

Window menu to display the Info palette. See

"Using the Info Palette" on page 21 for informa-

tion on the Info palette display options.

2 Move the pointer over an area of the image

you want to examine. The eyedropper reads

the value of a single screen pixel, a 3-by-3 screen

pixel area, or a 5-by-5 screen pixel area, depend-

ing on the Sample Size option you have chosen

in the Eyedropper Options palette.



201

The Info palette displays the before and after

color values at the location under the pointer.

Before and after
levels adjustment

Displaying before and after levels adjustments in the
Info palette

To use the Picker palette to preview

color values:

1 Choose Palettes > Show Picker from the

Window menu to display the Picker palette.

2 Click the pixel you want to preview. The color

values of the pixel after the adjustment has been

made are shown in the Picker palette.

CANCELLING COLOR CHANGES

To cancel color adjustments without closing a

color correction dialog box, Option-click the

Cancel button. This resets the adjustment set-

tings to their defaults.

Note: To be sure that you are working in the
desired layer and channel, keep the Layers and
Channels palettes open on your desktop as you
make color adjustments. The target layer and
channel names also appear in the document
window title bar.

USING THE VARIATIONS COMMAND

The Variations command allows you to visually

adjust the color balance, contrast, and satura-

tion of an image or selection. You can use this

command to focus the color correction on the

dark areas, the middle tones, or the light areas of

the image. You can also correct the saturation of

the colors. This command is most useful when

you're working in an average key image that

doesn't require precise color adjustments.

To use the Variations command:

1  Choose Adjust > Variations from the Image

menu. The Variations dialog box appears.
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Note: If the Variations command does not appear

in the Adjust submenu, the Variations plug- in

module has not been installed. See the Adobe

Photoshop Getting Started Guide for informa-

tion about installing plug-in modules.

The two thumbnails at the top of the dialog box

show the original selection (Original) and the

selection with its currently selected adjustments

(Current Pick). When you first open the dialog

box, these two images are the same. As you make

adjustments, the Current Pick image changes to

reflect your choices.

2 Select Shadows, Midtones, or Highlights to
adjust the dark, middle, or light area of the selec-

tion, respectively.

3 Deselect the Show Clipping option if you do

not want to see a neon preview of the areas in the

image that will be clipped —that is, converted to

pure white or pure black when the adjustment is

applied. Clipping does not occur when you

adjust midtones. Use the Finer or Coarser slider

to make the incremental changes smaller or

larger. Moving the slider one tick mark to the

right or left doubles the increment.

4 Click the thumbnails in the lower-left rectan-

gle to adjust the color balance of the image.

The thumbnails are arranged according to their

positions on the color wheel; yellow is at 50

degrees, red is at 0 degrees, magenta is at -30

degrees, and so on. See "The Color Wheel" on

page 8 for a description of the color wheel.

You can add or subtract green, yellow, cyan, red,

blue, or magenta to the image using one of the

following techniques:

• To add a color to the image, click the appro-

priate color thumbnail.

• To subtract a color, click its opposite, located

in the opposite position on the color wheel;

for example, to subtract cyan, click the red

thumbnail.

Because you are adjusting the overall color bal-

ance in the image, each time you click a thumb-

nail, all of the thumbnails change. Repeatedly

clicking a thumbnail incrementally adjusts the

image. The center thumbnail always reflects the

current choices.

To return to the original image, either click the

Original thumbnail or hold down the Option

key to change the Cancel button to the Reset

burton, and click Reset to close the dialog box.

5 Click the thumbnails in the lower right rect-

angle to adjust the contrast. You can make the

image lighter or darker.

Select Saturation to change the degree of hue in

the image. You can choose to decrease or

increase the saturation. If the Show Clipping

option is selected, and the image shows clipping

after the adjustment, you have exceeded

the maximum saturation for the color.

To save the adjustments, click Save, and give the

file a filename extension, such as .psv, that will

make the file easy to identify.

To load adjustments you have saved as a file,

click Load, locate the settings file, and click OK.

The settings appear in the Variations dialog box.

ABOUT ADJUSTING TONAL RANGE AND

COLOR BALANCE

You can adjust the brightness and contrast of an

image using the Auto Levels, Brightness/Con-

trast, Levels, and Curves commands. These

commands modify the distribution of pixel val-
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ues in an image, and allow you to adjust tonal

range with increasing degrees of precision. The

Curves command offers the most precision.

You can modify the color balance in an image

using the Color Balance or Selective Color com-

mand or by applying Levels or Curves to the

individual channels of a color image. Once

again, Curves offers the most precise control

over pixel distribution within a channel. The

commands Hue/Saturation, Replace Color, and

Selective Color offer additional control over spe-

cific color components and attributes.

USING THE BRIGHTNESS/CONTRAST

COMMAND

Using the Brightness/Contrast command is the
easiest way to make generalized adjustments to
the tonal range of the image. You cannot work in

individual channels with this command.

To use the Brightness/Contrast dialog box:

1 Choose Adjust from the Image menu and
Brightness/Contrast from the submenu. The
Brightness/Contrast dialog box appears.

2 Drag the sliders to adjust the brightness and

contrast.

Drag to the left to decrease the level; drag to the

right to increase it. The number at the right of

each slider value displays the brightness or con-

trast value. Values can range from +100 to - 100.

3 When you've finished making adjustments,
click OK.

ADJUSTING THE BRIGHTNESS AND

CONTRAST AUTOMATICALLY

The Auto Levels command and Auto buttons in

the Levels and Curves dialog boxes define the

lightest and darkest pixels in each channel as

white and black and then redistribute the inter-

mediate pixel values proportionately.

In general, the Auto Levels command and the

Auto buttons give good results when a simple

contrast adjustment is needed to an image with

an average distribution of pixel values through-

out the grayscale. Automatic tonal correction

redistributes pixel values according to white and

black points only and does not provide the more

precise control that can be achieved using Levels

or Curves.

To set the black and white points

automatically:

Choose one of two options:

• Choose Adjust > Auto Levels from the Image

menu.

• Open Adjust > Levels or Adjust > Curves from

the Image menu, and click the Auto button in

the dialog box.

By default, the Auto feature clips the white and

black pixels by 0.5 percent —that is, when

identifying the lightest and darkest pixels in the

image, it ignores the first 5 percent of either

extreme.

This ensures that the program bases its white

and black values on truly representative light

and dark pixels rather than a single extreme

pixel value in the image. If you want to change

the clipping percentages, Option-click the Auto

button in the Levels or Curves dialog box.
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To change the amount that the white and black

values are clipped:

1 Option-click the Auto button. The Auto
Range Options dialog box appears.

2 Enter the percentage of extreme highlight and

extreme shadow pixels you want the Auto fea-

ture to ignore; then click OK. A value between

5 percent and 10 percent is recommend.

SETTINGTHE HIGHLIGHTS, SHADOWS, AND

MIDTONES USING TARGET VALUES

As an alternative to using the Auto feature

described in the previous section, the Levels and

Curves dialog boxes include options that enable

you to indicate the pixels in the image that you

want to represent the darkest and brightest

points, that is, the end points of the color

value scale.

In addition you can use the gray eyedropper but-

ton in the Levels or Curves dialog box to set the

intermediate points along the grayscale and

eliminate color casts in the midtones. For precise

control over midtone adjustments, however, it is

recommended that you adjust the Levels gamma

slider or use Curves.

The section describes how to use the eyedropper

buttons in the Levels and Curves dialog boxes.

See Lesson 7 of the Adobe Photoshop Tutorial for

a complete description of setting the highlights

and shadows.

To set the highlight, shadow, or midpoint:

1  Double-click the eyedropper tool to display

the Eyedropper Options palette and select 3x3

Average from the Sample Size pop-up menu.

This enables you to make adjustments based on

a true sample of the area you click rather than an

individual screen pixel value.

2 Choose Adjust > Levels or Adjust > Curves

from the Image menu, and double-click the

white eyedropper button to set the highlights,

the black eyedropper button to set the shadows,

or the gray eyedropper button to set the mid-

tones.

3 Enter the target value you want to use in the

color picker. The value should be a neutral,

printable value.

4 Click the point in the image you want to

define the highlight, shadow, or midtone.

The pixels in the area you click are mapped to

the new value, and the other pixels in the image

are redistributed proportionately. Before finaliz-

ing the setting, check the Info palette to see the

before and after values so you can gauge how

much clipping will take place.

USING THE LEVELS SLIDERS

The Levels sliders enable you to make gradual

adjustments to the brightness, contrast, and

gamma in an image. Gamma measures the con-
trast that affects the midlevel grays (midtones)

of an image. Adjusting the gamma lets you

change the brightness values of the middle range

of gray tones without dramatically altering the

shadows and highlights.

See the previous section, "Setting the Highlights,

Shadows, and Midtones Using Target Values,"

for information on using the eyedropper but-

tons in the Levels dialog box.

To use the Levels sliders:

1  Choose Adjust > Levels from the Image menu.

The Levels dialog box appears.
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This dialog box displays a histogram of the

image. The histogram plots the brightness val-

ues versus the number of pixels at each level. The

darkest pixels appear at the left; the brightest

pixels appear at the right. Input Levels shows the

current values; Output Levels indicates the

desired output values.

2 If you're working in an image with more

than one color channel, choose the channel (or

channels) you want to adjust from the Channel

menu.

You can adjust the composite channel or each

color channel individually.

To edit a combinations of color channels at the

same time, Shift-select the channels in the

Channels palette before choosing the Levels

command. The Channel menu in the Curves

dialog box then displays the abbreviations for

the target channels, for example, CM when the

cyan and magenta channels are selected. The

menu also contains the individual channels for

the selected combination.

3 Adjust the contrast:

• Use the Input Levels slider controls directly

below the histogram to increase the contrast in

the image. The black triangle controls the

shadows, the gray triangle controls the gamma,

and the white triangle controls the highlights.

You can also enter values directly into the Input

Levels text boxes.

• Use the Output Levels slider controls at the

bottom of the Levels dialog box to reduce the

contrast in the image. The black triangle

controls the shadows, and the white triangle

controls the highlights. You can also enter the

values directly into the Output Levels text boxes.

r— Channel: I    CMYK        mo-~\

Input leuels:   Ql|   1.00     2

Output Leuels: \0 I   255
1 I

I   Cancel

[  load...

(  Saue...   )

zzz
%¡ Preuieiu

Decreases shadows       Adjusts gamma        ~ Decreases highlights
Increases shadows or gray levels        - increases highlights

For example, suppose your image contains pix-

els that cover the entire 0-to-255 scale, and you

want to increase the contrast in the image. If you

drag the Input Levels black triangle to 36, pixels

with brightness values of 36 (in each channel of the

image) are mapped to 0, and pixels with higher

For more information on choosing channels, see

"Using the Channels Palette" on page 148.
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brightness values are mapped to corresponding
darker values. This darkens the image and
increases the contrast in the shadow areas.

p Channel: |   CMYK        BO » |

Inpul Itvtlt:  ^M   ' "~ l?» ;

|i~lE«l

Contrast increased in Levels

Corrected image

On the other hand, suppose you want to

decrease the contrast of the image. If you drag

the Output Levels white triangle to 220, a pixel

with a brightness value of 255 is remapped to

220, and pixels with brightness values of less

than 255 are lowered to corresponding darker

values. This darkens the image and decreases the

contrast in the highlight areas.

Identifying highlights and shadows using the
Threshold mode

You can use the Levels dialog box in Threshold

mode to find the highlight and shadow areas in

your image and to preview what areas will be

clipped (that is, will contain pure white and pure

black when you change the Levels controls) in

RGB and grayscale images. This feature is also

useful when you're adjusting individual chan-

nels.

Note: The Preview option in the Levels dialog box

must be deselected for you to use Threshold mode.

To use Threshold mode:

1 Choose Adjust > Levels from the Image menu.

Make sure that the Preview option is deselected.

2 Hold down the Option key, and select the

white or black Input Levels triangle.

The image changes to Threshold mode, and a

high-contrast preview image appears. The visi-

ble areas of the image indicate the lightest parts

of the image if you are selecting the white slider

and the darkest parts of the image if you are

selecting the black slider. If you have a channel of

a color image selected in the Levels dialog box,

the black area indicates where none of the given

color component exists.

r npUl

J
Cut Mil t*i»el.     0           H5

+

To see a high-contrast
preview of highlight or
shadow areas . . .

hold down the Option key
and move the Input Levels
triangle.

3 Slowly drag the slider to the center of the his-

togram to identify the light or dark areas in the

image, respectively.
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You can save and reuse the color corrections you

make to input and output levels, and to black

and white points, using the Save and Load but-

tons in the Levels or Curves dialog box.

USING THE CURVES DIALOG BOX

Like the Levels dialog box, the Curves dialog box

lets you adjust the tonal range of an image. How-

ever, instead of making the adjustments using

just three variables (highlights, shadows, and

gamma), you can adjust any point along the

gray-level scale while keeping up to 15 other val-

ues constant.

See "Setting the Highlights, Shadows, and Mid-

tones Using Target Values" on page 204 for

information on using the eyedropper buttons in

the Curves dialog box.

To use the Curves dialog box:

1  Choose Adjust > Curves from the Image

menu. The Curves dialog box appears.

Channel: |   RGB      X0 % »%  | — ,

Shadows

GO

[ Smooth

( Q fluto

[3321
Q Preuieiv

default shows the current relationship between

the input and output values: no pixels have been

mapped to new values, therefore all pixels have

the identical input and output values.

By default in RGB mode, the curve moves from

shadows on the left (black with a value of 0)to

highlights on the right (white with a value of

255), and the input and output values match

RGB brightness values. Each tick mark repre-

sents approximately 64 steps on the scale.

If you're working in CMYK mode, the curve

moves from highlights on the left (0 percent) to

shadows on the right (100 percent). Each tick

mark represents approximately 25 percent on

the scale. The input and output values appear as

percentages to match the CMYK values.

To reverse the curve at any time and display pixel

values as brightness values or percentages, click

the double arrow below the curve.

/Ill

Input :
Output :HI

2 Choose the channel (or channels) you want to

adjust from the Channel menu. As with the Lev-

els dialog box, if you're working in an RGB, a

CMYK, or an indexed color image, you can

adjust the composite channel or each channel

color individually.
Highlights

The x-axis of the graph represents the original

brightness values of the pixels (input levels); the

y-axis represents the new brightness values (out-

put levels). The diagonal line that appears by
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To edit a combination of color channels at the

same time, Shift-select the channels in the

Channels palette before choosing the Curves

command. The Channel menu in the Curves

dialog box then displays the abbreviations for

the target channels, for example, CG when the

cyan and green channels are selected. The menu

also contains the individual channels for the

selected combination. For more information

about choosing channels, see "Using the Chan-

nels Palette" on page 148.

3 Hold down the mouse button, and move

the pointer to the area of the image that you

want to adjust.

A circle appears to mark the pixel's position on

the graph, and the output and input values are

displayed at the bottom of the dialog box. This

step identifies the portion of the curve you want

to adjust.

4 Click any points on the curve you want to

remain fixed. For example, if you want to adjust

the midtones while minimizing the effect on the

highlights and shadows, click the quarter and

three-quarter points on the curve.

You can add up to 15 points to the curve to lock

those values as you make adjustments. To

remove a fixed point from the curve, drag it off

the graph.

5 Drag the curve until the image looks as you

want it.

One of the most common tonal adjustments

results in an S-curve (or an inverted S-curve if

the Curves dialog box is in RGB mode). This

curve increases the contrast in an image.

Another common adjustment is that made to

the curve of an overexposed original where

detail is lacking in the highlights and quarter-

tones. This curve darkens the image and allo-

cates a wider range of tones to the highlights.

Use the Save and Load buttons in the Curves

dialog box to save curves and use them with

other Adobe Photoshop documents.

Using the Arbitrary Map option

The Arbitrary Map option in the Curves dialog

box lets you draw the tonal curve by dragging a

pencil in the Curves graph area. You can use this

feature to achieve a variety of interesting tonal

and color effects.

To use the Arbitrary Map option:

1 Choose Adjust > Curves from the Image

menu. The Curves dialog box appears.

2 Click the pencil icon at the bottom of the
Curves dialog box.

3 Drag to draw the curve you want in the

Curves graph area.

The pencil pointer appears automatically when

you move into the graph. To constrain the curve

to a straight line, hold down the Shift key and

click to define the end points of the curve. You

can create a negative of an image, for example,

by holding down the Shift key and dragging

from the upper left corner of the graph to the

lower right corner.

4 If desired, click the Smooth button to smooth

the curve you've drawn.
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USING THE COLOR BALANCE COMMAND

The Color Balance command enables you to

change the mixture of colors in a color image.

Like the Brightness/Contrast command, this

tool is intended to provide generalized color cor-

rection. For precise control over individual color

components, use Levels or Curves or one of the

specialized color correction tools: Hue/Satura-

tion, Replace Color, or Selective Color.

Note: You must be viewing the composite channel

to use the Color Balance command.

To adjust the levels of a particular color in

an image:

1 Choose Adjust > Color Balance from the

Image menu. The Color Balance dialog box

appears.

2 Click Shadows, Midtones, or Highlights to

select the part of the selection on which you

want to focus the changes.

3 Drag a triangle toward a color if you want to

increase that color in the image; drag the trian-

gle away from the color if you want to decrease

the color.

The values at the top of the Color Balance dialog

box show the color changes for the red, green,

and blue channels. (For Lab images the values,

are for the a and b channels). Values can range

from -100 to +100.

4 Click Preserve Luminosity if you want to pre-

vent changes from changing the brightness val-

ues in the image as well as changing the color.

This option maintains the tonal balance in the

image.

The following illustrations show the effects of
adjusting the cyan/red level in the midtones.

Original image: greenish        Color balance adjusted
cast in midtones

Color Balance

Color Leuels: |»5I   | |-56   | j

Cyan
Magenta

Vellotu

O Shadows   ® Midtones   O Highlights

E Preserue Luminosity

Midtone values for corrected image

USING THE HUE /SATURATION COMMAND

The Hue/Saturation command lets you adjust

the hue, saturation, and lightness of individual

color components in an image.



210    Chapter 12

COLOR     CORRECTION

Hue is color; saturation is the purity of the color.

Using this command, you can change the overall

color of the image or of objects in the image. For

example, by adjusting the hue, you can compen-

sate for shifts in color that occur in an NTSC

image (a television or video image) that is

acquired using a video frame grabber.

See "Color Basics" on page 7 for more informa-

tion on the Hue, Saturation, and Brightness

(HSB) color model and on the color wheel.

To use the Hue/Saturation dialog box:

1 Choose Adjust from the Image menu and

Hue/Saturation from the submenu. The

Hue/Saturation dialog box appears.

Along the left side of the dialog box are six color

swatches of the additive and subtractive colors in

the order in which they appear on the color

wheel: red, yellow, green, cyan, blue, and

magenta. For Lab images, four swatches are dis-

played: yellow, green, blue, and red.

The Sample swatch at the bottom of the dialog

box shows the current foreground color. To

replace that color with a color from the image,

use the eyedropper to sample the color. The

color swatches (including the sample swatch)

change as you make color adjustments.

2 Click the button next to the color component

you want to adjust, or click Master to adjust all

colors at once.

3 Drag the Hue slider until the colors appear the

way you want them. You can also type a value

into the Hue text box.

The values displayed in the text box reflect the

number of degrees of rotation around the wheel

from the pixel's original color. A positive value

indicates a clockwise rotation; a negative value

indicates a counterclockwise rotation.

4 Drag the Saturation triangle to the right to

increase the saturation; drag to the left to

decrease the saturation. This shifts the color

away from or toward the center of the color

wheel, relative to the beginning color values of

the selected pixels.

Original image Saturation: —40

5 Drag the Lightness slider to the right to
increase the lightness; drag to the left to decrease
the lightness. Values can range from +100 to

-100.

Use the Save and Load buttons in the Hue/Satu-

ration dialog box to save your color correction

settings and use them with other Adobe Photo-

shop documents.

Using the Colorize option

The Colorize option in the Hue/Saturation

dialog box enables you to tint an image or part

of an image to a specified solid shade by typing

in a hue value. This process differs from the

standard operation in which the hue and satura-

tion changes are based on the existing values of

the pixels.

When you choose Colorize, all colors in the

image are reset to the 0-degree point on the

color wheel (red) with a saturation of 100 per-

cent. The rotation value you specify using the

hue slider is measured from that point of origin.
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For example, if you drag the hue triangle until -

90 degrees is displayed, the image takes on a pur-

ple cast, because this is the color located 90

degrees in the clockwise direction from red.

Saturation

To use the Colorize option:

1 Choose Adjust from the Image menu and

Hue/Saturation from the submenu. The

Hue/Saturation dialog box appears.

2 Click Colorize. The image appears as red, the

starting point for the hue adjustment.

3 Use the Hue slider to select the new color.

Use the Saturation and Lightness sliders to

adjust the saturation and lightness of the pixels;

then click OK.

Original grayscale image Hue:+140; Saturation: 50;
Colorize option

Note: Because the Colorize option preserves the
lightness value of each pixel, pure black and pure
white are not colored, while the middle gray pixels
are colored completely. If you want to color the
black and white pixels, you must first adjust the
lightness slider.

USING THE DESATURATE COMMAND

Choose the Desaturate command to change the

saturation of all colors to 0, that is, to convert all

colors to their grayscale equivalent. This com-

mand enables you to quickly convert colors to

gray without changing modes.

USING THE REPLACE COLOR COMMAND

The Replace Color command lets you create a

mask based on specific colors and then adjust

the hue, saturation, and lightness values to cor-

rect the color. Unlike that created with the Color

Mask command, however, the mask is tempo-

rary and does not create a selection in the image.

The mask is used only to replace color.

The Replace Color dialog box contains a preview

box you can use to see the mask you're creating

or to see a copy of the entire image. In most

cases, you will want to leave the preview set to

Selection so you can view the mask as you

build it.

Change the preview box to Image when you

want to add to the mask but the area you want to

select is not visible in the original image. For

example, you might not be able to see the entire

image when you're working in a magnified view

or when the dialog box is covering part of the

document window. Reselect the Mask option to

see the effect of any changes to the mask.

Note: Press Control to switch between Selection

and Image preview.
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To adjust and replace a color:

1 Choose Adjust > Replace Color from the

Image menu. The Replace Color dialog box

appears.

2 Use the eyedropper to click the image or the

preview box to select colors for the mask.

When the preview box is set to Selection, the

mask appears in the preview box. Masked areas

appear black; partially masked areas (that is,

areas covered with a semitransparent mask)

appear as varying levels of gray according to

their opacity.

3 Adjust the tolerance of the mask by using the

slider or entering a value in the Fuzziness text

box. Like the Tolerance option for the magic

wand and paint bucket tools, this option con-

trols the degree to which related colors are

included in the selection.

4 Use the plus and minus eyedroppers in the

Replace Color dialog box to add or delete colors

from the mask. You can use these eyedroppers in

the preview box or in the document window.

Shortcut: If the eyedropper is selected, you can

hold down the Shift key to add to the selection and

the Command key to delete from the selection.

5 Drag the hue, saturation, and lightness sliders

(or enter values in the text boxes) to change

the color.

See "Using the Hue/Saturation Command" on

page 209 for information on each of these color

components.

6 Click OK to replace the color.

Color selected Selection in Replace Color
dialog box

Color adjusted . . . using the Hue slider in the
Replace Color dialog box

Use the Save and Load buttons in the Replace

Color dialog box to save the color adjustments

for use in other documents.

USING THE SELECTIVE COLOR COMMAND

Adobe Photoshop lets you color correct by using

a technique performed by high-end scanners

called selective color correction. Selective color

correction lets you modify colors by changing

the amount of ink used to make a specific color.

For example, you can make grass greener by

increasing the amount of cyan by 10 percent or

remove 5 percent yellow from a red to move the

color toward purple.
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Note: You must be viewing the composite channel

to use the Selective Color command.

To use the Selective Color command:

1 Choose Adjust > Selective Color from the

Image menu. The Selective Color dialog box

appears.

=^ 3 Selectiue Color -

— Colors:
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%  Reds "I 1       OK       |
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2 Choose the color you want to adjust from the

Colors menu. The color sets are the primary

additive and subtractive colors plus whites, neu-

trals, and blacks.

3 Select a correction method:

• Relative adjusts the existing CMYK values.

For example, if you start with a pixel that is 50

percent magenta and add 10 percent, 5 percent is

added to the magenta ( 10% of 50% = 5%) for a

total of 55 percent.

Note that you cannot adjust pure black or pure

white using the Relative option because they

contain no existing color components.

• Absolute adjusts the color in absolute values.

For example if you start with a pixel that is 50

percent magenta and add 10 percent, the

magenta ink is set to a total of 60 percent.

4 Drag the sliders to increase or decrease the

components in the selected color.

You can save and then reuse a set of colors cre-

ated using the Selective Color command. Click

the Save button to create a file of the color set-

tings. Click Load to use the file.

APPLYING COLOR CORRECTIONS TO

MULTIPLE IMAGES

In a production environment, you might need

to scan a large number of images and apply the

same set of color corrections to all of them. You

can do this using a keyboard enhancement pro-

gram or using the Save and Load buttons in the

Adobe Photoshop color correction dialog boxes.

Keyboard enhancement programs, such as
QuicKeys^, allow you to record the keystrokes
for your first set of corrections and play the key-

strokes back for subsequent images. The play-
back is dependent on the sophistication of the

keyboard enhancement program.

The Save and Load buttons in the Levels, Curves,

Selective Color, Replace Color, Hue/Saturation,

and Variations dialog boxes let you save the color

corrections you make using those dialog boxes

and apply the corrections to other images.

To apply color corrections to other images:

1 Save your color corrections using the Save

button in the color correction dialog box you are

using. A dialog box appears so you can name the

file.

2 Close the color correction dialog box.

3 Open the image to which you want to apply

the corrections.

4 Open the color correction dialog box you

used in step 1.

5 Use the Load button to locate and load the

appropriate color correction file.

6 Click OK to apply the corrections to the

image.
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USING THE MAP COMMANDS

The commands in the Map submenu (Invert,

Equalize, Threshold, and Posterize) also change

the colors or brightness values in an image. In

most cases, these commands provide a dramatic

overall effect that is applied to the selected layer.

These commands are typically used for color

enhancement and to produce special effects,

rather than for color correction.

Using the Invert command

The Invert command creates a negative of an

image. You might use this command to turn a

positive into a negative or to create a positive
image from a scanned negative.

When you invert an image, the brightness value

of each pixel in the channels is converted to the

inverse value on the 256-step color values scale.

For example, a pixel in a positive image with a

value of 255 is changed to 0, and a pixel with a

value of 5 is changed to 250.

To invert an image:

Choose Map > Invert from the Image menu.

Original image Invert command applied

Using the Equalize command

The Equalize command redistributes the bright-

ness values of the pixels in an image so that they

more evenly represent the entire range of bright-
ness levels. When you choose this command,

Adobe Photoshop finds the brightest and dark-

est values in the image and averages all the

brightness values so that the darkest value repre-

sents black (or as close to it as possible) and the

brightest value represents white. Photoshop

then attempts to equalize the brightness —that

is, to evenly distribute the intermediate pixel val-

ues throughout the grayscale.

You might use this command when a scanned

image appears darker than the original and

you want to balance the values to produce a

lighter image. Using the Equalize command in

conjunction with the Histogram command

allows you to see before-and-after brightness

comparisons.

To equalize the brightness values of pixels:

1 Choose Map > Equalize from the Image

menu.

If you have an area of the image selected, the

Equalize dialog box appears.

• Click Selected Area Only to equalize only the

pixels in the selection.

• Click Entire Image Based on Area to equalize

the pixels in the entire image based on the pixels

in the selected area.

2 Click OK to equalize the image or the

selection.

Original image Equalize command applied
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Using the Threshold command

Use the Threshold command to convert gray-

scale or color images to high-contrast black-

and-white images. This command enables you

to specify a certain level as a threshold. All pixels

lighter than the threshold are converted to

white. All pixels darker than the threshold are

converted to black.

To use the Threshold command:

1 Choose Map > Threshold from the Image

menu.

The Threshold dialog box appears, displaying a

histogram of the luminance levels of the pixels in

the current selection.

2 Drag the slider below the histogram until the

threshold level you want appears at the top of

the dialog box. As you drag, the image changes

to reflect the new threshold setting.

Using the Posterize command

The Posterize command lets you specify the

number of tonal levels (or brightness values) for

an image and then maps pixels to the level that is

the closest match. This command is useful for

creating special effects, such as large, flat areas in

a photograph. The effects of this command are

most evident when you reduce the number of

gray levels in a grayscale image; however, you

can also use this command to produce some

interesting effects in color images.

To specify the number of levels in an image:

1 Choose Map > Posterize from the Image

menu. The Posterize dialog box appears.

2 Enter the number of levels you want; then

click OK.

3 When you've finished making adjustments,
click OK.

Original image Threshold command
applied: 70

Original image Posterize command
applied: 4 levels of color
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dobe Photoshop supports a variety of
B image types, including bitmapped,

grayscale, duotone (including mono-

tone, tritone, and quadtone), indexed color,

RGB, CMYK, and Lab color.

This chapter discusses image types and how

images are converted from one type to another.

The second part of the chapter provides detailed

information on working with duotone images.

ABOUT CHANNELS AND IMAGE TYPES

Every Adobe Photoshop image contains one or

more channels that represent information about

the color elements in the image. For example, a

CMYK image has at least four channels: one for

cyan information, one for magenta information,

one for yellow information, and one for black

information. In this sense, a channel is analo-

gous to a plate in the printing process. In addi-

tion, extra channels can be added to an image

for storing and editing masks; these additional

channels are sometimes called alpha channels.

See "Working with Channels" on page 147,

and "Using the Channels Palette" on page 148

for information on displaying, duplicating,

and editing channels. See "Saving a Selection in

a Channel" on page 155 for information on

using the channels to store and edit selections.

A document can have up to 24 channels. By

default, bitmapped, grayscale, duotone, and

indexed color images have one channel; RGB

and Lab mode images contain three channels;

and CMYK images contain four channels. You

can add channels to all image types except

bitmapped images. Other distinctions are

shown in the chart on the next page.

WORKING WITH RGB AND CMYK IMAGES

Both RGB and CMYK image types let you

display and edit a composite of the various

image channels. However, because computer

monitors are RGB devices, CMYK colors must

be temporarily converted to RGB values to be

displayed on-screen.

You can use the CMYK Composites options in

the General Preferences dialog box to determine

whether the actual values or an interpolation

of the values is displayed for a CMYK image. The

Faster option interpolates the RGB values from

a lookup table and is almost as fast as the normal

RGB mode; however, it can produce some band-

ing and imperfections in the screen display,

especially in process color blends. The Smoother

option uses a more complex lookup table which

produces a smooth representation of the color

values for each pixel but requires more time to

display the image.
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Image Types

and

Channels

Bitmap 4K

Bitmapped images are made

up of one bit of color (black or

white) per pixel and require the

least amount of memory.

Because few editing options

are available in Bitmap mode,

it is usually best to convert the

image to Grayscale mode and

then back to Bitmap mode if

necessary for export

Grayscale 22K

Grayscale images are made up

of 8 bits of information per

pixel and use 0-255 shades of

gray to simulate gradations in

color. Grayscale mode is used

for converting high-quality

black-and-white images to and

from color images. You can

add new channels to a

Grayscale-mode image.

Duotone 22K

Duotone mode is used for

monotones, duotones. tritones,

and quadtones. These images

are grayscale, single-channel

images with 8 bits per pixel

Monotones reproduce gray

using one nonblack ink,

duotones use two inks, tritones

use three inks, and quadtones

use four inks.

Indexed color     22K

Indexed color images are

single-channel images (8 bits

per pixel) that use a color

lookup table containing 256

colors. These images are useful

for editing the color table or

creating a limited palette for

export for example, to multi-

media applications. Limited

editing is available in this

mode; for extensive editing you

should convert temporarily to

RGB mode

RGB color 64K

%  RGB images use

three colors to

%  reproduce up to 16.7

million colors on-

screen RGB mode is

%  used for most color

images and by most

scanners, and is

generally the mode used for

color editing and painting in

Photoshop. RGB images are

three-channel images, so

they contain 24 (8 x 3) bits

per pixel.

CMYK color 84K

CMYK images consist

of the four colors

used to pnnt color

^ separations. They are

K^l four-channel images,

containing 32 (8 x 4)

bits per pixel CMYK

mode allows you to

work directly with

CMYK images that

have been scanned or imported

from high-end systems.

m
Lab color 64K

Lab images use three

components to

represent color. They
%  are three-channel

images containing 24

%  (8 x 3) bits per pixel.

Lab mode is useful

when you want to edit

a pixel's luminance but not its

color values. Lab mode produces

device-independent color

and is recommended for moving

images between systems or

printing to a PostScript Level 2

printer.

Multichannel      43K

Adding a channel to a

grayscale image creates a

multichannel image.

Multichannel images have

8 bits per pixel, and are used

for specialized printing

purposes, such as printing a

grayscale image with spot

color or converting a duotone-

mode image for printing in

Scitex CT format.
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If you are working with CMYK images, such

as those imported from Adobe Illustrator or

from a Scitex system, you may want to import

and edit the images directly in CMYK mode. You

can then keep the initial color information in the

image intact. Working with images in CMYK

mode also prevents the use of RGB colors that

are out of gamut, that is, RGB colors that have

no CMYK equivalent and cannot be printed.

In general, it's not a good idea to convert

between RGB and CMYK modes multiple times,

since each time the image is converted, the

color values must be recalculated, resulting in

less accurate colors. For more information on

how Adobe Photoshop converts images to

CMYK mode, see "Converting to CMYK" on

page 225, "How the Adobe Photoshop Color

Calibration Tools Work" on page 27, and

"Adjusting the Black Generation and Separation

Type" on page 239.

WORKING WITH LAB IMAGES

L*a*b* is a color model developed by the Centre

Internationale d'Eclairage (CIE), an interna-

tional organization that established specifica-

tions for measuring color in 1931. These specifi-

cations are internationally accepted standards
for all colorimetric measurements. The Lab

model, like other CIE color models, defines

color values mathematically, in a way that is

device independent. This means that Lab colors

do not vary with different, properly calibrated

monitors or printers. For more information on

Lab color, see "Lab Mode" on page 9.

Because the Lab gamut, or range of colors,

encompasses both RGB and CMYK gamuts, Lab

is used internally by Adobe Photoshop when

converting images between RGB and CMYK

modes. (See "Converting to CMYK" on page 225

for more information.) Lab color is also the

recommended color mode for moving images

between systems and for printing to PostScript

Level 2 printers. To print Lab images to other

color PostScript devices, convert the images to

CMYK before printing.

Because it separates the luminance from the

color, Lab mode is useful when you want to edit

color values and lightness separately. You can

also edit and display Lab images in a composite

image channel.

COLOR DISPLAY OPTIONS FOR 8-BIT COLOR

DISPLAYS

Each image type in Adobe Photoshop uses a

different color lookup table, or color palette, to

store the colors used in the image. When you're

working with a display system that supports

8-bit color (or fewer colors), the video card

displays only 256 different colors at one time.

For example, the palette for a grayscale docu-

ment consists of 256 shades of gray, but the

palette for an image that contains mostly shades

of blue is weighted toward the color blue. Adobe

Photoshop uses a technique called dithering (or

the adjusting of adjacent pixels of different

colors to give the illusion of a third color) to

simulate the display of colors that are not in the

current color palette.

The Use Diffusion Dither and Use System

Palette options in the General Preferences dialog

box determine how Photoshop displays colors in

active and inactive documents.
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To select a color display option:

1 Choose Preferences > General from the

File menu. The General Preferences dialog

box appears.

2 Choose one of the two following options:

• Select Use System Palette to make the display

of inactive documents more accurate.

By default, Adobe Photoshop uses pattern dith-
ering, to display colors not in the current color

palette, which can result in a distinctive pattern
of darker or lighter areas in the image. You can
choose to use diffusion dithering instead. Diffu-

sion dithering spreads out the inaccuracy in
representing a pixel's color to the surrounding
pixels and eliminates distinctive patterning.
Diffusion dithering, however, can cause visual
inconsistencies by showing the boundaries
when only part of a screen is redrawn (for

example, when you scroll, edit, or paint).

• Select the Use Diffusion Dither option

to minimize diffusion patterns produced

by dithering.

Diffusion dithering spreads out the inaccuracy

in representing a pixel's color to the surrounding

pixels and eliminates distinctive patterning.

Diffusion dithering, however, can cause visual

inconsistencies by showing the boundaries

when only part of a screen is redrawn (for exam-

ple, when you scroll, edit, or paint).

ABOUT CONVERTING IMAGES

With the exception of converting a color image

to an indexed color image, the procedure for

converting images from one image type to

another is the same: simply choose the new

image type from the Mode menu. You may then

be prompted to enter dialog box options.

Because individual color spaces are made up of

colors using different color values, converting an

image between modes may permanently change

the color values in the image. For this reason,

you should always save a backup copy of an

image before converting it. For more informa-

tion on how conversions are performed, see the

section in this chapter describing that conver-

sion. For information on how color values are

measured, see "Adobe Photoshop Color Modes"

on page 10.

Certain image types cannot be converted

directly to other image types. Image types not

available for the active document appear

dimmed in the Mode menu.

Important: Converting a document from one
mode to another flattens the file. Be sure to save a
copy of your file that includes all layers if you want
to be able to edit the RGB version of the image after

the conversion. See "Merging Layers" on page 145
for more information.

CONVERTING FROM ONE MODE TO ANOTHER

Adobe Photoshop uses the Lab color mode

when converting color values from one mode to

another. Because Lab provides a system for

defining color values in all modes, using Lab as

an intermediate mode for color conversion

ensures that colors are not altered in the conver-

sion process (other than the necessary clipping

of out-of-gamut colors).

For example, when converting an RGB image to

CMYK, Photoshop first converts the RGB color

values to Lab mode using the information in the

Monitor Setup dialog box. Adobe Photoshop

then uses the information in the Printing Inks

Setup and Separation Setup dialog boxes to

build a color table before converting the image

to CMYK mode. Once the image is in CMYK
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mode, Adobe Photoshop must convert the

CMYK values back to RGB so that the image can

be displayed on an RGB monitor. This on-the-

fly CMYK-to-RGB conversion exactly reverses

the actual RGB-to-CMYK mode conversion that

the image has just undergone provided no

values in the conversion dialog boxes have been

changed.

Note: The conversion for screen display does not
affect the actual data in the file. This conversion is
performed on a copy of the data during the conver-

sion process.

CONVERTING TO BITMAP

Bitmap images consist of one bit of color (black

or white) per pixel and require the least amount

of memory of all image types. Because few edit-

ing options are available in Bitmap mode, it's

usually best to edit the image in Grayscale mode

and then convert it to Bitmap mode if necessary

to export the image to another application.

To convert a color image to a bitmapped image,

you must first convert it to a grayscale image.

This removes the hue and saturation informa-

tion from the pixels and leaves the brightness

values.

To convert a grayscale image to a bitmapped

image:

1 Open the grayscale image; then choose
Bitmap from the Mode menu. The Bitmap
dialog box appears.

2 Choose the units of measurement you want

from the menu.

3 Enter a value for the output resolution of the

bitmapped image. By default, the current image

resolution appears as both the input and the

output resolution.

4 Select a bitmap conversion method, and

click OK.

You can choose from five options when you

convert a grayscale image to a bitmap image.

The options determine the quality of the

bitmapped image, ranging from a high-contrast

image to a textured or halftone screen effect for

output on non-PostScript language printers.

The conversion methods are described in the

following sections.

The 50% Threshold option

The 50% Threshold option converts pixels with

a gray value above the middle gray level ( 128) to

white, and it converts pixels below the middle

gray level to black. The result is a high-contrast,

black-and-white representation of the image.

The Pattern Dither option

The Pattern Dither option converts an image by
organizing the gray levels into geometric config-

urations of black and white dots.

The Diffusion Dither option

The Diffusion Dither option uses an error-diffu-

sion process to convert the image. The program

starts at the pixel in the upper left corner of the

image and evaluates its gray-level value. If the

value is above middle gray (128), the pixel is

changed to white. If the value is below 128, the

pixel is changed to black. There is some error in

the conversion because the original pixel is

usually not pure between black and white, and

the conversion changes it to either a black or a

white value. The amount of error is transferred

to surrounding pixels before they are converted.

In this way, the error is diffused throughout the
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image. The result is a grainy, film-like texture.

This option is useful for viewing images on a

black-and-white screen.

Original grayscale image       50% Threshold conversion
method

Pattern Dither conversion

method
Diffusion Dither
conversion method

The Halftone Screen option

The Halftone Screen option simulates the

effect of printing a grayscale image through a

halftone screen.

To specify the halftone screen for a bitmapped

image:

1 Choose Bitmap from the Mode menu. The
Bitmap dialog box appears.

2 Click Halftone Screen; then click OK. The

Halftone Screen dialog box appears.

3 Choose the units of measurement you want

from the menu.

4 Enter a value for the screen frequency. Values

can range from 1 to 999 for lines per inch and

from 0.400 to 400 for lines per centimeter. You

can enter decimal values.

The screen frequency is the ruling of the half-

tone screen. The frequency depends on the

paper stock and type of press used for printing.

Newspapers commonly use an 85-line screen.

Magazines use higher resolution screens, such as

133 and 150. Check with your print shop for the

correct screen frequency to use.

5 Enter a value for the screen angle in degrees.
Values can range from -180 to +180.

The screen angle refers to the orientation of

the screen. Continuous-tone and black-and-

white halftone screens commonly use a 45-

degree angle.

6 Choose the dot shape you want from the

Shape menu; then click OK.

Original grayscale image Halftone screen conversion:
53 Ipi, 45-degree angle,
round dot

You can save the halftone screen settings and

reuse them with other documents using the Save

and Load buttons in this dialog box.
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The Custom Pattern option

The Custom Pattern option in the Bitmap dialog

box simulates the effect of printing a grayscale

image through a custom halftone screen. This

method allows you to apply a screen texture,

such as a wood grain, to an image.

You can create a pattern that represents the

texture you want and then screen the grayscale

image to apply the texture to the image. If you

want the pattern to cover the entire image,

create a pattern that is as large as the image;

otherwise, the pattern will be tiled. For example,

if you apply a 1-inch by 1-inch pattern to an

image that is 4 inches by 4 inches, the pattern

appears as 16 squares.

The Adobe Photoshop software contains several

self-tiling patterns that can be used as halftone

screen patterns. For instructions on how to

define a pattern, see "Filling a Selection with a

Pattern" on page 112.

When you're using the Custom Pattern option,

you might have to take some special steps to

prepare the pattern for the conversion. The

Custom Pattern option simulates dark colors

by making the halftone pattern thicker, and

simulates light colors by making the halftone

pattern thin. Choose a pattern that lends itself to

these variations; such a pattern typically has a

variety of gray shades.

One way to prepare a black-and-white pattern

for conversion is to convert the image to

Grayscale mode and then apply the Blur More

filter to the pattern several times. This technique

blurs the lines within the pattern, creating thick

lines that taper from dark gray to white. The

Custom Pattern option can then use this pattern

to effectively screen both the light and dark areas

of the image.

CONVERTING TO GRAYSCALE

A grayscale image consists of various levels

of gray. Depending on the number of bits of

information saved when the image was scanned,

a grayscale image can contain up to 256 levels

of gray. Gray levels can range from 0 (black)

to 255 (white).

You can convert both bitmapped and color

images to a grayscale images.

Original grayscale image       Custom Pattern conversion
method
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Converting a bitmapped image to
a grayscale image

A bitmapped image converted to a grayscale

image consists of one gray level (black). Since

few editing options are available in Bitmap

mode, you might convert a bitmapped image to

a grayscale image for editing and then convert it

back to a bitmapped image to export it to other

applications.

To convert a bitmapped image to a grayscale

image:

1 Choose Grayscale from the Mode menu. The
Grayscale dialog box appears.

2 Enter a value for the size ratio.

The size ratio is the factor by which you want to

scale down the size of the image. For example,

to reduce the size of the grayscale image by 50

percent, enter 2 for the size ratio. If you enter a

number greater than 1, the program averages

multiple pixels in the bitmapped image to

produce a single pixel in the grayscale image.

This allows you to create a grayscale image from

an image scanned on a 1-bit scanner.

Converting a color image to a grayscale image

When Adobe Photoshop converts a color image

to grayscale, it discards all color information in

the original image. When you convert from an

RGB, a CMYK, a Lab, or a Multichannel image,

the gray levels of the converted pixels represent

the luminosity of the pixels.

CONVERTING GRAYSCALE TO COLOR

When you convert a grayscale image to a color

image, the color values for each pixel are

assigned that pixel's previous gray value. You

can also convert a grayscale image to a CMYK

image (for creating process-color quadtones

without converting to Duotone mode) or to a
Lab color image.

CONVERTING TO LAB

You can convert RGB and indexed color images

to Lab color mode. You might want to use Lab

mode to adjust the lightness or brightness of the

image without changing the hue or saturation

(for example, to create smoother blends). Once

you have adjusted the image, you can then

convert it back to an RGB or a CMYK image to

perform other color corrections or to print the

image using process colors. Converting back and

forth between Lab and other modes does not

alter the original color values.

When you convert an image to a Lab color

image, the image is split into three channels:

L (lightness), a (green to red), and b (blue

to yellow).

Since Lab color is device-independent, it is the

recommended image type for transferring

images to other systems or printing to a
PostScript Level 2 printer.

CONVERTING TO MULTICHANNEL MODE

Multichannel images contain 8 bits per pixel.

You can convert any image composed of more

than one channel to the multichannel image.

When you convert to a multichannel image, the

original channels are assigned numbers. The

channels in a multichannel image are grayscale

channels.

In the case of a color image, the individual color

channels are converted to grayscale information

that reflects the color values of the pixels in each
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channel. If you delete a channel from an RGB, a

CMYK, or a Lab image, the image is automati-

cally converted to Multichannel mode.

CONVERTING TO CMYK

To print a color separation, you convert an RGB,

an indexed color, or a Lab image to a CMYK

image. (You do not have to convert a Lab image

to CMYK mode if you're printing to a PostScript

Level 2 color printer, because the PostScript

Level 2 color printer interprets and prints the

Lab images.)

The conversion splits the RGB or Lab colors into

the four colors commonly used for printing

color separations: cyan, magenta, yellow, and

black. Be sure to save a copy of your RGB or

indexed color image under a file name different

than that of the CMYK file in case you want to

reconvert the image. It's not a good idea to

convert between RGB and CMYK mode multi-

ple times, because each time the image is

converted, the color values must be recalculated.

When you convert an RGB image to CMYK,

Adobe Photoshop uses its color separation utili-

ties to perform the conversion. In the first step of

this process, Adobe Photoshop converts the

RGB values to Lab values and builds a color

separation table. It then uses these Lab values to

determine the appropriate CMYK equivalents.

During the conversion, the correct CMYK

values for each Lab pixel are calculated by refer-

encing the key values in the color table. See

"Converting From One Mode to Another" on

page 220 for more information on mode conver-

sions.

Adobe Photoshop lets you preview CMYK

colors prior to actually making the conversion.

While in the RGB image, choose CMYK Preview

from the Mode menu. See "Previewing CMYK

Colors" on page 198 for more information on

using this command. You can also check for and

correct any out-of-gamut colors before making

the conversion, using the Gamut Warning

command in the Mode menu. See "Managing

Out-of-Gamut Colors" on page 196 for

suggested procedures for correcting out-of-

gamut colors.

Saving and loading separation tables

You can save individual color tables and use

them with other Adobe Photoshop documents.

You might want to save different tables if you

frequently print images using different printers,

different inks, or different papers.

To save a color separation table:

1 Choose Preferences > Printing Inks from the

File menu. The Printing Inks dialog box appears.

Enter the settings you want to use.

2 Choose Preferences > Separation Setup from

the File menu. The Separation Setup dialog box

appears. Enter the values you want to use.

See "Step 3: Enter the Printing Inks Setup Infor-

mation" on page 31 and "Step 3: Adjust the

Separations Setup Settings or Load a Color

Separation Table and Convert the Image" on

page 238 for information on the options in both

of these dialog boxes.

3 When you are satisfied with the calibrations

settings in a separation table, click OK.

4 Choose Preferences > Separation Tables from

the File menu. The Separation Tables dialog box

appears.

5 Click Save. A dialog box appears so that you

can name the new separation table.

Adobe Photoshop builds the color separation

tables using the settings in the Separation Setup

and Printing Inks Setup dialog boxes.
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Once you have selected a separation table, the

table overrides any options you may have

changed in the Printing Inks Setup or Separa-

tion Setup dialog box. You must return to the

Separation Tables dialog box and select the Use

Separation Setup option (in the To CMYK

section) to use the dialog box settings.

You use the options in the Separation

Tables dialog box when you're converting a

CMYK image to an RGB image. If you've used a

table to convert the image, be sure to load that

table and click the Use Table option (in the From

CMYK section) to reconvert the image. To use

the current settings in the Printing Inks Setup

dialog box instead of the table, you must

choose the Use Printing Inks Setup option in

this dialog box.

To load a saved separation table:

1 Choose Preferences > Separation Tables from

the File menu. The Separation Tables dialog box

appears.

2 Click Load.

3 Select the table you want to use from the

directory dialog box, and click Open.

The Separation Tables dialog box reappears. The

Use Table option is selected, and the name of the

table appears in the option.

4 Click OK to use the table in the CMYK

conversion.

5 Convert the image to CMYK mode.

For more information on how Adobe Photo-

shop converts images to CMYK mode, see "How

the Adobe Photoshop Color Calibration Tools

Work" on page 27 and "Adjusting the Black

Generation and Separation Type" on page 239.

Note: You can use Efi color tables to separate
an image in Photoshop. (Note that this is not the
same as the Efi color database in Cachet or
QuarkXpress 3.3.) If you use EfiColor for
Photoshop separation tables, you can save TIFF
and EPS Adobe Photoshop files with metric
color tags, for use with QuarkXpress 3.3. To
save a file with metric color tags, choose
Preferences > General from the File menu. Click
the More button in the General Preferences
dialog box, and then select the Save Metric
Color Tags options.

CONVERTING TO INDEXED COLOR

At times, you might want to convert an RGB

image to an indexed color image to edit an

image's color table or to export an image to an

application that supports only 8-bit color. This

is useful, for example, for multimedia animation

applications.

When you convert an RGB image to an indexed

color image, a color table is built for the color

image. The color table stores the colors used in

the document and holds the maximum number

of colors that can be displayed at once. While an

RGB image can contain millions of colors, an

indexed color image can directly reference only

256 colors. If the RGB color is not present in the

color table, the program matches the color to the

closest color in the color table or simulates the

color using the available colors.

To convert an RGB image to an indexed color

image:

1 Choose Indexed Color from the Mode menu.

The Indexed Color dialog box appears.

2 Select the resolution, palette, and dither

method. These options are described in the

following sections.

3 Click OK.
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Specifying the resolution of an indexed
color image

You can specify the bit resolution, or the number

of bits of color information per pixel, for the

indexed color image. The resolution you choose

determines the number of colors that can be

displayed at one time. For example, if you select

4 bits per pixel, 16 colors can be displayed at a

time; if you select 8 bits per pixel, 256 colors can

be displayed at one time. In addition, you can

click Other to specify the exact number of colors

to be displayed (up to 256). The Other option is

useful for applications such as silk-screening, in

which only a specific number of inks is used.

The options in the Indexed Color dialog box

only control how the indexed color table is

created. Adobe Photoshop still treats the docu-

ment as an 8-bit, 256-color image.

Specifying a color table option

Five palette types are available for converting an

image to indexed color. Use the Color Table

command in the Mode menu to view the results

of each color table option.

The Exact palette option

The Exact palette option is available only if 256

or fewer colors are used in the RGB image. When

you select the Exact option, Adobe Photoshop

uses exactly the same colors for the color table as

those that appear in the RGB image. Since all the

colors in the image are present in the docu-

ment's color table, there is no dithering.

The System palette option

The System palette option uses the Macintosh

system's default 8-bit color table. This color

table is based on a uniform sampling of RGB

colors. This option is labeled Uniform if the

resolution is set to fewer than 8 bits per pixel.

With this option, you specify a dithering option.

The Adaptive palette option

The Adaptive palette option creates a color table

by sampling colors from the more commonly

used areas of the color spectrum that appears in

the image. For example, if you have an RGB

image that has only the colors green and blue,

the resulting color table is made up of primarily

green and blue colors. Because the colors in

most images are concentrated in particular areas

of the spectrum, this table can be useful. With

this option, you also specify a dithering option.

To control more precisely how the Adaptive

color table is built, select a part of the image that

contains the colors you want to use in the table

before you make the conversion. When you have

an active selection in the image, Adobe Photo-

shop weights the conversion toward the colors in

the selection.

Indexed color image Exact palette

B                                                                 S

Js»»trt.,\                                             %º

^^^^«

System palette Adaptive palette
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The Custom palette option

The Custom palette option lets you create your

own color table. When you select this option, the

program displays the Color Table dialog box.

You can then edit the color table and save it for

later use or use the Load button to load a previ-

ously created color table. Editing a color table is

described in "Manipulating the Color Table of

an Indexed Color Image" on page 228.

The Previous palette option

The Previous palette option is only available

once you have converted an image using the

Custom or Adaptive option. Selecting the
Previous palette option converts the image
by using the custom palette used in the previous
conversion. This option makes it easy to convert

a number of images using the same custom

palette.

Specifying dithering options for an indexed
color image

Unless you're using the Exact color table option,

the color table may not contain all the colors

used in the image. To simulate colors not in the

color table, you can choose to dither the colors.

Dithering mixes the pixels of the available colors

to simulate the missing colors. You can choose

from three dithering options:

• The None dithering option does not dither

colors. Instead, the color closest to the missing

color is used. This tends to result in sharp tran-

sitions between shades of color in the image.

• The Pattern dithering option (available only

when you're using the System palette) adds

random pixels in patterns to simulate the colors

that are not in the color table.

• The Diffusion dithering option uses a less

structured method than the Pattern option to

dither colors.

MANIPULATING THE COLOR TABLE OF AN

INDEXED COLOR IMAGE

When you convert an RGB image to an indexed
color image, or if you are working in an original

indexed color image, you might want to change

one or more colors in the table. You can also

choose to structure a color table according to

a predefined color table. Each indexed color

image has its own color table, and the tables can

be saved and reused with other indexed color

images.

There are two types of indexed color images:

ones that have a limited number of colors (fewer

than 256) and pseudo-color images (grayscale

images that display variations in gray levels with

color rather than shades of gray). Pseudo-color

images are often used in scientific and medical

applications. The color table editing features

discussed in the following sections are most

useful with pseudo-color indexed color images.

These features can also be used to produce

special effects with indexed color images that

have a limited number of colors.

Note: If you just want to change the colors in an
image, choose Map or Adjust from the Image
menu, and use the color correction commands in
the submenus. See Chapter 12, "Color Correction,"
for a description of these commands.

Editing colors in the indexed color table

The following example shows the editing of the
indexed color table of a pseudo-color image. You
follow the same steps for color images.
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To edit colors in the color table:

1 Open the indexed color image.

2 Choose Color Table from the Mode menu.

The Color Table dialog box appears.

3 Click or drag in the table to choose the color

or range of colors you want to change.

Table: |   Custom        -w |

n
-4 M -h - -

EB

>

oo

Midtone and highlight range selected in dialog box

The Color Picker dialog box appears.

4 Use the controls in the color picker to select

the color you want, and click OK.

If you are changing a range of colors, Adobe

Photoshop creates a gradient in the color table

between the starting and ending colors. The first

color you choose in the color picker is the begin-

ning color for the range. When you click OK, the

color picker reappears so you can choose the last

color in the range.

5 Click OK in the color picker to return to the

Color Table dialog box.

The colors you selected in the color picker are

placed in the range you selected in the Color

Table dialog box.

6 Click OK in the Color Table dialog box to

apply the new colors to the indexed color image.

Original indexed image Color added to midtones
and highlights through the
Color Table dialog box

Choosing a color table option

The indexed color table can be structured

according to one of five predefined color tables.

You choose a predefined color table from the

Table menu.

• The Custom table option is used whenever the

table is not one of Adobe Photoshop software's

built-in color tables.

• The Black Body option displays a transition of

colors based on the different colors a blackbody

radiator emits as it is heated — from black to red,

orange, yellow, and white.

• The Grayscale option displays a smooth tran-
sition from black to white in 256 levels of gray.

• The Spectrum option displays a smooth tran-

sition between the colors that result when white

light passes through a prism: violet, blue, green,

yellow, orange, and red.

• The System option displays the standard
Macintosh 256-color System palette.
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Saving and loading a color table

You use the Save and Load buttons in the Color

Table dialog box to save your indexed color

tables for use with other Adobe Photoshop

documents. Once you load a color table into a

document, the colors in the document are

changed to reflect the color positions they refer-

ence in the new color table.

Note: You can also load saved color tables into
the Colors palette. See "Saving, Loading, and
Appending Swatches Palettes" on page 122 for
more information.

ABOUT MONOTONES, DUOTONES,TRITONES,

AND QUADTONES

Adobe Photoshop allows you to create mono-

tones, duotones, tritones, and quadtones.

Monotones are grayscale images printed with a

single, nonblack ink. Duotones, tritones, and

quadtones are grayscale images printed with

two, three, and four inks, respectively. In these

types of images, different colored inks are

used to reproduce different levels of gray rather

than to reproduce different colors.

This discussion uses the term duotone to refer to

duotones, monotones, tritones, and quadtones.

For information on converting images to

Duotone mode, see "Converting Grayscale

Images to Duotones" on page 230.

About duotones

Duotones are used to increase the tonal range of

a grayscale image. Although a grayscale repro-

duction can display up to 256 levels of gray,

a printing press can reproduce only about 50

levels of gray per ink. As a result, a grayscale

image printed with only black ink can look

significantly coarser than the same image

printed with two, three, or four inks, because

each individual ink can reproduce up to 50 levels

of gray.

Sometimes duotones are printed using a black

ink and a gray ink. The black ink captures

shadow detail, and the gray ink is used in the

midtone and highlight areas. More frequently,

duotones are printed using a colored ink for the

highlight color. This technique produces an

image that has a slight tint to it and gives the

image a significant increase in dynamic range.
Duotones are ideal for two-color print jobs in

which a spot color (such as a PANTONE ink) is

used for accent.

Because duotones use different color inks to

reproduce different gray levels, Adobe Photo-

shop treats duotones, tritones, quadtones, and

monotones as single-channel, 8-bit, grayscale

images. In Duotone mode, you do not have

direct access to the individual image channels, as

you do in RGB, CMYK, and Lab modes; instead

the channels are manipulated through the

curves in the Duotone Options dialog box.

Converting grayscale images to duotones

Only grayscale images can be converted to

duotone images.

To convert a grayscale image to a duotone

image:

1 Convert the image to a grayscale image using

the Grayscale command in the Mode menu.

2 Choose Duotone from the Mode menu. The

Duotone Options dialog box appears.

3 Specify the type of image, the ink colors, the

duotone curves, and the overprint colors for the

duotone image. These options are described in

the following sections.
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4 When you have finished choosing options,

click OK.

Choosing the duotone image type

Use the Type menu to specify whether you are

working with a monotone, duotone,

tritone, or quadtone. This option determines

how many ink controls are active.

Specifying the ink colors

To produce fully saturated colors, darker inks

should be printed before lighter inks. When

entering colors in the duotone dialog boxes,

make sure that the inks are specified in descend-

ing order; that is, the darkest ink appears at the

top, and the lightest ink appears at the bottom.

The order of inks affects how Adobe Photoshop

applies screens.

To specify an ink color, click the color swatch

(the solid square) for that ink. Use the color

picker or the Custom Colors dialog box to select

the ink you want. When you close the dialog

box, the ink color appears in the color swatch,

and the color name appears in the text box. For

information on using the color picker, see

"Using the Adobe Photoshop Color Picker" on

page 124.

Important: The PANTONE colors in the Adobe

Photoshop Custom Color Picker represent the most

recent specifications from PANTONE, Inc.; there-

fore some ink names may be slightly different from

those in older programs. When you use

PANTONE colors in documents that you plan to

export to other applications, such as Adobe Illus-

trator, PageMaker, or QuarkXPress, make sure

that the Short PANTONE Names option is

selected in the More Preferences dialog box.

This selection ensures that the PANTONE color

names will match the naming convention used in

the other applications.

If the ink is to be separated on a process color

plate, name it "cyan," "magenta," "yellow,"

or "black."

Adjusting the duotone curves

The duotone curve specifies how each ink is

distributed across the shadow and highlight

areas of the image. This curve maps each gray-

scale value on the original image to the actual

ink percentage that will be used when the image

is printed. You specify a duotone curve for

each ink used to print a duotone, tritone, or

quadtone image.

To modify the duotone curve for a given ink:

1 Click the curve box next to the ink. The

Duotone Curve dialog box appears.

The default duotone curve is a straight diagonal

line across the grid (also called a null curve),

which indicates that you are mapping the

current grayscale value of every pixel to the same

percentage value of the printing ink. At this

setting, a 50-percent midtone pixel will be

printed with a 50-percent dot of the ink, a 100-

percent shadow with a 100-percent dot of the

ink, and so on.

2 Adjust the duotone curve for each ink.

You can adjust the duotone curve by clicking a

point on the graph and dragging, or by entering

values for the different ink percentages.

The x-axis of the curve graph moves from

highlights (at the left) to shadows (at the right).

The density of the ink increases along the y-axis.

You can specify up to 13 points on the curve.

When you specify two values along the curve,
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Adobe Photoshop calculates the intermediate

values. As you adjust the curve, the values

are automatically entered in the percentage

text boxes.

A value you type in a text box indicates the

percentage of the ink color that will be used to

print that percentage of the image. For example,

if you enter 70 in the 100-percent text box, a

70-percent dot of that ink color will be used to

print the 100-percent shadow areas of the image.

3 Use the Save button in the Duotone Curve

dialog box to save curves created with this

dialog box.

4 Use the Load button to load these curves or

curves created in the Curves dialog box (includ-

ing curves created using the Arbitrary Map

option). See "Using the Curves Dialog Box" on

page 207 for additional information on adjust-

ing curves.

You can use the Info palette to display the ink

percentages when you're working with duotone

images. Set the readout mode to Actual Color to

see the ink percentages that will be applied when

the image is printed. These values reflect anv

changes you've entered in the Duotone Curve

dialog box.

The following examples show a duotone image

with the default curves and the same image after

the curves have been adjusted to reduce the ink

in the highlights and midtone areas in the black

plate and to reduce the ink in the shadow and

midtone areas in the cyan plate.

Original image Adjusted image
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Specifying the overprint colors

Overprints are two unscreened inks printed on

top of each other. For example, when a cyan ink

prints over a yellow ink, the resulting overprint

is a green color. The order in which inks are

printed, as well as variations in the inks and

paper, can significandy effect the final results.

You can indicate how you want the overprint

colors to be displayed on-screen. If possible, run

a test using a printed sample of the overprinted

inks to adjust your screen display. Note that this

adjustment affects only how the overprint colors

appear on the screen; it does not affect how the

final image is printed.

Before adjusting these colors, make sure that you

have calibrated your system following the

instructions in Chapter 2, "Calibrating Your

System." Be sure that the Use Dot Gain for Gray-

scale Images option in the Printing Inks Setup

dialog box is checked so you can use the Levels

or Curves command to compensate for dot gain.

For more information, see "Compensating for

Dot gain in Grayscale and Duotone Images" on

page 33.

To adjust the display of overprint colors:

1 Choose Duotone from the Mode menu to
display the Duotone Options dialog box.

2 Click the Overprint Colors button. The Over-

print Colors dialog box appears.

The Overprint Colors dialog box displays the

combinations that will result when the inks are

printed.

3 Click the color swatch of the ink combination

you want to adjust. The color picker appears.

4 Select the color you want in the color picker;

then click OK.

5 Repeat steps 3 and 4 until the overprint inks

appear as you want them; then click OK in the

Overprint Colors dialog box.

Saving and loading duotone settings

Use the Save and Load buttons in the Duotone

Options dialog box to save the set of duotone

curves, ink settings, and overprint colors.

You can then apply these settings to other

grayscale images.

In addition, the Adobe Photoshop software

includes several sample sets of duotone, tritone,

and quadtone curves. These sets provide some

of the more commonly used curses and colors

and can be used as a starting point for creating

your own combinations.

Viewing the individual printing plates

Because duotones are single-channel images,

your adjustments to individual printing inks are

displayed as part of the final, composite image.

In some cases, you might want to view the indi-

vidual "printing plates" to see how the individ-

ual colors will separate when printed (as you can

with CMYK images).

Using the Curves command in Multichannel

mode to create duotone curves does not produce

the desired results. If you want to adjust the

distribution of ink and view its effect on the

individual printing plates, make the adjustments

in the Duotone Curves dialog box before

converting to Multichannel mode.
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To view the individual colors of a duotone

image:

1 After specifying your ink colors, choose

Multichannel from the Mode menu.

The image is converted to a multichannel image,

with each channel representing a printing ink.

Channel 1 represents the first ink specified in the

Duotone Options dialog box, channel 2 repre-

sents the second ink color, and so on.

Do not save the image under the same filename;

this conversion is for viewing only. You will be

reconverting the image to Duotone mode before

saving it.

2 Select the channel you want to examine in the

Channels palette.

3 Choose Undo Mode Change from the Edit

menu to revert to Duotone mode.

Printing duotones

When creating duotones, keep in mind that both

the order in which the inks are printed and the

screen angles you use dramatically affect your

final output. For more information, see "Speci-

fying the Ink Colors" on page 232.

Use the Auto button in the Halftone Screens

dialog box to set the optimal screen angles and

frequencies. Be sure to select the Use Accurate

Screens option in the Auto Screens dialog box if

you're printing to an imagesetter equipped with

PostScript Level 2 or an Emerald controller.

Low- resolution PostScript Level 2 printers

cannot use this option. See "Saving and Loading

Halftone Screen Settings" on page 247 for more
information about printing halftone screens.

Note: The recommended screen angles and

frequencies for quadtones are based on the

assumption that Ink 1 is the darkest ink and

Ink 4 is the lightest ink.

To print separations of a duotone image, choose

Print from the File menu. You do not need to

convert duotone images to CMYK to create

separations. Converting to CMYK mode

converts any custom colors to their CMYK

equivalents.

Exporting duotone images to other
applications

When working with duotones that you're going

to export to other applications, it is important to

name custom colors exactly as they are recog-

nized by the other application. If the name is

different, the image will not print correctly or

might not print at all.

This section tells you how to export duotone

images to Scitex CT format and how to print

duotones from QuarkXPress.

To save a duotone image in Scitex CT format:

1 Convert the image to Multichannel mode.

2 Choose New Channel from the Channels

palette menu to add new channels until there are

four channels in the document. (If the image is

a quadtone, you do not need to add channels.)

3 Convert the image to CMYK mode.

Although the converted image will not display

correcdy as a duotone image, it will be printed

correctly in the Scitex CT format. Converting to

CMYK preserves the contents of the four sepa-

rated custom color plates and lets you save the

document in Scitex CT format. The conversion

generates blank plates if the image is a mono-
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tone, duotone, or tritone. These blank plates are

necessary because the Scitex CT format requires

four channels.

To print a duotone image from QuarkXPress:

1 Note the exact names of all the custom colors

used in the document.

2 Save the Adobe Photoshop document as an

EPS file.

3 Click the Binary encoding option in the EPS
Format dialog box.

4 In QuarkXPress, place the image in a picture

box.

5 Choose Colors from the XPress Edit menu.

Select the PANTONE colors used in the Adobe

Photoshop file, and save them in the document,

so that the colors will separate from QuarkX-

Press as expected. You can also set your screens

in QuarkXPress.
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roducing a color separation is the pro-

cess of converting an RGB or a Lab

image to a CMYK image. The conver-

sion translates the RGB colors into the four pro-

cess colors: cyan, magenta, yellow, and black. Be

sure to save a copy of the edited RGB file before

converting it to CMYK; you will then have the

original file available if you need to reconvert the

file later. It's not a good idea to convert between

RGB and CMYK multiple times, since each con-

version requires the color values to be slightly

recalculated and can cause eventual degradation

of the image.

QUESTIONS TO ASK YOUR PRINTER

One of the key factors to producing good color

separations is good communication with your

print shop. Before you can make good color sep-

arations or even the correct scan for that matter,

you need to have some information about how

the print output will be produced. This infor-

mation is vital if you are to enter the correct val-

ues in the Monitor Setup, Printing Inks Setup,

and Separation Setup dialog boxes.

Ask your printer these questions so that you can
work together to produce the best color proof:

• What screen frequency (lpi) can the press
handle, and what is the best frequency for
this job?

The screen frequency determines what the scan

resolution should be (somewhere between 1.5

and 2 times the screen frequency). See "Deter-

mining the Scan Resolution" on page 37 for

more information on scan resolution.

• What is the expected dot gain in the midtones

for the specific paper stock?

This number tells you how much dot gain to

expect on press when the film goes from the film

stage to the press sheet. You will enter this num-

ber in the Printing Inks dialog box. See "Com-

pensating for Dot Gain in Color Images" on

page 33.

• What method will the printer use to generate

the black separation plate (UCR or GCR)?

You will need to enter this information into the

Separation Setup dialog box. If the printer is not

sure of the method, use GCR (the default set-

ting). See "About Black Generation and Separa-

tion Types" on page 239.
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• What are the total ink limits of the press and

the total ink density of the black plate?

You will also need to enter this information into

the Separation Setup dialog box. See "Choosing

the Ink Limits" on page 240.

• What role will the printer play in producing

the film?

It's best when the printer produces the film

so that any needed compensations can be

made at any stage of the conversion and

printing process.

PRODUCING A COLOR SEPARATION:

AN OVERVIEW

1 Calibrate your system (see page 238).

2 Produce the best possible scan (see

page 238).

3 Adjust the Separation Setup settings or load

a color separation table, and convert the image

(see page 238).

4 Make color corrections (see Chapter 12).

5 Apply any needed color trap (see page 24 1).

6 Print the color proof or film (see page 242).

STEP 1: CALIBRATE YOUR SYSTEM

To produce good color separations, you must

calibrate each device (including your monitor)

and have correct system-wide color calibration

(a system that produces consistent results

between the scanner, imagesetter, and worksta-

tion). See Chapter 2, "Calibrating Your System,"

for step-by-step calibration information.

Note: You should not have to adjust the calibration
settings for individual images unless you change
some part of the calibrated system, for example, if
you use a different printing device. However, if
you make changes to the Monitor Setup or the
Printing Inks Setup settings (such as changing the
dot gain) after you have converted a file to CMYK
mode, you must revert to the original RGB file and
reconvert the file for the changes to take effect.

STEP 2: PRODUCE THE BEST POSSIBLE SCAN

Although Adobe Photoshop lets you correct

many scanning problems, you cannot correct an

image that was scanned with too little informa-

tion in it — either because it was scanned at too

low of a resolution or because it lacks detail in

the highlight and shadow areas.

You must know the screen frequency you will

use to print the color separation before deter-

mining the scan resolution. See "Scanning

Images" on page 37 for a discussion of determin-

ing the correct scan resolution. See "Checking

the Scan Quality" on page 195 for steps to verify

that you have enough detail in your scan.

STEP 3: ADJUST THE SEPARATION SETUP

SETTINGS OR LOAD A COLOR SEPARATION

TABLE AND CONVERT THE IMAGE

The settings in the Separation Setup dialog box

(along with the settings in the Printing Inks dia-

log box) control how the CMYK plates are gen-

erated. The separation settings include the

method used for black generation and under-

color removal and the total ink limit for the

press.
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When Adobe Photoshop converts an RGB image

to the CMYK mode, the program converts the

RGB values to CMYK values using information

in the Monitor Setup, Printing Inks Setup, and

Separation Setup dialog boxes. The Monitor

Setup and Printing Inks Setup settings help

ensure the closest match possible between the

color you see on the screen and the color that

will appear in the final output. The Separation

Setup settings determine the precise CMYK val-

ues chosen for a given RGB color. Once an image

is in CMYK mode, Adobe Photoshop performs

an internal conversion dynamically to display

the CMYK colors on an RGB monitor. For more

information on the conversion process, see

"Converting From One Mode to Another" on

page 220.

Each time you convert an image, Adobe Photo-

shop stores the Separation Setup and Printing

Inks Setup settings in a separation table. This

table is then used for all future conversions until

any of these dialog box settings are changed. For

more information on separation tables, see

"Saving and Loading Separation Tables" on

page 225.

About black generation and separation types

Color separation is based on the principle of

translating the three additive colors — red, green,

and blue — into their subtractive counterparts —

cvan, magenta, and yellow. In theory, equal parts

of cyan, magenta, and yellow combine to sub-

tract all light and create black. Due to impurities

present in all printing inks, however, a mix of

these colors instead yields a muddy brown. To

compensate for this deficiency in the color sepa-

ration process, printers remove some cyan,

magenta, and yellow in areas where the three

colors overlap, and add black ink.

There are an infinite number of ways that a given

color can be translated from RGB mode to

CMYK mode. Prepress operators typically use

one of two "styles" of color translation: under-

color removal (UCR) or gray component

replacement (GCR).

In UCR, the black plate is used to add depth to

shadow areas and to neutral colors. In GCR,

more black ink is used over a wider range of col-

ors. GCR separations tend to reproduce dark,

saturated colors somewhat better than UCR sep-

arations, and maintain gray balance better on

press. The type of separation you should use is

determined by the paper stock you are using and

the requirements of your print shop.

Adjusting the black generation and
separation type

In most cases, the Adobe Photoshop color sepa-

ration defaults produce excellent results.

Depending on your printer's specifications,

however, you might want to use the Separation

Setup dialog box to adjust how the CMYK plates

are generated by modifying the black genera-

tion, setting new ink limits, and changing the

undercolor removal method. If you have already

converted the image to CMYK mode, you must

reconvert the image after adjusting the Separa-

tion Setup options.

Note: Because color QuickDraw printers generate

their own black values, the Separation Setup

settings have no effect on this type of output.

To open the Separation Setup dialog box:

Choose Preferences > Separation Setup from the

File menu. The Separation Setup dialog box

appears.
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The Separation Setup dialog box displays a

graph showing how the neutral colors in the

image (that is, colors with equal parts of cyan,

magenta, and yellow—sometimes called a gray

ramp) will separate, given the current values of

the Separation Setup parameters. The x-axis

represents the neutral color value, from 0 per-

cent (white) to 100 percent (black). They-axis

represents the amount of each ink that will be

generated for the given value. In most cases, the

cyan curve extends beyond the magenta and yel-

low curves. This is because a small extra amount

of cyan is required to produce a true neutral.

Choosing the separation type

By default, Adobe Photoshop uses the GCR type

of color separation. Click UCR if you want to

use undercolor removal. Check with your print

shop to find out which type of separation to use.

Choosing the degree of black generation

For GCR separations, you choose the degree of

black generation, as well as setting ink limits,

and indicating undercolor addition.

You can choose from several Black Generation

settings in the Separation Setup dialog box:

• The Medium option is the default and

produces satisfactory results in most cases. The

Light and Heavy options let you slighdy decrease

and increase the effect of the Medium setting.

• The None option generates the color separa-

tion using no black plate.

• The Maximum option maps the gray value

direcdy to the black generation value. This

option is useful for images that contain a large

amount of solid black against a light back-

ground, such as screen shots from a computer.

• The Custom option allows you to adjust the

black generation curve manually.

To use the Custom option:

1 Select the Black Generation option (Light,

Medium, Heavy, or Maximum) that is closest to

the type of black generation you want. This gives

you a black generation curve to use as a starting

point.

2 Choose Custom from the Black Generation

menu. A dialog box appears.

3 Position the pointer on the curve, and drag to

adjust the black curve. The curves for cyan,

magenta, and yellow are adjusted automatically

relative to the new black curve and the total ink

densities.

Choosing the ink limits

For both GCR and UCR separations, the black

generation uses the ink limit settings you enter

in the Separation Setup dialog box. The total ink

limit is the maximum ink density that your press

can support. By default, the black ink limit is 100

percent; the total ink limit is 300 percent. Check

with your print shop to find out if you should

adjust these values. Note that in the Separation

Setup graph, these limits determine the cutoff

points for the CMYK curves.

Using undercolor addition

The UCA (undercolor addition) option in the

Separation Setup dialog box is used to add color

(CMY), after removing some of the black (K)

component in the shadow areas. This produces

rich, dark shadows from areas that might have

appeared flat if they were printed with only

black ink. UCA can also prevent the posteriza-

tion that can occur if there is a lot of subde detail

in the shadows. This option is available only for

GCR separations.
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Increasing the UCA value increases the amount

of CMY removed from beneath black. Values

can range from 0 to 100 percent. Check with

your print shop for the preferred value. If you

are unsure of this value, leave it at 0 percent.

Saving and loading Separation Setup settings

You can use the Save and Load buttons in the

Separation Setup dialog box to save settings for

black generation and undercolor removal. This

is particularly useful when you are creating cus-

tom black generation curves. The most recent

black generation curve is saved by default in

your Preferences file. Use the Save and Load but-

tons to save and load additional curves.

Using color separation tables

Once you have determined that the settings in

the Printing Inks Setup and the Separation

Setup dialog boxes produce the colors you want,

you can save these settings in a table. You can

then reuse the table for separating similar

images. This allows you to save separation tables

for different printer shops and printing devices.

Note: Separation tables include only the settings
from the Printing Inks Setup and Separation
Setup dialog boxes. They don't include the settings
from the Monitor Setup dialog box.

For more information on using separation

tables, see "Saving and Loading Separation

Tables" on page 225.

STEP 4: MAKE TONAL AND COLOR
CORRECTIONS TO YOUR IMAGE

Following a specific procedure when you make

color corrections in Adobe Photoshop will help

you produce predictable color separations. You

should also make use of the Save option avail-

able for many of the color correction settings.

Saving and reusing settings can help you set

up a system for color-correcting images that

go to a specific printer or that always use a

certain combination of ink, paper stock, and

screen frequency.

See Beyond the Basics for a step-by-step tutorial

on color correction.

STEP 5: CREATE COLOR TRAP

After you have converted the image to CMYK,

you can adjust the color trap. Trap is the overlap

needed to ensure that a slight misalignment or

movement of the plates while printing does not

affect the final appearance of the print job. If any

distinctly different colors in your image touch,

you may need to overprint them slighdy to pre-

vent tiny gaps from appearing when the docu-

ment is printed. This technique is known as add-

ing traps. In most cases, your print shop will

determine if any trapping is needed and will tell

you the values you need to enter in the Trap dia-

log box.

Adobe Photoshop uses the value in the Trap dia-

log box to determine how far overlapping colors

should be spread outward to compensate for

misregistration on press. Adobe Photoshop

traps only by spreading; it does not choke colors.

In general, Adobe Photoshop uses the standard

rules for trapping:

• All colors spread under black.

• Lighter colors spread under darker colors.

• Yellow spreads under cyan, magenta, and

black.

• Pure cyan and pure magenta spread under
each other equally.
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When creating trap, keep in mind that most

four-color images do not need to be trapped

extensively unless you are using solid tints in

CMYK mode. Excessive trapping may generate a

keyline effect (or even crosshair lines) in the C,

M, and Y plates. These problems are not visible

in the composite channel and might show up

only when you output to film.

To create trap:

1 Choose CMYK Color from the Mode menu to

convert the image to the CMYK mode. Save a

version of the file in RGB mode, in case you want

to reconvert the image later.

2 Choose Trap from the Image menu. The Trap

dialog box appears.

3 Select a unit of measurement from the size

units menu.

4 Enter the trapping value provided by your

print shop in the Width box; then click OK.

Consult your print shop to find out the amount

of misregistration you can expect on press.

STEP 6: PRINT THE COLOR PLATES

If you are printing from Adobe Photoshop,

choose Page Setup from the File menu. Click

Screens in the Page Setup dialog box to display

the Halftone Screens dialog box. See "Selecting

Halftone Screen Attributes" on page 245 for

more information on setting these options. If

you're printing from another application, such

as a page layout application, you can set the

screen in Adobe Photoshop or in the other

application. It most cases you get better results

when you set the screens in the page layout

application.

For information on other printing options, see

Chapter 15, "Printing a Proof."
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Chapter 15: Printing a Proof

his chapter provides an overview of

the basic concepts of printing and

describes how to print using the

Adobe Photoshop program, including how to

select screen attributes for halftones and color

separations.

In most instances, the default settings in Adobe
Photoshop produce excellent results. For high-

resolution printing, it is important to make
sure that your system is correctly calibrated.

Calibrating for variations in monitors, printing
inks, and output devices is described in Chapter
2, "Calibrating Your System."

PRINTING: AN OVERVIEW

The most common way to output images is to

produce a positive or negative image on paper or

film and then transfer the image to a printing

plate to be run on a press.

For an image to print as a continuous-tone

image, the image must be broken down into a

series of dots. These dots are created when you

apply a halftone screen to the image. The dots in

a halftone screen control how much ink is

deposited at a specific location. Varying the

size and density of the dots creates the optical

illusion of variations of gray or continuous

color in the image. For a process color image,

four halftone screens are used: cyan, magenta,

yellow, and black— one for each ink used in

the printing process.

In conventional graphics, a halftone is produced

by placing a halftone screen between a piece of

film and the image and then exposing the film.

In Adobe Photoshop, you specify the attributes

for the halftone screen prior to producing the

film or paper output. To achieve the best results,

the output device you use, such as a PostScript

language imagesetter, should be set to the

correct density limit, and the processor should

be properly calibrated. If these factors are incon-

sistent, the results might be unpredictable.

To print any type of image in Adobe Photoshop,

you first select the printing options you want

and then specify settings for the particular image

type. For color separations, you may also want

to adjust how the various plates are generated

and create traps. Finally, you print the image as

one or several plates.

By default, Adobe Photoshop prints all visible

layers. To print an individual channel, select the

channel in the Channels palette, and make it the

only visible channel before choosing the Print

command.

To print an individual layer, select the layer in

the Layers palette and make it the only visible

layer before choosing the Print command.

GENERAL PRINTING OPTIONS

For any type of image you print, you can choose

to print the document name, along with crop

marks, registration marks, and a caption. You

can print a negative of the image, specify an

emulsion side for your film processor, and select

a background color for the image.
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These printing options appear in the Page Setup

dialog box that appears when you choose Page

Setup from File menu. The exact appearance of

this dialog box varies with different printers.

The top half of the Page Setup dialog box

contains the standard Macintosh printing

options for paper type, printer effects, reduction

and enlargement, and orientation. See your

Macintosh documentation for more informa-

tion on these options.

To preview the results of your printing options,

click the page preview box in the lower-left

corner of the document. See "Previewing the

Page Size and Layout" on page 188 for more

information on the page preview feature.

Note: Adobe Systems recommends that, rather

than using Landscape orientation, you rotate the

image 90 degrees using the Rotate command in the

Image menu and then print using Portrait orien-

tation. Printing a page with the Portrait setting is

much faster than printing with the Landscape

setting.

Printing labels

The Labels option in the Page Setup dialog box

prints the document and channel name on the

image.

Printing crop marks

The Crop Marks option in the Page Setup dialog

box prints crop marks near the edges of the

image. The crop marks indicate where the image

is to be trimmed. You can choose to print corner

crop marks, center crop marks, or both.

Printing calibration bars

The Calibration Bars option in the Page Setup

dialog box prints an 11 -step grayscale. The steps

represent a transition in density from 0 to 100

percent in 10-percent increments.

In addition, when you print a CMYK color sepa-

ration, a gradient tint bar is printed on the left of

each CMY plate; a progressive color bar is

printed on the right.

Printing registration marks

The Registration Marks option in the Page Setup

dialog box prints registration marks on the

image, including bull's-eyes and star targets.

These marks are used primarily for aligning

color separations and duotones.

Printing a negative

The Negative option in the Page Setup dialog

box prints an inverted version of the image.

Unlike the Invert command in the Image menu,

the Negative option converts only the output to

a negative (not the on-screen image). If you are

printing separations directly to film, you will

probably want a negative, although in many

countries it is common to print film positives.

Check with your print shop to find out if it

requires a film positive or negative. If you are

printing to paper, print a positive.

Specifying an emulsion side

Emulsion refers to the photosensitive layer on a

piece of film or photographic paper. By default,

the emulsion is up (right-reading); type in the

image is readable when the photosensitive layer

is facing you. When you select the Emulsion

Down option (also right-reading), type is read-

able when the photosensitive layer is facing away

from you. Normally, images printed on paper

should be printed emulsion up.

To determine the emulsion side of a piece of

film, examine the film under a bright light

after it has been developed. The dull side is the

emulsion; the shiny side is the base. Check with

your print shop to see whether it requires film
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with positive emulsion up, negative emulsion

up, positive emulsion down, or negative emul-

sion down.

Using interpolation

Some PostScript Level 2 printers can reduce the

jagged appearance of a low-resolution image by

automatically resampling up an image while it is

printing. If your printer does not have this capa-

bility, this option has no effect.

Printing a border

You can specify the width of a border you want

to have appear around an image using the

Border button. The border is printed in black.

To specify the width of a border:

1 Click Border in the Page Setup dialog box.

The Border dialog box appears.

2 Select the unit of measurement you want

from the menu.

3 Enter a value between 0 and 10 for the width

of the border; then click OK. You can specify

decimal values for the width.

Printing a caption

Click the Caption option when you want to

print the text you entered for the caption in the

File Info dialog box. See "Entering File Informa-

tion" on page 24. Caption text is printed as 9-

point Helvetica plain. This font cannot be

changed.

To define a caption:

Select the Caption option in the Page Setup

dialog box.

Selecting a background color

The Background button in the Page Setup dialog

box lets you select a background color to be

printed on the page outside the image area. This

option is especially useful if you are printing

slides to a film recorder, because a black or

colored background is often desirable for slides.

To use this option, click Background; then select

a color from the Color Picker dialog box. The

Background option is a printing option only and

does not affect the image area itself.

Creating bleed

The Bleed button lets you print crops marks

inside the image instead of outside the image.

Use this when you want to trim the image within

the graphic.

Displaying the transfer functions

The Transfer button in the Page Setup dialog

box lets you adjust the transfer functions that

Adobe Photoshop uses to print the image.

Transfer functions are traditionally used to

compensate for dot gain or dot loss that may

occur when an image is transferred to film. For

information on setting the transfer functions,

see "Compensating for Dot Gain Using Transfer

Functions" on page 34.

SELECTING HALFTONE SCREEN ATTRIBUTES

Halftone screen attributes include the screen

frequency and dot shape for each screen used in

the printing process. For color separations, you

must also specify an angle for each of the color

screens. Setting the screens at different angles

ensures that the dots placed by the four screens

blend to look like continuous color and do not

produce moire patterns.
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Check with your print shop for the preferred
frequency, angle, and dot settings before creat-

ing your halftone screens.

To define the screen attributes:

1 Click Screens in the Page Setup dialog box.
The Halftone Screens dialog box appears. The
following illustration shows the dialog box as it
appears for a CMYK image.

2 Set the screen frequency and angle for each
screen. The screen frequencies and angles for

grayscale and color halftones are discussed in the

following sections.

Note: To use the default halftone screen built into
the printer, select the Use Printer's Default Screens
option. The specifications from the Halftone
Screens dialog box are then ignored when the half-

tone screens are generated.

3 Select the dot shape you want from the Shape

menu. If you want all four screens to have the

same dot shape, click the Use Same Shape For

All Inks option.

Selecting Custom from the Shape menu displays
a dialog box for defining your own dot shapes
using PostScript commands. The Custom
feature is useful for printing with nonstandard
halftone algorithms. For information about
using PostScript language commands, see the
PostScript Language Reference Manual published
by Addison-Wesley, or consult the imagesetter's

manufacturer.

For optimal printing, the image resolution

should be twice the halftone screen frequency.

If the resolution is more than 2.5 times the

screen frequency, Adobe Photoshop displays an

alert message. See "Determining the Scan Reso-

lution" on page 37 for more information.

Printing a grayscale halftone

For a grayscale image, enter a screen frequency

from 1 to 999.999 in the Frequency text box;

then choose the unit of measurement you want

from the menu.

Enter a screen angle from +180 to -180 degrees
in the Angle text box.

Printing halftones for a color separation

To print halftones for a color separation, choose

the color of the screen from the Ink menu, and

manually enter the frequency and angle for each

of the four screens; or you can choose to have

Adobe Photoshop enter the frequency and

angles for each screen. To do this, click the Auto

button, and enter the resolution of the output

device and the screen frequency you intend to

use in the Auto Screens dialog box.

When you click OK in the Auto Screens dialog

box, Adobe Photoshop determines the best

frequencies and angles for the four halftone

screens and enters these values in the Halftone

Screens dialog box. Changing these values may

result in moire patterns.

If you are using a high-resolution output device

equipped with PostScript Level 2 or an Emerald

controller, make sure that the Use Accurate

Screens option is checked in the Auto Screens

dialog box (or in the Halftone Screens dialog

box if you're entering the values manually). This

lets the program access the correct angles and

halftone screen frequencies for high-resolution

output. If your output device is not equipped

with PostScript Level 2 or an Emerald controller,

this option has no effect.
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Saving and loading halftone screen settings

You can save your halftone screen settings to

use with other Adobe Photoshop documents

b\ using the Save and Load buttons in the Half-

tone Screens dialog box. To save the new settings

as the default, hold down the Option key, and

click the — > Default button. To return to the

original default settings, hold down the Option

key, and press <— Default.

ADDITIONAL PRINTING OPTIONS

You can also set printing options using the Print

dialog box that appears when you choose Print

from the File menu. These options let you print

only a selected area of an image, transfer image

data to the output device in ASCII format, and

print a color-corrected composite image on a

color printer. The appearance of this dialog box

varies with different printers.

Printing a selected area

You can print a selected part of an image if the

selection is a rectangle and 100 percent of all

pixels within the rectangle is selected.

To print a selected part of an image:

1 Use the rectangular marquee tool to select the

part of an image you want to print.

2 Choose Print from the File menu. The Print

dialog box appears.

3 In the Print Range options, click Selection;

click OK.

Printing a color-corrected image

To print a CMYK version of an RGB, Lab, or

indexed color image, click the Print in CMYK

option in the Print dialog box. Before using this

option, make sure that you have entered the

correct settings in the Printing Inks Setup dialog

box. See "Step 3: Enter the Printing Inks Setup

Information" on page 31 for more information

on these settings.

The Print in CMYK option causes Adobe Photo-

shop, instead of your printer's built-in color

tables, to make the conversion to CMYK colors.

This method usually produces better results.

The option works with color PostScript printers,

but it is not recommended for PostScript Level 2

printers.

Printing separations

By default, a single document is printed for

CMYK images. If you want to print four sepa-

rate documents (one for each color), select the

Print Separations option.

Printing with print spoolers and
across networks

By default, Adobe Photoshop transfers binary

information to printers. However, some print

spooler programs and computer networks don't

support files that are binary encoded. In these

situations, you can choose to transfer the docu-

ment in ASCII format. Files that are encoded in

ASCII format require about twice as much time

to transfer as binary files, because they contain

about twice as many characters.

To select the ASCII encoding option, click ASCII
in the Print dialog box.
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his appendix contains some tips for

using the Adobe Photoshop program

most efficiently and solutions to prob-

lems you may encounter when using the pro-

gram. For more troubleshooting information

and tips on optimizing your computer system

for Adobe Photoshop, see the Adobe Photoshop

Getting Started guide. For last-minute informa-

tion not included in the printed documentation,

see the Read Me file installed with the program.

BEFORE YOU CALL TECHNICAL SUPPORT

There are several steps you can take before

calling technical support to report a problem.

Performing these steps can solve many problems

and often eliminate the need for telephone

assistance.

Before calling technical support:

• See the Read Me file installed with the

program for last-minute information not

included in this user guide.

• Restart your machine without your system

extensions. To do this, hold down the Shift key,

and choose Restart from the Special menu.

Restart Adobe Photoshop.

• Open the Preferences folder in your System

Folder, and drag the Photoshop 3.0 Prefs folder

to the Trash. Restart Adobe Photoshop.

• Reinstall Adobe Photoshop.

PROBLEMS WITH MEMORY

Adobe Photoshop cannot open an Adobe

Illustrator 5 file.

Problem: Adobe Photoshop displays an out-of-

memory message when attempting to open an
Illustrator file, even though the file is small.

Cause: Even small Adobe Illustrator files can

have a number of complex elements, such as
many blends, a large number of paths, and so

on. To open an Adobe Illustrator file, Adobe

Photoshop must rasterize the vectors (the math-

ematical descriptions of the artwork) into pixel

data. Too many complex elements can cause you

to run out of memory.

Solution: Reopen the Adobe Illustrator file in

Adobe Illustrator and make the file less complex.

This will also prevent printing problems that can

occur with complex Adobe Illustrator files.

Adobe Photoshop often displays out-of-memory

messages

Problem: There is not enough memory available
for Adobe Photoshop.

Cause: Adobe Photoshop requires three to five

times the file size to be available in RAM. When

there is insufficient RAM, Adobe Photoshop

swaps out data to the hard disk, which is the des-

ignated scratch disk.

Solution: Increase the amount of RAM available
to Adobe Photoshop, or designate a secondary
scratch disk. For complete information on using
memory effectively with Adobe Photoshop, see
Adobe Photoshop Getting Started.

PROBLEMS WITH IMAGE APPEARANCE

Printed image appears different from image

on-screen
Problem: The colors in the printed image appear

different from the colors in the image on-screen,

even when viewed in CMYK mode.

Cause: For accurate color printing, it is essential

to calibrate your monitor and the Adobe Photo-

shop program for the various factors that affect

the printed output. The settings in the Monitor

Setup, Printing Inks Setup, and Separation

Setup dialog boxes determine how Adobe Pho-

toshop translates colors between RGB and

CMYK mode.
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Solution: Follow the procedures described in
Chapter 2, "Calibrating Your System" and Chap-

ter 14, "Producing a Separation."

CMYK colors are different from those specified in

RGB mode

Problem: The CMYK values generated by the
separation are different from the values you
specified in RGB mode.

Cause: How colors are translated between

CMYK and RGB modes is determined by the

parameters specified in the Separation Setup,

Monitor Setup, and Printing Inks Setup dialog

boxes. Depending on the setting of these param-

eters, CMYK values specified in RGB mode

may separate as different values. (If the colors

are specified in CMYK mode, they will separate

as specified.)

Solution: To determine the actual values that will

result from a separation in RGB mode, choose

Show Colors from the Window menu to display

the Colors palette. Be sure to set the Colors pal-

ette to the CMYK mode. Use the eyedropper

tool to display the color in the Colors palette

(the color values appear next to the sliders).

CMYK colors also may not appear as expected if

you set the black and white points in RGB mode

and then convert the image to CMYK. To get the

CMYK black and white colors that you want,

check your points after converting the image.

Painting tools don't work

Problem: Painting tools don't apply any paint on

the image.

Cause: Painting tools only work on the target

layer and inside areas that are parts of the

current selection or when no part of the layer

is selected.

Solution: Check to make sure that you are not

painting outside a selected area. Check to make

sure that you have not previously hidden the

edges of the selection by pressing JHS-H. If you are

painting outside a selected area, choose None

from the Select menu, or use the Inverse com-

mand from the Select menu to switch the

selected and unselected areas.

You might also be attempting to paint or fill a

layer which has the Preserve Transparency

option selected. In this case, painting is limited

to the areas of the layer that contain pixels. Dese-

lect this option in the Layers palette to edit any-

where on the layer.

Painting or editing tools are producing
unexpected results

Problem: Painting or editing tools are not work-
ing as expected.

Cause: The desired layer or channel may not be

selected in the Layers or Channels palette.

Solution: Check the target channel in the Chan-

nels palette before editing. To move to the cor-

rect layer, select the move tool in the toolbox,

and hold down the K key as you click the ele-

ment you want to edit in the image. The layer

containing the element becomes the target layer

in the Layers palette, and you can begin painting

or editing. If the layer has a layer mask, be sure

you have selected the correct thumbnail in the

Layers palette to edit either the layer or the mask.

You might also need to check the blending mode

and opacity settings for the painting or editing

tool in the Options palette.
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PRINTING PROBLEMS

Printing is unusually slow

Problem: The printer is taking an unusually long
time to print.

Cause: The resolution of your image may be too

high for the resolution of your printer.

Solution: Make sure that you have properly sam-

pled down your image to comply with the reso-

lution at which you are printing. Before printing

the image, save your file; then use the Image Size

command in the Image menu to adjust the reso-

lution of your image (see Chapter 11, "Resizing

and Resolution"). For example, if you are print-

ing proofs to a 300-dpi printer, you might want

to create a low-resolution version of the image

(no more than 100 dpi). Use this image to print

the comps quickly.

Remember to use the Revert command in the

File menu to restore the image to the version you

saved before the resampling. This command will

retain all of the information in the image in case

you later want to print to a higher-resolution

device.

WORKING WITH THE AMIGA FORMAT

Adobe Photoshop can import and export

images saved in the Amiga IFF format. The
IFF format is divided into two broad standards:

an 8-bit-per-pixel format and a 24-bit-per-pixel

format written by applications such as Video

Toaster. Adobe Photoshop supports only the

8-bit format. If you attempt to open a 24-bit-

per-pixel document, you will get a Cannot

Parse error message.

WORKING WITH THE SCITEX CT FORMAT

Adobe Photoshop can import and export

images saved in the Scitex CT format. (To be

exported, an image in this format must first

be in CMYK mode.) Images in Scitex CT format

are CMYK files that are often extremely large

in size. For input, these files are generated using

a Scitex scanner. When Adobe Photoshop out-

puts in Scitex CT format, the files are printed to

film using the Scitex rasterizing unit, which pro-

duces separations with a patented Scitex half-

toning system. This system produces very few

moire patterns and is often demanded in profes-

sional color work, such as ads that run in

national magazines.

WORKING WITH FILM RECORDERS

The optimum image resolution for 8000-line

and 4000-line 32-bit film recorders that shoot

100ASA Ektachrome film depends on the

quality of the film recorder. High-quality film

recorders have small spot sizes, that is, smaller-

sized pixels on the faces of the recorders' CRTs.

Some examples of such film recorders are

the Solitaire, Matrix, Masterpiece, and Laser-

graphics.

A 4000-line film recorder, for example, writes

output using 4000 scan lines. The spot size on a

lower-quality recorder may be as large as several

scan lines; it is usually at least as large as two scan

lines. Because recorders often use the same spot

size at both resolution settings, there is usually

no improvement in image quality at the higher-

resolution setting.
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For high-quality film recorders, improvement in

image quality usually tapers off at an image res-

olution between 150 and 200 pixels per inch

(based on a slide logical "size" of 8 by 10 inches).

The only way to determine conclusively the opti-

mum image resolution for your film recorder is

to generate slides at various image resolutions.

This rule also applies to Adobe Photoshop

images reproduced as 4-by-5-inch film trans-

parencies.

In addition, for the best results, you should cali-

brate your system for the film recorder. A quick

and simple way to do this is to print a slide and

use the Gamma adjustment (described in Chap-

ter 2, "Calibrating Your System") to make the

screen look like the slide. The gamma adjust-

ment should improve the image quality by cali-

brating for overall lightness and darkness.
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saving selection in   155

Amiga computers, exporting files
to  54

Amiga HAM format  54

Amiga Interchange File Format
(IFF)  41,49,251

anchor points

adding and deleting 84

creating  79

definition  78

angle of rotation, measuring  21

ANPA-COLOR, selecting  127

Anti-alias PostScript option 43

anti-aliased edges and Adobe

Illustrator artwork 43

copying from Clipboard 43

type  117

Anti-aliased option for selections 66

Anti-aliased PICT format  45

Append Colors command  122

Apple Color Picker (color

wheel)   121, 128

Apply Image command   159

Arbitrary Map option, in Curves
dialog box 208

Arbitrary option  73

arrowhead options  102

ASCII format 247

Associated Press Picture Desk

system 54

ATM

using Adobe Photoshop with   1

using with type   114

Auto Erase option   103

Auto Levels command 203

Auto option for adjusting
contrast  203

Auto Range Options dialog box 204

Auto Resolution option   192

Auto Screens dialog box 246

Background color  16,119

default 93, 119

filling with   108

mixing in Scratch palette   123

specifying for printing 245

switching to foreground   16,93,

119

backgrounds

adding to a document   138

and layers   129

converting to layers  138

creating  11

definition   129

deleting  138

duplicating   138

opaque   11

transparent   11

basic concepts for working with color
images  3
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Beep When Tasks Finish option   13

Behind mode 98

Bicubic interpolation option  187

Bilinear interpolation option   187

binary format 247

bit depth 4

bit resolution 4, 227

bitmapped images 217

conversion methods 221-224

converting grayscale to  22 1

converting to grayscale 224

saving in EPS format  51

specifying a halftone screen  222

bitmapped type   115

black and white images

converting to 215,221

black and white points

in scanning images 40

setting 203-208

Black Body option 229

black generation

adjusting 239

options  240

black ink limit 240

Black Matte 60

black plate generation  239-240

bleed 245

Blend If option for layers   140

blend tool. See gradient tool

blending modes

in channel calculations   160

blending range for layers  139-140

Blur filter  164

Blur More filter   164,223

blur/sharpen tool   16, 107

BMP format 41,50

Border command 64

borders

around a selection  64

printing 245

specifying width  245

brightness and contrast,
adjusting 202-213

brightness values

definition 7

equalizing 214

Brightness/Contrast command 203

Brush Options command 97

brushes

choosing 95

creating 95-96

custom 96

deleting 96

saving, loading, and appending 97

selecting shape and size 94

setting angles 95

spacing 95

Brushes palette 94

buffer, copying selection to  105

bump maps  174

burn tool   16, 107

burning-in an area   107

Calcomp tablet  101

Calculations command   158- 162

calibrating 27-36

about 27

adjusting gray balance 35

and converting to CMYK 27, 30,

31

and image display 27

compensating for dot gain  33

ink colors 31

monitor 28-31

multiple monitors 29

Printing Inks settings 31

screen image to color proof 33

using third-party utilities 28

calibration bars 33, 244

Canvas Size command   192-193

captions 54, 245

entering 24

printing 24

channels 217. See also alpha channels

alpha  147

calculating  158-162

changing options for  157

color  147

comparing brightness values  161

copying between documents  158

copying to a video card   158

creating  154

default 217

definition   147

deleting  157

displaying a single channel   148

duplicating  149

editing  148

editing selections in   156

file size of 147

for color information 217

hiding  148

mask channel for layer mask  144

mask options for  154

merging  150

moving in Channels palette  157

naming  154-155

printing 243

renaming  157

reordering  157

saving  157

saving selections in   155

selecting 148

showing   148

splitting into separate
documents  150

using Calculations
commands  158-162

viewing in color  149
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Channels palette  148-149. See
also Channels

checkerboard pattern

for indicating transparency  14

Clear command  71

Clear mode 98

Clipboard

copying selections between
applications 68

Export Clipboard option 69

preferences 69

rasterizing images from  71

saving contents when quitting  12,

69

clipping color values  202, 203

clipping groups for layers  140

clipping paths 88

in EPS documents  51

printing  90

saving 90

Clockwise Spectrum option   111

Clone options, for rubber stamp

tool   104

closed paths 79

Clouds filter  171

CMYK

color model 8

color values, determining 250

display 27

identifying out-of-gamut
colors  196-197

previewing out-of-gamut
colors  198

printing 247

CMYK Composites option  217

CMYK images

color proofs 32

converted from RGB 219

converting to  225

definition   10

setting display options 217

working with 217

CMYK Preview command   197

color 10. See also color correction;
Colors palette; custom colors;
Picker palette; Scratch palette;
selecting color; Swatches palette

additive 8

background   16, 93, 119

balance, adjusting 202-207

basic concepts 3

changing midtones  107

controls  16

custom  126

display options 219

foreground  16,93, 119

inverting 214

knockouts  128

measuring CMYK  10

measuring Lab   11

measuring RGB  10

measuring values  121

nonprinting   10,120,125,219

sampling using the eyedropper
tool   119

selecting using color picker
122-125

selecting using eyedropper
tool   119

selecting using Picker palette   120

selecting using Swatches
palette   121

spot   128

subtractive 8

color bar, in Picker palette   121

color casts

compensating for when
calibrating 35

in monitor  29

in scanner 41

removing from images  204

Color Channels in Color option   149

color conversion 27, 225, 250

color correction

adjusting balance 202

adjusting color levels 203-209

adjusting contrast  203-208

adjusting highlights, shadows, and
midtones  204-208

applying to multiple images  213

automatic 203

canceling adjustments 201

converting to a black-and-white
image 215

displaying before and after
values 200

displaying values in Picker
palette 201

equalizing brightness values 214

inaccurate colors 250

previewing changes  199-200

removing color casts 204

setting black and white points 203

using Brightness/Contrast
command 203

using Curves dialog box 207

using Hue/Saturation
command 209

using indexed color tables 228

using Levels dialog box 204

using Levels sliders 204-207

using Replace Color
command 211

using target values 204

using the Selective Color
command  212

using Variations dialog box 201

color gamuts 9

Color Halftone filter  176

color lookup tables  219

Color mode 99

color models

CMYK 8

HSB 7

Lab 9,219

RGB  8
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color modes, definitions  10. See also

modes

color picker  124-128

entering target values for color

correction 204

color proof 32, 35

calibrating screen image to 33

Color Range command 59

color separation tables 225-226

color separations

adjusting trap 241

and dot gain  33-34

definition   10

generating black plate for 239-241

overview 238

printing 246-247

questions to ask printer 237

color tables

animated  200

for color separations 225-226

for indexed color 226-230

saving and loading 225, 230

color trap 241

color values

displaying in Info palette 21

previewing changes 200

specifying in color picker   125

specifying in Picker palette  121

color wheel 8, 128

Colorize option, in Hue/Saturation
dialog box 210

column width, setting  19, 191, 193

commands

assigning to palette 22

Commands palette 22-23

complementary colors 8

Composite Controls  70. See also
blending range for layers

compositing

specifying a color range  139

specifying a mode  139

compressing files

using JPEG format 51

using LZW  53

using PICT format 52

using TIFF format 53

CompuServe Graphics Interchange
Format (GIF)  41,50

Constrain Proportions and File Size

options  43,45, 191

Constrained Aspect Ratio option  58

Contract command 63

contrast and brightness,
adjusting 203-213

converting images. See image types

copying

a selection 68

and pasting 69-71

channels   158

channels to video source   158

in Scratch palette   123

layers between documents  136

PostScript artwork from
Clipboard 71

to image buffer   105

corner point 83

corner tool  83

correcting mistakes 24

reverting to saved image 23

undoing last action  23

Counterclockwise Spectrum
option   111

Create Publisher command 25

Crop command   189

crop marks 244

cropping images  189- 191

adjusting the cropping tool
marquee  190

defining size and resolution of
cropped area   189

measuring while cropping 22

rotating while cropping  191

using Crop command  189

using cropping tool  189-191

cropping tool  15, 189-191

Crystallize filter  176

cursors. See tool pointers

cursor types 94

Curves dialog box 207-208

curves, drawing 80

Custom black generation option 240

Custom filter  179

custom ink colors 35,126-128

Custom Pattern option, for
bitmapped conversions 223

Custom Shapes button 246

Cut command 71

cylinder anamorphosis effect  167

Darken mode 99

darkening selected areas  107

DCS files   150

DCS format. See Desktop Color
Separations format

Default Colors icon   16, 1 19

Define Brush command 96

Define Pattern command   112

Defloat command 67

Defringe command 72

De-Interlace filter  179

Delete Channel command   158

Delete Layer command   138

Delete Selection command   138

deleting

alpha channels  157

backgrounds  138

layers   138

selections 67

DeluxePaint 49

Desaturate command 2 1 1

Desaturate option for sponge

tool   197

deselect 78

deselecting 61

Desktop Color Separations (DCS)
format 51
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Despeckle filter  169

device resolution  5

dialog boxes, setting position of 12

Difference Clouds filter   171

Difference command   162

Difference mode 99

Diffuse filter   176

Diffusion Dither option, for
bitmapped conversions 221

digitizing tablets   101

direction lines 78

direction points 81,84

directional light effect   173

Displace filter   165

displacement map   165

display options, color 219

displaying color adjustments   199

Dissolve mode 98

distance, measuring 21

Distort filters   165

distorting a selection  76

distorting an image  165

dithering 219,221,228

Do Not Apply option for layer
mask   144

documents

backgrounds   11

creating  11

displaying file size  188

duplicating   159

flattening  145

opening 42

opening sections of 46

viewing in multiple windows  12

dodge/burn/sponge tool   16,107

dodging an area  107

dot gain

about  33

adjusting for dot gain on an
imagesetter 33

adjusting for dot gain on press 34

adjusting in grayscale and duotone
images 32

transfer functions 245

dot shape

for halftone screens  248

duotones 230-236

adjusting curves 232

adjusting dot gain in  32

converting grayscale images
to 230

definition 230

examples 233

exporting to other
applications 235

generating custom color plates
for  128

printing  128,233,235-236

reading values in Info palette  233

saving and loading settings 234

saving curves 233

saving in Scitex CT format  235

specifying ink colors  232

specifying overprint colors 234

viewing individual plates  234

Duplicate command   159

Duplicate Layer command   138

duplicating. See also copying

backgrounds   138

channels   149

documents   159

images   159

layers  138

merged data   159

paths  78

selections 68

dust, removing from image   169

Dust and Scratches filter   169

Dynamic Sliders in Picker

option   120

Edges, smoothing 65, 85, 87

editing modes  98-99

editing tools 93

Effects command  74

EFI color tables 226

elliptical marquee tool option  57

Emboss filter  177

Emerald controller 246

emulsion 246

Encapsulated PostScript (EPS)
format  50

encoding option, for printing  247

EPS format

opening Adobe Illustrator files 43

saving in  50

EPS format. See Encapsulated
PostScript format

EPS PICT Preview file format

opening files in  44

saving files in  50

EPS Rasterizer 42

EPS TIFF Preview file format

opening files in 44

saving files in  50

Equalize command   195,214

using in conjunction with
Histogram command  214

Erase Layer option   102

Erase to Saved option   102

eraser tool   15, 102

erasing

Auto Erase  103

eraser tool   15

Even-Odd rule 90

Expand command 63

Export command  54-55

exporting

Clipboard  69

documents 47-53

duotones 235

paths 54
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exposure (for dodge/burn tool)  97

Extrude filter  177

eye icon, in Layers palette   134

eyedropper options

Eyedropper Options palette   120

in Levels dialog box 204

eyedropper tool   15,119,122

Facet filter  170

fade-out rate  101

Faster option  217

Feather option 65

feathering selections 65

file creator ID 53

file formats. See individual format

names

File Info command 24

file information

entering descriptive 24

searching for 24

file size

and resizing  191

and resolution  7,185

changing  191

constraining 45, 50, 191

displaying  188

required for alpha channels   147

tracking and layers   145

using to set scan resolution  38

file type 53

Fill command   112

Fill with Neutral Color option   140

filling  108-113

non-floating selections  108

opacity  112

paths 85

selections  1 12

shortcuts  108

tolerance   109

transparency  111

using a spectrum   111

using paint bucket tool   109

with a gradient  109- 1 1 1

with background color  108, 1 12,

119

with foreground color  108-109,
112,119

with patterns  112

with PostScript patterns  113

with saved version of image  112

filling with patterns   109

film recorders, working with 251

FilmStrip file format  51

opening files in 44

filters

Add Noise filter   169

applying to layers   163

Blur filter   164

Blur More filter  164

Clouds filter  171

Color Halftone filter   176

Crystallize filter  176

Custom filter  179

De-Interlace filter  179

Despeckle filter  169

Difference Clouds filter  17 1

Diffuse filter  176

Displace filter   165

Distort filters  165

Dust and Scratches filter  169

Emboss filter   177

examples of 181

Extrude filter  177

Facet filter  170

Find Edges filter  177

Fragment filter  170

Gaussian Blur filter  164

High Pass filter   179

installing   163

last filter  163

Lens Flare filter   17 1

Lighting Effects filter  171-174

Maximum filter  180

Median filter  170,180

Mezzotint filter  170

Minimum filter  180

Mosaic filter  170

Motion Blur filter  165

Noise filters  169

NTSC Colors filter  179

Offset filter  180

Pinch filter  166

Pointillize filter  178

Polar Coordinates filter  167

previewing effects  164

Radial Blur filter  165

Ripple filter  167

Sharpen Edges filter  175

Sharpen filter  175

Sharpen More filter  175

Shear filter  167

shortcuts   164

shortcuts for using  164

Solarize filter  178

special purpose filters   179

Spherize filter  167

Stylize filters   176

Texture Fill filter  175

Tiles filter  178

Trace Contour  177

Twirl filter  168

Unsharp Mask filter  175

using  163

Video filters  179

Wave filter  168

Wind filter  178

Zigzag filter   168

Find Edges filter  177

Finger Painting option   106

Fixed Size option  58
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flatness setting, for exporting pen tool
paths 90

Flatten Image command  146

flattening

layers  146

saving a flattened version of a

file 48

flipping a selection  74

Float command 67

floating selections  66

changing mode of 70,132

controlling opacity of 70, 132

defining feather edge for 65

deleting 71, 138

in Layers palette  132

moving 66

moving and copying  132

pasting 70

FOCOLTONE colors, selecting  127

focusing. See sharpening

foreground color  16, 93, 103, 119

default 93,119

filling with   108, 112

mixing in Scratch palette  123

switching to background   16, 119

Foreground to Transparent
option  111

Fragment filter  170

Free option  73

fringe around selections  71

From Saved option   106

From Snapshot option  105

Fuzziness option 61

Gamma

adjusting 204-205

definition 204

monitor setting 28

saving and loading custom
settings 29

Gamma Control Panel 28

gamut 9, 196

gamut warning

changing color of 197

changing opacity of 197

displaying  197

Gaussian Blur filter  164

GCR. See gray component
replacement

General Preferences dialog box  12

GIF format. See CompuServe

Graphics Interchange Format

gradient fill tool   15, 109- 1 11

linear fill   110

measuring distance of gradient
fill 22

midpoint  111

offset value  1 1 1

gray balance

about 31

adjusting when calibrating 35

gray component replacement
(GCR)  239

gray ramp 240

grayscale images. See also image types

and dot gain 33

converting to color 224

definition   10

printing 248

Grayscale preview of color
selections 60

Group with Previous Layer

option  139, 142

Grow command 63

Halftone Screen option, for
bitmapped conversions 222

halftone screens

for duotones 235

printing for color separations 246

saving and loading settings 51,

222, 249

saving in EPS files 51

selecting attributes for 245

setting dot shape 246

setting screen angles 246

specifying density settings for 34

halos around selections 71

HAM format 54

hand tool  15

hard disk space used by channels  157

Hard Light mode 99

header  53

height of image  188

Hide Edges command 66

hiding palettes  20

hiding selection borders 66

High Pass filter  179

highlights, adjusting 201-202, 208-
215

histogram

displaying  199

in Levels dialog box 205

Histogram command  199

using in conjunction with Equalize

command 214

HSB color model  7,210

hue

adjusting 209

definition 7

Hue mode 99

Hue/Saturation command 209-210

IBM PC formats 50,53

IFF. See Amiga Interchange File

Format

Illustrator. See Adobe Illustrator

image resolution 4

and halftone screen frequency 246

and image size 6

and resampling  185

and scanning 37

specifying for PICT format 52
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image size

and resolution 6

changing  191, 193

displaying height and width  188

setting while cropping  189

Image Size command 38, 54, 191

image types

about 217-219

converting to bitmapped 221-223

converting to black and white 215

converting to CMYK 219, 225

using calibration settings 27, 30,
31,33,238

using custom color separation
tables 225-226

converting to color 224

converting to duotones 230

converting to grayscale 223-224

converting to indexed color 226

converting to Lab  224

converting to multichannel  224

images

duplicating   159

exporting 54-55

importing or acquiring 43-47

opening 42-47

saving 47-54

imagesetter 243

ImageWriter Color module 54

Impressionist option, for rubber
stamp tool   106

indexed color images 217

converting 225

converting other image types

to 226

dithering options 228

manipulating the indexed color
table 228

specifying resolution  227

types of 228

indexed color table 227-230

editing colors 228

manipulating 228

saving and reusing 230

Info palette 21

out-of-gamut colors 21

out-of-gamut warning   196

pre\iewing color values with 200

reading color values in   120

ink colors

adjusting color separation values
for 31

custom, setting characteristics 35

specifying for Duotone-mode
images 232

interlaced images 54

interleaved format  53

interpolation methods 72,187

Interpolation option for
printing  247

Inverse command 65

Invert command  214.244

inverting colors 214

Jagged type 250

JPEG file format 51

Kerning  116

keywords 24

Kodak CMS PhotoCD format

saving files in   44

Kodak CMS PhotoCD format

opening files in 43

KPCMS (Kodak Precision Color

Management System)  43

Lab

color conversion and 225

color model 9,219

images 219,224

mode 217,224

labels, printing 244

lasso tool  15,58

last filter  163

layer groups. See clipping groups
for layers

layer mask

adding  142

applying  145

color  143

definition   142

discarding  145

editing  143

hiding  143

indicating hidden and \isible
area  143

mask channel   143

moving   143

opacity  143

removing  145

turning off  143

layer modes  139

layers

adding a mask  142

adding to a group  142

adding to document   131

and backgrounds  129

and file size  145

and selections  131

applying filter to  163

blending modes  139

blending ranges   139-140

converting backgrounds to  138

converting floating selection
into 67

copying between documents  136

creating when pasting  131

definition  129

deleting  138

duplicating   138, 159

erasing   102
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filling with neutral color  140

flattening  145

grouping   140

hiding   134

in channel calculations   160

linking for moving  135

merging   145

modes  139

moving in document window  135

moving in Layers palette   136

moving with mask   144

opacity  138

painting and editing in   114

preserving transparency-   133

printing 243

removing a mask  142

removing from a document   145

removing from a group   142

renaming  138

reordering  136

saving 48, 146

selecting in document
window   135

selecting in Layers palette  130

setting transparency pattern   134

showing  134

target   130

transparency   133

layers and floating selections  131

Layers palette   130-136

floating selection in   131

identifying   142

layer groups   142

linking for moving  135

Preserve Transparency option  133

resizing thumbnails  135

leading  116

Lens Flare filter  171

letter spacing  116

Levels dialog box 204-207

Lighten mode 99

lightening selected areas  107

Lighting Effects filter  171 - 174

line spacing  116

line tool  15, 102

measuring distances with  22

options  102

linear gradient fill   110

link icon, in Layers palette   135

linking layers for moving  135

Load Selection command   156

Luminosity mode 99

LZW compression 45, 53

MacPaint format 41,52

magic wand tool   15,58

magnifying glass. See zoom tool

magnifying windows   17-18

Make Layer command   138

Make Selection command 87

marquee. See selection marquee

marquee tools   15, 57-65

marquee zooming  18

mask channel

for layers mask  144

Masked Areas option   153-154

masking. See also layer mask

masks

alpha channel   156

definition   147

editing in   156

editing in Quick Mask mode
152-153

in channel calculations  160-161

loading  156

selections as   156

using to replace color 211

Matting command  71

Maximum filter  180

measuring

angle of rotation 22

changing ruler units  19

changing units of

measurement  19

color values 2 1

cropping marquee  22

distance 21, 103

selection marquee  18

using line tool  22, 103

Median filter   170, 180

memory

allocating to Adobe Photoshop  1

problems with 251

Merge Channels command   150

Merge Layers command   145

Merged Layers Only option   159

merging layers  145

Mezzotint filter  170

midtones   107,202-208

Minimum filter  180

mixing colors   123

modes. See also blending modes;
editing modes; painting modes

choosing for layers   139

CMYK  10

grayscale  10

in channel calculations   160- 16 1

Lab   11

painting and editing 98-99

RGB   10

setting for tools 98

Modify command 63-64

moire patterns 245, 246

monitor

calibration  27-36

display of color adjustments 200

settings, saving and loading  30
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INDEX

Monitor Setup 29-30

monotones 230-234

Mosaic filter  170

Motion Blur filter  165

mouse, displaying coordinates 21

move tool  15

moving

floating selections  132

from layer to layer   135

layer contents   135

paths 82

selection marquees 68

multichannel images

converting images to  224

converting to grayscale 224

Multiply command   161

Multiply mode 98

Nearest Neighbor option   187

negatives

creating 214

using 214

negatives, printing 244

New Brush command 95

New Channel command   154

New command   1 1

New Layer command  13 1

New Window command   12

Noise filters  169

None command 61

non-printing colors. See out-of-
gamut colors

Non-Zero Winding rule 90

Normal mode 98

Normal option  1 11

NTSC Colors filter  179

Offset filter  180

offset value, of radial fill   111

omni light effect  172

opacity

fills  112-113

floating selections 70,132

floating selections and layer
interaction   132

masks  154

Quick Mask  154

tools 94,97

type  115

opacity of gamut warning  197

opacity tool and layer
interaction   114

Open command 42

open paths 79

opening

Adobe Illustrator files 42

documents 42

files 42

palettes  19

Options palette 97-101

Other filters  179

out-of-gamut colors 21,120,219

correcting with sponge tool   197

definition 9

displaying in color picker  125

displaying in document
window  197

displaying in Info palette 21, 196

displaying in Picker palette  120,
196

identifying  196

previewing  198

selecting 59

output devices 243. See also printers

output resolution  5

Overlay mode 99

overprint colors 234

Override Printer's Default Functions

option  51

Page layout, previewing  188

Page Setup dialog box, printing
options 244-247

page size, previewing  188

PageMaker. See Aldus PageMaker

paint bucket tool   15,109

paint brush tool   15,103

painting

fade-out rate  101

from buffer  105

from saved image  106

in layers  114

multiple copies  105

opacity 97

using a stylus  101

using merged data   101

with patterns   105

painting modes 98-99

interaction with layer settings   114

painting tools 93

problems with 250

palette groups  19

palettes   19-20

Brushes palette 94-97

Channels palette  148

Commands palette 22

for indexed color 227-228

Info palette 21-22

Picker palette  120-122

setting position of 12,20

system 227

Palettes command  19

PANTONE colors

naming  126, 232

selecting  126

PANTONE Names option 232

Paste command 69

paste controls 70

Paste Into command 71

Paste Layer command  131, 133

% L     I'
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pasting

decreasing fringe 71

from Clipboard 69

in Scratch palette   123

into another selection  70-71

matching resolutions 70

PostScript artwork 71

removing halos 72

smoothing edges of a selection 65

path segment 78

paths

clipping  88

closing 80-81

copying between documents 83

copying to Adobe Illustrator 83

copying to other applications 83

creating 78

defining as selection border 87

definition  77

deleting 86

deselecting 78

displaying 77

drawing work paths 78-80

editing 83-84

erasing 86

exporting paths as Adobe
Illustrator documents 54

filling and stroking 85

hiding 78

moving in document window 82

moving in Paths palette 82

naming  78, 82

redefining selection borders 88

renaming 82

saving 82

selecting in document window 84

selecting in Paths palette 77

Show Paths command 77

Stroke Path command 86

subpaths 81,84

target path  77

work path  79

Paths palette 77-78

Paths to Illustrator module  54

Pattern Dither option 221

Pattern option (for rubber stamp

tool)   105

patterns

custom  223

defining  112, 122

filling with   112

for bitmap conversions 223

painting with  105

PostScript Pattern folder  113

PC Paint format, importing and
exporting  251

PC Paintbrush 44,52

PCX file format 41,52

pen tool  78

pencil tool   15, 103

performance, improving  1

perspective, creating 75-76

PhotoCD format. See Kodak

PhotoCD format

Picker palette  120-122

choosing foreground and
background colors  120

color models in   120

nonprinting colors   120

out-of-gamut warning  196

selecting a background or
foreground color   120

setting color values in color

bar   121

PICT file format 41,45,52

Clipboard contents  69

PICT Resource format  46, 52

Pinch filter  166

PIXAR format 41

pixel depth 4

Pixelate filters   170

pixelization  37, 185

PixelPaint file format 41,52

pixels

definition 3

determining number in an
image  4

displaying color values 21

Place command 42

plug-in modules 41. See also the
Adobe Photoshop Getting
Started booklet 41

changing location of folder   13

filters  163

installing 41

using export modules  41,47,54

using import modules 4 1, 44

Point Sample option, for eyedropper
tool   120

pointers   16

Pointillize filter  178

points/picas, changing units of

measurement to  19

Polar Coordinates filter  167

Posterize command  2 15

PostScript Level 2  219,245-247

PostScript patterns, filling with   113

preferences, setting  12

Preserve Transparency option   112,
133, 160

pressure, setting for tools 97

preview files opening 44

preview icons

full size  12,49

in Finder  12

in Open dialog box 42

saving 42, 49

setting saving preferences for   12

thumbnail   12,42

previewing

color correction values in Info

palette 200
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color corrections  199-200

color selections 60

effects 73

filter effects  164

image size  188

out-of-gamut colors  198

page layout   188

page size  188

printing options 246

saving preview icons  12

with a 24-bit or 32-bit video

card  200

previewing channel calculations   160

Print in CMYK option 247

Print Separations option  247

print spoolers 247

printers

imagesetters 243

PostScript printers 243

QMS ColorScript 31

printing

across networks 247

and dot gain  33-36

ASCII format option  247

background color 245

binary format option  247

bleed 245

border 245

captions 245

channels 243

CMYK versions of images 247

color inaccuracies 249

color proofs 32

crop marks 244

displaying transfer functions 245

duotones 235

halftones 246

layers  243

negative 244

options in Page Setup dialog
box 244-247

options in Print dialog box 247

output and resolution   185

overprint colors 234

overview 243

previewing page layout  188

problems 251

registration marks 244

resolution  38, 185

selections 247

separations 247

speed

and installation problems 251

with Landscape/Portrait page
orientations 244

spot colors  128

with print spoolers 247

printing ImageWriter color files 54

Printing Inks Setup  31 -36

process colors  10

pseudo-color images 228

Publish and Subscribe feature 25

QMS ColorScript printer 31

quadtones 224,230-234

QuarkXPress 51

printing duotones from 236

using PANTONE colors in
documents exported to  126,

232

Quick Edit module

opening files in 46

saving files 55

Quick Mask

editing   153

removing 153

Quick Mask mode  16,152-154

previewing color selection in 60

Radial Blur filter  165

radial fill  111

Radius Calibrator 28

Random Start Phase option   168

random-access memory (RAM)   13

raster images 3

rasterizing Adobe Illustrator
artwork 42, 71

Raw file format

opening files in 44

saving files in 53

Raw format 41,53

rectangular marquee tool option 57

reducing windows  17

registration marks 246

Remove Layer Mask command   145

Render filters  170

Repeat Edge Pixels option   166, 167,

168, 180

Replace Color command  211

resampling

and resizing  191

definition   185

guidelines   185-186

selecting an interpolation
method  187

resizing

and resolution   185, 190-191

using Canvas Size command   192-

193

using cropping   189-191

using Image Size command   191

resolution

about   185

and file size 7,185,191

and halftone screen
frequency   192, 246

and image size 6

automatic  192

bit  4

changing  191
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displaying  188

guidelines for adjusting  185

image 4, 185

in determining color
information 4

increasing and decreasing  186

of indexed color image 227

of type  115

output 5

printer, for scanned images 38

resampling  185-187

scanning 37-38

screen  5

setting while cropping  189

types of 4

restoring

dialog box positions   12

from buffer  112

image 24, 102,106,112

palette positions  12

Revert command 24

RGB color model 8

RGB images 217

con verting to CMYK 219,225

converting to indexed color 226

converting to Lab 224

definition  10

working with 217

Ripple filter  167

rotating

a selection 73

cropped selection   191

entire image 74

measuring angle of rotation 21

selecting an interpolation
method   187

when printing  244

Rubber Band option  79

rubber stamp tool  16, 104- 106

rulers, using  18

Sample Merged option   101

sampling

color   119

image with rubber stamp
tool   104-105

merged data  101

saturation

adjusting  108

adjusting with Hue/Saturation
command 209

adjusting with sponge tool   197

adjusting with Variations
command 202

decreasing  197

definition  7,99,210

Saturation mode 99

Save a Copy command 48, 146

Save As command 48, 49

Save command  1 1, 48

Save Metric Color Tags option  226

Save Path command 82

Save Selection command   155

Saved   112

saving

ASCII option 50

Binary option  50

Brushes palette  97

channels  157

clipping paths 51

color range 6 1

compressed files 51

copy of a file 49

custom gamma settings 29

documents   1 1, 48

documents with layers 48

duotone curves 233

duotone settings 234

EPS files 50

EPS previews  50

halftone screen settings  51,247

layered documents  146

monitor settings 30

paths  82

paths in EPS format 88

preview icons  12, 49

printing inks settings 36

restoring a saved image 24, 102,

106, 112

selection settings 6 1

selections  155

selections in channels   147

Separation Setup settings 241

Swatches palette   122

transfer function information   5 1

saving color correction settings 213

scaling a selection 74

scanning images  37

determining resolution  37-40

determining tonal range  196

eliminating color casts 41

estimating resolution 40

optimizing the dynamic range 40

TWAIN interface 47

using Acquire modules 37

using file size setting 38

using screen frequency and output
size 38

Scitex CT format 41,53,219,235,

251

scratch disks

assigning tracking use of 13

scratch pad, using to mix colors  122.
See also Scratch palette

Scratch palette  122-124

clearing  123

copying in   123

erasing  123

loading   124

locking  123

pasting in  123

saving   124
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scratches

removing from image  169

screen angle, specifying 246

Screen command  161

screen frequency. See screen ruling

Screen mode 98

screen modes   16

screen resolution  5

and display of image  17

screen ruling 5, 192, 222, 245

Selected Areas option   153- 154

selecting. See also selecting color;
selections

by color 58,62

color ranges 59

deselecting 61

duplicating a selection 68

elliptical areas 57

entire image 61

extending and reducing a
selection 61

floating selection  66

fuzziness 61

highlights 59

interpolation method   187

intersections of selections 64

irregular areas with lasso tool 58

midtones 59

multiple areas 62

out-of-gamut colors 59

paths 84

rectangular areas 57

shadows 59

similar colors 62

single row or column 57

type  117

unselected areas 65

using a feather edge 65

using anti-aliasing 66

with fixed marquee 57

with magic wand  58

with marquee tool 57

selecting color

custom  126

using color picker  122- 128

using eyedropper tool   119

using numerical values  125

using Picker palette  120-121

using Scratch palette  122

using Swatches palette  12 1

selection borders

Border command  64

defining paths 88

hiding and showing 66

moving 68

redisplaying 66

selection marquee 57

displaying 66

hiding 66

moving 68

selection marquee, measuring 22

selection tools. See elliptical marquee
tool; rectangular marquee tool;
lasso tool; magic wand tool

selections. See also floating selections

adding a border around a 64

adding to 62

alpha channels   156

and layers   13 1

applying effects to 72

based on color 58-62

contracting 64

copying 68

cutting 71

decreasing 62, 64

defloating 67

deleting  71

dragging between documents 69

editing 57

editing in   156

extending  62

filling   112

floating 66-67

hiding edges 66

increasing 62

intersecting 64

inversing 65

loading  156

moving selection marquee 68

non-floating 66

pasting 69

perspective of 75

previewing 60

printing  249

reducing 62, 64

removing halos around 72

rotating 73

saving  155

skewing 74-76

smoothing 63

smoothing edges of 65

softening 61

stroking  113

subtracting from 62

Selective Color command 212

Separation Setup command 238-241

Separation Tables command 225

separation type 239

shadows, adjusting 201-202, 205-209

sharpening

after resampling  187

Sharpen Edges filter  175

Sharpen filter  175

Sharpen More filter  175

sharpen tool  16, 107

Unsharp Mask filter  175

Shear filter  167

Short PANTONE Names
option   126,232

Show All Files option 42
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Show Brushes command 95

Show Channels command  148

Show Clipping option 202

Show Edges command 66

Show Layers command   130

Show Options command 97

Show Paths command 77

Show Rulers command   18

Show Thumbnail option 42

Similar command 62

Single Column option  57

Single Row option 57

size, changing  185-193

skew value, of linear fill  111

skewing a selection 74-76

smooth command 63

smooth point 83

smooth points in a path  83

Smoother option 217

smoothing edges of a selection 85,87

smudge tool  16, 106

Snapshot option   112

Soft Light mode 99

Solarize filter  178

spacing type  116

special effects

creating perspective 75-76

distorting a selection  76

previewing and applying 73

selecting an interpolation
method  187

stretching a selection  74

Spectrum option for fill  111

Spectrum options (for color
table)  229

Spherize filter   167

Split Channels command  150

sponge tool   16, 108, 197

spotlight effect  172

Standard mode control  16

standard web offset publication
(SWOP)  31

stretching a selection  74

Stroke command  113

Stroke Path command 86

style options, for type   116

Stylize filters  176

stylus pressure, for digitizing
tablets  101

subpaths 78

closing 81

drawing 81

selecting 84

subscribing to a document 25

Subtract command  162

subtractive colors 8

SuperMatch calibration utility 28

Swatches palette   121-122

adding colors to  121

deleting colors from   121

loading  122

replacing colors in  122

returning to default  122

saving  122

switch colors icon   16, 93, 119

system palette 227

Tagged-Image File Format
(TIFF)  25,41,53

Take Snapshot command   105

Targa file format 41

Targa. See TGA format

target channel  148

target layer  130

target values, entering for color

correction 204

technical support  251

Texture Fill filter  175

textures, in Lighting Effects
filter  174-175

TGA format  53

This Layer option   140

Threshold command 215

Threshold mode, in the Levels dialog

box 206

Threshold option (for bitmapped
conversions)  221

thumbnails

for layer masks  143

resizing in Channels palette  149

resizing in Layers palette  135

resizing in Paths palette 78

TIFF format. See Tagged-Image File
Format

Tiles filter  178

tinting an image 210

tolerance 58, 109

tonal balance

adjusting 206-207

definition   195

displaying  198

tonal range

adjusting 203

determining  196

displaying  199

histogram of 199

tool pointers

displaying brush sizes   16

displaying precise  16

tool problems 250

toolbox  14

toolbox. See also individual tool

names

tools. See also individual tools

default settings  97

definitions   14

hiding  20

shortcuts  94

specifying fade-out rate  101

specifying opacity, pressure, or
exposure 97

specifying stylus pressure   101
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using Options palette with 97

total ink limit 240

TOYO ColorFinder 1050 colors,
selecting   127

Trace Contour filter  177

transfer functions 34-35, 245

adjusting 34

definition  34

displaying 247

including in EPS files 51

transparency

preserving in layers   133

setting options for layer
display  134

transparent areas

setting preferences for  14

Transparent to Foreground
option   111

transparent whites, exporting 50

trap 241

trap, creating 237

tritones 230-234

troubleshooting 249-252

TRUMATCH colors, selecting  127

TWAIN module 47

Twirl filter   168

type

adjusting characters   117

aligning   117

anti-aliased   117

editing  115

entering  115

jagged   114,250

kerning   116

leading   116

letter spacing  116

line spacing  116

mode  115

moving  117-118

opacity   115

resolution   115

selecting  117

style options   116

type tool   15

Undercolor addition (UCA)  240

undercolor removal (UCR)  239

Underlying Layer option   140

Undo command 23

Unit Preferences  19

units of measurement, changing  19

Unsharp Mask filter  175, 187

Use Accurate Screens option 235,

248

Use Diffusion Dither option 220

Use Dot Gain for Grayscale Images
option  32

Use Printer's Default Screens

option  248

Use System Palette option  219

Variations command 201

vector images 3

Video Alpha command   158

video card

previewing with 24- or 32-bit 200

using alpha channels with   158

Video filters   179

Video LUT Animation option  200

Video Toaster 251

Wacom tablet  101

Wave filter  168

Wet Edges option   102, 104

white and black points

in scanning images 40

setting 203-208

White Matte  60

width of image  188

Wind filter  178

windows

display modes  16

magnifying and reducing  17

opening multiple  12

setting position of 12

work paths 79

creating 79

drawing  80

saving 82

Wrap Around option   166,167,168,

180

Zigzag filter  168

Zoom commands  18

zoom tool   15, 17-18
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