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Welcome to vour new photodesign studio—
PhotoMac® on the Macintosh I1. With
powerful photoretouching and image
processing functions within easy reach, you'll
see that PhotoMac gives yvou complete control
over your color images—and your schedules,
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This manual describes the PhotoMac program,
introducing its basic functions and detailing
more advanced photodesign features. Use the
manual initially as a tutorial guide, then later
as a reference handbook. We assume that you
have set up your Macintosh Il and are familiar
with its use. You should know how to use the
mouse and standard Macintosh menus. If you
wish to review these techniques, refer to your
Macintosh I manual.
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No matter how much or how little experience
you've had with the Macintosh II and painting
and imaging programs, read Part I 1o get an
overview of PhotoMac’s capabilities, and to
learn how to install and de-install the program.
You may also want to watch the video to leamn
more about PhotoMac’s retouching
capabilities. What you do after that depends on
you,
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Here are some guidelines:

m If you're not familiar with Macintosh
painting or imaging software, turn to Part
I, Learming PhotoMac. This section
introduces PhotoMac's tools, and includes
a ttorial in which you retouch and
combine two images. Then move to Part
M1, Using PhotoMac to learn more about
completing specific tasks.

m If you're already familiar with painting
and imaging programs, read Chapter 3, “A
Tour of the Tools” to familiarize yourself
with the PhotoMac tool palette. Then turn
to Part 111, Using PhotoMac. This section
is organized around specific tasks, and
explains how to do things like combine
images, change color and tone, and create
special effects.

Preface

m If you've used PhotoMac before and

you're looking for information about a
particular tool or command, turn to Part
IV, PhotoMac Reference. This section
discusses each PhotoMac tool and
command, grouping the items according to
the menus in which they appear.
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If you have a problem...

If you have difficulty using one of PhotoMac’s
features, carefully review the relevant
section(s) of the manual then try the operation
again,

You can also call our technical support group
at 1-800-522-0265 between 8:30 a.m, and 7:00
p.m. Eastern Time. (Outside the U.S, you
should call (508) 481-3700.)
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Chapter 1
Introducing PhotoMac

This chapter provides an overview of
PhotoMac's capabilities and contains a brief
discussion of some of PhotoMac’s unigque
features. PhotoMac's memory management
capabilities and adaptive display make it the
most powerful image retouching package you
can buy for the standard Macintosh 11
platform.




Overview

PhotoMac is a complete color photodesign
package for the Macintosh II. Created by the
Avalon Development Group, PhotoMac is for
art directors who need to edit and merge color
images, photographers who need to retouch
proofs, electronic publishers who want to
combine color images with text in their
publications—for anyone who works with
color and form,

With PhotoMac, you can:

B Combine multiple pictures in a single
maontage

B Easily airbrush out features or flaws

Select a color directly from the image and
paint or airbrush with that color

Change colors to any of the 16 million
hues in the Macintosh Il palette

Convert full-color images to monochrome
in 256 shades of gray, then add color tints

Magnify the image for detailed work

Select part of an image and move,
duplicate, rotate, stretch, flip, or shrink it

Mask part of an image and change the
colors, airbrush, erase, or paint around it

Generate process color separations as

PostScript files

Export images which can be incorporated
into color desktop publishing documents
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For example, we scanned a 35mm color
negative and opened the file in PhotoMac

From there, it was easy to invert it (o a
positive, adjust the overall brightness and
contrast, retouch the color of the sky, and
sharpen the entire image,

Despite its power, PhotoMac is easy and fun to
use. You won't need to leam complicated
controls or commands. In fact, if you're
familiar with Macintosh painting or imaging
software, you already understand many
PhotoMac features.

Introducing PhortoMae

Photo.
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sssssssssssssssssssssssss M Desktoppublishing and page layoul
c"“‘l"“““" software packages that accept PICT2 (8-
or 24-bit) or TIFF (24-bit) files can import
PhotoMac images so you can see your
PhotoMac is compatible with a wide range of complete document layout,
hardware and software products. You'll be
able to manipulate color images input via any ~ ® Data Translation’s ColorCapture™
slide or image scanner or video framegrabber Frm:negmhher board creates a video signal
that produces PICT2, TIFF, or Truevision $?§h ‘i?:;hﬁ rlﬂt:f.‘:_w::d & .:;dm SR,
(TARGA or VISTA) files. You can import ks s's::iv c;:“ ErI;:; :.F[;:::E j;im
images from any drawing or painting package ' E '
via the Cliphgard, And you can output to any m  Color printers
of the following:
®  Slide film recorders

B PostScript-compatible devices like the

Linotype L300 will poduce films from

your separation files. Use Adobe’s

SendPS program, included on the

PhotoMac program disk, to download

PostScript files to your printer.
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Adaptive Color Display

Most color programs for the Macintosh I1
display images using a fixed palette of 256
colors, restricting the display to just a fraction
of the Macintosh II's palette. Some programs
iry to come closer to “true™ color by letting
you define your own palette; however, that
means you have to pick 256 colors yourself.
This may be adequate for paint programs, but
photographic images are very different. A
photograph scanned at 24-bits/pixel resolution
can contain hundreds of colors; limiting
yourself to a single group of 256 colors means
that you can’t come close to the full range of
hues in a photograph.

In PhotoMagc, 16 colors are reserved for the
fixed objects on the desktop (e.g., the tool
palette). Of the remaining 240, PhotoMac
looks at the original picture and finds the

Introducing PhotoMac

colors closest to the 24-bit image data. Every
time you scroll the picture, changing the pant
being displayed, or zoom in on an area to
magnify yvour view, PhotoMac will optimize
the Macintosh II's color palette for just the
arca being shown. Each view of the image is
the best it can possibly be,

Whenever you change the colors in an image
using the color controls or painting tools,
PhotoMac refreshes your view of the image,
updating the color information and adapting
the color palette to optimize the new color
scheme.

In sum, PhotoMac gives you the high-quality
composition images usually associated with a
24-bit board.
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Virtual Memory Architecture

PhotoMac allows you to manipulate very large
full color images with only 2 MB of RAM.
This is because PhotoMac uses a virtual
memory system that allows it to display
images as large as 32,000 x 32,000 pixels.

Whenever you work on a file, PhotoMac
creates up to three temporary copies of the
image, and the image you edit is one of these
temporary copies. The number of copies
needed depends on the functions you use (Cut,
Resize, Rotate, etc.). PhotoMac does not store

these files in RAM; if it did, you'd need
considerably more than 2 MB. Instead, the
program stores the copies on your hard disk;
vou make changes to the image without
affecting the original file until you use the
Save or Save As command. The temporary
copies are deleted when you close the file or
quit the PhotoMac program.

With this virtual memory system, you can have
as many files as you wish open at the same
time. The number and size of files you can
open is limited mainly by the amount of space
on your hard disk.
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Chapter 2
Installing PhotoMac

This chapter describes the hardware and
software required for using PhotoMac.
Instructions for installing PhotoMac on the
hard disk of your Macintosh II are also
included.
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What You Need to Begin

To use PhotoMac, you need the following
equipment;

Macintosh 11
Color monitor

Apple video card and video expansion
card or equivalent

Apple System software version 6.0 or later

To check your System version number,
choose About the Finder from the Apple
menu. A message box appears with the
Svstem version number listed in the
upper-left corner. If you don't have the
required version, obtain an upgrade from
yvour Apple dealer.

A minimum of 2 MB of memory (RAM)
under the Finder.

A minimum of 1.5 MB of hard disk space.
You will also need enough disk space to
store and manipulate your image files.
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The PhotoMac Package

When you open the PhotoMac package, you'll
find a case containing two binders. The binder
labeled “Media” contains a VHS format
videotape and four disks. The disks are:

B PhotoMac Program

B Image | (Watch)

m Image 2 (Fishtank)

B Image 3 (Montage)

This binder also contains the product
registration card.

The other binder contains this user manual.
Note that you can easily slip the manual out of
the binder to use it separately if your working
area is small.

Chapter 2
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Copying PhotoMac to Hard
Disk

Before you install PhotoMac, take a moment
to fill out the product registration card.
Returning this card ensures full product
support, and also ensures that you will receive
product updates and support literature as they
become available,

After you install the program, copy Images 1
and 2 to your hard disk. In total, the images
require 1 MB of disk space. PhotoMac
requires about S00K disk space for storage,
and at least 1.5 MB when running,.

Warning PhotoMac cannot be run from a
floppy disk. You must copy the program onto
your hard disk.

Installing PhoroMai

fad

Pull down the File menu and select New
Faolder, or type Command-N.

A folder icon appears in the Finder.
Name the folder “PhotoMac® Program.”

Insert the PhotoMac Program disk into the
disk drive.

After a few moments, the PhotoMac
FProgram disk icon appears on the
desktop.

If the window isn’t open, double-click on
the icon to open the disk.

You'll see the PhotoMac icon.

s ssmnm®
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5. Drag the PhotoMac icon to the PhotoMac

Program folder.

The program is copied onto your hard
disk.

Drag the “SendPS 2.0 icon to the
PhotoMac Program folder.

SendPS is an Adobe program which
allows yvou to download separation files
to a PostScript printer.

Select Eject from the File menu to eject
the PhotoMac disk from the drive.

Alternatively, you can drag the PhotoMac

FProgram disk icon into the trash, or type
Command-E.

10.

11.

Insert the Image 1 disk into the disk drive.

After a few moments, the Image 1 disk
icon appears on the desktop.

Open the disk icon and drag the Watch file
into the PhotoMac folder.

A display will inform you about the
progress of the copying.

When the copying is complete, eject the
Image 1 disk, insert the Image 2 disk, open
the disk, and drag the Fishtank file into the
PhotoMac folder.

When the copying is complete, eject
Image 2.
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The file on the Image 3 disk does not have to
be copied at this time. In fact, Image 3 is not
used in any of our tutorials; it's part of the
image on our package, and we’ve included it
s0 you can practice using PhotoMac.

The final step is to make sure that your

monitor is configured for color and is set to

256 colors in the Control Panel desk accessory.
The Macintosh II documentation describes
using the Control Panel and setting the

monitor colors.

Installing PhotoMac
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Personalizing PhotoMac

The first time you run PhotoMac, you'll see a
dialog box allowing you to personalize your

copy.

Phol'ﬁ Mac.

@ 1988 Avalon Development Group’

Yersion 1 .0 Nevember 1988

Name:

Lompany:

f




Whenever you run PhotoMac, you'll see a
dialog box showing this information.

This copy belongs to:

Your Name
Your Company

PhotoMac.

@ 1988 Avalon Development Group
Version 1 0 Nevember 1988

Your name and company will also appear on
vour separation films,

Chapier 2
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ch“ ter 3 Start PhotoMac by double-clicking on its icon
p in the PhotoMac folder. The PhotoMac menu
A Tour of the Tools appears.

Now you need an image to work with,

The easiest way to become familiar with

PhotoMac 15 to use the tools and controls. 1.

In this Tour, you’ll use the tools to alter the
Fishtank file—you’ll color correct the image,
airbrush over existing features, and duplicate
selected areas. You'll use the controls to
change the overall brightness of the image and
to zoom in for detailed work.

Before you start, you must install PhotoMac
on your hard disk. You should also have a
copy of Image 2 in the PhotoMac folder.
Chapter 2 provides instructions for installing
PhotoMac and copying images onto your
system,

I

Pull down the File menu and select Open.

Double-click on the file named Fishtank.

A picture of a fishtank appears on the
screen. There dre two fish in the water
and a shell lving on the sand at the
bottom of the tank. Use the scroll tools or
zoom box to see the entire image.




Along the left side of the Fishtank window,
you’'ll see the PhotoMac tool palette,

The first three tools—the rectangle, lasso, and
autoselect tool—are the selection tools.

MNext is the grabbing hand, which allows you
to reposition the image.

The next four are retouching tools—the
paintbrush and airbrush for applying opaque or
transparent paint, the eyedropper for selecting
a paint color directly from the image, and the
eraser for deleting parts of the image.

Below the eraser is the color correction
control, which adjusts colors in the image.
Then comes the tone scale control, which
adjusts brightness and contrast.

The current magnification box reports the
magnification of the current view of the image.
The view is controlled by the zoom in
(enlargement) and zoom out (reduction) tools.
The current color box shows the currently-
selected paint color,

Below the current color box is a gray
rectangle. Whenever you've changed the
colors in the image and PhotoMac recognizes
the need to refresh the colors in the display,
this gray area will show the refresh colors
1C01,

Rectangle

Avtoselect Tool
Grabbing Hand
Paintbrush

Airbrush

Eyedropper

Eraser

Color Correction Control
Tone Scale Control

Current Magnification Box
Zoom In/Zoom Out
Current Color Box

Refresh Colors lcon

You can click on this icon to trigger the
redisplay immediately, or you can continue
working. If you pause for more than four
seconds, your cursor changes to the refresh
cursor, and PhotoMac repaints the picture,
optimizing the Macintosh palette for the new
combination of colors in the image.

Chapter 3
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Using the Selection Tools

® Use the rectangle tool to select rectangular
areas. Once you've made a selection, you
can move it, duplicate it, paint it, or
change its colors.

1. Click on the rectangle tool.

The pointer looks like crosshairs when
you move it over the image.

2. Position the crosshairs pointer at one
corner of the shell.

3. Drag the rectangle around the shell, and

lease th se button.
e 3. Chck on the sand near the nght side of the

A moving dotted line, called a marguee, picture, and choose Paste from the Edit
outlines the area vou selected. The menu.

crosshairs pointer changes into an arrow
when you move it inside the marguee. [f
vou make a mistake and want to start
aover, just move the pointer outside the

The screen clears briefly, then PhotoMac
refreshes the image. The Clipboard copy
af the shell appears centered over the
place vou clicked, covering the sand

marguee so it looks like crosshairs, then there

click the mouse button to cancel the

selection. The selection is still outlined by a marquee,

which means it is still active, If you want to
reverse an operation on a selection, you can
The Copy command stores a copy of the usually do so as long as the selection is active.
selection in the Clipboard.

4. Choose Copy from the Edit menu.

6. Choose Undo Paste from the Edit menu.

The Paste is canceled and the copy of the
shell disappears.

A Towr of the Tools




W Use the lasso to select irregularly-shaped

darcas.

Click on the lasso in the palette.

The pointer turns into a lasso when you
move it over the image. Draw selections
with the dangling point of the lasso.

Position the lasso next to the silver fish.
Press and hold the mouse button while you

drag the lasso completely around the fish,
then release the mouse button.

Don’t worry about including some water
in the selection; just make sure you pet all
of the fish.

Move the pointer inside the marquee, press
the Option key, and drag the marquee
elsewhere in the fishtank.

The Option key creates a duplicate of the
selected area. When vou release the
maouse button, the duplicate appears
inside the marguee in its new position.

10. Click on the sand in the fishtank.

The marguee disappears. Clicking outside
the marguee with one of the selection
tools cancels the selection, pasting it into
the image in its current position.

Chapter 3




B The autoselect tool selects discrete image
areas, using the colors you indicate as a
starting point for its search. It works best
on single-color regions with well-defined
boundaries.

11. Click on the autoselect tool.

When you move the pointer back on the
image, it turns into crossed arrows. Make
selections with the intersection of the
arrows.

12. Position the pointer in the water and drag
it in a short ling, being careful not to touch
the fish or the sand. Then release the

mouse button.

After a pause, the marguee outlines the
water; the fish and sand are not selected.

A Tour of the Tools

If some of the water is outside the marquee,
you can include it by pressing the Shift key
and selecting again with the lasso or rectangle.
If the marquee extends into the fish or sand,
you can remove areas from the selection by
pressing the Shift and Command keys, then
selecting. This way, you can edit the marquee
to make the selection as exact as you wish.

MNete If the pause lasts more than a minute,
you've probably selected the fish or sand by
dragging through them. The selection 1s
“growing” out into these areas. Halt the
selection process by Clicking on the Stop
button in the progress indicator dialog box.
Then, to clear the selection and start over,
position the pointer outside the marquee and
click the mouse button.

Now you're ready to change the color of the
waler.




cesssssasssassssssssssssss Adialogbox shows the RGB (red-green-blue)
Using the Color Controls sliders and a color grid. The color grid
displays all the shades in the selection

_ arranged by hue and saturation,
The color correction control lets you change

the colors in an image using two color
systems: RGB (red-green-blue) and LHS
{luminance-hue-saturation).

If the color grid shows colors other than the
blue of the water, you can deselect those colors
s0 your RGB change affects only the blue.
Deselect a color by pressing the Command and
Shift keys while you click on the
corresponding color tile.

Try the RGB system first. Use the RGB
controls to change the red, green, and blue
components of the water.

2. Click on the slider in the middle of the red

I Click on the color correction control. bar and drag it to the left.
The aquarium changes dramatically. The As you move the slider, the amount of red
water is shown in full-color, while the rest in the water decreases. Notice that the
of the image looks like it's been covered colors in the grid change as the image
with a gray mask. Any operation you changes.
perform will affect only the full-color
selection. 3. Move the green slider to the right.

The amount of green increases.

Bkl ami 4

Move the blue slider to the left.

You've reduced red and blue, bur
tncreased green, so now the water looks
oreen.

5. Click on the OK button.

Clicking OK records your changes and
dismisses the color change box.

s — e = e
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Now you’ll use the LHS controls to make
the water look pink.

Pull down the Options menu and choose
LHS Color Correction.

Click on the color correction control.

The LHS dialog box contains the hue
wheel, the saturation slider, and the color
grid, Again, the unselected areas of the
image are masked.

Finhlank

A Towr of the Tools

8. Move the saturation slider to the lefi.

As yvou move the slider, the green becomes
less vivid. The slider affects the
saturation—ithe intensity of the colors—in
the image. At very low saturations, an
image may even look gray.

9. Move the saturation slider to the right.

Now the color become increasingly vivid,
At very high saturations, colors take on
an almost neon appearance.

10. Position the pointer over the hue wheel
and drag the needle through the spectrum
until the water looks pink.

The hue wheel changes the colors in the
image. As vou rotate the needle in the
wheel, you pass through all the hues in
the Macintosh II's spectrum.

If you don’t like a color change, you can
reverse it.
11. Click on the Reset button.

The slider bar snaps back to the middle of

the sliders, and the color reverts to green.

12. Dismiss the LHS dialog box by clicking

on the Cancel button.




Adjusting Brightness and
Contrast

Click on the tone scale 1con.

The tone scale box contains the
brightness and contrast controls. These
controls work in the same way as the
brightness and contrast controls on a
television set.

The tone scale box also shows a histogram of
luminance values throughout the image. When
you adjust the brightness or contrast, the
histogram shows it graphically

2.

Move the brightness slider to the right.

The picture becomes brighter. Moving the
slider all the way to the right makes the
image look like it's flooded with bright
sunlight.

3. Move the brightness slider slowly back to
the left.

The picture becomes darker.

Click on Reset.

The picture returns to its original
brightness.
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5. Move the contrast slider to the left. The tone scale box also holds the Auto button,
which automatically adjusts brightness and
contrast to produce a more regular histogram
for the image. You can use the Auto button by
itself or in combination with the sliders.

The picture loses some of its definition.

6. Move the contrast slider to the right.

The contrast between the colors in the
picture increases. 8. Click on Auto.

There's a slight change in the luminance
histogram as Auto takes effect. The

The picture returns to its original contrast overall brightness and contrast of the
level. image increase.

7. Click on Reset.

9. Click on OK.

This records the changes vou've made
and closes the tone scale box.

10. Press the Command key and click inside
the marquee to cancel the selection.

A Towr of the Tools
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Painting

The paintbrush applies color in solid lines.
PhotoMac lets you match the paint color to
image colors, or you can select from the
Macintosh II's extensive palette. The paint
color you select can be made opague or
transparent.

Before you start, select the color you wish to
use.

l. Choose New Paint Color from the
Options menu.

A dialog box shows the color picker.

[t

Click in the color wheel and drag the
pointer to a shade of green.

3. Click on OK to put away the color picker
box.

The color yﬁu selected appears in the current
color box.

4
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Select Transparent Paint from the
Options menu.

Click on the paintbrush in the tool palette.

Paint over the pale areas of one of the
silver fish.

As you paint, the color will appear
opague. However, when you release the
mouse button, the image refreshes itself
and the color you painted looks
fransparent.

Chapier 3
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Airbrushing

The airbrush sprays color onto the image, Use
it now to retouch one of the fish. First, use the
eyedropper tool to “pick up” a color from the
image.

|

hd

Click on the eyedropper tool in the tool
palette.

Position the eyedropper on the tail of the
orange fish and click the mouse button.

Look at the current color box to see if it
contains the orange-pink color of the tail,
If it's green, yvou selected the color from
the water. Try selecting the tail color
again.

Click on the airbrush in the tool palette.

Select Airbrush Size from the Options
Men.

A Tour of the Tools

Type 20 in the size box and click on OK.
You'll use an airbrush smaller than the
default PhotoMac airbrush,

Select Opaque Paint from the Options
menu.

Position the airbrush over the end of the
fish’s tail.

Press the mouse button and drag the *
airbrush from the tail out toward the left.

When you release the mouse button, the
airbrush stroke ends.

Keep airbrushing until the entire tail is
longer.




Use the eraser to delete parts of an image. As
with the other tools, you can also Undo after
erasing.

F.5

Click on the eraser tool.

Drag the eraser over the sand at the bottom
of the aquarium,

The path of the eraser turns white. Now
use the Undo command to cancel your
last action,

Choose Undo from the Edit menu.

The sand you just erased reappears. Undo
only affects vour last action. ff you
dragged the eraser twice, only the second
erasure can be reversed.

Zooming In and Out

Use the zoom controls to magnify or reduce

your view of an image. You can zoom in for

detailed work on the pixel level, or zoom out
to show an entire image. The tools and color
controls work at every magnification.

Click on the Zoom In icon (the large
mountains).

After a pause, the image appears at 2x
magnification. The middile of the image is
centered over the last place you clicked
the mouse.

Click on the Zoom In icon two more
times.

The image appears at 4x and then 8x
magnification. At this magnification, you
can see the individual pixels in the image.
Now yvou can use the paintbrush,
airbrush, or color change tools to retouch
the image in very fine detail.

Choose Paintbrush Shapes from the
Options menu,

A box appears with a variety of brush
shapes.

Chapter 3




4. Click on the smallest brush size in the
upper-left corner of the box.

With this tiny brush you paint individual
pixels.

5. Click on OK.

6. Click on the paintbrush in the tool palette.

(y0 ahead and experiment with fine retouching.

You can match colors in the image using the
eyedropper or add new colors by selecting a
New Paint Color using that command in the
Options menu.

7. To return to the normal view, double-click
on the current magnification box.

Or, yvou can click on the Zoom Out icon
(the small mountains) three times.

A Tour of the Tools

Using the Grabbing Hand

Use the grabbing hand to move the entire
image, in the same way as you would use the
scroll box.

The hand will work only if the window is
smaller than the picture being displayed. If the
window and the picture are the same size,
make the window smaller using the resize box
at the lower right corner of the window. Drag
the resize box toward the top left to make the
window smaller.

1. Click on the hand icon in the tool palette.

2. Position the hand in the image, press the
mouse button and drag the image to
reposifion it.

Now you can see the parts of the image that
were hidden.
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Ending the Tour Summary of what you've
learned

If you want to save your changes without

replacing the Fishtank file, choose Save As In this brief tour, you've already learned a

from the File menu. Type “Aquarium” for the great deal about how to use PhotoMac. You've

file name and click on the OK button. covered:

To end the tour of the tools without saving B Selecting images

your changes, click on the close box at the

upper-left corner of the window. A dialog box ~ B Duplicating parts of images

will ask you if you want to save your changes.

Click on No. ® Changing the color, brightness, and
contrast of images using the controls

B Retouching images with the paintbrush
and airbrush

® Maiching image colors

B Zooming in for detailed work, and
zooming out for broad views

B  Moving the image around with the
grabbing hand

Chapier 3




Chapter 4
Tutorial

When graphic designers or photographers
create a photomontage, they go through a
time-consuming and often expensive
procedure. PhotoMac makes retouching and
montaging much more simple. You can
electronically change colors, combine images,
rearrange parts of the picture, and create an
array of special effects.

In this tutorial, you’ll change the color of a
walch, then combine it with an aquarium to
create a photomontage. You'll carry out the
steps shown in the introductory videotape.

You should have a copy of PhotoMac on your
hard disk, and copies of Image | and Image 2
in your PhotoMac folder, If you have not yet
done so, follow the instructions in Chapter 2
for installing PhotoMac.

Nete This exercise uses two full-color
images; it therefore requires at least 3MB
available memory on your hard disk.,

If you quit PhotoMac after taking the Tour of
the Tools, restart it now by double-clicking on
the PhotoMac program icon.
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Step 1
Opening a PhotoMac Picture

First, you'll open an image file and change
colors in the image.
I. Choose Open from the File menu,
A dialog box lists the images PhotoMac
can handle, j
2. Highhight Warch and click the Open

button.

A picture of a silver watch on a blue
backdrop appears on the screen.

Chapter 4
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Step 2
Selecting the Waich

1. Clhlick on the autoselect tool.

When working with a solid background
and a variegated object, it's easier to
select the background first and just
reverse the selection.

2. Drag the autoselect tool in a short line
through the blue. Be careful not to go
inside the watch.

After a few moments, two marguees
appear. One outlines the watch and the
other surrounds the entire picture. The
selected area is between the two
margquees.

3. Choose Reverse Selection from the Edit
IMETi.

The unselected areas of the image are
now selected, and the original selection is
deselected. A single margquee outlines the
watch.

Tutorial
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Step 3
Changing Colors

You can easily make the silver watch into a
gold one using RGB Color Correction.

If you just completed the Tour of the Tools,
your system is probably set to LHS Color
Correction. Pull down the Options menu and,
if necessary, change the setting to RGB Color
Correction.

1. Click on the color correction control in the
tool palette.

The watch appears in full color, while the
rest of the picture is masked. The color
correction dialog box contains a color
grid and three sliders, one each for red,
green, and blue.

2. Move the red slider to the right until the
numeric readout is between 75 and 80).

3. Move the green slider to the right until the
numenic readout 15 between 60 and 65,




4. Move the blue slider to the left until the

numeric readout 1s between 25 and 30.

If vou prefer a lighter or darker shade of
eold, continue to adjust the red, green,
and blue sliders until vou find a color you
like.

atch

g
== :
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| Reset |
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Click the OK button.

The color correction dialog box closes.
The waich is stifl outlined by a margquee.
Now you can cut it out in preparation for
creating the photomontage.

Choose Cut from the Edit menu.

The watch disappears from the document,
It's stored in the Clipboard.

Chapier 4
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Step 4 Step 5

Opening a Second Picture Combining Images

Next, you'll open the aquarium file and copy MNow, paste the Clipboard copy of the watch
the watch into it. With PhotoMac, you can into the fishtank.

have several files open at once; the number of

picture files is limited only by the available . Choose Paste from the Edit menu.

disk space.

The warch appears in the fishtank,

. Choose Open from the File menu.

2. Select Fishtank from the Open dialog box

and click the Open button.

A picture of a fishtank appears on the
screen. The waitch file is still open, but is
hidden behind the fishtank file.

If you have a standard size Macintosh 11
screen, you probably see only the fishtank
image now. If you have a large screen,
however, you may also be able to see the title
bar and tool palette of the watch document.

MNote Don't click the mouse button outside

the selection margquee yet. Doing so will cancel
the selection. The watch should remain

selected from here through the end of step 7.

2. Move the pointer inside the watch and
drag the watch so it is centered between
the two fish.

Turorial
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Step 6
Rotating and Resizing the Watch

The watch is “floating” on the image. This
means you can move it around without
affecting the image beneath. Using the Resize
and Rotate commands, you'll make the watch
smaller and rotate it to another angle.

. Choose Resize from the Arrange menu.

A marquee with four handles replaces the
standard selection marquee.

2. Position the pointer on one of the handles

The cursor changes to four arrows,

3. Press the Shift key and drag the handle
toward the middle of the selection.

When you release the mouse button, the
watch shrinks without changing its
proportions. If you drag without holding
down the Shift key, the image will be
resized, but it will also be distorted to
exactly fit the dimensions of the marquee.

4. Choose Rotate from the Arrange menu.

5. Drag the handle on the marquee to rotate
the selection to the position you prefer.

When vou release the mouse button, the
watch rotates into position. The watch is
still selected.
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Step 7
Blending Boundaries

To make the watch look as if it had been
originally photographed inside the tank, blur
the line between the waich and the rest of the
tank.

l. Choose Blend Boundary from the Effects
MEnLL,
The border between the warch and the
fishtank is blurred slightly.

2. Click outside the marquee to deselect the
watch.

When you deselect the watch, it is fixed
into the image (that is, it's no longer
floating ).

Chapier 4




Step 8
Duplicating a Fish

To give a more realistic look to the fishtank,
try adding some more fish.

1. Use the rectangle tool to select the bright
orange fish and a portion of the water
around it.

2. Choose Copy from the Edit menu.

A copy of the fish is stored in the
clipboard.

3. Draw a smaller rectangle in the lower right
comer of the fishtank, just above the sand.

4. Select Paste from the Edit menu.

The Clipboard copy of the fish is pasted
into the small rectangle. Note that the fish
is resized and possibly stretched to fit the
marguee.

5. Select Flip Horizontal from the Arrange
menu.

The small fish is flipped so it is swimming
in the direction opposite the original.

Thitoricd
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Step 9

Increasing the Contrast

The photomontage is complete. But it isn't as
crisp as it could be. Let’s fix that. This step
will be carried out on the whole picture.

1. Choose Select All from the Edit menu,

A margquee surrounds the entire image.

2. Click on the tone scale control.

A dialog box shows the brightness and
contrast controls and the Auto button.

3. Click on Auto.

PhotoMac automatically adjusts the
brightness and contrast in the picture.

4. Click on OK to close the tone scale box.,

Now you're ready to save your new document.
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Step 10
Saving the Montage as a
PhotoMac File

1. Choose Save As from the File menu.

2. Type in Fish Time and click on the Save
button.

The name Fish Time will replace Fishtank
in the title bar, and the file will be saved
on vour hard disk.

Al this point, you can close the Fish Time,
Fishtank, and Watch files. With Fishtank and
Warch, a dialog box will ask if you want to
save your changes. Click on No to retain the
files in their original form. This way, if you
want to repeat part or all of the tutorial, you
can do so at any time without having to reload
the files from floppy disk.

Chapter 4
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Chapter 5

Starting and Quitting
PhotoMac

This chapter explains how to:

Start PhotoMac on your Macintosh 11
Open and close files
Save files

Quit the PhotoMac program




Starting PhotoMac

To get started with PhotoMac, first turn on
your Macintosh I1. If you haven't installed
PhotoMac on your hard disk, do so now (see
Chapter 2). When properly installed, you’'ll
find the PhotoMac icon inside the PhotoMac®
folder in the Finder.

Start PhotoMac 1n one of two ways:

_ ! Click on the PhotoMac icon, pull down the
File menu and select Open, or simply
double-click on the PhotoMac icon.

You'll see the PhotoMac menu bar.

[ If you already have a PhotoMac image file
on disk, double-click on the file icon in the
Finder.

PhotoMac starts and opens the image file.

o
Flowers.

Wb

Goldfish

Defining a New Document

PhotoMac lets you create a new, empty
document into which you can paste images as
though creating a collage on a white
background.

1. Select New from the File menu, or type
Command-N.

A dialog box reguests the document
dimensions.

2. Type in the dimensions in pixels.

Type in any height or width between 100
and 32,000 pixels.

If vou don’t type in new values, PhotoMac
sers the dimensions to 600 x 400 pixels,
the size of the default PhotoMac window.
Clicking on the OK button or pressing
Return creates the new document.
Clicking on the Cancel button closes the
dialog box without creating a new
document.

Chapter 5
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Opening Image Files

1. Pull down the PhotoMac File menu and
choose Open.

The Open box lists all the PICT, TIFF,
TARGA, and VISTA image files on your
disk.

2. If necessary, move to the appropriate
folder, then select the file you want and
click on the Open button.

After a pause, the image is displayed on
the screen. Larger images take more time
to open than smaller ones.

Starting and Quirting PhotoMac
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Opening Multiple Files

PhotoMac lets you open more than one image
file at the same time. With two or more
windows open, you can cut and paste between
images quickly and easily,

You can only work in one window at a time.
The current window is called “active,” the
other open window(s) are inactive. To make a
window active, you simply click in it. When
you do, the following changes occur:

® The image in the active window is
displayed in full color and, in the inactive
window(s), in masking grays.

B The window elements (the scroll bars,
close box, resize box, and the lines in the
title bar) appear in the active window and
disappear in the inactive window(s).

B The active window moves to the front of
the desktop, with the inactive window(s)

behind it.




. Choose Open from the PhotoMac File
menu.

The Open box lists the image files.

[t

If necessary, move to the appropriate
folder before you select the file you want
and click on the Open button.

The image vou selected appears in the
document window.

bold¥ish B e R e P A

L

3. Repeat steps 1 and 2, but select other
image files.

Fach new image appears at the front of
the deskrop as the active, frontmost
window:,

You can open more than two files
simultaneously, depending on available disk
space. For each file you open, PhotoMac
creates up to three temporary copies, and
stores these copies on hard disk.

Note You cannot open the same file twice. If
you try to do this, a warning message appears.
To display two copies of the same image, save
the file under two different names, then open
both files.

Chapter 5
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Saving Image Files To Save a File
There are two ways to save PhotoMac image [ To save a file, pull down the File menu
files. You can save a new file under a new and select Save,

name, or you can save changes to a titled file. Instead of using the menu, you can press

Command-§. PhotoMac automatically

In addition to the standard Macintosh Save saves your jmﬂgfﬁ[g_

commands, PhotoMac also lets you save parts

of an image as a separate file (see “Saving ® To save a new, untitled picture, use the
Selections” in Chapter 7). Save As command instead.

I R A

To Save a File under a New Name

1. Move the pointer to the File menu, pull it
down and select Save As.

2. Type the name under which you want to
save the file and click on the OK button.

Click on the Cancel button instead if vou
want to cancel the save and dismiss the
save box.

Starting and Quitting PhotoMac
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Closing Image Files Quitting PhotoMac

(] To close the file, choose Close from the [[] Pull down the File menu and select Quit.
File menu.

If you’ ve made changes to the open file(s)

but haven't saved them, a message asks if

you'd like to save the changes.

Or just click on the close box. If yvou've
made changes to the file but haven't saved
them, a message asks if you want to save
the file before closing it.

Chapier 5




Chapter 6
Viewing Images

PhotoMac windows look and act like standard
Macintosh I1 windows. You can resize, move,
and close them as you would any other
Macintosh window. However, unlike many
color applications, you can have several image
windows open when you're using PhotoMac.
Only one window is active and in full color—
the one in which you are currently working.
The other window(s) will be displayed in gray.

When you open a file in PhotoMac, the
window that opens will be as close as possible
to the size of the image. If the image is larger
than your Macintosh screen, you will have to
move the image around to look at hidden
sections. You can also enlarge or reduce the
image to get a different view.

This chapter describes the elements of the
PhotoMac window and tells you how to:

®m Move and resize windows
B View hidden parts of images

®m Magnify and reduce images




Parts of the Window

Each window is comprised of the following:

a zoom box (at the right corner of the title
bar)

a resize box (in the lower right corner of
the window)

scroll bars along the left side and the
bottom of the window

the PhotoMac tool palette with the
selection tools, retouching tools, color
correction and tone scale controls,
magnification controls, and refresh colors
con

oo Hox

B atitle bar showing the name of the file
displayed in that window. New documents
are “Untitled™ until you use one of the
Save commands to assign a filename,

B a close box (at the left comer of the title
bar)

Clase Box Title Bar
F .f
s
£
s
#!H
1
e
Tond Pr.rl'r]'."r

Scroll Bars

Resize Box

Chapter 6
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Moving Windows

1 Move the pointer to the title bar, press the
mouse button and drag the bar.

As you drag, a dotted outline of the
window follows. When vou release the
mouse button, the window appears in the
new position. Don't worry about dragging
too far; PhotoMac won't let vou drag the
title bar off the desktop.

Viewing Images
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Resizing Windows

§

Move the pointer to the resize box, press
the mouse button, and drag the box toward
the center of the window.

As vou drag, a dotted outline of the
window follows. When vou release the
mouse button, the window changes size,
The entire image is still available, but
HOW You view just a portion of it. You can
use the resize box again or the zoom box
to expand the window. :

Click on the zoom box.

The window expands to fill the screen.

Click the zoom box again.

The window returns to its original
dimensions.




Changing Your View of an
Iimage

The viewing tools allow you to change your
view so you can see hidden parts of an image.
This is especially helpful if an image is larger
than your Macintosh screen.

To view hidden parts of the image, you can
reposition the image with the grabbing hand or
scroll the document using the scroll bars. To
see an enlarged or reduced view of the image,
use the Zoom In and Zoom Out controls.

- SRR R R W

To Scroll an Image

The scroll bars, scroll arrows, and scroll boxes
are active only when your picture 1s larger than
the window, and the grabbing hand is useful
only when these scroll tools are visible.

1. Click -:rn the grabbing hand icon in the tool
palette.

When vou move the pointer over the
image, it turns into the hand.

2. Press the mouse button and drag the
image.

The image moves as you drag it. Note that
the scroll boxes move as you move the
image. Release the mouse button when
you get the view you want.

To scroll the image, you can also:

B press the scroll arrows to scroll slowly

B click in the gray area on either side of the
scroll box to scroll more quickly

W drag the appropriate scroll box to move to
the desired part of the image

Chaprer 6




To Enlarge or Reduce an Image

The Zoom In and Zoom Out controls
respectively magnify and reduce your view of
the image. You can zoom in to view an image
in close detail, up to 32 times its original size.
You can zoom out 1o view an image reduced to
an eighth of its original size.

. Click on the Zoom In control (the large
mountains).

The image is enlarged by a factor of two,
giving vou a closer view. Each additional
mouse click magnifies the image by a
factor of two. The current magnification
box shows the enlargement of the current
view (2x, 4x, 8x, 16x, 32x).

Hint [f vou want to zoom in on a specific part
of the image, select the desired area then click
on the Zoom In control. PhotoMac will center
that area in the screen after the view is
enlarged.

Viewing Images

Photo: Rudv Burger
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2. Click on the Zoom Out control (the small
mountains)

['he image shrinks ro half its previous

size. Each additional mouse click shrinks
the image ".1,'- a Jact af two. The current
magnifications box shows the reduction of

the current view (1/2x, 1/dx, 1/8x).

® o return the image to a 1x view from any
magnification, double-click on the current
magnification box. Double-click a second
time to return to the previous
magnification level.

L haprer 6



Chapter 7
Selecting Image Areas

Making selections is a basic part of using
PhotoMac. You'll seldom work on an entire
image; usually, you’ll choose a portion of the
image and work on just the selection.

The tool palette holds three selection tools. If
you've used a Macintosh paint program,
you're already familiar with the standard
rectangle and lasso tools, They ‘re used to
select rectangular and irregularly-shaped areas,
respectively. PhotoMac provides a powerful
third tool that automatically selects image
areas.

When you make a selection, a moving dotted
ling, called the marquee, outlines the area. You
can treat the selected area as a discrete object
that you can move, duplicate, rotate, or resize.
If you want to retouch the area, a gray mask
protects the rest of the image while you
airbrush, paint, or color correct the selection.
Table 1, at the end of the chapter, lists the
operations you can perform on selections.

In this chapter, you’ll learn how to:

Select rectangular areas
Make freeform selections
Automatically select areas
Select boundaries

Select entire documents
Reverse selﬁcti.uns

Mask areas

Move and copy selections

Save selections
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Freeform Selections

Click on the lasso in the tool palette,

The pointer turns into a lasso shape when
you move if over the image.

Press the mouse button and drag the
dangling point of the lasso around the area
you want to select.

The marguee surrounds the selected
area. Don’t worry about closing the loop
exactly; PhotoMac will draw a line
between the open ends of the marguee.

Phate: Steve ”r.l.'ln'-l-.'.'_:_'{'."

O O S R R S R R S B R R R R B W

Selecting Rectangular Areas

I. Click on the rectangle in the tool palette,

The pointer changes to the crosshairs
when you move it over the image.

[

Position the crosshairs at a corner of the
rectangular area you want to select, press
the mouse button, and drag an outline
around the area.

The points where vou pressed and then
released the mouse button now make up
two oppaosite corners of the rectangular
fargiee.

a
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Avtoselection

The autoselect tool lets you select a discrete
image area by dragging in it. It uses the color
information you give it to find the boundaries
of the area, Once the marquee appears, you
can treat the area as you would any other
selection—you can move, copy, delete, resize,
and so on. The autoselect tool works best on
areas with fairly well-defined edges.
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To Select an Object

1. Click on the autoselect icon in the tool
palette.

The pointer turns into crossed arrows
when you move it over the image.

2. Drag the intersection of the arrows around
inside the borders of the object you want
to select.

A marguee outlines the object. If you've
chosen an object with ill-defined
boundaries or more than one color, you
may need to add or remove areas from the
selection (see the section “Editing Your
Selection” ).

Selecting Image Areas

When selecting an object, drag the tool
inside but as close as possible to the edges
of the area without going over into the rest
of the image.

Don't drag through too many colors at one
time. When you give it too many colors to
work on, the autoselect tool will (a) take a
longer time to select and (b) will probably
end up selecting more of the image than
you want. Even with a picture that seems
to have relatively few colors, you may be
surprised at how many different shades are
present.

If the area you are trying to select has
colors which run through other parts of the
image, you may find some bleeding occurs
when you use the autoselect tool. Create a
temporary, well-defined border by painting
a single line in a contrasting color between
the desired area and the rest of the image.
Then select the area with the autoselect
tool. Finally, choose Undo Painting from
the Edit menu to erase the line of paint.
Note that Undo works only on the last
action, so the line you paint must be a
single, unbroken stroke.,

If you're selecting a complex object which
is sel against a fairly plain background
(like the watch in our tutorial), it may be
easier to select the background, then use
the Reverse Selection command from the
Edit menu to capture the desired object.
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To Stop the Autoselection Process

The time required to autoselect an area varies
with (a) the size of the area and (b) the number
of colors you’ve marked for selection. If
autoselection seems to be taking a long time, it
may be because you dragged the autoselect
tool through a complex object or one with ill-
defined boundaries, so the selection is
“growing” out into surrounding areas.

L1 To halt the selection process, click on the
Stop button in the progress indicator
dialog box.

A marguee surrounds the selected areas.
At this point, you can either cancel the

selection (click outside the marquee) and start
over, or you can edit the selection,
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Editing Your Selection

PhotoMac lets you add and remove areas from
your selection. You can use a single tool to
refine a selection or use the selection tools
interactively.

Chaprer 7




To Add Areas or Colors to a
Selection

1. Make a selection with the rectangle, lasso,
or autoselect tool.

2. Click on the rectangle or lasso if you want
to define areas to be added, or the
autoselect tool if you want to define colors
to be added to the selection.

When vou move the pointer over the
unselected image, it turns into the
rectangle, lasso, or autoselect pointer.

Mete You can only make selections when the
pointer looks like a selection tool. When you
move the pointer into a selected area, it
changes to the arrow. If you try to draw a line
with the arrow pointer visible, you’ll move the
selection instead of adding to it.

3. Hold down the Shift key and select the
area or color(s) to be added to the existing
selection.

When vou add contiguous areas to a
selection, the marguee surrounds the
entire area. When you add unconnected
areas, each area is outlined by a
marquee.

Selecting Image Areas
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To Remove Areas or Colors from a
Selection

. Make a selection with the rectangle, lasso,
or autoselect 1ool.

2. Click on the rectangle or lasso if you want
to define areas to be removed, or the
autoselect tool if you want to define colors
to be removed from the selection.

il

Press the Command and Shift keys, and
select the area or colorn(s) to be removed.

The marguee outlines the new boundaries
of the selection.

You can use this method to remove an area
inside an existing selection, creating a cutout,
There will be two marquees, one inside the
other; the area between the marquees 1s the
selection.
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Making Multiple Selections Making Reverse Selections

1. Make a selection using the rectangle, . Make a selection with the lasso, rectangle,
lasso, or autoselect tool. or autoselect tool.

2. Hold down the Shift key and use the 2. Choose Reverse Selection from the Edit
desired tool to make another selection. menu,.

Again, the pointer must look like a

selection tool before you can make a Everything except the original selection

selection. becomes the current selection. You can

‘ reverse the selection again by choosing
Each selected area is surrounded by a Woperastt o e o R
marguee.

Chapter 7




Selecting Entire Images

If you don’t make a selection, most PhotoMac
operations act on the whole image. However,
to apply the Cut, Copy, Clear, Rotate, Resize,
or Fill commands to the entire image, you
need to select it first.

To Select the Image Using the Menu

| | Choose Select All from the Edit menu, or
type Command-A.

A selection marquee outlines the picture.
The next operation vou carry out will
affect the entire image.

® To cancel the selection, choose Select All
or type Command-A again.

Selecting Image Areas

To Select the Image Using the Tools

[ Double-click on the rectangle or lasso in
the tool palette.

The entire picture is selected.

® To cancel the selection, double-click again
on the rectangle or lasso.
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Selecting Boundaries

In some cases, you may wish to perform
operations on the area around the selection
marquee. PhotoMac allows you to select the
boundary and specify the width of the
boundary area.

1. Choose Boundary Width from the
Options menu.
A dialog box appears requesting the new
width.

2. Type in a number between 1 and 20.
Specify the boundary width in pixels.

3. Click on OK.

4. Choose Select Boundary from the Edit
menil.

The original single marquee disappears,
and is replaced by two marguees
delineating the boundary. The space
hetween the two marquees is the width
you specified; this area is the selection.

Now you can treat the boundary area as you
would any other selection.
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Canceling Selections

There are two ways to cancel selections. Both
methods deselect all active selections.

1. Choose one of the selection tools, move
the pointer outside the selection marquee,
and click the mouse button, or

2. Choose one of the selection tools, move
the pointer inside the selection, and press
the Command key while you click the
mouse button.

Chapter 7
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Moving and Duplicating
Selections

Once you've made a selection, you can use the
mouse to move it to another position or
duplicate it elsewhere in the picture.
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To Move a Selection

. Make a selection with the lasso, rectangle,
or autoselect tool.

2. Move the pointer inside the selection,

The pointer turns into an arrow.

3. Drag the selection any place in the
window.,

An outline of the selection marquee
moves with the pointer. When you release
the mouse bution, the selection moves to
the new location, leaving white space
behind. The selection is floating on the
image, so you can move it around without
affecting the underlying picture.

® To paste the selection back into the image,
click outside the marquee.

® To move a selection in a straight line

horizontally or vertically, hold down the
Shift key while you drag the selection.

Selecting fmage Areas

To Duplicate a Selection

Make a selection with the lasso, rectangle,
or autoselect tool.

Position the pointer inside the selection,
press the Option key and drag the marquee
to its new location.

When vou release the mouse button, the
selection moves to the new location,
leaving the original image unchanged.
The selecrion is floating, so you can move
it around without affecting the underlying
image.

To paste the selection back into the image,
click outside the marquee,

To make subsequent duplications, press
the Option key and drag the selection
again. A copy stays behind where you
pressed the mouse button to start dragging.

To move a duplicate in a straight line
horizontally or vertically, press the Shift
and Option keys, and drag the selection.
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Masking Areas

Graphic designers use a thin sheet of plastic or
paper called a frisket to protect part of an
image as they paint or airbrush around or
across it. You can do the same thing in
PhotoMac by applying an electronic mask.

When you retouch a selection or change its
colors, PhotoMac applies a temporary mask to
protect the rest of the image. The mask goes
into place when you make a selection and then
click on the paintbrush, airbrush, color
correction control, or tone scale control. You'll
see the following changes take place:

B The selection appears in color, and the rest
of the image changes to masking grays.

m  When you move the pointer into the
selection, it turns into the paintbrush,
airbrush, or color lasso.

® Operations (painting, airbrushing, erasing,
color correction, and tone scale) affect the
selected area only.
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Te Mask a Selection

1. Select one or more areas.,

2. Click on the paintbrush, airbrush, eraser,
color cormrection control, or tone scale
control.

A gray mask covers everything but the
selecred areais).

Chapter 7
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To Cancel a Mask

Choosing a selection tool always cancels a
mask.

If you invoked the mask by making a
selection then clicking on the color
correction or lone scale control, cancel the
mask by dismissing the dialog box.

If you painted, airbrushed, or erased before
clicking on the color correction or tone
scale control, cancel the mask by
dismissing the dialog box, then clicking on
one of the selection tools.

Selecring Image Areas
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To Apply a Reverse Mask

Make a reverse selection (i.e., select one or

more areas, then choose Reverse
Selection from the Edit menu).

Click on the paintbrush, airbrush, eraser,
color correction control, or tone scale

control.

A gray mask drops into place over
everything but the selected areafs).

e T e el 1T R e
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To Apply a Cutout Mask

3

Make a selection with the lasso, rectangle,
or autoselect tool.

A marguee outlines the selected area.
Move the pointer inside the selection,

press the Shift and Command keys and
select another area,

A second marquee appears inside the

first. You' ve punched a hole in the

selection.

Click on the paintbrush, airbrush, eraser,
color correction control, or tone scale
control.

Everything changes to masking grays
except the area between the two
Marguees.

To Reverse a Cutout Mask

b3

Make a selection with the lasso, rectangle,
or autoselect tool.

A marguee outlines the selected area.
Move the pointer inside the selection, and

press the Shift and Command keys as you
select another area.

A second marguee appears, this time
inside the first. You' ve punched a hole in
the selection.

Pull down the Edit menu and choose
Reverse Selection.

Now, evervthing is selected except the
area between the two marquees.
Click on the paintbrush, airbrush, color

correction control, or tone scale control.

The area berween the marguees becomes
masked.

Chapter 7
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Saving Selections

PhotoMac lets you save selected areas to
create a new image file.

1.

Make a selection with the lasso, rectangle,
or autoselect tool.

Choose Save Selection As from the File
menu.

The Save dialog box requests a filename,

Enter the filename and press the OK
button.

The selected region is saved under the
name you specify. The file vou creared
can be opened and edited just like any
ather PhotoMac file.

Selecting Image Areax
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Operations on Selections

Now that you know how to select image areas,
you can change them to suit your design
needs. Table 1 lists the operations you can
perform on selections. Table 2 summarizes the
shortcuts you can use with selections.




Table 1. Operations on Selections

Operation

Retouching and color
change operations:
Color correction
Painting

Airbrushing

| Brightness correction
' Contrast correction

Special effects:
Fill with color
Fill with white
Invert colors
Create a positive from a
- negative
Sharpen
Smooth
Convert color to black andwhite

Menu Command, Tool,
or Control

Color Correction control
Paintbrush

Airbrush

Tone Scale control

Tone Scale control

Fill
Clear
Invert Colors

Invert from Negative
Sharpen

Smooth
Monochrome

Masks
Selection?

Yes
Yes
Yes
Yes
Yes

No
No
No

No
No
No
No

Chapter 7




Table 1.

Operation

Edit operations:

Cut

Copy

Paste

. Clear white areas when pasting
Move

Duplicate

Arrange operations:
Flip

Rotate

Resize

- File operation:
- Save to disk

Operations on Selections (cont'd)

Menu Command, Tool,
or Control

Cut (3€-X)

Copy (38-C)

Paste (3-V)

Paste Transparent

Drag selection

Press Option and drag selection

Flip Horizontal, Flip Vertical
Rotate, Rotate Right, Rotate Left
Resize

Save Selection As

Masks
Selection?

No
No
No
No
No
No

No
No
No

No

Selecting Image Areas




Table 2. Summary of Selection Shortcuts

If you want to...

Add areas to selection
Remove areas from selection
Move selection

Duplicate selection

Select/Deselect entire picture

Do this...

Press Shift and make selection

Press 38 -Shift and make
selection

Move pointer inside selection
and drag

Move pointer inside selection,
press Option and drag

Double-click on lasso or
rectangle, or press 38-A

Edit menvu
equivalent

Select All

Chapter 7




Chapter 8

Combining Images

vwhen graphic designers combine M ECS 10

Créale a monliage, they carefully cut out one or

more images and paste them onto yet another
packground image. With PhotoMac, vou
combine images electromcally—easily,
convemently, ind without scissors, blades, or

riue

You start by cutting or copyving a selection into

the Chpboard. The Chpboard 15 a temporary

holding place in Macintosh memory. You can

paste the Clipboard selection into the same
picture, into another PhotoMac picture, o
even into a document in another application,
In this chapter you'll learn how to:

B Cul, copy, and paste selections

B View the contents of the Clipboard

B Paste pictures into specific areas

B Combine images from two liles

63
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Placing a Selection in the
l:llpbounl

1. Make a selection with the selection tools
or menu commands.

2. Choose Cut or Copy from the Edit menu.

If vou choose Cut, the selection is deleted
from the document, leaving white space.
If you choose Copy, a copy of the
selection remains in the document.

® You can press Command-X instead of
using Cur

® You can press Command-C instead of
using Copy

® To remove the selection from the
Clipboard and replace it in the document,
select Undo from the Edit menu or press
Command-Z.

Looking at the Clipboard

The Clipboard holds the last selection you cut
or copied from a document. Each time you cut
or copy a selection, it replaces whatever the
Clipboard holds. You can retrieve the previous
contents using the Undo command.

The Show Clipboard command displays the
contents of the Clipboard. You can look at the
contents of the Clipboard, but you can’t edit or
change a Clipboard image.

] Select Show Clipboard from the Edit
menu.

® To close the Clipboard window, select

Hide Clipboard from the Edit menu, or
click on the close box.

Chaprer 8§
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F'““"H Selections inside the marquee, and drag it wherever
yvou like.
The Paste command is active only if there is a ® To undo your action, choose Undo Paste
selection in the Clipboard. from the Edit menu, or press Command-Z.
: ® To create a more realistic transition
“ Elnlg?fa:; 51:: SEREL I SR TR X e between the selection and the rest of the
picture, use the Blend Boundary command
The Clipboard selection will appear to smooth the selection boundary.
centered over the place where vou last
I':Iill:'kfd H-Tf MoNSe. L ] TD ﬁ.x I'h.E SE]EEti{]ﬂ i]“ﬂ thﬁ imﬂgﬁ; ':]i.i:k
outside the marquee.

Neote These instructions assume that you do
not have an active marquee in the document. If
you do, the selection from the Clipboard will
be pasted into the marquee. See “Pasting
Selections into Predefined Areas” later in this
chapter.

Combining Images




Paste Transparent

When you paste a selection using the Paste
Transparent command, the white portions of

the selection become transparent. In Chapter 2,

you learned how to erase a white margin
around an image before selecting it. In that
exercise, you used the eraser from the tool
palette. You can also use the Clear command
trom the Edit menu to erase colors, or you can
paint or airbrush with pure white paint. (Pure
white paint has the Brightness, Red, Green,
and Blue components set to 65535; any other
setting produces off-white, which does not
work with the Paste Transparent command.)

Use the Paste Transparent command to
combine 1mages more realistically than simply
pastung.

The Paste Transparent command 1s available
only it there's a selection in the Chipboard.

1. Create white areas in the selection.

P

Use Cut or Copy from the Edit menu to
place the selection in the Clipboard.

3. Choose Paste Transparent from the Edit
IMETLL.

The Clipboard selection will appear
centered over the place where vou last
clicked the mouse.

Phater: Wean Chi Lau
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® To move the selection, position the pointer @  To fix the selection into the image, click

inside the marquee and drag it wherever outside the marquee.
vou like.

® Toreverse your action, choose Undo Nete These instructions assume that vou do
Paste Transparent from the Edit menu, or ~ not have an active marquee in the document. If
press Command-Z. vou do, the selection from the Clipboard will

be pasted into the marquee. See "Pasting

® Tocreate a more realistic transition Selections into Predefined Areas™ later in this

between the selection and the rest of the chapter.

picture, use the Blend Boundary command
to smooth the selection boundary.

Combining Images




Pasting Selections into
Predefined Areas

You can select an area into which the
Clipboard image should be pasted. PhotoMac
stretches the Clipboard image to fit the
selected area, then crops it to fit the selection
exactly.

1. Using the selection tools or menu
commands, select an area into which

you’ll paste the Clipboard image.

The marquee outlines the selected area.

2. Choose Paste or Paste Transparent from
the Edit menu.

The Clipboard selection is resized to fit
the marquee. Depending on the size and
proportions of the marqguee, the selection
may be distorted.

® Hold Option while selecting Paste or
Faste Transparent to resize the selection
and preserve its aspect ratio. If the shapes
of the marquee and selection are different,
PhotoMac crops off the portions of the
picture that don’t fit.

® Hold Shift while selecting Paste or Paste
Transparent to prevent the resize. If the
shapes of the marguee and selection are
different, PhotoMac crops off the portions
of the picture that don’t fit.
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Cutting and Pasting Between
Files

You can cut and paste between files to
combine images into a montage.

1. Open a file, make a selection, and choose
Cut or Copy from the Edit menu,

The selection is stored in the Clipboard.

2. Open a second file.

The second image appears on the screen.
The first image is hidden behind the new
window,

3. Choose Paste or Paste Transparent from
the Edit menu.

4. When the Clipboard image appears in the
window, drag it to the desired location.

Chapter 8
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Cutting and Pasting Between
Applications

The contents of the Clipboard don’t change as
you move from one application to another,
This means you can use the Clipboard to move
images from PhotoMac to other applications,
and vice versa.

1. Make a selection and choose Cut or Copy.

2. Switch to the other application and open
the file into which you'd like to paste the
PhotoMac image.

If vou're not running Multifinder, you will
have to guit PhotoMac before accessing
the other application.

3. Choose Paste from the Edit menu.

The PhotoMac selection appears in the
document window.

Combining Images

Neote The Macintosh Clipboard requires that
information moved between applications be
completely in memory. The size of an image
you move via the Clipboard is therefore limited
by the amount of available memory (RAM) on
your machine. This limitation does not apply to
selections you are moving from document to
document within PhotoMac.




Table 3. Summary of Combining Shortcuts

If you want to...

Cut selection

Copy selection

Paste selection

Paste into predefined area
without resizing

Paste into predefined area
while resizing

Paste into predefined area, but
preserve aspect ratio while
resizing

Do this...

#-X
#-C
#6-v
3 -Shift-V

®-v

#-Option-V

Edit menu
equivalent

Cut
Copy
Paste

Chapter 8




Chapter 9

Arranging Images

In this chapter, you'll learn how to:
B Fhip mages

B Rotate images

B Resize images

B Cropimages
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pping Images

select an area using the selection tools o
menu commands,

If vou don't make a selection, the entire

image will be rotated.

Choose Flip Horizontal or Flip Vertical
from the Arrange menu

I he Fhip Honzontal command creates a
murror image of the selection on a
harizonial plane. The Flip Vertical
command creates a mirron .".f.'.'u'.:r' aof the

selection on a vertical I|'-'|'I:-|'I':'-!".
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Rotating Images To Rotate Through 90 Degrees

PhotoMac gives you three ways to rotate 1. Make a selection with the selection tools
selected image areas. You can: or menu commands.

If vou don't make a selection, the entire

B Rotate the selection to the right 90 degrees image will be rotated.

B Rotate the selection to the left 90 degrees 2. Choose Rotate Right or Rotate Left from

: the Arrange menu.
B Rotate the selection through any angle

The selection rotates W) degrees to the

right or to the left, leaving white space

behind. Handles appear at the corners of
AT — e the selection marguee.

T3
I,

3. Click outside the marquee to paste the
selection in place, or choose one of the
Rotate commands to rotate it into a
different position.

While the marquee surrounds the newly-
rotated selection, you can perform any action
you wish. The Rotate handles will disappear if
vou select another operation. For example, if
you want to move the rotated selection, simply
move the cursor inside the selection and drag it
to another place in the image.

Hint If you want to rotate a selection without
leaving white space behind, first make a copy
of the selection (hold the Option key and drag
the selection), then rotate the copy.

Arranging Images
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To Rotate Through Any Angle rotation and paste the selection in place.

L. Select part or all of an image. Note If you rotate a selection such that parts

of it extend outside the original document
2. Choose Rotate from the Arrange menu. dimensions, those parts will be lost when you

If you made a rectangular selection, fix the selection in place. To rotate a large
handles appear at the corners of the selection (or the whole image without shearing

2 : off pieces, you can paste the image onto a new,
Mahiiee. 1 YU thade (region o Iﬂrgl:;r dﬂcu}rrnent before you mtatﬁ
multiple selections, a single marguee with )
handles frames the entire selected area.

3. Move the cursor over one of the handles to
gel the special Rotate cursor (four arrows
in a circle). Drag the handle to rotate the
marquee.

When vou refease the mouse button, the
selected area rotates into position,
leaving white space behind.

Chapter 9
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9 a9 arrows pointing outward). Drag the handle

to resize the selection,
PhotoMac allows you to change the size of
your image, and gives you the option of
distorting the picture to create special effects.

Drag toward the center of the selection to
shrink the image. Drag away from the
center of the selection to expand the
image, When vou release the mouse

1. Select part or all of an image.
P = button, the selection is resized.

2. Choose Resize from the Arrange menu. }
® To preserve the aspect ratio of the

If you made the selection with the selection, hold down the Shift key then
rectangle tool, handles appear at the drag the handle.

corners of the selection marguee. [f you
made freeform selections or multiple
selections, a marquee with handles at the
corners outlines the entire selected area.

Hint I vou want to resize a selection without
leaving white space behind, first make a copy
of the selection (hold the Option key and drag
the selection), then resize the copy.

Arranging Images
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Cropping

PhotoMac lets you crop off parts of an image
that you don’t want to use.

1. Use the selection tools or menu commands
to make a selection.

2. Choose Save Selection As from the File
menu, and type in the new file name.

PhotoMac calculates the size of the
selection and sets the dimensions of the
new document accordingly. The new file
can be opened and edited like any other
PhotoMac file,

Chapter 9




Chapter 10
Retouching Images

When photographers need to change the final
appearance of a picture, they have a number of
physical tools available to them. PhotoMac’s
electronic retouching tools give you multiple
choices, from extremely fine lines to big,
broad strokes.

This chapter discusses the retouching tools: the
paintbrush, airbrush, and eraser. You use the
paintbrush or airbrush to apply transparent or
opaque paint. The paintbrush tool draws solid
lines using any of 32 brush shapes. The
airbrush sprays paint onto the image: you can
control the size and density of the airbrush, as
well as the rate at which paint is applied.

This chapter also discusses the ways you select
paint colors in PhotoMac. You can use the
eyedropper tool to pick colors directly from
the image. Or you can choose paint colors
from the Macintosh II's palette of over 16
million colors.

In this chapter, you’ll learmn how to:

Use the paintbrush
Use the airbrush

Choose a color for painting and
airbrushing

Fill areas with color
Undo retouching
Erase colors

Clone image areas
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Painting To Paint

The paintbrush draws solid lines and pattems. 1. Click on the paintbrush in the tool palette.
You can choose from a variety of paintbrush

shapes and sizes for specific retouching
effects.

2. Move the pointer over the image.

3. Drag the brush to apply paint and release
the mouse button to end the brush stroke.

@ Hold down the Shift key while painting to
restrict brush strokes to straight horizontal,
vertical, or diagonal lines.

i
£
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To Choose the Brush Shape

1. Choose Paintbrush Shapes from the
Options menu or double-click on the
paintbrush in the tool palette.

A dialog box shows the available
paintbrush shapes. A square outline
indicates the currently-selected brush
shape.

2. Click on the brush shape you want and
click on OK.

When you use the painthrush, it paints in
the brush shape vou selected.

Retouching Images

L arous el
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Airbrushing

Use the airbrush to retouch images, paint out
flaws or create special effects. You can
customize the airbrush shape by defining its
size, density, and paint rate,

Te Airbrush

1. Click on the airbrush in the tool palette.
2. Move the airbrush pointer over the image.

3. Click to spray a spot of paint, or drag the
airbrush to stroke on paint.

® Hold down the Shift key while airbrushing
to restrict brush strokes to straight
harizontal, vertical, or diagonal lines.

Chaprer 10
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To Choose the Airbrush Size default is 8).
The density determines how much paint is

. Choose Airbrush Size from the Options concentrated at the center of the brush,
menu or double-click on the airbrush icon simulating the air flow control on a real
in the tool palette. airbrush. A high density airbrush applies
A dialog box allows you to define the € TRFIO heavy bru.'r.‘lr ﬂmkej A low
airbrush size, density and the paint rate. density airbrush applies a wide, feathery
A circle shows the current airbrush size. or stippled brush stroke.

2. Type in a size between 2 and 32 (the 4. Type in a rate between 0 and 100 (the
default is 32). GRTBRALE 38 A0
The size determines the airbrush diameter The rate determines how quickly the paint
in pixels. This setting simulates the s I ansferred to the image, Sll:ﬂﬂfﬂ!'tng the
distance between a real airbrush and the paint flow control on a real airbrush.

surface to which paint is being applied:
the closer the airbrush is to the surface,
the more focused the paini, so the smaller

the size of the brush.

5. Click on the OK button or press Retumn to
use the newly defined airbrush. Click on
the Cancel button to use the previously-
defined airbrush.

Retouching Images




Selecting New Colors

The New Paint Color command displays a
special dialog box called the color picker. Use
the color picker to choose from the entire
spectrum of Macintosh 11 colors.

The color wheel shows hue and saturation
simultaneously. The center of the wheel is zero
saturation (no hue is mixed in), and the outside
of the wheel is maximum saturation (pure
hues). The slider to the right of the color wheel
controls the brightness of the color,

The top colored rectangle on the left shows the
current paint color. The bottom rectangle
shows the color you started with. The numernic
color coordinates describe the color using the
red-green-blue and hue-saturation-brightness
systems.

1. Choose New Paint Color from the
Options menu, or double-click on the
current color box or eyedropper in the
palette.

The color picker appears.

2. Use the color wheel, brightness slider, and
value boxes to change the current color.

Mint You can always recapture a color by
recording its RGB or hue-saturation-brightness
values. It you want to use the same color
again—in another image, for example—

- simply type those values into the appropriate

AChH,

3. Click the OK button to dismiss the color
picker.

The color appears in the current color
baox at the bottom of the tool palette. Now
you can paint or airbrush in this color.

Chapeer 10
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Matching an Existing Color

=M. ol B R

You can use the eyedropper to pick colors
directly from the image.

1. Click on the eyedropper in the tool palette.

2. Move the pointer into the image and chick
on the image color you want,

The color appears in the current color

box. Now you can paint or airbrush in
this color.

® If you drag the eyedropper pointer over the
image, the current color box will display
each color you touch on. When you release
the mouse button, the last color displayed
will remain in the current color box.

Rerouching Images
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Selecting Paint Type

Whether you select a paint color from the
color picker or using the eyedropper, you can
specify how the color should be applied.
PhotoMac allows you to stroke on opaque

paint or apply layers of transparent paint.
1. Select the color you want to use.

2. Choose Opaque Paint or Transparent
Paint from the Options menu.

3. Use the paintbrush, airbrush, or Fill
command to apply color to the image.

To Set the Transparency of the Paint

If you use transparent paint, the underlying
image colors will show through. The more
paint you apply on a single area, however, the
closer the paint will come to looking opaque.
Using transparent paint, you can control just
how much color is applied to the image.

Further, you can control the transparency of
each stroke of paint. If you select Transparent
Paint from the Options menu, you'll have the
added option of customizing the transparency
level.

1. Select Set Transparency from the Options
MEenL.

The transparency level dialog box is
displayed,

Chapter 10
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The default setting is 25. The lower yvour F““‘! with Color

transparency level setting, the more paint

strokes you will need to apply to make the 1. Select the area you want to fill with color.
YNl opagque.
f paq If necessary, choose a paint color and a

3. Click on OK. paint type.

The dialog box closes. The paintbrush, - 2. Choose Fill from the Effects menu.
airbrush, and Fill command will apply

transparent paint at the level you set. The current paint color fills the selected

ared.

Nete [f your transparency setting is very low,
the paint may be so transparent that you won't
be able to see it. The color change will affect
the image, but may be too subtle to be visible
on the screen,

Retouching Images
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Erasing Image Areas To Erase

The eraser tool erases parts of the image 1. Click on the eraser in the tool palette.
leaving behind lines of white. Use the eraser to
clear small parts of an image. To clear a
selection, use the Clear command. You may

2. Press the mouse button and drag the
pointer over the image to erase it.

want to erase parts of the image before using The path of the eraser changes to white.
Paste Transparent. (Paste Transparent 1s
described in Chapter 8.) @ The size of the eraser is not adjustable. If

you need to erase more accurately, you can
magnify the image by clhicking on the
Zoom In icon.

® Hold down the Shift key while erasing to

drag in straight horizontal, vertical, or
diagonal lines,

Chaprer [0
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To Clear Selections Cloning Image Areas

. Select the image area you want 1o clear. You can eliminate a section of the image by

2. Choose Clear from the Edit menu, or cgf;}ni:;iw:h & selection from anoticr
press the Delete key. P &8

White replaces the colors in the selection . Select the area you want to copy.
and the marquee disappears.
2. Position the pointer inside the selection,

press the Option key and drag it to the area
you want (o cover.

® If the patch doesn’t match its new
surroundings, you can use the Blend
Boundary command to make the patch
look more natural, or reverse the move by
choosing Undo from the Edit menu.

Retouching Images




Table 4. Summary of Retouching Shortcuts

If you want to... Do this... Options menu
equivalent

Constrain tool to straight
vertical, horizontal, or

diagonal lines Press shift and drag tool
Show Paintbrush Shapes dialog
box Double-click on paintbrush icon Paintbrush Shapes
. Show Airbrush Size dialog box  Double-click on airbrush icon Airbrush Size
' Show color picker dialog box Dwouble-click on current color New Paint Color

box or on eyedropper

Chapter {0




manually or automatically adjust the
Chapter 11 .

brightness (luminance) of the colors in the

Changing Color and Tone  image and change the contrast between

neighboring colors,

The color correction control lets you alter the [n this section, you'll learn how to:
colors in an image using two color systems:

RGB and LHS. You can change the entire B Use the LHS and RGB color controls
image, a part of the image, or just specific
colors to design natural-looking or surrealistic M Select colors and change them

eftects. The tone scale control lets you
B Adjust brightness and contrast

10 T e R
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Using the Color Controls

1. Select the area you want to change.

If vou don’t make a selection, the entire
image is affected.

b

Choose RGB Color Correction or LHS

Color Correction from the Options menu.,

A check mark in the menu indicates the
color correction control you've selected.
The default is RGB Color Correction.

3. Click on the color change icon.

A dialog box appears with the color
correction control you' ve chosen. You can
reposition the dialog box by dragging the
grey bar along the rop.

1
The selected area appears in #‘ﬂfﬂr; the
rest of the image appears in masking
grays. The masked region won't be
affected by color correction.

The RGB and LHS color correction controls
are discussed below. Also see Appendix B.

Choosing Between RGB and LHS
Color Correction

The RGB color system follows video
technology most closely. The color you see on
your color television or Macintosh Il screen is
created by light emitted by red, green, and blue
phosphors in the picture tube. The lights
combine to simulate the colors in the visible
spectrum. The LHS system is analogous to the
way people perceive color. We see color as a
range of hues, with qualities of purity and
brightness, without the artificial focus of three
colors (red, green, and blue).

When selecting a color correction system:

® Use RGB to correct scanned images for
color imbalances caused by the scan, or to
compensate for lighting problems.

® Use LHS 1o produce a desired effect.

Chapter 11
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RGB Color Correction left.

® To get cyan tints in the selected area,
The RGB control adjusts the brightness of the increase the blue and green components
red, green, and blue components of the image. and decrease the red.
Red, green, and blue can be combined to
create all the colors in the spectrum. ® To get magenta tints, increase the red and

blue and decrease the green.

The Red, Green, and Blue sliders are initially
set to the middle of the scale, and the value
boxes read 50. Red, green, and blue values can
range from 0 to 100, °

@ To get yellow tints, increase the red and
green and decrease the blue.

To increase the brightness of the selected
) ) area, increase the red, green, and blue

I. Drag the Red slider to the right. components by equal amounts. To make
the selection darker, remove equal

The amount of red in the image increases.
amounts of all three components.

Notice that the number in the value box
increases as you move the slider. You can
also click in the slider bar instead of

Hint FPhotographs taken under fluorescent
dragging the slider, or type a number e

lights sometimes have a greenish cast. You can

between 0 and 100 into the value box. adjust the image with RGB Color Correction
_ . to compensate for the lighting. Just move the
2. Drag the Green slider to the right. Green and Blue sliders to the left until the

green tinge disappears and the image looks
more natural. (Photographers compensate for
fluorescent lights by using an ultraviolet filter;
RGHB lets you simulate this filter.)

The amount of green increases.

3. Drag the Blue slider to the right.

The amount of blue increases.

Changing Color and Tone
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LHS Color Correction

The LHS control changes the hue and
saturation of the image. The LHS dialog box
contains the hue wheel, saturation slider, red
Show Colors button, and color grid.

The hue wheel corrects the color, and the
saturation slider adjusts the purity of the color,
The needle in the hue wheel points to the
average hue. If the image is predominantly red,
the needle points to the red portion of the
wheel. If the image has mainly yellows and
blues, the needle points to the green portion of
the wheel. The value in the text box starts at
zero, and shows the degree of change (0 to
359).

You can change colors by dragging the needle
around in the hue wheel.

The saturation slider is initially set to the
middle of the scale, and the value box reads
50. Saturation values can range from 0 to 100.
Pure hues are the colors with highest
saturations. Hues mixed with white, gray or
black have lower saturations.

1. Click on the needle and drag it around the
hue wheel.

As vou rotate the needle, the image
changes colors.

2. Drag the saturation slider to the right.

The colors in the selection appear more

vivid, and the saturation value increases.
When vou move the slider to the left, the
colors become less intense.

Note Instead of dragging the hue wheel
needle or the saturation slider, you can type a
value into the appropriate value box. Enter hue
values between () and 359, and saturation
values between 0 and 100.

Chapier 11




cesessesccsssssssssssseeass @ Toaddcolors tothe selection, press the

The Color Grid Shift key and click on the color tiles you
want,

The color grid shows all the colors in the @ To remove colors from the selection, press

selection, arranged by hue and saturation. You the Shift and Command keys as you click

can use the color grid to find out where a on the color tiles.

specific color appears, to select specific colors '

for editing, and to add colors to or remove ® To quickly select adjacent color tiles, click

colors from the selection. and drag thmuqh them.

1. To select a color, click on the matching
color tile,

The selected tile is highlighted and the
other tiles are deselecied.

2. Press the red Show Colors button.

A brightly flashing display shows you
exactly where the selected color appears
in the image. It may appear in one tiny
spot or in several places, depending on
the image.

3. Use the RGB or LHS controls to make
color changes.

The parts of the image that match the
highlighted tiles change colors.

Changing Color and Tone
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The Color Lasso

When you use the color correction control, the
color lasso is the only available selection tool.
The tool palette is not available.

The color lasso works like the standard lasso
except that, instead of selecting areas, it selects
colors. Use it to select specific colors to
change.

To refine your selections, use the color lasso
and color grid interactively. When you drag
with the color lasso, you may pick up colors
you don’t want to change. They'll show up in
the color grid, so you can easily see and
remove them from the selection.

. With the LHS or RGB dialog box open,
move the pointer over the image.

The pointer turns into a color lasso. If the
image is.masked, the pointer changes to .
the color lasso only over the selection.

The pointer remains an arrow in the

masked areas.

Click the color lasso on the color you want
to change or drag an outline around
several colors.

Notice that the marguee disappears as
soon as you release the mouse burton.
You're not selecting an area, you're
simply selecting colors.

The color tiles that remain highlighted
represent the colors you've selected. The
ather colors are deselected.

Press the red Show Colors button.

A brightly flashing display shows you
exactly where the selected colors appear
in the image. You can add or remove
colors, if desired.

To find the location of a single color, hold
down the Option key while you indicate
(click on) a color in the selection or in the
color grid.

To add colors to the selection, press the
Shift key while you select a set of colors
with the color lasso.

To remove colors from the selection, press

the Shift and Command keys while you
select a set of colors with the color lasso.

Chaprer 11
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Restoring the Original Picture
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Leaving Color Correction

[ | Click on the Reset button any time you | When you're snfltisﬁ-::d with the changes

want to restore the image to its appearance
when the color correction dialog box

opened.

In the LHS dialog box, the numeric hue
value returns to zero and the saturation

you've made, click the OK button.

Your changes are recorded, and the RGB
or LHS dialog box closes. If vou don’t
want to record your changes, click Cancel
instead of OK. The dialog box closes, and

value returns to 50, In the RGB dialog
box, the sliders snap back to the middle
and the values return to 50,

the image does not retain your changes.

Note Choosing OK to record changes is not
the same as saving the file. You still need to
save the file periodically to write it to disk.
Use the Save or Save As command from the
File menu whenever you make a color change
you want to preserve.

Changing Color and Tone




Adjusting Brighiness and
Contrast

The tone scale controls adjust the brightness
(luminance) and contrast of your images. The
brightness is how light or dark a color looks.,
Contrast is the relative brightness of adjacent
colors.

The tone scale dialog box can be repositioned
by dragging the gray drag bar. The dialog box
contains two sliders—the top slider controls
the brightness, and the bottom slider controls
the contrast—and a luminance histogram
showing the distribution of light in the image.

The contrast and brightness sliders are imitially
set to the middle of the scale, and the value
boxes read 50. The values can range from 0 to
100,

1. Select the area you want to change.
If vou don't make a selection, the entire
image is affected.

2. Click on the tone scale icon.

The tone scale box appears on the screen.

3. Drag the brightness slider to the right.

The luminance increases. and the lines in
the luminance histogram shift to the right,
reflecting the new values.

4. Drag the contrast slider to the right.

The contrast in the image increases. The
lines in the histogram become more
spread out because the luminance range
has broadened.

@ To reduce the brightness, move the slider
to the left,

® To reduce the contrast, move the shider to
the left.

@® To reverse your changes and return to the
original image, click on the Reset button.

Nete Instead of dragging the brightness and
contrast sliders, you can type a number
between () and 100 into the appropriate value
box.

Chapier 11




Avtomatically Enhancing the Image

The tone scale dialog box has an Auto button,
which automatically adjusts the brightness and
contrast in the image to improve the overall
clarity. The Auto button redistributes the
luminance values of the pixels over the entire
luminance scale, creating a wider range of
lights and darks in the image.

When you click on the Auto button, the subtle
details in the picture become more distinct. At
the same time, the luminance values in the
histogram spread out and the image changes.

You can use the Auto button by itself or in
combination with the brightness and contrast

sliders to increase the effect.

® To restore the image to its previous
appearance, click on Reset.

Changing Color and Tone

Leaving Tone Scale

\Ff;en you're satisfied with the changes
you've made, click the OK button,

Your changes are recorded, and the tone
scale dialog box closes. If you don’t want
to record your changes, click Cancel
instead of OK.. The dialog box will close,
and vour changes will be cleared from the
picture.

Nete Choosing OK to record changes is not
the same as saving the file. You should save
the file periodically (using Save or Save As
from the File menu) to write your file to disk.
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Chapter 12
Creating Special Effects

This chapter describes unusual effects that can
be apphed to entire images or selected areas of
an image. You may want to pay special
attention to the section on blurring boundaries,
which explains how to create more realistic
transitions between images in a photomontage

In this chapter, you’ll also learn how to:

B Enhance details or smooth them away

B Convert color images to gray and then
colorize them

B Invert the colors in an image

B Create positives from negatives
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Making Details Sharper or To Sharpen an Image
Softer

| Choose Sharpen from the Effects menu.
The Sharpen command makes an image look
more crisp. The Smooth command creates a
soft focus effect and blends the transition
between different areas. Technically,
sharpening increases the edge contrast in the
image, and smoothing decreases it,

The edges in the image become more
sharply defined. The image [ooks more
clear and in better focus. This technique
is also referred to as unsharp masking.
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To Smooth an Image

Choose the Smooth command from the
Effects menu.

The image becomes softer and slightly
blurred. You can repeat the Smooth
command until vou gei the look you want.

Chapier 12
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Blending Boundaries

When you edit, retouch, or move a selection, it
may not match the surrounding image. The
Blend Boundary command blends colors
across the selection boundary, creating a more
even transition between image areas.

There is an additional advantage to using the
Blend Boundary command. If you use the
Select Boundary-Smooth combination, you
will not end up with your original single
selection marquee; instead, your selection will
be the boundary, outlined by two marquees.
With Blend Boundary, the original marquee is
still available after the blend operation.

You can use Blend Boundary on any selection,
but it's particularly effective for selections that
have been painted, airbrushed, moved, rotated,
or corrected for color, contrast, or brightness.
The selection must be active (outlined by the
scrolling marquee ).

Creating Special Effects

I. Choose Boundary Width from the
Options menu.

The boundary is the immediate area on
both sides of the selection marguee. The
first time you start PhotoMac, it's set to 6
pixels wide (3 pixels on either side of the
marguee ). You may want to try this setting
first, to see if it creates the effect vou
want. If vou want to smooth a different
size border, type in a value between | and

20.

2. Click on OK to dismiss the Boundary
Width box.

3. Select Blend Boundary from the Effects
menu.

The boundary becomes more uniform and
slightly blurred. As long as the selection
i5 surrounded by the marquee, you can
choose Blend Boundary repearedly to
increase the effect.

Hint When you select or draw on the
diagonal, the border looks jagged, as if made
up of tiny steps. The Blend Boundary
command is particularly useful for getting rid
of this staircase effect.
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Converting Color to
Monochrome

Select Monochrome from the Effects
MEent.

PhotoMac converts full-color selections
to momochrome in 256 shades of gray. If
you haven't made a selection, the entire

image will be changed

Neote The image i1s shown in monochrome.
but PhotoMac's color features are still
available. You can paint, airbrush, change
colors, or adjust the brightness and contrast.

Pheia: Wan Chi Lau

A gl ——————— ey

You can use the color correction controls or
retouching tools to add tnts to monochrome
images. For a more dehicate touch when
painting or airbrushing, use transparent paint.

.
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Inverting Colors

. Select Invert Colors from the Effects
men,

Fach color in the selected area is
changed to irs complementary color. You
can use this command ro create startling
special effects.

W Coval Neel

Creating Special Effects

[iaral .I-'I|'|.'1




" @8 & B F 8 B 8 B 8B = B & B B & &8 & B 8 B B B B B Hﬂ.‘S'E-I.E{:til'lglhﬂIﬂ‘-’ﬂ'ﬂfl‘ﬂm”ﬂgﬂli\’ﬂ

ﬁ-ngln! Hﬂﬂﬂli'ﬂ'.l to cunln?anq:l a %&cﬂnd time will not reproduce the
Positives negative. This command does not give you

negatives for positives.

|| Select Invert from Negative from the

Effects menu. Hint After inverting a negative to a positive,

try using the Auto button in the Tone Scale
This command converts a color negative control dialog box 1o bring out the details of
to a positive that you can retouch and the picture.

manipulate. You can wark with the

positive without sending out the negative

to be developed photagraphically.
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Chapter 13

Importing and Exporting
Image Files

This chapter explains how to open files created
by other applications or input devices, and
how to export images from PhotoMac to other
applications or hardware. It also discusses how
to create color separations for printing.

Most scanners allow you to digitize slides or
photographs in a variety of image file formats.
Many page layout programs, on the other
hand, only accept specific image file formats.
The most popular formats for the Macintosh 11
are PICT2 and TIFF. PhotoMac will open
PICT2 and TIFF files, whether 8- or 24-bit,
and will output both PICT2 and TIFF 24-but
file formats.

In this chapter, you'll learn how to:

Bring files into PhotoMac

Create new image files from video input
Export PICT2 and TIFF files

Separate files into process color
components (CMYK) for four-color

printing

Output a file via-a framegrabber board
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Importing Files

PhotoMac opens image files created by other
applications or input devices, including
scanners and transfer stands, if the files are in
one of the following formats:

B PICT (sometimes called PICT1). the
original Apple file format for transferring
Macintosh graphics between applications

m  PICT2 (8-bit), an expanded version of
PICT for 8-bit Macintosh graphics

®  PICT2 (24-bit), a further expansion of
PICT?2 for 24-bit Macintosh graphics

B Truevision TARGA or VISTA (8, 16, 24,
and 32-bit). These files must be type
TEXT because they are created on an IBM
personal computer (or compatible).

m  TIFF (24-bit color, 8-bit grayscale),

formats produced by a number of slide and

flatbed scanners and Macintosh
application packages.

When you start PhotoMac and choose Open
from the File menu, the Open dialog box lists
all the files in these formats,

Note You can also bring images created in
drawing and painting applications into
PhotoMac via the Clipboard. Most Clipboard
images are in PICT 8-bit format, which is fully
supported by PhotoMac.

Chapter 13
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Capturing Images from Video from the Video menu,

Input Now you can edit and save the file as you

would any other image.

If you have Data Translation’s ColorCapture™ ]

board installed in your Macintosh II, youcan ~ Chapter 21 has more detailed information
capture an image from a video input source. about the Video menu.

The ColorCapture board can be connected to a

video camera, VCR, or still video device. It

will display the realtime video image on the

screen, and will capture any desired frame

with a single command. PhotoMac will display

the image frame in an “Untitled” window.

Imparting and Exporting Image Files
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Exporting Files

PhotoMac offers several options for exporting
image files. You can:

B Export a PhotoMac image to another
application through the Clipboard or by
using the Export As command

B Generate process color separation files for
printing

B Output the image to a high-resolution
monitor (like a TV screen) or any RGB or
NTSC device.
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To Export a Selection Via the
Clipboard

Use this method to move PhotoMac images
into other applications.

1. Make a selection using the selection tools
Or menu commands,

2. Select Cut or Copy from the Edit menu,

The selection is cut or copied to the
Clipboard. It's in PICT2 (8-bit) format, so
You can paste it into any application that
accepts this formart. Also see "Pasting
Between Applications” in Chapter 7.

Note The Macintosh Clipboard requires that
data moved between applications be held
completely in memory. This limits the size of
images you can move via the Clipboard. If you
gel a “Clipboard too large” message, save the
image or selection in a file, and open the file

__directly from the other application.

Chapter 13
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To Export an Image File

The Export As command allows you to save a
PhotoMac file in one of three file formats. It's
useful for exporting images that are too large
for the Clipboard or for exporting images 1o
applications that can’t read 24-bit PICT2 files.

. Open the image file you want to export.

2. Select Export As from the File menu,

A dialog box gives you a choice of export
formats and requests the file name.

Importing and Exporting Image Files

3. Click on the PICT (24-bit), PICT (8-bit),
or TIFF (24-bit) button to select a format.

4. Type in the filename.

You may want to include information in
the name that identifies the file type. For
example, you could name the file
“Fishtank. TIFF” to indicate that this
copy of the Fishtank file is in TIFF
format.

5. Click the Save button or press Retumn to
save the file, or click the Cancel button to
stop the save and dismiss the dialog box.
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To Generate Color
Separations

With PhotoMac, you can generate four-color
separation files for process printing. When you
are separating an image using PhotoMac, you
can customize the separation process to
produce the best result at any print shop. You
should talk with your printer to get the settings
he thinks appropriate for the following
choices:

B  The screen or resolution for the image —
You can specify screens between 50 and
400 lines per inch, including common
halftone screens of 85, 120, 133, and 150
lines per inch.

W Screen angles for each separation color —
Having a different angle for each color
minimizes the likelihood of moire patterns
in the final print.

The default angles theoretically produce
the fewest moire patterns. You may need
to customize them for your printer,

The position of the emulsion side —
Negative and positive films can be created
with the emulsion side up or down (right
reading).

The type of paper — You can customize
separations for coated stock, uncoated
stock, or newsprint.

Gray balance — You can specify the
amount of cyan, magenta, and yellow ink
to be combined to get the truest gray. The
default settings should be correct for most
printing inks.

Gray component enhancement — Colors
created by combining cyan, magenta, and
yellow have some proportion of gray. With
gray component enhancement, you can
replace that gray with a specified amount
of black to either tone down or boost the
colors in the image.

Again, the default settings should be
appropriate for most situations,
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Choose Separation Setup from the File

MEeTN.

A dialog box shows the separation
choices listed abaove,

Choose the desired settings, and click the
OK button. .

The dialog box closes, and PhotoMac
saves the separation setup values with the
image file.

Choose Separate Colors from the File
TIEnu.

A dialog box allows you to scale the
separation fo a specified size,

Click the OK button to accept the
separation dimensions and dismiss the
box.

A second dialog box appears for saving
the separations to disk using the file name
and location vou specify.

Type in the file name and click the Save
button.

PhotoMac saves the separation files to
disk. A suffix is awtomatically appended
to each of the files, identifving them as
cyan (.C), magenta (M), vellow (.Y ), or
black { K).

Use SendPS to download these separation files
to any PostScript device, including the

4. If you want to distort the image, deselect :
Linotype L300.

the Fixed Aspect Ratio box. Leave the

box selected if you wish to maintain the
image’s aspect ratio.

Type in values for the height and width.

If you opt to maintain the aspect ratio, type
in the height, width or percentage
enlargement/reduction and press Tab.

PhotoMac calculates the separation
dimensions in inches.

Importing and Exporting Image Files
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To Output an Image Via
Framegrabber

Use the commands in the Video menu to send
the picture or selection in the active window to
the ColorCapture board. You can use the board
to do the following:

B Display the image on an NTS5C composite
video monitor or on a high-quality RGB
monitor (*genlock™)

B Produce color proofs on a video thermal
printer

B Communicate with any analog device that
accepts an NTSC signal (e.g., video
transceivers, VCRs)

To output the image via the ColorCapture
board, choose Display Image or Display
Selection from the Video menu.

Chapter 21 contains more detailed information
on the Video menu.
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Chapter 14
The PhotoMac Desktop

The PhotoMac desktop consists of a menu bar
at the top of the screen and one or more image
windows with tools and controls. The image

window does not appear until you open a file.

The menu bar allows you to access
PhotoMac's pull-down menus. Pressing the
mouse button on a menu title shows the menu
options.

When you open a file, the image is displayed
in a window which maitches as closely as
possible the size of the image, within the limits
imposed by the size of your screen. The
maximum size of a PhotoMac document is
32,000 pixels on each side. To see parts of an
image that aren’t visible on the screen,
PhotoMac provides viewing tools for scrolling
and zooming for a different view.

The title bar at the top of each window
contains the name of that document. When you
open a new document or a document in TIFF
or Truevision (TARGA or VISTA) format, or
input a file via the ColorCapture board, it is
“Untitled.” When you save the document, the
name you assign is displayed in the title bar,
You can drag the title bar to reposition the
window anywhere within the screen.




The close box appears to the left in the title
bar. When you've finished working with a
document, clicking the close box closes the
document and the window. If you haven’t
saved the document, a message box gives you
the opportunity to do so.

You use the zoom and resize boxes to change
the size of the window. The zoom box is to the
right in the title bar, Clicking it expands the
window to the full size of the screen. Clicking
the zoom box again returns the window to its
original dimensions, The resize box is in the
lower-right comer of the window. Dragging it
changes the window dimensions to any size
that fits the screen. If you make the window
larger than the image document, the area
between the document and the window will be
displayed in gray.

When several PhotoMac windows are open at
once, you can resize and reposition them to
move conveniently between them. See Chapter
6, “Viewing Images” for more details.

The scroll bars are the gray bars down the right
side and across the bottom of the window.
When an image is larger than the window, you
can see the scroll bars and arrows. Use them to
scroll your view of the document horizontally
or vertically in the window. Dragging a scroll
box moves the document quickly. Clicking or

pressing an arrow scrolls the document more
slowly.

The PhotoMac tool palette appears along the
left side of the window,

Chaprer 14
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The Toels and Controls

The PhotoMac palette offers a variety of tools
and controls for changing images. You use the
tools to select, move, or retouch the image.
The controls change the colors, the tones, or
your view of the image.

To choose a tool or control, simply click on it.
You'll notice that some changes take place.
The background color of the selected tool or
control changes to red. When you move the
pointer over the image, it turns into a
representation of the highlighted tool. Only

one tool or control can be selected at any time.,

The PhatoMac Desktop
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Selection Rectangle _!_

Use the rectangle to make rectangular
selections.

To make a selection, position the cursor at one
corner of the area you want to select and drag
an outline around it. A scrolling dotted outline,
called the marquee, surrounds the area.
Release the mouse button when you've
selected the area you want. The entire outlined
area is selected.

You can add areas to the selection by pressing
the Shift key and making another selection. If
the new selection adjoins the old one, a
marquee outlines the entire area. If the
selections are separate, they 're each outlined
by a marquee. To remove areas from the
selection, press the Command and Shift keys
while you select the area to be removed.

If you move the cursor inside the selection, it
changes into the arrow pointer. Now you can
drag the selection to move it, leaving white
space behind. Pressing the Option key while
dragging duplicates the selection.

Double-clicking on the selection rectangle in
the palette selects the entire document,
Clicking outside the selection or pressing
Command and clicking inside the selection
cancels it; the marquee disappears.
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Lasso 5::.

Use the lasso to select irregular shapes.

You can add areas to the selection by pressing
the Shift key and making another selection. If
the new selection adjoins the old one, a
marquee outlines the entire area. If the
selections are separate, they 're each outlined
by a marquee. To remove areas from the
selection, press the Command and Shift keys
while you select the area to be removed.

If you move the cursor inside the selection, it
changes into the arrow pointer. Now you can
drag the selection to move it, leaving white
space behind. Pressing the Option key while
dragging duplicates the selection.

Double-clicking on the lasso in the palette
selects the entire document. Clicking outside
the selection or pressing Command and
clicking inside the selection cancels it; the
marquee disappears.

Avtoselect Tool *E*

Use the autoselect tool to automatically select
discrete image areas. It works best on single-
color objects with well-defined edges.

To make a selection, drag the pointer around
an area which contains representative colors,
PhotoMac will expand the selection to the
boundaries of the selected color(s).

The time required to autoselect an area varies
with (a) the size of the area and (b) the number
of colors you've marked for selection. If
autoselection seems to be taking a long time, it
may be because you dragged the autoselect
tool through a complex object or one with ill-
defined boundaries, so the selection is
“growing” out into surrounding areas. You can
cancel the autoselection process by clicking on
the Stop button in the progress indicator box.

If you try to select an object with poorly
defined edges, the selection marquee may
extend past the edge of the object.

You can add to the selection by holding down
the Shift key while you use the lasso or
rectangle to select areas to be added, or the
autoselect tool to select colors to be added. If
the new selection adjoins the old one, a
marquee outlines the entire area. If the

Chapter 14




selections ar¢ separate, they 're each outlined
by a marquee. You can remove areas from the
selection by holding down the Command and
Shift keys while you use the lasso or rectangle
to select areas to be removed, or the autoselect
tool to select colors to be removed.

If you move the pointer inside the selection, it
changes into the arrow. Now you can drag the
selection to move it, leaving white space
behind. Pressing the Option key while
dragging the selection duplicates it instead.

Clicking outside the selection cancels it; the
marquee disappears.

When selecting an object, drag the ool inside
but as close as possible to the edges of the area
without going over into the rest of the image.,

Don't drag through too many colors at one
time. When vou give it too many colors to
work on, the autoselect tool will (a) take a
longer time to select and (b) will probably end
up selecting more of the image than you want.
Even with a picture that seems to have
relatively few colors, you may be surprised at
how many different shades are present.

The PhotoMac Desktop
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Grabbing Hand i

Use the grabbing hand to reposition an image
in the window. The hand will work only if the
scroll tools are active (i.e., if the image is
larger than the window).

To reposition the image, you drag it with the
hand. You can move the image in any
direction.
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Paintbrush

Use the paintbrush to apply paint in solid
brush strokes. You can select transparent or
opaque paint in a new paint color or in a color
you select directly from the image. Drag the
pointer to apply paint, and release the mouse
button to end the brush stroke.

Choosing the Paintbrush Shapes command
from the Options menu or double-clicking on
the paintbrush icon in the palette opens the
Paintbrush Shapes dialog box. The dialog box
offers a choice of 32 brush shapes and sizes.
Chapter 18, The Options Menu, has more
information on the Paintbrush Shapes dialog
box.

Pressing the Shift key while painting restricts
your brush stroke to a straight horizontal,
diagonal, or vertical line.
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Airbrush

Use the airbrush to spray paint onto the image.
The airbrush applies dots of paint in a random
pattern, as if it were sprayed on. You can select
transparent or opague paint in a new paint
color or in a color you select directly from the
image. Drag the pointer to spray on paint, and
release the mouse button to end the brush
stroke.

Choosing the Airbrush Size command from the
Options menu or double-clicking on the
airbrush icon opens the Airbrush Shapes
dialog box. You can create your own airbrush
by adjusting the size, density, and the rate at
which paint is applied. Chapter 18, The
Options Menu, has more information on the
Airbrush Size dialog box.

Pressing the Shift key while airbrushing

restricts your brush stroke to a straight
horizontal, diagonal, or vertical line.
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Eyedropper A

Use the eyedropper to select a paint color
directly from the image for painting or
airbrushing. Move the pointer into the image
and position it over the color you want. Click
on the color to select it. The color of that pixel
appears in the current color box. You can also
drag the eyedropper over the image. As you
pass over each pixel, its color shows in the
current color box. Release the mouse button
when you see the color you want to use,

The PhotoMac Desktop
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Eraser 0

Use the eraser to delete areas from an image.
Every stroke of the eraser leaves white in its
place.

Usually, vou’ll erase colors prior to using the
Paste Transparent command. When you use
Paste Transparent to paste in the selection,
those areas you erased to white will appear
clear, and the underlying image shows
through. This results in more realistic
photomontages than could otherwise be
achieved,

Pressing the Shift key while erasing restricts
your brush stroke to a straight horizontal,
diagonal, or vertical line.
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Color Correction

Use the color correction control to change the
colors in an image. Select a color correction
system from the Options menu prior to
clicking on the color correction control,

It you've selected the RGB (red-green-blue)
Color Correction system, you’'ll get a dialog
box containing red, green, and blue color
sliders, a red Show Colors button, and a grid
composed of color tiles. The tiles represent the
colors in the selection simply arranged by hue
and saturation.

7 E
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If you've selected the LHS (luminance-hue-
saturation) Color Correction system, you'll get
a dialog box containing a hue wheel, a
saturation shider, a Show Colors button, and a
color grid. Again, the tiles in the color grid
represent the colors in the selection arranged
by hue and saturation.

Chapter 14



Color Grid

The color grid gives you color information
about the selection. The colors are grouped by
hue, with the reds at the top of the grids, the
yellows and greens in the middle, and the
blues and violets at the bottom. Within each
hue, the colors are arranged by saturation

(purity), with the purest color first and the least

saturated shade last.

If you wish to work only on specific colors
within the selection, you can choose those
colors from the grid by clicking on them. You
can add colors to your selection by pressing
the Shift key while you click on a color, and
you can remove colorsfrom the selection by
pressing the Command and Shift keys while
clicking on a color, Use Select All from the
Edit menu or press Command-A to reselect all
the colors.

You can see where the color(s) you’ve chosen
appear in the selection by pressing the red
Show Colors button. Areas with the selected
color(s) flash while you hold down the button.

The PhotoMac Deskiop
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Color Lasso

Once the dialog box has appeared, the tool
palette and pull-down menus become inactive.
At this point, you have a new selection tool:
the color lasso. The color lasso works like the
standard lasso, except that it selects colors
instead of areas. The color lasso appears when
you move the pointer in the selected area of
the image.

If you wish to work only on specific colors
within the selection, you can choose those
colors by selecting them with the color lasso.
You can add colors to yvour selection by
pressing the Shift key while selecting and
remove colors from the selection by pressing
the Command and Shift keys while selecting.
Use Select All from the Edit menu or press
Command-A to reselect all the colors.

You can see where the color(s) you've chosen
appear in the selection by pressing the red
Show Colors button; areas with the selected
color(s) will flash while you hold down the
button. Or you can press the Option key while
you click on a color within the selection or in
the color grid to see where that color occurs in
the selection.
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Tone Scale

Use the tone scale control to adjust the
brightness and contrast. You will be able to do
this manually by adjusting the shiders, or
automatically by clicking on the Auto button,

The tone scale dialog box contains a
histogram, a brightness slider (which ranges
from whate to black), and a contrast shder
(ranging from highest to lowest possible black-
white contrast). The dialog box also contains
the Auto button.

The histogram is a graph of the distribution of
light in the image. In darker images, most of
the peaks in the histogram appear concentrated
on the left side; in bright images, they're on
the right. High contrast images have very high
peaks, while low contrast images show
relatively low peaks. Ideally, the peaks should
be evenly distributed over the entire width of
the histogram area, and should be of moderate

height.

Clicking on the Auto button causes PhotoMac
to automatically adjust the brightness and
contrast to optimize the appearance of the
image.

Chapter 14
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Current Magnification Box

The current magnification box shows the
magnification of your view of the image. The
size of the view is adjusted using the Zoom In
and Zoom Out controls.

Double-click on this box at any time to

alternate between the current magnification
and a 1x view.

The PhotoMac Desktop
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Zoom In, Zoom Out

The zoom controls allow you to enlarge or
reduce your view of the image. Use them to
zoom in for fine retouching or zoom out for a
wider view. You can zoom out to 1/2x, 1/4x,
and 1/8x by clicking on the small mountains;
zoom in to 2x, 4x, 8x, 16x, and 32x by
clicking on the big mountains.

When you zoom out to 1/2x, 1/4x, or 1/8x,
you'll see the document in the upper-left
comner of the window. The rest of the window
is filled with a gray background.

If you attempt to drag a selection into the gray
background, the area that extends outside the
document disappears. As long as the marquee
outlines the selection, you can restore the
whole selection by dragging it back into the
document. If, however, you cancel or change
the selection, any part left outside the
document will be deleted.
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Current Color Box

The current color box shows the paint color
that will be used if you paint, airbrush, or Fill
the image with color.

Select the current paint color directly from the
image using the eyedropper, or choose a new
paint color from the color picker dialog box.,
Open the color picker by:

m  Choosing New Paint Color from the
Options menu,

B Double-clicking on the eyedropper tool; or

B Double-clicking on the current color box.

The color picker dialog box contains a color
wheel, a brightness slider, a box showing the
selected color (top) and the current color
(bottom), and text fields showing the color
values in the red-green-blue and hue-
saturation-brightness color systems,

To select a new color, simply drag the pointer
in the color wheel until the color you wani
shows up in the selected color box. If this is a
color you may need to match, record the text
field values; they represent the numeric
equivalent of the color. To replicate that color
in another file, type the color values into the
text boxes.
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Refresh Colors Icon

Below the current color box is a gray
rectangle. Whenever you've changed the
colors in the image and PhotoMac recognizes
the need to refresh the display, this gray area
will show the refresh colors icon.

You can click on this icon to trigger the
redisplay immediately, or you can continue
working. If you pause for more than four
seconds, your cursor changes to the refresh
cursor, and PhotoMac repaints the picture,
optimizing the Macintosh palette for the new
combination of colors in the image.

Chaprer {4
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The Apple Menu About PhotoMac® ...

The Apple menu contains general information
about PhotoMac. In addition, you can choose Desk

from the available desk accessories. "
Hccessories




About PhotoMac

This item brings up a dialog box showing
PhotoMac’s copyright information and tells
you what version of PhotoMac you are
running.

To dismiss the About PhotoMac window, click
on the OJK button.

Desk Accessories

PhotoMac is compatible with the standard
Macintosh desk accessones. Refer to the
Macintosh I manual for more information
about desk accessories.
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The File Menu New... EN
Open... 0

The File menu contains commands for

defining a new document, opening, saving and Llose #1

closing a document, and ending the session. If Save #S

you make changes you don’t like, you can Save As...

erase them by reverting to the most recently Revert

saved version of an image. Another command

lets you save selections as new documents. For

desktop publishing, the Export As command Export As...

prepares your file for export to other Save Selection fAs...

applications. The Separation Setup command
lets you choose options prior to four-color :
image separation, and the Separate Colors Separation Setup...
command makes color separation files for - Separate Colors...
output to a PostScript printer.

Page Setup...

If vou do not have a PhotoMac window open 3
d s Print... ®P

on your desktop, the only File menu
commands that will be available are New,

Open, and Quit. ~ Quit 30




% Keyboard equivalent: 3-N

New lets you define a new (empty) document.
A dialog box appears asking for the document
dimensions.

New document size:

Width: |- pinels

Height: | 400 pikels

k) (conce

Type in dimensions between 100 and 32,000
pixels. If you don’t enter the dimensions, the
document size is automatically set to 600 x
400 pixels. Clicking the OK button opens the
new document on the desktop.

The document size is limited only by available
disk space. You’'ll need 3 bytes/pixel to store
images on your hard disk. For example, a 600
x 400 pixel image has a total of 240,000
pixels, and therefore requires 720,000 bytes of
storage space.

The number of documents you can have open
at one time-is also restricted by your disk
space.

When you open a new document, it’s named
“Untitled™ and given a number. The first
document you open is called “Untitled-1," the
second 15 “Untitled-2" and so on. If you save
the document, the filename you type in
replaces “Untitled.”

Untitled-1

The new document looks like a white, blank
page. You can paste images into it or create
your own image using the tools in the tool
palette.
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Open

% Kevboard equivalent: 3&-0

Open reads an image file from disk, and
displays the contents of that file. A dialog box
lists the available files.

0O CLODDS
0O Flowers

[ Mountain Kingdom

[ Aed Clouwds
0O Tutankhamen

PhotoMac opens PICT and PICT2 files created
by PhotoMac and other Macintosh applica-
tions. It also opens TIFF images as well as
TARGA and VISTA files generated by the
Truevision boards (these files will open as
“Untitled” documents).

Your Macintosh 11 manual contains detailed
information about opening files.

The File Menu

Close

o Kevboard equivalent: 3#-W

Close closes the active window. If more than
one window is open, the next frontmost
window becomes active. If you've made
changes to the document but haven’t saved
them, a message box asks if you want to do so.

Save changes to “Goldfish” before
closing?

Cancel

To save your changes, click the Yes button. If
the document 1s titled, clicking Yes
automatically saves the document, If the
document is untitled, the Save dialog box
appears s0 you can name the document.

If you don’t want to save your changes, click
the No button to dismiss the message box and
close the document.

You can also close the window by clicking in
its Close box.
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Save

s Kevboard equivalent: -5

Save writes the document in the active window
to disk using the filename displayed in the title
bar. The document is saved in PICT2 24-bit
format. If the document has been previously
saved, the document on the screen replaces the
version of the document on disk.

If the document has never been saved, a
dialog box requests the filename and location.

L Imuga:

™ CLDUDS
& Floapers
i Galdfish

0 Mauntain Kingdem
1 Red Clauds

o Tutankhamaen

— MyDisk

Type in the filename and click the Save button.
The document is saved in the folder whose
name appears above the list box.

To save the document in another folder, choose
another folder from the list of available
folders. Type in the filename and click the
Save button.

The name of the current disk appears at the top
right. To see the contents of another disk, click
the Drive button. If a floppy disk is in the
drive, you can eject it by clicking on the Eject
button.
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Save As Revert

Save As writes the document in the active Revert eliminates any changes made to a titled

window 1o disk using the name you specify. document since the last Save operation. This is

The file is saved in PICT2 24-bit format. A an easy way to erase changes vou don’t like

dialog box requests the filename and location. and start over with an earlier version of the
document.

E@- When you choose Revert, a message box asks
TETITT T - if you want to return to the last version of the
—~] Floiibes document saved. To do so, click lhf: OK
0 Galdfish button; Revert will re-open the document
U Mountain Kingdoem saved on disk. To cancel the operation, click
the Cancel button instead.

1 Had Chauds

O Tatankhamen

“ ﬁ Do you want to discard

changes made to “Goldfish™?

Type in the filename and click the Save button
or press Return to save the document. Clicking

the Cancel button closes the dialog box [ Cancel |

without saving the document.

Use the Save command to save changes to a The Revert command is dimmed if you
titled document. Use the Save As command to  haven’t changed the file since your last save.
save a new document or to save a new version

of the document without replacing the

revious version on disk. g :
P Neote The Undo command is not available

- after choosing Revert,

The File Menu
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Export As

Export As saves a file in one of three image
file formats for export to other Macintosh
software. A dialog box requests the filename,
location, and format.

D CLOUDS {7 = Mybisk
1 Fiowers .

[1 Galdfish
0 Mauntain Kingdom

3y Rad Clauds
Uy Twtankbamen 'ﬁ

save a copy in:

| [ Cancel |

@ PICT (24-bit)
O PICT (B-bit)
O TIFF (24-bit)

Type in the filename. You may want to include
a suffix indicating the file format. For
example, a TIFF version of the Goldfish file
might be called Goldfish. TIFF.

Choose the image file format by clicking its
button. The formats include:

«  PICT (24-bit), Apple’s expanded file
format for transferring 8-bit and 24-bit
graphics between applications and the
Clipboard. Use this format to export full
color PhotoMac images to other
Macintosh painting, drawing, or page
layout applications. (Note that this is the
format you get if you use the Save, Save
As, or Save Selection As command.)

« PICT (8-bit), Apple’s file format for
transferring graphics between applications
and the Clipboard. Use this format when
you want to export PhotoMac images to
Macintosh applications that can’t handle
the 24-bit PICT?2 file formal.

« TIFF (24-bit), a file format used to
represent scanned images and other large
bitmaps. Use this format to export
PhotoMac images to desktop publishing
software packages like QuarkXPress.
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To save the file, click the Save button. To R R R e

cancel the save and dismiss the box, click the Save Selection As
Cancel button.

The file is saved on the current disk, in the Save Selection As saves a selection in a new
folder whose name appears above the list file. This command is available only if there is
window. a selection in the active window. A dialog box

requests the filename and destination.
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Save a copy in: Save

GOISTSREE| [ cancel

Jog

Type in the filename and click the Save button,
The new document is automatically sized to fit
the selection. An irregularly-shaped selection
is saved in a rectangular document, with white
filling in the edges.

The File Menu
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Separation Setup

Separation Setup opens a dialog box with
options for making color separations.

Use these options to prepare the separations

and adjust for variables in the printing process.

Separation Setup

® Negaltive
O Positive

@® Emulsion Down
) Emulsion Up

® Coated Stock
() Uncoated Stock
) Newsprint

Screen Lines Per Inch:

Screen Angles:
2 |°
u -}

Cyan Magenta |15 |°

Yellow

Starting Density
Gray Remouval
Black Replaces Gray

Gray Component Enhancement:

20 |% Cyan 100 |%

Magenta |90 |%

You can choose between producing
negative and positive films with the
emulsion side up or down (right reading).
Your printer can tell you which to choose
for the printing process you use,

PhotoMac can adjust the separations
depending on the printing paper. You can
choose coated stock, uncoated stock, or
newsprint,

Screen Lines Per Inch

Color images are screened to prepare them
for printing. Screening breaks the image
up into tiny halftone dots. You can enter a
screen between 50 and 400 lines per inch.
The higher the number of screen lines per
inch, the smaller the dots and the more
finely-grained the resulting print. Lower
screen rulings produce larger grains in the
image.

Most commercial, magazine, and book
printing uses a 120, 133, or 150 line
halftone screen. Newspapers often use
screens set between 65 and 85 lines per
inch.
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«  Screen Angles Set the amount of gray over the threshold
to be removed via the Gray Removal

Full-color images are usually printed in setting. Enter a number between () and
four colors--cyan, magenta, yellow, and 1(X). Continuing the example, if a color is
black (CMYK). PhotoMac will generate 30% gray (1.e., 10% over the starting

files for each of these color components. density threshold), you can specify that all

or just some part of that 10% be removed.
You can set the screen angles for each

color, If all four colors are printed with the Set the amount of black to be added via
same angle, you will get very distinct the Black Replaces Gray setting. Enter a
moire patterns in the image. Angles can be number between 0 and 200. To evenly
between () and 359 degrees. replace the black for gray, type in 100,
Adding more black than the amount of
The default settings are intended to gray removed boosts the intensity of the
minimize patterning in the output. Your color; adding less results in a slightly more
specific printer may require a different set pastel shade.
of screen angles,

« (ray Balance
*  Gray Component Enhancement

The gray balance option adjusts for

Because they are produced by combining impurities in printing inks. You can

the primary subtractive colors (cyan, specify the amount of ¢cyan, magenta, and
magenta, and yellow), most colors contain magenta ink to be combined to give true
some amount of gray. A process called gray. The default settings may need to be
gray component enhancement (GCE) adjusted for your printer.

removes a specified percentage of gray

and replaces it with black. When you've chosen the separation options

you want, click the OK button. To use
previously-defined values instead, click the
Cancel button.

You can set the threshold at which GCE
should be implement via the Starting
Density setting. Enter a number between 0
and 100. For example, if you set a starting
density of 20, colors composed of less
than 20% gray will not be affected.

The File Menu




Separate Colors

Separate Colors creates PostScript files in
each of the process colors for the image in the
active window. A dialog box requests the
target size for the separations.

Separate Colors

Separation Width: |- inches

Separation Height: [3.33 |[inches

Reduce or Enlarge: |[100 |%

Cancel
[<] Fired Aspect Ratio

If the Fixed Aspect Ratio box is selected, you
can type in the target height or width (in
inches) or the percentage reduction/
enlargement. If you press the Tab key, the
remaining values will be calculated based on
the aspect ratio of the image. For example, if
you type in a new height, the width and
percentage will be updated.

If the Fixed Aspect Ratio box is not selected,
the option of typing in the reduction/
enlargement value is not offered. The image
will be distorted to exactly fit the height and
width you specify.

Click the OK button to accept the dimensions
and close the dialog box. To dismiss the box
without making separations, click the Cancel
button.

If you click on OK, a second dialog box
requests a name and destination for the
separation files.

|

O Hbafch < Watch

[

Save Separations as:

SRR |  (cancel )

Type in the filename. When you click the Save
button, PostScript files for the cyan, magenta,
vellow, and black separations are created and
saved to disk. Each filename receives a *.C",
=M, =Y, or *. K" suffix to identify its color.

Use a PostScript download application (such
as Adobe’s SendPS) to print the files on the
Linotype L300, the LaserWriter, or on any
other PostScript-compatible printer.

Chapeer 16




Page Setup

Page Setup shows a dialog box to specify page
setup options for the printer you selected from
the Chooser desk accessory. The options vary
depending on your printer and System
software. Refer to the owner’s guide for your
printer to get information about using the
options in the Page Setup dialog box.

The File Menu
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Print

¢ Kevboard equivalent: 36-P

FPrint outputs documents to a color LaserWriter
or other color printer. The output is in 8-bit
form.

Use Print for downloading documents to color
output devices (e.g., film recorders). If you
attempt to print to a black and white printer,
PhotoMac will send the image data to the
printer, but the document won't print.
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% Kevboard equivalent: 3-Q

Ouir closes all document windows on the
desktop and exits PhotoMac. If you have not
saved your changes to the document(s), a
dialog box lets you do so.
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Chapter 17
The Edit Menv

The Edit menu contains commands for editing,

selecting, and combining images. If you do
something you don’t like, you can cancel your
last action with the Undo command. To
combine images, you can cut or copy a
selection to the Clipboard and paste it into
another image. Three other commands let you
select an entire document, reverse a selection,
or select just the edges of the selection. If you
want to discard a selection, the Clear
command will delete it.

Undo Paste 82

Cut 3#EH
Copy #EC
Paste #D

Paste Transparent
Clear

Select AN #A
Reverse Selection
Select Boundary

Show Clipboard




Undo, Redo

+ Kevboard equivalent: #8-7

Undoe cancels the last action you carmied out,
For example, if you paint a stroke with the
paintbrush, then decide the color is wrong. vou
can choose Undo to cancel the paintstroke.
Undo only affects your last action. Previous
actions are unaffected, so if you painted two
strokes with the wrong color, only the last
paintstroke would be removed.

Use Undo to reverse the following actions:
painting, airbrushing, erasing, cutting,
copying, pasting, color and tone correction,
smoothing and sharpening, moving, resizing,
rotating, flipping, inverting, and filling.

You can cancel the Undo itself by choosing
Redo.

Cut

# Kevboard equivalent: 3-X

Cur removes selected matenial from the
document and puts it in the Clipboard, leaving
white space behind. Use Cut to remove a
selection in preparation for moving it
elsewhere in the same document or pasting it
into another document.

Betore choosing the Cut command, you need
to make a selection using the selection tools
and/or menu commands. The Cut command 15
dimmed if there is no selection,

Chapter 17
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Copy

¥ Kevboard equivalent: 3#-C

Caopy puts a copy of the selected material into
the Clipboard, leaving the original document
unchanged.

You must make a selection before choosing
Copy. Use the lasso, rectangle, autoselect tool,
or the Select Boundary, Reverse Selection, or
Select All command from the Edit menu to
make a selection. The Copy command is
dimmed if there is no selection.

The Edit Menu

Paste

$ Kevhoard equivalent: -V

Paste inserts a copy of the contents of the
Clipboard into the document in the active
window. Because a copy remains in the
Clipboard, you can choose Paste repeatedly. If
the Clipboard is empty, the Paste command is
dimmed.

When you choose Paste, the Clipboard image
appears over the last place you clicked the
mouse, or in the middle of the document. As
long as the marquee outlines it, you can drag
the selection, retouch it, or perform other
operations on it before fixing it into the
document.

To cancel the selection and paste it into the
document, click outside the marquee, or press
Command and click inside the marquee. Using
Smaooth, Blend Boundary, or Sharpen will
automatically fix the selection into the
document without deselecting it.

Before choosing Paste, you can select an area
into which you’ll paste the Clipboard image.
Choosing Paste puts the Clipboard image into
the selected area. If the image is a different
size or shape than the selection, the image is
automatically resized and cropped to fit.
Pressing the Option key while choosing Paste
preserves the image’s aspect ratio when it’s
resized. Pressing the Shift key prevents the
resizing of the Clipboard image.
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Paste Transparent

Paste Transparent inserts a copy of the
Clipboard image into the document, removing
white portions of the copy so that the
document is visible through those areas. If the
Clipboard is empty, the Paste Transparent
command is dimmed.

When the Clipboard image appears in the
document, it’s outlined by a marquee. You can
perform any operation that you might use on a
selection. Clicking outside the marquee
deselects the image and fixes it into the
document.

Use Paste Transparent to combine images
realistically. Before cutting or copying an
image into the Clipboard, you can use the
eraser tool or Clear command to make parts of
the selection white. Then cut or copy the
image into the Clipboard and choose Paste
Transparent. The white portions of the
Clipboard image are clear when it appears in
the document, so areas under those portions
show through.

Using Paste Transparent, you can also paste an
image into a selected area. If the image is a
different size or shape from the selection area,
it’s resized and cropped to fit. Pressing the
Shift key while choosing Paste Transparent
prevents the resizing of the Clipboard image.
Pressing the Option key preserves the image’s
aspect ratio when it’s resized.
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<+ Kevboard equivalent: Delete

Clear removes a selection from the document
but doesn’t store it in the Clipboard. This is a
convenient way to discard a selection without
affecting the contents of the Clipboard.

The Clear command can also be used 1o
prepare an image before using the Paste
Transparent command. If you want to make
part of an image transparent, select that area
and choose Clear. Then, make a new selection,
Cur or Copy the image into the Clipboard, and
choose Paste Transparent to paste it into its
new position.

The Clear command i1s dimmed if there is no
selection.
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Select All

P Kevhoard equivalent. 3-A

Select All selects the entire document, A
marquee outlines the document when it's
selected. If the entire document is already
selected, choosing Select All cancels the
selection.

Another way to select the entire document is to
double-click on the rectangle or lasso in the
tool palette. Double-clicking again cancels the
selection,

Use Select All to select a document before
choosing Cut, Copy, Clear, Rotate, Resize, or
Fill. Other PhotoMac operations affect the
whole document by default, unless a selection
has been made using the lasso, rectangle, or
the autoselect tool.

The Edit Menu
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Reverse Selection

Reverse Selection selects all of the document
except the currently selected material. Use this
command to reverse a selection before
masking it.

Before choosing Reverse Selection, you need
to make a selection. If no selection has been
made, the command is dimmed in the Edit
Mmen.

Clicking on the paintbrush, airbrush, eraser,
color correction control, or tone scale control
covers the deselected area with a gray mask, so
yvou can work on the selected area.
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Select Boundary

Select Boundary changes the selection to just
the area around an existing selection marquee.
Use Select Boundary before editing,
retouching, arranging, or applying special
effects between the selection and the rest of
the image.

The boundary extends a specified width on
both sides of the selection marquee. Before
choosing Select Boundary you can define the
width using the Boundary Width command
from the Options menu.

When vou choose Select Boundary, two
marquees outline the boundary and the original
selection marquee disappears. To cancel the
selection, click outside the marquees. You will
not be able to get back to the original single
marguee without reselecting the area.
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Show Clipboard, Hide
Clipboard

Show Clipboard opens the Clipboard window
50 you can see its contents. The Clipboard
holds the last image you cut or copied from a
document. Whenever you Cur or Copy a
selection, it replaces the previous Clipboard
contents.

Paste and Paste Transparent are the only
commands that access Clipboard images. You
can't edit images in the Clipboard.

Select Hide Clipboard or click in the
Clipboard’s close box to dismiss the
Clipboard.

The contents of the Clipboard don’t change
when you close the Clipboard window or
when you quit PhotoMac. Note, however, that
the size of images moved between applications
is restricted by the amount of memory (RAM)
in your Macintosh 1. If the Clipboard image is
larger than the amount of available RAM, you
will not be able to move it between PhotoMac
and another application in this way. If the
application accepts 8- or 24-bit PICT2 or 24-
bit TIFF, you can save the image in one of
these formats using the Export As command.
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Chapter 18
The Options Menu

The Options menu contains the commands for
choosing paintbrush and airbrush shapes and
sizes, paint color and type, and color
correction system. Two additional commands
make your selections more precise: Boundary
Width lets you specify a region at the edge of a
selection on which to carry out special effects,
and the Paint Transparency command lets you
customize the transparency of the paint color.

Boundary Width...

Paintbrush Shapes...
Airbrush Size...
Opaque Paint
“Transparent Paint
Set Transparency...

New Paint Color...

+vRGB Color Correction
LHS Color Correction
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Boundary Width

Boundary Width defines a boundary around a
selection marquee using the width you specify.
Use Boundary Width before selecting a
boundary with Select Boundary or blurring it
with Blend Boundary.

Selection width for Select Boundary; II

smoothing width for Blend Boundary:
Boundary |- pinels

When you first start PhotoMac, the boundary
width is automatically set to 6 pixels. To set a
new width, type a value between 1 and 20
pixels into the text box. The boundary extends
an equal distance on each side of the selection
marquee.

Click the OK button to save the new value and
close the dialog box. Click the Cancel button
to use the previous value instead and close the
dialog box.
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Paintbrush Shapes

FPaintbrush Shapes displays a dialog box from
which you can select one of 32 paintbrush
shapes. Alternatively, you can double-click on
the paintbrush icon in the tool palette to open
the Paintbrush Shapes dialog box.

To select the brush shape you want, click on its
icon. A square outlines the selected brush.

Click the OK button to save your selection and
close the box. To use the previously selected
brush instead, click the Cancel button to
dismiss the box,

Chapier I8
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Airbrush Size

Airbrush Size shows a dialog box that lets you
select the size, density, and paint rate of the
airbrush. Alternatively, you can double-click
on the airbrush icon in the tool palette to open
the Airbrush Size dialog box. The current
airbrush shape is shown in the square.

Size:

Density:

Rate:

When the box opens, the size text box is
highlighted. The size determines the diameter
of the airbrush, which simulates the distance
between a real airbrush and the surface to
which paint is being applied. The closer the
airbrush is to the surface, the more focused the
paint and, therefore, the smaller the airbrush
size. Type in a value between 2 and 32 pixels
and press Tab to move the insertion point to
the density box. The airbrush shape changes to
show the new size,

The Options Menu

The density determines how much paint is
concentrated at the center of the brush,
simulating the air flow control on a real
airbrush. A density value close to 100
produces a narrow, heavy brush stroke; closer
to (), the stroke is wider, more feathery
(stippled). Type in a value between 0 and 100
and press Tab to move to the rate box.,

The rate determines how quickly the paint
spatters onto the image, simulating the paint
flow control on a real airbrush. Type in a rate
between 0 and 100, with 100 being the fastest
rate, :

Click the OK button to save the new airbrush
shape and dismiss the dialog box. Click the
Cancel button to use the previously-defined
airbrush instead.
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Opaque Paint

Opague Paint makes the current paint color
opaque. A check mark appears in the menu to
show that it’s selected. When you apply
opaque paint, it covers the background image
with the selected color.
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Transparent Paint

Transparent Paint makes the current paint
color transparent. A check mark in the Options
menu indicates that it's selected. When you
apply transparent paint, the color blends with
the background image, creating a watercolor
effect. As you apply more layers of paint, the
background details gradually wash away.
Finally, after several applications, the paint
appears opaque. The number of applications
necessary to go from transparent to opaque
depends on the level of transparency you set
(see Set Transparency, below).

Set Transparency

Set Transparency is available only if you select
Transparent Paint (above).

This command opens dialog box that lets you
specify the sheerness of the color to be applied
with the paintbrush, airbrush, or Fill
command. You can set a transparency level
between 1 and 100. The default setting is 25.

-

Set Transparency

Blend paint at E’%
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New Paint Color opens a dialog box that lets
you choose from over 16 million available
colors. Double-clicking on the current color
box or the eyedropper tool also opens the New
Paint Color dialog box.

The dialog box contains a color wheel, which
shows hue and saturation, and a slider bar
which controls brightness. The color wheel is
arranged so that the outer rim represents pure
hues. The closer you get to the center of the
wheel, the lower the saturation of the hue.

The brightness slider bar starts out with the
slider at the top, so that saturation is decreased
by mixing the color with white, and the center
of the color wheel is white. As you drag the
slider down the bar white changes to darker
and darker shades of gray until, at minimum
(or zero) brightness, the wheel is black.

To select a color, click or drag in the color
wheel and adjust the brightness to the desired
level. The selected color appears in the upper
rectangle, the original color in the bottom
rectangle.

The Options Menu

S5elect a brush color

|

52045 |

*

Saturation (47300 |3
Brighiness |[65535 E]
Red 18236 |2
Green |65535 (/3]
Blue 62404 |[3]

Text fields show the color values in two color
systems, red-green-blue (RGB) and hue-
saturation-brightness (HSB). You can select
colors by typing values between () and 65535
directly into the text boxes. You can also
change the values by clicking on the arrow
buttons next to the text boxes.

To match a paint color exactly, record the RGB
or H5B values of the color you choose. When
you want to use the same color again, just type
those values into the appropriate boxes.

Click the OK button or press Return to accept
the new paint color and close the dialog box.
Clicking the Cancel button closes the box
without changing the color.

The new paint color appears in the current
color box in the tool palette.
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RGB Color Correction

RGE Color Correction selects the red-green-
blue color correction system. A check mark
appears in the menu to show that this item is
selected. To use the RGB system, click on the
color correction control.

See Color Correction in Chapter 14 for more
details.

LHS Color Correction

LHS Color Correction selects the luminance-
hue-saturation color correction system. A
check mark appears in the menu when this
item is selected. To use the LHS system, click
on the color correction control,

See Color Correction in Chapter 14 for more
details.
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Chapter 19
The Arrange Menvu

The commands in the Arrange menu
manipulate images spatially. Most of the
commands act on selections or on the entire
image. The Rotate and Resize commands are
dimmed if no selection has been made.

[ Arrange NN

Flip Horizontal
Flip Vertical
Rotate Left
Rotate Right

Rotate
Resize




Flip Horizontal

Flip Horizontal flips your selection along the
horizontal plane (across the y-axis). If you
haven’t made a selection, the entire image is

flipped.

The Flip Horizontal command is useful for
creating a mirror image effect. To create mirror
images, make a selection and duplicate it.
Then choose Flip Horizontal to flip the
duplicate.
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Flip Vertical

Flip Vertical flips your selection along the
vertical plane (across the x-axis). If you
haven't made a selection, the whole image is

flipped.

The Flip Vertical command is useful for
creating a mirror image effect. To create mirror
images, make a selection and duplicate it.
Then choose Flip Vertical to flip the duplicate.
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Rotate Left

Rotate Left rotates a selection 90 degrees to the
left (counterclockwise). If you haven’t made a
selection, the whole image is rotated.

If you rotate part of the selection out of the
original document dimensions, you can
retrieve that area as long as the selection is
floating.
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Rotate Right rotates a selection 90 degrees to
the right (clockwise). If you haven’t made a
selection, the whole image is rotated.

If you rotate part of the image out of the
original document dimensions, you can
retrieve that area as long as the selection is
floating.

The Arrange Menu

Rotate

Rotate displays handles at the comers of the
marguee; the handles allow you to rotate the
selection through any angle. The pointer
changes into the rotate cursor (four arrows
arranged in a circle) when you move it over
one of the handles.

Betore choosing Rotate, you must use the
selection tools or menu commands to make a
selection. When you choose Rotate, handles
appear at the comers of the selection marquee.
If you made the selection with the rectangle
tool, handles appear at the corners of the
selection marquee. If you made freeform
selections or multiple selections, a rectangular
marguee with handles at the comners outlines
the entire selected area.

Drag a handle to rotate the marquee. When the
mouse button is released, the image is redrawn
in its new orientation.

The Rotate command is dimmed if you haven't
made a selection, or if the selection already has
rotation handles.




Resize displays handles at the corners of the
selection marquee; the handles allow you to
enlarge or reduce the selection to the size you
choose. The pointer changes into the resize
cursor (four arrows pointing outward) when
you move it over one of the handles.

Before choosing this command, you must
select the area to be resized using the selection
tools or menu commands. When yvou choose
Resize, handles appear on the selection
marquee, one at each corner. If you made the
selection with the rectangle tool, handles
appear at the corners of the selection marquee.
If you made freeform selections or multiple
selections, a rectangular marquee with handles
at the corners outlines the entire selected area.

Drag a handle to resize the marquee. Dragging
toward the center of the selection shrinks the
marquee, while dragging away from the center
of the selection expands the margquee. When
the mouse button is released, the image is
resized to fit the new marquee dimensions.

If you change the aspect ratio, you'll distort
the image. You may do this intentionally to
create special effects. To resize without
changing the aspect ratio, however, press the
Shift key while dragging a handle,

The Resize command is dimmed if you
haven't made a selection, or if the selection
already has resize handles.
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Chapter 20
The Effects Menu

The commands in the Effects menu apply a
variety of special effects to images, Some
effects are simple, like Fill, which fills a
selection with color. Three commands,
Monochrome, Invert Colors, and Invert from
Negative create special color effects. Three
other commands, Smooth, Sharpen, and Blend
Boundary, enhance the image quality. With the
exception of Fill, the commands in the Effects
menu affect the whole image unless a selection
has been made.

cftects

Fill

Monochrome
Invert Colors
Invert from Negative

Sharpen
Smooth
Blend Boundary




Fill fills a selection with the paint color in the
current color box. Before choosing Fill, you
can select a fill color using the eyedropper (to
pick a color from the image) or from the color
picker dialog box. Then choose Opague Paint
or Transparent Paint from the Options menu
to set the type of paint.

Fill works only if there’s a selection. If there’s
no selection, the Fill command is dimmed.
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Maonochrome changes the colors in an image to
256 shades of gray. Use the Monochrome
command to convert color images to grayscale
for black-and-white publishing or for
colorizing. Before choosing Monochrome, you
can make a selection with the selection tools
and menu commands. If no selection has been
made, the entire image changes to
monochrome.
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Invert Colors

Invert Colors changes the colors in an image
to their complementary colors. For example,
blue would be changed to yellow, and cyan

would be changed to red. If you invert colors
twice, you'll end up with the original colors.

Invert Colors will work on either a selection or
on the entire image.

The Effects Menu
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Invert From Negative

Invert From Negative converts a color negative
to a color positive, It allows you to work with
images scanned from color negatives without
the need for photographic development.

All color negatives contains some amount of
orange; the amount varies with the type of
film. Invert from Negative subtracts a specific
amount of orange as it inverts the colors.
Because of this subtraction, Invert from
Negative will not transform a color positive
into a negative.




Sharpen

Sharpen enhances the color transitions in an
image, increasing the definition of boundaries
between colors. To Sharpen part of an image,
select it with the selection tools or menu
command. If no selection has been made, the
entire image 1s sharpened.

If you have a floating selection, Sharpen pastes
the selection into the image at it’s current
position. The marquee still outlines the
selection,

You can select Sharpen repeatedly to increase
the effect.

Smooth

Smaooth blurs.the colors in an image,
smoothing over changes in color. Before
choosing Smooth, you can make a selection
using the selection tools or menu commands.
If no selection has been made, the entire image
is smoothed.

If you have a floating selection, Smooth pastes
the selection into the image at it’s current
position. The marquee still outlines the
selection,

You can select Smooth repeatedly to increase
the effect.

Blend Boundary

Blend Boundary blends the colors in the area
surrounding a selection marquee. It creates a
more even, natural transition between different
Image arcas.

Use Blend Boundary after pasting a selection
into an image, retouching it, flipping or
moving it, or applying special effects to it. It's
also useful for smoothing the jagged lines that
sometimes appear when you select or paint on
the diagonal.

Before choosing Blend Boundary, you can set
the boundary width using the Boundary Width
command from the Options menu. When you
choose Blend Boundary, the colors in the
boundary are blended and the selection 1s
pasted into the underlying image. The marquee
remains active so you can blend repeatedly.
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Chapter 21
The Video Menu

The commands in the Video menu let you
capture a color image from a video source,
display it on the Macintosh II for editing, and
transmit it back to an analog output device.

To use these commands, you must have the
Data Translation ColorCapture™
framegrabber board installed in your
Macintosh IL If you don’t have the color
framegrabber, the Video menu is dimmed.

Video

Grab Image

Display Selection

Pass Live Dideo

Select Input

#6

>

vLChannel 0
Channel 1
Channel 2




Grab Image

% Keyvboard equivalent: 38-G

Grab Image captures an image from a video
source (e.g., a video camera, VCR, or still
video recorder) and puts it in a new document
on the screen. The new document dimensions
are automatically set to 640 x 480 pixels, the
standard size of images generated by the
American version of the ColorCapture board.
With the European ColorCapture, the size is
set to 768 x 512 pixels.

You can capture as many images as you wish;
the only limitation is the amount of disk space
available on your Macintosh.

When the image is acquired, it’s placed in a
document named “Untitled™ and given a
number. The first document is “Untitled-1."
the second is *Untitled-2.” and so on.

Once you've grabbed an image, you can edit it
into other documents, retouch it, flip it
vertically or horizontally, apply special effects,
and save it just as you would any other
PhotoMac document.

L I B B T I I I R T T R T T T T I

Display Image

Display Image sends the image in PhotoMac's
active window to the framegrabber board for
output to a composite or RGB video monitor,
still video recorder, VCR, video printer, or
video transceiver. For the highest quality video
image, use ColorCapture’s RGB output rather
than its NTSC output.

If the image sent to the framegrabber is larger
than ColorCapture's 640 x 480-pixel frame
buffer, it’s cropped to that size. (The buffer is
768 x 512 pixels if you are using the European
version of ColorCapture.) If the image is
smaller or non-rectangular, the extra space is
filled with white.

Pressing the Option key when you choose
Display Image causes the picture to be resized
to fit the frame buffer. Its aspect ratio is
maintained. Then it’s sent to video output.

The Display Image command can be used with
any PhotoMac picture, not only the video
images captured using the Grab Image
command.

Chapter 21
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Display Selection

Display Selection sends the selection in the
active PhotoMac window to the framegrabber
board for output to a composite or RGB video
monitor, still video recorder, VCR, video
printer, or video transceiver.

Before choosing Display Selection, you must
make a selection using the selection tools and
menu items. If there 15 no selection, the
Display Selection command is dimmed.

If the image sent to the framegrabber is larger
than ColorCapture’s 640 x 480-pixel frame
buffer, it’s cropped to that size. (The buffer is
T68 x 512 pixels if you are using the European
version of ColorCapture.) If the image is
smaller or non-rectangular, the extra space is
filled with white.

Pressing the Option key when you choose
Display Selection causes the picture to be
resized to fit the frame buffer. Its aspect ratio
15 maintained. Then it’s sent to video output.

The Video Menu

Pass Live Video

Pass Live Video resets the ColorCapture board
to pass realtime video images to the video
output. Use Pass Live Video to restart live
video after it’s been stopped by Display
Image or Display Selection.

Live video is useful for adjusting vour video
source. For instance, if you have a video
camera and monitor, you can focus the camera
while watching the live video on the monitor.
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Select Input

Select Input displays a submenu of video
channels. Use Select Input to switch between
video input sources. Up to three devices can be
connected to the ColorCapture board via its
BNC input connectors.

Select the video channel from this submenu.
You can choose between Channel 0, Channel
1, and Channel 2. A check mark in the
submenu indicates the selected channel.

Chaprer 21
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Appendix A
Summary of Shortcuts

As you become more familiar with PhotoMac,
you'll find yourself using some menu
commands again and again. The selection,
retouching, and combining shortcuts are
summarized on the following pages.




Double-clicking and Using Modifier Keys

lasso, or autoselect
lasso, or autoselect

rectangle, lasso, or autoselect

Move selection in straight vertical or
BOELEORINL IR .o ocnininnscsnnismsonnspiassussransnrisnas Press Shift and drag
Duplicate selection
and drag
Move duplicate in straight vertical or
IOELEODRAL LAIMBR . .. ... ccsnsnssssimasssisnnsssssmimminuniniis Press Shift-Option and drag

In order to... Do this...
Select/deselect entire image ...........ccoconisnrsnenas Double-click on rectangle or lasso
or type 3#&-A
Add areas 10 SELECHIOIL . ..o ommvissnmiisirrssmissississ Hold Shift while selecting with rectangle,

Remove areas from selection ............ccceveeunnene. Hold 3 -Shift while selecting with reciangle,

Deselect all Selections .....iuiiiviiiiamansosivasen Press 3 and click inside the image with

Move selection ............ R Move pointer inside selection and drag

.......................................... Move pointer inside selection, press Option

Appendix A




Double-clicking and Using Modifier Keys

Iin order to...

Resize image while pasting it into a
PSRRI B . i b
Paste into predefined area without resizing.....

Resize image (preserving aspect ratio) while
pasting it into predefined area.......................

Access New Paint Color dialog box

1111111111111111

|||||||||||||

Access Paintbrush Shapes dialog box
Access Airbrush Shapes dialog box ................
Constrain cursor to straight vertical, diagonal,

or horiZontal Bnes. .......iviiiiniinimmimmin

Alternate between 1x and current
b T T R (bR

Do this...

Select target area in image, then press 38-V
Select target area in image, then press
- Shifi-V

Select target area in image, then press
3 - Option-V

Double-click on eyedropper or current color
box

Double-click on the paintbrush

Double-click on the airbrush

Hold Shift while using paintbrush, airbrush,
or eraser

Double-click on current magnification box

Summary of Shortcuts




Keyboard Equivalents for Menuv Commands

Menv Command

I e e

Keyboard Equivalent
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Appendix B

A Discussion of Color and
Tone

While you're editing an image, PhotoMac
gives you access 1o two color correction
systems—RBG and LH5—and a tone system
for enhancing the appearance of your images.
These color correction and image enhancement
features are discussed in this appendix.




The RGB system is based on the three primary additive colors of light. Additive mixing—
combining different amounts of red, green, and blue—can produce any desired color. For

example, the colors you see on your television or Macintosh Il screen are created by

combinations of the lights emitted by red, green, and blue phosphors in the picture tube. Mixing
100 percent of all three colors produces white (in the Macintosh II palette, 100 percent equals a
setting of 655335).

The values in the table below are derived from the RGB system in the color picker dialog box.

- B B B & B B B B S B B B B W B S B R B W B R B W B R R R B @ R R @ B R BB BB B @

Color

Red
Pink
Maroon
Magenta
Blue
Cyan
Green
Yellow
White
Gray (50%)
Black

65535
65535
35354
65535
0

0

0

63535
63535
32767

Green

0
50462
0
0
0
635535
65535
65535
65535
32767

0
0462
0
63535
63535
65535
0
0
65535
32767
0

Appendiv B
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The LHS system takes a different approach to color. In LHS, an individual color is a specific
point on on a continuum of hues. In addition, each color has qualities of purity (saturation) and
brightness (luminance). The hue wheel, one of the LHS controls, allows you to select the point
which represents the desired color at a specific saturation level. The saturation slider, the other
LHS control, allows you to change the purity of the selected hue, diluting it gray. As the
saturation level approaches zero, the color approaches gray.

The values in the table below are derived from the LHS system in the color picker dialog box.

& @ @ & B B 8 B @ B B 8 8 8 B B 8 @ 8 B 8 8 8 B B 8B ® 8 B 8 8 8 B 8B @ B B 8 B B B B B @ B & B

Color Hue Luminance Saturation
(Brighiness)

Red 0 65535 65535
Pink 0 65535 15073
Maroon 0 35354 65535
Magenta 54614 65535 65535
Blue 43690 65535 65535
Cyan 32768 65535 65535
Green 21845 65535 65535
Yellow 10922 65535 65535
White 65535 65535 65535
Gray (50%) 0 () 32767
Black 0 0 ()

A Discnsston of Color and Tone




Luminance and contrast are controlled via PhotoMac's tone scale control. Luminance is a
measure ol how bright a color appears; changing the luminance does not change the hue, For

example, in the table above, red, pink. and maroon have the same hue. Maroon is produced from
|

red by changing only the luminance, while pink is produced by changing only the saturation.

(_ontrast relates to the difference between the darkest and lightest shades in an image,

'he images below illustrate the difference between changing the luminance and saturation of a

A

color.
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The images below illustrate what happens when vou change the luminance and contrast of an
image.

Lurirignee O, Contrast Laminagnce O, Confrase 560 Fuminance O, Contrast 10

Luminance 50, Contrasi ( Lurminance 30, Contrast 50 {starting Luminance 50, Contrast 100
image)

Luminance 100, Contrase () Luminance fiN), Contrase 500 Luminance 100, Caonrrast IO

A Discussion of Color and Tone
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Glossary

Active

Selected and currently available for use. The
active image is the one in the frontmost
window. The active selection is the area
bordered by a marquee in the active window,

Airbrush

An airbrush is an atomizer for spraying paint.
The size of the airbrush is controlled by the
size setting (2-32 pixels), the density
(concentration) of the spray is controlled by
the density setting (0-100), and the speed of
spray by the flow setting (0-100).

Anti-aliasing

see Smoothing.

Aspect Ratio
The ratio of width to height. During resizing
and color separation, PhotoMac gives you the
option of maintaining the aspect ratio of the
image, or distorting the selection to create
special effects,

Bit
A binary digit representing either 0 or 1.

Also see Byte.

Blend Boundary

The command which creates a more realistic
transition between image areas. This command
is especially useful when a selection has been
moved or copied into a different part of the
image, and the selection edges appear distinct
from the surrounding area.

Boundary Width

The command which allows you to specify the
width of the border around a selection. The
boundary can be made anywhere from 1 to 20
pixels wide. Once the width is set, you can use
the Blend Boundary command to soften the
edges. Or, use the Select Boundary command
to outline the new width. The Smooth and
Sharpen commands will then act only on the
selected border region.

Brightness

see Luminance.

Byte et

A group of eight bits. Many file formats use
the byte as a basic unit to store complex
information such as shades of gray.

Color
see Hue.

Color Correction

The process of changing the color balance in
an image to achieve a desired effect.
PhotoMac offers color correction based on two
models: RGB (red-green-blue) and LHS
(luminance-hue-saturation). Each model
represents color using three components or
attributes of color: RGB uses the three
primary colors which can be mixed in varying
proportions to produce any other color. LHS
works with the purity and intensity of a hue.
Both color correction models may be used on
the same image.




Color Separations

PhotoMac creates separate PostScript files for
the magenta, cyan, vellow, and black
components of the image. When output to a
PostScript printer like the Linotype L300,
films are made that are then combined to
produce a single, full-color image.

Continuous Tone

An image that has grays or shades of color.
Continuous tone images cannot be produced
by most printing methods, which either place
ink or tone on a given spot or leave the spot
bare. Similarly, most methods of digitizing an
image cannot produce intermediate tones.
Scanners therefore break up images with gray
tones into small dots in a process called
screening.

Also see Halftone.

Contrast

The spread between the lightest and the
darkest shades in an image. The greatest
contrast occurs when the shades fall at the

extremes of the range between white and
black.

Current Color Box

A box in the lower left corner of an image
window; it shows the color that will be used
for retouching the image. The color can be
changed by double-clicking on the current
color box and then selecting from the color
picker, or using the eyedropper to choose a
color already existing in the image.

Defavlt

The choice or set of choices for functions or
features that the program uses unless you
specify different settings. For example, the
default option for the Color Controls is RGB,
but you could choose LHS instead.

Dialeg Box
A box that contains a message requesting more
information or warning of an error condition.

Digitizing

Converting information from analog form into
digital form, which can be represented by bit
values in a computer file. You digitize a
photograph or a slide using a scanner: then you
can edit the image using PhotoMac.

Emulsion
A light-sensitive coating on a film or printing
plate.

Emulsion Side

The matte side of a film. This is the side that is
placed in contact with the emulsion of another
film or plate to ensure a sharp image when
printing.

Framegrabber

A board or circuit that extracts a single frame
(image) from a video signal, making that
image available for editing or printing.

Frishet
see Mask.

Gray Balance

Gray balance refers to the proportion of ink in
each of the process colors that will combine to
give lrue gray.

Crlossary




Gray Component Enhancement

Any spot in an image on which cyan, magenta,
and yellow have some amount of gray. This
gray can be removed and replaced by black to
get colors that are more vivid, vibrant,

Halftone

A printed image in which shades of intensity
are represented by different sizes of full-
intensity dots to give the impression of
continuous tone. Light areas would be
represented using tiny, more widely spaced
dots, while dark areas would have larger, more
densely packed dots. For example, a mid-gray
tone might be represented by tiny black and

white dots, with approximately half the dots
being black.

Hue

The attribute of color which describes a pure
color, such as pure red. Hue is what we usually
mean when we say “color.” In nature, there is
a continuous range of hues; however, only a
few have names, and even fewer can be shown
as discrete colors on a color wheel.
PhotoMac’s color wheels display the three
additive primary hues, red, green, and blue,
and the three subtractive primaries, cyan,
magenta, and yellow,

LHS Color Correction -
A system based on adjusting the luminance,
hue, and saturation of the image.

Also see RGB Color Correction.

Crlogsary

Luminance

The terms luminance, brightness, and intensity
are often used interchangeably. There are
slight differences between them, but those
differences are visible more in the
mathematical formulae by which each is
calculated than in visual or conceptual terms.

Luminance is closely related to saturation;
both are attributes which refer to the amount of
gray in a hue. Luminance is what determines
whether a low-saturation color is diluted with
light or dark shades of gray. Luminance relates
to the lightness or darkness of a color.

Also see Saruration.

Mapping
Assigning colors or gray levels based on
information in the original image.

Marquee

A moving dotted line surrounding a selection.

Mask

In photoretouching, masking means covering
part of an image so it will not be affected by
airbrushing or other operations. In PhotoMac,
you can select an area using the rectangle,
lasso, and/or autoselect tool, then have a mask
cover the selected area. Click outside the
selected area to remove the mask.




Masking Grays

When you select an area of an image and then
choose one of the retouching tools (paintbrush
or airbrush) or color correction tools, the
active, selected area is shown in full color
while the remainder of the image is masked
and appears in eight shades of gray. When you
open two image files simultaneously, the rear
image is masked. The file in the foreground is
the selected file, and that is displayed in full
color while the file in the background is non-
active and appears in shades of gray.

Also see Mask.

Moire
A pattern visible in printed images when
screen angles are improperly set.

Monochrome

The PhotoMac monochrome command maps
the colors of the current image (or selected
part of the image) to grays of the same
luminance, creating a similar black and white
image with 256 levels of gray.

NTSC
National Television Standard Code. The U.S.
standard for video signals.

PICT

A Macintosh format for storing and
exchanging graphic documents. This is the
format used by the Clipboard.

PICT2

An expansion of the PICT graphic file format.
There are two flavors of PICT2: 8- and 24-bat.
PICT2 (24) has higher resolution capabilities,
and is therefore a better format for continuous
tone and halftone images. PICT2 (24) is the
default PhotoMac file format, but PhotoMac
can also import and export files in PICT and
PICT?2 (8) formats.

Pixel

Short for picture element. The basic unit into
which a scanned image is divided. The number
of pixels per inch in an image is known as the
resolution of the image.

PostScript

The page-description language created by
Adobe Systems that drives specific,
PostScript-compatible printers including the
LaserWriter and the Linotronic. PhotoMac
separations are completely PostScript-
compatible.

Prepress
All the stages up to final printing, particularly
those steps needed to transform the finished

original into the plates or other medium
needed for reproduction.

Process Color

One of the four colors (cyan, magenta, yellow,
and black) used in process printing.

Crlossary




Process Printing

A printing method in which the process colors
are combined to produce a full spectrum of
color. Process printing requires a maximum of

four negatives, regardless of the number of
colors in the image.

Registration Mark

In printing, a mark in the margins used for
lining up color separations or to delineate the
edges of a page smaller than the paper used for
printing. PhotoMac places one registration
mark in each of the four margins,
approximately three-tenths of an inch from the

image.

Resolution

The number of pixels (or dots) per inch on a
display or in an image file, or the number of
dots or lines per inch in a halftone screen. The
more dots (lines, pixels) per inch, the higher
the resolution, the sharper the appearance of
the image. The resolution of the Macintosh
screen is 72 dots per inch (dpi), the
LaserWriter is 300 dpi, and the Linotronic 300
is approximately 2500 dpi (maximum).

Retouch

To edit an image to erase flaws or create new
effects.

RGB Color Correction
A system based on adjusting the levels of red,
green, and blue in an image,

Also see LHS Color Correction.

Glossary

Saturation

An attribute of color which describes the
purity of a color, or the degree to which a pure
color is diluted with white or gray. A highly-
saturated color contains very little white, and
is therefore closer to the pure hue. A color
with low saturation looks pale and washed out.

Also see Hue.

Scanner
A device used to convert analog images into a
digital form for manipulation.

Screen

Originally, a device used to create halftones. A
screen is placed over a continuous tone image
when it is photographed in order to break the
shades into halftone dots or lines. Now,
screening is done via an electronic process.
PhotoMac allows you to specify the screen
size (in lines per inch) when generating
separations.

Also see Halftones and Color Separation.

Screen Angle

The angle at which a screened color is applied
to a print. Specifying different angles for each
separation color helps to prevent moire
patterning in the image.

Separation

see Color Separation.
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E-bit, 4, 106, 108, 132

24
24-bit, 4, 5, 106, 132

A

adaptive display, 1, 5
adding areas or colors to a selection, 51

Adjusting brightaess and contrast, 20 1o 21, 96, 122

Adobe SendPS program. 4, 10, 111, 136
airbrush

density, 147

description of, 23, 80, 118

rate, 147

size, 81, 147
Apple menu, 125 to 126
Apple System software version number, 8
Apple video card, 8

applications, cutting and pasting between, 69

applying a cutout mask, 58
applving a reverse mask, 57
aguarium. See Image 2
Arrange menu, 71, 151 1o 154
arranging images, 71 to 76
aspect ratio, 111
Auto burton, 21,97, 122
autoselect ool

description of, 14, 11610 117

to select discrete image areas, 17
autaselection

description of, 49

stopping the, process, 50

brighiness, adjusting, and contrast, 20 to 21, 96, [22

Blend Boundary, 32, 101, 158
blending boundaries, 104, 158
boundaries, selecting, 54, 144
Boundary Width, 54, 146

Cancel, 19
canceling a mask, 57
canceling selections, 54
changing negative o positives, 104, 157
changing your view of an image, 44
Clear, 86, 87, 142
clearing selections, 87
Clipboard
definition of, 63
exporting images via, 108
importing image files through, 106
looking at the, 64, 144
Macintosh, 69
placing a selection in the, 64
cloning image areas, 87
Close, 40, 129
close box, 42, 114
closing image files, 40
CMYK, 105, 135
calor
adding areas or, 1o a selection, 51
changing, 29, 89 10 97
converting, to monochrome, 102, 156
correction. See LHS color correction:
RGB color correction
discussion of, and tone, B-1 to B-5
filling with, 85
grid, 18,92,93, 04, 121
inverting, 103, 157
lasso, 94. 121
matching an existing, 83
picker dialog box, 82, 124, 149




printer, 137
refresh, icon, 14, 124
removing areas or, from a selection, 51
selecting new, 82
separation, 127
systems, 89, see also LHS; RGB
tiles, 93, 120, also see color grid
wheel, B2
cedor control, using, 18 to 19, W) (o 95
color separations, 110 to 11, 134 to [36
ColorCapture, 4, 107, 112, 159, 160, 161, 162
combining images, 31, 63 to 70
combining shortcuts, summary of, 70
compatibility, 4
contrast
adjusting brightness and, 20 to 21, %6, 122
description of, B-4
increasing the, 34
Control Panel desk accexsory, )
controls, tools and, 115
Copy, 15,64, 140
capying PhotoMac to hard disk, 9 ta 1]
creating special effects, 99 fo 104
cropping., 76
current color box, 14,23, 82,83, 124
current magnification box, 14, 45,46, 123
Cut, 30, 64, 140
cuiting and pasting berween files, 68

dark image. 20

Dava Translation's ColorCapiure. See ColorCapture
defining a new document, 36
desk accessories, 126

deskiop, PhotoMac, 113 1o 124
dialog box, 18

disk space, ¥

Display Image, 112, 160
Display Selection, 112, 161
duplicating a fish, 33
duplicating seleclions, 35

Edit menu, 139 1o 144

editing vour selection, 50

Effects menu, 155 to 158

emulsion side, 110, 134

equipment, 8

eraser, 14, 24,86, 119

Erasing. See erascr

Export Ax, 127, 132

exporting
and importing image files, 105 to 112, 132
selections via the Clipboard, 108

evedropper, 14,83, [19

files
cutting and pasting between, 68
importing, 106
saing, 39, 130
also see image
file format. See PICT; PICT2; TARGA; TIFF; VISTA
File menu, 10,95 127 10 138
Fill, 85, 156
Finder, &
Fightank file. See Image 2
Fived Aspect Ratio box, 111, 136
Flip Horizontal, 33,72, 152
Flip Vertical, 72, i32
flipping images. 72
frame buffer, 160, 161
framegrabber. See ColorCapture
[freeform selection. See lasso
frisket, 36, also see mask

GCE, 10 1o 111, 135
genlock, 112
getting siarted, | to 12
Crrab Image, 107, 16i)
grabbing hand
description of, 14, 117
using the, 25
gray balance, 110} to 111, 135
gray component enhancement. See GCE
gray mask, 57, see also mask

Index




H Invert from Negative, 104, 157
inverting colors, 103

handles, 32, 73, 74, 75, 153, 154, also see Resize;

Rotate

hidden pavis of an image, to view, 44 K

Hide Clipboard, 144

histogram, 20, 96, 122

hie wheel, 19,92, {20

keyboard equivalent, A4

L

I lasso,
color, 94, 121

image e :
. : scriptions of, 14,47, 116
SURROMILAY CRMEREIU e, to sc—:le?:': freeform areas, 16, 48

r:aptur.ing. from jfidm input, 107 leaving tone scale, 97
changing your view of an, 44 1o 46 LHS

cloning, areas, 87 choosing between RGB and, 90

‘:”'“.hmmg‘ 63 ta 70 color correction, 19, 92, 95, 120, 150
erasing, areas, 86, 119 : e
color system, 89

E;:.m_rling anuﬁll]:%!‘ﬂ'? 132 description of, 18, B-3
ipping an, 72, 152 line screen, 110, 134

hidden parts of an, viewing, 44 o B
(il il cpiling, 104 o1 S b A
output an, via framegrabber, 112, 160, 161
resizing an, 75, 154
retouching an, 77 to B8 M
rotating an, 73 to 74, 153
scrolling an, 44, 114
selecting an entire, 53, 143
sharpen an, 100, 158
smooth an, 100, 158
viewing an, 41 to 46
fmage | (Warch), 8, 9, 10, 27
Image 2 (Fishrank). 8, 9, 10, 131, 27
Image 3 (Montagel, 8, 11
image area, selecting, 47 1o 62
image fifes

luminance. 19, 96, B4, also see brightness

Macintosh Il paletie, 2, §
making details sharper or softer, 100
making multiple selections, 52
making reverse selections, 52
marguee, 15, 47, 115, 116, 117
mask
applying a reverse, 57
canceling a, 57
cutoul, 58
description of, 56

. gray, 57
closing, 4—; I-; masking areas, 56
opening, - matching an existing color, 83
saving, 39 - .

. : MEmOry

importing

management, |

requirements, 8

virtual, system, 6
mirror image, 72, 152

descniption of, 106

and exporting image files, 105 to 112
increasing the contrast, 34
{r.l.im:}'lhﬂ.;}:ﬂ e anaire. 110 135
installing PhoroMac, 7 1o il calei B

introducing PhotoMac, 1 to & Monochrome, 102, 156

Invert Colors, 103, 157 maonochrome, converting color to, 102, 156

fndex




montage .
combining images, 63 to 70
saving the, as a PhotoMac file, 34
moving selections, 55
moving windows, 43 113
Multifinder, 6%
multiple selections, making, 52

negative to positives, changing, 104, 157
New, 36, 128

New Paint Color, 22, 82, 149

NTSC, 4, 108, 112

Object, selecting an, 49
Opaque paint, 14, 23, 148
Open, 31, 129

Open box, 37

opening image files, 37, see also PICT; TIFF; TARGA;

VISTA opening multiple files, 37
opening a PhotaMac picture, 28
apening a second picture, 31
Opiion key, 16

Oprions menu, 22, 145 1o 150

Page Setup, 137
paint type, 84
paintbrush, 14, 78, 118
Paintbrush Shapes
choosing the, dialog box, 79
descriptions of, 24, 146
painting
descriptions of, 22, 78
and imaging programs, iii
and imaging software, 3
paper, type of, 110, 134
Pass Live Video, 161
Paste, 65, 14]
Paste Transparent, 66 to 67, 142
pasting selections into predefined areas, 68
PhotoMac
about, 126

copying to hard disk, 9 to 11
desktop, 113 to 124
disk space, required, 9
installing, 7 1o 12
introducing, 1 1o 6
learning, 13 to 34
overview, 2
package, 8
personalizing, 11 to 12
Program disk, 9
using, 351w 112
photomontage, 99
PICT, 106, 132
FICT2,4, 105, 106, 132
PostScript files, 2, 136
PostScript printer, 127, 136
Print, 137
problem, if vou have a, iv

CuarkXPress, 132
Quir, 40, 138
quitting PhotoMac, 40

recltangle,
description of, 14, 47
tor select rectangular area, 15, 48
selection, 115
Redo, 140
registration card, 8, ¥
removiag areas or colors from a selection, 51
Reset button, 19, 95, 96, 97
Resize 32,75, 154
resize bars, 42, 114
resizing windows, 43
resolution, 5, 110
restoring the original picture, 93
refouching
and montaging, 27
images, 77 to K8
shortcuts, summary of, 88
tools. See airbrush; eraser; evedropper;
paintbrush
Reverse Selection
descriptions of, 29, 49, 143

Index




making, 52
FeVersing a cutour mask, 58
Revert, 131
RGE
choosing between, and LHS, 90
color correction, 29, 91, 95, 120, 150
color system, 89
defimtion of, 18
right reading. See emulsion side
Rotate, 32, 74, 153
Roiate Left, 73, 153
Rotate Right, 73, 153
rotate through
90 degrees, 73
any angle, 74
rotating images, 73 1o 74

saturation, 19, 92, 120
saturation slider, 92, 120
Save, 6,39, 130
Save As, 6, 39, 130
Save Selection Az, 59, 133
saving image files, 39
saving the montage as a PhotoMac file, 34
screen angles, 110, 135
screening, 134
scroll arrows, 44, 114
serodl bars, 42, 114
scroll boxes, 44, 114
scrolling an image, 44, 114
Select All, 34,53, 143
Select Boundary, 54, 144
Select Input, 162
selecting new cofors, 82
selecting an ohject, 49
selecting paint type, 84
selecting rectangular areas, 48
selection rectangle, 115
selecting boundaries. See Select Boundary
selecting entire images. See Select All
selection shortewls, summary of, 62
selection tools
descriptions of, 47
using the, 1510 17
also see autoselection; lasso; rectangle
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selections
canceling, 54
clearing, 87
duplicating, 55
editing, 50
exporting, via the Clipboard, 108
freeform, 48
masking, 56
moving, 55
multiple, 52
operations on, 59 1o 61
pasting, 65
pasting, into predefined areas, 68
placing, in the Clipboard, 64
saving, 59
SendP5, 4,10, 111, 136
Separate Colors, 111, 127, 136
Separation
files. See postscript files
Setp, 111, 127, 134
Set Transparency, 84, 148
Sharpen, 100, 158
Shortcuts, summary of, A-T to A-4
Show Clipboard, 64, 144
Show Colors, 92,93, 94120, 121
Smooth, 100, [58
special effects, creating, 99 to 14
starting PhotoMac, 36
stifl video recorder, 160, 161
Stop button, 17, 50
stopping the Autoselection process, 50

TARGA files, 4,37, 106, 129
temporary electronic mask. See mask
thermal printer. See video thermal printer
TIFF. 4,105,113, 129
title bar, 42, 113
tone, discussion of color and, B-1 o B-5
fone scale
control, 14, 89
description of, 96 o 97, 122
leaving, 97
tood palette, 14, 42,47, 114
tools
and controls, 115




tour of the, 13 to 26 W
also see retouching tools; selection tools

Transparent Paint, 22, 84 1o 85, [48 window

Truevision files. See TARGA; VISTA active, 37

tutorial, 27 ro 34 elements, 37
Macintosh, 41

1] moving, 43, 113
parts of a, 42, 113

Undeo, 64, 140 PhotoMac, 41, 113

Undo Painting, 49 resizing, 43

untitled documents, 42, 128

uxing the color comrofs, 18 10 19, 90 z

using the grabbing hand, 25

using this manual, i zoom hax, 42, 114

using maodifier kevs, A-2 1o A-3 Zoomin, 14, 24,45, 123

using PhotoMag, 35 1o 112 Zoom out, 14, 24,46, 123

using the selection rools, 13 1w I7

v

VCR. 4, 107, Io0, 16f

VHS format videotape, 8

video camera, 107, 160

video image. See image

videa inpuf, capturing images from, 107
Video menu, 159 1o 162

video monitors, 4, 112, 160, 161
video thermal printer, 112, 160, 6]
video transceiver, 4, 112, 160, 161
viewing images, 41 to 46

virtual memory architeciure, 6
VISTA files, 4, 37, 106, 129
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