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PhotoEnhancer ™

Welcome. We sincerely hope you enjoy using your PictureWorks product. 
Behind your purchase is a dedicated team of people with hundreds of  person years invested in designing 

innovative software products to meet your needs. PictureWorks Technology, Inc. develops and markets award-
winning software based on advanced imaging technology. We work to simplify and speed the process of creating 
exceptional pictures and then helping you manage those pictures. Users of scanners, pictures on CD-Rom, digital
cameras, and electronic pictures from on-line services can utilize these innovative tools to enhance and manage t
heir pictures regardless of the original quality or source. 

PictureWorks’ software products replace complicated tools common in most imaging applications. We provide 
the innovative benefit of keeping the complexity of processing, managing, and utilizing pictures behind the screen.
Our software is the unanimous choice of some of the worlds largest manufacturers of digital cameras and scanners, 
earning PictureWorks a ★★★★ rating from Macworld in its first year of release. 

PictureWorks has developed multiple products with one goal in mind, to provide you with the absolute best tools
possible for both business and personal imaging applications.  Add impact to all that you do with the power of 
customized pictures!  To learn more about how PictureWorks Technology can help you, please give us a call at our 
toll-free number, 800-303-5400 or 510-855-2001.

Your opinions and suggestions are very important to us. The PictureWorks team is dedicated to continuous 
improvement and your ideas and wish list for future enhancements are invaluable to that process. 

Visit us on our Web Site and learn more PhotoEnhancer and see our multimedia presentation! Our Web Site address
is http://www.pixworks.com.

We want to hear from you!
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PhotoEnhancer™  from PictureWorks™ lets you quickly and easily view, manage, and
enhance pictures from your Kodak Digital Science™ DC40 and DC50 zoom cameras. To
make picture enhancement fast and easy, PhotoEnhancer offers SmartPix™. With
SmartPix, you get the power of sophisticated enhancement options available at the click
of the mouse. Get goof-proof results with the By Example editing feature. By Example is a
special visual editing mode allowing you to interactively correct the Focus, Exposure,
Brightness, Contrast, and Color Balance of your pictures. Simply choose the picture you
like the best and PhotoEnhancer does the rest!  Fine tune specific areas with retouching
tools like smooth and sharpen. 

First, be sure to fill out and send in your product registration card today. This is 
used to keep you up-to-date with valuable product and upgrade information as well as
provide authorization for technical support assistance. 

You should have the following to successfully run PictureWorks PhotoEnhancer.

• Apple Macintosh computer with 68020 processor or later or Power 
Macintosh computer 601 or later

• Macintosh system software version 7.1  or later

• Minimum of 6 megabytes of available RAM and 10 megabytes of available 
hard disk space. For optimal performance allow for 10 megabytes of

available RAM and 20 megabytes of available hard disk space.  

Note:  If you have an older version of PhotoEnhancer, be aware that it will be over-
written when installing this new version.  At installation a dialog box appears stating
the folder and drive where the application is saved.  So not to overwrite the older 
version of PhotoEnhancer, simply choose a different folder and/or drive. 

Remember, by using this software you agree to the software license of this product,
printed on the product package, it is also included in the appendix of this document.
Read the  license agreement  carefully before using the software.  We want you and
your entire office or family to use our product, but please do not copy the software
illegally. We can arrange a site license for you quickly, so please just use our toll 
free number and call to arrange one. 

Opening Pictures and Slide Tables

You can open pictures directly into PhotoEnhancer from your Kodak Digital Science
DC40 and DC50 zoom, PCMCIA card or those pictures saved on your system or another
disk drive. Open pictures directly into the editing window to see them at full view or
open a slide table of pictures saved in a folder or from your digital camera for quick

and easy browsing of multiple pictures.  

1 Getting Started
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Supported File Formats

PhotoEnhancer is designed to view standard Macintosh file formats.
PhotoEnhancer opens TIFF, PICT, EPSF, JPEG, and native digital camera file
formats for the DC40 and DC50 zoom. The native Kodak file format is KDC. You 
can load pictures directly from your digital camera  connected to your 
computer, from a PCMCIA card, or those pictures from a CD-ROM or
saved on disk.  

Opening a Slide Table

Use a slide table to view multiple pictures quickly for browsing. Choose 
Open Slide Table  from the File menu to display a slide table of pictures 
already stored on your system or external drive, PCMCIA card, CD-ROM or 
floppy disk. To create a slide table of pictures from a digital camera, choose
View  Slides  in Camerafrom the Camera menu. Use the graphic camera 
utility palette to keep in constant contact with your camera. Use it to view and
move pictures in your camera to PCMCIA card or disk and erase pictures. Refer 
to section 6,  Connecting to a Digital Camera for more information and 
instructions.

Use a slide table to:

• View important picture information

• Change the picture name

• Sort slides

• Apply picture corrections

• Print the slide table view of your pictures 

• Open pictures in an editing window

Opening an Editing Window

Open pictures in an editing window to view them at full resolution and apply 
corrections with freehand tools and menu commands. There are many different
ways to open a picture in an editing window. The most common ways are to open a
picture is to double-click the slide or choose  Open from the File menu to 
select a picture stored on your system, a PCMCIA card, CD-ROM, or another drive. 

In an editing window you can:

• Use selection tools and enhancement brushes from the tool palette

• Cut, copy, paste, and crop pictures



• Use the By Example editing mode to visually and intuitively apply 
corrections 

• Apply SmartPix picture corrections

• Rotate, flip, and resize pictures

• Print individual pictures

• Use the Enhance menu to adjust shadows, soften, intensify, or sharpen 

G E T T I N G S TA RT E D
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your pictures

This section describes the concept of a slide table, how to work with the slides, and browse
for pictures that are located in a folder, all from a slide table window.

Understanding Slide Tables

You can look at multiple pictures located in a folder or stored on your DC40 or DC50 all at
one time in a single window called a slide table. The pictures in a slide table are 
miniature representations of the original pictures. These miniature pictures are called 
thumbnails. 

Use the slides to display and select multiple pictures at one time, view important file
information, apply picture corrections, and open pictures in full resolution.

Opening a Slide Table

Choose  Open Slide Table from the File menu to select the folder of pictures from your
hard drive or another storage device you want to display.  To create a slide table of pictures
from your DC40 or DC50 zoom, click View Slides in Camera  or  View Slides in Card
from the Camera Utility palette or choose the option from the Camera menu. Refer to 
section 6, Connecting to a Digital Camera for more information and instructions.

If you are using a computer with PCMCIA support either through an external  card 
reader drive or PCMCIA slot (found in some laptop computers), you can create a slide table
view of those pictures. The PCMCIA card appears on your desktop as its own drive. Simply
select that drive and image folder to view your pictures in PhotoEnhancer. 

To open a slide table of pictures saved in a folder:

1. Choose Open Slide Table from the File menu. The Open Slide Table dialog box 
appears.

2. Select the drive that contains the folder of pictures you want to display in the 
slide table. 

3. Click once on the folder that contains the pictures you want to display.

4. Click OK. Available picture files appear in the dialog box. File names appear 
grayed as, you cannot open individual pictures from this dialog box. 

5. Click  Select Folder to display all pictures in the folder in a slide table window. 

2 Using Slide Tables
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All pictures saved in any of the supported file format are opened. 

To open a slide table of pictures from a PCMCIA card:

1. Insert the PCMCIA card into your external card reader or PCMCIA slot in your 
computer. The card appears as an additional hard drive on your desktop. 

2. From PhotoEnhancer, choose  Open Slide Table  from the File menu. 

3. Navigate through and locate the PCMCIA drive. 

4. Double-click to select the PCMCIA card. The card contains a folder of your camera 
pictures. 

5. Select the folder and choose OK. The image files appear grayed out as individual 
pictures can not be opened from this dialog. 

6. Click Select Folder to display all pictures in the folder in a slide table window. 
All pictures appear in the slide table. 

Creating a Slide

Pictures from other applications may not have a preview to display on the slide table.
You can still open these pictures at full resolution and get information, without a 
preview. However, you can also create a slide thumbnail to display on the slide table. To 
create a slide thumbnail, choose  Create Slide  from the Image menu. When you
close the slide table window, slide thumbnails are saved as TIFF files for future use.
Slide thumbnails are not saved with pictures stored in any other file formats. 

Sorting the Slides

To help you work with the slides in a slide table, you can sort them by file name or 
creation date. To sort the slides in the slide table choose  Sort by Name or 
Sort by Date from the Image/Sort Slides By menu.    
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Changing the Picture Name

You can change the picture file name directly from a slide table. The picture name 
displayed on the slide and the file name stored on disk update accordingly. 

To change the picture name from a slide table:

1. Position the cursor over the picture name you want to change. 

2. Click once to highlight it. 

3. Enter the text for the new file name. 

4. Click outside of the text string or press  Enter  to accept the name and update 
the file name on disk. 

Getting More Information About A Picture

Choose  Get Info from the File menu to display important and specific information 
about pictures in a slide table. A slide must first be selected to use the command. If 
multiple slides are selected, a Get Info dialog box appears for each picture. 

Applying Enhancements in a Slide Table

Use the slide table to apply corrections to multiple pictures at the same time without 
having to open the picture(s) into an editing window. This is also useful to test different
enhancements to the same picture since you will first save the pictures and can
rename the file or save it to a different location, leaving the original picture unchanged
when applying enhancements to a picture. 

To apply a correction to a picture on a slide table:

1. Select the slide of the picture you want to correct by clicking on it once. Hold the 
Shift key and then click to select multiple slides for corrections. 

2. Choose the correction you want to apply from the Enhance or SmartPix menus, 
for example  Daylight Bright.

The Save As dialog box appears for you to save a copy of the picture to a new 
folder or rename the picture.  

3. Click OK.

NOTE: Enhance and SmartPix menu filters are not available with black and white
pictures or those converted to the 256 System or 256 Custom color depths. 

U S I N G S L I D E TA B L E S
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Closing Pictures and Slide Tables

When you are finished working with pictures in an editing window or slide table, 
choose  Close  from the File menu or click the Close box in the upper left corner of the
window. If the picture has not been saved, a prompt appears asking if you want to save it.  

To close multiple windows at one time, hold theOption  key and click the close box on
one of the windows.  All open windows close. If any pictures have not been saved, a 
prompt appears asking if you want to save it. 

U S I N G S L I D E TA B L E S
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This section describes how to open pictures from a slide table or directly from disk for
enhancement.  

Opening Pictures for Editing

There are two places from which to open pictures for editing:  from a storage device or
from a slide table. 

To open pictures directly from your digital camera into an editing window, first create a
slide table view of the pictures in your camera. Next, double-click the slide of the camera
picture you want to open. Refer to section 6,  Connecting To A Digital Camera,  for
more information and instructions.  Digital camera pictures stored on a PCMCIA card
can be opened directly from the card using an external card reader drive or using the
card slot from your computer. 

Using the Open Command

Choose  Open from the File menu to open single pictures saved on your 
computer system or external drive, PCMCIA card, CD-ROM, or floppy disk. 

Opening Pictures from a Slide Table

To open a picture from a slide table, double-click on the slide. If multiple slides
are selected when the double-click is initiated, each picture opens in a separate
editing window. 

To open multiple pictures from the slide table:

1. From the Slide Table window, hold the  Shift key and click on each slide that 
you want to open. 

2. Choose Open Selected Slides from the File menu or simply double-click on
one of the selected slides. 

Each picture is opened, at full resolution, in a separate editing window ready for
enhancement. 

Choosing a Color Depth

The Color Depth command lets you change the bit depth or number of colors in the 
editing window. You can reduce the color information of your picture anywhere from
Millions of Color (representing a full 24 bits of color) to Thousands, down to 256 shades of
gray, thus reducing the amount of picture data and the size of the file on disk. Note: the
data is lost when changing color depth down and the picture’s quality is not regained
when increasing the color depth back-up. 

Opening Pictures 
for Editing
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Choose from one of the following pre-determined color depths.

Millions of Colors 24 bit color picture

Thousands of Colors 16 bit color picture

256 System Colors 8 bit color picture converted down using the 
default system color palette of your computer

256 Custom Colors 8 bit color picture using a sampling of the 
colors from the original picture 

256 Shades of Gray 8 bit grayscale picture

16  Shades of Gray 4 bit grayscale picture

Black and White 1 bit black and white picture

Enhance and SmartPix menu filters are not available when working with black and
white, 256 System and Custom color depths. To use these filters, temporarily convert
your picture to another color depth.

O P E N I N G P I C T U R E S
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With PhotoEnhancer you can isolate your edits to a specific part of a picture so other
areas are not affected by retouching. The protected area of the picture is the area 
outside of a selection. The picture area that is not masked, and will be enhanced, is the 
area inside the selection. A picture must be open in an editing window to use the selection
tools. Masks are created when you use any of the Selection tools— Rectangle, Polygon,
Lasso, and Magic Wand. The selected area can be:

• Modified using the brushes on the tool palette

• Cut, copied, cleared, or cropped

• Modified using other PhotoEnhancer picture correction commands including 
By Example and SmartPix

Adding to Selections

If there are multiple areas in your picture that you want to enhance, but not others,
PhotoEnhancer lets you select another area of the picture without cancelling any existing
selections. Again, only the area inside the selection is effected by any changes. Hold the
Shift key and drag around another portion of the picture and add it to the current
selection.  

Cancelling Selections

To cancel a selection, click outside of the selection with either the Rectangle or Lasso
selection tools or choose  Select None  from the Edit menu. 

Hold the Shift  and  Option  keys and drag around the area that you want to deselect
and add it to the masked area without canceling other areas. Any of the selection tools 
can be used to deselect portions of a selection. 

To deselect a portion of a selection:

1. Choose the desired selection tool from the tool palette.

2. Place the cursor over the area of the selection you want to deselect. 

3. Hold the Shift and  Option  keys and press the mouse button.

4. Drag the mouse around the area of the selection that you want to deselect. 

5. Release the mouse button. 

Deselected areas are added to the mask and are protected from further edits.    

4 Creating and Working 
with Selections
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Using the Selection Tools

To use the selection tools, click the icon of the one you want from the tool palette.  

Rectangle

Use to create square or rectangular shaped selections. 

Polygon

Use to create irregularly shaped selections in line segments, like around the points of

a flower. 

Lasso

Use to create irregular shaped selections with freehand curves, like around a curve 
car or person. 

Magic Wand

Use to automatically create a selection based on colors picked up from the picture. 

Follow the steps below for the tool that you want to use to create your selection.

To select an area with the Rectangle tool:

1. Click the Rectangle icon tool from the tool palette. The cursor takes the shape of a 
cross-hair. 

2. Position the cursor to anchor a corner of the desired selection area. 

3. Click and drag the mouse to define the area for selection. 

4. Release the mouse button to complete the selection.

Now only the area inside the selection, inside the flashing dotted line, will be effected
by enhancement filters or brushes you use. The area outside is protected and 
unaffected.

To select an area with the Polygon tool:

1. Click the Polygon icon from the tool palette. 

2. Position the cursor on one corner of the area that you want to select and click to 
anchor the polygon. This is your starting point.
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3. Move the cursor to where you want the next corner, a selection line follows. 
Click the mouse to set the second point. 

4. Move to the next point and click. Continue until your picture is outlined and 
section complete. 

5. When finished, double-click. If the last and first points are not connected, a 
straight line is drawn between them.  

Now only the area inside the selection, inside the flashing dotted line, will be
effected by enhancement filters or brushes you use. The area outside is protected 
and unaffected.

To select an area with the Lasso tool:

1. Click the Lasso icon from the tool palette. 

2. Position the cursor where you want to begin the selection. 

3. Click and hold the mouse button. 

4. Drag the mouse to outline the desired area. A selection line follows.

5. Release the mouse button to complete the selection. 

If the last and first points are not connected, a straight line is drawn between 
them. Now only the area inside the selection, inside the flashing dotted line, will be
effected by enhancement filters or brushes you use. The area outside is protected 
and unaffected.

To select an area with the Magic Wand tool:

1. Click the Magic Wand icon from the tool palette. 

2. Position the cursor over the colors you want to select. 

3. Click and drag the mouse over all the colors you want to include in the selection. 
A selection line follows. All colors under the line are included in the selection.

4. Release the mouse button to complete the selection. 

When you release the mouse button, the Magic Wand searches outward until it
detects a color that was not selected, thus defining the edge of the selection area. 

Now only the area inside the selection, inside the flashing dotted line, will be
effected by enhancement filters or brushes you use. The area outside is protected 
and unaffected.

U S I N G M A S K S A N D S E L E C T I O N S



Working with Selections

The Edit menu contains commands to move, duplicate, delete and crop selected 
areas of the picture. The Undo  and  Redo commands can be used to reverse the last
action. Before an area can be cut, copied, or cropped, it must be selected with one of the
selection tools. If more than one area is selected, the commands affect all of the areas. 

Cut

Removes the selected area and places it in the system Clipboard. This creates an
empty area in the picture, which is filled with white. The cut area can be pasted into
the same picture, another open picture, or another application. A selection must first
be made to use the Cut command. 

Copy 

Places a copy of the selected area in the Clipboard without removing it from the 
picture. The copied area can be pasted into the same picture, another open picture,
or another application. A selection must first be made to use the Copy command.

Paste

Pastes the Clipboard contents into the current picture. Drag the object where you
want it located. To use the paste command, you must first cut or copy a portion of an
picture.

To paste the clipboard contents:

1. Choose  Paste  from the Edit menu. 

2. Drag the pasted selection to a new location. 

3. Click once outside the selection to anchor it in position. 

Crop

To use only a portion of an picture, you can crop the picture and discard 
unwanted areas. This reduces the picture size and the amount of disk space 
required. The area outside the selected area is discarded and the picture window
shrinks in around the remaining part of the picture. 

The Crop command only works on a single selection. it is gray and unavailable 
when areas are added to the original selection.

U S I N G M A S K S A N D S E L E C T I O N S
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5 Enhancing Pictures
This section discusses using SmartPix™ filters to correct lighting conditions, using By

Example editing, using freehand tools, and advanced imaging controls. It also describes 
applying filters while working in an editing window as well as from a slide table. 

Using the Enhancement Brushes

Enhancement tools let you make freehand enhancements. Brushes include Sharpen, Smooth,
Lighten, and Darken. Remember, a picture must be open and active, in an editing window to
use the PhotoEnhancer tool palette. Choose  Undo from the Edit menu to delete changes
made with the enhancement brushes, so feel free to experiment with the different brushes.
Redo reverses the undo and returns the enhancement to the picture. 

A picture must be open in an editing window for the tool palette to be available. To use 
one of the tools, click the appropriate icon from the tool palette.

Hand 

Use to move the picture so areas that do not fit in the window can be viewed. Click 
and drag on the picture until the area you want to use is visible within the window. 
The Hand tool works when there are scroll bars on the editing window, indicating 

that there are additional portions of the picture that are not currently visible.

Zoom

Use to quickly increase or decrease the magnification of your picture by twice its
size each time the mouse button is clicked. To zoom in, simply click the mouse button. 
To Zoom out, click the Option Key in Windows .

Sharpen

Use to sharpen and add emphasis to the blurred areas of your picture. 

Smooth

Use to apply a heavy blur or hazy effect to your picture. 

Lighten

Use to add highlights to the dark shadows in a picture. 
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Darken

Use to add shadows to bright or hot spots in a picture. 

Applying Enhancements in a Slide Table

Use the slide table to apply corrections to multiple pictures at the same time without
having to open the picture(s) into an editing window. This is also useful to test different
enhancements to the same picture since you will first save the pictures and can 
rename the file or save it to a different location, leaving the original picture 
unchanged. 

To apply a correction to a picture on a slide table:

1. Select the slide of the picture you want to correct by clicking on it once. Hold the
Shift key and click to select multiple slides for corrections. 

2. Choose the correction you want to apply from the Enhance or SmartPix menus, for 
example Daylight Bright.

The Save As dialog box appears for you to save a copy of the picture to a new 
folder or choose to overwrite the original file.  

3. Click Save.

NOTE: Enhance and SmartPix menu filters are not available with black and white
pictures or those converted to the 256 System, 256 Custom color depths, or 16 grey. 

Using SmartPix™

SmartPix ™ menu enhancements eliminate guessing when correcting for picture 
conditions such as dark shadows and flat colors. Simply choose the SmartPix that best
describes the conditions when your picture was taken.  For example, if you take a 
picture on a bright sunny day, there may be dark shadows and/or some details may be
washed out. To correct this you would use the Daylight Bright SmartPix. Experiment 
with the different SmartPix to find the best one that corrects for your picture.

You can apply SmartPix to a picture in an editing window or directly to a picture on 
the slide table; you don’t even have to open the picture.  Refer to   Applying
Enhancements in the Slide Table  section previously in this section for steps
to enhancing pictures in a slide table. 

Choose  Undo/Redo from the Edit menu when working with picture corrections so you
can experiment with the different settings. 
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NOTE: SmartPix are not available with black and white pictures or those 
converted to the 256 System, 256 Custom color depths or 16 gray. 

All SmartPix are available in two settings: Faster and Better. 

Faster Choose  Faster for a lighter setting of the correction. 

Better Choose  Better for a more intense application of the correction.

Optimize For

Use to adjust the SmartPix for the specific camera you are using, the DC40 or DC50
zoom.  Select it once before you get started and the preference is saved until you
change it. 

Daylight Bright

Use to correct pictures taken in bright sunlight where shadows may be washed out. 

Daylight Cloudy

Use to correct pictures taken on a hazy, overcast or cloudy day.

Light Shadows

Use to lighten the slightly darker or shadow areas of your picture. Shadows 
can be generated on bright, sunny days so you might want to try this SmartPix 
with many different pictures.

Heavy Shadows

Use to lighten the darker or heavily shadowed areas of your picture. 

Inside

Use to correct for low indoor lighting.

Inside Flash

Use to correct pictures that have been over exposed by a direct flash on your 
subject. 

E N H A N C I N G P I C T U R E S



E N H A N C I N G P I C T U R E S

18

Fluorescent

Use to correct for the undesirable effect that occurs from indoor lighting. The
effect is recognized by the green or yellow cast washed over a picture. 

Using the Picture Correction Commands

The Enhance menu contains additional commands to apply corrections to pictures. To
apply a correction, highlight the filter name from the menu or submenus. Use the 
commands to soften, sharpen, intensify colors, lighten shadows or adjust the picture 
values.   

Last Filter

The last correction applied to your picture is listed at the top of the Enhance
menu. Use the keyboard short cut Option-F to save time when applying the 
same correction to multiple pictures.

Adjust

The Enhance and Adjust sub-menus contain commands to modify the values in
the picture. Open a picture into an editing window for corrections or select 
multiple slides from a slide table for batch processing. To apply a correction, 
highlight the filter name from the Adjust submenu. For example choose
Intensify to bring out detail and increase contrast of flat, drab pictures.

Editing By Example

By Example is a special visual editing mode for interactively correcting Focus, Exposure,
Brightness/Contrast, and Color Balance. Different settings of the corrections are applied
to nine samples of the picture. 

Using By Example Corrections within a Selection

By Example corrections can be isolated to a selected area. Use the Selection tools
to select the area that will be effected by changes before choosing By Example
from the Enhance menu. 

Picture Preview

A reduced version of the original picture appears in the upper right corner and
contains a small blue square of a fixed size. The square is used to identify the 
portion of the picture that is viewed in the sample boxes. 
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This same area appears in each of the sample boxes so you can evaluate the
effects of the different choices against a consistent background. 

The square only controls what part of the picture appears in the sample boxes;
it does not isolate the effects to that area. Drag the square at any time during a
session to view the effects on different parts of the picture. 

Working with the Samples

Of the nine samples, the center box in the middle row always represents the
current picture.  The currently selected sample box is highlighted by a blue 
outline. To select a new sample, double-click on it once. When you apply the 
setting, nine new samples are generated based on the new enhanced picture. To
apply the setting to the picture, click the  Apply button or simply double-click
on any of the samples. 

There are four buttons to help you work and test the different corrections. Use
the buttons to perform the following functions:

Undo Deletes the last change applied to the picture

Revert Returns the picture to its original state saved on disk

Done Exits By Example and returns you to the editing window

Apply Updates the preview picture to the currently selected correction and 
generates nine new samples 

To edit By Example:

1. Choose  By Example  from the Enhancemenu.

2. Click the button next to the picture correction you want to use, for example 
Exposure.

3. Drag the square in the picture preview to select the portion of the picture to be 
displayed in the sample boxes. The square can be moved at any time during a 
session to view a different area of the picture. 

4. Choose a variation level to adjust the level of intensity between effects applied 
to the samples, for example  Medium or Fine.

5. With the Color picture correction, choose the colors you wish to add or subtract 
from the picture, for example  Magenta/Green  or  Yellow/Blue. 

6. To select the corrected picture you like, click the appropriate sample box. 

7. Click  Apply or double-click on the desired sample to apply it to the picture.
The preview picture updates and PhotoEnhancer generates nine new samples.  

8. When you are satisfied with your picture and finished with By Example editing, 
click Done. 

E N H A N C I N G P I C T U R E S
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Variations

Use the Variations drop-down menu to set the increment of change between the
nine samples. Variation increments are Fine, Medium Fine, Medium, Medium Coarse,
and Coarse.

Highlight the desired variation from the pop-up menu to choose that setting. For
example, choose  Fine to view very little difference between the examples or
choose  Coarse  for a change that is more obvious. 

Variation levels are available with Brightness/Contrast, Color, and Focuspicture
corrections. Variation levels are not available with the Exposure picture correction. 

Picture Corrections

Click the button by the correction that you want to use. The sample boxes are
updated to display the correction in the selected variation. Choose from  Focus,
Exposure, Brightness/Contrast, or  Color Balance . 

Other Picture Changes

This section explains the commands used to modify the orientation and size (scale) of a
picture. It also explains changing color depth. 

Using the Flip Commands

Use the Flip commandsto transform a picture while working in an editing 
window. Flip the entire picture or only a selected area. Flip commands are not 
available while working in a slide table. 

Flip Vertical

Choose to flip the picture or selected area from bottom to top (180 degrees). 

Flip Horizontal

Choose to flip the picture or selected area from left to right (180 degrees).

Using the Rotate Commands

Use the Rotate commandsto change the orientation of camera pictures in a slide
table or a picture in an editing window. Rotate the entire picture in the editing 
window or only a selected area. 

90 Degrees Right

Choose to rotate the picture, selected area, or camera slide clockwise 90 degrees. 



90 Degrees Left

Choose to rotate the picture, selected area, or camera slide counter-clockwise 
90 degrees.

180 Degrees 

Choose to rotate the picture, selected area, or camera slide 100 degrees.

Using the Resize Command

Choose Resize to change the picture resolution and overall size. Changes made in the
Resize dialog box affect the entire picture in the editing window. Resize options are not
available while working in a slide table. By changing the resolution of a picture you will
also change the size, and vice versa. Lower resolution pictures require less disk space to
store than higher resolution pictures. Notice the original picture resolution and size listed
in the dialog box. 

To resize a picture:

1. Choose  Resize  from the Image menu. 

2. Choose the units of measurement you want from the drop-down menu. 

3. Enter the new values for width, height, and resolution. When you change any 
of the resize values, PhotoEnhancer automatically updates the other values to 
maintain the current picture proportions.

4. Click  OK when you have set the desired dimensions. 
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This section describes using the commands in the Camera menu to open, view, and take 
pictures with your Kodak Digital Science™ cameras, either the DC40 or DC50 zoom. It also briefly
reviews the camera controlsthat are available for your digital camera directly from
PhotoEnhancer. Refer to the documentation provided with your camera for more in depth
descriptions and instructions. 

To use the PhotoEnhancer Camera menu commands, the camera must first be connected to the
computer and turned on. Refer to the documentation provided with your DC40 or DC50 zoom for
directions on choosing ports and setting-up the camera connections.  

Setting Camera Preferences

Choose  Preferences from the Edit menu to configure PhotoEnhancer to which port your 
digital camera is connected. By default PhotoEnhancer is set to look for the DC50 zoom on
an  Auto Search setting for the serial port. If you are using the DC40, select  Kodak DC40
from the Camera Type pop-up menu.  Also, select the port that your DC40 is attached to your
computer.   

Select the appropriate preferences and click  OK to exit the dialog. Preferences are saved 
with PhotoEnhancer and only have to be changed if you use a different camera or connect to
another port. 

Viewing Pictures From the Camera

Choose  View Slides in Camera  from the Camera menu to display the pictures currently in
the camera as slides in a slide table.  A dialog box appears so you can select to view the pictures
stored on the camera or PCMCIA card and the range of pictures that you would like to open. Say
for example, that you know that any one of the last five pictures you took that day are going to b
the best shot of all thirty-six pictures in your camera.  Click the  From  option and type in 31 to
36 in the text edit box and instruct PhotoEnhancer to open only those pictures. The five pictures
open in a new slide table window. 

Remember, the camera must be connected to the computer and turned on or this command is
grayed out.

Connecting to a Kodak
Digital Scienc e™ Camera6
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Saving Camera Pictures To Disk

Choose  Move All Camera Pictures to Disk from the Camera menu to transfer pictures
from the camera to your hard drive. A dialog box appears so you can choose to move pictures
from the camera or the PCMCIA card and the range of pictures that you would like to save.
Next, the Save As dialog box appears, select the folder and drive to save your pictures to.  

Setting the Camera Name 

Choose  Set Camera Name  from the Camera menu to personalize your camera. A dialog
box appears for you to enter your own unique camera name. You can enter a name up to 26 
characters for your DC50 zoom or up to 5 numerals for the DC40. This is especially helpful if
more than one camera transfers pictures to a particular computer. Remember, the camera
must be connected to the computer and turned on or this command is grayed out. 

Setting the Camera Date & Time

Choose  Set Camera Date & Time from the Camera menu to update the camera clock to
match that of your computer system. A dialog box appears to indicate that the camera date
and time need to be reset. If it does, click OK.  Remember, the camera must be connected to
the computer and turned on or this command is grayed out.

Using the Camera Controls

Use the camera controls in PhotoEnhancer to set the flash, exposure, picture quality, set
zoom and focus points, view the battery level, and take pictures without leaving the 
application. Remember, the camera must be connected to the computer and turned on or this
command is grayed out. For more in depth instructions and descriptions to using the camera
controls, refer to the documentation provided with your camera. 
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To change the settings, simply click and hold the mouse button on the control icons.
Drag the mouse through the options displayed graphically.  The selected setting is indicat-
ed by a highlight square. All camera settings, with the exception of Quality, return to
default when the camera is turned off. 

Take a Picture 

Click the blue,  Take Picture button to take a picture with the camera 
connected to your computer. The picture automatically appears in a 
PhotoEnhancer slide table. If a slide table is not open, a new slide table is created. 

Sleep Time Out

Use the Sleep Time out options so when you are not using your camera, and it is 
connected to your computer, PhotoEnhancer automatically turns the camera off to 
conserve energy and battery power. Choose to have the camera shut down in 1, 2 or
4 minutes from the drop-down menu.  

Flash

Click to toggle between the three flash settings. 

To let the camera’s light sensor determine when to flash. 

For a flash with every picture. 

To turn off the flash. 

C O N N E C T I N G T O T H E C A M E R A
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Picture Quality

Use the Picture Quality controls to set the camera to take a low, smaller “snap
shot”, medium or highest quality picture. The DC40 offers two picture quality 
settings and the DC50 zoom three. The actual picture resolution does not change
between the different settings, but rather stays the same at 144 dots per inch (dpi).
What changes is the picture quality and amount of disk space to store the picture. 

Select the smaller, Goodquality pictures when you are running low on disk space
and need to conserve or if the pictures are intended for use on the Web. 

Battery Level 

The battery icon is full (red) when the batteries are fully charged, half full to
show that they are running low, and empty, and blinking, when they need to be
recharged or replaced. 

Refer to your DC 40 or DC50 zoom User’s Guide for information about battery care. 

Timed Shutter

The Timed Shutter gives you 10 or 20 seconds before the camera automatically takes
a picture. When using the DC50, set the timer at 10 seconds or off. For the DC40,
choose between 10 or 20 seconds and off.

Exposure

As in traditional photography, use the Exposure controls to adjust the camera to
allow more light in to expose the film. Increase the exposure if taking pictures in
dark or low lighting, decrease exposure when taking pictures in bright sunlight. 
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Good Quality Best Quality

Better Quality

Medium Quality High Quality

DC50 zoom options DC40 options

DC50 zoom options DC40 options

DC50 zoom options DC40 options



To change the settings, simply click on the Exposure icon. Hold the mouse button and
drag through the options displayed graphically. 

Zoom

Use the Zoom controls, only available with the DC50 zoom, to set the lens length on
the camera.  Choose to take a picture at close range and focus on one subject or further
out for a more wide angle view. These controls work the same as using the Telephoto
and Wide Angle buttons on the camera. 

To change the settings, simply click on the Zoom icon. Hold the mouse button and
drag through the options displayed graphically. 

Focus

Use the Focus controls, only available with the DC50 zoom  to set the focal point of the
camera.  Choose multi-point, single point or close up focus. 

To change the settings, simply click on the Focus icon. Hold the mouse button and
drag through the options displayed graphically. 

Camera Utility

The camera utility is a floating palette offering you constant, updated information
and connection with the pictures in your camera.  Use the palette to view the pictures
taken and remaining on the camera and PCMCIA card, move pictures to the hard disk
or PCMCIA card, view pictures in a slide table, and erase pictures. 

To use the options, simply click on the graphical icon.  The Camera Utility control
works as a toggle; choose  Show Camera Utility from the Camera menu to view the
palette. When the palette is open, the menu command name changes. Choose  Hide
Camera Utility  from the Camera menu to close the palette. 

C O N N E C T I N G T O A C A M E R A
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PhotoEnhancer saves pictures in standard Macintosh file formats including TIFF, JPEG,
PICT, and the native format for the camera, KDC. When saving pictures, select a file format
that best suits your particular project.  

Saving Pictures

Choose Save As or Save All from the File menu to save a single, selected few or all
pictures from a slide table. Or, you can save a picture from the Editing window. From the
dialog box choose a folder and hard drive and select the desired file format and color depth
in which to save your pictures. To save a copy of a single picture in the same folder as the
current slide table, enter a new picture name. Choose Save  from the File menu to 
overwrite the original picture file on disk. 

To save pictures from a slide table or editing window:

1. If saving from a Slide Table, click once on the picture you want to save. 

Hold the  Shift key and click to save multiple pictures at one time. 

2. Choose Save As  from the File menu. The Save As dialog box appears. 

3. Locate the folder and drive where you want to save your picture.

4. When saving a single picture enter a new file name if desired. 

5. Click Save. The picture is saved and the original picture remains, 
unchanged, in the current slide table or editing window. 

To save all pictures from a slide table:

1. Choose  Save All from the File menu. The Save All dialog box opens.

2. Locate the folder and drive where you want to save your picture.   

3. Choose a file format and color depth from the pop-up menus. 

4. Click Save . 

7 Saving and Printing

Save As dialog in Macintosh
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Printing Pictures

PhotoEnhancer prints single or multiple pictures as slides or in full resolution. This 
section describes the steps to printing. 

Printing from a Slide Table

When printing from a slide table, all the pictures are printed as you see them on
the screen; multiple slides on a single page. 

To print from a slide table:

1. Choose  Print  from the File menu. The Print dialog box opens.

2. Select the attributes that you want to apply to your page. 

3. Click  Print in the Print dialog box to print the slide table. 

Printing from an Editing Window

When printing from an editing window the picture is printed in full view. 

To print from an editing window:

1. Choose  Print from the File menu. The Print Optionsdialog box opens.

2. Select the attributes that you want to apply to your page. 

3. Click Print in the Print Options dialog box to print the picture. 



Appendix I
PICTUREWORKS TECHNOLOGY, INC. 
SOFTWARE LICENSE AND LIMITED WARRANTY AGREEMENT

This legal document is an agreement between you (the Licensee) and PICTUREWORKS TECHNOLOGY, I NC.
(PICTUREWORKS). This agreement sets forth the terms and conditions of the license and the limited 
warranty for the enclosed product. Opening this envelope signifies your acceptance of this agreement. 
If you do not accept the terms of this agreement, do not open this envelope. You may, within thirty (30)
days of purchase, return the entire software package to the place of purchase, and if the diskette
envelope seal is not broken, your money will be refunded. 
PRODUCT LICENSE
GRANT OF LICENSE : The Licensee does not receive rights to the computer software (Product) contained
in this envelope. The Licensee is granted a non-exclusive license to use the Product on a single 
computer workstation. PICTUREWORKS reserves all rights not expressly granted to Licensee.
OWNERSHIP OF PRODUCT: As the Licensee, you own only the physical media onto which the Product is
recorded, but P ICTUREWORKS retains title and ownership of the Product and all subsequent copies of the
Product, regardless of the form or media in or on which the original and any other copies may exist.
This license is not a sale of the original Product or any copy.
USE RESTRICTION: As the Licensee, you may physically transfer the Product from a single computer
workstation to another single computer workstation provided that the Product is used on only one 
computer workstation at a time.  You may not electronically transfer the product from one computer
workstation to another over a network. You may not distribute copies of the Product for any reason. You
may not modify, translate, adapt, reverse-engineer, disassemble, decompile, excerpt, or create 
derivative works based on the Product. 
TRANSFER RESTRICTIONS: The Licensee may not transfer the Product. In any event you may not sell, lease,
loan, transfer, assign, or otherwise dispose of the Product. 
TERMINATION : This license is effective until terminated. In particular, this license will terminate 
automatically without notice from PICTUREWORKS if you fail to comply with any provisions of this license.
Upon termination, you shall return the Product (the manual and all copies of the computer software,
including modified copies, if any) to PICTUREWORKS.
JURISDICTION: This Agreement is governed by the laws of the State of California. 
MEDIA LIMITED WARRANTY 
PICTUREWORKS warrants to the original Licensee that the diskette on which the software is recorded is
free from defects in materials and workmanship under normal use and service for a period of ninety
(90) days from the date of delivery as evidenced by a copy of the receipt. Further, PICTUREWORKS hereby
limits the duration of any implied warranty(ies) on the diskette to the period stated above. Some states
do not allow limitation on duration of an implied warranty, so the above limitation may not apply to you. 
DISCLAIMER
In no event shall PICTUREWORKS be liable to a Licensee for any special, indirect, incidental, or 
consequential damages in any way relating to the use, or arising out of the use, of the product.
PICTUREWORKS liability shall, in no event, exceed the total amount of the purchase price/ license fee
actually paid by the Licensee for use of the Product. 
The Media Limited Warranty and Disclaimer are governed by the laws of the State of California.



Getting the Most From Your System

If you are not able to download pictures to your computer, please check the following:

1. Turn off Appletalk.

2. Plug the connector into the modem port.

3. Turn off any extensions or control panels that are using the serial port e.g. 
fax/modems.

4. Ensure the camera is on prior to launching the PhotoEnhancer software.

5. Check the preferences, to ensure the correct port is selected.

If the Picture Appears to be Grainy and Unclear

Check the Control Panels and verify the display is set to view in millions of colors. If the

video card is not displaying in millions of colors then the picture will appear grainy.

Appendix II



anti-aliased: A subtle technique for

smoothing jagged edges.

bilevel:  Two color picture (black and

white).

bit : (Binary digit.) The smallest unit of

information your computer uses.  It is
expressed as 1 or 0, meaning on or off,
yes or no, positive or negative, something
or nothing.  Eight bits are required to
store one alphabet character.

bit depth:  The number of bits used to

define a devices capacity to reproduce
grays or colors the greater the bit depth
(e.g. 32-bit), the more colors you will
have available.  Pictures are also defined
in terms of bit depth (e.g. 24 bit image).

BMP:  A standard file format called a bit

map.  An image formed by a rectangle
grid of pixels. A bit map is the set of bits
that represent the position and binary
state of a corresponding set of items to
form a bit image such as your display
screen.

brightness:  One of the three 

dimensions of color; the other two are
hue and saturation. The term is used to
describe the intensity of light reflected
from or transmitted through a picture 
independent of hue or saturation.

button:  Any control you can click

which allows you to designate, confirm,

or cancel an action.

Glossary
By Example:  A unique editing feature by

PictureWorks Technology, Inc., that provides
on-screen visual choices to correct for 
problems common in picture-taking, such as
exposure, brightness and contrast. By
Example then gives examples of editing
corrections, the user simple selects the best
one.

By Example dialog:  A dialog to 

interactively choose the best enhancements
for your photos.

camera connection:  The physical 

connection between your camera and your
computer.

camera name:  The identification of a

camera in name or number reference.

clipboard:  The applications for holding

the last item that you cut or copied.  Such
items can subsequently be pasted into an
appropriate place or document.  Each process
of cutting or copying deletes the previous
item from the Clipboard. Show Clipboard.

coarse:  The quantity for the degree of

change used in the By Example dialog. Using
this, the change will be alot.

contrast:  The tonal graduation between

the highlights, midtones, and shadows in an
picture.

crop:  To trim or mask an illustration so

that it fits a given area or discard unwanted
portions.

custom palette:  A grouping of colors,

defined from a specific picture.
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decompress:  Restoring a compressed

picture to its full file size.

dimensions:  Any measurable extent,

as length, width and often depth; scope.

directories:  Catalogs of information

about files on a disk. Storing groups of
files in different directories makes files
easier to use. Like files, directories can
be created by you or an application.

disk:  A circular platter coated with a

magnetic medium on which a computer
data is stored. Disks may be rigid or 
flexible and may be permanently
installed in your computer, in a 
peripheral device or in removable cases.

dpi: Dots per inch. 

enhance:  To make greater, heighten,

to improve.

EPS/F: (Encapsulated PostScript File) A

graphic file format used to transfer
PostScript picture information between

applications. 

equalize:  To make the same quality,

size, value etc.. To make equal or 
uniform.

exposure:  The step in photographic

processes during which light produces
the picture on light sensitive coating.

faded:  To lose color, intensity, power

etc.

fine:  The quantity for the degree of

change used in the By Example dialog.
Using this, the change will be a little..

flip:  to turn or to turn over.

fluorescent light:  Light produced

by glass tubes coated on the inside with a
fluorescent substance that gives off
light when acted upon by radiant
energy.

focus:  The adjustment to create a clear,

sharp picture.

font:  A complete assortment of letters,

numbers, punctuation marks, etc. of a given
size and design.

get info:  (File Menu)  Invoking this 

command, having first selected a folder or file,
produces a window that gives you information
about that folder or file.

grayscale image:  The depiction of gray

tones, ranging from white to black.

halftone:  The pattern of different sized dots

used to simulate a continuous-tone photograph,
either in color or black and white.

hue:  The color family or color name used to

refer to color; e.g., green or red.

icons:  A graphic representation of an

object, such as a disk, file, folder or tool or of a
concept or message.

image:  A representation of a person or a

thing; a picture or photograph.

image depth:  The number of colors 

available to build a color palette.  The more
colors in a picture, the better the quality.

intensify:  To become or make more intense;

to make stronger increasing the amount of
force, light, etc..

JPEG:  (Joint Photographic Experts Group) A

data compression standard.

Kodak Digital Science Camera:  A 

digital camera manufactured by the Eastman
Kodak Company.

KDC: A native file format to the Kodak Digital
Science camera.

lighten:  To decrease the degree of 

brightness or darkness of a picture, regardless

of its hue or saturation.
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lpi:  (lines per inch)  The number of

horizontal and vertical lines in a linear
inch. Halftone screens are measured in
lines per inch, which represents rows of
halftone dots per linear inch.

mag:  Magenta; the special shade of red

that is one of the four color process color
inks. It reflects or transmits blue and red
light and absorbs green light.

mask:  The inactive, or protected, area of

a picture that will not respond to changes.

negate:  To invert an original picture so

as to appear as a negative where the values
of the original are reversed so that the
dark areas appear light and vice versa.

paste:  The command that copies an item

on the Clipboard and places it in a
document.

PICT:  abb:  picture.  A standard file

format for storing object-oriented pictures.

pixel:  (picture element) Each of the dots

that make up a computerized picture. It is
the smallest picture sample that can be
sensed, manipulated, or output by a digital
system. In a color system each pixel is
represented by either a COMIC or RGB
value.

redo:  A standard command, which

allows you to repeat or do a step over.

resolution:  The degree of precision -

the quality, definition, or clarity - with
which a picture is represented or
displayed, such as by a scanner, monitor,
printer or other output device.

revert:  To go back or return.

rotate:  To turn around an axis.

set:  In traditional type design, the width

of an individual character.  The width or set,
of the widest character is measured in
points. 

sharpen:  The process of making the

edges of an object in a picture more
apparent.

shadow:  The darkest part of an picture,

represented in a halftone by the largest dots.

slide:  A photographic term used to

describe a single frame of film, or a single
picture from a digital camera or other input
device or hard drive.

slide table:  A grouping of slides.

SmartPix:  A feature which provides 

custom built-in corrections for a wide range
of lighting conditions that  can negatively

effect picture quality.

smooth:  The refinement of bitmapped

pictures by rounding off the corners of the
square dots, or pixels.

soften:  The process of making the edges

of an object in a picture less apparent.

standard resolution:  The default 

resolution used in many devices such as
monitors and printers in Macintosh 
operating systems.

system:  A complete set of connected

things, organized to achieve an objective.

TIFF:  (Tagged Image File Format)  A 

standard file format that is commonly used
for digital pictures.  TIFF can handle a 
variety of picture data, from 1-bit black-and-
white pictures to 24-bit color RGB or  CMYK.



undo:  A standard command, found in most

applications, that allows you to revert to the
last text or format change.

variations: The amount of change overall

between two items.

zoom in:  To increase magnification.

Frequently used to focus on details of an 
picture.

zoom out: To decrease magnification.

Frequently used so you can see an entire 
picture.

G L O S S A R Y


