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Address Book
How to import contacts from a word processor or text file into
the address book?
There is a feature in Outlook Express (which some of you may have
seen already), that lets you import a custom formatted text file into the
Addressbook. When I say customised, I mean that does not exactly
conform to Outlook Express’s own exported text format. Instead,
Outlook Express will show you a customisation import window.
This window allows you to map the correct tabbed entries in your text
document to Outlook Express’s Addressbook fields. I’ll explain it better,
especially for those who’ve never seen this before, by this picture
sequence, so that you can better understand what is going on...

1) In your word processor, make sure that all field entries are
separated with a tab, otherwise all the information will end up in one
field in Outlook Express. Then save the file as a basic text file - it must
be saved without any kind of formatting.

2) Select Import... from the File menu, and then click on the Import
contacts from a text file radio button. Now click on the righthand
arrow button at the bottom of the window.

3) This will immediately bring you to the Open dialogue box. Select
the text file you just saved, and click Open.

4) If you named the first line of your text file with tabbed headings,
then it should show up like the picture.. the heading will appear with a
colon character and some info from the rest of the following lines in
the text file. Also note that some of the entries will automatically be
placed with the corresponding Outlook Express fields on the left hand
pane of this window. That’s because the headers exactly match the
ones that appear in Outlook Express.

5) The remaining fields from your text file (on the right hand pane),
must now be manually (use drag and drop) moved into the a slot on
the left hand pane, that corresponds to Outlook Express’s
Addressbook field, eg. in this instance I’ve elected to put my
Comments in with the Dept field. Note that the email field is further
down the left hand list.

6) As you can see, all the entries (when there are no more items listed
in the right hand pane) from the text file have been moved to the
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corresponding field in the Addressbook. Now you can click on the
Import button.

7) Once it has finished the import process, which may only take a few
seconds, you will be presented with this Ready to Go! window. Just
click on the Finish button to end this action.

8) This is the finished product... all your contacts have been merged
into your addressbook.

How do I alphabetically sort entries in a group (in the address
book)?
THE EASY WAY... Download the Applescript called Group Sort 1.4
at: homepage.mac.com/berkowit28/ (in Outlook Express scripts)

THE HARD WAY... You’re going to have to sort them out manually - a
pain, I know. However what you can do, just to make life a little easier,
is drag and drop names from the AddressBook into a new Group, by
using the key combos listed below. Then compare the two, by
duplicating the original (contextual menu), and then deleting each
entry from the dupe as you’re drag & dropping names into the new
group. Just to make make the task slightly more efficient, I’ve listed a
couple of useful key combos below:
Shift key + click to grab a whole range of names.
Command + click to select a non-sequential set of names.

How can I export my address book from the mac to the pc
version of outlook express?
Yes, via a script. It prepares the Mac saved Contacts file, by stripping
out a load of useless data, that the PC version of Outlook doesn’t
use. It can be downloaded from www.applescriptcentral.com/
ftpinwin.php?id=223. The site is called AppleScript Central.

How do I print out the address book?
Make multiple snap shots of the address book while it is on screen.
You can view a number of different data columns via Views >
Columns sub-menu. Or via a contextual menu, if you click on the
columns bar, which is much faster. OR.. You’ll have to export the
Address Book and prepare it in Excel (preferably) or a word processor
for output (quite messy).

Why doesn’t outlook express list the address book in
alphabetical order?
It is listing it in alphabetical order, except it is listing it by surname, and
not by the first name.

Attachments
What encoding format should I use, and where do I set up the
default setting for this?
Ideally you should use the AppleDouble encoding, because this
format caters for all computer platforms, and especially if you do not
know what type of computer the end user has. However if the
recipient has a Macintosh, then you can encode it in MacBinary, and
the Resource and Data forks will be safe (for applications etc.).

The default setting window is in the preferences window, under
Compose. Click on the button called Click here for attachment
options, and then choose which encoding format you want, and
whether you need compression on or not.

Encoding format defaults are in the Compose window of the Preferences window.

To manually over-ride the encoding type when you send a message to
a recipient that eg. requests it to be in a certain encoding format, then
go into the message’s composition/edit window, click on the little
attachment triangle, about one third way down the window, on the left
hand side, to expand it. Then click on the button called Encode for
any computer (<default encoding format>); no compression, this
will display the other options available to you, as shown in the
preferences window. Then you have changed the encoding and
compression options, this will also be changed in the line of info under
the word Attachment, next to the expand triangle.

Over-riding attachment options in the message composition window.

What is a “winmail.dat” file?
A xxxx.DAT file is a special Rich Text file generated by Windows
Outlook, only when it sends messages in this format. It is utterly
useless on Macs, as it cannot be directly opened in any program.
You have to tell the sender to resend the message as either Plain Text
or as HTML formatted text. Or use a program called TNEF Enough,
at www.joshjacob.com to read the proprietary Rich Text file.

How do I send images and files to a pc recipient?
You have to remember that Macintosh files are stored in 2 parts, or
forks, known as the Resource and Data forks. Some documents. For
example: PDF, compressed/encoded archives (eg. as Stuffit or
Compact Pro compressed archives - as MacBinary or BinHex
encoded archives), ASCII text files and image files, store all of their
data in it’s Data fork, and zero info in the Resource fork, so you don’t
need to archive it at all.

Not sent as archives: The type of files you can send as is, are
those that do not have a Resource fork, they are: JPEG and GIF
images, PDF (Acrobat Reader) documents, Raw Text or Rich Text
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Format and most word processor documents, HTML pages, and
possibly a number of other types of files.

Assuming the files are OK to send as is (unarchived), all you need
to do is to add the appropriate 3 character filename extension to the
file and attach it to the email message in Outlook Express, eg.
image.jpg. Make sure it is encoded in the AppleDouble format.

Sent as an archive: If you’re sending any files that contain both
Data and Resource forks, you’re best archiving the file(s) with Stuffit*,
ZipIt, or even a encoding format, such as MacBinary. If you don’t
archive the files, they will become corrupted, especially if you’re
simply transfering the files to another Mac.

Again, make sure you add the 3 character file extension for the
archive type, and set the encoding format to AppleDouble.

*There is a Windows version of Stuffit Expander on their web site:
www.aladdinsys.com/expander/winlogin.html

3 character file extensions for popular file formats:
Adobe Acrobat PDF = .pdf
Microsoft Word = .doc
Word Perfect = .wp / .wp4 / .wp5
JPEG (image format) = .jpg
GIF (image format) = .gif
PNG (image format) = .png
TIFF (image format) = .tiff
ZIP (compressed archive) = .zip

Additional notes about sending files to PC users
It may be worthwhile to go into Outlook Express’s Preferences
window, click on the Compose tab, and then on the button called
Click here for attachment options, and tick the option Append
Windows Extensions to File Names (under the title Compatibility and
Efficiency). This will automatically add a three character file type
extension to any attached files.

Tick the radio button: Append Windows Extensions to File Names.

How do you import Netscape 6.0 email into Outlook Express
v5.0x?
First, make sure that forwarding is set to Forward As Attachment. You
can select several messages at a time, and forward them to your
email address.

When you open the forwarded messages, click Message, then
Save All Attachments. You have to do this for each of the forwarded
messages. Then find the folder where you saved your attachments to,
and drag the message files into the Outlook Express window and
release them onto the folder you want them saved in. It’s a bit
complicated, but I believe it may be the only way at present.

How do I make split MPEG files playable with Quicktime’s player
program?
Use a utility called Rosetta, this will make all the split [MasterSplitter
only] MPEG parts playable in Quicktime’s Player program. I don’t have
a URL at the moment - but I will shortly.

Why is Outlook Express compressing attachments when I have
not told it to do so?
You are attaching an entire folder, this will automatically overule the
attachments settings, and will use Stuffit to compress the attachment.
To stop this from happening, just select the attachments as individual
files all at once, and normal encoding will come into effect.

Crashing & Rebuilding the
Database Files

How can I stop Outlook Express from crashing?
There a number of preventative actions you can do, to stop or reduce
the number of crashes you’re having with Outlook Express or Outlook:
a) Increase Outlook Express’s (and Outlook) memory allocation in it’s

Get Info window by 4-6mb.
b) Delete all items in the Deleted Items folder, and then do a Complex

Rebuild of the database (see below).
c) Delete Outlook’s preference file in the System Folder.
d) Reinstall Outlook Express again.
e) Salvage what you can from your present identity and transfer all

your emails to another identity.
f) Sometimes multiple picture attachments can cause Outlook

Express to crash, when trying to display them all. To prevent this,
when you highlight the email, go into the preferences window and
click on the Display tab, then untick the option called Show
attached pictures in message.

How do I rebuild & compact the database files of
Outlook Express 5?
This is mentioned in the Read Me file that comes with the Macintosh
Edition, under section 5.

Outlook Express 5 uses a single-file database to store messages
and contacts. When you delete mail from the database, Outlook
Express does not automatically reduce the size of the database. You
can, however, compact the database to reduce its size.

In order for Outlook Express or Entourage to do either a Complex
Rebuild or to Compact the database, you need to increase the
program’s memory allocation, via the Get Info window (highlight the
application’s icon and press Apple+i ). To work out how much you
need to increase the Preferred Size amount, in the Get Info/Memory
window, I usually bump it upto about 16mb, which translates to
16000. However, if your Database and Messages files is very big, eg.
60mb or more, then I use a simple calculation: 2mb of allocated
RAM for every 4-8mb of the Messages file, until you reach the
maximum amount of free RAM available on your Mac.

Only alter the value in the Preferred (underlined) Size field, not the Minimum Size.

To recap (just for this FAQ), this is what you do...

How to do it with Entourage:
1) First, give Entourage a lot more allocated memory, eg. 10+Mb,

depending on the amount and size of your emails.
2) Remove the Preferences file from the target Identity folder.
3) Then invoke the Advanced Rebuild for that Identity. You can do this

if you switch to another identity first, then go to the File menu &
Switch Identity sub menu. Now choose the identity you wish to
rebuild and hold down Alt key while clicking OK on the Switch
Identity window, and select Advanced Rebuild.

How to do it with Outlook Express:
1) Press and hold down Alt key while you launch Outlook Express 5.
2) When the “Would you like to compact the database?” message

appears, click Yes if you wish to reduce the size of the Messages
and Database files. Note: if you click on Yes at this point, the
Complex Rebuild will not be displayed afterwards.
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3) Then, when it asks you if you want to do a Complex Rebuild of
the database, click Yes if you wish to remove corruption in Outlook
Express’s database files.

4) You will see extra files in your identity folder, called Old Messages,
Old Database and Old Cache. These only appear, after you’ve
successfully compacted your database files. You can delete them.
See below...

Before compacting comenses.

This message tells you what is has done.

After compacting has completed, you can bin the 3 files with the word “Old” 
at the beginning of it.

IMPORTANT NOTE: If you rebuild the database, Outlook Express
removes all of your IMAP, Hotmail, and News messages from the local
cache. This means that you will have to download these messages
again from the server. You will also have to re-enter your settings for
your news and mail schedules.

Deleting Messages
Why does the messages in my inbox keep disappearing?
You may have the options Unread Only and/or Flagged Only ticked
in the View menu. Just select either one of them to untick it, and the
messages should reappear.

Otherwise, if this is not the problem, then either rebuild the
database files (press Option when launching OE, to initiate it), or
transfer all email & settings to a new Identity, and bin the old one.
Because your current set of Identity files are damaged in some way.

I can’t delete a large message from my ISP’s mail box, how do I
get rid of it?
1) Open the Accounts window in Outlook Express and double click

on your email setup. Go into the Options tab and switch on the
feature called Allow online access (shows account in folder list).
This will display your ISP’s mailbox (blue icon in the Folder List).
From here you should be able to view the contents of the message,
and delete it.

2) You may have better luck with this web site mail2web.com or from
your ISP’s web site - if they allow you to have access to your email
box from a web browser. From there you can log in to your mail
server and view and delete the message (+attachment).

Click on the Online Access icon in the Folder List window (right side) to view the
messages currently in your ISP’s mail box.

Then highlight the problem email and click on the Delete button in the toolbar. An ’X’ icon
will appear, indicating that the message has been marked for deletion. To delete it, click

on another folder and click on the Online Access icon again to update the list of
messages, the marked email will now be deleted.

How do I remove stubborn emails that refuse to delete?
There are two stages to this. If one doesn’t work, then the other will:
1) Apply the Complex Rebuild (if it is in OE5) on your database files.

Press & hold the Option/Alt key when launching Outlook Express 5,
the rest is explained via a dialogue box.

2) Create a new Identity, and base it on your current setup (via pop-
up menu). Use the File > Switch Identity menu to create the new
identity. Then save out all your emails (drop and drop them into
folders, in the Finder), and drop them into the new identity. Export
your Address Book, and import it via the File > Import... menu. The
rest you will have to recreate by copying and pasting, or rekeying in
the data. This usually your Signature and Rules, that will have to be
resetup manually.

TIP: Three different ways to delete email...
These 3 methods move the messages to the Deleted Items folder:
1) Highlight the email message and press the Delete BUTTON

(on toolbar).
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2) Highlight the email message and press the Delete KEY.
3) Highlight the email message and bring up a contextual menu, and
select Delete.

To actually delete the messages permanently you can either...
1) Go into the Deleted Items folder, highlight one or more (Apple + A to

select all) messages and press the Delete or Backspace Delete key.
2) Select the Deleted Items folder, and then bring up a contextual

menu, and select Empty Deleted Items, this will delete everything
in the folder.

The contextual menu to empty the Deleted Items folder.

Error Messages
If you cannot see your error message or code number, then try
Microsoft’s online Knowledge Database web page:
www.microsoft.com/mac/support/mysupport.asp?lu=0

-199
Description: A filtering error has occurred (only in Outlook Express
4.5).
Solution: On the Tools menu, click Empty Cache. Click Empty entire
cache. Or upgrade to OE 5.02 or later.

-3216 “Could not retrieve mail from the account <Account
Name>. The file name is already in use.”
Description: Could not retrieve mail from the account <Account
Name> (IMAP account) the file name is already in use.
Solution: One or more components of Open Transport is damaged.
So you’ll have to remove and reinstall the following Open Transport
files: Open Transport and Open Transport ASLM Modules.

-16999 “The POP Server Returned an Unexpected Reply”
Description: There are no messages on the server.
Solution: This error message is generated when there is no mail on
the server. Ignore it. This has been fixed in Outlook Express 5.02.

-17199
Description: A message in your Outbox could not be sent, the
account which created it cannot be found.
Solution: Delete or remove the message(s) that cannot be sent from
the Outbox and then attempt to send and receive messages again.
Further Info: The error message most often occurs when an Outlook
Express identity has been configured with multiple email accounts
and one of the accounts has either been removed or is otherwise not
functioning. When you attempt to send and receive messages,
Outlook Express attempts to deliver messages in the Outbox, but it
cannot because it is unable to access the account.

-23012
Description: A connection failure has occurred - when you try to send
and receive messages. This behavior can occur because of a failed
response to the Authenticated Post Office Protocol (APOP) request
from Outlook Express to the Post Office Protocol version 3 (POP3)
server. The failure occurs because the server is not responding in a
manner that is consistent with accepted standards.
Solution: To resolve this behavior, consult your messaging server
administrators about the POP3 server’s ability to revert to an
unencrypted authentication method when the encrypted method fails.

5550 “A message in your Outbox could not be sent. The server
did not recognize the recipients.”
Description: The message could not be sent because Outlook
Express does not recognise the email address as a valid address.
Solution: Go to the Edit menu, and select Preferences. Click the
Compose tab, and make sure that the option called Automatically
check names of recipients is NOT ticked. Now try sending the email
again.

“Outlook Express has unexpectedly quit due to an error of Type 2”
Description: You may get this error when you type a new email
message.
Solution: You have a corrupted Database Cache file, in the current
Identity or the Internet Preferences file is damaged. There are two
ways round this; a) quit out of Outlook Express, then bin the
Database Cache file, relaunch Outlook again, a new Database Cache
file will be created, or, b) create a new identity, and COPY the
Messages*, Database*, Mailing Lists, Preferences, Rules,
Schedules, Signatures files from the old identity into the new identity,
replacing the newer ones already in there. Open Outlook Express
again, and make sure you are satisfied that the emails, addresses etc.
are all there, then bin the old Identity folder.

Another reason why this error occurs is because the Internet
Preferences file is corrupt. The only way round this problem is to bin
the file (in the System Folder > Preferences), and reload the Internet
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control panel, then re-enter the information again.
*These two files are THE most important ones to copy over, as

they contain your emails and addressbook contacts.

4359 = “Unexpected end of file” / “Memory is full” / “An unknown
error 4359 occurred”
Description: These errors can occur if there is damage to an element
of the identity that is used to start Outlook Express.
Solution: The most common cause of the error messages is a
damaged preferences file for the currently selected identity. This
preferences file stores the settings for the accounts and other settings
for the identity. The default location for identities is: Drive: Documents:
Microsoft User Data: Identities. NOTE: Your installation may be in a
different path than the default path.
To rebuild the identity preferences file:
1. Quit Outlook Express if Outlook Express is currently running.
Locate the preferences file in the currently active identity.
2. Place the preferences file in the Trash.
3. Start Outlook Express again. The Setup Assistant rebuilds the
account for this identity.

“Your OE Schedules File Appears to Be Corrupt”
Description: This behavior can occur if there is a damaged Schedules
file in the default identity.
Solution: Find your Identities folder, and go into the affected Identity,
then trash the file called Schedules. Outlook Express will
automatically create a new Schedules file.

“The Preferences file could not be opened. An Error has
occurred (-199)”
Description: This can happen with versions 4.0 and 4.5 of Outlook
Express. Normally a specific file is damaged. This can either be the
Internet Config RandomSignature extension (effects v4.0) found in
the System Folder, or the Outlook Express Preferences file (effects
v4.5), which is located in Outlook Express’s application folder: Outlook
Express User / Main User /.
Solution:
1) (v4.0 & 4.5) Find the files, as listed above, and move them into the

trash. You will have to do this by manually, you cannot do it with
the Extensions Manager control panel.

2) (v4.0) Restart the Mac. Do not replace the Internet Config
RandomSignature extension back into the System Folder.

3) (v4.5) Restart the Mac, and rebuild the Desktop file, by holding
down the Apple+Option keys together just before the last extension
is loaded, and before the Finder is displayed.

4) Launch Outlook Express and all should be well.
Further Info: It locks the Signature resource in the Internet
Preferences file. When Outlook Express attempts to write to the
resource, Outlook Express displays the error message because the
resource is locked.

The Internet Config RandomSignature extension is included with
Internet Config 1.3 in the Goodies folder. The extension version is
1.0.1b1 with a 1995 date.

“An error occurred while launching” or “Permission Denied”
Description: When you launch Outlook Express 4.5 or 5.0x, the above
error message is displayed. This error normally occurs when the
properties for the messages and database files are incorrect. This
issue may occur when the messages and database files have been
copied to a CD-ROM or a Zip disk, and then copied back to the hard
disk. This behavior can also happen if the files currently reside on
read-only media, such as a CD-ROM.
Solution: Open the identity folder that contains the Messages and
Database file, then open the Get Info (Apple+i) window for each of
them, and make sure that the Locked tick box is unchecked.

“An error has occurred. Unexpected end of file.” or “Memory is
full” or “An unknown error 4359 occurred”
Description: This issue can occur if there is damage to an element of
the identity that is used to start Outlook Express 5.
Solution: The most common cause of this type of error, is a damaged
preferences file for the currently selected identity. You need to locate
the file called Preferences, which is located in the effected Identity

folder, and bin it. Then relaunch Outlook Express, the preferences will
be reset to the default settings.
However, if binning the preferences file does not resolve this, you will
have to do the following, in this order...
1) Rebuild the Outlook Express database files (hold Option key done

when launching Outlook Express).
2) Quit Outlook Express, and trash the it’s preference file again.
3) Rebuild the Desktop file (hold down the Apple+Option keys

together just before the Finder is displayed, a message will be
displayed asking if you want to do this, click on OK). This requires a
restart of your Mac.

“Access to the Resource Is Forbidden”
Description: When you try to send and receive e-mail. This can occur
if you are using MacOS 8.6 and you have proxies enabled in Internet
Explorer.
Solution: Clear all tick boxes under Proxy Server settings, in Internet
Explorer’s preferences window, and OK it.

Type 2 error messages when printing to an Epson Stylus printer
Description: When you print to an Epson Stylus Color 800 or 850
series printer using Internet Explorer 4.5 or Outlook Express 4.5, you
may receive Type 2 error messages or the computer may stop
responding (hang).
Solution: To resolve this issue, install the Epson printer driver version
5.1AA, from Epson’s web site: www.epson.com/support/
styc800.html. The Epson printer driver version 5.5AE supports USB
printers. If you disable these Epson USB extensions, the printer driver
will not work: Epson USBPrintClasses1, Epson USBPrintClasses2,
Epson USBPrintClasses3, Epson USBPrintClassesA.

“The application <program name> has unexpectedly quit,
because an error of type 2 occurred. You should save your work
in other open applications and restart the computer.”
Description: This effects Entourage 2001, Internet Explorer v5 and
v5.1, Outlook Express v5.01 and v5.02. When you start Entourage
2001, Internet Explorer, or Outlook Express, the splash screen
appears, and then the above error message appears.
Solution: This usually means that the Internet Preferences file is
damaged (created by the Internet control panel), and will need to be
trashed. To regain most of those settings again, launch Internet
explorer and Outlook Express or Entourage and open their preference
windows, and click OK, then quit the program(s). This should auto-
matically recreate some of the settings in the Internet Preferences file.
However, before you bin the damaged preferences file, I recommend
that you take screen snap shots of all the sections in the Internet
control panel and of Internet Explorer’s preference windows (note that
all cookies will be lost), so that you can re-enter any of the settings
that were missed by the email and web browser applications.

The Preferences file could not be opened
Solution: This error message can occur if the Internet Config
RandomSignature extension is installed on your computer. Manually
remove it from the Extensions folder, in the System Folder, and reboot.

Further Info: The Internet Config RandomSignature extension is
included with Internet Config 1.3 in the Goodies folder. The
extension version is 1.0.1b1 with a 1995 date.

The Internet Config RandomSignature extension locks the
Signature resource in the Internet Preferences file. When Outlook
Express attempts to write to the resource, Outlook Express displays
the error message because the resource is locked.

Error codes that I have been unable to find info on, at Microsoft’s
Knowledge Base: -108, -3120, -3155, 1401, 3215, 3259, 3260,
4361, 4362, 5550, 5552, 5553, 5571, 22968, 23016, 23392, 65535.
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Hotmail
For some reason hotmail seems to download intermittantly?
Try binning the Interent and Outlook Express preference files (or all if
necessary), this usually gets it working again. However, in order to get
all mail, you may have to browse your account via the hotmail web site.

Why can’t I send messages from an hotmail mail account?
The following information was taken from Microsoft’s Knowledge Base
web pages, it applies to: Outlook Express 5 (Macintosh edition).

Cannot Send Messages with Hotmail Account
Symptoms: When you try to send messages from a Hotmail account
in Outlook Express, the operation may fail and you may receive the
following error message: “Access to the resource has not been
authorized.”
Cause: The problem can occur when you start Outlook Express and
then attempt to send a message from your Hotmail account when
new messages have not been received from this account.
Workaround: Use one of the following two methods to work around
this problem...

Method 1: How to receive a new messages from your Hotmail
account
If you receive new messages from your Hotmail account when
Outlook Express is running, you can send messages from your
Hotmail account.

To receive a new message from your Hotmail account, you can
send a message from a different mail account to your Hotmail
account, or you can subscribe to a mailing list that sends at least one
message per day to your Hotmail account. After you receive a new
message, you can create a schedule that automatically checks for
new messages when you start Outlook Express. To create a
schedule:
1) On the Tools menu, click Schedules, and then click New.
2) In the Name box, type a name for the schedule.
3) Under When, click At Startup.
4) Under Action, click Receive Mail, and then click the Hotmail

account on the From menu.
5) Click OK.

The Hotmail service provides an automated message service
known as the WebCourier Service. This services allows you to receive
news and information items from a variety of sources depending on
your interests. To sign up for Web courier Services, follow these steps:
1) In your Internet web browser, navigate to the Hotmail account login

page and then login to your account.
2) In the section entitled Hotmail WebCourier, click Free Newsletters

and then on the WebCourier Free Subscriptions page, select
among the choices for automated new and information services.
Click OK at the bottom of the page when you complete your
choices.

3) In the WebCourier Subscription Confirmation page, confirm the
choices and then click Done.

Method 2: How to Set Up a New Account that Sends Messages
by Using an SMTP Server
To set up a new account that both sends messages by using a
Simple Mail Transfer Protocol (SMTP) server and uses your Hotmail
address as the reply address:
1) On the Tools menu, click Accounts, and then click New.
2) If the Account Setup Assistant appears, click Configure Account

Manually.
3) In the New Account dialog box, click POP on the Account Type

menu, and then click OK.
4) In the Account Name box, type a descriptive name for the account.
5) In the Name box, type your name as you want it to appear in the

messages that you send from the account.
6) In the E-mail Address box, type your e-mail address for your

Hotmail account.
7) In the SMTP Server box, type the address of the SMTP server that

you want to use when you send messages from the account. Note:
It is not necessary to enter a Post Office Protocol 3 (POP3) server
address in the POP3 Server box.

8) Click OK.
9) When you receive the message that says you are only able to send

messages from this account, click OK.

How come my folders disappear (error 1500) when I connect to
my Hotmail account?
In Entourage (versions 2001 and X) or Outlook Express, when you
attempt to send or retrieve mail from a Microsoft MSN Hotmail
account or attempt to configure a new Hotmail account after October
25, 2001, the following behavior may occur:
• All of the Hotmail folders disappear.
• After you configure a Hotmail account, no folders are displayed.
• The following error message is displayed: “The Hotmail folder list

could not be received. HTTP error. The server cannot fulfill the
request. Error: 1500”

• Entourage quits with the following error message: “The application
Microsoft Entourage has unexpectedly quit. The system and other
applications have not been affected.”

• Entourage quits when running AppleScripts, or schedules to
access and update Hotmail accounts.

This was caused by the Hotmail servers being updated on October
25th 2001, to provide greater security. These security updates
disabled client programs’ ability to gain access to or send mail from
Hotmail. To rectify this problem, Microsoft made a new version of
Outlook Express, version 5.03, and an updater for Entourage 2001
and X editions. You can get these new updates at...
Outlook Express 5.03:
microsoft.com/mac/DOWNLOAD/OE/oe503.asp
Entourage 2001:
microsoft.com/mac/DOWNLOAD/OFFICE2001/Hotmail_2001.asp

Note: The Entourage 2001 for Mac Update will not update the Word
2001 + Entourage 2001 Special Edition. For any further updates on
this issue, please check the MacTopia web site, or this article for
updates. For more information on these updates, or additional
updates, please check the MacTopia web site at: www.microsoft.com
Entourage X:
www.microsoft.com/mac/download/officex/hotmail_forX.asp
OR, to work around this behavior and gain access to your Hotmail
account, use the following web site: www.hotmail.com

Why can’t I send email from an msn mail account?
The following information was taken from Microsoft’s Knowledge Base
web pages, it applies to: Outlook Express 5.02, Entourage 2001,
Entourage X (Macintosh editions).

Cannot Send E-mail Messages from an MSN Mail Account After
July 16th 2001
Summary: This article is for informational purposes only. The Microsoft
Network (MSN) Internet access does not provide any technical
support for Macintosh-related issues.

On July 16th 2001, the MSN Simple Mail Transfer Protocol (SMTP)
servers will be upgraded to protect against unsolicited commercial e-
mail messages, often referred to as Spam. These changes require
that you modify your e-mail settings to continue sending e-mail
messages by using your MSN account. Make the changes that are
described in this article no later than July 16, 2001 to ensure outgoing
mail access.

NOTE : If you do not make this change, as MSN deploys its new
system, you will lose the ability to send e-mail messages.

Futher Information: If you want to use an MSN e-mail account on
a Macintosh to send e-mail messages after July 16, 2001, you need
to install the updated version of Outlook Express or the updates for
Entourage, and update your settings.

Outlook Express 5.0.3 is available at the following Microsoft Web
site: www.microsoft.com/mac/DOWNLOAD/OE/oe503.asp

The Entourage 2001 Hotmail update is available at the following
Microsoft Web site: www.microsoft.com/mac/DOWNLOAD/
OFFICE2001/Hotmail_2001.asp

The Entourage 2001 Special Edition Hotmail update is available
at the following Microsoft Web site: www.microsoft.com/mac/
DOWNLOAD/OFFICE2001/hotmail_2001se.asp
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The Entourage X Hotmail update is available at the following Microsoft
web site: www.microsoft.com/mac/download/officex/Hotmail_forX.asp

To update the SMTP server settings, perform these steps:
1) Start the e-mail program, and then click Accounts on the Tools

menu.
2) In the Accounts dialog box, click your MSN account, and then

click Edit.
3) In the Edit Account dialog box, modify the Account ID to read the

full address (i.e. in the form: someone@msn.com).
4) Under Sending mail, type macsmtp.email.msn.com in the SMTP

server entry box.
5) Click Click here for advanced sending options.
6) In the dialog box that is displayed, click to select the SMTP server

requires authentication option check box, and then click Use
same settings as incoming mail server.

7) In the upper-left corner, click the Close box to close the Advanced
Sending Options dialog box.

8) Click OK to close the Edit Account dialog box, and then click the
Close box to close the Accounts dialog box.

References: For additional information about using MSN to connect
from a Macintosh, see the article number below to view the article in
the Microsoft Knowledge Base: Q221462 How to Connect to MSN
Using a Macintosh Computer

HTML Email

How can I create HTML messages with pictures incorportated
in them?
You can’t do this in Outlook Express, only Netscape has this ability.
The only thing you can do in Outlook Express, is to make rich text
messages, with coloured backgrounds and text.

Or, you can use the script called Send Complex HTML from:
www.applescriptcentral.com

Why can’t I automatically format HTML posts for newsgroups,
even when it is set to do so, in the prefrences window?
HTML messages can only be automatically formatted when
composing normal email messages to someone. It does not
automatically do this for newsgroup posts. You have to manually tell
Outlook Express (in the message composition window) to format the
text in HTML, by selecting HTML in the Options pop-up menu.

HTML messages in Outlook Express are not being displayed,
what can I do?
The reason why HTML messages are not being displayed is because
your copy of Outlook or Outlook Express, is that it does not have
enough allocated memory for it to render the message. Try upping the
RAM allocation to 12000 (12mb) or more.

Identities
HOW DO I PASSWORD PROTECT MY EMAIL FROM OTHER
USERS?
There are two ways that I know of, to password protect OE identities:
1) A Script called Password - No Window v2.0, By Paul Berkowitz

from www.applescriptcentral.com/arc.php?type=oe
Description: This script closes the main Outlook Express window
immediately at startup, until the password has been entered
correctly. New in v2.0: each Outlook Express Identity can have its
own password at startup and when switching identities. Each
password is now case-sensitive. Fixes a bug in v1.3 that prevents
other identities from opening. [Minimal security: you would be
better to get Mac OS 9 than use this script.] OSAX: Sandi’s
Additions, Dialog Director. (Script ID: 90)

2) Via MacOS 9.x and it’s built-in Multi-User feature, which makes
other user’s documents invisible to other users, and therefore not
accessible.

IMPORTANT: These two methods are not 100% secure, and are
meant to only keep prying eyes off your email. They will not deter a
determined and experienced user from looking into your Identity.
However MacOS 9.x’s Multi-User feature is more secure than the
script based password.

Where can I sign-up for an IMAP account?
You can get an IMAP (web browser accessible email) email account
from; www.fastmail.fm or at www.mac.com. Another site for
information on IMAP accounts is at www.emailaddresses.com/
email_pop.htm.

Entourage has stopped loading my main identity, and instead
displays a error message (-3 & others). doing an advanced
rebuild of the database/messages file makes no difference,
what can I do to save my email?
For some reason Entourage cannot eradicate the corrupted data from
the Messages/Database files, so what you need to do is to use
Outlook Express v5.02 or later to rebuild these files, yes, that’s right,
Outlook Express. It appears that Outlook Express will be able to
remove the bugs out of your database files much better than
Entourage can.

INSTRUCTIONS:
1) Make a copy of your original Entourage Identity folder and all the

files within it, so that if anything unforseen happens, then you will
not loose any of your original data.

2) Then make a dummy Identity in Outlook Express, call it what ever
you like - do not put any email into this identity, as it will be deleted,
later on.

3) You will now need the copy of the Identity* from Entourage.
Move/copy the Messages and Database files into Outlook
Express’s dummy Identity folder, replacing the ones already in
there. Please be sure that you are replacing the dummy files,
and not in someone else’s identity.

4) Now, you need to invoke the Complex Rebuild (of the dummy
Identity), by holding the Option/Alt key while launching Outlook
Express. After it has completed the rebuild, it will then display an
error message, and then immediately quit, don’t worry this is
normal.

5) Create a new Identity in Entourage, and make sure you transfer
your email account settings over, via the original Identity .

6) Now move the files called Location Settings, Mailing Lists,
Preferences, Rules and Signatures from your copy of the original
Entourage Identity, into the new Identity, again replacing the ones
already in the folder.

7) Once the rebuild is successful, reinstall Entourage (if need be), then
import the fixed Identity into the new Entourage Identity. All done.
Just check that all your settings etc are OK.

*Your Identity for Entourage, can usually be found in this folder
hierarchy: Documents > Microsoft User Data > Office 2001 Identities
> Main Identity [or whatever you’ve named it as]
By Caleb Clauset - MacFixit Forums
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Where is my email stored on the hard disk?
All of your email, addresses and news posts are stored in a single
folder called an Identity. Usually there are only two places on your
hard disk where Outlook Express, Outlook or Entourage will save your
Identity. The Identity folder will be in either the Documents > Microsoft
User Data folder, or inside Outlook Express’s application folder. See
the pictures below for an accurate view of how they should be stored
- if the Identity folder is not in any of these two folder heirarchies, then
Outlook Express will not be able to see the Identity(ies).

The Identities folder located in Outlook Express/Outlook/Entourage’s application folder.
An Alias can be used instead (as shown above).

By default Outlook express stores all your email files in the Documents > Microsoft User
Data folders. If there is’nt a Documents folder, then Outlook Express creates am Identities

folder in it’s application folder instead.

I’ve installed Microsoft Office, but now Outlook Express does not
display any of my emails, only a default identity - where has it gone?
Office may have moved Outlook Express’s Identities folder to another
location on your hard disk. Or, god for bid, Office could have
overwritten the original Identity with it’s own default identity.
First, I suggest you search your hard disk, to see if there are 2 lots of
identity folders (that contain your emails, contacts etc.). Launch the
Find utility and search for “Messages” or “Database”. If more than one
of these files show up in the results field, then your emails are safe. All
you have to do now is to move the Identities folder (containing your
original email files) into Outlook Express’s own folder.

TIP: Before you install Office onto your hard disk, move the
Identities folder out of the Documents folder (on the root directory of
your hard disk), and into Outlook Express’s application folder. Or put
an alias of the Identities folder into the application folder, that way you
can put your email files where ever you like, for safety’s sake.

How do I delete an identity in Outlook Express v5?
Simply drag the folder with the name of the Identity (they both named
the same), in the Finder, to the trash and empty it. It will disappear
automatically from the Switch Identity.. window.

TIP: Can I move Outlook’s email data folder (‘Microsoft User
Data’ or ‘Identities’ folder) elsewhere, and it’ll still see it?
Firstly, there are two reasons why you would want to do this:
a) So that you don’t inadvertently delete your email database files.
b) So that you can place it in a partition or data folder that you know

will be backed-up.

How to do it...
1) Locate the folder that has the your email and prefs etc. They

should be either located in the Documents > Microsoft User Data

folder (OE4.x), Identities folder (OE5), OR, in your Outlook
Express’s application folder.

2) Make an alias of the folder that contains the email data files.
3) Move the actual Microsoft User Data (MSD) or Identities (the

folder must be called Identities for OE5) folder to your preferred
location (another partition or different folder).

4) Now move the Alias into the root of Outlook Express’s application
folder.

5) Launch Outlook Express, and check that it has worked - it should
do.

6) Assuming it worked, you can safely move the original MSD or
Identities folder into the bin, if you copied it to another partition.

NOTE: The naming conventions for OE’s (in most versions of OE)
folders & files, may vary.
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Importing Email From Other
Programs & Platforms

How do I import my email & data from Outlook Express v5.0-
5.03, to the latest version (5.04)?
1) Install the newer version of Outlook Express.
2) Put the old Identities folder into the new Outlook Express

application folder, or leave it in the Disk:Documents > Microsoft
User Folder > Identities, hierarchy of folders.

3) Launch the new Outlook Express program.
4) You should now have access to your original email database files.

How to transfer your email & other data to another identity,
should your original become corrupted, beyond repair?
1) Make a new identity (make sure it uses your previous setup).
2) Drag & drop all emails into appropriately named folders in the

Finder (for organisational purposes), so that you can drag them
back into your new identity’s database.

3) Export your Address Book, by executing the feature called Export
Contacts.. in the File menu. Then import that file via the Import..
command (File menu), and select Import contacts via text file.

4) Drag ’n drop all emails from disk, into the new identity, and
organise those messages as you see fit.

5) All you can do with Signatures and Rules, is to recreate them in
your current OE program. I don’t think you can import them any
other way (other than copy&paste the info).
If the database file is totally corrupted, you will have to use a text

editor, such as BBEdit, to save them out as individual text files. You
should also include the header section as well, if you want to reimport
them into OE again. Then drag and drop them into Outlook Express’s
InBox, or any other OE folder of your choice.

How do I transfer macintosh outlook express email to PC
Outlook/Outlook Express, and visa versa?
Via disk: PC to Macintosh
Before you import these PC files, you need to setup the Mac to
correctly recognise those files as OE email docs. Go to File Exchange
control panel, and create a new entry. First, drag and drop all email
messages (from within PC Outlook) onto a PC formatted
diskette/CD/zip disk - organise them into folders if necessary. Then:
1) While in the PC Exchange/File Exchange control panel; create a

new entry and set the PC file extension: .eml.
2) The application to use to recognise the file will obviously be

Outlook Express for Macintosh v5.0x (for this example).
3) The file TYPE will be: M822.
4) OK your entry and quit the control panel.
5) You can now insert the PC Zip/floppy disk.
6) Drag and drop all of the email files onto Outlook Express’s (Mac

Edition) Inbox window, or into any folder that you have made in OE.
These emails will appear as unread, bold, messages.

7) All done.

Via disk: Macintosh to PC
In order for the PC to recognise Outlook Express’s email file format,
you will have to append a dot three character extension to ALL files...
1) If need be, create some folders in the finder, in order to organise
your saved to disk email messages.
2) Go through all of your folders in the Mac version of Outlook
Express, and save them to disk. To do this quickly you can select all
emails in each folder and simply drag ’n drop them, but only if you
have v4.5 to v5.0.4 (previous versions don’t work with drag ’n drop)
into your [hard disk] folder(s), that you have prepared.
3) Watch out though because the carriage returns will get messed up
when importing them into the PC’s OE program. So you’re going to
have to resave them in BBedit or BBedit Lite, as DOS formatted text
files (see the options button when saving each file).
4) You must ensure that all saved email files have the .eml filename
extension on them.
5) Now copy them to a PC Zip/floppy disk.
6) On the PC side, you should be able to drag ’n drop them into OE’s
Inbox window, or into any folder that you have made in OE. These
emails will appear as unread, bold, messages.

For a visual guide on how to transfer your data via disk, follow these
pictures for an easier understanding of what to do:

This represents an example of a current email Identity - and for whatever reason, you wish
to transfer everything into another Identity (corruption!?) or a PC.

First thing you need to do, is to go through all of your email folders in Outlook Express (or
Entourage/Outlook), and save them to disk. To do this, you need to highlight all messages

in a folder, as above, then...

...click and hold the mouse pointer on the highlighted emails, then drag them over to a
folder system (in the Finder or PC disk), that is similarly named as the ones in Outlook

Express, and drop them into the folder, as shown above.

As you can see, each and every message/email is saved as a separate file, with a unique
Outlook Express file icon. Note: Without this icon, these messages cannot be dragged

and dropped back into a Macintosh version of Outlook Express.

Now you need to create a new Identity, to transfer your email to. This is done via the
Switch Identity... menu command, found in the File menu. Click on the New... button, and

the following window will pop up.
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You can name your new Identity to whatever you like, however it needs to be different to
your old Identity. You can also transfer your old Identity’s settings into the new Identity, by

selecting it in the Base initial settings on: pop-up menu - this will save you some time.

When you are presented with the new Identity’s main window, it will automatically show
the Setup Assistant. You do NOT need to set anything with the assistant, as you have

already done it, so close this window via the close gadget (top left of the
Assistant’s window).

Now all you need to do is to create your folders in your new Identity. Go to the File menu,
and select New > New Folder, to creat a folder. Then double click on the text of the folder,

and retype or copy & paste in the name of the folder, via the folders on your hard
disk/disk.

Once you’ve reset-up your folders, you can drag and drop the email files from your
disk/hard disk, into the folder’s message window.

As you can see above, all messages you drop into Outlook Express will become unread
(boldened), just go to the Messages menu, and select the sub command called Mark All

As Read. Now all you need to do is to drag and drop your email messages into your other
folders, and manually setup your Schedules, Signatures, Rules, Junk Mail Filter and
Mailing List Manager again, either by copy & pasting the info from the old Identity or

retyping them in again.

Via email: Via POP mail server
Note that some POP accounts don’t allow you to email back to your
mailbox, while using the same email account in Outlook Express. In
this case make a dummy email account, set it as the default email
Account, and send your emails back to your mailbox.
There are 3 ways to send your emails to a POP mailbox, they are...
1) Select all emails and click on Forward, or with a Rule; you can set

it to send any emails in a specific folder to a specified email
address - a sort of drop folder.

2) Type in your email address, and click Send (only useful for a
handful of emails).

3) Setting up a Rule:
a) Make a new rule for your Mail account.
b) In the Rule window set the If section to: Folder - Is [your
forwarding folder]
c) In the Then section, set it to: Forward to [enter your email
address]
d) Ensure that this box entitled Stop applying rules to this
message is ticked.
e) Now edit the Send & Receive schedule to only send emails, so
that you don’t receive what you just sent.

4) Go to your PC, and download your emails.

Via email: Via IMAP mail server
Same sort of procedure as the POP Mail Server, except you can
organise those emails on the server.

How do I download email to my Handspring Visor - the sync
command doesn’t see to work?
Use the program called MultiMail from; www.actualsoft.com
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Miscellaneous
How can I spell check messages?
MS Office 98 or Word 98 is Outlook Express’s default spell checker.
Otherwise use one of these shareware/freeware spell checkers:
Excalibur is one, and it is freeware:
www.eg.bucknell.edu/~excalibr/excalibur.html
SpellTools is another, and it is shareware:
www.newertech.com/software/spelltools/index.html

How do I combat junk mail, I’m fed up with it?
Welcome to the world of email. I’m afraid, junk email (also called
Spam) comes with the terratory. All you can do, is to either look at it,
then bin it, or close your email account and make a new one.

To try and combat it, I highly recommend that you start using the
Junk Mail Filter (Tools menu), which will identity for you what is likely
to be spam, by colouring it/running an Applescript, This is not 100%
accurate, as some legitimite email may get targetted as well. Or,
setup a Rule (Tools menu) and put the spammer’s email address into
it, then tell it to send it to the Deleted Items folder. Unfortunately Rules
do not catch much spam, the senders are different most of the time
and change their email addresses often.

Combatting junk mail - Newsgroups are one area where
unscrupilous spammers harvest loads of email addresses. Also, some
web sites will also send you junk mail if you forget to untick a box.
Here is a list of things you should avoid doing:
1) Invalid Email Address for Newsgroups: I suggest you make your

email address invalid, eg. katnbear@NOSPAM.net. To setup a
dummy newsgroup email address, you need to setup a duplicate
email account (in the Accounts window, Tools menu). Except the 2
things you should amend are; (a) your email address, (b) a
signature with your true email address. I suggest that you create a
signature that either advises people how to correct the address, or
displays the proper email address, if someone wants reply to you
via email. Then, last of all, go into your News account window and
select the account name that has the invalid email address.

LEFT PIC: This is an example dummy email account, note that only the email address
needs changing. RIGHT PIC: Options window, where a signature is selected, and if you

want, a “Reply-To” header, which will automatically put the correct email address in when
someone replies to your post.

An example of a type of signature you could use.

2) Do not give away your email address to anyone over the web,
other than companies that you know are OK to deal with, eg.
software companies. And avoid ticking clauses which you authorise
other companies to send you their junk email as well.

3) Do not under any circumstances click on the URL of Spam
emails that allow you to remove your email from their database,
because it is a trick. What you’re actually doing, is to GIVE your
real email address to them, and therefore they WILL send you even
more junk!

Why has drag ’n drop stopped working in Outlook Express?
Carbonlib v1.3.0 and the extension called N2MP3 (if you have it
enabled) are responsible for this glitch, they are causing an extension
conflict with Outlook Express. So, either disable the N2MP3 extension
in the System Folder (if you have it), or update the CarbonLib
extension to v1.4 or later.

How to setup a ‘reply to’ feature in Outlook Express?
If you want the recipient of your email to reply to another email address
(eg. Work), then all you need to do is to setup a field in the Custom
Headers section of your email Account window, under Options.

This is done via the Accounts > Mail account window, then click
on the Options tab to get to the customised Values fields (top portion
of window). Now click in a blank field of the Header column, and type
in “Reply-To” (exclude the quotes). Once you’ve done that, click on
the top next most available blank field of the Value column and type
in your email address, eg. michael@graphfx.com.

An example of what to type into the Additional Headers fields for replying to another
email address.

What are the system requirements for Outlook Express v4.0-5.0?
Outlook Express version 4.0.x’s system requirements:
• MacOS 7.1 and above - any Macintosh with a 68030 or PowerPC

processor - 3,600K of available RAM.
Outlook Express version 4.5’s system requirements:
• MacOS 7.5 and above - Any Macintosh with a PowerPC

processor - 4,000K of available RAM.
Outlook Express version 5.0.x’s system requirements:
• MacOS 8.1 and above, with Open Transport 1.11 and OT’s PPP

connection control panel, or other similar application, eg. FreePPP
- Any Macintosh with a PowerPC processor - 7,000K of available
RAM.

Where can I download Outlook Express 5 & Outlook 8.2.2
(Mac Editions)?
Outlook Express 5 can be found via this web page:
www.microsoft.com/mac/products/oe/ - click on the Download Now.
Outlook v8.2.2 (full installation, I think - 24.5mb) is at this FTP site:
ftp://ftp.microsoft.com/bussys/exchange/exchange-public/fixes/
Eng/Exchg5.5/sp3/mac/

Where can I download older versions of Outlook Express &
Internet Explorer?
Internet Explorer v3, 4.5, v5 and Outlook Express v3, v4.5, v5 can be
downloaded from: www.wvnet.edu/~helpdesk/macsoft.html
OR
ftp://green.wvnet.edu/software/macsoft/
www.netscalibur.co.uk/support/6_2_2_software_for_dl.html
www.cnss.swt.edu/download/mac.htm

How do I set Internet Explorer/Outlook Express as the default
email/browser?
If you’re using Mac OS 8.x or higher, you should have a control panel
called Internet. Click on the Web or Email tab at the bottom of the
window, and select your version of Internet Explorer or Outlook
Express (you may have to find it on your hard disk) as the default web
browser/email client. Save those settings by closing the control panel
- that’s it. Note that Internet Config does not have this feature.

Is there a ‘return receipt’ feature in Outlook Express (Macintosh)?
No there isn’t - besides it is pretty much a pointless feature for
general use, unless you need it for business purposes. In which case,
all I can suggest is a work around... ask the recipient (in your signature)
to send you a short reply, saying that they’ve received the message.
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Or, setup a return email via the customer header fields in the
Accounts > Mail window, click on the Options tab and then either
type in “Disposition-Notification-To”, “X-Confirm-Reading-To”, or
“Return-Receipt-To” (exclude the quotes) in the Header column.
Then type in your email address in the Values column, this will tell it to
return the receipt to your email address. This all depends on whether
the recipient’s server will recognise this command.

If the recipient’s ISP mail system supports the Disposition-
Notification-To header (not all servers support it), then you should
see one of these messages:
“message disposition: displayed
message text: The message has been displayed by the message user
agent to someone reading the recipient’s mailbox. There is no
guarantee that the content has been read or understood.”
OR;
“message disposition: deleted
message text: The message has been deleted. The recipient may or
may not have seen the message. The recipient might undelete the
message at a later time and read the message.”

An example of what to type into the Additional Headers fields for an auto-return receipt.

Are there any on-line/PDF guides for Outlook Express?
Micorsoft’s support web pages:
www.microsoft.com/mac/support/default.asp

Unofficial outlook express web site:
www.macemail.com/oe/ - news, forums, OE 4.5 download, and more.
www.macoptions.com/oe/index.htm - tutorials and a FAQ.

Mac options:
www.macoptions.com/oe/index.htm - is an on-line guide.
www.macoptions.com/oe/print.html - PDF for download, $12 Kagi.

Where are the actual emails/posts located in the database files?
This is quite controversial, but I believe that 2 instances apply...
1) All email messages are usually stored in the file called Messages.
But only if you do not download any newsgroup posts.
2) If you use OE’s newsgroup feature, and download posts on a
regular basis, they will be stored in the Messages file from then on.
All new email will transfered in the Database file.

However, OE5’s distribution of headers and posts can vary, and is
often confusing, because some emails can be saved in both Database
and Messages files. However this will be rectified when you perform a
Complex Rebuild of OE’s database files, into the above order.

How to re-organise the column headers in Outlook Express 5.0?
Even though you can add and remove column headers in the
message window via the View > Columns menu, you can also re-
arrange them. By simply clicking and holding down the mouse button,
while on the appropriate header bar, and then dragging the header to
approximate position between the two column headers that you want
it to be relocated to.

You can even lengthen and squash the header bars, by clicking on
the separators on the column headers bar, and dragging it to almost
any location along the length of the bar. Example, you can shorten the
often over-extended Size column header. Eg...

To lengthen or squash column headers, just click and drag on the ends of the column.

As demonstrated above, you can also move the column headers by click / holding &
dropping the column header.

A contextual menu is also available, when control clicking on the column header bar.

How do you move a nested folder to the root of the folder list?
Simple. Drag the folder to the column header called Folders, and it
will now appear in the Folder List.
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Newsgroups
How do I setup a killfile filter?
To create a killfile, you need to setup a Rule. This rule usually applies
to newsgroups, but it can also be used to get rid of pest spammers.

1) Go to the Rules window, via the Tools menu. Then select the
specific tab where the rule with take affect, eg. News or Mail.

I’ve selected the News tab for this example, but the can rule applies to any of the other tabs.

2) Click on the New button and configure the Rule as follows... Type
in a Name for the Rule, then, if you’re using this Rule for newsgroups,
select from the pop-up menu which newsgroup, or all newsgroups,
you wish this to apply to. Then create a instance in the If section, that
goes like this: From - Is (for email addresses), OR Subject -
Contains (for specfic message threads) - the subject line or the
person’s email address will show up automatically, if you have
selected the email or news message before you added it to the killfile
Rule. In the Then section; Do not show article for news, or Delete
message for incoming email.

This killfile applies to ALL newsgroups, and is directed at nuisance spammers.

his killfile applies to ALL incoming email messages for either POP, IMAP or Hotmail
accounts.

How do i get the full set of newsgroups from my ISP, other than
the ones from Microsoft, that come as default in Outlook Express?
You need to have a News account setup, otherwise you cannot
download the full list (OE will ask you to do this when you click on the
newsgroup icon in the folder list) of newsgroups from your ISP, and
therefore cannot subscribe to any of your favourite groups.

To do this you need to know one bit of information that is essential
to setup a News account, it’s called the News Server address. It usually
comes in the form of news.ISPname.com (don’t use this address).
Your ISP should have this on their web site (if they have a web site).

This information goes into the Tools > Accounts > News window,
under the header Receiving News, and in the field called News
Server:. There is only one other bit of info this window requires, and
that is the Email account you wish to use. The rest of window
doesn’t usually require any further input from you, unless you’re linked
via a secure email server/gateway. In which case, the bottom half of
the Receiving News section needs your input.

This is how I’ve setup my newsgroup account. Notice that you do not need much
information for accessing them.

How do I download all newsgroup messages for off-line reading?
1) Click on the newsgroup name, and load all the message headers

as usual.

Click on the newsgroup you wish to download messages from.

Once you’ve clicked on the newsgroup name in the folder list, and assuming that you’re
online, OE will display all message headers up to the limit you’ve set.

2) Highlight the news messages window, and go to the View menu,
and select Expand All, so that all threads are visible.

ou must make sure that the messages window is highlighted (blue border) before
selecting the Expand All menu command.
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3) Either select a range of messages (press Shift key), or press Apple
+ a keys to select all messages (the newsgroup window must be
highlighted).

When all messages are highlighted, including threads, you are ready to download them for
offline reading, later on.

4) Go to the Messages menu and select Download Message.

After you have selected the command Download Message, all highlighted messages will
begin to download. You should see each message broken mail icon (on the left) change to

a completed mail icon.

5) OE will now start to download those messages.

All messages should now have a little unbroken mail icon next to it, as shown in this picture.

6) Once you’ve finished, I suggest you go to the File menu and select
Work Offline, so that it is ticked. Otherwise OE will display a
connection error.

Now you can read the messages whenever you like, in off-line mode. Use the up and
down arrow keys to easily browse through the list of posts.

How do I limit the number of posts to download for the
newsgroups?
There are two ways to do this:
1) Via the Accounts > News window, then click on the Options tab,
and enter a number in the Get xxx headers at a time box. You can
put any number from 1 to 10,000 in it.

Limiting the number of messages Outlook Express should download, is listed under the
Server Options header.

2) Via Rules > News tabbed window. Create a rule that applies
specifically to a newsgroup - see the top pop-up menu in a rule
setup window. Then create a instance in the If section, that goes
like this: Date Sent - Is Greater Than - xx days. In the Then
section, set it to Do not show article.

This picture shows you how to setup a date limit for one newsgroup only.

You can create a Rule for an individual newsgroup or one that applies
to all newsgroups, if you wish - see the Newsgroup pop-up window
for the various options available.

How do I delete newsgroup messages in Outlook Express
(Macintosh Edition)?
This is another hidden, and not very well documented feature of
Outlook Express for Macs.

How to do it...
1) Press and hold the Control key and click on the Newsgroup parent
icon in the folder list window in OE’s main window, to bring up a
contextual menu.
2) Select Empty Cache in the contextual menu. This will delete all
messages in all newsgroups (includes recently unsubscribed
newsgroups), unfortunately this is the ONLY way to delete posts in
Outlook Express 5.0.

The contextual menu for deleting all newsgroup posts.

16



Rules
How to create a kill-file rule?
This type of rule usually applies to newsgroups, but it can also be
used to get rid of nuisance spammers in your email.
1) Go to the Rules window, via the Tools menu. Then select either the

News or Mail tab, where the rule with take affect.
2) Click on the New button and configure the Rule as follows... Type

in a Name for the Rule, then, if you’re using this Rule for
newsgroups, select from the Newsgroup pop-up menu, the
newsgroup(s) or all newsgroups you wish this to apply to. Then
create a instance in the If section, that goes like this: From - Is (for
email addresses), OR Subject - Contains (for specfic message
threads) - the subject line or the person’s email address will show
up automatically, if you have selected the email or news message
before you added it to the kill-file Rule. In the Then section; Do not
show article for news, or Delete message for incoming email.

3) Assuming that the appropriate message is highlighted in a
newsgroup or an email, is on screen at the time you create or add
to this Rule. You can auto-insert the subject or the poster’s email
address into a new Criterion in the If section, simply by selecting
either From or Subject, from the first pop-up menu of the new
criterion. Click the OK button.

This is an example of a kill-file that will apply to all newsgroups, and is directed at
spammers and trolls (nuisance posts).

Creating a rule that will notify you when a newsgroup has posts
in it that are bigger than xx kilobytes in size?
This kind of Rule is useful for any newsgroups that are text only, and
not binary, and especially useful if you are downloading many posts at
a time for off-line reading.
1) The Newsgroup: pop-up menu is fairly important here, as this will

either check all of your subscribed newsgroups (select All
Newsgroups) or just a specific family of newsgroups, via the
Contains selection, as indicated below in the picture of the Rule.

2) As for the rest of the Rule, you need to setup the If part, like this;
Size - Is greater than - 30 K. you can make the size of file anything
you like, it just depends on your connection speed. If you have
ASDL or ISDN connection, than you can make this figure much
bigger, ie. 500K.

3) In the Then section, you need to add one or both of these Actions;
Change color (use a distinctive colour) and/or Display dialog, then
type in the appropriate message you wish to remind your self that
there is a large post in this newsgroup, that you’re downloading.

The Size field is the most important part of this Rule. While the Then section tells you
where it is, and that a large post is present.

Note: you do not need to include both the Change color and
Display dialog actions, if you do not wish to. It’s just that both of
these make your life easier in finding the large post (Outlook Express
colours the message), and in telling you that there is actually a
message(s) that is bigger than the usual 1-4K posts.
4) The Dialog Text window (see picture below) is where you type in a

message to remind you that a large post exists in the list of
messages that you are about to download. So that you can either
download it, or if it is too big, by-pass it, by selecting and
downloading all other posts except this one (or more). Click the OK
button, and again for the Rule window.

As an example, I’ve typed in this message, so that you get the idea.

How to create a rule that will download all posts within a thread,
in a newsgroup?
To get Outlook Express to download all posts relating to a specific
thread in a newsgroup(s), you first have to clear out the newsgroup
cache in Outlook Express, by Control+clicking on the newsgroup
parent icon, and selecting Empty Cache. This will remove all posts in
all subscribed and unsubscribed newsgroups. Then create this Rule
and enable it. However you need to know the exact Subject
heading of the thread you wish to download. So make a note of it, or
auto-import* it when you create this Rule.
1) Name the Rule whatever you like, then, in the Newsgroup: part,

type in the name of the newsgroup, with Is selected from the pop-
up menu, or All Newsgroups, if the thread appears in multiple
newsgroups.

2) In the If section, set it up as follows: Subject - Contains - [subject
title of the thread goes here].

3) In the Then section, select Retrieve from server as the action you
wish to perform. Click the OK button.

Auto uploading a thread Rule can contain more than one subject, just add another
criterion in the IF section.

*Auto-import: highlight the post that you are interested in, then
create this rule and click on Add Criterion, then select Subject from
the first pop-up menu in the If section. The subject line will
automatically appear in the text field.
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Schedules
The send & receive schedule and it’s significance.
This schedule is absolutely necessary in Outlook Express, and should
not be deleted, otherwise the button labelled Send & Receive will not
work. Note that when you create any email account, you can also get
Outlook Express to automatically insert the account into this
schedule, see top portion of the account window.

I have saved a screenshot of my particular schedule, so that if you
did accidentally delete it, then you can easily recreate it again -
obviously, your account name will be different to mine. An example of
this default schedule is shown below...

The Send & Receive schedule, the only difference with your version of this window will be
the email account selected in the Action section.

Create a schedule that will only download from a specific mailbox.
If you do not wish to check some mailboxes via the Send & Receive
schedule, then you can create another one, except this will only
check for email in that mailbox if you select this schedule manually, via
the Tools>Run Schedule menu.

This type of schedule can only be run manually.

Create a schedule that will automatically download your email
whenever you launch Outlook Express.
As the title describes, this schedule will automatically kick-in
whenever you launch Outlook Express and when you’re on-line. The
whole point of this, is simple, the Send & Receive schedule does not
immediately check your email when you launch Outlook Express, and
so this does it for you. An example of this schedule is shown below...

There are 3 important areas here, the At Startup, Retreive Mail - [email account] sections
to be setup as shown, and the Only if Connected button must be ticked.

Sending & Recieving Email
When I try to send an email, it always displays an error message,
which complains about unauthorised relaying & to check your
account (error 5553 and/or 23012), what’s happening?
If you get this error message when you attempt to send mail...
“Error 5553 (To send mail, first check your mail with a valid POP
account; this prevents unauthorized SPAM relaying. (#5.7.1)”
...or a 23012 error message, then I’m afraid it is you that is doing
something wrong. I’ll explain... you’re trying to send a message, using
an email Account that does not match you’re main ISP’s dial up
setting - this will almost certainly be the case if you have email
accounts with multiple ISPs.

For example: Your main (default) Outlook Express Account is
called “XpressEmail Email”, and you also have another email account
with another ISP, and this is called “Email-R-Us.com Email”. Note that
you’ve dialled up via your modem to Xpress.com’s (example main ISP)
telephone number, with your username (if using ARA).
You’ve just typed in a message and you’re sending it to Mr X, instead
of selecting your correct email Account (XpressEmail Email), you
select “Email-R-Us.com Email” account, in the message composition
window, or it is selected by default anyway. This is where all your
problems are occuring, you MUST select the corresponding email
account (for CFaith) for the ISP (CFaith telephone no. + username in
the Remote Access control panel. you’ve dialled into, otherwise you
CANNOT send emails out.

To change the default email account in OE, go into the Account
window and click on the email setup name in the Mail tab portion of
the window. Then click on the ’Make Default’ button, the account will
now be bold. So now, when you create an email or a reply, your
default email account will be displayed at the top of the composition
window, eg. From: [My CFaith Email].

My email program is not receiving or sending any messages, why?
Typically there are six instances which causes this problem:
• The ISP’s email server is down.
• Your email settings in the Accounts > Email window, are wrong.
• Your modem is not working properly.
• The Send & Receive schedule in the email program is not setup to

receive messages from your preferred email account in (see
Accounts window). Go to the Tools > Schedules window to
include the account you wish to receive email from.

• Your telephone line is dodgy!
• Your ISP has cancelled your account unexpectedly. Read their

terms of use for email/web use, they may have a time-out limit, a
web site size limit, a download bandwidth limit (eg. 250mb per day
downloads from your web site), or you may have over stepped their
terms somewhere.
However, if you’re having intermittent problems with receiving

email, then it could be a few of things:
• Your cable from the modem to the phone socket is dodgy.
• Outlook Express is only downloading some emails due to a

restriction of the mail’s filesize. See Account > Mail > Options, and
untick the button called Partially retrieve messages over 20K.

• The ISP’s server is temporarily out of action. Just give them a day
or two to get up and running again.

Why can’t I send or receive any email messages, I keep getting
an connection error message?
You’re Account setup is incorrect. Look in the Tools menu, and then
open the Accounts window. Double click your Mail account setup to
display your settings for your email account. All the information you
have typed in, in this window MUST be correct, letter for letter (except
your name and the name of the account) - and they are all case
sensitive. Usually, it is the Account ID (another name for your
Username) and the Password fields that are incorrect, just retype
them in again.

Also check that your SMTP Server (sending email) and POP Server
(receiving email) addresses are correct. If these are wrong, then you
will not be able to send and/or receive any emails. Or it could simply
be that your ISP is down (not operational) for a short time. Try
connecting to the internet in a couple of hours time.
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Outlook Express keeps saying that the recipients are not
recognised by the server?
This is a silly feature of Outlook Express, that is switched on by
default when you install the application for the first time. This feature is
located in the preferences window under the tabbed section called
Compose. The option you’re looking for, is called Check names on
message recipients (location aware). Untick the box next to it, to
switch it off. You should now be able to send your emails again.

TIP: How do i send a message to multiple email or newsgroups
without having to type in each and every address manually?
This tip is good only if you intend on sending to the same set of
addresses regularly, eg. for placing adverts in newsgroups.

Either type in the full address by hand, or copy the address from
the address book, newsgroup message header, or even the
newsgroup listing. Then paste or type it into a text file. It must have a
Return after each address, for this to work. SimpleText is a good fast
document type to use. Then when you want to place the email or
newsgroup message, copy the list of addresses from the text file, and
paste it into the Cc: or Newsgroup: field. It will now put each
individual address into it’s own send-to entry.
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Manually Setting up an Account
Access your Accounts via the Window menu, then select Accounts.

Manually Setting up a POP3 Account

This illustrates the kinds of accounts that can be setup in the Accounts window.

Tick the box to insert this
new account into the Send &

Receive setup. So that OE
will check your mail box

regularly.

The Account ID as OE calls
it, is another name for

Username. This must be a
unique word that idenitifies
your mail box on the ISPs

server.

Type in your Password -
it must NOT contain any

special characters or
spaces, only letters and

numbers - it is upper and
lower case sensitive.

Type in the title or name of
your email account. It is
used by the Newsgroup
Account to select an email
address.

Your ISP’s (Internet Service
Provider) incoming mail
server address needs to go
in here.

The outgoing mail server
address goes here.

This where your email
address goes. Remember
this address is not case
(eg. capitals) sensitive.

Obviously, the name of the
person who setup the email

account goes in here.

These two Advanced
settings buttons allow you

to setup login passwords to
more secure email servers.

Create a signature via the
Tools > Signature menu, and
name it. Then you can select

a default signature for this
account.

Use this window to add
custom ’headers’ in the
email’s unseen header
section of all your messages
sent from this Account.

Tick the box if you only want
to download part of a big
email (normally with an
attachment.)

This is particularly useful if
your ISP’s server is
particularly untidy, and
doesn’t always delete
messages from your
(e)mail box.

If you tick this box, the email
you downloaded from your
mail box will remain there.
Useful if you need to read

your email from various
computers.

This will create a little blue
icon in the folder list, which

allows you to read your mail
directly from the server,

without having to download
them.

RED TEXT = Essential data you need to input into the Account fields: Username/Account ID - you decide on what you want to call this*. 
Password - Again, your choice. Except you need to write this down*. / POP Server + SMTP Server addresses - Your ISP will supply this.

* Upper case (capitals) and lower case sensitive - in other words you must retype these characters exactly the same way when you first keyed it in. Example; if you typed in
“UsetheForce” as your password, then retyping it as “usetheforce” will not work.
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Manually Setting up a Hotmail Account

The Hotmail Icon Appears in the Folder List Pane

Type in the title or name of
your email account. You can

type in whatever you like in

Obviously, the name of the
person who setup the email

The Account ID as OE calls
it, is another name for
Username. This must be a
unique word that idenitifies
your mail box on MS’s
Hotmail’s server.

Type in your Password - it
must NOT contain any
special characters or
spaces, only letters and
numbers - it is upper and

This where your email
address goes. Remember

this address is not case (eg.
capitals) sensitive.

As the message says, all
outgoing email will be also
be saved in the Sent Items

Create a signature via the
Tools > Signature menu, and
name it. Then you can select
a default signature for this

Once you have OK’d the account window
for your new Hotmail account, this MSN
icon will appear in the folder pane.
This will allow direct access to your
Hotmail mail box on the server.

Use this window to add
custom headers in the
email’s unseen header

section of all your messages
sent from this Account.
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Manually Setting up a Newsgroup Account

This pop-up menu enables
you to select the email

Account you wish to use as
the sender email address,

that appears with all
newsgroup posts.

Type in the title of this news
account. This can be used
to identify different account
setups, if for instance you
wish to have a no spam

If you work of an
organisation or company,
then you can put it’s name in
here. This will appear in the

If your ISP has particulary
high security, then you may
need to add your Account
ID/Username and a
Password, in order to

If a newsgroup requires a
secure connection, then you

The News Server address is
essential, if you want to

read Newsgroups. Your ISP
will supply this address

when you setup your
email/web account.

Select a signature (Tools >
Signature menu) for your
newsgroup posts.

Type in any number you like
(upto 9999), in this box, to
limit the number of posts
that Outlook Express
downloads from the news

Use this window to add
custom headers in the
email’s unseen header

section of all your messages
sent from this Account.



Terminology
Quoted directly from Microsoft’s web site & Outlook Express’s Help
pages.

AppleDouble
A method of encoding files so they can be transferred over the
Internet. This encoding method preserves both the data and resource
information in a Macintosh file.

ASCII
Abbreviation for American Standard Code for Information Interchange,
a code that represents letters, numerals, punctuation marks, control
characters, and symbols, and makes it possible to transfer
information from one computer to another.

Attachment
A file included with an e-mail message.

BCC
Abbreviation for blind carbon copy, or blind courtesy copy, a way to
send a copy of an e-mail message to a recipient without the
recipient’s name or address appearing in the message header.

Binary file
A file consisting of characters that describe an image, document, or
application. Binary files are read by computers rather than by people.

BinHex
A method for converting binary data files to ASCII text files so they
can be transmitted over the Internet or across a network without
losing data. This encoding method preserves both the data and
resource information in a Macintosh file.

CC
Abbreviation for carbon copy, or courtesy copy, a way to send a copy
of an e-mail message to a recipient so that the recipient’s name or
address appears in the message header.

E-mail Address
The address of your electronic mailbox, or the mailbox where you
receive e-mail messages. An e-mail address typically includes your
name, followed by the @ sign and then your domain name – for
example someone@isp-name.com.

Firewall
A security system that prevents computers on a network from
communicating directly with computers on another network. Instead,
all communication is routed through a proxy server, which determines
whether a particular message or file may pass to or from the network.

HTML
HTML stands for HyperText Markup Language, it is a way of providing
content that goes beyond just plain text. It is the standard way to
create and display documents on web servers. Recently it has gained
a little more acceptance as a method of sending content via email.
Currently many Macintosh clients don’t support easy display of html
mail.

IMAP
IMAP stands for Internet Message Access Protocol. It is a method of
accessing electronic mail or bulletin board messages that are kept on
a mail server. In other words, it permits a client email program to
access remote message stores as if they were local. For example,
email stored on an IMAP server can be manipulated from a desktop
computer at home, a workstation at the office, and a notebook
computer while traveling, without the need to transfer messages or
files back and forth between these computers.

Internet Header
The part of an e-mail or news message that contains details about the
message, such as a list of computers the message went through on
its way to you. An Internet header might also include special
instructions on how an e-mail program should handle the message.

ISP
Abbreviation for Internet service provider, a company that provides
connections to the Internet.

LDAP
LDAP stands for Lightweight Directory Access Protocol, it is used to
keep a central address book enabling centralized administration and
distributed access for multiple users. It was initially used as a front-
end to X.500 (never mind this one, think of therapy), but can also be
used with stand-alone and other kinds of directory servers.

MacBinary
A method of encoding and decoding Macintosh files so they can
travel over networks without losing information.

MIME
Abbreviation for Multipurpose Internet Mail Extensions, a TCP/IP
protocol for transferring various file formats over the Internet in e-mail
messages.

MIME/Base64
A method of encoding non-text files into text so they can be
transferred over the Internet in an e-mail message. This encoding
method does not encode the resource information in a Macintosh file.

Newsgroup
A collection of themed messages posted to a news server. You can
find newsgroups on practically any subject. Anyone who can access
a newsgroup can read the messages it contains and post new
messages.

NNTP
This stands for Network News Transport Protocol. The name is sort of
misleading. For the most part it should be considered the Network
Discussion Transport Protocol. Its most common use is Usenet, a
global distributed accumulation of discussion groups that enable
threaded communication on a variety of topics. It is also useful for
archiving conversations in an easily readable manner.

POP3
POP stands for Post Office Protocol, and POP3 is the latest version.
This protocol is how email servers, (at your ISP) and email clients
(Outlook Express) communicate and transfer messages. POP mail is
used by most ISPs because when the e-mail client connects, it sends
all the mail to the user’s computer and erases it from the server.

PPP
Point to Point Protocol is most well known as a protocol that allows a
computer to use a regular telephone line and a modem to make
internet connections. It’s main usefulness is in making sure that data
transmitted over error prone communication lines gets through
accurately.

Proxy Server
Proxy servers are used by corporations and other paranoid entities to
prevent access to their internal networks from people who are not
authorized to access the network. Though not technically an acronym
it is nevertheless a source of confusion for some users.

SSL
Abbreviation for Secure Sockets Layer, a protocol for securely
transmitting private information, such as credit card numbers, over
the Internet.

SMTP
Simple Mail Transport Protocol is the main protocol used to send
electronic mail on the Internet. SMTP consists of a set of rules for
how a program sending mail and a program receiving mail should
interact. For the most part, SMTP is used for client to server and server
to server communication. Server to client communication is normally
done using an IMAP or POP server. SMTP does allow for server to
client communication but it requires the client to be running at all times
to work efficiently, this is not a common scenario for Macintosh users.
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TCP/IP
Transmission Control Protocol/Internet Protocol defines the underlying
protocol used by most computers on the internet to communicate
with other computers and computing devices.

UUEncode/BinHex/AppleDouble
These all refer to methods of encoding that e-mail programs use to
send attachments to other e-mail programs.

Useful Outlook Express 
Web Site URLs

thelist.internet.com - ISPs: The Definitive List, to find your ideal ISP
(Internet Service Provider - includes email service) look no further than
this web site, it lists all international companies that provide this service.

www.applescriptcentral.com - Applescript Central, is your main
source for scripting Outlook Express.

www.soundsetcentral.com - Sound Set Central, is another central
place to download notification sounds.

Newsgroups for Macintosh users (Entourage, Outlook and Outlook
Express):
• microsoft.public.internet.outlookexpress.mac
• microsoft.public.internet.mail.mac
• microsoft.public.outlook.mac
• microsoft.public.mac.office.entourage
• microsoft.public.office.mac.entourage

Newsgroups for Internet Explorer (Macintosh) users:
• microsoft.public.mac.explorer
• microsoft.public.inetexplorer.mac

Newsgroups for PC users (Outlook Express):
• microsoft.public.win98.internet.outlookexpress
• microsoft.public.windows.inetexplorer.ie5.outlookexpress
• microsoft.public.windows.inetexplorer.ie55.outlookexpress
• microsoft.public.windows.inetexplorer.ie6.outlookexpress

www.tomsterdam.com/insideoe5/ - PC Outlook Express FAQ.
Useful if you have a PC as well.

www.microsoft.com/mac/oe/ - Microsoft’s main web site for Macitosh
users. Features all their software

email.about.com/cs/oetipstricks/ - The About web site has some fairly
useful information, as well as tips and a FAQ.

www.macoptions.com - MacOptions has a useful Outlook Express
tutorial web page, and some useful info as well.

www.macemail.com/oe/ - The Unofficial Outlook Express Page. Lots
and lots of useful information, as well as a FAQ section, in this site.
Worth a look!
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