
 

      

                    This page is important. Please read it before using iControl

Quick Start

If you are one of those people who hates to read manuals, you need to know a few things 
before using iControl:

 

You can change all your system icons by double-clicking on an iPack. The iPack (shown 
above) contains all the icons required to give your Mac desktop a completely new look. 
You can find more information about iPacks on the next page.

 

You can change a single system icon by starting the iControl application. Just 
double-click on the icon shown above and you'll see a panel with all the system icons. 
You can then drag any icon from the desktop onto the panel and your Mac will be 
updated. Other features of the main panel are described in The Panel section of this 
manual.

Your iPacks can also be used with IconDropper. Just move the iPack into your Packs 
folder and you'll see it in the pack inspector. If you haven't used IconDropper before, 
check out the Other Products section or our website.

Visit the Iconfactory for more cool stuff. We have lots of other cool stuff for your Mac, 
including lots of FREE icons and iPacks! Please visit us at www.iconfactory.com – just 
push the button at the bottom of the iControl panel!
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Registration

iControl is not free software. If you use iControl, you must register. Your $19 payment 
supports the Iconfactory and all the good things we do.

After you use iControl for a certain period of time, you'll start to see reminders and 
eventually some features will be disabled. All of the features return to normal after 
you register.

Payment is quick and easy via on-line registration at our web site. You can also mail us 
a payment; instructions for paying are included in the Registration section of this 
manual.

If don't want to register, you will probably want to refer to the uninstall instructions 
at the bottom of this page. It will remove the reminder dialog that pops up when you 
startup your Mac.

Installation

To use iControl, you must be running on Mac OS 8.5 or later.

After installation, you will have a folder that contains the iControl application and some 
sample iPacks. The iControl Engine will also be placed in your Extensions folder.

If you'd prefer to access the iControl application as a control panel, you can move it to 
your Control Panels folder.

If you like iControl and want to share it with your friends, please make sure that you 
give them the installer file that you downloaded. If you want to distribute this software 
by other means, please read the Legal Stuff at the end of this document.

Uninstall iControl

If you decide that you don't like iControl and want to uninstall it, move the iControl 
folder to the trash. You must also move the iControl Engine into the trash. The engine 
file is located in the Extensions folder of the System Folder.
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What is an iPack?

An iPack is a file that contains system icons for your Macintosh. The system icons are 
the icons like the default folder, the trash can and the system file.

To change all your system icons you just need to double-click on the iPack. The iControl 
panel will appear and you'll be asked to confirm that you want the icons changed.

You can create your own iPacks by saving your current settings. Use the Save iPack 
item in the File menu. For more information on the iControl interface, see the next 
section.

Features

 • A double-click on the iPack is all you need to change your entire desktop!

 • iPacks can use millions of colors icons as well as older 256-color icons

 • In Mac OS 9, multiple users can each have their own icon settings

 • Full drag and drop support

 • No modifications made to the System files or hacking with ResEdit!

 • Fully compatible with Kaleidoscope and Appearance themes

 • Icons from other applications can be imported into iControl

 • AppleScript support for opening iPacks

 • iControl makes your Mac look even cooler :-)

iPacks and Kaleidoscope!

Kaleidoscope is another application that lets you change the appearance of your Mac's 
windows and icons. You can use iControl with Kaleidoscope and replace the icons in a 
scheme with your own icons.

To do this, uncheck the "Finder Icons" checkbox in the Kaleidoscope control panel (under 
the Scheme Settings tab.) This will allow iControl to replace the Finder icons.

More information about Kaleidoscope can be found at http://www.kaleidoscope.net

Where do I put my iPacks?

iControl doesn't care where you put the iPacks. If you're using both iControl and 
IconDropper to customize your desktop, we suggest that you put your iPacks in the 
Packs folder. This way, you can use them with IconDropper, too.
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The Panel

When you double-click on the iControl application, you'll see the following panel appear. 
The controls on this interface are described in this section.

 

Icons

The icons that can be changed by iControl are displayed in a list. The standard system 
icon is labeled Original and the current setting is labeled Custom. The name of the icon 
is displayed along with a short description of how it is used.

You can drag any icon from your desktop onto one of the icons and your Mac will be 
updated. No changes are made to your system files, so there is no danger of corrupting 
your Mac OS software.

A popular icon to change is the trash can. The trash can't be modified with Get Info or 
IconDropper. You can change both the empty and full version with iControl!
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Restore Icon

The Restore Icon button restores the selected icon to the way it was before you changed 
it with iControl. To select an item in the list, just click on the icon or name.

If you want to restore all of the system icons to their original appearance, you can hold 
down the Option key and the button will become Restore All. You can also use the 
Restore Original Icons item in the Edit menu

IconDropper

If you have installed IconDropper, you can press on the IconDropper button to bring up 
an inspector list that shows all your icon packs. You can drag any icon from the pack 
onto iControl and it will be used to update your system icons.

If IconDropper is not installed, the button will have no effect. If you want to try out 
this feature, you can download the software at our website www.iconfactory.com

Register

The register button at the bottom of the panel will help you send us a payment for the 
software. It is also used to enter the registration code once the payment has been 
processed. The button will disappear after you have successfully registered.

Import

iControl can import icons from a Kaleidoscope scheme or an Appearance theme file. 
Select the Import item in the File menu. After the file selection dialog appears, select 
the file and the icons will automatically be extracted and set in the iControl panel.

The import process can take some time to complete. If you plan on using these icons 
again, it is a good idea to save them into an iPack so they can be set quickly.

Open iPack

Normally, it's easiest to just double-click on the iPack to set all the system icons. You 
can, however, use this item in the File menu to load all the icons in an iPack.

Save iPack

You can save your current icon settings by selecting this item in the File menu. When 
you are done saving your iPack, you can share them with your friends or make them 
available as downloads from your web page.

Web

The Web menu contains some quick links to web sites that you'll find useful with 
iControl. These links include a handy way to email for technical support and web sites 
with iPacks for you to download free of charge.
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Registration

The cost to register a single copy of iControl is $19. The money will be used to build a 
larger factory and fund new R&D. We'll also continue to give you cool icons to use with 
the product.

As a registered user, you also receive the Iconfactory newsletter. The newsletter 
contains hyper-links to special icon sets and other cool goodies for our friends.

Submitting a payment

There is a Register button at the bottom of the iControl panel. When you press this 
button, you will be guided through the process of submitting a payment and registering 
the software.

There are two ways to pay us:

Register on-line. When you are downloading those cool icons from the Iconfactory, you 
can register on-line. It's quick and simple. The transaction is secure, so don't worry 
about someone seeing you credit card number. After your payment is processed, you 
will be sent a registration number by e-mail.

Pay by mail. If you choose to pay by mail, you will prompted to fill out a form that can 
be sent to Kagi Software by e-mail or post. Kagi will process your payment and then we 
will send you a registration number.

If you are paying by e-mail, the file created by the registration program should be sent 
to: 

  shareware@kagi.com

If you are sending your payment by post, use the following address:

  Kagi
  1442-A Walnut Street PMB 392-3M
  Berkeley, California 94709-1405
  USA
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Entering your registration information

When you have received your registration information, use the Register button or menu 
again. Enter your name and number as it appears in the e-mail. After pressing return, 
the program should thank you for registering. If not, check the name and number to see 
that they match the e-mail we sent you.

Technical support

Please remember that Kagi Software does not offer technical support for iControl. If 
you're having problem, check out the FAQ (Frequently Asked Questions) page at the 
Iconfactory (www.iconfactory.com). You can also e-mail us at icontrol@iconfactory.com

Processing invoices

If you have a purchasing department, you can enter all the data into the registration 
program and then select "Invoice" as your payment method. Print three copies of the 
form and send it to your accounts payable department. You might want to highlight the 
line that mentions that they must include a copy of the form with their payment.  Kagi 
cannot invoice your company, you need to act on our behalf and generate the invoice and 
handle all the paperwork. Thanks for your help.
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Other Products

iControl is just one of many fine products from the Iconfactory. Here are a few 
suggestions on how to use our other software with iControl:

IconDropper

If you want to place a permanent icon on a folder or disk, you should try IconDropper.

IconDropper give you a contextual menu in the Finder labeled "Change icon..." When you 
use this menu, you'll be presented with a palette of many new icons to choose from. 
After selecting an icon from the palette, the desktop item will not be affected by 
selecting a different iPack.

The Iconfactory and all many other Mac icon sites supply icons in pack format so it's 
easy to add icons to your palette.

You can also store your iPacks in the IconDropper Packs folder. When you double-click 
on an iPack in the pack inspector, it will automatically start iControl and ask you if you 
want your system icons changed.

IconBuilder

If you'd like to try your hand at creating icons, and you are a Photoshop user, then 
check out IconBuilder.

It's a very powerful tool for creating Mac and Windows icons. All of the iPacks we make 
at the Iconfactory are crafted with IconBuilder!
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Legal Stuff

E-mail Privacy

During the registration process, we will collect your e-mail address. Your e-mail is 
only used for our (almost) monthly newsletter and will NEVER be sold to those nasty 
spammers. If you don't want to receive the newsletter, let us know and we'll be happy 
to remove your name from our list.

Distribution

This software may be distributed via the Internet archives, online services such as 
CompuServe, America Online, or AppleLink, user groups, BBSs, and informal transfers 
between friends. Any other means of distribution, such as including it on a CD-ROM, 
bundling it with a book or magazine, or selling it in a commercial shareware/public 
domain software collection, requires the written consent of the authors. Whenever this 
software is distributed, it must be distributed unaltered and as a complete package, 
including the Read Me file and the Register program. Charges for distributing this 
software must not exceed a reasonable downloading cost or the price of the medium on 
which it is distributed.

Disclaimers

Use this software, iControl, at your own risk. The authors of this software, The 
Iconfactory, make no claims as to the fitness of this software. It is provided "as is" 
without express or implied warranty. 

THE ICONFACTORY DISCLAIM ALL WARRANTIES WITH REGARD TO THIS SOFTWARE, 
INCLUDING ALL IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS, IN NO EVENT 
SHALL THE ICONFACTORY BE LIABLE FOR ANY SPECIAL, INDIRECT OR CONSEQUENTIAL 
DAMAGES OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR 
PROFITS, WHETHER IN AN ACTION OF CONTRACT, NEGLIGENCE OR OTHER TORTIOUS 
ACTION, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS 
SOFTWARE.

Copyright & Trademarks

Copyright © 2000 by The Iconfactory. All rights reserved.

CURLPushButton and CVersCaption ©1997-2000 John C. Daub. All rights reserved.

The Iconfactory® and Iconfactory logo are registered trademarks of The Iconfactory, 
Inc. All other product names mentioned are used for identification purposes only and 
may be trademarks or registered trademarks of their respective holders.
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