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About this Book

Introduction

ABOUT

From a simple brochure to highly complex corporate communications, QuarkXPress
encourages you to challenge the boundaries of professional publishing, both in print
and on the Web. With superior color capabilities, exceptional picture handling, and

precise typographic controls, QuarkXPress increases your publishing power.

THIS BOOK

“A Guide to QuarkXPress: Using QuarkXPress” is not meant to be read cover to
cover. The book is designed so that you can look things up quickly, find out what you
need to know, and get on with your work. However, if you need more comprehensive
information about electronic publishing, that is also provided.

WHERE WE’RE COMING FROM
This book assumes you are familiar with your computer and know how to:

Launch an application
Open, save, and close files
Use menus, dialog boxes, and palettes

Use the mouse, keyboard commands, and modifier keys

If you need help performing any of these tasks, consult the documentation
resources (user or reference guides) provided with your computer.

HOW TO USE THIS BOOK

This book offers steps for specific tasks. It includes concept blocks, which
provide helpful background information about various features so you can
familiarize yourself with related concepts before beginning a task.

Whenever you think to yourself, “I wonder how to do this...,” check this book,
Using QuarkXPress. The detailed table of contents at the beginning of this book
and the index should help you quickly find the information you need.

Each chapter in this book includes a series of specific tasks, such as “Creating
New Documents” or “Importing Pictures.” Instructions for accomplishing tasks
are presented in steps or as bulleted lists. Tips with useful information about
QuarkXPress are frequently included on these pages.

Xiii
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CONCEPT BLOCKS

Background information about publishing tasks and concepts are also provided
throughout this book. The first word in the title of a concept block is usually
“Understanding,” for example: “Understanding Picture File Formats.” You can
read concept blocks any time — they’re designed to round out your knowledge
of electronic publishing without relating to a specific task.

WHAT YOU’RE LOOKING AT
This book uses various conventions (styles) to help you find
information quickly:

BOLD TYPE STYLE

The names of QuarkXPress menu commands, dialog boxes, and other controls
are set in bold type. For example: “The Colors palette lets you apply colors or
inks to text, pictures, lines, and box backgrounds.”

REFERENCES AND ARROWS

Whenever a feature is mentioned, a reference shows you how to access that
feature. For example: “The Save as dialog box (File menu) lets you save a copy
of a document.” Arrows are used to represent the menu path to a feature.

For example: “Choose File - Print to display the Print dialog box.”

New »
Open... ®0
Close VY
Save S
Save as... TS
Revert to Saved

Get Text... #®E
Save Text... CEE
Append... SCHA
Export »
Save Page as EPS... "C{4 35
Collect for Output...
Document Setup.. “C4OEP
Page Setup... P

Quit x0Q :

Choosing File > Print.

ICONS

The names of tools and graphic buttons are followed by the appropriate icons.
For example: “Select the Item tool 4 in the Tools palette” or “Click the Center
button E in the Measurements palette.”
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CHARTS

This book charts the range of values that any control can accept. Charts follow
this format:

RANGE MEASUREMENT SYSTEM SMALLEST INCREMENT

2 to 720 pt various (", pt, cm, etc.) .001

The “Range” is expressed in the default measurement system. You can enter
values in fields using the measurement system described in the “Measurement
system” column. For example, measurements may be expressed in pixels,
points, or any measurement system supported by QuarkXPress. (The example
above shows a feature that accepts any supported measurement system.) The
“Smallest increment” is the smallest unit of measurement you can enter.

MAC 0S AND WINDOWS REFERENCES

QuarkXPress is designed to incorporate the same features on Mac OS and
Windows. This guide is designed to be used with QuarkXPress on either
platform. While most of the information in this guide applies to both platforms,
operating system differences occasionally require the application to function in
a slightly different manner on Mac OS and Windows. In such a situation, this
guide identifies which functions are unique to Mac OS and which functions are
unique to Windows.

PRINT AND WEB MODES

QuarkXPress lets you create documents both for printed output and for the
Web. When you’re working on a print document, QuarkXPress is in print mode;
when you're working on a Web document, QuarkXPress is in Web mode. The
mode determines which tools, features, and other user interface elements
are available. In this guide, features that are unique to print documents are
identified with a @) icon, and features that are unique to Web documents
are identified with a (J) icon.

NOTES AND TIPS

Notes provide helpful information about particular features.

Tips provide extra information about particular features and general techniques
for electronic publishing.
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Other Helpful Publications

OTHER HELPFUL PUBLICATIONS

The QuarkXPress product includes various electronic documents to assist you in using
QuarkXPress 5.0. You can find these documents on the QuarkXPress CD-ROM. Quark
also provides QuarkXPress training on the World Wide Web to help you familiarize
yourself with the various features of QuarkXPress.

A GUIDE TO QUARKXPRESS: INTERFACE OVERVIEW

If you stumble on an unfamiliar command, or want more information about
how to use a tool, check the book A Guide to QuarkXPress: Interface Overview. The
file name is “Interface Overview.pdf” on your QuarkXPress CD-ROM. A Guide to
QuarkXPress: Interface Overview explains the QuarkXPress interface, including
menus and dialog boxes, tools, palettes, and preferences. Commands are docu-
mented in menu order, starting with the first command in the File menu.

WHAT’S NEW IN QUARKXPRESS 5.0

If you are a proficient QuarkXPress user, start with the file “What’s New

in 5_0.pdf,” found on the QuarkXPress CD-ROM. It provides a brief overview
of the new features in this version of QuarkXPress to get you started with your
new software as quickly as possible.

OTHER PIECES IN THE BOX

Your QuarkXPress product also includes installation and user registration
instructions, service plan information, a list of keyboard commands, and
documentation for any late-breaking features.

QUARKXPRESS TRAINING ON THE WEB

QuarkXPress online training is a Web-based tutorial that will take you
through the process of applying specific QuarkXPress features to sample
QuarkXPress documents.

If you have little or no experience with QuarkXPress and you want to begin
learning about it, these online training exercises will teach you the basic skills
necessary to create print and Web documents using this application. Experienced
users may also find the lessons useful for learning features that are new to
QuarkXPress 5.0, such as layers, tables, and the Web document features.

You can find the QuarkXPress online training on the Quark™ Web site at
www.quark.com. All you need to view the online training is an Internet
connection with Web browser version 4.0 or later (for example, Microsoft™
Internet Explorer or Netscape Navigator). To perform the training exercises,
you need QuarkXPress or a demo version of QuarkXPress.

Introduction
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QUARKXPRESS BASICS

To use QuarkXPress effectively, you need to understand a few basic concepts. Read this
section if you are new to QuarkXPress or if you need a quick refresher. If you are new to
QuarkXPress, we recommend that you complete the online training exercises available
on the Quark Web site, www.quark.com, to familiarize yourself with the individual
QuarkXPress features.

PRINT AND WEB MODES

QuarkXPress lets you create documents both for print and the Web. When
you’re working on a print document, QuarkXPress is in print mode; when
you're working on a Web document, QuarkXPress is in Web mode. The mode
determines which tools, features, and other user interface elements are available.
In this manual, features that are unique to print documents are identified
with a @ icon, and features that are unique to Web documents are identified
with a () icon.

Some print features can be used in Web documents. To use print features
in Web documents, see “The Elements of a Web Document” in Chapter 7,
Document Layout.”

PRINT DOCUMENT ENVIRONMENT Q

A work area called the pasteboard surrounds each page or spread. You use
the pasteboard to store items temporarily or to experiment with something
before you put it on a page. You can have individual pages or multipage
spreads, and you can add, move, and delete pages as you work. Pages can be
manipulated using the Document Layout palette or the Page menu, and in
Thumbnails view.

WEB DOCUMENT ENVIRONMENT @

A page in a Web document has no fixed size; it expands as necessary to make
room for the items it contains. However, you can use the page width guide as
a guideline to make sure the pages you design will fit on your users’ monitors.
Gray regions at the bottom and right of the page indicate the page’s true
boundaries, but keep in mind that different Web browsers often display
the same page differently.

There are no pasteboards in a Web document. Pages can be manipulated using
the Document Layout palette or the Page menu.

Introduction
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BASIC TOOLS

QuarkXPress pages contain items. Items are text boxes, text paths, picture boxes,
tables, and lines; they are created in QuarkXPress and manipulated primarily
with the Item tool ». Contents are text and pictures; they are manipulated
primarily with the Content tool X{7.

In general, you will use Item menu commands and the left half of the Measure-
ments palette when working with items. Likewise, you will use the Style menu
and the right half of the Measurements palette when working with contents.
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The controls in the Measurements palette change according to the current selection —
whether it is a text box, picture box, text path, line, text, or picture.
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THE BOX CONCEPT

In QuarkXPress, most things go into a box. Text is contained in text boxes and

pictures are contained in picture boxes. Text can also be placed on a path. You
have control over the size, shape, layering, color, and other properties of each
box or path — and you have similar control over the text or pictures contained
in them.

TABLES

A table is a series of rectangular, grouped boxes — called “cells” — that you
can use to present data in a concise format. QuarkXPress lets you create
tables, convert text to tables, easily edit table data, and add or remove rows
and columns as necessary. The cells can contain text, pictures, or have a
content of None.

LAYERS

By letting you control which items display on a page, layers make it easier for
you to edit and manipulate documents. The Layers palette lets you place all
items on the same layer or create different layers for different items. You can
display some layers while hiding others, so you can opt to see only those items
that you want to edit at a given time.

WORKING WITH TEXT Q

A text box or a text path contains text. To create a text box or path, use any of
the text box creation tools [&], @, @), ®, ®, &Y, or B, or a text path creation
tool &k, ¥, %8, or %o-. Then use the Get Text command (File menu) to import

text files from other sources, including many popular word processors, data-
bases, and spreadsheets. To enter your own text into a text box, select a text

box with the Content tool J{'7 and begin typing.

When you are working with text, the Style menu provides formatting
options such as fonts, type styles, and colors. High-end typographic controls
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are provided through a combination of menu items, keyboard commands,
and preferences. To simplify text formatting, you can create paragraph and
character style sheets (Edit - Style Sheets) and apply them using a menu
command, the Style Sheets palette, or keyboard commands.

To flow text from one text box to the next (or from one text path to the next),
you can create an automatic chain of text. You can also use the Linking @® and
Unlinking &® tools to manually create custom text chains. To create an auto-
matic text chain, check Automatic Text Box in the New Document dialog box
(File >~ New - Document).

WORKING WITH TEXT IN WEB DOCUMENTS @

The typographic effects available in HTML are more limited than those available
within QuarkXPress. You can create text boxes that contain formatted HTML

text, or you can use the full range of typographic effects by converting text
boxes and text paths to graphics at export. If you export a large amount of your
text as graphics, be aware that this will increase the size of your page and the
page’s downloading time.

PLACING PICTURES

“Picture” is a general term for any type of graphic file in a QuarkXPress docu-
ment. Just as text boxes contain text, picture boxes contain pictures. To create
a picture box, use any of the picture box creation tools X, ¥, ®, X, X, &),
or KQ. Then, use the Get Picture command (File menu) to import a copy of a
picture file. You can also paste a picture that has been copied to the Clipboard
into your document.

When you are working with pictures, the Style menu provides formatting
choices such as contrast, line screen, and colors. Picture formatting options are
selectively available depending on the imported picture’s graphic file format.

EXPORTING PICTURES @

When you export a Web document as an HTML file, all pictures in that
document are converted to either JPEG, GIF, or PNG format, regardless of their
previous format. You can control the format in which each picture is exported.

Text boxes and paths can also be exported as pictures. You can control the
export format of these items, as well.

SHAPES AND LINES

To create a colored shape, create a picture box with any kind of shape and apply
a color to the background of the box. Background colors are applied to boxes
using the Colors palette (View menu) or the Box tab of the Modify dialog box
(Item menu). The Merge and Shape controls (Item menu) let you create boxes
with multiple contours and combine different boxes.
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Create custom line styles using the Dashes & Stripes dialog box (Edit menu);
then use line creation tools +, /, Q, or 2~ to draw the lines. When a line is
selected, the Modify dialog box and the Style menu provide options (such as
style, width, and arrowheads) for formatting lines.

ELECTRONIC PASTE-UP

Items can be moved, resized, reshaped, and layered with other items. You can
drag items into place by aligning them with rulers and guides, or you can enter
precise X and Y coordinates in the Measurements palette.

Each type of item has its own Modify dialog box (Item menu) that controls
the size, position, background color, position of the contents, and more. To
flow text around pictures, lines, and other items, use the Runaround tab in
the Modify dialog box. Other Item menu commands let you group items so
they can be moved together, change the stacking order of items, duplicate
items, and space selected items evenly.

Modify
Box | Text | Frame [ Runaround
—Box
Origin Across: Color: | White ¥
origin Down: shade: [i00% (2]
syt
Angle:
&)
Color: | White s
Skew:
Shade:
Corner Radius: |l]“ - E]
[ Suppress Printout
[Apply] [Cancel] |[ OK ]|

When you choose Item > Modify, a dialog box specific to the selected item displays.
The various tabs in the Modify dialog box provide access to different sets of controls.

FORMS AND IMAGE MAPS @

Web documents can contain forms, which allow readers to send information to
the Web server. Forms let readers enter information about themselves or order
goods and services over the Internet.

Web documents can also contain image maps. An image map is an HTML
feature that lets you link to different pages by clicking on different parts of
a picture in a Web page.
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MASTER PAGES AND TEMPLATES

Items (pictures and text) that recur throughout your document can be placed
on master pages. Applying a master page to a document page automatically
places the recurring items. For example, if you are working on a newsletter,
you might want a master page for the cover and masthead, one for the inside
spreads, and one with mailing information for the back page. Master pages
can be created, edited, and applied using the Document Layout palette.
Once you’ve established the formatting of a publication, you can save a
document as a reusable template.

CUSTOMIZING QUARKXPRESS

QuarkXPress has many options for customizing how you work, how your text
flows, how your tools work, and more. These are called “preferences,” which
you can customize for your copy of QuarkXPress (application preferences) and
for individual documents (document preferences).

In addition to preferences, you can create custom style sheets, colors, dashes
and stripes, lists (based on style sheets), and hyphenation and justification
specifications for use in a document or template. All these specifications are
created through commands in the Edit menu.

PRINTING @
The Print dialog box (File menu) offers several output options. For convenience,
you can combine all these settings and save them as Print Styles (Edit menu).

When you print, QuarkXPress requires all the font and picture files used in the
document. The Collect for Output (File menu) feature automatically gathers
the document, pictures, and fonts into one folder, and it produces a report of
the document’s fonts, colors, trapping, and other settings — ready for output.

EXPORTING AS HTML (D

When you export a Web document in HTML format, QuarkXPress exports
any necessary accompanying files (such as picture files), too. You can also
export HTML templates, which let you insert XML content into a page and
automatically format that content as HTML.

POWER THROUGH PALETTES AND KEYBOARD COMMANDS

As you use QuarkXPress, you will develop your own working style. Perhaps you
will prefer to use the mouse and menu commands for everything; you may find
that you prefer the quick access to features provided by palettes and extensive
keyboard commands. In many cases, QuarkXPress offers multiple ways to
perform a given task.
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THE INTERFACE

QuarkXPress menus and dialog boxes adhere to Mac OS and Windows conventions —
with a few enhancements. This section provides a quick look at standard interface
controls, and highlights features unique to QuarkXPress. If you are new to Mac OS or
Windows, we recommend that you consult the documentation resources provided with
your computer for complete information about using the operating system. If you are
new to QuarkXPress, we recommend that you complete the online training exercises,
available on the Quark Web site at www.quark.com, to familiarize yourself with the
individual QuarkXPress features.

QUARKXPRESS MENUS

The menu bar displays the menus available in QuarkXPress: File, Edit, Style,
Item, Page, View, Utilities, Window (Windows only) and Help. The menu bar
can also display menus for QuarkXTensions™ software and third-party XTensions™
software. Each menu contains groups of related commands separated by lines.
Many menu entries are followed by keyboard shortcuts, displayed using the
Command ($8), Option (=€), Control (), and Shift ({}) keys on Mac OS, or
the Ctrl, Alt, and Shift keys on Windows.

New »
Open... Ctrl+0
Close

Save Citrl+5
Save as.. Chrl+Alt+5

Eeeriin Eayenl

(EetExtiEieture: (Eftl ==
=A== (Eft{ s
Append... Crl+aAlt+A
Export 4
Sawve Page as EPS.. Ctrl+Alt+Shift+S
Collect for Output...

Document Setup... Ctrl+Alt+ Shift+F
Page Setup... Cirl+aAlt+F
Frint... Ctrl+P
Exit Ctrl+0)

Like other QuarkXPress menus, the File menu contains groups of related commands
separated by lines.

QuarkXPress menus are context-sensitive, which means that menu items change
according to the active item, the current situation, or the selected tool:

e The commands listed under a menu may change. For example, the Style menu
commands change depending on whether text, a picture, or a line is active.
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An individual menu command may change. For example, the Undo command
(Edit menu) changes to reflect your last action (such as Undo Typing or
Undo Item Deletion).

The availability of menu entries may change. For example, when a picture is
selected, the Save Text command (File menu) is not available.

The availability of entire menus may change. For example, the Style menu
items for text are available only when a text box is active and the Content
tool X7 is selected.

The function of a menu command may change slightly when you press a
modifier key while displaying the menu. For example, on Mac OS, pressing
Option while you choose the Item menu changes the Send to Back command
to Send Backward.

CONTEXT MENUS

To save production time while working with documents, QuarkXPress also
includes special menus called context menus. Context menus are keyboard-
activated and context-sensitive, so they respond dynamically to the task
at hand.

To display a context menu on Mac OS, press the appropriate keyboard
command and click the object you want to affect. The default keyboard
command is Control+click. You can switch this keyboard command with
the Zoom keyboard command (Control+Shift+click) using the buttons in
the Control Key area in the Preferences dialog box Interactive pane
(Edit > Preferences - Preferences).

To display a context menu on Windows, right-click the object you want
to affect.

Help

Fit in Window
Artual Size

Preferences )

Save

Print...

Export 3
Cut

Copy
Paste

When you display a context menu by clicking empty space on a document page, options
that are relevant to the entire document display in the menu.

Context menus are available for rulers, empty space on a document page,
picture boxes, text boxes and text paths, lines, tables, and many palettes.
In print documents, a context menu is available for the pasteboard.
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CHECKMARK

A checkmark « in a menu indicates one of the following:

¢ A function has been performed. For example, a checkmark displays next to
Flip Vertical (Style menu) when the contents of a box are flipped vertically.

e A feature is turned on. For example, a checkmark next to Snap to Guides
(View menu) means that items in your document will snap to the guides

you’ve created.

¢ A format from a list has been applied. For example, a checkmark displays in the
Font submenu next to the font applied to selected text. When multiple formats
have been applied to a selection, checkmarks only display next to formats
common to the entire selection.

Style
Font
Size
Twpe Style
Caolor
Shade
Honzontal erical Scale...
Track...
Baseline Shift...
Character... Cirl+Shift+D
Character Style Sheet

* v v v v

Textto Box

Alighment »
Leading... Cirl+Shift+E
Formats... Ctrl+Shift+F
Tahs.. Cttl+Shift+T
Rules... Cirl+Shift+M

Paragraph Style Sheet

3

Flip Horizontal
¥ Flip Yertical

Hyperlink
Anchor

3
4

The checkmark next to Flip Vertical in the Style menu for text indicates that the contents of
the active text box are flipped vertically.

QUARKXPRESS DIALOG BOXES

Choosing a menu item followed by ellipsis points (...) displays a dialog box.
Dialog boxes contain related commands that allow you to specify exactly what
you want to happen. The context-sensitive controls in QuarkXPress dialog
boxes consist primarily of tabs, areas, fields, pop-up menus, radio buttons,
check boxes, and buttons.
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Modify
Box | Picture TFrame T Runaround ]
—Box
Origin Across: D Color: | White ¥
OriginDown: [1*__ | Shade: E]
sote
Angle:
&)
Color: | White ¥
skew:
shade:
Corner Radius: |I]“ E]
[ Suppress Printout
[ Apply | [cancel | [ ok ||

The Modify dialog box (ltem menu) includes tabs, areas, fields, pop-up menus, check boxes,
and buttons.

TABS

Many dialog boxes provide multiple functions through tabs. By clicking a tab
icon, you can display different sets of controls. Pressing 3 +Option+Tab on
Mac OS or Ctrl+Tab on Windows takes you to the next tab in a dialog box.

AREA

Related commands within a dialog box or tab are grouped into an “area,”
which is named and surrounded by a border. For example, the Box tab in the
Modify dialog box (Item menu) has a Blend area, which lets you specify a
custom blend for a box.

Style: |LinearBlend % |

RS a— 3 N

Color: | Green [Z |

®

The Box tab of the Modify dialog box (ltem menu) includes a bordered Blend area.
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LIST

Some dialog boxes include scrollable lists of elements that you can select or edit.
For example, the Colors dialog box (Edit menu) displays a list of colors. You can
navigate through lists using the up and down arrow keys. Depending on the
type of list, you may be able to multiple-select items to edit. For example, in the
Tools pane of the Preferences dialog box (Edit - Preferences - Preferences),
you can select multiple tools and edit common attributes. To select a group
of consecutive elements, click the first element then press Shift while clicking
the last element in the range. To select multiple, nonconsecutive elements,
press 3 (Mac OS) or Ctrl (Windows) while clicking each one.

FIELD

A field is a rectangular box for entering a specific value. For example, in the
Text tab of the Modify dialog box (Item menu), you can enter the number
of columns for an active text box in the Columns field. Fields have the
following characteristics:

You can enter measurements in any of the supported measurement systems,
using the following abbreviations: inches or inches decimal ("), picas (p),
points (pt), millimeters (mm), centimeters (cm), ciceros (c), and agates (ag).

When you are not using the default measurement system, you only need to
specify units of measure with an abbreviation. For example, if your measure-
ment preferences are set to inches, and you want to specify an indentation in
points, you can enter “6 pt” in the field. The measurement will be converted
to inches the next time you open the dialog box.

The default measurement system is specified in the Horizontal and Vertical
pop-up menus in the Measurements pane of the Preferences dialog box

(Edit > Preferences > Preferences >~ Document).

You can press Tab to select the next field in a dialog box and Shift+Tab to select
the previous field.

You can perform mathematical operations in fields using these operators:

+ (addition), — (subtraction), * (multiplication), or, / (division). For example, to
double the width of a box, you can multiply the width by 2 by entering *2 to
the right of the current value. You can even perform multiple operations —
such as dividing a value by 4, then adding 2.

WWidth: hE™Z+1pt

Height: 10"/2-25"

You can perform mathematical operations in QuarkXPress fields. The formula in the Width field
multiplies the width of the box by 2, then adds 1 point. The formula in the Height field divides
the height of the box by 2, then subtracts .25 inch.
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QuarkXPress performs multiplication and division first, followed by subtraction
and addition, from left to right; you cannot use parentheses when performing
mathematical operations in fields. You can add and subtract specific measure-
ments, such as 2".

POP-UP MENU

A pop-up menu is a small menu within a dialog box or
palette. A pop-up menu contains a list of options and may also have an
editable field in which you can enter a custom value (such as a percentage) or
a word (such as a font name) rather than choosing an option from the list.

Didih [opt =]
s Upt &
Style: 1pt
E 2 pt :
Frarme —{4 ot M
| Color b pt
5 8 pt 5
Shade: 12 pt —

A pop-up menu offers a list of options, and often includes a field where you can enter
custom values. For example, the Width pop-up menu in the Frame tab of the Modify
dialog box (Item menu) includes a list of frame widths and a field.

CHECK BOX

A check box lets you turn options on 4 and off [J. Checking a box may
activate other controls; checking or unchecking a box may expand a dialog
box to display more controls.

RADIO BUTTON

A radio button ® lets you select from among mutually exclusive options.
For example, in the XTensions pane of the Preferences dialog box (Edit >
Preferences -~ Preferences), you can choose when to display the XTensions
Manager dialog box by clicking a radio button.

BUTTON

A button (shaped like this on Mac OS or == on Windows), performs
an action. If a button has a heavier border around it, such as on Mac OS
or on Windows, you can also press Return or Enter (Mac OS) or Enter
(Windows) to activate it. On Windows, if a button has a dotted outline around
the text g2 ]| you can also press the space bar to activate the button. A button
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may also include a pop-up menu [_¥ew ¥[ that lets you choose a type of action.
For example, the New button in the Style Sheets dialog box (Edit menu) lets
you create either a character style sheet or a paragraph style sheet.

Many dialog boxes in QuarkXPress include an Apply button so you can preview
your changes before closing the dialog box. For example, the Apply button
in the Paragraph Attributes dialog box (Style > Formats) lets you see how
your changes affect selected paragraphs.

NAVIGATIONAL DIALOG BOXES

The Open and Save as dialog boxes are used to open, import, export, or save
files; they include standard Mac OS or Windows controls for navigating through
disks and folders so you can locate files, or choose where you want to save files.
Dialog boxes in QuarkXPress with Open or Save as navigational dialog box
elements include: New Web Document, New Library, New Book, Open,
Save as, Get Text, Save Text, Append, Save Page as EPS, Export HTML,
Collect for Output, and Auxiliary Dictionary.

@ Newsletters % = Macintosh HD

& Montily
i Quarterty

Cj, weekly

=] [(New( |

Save current document as:

IDucumentl I [ﬁscwe |

Type: Document ¥ I B4 Include Preview

The Save as dialog box (File menu) is an example of a navigational dialog box. It includes
the current disk name, the Eject, Desktop, New Folder, Cancel, and Save buttons, pop-up
menus for file type and version, a scroll list for navigating through folders, and the Include
Preview check box (Mac OS only).

ALERT DIALOG BOXES

An alert is a dialog box that warns you when there is a problem and often
suggests a solution. For example, if you enter an invalid value in a field, an
alert notifies you and often provides an acceptable range of values for the

field. For a list of alerts you may encounter in QuarkXPress, see the “Alerts”
sections of Chapter 26, “Appendices.”
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Setting Default Values

Chapter 1: Customizing QuarkXPress

Your publication uses picas, while another uses inches. You only work with text and
you need typographer’s quotation marks, but your colleague only works with output
and needs specific trapping settings. Fortunately, QuarkXPress can accommodate all

these needs.

Since everyone’s work environment has different demands, and every individual has
personal preferences, QuarkXPress provides a variety of options for customizing the
way it works. You can set application default settings and preferences, modify the
“XPress Preferences” file, add features with XTensions software, and automate
manual processes on Mac OS with Apple events scripts. If you invest the time to set
up QuarkXPress to suit your needs, you will be more comfortable working with the

application and save hours of time producing your documents.

SETTING DEFAULT VALUES

QuarkXPress uses a variety of default settings as the basis for all new documents.
These default settings include style sheets, colors, hyphenation and justification
specifications, lists, dashes and stripes, and the default auxiliary dictionary. You can
modify the default settings by changing them when no documents are open. If you
change any of these default settings when a document is open, the change is saved
only with the document. To modify the default application settings:

Make sure no documents are open, then choose an option from the Edit
menu to modify the default settings: Style Sheets, Colors, H&]Js, Lists,
Dashes & Stripes, Print Styles Q, Meta Tags (J), or Menus (J). For specific
information about the controls in any of the dialog boxes mentioned, see
Chapter 4, “Edit Menu” and Chapter 9, “Utilities Menu,” in A Guide to
QuarkXPress: Interface Overview.

Style Sheets: Edit the 1 Normal paragraph style sheet and the A Normal
character style sheet (the default style sheets for all new text boxes). Create
new style sheets to include with all new documents.

Colors: Create colors to include with all new documents and delete colors that
will not be used (for example, you may want to delete Red, Green, and Blue).
You cannot edit or delete Cyan, Magenta, Yellow, Black, or white. You can edit,
but not delete, Registration. You can edit the default trapping for colors as well.

Chapter 1: Customizing QuarkXPress
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e H&Js: Edit the Standard hyphenation and justification specification to specify
default automatic hyphenation rules and word and character spacing values.
The Normal style sheet uses the Standard hyphenation and justification
specification by default. Create new hyphenation and justification specifications
to include with all new documents.

Lists: Lists are generated from text that uses the character or paragraph style
sheets you specify. Create new lists to include with all new documents.

Dashes & Stripes: Edit the default line and frame patterns and create new
patterns to include with all new documents. You cannot edit or delete the
Solid line.

Print Styles: Print styles allow you to specify frequently used print settings and
apply them to documents much as you apply style sheets. )

e Meta Tags: Meta tags contain information about a Web page. They’re not
displayed in a Web browser, but adding meta tags to your Web documents
can make it easier for search engines to index your pages. Create new meta
tag sets to be incorporated into exported HTML pages. ()

e Menus: A menu is a list of items that can display in a list control or a pop-up
menu control within a form box. You can use menus to let users choose from
a list of options, or you can create navigation menus where each item has a
corresponding URL. Create new menus to be used in forms that are part of
QuarkXPress Web documents. ()

2 To choose a default auxiliary dictionary for all new documents, choose
Utilities > Auxiliary Dictionary. Use the dialog box to locate an auxiliary
dictionary and click Open. Or, click New to create a default auxiliary dictionary.

3 When you are finished modifying default settings, create a new document.
All your modifications are reflected in the new document. You can still
modify these settings in individual documents.

Print styles are always saved with the application preferences, even if you have
a document open when you create or edit a print style.

Each time you create a new document, all the settings in the New Document
dialog box (File >~ New - Document) or New Web Document dialog box
(File > New - Web Document) become the new default settings. Any palettes
that are open when you quit QuarkXPress, including library palettes, will be
open the next time you launch QuarkXPress.

Chapter 1: Customizing QuarkXPress
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SETTING PREFERENCES

QuarkXPress uses a variety of default preferences as the basis for all new documents.
For example, you can specify the measurement system displayed on horizontal and
vertical rulers. You can modify the default preferences by changing them when
no documents are open. Default preferences can be modified in the panes of the
Preferences dialog box (Edit — Preferences — Preferences).

MODIFYING APPLICATION PREFERENCES

The controls in the Application panes of the Preferences dialog box affect the
way QuarkXPress works with all documents — for example, how it displays and
saves documents. These settings are saved with the application and are never
saved with documents. To modify application preferences:

1 Choose Edit - Preferences > Preferences to display the Preferences
dialog box.

2 Click the items in the list at the left to display different types of preferences. For
specific information about the controls in any of the panes, see Chapter 4,
“Edit Menu,” in A Guide to QuarkXPress: Interface Overview.

* The Display pane provides options for how guides, documents, picture
previews, and so on, display on-screen.

e The Interactive pane lets you control scrolling and several text
handling options.

e The Save pane provides features for automatically saving documents, saving
revisions of documents, saving libraries, and saving the document position.

e The XTensions Manager pane lets you control whether the XTensions
Manager dialog box displays when you launch QuarkXPress.

e The Browsers pane (Mac OS) allows you to specify which Web browsers you
want to use to preview your Web documents. ()

3 Click OK to close the Preferences dialog box and save your changes. The
changes take effect immediately.

‘ "' Print styles are always saved with the application preferences, even if you have
a document open when you create or edit a print style.

Chapter 1: Customizing QuarkXPress
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To provide maximum flexibility, QuarkXPress saves various default settings and
preferences in different ways. Default settings such as style sheets are saved in
the “XPress Preferences” file (inside the “Preferences” folder). Default settings for
Web documents are saved in the “Web Preferences” (“Web.prf”) file (also inside
the “Preferences” folder). For information about saving preferences, see
“Saving QuarkXPress Preferences” in this chapter.

Application preferences and default document preferences are saved in the
“XPress Preferences” file. For information about application and document
preferences, see “Saving QuarkXPress Preferences” in this chapter.

MODIFYING DOCUMENT PREFERENCES

The Document panes in the Preferences dialog box affect the way certain

QuarkXPress features work with documents — for example, whether pages

are inserted automatically when text overflows and how colors trap. If you
modify settings in the Document panes of the Preferences dialog box when
no documents are open, the settings become application default settings and
affect all new documents. However, if you modify document settings when a
document is open, the settings are applied to and saved only with the active

document. To modify default document preferences:

1 Make sure no documents are open.

2 Choose Edit >~ Preferences >~ Preferences to display the Preferences
dialog box.

3 In the list on the left, click the items under Default Document or Default Web
Document to display panes containing different sets of document preferences.
For specific information about the controls in any of the panes, see Chapter 4,
“Edit Menu,” in A Guide to QuarkXPress: Interface Overview.

e The General pane lets you specify default settings for greeking, guides, master

page items, auto picture import, framing, hyperlink and anchor color, and
automatic page insertion.

e The Measurements pane lets you specify a default measurement system.

e The Paragraph pane lets you specify the default settings for paragraph-based
typography features, including leading, baseline grid, and hyphenation method.

e The Character pane lets you specify the default settings for character-based
typography features, including ligatures (Mac OS only), automatic kerning, and
the size and position of superscript, subscript, small caps, and superior characters.

Chapter 1: Customizing QuarkXPress
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¢ The Tools pane lets you specify the default settings for the Zoom tool Q and
each item creation tool. For example, you can specify the minimum and maxi-
mum view for the Zoom tool, and you can specify the default background color
for boxes and the default style for lines. You can also reset the tools to the
original default settings.

You can double-click any item creation tool or the Zoom tool Q in the Tools
palette to display the Tools pane in the Preferences dialog box. In the Tools
pane, you can select multiple tools and edit their preferences simultaneously.
Press Shift while you click to select a consecutive range of tools; press 38
(Mac OS) or Ctrl (Windows) while you click to select nonconsecutive tools.
You can modify any attributes common to all the selected tools.

You can specify settings for the Image Map tools and the Form tool in the
Tools pane under Default Web Document.

The Trapping pane lets you specify the values QuarkXPress uses when trapping
print documents automatically. By specifying trapping relationships between
colors, you can avoid the white areas that can occur when printing plates are
misaligned or when paper shifts or stretches on a commercial printing press.

The Layer pane lets you specify whether new layers should maintain their
runaround, be visible, be locked, or have their printout suppressed. (You can
only suppress items in print documents.)

4 When you are finished modifying default preferences, create a new document.
All your modifications are reflected in the new document. You can modify
preferences for individual documents by choosing Edit > Preferences -
Preferences when a document is open.

CREATING KERNING AND TRACKING TABLES AND
HYPHENATION EXCEPTIONS

You can modify default settings for kerning table information, tracking table
information, and hyphenation exceptions. If you change any of these default set-
tings when a document is open, the change is saved with the document and in the
“XPress Preferences” file. For information about saving preferences, see “Saving
QuarkXPress Preferences” and “Understanding Nonmatching Preferences” in this
chapter. To modify kerning tables, tracking tables, and hyphenation exceptions:

1 If you are planning to edit kerning tables or tracking tables, make sure the
Kern-Track Editor QuarkXTensions software is running. (For information about
loading XTensions modules, see “Using XTensions Software” in this chapter.)

2 Make sure no documents are open.
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3

4

Edit any of the following default settings:
To edit the default kerning tables, choose Utilities >~ Kerning Edit. Use the
Kerning Edit dialog box to modify kerning pairs for individual fonts.

To edit the default tracking tables, choose Utilities - Tracking Edit. Use the
Tracking Edit dialog box to modify the tracking tables for individual fonts.

To create or modify the default list of hyphenation exceptions, choose
Utilities — Hyphenation Exceptions.

When you are finished modifying default settings, create a new document.
All your modifications are reflected in the new document.

Creating kerning and tracking tables can be time-consuming. You could lose
your kerning and tracking tables if the “XPress Preferences” file becomes
damaged. To avoid losing your settings, routinely make backup copies of
your “XPress Preferences” file.

For specific information about the controls in the Kerning Edit dialog box,
the Tracking Edit dialog box, or the Hyphenation Exceptions dialog box,
see Chapter 9, “Utilities Menu,” in A Guide to QuarkXPress: Interface Overview.

SAVING QUARKXPRESS PREFERENCES

QuarkXPress is a powerful application that offers many options for controlling docu-
ment display and text flow. Because each person has different needs, QuarkXPress lets
each user or organization store and use favorite settings in the “XPress Preferences” file.
The “XPress Preferences” file, located in the QuarkXPress application folder, includes
default sets of style sheets, colors, hyphenation and justification specifications, lists,
dashes and stripes, and print styles; default auxiliary dictionary path information;
application preference settings; document preference settings; kerning tables; tracking
tables; hyphenation exceptions; XTensions Manager settings; and PPD Manager
settings. These different types of settings and preferences are saved in the “XPress
Preferences” file in different ways.

CHANGES TO QUARKXPRESS PREFERENCES
Changes to QuarkXPress preferences are handled in the following ways:

If you make changes to application preferences (Edit - Preferences >
Preferences - items listed under Application) with or without documents
open, the changes are saved in the “XPress Preferences” file and immediately
affect all open documents and all subsequently opened documents.

Chapter 1: Customizing QuarkXPress
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e If you make changes to XTensions Manager (Utilities menu) settings with or
without documents open, the changes are saved in the “XPress Preferences” file
and affect all documents after you relaunch QuarkXPress.

e If you make changes to PPD Manager (Utilities menu) settings with or
without documents open, the changes are saved in the “XPress Preferences”
file and immediately affect all open documents and all subsequently
opened documents. (5

e If you make changes to document preferences (Edit > Preferences -
Preferences - items listed under Document or Web Document) with a
document open, the changes are saved only with the active document.

e If you choose a different auxiliary dictionary with a document open, the change
is saved only with the active document.

e If you make changes to the kerning table information, tracking table informa-
tion, and hyphenation exceptions in a new document, these changes are saved
with the active document and in the “XPress Preferences” file.

e If the Nonmatching Preferences alert displays when opening a document and
you click Use XPress Preferences, changes you make to the kerning table
information, tracking table information, and hyphenation exceptions will
be stored both in that document and in the “XPress Preferences” file.

NONMATCHING PREFERENCES ALERT

QuarkXPress displays the Nonmatching Preferences alert when you open a
document that was last saved with kerning table information, tracking table
information, or hyphenation exceptions that are different from the settings
contained in the current “XPress Preferences” file. You have the option of using
the settings in the document or those in the “XPress Preferences” file.

Some settings saved with this document are different from those in the "=Press
Preferences" file:

-Keming/tracking does not match.
- Hyphenation exceptions do not match.

Changes made to kerning and tracking tables and Keep Dacument Setings I
hyphenation exceptions while this document is active will = 4
apply ta this document only.

hay cause reflow. Use XPress Preferences |

The Nonmatching Preferences alert displays when you open a document with kerning
table information, tracking table information, or hyphenation exceptions that are different
from the settings in the current “XPress Preferences” file.
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USE XPRESS PREFERENCES BUTTON

If you click Use XPress Preferences, the preference information that had been
saved with the document is ignored. Text may reflow because of different auto-
matic kerning or tracking information, or different hyphenation exceptions.
Changes you make to these settings while the document is active are stored
both in the document and in the “XPress Preferences” file.

The advantage of the Use XPress Preferences feature is that the document will
be based on the same kerning table information, tracking table information,
and hyphenation exceptions as your other documents.

After clicking Use XPress Preferences in the Nonmatching Preferences
alert, look over the document and see what has happened to it. If the reflow
or changes are undesirable, choose File - Revert to Saved. The Nonmatching
Preferences dialog box will display again and you can click Keep
Document Settings.

KEEP DOCUMENT SETTINGS BUTTON

If you click Keep Document Settings, text will not reflow. Automatic kerning,
tracking, or hyphenation exception changes made while the document is active
will be stored only with the document. The Keep Document Settings feature
is useful if you want to open and print a document without running the risk
of text reflow.

UNDERSTANDING NONMATCHING PREFERENCES

When you open a document in QuarkXPress, you will sometimes see the Non-
matching Preferences alert. If you are unfamiliar with this dialog box, it may
seem alarming. Understanding the two choices in the dialog box (Use XPress
Preferences and Keep Document Settings) will help you decide which option
to choose.

THE NONMATCHING PREFERENCES DIALOG BOX

Let’s say you've just brought a document over to a co-worker’s computer so
you can print it to their laser printer. But when your co-worker opens your
document, an alert is displayed: “Some settings saved with this document
are different from those in the ‘XPress Preferences’ file.” Below this are two
buttons: Use XPress Preferences and Keep Document Settings. What do
you do?

Chapter 1: Customizing QuarkXPress
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Understanding Nonmatching Preferences

When you see the Nonmatching Preferences alert, it means your document’s
preferences are different from the preferences stored in the “XPress Preferences”
file that is currently installed. Since all the preferences in question are stored
with the document, you can avoid any reflow problems by clicking Keep
Document Settings — but are you sure this is what you want to do? Before you
can answer that question, you need to know a little more about what’s in the
“XPress Preferences” file and how it works.

If you click Use XPress Preferences in the Nonmatching Preferences alert, look
over the document and see what has happened to it. If the reflow or changes are
undesirable, choose File - Revert to Saved. The Nonmatching Preferences
alert will display again and you can click Keep Document Settings.

WHAT’S IN THE XPRESS PREFERENCES FILE?
Let’s take a look at what the “XPress Preferences” file contains. (We have divided
the list into three groups according to how they are saved.)

GROUP A
¢ Kerning tables (Utilities >~ Kerning Edit)
e Tracking tables (Utilities > Tracking Edit)

¢ Hyphenation exceptions (Utilities - Hyphenation Exceptions)

GROUP B

e Default style sheets, colors, dashes and frames, lists, and hyphenation and
justification specifications (Edit menu)

e Settings in the Document panes of the Preferences dialog box (Edit >
Preferences - Preferences)

e Path information for the default auxiliary dictionary (Utilities -
Auxiliary Dictionary)

GROUP C
e Print styles (Edit > Print Styles)

e Settings in the XTensions Manager and PPD Manager dialog boxes
(Utilities menu)

e Settings in the Application panes of the Preferences dialog box (Edit >
Preferences - Preferences)
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Understanding Nonmatching Preferences

GROUP A: CHOOSE YOUR BUTTONS WITH CARE

If the Nonmatching Preferences alert displays when you open a document, it
means that one or more of the document’s group A settings are different from
those in the current “XPress Preferences” file. This means that your document
could look different depending on whether or not you choose to use the docu-
ment’s settings. For example, a sentence that should end on page three could
end on page four instead because of differences in kerning or tracking.

So which button do you click? If you want the document to look exactly the
same on your co-worker’s computer as it did on your computer, click the Keep
Document Settings button. (This is always the appropriate choice for opening
documents at a service bureau.)

However, if you click the Keep Document Settings button, the Nonmatching
Preferences alert will continue to display every time your friend opens this

document on his or her machine. If another user is going to be keeping the file

from now on, this could become tedious. If you click Use XPress Preferences
and resave the document, the Nonmatching Preferences alert will no longer
display when the document is opened on the other user’s computer because you
will have replaced the document’s preferences with those in the current “XPress

Preferences” file. However, you should only click Use XPress Preferences if:

The document’s kerning, tracking, and hyphenation need to be consistent with
other documents produced on this computer, or;

The document’s kerning, tracking, and hyphenation are relatively unimportant.

If you click Use XPress Preferences, look through the document before you save
it. Look for the overflow symbol & in text boxes, for undesirable line breaks, and
for any other changes.

GROUP B: NO ALERT, NO PROBLEM

If your settings for group B (style sheets, colors, hyphenation and justifica-
tion specifications, and so on) are different from those in another user’s
“XPress Preferences” file, the Nonmatching Preferences alert will not display.
The document’s settings will be used automatically, and any changes you make
to those settings will apply to that document only.
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Understanding Nonmatching Preferences

GROUP C: DON’T WORRY ABOUT IT

Like group B, differences among group C settings (print styles, PPD information,
and so on) will not cause the Nonmatching Preferences alert to display.
The information does not affect individual documents and is not saved
with documents.

WHERE ARE PREFERENCE CHANGES SAVED?

Any changes you make to the settings in group A or B while no documents are
open are stored in the “XPress Preferences” file, and are used for all subsequently
created documents.

Any changes you make to the settings in group B while a document is open are
saved with that document only.

Any changes you make to settings in group C are always stored in the “XPress
Preferences” file, whether or not a document is open.

If the Nonmatching Preferences alert displays when you open a document,
and you click Use XPress Preferences, subsequent changes you make to set-
tings in group A are saved to both the document and the “XPress Preferences”
file. (The document’s original group A settings are discarded when you click
Use XPress Preferences.)

If the Nonmatching Preferences alert displays when you open a document, and
you click Keep Document Settings, subsequent changes you make to settings in
group A are saved only with the document.

Standard bitmap frames (those included with QuarkXPress) will not generate a
nonmatching preferences alert. A document containing standard bitmap frames
will open and retain its bitmap frames. However, since only QuarkXPress 4.x
and earlier have the ability to use Frame Editor and bitmap frames, you cannot
edit the bitmap frames or add them to your default “XPress Preferences” file.

Custom bitmap frames (created in Frame Editor) will generate a nonmatching
preferences alert; just like standard bitmap frames, you cannot edit them or add
them to your default “XPress Preferences” file.
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Using XTensions Software

USING XTENSIONS SOFTWARE

XTensions modules are add-on software that enhance the features of QuarkXPress.
Examples of XTensions software included with QuarkXPress are the filters used to
import and export text in the formats of many word processing applications, the
Kern-Track Editor, and Custom Bleeds. In addition to the QuarkXTensions modules
that come with QuarkXPress, third-party software developers have created many
XTensions modules to meet specialized publishing needs.

SPECIFYING WHICH XTENSIONS MODULES TO USE

The XTensions Manager dialog box (Utilities menu) lets you control which
XTensions modules are loaded with QuarkXPress. XTensions software consume
RAM (memory), so you should run only the ones you need. To specify which
XTensions modules to use:

1 Choose Utilities >~ XTensions Manager. The dialog box lists all the
XTensions software in the “XTension” folder and the “XTension Disabled”
folder within your QuarkXPress application folder.

XTensions Manager

Set: [AII XTensions Enabled ij [ Save As...] [ Delete ]
[import... | | Bxport... |
Enable ~[Name |status
+ ImageMap {ppc) Active
- Index (PPC) Active
\! Kern-Track Editor Active
+ LZW Import PPC Active
W MS-Word 6-2000 Filter Artive
s PhotoCD Import PPC Active =
v PNG Filter (ppc) Artive =]

[About |
=

Use the XTensions Manager dialog box (Utilities menu) to specify which XTensions modules
should load and to create sets of XTensions modules.

2 To specify which XTensions modules load, you can choose a default set,
temporarily change the status of individual XTensions modules, or create
a new set.

¢ To choose a default set, use the Set pop-up menu. Choose All XTensions
Enabled to let QuarkXPress load all your XTensions software. Choose All
XTensions Disabled if you don’t want any XTensions software to load.

¢ To change the status of individual XTensions modules, click in the Enable
column or choose Yes or No from the Enable pop-up menu. To edit the status
of multiple XTensions modules: Press Shift while you click to select consecutive
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XTensions modules; press 8 (Mac OS) or Ctrl (Windows) while you click to
select nonconsecutive XTensions modules.

e To create a new set of XTensions software based on those currently enabled,
click Save As and enter a name in the Enter name for current set field.
The new set will display in the Set pop-up menu for future use.

3 Click OK; relaunch QuarkXPress to load the new XTensions set.

‘ Q: When you install QuarkXPress, all included XTensions modules are enabled by
default. To conserve RAM, you should carefully review the XTensions modules
that are running and disable any that you will not be using.

Pressing the space bar while launching QuarkXPress displays the XTensions

Manager dialog box so you can specify which XTensions modules will load. The
XTensions Manager pane in the Preferences dialog box (Edit > Preferences >
Preferences) lets you control the default display of the XTensions Manager

dialog box at launch.

If you have various clients or documents that require different XTensions soft-
ware, you can create a different XTensions software set for each situation.

IMPORT/EXPORT FILTERS

QuarkXPress provides import/export filters that let you transfer files between
QuarkXPress and popular word processing applications. You can also save and
import ASCII files, including those with XPress Tags information. Supported text
file formats include Microsoft Word, RTF (Windows only), and WordPerfect.
QuarkXPress also includes import filters for certain picture file formats,
including PhotoCD.

Import/export filters are actually XTensions software and are controlled by the
XTensions Manager dialog box (Utilities menu). To import text or pictures in
any of these formats, or to export text in any of these formats, the appropriate
import/export filters must be loaded.

QUARKXTENSIONS SOFTWARE

QuarkXPress includes several QuarkXTensions modules that add core features
to the application, including the Index QuarkXTensions module, and the
Kern-Track Editor.

THIRD-PARTY XTENSIONS SOFTWARE

Hundreds of third-party software developers are currently producing a wide
range of XTensions software that let QuarkXPress meet specialized publishing
needs. Custom XTensions modules are also available for advertising agencies,
graphic designers, newspaper publishers, magazine publishers, database
publishers, and output providers.
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Managing Print Styles and PPDs

MANAGING PRINT STYLES AND PPDS

QuarkXPress lets you customize printing features by saving output settings as print
styles and controlling which PostScript Printer Description files (PPDs) load with
QuarkXPress. The print styles and PPD information are stored in the “XPress
Preferences” file. To create and use print styles, see Chapter 23, “Output.”

CREATING AND EDITING PRINT STYLES Q

Print styles are predefined output setups you can choose from the Print Style
pop-up menu in the Print dialog box (File > Print). Print styles are not docu-
ment-specific; they are global preferences that can be saved, exported, imported,
and used with any QuarkXPress document. To create or edit a print style:

1 Choose Edit > Print Styles.

Print Styles m

Print Styles:

Frinter Description: Generic B&, Media: Defined by Driver; d
Media Size:n/a; Scaling: 100%:; Separations: Off Tiling: Off

e | Edit I Duplicate | [Helete |

Impart... | Expart... | Save | Cancel |

Use the Print Styles dialog box (Edit menu) to create and edit print styles for use with all
your documents. Use the Export button to share print styles with other users.

2 Edit the Default print style to reflect the print settings you use the most.
Create new print styles to include with all new documents.

3 Click Save.

‘ Q:“ If you click either the Print or Capture Settings button in the Print dialog box,
the current print settings are saved with the document when you save
(File > Save) the document.

Chapter 1: Customizing QuarkXPress
14



Managing Print Styles and PPDs

SPECIFYING WHICH PPDS TO USE Q

PostScript Printer Description files (PPDs) let you choose device-specific features
for a particular PostScript printer, such as an alternate paper size and optimized
screen values. Printer manufacturers provide PPDs for their printers. If you do
not have a PPD for your device, you can use one of the three default PPDs:
Generic B&W, Generic Color, or Generic Imagesetter.

PPDs are accessed through the Printer Description pop-up menu in the
Page Setup dialog box (File menu). You can control which PPDs display in
the Printer Description pop-up menu by using the PPD Manager dialog
box (Utilities menu). To specify which PPDs are available:

1 Choose Utilities >~ PPD Manager.

=—————— PPDManager ————————
Include +[Name

W Acrobat Distiller 3.0 =

o Apple LaserWriter

g Apple LaserWriter 16/600 PS

+ Apple LaserWriter 16/600 P5 Fax

o Apple LaserWriter 167600 P5=-1 |

g Apple LaserWriter 4/600 PS =]
Location: |
File Name :

—5System PPD Folder

Select.. | Folder: mMacintosh HD :System Folder Extensions Printer Descriptions

[Update] [Cancel] H 0K ]l

Use the PPD Manager dialog box (Utilities menu) to specify which PPDs are available.

2 Click Select (Mac OS) or Browse (Windows) in the System PPD Folder area
to specify the folder that contains the PPDs you want to access. By default,
QuarkXPress accesses the PPDs in the following folder:

e Mac OS: The “Printer Descriptions” folder in the “Extensions” folder within
your System Folder.

e Windows: The “System” folder in the “Windows” folder. (Windows NT:
Win_NT - System 3x - Spool > Drivers -~ w32x86 - 0 [zero])

3 To specify which PPDs are accessible, click in the Include column or choose
Yes or No from the Include pop-up menu. To edit the status of multiple
PPDs: Press Shift while you click to select a consecutive range of PPDs; press
3 (Mac OS) or Ctrl (Windows) while you click to select a nonconsecutive
range of PPDs.

4 Click OK; changes take effect immediately.
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‘ Q/‘ Each time you launch QuarkXPress, the application looks at all the PPDs avail-
able to see if any have been added, deleted, or changed. If you have many PPDs,
QuarkXPress may take longer to launch.

To speed launch time, remove PPDs that you do not need. Look in the “Printer
Descriptions” folder inside the “Extensions” folder (Mac OS) or the “System”
folder inside the “Windows” folder (Windows) and in the “PPD” folder (if you
have one) in your QuarkXPress application folder. Place any unnecessary PPDs
in a different folder.

USING APPLE EVENTS SCRIPTS — MAC OS ONLY

Apple events scripts are small programs that let you automate repetitive tasks,
customize QuarkXPress, and link QuarkXPress to other applications. Publishers use
scripts for everything from simple text formatting to complex database publishing.
Writing scripts requires some programming knowledge and dedication to learning a
scripting language. Once scripts are written, anyone can use them to enhance their
productivity in QuarkXPress.

WRITING SCRIPTS

Scripts written for QuarkXPress are based on the Apple Events Object Model, a

common language that lets Mac OS applications talk to each other. Objects are
the elements of an application (for example, a picture box); each object has

specific capabilities. Events are verbs that tell objects what to do. Depending
on the capabilities of the object, it can perform different events.

To write scripts, you combine objects with events. Essentially, you are giving
orders to specific objects. The syntax is defined by the scripting language you
use: AppleScript™ or UserTalk (in UserLand Frontier). For information
about writing scripts for QuarkXPress, see the documentation in the Apple
Events Scripting folder on the QuarkXPress CD-ROM.
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Using Apple Events Scripts — Mac OS Only

USING SCRIPTS

Consult your Mac OS or scripting software documentation for information
about the system extensions that must be running for you to use scripts. The
various methods for accessing and running scripts depend on how the script
was created. For example, you can create a drag-and-drop application that will
run when you drop QuarkXPress files on it. Or, you can use XTensions software
to add a menu or palette to QuarkXPress that provides access to your scripts.

For information about writing scripts for QuarkXPress, see the documents in the
Apple Events Scripting folder on the QuarkXPress CD-ROM.

AppleScript ships with most versions of Mac OS. UserLand Frontier is available
from many online services.
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Arranging Documents

Chapter 2: Layout Tools

You can arrange flowers by placing them directly in a vase or by carefully positioning
each one. The flowers placed directly in the vase look good, but the carefully positioned
flowers can be a masterpiece of design. QuarkXPress operates on a similar principle,
letting you position items by clicking and dragging the mouse or by using layout tools
for precision and control. Clicking and dragging is intuitive and can look great, but

when you need to create a complex design, the precision tools will serve you best.

QuarkXPress provides a number of on-screen layout tools that allow extreme precision
in arranging your items, as well as a variety of controls that help you arrange docu-
ments on-screen and navigate through documents. Using these tools and controls

will help you make each document a triumph of design.

ARRANGING DOCUMENTS

QuarkXPress lets you automatically arrange open documents on-screen by giving you
options to control the way open documents are displayed. You can stack or cascade
documents, you can tile documents, or you can stack or tile all open documents to
a specific view size. The Windows submenu (View menu) on Mac OS and the
Window menu on Windows provide access to these display controls.

ARRANGING DOCUMENTS ON MAC OS

On Mac OS, you can use the Windows submenu (View -~ Windows) to control
the way open windows are displayed on-screen. The first section of the submenu
lets you specify how open documents are displayed:

To display open documents stacked to the right and down, choose View -
Windows > Stack Documents. The Stack Documents command layers multi-
ple open documents so a small portion of each document’s menu bar displays.

To reduce the size of each window and distribute them evenly on your screen(s),
choose View - Windows — Tile Documents. The Tile Documents command
resizes document windows so that equal portions of all open documents display
on-screen. The active document always displays in the upper left part of the
monitor; the most recently active documents are displayed from left to right and
top to bottom. If Tile to Multiple Monitors is checked in the Display pane of
the Preferences dialog box (Edit - Preferences - Preferences), you can use
more than one monitor for tiling documents.
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Arranging Documents

The second section of the Windows submenu lists all open documents and
lets you choose which one to display. You can also display the Clipboard if
it is open.

To change all documents to the same view when stacking or tiling, press the

following modifier keys while you choose Stack Documents or Tile Documents
(View - Windows). You must press the modifier key before you click the menu

bar to choose View.

KEYBOARD COMMANDS

STACK OR TILE TO DOCUMENT VIEW KEYBOARD COMMAND
Actual Size Control

Fit in Window @ 8

Thumbnails @ Option

Press Shift while clicking a document’s title bar to display the
Windows submenu.

To drag thumbnails of pages between documents, the document windows must
be resized so each is showing and each document must be in Thumbnails view.
You can accomplish this quickly by pressing Option while you choose View -
Windows - Tile Documents, or press Option+Shift while you click a docu-
ment’s title bar and choose Tile Documents. @

ARRANGING DOCUMENTS ON WINDOWS Q

On Windows, you can use the Window menu to control the way open windows
are displayed on-screen. The first section of the submenu lets you specify how
open documents are displayed:

To display open documents stacked to the right and down, choose Window -
Cascade. The Cascade command layers multiple open documents so a small
portion of each document’s title bar displays.

To resize document windows so they all display stacked from top-to-bottom on
the screen, choose Window — Tile Horizontally.

To resize document windows so they all display side-by-side, with the title bars
adjacent to each other beginning at the top of the screen, choose Window -
Tile Vertically.

If four or more documents are open, the Tile Horizontally and Tile Vertically
commands arrange document windows so all open documents and an open
Clipboard display on-screen. The active document is always displayed in the
upper left or top of the monitor.
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To change all documents to the same view when cascading or tiling, press
the following modifier keys while you choose Cascade, Tile Horizontally,
or Tile Vertically from the Window menu.

KEYBOARD COMMANDS

STACK OR TILE TO DOCUMENT VIEW KEYBOARD COMMAND
Actual Size Ctrl+Alt

Fit in Window @ Ctrl

Thumbnails @ Alt

When multiple documents are open, press Ctrl+Tab to move through all open
documents. To switch to the previous document, press Ctrl+Shift+Tab.

NAVIGATING THROUGH DOCUMENTS

QuarkXPress provides several ways to navigate through a document: Page menu
commands, the Page field, Document Layout palette icons, the go-to-page pop-up
menu, and scroll bars. After experimenting with the various options, you will find a
method that works best for you.

USING PAGE MENU COMMANDS
The Page menu commands let you “turn” the pages of a document, jump to
specific pages, and display master pages.

To turn the pages of a document, choose Previous, Next, First, or Last from
the Page menu.

When any tool except the Zoom tool is selected, and Caps Lock is not turned
on, you can press Option (Mac OS) or Alt (Windows) to access the Page Grabber
Hand {"7. The Page Grabber Hand {"/ lets you scroll through a page in any
direction by dragging the mouse. In a print document, you can use the Page
Grabber Hand {" to scroll to another page.

To display a specific document page, choose Page - Go to (3§ +] on Mac OS,
Ctrl+] on Windows). Enter the number of the page you want to display in the
Go to Page field and click OK.
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If your print document is divided into sections, precede the page number you
enter with the prefix characters you specified for the section in the Prefix field
of the Section dialog box (Page > Section). You can also specify absolute page
numbers in the Go to Page dialog box. An absolute page number indicates the
page’s actual position in a document, regardless of any sectioning or special
numbering. To specify an absolute page number, precede the number you enter
in the Go to Page dialog box with a plus (+) sign.

To display a master page, choose Page - Display. From the Display submenu,
choose the master page you want to display. To display the document page again,
choose Document from the Display submenu.

To display the top of the first page of a document, press Home (Mac OS) or
Ctrl+Page Up (Windows).

To scroll up one screen, press Page Up.

To scroll to the top of the previous page, press Shift+Page Up.

To scroll down one screen, press Page Down.

To scroll down to the top of the next page, press Shift+Page Down.

Mac OS only: To display the bottom of the last page of the document, press End.

To display the top of the last page of the document, press Shift+End (Mac OS)
or Ctrl+Page Down (Windows).

USING THE DOCUMENT LAYOUT PALETTE

The Document Layout palette lets you display document pages and master
pages by clicking icons. To display the Document Layout palette, choose
View > Show Document Layout (F10 on Mac OS, F4 on Windows). To display
a master page, double-click its icon (in the middle portion of the palette). To dis-
play a document page, double-click its icon (in the lower portion of the palette).

D Document Layout  EIE|

|[DD|@@

D d-PMaster &

AT

Double-click icons in the Document Layout palette (View menu) to display a document
page or a master page.
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USING THE PAGE FIELD
The Page field in the lower left corner of the document window is editable. To
display a specific page, select the number in this field and enter a new number.

Pl Pagedi o 4

Select the number in the Page field (in the lower left corner of the document window) and
enter a new page number.

USING THE GO-TO-PAGE POP-UP MENU

In addition to the Document Layout palette, QuarkXPress provides a pop-up

menu of page icons in the lower left corner of the document window. Click
the Page pop-up arrow @ next to the Page field to display the go-to-page

pop-up menu. Drag to select master pages (on the left) and document pages
(on the right).

R

Click the Page pop-up arrow @ in the lower left corner of the document window to display
icons for document pages and master pages.

SCROLLING THROUGH A DOCUMENT

You can navigate through a document using the scroll boxes and the scroll
arrows on the right edge and bottom of the document window. In a print
document, you can change pages using these scroll boxes and scroll arrows;
however, because pages in a Web document have no fixed height, you cannot
scroll to another page in a Web document.

To use a scroll box, click and drag it. If you use the scroll box to change pages
in a print document, the Page field in the lower left corner of the document
window updates.

To use the scroll arrows, click an arrow to scroll incrementally in that direction
(up, down, right, or left). Click and hold an arrow to scroll through the
page continuously.
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To improve speed while scrolling, check Speed Scroll in the Interactive pane of
the Preferences dialog box (Edit - Preferences —~ Preferences).

The QuarkXPress Speed Scroll feature greeks pictures and displays two-color
blends in a single color while you are scrolling. It redraws them when you
stop scrolling.

You can set a preference to “live scroll” when you drag a scroll box. During
a live scroll, the document window is updated automatically and displays
the document as you drag the scroll box. To use live scroll all the time, check
Live Scroll in the Interactive pane of the Preferences dialog box (Edit >
Preferences - Preferences).

Mac OS only: To toggle Live Scroll, press Option before you click the scroll bar
and while you drag it. If Live Scroll is checked, pressing Option will disable it.
If Live Scroll is unchecked, pressing Option will enable it.

CHANGING DOCUMENT VIEWS

QuarkXPress lets you reduce or enlarge the document view in .1% increments. You can
switch between predefined page views using menu commands and keyboard commands,
you can enter a custom view percentage, and you can enlarge specific areas using the
Zoom tool Q.

CHOOSING A PREDEFINED PAGE VIEW

To specify a predefined page view, choose an option from the View menu:
50%, 75%, Actual Size (3£ +1 on Mac OS, Ctrl+1 on Windows), or 200%.
In a print document, you can also choose Fit in Window (&6 +0 on Mac OS,
Ctrl+0 on Windows) or Thumbnails (Shift+F6)

When Thumbnails (View menu) is selected, you can reposition pages by drag-
ging them to a different location in the document. You can also drag pages to
another open document that is also displaying pages in Thumbnails view. @

ENTERING A CUSTOM VIEW PERCENTAGE

To specify a document view other than one listed in the View menu, select
the number in the View Percentage field (Control+V on Mac OS, Ctrl+Alt+V
on Windows) in the lower left corner of the document window. Enter a value
and press Return (Mac OS) or Enter (Mac OS or Windows).
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USING THE ZOOM TOOL Q

To enlarge the document view in preset intervals, select the Zoom tool Q and
click on the document. To reduce the document view in preset intervals, press
Option (Mac OS) or Alt (Windows) while you click the Zoom tool Q. To specify
the portion of the document you want to zoom in on or out from, use the
Zoom tool Q to drag a marquee around the area you want to view.

You can customize the zoom increment and the maximum and minimum
reduction and enlargement values obtainable with the Zoom tool Q by
specifying values in the Tools pane of the Preferences dialog box (Edit >
Preferences - Preferences).

You can temporarily select the Zoom tool Q by pressing Control+Shift (Mac OS)
or Ctrl+space (Windows). On Mac OS, this key command can be changed to

Control in the Control Key area of the Preferences dialog box (Edit > Prefer-
ences > Preferences - Interactive pane). Press Control+Option (Mac OS) or

Ctrl+Alt+space (Windows) to zoom out.

Windows only: The maximum zoom percentage depends upon the Display DPI
Value (Edit > Preferences -~ Preferences > Display pane). If the value is set
above 85 dpi, the maximum zoom percentage decreases. For example, a value

of 96 dpi restricts the maximum zoom percentage to 692%.

USING THE PASTEBOARD

The pasteboard is the nonprinting area that surrounds individual pages and spreads.
The pasteboard can function both as a work area and as a temporary storage area. You
can create items and groups on the pasteboard, then drag them from the pasteboard
onto a document page. You can also use the pasteboard to “bleed” an item off a page.

N

The pasteboard is not available in Web documents.

USING THE PASTEBOARD AS A WORK AREA Q

You construct and modify items and groups on the pasteboard just as you
would a document page. You can drag items from a pasteboard to any other
document page or pasteboard. The pasteboard works as follows:

To create items on the pasteboard, scroll left or right so that a page’s pasteboard
area displays. Create, position, and group items on the pasteboard just as you
would on a document page.

To move an item from the pasteboard to a document page or another pasteboard,
select the Item tool %, click the item, and drag it into position.
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* You can move an item so that it is partially off the left or right edge of the
pasteboard. When you do so, the portion that you move off the edge is not
visible. It is not possible to move an item completely off the pasteboard.

* When you drag out a horizontal ruler guide and release the ¥ pointer over
the pasteboard, the guide displays across the pasteboard and all the pages in a
spread. If you release the ¥ pointer when it is positioned over a document page,
the guide displays only on that page.

You may find it convenient to store items on the pasteboard until you are ready
to place them on a document page. If you plan to store a variety of items,
consider using a library. To create a library, see Chapter 16, “Libraries.”

USING THE PASTEBOARD FOR BLEEDS Q

Bleed is the term used to describe items that are printed to the edge of a finished
page. You can create a bleed item with QuarkXPress by extending it from a
document page onto the pasteboard, and then entering the distance you want
to extend the bleed in the Print dialog box Bleed field (File - Print -
Document tab). Once a page with bleed elements is reproduced on press, a
commercial printer can trim the document to its finished page size.

—

You can specify the size of the pasteboard by entering a percentage value in the
Pasteboard Width field in the Display pane of the Preferences dialog box
(Edit - Preferences - Preferences). By default, the area of the pasteboard to
the left and to the right of a page or spread is equal to the document’s page
width, and .5" of pasteboard displays above and below pages and spreads.
When the width of the widest horizontal spread in a document approaches 48",
the width of the pasteboard areas to the right and to the left of the spread is
reduced to stay within the 48" document width limit.

USING RULERS AND GUIDES

The rulers and guides in QuarkXPress give you precise control for document layout.
You can control the measurement system displayed on rulers and you can customize
the color of guides. QuarkXPress provides margin guides and column guides for aligning
text, and lets you create all the ruler guides you need for aligning items. To ensure that
items are placed properly, you can “snap” items to guides.

DISPLAYING RULERS AND GUIDES

Use the View menu commands to display rulers and guides. To display rulers,
choose View - Show Rulers (36+R on Mac OS, Ctrl+R on Windows). To display
guides, choose View - Show Guides (F7).
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By default, margin guides and column guides display as blue lines on color mon-
itors and as dotted gray lines on black-and-white monitors. Ruler guides display
as green lines on color monitors and as dotted gray lines on black-and-white
monitors. You can specify different colors for margin and ruler guides and
the baseline grid in the Display pane of the Preferences dialog box (Edit >
Preferences - Preferences).

You can display page guides either In Front of or Behind all items, depending
on the setting you choose from the Guides area in the General pane of the
Preferences dialog box (Edit > Preferences > Preferences).

SPECIFYING THE MEASUREMENT SYSTEM FOR RULERS

To specify ruler measurement units, choose options from the Horizontal
and Vertical pop-up menus in the Measurements pane of the Preferences
dialog box (Edit - Preferences -~ Preferences).

The Vertical and Horizontal options you choose are used by QuarkXPress in
all fields that indicate position values. For example, if you choose Inches from
the Vertical pop-up menu and Picas from the Horizontal pop-up menu, the
value in the Origin Down field (in item specification dialog boxes) displays in
inches; the value in the Origin Across field displays in picas.

You can specify different measurement units for your print documents and
Web documents.

The Snap to Guides feature helps you quickly align items with ruler guides and
page guides. When Snap to Guides is checked (View menu), an item or Item
Creation pointer + snaps to a guide when you drag it within the snap distance.
The Snap Distance is specified in pixels in the General pane of the Preferences
dialog box (Edit > Preferences - Preferences).

SPECIFYING COLUMN GUIDES AND MARGIN GUIDES Q

QuarkXPress automatically places column guides and margin guides in all new
documents. You specify their position in the Column Guides and Margin
Guides fields in the New Document dialog box (File - New - Document).
When a master page is displayed in the document window, you can use the
Master Guides dialog box (Page — Master Guides) to change the placement
of column guides and margin guides.

Chapter 2: Layout Tools
26



Using Rulers and Guides

If you check Automatic Text Box in the New Document dialog box (File -

New - Document), the values you specify in the Margin Guides area define
the size and placement of the automatic text box. The values you specify in the
Column Guides area define the columns for the automatic text box. If you
do not check Automatic Text Box when you open a new document, column
guides are displayed, but the values are not applied to any text box.

Margin guides and column guides information is stored as part of a master page.
To reposition margin guides and page guides in an existing document, display
the master page that contains the guides you want to reposition, then choose
Page - Master Guides. The Master Guides dialog box displays. Edit the values
in the Margin Guides and Column Guides area of the Master Guides dialog
box to reposition margin and column guides on the master page and on all
document pages based on that master page.

SPECIFYING THE PAGE WIDTH GUIDE @
QuarkXPress automatically places a page width reference guide in all new docu-
ments to indicate the right edge of the design area. You specify the default
page width for a document in the Layout area of the New Web Document
dialog box (File >~ New - Web Document).

To specify a page width that is the same for all browser windows, enter a value
in pixels in the Page Width field or choose a standard width value from the
pop-up menu.

To specify a page width that depends on the width of the browser window, check
Variable Width Page. Enter a percentage value in the Width field to indicate how
much of the browser window will be filled with the page. Enter the minimum
allowable width of the variable page in pixels in the Minimum field.

To reposition the page width reference guide for an individual page, display
the page that contains the guide you want to reposition, then choose Page -
Page Properties. Edit the values in the Layout area of the Page Properties
dialog box, and then click OK.

To reposition the page width reference guide for all pages based on the
same master page, display the master page that contains the guide you want
to reposition, then choose Page — Master Page Properties. Edit the values
in the Layout area of the Master Page Properties dialog box to reposition
the page width guide on the master page and on all document pages based
on that master page.
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SPECIFYING THE RULER ORIGIN

The ruler origin is the location where the top ruler and the left ruler intersect;
it is the O point on both the left and top rulers. To move the ruler origin, click
where the rulers intersect in the ruler origin area in the upper left corner of the
document window and drag the intersection point to the location you want.
The ruler origin will be positioned where you release the mouse button. To
reset the ruler origin, click the ruler origin area.

If Page is chosen for Item Coordinates in the Measurements pane of the
Preferences dialog box (Edit - Preferences - Preferences), you can position
the ruler origin on a document page. If Spread is chosen, you can position the
ruler origin anywhere on a spread.

SPECIFYING ITEM COORDINATES FOR THE RULER Q

The Item Coordinates option in the Measurements pane of the Preferences
dialog box (Edit - Preferences > Preferences) lets you specify whether the
top ruler continues across multiple pages in a spread or repeats from O for each
page. Choose Spread to display a single, continuous ruler across the top of
pages in a spread. Choose Page to repeat the horizontal ruler from O for
each page in the spread.

POSITIONING RULER GUIDES

You create ruler guides by dragging them off the horizontal and vertical rulers
(View > Show Rulers). You can create ruler guides on master pages and on
individual document pages.

To pull out horizontal ruler guides, click on the top ruler; when the ¥ pointer
displays, drag the ruler guide into position on the page. To pull out a vertical
ruler guide, click on the left ruler and drag the ruler guide onto the page when
the « pointer displays. If the Measurements palette is open when you drag a
ruler guide, the guide’s position is indicated in the X field (for vertical ruler
guides) or the Y field (for horizontal ruler guides).

If, as you drag out a horizontal ruler guide, you release the mouse button when
the ruler guide is positioned over the pasteboard, the ruler guide will extend

across the pasteboard and all the pages in the spread. If you release the mouse
button when the horizontal ruler guide is positioned over a document page,

the ruler guide will display only on that page.

To reposition a ruler guide, click it, then drag it to a different location when
either the ¥ or the « pointer displays. You must have the Item tool “» selected
to click and drag a guide when the pointer is over an item and you have chosen
In Front from the Guides area in the General pane of the Preferences dialog
box (Edit >~ Preferences > Preferences). To click a guide when the pointer
is over an item and the Content tool I{/ is selected, press 3 (Mac OS) or
Ctrl (Windows) while you click and drag the ruler guide.
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e To remove a ruler guide, click it, then drag it off the page. To remove all ruler
guides from a spread’s pasteboard, scroll through the document so that a portion
of the pasteboard is displayed; press Option (Mac OS) or Alt (Windows) while
you click an area of the ruler that is adjacent to the pasteboard. To remove all
ruler guides from a document page, scroll through the document so that a
portion of the page is displayed; press Option (Mac OS) or Alt (Windows)
while you click an area of the ruler that is adjacent to the document page.
Click the horizontal ruler to delete horizontal ruler guides; click the vertical
ruler to delete vertical ruler guides.

To create a guide that only displays at or above the current view percentage,
press Shift while you create the guide. For example, if you press Shift and create
a guide while the document is in 400% view, that guide will display only at
views between 400% and 800% (Mac OS) or 400% and Maximum (Windows).

SPECIFYING GREEKING

In QuarkXPress, “greeking” is the process of replacing text and pictures with gray bars
and boxes to improve screen redraw speed. Greeking can also help you concentrate
on the layout without being distracted by specific words and images.

GREEKING TEXT

When text is greeked, lines of text are replaced with gray bars. To specify
greeking, choose Edit - Preferences > Preferences and click the General
pane. Check Greek Text Below and enter a value from 2 to 720 points in the
field (characters below that point size will be greeked). Text greeking does not
affect the way characters print.

GREEKING PICTURES

When pictures are greeked, imported pictures are replaced with a gray pattern.
To specify greeking, choose Edit - Preferences -~ Preferences and click the
General pane. Check Greek Pictures. Greeking does not affect the way pictures
print. When Greek Pictures is checked, you can view a picture by selecting its
picture box.

Greeked pictures display as gray boxes; greeked text displays as gray bars.
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Creating New Print Documents

Chapter 3: Document Basics

Just as a house must be built on a foundation in order to be stable, any publication
requires a document as a foundation, and understanding the basics of a good

foundation is important.

QuarkXPress lets you create new documents from scratch, build documents based on
preconfigured templates, and work with previously saved documents. Documents can
be saved on a local hard drive, to a connected server, or to a removable media storage
device for transportation. Once you familiarize yourself with these basics, you’ll be

on your way to efficiently creating stable publications.

CREATING NEW PRINT DOCUMENTS @

You can create a new document at any time, as long as you have fewer than 25 files
open. When you create a new document, you can specify its page size and margin
positions, and you can choose whether the document will consist of single pages or
of spreads with left- and right-facing pages. You also have the option of creating
columns and text boxes on your document pages.

Parts of the user interface that are unique to print documents display only
when a print document is active. Parts of the user interface that are unique
to Web documents display only when a Web document is active.

1 Choose File >~ New > Document (38 +N on Mac OS, Ctrl+N on Windows).

———~———— New Document

—Page Margin Guides
Size: | US Letter z Top:
Width: Bottom:
Orientation: Right:
[ Facing Pages
—Col Guides )
[ Automatic Text Box
Gutter Width: |0.167" | [cancer ] |[__ok ]

Choose File ~ New > Document to define page information and create a new document.
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2 To specify a standard page size, choose an option from the Size pop-up menu.
To create a custom-sized page, enter dimensions in the Width and Height fields.

When specifying values in a dialog box, use the Tab key to move from the active
field to the next field, or press Shift+Tab to move to the previous field.

3 Choose either portrait or landscape page orientation by clicking an Orientation
icon (Mac OS) or radio button (Windows).

4 To specify the position of the margin guides (nonprinting lines used to position
items on a page), enter values in the fields in the Margin Guides area.

5 Check Facing Pages to specify that the document contains both left-facing
and right-facing pages.

6 To specify the number of columns on document pages and the spacing
between them, enter values in the Columns and Gutter Width fields.

7 Check Automatic Text Box to place an automatic text box on the first page of
the document and on the default master page. Click OK.

The size of the automatic text box is determined by the values entered in
the Margin Guides area. If more than one column has been specified in the
Columns field, the automatic text box will be divided into linked columns.

If you do not check Automatic Text Box, QuarkXPress still draws guides that
reflect the values in the Margin Guides and Columns areas.

QuarkXPress remembers the values you enter in the New Document dialog box,
and uses them as default values the next time you create a new document.

A master page is a nonprinting page used to automatically format other docu-
ment pages. Every QuarkXPress document contains a master page by default.
The default master page formatting is based on settings in the New Document
dialog box.
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CREATING NEW WEB DOCUMENTS (O

You can create a new Web document at any time, as long as you have fewer than 25
files open. When you create a new Web document, you can specify its page width,
its background, and its default text and link colors. Each page in a Web document
can be exported as an HTML document.

‘ O: Parts of the user interface that are unique to print documents display only
when a print document is active. Parts of the user interface that are unique
to Web documents display only when a Web document is active.

CREATING A NEW WEB DOCUMENT @
To create a new Web document:

1 Choose File -~ New - Web Document (3 +Option+Shift+N on Mac OS,
Ctrl+Alt+Shift+N on Windows).

New Web Document m

—Colors — Layout

Text: I.Black—L, Page Width: Im
Background: lDM]ite—L, Yariable Width Page

Link: IIEIIue—;, fickth: W
Visted Link | BlWeb Purple = Minimum: [0

Active Link: I. Red VI

[~ Backaround Image: I Brewee.. |
Bepest: INDne 'I

Ok, | Cancel |

Choose File - New — Web Document to create a new Web document.

2 To specify default colors for text, the page background, hyperlinks, visited
hyperlinks, and active hyperlinks, choose options from the pop-up menus
in the Colors area. You can choose an existing color or choose Other and
then select a new color.

3 To specify the position of the page width guide, choose an option from the
Page Width pop-up menu or enter a value in the Page Width field.

4 To make the page a variable-width page, check Variable Width Page and
then enter a percentage in the Width field and a minimum page width in
the Minimum field.
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‘ Q/‘ In a variable-width page, the objects on the page will “stretch” when the end
user widens or narrows the browser window, as long as the width of the browser
window is greater than the value in the Minimum field.

5 To specify a background picture for the page, check Background Image, then
click Select (Mac OS) or Browse (Windows) and locate the picture file. Finally,
choose an option from the Repeat pop-up menu:

¢ Choose Tile to continuously repeat the picture both horizontally and vertically.

e Choose Horizontally to continuously repeat the picture horizontally but
not vertically.

e Choose Vertically to continuously repeat the picture vertically but
not horizontally.

e Choose None to show the picture only once, in the upper left corner of
the browser window.

6 Click OK.

SETTING UP A NEW WEB DOCUMENT @
Once you've created a new Web document, take a moment to set its preferences.
To set preferences for the active Web document:

1 Choose Edit > Preferences - Preferences. The Preferences dialog
box displays.

2 Click General to display the General pane.

Preferences

Application Display
Display A GreekText Below: [7 pt | [JGreekPictures
Interactive -
Save Guides

XTensions Manager
avenue.quark

File List ’rMaster Page Items ‘

Default Path @ Keep Changes (3 Delete Changes

Browsers
Auto Picture Import Hyperlinks
®off Gon OVerva—‘ ’7 Anchor Color

Jabberwocky
PDF
StreetPost

Web Document Il [] Auto Constrain
® Inside () Outside
Measurements
Paragraph
Character Image Export Directory:
Ig:_:_s =] Site Root Directory: [ | [ setect... |

=3

Use the General pane of the Preferences dialog box to set preferences for the active
Web document.
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3 Enter a name in the Image Export Directory field. When you export the Web
document as HTML, image files will be placed in a folder with this name. (If the
folder does not yet exist, it will be created.)

4 Enter a file path or folder name in the Site Root Directory field or click Select
(Mac OS) or Browse (Windows) and navigate to the folder you want. When you
export the Web document as HTML, this is where the exported files and images
(see Step 3) will be placed.

5 Click OK.

OPENING DOCUMENTS

QuarkXPress lets you open any combination of 25 documents, templates, or libraries
at one time. You can open documents, libraries, and templates created in QuarkXPress
version 3.1 or later.

To open a file:
1 Choose File >~ Open (3 +0 on Mac OS, Ctrl+O on Windows).

Open m
Look in: IaNewsletters = gl

|_1 Monthly
1 Quarterty
L Weekly

Files of type: IAII QuarkxPress Files ﬂ Cancel |

Use the Open dialog box (File menu) to locate and open QuarkXPress documents.

2 Use the controls in the dialog box to locate the document you want to open;
then select the document in the list.
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3 Mac OS only: Check Preview to display a thumbnail (reduced representation)

of the first page of the selected document.

4 Click Open.

When you open a document from a previous version of QuarkXPress, the
program uses the text flow from the older version to prevent text reflow. You
can update text flow to the current version by pressing Option (Mac OS) or
Alt (Windows) when you click Open in the Open dialog box. This way, you
can update the document to take advantage of improvements in text flow in
later versions of QuarkXPress. You cannot update text flow by double-clicking
a document icon to open it. (Updating text flow may cause reflow and change
your design or layout.)

If the Missing Fonts alert displays when you open a document, you can click
Continue and QuarkXPress will automatically replace the fonts with a system
font. You can also click List Fonts to display a list of the missing fonts, and
have the opportunity to permanently replace them.

If the Nonmatching Preferences dialog box displays when you open a
document, click Keep Document Settings to use the settings saved with the
documents. Click Use XPress Preferences to update the document so that
it uses the “XPress Preferences” file on your computer; there is a chance of
reflow with the new settings. For information about working with preferences,
see “Understanding Nonmatching Preferences” in Chapter 1,
“Customizing QuarkXPress.”

SAVING DOCUMENTS

The Save command records changes to your documents each time you choose File >
Save (#+S on Mac OS, Ctrl+S on Windows). When you choose Revert to Saved
(File menu), QuarkXPress discards the changes made since the last time you saved.
The Save as command lets you name and save a new document or create a copy of
an existing document.

To use the Save as feature:

1 Choose File - Save as (3 +Option+S on Mac OS, Ctrl+Alt+S on Windows).
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5 Newsletters | % = Macintosh HD

(3§, Monthly Eject
i Quarterty
Cj weekly Desktop

N

Save current document as: Cancel

i

IWesternHegiunNewsletter I EoUE

Type: Document > I B4 Include Preview

Use the Save as dialog box to save new documents and to save active documents under a
new name without replacing the original document file.

2 Use the controls in the dialog box to specify a location for the new
document file.

3 On Mac OS, enter a name for the document in the Save current document as
field. On Windows, enter a name for the document in the File name field.

Save in: IaMDnthly ﬂ ﬁl

File name: |WesternRegiDnNewsIetter
Sawve as type: IDDcumentS (*.opedd) LI Cancel |

YWersion: =31} hd

On Mac OS, use the Save current document as field to enter a name for the new document
file. On Windows, use the File name field to enter a name for the new document file.
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4 On Mac OS, choose Document @ (if you are working in a print document)
or Web Document () (if you are working in a Web document) from the Type
pop-up menu. On Windows, choose Documents (*.qxd) @ (if you are working
in a print document) or Web Document (*.qwd) () (if you are working in a
Web document) from the Save as type pop-up menu.

5 Choose a QuarkXPress file format version from the Version pop-up menu.

6 Mac OS only: Check Include Preview to create a thumbnail preview of the
document for display in the Open dialog box.

7 Click Save.

QuarkXPress can open documents saved in version 3.1 or later. Earlier versions
of QuarkXPress are unable to open documents saved in the current version of
QuarkXPress. Items based on features exclusive to the current version will be
stripped from documents saved in older formats.

If you are planning to create other documents with the same specifications
(master pages, style sheets, etc.) as the current document, you might want to
save a stripped down version of the document as a template. To create tem-
plates, see “Saving Documents as Templates” later in this chapter.

If you make changes to your document but then decide you don’t want to
keep them, choosing File > Revert to Saved will open the last saved version
of the document.

SAVING DOCUMENTS AUTOMATICALLY

The Auto Save feature protects your work from power and system failures. When the
Auto Save feature is on, QuarkXPress automatically records changes made to all
documents and saves them to your document folder. Automatic saves are performed
at specific intervals (during idle time if possible). QuarkXPress does not overwrite
the original files until you choose File - Save.

USING THE AUTO SAVE FEATURE
1 Choose Edit > Preferences - Preferences and click Save in the list on the
left to display the Save pane.
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2 Check Auto Save.

Preferences
Application —[ Auto Save
Display .
Interactive [EEwy EI TES
XTensions Manager [ Auto Backup
Browsers .
Kee revisions
Document e EI
General Destination
Measurements @ Document Folder
Paragraph
Character 7 Other Folder
Tools Macintosh HD :Desktop Folder :Mewsletters
Trapping
Laver
[ Auto Library Save
[ Save Document Position
=

Use the Auto Save feature to protect your work from power and system failures.

Enter an interval in the minutes field. Click OK. Automatic saves will be
performed (during idle time, if possible) at the specified interval.

The Auto Save feature only works with saved documents. If you have an
unnamed document that was never saved, it is not backed up by Auto Save.

The Revert to Saved command (File menu) reverts to the last manually saved
version of a document regardless of your Auto Save setting. If you want to
revert to the last auto-saved version of a document, press Option (Mac OS)
or Alt (Windows) while you choose File — Revert to Saved.

RECOVERING AN AUTO-SAVED DOCUMENT

To recover an auto-saved document after a system or power failure, choose
File > Open and locate the document. Two files will display in the dialog box.
On Mac OS, the original document will be saved and the auto-saved version will
be saved with “Auto Save” appended to the file name. On Windows, the original
document will be saved with the “.qxd” or “.qwd” extension and the auto-saved
version will be saved with the “.asv” extension.
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Open the original document; it will be combined with the auto-saved version
as it is opened. When you open the document, an alert will display. Click OK
to continue.

s Auto 5ave:Work on this document was interrupted
by a system failure.

The document will be restored to the point at which
the last Auto Save occurred. To restore the
document to the point at which the last manual
save occurred, choose Revert to Saved from the File

menu.

The Auto Save alert lets you know that you are opening an auto-saved version of a document.

The auto-saved document retains changes made until the most recent automatic
save occurred. Depending on your auto-save interval, you may have lost a few
minutes of work. At this point, you can save the document with its auto-saved
changes (File - Save), or you can reject the auto-saved changes and return to
the last manually saved version of the document (File - Revert to Saved).

It is a good idea to use either the Auto Save or Auto Backup feature. However,
you should not use both features together, as this may cause a significant
increase in the amount of time it takes to save the document.

SAVING REVISIONS OF DOCUMENTS

The Auto Backup feature lets you save up to 100 revisions of a QuarkXPress docu-
ment. When Auto Backup is on, choosing File — Save sends the previous version
of the active document to a folder that you specify (or the default document folder).
A number between 1 and 100 is added to the name of the original file for each new
backup; the most recent backup has the highest number. When the number of backup
files exceeds the number of revisions you specify, the oldest revision is deleted. Revisions
may be retrieved from the specified folder or the default document folder.

USING AUTO BACKUP
Choose Edit > Preferences - Preferences and click Save in the list on the
left to display the Save pane.
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Saving Revisions of Documents

2 Check Auto Backup.

Preferences
Application —[] Auto Save
Display .
Interactive (B EI MTTES
XTensions Manager [ Auto Backup
Browsers -
Kee revisions
Document e El
General Destination
Measurements @& Document Folder
Paragraph
Character ) Other Folder
Tools Macintosh HD :Desktop Folder :Mewsletters
Trapping
Laver
[ Auto Library Save
[ Save Document Position
(.

Use the Auto Backup feature to save up to 100 revisions of a document.

3 In the Keep revisions field, enter the number of document revisions you
want to retain.

4 In the Destination area, click the Document Folder button to save revisions in
the folder that contains the original file. To choose a different folder on Mac OS,
click the Other Folder button, then click Select to display the Backup Folder
dialog box. To choose a different folder on Windows, click the Other Folder
button; then click Browse to display the Browse for Folder dialog box.

5 Use the controls in the dialog box to select a folder in which to store revisions.
Click the New button to create and name a new destination folder.

6 Click Select (Mac OS) or OK (Windows) to designate the selected or new folder
as the backup folder and return to the Preferences dialog box; then click OK.

Revisions created by using the Auto Backup feature have a revision number
appended to the document name. Because revisions are stored by default in the
same folder as the document, and the auto backup files have similar names,
locating the original document can be confusing. To prevent this confusion,
you can choose a different folder to save revisions to when you enable the
Auto Backup feature.
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‘ \' ! Each backup revision of a document you keep is a full copy of the document
) in a specific state. Specifying a large number of revisions may consume hard
disk space rapidly.

RECOVERING AN AUTO BACKUP DOCUMENT

To recover an auto backup document, choose File - Open to locate and open
the file in the revisions folder. To avoid confusing the recovered file with the
original file, rename the recovered file as soon as you open it.

SAVING DOCUMENTS AS TEMPLATES

A template is a preformatted document that is protected from overwriting. You can create
templates for any publications that will use the same format repeatedly. Templates usu-
ally include style sheets, colors, hyphenation and justification specifications, master
pages, and any other items that will be used in all documents based on that template.

SAVING A DOCUMENT AS A TEMPLATE

You can save any open document as a template using the Save as command
(File menu).

1 Choose File > Save as (3 +Option+S on Mac OS, Ctrl+Alt+S on Windows).

Sawve in: IaNewsleners ﬂ gl

|2 Manthly
|1 Quarterhy
| 1'Weekly

File name: WesternRegionTemplate

Save astype: | Templates (“.oxf LI Cancel |

Wersion:

Use the Save as dialog box to save a document as a template

2 Enter a name for the template in the Save current document as field (Mac OS)
or File name field (Windows).

3 On Mac OS, choose Templates @ (if you are working in a print document)
or Web Template (J) (if you are working in a Web document) from the
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Type pop-up menu. The Include Preview check box will be checked automat-
ically. On Windows, choose Templates (*.qxt) @ (if you are working in a
print document) or Web Template (*.qwt) () (if you are working in a Web
document) from the Save as type pop-up menu. Then click Save.

To create a document based on a template, choose File - Open and choose the
template. Then save your file as a document.

Mac OS only: When you are saving a template in Mac OS, Include Preview is
checked by default so you can identify the template visually.

MODIFYING TEMPLATES
You can modify a template by saving it again with the Save as command
(File menu).

1 Open an existing template.
2 Choose File > Save as (36 +Option+S on Mac OS, Ctrl+Alt+S on Windows).

3 On Mac OS, choose Template ) or Web Template () from the Type pop-up
menu. On Windows, choose Templates (*.qxt) () or Web Templates (*.qwt) ()
from the Save as type pop-up menu.

4 Enter the same name as the existing template in the Save current document as
field (Mac OS) or File name field (Windows).

5 Choose the same location in which to save the template.

6 Click Save. An alert displays; click Replace (Mac OS) or Yes (Windows) to
confirm that you want to replace the existing file.

Replace existing
“WesternRegionNews” ?

[ cancer || [ Replace |

Save changes to templates by saving the changed template with the same name as the
previous document, and click Replace (Mac OS) or Yes (Windows) to replace the file.

When you open a template, QuarkXPress always creates a new copy of the docu-
ment. The default name is “Document” with a number appended to it according
to the number of new documents you have opened (for example, “Document 1”
or “WebDocument1” on Mac OS or “Document1.qxd” or “Documentl.qwd” on
Windows). You do not have to worry about overwriting the original template.
Even if you open a template over a network, a new copy is temporarily saved
to your hard drive.
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Chapter 4: Box Basics

To create a successful page layout, you need an orderly way to arrange text and
pictures — you need boxes. Boxes are items that can contain text or pictures; they can
even be created to contain no content at all. Box boundaries give text and pictures a
specific shape, size, and placement on a page. Boxes are also vital in Web documents;
by using box tools to create Web documents, QuarkXPress frees you from the tedium of

manually writing HTML.

Once a box is on a page, QuarkXPress allows you to perform a variety of manipu-
lations, from simple operations such as resizing and rotating boxes to advanced
operations using the Bézier tools and the Merge and Split features. This wide

array of choices lets you create boxes for the perfect layout.

CREATING BOXES

QuarkXPress uses three different types of boxes: text boxes, picture boxes, and content-
less boxes (boxes with a content of None). You can enter and import text into active
text boxes, and import or paste pictures into active picture boxes. Either type of box
can contain color, shades, blends, and frames.

glolcE s
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Create boxes using the box tools, including the pop-out tools, in the Tools palette.
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CREATING BOXES

Select a box tool from the Tools palette and move the Crosshair pointer + to
any position on the page. Then click and drag, or click and create points, to
draw the box. You create boxes using the following tools:

The Rectangle Box tools [A] X] create rectangular and square boxes

The Rounded-corner Box tools @ X create boxes with rounded-corners

The Concave-corner Box tools (A& X create boxes with concave-corners

The Beveled-corner Box tools @ & create boxes with beveled-corners

The Oval Box tools @ & create oval and circular boxes

(OO

Use the pop-out box tools to create rectangle, rounded-corner, concave-corner, beveled-
corner, and oval boxes.

The Bézier Box tools &Q K@ create boxes with both curved and straight
line segments

The Freehand Box tools €& & create freehand boxes with curved line segments

(%

Use the Bézier and freehand box tools to create shapes like these.

To constrain rectangular, rounded-corner, concave-corner, and beveled-corner
boxes to shapes with equal lengths on all sides, select the appropriate box tool
and press Shift while you drag.

To constrain an oval box to a circle, select either of the oval box tools @ ® and
press Shift while you drag.

After you have selected a box tool and drawn a box, QuarkXPress automatically
selects either the Item tool € or the Content tool 7. If you want to create
multiple boxes using the same tool, press Option (Mac OS) or Alt (Windows)
when selecting a box tool to keep it selected.
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CREATING BEZIER BOXES

The Bézier box tools, which are available for either text &8 or picture K¢ boxes,
let you draw multisided Bézier boxes that can have both straight and curved line
segments. The freehand box tools & & let you use the mouse to draw shapes.
The design potential is limitless.

Create unusual boxes with both straight and curved line segments using a Bézier box
tool (left). Use a freehand box tool to create boxes that have a fluid, drawing-pad look (right).

The Bézier Box tools &) K¢ create boxes with both curved and straight line
segments. To draw a Bézier box:

1 Select one of the Bézier box tools from the Tools palette. Move the Crosshair
pointer + to any position on the page and click to establish the first point.

D

| |
Click to establish the first point of a Bézier box.

2 To make a straight line segment, click wherever you want the next point
positioned. Do not click and drag the mouse.

Create a straight line segment by clicking once to establish the first point; then click at another
position to establish the second point.

3 To make a curved line segment, click and drag wherever you want the next
point positioned. A point with two curve handles will display. You can control
the curve’s size and shape by dragging a curve handle.

s

Create a curved line segment by clicking, or clicking and dragging to establish the first point;
then click and drag at another position to establish the next point, and a curved line segment.
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4 Continue creating points by clicking, or clicking and dragging.

5 Close the box using one of three methods: You can double-click any time after

creating the second point; move the Crosshair pointer + on top of the first
point to display the Close Box pointer O and click; or select another tool in the
Tools palette.

A point connects line segments and defines where line segments start and end.
Points attached to curved line segments have curve handles that you can use to
reshape the curves.

Curve handles extend from either side of a point and control a curve’s shape.

{

L

[

Close a Bézier box by positioning the Crosshair pointer + on top of the first point. Click when
the Close Box pointer O displays.

To constrain a point (in relation to the previously created point) to 45° angles,
press Shift while clicking. To constrain a curve handle to 45° angles, press Shift
anytime while dragging the curve handle.

The freehand box tools &® & create freehand boxes with curved line segments.
To draw a freehand box:

Select one of the freehand box tools from the Tools palette. Move the Crosshair
pointer + to any position on the page; then click and drag in a continuous
motion until you have drawn a freehand shape. Either close the shape manually
by connecting the Bézier line to its starting point, or release the mouse button
and QuarkXPress will automatically close the shape.
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Create a freehand box by clicking and dragging in a continuous motion. This box, shown
during creation (left), after completion (center), and with an imported picture (right), was
created with the freehand picture box tool .

RESIZING BOXES

You can resize any box by modifying the size of its bounding box. A bounding box is a
nonprinting, rectangular box that encloses every box. The resizing handles demarcate
the bounding box; you can see it most clearly when Item - Edit > Shape is unchecked
for a nonrectangular box shape. You can use the Resizing pointer = to manually resize
boxes, or you can enter precise values in the width and height fields of either the Modify
dialog box (Item menu) or the Measurements palette. You can resize active boxes using
any of the three following methods:

The Tools palette: Select the Item tool % or the Content tool "7 and
move the Arrow pointer R over a selected box’s resizing handle to display
the Resizing pointer =; click and drag the handle to a new location to
reduce or enlarge the box.

. =
Resize a circular picture box by enlarging its bounding box.

Bounding boxes have eight resizing handles.

To scale box contents as you resize, press 3 (Mac OS) or Ctrl (Windows) while
dragging a resizing handle. The contents will also stretch, condense, enlarge,
or shrink, depending on how you resize the box.

To resize boxes proportionally, press Option+Shift (Mac OS) or Shift (Windows)
while dragging a resizing handle. Press 3 +Option+Shift (Mac OS) or
Ctrl+Alt+Shift (Windows) to resize a box and scale the contents proportionally.
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¢ The Item menu: Choose Item — Modify (3 +M on Mac OS, Ctrl+M on
Windows); then click the Box tab. Enter values in the Width and Height
fields to precisely change the size of a box; then click OK.

Using the Width and Height fields in the Box tab of the Modify dialog box (Item menu), you
can enter numerical values to precisely resize a box.

*The Measurements palette: Enter values in the W and H fields to change the
width and height, then press Return (Mac OS) or Enter (Windows).

I:I W1 W:z25" X K91 100% <§>><+:0" A0
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Resize a box using the Measurements palette by entering width and height values in
the W and H fields.

‘ Q: When the Item tool 4 is selected, double-click a box to quickly display the
Modify dialog box.

You can quickly display the Measurements palette by pressing 3 +Option+M
(Mac OS) or Ctrl+Alt+M (Windows), or by pressing F9.

RESHAPING BOXES

You can reshape any box by using the shape options in the Shape submenu (Item
menu). You can reshape any rectangular, rounded-corner, concave-corner, or beveled-
corner box by manipulating the corner radius. You can also reshape Bézier boxes by
repositioning points, curve handles, and line segments. QuarkXPress points, curve
handles, and line segments are described in detail later in this section.

RESHAPING BOXES USING THE SHAPE SUBMENU

The Shape submenu (Item menu) contains six box shapes and three line
shapes that you can apply to boxes. To change the shape of a selected box,
choose Item — Shape to display the submenu; then choose a shape from
the submenu. The selected box is reshaped automatically.
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Change the shape of an active box by choosing from options in the Shape submenu
(Item menu).

((O

N

If you convert a text box containing text into a line, it will become a text
path. If you convert a picture box containing a picture into a line, you will
lose the contents.

RESHAPING BOXES USING THE CORNER RADIUS FIELD

The Corner Radius field lets you specify the roundness of corners on any rectan-
gular, rounded-corner, concave-corner, or beveled-corner box. You can alter
the corner radius of a selected box using:

The Item menu: Choose Item -~ Modify (3 +M on Mac OS, Ctrl+M on
Windows); then click the Box tab. Enter a value in the Corner Radius field
to specify the radius of the arcs that form the corners of a box.

Manipulate boxes using the Corner Radius field (ltem - Modify > Box tab). The left text box
has a Corner Radius of 0", the center text box has a Corner Radius of .25", and the right text
box has a Corner Radius of 2".
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e The Measurements palette: (picture boxes only) To specify a corner radius
for a picture box, enter a value in the K field, then press Return (Mac OS)
or Enter (Windows).
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Specify the roundness of a corner for any rectangular, rounded-corner, concave-corner, or
beveled-corner picture box using the < field in the Measurements palette

You cannot specify a corner radius for oval, freehand, or Bézier boxes.

In a Web document, you cannot edit the corner radius for a text box unless you
check Convert to Graphic on Export in the Modify dialog box (Item -
Modify > Box tab). )

RESHAPING BEZIER BOXES

QuarkXPress lets you reshape Bézier boxes by manipulating points, curve
handles, and line segments. The definitions on this page introduce key Bézier
concepts, and are followed by instructions on reshaping.

DEFINITIONS

Point. A point connects line segments and defines where line segments start and
end. Points connecting curved line segments have curve handles that control
the shape of the curves. QuarkXPress offers three types of points: corner,
smooth, and symmetrical.

Corner point. A corner point connects two straight lines, a straight line and a
curved line, or two noncontinuous curved lines. With curved lines, the corner
point’s curve handles can be manipulated independently, usually to form a
sharp transition between the two segments.

-

Smooth point: A smooth point connects two curved lines to form a continuous
curve. The curve handles always rest on a straight line through the point, but
they can be distanced independently.

[

Smooth point

Corner points
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Symmetrical point: A symmetrical point connects two curved lines to form a
continuous curve. The result is similar to a smooth point, but the curve handles
always rest on a straight line through the point and are always equidistant from
the point.

Symmetrical point

Curve handles: Curve handles extend from either side of a point and control
a curve'’s shape.

Curve handles

Line segments: Line segments are straight or curved line sections positioned
between two points.

//”

Line segments

When Shape (Item — Edit) is checked and the Arrow pointer K is positioned
over an active Bézier box, various pointers display indicating whether you can
select a point @, the curve handles 2 &, or a line segment ®. Click and drag
using the pointers to reshape the Bézier box.

You can also manipulate Bézier boxes using the pointers together with options
in the Item menu and Measurements palette, by using keyboard commands
and modifier keys, or by adding and deleting points.

I —
o=
Reshape Bézier boxes by manipulating points, curve handles, and line segments. This Bézier

box, created with the Bézier Picture Box tool &, displays a point between its two curve
handles. The curve handles are visible only when a point is active.
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A bounding box may display immediately after you draw a Bézier box, depend-

ing on whether the Shape option is checked. Checking Shape (Item — Edit >

Shape) gives you access to the points, curve handles, and line segments within
the bounding box. If Shape is unchecked, you can quickly access a Bézier box's
shape by pressing Shift+F4 (Mac OS) or F10 (Windows).

Reshaping Bézier boxes with pointers:

)

n
The Point pointer & lets you manipulate corner, smooth, and symmetrical points. To reposition
a point, click and drag.

P P
The Curve Handle pointers 5 s let you manipulate both curve handles. Click a point when
the Point pointer @ displays. If the point has accessible curve handles, the curve handles will
display. To manipulate the shape of a curve, click and drag a curve handle.

®

The Line Segment pointer @ lets you manipulate both straight and curved line segments.
To manipulate the shape and position of a line segment, click and drag.

[\

s,

.
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Use a Curve Handle pointer < to reshape a curve.

To make a sharp corner from a round curve, select a point on the curve and
Option+click (Mac OS) or Alt+click (Windows) one of the curve handles. To
access the retracted curve handle, move the Arrow pointer X over the point.
When a Curve Handle pointer displays, click and drag the curve handle so
that it is again visible.

TN T

Option+click (Mac OS) or Alt+click (Windows) a smooth curve handle to retract the handle and
create a corner.

You can reshape a Bézier box while you are drawing it by pressing 3 (Mac OS)
or Ctrl (Windows) while repositioning the points, curve handles, or line
segments; and then resume box creation.
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e Reshaping Bézier boxes with the Item menu:

Points: Select a point; choose Item ~Point/Segment Type to display the sub-
menu; then check either Corner Point, Smooth Point, or Symmetrical Point,
depending on how you want to manipulate the active point.

Line segments: Select a line segment; choose Item - Point/Segment Type to

display the submenu; then check either Straight Segment or Curved Segment
to make the line segment straight or curved.
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Use the Point/Segment Type submenu (Item menu) to choose either a Corner Point,
Smooth Point, or Symmetrical Point.

Use the Point/Segment Type submenu (Item menu) to convert a straight line segment into
a curved line segment (as shown), or vice versa.

-

—~

Changing a straight line segment to a curved line segment will make the curve
handles accessible.
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The type of point or line segment will automatically determine the type of curve
handles available for manipulation. You cannot directly manipulate the curve
handles through the Item menu, but you can indirectly affect them depending
on the type of point and line segment that you choose. For example, if you
initially created two corner points (and thus a straight line segment), you can-
not access curve handles. However, if you select the line segment and choose
Curved Segment from the Point/Segment Type submenu (Item menu), or
click the curved line segment & in the Measurements palette, the act of
converting the line segment will make the curve handles accessible.

Reshaping Bézier boxes with the Measurements palette:

Points: Select a point with the Point pointer &; then click either (&, [&, or = to
convert the point to a symmetrical, smooth, or corner point. Enter values in
the XP and YP fields to reposition an active point.

Curve handles: Select a point with the Point pointer ; if the point displays
curve handles, enter values in the 4 fields to reposition the angle of either
curve handle, or enter values in the < and O fields to resize either curve
handle (enter zero to retract the curve handle).

Line segments: Select a line segment with the Line Segment pointer ®; then click
either & or & to convert the line segment to a straight or curved line segment.
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Use the Measurements palette to convert point and line segment types.

Reshaping Bézier boxes with keyboard commands:

CHANGE IN POINT MAC OS WINDOWS
OR LINE SEGMENT COMMAND COMMAND
Corner point Option+F1 Ctrl+F1
Smooth point Option+F2 Ctrl+F2
Symmetrical point Option+F3 Ctrl+F3
Straight line segment Option+ Ctrl+
Shift+F1 Shift+F1
Curved line segment Option+ Ctrl+
Shift+F2 Shift+F2
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e Reshaping Bézier boxes with modifier keys:

CHANGE IN POINT MAC OS WINDOWS
OR CURVE HANDLES COMMAND COMMAND
Add point Option+click  Alt+click

line segment  line segment
Delete point Option+ Alt+

click point click point
Smooth to corner Control+drag  Ctrl+Shift+
point (vice versa) curve handle  drag curve handle
Snap point to 45° guides Shift+ Shift+

drag point drag point
Snap curve handles Shift+drag Shift+drag
to 45° guides curve handle curve handle
Retract one curve handle Option+click  Alt+click

curve handle  curve handle
Retract curve handles Control+Shift+ Ctrl+Shift+

click point

click point

Expose curve handles

Control+ Shift+ Ctrl+Shift+

drag point

drag point

To edit points on a selected box, first use the Shape submenu (Item -

Shape > ) to convert the box to a Bézier box. The box will retain its original
shape, but it will be converted into an editable Bézier box. If you select a Bézier
box with an irregular shape and choose another shape from the Shape sub-
menu, the new box or line will approximate the size of the Bézier shape’s
bounding box.

When Bézier items are selected, their editing lines, points, and curve handles

display in the color specified for Margin Guides. To change the color, choose
Edit - Preferences - Preferences and click the Display item in the list on
the left. Click the Margin color box to access the color wheel and change the
color. The color change will affect the margin guides and Bézier editing paths
for all documents.
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ADDING AND DELETING POINTS

To add a point, move the pointer over a line segment. When the Line Segment
pointer @ displays, Option+click (Mac OS) or Alt+click (Windows) to create
a new point. To delete a point, move the pointer over the point you want to
delete. When the Point pointer @ displays, Option+click (Mac OS) or Alt+click
(Windows) to delete the point.

(2=l =0

Add and delete points to alter picture boxes, like the ones shown above. The car on the left
is the original. Several points were deleted and repositioned to make the car into a pickup
truck (center). Several points were added and repositioned to make the car into a covered
truck (right).

MOVING BOXES

You can move boxes within the same page, across page boundaries, or onto the paste-
board. You can also drag boxes to other open QuarkXPress documents or libraries. It's
advisable to move small boxes with Item — Edit > Shape unchecked so their shape
will not be accidentally altered. You can use the Measurements palette to view box
position coordinates as you move boxes.

MOVING BOXES

You can move selected boxes by dragging them with the Item tool <, or you can
enter precise values in the Modify dialog box (Item -~ Modify - Box tab) or the
Measurements palette. You can move active boxes using:

* The Tools palette: With the Item tool % selected, drag a box to a new location.

Move boxes using the ltem tool <.
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Select a box with the Item tool » and press the mouse button until the resize
handles disappear; then start dragging. If Delayed Item Dragging (Edit >
Preferences > Preferences > Interactive pane) is set to Show Contents, the
item and items in front of or behind it will appear semitransparent as you drag;
this can help you position the item more accurately. If Delayed Item Dragging
is set to Live Refresh, the item will appear normally (opaque), and any
runaround changes caused by repositioning the item will display immediately.

To rotate a box, use the Rotation tool O, the item rotation field 4 in the
Measurements palette, or the Angle field in the Modify dialog box (Item
menu). To skew a box, enter a value in the Skew field of the Modify dialog
box (Item menu). For information about rotating and skewing items, see
“Rotating and Skewing Items” in Chapter 6, “Manipulating Items.”

The Item menu: Choose Item >~ Modify (3 +M on Mac OS, Ctrl+M on
Windows); then click the Box tab. To move a box horizontally, enter a value in
the Origin Across field. To move a box vertically, enter a value in the Origin
Down field. Click OK.

Origin Across: 15"

i Drigin Diown: 1.75" :

Enter values in the Origin Across and Origin Down fields (Iltem - Modify - Box tab)
to move a box.

The Origin Across value is the position of the upper left corner of the bounding
box relative to the zero point on the horizontal ruler. The Origin Down value

is the position of the upper left corner of the bounding box relative to the zero
point on the vertical ruler.
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e The Measurements palette: To move a box horizontally, enter a value in the
X field. To move a box vertically, enter a value in the Y field, and press Return
(Mac OS) or Enter (Windows).
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Move boxes by entering values in the X and Y coordinate fields of the Measurements palette.

KEYBOARD COMMANDS

AUTOMATIC MAC OS WINDOWS
MOVING FEATURES COMMAND COMMAND
Nudge boxes in arrow keys arrow keys
1-point increments @

Nudge boxes in Option+ Alt+
.1-point increments @ arrow keys arrow keys
Nudge boxes in arrow keys arrow keys

1-pixel increments ()

If the Content tool I is selected when using the arrow keys, the box contents
will move (instead of the box).

To move a box to another open QuarkXPress document, either select the box
with the Item tool ¥ and drag it into another document, or copy and paste it.

You can snap a Bézier box to a guide according to a particular point you drag,
without reshaping the item. First, double-click a point to activate all the points
(and curve handles) on the Bézier box; then drag any point to the guide. (If the
box contains multiple, untouching shapes, triple-click to select all the points.)

FRAMING BOXES

QuarkXPress frames are decorative borders that can be placed around text or picture
boxes of any shape. Choose from predefined styles, or create new mathematically
defined frames using the Edit - Dashes & Stripes feature.

FRAMING BOXES
You can apply a frame to a selected box using the Frame tab (Item menu).
To apply a frame to a selected box:

1 Choose Item - Frame (38 +B on Mac OS, Ctrl+B on Windows).
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Choose Item > Frame; or choose ltem > Modify (36 +M on Mac OS, Ctrl+M on Windows),
then click the Frame tab.

2 Enter a value in the Width field or choose a width from the pop-up menu.

3 Choose a frame style from the Style pop-up menu.

4 In the Frame area, choose a color from the Color pop-up menu; choose a shade
from the Shade pop-up menu.

5 If you have chosen a frame style with multiple stripes or dashes, you can choose
a Gap color from the Color pop-up menu; choose a Gap shade from the Shade
pop-up menu, then click OK.

Gap

Color: [Red ij

®

Selecting a color and shade from the Gap area (ltem - Frame) will color and shade the space

between a frame’s multiple stripes or dashes.
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For HTML text boxes, only the Solid and the Solid 3-D frames are available.
However, all frames are available for a raster box. To convert an HTML text
box to a raster box, choose Item -~ Modify and check Convert to Graphic
on Export.

The Style list (Item — Frame) displays frames provided with QuarkXPress as
well as frames created using the Dashes & Stripes dialog box (Edit menu).

To color a frame using the Colors palette, choose View - Show Colors, or
press F12. Click the frame icon &2 and choose one of the listed colors. To shade
a frame, click the pop-up menu next to the shade field and choose a percentage
from the list, or enter a new value in the shade field.

CREATING CUSTOM FRAME STYLES

You can create custom frame styles and apply them to text and picture boxes of
any shape. When you create a frame style with a document open, it is added to
the document’s style list. When you create a frame style when no documents are
open, it is added to the application’s style list. You can access and apply your
frame style through the Frame tab (Item menu). You can create two types of
styles: dashes (dotted or broken-line patterns) and stripes (lined patterns).

Any dash or stripe pattern you create can be applied to lines.

You can edit any dash or stripe style in the Dashes & Stripes dialog box (Edit
menu) by selecting it in the list and choosing Edit. The Edit dialog box is the
same dialog box that you see when you create a custom dash or stripe.

CREATING CUSTOM DASHED FRAME STYLES

1 Choose Edit >~ Dashes & Stripes.

2 Click the New button to display the pop-up menu, then choose Dash.
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Choose Edit — Dashes & Stripes to access the New pop-up menu. Choose Dash to create a
dash pattern.

3 Enter a dash name in the Name field.

Edit Dash [ x|
MNarme: I\a’eryDashing
0% 25% 50% 75% 100%
— Presview
I
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—Dash Attributes Segments
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Name a new dash by entering a name in the Name field (Edit >~ Dashes & Stripes >
New — Dash).
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4 Click anywhere in the ruler area. Every time you click, an arrow * is created. The
arrow indicates where a dash will start or stop. If you create several arrows,
and space them apart at different distances, you will create a dashed style that
has dashes of varying sizes. To make a dash longer or shorter, drag an arrow. To
delete a dash, drag its arrows off the ruler, or drag the dash segment up or down.

Edit Dash
Name: [Very Dashing |
|09a 25% 50% | ?593| 100% |
Co T L A T |
—Preview
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Click and place arrows to create dashes. Five arrows were placed to create this custom dash
style (Edit ~ Dashes & Stripes — New - Dash).

5 View the Preview area to see what your custom dash will look like. Drag the
slider to see the dash at different widths.

Preview

(E[;fl il 10l 10l 00l

: Preview :
:([%)I 111 10l Bl BEI OBOEDl ROl BOED 1101 1

Preview

Drag the slider in the Preview area to view the pattern at different sizes (Edit >
Dashes & Stripes >~ New — Dash).
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6 Use the Dash Attributes area to:

¢ Determine whether the dash pattern is proportional to the width of the frame, or
whether it is absolute (not dependent on the width of the frame). Enter a number
in the Repeats Every field when times width is chosen in the pop-up menu to
create a proportional dash pattern. Enter a number in the Repeats Every field
when Points is chosen in the pop-up menu to create an absolute dash pattern
that uses points as the measuring system.

You can choose between a proportional and absolute dash pattern using the
Repeats Every pop-up menu menu (Edit — Dashes & Stripes — New - Dash).
Proportional segments (times width) change depending on the width of the
frame, while absolute segments (Points) remain the same width regardless of the
width of the frame.
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' —Preview :
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1~ Preview .
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Notice the difference between proportional (top) and absolute (bottom) in the Preview area
(Edit >~ Dashes & Stripes —~ New - Dash). Use the slider in the Preview area to see the
difference between the proportional and absolute patterns.
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e Choose an option from the Miter pop-up menu to indicate the corner type.
You can choose Sharp, Rounded, or Beveled.

v /A Sharp
[ Stred . Rounded
/A\ Beveled

Choose Sharp, Rounded, or Beveled in the Miter pop-up menu (left) (Edit >
Dashes & Stripes >~ New — Dash) to determine the corner type.

e Choose an option from the Endcap pop-up menu to determine dash shape. You
can choose from Square, Projecting Round, Projecting Square, or Round.

Endcap:

{=—— Projecting Round
w— | Projecting Square
—

®

Preview

To apply a flush, rectangular end to your dash, choose Square from the Endcap pop-up menu
(Edit >~ Dashes & Stripes —~ New — Dash).

: — Square

[=——=] Projecting Square 0:
i— Round '

VT Praview

;[%.--------

I_.._.._.._.._.._.._-._-._.._.._.._.._.-_.-_.._.._.._.._.._.JQ
To apply an extended, rounded end to your dash, choose Projecting Round from the Endcap
pop-up menu (Edit > Dashes & Stripes >~ New > Dash).
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s
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To apply an extended, rectangular end to your dash, choose Projecting Square from the
Endcap pop-up menu (Edit >~ Dashes & Stripes —~ New - Dash).
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. —Preview
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To apply a flush, rounded end to your dash, choose Round from the Endcap pop-up menu
(Edit >~ Dashes & Stripes >~ New > Dash).

¢ Check Stretch to Corners to make the dash pattern stretch evenly along a frame
so that the corner areas look symmetrical.

When Stretch to Corners is unchecked, the dash pattern is uneven at the corner areas (left).
Checking Stretch to Corners (Edit ~ Dashes & Stripes ~ New - Dash) makes the dash
pattern align evenly at all corner areas (right).
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7 Enter a value in the Position field to precisely position a new arrow. You can
also view the Position field for feedback in arrow placement. Click Add to add
an arrow.

8 Click OK to close the Edit Dash dialog box; then click Save to save your
custom dash.

9 Apply your new dash by using the Style pop-up menu in the Frame tab of the
Modify dialog box (Item > Frame).

Modify

Box | Text | Frame [ Runaround

Preview:

h o o o 4
O Cr— |

Style: [Oval Dashes i]

Frame Gap

Color: Color: | Yellow ¥
Shade: (2] | | shade: (]

[ Apply | [cancel | [ ok ||

Apply custom dashes using the Style pop-up menu in the Modify dialog box (Item - Frame).

‘ Oi When you choose an option from the Miter pop-up menu, and then apply the
dash or stripe pattern to a line, the mitering will affect corner areas on multiple-
segment lines. If you apply the dash or stripe pattern to a frame, the mitering will
only affect the inside edges of the frame on a Bézier box. Otherwise, the Miter
setting has no effect on frames.

CREATING CUSTOM STRIPED FRAME STYLES
1 Choose Edit > Dashes & Stripes.

2 Click the New button to display the pop-up menu; then choose Stripe.
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Dashes & Stripes for Document1
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Choose Edit >~ Dashes & Stripes to access the New pop-up menu. Choose Stripe to create
a pattern with a continuous stripe or series of continuous stripes.

3 Enter a stripe name in the Name field.

4 Click anywhere in the ruler area. Every time you click, an arrow — is created.
The arrow indicates where a stripe will start or stop. If you create several arrows,
and space them apart at different distances, you will create a multistriped style
that has stripes of varying sizes. To make a stripe larger or smaller, drag an arrow.
To delete a stripe, drag its arrows off the ruler or drag the stripe segment to the
left or right.
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Click and place arrows to create stripes. Five arrows were placed to create this custom stripe
pattern (Edit ~— Dashes & Stripes —~ New — Stripe).
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5 View the Preview area to see what your custom stripe will look like. Drag the
slider to view the stripe at different widths.

Drag the slider in the Preview area to view the pattern at different sizes.

6 Choose an option from the Miter pop-up menu to indicate the corner type.
You can choose sharp corner, rounded corner, or beveled corner.

7 Enter a value in the Position field to precisely position a new arrow. You can
also view the Position field for feedback in arrow placement. Click Add to add
an arrow.

8 Click OK to close the Edit Stripe dialog box; then click Save to save your
custom stripe.

9 Apply your new stripe using the Style pop-up menu in the Frame tab of the
Modify dialog box (Item > Frame).

To compare two dashes or stripes, choose Edit — Dashes & Stripes. Shift+click
to select two consecutive items, or 8 +click (Mac OS) or Ctrl+click (Windows)
to select two nonconsecutive items. Press Option (Mac OS) or Alt (Windows) to
change the Append button to Compare. Click Compare to display a summary
of each component; the differences display in bold. You can also compare two
dashes or stripes in the Description field of the File - Append dialog box.

Rulers display differently depending on whether a dash or a stripe is being
edited. If you've chosen to edit a dash, the ruler displays along the top. If you've
chosen to edit a stripe, the ruler displays along the side.
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COLORING BOXES

Once you have created a text or picture box, you can add a background color, shade, or
blends. You can apply colors, shades, and blends to an active box using:

¢ The Item menu: Choose Item -~ Modify (3 +M on Mac OS, Ctrl+M on
Windows); then click the Box tab. Choose a color from the Color pop-up menu.
Choose a percentage from the Shade pop-up menu, or enter a value in the field.
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[ Suppress Printout
[ Apply | [cancel | [ ok ||

Choose an option from the Color pop-up menu (Item > Modify) to color a box.

‘ O" You can apply colors, shades, and blends to grouped or multiple-selected boxes
by selecting the boxes and choosing a color using either the Box tab of the
Modify dialog box (Item menu) or the Colors palette (View menu).

To determine a blend pattern, choose a style other than Solid from the Style
pop-up menu. Choose an angle from the Angle pop-up menu, or enter a value
in the field to specify the angle the at which the two colors will blend. Choose a
color from the Color pop-up menu to determine the second blend color. Choose
a percentage from the Shade pop-up menu, or enter a value in the field; then
click OK.
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! —Blend :
Style: |Linear Blend =]
Angle: [45° =]
Calor:  |J'white ~|
Shadg: [100% ~|

Use the Style, Angle, Color, and Shade pop-up menus in the Blend area (Item - Modify >
Box tab) to specify a blend for a box background.

Use the Style pop-up menu in the Blend area (Iltem -~ Modify > Box tab) to choose

among the Linear Blend, Mid-Linear Blend, Rectangular Blend, Diamond Blend, Circular
Blend, and Full Circular Blend styles.

| \' ! To export a blend in a rectangular text box in a Web document, you must check
Convert to Graphic on Export in the Modify dialog box (Item ~ Modify >
Box tab). ()

* The Colors palette: Choose View > Show Colors and click the background
icon E&. Click one of the listed colors, then choose a shade by clicking the pop-
up menu arrow next to the current shade value and choosing a percentage from
the pop-up menu, or by entering a new value in the shade field.
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To create a blend, choose a blend style from the blend pop-up menu. Next,
click the #1 button and choose the first color. Click the #2 button and choose
the second color. Choose a shade for each color by clicking the pop-up menu
next to the current shade value and choosing a percentage from the pop-up
menu, or by entering a value in the shade field. Specify a blend angle by enter-
ing a value in the angle field.
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Click the #2 button to choose a second blend color from the Colors palette (View menu).

Box backgrounds behave differently depending on the contents and the type of
background. For example, if a text box is selected with the Content tool I@’V,
only the first blend color displays. However, if a picture box contains a grayscale
TIFE, JPEG, or GIF, the background color will also color the picture’s background;
if that picture box contains a blend, the color will blend in the box’s back-
ground, but the background of the TIFF itself will be a solid color.

An item must be selected in the document to activate the Colors palette.

You can drag and drop colors from the Colors palette by clicking one of the
color swatches in the list and dragging the color swatch over the active box.
As soon as the color swatch is positioned over a box, the box will fill with the
new color. Drop the swatch to apply the color.
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MERGING AND SPLITTING BOXES

Options in the Merge and Split submenus (Item menu) let you create complex Bézier
boxes with many design capabilities. A box created with one of the Merge commands
combines multiple-selected boxes into one box shape with a single set of contents. The
Merge commands work with two or more boxes (or items) that overlap each other, and
in some cases, with nonoverlapping boxes (or items). The Split command either splits a
merged box into separate boxes, splits a complex box that contains paths within paths
into separate boxes, or splits a box that contains a border that crosses over itself (such
as a figure eight).

You can merge boxes (left) using the Union command (center) (Item -~ Merge > Union).
You can then import a picture into the merged box (right).

Two or more items — boxes, lines, or text paths — need to be selected to apply
the Merge commands in the Item menu.

When working in a document that contains multiple layers, items must reside
on the same layer before they can be merged. For information about layers, see
Chapter 15, “Layers.”

MERGING BOXES

Multiple-select the boxes you want to merge with the Item tool € or the
Content tool K. Choose Item ~ Merge to display the submenu. Choose
options from the submenu to combine the selected boxes in various ways.
All these commands also apply to other multiple-selected items such as
lines and text paths (but text paths may lose their content).
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Use the Merge submenu (Iltem menu) to choose from six options that let you manipulate
multiple-selected boxes.

e The Intersection command retains any areas where items overlap the back item,
and removes the rest.

Applying the Intersection command (ltem - Merge — Intersection) to stacked items retains
overlapping shapes, and deletes nonoverlapping shapes (right).
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e The Union command combines all the items into one box, retaining all
overlapped areas as well as nonoverlapped areas.

x &

Applying the Union command (ltem - Merge > Union) merges all overlapping items into
one box (right).

¢ The Difference command deletes the front items. Any overlapping areas will be
cut out.

® X

Applying the Difference command (Item -~ Merge - Difference) to overlapping items retains
the back item, and deletes the front items.

¢ The Reverse Difference command deletes the back item. Any overlapping areas
will be cut out.

Applying the Reverse Difference command (Item — Merge — Reverse Difference) to
overlapping items retains the front items and deletes the back item. Any overlapping areas
are cut out.
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e The Exclusive Or command leaves all of the shapes intact but cuts out any areas
where there is overlap. If you want to edit the points surrounding the cut-out
area, you will notice that there are now two points at every location where two
lines originally crossed.

X

&

Use the Exclusive Or command (ltem -~ Merge — Exclusive Or) to access and manipulate
points at any overlapping intersections.

¢ The Combine command is similar to the Exclusive Or command, but if you
look at the points surrounding the cut-out area, you will notice that no points
were added where two lines intersect.

® X

Applying the Combine command (ltem -~ Merge -~ Combine) to overlapping items keeps
all the shapes intact, but any overlapping areas are cut out (right).

When two or more kinds of boxes or items overlap and any of the Merge
commands are applied, the style and contents of the back item are kept.
The contents of all other items are lost.

If you want to undo a merge combination, choose Edit - Undo (3£ +Z on
Mac OS, Ctrl+Z on Windows).

Grouped items can be merged using the commands in the Merge submenu
(Item menu).

SPLITTING BOXES

You can use the Split commands to split merged boxes that contain nonoverlap-
ping shapes, to split boxes that contain shapes within shapes, or to split boxes
that contain a border that crosses over itself (such as a figure eight). Select the
box you want to split with the Item tool € or the Content tool 7 and choose
Item — Split to display the submenu. You can split boxes using:

Chapter 4: Box Basics
75



Merging and Splitting Boxes

The Outside Paths command works with a merged box that contains several,
nonoverlapping shapes. Outside Paths keeps all the outside path information
and divides nonoverlapping outside paths into separate boxes.

N /
.

Applying the Outside Paths command (Iltem — Split) to a merged box that contains nonover-
lapping shapes (left) will create individual items (center). Each item can then be manipulated
independently (right).

Using the Outside Paths command, you can create individual boxes from
merged, nonoverlapping items (for example, a box created from the Text to Box
command). You can alter the content, specify various fills, and import different
pictures into the newly created, individual boxes.

The All Paths command creates separate boxes out of every shape within a
complex box.

Applying the All Paths command (Iltem - Split) to a complex item (left) will create boxes
everywhere (center). Each box can then be manipulated separately (right).

The Outside Paths and All Paths commands can be used when you have a box
that contains a border that crosses over itself (such as a figure eight).

VIR,

Applying the Outside Paths or All Paths command (Iltem — Split) to an item that overlaps
itself (left) results in a separation of the overlapping junctions (right).
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The Outside Paths command is designed to work with nonoverlapping merged
boxes; applying this command to merged boxes that overlap each other will
have no effect.

To undo a split operation, choose Edit ~ Undo (8§ +Z on Mac OS, Ctrl+Z
on Windows).

FILLING AND CONVERTING BOXES

You can enter and import text into text boxes, and import or paste pictures into picture
boxes. You can also convert any existing box into another type of box so that it can
hold new contents. For example, you can change a text box into a picture box, and vice
versa. A box can also be changed to have a content of None, which is useful if you
want your box to only contain color or a frame.

FILLING BOXES

Text: To enter text, select a text box with the Content tool 1. The text
insertion point | will display and you can begin typing. To import text, use
the Get Text command (File menu). For information about importing text,
see “Importing and Exporting Text” in Chapter 8, “Text Basics.”

Picture: To import a picture, select a picture box with the Content tool I{'7
or the Item tool %, and use the Get Picture command (File menu). For
information about importing pictures, see “Importing Pictures” in
Chapter 11, “Pictures.”

I EuarkHPress E

Filling a text box with text (left), and a picture box with an imported picture (right).

N

((O

Selecting a box with the Content tool I{'7 lets you manipulate its contents.
Selecting a box with the Item tool % or the Content tool I{77 lets you resize
the box.

For information about specifying columns for text boxes, see “Working with
Columns” in Chapter 7, “Document Layout.”
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Windows only: Instead of using the Get Picture command to fill a box, try drag-
ging the icon of a picture file from the Windows desktop or the Windows Explorer
onto a picture box in QuarkXPress. You can also drag pictures from other appli-
cations that support this drag-and-drop feature. Only picture file formats supported
by QuarkXPress or other OLE-aware applications on your system can be copied.

CONVERTING BOX TYPE
To convert a selected box to a different type, choose Picture, Text, or None from
the Content submenu (Item menu).
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Gridlines »
Delete All Hot Areas

Choose an option from the Item - Content submenu to convert the selected box type.

When you choose None from the Content submenu (Item menu), the box can
be framed, or it can be filled with a background color, shade, or blend, but you
cannot add text or a picture to it.

When you convert a box type, an alert displays if any contents will be lost.
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CONVERTING A TEXT BOX TO A TEXT PATH AND VICE VERSA

To convert a selected text box to a text path, choose a line shape from the
Item > Shape submenu. The first line shape / automatically converts the
text box into a diagonal text path, the second line shape + creates an
orthogonal text path, and the third line shape «/2, wraps the text around
the outside of the original text box.

= conyering & text
corwering a
v texthox to a o

text path

0T A

el
Converting a text box to a text path.

UNDERSTANDING SYMMETRY AND SMOOTHNESS

To draw a custom-shaped box as quickly as possible, it’s easiest to use one of the free-

hand box tools & . Unfortunately, freehand tools won'’t help someone who's hoping
to draw or trace something as smooth and symmetrical as the waves shown in Figure 1.
So how is it done?

L & & & & L

Figure 1: Drawing a smooth, symmetrical design like this can teach you a lot.

WORKING WITH BOXES

If you've used other illustration programs, you may be accustomed to drawing
with open paths. In QuarkXPress, an open path is called a line. If an open path
contains text, QuarkXPress refers to it as a text path.

In QuarkXPress, a closed path is called a box. (Runaround paths and clipping
paths are also closed, but they don’t concern us here.) Although QuarkXPress
allows you to create Bézier art using lines or boxes, you may find that working
with Bézier boxes provides a greater advantage. If you work with boxes, more
options exist for color and for special operations like merging and splitting.
Plus, boxes are generally more intuitive and easier to grab and move. Besides,
when you're done drawing, you can always change an active Bézier box into a
Bézier line by choosing Item - Shape > 7,
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MINIMAL POINTS FOR MAXIMUM SMOOTHNESS

If you can’t smoothly create your design by combining ovals and rectangles
using the Merge commands (Item menu), what else can you do? To begin,
you’ll have to start drawing point-by-point using one of the Bézier box
tools K@ &Q. The following are a few tips that will make this process
more efficient:

1 With a pencil and paper, sketch the shape you want to create.

2 In your sketch, pencil in a point wherever there’s a corner. Corners are sharp
transitions. For example, the tips of the waves shown in Figure 1 are corners,
as are the points shown below in Figure 2.

%

Figure 2: All corners should include points.

3 Look for straight lines in your drawing. Sketch a point at both ends of every
straight line.

— D7)

Figure 3: A straight line should include a point at each end.

4 Find places where the curve shifts direction, no matter how subtly, and sketch a
point at the middle of the “S” shape. Although it’s possible to make a Bézier “S”
shape without a point in the middle of the “S,” you have more control if you
include the point.

./_\.\—/_\_\—/

Figure 4: Find places where the curve shifts direction the way an “S” shifts direction in
midstroke. Then, sketch a point where that shift occurs — even if that shift is subtle.

5 Use one of the Bézier box tools K &Q to begin plotting your sketched points.
Approximate the position of each point as you go. Click to create corner points;
click and drag the mouse slightly to create smooth points. Press Shift while
clicking and dragging to create a point that lies at 45-degree increments
from the previous point.
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Although entering points in this manner may produce poorly curved segments
at first, you can easily go back and bend the segments after the shape is com-
pleted. You may need to add a point to some curves for sufficient control (see
Figure 5). Complete the finished box by double-clicking to create the last point.

/\AK\K\
AIALe

Figure 5: For smoothness, the arches in row A of this illustration should consist of one segment
only. The legs of the arches in row B bend inward at the base; they may require an additional
point for sufficient control.

6 Make sure Item — Edit - Shape is checked.

7 Drag different parts of each segment to bend them — just as you would a piece
of wire. (Straight segments need to be changed to curved segments before you
can bend them. Click the Bl button in the Measurements palette to change active
straight segments to curved ones.) For added control, use the curve handles to
bend the segments.

THE FINISHED SHAPE — ALMOST

Using the eight steps just described, you should have no problem drawing a
shape that is as smooth as the one repeated in the wave design. Boxes drawn
using this procedure may require a little adjustment, but after you get the
basic idea, you'll be able to draw equally smooth shapes without preplanning
or pencil sketching. You can then learn to incorporate keyboard commands
(listed earlier in this chapter in “Reshaping Boxes”) to manipulate points as
you go along — eliminating much of the work required for adjustment.

Figure 6 shows what the repeating shape in the wave design looks like with all
its points selected. Five corner points and two smooth points were used to
draw the shape.

Figure 6: The repeating shape used to create the design in Figure 1 is shown with all points
selected. The left and right sides of the base are designed as complementary so that a
seamless transition is created when the shape is tiled.
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Pressing Shift while dragging a curve handle has a similar effect as
Shift+dragging a point. The curve handle (and possibly its partner, depending
on the type of point) is constrained to invisible guides that radiate from
the point at 45-degree increments. This can be useful when creating
symmetrical designs.

PREPARING A SHAPE TO BE TILED

Now that you have some smoothness in your drawing, how do you incorporate
symmetry? Symmetry is a matter of relying on the Duplicate command, the
Merge commands, some flipping, and frequent snapping to guides. If the repeat-
ing shape in your design must flow seamlessly into its duplicate, you'll have to
make sure this shape can be tiled before you do anything else.

The wave shape in Figure 6 was prepared for tiling by snapping the bottom
four corner points to a pair of horizontal guides.

In addition, two of the curve handles were made complementary so that a
smooth curve would occur at the point where the tiled shapes are to meet. As
you can see in Figure 6, the curve handle on the lower left is angled exactly
180 degrees opposite the curve handle on the lower right. Curve handles with
an angle difference of 180 degrees combine to create a smooth curve when the
shape is tiled.

DUPLICATING

After applying color and other attributes to your shape, use the Duplicate
command (36 +D on Mac OS, Ctrl+D on Windows) or the Step and Repeat
command (3 +Option+D on Mac OS, Ctrl+Alt+D on Windows) to duplicate
it in the desired quantity. This provides a collection of similar shapes that
can be combined to create a single, symmetrical box.

FLIPPING
If you want a duplicated shape to mirror the original, you can flip it by perform-
ing the following steps:

1 Make sure Item > Edit - Shape is unchecked for the active item, so that its
rectangular bounding box displays.

2 Select the value in the W field (if you want a horizontal flip) or the H field
(if you want a vertical flip) in the Measurements palette, and copy the
value to the Clipboard (3 +C on Mac OS, Ctrl+C on Windows).

3 Drag the left-middle or right-middle resize handle (if you want a horizontal flip),
or drag the top-middle or bottom-middle resize handle (if you want a vertical
flip) until the item is reduced to the surface area of a straight line, and keep
dragging. Release the mouse button after the bounding box has been dragged
“through itself.”
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4 Select the appropriate measurement field (W or H) in the Measurements palette
and paste (36+V on Mac OS, Ctrl+V on Windows) the value you just copied. The
Bézier box is flipped. If you also want the box’s contents flipped, you can use the
Hip commands (Style menu) to do so at the end of the process.

Figure 7: A Bézier box can be flipped by dragging its bounding box through itself.

If you want to delete part of a Bézier box, try using the Difference command in
the Merge submenu (Item menu). If two partially overlapped boxes are selected,
the Difference command removes the front box and cuts out the overlapping
area from the back box. For example, if you want a half-circle, draw a rectangle
over the top of an existing circle so that it overlaps the circle halfway; then select
both boxes and choose Item -~ Merge - Difference. A half-circle is the result.

ALIGNING AND MERGING
If you want all the duplicated boxes to behave as a single box with one set of
contents and no white space in between, you must align and merge them.

If you've already performed an accurate step and repeat with no flipping, you
may be able to multiple-select the boxes and choose Item -~ Merge - Union. If
this does not work, you can use the Space/Align command to align your boxes.

Figure 8: These two shapes were tiled using the Space/Align command.

Alternatively, if your boxes are too oddly shaped for the Space/Align command
to be effective, you can use the following procedure to align boxes at a specific
Bézier point:

1 Make sure Snap to Guides is checked in the View menu, and drag a horizontal
and vertical guide from the rulers of the document window to create a crossed
guide pair.

2 Determine which Bézier point will serve as the juncture for aligning the boxes.

3 Press 8 +Shift+A (Mac OS) or Ctrl+Shift+A (Windows), or triple-click a point in
the active box to activate all its points. (Double-clicking a point will work if the
box contains only one path.)
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4 Determine which point will serve as the juncture, and drag it to the crossed
guide pair. All the points are selected, so the entire box now moves without
reshaping. This style of box movement lets you snap a box to guides according
to any point you drag.

5 Repeat Step 4 for the duplicated item(s).

6 Marquee or Shift+click to select any boxes that you want to merge into one box.
Then, choose Item - Merge > Union to merge all of them into one contin-
uous Bézier box. Repeating this procedure several times allows you to create
smooth, symmetrical boxes.

RADIAL SYMMETRY
You can create radial symmetry (like the kind shown in Figure 9) using all the
same procedures described so far.

The only additional technique you'll need to know when creating radial symme-
try is field math. Field math is the application’s ability to accept mathematical
operators (such as +, —, /, and *) in the fields of dialog boxes and palettes.

Figure 9: This design was created by using a field math value of +45° in the box angle field 4
for each box as it was duplicated from the previous one. The boxes were then snapped to a
crossed guide pair.

When the design in Figure 9 was created, “+45” was entered after the existing
value in the box angle 4 field in the Measurements palette as each box was
duplicated from the previous one. The 45 value was determined by dividing
360 by the total amount of duplicate shapes (360 + 8 = 45).
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Chapter S: Line Basics

A single line can be as evocative as an entire landscape. Lines can express mood,
mark a boundary, or draw the eye to an important area. Lines are a fundamental

part of design, adding meaning and energy to your page layout.

QuarkXPress allows you to create and manipulate a variety of lines, from simple
straight lines to complex Bézier lines. You can also reshape and rotate your lines to

give your layout depth and movement.

CREATING LINES

QuarkXPress provides four line creation tools that let you draw straight, curved, and
combination lines. You can create single-segment straight lines, or you can use a Bézier
line tool to create single- or multiple-segment straight or curved lines.
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Create lines using the four line tools, including the pop-out tools, in the Tools palette.

CREATING LINES
Select a line tool from the Tools palette and move the Crosshair pointer + to
any position on the page. Then, click and drag, or click and create points, to
draw a line. You create lines using the following tools:

e The Line tool / creates straight lines at any angle.

¢ The Orthogonal Line tool + creates straight horizontal or vertical lines.

 The Bézier Line tool { creates lines with curved and straight line segments.
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e The Freehand Line tool -2~ creates freehand lines with curved line segments.

)

Create straight lines using the Line tool / and the Orthogonal Line tool +; create curved lines
using the Bézier Line tool ¢ and the Freehand Line tool -2-.

You can constrain a line created with the Line tool / to 0°, 45°, or 90° by
pressing Shift while you draw the line.

To keep the line tool selected, press Option (Mac OS) or Alt (Windows) when
selecting the tool.

To make a straight line that flows above or below specified text, see “Creating
Rules Above and Below Paragraphs” in Chapter 10, “Graphics in Typography.”

CREATING BEZIER LINES

The Bézier Line tool @ lets you draw Bézier lines that can have multiple straight
and curved line segments. The Freehand Line tool -2~ lets you draw sketch-
like shapes that contain multiple curved line segments.

USING THE BEZIER LINE TOOL @
Select the Bézier Line tool ¢ from the Tools palette. Move the Crosshair
pointer + to any position on the page; click to establish the first point.

)

| |
Click to establish the first point of a Bézier line.

2 To make a straight line segment, click wherever you want to position the

next point. Do not click and drag the mouse.

Create a straight line segment by clicking once to establish the first point; then click at
another position to establish the second point.

A point connects line segments and defines where line segments start and end.
Points attached to curved segments have curve handles.
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3 To make a curved line segment, click and drag wherever you want the next
point positioned. A point with two curve handles will display. You control the
curve’s size and shape as you drag a curve handle.

=

Create a curved line segment by clicking or clicking and dragging to establish the first
point; then click and drag at another position to establish the next point and another
curved line segment.

Curve handles extend from either side of a point and control a curve’s shape.

4 Continue creating points by clicking or clicking and dragging.

5 You can end the line using one of two methods: You can double-click any time
after creating the first point, or select a different tool from the Tools palette.

A completed Bézier line that contains both curved and straight line segments.

To constrain a point (in relation to the previously created point) to 45° angles,
press Shift before clicking. To constrain a curve handle to 45° angles, press Shift
while dragging a curve handle.

USING THE FREEHAND LINE TOOL ~-

Select the Freehand Line tool from the Tools palette. Move the Crosshair
pointer + to any position on the page; then click and drag in a continuous
motion until you have drawn a freehand line. Release the mouse when you
are finished drawing the line.

Create freehand lines by clicking and dragging in a continuous motion.
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RESIZING LINES

You can change the length of straight lines created with either the Line ./ or
Orthogonal Line + tools, and you can scale lines created with either the Bézier
Line 9 or Freehand Line -2~ tools by resizing their bounding boxes.

RESIZING STRAIGHT LINES CREATED WITH THE LINE / AND
ORTHOGONAL + LINE TOOLS
You can resize active straight lines using:

* The Tools palette: Select the Item tool % or the Content tool {7 and move the
Arrow pointer k over a resizing handle to display the Resizing pointer =9; click
and drag the handle to a new location to reduce or extend the length of the line.

Ly Ly

Resize straight lines by dragging a resizing handle.

‘ Q:‘ If you've created a line with the Line tool /, you can lengthen or shorten it
B and constrain it to its original angle by pressing Option+Shift (Mac OS) or
Alt+Shift (Windows) while dragging a resizing handle.

You can constrain a line created with the Line tool ./ to 0°, 45°, or 90° by
pressing Shift while you resize.

e The Item menu: Choose Item - Modify (3 +M on Mac OS, Ctrl+M on
Windows). Click the Mode pop-up menu to display the four mode options
(see “Line modes for straight lines” later in this chapter). Choose Left Point,
Midpoint, or Right Point to display a Length field. Enter values in the
Length field to precisely change the length of a line, then click OK.
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Style: I —— 0 i j
Line “Width: 1 pt - Arrowheads: I_ 'l
—Line
bode: ILeﬂ Fuoint V| Color: I. Black j
Left Across: 1.26" Shade: I'IDD% j
. 1.726"
Left Diown: I e
Angle: |U° 15 ] LI
Length: |2-?5“ Shiade: (1005 =l
[~ Suppress Brintout

oK | Cancel |

Use the Length field (Item - Modify - Line tab) to precisely resize lines.

‘ Q" When the Item tool % is selected, double-click a line to quickly display the

Modify dialog box. If you are modifying a Bézier or freehand line, make sure
Item — Edit > Shape is unchecked before double-clicking a line; otherwise
you may inadvertently select or edit a point instead of displaying the Modify
dialog box.

e The Measurements palette: Choose either Left Point, Midpoint, or Right Point
from the pop-up menu to display the L (Length) field. To precisely change
the length of a line, enter a value in the L field, then press Return (Mac OS)
or Enter (Windows).

O 1 757 A 0
i3 L: 2728

Left Point]
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Resize a line using the L field in the Measurements palette.

‘ Q:“ You can quickly display the Measurements palette by pressing 36 +Option+M
- (Mac OS) or Ctrl+Alt+M (Windows), or by pressing F9.

‘ \' ! If the Endpoints Mode option is active in either the Modify dialog box or the
) Measurements palette, choose another option from the Mode pop-up menu
to display the L (Length) field.
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RESIZING BEZIER LINES

You can resize any Bézier line by modifying the size of its bounding box. A

bounding box is a nonprinting, rectangular box that encloses every curved line
when Item - Edit - Shape is unchecked. You can resize active Bézier lines in
bounding boxes using:

The Tools palette: Select the Item tool < or the Content tool X7 and move the
Arrow pointer X over a resizing handle to display the Resizing pointer =; click
and drag the resizing handle to a new location to reduce or enlarge the line.

. =3
You can resize a Bézier line by enlarging its bounding box. Bounding boxes have eight resiz-
ing handles. Four of the handles on this particular bounding box look like small white
squares because they are positioned on the black line.

To resize lines proportionally, press Option+Shift (Mac OS) or Alt+Shift
(Windows) while dragging a bounding box’s resizing handle.

The Item menu: Choose Item >~ Modify (3 +M on Mac OS, Ctrl+M on
Windows). Enter values in the Width and Height fields to precisely change
the size of a Bézier line’s bounding box. Click OK.
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Using the Width and Height fields (ltem - Modify - Line tab), you can enter numerical
values to precisely resize a Bézier line’s bounding box.
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e The Measurements palette: To precisely change the width and height of a Bézier
line’s bounding box, enter values in the W (Width) and H (Height) fields, then
press Return (Mac OS) or Enter (Windows).

RESHAPING LINES

You can reshape any line using the shapes offered in the Shape submenu (Item menu).
You can reshape Bézier lines by repositioning points, curve handles, and line segments.
Bézier attributes are described in detail in “Reshaping Bézier Lines” later in this section.

RESHAPING LINES USING THE SHAPE SUBMENU
The Shape submenu (Item menu) contains three line shapes and six box shapes
that you can apply to lines.

To change the shape of an active line, choose Item - Shape to display
the submenu. Choose a shape from the submenu and the line will
reshape automatically.

Item

Modify... EM
Frame... #®B
Runaround... T
Clipping... SCET
Duplicate #D
Step and Repeat... “CXD
Delete K
Group BG
Ungroup #U
Constrain

Lock F&
Merge »
Split »
Send to Back S5
Bring to Front s
Space/align... ®,
Content »
Edit »
Point/Segment Type 4
Rollover »
Convert Text to Table...
Table »
Gridlines »
Delete All Hot Areas

+N000000O

<

Use the options in the Shape submenu (Item menu) to change the shape of an active line.
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Freehand lines can be reshaped using the techniques for reshaping Bézier lines.

When you convert a line into a Bézier box by choosing Item > Shape - <O, an
alert displays warning you that the line will be converted into a hollow box with
a narrow content area. The alert also provides you with instructions for convert-
ing the line into a solid box.

QuarkXPress traces the actual line width, along with any arrowhead, tail
feather, dash, or multiple-line pattern, to produce a Bézier box. However, there
is another way to convert a line into a box — by joining the line’s end-points.
Press Option (Mac OS) or Alt (Windows) and then choose Item > Shape > <.
If the end-points are on top of each other, they will be joined into one point.
If they are not on top of each other, a new line segment will be added that
connects the two end-points.

To convert a straight line into a Bézier line, use the Shape submenu (Item >
Shape -~ ). The line will retain its original shape, but it will be converted
into an editable Bézier line.

RESHAPING BEZIER LINES
QuarkXPress lets you reshape Bézier lines by manipulating points, curve
handles, and line segments. Key Bézier concepts are defined below.

DEFINITIONS

Point: A point connects line segments and defines where line segments start and
end. Points attached to curved segments have curve handles. QuarkXPress offers
three types of points: corner, smooth, and symmetrical.

Corner point: A corner point connects two straight lines, a straight line and a
curved line, or two noncontinuous curved lines. With curved lines, the corner
point’s curve handles can be manipulated independently, usually to form a
sharp transition between the two segments.

-

Corner points
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e Smooth point: A smooth point connects two curved lines to form a continuous
curve. The curve handles always rest on a straight line through the point, but
they can be manipulated independently.

N

Smooth point

e Symmetrical point: A symmetrical point connects two curved lines to form a
continuous curve. The result is similar to a smooth point, but the curve handles
always rest on a straight line through the point and are always equidistant from
the point.

Symmetrical point

® Curve handles: Curve handles extend from either side of a point and control
a curve'’s shape.

Curve handles

e Line segments: Line segments are straight or curved line sections positioned
between two points.

//"

Line segments
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RESHAPING BEZIER LINES WITH POINTERS

When Shape (Item — Edit) is checked and the Arrow pointer X is positioned
over an active Bézier line, various pointers display indicating whether you can
select a point @, the curve handles © &, or a line segment ®. Click and drag
using the pointers to reshape a Bézier line.

)

| |
The Point pointer @ lets you manipulate corner, smooth, and symmetrical points. To reposition
a point, click and drag.

» P
The Curve Handle pointers 5 s let you manipulate both curve handles. Click a point when
the Point pointer @ displays. If the point has accessible curve handles, the curve handles will
display. To manipulate the shape of a curve, click and drag a curve handle.

®

The Line Segment pointer @ lets you manipulate both straight and curved line segments.
To manipulate the shape and position of a line segment, click and drag.

Use the Point pointer © to reshape an active line.

A bounding box may display immediately after you draw a Bézier line, depend-
ing on whether the Shape option is checked. Checking Shape (Item — Edit)
gives you access to the points, curve handles, and line segments within the
bounding box. If Shape is unchecked, you can quickly access a Bézier line’s
shape by pressing Shift+F4 (Mac OS) or F10 (Windows).

You can connect line segments by positioning two end-points from two
different line segments on top of each other. Select both lines, and then
choose Item - Merge - Join Endpoints.

RESHAPING BEZIER LINES WITH COMMANDS

You can also manipulate Bézier lines by using the pointers with options in the
Item menu and the Measurements palette, by using keyboard commands and
modifier keys, or by adding and deleting points.

Reshaping Bézier lines with the Item menu:

Points: Select a point; choose Item - Point/Segment Type to display the sub-
menu; then check either Corner Point, Smooth Point, or Symmetrical Point,
depending on how you want to manipulate the active point.
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Line segments: Select a line segment; choose Item - Point/Segment Type to
display the submenu; then check either Straight Segment or Curved Segment
to make the line segment straight or curved.

You can reshape a Bézier line while you are drawing it by pressing 3 (Mac OS)
or Ctrl (Windows) while repositioning the points, curve handles, or line
segments. Then resume line creation.
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Use the Point/Segment Type submenu (Item menu) to choose either a Corner, Smooth,
or Symmetrical Point.

A

Use the Point/Segment Type submenu (ltem menu) to convert a straight line segment into
a curved line segment (as shown), or vice versa.
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Reshaping Bézier lines with the Measurements palette:

Points: Select a point with the Point pointer &; then click either [, [5, or = to
convert the point to a symmetrical, smooth, or corner point. Enter values in the
XP and YP fields to reposition an active point.

Curve handles: Select a point with the Point pointer ; if the point displays
curve handles, enter values in the 4 fields to reposition the angle of either curve
handle, or enter values in the <& and O fields to resize either curve handle (enter
zero to retract the curve handle).

The type of point or line segment automatically determines the type of curve
handles available for manipulation. You cannot directly manipulate the curve
handles through the Item menu, but you can indirectly affect them depending
on the type of point and line segment that you choose.

For example, if you initially created two corner points (and thus a straight line
segment), you cannot access the curve handles. However, if you select the line
segment and choose Curved Segment from the Point/Segment Type submenu
(Item menu), or click the curved line segment Bl in the Measurements palette,
the act of converting the line segment will make the curve handles accessible.

Line segments: Select a line segment with the Line Segment pointer ®; then click
either ™ or & to convert the line segment to a straight or curved segment.

Oz 1857 W2 596" e [~ BR[| A 108.04°
I |

o4 52T H: 2.237" £ 11587

|

o

Use the Measurements palette to convert point and line segment types.

Reshaping Bézier lines with keyboard commands:

CHANGE IN POINT MAC OS WINDOWS
OR LINE SEGMENT COMMAND COMMAND
Corner point Option+F1 Ctrl+F1
Smooth point Option+F2 Ctrl+F2
Symmetrical point Option+F3 Ctrl+F3
Straight line segment Option+ Ctrl+
Shift+F1 Shift+F1
Curved line segment Option+ Ctrl+
Shift+F2 Shift+F2
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¢ Reshaping Bézier lines with modifier keys:

CHANGE IN POINT MAC OS WINDOWS
OR CURVE HANDLES COMMAND COMMAND
Add point Option+click  Alt+click
line segment  line segment
Delete point Option+click  Alt+click
point point
Smooth to corner Control+drag  Ctrl+Shift+drag
point (vice versa) curve handle  curve handle
Snap point to 45° guides Shift+drag Shift+drag
point point
Snap curve handles Shift+drag Shift+drag
to 45° guides curve handle curve handle
Retract one curve handle Option+click  Alt+click
curve handle  curve handle
Retract curve handles Control+Shift+ Ctrl+Shift+click
click point point
Expose curve handles Control+Shift+ Ctrl+Shift+drag
drag point point

ADDING AND DELETING POINTS

To add a point, move the pointer over a line segment. When the Line Segment
pointer @ displays, Option+click (Mac OS) or Alt+click (Windows) to create
a new point.

To delete a point, move the pointer over the point you want to delete. When the
Point pointer @ displays, press Option (Mac OS) or Alt (Windows) to change it
to the Point Deletion pointer (. Click the point to delete it.

To make a sharp corner from a round curve, select a point on the curve and
Option+click (Mac OS) or Alt+click (Windows) one of the curve handles. To
access the retracted curve handle, move the Arrow pointer k over the point.
When a Curve Handle pointer displays, click and drag the curve handle so

that it is again visible.

Retract a curve handle to create a transition in line segments.

You can merge lines with other items by multiple-selecting the items
and combining them using the Merge commands in the Item menu. For
information about merging items, see “Merging and Splitting Boxes” in
Chapter 4, “Box Basics.”
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MOVING LINES

You can move lines within the same page, across page boundaries, or onto the paste-
board. You can also drag lines to other open QuarkXPress documents or libraries. The
method for moving lines differs depending on whether you are moving a straight line
or a Bézier line.

MOVING STRAIGHT LINES CREATED WITH THE LINE ~/ AND
ORTHOGONAL + LINE TOOLS

You can move active straight lines by dragging them with the Item tool € or
the Content tool I, or you can enter precise values in the Modify dialog box
(Item > Modify) or the Measurements palette. You can move active lines using:

The Tools palette: Select the Item tool 4 or the Content tool {7 and drag a line
to a new location.

v

2
Move straight lines using the ltem tool <.

N

To move a line to another open QuarkXPress document, either select the line
with the Item tool € and drag it into another document, or copy and paste it.

The Item menu: Choose Item -~ Modify (36 +M on Mac OS, Ctrl+M on
Windows). Choose an option from the Mode pop-up menu, then enter values
in the Across and Down fields (modes are described below). The fields will vary
depending on the mode selected. Click OK.

The Measurements palette: Choose an option from the Mode pop-up menu,
then enter values in the X and Y fields. The fields will vary depending on the
mode selected. Press Return (Mac OS) or Enter (Windows).
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Reposition active lines by entering values in the X and Y coordinate fields in the Measure-
ments palette. The fields vary depending on the option selected in the Mode pop-up menu.
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KEYBOARD COMMANDS:

AUTOMATIC MAC OS WINDOWS
MOVING FEATURES COMMAND COMMAND
Nudge lines in arrow keys arrow keys
1-point increments

Nudge lines in Option+ Alt+
.1-point increments arrow keys arrow keys

To anchor lines in text, just as you can anchor boxes, see “Anchoring Boxes and
Lines in Text” in Chapter 10, “Graphics in Typography.”

To make a straight line that flows above or below specified text, see “Creating
Rules Above and Below Paragraphs” in Chapter 10, “Graphics in Typography.”

LINE MODES FOR STRAIGHT LINES

Before moving straight lines by entering values into fields, it is important to
understand how QuarkXPress describes lines. There are four line modes: End-
points, Left Point, Midpoint, and Right Point. Depending on the mode you
choose in either the Line tab (Item -~ Modify) or the Measurements palette,
line length and position will be described differently.

The Endpoints mode: The X1 field indicates the horizontal position of the first
end-point; the Y1 field indicates the vertical position of the first end-point. The
X2 field indicates the horizontal position of the last end-point; the Y2 field
indicates the vertical position of the last end-point.

R
The Left Point mode: The X1 field indicates the horizontal position of the
leftmost end-point; the Y1 field indicates the vertical position of the left-
most end-point.

Left Point

Sy

The Midpoint mode: The XC field indicates the horizontal position of the mid-
point of the line; the YC field indicates the vertical position of the midpoint
of the line.

o,
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e The Right Point mode: The X2 field indicates the horizontal position of the
rightmost end-point; the Y2 field indicates the vertical position of the right-
most end-point.

Fight Point

"

When a straight line is in Left Point, Midpoint, or Right Point mode, you know
the precise coordinates of that point, plus the angle and length of the line.

MOVING BEZIER LINES

It is generally advisable to move a Bézier line when its bounding box displays
(so you won't accidentally reshape the line). Choose Item > Edit; then
uncheck Shape to display the bounding box. You can move an active
Bézier line using:

The Tools palette: With the Item tool 4* selected, drag the line to a new

location. If you have the Content tool X selected, press & (Mac OS) or
Ctrl (Windows) to temporarily activate the Item tool as you drag the line
to a new location.

Use the Item tool “* to move curved lines in bounding boxes.

The Item menu: Choose Item - Modify (36 +M on Mac OS, Ctrl+M on
Windows). To reposition a line horizontally, enter a value in the Origin Across
field and click OK. To reposition a line vertically, enter a value in the Origin
Down field and click OK.

+ Origin Across: 2.75"

! Origin Down: 4.125" :

Enter values in the Origin Across and Origin Down fields (Item - Modify > Line tab) to
move a Bézier line.
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The Origin Across value is the position on the horizontal ruler where the left
end of the line begins. The Origin Down value is the position on the vertical
ruler where the left end of the line begins.

e The Measurements palette: To reposition a line horizontally, enter a value in
the X field. To reposition a line vertically, enter a value in the Y field, then press
Return (Mac OS) or Enter (Windows).
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Move lines by entering values in the X and Y coordinate fields in the Measurements palette.

FS

KEYBOARD COMMANDS:

AUTOMATIC MAC OS WINDOWS
MOVING FEATURES COMMAND COMMAND
Nudge lines in arrow keys arrow keys
1-point increments

Nudge lines in Option+ Alt+
.1-point increments arrow keys arrow keys

APPLYING LINE STYLES

You can apply styles to lines by choosing from a variety of line styles, arrowheads, widths,
colors, and shades. These options are available in the Style menu, the Modify dialog box
(Item menu), and the Measurements palette.

CHOOSING A LINE STYLE
QuarkXPress offers eleven preset line style options. You can apply line styles
to active lines using:

¢ The Style menu: Choose Style - Line Style to display the Line Style submenu.
Choose an option from the submenu.
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Choose an option from the Style — Line Style submenu to apply a style to a selected line.
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The Item menu: Choose Item > Modify (3 +M on Mac OS, Ctrl+M on
Windows). Choose an option from the Style pop-up menu, and click OK.

The Measurements palette: Click the style pop-up menu and choose a line
style from the list.

Using the Dashes & Stripes dialog box (Edit menu), you can create an assort-

ment of custom line styles. The line styles you create can be applied to existing
lines using the Line Style submenu (Style menu), the Line tab of the Modify
dialog box (Item menu), or the style pop-up menu in the Measurements palette.
For information about frames, see “Framing Boxes” in Chapter 4, “Box Basics.”

You can edit any existing or custom dash or stripe style — except the Solid
style — in the Dashes & Stripes dialog box (Edit menu). Select the style from
the list and click Edit. The Edit dialog box is the same dialog box that you use
when you create a custom dash or stripe.

CHOOSING AN ARROWHEAD

QuarkXPress lets you choose from a selection of six line end styles, including
arrowheads and tail feathers. You can apply an arrowhead to an active
line using:

The Style menu: Choose Style - Arrowheads to display the Arrowheads
submenu. Choose an option from the submenu.

The Item menu: Choose Item - Modify (36 +M on Mac OS, Ctrl+M on
Windows). Choose an option from the Arrowheads pop-up menu, and
click OK.

The Measurements palette: Click the arrowheads pop-up menu and choose
an arrowhead style from the list.
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Choose an option from the arrowheads pop-up menu in the Measurements palette, and
its attributes will automatically affect the active line.

You can preset the preferences for the lines you draw by either double-clicking
a line tool in the Tools palette or using the controls in the Preferences dialog
box (Edit - Preferences - Preferences - Tools pane). You can preset Style,
Arrowheads, Width, Color, Shade, and Runaround status of lines you create;
in a print document, you can also opt to Suppress Printout of lines.
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CHOOSING A WIDTH
You can specify the thickness of an active line using:

e The Style menu: Choose Style — Width to display the Width submenu.
Choose a width from the submenu, or choose Other to display the Line
Width field in the Modify dialog box. Enter a value in the Line Width
field, and click OK.

Line Style »
Arrowheads b

Other...
Color b Hairline
Shade M+ 1pt
2pt
4 pt —
6 pt —
8pt I
12pt I

Choose Style - Width to display the Width submenu.

¢ The Item menu: Choose Item - Modify (3 +M on Mac OS, Ctrl+M on
Windows). Choose an option from the Line Width pop-up menu, or enter
a value in the field. Click OK.

e The Measurements palette: Either click the W (Width) arrow B to choose a
width from the pop-up menu, or enter a value in the W (Width) field; then
press Return (Mac OS) or Enter (Windows).
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Choose a width from the W pop-up menu in the Measurements palette, and it will automati-
cally affect the active line.

The printed width of a hairline rule is .125 point wide on a PostScript image-
setter. A laser printer will print a wider hairline.
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KEYBOARD COMMANDS

MAC OS WINDOWS
CHANGE IN WIDTH COMMAND COMMAND
Increase 1 point F6+Option+ Ctrl+Alt+

Shift+> Shift+>
Decrease 1 point 8 +Option+ Ctrl+Alt+

Shift+< Shift+<
Increase preset increments 36 +Shift+> Ctrl+Shift+>
Decrease preset increments 38 +Shift+< Ctrl+Shift+<

Line widths displayed in the Width submenu are measured in points.

When you increase or decrease the width of an active line using the preset
keyboard equivalent commands 36 +Shift+> and 3 +Shift+< (Mac OS) or
Ctrl+Shift+> and Ctrl+Shift+< (Windows), the width changes to the next
larger or smaller increment in the following range: O (hairline), 1, 2, 4, 6, 8,
and 12 points.

CHOOSING COLORS AND SHADES FOR LINES AND GAPS

QuarkXPress lists all the colors defined for a document — default colors, colors
created in the Colors dialog box (Edit menu), and spot colors imported with
EPS picture files. You can apply a color and shade to an active line using:

The Style menu: Choose Style - Color to display the Color submenu. Choose
a color from the submenu.

Choose Style - Shade to display the Shade submenu. Choose a percentage from
the submenu, or choose Other to display the Shade field in the Modify dialog
box. Enter a value in the Shade field, and click OK.
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Choose Style ~ Shade to display the Shade submenu.
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The Item menu: Choose Item - Modify (3 +M on Mac OS, Ctrl+M on
Windows). Choose a color from the Color pop-up menu, choose a shade from
the Shade pop-up menu, or enter a value in the Shade field. If you have chosen
a line style with multiple dashes or stripes, you can choose a Gap color from
the Color pop-up menu, choose a Gap shade from the Shade pop-up menu,
or enter a value in the Shade field. Click OK.

Il I . .. I . I .
Selecting a color and shade from the Gap area (Item - Modify - Line tab) will color and
shade the space between a line’s multiple stripes or dashes.

The Colors palette: Choose View - Show Colors (F12) to display the Colors
palette, then click one of the colors in the list. Click the arrow B next to the
current shade value to display a list of percent values; choose a percentage from
the list. You can also select the current shade value in the field, enter a new
value, and press Return (Mac OS) or Enter (Windows).
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W Registration

[Dwhite
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Choose View > Show Colors to display the Colors palette.

KT

You can add colors to the color list using the Colors command (Edit menu).
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Chapter 6: Manipulating Items

Every QuarkXPress document uses items. Items are the building blocks of page layout.
Items include boxes, lines, tables, text paths, and any combination of grouped or

multiple-selected items.

QuarkXPress items can be cut and then pasted in new locations, locked so they cannot
move, duplicated once or many times, stacked to create unusual visual effects, and

manipulated in other ways.

To manipulate specific aspects of boxes, lines, tables, or text paths, please refer to their

individual chapters.

SELECTING ITEMS

There are four kinds of items in print documents (boxes, lines, text paths, and tables)
and six kinds of items in Web documents (boxes, lines, text paths, tables, forms, and
form controls). Items can be combined into groups, and they can be multiple-selected.
To manipulate items in QuarkXPress, they must be selected. Once selected, most kinds
of items display outlines and handles for reshaping.

SELECTING ITEMS

Select either the Item tool 4 or the Content tool I and move the Arrow
pointer k over an item. Click once to select a single item, Shift+click individual
items to select more than one item at a time, or draw a marquee around an area
to select the items you want.

DESELECTING ITEMS
To deselect an active item, click outside it. When the Item tool %" is selected,
you can press Tab to deselect any active items.

Use the ltem tool < or the Content tool I/ to select an individual item, such as a box (left), or
draw a marquee to multiple items (right). Active items display darkened outlines and handles
for reshaping.
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In general, select items with the Item tool 4 to manipulate the entire item,
and select items with the Content tool l{"7 to manipulate item contents. To
select multiple items using the Content tool X' or the Item tool 4*, you can
Shift+click each item or draw a marquee around an area containing the items
you want. For the most part, you will want to have < selected when you are
manipulating items.

When 4 is selected and you choose Edit > Select All (38+A on Mac OS,
Ctrl+A on Windows), all the items on the current page or spread (and the
pasteboard area next to the current page or spread) are selected.

MOVING, RESHAPING, AND RESIZING ITEMS

With the exception of image maps, you can move, reshape, and resize items using the
fields in the Modify dialog box (Item — Modify), the fields in the Measurements
palette, or by using the Item tool <.

MOVING ITEMS

You can move items by entering values in the Origin Across and Origin Down
fields in the Modify dialog box (Item menu), by entering values in the X and Y
fields in the Measurements palette, and by manually moving items using
the Item tool 4. If you are manually moving a Bézier item, you may want to
uncheck Shape (Item - Edit) to display its bounding box. Moving a Bézier item
in its bounding box avoids accidental reshaping.

RESHAPING ITEMS

You can reshape items by choosing options from the Shape submenu
(Item menu), and in the case of Bézier items, by manipulating points,
curve handles, and straight and curved line segments. To reshape Bézier
items, make sure Shape is checked (Item - Edit).

RESIZING ITEMS

You can resize items by entering values in the Width and Height fields in the
Modify dialog box (Item menu), by entering values in the W (Width) and
H (Height) fields in the Measurements palette, and by manually resizing width
and height using the Item tool . If you are manually resizing a Bézier item,
you may want to first display its bounding box by unchecking Shape (Item -
Edit). Resizing a Bézier item in its bounding box avoids accidental reshaping.
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‘ O/‘ To move, reshape, and resize boxes, see Chapter 4, “Box Basics.” To move,
reshape, and resize lines and text paths, see Chapter 5, “Line Basics.”

For information about Bézier items, see the “Creating” and “Reshaping” sections
in Chapter 4, “Box Basics,” and Chapter 5, “Line Basics.”

CUTTING, COPYING, AND PASTING ITEMS

When the Item tool 4 is selected, the Cut, Copy, and Paste commands (Edit menu)
are available for active boxes, lines, and text paths.

CUTTING ITEMS

Choose Edit > Cut (3 +X on Mac OS, Ctrl+X on Windows) to remove active
items from the document. When items are cut using the Content tool I/ on
Windows, both the item and its contents are temporarily saved to the Clipboard.

COPYING ITEMS

Choose Edit - Copy (36+C on Mac OS, Ctrl+C on Windows) to save a copy of
active items to the Clipboard. When items are copied, both the item and its
contents are temporarily saved to the Clipboard.

Cannot Undo #®Z

Cut ®X
Copy £
Paste Y
Clear

Select All EA

Subscribe to...
Subscriber Options...

Show Clipboard

Find/Change EF
Preferences »
Style Sheets...  <{fn
Colors... LrFiz
H&ls... SC#H
Lists...

Dashes & Stripes...

Print Styles...
Meta Tags...
Menus...

Use the Edit menu to cut, copy, and paste items. These commands are applicable to active
single, multiple-selected, and grouped items.
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If you Cut or Copy a text box that is part of a linked chain, the linked text will
be included on the Clipboard along with the text box.

PASTING ITEMS
Choose Edit > Paste (36+V on Mac OS, Ctrl+V on Windows) to place a copy of
the items contained on the Clipboard in the center of the document window.

Auto Page Insertion:

[T Auto Constrain

Check Auto Constrain in the General pane of the Preferences dialog box (Edit >
Preferences > Preferences), to paste items in the center of an active box.

If Auto Constrain is checked (Edit > Preferences - Preferences >
General pane) and a box is active, the Paste feature places pasted items in the
center of the active box. For example, if a text box is active and you paste a pic-
ture box, the picture box will be pasted within the text box and confined to
the text area. This causes text to flow around the picture box according to the
runaround specifications (Item -~ Runaround). If you attempt to paste items
into a box that is too small, QuarkXPress displays an alert.

Choose Edit - Show Clipboard to view the Clipboard and its contents. The
Clipboard window displays text, pictures, and items that you cut or copied. The
Paste command places the current contents of the Clipboard in the document.

To anchor a box within text, use the Item tool % to select the box you want
to anchor and choose Edit - Copy (¢6+C on Mac OS, Ctrl+C on Windows) or
Edit > Cut (38+X on Mac OS, Ctrl+X on Windows). Then, with the Content
tool ) selected, place the Text Insertion bar ] within the text where you want
to anchor the box and choose Edit - Paste (3 +V on Mac OS, Ctrl+V on
Windows). This causes the box to act like a character and flow with the text.
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CLEARING AND DELETING ITEMS

You can remove items from your document completely by using the Clear (Mac OS
only) and Delete commands. With the Item tool 4 selected, you can remove active
items using:

The Edit menu: Choose Edit - Clear (Mac OS) or Edit - Delete (Windows)
to remove active items (along with their contents) from the document.

The Item menu: Choose Item - Delete (3+K on Mac OS, Ctrl+K on Windows)
to remove active items (along with their contents) from the document.

Keyboard commands: Press Clear (Mac OS only) or Delete to remove active
items (along with their contents) from the document.

Cleared and deleted items are not copied to the Clipboard. When the Content
tool I is selected on Mac OS, the Clear command removes the contents from
active items, and the Delete command deletes the items entirely. When X7 is
selected on Windows, pressing Delete or using the Delete command in the Edit
menu removes the content of an active picture box or the selected text of an
active text box or text path.

If you clear or delete a text box that is part of a linked text chain, text in the
box is not deleted. The text either reflows into subsequent boxes or generates
an overflow symbol at the end of the chain, depending on the status of the
Auto Page Insertion pop-up menu (Edit - Preferences - Preferences -
General pane).

When the Item tool < is selected, and points on a Bézier item are active, you
can press Delete to delete just those points rather than the entire item.

UNDOING AND REDOING ACTIONS

The Undo command (Edit menu) reverses the last action performed on an item.
For example, if you accidentally cut a picture box, the Undo command will bring
the picture box back into the document from the Clipboard. The Redo command
(Edit menu) lets you reimplement an action you had undone. You can choose Undo
or Redo when either the Item tool % or the Content tool I{7 is selected.

UNDOING ACTIONS

Choose Edit >~ Undo (3 +Z on Mac OS, Ctrl+Z on Windows) to reverse the
last action performed. The menu item identifies the specific action that can be
undone. For example, the Undo Item Deletion command is available in the
Edit menu after you have used the Cut command. Cannot Undo displays as
gray text when the Undo feature is unavailable.
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REDOING ACTIONS
To reimplement the action, choose Edit - Redo (3§ +Z on Mac OS, Ctrl+Z
on Windows) after you undo an action.

Cut X
Copy #C
Paste Y
Clear
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®

Use the Edit menu to undo or redo a previously performed action.

KeZ

You can use the keyboard command for Undo (3 +Z on Mac OS, Ctrl+Z on

Windows) to reset the values in most dialog boxes to their original values.

LOCKING AND UNLOCKING ITEMS

You can lock boxes, lines, and text paths so that they cannot be inadvertently moved
from their position on the page or pasteboard. You can also unlock items when you
want to move them.

LOCKING ITEMS

Choose Item - Lock (F6) to lock active items so they cannot be moved

or resized with the Item tool %. You can still reposition and resize locked
items by entering new values in the Modify dialog box (Item menu) or the
Measurements palette.

You can move and scale pictures within a locked picture box by entering values

in the Modify dialog box (Item menu) or the Measurements palette. You can
edit text inside a locked text box or on a locked text path using the Content
tool l{77. You can also modify the style, size, and endcaps of a locked line or text
path using the Modify dialog box (Item menu) or the Measurements palette.
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UNLOCKING ITEMS
Choose Item — Unlock (F6) if you no longer want active items to be locked.

Lock active items by choosing Item - Lock. When a locked item is selected with the
Item tool <, the Padlock pointer & displays (right), indicating that the item cannot be
manually repositioned or resized. Locked items can only be manipulated by entering
values in the Modify dialog box (Item menu) or in the Measurements palette.

CONTROLLING THE STACKING ORDER OF ITEMS

When two or more items overlap, each is either positioned in front of or behind the
other item. The term “stacking order” refers to the front-to-back relationship of the
various items on a page. Stacking order can affect text flow and determine the way
that items display and print.

Each item you create occupies its own level in the stacking order. Every new item you
create becomes the front item. Items can be stacked on a page or on individual layers.

STACKING ITEMS

On Mac OS, the Item menu includes two commands that let you control item
stacking order. If you press Option while choosing the Item menu, the menu
replaces the two commands with two additional stacking order commands.

On Windows, the Item menu includes four commands that let you control
item stacking order.

Choose Item - Send to Back to move an item to the back of the page or layer.

Choose Item — Bring to Front to move an item to the front of the page or layer.

To move an item one level backward in the page or layer, press Option
and choose Item - Send Backward (Mac OS), or choose Item - Send
Backward (Windows).

To move an item one level forward in the page or layer, press Option
and choose Item -~ Bring Forward (Mac OS), or choose Item - Bring
Forward (Windows).

(Il o

Sending the front, white box one level back by using the Send Backward command (left),
results in a unique geometric pattern (right).
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In a document with layers, the layers themselves are in a particular stacking
order; within each layer, each item has its own relationship to the stacking
order. When you use the Send to Back, Send Backward, Bring to Front, and
Bring Forward commands (Item menu), the stacking order of the items is
altered within the layer. The Send and Bring commands do not move items to
different layers. To rearrange the stacking order of layers or of items on layers,
see chapter 15, “Layers.”

In a Web document, form controls always reside on the bottom layer, so if
you select a form control, Send to Back, Send Backward, Bring to Front
and Bring Forward will be unavailable. ()

N

When you move a group using any of the stacking order commands, each
item in the group keeps its front-to-back relationship with every other item
in the group.

In some instances, you may want to change the position of an item in the
stacking order to create special design effects. You can use the Send to Back,
Bring to Front, Send Backward, and Bring Forward commands (Item menu)
to create drop shadows, masks, irregular shapes, and geometric patterns.

Use stacking order to create visual illusions. The two square white boxes placed in front of the
black circle create a cut-out appearance when guides are turned off (View - Hide Guides).

To activate an item that is hidden behind other items, select the Item tool % or
the Content tool l{"7 and press 8 +Option+Shift (Mac OS) or Ctrl+Alt+Shift
(Windows) while you click repeatedly at the point where multiple items overlap.
Pressing 3 +Option+Shift (Mac OS) or Ctrl+Alt+Shift (Windows) while clicking
will successively activate items from the front of the stacking order to the back.

An item that is in front of a text box will cause the text to run around it, unless
its Runaround is set to None (Item menu). To change runaround, see “Running
Text Around Items” in Chapter 10, “Graphics in Typography.”
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GROUPING ITEMS

QuarkXPress lets you combine multiple items on a page or spread into a single group.
Grouping items is useful when you want to select or move several items simultaneously.
You can move, cut, copy, duplicate, and perform a number of other functions on a
group. For example, you can group all the items that compose a publication masthead;
once grouped, you can modify or move the entire group as you would a single box, line,
or text path.

After you create a group, you can still edit, resize, and reposition individual items while
maintaining the group relationship. You can also place a copy of a group into an open
QuarkXPress library for use in other documents.

GROUPING ITEMS

Items can be grouped when two or more items (lines, boxes, text paths, or other
groups) are active. To select multiple items with the Item tool 4 or Content
tool 7 selected, either Shift+click each item or draw a marquee around the
items you want to group. Choose Item ~ Group (36+G on Mac OS, Ctrl+G on
Windows) to place multiple-selected items into a single group.

Group items using the Group command (Iltem menu). A dashed border displays around
a group.
You can group groups, and multiple-select a group (or groups) along with

individual boxes, lines, and text paths to create a larger group.

With the Item tool % selected, you can move, cut, copy, paste, duplicate, rotate,
and color a group. With the Content tool I/ selected, you can manipulate
individual items as you would any ungrouped item.

To move an item within a group, press 3 (Mac OS) or Ctrl (Windows) and select
the item with the Content tool I or Item tool .

If an active group contains the same kind of items (for example, all picture
boxes), the Modify dialog box will include a tab (or tabs) that refer specifically
to those items. If an active group contains a variety of items, the Modify dialog
box may display only a Group tab.

RESIZING GROUPED ITEMS
To resize every item in a group simultaneously, click and drag the resize handles.
If you press 3 +Option+Shift (Mac OS) or Ctrl+Alt+Shift (Windows) while
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resizing a group, all frame widths, line weights, pictures, and text are resized
proportionally. If you press 3 (Mac OS) or Ctrl (Windows) while resizing a
group, frame widths, pictures, and text are still resized, but not proportionally.

UNGROUPING ITEMS
Choose Item - Ungroup (3 +U on Mac OS, Ctrl+U on Windows) to break the
group relationship and let individual items be active and independent.

CONSTRAINING GROUPED ITEMS

You can constrain grouped items when an active group includes a box that
completely contains and is behind all other group items. With the Item tool %
selected, choose Item - Constrain to prevent items in the group from being
resized or moved beyond the edges of the constraining box.

Constrain grouped items by grouping a series of items, including a large box in the back, and
then choosing Item - Constrain. The smaller items cannot be resized or moved beyond the
constraining box boundaries.

When manipulating items within a constrained group, you can work very
quickly (with little attention to precision), because items will always align
to the edges of the constraining box.

If you prefer to work with constrained groups, check Auto Constrain (Edit -
Preferences -~ Preferences - General pane). The Auto Constrain feature auto-
matically makes all the boxes you draw constraining boxes, and all items within
them constrained items. If you check Auto Constrain when no documents are
open, it will become the default setting for all subsequently created documents.

UNCONSTRAINING GROUPED ITEMS

Choose Item > Unconstrain to remove the constraining relationship from the
group and free individual items from the constraining box. Unconstraining
a group does not ungroup it.
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ANCHORING GROUPS @
You anchor a group the same way as you anchor an item. When you anchor a
group, it behaves like a character flowing in text. To anchor a group:

1 Select the Item tool 4, then select the group you want to anchor.

2 Choose Edit > Cut (3+X on Mac OS, Ctrl+X on Windows) or Copy (6+C on
Mac OS, Ctrl+C on Windows) to temporarily place the group on the Clipboard.

3 Select the Content tool I/ and place the Text Insertion bar ] where you want
to anchor the group.

4 Choose Edit > Paste (38 +V on Mac OS, Ctrl+V on Windows) to anchor the
group at the text insertion point.

5 Adjust the leading of the paragraph containing the anchored group as necessary
to accommodate the anchored item (Style > Leading).

For information about anchoring items, see “Anchoring Boxes and Lines in
Text” in Chapter 10, “Graphics in Typography.”

DUPLICATING AND REPEATING ITEMS

QuarkXPress lets you make single or multiple copies of boxes, lines, and text paths.
Create a single copy of a selected item using the Duplicate command (Item menu).
Create multiple copies of an item and specify the distance between them using the Step
and Repeat command (Item menu). The Step and Repeat feature is useful for
laying out design elements that contain a number of evenly spaced copies of an item.

DUPLICATING ITEMS

With the Item tool % or Content tool '/ selected, choose Item ~ Duplicate
(3 +D on Mac OS, Ctrl+D on Windows) to create a copy of the item (and any
contents). Duplicates will be positioned according to the current Horizontal
Offset and Vertical Offset values in the Step and Repeat dialog box
(Item menu).

Choose Item > Duplicate to place an exact copy of an active item (and any contents) on the
current spread. The copy is offset from the original according to the values in the Horizontal
Offset and Vertical Offset fields in the Step and Repeat dialog box (Iltem menu).
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The preset default offset value for the Duplicate command is .25" for both
the Horizontal Offset and Vertical Offset fields. You can change the default
Duplicate offset values by specifying new values in the Horizontal Offset
and Vertical Offset fields in the Step and Repeat dialog box (Item menu).

DUPLICATING ITEMS MULTIPLE TIMES
Use the Step and Repeat feature to duplicate an active item multiple times,
and in any position you specify. Select the item you want to duplicate with
the Item tool € or Content tool I{"7 and:

1 Choose Item - Step and Repeat (38 +Option+D on Mac OS, Ctrl+Alt+D
on Windows).

2 Enter a value in the Repeat Count field to specify the number of copies
you want.

Use the Step and Repeat dialog box (ltem — Step and Repeat) to specify a number of
copies. After duplicating an item multiple times, the last duplicate becomes the active item.

3 Enter a value in the Horizontal Offset field to specify the duplicate’s distance
to the left or right of the active item. A negative value places copies to the left
of the original; a positive value places copies to the right of it.

4 Enter a value in the Vertical Offset field to specify the duplicate’s distance above
or below the active item. A negative value places copies above the original;
a positive value places copies below it. Click OK.

Step and Repeat

Bepeat Count:

Horizontal Offset: 0.2e"

11

erical Offset: 0.2e"
0K I Cancel |

Use the Horizontal Offset and Vertical Offset fields (ltem - Step and Repeat) to determine
the position of each copy relative to the preceding copy.
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You cannot enter values in the Step and Repeat dialog box that would place an
item outside the current page’s pasteboard. You must either reduce the number
of duplicates in the Repeat Count field, or modify the Horizontal Offset or
Vertical Offset values.

The values entered in the Horizontal Offset and Vertical Offset fields
become the default values and are displayed in the dialog box the next time
you choose Step and Repeat. These values are also applied when you choose
the Duplicate command.

You can duplicate and repeat linked text boxes.

Copies of the items created with the Duplicate command are placed in front
of the original. When you use the Step and Repeat command, each successive
copy is placed in front of the preceding copy.

When you duplicate and repeat items within a constraining box, the hori-
zontal or vertical offset values may specify placement of a copy outside of

the constraining box. QuarkXPress will display an alert informing you that
the duplicate cannot be made using the offsets specified.

Step and Repeat offset values are measured from the origin of the preceding
box. For example, if you use the Step and Repeat feature to place copies of a
text box, the position of the first copy is measured from the origin of the origi-
nal text box (that is, the upper left corner of a nonrotated text box); the position
of the second copy is measured from the origin of the preceding copy; the
position of the third copy is measured from the origin of the second copy, etc.

When duplicating irregularly shaped items, QuarkXPress uses the bounding box
guides to determine where to position the copies.

SPACING AND ALIGNING ITEMS

You can control the position of multiple-selected items relative to one another using
the Space/Align Items dialog box (Item — Space/Align). Items can be aligned,
spaced apart, and evenly distributed in a horizontal direction, vertical direction, or
a combination of both. To space and align items, select two or more items with the
Item tool < or Content tool K and:

1 Choose Item > Space/Align (38+, on Mac OS, Ctrl+, on Windows).

2 Check Horizontal and/or Vertical to specify spacing attributes. Enter values
in the Space fields to specify the amount of horizontal and/or vertical space
you want between active items. Values can be entered as precise distances,
or as percentages.
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4

5

Space/Align Items
6 Horizontal ————— M Vertical ——————————————————
) Distribute Evenly 3 Distribute Evenly
Between: | Items s Between:| Items s
[ apply | [cancel| [ ok |

Use the Space/Align Items dialog box (Item - Space/Align) to provide options for spacing
multiple items horizontally and vertically.

Check Horizontal and click Distribute Evenly to distribute the horizontal
space evenly between the left item and the right item. Check Vertical and click
Distribute Evenly to distribute the vertical space evenly between the top item
and the bottom item. The Distribute Evenly buttons are available only when

three or more items are active.

Irregularly spaced items (left) can be evenly spaced or aligned using the Space/Align
feature (right).

Choose an option from the Between pop-up menu to specify the way items are
spaced and aligned in relation to each other.

Horizontal: Choose Items to distribute space between items, choose Left Edges
to space and align items by their left edges, choose Centers to space and align
items by their horizontal centers, or choose Right Edges to space and align
items by their right edges.

Vertical: Choose Items to distribute space between items, choose Top Edges
to space and align items by their top edges, choose Centers to space and align
items by their vertical centers, or choose Bottom Edges to space and align
items by their bottom edges.

Choose Centers from the Between pop-up menu to space and align items by their centers
(Item — Space/Align). Enter a value of zero in both the Horizontal and Vertical Space fields
to create an effect like the one shown above.

Click Apply to preview your changes; then click OK.
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QuarkXPress spaces items relative to the upper active item, which does not
move. The upper item is determined by the location of the item’s top edges.
If two or more items have the same top edges, then QuarkXPress spaces active
items from the left item.

When spacing and aligning irregularly shaped items, QuarkXPress uses the
bounding box guides to determine where to position the items.

When items overlap and Items is selected from the Between pop-up menu
(Item — Space/Align), you can enter a percentage value in the Space field to
move the items in a negative direction. For example, if you have two items
overlapping one another by an inch, and then specify 50% in the Space field,
the items will move -% inch.

ROTATING AND SKEWING ITEMS

Rotating an item places the item at a different angle, while skewing reshapes the item

and distorts it. You can rotate items by using the Rotation tool O or by entering precise
values in either the Modify dialog box (Item menu) or the Measurements palette.
You can skew items in bounding boxes (which includes all boxes and any Bézier items).

ROTATING ITEMS

When you use the Rotation tool O, you can manually establish a point of rota-
tion. When you rotate an item by entering a value in either the Modify dialog
box (Item menu) or the Measurements palette, the item’s center point is the
anchored rotation point. You can rotate an active item using:

The Item menu: Choose Item - Modify (3 +M on Mac OS, Ctrl+M on
Windows). Enter a value in the Angle field, and click OK.

The Measurements palette: Enter a value in the 4 field, and press Return
(Mac OS) or Enter (Windows).

The Tools palette: Select the Rotation tool O and move the Rotation pointer €
over the item. Click to establish a rotation point; then drag in a circular motion
to rotate the item. The Arrowhead pointer ™ and the item’s position will display
as you drag.

Manually rotate items using the Rotation tool O. The Rotation pointer € specifies the point
around which the item rotates.
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To rotate a straight line, choose either Left Point, Midpoint, or Right Point

from the Mode pop-up menu (Modify dialog box or Measurements palette)

to display the Angle field. To rotate a Bézier line, display its bounding box
by unchecking Shape (Item - Edit). For information about line modes, see
Chapter 5, “Line Basics.”

You cannot rotate a box so any part of it ends up outside the pasteboard area.

To view the contents of a box or text path as you rotate, select the Rotation
tool O, click the box or text path, then pause momentarily before you drag.
If you drag immediately, you will only see the box or text path outline.

Multiple-selected items behave like a group when you rotate them.

To rotate an anchored box, select the box, enter a value in the A field in the
Measurements palette, and press Return (Mac OS) or Enter (Windows). You
cannot rotate an anchored box using the Rotation tool O.

Mac OS only: You may find that rotating picture boxes containing large pictures
takes longer than you expect. If so, quit QuarkXPress and increase the amount
of memory allocated to QuarkXPress. If you are unfamiliar with allocating
memory, consult the documentation provided with your computer.

SKEWING ITEMS

To skew active items within bounding boxes, choose Item - Modify (§§+M on
Mac OS, Ctrl+M on Windows); then click the Box tab. Enter a value in the Skew
field. Positive values slant items to the right; negative values slant them to
the left. Click OK.

Enter a value in the Skew field of the Modify dialog box (Item - Modify - Box tab) to skew
active items within bounding boxes.

You cannot skew straight lines, multiple-selected items, or groups. You can only
skew items in bounding boxes (which includes all boxes and any Bézier items).
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Chapter 7: Document Layout

Whether you produce one small publication or a hundred large ones, understanding
document layout controls will let you achieve more efficient document production

and a smoother workflow.

QuarkXPress offers layout controls such as master page construction and modification,
templates, spreads, page numbering, columns, and other automated features. These

features make it easy to quickly and accurately create professional document layouts.

THE ELEMENTS OF A WEB DOCUMENT (O

For the first time, QuarkXPress 5.0 lets you create both print documents and Web
documents. Web documents introduce some new features, such as rollovers, image
maps, meta tags, and forms. Where do you start when building a Web document?
Do you want dynamic elements in your Web documents? If you’re not sure how to
answer these questions, this section may be helpful to you.

WHAT IS AN HTML FILE?

If you've used the Internet, you’ve probably seen Web pages displayed in a Web
browser such as Microsoft Internet Explorer or Netscape Navigator. What you
may not know is that the page you see in a Web browser is generated from a
text file containing a series of codes.

The technical name for such text files is HTML files. HTML stands for HyperText
Markup Language. An HTML file consists of the text that makes up a Web page,
formatting codes that indicate how that text should be formatted, and addi-

tional codes that point to graphics and other interactive elements.

For example, in HTML, you can make a word display in bold by putting a <B>
tag before that word and a </B> tag after it, like this:

HTML makes it easy to create <B>bold</B> text.
When a Web browser reads this line in an HTML file, it reads the <B> tags and
knows to make the word “bold” appear bold on the screen, like this:

HTML makes it easy to create bold text.
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This is a very simple example of an HTML tag. More complex tags are used to
set the background color of a Web page, control where text is placed, and tell
the browser to display images.

An HTML file is the exported version of your QuarkXPress Web document.

WHAT IS A WEB DOCUMENT?

A Web document is a special kind of QuarkXPress document that you can use to
create HTML files. But a Web document is not an HTML document, because it is
not stored in HTML format. To create an HTML version of a Web document, you
must export the Web document as HTML. To export a Web document, see
Chapter 24, “Previewing and Exporting Web Pages.”

When you use QuarkXPress to build your Web pages, you never have to see
HTML codes. You can simply design each page the way you want it to look, and
then export the page as an HTML file; QuarkXPress automatically converts the
page you design into an HTML file.

HOW IS A WEB DOCUMENT DIFFERENT FROM A PRINT DOCUMENT?

A QuarkXPress Web document works a little differently than a QuarkXPress
print document, because HTML has certain strengths and limitations that print
documents don’t have. For example, trapping doesn’t make any sense for a page
designed to be viewed on a monitor, and rollovers don’t make any sense in print
documents because you can’t “roll” your cursor over a piece of paper.

There are other differences. In a print document, you can specify exactly where
you want a text box to be placed, precisely how big it should be, and what
fonts it should use. But attaining that kind of precision is very difficult in a
Web document, because HTML was designed to be flexible. For example, the

concept of “page size” doesn’t really exist in a Web page, because readers can
change the size of their Web browser windows. Also, there’s no way to know

whether readers on the Web have the same fonts you have on your computer.

Even when you're simply formatting text, there are differences between print
and Web documents. For example, print documents let you control the kerning
(spacing) between two letters with a high degree of precision, but HTML does
not support kerning, so kerning is not available in HTML text boxes. HTML text
boxes do not support some other QuarkXPress features.

Fortunately, QuarkXPress lets you create raster text boxes, which allow you
to preserve print designs in Web documents by converting them to pictures
(see below).
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RASTER TEXT BOXES

A raster text box is a text box for which the Convert to Graphic on Export
box is checked (Item - Modify). When you export a Web document as HTML,
raster text boxes are exported as pictures; that means they don’t change when
you view them in a Web browser. So, for example, if you want a particular head-
line to appear in the Stone Serif font in everyone’s Web browser, you can check
the Convert to Graphic on Export check box for the box containing that head-
line. The same is true for any box containing text that you want to appear
“as is”: text on a path, tracked or kerned text, rotated text, you name it.

So why not just export every text box as a raster text box? First, having a lot of
raster text boxes in your HTML file will increase download time, especially with
a slower connection. Users get frustrated with pages that download slowly and
may abandon yours altogether.

Second, text in HTML text boxes can be copied, pasted, viewed with a text-only
browser, searched in a Web browser, and indexed by Web search engines, but

text in raster text boxes cannot be searched, indexed, copied, or pasted as text.
Using HTML text boxes as much as possible increases the usability of your page.

Additionally, raster text boxes are exported at monitor resolution (72 dpi, or dots
per inch). Headlines look great at 72 dpi, but body text may be unreadable.

You may not want to use raster text boxes for everything. But when you
want to make sure users are seeing what you're designing, raster text boxes
are indispensable.

HTML TEXT BOXES
HTML text boxes are created and manipulated like text boxes in a print
document, with the following differences:

e HTML text boxes must be rectangular. If you draw a nonrectangular text box,
it will be converted to a graphic when you export the Web document.
e HTML text boxes cannot be rotated.

e HTML text boxes can contain columns, but the columns will be converted to
an HTML table when the Web document is exported.

¢ You can dynamically resize an HTML text box and its text, but only if you resize
it proportionally. You cannot disproportionately resize an HTML text box.

¢ You cannot use fractional point sizes for text in an HTML text box.
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e If items are placed in front of an HTML text box, and the items exceed the area
of the HTML box, the HTML text box will act as though the runaround of the
items in front were set to None, regardless of their actual runaround settings.
However, if the items placed in front of the HTML text box fall within the area
of the HTML box, the text in the HTML text box will run around the items
(assuming the items have a runaround other than None).

* You cannot link HTML text boxes across pages.

The following features are not available in HTML text boxes:

e Forced or Justified alignment

¢ Hyphenation and justification specifications (H&Js)
e First Line indentation

* Lock to Baseline Grid

e Tabs

e First Baseline and Inter-Paragraph Max settings

¢ Baseline Shift

¢ Kerning and tracking

e Horizontal and Vertical Scale

* Outline, Shadow, Small Caps, Superior, and Word Underline type styles
e Flip Horizontal and Flip Vertical

If you want to use any of these settings in an HTML text box, choose Item —
Modify and check Convert to Graphic on Export to convert the HTML text
box to a raster box.

For information about HTML text boxes and raster boxes, see “HTML Text Boxes
and Raster Text Boxes” in Chapter 9, “Typography.”

HYPERLINKS

You can use hyperlinks to jump to another page, scroll to another part of the
same page, or even download a file. (Hyperlinks can also be used in print doc-
uments for navigating in an exported PDF file.)

You can create hyperlinks in QuarkXPress using the Hyperlinks palette and the
image map feature.

To create hyperlinks, see Chapter 20, “Hyperlinks,” and “Working with Image
Maps” in Chapter 21, “Interactive Web Elements.”
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ROLLOVERS

A rollover is a picture in an HTML page that changes when you move the cursor
over it. Rollovers are commonly used as “buttons” that let users link to a
different page or download a file.

While visually impressive, rollovers come with some additional overhead. For
example, you might want to think twice about using a very large image as a
rollover, because large images can take a long time to download over a slow
connection (such as a modem). Also, you should be aware that rollovers are
not supported by all versions of every Web browser (although they are sup-
ported by version 3.x and later of both Microsoft Internet Explorer and
Netscape Navigator).

To work with rollovers, see “Working with Rollovers” in Chapter 21, “Interactive
Web Elements.”

IMAGE MAPS
An image map is an HTML feature that lets you link to different URLs by
clicking on different parts of a picture in a Web page.

If you use image maps, you might want to remember that not all Web browsers
display images. Even those that do display images have an option that lets users
turn pictures off for faster browsing. Therefore, if you use an image map as the
main means of navigating through your site, you might want to also supply reg-
ular textual hyperlinks for those users whose browsers aren’t set to show images.

To work with image maps, see “Working with Image Maps” in Chapter 21,
“Interactive Web Elements.”

META TAGS

Meta tags contain information about a Web page. They’re not displayed in a
Web browser, but adding meta tags to your Web documents can make it easier
for search engines to index your pages.

If you're not sure what meta tags to use for your Web pages, you may want to
take a look at the meta tags used by Web sites similar to yours. As mentioned
above, you can view the source code for pages on the Web by choosing View >
Source in most browsers.

To work with meta tags, see “Working with Meta Tags” in Chapter 21,
“Interactive Web Elements.”

FORMS

HTML forms allow users to join mailing lists, purchase products, and send
feedback over the Internet or intranet. Forms can contain text fields, buttons,
check boxes, pop-up menus, and lists; users can use these controls to enter
text, securely submit passwords, and even upload files.
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The most important thing to know about forms is that that they can’t exist
in a void; when you create a form, you must also create a server-based script
or application to processes the data submitted from that form. Such scripts
and applications often, but not always, use the CGI (Common Gateway
Interface) protocol, and may be written in languages such as Perl, C, Java,
and AppleScript. The protocols and languages you can use depend to some
extent on the Web server software and the platform it runs on.

If you would like to use HTML forms as part of your Web site, you will need
to use a third-party tool to build the server-side script or application. For
information about how to approach this task, talk to your Webmaster.

To work with forms, see Chapter 22, “Forms.”
FILES CREATED AT EXPORT

As mentioned before, a Web document doesn’t do you much good until you
export it — but what happens then?

When you export a Web document, a number of files are produced:

An HTML file is always created. This is the file that you can open in a Web
browser and view as a Web page.

Picture files are created for all the graphics and raster text boxes in the docu-
ment. The names of these files are the same as the names of the source pictures
wherever possible; where pictures have been pasted into picture boxes rather
than imported, default names are used. By default, pictures are exported in JPEG
format, but you can override the default settings for any one picture by selecting
it and then choosing Item —~ Modify - Export tab.

To export a Web document as HTML, see Chapter 24, “Previewing and
Exporting Web Pages.”

WORKING WITH MASTER PAGES

QuarkXPress lets you create and apply master pages for documents and templates. A
master page is a nonprinting page used to format document pages automatically. When
you insert a document page, it contains all the items on the master page on which it is
based. Master pages typically contain items such as headers, footers, page numbers,
and other design elements that are common to a number of document pages.

CREATING THE DEFAULT MASTER PAGE Q

When you create a new document, QuarkXPress automatically creates a master
page for it. The original format of the master page and document is determined
by the settings you enter in the New Document dialog box (File >~ New —>
Document). To create the default master page and a new print document:
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1 Choose File >~ New > Document (38 +N on Mac OS, Ctrl+N on Windows).

New Document m

~Page —Margin Guides——————————————
Size: IUS Letter j Top: IDS”i
“Wicith: |3.5" Bottam: ID.S"
Height: I'I‘I“ Left: IU.5"
Crientation: & Porrait (Eighit ID'5
" Lapdscape [~ Eacing Pages

—Column Guides

Columns: ¥ Automatic Text Box

1

GutterWicth: |n.15?" | oK

Cancel |

Specify the format of the default master page and the first page of the document in the
New Document dialog box (File - New - Document).

2 To specify the page size for the document and all its master pages, choose a
page size, or enter values in the Width and Height fields.

3 To specify either portrait or landscape orientation, click an Orientation
icon (Mac OS) or an Orientation button (Windows). Portrait orientation is
the default.

4 To specify nonprinting guides for positioning items, enter values in the
Margin Guides fields.

5 To divide a document along a spine, check Facing Pages. When Facing
Pages is checked, the Left and Right fields for Margin Guides change to
Inside and Outside.

6 To create dividers for columns within the Margin Guides boundaries, enter
values in the Columns and Gutter Width (space between columns) fields.

7 To create an automatic text chain (which is positioned and divided according
to the values in the Margin Guides and Column Guides areas), check Auto-
matic Text Box so that text flows automatically from page to page.

8 Click OK.
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A ]

The Document Layout palette (View -~ Show Document Layout) displays a document
without facing pages vertically (left), and a vertical spine between pages in a document with
facing pages (right). To create a document with facing pages, check Facing Pages in the
New Document dialog box.

N

«D

Master items that are commonly included in master pages are headers, footers,
sidebars, page numbers, and pictures (such as corporate logos or artwork) that
appear throughout the document.

CREATING THE DEFAULT MASTER PAGE @

When you create a new document, QuarkXPress automatically creates a
master page for it. The original format of the master page and document is
determined by the settings you enter in the New Web Document dialog
box (File >~ New -~ Web Document). To create the default master page
and a new Web document:

Choose File -~ New -~ Web Document (36 +Option+Shift+N on Mac OS,
Ctrl+Alt+Shift+N on Windows).

New Web Document

Colors Layout

Text: Page Width: [600 px @
B2ckarounc [4 Variable Width Page
Ltz (Bue 2] | widtn:

Visited Link: | Web Purple Minimum: [4.167"

[ Background Image

AMane

Specify the format of the default master page and the first page of the document in the
New Web Document dialog box (File >~ New -~ Web Document).
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2 To specify default colors for text, the page background, hyperlinks, visited
hyperlinks, and active hyperlinks, choose options from the pop-up menus in
the Colors area. You can choose an existing color or choose Other and then
select a new color.

3 To specify the position of the page width reference guide, choose an option
from the Page Width pop-up menu or enter a value in the Page Width field.

4 To make the page a variable width page, check Variable Width Page and then
enter a percentage in the Width field and a minimum page width, in pixels,
in the Minimum field.

In a variable width page, variable width text boxes will “stretch” when the
reader widens or narrows the browser window, as long as the width of the
browser window is greater than the value in the Minimum field. (To make a
variable width text box, select a text box and choose Item - Modify. In the
Text tab, check Make Variable Width.)

5 To specify a background picture for the page, check Background Image, then
click Select (Mac OS) or Browse (Windows) and locate the picture file. Finally,
choose an option from the Repeat pop-up menu:

¢ Choose Tile to continually repeat the graphic both horizontally and vertically.

e Choose Horizontal to continually repeat the graphic horizontally, but
not vertically.

e Choose Vertical to continually repeat the graphic vertically, but not horizontally.

e Choose None to display the graphic only once, in the upper left corner of
the browser window.

6 Click OK.

Master items that are commonly included in master pages are headers, footers,
sidebars, page numbers, and pictures (such as corporate logos or artwork) that
appear throughout the document.
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CREATING NEW MASTER PAGES Q

The Document Layout palette (View - Show Document Layout) lets you
create up to 127 master pages. The icons along the top of the palette let you
create, duplicate, and delete master and document pages in the lower two
sections. To create a new master page:

1 Click either the blank nonfacing page [] or blank facing-page (] icon in the
top row of the Document Layout palette.

The blank facing-page icon (j is available only if you checked Facing Pages
in the New Document dialog box (File — New — Document).

2 Drag the arrow pointer into the master page area (the center section of the
palette); release it when it changes to the ¥ pointer.

Document L... [=1E3
R
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.
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Click and drag blank page icons from the top row of the Document Layout palette
(View >~ Show Document Layout) into the master page area in the center section to
create new master pages.

3 To create a copy of an existing master page, select te master page you want to
copy and click the copy page icon [§ (Mac OS) or 53 (Windows).

CREATING NEW MASTER PAGES @

The Document Layout palette (View - Show Document Layout) lets you
create up to 127 master pages. The icons along the top of the palette let you
create, duplicate, and delete master and document pages in the lower two
sections. To create a new master page:

1 Click the blank page icon [] on the top row of the Document Layout palette.
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2 Drag the arrow pointer R into the master page area (the center section of the

palette); release it when it changes to the ¥ pointer.
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Click and drag blank page icons from the top row of the Document Layout palette (View
Show Document Layout) into the master page area in the center to create new master pages.

3 To create a copy of an existing master page, select the master page you want to

copy and click the copy page icon [} (Mac OS) or 52 (Windows).

NAMING MASTER PAGES

When you create a new master page, QuarkXPress automatically names it
(for example, A-Master A or B-Master B). To change the name of a master
page, click its name in the Document Layout palette and enter a new name.

A master page name is divided into two parts, separated by a hyphen. The first
part is restricted to three characters. These characters appear on the document
page icons in the Document Layout palette. The second part lets you give a
master page an identifiable name. For example, you might name one “A-Cover
Page.” If you name a master page without a hyphen, QuarkXPress automatically
inserts one for you. The full name can contain up to 64 characters.

If you are creating master pages that will be used in more than one publication,
save the document containing the master pages as a template. Templates may
also include the colors, style sheets, or hyphenation and justification specifi-
cations that will be used with the publication.

DELETING A MASTER PAGE

To delete a master page, click its icon in the Document Layout palette; then
click the delete page icon @ (Mac OS) or X (Windows). If the master page is in
use, an alert will display. You cannot undo a master page deletion. However, you
can revert to a previously saved version of the document.
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When you delete a master page, QuarkXPress automatically deletes unmodified
master items on document pages that were based on the deleted master page.

Print documents only: When you delete a master page, if the master page
contains an automatic text box, and you have not modified the text box on
the document pages, you will lose all your text.

Master page items that are modified (for example, resized or moved) are retained
or deleted according to the setting in the Master Page Items area in the General
pane of the Preferences dialog box (Edit - Preferences - Preferences). When

you choose Keep Changes, modified master page items on document pages are
not deleted. When you choose Delete Changes, both modified and unmodified

master page items are deleted.

DISPLAYING MASTER PAGES

You can view a master page from the Document Layout palette, the Page
menu, the go-to-page pop-up menu in the document window, or by using
keyboard commands.

Document Layout palette: Choose View -~ Show Document Layout
(F10 on Mac OS, F4 on Windows). Double-click the icon of the master page
you want to view. When you double-click a master page icon, that page
is displayed. To return to a document page, double-click its icon in the
Document Layout palette.

If a master page icon is not visible in the Document Layout palette, scroll
through the master page area or drag the palette divider that separates the
master page and document page areas.
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Click and drag the palette divider down to create more room in the master page area of the
Document Layout palette (View -~ Show Document Layout).
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Page menu: Choose Page > Display. From the Display submenu, choose the
master page you want to view. To return to the document page, choose Page >
Display - Document.

Go-to-page pop-up menu: Click the page pop-up arrow in the lower left corner
of the document window to display the go-to-page pop-up menu. Drag to
choose master pages (on the left) and document pages (on the right).

Click the page pop-up arrow in the lower left corner of the document window to display page
icons for a document; choose a master page to view from the pop-up menu.

Extended keyboard: Press Shift+F10 (Mac OS) or Shift+F4 (Windows) to
switch viewing between the document and master pages. Pressing Option+F10
(Mac OS) or Ctrl+Shift+F4 (Windows) displays the next master page, and
pressing Option+Shift+F10 (Mac OS) or Ctrl+Shift+F3 (Windows) displays
the previous master page in the list.

Print documents only: If you have facing pages selected, and the document
view is Fit in Window, you might only see the left or right side of the master
pages. Press Option (Mac OS) or Ctrl (Windows) while you choose View -
Fit in Window to view the entire spread.

Print documents only: A facing-page master page consists of two pages: a left page
and a right page. If changes are not appearing on document pages, make sure
you have applied the desired master items to both the left and right master page.

ARRANGING MASTER PAGES

You can rearrange master pages to place more commonly used master pages
at the top of the Document Layout palette. To rearrange the order in which
master page icons display:

Click the master page icon and drag it up or down within the master page area
of the Document Layout palette.
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2 Release the mouse button when the down pointer T displays in the position
where you want the master page.

[0 B|X

w

4 Pages 1| Y 4

Drag master pages up and down to rearrange them in the Document Layout palette (View —
Show Document Layout).

FORMATTING AND APPLYING MASTER PAGES

You design master pages the same way you design document pages. Once all the
contents of a master page are established, you can add pages to a document that is
based on those master pages. You can also change the format of a document page
by changing the master page applied to it.

FORMATTING A MASTER PAGE

A master item is any item included on a master page. Adding master items is
performed the same way as adding items to a document page. To add master
items to a master page:

1 Display a master page (Page - Display).

2 Create master items (or retrieve the items from a library) that you want to
appear on document pages. Text can be added to any box, except the automatic
text box on a master page (print documents only).

3 Return to a document page. The master item formatting will be applied to all
document pages based on that master page.
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INSERTING NEW DOCUMENT PAGES BASED ON EXISTING

MASTER PAGES

To insert a new document page based on an existing master page using the
Document Layout palette:

1 Click and drag a master page icon from the master page area into the document
page area.

2 Release the mouse button when the pointer (¥, 4, b, [], [, or (7]) displays in the
position for the new page.

While dragging page icons in the Document Layout palette, icons will display
when the addition of the pages will affect the position of existing pages: Force
Down 7, Force Left 4, and Force Right b.

When page position won’t be affected, three page icons can display. If the
document does not have facing pages, the [] icon displays. In a document
with facing pages, the left page icon (7] and the right page icon [ display,

depending on which side of the spine the pages are placed.

INSERTING NEW DOCUMENT PAGES BASED ON EXISTING

MASTER PAGES ()

To insert a new document page based on an existing master page using the
Document Layout palette:

1 Click and drag a master page icon from the master page area into the document
page area.

2 Release the mouse button when the ¥ pointer or [] displays in the position for
the new page.

APPLYING A DIFFERENT MASTER PAGE TO A DOCUMENT PAGE
To apply a different master page to an existing document page, drag a master
page icon on top of a document page icon to format a single page.

To quickly apply a master page to a range of pages, select the pages and press
Option (Mac OS) or Alt (Windows) while clicking a master page icon.

¢ To select a range of sequential pages, click to select the first page, then press
Shift while clicking the last page in the range.

e To select a range of nonsequential pages, press 3 (Mac OS) or Ctrl (Windows)
while clicking each page.
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Print documents only: You can use the Document Setup dialog box (File menu)
to change a document without facing pages to a document with facing pages
(and vice versa). To change from a document without facing pages to a docu-
ment with facing pages, choose File >~ Document Setup and check Facing
Pages. Then use the (3 icon in the Document Layout palette to create facing-
page master pages. To change a document with facing pages to a nonfacing-page
document, first change any facing-page master pages to nonfacing master pages
by dragging the [ ] icon on top of them (all formatting on associated document
pages will be lost). Then choose File >~ Document Setup and uncheck
Facing Pages.

KEEPING OR DELETING CHANGES TO MASTER ITEMS ON
DOCUMENT PAGES

When you apply a new or modified master page to a document page, you
can control how the document pages are updated using the Master Page
Items area in the General pane of the Preferences dialog box (Edit >
Preferences - Preferences).

To keep master item changes: Choose Keep Changes from the Master Page
Items area. When you choose this, master page items modified on document
pages are not deleted. However, the new master page items, including text and
picture boxes, may overlay the modified items on the document page. For
example, if you modified the size of a corporate logo on a document page, and
reapplied the master page that page was based on, you would end up with two
logos on that page.

To delete changes: Choose Delete Changes in the Master Page Items area.
When you choose this, both modified and unmodified master page items are
deleted and replaced by the new master page items.

If you add, modify, or delete a master page item on a master page, the changes
you make are automatically applied to document pages based on that master
page. However, if you edit items on document pages that were placed by a
master page, those items will not be updated. For example, you might place a
header on a master page, then edit the header text on each document page.
If you then change the header text on the master page, the change will not
be reflected on associated document pages.
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MODIFYING MASTER GUIDES Q
To modify the margin or column guides for a master page:

1 Display a master page in the document window by choosing one from the
Display submenu (Page > Display).

2 Choose Page - Master Guides.

Master Guides

—Column Guides
Columns:

Gutter Width: |0.167"

—Margin Guides
Top:

Bottom:

Left:

Right:

T

Cancel

Adjust Margin Guides or Column Guides using the Master Guides dialog box (Page —
Master Guides) when a master page is displayed.

i

3 To modify the column guides, enter new values in the Columns and Gutter
Width fields.

4 To reposition margin guides, enter new values in the Top, Bottom, Left,
and Right fields in the Margin Guides area.

5 Click OK to close the Master Guides dialog box.

6 Choose Page - Display -~ Document to return to the document.

When Facing Pages is checked in the New Document dialog box, the Left
and Right fields in the Margin Guides area change to Inside and Outside.
The inside margin is along the document’s spine; the outside margin is
along the outside edges of the left- and right-facing pages.

If the automatic text box touches the margin guides, the automatic text box
will be resized when you change the Master Guides.
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CHANGING PAGE SIZE AND FACING-PAGES STATUS @

When you create a document, you define the document’s size, the position of its
margin guides and column guides, whether it is a document with facing pages, and
whether it contains an automatic text box. These are document attributes. You can
use the Document Setup dialog box (File menu) to change a document’s page size
and whether it has facing pages. After you change these document attributes, you
may need to reposition items.

USING DOCUMENT SETUP @
To change document attributes:

1 Choose File >~ Document Setup (36 +Option+Shift+P on Mac OS,
Ctrl+Alt+Shift+P on Windows). (The Document Setup command is not
available when a master page is displayed in the document window.)

Document Setup m

—Page

Size: IUS Letter LI

WWidth: |8-5“
Height: |1 ™

Orientation: & Parrait

" Landscape

[~ Eacing Pages
Ok I Cancel

Adjust a document’s page size and whether it has facing pages using the Document Setup
dialog box (File menu).

2 To change a document’s page size, choose a different predefined page size from
the Page Size pop-up menu, or enter values in the Width or Height fields.

3 To specify either portrait or landscape orientation, click an Orientation
icon (Mac OS) or an Orientation button (Windows). Portrait orientation is
the default.

4 To change a document without facing pages to a document with facing pages,
check Facing Pages. To change a document with facing pages to document
without facing pages, uncheck Facing Pages.

5 Click OK.
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If Facing Pages is checked but unavailable in the Document Setup dialog box,
the document contains facing-page master pages. To change from a document
with facing pages to a document without facing pages, first change any facing-
page master pages to nonfacing master pages by dragging the [ ] icon on top of
them in the Document Layout palette (all formatting on associated document
pages will be lost). Then choose File >~ Document Setup and uncheck
Facing Pages.

REPOSITIONING PAGE ITEMS Q

When you change a document’s page size, items retain their position relative
to the upper left corner of the page. If you decrease the page size to the point
where an item no longer fits entirely within a document page, the item will
extend onto the pasteboard. You may need to reposition some page items after
resizing a document. You cannot reduce a document’s page size to the point
that items won't fit on the pasteboard.

SETTING PAGE PROPERTIES (D

A QuarkXPress Web document may contain a number of pages, each of which will be

exported as a separate HTML file. You can control the attributes of each page, including
its title, meta tag set, link colors, width, and background, all from the Page Properties

dialog box.

To update the page properties for every page in the active QuarkXPress Web
document, choose Page > Display and select a master page from the list.
Then, choose Page - Master Page Properties and make the desired changes.
Changes will be applied to all document pages based on that master page.

To set page properties for the current page of the active QuarkXPress
Web document:

1 Choose Page - Page Properties. The Page Properties dialog box displays.
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Page Properties

Page Title: [HomePage |

ExportFile Name: [Exportl |

Meta Tag 5et:
Colors Layout

page widt: 500 b (2]
Link: [ Variable Width Page
Visited Link: [web Purple | + Width:
Active Link: [Red = Mini 300 px

[ Background Image

<Mone >

Repeat: | None = -

Use the Page Properties dialog box to set the properties of the current page of the active
QuarkXPress Web document.

2 To specify the title of the page as it will be displayed in the title bar of a Web
browser, enter a title in the Title field.

3 To specify the name of the page that will be created when the page is exported
as HTML, enter a name in the Export File Name field.

4 To specify a set of meta tags to be exported with the current page, choose an
option from the Meta Tag Set pop-up menu. To create or import meta tag
sets for the current document, see “Working with Meta Tags” in Chapter 21,
“Interactive Web Elements.”

5 To specify a background color, choose an option from the Background
pop-up menu.

6 To specify the colors of text links, choose colors from the following three menus:

¢ Choose a color from the Link pop-up menu to specify the color of links to URLs
that a user has not yet visited.

¢ Choose a color from the Visited Link pop-up menu to specify the color of links
to URLs that a user has already visited.

e Choose a color from the Active Link pop-up menu to specify the color of links
that the user is clicking.

7 To specify the position of the page width guide, choose an option from the
Page Width pop-up menu or enter a value in the Page Width field.

8 To make the page a variable width page, check Variable Width Page and
then enter a percentage in the Width field and a minimum page width in
the Minimum field.
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In a variable width page, variable width text boxes will “stretch” when the end
user widens or narrows the browser window, as long as the width of the browser
window is greater than the value in the Minimum field. (To make a variable
width text box, select a text box and choose Item - Modify. In the Text tab,
check Make Variable Width.)

9 To specify a background picture for the page, first check Background Image.

Then either enter the path to and name of the picture file in the Background
Image field, or use the Select (Mac OS) or Browse (Windows) button to locate
the picture file. Choose an option from the Repeat pop-up menu:

¢ Choose Tile to continually repeat the graphic both horizontally and vertically

e Choose Horizontal to continually repeat the graphic horizontally, but
not vertically

¢ Choose Vertical to continually repeat the graphic vertically, but not horizontally

e Choose None to display the graphic only once, in the upper left corner of the
browser window

10 Click OK.

CREATING MULTIPAGE SPREADS

The traditional graphic arts or publishing term “spread” refers to facing pages in a
publication such as a book or magazine. Spreads are usually designed so that the lay-
outs of facing pages complement each other. Publications like brochures commonly
have layouts based on multiple pages arranged side by side.

In QuarkXPress, the term “spread” refers to any two or more sequential pages arranged
horizontally in a document. When you insert pages in a document with facing pages,
QuarkXPress automatically arranges them in spreads.

Spreads are not available in Web documents.

CREATING MULTIPAGE SPREADS IN DOCUMENTS WITHOUT
FACING PAGES @
To create a multipage, nonfacing-page spread:

1 Choose View - Show Document Layout (F10 on Mac OS, F4 on Windows).

Using the Document Layout palette, you can arrange pages side by side in
horizontal rows. You can also arrange single pages one above the other in the
palette, or you can create a document that contains both single pages and
multipage spreads.
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2 Click the blank nonfacing page icon or a master page icon and drag the pointer
where you want to insert a page. The single-sided pointer [ ] is displayed if the
new page will not affect the position of existing pages. If existing pages will be
affected, the pointer changes to one of two icons (b or ¥), indicating where the
existing pages will be forced to move.

aal Ex|
] A-tdaster A :I

|| B-tdaster B
=

] Ctdaster

-

Page?|<| |> 4

Use the Document Layout palette to drag blank pages or master page icons and create mul-
tipage documents with facing pages. The Force Right pointer b shows that the new page will
be placed between pages 3 and 4.

3 Release the mouse button when the page is positioned correctly.

CREATING MULTIPAGE SPREADS IN DOCUMENTS WITH

FACING PAGES (@

When you create a new document and check Facing Pages in the New
Document dialog box (File >~ New - Document), QuarkXPress arranges
automatically inserted pages on alternate sides of the spine. The Document
Layout palette displays a center vertical line between facing pages that
indicates the document’s spine.

To create a facing-page spread with two or more pages on the same side of
the spine for layouts such as foldout sections:

1 Choose View - Show Document Layout (F10 on Mac OS, F4 on Windows).

2 To create a facing-page spread, click a blank page or master page icon in the
top area of the Document Layout palette.
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3 Drag the pointer to where you want to insert a page. The pointer changes to one
of six icons ([, (], [], 4, b, or T) depending on the page’s placement.

If the 4, b, or T pointer displays when you insert a page, other pages will be
rearranged (repositioned, reformatted, and renumbered) to maintain the proper
left/right facing-page layout.

Document Layout [O]x] Document Layout [O[x] Document Layout [a]x]
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Create multipage facing-page spreads by dragging blank page or master page icons into
the lower portion of the Document Layout palette (View -~ Show Document Layout).

4 Release the mouse button when the page is positioned correctly.

‘ \' ! If you have created a spread, QuarkXPress will attempt to copy the spread when
pages are inserted. For example, if pages 3-5 are positioned as a spread and you
insert six pages after page 5, QuarkXPress will position the new pages as two
three-page spreads of pages 6-8 and 9-11.

REARRANGING PAGES Q

When you insert, delete, or move pages in a document with facing pages
and the Force Left 4, Force Right b, or Force Down ¥ pointer is displayed,
QuarkXPress will reposition and reformat pages, if necessary, to maintain
the proper left and right relationship. For example, inserting a single page
can move the pages thereafter from left-facing to right-facing, and vice
versa, throughout the document. This is called rearranging.

Rearranging begins from the point where pages are inserted, deleted, or moved,
and continues through the document until one of three conditions occurs: (1) two
or more pages are on the same side of the spine; (2) a single page is in a facing-page
spread; or (3) a section start is encountered.

‘ O: The number of pages you can insert in a spread is limited to the 48" docu-
ment width. The Document Layout palette will prevent you from exceeding
the limit.

Chapter 7: Document Layout
144



Numbering Pages and Sectioning Documents

NUMBERING PAGES AND SECTIONING DOCUMENTS

QuarkXPress lets you automatically number pages. You can also create individually
numbered sections within a print document and specify the way pages in each section
are numbered.

USING AUTOMATIC PAGE NUMBERING

In QuarkXPress, page numbers can be automatically inserted on document
pages by placing a control character on a master page. To insert an automatic
page number:

Display a master page in the document window by choosing one from the
Display submenu (Page > Display); then create a text box where you want a
page number to appear. Remember, the automatic text box on a master page
cannot contain text.

Press 38+3 (Mac OS) or Ctrl+3 (Windows). This enters the Current Page Number
character <#>. Document pages based on that master page will display the
current page number in the location where you place the Current Page
Number character.

3 Select the Current Page Number character <#> and specify the desired

character attributes.

N

Print documents only: If you use automatic page numbering in a facing-page lay-
out, QuarkXPress will correctly number your left and right pages as even and
odd pages, respectively.

CREATING A DOCUMENT SECTION Q

A document section is a group of sequentially numbered pages. For example,
an appendix could be a section in a document. To specify a document page as
the beginning of a section:

Make sure the desired document page is displayed. The page number area in
the lower left corner of the document window indicates the current page.

In the Document Layout palette, the number of the current page
displays outlined.

2 Choose Page — Section.
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3 Check Section Start; the controls in the Page Numbering area become
available. The current page becomes the first page of the new section.

4 To specify the characters used as a prefix for automatic page numbers, enter up
to four characters in the Prefix field. For example, you might precede the page
numbering in a document’s Appendix with App-.

5 To specify the beginning number for the section, enter a number in the
Number field.

6 To specify the format used for automatic page numbers in the section, choose
one of the options from the Format pop-up menu: Arabic numerals 1, 2, 3, 4;
uppercase Roman numerals I, II, III, IV; lowercase Roman numerals i, ii, iii, iv;
uppercase alphabetic A, B, C, D; or lowercase alphabetic a, b, ¢, d characters.

Section

[ Section Start
[] Book Chapter Start
Page Numbering

Prefix:

Number:

Format: | i, ii, iii, iv ¢|
(T

Specify the beginning of a document section and the numbering format in the Section
dialog box (Page — Section).

7 Click OK to create the section and format automatic page numbers as specified.

‘ Q:“ To display the Section dialog box, select a page in the Document Layout
palette; then click the page number area in the bottom left corner.

INSERTING, DELETING, AND MOVING PAGES

QuarkXPress lets you insert, delete, and move document pages by using commands in
the Page menu or by dragging page icons in the Document Layout palette. You can
also move pages in Thumbnails view.

INSERTING DOCUMENT PAGES Q
To insert new document pages:

1 Choose Page - Insert.

Chapter 7: Document Layout
146



Inserting, Deleting, and Moving Pages

Insert Pages m
Insert: I1 page(s)

" before page:

|1
& after page:

" atend of document.

[~ Link ta Current Text Chain

Master Page: IA—Master A =l

Ok I Cancel |

Specify the format and placement of inserted pages using the Insert Pages dialog box
(Page - Insert).

2 To specify the number of pages to add, enter a value in the Insert page(s) field.

3 To specify where to place inserted pages, click before page or after page and
enter a page number in the field, or click at end of document.

4 If you want the inserted pages to be part of the current text chain, click Link to
Current Text Chain. The Link to Current Text Chain option is available only
when a text box on the page that precedes the inserted page is active, and you
select a master page with an automatic text box.

5 Choose a master page from the Master Page pop-up menu to apply its format-
ting to the inserted pages. For information about text chains, see “Inserting
Pages for Text Overflow” in “Working with Text Chains” later in this chapter.

6 Click OK to insert the pages. The maximum number of pages you can insert at
one time is 100.
INSERTING DOCUMENT PAGES @
To insert new document pages:

1 Choose Page > Insert.

Insert Pages

Insert: Dpage(s)
() before page:
@ after page: I:'
() at end of document
Master Page: | A-Master A -
(T

Specify the format and placement of inserted pages using the Insert Pages dialog box
(Page — Insert).
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2 To specify the number of pages to add, enter a value in the Insert page(s) field.

3 To specify where to place inserted pages, click before page or after page and
enter a page number in the field, or click at end of document.

4 Choose a master page from the Master Page pop-up menu to apply its format-
ting to the inserted pages.

5 Click OK to insert the pages. The maximum number of pages you can insert at
one time is 100.
DELETING DOCUMENT PAGES
To delete document pages:

1 Choose Page > Delete.

Delete Pages m

Delete page(s): I‘I thru: |4
oK I Cancel |

Delete a page or a range of pages using the Delete Pages dialog box (Page > Delete).

2 To delete a single page, enter the page number in the first field.

To delete a range of pages, enter the first page number in the Delete page(s)
field. Enter the number of the last page in the range in the thru field.

3 Click OK to delete the pages.

)

!

Print documents only: If Auto Page Insertion is enabled in the General pane of
the Preferences dialog box (Edit - Preferences - Preferences) when you
delete pages, QuarkXPress automatically replaces the deleted pages as needed to
contain overflow text. The layout of the inserted pages is based on the master
page applied to the preceding page in the document.

K

N

Print documents only: When QuarkXPress deletes pages that contain text boxes
with links to pages that are not being deleted, it will reflow the text from the
deleted boxes through the remaining linked boxes.

Print documents only: When you delete pages, remaining pages are automatically
renumbered within each section.

Print documents only: If a blank page cannot be deleted, it may be linked to the
previous page. Delete all spaces, paragraph returns, or other invisible characters
on the blank page and try to delete the blank page again. (To view invisible
characters, choose View - Show Invisibles.)
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MOVING DOCUMENT PAGES

When you move pages, QuarkXPress renumbers them. For example, if you move
page 3 to a position before pages 1 and 2, the original page 3 becomes the new
page 1, while the original pages 1 and 2 become pages 2 and 3, respectively.
QuarkXPress does not change links between text boxes, so a story in a print
document that previously began on page 1 now begins on page 2.

MOVING PAGES USING THE MOVE PAGES DIALOG BOX
To move document pages using the Move Pages dialog box:

1 Choose Page — Move.

Move Pages

Move page(s): I Ithru: | | () before page: |:|

() after page:

- & to end of document

Use the Move Pages dialog box (Page - Move) to move a page or a range of pages.

2 To move a single document page, enter the document page number in the
Move page(s) field.

To move a range of pages, enter the first number in the Move page(s) field.
Enter the number of the last page in the range in the thru field.

3 To specify where to place moved pages, click before page or after page and enter
a page number in the field, or click to end of document.

4 Click OK.

In fields that require you to enter page numbers (for example, the Insert Pages,
Delete Pages, and Move Pages dialog boxes), you must enter the complete page
number (including any prefix) or an absolute page number.

An absolute page number reflects a page’s actual position relative to the
first page of a document, regardless of the way the document is numbered
or sectioned. To specify an absolute page number in a dialog box, precede
the number you enter with a plus (+) sign. For example, to display the first
page in a document, enter “+1.”

MOVING DOCUMENT PAGES IN THUMBNAILS VIEW
To move document pages in a document by dragging thumbnail representations
of those pages:

1 Choose View - Thumbnails (Shift+F6); the document window displays a
thumbnail view of document pages.
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2 Click page icons to select them. To move a range of pages, press Shift while
clicking the first and last thumbnail page you want to move. To move non-
sequential pages, press 3 (Mac OS) or Ctrl (Windows) while clicking to
select individual pages.

3 Drag the thumbnails to new locations. When you drag a thumbnail page to
a different location, the pointer indicates where the page will be inserted
and the way in which adjoining pages will be affected.

Print documents only: A page icon pointer ([], [0, or (]) indicates that inserting
the page at that location will not affect existing document pages. The Force Left
pointer 4 indicates that the existing pages in the spread will be forced to the left.
The Force Right pointer b indicates that existing pages in the spread will be
forced to the right.

‘ \' ! Web documents will display only the Force Down T pointer; since Web docu-
’ ments do not allow facing pages or spreads, pages can only be placed above or
below existing pages.

To move a thumbnail page between two spreads, drag the thumbnail and release
the mouse button when the Force Down T pointer displays. Spreads that follow
the inserted pages are forced down.

4 When you are finished moving pages, return the document to a percentage view.

% NewsletterProof. gxd !EI m
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Move a page or range of pages in Thumbnails view (View -~ Thumbnails).

‘ O: You can change to Thumbnails view by pressing Control+V (Mac OS) or
Ctrl+Alt+V (Windows) to access the view percentage field, entering “thumb”
or “t,” and then pressing Return (Mac OS) or Enter (Windows).
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WORKING WITH TEXT CHAINS

You can control the flow of text through a document by linking text boxes. When you
link two or more text boxes, you create a text chain. In QuarkXPress, text contained in
a single text chain is called a story. When you add or edit the text in one of the boxes
in the chain, the story reflows through the rest of the chain.

You can establish two types of text chains: a single automatic text chain or manual
text chains. Manual text chains are often used in magazines, newspapers, or newslet-
ters, where a story jumps among pages. Text in an automatic text chain flows through
automatic text boxes, which you can specify when you create a new document or edit a
master page. Automatic text chains are useful for documents that contain a single story,
such as a book.

Automatic text chains and automatic page insertion are only available in print
documents. However, you can establish manual text chains in a Web document.
Text boxes in Web documents cannot be linked across pages.

CREATING AUTOMATIC TEXT BOXES FOR A NEW DOCUMENT Q
When you create a new document and check Automatic Text Box,
QuarkXPress creates an automatic text box for the master page and first
document page. Automatic text boxes ensure that you can begin typing
immediately in a new document and that text will automatically flow into
subsequent document pages. The presence of an automatic text box is indi-
cated by an intact chain icon @@ in the upper left corner of a master page.
To establish automatic text flow when creating a document:

1 Choose File - New - Document ($+N on Mac OS, Ctrl+N on Windows).

2 Check Automatic Text Box. The size and position of this box is determined by
the values in the Margin Guides area.

3 To specify the size and position of the automatic text box, enter values in the
Margin Guide fields.

4 Enter values in the Column Guides area to specify the number of text Columns
and their Gutter Width (space between columns). These settings will be applied
to the document’s first page, as well as to the master page and the pages
based on it.

5 Click OK.

CREATING AUTOMATIC TEXT BOXES ON MASTER PAGES G
Automatic text boxes ensure that text will automatically flow into subsequent
document pages. If the document doesn’t already have an automatic text box,
you can create one. To create an automatic text box on a master page that
doesn’t have one:

Chapter 7: Document Layout
151



Working with Text Chains

1 Display a master page in the document window by choosing one from the
Display submenu (Page > Display).

2 Create a text box that will be the automatic text box.
3 Select the Linking tool &®.

4 Click the broken chain icon @® in the upper left corner of the master page;
a marquee (moving dotted line) displays around the icon.

----5-|.0|.|.I.|.1 T

Creating an automatic text box on a master page.

5 Click the text box; the text box becomes marqueed and a Linking Arrow
indicates that automatic text flow has been established.

INSERTING PAGES FOR TEXT OVERFLOW Q

The Auto Page Insertion pop-up menu in the General pane of the Preferences
dialog box (Edit - Preferences > Preferences > General pane) lets you
determine whether pages are automatically inserted, and where they will be
placed when you enter or import more text than a text box can display.

Text overflow causes pages to be automatically inserted only if: (1) Auto
Page Insertion is enabled; (2) the master page has an automatic text chain
(as indicated by the intact chain icon @ in the upper left corner of the
master page); (3) the overflow is from the text box defined on the master
page as the automatic text box. To enable Auto Page Insertion:

1 Choose Edit -~ Preferences - Preferences and click the General pane.
2 Choose an option from the Auto Page Insertion pop-up menu.

e Choose End of Story to automatically place inserted pages right after the linked
text box that overflows.

e Choose End of Section to automatically place inserted pages after the last page
of the section.
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e Choose End of Document to automatically place inserted pages after the last
page of the document.

* Choose Off to disable Auto Page Insertion.

3 Click OK.
e
\ Auto Page Insertion:  |End of Stary LI 1
: _[of :
' [~ Auto Canstrain End of Story i
k End of Section 1
: End of Document = 1
' ancel
L} 1

Specify how pages are automatically inserted using the Auto Page Insertion pop-up menu
in the General pane of the Preferences dialog box (Edit > Preferences - Preferences).

LINKING PAGES TO AUTOMATIC TEXT CHAINS Q
When you insert pages in a document, you choose whether they will link with
the current text chain. To do so:

1 Display the page after which you want to add pages. The page number area in
the lower left corner of the document window indicates the current page.

2 Select its automatic text box.

3 Choose Page > Insert.

Insert Pages

Insert: D page(s)
() before page:
@ after page:

() at end of document

[ Link to Current Text Chain

Check Link to Current Text Chain in the Insert Pages dialog box (Page - Insert) to flow
text into new document pages.

‘

4 Check Link to Current Text Chain. The Link to Current Text Chain option
is available only when a text box on the page that precedes the inserted page
is active, and you choose a master page with an automatic text box.

5 Choose a master page with an automatic text box from the Master Page
pop-up menu.

6 Click OK.
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ESTABLISHING MANUAL TEXT CHAINS
To link text boxes and create a manual text chain:

1 Select the Linking tool @® to add one text box to a chain.

2 Click the text box you want to begin the text chain; it becomes marqueed.

No cne knows what
happened to the lost
colonists of Reanoke
Island. Many theories
abound; several
involve the

Link boxes together using the Linking @® tool. The Linking Arrow indicates that the box on
top is linked to the text box below.

3 Click the text box you want to be second in the chain. After you do this, the
second text box is linked and the Linking tool is automatically deselected.

‘ Q: To cut, copy, or paste all the boxes containing a story, select all the boxes at
once. To multiple-select text boxes, press Shift while clicking on the boxes with
the Item tool 4.

If you press Option (Mac OS) or Alt (Windows) when you select the Linking
tool @@, you can add more than one text box to a chain without having to
reselect the Linking tool @@ after each link. When you have finished adding
boxes to a text chain, deselect the Linking tool @ by selecting another tool.

BREAKING TEXT BOX LINKS
To break links between text boxes:

1 Select the Unlinking tool &®.

2 Click a text box that is part of a text chain to display the arrow(s) that
indicate links.

3 Click the Unlinking pointer ¢ on an arrow’s head or tail feathers.

‘ \' ! To remove a text box from a text chain of three or more text boxes, and reroute
) the links around it, select the Unlinking tool &® and press Shift while clicking
the box.
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CREATING “CONTINUED” REFERENCES @

In newspapers and magazines, you often see “continued on” and “continued from”
references where a story jumps from one page to another. These are called jump lines.
QuarkXPress can automatically place the correct page number with the “continued
on” and “continued from” text in jump lines. When creating a “continued” reference,
you need at least two text boxes for each section of the story. One box will contain
the story, and the other box will contain the reference text. The reference text can be
formatted in any fashion, and can have any wording.

1 Create two or more linked text boxes to contain the story.

2 Create smaller text boxes to contain “continued on page” and “continued from
page” references. Enter the wording you prefer and apply styles to the text.

3 Select the Item tool “*; place these boxes within the story text boxes where the
references should go. For example, place the “continued on page” at the bottom
of the first text box and “continued from page” at the top of the next text box.
The boxes containing “continued on” and “continued from” must touch the
text boxes containing the stories. You can also anchor the “continued on” and
“continued from” text boxes if you prefer. To anchor a text box, see “Anchoring
Boxes and Lines in Text” in Chapter 10, “Graphics in Typography.”

1/A Parliament of Owls continued from page 10

i When was the last time refers to driving animals
1 you saw an exaltation of toward a trap.)

E larks or a flight of swal- However, some group
'lows? Group names, or names, such as “an
1 nouns of multitude, origi-  ostentation of peacocks”

i /nally derived from hunting  or “a crash of rhinoceros-
i terms. This is evident in es,” describe the animal’s
!'group names such as “a  behavior instead.

1 drift of hogs.” (Here drift

i continued on page 16

Use a combination of overlapping text boxes and keyboard commands to create “continued
on page” and “continued from page” references that update automatically.

4 After the “continued on page” reference, enter the Next Box Page Number
character by pressing 3 +4 on Mac OS or Ctrl+4 on Windows. The Next Box
Page Number character displays the page number of the next linked box.

5 After the “continued from page” reference, enter the Previous Box Page Number
character by pressing 3+2 on Mac OS or Ctrl+2 on Windows. The Previous Box
Page Number character displays the page number of the previous linked box.

6 Move each pair of text boxes to separate pages; the page numbers in the
“continued” references will automatically update.
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‘ \' ! <None> is displayed instead of the page number under the following condi-

) tions: (1) If a text box that contains the Previous Box Page Number character or
the Next Box Page Number character does not touch the text box with the
story, or (2) If a text box that contains the Previous Box Page Number character
or the Next Box Page Number character does not touch a linked text box.

‘ O/‘ When “continued on” and “continued from” references are contained in
separate text boxes (grouped within other linked text boxes), editing the
text in a story won't cause the “continued” references to reflow.

If a story jumps to different pages more than once, you can create a chain of
“continued” references. For example, if your story starts on page 1, is contin-
ued to page 17, and ends on page 18, you'll need two “continued on” and
“continued from” references. To create the additional “continued” references,
follow the same steps used to create the initial references.

Grouping the “continued on” and “continued from” boxes with their respective
stories may make it easier to move each pair of boxes as a unit. To group the
boxes, select the desired boxes and choose Item > Group (36 +G on Mac OS,

Ctrl+G on Windows). Grouped boxes remain together when moved to a differ-
ent location in the document.

WORKING WITH COLUMNS

Columns are vertical divisions of a text box in QuarkXPress. You can place columns
in a new or existing document. You can also adjust the size of columns and the width
between them (the gutter width). Columns are used to divide text boxes for easier
reading, as in a magazine or newspaper article.

CREATING COLUMNS FOR NEW DOCUMENTS Q

When you create a new print document and specify the number of columns,
that specification applies to both the default master page and the document
pages based on that master page. To specify the number of columns on the
default master page and the first page of a new document:

1 Choose File - New - Document ($+N on Mac OS, Ctrl+N on Windows).
2 Enter a value in the Columns field.
3 Enter a value in the Gutter Width field to specify the space between columns.

4 Check Automatic Text Box to create an automatic text box with the specified
number of columns on the document page.

5 Click OK.
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Specify the number of columns on your page in the Column Guides area of the
New Document dialog box (File menu). If you check Automatic Text Box, the
box will be divided into the specified columns. If you do not check Automatic
Text Box, the page will only show the column guides. The default color for the

column guides is blue.

EDITING COLUMNS IN EXISTING DOCUMENTS Q

You can make global changes to Column Guides in existing documents by
editing the Master Guides for any master page. If you change the columns for
an automatic text box that contains text, the text is reflowed automatically. For
information about reflow, see “Modifying Master Guides” in the “Formatting
and Applying Master Pages” section earlier in this chapter.

DIVIDING A TEXT BOX INTO COLUMNS
You can change the number of columns in any text box at any time.

!

An HTML text box with multiple columns will be converted to an HTML table
at export.

1 Select the text box you want to modify.

2 Choose Item —~ Modify (88 +M on Mac OS, Ctrl+M on Windows); then click

the Text tab.

Text Skew: |D°

E Text Angle: |D° :
. Columns: I:2 .

Modify the columns in a text box using the Text tab in the Modify dialog box (ltem -
Modify > Text tab).

3 Enter a new value in the Columns field.

4 To modify the amount of space between columns, enter a value in the Gutter

Width field.

5 Click OK. Any text in the box will reflow automatically into the new columns.
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‘ O/‘ To force text to flow into the next column, enter the Next Column character *
by pressing Enter (Mac OS) or Keypad Enter (Windows). To force text to flow
into the next text box, skipping any columns in between, enter the Next Box
character ¥ by pressing Shift+Enter (Mac OS) or Shift+Keypad Enter (Windows).

1 Emeralds are actually a type of Emeralds are | 'emerald, the | and therefore | |
1 beryl. The green color is caused by actually a lesser its quite expen- | |
+ chromium impurities. Deep green is type of beryl.  value. Infact, sive, '
1 the most desirable emerald color; The green very pale However, '
1 the paler the emerald, the lesser its color is emeralds are | some people H
\ value, In fact, very pale emeralds caused by not even prefer a stone '
1 are not aven called ameralds: they chromium called amer- | with flaws, or | |
1 are called “green beryls.” impurities. alds, they are | inclusions, as | |
! Flawless emeralds are extremely Deep green is| called “green | this proves !
v uncommeon, and therefore quite the mest beryls.” the stone to '
\ expensive. However, some people desirable Flawless be a genuine \
| prefer a stone with flaws, or inclu- emerald emeralds are | emerald. H
1'sions, as this proves the stone to be  color; the extremely H
! a genuine emerald. paler the uncommon, '

Changing a single-column text box (left) to a multiple-column text box (right) causes the text
to reflow automatically.

‘ O:' You can also divide any selected text box on a master page into columns using
the Text tab of the Modify dialog box (Item menu) or the Cols field in the
Measurements palette.

COPYING ITEMS AND PAGES BETWEEN DOCUMENTS

In QuarkXPress, you can copy items and entire pages between documents by dragging
them. This is useful if you have similar information in two different documents. To
copy items between documents, you simply position two document windows on-screen
and drag items from one to the other. To copy pages between print documents, you must
be in Thumbnails view. The document you are dragging pages from is referred to as
the “source document”; the document you are dragging pages to is referred to as the
“target document.”

COPYING ITEMS BETWEEN DOCUMENTS
You can drag any selected items between documents, as long as they fit within
the target document’s page size and pasteboard.

1 Arrange the documents on-screen so part of each document is showing. The
documents can be displayed in any view except Thumbnails.

2 Display the pages containing the items and the pages that the items will be
moved to.
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3 Select the items to be moved from the source document. Select the Item tool
and click an item. Or, select the Item tool € or the Content tool X and press
Shift while clicking multiple items.

4 Drag the items from the source document to the target document. Position the
items in the target document. The items should now appear in both documents.

Copying items between documents is useful when you occasionally need to
re-use an item. However, if you need to use an item often, it may be more con-
venient to store it in a library. To create libraries, see Chapter 16, “Libraries.”

DRAGGING THUMBNAILS

To drag pages between documents, both documents must be open. The target
document must have the same page size, or a larger page size, than the source
document. If the pages you want to drag are facing pages, the target document
must have facing pages. If the source document is a document without facing
pages, the target document should not have facing pages either. To drag
thumbnails between documents:

1 On Mac OS, press Option while choosing View - Windows - Tile Docu-
ments. This automatically arranges the documents on-screen and displays
them in Thumbnails views.

On Windows, Choose Window - Tile Horizontally or Tile Vertically so
that both document windows are visible, then display each document as
Thumbnails (View - Thumbnails).

2 Select any tool and click the pages you want to move in the source document.
To move a range of pages, click the first page then press Shift while you click the
last page you want to move. To move nonsequential pages, press 3 (Mac OS) or
Ctrl (Windows) while clicking to select individual pages.

3 Drag the thumbnails to the target document. When you drag a thumbnail page
to a different location, the pointer indicates where the page will be inserted and
the way in which adjoining pages will be affected.

¢ A page icon pointer ([], [, or {7]) indicates that inserting the page at that loca-
tion will not affect existing document pages. The Force Left pointer 4 indicates
that the existing pages in the spread will be forced to the left. The Force Right
pointer b indicates that existing pages in the spread will be forced to the right.

¢ To move a thumbnail page between two spreads, drag the thumbnail and release
the mouse button when the Force Down ¥ pointer displays. Spreads that follow
the inserted pages are forced down.
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4

When you're finished moving pages, return the document to a percentage view.
You cannot edit pages in Thumbnails view. If you need to edit pages in a
reduced view, change the view percentage to a small size such as 10% or 20%.

If you dragged thumbnails to recover pages in a damaged document, delete the
blank page that was the original page 1 of the target document (Page - Delete).
This page is no longer needed.

When you drag-copy pages between documents in Thumbnails view, subsequent
pages in the target document are repositioned and renumbered accordingly.

If you drag a page that has linked text boxes, all the text of the story will be
added to the new document. The Text Overflow symbol = will display to show
that this has occurred.

AFFECTING DOCUMENT DEFAULT SETTINGS AND PREFERENCES
When you drag items and pages between documents, certain default settings
and preferences are affected as follows:

Any style sheets, colors, dashes and stripes, lists, or hyphenation and justifi-
cation specifications used in any items in the source document are added to
the target document.

If any of the source document’s specifications have the same name as a specifi-
cation in the target document, the target document specification is used. (For
example, if a color has the same name but is defined differently, the item
will change color from the source document to the target document.)

If the “XPress Preferences” file used in the source document is different from
the file used in the target document, text reflow may occur.

When you drag pages between documents, any master pages used on pages in
the source document are added to the target document. If any of the source
document’s master pages have the same name as a master page in the target
document, the master pages from the source document are automatically
renamed. If a master page in the source document is identical in layout to a
master page in the target document, the master page in the target document
is used for any source pages based on the identical source master page.
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DRAGGING DOCUMENTS THAT CONTAIN MULTIPLE LAYERS
If you drag a document that contains multiple layers:

e Items on the Default layer of the source document are placed on the Default
layer of the target document. These items are placed in front of all items
currently residing in the target document’s Default layer.

¢ All other layers move to the top of the Layers palette list in the target document.

e If the target document contains the same layer name as the source document,
the copied layer has an * (asterisk) symbol placed in front of its name in the
target document’s Layers palette.

e The thumbnail drag functions the same way even when the Layers palette
is hidden.

Layer |

= [ ]*Layer3
= []*Layer?
= []*Layer1
= [lLaverd
= [lLayerz
= [l Laverl
Y

Duplicate layer names (shown with an asterisk) that were copied from a source document to
a target document.

‘ O:‘ If an item is dragged from one document to another, the item, as well as the
layer it resides in, is copied to the target document.

Chapter 7: Document Layout
161



Editing Text

Chapter 8: Text Basics

Text is an integral part of nearly every publication. Because each publication requires
different text-handling strategies, QuarkXPress lets you create and edit text directly in

your publications or import text from most popular word processing applications.

In addition to the standard text formatting and editing features, QuarkXPress includes
such features as finding and changing text or attributes, spell checking, custom spelling

dictionaries, and a font usage utility for making document-wide changes to text.

EDITING TEXT

Using the word processing capabilities built into QuarkXPress, you can create text
for your publications without using another application. If you prefer to generate text
using a word processing application, you can import the text into a QuarkXPress doc-
ument. Regardless of which way you create text, you can use QuarkXPress to edit all
the text in your publications quickly and efficiently.

USING TOOLS

In QuarkXPress, you enter and import text into active text boxes or text paths
using the Content tool I"7. Characters are entered at the text insertion point,
indicated by the blinking icon .

To enter text into a text box or text path, select the Content tool I{). Click the
text box or text path to activate it. The blinking text insertion point | indicates
where text you enter or import is placed.

To move the text insertion point |, click the mouse when the Text Insertion
bar ] is at the desired location. You can establish a new text insertion point |
only within text or at the beginning or end of a paragraph; you cannot move
the text insertion point | to another location beyond the last text in the story
or path.

To select text using the mouse, click the mouse when the Text Insertion bar |
is at the desired location, then drag to select the text you want and release the
mouse button. When a range of text is selected, characters you enter or import
replace the selected range.
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When the Content tool I{7/ is selected, the Arrow pointer k changes to the Text
Insertion bar ] when positioned over an active text box.

Editing text requires moving the text insertion point | within a text box. You
can either move the Text Insertion bar ] and click to place the text insertion
point | where you want it, or you can use keyboard commands. The keyboard
commands are explained later in this section.

You can select text using multiple mouse clicks. A double-click selects the word
containing the text insertion point J; a triple-click selects the line containing the
text insertion point J; four clicks selects the entire paragraph containing the text
insertion point J; five clicks selects the entire story.

COPYING, CUTTING, AND PASTING
Copying, cutting, and pasting text is useful for moving text around in a
document. To copy, cut, or paste text:

Select the Content tool I{. Select the text you want, then choose Edit - Copy
(¥ +C on Mac OS, Ctrl+C on Windows) or Cut (3 +X on Mac OS, Ctrl+X on
Windows). The text will be placed on the Clipboard.

2 To paste text from the Clipboard into your document, select the Content

tool I{77. Place the text insertion point | where you want the pasted text to
begin. Choose Edit > Paste (3§ +V on Mac OS, Ctrl+V on Windows).

When you cut or copy text, it is stored on the Clipboard until you replace it
by cutting or copying another text range or item, or until you shut down
your computer.

To delete the character before the text insertion point :i: , press Delete (Mac OS)
or Backspace (Windows). To delete the character following the text insertion
point :i:, press Shift+Delete (Mac OS) or Delete (Windows). To delete a selected
range of text, press Delete (Mac OS) or Backspace (Windows).

To cut, copy, replace, or delete text, you must first select it. You can select text
with the mouse or by using keyboard commands. The keyboard commands are
explained later in this section.

When you double-click to select a word and cut or copy it, QuarkXPress
looks at the context of the word and adds or deletes a space automatically as
needed when you paste the word in its new location. This behavior is referred
to as Smart Space. If you want an accompanying punctuation mark included
with the word you're selecting, double-click between the word and its
adjacent punctuation.
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EDITING WITH DRAG AND DROP TEXT

The Drag and Drop Text feature lets you select text and move it with the
mouse. You can drag and drop text only within a text chain, not between
unlinked text boxes. To drag and drop text:

1 Choose Edit > Preferences - Preferences; then click Interactive in the list
on the left to display the Interactive pane. Check the Drag and Drop Text
check box. Click OK.

2 Select the text you want to move or copy.

3 To move selected text, click within the selected range, drag the pointer to a new
location, and release the mouse to drop the text into place.

4 To copy and move selected text, press Shift while clicking within the selected
range, drag the pointer to a new location, and release the mouse to drop the
copied text.

Mac OS only: The Drag and Drop Text feature can be enabled temporarily, even
with the preference unchecked. To move selected text, press ¢ +Control while
you drag and drop. To copy and move selected text, press 3 +Control+Shift

while you drag and drop.

KEYBOARD COMMANDS

MAC OS WINDOWS
FUNCTION COMMAND COMMAND
Go to previous character — —
Go to next character — -
Go to previous line T 7
Go to next line i i
Go to previous word I8+ Ctrl+e
Go to next word F+—o Ctrl+—
Go to beginning of paragraph  38+1 Ctrl+1
Go to beginning of B+l Ctrl+!
next paragraph
Go to beginning of line #+Option+—  Ctrl+Alt+— or Home
Go to end of line #&+Option+—  Ctrl+Alt+— or End
Go to beginning of story 8 +Option+T  Ctrl+Alt+T or Ctrl+Home
Go to end of story #+Option+!  Ctrl+Alt+! or Ctrl+End
Select all the text in a story F+A Ctrl+A
Select previous word 36 +Shift+— Ctrl+Shift+e—
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KEYBOARD COMMANDS

MAC OS WINDOWS
FUNCTION COMMAND COMMAND
Select next word 36 +Shift+— Ctrl+Shift+—
Select text to beginning B +Shift+T Ctrl+Shift+1
of paragraph
Select text to end of paragraph &8 +Shift+! Ctrl+Shift+!
Select text to beginning of line & +Option+ Ctrl+Alt+
Shift+e Shift+«
Select text to end of line #6+Option+ Ctrl+Alt+
Shift+— Shift+—
Select text to beginning 38 +Option+ Ctrl+Alt+
of story Shift+1 Shift+1
Select text to end of story #6+Option+ Ctrl+Alt+
Shift+l Shift+!
Cut F+X Ctrl+X
Copy #&+C Ctrl+C
Paste F+V Ctrl+Vv

IMPORTING AND EXPORTING TEXT

QuarkXPress lets you export text in HTML format, and import and export text in a
variety of file formats: ASCII text, XPress Tags, and formats for popular word process-
ing applications. QuarkXPress includes import/export filters for XPress Tags format and
for the leading third-party word processors, such as Microsoft Word and WordPerfect.
(For information about XPress Tags, see “XPress Tags” in the “Appendices.”) To use the
import/export filters, place them in the same folder as your other X Tensions software,
and enable them with the XTensions Manager dialog box (Utilities menu).
(For information about XTensions software, see “Using X Tensions Software” in
Chapter 1, “Customizing QuarkXPress.”)

IMPORTING TEXT

You can import text in many different formats. If you are importing text from a
word processor or in XPress Tags format, make sure the appropriate import/export
filter is running. To import text:

1 Select the Content tool I&.

2 Place the Text Insertion bar ] in a text box at the point where you want text to
be inserted. If you want imported text to replace a range of text, select the range
to be replaced.
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3 Choose File > Get Text (36 +E on Mac OS, Ctrl+E on Windows), or display the
context menu for the text box and choose Get Text. For information about
context menus, see Chapter 2, “Context Menus,” in A Guide to QuarkXPress:
Interface Overview.

Get Text m
Look jn: IaStDriES ﬂ gl

General Interest
Headline

Trivia.
BuildingStatus.doc

File narme: IEluiIdingStatus.ch
Files of type: IAIIText Files ﬂ Cancel |

Name: BuildingStatus.doc W Cornvert Quaotes
Format: Fich Text Format ¥ Include Style Sheets
File Size: 3K

Date: 17307401 10:41 AM

Use the Get Text dialog box (File menu) to import text files.

4 Use the controls in the dialog box to locate the text file you want to import. The
Get Text dialog box lists ASCII files and files from word processors for which an
import/export filter is running.

5 Select the text file in the list. When you select a file, the Type and Size fields
(Mac OS) or the Format and File Size fields (Windows) indicate its format
and size.

6 Check Convert Quotes to convert double hyphens to em dashes, and foot or
inch marks to typesetter’s apostrophes and quotation marks, when the text is
imported. Foot and inch marks are converted to the quotation marks format
you have specified in the Format pop-up menu (Edit - Preferences -
Preferences > Interactive pane - Quotes area).

7 Check Include Style Sheets to import style sheets from a Microsoft Word
or WordPerfect file and add them to the document’s list of style sheets. The
Include Style Sheets feature will also convert XPress Tags code contained
in imported ASCII text to formatted text.

8 Click Open.
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If all the imported text does not fit in the text box, the overflow symbol =
displays. If Auto Page Insertion (Edit > Preferences -~ Preferences >
General pane) is enabled, pages are inserted (when you import text into an
automatic text box) as necessary to contain the text. @

The import/export filters recognize most of the common formatting functions
in documents that were created in word processing applications. However,
some word processing features that are not available in QuarkXPress will not
be imported.

ASCII text does not contain formatting information. However, the XPress Tags
coding system in QuarkXPress makes it possible to include character and
paragraph attribute information in ASCII text. You can use any word process-
ing application that can output ASCII text files to generate text with XPress
Tags code. Then, when you import the ASCII text, QuarkXPress translates the
embedded XPress Tags code and displays formatted text. (For information
about XPress Tags, see “XPress Tags” in the “Appendices.”)

You can quickly format imported ASCII text by specifying character and para-
graph attributes at the text insertion point | before you import the text file.

If you are using straight apostrophe and quotation marks to represent English
foot and inch marks, you may need to replace the curly typesetter’s apostrophe
and quotation marks with straight quotation marks. Enter Control+Shift+"
(Mac OS) or Ctrl+Alt+" (Windows) for an inch mark and Control+' (Mac OS)
or Ctrl+' (Windows) for a foot mark.

Use the XTensions Manager dialog box (Utilities menu) to load word process-
ing filters. (For information about XTensions software, see “Using XTensions
Software” in Chapter 1, “Customizing QuarkXPress."”)

EXPORTING TEXT
You can save text created with QuarkXPress in file formats that can be opened
by word processing applications and other applications. To export text:

1 Make sure that the appropriate export filter is active.

2 To save all the text contained in a text box or a chain of linked boxes, select the

text box (or any of the text boxes in a chain). To save only some of the text in a
story, select the range of text you want to save.
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3 Choose File > Save Text (38 +Option+E on Mac OS, Ctrl+Alt+E on Windows), or
display the context menu for the text box and choose Save Text. If you chose
Save Text when a range of text was selected, Selected Text is active. If you did
not select any text, Entire Story is active.

= Macintosh D

j cover Eject
(3 Features
[ sidebars Desktop

N

Save text as: Cancel

O]

I I Save

@ Entire Story ) Selected Text

Format: [+ ASCIl Text

HTML

XPress Tags 5.0

Microsoft Word 97/98/2000
Microsoft Word 6.0/95

Choose File — Save Text to save selected text or an entire story for exporting, and choose
a format for the saved text in the Format pop-up menu.

4 Choose a file format from the Format pop-up menu. The contents of this menu
can change depending on which import/export filters are running.

5 Enter a name for the file you want to export in the Save text as (Mac OS)
or File name (Windows) field.

6 Use the dialog box controls to specify a location for the exported file. Click Save.

The QuarkXPress HTML export feature supports the following text attributes:
e All Caps

Bold

Font (Typeface) changes

Italic
Strike Thru

e Superscript

Subscript

Text Alignment (centered, left, or right)
Text Color
Underline
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T

Quark, Inc. has made every attempt to ensure that the QuarkXPress
import/export filters work with the aforementioned products; however, because
of periodic updating by other manufacturers, we cannot warrant compatibility.

FINDING AND CHANGING TEXT

QuarkXPress lets you find and change text and character attributes within a single
story, on every document page, or on every master page using the Find/Change palette
(86+F on Mac OS, Ctrl+F on Windows).

USING THE FIND/CHANGE FEATURE

You can use the Find/Change feature (Edit menu) to search for characters,
words, or phrases, and to replace the text with other characters, words, or
phrases. For example, if you notice that a name is consistently misspelled
throughout a lengthy document, you can use Find/Change to locate and
correct all instances of the misspelled name in a single operation.

1 Place the text insertion point | at the location where you want the search
to begin.

2 Choose Edit -~ Find/Change (36 +F on Mac OS, Ctrl+F on Windows) to specify
search criteria and to begin a search.

3 Enter the text you want to search for in the Find What field. You can enter up
to 80 characters in this field.

Find / Change [x]
Finl Wyhat Change To
’7”“3 ’Vﬂm
v roument I Mehole Word v lgnore Case ™ lgnore Attributes
Find Next | CHanpe, e | [BHEmnE | EhEnme Al |

Choose Edit -~ Find Change (3 +F on Mac OS, Ctrl+F on Windows) to open the
Find/Change palette and search and replace text and characters.

To search for a word when you are unsure of its spelling, you can specify a
“wild card” character in the Find What field by entering 36 +Shift+? (Mac OS)
or Ctrl+Shift+? (Windows). The character displays as \? in the Find What field.
For example, the Find What entry Analy\?e would find both Analyze and
Analyse. You cannot enter the wild card character in the Change To field.
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4 Enter the text to replace found text in the Change To field. You can enter up
to 80 characters in this field. To delete occurrences of the text in the Find What
field, leave the Change To field blank and click Change.

5 Check Document to find and change text throughout an entire document;
uncheck Document to find and change text only in the active text box or story.

Check Masters when a master page is displayed to search for and replace text
on all master pages.

If Document is checked in the Find/Change palette, QuarkXPress begins a doc-
ument search at the text insertion point |, and searches all remaining stories of a
document through the last page. To search the entire document, press Option

(Mac OS) or Alt (Windows) to change the Find Next button to Find First.

QuarkXPress does not search master pages during a document search. To find
and change text or character attributes on master pages, you must first display a
master page (Page > Display), and check Masters in the Find/Change palette.

If Document is unchecked in the Find/Change palette and a text box is active,
QuarkXPress begins a story search at the text insertion point J. To search the
entire story, use the keyboard command 3 +Option+T (Mac OS) or Ctrl+Alt+1
(Windows) to move the text insertion point | to the beginning of the story
before finding and changing text. Alternatively, you can press Option (Mac OS)
or Alt (Windows) to change the Find Next button to Find First.

6 Check Whole Word when you want the text you enter in the Find What field
to match only when it occurs as an individual word. When Whole Word is not
checked, QuarkXPress searches for all occurrences of the text in the Find What
field, even if the characters are part of other words.

7 Check Ignore Case to search for all uppercase and lowercase variations of the
text in the Find What field. Uncheck Ignore Case to only find exact uppercase
and lowercase matches.

8 Check Ignore Attributes to ignore text attributes. To find and change text
attributes, uncheck Ignore Attributes. (For information about attributes,
see “Finding and Changing Attributes” later in this chapter.)

9 Click Find Next to begin finding text matching the criteria you enter; the first
occurrence of the text in the Find What field following the text insertion
point | is selected.
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10 Click the appropriate button to change the selected text:

¢ Click Change, then Find to replace the selected occurrence with the text in
the Change To field, and then find the next occurrence of the text in the
Find What field.

¢ Click Change to replace the selected occurrence with the text in the Change
To field. Click Find Next again to find the next occurrence of the text in the
Find What field.

¢ Click Change All to replace the selected occurrence and all subsequent occur-
rences of the text in the Find What field with the text in the Change To field.
A dialog box will display the number of instances changed. Click OK.

If you press Option (Mac OS) or Alt (Windows), the Find Next button changes
to Find First. If you then click Find First, QuarkXPress finds the first instance
of the text in the Find What field in the story or document.

Mac OS only: Click the zoom box in the upper right corner of the Find/Change
palette to reduce the palette to half its size and to display more of the document.
This gives you a better view of the document while you search for and replace
text. Click the zoom box again to expand the palette.

The Find/Change controls are in a palette rather than a dialog box, allowing
you to edit documents while the palette remains open. Simply click on the
active document to make changes and temporarily deactivate the Find/Change
palette (which will appear gray). To reactivate Find/Change, click anywhere
on the palette.

Unless you click Change All, you can manually edit items found with
Find/Change at any time. Click the document to make it active when work-
ing in the Find/Change palette. After you make the edit, click Find Next to
continue the search from the text insertion point I

USING THE FIND/CHANGE FEATURE WITH LAYERS

If you use the Find/Change feature in a document that contains hidden
layers, QuarkXPress searches the hidden layers as well as the visible layers.
If an instance matching the search criteria is found on a hidden layer,
QuarkXPress will display the hidden text box or text path temporarily to
allow you to see the selection and to change it.

For more information about hidden layers, see “Displaying and Selecting Layers”
in Chapter 15, “Layers.”
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FINDING AND CHANGING NONPRINTING CHARACTERS

You can use the Find/Change feature to search for and replace many invisible,
nonprinting characters, such as Tab, Return, and Enter characters, by pressing
special key combinations or by entering a special character combinations.
Nonprinting characters are displayed in the Find What and Change To
fields as follows:

DISPLAYS

MAC OS WINDOWS IN THE
TO SEARCH FOR COMMAND COMMAND FIELD AS
Wild card (find only) 38 +Shift+? Ctrl+Shift+? \?
Tab \t \t \t
New paragraph #+Return Ctrl+Enter \p
New line &6 +Shift+ Ctrl+Shift+ \n

Return Enter
New column F8+Enter \c \c
New box &6 +Shift+ \b \b

Enter
Previous box page number F}+2 Ctrl+2 \2
Current box page number #3643 Ctrl+3 \3
Next box page number o +4 Ctrl+4 \4
Punctuation space 3 +. (period) Ctrl+. (period) \.
Flex space 38 +Shift+F Ctrl+Shift+F \f
Backslash #E+\ Ctrl+\ A\

FINDING AND CHANGING ATTRIBUTES

QuarkXPress lets you find and change text and character attributes (font, font size, and
type style) within a single story, on every document page, or on every master page.

FINDING AND CHANGING ATTRIBUTES

When you uncheck Ignore Attributes, the Find/Change palette (Edit >
Find/Change) expands to give you additional search-and-replace criteria. With
the expanded palette, you can use the Find/Change feature to change text,
font, font size, and type style, all at the same time. Or you can change any
combination of text or character attributes.

1 Place the text insertion point | at the location where you want the search
to begin.

2 Choose Edit > Find/Change (3 +F on Mac OS, Ctrl+F on Windows) to
specify search criteria and to begin a search. For information about Find

Chapter 8: Text Basics
172



Finding and Changing Attributes

What, Change To, Document, Masters, Whole Word, and Ignore Case
controls in the Find/Change palette, see the preceding section, “Finding
and Changing Text.”

3 Uncheck Ignore Attributes to display the Find/Change character attribute
criteria; the palette expands to display the Text, Style Sheet, Font, Size, Color,
and Type Style fields.

[&] Find/Change S EE|
Find ' hat Change To
[ Text: [ Text: i
& Font: Bl o —
[ Size: 12 pt 2]l A size: T4 pt =
[ Calor: Elack + || | BA Color:
[ Twpe Style: BTV WIR[@BIE[< [Z]2]Z]| | (A Type Style: PO [TeRBIET: [2T2]2]

[ Document [ whale Word e lanore Case [ lanore attributes

([ _FindMext J| [ cChange,thenFind | [ Change | [ Changeall |

Use the Find/Change palette to change character attributes in a document.

4 Check Text to specify that QuarkXPress should use text as a Find What crite-
rion. Enter the text (up to 80 characters) you want to search for in the Text field.
If you do not check Text, the application does not consider text in the search,
and the Text field is unavailable.

Check Style Sheet, Font, and Size to specify that QuarkXPress should use these
attributes as Find What criteria. Choose the specific paragraph or character style
sheet, font, and size. If you do not check a selection, the application does not
consider it in the search, and its corresponding pop-up menu is unavailable.

Check Color to specify that QuarkXPress should use text color as a Find What
criterion. Choose the text color you want to include in the search. If you do not
check Color, the application does not consider text color in the search, and the
Color pop-up menu is unavailable.

Check Type Style to specify that QuarkXPress should use type style as a Find
What criterion. Specify the attributes you want to include in the search. If you
do not check Type Style, the application does not consider type style in the
search, and the Type Style area is unavailable.

The Type Style buttons in the Find What area have three states: omitted
(white), allowed (gray), and required (black). To omit text of a particular type
style from the search, make sure the appropriate type style icon remains dese-
lected (white). To require a type style to be included in the search, click it twice
to select it; the icon turns black. To allow (but not require) a type style to be
included in the search, click it once; the icon turns gray. Omitted type styles
must be absent to cause a match; required type styles must be present to cause
a match. If a type style is allowed, it does not matter if the attribute is present.
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5 Check Text in the Change To area to replace text in the Find What area with
different text. Enter the replacement text (up to 80 characters) in the Text field.
If you do not check Text, the application does not replace text in the Find What
area with new text, and the Text field is unavailable.

To delete all instances of the text, check Text but do not enter anything in
the field.

Ple z|ulw|al@]s|x|<|=|5]=]
L R R L R R Q

Use the Change To area of the Find/Change palette to change found attributes.

~Change To

L Text [that

I StleSheet |11 Mormal ~]
¥ Font: |Times lI
W Size: [14 1 =]
W Color, |Red ~

¢ Check Style Sheet, Font, and Size in the Change To area to replace these
attributes with new attributes. Choose a specific paragraph or character style
sheet, font, and size from the pop-up menus. If you do not check a selection,
the application does not replace the found selection with a new selection, and
the selection’s pop-up menu is unavailable.

e Check Color in the Change To area to replace the found text color with a differ-
ent color. Choose the color from the pop-up menu. If you do not check Color,
the application does not replace the found text color with a new color, and the
Color pop-up menu is unavailable.

Check Type Style in the Change To area to replace the found type style with
a different type style. Click the attributes you want to include as replacement
type styles. If you do not check Type Style, the application does not replace
the found type style with a new one, and the Type Style area is unavailable.

The Change To Type Style buttons have three states: deselected (white), allowed
(gray), and required (black). Leave a button deselected if you want to strip that
attribute from found text. To allow a type style to remain unchanged in found
text, click once on a button to select it; the icon turns gray. To apply a style to

found text, click twice on a button to select it; the icon turns black.
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6

7

8

QuarkXPress replaces occurrences of text or attributes that meet Find What
criteria with the text or attributes you specify as Change To criteria when you
click Change, then Find; Change; or Change All during a search.

Click Find Next to begin searching for and replacing text or character attributes
using the criteria you enter. The first occurrence of the text in the Find What
area following the insertion point is selected.

Click Change, then Find to replace the selected occurrence with the text or
attributes in the Change To area and then find the next occurrence.

Click Change to replace the selected occurrence with the text or attributes in
the Change To area. Click Find Next again to find the next occurrence.

Click Change All to replace the selected occurrence and all subsequent occur-
rences of the text or attributes in the Find What area with the text or attributes
in the Change To area. An alert will display the number of instances replaced.
Click OK.

Unchecking Ignore Attributes allows multiple options. For example, you
could use the Find/Change feature to convert occurrences of the word “bike”
in 18-point Helvetica Bold to "Bicycle” in 24-point Futura Extra Bold. To do
so, use the fields in the expanded Find/Change palette to define the text and
character attributes that you want QuarkXPress to search for and replace.

The Font pop-up menu in the Find What area lists only those fonts used in the
document. The Font pop-up menu in the Change To area lists all fonts available
to your system.

The following type styles are mutually exclusive: Underline and Word Under-
line, Small Caps and All Caps, and Superscript and Subscript. Checking one
option unchecks the other. For example, the same text cannot be both super-
script and subscript.

Clicking the Plain button in either the Find What or Change To side of the
Find/Change palette unchecks all other type styles.

You can manually edit occurrences found with Find/Change at any time. Click
the document to activate it and edit the text as necessary. After you make a
change, choose Find/Change again and click Find Next to continue the search
from the text insertion point J.
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CHANGING FONTS IN A DOCUMENT

Because knowing which fonts are specified is important when you print,
QuarkXPress includes features that let you list and change all the fonts used in a
document. The Collect For Output (File menu) report lists the font usage informa-
tion, which is useful when you take your document to a service provider for printing.

The Fonts tab in the Usage dialog box (Utilities menu) lists all the screen fonts and
style variations used on document pages or master pages, allowing you to ensure that
the necessary PostScript fonts are available to print the document correctly. The Fonts
tab also lets you find and change all occurrences of a font. When you use this feature,
QuarkXPress scrolls through the document to display the first occurrence of the font;
you can then replace all occurrences of that font with another.

CHANGING FONTS
To display the fonts used in a document and selectively make document-wide
font changes:

1 Choose Utilities >~ Usage > Fonts tab.

To display the fonts used on a master page and selectively make font changes,
choose Utilities -~ Usage - Fonts tab when viewing a master page.

Usage

Fonts | Pictures

15tone Serif «Plain
CEBO Futura CondBoldOblique «Plain::
Futura Book «Plain:

Helwetica «Plains

Tirmes «Plain:
Uniwers «Plain:

[ More Information [ Done | [ showFirst | | Replace.. ||

Use the Fonts tab (Utilities - Usage) to replace fonts.

2 Choose a font from the list. All fonts in the document, including the font specified
at the text insertion point | of an empty text box, are listed in the Fonts tab.

To select multiple fonts, press 3 (Mac OS) or Ctrl (Windows) while you click
each font name. To select a consecutive range of fonts, click the first font name
and press Shift while you click the last font name in the range.

3 Check More Information to display the font characteristics of the selected
font. This information includes the font’s PostScript name, file name, type,
and version.
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4 Click Show First to display the first instance of the font in the document or
master page. Click Show Next to display the next instance of the font.

5 Click Replace to replace the specified font with another font. Choose a font
from the Replacement Font pop-up menu. To replace the font or fonts selected
in the Current Font field list with a plain, bold, or italic version of the font
selected in the Replacement Font field, click the appropriate type style button;
you can simultaneously select bold and italic. Click OK.

Replace Font m

Current Font: Helsetica <F>

Beplacement Font: ITimeS LI [P B 1|
Ok | Cancel |

Choose a replacement font from the Replace Font dialog box to change fonts within
a document.

6 An alert displays. If you want to replace all instances of the font with the
replacement font, click OK. The font will be replaced throughout the document
or master pages, depending on which is specified.

7 Repeat steps 2-6 to replace other fonts within the document or master
page. Click Done (Mac OS) or Close (Windows) when you finish making
modifications

If a font is listed in the Fonts tab (Utilities - Usage) as <Name of Font> pre-
ceded by a negative number, the system you are using does not have that font
installed. When this occurs, you can install the necessary font and reopen the
document, or you can use the Usage feature to locate occurrences of the font
and apply a different font.

You may see “missing fonts” or “unknown” messages listed in the Fonts tab
(Utilities - Usage). These messages occasionally display when you work with
documents across platforms because the system you are using may not recog-
nize the same font from the other platform, even when the font has the same
name. To correct this, simply replace the missing or unknown font with the
same font on the system you are using.

When using an Encapsulated PostScript (EPS) picture containing fonts,
QuarkXPress requires both screen and printer fonts (if you are using Type 1 fonts)
or the TrueType font to create the high-resolution output of text contained in the
picture. However, the Usage dialog box does not list fonts contained in imported
EPS pictures; if you are not sure what fonts are used in an EPS picture, open the
picture in its original application to check font usage.
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Mac OS only: Whenever a font used in a document is not available on the printer
when printing, a low-resolution version of the font is generated from its screen
information and will be used to represent the characters.

If you open a document that contains characters for which your system does
not have a screen font with the same name or I.D. number, an alert displays.
QuarkXPress uses the default system font to display the characters of the
missing font. You can replace the missing font when the alert displays.

If a font is listed as <unknown> in the Fonts list (Utilities >~ Usage -
Font tab), QuarkXPress is unable to identify that font.

Mac OS only: If the font I.D. number of the font specified in the word processing
document is the same as the I.D. number of a font installed on your computer’s
system, QuarkXPress will apply the font installed on your computer to all occur-
rences of the text with that font I.D. number. If the font [.D. number of the font
specified in the word processing document is not associated with a font installed
on your computer, QuarkXPress will use the default system font to display the
characters of the missing font. You can use the Usage feature to locate occur-
rences of an <unknown> font and replace it with the font you want to use.

CHECKING SPELLING

QuarkXPress lets you check the spelling of a single word, a selection of text, an active
story, an entire document, or the text on master pages.

CHECKING SPELLING

To check spelling, a copy of the appropriate dictionary file (included with
your QuarkXPress application) must be available in the same folder as the
QuarkXPress application. When you open an auxiliary dictionary for use with
a document, QuarkXPress uses the words it contains in addition to the words
in the application dictionary when it checks spelling. (For information about
creating and using auxiliary dictionaries, see “Using Auxiliary Dictionaries”
later in this chapter.)

CHECKING THE SPELLING OF A WORD
To check the spelling of a word:

1 Place the text insertion point | within or immediately next to the word.
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2 Choose Utilities - Check Spelling -~ Word (3 +L on Mac OS, Ctrl+W
on Windows).

Check Word (L.5. English)

Suspect Word: speeling
Replace with:

[speeling | [ Rreplace ||
spelling
steeling Add

% Done I

Choose Utilities >~ Check Spelling ~ Word to display the Check Word dialog box.

3 In the Check Word dialog box, enter the correct spelling in the Replace with
field or click Look up to check the dictionary file and an open auxiliary dic-
tionary for words similar to the suspect word.

4 To add the word to the open auxiliary dictionary and close the Check Word
dialog box, click Add. The Add button is active when an auxiliary dictionary
is open for use with the document.

5 Click Replace to replace the suspect word with the text in the Replace with
field, or click Done (Mac OS) or Close (Windows) to cancel the spell check.

CHECKING THE SPELLING OF A SELECTION OF TEXT, A STORY, OR
A DOCUMENT
1 To check the spelling of a:

e Selection of text: Using the Content tool I{mi, select one or more characters,
words, or paragraphs. Choose Utilities - Check Spelling - Selection (3 +L on
Mac OS, Ctrl+W on Windows).

e Story: Activate a text box. Choose Utilities - Check Spelling > Story
(38 +Option+L on Mac OS, Ctrl+Alt+W on Windows).

* Document: Choose Utilities >~ Check Spelling ~ Document
(38 +Option+Shift+L on Mac OS, Ctrl+Alt+Shift+W on Windows).

Word Count m

Document
Tatal: 642
Unigue: 231
Suspect 9

Cancel

Choose Utilities >~ Check Spelling -~ Selection, Story, or Document to display the
Word Count dialog box.
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2 The Word Count dialog box displays three fields: Total, Unique, and Suspect.

The Total field displays the number of words checked; the Unique field displays
the number of different words; and the Suspect field displays the number of

words that cannot be found in either the QuarkXPress dictionary or the open

auxiliary dictionary. Click OK in the Word Count dialog box to proceed with

the spell check.

3 Use the Check Selection, Check Story, or Check Document dialog box to view

the suspect words and selectively replace them with words from a dictionary or
words that you enter.

Check Document (LL5. English)

Suspect Word: temacious (1)
Replace with:

[tenacious Replace

tenacious I
-]

Done

il

Look up, skip, add, or replace words in the Check Selection, Check Story or Check
Document dialog box.

e The Suspect Word field displays the suspect words one at a time, in the order in
which they were found. The number of times the word is used in the document
is displayed in parentheses after the suspect word.

e Enter the correctly spelled word in the Replace with field to replace the suspect
word, then click Replace. QuarkXPress replaces the current suspect word with
the word you enter, then displays the next suspect word in the Suspect Word
field. When all the suspect words have been displayed, the dialog box closes.

KT

When you click Replace, QuarkXPress replaces all instances of the suspect word.

¢ Click Look up to check the dictionary file and an open auxiliary dictionary for
words similar to the current suspect word. QuarkXPress lists similar words in the
dialog box. Click the correctly spelled word in the list to enter it in the Replace
with field.

If QuarkXPress is unable to locate any similar words in the dictionary file or
an open auxiliary dictionary when you click Look up, the message “No similar
words found” displays. Proper names and words in other languages often cause
this message to display.
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Click Add to add the current suspect word to the open auxiliary dictionary.
The Add button is active when an auxiliary dictionary is open for use with
the document.

Click SKip to proceed to the next suspect word without changing the spelling
of the current one.

Click Done (Mac OS) or Close (Windows) to stop the spell check and keep any
changes already made.

You can spell check master pages by displaying a master page and choosing
Utilities > Check Spelling -~ Masters.

To obtain the word count for a document, choose Utilities >~ Check
Spelling — Document. The Word Count dialog box displays; the Total
field displays the total word count for the document. Click Cancel to
return to the document window.

KEYBOARD COMMANDS

MAC OS WINDOWS
START SPELL CHECK COMMAND COMMAND
Check Word/Selection #+L Ctrl+W
Check Story #+Option+L.  Ctrl+Alt+W
Check Document 3 +Option+ Ctrl+Alt+
Shift+L Shift+W
CHECK SPELLING MAC 0OS WINDOWS
DIALOG BOX BUTTON COMMAND COMMAND
Look up #+L Alt+L
Skip F+S Alt+S
Add ¥ +A Alt+A

CHECKING SPELLING WITH LAYERS

When spell checking a document or story, QuarkXPress searches all layers in the
document or selected story for misspellings. If questionable spelling is encoun-
tered on a hidden layer, QuarkXPress will display the hidden text box or text
path temporarily, to allow you to determine if the word needs to be replaced.

For more information about hidden layers, see “Displaying and Selecting Layers”
in Chapter 15, “Layers.”
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USING AUXILIARY DICTIONARIES

Some documents contain specialized words that are not in the dictionary file that
installs with QuarkXPress. If you need to use such words, you can create your own
auxiliary dictionaries for the specialized words. Auxiliary dictionaries augment the
QuarkXPress dictionary file and make spell checking faster because fewer suspect
words are identified. When you open an auxiliary dictionary for use with an active
document, QuarkXPress uses the words in the auxiliary dictionary in addition to the
120,000 words contained in the QuarkXPress dictionary file. You can make copies
of auxiliary dictionaries and exchange them with other QuarkXPress users.

CREATING, OPENING, AND CLOSING AUXILIARY DICTIONARIES
To create, open, or close an auxiliary dictionary:

1 Choose Utilities >~ Auxiliary Dictionary.

* New: Enter a name for the dictionary you create in the New Auxiliary
Dictionary (Mac OS) or File Name (Windows) field. Use the dialog box
controls to select the volume and folder in which you want to save the
auxiliary dictionary. Click New.

e Open: Use the controls in the dialog box to locate the dictionary you want to
open. Select the dictionary and click Open.

¢ Close: Click Close to close an auxiliary dictionary. When no dictionary is open
for use, the Current Auxiliary Dictionary field displays <None> and the Close
button is not available.

Auxiliary Dictionary m
Look in: IaCIientsAuxiliaryDil:tiunaries = ﬁl
|_JLegal

-3 Medical
|3 Technical

File name: | Open

Files of type: IDil:tiDnaries [*.odf) LI Cancel

Hanes

ik

’—CurrentAuiniary Dictionany:

BEse

Create auxiliary dictionaries for unique words (Utilities > Auxiliary Dictionary > New).
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‘ O/ Only one auxiliary dictionary at a time can be open for use with a document.
However, the same dictionary can be used with any number of documents.

If you open an auxiliary dictionary when no document is open, the dictionary
you open becomes the default auxiliary dictionary for all subsequently
created documents.

If an auxiliary dictionary is opened for use with a document, it remains associ-

ated with that document (even if you save the document to another disk) until
you click Close in the Auxiliary Dictionary dialog box or until you open a

different auxiliary dictionary.

Auxiliary dictionaries are saved as separate files on your hard drive. The path
to the auxiliary dictionary is saved with the document. If you move an open
auxiliary dictionary to another folder or volume, QuarkXPress will be unable
to find it. To check the spelling of a document associated with a missing aux-
iliary dictionary, choose Utilities > Auxiliary Dictionary, then locate and
open the auxiliary dictionary. If you cannot locate the auxiliary dictionary,
click Close.

ADDING WORDS TO AUXILIARY DICTIONARIES

The Edit Auxiliary feature is available when an auxiliary dictionary is open for
use with the active document or when a default auxiliary dictionary is open.
To add words to an open auxiliary dictionary:

1 Choose Utilities > Edit Auxiliary.

2 Enter the new words you want in the field below the list; click Add after each
word you enter to add it to the dictionary.

3 Click Save when you have finished adding words.

‘ ‘.” To add words to an open auxiliary dictionary while you are checking the
) spelling of a document (Utilities > Check Spelling), click Add in the Check
Word, Check Story, or Check Document dialog box. Pressing Option+Shift
(Mac OS) or Alt+Shift (Windows) while you click Done (Mac OS) or Close
(Windows) adds all suspect words found to the open auxiliary dictionary.
The Add button is available when an auxiliary dictionary is open for use
with the active document.
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Chapter 9: Typography

In text, as in speech, words can be whispered or screamed. Typography is the art of
making the appearance of your text convey the tone or meaning of the content. When

the eye and the mind are engaged in your text, you have achieved typographic success.

QuarkXPress lets you control the tone of your text by letting you adjust every facet of
typography, including typefaces, type styles, leading, and spacing. With these precise

controls, you can make your words roar or murmur.

CONFIRMING TYPOGRAPHIC PREFERENCES

Typographic preferences affect the way the text flows in a document. If you change
these preferences later in the publishing process, you may face text reflow, so plan
ahead. When you create a new document, confirm that the typographic preferences
meet your needs before you start working with text. Some of these preferences include
customizable type styles, leading control, ligature control, and baseline grid settings.
The preferences that affect typography are in the Character and Paragraph panes
of the Preferences dialog box (Edit — Preferences - Preferences). For detailed
information about the controls in these panes, see Chapter 4, “Edit Menu,” in

“A Guide to QuarkXPress: Interface Overview.”

To confirm typographic preferences:

1 Create or open the document for which you want to confirm typographic
settings. If you want to configure typographic settings for all subsequently
created documents, make sure no documents are open.

2 Choose Edit - Preferences -~ Preferences. The Preferences dialog
box displays.
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Preferences

Application d —Leading
Ei;fgve Auto Leading: IZD% ¥ hdaintain Leading
Sawve
®Tensions Manager tode: C Typesetting & ‘Word Processing
Browsers

Diocument —Baseline Grid

General Start: ID_5“ Increment; |12pt

Measurements

—Hyphenation
hethod: IExpanded ﬂ

Use the Preferences dialog box (Edit > Preferences — Preferences) to confirm Paragraph
and Character settings before you start formatting text.

3 Click Paragraph in the list on the left and confirm that the paragraph settings
are the way you want them. Check and change any of the settings to suit your
document, and catch your reader’s attention. In particular, pay attention to the
following settings:

* Leading: If you are using auto leading, be sure to confirm the value in the Auto
Leading field. Unless you are trying to match the line spacing of a document
that originated in a word processing application, choose Typesetting for the
Leading mode. To keep line spacing consistent when lines of text touch the
bottom of obstructing items, such as picture boxes, check Maintain Leading.

¢ Baseline Grid: If you are planning to lock paragraphs to a baseline grid to
ensure that lines align from column to column, check the settings in the
Baseline Grid area. The value in the Start field specifies the distance from
the top of a page to the first line in the grid. The value in the Increment
field determines the space between lines in the grid.

4 The Method pop-up menu in the Hyphenation area lets you specify the
method QuarkXPress uses to automatically hyphenate paragraphs when there
is no corresponding entry found in your Hyphenation Exceptions dictionary.
The setting you choose affects only paragraphs for which Auto Hyphenation
(Edit — H&Js) is enabled.

e Choose Standard to hyphenate using the algorithm built into versions of
QuarkXPress prior to 3.1. Documents created in versions of QuarkXPress prior
to 3.1 default to Standard when they are opened in version 3.1 or later.

e The Enhanced lets you hyphenate using the algorithm built into QuarkXPress
as of version 3.1.
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e The Expanded uses the same algorithm as the Enhanced option but checks
any built-in hyphenation dictionaries before resorting to the algorithm. This is
the default method for documents created in this version of QuarkXPress.

5 Click Character in the list on the left and confirm that the character settings
are the way you want them. Check and change any of the settings to suit your
document, and catch your reader’s attention. In particular, pay attention to the
following settings:

Superscript, Subscript, Small Caps, and Superior type styles: You can
customize these type styles on a document-wide basis. Note that superscript
and subscript characters may cause uneven line spacing in paragraphs that
use auto leading.

Mac OS only: Ligatures: If you want to use the ligatures for “fi” and “f1” that are
contained in many Mac OS fonts, check Ligatures. You can specify a tracking or
kerning value above which characters are not combined into ligatures in the
Break Above field. For example, in a widely spaced headline, you might not
want a ligature. To prevent instances of “ffi” and “ffl” (as in “office” and “ruffle”)
from being combined into ligatures, check Not “ffi” or “ffl.”

‘ \' ! Documents created in previous versions of QuarkXPress maintain their hyphen-
ation method (Standard or Enhanced) when opened in a newer version. If you
choose Expanded for these documents, text reflow may occur.

6 After confirming all the preferences, click OK.

‘ Qi If you use the same preferences frequently (for example, if you always check
Ligatures), specify typographic preferences when no documents are open.
The new setting will apply to all new documents.

APPLYING CHARACTER ATTRIBUTES

QuarkXPress gives you precise control over type, letting you apply styles to text on a
character-by-character basis. Each character can have almost any combination of the
styles available, including font, size, type style, and color. Styles for text, referred to as
character attributes, are applied to selected text, or at the text insertion point | to affect
text entered thereafter.

CHOOSING A FONT

QuarkXPress has access to all the fonts currently installed and available on your
system. You can apply a font choice to selected text or at the text insertion
point | using any of the following options:
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STYLE MENU
Choose Style - Font and choose a font from the submenu.

MEASUREMENTS PALETTE

Click the arrow @ next to the current font name and choose a font from the
list. You can also select the current font name in the field, enter the first few
characters of the font name until it is recognized, and press Return (Mac OS)
or Enter (Windows).

|:| ®:05" W TS
05" H: 10"

A0° Sate  [BIEIE|Times =1z pt G
Cols: 1 [} 0 SIEN - ENAAREERHEE

Choose a font for selected text from the right side of the Measurements palette.

KEYBOARD COMMANDS

You can change fonts quickly while you are typing by pressing
#+Option+Shift+M (Mac OS) or Ctrl+Alt+Shift+M (Windows) to jump directly
to the font field in the Measurements palette. Enter the first few characters of
the font name until it is recognized, press Return (Mac OS) or Enter (Windows),
then continue typing. To choose the next font in the pop-up menu, press
Option+F9 (Mac OS) or Ctrl+F9 (Windows). For the previous font, press
Option+Shift+F9 (Mac OS) or Ctrl+Shift+F9 (Windows).

((O

N

You can group character and paragraph attributes as a style sheet. Using style
sheets helps streamline production and maintain consistent formatting. For
information about using style sheets, see “Working with Style Sheets” later
in this chapter.

CHOOSING A SIZE

QuarkXPress lets you use font sizes from 2 to 720 points. You can apply a
font size to selected text or at the text insertion point | using any of the
following options:

STYLE MENU

Choose Style - Size and choose a point size from the submenu. Alternately,
choose Other (8 +Shift+\ on Mac OS, Ctrl+Shift+\ on Windows) and enter
a value in the Size field. Click OK.

MEASUREMENTS PALETTE

Click the arrow B next to the current font size to display a list of point sizes;
choose a size from the list. You can also select the current font size in the field,
enter a new point size, and press Return (Mac OS) or Enter (Windows).

*: |DE" Eﬁ”'u BRE
e os” El=]

Choose a size for selected text from the right side of the Measurements palette.
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KEYBOARD COMMANDS

QuarkXPress increases or decreases font sizes according to the following preset
range: 7,9, 10, 12, 14, 18, 24, 36, 48, 60, 72, 96, 120, 144, 168, and 192 points.

MAC OS WINDOWS
CHANGE IN FONT SIZE COMMAND COMMAND
Increase 1 pt #6 +Option+ Ctrl+Alt+

Shift+> Shift+>
Decrease 1 pt #+Option+  Ctrl+Alt+

Shift+< Shift+<
Increase in preset range 36 +Shift+> Ctrl+Shift+>
Decrease in preset range 38 +Shift+< Ctrl+Shift+<

You can resize all the text in a box by pressing modifier keys while dragging
a text box handle.

Press 3 (Mac OS) or Ctrl (Windows) to resize the box, point size, auto leading,
and text scaling in proportion to the box dimensions.

Press 3 +Option+Shift (Mac OS) or Ctrl+Alt+Shift (Windows) to resize the
box, point size, auto leading, and text scaling in proportion to the original
box dimensions.

You cannot use modifier keys to resize text when resizing a linked text box.

CHOOSING TYPE STYLES

Type styles can be applied in almost any combination, such as Bold Italic
Underline. You can apply type styles to selected text or at the text insertion
point | using any of the following options:

STYLE MENU

Choose Style > Type Style and choose a type style from the submenu. To
apply additional styles, choose the Type Style submenu again and make
additional choices.

CHARACTER ATTRIBUTES DIALOG BOX
Choose Style > Character (38 +Shift+D on Mac OS, Ctrl+Shift+D on Windows)
and click check boxes in the Type Style area to specify styles.
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KEYBOARD COMMANDS

Click one or more type style icons in the Measurements palette or press the

appropriate keyboard commands.

TYPE STYLE MAC OS WINDOWS
COMMAND COMMAND
Plain [Pl 38 +Shift+P Ctrl+Shift+P
Bold 38 +Shift+B Ctrl+Shift+B
Italic 38 +Shift+] Ctrl+Shift+]
Underline 38 +Shift+U Ctrl+Shift+U
Word Underline ¥]* 38 +Shift+W Ctrl+Shift+W
Strike Thru 38 +Shift+/ Ctrl+Shift+/
Outline [@* 38 +Shift+O Ctrl+Shift+O
Shadow [BI* 38 +Shift+S Ctrl+Shift+S
All Caps [ 3B +Shift+K Ctrl+Shift+K
Small Caps [€]* 38 +Shift+H Ctrl+Shift+H
Superscript 36 +Shift+ + Ctrl+Shift+0
Subscript 3B +Shift+ — Ctrl+Shift+9
Superior E]* 3B +Shift+V Ctrl+Shift+V

* Not available in HTML text boxes.

Some type styles are mutually exclusive and cannot be combined: Underline and

Word Underline, Small Caps and All Caps, and Superscript and Subscript.

To remove a type style from selected text, choose the Type Style submenu
option again, click the Measurements palette icon again, or press the keyboard
command again. To remove all styles from selected text, choose Plain. You can
also uncheck style options in the Type Style area in the Character Attributes
dialog box (Style -~ Character).

You can customize the Superscript, Subscript, Small Caps, and Superior
type styles for a document using the Character pane in the Preferences dialog
box (Edit > Preferences > Preferences — Document -~ Character pane).
For example, you can make Small Caps characters taller or specify that Sub-
script characters drop lower.
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CHOOSING A COLOR AND SHADE

QuarkXPress lists all the colors defined for a document — default colors, colors
created in the Colors dialog box (Edit menu), and spot colors imported with
EPS picture files. You can apply a color and shade to selected text or at the text
insertion point | using any of the following options:

STYLE MENU

Choose Style - Color and choose a color from the submenu. Choose Style >
Shade and choose a percentage value from the submenu. Or, choose Style -
Shade - Other and enter a value in the Shade field of the Character Attributes
dialog box (Style — Character). Click OK.

COLORS PALETTE

Choose View - Show Colors (F12). Click the text icon [&], then click one of
the colors listed. Click the Shade pop-up arrow B next to the current shade
percentage to display a list of values; choose a percentage from the list. You
can also select the current shade value in the field, enter a new value, and
press Return (Mac OS) or Enter (Windows).

W Elue
[ Cyan [r4}
[ Green
M Magenta [r4}
B Fed
W Reoistration

[Dwhite

rvellow [F4]

=

The text icon [£] and the shade percentage pop-up menu at the top of the Colors palette let
you choose a color and shade for selected text.

To create reverse type, use light text in a text box with a dark background.
You can also position reverse type within a rule above or a rule below. For
information about anchored rules, see “Creating Rules Above and Below
Paragraphs” in Chapter 10, “Graphics in Typography.”

APPLYING HORIZONTAL OR VERTICAL SCALE

QuarkXPress lets you condense or expand characters so they are narrower or
wider, and taller or shorter than specified in the original font. You can apply
horizontal/vertical scaling to selected text or at the text insertion point | using
any of the following options:
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STYLE MENU
Choose Style - Horizontal/Vertical Scale. Choose Horizontal or Vertical from
the Scale pop-up menu and enter a value in the field. Click OK.

KEYBOARD COMMANDS

The keyboard commands work for both horizontal or vertical scaling. If a range
of text is selected that has both horizontal and vertical scaling applied, the key-
board commands will increase or decrease the text accordingly.

MAC OS WINDOWS
CHANGE IN SCALE COMMAND COMMAND
Condense 5% B +[ Ctrl+[
Expand 5% 3+ Ctrl+]
Condense 1% #+Option+[ Ctrl+Alt+]
Expand 1% #+Option+]  Ctrl+Alt+[

|Vy vy vy

This example shows 30-point type scaled 150% vertically (at left), normal (middle), and 150%
horizontally (at right).

You cannot apply horizontal and vertical scaling values simultaneously. When
you apply vertical scaling to horizontally scaled text, the text reverts to a
horizontal scale of 100%. When you apply horizontal scaling to vertically
scaled text, the text reverts to a vertical scale of 100%.

Overscaling characters can have an undesirable effect on the font design. You
may want to print samples of scaled text to ensure that none of the strokes are
too thick or too thin.

CHANGING TEXT BASELINES

QuarkXPress lets you place characters above or below their baseline without
affecting paragraph spacing. A positive value raises the text; a negative value
lowers the text. You can apply baseline shift to selected text or at the text
insertion point | using any of the following options:

STYLE MENU
Choose Style -~ Baseline Shift and enter a value in the Baseline Shift field.
Click OK.
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KEYBOARD COMMANDS
Keyboard commands let you shift characters up or down one point.

MAC OS WINDOWS
SHIFT CHARACTERS COMMAND COMMAND
Down 1 pt #+Option+ Ctrl+Alt+
Shift+ — Shift+9
Up 1 pt #6+Option+ Ctrl+Alt+
Shift+ + Shift+0

QuarkXPress

This example shows 24-point type; the Q has a baseline shift value of — 10 points, the X a
value of 10 points.

When you change the size of characters that have a baseline shift applied, the
baseline shift value is automatically increased or decreased proportionally.

APPLYING MULTIPLE CHARACTER ATTRIBUTES

You can view and edit all character attributes at one time using the Character

Attributes dialog box. This dialog box combines many Style menu commands
and indicates the style of selected text or new text entered at the text insertion
point |. To quickly specify multiple character attributes:

1 Choose Style - Character (38 +Shift+D on Mac OS, Ctrl+Shift+D on Windows).

Character Attributes

= Type Style
R o — R —
Size: (#] | OBom [ Al caps
[ Italic [ Small Caps
Color: [ Black i] [ Underline [ Superscript
: O Wo_rd U-line [J Suhsc!'lpt
Shade _ @ [ strike Thru [ Superior
[ Outline

Scale: [Horizontal | $ | [10%_|

Track Amount: D

Baseline Shift: [opt | [ Apply | [cancel] [[ ok |

Use the Character Attributes dialog box (Style menu) to apply multiple character attributes
in one step.
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2 Choose a font from the Font pop-up menu. You can also select the current font
name in the field and enter the first few characters of the new font name until
it is recognized.

3 Choose a point size from the Size pop-up menu. You can also select the current
font size in the field and enter a new point size.

4 Choose a color from the Color pop-up menu.

5 Choose a color percentage from the Shade pop-up menu. You can also select the
current shade and enter a new percentage value.

6 Choose Horizontal or Vertical from the Scale pop-up menu and enter a per-
centage value in the Scale field. (Not available in HTML text boxes.)

7 Enter a value in the Track Amount field. (Not available in HTML text boxes.)

If no text is selected, the Track Amount field is replaced by the Kern Amount
field. However, only the current character pair can be kerned. (The current
character pair is the pair the text insertion point | is placed between.) The Kern
Amount field is unavailable if the text insertion point | is at the beginning of a
paragraph. For information about kerning and tracking, see “Specifying Kerning
and Tracking” later in this chapter.

8 Enter a value in the Baseline Shift field. (Not available in HTML text boxes.)

9 Use the check boxes in the Type Style area to apply and remove type styles.
To remove all type styles, check Plain.

10 When you are finished specifying character attributes, click OK.

T

Blank fields and gray check boxes in the Character Attributes dialog box
indicate that multiple styles are applied to selected text. For example, if the
Font field is blank, then more than one font is applied to the selected text.

If you enter a value in a blank field in the Character Attributes dialog box,
that value will be applied to all the selected text. If you check or uncheck a gray
check box, that style setting will be applied to or removed from all selected text.
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SPECIFYING KERNING AND TRACKING

Kerning is the adjustment of space between character pairs. Because of their shapes,
certain character pairs look better when kerned. QuarkXPress can perform kerning
automatically, and you can also use manual Kerning controls to specify additional
kerning between characters. Tracking lets you adjust the space between selected
characters and words for copyfitting and typographic effects.

KERNING TEXT

Kerning lets you adjust the amount of space between two characters. Kerning
values are expressed as a0 of an em space. The em space used for kerning incre-
ments is determined by the Standard Em Space setting in the Character pane
of the Preferences dialog box (Edit > Preferences - Preference - Docu-
ment). Check Standard Em Space for an em space that is equivalent to the
point size of the text (for example, 24-point text has a 24-point em space).
Uncheck Standard Em Space to use the QuarkXPress defined em space,
which is the width of two zeros in a given font. A standard em space is gen-
erally smaller than a QuarkXPress em space.

la La La

This example shows the effect of 20 (-*%20 em) kerning between the “L” and the “a” on the
left, no kerning in the middle, and +20 (*200 em) kerning on the right.

Because kerning is expressed as a fraction of an em space relative to the font and
size of the characters, rather than as an absolute value, kerning adjustments
applied to a character pair will remain proportional if you later change the font
size of the kerned characters.

A positive kerning value increases the amount of space between characters;
a negative value decreases it. When text is selected, the Kern command is
replaced by Track in the Style menu. Kern is not available when the text
insertion point | immediately precedes the first character in a paragraph.
Place the Text Insertion bar ] between the two characters you want to kern,
then use any of the following options to apply kerning.

STYLE MENU
Choose Style - Kern and enter a value in the Kern Amount field. Click OK.

MEASUREMENTS PALETTE

Select the kerning field, enter a new value, and press Return (Mac OS) or Enter
(Windows). Alternately, click the kerning icons ¢ to increase or decrease kerning
in Y»-em increments. Press Option (Mac OS) or Alt (Windows) and click the
icons to kern in “-em increments.
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To adjust kerning when the text insertion point :[ is between two characters, click the kerning
icons ¢ in the Measurements palette.

Cols |1

KEYBOARD COMMANDS
Keyboard commands let you increase and decrease kerning values in x-em
and Yaw-em increments.

MAC OS WINDOWS
CHANGE IN KERNING COMMAND COMMAND
Decrease /z-em &6 +Shift+{ Ctrl+Shift+{
Increase Ys0-em 38 +Shift+} Ctrl+Shift+}
Decrease 7z0-em #+Option+  Ctrl+Alt+

Shift+} Shift+}
Increase Y200-em #+Option+ Ctrl+Alt+

Shift+} Shift+}

For detailed kerning work, increase your view scale to 400% or 800%. Then,
check the kerning at Actual Size within the context of the entire layout. Be sure
to confirm the kerning on printed output as well.

Kerning is not available in HTML text boxes.

KERNING AUTOMATICALLY

You can specify that QuarkXPress automatically kern text above a specific point
size by using the kerning tables built into most fonts and any kerning tables you
have edited with the Kern-Track Editor (Utilities menu). To specify automatic
kerning for the active document:

1 Choose Edit - Preferences - Preferences, then click Character in the list on
the left to display the Character pane.

| 4 Auto Kern Above: [4 pt | [] Standard Em Space |
:_F_I ex Space_\l\l_’l_d_t_h_: [ Accentg _fl_:l_l‘_.e.!l_l:ﬂps ]

Specify automatic kerning using the Auto Kern Above check box and field in the Character
pane of the Preferences dialog box (Edit > Preferences -~ Preferences).

2 Check Auto Kern Above.
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3 To specify the point size above which text will be automatically kerned, enter
a value in the field.

4 Click OK.

When Auto Kern Above is checked in the Character pane of the Preferences
dialog box (Edit - Preferences - Preferences), auto kerning is applied in
addition to manual kerning if the point size is larger than the value specified.
Manual kerning is always applied whether the check box is checked or not.

Why should you use the Auto Kern Above feature? Because it does a lot of
detailed kerning work for you, and it does so according to the font designer’s
specifications. In general, use automatic kerning and set Auto Kern Above
to 2 or 4 points so that all text is automatically kerned.

EDITING KERNING TABLES

When QuarkXPress performs automatic kerning, the program uses kerning
information that is built into the font. This information is stored in the font’s
kerning table. A kerning table contains a number of character pairs — “7Ta,” for
example — and an associated kerning value for each pair in the table. When
QuarkXPress displays characters on-screen and prints them, it uses the font’s
kerning table information.

Editing a font’s kerning table reduces the need for extensive manual kerning. To
edit a font’s kerning table, use the Kern-Track Editor QuarkXTensions software
included with QuarkXPress. For information about kerning controls available
through the Kern-Track Editor, see Chapter 9, “Utilities Menu,” in A Guide to
QuarkXPress: Interface Overview.

TRACKING TEXT

Tracking lets you adjust the space between selected characters and words for
copyfitting and special typographic effects. Tracking values are expressed as /20
of an em space. The em space used for tracking increments is determined by the
Standard Em Space setting in the Character pane of the Preferences dialog
box (Edit - Preferences - Preferences). Check Standard Em Space for an em
space that is equivalent to the point size of the text (for example, 24-point text
has a 24-point em space). Uncheck Standard Em Space to use the QuarkXPress
defined em space, which is the width of two zeros in a given font. A standard
em space is generally smaller than a QuarkXPress em space.

vy vy

This example shows 36-point type tracked +20 (*%20 em) left, and —20 (—*200 em) right.
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A positive tracking value increases the space to the right of each character; a
negative value decreases it. When no text is selected, Track is replaced by Kern
in the Style menu. Select the text you want to track, then use any of the follow-
ing options to apply tracking:

STYLE MENU
Choose Style > Track and enter a value in the Track Amount field. Click OK.

MEASUREMENTS PALETTE AND KEYBOARD COMMANDS

Select the tracking field, enter a new value, and press Return (Mac OS) or Enter
(Windows). Alternately, click the tracking icons ¢ to increase or decrease track-
ing in Ys-em increments. Press Option (Mac OS) or Alt (Windows) and click the
icons to track in “o-em increments.

P IDS” W |?5” e IU' £3 Eaulu [== IT\mes L”TE;:( LI
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Click the tracking icons ¢ in the Measurements palette to adjust the tracking of selected text.

KEYBOARD COMMANDS
Keyboard commands let you increase and decrease tracking values in 2-em and
7200-em increments.

MAC OS WINDOWS
CHANGE IN TRACKING COMMAND COMMAND
Decrease 20-em 38 +Shift+{ Ctrl+Shift+{
Increase Y2-em 38 +Shift+} Ctrl+Shift+}
Decrease /20-em #+Option+  Ctrl+Alt+

Shift+{ Shift+{
Increase Y20-em 8 +Option+ Ctrl+Alt+

Shift+} Shift+}
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Tracking is commonly used for copyfitting — for example, negative tracking is
often used to pull in a word. However, too much tracking can interfere with
design and readability. When you are using tracking for copyfitting, consider
these guidelines: track whole paragraphs rather than one line or one word;
establish guidelines for tracking (for example from +3 to -3); and make sure
vertically adjacent paragraphs have similar tracking applied. These are general
rules; appropriate tracking values depend on the design, font, column width,
and other factors.
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EDITING TRACKING TABLES

If you are applying tracking to most of your text, you can save time by editing
the font’s tracking tables. To edit a font’s tracking table, use the Kern-Track
Editor QuarkXTensions software included with QuarkXPress. For information
about tracking controls available through the Kern-Track Editor, see Chapter 9,
“Utilities Menu,” in A Guide to QuarkXPress: Interface Overview.

APPLYING PARAGRAPH ATTRIBUTES

QuarkXPress gives you precise control over the spacing of text by specifying paragraph
attributes such as alignment, indents, leading, and tab settings. Paragraph attributes
are applied to the selected paragraph (the paragraph containing the text insertion
point J) or to a range of selected paragraphs through the Paragraph Attributes dialog
box (Style — Formats). Some paragraph attributes can also be applied using the
Measurements palette.

To apply attributes to selected paragraphs:
1 Choose Style - Formats (38 +Shift+F on Mac OS, Ctrl+Shift+F on Windows).

2 Change any of the settings in the Formats and Tabs tabs. For information
about specific controls in the Paragraph Attributes dialog box, see Chapter 5,
“Style Menu,” in A Guide to QuarkXPress: Interface Overview, and the remainder
of this chapter.

* You can enter values in fields using any QuarkXPress supported measurement
system. When you enter a value without specifying a measurement system,
QuarkXPress uses the default measurement system chosen in the Horizontal
Measure or Vertical Measure pop-up menu in the Measurements pane of the
Preferences dialog box (Edit > Preferences - Preferences). Leading always
displays in points.

¢ A blank field in the Paragraph Attributes dialog box or the Measurements
palette indicates that more than one value is specified for the selected paragraphs.

3 If you want to see the effect of the changes, click Apply.
4 Click OK.

You can specify paragraph formats when creating style sheets. This lets you
quickly apply a number of formats at one time. When you modify the para-
graph attributes of a style sheet, all the paragraphs to which that style sheet
has been applied are automatically updated to reflect the modifications.
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‘ O/‘ You can copy any applied paragraph formats from one paragraph to other
paragraphs in the same box or text chain. To copy applied paragraph formats,
select the paragraph or range of paragraphs that you want to change, then
press Option+Shift (Mac OS) or Alt+Shift (Windows) while clicking anywhere
in the paragraph with the formats you want to copy. Copying paragraph
formats in this way will not change any character attributes.

To use rules in text, see “Creating Rules Above and Below Paragraphs” in
Chapter 10, “Graphics in Typography.”

SPECIFYING ALIGNMENT AND INDENTATIONS @

QuarkXPress lets you specify how paragraphs are spaced horizontally in a column or
text box using alignment and indentation controls. Alignment and indentations are
both measured from the Text Inset specified in the Text tab of the Modify dialog box
(Item menu). The Text Inset value affects the four sides of a text box; it does not
affect the inner columns of a text box.

ALIGNMENTS
QuarkXPress includes five paragraph alignments: Left, Centered, Right,
Justified, and Forced.

e Left: Aligns selected paragraphs with the left indentation, or flush left.
¢ Centered: Aligns selected paragraphs between left and right indentations.
e Right: Aligns selected paragraphs with the right indentation, or flush right.

e Justified: Aligns selected paragraphs with both the left and right indentations.
Space is added or removed between characters or words to extend from the left
indentation to the right indentation, except for the last line.

e Forced: Aligns all lines between the left and right indentations, like the Justified
option, but includes the last line.

SPECIFYING ALIGNMENT
You can specify the alignment of selected paragraphs using any of the
following options:

STYLE MENU

Choose Style > Alignment and choose an alignment from the submenu.
Alternately, choose Style ~ Formats (36 +Shift+F on Mac OS, Ctrl+Shift+F on
Windows). Choose an option from the Alignment pop-up menu. Click OK.
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KEYBOARD COMMANDS
Click an alignment icon in the Measurements palette or press the appropriate
keyboard command.

MAC OS WINDOWS
ALIGNMENT ICON COMMAND COMMAND
Left El 38 +Shift+L Ctrl+Shift+L
Centered = 38 +Shift+C Ctrl+Shift+C
Right = #8+Shift+R Ctrl+Shift+R
Justified* S 38 +Shift+] Ctrl+Shift+]
Forced* E #+Option+ Ctrl+Alt+

Shift+] Shift+]

*Not available in HTML text boxes.

To specify that a single word alone on a line in a justified paragraph should
extend from the left indentation to the right indentation, check Single Word
Justify (Edit — H&Js - Edit) for the hyphenation and justification specification
that is applied to that paragraph. Single Word Justify does not apply when
the single word on the line is the last line of a paragraph. (This option is not
available in HTML text boxes.)

The last line of a justified paragraph is justified only when text falls within
the paragraph’s Flush Zone (Edit -~ H&Js - Edit). To justify all lines in a para-
graph, no matter how short the last line, choose Forced (Style - Formats).

SPECIFYING INDENTATIONS

You can indent paragraphs from the left and right edges of a box or column, and
specify a unique indentation for the first line of a paragraph. To specify indents
for selected paragraphs:

Choose Style - Formats (38 +Shift+F on Mac OS, Ctrl+Shift+F on Windows).

A ruler displays above the column containing the first selected paragraph. The
ruler contains triangular icons for specifying paragraph indentations. Drag the
icons to change the indentations: left r, first line *, and right <. When a para-
graph in a rotated or skewed text box is selected, the ruler only displays within
the dialog box.

3 ¥ T i g
.|.I.|.|.|.I.|!|.|.I.|.|.|.I.|?|.|.I.|.|.|.|.|§|.|.I.|.|.|.I.|£.l. Q
Choosing Style -~ Formats displays a ruler above the column containing the first
selected paragraph.
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Paragraph At

FnrmatsT Tahbs T Rules ] '

Left Indent:
First Line:

Right Indent:

To specify indents, enter values in the Left Indent, First Line, and Right Indent fields in the
Formats tab of the Paragraph Attributes dialog box (Style -~ Formats).

2 To specify how far a paragraph is indented from the left edge of a box or
column, enter a value in the Left Indent field.

3 To specify how far the first line of a paragraph is indented from the Left Indent
value, enter a value in the First Line field.

First Line indentation is relative to the Left Indent applied to a paragraph. For
example, if you specify a Left Indent of .5", and a First Line indentation of .5",
the first line will begin 1" from the left edge of the text box.

4 To specify how far a paragraph is indented from the right edge of a box or
column, enter a value in the Right Indent field. Click OK.

To create a hanging indentation, specify a positive Left Indent and a negative
First Line indentation or drag the indentation icons on the column ruler. Use
the Apply button in the Formats tab of the Paragraph Attributes dialog box
(Style > Formats) to experiment with the hanging indentation.

In addition to setting hanging indents as a paragraph attribute, you can enter a
special character that forces the indenting of all lines of text from that point to
the next paragraph return. Press 3+\ (Mac OS) or Ctrl+\ (Windows) to enter
a special Indent Here character. (The Indent Here character is an invisible
character; to view invisible characters, choose View - Show Invisibles
(38 +I on Mac OS, Ctrl+I on Windows.)
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SPECIFYING LEADING AND PARAGRAPH SPACING

QuarkXPress gives you precise control over the space between lines in paragraphs and
the space between paragraphs. Leading is a measure of line spacing — the distance
between text baselines in paragraphs. When you specify a leading value, it is applied
to all lines in selected paragraphs. Space Before and Space After controls let you
specify the amount of space before and after selected paragraphs. Leading and space
before or after can both be specified in style sheets.

METHODS FOR SPECIFYING LEADING

QuarkXPress lets you specify leading by three methods: absolute leading,
incremental auto leading, and percentage-based auto leading. Default auto
leading may be either incremental or percentage-based.

ABSOLUTE LEADING

Absolute leading sets the distance between baselines of text to a specific
value, regardless of the size of characters on the lines. For example, if you
specify an absolute leading value of 16 points for a paragraph, all baselines
will be spaced 16 points apart. When specifying absolute leading, use a value
that is the total vertical distance you want between text baselines.

INCREMENTAL AUTO LEADING

Incremental auto leading combines a base amount of auto leading with an
absolute value specified in the Leading field (Style menu). Incremental leading
values must be preceded by a plus (+) or minus (-) sign.

DEFAULT AUTO LEADING

Entering the word “auto” or a “0” in the Leading field (Style menu) tells
QuarkXPress to use the value in the Auto Leading field of the Preferences
dialog box (Edit - Preferences -~ Preferences > Paragraph pane) to decide
whether percentage-based or incremental auto leading occurs. The default —
percentage-based — takes the base amount of auto leading and adds to it a
fixed percentage of the largest font size on the upper line to determine the
total amount of leading between an auto-leaded line and the line above it.
The default value for percentage-based auto leading is 20%.
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If fonts or font sizes are mixed and matched, an auto-leaded paragraph may
have a different amount of space between each line. Auto leading starts with a
base amount of leading, which QuarkXPress determines by looking at the user-
specified font size, then calculating the ascent and descent values of the fonts
in each line of text. (Ascent and descent values are built into the fonts by the
font designer.)

N

The Paragraph pane of the Preferences dialog box (Edit > Preferences —
Preferences) contains radio buttons that let you set leading in Typesetting
mode or Word Processing mode. In Typesetting mode, leading is measured
from baseline to baseline. In Word Processing mode, leading is measured from
the ascent of a line to the ascent of the next line. Typesetting mode is the
default (and is the preferred method of measuring leading). Word Processing
mode is included to provide compatibility with the leading methods of some
word processing programs.

SPECIFYING LEADING
You can specify the leading of selected paragraphs using any of the
following options:

STYLE MENU

Choose Style > Leading (38 +Shift+E on Mac OS, Ctrl+Shift+E on Windows).
Enter an absolute leading value, an incremental leading value (preceded by a
plus or minus sign), or “auto” in the Leading field. Click OK.

MEASUREMENTS PALETTE

Select the leading field, enter an absolute leading value, an incremental
leading value (preceded by a plus or minus sign), or the word “auto” in the
leading field. Or, click the leading icons 8 to increase or decrease leading in
1-point increments.

N w: [75 4 o 3 Eauln [ [Times =zt ]
v o H [i” Cals: i EANAE|T [PB|z|u|v|e|o|s|=]«|2]£]Z]

Specify leading for selected paragraphs in the leading field of the Measurements palette.
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KEYBOARD COMMANDS
Press the appropriate keyboard command.

MAC OS WINDOWS
LEADING CHANGE COMMAND COMMAND
Decrease 1 point 36 +Shift+: Ctrl+Shift+:
Decrease .1 point F6+Option+ Ctrl+Alt+Shift+:
Shift+:
Increase 1 point #8 +Shift+” Ctrl+Alt+Shift+”
Increase .1 point #6+Option+ Ctrl+Alt+
Shift+” Shift+”

When you use the leading icons or keyboard commands to adjust auto-leaded
paragraphs, QuarkXPress first converts the auto leading value to the closest
absolute value (based on the largest font size in the paragraph). QuarkXPress
then adds or subtracts the amount you specify by using the leading icons or
keyboard commands. For example, a paragraph of 10-point text with 20%
auto leading applied is converted to 12 points of absolute leading. Then,
pressing 38 +Shift+: (Mac OS) or Ctrl+Shift+: (Windows) reduces the absolute
leading to 11 points.

N

The default measurement unit for leading is points; however, you can specify
leading values using any of the measurement systems that QuarkXPress
supports. The value entered is always converted to points for display.

SPECIFYING SPACE BEFORE AND AFTER PARAGRAPHS

QuarkXPress lets you specify an absolute amount of space to place before and
after a paragraph. The alternative, adding space by entering paragraph returns,
can result in inconsistent line spacing.

To specify the amount of space between selected paragraphs, choose Style >
Formats (38 +Shift+F on Mac OS, Ctrl+Shift+F on Windows). Enter values in the
Space Before or Space After fields. The sum of the values in the Space Before
and Space After fields determines the total space between the selected para-
graphs. Click OK.
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The Space Before feature does not place space before the first paragraph in a
column or text box. To control the space at the top of a column or text box, use
the controls in the First Baseline area of the Text tab in the Modify dialog box
(Item menu).

The typesetting term set solid refers to lines of text that have no additional space
between lines. For example, 10-point type with 10-point leading is set solid.
When you apply a leading value of +0, lines of text are set solid no matter what
fonts or font sizes they contain.

SETTING TABS

Tabs let you position text consistently. Use tabs when you want to create columnar
data, or to move text more than a single word space. QuarkXPress has six kinds of tab
stops: Left *, Center *, Right *, Decimal *, Comma ¥, and Align On *. Tabs are
paragraph attributes, and can be specified in style sheets. If you do not set custom tabs,
QuarkXPress sets default left-aligned tabs every half-inch.

SETTING TAB STOPS

You can control how text aligns on a tab stop. Most tabs used in text have left
alignment, but you may want to use centered or right alignment in tables.
When creating tables or columns, aligning text on characters is useful for keep-
ing text and numbers aligned properly. You can align tabs on a decimal point,
comma, or any character. To set tabs for selected paragraph(s):

Choose Style > Tabs (38 +Shift+T on Mac OS, Ctrl+Shift+T on Windows).

A ruler displays above the column containing the first selected paragraph. The
ruler is useful for previewing and modifying tabs in the selected paragraphs.

Because of document or screen size restrictions, both ends of the tab ruler may
not be visible. To view either end of the ruler, drag a tab stop indicator to the
left or the right end; the ruler and page will scroll to display the hidden portion.
When a paragraph in a rotated or skewed text box is selected, the ruler only
displays within the Tabs tab of the Paragraph Attributes dialog box.

To view tab characters on-screen, choose View - Show Invisibles. Tabs are
displayed as - arrows.
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Paragraph Attributes

Formats | Tabs | Rules
[ T« T ¢« T« ]
Left Center Right Decimal Carnma Align On
Position: [2.125" | [ set |
Fill Characters: |:|
Align On: |:|
[ Apply ] [ Cancel] H 0K ]l

Specify tabs using the icons and fields in the Tabs tab of the Paragraph Attributes dialog box
(Style > Formats).

oo B siorerseore, P ST er L BT oo ST eSS e
EIDay Date tem Units Total
‘Monday 3/10  Books 1030 $15,348.03
EMonday 310 Magazines 930 $3,401.23
‘Monday  3/10  Stationery 4500 $4,007.69

A ruler displays above the column containing the first selected paragraph. The example shows,
from left to right, an Align On tab stop (aligned on the slash), a Left tab stop, a Right tab stop,
and a Decimal tab stop.

2 Click a tab icon to specify the tab alignment, then drag it into position on the
tab ruler.

e Left * aligns text flush left on the tab stop.

e Center * aligns text centrally on that tab stop.

* Right  aligns text flush right on the tab stop.

¢ Decimal * aligns text on a decimal point (period).

e Comma ¥ aligns text on a first comma.

e Align On ¥ aligns text on any character you specify. When you select this tab,
the Align On field displays. Select the existing entry, and enter the character
to align on.
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You can also click the tab icon, enter a value in the Position field, and click Set.
When you click Set, it deselects the current tab selection in the ruler.

3 To insert fill characters (characters that alternate to fill the space between text
and tab stops, as in a table of contents), enter up to two characters or spaces in
the Fill Character field. Click OK.

If you choose Decimal or Comma alignment, the tab will align on one of those
characters, or on the first nonnumeric character following a numeral. This lets
you correctly align columns containing numbers in parentheses.

You can create a series of tabs that are a consistent distance apart from each
other — incremental tabs — by using mathematical operators in the Position
field. Place the first tab, click Set, then add the distance to it in the Position
field. For example, if you have a tab at p9, you can create another tab 9 picas
away by selecting the tab at p9 and clicking Set. Then enter “+p9” after the “p9”
in the Position field [P2*09]. Click Set again. You can add (+), subtract (-),
multiply (*), and divide (/) values in any QuarkXPress fields.

If you repeatedly use the same set of specifications to align tabular material in a
document, you may want to create a style sheet with the appropriate character
attributes, paragraph attributes, tab settings, and rules. This will save you the
work of reconstructing similarly formatted material.

MODIFYING AND DELETING TABS
As your text and design change, you may need to modify and delete tabs.
To modify tabs in selected paragraphs:

1 Choose Style > Tabs (38 +Shift+T on Mac OS, Ctrl+Shift+T on Windows).

2 Click a tabicon (*, ¥, *, ¥, ¥, or ¥) on the ruler to select it. Information about the
tab displays in the fields.

* To modify a tab’s alignment, click another tab icon in the dialog box. If you
click Align On, enter a character in the Align On field.

e To modify a tab’s position, drag it on the ruler or enter a new value in the
Position field.

* To modify a tab’s fill character, select the Fill Character field and enter up
to two new characters.

e To delete a tab, drag it off the ruler.

¢ To delete all tabs, click Clear All, or press Option (Mac OS) or Alt (Windows)
while clicking on the tab ruler.

3 Click OK.
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When you delete tabs, existing tabs in the document revert to the default
spacing of .5" apart.

Press Option+Tab (Mac OS) or Shift+Tab (Windows) to create a right-indent tab,
which lets you align characters flush with the right indentation. A right-indent
tab overrides all other tabs for the paragraph. This tab is useful, for example,
when you want to place an end of story icon.

The Normal print paragraph style sheet is automatically applied when you
start typing in a new text box. By default, tab spaces are .5" apart. You can edit
the Normal style sheet for a specific document, or you can edit it when no
documents are open so the changes apply to all new documents.

CONTROLLING WIDOW AND ORPHAN LINES @

QuarkXPress lets you control two kinds of typographically undesirable lines known as
widows and orphans. Traditionally, a widow is defined as the last line of a paragraph
that falls at the top of a column. An orphan is the first line of a paragraph that falls
at the bottom of a column.

Using the Keep Lines Together feature, you can choose not to break paragraphs, so
that if all the lines in a paragraph do not fit in a column or on a page, the whole para-
graph will flow to the top of the next column or page. Alternately, you can specify the
number of lines that must be left at the bottom of a column or box, and at the top of
the following column or box, when a paragraph is broken. Using the Keep with Next
feature, you can keep a paragraph together with the paragraph that follows it. This lets
you keep a subhead together with the paragraph that follows it, or keep other lines of
text that logically go together from being separated.

KEEP WITH NEXT 1|

The Keep with Next ] feature forces a one-line paragraph to flow with the
paragraph that follows it. If the paragraph is longer than one line, the last line
will flow with the next paragraph (unless you also specify Keep Lines Together
for the paragraph). This prevents a subhead from remaining at the bottom of a
column when its associated paragraph flows to the top of the next column. To
specify Keep with Next {:

1 Select the paragraph that you want to stay with the next paragraph.
2 Choose Style - Formats (38 +Shift+F on Mac OS, Ctrl+Shift+F on Windows).
3 Check Keep with Next q. Click OK.
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You can select multiple paragraphs and specify Keep with Next |, if they are all
one line paragraphs, or used with Keep Lines Together. However, if you try to
keep more paragraphs together than will fit in a column, you will end up with
text overflow.

KEEPING LINES TOGETHER

The Keep Lines Together feature specifies whether lines in paragraphs flow
together or are separated when they reach the bottoms of columns. This can
prevent the first line of a paragraph from remaining at the bottom of a column
or the last line from flowing to the top of a column. To specify Keep Lines
Together for selected paragraphs:

1 Choose Style >~ Formats (6 +Shift+F on Mac OS, Ctrl+Shift+F on Windows).
2 Check Keep Lines Together, and click one of the following options:

e Click All Lines in q to keep all the lines of a paragraph in the same column
or box, rather than breaking at the bottom. The paragraph is treated as an
indivisible unit.

e Click Start and enter a value in the Start field to specify the number of lines
to keep together at the bottom of a column or box when a paragraph must be
broken. Enter a value in the End field to specify the number of lines to keep
together at the top of a column or box when a paragraph must be broken.

The default value of “2” for both the Start and End fields prevents single lines
from occurring at either the bottom or top of a column, thus avoiding widows
and orphans.

3 Click OK.

Generally, you will specify Keep with Next { for your headline and subhead
style sheets. If you have two-line headlines and subheads, you may want to spec-
ity Keep Lines Together, with All Lines in J checked. Then, you will probably
specify Keep Lines Together (usually with Start and End parameters) for your
body text style sheets.

If you apply either the Keep Lines Together or Keep with Next J option to
paragraphs and the column that contains the paragraphs is obstructed by an
item that divides the column or text box into two parts, QuarkXPress will flow
the lines of text around the obstruction to maintain the Keep Lines Together
and Keep with Next q specifications.

A single paragraph that is too large to fit in a single column or box will result
in text overflow, and the Text Overflow icon = displays at the bottom of the
text box.
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CONTROLLING HYPHENATION AND JUSTIFICATION @

QuarkXPress lets you group hyphenation rules and justification settings as a single
specification that you can apply to paragraphs. You can create a number of hyphen-
ation and justification specifications for a single document. Because hyphenation
and justification specifications are a paragraph attribute, you can apply different
sets of hyphenation rules and justification settings to paragraphs with different
needs. You can edit a hyphenation and justification specification after it has been
applied to paragraphs. When you edit a hyphenation and justification specification,
paragraphs to which it is applied are reflowed according to the modified hyphenation
rules and justification settings.

QuarkXPress also lets you control hyphenation by creating lists of hyphenation excep-
tions. Using the Hyphenation Exceptions feature, you can prevent certain words from
being hyphenated or require that they only be hyphenated between certain syllables.

CREATING HYPHENATION AND JUSTIFICATION SPECIFICATIONS
QuarkXPress provides a default hyphenation and justification specification
called Standard. Standard is the default hyphenation and justification
specification specified for the Normal paragraph style sheet and for all
newly created paragraph style sheets. To create additional hyphenation
and justification specifications:

1 Choose Edit ~ H&Js (36 +Option+H on Mac OS, Ctrl+Shift+F11 on Windows).

H&Js for Documentl m

Hé.Js:

Auto Hyphenation Enahled; Smallest'wWord: B Minimum Before: 3; «
Minimum After: 2; Do Mot Break Cap Words: Hyphens in a Row:
unlimited; Hyphenation Zone: 0": Space kinimum: 85%; Optimal: j

e | Edit I Duplicate | [Helete |
Append... | Save | Cancel |

Create new hyphenation and justification specifications in the H&Js dialog box (Edit menu).
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2 Click New.
Edit Hyphenation & Justification
Name: — Justification Method
I Body Text I Min. Opt. Max.
[4 Auto Hyphenation — | Space: [85%% | [110% | [250% |
smallest Word: 6 char: [ | [ooe ][4 ]
Minimum Before: 3
Minimum After: 2 Flush Zone:
[ Break Capitalized Words b Single Word Justify
Hyphens in a Row: |unlimited @
i :| [ Cancel ] H 0K ]|
Hyphenation Zone: |0"

Set hyphenation and justification specifications in the Edit Hyphenation & Justification
dialog box.

3 Enter a descriptive name for the hyphenation and justification specification in
the Name field. For example, you might name it “body copy.”

4 Check Auto Hyphenation to have QuarkXPress automatically hyphenate
paragraphs to the specifications set in this area:

* Smallest Word: Enter a value from 3 to 20 to specify the minimum number of
characters a word must contain to be hyphenated.

e Minimum Before: Enter a value from 1 to 6 to specify the smallest number of
characters that must precede an automatic hyphen.

e Minimum After: Enter a value from 2 to 8 to specify the smallest number of
characters that must follow an automatic hyphen.

¢ Break Capitalized Words: Check this to enable hyphenation for words that
start with an uppercase character (for example, proper nouns and the first words
of sentences).

5 Enter a value in the Hyphens in a Row field to specify the maximum number of
consecutive lines that can end in manually or automatically hyphenated words.
If you do not want to limit the number of consecutive lines that end with a
hyphen, choose Unlimited from the pop-up menu.

6 Enter a value in the Hyphenation Zone field to specify the area within which
hyphenation (automatic or manual) can occur. The Hyphenation Zone is meas-
ured from the right indentation to the end of a line of text. Hyphenation Zone
values apply only to nonjustified paragraphs.

When you specify a Hyphenation Zone greater than 0", QuarkXPress hyphen-
ates a word only when: (1) the previous word ends before the Hyphenation
Zone and (2) an acceptable hyphenation point falls within the Hyphenation
Zone. Hyphenation Zone values apply only to nonjustified text.
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e A Hyphenation Zone value of 0" means that there is no Hyphenation Zone. In
this case, QuarkXPress either hyphenates a word according to the other hyphen-
ation criteria or wraps it to the next line if it will not fit completely on the line.

7 Enter values in the Justification Method area to specify how words and char-
acters are spaced. The values in the Min. (Mac OS) or Minimum (Windows)
and Max. (Mac OS) or Maximum (Windows) fields apply to paragraphs with
Justified or Forced alignment (Style > Alignment). The values in the Opt.
(Mac OS) or Optimum (Windows) fields apply to all paragraphs, regardless
of their alignment.

— Justification Method

binimum  Optimum  Maximum

Space: 85% 110% 2h0%
Char; 0% 0% 4%
Flush fone: o

WV Single Word Justify

The Justification Method area allows you to specify the justification method.

¢ Min. Space (Mac OS) or Minimum Space (Windows): Enter a value in this field
to specify the minimum amount of space between words in justified paragraphs.

e Opt. Space (Mac OS) or Optimum Space (Windows): Enter a value in this
field to specify the optimum amount of space between words in justified and
nonjustified paragraphs.

* Max. Space (Mac OS) or Maximum Space (Windows): Enter a value in
this field to specify the maximum amount of space between words in
justified paragraphs.

e Min. Char (Mac OS) or Minimum Char (Windows): Enter a value in this
field to specify the minimum amount of space between characters in
justified paragraphs.

e Opt. Char (Mac OS) or Optimum Char (Windows): Enter a value in this field
to specify the optimum amount of space between characters in justified and
nonjustified paragraphs.

e Max. Char (Mac OS) or Maximum Char (Windows): Enter a value in this

field to specify the maximum amount of space between characters in
justified paragraphs.
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The values in the Minimum, Optimum, and Maximum Space fields in the
Justification Method area are expressed as a percentage of the normal space
width in a font. The width of spaces in justified text will vary according to
these values.

The values in the Minimum, Optimum, and Maximum Character fields are
expressed as a percentage of the width of an en space that can be added or
removed between characters. The intercharacter spacing of characters other
than spaces within justified text will be adjusted to these values.

8 Enter a value in the Flush Zone field to specify the area within which the last
word in the last line of a justified paragraph must fall in order to be justified.
If you enter 1", the last line of a paragraph to which the hyphenation and
justification specification is applied must extend to within 1" of the right
indentation to be justified.

9 Check Single Word Justify to specify that a single word on a line in a justified
paragraph should extend from the left indentation to the right indentation. If
Single Word Justify is unchecked, a single word on a line will be left-aligned.

10 Click OK; then click Save in the H&Js dialog box.

KT

When you find a word that does not hyphenate the way you prefer, you can add
it to your list of hyphenation exceptions (Utilities - Hyphenation Exceptions).

QuarkXPress lets you adjust word and character spacing in a number of ways.
Hyphenation and justification specifications, local kerning and tracking, kerning
tables, and customized tracking tables can combine to affect overall word and
character spacing.

In addition to hyphenating text automatically, you can control line breaks
and text flow by inserting manual, or discretionary hyphens (8§ +- [hyphen] on
Mac OS, Ctrl+- [hyphen] on Windows). Discretionary hyphens are inserted
only when words are broken at the ends of lines.

As is true with words in general, the Hyphens in a Row and Hyphenation Zone
values specified for a paragraph’s hyphenation and justification specification
also affect the way QuarkXPress hyphenates words in which you have entered
discretionary hyphens. If hyphenating a word at a discretionary hyphenation
point would violate one of these rules, the word will not be hyphenated.

Use Forced alignment (Style - Alignment) to justify the last line of a para-
graph even if it does not fall within the Flush Zone specified for the paragraph’s
hyphenation and justification specification. The last line must have a paragraph
return after it for this to work. Forced alignment also overrides the Single Word
Justify setting.
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APPLYING HYPHENATION AND JUSTIFICATION SPECIFICATIONS
Each paragraph in QuarkXPress has a hyphenation and justification specifica-
tion associated with it, because each print paragraph style sheet specifies
a hyphenation and justification specification. Usually you will specify a
hyphenation and justification specification that is appropriate to the infor-
mation in the paragraph — for example, the hyphenation and justification
specification applied to body text may hyphenate text automatically, while
the hyphenation and justification specification applied to headlines may
prevent hyphenation.

To change the hyphenation and justification specification applied to selected
paragraphs, choose Style > Formats (36 +Shift+F on Mac OS, Ctrl+Shift+F on
Windows). Choose an option from the H&J pop-up menu and click OK.

EDITING, DUPLICATING, AND DELETING HYPHENATION AND
JUSTIFICATION SPECIFICATIONS

The H&Js dialog box (Edit menu) lets you edit, duplicate, and delete a docu-
ment’s hyphenation and justification specifications. Select a hyphenation and
justification specification in the list and click one of these buttons:

Edit opens the hyphenation and justification specification so you can modify it.

Duplicate creates a copy of the hyphenation and justification specification that
you can rename and modify.

Delete removes the hyphenation and justification specification from the list
and lets you choose a replacement specification for all instances of the
deleted specification.

After you modify the hyphenation and justification specifications used in a
document, the text will reflow accordingly.

If you create or edit hyphenation and justification specifications with no
documents open, the changes affect all new documents. If you create or
edit hyphenation and justification specifications with a document open,
the changes affect the active document. If you make the same changes to
the Standard hyphenation and justification specification often, you may
want to edit it with no documents open.

To compare two existing hyphenation and justification specifications, choose
Edit >~ H&Js. Shift-click to select two consecutive items or 3 +click (Mac OS) or
Ctrl+click (Windows) to select two nonconsecutive items. Press Option (Mac OS)
or Ctrl (Windows) to change the Append button to Compare. Click Compare
to display a summary of each component; the differences display in bold.
You can also compare two hyphenation and justification specifications in
the Description field of the File - Append dialog box.
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APPENDING HYPHENATION AND JUSTIFICATION SPECIFICATIONS
Using the Append feature, you can import hyphenation and justification
specification settings from other documents rather than recreating them.

1 Choose Edit — H&Js (6 +Option+H on Mac OS, Ctrl+Shift+F11 on Windows).
2 Click Append.

3 Locate and select the document to append hyphenation and justification
specifications from; click Open.

4 The Available column lists all the hyphenation and justification specifications
in the source document. Select the hyphenation and justification specifications
you want to import into the active document and double-click them, or click
the arrow icon ® to move them to the Include column, or click Include All.

To select one hyphenation and justification specification, click it. To select con-
secutive hyphenation and justification specifications, press Shift while you click
the first and last items in the range. To select nonconsecutive hyphenation and
justification specifications, press 8 (Mac OS) or Ctrl (Windows) while you click
each one.

Append H&Js to Document2

Available: Including:
Body Text

Standard IE'

D]
(]

Include All

[ Remove All

Description: Description:

tuto Hyphenation Disabled;
Hyphens ina Row: unlimited;
Hyphenation Zone: 0*; Space
Minimum: §5%; Optimal:

[aI»

[

Select hyphenation and justification specifications in the Available column to append to the
active document.

5 Click OK; then click Save to close the dialog box.

If a hyphenation and justification specification from the source document has

the same name as a hyphenation and justification specification in the target
document, but is defined differently, the Append Conflict dialog box displays.
See the next section for information about resolving these types of conflicts.
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RESOLVING HYPHENATION AND JUSTIFICATION

SPECIFICATION CONFLICTS

The Append Conflict dialog box provides options for handling imported
hyphenation and justification specifications that have the same name, but dif-
ferent specifications, as existing hyphenation and justification specifications.
The Existing and New lists display descriptions of the hyphenation and justifi-
cation specifications to help you make decisions on handling the conflict.

Append Conflict ("Standard™) m

This H&J is already in use. How
would you like to resolve this
canflict?

Autc-Rename |

Use New | Useﬁxistingl

[~ RepestFaor Al Conflicts
Existing:

MName: Standard; Auto Hyphenation Disabled. Hyphens in a Row: a
unlimited: Hyphenation Zone: 0"; Space Minimum: 85%; il
Optimal: 110%; Maximum: 250%; Character Minimum: 0%; ]
Optimal: 03%; Maximum: 42;; Flush Zone: 0"; .Justify Single ﬂ

e

MName: Standard: Auto Hyphenation Enabled: Smallest Word: 6:  «
Minimum Before: 3. Minimum After: 2. Do Mot Break Cap —
Words: Hyphens in a Row: unlimited: Hyphenation Zone: 0";
Space Minimum: 85%: Optimal: 110%: Maximum: 250%;

Cancel |

Use the buttons in the Append Conflict dialog box to resolve name conflicts when appending
hyphenation and justification specifications.

L |

e Rename: Click Rename to display a dialog box that lets you rename the
hyphenation and justification specification. Enter a new name and click OK.

¢ Auto-Rename: Click Auto-Rename to have QuarkXPress place an asterisk in
front of the appended specification’s name.

e Use New: Click Use New to have the appended hyphenation and justification
specification overwrite the existing specification.

e Use Existing: Click Use Existing to prevent the appended specification from
replacing the existing specification; the existing hyphenation and justification
specification remains unchanged in the document.

If you want all hyphenation and justification specifications with conflicting
names to be handled the same way, check Repeat For All Conflicts. For
example, if you want to rename all conflicting hyphenation and justification
specifications, check Repeat for All Conflicts, then click Rename. This check
box applies to the current document only.
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If you want to import style sheets, colors, dashes and stripes styles, and lists
along with hyphenation and justification specifications, choose File >~ Append.
The Append dialog box lets you selectively import items such as style sheets and
colors from another document.

The Description list in the Append H&Js dialog box lists all the attributes
applied to the selected hyphenation and justification specification, so you can
determine which specification to append.

SPECIFYING HYPHENATION EXCEPTIONS

If you prefer certain words hyphenate in certain ways, you can specify that
hyphenation in a list of “hyphenation exceptions.” You can even specify that
certain words do not hyphenate at all. To create a list of hyphenation exceptions
for the active document:

1 Choose Utilities >~ Hyphenation Exceptions.

=———— Hyphenation Exceptions ="c"———

Cam:el

Iplu-cess | [&]

Create a list of hyphenation exceptions by entering words and hyphens in the Hyphenation
Exceptions dialog box (Utilities menu).

2 Enter a word in the field with hyphens to represent the preferred hyphenation.

You cannot enter spaces or other punctuation.

For example, enter “mul-ti-me-dia” to allow hyphenation between any of those
syllables, enter “multi-media” to allow hyphenation between “multi” and
“media,” and enter “multimedia” to prevent automatic hyphenation.

3 Click Add.

4 Enter any variations of the word, with hyphens, that you want to hyphenate
the same way. For example, enter “pro-cess” and “pro-cesses” to specify that the
singular and plural forms hyphenate the same way.

5 When you are finished adding words and variations of words, click Save.
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For information about how hyphenation exceptions are stored in the “XPress
Preferences” file, see “Saving QuarkXPress Preferences” in Chapter 1,
“Customizing QuarkXPress.”

You can prevent a word from being hyphenated by entering a discretionary
hyphen (38 +- [hyphen] on Mac OS, Ctrl+- [hyphen] on Windows) immediately
before it or by entering the word in your Hyphenation Exceptions list (Utilities
menu). To prevent the hyphenation of a compound word, add a discretionary
hyphen immediately before the words. The compound word will then only
break at the hyphen.

To display suggested syllable breaks for a word, place the Text Insertion bar ]
within or to the right of the word and choose Utilities > Suggested Hyphen-
ation. The Suggested Hyphenation dialog box displays the hyphenated
word based on the hyphenation and justification specification applied to the
paragraph, your list of hyphenation exceptions, the QuarkXPress hyphenation
dictionary, and the QuarkXPress hyphenation algorithm.

To specify that a compound word can only be hyphenated at the hyphen, you
can add both words to the list of hyphenation exceptions without hyphens. For
example, if you want to prevent “context-sensitive” from breaking in the middle
of the word “context” rather than after the hyphen, add both “context” and
“sensitive” to your hyphenation exceptions with no hyphens.

WORKING WITH STYLE SHEETS @

A style sheet is a group of paragraph attributes, character attributes, or both that
can be applied to selected paragraphs and characters in one step. Use style sheets to
change unformatted text into headlines, subheadings, captions, body copy, etc.
Using style sheets to apply a number of character and paragraph attributes at one
time reduces layout time and helps maintain typographic consistency.

CREATING PARAGRAPH STYLE SHEETS

A paragraph style sheet controls all paragraph attributes and character attributes
of the selected paragraph. Paragraph style sheets get their character attributes
from their associated character style sheet. To create a new paragraph style sheet:

Choose Edit - Style Sheets (Shift+F11). The Style Sheet list displays the style
sheets currently defined for the document (or the default list of style sheets if
no documents are open).
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Style Sheets for Document2 m

Show:  |All Style Sheets =]

A Narmal

A Normal

Alignment: Left: LeftIndent: 0" FirstLine: 0" Right Indent: 0" -
Leading: auto; Space Before: 0", Space After. 0", H&J: Standard;
Mext Style: Marmal;, Character. (Mame: Mormal, Aral; 12 pt LI

I MNew » Edit Duplicate | Helete |

[ Paragraph...
ACharacter...

Save | Cancel |

Create a new paragraph style sheet in the Style Sheets dialog box.

When you create a new style sheet with no documents open, that style sheet
becomes part of the default style sheet list and is included in all subsequently
created documents. When you create a style sheet with a document open, that
style sheet is included only in the active document’s style sheet list.

The Show pop-up menu lets you display the type of style sheets shown in the
list. You can choose All Style Sheets, Paragraph Style Sheets, Character Style
Sheets, Style Sheets in Use, and Style Sheets not Used.

2 Click the New button and choose Paragraph.

e Name: Enter a name in this field, or QuarkXPress will use a default “New Style
Sheet” name.

e Keyboard Equivalent: To define a keyboard command for the style sheet, enter
one in the Keyboard Equivalent field. You can enter any combination of &,
Option, Shift, or Control (Mac OS), or Ctrl or Ctrl+Alt (Windows), along with a
function or keypad key.

If you define a keyboard equivalent for a style sheet with a key sequence that
also defines a QuarkXPress command, the style sheet command will override
the QuarkXPress command when the Content tool I is selected and a text
box is active.

e Based on: To base the attributes of a new style sheet on an existing one, click
the Based on pop-up menu and choose a style sheet from the list.
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e Next Style: To select a transition from one paragraph style sheet to another after
typing a carriage return, choose a paragraph style sheet from the Next Style
pop-up menu. The default setting keeps the same style sheet applied.

Applying a paragraph style sheet with a Next Style defined does not apply the
Next Style to subsequent paragraphs that are already typed. The Next Style
applies only to text typed after pressing Return (Mac OS) or Enter (Windows).

e Style: To associate a character style sheet with the paragraph style sheet, choose
an option from the Style pop-up menu in the Character Attributes area. To
create a character style sheet, see “Creating Print Character Style Sheets” later
in this chapter.

‘ \' ! If you use the Based on pop-up menu in the Edit Paragraph Style Sheet dialog
box to base a style sheet on an existing one, changes you make to the original
style sheet are automatically applied to those based on it.

3 Choose any of the next three tabs: Formats, Tabs, or Rules to specify those
attributes or properties for your paragraph style sheet.

Edit Paragraph Style Sheet

Name: [Body Text |

General | Formats | Tabs | Rules

Keyboard Equivalent: |

Based On: [ No style B
Next Style: [sert =]
—Character Attributes

Style: [ Default &) [ New | [ Eqit ]

Description:

Alignrent: Left; Left Indent: 0.25"; First Line: 0.5"; Right Indent: 0°;
Leading: auto; Space Before: 0"; Space After: 0.125"; H&.J: Standard;
Keep &ll Lines in 9] Together; Keep 'with Nexty; Tabs:1.062", 1.514",

2764, 3.556"; Next Style: Self; Character: (Arial; 12 pt; Plain;

Elack; Shade: 100%; Track Amount: 0; Horiz. Scale: 100%; Baseline
hift- 0 ot

=

Specify a paragraph style sheet’s attributes in the Edit Paragraph Style Sheet dialog box.
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e Formats: Click the Formats tab to specify the style sheet’s paragraph formats.

For specific information about the controls in this dialog box, see “Applying
Paragraph Attributes” in this chapter.

¢ Tabs: Click Tabs to specify the style sheet’s tab stops. For specific information

about the controls in this dialog box, see “Setting Tabs” in this chapter.

¢ Rules: Click Rules to specify lines that flow with text. To anchor a rule,

see “Creating Rules Above and Below Paragraphs” in Chapter 10, “Graphics
in Typography.”

4 Click OK to return to the Style Sheets dialog box; then click Save to save the

style sheet for the document. After you save a paragraph style sheet, it is listed
in the Paragraph Style Sheet submenu (Style menu) and also in the Style
Sheets palette.

To create a new paragraph style sheet based on formatted text, first select or
place the Text Insertion bar ] within a paragraph that contains the format
attributes that you want in your paragraph style sheet. Choose Edit > Style
Sheets to display the Style Sheets dialog box. Choose New - Paragraph and
enter a name in the Name field. Click Save. Then apply the new style sheet to
the paragraph.

CREATING CHARACTER STYLE SHEETS

Each paragraph style sheet contains a character style sheet, which defines the
default character attributes (font, type style, etc.) for the paragraph style sheet.
Character style sheets can also be created independently of paragraph style
sheets to apply local formatting to text. For example, on this page the numbers
are formatted to be bold, purple, and use the font Helvetica 75, while the rest of
the text is another style. The three-step process of applying all the attributes to
the numbers is condensed to one step with a character style sheet. To create a
new character style sheet:

Choose Edit > Style Sheets (Shift+F11). The Style Sheets list displays the style
sheets currently defined for the document (or the default list of style sheets if
no documents are open).

2 Click the New button and choose Character. The Edit Character Style Sheet

dialog box displays the character attributes at the position of the text insertion
point |, or the attributes of the first character of selected text. If no text is
selected, it displays the attributes of the default character style sheet.

e Name: Enter a name in this field, or QuarkXPress will use the default “New

Style Sheet” name.
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¢ Keyboard Equivalent: To define a keyboard command for the style sheet, enter
one in the Keyboard Equivalent field. You can enter any combination of 8,
Option, Shift, or Control (Mac OS), or Ctrl or Ctrl+Alt (Windows), along with a
function or keypad key.

* Based On: To base the attributes of a new style sheet on an existing one, click
the Based On pop-up menu and choose a style sheet from the list.

e Character Attributes: Choose character attributes from the lower section of the
Edit Character Style Sheet dialog box. For information about character
attributes, see “Applying Character Attributes” earlier in this chapter.

Edit Character Style Sheet B

IMame: IItaIic Body Text
Kewboard Eguivalent: I
Based On: I& A S LI
— Twpe Style
Font: ITimes LI vpe Sty
[~ Blain [~ Shadow
Size: |1D pt vl [~ Bold [~ All Caps
¥ ltalic [~ Small Caps
Color: I. Black LI ) E=E
™ Underling [~ Superscript
Shade: |1DD% 'l [~ Word Underline [~ Subscript
[~ Strike Thru [~ Superiar
Scale: IHDrizontaI j I‘IDD% ™ Outline
Track Amount; ID
Baseline Shift [0pt | ok | Cancal |

The Edit Character Style Sheet dialog box (Edit > Style Sheets) allows you to create print
character style sheets.

3 Click OK to return to the Style Sheets dialog box; then click Save to save the
character style sheet for the document. After you save a character style sheet,
it is listed in the Character Style Sheet submenu (Style menu) and also in the
Style Sheets palette.
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You can open the Style Sheets dialog box by pressing 3 (Mac OS) or Ctrl+Shift
(Windows) while you click a style sheet name in the Style Sheets palette.

If you press Control (Mac OS) while you click a style sheet name, or right-click
or Ctrl+click (Windows) a style sheet name, the context menu displays. If

you choose Edit, Duplicate, or New, the Edit Paragraph Style Sheet or Edit

Character Style Sheet dialog box displays for the selected style sheet. If you
choose Delete, an alert dialog box will display if that style sheet is applied
in the document. Choose a replacement style sheet from the dialog box's
pop-up menu.

When you copy and paste text from one QuarkXPress document (the source) to
another (the target), any paragraph or character style sheets associated with the
text are added to the target document. If the style sheet names match existing
names in the target document, the text will maintain the source document’s
attributes, and a plus sign (+) may display next to the style sheet name in
the Style Sheets palette.

If you select multiple paragraphs that have multiple character and paragraph
style sheets applied, the Style Sheets palette will display those style sheet’s
paragraph and character icons in gray.

ASSOCIATING CHARACTER STYLE SHEETS WITH PARAGRAPH
STYLE SHEETS

To specify the default character attributes for the paragraph, you associate a
character style sheet with a paragraph style sheet. To do so:

1 Choose Edit - Style Sheets (Shift+F11) and choose an option from the Show
pop-up menu.

2 Select a paragraph style sheet in the Style Sheets list and click Edit.

3 Select a character style sheet from the Style pop-up menu to associate with the
paragraph style sheet.

4 Click OK, and then click Save in the Style Sheets dialog box. All text will be
updated and may reflow for paragraph style sheets with the newly associated
character style sheet.

APPLYING PARAGRAPH STYLE SHEETS
You can apply paragraph style sheets to any selected paragraphs. A selected para-
graph is a paragraph that contains the text insertion point | or selected text. You
can apply a paragraph style sheet three ways:

e Style Sheet submenu: Choose Style - Paragraph Style Sheet. Select a
style sheet from the submenu. The paragraph style sheet will be applied to
the paragraph.
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e Style Sheets palette: Choose View > Show Style Sheets (F11). Click the
paragraph style sheet name in the Style Sheets palette.

e Keyboard command: Enter the keyboard command displayed next to the style
sheet name in the Style Sheets palette. Keyboard equivalents are assigned in
the Edit Paragraph Style Sheet dialog box (Edit > Style Sheets - [select
style sheet] - Edit button).

: Giyle Sheets
] nostyle

ﬂ Headline
ﬂ Morral

A+ ]

B Mo stvie
A ttalic Body Text
a Morrmal

|

The Style Sheets palette allows you to apply paragraph (upper) and character (lower)
style sheets.

When local paragraph or character attributes exist in selected text, a plus sign
displays next to the style sheet name in the Style Sheets palette. To remove local
attributes, select No Style and reselect the style sheet, or press Option (Mac OS)
or Alt (Windows) while clicking the style sheet name.

APPLYING CHARACTER STYLE SHEETS
You can apply a character style sheet to any selected text or at the text insertion
point I. You can apply a character style sheet three ways:

Style Sheet submenu: Choose Style > Character Style Sheet. Select a char-
acter style sheet from the submenu. The character style sheet will be applied
to the text.

Style Sheets palette: Choose View - Show Style Sheets (F11). Click the
character style sheet name in the Style Sheets palette.

Keyboard command: Enter the keyboard command displayed next to the style
sheet name in the Style Sheets palette. Keyboard equivalents are assigned in
the Edit Character Style Sheet dialog box.

When you apply a style sheet to a paragraph that has No Style applied to it,
local paragraph and character attributes are replaced by those specified in
the style sheet you apply.

If you want to remove local formatting as you apply a new style sheet, press
Option (Mac OS) or Alt (Windows) as you click the style sheet name in the
Style Sheets palette.
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EDITING, DUPLICATING, AND DELETING STYLE SHEETS

The Style Sheets dialog box (Edit menu) lets you edit, duplicate, and delete a
document’s paragraph and character style sheets. Select a paragraph or character
style sheet in the list and click one of these buttons:

Edit opens the style sheet so you can modify it.

Duplicate creates a copy of the style sheet that you can rename and modify.

Delete removes the style sheet from the list and lets you choose a replace-
ment style sheet for all instances of the deleted style sheet, if it is used in
the current document.

After you modify the style sheets used in a document, the text will
update accordingly.

To delete unused style sheets in your document, you can choose Edit > Style
Sheets and choose All Unused Style Sheets from the Show pop-up menu. Then
you can select the style sheets in the list and click Delete.

To compare two existing style sheets, choose Edit > Style Sheets. Shift-click to
select two consecutive items or 3 +click (Mac OS) or Ctrl+click (Windows) to
select two nonconsecutive items. Press Option (Mac OS) or Alt (Windows) to
change the Append button to Compare. Click Compare to display a summary
of each component; the differences display in bold. You can also compare two
style sheets in the Description field of the File — Append dialog box.

APPENDING STYLE SHEETS
Using the Append feature, you can import paragraph and character style sheets
from other documents rather than recreating them.

1 Choose Edit > Style Sheets (Shift+F11).
2 Click Append.

3 Locate and select the document with the style sheets you want to append
(the source document), then click Open.

4 The Available column of the Append Style Sheets dialog box lists all the char-
acter and paragraph style sheets from the source document. Select the style
sheets you want to import into the active document and double-click them, or
click the arrow button ® to move them to the Including column. Or, click
Include All. The Description lists display all attributes associated with selected
style sheets.
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To select one style sheet, click it. To select consecutive style sheets, press Shift
while you click press Shift while you click the first and last items in the range.
To select nonconsecutive style sheets, press 8 (Mac OS) or Ctrl (Windows)
while you click each one.

Append Style Sheets to Document?2 m

Include:

ﬂ MNormal
A Marmal »

Include Al | Elailn 2 |
Description: Description:
Alignrnent: Left Leftindent 0.25"; First ;I
Line: 0" RightIndent: 0"; Leading: auto;
Space Before: 0", Space After: 0" HEJ:
Standard: Mext Style: Body Text; _I _I

w w,

OK. I Cancel |

In the Available column, select paragraph and character style sheets to append to the active
document. Press 88 (Mac OS) or Ctrl (Windows) to select nonconsecutive style sheets.

5 Click OK. An alert warns you that appended style sheets and lists will include all

embedded style sheets, hyphenation and justification specifications, colors, and
dashes and stripes, and ask you want to append. Click OK, then click Save to
close the Style Sheets dialog box.

If a style sheet from the source document has the same name as a style sheet
in the target document, but is defined differently, the Append Conflict dialog
box displays. See the next section for information about resolving style sheet
name conflicts.

If you append a style sheet with keyboard equivalent that is already used by
a style sheet in the active document, the appended style sheet will not have
a keyboard equivalent. You can assign a new one using the Edit Style Sheet
dialog box. (Edit - Style Sheets > [select style sheet] > Edit button)

You can also access the Append dialog box from the File menu (File — Append).
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RESOLVING STYLE SHEET CONFLICTS

The Append Conflict dialog box provides options for handling imported style
sheets that have the same name, but different specifications, as existing style
sheets. The Existing and New lists display descriptions of the style sheets to
help you make decisions on how to handle the conflict.

Append Conflict (*Italic Body Text™)

This Character Style Sheet is |[ Rename ]| [Autn-ﬂename]
already in use. How would

you like to resolve the [ useNew | [ UseExisting |
conflict?

[ Repeat For All Conflicts
Existing:

Mame o [talic Body Text; Times; 10 pt; +ltalic; Black; Shade: 100%; Track
#&mount: 0; Horiz. Scale: 8539%; Baseline Shift: 0 pt

A

New:

Marne : ltalic Body Text; Times; 10 pt; +Halic; Black; Shade: 100%; Track
amount: 0; Horiz. Scale: 100% ; Baseline Shift: 0 pt

A

Use the buttons in the Append Conflict dialog box to resolve name conflicts when appending
style sheets.

Rename: Click Rename to display a dialog box that lets you rename the style
sheet. Enter a new name for the style sheet and click OK.

Auto-Rename: Click Auto-Rename to have QuarkXPress place an asterisk in
front of the appended style sheet’s name.

Use New: Click Use New to have the appended style sheet overwrite the exist-
ing style sheet.

Use Existing: Click Use Existing to prevent the appended style sheet from
replacing the existing style sheet; the existing style sheet remains unchanged
in the document.

If you want all style sheets with conflicting names to be handled the same way,

check Repeat For All Conflicts. For example, if you want to rename all conflict-
ing style sheets, check Repeat for All Conflicts, then click Rename. This check

box applies to the current document only.

You can define style sheets in ASCII text using XPress Tag codes. When you
import an ASCII text file with a style sheet defined by XPress Tag codes,
QuarkXPress imports the style sheets, including the attributes and formats
specified by XPress Tag codes, to the document. For information about
XPress Tags, see “XPress Tags” in the “Appendices.”
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POSITIONING TEXT IN TEXT BOXES

A text baseline is the invisible line on which most characters sit. In QuarkXPress, you
can lock text baselines to an invisible, underlying horizontal grid (shown with View —
Show Baseline Grid). Locking paragraphs to the baseline grid lets you align baselines
from column to column and from box to box, across a page and across spreads. You can
also align text vertically within text boxes, specify the space between vertically justified
paragraphs, and choose the distance that the characters are inset from the inside edge
of a text box.

SPECIFYING THE BASELINE GRID
To define a document’s underlying baseline grid:

1 Choose Edit >~ Preferences > Preferences; then click Paragraph in the list on
the left (38 +Option+Y on Mac OS, Ctrl+Alt+Y on Windows).

2 Enter a value between 0" and 13.889" in the Start field of the Baseline Grid area
to specify how far down from the top of the page you want to place the first line
of the grid.

3 Enter a value in the Increment field to specify the vertical distance between
the grid lines.

4 Click OK.

LOCKING PARAGRAPHS TO THE BASELINE GRID
To lock selected paragraphs to the grid you defined in the Preferences dialog
box (Edit > Preferences -~ Preferences -~ Paragraph pane):

1 Choose Style - Formats (36 +Shift+F on Mac OS, Ctrl+Shift+F on Windows).
2 Check Lock to Baseline Grid.

e Lines in paragraphs that are locked to the baseline grid are spaced in multiples of
the grid’s Increment value in the Preferences dialog box (Edit > Preferences >
Preferences > Paragraph pane).

¢ To lock paragraphs to the grid without disrupting the line spacing in your doc-
ument, specify a grid Increment value equal to (or a multiple of) the leading of
the paragraphs you plan to lock to the grid. For example, if your body copy is
set on 12 points of leading, enter an Increment value of 12 pt.

3 Click OK.
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If a paragraph’s leading is greater than the baseline grid Increment value
specified in the Preferences dialog box (Edit - Preferences - Preferences —
Paragraph pane), each line of text will lock to the next available grid incre-
ment. For example, on a 12-point grid, lines in paragraphs with 13 points
of leading will lock to every other grid line, resulting in 24 points of space
between baselines.

WORKING WITH THE FIRST BASELINE

You can specify where the first baseline of text is positioned, in relation to the
top inside edge of the text box, by using controls in the Text tab of the Modify
dialog box (Item - Modify).

The First Baseline area lets you specify the minimum distance between the text
inset at the top edge of a text box and the first text baseline. The Minimum
pop-up menu provides three options for specifying this distance. You can specify
that the first line be positioned based on the tallest character’s cap height, on
the tallest character’s cap height plus the vertical space needed for an accent
mark, or on the tallest character’s ascent.

When positioning the first line of text in a box, QuarkXPress uses whichever is
larger — the Offset distance (as measured from the top inside edge of a text
box) or the Minimum pop-up menu setting you choose (as measured from
the box’s text inset).

SPECIFYING THE FIRST BASELINE FOR TEXT BOXES
To specify the first baseline position for an active text box:

Choose Item > Modify (38 +M on Mac OS, Ctrl+M on Windows); then click
the Text tab.

First Baseling

i Minirnum: Ascent LI :
; Cap Height :
;| Dffset Cap + Accent
: LA scant :

Specify the First Baseline in the Text tab of the Modify dialog box (Item - Modify).

Chapter 9: Typography
229



Positioning Text in Text Boxes

2 To specify the distance between the first text baseline in the box and the top
inside edge of the box, enter a value in the Offset field.

3 To specify the minimum distance between the first text baseline in an active text
box and the text inset at the top edge of a text box, choose an option from the
Minimum pop-up menu.

e Cap Height is equal to the height of a zero (0) in the font of the largest charac-
ter on the first line of text.

e Cap + Accent is equal to the height of a zero (0) in the font of the largest
character on the first line of text plus the extra vertical space needed for an
accent mark over an uppercase character in that font.

e Ascent is equal to the height of the ascenders (as specified by the font designer)
in the font of the largest character on the first line of text.

4 To preview your changes before making them permanent, press the Apply
button; then click OK.

KT

When you choose Centered as the Vertical Alignment option, lines of text are

centered between the First Baseline position and the bottom of the text box.

When you choose Bottom, the top baseline cannot be closer to the top of the
box than the First Baseline position you specify. When you choose Justified,
the first line of text is positioned at the First Baseline, the last line is positioned

at the bottom of the box, and the remaining lines are justified between them.

ALIGNING TEXT VERTICALLY

QuarkXPress gives you four options for positioning lines of text vertically within
text boxes: Top, Centered, Bottom, and Justified. To align text vertically in
an active text box with one of these four options:

1 Choose Item -~ Modify (38+M on Mac OS, Ctrl+M on Windows); then click the
Text tab.

Yertical Alionment

i | Type: v Top

i Centered
E Inter 9 Max: Bottom

: Justified

Specify vertical alignment for text in the Text tab of the Modify dialog box.
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2 To specify the alignment you want, choose one of the four alignment options
from the Type pop-up menu in the Vertical Alignment area: Top, Centered,
Bottom, or Justified.

e Top: In top-aligned text boxes, lines of text are positioned in the box with the
top of the first line positioned as specified in the First Baseline area. The box is
filled from top to bottom as text is entered.

¢ Centered: In center-aligned text boxes, lines of text are centered between the
First Baseline’s ascent and the bottom of the text box. The box is filled from
the center as text is entered.

¢ Bottom: In bottom-aligned text boxes, lines of text are positioned with the last
line flush with the bottom of the box. The box is filled from bottom to top as
text is entered.

e Justified: In justified text boxes, lines of text are positioned in the box with the
first line positioned as specified in the First Baseline area, the last line flush with
text inset at the bottom of the box, and the remaining lines justified between.
When vertically justifying text, you can specify the maximum vertical distance
that QuarkXPress will place between paragraphs.

3 Click OK.

KT

The Centered, Bottom, and Justified alignment options are only intended for
rectangular text areas, and can be disrupted by obstructing items.

SPECIFYING INTER 1 MAX VALUE

The Inter J Max field lets you specify the amount of space QuarkXPress
can insert between vertically justified paragraphs. This field is available
only when Justified is selected in the Type pop-up menu. To specify this
for selected paragraphs:

1 Choose Item > Modify (3 +M on Mac OS, Ctrl+M on Windows); then
click the Text tab.

2 Choose Justified from the Type pop-up menu.

3 To specify the maximum amount of space QuarkXPress can insert between
vertically justified paragraphs, enter a value in the Inter J Max field.

e If vertically justified paragraphs are spaced as far apart as the Inter J Max field
allows and text still does not extend from the top of the box to the bottom,
QuarkXPress will override the leading values and insert an equal amount of
additional space between lines.

* QuarkXPress can insert additional space between paragraphs up to the
Inter J Max value when vertically justifying text. If the Inter J Max value is
not sufficient to vertically justify the lines in a column of text, QuarkXPress
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distributes the remaining space evenly between the lines of text, including
the space between the last line of one paragraph and the first line of the
paragraph below it.

e If you enter O (zero) in the Inter  Max field, QuarkXPress distributes space
evenly between lines and paragraphs when vertically justifying lines of text.

4 Click OK.

‘ \‘ ! The Inter J Max value is a measurement of the amount of space that can
) be inserted between paragraphs to justify the box. If this space is not large
enough to justify, then (and only then) should you add space between all
lines (including between paragraphs).

SPECIFYING TEXT INSET

Text inset lets you specify the distance that characters are inset from the inside
edge of a text box. You can specify that text be inset the same distance from all
four sides of the active box, or you can specify a different inset for each side.
To specify the text inset for an active text box:

1 Choose Item -~ Modify (3 +M on Mac OS, Ctrl+M on Windows); then click
the Text tab.

2 To specify the same inset for all four sides, leave Multiple Insets unchecked
and then enter a number in the All Edges field.

i —Textlnset '
: ™ bultiple Insets :
All Edges: 1pt
' Left: 1t -
' Bt 1pt .
' Pt 1 pt .

To specify a single text inset for all four sides of the active text box, leave Multiple Insets
unchecked in the Text tab of the Modify dialog box.

3 To specify different insets for the four sides, check Multiple Insets and then
enter numbers in the Top, Left, Bottom, and Right fields.

4 Click OK.
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PRINCIPLES OF WEB TYPOGRAPHY ()

Web typography is just as challenging, if not more so, than print typography. Not
only do you have to choose appealing page layout, you have to consider font avail-
ability, download speeds, and monitor sizes. Should you create text boxes that only
use HTML-supported features? Should you use a standard QuarkXPress box and
convert it to a graphic?

Fortunately, QuarkXPress lets you create Web documents with text boxes that use
only HTML-supported features as well as text boxes that use standard QuarkXPress
typographic features, so you can combine them to meet your needs. This section dis-
cusses the principles of Web typography and how to balance HTML and raster text
boxes, which are text boxes that will be converted to graphics when you export your
Web document. (To create Web documents, see Chapter 3, “Document Basics,” or
Chapter 7, “Document Layout.”)

PRINT AND WEB DOCUMENT CONSIDERATIONS

When you're designing for print, you have some advantages that you don't
have on the Web. Since typefaces are displayed the way they were designed,
instead of being approximated at 72 dpi, you can rest assured that people are
seeing the fonts you intended them to see. You can take advantage of advanced
features such as kerning, tracking, and automatic hyphenation. Printed text is
easier to read than text on a screen, so articles can be longer. Pictures can have
an astonishing degree of detail and realism without taking a long time to
download. You can also lay out pages with absolute precision.

On the other hand, HTML has some advantages of its own. Text can be enlarged
or reduced to fit the preferences of the reader, and windows can be made wider
or narrower to accommodate different-sized monitors. Dynamic elements such
as rollovers make Web pages more interactive, and hyperlinks make it easy for
readers to get additional information about a product or concept at the click of a
button. Because text is stored in electronic format, you can use search software
to find key phrases quickly and easily. And where the print on a page is stuck
to that page, the content of a Web page can be displayed on a wide variety of
devices, from desktop to palmtop, and even on appliances and cellular phones.

CONTROLLING THE APPEARANCE OF WEB DOCUMENTS

Even with these advantages, when you're creating Web documents, fonts
become an even greater concern. Not only are typefaces approximated at 72 dpi,
but if readers don’t have the fonts you used, they probably won't be seeing the
page as you designed it. Since you are unable to control which fonts each reader
has, you have to find a solution.

For instance, you can use whatever fonts you want and accept the fact that
they will probably be substituted, and that different viewers would see different
versions of your Web page. However, you likely want some degree of control
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over the appearance of your Web pages, especially if it is important to maintain
a corporate identity or a look that is familiar and reassuring to your audience.
So why not just turn all your text boxes into raster text boxes (pictures)? That
way, the fonts would no longer be an issue, and your page would look the same
to everyone.

Turning all your text boxes into raster text boxes would indeed maintain the
look of your page, but it would also dramatically increase the download time for
the viewer. If you already have a page with many pictures, the download time
will be increased even further. If viewers have to wait too long to download your
page, chances are that they’ll give up in frustration.

To maintain some control over the look of your page and an acceptable
download time, you'll probably have to make some design compromises. One
approach would be to turn page headers and some navigational links (text
you click on to load a new page) into raster text boxes, and use a “standard”
font for the rest of the text. A standard font is one that most users have, such
as Times, Helvetica, Arial, or Courier. If you choose a nonstandard font, it is
more likely that your reader won’t have it, and your page will not display as
you envisioned it.

Maybe this solution doesn’t meet your needs — it might be more important to
you that your company name is in a certain font, or that certain paragraphs
of text use standard QuarkXPress typography. You might need to use text on a
path or in a Bézier box. The important thing is that you choose carefully which
items you turn into raster text boxes

FIXED AND VARIABLE PAGE WIDTHS

Of course, you need to know the page size you'll be using before you start
adding any boxes at all. What page size to use depends on a number of factors.
Again, you generally have no control over the size of your audience’s monitors,
making it more difficult to decide on a page size.

You can choose a fixed page size, such as 800x600 pixels. The advantage is
that page elements are always in the same place. The disadvantage is that if
the viewer’s monitor or browser window is too small (or too large), viewers
will spend a lot of time scrolling or resizing the page, and design elements
may be cut off or hidden.

If you choose a variable width page size, you can create a page with HTML text
boxes that resize based on the width of the user’s browser window. This is useful
when you don’t know what size the viewer’s monitor or browser window will
be, but means that HTML text boxes will change size, which might be undesir-
able for your design.
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TESTING YOUR WEB DOCUMENTS

Once you choose which items you want to convert to raster text boxes, you
can export your page and test it in different browsers. If it’s possible, testing it
on different computers and at different download speeds will give you a good
idea of what most of your viewers are going to encounter. This is an excellent
opportunity to make adjustments to reach a happy medium. For instance, if
your page downloads too slowly using a 28K modem, but at a reasonable speed
using a 50K modem, maybe you can change a few raster text boxes to HTML
text boxes, or reduce the number of pictures in the page. Or if you realize that
some important text looks fine on a computer with that font installed, but hor-
rible on a computer without that font, you can turn that HTML text box into a
raster text box. (For information about HTML text boxes and raster text boxes,
including limitations of HTML text boxes, see “HTML Text Boxes and Raster
Text Boxes” in this chapter.)

Since Web typography is largely a matter of judgment, these suggestions are not
meant to be rigid rules, but factors to take into consideration when designing
and creating your Web documents.

HTML TEXT BOXES AND RASTER TEXT BOXES (Q

HTML text boxes are the default text box type in a Web document. HTML text boxes
must be rectangular (or square). Any other shape of text box will automatically be
changed to a raster text box. (To create text boxes, see Chapter 4, “Box Basics.”)

Raster text boxes are HTML text boxes that will be converted to a picture when you

export your Web document as HTML. Raster text boxes allow you to use formatting
that is not supported by HTML, but they also increase the size of your page and the
page’s download time. To convert an HTML text box to a raster text box, choose
Item — Modify and check Convert to Graphic on Export. (To make the HTML

text box a variable width box, check Make Variable Width in the Text tab.)

You can format text in an HTML text box using the same controls and tech-
niques as for text boxes in a print document. (For information about those
controls and techniques, see the preceding @ sections in this chapter).
However, the following features are not available in HTML text boxes:

¢ Forced or Justified alignment

e Hyphenation and justification specifications (H&Js)

* Lock to Baseline Grid

e Tabs

e First Baseline and Inter-Paragraph Max settings

¢ Baseline Shift

¢ Kerning and tracking
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Horizontal and Vertical Scale

Outline, Shadow, Small Caps, Superior, and Word Underline type styles
Flip Horizontal and Flip Vertical

Text Angle

If you want to use any of these settings in an HTML text box, choose Item -
Modify and check Convert to Graphic on Export to convert the HTML text
box to a raster box.

QUARKXPRESS FEATURES NOT SUPPORTED BY HTML

The Edit Style Sheets dialog box (Edit menu) will display an asterisk next to
any settings in that dialog box that are not available for an HTML text box;
however, this does not mean that only features marked with an asterisk are
not supported by HTML. There are other QuarkXPress features that are not
supported by HTML:

HTML text boxes cannot be rotated. If you want to rotate a text box, select the
text box, choose Item - Modify and check Convert to Graphic on Export.

HTML text boxes can contain columns, but the columns will be converted to
an HTML table when the Web document is exported.

You can dynamically resize an HTML text box and its text, but only if you resize
it proportionally. You cannot disproportionately resize an HTML text box.

You cannot use fractional point sizes for text in an HTML text box.

If items are placed in front of an HTML text box, and the items exceed the area
of the HTML box, the HTML text box will act as though the runaround of the
items in front were set to None, regardless of their actual runaround settings.
However, if the items placed in front of the HTML text box fall within the area
of the HTML box, the text in the HTML text box will run around the items
(assuming the items have a runaround other than None). The runaround will be
based on the bounding boxes of the items rather than the items themselves; for
example, if the item’s runaround is set to Same as Clipping, the text will not
run around the clipping path.

You cannot link HTML text boxes across pages.

Lines, Bézier and freehand boxes, or any boxes that are not rectangular, will be
converted to raster boxes.

All text paths will be automatically converted to raster boxes.
Skewed text is not supported in an HTML text box, but is allowed in a raster box.

If the following characters are entered in an HTML text box, they will be con-
verted to standard spaces when the document is exported: nonbreaking spaces,
em, en and flex spaces; punctuation spaces and tabs.

The following characters cannot be entered in an HTML text box: Indent Here,
discretionary hyphen, nonbreaking hyphen, discretionary new line.
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Chapter 10: Graphics in Typography

If you think text is just words, think again. Although text can be used by itself, it
can also be used with graphics, or even as a graphic element. For example, you can
wrap body text around and through graphics, or curve a headline on an invisible
path. In cases like these, the frontier between graphics and typography blurs. This

chapter will help you conquer that frontier.

QuarkXPress lets you control the interaction between text and graphics to an
exacting degree. You can stick to the basics, such as adjusting runaround or
converting text to boxes, or try more advanced effects such as text paths and text-
shaped picture boxes. Whenever you need your text to be more than mere words,

QuarkXPress has the tools you need.

CONVERTING TEXT TO BOXES

You can convert a character or group of characters into a Bézier picture box using
the Text to Box command (Style menu). After you convert text to a Bézier picture
box, you can apply blends and import pictures into it, and it can be manipulated
like any other Bézier item.

CONVERTING TEXT TO BOXES

To convert text to a Bézier picture box, select an individual character or a line of
text with the Content tool {7 and choose Style > Text to Box. A single Bézier
picture box, shaped like the selected characters, is created.
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Stvle
Font
Size
Twpe Style
Color
Shade

Horizontal erical Scale...

Track...
Baseline Shift. .
Character...

Character Style Sheet 4
Textto Box

*r r w v ¥

Ctrl+Zhift+D

Alignment
Leading...
Formats...
Takhs..
Rules...

Paragraph Style Sheet 4

Cirl+Shift+E
Ctrl+Shift+F
Ctrl+Shift+T
Ctrl+Shift+MN

Flip Haorizontal
Flip Wertical

Hyperlink
Anchor

3

4

Use the Text to Box command (Style menu) when a single character or line of text is selected

to create a text-shaped Bézier picture box.

On Mac OS, the Text to Box command can convert Type 1 fonts with Adobe
Type Manager (ATM) installed. On Windows, the Text to Box command can
1 fonts installed through ATM. On Mac OS and Windows, the

Text to Box command can convert TrueType fonts into a Bézier picture box.

convert Type

By default, the Text to Box command creates an unanchored Bézier picture
box. To replace the selected text with an anchored Bézier picture box, press
0O9) or Alt (Windows) before choosing Style - Text to Box.

Option (Mac

The Text to Box conversion looks best with 36-point or larger display type,

but it works with smaller text, too.
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The Text to Box conversion results in a Bézier outline of the selected text.
However, not all font attributes are included in the outline. For example, if
you have shadowed or underlined text, the outline will not include those
attributes. The only attributes an outline will include are bold and italics.

QuarkXPress!

4 N

QuarkXPress

Create an unanchored Bézier picture box in the shape of the text using the Text to Box
command (Style menu). The box can be filled with color, blends, pictures, or text. You
can also manipulate and reshape the picture box, just as with other Bézier items.

Sunset

Import a picture into a text-shaped Bézier picture box.

For information about moving or reshaping Bézier boxes, as well as coloring,
framing, or resizing boxes, see Chapter 4, “Box Basics.”

If you want to fill your Bézier picture box with text, or simply with color,
choose Item - Content; then choose either Text or None. To convert it
back into a picture box again, choose Picture from the Content submenu.
Any contents will be lost in the conversion.

To create individual Bézier boxes out of each letter from a converted range

of selected text, choose Item - Split > Outside Paths. To create individ-
ual Bézier boxes from each shape within a single, complex text box, choose
Item - Split > All Paths. To split boxes, see “Merging and Splitting Boxes”
in Chapter 4, “Box Basics.”
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RUNNING TEXT AROUND ITEMS

The QuarkXPress text runaround feature lets you control the way text runs
behind, around, or within items and pictures. You can specify text to run around
the actual item, or you can create custom runaround paths and then manually
modify them.
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Create custom runaround paths, like the one above, using QuarkXPress runaround options.
To run text around all sides of an item, first select the text box and check Run Text Around
All Sides in the Text tab (Item > Modify).

RUNNING TEXT AROUND ALL SIDES OF AN ITEM Q
Text runaround defaults to running around three sides of an item. To force text
to run around all sides of an item:

1 Select a text box with either the Content tool I or the Item tool <.

2 Choose Item - Modify (6 +M on Mac OS, Ctrl+M on Windows); then click
the Text tab.

3 Check Run Text Around All Sides to run the text around all sides of an
obstructing item. Click OK.

Fears are native to Europe, exceptfor Fears are native to Europe, exceptfor
the Chinese sand pear, which is a diffe the Chinese sand pear, which is a diffe
ent species. Pear trees can grov up tc ent species. Pear trees can grow up to
0 feet and 30 feet and make
make good good ornamerital
omamenrtal trees. { (Fear rees
ftrees. (Pear can be grown as
frees can be stan- dards or
qroven as dwark.)
irtandards o The fruit ofthe pearis
dwvar.) Juicay and tender.
The fruit oft Fear fruits wary in
pear i juicy andtender. Pear fruits val color from green and yellow to red and
in color from green and yellovs to red browwn. Pears can be eaten fresh or

Uncheck Run Text Around All Sides (Item - Modify > Text tab) and text only runs around
three sides of an item (left). When checked, text runs around all sides of an item (right).
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This feature is labeled . However, you can use it in a Web document, as long as
it is applied to text in a box for which the Convert to Graphic on Export check
box is checked.

Whether text runs around three sides or all sides of an item is determined by the
text box, and not by the items that obstruct the text. This is the only runaround
control in QuarkXPress that acts on the text box itself. All other QuarkXPress
runaround controls act on the item(s) placed in front of the text box.

When a line of text falls immediately below an obstruction in a column or
box, you can place the baseline of a line of text according to its applied leading
value by checking Maintain Leading (Edit >~ Preferences - Preferences -
Paragraph pane). When Maintain Leading is unchecked, the ascent of the line
will abut the bottom of the item or any applied Outset value.

The Runaround tab (Item menu) is not available for groups or multiple-
selected items.

RUNNING TEXT AROUND LINES AND TEXT PATHS

To specify text runaround for lines and text paths in front of a text box, first
select the line or text path; then choose Item - Runaround (§6+T on Mac OS,
Ctrl+T on Windows). Choose an option from the Type pop-up menu:

Choose None to run text behind an active line or text path.

Choose Item to run text around an active line or text path. If you have an
active text path, the text will only run around the path, not the text on the
path. Modifying any aspect of the line or text path will automatically update
the runaround area.

Choose Manual to run text around an active line or text path. Choosing
Manual makes the Runaround path available for editing. You can move or
rotate the line or text path, but if you modify other aspects of the line or text
path, the runaround will not update (as it does when Item is chosen). You
must manually update the runaround path. To update the runaround path,
see “Fine-tuning the runaround path” later in this chapter.

They are best viewed in a They are best viewed in a rural
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Choose Item > Runaround; then choose ltem from the Type pop-up menu to run text
around an active text path. The text runs around the path, not the text on the path (left).
To run text around the text on a path, select Manual from the Type pop-up menu, and
then edit the path (right).
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HTML does not support the rotation of pictures, and browsers currently
only support two types of pictures: GIF and JPEG. To accommodate these
limitations, QuarkXPress re-creates a rotated or nonrectangular item as a
picture with a rectangular, nonrotated bounding box. Therefore, text in an
HTML text box runs around the bounding box of a non-rectangular or
rotated foreground object.

If, on the other hand, the foreground object is rectangular and has not been
rotated, text in an HTML text box runs around the edges of the foreground
object itself rather than around the bounding box. ()

i Modify 1
: Line | Text Path RunaroundT Export ] :
E Preview: E
1| Type: [item B :
1| outset: :
A 5
| Bottom: [ ;
{ | moe [ ;

All items must go! Fine writing instruments, '
compasses, and scales. First editions, '
leather-bound, and .

\’e art books. Mission H

SP‘ and Queen Anne '
furniture with some H

minor Bauhaus pisces. Original art by local '
artists; also some Klee, Miro, DeKooning, '
Cabot, Dutch botanicals, O'Keeffe, Homer, '
and Reynolds Beal. A collection like this :
promises compatitive bidding! '

A text path with an ltem runaround of 4 pts (above) will create an HTML runaround that is four
points outside the rectangular “canvas area” of the text path (below).

You can specify a runaround Outset value when either Item or Manual is
chosen from the Type pop-up menu. Positive values result in runaround that
is further from the original setting, negative values decrease the amount of
item displayed.
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When the background box is an HTML text box, its text will run around the
foreground object only if the bounding box of the foreground object is com-
pletely contained within the boundaries of the background box.

If you have specified a content of None for a box (Item > Content), and want
to specify a runaround, treat the box as you would a text box.

To set default runaround specifications for an item creation tool, choose Edit >
Preferences - Preferences, and click Tools in the list on the left. Select a
specific tool, click Modify, and set its default values for Runaround.

RUNNING TEXT AROUND TEXT BOXES

To specify text runaround for a text box in front of another text box, first select
the front text box; then choose Item - Runaround (3 +T on Mac OS, Ctrl+T
on Windows). Choose an option from the Type pop-up menu:

Choose None to run text behind an active text box.

Choose Item to run text around an active text box. If the text box is rectangular,
enter values in the Top, Left, Bottom, and Right fields to outset or inset the
runaround area. If the text box is not rectangular, a single Outset field is

provided. Modifying any aspect of the text box will automatically update
the runaround area.
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Choose None from the Type submenu (ltem - Runaround) to run text behind a text box (left),
or choose Item to run text around a text box (right).

HTML does not support the rotation of pictures, and browsers currently
only support two types of pictures: GIF and JPEG. To accommodate these
limitations, QuarkXPress re-creates a rotated or nonrectangular item as a
picture with a rectangular, nonrotated bounding box. Therefore, text in an
HTML text box runs around the bounding box of a non-rectangular or
rotated foreground object.
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If, on the other hand, the foreground object is rectangular and has not been
rotated, text in an HTML text box runs around the edges of the foreground
object itself rather than around the bounding box. ()
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A rotated foreground text box with an Item runaround of 1 pt (above) will create an HTML
runaround that is one point outside the rectangular “canvas area” of the rotated text box
(below).

o=

—~

When the background box is an HTML text box, its text will run around
the foreground object only if the bounding box of the foreground object is
completely contained within the boundaries of the background box. ()
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Runaround paths force text to abut and run around the “included” areas of a
path. Runaround paths tell QuarkXPress where to wrap text, and clipping paths
tell QuarkXPress which parts of your picture are visible. You are not limited to
using the same settings for runaround and clipping paths. You can even use
different clipping paths or alpha channels for your clipping and runaround set-
tings. To work with clipping paths, see “Creating and Editing Clipping Paths”
in Chapter 11, “Pictures.”

RUNNING TEXT AROUND PICTURE BOXES

To specify text runaround for picture boxes in front of a text box, first select
the picture box; then choose Item - Runaround (§6+T on Mac OS, Ctrl+T on
Windows). Choose an option from the Type pop-up menu:

Choose None to run text behind an active picture box.

Choose Item to run text around the picture box. If the picture box is rectangu-
lar, enter values in the Top, Left, Bottom, and Right fields to outset or inset
the runaround area. If the picture box is not rectangular, a single Outset field is
provided. Modifying any aspect of the picture box will automatically update
the runaround area.
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Choose ltem > Runaround; then choose Iltem from the Type pop-up menu to run text
around the picture box.

Choose Auto Image to create a clipping and runaround path in one step.
This clipping path, which is based on nonwhite areas in the picture file, is
created from the high-resolution image and uses Bézier curves. Text will wrap
around this path automatically. Because Auto Image runaround creates a
noneditable clipping path and runaround shape, Item - Edit > Clipping
will be disabled. @
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e Choose Picture Bounds to run text around the rectangular “canvas area” of the
imported picture file. This includes any white background areas saved with your
original picture file. Enter values in the Top, Left, Bottom, and Right fields to
determine the outset or inset of the text from the picture’s boundaries. Negative
values result in an inset, positive values in an outset.

Modify
Box | Picture | Frame | Rumaround | Clipping
Preview:
Type: Picture Bounds | & 7
Fears are native to Europe, exceptfor
Top: 1 pt the Chinese sand pear, which is a differ
Left: 1t ;Stfsztecies. Fear trees can growkup to
] and make
Bottom: good ormamental
Right: 1 pt trees. Fear frees
Rescan Crop To Box can be groven as stan-
i dards orf dvvarts.)
Information: The frui] ofthe pear is
[ Invert Alphs Channels: i juicy and tender.
[] Outside Edges Only Ep=tiadiais 0 Fear ftruits vary in
[4 Restrict To Box calor ffrom green
and yel- love to red and
brown, Pears can be eaten fresh or
[CApply | [cancer] [_ok || canned and are 3 good source of B
comple: vitamins.

View the Preview area (Item - Runaround) to see how text runs around the picture bounds
(the larger outline, left). The picture’s frame is showing in the picture at right, but the larger
white space surrounding the picture is the “canvas-area” of the picture bounds.

The magenta path in the Preview area (Item - Runaround) represents the
runaround path, and the blue outline represents the item. To change these
default colors, choose Edit > Preferences - Preferences; then click Display
in the list on the left to show the Display pane. Double-click either the Grid
color or the Margin color to change the runaround path or item outline
colors, respectively.

Choose Embedded Path to run text around a path that has been embedded in
an image. Choose an embedded path from the Path pop-up menu if the picture
file contains more than one embedded path. @
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Modify [ x|
Box | Picture | Frame Runaround |C\|ppmg|
Type Embedded Path | v | Preview
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View an embedded path in the Preview area by choosing Embedded Path from the Type
pop-up menu (left). Embedded paths often outline the picture’s subject, which causes text
to run flush around the subject (right).

e Choose Alpha Channel to run text around an alpha channel that has been
embedded in an image. Choose an alpha channel from the Alpha pop-up menu
if the picture file contains more than one embedded alpha channel. @

‘ Q: Image editing applications are capable of embedding paths and alpha
) channels in an image. If a picture storing this information is imported into
a QuarkXPress document, you can access the path and channel information
using the Runaround tab in the Modify dialog box (Item menu). QuarkXPress
can scan the paths and channels and create a QuarkXPress text runaround path
based on the information.

Alpha channels are saved in image editing applications. They are selections
(not paths) that are created as 8-bit masks. An alpha channel masks or hides
unwanted portions of an image, and the mask is used to define the text
runaround area. QuarkXPress can use embedded alpha channel information
to define a clipping path, but does not support the partial transparency that
an 8-bit mask can contain.

The Information area in the Runaround tab contains statistics on the
number of Alpha Channels and Embedded Paths included with the original
picture file.
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e Choose Non-White Areas to create a runaround path based on the picture’s
subject. Depending on the value in the Threshold field, the runaround path
will outline a dark figure within a larger white or near-white background
(or vice versa). @

Box | Picture I Frame Runaround |Clipping|

Type: INDn—White Areas LI Freview:
Dutset: 1 pt
Tolerance
Moise: 2 pt
Smoothness: 2pt
Rescan Crop To Box
Threshold: Im%
Information:
Alpha Channels: 0
[ invert Embedded Paths: 1
¥ Outside Edges Only
[ Restrict To Box

Ok I Cancel | Apply

Run text around a dark image that contains a light background by choosing Non-White Areas
from the Type pop-up menu (Iltem - Runaround).

‘ Q:‘ The Non-White Areas option works best when the unwanted parts of the
B image are much lighter than the image itself (or vice versa). If you are using a
grayscale or color image that has a similar tonal value throughout the picture,
QuarkXPress will have a difficult time reading the subject’s outline, and will not
be able to create a very accurate runaround path.

e Choose Same As Clipping to set the text runaround path to the clipping path
selected in the Clipping tab (Item menu).
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HTML does not support the rotation of pictures, and browsers currently only
support two types of pictures: GIF and JPEG. To accommodate these limitations,
QuarkXPress re-creates a rotated or nonrectangular item as a picture with a rec-
tangular, nonrotated bounding box. Therefore, text in an HTML text box runs
around the bounding box of a non-rectangular or rotated foreground object.

If, on the other hand, the foreground object is rectangular and has not been
rotated, text in an HTML text box runs around the edges of the foreground
object itself rather than around the bounding box. ()

Madify

Box | Picture TFrame TRunaroundT Clipping T Excpart ]

Preview:
Type: Same As Clippi.. = I
Outset:

Tolerance ;
Noise: [0 pt | e
Smoothness: [0 pt | :

)| roresnoi; (1) [ Rescan J [ cropToBox || :

A non-rectangular picture with a Same As Clipping runaround of 1 pt (above) will create
an HTML runaround that is one point outside the rectangular “canvas area” of the rotated
text box (below).

When the background box is an HTML text box, its text will run around
the foreground object only if the bounding box of the foreground object is
completely contained within the boundaries of the background box. ()
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FINE-TUNING THE RUNAROUND PATH

When Auto Image, Embedded Path, Alpha Channel, Non-White Areas, or
Same As Clipping is chosen in the Type pop-up menu (Item > Runaround),
various fields become available that let you manipulate the runaround path.
Enter values in the fields to modify the path.

1 Enter values in the Outset field to change the size of the runaround path. Posi-
tive values result in a runaround path that is further from the original setting,
negative values decrease the amount of image included in the runaround path.

Fears are native to Europe, exceptfor the

Fears are native to Eurape, exceptfor the Chinese sand pear, which is a different
Chinese sand pear, which iz a different species. Pear trees can grow up to 30 feet and
species. Pear rees can grow up to 30 make good orna- mental trees. (Pear
feat and maie . good ornamental trees. trees can be . gronn az standards or

(Fear feas
dards or
The frui
der.

canbe grown as stare dweark )
dwvark.) The fruit of
of the pear iz juicy and ter tender.
Fear fruits wary in color calar
from areen and yvellow to red tored
and browun. Pears can be eaten be eatzn
fresh or canned and are a good are agood
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Enter values in the Outset field to outset or inset the runaround path (Item - Runaround). For
example, a 0-point outset results in text running flush around the subject (left), while a 10-point
outset results in a larger runaround path.

2 Enter values in the Noise field to identify which paths should be deleted and
which paths should be included when creating the runaround path (see the
accompanying tip). The Noise field specifies the smallest allowable closed path.
Any closed path smaller than the noise value will be deleted. Noise values are
useful for cleaning up runaround paths and making them easier to output.

A runaround path is capable of containing many paths. For example, if you
have a picture of two bagels and a scattering of crumbs (and your Runaround
tab settings are set to render this scenario), a QuarkXPress runaround path
could show two magenta paths around the two bagels, two magenta paths
around the bagel holes, and a plethora of tiny magenta paths around the
crumbs. All of these paths are considered to be one runaround path. To delete
the tiny crumb paths, enter a value in the Noise field that corresponds to
their diameters (such as “5 pt”), and any path in the graphic that is narrower
than 5 points will be removed.

3 Enter values in the Smoothness field to specify runaround path accuracy.
A lower value creates a more complex path with a greater number of points.
A higher value creates a less accurate path. This is similar to the flatness setting
in many image editing applications.
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View the runaround path in the Preview area (Item - Runaround) to see what the
Smoothness tolerance looks like at different values. At 2 points (left), many points are
used to describe the runaround path; at 8 points (center), fewer points are used, but the
shape is still described relatively accurately; at 15 points (right), the shape loses its smooth-
ness altogether. However, the text runs almost exactly the same around the “smooth” path
as it does around the “rough” path. Text runaround can be completed much faster using the
“rough” path because it is less complex.

Enter a value in the Threshold field to specify how QuarkXPress determines
dark pixels from light pixels. The Threshold option uses the picture to generate
a runaround path. When Non-White Areas or Auto Image is chosen, any pixel
shaded below the Threshold value is excluded from the runaround area, and
any pixel above it is included. The reverse is true for alpha channels.

Modify
Box | Picture | Frame RunaroundT Clipping ]
Preview:
Type: [ Non-White Are... | % |
Outset:
Tolerance
Noise: |2 pt |
Smoothness: |2 pt |
Threshold: [ Rescan ] [ Crop To Box ]
Information:
[ Invert &lpha Channels: 1]
[ Outside Edges Only Ernbedded Paths: 2
[ Restrict To Box
[ Apply ] [ Cancel ] H 0K ]l

Enter values in the Threshold field (ltem - Runaround) to determine where the runaround
path will affect text.

Threshold is only available for Non-White Areas, Auto Image, and Alpha
Channel. (You can alter the Threshold value when an alpha channel is selected
because alpha channels can be grayscale. They have gray pixels and nonwhite
areas that can be interpreted by a threshold tolerance.)
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The Threshold value determines how “white” is defined. All pixels defined as
“white” are excluded. For example, if the Threshold value is 20%, and a pixel’s
gray value is below or at 20%, the pixel will be considered “white” and excluded
from the runaround path.

To update any changes in the Preview area, click Apply, select a new field, or
press Tab. Pressing Tab also moves you through the fields.

CREATING SPECIAL EFFECTS

Various options in the Runaround tab (Item menu) let you specify whether text
runs inside, outside, or through a picture; whether text runs around a picture
box (even when an image is jutting out from its box); and whether text
runaround is cropped to the box. To create special effects:

Check Invert to make the outer regions of the runaround path part of the
interior and the inner regions part of the exterior. Uncheck Invert to return
the path to its previous state.

& KMIONAFCH DUMEHTY 15 2 INIEKWEED DUTIENTY N SRR I [eeas
e plants. Monarch butteflies take alu:ung time b migrake an

vl incred & = B F =i ble diganc
ezt of the FI-:--:IQES I
Jrate b the . ;: “ Callomia o
nachs ; i, }:-f the Rock
Jrate o iy i  Monamchs ¢
wp &k the s i b ey, ahd I
bely corver 3, = . ? &1 Bl or

= diter |- =00 o b
ed plant; =005 are e
+Inigration . it spAng]
oo and e alfatnia

Checking Invert (Item - Runaround) allows text to run into an area that it used to run around.

Click Rescan (Item - Runaround) to rebuild the runaround path from
scratch based on the Runaround dialog box settings. Clicking Rescan
undoes Crop to Box.

To create a “see-through” effect, you can send an item to the back by using the Send to Back
command (ltem menu), and then setting the text box background color to None.
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2 Check Outside Edges Only to make QuarkXPress select only the outer edges
of the runaround path. Uncheck Outside Edges Only to include paths that

define holes.
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Check Outside Edges Only (Item - Runaround) when you want to use only the outer
edges of the runaround path (left). Create unusual text flow by unchecking Outside
Edges Only (right).

The Outside Edges Only check box determines whether QuarkXPress allows
holes within a path. For example, if checked, QuarkXPress will create one path
for a picture of a bagel (one for the outside edges of the bagel). Text runs around
the entire bagel. Uncheck Outside Edges Only and the bagel hole path becomes
visible, too. Text can run around the bagel and in the hole.

3 Check Restrict to Box to restrain the text runaround to the picture box.
Uncheck Restrict to Box to make the text run around portions of the magenta
runaround path that fall outside the box.

4 Click Crop to Box to ignore portions of a runaround path that fall outside the
current box borders.

Crop the runaround path to the box by clicking Crop to Box (Iltem > Runaround) (right).

5 Click Apply (3+A on Mac OS, Alt+A on Windows) to preview your changes;
then click OK.

EDITING RUNAROUND PATHS

If a runaround path requires further adjustment, you can check Runaround
(Item - Edit) to access and manipulate the runaround path. For visual distinc-
tion and ease in editing, the runaround path displays as a magenta outline.
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Select the picture box and choose Item - Edit. Check Runaround to access
and manipulate the runaround path’s points, curve handles, and line segments.
Edit the path as you would any Bézier object.

Item
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Choose Item - Edit >~ Runaround to access and manipulate the runaround path.
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Choose Item > Edit and check Runaround to access the runaround path.

Chapter 10: Graphics in Typography
254



Running Text Around Items

‘ \' ! Runaround path editing is available when Picture Bounds, Embedded Paths,
Alpha Channels, or Non-White Areas is chosen in the Type pop-up menu
(Item > Runaround).

| Q/‘ For information about editing Bézier shapes, as well as Bézier terminology,
see “Reshaping Boxes” in Chapter 4, “Box Basics.”

You can disable screen redraw and save time when editing a runaround path by
pressing the space bar when editing. Release the space bar to redraw the screen
and reflow text.

A QuarkXPress runaround path generated using the Runaround tab (Item menu)
is based on the high-resolution picture file. Manually editing the runaround
path requires the user to work with the low-resolution preview as the only
guide, so accuracy is not as foolproof.

CREATING TEXT PATHS

You can create text paths by using one of the four text path tools. After you have created
a text path, you can manipulate the way text rides the path, the attributes of the text
(font, color, size, etc.), and the shape and style attributes of the path.

| Q/‘ In a Web document, a text path will export as a graphic.

CREATING TEXT PATHS

Select a text path creation tool from the Tools palette and move the Crosshair
pointer + to any position on the page; then click and drag, or click and create
points, to draw the text path. Create text paths using the following tools:

e The Line Text Path tool ¥ creates straight text paths at any angle.

Ay
"aigh; tex th
ath

Create straight text paths at any angle using the Line Text Path tool %.

‘ O:“ You can constrain a text path created with the Line Text Path tool ¥ to 05 45
or 90° angles by pressing Shift while you draw or resize the text path.
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The Orthogonal Text Path tool 4} creates straight horizontal or vertical
text paths.

An orthogonal text path
Create straight text paths at right angles using the Orthogonal Text Path tool 4}-.

The Bézier Text Path tool %{ creates text paths with curved and straight line
segments. Click to establish straight line segments; click and drag to establish
curved line segments. To end the text path, double-click while creating the last
point, or select a tool from the Tools palette.
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Use the Bézier Text Path tool %{ to manually plot points while creating the path.

The Freehand Text Path tool .- creates freehand text paths with curved line
segments. Click and drag in a continuous motion to draw a freehand path.
Release the mouse when you are finished drawing the path.

N
freehard 1‘0*
path

Create freehand text paths by clicking and dragging in a continuous motion.

Text paths, as items, are treated exactly the same as lines. You can create, resize,
reshape, move, and apply line styles (preset or custom) to text paths just as you
would to lines. To create lines, see Chapter 5, “Line Basics.”

You can preset the preferences for text path cr