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Welcome to MacDraw Pro
Welcome to the MacDraw™ Pro program —a full-featured, easy-to-use
graphics application. You’ll soon be using MacDraw Pro to produce the
drawings you need — from simple graphics to highly sophisticated color
designs.

The MacDraw Pro documentation set includes complete information on
MacDraw Pro:

m MacDraw Pro Getting Started — If you have just opened your MacDraw
Pro package, begin by reading Getting Started. Follow the step-by-step
instructions for installing MacDraw Pro on your Macintosh. Also
included is important information on color, system, and memory
requirements. |

After you have installed MacDraw Pro, you can follow the step-by-step
exercises in the tutorial chapters to quickly learn how to use many of the
MacDraw Pro basic and advanced features. As you follow the tutorial
exercises, you'll work in MacDraw Pro using sample files provided on
disk.
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The MacDraw Pro HyperTour™ feature is also an excellent way to learn

about MacDraw Pro before you begin using the application. The

HyperTour disk provides an introduction to fundamental concepts and

shows how to use the basic features of MacDraw Pro. Instructions for
taking the guided tour are on the HyperTour disk.

= MacDraw Pro User’s Guide — This MacDraw Pro User’s Guide

provides in-depth explanations and procedures for using MacDraw Pro.

Each section contains an overview of the specific topic or procedure.

Read the overview if you are unfamiliar with the topic or procedure. At
the end of the topic are the numbered steps you follow to complete the

procedure. If you are already familiar with the topic or just want to

follow the steps immediately, you can skip to the numbered steps

(without reading any background information).

The User’s Guide also contains appendixes which provide information
on troubleshooting problems, using shortcuts, using MacDraw Pro on a

network, working with scanned images, and importing/exporting
MacDraw Pro documents.

= MacDraw Pro Color Guide — The Color Guide contains information on

using MacDraw Pro in color. It shows full-color illustrations of the

MacDraw Pro color features. (For procedures and information on using

MacDraw Pro in color, refer to chapter 5, in the MacDraw Pro User’s
Guide.)

= MacDraw Pro Quick Reference Guide — You can use the Quick

Reference Guide to quickly look up procedures and shortcuts for many

commonly used features and procedures. If you are already familiar with
MacDraw II, you can use this guide as an introduction to the new

features in MacDraw Pro.

= MacDraw Pro Help System— The MacDraw Pro Help System provides
easy access to information on MacDraw Pro as you are using the

application. If you are unfamiliar with a particular dialog box, feature, or
procedure, you can use the Help system to quickly display the exact

information you need on the screen. For more information about the Help
System and how to use it, refer to chapter | in this guide.

Welcome to MacDraw Pro W-3
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Chapter 1

A First Look at MacDraw Pro

MacDraw Pro Window
/

This chapter:

introduces the MacDraw Pro document window.

explains the procedures for creating, opening, and saving documents.

provides step-by-step instructions for setting up MacDraw Pro and its
documents to suit your drawing needs and to provide a convenient work
environment.

introduces the MacDraw Pro Help System, a helpful source of
information about MacDraw Pro features and procedures that you can
quickly display on the screen as you work with documents.

introduces the About box that provides technical information about the
current document, MacDraw Pro, and the Macintosh system that you’re
working on.



Figure 1-1

MacDraw Pro

window

Menu bar ————

Title bar —

Document name

Layer name

Overview

For information about using MacDraw Pro tools and controls, refer to

chapter 2 “Using Tools and Controls.” For information about manipulating

and arranging drawing elements, refer to chapter 3, “Working with Objects.”

For information about using the Style palette, refer to chapter 5, “Using the

Style Palette.”

The MacDraw Pro window is your drafting table, drawing tool box, and

electronic grid paper, all in one (figure 1-1).
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You draw in the central area of the window. MacDraw Pro documents can be

much larger than the screen. A document can be as large as 100 inches by

100 inches (254 cm by 254 cm) — over 69 square feet (6.45 square meters).

Each MacDraw Pro document appears in its own window. You can have up

to seven documents open at once (or less, depending on how much memory

your Macintosh has).
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Menu Bar

The menu bar, across the top of the screen, contains the 10 MacDraw Pro
pull-down menus: Apple, File, Edit, View, Layout, Arrange, Pen, Font, Size,
and Style. The pull-down menus provide easy access to the MacDraw Pro
commands. A command is an instruction to your Macintosh to carry out an

action, such as creating a new document, changing a document’s size, or
printing a document on paper.

Title Bar

Just under the menu bar, the title bar shows the document’s name and the
name of the current layer. New documents are given temporary names of
“Untitled” and assigned a number. After you save and name a document, the
document’s name appears in place of Untitled.

The title bar also shows the name of the currently active layer. A layer is
similar to a transparent overlay that you can use to show or hide information
contained in a document. (For an explanation of layers, refer to “Layer
Controls” in chapter 2 and “Working with Layers” in chapter 3.)
MacDraw Pro creates new documents with one layer, which it labels
Layer #1. The layer name tells you which layer you are currently working
on. You can rename layers as you choose.

If you are using MacDraw Pro to show slides, the title bar shows the name of
the current slide and its position in the slide order of a presentation.

Style Palette

The Style palette, located under the title bar, allows you to shade and color
drawings (figure 1-2). It provides a choice of colors, patterns, and shading
patterns called gradients, that you can use to fill the shapes you draw. You
can also select colors or patterns for drawing shapes with colored or
patterned lines.



Figure 1-2
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Position the pointer on the color, pattern, or gradient icons and hold the

mouse button down to display a pop-up palette showing the available colors,

patterns, or gradients that you can select. (For brevity, colors, patterns, and

gradients are referred to as fill patterns.) You can also tear off the pop-up

palettes and move them to different positions on the screen. Each palette has

its own menu bar and commands that allow you to create new cells and

change existing ones. You can rearrange and display the contents of each

palette in different ways.

The Style palette also provides a Style bar that can hold frequently used fill
patterns. If drawings require the repeated use of certain fill patterns, you can

place them in the Style bar for easy access. You can add to, delete, or
rearrange the colors, patterns, and gradients in the Style bar, as you want. For
more information about using the Style palette, refer to chapter 5, “Using the

Style Palette.”

Tool Palette

The shapes and text that you create in a drawing are called objects. To create

a drawing, you create and arrange objects in the drawing area.

The tools for creating objects appear in a palette on the left side of the

window (figure 1-3).
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Figure 1-3
MacDraw Pro

Tool palette
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You have a choice of 12 tools that allow you to select and draw shapes, such

as lines, rectangles, squares, ovals, circles, and type text (figure 1-3). Three

tools — the freehand shape, polygon, and bezigon — let you easily draw

curves, linear shapes, and shapes made up of a combination of lines and

curves.

MacDraw Pro also provides a note tool for creating electronic facsimiles of
stick-on notes. Creating notes is a handy way to place annotations,

comments, or reminders on a drawing. For more information about using the

Tool palette, refer to chapter 2, “Using Tools and Controls.”

The eyedropper, the last tool on the palette, allows you to select colors,

patterns, or gradients that appear in a drawing (without reselecting them from

the Style palette). After selecting the eyedropper, you position the pointer

over any color, pattern, or gradient in the drawing area and click to “pick it
up.” You can then apply the color, pattern, or gradient to other objects.

Controls

Several controls, in the lower left corner of the document, allow you to

change how the tools draw or change your view of the drawing (figure 1-4).

Use the corner/center control to select whether you draw or resize an object



Figure 1-4
MacDraw Pro

controls

Corner/center control

Layer controls

Zoom controls

Fit To Window
Fit To Window

Command

Close box

from its center, or from a corner or end point. You use the layer controls to

select which layer you want to work on in a multilayer drawing.
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Use the zoom controls to enlarge or reduce your view of a drawing to display

it many times larger or smaller than the original size. You can zoom in for a

close up view or zoom out for an overview of a document. You can create

objects and edit a drawing at any zoom level. For more information about

using controls, refer to chapter 2, “Using Tools and Controls.”

For a quick overview, you can also choose the Fit To Window command

from the View menu to reduce (or enlarge) your view of the document so

that the entire document appears in the window.

Use the size box and zoom window box to change the window size. Drag the

size box (bottom-right corner of the window) to change a window to any

size, large or small, that fits the Macintosh screen. To enlarge a window

quickly, once its been resized smaller, click the zoom box (top-right corner

of the window). MacDraw Pro enlarges the window to its previous size.

Clicking the zoom box again reduces the window to its former size.

Scroll bars, at the bottom and right side of the window, allow you to position

your view of a drawing. Refer to your Macintosh Owner’s manual for an

explanation of how to use scroll bars to move through a document.
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Dimmed command

Drawing Size...
Command with ellipsis

“Plain
Command with

check mark

Spelling menu and

submenu

Click the close box on the left side of the title bar to close a MacDraw Pro

document when you no longer need it. If you haven’t saved your work on

disk, MacDraw Pro always asks if you want to save before closing the

document.

¢ Tip If you have more than one document open on the screen, you can

quickly make another window active by clicking the window. You can

also press Command-Shift-W to send the topmost window to the back

and make the next window active.

Using Menus

When you pull down a menu from the menu bar, some commands appear in
dark text while others are dimmed. You can choose the commands in dark
text immediately. Dimmed commands are not available at that time. They
will appear in dark text when the conditions are correct to use the command.
(Commands in the spelling submenu may appear dimmed if the Main
Dictionary is not installed in the System Folder, in the Claris® folder in the

System Folder, or in the application folder.)

Some commands appear with an ellipsis (...). When you choose a command
with an ellipsis, a dialog box appears for you to select options before
MacDraw Pro carries out the command.

Some commands in the MacDraw Pro menus appear with a check mark. The

check mark tells you that the command, such as Italic or Bold, is in effect.

 

Check All... =
Check Layer...
Check Selection... @36=

 

Spel ierd...
Spelling Options...

 

Install Dictionaries...
User Dictionary...   

The Spelling command in the Edit menu has an arrow after it. The arrow
indicates that a submenu will appear when you drag to select the command.
The submenu provides a choice of commands for spelling functions.



Select All
Command key

equivalent

Figure 1-5
Command keys in a

dialog box

36A Command key equivalents appear in the menus next to many command
names. Command key equivalents are handy shortcuts for quickly choosing
commands from the keyboard without choosing them from a menu.

To issue a command key equivalent, hold down the Command key and press

the letter key shown for the command. If the command key equivalent
displays an upward pointing arrow in front of it, hold down Shift and

Command when you press the letter key.

MacDraw Pro also provides command key equivalents for selecting options
in many dialog boxes. Whena dialog box appears on the screen, you can

hold down the Command key and after a moment you will see the command
key equivalents for the dialog box options (figure 1-5).
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Working with Documents

 

Document

MacDraw Pro

document icon

MacDraw Pro documents are drawings or graphic works that you create and

save with MacDraw Pro. When you work with MacDraw Pro, you follow a

routine of opening a new document, working on it, and saving it on disk.
After you save a document on disk, it appears on the Macintosh desktop as a

MacDraw Pro document icon with the name that you gave it when saving.

Creating a New Document

You can create a new document from the Macintosh desktop by double-
clicking the MacDraw Pro icon, or while using MacDraw Pro, by choosing
the New command.

MacDraw Pro has settings, called preset options, that it uses when creating a

new document. Preset options determine how MacDraw Pro sets up a new
document. For example, MacDraw Pro is preset to create a drawing with a
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Stationery icon
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certain page size and a specific selection of pen sizes, among many other
options. If the preset options don’t suit your work, you can change them to
match your preferences. For information about changing preset options, refer
to chapter 10, “Customizing MacDraw Pro.”

Creating New Documents from Stationery

You can also create a new document by opening stationery. Stationery
documents hold the option settings and graphic elements, such as a company
logo, that you routinely use. A stationery document is similar to a pre-printed
pad of paper forms. When you opena stationery document, MacDraw Pro
creates a new document complete with your choices of settings and graphics
— you don’t have to set up or draw them. You can then work on the

document and save it as a standard MacDraw Pro document.

A stationery document appears on the Macintosh desktop with the stationery
icon and the name you gave it when saving.

To use stationery to create a new document, you follow the procedure for
opening existing documents. Refer to “Opening an Existing Document” in
the next section. For more information about creating stationery, refer to
chapter 10, “Customizing MacDraw Pro.”

To start MacDraw Pro and create a new document:

= From the Macintosh desktop, select the MacDraw Pro icon and choose Open from the File

menu, or double-click the MacDraw Pro icon to start MacDraw Pro and create a new

window automatically.

To create a new document while running MacDraw Pro:

m= Choose New from the File menu, or press Command-N.

A new window appears. A new document appears on top of any

previously opened document windows.

Opening an Existing Document

After saving a document on disk, you can open it later to make changes. You
can open as many as seven documents at one time (or less depending on the

amount of memory available in your Macintosh). You can also open

stationery documents to create new documents.



Figure 1-6
Open dialog box

Current folder pop-up menu

You can open an existing document from the Macintosh desktop, or while
using MacDraw Pro.

¢ Note To open a MacDraw or MacDraw II document in MacDraw Pro,
you must first start MacDraw Pro, and then choose Open from the File
menu to open the document.

To start MacDraw Pro and open a document from the Macintosh desktop:

= Select the document icon and choose Open from the File menu, or double-click the

MacDraw Pro document icon to start MacDraw Pro and open the document automatically.

To open a document while running MacDraw Pro:

1. Choose Open from the File menu, or press Command-0.

The Open dialog box appears (figure 1-6).

 

Open
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Cancel
 Show pop-up menu
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Select the document you want from the list in the dialog box. The list
shows the names of all the documents and folders in the current folder or
on the current disk. If necessary, scroll through the list to find the

document name or folder you want.

MacDraw Pro is preset to show all available files in the list box. You can

limit the list in the dialog box to showa specific kind of file. For
example, you can have MacDraw Pro show only your library or
stationery documents. Display the Show pop-up menu and select a

document type. MacDraw Pro limits the list to documents in the selected

type only.
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For more information about opening documents created with other
applications, refer to Appendix E, “Importing and Exporting
Documents.”

= Double-click a folder name in the list box to open the folder and

display folders and documents within it.

= Click Drive to display folders and documents on another disk inserted

in a disk drive.

= Press on the current folder pop-up menu and choosea folder or the

disk name to close the current folder and open the folder or disk
containing it.

2. To open a document, click the name to select it and click Open.

= Double-click the name to open the document in one step.

m Click Cancel to cancel the procedure.

MacDraw Pro displays the document on screen.

If you have seven documents (or windows) open, the Open and the New
commands are dimmed and you cannot create or open an additional
document. You must close a document before you can choose Open or New.

¢ Tip To start up MacDraw Pro and automatically display the Open dialog
box so that you can select a document to open, double-click the

application icon on the Macintosh desktop and hold down Command
until the dialog box appears.

Saving Documents

When you finish working on the document, save the final version on disk for
later use (unless you want to abandon your work and not keep a copy). You
should also save a document periodically as you work on it. That way you
won’t lose all your work if an unexpected power outage occurs. It’s also a

good idea to make copies of your documents on other disks. These backup

copies ensure that you won’t lose documents if a disk is accidentally
damaged.

MacDraw Pro provides two commands in the File menu for saving
documents: Save and Save As. Choose the Save command when you first



Figure 1-7
Save As dialog box

save a document and as you work on it to update the document on disk with
your changes.

Use Save As when you want to make a backup copy of a document or when
you want to keep both the original version of a document and a version with
changes. To keep different versions, you save the original version under one
name with Save or Save As and then use Save As to save the changed
document under a different name.

If several windows are open, make the window that holds the document you
want to save active before you choose the Save or Save As command.

To save a document:

1. Choose Save or Save As from the File menu.

If you choose Save to save a previously saved document, MacDraw Pro
replaces the document on disk with the version on screen. If you have not
saved a document and you choose Save, or if you choose Save As,
MacDraw Pro displays the Save As dialog box (figure 1-7).
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2. Enter a name for the document in the Save As box.

Names can be any combination of letters, numbers, and spaces; you
cannot use a colon.

3. Open the folder or insert the disk on which you want to save the document.

= Click Drive to display folders and documents on another disk inserted
in a disk drive.
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= Double-click a folder name in the list box to open the folder and

display folders and documents within it.

= Press on the Current Folder pop-up menu and choosea folder or the

disk name to close the current folder and open the folder or disk

containing it.

4. Choose a file format from the Save As pop-up menu, if you want.

MacDraw Pro is preset to save documents as drawings; to transfer the

document to another application, save the MacDraw Pro documents in
the appropriate file format. The Save As pop-up menu lists the file
formats that you can use when saving.

For more information about saving documents in different file formats,

refer to Appendix E, “Importing and Exporting Documents.”

5. Click Save.

a Click Cancel to cancel the save procedure.

MacDraw Pro saves the document on disk. The document remains open

on screen and the title bar shows the document name.

If insufficient room exists on the current disk to hold the document, a

message appears and you must save the document elsewhere.

For information about saving documents as stationery, refer to chapter 10,

“Customizing MacDraw Pro.” For information about saving library
documents, refer to chapter 8, “Using Libraries.”

Closing Documents

Figure 1-8
Close box

Click here to close

the document
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When you are through working with a document, you can put it away by

closing it. You close the document by clicking the close box on the title bar

(figure 1-8) or by choosing the Close command.
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Figure 1-9
Close message

e Click the close box or choose Close from the File menu or press Command-W.

The Close command closes the currently active window; it does not affect
the other windows on the screen. To close a window that is not active, click
the window to activate it and then choose Close.

If you have made changes to the document, but have not saved them,
MacDraw Pro asks if you want to save the changes to the document
(figure 1-9),

 

Save changes to "Graph I"?

  
 

Click Yes to save the changes. If you have never saved the document, you
see the Save As dialog box. You can then name and save the document.

¢ Note The Close command doesn’t close the Color, Pattern, or Gradient
palettes. To close a palette, click the palette’s close box.

Quitting MacDraw Pro

When you finish working on a document and want to leave MacDraw Pro,
choose Quit from the File menu, or press Command-Q. If you have saved the

currently open documents, MacDraw Pro closes the document windows and

returns you to the Macintosh desktop. If you haven’t saved your work,
MacDraw Pro displays a message asking you to save it (figure 1-9).

Setting Up a Document

Before you begin working with a document (and as you work on it) you can

select and display those MacDraw Pro attributes you deem most useful and
convenient for your work. For example, you can choose the size of a

drawing, select the pen sizes that you want to draw with, add or eliminate
fonts and fonts sizes to or from the Font and Size menus, and display or hide
the MacDraw Pro windows and palettes as your work requires.
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This section introduces some of the choices you have for setting up a

MacDraw Pro document. For more information about other options, refer to

“Choosing Preferences” in chapter 10.

Choosing a Drawing Size

Figure 1-10
Drawing Size

dialog box

You can specify a size for a drawing up to approximately 69 square feet

(6.45 square meters). Although the Macintosh screen may show only a

portion of a large drawing, you can scroll to work on all parts of the drawing,

and zoom out (temporarily reduce its size on screen) to get an overview of
how it looks.

If a drawing is larger than will fit on a single page (based on the printing

device chosen with the Chooser), MacDraw Pro divides the document across

pages. The size of a newly created document is preset to a single page. You

can add pages to a drawing as you require them. You can make a document

larger or smaller as you work on it.

To choose a drawing size:

1. Choose Drawing Size from the Layout menu.

In the Drawing Size dialog box, the dimensions of the current document

appear in the Width and Height boxes (figure 1-10). The gray box (on the

right) shows the potential size of a document; the white rectangles within

it represent the number of pages in the document.
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Pages: 1
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(You set the page size and the page’s vertical or horizontal orientation

with the Page Setup command from the File menu. Refer to “Selecting

Page Size and Orientation” in the next section for more information.)



2. Enter the document's new width and height in the Width and Height boxes or click the

place in the document size box where the bottom-right corner of the document should be.

When you enter a width or height, press Tab to enter the other

dimension. MacDraw Pro displays the changed width or height in the

gray box. After entering the second dimension, press Tab again to see the

new drawing size in the, gray box, if you want.

You can also click (or drag) in the gray box to add or eliminate entire

pages from the drawing size.

= Click the inch or cm buttons to specify the size in inches or

centimeters.

3. Click OK.

¢@ Important You can reduce the size of a document by eliminating pages

from the Document size box. You must delete or move all objects from

a page before you can eliminate that page in the Drawing Size dialog

box.

Selecting Page Size and Orientation

Orientation

Portrait page orientation

 

 

 

  

Orientation

Landscape page orientation

MacDraw Pro is preset to create documents divided into 8.5 by 11 inch

portrait pages. You can change the preset page size and orientation to suit the

drawing.

To select a page size and orientation:

1. Choose Page Setup from the File menu.

The Page Setup dialog box appears (figure 1-11).

@ Note The Page Setup dialog box shows different options depending on

the printer and printer resource you have selected with the Chooser.

Figure 1-11 shows the options available for a LaserWriter. If you use a

different printer or plotter, refer to your printer or plotter manual for
more information about Page Setup.
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Figure 1-11
Page Setup

dialog box
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2. Click a paper size.

The drawing size in the window changes based on the paper size you
click.

3. Click the icon for either portrait (upright) or landscape (sideways) orientation.

m Specify a percentage of enlargement or reduction if needed.

4. Click OK.

The LaserWriter printer always leaves a small margin on the printed page.
Thus, if you specify a page size of US Letter (8.5 by 11 inches),
MacDraw Pro specifies the page Width and Height in the Drawing Size
dialog box as 7.67 by 10.13, the actual drawing area for a page (page size
minus the margins).

When you print the separate pages of a large document, you can assemble
the drawing by attaching the margins of the sheets.

¢ Note If you use an ImageWriter printer and continuous computer paper,
you can select the No Gaps Between Pages option in the Page Setup
dialog box, which allows an ImageWriter to print to the top and bottom
edges of paper sheets, leaving no top and bottom margins when printing
portrait, and no left and right margins when printing landscape.



Figure 1-12
Page break lines

Udine weHiding Page Breaks

If you want to see how a drawing divides into pages for printing, you can

show the page breaks of a document. Page breaks appear as dashed lines on

screen (figure 1-12). You can draw across page breaks. The lines don’t print;

they represent where MacDraw Pro will divide the drawing into printed

pages (according to the page size and orientation selected in the Page Setup

dialog box). If you don’t have a printer driver on your System Folder,

MacDraw Pro uses a preset page size of 8 inches by 10.5 inches.
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Printed pages will also have blank side, top, and bottom margins. The size of
the margins depends on the page size you choose and the printer you use.

These margins don’t show on screen.

You cannot move or adjust the place where page breaks fall in a document.

MacDraw Pro automatically sets the page-break position based upon the

settings chosen in the Page Setup dialog box.

To display page breaks:

m= Choose Show Page Breaks from the View menu.

To hide the page breaks, choose Hide Page Breaks from the View menu.
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Showing or Hiding the Tool and Style Palettes

MacDraw Pro automatically displays the Tool and Style palettes when you
create a new document. You can hide the palettes when you want to view
more of the drawing area on the screen (figure 1-13).

Figure 1-13
MacDraw Pro

window with Tool

palette and Style

palette displayed

and hidden

    

 

For example, you might hide the palettes when you want to arrange objects
in a drawing and you don’t need easy access to the tools or styles. When the
Tool palette is hidden, you can still select tools by pressing a letter key
(when “Typing activates shortcuts” is selected in the General panel of the
Preferences dialog box). Each tool has a letter key associated with it that you
can use to select the tool. For more information about selecting tools, refer to
“Selecting Tools” in chapter 2.

To hide the Tool and Style palettes:

= Hold down the Command and Option keys and press the Space bar (Command-Option-

Space).

To display the palettes, press Command-Option-Space again.

Showing or Hiding Object Rulers

MacDraw Pro provides rulers that you can display to help you draw objects
in specific sizes and position them precisely in a drawing. When you create a
new document, the rulers are hidden. You can display or hide the rulers
whenever you want.
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Figure 1-14
MacDraw Pro rulers

The MacDraw Pro ruler is a graphic representation of a ruler marked with
unit measurements in the scale you set in the Rulers dialog box. The rulers
are located across the top and down the left side of the window and extend
the full length and width of your document (figure 1-14).
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When the rulers are showing, they have thin dotted lines that follow the

pointer as you move it across the document. By watching these lines, you
can judge the distances between and the dimensions of objects as you move

and draw them. (You can also display an object’s size while you draw it or
when you select it. Refer to “Size Bar” in chapter 4, “Using the Object
Rulers.”)

The preset ruler for new documents measures in inches and is divided into
¥-inch divisions. You can change the units and divisions of a document’s
rulers with the Rulers command. For more information about using and

setting the rulers, refer to chapter 4, “Using the Object Rulers.”

To display the object rulers:

= Choose Show Rulers from the View menu.

To hide the rulers again, choose Hide Rulers from the View menu.
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Showing or Hiding the Grid

Figure 1-15
MacDraw Pro grid

 

Similar to using grid paper, you can display a dotted grid in the drawing area

on the screen to help you accurately draw, position, and adjust the size of
objects in a document (figure 1-15).
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Dotted gridlines and gridpoints appear in the document window. (They don’t
appear on a printed document.) The spacing of the gridlines and gridpoints
corresponds to the spacing of the ruler divisions in the currently active ruler.
Changing the ruler divisions changes the grid spacing. For more information
about the ruler’s relationship to the grid, refer to “Object Rulers and Grid” in
chapter 4.

To display gridlines:

= Choose Show Gridlines from the View menu.

To hide the grid, choose Hide Gridlines from the View menu.

Turning the Autogrid On or Off

1-22

MacDraw Pro can make sure that you always place or move objects in a

drawing according to the grid. New objects will snap to the grid (not between

gridpoints). The MacDraw Pro autogrid feature automatically positions any

object you create onto the nearest gridpoint. You need only create or place

the object near a gridpoint and MacDraw Pro adjusts the object’s size and

position to match the grid (figure 1-16).



Figure 1-16
Autogrid positions

objects on the grid
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When you open a new document, the autogrid is on. If you notice that
objects don’t move to the exact locations where you want them, the autogrid
is probably on, preventing you from moving them off the grid. You can turn
the autogrid off when you want to create or position objects off the grid.

¢ Note You can use the autogrid with gridlines and gridpoints displayed or
hidden. Hiding the grid doesn’t turn off the autogrid.

To turn the autogrid on:

m= Choose Turn Autogrid On from the Layout menu.

To stop using the autogrid, choose Turn Autogrid Off from the Layout menu.

For more information about the autogrid, refer to “Using the Autogrid” in
chapter 4.

A First Look at MacDraw Pro 1-23



Showing or Hiding the Size Bar

If you need to draw and position objects with specific measurements, you

can display the MacDraw Pro Size bar (figure 1-17).
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To display the Size bar:

= Choose Show Size from the View menu.

To hide the Size bar, choose Hide Size from the View menu.

Like a continually updating gauge, the Size bar provides instant readings for
objects you create and the actions you take in a drawing. For example, the

Size bar can show current pointer position, the height and width of an object,

the length of lines, size of an arc, the distance an object has been moved, and

the angle at which objects are drawn or rotated, among other specifications.

For more information about the Size bar, refer to “Size Bar” in chapter 4.

Showing or Hiding the Text Ruler

MacDraw Pro provides a text ruler that allows you to easily lay out text in a

document (figure 1-18). The text ruler formats text in a manner similar to

formatting with a word processing application. You can create text with the

page positioning, margins, indents, tab settings, line spacing, and alignment

that you want. When you create a new document, the text ruler is hidden.

 

Figure 1-18
MacDraw Pro

text ruler
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To display the text ruler:

= Choose Show Text Ruler from the View menu.

To hide the ruler, choose Hide Text Ruler from the View menu.

For more information about the text ruler and working with text objects,

refer to chapter 6, “Working with Text.”

Selecting Pen Sizes for the Pen Menu

To draw objects, you create them with lines of a specific width (figure 1-19).

 

Figure 1-19
Object drawn with

different pen sizes

       

| Pen | MacDraw Pro providesa preset selection of pen sizes from | to 10 points

 

“1 point (a point is approximately 42 of an inch) in the Pen menu. You can select any
2 point . : . . . cs .

4 point of the pen sizes from the menu to draw objects with lines of a specific width

6 point or change the pen size used with existing objects.
8 point
10 point . . .

You can also change the pen sizes available in the Pen menu.

vPlain
Dashed To change the pens sizes in the Pen menu:
futosize Line
Arrow At Start
Arrow At End 1. Choose Pens from the Pen menu.

Arrow At Both Ends
 The Pens dialog box appears (figures 1-20).

Pens...
Dashes...
Arrows...  

 

Pen menu and

preset pen sizes
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Figure 1-20
Pens dialog box Pens
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The Standards box (left) provides a selection of the MacDraw Pro preset
pen sizes. The Menu box (right) lists the pen sizes currently available in
the Pen menu.

2. Click the pen size that you want to change in the Menu box.

You can now change this pen size to a different size.

3. Click the inch, millimeter, or point button to select the measuring unit for the pen size.

4. Enter a number for the pen size in the “Pen size” box.

You can enter pen sizes from 1/10,000 of an inch up to 1.5 inches wide
(100 points or 40 millimeters). (Even though MacDraw Pro can create
these pen sizes, your printer may not be able to print all of them. For
example, with a LaserWriter, lines can be as small as .24 point or .00333
of an inch.) You can set a zero pen size for drawing objects that don’t
have a surrounding border line. (You can also draw objects without
outlines by selecting Transparent as the pen pattern.)

= Click a pen size in the Standards box to select a preset pen size.

5. Click another pen size in the Menu box to change it, or click OK if you are finished

changing pen sizes.

If you set a pen size but have not clicked OK or have not selected another
pen size from the Menu box, you can click Revert to cancel the changed pen
size and reinstate the previous one.

For more information about setting pen sizes, refer to “Drawing Objects with
Different Pen Sizes” in chapter 2.



Selecting Fonts for the Font Menu

You can create text in a variety of fonts. The Font menu provides a selection

 

 

oneege of all the fonts in the System file. The font names appear in alphabetical
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Font Menu

To select fonts for the Font menu:

1. Choose Fonts from the Font menu.

The Fonts dialog box appears (figure 1-21).

Figure 1-21

Fonts dialog box Fonts
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The Available box (left) lists the fonts available in your System file. The

Menu box (right) lists the fonts currently available in the Font menu.

2. Click “Change menu” if it is not already selected.

3. Click a font name in the Available box and click Show.

= Toremove a font name from the menu, click the font name in the

Menu box and click Remove.

4. Click OK when you are finished adding or removing fonts.
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¢ Tip You can also use a font that resides in your System file but does not

appear in the menu. Select the text you want to change and then choose

Fonts to display the Fonts dialog box. When the Fonts dialog box

appears, select a font from the list in the Available box and click OK.

The selected text changes to the different font.

Selecting Font Sizes for the Size Menu

9 Point
10

v12
14
18
ag
36
48

 

Font Sizes...
 

Paragraph...
 

 

Capy Hula
Hnplu Huler   

Size menu and preset

font sizes

You can create text in a variety of font sizes. The Size menu provides a

preset selection of font sizes from 9 to 48 points. You can also add or remove

font sizes from the menu to provide the font sizes that you use most. You can

add font sizes up to 6400 points.

To select font sizes for the Size menu:

1. Choose Font Sizes from the Size menu.

The Font Sizes dialog box appears (figure 1-22).
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Figure 1-22
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The Standards box (left) contains a list of standard font sizes available in

your System file. The Menu box (right) lists the font sizes currently

available in the Font Size menu.

2. Click “Change menu,” if it is not already selected.

3. To add a font size to the menu, click a size in the Standards box and click Show, or enter a

size in the size box and click the right pointing arrow.



a Toremovea font size from the menu, click the size in the Menu box
and click Remove.

4. Click OK when you are finished adding or removing font sizes.

¢ Tip You can also use a font size even if it does not appear in the menu.

Select the text you want to change and then choose Font Sizes to display

the Font Sizes dialog box. When the Font Sizes dialog box appears,

select a font size from the list in the Standards box or type a specific size

in the size box and click OK. The selected text changes to the different
font size.

For more information about fonts, refer to “Changing Text Font, Font Size,

and Font Style” in chapter 6.

Selecting Font Style Combinations for the Font Menu
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Courier
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Helvetica
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New York
Times
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Fonts...
Set Style
Delete Style...

 

  Geneva 10
 

Font menu and custom

font style

Some documents may require that you use the same combination of font,
font size, and font styles repeatedly. For example, in a newsletter, the

headings may always be in one font combination and the main body of text
in a different combination. You can add these specific combinations of font,
size, and style to the Font menu. You can then select the font style

combination in one step from the menu, instead of selecting a font, size, and

style separately.

To create font styles:

1. Choose a font from the Font menu.

2. Choose a font size from the Size menu.

3. Choose a font style from the Style menu.

With the combination of font, size, and style selected, you can add it to

the Font menu.

4. Choose Set Style from the Font menu.

The font style combination appears as a choice at the bottom of the Font

menu. You can create up to nine custom font styles.

With the Delete Style command, you can delete font styles from the menu

when you no longer need them. The Delete Style command only appears in
the Font menu after you have created a font style combination.
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Figure 1-23
Delete Style dialog

box

To delete a font style:

1. Choose Delete Style from the Font menu.

The Delete Style dialog box appears (figure 1-23).
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2. Select the name of the font style you want to delete.

3. Click OK.

= Toreturn to the document without deleting a font style, click Cancel.

Showing or Hiding the Color, Pattern, and Gradient Palettes

Similar to an artist’s wooden paint palette that holds different paints ready at

hand, MacDraw Pro provides three palettes that hold the colors, patterns, and

shading patterns called gradients ready for use (figure 1-24). You can display

and position the palettes on the screen in any arrangement that you find
convenient.
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Figure 1-25
Drag to tear a

palette from the

Style palette

Figure 1-26
Style palette and

Style bar

 

To display a particular palette on the screen:

1. Position the pointer on the Color, Pattern, or Gradient icon in the Style palette and hold

down the mouse button to display the palette.

2. Drag until a dashed outline of the palette appears on screen and then position the palette

where you want it and release the mouse button (figure 1-25).

 

 

 

 

 

   
 

  
 

      

  
 

You can reposition the palette by dragging the palette’s title bar.

With a palette displayed on screen, you can resize it and rearrange the colors,
patterns, or gradients that appear within it. For more information about
working with the Colors, Patterns, and Gradients palettes, refer to chapter 5,

“Using the Style Palette.”

Selecting Colors, Patterns, and Gradients for the Style Bar

You can add often-used colors, patterns, and gradients to the Style bar for
easy selection. The Style bar can hold colors, patterns, and gradients in any
combination or arrangement that you prefer.

Style palette
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 Style bar —
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To add a color, pattern, or gradient to the Style bar:

m Drag a color, pattern, or gradient from its corresponding palette (or from the fill pattern or
pen indicator) into the Style bar.

A copy of the color, pattern, or gradient appears in the Style bar. You can
drag the new fill pattern to a different position in the bar. To eliminate a
fill pattern, drag the pattern off the bar.

MacDraw Pro Help System

MacDraw Pro provides on-screen help that you can display as you work with
the application. You can use the MacDraw Pro Help System to quickly find
information on topics, such as how to create a library or change the display
order of slides.

On the Screen

Figure 1-27
Help Contents Page

If you select a tool, or have a dialog box on the screen (except the Open,
Save As, Place File, Print, or Page Setup dialog boxes) and press
Command-?, the Help system appears with the appropriate information.

¢@ Note You can access information about the Print, Open, Save As, Place
File, Print, or Page Setup dialog boxes by the Help system table of
contents page.

If you don’t have a tool selected or a dialog box displayed, the Help System
displays a table of contents (figure 1-27). You can browse through the Help
System by selecting topics from the table of contents.

i Contents 

 

About Help
Command Keys & Shortcuts Forward arrow  Contents button Dialog Boxes
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Help Navigation
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Click a topic to select it. The MacDraw Pro Help System automatically
displays the information you requested or additional topics that you can

select.

To navigate through the Help system, click the buttons in the upper right
corner of the window. To learn how to use Help, click the Help Navigation
button, or select “About Help.” Click the Contents button when you have

finished learning about a topic and want to return to the Contents. Click the

Index button to see an alphabetized listing of all the topics in the Help
system.

You may find it useful to have a printed copy of the information in the

MacDraw Pro Help System. When you choose Print from the File menu,

MacDraw Pro prints the contents of the Help window displayed on the

screen.

To use MacDraw Pro Help:

= Choose Help from the Apple menu or press Command-?.

MacDraw Pro opens the Help system window.

To leave Help:

m= Choose Close from the File menu, press Command-W, or click the Help window close box.

Displaying Technical Information
The About MacDraw Pro command in the Apple menu displays a dialog box
that contains information about MacDraw Pro, the current document, and

your Macintosh and software. It presents the number of objects and layers in
the current open document and the number of objects in the active layer. It
also notes the number of colors, total number of allocated colors, and the

number of window display colors (figure 1-28).
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Figure 1-28
About MacDraw Pro

box
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Click OK to dismiss the information.

You can also see additional information about MacDraw Pro when you click
the Info button (or hold down Option and choose About MacDraw Pro from
the Apple menu). MacDraw Pro displays information about the version and

release date of your copy of MacDraw Pro, and system and memory
information. If you call Claris technical support for information about

MacDraw Pro, the technical support representative may ask for this
information.

Clicking the Credits button presents information about the developers of
MacDraw Pro and copyright and trademark information.
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Using Tools and Controls

MacDraw Pro Tools and Objects

Figure 2-1
MacDraw Pro tools

and objects

Each tool in the Tool palette draws a specific type of object or performs a

specific function. By drawing objects of different types and positioning them

on screen, you can create intricate images in a drawing (figure 2-1).
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To drawa line or shape, select a drawing tool by clicking the tool’s icon. The
icon becomes highlighted to show which tool you selected (figure 2-2). After
you select a drawing tool, the pointer changes shape over the document to
form a crosshair (a pencil appears when using the freehand shape tool),
which helps to show the precise starting and ending points of the line or
shape. You drag the pointer to start drawing.
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¢ Note In this manual, when you are asked to click a tool or object,
position the pointer and then press and release the mouse button once.

To double-click, press and release the mouse button twice quickly. To
drag, hold down the mouse button, move the mouse, and release the

mouse button.

To perform certain functions, you may be asked to hold down a key or
several keys as you click. For example, to Shift-click means to hold
down the Shift key and click the mouse button at the same time.

When you are asked to press a key or an item on the screen, you should
press the indicated key on the keyboard, or position the pointer on the

screen and hold the mouse button down.

As you drag, MacDraw Pro drawsa line or shape automatically in the same

direction and angle that you move the mouse. You can move the mouse in
any direction until the object is the desired size (or shape) and then release

the mouse button.

Sd Note The procedures used for drawing freehand shapes, polygons, and

bezigons are different from the drawing method described above. For
information about using the freehand drawing, polygon, and bezigon
tools, refer to “Freehand Drawing Tool,” “Polygon Tool,” and “Bezigon
Tool” later in this chapter.
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Figure 2-3
Objects appear with

handles

 Boundary

 

After you draw an object, MacDraw Pro deselects the tool and automatically
activates the selection arrow. You’re ready to move or resize the object,

select the next tool to draw another line or shape, type text, or use

MacDraw Pro commands.

The new object appears with small squares called handles (figure 2-3). You

can position the pointer on a handle and drag to change the object’s size or
shape. Handles appear on both ends of lines or on the corners of an invisible
rectangular boundary that encloses the object. For example, the border of a

circle appears within a square boundary with handles at each corner. The line

that defines the object’s shape is called its outline. As seen in figure 2-3, the

outline of an object can be different from the boundary.

— Handle

Figure 2-4
Objects with

different line widths

and fill patterns

2-4

An object’s handles don’t print; they disappear when you click the Tool
palette to select a tool and draw another object.

To change an object later, click the selection arrow from the Tool palette and

then click the object. The object becomes selected. When you select an

object, the handles reappear and you can change the object’s characteristics.

For example, you can choose a different line width, or fill the object with a

different color or pattern (figure 2-4).
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Selection arrow

  

Figure 2-5

Selection Arrow

Applying a fill or pen

pattern

Command-click the —}
fill indicator

Text tool

Text Tool

You use the selection arrow to select, move, or change the size of the objects
you create. After you draw an object, MacDraw Pro automatically activates
the selection arrow and selects the object so you can immediately reposition
or resize the object.

You select an object by placing the selection arrow pointer on it and clicking.
Refer to “Selecting Objects” in chapter 3 for other ways to select objects.

You movea selected object by dragging it to a different position. You can

change an object’s size by dragging a handle.

¢ Shortcut After selecting a drawing tool, you can quickly reselect the

selection arrow by pressing Enter.

¢ Tip You can use the selection arrow to apply the currently selected fill or
pen pattern to objects. After selecting the object, hold down Command
and click the fill or pen indicator in the Style palette. MacDraw Pro
automatically applies the current fill or pen pattern to the object
(figure 2-5).

Zw _|

 

—

1— Selected object fills with

the current fill pattern    

Use the text tool to type or edit text in a drawing. You can create text objects
two ways: After selecting the text tool, you can either click in the document
and begin typing a caption, or you can drag to set margins for a text passage

and then begin typing. When creating a caption, press Return to end a line
and start another. This method is useful for creating simple labels or captions
of one or two lines.

Positioning the text pointer over the document and dragging allows you to
set left and right margins before you type text. As you type, MacDraw Pro
will automatically adjust words to fit between the margins. (You needn’t
press Return to end each line — only to end a paragraph or create a blank
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Figure 2-6
Text objects in

different fonts, styles,

background

patterns, and

colored text
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line.) This method is useful for creating passages of text that need specific

margins or whose margins may change.

You can type text in a variety of fonts, sizes, and styles. Your text can appear

against a specific background color, pattern, or gradient of your choice. You

can specify that the letters appear in any solid color, including black, white,

and shades of gray (figure 2-6). Refer to chapter 6, “Working with Text” for
further information about using text in a drawing.
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After you type text, the text becomes an object like all other objects you

create with MacDraw Pro. You can select and reposition it, drag a handle to

change the margin, change its text color and fill pattern, and edit it the same

way you edit text with other Macintosh applications.

To create a text object:

1. Click the text tool to select it.

= Choose a different font, font size, and font style for the text from the

Font, Size, and Style menus, if you want.

2. Click in the drawing area where the caption should appear or drag in the drawing area to

draw a text object (which appears as a blank rectangle with dotted outline) whose sides

represent the top, left, and right margins for the text.

3. Type the text.

When typing a caption, press Return to end a line and begin typing the

next one. You don’t need to press Return to end lines if you have set

margins for the object.

4. When you are finished typing, press Enter or select another tool.



Line tool

Line Tool

¢ Shortcut You can start typing without selecting the Text tool when

“Typing creates new text object” is turned on in the General panel of the

Preferences dialog box. MacDraw Pro is preset to have this option
turned on. Refer to “Choosing Preferences” in chapter 10 for more
information about MacDraw Pro Preferences.

The line tool draws straight lines at any angle. MacDraw Pro is preset to

draw solid black lines with a 1-point pen size (a point is approximately 72 of
an inch). You can draw lines as narrow as Yioooo of an inch and as wide as 1.5

inches. Choose the pen size you want from the Pen menu. Refer to “Drawing
Objects with Different Pen Sizes” in this chapter for more information about

choosing a pen size.

¢ Note Your printer’s resolution may not allow it to print lines as narrow

as those MacDraw Pro can draw. For example, although MacDraw Pro

can draw lines of Yioooo of an inch, the smallest line an Apple LaserWriter
(300 dpi) is capable of printing is 1/300 of an inch (or .24 points).

To constrain MacDraw Pro to drawing lines at 0, 45, or 90 degrees only,
hold down Shift as you drawa line. You can also set MacDraw Pro to
constrain lines to a custom angle of your own. Refer to “Constraining the

Tools as You Use Them” later in this chapter for information about setting a

custom constraint angle.

You can also add arrowheads toa line, draw lines with pen patterns, and

draw dashed lines. For more information about drawing lines with line styles

and patterns, refer to “Using Tools” later in this chapter.

To drawa line:

1. Click the line tool to select it.

2. Choose a pen size and line style from the Pen menu, if you want.

3. Position the pointer where you want the line to begin.

The pointer becomes a crosshair to show you the exact spot where the

line will begin or end.

4. Drag the pointer in the direction you want the line (figure 2-7).
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Figure 2-7
Drawing a line

Figure 2-8
Selected line
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As long as you hold the mouse button down, you can lengthen or shorten
the line and change its angle. When you release the mouse button,
MacDraw Pro selects the line, and a handle appears on each end
(figure 2-8).

 Handles

2-8

You can reposition the line by positioning the pointer in the middle and
dragging it. In addition, you can change the line length or slope by dragging
a handle.

Drawing Dashed Lines

You can draw dashed lines. MacDraw Pro provides six preset dash patterns
that you can use to draw lines (figure 2-9). You can even vary the pattern of
dashes that make up a dashed line.



Figure 2-9
Dashed lines

Figure 2-10
Dashed line with

preset dash pattern

Figure 2-11
Dashes dialog box

MacDraw Pro is preset to draw plain lines. To draw dashed lines, you select

the line tool and choose the Dashed command from the Pen menu (figure 2-

10). MacDraw Pro uses the current dash pattern selected with the Dashes

command from the Pen menu.

Selecting a Dash Pattern: You can choose from six preset dash patterns or create

your own dash patterns.

To select a dash pattern:

1. Choose Dashes from the Pen menu.

The Dashes dialog box appears presenting six preset dash patterns

(figure 2-11).
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2. Click the button for the dash pattern of your choice.

ms To change the dash pattern, drag the handles on the lines descending
from the ruler. As you drag the handles, you see the length of the
corresponding black dash or white space change. The sample dash
pattern at the bottom of the dialog box shows your changes.

3. Click OK.

MacDraw Pro is now set to use the specific dash pattern you chose.

Drawing Lines with a Dash Pattern: You next select the line tool and indicate that you
want to draw objects using dashed lines.

To draw dashed lines:

1. Click the line tool to select it.

2. Choose Dashed from the Pen menu.

3. Draw the line.

The line appears with the dash pattern currently selected in the Dashes
dialog box.

To stop drawing dashed lines or to remove the dashes froma selected line,
choose either Plain or Dashed again from the Pen menu.

Changing Dash Patterns: You can also customize the MacDraw Pro preset dash
patterns. A dash pattern is made up of black dashes and white spaces
between them. To change a dash pattern, you change the length of the black
dashes and white spaces. A dash pattern may simply alternate a black dash
and white space of equal length or may be a combination of up to three
different lengths of black dashes and white spaces.

To change the line lengths in the dashes:

1. Choose Dashes from the Pen menu,

The Dashes dialog box appears (figure 2-11).

2. Click the button for the dash pattern you want to change.

3. Drag the handles on the lines descending from the ruler.

The sample dash pattern at the bottom of the dialog box shows the
changes.



= To adda dash or space, drag the line that appears on the right end of
the ruler toward the beginning of the ruler.

Each time you drag the line across the ruler, MacDraw Pro adds

another space or dash to the pattern. MacDraw Pro provides six lines

that allow you to create a dash pattern of up to three black dashes and

three white spaces.

= To eliminate dashes and spaces, drag the rightmost line to the right
end of the ruler.

Each time you draga line off the ruler, MacDraw Pro eliminates a

dash or space from the pattern.

4. Click OK.

If you change a dash pattern and decide that you want to keep the

previous pattern instead of the new one, click Revert to recall the old
pattern. You can also click Cancel to cancel the changes that you made to

all of the dash patterns.

MacDraw Pro is now set to use the edited dash pattern when you draw

objects with dashed lines.

To change the dash pattern used in an existing line:

1. Choose Dashes from the Pen menu and select or create the dash pattern that you want fo

use.

2. Select the line with the dash pattern you want to change.

3. Choose Plain from the Pen menu to eliminate the dash pattern.

4. Choose Dashed from the Pen menu to apply the new dash pattern.

Drawing Lines with Arrowheads

You can add arrowheads to a line by choosing one of the arrow commands

from the Pen menu (figure 2-12). (You cannot add arrowheads to objects

other than lines.)

MacDraw Pro provides two styles of arrowheads that you can add toa line.
The arrowheads increase or decrease in size to match the width of the line
automatically. You can also change the type of arrowhead that appears on a

line and change the look of the arrowhead.

Using Tools and Controls 2-1]



Figure 2-12
Arrow commands

and lines with

arrowheads
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You can draw lines with an arrowhead on either end of a line or on both
ends. Arrow at Start places an arrow on the object where you begin drawing
it (where you first begin dragging to draw the line). Arrow at End places an

arrow on the object where you finish drawing it. Arrow at Both Ends places
an arrow at the beginning point and ending point of the line.

To drawa line with arrowheads:

1. Click the line tool to select it.

2. Choose either Arrow At Start, Arrow At End, or Arrow at Both Ends from the Pen menu.

3. Draw the line.

All of the lines you draw will use the arrowhead style you chose.

To stop drawing lines with arrowheads, choose Plain Line from the Pen

menu.

Choosing the type of arrowhead for a line: You can choose between two types of
arrowheads. You can also customize the looks of the two arrowheads to suit
your drawing (figure 2-13).

Figure 2-13
Arrowheads <<? —_
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To choose the type of arrowhead:

1. Choose Arrows from the Pen menu.

A dialog box appears presenting two arrowhead styles (figure 2-14).
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Figure 2-14
Arrows dialog box
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= To change the arrowhead style, drag the handle that appears in the

= To discard the changes made to the arrowhead, click Revert

m Click Cancel to cancel the changes and return to the document.

A dimension line is a line that shows the size of an element in a drawing
(figure 2-15). Dimension lines are commonly used in scale drawings, such as

architectural floor plans, to show the dimensions of objects. Using the

Autosize Line command, you can create dimension lines that automatically

Magnified view concen nn
Oo ~— 4

Handle

2. Click a button to select an arrowhead style.

magnified view of the arrowhead.

3. Click OK.

Drawing a Dimension Line with Autosize Line

show the length of the line.

Dimension line

Select the line tool and choose Autosize Line from the Pen menu. Drag to

draw the line. After you draw an autosize line, MacDraw Pro automatically
calculates the line’s length and displays the measurement. By using Autosize
Line, you don’t have to measure and then type the measurements for
dimension lines (figure 2-16).
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Figure 2-16
Lines drawn with

Autosize Line
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¢ Note You can also display the Size bar to see the size of objects as you
draw them. Thus, when drawing an autosize line, you can refer to the

Size bar to see the line’s length and adjust its size before releasing the

mouse button. Refer to chapter 4, “Using Object Rulers” for more
information about the Size bar.

An autosize line always displays its length. If you lengthen or shorten the
line, the displayed length changes accordingly. The displayed length appears
in the currently selected font, font size, and font style, and in the measuring
units you chose in the Rulers dialog box.

¢ Note Changing rulers does not affect the measuring units displayed by
the Autosize Line command. If you resize an autosize line using a

different ruler, the measurements appear according to the ruler system
that you originally created the line with. To make an autosize line
display measurements using a different ruler, you must copy the line and

paste it into the document by using the ““Rescale when pasting” option in
the General panel of the Preferences dialog box.

Like any other line drawn with the line tool, you can also add arrowheads
and dash patterns to autosize lines and use different combinations of pen

sizes and line styles.

rl

To draw an autosize line:

1. Click the line tool to select it.

2. Choose Autosize Line from the Pen menu.

3. Drag to draw the line.

To stop drawing autosize lines or remove the autosizing function from a

selected line, choose Plain Line or choose Autosize Line again.



[o)
Rectangle tool

Figure 2-17
Rectangles and

squares

Rounded

rectangle tool

Rectangle Tool

The rectangle tool draws rectangles and squares (figure 2-17).
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MacDraw Pro is preset to draw rectangles from corner to corner. If you want

a rectangle with a center point in a specific location, click the corner/center

control.

You can draw rectangles filled with a pattern and with lines of a specific

pattern or width. Refer to “Using Tools” later in this chapter for information

about choosing or changing a pen size, pen pattern, and fill pattern for an

object. You can also round the corners of rectangles after you draw them.

Refer to “Changing the Corner Size of a Rounded Rectangle” later in this

chapter for information about rounding the corners of rectangles.

To drawa rectangle:

1. Click the rectangle tool to select it.

2. Drag diagonally from one corner to the spot where you want the opposite corner to

appear.

You can hold down Shift when drawing rectangles to constrain

MacDraw Pro to draw squares. After you release the mouse button,

MacDraw Pro selects the rectangle and shows handles around its boundary.

Rounded Rectangle Tool

You use the rounded rectangle tool to create rectangles and squares with

round corners (figure 2-18).
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Figure 2-18
Rounded rectangles

Figure 2-19
Rounded rectangles
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draw a rounded rectangle:

1. Click the rounded rectangle tool to select it.

2. Drag diagonally from one corner to the spot where you want the opposite corner to

appear.

You can hold down Shift when drawing rectangles to constrain
MacDraw Pro to draw rounded squares. After you release the mouse button,
MacDraw Pro selects the rounded rectangle and shows handles around its
boundary.

Changing the Corner Size of a Rounded Rectangle

You can specify the size of corner curves for rounded rectangles. The preset
rounding for corners is ¥i6 of an inch (5 mm). You can specify the way
corners are rounded by choosing Round Corners from the Edit menu. You
can round corners in two ways: round two ends of the rectangle into
semicircles, or specify a width for the radius of the circle that forms the
corners (figure 2-19).

CO)
 Rounded ends

 Corner radius
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You can set the corner size before you draw the object, or change it after you
draw it. To change the corner size after you draw it, first select the rounded
rectangle.



Figure 2-20
Round Corners

dialog box

Oval Tool

[So]
Oval tool

Figure 2-21
Ovals

 

To set the size for rounded rectangle corners:

1. Choose Round Corners from the Edit menu.

The Round Corners dialog box appears (figure 2-20).
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2. Click the “Round ends” or “Radius” option.

Selecting “Round ends” produces a rectangle with ends rounded into

semicircles. Selecting “Radius” allows you to enter a specific radius for
the corner curves.

= Toenter a specific corner radius, click a corner size button or type a

custom corner size in the Radius box.

3. Click OK.

You can use this procedure to round the corners of both rounded and square-

cornered rectangles.

You use the oval tool to draw ovals and circles (figure 2-21).

 

Using Tools and Controls 9-17



Corner/center control

set to center to corner

Arc Tool

Arc tool
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MacDraw Pro is preset to draw ovals and circles by dragging from the corner
of the oval’s boundary to the opposite corner. To create an oval, you drag

diagonally as you do to create rectangles.

You can also set MacDraw Pro to draw circles and ovals starting from the

center, instead of by drawing diagonally from corner to corner. Click the

corner/center control to the center-to-corner method to drawa circle or oval
with its center in a specific location. For more information about changing
the starting point of objects, refer to “Corner/Center Control” later in this
chapter.

To draw an oval:

1. Click the oval tool to select it.

2. Drag diagonally from where one corner of the boundary should appear to the spot where

you want the opposite corner to appear.

As you drag, you see the border of the oval. Continue to.drag until the

oval is the shape and size you want.

You can hold down Shift when drawing ovals to constrain MacDraw Pro to

draw circles. After you release the mouse button, MacDraw Pro selects the

oval and shows handles around its boundary.

You use the arc tool to draw elliptical and circular arcs. Arcs are preset to 90

degrees. You can reshape the arcs to any size or angle you want.

MacDraw Pro determines the curve of the arc using the direction in which
you drag the pointer. The direction you move the mouse creates an arc that

flows in an upward or downward direction (figure 2-22).



Figure 2-22
Arcs curving in a

clockwise direction

Figure 2-23
Arcs with fill patterns

~
4

To determine how the arc will curve, drag diagonally and MacDraw Pro will
draw a curve arching in a clockwise direction.

7
™

You can also set MacDraw Pro to draw arcs from the center to corner,

instead of diagonally from end to end. For more information about changing

the starting point of objects, refer to “Corner/Center Control” later in this

chapter.

You can fill arcs witha fill pattern (figure 2-23). MacDraw Pro fills the

concave shape of the arc. For example, filling arcs with fill patterns is useful

for creating pie chart diagrams.

 

To draw an arc:

1. Click the arc tool to select it.

2. Drag diagonally from where one end of the arc should appear to the spot where you want

the other end to appear.

As you drag you see the arc. As long as you hold the mouse button down,

you can lengthen or shorten the arc. Continue to drag until the arc is the

shape and size you want. After you release the mouse button,

MacDraw Pro selects the arc and shows handles around its boundary.
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Figure 2-24
Circular arc

Freehand

drawing tool

Figure 2-25
Freehand shapes
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You can hold down Shift when drawing arcs to constrain MacDraw Pro to
draw circular arcs (figure 2-24).

Refer to “Using Tools” later in this chapter for information about drawing
objects with specific pen sizes and pen and fill patterns.

You can change the arc to make it smaller or larger than 90 degrees. You use

the Reshape command from the Edit menu to modify the length of an arc.

Refer to “Reshaping” in chapter 3 for information about reshaping objects.

Freehand Drawing Tool

The freehand drawing tool lets you draw a curving or irregular line just as

you might with a pencil or pen (figure 2-25).

LP
agi

When you select the freehand drawing tool and position the pointer over the

document, the pointer changes to a pencil. You then drag to draw the shape.

A freehand shape can be any length. As you draw, the line continues to
lengthen as long as you keep the mouse button down. When you release the

mouse button, handles appear around the rectangular boundary of the shape.

As with all MacDraw Pro objects, you can resize a freehand shape by
dragging a handle.

To draw a freehand shape:

1. Click the freehand drawing tool to select it.



2. Drag in the direction that you want the shape to appear.

As you drag you see the freehand shape. You cannot edit or change the

shape as you draw, although you can change it after you complete the

object. Continue to drag until the freehand shape is the shape and size

you want.

You can use the Reshape command to modify the shape. For example, you

can narrow or broaden a curve, add curves and place straight line segments

in a freehand shape. Refer to “Reshaping” in chapter 3 for information about

reshaping objects.

 

 

 

 

 

 

 

 

 

 

 
 

 

 

 

 
    

 
  

 

 

$3331 When MacDraw Pro fills freehand shapes, it fills the concave and enclosed

/ areas of the freehand shape with the pattern. Refer to “Using Tools” later in

this chapter for information about drawing objects with specific pen sizes
)

} and pen and fill patterns.

Filled freehand shape You can also modify freehand shapes by smoothing or unsmoothing them

(figure 2-26). The Smooth command reshapes a freehand shape by giving it
more flowing curves. The Unsmooth command changes a smoothed freehand

shape into an angular polygon form which you can then change and

resmooth. Refer to “Smoothing and Unsmoothing” in chapter 3 for
information about smoothing freehand shapes.

You can also set MacDraw Pro to automatically smooth freehand shapes

when you draw them and you can determine the amount of smoothing
MacDraw Pro applies to a shape. Refer to “Choosing Preferences” in chapter

10 for more information about auto-smoothing in the Polygon Preferences.

Figure 2-26 |

Smoothed and

unsmoothed |

freehand shape wa “a
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Polygon tool

Figure 2-27
Polygon
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Polygon Tool

You use the polygon tool to draw shapes that are composed primarily of
angles and straight lines (figure 2-27). Polygons may contain some curves.

A polygon can have as many sides or line segments as you want. To draw a

polygon, you select the tool and then click to begin the first line (don’t drag.)

You then click at each point where you want a line segment to end. You can

also draw curves through points by holding down the Option key as you

click a point. To end the polygon, you double-click the last point, or click the

first point of the polygon to connect the last line to the first point.

¢ Tip As you drawa polygon, you can change the line segments that

you’ve previously drawn. When you hold Command down, you can

select handles along the polygon and reposition or remove them,

changing the polygon’s shape. When done editing, release Command

and MacDraw Pro continues drawing the polygon from the last point
you specified.

When you complete the polygon, handles appear around its rectangular

boundary. You can resize a polygon by dragging a handle.

You can set MacDraw Pro to draw the final line of a closed polygon for you.

In a closed polygon, the last line ends at the starting point of the polygon.
Triangles, parallelograms, and star shapes are examples of closed polygons.

You can have the last line of the polygon automatically appear when you

double-click the mouse. Refer to “Choosing Preferences” in chapter 10 for
more information about closing polygons automatically and using the Option
key.

You can fill polygons with fill patterns. MacDraw Pro fills the concave and

enclosed areas of the polygon with the fill pattern. MacDraw Pro is preset

not to fill polygons. You can set MacDraw Pro to automatically fill polygons

with the current fill pattern by selecting the “Always fill after creation”



option of the Polygon Preferences. Refer to “Choosing Preferences” in
chapter 10 for more information about setting preferences. Refer to “Using
Tools” later in this chapter for information about drawing objects with
specific pen sizes, pen styles, and pen and fill patterns.

To draw a polygon:

1. Click the polygon tool to select it.

2. Click where you want the first point of the polygon to appear.

3. Move the pointer and click where you want the next angle of the polygon to appear.

As you move the mouse, you see a line segment stretch from the pointer.
Continue to move the pointer and click where each point of the polygon
should be.

= To create a curve througha specific point as you draw, hold down
Option as you click the point the curve should pass through.

= To edit the polygon as you draw, hold down Command and select
and reposition handles.

= If you are not satisfied with the position of a vertex, press Delete or
Backspace. MacDraw Pro removes the last point you created so that
you can reposition it. Each time you press Delete or Backspace,
MacDraw Pro removes the last specified handle in the polygon.

4. To finish the polygon, double-click where the last point should appear.

= To end the polygon by connecting the last line segment to the starting
point of the polygon, position the pointer on the starting point and
click. MacDraw Pro automatically connects the last line segment to
the starting point.

¢ Tip To quickly stop drawing a polygon, press Command-period or Enter.

Editing Polygons

After you draw a polygon, you can modify the shape using the Reshape
command from the Edit menu. For example, you can reposition the
individual points along a polygon, change the angles of line segments,
smooth lines into curves, and add or remove handles along the polygon.
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Figure 2-28
Reshaping a polygon

Figure 2-29
Dragging several

selected points of a

polygon
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Reshape places handles at each angle of the polygon that you can drag to

change the object’s shape (figure 2-28).

You can drag the handles to different positions. You can also Shift-click
several handles and move them by dragging one of the selected handles

(figure 2-29). MacDraw Pro maintains the shape of the selected part of the

polygon as you move it.
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¢ Tip To make fine adjustments to the location of handles, select a handle

and press the arrow keys to move the handle one gridpoint or one dot on

the screen (depending on whether the autogrid is turned on or off.)

You can add handles by clicking the polygon’s outline. You can then drag

the new handles to create additional line segments. You can also delete

handles. Refer to “Reshaping” in chapter 3 for information about reshaping

objects. ;

You can smooth a polygon to change all of its line segments into curves, or
when reshaping, you can smooth individual points along the polygon’s shape

to create a combination of line segments and curves (figure 2-30).



Figure 2-30

 

Polygon showing

line segments and

curves

Refer to “Smoothing and Unsmoothing” in chapter 3 for information about

smoothing objects.

Bezigon Tool

The bezigon tool lets you draw shapes with curves that pass through specific
Bezigon tool points. As you draw a bezigon, you can specify the points that the curves

pass through and alter how the curves appear (figure 2-31).

Figure 2-31
Bezigon

Unlike the freehand drawing tool, which draws continuously like a pencil on

paper, the bezigon tool allows you to specify points and draws smooth

curves (bezier curves) that connect the points. A bezigon can have as many
points and curves as you want.

To draw a bezigon, you select the tool and then click to specify the first
point. You reposition the pointer and click the next point and MacDraw Pro

draws a curve through two points. As you move the pointer from point to
point, you can change how the curve looks. Instead of clicking, position the

pointer over a point and drag. Control handles appear on dashed tangent lines
from the point you specified (figure 2-32).
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Figure 2-32
Changing a curve by

dragging

Handles  
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Sp
As you drag, you are repositioning a control handle which changes the size

and direction of the curve.

Rotate the control handle around the point to change the direction of the

curve through the point.

ll |

|

|

|

|

|

Drag the control handle nearer or farther from the point to change the size of
the arc passing through the point.

ay

You can also draw straight lines through points by holding down the Option

key as you click to specify a point. To stop drawing curves, double-click the

last point. You can also position the pointer on the first point of the bezigon

and click to connect the last curve to the first point. When you complete the

bezigon, handles appear around its rectangular boundary. You can resize a

bezigon by dragging a handle.

«Tip As you draw a bezigon, you can change the curves that you’ve

previously drawn. When you hold Command down, you can select

handles along the bezigon and reposition or remove them, changing the

bezigon’s shape. When done editing, release Command and

MacDraw Pro continues drawing the bezigon from the last point you

specified.



Figure 2-33
Bezigon with a fill
pattern

You can set MacDraw Pro to draw the final line of a closed bezigon for you.
A closed bezigon is one where the last line ends at the starting point of the
bezigon. Pear shapes, kidney shapes, and figure-eights are examples of
closed bezigons. You can make the last line of the bezigon automatically
appear by double-clicking the mouse. Refer to “Choosing Preferences” in
chapter 10 for more information about closing bezigons automatically and
with the Option key.

You can fill bezigons with fill patterns. MacDraw Pro fills the concave and
enclosed areas of the bezigon with the fill pattern (figure 2-33).
MacDraw Pro is preset not to fill bezigons. You can set MacDraw Pro to
automatically fill bezigons with the current fill pattern by selecting the
“Always fill after creation” option of the Polygon panel of the Preferences
dialog box. Refer to “Choosing Preferences” in chapter 10 for more
information about setting preferences. Refer to “Using Tools” later in this
chapter for information about drawing objects with specific pen sizes, pen
styles, and pen and fill patterns.

 

To draw a bezigon:

1. lick the bezigon tool to select it.

2. Click where you want the first point of the bezigon to appear.

A line segment stretches from the pointer as you move the mouse to the
next point.

3. Move the pointer and click where you want the next point of the bezigon to appear, or
position the pointer and drag to simultaneously specify a point and change how the curve

passes through it.

= If you want to create an angle (vertex) through a specific point as you
draw, hold down Option as you click the point.
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Figure 2-34
Dragging several

selected points of a

bezigon

2-28

= If you are not satisfied with the position of a point, press Delete or

Backspace. MacDraw Pro removes the last point you created so that

you can reposition it. Each time you press Delete or Backspace,

MacDraw Pro removes the last handle in the bezigon.

= Toedit the bezigon as you draw, hold down Command and select and

reposition handles.

After you specify a second point, you see a curve stretch from the

pointer. Continue to move the pointer and click or drag where you want

each point of the bezigon to appear.

4. To finish the bezigon, double-click where the last point should appear.

= If you want to end the bezigon by connecting the line to the starting

point of the bezigon, position the pointer on the starting point and

click. MacDraw Pro automatically connects the line to the starting

point.

¢ Tip To quickly stop drawing a bezigon, press Command-period or Enter.

Editing Bezigons

After you draw a bezigon, you can modify its shape using the Reshape

command from the Edit menu. For example, you can reposition the

individual points along a bezigon, add or remove points and curves, and

change the shape of curves passing through different points. The Reshape

command places handles at each point of the bezigon that you can drag to

change the object’s shape.

To movea point along a bezigon, drag the handle at that point to a different
position. You can also Shift-click several handles and move them by

dragging one of the selected points (figure 2-34). MacDraw Pro maintains

the shape of the selected part of the bezigon as you move it.

 



Figure 2-35
Unsmoothed bezigon

and a bezigon

showing lines,

segments, and

curves

Note tool

Note Tool

 

¢ Tip To make fine adjustments to the location of points, select a point and

press the arrow keys to move the point one gridpoint or one dot on the

screen (depending on whether the autogrid is turned on or off.)

You can also click a handle to display control handles for modifying the

curve through that point. Drag the control handles to change the direction or
size of the arc passing through the point.

You can add extra handles to create additional curves in the shape by
clicking the bezigon’s outline. You can then drag the new handles to change
the object further. You can also delete handles by selecting a handle and
pressing Delete or Backspace. Refer to “Reshape” in chapter 3 for
information about reshaping objects.

You can also unsmooth a bezigon to change all of its curves into line
segments, or when reshaping, you can unsmooth individual points along the

bezigon’s shape to create a combination of line segments and curves
(figure 2-35).

Refer to “Smoothing and Unsmoothing” in chapter 3 for information about

smoothing objects.

The note tool creates electronic notes that you can place on a document
(figure 2-36). You can use notes to place reminders, comments, or other
notices temporarily on a drawing or use them as speaker’s notes for
presentations. You can display or hide the notes whenever you want and

print the document with notes showing or hidden. You can also cut, copy,
and paste notes in the same manner as other MacDraw Pro objects.
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Figure 2-36
Note

Figure 2-37
Resizing a note
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Similar to text objects, you can create notes with or without specifying a

right margin.

To create a note:

1. Click the note tool to select it.

2. Choose a font, font size, and font style for the text from the Font, Size, and Style menus.

3. Click in the drawing area where the note should appear, or drag to draw a rectangle that

marks the margins of the note.

4. Type the text.

If you clicked to start the note (instead of dragging to set margins) press

Return to end each line. If you dragged to set the margins of the note,

text wraps automatically to the next line when it reaches the right margin.

5. When you are finished typing, press Enter or select another tool.

After you press Enter, handles appear on the boundary. You can change the

size of the note by, dragging a handle (figure 2-37).
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Eyedropper tool

To edit a note, select the note tool (not the text tool), and click inside the note
object or drag to select text. You can edit note text using standard Macintosh
text editing procedures.

MacDraw Pro also lets you check the spelling of the notes. Refer to
“Checking Spelling” in chapter 6 for more information.

To temporarily hide notes from view:

m= Choose Hide Notes from the View menu.

To display notes, choose Show Notes from the View menu.

¢@ Note When you print a document, you control whether notes print or not
with the Print Notes option in the Print dialog box. It doesn’t matter
whether notes are currently showing or hidden on the screen.

Eyedropper Tool

Use the eyedropper tool to conveniently change the current fill or pen pattern

in the Style palette to match an existing color, pattern, or gradient within the

document. You can also use it to apply fill and pen patterns to objects.

If your palettes have many colors, patterns, or gradients that are similar or
difficult to distinguish from one another, it may not be easy to select the

same color or pattern that you used before. The eyedropper allows you to
pick upa fill pattern already used in the drawing and then apply the fill
pattern or pen pattern to other objects. You can position the tool over any

object in the document and have MacDraw Pro select its fill or pen pattern as

the current fill or pen pattern (figure 2-38). You can then apply the fill
pattern or pen pattern to other objects.
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Selcing a pattern

from a MacDraw Pro

object
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To select a fill or pen pattern:

1. Click the eyedropper tool to select it.

2. Click the fill indicator or the pen indicator to indicate whether you want to select a fill or

pen pattern, if necessary.

3. Click the object that has the color, gradient, or pattern you want.

m/ You can also hold down Option and click to select a pen pattern
without first clicking the pen indicator.

¢ Note If the fill pattern selected with the eyedropper is not in the current
color, pattern, or gradient palette, MacDraw Pro adds a new cell
containing the selected fill pattern to the corresponding palette.

To select both the object’s fill and pen pattern, Shift-click both the fill
pattern and pen indicators in the Style palette and click the object with the
eyedropper. Clicking a bit-mapped image, such as a scanned image, selects

the color of the pixel (dot) under the tip of the tool (figure 2-39).



Figure 2-39
Selecting a color

from a scanned

image
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You can use the eyedropper to select a fill or pen pattern from any object on

the active layer.

Applying the Current Fill or Pen Pattern

After selecting a fill or pen pattern, you can use the eyedropper to transfer

the pattern to objects.

To apply a fill or pen pattern:

1. Click the eyedropper tool to select it.

2. Select the fill indicator or the pen indicator to indicate whether you want to apply a fill or

pen pattern, if necessary.

3. Position the pointer over the object and Command-click.

¢ Tip You can also apply the current fill and pen pattern with the selection

arrow. Select the object and then Command-click the fill or pen

indicator in the Style palette to apply the current fill or pen pattern.
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Using Tools

This section describes common procedures for using MacDraw Pro tools to
draw objects. It explains how to select tools and change the look and types of
objects you can draw with the tools.

Selecting Tools

Table 2-1

Keys for selecting tools

2-34

MacDraw Pro provides two ways to select a tool in the Tool palette: click the
tool icon or pressa letter key to select it. Pressing a letter key to select a tool
allows you to conveniently select a tool without moving the pointer from its
current position. To select tools by pressing keys, you must turn on the
“Typing activates shortcuts” option in the General panel of the Preferences
dialog box. Refer to “Choosing Preferences” in chapter 10 for more
information.

¢ Shortcut To turn on “Typing activates shortcuts” without displaying the
Preferences dialog box, press Command-Option-S.

Use the following keys to select tools (Table 2-1.): (It makes no difference if
you press an uppercase or lowercase letter key.)

 

Tool Key

Selection Arrow Enter*

Text tool t

Line tool 1

Rectangle tool at

Rounded Rectangle tool d

Oval tool 0

Arc tool a

Freehand drawing tool | f

Polygon tool
Pp

Bezigon tool b

Note tool n

Eyedropper tool e or Tab*i
 

*“Typing activates shortcuts” does not have to be turned on to use the Enter and Tab key.
+ Tab switches between the Eyedropper tool and the last tool selected.



To remember which keys to press, note that you select a tool by pressing the
first letter of the tool’s name (for example, T for text tool). However, you
press D to select the rounded rectangle tool.

If you hide the Tool palette as you work, you can still select tools by pressing
the letter keys. Pressing a letter key twice locks the tool for repeated use.

¢ Tip As you create a drawing, you often switch between drawing objects
with different tools and selecting, moving, and resizing them with the
selection arrow. You can easily switch between using the last tool you
selected and the selection arrow by pressing Enter.

Using a Drawing Tool Repeatedly

After you draw an object, the pointer becomes the selection arrow. If you
want to draw the same type of object again, you can press Enter or click the
tool icon again to reselect it. You can also lock the tool for repeated use.

To use a tool repeatedly:

= Double-click the drawing tool in the Tool palette to select it.

The drawing tool icon turns black, indicating that it is set for repeated use.
Draw the first object and continue drawing as many objects as you want with
the same tool. To stop using the tool, select another tool on the palette or
press Enter.

Drawing Objects with Different Pen Sizes

You can draw objects with different line widths (figure 2-40). To draw an
object with a specific line width, you choose a pen size from the Pen menu.
The thicker the pen size, the wider the lines the tool will draw.

MacDraw Pro provides a choice of six preset pen sizes. You can also change
the pen sizes in the menu to sizes that suit your work. For more information
about changing the Pen menu, refer to “Selecting Pen Sizes for the Pen
Menu” in chapter 1.
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Pen sizes and objects

drawn with different

line widths
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As you draw a new object, MacDraw Pro uses the pen size currently selected

in the Pen menu. You can set MacDraw Pro to draw new objects using any

pen size from the Pen menu.

«@ Note When drawing polygons and bezigons, you cannot change pen

sizes as you draw different portions of the object.

To set MacDraw Pro to draw new objects with a specific pen size:

1. Click a tool or make sure no objects are selected in the drawing.

2. Choose a pen size from the Pen menu.

From now on MacDraw Pro will use the selected pen size for all new

objects.

Drawing Objects with Pen Patterns

You can also draw objects with colored or patterned lines. Selecting a pen

color or pattern determines whether MacDraw Pro draws objects with solid
black, white, patterned, or colored lines (figure 2-41). In this manual, the

color or pattern used to draw lines is called the pen pattern.



Figure 2-41
Objects drawn with

patterned lines

[a]
Solid pattern in Style bar
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Pen indicator
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You can draw patterned lines in any pattern or color that appears on the

Color or Pattern palettes, or on the Style bar. You cannot use gradients as

pen patterns.

¢ Tip To remove a black-and-white pattern from a pen pattern
combination (leaving a solid color), click the solid pattern in the Style
bar or Pattern palette. To remove a color from a pen pattern
combination, click Black in the Color palette.

To select a pen pattern for an object:

1. Click a drawing tool to select it.

2. Click the pen indicator in the Style palette and then select a pattern from the Pattern

palette, or a color from the Color palette.

The pen indicator fills with the selected pen pattern.

= You can also hold down Option and select the pattern or color you
want without first clicking the pen indicator.

= If you choose a black-and-white pattern, select a color for the pattern
from the Color palette, if you want.

3. Draw the object.
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Figure 2-42
Objects filled with

colors, patterns, and

gradients

Gradients

Drawing Objects with Fill Patterns

You can fill objects with a pattern, color, or gradient (figure 2-42). In this
manual, the pattern, color, or gradient that fills an object is referred to as its
fill pattern. MacDraw Pro provides a large selection of colors, patterns, and

gradients for filling objects — and you can also create your own fill patterns

to suit your drawing needs. (For more information about creating and

changing colors, patterns, and gradients, refer to chapter 5, “Using the Style
Palette.”’)
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You select a fill pattern from the Style bar or the Color, Pattern, or Gradient
palettes, and then draw the object. MacDraw Pro automatically fills it with
the selected fill pattern. (MacDraw Pro is preset not to automatically fill
freehand shapes, polygons, and bezigons witha fill pattern. To have

MacDraw Pro automatically fill these shapes, select the “Always fill after
creation” option of the Polygon panel of the Preferences dialog box.)

To display the palettes, press on the appropriate palette icon and drag the

pointer to select the desired fill pattern (figure 2-43). You can also select a

fill pattern from the Style bar by clicking it.



Figure 2-43
Position the pointer

on the palette icon

and press the mouse

button to display

the palette

Transparent pattern cell

[|
Solid pattern cell
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MacDraw Pro is preset to draw objects filled with white. You can also fill an

object with a transparent pattern that allows other objects to show through it.
The transparent fill pattern is the first pattern in the Pattern palette, shown

with two intersecting boxes in the middle. Select this pattern when you want
to draw transparent (empty) objects.

For more information about creating patterns, refer to chapter 5, “Using the

Style Palette.”

¢ Tip You can combine a black-and-white pattern with a color. For
example, if you fill an object with a black-and-white pattern, you can

change the pattern to’a red-and-white pattern by selecting red from the

Color Palette.

To remove the color froma fill pattern combination, click black in the

Style bar or Color palette. To remove a black-and-white pattern from a

fill pattern combination (leaving a solid color), click the solid pattern in
the Style bar or Pattern palette.

To draw an object filled with a fill pattern:

1. Glick a drawing tool to draw with, or make sure no objects are selected.

2. Click the fill indicator in the Style palette, if it is not already selected.

3. Select a color, pattern, or gradient from the appropriate palette or from the Style bar.

The fill indicator fills with the selected fill pattern.

4. Draw the object.
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MacDraw Pro is now set to draw all new objects filled with the current fill
pattern.

¢ Tip With an object selected, you can simultaneously fill the object and

set MacDraw Pro to use that fill pattern for all new objects by

Command-clicking the fill pattern in its palette or the Style bar.

Drawing Objects Without Changing the Current Settings

After you select a tool and choose a pen size, line style, pen, or fill pattern,

MacDraw Pro uses your selections for all new objects.

You can also give objects different characteristics without changing the

current settings. For example, you can create an object with a 6-point pen

size without changing the preset 1-point pen size for drawing new objects.

To maintain current tool settings, choose a different pen size, line style, or
pen or fill pattern immediately after you draw the object (while it is

selected).

To draw an object without changing the current settings for all new objects:

1. Clicka tool.

2. Draw the object.

The object appears with the MacDraw Pro current object characteristics.

3. With the object selected, choose a different pen size, line style, pen, or fill pattern.

The object changes to the new characteristics you chose, but
MacDraw Pro continues to use its preset pen size, line style, pen and fill
pattern for all new objects.

Drawing an Object Larger Than the Window

You can draw objects larger than the window and move objects to new

positions beyond the current edge of the window. If the pointer touches the

edge of the window as you drag, the window scrolls in the same direction
you drag. As the window scrolls, you can continue drawing or moving the

object across the document. You can use autoscrolling with all the drawing
tools except the freehand drawing tool and eyedropper.

To draw objects larger than the window:



Figure 2-44
Constraining the

angle of lines or line

segments

Figure 2-45
Constrained shapes

1. Click any drawing tool on the Tool palette (except the freehand drawing tool or

eyedropper).

2. Drag the pointer to the edge of the window in the direction you want to draw.

When the pointer touches the window edge, the window begins to scroll,

allowing you to continue drawing or dragging an object. The scrolling

stops when you move the pointer away from the window edge or when

you reach the edge of the document.

You can also click the zoom out control or choose Fit to Window from the

View menu to reduce the view of a document so you can draw large objects

or move objects across a document.

Constraining the Tools as You Use Them

MacDraw Pro can help you draw lines at specific angles and draw specific

shapes, such as squares and circles. For example, you may want to draw a

45-degree line. Normally, MacDraw Pro allows you to draw lines at any

angle. By constraining the line tool as you use it, MacDraw Pro draws lines

along the axes of 0, 45, or 90 degrees only (figure 2-44).

45°, 90° 0°

You can also constrain the rectangle and rounded rectangle tools to drawing

squares, the oval tool to drawing circles, and the arc tool to drawing circular

arcs. As you drag to draw the object, MacDraw Pro creates a perfect square,

circle, or circular arc only (figure 2-45). You cannot constrain the Freehand

drawing tool.

 

   

As you draw polygons or bezigons, you can constrain the tools to locating

points along a 0-, 45-, or 90-degree axis. As you move the mouse to draw a
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Figure 2-46
Constraining the

hezigon tool

Figure 2-47
Resizing an object

using the constrain

function

Figure 2-48
Moving an object

using the constrain

function
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line segment or curve, the pointer jumps to points along the constraining
angles only (figure 2-46).

 

You can also use the constrain function with the selection arrow to help you
resize or move objects (figure 2-47). For example, you can resize a rectangle
so that it becomesa square of a different size, or you can constrain the
direction that an object moves to horizontal, vertical, or a 45-degree
diagonal, or a custom constraining angle (figure 2-48).

ro fo

 

 

   

 

 

45° 90° Layml o°

To constrain a tool as you use it:
{

= Hold down Shift as you drag to draw, move, or resize the object.

As long as you hold down Shift, the constrain function is in effect.
Release the Shift key to stop constraining the tool.

For more information about resizing and moving objects, refer to chapter 3,
“Working with Objects.”



Figure 2-49
Constrained lines of

30 and 60 degrees

Figure 2-50
A custom constrained

angle of 30 degrees

 
 

Setting custom constraining angles: In addition to constraining the angle of lines to a

0-, 45-, or 90-degree axis, you can set MacDraw Pro to draw lines at custom

angles, such as 30 degrees, instead of a 45-degree angle. For example,
isometric drawings often require you to draw lines along axes of 30 and 60

degrees (figure 2-49). You can set MacDraw Pro to use these axes as the

constraining angle.

To set a custom constraining angle, you specify the axes along which
MacDraw Pro should draw lines. You specify an angle as an incremental

amount added to the 0-degree axis and taken from the 90-degree axis. For
example, if you specify an angle of 30 degrees as the custom constraining

angle, MacDraw Pro will draw lines that constrain along the 30- and 60-

degree axes, as well as along the standard 0- and 90-degree axes (figure 2-50).

30°

30°
 

Using Tools and Controls 9-43



If you set the constraining angle to 15 degrees MacDraw Pro creates two

constraining axes along the 15-degree and 75-degree axes in addition to the

0- and 90- degree axes (figure 2-51).

Figure 2-51
A custom ies
constrained 5
angle of 15

 eh

To set a custom constraining angle:

 

1. Choose Preferences from the Layout menu.

MacDraw Pro displays the Preferences dialog box (figure 2-52).

 

Figure 2-52
Preferences Preferences

dialog box

 

 

Mouse Constraint:

@ 45 degrees

© Custom: .

degrees

(D1 Caps Lock constrains mouse

  

Selection Sensitivity :

© Low @ Medium ©) High

   

 

   

2. Click the Mouse icon to display the Mouse Constraint options.

3. Click Custom and enter the angle from the 0- and 90- degree axes that you want the

custom axis to be.

4. Click OK.

Undoing Your Last Action

If you make a mistake while drawing, you can immediately correct it. You

can undo any action that changed the content of the document.
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To cancel your last action:

m= Choose Undo from the Edit menu or press Command-Z.

Choosing Undo cancels the /ast action you performed on an object. Undo
cancels only actions that change the document such as cutting, pasting,

duplicating, resizing, reshaping, smoothing, changing patterns, and changing
position and location. Undo will not cancel scrolling, choosing a drawing
tool, selecting an object, resizing a window, or opening, closing, or saving a

document.

The Undo command itself can also be canceled. After you choose Undo, the

command then becomes Redo. Choosing Redo reinstates the last change to
the document.

Undoing All Actions Since Saving

You can easily cancel all changes to a document since the last time you
saved it. For example, you might want to cancel all recent changes when
removing your changes would be more time consuming than starting over
with the last saved version.

To cancel all your changes since the last time you saved:

1. Choose Revert from the File menu.

A message appears asking you to confirm that you want to cancel all
changes made to the document since the last time you saved it.

2. Click OK.

Revert opens the last version of the document saved on disk. Any
changes to the document that you did not save previously are lost.

If the document you are working on is saved on a different disk than the

current disk, use Revert only if you can supply the disk with the saved

version.

@ Note You cannot use Undo from the Edit menu to reverse the effect of
Revert.
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Corner/Center Control

Corner/center

control

Figure 2-53
Drawing lines from

end to end or from

center to end

2-46

Use the corner/center control to choose an object’s starting point when

drawing with the line, rectangle, oval, and arc tools. You can start drawing
from the center of the object or from the corner or end of the boundary.

You can choose an object’s starting point before you draw it or change it
when editing. The corner/center control setting also affects the way objects

are resized and rotated.

To set the corner/center control:

m Click the corner/center control to choose the starting point of objects you draw.

With each click the control changes to show the current starting point of
the object.

¢ Shortcuts With the “Typing activates shortcuts” option of the General

Preferences turned on, you can select the corner/center control by
pressing M. You can also double-click the control to open the

Preferences dialog box. Refer to “Choosing Preferences” in chapter 10

for more information about MacDraw Pro Preferences.
/

With MacDraw Pro set to draw from the corner or end, you drag the pointer
from one corner of the object’s boundary to the place where the opposite

corner should appear. When you draw lines with the line tool, you position
the pointer where one end should be and drag to the other end (figure 2-53).

Drag

tr:

With the control set to draw objects from the center, you move the pointer
from the object’s center to where a corner of the object’s boundary should

appear. If you are drawinga line, position the pointer where the center of the

line should appear and drag to where the line should end.

When you select the corner-to-corner method, an object will enlarge or
shrink from a corner opposite the handle that you are dragging (figure 2-54).
When you draw objects with the center-to-corner method, an object will
enlarge or shrink from the center point (figure 2-55).



Figure 2-54
Drawing a rectangle |

from corner to ;

corner |

 
 

  
    

 

 

 
    

 

Figure 2-55
Drawing a rectangle

from center to

corner

|

When you rotate objects, the corner/center control determines if the object
will rotate around its center or around a corner handle. Refer to “Resizing
Objects” and “Rotating” in chapter 3 for more information about resizing
and rotating objects.

Layer Controls

The layer controls appear below the corner/center control in the palette.

[| You use them to make a layer active so you can work on it.

Layer controls ¢ Note When you are using MacDraw Pro to work with slides, the slide

controls appear in place of the layer controls. Refer to chapter 7,

“Creating Slide Presentations” for more information.

MacDraw Pro allows you to add information to a document in separate

overlays, called layers, which are similar to transparency overlays. You can

use layers to show a single document in several versions, with each version

displaying different information.

For example, figure 2-56 shows a document with three layers.
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Figure 2-56
Using MacDraw Pro

layers

 
 

 
 

 
 

  

 

   

You can display individual layers in combination with others to show
different versions or aspects of a document. You can hide specific layers to
remove unneeded information from view. You can create new layers and

delete unnecessary ones, and choose a layer to work on. You can also change
the order of layers as they appear in a document.

The stacking order of the layers determines their order of appearance. You
always see the active layer and any layers below it in the stacking order
(except layers you have purposely hidden).

You can think of moving through the layers of a document as being similar
to flipping through overhead transparencies. When you click the down
arrow, the active layer flips over, the same way a page turns over. You can

no longer see that layer, but you still see the layers below it, as shown in
figure 2-57.
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 Figure 2-57
Flipping through

layers with the

down arrow

 

 

 

 

 

 

 

When you click the up arrow, the next layer above the active layer appears,

and you can see and work on it (figure 2-58).

Figure 2-58
Clicking the up NK
arrow \

IN

 

  

  

 
 

  

 

   

[|
a
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By clicking the up and down arrows, you can flip through all of the

document’s layers to see and work on specific ones.

The up arrow or the down arrow dims when you reach the top or bottom
layer.

You can change the stacking order of the document layers by choosing
Layers from the Layout menu and changing the order of layer names as they

appear in the Layers dialog box. For more information about working with
layers, refer to “Working with Layers” in chapter 3.

¢ Shortcut You can select the Layer or Slide controls by pressing

Command-up arrow or Command-down arrow.

Zoom Controls

The zoom in and zoom out controls appear in the bottom-left corner of the

MacDraw Pro window (figure 2-59). These controls let you quickly reduce
or enlarge your view of a document on the screen.

 

Figure2-59) = ss PT
Zoom controls 100 aa | 

 Zoom percentage

box

 

Zoom out control

 Zoom in control

  Fractional zoom

control

The zoom out and zoom in controls represent a distant view and a close-up
view of a mountain. The controls work together to function like a camera
lens. You zoom in on an object to examine it closely or to work in fine detail.
You zoom out to study an entire document or to see how the parts relate to
each other.

When you open MacDraw Pro, the number in the zoom percentage box is
100, which represents the size of a document with no reduction or
enlargement (figure 2-59).
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Figure 2-60
100-percent view

Figure 2-61
50-percent

reduced view
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To see a reduced view of the drawing:

= Click the zoom out control to reduce the size of the document on the screen.

If you click the zoom out control once, you reducé the size of the document
by half. The number in the zoom percentage box changes to 50 to indicate a

50-percent reduction (figure 2-61).
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Figure 2-62
Zooming in to see a

close up view
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If you click the zoom out control again, the document is again reduced by
half, and the zoom percentage box changes to 25. You can continue reducing
the size until the zoom out icon is dimmed, which indicates that it has

reached the smallest reduction possible. You can reduce a one-page

document to 1/32 of its original size.

Clicking the zoom in control enlarges your view of the document. Each time
you click the control, the document size doubles (figure 2-62).
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To see a close up view of the drawing:

= Click the zoom in control to enlarge the size of the document on the screen.

You can continue enlarging the size until the zoom in icon is dimmed, which
indicates that you have enlarged the document as much as possible. You can

enlarge a one-page document up to 32 times larger than its original size.

When you finish working with a document at an enlarged or scaled-down
view, you can quickly restore it to a zoom level of 100 percent by clicking
the zoom percentage box. Clicking the zoom percentage box again restores

the drawing to its previous zoom level.

¢ Shortcut You can select the zoom in and zoom out controls by pressing
Command-left arrow or Command-right arrow. When the “Typing
activates shortcuts” option of the General panel of the Preferences

dialog box is selected, you can also press the number keys (1-9) to

change the zoom level.



Table 2-2
Table of Zoom level

percentage as

related to printer

resolution (dots per

inch)

Zooming and Alignment

Zooming in on a document is useful for precisely aligning objects. Enlarging
your view of a document allows you to align objects in small increments on
the screen. You can actually zoom in so that the dots on the screen closely
represent the dot resolution of your printer. Thus, you can align objects with
the highest precision that your printer is capable of producing.

With the Autogrid turned off, you can align objects in one dot increments on
the screen. At a 100% zoom level, your document appears at a resolution of
72 dots per inch. A printer such as the Apple LaserWriter is capable of
printing objects at 300 dots per inch (dpi). Although objects may appear
properly aligned at 100-percent zoom level (72 dpi), they may appear
slightly out of alignment when printed ona printer with a higher resolution
(300 dpi). To match the precision of objects aligned on screen to the printing
precision (resolution) of your printer, zoom in until the screen resolution
approximates the printer resolution. Thus, zooming in to a zoom level of
400%, which makes the document appear at 288 dots per inch on the screen,
allows you to adjust the positioning of objects in nearly as fine increments as

a LaserWriter can produce.

The following table provides a guide to the relationship between zoom level
and dots per inch resolution that a printer can achieve.

 

 

 

 

 

 

Zoom Level Printer Resolution

100% 72 dpi

200% 144 dpi

400% 288 dpi

800% 576 dpi

1600% 1152 dpi

3200% 2304 dpi
 

When aligning, choose a zoom level that best matches your printer’s
resolution. Thus, if your printer prints at 2000 dpi, zoom in to 3200%. Each
dot on the screen will represent an 1/2304th inch increment, allowing you to
make alignment adjustments as fine as the printer is capable of producing.
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Fractional zoom

control
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Zooming to a Specific Percent Size

You can also use the zoom percentage box to zoom to a specific level of
enlargement or reduction.

To zoom to a specific percentage of enlargement or reduction:

1. Double-click the zoom percentage box.

The zoom percentage box highlights.

2. Enter a number for the zoom percentage you want and press Enter.

MacDraw Pro automatically zooms to the zoom level you specified.

Fractional Zooming

You can zoom in ona specific area of a drawing. The fractional zoom

control allows you to select an area on the screen and have MacDraw Pro

enlarge that area until it entirely fills the current window.

To zoom in ona specific area of the drawing:

1. lick the fractional zoom control to select it and position the pointer over the document.

The pointer changes to a magnifying glass to indicate that you are

selecting an area to zoom in on.

2. Drag to enclose the area you want enlarged with a rectangle.

When you release the mouse button, MacDraw Pro zooms in on that area

(figure 2-63).
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¢ Shortcut With the “Typing activates shortcuts” option of the General

panel of the Preferences dialog box turned on, you can select the

fractional zoom control by pressing Z. Refer to “Choosing Preferences”

in chapter 10 for more information about MacDraw Pro Preferences.
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Working with Objects

MacDraw Pro Objects

This chapter explains the procedures used to manipulate objects and create
images in drawing. For example, it explains the procedures for moving,
arranging, resizing, aligning, reshaping, smoothing and unsmoothing, and
flipping objects, among many others. This chapter also explains how you can
set different views for a document and work with different layers.

For information about creating objects using the tools in the Tool palette,
refer to chapter 2, “Using Tools and Controls.” For information about
creating slide presentations, refer to chapter 7, “Creating Slide
Presentations.” ,

Objects and Stacking Order

With MacDraw Pro, creating a document is similar to arranging a collage of
objects to form the overall design you want (figure 3-1).
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Figure 3-1

Arranging objects on

the screen

 

 

MacDraw Pro documents are often made up of many objects. MacDraw Pro

controls and displays all objects in a document and keeps track of their
locations, sizes, and other attributes, such as line widths, fill patterns, and

each object’s scale size.

As you arrange objects on the screen, you discover that the objects can

overlap. An object placed on top of another may partially or completely
block the view of the object behind it. Objects remain whole, however; you

never lose part of an object just because other objects obscure it. You cannot

delete part of an object; you must delete an entire object.

When you place objects in front of or behind other objects, you determine

the stacking order of the objects. MacDraw Pro always places a new object
on top of all the other previously drawn objects (figure 3-2).
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Figure 3-2
Stacked objects

Back of stack ——

 
Front of stack ———

 

 

You can select objects stacked on top of one another and change their
stacking order to create or change an image (figure 3-3). You change

stacking order by selecting an object and choosing one of four Move
commands from the Arrange menu.

Figure 3-3
Object moved

forward in a stack

 

 

For information about these commands, refer to “Moving an Object Forward
or Backward in a Stack of Objects” later in this chapter.
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Figure 3-4
Selected object

¢ Note The stacking order of objects only pertains to objects on the same
layer. Objects on one layer may cover objects on other layers, but are
not part of the same stacking order. You cannot move objects from one
layer to another with the Move commands.

Selecting Objects

When you finish drawing a new object or when you click a previously
created one, MacDraw Pro selects the object. MacDraw Pro adds handles
(small squares) to the object’s boundary to let you know it is selected
(figure 3-4). You must select objects before you can change them.
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 Handles

  

MacDraw Pro provides a variety of ways to select objects as you work with
them.

Selecting One or More Objects: You can select objects individually in two ways: by
clicking the object or by dragging a selection box around it with the selection
arrow.

To select by clicking, click the line or outline of the object you want to select
or click inside objects filled with a fill pattern (figure 3-5). If an object has

no fill pattern (is empty), you must click the object’s outline. To select more
than one object by clicking, hold down Shift and click the objects (called
Shift-clicking).
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Figure 3-5
Selecting an object

Click the outline if
the object has

transparent fill
pattern

Figure 3-6
Selecting an object

with a selection box

Drag to enclose the

object
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To select objects with a selection box, drag a selection box around the object

with the selection arrow (figure 3-6). When you release the mouse button,

MacDraw Pro selects all objects completely enclosed (not touched) by the

selection box.

 

    
 

¢ Tip If you hold down the Command key as you drag the selection box,

any objects that are touched by the selection box become selected. (They

don’t have to be entirely enclosed within it.)

In large documents, you may not be able to see all the objects you want to

select on the screen at one time. You can use the zoom controls to reduce the

view of the document on the screen, or scroll through the document, and

Shift-click objects to select them.



Figure 3-7
Selecting oval

objects only

Oval tool selected ———

The MacDraw Pro autoscrolling feature also allows you to drawa selection

box that is larger than the screen. As you drag the pointer to the edge of the

window, the document scrolls automatically, allowing you to draw a

selection box to select objects beyond the window’s edge. If you select more

objects than you intend, deselect each object you don’t want to include.

Deselecting Objects: You can deselect objects all at once or individually. Shift-

click individual objects to deselect them and leave other objects selected. To

deselect all objects at once, click a different object, click somewhere else in a

document, or select a drawing tool.

Selecting All of the Same Kind of Object: You can also select all instances of one kind

of object found in a layer or a document (figure 3-7). For example, you can

select all the ovals in a layer and leave all other objects unselected; or, you

can select all the text objects in the document and leave other objects

unselected.
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To select all of a specific kind of object:

1. Select the drawing tool used to draw the object.

2. Choose Select All from the Edit menu.

@ Note The “Multilayer selection” option in the General panel of the

Preferences dialog box determines whether you select all the objects on

the active layer or in the entire document. Turn “Multilayer selection”

on to select all of a specific kind of object in the document. Turn the

option off to select the specific object on the active layer only.
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Figure 3-8
Selecting an object

hidden behind

another

¢ Shortcut Instead of opening the Preferences dialog box to turn on

“Multilayer selection,” you can select the drawing tool and press

Command-Shift-A to select the objects on all visible layers.

Selecting an Object Hidden Behind Another: When you change the stacking order of
objects, some objects may disappear behind others, making them hard to

select. You can select a hidden object by clicking through an object that you

have changed to havea transparent fill pattern (figure 3-8).

 Click within object

with transparent fill

pattern

Transparent

pattern cell

3-8

 

 

 

 

To select a hidden object:

1. Select the object on top of the object you want to select.

2. Click the transparent pattern cell on the Pattern palette or Style bar to change the fill

pattern for the top object.

3. When the hidden object appears, click the object to select it.

You can also select all the objects in the stacking order and deselect objects

you don’t want to work with.

To select by deselecting:

1. Drag a selection box around the objects or choose Select All from the Edit menu.

2. Shift-click to deselect objects you don’t want to change.



Selecting Objects on Different Layers: MacDraw Pro is preset to select objects on

the active layer only. Although objects on other layers may appear on the

screen, you can’t select them until you make the layer that contains them

active.

The “Multilayer selection” option in the General panel of the Preferences

dialog box allows you to select objects on different layers without making
other layers active. For example, you can select several objects on different
layers and change their fill pattern or delete them all at once. Refer to

“Working on Several Layers at Once” later in this chapter for information
about turning on the “Multilayer selection” option.

You can also select objects on different layers by holding down Option and

selecting them:

To select on different layers:

w=  Option-click an object to select it; Option-Shift-click or Option-drag to select several objects.

Selecting Every Object on a Layer or in the Entire Document: Sometimes you may need to

select every object on a layer at once. For example, you might select all the

objects on a layer to lock them so they can’t be accidentally changed.

You can also select all the objects in a document. To select all the objects in
a document, the “Multilayer selection” option in the General panel of the

Preferences dialog box must be on. To select all the objects on the active

layer, this option must be off.

Choosing Select All from the Edit menu selects all objects on the active layer

or in the document, even if those objects do not appear in the drawing

window. Handles appear on the boundaries of the selected objects. Dragging

an object repositions all of the selected objects in the entire document. You
cannot reposition individual objects if all objects are selected.

@ Note When you choose Select All, MacDraw Pro selects all the locked

objects, but you cannot change locked objects until you unlock them.

To select every object on a layer (“Multilayer selection” off):

m= Choose Select All from the Edit menu or press Command-A.

To select every object in a document:
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1. Choose Preferences from the Layout menu.

. Turn “Multilayer selection” on in the General panel of the Preferences dialog box.

~ Click OK.

. Choose Select All from the Edit menu or press Command-A.>

ow

iPS

A Shortcut To select all objects in a document when “Multilayer selection”

is off, press Command-Shift-A.

Resizing Objects

MacDraw Pro lets you change the size of an object easily without having to

redraw it. You resize a selected object by dragging a handle. When you

resize an object, the object enlarges or shrinks in proportion to the increase

or decrease in the size of the boundary (figure 3-9).

Figure 3-9
Resizing an object

Drag an object's

handle
 

  
An object changes size from its center or corner depending on how you set

the corner/center control. With the control set to resize objects from their
corners, objects resize from the corner opposite the handle you drag

(figure 3-10). With the control set for resizing from the center, the object

enlarges or shrinks from its center.
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Figure 3-10
 

 

  

 
    

   

    

 

 
 

Object resized from

its corner and from

its center

To resize an object:

1. Click an object to select it.

2. Drag a handle to resize it.

If you select several objects, dragging a handle resizes all of the objects
together proportionally. The space between objects does not change
(figure 3-11).

Figure 3-11 . . . . / = .
Resized objects with

  

 

  

 

  no change to spacing

You can reduce or enlarge a selection of objects and maintain the
proportional spacing of objects by grouping the objects before you resize
them (figure 3-12).
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Figure 3-12
Grouped objects

resized with

proportional spacing

Figure 3-13
Rectangle resized

horizontally
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To maintain proportional spacing:

 

1. Select the objects you want to reduce or enlarge.

2. Choose Group from the Arrange menu.

3. Drag a handle to resize the group.

Constraining While Resizing

You can constrain objects as you resize them so that they enlarge or shrink

horizontally, vertically, or proportionally along a 45-degree angle. For

example, you can resize a rectangle to lengthen it horizontally, without

changing it vertically (figure 3-13).

 

 

r

Or, you can enlarge a circle from its center by dragging and using the

constraining function. With the corner/center control set to resize objects

from the center, you can enlarge the circle by holding down Shift and

dragging one of the circle’s handles at 45 degrees (figure 3-14).



Figure 3-14
Circle resized from

the center

Figure 3-15
Scale Selection dialog

box

Scale pen size option

for changing pen size

to match the rescaled

size of the object. ——

  

To constrain while resizing:

= Holding down Shift, drag a handle.

The handle moves according to the angle set for the constraint angle in the

Mouse panel in the Preferences dialog box. If you haven’t changed the

constraint angle, the handle moves along an axis of 0 degrees for horizontal
movement, 45 degrees for diagonal movement, and 90 degrees for vertical
movement.

Resizing Objects by a Percentage

You can also resize an object by a specific percentage of enlargement or
reduction. Resizing an object by a percentage is useful for changing the size

of objects by a consistent amount. You can also change the size of objects

grouped with text so that the text enlarges or reduces in proportion to the rest
of the object.

To scale an object up or down in size, you select it and choose the Scale

Selection command from the Arrange menu. Enter a number in the Scale

Selection dialog box (figure 3-15) for the percentage you want.

 

Scale Selection
 

 

7:
   

| & Scale pen size

 ¥
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Figure 3-16
Object scaled to 200

and 50 percent of its

original size
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Scaling an object changes its size according to a percentage you specify. To

double the size of an object, you use the Scale Selection command to enlarge

it to 200 percent. To reduce an object to half its original size, scale it to 50

percent (figure 3-16).

    DANDIE.
When you scale an object, you may want the object to retain the original pen

size it was drawn with, or to scale the pen size up or down to match the

change in the object’s size. MacDraw Pro is preset to scale pen sizes. To

change the pen size of the object to match the change in scale, make sure the

Scale pen size option is selected in the Scale Selection dialog box.

To scale a single object or several objects:

1. Select the object(s).

2. Choose Scale Selection from the Arrange menu.

The Scale Selection dialog box appears.

3. Enter a number for the desired scaling (figure 3-17).



Figure 3-17
Scale Selection

dialog box

 

Scale Selection
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(] Scale pen size

  
 

Numbers greater than 100 enlarge the object. Numbers less than 100

reduce the object. You can reduce the object to 0.01% of its original size.

= Toscale the pen size of lines to match the change in object size,

select the Scale pen size option, if necessary.

4. Click OK.

¢ Note You can’t scale an object so that its boundary goes beyond the

document boundaries. If you try to do so, MacDraw Pro displays a

warning that you can’t rescale the object as specified. Click OK,

reposition the object, and choose Scale Selection again.

Rescaling and Pasting at the Same Time

You can rescale an object when pasting it into a drawing. You can draw an

object with one ruler scale, copy it onto the Clipboard, change the ruler to a

different scale, and then paste the object into the document. The object

automatically changes its size to match the scale of the active ruler.

This method can be useful for transferring objects drawn in one scale to

another part of a document or into another document drawn in a different

scale. For example, you can paste an object created in %4-inch scale into a

different document that uses a %-inch scale ruler. The object will scale down

to the size and proportions that match the other objects in the ¥%-inch scale

document (figure 3-18). Thus, you can avoid redrawing objects by rescaling

them.
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Figure 3-18
inch scale object

rescaled and pasted

into a 1/8th-inch

scale
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Rescaling is especially useful when you transfer library objects drawn in one

scale into documents with different scale settings.

If you turn on the “Rescale when pasting” option in the General panel of the

Preferences dialog box, objects automatically rescale each time you choose

Paste.

e Note Text does not rescale when you rescale and paste at the same time.
If you want to rescale text, choose Scale Selection from the Arrange
menu.

To rescale every time you paste:

1. Choose Preferences from the Layout menu.

2. Select “Rescale when pasting” in the General panel of the Preferences dialog box

(figure 3-19).



Figure 3-19
General panel
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3. Click OK.

4. Copy or Cut the object drawn under one ruler onto the Clipboard.

5. Open the document that you want to transfer the objec to,to, or change the current ruler

settings of the document to the desired scale.

6. Click where you want to paste.

7. Choose Paste from the Edit menu.

od Shortcut You can press Command-Shift-V to paste and rescale an object

without setting the ““Rescale when pasting” option.

Rescaling an entire document: You can also use the “Rescale when pasting”
option to rescale all the objects in a document. Select all the objects in the

document and then use Cut from the Edit menu to place them on the

Clipboard. You then change the rulers to a different scale, and paste the

contents of the Clipboard back into the document.

To rescale all the objects in a document:

1. Select all the objects in the document.

Choose Cut from the Edit menu or press Command-X.

Choose Rulers from the Layout menu.

Click a number button to choose another ruler or change the current ruler’s scale in the

Rulers dialog box (figure 3-20).
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Figure 3-20
Rulers dialog box
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5. Click OK.

6. Turn on the “Rescale when pasting” option in the Preferences dialog box and choose Paste

from the Edit menu, or press Command-Shift-V.

All the pasted objects change scale to match the active ruler’s scale.

Grouping Objects

Figure 3-21
Individual objects

made into a single

grouped object
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Intricate designs are often made up of many individual objects. At times, you
may want to consolidate, or group, several objects into a single object to
make an image easier to work with. You can then work with the grouped
objects as a single unit (figure 3-21).

a a

| —
|

| "

When you click a grouped object to select it, you select the entire group all at

once. You can change the grouped object, move, resize, delete, or make
other changes to the object in the same way you can change individual
objects.

 



Figure 3-22
Ungrouped objects

Once you group a set of objects, you cannot change the individual objects

that make up the group (unless you ungroup the grouped object again.) For
example, selecting a grouped object and clickinga fill pattern fills the entire
object with the pattern. You cannot individually fill some objects within the

group and not others. Choosing a different pen pattern changes the pen

pattern of all objects within the grouped object.

You can only group objects on the same layer. When you select objects for
grouping, they appear at different positions in the object-stacking order.

Once grouped, the entire object takes on the stacking order of the front-most
object in the group.

When you group a locked object with other unlocked objects, the resulting
grouped object becomes locked. Grouped objects can be grouped with other
individual or grouped objects.

To group objects:

1. Shift-click or drag a selection box around the objects to be grouped to select them.

2. Choose Group from the Arrange menu or press Command-G.

You see handles around the boundary that encloses the grouped object.

Ungrouping Objects

You must ungroup a grouped object to make changes to any of the individual
objects within it (figure 3-22). Ungrouping an object breaks it into its

individual objects again. You cannot ungroup a locked group. You must first
unlock it with the Unlock command in the Arrange menu.

   
~~

| is  be . |
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Moving Objects

When you create grouped objects composed of both individual objects and

other grouped objects, ungrouping a complex object divides it into its

original individual and grouped objects again.

If you changed a grouped object, giving it different characteristics from the

original objects within the group, ungrouping does not restore the individual

objects to their original characteristics. You have to select the separate

objects and change their characteristics individually.

To ungroup objects using the Ungroup command:

1. Select a grouped object.

2. Choose Ungroup from the Arrange menu or press Command-Shift-6.

MacDraw Pro selects each object that made up the group.

After drawing objects, you may want to move them to different positions.

MacDraw Pro gives you several ways to move objects.

Dragging Objects

Fiure 3-23
Dragging an object

with the selection

arrow
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You can easily reposition objects by dragging them with the selection arrow.

If the object is filled with a fill pattern, position the pointer anywhere within

the object. If the object is not filled, position the pointer on the line or outline

of the object (figure 3-23).

ae|
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|
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|

To move an object:

1. Select the selection arrow tool.

2. With the pointer on the object you want to move, drag the object to a new position.



Figure 3-24
Moving several

objects at once

You can move unlocked objects on the active layer. You cannot move locked
objects.

Moving Several Objects at One Time

You can drag more than one object at a time to a new location. For example,

you might select several objects that make up a row and drag the entire row
at one time to a new position (figure 3-24).

 

To move several objects:

1. Shift-click the objects or drag a selection box to select them.

2. Drag one of the selected objects to a new location.

All of the selected objects move as you drag one of the objects.

After repositioning the selected objects, you can deselect the objects and

position them individually. You deselect objects by clicking a tool, an

individual object, or elsewhere in the document.

¢ Note You can move objects on different layers to new positions if
“Multilayer selection” option is on in the General panel of the

Preferences dialog box or if you Option-Shift-click objects on different
layers to select them. The selected objects stay on their respective layers.
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Constraining the Direction of Movement

You can constrain an object to move horizontally, vertically, at a 45-degree

angle, or at a custom angle. Constrain movement when you want to drag an

object in one direction only (figure 3-25).

  

Figure 3-25
Constraining the

movement of objects

horizontally,

vertically, and at a

45-degree angle

      

 

 

 

      

To constrain an object as you move it:

m= Hold down Shift as you drag the object to the new location.

The object moves in one direction only — horizontally, vertically or at a

specified angle, depending on the direction you drag the object.

Objects move at 45 degrees or at a custom angle according to the angle

specified in the “Mouse constraint” option in the Mouse panel of the

Preferences dialog box.
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Moving an Object Beyond the Edge of the Current Window

You can move objects to new positions beyond the edge of the current

window. Drag the objects to the edge of the window. When the pointer

reaches the window edge, MacDraw Pro scrolls the document, bringing more

of it into view. Continue scrolling until you see the location where you want

to place the object. Move the pointer away from the window edge (or release

the mouse) to stop the scrolling.

To move an object beyond the edge of the window:

1. Drag the object to the edge of the window in the direction you want to move the object.

The window scrolls automatically when you drag past the edge.

2. Release the mouse button when the object reaches the desired location or drag away from

the window edge to stop the scrolling.

You can also move an object to a new position by cutting it to the Clipboard,

scrolling to a new location in the document, and then pasting the object into

the document.

Moving an Object Forward or Backward in a Stack of Objects

When arranging objects in a drawing, you may need to change which objects

appear in front of or behind others. MacDraw Pro has four move commands

in the Arrange menu that change the way objects are stacked: Move

Forward, Move To Front, Move Backward, Move To Back.

Moving an object forward in the stack: You select an object and choose the Move

Forward command from the Arrange menu to move an object forward one

step in the stacking order (figure 3-26).
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Figure 3-26

 

Object moved

forward

Move Forward is useful when you need to bring an object forward to change
the way objects overlap or to edit it. After you move an object, it remains
selected and you can move it forward again or change it by choosing a

command.

Moving an object to the front of the stack: Choose Move To Front from the Arrange
menu to movea selected object all the way to the front of the stacking order
(figure 3-27). The command is useful for moving selected objects to the
front, changing the stacking order, or making the object easy to edit.

Figure 3-27
Object moved

to front
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Figure 3-28
Object moved

backward

After editing an object, you can move it back in the stacking order again to

its previous position. If you select several objects and choose Move To

Front, all of the selected objects move together to the front of the other

unselected objects. The moved objects remain in the same order (among

themselves) that they were before you moved them.

Moving an object backward in the stack: Choose Move Backward from the Arrange

menu to movea selected object back one step in the stacking order

(figure 3-28).

 

You can move an object backward to change the way that objects overlap or

to shift the object to the background. After you move an object backward, it
remains selected and you can move it backward in the stack again.

Moving an object to the back of the stack: Choose Move To Back from the Arrange

menu to movea selected object to the last position in the stacking order

(figure 3-29). After you move an object to the back, it may be partially or

totally obscured from view by the objects in front of it. Although obscured,

the object remains selected and you can move it forward in the stack again or

change it with a command. You can also select several objects and move

them behind all other unselected objects in the stack.
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Figure 3-29
Object moved

to back

  
To move an object in a stack:

1. Click the object to select it.

2. Choose one of the Move commands from the Arrange menu:

= To place the object in front of the object immediately in front of it,
/ choose Move Forward or press Command-F.

= To place the object in front of all other objects, choose Move To
Front or press Command-Shift-F.

= To place the object in back of the object immediately behind it,
choose Move Backward or press Command-J.

= To place the object behind all other objects, choose Move To Back or
press Command-Shift-J.

Moving an Object Up or Down a Layer

When a document has several layers, you can move an object from one layer
to another by cutting it onto the Clipboard, makinga different layer active,
and then pasting the object into the layer.

¢ Note If “Multilayer selection” is turned on in the General panel of the
Preferences dialog box, you can click an object on an inactive layer to
select it. If “Multilayer selection” is turned off, you can select an object
on an inactive layer by holding down Option and clicking it. You turn
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“Multilayer selection” on or off by choosing the Preferences command
from the Layout menu and selecting or deselecting the option in the

General panel of the Preferences dialog box.

To move objects to a different layer:

1. Select the object or objects.

a Click, Shift-click, or drag a selection box to select the objects

(Multilayer selection on).

a Option-click, Option-Shift-click, or Option-drag a selection box to
select the objects (Multilayer selection off).

2. Choose Cut from the Edit menu.

3. Click the up arrow or down arrow of the layer controls to make the layer that should hold

the objects active.

= Youcan also makea layer active by choosing Layers from the

Layout menu and double-clicking the desired layer name in the

dialog box.

4. (lick the document where you want the objects to appear.

If you do not click the document, the pasted objects will appear in their
previous locations in the active layer.

5. Choose Paste from the Edit menu.

MacDraw Pro places the objects in the active layer.

Refer to “Working on Several Layers at Once” later in this chapter for more
information about editing objects on different layers.

Moving Objects with the Arrow Keys

JL + [=]
Arrow keys

 

 

You can make fine adjustments to the position of a selected object using the

arrow keys. Each press of an arrow key movesa selected object one dot
(pixel) or one gridpoint in the direction of the arrow (depending on whether
the autogrid is on or off). How far an object moves depends on the zoom
level of the document or the spacing of the grid.

When the autogrid is on, the arrow keys move an object one gridpoint at a

time. You can set the spacing by specifying the number of divisions for the

ruler in the Rulers dialog box. To turn the Autogrid on, choose Turn
Autogrid On from the Layout menu.
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Figure 3-30
Locked object
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When the autogrid is off, the arrow keys move the object one dot at a time .

Zooming in or out changes the distance that a dot represents on the screen. If
you zoom in to enlarge your view of the drawing, the arrow keys still move
the object one dot, but the dot represents a smaller distance. For example, if
you enlarge your view of a document to 200-percent size, a dot on the screen

appears the same size, but represents half the distance of a dot at 100-percent
size.

To move an object with the arrow keys:

1. Turn the autogrid on or off, as desired.

= To move an object one gridpoint at a time, choose Turn Autogrid On
from the Layout menu, if necessary.

= To move an object one dot at a time, choose Turn Autogrid Off from
the Layout menu, if necessary.

2. Click the object to select it.

3. Press an arrow key to move the object in the desired direction.

Locking and Unlocking Objects

You'can lock an object to prevent it from being accidentally moved or
changed. When you lock an object you cannot move, cut, clear, rotate, or flip
it. You cannot change its size, appearance, or stacking order. You cannot
realign the object to the grid, or smooth, unsmooth, or reshape it. You can
select, copy, and duplicate a locked object.

You can recognize a locked object when you select it by the gray handles
around its boundary (figure 3-30).

 



If you include a locked object among objects selected for grouping and

choose the Group command, MacDraw Pro locks the entire grouped object.

When you lock a text object, you cannot edit it.

To lock an object:

1. Click the object to select it.

2. Choose Lock from the Arrange menu or press Command-H.

You can protect an entire document by selecting all of its objects and then

locking them. When locked, none of the objects in the document can be

changed.

To unlock an object:

1. Click the object to select it.

2. Choose Unlock from the Arrange menu or press Command-Shift-H.

Aligning and Distributing Objects

MacDraw Pro can automatically align objects in a document. The Alignment
command allows you to align a row of objects precisely; vertically,
horizontally, or diagonally (figure 3-31). You select the objects, specify how

to align them, and the objects automatically change position.

Figure 3-31
Aligned objects
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You can also use the Alignment command to distribute objects, placing equal

space between them (figure 3-32). Equal distribution creates evenly spaced

rows or columns, regardless of the size of the objects.

 

Figure 3-32
Distributed objects

Aligning Objects

You can automatically align several objects with the current grid spacing

(figure 3-33). This lets you line up objects at positions determined by the

ruler’s grid.

Figure 3-33
Objects aligned with

the grid

 

You align objects to the grid when you have drawn them ona different grid,
or have drawn or moved them with the autogrid turned off, or have pasted
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Figure 3-34
Objects aligned

vertically by their

left sides, centers,

and right sides

Figure 3-35
Objects aligned

horizontally by their

tops, centers, and

bottoms

 

them in from the Clipboard. When you align them, MacDraw Pro moves

them to match their boundaries to the increments of the grid spacing.

You can also automatically align several objects with each other, creating

columns or rows. Objects align based on their boundaries, not on their

outlines or the lines that make up the object.

You can create columns by selecting objects and aligning them vertically

(figure 3-34). You can align objects based on their left sides, centers, or right

sides.

 

You can create rows by selecting objects and aligning them horizontally

(figure 3-35). You can align objects by their tops, centers, or bottoms.
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Figure 3-36
Objects align

vertically by their

left sides based on

the position of the

left-most selected

object

Figure 3-37
Alignment dialog

box

3-32

The selected objects align according to the position of one of the selected

objects. For example, when you align objects vertically by their left sides,

the objects align at the position of the left-most object selected

(figure 3-36). Aligning objects by their right sides aligns them vertically with
the right-most object.

 

@ Note MacDraw Pro will not move locked objects. If a locked object is

among the objects selected for alignment, MacDraw Pro aligns other

selected objects according to the locked object’s position and the type of
alignment specified.

To align objects, you select them and then choose Alignment from the

Arrange menu or press Command-Shift-K. The Alignment dialog box

appears (figure 3-37).
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Figure 3-38
Aligning objects

vertically by their

left sides

Click to align objects

vertically

Figure 3-39
Alignment dialog

box with horizontal

alignment options

To align objects vertically, click the Align box at the bottom of the dialog

box. After you select Align, three buttons — Left, Center, and Right —
darken and you can select them. After you select an alignment option,

you see a pictorial representation of the alignment that you selected

(figure 3-38).
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To align objects horizontally, click the Align box at the top of the dialog box.

Three buttons — Top, Center, and Bottom — darken and you can select

them (figure 3-39).
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Clicking a horizontal alignment option displays a pictorial representation of
the selected alignment.
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You can also select both a horizontal and vertical alignment to align objects

concentrically (figure 3-40).
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After selecting the horizontal and vertical alignments you want, you click
OK and the MacDraw Pro aligns the objects.

To align objects:

1. Shift-click the objects to select them.

= To select objects that reside on different layers, hold down Option-
Shift or turn “Multilayer selection” on in the General panel of the

Preferences dialog box.

2. Choose Alignment from the Arrange menu.

3. Click “To grid” or “To each other” in the Alignment dialog box (figure 3-41).
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4. (lick either or both of the Align boxes and then click the combination of settings you want

for horizontal and vertical alignment.

To align the tops of the objects’ boundaries to each other or to the

grid, click Top.

To align the centers halfway between the top and bottom of the

objects’ boundaries to each other or to the grid, click Center (under

“To grid”).

To align the bottoms of the objects’ boundaries to each other or to the

grid, click Bottom.

To align the left sides of the objects’ boundaries to each other or to

the grid, click Left.

To align the centers halfway between the left and right sides of the

objects’ boundaries to each other or to the grid, click Center (under

“To each other’).

To align the right sides of the objects’ boundaries to each other or to
the grid, click Right. ‘

The panel in the left side of the Alignment dialog box shows an example

of the type of alignment you select.

5. Click OK.

MacDraw Pro changes the alignment of the objects according to the

settings you selected.

Aligning objects repeatedly: After you set the Alignment dialog box with a

specific type of alignment, you can align objects without making selections

in the dialog box each time. MacDraw Pro records the settings in the dialog

box and you can reuse them by selecting another set of objects and choosing

Align from the Arrange menu or by pressing Command-K.
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Figure 3-42
Different sized

objects spaced

evenly apart

Figure 3-43
Alignment dialog

box

Spacing Objects Evenly Apart

You can automatically space objects equidistantly from each other

(distributing them) vertically or horizontally. For example, you can create

charts with different sized objects in rows or columns and then distribute the

objects horizontally and vertically to put even spaces between the objects,

regardless of their size (figure 3-42).
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To distribute objects, you first select them and then choose Alignment from

the Arrange menu or press Command-Shift-K. When the Alignment dialog

box appears, you select either the horizontal or vertical distribution option

(figure 3-43).
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Figure 3-44
Distributing objects

horizontally based

on the left side of

the objects’

boundaries

Figure 3-45
Distribution by width

 

Distributing objects horizontally: You can distribute objects horizontally according
to their side boundaries or center. For example, when you distribute objects

based on their left sides, an equidistant space appears between the left sides

of the selected objects (figure 3-44).

 

 

You can distribute objects horizontally by width. Distributing by width
places equal spacing between the right side of one object and the left side of
another (figure 3-45).

 

Distributing objects vertically: You can distribute objects vertically according to

their top, bottom, or center boundaries. For example, when you distribute
objects based upon their tops, an equidistant space is placed between the tops

of the selected objects (figure 3-46).
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Figure 3-46

 

 

Distributing objects

based on tops of

objects’ boundaries

You can also distribute objects vertically by height. Distributing by height

places equal spacing between the bottom of one object and the top of another

(figure 3-47).

Figure 3-47
Distribution by

height

 3-38



Figure 3-48
Alignment dialog

box

To space objects evenly apart:

1. Shift-click the objects to select them.

= To select objects on different layers, hold down Option-Shift or turn
“Multilayer selection” on in the Preferences dialog box.

2. Choose Alignment from the Arrange menu.

3. Click “To each other” in the Alignment dialog box if necessary (figure 3-48).
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4. Click either or both of the Distribute boxes and click the combination of settings you want.

= To distribute by the tops of the objects’ boundaries vertically, click
Top.

= To distribute the centers halfway between the top and bottom of the
objects’ boundaries vertically, click Center (under “To grid”).

= To distribute by the bottoms of the objects’ boundaries vertically,
click Bottom.

a To distribute the objects vertically, placing equal spacing between the
bottom of one object and the top of the next, click Height.

= To distribute the left sides of the objects’ boundaries horizontally,
click Left.

m To distribute the centers halfway between the left and right sides of
the objects’ boundaries horizontally, click Center (under “To each
other’).
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= To distribute the right sides of the objects’ boundaries horizontally,

click Right.

= To distribute the objects horizontally, placing equal spacing between

the right side of one object and the left side of the next, click Width.

The graphic representation of several objects in the Alignment dialog box

shows an example of the type of distribution you select.

5. Click OK.

MacDraw Pro spaces the objects evenly, according to the settings you

selected.

Note If you select a locked object among the objects that you want to

distribute, MacDraw Pro will not move the locked object.

Cutting, Deleting, Copying, Pasting, and Duplicating

3-40

After you create objects in a document, you can remove or duplicate them.

MacDraw Pro provides several ways to remove and duplicate objects, some

of which use the Clipboard.

About the Clipboard

The Clipboard is a temporary holding place for objects that you copy or

remove from a drawing with the Cut or Copy commands. The objects remain

on the Clipboard until you choose Cut or Copy again — which places a copy

of the new selection on the Clipboard, replacing its previous contents.

You can examine (but not edit) the current contents of the Clipboard by

choosing the Show Clipboard command from the Edit menu. Showing the

Clipboard lets you check its contents before you paste or choose a command

that affects the Clipboard’s contents. To close the Clipboard, choose Hide

Clipboard or click the Clipboard’s close box.

Once an object is on the Clipboard, you can place copies of it into a

document whenever and wherever you want them.

@ Note The Color, Pattern, and Gradient palettes each have their own

Clipboards. When you cut or copy cells in a palette, MacDraw Pro

places the cells on the palette’s Clipboard, leaving the document’s

Clipboard unchanged.



You can use the Clipboard to transfer MacDraw Pro objects to other
applications. After placing an image on the Clipboard, you can quit
MacDraw Pro, open another application, and paste MacDraw Pro images
into a document. MacDraw Pro is preset to place color images on the
Clipboard. If another application can’t display color, or if you want to
transfer a black-and-white image via the Clipboard, you can set
MacDraw Pro Clipboard not to retain the color in images. Turn off the Color
Clipboard option of the General panel of the Preferences dialog box to
transfer black-and-white images.

Removing Objects

After you select one or more objects, you can remove them from the
document. You can use the Cut command, which removes selected objects
from the document and places them on the Clipboard. You can also use the
Clear command, or press the Backspace or Delete key to permanently delete
a selected object without placing it on the Clipboard. If you change your
mind, choose the Undo command to restore the object to the document
before you take any other action.

Removing objects with the Cut command: After first selecting the objects, you can
cut them to the Clipboard where they reside temporarily. Once objects are on
the Clipboard, you can paste them into a document by choosing the Paste
command. The objects you cut remain on the Clipboard until you choose
Copy or Cut again which replaces the current Clipboard contents.

You can use Cut to temporarily remove objects in order to move them to new
positions in the same document or to place them in a different one.

To move selected objects in the same document, you cut them to the
Clipboard, select a new insertion point in the document, and then choose the
Paste command to place a copy of the Clipboard’s contents at the insertion
point.

To move objects to another MacDraw Pro document or to a document
created in a different application, first cut the objects to the Clipboard. Then
open another MacDraw Pro document or leave MacDraw Pro and open a

document from another application. Then paste the objects into the other
document.
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To remove an object and place it on the Clipboard:

1. Select the object.

2. Choose Cut from the Edit menu or press Command-X.

Removing objects with the Clear command: Use the Clear command to remove a

selected object without changing the contents of the Clipboard. For example,

you might select an object, choose Clear to remove it, and then choose Paste

to paste an object from the Clipboard into its place. You can also press the

Delete or Backspace key to remove the object instead of choosing Clear.

To remove an object without placing it on the Clipboard:

1. Select the object you want to remove.

2. Choose Clear from the Edit menu or press the Backspace or Delete key.

If you change your mind, before you take any other action, choose Undo

from the Edit menu to restore objects you removed.

Removing All Objects at Once

Locked objects cannot be removed or changed. You can quickly remove all

unlocked objects from a document at once. If “Multilayer Selection” is

turned on, you can select and remove all the objects in the document even if
those objects do not appear in the drawing window. You can select all

objects at once with the Select All command. However, MacDraw Pro does

not select objects that are on hidden layers or on layers not shown on the

screen. If “Multilayer selection” is turned off, the Select All command

selects only the objects in the active layer.

To remove all objects in the document or layer at once:

1. Choose Preferences from the Layout menu and select the Multilayer selection option to

select all objects in the document; or deselect the Multilayer selection option to select only

objects on the active layer.

2. Choose Select All from the Edit menu or press Command-A.

3. Choose Cut or Clear from the Edit menu or press the Backspace or Delete key.
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Choose Undo from the Edit menu to restore all of the objects you
removed before you take any other action.

¢ Tip Instead of turning on Multilayer selection, you can also press

Command-Shift-A to select every object on a document,

Copying and Pasting Objects
 

Copy
Paste

sC
a6

  

Copy and Paste Commands

in the Edit menu

The Copy command makes copies of selected objects and places them on the
Clipboard. After copying an object to the Clipboard, choose the Paste

command repeatedly to place as many copies as you want in the document.
Copies appear centered over the last position you clicked in a document.
Click where the copy should appear and then choose Paste to place the copy
into the document at that location. Each time you choose Paste another copy
is placed in the document.

Pasted objects are always placed on top of other objects. They do not replace
other objects. Objects placed on the Clipboard are always pasted into the

active layer only. If you have not clicked in the document, the pasted

object(s) appear centered in the window.

You can paste an object into another part of the same drawing, into another
drawing, into another layer, or into the Scrapbook.

You can transfer drawings or text created with other applications to the

Clipboard and then paste them into a MacDraw Pro document. The entire
contents of the Clipboard is pasted as one object into the MacDraw Pro

document.

However, after you paste a drawing from a MacPaint® file or another
application, which draws images dot by dot (bitmapped), you cannot edit the
image that appears within the boundary of the object. Also, you cannot use

the Ungroup command to separate the object into parts.

If you transfer graphics from an application that uses objects as

MacDraw Pro does, such as the MacProject®II application, you can edit and

ungroup the transferred objects as you can with MacDraw Pro objects.

To create a copy of an object:

1. Select the object.
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2. Choose Copy from the Edit menu or press Command-C.

MacDraw Pro copies the selected object from your drawing and places it
on the Clipboard. You can paste it into the same document or a different
one.

3. Click where you want to place the object.

4. Choose Paste from the Edit menu or press Command-V.

If you have not clicked in the document, the object appears in the middle
of the window. If you have scrolled the document window, the copy
appears centered in the window.

Copying Parts of a Freehand Shape, Polygon, or Bezigon

While reshaping freehand shapes, polygons, and bezigons, you can copy all

or part of the object. Copying part of an object is useful when making
intricate designs that have repeated shapes (figure 3-49). You first select the

object and then choose Reshape from the Edit menu. Handles appear along

the object’s outline.

Figure 3-49
Image created by

copying and rotating

a polygon   
Select the handles that form the portion of the object that you want to copy

(figure 3-50). Shift-click to select several handles.
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Figure 3-50
Select the handles of

an object, choose

Copy, and then

Paste

¢

wv
For more information about editing freehand shapes, bezigons, and polygons,
refer to “Reshaping” later in this chapter, and to “Editing Polygons” and
“Editing Bezigons” in chapter 2.

Duplicating an Object

Object and its

duplicate

You can easily create an exact copy of an object in one step, without coping
and pasting it. The Duplicate command from the Edit menu allows you to
create multiple copies of selected objects. The command does not change the
current contents of the Clipboard.

Vo=:
MacDraw Pro places an exact copy of the selected object in front of the
original. You can then reposition the duplicate where you want it. You can
make as many duplicates of selected objects as you want.

Because the duplicated copy remains selected, you can immediately change
it, drag it to another location, or duplicate it again. The copy appears in front
of all other objects in the document.
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Figure 3-51
Duplicating an oval

to create a chart
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If you select objects on different layers and duplicate the objects, the

duplicates appear on the same layers as the original objects. To place copies

all on a single layer, cut or copy the objects to the Clipboard and choose

Paste. The objects then appear in the active layer.

You can also use Duplicate to create rows in which the objects are spaced the

same distance apart. If you duplicate an object and immediately drag the

copy to a new position, MacDraw Pro keeps track of the distance that you

drag the copy. If you duplicate again immediately, the next copy appears the

same distance from the last copy. This feature is useful for creating evenly

spaced rows of identical objects. For example, in a chart, you might create an

object that represents a quantity and then duplicate it in an evenly spaced

row to create the rest of the chart (figure 3-51).

120  

 

 

 

 

 

 

The rows you create can extend in any direction — horizontal, vertical, or
diagonal — depending on the direction you drag the copy.

To duplicate an object:

1. Click the object to select it.

2. Choose Duplicate from the Edit menu or press Command-D.

¢ Shortcut You can easily place duplicates in different positions in a

document. Drag the object to where a copy should appear and, without
releasing the mouse button, press Command-D. Each time you press

Command-D, a duplicate appears at the current position of the pointer.



Manipulating Objects

Once objects are drawn, you can change them by rotating and flipping them.

You can also reshape, smooth, and unsmooth freehand shapes, polygons, and

bezigons.

Rotating
)

You can rotate objects — including text objects — to any angle in
increments as small as .01 of a degree. For example, you can draw an object

horizontally and then rotate it at an angle (figure 3-52).

Figure 3-52
Rotated object

Finest

DANDIE

Quality

 

Text objects rotate as a block; you cannot rotate individual letters or words

within an object.

When you select an object and choose Rotate from the Arrange menu,

handles appear on the selected object and the pointer changes to an “X.” To

see the angle of rotation in the Size bar as you turn an object, choose Show

Size from the View menu.

Drag a handle of the selected object to rotate it. To rotate the object in small

increments, move the pointer farther away from the object as you drag a

handle. The farther the pointer is from the object, the smaller the increments

of rotation (figure 3-53).
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Figure 3-53
Rotating an object in

fine increments

Move the pointer

farther away for

finer increments

Figure 3-54
Rotating an object

around its upper-left

corner and around

its center
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When you choose Rotate, a check mark appears beside the command in the

Arrange menu to show that the command is in use. The Rotate command is

in effect until you select another tool or choose Rotate again.

An object rotates around its center or a corner, depending on the way that

you Set the corner/center control.

If corner-to-corner is set, an object rotates around the corner opposite the

handle you are dragging (figure 3-54). If center-to-corner is set, an object
rotates around its center.

  



Several objects selected at the same time rotate around their individual
centers or corners, depending on the way you set the corner/center control
(figure 3-55).

Figure 3-55
Rotating several

objects selected at

one time

 

If you hold down Shift as you rotate an object, you constrain the rotation to
increments of 0, 45, or 90 degrees. If you set a custom angle of constraint in
the Preferences dialog box, the object rotates along the axis of the custom
angle, instead of a 45-degree angle.

Objects grouped together rotate around the center or the corner of the

boundary that encloses the group (figure 3-56).
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Figure 3-56
Rotating grouped

objects

Flipping

Figure 3-57
Object flipped

vertically and

flipped horizontally
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To rotate a single object or a grouped object:

1. Click the object to select it.

2. Choose Rotate from the Arrange menu.

3. Drag a handle to rotate the object.

You can turn an object upside down or flip it horizontally to produce a

mirror image (figure 3-57). You can use the Flip Horizontal and Flip Vertical

commands to flip any selected object. You can also flip text objects

(figure 3-58).

 

Original Flipped vertically Flipped horizontally



Figure 3-58
Flipped text object

Figure 3-59
Symmetrical bow fie

produced by copying

and flipping

Figure 3-60
Flipping and rotating

produce different

results

 

DANDIE CANDIE
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You can flip individual objects or grouped objects. You can also create

symmetrical shapes by drawing half of the shape, making a copy, then

flipping it (figure 3-59).

    N
Y

Flipping an object horizontally has a different result from rotating the object

180 degrees (figure 3-60).

  

Original Flipped Rotated

Working with Objects 3-51



Figure 3-61
Flipping an object by

resizing

Object being resized ——

Object after resizing —

Reshaping

Figure 3-62
Reshaping a polygon
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To flip an object:

1. Click the object to select it.

2. Choose Flip Horizontal or Flip Vertical from the Arrange menu.

¢ Shortcut You can flip an object as you resize it. Select the object and

drag a handle past the position of one of the other handles. When you

release the mouse button, the object appears flipped (figure 3-61).

 
—foie

a

 

Reshaping objects lets you change the outlines of arcs, freehand shapes,

polygons, and bezigons. (These are the only types of objects you can

reshape.) For example, you can draw a polygon in the approximate shape

you want, and then adjust the position of handles along the polygon to
precisely change the polygon’s shape (figure 3-62).

 
To reshape an object, choose Reshape from the Edit menu or press

Command-R. The pointer becomes a box with cross-hairs to indicate that

you are reshaping an object.



+
Reshape pointer

Figure 3-63
Arc, freehand shape,

polygon, and

bezigon with

reshaping handles

Arc — On

Click an object to select it for reshaping. Instead of handles appearing on the
boundary, handles are shown all along the object’s outline (figure 3-63).
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A round handle indicates a smoothed point where a curve passes through.
You can change an angle to a curve by smoothing the point. (Refer to
“Smoothing and Unsmoothing” later in this chapter for information on
smoothing objects and points.) You can change the curve passing through the
point by first selecting it. Additional handles display and you can drag them
to change the curve through the point. For more information on changing
curves, refer to “Bezigon Tool” in chapter 2.

A square handle indicates a vertex where two line segments pass through the
point.

If you click a handle to select it, the handle highlights to indicate that it is
selected (figure 3-64).
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Figure 3-64
Polygon, with a

selected handle

Figure 3-65
Dragging a handle

during reshaping

changes the outline

of the object
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To reshape an object, you move, add, or delete the object’s handles. (You

cannot add or delete arc handles, however. For information about reshaping

arcs, refer to “Reshaping Arcs” later in this chapter.) You can also change

curves to angles and angles to curves within an object. For more information

about creating curves and angles, refer to “Smoothing and Unsmoothing”

later in this chapter.

Moving handles: As you drag a handle, the object’s outline changes to match

the new handle position (figure 3-65). You can also press the arrow keys to

move selected handles in increments of a gridpoint or one dot on the screen.

    
“yA

You can Shift-click several handles to select them and drag one handle to

reposition all the selected handles at once (figure 3-66). The portion of the

object formed by the selected handles retains its original shape with the

unselected part stretching to adjust to the new positioning.



Figure 3-66
Handles moved to

reshape a polygon

Figure 3-67
Added handles

 

You cannot resize or move the object as you reshape it.

Adding handles to an object: You can add handles to an object to reshape it more

accurately. Wherever you click the object’s outline, a new handle appears.

You can add as many handles to the selected object as you want. After
adding a handle, you can then drag it to change the object’s shape

(figure 3-67).

  

 

wA
Deleting handles: You can also delete unwanted handles on objects. To delete a

handle, select it and choose Cut or Clear from the Edit menu, or press

Backspace or Delete. The handle disappears and the object changes to match

the shape described by the remaining handles. You can also select several

handles and delete them all at once. For example, to eliminate part of a

polygon, select the handles that make up that portion of the shape and press

Delete (figure 3-68).
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Figure 3-68
Deleting several

handles changes

the shape

 

wA
If you select an object to reshape and then choose Select All, MacDraw Pro

selects all handles of the selected object, not all objects in the layer or
document. After selecting all the handles, you can choose a command to
change the object or deselect and move parts of the objects to new positions.

After reshaping an object, you can click another object to reshape it. To stop
reshaping objects, choose Reshape from the Edit menu again, or click a

drawing tool or the selection arrow.

Reshaping Arcs

The arc tool draws arcs that span 90 degrees. You can select and reshape arcs

to lengthen or shorten them. Two handles appear on either end of the

selected arc. Dragging an arc’s reshaping handles lets you change the arc’s
angle (figure 3-69).

Figure 3-69 ,“2.
Reshaped arc

3-56



Figure 3-70
Reshaped bezigons,

freehand shapes,

and polygons

 

To reshape an arc:

1. Select the arc.

2. Choose Reshape from the Edit menu or press Command-R.

Handles appear at both ends of the arc, and the pointer becomes a square

with cross-hairs.

w Position the reshape pointer over a handle and drag it to reshape the arc.

Hold down Shift as you drag to create a circular arc.

@ Note You cannot add or delete handles on an arc.

Reshaping Freehand Shapes, Polygons, and Bezigons

Reshaping freehand shapes, polygons, and bezigons lets you change the

objects’ curves and lines (figure 3-70).

 

ae
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You add, delete, and move handles to reshape these objects. You can also

reshape a polygon by changing selected points to curves. You can change a

straight line to a curve by holding down Option and dragging a handle

located on the line. MacDraw Pro creates a single control handle that allows

you to curve one line connected to the selected handle (figure 3-71). You

change the arc of the curve by dragging the control handle.
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Figure 3-71
Reshaped polygon

with control handle

dragged from a

selected point

Figure 3-72
Reshaped bezigon

with a straight line

connected to a

selected point

oh .

< <

You can add a second control handle to the selected handle by Option-
dragging the handle again. You can then change the curve by dragging

control handles just as you change the curves in bezigons.

You can also change a curve passing through a point in a bezigon so that one

side enters the point as a straight line (figure 3-72).

> xt *

 

 

  Straight line
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To change one side of the curve passing through a point to a straight line,

you delete one of the control handles connected to the selected point.

Position the pointer on a control handle and Option-click to delete the control

handle.

To reshape freehand shapes, polygons, or bezigons:

1. Select the object.

2. Choose Reshape from the Edit menu or press Command-R.

Handles appear along the outline of the object. Selected handles are

square if they have not been smoothed; round, if they have been.

3. Position the reshape pointer over the point you want to move and drag to the desired

position.



Figure 3-73
Shape made up of

several connected

bezigons

When you drag the handle of a bezigon point, you change the size of the

arc passing through the point.

= Toadda handle, click the outline of the object.

= To add acontrol handle to a selected point on a polygon, Option-drag

the handle.

= To delete the handle, click a handle to select it and then choose Cut

from the Edit menu or press Delete or Backspac.

= To delete a control handle froma selected point on a bezigon,

Option-click the control handle.

To stop reshaping objects, choose Reshape from the Edit menu again, or

click a drawing tool or the selection arrow.

Joining Freehand Shapes, Polygons and Bezigons

You can drawa series of freehand shapes, polygons, and bezigons and then

connect them end to end. Connecting objects is useful when you want to

draw an intricate shape with many curves and handles or with the same

shape repeated many times in an image. You can draw portions of the shape

as individual objects and then connect them, end to end, to create the entire

shape (figure 3-73).

To join two objects, first copy or cut one of the objects onto the Clipboard.

Next, select the second object and choose Reshape from the Edit menu. You

next select a handle on one end of the object. When you choose Paste from
the Edit menu, MacDraw Pro connects the object on the Clipboard to the

selected handle of the object being reshaped (figure 3-74).
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Figure 3-74
Joining a polygon

and a bezigon A \S\S VIN
 Polygon with

selected handle
    
  

 Polygon with

bezigon joined fo the

selected handle

You can only join the ends of freehand shapes, polygons, and bezigons. You
cannot connect objects to handles that are not end points.

MacDraw Pro connects the first point of the object on the Clipboard to the

selected point of the other object. To connect the last point of Clipboard’s
object to the other object, press Option-Command-V (figure 3-75).

Figure 3-75
Joining two polygons

 
 Polygon joined to

first point of object

from Clipboard

  
 Polygon joined to

end point of object

from Clipboard

To join two objects:

1. Select the freehand shape, polygon, or bezigon you want to join to another object

(figure 3-76).

Figure 3-76 oN
Bezigons to he

joined

Say eae

2. Choose Copy or Cut from the Edit menu to place the object on the Clipboard.

3. Select the freehand shape, polygon, or bezigon you want to connect.

4. Choose Reshape from the Edit menu.
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Figure 3-77
Seed the first or last

point of the bezigon

that you're

reshaping

Figure 3-78
MacDraw Pro joins

the two bezigons

5. Select the first or last point of the object to indicate where the object on the Clipboard

should be connected (figure 3-77).

eee = oe
6. Choose Paste from the Edit menu, or press Command-V.

= Press Command-Option-V to connect the end of the object on the

Clipboard to the selected handle.

MacDraw Pro automatically attaches the bezigon on the Clipboard to the

bezigon that you are reshaping (figure 3-78).

Smoothing and Unsmoothing

Smoothing rounds angles within freehand shapes, polygons, and bezigons.

You can select freehand shapes, polygons, or bezigons that contain angles

and smooth the entire object by choosing Smooth from the Edit menu

(figure 3-79). The Smooth and Unsmooth commands remain dimmed in the

menu until you select an object that can be smoothed or unsmoothed.

Figure 3-79
Smoothed polygon
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Figure 3-80
Smoothing a handle

while reshaping

an object
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While reshaping objects, you can also select individual handles along the

object’s outline and smooth those points so that curves pass through them

(figure 3-80).

After smoothing a handle to create a curve, you can change the curve passing

through the point using the same methods for changing bezigon curves. For

an explanation for changing the shape of curves, refer to “Bezigon Tool” in

chapter 2.

¢ Note The Auto-smooth Freehands option in the Polygons panel of the

Preferences dialog box allows you to set MacDraw Pro to automatically
smooth freehand shapes after you draw them. You can also set the

amount of smoothing that MacDraw Pro applies to the object. For more

information about the smoothing options in the Polygon Preferences,

refer to “Choosing Preferences” in chapter 10.

To cancel the effect of smoothing on a selected object, choose Undo from the

Edit menu.

You can also unsmooth the curves of a freehand shape, polygon, or bezigon

to produce angles and line segments. You unsmooth entire objects by

selecting them and choosing Unsmooth from the Edit menu (figure 3-81).



Figure 3-81
Freehand shapes

and unsmoothed

freehands shapes

Figure 3-82
Unsmoothing a

handle while

reshaping

ff
While reshaping objects with the Reshape command, you can also select
individual handles along an object’s outline and unsmooth them
(figure 3-82).
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To smooth or unsmooth an entire object:

 

1. Select the object.

2. Choose Smooth from the Edit menu or press Command-E to smooth the object; choose

Unsmooth from the Edit menu or Command-Shift-E to unsmooth the object.

Choose Undo from the Edit menu to cancel smoothing or unsmoothing.

¢ Note When you smooth a freehand shape, some handles are eliminated
from the shape to create flowing curves. Unsmoothing and smoothing a

freehand shape does not restore the original shape.
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When smoothing or unsmoothing polygons that are all lines (no curves)

or bezigons that are all curves (no line segments), the Smooth and

Unsmooth commands cancel each other and restore the original shape.

However, when an object has a mix of curves and straight lines,

smoothing turns all points to curves, and unsmoothing turns all curves to

angles. You then cannot choose Smooth or Unsmooth to restore the

original shape that had a mix of curves and lines.

As you reshape objects, you can smooth some handles and leave others

unsmoothed to create the desired shape.

To smooth or unsmooth individual handles as you reshape an object:

1. Select the object.

2. Choose Reshape from the Edit menu or press Command-R, if Reshape is not active.

Reshape is active if there is a check mark next to the Reshape command

in the Edit menu.

3. Select a handle on the object with the reshape pointer.

4.’ Choose Smooth from the Edit menu or press Command-E to smooth the object; choose

Unsmooth from the Edit menu or Command-Shift-E to unsmooth the object.

Working with Layers
The layers of a document are similar to transparency overlays. You can add

information to a document in various layers and display layers on top of each

other (figure 3-83).
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Figure 3-83
Document with three

layers showing

Figure 3-84
Document with

layers that hold

different kinds of

information

 
 

 

You can create as many layers in a document as the size of the Macintosh
memory allows. Layers are useful for separating different kinds of
information in a document (figure 3-84).

 

Background with flavor designators

  

 

 
 

  
 
 

 

  
 

 

Cityscape blend with spotlights

 

   

Foreground figures

Working with Objects 3-65



[a]
[+]
Up/down arrows

in layer controls

3-66

Creating Layers

You can display individual layers in combination with others to show

different versions or aspects of a document. You can hide specific layers to

remove unneeded information from view. You can create new layers, delete

unnecessary ones, or select a different layer to work on. You can also change

the order of layers as they appear in a document.

MacDraw Pro is preset so that you can only edit and change objects on one

layer at a time. To display the layer you want to work on, click the up arrow

or down arrow in the layer controls on the Tool palette. (You can also use the

Layers dialog box to makea layer active.) For more information about using

the layer controls and making different layers active, refer to “Layer

Controls” in chapter 2.

The layer that you display to work on is called the active layer. The name of
the current active layer appears in the title bar beside the document name.

You can make any layer active in the stack of layers, except layers that you

have purposely hidden from view. Although you can see the layers of the

document that are below the active layer in the layer stacking order, you

cannot select objects on other layers by clicking or Shift-clicking. You

cannot group objects that reside on different layers. If objects reside on

different layers, you have to make each layer active individually to edit the

objects.

@ Note MacDraw Pro provides a way to work with objects on different

layers at once. You can turn on the “Multilayer Selection” option in the

General panel in the Preferences dialog box, which allows you to select

and change objects on any layer, no matter which layer is active.

MacDraw Pro is preset to create and display documents with layers. If you

turn on the slides function or preset MacDraw Pro to always display slides,

the layer controls and commands are not available. You can turn on the

layers function again by choosing Turn Layers On from the Layout menu.

r

A new MacDraw Pro document has one layer. You can add layers to a

document as you work on it. MacDraw Pro automatically names a new layer,

giving it the name “Layer” and assigning a number. You can rename the new

layer with a different name, if you want.



Figure 3-85
Layers dialog box

You can add as many layers to a document as the memory size of your
Macintosh allows. MacDraw Pro places each new layer on top of previous
layers.

To create a new layer:

1. Choose Layers from the Layout menu. ,

The Layers dialog box appears (figure 3-85).
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2. Click New.

MacDraw Pro adds a new layer to the document, and the layer name
appears in the list box.

= To type a different name for the layer, click the text in the layer name
to select it and type the new name.

= Drag the layer name to the position in the stacking order where the
layer should appear.

= If you want to make the new layer active, click in the column in front
of the layer name. A check mark appears next to the name that
indicates the layer is now active.

3. Click OK to return to the document.

= You can also quickly makea layer active and return to viewing the
document by double-clicking the icon in front of the layer name.

¢ Shortcut You can open the Layers dialog box and automatically create a

new layer by pressing Command-Shift-L.
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Changing the Order of Layers

Figure 3-86
With layer 3 active,

all three layers in

the stacking order

are visible

The stacking order of the layers determines their order of appearance. You

always see the active layer and any layers below it in the stacking order.

(However, layers hidden with the Hide option do not appear, no matter what

stacking order you use.)

For example, suppose a document has three layers. Layer | is the bottom

layer, layer 2 the middle layer, and layer 3 the top layer in the layer stacking

order. If you make the top layer (layer 3) active, you can see all the objects

on the three layers (figure 3-86).
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Layer 2

   

 Layer 3
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If you make the middle layer, (layer 2) active, you can see only the objects

on layer 2 and layer 1 below it (figure 3-87).



Figure 3-87
With Layer 2 active,

layer 2 and layer 1

are visible

Figure 3-88
Layers dialog box

 

  

 
 

 

   

If you make the bottom layer (layer 1) active, you see only the objects on

that layer, because it is the bottom layer; it has no other layers below it. You
cannot see objects in layers above the currently active layer. You can change

the stacking order of layers to make different layers appear below the active
one.

To change the stacking order of layers, choose Layers from the Layout
menu. The Layers dialog box appears. You can change the order of layers by
dragging the layer names to different positions in the dialog box
(figure 3-88).
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To movea layer to a new position in the stacking order:

1. Choose Layers from the Layout menu.

2. Inthe Layers dialog box, drag the name of a layer to the desired position in the stack.

Continue dragging layer names to different positions until the layers are

in the order you want.

= Click in the column in front of the layer name if you want to make

that layer active.

= Click Apply to see the change in stacking order of the layers.

3. Click OK.

MacDraw Pro returns you to the document with the layers in the stacking

order you selected.

¢ Tip You can also Shift-click layer names and then drag to move more

than one layer at a time.

Hiding and Showing Layers

You can hide layers so that they do not show in the document and cannot be

displayed with the layer controls. Hiding a layer makes the layer invisible
but does not remove it from the layers stacking order. You can redisplay a

hidden layer when you want to see it. Whena layer is hidden, you cannot

make it active.

@ Note You cannot hide the currently active layer. To hide the active

layer, you must first make a different layer active.

To hide a layer from view:

1. Choose Layers from the Layout menu.

2. Inthe Layers dialog box, click the icon of the layer that you want to hide.

3. Click Hide.

The rectangular icon in front of the layer name disappears to indicate that

the layer is hidden.



4. Click OK.

= You can also double-click the icon before the layer name to make the

layer active and return to the document without clicking OK.

You can make hidden layers visible again by selecting the layer name in the

Layers dialog box and clicking Show or by double-clicking the hidden layer

name to reshow the layer and make it active in one step.

To display a hidden layer:

1. Choose Layers from the Layout menu.

2. In the Layers dialog box, click the name of the hidden layer you want fo display.

The names of hidden layers have no icon next to them.

3. Click Show.

4. Click OK.

Working on Several Layers at Once

Although MacDraw Pro is preset to allow you to work on only one layer at a

time, MacDraw Pro provides an option in the Preferences dialog box called

“Multilayer selection” that allows you to edit objects on all the displayed

layers at one time. If you turn “Multilayer selection” on, you can select

objects on any displayed layer by clicking, Shift-clicking, or dragging

selection boxes. You can then change objects selected on different layers and

on the active layer.

If “Multilayer selection” is turned off, you can only work on the active layer.

You can temporarily turn “Multilayer selection” on by holding down Option

as you select objects on different layers. You can turn “Multilayer selection”

on or off depending on whether you prefer to work with individual layers or

all the displayed layers in the document at one time.

To work on all displayed layers at once:

1. Choose Preferences from the Layout menu.

2. Click “Multilayer selection” in the General panel of Preferences dialog box to turn it on.

3. Click OK.

For information about “Multilayer selection,” refer to “Choosing

Preferences” in chapter 10.
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Cutting, Copying, and Pasting Layers

You can cut, copy, and paste entire layers and all the objects on them. For
example, you can copya set of layers and paste the copies into another
document. To cut, copy, and paste selected layers in a document, you display
the Layers dialog box. You then select a layer in the dialog box and choose a

command from the Edit menu.

To cut a layer:

1.

2.

3.

Choose Layers from the Layout menu.

In the Layers dialog box, click the icon of the layer you want to cut.

Choose Cut from the Edit menu or press Command-X.

The layer name disappears from the dialog box. All objects on that layer
are removed from the document and placed on the Clipboard.

Click OK.

Note After cutting a layer from the dialog box, you can choose Paste to
place the layer and all its objects back into the dialog box. After you
click OK to dismiss the dialog box, the layer’s objects remain on the

Clipboard. To restore the layer, open the Layers dialog box, create a new
layer, make it active, and click OK. Then paste the objects into the

document.

You can also copy layers to quickly duplicate all the objects on a layer.

To copya layer:

1.

2.

Choose Layers from the Layout menu.

In the Layers dialog box, click the icon in front of the layer name you want to copy.

Choose Copy from the Edit menu or press Command-C.

All the objects on the layer are placed on the Clipboard.

Choose Paste from the Edit menu.

The new layer name appears in the dialog box. You can rename the layer
and drag the name to reposition it in the layer stacking order.

Click OK.



Setting Views

Note If there are multiple layers on the Clipboard and you choose Paste

from the Edit menu without the Layers dialog box open, all the objects
from the Clipboard are pasted into the current layer. Thus, you can
merge multiple layers into one.

Shortcut The Duplicate command makes a copy of any selected layers
and their objects without placing the layers on the Clipboard. Click an

icon to select a layer name in the Layers dialog box and then choose

Duplicate from the Edit menu.

You can also copy layers and transfer them to other MacDraw Pro
documents. You can transfer a layer to the currently active layer in a

different document or you can paste a layer as a new, individual layer into a

document.

To place a layer into another document:

1.

2.

Choose Layers from the Layout menu.

In the Layers dialog box, click the layer icon to select the layer you want to copy.

Choose Copy from the Edit menu or press Command-C.

All the objects on the layer are placed on the Clipboard.

. Open the other document.

m To paste the layer as an individual layer in the document, choose

Layers from the Layout menu to open the Layers dialog box.

Choose Paste from the Edit menu or press Command-V to paste the layer.

If you did not display the Layers dialog box, all the objects on the

Clipboard are placed in the currently active layer. If you displayed the

Layers dialog box, the objects on the Clipboard are placed in a new layer
in the document.

You can namea location and automatically go to that view of the document
instead of frequently scrolling to the same place in a document.

To set a view, display a particular view of the document on the screen, and

choose the appropriate zoom level and the rulers that you want to use when
working in that view. Next you choose the Set View command and name the
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Figure 3-89
Set View dialog box
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view. From that point on, the view name appears in the View menu, and you
can redisplay the view instantly at any time by choosing the name.

You can set views for up to nine different locations in a document.

MacDraw Pro assigns key equivalents to these views, letting you display
them by pressing command keys. MacDraw Pro assigns a number between |
and 9 to each view. You can hold down the Command key and press a

number key to bring the corresponding view to the screen quickly. Setting

views can be helpful when you want to zoom in frequently to work on a

detail, then zoom out to a different view to get an overview of the document.

When you create a view, MacDraw Pro records the current view displayed
on screen and the current ruler settings and zoom level. When you choose the

view name to redisplay the view, MacDraw Pro also activates the original
ruler and the zoom level associated with that view when you created it.

@ Note MacDraw Pro does not record information about the order of
layers or the currently active layer when you create a view. Therefore, if
you change layer order, or the active layer, and then choose the view,
you may not see the layers displayed in the original stacking order when

you set the view. You cannot set a view to change the active layer or to

‘see hidden layers.

To set a view:

1. Scroll to the location you want to name as a view.

m To seta specific zoom percentage of enlargement or reduction, click
the zoom controls.

= Tousea specific ruler, choose Rulers from the Layout menu and

select the ruler that you want to use in this location.

2. Choose Set View from the View menu.

The Set View dialog box appears (figure 3-89).
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3. Type a name for the view in the Set View dialog box.

4. Click OK.

Deleting Views

Figure 3-90
Delete View

dialog box

Importing Graphics

You can delete a view when you no longer need it. The command key

equivalent for a deleted view is reassigned to the next view that you create.

To delete a view, you use the Delete View command. This command does

not appear in the View menu until you have created a view.

To delete a view:

1. Choose Delete View from the View menu (figure 3-90).

 

Delete View:

Frame View

 

 

   

2. Inthe Delete View dialog box, click the name of the view you want to delete.

You can also drag or Shift-click view names to select more than one to

delete at a time.

3. Click OK.

In your MacDraw Pro documents, you can use text and graphics created

with other applications. You can also place scanned images in a drawing

(figure 3-91). Other applications may save their documents ina file format

different from the one MacDraw Pro uses for its documents. MacDraw Pro

can open documents created in a number of the most commonly used file
formats for text and graphics applications.
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Scanned image

imported into

MacDraw Pro
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There are three methods for placing images and text from other applications
into a MacDraw Pro document:

= When using a different application, you can copy the text or graphic to
the Clipboard, start up MacDraw Pro and open a document, and paste the
contents of the Clipboard into the MacDraw Pro document.

= Youcan place the other application’s document in a MacDraw Pro
document with the Place File command. This command allows you to
open a document created with another application. After you select the
document that you want to open, you then tell MacDraw Pro to place the
file in the document. The entire file appears at the last position you
clicked in the MacDraw Pro document.

= You can open the file from another application as a MacDraw Pro
document in its own window. To open a document created by another
application, choose Open from the File menu. You can then select and
transfer images from the window holding the imported document to
another MacDraw Pro document.



Figure 3-92
Place File dialog box

For more information about how to paste images and text from the Clipboard
into a MacDraw Pro document, refer to “Copying and Pasting Objects”
earlier in this chapter.

The Place File command allows you to placea file from another application
in a MacDraw Pro document. The command displays a dialog box that
allows you to select the file by name. MacDraw Pro automatically converts
the selected file to a form compatible with MacDraw Pro documents (as long
as the file is in one of the many formats that MacDraw Pro recognizes). If the

application uses objects similar to the way MacDraw Pro uses objects in a

drawing, then the imported file will appear as individual objects which you
can select and change. If the file uses bitmapped images, such as a scanned

image, the image will appear as a single object.

Refer to Appendix E for information about importing scanned and color
images.

To import a graphic with the Place File command:

1. Choose Place File from the File menu.

2. In the Place File dialog box, click the name of the document you want to place

(figure 3-92).
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3. Click Place.

= Double click the document name to select and place the document in
one step.
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The graphic document appears on the active layer centered where you

last clicked. If you did not click in the drawing area, MacDraw Pro

places the document in the center of the window.

You can choose Undo to cancel the Place File command, removing the

document you placed with the command.

For more information about opening documents created in other applications,

refer to Appendix E “Importing and Exporting Documents.”
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Chapter 4

Object Rulers and Grid

This chapter explains the MacDraw Pro object rulers, grid, and Size bar that
you can use to size and position objects accurately in a drawing. For
information about the text ruler refer to chapter 6 “Working with Text.”

The MacDraw Pro rulers appear across the top and down the left side of the
window (figure 4-1). The preset ruler for new documents measures in inches
and is divided into %-inch divisions.
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Figure 4-2
MacDraw Pro grid

and Size bar

Size bar

You can set the units and divisions of a document’s rulers using the Rulers

command in the Layout menu. You have six preset rulers in inch and

centimeter units. You can also customize rulers to represent the units,

divisions, and scales of your choice.

For precise design work, you can set MacDraw Pro rulers to represent

specific scales. For example, you might want to create an office floor plan

where | inch in the drawing equals 4 feet in actual size, a commonly used

architectural scale of 1 to 4 (or a 1/4-inch scale.) Refer to “Setting Up

Rulers” later in this chapter for information about setting up rulers to your

own specifications.

The box that appears where the two rulers intersect is called the ruler number

box. It shows the number of the currently active ruler. When you select one

of the six preset rulers, the number changes to show which ruler is in use.

The place where the zero marks of the two rulers intersect is called the zero

point. In a new document, the zero point is at the upper-left corner. You can

move the zero point to any location you want in a document.

MacDraw Pro is preset to show gridlines and gridpoints in a new document

(figure 4-2).
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(You can also hide the grid, if you want.) MacDraw Pro shows gridlines and

gridpoints as dotted lines that run vertically and horizontally across the

drawing area. Each dot on the line is a gridpoint. Gridlines and gridpoints are
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useful guides that help you place and size objects accurately. Neither
gridlines nor gridpoints appear on a printed document.

The spacing of gridlines corresponds to the divisions of the current ruler. If
you choose a ruler with different divisions, you change the spacing of the

grid. A gridpoint appears for each division on the ruler.

MacDraw Pro also provides a Size bar that is useful for accurately

measuring, sizing, and positioning objects as you work on a document. The

Size bar displays measurements, such as the sizes and angles of objects when

you select them or draw them and the location of the pointer as you move it,

among other information. You can display the Size bar whenever you need it
(figure 4-2).

Displaying Object Rulers

When you create a new document, the rulers are hidden. You can show or
hide the MacDraw Pro rulers whenever you need them.

To display the rulers:

= (Choose Show Rulers from the View menu.

To hide the rulers, choose Hide Rulers from the View menu.

The MacDraw Pro rulers extend the full length and width of your document.

When the rulers are showing, thin dotted lines in the rulers follow the pointer
as you move it across the document. By watching these lines, you can judge
the dimensions of objects and the distances between them as you move and

draw them.

Repositioning the Zero Point

The rulers’ zero point is preset to be in the upper-left corner of a document.

You can reposition the zero point within a document. For example, you

might move the zéro point to the center of a document or to a new position

that facilitates measuring objects.

To reposition the zero point:

= (lick a spot on a ruler where the new zero point should appear (figure 4-3).
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Wherever you click in the ruler, the corresponding horizontal or vertical

position of the zero point moves to that position.

e Shortcut You can also position the pointer on the ruler number box and

drag the zero point to a new position in the document.

To reset the zero point to the original upper-left corner of the document,

click the ruler number box (where the horizontal and vertical rulers

intersect).

Locking the Zero Point

Accidental repositioning of the zero point might throw off measurements as

you work on a document. You can lock the ruler’s zero point to make sure

that it remains where you place it.

 
To lock the zero point:

1. Choose Rulers from the Layout menu.

The Rulers dialog box appears (figure 4-4).  
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Figure 4-4
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2. Click “Zero point locked” in the Rulers dialog box.

Clicking “Zero point locked” again unlocks the zero point.

3. Click OK.

Choosing Another Ruler

You can work with different rulers in the same document. Changing rulers
does not change the size or positioning of objects. You can use any one of
the six different preset rulers or create your own custom rulers for a

document.

The six MacDraw Pro rulers are preset as follows (table 4-1):

 

 

 

 

 

 

Table 4-1 Ruler # Measuring Unit Divisions Scale
MacDraw Pro preset

rulers Ruler | inch 8 1 in.:1 in.

Ruler 2 centimeter 10 1 cm.:1 cm.

Ruler 3 inch 12 25 in.:1 ft.

Ruler 4 centimeter 1 1 cm.:50 cm.

Ruler 5 inch 20 2 in.:1 in.

Ruler 6 inch 300 1 in.:1 in.
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Figure 4-5
MacDraw Pro Rulers
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MacDraw Pro is preset to use ruler #1 (figure 4-5). You can select a different

ruler as you work on a document.

To select another ruler:

1. Choose Rulers from the Layout menu.

The Rulers dialog box appears (figure 4-6).

 

 

 

  

 

 

  

 
 

Figure 4-6
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2. Click one of the six ruler buttons at the top of the Rulers dialog box.

= Youcan also hold down Command and type the number of the ruler that

you want to use (for example, Command-1 for ruler 1).

3. Click OK.
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¢ Shortcut You can also use command keys to quickly change rulers

without displaying the Rulers dialog box. Hold down Option and click
in the ruler number box. MacDraw Pro selects the next ruler and

displays its number in the ruler number box. Hold down Option-Shift
and click the ruler number box to display the previous ruler.

Selecting a ruler with different divisions changes the grid spacing because

the grid is determined by the divisions of the current ruler. You might want

to set several rulers to use the same scale and units of measurement but
change the divisions for each ruler to provide different grid spacings that

your work requires.

When you change rulers, objects in a drawing remain in their previous

positions — they aren’t repositioned or resized to conform to a different grid.
For example, you can create a drawing in one scale, and change rulers to

create a detail of the drawing in another scale. Objects drawn in one scale do

not change scale after changing rulers.

After changing to a different ruler, you may want to align previously drawn

objects with the new grid. See “Aligning Objects” in chapter 3 for
information about aligning objects with a different grid.

Setting Up Rulers

You can change any of the six preset rulers to the scale, measuring units, and

ruler divisions you need.

To change the preset rulers:

1. Choose Rulers from the Layout menu.

The Rulers dialog box appears (figure 4-7).



Figure 4-7
Rulers dialog box
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Click one of the six ruler buttons at the top of the Rulers dialog box.

The ruler in the dialog box changes to show the selected rulers settings.

Choose a unit of measurement for the Drawing Size Ruler from its Units pop-up menu.

You can choose inches, millimeters, centimeters, picas, or points for the

ruler that appears on screen.

Choose a unit of measurement for the Scaled Size Ruler from its Units pop-up menu.

You can choose inches, feet, miles, millimeters, centimeters, meters,

kilometers, picas, or points.

Type a scale ratio in the Drawing Size and Scaled Size Ruler boxes.

For example, to specify a scale where | inch in the drawing stands for 4

feet in actual size, type | in the Drawing Size Ruler box and4 in the

Scaled Size Ruler box. After entering a number, press Tab to move to the

next entry box. When you press Tab, MacDraw Pro updates the rulers in
the dialog box to show the new specifications.

a Type the number of divisions in the Divisions box, if needed.

= To prevent the zero point from being moved, click the “Zero point
locked” box.

ma To have unit denominations such as feet or meters appear with the

dimensions shown in the Size bar or in autosizing dimension lines,
click the “Show unit name” box.
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Figure 4-8
The Ruler dialog box

set to a scale of |
inch to 4 feet
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6. Click OK or click a different ruler's button to change its settings.

You can click Revert to cancel the changes to a ruler before you click
OK.

Setting Ruler Scale

Scales are commonly specified in ratios of the drawing size to the size of the

actual object. You specify a drawing scale with the Drawing Size and the

Scaled Size Rulers in the middle of the Rulers dialog box. You set up the

Drawing Size Ruler with the measuring units that you want applied to the

drawing. The units of measurement for the Drawing Size Ruler can be in

inches, millimeters, centimeters, picas, or points. You set the Scaled Size

Ruler to represent the units used to measure the actual size of objects. For

example, if you are drawing a floor plan in which the actual size of objects is

measured in feet, you set the Scaled Size Ruler to represent feet.

To set a scale, you specify what the units in the Drawing Size Ruler stand for

in actual size. Figure 4-8 showsa scale in which | inch stands for 4 feet. The

Drawing Size Ruler units is set to specify measurements in inches. The

Scaled Size Ruler unit is set to feet. The Drawing Size and Scaled Size Ruler

boxes are set so that 1 inch in the drawing equals 4 feet in actual size.
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After you set the scale ratio in the Drawing Size and Scaled Size Ruler

boxes, you can press Tab to see the Drawing Size Ruler and Scaled Size

Ruler update to show the scale setting. The black arrow between the rulers

shows how the units of the two rulers relate. MacDraw Pro displays the

Scaled Size Rulers on screen as you work on a document.



Figure 4-9
Rulers dialog box

Units pop-up menu

Type whole numbers (integers) or fractions in the Drawing Size Ruler and
Scaled Size Ruler boxes to specify the scale you want. Specify fractions by
using the decimal-system notation. (For example, to enter /4, you would type
“25”.)

Specify the number of divisions for the document’s rulers by typing a

number in the Divisions box. Specify the number of divisions for one unit on
the Scaled Size Ruler. For example, if the Scaled Size Ruler’s measuring unit
is feet, you enter “12” in the Divisions box to specify 1-inch divisions. If the
Scaled Size Ruler’s unit is miles and you want /4-mile divisions, you type
“4” in the Divisions box.

Creating scales with special units of measure: The Units pop-up menus in the Rulers
dialog box allow you to create scales that relate one unit of measure to
another — for example, inches to inches, inches to feet, or inches to miles.
You can also mix different measuring systems by relating inches to
centimeters, for example. However, MacDraw Pro does not limit you to
using scales with these measuring units.

¢ Tip To work in standard pica/point notation, create a scale of 1 pica to |
pica with 12 divisions per pica.

Because scales are actually ratios of one set of dimensions to another, you
can enter the ratio for the scale you want. It makes no difference if the
choices for your specific units of measure do not appear in the Units pop-up
menus (figure 4-9),
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For example, if you want a scale of 1 centimeter standing for 10 microns (a

micron is Viooo of a millimeter), you set a ratio of 1 to 10. It doesn’t matter

that no choice appears for microns in the Units pop-up menu. The ratio of |

to 10 gives MacDraw Pro all of the necessary information to create the

correct scale.

When you set a scale for a measuring unit that doesn’t appear in the Rulers

dialog box, you can select any unit choice for the Scaled Size units. All of
your measurements will be accurate and to scale. However, when you use the

Size bar or create autosizing dimension lines, the dimensions won’t appear in

the correct unit of measurement. You may want to deselect the “Show unit

name” option in the Rulers dialog box so that unit names won’t be displayed.

Objects may inappropriately enlarge or reduce in size when you rescale them

to different ruler settings.

Saving Ruler Settings

MacDraw Pro saves your ruler settings when you save a document. Once

you save your custom rulers with a document, you don’t have to set them

again.

A new document always has the six preset rulers. To create documents with

custom ruler settings that are ready for use, create a document with custom

rulers (and any other settings you want) and save the document as stationery.

Refer to chapter 10, “Customizing MacDraw Pro” for information about

creating stationery.

Using the Grid

You can showa grid to help you accurately position and adjust the size of
objects in a document (Figure 4-10).

To display the grid:

= Choose Show Gridlines from the View menu.



Figure 4-10
Gridlines

Gridpoint
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To hide the grid, choose Hide Gridlines from the View menu.

The spacing of the gridlines and gridpoints corresponds to the spacing of the

ruler divisions in the currently active ruler. One gridline or gridpoint appears

for each division on the ruler (unless the grid-spacing is too small to show
legibly on screen.)

To avoid cluttering the screen, MacDraw Pro may not show all of the
gridlines. Gridlines will not be displayed if they are closer than 0.7 inch or 2

centimeters apart. Instead, MacDraw Pro displays gridpoints that correspond
to the spacing of the grid. You can zoom in to enlarge a document on the

screen and bring closely spaced gridlines and gridpoints into view.

Changing Grid Spacing

The number of divisions on a document’s rulers determines the spacing of
the grid. When you set ruler divisions, you specify what the distance between
gridlines and gridpoints represents. For example, you set gridlines to
represent 6-inch spacing by setting the divisions of a ruler to 2 divisions per

foot. Setting a ruler to 4 divisions per foot produces gridlines that represent

3-inch spacing.

To specify a different grid spacing, you choosea ruler with different
divisions or change the division setting of the current ruler.

To change the grid spacing:

1. Choose Rulers from the Layout menu.
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2. Inthe Rulers dialog box, click one of the six ruler buttons at the top of the Rulers dialog

box to select a ruler with different divisions, or enter a different number of divisions in the

Divisions box for the current ruler (figure 4-11).

 

 

  

 

 

 

 

   

Figure 4-11
Rulers dialog box Rulers

with divisions set to CurrentRuler: @1 O2 O03 O4 O5 O6
4 divisions per foot. Drawing Size
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Scaled Size
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3. Click OK.

Using the Autogrid

When you want to make sure that objects you draw conform exactly to the

grid, you can use the autogrid. With the autogrid on, MacDraw Pro restricts

the sizing and placement of objects to the spacing of the grid. When you

open a new document, the autogrid is on. To position objects off the grid,

you can turn the autogrid off.

To turn off the autogrid:

= Choose Turn Autogrid Off from the Layout menu or press Command-Y.

Choose Turn Autogrid On or press Command-Y to turn on the autogrid.

When the autogrid is on, all objects that you create (including text) align

automatically to the grid (figure 4-12).

4-14



Figure 4-12
Objects aligned to

grid by the Autogrid

 

Objects change size in increments of the grid spacing only. You cannot move
objects to positions between the gridpoints; you can move them so their
boundaries align only with the gridlines and gridpoints.

With the autogrid on, the current ruler settings determine where you can
draw objects and what size they can be. A grid that corresponds to the
divisions of the ruler controls the positioning and drawing of the objects.
Changing rulers does not automatically realign objects to the spacing of a

different grid. Thus, objects drawn before the ruler change do not realign to
the new grid. The objects drawn after the ruler change are confined to the
new grid.

With the autogrid off, you can place an object at any point in a document
(figure 4-13).
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Figure 4-13
Object drawn off the

grid with the

autogrid off

Size Bar

Figure 4-14
Size bar

4-16  

You can also draw objects of any size (within the limits of the largest

document size). The current ruler settings do not affect the size or placement

of objects.

The Size bar provides an easy-to-read gauge that shows the position of the

pointer in a document and the dimensions of objects as you select or draw

them. When Show Size is on, a bar appears at the bottom of the window that

displays the horizontal and vertical movements of the pointer from the zero

point (figure 4-14). The numbers displayed in the bar appear in the

measurement system you chose for the rulers.
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To display the Size bar:

= Choose Show Size from the View menu.

After you choose Show Size, the command changes to Hide Size. Choose

Hide Size to remove the display of sizes from the screen.

For example, as you drawa line, the bar displays the horizontal and vertical

distances that the pointer travels, the angle at which the line travels, and the

length of the line (figure 4-15).



Figure 4-15
Size bar showing the

dimensions of a line
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After you drawa line, you can display its dimensions by positioning the

pointer on the line and holding down the mouse button. Dragging a handle to

resize a line displays the line’s new measurements.

The Size bar shows different types of information depending on the action

you take:

= Moving the pointer over the document shows the pointer’s horizontal and

vertical distance from the rulers’ zero point.

= Drawing, selecting, or resizing a line shows the horizontal and vertical

distances traveled, the angle at which you drew the line from the starting

point, and the line’s length.

= Drawing or selecting a rectangle, rounded rectangle, or oval shows the

height and width of the object’s boundary.

= Drawing or selecting an arc shows the height and width of the object’s

boundary and the angle of the arc. Reshaping an arc shows the increase

or decrease in the angle of the arc.

= Drawing a freehand shape shows the horizontal and vertical position of
the pointer, and the number of handles.

= Drawing a polygon shows the horizontal and vertical distance travelled

for the line segment, the angle of the line segment, its length, and the

number of handles.

= Drawing a bezigon shows the horizontal and vertical distance travelled

for the curve, the angle of the point position, the curve’s length, and the

number of points.

= Selecting a freehand shape, polygon, or bezigon displays the height and

width of the object’s boundary and the number of handles.
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= Selecting or resizing a grouped object shows the total width and height
of the boundary that encompasses the group.

= Rotating an object shows the width and height of the object and the

degree of rotation.

= Dragging an object to a new position shows the horizontal and vertical
distances that the object moved from its original position.

= Selecting a bitmap image shows the height, width and resolution of the

image.

= Typing text shows the pointer’s first position and the character spacing in
the text.

The settings in the Rulers dialog box determine the measurements displayed
by the Size bar. Measurements appear in the units you selected for the

current ruler, such as inches, centimeters, meters, feet, or miles.
Measurements are displayed up to four decimal places.

The Size bar will also show unit denominations, such as ft for feet, or cm for
centimeters. To show unit denominations, select the “Show unit name”
option in the Rulers dialog box.

You can also have the Size bar display measurements in fractional notation
(for example 1/4 instead of .25) When you are setting up a ruler in the Rulers
dialog box, specify the number of divisions per unit as 2, 4, 8, 16, 32, or 64,

and MacDraw Pro displays increments of these measurements in fractional
notation when the Autogrid is on. Any other number of divisions per unit
results in decimal notation. However, if you choose feet for the Scaled Size

Ruler in the Rulers dialog box, any multiple of 12 displays feet and inches in
the Size bar.

¢ Note The thickness of outlines or lines does not affect the measurements

shown in the Size bar. For example, a 2-inch square always measures 2

inches by 2 inches — no matter what line width you use to draw the

square. If you increase or decrease an object’s line width, MacDraw Pro

centers the thicker or thinner lines on the original lines that made up the

object.



Measuring the Size of Existing Objects

You can display the measurements for existing objects.

To measure the size of existing objects:

= With the Size bar on the screen, position the pointer on an object and hold the mouse

button down.

The Size bar displays the object’s measurements as long as the mouse button
is held down. When you resize an object, the measurements indicate the new

size.

Measuring the Vertical or Horizontal Distance Between Objects

Similar to using a measuring tape, you can draw selection boxes to measure

the horizontal and vertical distances between objects.

To measure the distance between objects:

= Drag to draw a selection box between the two points you want to measure.

As you position the pointer on the document, the Size bar at the bottom of
the screen indicates the pointer’s location from the zero point. When you
drawa selection box, the Size bar displays the width and height of the box.
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Using the Style Palette

Style Palette
This chapter describes the Style palette and how to add patterns, colors, and

gradients to a document. It introduces the concepts and procedures for working
with the Style palette to create and edit fill and pen patterns.

For information about using MacDraw Pro to create and print color documents,

also refer to the MacDraw Pro Color Guide. The MacDraw Pro Color Guide
introduces the concepts of creating and editing colors on a computer and using

MacDraw Pro in color. It also shows full color examples of patterns, colors, and

gradients created with MacDraw Pro.

¢@ Note For information about MacDraw Pro hardware and software
requirements for creating color documents, refer to the MacDraw Pro
Getting Started.

Overview of Style Palette

MacDraw Pro allows you to fill objects with colors, patterns, and gradients

(figure 5-1). This manual refers to colors, patterns, and gradients as fill patterns.
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Figure 5-1

Objects filled with

 

fill patterns

You can also draw objects with pens of any pattern or color, including black,

white, and even transparent (figure 5-2). (For example, you might use a

transparent pen to draw filled objects without a bordering line.) This manual

refers to the pattern or color used to draw an object’s bordering lines as the

pen pattern. You cannot use gradients as pen patterns.

Figure 5-2
Objects drawn with a

pen pattern

Colored line ———

—— Object drawn with

a transparent line

Patterned line —

Yyy

 

The Style palette provides a ready-made collection of colors, patterns, and

gradients that you can use to draw objects (figure 5-3).
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Figure 5-3
Style palette
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The fill and pen indicators always show you the fill and pen patterns that

MacDraw Pro is set to use. You can change the fill indicator to display

another color, pattern or gradient. You can change the pen indicator to

another color or pattern.

To display the Color, Pattern, or Gradient palette, position the pointer on the

palette’s icon and hold down the mouse button. You can also tear off the

palettes and position them on the screen. For more information about

displaying and positioning the palettes, refer to “Working with Palettes” later

in this chapter.

The Style bar, on the right of the Style palette, provides easy access to

favorite or often used fill patterns. The Style bar is preset with a selection of
colors and patterns. You can also stock the bar with many of your own

colors, patterns, and gradients. Click a scroll arrow at either end of the bar to

scroll the Style bar cells. For information about changing the Style bar, refer

to “Changing the Style Bar” later in this chapter.

MacDraw Pro is preset to show the Style palette. You can hide the Style

palette (and the Tool palette) when you want more drawing space on the

screen (figure 5-4).

 

Figure 5-4
Drawing area with

Style palette hidden
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Figure 5-5
Color palette

To hide the Style palette:

= Press Command-Option-Space bar to hide the Style palette and Tool palette.

To show the Style palette and Tool palette, press Command-Option-

Space bar again.

Color Palette

With MacDraw Pro, you don’t need to mix paints and judge your results by

eye to add matching or consistent colors to a document. The Color palette

provides an array of colors in precise gradations that will always look the

same in every object and in every document. MacDraw Pro providesa preset

Color palette for you to use immediately. You can also create and customize

palettes to match your overall color graphic requirements and the color

requirements of individual documents.

When you create and edit colors, it’s helpful to understand the fundamentals

of how a computer produces color and the basic concepts of the color system

used to produce colors. For example, one color system produces colors by

mixing different amounts of red, green, and blue light (RGB). With

MacDraw Pro, you have a choice of using any of three different color

systems to create colors.

For more information about the MacDraw Pro color palettes, the color

systems, and editing colors, refer to the MacDraw Pro Color Guide.

You select colors for a document from the Color palette. The preset Color

palette holds 168 colors (figure 5-5).
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Figure 5-6
Color palette

showing the names

of open palettes in

View menu
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You can change existing colors in the Color palette and add colors of your

own. You can also create your own collections of colors and save them as

individual palettes. Although you can only display one palette of colors in

the Color palette at a time, you can open and have access to as many palettes

as your Macintosh memory will allow. Each open palette can essentially hold

an unlimited number of different colors.

« Note The number of solid colors that you can display in a palette will
vary depending on the color capabilities of your Macintosh system,

monitor, and color card.

MacDraw Pro saves all open palettes when you save a document. When you

open an existing document, MacDraw Pro automatically opens the palettes

saved with it.

You can also save a specific palette in a separate palette file. As you work
with documents, you can opena palette file and add its palette to your
selection of open palettes. Thus, you can create a ready-made collection of
your favorite palettes that you can use with any document.

You can add, remove, and rearrange the color cells in the Color palette as

well as copy and paste cells within the same palette and between different
Color palettes.

Choosing a Different Color Palette

Because you can have more than one palette open at a time, the names of the

open palettes appear in the Color palette’s View menu (figure 5-6).
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You switch among the open palettes by choosing a palette name from the

View menu. The Color palette updates to show the colors of the selected

palette and the palette name appears in the title bar.



To makea different palette the current color palette:

= Choose a palette name from the View menu.

The selected palette becomes the current color palette. You can also open

a color palette saved in a palette file and make it the current palette. For

more information about opening palette files, refer to “Opening a

Different Palette” later in this chapter.

Creating a New Color Palette

At times, your MacDraw Pro documents may require specialized color

palettes. For example, a document may require many slightly varied red tints.

MacDraw Pro allows you to create new color palettes and customize them

for a particular drawing by adding, removing, and editing colors.

When you create a new palette, MacDraw Pro creates it with a white and a

black cell and names the new palette “Untitled1.”” You can then customize

the palette by adding new colors. To save editing time, you can copy color

cells from other palettes into the new palette.

To create a new palette:

1. Choose New Palette from the Color palette’s File menu.

MacDraw Pro creates a new palette and names it “Untitled.”

2. Choose New Color to create new color cells and then edit the palette to produce the colors

you need.

¢ Tip If a document requires many different colors from different palettes,

create a new color palette and place the colors from the different palettes

in it. You then have easy access to the colors collected in one palette.

You can copy and paste colors from other palettes into the new palette to

build a collection of the colors you want. For information about editing

colors, refer to “Color Editor” later in this chapter.

Renaming a Color Palette

A palette’s name always appears in the title bar at the top of the palette. You

can give color palettes meaningful names to help you distinguish their

contents.
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To change the name of the current Color palette:

1. Choose Rename from the Color palette File menu.

The Rename dialog box appears (figure 5-7).

 

 

 

 

  
 

Figure 5-7
Rename dialog box Please name this palette document:

[Cancel] [| 0K]

2. Type a name for the palette in the box.

3. Click OK.

Pattern Palette

The preset Pattern palette holds 64 black-and-white patterns (figure 5-8).

You can also add thousands of patterns of your own to the palette (depending

on the amount of Macintosh memory available). A document can have only

one Pattern palette open at a time.

Figure 5-8 Close box
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You can add patterns from other documents to the current Pattern palette.

For information about adding patterns from other documents to the Pattern

palette, refer to “Opening a Different Palette” later in this chapter.
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Figure 5-9
Rectangle filled with

a pattern

Figure 5-10
Object filled with the

transparent pattern

Patterns allow you to fill an object with a repeating pattern. For example,

you can fill a rectangle with a pattern (figure 5-9).
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The Pattern palette also provides a transparent pattern, marked by two

intersecting squares, for objects that you want to appear transparent or empty

(figure 5-10).

 

 

Transparent

pattern

Figure 5-11

Object filled with a

blue-and-white

pattern

yy
You can also combine black-and-white patterns with colors. For example,

  

you can select a black-and-white pattern and the color blue to fill an object

with a blue-and-white pattern (figure 5-11).

The black portion of the pattern changes to the color selected for the object

from the Color palette.
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Figure 5-12
Solid pattern cell in

the Pattern palette

After filling an object with a pattern combination, you may decide to change

the object’s fill pattern to a solid color without an overlaying pattern. To
eliminate a black-and-white pattern from an object filled with a pattern
combination, you fill the object with the solid pattern (figure 5-12). To
eliminate a color from an object filled with a pattern combination, you fill
the object with black from the Color palette.
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Figure 5-13
Objects with pen

patterns

For information about how to fill objects with a pattern, refer to “Selecting a

Fill Pattern for an Object” later in this chapter.

Pen Patterns

You can assign any pattern in the Pattern palette to the lines or outlines of
objects. For example, you can use a pen pattern when drawing objects with
thick outlines (figure 5-13).

 Pen pattern
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You can also create pen patterns that combine a black-and-white pattern with
a color (figure 5-14).
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¢ Note You cannot create a pen pattern that combines a black-and-white

pattern with a gradient.

For information about using pen patterns to draw objects, refer to “Selecting

a Pen Pattern for Objects” later in this chapter.

Gradient Palette

The preset Gradient palette holds 16 gradients (figure 5-15). You can also

add numerous gradients of your own to the palette (depending on the amount

of Macintosh memory available). A document can have only one Gradient

palette open at a time.

 

Figure 5-15
Gradient palette
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You can use a gradient as the current fill pattern, or select and fill objects

with gradients from the palette. You cannot use a gradient as a pen pattern.

You can fill objects with gradients to produce different types of shading. A
gradient is a fill pattern that provides a transition of colors (including black

and white) within an object. For example, you can fill a rectangle with a

gradient that produces a transition from black to white (figure 5-16).
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Figure 5-16
Rectangle filled with

a gradient

Figure 5-17
Different objects

filled with the same

gradient
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(Refer to the MacDraw Pro Color Guide for examples of color gradients.)

The gradient in the example fills the object starting with black on the left and

ending with white on the right. A gradient can contain up to four colors in

any order. You can fill any object (except notes) with a gradient and the

gradient always produces the same transition of colors (figure 5-17).

MacDraw Pro provides a choice of three types of gradients: directional,

circular, and shape burst.

As shown in figure 5-17, a directional gradient fills an object with a

transition of colors in one direction. You can change the direction in which a

directional gradient fills the object. For example, you can change the

gradient to fill an object from right to left, top to bottom, or at an angle

(figure 5-18).



Figure 5-18
Directional gradients

filling objects in

different directions

 

With directional gradients, you can also change the relative position of the

colors within the object. In the example, the ending color is white. With a

directional gradient, you can set the ending color to appear at any point
within the object (figure 5-19).

Figure 5-19
Objects filled with

directional gradients

 

with white in

different positions

A circular gradient producesa transition of colors that rotates around a center
point in an object. For example, you can fill an oval with a circular gradient
(figure 5-20).

Figure 5-20

   Oval filled with a

circular gradient

Center point of

the gradient
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Figure 5-21

Objects filled with a

circular gradient

Figure 5-22
Circular gradients

with the focus

moved off center

Figure 5-23
Circular gradients

with ending color in

different positions

In the example, the object fills with a transition from black to white (and

back to black) arounda central point in the oval. Figure 5-21 shows other

types of objects filled with the same circular gradient.

 

You can change the relative position of the center point, or focus, of a

circular gradient. For example, you can move the focus off center to any

position within the object (figure 5-22).

 

A circular gradient starts with one color and changes color as it rotates

around the focus. You can also change the position of the colors in a circular

gradient. Figure 5-23 shows objects filled with a circular gradient where

white (the ending color) appears in different relative positions in the objects.

 

 Ending color
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A shape burst gradient fills objects with a transition of colors starting from

the outer edge and moving inward. A shape burst gradient takes on the shape

of the object being filled. For example, you can fill a circle with a shape

burst gradient to make it look spherical (figure 5-24). .



Figure 5-24
Circles filled with a

shape burst gradient

Focus

 

 

Figure 5-25
Shape burst

gradients with focus

in different positions

Repositioned focus

In the example, the shape burst gradient changes color from black on the
outer edge of the circle to a white focus area just off center. You can
reposition the focus to any position within an object (figure 5-25).

 

 

Figure 5-26
Shape burst

gradients with focus

areas of different

sizes

Focus area

 

You can also adjust the size of the focus area created within the filled object
(figure 5-26).

 

 

You can create a variety of gradients of different types and colors and use

them to shade objects to produce a three-dimensional look.

For information about creating and editing gradients, refer to “Editing
Gradients” later in this chapter.

¢ Note MacDraw Pro may require extended time to fill several complex
objects with gradients. You can set MacDraw Pro to display gradients
quickly, but without the optimum smooth transition of colors, as you
work with a document. For more information about setting
MacDraw Pro to display gradients quickly, refer to “Choosing
Preferences” in chapter 10.
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Selecting a Fill Pattern for an Object

You can draw objects that fill automatically with a color, pattern, or gradient.

After filling an object, you can also change its fill pattern.

As you work with a document, you set the Style palette to use specific fill
patterns and pen patterns as you create objects. To set MacDraw Pro to use a

particular fill pattern, click the fill indicator to select it. A black rectangle

appears around the box. You then selecta fill pattern from a palette or the

Style bar. The selected fill pattern appears in the fill indicator.

When you fill an object with a color, you can also select a black-and-white

pattern from the Pattern palette. The black-and-white pattern appears in the

selected color. For more information about using pattern combinations, refer

to “Pattern Palette” earlier in this chapter.

To draw an object filled with a pattern:

1. Select a drawing tool.

2. Select the fill indicator, if necessary.

3., Select a color, pattern, or gradient from a palette or the Style bar.

= If you selected a color, select a black-and-white pattern to create a

pattern combination, if you want.

4. Draw the object.

The object fills with the selected fill pattern or pattern combination.

MacDraw Pro continues to fill objects with the selected fill pattern until you

change it.

You can also change the fill pattern of an object after you draw it.

To change the fill pattern of an existing object:

1. Select the object.

2. Select the fill indicator, if necessary.

3. Select a color, gradient, or pattern from a palette or the Style bar.

= Tocreate a pattern combination, select a color or black-and-white

pattern.



= To eliminate a black-and-white pattern from a pattern combination,
select the solid pattern on the Pattern palette or Style bar.

= To eliminate a color from a pattern combination, select black from
the Color palette.

Selecting a Pen Pattern for Objects

You can draw objects with patterned lines. If you want, you can also change

an object’s pen pattern later.

To set MacDraw Pro to draw objects with a particular pen pattern, click the

pen indicator and select the color or pattern you want from the Color or
Pattern palettes or the Style bar. You cannot use a gradient as a pen pattern.
The pen pattern you select appears in the pen indicator.

¢ Note about pen pattern combinations When you create an object with a

black-and-white pen pattern, you can also select a color from the Color
palette. The black-and-white pattern will appear in the selected color.

To draw an object with a pen pattern:

1. Select a drawing tool.

2. Select the pen indicator, if necessary, or hold down Option if the fill indicator is selected.

3. Select a color or pattern from a palette or the Style bar.

= Ifyou selected a color, select a black-and-white pattern to create a

pattern combination, if you want.

4. Draw the object.

The object’s lines appear with the selected pattern or pattern combination.

¢ Shortcut You can set both the fill pattern and pen pattern at the same

time by Shift-clicking the fill and pen indicators to select them and then

selecting a color or pattern.

You can also change the pen patterns used in existing objects.

To change the pen pattern of an existing object:

1. Select the object.

2. Select the pen indicator, if necessary, or hold down Option if the fill indicator is selected.
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3. Select a color or pattern from the appropriate palette or the Style bar.

= Tocreate a pattern combination, select a color or a black-and-white

pattern.

= To eliminate a black-and-white pattern from a color pen pattern,

select the solid pattern on the Pattern palette or Style bar.

= Toeliminate a color from a black-and-white pattern, select black

from the Color palette.

Selecting a Color, Pattern, or Gradient from an Object in the Document

Instead of selecting a fill or pen pattern from the palettes or the Style bar,

you can use the eyedropper tool to pick up any fill or pen pattern in a

document. For more information about using the eyedropper tool to select fill
and pen patterns, refer to “Eyedropper Tool” in chapter 2.

Changing the Style Bar

Figure 5-27
Style bar

The Style bar can hold a collection of frequently used or favorite colors,

patterns, and gradients for easy access. You can add, remove, and reposition

fill patterns in the Style bar, placing thousands of cells there, if you want. To

see all the cells of the Style bar, press on the scroll arrows at the ends of the

Style bar (figure 5-27).

 

 Scroll arrows

Figure 5-28
Dragging cells into

Style bar

5-18

Adding cells: To add a color, pattern, or gradient to the Style bar, tear off
the appropriate palette and then drag the desired cell into the Style bar

(figure 5-28). The cell you dragged now resides in the palette and the Style

bar. If you want, you can Shift-click to select more than one cell in a palette,

and then drag them into the Style bar at once.
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Figure 5-29
Dragging cells out of

the Style bar

Removing cells: You can remove cells from the Style bar when they are no

longer useful. To removea cell from the Style bar, drag the cell outside the

boundary of the bar (figure 5-29). The cell disappears and the remaining
cells move left one cell space. You can also Shift-click to select several cells
in the Style bar and then drag them all off the Style bar at once.

 

Rearranging cells: To reposition a cell in the Style bar, drag the cell to the

position you want. You can also Shift-click cells to select more than one and

drag them to a new position.

Working with Palettes
Although the Color, Pattern, and Gradient palettes each hold a different type

of fill pattern, you use many of the same procedures to work with or change

all three palettes. You can:

m display a palette as a pop-up palette (attached to the Style palette) or tear

it off the Style palette and position it as a floating palette on the screen

= open other MacDraw Pro documents or palette files that have different
colors, patterns, and gradients and use them in your current document

m Save palettes that you create or change and use them with other
MacDraw Pro documents

= close torn-off palettes to remove them from the screen

= change the waya palette displays the cells it contains

The procedures for selecting, adding, removing, arranging, copying and

pasting cells are the same for all three palettes. Refer to “Working with Cells

in a Palette” later in this chapter for more information about these

procedures.
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Figure 5-30
Press the palette

icon to display

the palette
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Displaying and Positioning Palettes

You can work with the palettes two ways: you can display them as pop-up

palettes on the Style palette and choose fill patterns, or tear off the palettes

and position them where you want on the screen.

To display a palette on the Style palette and select a cell:

1. Position the pointer on the palette icon and press the mouse button (figure 5-30).
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The palette appears and remains on the screen as long as you hold the

mouse button down.

2. Drag the pointer to select the cell you want.

As you drag, the selected cell appears with a box around it. Release the

mouse button when the cell you want is selected.

Tearing a palette off the Style palette allows you to arrange the palettes on

screen for your convenience and to easily edit and rearrange the cells in a

palette.

To tear a palette off the Style palette:

1. Position the pointer on the palette icon and press.

The palette appears and remains on the screen as long as you hold the

mouse button down.

2. Drag the pointer beyond the edge of the palette to the position where you want the palette

to reside (figure 5-31).



Figure 5-31
Outline of the

palette appears as

you drag it off the

Style palette

Figure 5-32
Pattern palette

Menu bar
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As you drag beyond the edge of the palette, the palette’s outline appears

following the pointer. Release the mouse button when the outline is where

you want the palette. Oncea palette is torn off, you can click a cell to select a

fill pattern.

Working with a Floating Palette

A floating palette has a close box, scrolls bars, size box, and zoom box

similar to those found on a standard Macintosh window (figure 5-32). Click
the close box when you want to close the palette. You can redisplay the

palette by pressing the palette icon in the Style bar, or tear the palette off the

bar when you need it again.

Close box Palette name

Menu box Title bar

Zoom box
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Figure 5-33
File menu for

Pattern palette

Figure 5-34
Full-size and reduced

version of the Pattern palette

5-22

Use the scroll bars to display cells in the palette that are beyond the palette

edge. You can also drag the size box to make the palette larger or smaller.

The zoom box changes the size of the palette if you have resized it. Clicking

the zoom box switches the palette between the maximum size needed to

display all the cells and the last set size.

You can reposition the palette anywhere on the screen by placing the pointer

on the title bar and dragging.

Each palette also has a menu bar with menus and commands (figure 5-33).

The commands allow you to change and work witha palette and its cells. For

example, you can select cells and choose commands to copy and paste cells

similar to copying and pasting objects. The commands in a palette’s menu

work for that palette only. The commands in the MacDraw Pro menu bar

don’t affect the palettes.
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You can only use palette commands whena palette is torn off the Style

palette. For more information about the commands in the palette menus,

refer to “Palette Commands” later in this chapter.

To conserve space on the screen, you can display palettes without the menu

bars, scroll bars, and size boxes. Click the Menu box to reduce the size of the

palette (figure 5-34).

 Menu box
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Figure 5-35
Save a Copy

dialog box

Saving Palettes

When you save a document, MacDraw Pro automatically saves its palettes so

that the next time you open the document your edited palettes are ready for
use.

You can also save palettes in palette files. A palette file can hold a pattern or

gradient palette, a specific color palette, or all the open color palettes for a

document.

With a MacDraw Pro document open, you can open a palette file and add

patterns or gradients to the palettes, or add one or several color palettes to the

list of open color palettes.

To save a Pattern or Gradient palette in a palette file:

1. Choose Save a Copy from the palette’s File menu.

The Save a Copy dialog box appears (figure 5-35).
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2. Type a name for the palette file.

3. Click Save.

MacDraw Pro saves the palette file with the specified name.

When saving color palettes, you can save the current color palette as a single

palette in a file, or save all the open color palettes together in the file.

To save color palettes in a palette file:

1. To save a specific color palette, choose the palette’s name from the View menu, if

necessary, to make it the current color palette.
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Figure 5-36
Save a Copy

dialog box

5-24

2. Choose Save a Copy from a palette’s File menu.

The Save a Copy dialog box appears (figure 5-36).
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3. Type a name for the palette file.

= To save all the currently open color palettes, click All Palettes. Click
Current Palette to save the current color palette only.

4. (Click Save.

MacDraw Pro saves the palette file with the specified name. If you are

saving color palettes, the name also becomes the current Color palette

name.

Opening a Different Palette

A MacDraw Pro document can only have one Pattern and one Gradient

palette open at a time. You can add patterns and gradients created in other

documents to the current document’s palettes.

MacDraw Pro allows you to open a Pattern or Gradient palette file or another

MacDraw Pro document and transfer the patterns or gradients into the

current document’s palettes. MacDraw Pro adds all the patterns or gradients

from the file or document to the current palette.

A MacDraw Pro document can have more than one color palette open

(however, you can view only one at a time). The Color palette’s View menu

displays the names of all open palettes. To makea particular palette the

current Color palette, choose its name from the View menu. For more

information about changing color palettes, refer to “Color Palette” earlier in

this chapter.



Figure 5-37
Open dialog box

You can also open Color palettes saved in palette files or other MacDraw Pro

documents. The incoming palette becomes the current Color palette and its
name is added to the palette’s View menu. Whena palette file or document

contains more than one palette, MacDraw Pro opens all the palettes, making
the first one the current Color palette.

To opena palette:

1. Choose Open Palette or Open from the palette’s File menu.

The Open dialog box appears (figure 5-37).
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2. Select the name of the palette file or document you want and click Open, or double-click its

name.

¢ Shortcut Some applications that produce color images save their color
information in CLUT (Color Look-up Tables) resources. You can have

MacDraw Pro open a CLUT resource and fill a color palette with the

colors used by another application — a quick way to build color
palettes. To open a CLUT resource froma file, hold down the Option
key and choose Open from the Color palette’s File menu. MacDraw Pro

will display all available file types in the Open dialog box. You can then

select the file from the other application and open it as a new palette.

Changing the View of a Palette

There are three ways to display the cells in the Color, Pattern, and Gradient
palettes.
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Figure 5-38
Calor palette

displayed in three

views

The Color palette is preset to display its colors in small cells, which allows

you to see more colors in a smaller palette. You can also display color cells

as standard size cells (the size of cells in the Style bar) or as cells listed by

color name (figure 5-38). Displaying colors by name is useful when you are

creating a color document on a black-and-white monitor and can’t see colors

or when your Macintosh has limited color capability, or when you need to

select specific colors from palettes with many similar colors.
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Figure 5-39
Pattern palette

displayed in

three views
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The Pattern palette is preset to display its patterns in standard size cells. You

can also display pattern cells as large cells so you can see a larger version of
the patterns or as cells listed by pattern name (figure 5-39).
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The Gradient palette is preset to display its gradients in standard size cells.

You can also display gradient cells as large cells or as cells listed by gradient

name (figure 5-40).



Figure 5-40
Gradient palette

displayed in three

views
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To change the view of cells in a palette:

= Choose a view from the palette’s View menu.

After you change a palette view, you can resize the palette to match the

size of the cell display.

Closing a Palette

If screen space is limited, you can close any torn off palettes to see more of a

document. Each palette has a close box that removes the palette from the

screen (figure 5-41). Closing a palette does not change the fill or pen patterns

of the objects in the document.

Figure 5-41 Close box

Pattern palette
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To closea palette:

m Click the close box in the palette’s upper left corner.

You can also close a specific Color palette if you have several open. For
example, if a document has an open Color palette that you haven’t used, you

can close it, reducing the amount of memory the document requires.

Using the Style Palette 5-27



@ Note Closing a color palette can affect the colors that appear in a

document. For information about how MacDraw Pro displays colors,

refer to the MacDraw Pro Color Guide.

To close a specific Color palette:

1. Choose the palette’s name from the View menu, if necessary, to make it the current color

palette.

2. Choose Close from the palette’s File menu.

The Close dialog box appears.(figure 5-42)

 Figure 5-42
Close dialog box fre you sure you want to close the current

palette document?

   
 

3. Click OK.

a Click Cancel if you don’t want to close the palette.

Working with Cells in a Palette

A palette holds cells arranged in a grid (figure 5-43).

9 5-43
Cells arranged in a

grid

Cells  

 

You can add, remove, and rearrange the cells in MacDraw Pro palettes. You
can select a cell or group of cells in the palette and choose Cut, Copy, or

Paste, from the palette’s menu or delete the selected cells. You can also

move cells to different positions in the palette.

@ Note Each palette has its own Clipboard, in addition to the document’s

Clipboard. For example, copying a gradient places the copy on the

gradient Clipboard. Changing the contents of a palette’s Clipboard does

not affect the document’s Clipboard or any other palette Clipboard. For

example, if you copy a gradient cell, the document’s Clipboard and the

Color and Pattern Clipboards are not changed.
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Figure 5-44
A cell selected in the

Pattern palette

Selecting Cells in a Palette

Similar to selecting objects in a document, you can select cells in a palette.

When you select a cell, a square border appears around the cell to show that

it is selected (figure 5-44). You can have more than one cell selected at a

time.
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To select cells:

m= Click the cell you want to select.

w  Toselect a range of cells, Shift-click cells or drag a selection box around the cells you want

to select.

= Toselect nonadjacent cells, Command-click cells.

= Toselect all the cells in a palette at once, choose Select All from the palette’s Edit menu.

ArrangingCells in a Palette

You can arrange the cells in a palette in any order or arrangement that you

prefer. You rearrange cells by selecting and dragging them to different

positions. MacDraw Pro automatically positions the cells neatly in rows and

columns. As you drag a cell to a new position, you see the cell’s outline.

Position the outline where you want the cell to appear and release the mouse

button. The cell aligns to the nearest grid position.

You can drag a cell to an empty space or to a position occupied by another

cell. When you release the mouse button, MacDraw Pro repositions the

surrounding cells, if necessary, to make room for the new cell.

When you select and drag several cells at once, MacDraw Pro displays a

multiple outline to show that you are moving more than one cell.
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Figure 5-45
Clean Up command

rearranges cells in

neat columns and

rows

Before choosing

Clean Up

5-30

To move more than one cell to a different position:

1. Shift-click cells or drag a selection box around the cells you want to move.

2. Drag a selected cell to a different position.

After you rearrange cells, choose Clean Up from the palette’s View menu to

reorder cells in rows and columns that fit the current palette size.

MacDraw Pro also fills any gaps in the palette (figure 5-45).
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The Clean Up command moves cells similar to the way words wrap from
line to line to fit the margins of a paragraph text object. If you want a

specific number of cells to appear in each row, adjust the width of the palette

to hold the number of cells you want in each row.

« Tip Be sure to resize the palette to produce the correct row size before

you choose Cleanup. If you accidentally rearranged your intended cell

organization, choose Undo from the Edit menu. The cells will return to

their original positions before you chose Clean Up. You can also resize

the palette and choose Clean Up again to reorder the cells in rows of the

correct width.

Adding Cells to a Palette

To add a color, pattern, or gradient to a palette, you create a new cell.

Choose New from the Palette’s File menu and a new cell appears in the first
available position.

@ Note To create a new cell, MacDraw Pro copies an existing cell in the

grid. You can then edit the cell’s color, pattern, or gradient. If you select

a cell and choose New, MacDraw Pro copies the selected cell. If no cell

is selected, choosing New creates a copy of the last cell created in the

palette.



To create a new cell:

1. Select a cell to duplicate, if you want.

2. Choose New from the palette’s File menu.

A copy of the selected cell or the first cell on the Clipboard appears in

the palette. You can now change the cell with the Color, Pattern, or

Gradient Editors. For information about editing cells, refer to “Color

Editor,” “Pattern Editor,” and “Gradient Editor” later in this chapter.

Removing Cells from a Palette

You can removea selected cell from the palette by choosing Cut or Delete

from the palette’s Edit menu. Cut places a copy of the cell on the palette’s

Clipboard; Delete removes the cell without affecting the Clipboard. You can

removea Single cell or a group of selected cells at once.

To remove cells:

1. Select the cells you want to remove.

2. Choose Cut or Delete from the palette’s Edit menu.

Cut places a copy of the selected cell on the Clipboard. Delete removes

the cell without affecting the Clipboard.

¢@ Note You cannot press Backspace or Delete to remove selected cells in a

palette.

Copying and Pasting Cells in a Palette

You can copy and paste cells in a palette in the same way you copy and paste

objects. Select the cell or cells that you want to copy, choose Copy from the

palette’s Edit menu to place copies on the Clipboard, and then choose Paste.

The copy appears in the first available position in the grid. If you are pasting

a selection of cells, the copies may occupy different positions in the grid

(instead of appearing all in one place) depending on whether the grid had

empty positions.

¢ Note To copy and paste cells, you must choose Copy and Paste from the

palette’s Edit menu. You cannot use the command key equivalents for

copying (Command-C) and pasting (Command-V).
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To copy cells:

1. Select a cell or group of cells in the palette.

2. Choose Copy from the palette’s Edit menu.

MacDraw Pro places copies of the selected cells on the palette’s

Clipboard.

s To paste color cells into another Color palette, choose the name of
the palette that should receive the cells from the View menu.

3. Choose Paste from the palette’s Edit menu.

The cells appear in the first available positions in the palette.

Once you have cut or copied cells to the palette’s Clipboard, you can paste

them repeatedly.

Undoing Changes to a Palette

If you edit a cell’s contents, reposition the cell, or change the contents with a

command, you can cancel the change with the Undo command from the

palette’s Edit menu, or press Command-Z. Choose Undo before you make

any further changes. Undo only cancels the last change you made to the

palette.

To undo a change:

= Choose Undo from the palette’s Edit menu.

Editing Colors, Patterns, and Gradients
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Color Editor

This section explains how to edit fill patterns using the editor dialog boxes.

Each palette has it own editor. When you display an editor for one of the

palettes, MacDraw Pro automatically displays the editor and the other
palettes that you may require during editing. With an editor on the screen,

you can make selections from the other palettes. You can also select other fill
patterns for editing and dismiss the editor after completing an editing
session.

Use the Color Editor dialog box to change colors in the Color palette

(figure 5-46).



Figure 5-46
Calo Editor dialog

box
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@ Note Refer to the MacDraw Pro Color Guide to see a full-color
illustration of the Color Editor and for explanations on additional color

editing procedures.

To edit colors, you select a color cell in the Color palette and then display the

Color Editor.

To display the Color Editor:

= Select a color cell and choose Colors from the Layout menu, or choose Edit Colors from the

palette’s Edit menu, or double-click the cell you want to edit.

The Color Editor and the Color palette appear on the screen. You can select a

different color to edit by clicking a cell in the Color palette. You can also

Shift-click or drag a selection box to select more than one color cell for
editing at a time. For example, you might select three or four colors and

make them all darker or lighter at one time.

Color name: The name of the selected color appears in the name box. You can

enter a different name, if you want. If you are creating a color document with

a black-and-white monitor, you can display the colors by name and fill
objects with them, even though you cannot see the actual colors on the

screen. MacDraw Pro automatically assigns the name “Untitled” to each new

color cell created in the Color palette. If you select a new color cell for

editing, “Untitled” appears in the Color Editor name box.

Color bar: The Color bar shows the color selected for editing and, as you edit a

color, the results of your changes. When you select several colors for editing

at once, the selected colors appear side-by-side in the Color bar.
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Color Editor's Color System

pop-up menu

Figure 5-47
Color Editor slide

bars for the HSL

system
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Color System pop-up menu: You select a color system from the Color System pop-

up menu. The pop-up menu provides a choice of three color systems: HSL,
RGB, and CMYK.

A color system defines the components of a particular color. For example,

the HSL system defines a color according to the color components of hue,

saturation, and lightness required to produce the color. The RGB system

(Red, Green, Blue) defines the components of color by the amount of red,

green, and blue combined to produce the color. The CMYK color system

defines a color using a combination of cyan, magenta, yellow, and black.

(For an explanation of each of the MacDraw Pro color systems, refer to the

MacDraw Pro Color Guide.)

When you choose a particular color system, MacDraw Pro allows you to

change the individual components of a color as defined by the chosen

system. Depending on the color system, different component names appear

beside the editor’s slide bars. For example, when using the HSL color
system, MacDraw Pro allows you to select a hue for the color and then vary

the amount of saturation (purity) and lightness of the hue to produce the

desired color (figure 5-47).

 

Choosing a different color system for a color doesn’t change the color; only
the components associated with the slide bars change. For example, when

you select the RGB system, the slide bars change to represent the

components of red, green, and blue. You can then adjust the slide bars to

change the amount of red, green, or blue that make up the color.

Slide Bars: Adjust the slide bars to change the components of a color
(figure 5-47). Each slide bar represents one component of a color.

The HSL and RGB color systems use three slide bars to change color
components; CMYK uses four. Click the arrows at the end ofa bar, or drag

the handles along the bar to change a component. The left end of the slide

bar represents 0 percent; the right end represents 100 percent. (The Hue slide

bar for the HSL system represents 0 degrees on the left end and 360 degrees

on the right.)



Figure 5-48
Color editor showing

editing buttons

Each slide bar shows the range of colors that you can select by adjusting that

slide bar. Drag the handles of the slide bar to the position of the color you

want. You can also click either side of the handles to increase or decrease the

component by ten. If the color you want doesn’t appear on a bar, you need to

adjust the other bars.

You can also enter numbers for each component in the entry box to the right

of the slide bar.

Padlock icon: Locks the color cell to prevent the color from being changed.

Click the padlock icon so that it appears locked. Click the padlock icon again

to unlock the color cell. Once locked, you can copy and paste the color cell

in the Color palette, but you cannot cut or delete the cell, or edit the

color in it.

Color buttons: MacDraw Pro also provides buttons for changing colors that you

can use instead of the slide bars (figure 5-48). Click the flag icon in the

bottom-right corner of the dialog box to display the eight buttons.
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Warmer: Adds red to the selected color. Each time you click Warmer the color

changes, moving closer to red in the color system. For example, in the HSL

color system, the Hue slide bar moves to increase the amount of red in the

color.

Cooler: Adds blue to the selected color. Each time you click Cooler the color

changes, moving closer to blue in the color system. For example, in the HSL

color system, the Hue slide bar moves to increase the amount of blue in the

color.
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Figure 5-49
Color wheel
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Lighter: Adds white to the selected color. Each time you click Lighter the color
changes, moving closer to white in the color system. For example, in the

HSL color system, the Lightness slide bar moves to increase the amount of
white in the color.

Darker: Adds black to the selected color. Each time you click Darker, the

color changes moving closer to black in the color system. For example, in
the HSL color system, the Lightness slide bar moves to increase the amount

of black in the color.

Blend: Changes selection of several colors. Click Blend to create a range of
intermediate colors that change in equal steps betweena starting color and an

ending color. For information about creating a range of colors using the

Blend button, refer to “Creating a Range of Colors with Blend” in the

MacDraw Pro Color Guide.

Similar: Makes a selection of colors appear similar in one color component.

Similar changesa selection of colors so that they all have the same value for
one color component. For information about makinga selection of colors

similar, refer to “Making Colors Similar” in the MacDraw Pro Color Guide.

Invert: Changes the selected color to its complement in the color system. For
example, clicking Invert with red selected produces green (the complement

of red).

Wheel: Displays the standard Apple color wheel (figure 5-49) .
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Click anywhere on the color wheel to select a color. The box in the upper left
of the dialog box shows the original color in the bottom half and the newly
selected or changed color in the top half.

Use the scroll bar to the right of the color wheel to change the brightness of
the colors displayed in the wheel. Dragging the scroll bar down darkens the
colors.

You can also specify the components of a color by entering numbers in the
Hue, Saturation, and Brightness boxes, or in the Red, Green, Blue entry
boxes. Enter a number in an entry box or click the up and down arrows
beside the box to increase or decrease the number for a particular color
component. For more information about using the Apple color wheel, refer
to your Macintosh Owner’s manual.

Click OK when you are finished changing the selected color. To restore the
color to the original color selected from the Color palette, click Revert. Click
Cancel to cancel your changes.

Editing Colors

To create or edit a color you select a color cell, display the Color Editor, and
adjust the color components of the color. Different color components are

associated with the slide bars of the Color Editor depending on the color
system chosen.

Editing a color:

1. Select a color cell(s) in the Color palette for editing and choose Colors from the Layout

menu, or choose Edit Colors from the palette’s Edit menu, or double-click the cell you want

to edit.

The Color Editor dialog box appears (figure 5-50).
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= Change the name of the color, if you want.

2. Select the HSL, RGB, or CMYK color system from the Color System pop-up menu, if

necessary.

3. Adjust the slide bars to produce the color you want.

In HSL:

m Tochange the hue of the color, drag the handles of the Hue slide bar

or enter a number of degrees in the Hue entry box. Change hue to

producea different color on the color spectrum. For example, you

can change a color’s hue from blue to red.

= Tochange the saturation of the color, drag the handles of the

Saturation slide bar or enter a percentage in the Saturation entry box.

Changing a color’s saturation changes the purity or grayness of the

color. For example, the less saturated the color, the grayer it appears.

A highly saturated color appears rich or deep in color.

= Tochange the lightness or darkness of the color, drag the handles of
the Lightness slide bar or enter a percentage in the Lightness entry

box. Changing a color’s lightness makes it lighter or darker (adds

white or black). The lower a color’s lightness, the closer the color

approaches black.

In RGB:

= Tochange the amount of red in the color, drag the handles of the Red

slide bar or enter a percentage number in the Red entry box.
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To change the amount of green in the color, drag the handles of the

Green slide bar or enter a percentage number in the Green entry box.

To change the amount of blue in the color, drag the handles of the

Blue slide bar or enter a percentage number in the Blue entry box.

In CMYK:

To change the amount of cyan in the color, drag the handles of the

Cyan slide bar or enter a percentage number in the Cyan entry box.

To change the amount of magenta in the color, drag the handles of
the Magenta slide bar or enter a percentage number in the Magenta
entry box.

To change the amount of yellow in the color, drag the handles of the

Yellow slide bar or enter a percentage number in the Yellow entry
box.

To change the amount of black in the color, drag the handles of the

Black slide bar or enter a percentage number in the Black entry box.

Click the Padlock icon to lock the color, if you want.

The color updates in the Color bar to show your changes.

4. Click OK.

If you don’t want to keep changes to a color, click Cancel.

MacDraw Pro closes the Color Editor without making any changes to
the selected color.

If you want to restore the color to the way it was when selected, click
Revert. MacDraw Pro redisplays the originally selected color in the

editor.

Editing a color with the color buttons:

1. Select a color cell(s) in the Color palette for editing and choose Colors from the Layout

menu, or choose Edit Colors from the palette’s Edit menu, or double-click the cell you want

to edit.

The Color Editor dialog box appears.

Change the name of the color, if you want.
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2. Click the color flag icon to display the color buttons for editing (figure 5-51).
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= Click Warmer to add red to the color.

= Click Cooler to add blue to the color.

= Click Lighter to add white to the color.

m Click Darker to add black to the color.

= Click Blend to create a range of intermediate colors.

= Click Similar to make a selection of colors appear similar in one

color component.

= Click Invert to change the color to its complement.

=m Click Wheel to display the Apple color wheel and select a color.

m Click the Padlock icon to lock the color.

3. Click OK.

= If you don’t want to keep changes to a color, click Cancel.

MacDraw Pro closes the Color Editor without making any changes to

the selected color.

= If you want to restore the color to the way it was when selected, click
Revert. MacDraw Pro redisplays the originally selected color in the

editor.

5-40



Pattern Editor

Use the Pattern Editor to create and change patterns in the Pattern palette
(figure 5-52).

 

 

 

 

 

 

 

 

  

 

 

 

 

  

 

 

 

    
 

 

                
 

Figure 5-52 =!!! Patten ditt
Pattern Editor

| Pia Invert

Sample panel

Editing box (Revert }
{ Cancel }

Name:|Circles and dots | [ox]
 

   

To edit patterns, you must first select the cell you want to change and then
display the Pattern Editor.

To display the Pattern Editor:

= Select a pattern cell and choose Patterns from the Layout menu, or choose Edit Patterns

from the palette’s Edit menu, or double-click the cell you want to edit.

The Pattern Editor and the Pattern palette appear on the screen. To select a

different pattern to edit, click one from the Pattern palette.

A sample of the selected pattern appears in a panel on the right side of the
editor. A magnified view of the pattern appears in the editing box next to the
panel. To changea pattern, click or drag in the editing box. To name a

pattern enter a name in the name box.

Revert: The Revert button cancels all the changes that you made to a pattern
and restores the original selected pattern. Once you click Revert, you cannot
click Revert again to restore your changes.

After making editing changes to a pattern, you can select another pattern in
the Pattern palette to edit, or click OK to save changes made to the Pattern
palette and dismiss the Pattern Editor.
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Editing Patterns

To create or edit a pattern, you select a pattern, open the Pattern Editor, and

then edit the pattern in the Pattern Editor editing box.

To create or changea pattern:

1. Select a pattern cell and choose Patterns from the Layout menu, or choose Edit Patterns

from the palette’s Edit menu, or double-click the cell you want to edit.

The Pattern Editor dialog box appears (figure 5-53).
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2. Position the pointer in the editing box and click or drag to change the pattern.

3. Click OK to accept your changes, or click another pattern in the Pattern palette to edit.

= If you don’t want to keep changes made to a pattern, click Cancel.

MacDraw Pro closes the Pattern Editor without saving changes made

to the selected pattern.

= If you want to restore the pattern to its original form, click Revert.

MacDraw Pro redisplays the originally selected pattern in the Editor.

Gradient Editor

Use the Gradient Editor dialog box to changea gradient, select colors, and

change the gradient type and focus (figure 5-54).
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Figure 5-54
Gradient Editor
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To edit gradients, you first select the gradient you want to change and then

display the Gradient Editor. (You can also display the Gradient Editor and

then select a gradient to change.)

To display the Gradient Editor:

m Select a gradient cell and choose Gradients from the Layout menu, or choose Edit

Gradients from the palette’s Edit menu, or double-click the gradient cell you want to edit.

The Gradient Editor, Color palette, and Gradient palette appear on the

screen. You select colors for the gradient from the Color palette. To select a

different gradient to edit, click a different cell in the Gradient palette.

In the Gradient Editor, you see the gradient’s name, a pop-up menu that

shows the gradient type (sweep), and a panel showing an example of the

current gradient.

Choose the type of gradient you want — directional, circular, or shape burst

— from the Sweep pop-up menu.

The four boxes in the color row represent (from left to right) the starting

color, the two transitional colors, and the ending color. (Transitional colors

appear between the starting and ending colors in a gradient.) You must select

a starting and ending color for the gradient. You optionally select one or two
transitional colors.

To set a starting or ending color, click the appropriate box to select it and

select a color from the Color palette. To set a transitional color, click the

check box next to the box to make the color active and select a color from
the Color palette. As you choose colors, MacDraw Pro automatically updates

the gradient panel to show your changes.
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Figure 5-55
Directional Editor

¢ Tip Youcan change the position of the ending color in an object. To
easily manipulate the visual highlights in objects, make the ending color
the lightest color in the gradient.

To change the direction or focus of a gradient, click the Edit button. The

Gradient Editor dialog box appears for the type of gradient you are currently

working on.

Directional Gradients: If you are editing a directional gradient, the Directional
Editor appears when you click the Edit button (figure 5-55).
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The right panel in the editor shows a sample of the directional gradient. On

the left appears an angle entry box anda large circle with a line extending

from its center to a small circle.

The small circle on the end of the line represents the position of the ending

color (figure 5-56). To specify an angle (direction) for the gradient, enter a

number in the Angle box or drag the small circle to a new position. Dragging

the small circle to any position within the larger circle changes the relative
position of the ending color in an object. Placing the small circle on the outer

edge of the larger circle positions the ending color on the edge of the object

being filled.



Figure 5-56
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After setting an angle and ending color position, click OK to return to the

Gradient Editor.

Circular gradients: If you are editing a circular gradient, the Circular Editor
appears when you click the Edit button (figure 5-57).
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Figure 5-57
Circular Editor
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The right panel shows a sample of the circular gradient. On the left appears

an angle entry box and a large square containing two small circles connected

by a line. The center of the square is marked with the X. The larger of the

two circles represents the focus, or center point around which the gradient

will sweep. The smaller circle and line represent the position and angle of the

ending color. Drag the larger circle to a different position to change the focus

position for a gradient.

You can also enter a number in the Angle entry box, or drag the smaller

circle to any position within the circle to change the position of the

gradient’s ending color (figure 5-58).
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Figure 5-59
Shape Burst Editor
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After setting a focus and ending color position, click OK to return to the

Gradient Editor.

Shape Burst Gradients: If you are editing a shape burst gradient, the Shape Burst

Editor appears when you click the Edit button (figure 5-59).
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The right panel shows a sample of the shape burst gradient. On the left
appears a square with a focus box inside, represented by a smaller rectangle.

You can drag the focus box to different positions to change the focus

position in the gradient.

Resize the focus box to change the relative size of the focus area (filled with
the ending color) within an object (figure 5-60). Drag the handle inside the

focus box (lower right corner) to resize the box.
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Figure 5-61
Gradient Editor
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After setting the position and size of the focus, click OK to return to the

Gradient Editor dialog box.

When you are satisfied with your changes to the selected gradient, click OK
to save your changes and return to the document or select another gradient
from the palette to edit.

Editing Gradients

To create or edit a gradient you must select a gradient type and the colors for
the gradient, and then set the focus as you want.

To create or changea gradient:

1. Select a gradient cell and choose Gradients from the Layout menu, or choose Edit

Gradients from the palette’s Edit menu, or double-click the cell you want to edit.

The Gradient Editor dialog box appears (figure 5-61).
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2. Choose a gradient type from the Sweep pop-up menu.

3. To select a starting or highlight color, click the starting (leftmost) color box in the Gradient

Editor dialog box.

4. Select a color from the Color palette.

5. To select an ending color, click the ending (rightmost) color box in the Gradient Editor

dialog box.

6. Select a color from the Color palette.

= To select a transitional color, click the check box next to a

transitional color box to make it active; select a color from the Color
palette.



7. To change the gradient's ending color position or focus, click Edit.

= Inthe Directional Gradient Editor, enter a new angle in the Angle
box or drag the small circle to a new position (figure 5-62).

 Figure 5-62
Directional Gradient Directional
Editor
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= Inthe Circular Gradient Editor, drag the larger circle to another

position to change the focus position of the gradient (figure 5-63).

Drag the smaller circle to a new position to reposition the ending

color.

 

Figure 5-63
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= Inthe Shape Burst Gradient Editor, drag the focus box to a new

position to change the position of the focus (figure 5-64). Drag the

handle of the focus box to change the relative size of the focus area.
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 Figure 5-64
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The sample box shows the results of your changes.

8. Click OK to accept your changes.

The Gradient Editor dialog box appears.

9. Click OK.

= Tocancel changes to a gradient, click Cancel. MacDraw Pro closes
the Gradient Editor without making any changes to the selected
gradient.

s To restore the gradient to the way it was when selected, click Revert.
MacDraw Pro redisplays the originally selected gradient in the editor.

Palette Commands

Each palette provides commands for opening, closing, and saving the palette
and for editing palette cells. You can only access the menus and commands
whena palette has been torn off the Style palette. If the menus don’t appear
in the palette, click the menu box in the title bar to display the menus.

 

   

File Menu

hee Pallern The palette’s File menu provides commands for creating new fill patterns,
Open... adding fill patterns from other documents, and saving the patterns in the

current palette.
Save a Copy...

Palette File menu New Color, New Pattern, New Gradient: Creates a new cell in the first available
position in the palette. When you select a cell and choose the New command,
MacDraw Pro creates a new cell by duplicating the selected cell.
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Figure 5-65
Open dialog box

Figure 5-66
Open dialog box

New Palette (Color palette): Creates a new Color palette. The new palette is
untitled until you rename or save it. You can then create or paste color cells
into the palette and edit it with the Color Editor dialog box.

Open (Pattern and Gradient palette): Allows you to open a MacDraw Pro document
or palette file and add its pattern or gradient cells to the current palette.

When you choose Open, the Open dialog box appears (figure 5-65).
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Select the name of the MacDraw Pro document or the palette file you want
and click Open. MacDraw Pro adds the document’s patterns or gradients to
the palette.

Open Palette (Color palette): Allows you to open a Color palette located in another
MacDraw Pro document, or in a separate Color palette document. The
number of color palettes open at one time depends on the amount of
Macintosh memory available. Although you can only view one palette at a

time, the names of open color palettes appear in the View menu where you
can choose them to makea specific palette the current one.

When you choose Open Palette, the Open dialog box appears (figure 5-66).
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Figure 5-67
Save a Copy

dialog box
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«@ Note Hold down Option and choose Open to display all the available
files in the list box. You can then select a document from another

application that has a CLUT (Color Lookup Table) resource, and open it
to create a new color palette using the colors from the other document. If
the file has no color table, MacDraw Pro displays a dialog box to let you

know that the file has no customized color information and won’t be

opened.

Select the name of the document or Color palette file you want and click
Open. If a document contains more than one palette, all the palettes are

opened and the names appear in the View menu. The first palette in the

document becomes the current palette.

(lose: Closes the Pattern or Gradient palette, or the current palette in the Color
palette. When closing a color palette, MacDraw Pro displays a message

asking you to confirm that you want to close the palette. When available

memory is low, closing unneeded palettes frees up memory space.

Save a Copy (Pattern and Gradient palette): Saves the palette in a separate palette file
so you can open the file (or a MacDraw Pro document) and use its fill
patterns with other MacDraw Pro documents. Choose Save a Copy from the

File menu. MacDraw Pro displays the Save a Copy dialog box (figure 5-67).
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Enter a name for the file and click Save.

Save a Copy (Color palette): Saves the current Color palette or all the open color
palettes in a Color palette file so you can open the Color palette document

and use its palettes with other MacDraw Pro documents. When you choose

Save A Copy from the File menu, the Save A Copy dialog box appears

(figure 5-68).
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MacDraw Pro is preset to save the current palette in a Color Palette

document. To save all the currently open palettes, click All Palettes. Enter a

name for the document and click Save.

Rename (Color palette): Allows you to rename the current color palette. After
making editing changes to a palette, you can rename and save it (it is also

automatically saved when you save the document). When you choose

Rename from the File menu, the Rename dialog box appears (figure 5-69).
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Enter a different name for the palette and click OK.

Edit Menu

The commands in the palette’s Edit menu allow you to copy, paste, and

remove cells, as well as select all the cells in the palette.

Undo: Cancels the last change made to the palette. Choose Undo when you

don’t want to keep changes made toa palette.

Cut Color, Cut Pattern, Cut Gradient: Cuts a selected cell from the palette and places

it on the palette Clipboard. You can select several cells to cut at one time.

Cutting or copying to the palette’s Clipboard does not change the contents of
the document Clipboard, or the Clipboards of the other palettes.
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Copy: Copies a selected cell to the palette’s Clipboard.

Paste: Places a copy of the cell on the Clipboard in the palette. Cells appear in

the first available positions in the palette. (Several cells pasted into the

palette at one time may appear in different places in the palette, depending

on the space available.) To keep cells pasted from the Clipboard together,

reposition the cells in the palette to make space available in one location.

Delete: Deletes selected cells from the palette, without changing the contents

of the palette’s Clipboard.

Select All: Selects all the cells in the current palette, including locked color
cells. You can copy locked cells; however, you cannot cut them.

Edit Colors, Edit Patterns, Edit Gradients: Displays the palette’s editor so that you can

edit a selected cell. You can also choose Colors, Patterns, or Gradients from
the Layout menu to display the editor dialog box.

View Menu

The commands in the View menu allow you to change how patterns are

displayed in the palette. You can edit and change cells in the palette in any

view.

By Small Color, Color, By Name (Color palette): Displays colors in the small size view,
large size, or by name.

Displaying colors by name is useful when creating documents in color with a

black-and-white monitor. Although a black-and-white monitor shows shades

of gray only, you can still choose colors by name and use them in a

document. The document will appear in full color when displayed on a color
monitor, and it can be printed and reproduced in color like any standard

MacDraw Pro document.

Palette Names (Color palette): Allows you to choose a different color palette as the

current palette. The palette names appear in the order in which the palettes

were opened. A check mark indicates the current palette. The title of the

current palette appears in the palette title bar.

By Pattern, By Large Pattern, By Name (Pattern palette): Displays patterns in the

standard, preset size, in a large size, and by name.
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Image Colors    

Palette Special menu

By Gradient, By Large Gradient, By Name (Gradient palette): Displays gradients in the

standard, preset size, in a large size, and by name.

(lean Up: Repositions the cells in the palette to eliminate blank spaces and fits
as many cells as possible within the current palette size. MacDraw Pro wraps

cells across rows to match the current width of the palette. To maintain a

specific number of cells per row, resize the palette so that it is wide enough

to accommodate that number of cells only.

Special Menu (Color Palette Only)

The commands in the Special menu allow you to specify a color cell as

holding a solid color and to edit the colors in images imported from other

applications.

Solid: Solid sets a selected cell or cells so that MacDraw Pro must display the

color as a solid color, if possible. Setting a color to solid gives that color a

higher priority for being displayed as a solid color than colors that are not set

to solid. Refer to “Solid and Approximated Colors” in the MacDraw Pro

Color Guide for more information about solid colors.

Image Colors: Allows you to edit the colors in an image (bitmapped) imported

from another application. The command is useful for changing the colors in

PICT and TIFF files created with scanners or graphics applications. When

you select the image and choose Image Colors, MacDraw Pro displays a new

palette containing the colors found in the image. You can select color cells in

the palette and edit them with the Color Editor. MacDraw Pro applies the

color changes to the selected image. You can edit and save the image’s

palette using the same procedures used with any color palette. The name of
the color palette for the image appears in the View menu.

Refer to “Changing Colors in Imported Images” in the MacDraw Pro Color

Guide for more information about editing imported images.
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This chapter explains how to create, select, and edit text, format text with the

text ruler, and check spelling.

You can add labels, captions, and paragraphs of text to a MacDraw Pro

drawing using the text tool. You can create text in any font, font size, or style

available in your System file.

A text object can be a single character, word, or line of text, or as many

paragraphs as you want. You can mix different fonts, font sizes, and font
styles within a text object. The characters of your text can appear in black,
white, or any solid color in the Style palette. You can also fill the

background of text objects with a color, pattern, or gradient.



Lorem ipsum dolor sitamet,
consectetueradipiscingelit,
sed diam nonummy: nibh.
dolore magna aliquam erat
volutpat. Utwisi enim ad:

Text object filled

with a pattern

Figure 6-1
MacDraw Pro text

ruler

After you create a text object, you can edit the text using standard Macintosh

text editing procedures. You can also resize and manipulate text objects as

you can other MacDraw Pro objects. For example, you can copy, paste,

rotate, flip, and align text objects.

MacDraw Pro provides a text ruler for formatting text (figure 6-1). Using the

text ruler, you can set specific text formats for individual paragraphs within
text objects. You can set line spacing, indentations, margins, paragraph

alignment or justification, and tab stops for creating columns of information.

You can display the text ruler on the screen at anytime and conveniently hide

it when you no longer need it.

 

 

 

 

 

After you create text in a document, you can have MacDraw Pro check the

spelling of every word in each text object, including notes. MacDraw Pro

compares the spelling of each word against a 100,000-word dictionary and

identifies words that may be incorrectly spelled. It can also suggest the

correct spelling of words and replace the misspelled word with the correct

spelling. You can set MacDraw Pro to check spelling after you type text or

check your spelling word by word as you type.

If you use specialized vocabulary or names not commonly found in

dictionaries, you can create a User Dictionary to hold them. MacDraw Pro

can then check the spelling of these specialized terms as well.
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Size menu
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Before you type, you can choose the combination of font, font size, and font
style you want for the text.

Selecting a Font, Font Size, and Font Style

MacDraw Pro uses plain Helvetica 12-point text in a document, unless you

choosea different font, font size, and font style. The Font, Size, and Style

menus contain the fonts, font sizes, and font styles that you can choose from.

MacDraw Pro automatically presets the Font menu to display all fonts found
in the System file. You can remove fonts from the list to make it shorter, or
add fonts that may have been removed from the menu, but are still available

in your System file.

The Size menu is preset to provide font sizes from 9 to 48 points. You can

also add font sizes from 1 point to 6400 points to the menu.

Font sizes displayed in the menu appear in plain or outlined text. Plain font
sizes are scaled by the Macintosh (enlarged or reduced) to that specific size.

Font sizes that appear outlined represent the sizes available in the System file
(don’t need to be scaled).



 

 

“Plain Text
Bold #B
frahic #1
Underline #U
Outline
Shadow
Superscript
Subscript
SMALL CAPS

“Left #[
Right 3]
Center 38°,

Justified 38
 

lowercase
UPPERCASE

Title
  

Style menu

Your text can be in 12 different styles, such as bold or italic, and in a

combination of styles, such as bold and underlined text.

¢ Note For information about changing the Font and Size menus, refer to
“Selecting Fonts for the Font Menu” and “Selecting Font Sizes for the

Size Menu” in chapter 1.

To select text font, size, and style:

= Choose a font from the Font menu.

= Choose a font size from the Size menu.

m= Choose a font style from the Style menu.

As you type, you can change the font characteristics at any time, using
different fonts, font sizes, and font styles in the same text object. You can

also change the font characteristics of text if you edit it later.

Creating Text

MacDraw Pro provides two methods for creating text objects: one for
creating short captions, and another for creating longer passages of text.

Creating Captions: Create captions for short text elements. For example, use

captions for labelling a diagram with one or two word labels. Although a

caption can be as many lines as you want, it is ideally suited for one or two
line entries.

To create a caption, select the text tool and click where you want the caption.
As you type the caption, the first line of text continues to extend until you

press Return to end the line. You can then type additional lines, ending each

by pressing Return.
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When you select a caption, handles appear around the boundary of the

object. If you drag the handles to change the margins of a caption, the words

within the caption wrap to conform to the boundary. (Any lines ended by

pressing Return continue to end where you pressed Return, however.) To

change lines ended with a return to different margins, click the beginning of
the line after the Return and press Delete or Backspace.

MacDraw Pro adds a page to the document if the caption extends off the

bottom of the page. If you select a caption text object for editing and

inserting text, text reformats to match the object’s margins.

To create caption text:

1. Click the text tool to select it.

= Choose the font, font size, or font style you want to use, if necessary.

= Click a text justification icon from the text ruler or choose a

justification from the Style menu, if you want.

2. Click in the document where you want text to appear.

3. Type the text.

= Press Return to end the first line and start a new one.

4. When you finish typing, click elsewhere in the document, select another tool, or press

Enter.

¢@ Shortcut MacDraw Pro is preset to allow you to create captions without

selecting the text tool. With any tool selected, you can begin typing text

and MacDraw Pro creates a new text object at the last place you clicked

in a document. Selecting “Typing activates shortcuts” in the General

panel of the Preferences dialog box deactivates this shortcut. For more

information about this option refer to “Choosing Preferences” in

chapter 10.

Creating Paragraphs: Paragraph text is ideal for text objects of one or more

paragraphs. Before you begin entering the text, you set a left and right

margin. Then, as you type, MacDraw Pro automatically wraps the text lines

to fit within the margins. If you edit the text or change the margins later,

MacDraw Pro automatically reformats the text to fit the margins.



Lorem ipsum dolor sit amet, =
consectetuer adipiscing elf, sed clam To set the margins for text, you select the text tool, position the pointer in the
nonummy nibh euismod tincidunt ut

volutpat Ut wish enim admin document where the left or right margin of the text should appear, and then
veniam, quis nostrud exercitation ; .

. ulemecrper scp boris al . drag diagonally to where the other margin should appear. After you release

Paragraph the mouse button, a dotted border appears to indicate the top, left, and right
boundaries for the text object (figure 6-2).
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With the margins set, you can type text without pressing Return to end each

line. As you continue typing, the text wraps automatically from line to line
(figure 6-3).
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To finish a paragraph or to insert a line space, press Return. After you type a

paragraph of text and press Return, the paragraph’s formatting characteristics

are carried forward to the next paragraph.

You can select different formatting characteristics for different paragraphs in
the same text object. After you finish typing a paragraph and press Return,

you can change the text ruler or choose the Paragraph command from the

Size menu to select different paragraph settings.

If the MacDraw Pro text ruler is displayed, you can also set paragraph

formatting characteristics such as indentations, line spacing, text alignment,

and tab stops using the ruler. For more information about using the text ruler,

refer to “Text Ruler and Paragraph Formatting” later in this chapter.

When you finish typing the text, press Enter, select a tool, or click
somewhere else in the document. MacDraw Pro selects the text object and

handles appear around the boundary (figure 6-4).
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To create paragraphs:

1. lick the text tool to select it.

2. Position the pointer where the left or right margin of the text should appear.

3. Drag diagonally to the location where the other margin of the text should appear.

A box appears that shows the position of the left, right, and top margin
for your text.

= Set line spacing and text justification, tab stops, and a first line indent
on the text ruler, if you want. (If the text ruler is not showing, choose

Show Text Ruler from the View menu.)

4. Type the text.

Don’t click within the box — just start typing. The text appears at the
upper-left side of the object’s boundary and words wrap whena line fills
the margins set by that boundary. To add a blank line, press Return twice.
You can continue typing lines of text below the bottom of the box.

wi To stop entering text in the text object, press Enter, select another tool, or click elsewhere

in the document.

Your text is now a separate object. You can group it with other objects,
move it to a new position, or use commands to change it.
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¢@ Shortcut You can quickly set the margins for paragraph text by clicking
an existing object (except a text object) whose boundary matches the

text margins you want. After selecting an object, begin typing (you

needn’t select the text tool) and a new text object will appear on top of
the selected object. To use this text feature, the option “Typing creates a

new text object” must be selected in the General panel of the

Preferences dialog box.

Selecting Text Background Patterns

You can fill text objects with a pattern, color, or gradient. Filling a text

object with a fill pattern makes it stand out from or match other objects in the

document.

A new text object automatically fills with the transparent fill pattern. You

can select a different fill pattern after you create the object.

To change the background pattern of a text object:

1. Click the selection arrow to select it.

2. Click the text object to select it.

. a Click the fill indicator to select it, if necessary.

3. Select the desired fill pattern in the Style palette.

You can also fill text objects with a fill pattern combination (a black-and-

white pattern combined with a color). With the text object selected, select a

black-and-white pattern from the Pattern palette, and then select a color from

the Color palette. The black portions of the pattern change to the selected

color.



Creating Color Text

The characters of your text can appear in a solid color, black, white, or
shades of gray. Create color text to make text stand out or be more legible
against colored or patterned backgrounds. You color text by selecting a color
from the Color palette as a pen pattern (selecting a color asa fill pattern

changes the object’s background color).

You can use the same color for all the text in a text object, or select different
colors for individual letters.

To create a text object with color text:

1. Click the pen indicator, or hold down the Option key, and select a solid color, black, or

white from the Color palette.

2. Select the text tool and create a text object.

= To type text in a different color, choose a different pen pattern color
and continue typing.

¢ Note Text colors must be solid colors. You cannot use a pattern or
gradient for the color of text.

You can change the text color of text objects after you create them.

To change the color of text in an object:

1. Select the object with the selection arrow or select a portion of text you want to change

with the text tool.

2. Click the pen indicator, if necessary, and select a different color from the Style palette.

If you are using a color screen, you see the text in color; if you have a black-
and-white monitor, dark color text appears black and light color text appears

white. If your printer is capable of printing colors, MacDraw Pro prints the

text in color, even if you have a black-and-white monitor. For more
information on color printing, refer to the MacDraw Pro Color Guide.
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To change text, you first select the entire object or a portion of text within
the object.

Selecting a Text Object

You can select a text object and change the characteristics of all the object’s

text at once.

To select the entire text object:

m Click the text object with the selection arrow.

Handles appear around the text object to show that it is selected. You can

also select and deselect text objects using any of the other methods of
selecting objects in a drawing. For more information about selecting objects

in a document, refer to “Selecting Objects” in chapter 3.

Selecting a Portion of Text in a Text Object

You can select individual letters, words, lines, and paragraphs in a text object

and then edit the text or change their font characteristics. You can also

change the formatting of individual paragraphs within the text object by
selecting paragraphs and selecting different settings from the text ruler or
choosing the Paragraph command from the Size menu.

To select part of a text object:

1. Click the text tool to select it.

2. Drag to select text you want to edit.

= Toselect a word without dragging, double-click a word.

= Toselect a line, click three times.

= To select a paragraph, click four times.

= To select the entire text object, press Command-A or click five times.

= To select all the text between the two points, click at the beginning or
end of a section of text and then Shift-click another position in the

text.

s Toextend the selection, hold down Shift and click at the beginning or
end of a section of text, or press the arrow keys.



Selected text becomes highlighted. You can now edit or change the text.

¢ Note Ifa text object has been rotated or flipped, clicking the object with
the text tool rotates the object automatically to its original horizontal
position for editing. After editing the object, press Enter or click
elsewhere in the document, and the object rotates back to its rotated
position.

)

Text Ruler and Paragraph Formatting

MacDraw Pro providesa text ruler that allows you to set the formatting of
text when you create or edit it with the text tool (figure 6-5).

Figure 6-5
Text ruler and a

selected text object
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   orem ipsum dolor st amet, consectetuer adipiscing elit, |

seaddiam nonummy nibh euismod tincidunt ut laoreet dolore |

_ jmagna aliquam erat volutpat. Ut wisi enim ad minim veniam, |
quis nostrud exerci tation ullamcorper suscipt lobortis nisl ut
aliquip ex ea commodo consequat. Duis autem vel eum iriure |

dolor in hendrerit in vulputate velit esse molestie consequat,
vel illum dolore eu feugiat nulla facilisis at vero eros et.

 

The ruler allows you to set the margins, first line indent, tab stops, line
spacing, and alignment settings for the current paragraph or the selected

paragraphs

When you select text, the ruler shows you the format settings for the

paragraph that holds the pointer or for the first selected paragraph. You can

drag and reposition the ruler markers to adjust the left and right margins, and

to set a first line indent (figure 6-6). Moving the markers adjusts the text
positioning in the document.
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To create an indentation for the first line of a paragraph or a hanging indent,

you adjust the position of the first line indent marker (figure 6-7).
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To see the format settings for a different text object, select the text object or
a portion of its text with the text tool. The ruler changes to show the settings

for the selected objects or for the first selected paragraph.

The preset unit of measurement for the text ruler is inches. The text ruler
shows the same units of measurement as the current object ruler. You can



Figure 6-8
Text ruler with tab

stops set

change rulers or set different units of measurement with the Rulers command

in the Layout menu. You can set the ruler to measure in inches, millimeters,
centimeters, picas, or points. Refer to “Setting up Rulers” in chapter 4 for
more information about selecting a unit of measurement in the Rulers dialog
box.

¢ Tip Among the object rulers, you can reserve one object ruler for
measuring the position and margins of text in the document. For
example, you might set a ruler to measure in points or picas and then use

that ruler when you work with text.

The ruler also allows you to set tab stops by dragging tab markers to

different positions on the ruler (figure 6-8). You can set tab stops so that text
aligns to the right or left of the marker, centered on it, or on a decimal point.
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Right tab marker

Lorem — ipsurn dolor 1.44 :

amet, consectet adipts 331.10
sed diam non 191.14
euismod tine — iduntut 22.96
dolore magna aliquam 147.45
volutpat Ut wisi enim ad 195.52

 

You can select among several different line spacing options for text. The line

spacing boxes in the text ruler allow you to easily increase or decrease line
spacing incrementally. MacDraw Pro is preset to create single spacing. Click
the Increase or Decrease line spacing buttons to increase or decrease spacing

by one half line (figure 6-9). The current line spacing and unit of spacing

also appear in the text ruler. You can set a custom line spacing using

different spacing units, such as points or picas, with the Paragraph command.

You can also double-click the line spacing boxes to display the Paragraph

dialog box and set a custom line spacing. For more information about the

Paragraph dialog box, refer to “Setting Custom Line Spacing” later in this

chapter.
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Figure 6-10
Text alignments
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MacDraw Pro is preset to align text with the left margin. The text ruler
allows you to select three other text alignments: centered, right aligned, and

justified (figure 6-10).

 

Lorem ipsum dolor st amet, consectetuer
erring elit, sed diam nonummy nibh
euismod tincidunt ut laoreet dolore magna
aliquam erat volurpat. Ut wisi enim ad minim
veniam, quis nostrud exerci tation ullamcorper
suscpit lobortis nis! ut aliquip ex ea commodo
consequat.

Lorem ipsum dolor st amet, consectetuer
adipiscing elit, sed diam nonummy nibh

euismod tincidunt ut laoreet dolore magna
aliquam erat volutpat. Ut wisi enim ad minis;

veniam, quis nostrud exerci tation ullamcorper
suscpit lobortis nis! ut aliquip ex ea commodo

ronsequat.

— Right

aligned

text 

 

Lorem ipsum dolor st amet, consectetuer
adipiscing elit, sed diam nonummy nibh

euismod tincidunt ut laoreet dolore magna
aliquam erat volutpat. Ut wisi enim ad minim

 

Centered text veniam, quis nostrud exerci tation ullamcorper
suscpit lobortis nis! ut aliquip ex ea commodo

consequal
 

 

   

Showing the Text Ruler
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MacDraw Pro is preset to hide the text ruler. You can display the text ruler at

any time. After using the text ruler to format text objects, you can hide it
again, if you want, and text objects retain all the formatting characteristics
you gave them.

To see the text ruler:

= Choose Show Text Ruler from the View menu.

The command becomes Hide Text Ruler in the View menu. Choose Hide
Text Ruler to hide'the ruler again.

You can display the text ruler in a condensed version that doesn’t show the

paragraph formatting options (figure 6-11). Display the condensed ruler
when you want to see more of a document or to check the positioning or
alignment of text objects in a document without changing formatting
characteristics. For more information about changing paragraph alignment,
refer to “Changing Paragraph Alignment” later in this chapter.



Figure 6-11
Condensed ruler

 

 

   

To display the condensed or expanded version of the text ruler:

= Double-click in the white space underneath the ruler tick marks or in the gray bar holding

the formatting options (without clicking an option).

Changing the Text Ruler

With the text ruler displayed, you can select settings for the margins, line
spacing, tab stops, and paragraph alignment of text. To change any of these

formatting characteristics, first select the text object or a portion of text with
the text tool.

To change the formatting for an individual paragraph, click in the paragraph
or drag to select it with the text tool. When you change format settings,
MacDraw Pro changes the formatting of the paragraph holding the insertion
point.

To change the format of more than one paragraph at a time, use the text tool
to select the paragraphs you want to change.

Changing margins and first line indentation: You may need to adjust the margins of
text to fit the space available in a document. If you change the margins of a

text object, the text automatically wraps to fit the new margins. You can set

different margins for each paragraph within a text object.

To set margins, you drag the left or right margin markers. You set a first-line
indent for each paragraph by dragging the first line indent marker
(figure 6-12). When you drag the left margin marker, the first line indent
marker also moves to preserve the indent spacing you set. To move the left
margin marker independently of the first line indent marker, hold down
Option as you drag.
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To create a hanging indent, drag the first line indent marker to the left of the

left-margin marker (figure 6-13).
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To change margins and first-line indentation of a text object:

1. Click the text tool to select it.

2. Select the paragraph that you want to change with the text tool, or drag to select several

paragraphs to change.

3. Drag the left- and right-margin markers and the first line indent marker on the text ruler

to the positions you want.

= Hold down Option and drag the left margin marker to move it
independently of the first line indent marker.



Figure 6-14
Line spacing options

Adjusting line spacing: You can change the line spacing in a text object
paragraph by paragraph, or all at once. You can use different line spacing
for different paragraphs within a text object. You can incrementally increase

or decrease by clicking the Increase and Decrease line spacing buttons
(figure 6-14). The current line spacing and unit of spacing for the selected

text appears in the text ruler in the Line spacing box.
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The distance between lines is based on the font size used in a paragraph. If
you have mixed fonts of different sizes within a paragraph, spacing is based

on the size of the largest font.

You can also set custom line spacing for text based on the number of lines,

inches, millimeters, centimeters, or points between lines. For more

information about setting custom line spacing, refer to “Setting Custom Line
Spacing” later in this chapter.

To change line spacing:

1. Select the paragraphs you want to change with the text tool.

2. If the text ruler is not already displayed, choose Show Text Ruler from the View menu.

= If you don’t see the spacing options, double-click in the white space

of the ruler to display the expanded ruler.

When you select several paragraphs, the ruler shows the settings for the

first selected paragraph only.

3. Click the appropriate button to increase or decrease line spacing (figure 6-15).
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Figure 6-15
Increase and

Decrease line

spacing buttons

Click to decrease the

line spacing.

Figure 6-16
Base lines used to

determine custom

line spacing

6-20

  
  

Click to increase the line

spacing.
 

Setting custom line spacing: You can specify custom spacing in lines, centimeters,

millimeters, inches, picas and points. You can also set an increment of
spacing for the space before and after a paragraph.

When you specify a spacing in units other than lines, MacDraw Pro places

the specified amount of space between the base line of one line and the base

line of the next (figure 6-16).

Lorem ipsum dolor sit amet,
____consectetuer adipiscing elit,sed

diam nonummy nibh euismod
tincidunt ut laoreet dolore magna
aliquam erat volutpat. Ut wisi enim
ad minim veniam, quis nostrud
exerci tation ullamcorper suscipit
lobortis nisl ut aliquip ex ea
commodo consequat.

Standard line spacing usually places one or two points more than the point
size of the font between lines. For example, if your font size is 12 points, you

might specify a line spacing of 13 or 14 points to achieve standard spacing.

If you specify a line spacing of 11 points or less, your text lines may overlap.

Oversized fonts inserted into your text may appear clipped.

Use the Paragraph command to set a custom line spacing. The Paragraph

dialog box allows you to set a specific line spacing and the spacing before

and after paragraphs (figure 6-17).



 

Figure 6-17
Paragraph dialog

box Line spacing: io |

Space before:

Space after:

Paragraph
 

   

To set a custom line spacing:

1. Choose Paragraph from the Size menu, or double-click a line spacing marker on the ruler

to open the Paragraph dialog box.

The Paragraph dialog box appears (figure 6-18).

 Figure 6-18
Paragraph dialog Paragraph
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Pop-up menu button Space after: [0.0 mm
offers choices for

line spacing units ( ey

 

 

 

   

   

2. Choose a unit of measurement for the line spacing from the Line spacing pop-up menu.

3. Enter the spacing you want in the Line spacing box.

= Choose a unit of measurement for the spacing before a paragraph

from the Space before pop-up menu and enter a spacing in the Space

before box, if you want.

= Choose a unit of measurement for the spacing after a paragraph from

the Space after pop-up menu and enter a spacing in the Space after

box, if you want.

4. Click OK.

After setting a custom spacing for Line spacing in the Paragraph dialog box,

the Increase and Decrease line spacing buttons on the text ruler increase or

decrease line spacing according to the units selected in the Line spacing

pop-up menu.
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Changing paragraph alignment: In MacDraw Pro the preset paragraph alignment
is left aligned; every line of text lines up with the left margin. You can

change the alignment of paragraphs to center within the current margins, to

line up on the right margin, or to justify, aligning with both margins

(figure 6-19).

 

 

 

 

 

 

Figure 6-19 Lorem ipsum dolor st amet, consectetuer Lorem ipsum dolor st amet, consectetuer
i adipiscing elit, sed diam nonummy nibh adipiscing elit, sed diam nonummy nibh

Text alignments eubsmod finckdurk u laoreet dolore magna eusmod hsidunt ut laoreet dolorerhage
aliquam erat yoluypat. Ut wisi enim ad minim aliquam erat volutpat. Ut wisi enim ad minim

Left aligned “veniam, quis nostrud exerci tation ullamcorper veniam, quis nostrud exerci tation ullamcorper
suscpit lobortis nis! ut aliquip ex ea commodo suscpit lobortis nisl ut aliquip ex ea commodo
consequat. | ronsequat

Right aligned

Lorem ipsum dolor st amet, consectetuer Lorem ipsum dolor sit amet, consectetuer
Centered adipiscing elit, sed diam nonummy nibh adipiscing elt, sed diam nonummy nibh

euismod tincidunt ut laoreet dolore magna euismod tincidunt ut foreet dolore magra
a aliquam erat volutpat. Ut wisi enim ad minim aliquam erat volutpat. Ut wisi enim ad minim

Justified HATE, SLAG POSTLet OM OES) TREE URS veniam, quis nostrud exerci tation ullamcorper
suscpit lobortis nis! ut aliquip ex ea commodo suscpit lobortis nisl ut aliqup ex ea commodo

corsequal consequa;
    

 

To change paragraph alignment:

1. Select a paragraph or several paragraphs you want to change with the text tool.

2. Choose a justification command from the Style menu, or click the left, right, centered, or

justified alignment button on the text ruler.

You see the new alignment for the paragraphs you selected.

Setting tab stops: You can set tab stops for a text object to create text formatted
in columns. For example, you can create tables of data by setting a tab stop

for each column that you want in the table (figure 6-20).

 

Figure 6-20 = Untitled! -Layer*1
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aligned on tab stops
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MacDraw Pro provides four different types of tab stops to align text in
columns. You can align the left or right side, or center text on the tab stop.

You can also have MacDraw Pro automatically align the text on a decimal

point (period) when creating columns of decimal numbers.

You can set different tab stops for each paragraph in a text object. When you

select a paragraph with the text tool, the tab stops appear in the ruler. If you

want, you can change their positions or add new tab stops.

After you set tab stops for a paragraph, the insertion point jumps to the next

tab stop each time you press the Tab key. When you type the text for a

column, it automatically aligns with the tab stop. Press Tab to move the

insertion point to the next column; press Return to enda line.

To adjust the spacing between columns in a table, select all the paragraphs

(lines) that make up the table with the text tool, and drag the tab markers to

different positions. The columns of text move to align on the new tab stop

positions.

To set tab stops:

1. With the text tool, select the paragraph or the text that you want to assign tab stops.

a If the text ruler isn’t showing, choose Show Text Ruler from the

View menu.

2. Drag tab markers from the tab marker boxes in the text ruler into position on the ruler.

You can reposition tab stops by dragging. To eliminate unwanted tabs,

drag the tab marker off the ruler.

Copying the Text Ruler

After you’ve set up a paragraph or text object with the formatting you want,

you can copy the format settings and use them to format other text objects

and paragraphs in a document. Copying the text ruler is a quick way to

ensure consistent formatting among paragraphs and text objects. Copying the

text ruler also allows you to automatically format paragraphs without using

the text ruler. You can copy first line indentations, tab stops, text alignment,

and line spacing from one paragraph to another without setting each option

separately.
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To copy the text ruler:

_ Click the text tool to select it.

Select the paragraph that has the formatting that you want to copy.

Choose Copy Ruler from the Size menu.

Click the paragraph you want to reformat, or select several paragraphs.

Choose Apply Ruler from the Size menu.

MacDraw Pro reformats the selected paragraphs with the new format
settings.

¢@ Remember Every time you copya different ruler, the previously copied

tuler settings are replaced with the current ones. Choosing Copy Ruler
does not change the contents of the Clipboard.

Editing Text Objects

You edit MacDraw Pro text using standard Macintosh text editing
procedures. You can change the text font, font size, and font style, change

text from upper to lowercase letters, and delete, insert, cut, copy or paste

text.

Changing Text Font, Font Size, and Font Style

You can change the font, font size, and font style of an entire text object or
parts of it (figure 6-21).

When using a combination of font styles, you can eliminate all the font styles

from a selection by choosing the Plain Text style. You can also eliminate a

specific style by choosing that style again from the Style menu.

Figure 6-21 ‘Lorem ipsum dolor st amet, consectetuer
Paragraphs in aces elit, sed diam nonummy nibh
different fonts euismod tincidunt ut aliquam erat volutpat.

Ut wisi ernimad minim veniam, quis nostoid exerci
tation ullamcorper suscipit lobortis nisl ut aliquip

ea commodo consequat. .
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Figure 6-22
Fonts dialog box

Fonts in the

To change the text font, font size, and font style:

1. Select the text that you want to change.

2. Choose a different font from the Font menu, a different font size from the Size menu, or a

different style or combination of styles from the Style menu.

You can cancel a font, font size, or font style change by choosing Undo
from the Edit menu.

Choosing a Font That Doesn't Appear in the Menu

You can customize the Font menu to display only the fonts that you use most

often. Although other available fonts may not appear in the menu, you can

still use them for a selection of text by choosing the Fonts command from the

Font menu.

To choose a font that does not appear in the menu:

1. Select the text you want to change.

2. Choose Fonts from the Font menu.

The Fonts dialog box appears, listing all the available fonts. Fonts that

don’t appear in the menu are available from your System file
(figure 6-22).
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= Click “Change selection” if it is not already selected.

3. Click the name of the font you want to use in the Available box.

4. Click OK.

Working with Text 6-25



Figure 6-23
Fonts Sizes

dialog box

If you want to use this font frequently, you may want to add it to the Font

menu.

If you click “Change menu” when the Fonts dialog box appears, you can also

add fonts from the Available box to the Fonts Menu. Refer to “Selecting

Fonts for the Font Menu” in chapter | for more information about changing

the Font menu.

Choosing a Font Size That Doesn't Appear in the Menu

MacDraw Pro showsa list of font sizes in the Size menu. You can customize

the menu to show those sizes you use most frequently. Although other

available font sizes may not appear in the menu, you can still use them.

To choose a font size that does not appear in the menu:

1. Select the text you want to change.

2. Choose Font Sizes from the Size menu.

The Font Sizes dialog box appears, listing all the available font sizes.

Font sizes that don’t appear in the menu are available from your System

file (figure 6-23).
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= Click “Change selection” if it is not already selected.

3. Click the font size you want to use in the Standards box or enter a font size in the Size

box.

4. Click OK.

If you click “Change menu” when the Font Sizes dialog box appears, you

can also add font sizes from the Standards box or a custom size to the Size



Figure 6-24
Text in different

cases

menu. For more information about changing the Size menu, refer to

“Selecting Font Sizes for the Size Menu” in chapter 1.

Changing Case

You can type text or change selected text to lowercase, uppercase, small

capitals, or to title text (every word begins with a capital letter) (figure 6-24).

LOREM IPSUM LOREM IPSUM   Uppercase — Small Caps

Lowercase Title Lorem Ipsum lorem ipsum

To select the case of text:

1. Click the text tool to select it.

2. Click or drag to create a new text object, or select the text you want fo change.

3. Choose the case you want from the Style menu.

You can use Undo to cancel a change of case.

Deleting Text

You can delete an entire text object or delete a selection of text within an

object. You remove an entire text object using the same procedures used to

remove other MacDraw Pro objects.

To delete a text object:

1. Click the selection arrow to select it.

2. Click the text object to select it.

3. Choose Cut from the Edit menu or press Command-X to remove the object and place a copy

on the Clipboard.

= Choose Clear from the Edit menu or press Delete or Backspace to

remove the object without placing a copy on the Clipboard.

To cancel your deletion, choose Undo from the Edit menu.
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To delete a selection of text:

1. Click the text tool to select it.

2. Select the text you want to delete.

3. Choose Cut from the Edit menu or press Command-X to remove the object and place a copy

on the Clipboard.

= Choose Clear from the Edit menu or press Delete or Backspace to

remove the object without placing a copy on the Clipboard.

To cancel a deletion, choose Undo from the Edit menu.

MacDraw Pro places the text cut from the object on the Clipboard. You can

reinsert the text into that object or any other object by clicking the desired

object with the text tool and choosing Paste. You can paste the text as many

times as you want until you choose Cut or Copy which replaces the contents

of the Clipboard.

Inserting Text

You can insert text into a text object by selecting the text tool and clicking in

the object where the text should appear. A blinking insertion point appears in

the text object. As you type text, all the text following the insertion point
moves and reformats to match the margins of the text object. Text will
appear in the font, font size, and font style of the text immediately to the left
of the insertion point. You can also select a portion of text and begin typing
to replace the selected text with the text you type. The newly typed text
appears in the font, font size, and font style of the first character of the

replaced text.

To insert text:

1. Click the text tool to select it.

2. Click where you want to insert text or select the text you want to replace.

3. Type the text.

4. When you finish the insertion, click elsewhere in the document, select a tool, or press Enter.

You can cancel an insertion by choosing Undo from the Edit menu.

MacDraw Pro will eliminate any text that you typed as an insertion and

restore any text that you selected for replacement.



Copying and Pasting Text

You can copy text and paste it in different locations in a document. The way
you paste text into a document depends on the way that the text is placed on
the Clipboard.

You can place text on the Clipboard in two ways:

= Select the text object with the selection arrow and then copy or cut it to

the Clipboard as an object.

= Use the text tool to select text and then copy or cut it to the Clipboard as

text.

When you paste a text object, the Paste command places the object in a

document in the same way it places all objects. A pasted text object appears

in front of all other objects at the point you last clicked. If an object is

selected, the text object appears in front of the selected object.

If you use the text tool to select text and then place the text on the Clipboard,
you can also paste it in a document as a new object. Click in the document

and choose Paste to place the text as the caption. To set margins for text, you

select the text tool, position the pointer where the left margin should appear,

and then drag to where the right margin should appear. With the margins set,

you then choose Paste to insert the text.

You can paste text into an existing text object. The pasted text appears in the

style and font that it had when you cut or copied it onto the Clipboard. If you

select text in the document and then choose Paste, the text from the

Clipboard replaces the selected text.

Once text is on the Clipboard, you can paste it repeatedly into a document.

To copy and paste text:

1. Select the text object with the selection arrow, or drag with the text tool to select a portion

of a text object.

2. Choose Copy from the Edit menu or press Command-C.

3. Click in the document or in the text object where you want to paste the text.

4. Choose Paste from the Edit menu or press Command-V.

Working with Text 6-29



Changing Character Spacing

DANDIE MacDraw Pro automatically spaces letters closer or farther apart according to

their size. MacDraw Pro also lets you manually adjust the distance between

characters in text.

Finest

 

. . Changing character spacing is useful when you use display fonts, create
Text with character spacing gins pacing y play
changed manually special titles, or mix different sizes of fonts in text. Figure 6-25 shows

between characters examples of text in which the letter spacing has been compressed or
expanded.

Figure 6-25
Text expanded and

compressed

 

You can adjust the spacing of letters for any amount of text that you select.

To change the space between characters:

1. Select the text that you want to change.

2. Hold down Option and press the Right Arrow key to expand the text, or press the Left

Arrow key fo compress the text.

To return selected text to standard spacing, hold down Option and press

the Up Arrow key.

When the Size Bar is displayed, you see letter spacing increments.
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Resizing a Text Object

You can place text objects anywhere in your document, on any layer or slide.
Once you position text objects, you can move, arrange, and manipulate them
as you can other objects. You can also resize text objects to change margins.

When you select a text object with the selection arrow, you can change the

shape of the object by dragging the handles on the text object’s boundary.
Changing the object’s boundary automatically changes the margins. The text
reformats to match the change in the object’s boundary (figure 6-26).

Figure 6-26 * Lorem ipsum dolor sit amet, consectetuer adipiscing ,
Text with the elit,sed diam nonummy nibh euismod tincidunt ut

laoreet dolore magna aliquam erat volutpat. Ut wisi
boundary changed enim ad minim veniam, quis nostrud exerci tation
b resizin the dolor sit ullamcorper suscipit lobortis nis! ut aliquip ex
y g ea commodo consequat consectetuer adipiscingsed

object elit, sed diam nonummy nibh euismod.
= s

: Lorem ipsum dolor sit amet, consectetuer adipiscing .
: elit,sed diam nonummy nibh euismod tincidunt ut
} laoreet dolore magna aliquam erat volutpat. Ut wisi
: enim ad minim veniam, quis nostrud exerci tation
: dolor sit ullamcorper suscipit lob@rtis nis! ut aliquip ex
} ea commodo consequat consectetuer adipiscingsed
: elit, sed diam nonummy nibh euismod.

.
Lorem ipsum dolor sit amet,
consectetuer adipiscing elit,sed
diam nonummy nibh euismod
tincidunt ut laoreet dolore
magna aliquam erat volutpat. Ut
wisi enim ad minim veniam, quis
nostrud exerci tation dolor sit
ullamcorper suscipit lobortis nis!
ut aliquip ex ea commodo
consequat consectetuer
adipiscingsed elit, sed diam. nonummy nibh euismod.

  

The bottom boundary of the text object adjusts its position so that all the text

appears in the object.

¢ Note To make the text within an object larger or smaller you can select a

different font size or choose Scale Selection from the Arrange menu.

Rotating Text

You can rotate whole text objects just as you can rotate other objects

(figure 6-27). You cannot rotate portions of text within a text object.
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Figure 6-27
Rotated text
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MacDraw Pro makes editing rotated text easy. When you click the object

with the text tool, the object rotates to its original horizontal position for
editing. After editing the object, press Enter or click elsewhere in the

document and the object rotates back to its rotated position.

To rotate text:

1. Click the selection arrow to select it.

2. Click the text object to select it.

If you want to rotate the text a specific number of degrees, choose Show

Size from the View menu to display the angle of rotation.

3. Choose Rotate from the Arrange menu.

4. Drag a handle in the direction you want to rotate the text.

The object rotates around its center or a corner, depending on the way

that you set the corner/center control. To change the way the object
rotates, click the corner/center control.

Checking Spelling

MacDraw Pro can check the spelling of every word that appears in text

objects, including notes, and alert you to possible spelling mistakes. You can

check the spelling of all the text in a document, text on a specific layer or

slide, or text in selected objects.

MacDraw Pro checks spelling by comparing the words found in a drawing
against correctly spelled words in dictionary files. As it looks up each word,

MacDraw Pro displays any words that it can’t find in one of the dictionaries.



 

User Dictionary

MacDraw Pro looks up words in two kinds of dictionaries, a Main
Dictionary and a User Dictionary. The Main Dictionary, provided with
MacDraw Pro, contains over 100,000 correctly spelled words that are

commonly used in the English language. MacDraw Pro will find most of
your words there. If MacDraw Pro doesn’t find your word in the Main
Dictionary, it checks the User Dictionary.

The User Dictionary is a dictionary that you create. It holds correctly spelled

words that are not included in the Main Dictionary. A User Dictionary might
hold technical or industry-specific terms, names, or nonwords, such as part
numbers. Normally, MacDraw Pro would present these words as

questionable spellings, because they don’t reside in the Main Dictionary.
Once you place them in a User Dictionary, MacDraw Pro can recognize
them as correctly spelled words, and will not present them to you for
correction.

For example, you may use text in which a name, such as Ledieux, frequently
appears. Because some names do not appear in the Main Dictionary,
MacDraw Pro will always present the name Ledieux as a questionable
spelling. By placing the word Ledieux in the User Dictionary, MacDraw Pro

can recognize this word as correctly spelled.

You can teach MacDraw Pro to recognize names, unusual or scientific terms,

or foreign words by adding these words to the User Dictionary. You can

create different User Dictionaries to match the vocabulary used in different
types of drawings, and then use a specific User Dictionary with a specific

type of drawing.

When MacDraw Pro can’t find a word in the Main or User Dictionary, it
shows you the word as a questionable spelling (figure 6-28). You can also

have MacDraw Pro show the word in context (in its surrounding text) to help
you determine what word should appear there. MacDraw Pro will also

display a list of suggested spellings for the word. Often you’ll find the first
or second word in the suggested list is the correct spelling of the word that
you want.
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Figure 6-28
MacDraw Pro

displays the Spelling

dialog box when it

finds questionable

spellings
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You can have MacDraw Pro replace the word with the correct spelling or

you can retype the word yourself. If the word is correctly spelled, but is an

unusual term that doesn’t appear in either dictionary, you can skip the word

and continue checking the spelling of the rest of the document.

MacDraw Pro will remember the skipped word and continue to skip it
wherever it is found in text. You can also have MacDraw Pro learn the new

word by adding it to your User Dictionary when MacDraw Pro presents it as

a questionable word.

Although MacDraw Pro will catch most common misspellings and provide

excellent help correcting them, there are certain types of errors that

MacDraw Pro can’t find. For example, if a typographical error produces a

correctly spelled word, (i.e., you typed ant instead of and) the application

will not catch the mistake. Also, if you frequently type part numbers which

are similar and a typing error changes one part number to another that is also

in your User Dictionary, MacDraw Pro cannot alert you to the mistake.

You can have MacDraw Pro check your spelling in two ways. You can have

MacDraw Pro check text typed in the whole document, on a specific layer or

slide, or for a selection of text. MacDraw Pro automatically searches your

document to find text objects. This way, you can check only those parts of a

document that need checking.

You can also have MacDraw Pro signal you by beeping or flashing the menu

bar whenever you type a word with a questionable spelling. With each word

you type you receive immediate feedback — and you can have

MacDraw Pro suggest possible correct spellings as described earlier.

You use these spelling capabilities by choosing commands from the Spelling

submenu located in the Edit menu.



Spelling menu

 

Undo #2

Cut BH
Copy #C
Paste BU
Clear

 

Duplicate 3D
Select All 3A

Round Corners...
Reshape sR
Smooth SE
Unsmooth @SE

  
 

pe g Check All... B=
sos socaneoaneaneeaveneeunvennenseqnegnenenceneecccescenscesell Check Layer...

Show Clipboard Check Selection... @3=
 

Spell Word...
Spelling Options...

 

Install Dictionaries...
User Dictionary...   

To display the Spelling submenu, open the Edit menu and drag to the

Spelling command, but do not release the mouse button. When the Spelling
command highlights, MacDraw Pro displays the Spelling submenu. Drag to

the right to choose a command from the submenu. When you release the

mouse button, MacDraw Pro displays the dialog box for the command you

chose.

The commands Check All, Check Layer (or Check Slide), and Check

Selection tell MacDraw Pro to begin checking the entire document, the

active layer, or the selected text and note objects, respectively. If you are

checking your spelling as you type and MacDraw Pro signals a questionable

spelling, you can immediately check the suspect word by choosing Spell

Word on the Spelling submenu.

The Spelling Options command allows you to choose options that determine

how MacDraw Pro will check your spelling. For example, when you choose

to check spelling as you type, you can have MacDraw Pro signal a

questionable spelling by beeping or flashing the menu bar.

The Install Dictionaries command allows you to choose which Main
Dictionary (if you have more than one) and which User Dictionary
MacDraw Pro consults as it checks spelling. The User Dictionary command

displaysa listing of the words in the installed User Dictionary and allows
you to add and remove words found there.
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Figure 6-29
Install Dictionary

dialog box

Installing or Switching Dictionaries

If you place the MacDraw Pro Main Dictionary and User Dictionary in the

System Folder, in the folder named “Claris” in the System Folder, or in the

folder that holds the application, MacDraw Pro automatically finds and uses

your dictionaries to check spelling.

If you do not place your dictionaries in one of these folders, you must tell
MacDraw Pro where your dictionaries are located the first time you check

spelling during a work session. Telling MacDraw Pro where to locate the

dictionaries is called installing the dictionaries. You must also install the

dictionaries when you want to switch to a different Main or User Dictionary.

You can install different dictionaries while you’re editing a document, but

only one Main Dictionary and one User Dictionary can be open at the same

time. The Main Dictionary must be available on disk to allow MacDraw Pro

to check spelling. You cannot check spelling using a User Dictionary only.

To change dictionaries, (or to check if your dictionaries are installed) choose

Install Dictionaries from the Spelling submenu.

The Install Dictionary dialog box appears (figure 6-29).
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When the dialog box appears, you may need to open another folder,
depending on where you placed the Main Dictionary.



Figure 6-30
Install Dictionary

dialog box showing

User dictionaries and

User Dictionary

options

With the folder open that contains your dictionaries, click Main to display

the Main Dictionary (or dictionaries, if you have more than one.) The names

of any main dictionaries appear in the list, and the name of the currently
installed Main Dictionary appears at the bottom of the dialog box as the

“Currently Installed Dictionary.” If the Main Dictionary does not appear, you

need to place a copy of it into the application folder, System Folder, or the

folder named “Claris” in the System Folder. To choose another Main
Dictionary, click the desired dictionary name and click OK.

Click the User button in the dialog box to see the User Dictionaries that are

available (figure 6-30). If no dictionaries appear on the list, you have not

placed them in the folder. To select a listed User Dictionary, click the

dictionary name and click OK.
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When choosing a User Dictionary, None and New buttons appear in the

dialog box. New allows you to create a new User Dictionary. None allows

you not to use a User Dictionary. Clicking None tells MacDraw Pro not to

look in any dictionary other than the Main Dictionary when checking your

spelling. To use a User Dictionary later, you need to choose the Install

Dictionaries command again and select the desired User Dictionary.

To install or switch a dictionary:

1. Choose Install Dictionaries from the Edit menu’s Spelling submenu.

The Install Dictionaries dialog box appears (figure 6-31).
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Figure 6-31
Install Dictionaries

dialog box
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2. Click the Main button to install a Main Dictionary, or click the User Dictionary button to

install a User Dictionary.

Depending on which button you clicked, a list of the Main or User

dictionaries available in the current folder appear in the list box.

= Open the disk or folders that contain your dictionary, if necessary.

3. Click a dictionary name to select it in the list box, and click OK.

You have now installed a dictionary for this session.

Checking Text Objects

You can have MacDraw Pro check all the words in a document, check the

text in the current layer or slide, or check a selected word or passage of text.

For example, if you are doubtful about the spelling of a specific word, you

can select it and have MacDraw Pro check the spelling of that word only.
You can also select the text in a particular text object that you have just
created. Or, as a last check before printing a document, you can have

MacDraw Pro check the spelling of every word in a document to make sure

there are no spelling errors.

To start checking text in a document:

= Choose Check All from the Spelling submenu or press Command-= to check all text objects

in the document.

= Choose Check Layer (or Check Slide) from the Spelling submenu to check the text objects

in the active layer.



Figure 6-32
Spelling dialog box

Suggested spelling.

If you see the correct

word in the list,

select it and click

Replace.

= Select the text you want to check and choose Check Selection from the Spelling submenu

or press Command-Shift-= to check the selected object.

Identifying and Correcting Misspellings

If MacDraw Pro can’t find a word in the Main or User dictionaries, it
considers the spelling questionable and displays the word in the Spelling

dialog box (figure 6-32).
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misspelled word with the proper

spelling.

If you are not sure of the

spelling of a revised word in the

Word box, click Check.

MacDraw Pro checks the word's

spelling.

Hides or displays context line.

MacDraw Pro displays the questionable spelling in the Word box anda list
of suggested spellings. MacDraw Pro also shows you how many words it has

checked so far and the number of questionable spellings found. At the

bottom of the dialog box the word appears in its surrounding context, so that

you can tell what the word should be. If you don’t want to display the word’s

context, you can click the flag in the lower-right corner of the dialog box to

hide the context display.

You now have a number of actions you can take.

If the word is misspelled, you can edit it in the Word box. Clicking Replace

places the edited word in the text object in the drawing. You can also click
Check or press Command-C to have MacDraw Pro check the edited word in

the Word box again to make sure it is now correct.

Or you can look through the list of suggested word spellings for the spelling

of the word you want. If you see the correct spelling, you can click the word

in the list box and click Replace to place it in the drawing. You can also

replace the word in one step by pressing the corresponding command and
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number key, or by double-clicking the word with the desired spelling.
MacDraw Pro replaces the word in your drawing and continues checking
your text.

If a word is correctly spelled and you want MacDraw Pro to recognize it in
the future, click Learn or press Command-L to add the word to the current
User Dictionary. MacDraw Pro will not question this word in the future. If
the word is correctly spelled, but you rarely use it and don’t want to add it to
the User Dictionary, click Skip or press Command-S to tell MacDraw Pro to
skip this word and continue checking spelling. Click Cancel to stop checking
spelling or press Command-period.

The flag icon lets you hide or display the context that the questionably
spelled word appears in. Often you can tell whether a word is spelled or used

correctly by examining the context of the word.

To correct a misspelled word listed in the Spelling dialog box:

= Revise the word in the Word box, or if the correct spelling appears in the list box, click to

select it and click Replace.

You can also select the correct spelling of a word from the list by
pressing its command key equivalent or double-clicking the word.

= If the word in the Word box is correct and you do not want to add it
to your dictionary, click Skip. MacDraw Pro will display the next
questionable spelling.

= Ifthe word is correctly spelled and you want to add the word to your
User Dictionary, click Learn.

= To see whether the spelling of a revised word is correct, click Check.

= If you want to skip the rest of the questionably spelled words that

MacDraw Pro has identified, click Cancel.

MacDraw Pro replaces the misspelling in the document with the correct
word. All instances of the misspelled word that MacDraw Pro found in the

document, layer or slide, or selection are replaced at one time.

If MacDraw Pro found other questionably spelled words, it displays the next
one in the Word box. When all the text has been checked, the Done button
appears. Click Done or press Return to return to the document.
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Figure 6-33
Spelling Options

dialog box

Checking Spelling as You Type

MacDraw Pro offers you the option to check your spelling as you type,
letting you check spelling and make corrections as soon as you finish typing
a word. You can set MacDraw Pro to beep or flash the menu bar when a

questionable spelling is found. You can then revise the word, or have

MacDraw Pro display the Spelling dialog box to make the correction.

As you finish typing a word and press the Space bar, MacDraw Pro alerts

you if the word is not in the installed dictionaries. When alerted, you can

correct the last word you typed by choosing Spell Word from the Spelling
submenu or press Command-Shift-K. The Spell Word command remains

dimmed on the Spelling submenu until a questionable spelling is found. You
can use the procedures described earlier to edit or replace the word in the

Spelling dialog box.

@ Note MacDraw Pro requires an additional 70K of memory to check

spelling as you type. MacDraw Pro checks the amount of memory

available, and if possible, places the Main Dictionary in memory to
allow the fastest checking possible. If you see messages telling you that

the Macintosh is running out of memory, you may want to stop

MacDraw Pro from checking spelling as you type.

To check spelling as you type:

1. Choose Spelling Options from the Edit menu’s Spelling submenu.

The Spelling Options dialog box appears (figure 6-33).
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2. Click the Beep or Flash menu bar button to indicate how you want to be alerted to a

questionable spelling.

3. Click OK.

4. Begin typing text.

MacDraw Pro alerts you whenever you type a word that is not in the

installed dictionaries.

5. When alerted, correct the last word you typed, or choose Spell Word from the Edit menu’s

Spelling submenu. Correct the word in the Spelling dialog box.

Setting the Spelling Dialog Box Location

You can determine where the Spelling dialog box appears on the screen.

MacDraw Pro is preset to place the Spelling dialog box at the bottom of the

MacDraw Pro window. It may be more convenient to position the dialog box

elsewhere on your screen when checking spelling to allow you to see more

of your document.

To set the location of the Spelling dialog box:

1. Choose Spelling Options from the Edit menu’s Spelling submenu.

The Spelling Options dialog box appears (figure 6-34).
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2. Click “User defined” under Dialog Placement.

a Click Automatic when you want MacDraw Pro to always position the

dialog box at the bottom of the window.
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Figure 6-35
New User Dictionary

dialog box

3. Click OK.

4. The next time you check spelling, drag the Spelling dialog box to a different position.

The Spelling dialog box will always appear in this location.

Creating a User Dictionary

You can create as many User dictionaries as you want. You can only use one

User Dictionary at a time.

Creating a new User Dictionary is a two-step process in which you create

and name the new dictionary first and then add correctly spelled words to it.

Once you create a User Dictionary, you can add or delete words, as you
want.

Creating a User Dictionary: You create and name a User Dictionary with the

Install Dictionaries command.

To create a User Dictionary:

1. Choose Install Dictionaries from the Spelling submenu.

You see the Install Dictionaries dialog box.

2. Click User.

The None and New buttons appear in the dialog box.

3. Click New.

The New User Dictionary dialog box appears (figure 6-35).
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Figure 6-36
User Dictionary

dialog box
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4. Enter a name for the dictionary in the text box, and click Save.

The newly created dictionary is now the currently installed User Dictionary.

MacDraw Pro will consult it and the Main Dictionary when checking your

spelling. You can now add correctly spelled words to the dictionary.

Adding words to a User Dictionary: You can customize a User Dictionary to hold

any terms, names, or types of text likely to be used in a document. You can

create special dictionaries for different jobs, including names, trademarks,

codes, and foreign terms that the Main Dictionary won’t recognize.

To add or remove words in a User Dictionary:

1. Choose User Dictionary from the Spelling submenu.

The User Dictionary dialog box appears (figure 6-36).
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2. To add the word to the list, type the word in the entry box and click Add.

= Toremove a word from the list, select the word, and then click
Remove or press command-R.

= Select a word in the list and edit it in the Entry box to change a word.

You can also select and edit a word and then click Add to create a

new entry in the dictionary.

= To keep your changes to the User Dictionary, click OK.

= ‘To keep your existing-dictionary unchanged, click Cancel.

MacDraw Pro saves your changes to the User Dictionary on disk when you

click OK.



Figure 6-37
Place dialog box

Importing and Exporting Text

You can create text in word processing applications (or other types of
applications) and then import it into a MacDraw Pro document. You can also

select text ina MacDraw Pro document and transfer it to another application.

Importing text: You can import text two different ways. You can create text in

another application, place it on the’Clipboard, open a-MacDraw Pro

document and then paste it into the document. (You can also use the

Scrapbook to transfer text.)

MacDraw Pro can also open text documents created in other applications and

saved in different file formats. For more information about the importing

text, refer to Appendix E, “Importing and Exporting Documents.”

To import a text document from another application:

1. Click where you want to insert the text.

2. Choose Place File from the File menu.

The Place dialog box appears (figure 6-37).
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3. Click the name of the document you want to open.

To see the documents for a specific file format, choose the file format

name from the Show pop-up menu. Only those documents in the selected

format appear in the list box. If the document you want is on a different

disk, use the Eject and Drive buttons to switch disks and drives.
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4. Click Place.

MacDraw Pro places the contents of the document you selected in your
document at the location of the last mouse click.

Exporting text: You can also transfer text from a MacDraw Pro document to a

document in another application. You can export text by copying it to the

Clipboard or Scrapbook, starting up the other application, and then pasting

the text into a document. You can also export text by saving the

MacDraw Pro document in a file format that the other application can open.

To export a file to another application:

1.

2.

Choose Save As from the File menu.

In the Save As dialog box, choose the file format you want from the Save As pop-up menu.

(lick Save.

A copy of the document is saved in the new format. The current version

of your MacDraw Pro document remains on the screen.

Note Before exporting text to another application, check whether the

/ application uses fractional character width spacing. If it does, you can

transfer MacDraw Pro text as is. If the application does not use

fractional character width spacing, turn off the “Fractional Character

Widths” option in the General panel of the Preferences dialog box

before copying the text to the Clipboard or saving the document in a

different file format.

For more information about the exporting text and the file formats that you

can save a document in, refer to Appendix E, “Importing and Exporting
Documents.”
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Creating Slide Presentations
This chapter explains the procedures for using MacDraw Pro to create slides

and give slide presentations on the Macintosh. For information about

printing slides, refer to chapter 9, “Printing.” For information about working

with Layers, refer to “Working with Layers” in chapter 3.

MacDraw Pro Slides

MacDraw Pro lets you design photographic slides and overhead

transparencies. When you turn on the MacDraw Pro slide function, the layers

in a drawing become electronic slides, which you can draw on using the

MacDraw Pro tools. For example, you can create a series of slides showing

business charts (figure 7-1).
r

7-2



Figure 7-1

MacDraw Pro slides

 

 
 

Each slide or overhead consists of two elements: a master slide anda slide

that overlays it. The overlaying slide contains the drawing you want to

display. The master slide contains the background for all the slides in a

presentation. For example, a master slide might contain information such as

borders or a company logo — any information that should appear on all
slides.

A single MacDraw Pro document can hold one master slide and as many

slides as the memory of your Macintosh allows. After you create a series of
slides, you can arrange the slides in any order and show the slides in a

presentation on your Macintosh. MacDraw Pro provides special keyboard

controls for giving a presentation in a manner similar to using a remote

control slide projector.

@ Note You can use a remote control with receiver connected to your

Macintosh to run a slide presentation. The commands used to control a

slide presentation are the same as those issued by most remote controls.

You can also print or plot slides and produce 35mm slides, overhead

transparencies, and handouts from your MacDraw Pro document. To print

35mm slides, you need access to a 35mm slide maker device or a service

bureau that has one. For more information about printing slides, refer to

chapter 9, “Printing.”

You print slides as overhead transparencies by printing the slides on paper

and then running the paper originals through a transparency machine or

copier or by printing them directly onto transparencies. (Refer to your printer

manual for information about printing transparencies.)
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Setting Up to Create a Slide Presentation

You create a slide presentation by drawing the master slide and then the
Turn Autogrid Off 3#Y . . . ‘ .

Turn Slides On slides that will contain the text and graphics you want to display.

MacDraw Pro is preset to display layers in a drawing. To use the

Choose Turn Slides On MacDraw Pro slide capabilities, you must turn the slide function on.
from the Layout menu

To turn on the slide function:

= Choose Turn Slides On from the Layout menu.

Choose Turn Layers On from the Layout menu to turn off the slide feature.

When you choose Turn Slides On, MacDraw Pro replaces the Layers

command with the Slides command in the Layout menu, and changes the

background of the layer controls to look like a film strip. Click the slide

Layer controls change to controls to display different slides.

look like a film strip

@ Shortcut You can press Command-Up Arrow or Command-Down Arrow

to display slides instead of clicking the slide controls.

Setting Up a Document for Slides

Next, you set up a document to create slides by selecting a printer device, a

page size, and a drawing size.

To set up a document for slides:

1. Choose Chooser from the Apple menu and select the printer, plotter, or slide maker device

you want to use.

When you select the printing device, the appropriate page size for the

device appears in the Page Setup dialog box.

2. Choose Page Setup from the File menu, and select landscape orientation, the page

orientation most frequently used for overhead transparencies and 35mm slides.

3. Choose Drawing Size from the Layout menu, and click in the Drawing Size box to set the

drawing size to one page, if necessary.

Refer to “Choosing a Drawing Size” in chapter | for information on how to

set the drawing size.
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Creating a Master Slide

Figure 7-2
Master slide showing

the background

content that appears

on all slides

When you turn the slide function on, the first layer of the document

automatically becomes the master slide. Place the text and graphics that you

want to appear in the background of all the slides on the master slide

(figure 7-2). The example shows the logo of the company and a rectangular

background that will appear on each slide of the presentation.

 

Untitled! -Layer#1 (Master)

 

 

   

In the title bar is the name of the slide, “Layer #1” and the word “Master,”
indicating the current slide is the master slide.

You can create and edit objects on the master slide (or any other slide) with
the same methods used to create a drawing. You can also rename the master

slide.

You cannot delete a master slide from a presentation. You can, however,

designate a different slide in the document as the master slide and then delete

the previous master slide.

You can only have one master slide per document. You can, however, divide

a presentation into a series of documents each with a different master slide.

¢ Tip You can insert guide elements on the master slide that make it easier

to position objects on your slides. For example, you can draw a

rectangle where you want text to appear on all the slides. You can then

use the rectangle as a guide for entering text.
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Creating Slides

When you complete all the slides in a presentation and no longer need

the guides, you can delete them from the master slide. Or, you can

change the pen pattern of the guide objects to transparent, so that they

don’t appear when printed, but are available if you need to edit the slides

later.

After creating the master slide, you can add as many slides as you need to the

document. Later, you can add more slides, if necessary.

To create slides:

1. Choose Slides from the Layout menu or press Command-L.

The Slides dialog box appears (figure 7-3).

 

Figure 7-3 Slides
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2. Click New.

MacDraw Pro creates the first slide, Slide #1 (figure 7-4). Click New

once for each slide you want to add to the presentation. MacDraw Pro

numbers the slides in sequential order.

Figure 7-4 :

Click New to create on Master slide

the first slide Layer#1 va. New
fe Stide#1 ko New slide
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Check mark column ie

[ Apply | [Cancel] [| ox |}
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= To change the name of a slide, click the text in the slide name to
select it and type the new name.

= Toselect a slide to work on when you return to the document, click
in the column in front of the desired slide name.

The check mark indicates the slide is now active.

3. Click OK when you have finished adding slides.

Click Cancel if you want to exit the Slides dialog box without saving

your changes.

You can also double-click a slide name or number to quickly select a

slide to work on and return to the document in one step.

¢ Note You can also create a new slide from the keyboard by pressing

Command-Shift-L. This keyboard shortcut simultaneously opens the

Slides dialog box, creates a new slide, and makes it the active slide.

Displaying Slides to Work On

After creating slides, you return to the document and create the contents of
each slide individually. You can choose which slide you want to complete by
clicking the up and down arrows of the slide controls.

Each time you click an up or down arrow, the next slide in the series

becomes active and its name appears in the title bar. The title bar also shows

the number of the current slide in the series.

 

Click the slide . ;

controls to make a Creating the Content of Slides

slide active You can now draw the contents of the slides. For example, you might draw a

graph on the first slide to appear over the master slide’s background
(figure 7-5).
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     Figure 7-5
Graph over the

master slide
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You can create slides using any of the methods normally used to create

drawings. You can import graphics and scanned images from other

applications, add or change an object’s color, pattern, and gradient and group

objects, add text and check its spelling, zoom in and out, and use any

command.

¢ Tip You can create a slide so that the contents of the master slide do not

show. Choose any non-transparent fill pattern and drawa rectangle on

the overlaying slide that completely hides the contents of the master

slide. Next, draw the objects you want to appear on the slide. When you

print the slide, you will see only the objects you drew on the slide.

You can add notes to slides that can serve as a handy way of making

reminders or a script for a presentation. You can also print the slides with

your notes showing to use as a reference as you explain the slides. You can

hide the notes from view and print another version of the slides as paper

handouts without your notes. For more information about showing, hiding,

and printing notes, refer to “The Note Tool” in chapter 2 and to “Printing

Notes” in chapter 9.

Editing a Presentation

You can reorder the sequence of slides, add and delete slides, change the

master slide, and rename slides. You carry out these functions in the Slides

dialog box (figure 7-6).

748



Figure 7-6
Slides dialog box
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You cannot use the slide controls to display the master slide for editing.
Make the master slide active by selecting it in the Slides dialog box.

To edit the master slide:

1. Click in the column in front of the master slide name.

2. Click OK.

You can now make changes to the content of the master slide.

You can replace the master slide with another slide from the presentation.

To replace the master slide with another slide:

= Drag the name of the replacement slide into the master slide position.

You can also drag the master slide name to a new position. The first slide in
the sequence will take the master slide position.

You can easily change the sequence in which slides are displayed. The

master slide always appears above the slide list, and the slides beneath it
appear in the order in which they will be displayed.

To reorder slides:

= Drag a slide name (or its number) into the desired slide position.

Continue repositioning slides until they are in the order you want.

You can accept the slide names that MacDraw Pro automatically uses or give
slides meaningful names.
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To rename slides:

= Click the slide name to select it, and type a new name.

You can delete slides from a presentation when you no longer need them.

To delete a slide:

= Click the slide name to select it and click Delete.

Deleting a slide removes all objects on the slide from the document. When

you click Delete, MacDraw Pro displays a message advising you that

deleting the slide will also delete the objects contained on the slide.

At times, you may want to create a new slide by copying an existing one and

making changes. You can copy and paste slides (duplicate their screen

contents) while using the Slides dialog box.

To copya slide:

1. In the Slides dialog box, click the number in front of the slide that you want to duplicate.

2. Choose Copy from the Edit menu.

3. Choose Paste from the Edit menu.

To create a copy in one step, choose Duplicate from the Edit menu.

MacDraw Pro creates a copy of the slide. You can also cut and paste slides,

and use the Select All command to select all the slides in a presentation.

Turning Layers into Slides

Another way to create slides is to turn layers of an existing document into

slides. Use this method when it is easier to make the slides by first creating a

drawing composed of several layers.

To turn layers into slides, create a document that contains the layers you

want and choose Turn Slides On. Each layer now becomesa separate slide.

MacDraw Pro turns the active layer into the active slide and the first layer

into the master slide.

¢ Tip If you don’t want to use the content of the first layer as the master

slide, create a first layer that contains the objects you want to appear in

the master slide before you choose Turn Slides On. If you want to print
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Figure 7-7
When you choose

Turn Slides On, the

first layer becomes

the master slide and

the active layer

becomes the

active slide

each layer without any background objects, create a blank layer as the

first layer.

When you open the Slides dialog box, the order of the layers is reversed so

that the layer at the top of the layers list appears at the bottom of the slides

list (figure 7-7).
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You can create a slide presentation using the layers in the current document
or copy and paste layers or slides from other documents into the current
document.

When you save a document as a slide presentation, MacDraw Pro reopens

the document as slides.

Creating Handouts

You can print slides as paper handouts for those giving or viewing a

presentation. When you print slides, MacDraw Pro prints them one per page.

When you print handouts, you can print two, three, or six slides per page

(figure 7-8). MacDraw Pro reduces the slides to fit the page according to the

number of slides per page you choose and document’s page size.
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Figure 7-8
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two, three, and six

slides per page

     

 

 

   

Setting the Number of Handouts per Page

You set the number of handouts to be printed per page in the Page Setup

dialog box.

To set the number of handouts that print per page:

1. Choose Page Setup from the File menu.

MacDraw Pro displays the Page Setup dialog box (figure 7-9).

 Figure 7-9
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2. Inthe Page Setup dialog box, choose 2, 3, or 6 from the “Slides per Page” pop-up menu.
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3. Click OK.

MacDraw Pro prints each handout with the number of slides you selected

from the “Slides per Page” pop-up menu. MacDraw Pro is preset to print two
slides per page.

¢ Note MacDraw Pro prints handouts in the alternate page orientation
selected for the display of your slides. For example, if you created slides

in a landscape orientation, MacDraw Pro prints handouts in portrait
orientation.

You can now print the handouts using the Print command from the File
menu. For more information about printing handouts, refer to chapter 9,

“Printing.”

Showing Slide Presentations

As you work ona slide presentation, you view different slides by using the

slide controls that appear below the Tool palette. In addition to showing

slides in this manner, you can show slides in a full-screen presentation with
the menus, title bars, scroll bars, and palettes hidden. When runninga full-
screen presentation, you control the display of slides manually by pressing

keys on the keyboard.

¢ Tip Your slides will be scaled to fit the monitor size. Because text is also

scaled, using a screen font scaling program (such as the Apple Computer

TrueType program) can enhance the look of rescaled text.

Starting a Full-Screen Presentation

To begin a full-screen presentation, you first turn on the presentation

function.

To start a full-screen presentation:

= Choose Turn On Slide Show from the View menu.

Because the menus disappear, you cannot choose a command to turn off the

slide show again. To turn off the slide show, press Command-period,

Hyphen (-), or Escape.

¢ Note If you have more than one monitor, the slide presentation appears

on your main monitor (as set in the Control Panel).
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Giving a Slide Presentation

You can control the display of your presentation with keys on the keyboard.

You can:

= Move forward or backward through the series of slides

= Skip ahead or backward to a specific slide

= Stop the presentation

= ‘Turn the screen black or blank during discussions

= Hide or display the pointer during the presentation

Table 7-1 lists the keys used to control a presentation:

 

Table 7-1 Action Key

Slide control keys Next slide Right or Down arrow key

Previous slide Left or Up arrow key

Display a specific slide Type a number and press Enter

Blank screen/Unblank screen , (comma)

Blackout screen/Display screen . (period)

Hide pointer/Display pointer = (equals)

Stop slide show - (hyphen)
 

Customizing Presentation Templates

MacDraw Pro provides several stationery documents on disk that contain

slide templates. These slide templates hold sample slides with layouts that

you can change to hold your own information. Folders contain templates

with the formats for black-and-white and color overhead transparencies, and

color 35mm slides. On the disk, a document titled Read Me—Template

Information describes the templates and explains how to use them.

To use a slide template, open the stationery that contains the desired format,

create the slide presentation, and then save the document as a drawing.
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MacDraw Pro lets you customize your template stationery. Open the

template that contains the desired formats, change the settings, and resave

the document as stationery.

If you want MacDraw Pro to use the template stationery each time you open

anew document, you can make the template a startup stationery document.

Refer to chapter 10, “Customizing MacDraw Pro” for more information

about creating startup stationery.
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Using Libraries |

With MacDraw Pro, you can create collections of images that you can reuse

in documents without redrawing them. You store such a collection in a

library, a special document that holds library objects and provides easy

access to them. For example, if you use MacDraw Pro to create office floor
plans, you can create a library of objects representing office furniture, such

as desks, tables, chairs, cubical dividers, electrical outlet symbols, and so on.
You draw each kind of object once and place it in a library. Then, whenever
you create an office floor plan, you can open the library and place as many
copies of the ready-made furniture into the plan as you want.

You can create as many libraries as you need. You can create different
libraries to hold different collections of graphics or symbols that you
frequently include in a document. You might create libraries of symbols used

in your profession, libraries of often repeated text or graphic objects
(headings, rules, logos) used in desktop publishing, or libraries of ready-
made ornamental graphics (clip art) that you can quickly call up and place in
a document to give it a professional look.
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Figure 8-1

Library window

Working with Library Documents

A library is a separate document that holds a collection of library objects. A
library appears in its own window on the screen (figure 8-1).
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You can reposition a library window as needed on the screen. The library
window lists the names of library objects and shows a graphic representation

of an object when you select its icon. As you work on a drawing, you can

activate a library window and transfer as many library objects as you want to

the drawing.

You can also work with more than one library open at a time, taking
different objects from different library windows. You can have up to seven

library windows open at one time.

To create a library, you must create the objects that you want to place in the

library, and create a new library document. You place the objects into the

library and then save the library on disk. You can place any MacDraw Pro

object, including grouped objects, in a library. After saving a library, you can

open it later and add or delete objects, rearrange the objects, or change the

library name. You can change library objects by placing them into a

MacDraw Pro document, making the changes and then placing the objects

back into the library.
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Creating a New Library

You open a new library window when you want to create a new library.

To create a new library:

m Choose New Library from the File menu.

MacDraw Pro displays an empty, untitled library window (figure 8-2).
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The name of the library will appear in the title bar after you name and save

the library document.

After you create a library, you can put objects in it. To put an object in a

library, refer to “Adding an Object to a Library” later in this chapter.

Opening an Existing Library

You open an existing library using the same procedures used for opening

existing documents.

A library can hold hundreds and even thousands of objects, depending on the

size of your Macintosh memory. For convenience, you can organize different

categories of library objects into different libraries and open and use one or
several libraries as, you need them.

To opena library:

1. Choose Open from the File menu.

2. Inthe Open dialog box, select the name of the library you want to open and click Open

(figure 8-3).
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Figure 8-3
Open dialog box

Figure 8-4
Save As dialog box
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To see a listing of library documents only, choose Library from the Show

pop-up menu.

MacDraw Pro opens the library window on screen. You can now select and

place library objects into your document. Whenever an open library is the

active window, it is ready to use.

Saving a Library

After placing objects in a new or existing library, save the library on disk to

record the changes and additions.

To save a library:

1.

2.

Click the library window to make it active, if necessary.

Choose Save from the File menu.

If you saved the library previously, MacDraw Pro saves the library on

disk. If you are saving a new, untitled library, MacDraw Pro displays the

Save As dialog box (figure 8-4).
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3. Enter a name for the library in the Save As box and choose Library from the Save As pop-

up menu, if necessary.

4. (Click Save.

MacDraw Pro saves your library on disk and the library window shows the

library name in the title bar.

Converting Libraries from MacDraw II

You can convert a library created with MacDraw II to work with
MacDraw Pro. You open the MacDraw II document and then save it as a

library document.

To convert a library:

1. Choose Open from the File menu.

2. Inthe Open dialog box, select the name of the MacDraw II document and click Open.

= Choose MacDraw II from the Show pop-up menu to seea list of your

MacDraw II documents.

3. Choose Save As from the File menu.

4. Inthe Save As dialog box, choose Library from the Show pop-up menu (figure 8-5).

 

 

 

  
 

 

    

Figure 8-5
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5. Click Save.

MacDraw Pro saves the document asa library, preserving the library
object names assigned in the original document. You can now open the

document as a library and use it to place objects in MacDraw Pro

. documents. You can also select and rename objects, if you wish.
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Working with Library Objects

Figure 8-6
Library window and

new object

You can easily find and reuse library objects whenever you want to put them

in documents. You can place objects in a library, name them, remove the

objects to make changes, and delete them from the libraries as needed.

Adding an Object to a Library

To add an object to a library, copy the object in the document, make the

library window active, and paste the object into it. A representation of the

object appears in the library window (figure 8-6). MacDraw Pro

automatically names the new object “Object” and assigns a number. You can

rename the object, if you want.
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You can add more than one object to the library at a time. Select the objects

you want to place in the library and copy them to the Clipboard. You can

then make the library window active and paste the objects all at once into the

library. MacDraw Pro automatically names each object it receives from the

Clipboard. You can click the object names and rename them.

To add an object to a library:

1. In a drawing, select the object you want to add to the library.

2. Choose Copy from the Edit menu.

3. Select the library you want by either clicking an open library window to make it active,

opening an existing library, or choosing New Library from the File menu.

4. Choose Paste from the Edit menu or press Command-V.
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Figure 8-7
Library window

Representation of a

library object

8-8

MacDraw Pro places the object in the window, displaying a

representation of the object in the left box. If the object is larger than the

box can display, MacDraw Pro shows a reduced view of the object and

shows the representation’s percentage of actual size (figure 8-7).
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You can now use the library to add objects to a drawing. Click the document

to reactivate the drawing window.

«Hint A fast way to build a library is to draw all the objects that you want
to place in a library, choose Select All from the Edit menu, and copy

them to the Clipboard. You can then paste them into a new or existing
library at one time and rename them. When pasting more than one object

at a time into a library, the left box is grayed or dithered and you do not
see a representation of the objects. Also, you can save any MacDraw Pro

document as a library by choosing the Library format from the Save As
pop-up menu. This automatically creates a library containing all the

objects in the MacDraw Pro document.

Once you place an object in a library, you can save the library. Refer to
“Saving a Library” in this chapter.



Figure 8-8
Library window

Placing a Library Object in a Document

To transfer library objects to a document, open a library or make the library
window active, locate and select an object in the library window, and then

click the Place button to place it in the document (figure 8-8). The library
object appears where you last clicked in the document.
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You can click Place multiple times to place as many copies of the selected

object as you want in the document. Each copy appears in the same location

exactly on top of the previous one (and so it may, appear that you have only

placed one copy). After making the drawing document active, you can drag

the copies to different positions.

With the library window active, you can select and place as many different

library objects in the document as you need.

MacDraw Pro places the library object in the document window that was last

active. If you have not clicked in the drawing area, the object appears in the

center of the window. If you have several documents open, make the window
active that you want to place the library object in, and then make the library
window active. The library window is then set to transfer objects into that

document window.

To place a selected library object in a document:

1. Open or make active the library window.

2. Click the icon to the left of the library object name to select it.

You can scroll the list of names in the right box to find the object name

you want.
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= If you want MacDraw Pro to search for the object’s name, type the

first few characters of the name in the “Find name” box.

MacDraw Pro will automatically locate objects with the characters

you type.

3. Click Place to place a copy of the object in the document.

4. Click the document window to make it active and continue working on the document.

¢@ Note Instead of clicking the Place button to copy a single object, you

can also select an object name, choose Copy or press Command-C, then

make the document active and paste the library object into it.

After placing library objects in a document, you can close the library
window, or keep it on screen for later use.

Naming Objects

MacDraw Pro automatically names a new object “Object” and supplies a

number. Library object names appear listed alphabetically in the right box of
the library window. You can rename objects with names that better describe

them.

To/rename an object:

1. With the library window active, click an object name to select it.

2. Type a name for the object.

MacDraw Pro puts the new name in alphabetical order the next time you

activate the library window.

¢@ Tip To have MacDraw Pro sort the names in the list, click the Find

Name box.

Modifying an Object

You can modify the objects in a library. To modify the look of a library
object, you place it in a drawing document, make the changes, then copy and

paste it into the library again. You can delete the previous version of the

object and replace it with the new version, or you can keep both the modified

and original versions in the library.



To modify an object in a library:

1. With the library window active, click the icon to the left of the name of the object that you

want to modify.

m To have MacDraw Pro search for the object’s name, type the first few

letters of the name in the Find Name box.

Click Place to place a copy of the object in the document.

Click the document window to make it active.

Modify the object.

With the object selected, choose Copy from the Edit menu.

(lick the library window to make it active.

Choose Paste from the Edit menu to place the object in the library.

= Type aname for the object, if you want.

After changing or adding to a library, you must save it on disk to store your

changes.

Deleting an Object

Whena library object is no longer useful, you can delete it from the library.

To delete an object froma library:

1. With the library window active, click the icon to the left of the object’s name to select it.

2. Choose Cut or Clear from the Edit menu.

MacDraw Pro removes the object from the library.

¢ Note If you press Backspace or Delete after selecting a library object

name, you erase the name of the object, but not the object itself. You can

then rename the object.

Moving Objects Between Libraries

If you have more than one library, you can transfer objects between libraries.

You can create or modify libraries for a particular document or purpose, or

have copies of often used objects in more than one library. With a library

window open, you use the Edit menu commands to copy and paste library

objects to another library window.
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To move an object between libraries:

1. Open the two libraries that you want to transfer objects between.

2. Click the library window that you want to copy an object from to make it active.

3. In the active library window, click the icon of the object you want to transfer (figure 8-9).
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= To move more than one object at a time, you can Shift-click object

icons, or choose Select All from the Edit menu to select all the library
objects.

4. Choose Copy or Cut from the Edit menu.

5. Click the other library window to make it active.

6. Choose Paste from the Edit menu.

The objects appear in the library with the names they had in the previous

library.
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Chapter se)

Printing
This chapter describes the procedures for printing MacDraw Pro documents.

You'll find explanations for:

= basic concepts associated with printing MacDraw Pro documents

= specifying the page printing order of a multipage document

= selecting printer effects

= printing all or part of a document

= printing specific layers or slides

= printing handouts to go with slide presentations

= printing a document with notes

For information about printing color documents, refer to the MacDraw Pro

Color Guide.

Printing Concepts

Howa printed document looks often depends on the capabilities of the

printer; it doesn’t depend on the color display or resolution of the monitor.
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For example, you can create and edit color documents on a monochrome
monitor (although you only see representations of the colors in black and

white and shades of gray), and still print the document in color on a color
printer. For more information about printing in color, refer to chapter 3,

“Printing Color Documents” in the MacDraw Pro Color Guide.

Your printer’s resolution determines the smallest line width that you can use

and print in a document. MacDraw Pro can create lines as small as 10,000th

of an inch, but your printer may be unable to produce lines thatfine. For
example, ImageWriter printers produce graphics with a resolution of 72 dots

per inch (dpi), so that lines can only print as narrow as 1/72nd of an inch.

Other printers, such as the LaserWriter, print with higher resolutions (300

dpi or higher) and so you can use much finer lines in a drawing and print
them.

The type of printer you use also affects printing. With PostScript printers,

such as the LaserWriter, the type of graphics you produce may be affected by
the size of the printer’s memory. For example, MacDraw Pro can create

polygons with thousands of handles. However, a printer such as the

LaserWriter may not be able to print polygons, bezigons, or freehand shapes

because of Postscript limitations. Refer to Appendix A, “Troubleshooting
Questions and Answers,” for more information about printing objects with
many handles.

¢ Tip If you find that large freehand shapes, polygons, or bezigons do not
print in a document, you can modify them to limit the number of handles

with the shape, or divide the object into smaller objects with fewer
handles. To divide an object, select the object and choose Reshape from
the Edit menu. Select the handles of a portion of the object and choose

Cut from the Edit menu. Then paste the portion of the object you cut
back into the document.

Printing MacDraw Pro documents on an imagesetting device, such as the

Linotronic 300P, can produce documents with line resolutions of 1200 dpi to
2500 dpi or more.

How well a printed document reproduces the colors that you see on the

screen also depends on the printer’s color capabilities. The screen display of
a document does not affect how the printer prints colors. You can print a

color document in black-and-white, in black-and-white and shades of gray,

and in color. Printing a color document in black and white can help speed the

printing of a complex document that otherwise might take an extended time
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to print. Printing a color document in black and white and shades of gray is

useful for printing facsimiles of color documents on a black-and-white

printer such as the LaserWriter.

Color printers produce color with different methods which can affect the

number and look of colors that you can print. For example, an

ImageWriter II color printer can produce eight different colors. Although

your document may appear with 256 different colors on the screen, this

printer will print the document using only eight (although MacDraw Pro will
approximate additional colors by mixing the eight colors). Other printers

may be able to print documents in hundreds of colors. Color printers also use

different types of color technology, such as ink jet, thermal transfer, and

sublimal-dye transfer to create colors on the page. These different methods

all print colors with different printing resolutions and appearances on the

page.

Therefore, when planning a document, consider how you will print the

document and the capabilities of your printer. For more information about

color printers and printing color documents, refer to the MacDraw Pro Color

Guide.

Page Setup Options

You specify how a document prints by selecting options from the Page Setup

dialog box, from the Printing panel in the Preference dialog box, and the

Print dialog box. You first make your selections from the Page Setup and

Preferences dialog boxes, and then, when its time to print, you choose the

Print command and select print options from the Print dialog box. Refer to

chapter 10 for information about printing preferences.

The Page Setup dialog box allows you to select a paper size, a horizontal or

vertical page orientation, the printing sequence of pages for a multi-page

document, the print size of a document (from 25 percent to 400 percent), and

other special printing effects and options (figure 9-1). The dialog box also

sets MacDraw Pro to print a specific number of slides per page as handouts.

Note The options available in the Page Setup dialog box vary according

to the type of printer you use. Refer to your Macintosh owner’s guide or

your printer manual for information about Page Setup options. The

dialog box shown is for the Apple LaserWriter.



Figure 9-1

Page Setup

dialog box

Figure 9-2
Printing by rows or

columns
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Click the Paper and Orientation buttons to select a paper size and orientation.
Paper sizes vary according to the printer and printer resource you use. The

page orientation buttons allow you to print the pages of a document down the

length (portrait orientation) or width (landscape orientation) of the page.

Choosing a Printing Sequence

Large documents are often divided into many pages. When a document
consists of several rows or columns of pages, you can set the printing order

of pages to print horizontally by rows or vertically by columns (figure 9-2).
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  Horizontal

Choosing a printing sequence is useful when you need to print a selection of
pages from a large document. If you need to print pages 6, 7, and 8 in a 16-

page document, for example, you can select a horizontal printing sequence to

print the three pages as a single-page range (figure 9-3).
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Figure 9-3
Printing pages 6, 7,

and 8 in a horizontal

sequence

Figure 9-4
Printing pages 6, 10,

and 14 in a vertical

sequence
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To print the same selection of pages with a vertical printing sequence, you

have to specify that MacDraw Pro print each page individually, and not as a

single range of pages. To tell MacDraw Pro to print the same pages (now 6,

10, and 14 in vertical sequence) you have to choose the Print command three

times and specify the page to be printed each time (figure 9-4).
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To specify a vertical or horizontal page sequence:

1. Choose Page Setup from the File menu.

2. Click the horizontal or vertical page sequence button.

3. Click OK.



Setting the Number of Slides fo Print on Handouts

Figure 9-5
Page Setup dialog

box with Slides per

Page pop-up menu

MacDraw Pro can also create and print pages that show reduced copies of
your slides for use as handouts. You can specify how many slides you want

to print on each handout page. You can print two, three, or six slides per

page.

¢@ Note MacDraw Pro prints handouts in the alternate page orientation

different from orientation selected to display slides. For example, if you

created slides in a landscape orientation, MacDraw Pro prints handouts

in portrait orientation.

To set the number of slides that print per handout:

1. Choose Page Setup from the File menu.

2. Choose the number of slides per handout that you want from the Slides per page pop-up

menu (figure 9-5).
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3. Click OK.

Choosing Printer Effects

The Page Setup dialog box allows you to print with or without specific

printing capabilities.

Font substitution: If you have created text in a font that is not available to your
printer, the Macintosh and printer can print using one of two methods: it can

recreate the image of the font as best it can, or it can substitute a font that is
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Figure 9-6
New York font

recreated by a laser

printer and the same

text printed with a

substitute font of

Times
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available for the one that is not. The recreated image of the font (created as a

bitmap) may not print with the refined look of fonts that are available to your
printer. The typeface may look rougher or less smooth than the available

fonts. Substituting a different font during printing produces text that will
appear more refined, but different from what appears on screen (figure 9-6).

You turn the font substitution capability on or off with the Font Substitution

option in the Page Setup dialog box.

@ Note MacDraw Pro does not substitute fonts when the “Fractional
character widths” option is turned on in the General panel of the

Preferences dialog box.

DANDIE  DANDIE

Text smoothing: When you use a font not available to your printer, you can set

the Text Smoothing option in the Page Setup dialog box to allow the printer
to smooth the resulting characters as much as possible, to produce the best

printed resolution. However, at times you may want to maintain the

unsmoothed look of text and save printing time. You can turn off text

smoothing with the Text Smoothing option in the Page Setup dialog box.

Graphics smoothing: You also have the option of having the Macintosh and

printer smooth bitmap graphics within a document to produce the smoothest

line quality possible for the resolution of the printer (figure 9-7). (A bitmap
graphic is created with individual dots.) The Graphics Smoothing option in

the Page Setup dialog box allows you to turn on or off the smoothing

capability. You might choose to turn off the smoothing capability, for
example, to reduce printing time or if you wanted lines to appear with a

specific unsmoothed look.



Figure 9-7
Graphic printed with

and without the

smoothing capability

Original graphic —

 

—_— Smoothed graphic
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Bitmap printing: You can reduce the printing time required for certain

bitmapped graphics by selecting this option. Refer to your LaserWriter
manual for details.

To select printer special effects:

1. Choose Page Setup from the File menu.

2. Click the buttons for the special effect(s) you want.

= To allow the printer to use a different font when the font used in the

document is not available, select Font Substitution.

= Tosmooth edges of letters when your printer does not contain the

font used in the document, select Text Smoothing.

= Tosmooth ragged edges of lines of graphics, select Graphics

Smoothing.

= To print pages faster using screen bitmaps, select Faster Bitmap
Printing.

3. Click OK.

MacDraw Pro uses the settings in the Page Setup dialog box when you print
a document.

Printing 9.9



Figure 9-8
Print dialog box
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Printing

After selecting the desired Page Setup and Printing Preference options, you

can print the document. Choose Print from the File menu or press

Command-P and the Print dialog box appears (figure 9-8).

¢ Important The information you see in the Print dialog box varies

depending on the system and printer you use with your Macintosh. The

Print dialog box and settings shown here are for the Apple LaserWriter.
If you print with the Apple ImageWriter, or another printing device, the

settings and choices you see in the dialog box will be different. Refer to

your owner’s guide for information about the available options.
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To print several copies of a document, enter the number of copies in the

Copies box. To print a range of pages, enter a beginning page number and

the ending page number of the pages to be printed. For example, to print
pages 5, 6, and 7 of a document, enter “5” in the From box, and “7” in the To

box.

You can have MacDraw Pro print a cover page showing information about

the document with the Cover Page option. You can set MacDraw Pro to print
using the paper in the printer’s paper cassette, or using paper fed into the

printer by hand.

You can have MacDraw Pro print the document in color (if you have a color
printer or plotter device) or as a document shaded with gray scales that

approximate the density of colors shown in the document. You can also print
the document in black and white only. Click Color/Grayscale to print a color
or gray-shaded document. Click Black & White to print the document in
black and white only.



Figure 9-9
Print dialog box

If you have the slide function turned on, the Slides options are available (not

dimmed). You can print the slides as slides, as handouts, or print both slides

and handouts together. The number of slides that print per page on handouts

is set with the Handouts option in the Page Setup dialog box.

Click the Reverse Order Printing check box to set MacDraw Pro to print

starting with the last page of the document progressing in reverse order to the

first page.

Click the Print Notes check box to have MacDraw Pro print notes created

with the Note tool.

Printing All or Part of a Document

You can print all or part of your document in a variety of ways. For example,

you can print the whole document or specify particular pages for printing. If
your document has several layers, you can print several versions of the same

document that show different individual layers or layers in combination. You

can print a slides document and print the slides as handouts that show

reduced versions of your slides. You select printing options in the Print

dialog box (figure 9-9).
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To print an entire document:

1. Choose Print from the File menu.

The Print dialog box appears. MacDraw Pro is preset to print an entire

document. Select other printing options that you want.

2. Click OK.
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Printing a range of pages: You can print selected pages of a document without
printing the entire document. To print a range of pages, you enter numbers
for the beginning page and the ending page of the range. The page numbers

you enter must correspond to the horizontal or vertical page sequence chosen

in the Page Setup dialog box. For more information about selecting a page

sequence, refer to “Choosing a Printing Sequence” earlier in this chapter.

To print a range of pages:

1. Choose Print from the File menu.

2. In the Print dialog box, click the From button in the Pages option.

m Type the beginning page number of the range in the From box.

m Type the ending page number of the range (including the last page) in
the To box.

If you do not specify an ending page number, MacDraw Pro prints from
the page that begins the range to the end of the document.

3. Click OK.

Printing in reverse order: You can set whether MacDraw Pro prints a document
from the first page to the last page (the preset option), or from the last page

to the first one. The Reverse Order Printing Option allows you to change the

printing order. You might select this option, for example, to allow you to
print a range of pages quickly that appear at the beginning or end of the

document.

To print starting with the last page:

1. Choose Print from the File menu.

2. Inthe Print dialog box, click Reverse Order Printing.

Deselect this option if you want MacDraw Pro to print from the first page

to the last one.

= Select other printing options, if necessary.

3. Click OK.

MacDraw Pro prints the pages, starting with the last page or the last page

in the specified range.



Figure 9-10
Color image printed

in gray shades and

printed in black-and-

white

Printing a Color Document with Gray Shades or in Black and White

Complex drawings created with many colors or shades of gray require more

processing time to print than do the same graphics printed in black-and-

white. If your printer doesn’t produce color, you can specify that

MacDraw Pro print a color or gray-shaded document ona laser printer in

shades of gray, the density of which approximates the contrast of colors seen

on the screen. To avoid prolonged processing time during printing, you can

also have MacDraw Pro print the document in black-and-white only without

reproducing approximate shades of gray (figure 9-10).

To print a document in black and white only:

1. Choose Print from the File menu.

2. In the Print dialog box, click Black & White.

= Select the other printing options you want.

3. Click OK.

Printing Layers

You can print different versions of a document by printing layers

individually or in combinations. Only the layers visible on the screen at

printing time print on paper. Therefore, to print a layer or a specific

 
combination of layers, you must first arrange the layers to display on screen

the way you want them printed.
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To print selected layers:

1. Choose Layers from the Layout menu.

The Layers dialog box appears on screen.

2. Arrange the layers for printing.

= To hide a layer you don’t want to print, click the icon before the layer
name and click Hide.

= To showa hidden layer you want to print, click the icon before the

layer name and click Show.

= To arrange the layers in the order you want to print, drag the layer
names into the appropriate order.

Arrange the layers to be printed so that they appear below the active

layer. (The active layer is the one with the check mark next to it.)

3. Select the top layer that should be printed and click OK to make that layer active, or

double-click the layer icon.

The document prints on paper as it now appears on the screen.

Refer to “Printing All or Part of a Document” earlier in this chapter for the

procedure for printing a document.

Printing Slides and Handouts

When the MacDraw Pro slide function is turned on, the Print dialog box

makes options available for printing slides and handouts (figure 9-11). The

Slide printing options remain dimmed until the Slide function is turned on.
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You can print all the slides or selected slides. You have the choice of
printing one slide, a series of slides, or all the slides by specifying the pages

to print in the Print dialog box. You can print slides for use as transparencies,

or record them directly on 35mm film if you have access to a film recorder.

Be sure to select the printing device you want to use with the Chooser from

the Apple menu.

The first slide corresponds to page | of the document, the second slide to

page 2, and so on. You can print one slide ora series of slides by typing the

first slide number you want to print in the From box, and typing the last slide

number you want to print in the To box. To print all the slides, make sure the

All button is selected for the Pages option.

When you are ready to print slides, you can print them as slides, as handouts,

or as a set of slides and handouts. You can print handouts with two, three, or

six slides per page. You set the number of slides that appear per page with

the “Slides per Page” option in the Page Setup dialog box. Refer to “Setting

the Number of Slides to Print on Handouts” earlier in this chapter.

To print slides and handouts:

1. Choose Print from the File menu.

2. Inthe Print dialog box, click Print Slides, Print Handouts, or Print Both (figure 9-13).

= Select the other printing options you want.

3. Click OK.

Printing Notes

You can print the notes you created on any or all of the layers or slides. The

Print Notes options in the Print dialog box determines whether notes appear

when the document is printed. You do not have to display the notes on the

screen before you print the document.

To print notes:

1. Choose Print from the File menu.

2. Inthe Print dialog box, click Print Notes to select the option.

a Select the other printing options you want.

3. Click OK.
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Customizing MacDraw Pro
MacDraw Pro lets you customize your application and change the preset

options so that they match your working preferences. This chapter explains

how you can create and use stationery documents. It also explains Preference

options that you can select to change how certain MacDraw Pro features

work.

Working with Stationery

10-2

A stationery document is a reusable document that has the settings and

graphics you use most frequently or find most useful in your work.

You can create stationery documents and conveniently reuse them as starting

points for completing other documents. For example, if your documents have

certain settings or design or drawing elements that you always use, you can

create a document with these settings or graphic elements and save it as

stationery.

After you save a document as stationery, you can open it as often as you
want, and complete it without having to set MacDraw Pro to your preferred
settings or redraw often-used design elements.



Figure 10-1

Sample of stationery

used for desktop

publishing

You can create a stationery document to serve as a base document for each

drawing type that your work requires. For example, you can create a

stationery document with settings for charts you routinely create, another for

desktop publishing activities (figure 10-1), another for illustrations used in

company reports, and so on.

 

 

Dandie Candie
Price Sheet

 

The MacDraw Pro Installer disk holds stationery documents that are preset

to draw documents in color and black-and-white. Also supplied are

stationery documents for creating presentations.

You can also create automatic stationery that specifies the settings and

graphic elements that you want all new documents to have. By setting up

your own automatic stationery, you can change the original MacDraw Pro

preset options to those suited for your work.

Then, when you choose New from the File menu, the new document appears

with all the characteristics of the automatic stationery. If your work requires

a certain type of document the majority of the time, use automatic stationery

that sets up that kind of document.

Creating Stationery

To create stationery, you set up a document with the settings and drawing

elements you want and designate it as stationery when you save it.

MacDraw Pro records your settings for all dialog box options, menu changes

and selections, Style palette settings, views, zoom level, and control settings,

as well as any drawing elements that you have placed in the drawing area.
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Figure 10-2
Save As dialog box

Figure 10-3
Save As dialog box

Stationery option in

pop-up menu
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To create stationery:

1. Choose New from the File menu.

2. Change the document settings to those you routinely use.

3. Add the graphics elements that routinely appear in your documents.

4. Choose Save As from the File menu.

The Save As dialog box appears (figure 10-2).
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5. Enter a name for the stationery.

6. Choose Stationery from the Save As pop-up menu (figure 10-3).
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7. Click Save.
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document icon

Opening Stationery

Stationery documents appear with a different document icon on the

Macintosh desktop so that you can easily identify them.

You can open a stationery document from the Macintosh desktop or while

using MacDraw Pro.

When you open stationery, a new untitled document appears with the settings

and graphics elements from the original stationery document. After you

make changes to the new document, you then save it as a MacDraw Pro or

other type of document. The original stationery remains unchanged and you

can reuse it for other documents as often as you want.

To open stationery:

1. Either double-click the stationery document icon on the Macintosh desktop or, while using

MacDraw Pro, choose Open from the File menu.

2. Inthe Open dialog box, select the stationery document name in the list box and click

Open, or double-click the stationery name.

You can also display stationery document names only in the list box by

choosing Stationery from the Show pop-up menu.

Creating Automatic Stationery

To have MacDraw Pro set up all new documents with specific settings and

graphic elements, you can create a stationery document called

“MacDraw Pro Options” and place it in your System Folder, the folder

named “Claris” in your System Folder, or in the folder holding the

MacDraw Pro application. Then, when MacDraw Pro creates a new

document, it opens the “MacDraw Pro Options” stationery. Only one

automatic stationery file named “MacDraw Pro Options” should be in these

folders.

You can convert any stationery document to be the automatic stationery

document by naming it “MacDraw Pro Options.”

To create an automatic stationery document:

1. Choose New from the File menu.

2. Change the document settings to those you routinely use.
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3. Add the graphics elements that routinely appear in your documents.

4. Choose Save As from the File menu.

The Save As dialog box appears.

5. In the name box, type:

MacDraw Pro Options

6. Choose Stationery from the Save As pop-up menu.

7. Open the System folder, Claris folder in the System folder, or the folder holding

 

 

 

   
 

 

 

MacDraw Pro (figure 10-4).

Figure 10-4
Save As dialog box & Claris} Opened Claris folder

3] Suard Disk

I —————

Save As... {Save _]

‘[MacDraw Pro Options
 

   

8. Click Save.

« Note If you use the MacDraw Pro Options document to change your

preset options, but want to use the MacDraw Pro original preset options

for a particular document, hold down the Option key and then choose

New from the File menu, or hold down the Option key when you open

MacDraw Pro on the Macintosh desktop (Finder). MacDraw Pro opens a

new document using its original preset options and ignores the settings

in the MacDraw Pro Options file. MacDraw Pro also uses its original

preset options whenever it cannot find the MacDraw Pro Options file.
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Figure 10-5
Preferences

dialog box

Choosing Preferences

MacDraw Pro allows you to set preferences that change how the application

carries out procedures and functions. These preferences allow you to further

customize MacDraw Pro to the way you like to work. You can change the

preferences and save your changes in stationery, or you can change them for

every drawing. For example, you can change how MacDraw Pro displays

grid lines, constrains the tools, creates freehand shapes, polygons, and

bezigons, and prints polygons.

When you choose Preferences from the Layout menu, the Preferences dialog

box appears (figure 10-5).
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The left side of the dialog box shows icons that represent categories of

preference options. Use the scroll bar to display the category you want. Click

an icon to display a category’s options. Click the check boxes and radio

buttons to select or deselect them. Check boxes appear with an X and radio

buttons darken when the option is selected and active. With some options,

you can enter a number for an angle or percentage, or you can select more

options from a pop-up menu. After setting options, you can change options

in other categories or click OK to have MacDraw Pro use your choices.
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Figure 10-6
General panel
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General Panel

The General panel let you change the way MacDraw Pro functions as a

routine work environment (figure 10-6).
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Multilayer selection: “Multilayer selection” lets you select and edit objects on

different layers—no matter which layer is active. This option is useful when
you prefer to work with all objects on different layers at once, rather than
activate and work on layers individually. You can select several objects that
reside on different layers and choose a command to change them all. For
example, you can flip, rotate, or align objects that appear on different layers.

The MacDraw Pro commands work in the same way that they do when
layers are separated—except for Paste, Group, Lock, and those commands
that change the stacking order of objects.

With “Multilayer selection” on, Paste only pastes objects into the currently
active layer. You cannot group objects that reside on different layers, and

you cannot change their stacking order. The commands Move To Front,
Move To Back, Move Backward, and Move Forward can only change the

stacking order of objects within a layer, not across different layers.

“Multilayer selection” allows you to work on visible layers only. If some
layers are hidden or are out of view above the currently active layer, you
cannot select or edit the objects on them. You can create objects, but only on
the currently active layer.



When “Multilayer selection” is off, you can temporarily turn it on by holding

down Option as you select objects on different layers. Using Option as you

select objects does not permanently turn on the “Multilayer selection”

option.

Rescale when pasting: When you paste an object, MacDraw Pro can paste it as is

into the document, or rescale it to match the scale of the current ruler. You

can choose whether or not objects change size to match the scale of the

active ruler when you paste them into a document. This option is useful

when you create drawings in different scales, but want to transfer objects or

images between documents rather than redraw them. This option is also

useful when placing library objects in a document because it allows

MacDraw Pro to automatically scale them to match the scale of the current

document — no matter what scale they were created in. When you paste with
“Rescale when pasting” selected, MacDraw Pro resizes an object to the scale

of the document’s current ruler.

You can also rescale an object during a specific paste procedure by pressing

Command-Shift-V. MacDraw Pro rescales the pasted object to the current

ruler settings. Using Command-Shift-V to rescale does not permanently turn

on the setting of the “Rescale when pasting” option.

Fractional character widths: This option allows MacDraw Pro to create precisely

spaced letters similar to the character spacing of typeset text. MacDraw Pro

is preset to use the “Fractional character widths” option that provides the best

possible character spacing.

Other applications may not use fractional character width spacing. If another

application does not use fractional character widths, text created in

MacDraw Pro with “Fractional character widths” on may appear “clipped” or

cut off when you paste the text into a document of the other application. To

preserve the original spacing or to create text that does not use fractional

character widths, deselect the “Fractional character widths” option.

The “Fractional character widths” option turns off a printer’s ability to

substitute fonts that are not available to the printer. To use Font Substitution

in Page Setup when printing, deselect the “Fractional character widths”
option.
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Kerning by pairs: When the “Fractional character widths” option is on, you can

specify whether or not you want MacDraw Pro to automatically kern (change

the spacing between) pairs of letters. With this option selected,

MacDraw Pro selectively kerns characters such as “Ya” and “CO” to place

them closer or farther apart to improve legibility. This increases printing
accuracy, but also increases the time MacDraw Pro requires to display text

on the screen. To maintain or create special character spacing, turn this

option off. To adjust the character spacing manually, select the letters and

press Option-left arrow or Option-right arrow.

Color Clipboard: This option allows you to set MacDraw Pro to maintain or
disregard the colors of objects placed on the Clipboard. MacDraw Pro is

preset to retain colors associated with objects placed on the Clipboard.

However, to transfer the contents of the Clipboard to another application that

does not use color images, you may want to remove color information.
Deselect the Color Clipboard option to place objects on the Clipboard in
black-and-white.

Grid behind objects: The MacDraw Pro drawing area shows the grid in front of
objects so that you can always see the grid as you draw and move objects.

With the grid set to appear in front of objects (always visible), you may have

difficulty distinguishing between transparent objects and objects filled with
white. (Gridpoints appear in white objects, making them look transparent.)

Select this option to have MacDraw Pro place the grid behind the objects.

Filled objects then block the view of the grid while transparent objects do

not.

Fast display of Gradients: With complicated documents or drawings with many

objects filled with gradients, MacDraw Pro may require extended time to

calculate and display gradients. This option is useful for speeding up the

process of displaying gradients by temporarily showing less refined color
transitions in the filled object. Select “Fast display of Gradients” to allow
MacDraw Pro to, more quickly display less refined gradients as you work. A
banded gradient appears instead of a gradual transition between the colors.

Deselect this option when you want to display gradients with more refined
color transitions.



¢ Shortcut You can quickly turn the “Fast display of Gradients” option on

or off by pressing Command-Option-G. Also, when you zoom to a level
of 200 percent or greater, MacDraw Pro automatically turns on this
option and turns it off when you again zoom toa level of less than 200

percent.

¢ Tip For best display of gradients when using the “Fast display of
Gradients” option, be sure to use blended transitional colors (blended

between the starting and ending colors) in your gradients.

Typing creates new text object, Typing activates shortcuts: You can quickly create a text
object without selecting the text tool. MacDraw Pro is preset to create a new

text object when you start to type. When you pressa letter key, a new text
object appears at the position you last clicked.

MacDraw Pro also allows you to select tools from the tool palette by

pressing letter keys. For example, you can press R (upper or lowercase) to

select the rectangle tool. To use the keyboard shortcuts to select tools, select

“Typing activates shortcuts.” (Refer to chapter 2 for a complete list of the

letter keys to press.)

With “Typing activates shortcuts” selected, you can also press the number
keys | through 9 to zoom your document from 100 to 900 percent.

When you select “Typing activates shortcuts,” the “Typing creates new text
object” option is turned off and you cannot create text objects without first
selecting the text tool.

¢ Shortcut You can quickly turn the “Typing activates shortcuts” option on

or off by pressing Command-Option-S.

Mouse Panel

The Mouse panel provides options for selecting the angle of constraint, and

whether the selection arrow must be on or near an object to select it
(figure 10-7).
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Figure 10-7
Mouse panel

Figure 10-8
Isometric image
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Mouse Constraint: Using drawing and selection tools, you can hold down the

Shift key or Caps Lock key to limit or constrain the tool to function in a

specific way. When you use the line tool, for example, the mouse constraints

restrict line drawing to specific angles of 0, 45, or 90 degrees. The mouse

constraints also limit the moving and rotating of selected objects to specific
angles. Anytime that you drawa line, or move or rotate an object while
holding down Shift, the mouse constraints are in effect. Mouse constraints

are useful for making drawings, such as three-dimensional views, that

require lines to be drawn at specific angles.

Some types of drawings use different angles than the MacDraw Pro preset

angles. For example, isometric drawings have objects with lines that slope at

30 and 60 degrees, and not at 45 degrees (figure 10-8).

 



MacDraw Pro is preset to use 0, 45, and 90 degrees. To set MacDraw Pro to
use angles of other degrees, click the Custom button and type a number in
the degrees box between | and 44.99 to specify an angle other than 45.

For example, to draw isometric shapes, you can specify a constraint angle of
30 degrees by typing 30 in the Custom box. With the mouse constraints in
effect, you can draw lines at 0, 30, 60, and 90 degrees. You can set custom

angles to any angle between 0.01 degrees and 44.99 degrees. The angle

settings are measured from the horizontal and vertical axes. For example, a

custom angle of 15 degrees sets the mouse constrains at 0, 15, 75 and 90

degrees.

Caps Lock constrains mouse: Both the Caps Lock and Shift key can activate the

MacDraw Pro mouse constraints for drawing, moving, or resizing objects.

Select this option to use the Caps Lock key to activate the constraints.

Remember to release the Caps Lock key after moving or drawing an object
or typing text, otherwise MacDraw Pro continues to use mouse constraints as

you work. Not realizing that mouse constraints are still in effect, you may

draw or reposition objects inappropriately. Deselect this option to deactivate

the use of Caps Lock for mouse constraints. (The Caps Lock key will
continue to produce text in all capital letters.)

Selection Sensitivity: To select objects, you click the object, or drag a selection

box around objects. You can set MacDraw Pro so that you do not have to

click directly on, but only near an object to select it. Click low, medium, or
high to tell MacDraw Pro how close to an object the selection arrow must be

to select an object. Low lets MacDraw Pro select objects from further away

(eight dots on the screen); Medium lets you select objects with the pointer
four dots away; High requires the tip of the arrow to be two dots away from
the object before it can be selected.

¢@ Note The Eyedropper tool always has High selection sensitivity.
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Figure 10-9
Polygon panel

10-14

Polygon Panel

The Polygon panel allows you to change the way MacDraw Pro creates

freehand shapes, polygons, and bezigons (figure 10-9).

 

Preferences
 

 

Creating Freehands,Polygons
and Bezigons :

xzQv @ Close manually

<B oO Close automatically

© Close only with the Option key

oO Always fill after creation

oO Auto-smooth Freehands

Amount of Freehand Smoothing:

© low @ Medium ©) High

  
 

 

+ (Concet)
   

Creating Freehands, Polygons and Bezigons: Freehand, polygon and bezigon objects

are often closed shapes in which the last line connects to the beginning point
of the object. You can set the freehand, polygon, and bezigon tools to draw

the last line of the object connected to the first point automatically.

Select “Close manually” when you want to choose whether to close an object

or leave it open as you draw it. Click on the beginning of the object to

connect that last line to the first.

To close objects automatically, select “Close automatically.” To close the

object, double-click to mark the beginning of the last line. MacDraw Pro

then automatically connects the last line to the object’s starting point.

Closing freehands, polygons and bezigons automatically is convenient
because you do not have to position the pointer exactly on the starting point
of the object to connect the last line.

For example, to drawa triangle that closes automatically, you draw two sides

and double-click as you finish the second side. The third side appears,

connected to the triangle’s beginning point (figure 10-10).



Figure 10-10
Drawing two sides of

a triangle and

closing it

automatically

Double-click

 

 

You can also have MacDraw Pro close the object only when you hold the

Option key down and double-click the beginning handle. This option is

useful when you want to end a polygon close to the beginning point without
connecting the last line to it. Click “Close only with the Option key” to select

this option.

Always Fill After Creation: MacDraw Pro is preset not to fill freehand shapes,

polygons, or bezigons when you create them. You must select and then fill
them. To have MacDraw Pro automatically fill these objects after you draw

them, select “Always fill after creation.”

Auto-smooth Freehands: Select this option to have MacDraw Pro smooth

freehand shapes after you draw them. MacDraw Pro is preset not to
automatically smooth freehand shapes. This option is useful when you want

to draw rough approximations of shapes and then let MacDraw Pro produce

more evenly flowing curves for you. Select “Auto-smooth Freehands” if you

find yourself often using the Smooth command to change freehand objects

you draw.

Amount of Freehand Smoothing: You can also select the amount of smoothing

automatically applied to a freehand shape. Low produces slightly smoothed

curves with more reshape handles; high produces the most smoothed object

with the fewest reshape handles. Many closely spaced handles can make an

object difficult to edit; fewer handles can make editing easier.

Printing Panel

The Printing preferences affect how well and how fast your printer produces

drawings (figure 10-11). The options you can select depend on whether or

not your printer is a QuickDraw device. For QuickDraw printers, you can

have a choice of using a number of Page Setup options or printing fine lines

at the highest resolution possible for the printer. The Apple LaserWriter
printers are PostScript devices; the Apple ImageWriter printers are

QuickDraw devices. If you have another kind of printer, refer to your
printer’s manual to find out whether it uses PostScript or QuickDraw.
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Maximum resolution: To print documents with fine lines (hairlines), you can

eliminate some printing options, which allows the printer to produce the best

quality printouts possible. Select “Maximum resolution” to print documents
at the highest resolution.

¢ Note If you use an Apple ImageWriter with MacDraw Pro, the Page

Setup dialog box does not display some options. Deselect this option to
print documents using one of these printing options.

Gradient Printing Steps: You can change the number of color transitions that
appear in a printed gradient. A gradient changes from one color to another in
equal steps. The gradient printing options allow you to specify the number of
steps in a printed gradient. Enter a custom number of 0 steps and

MacDraw Pro uses the maximum number of colors in a gradient.

Select a number of steps according to your printer’s printing resolution.
Printers with higher resolution can print gradients using a higher number of
steps. You can also set a custom number of steps for printed gradients to
adjust the look of gradients to best match your printer’s capabilities. Also,
the fewer steps in a gradient, the faster the document prints. You may want
to print gradients with fewer steps for a quick less-refined printed copy.
Later you can print the final copy with the maximum steps your printer can

produce.



¢ Tip Experiment with your printer to determine the optimal number of
steps. While MacDraw Pro provides guidelines based on the dots per

inch (dpi) resolution of your printer, results will vary from one printer to
the next.

Translators Panel

The Translator options determine the way MacDraw Pro imports and exports

text and graphics (figure 10-12). Select a file format from the “Set
Preferences for” pop-up menu and click Set. A dialog box appears that

shows options for the selected file format. Select the options you want to

change and click OK. MacDraw Pro asks if you are sure you want to change

the translator preferences. Once you click OK to change the translator

preferences, Cancel and Revert in the main translator preferences dialog box
will not change your settings.

 

 

 

 

 

 

 

 
 

Figure 10-12
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When you add or eliminate translators from your system, you can click the

Update XTND List button to have MacDraw Pro update the list of translators

that appear in dialog box menus.
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When importing text, you can have MacDraw Pro import it as one object, or
place pages of text each on an individual layer (figure 10-13).
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Importing the text pages as individual layers can be useful when the text will
be displayed as slides. With each page on an individual layer, it’s easy to

convert the layers to slides by choosing the Turn Slides On command from
the Layout menu. Click “Put each page break on a new layer” and

MacDraw Pro puts each page of text on a different MacDraw Pro layer.

MacDraw II import options let you specify how the patterns and colors of a

MacDraw II document are converted when the document is opened in

MacDraw Pro. You can set MacDraw Pro to maintain as many patterns as

possible, or have MacDraw Pro convert as many as possible into solid colors.

When converting patterns to colors, you can specify whether they are

converted into RGB or CMYK colors (figure 10-14).
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When you import a MacDraw II document with this option selected,

MacDraw Pro converts the patterns to the closest equivalent solid colors.

When this option is deselected, patterns that consist of white and one other

color will import as patterns or pattern combinations. Other patterns will be

converted to solid color equivalents.



Figure 10-15
EPSF translator

options

When converting MacDraw II patterns into colors, you can specify whether

MacDraw Pro should record the incoming patterns as RGB or CMYK colors.

Select conversion to CMYK colors for documents that are to be printed.

Select conversion to RGB colors for documents that will mainly be for on-

screen display.

EPSF Export preferences let youdetermine how a MacDraw Pro document

is saved in the EPSF format for transfer to another application (figure 10-15).
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When you save a document in the EPSF format, MacDraw Pro records the

information that allows the document to display on the Macintosh screen in a

color PICT format, and records the document in Encapsulated Postscript as

well. The PICT Preview options allow you to select whether the screen

display information is recorded in black and white, in color, or not recorded

at all. Select B & W to record the display information in black and white

only. Select None to reduce the size of the EPSF document by not recording

display information. When you open the document its objects will not appear

on the screen, but you can print it.

The Halftone Screen options determine how an EPSF document will be

recorded for printing. This option is mainly useful for specifying howa color

separated document should print. When you select the black and white

(B & W) or color options, entry boxes appear in which you can enter

specifications that set the number of the lines per inch and angle used for

printing separations.
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You can save a MacDraw Pro document as a text file of the PostScript code
used to create the images. If you want to inspect or reprogram the PostScript
code for a drawing, you can select Text from the File Type option and save
the document in EPSF format. You can then open the saved document in a

text editor and inspect or change the PostScript code.
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Appendix A

A-2 

Memory

This appendix answers commonly asked questions about MacDraw Pro
functions and procedures.

/

MacDraw Pro displayed a message that the available memory is low. What should | do?

If memory is low as you use MacDraw Pro, try the following to make more
memory available:

m Set MacDraw Pro so that it doesn’t check spelling as you type text.

a If you are using a color monitor, use the Control Panel to set your system
to use fewer colors or grayscales.

= Reduce the size of the document windows. MacDraw Pro uses less
memory when the window size is reduced.

= If you are using MultiFinder, increase the amount of memory allocated to
MacDraw Pro in the Get Info dialog box.

Table A-1 shows the minimum recommended memory allocation for using
MacDraw Pro with MultiFinder. You may need more memory than
suggested here, depending on the size and number of colors and the number
of documents you want to open.



Table A-1

Recommended memory for

MacDraw Pro used with

MultiFinder

Type of Monitor Minimum Suggested Memory
 

Built-in 9-inch black-and-white monitor 1000K
 

Apple Color 13-inch Hi-Res RGB monitor
256 colors 2000K
thousands or millions of colors 4000K

 

19-inch color monitors ;

256 colors 2500K
thousands or millions of colors 4000K

 

To increase the amount of memory for MacDraw Pro under MultiFinder:

. Quit MacDraw Pro, if you are using the application.

. From the desktop (Finder), click the MacDraw Pro icon once to select it.

. Choose Get Info from the File menu.

The Information dialog box appears.

. Enter the amount of memory you want allocated to MacDraw Pro in the Application

Memory Size (K) box in the bottom right corner of the dialog box, then close the dialog

box.

. Restart MacDraw Pro to use the additional memory.

Note If your Macintosh has only 1MB of memory, it’s recommended

that you limit your display to 2 or 16 colors.

Turn off MultiFinder and use the Finder only.

If you see an “Out of Memory” message when opening a desk accessory

from the Apple menu, hold down the Option key and try opening again.

If you see an “Out of Memory” message when opening a new document,

hold down the Option key while double-clicking the MacDraw Pro icon

or choosing the New command. This causes MacDraw Pro to open the

blank document without using the MacDraw Pro Options file to create

the new document.
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= If you see an “Out of Memory” message when choosing the Cut or Copy
command, try moving or resizing the selected object, then choose the
command again.

= Close all open MacDraw Pro documents that you don’t need open.

= You can add additional memory to your Macintosh. See your authorized
Apple dealer for details.

| deleted objects to free up memory in a large document, but| still see an “Out of Memory”

message when | try to make changes. Why?

When an object is deleted, MacDraw Pro must temporarily keep the object in
memory to allow you to restore the object with the Undo command.
Therefore, the memory required for the deleted object is not immediately
freed up for drawing other objects or performing other operations.

To free up the memory used by the deleted object, you must perform another
action, such as moving an object.

My document isn’t printing. What should | do?

= Check the settings in the Chooser to make sure that the printer type and
name are correctly specified.

= Check that you are using system software and printer resources that work
together.

Use the printer resources that came with your system software. To
replace the existing printer resources, copy the required printer resources
into your System folder from the original Apple disks. Choose Restart
from the Special menu. Choose Chooser from the Apple menu and
reselect your printer.

= Deactivate or remove any print spooler desk accessory from the System.

Print spoolers may sometimes cause MacDraw Pro to print incorrectly. If
you havea print spooler installed, select the print spooler’s desk
accessory from the Apple menu, then select the option to deactivate the
spooler. If you can’t deactivate your spooler, remove the spooler files
from your System Folder. Then restart your Macintosh.



Allocate more memory to the PrintMonitor in your System Folder.

PrintMonitor is an application that came with your System and holds

documents while they wait to be printed. It normally uses 72K of
memory. To increase its allocated memory, click the PrintMonitor icon
and choose Get Info from the File menu. Select the Application Memory
Size box and type 256. Click the Close box to close the dialog box.

Check that you don’t have duplicate printer drivers on your hard disk.

You can use the Find File desk accessory from the Apple menu to search

for additional printer drivers on your hard disk.

If you have duplicate printer drivers remove the unwanted printer driver
by dragging it into the Trash and choosing Empty Trash from the Special

menu.

Check that third-party desk accessories (not the desk accessories from
Apple) and INITs (mini-applications in the System folder that

automatically start up when you turn on the Macintosh) are compatible

with MacDraw Pro. INITs include Control Panel documents and Startup

documents.

One of your desk accessories or INITs may be the problem. To identify
which desk accessory or INIT is the problem, copy all the INITs from
your System Folder into a new folder, then install them one by one.

Restart the computer after each installation, and try printing with
MacDraw Pro until the problem reappears. Then don’t use the

incompatible desk accessory or INIT.

If the problem is not resolved, call Claris Technical Support.

Check that the document doesn’t have polygons or bezigons with more

handles than your printer can print. (See Table A-2 for the maximum

number of printable handles.) You can check the number of handles by

choosing Show Size from the View menu and selecting the polygon. The

Size bar then shows the number of handles for the polygon. Some

printers may not have sufficient memory to print large polygons or

bezigons. Divide the objects into smaller polygons or bezigons.
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= Check that the document doesn’t use many large objects filled with

gradients. Printing a document with many gradients that fill large objects

can require extended processing time for printing. If you believe printing

problems result from the printer’s inability to process gradients, reduce the

number of objects filled with gradients, set MacDraw Pro to produce

gradients with fewer steps in the Printing panel of the Preferences dialog

box, or use different fill patterns.

= If your document contains imported images that are bit-mapped, such as

TIFF files or scanned images, turn off the Faster Bitmap Printing and

Graphics Smoothing options in the Page Setup dialog box.

Why do | see the message “Sorry, the printer is unable to print some objects?”

If you receive this alert when trying to print documents containing polygon,

bezigon, or freehand objects, you may be attempting to print an object that has

more handles than the LaserWriter (or other PostScript printer) will allow.

Table A-2 shows the approximate number of printable handles for polygon,

bezigon, and freehand objects for the LaserWriter Plus, NT, and NTX:

 

 

 

 

When object is: Approximate maximum number of handles:

Unsmoothed and unfilled 1475

Unsmoothed and filled 725

Smoothed and unfilled 475

Smoothed and filled 225
 

Some of the options in the Print dialog box appear gray and | can’t select them. What can | do?

Check the settings in the Printing panel of the Preferences dialog box. If you

have a QuickDraw printer, such as the ImageWriter or LaserWriter SC,

MacDraw Pro has an option that allows the printer to print at a higher

resolution, but which makes several printing options in the Print dialog box

unavailable. Select the option that provides more printing options but lower

resolution printing. Refer to “Choosing Preferences” in chapter 10 for more

information about these Preferences options.



Why are my gradients printing with wide bands instead of smooth color changes?

The smoothness of your gradients is affected by two factors—the number of
colors or grays your printer can produce and the setting of gradient printing

steps in the Printing panel of the Preferences dialog box. To improve the

printing of gradients, try using a higher resolution printer or varying the

number of steps in the Printing panel of the Preferences dialog box.

Performance

What affects the performance of MacDraw Pro?

Inadequate available memory. (Refer to “Memory” in this appendix.)

Number of colors set in your monitor’s Control Panel. Performance will
vary with the number of colors. (The About MacDraw Pro command also

tells you the number of colors you are using.)

If you see the following message:

*Currently limited by memory

Performance is limited by a combination of memory and available colors.

To use all the colors that are selected in the Monitors Control Panel,

make more memory available to MacDraw Pro. (Refer to “Memory” in

this appendix for information on how to make more memory available.)

Document window size and number of documents open. Large window

sizes and multiple open documents can affect performance (especially

with custom color palettes).

“Kerning by pairs” option in the General panel of the Preferences dialog

box can affect the performance of documents with significant amounts of

text.

The number and size of objects filled with gradients in your document.

Selecting “Fast display of Gradients” in the General panel of the

Preferences dialog box will substantially affect performance (The

keyboard shortcut for this setting is Command-Option-G).
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I'm having difficulty opening, placing, or saving non-MacDraw Pro files. Why?

If you’re having problems opening or saving a file type that uses the XTND
translator files, you might be using an older version of the XTND files than

those that come with MacDraw Pro. To be sure that you’re using the XTND
files that work with MacDraw Pro:

a Check for duplicate translator files in the following locations and delete

any duplicates. Look inside the System Folder (but outside the Claris

folder), inside the Claris folder (don’t delete the Claris XTND System

file), and look inside all folders inside the Claris Translators folder.

= If you don’t have any duplicate translator files, reinstall MacDraw Pro

using the MacDraw Pro Installer.

Why does opening or placing a MacDraw II document take longer than opening or placing

similar MacDraw Pro document?

MacDraw II documents have to be converted to MacDraw Pro format. This

conversion process includes converting all the colors and color patterns to

similar solid colors in MacDraw Pro.

| am having trouble opening a MacDraw Il document. What can | do?

A document created in MacDraw II may require more memory when opened

in MacDraw Pro. Be sure to close all opened documents before opening the

MacDraw II file. After you open the document, save it in the MacDraw Pro

format. Refer to “Memory” in this appendix for information on maximizing

available memory. :

| see only gray patterns in the color and gradient palettes and | am using a Macintosh II-series

computer with a color monitor. How can | get MacDraw Pro to display colors?

Your Macintosh may be running in black and white only. This can be caused

by either the Control Panel being set to black and white, or not having 32-bit

QuickDraw installed properly.

Choose Control Panel from the Apple menu and click Monitors. Make sure

Colors is selected. If it is, check to see if 32-bit QuickDraw is installed in the

System Folder.



 

32-Bit QuickDraw

When you first install MacDraw Pro on your computer, the Installer program

automatically places 32-bit QuickDraw into your System Folder. Look at the

32-bit QuickDraw icon. If it is in color, it is properly installed.

If it is not in color, choose Restart from the desktop’s Special menu. If the

icon still doesn’t appear in color, use the installer application to install the

32-bit QuickDraw file only in your System Folder.

| want to use only solid colors in my drawing, but some of the colors in the palette look more

like patterns. How can | use more solid colors?

An approximated (dithered) color is one made up of alternating pixels of two

colors. Approximated colors may appear slightly like patterns. You can set

your Macintosh to display a specific number of colors (for example, 2, 16,

256, and so on) with the Control Panel. Any colors in a document over the

set number will appear approximated. Colors may also appear approximated

when you switch to use a different palette.

To have as many solid colors as possible, you can set the Control Panel to

allow you to display the maximum colors possible for your Macintosh

system. For more information on how your Macintosh displays colors, see

the MacDraw Pro Color Guide.

Why do | see an alert that says, “Warning! Different colors or patterns may appear in some

windows because of memory limitations?”

Certain actions, such as enlarging a document window or increasing the

number of colors in the Control Panel while a MacDraw Pro document is

open, can cause MacDraw Pro to need more memory than is available to it.

When this happens, MacDraw Pro automatically switches to fewer available

colors, if necessary, to continue using a document with the available

memory. You can check the available colors by selecting About

MacDraw Pro from the Apple menu. (Refer to “Memory” in this appendix.)

Why does my color palette only show a few colors when | open MacDraw II documents?

When MacDraw Pro opens a MacDraw II document that contains at least one

color other than black and white, MacDraw Pro creates a new color palette

with only the document’s colors. To use the colors in the Claris Colors

palette, tear off the color palette. Then choose Claris Colors from the Color

palette View menu. (If you wish, you can copy and paste the colors from the

MacDraw II document palette into the Claris Colors palette to maintain the

colors as they appear in the MacDraw II document.)
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Why do colors look distorted in imported scanned images?

MacDraw Pro uses the currently active palette to display the imported

scanned image. (The colors in the scanned image won’t be placed

automatically into the currently active palette.) The document will, however,

print correctly. To display the scanned image with its own palette, select the

scanned image object, tear off the Color palette, then select Image Colors

from the Color palette’s Special menu. (If you have a color monitor equipped

to work with thousands or millions of colors, you can also set your monitor
to display using one of those settings, which allows all objects to display

with their own palettes.)

Why do gradients exported as PICT or PICT? files or gradients using the Clipboard appear

differently in some applications?

Some applications don’t support imported gradients well using the PICT

format. Save the gradient files in the EPSF format if the other application can

open files in this format. (As another alternative, you can use a screen

capture program to capture the image holding the gradient in MacDraw Pro

and transfer the captured image).

When at the Finder, why can’t | see the objects | copied to the Clipboard when | choose Show

Clipboard?

When copying complex objects to the clipboard, then switching to the Finder

and choosing Show Clipboard, you may see the message “Unable to Display

the Clipboard.” These complex objects include large smoothed polygons,

freehand shapes, bezigons, EPSF objects or large color bitmaps. The Finder
displays this message because it doesn’t have enough memory to display the

contents of the Clipboard. The objects are, in fact, on the Clipboard and will
paste into a document in another application. (To view the contents of these

objects in the Finder, allocate more memory to the Finder.)

Why can’t | remove the pattern from an object?

To change a pattern to a color, you must select the solid pattern in the Pattern

palette or Style bar. Selecting a color in the Color palette or Style bar only

changes the color of the existing pattern.



I'm using a black-and-white monitor and am unable to choose the pattern or color | want. Why?

On black-and-white monitors, both colors and patterns look like patterns.

You may applya pattern to a colored object and see little or no change in the

display of the object. If you put both pattern and color fills into the Style bar,

you may have difficulty using the Style bar on a black-and-white monitor.

The cell you select in the Style bar may appear to be a pattern, but actually

may be a color. This can cause little or no change in the appearance of the

filled object.

You can be sure that you are selecting a color or pattern by always selecting

from Color or Pattern palettes. (You can also change your palettes to display

fill patterns by name.)

Why can’t | change the fill pattern of an object?

The fill indicator may not be selected. Select the object, click the fill
indicator (or Shift-click it to leave the pen indicator chosen as well). Then

select the fill pattern again.

When | double-click a cell in the Style bar to edit it, nothing happens. How do| edit these cells?

To edit a cell in the Style bar, first drag it into the appropriate torn-off
palette. You can then double-click the cell to display the palette’s editor

dialog box. After changing the cell, you can drag it back into the Style bar.

Why can’t | see the handles on a selected object?

On color monitors, the handles may be similar to the color of the objects in

the background. MacDraw Pro always attempts to make the colors of the

handles contrast with the colors of the objects in the background. However,

for certain color combinations, the contrast between the handle color and the

object color may be very slight. If so, try the following:

= Temporarily move the selected object to a blank area of the drawing.

= Temporarily change the color of the objects in the background.

= Temporarily place the background objects on a different layer. Then hide

the layer.
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Why are my slides very small when | choose Turn On Slide Show?

MacDraw Pro is reducing the view to show the entire drawing size. You
need to reduce the drawing size of your document. Choose Drawing Size

from the Layout menu, click the small white square in the upper-left corner

of the gray drawing square. Then click OK. This reduces the drawing size to

the minimum number of whole pages needed to hold the objects. If
MacDraw Pro won’t let you reduce the drawing size to the number of pages

you want, objects (or portions of objects) are on or touching the extra pages.

Move these objects off the unwanted pages, then try reducing the drawing

size again.

| switched from working with layers to working with slides and then back again. Why have

objects disappeared?

When you select Turn Slides On to switch from Layers to Slides, all layers

except the first layer (which was the Master Slide) and the active layer are

hidden. So, when you switch back to Layers, only objects on the Master slide

layer and the current slide layer will be visible.

To quickly view all layers:

1. Choose Layers from the Layout menu.

2. Choose Select All from the Edit menu.

3. Click Show in the Layers dialog box.

4. Double-click the top layer to make it active.

How do | make the library window active when completely covered by a document window?

If an open library window (or any other window) is completely covered by

the document window, you can bring the next window forward by pressing

Command-Shift-W.

When | choose an outline font on my Macintosh II or Macintosh SE/30, the background pattern

shows through, making it difficult to read. What do | do?

If you are using a Macintosh II or SE/30 and are creating text using an

outlined font, the background pattern of the text object will appear through

the outlined text. Although the pattern appears inappropriately through the

outlined font, MacDraw Pro prints the text correctly. This is due to the way

different computers handle fonts.



Text from MacDraw Pro appears clipped or chopped off on the right when pasted into another

application's documents. How do | prevent this clipping?

The other application may not use fractional character width spacing for text.

In MacDraw Pro, open the MacDraw Pro document that holds the text and

turn off the “Fractional character widths” option in the General panel of the

Preferences dialog box. Copy the text in MacDraw Pro onto the Clipboard

and then paste it into the document of the other application.

Resizing

MacDraw Pro won't draw lines or resize objects at the angles and sizes | want. What's wrong?

If you selected the “Caps Lock constrains mouse” option in the Mouse panel

of the Preferences dialog box, the Caps Lock key constrains the resizing and

rotating of objects. Check if the Caps Lock key is down.

When | rotate a grouped object and later resize it, it doesn’t resize as | expected. This also

happens when | select a rotated object and a non-rotated object and try to resize them together.

What's happening?

When you resize rotated grouped objects, MacDraw Pro remembers how

each individual object was originally created and resizes it according to its

original unrotated orientation. To resize grouped and rotated objects

proportionally, resize the object with the Scale Selection command on the

Arrange menu.

Aligning Objects

Why do the objects | create and align in MacDraw Pro appear shifted apart slightly when | copy

and paste them into another application's documents?

Objects that are saved in a PICT file and copied and pasted into another

application may shift slightly because the Clipboard and PICT files may be

unable to record the highly precise alignments you achieve in a

MacDraw Pro document.

To avoid object shifting, save your MacDraw Pro document as an EPSF file
and then open this document with the other application. If the other

application can’t open EPSF files, create your MacDraw Pro document with

the ruler set to 36 divisions per inch and turn the Autogrid on. Objects

created under this ruler setting can be copied and pasted or saved as a PICT

file with significantly less shifting.
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Appendix B

MacDraw Pro and AppleShare

B-2

The AppleShare file server lets you store and share information over the

AppleTalk Personal Network. MacDraw Pro is compatible with AppleShare

and is a “network-ready” application.

You can store MacDraw Pro documents and MacDraw Pro on the

AppleShare file server, and open them from your AppleShare workstation.

Only one workstation user at a time can open the MacDraw Pro application

stored on the file server. If another user tries to open it, a message tells the

user that MacDraw Pro is being used.

One recommended way to use MacDraw Pro with the file server is for each

user to have MacDraw Pro on a workstation disk to work with MacDraw Pro

documents stored on the file server. With each workstation using

MacDraw Pro on a workstation disk, all workstations can open and work on

MacDraw Pro documents at the same time.

Different workstations can also open and work on the same document

simultaneously. When two or more workstations open the same document,

the first workstation to save the revised document can save it in the regular

manner. Any workstation saving the document after that will see a message



saying that the document has been changed since the time it was opened. The

user then has the option of either saving the document with a different name,

replacing the document stored on the file server with the newly revised
document of the same name, or cancelling the save procedure.

See the AppleShare User’s Guide for information about using network-ready
applications on the AppleShare file server.

¢ Important Remember that it is a violation of copyright laws to make

extra copies of MacDraw Pro for use on more than one computer or
workstation.

MacDraw Pro and AppleShare B-3
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You can choose many commands either by pulling down menus or by using
Command keys. With Command keys, you hold down the Command key
while pressing a key on the keyboard to choose a command. For example,
you can create a new document by choosing New from the File menu or by
pressing Command-N. You can use Command keys to choose commands
quickly and conveniently without pulling down menus.

Command keys are listed on the menus beside their respective commands.
The following is a list of the command keys for MacDraw Pro and other
keyboard shortcuts. Command keys are case insensitive and you can use

uppercase or lowercase keys.

 

File Menu Shortcut

New Command-N

Open Command-O

Close Command-W

Send window to back Command-Shift-W
(Sends the active window behind all windows and activates the next window on screen)

(2



 

 

File Menu (cont.) Shortcut

Save Command-S

Save As Command-Shift-S

Page Setup Command-Shift-P

Print Command-P

Quit Command-Q

Edit Menu

Undo/Redo Command-Z

Cut Command-X

Copy Command-C

Paste Command-V

[Rescale when pasting]

Duplicate

Select All (selects all objects on active layer/slide)

Select All (selects all objects on all visible layers of the document)

Reshape

Smooth

Unsmooth

Check All

Check Selection

View Menu

Command-Shift-V

Command-D

Command-A

Command-Shift-A

Command-R

Command-E ~

Command-Shift-E

Command-=

Command-Shift-=

 

Fit To Window

{Return to 100%]

Command-M

Command-Shift-M

 

 

View names Command-1! to Command-9

Layout Menu

Turn Autogrid On/Off Command-Y

Layers/Slides Command-L

Arrange Menu

Move Forward Command-F

Move To Front

Move Backward

Move To Back

Align

Alignment

Keyboard Shortcuts

Command-Shift-F

Command-J

Command-Shift-J

Command-K

Command-Shift-K
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Arrange Menu (cont.) Shortcut

Rotate Command-T

Group Command-G

Ungroup Command-Shift-G

Lock Command-H

Unlock Command-Shift-H

Style Menu

Bold Command-B

Italic Command-I

Underline Command-U

Selecting Tools

Selection arrow Enter

Text* T

Line* L

Rectangle* R

Rounded rectangle* D

Oval* O

Arc* l A

Freehand* F

Polygon* P

Bezigon* B

Eyedropper* E

Eyedropper* TAB

Note* N

Tool Shortcuts
 

Hide or show Tool palette

Use keys to select tools

Use a tool repeatedly :

Constrain a tool (to draw a square, circle, or line at an angle)

Switch between the selection arrow and last tool selected

Polygons and bezigons:

Delete a selected handle from a polygon or bezigon

Draw straight lines in bezigons

Draw curves in polygons

Command-Option-Space

Command-Option-S

Double-click the tool icon

Shift-drag

Enter

Backspace

Option-click

Option-click

*“Typing activates Shortcuts” in the General Panel of the Preferences dialog box must be selected.
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Tool Shortcuts (cont.) Shortcut

 

Change a handle to a curve when reshaping

freehand shapes, polygons, or bezigons

Edit a polygon or bezigon as you draw

Style Palette Shortcuts

Option-drag

Hold down command key

 

Hide or show Style palette

Select both fill and pen indicator

Select a pen pattern when pen indicator is not selected

Fill selected objects with current fill
Change pen pattern of selected objects to current pen pattern

Move cell in Style bar

Move more than one cell in Style bar

Add cell to Style bar

Command-Option-Space

Shift-click

Option-click pattern

Command-click pattern fill indicator

Command-Option click pen indicator

Drag cell

Shift-click cells, drag

Drag a cell into the bar from the fill or pen
indicator or from any of the three palettes

 

Remove cell from Style bar Drag cell off bar

Control Shortcuts

Corner/center* M :

Change Layers/Slides Command-up/down arrow

Zoom in/out

Zoom percentage box

To 100 percent/previous level
To specific percentage

Zoom *

to 100 percent
to 200 percent
to 300 percent
to 400 percent
to 500 percent
to 600 percent
to 700 percent
to 800 percent
to 900 percent

Fractional Zoom *

Activate the next window

Command left/right arrow

Click box
Double-click box, type percentage, press Enter

N

CHMNIADAVHBWN

Command-Shift-W

*“Typing activates shortcuts” in the General panel of the Preferences dialog box must be selected.
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Ruler Shortcuts

 

Change rulers

Change zero point on a single ruler

Change zero point on both rulers

Resetting the zero point

Display the Rulers dialog box

Text Shortcuts

Option-click or Option-Shift-click
ruler number box

Click in a ruler where you want the
new zero point

Drag from Ruler number box into the document

Click in the Ruler number box

Double-click a ruler

 

Select a word

Select a line

Select a paragraph

Select entire text object

Select all text between two points

Extend a selection

Fill selected text object with fill pattern

Change text color in a selected object

Compress or expand text

Reset text spacing to normal

Working with Object Shortcuts

Double-click

Click three times

Click four times

Click five times

Click, then Shift-click

Shift-click, or Shift-arrow key

Click fill pattern

Option-click solid color

Option-left/right arrow

Option-up arrow

 

Select more than one object

Deselect one object when several are selected

Select a single object on a visible layer

Select objects on different layers

Select every object on all visible layers (multilayer selection off)

Select all objects of the same type

Select all objects of the same type on more than one layer

Select all objects enclosed or touched by selection box

Move selected objects one pixel or grid point

Constrain when moving or resizing objects

Rescale when pasting objects

Group selected objects

Ungroupa selected, grouped object

Rotate an object

Duplicate a selected object

(6

Shift-click

Shift-click

Option-click

Option-Shift-click

Command-Shift-A

Click tool, Command-A

Click tool, Command-Shift-A

Command-drag

Arrow keys

Shift-drag

Command-Shift-V

Command-G

Command-Shift-G

Command-T, drag a handle

Command-D



Slide Presentation Keys
 

 

Next slide Click the right or down arrow

Previous slide Click the left or up arrow

Specific slide Type number, press Enter

Blank or display screen , (comma)

Blackout or display screen : . (period)

Hide or display pointer = (equals)

Stop slide show Escape, Command-. (period), or - (hyphen)

Other Options

Stop process (printing, checking spelling, etc.) Command-period

Create a new layer or slide and display Command-Shift-L
the Layers or Slides dialog box

Print one copy of the drawing according to the way the Command-Option-P

Print and Page Setup dialog boxes were last set up.
(You do not see the Print dialog box.)

Turn the “Fast display of Gradients” option on or off Command-Option-G

Display the MacDraw Pro Help System Command-?

Display command key equivalents for buttons in dialog boxes Hold down Command

Extended Keyboards
 

If you have an extended keyboard (with Help, Home, and Function keys, for example), you can also use the following keys to
choose MacDraw Pro commands and functions.

Display the MacDraw Pro Help System Help

Display the top left corner of the document Home

Display the bottom right corner of the document End

Scroll up one screen in a drawing Page up

Scroll down one screen in a drawing Page down

Scroll left one screen in a drawing Option-Page up

Choose Undo from the Edit menu Fl

Choose Cut from the Edit menu F2

Choose Copy from the Edit menu F3

Choose Paste from the Edit menu F4

Keyboard Shortcuts
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MacDraw Pro and Scanned Images
This appendix provides information about scanning images and working
with them in MacDraw Pro documents. It explains how you can manipulate
different types of scanned images and how to set up and save scanned

images for a MacDraw Pro document. It also explains important factors that
affect printing documents with scanned images.

Scanned Images

D-2

You create scanned images with a scanner and scanner software. The scanner
shines light at a drawing or photograph on paper and records the image as an

electronic file. (Video scanners use a video camera to photograph an image,
converting it to an electronic image similar to what appears on a TV screen.)
You save the electronic file in a file format that MacDraw Pro can open.

You can then place the scanned image in any MacDraw Pro document
(figure D-1).



Figure D-1
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Depending on the capabilities of your scanner and its software, you may be

able to record scanned images as halftone, grayscale, or color images. The

way an image is scanned makesa difference in the ways you can change it
with MacDraw Pro.

Changing an Image’s Resolution

The appearance of your scanned image is somewhat dependent on the

resolution at which it was scanned. Scanners may scan an image at 72, 150,

300 or more dots per inch (dpi). The higher the resolution, the finer the detail

that can be reproduced (figure D-2).
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Figure D-2
Image scanned at

72,150, and

300 dpi
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When scanning an image, it’s a good idea to consider the resolution of the

computer screen or printing devices you plan to use to show or print the

image. Scan an image at 72 dpi if the image is for display on the Macintosh
screen (which has a screen resolution of 72 dpi.) If you will be printing the

image with a printer of 150, 300, or 400 dpi or higher, scan the image at a

resolution that best matches the printer’s resolution.

If you are using a 72 dpi image in a MacDraw Pro document, you can reduce

the image in size to increase its resolution to 150 or 300 dpi.

To create an image with better resolution:

1. Choose Show Size from the View menu.

2. Select the image.

3. Drag a handle on the scanned image until the Size bar displays 150-150 or

300-300.



Planning a Scanned Image

Scanning an image can produce objects that require substantial amounts of
available memory. Large scanned images can quickly become too large for
the memory of your computer or printer to produce.

Therefore, before you scan and store an image to use with MacDraw Pro,

follow these guidelines:

To scan a black-and-white image, adjust your scanning software for more

colors and lower resolution. Recording the image with more colors

allows MacDraw Pro to display it with more shades of gray.

If the image is mainly for display on the computer screen, scan it at 72

dpi. This matches the scanned image’s resolution exactly to the screen’s

resolution.

The size of a scanned file is dependent on several factors:

The number of colors or gray shades in the scan. An image with many

different colors or grays requires more memory.

The dimensions of your graphic. Reducing the dimensions of a large

graphic reduces the memory size of a scanned file.

The dots per inch resolution used to scan the graphic image. An image

scanned at 300 dpi requires more memory than one scanned at 150 or 72

dpi.

If you’re having difficulties opening a scanned file in MacDraw Pro, try

scanning the image again, using 72 or 150 dpi rather than 300 dpi. You can

also scan the image in sections.

To estimate the amount of memory required for a scanned image, refer to

Table D-1.
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Table D-1

Scanning resolution

 

 

 

and file size

Resolution K size per square inch Final size for a 4” x 6” image

72 dpi

4-bit image (16 colors) 2.8K 67K
8-bit image (256 colors) 5.6K 134K
24-bit image (millions of colors) 16.8K 402K

150 dpi

4-bit image 11K 270K
8-bit image 22.5K 540K
24-bit image 67.5K 1620K

300 dpi

4-bit image 45K 1080K
8-bit image 90K 2160K
24-bit image 270K 6480K

 

Saving Your Scanned Image for Use with MacDraw Pro

To transfer a scanned image into a MacDraw Pro document, save it in a file
format that MacDraw Pro can open. MacDraw Pro opens scanned images in

the following formats:

=m PICT and PICT2

= TIFF

= MacPaint

= EPSF

For information about the characteristics of these different formats, refer to

Appendix E, “Importing and Exporting Documents.”

Printing Scanned Images

Although your Macintosh can display a scanned image in MacDraw Pro, if
your printer lacks the required memory, it may not be able to produce it.

When this is the case, you may see an error message during printing such as:

fl

LIMIT CHECK

or

TIME OUT

D-6



In other cases, the printer may continue processing the document but will not

print. Some LaserWriters have larger memory capacity than others. For

example, the LaserWriter and LaserWriter Plus have 1.5 Megabytes of
RAM, whereas the LaserWriter NT has 2 Megabytes. Also a large selection

of fonts downloaded to the printer uses up large portions of printer RAM.

You can try increasing the amount of memory the Print Monitor uses. (To

increase the amount of memory,)select PrintMonitor in your System Folder,

choose Get Info from the desktop’s File menu, and type a larger number in

the Application Memory Size box.)

Keep in mind the memory limitations of your printer when you import

scanned images into a MacDraw Pro document. Try reducing the number of
scanned objects in a document if printing problems associated with
insufficient printer memory occur.

Changing Image Colors

You can change the colors of a scanned image in a MacDraw Pro document.

You select the image, choose Image Colors from the Color palettes’s Special

menu, then edit the colors. For more information about changing image

colors, see “Changing Color in Imported Images” in the MacDraw Pro Color

Guide.
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Importing and Exporting Documents
MacDraw Pro can open a wide variety of documents created in other

applications. Using the Claris translators, you can automatically convert
documents in different formats into MacDraw Pro formats. You can also

save MacDraw Pro documents in formats used by many other applications.

¢ Note Before you can import or export files into MacDraw Pro, you must

have the Claris XTND translator file in your Claris folder. This file and

translators for specific file formats are placed in your Claris folder when

you install the MacDraw Pro application on your hard disk. You can add

additional translators to your Claris folder as they become available. For
information on installing translators, refer to MacDraw Pro Getting

Started.

Importing Documents

You can import a document from another application using the Open or
Place File commands.

E-2



MacDraw Pro comes with translators that let you place and open documents

saved in the following formats:

EPSF — (See “EPSF and EPS” in this appendix.)

MacDraw — Format used by MacDraw 1.9 application

MacDraw II 1.1 — Format used by MacDraw II application

(versions 1.0 and 1.1)

MacPaint 2.0 — Format used by MacPaint application

MacWrite — Format used by MacWrite application

MacWrite II — Format used by MacWrite II application

Microsoft Word 4.0 — Format used by Microsoft Word 4.0

PICT/PICT2 — (See “PICT and PICT2” in this appendix.)

Plain Text — (See “Text” in this appendix.)

TIFF — (See “TIFF” in this appendix.)

EPSF, PICT, and PICT2, Plain Text, and TIFF are formats commonly used

for transferring files between applications. For more information about the

characteristics of these formats, refer to “Document Formats” later in this

appendix.

To import a document, first save it in a format that MacDraw Pro can open.

You can then open the document in MacDraw Pro using the Open command

or place it in an open MacDraw Pro document using the Place File

command.

Note When opening MacDraw II or Plain Text files, MacDraw Pro may

not display the document exactly as it was created. For example, some

colors and patterns created in MacDraw II may look different in a

MacDraw Pro document because MacDraw Pro and MacDraw II record

color and pattern information differently. Plain Text files may not record

font, size, and style information about text. Therefore text saved in a text

file and imported into MacDraw Pro may appear formatted differently

from the original document. You can set the General and Translators

options in the Preferences dialog box to change how MacDraw Pro

imports Plain Text and MacDraw II files. Refer to chapter 10 for more

information on changing preferences.
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Exporting Documents

Once you create a MacDraw Pro document, you can save it in a format that
another application can open. For example, you can export a MacDraw Pro
document to a page layout application or word processor.

MacDraw Pro comes with translators for the following formats:

m EPSF—(see “EPSF and EPS” in this appendix.)

a MacDraw II 1.1

a PICT

m PICT2—(see “PICT and PICT2” in this appendix.)

To export a MacDraw Pro document to another application, you must save

the MacDraw Pro document in a file format that the other application can

open.

To save a MacDraw Pro document in a different format, first save the
document as a MacDraw Pro document, in case you need to edit it in
MacDraw Pro later. Then save the document in the other application’s
format. You can then open the document in the other application.

¢ Tip To use MacDraw Pro documents in other applications, it’s
recommended that you save the document in the EPSF format, if
possible. The EPSF format provides the most reliable and accurate
transfer of MacDraw Pro documents. MacDraw Pro, however, cannot
edit EPSF documents. So if you need to make changes to the document
later, you must change the original MacDraw Pro document and then
save it again as an EPSF document.

Saving MacDraw Pro documents with text: When transferring MacDraw Pro text to
other applications, you need to determine if the application uses fractional
character widths for text spacing. If the application you are exporting to
doesn’t use fractional character widths, the MacDraw Pro fractional
character width spacing will not be maintained. You should turn off
fractional character widths in the General panel of the Preferences dialog box
before you save the document. Refer to “Changing Preferences” in chapter
10 for more information about fractional character widths.



Saving MacDraw Pro documents for use with MacDraw Il: You can save a MacDraw Pro
document as a MacDraw II document and open it in MacDraw II. The
MacDraw Pro document may display different color and pattern information
because MacDraw II cannot interpret some of the MacDraw Pro color and
pattern capabilities.

Saving MacDraw Pro documents for use with DOS computers: To transfer a

MacDraw Pro document to an application that uses DOS, save the document
in PICT format, which many DOS applications can open, or save in EPS

format using the Text option described in “Translator Panel”, chapter 10.

Also, look for additional translators to become available for MacDraw Pro.

Document Formats

To transfer documents between different applications, you need to save the

document in a file format that the other application can open. Some file
formats are specific to a particular application (for example, MacWrite® II
and MacDraw II programs), and some are more universally used by different
applications. Many applications can save documents not only in their
application-specific format, but also in other common document formats
such as EPSF, PICT and PICT2, Text, and TIFF.

EPSF and EPS

EPSF files are encapsulated PostScript format files (called EPS in DOS
computer documentation.) EPSF files store images in two formats in the

same file: PICT and PostScript. MacDraw Pro uses the PICT format to draw
images on the screen. The PostScript portion is used for printing. Saving a

document in the EPSF format provides a reliable and accurate reproduction
of MacDraw Pro documents. Many applications can open EPSF files.

When MacDraw Pro opens a document saved as an EPSF document, it
converts the entire document into one object. You cannot edit or manipulate
the individual objects created in the original document. When this EPSF file
is exported into a PostScript-based drawing or page layout program, the

individual objects in the document cannot be edited.

To edit a document later, save the document both as a MacDraw Pro
document and an EPSF document. Then, when changes are required, you can

open the original MacDraw Pro document, change it, and save it again as

both a MacDraw Pro document and an EPSF document. You can then open

the changed EPSF document in the other application.
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@ Note Some applications save EPSF files without the PICT (screen

display) information. When MacDraw Pro opens these documents, it
displays a box with the label “EPS object” on the screen. Although you

cannot see the image on the screen, you can print it.

When you import an EPSF document into a MacDraw Pro document, the

fonts used within the EPSF document will appear correctly on the screen

even if you do not have the same fonts available in your system. The EPSF

document recreates fonts as a bitmap (a series of dots) on the screen, so they

appear as originally created. However, if a font used in the EPSF document

is not resident in your printer or on your system during printing, the printer
may substitute another font that is available. Thus, although the screen

appears with the correct font, the printer prints the EPSF image with a

substitute font.

@ Note You cannot use the Image Colors command in the Color palette’s

Special menu on images in EPSF documents.

PICT and PICT2

A PICT file is a script of the QuickDraw routines used to create the images

in a drawing. Any application that can accept PICT files, such as a desktop

publishing application, can read the script and reproduce the MacDraw Pro

image on screen even if the application doesn’t have all the drawing
capabilities of MacDraw Pro.

You can save a document as a PICT file and open it in other applications that

use PICT format. When you save a document in PICT format, MacDraw Pro

does not record all the information associated with the document. For
example, if you customize the Pen menu to show specific pen sizes, the

customized pen information will not be recorded in the PICT document.

Therefore, when saving a file as a PICT document, you should also save it as

a MacDraw Pro document.

When you save a document in PICT format, MacDraw Pro saves the

document just as it appears on the screen. For example, if layers are hidden

from view, they will not appear in the PICT document. If you open a PICT
document again in MacDraw Pro, the drawing resides on one layer only,
even though the original may contain several layers.



MacDraw Pro documents saved as PICT do not record information about
libraries, rulers, views, pen sizes greater than 10 points, customized dashes

or arrows, font styles set with the Set Style command, fonts installed in a

document, or colors used in a document.

The PICT2 format records the same information as a PICT file as well as

information about the colors used, in a document. Use PICT2 when your
document includes color objects.

¢ Tip The PICT file format records images at the resolution of the screen

(72 dpi) even though MacDraw Pro objects can be created with much
finer spacing. To compensate for the difference in resolution between
MacDraw Pro documents saved in PICT format, you can create the
document to better match the way information is recorded in the PICT
file format. Change the ruler divisions in the Rulers dialog box to 72 or
36 per inch and turn the Autogrid on before you create any
MacDraw Pro objects. Then objects you create will be drawn in
increments that match the dot sizes on the screen, and the placement and
size of objects can be more precisely recorded by the PICT file.

¢ Note When saving rotated objects in the PICT format, another
application may not be able to accurately recreate their rotated positions.

Exporting PICT Images Using the Clipboard: You can also export images by copying
them to the Clipboard. When you quit the MacDraw Pro application, the
contents of the Clipboard is converted to PICT format. Because PICT
doesn’t record all MacDraw Pro object information, the transferred objects
may appear different when pasted into another application.

Text

Most word processing applications can use the Plain Text format. This
format saves alphanumeric characters in an ASCII file. It is most useful for
transferring the text information (without formatting) from a MacDraw Pro
document to another application. The Plain Text format doesn’t record font,
size, style, paragraph, or ruler settings. It does record the tab keystrokes,
indicating where text should line up with a tab marker, but it does not save

the tab marker settings from the ruler. The Claris XTND translator file
provides translators for most word processors used on the Macintosh. You
can add other translators to your Claris folder.
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TIFF

The TIFF (Tagged Image File Format) records a bitmapped image of each

object in a document. It is used by many applications. The file describes each

dot in the image and records its brightness (gray) level.

MacDraw Pro can open TIFF documents created by most popular
applications. However, you cannot save MacDraw Pro documents in TIFF
format.



Index
Entries prefaced with “CG” can be found in the MacDraw Pro Color Guide.
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About MacDraw Pro,
illustrated, 1-34

About MacDraw Pro command
(Apple menu), CG 2-4

Add, adding words in User
Dictionary and, 6-44

adding
cells, 5-18
cells to palettes, 5-30-31
colors, 1-32
gradients, 1-32
handles to objects, 3-55
patterns, 1-32
words to User Dictionary, 6-44
See also inserting text

Align, aligning objects and, 3-35
aligning objects, 3-29-40, A-13
alignment

paragraph, 6-22
zooming and, 2-53

Alignment command (Arrange
menu)

aligning objects and, 3-34
spacing objects and, 3-39

Alignment dialog box
aligning objects and, 3-34
illustrated, 3-32—33, 3-36,
3-39

spacing objects and, 3-39
Always Fill After Creation,

10-15

Amount of Freehand
Smoothing, 10-15

Angle, creating or changing
gradients and, 5-49

Angle entry, illustrated, 5-44,
5-46

angles, constraining, 2-43-44
answers and questions. See
troubleshooting

Apple color monitor, memory
requirements for, CG P-6

Apple color wheel, illustrated,
5-36

Apple menu
About MacDraw Pro
command, CG 2-4

Chooser, 7-4

Index

Help command, 1-33

AppleShare, B-2-3
Apple System palette, CG 2-6.

See also palettes
AppleTalk Personal Network,
B-2-3

Application Memory Size (K),
increasing memory and, A-3

applications
exporting files to other, 6-46
importing documents from
other, 6-45-46

Apply, moving layers and, 3-70
Apply Ruler command
(Size menu), copying text ruler
and, 6-24

approximated colors,
CG 2-23-24
illustrated, CG 2-23

arcs
drawing, 2-19
illustrated, 2-18, 2-19, 2-20,

3-53
reshaping, 3-56-57

arc tool, 2-18-20
illustrated, 1-6, 2-18

Arrange menu
Alignment command, 3-34,
3-39

Flip Horizontal command,
3-52

Flip Vertical command, 3-52
Group command, 3-12, 3-19
keyboard shortcuts, C-3—4
Lock command, 3-29
Move Backward command,
3-26

Move Forward command, 3-26
Move To Back command, 3-26
Move To Front command,
3-26

Rotate command, 3-50, 6-32
Scale Selection command,
3-14

Arrow At Both Ends command
(Pen menu)

drawing lines with arrowheads
and, 2-12

illustrated, 2-12
Arrow At End command (Pen
menu)

drawing lines with arrowheads
and, 2-12

illustrated, 2-12
Arrow At Start command
(Pen menu)

drawing lines with arrowheads
and, 2-12

illustrated, 2-12
arrowheads

choosing, 2-12-13
drawing lines with, 2-11-13
illustrated, 2-12

arrow keys
illustrated, 3-27
moving objects with, 3-27-28
selecting text objects and, 6-12

Arrows command (Pen menu),
choosing arrowheads and, 2-12

Arrows dialog box, illustrated,
2-13

autogrid
illustrated, 1-23
turning on/off, 1-22-23
using, 4-14-16

Automatic, setting location of
Spelling dialog box and, 6-42

automatic stationery, creating,
10-5—6

Autosize Line command
(Pen menu)
drawing autosize lines and,
2-14

drawing dimension lines with,
2-13-14

Auto-smooth Freehands, 10-15

Available colors option
(About MacDraw Pro
command), CG 2-4

Available fonts
choosing fonts that do not
appear in menus and, 6-25

illustrated, 1-27
selecting fonts from Font menu

and, 1-27



 

back arrow, illustrated, 1-32

background patterns
text, 6-10
troubleshooting, A-12

Backspace key
deleting handles and, 3-59
deleting selections of text and,
6-28

deleting text objects and, 6-27
removing objects and, 3-42
removing objects in documents
or layers and, 3-42

Beep, checking spelling while
typing and, 6-42

bezigons
copying, 3-44-45
drawing, 2-27-28
editing, 2-28-29
illustrated, 2-25, 2-27, 2-28,
2-29, 3-53

joining, 3-59-61
reshaping, 3-57-59

bezigon tool, 2-25-29
illustrated, 1-6, 2-25

bitmaps, printing, 9-9
black, illustrated, CG 3-6. See.
also CMYK color system

black-and-white, printing color
documents in, 9-13

black-and-white images,
illustrated, CG P-5

black-and-white monitors
memory requirements for,
CG P-7

troubleshooting, A-11
black-and-white patterns,
illustrated, CG 2-25

Black & White, printing
documents in black-and-white
and, 9-13

Blend, 5-36
creating four-corner blends
with, CG 2-16-18

creating ranges of colors with,
CG 2-14-18

editing colors and, 5-40
illustrated, CG 2-10

blends, four-corner, CG 2-16-18
blue. See red, yellow, blue color

system; RGB color system
Bottom

aligning objects and, 3-35

1-2

spacing objects and, 3-39
boundary, illustrated, 2-4
boxes. See dialog boxes or
specific box

buttons, color, 5-35, 5-39-40.
See also specific button

By Color command (View
menu), 5-54

illustrated, 5-26
By Gradient command (View
menu), 5-55

illustrated, 5-27
By Large Gradient command
(View menu), 5-55

illustrated, 5-27
By Large Pattern command
(View menu), 5-54

illustrated, 5-26
By Name command (View
menu), 5-55

illustrated, 5-27
By Pattern command (View
menu), 5-54

illustrated, 5-26
By Small Color command (View
menu), 5-54

illustrated, 5-26

C
cancelling. See undoing
Caps Lock constrains mouse,

10-13

captions
creating, 6-5-6
illustrated, 6-6

case, changing, 6-27
cells

adding, 5-18
adding to palettes, 5-30-31
arranging, 5-29-30
changing view of in palettes,
5-27

copying, 5-31-32
illustrated, 5-5, 5-8, 5-11,
5-28, 5-29

pasting, 5-31-32
rearranging, 5-19
removing, 5-19
removing from palettes, 5-31
selecting, 5-20, 5-29
troubleshooting, A-11
working with, 5-28-32

Center
aligning objects and, 3-35
spacing objects and, 3-39

center control. See corner/center
control

centered alignment button,
changing paragraph alignment
and, 6-22

centered text, illustrated, 6-16,
6-22

center tab marker, illustrated,
6-15

Change menu
selecting fonts for Font menu
and, 1-27

selecting font sizes for Size
menu and, 1-28

Change selection
choosing font sizes that do not
appear in menus and, 6-26

choosing fonts that do not
appear in menus and, 6-25

changes to palettes, undoing,
5-32

changing
background patterns of text
objects, 6-10

case, 6-27
character spacing, 6-30
colors in imported images,
CG 2-20-22

colors to solid, CG 2-24
color of text in objects, 6-11
corner size of rounded
rectangles, 2-16-17

dash patterns, 2-10-11
fill patterns of objects,
5-16-17
first line indentation, 6-17-18
fonts, 6-24-25
font sizes, 6-24-25
font styles, 6-24-25
gradients, 5-48-50
line spacing, 6-19-20
margins, 6-17-18
order of layers, 3-68-70
paragraph alignment, 6-22
patterns, 5-42
pen patterns of objects,
5-17-18

pen sizes, 1-25-26
resolution of scanned images,
D-3-4

rulers, 4-8—-10
spacing of grid, 4-13-14
Style bar, 5-18-19 ~



text ruler, 6-17-23
view of palettes, 5-25-27

character spacing, changing,
6-30

Check
correcting misspelled words in
Spelling dialog box and, 6-40

illustrated, 6-39
Check All command (Spelling
command/submenu), starting
checking spelling in documents
and, 6-38

Check Layer command (Spelling
command/submenu), starting
checking spelling in documents
and, 6-38

check mark, command with, 1-8

Check Selection command
(Spelling command/submenu),
starting checking spelling in
documents and, 6-39

Chooser (Apple menu), setting up
documents for slides and, 7-4

choosing
arrowheads, 2-12-13
Color palette, 5-6-7
color systems, CG 1-2-10
drawing size, 1-16-17
font sizes not in Size menu,
6-26-27

fonts not in Font menu,
6-25-26

preferences, 10-7—20
printer effects, 9-7-9
printing sequence, 9-5—6
rulers, 4-6-8
See also selecting

circles. See ovals
Circular Gradient Editor

creating or changing gradients
and, 5-49

illustrated, 5-46, 5-49
circular gradients, 5-45-47,
CG 2-26

illustrated, 5-13, 5-14
Claris Colors palette, CG 2-3.

See also palettes
Clean Up command (View
menu), 5-55

illustrated, 5-30
Clear command (Edit menu)

deleting objects from libraries
and, 8-11

deleting text objects and, 6-27

Index

removing objects and, 3-42
removing objects in documents
or layers and, 3-42

removing objects with, 3-42
clicking

adding handles and, 3-59
defined, 2-3
selecting cells and, 5-29

Clipboard
deleting selections of text and,
6-28

deleting text objects and, 6-27,
6-28

described, 3-40-41
exporting images to using PICT
document format, E-7

joining objects and, 3-60, 3-61
placing text on, 6-29
removing objects and, 3-42
rescaling while pasting and,

3-17
troubleshooting, A-10

clipping, troubleshooting, A-13
close box

closing documents and, 1-15
closing palettes and, 5-27
illustrated, 1-7, 1-14, 5-5,
5-8, 5-11, 5-21, 5-27

leaving Help and, 1-33

Close command (File menu),
5-52

closing Color palette and, 5-28
closing documents and, 1-15
leaving Help and, 1-33

Close dialog box, illustrated,
5-28

close message, illustrated, 1-15

closing
documents, 1-14—15
palettes, 5-27-28

CMYK, editing colors and, 5-38
CMYK color system, CG 1-8-10

described, CG 1-3
editing colors in, 5-39
editing colors using, CG 2-13

color
basics, CG 1-2-4
MacDraw Pro and, CG P-2-8,
CG 2-2-27

memory requirements for
working with, CG P-6—7

process color, CG 1-8
troubleshooting, A-8—10

Color bar, 5-33
described, CG 2-10

illustrated, 5-33, CG 2-8,
CG 2-9

color buttons, 5-35
editing colors with, 5-39-40
illustrated, 5-35, 5-40

color buttons flag
editing colors with color
buttons and, 5-40

illustrated, 5-33, 5-35,
CG 2-16

color cells. See cells
Color Clipboard, 10-10
color documents

illustrated, CG P-8, CG 3-5
printing, CG 3-2-7
printing with gray shades or in
black-and-white, 9-13

color drawings, illustrated,
CG P-3

Color Editor, 5-32-40
changing color in imported
images, CG 2-21

described, CG 2-8-10
editing colors using CMYK
color system, CG 2-13

editing colors using HSL color
system, CG 2-11

editing colors using RGB color
system, CG 2-12

illustrated, 5-33, 5-34, 5-35,
5-38, 5-40, CG 2-8, CG 2-11,
CG 2-12, CG 2-13, CG 2-16,
CG 2-19, CG 2-22

Color Editor dialog box,
illustrated, 5-33

color gradients, CG 2-26-27
color graphics, illustrated,
CG P-3

Color/Grayscales option (Print
dialog box), CG 3-3

Color icon
displaying palettes on screen

and, 1-31
illustrated, 1-5, 5-4

color images
illustrated, CG P-5, CG 3-3,
CG 3-6

imported, CG 2-22
printing on imagesetters,
CG 3-5

color monitors
described, CG 1-6
memory requirements for,
CG P-6



troubleshooting, A-8—9
See also Apple color monitor

color name, 5-33
illustrated, 5-33, CG 2-9

Color palette, 5-5-8
choosing, 5-6-7
closing, 5-28
Color Editor and, CG 2-8
creating, 5-7
creating or changing gradients

and, 5-48
creating text objects with color
text and, 6-11

described, CG 2-2, CG 2-3
CG 2-4

illustrated, 1-30, 5-5, 5-6,
5-26, CG 2-2, CG 2-27

renaming, 5-7-8
saving, 5-23-24
selecting pen patterns for
objects and, 2-37

showing, 1-30-31
troubleshooting, A-8—9
See also palettes

color palettes, CG 2-3-7
special, CG 2-7

color patterns, CG 2-25
color printing devices, CG 3-2-5

direct, CG 3-3
color printing processes,
professional, CG 3-6

colors
approximated, CG 2-23-24
changing in imported images,
CG 2-20-22

changing to solid, CG 2-24
creating, CG 2-8-24
creating four-corner blends of,
CG 2-17-18

creating ranges of with Blend,
CG 2-14-18

editing, 5-32-50, CG 2-8-24
editing using CMYK color

system, CG 2-13
editing using HSL color
system, CG 2-11

editing using RGB color
system, CG 2-12

illustrated, 2-38
making similar, CG 2-18-20
objects and, CG 2-2-3
primary, CG 1-2-3
ranges of, CG 2-15-16
selecting, 1-31-32
selecting from objects in
documents, 5-18

similar, CG 2-19-20
solid, A-9, CG 2-23-24
spot, CG 2-5
troubleshooting, A-11
See also fill patterns

Colors command (Layout menu),
CG 2-8
displaying Color Editor and,

5-33
editing colors and, 5-37
editing colors with color
buttons and, 5-39

color separations
creating, CG 3-7
described, CG 3-6

color settings, displaying
documents on Macintosh with
different, CG P-7-8

color slides, illustrated, CG 3-4
Colors palette. See Claris Colors
palette; Sixteen Colors palette

Color System pop-up menu,
-34
editing colors and, 5-38
illustrated, 5-33, 5-34

color systems
choosing, CG 1-2-10
described, CG 1-2
See also specific color system

color text, creating, 6-11

color wheel, illustrated, 5-36
Command-A

removing objects in documents
or layers and, 3-42

selecting objects in documents
and, 3-10

selecting objects on layers and,
3-9

selecting text objects and,
6-12

Command-C
copying layers and, 3-72
copying objects and, 3-44
copying text and, 6-29
placing layers ueoe
documents and,

Command-clicking, coucune
cells and, 5-29

Command-D, duplicating objects
and, 3-46

Command-E
smoothing handles and, 3-64
smoothing objects and, 3-63

Command-=, starting checking
spelling in documents and, 6-38

Command-F, moving objects and,
3-26

Command-G, grouping objects
and, 3-19

Command-H, locking objects and,
3-29

Command-J, moving objects and,
3-26

Command key equivalents, 1-9.
See also keyboard shortcuts

Command-L, creating slides and,
7-6

Command-N, creating documents
and, 1-10

Command-O, opening documents
and, 1-11

Command-Option-Space bar
showing Style palette and Tool
palette and, 5-5

showing Tool and Style
palettes and, 1-20

Command-Option-V, joining
objects and, 3-61

Command-?, using Help and,
1-33

Command-R
removing words in User
Dictionary and, 6-44

reshaping arcs and, 3-57
reshaping freehand shapes,
polygons, or bezigons and,
3-58

smoothing handles and, 3-64
commands

with check mark, 1-8
dimmed, 1-8
with ellipsis, 1-8
palette, 5-50-55
See also specific command

Command-Shift-E
unsmoothing handles and,
3-64

unsmoothing objects and, 3-63
Command-Shift-=, starting
checking text in documents and,
6-39

Command-Shift-F, moving
objects and, 3-26

Command-Shift-G, ungrouping
objects and, 3-20

Command-Shift-H, unlocking
objects and, 3-29 :



Command-Shift-J, moving
objects and, 3-26

Command-Shift-V, rescaling
objects in documents and, 3-18

Command-V
joining objects and, 3-61
pasting objects and, 3-44
pasting text and, 6-29
placing layers into other
documents and, 3-73

placing objects in libraries and,

Command-W
closing documents and, 1-15
leaving Help and, 1-33

Command-X
cutting layers and, 3-72
deleting selections of text and,
6-28

deleting text objects and, 6-27
removing objects and, 3-42
rescaling objects in documents
and, 3-17

Command-Y, turning autogrid
on/off and, 4-14

Command-Z, undoing and, 2-45

computers, DOS, E-5
condensed text ruler, 6-17
constraining

direction of movement, 3-22
tools, 2-41-44
while resizing, 3-12-13

constraining angles, setting,
2-43-44

Contents button, illustrated, 1-32

Control, keyboard shortcuts,
C-5

controls, 1-6-8
illustrated, 1-7
using, 2-2—55
See also specific control

Cooler, 5-35
editing colors and, 5-40
illustrated, CG 2-10

Copy command (Edit menu),
5-54
copying cells and, 5-32
copying layers and, 3-72
copying objects and, 3-44
copying text and, 6-29
duplicating slides and, 7-10
illustrated, 3-43
joining objects and, 3-60
modifying objects in libraries
and, 8-11

Index

moving objects between
libraries and, 8-12

placing layers into other
documents and, 3-73

placing objects in libraries and,

rescaling while pasting and,
3-17

copying, 3-40-46
bezigons, 3-44—45
cells in palettes, 5-31-32
freehand shapes, 3-44—45
layers, 3-72-73
objects, 3-43-45
polygons, 3-44-45
text, 6-29
text ruler, 6-23-24
See also duplicating

Copy Ruler command (Size
menu), copying text ruler and,
6-24

corner/center control, 2-46-47
illustrated, 1-7, 2-18, 2-46

corner size of rounded rectangles,
changing, 2-16-17

correcting misspellings, 6-39-40
Creating Freehands, Polygons and
Bezigons, 10-14-15

crosshair pointer, illustrated, 2-3,
2-8

Current folder pop-up menu,
illustrated, 1-11

Custom, setting constraining
angles and, 2-44

customizing
MacDraw Pro, 10-2—20
slide presentation templates,
7-14-15

custom line spacing, setting,
6-20-21

custom rulers. See rulers
Cut Color command (Edit menu),
5-53

Cut command (Edit menu)
cutting layers and, 3-72
deleting handles and, 3-59
deleting objects from libraries

and, 8-11
deleting selections of text and,
6-28

deleting text objects and, 6-27
joining objects and, 3-60
moving objects between
libraries and, 8-12

moving objects to different
layers and, 3-27

removing cells and, 5-31
removing objects and, 3-42
removing objects in documents
or layers and, 3-42

removing objects with,
3-41-42

rescaling objects in documents
and, 3-17

rescaling while pasting and,
3-17

Cut Gradient command (Edit
menu), 5-53

Cut Pattern command (Edit
menu), 5-53

cutting, 3-40-46
layers, 3-72-73
See also deleting; removing

cyan, illustrated, CG 3-6. See
also CMYK color system

D
Darker, 5-36

editing colors and, 5-40
illustrated, CG 2-10

Dashed command (Pen menu)
changing dash patterns in lines

and, 2-11
drawing dashed lines and, 2-10

dashed lines
drawing, 2-8-11
illustrated, 2-9

dashes, changing line lengths in,
2-10-11

Dashes command (Pen menu)
changing dash patterns in lines
and, 2-11

changing line lengths in dashes
and, 2-10

selecting dash patterns and,
2-9

Dashes dialog box, illustrated,
2-9

dash patterns
changing, 2-10-11
drawing lines with, 2-10
selecting, 2-9-10

decimal tab marker, illustrated,
6-15

decrease line spacing
changing line spacing and,
6-19



illustrated, 6-16, 6-19, 6-20
Delete

deleting selections of text and,
6-28

deleting slides and, 7-10
deleting text objects and, 6-27

Delete command (Edit menu),
5-54

removing cells and, 5-31
Delete key

deleting handles and, 3-59
removing objects and, 3-42
removing objects in documents
or layers and, 3-42

Delete Style command (Font
menu), deleting font styles and,
1-30

Delete Style dialog box,
illustrated, 1-30

Delete View command (View
menu), deleting views and,
3-75

Delete View dialog box
deleting views and, 3-75
illustrated, 3-75

deleting, 3-40-46
font styles, 1-30
handles, 3-55-56
library objects, 8-11
slides, 7-10
text, 6-27-28
troubleshooting, A-4
views, 3-75
See also cutting; removing

deselecting. See selecting
desktop, starting and opening
documents from Macintosh,
1-11

devices, printing, CG 3-2-5
dialog boxes, Command keys in,

1-9. See also specific dialog box
Dialog Placement, setting location
of Spelling dialog box and, 6-42

dictionaries, 6-36-38. See also
Main Dictionary; User
Dictionary

dimension lines
drawing with Autosize Line
command, 2-13-14

illustrated, 2-13
dimmed command, illustrated,

1-8

direct color printing devices,
CG 3-3

1-6

Directional Gradient Editor
creating or changing gradients
and, 5-49

illustrated, 5-44, 5-49
directional gradients, 5-44-45,
CG 2-26

illustrated, 5-13
displaying

Color Editor, 5-33
condensed text ruler, 6-17
documents, CG P-7-8
expanded text ruler, 6-17
Gradient Editor, 5-43
grid, 4-12
gridlines, 1-22
hidden layers, 3-71
notes, 2-31
object rulers, 1-21, 4-4-6
page breaks, 1-19
palettes, 5-20-22
palettes on screen, 1-31
Pattern Editor, 5-41
Size bar, 1-24, 4-16
slides, 7-7
technical information,

1-33-34
text ruler, 1-25
See also showing

distance between objects,
measuring, 4-19

Distribute, spacing objects and,
3-39

dithering, defined, CG 2-23
divisions, illustrated, 4-2
Divisions

changing rulers and, 4-9
changing spacing of grids and,
4-14

document formats, E-5—8
EPSF document format,
E-5-6

PICT document format,
A-10, E-6-7

PICT2 document format,
A-10, E-6-7

saving scanned images and,
D-6

Text document format, E-7
TIFF document format,
E-7-8

Document icon, illustrated, 1-9

documents
automatic stationery, 10-5—6
closing, 1-14-15
color, 9-13, CG P-8,
CG 3-2-7

creating, 1-9-10
creating EPSF files for,
CG 3-7

displaying, CG P-7-8
exporting, E-3—5
importing, 6-45-46, E-2-3
library, 8-3-6
MacDraw II, A-9
opening, 1-10-12
placing layers into other, 3-73
placing library objects in,
8-9-10

printing all or part of, 9-11-12
removing objects in, 3-42-43
saving, 1-12-14
saving with text, E-4
saving for use with DOS
computers, E-5

saving for use with
MacDraw II, E-4

selecting colors, patterns, or
gradients from objects in,
5-18

selecting objects in, 3-9-10
setting up, 1-15-32
setting up for slides, 7-4
starting to check spelling of
text in, 6-38-39

troubleshooting, A-8, A-10
working with, 1-9-15
See also files; paragraphs; text;
words

Document size
choosing drawing size and,

1-17
illustrated, 1-16

document window,
troubleshooting, A-12. See also
window(s)

DOS computers, saving
documents for use with, E-5

dots per inch (dpi). See resolution
double-clicking

defined, 2-3
selecting text objects and, 6-12

down arrow. See layer controls
dpi (dots per inch). See resolution
drag bar, illustrated, 5-21
dragging

defined, 2-3
moving cells and, 5-30
objects, 3-20-23
selecting cells and, 5-29

drawing
arcs, 2-19



bezigons, 2-27-28
dashed lines, 2-8—11
dimension lines with Autosize
Line command, 2-13-14

freehand shapes, 2-20-21
lines, 2-8
lines with arrowheads,
2-11-13

lines with dash patterns, 2-10
objects with different pen sizes,
2-35-36

objects filled with patterns,
5-16

objects with fill patterns,
2-38-40

objects larger than window,
2-40-41

objects with pen patterns,
2-36-37, 5-17

objects without changing
settings, 2-40

ovals, 2-17-18
polygons, 2-22-23
rectangles, 2-15
rounded rectangles, 2-15-16
troubleshooting, A-10—12

drawing area, illustrated, 1-3,
5-4

drawings
close up views of, 2-52
color, CG P-3
reduced views of, 2-51-52
zooming in on, 2-54

drawing size, choosing, 1-16-17
Drawing Size command
(Layout menu)

choosing drawing size and,
1-16

setting up documents for slides
and, 7-4

Drawing Size dialog box,
illustrated, 1-16

Drawing Size Ruler, changing
rulers and, 4-9. See also rulers

drawing tools. See tools or
specific drawing tool

Duplicate command (Edit menu),
duplicating objects and, 3-46

duplicating, 3-40-46
objects, 3-45-46
slides, 7-10
See also copying

Index

E

Edit, creating or changing
gradients and, 5-49

Edit Colors command (Edit
menu), 5-54, CG 2-8

displaying Color Editor and,
5-33

editing colors and, 5-37
editing colors with color
buttons and, 5-39

Edit Gradients command (Edit
menu), 5-54

creating or changing gradients
and, 5-48

displaying Gradient Editor and,
5-43

editing
bezigons, 2-28-29
colors, 5-32-50, CG 2-8—24
colors using CMYK color
system, CG 2-13

colors using HSL color system,
CG 2-11

colors using RGB color system,
CG 2-12

gradients, 5-32-50
imported color images,
CG 2-22

patterns, 5-32-50
polygons, 2-23-25
slide presentations, 7-8-1]
text objects, 6-24-32
troubleshooting, A-11

Edit menu, 5-53-54
Clear command, 3-42, 6-27,
6-28, 8-11

Copy command, 3-17, 3-43,
3-44, 3-60, 3-72, 3-73,
5-32, 5-54, 6-29, 7-10, 8-7,
8-11, 8-12

Cut Color command, 5-53
Cut command, 3-17, 3-27,
3-42, 3-59, 3-60, 3-72,
5-31, 6-27, 6-28, 8-11, 8-12

Cut Gradient command, 5-53
Cut Pattern command, 5-53
Delete command, 5-31, 5-54
Duplicate command, 3-46
Edit Colors command, 5-33,
5-37, 5-39, 5-54, CG 2-8

Edit Gradients command,
5-43, 5-48, 5-54

Edit Patterns command, 5-41,
5-42, 5-54

keyboard shortcuts, C-3-4
Paste command, 3-17, 3-18,
3-27, 3-43, 3-44, 3-61, 3-72,
3-73, 5-32, 5-54, 6-29, 7-10,
8-7, 8-11, 8-12

Reshape command, 3-57,
3-58, 3-60, 3-64

Round Corners command,
2-17

Select All command, 3-7, 3-9,
3-10, 3-42, 5-29, 5-54,
A-12

Smooth command, 3-63, 3-64
Spelling command/submenu,
6-37, 6-38, 6-39, 6-41,
6-42, 6-43, 6-44

Undo command, 2-45, 5-32,
5-53

editors. See Color Editor;
Gradient Editor; Pattern Editor

Edit Patterns command (Edit
menu), 5-54

creating or changing patterns
and, 5-42

displaying Pattern Editor and,
5-41

effects, printer, 9-7-9
ellipsis, command with, 1-8

encapsulated PostScript. See
EPSF document format

Ending color, illustrated, 5-43,
5-48

enlarging. See zooming
Entry, removing words in User
Dictionary and, 6-44

EPS. See EPSF document format
EPSF (encapsulated PostScript)
document format, E-5-6

discussed, CG 3-7
EPSF files, creating for
documents, CG 3-7

EPSF option (Show pop-up
menu), CG 3-7

EPSF translator options,
illustrated, 10-19

expanded text ruler, displaying,
6-17

exporting
documents, E-3-5
images to Clipboard using
PICT document format, E-7

text, 6-45-46



troubleshooting, A-10
extended keyboards, keyboard
shortcuts, C-7

eyedropper tool, 2-31-33
illustrated, 1-6, 2-31

F

Fast display of Gradients,
10-10-11

Faster Bitmap Printing, selecting
printer special effects and, 9-9

figure-eights. See bezigons
File menu, 5-50-53

Close command, 1-15, 1-33,
5-28, 5-52

Get Info command, A-3
illustrated, 5-22, 5-50
keyboard shortcuts, C-2—3
New Color command, 5-7,
5-50, CG 2-8

New command, 1-10, 5-31,
10-4, 10-5

New Gradient command, 5-50
New Library command, 8-4,

8-7
New Palette command, 5-7,
5-51 /

New Pattern command, 5-50
Open command, 1-10, 1-11,

5-25, 5-51, 8-4, 8-6, 10-5
Open Palette command, 5-25,
5-51-52

Page Setup command, 1-17,
7-4, 7-12, 9-6, 9-9

Place File command, 3-77,
6-45

Print command, 9-11, 9-12,
9-13, 9-15

Rename command, 5-8, 5-53
Revert command, 2-45
Save As command, 1-13,
6-46, 8-6, 10-4, 10-6

Save command, 1-13, 8-5
Save a Copy command, 5-23,
5-24, 5-52

files, exporting, 6-46. See also
documents; paragraphs; text;
words or specific file

file server, B-2-3
file size, planning scanned images
and, D-5-6

fill indicator
changing background patterns
of text objects and, 6-10

1-8

drawing objects filled with fill
patterns and, 2-39-40

illustrated, 1-5, 2-5, 2-39,
5-4

fill patterns
applying, 2-33
changing background patterns
of text objects and, 6-10

drawing objects with, 2-38-40
illustrated, CG 2-25
selecting, 2-32
selecting for objects, 5-16-17
troubleshooting, A-11
See also colors; gradients;
patterns

film recorders, printing slides
with, CG 3-4

Finder, troubleshooting, A-10
first line indentation, changing,
6-17-18

first line indent marker
changing margins and first-line
indentation and, 6-18

illustrated, 6-13, 6-14
Fit To Window command,
illustrated, 1-7

Flag icon. See color buttons flag
Flash menu bar, checking
spelling while typing and, 6-42

Flip Horizontal command
(Arrange menu), flipping
objects and, 3-52

flipping, 3-50-52
Flip Vertical command (Arrange
menu), flipping objects and,
3-52

floating palettes, working with,
5-21-22

Font menu
changing fonts and, 6-25
choosing fonts not in, 6-25-26
creating font styles and, 1-29
Delete Style command, 1-30
Fonts‘command, 1-27, 6-25
illustrated, 1-27, 1-29, 6-4
selecting fonts and, 6-5
selecting fonts for, 1-27-28
selecting font styles for,

1-29-30
Set Style command, 1-29

fonts
changing, 6-24-25
not in Font menu, choosing,
6-25-26

outline, A-12
selecting, 1-27-28, 6-4-5

Fonts command (Font menu)
choosing fonts that do not
appear in menus and, 6-25

selecting fonts for Font menu
and, 1-27

Fonts dialog box, illustrated,
1-27, 6-25

font sizes
changing, 6-24-25
not in Size menu, choosing,
6-26-27

selecting, 1-28-29, 6-4—S

Font Sizes command (Size menu)
choosing font sizes that do not

appear on menus and, 6-26
selecting font sizes for Size
menu and, 1-28

Font Sizes dialog box, illustrated,
1-28, 6-26

font styles
changing, 6-24-25
selecting, 1-29-30, 6-4-5

font substitution, 9-7-8
Font Substitution, selecting
printer special effects and, 9-9

formats, document, A-10, D-6,
E-5-8

formatting paragraphs, 6-13-24
forward arrow, illustrated, 1-32

four-corner blends
creating, CG 2-16-18
defined, CG 2-16

Fractional character widths, 10-9

fractional zoom control
described, 2-54
fractional zooming and, 2-54
illustrated, 2-50, 2-54

fractional zooming, 2-54-55
freehand drawing tool, 2-20-21

illustrated, 1-6, 2-20
freehand shapes

copying, 3-44-45
drawing, 2-20-21
illustrated, 2-20, 2-21, 3-53
joining, 3-59-61
reshaping, 3-57-59

From, printing ranges of pages
and, 9-12

full-screen slide presentations,
starting, 7-13-14



G
General panel, 10-8—11

Color Clipboard, 10-10
Fast display of Gradients,

10-10-11
Fractional character widths,

10-9
Grid behind objects, 10-10
illustrated, 3-17, 10-8
Kerning by pairs, 10-10
Multilayer selection, 10-8—9
Rescale when pasting, 10-9
rescaling while pasting and,
3-16

selecting objects in documents
and, 3-10

Typing activates shortcuts,
10-11

Typing creates new text object,
10-11

working on layers and, 3-71

Get Info command (File menu),
increasing memory and, A-3

gradient cells. See cells
Gradient Editor, 5-42-50,
CG 2-27

illustrated, 5-43, 5-48
Gradient Editor dialog box,
creating or changing gradients
and, 5-48

Gradient icon
displaying palettes on screen
and, 1-31

illustrated, 1-5, 5-4
Gradient palette, 5-11-15,
CG 2-26-27

illustrated, 1-30, 5-11, 5-27
saving, 5-23
showing, 1-30-31
troubleshooting, A-8-9
See also palettes

Gradient panel, illustrated, 5-43

Gradient Printing Options,
10-16-17

gradients
circular, 5-13, 5-14, 5-45-47,
CG 2-26

color, CG 2-26-27
directional, 5-13, 5-44-45,
CG 2-26

editing, 5-32-50
illustrated, 2-38, 5-12
images with, CG P-4
selecting, 1-31-32

Index

selecting from objects in
documents, 5-18

shape burst, 5-15, 5-47-48,
CG 2-26

troubleshooting, A-7, A-10
See also fill patterns

Gradients command (Layout
menu), CG 2-26

creating or changing gradients
and, 5-48 ;

displaying Gradient Editor and,
5-43

graphics
color, CG P-3
importing, 3-75-78
smoothing, 9-8-9

Graphics Smoothing, selecting
printer special effects and, 9-9

gray shades, printing color
documents with, 9-13

Grays palette. See 100 Grays
palette

green. See RGB color system
grid

changing spacing of, 4-13-14
illustrated, 1-22, 1-23, 4-3,
5-28

object rulers and, 4-2-19
showing, 1-22
using, 4-12-16

Grid behind objects, 10-10
gridlines, illustrated, 4-2, 4-13
gridpoints, illustrated, 4-13
grid spacing, described, 1-22

Group command (Arrange menu)
grouping objects and, 3-19
maintaining proportional
spacing and, 3-12

grouped objects
rotating, 3-50
troubleshooting, A-13

grouping objects, 3-18-20

H
handles

adding to objects, 3-55
deleting, 3-55-56
illustrated, 2-4, 2-8, 2-13,
2-26, 3-5

moving, 3-54—55
smoothing, 3-64
troubleshooting, A-6, A-11

handouts
creating, 7-11-13
illustrated, 7-12
printing, 9-14-15
setting number of per page,
7-12-13

setting number of slides to print
on, 9-7-9

See also slides
Height

choosing drawing size and,
1-17

illustrated, 1-16
spacing objects and, 3-39

Help command (Apple menu),
using Help and, 1-33

Help Contents Page, illustrated,
1-32

Help Navigation button,
illustrated, 1-32

Help System, 1-32-33
hidden layers, displaying, 3-71

hidden objects, selecting, 3-8
Hide

printing layers and, 9-14
showing layers and, 3-70

Hide Gridlines command. See
Show Gridlines command

Hide Notes command. See Show
Notes command

Hide Page Breaks command. See
Show Page Breaks command

Hide Rulers command. See Show
Rulers command

Hide Size command. See Show
Size command

Hide Text Ruler command. See
Show Text Ruler command

hiding. See showing
horizontal distance between
objects, measuring, 4-19

Horizontal distribution option,
illustrated, 3-36

Horizontal icon, illustrated, 9-5
horizontal page sequence,
specifying, 9-6

horizontal page sequence button
illustrated, 9-6
specifying horizontal page
sequence and, 9-6

HSL, editing colors and, 5-38
HSL color system, CG 1-4-5



 

described, CG 1-3
editing colors in, 5-38
editing colors using, CG 2-11

hue, defined, CG 1-4. See also
HSL color system

I
icons. See specific icon
Image Colors command (Special
menu), 5-55, CG 2-21, CG 2-22

images
black-and-white, CG P-5
color, CG P-5, CG 2-22,
CG 3-3, CG 3-5, CG 3-6

exporting to Clipboard using
PICT document format, E-7

with gradients, CG P-4
imported, CG 2-20-22
scanned, A-10, D-2-7,
CG P-4

imagesetters, printing color
images on, CG 3-5

imported color images, editing,
CG 2-22

imported images
changing colors in,
CG 2-20-22

illustrated, CG 2-20
importing

documents, E-2-3
graphics, 3-75-78
text, 6-45-46
troubleshooting, A-10

inch button, changing pen sizes in
Pen menu and, 1-26

increase line spacing
changing line spacing and,
6-19

illustrated, 6-16, 6-19, 6-20
indentation, first line, 6-17-18
Index button, illustrated, 1-32

indicators. See fill indicator; pen
indicator

Information dialog box,
increasing memory and, A-3

ink jet printers, CG 3-3
inserting text, 6-28. See also
adding

Install Dictionaries command
(Spelling command/submenu)

creating User Dictionary and,
6-43

1-10

installing or switching
dictionaries and, 6-37

Install Dictionaries dialog box,
illustrated, 6-36, 6-37, 6-38

installing dictionaries, 6-36-38
Invert, 5-36

editing colors and, 5-40
illustrated, CG 2-10

J
joining

bezigons, 3-59-61
freehand shapes, 3-59-61
polygons, 3-59-61

justified alignment button,
changing paragraph alignment
and, 6-22

justified text, illustrated, 6-16,
6-22

K
Kerning by pairs, 10-10

keyboards, extended, C-7
keyboard shortcuts, C-2-—7

Arrange menu, C-3—-4
Control, C-5
Edit menu, C-3
extended keyboards, C-7
File menu, C-2-3
Layout menu, C-3
objects, C-6
rulers, C-6
slide presentations, C-7
Style menu, C-4
Style palette, C-5
text, C-6
tools, C-4—5
View menu, C-3
See also Command key
equivalents

keys for selecting tools, 2-34
kidney shapes. See bezigons

L

Landscape page orientation,
illustrated, 1-17

layer controls, 2-47-50
described, 2-47

illustrated, 1-7, 2-47, 3-66,
7-4

moving objects to different
layers and, 3-27

layers
changing order of, 3-68-70
copying, 3-72-73
creating, 3-66-67
cutting, 3-72-73
hidden, 3-71
moving objects up or down,
3-26-27

pasting, 3-72-73
printing, 9-13-14
removing objects in, 3-42-43
selecting objects on different,
3-9

selecting objects on, 3-9-10
showing, 3-70-71
troubleshooting, A-12
turning into slides, 7-10-11
viewing, A-12
working on several at once,

3-71
working with, 3-64-73

Layers command (Layout menu)
copying layers and, 3-72
creating layers and, 3-67
cutting layers and, 3-72
moving layers and, 3-70
placing layers into other
documents and, 3-73

printing layers and, 9-14
showing layers and, 3-70-71
viewing layers and, A-12

Layers dialog box
copying layers and, 3-72
cutting layers and, 3-72
illustrated, 3-67, 3-69, 7-11
moving layers and, 3-70
placing layers into other
documents and, 3-73

showing layers and, 3-70-71
Layout menu

Colors command, 5-33, 5-37,
5-39, CG 2-8

Drawing Size command, 1-16,
7-4

Gradients command, 5-43,
5-48, CG 2-26

keyboard shortcuts, C-3
Layers command, 3-67,
3-70-71, 3-72, 3-73, 9-14,
A-12

Patterns command, 5-41, 5-42
Preferences command, 2-44,
3-10, 3-16, 3-42, 3-71



Rulers command, 3-17, 3-74,
4-2-19

Slides command, 7-6
Turn Autogrid On/Off
command, 1-23, 3-28, 4-14

Turn Slides On command, 7-4
Learn

correcting misspelled words in
Spelling dialog box and, 6-40

illustrated, 6-39
Left

aligning objects and, 3-35
spacing objects and, 3-39

left aligned text, illustrated,
6-16, 6-22

left alignment button, changing
paragraph alignment and, 6-22

left-margin marker
changing margins and first-line
indentation and, 6-18

illustrated, 6-13
left tab marker, illustrated, 6-15
libraries

converting from MacDraw II,
8-6

creating, 8-4
defined, 8-2
moving library objects
between, 8-11-12

opening, 8-4—5
placing objects in, 8-7-8
saving, 8-5-6
using, 8-2-12

Library (Save As pop-up menu),
8-6

Library (Show pop-up menu),
8-6

library documents, working with,
8-3-6

library objects
deleting, 8-11
modifying, 8-10-11
moving between libraries,
8-11-12

naming, 8-10
placing in documents, 8-9-10.
working with, 8-7—12
See also objects

library window
illustrated, 8-3, 8-4, 8-7, 8-8,
8-9, 8-12

troubleshooting, A-12
See also window(s)

Index

Lighter, 5-36
editing colors and, 5-40
illustrated, CG 2-10

lightness, defined, CG 1-4. See
also HSL color system

line lengths, changing in dashes,
2-10-11

lines
changing dash patterns in, 2-11
choosing arrowheads for,
2-12-13

dashed, 2-8-11
dimension, 2-13-14
drawing, 2-7-14
drawing with arrowheads,
2-11-13

drawing with dash patterns,
2-10

selecting, 6-12
troubleshooting, A-13

line spacing
adjusting, 6-19-20
custom, 6-20-21

Line Spacing
illustrated, 6-19
setting custom line spacing
and, 6-21

Line spacing pop-up menu,
setting custom line spacing and,
6-21

line tool, 2-7-14
illustrated, 1-6, 2-7

Lock command (Arrange menu),
locking objects and, 3-29

locking
objects, 3-28-29
zero point, 4-5-6

lowercase, 6-27

M
MacDraw Pro

first look at, 1-2-34
Help System, 1-32-33
increasing memory for, A-3-4
quitting, 1-15
starting and creating
documents, 1-9—10

starting and opening
documents, 1-10-12

MacDraw Pro Color Guide,
about, CG P-5-6

MacDraw IL
converting libraries from, 8-6
saving documents for use with,
E-4

translator options illustrated,
10-18

troubleshooting documents,
A-8, A-9, A-10

Macintosh
displaying documents on,
CG P-7-8

memory requirements for,
CG P-6

Macintosh SE/30
memory requirements for,
CG P-7

troubleshooting, A-12
Macintosh II, troubleshooting,
A-8-9, A-12

magenta, illustrated, CG 3-6.
See also CMYK color system

Main, installing or switching
dictionaries and, 6-38

Main Dictionary, installing or
switching dictionaries and, 6-38.
See also dictionaries

Main Dictionary icon, illustrated,
6-33

margins, changing, 6-17-18
markers. See first line indent
marker; left-margin marker;
right-margin marker; tab
markers

master slides
creating, 7-5-6
editing, 7-9
replacing, 7-9

Maximum Resolution, 10-16
memory

increasing, A-3-4
planning scanned images and,
D-5-6

printing scanned images and,

troubleshooting, A-2—4

memory requirements, for
working with color, CG P-6—7

Menu
changing pen sizes in Pen
menu and, 1-26

menu bar, 1-4
illustrated, 1-3, 5-21

I-1]



menu box illustrated, 1-27, 1-28,
5-5, 5-8, 5-11, 5-21, 5-22

menus
illustrated, 5-5, 5-8, 5-11
using, 1-8-9
See also specific menu

messages. See specific message

millimeter button, changing pen
sizes in Pen menu and, 1-26

misspellings
correcting, 6-39-40
identifying, 6-39-40

monitors
black-and-white, A-11,
CG P-7

color, A-8—9, CG P-6, CG 1-6
troubleshooting, A-3
See also Apple color monitor

Mouse Constraint, 10-12-13
setting constraining angles and,
2-44

Mouse icon, setting constraining
angles and, 2-44

Mouse panel, 10-11-13
Caps Lock constrains mouse,

10-13
illustrated, 10-12
Mouse Constraint, 10-12-13
Selection Sensitivity, 10-13

Move Backward command
(Arrange menu), moving objects
and, 3-26

Move Forward command
(Arrange menu), moving objects
and, 3-26

Move To Back command
(Arrange menu), moving objects
and, 3-26

Move To Front command
(Arrange menu), moving objects
and, 3-26

moving
cells, 5-30
handles, 3-54-55
layers, 3-70
library objects between
libraries, 8-11-12

objects, 3-20-40
objects with arrow keys,
3-27-28

objects beyond edge of
window, 3-23

objects forward or backward in
stack of objects, 3-23-26

1-12

objects up or downa layer,
3-26-27

MultiFinder, troubleshooting,
A-3

Multilayer selection, 10-8—9
removing objects in documents
or layers and, 3-42

selecting objects in documents
and, 3-10

working on layers and, 3-71

N
naming library objects, 8-10.

See also renaming
network, B-2-3
New

creating layers and, 3-67
creating slides and, 7-6
creating User Dictionary and,
6-43

illustrated, 7-6
New Color command (File
menu), 5-50, CG 2-8

creating palettes and, 5-7
New command (File menu)

creating automatic stationery
documents and, 10-5

creating cells and, 5-31
creating new documents and,

1-10
creating stationery and, 10-4

New Gradient command (File
menu), 5-50

New Library command (File
menu)

creating libraries and, 8-4
placing objects in libraries and,

New Palette command (File
menu), 5-51

creating palettes and, 5-7
New Pattern command (File
menu), 5-50

New User Dictionary dialog box,
illustrated, 6-43

notes
creating, 2-30
illustrated, 1-6, 2-30
printing, 9-15
showing, 2-31

note tool, 2-29-31
illustrated, 1-6, 2-29

Oo

object rulers
displaying, 4-4-6
grid and, 4-2-19
showing, 1-20-21
using, 4-2-19
See also rulers

objects, 3-2-20
adding handles to, 3-55
aligning, 3-29-40, A-13
changing color of text in, 6-11
colors and, CG 2-2-3
copying, 3-43-45
described, 2-2—33
distributing, 3-29-40
in documents, selecting colors,
patterns, or gradients from,
5-18

dragging, 3-20-23
drawing with different pen

sizes, 2-35-36
drawing with fill patterns,
2-38-40

drawing with pen patterns,
2-36-37

drawing without changing
settings, 2-40

duplicating, 3-45-46
flipping, 3-52
grouped, 3-50, A-13
grouping, 3-18-20
hidden, 3-8
joining, 3-60-61
keyboard shortcuts, C-6
larger than window, drawing,
2-40-41

library, 8-7—12
locking, 3-28-29
manipulating, 3-47-64
measuring distance between,
4-19

measuring size of, 4-19
moving, 3-20-40
moving with arrow keys,
3-27-28

moving beyond edge of
window, 3-23

moving forward or backward in
stack of objects, 3-23-26

moving several, 3-21
moving up or downa layer,
3-26-27

pasting, 3-43-45
placing in libraries, 8-7-8
removing, 3-41-42
removing with Clear command,
3-42



removing with Cut command,
3-41-42

rescaling in documents,
3-17-18

resizing, 3-10-18
resizing by percentages,
3-13-15

rotating, 3-50
selecting, 3-5—10
selecting on different layers,
3-9

selecting in documents, 3-9-10
selecting fill patterns for,
5-16-17

selecting on layers, 3-9-10
selecting pen patterns for,
5-17-18

smoothing, 3-63
spacing, 3-36-40
stacking order and, 3-2—5
troubleshooting, A-4, A-10,
A-A, A-12, A-13

working with, 3-2—78
See also library objects; text
objects

100 Grays palette, CG 2-6-7
illustrated, CG 2-7
See also palettes

Open
converting libraries and, 8-6
opening documents and, 1-12
opening libraries and, 8-4
opening palettes and, 5-25
opening stationery and, 10-5

Open command (File menu),
5-51

converting libraries and, 8-6
creating documents and, 1-10
opening documents and, 1-11
opening libraries and, 8-4
opening palettes and, 5-25
opening stationery and, 10-5

Open dialog box
converting libraries and, 8-6
illustrated, 1-11, 5-25, 5-51,
8-5

opening libraries and, 8-4
opening stationery and, 10-5

opening
documents, 1-10-12
libraries, 8-4—5
palettes, 5-24-25
stationery, 10-5
troubleshooting, A-8

Open Palette command (File
menu), 5-51-52

Index

opening palettes and, 5-24
Option-clicking

deleting control handles and,
3-59

selecting on different layers
and, 3-9

Option-dragging
adding control handles and,
3-59 ,

selecting on different layers
and, 3-9

Option key
changing margins and first-line
indentation of text objects
and, 6-18

creating text objects with color
text and, 6-11

Option-Left Arrow key, changing
spacing between characters and,
6-30

Option-Right Arrow key,
changing spacing between
characters and, 6-30

options. See specific option
Option-Shift-clicking, selecting
on different layers and, 3-9

Option-Up Arrow key, changing
spacing between characters and,
6-30

orientation, selecting, 1-17-18
outline, illustrated, 2-4
outline fonts, troubleshooting,
A-12

ovals
drawing, 2-18
illustrated, 2-17

oval tool, 2-17-18
illustrated, 1-6, 2-17

P
Padlock icon, 5-35

editing colors and, 5-40
illustrated, 5-33, CG 2-8

page break lines, illustrated,
1-19

page breaks, showing, 1-19

pages
ranges of, 9-12
setting number of handouts per,
7-12-13

Pages, printing ranges of pages
and, 9-12

page sequences
horizontal page sequence, 9-6
vertical page sequence, 9-6

Page Setup command, discussed,
CG 3-2

Page Setup command (File menu)
selecting page size and
orientation and, 1-17

selecting printer special effects
and, 9-9

setting number of handouts that
print per page and, 7-12

setting number of slides that
print per handout and, 9-7

setting up documents for slides
and, 7-4

specifying horizontal page
sequence and, 9-6

specifying vertical page
sequence and, 9-6

Page Setup dialog box, 9-4-5
choosing printer effects and,
9-7-9

Faster Bitmap Printing, 9-9
Font Substitution, 9-9
Graphics Smoothing, 9-9
Horizontal icon, 9-5
horizontal page sequence
button, 9-6

illustrated, 1-18, 7-12, 9-5
Slides per Page pop-up menu,
9-7

Text Smoothing, 9-9
Vertical icon, 9-5
vertical page sequence button,
9-6

page size, selecting, 1-17-18
palette commands, 5-50-55
palette files. See palettes
Palette icon, illustrated, 2-39
palettes

adding cells to, 5-30-31
arranging cells in, 5-29-30
changing view of, 5-25-27
closing, 5-27-28
color, CG 2-3-7
copying cells in, 5-31-32
displaying, 5-20-22
displaying on screen, 1-31
floating, 5-21-22
opening, 5-24-25
pasting cells in, 5-31-32
positioning, 5-20-22
removing cells from, 5-31
saving, 5-23-24
selecting cells in, 5-29

1-13



undoing changes to, 5-32
working with cells in, 5-28-32
working with, 5-19-32
See also specific palette

panels. See specific panel

PANTONE® palette, CG 2-5.
See also palettes

paragraph alignment, changing,
-22

Paragraph command (Size menu),
setting custom line spacing and,
6-21

Paragraph dialog box, illustrated,
6-21

paragraphs
creating, 6-6—10
formatting, 6-13-24
illustrated, 6-7
selecting, 6-12
See also documents; files; text;
words

parallelograms. See polygons
Paste command (Edit menu),
5-54
copying layers and, 3-72
duplicating slides and, 7-10
illustrated, 3-43
joining objects and, 3-61
modifying objects in libraries
and, 8-11

moving objects between
libraries and, 8-12

moving objects to different
layers and, 3-27

pasting cells and, 5-32
pasting objects and, 3-44
pasting text and, 6-29
placing layers into other
documents and, 3-73

placing objects in libraries and,

rescaling objects in documents
and, 3-18

rescaling when pasting and,
3-17

pasting, 3-40-46
cells in palettes, 5-31-32
layers, 3-72-73
objects, 3-43-45
rescaling and, 3-15-18
text, 6-29

pattern cells. See cells
Pattern Editor, 5-41-42

illustrated, 5-41

1-14

Pattern Editor dialog box,
illustrated, 5-42

Pattern icon
displaying palettes on screen

and, 1-31
illustrated, 1-5, 5-4

Pattern palette, 5-8—11, CG 2-25
illustrated, 1-5, 1-30, 5-4,
5-8, 5-10, 5-21, 5-22, 5-26,
5-27, 5-29

saving, 5-23
selecting pen patterns for
objects and, 2-37

showing, 1-30-31
See also palettes

patterns, CG 2-25
background, 6-10, A-12
dash, 2-9-10
editing, 5-32-50
illustrated, 2-38
selecting, 1-31-32
selecting from objects in
documents, 5-18

troubleshooting, A-9, A-10
See also fill patterns; pen
patterns

Patterns command (Layout
menu)

creating or changing patterns
and, 5-42

displaying Pattern Editor and,
5-41

pear shapes. See bezigons
pen indicator

changing colors of text in
objects and, 6-11

creating text objects with color
text and, 6-11

illustrated, 1-5, 2-37, 5-4
selecting pen patterns for
objects and, 2-37

Pen menu
Arrow At Both Ends
command, 2-12

Arrow At End command, 2-12
Arrow At Start command,
2-12

Arrows command, 2-12
Autosize Line command,
2-13-14

Dashed command, 2-10, 2-11
Dashes command, 2-9, 2-10,
2-11

drawing objects with different
pen sizes and, 2-35-36

illustrated, 1-25
Pens command, 1-25
Plain command, 2-11
selecting sizes for, 1-25-26

pen patterns, 5-10-11
applying, 2-33
drawing objects with, 2-36-37
illustrated, 5-10, CG 2-25
selecting, 2-32
selecting for objects, 5-17-18
See also patterns

Pens command (Pen menu),
changing pen sizes in Pen menu
and, 1-25

Pens dialog box, illustrated, 1-26

Pen size
changing pen sizes in Pen
menu and, 1-26

illustrated, 1-26

pen sizes
drawing objects with different,
2-35-36

selecting, 1-25-26
performance, troubleshooting,
A-7

PICT document format, E-6—7
exporting images using
Clipboard, E-7

troubleshooting, A-10
PICT2 document format, E-6—7

troubleshooting, A-10
pixels, described, CG 1-6

Place
importing graphics and, 3-77
importing text documents from
applications and, 6-45

modifying objects in libraries
and, 8-11

placing library objects in
documents and, 8-9-10

Place dialog box, illustrated,
6-45

Place File command (File menu)
importing graphics and, 3-77
importing graphics with, 3-77
importing text documents from
other applications and, 6-45

Place File dialog box
illustrated, 3-77
importing graphics and, 3-77

placing, troubleshooting, A-8



Plain command (Pen menu),
changing dash patterns in lines
and, 2-11

Plain Text document format,
E-7

point button, changing pen sizes
in Pen menu and, 1-26

pointer. See crosshair pointer;
reshape pointer

Polygon panel, 10-14-15
Always Fill After Creation,

10-15
Amount of Freehand
Smoothing, 10-15

Auto-smooth Freehands, 10-15
Creating Freehands, Polygons
and Bezigons, 10-14-15

illustrated, 10-14
polygons

copying, 3-44-45
drawing, 2-22-23
editing, 2-23-25
illustrated, 2-22, 2-24, 2-25,
3-53

joining, 3-59-61
reshaping, 3-57-59

polygon tool, 2-22-25
illustrated, 1-6, 2-22

pop-up menus. See specific pop-
up menu

Portrait page orientation,
illustrated, 1-17

preferences, choosing, 10-7—20

Preferences command (Layout
menu)

removing objects in documents
or layers and, 3-42

rescaling while pasting and,
3-16

selecting objects in documents
and, 3-10

setting constraining angles and,
2-44

working on layers and, 3-71

Preferences dialog box
choosing preferences, 10-7—20
General panel, 10-8-11
illustrated, 2-44, 10-7
Mouse panel, 10-11-13
Polygon panel, 10-14-15
Printing preferences, 10-15-17
rescaling objects in documents
and, 3-18

rescaling while pasting and,
3-16

Index

selecting objects in documents
and, 3-10

Translators panel, 10-17-20
working on layers and, 3-71

presentations. See slide
presentations

preset rulers. See rulers
pressing, defined, 2-3
primary colors, described,
CG 1-2-3

Print Both, printing slides and
handouts and, 9-15

Print command (File menu)
discussed, CG 3-2
printing documents and, 9-11
printing documents in black-
and-white and, 9-13

printing ranges of pages and,
-12

printing in reverse order and,
9-12

printing slides and handouts
and, 9-15

Print dialog box
Color/Grayscales option,
CG 3-3

illustrated, 9-10, 9-11
printing all or part of
documents, 9-11-12

printing documents in black-
and-white and, 9-13

printing notes and, 9-15
printing ranges of pages and,
9-12

printing slides and handouts
and, 9-15

printing starting with last page
and, 9-12

Slide options, 9-14
troubleshooting, A-6

printer effects, choosing, 9-7-9
printer resolution, zoom level and,
2-53

Print Handouts, printing slides
and handouts and, 9-15

printing, 9-2-15
all or part of documents,
9-11-12

bitmaps, 9-9
color documents, CG 3-2-7
color documents with gray

shades or in black-and-white,
9-13

color images on imagesetters,
CG 3-5

concepts, 9-2-6
handouts, 9-14-15
layers, 9-13-14
notes, 9-15
ranges of pages, 9-12
in reverse order, 9-12
scanned images, D-6
slides, 9-14-15
slides with film recorders,
CG 3-4

troubleshooting, A-4—7

printing devices, color, CG 3-2-5
Printing preferences, 10-15-17

Gradient Printing Options,
10-16-17

illustrated, 10-16
Maximum Resolution, 10-16

printing processes, color, CG 3-6
printing sequence, choosing,
9-5-6

Print Notes, printing notes and,
9-15

Print Slides, printing slides and
handouts and, 9-15

problems. See troubleshooting
process color, defined, CG 1-8

professional color printing
processes, CG 3-6

proportional spacing,
maintaining, 3-12

Q
quadruple-clicking, selecting text
objects and, 6-12

questions and answers. See
troubleshooting

quitting, 1-15

R

Radius, setting size for rounded
rectangle corners and, 2-17

RAM, requirements for, CG P-6,
CG P-7

ranges of colors, creating with
Blend, CG 2-14-18

ranges of pages, printing, 9-12
ranges of similar colors, creating,
CG 2-19-20

recorders, film, CG 3-4
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rectangles
drawing, 2-15
illustrated, 2-15
rounded, 2-15-17

rectangle tool, 2-15
illustrated, 1-6, 2-15

red, green, blue color system.
See RGB color system

Redo command. See Undo
command

reducing. See zooming
red, yellow, blue color circle,
illustrated, CG 1-3

red, yellow, blue color system,
described, CG 1-2-3

Remove, removing words in User
Dictionary and, 6-44

removing
cells, 5-19
cells from palettes, 5-31
objects, 3-41-42
objects with Clear command,

3-42
objects with Cut command,
3-41-42

words from User Dictionary,
6-44

See also cutting; deleting
Rename command (File menu),
5-53

renaming Color palette and, 5-8
Rename dialog box, illustrated,
5-8, 5-53

renaming
Color palette, 5-7-8
library objects, 8-10
slides, 7-10
See also naming library objects

Replace
correcting misspelled words in
Spelling dialog box and, 6-40

illustrated, 6-39
requirements, memory,
CG P-6-7

Rescale when pasting, 10-9
rescaling objects in documents

and, 3-18
rescaling while pasting and,

3-16
rescaling

documents, 3-17-18
pasting and, 3-15-18

1-16

Reshape command (Edit menu)
joining objects and, 3-60
reshaping arcs and, 3-57
reshaping freehand shapes,
polygons, or bezigons and,
3-58

smoothing handles and, 3-64
reshape pointer, illustrated, 3-53

reshaping, 3-52-61
arcs, 3-56-57
bezigons, 3-57-59
freehand shapes, 3-57-59
polygons, 3-57-59

resize box, illustrated, 5-5, 5-8,
5-11 >

resizing
objects, 3-10-18
objects by percentages,
3-13-15

text objects, 6-31
troubleshooting, A-13

resolution
planning scanned images and,
D-5-6

printer, 2-53
of scanned images, D-3—4
zoom level and, 2-53

Retrace button, illustrated, 1-32

Return
creating captions and, 6-6
creating paragraphs and, 6-9

reverse order, printing in, 9-12
Reverse Order Printing, printing
starting with last page and, 9-12

Revert, 5-41

Revert command (File menu),
undoing actions since saving
and, 2-45

RGB, editing colors and, 5-38
RGB color circle, illustrated,
CG 1-7

RGB color system, CG 1-5-8
described, CG 1-3
editing colors in, 5-38-39
editing colors using, CG 2-12

Right
aligning objects and, 3-35
spacing objects and, 3-40

right aligned text, illustrated,
6-16, 6-22

right alignment button, changing
paragraph alignment and, 6-22

right-margin marker
changing margins and first-line

indentation and, 6-18
illustrated, 6-13

right tab marker, illustrated, 6-15

Rotate command (Arrange menu)
rotating objects and, 3-50
rotating text and, 6-32

rotating, 3-47-50
text, 6-31-32
troubleshooting, A-13

Round Corners command (Edit
menu), setting size for rounded
rectangle corners and, 2-17

Round Corners dialog box,
illustrated, 2-17

rounded rectangles
changing corner size of,
2-16-17

drawing, 2-15-16
illustrated, 2-16

rounded rectangle tool, 2-15-17
illustrated, 1-6, 2-15

Round ends, setting size for
rounded rectangle corners and,
2-17

ruler buttons
changing rulers and, 4-9
illustrated, 4-7, 4-9
selecting rulers and, 4-7

ruler number box, illustrated, 4-2
rulers ;

choosing, 4-6-8
illustrated, 1-21, 4-2, 4-5
keyboard shortcuts, C-6
saving settings of, 4-12
scale of, 4-10-12
setting up, 4-8-12
See also Drawing Size Ruler;
object rulers; Scaled Size
Ruler; text ruler

Rulers command (Layout menu),
4-2-19

rescaling objects in documents
and, 3-17

setting views and, 3-74

Rulers dialog box
changing grid spacing and,
4-14

illustrated, 3-18, 4-6, 4-7,
4-9, 4-10, 4-11, 4-14

rescaling objects in documents
and, 3-17



S
saturation, defined, CG 1-4.

See also HSL color system

Save
converting libraries and, 8-6
creating automatic stationery
documents and, 10-6

creating stationery and, 10-4
creating User Dictionary and,
6-44

exporting files to other
applications and, 6-46

saving Color palette and, 5-24
saving documents and, 1-14
saving libraries and, 8-6
saving Pattern or Gradient
palettes and, 5-23

Save As
saving documents and, 1-13
saving libraries and, 8-6

Save As command (File menu)
converting libraries and, 8-6
creating automatic stationery
documents and, 10-6

creating stationery and, 10-4
exporting files to other
applications and, 6-46

saving documents and, 1-13

Save As dialog box
converting libraries and, 8-6
exporting files to other
applications and, 6-46

illustrated, 1-13, 8-5, 8-6,
10-4, 10-6

Save As pop-up menu
exporting files to other
applications and, 6-46

Library, 8-6
saving documents and, 1-14
Stationery, 10-4, 10-6

Save command (File menu)
saving documents and, 1-13
saving libraries and, 8-5

Save a Copy command (File
menu), 5-52

saving Color palette and, 5-24
saving Pattern or Gradient
palettes and, 5-23

Save a Copy dialog box,
illustrated, 5-23, 5-24, 5-52

saving
documents, 1-12-14
documents with text, E-4
documents for use with DOS
computers, E-5

Index

documents for use with
MacDraw II, E-4

libraries, 8-5-6
palettes, 5-23-24
scanned images, D-6
settings of rulers, 4-12
troubleshooting, A-8
undoing actions since, 2-45

Scaled Size Ruler, changing
rulers and, 4-9. See also rulers

Scale Pen Size
illustrated, 3-13
scaling objects and, 3-15

scale ratio, changing rulers and,
4-9

scales
creating with special units of
measure, 4-11

of rulers, 4-10-12
Scale Selection command
(Arrange menu), scaling objects
and, 3-14

Scale Selection dialog box,
illustrated, 3-13, 3-15

scaling objects, 3-14-15
scanned images, D-2-7

changing resolution of, D-3-4
illustrated, CG P-4
planning, D-5—6
printing, D-6—7
saving, D-6
troubleshooting, A-10

scanners
described, D-2
video, D-2

screen, displaying palettes on,
1-31

scroll arrows, illustrated, 5-18

scroll bars, illustrated, 1-7, 5-21

Select All command (Edit menu),
5-54

removing objects in documents
or layers and, 3-42

selecting cells and, 5-29
selecting objects and, 3-7
selecting objects in documents
and, 3-10

selecting objects on layers and,
3-9

viewing layers and, A-12
selected color cell, illustrated,
CG 2-8

selecting
case of text, 6-27
cells, 5-20

cells in palettes, 5-29
colors, 1-31-32
colors, patterns, or gradients
from objects in documents,
5-18

dash patterns, 2-9-10
fill patterns, 2-32
fill patterns for objects,
5-16-17

fonts, 1-27-28, 6-4-5
font sizes, 1-28-29, 6-4-5
font styles, 1-29-30, 6-4-5
gradients, 1-31-32
hidden objects, 3-8
keyboard shortcuts, C-4
objects, 3-5-10
objects on different layers, 3-9
objects in documents, 3-9—10
objects on layers, 3-9-10
orientation, 1-17-18
page size, 1-17-18
patterns, 1-31-32
pen patterns, 2-32, 2-37
pen patterns for objects,
5-17-18

pen sizes, 1-25-26
portions of text in text objects,
6-12-13

printer effects, 9-9
rulers, 4-7-8
text, 6-12-13
text background patterns, 6-10
text objects, 6-12
tools, 2-34-45
See also choosing

selection arrow, 2-5
illustrated, 1-6, 2-5
selecting text objects and, 6-12

Selection Sensitivity, 10-13

separations. See color separations

Set Style command (Font menu),
creating font styles and, 1-29

setting
constraining angles, 2-43-44
corner/center control, 2-46
custom line spacing, 6-20-21
number of handouts per page,
7-12-13

number of slides to print on
handouts, 9-7-9

pen sizes, 2-36
scale of rulers, 4-10-12
size for rounded rectangle
corners, 2-17

Spelling dialog box location,
6-42-43
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tab stops, 6-22-23
views, 3-73-75

settings. See specific setting
setting up

documents, 1-15-32
documents for slides, 7-4
rulers, 4-8—12
to create slide presentations,
7-4

Set View command (View menu),
setting views and, 3-74

Set View dialog box
illustrated, 3-74
setting views and, 3-75

Shape Burst Gradient Editor
creating or changing gradients
and, 5-50

illustrated, 5-47, 5-50
shape burst gradients, 5-47-48,
CG 2-26

illustrated, 5-15
shapes. See freehand shapes

Shift
constraining objects and, 3-22
constraining tools and, 2-42
constraining while resizing and,
3-13

Shift-clicking
defined, 2-3
deselecting objects and, 3-8
moving cells and, 5-30
selecting cells and, 5-29
selecting text objects and, 6-12

shortcuts. See keyboard shortcuts
Show

printing layers and, 9-14
selecting fonts for Font menu
and, 1-27

selecting font sizes for Size
menu and, 1-28

showing layers and, 3-71
viewing layers and, A-12

Show Clipboard,
troubleshooting, A-10

Show Gridlines command (View
menu)

displaying grid and, 4-12
displaying gridlines and, 1-22

showing
Color palette, 1-30-31
Gradient palette, 1-30-31
grid, 1-22
layers, 3-70-71
notes, 2-31

1-18

object rulers, 1-20-21
page breaks, 1-19
Pattern palette, 1-30-31
Size bar, 1-24
Style palette, 1-20, 5-5
text ruler, 1-24-25, 6-16-17
Tool palette, 1-20, 5-5
See also displaying

Show Notes command (View
menu), showing notes and,
2-31

Show Page Breaks command
(View menu), displaying page
breaks and, 1-19

Show pop-up menu
EPSF option, CG 3-7
illustrated, 1-11
Library, 8-6

Show Rulers command (View
menu)

displaying object rulers and,

displaying rulers and, 4-4
Show Size bar, changing
resolution of scanned images
and, D-4

Show Size command (View
menu), 4-16-19

changing resolution of scanned
images and, D-4

displaying Size bar and, 1-24
Show Text Ruler command
(View menu)

displaying text ruler and, 1-25
showing text ruler and, 6-16

Show unit name, changing rulers
and, 4-9

Similar, 5-36
described, CG 2-18-20
editing colors and, 5-40
illustrated, CG 2-10

Similar By dialog box
described, CG 2-18-20
illustrated, CG 2-18, CG 2-19

similar colors, creating ranges of,
CG 2-19-20

Sixteen Colors palette, CG 2-6.
See also palettes

size(s)
corner, 2-16-17
drawing, 1-16-17
file, D-5—6
font, 1-28-29, 6-4-5,
6-24-25, 6-26-27

of objects, 4-19
page, 1-17-18
pen, 1-25-26, 2-35-36
zooming to specific, 2-54

Size bar, 4-16-19
changing spacing between
characters and, 6-30

displaying, 4-16
illustrated, 1-24, 4-3, 4-17
showing, 1-24

Size box
choosing font sizes that do not
appear in menus and, 6-26

illustrated, 1-7, 1-28, 5-21
selecting font sizes for Size
menu and, 1-28

Size menu
Apply Ruler command, 6-24
changing font sizes and, 6-25
choosing font sizes not in,
6-26-27

Copy Ruler command, 6-24
creating font styles and, 1-29
Font Sizes command, 1-28,
6-26-27

illustrated, 1-28, 6-4
Paragraph command, 6-21
selecting font sizes and, 6-5
selecting font sizes for,
1-28-29

Skip
correcting misspelled words in
Spelling dialog box and, 6-40

illustrated, 6-39
slide bars, 5-34-35

described, CG 2-8-9
illustrated, 5-33, 5-34, CG 2-8,
CG 2-9, CG 2-11, CG 2-12,
CG 2-13

slide control buttons. See layer
controls

slide function, turning on, 7-4
Slide options, illustrated, 9-14
slide presentations

creating, 7-2-15
customizing templates,
7-14-15

editing, 7-8-11
full-screen, 7-13-14
giving, 7-14
keyboard shortcuts, C-7
setting up to create, 7-4
showing, 7-13-14
See also slides

slides, 7-2-3



color, CG 3-4
creating, 7-6-8
creating content of, 7-7-8
deleting, 7-10
displaying, 7-7
duplicating, 7-10
master, 7-5-6, 7-9
printing, 9-14-15
renaming, 7-10
reordering, 7-9
setting number to print on
handouts, 9-7-9

setting up documents for, 7-4
troubleshooting, A-12
turning layers into, 7-10-11
See also handouts; slide
presentations

Slides command (Layout menu),
creating slides and, 7-6

Slides dialog box
duplicating slides and, 7-10
illustrated, 7-6, 7-9, 7-11

Slides per Page pop-up menu
illustrated, 7-12, 9-7
setting number of handouts that
print per page and, 7-12

setting number of slides that
print per handout and, 9-7

small capitals, 6-27
Smooth command (Edit menu)

smoothing handles and, 3-64
smoothing objects and, 3-63

smoothing, 3-61-64
graphics, 9-8-9
text, 9-8

solid colors, CG 2-23-24
changing to, CG 2-24
illustrated, CG 2-23
troubleshooting, A-9

Solid command (Special menu),
5-55, CG 2-24

Solid pattern cell, illustrated,
5-16

Solid pattern icon, illustrated,
2-39

spacing
character, 6-30
grid, 1-22
of grid, 4-13-14
line, 6-19-20
objects, 3-39-40
proportional, 3-12

Spacing After, setting custom
line spacing and, 6-21

Index

Spacing After pop-up menu,
setting custom line spacing and,
6-21

Spacing Before, setting custom
line spacing and, 6-21

Spacing Before pop-up menu,
setting custom line spacing and,
6-21

special color palettes, CG 2-7
special effects, 9-7-9
Special menu, 5-55

illustrated, 5-55
Image Colors command, 5-55,
CG 2-21, CG 2-22

Solid command, 5-55,
CG 2-24

spelling
checking, 6-32-44
checking while typing,
6-41-42

starting to check, 6-38-39
Spelling command/submenu (Edit
menu)

Check All command, 6-38
Check Layer command, 6-38
Check Selection command,
6-39

Install Dictionaries command,
6-37, 6-43

Spelling Options command,
6-41, 6-42

Spell Word command, 6-42
User Dictionary command,
6-44

Spelling dialog box
Cancel, 6-40
Check, 6-39
checking spelling while typing
and, 6-442

correcting misspelled words in,
6-40

illustrated, 6-34, 6-39
Learn, 6-40
Replace, 6-39
setting location of, 6-42-43
Skip, 6-40
Word box, 6-39

Spelling menu, illustrated, 1-8,
6-35

Spelling Options command
(Spelling command/submenu)

checking spelling while typing
and, 6-41-42

setting location of Spelling
dialog box and, 6-42-43

Spelling Options dialog box
illustrated, 6-41, 6-42
setting location of Spelling
dialog box and, 6-43

Spell Word command (Spelling
command/submenu), checking
spelling while typing and, 6-41

spot colors, CG 2-5

squares. See rectangles

stacking order, objects and,
3-2-5. See also grouping; layers;
moving

Standards
box, illustrated, 1-26, 1-28
choosing font sizes that do not

appear in menus and, 6-26
selecting font sizes for Size
menu and, 1-28

star shapes. See polygons
starting

creating documents and, 1-10
full-screen slide presentations,
7-13-14

opening documents and, 1-11
to check spelling, 6-38-39

Starting color, illustrated, 5-43,
5-48

stationery
automatic, 10-5—6
creating, 10-34
creating documents from, 1-10
opening, 10-5
working with, 10-2-6

Stationery (Save As pop-up
menu)

creating automatic stationery
documents and, 10-6

creating stationery and, 10-4
illustrated, 10-4

Stationery document icon,
illustrated, 10-5

Stationery icon, illustrated, 1-10

Style bar
changing, 5-18-19
discussed, CG 2-23, CG 2-24,
CG 2-25

drawing objects filled with fill
patterns and, 2-39

illustrated, 1-5, 1-31, 2-37,
5-4, 5-18, 5-19

selecting colors, patterns, and
gradients for, 1-31-32

troubleshooting, A-11
Style menu

changing font styles and, 6-25

1-19



changing paragraph alignment
and, 6-22

creating font styles and, 1-29
illustrated, 6-5
keyboard shortcuts, C-4
selecting case of text and, 6-27
selecting font styles and, 6-5

Style palette, 1-4-5
changing background patterns
of text objects and, 6-10

changing colors of text in
objects and, 6-11

described, 5-2—19, CG 2-2,
CG 2-3

displaying palettes on, 5-20
displaying palettes on screen
and, 1-31

drawing objects filled with fill
patterns and, 2-39

illustrated, 1-5, 1-20, 1-31,
5-4, 5-21, CG 2-2

keyboard shortcuts, C-5
overview of, 5-2—5
selecting pen patterns for
objects and, 2-37

color, 6-11
copying, 6-29
creating, 6-5—10
deleting, 6-27-28
in documents, starting to check
spelling of, 6-38-39

exporting, 6-45-46
importing, 6-45-46
inserting, 6-28
justified, 6-16, 6-22
keyboard shortcuts, C-6
left aligned, 6-16, 6-22
pasting, 6-29
right aligned, 6-16, 6-22
rotating, 6-31-32
saving documents with, E-4
selecting, 6-12-13
selecting case of, 6-27
selecting portions of in text
objects, 6-12-13

troubleshooting, A-12—13
working with, 6-246
See also documents; files;
paragraphs; text objects;
words

text tool, 2-5-7
changing colors of text in
objects and, 6-11

creating caption text and, 6-6
creating paragraphs and, 6-9,
6-10

creating text objects with color
text and, 6-11

illustrated, 1-6, 2-5, 6-2
Text translator dialog box,
illustrated, 10-18

32-Bit QuickDraw icon,
illustrated, A-9

TIFF (Tagged Image File Format)
document format, E-7-8

title bar, 1-4
illustrated, 1-3, 1-30

title text, 6-27
To, printing ranges of pages and,
9-12

To each other
aligning objects and, 3-34
spacing objects and, 3-39

To grid, aligning objects and,showing, 1-20, 5-5
tearing palettes off, 5-20
using, 5-2-55
See also palettes

styles, font, 1-29-30, 6-4—5,
6-24-25

text background patterns,
selecting, 6-10

Text document format, E-7
text fonts. See fonts
text objects

3-34
Tool palette, 1-5-6

illustrated, 1-6, 1-20
showing, 1-20, 5-5
See also palettes; tools

Sweep pop-up menu
creating or changing gradients
and, 5-48

illustrated, 5-43, 5-48
System Folder, discussed,
CG 3-2

System palette. See Apple System
palette

T

tab markers, setting tab stops and,
6-23

tab stops, setting, 6-22-23
Tagged Image File Format (TIFF)
document format, E-7-8

technical information, displaying,
1-33-34

templates, slide presentation,
7-14-15

text, 6-2-46
centered, 6-16, 6-22

1-20

changing background patterns
of, 6-10

changing margins and first-line
indentation of, 6-18

checking spelling of, 6-38-39
with color text, creating, 6-11
creating, 2-6-7, 6-4-11
deleting, 6-27-28
editing, 6-24-32
resizing, 6-31
selecting, 6-12
selecting portions of text in,
6-12-13

See also objects; text
text ruler, 6-13-24

changing, 6-17-23
condensed, 6-17
copying, 6-23-24
expanded, 6-17
illustrated, 1-24, 6-3
showing, 1-24-25, 6-16-17
See also rulers

text smoothing, 9-8
Text Smoothing, selecting printer
special effects and, 9-9

tools
constraining, 2-41-44
described, 2-2—33
keyboard shortcuts, C-4—5
keys for selecting, 2-34
selecting, 2-34-44
using, 2-2-55
See also Tool palette or
specific tool

Top
aligning objects and, 3-35
spacing objects and, 3-39

Transitional color, illustrated,
5-43, 5-48

Translators panel, 10-17-20
illustrated, 10-17

Transparent pattern
illustrated, 3-8

selecting hidden objects and, 3-8
Transparent pattern icon,
illustrated, 6-10

triangles. See polygons
triple-clicking, selecting text
objects and, 6-12



troubleshooting, A-2—13
aligning objects, A-13
color, A-8—10
drawing, A-10—12
memory, A-2—4
performance, A-7-8
printing, A-4—7
resizing, A-13
text, A-12-13

Turn Autogrid On/Off command
(Layout menu)

moving objects with arrow
keys and, 3-28

turning autogrid on/off and,
1-23, 4-14

Turn On Slide Show command
(View menu)

starting full-screen slide
presentations and, 7-13

troubleshooting, A-12
Turn Slides On command (Layout
menu)

illustrated, 7-4
turning on slide function and,
7-4

typing, checking spelling while,
6-41-42

Typing activates shortcuts, 10-11

Typing creates new text object,
10-11

U
Undo command (Edit menu),
5-53

undoing and, 2-45
undoing changes and, 5-32

undoing, 2-44-45
actions since saving, 2-45
changes to palettes, 5-32

Ungroup command. See Group
command

ungrouping objects. See grouping
objects

unit of measurement, changing
rulers and, 4-9

units of measure, creating scales
with special, 4-11

Units pop-up menu
changing rulers and, 4-9
illustrated, 4-11

Unlock command. See Lock
command

Index

unlocking. See locking
Unsmooth command. See Smooth
command

unsmoothing. See smoothing
up/down arrows. See layer
controls

uppercase, 6-27
User, creating User Dictionary
and, 6-43

User Defined, setting location of
Spelling dialog box and, 6-42

User Dictionary
adding words to, 6-44
creating, 6-43-44
installing or switching
dictionaries and, 6-38

removing words from, 6-44
See also dictionaries

User Dictionary command
(Spelling command/submenu),
adding or removing words in
User Dictionary and, 6-44

User Dictionary dialog box,
illustrated, 6-44

User Dictionary icon, illustrated,
6-33

Vv

vertical distance between objects,
measuring, 4-19

Vertical distribution option,
illustrated, 3-36

Vertical icon, illustrated, 9-5
vertical page sequence,
specifying, 9-6

vertical page sequence button
illustrated, 9-6
specifying vertical page
sequence and, 9-6

video scanners, described, D-2
View menu, 5-54-55

By Color command, 5-54
By Gradient command, 5-55
By Large Gradient command,
5-55

By Large Pattern command,
5-54

By Name command, 5-55
By Pattern command, 5-54
By Small Color command,
5-54

changing view of cells in
palettes and, 5-27

choosing Color palette and,
5-7

Clean Up command, 5-55
Delete View command, 3-75
discussed, CG 2-22
illustrated, 5-6, 5-54
keyboard shortcuts, C-3
Set View command, 3-74
Show Gridlines command,

1-22, 4-12
Show Notes command, 2-31
Show Page Breaks command,

1-19
Show Rulers command, 1-21,
4-4

Show Size command, 1-24,
4-16-19, D-4

Show Text Ruler command,
1-25, 6-16

Turn On Slide Show command,
7-13

views
deleting, 3-75
of palettes, 5-25-27
setting, 3-73-75

Violet-Magenta palette,
illustrated CG 2-7

W, X
Warmer, 5-35

editing colors and, 5-40
illustrated, CG 2-10

Wheel, 5-36-37
editing colors and, 5-40
illustrated, CG 2-10

Width
box, illustrated, 1-16
choosing drawing size and,

1-17
spacing objects and, 3-40

window(s)
drawing objects larger than,
2-40-41

illustrated, 1-3
MacDraw Pro 1-2-9
moving objects beyond edge
of, 3-23

overview, 1-3-9
See also document window;
library window

1-21



  


