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Getting Started

 

elcome to the Adobe

 

®

 

 Type Manager

 

®

 

 
Deluxe and Adobe Type Reunion

 

®

 

 
Deluxe utilities.

Adobe Type Manager (ATM

 

®

 

) Deluxe is an award-
winning tool for managing, displaying, and 
printing PostScript

 

®

 

 Type 1 and OpenType

 

®

 

 fonts. 
With ATM Deluxe, you can easily organize and 
control the activation of fonts in customized sets, 
so applications load only the fonts you need. ATM 
Deluxe automatically activates inactive fonts and 
mimics those that are missing.

ATM Deluxe lets you create custom instances of 
multiple master fonts, obtain font verification 
reports, and identify and remove duplicate fonts. 
ATM Deluxe also improves on-screen type display 
and allows you to print PostScript fonts to non-
PostScript printers.

Adobe Type Reunion (ATR) Deluxe lets you 
organize fonts and control font menus in your 
applications.

 

About this guide

 

This guide describes how to install and use 
ATM Deluxe 4.6 and ATR Deluxe 2.6 on the 
Mac OS platform.

This guide assumes that you have a working 
knowledge of your computer and its operating 
system. For information on PostScript, display, 
resolution, and printers, see your system or printer 
documentation. 

 

ATM Deluxe system requirements

 

ATM Deluxe requires the following hardware 
and software:

 

•

 

An Apple Power Macintosh computer

 

•

 

16 MB of RAM

 

•

 

A hard disk with at least 10 MB of free space 
(73 MB required for custom language installation)

 

•

 

A CD-ROM drive

 

•

 

Mac OS version 8.1 or later

ATM Deluxe is compatible with nearly all Mac OS 
applications, all PostScript language printers, and 
many non-PostScript printers. See the 
ATM Deluxe Read Me file for information on 
application and printer compatibility. 

 

ATR Deluxe system requirements

 

ATR Deluxe requires the following hardware and 
software: 

 

•

 

An Apple Power Macintosh computer

 

•

 

8 MB of RAM

 

•

 

A hard disk with at least 3 MB of free space 
(53 MB required for custom language installation)

 

•

 

A CD-ROM drive

 

•

 

Mac OS version 8.1 or later

W
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Getting Started

 

The ATM Deluxe CD contents

 

The ATM Deluxe CD includes the following appli-
cations and files:

 

•

 

The ATM Deluxe installer

 

•

 

The ATR Deluxe installer

 

•

 

Adobe PostScript (AdobePS

 

®

 

) printer driver

 

•

 

Adobe Type Library fonts 

 

•

 

Adobe Acrobat

 

®

 

 Reader

 

•

 

Technical documents

 

•

 

Adobe product information

 

Registration

 

To continue receiving the highest quality software, 
technical support, and information about new 
developments, please return the enclosed 
warranty registration card or follow the on-screen 
instructions during installation to register online. 

 

About Adobe products and 
services

 

If you have an Internet connection and a Web 
browser installed on your system, you can access 
the Adobe Systems home page on the World Wide 
Web (at http://www.adobe.com) for information 
and tips on Adobe products and services. From the 
Adobe Web site, you can purchase and download 
fonts and certain other Adobe products.

For more information about Adobe technical 
support resources, see the notice in your 
software package.

 

Installing ATM Deluxe

 

The ATM Deluxe installer program installs the 
following items:

 

•

 

The ATM Deluxe application and the ATM 
Deluxe Read Me file are installed on the hard disk 
in the ATM Deluxe folder. The application 
provides font management capabilities.

 

•

 

The ATM Control Panel (~ATM) is added to the 
Control Panels folder in the active System Folder. 
The Control Panel runs in the background to 
improve font printing and display.

 

•

 

The ATM Font Database file is added to the 
System Folder. 

 

•

 

A folder named Adobe Type Manager is added to 
the Preferences folder in the System Folder.

 

•

 

Adobe Type Library fonts are installed on the 
hard disk in the Adobe Fonts folder.

 

•

 

An alias for ATM Deluxe is added in the Apple 
Menu Items folder within the System Folder.

 

To install ATM Deluxe software on your system:

 

1

 

Turn off all virus-protection software and 
restart your computer.

 

2

 

Insert the ATM Deluxe CD into your CD-ROM 
drive.

 

3

 

Double-click the ATM Deluxe 4.6 Installer icon. 

 

4

 

When prompted, read or print the Read Me file, 
and click Continue.
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In the Installer window, select one of the 
following options from the pop-up menu:

 

•

 

Easy Install installs ATM Deluxe, all fonts, and 
other required files contained in the ATM Deluxe 
package.

 

•

 

Custom Install lets you select the components 
you want to install. Click the Information icon 
(the small 

 

i

 

) for information about each 
component.

 

6

 

Follow the on-screen instructions to complete 
the installation.

 

Adding fonts after installation

 

When installation is complete, the installer 
automatically restarts the computer and launches 
ATM Deluxe. ATM Deluxe manages fonts that are 
added to its Known Fonts list. You are prompted to 
let ATM Deluxe search your hard disk and add 
fonts to this list. (This is known as adding fonts to 
ATM Deluxe, but the font files themselves are not 
moved.) When adding fonts, ATM Deluxe verifies 
that they are properly configured. If it detects an 
error, the font is displayed in red in the Known 
Fonts list. For more information, see “Verifying 
fonts” on page 17.

This search usually takes only a minute or two. 
If you do not select the automatic search, ATM 
Deluxe adds only those fonts that are stored in 
the System Folder. You can add other fonts later 
(see “Adding and removing fonts” on page 12).

 

To start the search and add fonts to ATM Deluxe:

 

1

 

When prompted to search your hard disk for 
fonts, click Search.

 

2

 

In the Add Fonts dialog box, choose Known 
Fonts from the Add To pop-up menu.

 

3

 

If you want to automatically activate all the 
fonts as they are added, rather than activating 
individual fonts later, select Activate Fonts when 
Added to ATM Deluxe. Activated fonts appear in 
application Font menus (see “About active sets and 
fonts” on page 10). Fonts in the Fonts folder 
within the System Folder are always activated.

 

4

 

Click Add All. ATM Deluxe adds all the fonts it 
finds on your hard disk. When all fonts are added, 
click Done. 

 

Note:

 

 If you stored the same font in two or more 
locations, ATM Deluxe adds the font from each 
location to the Known Fonts list. Because duplicate 
fonts can cause font ID conflicts, you should remove 
any duplicates from ATM Deluxe (see “Managing 
duplicate fonts” on page 14).

 

Removing ATM Deluxe

 

You can remove the ATM Deluxe program from 
your system easily. Removing ATM Deluxe does 
not delete fonts from your system, but it may 
prevent the fonts from displaying and printing 
properly.

 

To remove ATM Deluxe:

 

1

 

Start the ATM Deluxe 4.6 Installer.

 

2

 

Choose Remove from the pop-up menu in the 
Installer window, click Remove, and then follow 
the on-screen instructions.

 

Note: 

 

Preference files are not removed.
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Installing ATR Deluxe

 

The ATR Deluxe installer program adds the ATR 
Deluxe Control Panel to the Control Panels folder 
in your System Folder. 

 

To install ATR Deluxe software on your system:

 

1

 

Turn off all virus-protection software and 
restart your computer.

 

2

 

Insert the ATM Deluxe CD into your CD-ROM 
drive.

 

3

 

Double-click the ATR Deluxe 2.6 Installer icon. 

 

4

 

When prompted, read or print the Read Me file, 
and click Continue.

 

5

 

In the Installer window, select one of the 
following options from the pop-up menu:

 

•

 

Easy Install installs ATR Deluxe and other 
required files.

 

•

 

Custom Install lets you select the components 
you want to install. Click the Information icon 
(the small 

 

i

 

) for information about each 
component.

 

6

 

Select where you want to install ATR Deluxe 
utilities by choosing a disk or a specific folder. 

 

7

 

Follow the on-screen instructions to complete 
the installation.

 

Using online help 

 

Information in this guide is available in online 
help for ATM Deluxe and ATR Deluxe.

 

To get online help:

 

Choose Help > Contents to display the table of 
contents for online Help, or choose Help > How to 
Use Help to display information on using Help.

 

What’s new in ATM Deluxe 4.6

 

In addition to online Help, the software includes 
the following new features:

 

•

 

You can now use ATM Deluxe to display, 
manage, and print OpenType fonts.

 

•

 

You can Option-drag a set from ATM Deluxe to 
your hard disk, to create a folder containing a copy 
of the fonts in that set.

 

•

 

You can specify whether a set remains in its 
current state on restart, or is automatically 
activated, deactivated, or deleted on restart.

 

•

 

New tools are provided for managing 
duplicate fonts.

 

•

 

You can set preferences to specify whether to 
check for duplicates and whether to activate the 
new fonts when adding fonts to ATM Deluxe.

 

•

 

You can activate a new set when you create it.

 

•

 

You can use 

 

marquee selection

 

 (dragging to 
define a rectangular area that includes the 
selected objects).

 

•

 

If your system supports double-byte fonts 
(for example, Japanese fonts), you can activate, 
deactivate, preview, and print samples of the fonts.
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•

 

When sorting list contents by name, ATM 
Deluxe now sorts by script before sorting by name. 
This provides separate sorting of fonts with 
different character encodings (for example, 
Roman and Japanese fonts). 

 

•

 

If ATM Deluxe marks a font as damaged, but you 
have had no problems using the font, you can 
choose to mark the font as undamaged.

 

•

 

You do not have to mark font files as read-only 
in order to share them on a network.

 

What’s new in ATR Deluxe 2.6

 

In addition to online Help, ATR Deluxe includes 
support for OpenType fonts.
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Chapter 1: Managing Fonts

 

dobe Type Manager Deluxe lets you 
organize, activate, preview, and verify 
fonts, providing comprehensive font 

management. Applications load only the fonts you 
need, saving time and improving performance. 
You can also use ATM Deluxe to create and 
manage instances of multiple master fonts; see 
Chapter 2, “Using Multiple Master Fonts.”

 

About fonts and sets

 

A Type 1 PostScript font has two parts: an outline 
file and a bitmap file. A 

 

bitmap file

 

 contains 
spacing information and specific font sizes 
designed for on-screen display only. An 

 

outline file

 

 
contains PostScript information that creates a 
smooth font on-screen (for sizes other than those 
in the bitmap file) and on the printed page (at any 
size). A TrueType font file contains both types of 
information.

Double-byte fonts (such as Chinese, Japanese, and 
Korean fonts) have other bitmap files containing 
different information. These fonts may include 
multiple outline files and fbit (Marukan) files.

ATM Deluxe uses both outline and bitmap data to 
generate a high-quality display on-screen. ATM 
Deluxe automatically tracks the location of outline 
files. Even without an outline file, ATM Deluxe can 
still generate a display of most fonts by using 
multiple master substitution fonts and the ATM 
Deluxe font database. See “About automatic 
activation and font substitution” on page 12.

Bitmap files and TrueType fonts are commonly 
referred to as 

 

suitcases

 

. A suitcase contains one or 
more individual fonts (in the case of TrueType) or 
font references (in the case of PostScript). The 
Minion suitcase, for example, might contain 
Minion, Minion Bold, Minion Italic, Minion Bold 
Italic, and other Minion fonts. ATM Deluxe uses a 
suitcase icon with the letter 

 

A

 

 ( ) to show most 
fonts in lists. 

OpenType is a new font format created jointly by 
Adobe and Microsoft

 

®

 

 that can contain either 
PostScript or TrueType font outlines. OpenType 
fonts may contain an expanded character set that 
offers richer linguistic support and advanced 
typographic capabilities. OpenType fonts consist 
of one cross-platform font file. ATM Deluxe uses a 
suitcase icon with the letter 

 

O

 

 ( ) to show 
OpenType fonts in lists.

If you use many fonts for different projects and 
applications, you can use ATM Deluxe to organize 
fonts into sets and then activate only the fonts 
you need for the current project. A 

 

set

 

 is a list of 
fonts that ATM Deluxe records and stores. When 
you create sets, the font files themselves are not 
moved, copied, or duplicated, but remain in their 
current locations. Thus, one font can appear in 
several sets.

Applications load only fonts stored in the Fonts 
folder within the System Folder and activated 
fonts. By limiting the number of loaded fonts, you 
can improve the performance of your applications 
and simplify your Font menus.

A
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Managing Fonts

 

Starting ATM Deluxe

 

To manage fonts, you need to start ATM Deluxe. 
When it starts, ATM Deluxe checks all fonts in its 
Known Fonts list for proper configuration.

 

Note:

 

 For information on starting ATM Deluxe from 
an application Font menu, see “Using ATR Deluxe 
with ATM Deluxe” on page 31. 

 

To start ATM Deluxe:

 

Choose Apple > ATM Deluxe, or double-click the 
ATM Deluxe application icon. The ATM Deluxe 
window appears.

 

Note:

 

 You can also display the ATM Deluxe window 
by choosing Apple > Control Panels > ~ATM. 
This command does not display a window for the 
ATM Control Panel, which continues to run in the 
background. 

 

Creating sets

 

You can create as many sets as you need. For 
example, you might group fonts by project, by 
name, or by function (display fonts, body text 
fonts, symbol fonts) and activate the sets you use 
for your current work. If multiple users share the 
same computer, you could create sets for each user. 
You can add as many fonts as you need to each set.

 

Note:

 

 If you add fonts after installing ATM Deluxe, 
they are placed in an automatically created set 
named ATM Deluxe 4.6 Fonts (see “Adding fonts 
after installation” on page 3).

To create a set:

1 Click the Sets & Fonts tab.

2 Create a set in one of the following ways:

• Choose File > New Set.

• Click the New Set button ( ) at the lower right.

• Drag a suitcase (or a folder of font files) from any 
location onto the New Set button.

 When you use any of these methods to create a 
new set, you can hold down the Option key to 

bypass the New Set dialog box.

3 Set options for the new set and then click OK:
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• Enter a name for the set.

• To activate the set as soon as you create it, select 
Activate Set Now.

• To specify whether the set remains in its current 
state on restart, or is activated, deactivated, or 
deleted on restart, choose an option from the On 
Restart pop-up menu.

4 Add fonts to the set in one of the following ways:

• Drag fonts from the Known Fonts list to the set.

• Drag fonts from any other location to the set.

• Select the set, click the Add Font button ( ) at 
the lower right, locate a font or a folder of font 
files, and then click Add or Add All.

To remove a font from a set:

1 Click the Sets or Sets & Fonts tab, and then open 
the set and select the font.

2 Do one of the following:

• Choose Edit > Clear.

• Drag the font to the ATM Deluxe Trash button.

• Select the font in the set and press Delete. 

With any of these methods, the font is removed 
from the set, but remains in the Known Fonts list. 
If you want to remove the font from ATM Deluxe, 
see “Adding and removing fonts” on page 12.

Exporting and importing sets
Once you’ve created sets, you can export one or 
more sets as a file, then import them for use on 
other computers running ATM Deluxe, including 
computers on the Microsoft® Windows® platform. 

ATM Deluxe exports sets by creating an export file 
that contains information about the sets. 
Exporting a set does not create copies of font files. 
By default, the export filename includes the set 
name and the .afs extension. If you export multiple 
sets, ATM Deluxe uses a single export file named 
after the first set. When imported, however, the 
sets are automatically separated.

Exporting sets is a good way to store a backup 
file of your sets. If the sets are ever deleted 

accidentally within ATM Deluxe, you can restore 
them by importing the backup file.

To export sets:

1 Click the Sets or Sets & Fonts tab, and select one 
or more sets to export. 

2 Choose File > Export Set.

3 Specify a name and location for the export file, 
and then click Save.

To import sets:

1 Choose File > Import Set.

2 Locate a set export file, and click Open. Sets in 
the export file are added to the Sets list. If ATM 
Deluxe cannot find a font listed in a set on the 
destination system, it displays the Locate Font 
dialog box. If you import a set that already exists in 
ATM Deluxe, you are prompted either to merge 
fonts into the existing set or to create a new set.

3 If necessary, enter a set name and click OK.

You can also import a set by clicking the Sets or 
Sets & Fonts tab and dragging a set export file 

onto the Sets list.



CHAPTER 110
Managing Fonts

About active sets and fonts
Activating or deactivating specific sets lets you 
simplify font menus and improve system perfor-
mance. If you create sets for different projects, you 
can efficiently manage fonts and system resources 
by activating only those sets that you need for your 
current project. 

All the fonts in an active set are active unless 
individually deactivated. Individual fonts within a 
suitcase cannot be activated or deactivated; they 
have the same state as the suitcase. 

Applications include a font in their Font menus if 
the font is active in at least one set, if the font is in 
the Fonts folder in the System Folder, or if the font 
has been activated from the Known Fonts list. 

ATM Deluxe displays the current state of sets and 
fonts in the left column of each panel in the ATM 
Deluxe window, using these activation symbols:

• A filled circle ( ) indicates that a set and all its 
fonts are active.

• An empty circle ( ) indicates that some fonts in 
a set are active.

• A small dot ( ) indicates that a set and all if its 
fonts are deactivated.

• A gray filled circle ( ) indicates that a font is 
stored in the Fonts folder in the System Folder; it 
cannot be deactivated.

• An A indicates that an inactive font has been 
automatically activated.

Managing fonts in the System 
Folder
Fonts stored in the Fonts folder within the System 
Folder cannot be deactivated. If you want to 
deactivate them, you can move the font files to 
another location on the same drive. ATM Deluxe 
automatically tracks their new location and lets 
you activate or deactivate them.

You can move all fonts from the Fonts folder in the 
System Folder except those required by your 
language version of Mac OS or by automatic 
substitution. Do not move these fonts: Monaco, 
Geneva, Charcoal, Chicago, Osaka, Taipei, Beijing, 
Seoul, Adobe Sans MM, and Adobe Serif MM.

To move fonts from the System Folder:

1 Close all applications and create a destination 
folder for the fonts you want to move.

2 Select the fonts and drag them to the desti-
nation folder. 

Note: If the destination folder is on a different drive, 
be sure to copy the fonts to the new folder before you 
remove them from the System Folder. After you 
copy the fonts and drag the originals from the System 
Folder to the system Trash, add the fonts in the 
destination folder to ATM Deluxe (see “Adding and 
removing fonts” on page 12). 

When moving a Japanese font, move all the 
components (the suitcase, single or multiple 
Marukan files, font outline files, and the folder 
containing the outline files). The suitcase and 
Marukan files have the name that appears in Font 
menus. The outline files and the folder that 
contains them have similar names in English.
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Activating and deactivating sets 
and fonts
You can control the fonts that appear in appli-
cation Font menus by activating and deactivating 
sets and fonts in the following ways:

• You can add several fonts to or remove several 
fonts from Font menus by activating or deacti-
vating an entire set. All fonts in the set have the 
same state as the set, unless individually changed.

• You can specify whether a set is active or inactive 
on restart.

• You can set a preference to activate fonts when 
they are added to ATM Deluxe (see “ATM Deluxe 
settings” on page 25).

• You can add a font to Font menus by activating 
the font in a set or in the Known Fonts list.

• If you are using ATR Deluxe, you can activate 
and deactivate sets from the Font menus of 
compatible applications (see “Using ATR Deluxe 
with ATM Deluxe” on page 31).

Note: Some applications can update the Font menu 
if you activate or deactivate a font while the appli-
cation is running; others may not update the Font 
menu until you restart the application. For infor-
mation about specific applications, see the ATM 
Deluxe Read Me file.

To activate or deactivate a set:

1 Click the Sets or Sets & Fonts tab, and select 
a set.

2 Activate or deactivate the set in one of the 
following ways:

• Choose Tools > Activate or Tools > Deactivate.

• Click the circle or dot in the left column, which 
indicates the current activation status (see “About 
active sets and fonts” on page 10).

• Click the Activate or Deactivate button at the 
lower left of the window.

A. Activate B. Deactivate

To specify whether a set is active on restart:

1 Click the Sets or Sets & Fonts tab.

2 Select the set and choose Tools > Font Set 
Properties, or Control-click the set.

3 Choose from the On Restart pop-up menu to 
specify the state of the set on restart:

• Click Leave As Is to leave the set in its state at the 
time of shutdown. 

• Click Delete to remove the set from ATM 
Deluxe. Fonts that are only in deleted sets are also 
removed from ATM Deluxe (but not from your 
hard disk).

• Click Activate to activate the set on restart.

• Click Deactivate to deactivate the set on restart.

Note: You can also specify a set’s status on restart 
when you create it (see “Creating sets” on page 8).

A

B



CHAPTER 112
Managing Fonts

To activate a font:

In the Known Fonts list, do one of the following:

• Click the activation symbol to the left of the font 
(see “About active sets and fonts” on page 10).

• Select one or more fonts, and then click the 
Activate button at the lower left of the window, or 
choose Tools > Activate.

To deactivate a font within a set:

1 Click the Sets or Sets & Fonts tab, and then open 
a set and select one or more fonts.

2 Choose Tools > Deactivate. The fonts are 
deactivated within the set, but they will continue 
to appear in application Font menus if they are 
active in any other set.

To globally deactivate a font:

1 Click the Fonts tab, and select one or 
more fonts. 

2 Choose Tools > Deactivate. The fonts are 
deactivated in the Known Fonts list and in all sets, 
and no longer appear in application Font menus.

You can also globally deactivate a font by 
pressing Control+Command while clicking the 

activation symbol to the left of the font.

About automatic activation and 
font substitution
ATM Deluxe displays inactive or missing fonts 
automatically when you turn on auto-activation 
or font substitution (see “Display and printing” on 
page 23). 

If auto-activation is on and you open a document 
that contains fonts that are currently deactivated, 
ATM Deluxe temporarily activates the fonts. They 
remain active until you quit the application or 
restart the system, depending on how you set the 
preference for automatic activation.

If font substitution is on and you open a document 
that requires fonts not on your system, the ATM 
Control Panel mimics the size and spacing of the 
missing fonts by using the multiple master substi-
tution fonts (Adobe Sans MM and Adobe Serif 
MM) and information in the ATM font database. 
This preserves line and page breaks but only 
approximates the appearance of the missing font. 
Some programs that detect missing fonts do not 
support ATM font substitution. For information 
on application compatibility, see the ATM Deluxe 
Read Me file.

Adding and removing fonts
When installing fonts on your system, you need to 
make ATM Deluxe aware of them, so it can 
correctly display them on-screen. When you add 
fonts to ATM Deluxe, it stores references to them 
but does not copy or move font files. ATM Deluxe 
verifies that fonts are properly configured when 
they are added. If ATM Deluxe finds an error, the 
font is displayed in red in the Known Fonts list. 
You can add fonts by using the Add Fonts 
command or by dragging and dropping fonts into 
ATM Deluxe from your hard disk or other location 
(such as a server or inserted media). 
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When you remove fonts from ATM Deluxe, the 
references are deleted but the fonts remain on your 
hard disk (except when you remove duplicates 
from the hard disk; see “Managing duplicate 
fonts” on page 14). If you are not removing dupli-
cates and want to remove fonts from your hard 
disk, you must drag the font files from their 
location on your hard disk to the system Trash. 

Before you permanently remove fonts from your 
hard disk, you should globally remove the font 
references from ATM Deluxe. Globally removing a 
reference removes the font name from the Known 
Fonts list and from all sets. 

To add fonts by using the Add Fonts command:

1 Choose Tools > Add Fonts.

2 For Add To, choose whether you want to add the 
font to the Known Fonts list, to an existing set, or 
to a new set. (Fonts added to a set are also 
automatically added to the Known Fonts list.)

3 Open a volume or folder containing one or 
more fonts, and specify the fonts to add:

• Click Add to add a selected font.

• Click Add All to add all of the fonts in the 
volume or folder.

To add fonts by dragging and dropping:

1 Click the Sets & Fonts tab.

2 Drag a suitcase from your hard disk or other 
location onto a set or into the Known Fonts list.

To globally remove a font from ATM Deluxe:

1 Click the Fonts or Sets & Fonts tab, and select 
the font from the Known Fonts list.

2 Choose Edit > Clear, press Delete, or drag the 
font to the ATM Deluxe Trash button.

You can also globally remove a font from ATM 
Deluxe by selecting the font from a set and 

pressing Control+Command+Delete.
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Managing duplicate fonts
If you install the same font file in two or more 
locations, ATM Deluxe adds the font from each 
location to the Known Fonts list. Because 
duplicate fonts can cause font ID conflicts, ATM 
Deluxe notifies you when a newly installed font is 
a duplicate (if you have set a preference to receive 
the alert; see “ATM Deluxe settings” on page 25). 
ATM Deluxe provides tools for viewing duplicate 
font information and removing duplicates.

Note: Some applications contain a folder for fonts 
required to start or use the application. If you remove 
duplicate fonts from an application’s font folder, you 
may have problems using the application.

To manage duplicate fonts:

1 Choose Tools > Manage Duplicate Fonts. ATM 
Deluxe reports the number of duplicates in these 
categories:

• Exact duplicates are fonts that have the same 
name and the same technology (for example, 
Type 1 or TrueType).

• Format conflicts are fonts that have the same 
name but a different technology.

• Font subsets are cases in which the fonts in one 
suitcase are a subset of the fonts in another suitcase 
(that is, the other suitcase contains all the fonts in 
the first suitcase, and additional fonts).

• Font overlaps are cases in which two suitcases 
have one or more fonts with the same name, but 
each suitcase also contains fonts not present in 
the other.

2 To view more information on duplicate fonts, 
click Continue. ATM Deluxe shows the first 
category of duplicate fonts found (in the order 
listed in the preceding step).

3 To view information on other types of dupli-
cates, choose the category from the pop-up menu 
at the upper left.

4 If you want to remove duplicates, specify how to 
remove them:

• Click Remove Checked Fonts from ATM Deluxe 
to globally remove references to the selected fonts 
from ATM Deluxe. The font files themselves are 
not affected.

• Click Move Checked Fonts to the Trash to 
globally remove references to the selected fonts 
from ATM Deluxe, and to also move the fonts to 
the system Trash. 

Note: You cannot remove fonts located in the Fonts 
folder in the System Folder. Also, ATM Deluxe does 
not move font files on servers to the system Trash.
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5 Click the check box to the left of each font you 
want to remove. You can switch among categories 
while you check the fonts you want to remove.

6 After you have checked at least one font, choose 
Summary from the pop-up menu at the upper left 
to view a list of all the fonts you have checked.

7 Click Delete. If you are moving checked fonts 
to the system Trash, you are prompted to confirm 
the move.

Previewing and printing font 
samples
You can preview and print samples of a font in a 
Sample window, which lists font information and 
displays the character set, text at various point 
sizes, and a sample paragraph. You can change the 
preview display by setting Printing preferences 
(see “Samples, indexes, and reports” on page 25).

You cannot preview two special multiple master 
fonts: Adobe Sans MM and Adobe Serif MM. 
These fonts are used for font substitution only 
(see “About automatic activation and font substi-
tution” on page 12).

To preview a font in ATM Deluxe:

1 Select a font and choose Window > New Sample 
Window, or double-click a font. If you select 
multiple fonts and double-click one, ATM Deluxe 
previews each font in a separate window.

2 In the Sample window, use the pop-up menus 
to preview other fonts.
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Printing an index
You can print an index of fonts in a specified set. 
The index lists each font in the set, showing as 
many letters of the alphabet and numerals 0 
through 9 as fit on a single line in 14-point type. 

To print an index:

1 Click the Sets or Sets & Fonts tab.

2 Select one or more sets, or open a set and select 
one or more fonts. 

3 Choose File > Print Font Index. ATM Deluxe 
prints a sample of each font. To customize the 
sample text, see “Samples, indexes, and reports” 
on page 25.

Listing and sorting font files
ATM Deluxe lets you list different categories of 
fonts and sort them by certain attributes. 

To list and sort font files:

1 Click the Fonts or Sets & Fonts tab and then 
choose the category of fonts you want to display 
from the pop-up menu:

• Known. All the fonts added to ATM Deluxe. 

• Active. Active fonts. 

• System. Fonts stored in the Fonts folder in the 
System Folder. These fonts cannot be deactivated.

• Damaged. Fonts that ATM Deluxe considers 
severely corrupted, which may cause problems 
with your system. For more information, see 
“Verifying fonts” on page 17.

2 Choose Tools > Sort List Contents to sort fonts 
by the following attributes: name, size, last 
activated, and last modified.

Searching for fonts
If you have added a large number of fonts to ATM 
Deluxe and need to find one quickly, you can 
search for font names in the Known Fonts list or 
search within a particular set. You can also use 
ATM Deluxe to view the location on your hard 
disk of any font added to ATM Deluxe.

To search for a font within ATM Deluxe:

1 Choose Tools > Find Font.

2 From the Search In pop-up menu, choose 
whether ATM Deluxe searches the Known Fonts 
list or a particular set.
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3 Choose the parameters of the search in the other 
pop-up menus and click Find. ATM Deluxe 
highlights the first font it finds that matches the 
parameters.

4 Choose Tools > Find Next Font to find the 
next match.

To view a font location on your hard disk:

Hold down the Command or the Control key and 
click a font name. The location appears as a pop-
up list of folders, including the volume name.

Copying fonts to your hard disk
You can copy (but not move) sets and fonts from 
ATM Deluxe to your hard disk. Copying sets 
creates folders that contain all the font files in the 
selected sets. If you want to transfer information 
about sets without copying them, see “Exporting 
and importing sets” on page 9.

To copy fonts to your hard disk:

Do one of the following:

• Option-drag a set or font file to an existing 
destination.

• Choose Tools > Copy Font/Set, select a set or 
font, and either select a destination or create a new 
folder that will contain the copy.

Verifying fonts
You can verify the integrity of fonts on your system 
and obtain detailed reports about the fonts, 
including font face, bitmap, and PostScript infor-
mation, as well as any font errors that are encoun-
tered during verification. You can display either a 
summary or a detailed report.

ATM Deluxe reports the following types of status 
for a font:

• OK. The font contains no errors.

• Notice. Internally, the font may not be formatted 
properly, but if you have not encountered 
problems, you do not need to take further action.

• Error. The font may contain an error that 
could affect display, printing, or system operation. 
If the error affects system operation, the font is 
considered damaged, and the font icon appears in 
red in the font list. 

Note: If you believe a damaged font can be used 
safely, you can mark it as undamaged by choosing 
Tools > Mark as Undamaged.
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To obtain a verification summary:

1 Select a set, suitcase, or font.

2 Choose Tools > Verify. ATM Deluxe displays the 
verification summary in the Verify window. If you 
selected a set or suitcase, the summary lists all 
included fonts.

To obtain a detailed report:

1 Select a set, suitcase, or font.

2 Choose Tools > Report. ATM Deluxe displays 
the report in the Report window. If you selected a 
set or suitcase, the report lists all included fonts.

3 To save the report as a text file, choose File > 
Save As, specify a filename and location, and 
click Save.

To mark fonts as undamaged:

Select a suitcase and choose Tools > Mark as 
Undamaged. The selected fonts are marked as 
undamaged and are removed from the Damaged 
Fonts list. ATM Deluxe then examines the fonts 
again. If they are found to have a type of damage 
that would cause a system crash, they are marked 
as having 0 (zero) fonts and cannot be activated. If 
you want to use the fonts, reinstall them (or, if you 
are certain that they are undamaged, move the 
font files from their current location to the Fonts 
folder in the System Folder).
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Chapter 2: Using Multiple Master 
Fonts

ultiple master fonts let you create custom 
renditions by varying typeface attributes 
such as width, height, or weight. You can 

use multiple master fonts as you would any other 
PostScript Type 1 font. 

About multiple master 
font designs
In Mac OS, a multiple master font consists of one 
or more instances of the font. An instance is a 
particular rendition of the font that varies from 
other instances in one or more attributes. The 
manufacturer of each multiple master font 
provides a set of ready-to-use primary instances 
that constitute a complete typeface family.

Each multiple master font includes one or more 
design axes. A design axis is a variable attribute, 
such as weight, width, style, or optical size. 

You can vary attributes in each design axis available in the 
multiple master font.

To find out which design axes are included with a 
multiple master font, see your multiple master 
font package. If you have already installed the font, 
you can display the design axes available for it in 
ATM Deluxe. For information on viewing the axes 
and modifying multiple master fonts, see 
“Creating and removing custom instances” on 
page 20.

M
Weight

Style

Optical size

Light Black

Sans serif Serif

6 point 72-point (scaled to same size)

Width

Condensed Extra-extended
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The convention for naming multiple master 
instances is Family_design coordinates, where 
Family is the name of the typeface and design 
coordinates identifies a particular instance by a 
string of numbers and letters. 

The design coordinates are alphanumeric combi-
nations for each design axis in the font. If the font 
has a single design axis, there is a single alphanu-
meric combination (for example, 240 RG for 
Regular weight). If there are two design axes, there 
are two alphanumeric combinations, and so on. 

Instance names, like VivaMM_250 LT 1500 XE (left) and 
VivaMM_385 RG 400 CN (right), indicate each font’s design 
attributes.

Within a design coordinate name, numbers 
indicate the position of the instance along the 
design axis. Letters indicate style (such as regular, 
bold, or condensed) for a primary instance, or the 
design axis (such as weight or width) for a custom 
instance. Abbreviations for primary instances use 
uppercase letters (for example, XL for Extra-
Light). Abbreviations for custom instances use 
lowercase letters (for example, wt for weight and 
wd for width). 

Note: Some Font menus and font lists in applications 
are limited in width. Longer instance names may 
appear clipped.

Creating and removing custom 
instances
You create custom instances by using controls in 
ATM Deluxe to modify the design axes of primary 
instances. ATM Deluxe automatically adds the 
custom instance to the multiple master font. After 
creating a custom instance, you can place its font 
in one or more active sets, so that all primary and 
custom instances appear in Font menus in your 
applications. If you create a custom instance for a 
font that already belongs to a set, the instance is 
automatically added to the set.

To create a custom instance:

1 In ATM Deluxe, click the Fonts tab and select a 
multiple master font.

2 Choose Tools > Create Multiple Master.

3 In the text box, type one or more words to use as 
the sample display, and select a point size for 
the sample.

4 Choose a primary instance or a previously 
created custom instance from the pop-up list on 
the right.
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5 Use the slider controls to modify the instance. 
Each slider control corresponds to a design axis in 
the multiple master font. The sample text changes 
as you move the sliders.

6 Once you are satisfied with the new instance, 
click Create. The custom instance appears in the 
list of fonts for the multiple master font.

7 To close the Edit Multiple Master Instances 
window, click Done.

To remove a primary or custom instance:

1 In the Edit Multiple Master Instances window, 
choose the instance from the pop-up lists on the 
right and then click Remove. The instance is 
removed from ATM Deluxe and from the font file 
on the hard disk. 

Note: If you remove a primary instance from the font 
list, you can restore all primary instances by clicking 
Restore.

2 To close the Edit Multiple Master Instances 
window, click Done.

Automatic creation of instances
When you open a document that contains a 
primary instance that you do not have on your 
system or a custom instance that you have not 
created, ATM Deluxe automatically creates the 
instance if your application supports this feature 
and the correct multiple master font is installed. 

The instance is available globally (to all applica-
tions) until your system restarts. ATM Deluxe does 
not store instances that have been created 
automatically, except for use with the document 
that contains them. To store these instances 
permanently for global use, you must create them 
yourself (see “Creating and removing custom 
instances” on page 20). 

Applications vary in the way they handle 
automatic instances. Some add the instance names 
to the application Font menu, some display and 
print the instances correctly but do not add their 
names to the Font menu, and some alert you to the 
presence of the instances in a document so that 
you can create them yourself.
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Chapter 3: Customizing ATM Deluxe

dobe Type Manager Deluxe lets you select 
preferences to customize the handling, 
printing, and display of fonts for your 

work environment. 

Display and printing
In General preferences, you specify how ATM 
Deluxe displays and prints fonts.

To set General preferences:

1 In ATM Deluxe, choose File > Preferences. 

2 Choose General from the pop-up menu, select 
from the following options, and click OK.

On/Off By default, ATM Deluxe is turned on when 
installed. If turned off, ATM Deluxe does not 
automatically improve font display or automati-
cally activate inactive font files, but it can still be 
used to create sets and manage font files.

Character Cache Size ATM Deluxe uses a cache—a 
portion of system memory used to store font data 
created by ATM Deluxe. A large font cache may 
speed up scrolling and other screen displays of 
fonts, but can limit the amount of memory 
available to other applications. The default cache 
size is 512K; the suggested size varies based on 
other options you select, such as font substitution 
and precision character positioning. If you 
typically use many fonts on a single page, you may 
want to experiment with a larger cache size.

Preserve Choose the attributes that ATM Deluxe 
preserves when displaying or printing fonts with 
accents or other diacritical marks:

• Line Spacing keeps all spacing between lines 
(leading) intact. ATM Deluxe may compress 
uppercase letters with accents or other diacritical 
marks. This option is the default.

• Character Shapes increases the size of each 
character’s bounding box so that it prints to non-
PostScript printers in its entirety. Selecting this 
option may affect spacing between lines.

A
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Smooth Font Edges On-Screen ATM Deluxe 
improves the appearance of Type 1 fonts on-screen 
by smoothing out the jagged edges inherent in 
video displays. To smooth edges, ATM Deluxe uses 
anti-aliasing—blending colors to provide a 
smoother, softer edge to Type 1 fonts on-screen.

Smoothing off and Smoothing on

Anti-aliasing for color text is available only when 
monitor colors are set to thousands (16-bit) or 
millions (24-bit). If colors are set to 256 (8-bit), 
then only black-and-white text can be anti-aliased.

Using this feature can slow down type-intensive 
displays on some systems. In that case, try 
increasing your font cache.

Precision Character Positioning ATM Deluxe 
positions characters at the subpixel level to display 
more accurate spacing, especially at small point 
sizes. Selecting this option may slow down type-
intensive display on some systems. Not all applica-
tions support subpixel positioning.

Enable Font Substitution If you open a document 
and ATM Deluxe cannot find a required font, it 
uses the special multiple master fonts Adobe 
Sans MM and Adobe Serif MM, in combination 
with the ATM font database, to mimic the font. 
The substitute font provides the same spacing and 
line breaks, but may not appear the same as the 
required font. If this option is not selected, the 
application or system software may attempt to 
perform font substitution. For any changes you 
make to take effect, you must restart your 
computer.

Enable Auto-Activation If you open a document 
that contains fonts that are currently deactivated, 
ATM Deluxe will temporarily activate the fonts 
according to the following options:

• By Application limits automatically activated 
fonts to the application that opened the 
document. The activated fonts are available until 
you quit the application. Some applications do not 
support automatic activation. See the ATM Deluxe 
Read Me file for information about specific 
applications.

• Global makes automatically activated fonts 
available for all applications. The activated fonts 
are available until the system is restarted.

• Off specifies that deactivated fonts are not 
automatically activated. Instead, ATM Deluxe 
mimics the fonts if font substitution is enabled.

Note: Background printing automatically activates 
fonts even when Enable Auto-Activation is turned off 
in ATM Deluxe.
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ATM Deluxe settings
In Settings preferences, you can specify how fonts 
are listed and the type of alerts you want to receive.

To select ATM Deluxe settings:

1 In ATM Deluxe, choose File > Preferences. 

2 Choose Settings from the pop-up menu, select 
from the following options, and click OK:

• Warn after Launch if ATM Rasterizer Is Not 
Active. If ATM Deluxe starts but the ATM Control 
Panel is not turned on, ATM Deluxe displays 
a warning. 

• Check for Duplicates when Adding Fonts to 
ATM Deluxe. See “Managing duplicate fonts” on 
page 14.

• Show System Fonts in Known Fonts list. ATM 
Deluxe displays font files stored in the System 
Folder in the Known Fonts list. See “Listing and 
sorting font files” on page 16.

• Activate Fonts when Added to ATM Deluxe. 
Automatically activates fonts when you add them 
to ATM Deluxe. See “Activating and deactivating 
sets and fonts” on page 11.

Samples, indexes, and reports
In Printing preferences, you can choose the fonts 
and text ATM Deluxe uses when previewing and 
printing samples, indexes, and reports. For more 
information, see “Previewing and printing font 
samples” on page 15, “Printing an index” on 
page 16, and “Verifying fonts” on page 17.

To select fonts and text for samples, indexes, and 
reports:

1 In ATM Deluxe, choose File > Preferences.

2 Choose Printing from the pop-up menu, select 
from the following options, and click OK.

Sample Header Specify the font and size that ATM 
Deluxe uses when displaying information about a 
font in a sample.
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Sample Text Customize the text ATM Deluxe uses 
to print a font sample or a font index:

• Alphabet Text is the text displayed just below the 
technical font information in a font sample.

• Sampler Text is the paragraph just below the 
alphabet text in a font sample.

• Fountain Text is the single line of text displayed 
in multiple point sizes just below the paragraph 
text in a font sample.

• Font Index Text is the single line of text repeated 
for each font in a font index.

Verify, Report, and Status Printouts Specify the font 
and size ATM Deluxe uses when displaying and 
printing verifications and reports.
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Chapter 4: Using ATR Deluxe

he Adobe Type Reunion (ATR) Deluxe 
utility lets you control your applications’ 
Font menus and organize fonts in the 

menus by font families. 

About ATR Deluxe
ATR Deluxe, a utility included with roman-
language versions of ATM Deluxe, lets you 
organize Font menus in applications. You can use 
ATR Deluxe to group fonts into custom categories, 
rename fonts in menus, display fonts in their own 
typefaces, and list your most recently used fonts at 
the top of Font menus. 

You can also use ATR Deluxe with ATM Deluxe 4.6 
to activate or deactivate font sets for better system 
performance.

Note: ATR Deluxe works only with applications that 
support its features. For information on application 
compatibility, see “Turning ATR Deluxe on and off 
with applications” on page 30.

Opening ATR Deluxe
ATR Deluxe runs in the background on your 
system, automatically organizing fonts in appli-
cation Font menus. To set program options, you 
need to open the ATR Deluxe Control Panel. This 
control panel contains four tabbed panels.

To open ATR Deluxe:

Do one of the following:

• Open the Control Panels folder in the System 
Folder, and double-click the Adobe Type Reunion 
Deluxe icon.

• Choose Apple > Control Panels > Adobe Type 
Reunion Deluxe.

• Choose Open Type Reunion from any appli-
cation’s Font menu.

Setting general options
Use the General panel to turn ATR Deluxe on or 
off, set the program memory size, specify whether 
all fonts listed with ATM Deluxe are also listed 
with ATR Deluxe, and specify an override key. 

Choose a key to turn off ATR Deluxe temporarily.

T
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To set general options:

In the General panel, do any of the following: 

• Click On or Off to turn ATR Deluxe on or off. 
When ATR Deluxe is on, font family names appear 
in your applications’ Font menus, and particular 
styles and weights appear in submenus.

• If you need to adjust the program memory 
requirements, enter a new Preferred Size value.

• Select Add Font Names from ATM Deluxe to add 
all the fonts in the ATM Deluxe Known Fonts list 
to the ATR Deluxe font list. Deselect this option to 
have ATR Deluxe list only fonts that are already in 
Font menus on your system—fonts that are in the 
System Folder or that have been activated by ATM 
Deluxe or by another font management utility.

• Select Show Most Recently Used Fonts to display 
recently used fonts at the top of application Font 
menus, and specify the number of fonts to display.

• Choose from the pop-up menu a key to use to 
turn off Adobe Type Reunion temporarily. When 
opening an application or using a Font menu, hold 
down this key to view the application’s original, 
unsorted Font menu.

Defining and using font groups
Use the Groups panel to define custom font 
groups (such as serif fonts, body fonts, or display 
faces) to organize your fonts into groups for easy 
use. A font can belong to more than one group. 

A. Groups B. Families C. Add Group D. Delete Group

To define custom font groups:

In the Groups panel, do any of the following:

• To create a font group, click the Add Group 
button. In the Group list, select the group and type 
a name for it. In the Font Family list, select a font 
(Shift-click to select multiple fonts) and drag the 
font to the group.

• To display groups in the main Font menus for 
applications, select Show Groups in Font Menus.

C D
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• To specify that groups in Font menus include 
fonts made inactive by ATM Deluxe, select Show 
Inactive Fonts in Groups.

• To delete a font group, select it from the Group 
list, click the Trash button, and click OK.

To show or hide a group in a main Font menu:

In the application, choose Font > group name > 
Show group name or Font > group name > Hide 
group name, where group name is the name you 
assigned in the Groups panel. If you choose Show 
group name, fonts in that group appear in the 
application’s main Font menu, and all other fonts 
appear in a submenu. A bullet precedes the active 
group name in the main Font menu.

To redisplay all fonts in a main Font menu:

In the application, choose Font > group name > 
Hide Group, or choose Font > Show Active Fonts. 

Naming and displaying fonts 
in menus
The Font Names panel lists actual font names on 
the left and preferred font family names on the 
right. You can define new preferred names and 
specify whether to display fonts in their actual 
typefaces. A check mark indicates that a font will 
appear in its actual typeface.

A. Actual name B. Preferred name C. Revert to original 
font name

To specify how font names appear in menus:

In the Font Names panel, do any of the following:

• To create a preferred name, select an actual font 
name on the left, click to its right in the Preferred 
Name list, type a name, and press Return.

C
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• To change a preferred name back to the original 
font name, select the preferred name and click 
Revert.

• To display preferred font names in application 
Font menus, select Show Preferred Font Names in 
Font Menus. 

• To show fonts in their typefaces in application 
Font menus, select Show Checked Fonts in Actual 
Typeface. Check marks appear to the left of font 
names.

• To prevent a font (such as a symbol font) from 
appearing in its own typeface when Show Checked 
Fonts in Actual Typeface is selected, click the check 
mark to hide it.

• To remove a font from the ATR Deluxe font 
list, select the font, click the Trash button, and 
click OK. (This does not remove the font from 
your hard disk or from the ATM Deluxe Known 
Fonts list.)

Turning ATR Deluxe on and off 
with applications
The Compatibility panel lets you turn ATR Deluxe 
on and off for particular applications.

Note: Applications that are incompatible with ATR 
Deluxe appear in the Compatibility panel with lock 
icons to their left.

A. On/Off column B. Adds application to list
C. Removes application from list

To specify which applications work with ATR Deluxe:

In the Compatibility panel, do the following:

• To add an application to the list, click the Add 
Application button and select the application.

• To turn ATR Deluxe on or off with a listed appli-
cation, click to the left of the application to display 
a check mark (on) or a slashed circle (off).

• To remove an application from the list, select it, 
click the Trash button, and click OK. You cannot 
remove incompatible applications from the list.

B C
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Using ATR Deluxe with ATM 
Deluxe
If ATM Deluxe is installed on your system, 
commands for using it appear on Font menus of 
applications that use ATR Deluxe.

If you want particular fonts made inactive by 
ATM Deluxe to appear in application Font 

menus, you can use groups defined with ATR Deluxe 
(see “Defining and using font groups” on page 28).

To use Font menu commands for ATM Deluxe:

In the application, do the following:

• To activate or deactivate an ATM set, choose 
Font > ATM Sets > set name (where set name is the 
name of a set that you’ve created). Check marks 
precede active sets.

Note: This command only works for applications 
that support dynamic menu updates.

• To display the ATM Deluxe Control Panel, 
choose Font > ATM Sets > Open ATM Deluxe.
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Chapter 5: Troubleshooting 
ATM Deluxe

s you use fonts in applications, you may 
encounter problems with printing or 
display. Some common problems and 

possible solutions are described in the following 
sections. See also the ATM Deluxe Read Me file 
and the support information at www.adobe.com 
for troubleshooting tips specific to applications. 

Characters appear incorrectly on-screen 
or when a document is printed.

Make sure of the following items:

• ATM Deluxe is installed in the Control Panels 
folder in the System Folder.

• You restarted your system after you installed 
ATM Deluxe.

• In the ATM Deluxe General preferences, the 
program is turned on.

• You are using a font that has been properly 
installed, added to ATM Deluxe, and activated.

• Your printer is set for the highest resolution in its 
setup dialog box.

In addition, you may be using a font, such as a 
display or an expert font, with an incomplete 
character set. Certain fonts, including some 
display fonts (for example, Trajan®) and expert set 
fonts, do not contain complete character sets. To 
determine which characters are included in a font, 
choose Key Caps from the Apple menu, or refer to 
the key cap chart included with your fonts.

Characters appear incorrectly on-screen 
but print properly on a PostScript printer.

Try the following solutions:

• Make sure the font’s outline file is accessible on 
your hard disk. ATM Deluxe uses both the outline 
file and the bitmap file (contained in the suitcase) 
to properly render PostScript Type 1 fonts on-
screen. If you choose a font size not available in the 
bitmap file, and the outline file is missing or has 
been renamed, then the font may appear jagged 
on-screen. In ATM Deluxe, use Tools > Verify or 
Tools > Report to determine if the outline file is 
missing.

• If the outline file is properly installed but ATM 
Deluxe cannot find it, try rebuilding the desktop to 
re-create links in the file folder.

To rebuild the desktop:

1 Press Shift+Option+Command as you choose 
Special > Restart, and continue holding down the 
keys as the system restarts.

A
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2 When the Rebuilding Desktop message appears, 
release the keys and click OK.

• If the required outline file exists in the printer, 
then the font will print properly. To add the font’s 
outline file to your hard disk, reinstall the font and 
then add the font to ATM Deluxe.

• If you can’t obtain the font’s outline file, ATM 
Deluxe can still attempt to mimic the font on-
screen using Adobe multiple master substitution 
fonts. Make sure that Enable Font Substitution is 
selected in General preferences. For more infor-
mation, see “Display and printing” on page 23.

Characters don’t appear on-screen, or 
computer or printer performance is slow.

Increase the size of the character cache (see 
“Display and printing” on page 23). The default 
setting is 512K. For graphic arts applications, you 
may want to use a larger font cache.

Line and character spacing on-screen 
don’t match the printout; character 
spacing is uneven.

Try the following solutions:

• Make sure Preserve Line Spacing is selected in 
General preferences.

• If you are using an application that provides 
fractional-width spacing or lets you specify its use, 
be sure to select the fractional-width option when 
printing to a PostScript printer. Applications that 
use only integer-width spacing may display 
spacing evenly on-screen, but they will print with 
incorrectly spaced characters.

• The document may be corrupt. Try copying the 
problem text, pasting it into a new document, and 
printing it again to see whether the fonts print 
correctly.

• You may have a damaged bitmap or outline file. 
In ATM Deluxe, select the font you suspect may 
be damaged and choose Tools > Report. If the font 
is damaged, remove and reinstall it on the hard 
disk. Then remove and add the font again to 
ATM Deluxe. 

Fonts don’t appear in an application Font 
menu.

Try the following solutions:

• In ATM Deluxe, make sure that sets containing 
the fonts have been added and activated. If the 
fonts are in suitcases that don’t belong to a set, 
activate the individual suitcases.

• If the suitcases have been added and are active, 
deactivate the suitcases, then activate them again.

• Restart the application.

• Reinstall the fonts.

Duplicate fonts appear in a Font menu.

If you stored a font in more than one location and 
you specified that ATM Deluxe add all fonts from 
your system, the font in each location is added to 
the Known Fonts list in ATM Deluxe. To avoid font 
ID conflicts, you should remove the duplicate 
fonts (see “Managing duplicate fonts” on page 14). 
If you are using ATR Deluxe, drag the Type 
Reunion Data file from the Preferences folder in 
the System Folder to the Trash, and restart the 
computer.
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A font in an inactive set or suitcase still 
appears in font lists and menus.

The font may be active in another set. If a font is in 
any active set, is in an active suitcase outside any 
set, or is stored in the System Folder, it will appear 
in font lists and menus. To see a list of active 
fonts, click the Fonts tab in the ATM Deluxe 
Control Panel and choose Active Fonts from the 
pop-up menu. 

You can also globally deactivate the font (see 
“Activating and deactivating sets and fonts” on 
page 11).

ATM Deluxe does not attempt to mimic 
missing fonts.

Make sure of the following:

• Enable Font Substitution is turned on in the 
ATM Deluxe General preferences.

• You have installed the Adobe Sans MM and 
Adobe Serif MM fonts in the System Folder. These 
are special multiple master fonts that ATM Deluxe 
uses to mimic missing fonts.

• The ATM Font Database file is located in the 
System Folder. ATM Deluxe uses this file as a 
reference to mimic missing fonts. 

• The font is in the ATM Deluxe Substitution 
database.

A virtual memory (VM) or PostScript error 
occurs when printing, or Courier replaces 
a font.

The printer may not be able to find the font’s 
outline file, or may not have enough memory to 
print downloaded fonts and graphics. Try one of 
the following solutions:

• Open the Chooser and turn off Background 
Printing. 

• Reduce the number of graphics or fonts used in 
the document. 

• If you are using a large paper size, change to 
letter-size paper.

• In ATM Deluxe, choose Tools > Report to 
determine if the font’s outline files have been 
installed correctly. 

• Add memory to the printer.

A system error occurs on start-up, or you 
see this alert message: “Adobe Type 
Manager requires more memory or 
additional software resources.”

This indicates one of the following problems:

• Your system may have insufficient RAM. If so, 
either remove or turn off some of the current 
extensions, or install more RAM. 
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• An extension may be in conflict with ATM 
Deluxe. If you suspect a conflict, restart your 
computer without extensions, or use Extensions 
Manager to remove all extensions except for ATM 
Deluxe, and then restart your computer. If the 
computer restarts properly, add one extension at a 
time to isolate the conflict, using Extensions 
Manager or moving extension files into the Exten-
sions folder within the System Folder.

To restart the computer without extensions:

Hold down the Shift key and choose Special > 
Restart. Continue to hold down the Shift key until 
you see the message “Extensions Off.”

Fonts do not display or print properly 
after a document is copied from a Mac OS 
to a Windows system.

You probably applied font styles by choosing the 
actual fonts, and some or all of these fonts are 
unavailable on the Windows system. Before 
copying a document from the Mac OS to the 
Windows platform, be sure you have applied font 
styles from the Style menu, not the Font menu.

ATM Deluxe has turned itself off because 
of an internal error.

This usually indicates a bad memory manager in 
system software. Try each of the following 
solutions:

• Restart the system.

• Make sure fonts are properly installed.

• Reinstall ATM Deluxe.



37

A
B
C
D
E
F
 G
H
I
J
K
L
M
N
O
P
Q
R
S
T
U
V
W
X

Y
Z
1
2
3
4
5
6
7
8
9
0
`
-
=
[
]
\
;
'
,
.
/

space
bar

a
b
c
d
e
f
g
h
i
j
k
l

m
n
o
p
q
r
s
t
u
v

 w
x

y
z
1
2
3
4
5
6
7
8
9
0
`
-
=
[
]
\
;
'
,
.
/
 

A
B
C
D
E
F
G
H
I
J
K
L
M
N
O
P
Q
R
S
T
U
V
W
X

Y
Z
!
@
#
$
%
^
&
*
(
)
~
_
+
{
}
|
:
"
<
>
?
  

å
∫
ç
∂

ƒ
©
˙

∆
˚
¬
µ

ø
π
œ
®
ß
†

√
∑
≈

¥
Ω
¡

™
£
¢
∞
§
¶
•
ª
º

–
≠
“
‘
«
…
æ
≤
≥
÷
 

Å
ı
Ç
Î
´
Ï
˝
Ó
ˆ
Ô

Ò
Â
˜
Ø
∏
Œ
‰
Í
ˇ
¨
◊
„
˛

Á
¸
⁄
¤
‹
›
fi
fl
‡
°
·
‚
`

—
±
”
’
»
Ú
Æ
¯
˘

¿

  

key
cap char

shift
char

option
char

shift
option
char

key
cap char

shift
char

option
char

shift
option
char

Character Access Chart for Mac OS
Standard Roman Character Set 
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option-e + A

option-` + A

option-i + A

option-u+ A

option-n + A

option-e + a

option-` + a

option-i + a

option-u + a

option-n + a

option-e + E

option-` + E

option-i + E

option-u+ E

option-e + e

option-` + e

option-i + e

option-u+ e

option-e + I

option-` + I

option-i + I

option-u+ I

option-e + i

option-` + i

option-i + i

option-u + i

shift-option-e 

shift-option-`

shift-option-u

shift-option-t

shift-option-z

shift-option-x

Ntilde

ntilde

Oacute

Ograve

Ocircumflex

Odieresis

Otilde

oacute

ograve

ocircumflex

odieresis

otilde

Uacute

Ugrave

Ucircumflex

Udieresis

uacute

ugrave

ucircumflex

udieresis

Ydieresis

ydieresis

circumflex

asciicircum

tilde

asciitilde

breve

macron

dotaccent

ring

hungarumlaut

Aacute

Agrave

Acircumflex

Adieresis

Atilde

aacute

agrave

acircumflex

adieresis

atilde

Eacute

Egrave

Ecircumflex

Edieresis

eacute

egrave

ecircumflex

edieresis

Iacute

Igrave

Icircumflex

Idieresis

iacute

igrave

icircumflex

idieresis

acute

grave 

dieresis 

caron

cedilla

ogonek

option-n + N

option-n + n

option-e + O

option-` + O

option-i + O

option-u+ O

option-n + O

option-e + o

option-` + o

option-i + o

option-u + o

option-n + o

option-e + U

option-` + U

option-i + U

option-u+ U

option-e + u

option-` + u

option-i + u

option-u+ u

option-u + Y

option-u + y

shift-option-i

shift-6

shift-option-n

shift-`

shift-option-.

shift-option-,

option-h

option-k

shift-option-g

key sequence

Á
À
Â
Ä
Ã
á
à
â
ä
ã
É
È
Ê
Ë
é
è
ê
ë
Í
Ì
Î
Ï
í
ì
î
ï
´
`
¨
ˇ
¸
˛

Ñ
ñ
Ó
Ò
Ô
Ö
Õ
ó
ò
ô
ö
õ
Ú
Ù
Û
Ü
ú
ù
û
ü
Ÿ
ÿ
ˆ
^
˜
~
˘
¯
˙
˚
˝

char name char name

Accent Character Access Chart for Mac OS
Standard Roman Character Set

key sequence
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*Deletes references within ATM Deluxe, but does not delete files from hard disk.

ATM Deluxe window
RESULT ACTION

Switches to Sets panel F5

Switches to Fonts panel F6

Switches to Sets & Fonts panel F7

Shows Known Fonts list F9

Shows Active Fonts list F10

Shows System Fonts list F11

Shows Damaged Fonts list F12

Selects first or last item in list Home or End

Selects next item alphabetically, regardless of sort order of list Tab

Edits name of selected set Enter

Deactivates selected fonts within current set and Known Fonts list Control +  + 

Deletes selection Delete*

Deletes selection without confirmation  + Delete*

Globally deletes selected fonts from all sets and Known Fonts list Control +  + Delete*

Add Fonts dialog box
RESULT ACTION

Displays New Set dialog box   + N

Creates new set with name of selected folder or file and current default properties  +  + N

Adds all fonts in selected volume or folder   + A

Preferences dialog box
RESULT ACTION

Switches to previous or next panel Control +  or 

A

Activation Symbols

Inactive set or font

Partially active set

Font in System Folder (cannot be deactivated)

Font automatically activated by application

Active set or font

 Command

 Option
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