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Welcome

 

Welcome to ClarisImpact

Welcome to the ClarisImpact™ application from Claris Corporation. ClarisImpact

is a smart, integrated business graphics program that allows you to create, edit, and

= communicate attractive, professional-looking business graphics quickly and easily.
  
Clarisimpact , , a
application icon ClarisImpact documents share functions and features with other Claris

products. If you’ve used the ClarisWorks™, MacDraw™, or MacWrite™

applications, you’ll find many similarities.

Clarisimpact documentation

ClarisImpact comes with several Claris publications designed to help you learn

and use ClarisImpact.

Getting Started

Use Getting Started to install the ClarisImpact application and supplemental

files on your hard disk.

W-]



Getting Started also introduces you to the basics of ClarisImpact. It includes a

hands-on, step-by-step tutorial that you can complete all at once or a chapter at

a time.

User’s Guide

The User’s Guide provides in-depth explanations and step-by-step procedures

for using ClarisImpact. Because it’s organized by task, you can easily find

information as you work.

The User’s Guide also contains appendixes that provide information on

QuickTime and Publish & Subscribe.

Quick Reference

The Quick Reference lists keyboard shortcuts and shows you the ClarisImpact

palettes and tools. The Quick Reference acts as a reminder once you’ve worked

through the tutorial and reviewed the User’s Guide.

Onscreen Help

ClarisImpact Help provides you with onscreen, step-by-step instructions and

reference information while you’re working in ClarisImpact. You can easily

search for topics and move from one topic to another in the Help system. If you

are running Apple System7 or greater, you can also use ClarisImpact Balloon

Help. For more information about the Help system and how to use it, see

“Using onscreen Help” on page 1-21.

Using this book

This User’s Guide provides comprehensive, step-by-step instructions and

reference information. It’s task-oriented, so you’ll probably use it to read

about specific tasks and procedures instead of reading it from cover to cover.

Step-by-step instructions

Specific how-to instructions are included in each chapter. These numbered

steps are easy to spot because of their distinctive font and size. For example:

i

1. Choose Master Slide Styles from the View menu.

W-2



Explanatory information may follow the step (indented and in type like
this). If you are already familiar with the topic or just want to follow the

steps quickly, you can skip to the next numbered step without reading the

background material.

Other conventions
y

This book presents special information in the following ways:

Sd

Sd

Note messages give extra information about a procedure.

Tip messages provide helpful information or describe a different way to

do something.

Important messages alert you to situations that requires special attention,

such as an action that you cannot undo.

Text that you should enter from your keyboard appears like this:

This is text you enter from the keyboard.
/

New Claris products users

If you are new to Claris products or want a complete understanding of
ClarisImpact:

Carefully work through the tutorial sessions in Getting Started to get a full
understanding of what ClarisImpact can do for you.

Practice using the application while reading this book, particularly

chapter 1, “ClarisImpact overview,” and chapter 2, “ClarisImpact basics.”

As you begin to use the program’s powerful tools, be sure to read the

applicable chapters in this book to take full advantage of all features

available to you. |

Note If you are new to the Macintosh, you need to learn about Macintosh

conventions, such as how to use the mouse and work with disks. Refer to

the documentation that came with your Macintosh for this information.

Welcome to ClarisImpact W-3
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Advanced users

If you’re experienced with other Claris products, you can start using

ClarisImpact right away. Here’s a good approach:

If you want hands-on experience right away, skim or work through the

tutorial sessions in Getting Started to get an understanding of what

ClarisImpact can do for you.

In this book, pay special attention to chapter 3, “Understanding models and

styles.” Styles are a powerful feature and are unique to ClarisImpact.

As necessary, review chapters in this book to learn more about specific

procedures.
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Chapter 1

ClarisImpact overview

This chapter introduces you to ClarisImpact documents, windows, and tools,

and the Help system. This is not a how-to chapter. For instructions on using

different document types, tools, and features, see chapters 2 through 14. You

can also find information electronically in the ClarisImpact Help system and

System 7 Balloon Help. For more information on Help, see “Using onscreen

Help” on page 1-21.



About Clarislmpact

Claris[mpact offers a comprehensive selection of automatic charting and

presentation features, as well as drawing tools and simple word processing.

You can easily create organization charts, flow charts, network diagrams,

timelines, outlines, calendars, tables, and data charts using predefined or
customized style options. Because the graphics created with models are

intelligent, you can modify your work to create professional graphic effects

by making style choices. With element and model styles, changes are

reflected instantly across the chart or selected portions, eliminating the need

for repeating changes and recreating commonly used graphic effects.

Because text and presentation tools are seamlessly integrated, you can

produce overhead or onscreen presentations, or publication-quality reports.

Since these documents contain your smart diagrams and charts, you don’t
lose any data; editing has never been easier.

Now, with a single application, you can quickly create, edit, and communicate

professional-looking business graphics in reports’and presentations. You don’t
need to master or switch between multiple applications and you don't have to

be a graphic artist to achieve impressive results.

Adding information to documents

ClarisImpact offers many powerful tools for creating high quality business

graphics. For example, you can open a ClarisImpact document and create an

organization chart. Working in the same document, you can use draw tools to

dress up the chart and then add text frames to display additional information.
In any ClarisImpact document, you can:

= automatically create models (organization charts, flow charts, tables, data

charts, timelines, outlines, and calendars)

= draw shapes, lines, curves, and other graphics

= combine graphics with word processor quality text handling
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Adding business graphic models

In ClarisImpact, the term model means any of the business graphics you can

make with the model tools on the tool panel. Models are intelligent graphics

that are easy to create and edit as you update your data. Using the model tools,

you can add graphics to your documents automatically. You can also make

instant edits without losing any data. With models, you don’t need to create

graphics from scratch or use several applications to make modifications.

You can add the following models to any ClarisImpact document:

= organization charts

= flow charts

= tables

= data charts

= timelines (also called Gantt charts)

= outlines

= calendars



ClarisImpact comes with several professionally designed styles for models and

chart elements. These styles are grouped into families of similar styles. When

you add a model to a document, you can use a predefined style or you can make

your own design. For information on model and element styles, see “Using
model styles” on page 3-6 and “Using element styles” on page 3-10.

Examples of models

Organization chart

This section gives examples of the kinds of models you can make. For

information on adding models to a document, see “Creating models” on page

3-3. For information on changing the appearance of a model after you add it to

a document, see chapter 12, “Working with objects.”

Organization charts show the structure of an organization and the relationships

among employees. With ClarisImpact organization charts, you can easily keep

track of organizational changes. For information on organization charts, see

chapter 4, “Making organization charts.”
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Flow chart

Table

 

 

You can use flow charts to visualize, communicate, and track steps in complex

tasks. You can also set up a custom network diagram using the Computer

Network symbol library. For information on flow charts, see chapter 5,

“Making flow charts.”
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With tables, you can present and manage any information that’s suited to a —

tabular format, such as comparison charts or expense reports. You can choose

from several ClarisImpact table formats. For more information about working

with tables, see chapter 6, “Making tables.”
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If you want to turn numbers into pictures for quick comprehension, you can

create data charts—graphics that represent numerical data. ClarisImpact comes

with a variety of data chart styles, including: area, bar, hi-low, line, pictogram,

pie, and scatter. For more information on working with data charts, see

chapter 7, “Making data charts.”
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ClarisImpact also helps you graph project tasks using timelines (also called

Gantt charts). Timelines represent tasks as bars on a time scale. For

information on timelines, see chapter 8, “Making timelines.”
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With outlines, you can organize and prioritize your ideas.” You can choose

from several preset outline styles, or you can create your own format. You can

also turn outlines into organization charts. For information on outlines, see

chapter 9, “Making outlines.”
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To organize personal or work-related activities, you can create monthly or

yearly calendars. On monthly calendars, you can enter events for individual

days, and banner events that last several days. For information on calendars,

see chapter 10, “Making calendars.”
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Drawing

You can draw directly on any ClarisImpact document page with the draw or

shape tools. For example, you can draw an arrow in a presentation document

and fill it with a gradient. For information about using draw and shape tools,

see “About the palettes” on page 11-7.

Lorem lpsum
 

 

 Arrow drawn with

gradient fill

 

 Rectangle drawn

with gradient fill

Adding text

Text frame

 

You open a report document when you want to work primarily with text.

However, you can add text frames to any ClarisImpact document using the text

tool. For example, you can makea text frame in a drawing document to explain

a section of an organization chart. You can also add special text frames called

notes to post reminders. You can hide or show notes in a document. For more

information on report documents, text frames, and notes, see chapter 13,

“Working with text.”
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Clarisimpact document types

Report

1-10

With ClarisImpact, you can work with three different kinds of documents:

drawings, reports, and presentations. Whenever you start the ClarisImpact

application, you see the New Document dialog box and you can choose the

kind of document you want to open.

In each of these documents, you have all the standard ClarisImpact tools. For

example, you can use the model tools to add charts to any ClarisImpact

document. The documents differ mainly in the document format and the kind

of output you get. Drawing documents have a graphics grid to aid in positioning

objects accurately. You can also change the drawing size so your work can span

multiple pages. Report documents are word processor based, with consecutive

pages that can havea title page, header, footer, and footnotes. Presentations

present your data in consecutive pages or views with a common background.

You can produce overhead or slide presentations or deliver onscreen

slide shows.

Presentation Drawing

 

 

 

 
For information on opening any of these documents, see “Creating a

document” on page 2-2. For information on using drawing documents, see

“Working with drawing documents” on page 11-3. For information on using

report documents, see “Working with reports” on page 13-3. For information

on using presentation documents, see chapter 14, “Making presentations.”



Drawings

 

You use drawing documents primarily for charts and graphics that need to be

printed on more than one page—or for precise placement of elements on a

page. When you first open a drawing document, you see a single page that can

grow vertically and horizontally as you add information. Notice the gridlines

in the working area of a drawing document. These gridlines help you draw and

align objects such as models, rectangles, circles, lines, and polygons. (For more

information, see “Using the graphics grid” on page 11-4.)

 

File Edit View Layout Arrange Text Window
 

 

=Untitled 1 - Drawing

   
 

 Style bar

 

Draw tools

 

 

Shape tools

 Working area

    

 

 

A drawing document is a good choice for projects like these:

= making large timelines or organization charts with a multipage layout

= creating multiple monthly or yearly calendars that print on separate pages

adding charts or graphics to preexisting drawings

m placing and precisely sizing chart models

For information about using draw and shape tools, see chapter 11, “Drawing.”
For information on manipulating objects once you’ve drawn them, see

chapter 12, “Working with objects.”

¢ Tip Drawing documents are especially useful for complex page layouts—

you can add linked text frames so text flows from one frame to the next. For

more information, see “Working with text frames” on page 13-7.
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Reports

Text tool

Reports are a good choice for documents that are primarily text based, but
may include graphics. ClarisImpact reports offer a comprehensive set of
word processing features. You can also add models and other illustrations to
your text. Think of a report as a word processing document that can contain
editable graphics and charts.

 

€ File Edit View Layout Arrange Text Window
 

 

Text ruler

 
Text

 

style

palette

 

 Text insertion point
 Text

color

palette

 |-beam pointer in

the working area

Page indicator
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When you first open a report, you see a single page. As you add information,
ClarisImpact adds pages and text flows from page to page. You can change

your view of the pages to horizontal or side-by-side.

ClarisImpact is preset to display the text ruler in a report. Use the text ruler to
set indentation, tabs, line spacing, paragraph alignment, and columns. Notice
the text insertion point, a blinking cursor at the top-left corner of the working
area, Showing where you can enter information. You also see the I-beam

pointer when you position the pointer in the working area.

At the bottom, left corner of the document window, you see a page indicator
that shows the current page number. If you double-click this indicator, you can

go directly to a page in the document. For more information, see “Going to a

page” on page 13-39.



A report document is useful for projects like these:

= outlining and writing business plans and reports

m writing articles and bulletins

= composing letters, memos, and general correspondence

For more information about using ClarisImpact reports and other text

features, see chapter 13, “Working with text.”

Presentations

You use a presentation document to create slides and overheads that share a

common background, or master slide, and size. You can also use a presentation

to set up and run a slide show from ClarisImpact.

 

 

 

 

 Title of slide

Body of slide

  
 

 

  

 

Add slide control

  
   

 

Slide show control
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Slide indicator

Slide navigation control

ClarisImpact overview 1-13



1-14

A new presentation document has a single page. You can add slides to your
presentation and you can change the document size. In the presentation

window, the working area contains two placeholders for the slide’s title and

body text. As soon as you type in the placeholders, the information you enter

replaces the words Click for Title and Click for Body. Notice the slide show control

on the right of the style bar. You can click this control to view your slides on

your Macintosh screen. (To stop a slide show, press Command-period.)

Other slide controls make it easy to work with your presentation. You can use

the add slide control on the lower left side of the tool panel to add slides. The

slide indicator gives you easy access to individual slides or a master slide,

which contains slide background settings. You can move to different parts of
a presentation using the slide navigation controls.

ClarisImpact comes with professionally designed master slides to help you

build your presentations. You can choose froma variety of backgrounds and

borders, or you can create your own.

For special presentation effects, you can add QuickTime movies for onscreen

animation and use special effects such as looping or fading from one slide to

the next. For information about QuickTime, see appendix A, “Working with
QuickTime movies.”

A presentation document is useful for projects like these:

= making visuals for a speech or a sales pitch

= setting up a self-running demonstration for a trade show or showroom floor

= creating lessons for a training session

For information about presentations, see chapter 14, “Making presentations.”



Clarislmpact windows

Style bar

The contents of a ClarisImpact document appear in a window, with the name

of the document in the title bar and standard controls for closing and resizing

the window. Although the working area appears different in each type of
document, the document window looks similar. In each of the ClarisImpact

documents, a style bar appears under the title bar with controls for changing

the appearance of objects and text.

The tool panel, to the left of the working area, also looks the same in every

ClarisImpact document. In drawings, reports, and presentations, you can use

these tools to add models and text frames and to draw and select objects.

Document name 

|
 

    

  

rawing

 

 

 Tool panel

Zoom controls

 

 

   

 ——
 

On the bottom of the window, you see the zoom controls. You can use these

controls to change your view of the working area. For more information on the

zoom controls, see “Getting a closer look at your document” on page 2-15.

To improve your view, you can arrange the document windows on your

Macintosh screen and you can have more than one window open at a time.

For information, see “Working with document windows” on page 2-12.
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Clarislmpact tools

Selection tool

Text tool ———

Model tools

In all ClarisImpact documents, you can use the tools on the tool bar and the

style bar to create and edit graphics and other information.

Fill controls Pen controls Text style controls Shadow control

 

 

 Draw tools

 Shape tools
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|—— Library

control

 

E

This chapter gives a brief overview of ClarisImpact tools. For detailed

information on working with these tools, see the following sections of
this manual:

For more information on See

 

Text tool “Working with text frames” on page 13-7
 

Models Chapter 3, “Understanding models and styles”
 

Draw and shape tools “Using the draw and shape tools” on page 11-16
 

Fill, pen, and shadow controls “Fill palettes” on page 11-10 and “Pen palettes” on

page 11-11
 

Text style controls “Using custom text styles” on page 13-34
 

Library control “Using libraries” on page 12-21
 



Tool panel

Much of the work you do in ClarisImpact involves the tool panel—an icon
located on the left side of the document window of all ClarisImpact documents.

To add a model or a text frame, choose the tool from the tool panel and then

drag the pointer diagonally on the page. To draw or add shapes, choose a tool
from the draw tools or shape tools palette and then draw on the page. For
more information about creating models, see “Using model styles” on page

3-6 and “Using element styles” on page 3-10. For information about using the

draw or shape tools, see chapter 11, “Drawing.”

The table below shows the tools from the tool panel that you can use to insert

information in your document.

Tool Type of information
 

Text
 

Outline
 

Table
 

Data chart
 

Organization chart
 

Flow chart
 

Timeline
 

Calendar
 

Line (opens draw tools palette)
  Star (opens shape tools palette)
 

After inserting information in your document, you can manipulate the

information. For example, you can align, group, and rotate an organization
chart. For more information on manipulating text frames, drawings, or models
once youve placed them in your document, see chapter 12, “Working with
objects.”

ClarisImpact overview 1-17



Draw and shape tools

On the bottom of the tool panel, you see the controls for the draw tools palette

and the shape tools palette. A palette is a window with options you can apply

to an object or image. You can use the tools on the draw tools palette to draw

objects such as lines, ovals, and rectangles in any document. Try using the

eyedropper to apply styles to objects. Or, add notes to a document page with

the note tool. For information on notes, see “Working with notes” on page 13-5.

 

 

 

 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

Draw tool Tool name Use to

Line Draw straight lines

Arc Draw arcs that curve between two points

Right-angle Draw bent connecting lines between two shapes

connector

Straight Connect two object points with a right-angled line

Draw tools palette connector

rae) Rectangle Draw rectangles or squares

Rounded Draw rectangles or squares with rounded corners

rectangle
!

Oval Draw ovals or circles

Freehand Draw curving or irregular lines—freehand objects like

those you draw with a pen or pencil

[Zz] Polygon Draw shapes composed of angles and straight lines, such

as triangles and stars

Bezigon Draw shapes with Bezier curves

Note Add a note that can be shown or hidden

Eyedropper Pick up and apply object attributes—such as pen color,

fill pattern, and line styles
 

You can also drawa variety of shapes with the shape tools in the shape tools

 

 

 
 

a= Shapes SEZ palette. To select these tools, click the shape tool and drag the pointer to choose

pad hata Aiea a tool from the palette. When you release the mouse button, the tool you chose
GD |= || >Slesleia appears on the style bar. For more information on working with the draw or

DIZTwo shape tools, see “Draw tools palette” on page | 1-8 and “Shape tools palette” on
 

Shape tools palette page 11-9.



Style bar

To change the appearance of objects or text in your document, you can use

the controls on the style bar. The style bar appears under the title bar of your
document and gives you controls for changing the appearance of objects

and text.

You can style an object’s fill color, pattern, and gradient as well as its pen (line)
width. With the text style controls, you can change text color and styles. Click
the text style control to see the text style palette, which contains several preset

styles. You can apply these styles to text or create your own styles. (You can

also style text with commands from the Text menu.) For more information on

styling text, see “Changing the appearance of text” on page 13-31.

Use the shadow control to create a drop shadow around objects. If you want to

Save a copy of an object for future use, you can store the object in a document

library using the library control. For more information about libraries, see

“Using libraries” on page 12-21.

 

Fill controls Pen controls Text style controls Shadow control Library control

[ | [e[4-[8~ &(/7(=/.| A [B-[2be. , (al |
  

The style bar looks the same in all three document types, except that in a

presentation you also see a slide show control to the left of the library control.
(For more information on slide shows and using the slide show control, see

chapter 14, “Making presentations.”)
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Fill, pen, text, and shadow controls

If you click the fill, pen, and text controls on the style bar, you see the fill, pen,

and text palettes. You can click and drag a palette onto the document page to
leave it open while you work. For more information on palettes, see “Working
with palettes” on page 2-29.
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By double-clicking the fill palettes, you can change the predefined fill color,
fill pattern, or gradient of an object. With the pen palettes, you can change the

color, pattern, and style of the lines that form the borders of an object. With the

arrow/dash palette, you can change the style of arrows and dashes in a

document. For more information on working with the fill, pen, and arrow/dash
palettes, see “Fill palettes” on page 11-10 and “Pen palettes” on page 11-11.

With the text color palette, you can change the color of text. With the text styles

palette, you can apply existing styles, or open the Define Custom Styles dialog
box to add or modify custom styles. For information on working with custom
Styles, see “Changing the appearance of text” on page 13-31.

With the shadow control, you can create a drop shadow effect for objects. For
more information about the shadow control, see “Adding a shadow to an

object” on page 11-12.
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Using onscreen Help

In addition to the printed manuals, ClarisImpact offers two sources of onscreen

information. ClarisImpact Help and Balloon Help both provide quick access to

information about the application.

About Clarislmpact Help 3

ClarisImpact Help gives you onscreen instructions and reference information
you can use while you’re working with ClarisImpact documents. Using

onscreen Help offers you several advantages. You have direct access to the

Help system on the computer screen as you work. And, because the system is

computer-based, you can easily search for topics and move quickly between

related topics and from one topic to another.

You have two search capabilities that help you find the information you want.

You can search for text, or you can choose froma list of keywords that guide

you to appropriate topics in the Help system. The Help system also contains a

troubleshooting section and a glossary that defines terms used with the

ClarisImpact application. As you work with topics in the Help system, you can

add your own comments to the system and keep them as electronic notes.

If you’re like many new computer users, you may be hesitant to use onscreen

Help because you’re more familiar with printed books. ClarisImpact Help is

easy to use and can provide you with an effective and efficient method of
learning. The more you explore it, the more comfortable you’Il feel about

using it.

Opening Clarislmpact Help

You can open ClarisImpact Help when you have the ClarisImpact application

open. If you have a ClarisImpact document open, you can leave it open as

you look up topics in the Help system. You can then switch back and forth
between your ClarisImpact document and a Help screen when you need more

information. For more information about opening the ClarisImpact application,

see “Working with document types” on page 2-2.

If you want descriptions of the Help navigation buttons, you can use Balloon
Help with ClarisImpact Help. To do so, follow the steps in “Using Balloon
Help” on page 1-24.
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Help navigation buttons

Click for information on

To open ClarisImpact Help:

l. With the Clarislmpact application open, choose Help from the Apple menu (or press

Command-?).

If you have an extended keyboard, you can also press Help. In System 7, you

can also choose Garisimpact Help from the Help menu—the question mark in

a balloon in the upper-right corner of the screen.

 

 

 

 

 

Contents
 

 

 

 

  

 ClarisImpact
*~* Help Contents

 

Use the scroll

bar to view
Welcome to Clarisimpact Help. Click one of the underlined titles to begin oye .pone - additional topicsexploring Help topics.

 About Help
 

 

 

 
 

navigating through Help | About Clarisinpact

Help topics Glossary =
| Keyboard Shortcuts 3
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You see the Help window, with its Help navigation buttons and an

interactive table of contents for the Help system.

Find a topic you want fo see more information about.

You can use the scroll bar to view additional Help topics.

Click a topic to go to the information you want.

If you want instructions on how to use Help, choose About Help. This topic

explains how the system is organized, how to move around in the system,

and how to find the information you want.



4. After you review the information, you can click any of the Help navigation buttons to navigate

through the Help system:

Click this navigation button For this option
 

Return to the table of contents from anywhere in the system

)

See a list of keywords that relate to a topic or group of topics.

When you select a keyword, related topics appear.

 

 

Search through ClarisImpact Help for selected text

 

Return to the previous Help screen

 

Move backward within a topic category

 

Move forward within a topic category

 

Add comments to a topic 
 

Working with the Help window

You can continue to open, close, and work with ClarisImpact documents while
the Help window is open. You can move the Help window to a different part of
the screen to make it more convenient to read as you work. To move the Help

window, drag it by its title bar.

¢ Tip If you are using a smaller screen, you can arrange windows for easy

access by dragging the ClarisImpact document window and the Help

window into a “stack,” so the corners overlap. Then, you can click a corner

of any one of the stacked windows to bring that window into view.

To close the Help window, click the close box in the upper-left corner of
the window.
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Using Balloon Help

If you are using System 7 software or later, you can use ClarisImpact

Balloon Help to see brief descriptions of ClarisImpact tools, as well as

information about dialog boxes and menus. Help balloons are preset to be

hidden from view.

To use Balloon Help, choose Show Balloons from the Help menu (the question

mark in a balloon in the upper-right corner of the screen). When you no longer

need Balloon Help, choose Hide Balloons. (Show Balloons alternates with Hide Balloons

in the Help menu.)

When Help balloons are visible, you can open ClarisImpact Help to get more

information on the balloon topic you’re reading about. To do so, show balloons

and then follow the steps in “Opening ClarisImpact Help” on page 1-21.

Other Clarislmpact features

After you insert information in your documents and style it with the tools and

palettes, you can use several other ClarisImpact features to enhance your

documents:

1-24

Libraries—Create collections of objects you want to reuse in documents

and store these objects in libraries. You can view and edit the items

whenever you want. To place an image in a document, drag the image out

of the library and drop it on a page. For more information, see “Using

libraries” on page 12-21.

Master objects and clones—The images you store in libraries are called

masters. Drag an object out of the library and drop it directly on a page to

create a clone. Clones update whenever you change the master object. For

more information, see “Using libraries” on page 12-21.

QuickTime movies—If youve installed QuickTime and use System 6.0.7

or later, you can place movies in your ClarisImpact documents. For more

information, see appendix A, “Working with QuickTime movies.”

System 7 Publish & Subscribe—Share information with other documents

and applications, and send and receive updates when the data changes. For

more information, see appendix B, “Using System 7 Publish & Subscribe.”



Where to go from here

This chapter provided an introduction to ClarisImpact features. The rest of the

manual gives step-by-step instructions for creating and working with different
types of ClarisImpact documents. For help while you work with the

ClarisImpact application, see the ClarisImpact onscreen Help system.
i]

 

 

 

 

For more information on See

Opening and modifying ClarisImpact Chapter 2, “ClarisImpact basics”
documents

Adding models and using model and Chapter 3, “Understanding models and styles”
element styles

Working with specific models Chapters 4 through 10

Drawing and manipulating objects Chapter 11, “Drawing” and chapter 12,

“Working with objects.”
 

Using ClarisImpact text features, including Chapter 13, “Working with text”
reports, notes, and text frames
 

 

 

 

Creating presentations and slide shows Chapter 14, “Making presentations”

Using QuickTime movies appendix A, “Working with QuickTime
movies.”

Using System 7 Publish & Subscribe appendix B, “Using System 7 Publish &
Subscribe.”

Using the ClarisImpact Help System “About Help” topic in the ClarisImpact Help
System and ClarisImpact System 7

Balloon Help
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Chapter _

 

ClarisImpact basics

This chapter gives step-by-step instructions on activities that are common to

drawing, report, and presentation documents. It describes standard Macintosh

and Claris operations for managing files, windows, views, and setting

preferences.

Working with document types

In the ClarisImpact application, you can create and work with three types of

documents—drawings, reports, or presentations. You can use the ClarisImpact

charting, drawing, and text creation features in each document type.

Creating a document

You can create a document when you first start ClarisImpact, or after

ClarisImpact is already running.

4

  
re To create a new document:
Application icon

1. Double-click the Clarislmpact application icon to start ClarisImpact, if necessary.
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2. Choose New from the File menu.

You see the New Document dialog box. The preset document type is

Drawing.

 

New Document
 

Drawing
Create models and drawings that can span
multiple pages.

| Report
| Create or edit formatted text documents and
| integrate them with graphics.

Presentation
Design and produce overhead or slide

| presentations, or deliver onscreen slide shows.

 

 

 

 

   

/

3. Select the type of document you want by clicking the icon for the document type and then

clicking OK (or you can double-click the icon).

The new document opens on the desktop. ClarisImpact names it Untitled 1,

followed by the document type. ClarisImpact numbers documents in the

order in which you create them. If you want to open an existing document
instead of creating a new one, click Open.

You can give a document a new name when you first save it. For details,
see “Saving a document” on page 2-5.

Ifyou select a document type and then decide you want to use the same data

in another document type, you can transfer your work (drawings, charts,

and text) by cutting and pasting with the Clipboard.

Tip In the New Document dialog box, you can use the arrow keys or the
Tab key (Shift-Tab to move backwards) to move the selection from one

type of document to another. To create a new document quickly, you can

press Command-| to create a drawing document, Command-2 to create a

report document, and Command-3 to create a presentation document.



¢ Note The Stationery pop-up menu lists the stationery documents you

can use. For more information on stationery, see “Using stationery” on

page 2-27.

Managing documents

This section describes how to open, save, close, print, and share documents.

Opening a document

You can open a document from the desktop or from within ClarisImpact.

To open a document from within ClarisImpact:

1. Choose Open from the File menu.

You see the Open dialog box.

 

Open

|__|) ClarisImpact ¥ |

 
 

 

 

 

 
 

 

 

 

 

 

Current -
C Clarisimpact Styles <> Hard Disk Current disk

Available documents D Sample -[ Eiect |
[ Desktop |

[Open|
i [ Cancel ]    

 
  Show: | All available |
  

 

2. Select the name of the document or stationery you want, and click Open (or double-click

the document name).

You can use the scrolling list, the pop-up menu above the list, and the Eject

and Desktop buttons to locate the document. Refer to the documentation that

came with your‘Macintosh if you need help.

Use the Show pop-up menu at the bottom of the dialog box to change what

type of documents you see in the list of available documents.
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Sample

Document icon

The document opens. You can open as many documents as memory allows.
If your computer doesn’t have enough memory to open a document,

ClarisImpact displays a message to let you know.

¢ Note To open a document from the desktop, double-click the document
icon.

Saving a document

You use the Save command to update an active document with the most recent
changes you’ve made. When you want to make a copy of a document with the
changes, and you also want to keep the original document unchanged, use the
Save As command to give the new version a different name or location.

You can also save a document as stationery. For more information, see

“Using stationery” on page 2-27. For information on saving a document in
another format for use in a different application, see “Exporting a document”
on page 2-11.

Saving the first time

The first time you save a document, you can name it by using Save As from the
File menu.

To save a new document:

1. Make sure the document you want to save is active (click anywhere in the document).

2. Choose Save As from the File menu.

You see the Save As dialog box.

 

 

 Current location

Save As pop-up menu

—}&] ClarisImpact ¥ |

*“, Clapi¢impacrt 4 <— Hard Disk-
O) Clarisimpact Styles
i) Sampis

 

 

 Current disk

£ }a< 2

   
 

 

 

ib

Save As...

|Claris!mpact|
 

 Untitled 1 - Drawing Save As box  
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3. Choose another folder or disk if you want fo save the document in a different location.

4. Type a name for the new document in the Save As box.

You don’t need to delete the Untitled text first; you can just start typing to

replace the selected text in the box.

5. Click Save.

The document’s new name appears at the top of the window where Untitled

was before.

Saving as you work

To save a document you’ve previously saved, choose Save from the File menu.

ClarisImpact saves any changes you’ve made since you last saved the

document and leaves the document open.

Saving under a different name

Saving a document under a different name is useful when you want to make

changes and also retain a copy of the original document.

To save a document under a different name:

1. Make sure the document you want to save is active (click anywhere in the document).

2. Choose Save As from the File menu.

You see the Save As dialog box.

3. Choose another folder or disk if you want to save the document in a different location.

4. Type a new name for the document.

5. Click Save.

ClarisImpact makes a copy of the document using the new name, complete

with any changes you’ve made since the last time you saved. The newly

named document stays open on the screen. The original closes and keeps

the old name.

Closing a document

It’s always wise to close documents and windows before you quit ClarisImpact

and before you shut down the Macintosh, because you’ll be less likely to

discard unsaved changes.
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To close a document or window:

1. Click anywhere in a document to activate the window.

2. Click the close box, press Command-W, or choose Close from the File menu.

If you have multiple windows open, the next window is activated as soon

as you close the active window.

If you haven’t saved the document or recent changes to it, you’re given the

opportunity to save the document.

To close all windows at once, hold down the Option key and choose Close from

the File menu. Or, hold down the Option key and click the close box of the

active window.

Printing your work

Before you try to print a document for the first time, be sure your printer is set

up properly. When you first use your printer, or when you change printers, you

need to identify the printer to the Macintosh system software. You do this with

the Chooser desk accessory. For complete information, and for information on

using the Chooser on a network, see the manual that came with your printer.

Preparing to print

Most printers are preset to print on 8.5-by-11-inch paper, using vertical

orientation (the long way), and 100% scaling. Before you print a document,

you can change these options by choosing Page Setup from the File menu.

For a detailed description of options in the Page Setup dialog box, see the

documentation that came with your Macintosh or your printer.

¢ Tip Only the current, open document is affected by changes you make in

the Page Setup dialog box. You can, however, save the document as

Claris[mpact stationery and preserve the settings for future use. For more

information, see “Using stationery” on page 2-27.

Printing a document

Most printers are preset to print one copy of a document, all pages, no cover page,

and on paper fed automatically from the paper cassette. For a detailed description

of options in the Print dialog box or on the printable margins of your printer, see

the documentation that came with your Macintosh or your printer.
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To print a document:

1. With the document open, choose Print from the File menu.

You see the Print dialog box. The dialog box looks different if you’re using
a printer other than a LaserWriter or a different printer driver.

 

LaserWriter ran [ Print |

Copies: Pages: @ All © From: | | To: | |

 

 

Cover Page: @)No © First Page © Last Page [ For a range

Paper Source: @ Paper Cassette (© Manual Feed of pages

Print: @ Black & White © Color/Grayscale

Destination: @ Printer ©) PostScript® File

Order: [_] Reverse Order Printing

Presentation: @ Print Slides ©) Print Handouts © Print Both

[x] Fit Slide To Page

Handouts

Slides per page

   

2. If you're printing a presentation, select the presentation options.

See “Printing your presentations on paper” on page 14-36.

3. Click Print.

ClarisImpact prints the document.

To print a single copy of a document without opening the Print dialog box, hold
down the Option key and choose Print from the File menu.

Importing, placing, and exporting documents

You can share ClarisImpact documents with other applications in several
ways. If you want to work with a document created in another application,
you can import it. When you import a document, you makea copy of it in the
ClarisImpact file format and work with that copy. (File format refers to the

way an application organizes and stores the contents of a document.)

You can also placea file into a ClarisImpact document. This inserts the entire
contents of a document created in another application into an existing
ClarisImpact document.



If you want to use a ClarisImpact document in another application, you can

export it—save it in that application’s file format.

To share documents with other applications, the ClarisImpact application uses

special files called translators. These translators change the file format of a

non-ClarisImpact document into the ClarisImpact file format, or a

ClarisImpact document intoa file format another application can use. Before

you import, place, or export a document, be sure the appropriate translators are

installed. For information on installing translators, see Getting Started.

Importing files

Import a document or graphics file when you want to work with it as a

ClarisImpact document. The changes you make affect only the ClarisImpact

document—the original file is unchanged.

To import a document or graphics file created in another application:

1. Within Clarislmpact, choose Open from the File menu.

You see the Open dialog box.

 

Open
 

 

|<) Clarisimpact v |
( Clarisimpact Styles ats < Hard Disk

CO Sample
[ kiect |

[ Desktop |

 

 

 

 

 

 

* 2

{ Cancel |
 

   oI  

 

 

Show: | All available|
   

 

2. Choose a file format from the Show pop-up menu.

The list of available files changes to show only documents in the file format

you chose. What you see in this pop-up menu depends on which translators

you have installed. (For more information, see Getting Started.)
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Show pop-up menu
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3. Select the name of the file you want and click Open (or double-click the name).

ClarisImpact opens the document and adds the word Converted to the title.
You see a progress message as the conversion takes place.

¢ Tip If you want to open a document from an application that isn’t listed, try
this: open the document in the other application and save it in a format

that’s compatible with a ClarisImpact translator, such as ASCII text or

PICT. (This process is called saving out.)

Placing a document

You can merge an entire document saved in another format into a ClarisImpact

document.

To placea file:

1. In the receiving document, click where you want the file to appear.

ClarisImpact places the file where you last clicked in the window.

2. Choose Place File from the File menu.

You see the Place dialog box.

/

 

Place
 

 |= Clarisimpact ¥ |
 

  
 

 

 

 

 

 

CI Clarisimpact Styles < Hard Disk
CO Sample [kiect  ]

[Desktop|

[Open _]
a} 46 _Cancel_ |    

 

 

Show: |All available|    
 

The list shows only the documents in a format that you can insert into the

current document.

3. Choose the file format from the Show pop-up menu.

The list of available files changes to show only files of the format you

chose. If you prefer, you can leave the selection on All Available to have

ClarisImpact choose the correct translator for you.



Exported Report

 

PICT file

4. Select the name of the file you want to place and click Place (or double-click the document

or filename).

You see the contents of the file in your ClarisImpact document.

Exporting a document

Export a document when you want to open it in an application other than

ClarisImpact. When you export a document, you end up with two copies:

the original ClarisImpact document and a copy in another file format.

To export a document:

1. Choose Save As from the File menu.

You see the Save As dialog box.

 

 

 

 

   
 

 

 

| Clarisimpact ¥ |

+ Claishmeact He} 2 Hard Disk

B Same |

Save As... [ Save |

| Floor Plan    
 

2. Find the disk and folder where you want fo save the exported document. Type a name for

the exported document.

3. Choose the file format type from the Save As pop-up menu.

What you see in this pop-up menu depends on which translators you’ve

installed.

4. (lick Save.

The document 1s stored, with the new name, in the folder and on the disk

you specified.
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Working with document windows

ClarisImpact gives you several ways to customize your view of a document in

a window. This section explains how to arrange several document windows on

the screen, set views in a document, and zoom the contents of a document.

Arranging windows

Ill] Tile Across

[| Tite Down

Stack

EE] Tile

“Presentation
Report
Sample

 

   

Windows tiled from top to

bottom

2-12

ClarisImpact can tile or stack open document windows so they are arranged

neatly onscreen.

Tiling windows

Tiling arranges open windows so they fill the screen and do not overlap. All the

windows are the same size.

To tile windows side by side as if they were in columns, choose Tile Aqoss from
the Window menu. The windows are arranged across the screen.

To tile windows top to bottom, as if in rows, choose Tile Down from the Window

menu. ClarisImpact resizes the windows and arranges them to fill
the screen.

/

    

 

STMT rer ioeeenee Untitled 2 - Report SSS ee

 

ron ee area |

ae Bee ea
 

 

 

 

   ee

tl

    
  

 
 

 

 

 

 

 

    

 

a “Untitled1- Brawing

_. (eRe ish CCAS AESTGi
| |

i

13

12

tae Be 114

"100 [ala al
  



To display all open windows into equal panes that fill the screen, choose Tile

from the Window menu.

Stacking windows

Stacking arranges open windows so they are layered one over the next, starting

at the upper-left corner of the screen. All the windows are the same size.

To stack windows, choose Stack from the Window menu. The windows are

arranged in layers. A portion of each window stays visible, so you can always

find a place to click when you want to activate another document or view.

 

 

 

 

 

Henart 1

i |

Click an edge to activate a = SSE United 7 -Presentotin

    

reNek for Title

b
  

 

 

Chek for Behy

   

  

Coe” CC
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Fitting a page to a window

You can reduce your view of the document so that the entire document appears
in the window. Choose Fit to Window from the View menu. To go back to the
normal view, click the zoom percentage box.

 

Zoom percentage box  

    

Viewing a document

You can set up to nine views in a drawing or report document, so you can
easily and quickly view different areas of your document.

Setting up a view

To create a new view, display the portion of the document you want in the
view, then set the zoom level you want. Choose Set View from the View menu.
In the Set View dialog box, you can specify the view name (views are

automatically numbered consecutively from 1, in the order you create them).

To go to another view, choose the name of the window you want from the
View menu. (Each view is listed at the bottom of the View menu. )

¢ Note ClarisImpact “remembers” how a document and its views are

arranged onscreen each time you save. If you save and close a document
whena particular view is on the screen, ClarisImpact saves the view and
displays it the next time you open the document.
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Deleting a view

To delete a view, choose Delete View from the View menu. In the Delete View

dialog box, select the view you want to delete.

Getting a closer look at your document

Zoom percentage box

- Fractional zoom control

 

 

Zoom-out control

Zoom-in control

You can change how you view the contents of a document. You can zoom out

to see more of the document in the window, or you can zoom in to get a closer

view so you can work with fine details. Zooming doesn’t change the size of
the contents, but just how you view the contents.

Zooming in or out

Using the zoom controls at the lower-left corner of the document window, you

can change how you view a document’s contents. The number in the zoom

percentage box shows the magnification of the current document (100% is

actual size).

To see more of the document in the window, click the zoom-out control.

Clicking the control successively decreases the viewing percentage by one-half

to a minimum of 3.13%.

To get a closer look at the document, click the zoom-in control. Clicking the

control successively doubles the viewing percentage to a maximum of 3200%.

Zooming to a specific size

You can also use the zoom percentage box to zoom to a specific level.

To zoom to a specific size:

1. Double-click the zoom percentage box.

2. Enter a number for the zoom percentage you want.

3. Press Enter or click the document.

The document zooms to the percentage you entered.
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Returning to actual size

To return a document to actual size (100%) from a zoomed view, click once in

the zoom percentage box. Clicking the zoom percentage box again returns to

the previous magnification.

Fractional zooming

The fractional zoom control allows you to select an area on the screen and

have ClarisImpact enlarge the area until it entirely fills the current window.

To zoom in ona specific area:

1. Click the fractional zoom control and position the selection arrow over the document.

The selection arrow changes to a magnifying glass to indicate that you’re

selecting an area to zoom in on.

2. Click and drag the magnifying glass fo enclose the area you want enlarged with a rectangle.

When you release the mouse button, Claris[mpact zooms in on that area.

If you’ve zoomed in too much or zoomed into the wrong.area, click the

zoom percentage box to return to 100% view.

Customizing documents

2-16
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Claris[mpact provides several ways you can customize how you work with

documents. This section explains how to set preferences, change margins,

change ruler settings, and use stationery.

Setting preferences

ClarisImpact documents are set up so that you can immediately get to work

using standard options for footnote numbering, date format, and other factors

that affect whole documents. You may not need to change any of these options,

but if you do, this section shows you how.

Using the Preferences dialog box

Many options for customizing ClarisImpact are in the Preferences dialog box.

This dialog box has five sets of options that apply to different aspects of
ClarisImpact: graphics, text, colors, models, and translators.



This section describes how to work with the Preferences dialog box. For more

information about individual preference options, see the sections that follow.

To work with the Preferences dialog box:

1. Choose Preferences from the Layout menu.

You see the Preferences dialog box. The set of options you see depends on

what type of document you are working in. For example, when you open

Preferences from a drawing document, you see the Graphics options.

 

Preferences
 

@®ir] 0m
LN. @) Manual Lz O Automatic

| Automatically Smooth Freehand

oe : (LJ Automatically Fil

Shift constraint Degrees

radients | Faster Gradients

 

 

 

      yping fs) Typing creates new text object /

md-Opt-T toggles > Typing activates shortcuts
 

     

QuickTime [J Loop Playback

(Make Default] [ Cancel

 

 

 

   

You can also display the Preferences dialog box by double-clicking the tool
panel in the area between the tools and the zoom percentage box.

2. To show a different set of options, select the appropriate icon in the scrolling area on the left

side of the dialog box.

Use the scroll bar to bring other icons into view. When you select an icon,

the options associated with it appear.

3. Set the options you want. If you want to, you can select other icons and set other options.

4. Click OK when you are finished using the dialog box.

Doing so closes the Preferences dialog box and accepts all the changes

you made.
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About graphics preferences

Graphics preferences affect your work in drawing documents and

presentations.

 

Object

5 =| Selection @ LC] oO t 4

Polugen CS @ Manual LZ O) Automatic

Closing [x] Automatically Smooth Freehand

[J] Automatically Fil

 

 

Mouse Shift constraint Degrees
 

Gradients in Faster Gradients
 

Typing () Typing creates new text object

Cmd-Opt-T toggles (7) Typing activates shortouts
 

 

 

 
+1 QuickTime [[] Loop Playback

 

Option Description Preset

 

Object Selection Lets you set how many handles show when you select an

object. More handles give you more precise control when

reshaping objects.

One handle at

each corner

 

Polygon Closing Manual lets you draw open objects. Automatic closes the

gap, if any, between the starting point of a polygon and the

/ last point you add.

Manual

 

Automatically When selected, any freehand shapes you draw smooth out

Smooth Freehand when you release the mouse button.

On

 

Automatically Fill © When selected, ClarisImpact fills open and closed

polygons and bezigons.

Off

 

Mouse When you hold down the Shift key while drawing, rotating,

or resizing an object, you can constrain, or limit, the object

to a certain angle. You can enter a custom angle in the text

box.

45 degrees

 

Faster Gradients Faster Gradients speeds up the process of displaying

gradients by temporarily showing less refined color

transitions in the filled object or image. Colors and shades

may appear in bands rather than blending into one another.

Otherwise, ClarisImpact blends colors and shades evenly

for a smooth, refined appearance.

Off

 

Typing creates new Lets you quickly create text without selecting the text tool.

text object When you pressa letter key, a new text frame appears at the

position you last clicked.

On

 



Option Description Preset

 

 

Typing activates

shortcuts

Lets you select tools from the tool palettes by pressing Off
letter keys. For example, press R to select the rectangle

tool. Selecting this option turns off the Typing option. You
can quickly turn the “Typing activates shortcuts” option on

or off by pressing Command-Option-T.
 

Loop Playback Plays a QuickTime movie continuously until you tell itto Off
stop.

 

About text preferences

Text preferences affect the appearance of text.

 

 

i Auto Number Footnotes

Smart Quotes (°7°|" *3

Show Invisibles

Fractional Character Widths

Starting Footnote *
 

 

 

(@) 6/15/95 /

©) Jun 15, 1995

CO) June 15, 1995

© Thu, Jun 15, 1995

(©) Thursday, June 15, 1995
  

 

Option Description Preset

Smart Quotes When selected, the characters for quotation marks On

and apostrophes appear curled (“”’, ‘ ’) rather than

straight (""",'').
 

Show Invisibles When selected, symbols for formatting characters such as_ Off
paragraph returns, spaces, and tabs show with normal text
characters such as letters and numbers.

 

Fractional Character

Widths

When selected, there is finer character spacing on Off
LaserWriter printouts.You may also notice that characters

appear closer together on the screen. Leave this option off
when printing on an ImageWriter.

 

Auto Number

Footnotes

When selected, ClarisImpact numbers footnotes On
automatically starting at the number you type in the

Starting Footnote text box. To change the starting number,

leave the option selected and enter another number.

When deselected, you must specify an identifying character

to mark the footnote in the text of your document.
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Option Description Preset
 

Date Format When you choose Insert Date from the Edit menu, you can Short format

select how the current date is formatted. (example:

*3/3 1/93”)
 

About color preferences

Color preferences give you options for working with color palettes.

 

 

(@) Claris 81 Color Palette

() Editable 256 Color Palette

Load Palette... | [ Save Palette... }

 

 

 

 

  

 

Option Description Preset

Color, Claris 81 Color Palette is a collection of 81standard colors 81 Color

for fill and pen. The Editable 256 Color Palette is a palette

collection of 256 standard colors for use with a 256-color

monitor. You can customize a 256 color palette, save it, and

load it again.

To use the 256-color palette, click Editable 256 Color

Palette. The Load Palette and Save Palette buttons become

available.

Click Load Palette to use a custom color palette you’ve

saved from ClarisImpact or another application, such as

MacDraw Pro.

Click Save Palette to save a customized 256-color palette

as a separate file for use with another ClarisImpact

document or another application.
 



About models preferences

Models preferences let you set whether or not ClarisImpact displays a creation

dialog box when creating a model. You can also indicate the folder where you

store the model styles.

 

cS Outline & Show pre-create dialog

inal Data Chart ea Show pre-create dialog

EBB Table [x] Show pre-create dialog

= Org Chart & Show pre-create dialog

& Flow Chart ea Show pre-create dialog

[Timeline & Show pre-create dialog

[a Calendar & Show pre-create dialog

 

Current Style Folder: |larisimpact Styles |
 

 

 

  

 

Option Description Preset

Model type Display creation dialog box. On for all

models
 

Current Style Folder Indicate where the model styles are stored. See “Working ClarisImpact

with model style files” on page 3-9. Styles
 

~ About translators preferences

Translator preferences determine the way ClarisImpact imports and exports

text and graphics.

 

he Set Preferences for:

 

|MacDraw I11.1 Import ~ | Set... |

 

 

[ Update XTND List |
 

 

 

  

Option Description
 

Set Preferences for Select a file format to set. After selecting the file format,

click Set.
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Option Description
 

Update XTND List When you add or eliminate translators, click this option to

have ClarisImpact update the list of translators that appear

in dialog box menus.

 

The options for the translators are already determined, but you can change the

options for the EPSF Export translator.

To change the options for the EPSF Export translator:

1. Select EPSF Export from the Set Preferences for pop-up menu.

The pop-up menu shows only the translators you have installed. (For more

information, see Getting Started.)

2. Click Set.

A dialog box appears that shows options for the EPSF Export file format.

3. Select the options you want to change:

Select this option Description
 

EPSF Save the file in Encapsulated PostScript and allow you to

/ display the file on the screen in a color PICT format.
 

 

TEXT Save the file as a text file of PostScript code you can view

or edit.

PICT Preview options When you save a document in the EPSF format, ClarisImpact

also records information that allows the document to display

on the screen in a color PICT format. The PICT Preview

options let you select whether the screen display information

is recorded in black and white, in color, or not recorded at all.

Selecting None reduces the size of the EPSF document by not

recording display information.
 

4. Click OK.

When you add or délete translators from your system, you click the Update XTND

List button to have ClarisImpact update the list of translators that appear in

dialog box menus.

Setting default preferences

When you change the values shown in the previous tables, you can reuse the

options as defaults for all new documents.



Margin

To change the preset values in the Preferences dialog box:

1. Choose Preferences from the Layout menu.

You see the Preferences dialog box.

2. Set the options you want.

If you need help navigating in the Preferences dialog box, see “Setting

preferences” on page 2-16. For more information on individual options,

see the tables for each set of options earlier in this section.

3. When you’re finished setting options, click Make Default.

ClarisImpact resets the values in the ClarisImpact Preferences file.

4. Click OK.

Changing margins and page options

ClarisImpact divides documents into pages and each page has a working area

that shows the text, models, or objects in your document. The empty space

between the edges of the page and the working area makes up the margins.

Document margins appear onscreen marked bya light gray border called the

page guide. In a drawing document, choose Show Page Breaks from the View

menu to see the margins and page guide.
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Report document

dialog box
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@ Note The preset page size is 8.5 inches wide by 11 inches tall. You can

change the page size in the Page Setup dialog box.

Each ClarisImpact document type has preset margins and display options. You

change these and other page-related settings in the Document dialog box.

To change margins and page options:

1. Choose Document from the Layout menu.

You see the Document dialog box. The figure shows the dialog box for a

report document. (This dialog box has different options depending on what

type of document you are in. Specific settings are covered in later chapters.)

 

 

 

 

 
   

 

 

   

Document

-Margins Display

iad — ®f 0&8 of |
Bottom | in {] Show Margins ,

Left in || | i Show Page Guides

Right =| 1 in (JTitle Page
  

 

 
/ Starting Page # fi] CZ

  

2. Type the margin widths you want in the margins boxes.

Page settings: Top to

Bottom, Side by Side,

and Custom

If the unit of measurement you use doesn’t match that of the document’s

ruler, ClarisImpact converts the value to match the current unit on the ruler.

(For more information on units of measurement, see “Changing ruler

settings” on page 2-25.)



3. Change the other options if you want to do so. (Not every option appears in the Document

dialog box for each document type.)

 

 

Change this option To

Top to Bottom Change how pages flow onscreen. The Custom

Side by Side setting selects the number of pages to show side

Custom by side before you must scroll up or down to see

the rest.

Show Margins See the working area and the margins of your

document. Deselect this option to see only the

working area.
 

 

 

 

Show Page Guides See a light gray border (page guide) around the

document’s working area. Deselect this option to

hide the border.

Title Page Hide the header and footer on the first page of a

report document.

Add Pages When Needed Expand the drawing document automatically by

adding pages when you draw outside a page

boundary. /

Starting Page # Start numbering pages or slides with a number

Starting Slide # other than 1.

 

4. Click OK to accept the settings and return to the document.

¢ Note The margins you set are document margins. See the manual that

came with your printer for information on the printing margins that are

built into your printer. If your document margins are smaller than your

printer’s margins (for example, if your document margins are 1/4 inch

and your printer’s margins are 1/2 inch), you may notice that information

in the document is clipped at the edges ofthe printed page.

Changing ruler settings

Rulers are guides you can use to control the horizontal placement of text or

the size and position of an object. You can change the unit of measurement

for the ruler as well as the number of autogrid divisions per unit.
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To change ruler settings:

Choose Rulers from the Layout menu.

You see the Ruler dialog box.

 

Ruler
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 Choose a unit of

measurement for the

document
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inch Divisions/inch: E | Specify number of ruler
divisions

  

2. Choose a unit of measurement from the Units pop-up menu.

You can choose inches, millimeters, centimeters, picas, or points. Points
and picas are typographic measures. There are 72 points in an inch, and 6
picas (each 12 points)in an inch.

. 1 inch

Mi ti, 2, eB,

Di IP lee [20 Teg Teg [240 3

 

 

 

 

 

 

 

 

 

 
 

Inches

Millimeters

Centimeters

Picas

Points

3. In the Divisions /unit box, type the number of divisions you want (up to 300), or leave the

preset number as it is.

You use divisions with the autogrid to move and size items in a document.

4. Click OK.

The ruler is reset to the new unit of measurement and number of autogrid
divisions.



ClarisImpact saves your ruler settings when you save the document. To create

documents with your custom rulers, create a document with the custom rulers

and save it as stationery.

Using stationery

Creatinga stationery file is useful ifyou’ve spent time customizing a document

with data, formatting, and settings, and you want to use the same settings in

new documents. Think of stationery as a way to save your preferred settings—

you set it up once, and then reuse it many times.

Preparing to use stationery

You can create two kinds of stationery:

= Options stationery contains customized settings you want to use with each

new document. For example, you can change the default font used in a new

document and you can select a document type. You must store the options

stationery file in the ClarisImpact Stationery folder in the application

folder.

= Document stationery contains customized settings for each of the three

document types (drawings, reports, and presentations). For example,

you can create a slide with a company logo on it and use the stationery for

a series of slides in a presentation. Store the stationery in the ClarisImpact

Stationery folder in the Claris folder. You can give the stationery file

any name.

If you plan to use certain settings every time you create a new document, set up

a document with the settings you want and save it as options stationery. Then,

when you choose New from the File menu, ClarisImpact creates a document

directly using the document type saved with the file, without displaying the

New Document dialog box. You can prevent an options stationery file from

opening by holding down the Option key when you create a document.

If you plan to use certain settings frequently (but not for every document), set

up a document with the settings you want and save it as document stationery.

You can have one Claris[mpact Options stationery file and as many document

stationery files as you want. You select document stationery in the New

Document dialog box.
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Save As pop-up menu
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3Note You can also use the Preferences dialog box to change default
ClarisImpact settings to a custom set of options. However, when you
open stationery, any preferences settings in the stationery take precedence

over the default preferences settings. For more information on preferences,

see “Setting preferences” on page 2-16.

Creating stationery

To make stationery from a document:

l.

2.

Prepare a document with the settings and information you want to be in the stationery.

Choose Save As from the File menu.

You see the Save As dialog box.

Choose Clarisimpact Stationery from the Save As pop-up menu if you're creating document

stationery, or choose Clarisimpact Options if you're creating options stationery.

When you select ClarisImpact Options, the name Carislmpact Options

automatically appears in the text box and ClarisImpact saves it in the

correct folder.

 

 

, [a Claristmpact Statio...v |
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Desktop

   Z]
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 Save As...
 

 

|Clarisimpact Stationery| Cancel

|Report Stationery |
 

 

 

   

Type a name for the stationery file.

Ifyou’re creating options stationery that opens automatically whenever you
create a document, the file must be named Clarislmpact Options.

(lick Save.

ClarisImpact makes a copy of the file and saves it in the ClarisImpact

Stationery format.



Working with palettes

 

Fill controls

 

CaEAESES
 

Pen controls

Later, when you open the stationery file, you see a new, untitled copy of the

stationery. The original remains intact so that you can use it over and over

again. You can rename the new document when you save it without worrying

that you’ll save over the original stationery file.

ClarisImpact uses several types of palettes: color palettes, pattern palettes,

gradient palettes, tool palettes, text palettes, and line style palettes. You can

work with the palettes in two ways: you can display them as pop-up palettes by

clicking the palette control on the style bar, or you can tear off the palettes and

position them where you want on the screen.

To tear a palette from the style bar:

1. Point to the control on the style bar or tool panel and press the mouse button fo open the

palette.

The palette remains open as long as you hold the mouse button down.

BO While the palette is open, drag it away from the style bar or tool panel.

3. When you've positioned the palette where you want if, release the mouse button.

The palette stays open in front of your document. You can drag the palette

by its title bar to move it anywhere on the screen.

To collapse a palette, click the control in the upper-right corner of the palette.

This hides a palette’s contents and displaysa title bar showing the palette’s

name. To expand the palette, click the control again. Option-clicking the

control collapses or expands all open palettes.

To close a palette, click the close box in the palette’s upper-left corner.

Option-clicking the close box closes all open palettes.

For more information on working with palettes, see “Using the fill and pen

palettes” on page 11-10.
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Setting the color palette

ClarisImpact comes with a standard 81-color palette and an editable 256-color

palette. You can also share custom color palettes with other applications, such

as MacDraw Pro.

The color palette you set affects the current document only. You see the same

set of colors when you use the Fill, Pen, Text, and Shadow color palettes in a

document.

This section explains how to set, load, and save 256-color palettes. It also has

information on editing the 256-color palette.

ClarisImpact is preset to use the 81-color palette. If you need more colors, and

you are running ClarisImpact on a system that supports at least 256 colors, you

can reset the application to use an editable 256-color palette.

To set the color palette:

1. Open the document in which you want fo use the custom color palette.

2. Choose Preferences from the Layout menu and select the Color icon from the scrolling list.

If you need more information on using the Preferences dialog box, see

“Setting preferences” on page 2-16.

3. Select Editable 256 Color Palette in the Color area.

4. Click OK.

Sharing color palettes with other documents

Ifyou’ve customizeda color palette in another document or Claris application,

you can load that custom palette into the current ClarisImpact document. You

can also save a 256-color palette you’ve customized in ClarisImpact as a

separate file so you can use it in another application.



Loading a color palette

To load a color palette:

1. Choose Preferences from the Layout menu and select the Color icon from the scrolling list.

2. If necessary, select Editable 256 Color Palette.

3. Click Load Palette.

You see the Load Palette dialog box.

)
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4. Select the name of the color palette you want to use and click Open, or double-click the

palette’s name.

5. Click OK.

The palette you selected becomes the color palette used throughout

ClarisImpact, including the Fill, Pen, and Text color palettes as well as all

dialog boxes that have color settings.

Saving a color palette

To save a color palette as a separate file:

1. Choose Preferences from the Layout menu and select the Color icon from the scrolling list.

2. If necessary, select Editable 256 Color Palette.
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3. Click Save Palette.

You see the Save Palette As dialog box.
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4. Type a new name for the palette.

5. Open the folder in which you want to keep the palette.

6. Click Save.

ClarisImpact saves the palette as a separate file in the location you

specified.

7. Click OK.

Editing colors, patterns, and gradients

You can edit colors on the 256-color palette, patterns on the pattern palette, and

gradients on the gradient palette. Each palette has its own editor.

Using the Color Editor

If you’re using the editable 256-color palette, you can change the colors

displayed in the palette, or mix your own colors to include in the palette. A
color is made up of three components: hue, saturation, and brightness. A color
is also composed of varying amounts of red, green, and blue. By editing these

components, you can produce new colors.



Selected color

For information on switching from the 81-color default palette to the editable

256-color palette, see “Setting the color palette” on page 2-30.

To edit a color:

I. Tear off the 256-color palette and double-click the color you want to change.

Select a color you don’t want to use’ with this document. You’re replacing

the color with a new one. The new color appears in all the 256-color

palettes for this document only.

You see the Color Editor. On a monochrome monitor, you see letters in the

wheel indicating the colors (G=green, Y=yellow, R=red, C=cyan,

M=magenta, B=blue).

 

 

 

Numbers correspond to

the selected color on the

wheel; you can adjust

the numbers to change

the color

  
 

 

 

 

 

 

 

 

   
 

   

 

Circle indicates the

selected color

Hue |54614 3)

Saturation |13107 |(|

Brightness |65535 :

, g | Brightness control

Red (65535 |

Green |52428 A]

   

Click anywhere on the color wheel to select a color.

The numbers in the Hue, Saturation, Brightness, Red, Green, and Blue boxes

change to reflect the new color.

Use the scroll bar to the right of the color wheel to change the brightness of the colors

displayed in the wheel.

Scrolling down makes the color wheel darker; scrolling up makes it brighter.
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4. To fine-tune the colors to the exact color you want, enter numbers in the Hue, Saturation, and

Brightness boxes, or in the Red, Green, and Blue boxes. Enter a number in the box or click

the up and down arrows beside the box to increase or decrease the number.

 

 

Change this option To

Hue Producea different color on the color spectrum.

Saturation Affect the purity or grayness of the color. The less

saturated the color, the grayer it appears; the more

saturated the color, the richer and deeper it
appears.

 

Brightness Make the color lighter or darker. The lower the

brightness, the closer the color approaches black.
 

Red, Green, or Blue Increase or decrease the amount of red, green, or
blue in the color.

 

5. Click OK when you're finished changing the color, or click Cancel to cancel your changes.

Using the Pattern Editor

Use the Pattern Editor to create and change patterns.

To edit a pattern:

1. Select a pattern in the pattern palette.

You're replacing that pattern with the new one. The new pattern appears in
the pattern palette for this document only.

2. Choose Patterns from the Layout menu.

If the palette is open, you can double-click the pattern you want to edit. You
see the Pattern Editor.

 

=== Pattern Editor ==

Invert

Cancel

 

 

 

 

 

   



3. In the editing box, position the selection arrow and click the mouse or drag it to change

the pattern.

The sample box reflects your changes. With the Pattern Editor on the screen

you can edit another pattern by selecting a new pattern from the pattern

palette.
)

4. To reverse the pattern, click Invert.

Black pixels become white, and white pixels become black.

5. Click OK to accept your changes or click Cancel fo restore the pattern to the original form.

If you clicked OK, the pattern changes on both the fill and pen palettes.

Using the Gradient Editor

A gradient is a fill that blends gradually from one color to another (up to four

colors). ClarisImpact has three gradient types (or sweeps): directional, circular,

or shape burst.

Each sweep has a focus. In a directional sweep, the focus determines the

position of the ending color; in a circular sweep, the focus determines the center

point around which the gradient sweeps; in a shape burst sweep, the focus

determines the position of the ending color.

The directional sweep also has an angle. The angle determines the direction of

the bands of color in the sweep. For example, an angle of 45 degrees makes the

bands of color appear diagonally; an angle of 90 degrees makes the colors

appear horizontally.

Use the Gradient Editor to changea gradient, select colors, change the gradient

type, and select the focus and angle.

To edit a gradient:

]. Select a gradient in the gradient palette.

Select a gradient you don’t want to use with this document. You'll be

replacing that gradient with the new one. The new gradient appears in the

gradient palette for this document only.

ClarisImpact basics 2-35



2. Choose Gradients from the Layout menu.

If the gradient palette is open, you can double-click the gradient you want

to edit.

You see the Gradient Editor.
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3. From the Sweep pop-up menu, choose a gradient type: Circular, Directional, or Shape Burst.

4. Set the gradient’s angle or focus.

= Fora directional sweep, enter a new angle in the Angle box or drag the

solid circle to a new position along the radius. Drag the small hollow
circle to change the focus position or ending color position.

 

 

=== Gradient Editor —|
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= Fora circular sweep, enter a new angle or drag the solid circle to a

new position. Drag the small hollow circle to change the focus

position of the gradient.
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= Fora shape burst sweep, drag the focus box to change the center point

of the sweep. Drag the handle of the focus box to change the size of the

focus area.

 

=== Gradient Editor
 

Focus Sample
 

 Focus box fi
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You see your changes in the Sample area.
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. From the Colors pop-up menu, choose the number of colors (2, 3, or 4) you want in

the gradient.

. From the color palettes, choose the colors you want to use.

= To select a starting or highlight color, press the starting (leftmost) color
box, and select a color from the color palette.

a To select an ending color, press the ending (rightmost) color box, and

select a color from the color palette.

. Click OK to accept your changes, Revert to restore the gradient to its original appearance, or

Cancel to close the dialog box without saving your changes.
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Understanding models and styles

Model basics

3-2

You can use ClarisImpact to create organization charts, flow charts, tables, data

charts, outlines, timelines, and calendars. As a group, these graphics are called

models. While there are special features for each type of model, many features

are common to all of them. This chapter explains these common features and

provides a conceptual overview.

A model is a text and graphic figure that changes automatically as you edit the

information it expresses. A model is enclosed by a rectangular border called a

model frame.

When you select the model frame you can move, resize, or otherwise

manipulate a model as if it were a single object.



Model frame

When you click a model twice, you can change the individual parts inside the

model frame, called elements. The bars in a bar chart, the days in a calendar, or

the boxes in an organization chart are all examples of elements. You can select

most elements and change their data, color, pattern, font, position, or other

settings. You cannot move elements outside of the model frame.

}

 

 

 [] Series 1

a Series 2
  

 Element

 

 
Label 1 Label 2

   

¢ Note Models are not unique to any type of ClarisImpact document.

You can create and use any type of model in a drawing, report, or

presentation document.

Creating models

The procedure for creating all models is very similar. This picture shows an

overview of the basic process.

Click one of the model tools Choose a model style in the Clarislmpact creates the model

and then click or drag inthe dialog box that appears according to your specifications

window to place the model

 
  

 Label} Label 2 Label3 Label4
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Selecting models and elements

Model with model

frame selected

Pointer over selected

model frame

3-4

To move, resize, or otherwise change a model asa single object, you must

select the model frame. Click the model once to select the model frame.

Handles appear at the corners of the model to show that the frame is selected.

  

    

When the pointer is over a selected model frame, it changes to showa faint

rectangle at the tip. This pointer shape indicates that clicking the model a

second time will activate the model.

To change elements within a model, you click the model twice to make it
active. If the pointer is over an element in the model when you click twice, the

element is selected. Double-dotted lines appear around the model to show its

active state. As long as the model is active, you can select any element within

the model by clicking it once.

 

 

  

Selected element

Double-dotted lines show

Hanes] ® that the model is active

FRR

| O—y

    

   

You cannot change elements within the model when only the frame is selected.

Likewise, you cannot change the frame when the model is active and elements

within the model are selected.



Deselecting models

If you need to change the model frame after you’ve selected an element, click

once outside of the model to deactivate the model and select its model frame,

or press Enter.

Formatting the model frame .

You can format the frame that encloses a model exactly as you would an

ordinary rectangle. When you select the model frame, you can fill it with a

color, or gradient from the style bar. You can also choose a color, pattern, and

line weight for the border of the frame.

To change the model frame, select the frame by clicking the model once. Use

the controls on the style bar to make selections. For more information about

using the style bar, see chapter 11, “Drawing.”

Locating the model menus and bars

Menu for timelines

Model bar

Each model has its own menu that appears when you select the model frame.

However, many of the commands on the model menus do not work until you

activate the model by clicking it twice. The table, data chart, and timeline

models also have their own model bars. These bars display special controls

useful for working in these models, as well as a box for entering data. They

appear below the style bar.
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Ungrouping models

You can ungroup models and change them as if they were ordinary graphics.

Once you ungroup a model, you cannot regroup it and use it as a model again.

It becomes an ordinary graphic, as if you had drawn it manually with the

drawing tools. For example, if you ungroupa bar chart you can no longer

change the data in the chart.

To ungroup a model, click the model once to select the model frame, and then

choose Ungroup from the Arrange menu.

¢ Note You cannot ungroupa timeline model. To ungroupa data chart, you

must first separate the data table using the Separate Table command. See

“Separating the data table” on page 7-15.

Using model styles

Use model styles to automate model formatting and design changes. A model

style stores format options for an entire model: the chart type, element colors,

text settings, layout, and so on. While you still determine the contents and

structure of the model, the model style defines how the entire graphic appears.

There is a table listing the settings controlled by each type of model style in the

chapter where each model is explained.

  

   78 79 80 81 82

Model before style Model style Model after style

is applied components is applied

3-6



Predefined styles

ClarisImpact includes a selection of model styles for each type of model. To

help you create different types of models with a consistent appearance, the

styles are organized infamilies. The settings in each style family were designed

to convey a coherent and professional image.

Using these style families, you can create a report or presentation that includes

several different types of models without having to design each one separately.

For example, if you use the Traditional model style for a table, a pie chart, and

an organization chart in the same report, all the models will be consistent.

 

 Traditional table  

 

 

 

Traditional pie chart

Traditional organization chart

 
 

e@ Note There are both color and black-and-white versions of most styles in

the style families. If you installed both kinds of styles with the installation

program, the color and black-and-white versions are in separate style

folders in the ClarisImpact Folder. See “Working with model style files”

on page 3-9.

Master slide styles

Master slide styles store formatting options for a master slide in a presentation

document. The procedures for creating, applying, and changing master slide

styles are the same as those for model styles. See chapter 14, “Making

presentations.”
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Applying model styles

You can apply styles to a model during the model creation process, or to an

existing model. See “Creating models” on page 3-3.

When you applya style to an existing model, you have the option of excluding,

or “filtering,” categories of settings that you don’t want to use. For example, if
you have formatted the connectors in an organization chart in a certain way,

you can filter out the connector settings when you apply a model style so that

your connectors are not changed by that style.
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There are complete instructions for applying styles in each of the model chapters.

Creating, deleting, and renaming model styles

You can create your own styles and add them to the styles that came with

ClarisImpact. Use the Model Styles command to add new model styles, or to

delete and rename existing styles.

Although the basic procedure is the same in all models (and for master slide

styles), there are special points to consider before creating styles for some

models. For instructions on creating a style for a particular model, refer to that

model’s chapter.



Working with model style files

The styles for each type of model are stored in a separate file. Depending on how

you installed ClarisImpact, the style files are stored in one or two folders. All the

color model styles are stored in the ClarisImpact Color Styles folder, and the

black-and-white styles are stored in the ClarisImpact B&W Styles folder.

}

Both of these style folders are in the Claris[mpact Folder. The installation

program creates these folders automatically.

This table includes the names for the model style files.

 

 

 

 

 

 

 

 

Model Filenames

Outline Outline Styles

Table Table Styles

Data chart Chart Styles

Organization chart OrgChart Styles

Flow charts FlowChart Styles

Timeline Timeline Styles

Calendar Calendar Styles

Master Slide 9" SE Slides

10" PowerBook Slides

13" Apple RGB Slides

US Letter Slides

A4 Letter Slides

Overhead Slides

35mm Slides

Custom Slides
 

Specifying style folders with Preferences

To specify that ClarisImpact use a different folder for model styles, choose

Preferences from the Layout menu. In the Preferences dialog box, click the

Model icon (you may have to scroll down). When the model settings appear,

enter the new style folder in the Current Style Folder box. See “Setting

preferences” on page 2-16.
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After you change the current style folder, the styles in the new folder appear in

the dialog boxes that show model and element styles. Any model styles you

create are saved in the current style folder.

If you enter the name of a folder that contains no style files, none of the

style-related functions work, except for those involved with creating styles.

ClarisImpact creates files in the new folder as you define new styles.

Preferences are stored separately with each document. Each time you create a

new document, ClarisImpact uses the default style folder as defined during

installation.

¢ Note Any folder containing style files must be kept in the

ClarisImpact Folder.

If you use a large number of styles, you can maintain different folders for

different groups of styles. For example, you can keep different style folders for

different clients, or for different system configurations.

When you need to create black-and-white print-outs of a color presentation,

you can use the Preferences dialog box to specify ClarisImpact B&W Styles (if
it has been installed) as the current style folder . You can then apply black-and-

white styles to the models in the presentation.

Element styles control the settings for individual parts of models. For example,

you can apply an element style to change all the formatting settings for a single

box in an organization chart.

Element styles work differently and control different settings in each type of

model. You can apply element styles only to specific elements in each type of

model. The following chapters explain how to use element styles with each

type of model.

¢ Note There are no element styles for outlines. In flow charts, Element Styles

doesn’t appear on the menu, but the functions controlling symbols are the

same as those controlling element styles.



Working with element style files

The element styles for each type of model are stored in separate files in the

Claris[mpact Color Styles or ClarisImpact B&W Styles folders, just like the

model styles. If you use the Preferences dialog box to change the current style

folder, ClarisImpact looks in the new folder for element style files. See

“Working with model style files” on page 3-9.

This table includes all the names for the element style files.

 

 

 

 

 

 

Model Filename

Table Table Elements

Data chart Chart Elements

Organization chart OrgChart Elements

Flow chart FlowChart Symbols

Timeline Timeline Elements

Calendar Calendar Elements
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Making organization charts

4-2

An organization chart represents the hierarchical structure of an organization.
Symbols (usually boxes) on the chart depict various positions in the organization.
Lines connect the boxes to identify the relationships among different positions.
Organization charts are useful for showing a project or process as well.

 

 

    

 Add new symbols with the add
Click the organization chart element controls
fool and drag the first

symbol into position
 

 

  

When the OrgChart dialog box

appears, choose a model style

— -
[ ae |

 

 

 

 

 

Enter text in the text fields =| =]

 

Change the layout



Understanding organization chart basics

Eachposition in an organization chart corresponds to a position in an organization.

Positions are represented in the chart by a symbol, usually a box. You can specify

other shapes, add graphics, and attach clip art to position symbols.

ClarisImpact places each position at,a particular /evel in the chart. The levels

show each position’s place in the hierarchy of the organization.

The lines between positions are called connectors. Connectors usually indicate

the reporting structure of one position to another.

Any position on the chart that does not have another position reporting directly

to itis called a worker position. Any position that has other positions reporting

directly to it is called a manager. Assistants are special positions that report

directly to another position without being on the same level as the other

reporting positions.

 

 

 

 

 Manager positions

Worker positions

 

 

 
 

 

  

 

Three layouts for

the same chart

 

 
   

 

 

 

 

;| Frida Sanchez | Level one

| ; Zoe Rodgers | Assistant position

I
|

/ Wong | Janice Goodman | Terry Stanlan |-— Level two

I
|

Alberio Yaspucci | | Pat Jackson } Level three

 
 

The layout determines how manager and worker relationships are graphically

displayed. You can choose different layouts for different parts of the same chart.
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Creating an organization chart

When you create an organization chart, you can use a model style or define
your own custom settings. Several model styles for organization charts are

included with ClarisImpact. While you still determine the contents and
structure of the chart, the style defines how all the elements look.

Organization

chart tool

Creating a chart with a model style

To create an organization chart with a model style:

l.

2.

Click the organization chart tool.

Position the pointer where you want to place the first position symbol and click the mouse

button. (You can also hold down the mouse button and drag to see exactly where the first

symbol will appear.)

The Org Chart dialog box appears.To previewa style, click a style name in
the list box to make it appear in the preview box. Click Sample to view a style
at a larger size.

 

Org Chart

i Style \/ Custom \
 

 

 

 

 

 Preview box

4.4

 

 

    
 

    

Te Deco List box

Informal
International
Modern
Traditional [&

| Sample...
 

 

 

   

 ————__—________

Subordinates |4 |‘ [ Cancel } [|OK |_okc_)
 

   

Select the style you want by clicking its name in the list box.

For Subordinates, enter the number of positions you want to appear on the level below the

top position on the chart.

You can change the number of positions later, so don’t worry if this number
isn’t correct.



ES
Organization

chart tool

5. When all the options are properly set, click OK to create the chart.

The Org Chart dialog box appears only when you create a chart. All of the

functions it provides are available through other commands after you create

a chart.

Note If no model styles appear in the OrgChart dialog box and Style is not

selectable, you may not have any model styles installed in your system.

You can still create an organization chart using custom settings. You can

also run the installation program again to install the model styles. Unless

you have set new preferences, ClarisImpact expects the model style files to

be stored in a folder named ClarisImpact Color Styles or ClarisImpact

B&W Styles inside the ClarisImpact Folder.

Creating an organization chart with custom settings

To create an organization chart with custom settings:

1.

2.

Click the organization chart tool.

Position the pointer where you want fo place the first position symbol and click the mouse

button. (You can also hold down the mouse button and drag the mouse to see exactly where

the first symbol will appear.)

The Org Chart dialog box appears.

Click Custom.

 

 

 

 

 

 

 

   

   

 

Org Chart

{ Style \/ Custom+ Click here to activate the

Default Element - Custom options

Worker | eke |

Layout .
<Name >

—~ Assistant _ Rs
Layout -

(Get Element...| {Connector Settings...}
  

 

 

 

Subordinates |4 | [ Cancet|
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To Do this

 

Choose a layout option for
worker and manager positions

Click Worker Layout and choose an option.

 

Choose a layout option for
assistants

Click Assistant Layout and choose an option.

 

Choose an element style for
position symbols

Click Get Element, choose one of the styles in the Elements
dialog box, and then click OK.

For a description of organization chart element styles, see

“Using organization chart element styles” on page 4-27.
 

Specify the connector settings Click Connector Settings, set the options in the Connector
Settings dialog box, and then click OK.

See “Changing the connector settings” on page 4-20 for
information about these settings.

 

Specify the number of
subordinates

In the Subordinates box, enter the number of positions
you want to appear on the level below the top position on
the chart.

 

4. When all the organization chart options are properly set, click OK to create the chart.

The Org Chart dialog box appears only when you create a chart. All of the
/functions it provides are available through other commands after you create

a chart.

Building an organization chart

Once ClarisImpact creates a simple version of an organization chart, you can
begin adding and modifying positions in the chart. You add new positions to
the chart either by using add element controls, which appear around a position
when you click it, or with commands on the OrgChart menu.
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Adding positions with the add element controls

To add positions with the add element controls:

1. Select a position in the chart where you want to add a new position.

When you click a position, the add element controls appear.

}

Postion above

(4)

- a 12a Position right

CFR

 
 

Position left  

 

   

Position below i e Assistant

2. Click the control that adds the type of position you want.

  

  

  
  

  

  
  

  

              
  

 

] | fa
[ &) c i,

i [ <Name > | ve 4 | <Name > | @
FRB FRB

.

Qo | Qo
|

Click here Clarislmpact adds a new

position fo that location

Adding several positions at once

To add several positions at once with the add element controls:

1. Select a position in the chart where you want to add a new position.

2. Hold down Shift as you click one of the add element controls. Do not release the Shift key.

A small panel appears displaying plus and minus controls and a number

that indicates how many new positions will be added. (If you release the

Shift key, the panel disappears.)
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3. Continuing to hold down the Shift key, click the plus or minus controls (+ - ) to specify the

number of positions you want to add.

 

Click these controls

 

4. When you've specified the number of positions, release the Shift key.

ClarisImpact adds the number of positions you specified.

Using the Multiple command

To add several positions at once with the Multiple command on the

Add Position menu:

1. Select a position in the chart where you want fo add a new position.

2. Choose Add Position from the OrgChart menu, and then Multiple.

You can also hold down Command as you click one of the add

element controls.

The Create Multiple dialog box appears.

 

Create Multiple
 

 ~Position

@ Subordinate © Manager
(>) © Co-worker Right ® © Assistant
(4) © Co-worker Left

  
 

 

 

Quantity |1.
 

  
 

3. Click the option for the type of position you want to add.

4. Enter the number of new positions in Quantity.

5. Click OK when you're done.
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Adding positions with the keyboard

You can also add most types of positions with the keyboard.

 

 

Select a position and press To add a position

Return or Shift-Return Below or Above the current position

Option-Return or To the right or left of the current position

Shift-Option-Return
 

Command-D or To the right or left of the current position and copy data

Shift-Command-D
 

Adding positions with menu commands

To add a new position to an organization chart using the menu commands:

1. Click a position in the chart where you want to connect a new position.

2. Choose Add Position from the Org Chart menu, and then choose the type of connection from

the submenu.

Choose

/

To

 

Insert Level Insert a position at a new level, between the

current position and the level below

 

Subordinate Connect a position at the level below the

current position
 

Co-worker Left or Co-worker Right Connect a new position to the left or right of the

current position

 

Manager Connect a new position above the current position

 

Assistant Connect an assistant to the current position

 

Deleting positions

To delete any position, select a position and press Delete or choose Ct or Clear

from the Edit menu.
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Creating multiple organizations

You can create as many separate organizations as you need in the same chart.
Separate organizations are still controlled by all the same settings that apply to
the chart as a whole.

 A single chart with two
organizations  

 

Frida Sanchez Eugene Endo

  
 

 | I
| | |

Albert Wong Janice Goodman Terry Stanlan John Smith Barbara, Tanaki

 

 

 

 

           

 
  

To create a new organization in a chart, select the top position in the chart, and
then click the add element control on the left or right side of the position. You
can also choose Add Position on the OrgChart menu, and then Co-worker Left or
Co-worker Right.

,

Entering and formatting chart text

When entering text in organization chart positions, most text functions work
the same as they do in other parts of ClarisImpact.

Entering text in positions

To enter text in the text fields within positions:

1. Select the position where you want fo enter text.

2. Start typing.

The text you enter appears in the top text field within the position, usually

 

 

called the Name field.

|

CRS—5o—
  

3. When you complete the first field, press Tab to move to the next field within the position.

4. When you complete all the fields in a position, press Tab to move to the next position. Press

an arrow key to move to the next position in the direction indicated by the arrow. -
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Moving between fields

Use these keys to move between fields and positions:

 

 

Press To

Tab or Shift-Tab Move to the next or previous field

Arrow keys Select the next position in the chart in the direction

indicated by the arrow
 

e@ Note Don’t press Return to move to the next field in a position. Pressing

Return creates a new position below the current one.

Formatting organization chart text

You can specify the font, size, color, style, and justification for text you enter

in positions. To apply text formatting, select the text in the field you want to

modify (or just select the field), and then choose the appropriate formatting

command from the Text menu. To change the text settings for several

positions, it’s best to specify the proper text settings as part of an element style.

See “Changing organization chart element styles” on page 4-28. For more

information about text formatting options, see chapter 13, “Working with text.”

Rearranging a chart

Once you have created an organization chart, you can move any position,

change the way it is connected to other positions, and change its size.

Moving a position

Move a position anywhere on the chart just as you would move any object.

Move the pointer over an unselected position, and then press the mouse button

and drag it to a new location. ClarisImpact adjusts the connector to keep the

position connected to the rest of the chart. If the position you move has any

subordinates, they are moved as well. You cannot move a manager position

that is not reporting to another position. To change the connection between

positions, see the next section.

e Tip If you are not happy with how you’ve moved positions in the chart and

you want to return all positions to their preset locations, choose Reflow from

the OrgChart menu. See “Reflowing the chart” on page 4-12.
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Changing a connection

Connects below when the

pointer is this shape

Connects to the right when

the pointer is this shape

To change howa position is connected to others, you move it in a way that
indicates where you want to it to be reconnected.

To reconnect a position:

|. With the pointer over the position you want to move, press and hold down the mouse button.

2. Drag the pointer over the position to which you want to connect.

3. When the pointer changes shape to indicate that a new connection is possible, release the

mouse button.

The location of the pointer determines where the connection occurs. For
example, if you move the pointer to the bottom of the position, the

connection will be below. The pointer shape changes to show where the

connection will take place.

 
 

 

 

 

  
Reflowing the chart

4-]2

After you’ve made changes to your chart and you want to restore an even

distribution of positions and connectors, choose Reflow from the OrgChart
menu. For more information about spacing between positions, see “Setting the

spacing between positions” on page 4-19.

 



Moving positions with the Clipboard

You can move individual or groups ofpositions using the Clipboard commands

Cut, Copy, and Paste. Select the positions you want to move and then choose Cut

or Copy from the Edit menu. Next, select the position where you want to move

the positions you selected, and choose Paste. (Hold down the Shift key as you

click positions to select more than one.)

Changing the chart direction

You can change the direction of the entire organization chart so that the

hierarchy flows horizontally from left to right or right to left, or vertically so

that it flows from bottom to top.

To change the direction of a chart:

1. Select an organization chart.

2. Choose Direction from the OrgChart menu, and then choose one of the direction symbols from

 

 

 

the submenu.
|

Top-to-bottom as +—— Bottom-to-top

Left-to-right ofS Fo }+— Right-to-left
   

Changing the position layout

You can specify layouts for specific positions, branches of positions, assistants,

or for the entire chart.

The layout setting of a manager position controls the layout of its subordinates.

You can change the layout for both worker and assistant positions. Use

Worker Layout for worker positions, and Assistant Layout for assistant positions.

There are different layout options for each command.
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To specify a new position layout:

1. Select the manager of the positions you want to rearrange.

2. Choose Worker Layout or Assistant Layout from the OrgChart menu, and then one of the

layout options from the submenu.

  

   
  

 

a4 qe
se ce & ape pas sop

fiz see: gl ge fe

Worker layout options Assistant layout options

ClarisImpact rearranges the positions in the levels below the position

you selected.

Using commands on the Arrange menu with position symbols

You can use some of the commands on the Arrange menu to change position

symbols. Alignment, Align to Grid, and Scale Selection all work with position symbols

exactly as they do with other types of objects (Scale Selection is on the Transform

submenu). See chapter 12, “Working with objects.”

Selecting chart elements

4.]4

ClarisImpact provides several shortcut commands for selecting positions.

Choose Select from the OrgChart menu to select different groups of positions

and other elements in an organization chart.

To use any of the commands on the Select menu, first activate the chart by

clicking it twice.

 

 

 

 

Choose Or press To select

Branch Command-Option-R All positions connected below the selected position

Subordinates All positions reporting directly to the selected position

Co-workers All positions on the same level as the selected position

Manager The manager of the selected position

 



Choose Or press To select

 

Levels All positions between the levels you specify in the

dialog box
 

All Positions Command-Option-A All positions on the chart
 

All Connectors |Command-Option-C All connectors between all positions
)

 

All Workers Command-Option-W All positions that have no other positions reporting

to them
 

All Assistants All assistant positions
 

All Managers All positions that have other positions reporting

to them
 

¢ Tip To select a branch without using the Select Branch command, hold down

the Command key as you click a position. This selects all the positions

connected below the current position. Hold down Shift and Command as

you click to leave any previously selected positions selected.

Using additional formatting options
/

ClarisImpact offers a number of formatting options that control the way

positions appear on the chart, how far apart they are from each other, their size,

their orientation, and their layout. All of these options are preset if you are

using a model style, so you don’t have to use any of them. You may, however,

want to change some of them to achievea particular effect.

Changing the position size

You can change the size of any position with the Sizing command on the

OrgChart menu. Using Copy Size and Apply Size, you can quickly make

positions the same size.
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Using the Sizing command

To choose among the automatic sizing options and specify the size of positions

at each level in the chart:

1. With an organization chart selected, choose Sizing from the OrgChart menu.

The Sizing dialog box appears.

 aa

 

 

 

Sizing

-Ruto Sizing -Worker

© off Width
© Equal Throughout Chart

  @ Equal Within Levels Height | 0.71 in

f Assistant

Width (1.?6in

Height |0.71 in

 

   

 

  
 

 

     

 

[ Apply | { Cancel|

 

 

   

2. Click one of the Auto Sizing options.

 

 

 

‘Choose To specify

Off No automatic sizing controls

Equal Throughout Chart All positions in the chart must be the same size

Equal Within Levels All positions at the same level must be the same size
 

To specify different sizes for different levels, choose Equal Within Levels.

3. Select the level you want to change.

4. Inthe Width and Height boxes for Worker and Assistant, enter the measurements for

positions at the selected level.

5. To specify sizes for a different level, select a new level and enter new measurements.

6. Click Apply to change the chart without closing the dialog box. Click OK to change the chart

and close the dialog box.

¢ Tip If you turn on one of the auto sizing options, you can resize position

symbols with the mouse and all the other position symbols in the chart (or

level) change to the same size. You can resize a position symbol by

dragging any of the corner handles.



Using Copy Size and Apply Size

Use Copy Size to copy the size of a selected position. Use Apply Size to apply

the copied size to another position. These commands are useful when you have

resized individual positions and you want to make others the same size.

To copy the size of a position and to apply a size to another position:

1. Select a position that has been resized.

2. Choose Copy Size from the OrgChart menu.

No visible change takes place, but Claris[mpact has recorded the

dimensions of the selected position.

3. Select another position and choose Apply Size.

Using Level Settings

Use the Level Settings command to change the format settings for each position

level in the chart. Level Settings controls which element style is used for position

symbols at each level in the chart. It also controls the manager-to-subordinate

layout used at each level in the chart, and the default text that appears in text fields.

You can specify most of these settings individually, but using Level Settings is

more efficient. Using Level Settings, you specify the settings for each level of

the outline. When you movea position from level to level, ClarisImpact

automatically applies the correct settings for the new level. When you apply

formatting changes individually, the settings stays the same when you move

a position from level to level.
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To change the level settings for positions:

|. Select a position within the organization chart, and then choose Level Settings from the

OrgChart menu.

The Level Settings dialog box appears.

 

Level Settings
 

-Worker —Assistant 

 

   

  

 

[Get Worker...]| /{ Get Assistant...|
 

 Le
    

 

 

— | tayout | = | Layout | fo(New) ayou ayou

 

    

[ Remove ]

[Select all| | [Name~]

 

 

 

 

~Default Values  

 

L
 

  

[J Retain Manual Changes

 

 

  

2. Select the level that you want to modify from the list (hold down Shift to select more than one

level) or click Select All if you want to change all levels.

3. Choose the settings for the selected level according to the instructions in this table.

To Do this

 

Choose a new element style for
workers or assistants at the

current level

Click Get Worker or Get Assistant, choose an element

style from the list in the dialog box that appears, and then

click OK.
 

Specify a new layout for
workers or assistants

Click Layout and choose an option in either the Worker or

Assistant area.
 

Enter default text for text fields

(text appearing if you leave the

field blank) (

Choose the field from the Default Values pop-up menu

and enter the default data for that field in the box to

the right.

For example, choose the Name field and enter “to
be hired.”

 



To Do this
 

Change field prompts (text Choose Field Prompts from the Default Values

appearing between the “<>” pop-up menu.

symbols)
When the Field Prompts dialog box appears, select a

name, enter a new prompt, and then click OK.

Changing the field prompts affects the prompts at every

level, not just the currently selected level.
 

 

Add a new level Click New. The new level appears at the end of the list

of levels.

Removea level Select a level on the list and click Remove. You can

only remove levels that have not been created yet in the

chart itself.
 

4. Once you complete the settings for one level, you can select a new level and enter

new settings.

5. Make sure Retain Manual Changes is checked if you do not want the settings that you have

manually applied to positions to be replaced by the settings in this dialog box.

6. When you're done, click OK.

Setting the spacing between positions

You can set the spacing between co-workers and assistants, managers and

subordinates, and assistants and subordinates. You can also specify the amount

of space between two separate organization structures that are in the same

frame. Any change you make applies to every level of the chart.
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To set the spacing between positions:

1. Make sure the organization chart is active, and then choose Spacing from the OrgChart menu.

The Spacing dialog box appears.

 

 

 ~Worker

Horizontal

Vertical
 

 

 

| Spacing

 Subordinate

To Manager |0.25in
= | 2.4

To Assistant [0.25 in | oly

 

 

 

 

 

 

-Assistant  

Vertical
 

 

Horizontal [0.13 in | $m
 

 

 

 

 

[ Apply) [ Cancel (Cx)
 

 

 

 
 

2. Enter new measurements in the appropriate boxes.

3. Click Apply to change the chart without closing the dialog box. Click OK to change the chart

and close the dialog box.

Changing the connector settings

You can change the pen settings for connectors and choose between straight
and angled connectors.

Se oe
Straight connectors

¢ Note You can also use the pen settings controls on the style bar at the top

Angled connectors

of the window to change organization chart connectors.

If you select a connector before choosing Connector Settings, the change you make

applies only to the selected connectors. If you don’t select a connector, the

change affects every connector in the chart. If you select a position, the change

applies only to the connectors attached to the position.

4-20

 



To change the connector settings:

I.

To

Select an organization chart and then select the connectors you want to change.

If you want to change all the connectors, don’t select any.

Choose Connector Settings from the OrgChart menu.

When the Connector Settings dialog box appears, set the options according to the instructions

in the table that follows.

 

 

Connector Settings
 

 ptine Style

Connector

Pen Color (a.
Pen Pattern

Pen Width [Ree]
-Dashes

@ Solid Line © Dashed |

   

 

 

Arrows
@ No Arrows
© Arrow at Start
© Arrow at End

© Arrow at Both Ends

 

  
 

{] Update Defaults

 

  

Do this
 

Choose either straight or angled

connectors

Click Connector and choose straight or angled connectors.

 

Choose the connector color Click Pen Color and choose a color.
 

Choose the connector pattern Click Pen Pattern and choosea pattern.
 

Specify the connector width In Pen Width, enter a point size between 0 and 255.

 

Choose solid or dashed

connectors

Click Solid Line or Dashed.

 

Specify the connector arrow type Click an option for Arrows.
 

Specify that the current settings

become the default settings

Click Update Default.

 

4. When all the options are properly set, click OK.
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Setting the frame spacing

Use Frame Spacing to determine the distance between positions and the border of
the chart.

Frame Spacing determines as
these measurements

 

 

   

 

 

 

     

To change the frame spacing:

1. Select the organization chart.

2. Choose Frame Spacing from the OrgChart menu.

3. When the Frame Spacing dialog box appears, enter measurements for the various borders.

The number you enter is the distance between the positions on that side of
the chart and the chart border.

4. (lick OK when you are finished.

Changing fill and pen settings

You can use the fill and pen controls on the style bar to apply colors, patterns,

gradients, and most pen settings to position symbols. You select a position
symbol and choose settings just as you would when changing any draw object,

like a circle or rectangle.

¢ Note Any changes that you apply with the style bar cannot be saved as part

of a model style. To apply design changes systematically to different levels

in the chart, you should define element styles. See “Using organization

chart element styles” on page 4-27. You can specify different element

styles for different levels in the chart with Level Settings. See “Using Level

Settings” on page 4-17.
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Converting organization charts to outlines

ClarisImpact can convert an organization chart to an outline. Though the two

types of charts look very different, they both display information in a similar

hierarchical structure.

¢ Note When you convert an organization chart to an outline, all of the

formatting in the organization chart is lost. You can convert the outline

back to an organization chart, but the original formatting can’t be restored.

To convert an organization chart to an outline:

1. Select an organization chart.

2. Choose To Outline from the OrgChart menu.

A dialog box appears warning you that all the formatting settings will be

lost in the conversion.

3. Click Yes to confirm the action.

4. When the Outline dialog box appears, choose the necessary settings and click OK.

ClarisImpact generates an outline from the organization chart. For

instructions on working with outlines, see chapter 9, “Making outlines.”

[ t | o Albert Wong
| Albeno Yaspucci | | Litttth Lee | | Pat Jackson

 

 

 

oJanice Goodman

© Aberio Yaspucci

© Lilith Lee

o Pat Jackson

© Terry Stanlan

 
 

Original organization chart After conversion to an outline

For instructions on converting an outline to an organization chart, see

“Converting outlines to organization charts” on page 9-14.
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Using organization chart model styles

Use model styles to automate organization chart formatting and design. This
section explains how model styles work with organization charts. For general
information about using model styles, see “Using model styles” on page 3-6.

Applying model styles to organization charts

A model style specifies all the settings on the OrgChart menu. You can apply
a model style when you create an organization chart, or apply one to an

existing chart.

The following table explains the settings stored in an organization chart model
style. Each category name appears in the Filter area of the OrgChart Model
Styles dialog box. When you apply a model style, you can exclude, or “filter,”
settings that you don’t want to use by deselecting the category name.

 

 

a OrgChart Model Styles

   

 

     
  

 

  

 

    usiness
Delete

 

| Deco

Informal : Rename

! |i | International | |(sample...

 

   Traditional ral Apply |
 

  
 

-Filter  

 Click a category of model

style settings to filter it out
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{J Element Styles

(J Connectors

{i Frame

 
 

{J Layout { Direction

J Spacing [{ Default Data

Click this triangle to expand

or collapse the Filter area

1 Sizing {] Field Prompts
    

Category Controls

 

Element Styles Size, shape, fill, pen settings, and picture placement for the

position symbols; also the placement of text fields within
each position symbol and the text style for all text entered

in text fields
 

Connectors Connector settings, including pen settings, dashes,

and arrows
 

Frame Fill settings for the model frame, pen settings for the frame

border, and spacing between position symbols and the frame

border
 



Category Controls
 

 

 

Layout Layout options for position symbols at each level of the chart

Spacing Amount of space between positions at every level of the chart

Sizing Size of positions according to level and whether automatic

sizing is on or off
 

Direction Orientation of the chart: top to bottom, bottom to top, left to

right, or right to left
 

Default Data Data that appears in text fields if there is no entry
 

Field Prompts Prompt text that appears in text fields before an entry is made

(the text that appears between the “<>” symbols)
 

To apply a model style to an organization chart:

1. Select an organization chart and choose Model Styles from the OrgChart menu.

2. When the OrgChart Model Styles dialog box appears, select the style you want by clicking the

name in the list.

A preview appears in the area on the left. Click Sample to viewa larger
version ofa selected style.

3. If you want to filter any of the settings, click the triangle next to Cancel to display the Filter

options. Click the checkboxes to change any of the settings.

A checked box indicates that the settings in that category will be applied.

4. Click Apply to apply the model style. Click Done to close the dialog box.

For a general description of model styles, see “Using model styles” on page

3-6.

Creating, deleting, or renaming organization chart model styles

You can create your own model styles using your own designs. You can also

delete or rename any existing style.

When you create a model style for organization charts, the model style records

all the settings as defined for the current chart by the Level Settings, Spacing, and

Sizing commands.
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Changes that you have manually applied to individual positions are not recorded

by the model style. For example, suppose all the positions in the second level

of a chart have a blue element style as specified by Level Settings. If you select

one of the positions and choosea red fill using the style bar, and then create a

model style based on this chart, the model style does not record the red fill as an

exception to the level two position settings. When you apply the model style, all
of the positions on the second level will be blue. This occurs because a model

style applies the same settings to all the positions at the same level.

To prepare an organization chart for use in creating a model style:

|. Create an organization chart using a model style that is similar to the design you want

to create.

2. Create the element styles necessary for the various chart positions.

Any design for a position that you want to use in a model style must first
be defined as an element style. See the next section, “Using organization

chart element styles.”

3. Use Level Settings to specify which element styles should be used for the positions at each

level in the chart.

4. Use Spacing, Sizing, and Connector Settings to specify additional formatting settings.

To create, rename, or delete organization chart model styles:

1. Select an organization chart and choose Model Styles from the OrgChart menu.

2. When the OrgChart Model Styles dialog box appears, follow the instructions in this table.

To Do this
 

Record the settings of the current Click Add.
chart as a new model style
 

Delete a model style Select a style and click Delete.
 

Rename a model style Select a style, enter a name in the Name box, and then

click Rename.
 

3. When you’re done, click OK.

For general information about model styles, see “Using model styles” on page 3-6.



Using organization chart element styles

In organization charts, element styles specify all the formatting settings for
positions. Element styles provide the only means for changing the shape of
positions, or for defining new text fields within positions. You can also add

custom graphics or place clip art into your element styles.
)

An organization chart element style contains all the size and shape settings for
a symbol representing a position, including fill and pen settings, the name and

number of fields within each position, and all text settings.

Applying element styles to position symbols

To apply an element style to a position symbol:

1. Select the position symbols that you want to change.

2. Choose Element Styles from the OrgChart menu.

The element styles palette appears. This palette stays open until you click
the close box or deactivate the model. You can collapse and expand the

palette by clicking the box in the upper-right corner of the title bar.

 

 

Click here to collapse

or expand the palette

 

| Business red
| Business yellow
Business white
Business blue
Business gra

 

 

 

  

3. Preview the available element styles by clicking the style names in the list box.

4. When you've chosen a style, click Apply.

When you change the element style of an existing position, ClarisImpact
intelligently places the text from the fields in the old style in the proper fields
of the new style. The text from the old Name field appears in the new Name

field, even if the fields are not in the same order, or if there is a different
number of fields.
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Changing organization chart element styles

Use the Element Styles command to add, edit, rename, or delete element styles.

To change position symbols, or to move, add, or change the default text settings

for the fields within position symbols, you create a new element style and then

apply it to a position.

To change organization chart element styles, you use a special window called

the Style Editor. While working in the Style Editor, you can use the same menu

commands, drawing tools, and style bar controls as are found in the main

document window. Any change you make in the Style Editor becomes part of

the element style. You can apply new colors, draw new shapes, or import clip

art. You aren’t limited to working with a single object. You can create complex

styles that involve several objects.

To create, edit, remove, or rename element styles:

1. Make sure the organization chart is active, and then choose Element Styles from the

OrgChart menu. If you want to create an element style based on an existing position,

select that position.

The element styles palette appears.

2. Click the triangle in the lower-right corner to expand the window and display the

editing options.

 

{[= Element Styles qEE

 Business blue
Business gray
Business red
Business white

 

 

 

 

 

 

ey

(apply =}. «+ —— lick this triangle to expand

[ wee |l cen) or collapse edit functions

Name : [Black line |
 

 

[ Rename it Delete |
 

C] View by Object
   



Click Field and drag the

3. To rename or remove an element style, or to display styles by object, refer to the following

table. To edit or create an element style, continue to the next step.

To Do this
 

Rename an element style Select an element style, enter a new name in the Name box,

and then click Rename.
 

Remove an element style Select an element style and click Remove.
 

Display styles by object Click View by Object. (An X in the box indicates that the

option is on.)
 

4. To create an element style, click New. To edit an existing style, select the style and click Edit.

The Style Editor appears. Ifyou’re creating a style, a copy of the currently

selected position appears in the middle of the window (a simple rectangle

appears if no position is selected). If you’re editing an existing style, the

style appears in the window.

 ae lemare =

 

 

 

pointer into the window to

place a new text field

 

 

 

 

 

«<Name>

<Title >

 

 

 Draw a new object

with the drawing 

 

 

 

 

  

To

 

tools to change the

position symbol

Do this
 

Change the shape of the

position symbol

Select the position symbol and drag the corner handles to

reshape it.

All the draw tools and commands work in the Style Editor

as they do in the rest of ClarisImpact.
 

Add clip art or graphics to the

position symbol

Import clip art or graphics using the Place File command,

or place objects using a library. You can also paste objects

from the Clipboard.
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To Do this

 

Move or resize a position

text field
Click the text field to select it, and then adjust it as you

would a normal rectangle. You can place it anywhere in
the window.

You can also rotate a text field as you would an ordinary
text object.

 

Change the default text

settings for a text field
Select a text field and choose text settings from the

commands on the Text menu.
 

Adda field to a position Move the pointer over the Field button in the upper-left
corner of the window.

Press the mouse button, drag the pointer down into the

window, and when the field is in the proper place, release

the mouse button.

When the Field Definitions dialog box appears, choose

one of the field names from the list, and then click OK.
 

5. When you're done working in the Style Editor, click OK. You may also wish fo rename the new

element style you've created.

ClarisImpact saves the contents of the Style Editor as an element style. This
doesn’t make any visible change in the chart you were working with. To
see the style you created, you need to apply it to a position. See “Applying
element styles to position symbols” on page 4-27.

Determining where connectors attach

You can use element styles to change how connectors attach to position
symbols. Connectors attach to the midpoints of the edges of the object on the

bottom of the object stack. In the Style Editor, you can create an object to serve

as the connection point object and send it to the bottom of the object stack with
Move to Back on the Arrange menu. You can use this function to create a variety
of useful designs.



For example, to create a chart where the connectors do not appear to touch the

position symbols, you can create an element style with an invisible box around

the visible position box. In the Style Editor, first create the normal position box

and then draw a box around it, as shown here.

 

Style Editor ==

  

 

 

 
 

 
 

 

 

   
Next, change the pen color of the box to white, and send it the back of the

object stack with Move to Back on the Arrange menu. When you save the

element style and then apply it to all the positions in the chart, you get a chart

that looks like this.
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Chapter

 

Making flow charts

A flow chart is a collection of symbols connected by lines that show how the

symbols are related. A flow chart usually represents a process for getting

something accomplished.

 

Flow Chart
 

informal
 

International
 

 

 

Modern
Traditional [=   

    

Symboi Set

 

 

 

        

Click the flow chart tool and drag When the Flow Chart dialog box Add new symbols with the
the first symbol into position appears, choose a model style add element control

 

  

  
         

Lourm —Ipseme> ®

Enter text in the text fields Create your own symbol shapes Change the symbol set for

different types of charts
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Understanding flow chart basics

A flow chart is a structured chart composed of connected elements called

symbols. Each symbol represents a step in a process or some other type of

connected element. Most flow charts use symbols that have been defined by the

American National Standards Institute (ANSI). ClarisImpact includes most of

the ANSI flow chart symbols, as well as symbols representing various types of

computers and peripherals. You can also define your own symbols using any

type of shape or picture. This picture shows some of the common ANSI flow

chart symbols.

 

 

—| ~- LC) sO |X
Task Decision Terminus Display Document

 

The lines connecting all the symbols in a process are called connectors. You

can select them individually and change how they are attached. You can also

drag new connectors out of existing symbols, attaching them to other symbols.

Included symbol sets

ClarisImpact includes several symbol sets. The ANSI Standard set includes

most of the ANSI flow chart symbols. Additionally, there are ANSI symbol

sets that match each of the model style families included with ClarisImpact.

For example, the Business ANSI symbol set matches the design of the Business

model styles. These sets include only the most commonly used ANSI symbols.

There is a also a symbol set for use in creating network diagrams that contains

pictures of common computer equipment.

You can change the symbol sets at any time while working on a flow chart. You

can also include symbols from different sets in the same chart. See “Changing

the symbol set” on page 5-10.

Creating a flow chart

When you create a flow chart, you can use a model style or choose your own

custom settings. Several model styles for flow charts are included with

ClarisImpact. Each model style contains the formatting settings for the chart

connectors and background. Model styles do not affect the flow chart symbols.
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Creating a flow chart with a model style

To create a flow chart with a model style:

 

Flow chart tool 2.

Click the flow chart tool.

The pointer changes to a crosshair.

Position the pointer where you want to place the first flow chart symbol and click the mouse

button. (You can also hold down the mouse button and move the mouse to see a box that

shows where the first symbol will be placed.)

The Flow Chart dialog box appears. To previewa style, select a title in the
list box to make it appear in the preview box. Click Sample to view a selected

style at a larger size.

 

Flow Chart

i Style Custom \
 

 

 

 

  

Business

Deco List boxInformal

 

 

 Preview box
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Symbol Set

[ANSI Standard~]
 

 

   

Select the style you want by clicking its name in the list box.

Choose one of the available symbols sets from the Symbol Set pop-up menu.

The symbol set determines which symbol shapes are available for the chart
when you start working. You should choose the symbol set that matches the

model style you selected. For instance, choose Business ANSI to match the

Business model style. You can change the symbol set at any time. See

“Changing the symbol set” on page 5-10.

When all the options are properly set, click OK to create the flow chart.



To delete unnecessary

ClarisImpact creates the flow chart and opens the symbols palette.

 

 

  

 

 

 

 

      

 

 

 

 

symbols, select them and

choose Cut or Clear from the

Edit menu

 
 

 

 

   
 

  

   

The symbols palette appears automatically after you create a chart. However,

when you deselect the chart to work elsewhere in the document and then

reselect the flow chart, it does not appear until you/choose Symbols from the

FlowChart menu.

The Flow Chart dialog box appears only when you create a flow chart. All of
the functions it provides are available through other commands after you create

a chart.

¢ Note Ifno model styles appear in the Flow Chart dialog box and Style is not

selectable, you may not have any model styles installed in your system.

You can still create a flow chart using custom settings. You can also run the

installation program again to install the model styles. Unless you have set

new preferences, ClarisImpact expects the model style files to be stored in

a folder named ClarisImpact Styles inside the ClarisImpact Folder.

Creating a flow chart with custom settings

 

Flow chart tool

To create a flow chart with custom settings:

1. Click the flow chart tool.

The pointer changes to a crosshair.

2. Position the pointer where you want to place the first flow chart symbol and click the mouse

button. (You can also hold down the mouse button and move the mouse fo see a box that

shows where the first symbol will be placed.)
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The Flow Chart dialog box appears.

3. Click Custom.

The dialog box changes to show the custom options.

 

Flow Chart
 

 

Click here to activate the

Custom options
   

Connectors

am Right Angle “:, @ Edge to Edge

*. © Straight |, © Center to Center

 

[ Connector Settings...|
 

   

Symbol Set

[ANSI Standard~|
 

 

 

   

4. Set the options according to the instructions in this table.

Choose To
 

Right Angle or Straight Specify the angle of connectors between symbols
 

Edge to Edge or Center to Center Determine where connector lines will attach to

symbols
 

Connector Settings Specify the connector settings (see “Changing the

connector settings” on page 5-15 for instructions on

setting these options)
 

Symbol Set Select a symbol set
 

5. When all the flow chart options are properly set, click OK to create the flow chart.

The Flow Chart dialog box appears only when you create a flow chart. All
of the functions it provides are available through other commands after you

create a chart.



Building a flow chart

You can add new symbols to a flow chart using special controls, called add

element controls, that appear around a selected symbol. Because the symbols

in a flow chart are connected, you must first select an existing symbol, and then

choose how the new symbol connects to it. After you add a symbol to the chart,

you can change its shape by applying a new symbol.

To build a flow chart:

1. Select a symbol in the chart to which you want to connect a new symbol.

2. If the symbols palette is not already visible, choose Symbols from the FlowChart menu.

When you select a symbol, the add element controls appear around the

symbol. The add element controls are also available near the bottom of the

symbols palette.

iS

| | Pp element controls —@ Zo

Ne]

 

 

 

 
 

3. In the symbols palette, click the type of symbol you want to add. (If the symbol shape you

want is already selected, you don’t have to change anything.)

Use the scroll bar to view all the symbol choices.

4. Place the pointer over one of the add element controls. Hold down the mouse button and drag

the new symbol to the location you want.

 

  

 

 

     

   

 

 

 

 

 

  

| | A new symbol appears when

you release the mouse button
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You can also click either the controls around the selected symbol or the

controls in the symbols palette to create a new symbol in the default location.

¢ Tip Youcan press Return to create a new symbol below the selected symbol.

Inserting and branching symbols

You can insert a new symbol between existing symbols or create a branch for

a new symbol. The placement controls near the bottom of the symbols palette

control how symbols are added between existing symbols. This picture shows

the difference between the two options.

 

 

 

 

 

i a

Inserta new symbol I P — p :

New symbol
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Adding multiple symbols

To connect several new symbols to a flow chart at once:

1. Select a symbol in the chart to which you want fo connect a new symbol.

2. Choose Create Multiple from the FlowChart menu, or hold down the Command key as you

click one of the add element controls.

The Create Multiple dialog box appears.

 

Create Multiple
 

Direction

@) O Left ©) Above

(&) © Right @ Below

 

 
 

 

Quantity/3 | [ Cancel |
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3. Choose one of the position options: Left, Right, Above, or Below.

4. For Quantity, enter the number of copies. The number can be between | and 100.

5. Click OK when you're done.

¢ Tip The shortcut for adding multiple positions to an organization chart also

works for adding symbols to flow charts. Hold down the Shift key as you

click one of the add element controls, and then use the plus and minus

controls. See “Adding several positions at once” on page 4-7.

Entering and formatting text in symbols

Changing symbols

You can enter text and navigate between flow chart text fields using all the

same methods as in organization chart position symbols. For complete

information, see “Entering text in positions” on page 4-10.

¢ Note The only text-entry feature unique to flow charts is that you can press

Shift-Return to create a new line of text in a text field.

You can format the text in symbols by selecting text and choosing commands

from the Text menu. To change the default text settings, you must modify the

symbol in the Style Editor as discussed in the next section.

Flow chart symbols are functionally the same as element styles in other

models. The symbols palette that appears when you select a flow chart is

identical to the element styles palette you use to apply element styles in other

Claris[mpact models. You change or create symbols in the symbols palette

using the same procedure as when modifying organization chart element styles.

(See “Changing organization chart element styles” on page 4-28.)

¢ Note There are only a few differences between flow chart symbols and

organization chart element styles. In a flow chart symbol there can be only

one text field. You cannot namea flow chart text field or define default text.
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Replacing a symbol in the chart

To replace a symbol that is already placed in the chart:

1. If the symbols palette is not already visible, select the flow chart and choose Symbols from

the FlowChart menu.

2. Select the symbol you want to replace.

3. Select a symbol in the symbols palette and click Apply, or simply double-click one of

the symbols.

Changing the symbol set

ClarisImpact includes several symbol sets. Use the pop-up menu at the top of

the symbols palette to choose among the available sets.

Available symbol sets THES See
ANSI Standar

Business ANSI

Deco ANSI

Informal ANSI

International ANSI

Modern ANSI

Traditional ANS!

Computer Network

 

   

 

  Symbol Sets...
 

You should choose the symbol set that matches the model style you selected.

For instance, choose Business ANSI to match the Business model style.

Adding, removing, and renaming symbol sets

To add, remove, or rename a symbol set:

1. Make sure that a flow chart is selected, and then choose Symbols from the FlowChart menu.

2. Click the pop-up menu at the top of the symbols palette and choose Symbol Sets.

4
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The Symbol Sets dialog box appears.

 

Symbol Sets
 

  Deco ANSI

Informal ANSI

International ANSI

Modern ANSI

Traditional ANSI

   

  

 
 

 

Name:

  

  
 

To Do this

 

Create anew empty symbol set = Click Add.

 
Remove a symbol set Select a symbol set and click Remove.

 
Select a symbol set, enter a new name in the Name box,

and then click Rename.

Rename a symbol set

 

3. When you're done, click OK.

Changing a flow chart

Once you have created a flow chart, you can move or resize any symbol,

create new connectors between existing symbols, and change the way

symbols are connected.

Moving symbols and creating connectors

The methods for moving symbols and creating new connectors are very similar.

To move a symbol:

1. Make sure the flow chart is selected, and then move the pointer over a symbol, but not over

the symbol’s center area.

The pointer changes to a crosshair when over the center of a symbol. To

move the symbol, the pointer must have an arrow shape.
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2. Press the mouse button and drag the symbol.

3. Release the mouse button when the symbol is in the right place.

  

 

 

 

 

  
 

   

— TT Clarislmpact adjusts the

Click outside the center area | connectors

and drag the symbol

   

 

     

 

 ay

To create a new connector:

1. Make sure the flow chart is selected, and then move the pointer over the center of a symbol.

The pointer changes to a crosshair when over the center of a symbol.

2. Press the mouse button and drag away from the symbol to create a new connector.

3. Move the pointer to where you want to connect fo another symbol and release the

mouse button.

 

 

 

 

 

 

Drag the connector to

Click here and drag another symbol The pointer changes toa

| double crosshair when a

| : connection is possible

    
     

 

 

 

Resizing flow chart symbols

To resize a flow chart symbol, select the symbol and drag any of the

corner handles.

Using commands on the Arrange menu with flow chart symbols

You can use some of the commands on the Arrange menu to change symbols.

Alignment, Align to Grid, and Scale Selection all work with position symbols exactly as

they do with other types of objects (Seale Selection is on the Transform submenu).

Alignment is especially useful for lining up symbols that you have moved manually.

These commands are documented in chapter 12, “Working with objects.”
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Specifying the connector angle

Choose Right Angle from the FlowChart menu to specify right-angled connectors

between symbols. A checkmark indicates that the option is on.

—K
Chart created with Chart created with

Right Angle on Right Angle off

 

 

 

 

     

 

 

 

  
  

 

 

      

¢ Note This option affects connections that you add after changing the

setting. It does not change connectors already in the chart.

Connecting center to center

Choose Center to Center from the FlowChart menu to specify that connections

only be made between the centers of symbols. A checkmark indicates that the

option is on. With this option on, none of the connection points on the edge of

a symbol work.

Turn on Center to Center with the Right Angle option off to create radial charts, as

Be

shown here.
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Adding unconnected symbols

The Auto Connect option on the FlowChart menu determines whether or not a

new symbol is connected to the symbol from which it was generated. When

Auto Comect is off, no connector is attached to symbols that you add to the chart.

You should usually leave Auto Connect on, but in some cases you may want to

create a separate flow of symbols within the same chart.

To change the Auto Connect setting, activate a flow chart by clicking it twice,

and then choose Auto Connect from the FlowChart menu. Auto Connect is on when

it is checked.

¢ Tip To create an unconnected symbol without turning off Auto Connect,

hold down the Option key as you click one of the add element controls.

Using additional formatting options

5-14

ClarisImpact offers a number of additional formatting options that affect the

appearance of a flow chart. All of these options are preset if you are using a

model style, so you don’t have to use them if you don’t want to. You may,

however, want to change some of them to achievea particular effect.

Changing the default spacing

You can determine the amount of space between symbols, and how the spacing

is measured.

To change the default spacing:

1. Select a flow chart.

2. Choose Default Spacing from the FlowChart menu.

The Default Spacing dialog box appears.

 

Default Spacing
 

 -Type Amount ~

oD OCenter to Center| | Horizontal |0.25 in
| oO @ Edge to Edge Vertical 0.25 in |

 

 

  
 

 

   



Choose To
 

Center to Center or Edge to Edge Specify how spacing between symbols is applied
 

Horizontal or Vertical Enter the measurements for the horizontal and vertical

spacing between symbols
 

3. When you've set all the options, click OK.

Setting the frame spacing

To specify the minimum distance between flow chart symbols and the

model frame:

1. Select a flow chart.

2. Choose Frame Spacing from the FlowChart menu.

The Frame Spacing dialog box appears.

 

Top Left (0.25 in

Bottom (0.25 in | Right (0.25 in

 

 

  
 

 

 

 

    

 

 

   

3. Enter the appropriate numbers in the provided fields.

4. Click Apply to change the chart without closing the dialog box. Click OK fo change the chart

and close the dialog box.

Changing the connector settings

Use the Connector Settings command to specify the color, width, and pattern of the

connectors between symbols.

If you select a connector before choosing Connector Settings, the change you make

applies only to the selected connectors. If you don’t select a connector, the

change affects every connector in the chart. If you select a symbol, the change

applies only to the connectors attached to that symbol.
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To change the connector settings:

1. Select a flow chart, or select the connectors you want to change, and then choose

Connector Settings from the FlowChart menu.

2. When the Connectors Settings dialog box appears, set the options according to the instructions

in the following table.

 

Connector Settings
 

 

  

 

~Line Style ~Arrows
Pen Color @ No Arrows

ql © Arrow at Start
Pen Pattern © arrow at End

Pen Width © Arrow at Both Ends

 

  

   

 Dashes

© Solid Line © Dashed |
 

 

KC Length 1] Update Defaults
9 3

 

 
 

To Do this
 

Choose the connector color Click Pen Color and choosea color.
 

Choose the connector pattern Click Pen Pattern and choosea pattern.
 

Specify the connector width In Pen Width, enter a point size between 0 and 255.
 

Specify the shortest possible

connector length

Enter the measurement in Length.

 

Choose solid or dashed

connectors

Click Solid Line or Dashed.

 

Specify the connector arrow type Click an option for Arrows.
 

Specify that the current settings

become the default settings

Click Update Defaults.

 

3. When all the option are properly set, click OK.



Using flow chart model styles

This section explains how model styles work with flow charts. For general

information about using model styles, see “Using model styles” on page 3-6.

Applying model styles to flow charts

A flow chart model style stores the settings for connectors, the model frame,

and the default spacing. The following table explains these settings. Each

category name appears in the Filter area of the FlowChart Model Styles dialog

box. When you apply a model style, you can exclude, or “filter,” settings that

you don’t want to use by deselecting the category name.

—— FlowChart Model Styles ———=

Business
Deco

Informal
International
Modern
Traditional
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citer : : Click this triangle to expand

Click a category of | Eiconnectors [J Frame (Default Spacing or collapse the Filter area

model style settings

to filter it out

Category Controls

Connectors Connector settings, including pen settings, dashes, and

arrows

Frame Fill settings of the model frame, the pen settings for the

frame border, and the spacing between symbols and the

frame border
 

Default Spacing Spacing between symbols
 

To apply a model style to a flow chart:

1. Select a flow chart and choose Model Styles from the FlowChart menu.

2. When the FlowChart Model Styles dialog box appears, select the style you want by clicking the

name in the list.

A preview appears in the area on the left. Click Sample to viewa larger

version of a selected style.
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3. If you want to filter any of the settings, click the triangle next to Cancel to display the Filter

options. Click the checkboxes to change any of the settings.

A checked box indicates that the settings in that category will be applied.

4. Click Apply to apply the model style. Click Done to close the dialog box.

For a general description of model styles, see “Using model styles” on page 3-6.

Creating, renaming, or deleting flow chart model styles

You can create your own model styles using your own designs. You can also

delete or rename any existing style.

When you create a model style for flow charts, the model style records all the

settings as defined for the current chart by the Default Spacing, Frame Spacing, and

Connector Settings commands. These commands are explained earlier in this

chapter. A flow chart model style cannot store any of the formatting in the

symbols of your chart, or any changes you made to individual connectors.

To create, rename, or delete a flow chart model style:

1. Select a flow chart and choose Model Styles from the FlowChart menu.

2. When the FlowChart Model Styles dialog box appears, follow the instructions in this table.

To Do this
 

Record the settings of the current Click Add.

chart as a new model style
 

 

Delete a model style Select a style and click Delete.

Rename a model style Select a style, enter a name in the Name box, and then click

Rename.
 

3. When you’re done, click OK.

Changes you make to model styles are saved to disk when you close the

current document.

For general information about model styles, see “Using model styles” on

page 3-6.
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Chapter

 

Making tables

You can use ClarisImpact to place text, numbers, and symbols in neat columns

and rows. ClarisImpact has a variety of useful formatting and display options

to make your tables attractive, as well as easy to use and understand.
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Understanding table basics

Row

A table is a grid of rows and columns. A row is the horizontal arrangement of

cells. A column is the vertical arrangement of cells. A cell is formed at the

intersection of each row and column. A group of cells is called a cell range.

When you select a cell, the cell contents appear in a box at the top of the

window so that you can enter new values.

Column

 

Current cell entry 

 

 

 

Ipsum Of Q2 Q3 04

 

 

Row headings

> fo rs o 00
 

| —Selected cell
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Each cell in a table has a unique cell address based on its position in the grid.

ClarisImpact identifies columns with letters (A, B, C...) and rows with numbers

(1, 2, 3...). These addresses remain hidden unless you choose to display them in

the row and column headings with the Table Options command on the Table menu.

The cell address of a cell at the intersection of column C and row 2 is C2. You

use cell addresses to perform several different table functions.

Column headings

|
 

 

A 5 c D

a1 Q2 Q3 Q4

12 14 16 te Cell address: (2

 

 

 

 

Creating a table

3 7 3 6

3 23 6 3      
INT

 

 

When you create a table, you can use a model style or choose your own custom

settings. Several model styles for tables are included with ClarisImpact. Each

model style contains all the formatting settings for a complete table design.
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Creating a table with a model style

To create a table with a model style:

1. Click the table tool.

2. Move the pointer into the document. Hold down the mouse button and drag to define the area

and placement of the table, or click once where you want the upper-left corner.

 

Table tool

 

EEA Rows [4 While defining the area of the
EE Cols oa table, an indicator shows the

number of rows and columns
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When you release the mouse button, the Table dialog box appears

displaying the model style options for tables. When you select a style from
the scrolling list on the right, a sample of the style appears on the left. Click
Sample to viewa selected style at a larger size.
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EFA Columns [5 |

  

   

3. Select the style you want.

4. Enter the desired number of columns and rows in the appropriate boxes.

5. When all the options are properly set, click OK to create the table.

The Table dialog box appears only when you create a table. All of the
functions it provides are available through other commands after you create

a table.
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El
Table tool

 

For general information about model styles, see “Using model styles” on

page 3-6.

¢ Note If no model styles appear in the Table dialog box and Style is not

selectable, you may not have any model styles installed in your system.

You can still create a table using custom settings. You can also run the

installation program again to install the model styles. Unless you have set

new preferences, ClarisImpact expects the model style files to be stored in

a folder named ClarisImpact Color Styles or ClarisImpact B&W Styles

inside the ClarisImpact Folder.

Creating a table with custom settings

To create a table with custom settings:

1. Click the table tool.

2. Move the pointer into the document. Hold down the mouse button and drag to define the

area and placement of the table, or click once where you want the upper-left corner.

As you drag, an indicator shows the number of rows and columns in

the table.

3. Release the mouse when the table is the size you want.

The Table dialog box appears.

4. (Click Custom.

The dialog box changes to show the custom options.

 

Table

{ styte \f custom\ , Click here to activate the

Custom options
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5. Set the options according to the instructions in this table:

 

 

To Do this

Enter the column width or _Enter the sizes in points in Column Width or Row Height.
row height (There are 72 points to an inch.)

Specify horizontal and Click either Horizontal or Vertical, and then click the color
vertical grid display, and control next to each to choose a color for the grid.
the color of gridlines
 

Choose the default font Choose a font from the Font pop-up menu, and choose a

and size for table text point size from the Size pop-up menu. You can later specify

a different font, size, or style for text in individual cells, but

these are the preset settings.
 

Specify dashed lines for Click Dashed Lines.

the grids
 

Specify the number of rows Enter the numbers in Rows and Columns.

and columns
 

6. When you're done, click OK.

The Table dialog box appears only when you create a table. All of the functions

it provides are available through other commands after you createa table.
/

Using the model bar

When you finish creating a table, the model bar appears at the top of the window

below the style bar. The model bar for tables contains controls that activate the

most commonly used commands. It also includes a box for editing the contents

of a cell.

The model bar does not appear until you select a cell within the table. All of the

controls on the model bar are explained in related sections later in this chapter.

Expand column —_Border right

mores | Cell wrap | Aviasum

|
 

Ipsum lorem
 

 

|

Delete cells | Border under Current cell entry

Expand row Border outline

@ Note Ifa table is not selected, clicking the table once selects the entire

table, and clicking again on a particular cell selects that individual cell.
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Entering and editing table data

ClarisImpact includes a number of features to help you enter and edit

information ina table.

To enter or edit data ina cell:

1. Select a cell by clicking it.

If the table is not already active, you may have to click twice.

2. For anew entry, start typing. To edit an existing entry, click in the box on the model bar and

make the necessary changes.

As you type, the data you enter appears both in the box on the model bar

and in the cell itself. You can enter up to 255 characters in a cell.

 

—— Current cell entry
 

 
 

 

 

 

 

 

   

3. Confirm the entry by pressing Tab, or click another cell.

When you confirm the entry, the data in the box appears in the cell.

If a text entry is too long to fit in a cell, ClarisImpact overlaps empty adjacent

cells to display the entire entry. If adjacent cells contain data, only part of the

entry is visible in the cell. You can also wrap text in a cell so that it won't

extend beyond the cell borders. See “Wrappinga cell entry” on page 6-14 for

more information.

If a numeric entry won’t fit in a cell, ClarisImpact displays the number in

scientific notation or fills the cell with number signs (###). See “About number

formats” on page 6-13.

@ Note To enter a negative number, begin it with a minus sign. To enter a

numeric entry as a text string, precede the entry with an equal sign and put

it in double quotation marks (="1994”).
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Moving between table cells

To help enter data quickly, ClarisImpact provides several ways to confirm a

new cell entry and move to a new cell:

Press To
 

Return or Shift-Return Confirm the entry and move the selection one cell down or up
 

 

 

Tab or Shift-Tab Confirm the entry and move the selection one cell to the right or left

Arrow keys Confirm the entry and move the selection one cell in the direction of
. the arrow

Enter Confirm the entry and keep the current cell selected (ifyou press Enter

a second time, it deactivates the table and selects the model frame)
 

You can also click another cell to confirm the entry and move to that cell.

Working with cell data

After you enter data into cells, you can easily select cells and edit the data, or
move, copy, and paste the contents of cells into other cells.

Selecting cells and ranges

Before selecting a cell within a table, you must select the table frame. Once the

table frame is selected, there are several ways to select cells.

To select Do this
 

A single cell Click the cell. A heavy border surrounds the cell, and the cell contents

(if any) appear in the box on the model bar.
 

A range of cells Click a cell and hold down the mouse button as you drag through

adjacent cells.

Or, click the first cell in the range and then Shift-click the last cell. The cell

you clicked first becomes the current cell and its contents appear in the

model bar.
 

A row orcolumn Move the pointer to the top or left edge of the table. When the pointer
changes to a down- or right-pointing arrow, click the mouse button.

 

All cells in the Move the pointer to the upper left corner of the table. When the pointer
table changes to an arrow pointing down and to the right, click the mouse button.

Or, select a cell and choose Select All from the Edit menu (or press

Command-A).
 

The range of cells |Hold down Command and Option as you click the cell in the upper-left
containing data corner of the table.
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Click here when the pointer

changes fo a down arrow to

select a column

(lick here when the pointer changes

to a right arrow to select a row
 

  

 
 

 

  

    

 

 

 

 

 
 

 

 
 

 

 
 

 

     

7 Entrants Besttime _ Average Best time
| _Jason Aldridge 97 E

7 __EllaWong 95 E-

@ Vincent Delvechio 94 E @ Vincent Delvechio 101 94 E

7 __ Sila Ruiz 90 E | _ Sila Ruiz 98 90

7 Byron Noseworthy @ Byron Noseworthy 97 93 3

Cutting, copying, and pasting cell data

You can cut or copy data and formats from one cell and paste them into another

cell in the current table or another table. The Gut and Copy commands affect only

the cell contents, not the cell itself. To delete entire cells, see “Inserting and

deleting rows and columns” on page 6-17.

Clearing and deleting the contents of cells

Select a cell and choose Cear from the Edit menu or press Delete to remove the

cell contents without placing a copy on the Clipboard. If you clear or delete cell

contents and then change your mind, choose Undo Gear from the Edit menu before

typing anything else. Clearing the contents of a cell also removes all formatting.

Summing cell data

Sum control

When selecting a range of

cells, include an empty cell

at the end of the range

Use the Sum function to add the values of a selected range of cells. The Sum

function adds all the values selected in a column or row, and places the result

in an empty cell at the end of the selected range.

To suma selected range of cells:

1. Select a range of cells, including an empty cell at the bottom, top, left, or right to contain

the result.

2. Click the Sum control.

  

  
<= larislmpact places the value

in the empty cell
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If you select more than one column or row, ClarisImpact sums each one

separately; it does not add cells that are not in the same row or column.

 

Multiple rows

are selected

 

Clarislmpact sums

each row separately

 

Moving the contents of cells

You can easily move the contents of a cell or cell range to another location in
the table without retyping. Refer to this table for instructions.

 

To Do this

Move a range of cells with Select the cell or range of cells you want to move.

the mouse
Hold down Command and Option as you click the top-left
cell in the area where you want to move the selected cells.

 

Move a range of cells with the Select the cell or range of cells you want to move and choose

Move command Move from the Table menu.

When the Move dialog box appears, enter the new cell

address and click OK.
 

/

¢ Tip To see cell addresses while using the Move command, use Table Options

on the Table menu to turn on the Column Headings and Row Headings options.

Exchanging cell contents

You can exchange cell contents between two equal ranges of cells, or between

entire columns and rows.

To exchange entire columns and rows:

1. Move the pointer over the top edge of a column, or the left edge of a row.

2. When the pointer shape changes to a down- or right-pointing arrow, hold down the mouse

button and move the pointer over the column or row you want fo exchange.



3. Release the mouse button to exchange the contents of the two columns or rows.

Click here, hold down the mouse

button, and move the pointer

over another column

 

Clarislmpact swaps the columns
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To exchange the values in a selected range of cells with the values in another

range of the same size:

1. Select the range you want to exchange.

2. Hold down Shift-Command-Option and click the top-left cell in the range where you want to

move the selected cells.

The values in the selected range are exchanged with the values in the

new location.

Filling cells automatically

You can fill a range of cells by duplicating the contents of the cells in a selected

row or column. This can help you avoid typing repetitious information.

To fill cells:

1. Select a range of cells so that the data you want to duplicate is in the top row or left column

of the selected range.

 

 

 

 

2. Choose Fill Down or Fill Right from the Table menu.

ClarisImpact duplicates the data to fill the selected rows or columns.

 

 

 

 

 

  

& B Cc

1 23 30 ba ba

2 25 30 35

3 25 30 rae

4 25 30 bere)
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Formatting data in cells

You can change the appearance of table data by changing the format used in a

cell. Cell format refers to text characteristics and number formats.  
 Setting the format for numbers, dates, and times

You can control how numbers, dates, and times appear in a cell. Numbers

always appear unformatted in the model bar.

 

Number as you type it

 

 

 

 

 
  

$1238 $6437: $28 od Formatted number

 

Numeric data can be displayed as a percentage, currency, or scientific notation,

and can showa fixed or floating number of decimal places. -

To set the number format for selected cells:

l. Select the cells you want to change and choose Number Format from the Table menu.

The Number Format dialog box appears.

 

Number Format
 

 

 

 

 

  

~Number -~Date

© General ©) 7/26/92
@ Currency © Jul 26, 1992
© Percent © July 26, 1992
© Scientific C) Sun, Jul 26, 1992
© Fixed O Sunday, July 26, 1992
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Precision a O5:2015PM € 17:20:15
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To Do this
 

Choose the number format Click one of the options in the Number area. (The options are

described in “About number formats” below.)
 

Specify comma separators

for thousands

Click Commas.

 

Specify negative numbers

to display in parentheses

Click Negatives in ().

 

Specify the number of
decimal places

Enter a number up to 15 in Precision. Setting the precision

affects only how numbers display. It does not change the

accuracy of summations. For numbers using the Scientific

format, the precision applies to the mantissa.
 

Choose date and time

formats

Click a format in the Date and Time areas.

 

2. When you're done, click OK.

¢ Tip If numbers can’t be displayed because the cells are too narrow,

ClarisImpact first attempts to display the numbers in scientific notation. If
the numbers still won’t fit, ClarisImpact fills the cells with number signs

(HHH). To bring the numbers into view, make the cells wider. (See

“Resizing rows and columns” on page 6-19.)

About number formats

The following table describes the ClarisImpact number formats.

Format Example —_—Description

 

General 43.6666 ClarisImpact adds a floating number of decimal places to the right
of the decimal point. Trailing zeroes to the right of the decimal point

are dropped. For example, 0.54 and 0.5400 appear as 0.54. The

number 54.00 appears as 54.
 

Currency $43.67 ClarisImpact puts a currency symbol next to the number. The preset

precision is two decimal places, but you can change it.
 

Percent 4367.00% | Numbers are displayed as percentages. ClarisImpact multiplies the

number you enter by 100 and displays it in a fixed decimal format

with the precision you set. The number 5 appears as 500%, and the

number .5 as 50%.
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Format Example Description

 

Scientific 4.37e+1 ClarisImpact displays entries as exponential powers of 10. The

precision (set in the Precision box) applies to the mantissa of the

value displayed. For example, if you set the precision at 2, the

number 1000000 appears as 1.00e + 6 (1.00 multiplied by 10 to the

power of 6).
 

Fixed 43.67 ClarisImpact rounds numeric entries to a fixed number of decimal

places. The preset number of decimal places 1s two. You can change

the number in the Precision box of the Number Format dialog box.
 

Changing the text settings

You can change the font, size, style, color, or justification of characters in a cell

or range using the Text menu. To apply text formatting, select the cells you

want to modify, and then choose the appropriate formatting option from the

Text menu. For complete information about text formatting options, see

chapter 13, “Working with text.”

Wrapping a cell entry

  
Cell wrap control

6-14

When an entry is longer than the cell width, the lines continue into the next cell

(if the next cell is empty). The Cell Wrap command causes lines to wrap (go to

the next line) when they reach the border of the cell. Because cells usually only

fit one line of text, you can’t see the text that doesn’t fit in the cell. If you want

the height of the cell to adjust automatically to fit the wrapped text, use the

Row Height command or the expand row control.

  

|Ipsum lorem donam

 

  

 

2 a Ipsum lorem

Ipsum lorem donam
  

Igsum lorem dona
  

 

  

 

  

 

             

Unwrapped entry Wrapped entry (the complete Row Height set to

entry is still stored in the cell) —_—‘Fit to Text

To prevent lines from overflowinga cell:

1. Select the cells you want to change.

2. Click the cell wrap control, or choose Justification from the Text menu, and then Cell Wrap

from the submenu.



  

Expand row control

3. To adjust the row height to fit the wrapped text automatically, click the expand row control or

choose Row Height from the Table menu, click Fit to Text, and then click OK.

For complete information about Row Height, see “Resizing rows and

columns” on page 6-19.

¢ Note Wrapped text is always aligned to the top of the cell.

Vertically centering text

You can vertically center non-wrapped text in a cell. Instead ofbeginning at the

bottom of the cell, the text is centered exactly between the top and bottom of

the cell.

To center text vertically:

1. Select the cell you want to change.

2. Choose Justification from the Text menu, and Center Vertically from the submenu.

Sorting a range of cells |

 

 

  
:
Sorting vertically

  

 

 

 

 

 

    
 

Sorting horizontally

ClarisImpact can sort values in selected columns or rows. You can sort

alphabetically or numerically, in descending or ascending order. If a column

or row contains both text and numbers, text is sorted first, then numbers.

A vertical sort (down a column) sorts the data in several rows. The contents of
cells in each row are kept together in the row.

A horizontal sort (across a row) sorts the data in several columns. The contents

of cells in each column are kept together in the column.

You can specify three levels of sorting. If there are duplicate values in the first

row or column being sorted, Claris[mpact sorts the cells according to values in

the second specified row or column, and so on to the third sort level.
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In the following example, the table was first sorted by the first column only

(Name). With this level of sorting the Arronsons are grouped together, but they

appear in no special order. When a secondary sort is specified to sort the third

column (Grade) in descending order, the Arronsons are put in order by grade,

from highest to lowest.

   

   

   

   

     

   

   

              

Name GPA Grade Name GPA Grade Name GPA Grade

Arronson 4 4 Arronson 3.9 4 Atronson 3.9 4

Domingo 1 5 Arronson 29 1 Arronson 7 3

Arronson 9 1 Arronson 37 3 Arronson 29 1

Byron 3 4 Byron 3 4 Byron 3 4

Arronson 3.7 3 Chang 2.7 2 Chang 27 2

Chang 27, 2 Domingo 3.1 5 Domingo 3.1 5

e @

Table as originally entered Table sorted by Name Table sorted by Name

column only and Grade

e@ Note You must enter cell addresses to specify the columns and rows

you want to sort by. To determine cell addresses, use the Table Options

command on the Table menu to turn on the Show Cell ID, Column Headings,

and Row Headings options.

To sort the values in a range of cells:

1. Select the range containing values you want to sort.

2. Choose Sort from the Table menu.

The Sort dialog box appears. The Range box shows the range of cells that

you selected.

 

Sort
 

 

Range |A2..C? |
 

  

 

 

-Order Keys Direction

Ascending sort tst_{p2 @al Ob. | | @ vertical

Descending sort afca low @n. | |CHorizontal

sa tt~—~i@dS @al Oh.
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{

al = Ascending h. = Descending
 

  
 

3. Enter the address of the top-left cell in each row or column you want to sort by in the Order

Keys area. For each entry, click the ascending or descending sort options.

 



There must be a value in Ist. Enter values in 2nd and 3rd only if you want to

specify additional sorting levels.

ClarisImpact assumes that you want to sort in ascending order by the row

or column of the top-left cell in the range you selected. If this is correct, you

don’t have to change anything in the Order Keys area.

4. Inthe Direction area, click Vertical to sort down columns or Horizontal fo sort across rows.

5. Click OK.

Changing rows and columns

You can revise a table by inserting, deleting, moving, or resizing rows

and columns.

Inserting and deleting rows and columns

You can insert and delete ranges, rows, columns of cells anywhere in a table.

Inserting cells doesn’t affect the contents of any existing cells. Deleting cells

removes the cells and all their contents. /

To Do this
 

Insert rows or columns Select rows below or columns to the right of where you want

to insert new rows or columns.

Select the same number of rows or columns that you want to

insert. For example, select three rows if you want to insert

three new rows.

 

Click the insert cells control (@}) or choose Insert Cells from

the Table menu.
 

Delete rows or columns Select the rows or columns you want to delete.

Click the delete cells control (]), or choose Delete Cells

from the Table menu.
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When you select a range of cells and then insert or delete cells, either the Insert

Cells or the Delete Cells dialog box appears. Both dialog boxes have almost the

same options. Choose options in these dialog boxes according to the

instructions in this table.

 

insert Cells
 

 

 

  

insert Shift
EFA @ Entire Row 6 Celis Down
EEX © Entire Column | © Celis Right
FH © Selected Range |

  

 

 

 

Delete Celis
 

  Delete Shift
FFA © Entire Row @ Cells Up

BES © Entire Column | C Cells Left
  EH @) Selected Range

  

 

   

/

Choose To
 

 

 

 

Entire Row Insert or delete the number of rows in the selected range

Entire Column Insert or delete the number of columns in the selected range

Selected Range Insert or delete the number of cells in the selected range

Cells Down or Cells Right Specify how the contents of the currently selected cells

(insert Cells dialog box only) should be shifted when new cells are inserted (only available

if Selected Range is chosen)
 

Cells Up or Cells Left (Delete Specify how the contents of the adjacent cells should be

Cells dialog box only) shifted when the selected cells are deleted (only available if
Selected Range is chosen)

 



Resizing rows and columns

Resizing a column

You can resize rows and columns using the mouse, commands on the Table

menu, or controls on the model bar.

Resize a row or column with the mouse when you want to make a quick

simple change. This table explains methods for resizing rows and columns

with the mouse.

To Do this

 

Resize a row Select a cell in the table.

Move the pointer over the bottom border of any row in the left

column of the table.

When the pointer changes to an up-and-down arrow (+), you can

press the mouse button and drag the border to resize the row.
 

Resize column Select a cell in the table.

Move the pointer over the right border of any column in the top

row of the table.

When the pointer changes to a'left-and-right arrow (+4), you can

press the mouse button and drag the border to resize the column.
 

 

 

 

 

 

    

e Tip To resize multiple rows or columns, select the rows or columns you

want to resize, and then drag the border of one of the selected rows or

columns. When you release the mouse button, they are all resized.
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6-20

Using commands on the Table menu or controls on the model bar, you can

resize rows or columns to specific measurements, restore them to their original

size, or expand them to fit the text entered in cells. Refer to this table for

instructions on using these functions.

To Do this

 

 

 

Enter a specific row or Select a cell in the row or column you want to change.

column size Choose Row Height or Column Width from the Table menu,

enter the sizes in points in the Size box, and then click OK.

(There are 72 points to an inch.)
 

Expand a row or column to Select a cell that you want to expand, and then click the

fit cell text expand row control (Bt) or the expand column control (Sh).

You can also choose Row Height or Column Width from the

Table menu, click Fit to Text, and then click OK.

 

Restore a row or column to its Select a cell in the row or column you want to change.

original height or width Choose Row Height or Column Width from the Table menu,

click Default, and then click OK.
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Original table Column expanded to fit text Row expanded fo fit text

Resizing tables with the mouse

You can always add new rows or columns or hide existing ones by changing

the size of the table with the mouse. To change the size of a table, select it and

drag one of the corner handles.

 

 

Clarislmpact adds a

: new column to fit in
Pn h the larger area

 
 

 

  

 

   
    

If you make the table larger, ClarisImpact adds new rows or columns to the

bottom and right sides of the table. If you make the table smaller, ClarisImpact

hides the cells that no longer fit. They reappear if you make the table larger again.



Adding borders and lines

Use these pop-up menus to

enter the line weight for

each border

You can emphasizea selected cell (or range of cells) with a bold or colored

border. Borders are part of a cell’s format and are copied and pasted with the cell.

To add borders to a cell or range of cells:

1. Select cells you want to change and choose Cell Borders from the Table menu.

The Cell Borders dialog box appears. If a dash appears in a box, some (but

not all) of the currently selected cells have that border.

 

Cell Borders
 

 rLine Width———

C1] Outline
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2. Choose the line weight for each border from the pop-up menus next to each option.

3. Click OK when you have set all the options.

You can also add lines and borders using the controls on the model bar.

Remember that the model bar appears only whena cell is selected.

To Do this
 

Surround the selected cells witha Click the outline control (GJ).

border

 

Place a line below the selected Click the horizontal line control (GJ).

cells
 

 

Place a line to the right of the Click the vertical line control ((E1).

selected cells

 

¢ Note Cell Borders does not control the color of gridlines. Use Grid Display

to choose the color and pen weight for gridlines.
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Specifying border colors

To change the color of borders, choose Grid Display from the Table menu and use

the Cell Borders control in the Grid Display dialog box to choose a color. All the

borders in the table are controlled by this setting. You cannot choose different

colors for each border.

Choosing table options
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You can show or hide column and row headings, display cell addresses, and

control how formulas and circular references are displayed.

To change table options:

1. Select a table, and then choose Table Options from the Table menu.

You see the Table Options dialog box.

 

Table Options
 

C Formulas { Mark Circular Refs
[] Column Headings [] Show Cell ID

(_] Row Headings

| as)
   

2. Select the options you want.

Choose To
 

Formulas Display formulas, rather than computed values, in cells that

contain formulas
 

 

 

Column Headings Display the column headings (A, B, C, and so forth)

Row Headings Display the row headings (1, 2, 3, and so forth)

Mark Circular Refs, Place dots next to data in cells that contain circular cell references

(this helps you spot formulas that may need rethinking)
 

Show Cell ID Display the cell address in the box on the model bar each time a

cell is selected
 

3. Click OK.



Changing the grid display

To change the display settings of the table grid and the borders created by the

Cell Borders command:

1. Select a table and choose Grid Display from the Table menu.

The Grid Display dialog box appears.

 

Grid Display

(& Horizontal Cell Borders

( vertical

(] Dashed Lines
(_] Vertical in Front

 

 

   

 

 

 

 

To Do this

Change the horizontal or vertical Click either Horizontal or Vertical, and then click the

gridlines color box next to each to choose a color for the grid.

Specify a color for borders Click Cell Borders and choose a color.

created by the Cell Borders

command

Specify dashed lines Click Dashed Lines.

Specify that vertical lines are Click Vertical in Front.

drawn in front of horizontal lines
 

2. When all the options are set, click OK.

Importing date

Claris[mpact can import data from spreadsheets and databases directly into

tables. It can import data directly from ClarisWorks and Excel 3.0, as well as

data saved in ASCII, DBF, DIF, or SYLK formats.

To place data from any of these formats in a table:

1. Create a table and select a cell where you would like to place the first cell of imported data.

This is usually the top-left cell in the table, but you can place the imported

data anywhere in the table.
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2. Choose Place File from the File menu.

3. When the Place dialog box appears, select the file you want to import and click Place.

If you don’t see the file you want, make sure that Show is set to All Available.

Importing ClarisWorks spreadsheets

You can import ClarisWorks spreadsheets without first creating a table. In

ClarisWorks, save your spreadsheet as a frame in a drawing or word processing

document. In ClarisImpact, use the Open or Place File commands to convert the

document. If you use Open, the ClarisWorks document appears as a new

ClarisImpact document. If you use Place File, the contents of the ClarisWorks

document are added to the ClarisImpact document. Once you import a

ClarisWorks spreadsheet, it functions exactly like a ClarisImpact table model.

Generating charts from tables
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ClarisImpact can generate data charts from a range of cells in a table. When

generating a chart from an existing table, you have the same chart creation

options as when working with other types of ClarisImpact data charts.

e Note Ifthe main purpose of your work is to create a data chart, you should

not use this procedure. Instead, see chapter 7, “Making data charts.” By

generating a chart from a table, you can create more than one chart from a

single table, and you can make a chart froma portion of the table.

When you generate a data chart froma table, you can link the new chart to the

table, or make a chart object. If you link the chart to an existing table, the chart

changes when you enter data in the table.

If you choose to makea chart object, it is identical to a data chart model created

with the data chart tool. When you change data in the original table, it has no

effect on the new chart object.

To create a chart froma table:

1. Select the range of cells that you want to chart.

To create a new data chart object, you must select all the cells in the table.



2. Choose Make Chart from the Table menu.

The Chart dialog box appears.

 

Chart
 

 

/ Style \/ custom\
 

 

 

     Basic pie
Business bar
Business line
Business pie
Deco bar
Deco line
Deco pie

[ Sample... |

 

 

 

  
 

     
 

@ Link to Table
© Make Chart Object [| oK |

   

3. Choose a style for the chart, or click Custom and choose from the Custom options.

4. To generate a chart that is linked to the current table, click Link to Table; for a new chart

object, click Make Chart Object.

5. Click OK to generate the chart.

For complete information about creating a data chart, see “Creating data

charts” on page 7-10.

Using a chart that is linked to a table

A chart that is linked to a table is slightly different from a normal data chart

model. When you select the chart, the Chart menu appears, but it contains only

the Gallery, Axis, Series, Legend&Title, and Range commands. You can select chart

elements and modify them as you would in a data chart, but you cannot select

individual data points and edit data. Instead, you must edit the data in the table

to change the chart.
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Using table model styles

Use model styles to automate table formatting and design. A model style stores

all the format options for a table. This section explains how model styles work
with tables. For an overview of using model styles, see “Using model styles”

on page 3-6.

Applying model styles to tables

A model style specifies all the settings on the Table menu. The following table

explains the settings stored in a table model style. Each category name appears

in the Filter area of the Table Model Styles dialog box. When you apply a

model style, you can exclude, or “filter,” settings that you don’t want to use by

deselecting the category name.

 

 

 = Tobie Model styles
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| International
Modern a
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 Hee = Click this triangle to expand
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model style settings
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BI Text Style ©] Borders EI Fin Empty or collapse the Filter area

(Text Alignment (Cell Color i] Grid Display

{)] Number Format {) Width/Height {J Frame
   

   

 

 

 

 

 

 

 

 

 

Category Controls

Text Style Font, size, style, and color settings for text

Text Alignment Alignment settings for each table cell

Number Format Number, date, and time formats for each table cell

Borders Border display settings and border color

Cell Color Color, pattern, or gradient of each table cell

Width/Height Column width and row height settings for table cell

Fill Empty Placement of data from the model style in empty table cells

Grid Display Grid display settings for both horizontal and vertical grids

Frame Fill for the chart frame, and the pen settings for the frame border
 



e Note If you turn off Fill Empty, the data stored in the model style will is not

placed in the table to which you are applying the style.

To apply a model style to a table:

1. Select a table and choose Model Styles from the Table menu.

2. When the Table Model Styles dialog box appears, select the style you want by clicking the

name in the list.

A preview appears in the area on the left. Click Sample to viewa larger

version of a selected style.

3. If you want fo filter any of the settings, click the triangle next to Cancel to display the Filter

options. Click the checkboxes to change the settings.

A checked box indicates that the settings in that category will be applied.

4. (lick Apply to apply the model style. Click Done to close the dialog box.

For a general description of model styles, see “Using model styles” on page 3-6.

Creating, deleting, or renaming table model styles |

A model style can store any formatting change you apply to a cell. To prepare

a table for use in creating a model style, format it with all the settings you

would like to store in the model style. Do not enter any data in the table unless

you want that data to be part of the model style.

To create, delete, or rename a table model style:

1. Select a table and choose Model Styles from the Table menu.

2. When the Table Model Styles dialog box appears, follow the instructions in this table.

To Do this

Record the settings of the current Click Add.

table as a new model style

 

 

Delete a model style Select a style and click Delete.

 

Rename a model style Select a style, enter a name in the Name box, and then

click Rename.

 

3. When you're done, click OK.

For general information about model styles, see “Using model styles” on page 3-6.
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Using table element styles

Use table element styles to apply several formatting changes to table cells

simultaneously. A table element style stores the text, border, fill, and number

format settings for a table cell. It can also store default data.

Applying element styles to table cells

To apply an element style to table cells:

1. Select the cells you want to modify.

2. Choose Element Styles from the Table menu.

The element styles palette appears. This palette stays open until you click
the close box or stop editing the table. You can collapse and expand the

palette by clicking the box in the upper-right corner of the title bar.

 

Click here to collapse

or expand the palette
 

     
     

 

   
Arrow hollow right
arrow hollow down E::]

rrow hollow up ii
Arrow solid left     

  

 

3. Preview the available element styles by clicking the style names in the list box.

4. When you've chosen a style, click Apply.

Changing table element styles

You can create an element style manually, or extract the settings of an existing

cell as a new element style.

To create, edit, remove, or rename element styles:

1. Select a cell, and then choose Element Styles from the Table menu. (If you want to extract the

settings of an existing cell, make sure that it is selected.)

The element styles palette appears.
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2. Click the triangle in the lower-right corner to expand the window and display the

editing options.

 

Hfe Element Styles 253   
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Clview by object

 

 

 

 

  
 

{___apety | <<} — lick this triangle to expand

3. To rename or remove an element style, or to display styles by object, refer to the following

table. To edit or create an element style, continue to the’ next step.

To Do this
 

Rename an element style Select an element style, enter a new name in the Name

box, and then click Rename.
 

Remove an element style Select an element style, and then click Remove.
 

Display styles by object Click View by Object.
 

4. To create an element style, click New. To edit an existing style, select the style and click Edit.
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The Table Element dialog box appears.
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C1] Cell Color [] Color

(| Borders...|
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5. If you want to copy the settings of the currently selected cell into the dialog box, click Extract.

6. Refer to the table that follows to set options.

 

 

To Do this

Set a default cell value Enter the data in Value.

Choose the cell color Choose a color from Cell Color.
 

Specify the border settings | Click Borders and set the border options in the dialog box
that appears. See“Adding borders and lines” on page 6-21.

 

Choose the number format — Click Numbers, and then set the number format options in
the dialog box that appears. See “Setting the format for
numbers, dates, and times” on page 6-12.

 

Specify the text settings Use Font, Size, Style, Align, and Color to set the text options.
 

7. Click OK to record the settings and return to the element styles palette. You may also want to

rename the new element style you've created.

Creating an element style makes no visible change in the table. To use the

style you created, you need to apply it to a cell.
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Chapter

 

Making data charts

ClarisImpact creates bar, pie, line, area, X-Y, hi-low, scatter, and pictogram
charts. All of these charts are useful for graphically representing numerical
data.
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Understanding data chart basics

Y axis

All chart types contain similar elements. The purpose of most charts is to show

the relationship between the data points in a series, and to compare different

data series to each other.

The smallest bit of information on a chart is called a data point. A quarterly

sales figure or the number of stoves manufactured in April are both examples

of single data points. A single data point might appear as a bar ona bar chart

or a single slice in a pie chart. A data point is usually a single number, but

sometimes it can be a pair of numbers.

A data series is a group of data points containing the same type of information.

The quarterly sales figures for a whole year, or the number of stoves made each

month for a year, are both examples of data series. In a table, a data series

appears as a column or a row. Ina chart, a data series may be displayed as all

the blue bars on a bar chart, or a line showinga sales trend on a line chart.

The groups of data in which data points from different data series are compared

are called divisions. For example, when comparing quarterly sales figures for

apples and oranges, each quarter represents a division.

All ClarisImpact data charts, except for pie charts, show data points at specific

points on an axis. The vertical (or Y) axis usually shows numerical values. The

horizontal (or X) axis usually shows divisions in the data series, most often

periods of time.
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Types of charts

]-4

Bar charts

Every data chart type in ClarisImpact contains the chart itself, and a data table.
The data table provides a different way of viewing the chart data. When you
changea value in the data table, ClarisImpact changes the chart automatically.
The values in the top row and left column usually appear on the chart as
division and series labels. The value of the cell in the upper-left corner of the
table usually appears as the chart title.

ClarisImpact provides twelve types of charts. The examples in this section
were created using methods described later in this chapter.

Bar charts show values in colored or patterned bars. A set of bars with the same
color or pattern represents a data series. The bars are grouped into divisions and
each data point is represented by its own bar. Bar charts are useful for
comparing values because you see the values side by side.
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Stacked bar charts

A stacked bar chart shows the cumulative values for each division. The data

series within a division are stacked on top of each other, so that each division

is represented by one bar.
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Area charts

An area chart (also called a layer chart) represents data by plotting a data series

on a line and shading the area below the line. If there is more than one data

series, the shaded areas overlap. Area charts effectively show the relative size

or importance of data series over time. You could use an area chart, for
example, to illustrate the relative importance of two export commodities.
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Stacked area charts

A stacked area chart is similar to an area chart, except that instead of overlapping

the areas from different data series, the areas are added together and the chart

shows cumulative values.
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Line charts

Line charts plot the values in a data series to points and connect the points

witha line.
/

Line charts are especially useful for tracking how data changes over time.

Values are usually plotted on the vertical (Y) axis, and time is represented on

the horizontal (X) axis, as in the following example.
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You can change or remove the data point symbols. For instructions, see

“Changing series data symbols” on page 7-30.



Scatter charts

Scatter charts plot the values of a data series to points in the chart. Each data

series is represented by a unique symbol. In the following example, the data

point symbols for each series are changed to help distinguish the series.
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X-Y line and scatter charts

X-Y charts plot pairs of numbers as points in an X-Y coordinate system. They

show the relationship of a pair of values to other pairs of values in a data series.

They also show howa change in the value of one variable is reflected in the

value of another variable. X-Y charts are useful for seeing statistical samplings

of data.

An X-Y line chart uses two rows of data to plot values for each data series.

Values in the first row are plotted on the X axis and values in the second row

are plotted on the Y axis. The pair of values in each column determines the

position of one data point (represented by a symbol) on the chart. The symbols

for each data series in an X-Y line chart are connected bya line.
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If you create more than one pair of rows in the data table, the X-Y line chart

plots more than one series of data.
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An X-Y scatter chart is the same as an X-Y line chart except that the chart

symbols are not connected.
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Pie charts

A pie chart shows each data value as a percentage or portion of a whole. A pie

chart plots a single data series (a single row or column from the data table) as

a separate pie.

You can include values on the pie slices and explode one or more slices to

add emphasis.

 

Revenue Source

 

Mimembership WEContributions Bcrants
   

If you create a pie chart based on multiple rows of data, ClarisImpact charts

each row as a Separate pie. For example, if you created a pie chart based on

three rows and four columns of data, the chart would have three pies and each

pie would have four slices.

Hi-low charts

A hi-low chart plots a high point and a low point for each division in a data

series. For example, you could use a hi-low chart to plot the high and low prices

of a stock each day.
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You need two rows of data for each data series. The pair of values in each

column appears in the chart as two points connected bya vertical line. Hi-low

charts usually show only one data series.
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Pictogram and stacked pictogram charts

A pictogram chart is a bar chart with graphics or images on the bars. A stacked

pictogram chart, like a stacked bar chart, shows the cumulative value for a

division in a single bar.

  

 

 

Creating data charts

When you create a data chart, you can use a model style or define your own

custom settings. Several model styles for data charts are included with

ClarisImpact. While you still determine the contents and structure of the chart,

the style determines how the elements look.
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Creating a data chart with a model style

ClarisI{mpact includes model styles for three basic types of data charts: bar,

line, and pie charts. Although the program can create 12 different types of

charts (see “Types of charts” on page 7-4), all the others are variations of these

three basic types. If you want to create a chart for which there is no included

model style, use a style for the chart most similar to the one you want and then

change the chart type after the chart is created. (See “Choosing chart types and

options” on page 7-22.) For example, if you want to create a stacked bar chart,

use one of the bar chart styles. You can also create any type of chart using the

Custom settings.

To create a data chart with a model style:

1. Click the data chart tool.

m1 | 2. Move the pointer into the document. Hold down the mouse button and drag to define the

area and placement of the chart, or click once where you want the upper-left corner.

 

 

  

Data chart tool
When you release the mouse button, the Chart dialog box appears.

|!

The dialog box displays the model style options for charts. To preview a

style, select a title in the list box to make it appear in the preview box. Click

Sample to viewa selected style at a larger size.
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3. Click the name of the style you want.
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4. Enter the number of columns and rows to be charted in the Rows and Columns boxes.

This determines how many data points and data series appear on the chart.

By default, each row is a separate data series, and each column is a division

on the X axis. You can also insert or delete rows and columns later.

When these options are properly set, click OK to create the table.

The Chart dialog box appears only when you create a chart. All of the

functions it provides are available through other commands after you

create a chart.

Note If no model styles appear in the dialog box and Style is not selectable,

you may not have any model styles installed in your system. You can still

create a data chart using custom settings. You can also run the installation

program again to install the model styles. Unless you have set new

preferences, ClarisImpact expects the model style files to be stored in a

folder named ClarisImpact Color Styles or ClarisImpact B&W Styles

inside the ClarisImpact Folder.

Creating a data chart with custom settings

To create a data chart with custom settings:

I.

2.

Click the data chart tool.

Move the pointer into the document, and then hold down the mouse button and drag to define

the area and placement of the chart, or click once where you want the upper-left corner.

The Chart dialog box appears.

Click Custom.



4. (lick the type of data chart you want.
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5. Choose the Color, Horizontal, 3-dimensional, and Shadow options according fo your needs.

Other options may appear depending on the type of chart you select. All of
these options are explained later in this chapter. You don’t have to specify

any options before creating the chart; you can set all of them later.

. Enter the number of columns and rows to be charted in the Rows and Columns boxes.

This determines how many data points and data series appear on the chart.

By default, each row is a separate data series, and each column is a division

on the X axis. You can also insert or delete rows and columns later.

. When all the options are properly set, click OK to create the chart.

The Chart dialog box appears only when you create a chart. All of the

functions it provides are available through other commands after you

create a chart.
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Using the model bar

When you finish creating a data chart, and every time you select a data chart,
the model bar appears at the top of the window, below the style bar. The model
bar contains useful controls for working with data charts, as well as a box for
editing cell contents. The model bar doesn’t appear until you activate a chart
by clicking it twice.

Current cell entry 

 

 

Delete cells 

 

Insert cells

Chart options

 

 

Working with the data table
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The data table provides a tabular view of the data in a chart. You can show or
hide the data table and separate it from the chart. .

Hiding and showing the data table

When you first create a data chart, the data table appears directly below the data

chart. ClarisImpact displays the data table and groups it with the chart itself.
You can show or hide the data table.

To show or hide the data table:

1. Select an element in the data chart.

2. To show the data table, click the data table control at the bottom of the chart, or choose

Show Data Table from the Chart menu, or press Command-Option-D.



3. To hide the data table, click the data table control again, or choose Hide Data Table, or press

Command-Option-D.
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 Click the data table control to

show or hide the data table oe

Separating the data table

If you need to generate additional charts from the same data table, you can

 

separate a data table from its original chart. A chart that 1s separated from its data

table is identical to a chart that is linked to a table model. For information about

using this type of chart, see “Generating charts from tables” on page 6-24.

Also, if you want to ungroupa data chart, you must first separate it from the

data table. See “Ungrouping models” on page 3-6.

To separate a data table from a chart:

1. Select an element in the data chart.

2. Choose Separate Table from the Chart menu.

ClarisImpact divides the data table from the chart so they are separate

objects. The data table is still linked to the chart so that any changes you

make to the data in a cell are immediately reflected in the chart.
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Entering and editing chart information

Once you create a data chart, there are several ways to enter data and modify
the chart.

The data table that appears below the data chart is linked to the chart so that
each time you make a change in the table, the chart immediately changes. In
the same way, if you change the chart, the table changes.

You can enter new data in a chart by selecting elements directly on the chart
and entering new values, or by entering new values in the table cells.

To select chart elements and enter data:

1. Click a data chart to select it.

2. Click the data chart element that you want to change; for instance, a bar on a bar chart.

3. Immediately begin entering a new value.

The entry appears in the box on the model bar. You don’t have to click the

 

 

 

 

 

 

 

 

   

 

 

  
  

 

 

 

   

   

box to begin typing.

==] [20 The entry

appears here

Lorem Ipsum Lorem Ipsum

ie LJ Lorem Lj Lorem
8-7: .

Click the element you a oO [Bl tpsum Claristmpact —— BB ipsum

want to change, and Ot gos 19o4 adjusts the scale

eter anew ve nk ofthe chart
include the new

value

4. Press Tab or click another element when you finish.

ClarisImpact immediately changes the chart to reflect the new data.

You can also enter new values directly into the table without selecting a chart
element. First, click the data table control to show the data table (if it’s not
already visible). Click on any table cell to select it, and then enter a new number.
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Moving between chart elements

Refer to this table for keystrokes that confirm the data you’ve entered and

move the selection.

Press To

 
Return or Shift-Return Confirm the entry and move the selection one cell down or up in the

current column

 
Tab or Shift-Tab Confirm the entry and move the selection one cell to the right or left

 
Arrow keys Confirm the entry and move the selection one cell in the direction of

the arrow

 
Enter Confirm the entry and keep the current cell and chart element selected

 

Adding new data series and divisions

You add new data series and divisions to a chart by selecting the type of

element you want to add, and then clicking the insert cells control. When you

adda data series or division to a chart, ClarisImpact copies all the values from

what you selected into the new series or division.

To add a series or division to a chart:

1. To add a data series, select a data point element, such as a bar in bar chart. To add a division,

select one of the division labels on the X axis.
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Insert cells control

2. Click the insert cells control on the model bar, or choose Insert Cells from the Chart menu.

 

 

 

Click a data point element,

and then click the insert

cells control
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and then click the insert

cells control
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Data series and divisions correspond to rows or columns in the data table.
Whenever you adda data series or division, a new column or row appears in
the data table. You can also add data series by selecting columns or rows in the
data table and using the Insert Cells command or control.

e@ Note You must first select an existing column or row to insert a new
column or row in the data table. You can select rows or columns in the same
way as in the table model. For instructions, see “Selecting cells and ranges”
on page 6-8.

Deleting data series and divisions

 

Delete cells control
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To delete data series and divisions:

|. Select a data point in the series you want fo delete, or a division that you want to delete.

2. Click the delete cells control, or choose Delete Cells from the Chart menu.

¢ Important The delete cells control or Delete Cells command removes a row or
column in the data table. Don’t use either when you simply want to delete
the data in cell (use Gear on the Edit menu or press Delete).



Entering titles and labels

Importing data

Add or change the title or legend names on the chart just as you would edit the

data in any cell.

To changea chart title or label:

1. Make sure the chart is selected.

2. Click the chart title or a label to select it.

You can also select the corresponding cell in the data table.

3. Enter a new title.

The text you enter appears in the box on the model bar.

4. Press Tab or click another element when you finish.

ClarisImpact places the new text on the chart.

Claris{mpact can import data from spreadsheets and databases directly into

data charts. [t can import from Excel 3.0, as well as data that has been saved in

the ASCII text, DBF, DIF, or SYLK formats.

To place data from any of these formats in a data chart:

1. Create a data chart and make sure the data table is visible.

2. Select a cell in the data table where you would like to place the first cell of imported data.

This is usually the top-left cell in the table, but you can place the imported

data anywhere in the table.

3. Choose Place File from the File menu.

4. When the Place dialog box appears, select the file you want to import and click Place.

If you don’t see the file you want, make sure that Show is set to All Available.
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Changing data chart fill, pen, and text settings

Select a data point element

and choose a new fill

/-20

You can specify fill, pen, and text settings for almost every element in a data
chart. In most cases you can change the settings for an element just as you
would any other ClarisImpact object. Select the element and choosea fill or
pen setting from the style bar, or a text setting from the Text menu.

You can apply all of these settings manually, or you can use model and element
styles to apply several formatting settings automatically. For information on
model and element styles, see “Using data chart model styles” on page 7-38.

Changing the color or pattern of a series

When you change the fill or pen settings of a series, every element in that series
also changes. For instance, if you specify a new color for a bar in a bar chart,
all the other bars in that data series also change color.

To change the fill and pen settings for a series:

1. Select a data point in a data series, like a bar in a bar chart.

You can also select a series box in the chart legend.

2. Choose from the fill and pen palettes.

 

 ~ All the elements in the data 20
ee ee a . series change

 

 

 
 O° 1 1993 1996

 

Formatting chart text

Change the font, size, style, or color of any chart text using the commands on
the Text menu. To apply text formatting, select the text you want to modify,
and then choose the appropriate formatting option from the Text menu. You |

can select text elements in the chart or the data table. For complete information
about text formatting options, see chapter 13, “Working with text,”

¢ Note To change the text formatting settings of the axis label and numbered
tick marks, select the Y axis and choose options from the commands on the
Text menu.



Restructuring data charts

Customize the scale and

tick marks on an axis

Reposition and

Using the commands on the Chart menu, you can change how information is

displayed in a data chart. You can change the chart type, select various design

options, and specify how and where various elements appear on the chart. The

following chart shows some of the possible modifications.

 

 | Hl torem [ipsum Ml Dorum| Reposition and format the legend
 

    
 

 

 

Change the type, color, or

pattern of a series

 

 

 

 

 

format the title

Chart Options

dialog box

| Ipsum Lorem |

Choosing either Gallery, Axis, Series, Legend&Title, or Range from the Chart menu

opens the Chart Options dialog box. The Chart Options dialog box provides

access to all of these options. You can set the options for one group of settings,

and then switch to another by clicking its name at the top of the dialog box.
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Choose To change

 Gallery Chart types (bar, pie, and so on) and design options such as color, 3D, and shadow
 Axis Labels for the X axis and Y axis, the scale and display of tick marks, and the

gridlines display settings

 Series Data series display and label settings, including several special options for
different chart types, like exploded slices in pie charts

 Legend The display and location of the chart title and legend

 Range How ClarisImpact constructs the chart from the table, including whether the data
series come from rows or columns, whether the first row and column contain

_ labels, and the cell range (only for charts that are linked to a separate table)
 

¢ Tip Youcan quickly open the Chart Options dialog box by double-clicking
in the chart frame. If you double-click an axis, a data series, the legend, or
the title, the Chart Options dialog box opens displaying the appropriate
group of options.

Choosing chart types and options

Use Gallery to change the chart type, and to specify other special design options
for the chart type you select.

/

Although you can use Gallery to change a bar chart to an area chart or a pie chart,
different types of charts require differently structured data. For example, X-Y
charts require two columns of numbers for each data point. You should be
aware of these requirements before you switch between the various chart types.
See “Types of charts” on page 7-4 for more information.



The following table describes the Gallery options and explains which options are

available for each chart type.

Option Works with Description Example
 

Color All chart types Determines if chart

elements are in color

(turn off to substitute

colors with gray fills
for black-and-white

output)
 

Horizontal All except X-Y
 

Changes the chart

orientation
 

 

 

Shadow All chart types Shadows all data

elements
 

 

3-Dimensional Bar and pictogram

charts only

Adds three-

dimensional effect

 

 

   

 

Scale Multiple Pie charts only Scales pies to reflect

the sum of each data

series  
 

Tilt Pie charts only Tilts pies

 

 

Square Grid X-Y charts only  Ensures that the X and

Y axes are the same

length, regardless of

the chart frame 2 nv

dimensions
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To specify the chart type and options:

1. Select a chart element and choose Gallery from the Chart menu, or simply double-click the

chart frame. (Double-click an empty area of the frame, not a chart element.)

The Chart Options dialog box displays the Gallery options.

— ——e
[ Waleed y Anis Series \/ Legend \/ Range\
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{ Apply} [ Cancet|
 

 

   

 

 

2. Choose a new chart type or one of the design options at the bottom of the dialog box.

3. Click Apply to change the chart without closing the dialog box. Click OK to change the chart

and close the dialog box.



Modifying a chart axis

ClarisImpact automatically sets the scale for a chart axis based on the chart

type and data. Use Axis on the Chart menu to override the automatic settings.

You can change the high and low values for the axis scale and the interval of

the numbered tick marks. You can enter an axis label. You can also convert the

axis to a logarithmic scale to emphasize orders of magnitude.

Define the placement of

tick marks on the axis
Sales

Set the low and high |

axis values  

 E] Stoves

 

Specify the increment for

 

bh

tw

oO

|

©

 
 

 

 

 

 

. S

numbered fick marks h Show or hide gridlines

1

Enter an axis label p

: 10

Specify the number of d
ticks between numbered 4.
increments Rrst Quarter Seoond Cuarter Third Quarter

@ Note You don’t need to use Axis to change the text formatting settings

(font, size, style, and color) of the axis label and tick marks. To apply text

formatting to an axis, select the axis and choose options from the Text

menu. Changing the text size can change the interval of major tick marks

displayed in the axis. To avoid this, manually set the axis interval using the

Axis options as described later in this section.

To change the axis settings:

1. Select a data chart axis.

2. Choose Axis from the Chart menu, or double-click the axis.
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The Chart Options dialog box displays the Axis options.
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3. Click either X Axis or Y Axis to identify the one you want to change.

4. Set the options for the selected axis according to the instructions in this table.

To Do this

 
Add an axis label / Click Label and enter the label text.
 Display gridlines for the currently selected axis Click Grid Lines.

 Change the position of tick marks Choosea positioning option from the Tick Marks pop-up menu.
 Set the low and high values for the axis Click Custom Scale, and then type values in Minimum and Maximum.

For example, if you want the scale to begin at 0 and reach 500, enter 0 in
Minimum, and 500 in Maximum.

 Specify how many minor tick marks appear
between numbered tick marks

Click Minor, and then enter the number of marks you want to appear between
the numbered intervals.

For example, enter | if you want one mark to appear between every numbered
tick mark.

Leave Minor empty if you don’t want to display minor tick marks.
 Set the interval value for the numbered tick
marks on the axis

Click Step, and then enter the interval at which you want numbered tick marks
to appear.

For example, enter 10 if you want the axis to show numbered tick marks at 10,
20, 30, and so on.

 Change froma linear to a logarithm chart Click Log, and then enter the log base.
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5. Click Apply to change the chart without closing the dialog box. Click OK to change the chart

and close the dialog box.

e@ Note Tochange the pen settings for the axis and gridlines, select an axis in the

chart and choose a new setting from one of the pen palettes on the style bar.

Modifying a data series

Control how each data series appears on the chart using Series on the Chart

menu. With the Series options you can specify how each separate data series

appears on the chart.

 Specify the size, shape, and 

  

   

 

  

 

 

 

Change how a series is plotted ne color for data point symbols

fo create a combination chart ___, 1 _
oe

In pictograms, choose a = - of
different graphic for each . _ | | Display data point values

data series ee) ee | Le and choose their placement

i 1994 1994 1995

In pie charts,

explodea slice

 

The Series options available in the Chart Options dialog box change depending

on the type of chart you’re working with. This table shows which options are

available for each chart type.

 

 

Chart type Options

Bar, pictogram Data point value display settings

Pie Data point value display settings, exploding slice controls

 

Line, area, X-Y, scatter, hi-low Data point value display settings, data symbol settings

 

Pictogram Data point value display settings, graphic controls for

pictograms
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(lick here to choose a

data series

1-28

You don’t have to use Series to change the fill or pen settings of a series. To
change these settings for a series, you need only select a data point in the series,
like a bar in a bar chart, and choose settings from the fill and pen palettes.

¢ Note To change any of the data series options for a data chart that was
generated from a separate table, you must first select the series box in the
chart legend.

Changing a series chart type to create a combination chart

A combination chart uses more than one chart type to display a data series. You
can add emphasis to a series by displaying it as a different chart type. For
example, you can change one data series in a bar chart to a line. See the
previous section for an example of a combination chart.

¢ Note You can changea series chart type in bar, line, area, scatter, and
pictogram charts only.

To changea series chart type:

1. Select a data chart element.

2. Choose Series from the Chart menu, or double-click a data point in the chart.

The Chart Options dialog box displays the Series options.

a = Chart Options

Gallery ir Axis Series \/ Legend \ Range \

Edit Series ‘[lourist=] :
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CJ Show Value Sample
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3. Choose the series you want to change from the Edit Series pop-up menu.



Values displayed in a

4. Choose a chart type from the Plot as pop-up menu.

Some choices may not be available, depending on the type of chart you are

working with.

5. Click Apply to change the chart without closing the dialog box. Click OK to change the chart

and close the dialog box.

Showing data point values

You can display the values of data points in a series.

 

 

100 sprees| Revenue |
90+ 

 

 

 

bar chart

Select a legend box and

choose options from the

Text menu to change text

settings for values

 

 

 

 

 

 

C] Show Value

O00
O@od
O00

Center

 

   

Value position options

 

i Business |_! Tourist Convention |
 

To display data point values:

1. Select a data chart element.

2. Choose Series from the Chart menu, or double-click a data point in the chart.

The Chart Options dialog box displays the Series options.

Choose the series you want to change from the Edit Series pop-up menu (or set it to All).

Click Show Value.

Choose a position for the value by clicking one of the positioning buttons.

Click Apply to change the chart without closing the dialog box. Click OK to change the chart

and close the dialog box.

@ Note To change the font, size, style, or color of data point values, select the

small box in the chart legend for the series you want to change, and then

choose options from the Text menu.
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Cshow vatue Showing values for pie slices
© % in legend
CO %in slice When showing the values for the slices of a pie chart, or its legend, the value
@ % in both can appear in the slice, in the legend, or in both places. The value shows the

Value position options
percentage of the whole represented by the data point. In a chart with

for pie charts multiple pies, the value displayed in the legend shows the average for the

series in all pies.
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Changing series data symbols

Average percentage for

data series in all pies

Percentage of whole represented

by this data point

You can use the Series options to change the shape, size, and color of the symbols

ClarisImpact uses to plot data points in line, area, scatter, and X-Y charts.

To change any of the data symbol settings:

1. Select a data chart element.

2. Choose Series from the Chart menu, or double-click a data point in the chart.

The Chart Options dialog box displays the Series options.
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Choose a new data symbol shape

from this panel



 

1996

Exploded pie slice

To Do this

 

 

 

 

Hide the symbols Deselect Display Symbols.

Use a different symbol Select a symbol in the Display Symbols area.

Change the color of a symbol Select a color from Color.

Change the size of a symbol Enter a point size in Size.
 

Click Apply to change the chart without closing the dialog box. Click OK to change the chart

and close the dialog box.

Note The pen color, pen pattern, and pen width palettes also affect the data
symbols in scatter and X-Y scatter charts.

Exploding slices in pie charts

An exploded pie slice is slightly separated from the rest of the pie to make it
more distinct. You can explode one, some, or all the slices in a pie.

To explodea slice in a pie chart:

I.

2.

/

Select an element in a pie chart.

Choose Series from the Chart menu, or double-click a pie slice in the chart.

The Chart Options dialog box displays the Series options.

Choose the series you want to explode from Edit Series, or choose All if you want every series

to be exploded.

Click Explode slice.

Click Apply to change the chart without closing the dialog box. Click OK to change the chart

and close the dialog box.

Tip You can also explode a slice by holding down Option as you click the
slice itself, or the series box in the chart legend.
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Changing graphics in pictograms

Pictograms display graphics instead of bars in a bar-type chart. You can use the

same graphic for every series in the chart or use different graphics for each

series. There are a number of useful symbols for pictogram charts included in

the various ClarisImpact libraries. (See chapter 12, “Working with objects,” for

information about using libraries.)

Pictograms are most effective when you keep the number of bars to a

minimum. Use a graphic that is approximately the width of the bar. You affect

the width of the bars by changing the number of bars (series) displayed in the

chart and by changing the size of the chart.

ClarisImpact stretches or compresses the graphic to fit in the bar. If you repeat

the graphic in the bar and the bar is wide enough, ClarisI[mpact maintains the

graphic’s proportions. For a special effect, you can overlap a repeated graphic

in a bar.

      
Graphics stretched Graphics repeated Graphics repeated

to fit bars and overlapped

¢ Tip To remove the bars and show only the graphics, choose a transparent

fill for the series and set the pen width to None.

To keep your file size to a minimum, use graphic objects that were created with

draw tools (PICT format) rather than a paint images (bitmap); this is

particularly important if you are creating a large chart or using the Repeating

option in the bars. .

To change the graphic fora series:

1. Copy the graphic to the Clipboard.

If you’re not sure how to copya graphic to the Clipboard, see chapter 12,

“Working with objects,”



Making data charts

. Select an element in a pictogram chart.

. Choose Series from the Chart menu, or double-click the chart legend, or an element on the

chart corresponding to a data series.

The Chart Options dialog box displays the Series options.
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. From Edit Series, choose the series to which you want to add the new graphic.

If you want the same graphic to appear for all series, choose All.

. Click the Sample box to select it and then click Paste.

The new graphic appears in the Sample box.

. To repeat the graphic in the bar, select Repeating.

. If you want the graphic to overlap in the bar, enter a percentage of overlap in % overlap.

. Click Apply to change the chart without closing the dialog box. Click OK to change the chart

and close the dialog box.

Tip To quickly change the graphic for a series, click the series box in the

chart legend to select it, and then paste the contents of the Clipboard.
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Changing the chart title and legend

You can use Legend&Title on the Chart menu to choose position, shadow,

and orientation options for the chart legend and title. You can also specify a

horizontal or vertical overlay for both the chart legend and title. With these

overlays on, the legend or title is placed over the chart grid itself.

Use Vertical Overlay to
 

 

place legend or title over

the chart grid
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20 {Ipsum Lorem | Specify shadowing 

 

 

 | a Lorem Ipsum Choose aq new position

for the legend or title

@ Note You don’t need to use Legend&.Title to change the fill, pen, or text

settings for the legend or title. To change these settings, select the legend

or title, and then choose pen and fill settings from the style bar, and text

formatting options from the Text menu.

To change the legend and title options:

1. Select a data chart element.

2. Choose Legend & Title from the Chart menu, or double-click the chart legend or title.

The Chart Options dialog box displays the Legend options. The options are

the same for both legend and titles.
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Click one of these position buttons

to choose the legend placement

Click one of these position buttons

to choose the title placement



To Do this
 

Set the position of the legend or Click one of the eight positioning buttons for Show Legend

title or Show Title.
 

Make the legend or title vertical Deselect Horizontal for Show Legend or Show Title.
 

Display the legend or title in a Click Shadow for Show Legend or Show Title.

 

 

 

shadow box

Hide the chart title Deselect Show Title.

Hide the chart legend Deselect Show Legend.

Place the legend or title vertically Click Overlay Hor. or Overlay Ver. for Show Legend or
or horizontally over the main Show Title.

chart grid
 

3. Click Apply to change the chart without closing the dialog box. Click OK to change the chart

and close the dialog box.

Setting data range options

|
Use Range on the Chart menu to specify how rows and columns are interpreted

as data series, if numbers can be used as series or division labels, and what

range of cells in the data table should be charted.

Displaying series as rows or columns

Initially, ClarisImpact displays each row in the data table as a data series. You

can specify that columns be displayed as data series instead. This change can

help a chart emphasize different points with the same information, without you

having to enter the same information twice.
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In this stacked bar chart, ClarisImpact displays each row as a data series. This
chart is useful for comparing the numbers of each customer type in each quarter.

 Data series charted
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When you instruct ClarisImpact to display columns as data series instead of
rows, the chart changes to show the totals of each customer type for the year,

divided by the quarter.
/

 

The same data, with
data series charted [Room Allocation|
by column i207: Aas- <

C]az

Mos

 

 

 

 

 

 

 

 

 

 

  
 

 

 

 

 

 

 

 

 

  

 

een
LJ q T

Conventions Individuals Tour Groups Corporate Accounts

 

 

 

 

     

 

 

  

 

Room Allocation Ot Q2 Q3 Q4

Conventions 230 (200 156 100
Individuals 45 50 39 120

Tour Groups 60 76 89 100
prporate Accoun: iS 30 30 45 . »

 

 

 

 

    
 

  



To change the display of rows or columns as data series:

1. Select an element within a data chart.

2. Choose Range from the Chart menu.

The Chart Options dialog box displays the Range options.
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3. For Series in, select Rows or Columns.

The series names for the rows or columns are listed in the Series Names list.

4. Click Apply to change the chart without closing the dialog box. Click OK to change the chart

and close the dialog box.

Using numbers for series or division labels

By default, ClarisImpact uses the contents of the left column and the top row

of the chart range for series and division labels. It uses the contents of the top-

left cell as the chart title. You can instruct the program to chart these values as

a data series or division instead of using them as series or division labels.

To chart the top row or left column of numbers:

1. Select an element within a data chart.

2. Choose Range from the Chart menu.

The Chart Options dialog box displays the Range options.
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3. Under Use numbers as label in, deselect First row or First column.

A checked box indicates that the contents of the cells will be used as labels.

4. (Click Apply to change the chart without closing the dialog box. Click OK to change the chart

and close the dialog box.

Changing the chart’s data range

This function works only on a chart generated froma table, or a chart separated

from its data table with the Separate Table command.

The data range identifies the table cells that are displayed in the chart. For

example, ifyou have generated a chart froma large table that contains accounting

data for two years, you may want to exclude one of the years by defining a data

range that includes only the first year’s data.

To change the chart’s data range:

1. Select an element within a data chart.

2. Choose Range from the Chart menu.

The Chart Options dialog box displays the Range options.

3. Enter a new range in Chart Range, or click Entire Table.

To enter a range, type the address of the top-left cell, followed by two

periods, and then the address of the bottom-right cell (for example A1..C4).

For more about cell addresses, see “Understanding table basics” on page 6-3.

4. Click Apply to change the chart without closing the dialog box. Click OK to change the chart

and close the dialog box.

Using data chart model styles
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Use data chart model styles to automate data chart formatting and design. A
model style can store all the format options for a data chart. This section

explains how model styles work with data charts. For an overview of using

model styles, see “Using model styles” on page 3-6.



Applying model styles to data charts

A model style specifies all the settings on the Chart menu. The following table

explains the settings stored in a data chart model style. Each category name

appears in the Filters area of the Chart Model Styles dialog box. When you

apply a model style, you can exclude, or “filter,” settings that you don’t want

to use by deselecting the category name.
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-Filter
| [2 Gallery [J series [J Text styles or collapse the Filter area

style settings to filter it out | Blanis DJlegend/Title [JFrame

/

Category Controls

Gallery Type of chart (bar, line, area, and so on), as well as chart

options like Shadow, and 3-Dimensional

Axis X and Y axis settings, the placement of gridlines, scale, and

tick marks

Series Series settings for each data series on the chart

Legend/Title Legend and title display options
 

Text styles Text settings for all chart text
 

Frame Fill for the chart frame and pen settings for the frame border
 

To apply a model style to a data chart:

1. Select a data chart and choose Model Styles from the Chart menu.

2. When the Chart Model Styles dialog box appears, select the style you want by clicking the

name in the list.

A preview appears in the area on the left. Click Sample to view a larger

version of a selected style.
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3. If you want to filter any of the settings, click the triangle next to Cancel to display the Filter

options. Click the checkboxes fo change the settings.

A checked box indicates that the settings in that category will be applied.

4. (lick Apply to apply the model style. Click Done to close the dialog box.

For a general description of model styles, see “Using model styles” on page 3-6.

Creating, deleting, or renaming data chart model styles

A model style can store any formatting change you apply to a data chart. To
prepare a chart for use in creating a model style, format it with all the settings

you would like to store in the model style.

To create, delete, or rename a data chart model style:

1. Select a data chart and choose Model Styles from the Chart menu.

2. When the Chart Model Styles dialog box appears, follow the instructions in this table.

To Do this
 

Record the settings of the current Click Add.

chart as a new model style
 t
Delete a model style Select a style and click Delete.
 

Rename a model style Select a style, enter a name in the Name box, and then

click Rename.
 

3. When you're done, click OK.

For more information about creating and renaming model styles, see “Creating,

deleting, and renaming model styles” on page 3-8.



Using data chart element styles

Select an element in a data

Use a data chart element style to apply several formatting changes to a data

series at once. A data chart element style determines the settings for individual
data series within a data chart. These include settings for the plotting method

(bar, line, pie, and so on), data symbols, data point value display, and fill and

pen selections. When you apply an element style to a data point, every data

point in the series changes.
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 The element style changes

all of the data series settings

at once
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Applying an element style to a data series

To apply an element style to a data series:

1. Select an element in the data series you wish to modify—for example, a bar in bar chart.

2. Choose Element Styles from the Chart menu.

The element styles palette appears. This palette stays open until you click

the close box or deactivate the chart. You can collapse and expand the

palette by clicking the box in the upper-right corner of the title bar.

 

Ta Element Styles=] _ ick here to collapse

or expand the palette

  
| Blue-coral gradient |i]
Dark-light blue gr_.|=)
Orange-yellow gr... f:
Diagonal red ae

| White confetti
| Blue confetti

[aw | v
   

 

3. Preview the available element styles by clicking the style names in the list box.

4. When you've chosena style, click Apply.

Note ClarisImpact displays an error message when you try to apply an

element style that is not compatible with the current chart type. For

example, you cannot apply an element style for a pie chart to a data series

in a bar chart. You can only combine bar, area, line, scatter, and pictogram

chart types. Hi-low, X-Y, and pie charts cannot be combined.

For more general information about element styles, see “Using element styles”

on page 3-10.
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Changing data chart element styles

You can create an element style manually, or record the settings of an existing
data series as a new element style.

To create, edit, remove, or rename element styles:

1. Select an element within a data chart, and then choose Element Styles from the Chart menu.

(If you want to extract the settings of an existing data series, make sure that it is selected.)

The element styles palette appears.

2. Click the triangle in the lower-right corner to expand the window and display the editing options.
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3. To rename or remove an element style, or to display styles by object, refer to the following

table. To edit or create an element style, continue to the next step.

To Do this
 

Rename an element style Select an element style, enter a new name in the Name

box, and then click Rename.

 

Remove an element style Select an element style, and then click Remove.
 

Display element styles by object Click View by Object.
 

4. To create an element style, click New. To edit an existing style, select the style and click Edit.

Making data charts
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The Chart Elements dialog box appears. It is very similar to the Chart

Options dialog box when the Series options are displayed. Some of the

options change depending on what is selected in Plot as.

 

Chart Elements
 

 

Plot as

OOO
Cc 7
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‘enene

Center

Seize] JKIZIE
 

CJ Show Value Sample

 

  

 
C=

  

5. If you want to copy the settings of the currently selected data series into the dialog box,

click Extract.

6. Choose a series chart type for the element style from Plot as.

7. Set the options for the chart type you selected.

The options available in the Chart Element dialog box change when you

make selections from the Plot as pop-up menu. This table shows the options

available for each series chart type. All the options have been explained

earlier in this chapter.

Chart type Options
 

Bar, pictogram Data point value display settings, (see “Showing data point
values” on page 7-29)

 

Pie Data point value display settings, exploding slice controls

(see “Showing values for pie slices” on page 7-30, and

“Exploding slices in pie charts” on page 7-31)
 

Line, area, X-Y, scatter, hi-low Data point value display settings, data symbol settings (see

“Showing data point values” on page 7-29, and “Changing
series data symbols” on page 7-30)

 

Pictogram Data point value display settings, graphic controls for
pictograms (see “Showing data point values” on page 7-29,

and “Changing graphics in pictograms” on page 7-32)
 



8. To change the fill and pen settings, use the controls at the bottom of the dialog box.

9. Click OK to record the settings and return to the element styles palette. You may also wish to

rename the new element style you've created.

Creating an element style makes no visible change in the data chart. To see

the style you created, you need to apply it to a data series.
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Chapter

 

Making timelines

| ClarisImpact creates simple timeline charts that are suitable for scheduling and

tracking a wide range of projects. Timelines, also called Gantt charts, represent

task durations as bars on a time scale.
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Understanding timeline basics

With a timeline, you manage a project by breaking it down into several tasks.

You enter the name of each task in the task table, which appears on the left side

of the timeline. To the right of each task name, the task is displayed as a

horizontal task bar. The time scale appears above the task bars and displays

time increments to show the duration of each task and when it occurs.

For each task, you can enter information for several task data points. Task data

points include planned start and planned end dates (or duration, instead of the end

date), actual start and end dates, percent complete, and latest finish date. You

don’t have to include all this information for all timelines. Any time between the

planned finish date and the latest finish date is called slack time.

If you choose to create a two-bar timeline, the planned and actual dates for each

task appear as separate bars. The bar for a task’s planned dates is called the

planned task bar. The bar for a task’s actual dates (when the task is actually

started and finished) is called the actual task bar. Various symbols appear on

task bars to represent different task data, like the planned finish date.

 

 

 

 
 

 

 

   
 

 

 

        

 

 

Task table Time scale

New Bath August, 1994 September, 1994 October, 1994
House 20 2? 3 10 17 24 1 8

| ——= 7 Planned task bar
Actual task bar Excavation Gm
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Task name Framing > | i

Slack time

Creating timelines

When you create a timeline, you can use a model style or define your own

custom settings. Several model styles for timelines are included with
ClarisImpact. While you determine the contents and structure of the timeline,

the style defines how all the elements look.
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Timeline tool

Creating a timeline with a model style

To create a timeline with a model style:

1. Click the timeline tool.

2. Move the pointer into the document. Hold down the mouse button and drag to define the

number of tasks and the size of the chart, or click once where you want the upper-left corner.

When you release the mouse button, the Timeline dialog box appears. The

dialog box displays the timeline style options. To previewa style, click a

title in the list box to make it appear in the preview box. Click Sample to view

a Style at a larger size.

 

Timeline
 

 

 

{ Style \f Custom \
  

 

 

Preview box
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Start Date

 

   

Default Duration | 14

Number of Tasks | 4 | 

  

Click the name of the style that you want.

Set the remaining options according to the instructions in this table.

Choose To
 

Start Date Enter the date when you want the first task to start
 

Default Duration Enter the number of days you want as the preset task length
 

 

Number of Tasks Enter the approximate number of tasks you expect to enter

(you can change the number of tasks later, so don’t worry if
this number isn’t correct)

Link Starts to Ends Specify if the start time of all tasks should be linked to the

finish of their predecessors (for more information about

linking tasks, see “Working with linked tasks” on page 8-10)
 



 

 

Timeline tool

d. When all the options are set, click OK fo create the chart.

The Timeline dialog box appears only when you create a timeline. All of
the functions it provides are available through other commands after you

create a timeline.

Note If no model styles appearin the Timeline dialog box and Style is not

selectable, you may not have any model styles installed in your system.

You can still create a timeline using custom settings. You can also run the

installation program again to install the model styles. Unless you have set

new preferences, ClarisImpact expects the model style files to be stored in
a folder named ClarisImpact Color Styles or ClarisImpact B&W Styles

inside the ClarisImpact Folder.

Creating timelines with custom settings

To create a timeline with custom settings:

l.

2.

Click the timeline tool.

Move the pointer into the document. Hold down the mouse button and drag to define the

number of tasks and the size of the chart, or click once where you want the upper-left corner.

When you release the mouse button, the Timeline dialog box appears.

Click Custom.

 

Timeline
 

 

{ style \ custom Click here to activate the

Custom options
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4. Set the options according to the instructions in this table.

To Do this
 

Choose the bar layout Click Overlaid Bars to overlay the planned and actual task bars.

Click Separate Bars if you want to separate the planned and

actual task bars vertically.
 

Choose the scheduling

method

Click Finish Date to schedule the end of tasks by entering a

fixed finish date.

Click Duration in Days to schedule the end of tasks by entering

the expected duration of the task in days.

Click Duration in Hours to schedule.the end of tasks by entering

the expected duration of the task in hours.
 

Enter the number of days

per week and hours per day

In Days/Week or Hours/Days, enter the appropriate numbers.

 

Specify colored or gray

bars

Select Color for colored bars, or deselect to substitute colors

with gray fills for black-and-white output.
 

Enter the start date In Start Date, enter the date when you want the timeline to

begin.
 

Enter the default duration

for tasks

In Default Duration, enter the number of days or hours you want

to define as the preset task length.
 

Define the number of tasks In Number of Tasks, enter the number of tasks you expect to

enter. You can change the number of tasks later, so don’t worry

if this number isn’t correct.
 

Link tasks start-to-finish Click Link Starts to Ends. For more information about linking
tasks, see “Working with linked tasks” on page 8-10.

 

When all the options are set, click OK to create the chart.

Note The number of work days per week and hours per day affect the finish

dates of tasks scheduled by duration. For example, if you enter four hours

per day, an eight-hour task is scheduled for two days. If you enter five days

per week, ClarisImpact skips weekends when scheduling tasks. If you enter

six days per week, it skips Sundays.

The Timeline dialog box appears only when you create a timeline. All of
the functions it provides are available through other commands after you

create a timeline.



Using the model bar

When you finish creating a timeline, and every time you activate a chart by

clicking it twice, the model bar appears at the top of the window, below the

style bar. The model bar contains controls for working with timelines, and a

box for editing task data. You use the controls on the timeline model bar to

select a task data point you want to'change. Click one of the controls to select

the corresponding data point for the current task.

Latest Finish

 Planned Start

Duration or Planned Finish

% Done Current data point

rf | x
  

[Planned Start.| 9/1/93.
|

 

 

 

Actual finish Current entry

 

Actual start

Entering and editing tasks

The procedure for entering tasks is similar to the procedure for changing the

data in a data chart or table.

¢ Tip To more easily view the available data points on task bars, use the

Separate Bar layout option when you create the timeline. You can also

press Tab after selecting a data point to select the next data point for the

current task, whether or not it is visible in the chart.

To enter task data:

1. Select the element in the timeline that you want to change.

This could be a symbol on the task bar, or a cell in the task table.
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2. Toreplace the current data with a new entry, begin entering data immediately. To edit existing

data, click the box in the model bar where the data is displayed and then make changes.

The data you enter appears in the box on the model bar. The name of the

data element appears to the left of the entry.

3. Press Tab to move to the next task data point (or Shift-Tab to move to the previous point).

You can also simply click a new element to select it.

Moving between timeline elements

While entering data, use the keystrokes listed in this table to move quickly

between the elements in a timeline:

Press To
 

Return or Shift-Return Confirm the entry and move the selection to the same data

point in the task below or above the current task (for example,

from Actual Start in task | to Actual Start in task 2)
 

Tab or Shift-Tab Confirm the entry and move the selection to next or previous

data point in the current task (for example, from Planned Start

to Duration)
 

 

Arrow keys Confirm the entry and move the selection in the direction of
/
| the arrow

Enter Confirm the entry and keep the current data point selected
 

Completing the task data

You begin scheduling tasks by entering a date or time in Planned Start for the first

task (or for any task not linked to a predecessor). Depending on which option

you chose while creating the table, you schedule tasks by entering a date for

Planned Finish, or a duration for Duration in Days (or Duration in Hours).

If tasks are scheduled by duration, instead of entering the date when the task

should be finished, you enter the number of days or hours you expect it will

take to complete the task. If you schedule tasks with a fixed start or finish date,

the finish date never changes, regardless of changes in other linked tasks.

The following table explains how to complete each task data point.



« Note Planned Finish, Duration in Days, and Duration in Hours are

mutually exclusive. Only one of them can appear in a timeline.

 

 

 

 

 

For this data point Enter

Task Name Name of the task

Planned Start Date you plan to start the task (leave empty if the task is linked)

Duration in Days (or Hours) Number of days or hours you estimate it will take to complete

the task

Planned Finish Date you plan to finish the task

Latest Finish Latest time when the task can be completed without delaying

the schedule—any time between Planned Finish and Latest

finish shows up on the chart as slack time
 

Actual Start Date the task actually begins
 

 

% Done Percentage of the task that is completed

Actual Finish Date the task 1s complete
 

« Note ClarisImpact automatically skips weekends if the number of days per

week is set to five. It skips Sundays if the number of days per week is set

to Six.

Entering dates

Most fields in the task table require that you enter a date. When entering dates in

a cell, enter the month first, followed by the day and the year, each separated with

a forward slash, like this: 7/22/94. If you don’t enter the year, ClarisImpact

assumes the current year according to your system calendar. If you don’t enter a

day, it assumes the first day of month (7/94 would be July 1, 1994).

Inserting or deleting tasks

To add or delete tasks:

1. Select a task or a range of tasks.

ClarisImpact will insert the number of tasks you have selected, or delete the

entire range.

2. Choose Insert Tasks from the Timeline menu to insert tasks below the selected tasks. Choose

Delete Tasks to delete the selected tasks.
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Working with linked tasks

 All tasks are linked

Tasks 4 and 5 move when

a planned start date is

entered for Task 3
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When you create a timeline with Link Starts to Ends on, ClarisImpact automatically

links the start of each task to the end of the previous task. When you enter the start

date of the first task, ClarisImpact schedules the remaining tasks start-to-end in

the sequence they appear in the task table. Tasks scheduled in this manner do not

have fixed start dates. Linking tasks in this way is useful when you want to see

the impact of schedule changes.

If you want to unlink a certain task so that it has a fixed start date, enter a date

in Start Date. This indicates that regardless of when the previous task ends, the

task begins on the date you entered. The tasks that follow are also rescheduled.

In the following example, all the tasks are linked together in sequence. When a

planned start date is entered for task 3, the start dates for tasks 4 and 5 also change.

 

 

 

 

 

 

           
 

 

 

 

 

 

 

 

Task Name Planned ‘Duration in |September, 1994 October, 1994 November

Start Days 1 8 15,22 29 6 13 20 27,3 10

Task1 9/8/94 8 om

Task2 14 o>

Task3 14 ——
/

Task4 14 >

TaskS 14 >

Task Name Planned ‘Duration in |September, 1994 October, 1994 November

Start Days 1 #8 15,22 29 6 13 20 27 3 (10

Task! 9/8/94 8 Gay

Task2 14 Ee

Task3 9/10/94 14 ered
Task4 14 (qa
Task5 14 ee

                
 

To link a task that you unlinked, delete the contents of Start Date.

¢ Tip If you plan to link and unlink tasks, pay special attention to the order

that you enter tasks. Automatic linking linksa task to the task directly

above it in the task table.



Moving tasks

You can move tasks up or down ina timeline just as you would move rows in

a table.

To movea task:

1. Move the pointer over the right edge of the task table next to the task you want to move.

2. When the pointer changes to a right-pointing arrow, hold down the mouse button and move

the pointer to where you want to place the task.

 

Task Name August, 199

20 2?

Place the pointer here and ———_—sfrour concrete |Soo
c/s
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hold down the mouse button
Build Molds
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Let Dry
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Task Name August, 199

 

ba~]

Excavation
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x
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Build Molds
 

The tasks switch positions Pour Concrete 

 

Let Dry

    

3. When you release the mouse button, the two tasks switch positions.
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Importing data

You can import data into a timeline. The data in the file you import must contain

fields in this order: task name, planned start, duration (or planned finish), latest

finish, actual start, percent done, and actual finish. Include all of these fields, even

if some of them are blank. Also make sure that all data is in the proper date

format. ClarisImpact can import data into timelines from Excel 3.0, as well as

data that has been saved in ASCII, DBF, DIF, or SYLK formats.

To place data from any of these formats in a timeline:

1. Select a task name in the task table where you would like to place the first cell of

imported data.

This is usually the top cell in the table, but you can place the imported

data anywhere.

2. Choose Place File from the File menu.

3. When the Place dialog box appears, select the file you want to import and click Place.

If you don’t see the file you want, make sure that Show is set to All Available.

Setting the time scale

To change the start and end date of the entire timeline, or to specify the units

of time shown on the time scale, and how gridlines appear:

1. Select an element within the timeline.

2. Choose Time Scale from the Timeline menu.

The Time Scale dialog box appears.

 

Timeline Scale

[] Start Date

 

 

 

 

   

[]End Date |

[ ] Center Date [EX] Horizontal Grid
[] Show Current Date EJ vertical Grid
[] Abbreviate Month

   

 

[ Apply | [Cancet] [[oK |
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Choose To
 

Timeline Scale Set the time scale option (days, weeks, months, quarters

or years)
 

Start Date and End Date Enter fixed dates for the start and end of the timeline (if
left blank, they are automatically derived from the task

dates you enter)
 

Center Date Center dates in the space between tick marks
 

Show Current Date Mark the current date on the timeline with a thick

black line
 

Abbreviate Month Abbreviate the month names
 

Horizontal Grid and

Vertical Grid

Display horizontal and vertical gridlines at the major

intervals in the timeline
 

3. If you want to see the effect of your changes without closing the dialog box, click Apply.

Otherwise, click OK when you finish.

* Note Tochange the text settings for the time scale text, select the time scale

and choose text settings from the Text menu.

Setting data display options

If you prefer to view task data in a table, you can display a column in the task

table for every task data point. This picture showsa task with all of the columns

 

 

displayed.

New Bath Planned :Duration in: Latest Actual % Actual jduly, 1994 August, 1994
House Start Days Finish Start Done Finish {20 27 re) 10

Excavation | 7/22/94 14 B/a/94 | 7/27/94 75 | 8410/94 | >
          

To specify which columns are displayed:

1. Select any element within the timeline, and then choose Data Display from the

Timeline menu.
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The Data Display dialog box appears.

 

Data Display
 

[] Task Name
(] Planned Start [] Actual Start
CJ Duration CJ Actual Finish
C]Latest Finish []% Done

Co)
   

2. Click the boxes next to the field names you want to display.

3. Click OK when you're done.

¢ Note You can edit column names in the task table just as you would in a

table model. Changing the column name has no effect on the meaning of

the data in the column.

Changing task bar colors and symbols

8-14

You can change the thickness and colors of the task bars, and the shape of the

various symbols that appear on the bars.

Choose different symbols for the

start or finish of different bar types

 

  

   

To change the bar display settings:

1. Select any task bar or range of task bars within the timeline, and then choose Bar Display

from the Timeline menu.

Select the top row (the row with headings) to change the default bar

settings.



The Bar Display dialog box appears.
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2. Choose the type of bar you want to modify (planned, actual, and so on) from the Modify Bar

pop-up menu, or choose All Bars.

If you choose All Bars, you can’t specify fill and pen settings.

3. Set the options for each type of bar according to the instructions in this table.

To Do this
 

Specify the fill and pen settings

for the selected bar type

Under Modify Bar, choose settings with the fill and

pen controls.
 

Specify the height of the current

bar type

Under Modify Bar, enter a point size in Height.

 

Specify the symbol and size for

the start and finish of the current

bar type

Under Modify Symbol, click Start or Finish to indicate

which you are specifying, and then choose a symbol

from the panel.

Enter the point size for symbols in Size (the setting

applied to both the start and finish symbols). Enter 0 for
no symbol.

 

4. When you've entered all the setting for one bar type, repeat steps 2 and 3 as needed for the

other bar types.

5. Click Apply to change the selected tasks without closing the dialog box. Click OK to change the

tasks and close the dialog box.
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Changing timeline options

Use Gallery from the Timeline menu to choose settings for four options affecting

the general appearance and function of your timeline: the bar layout, the

scheduling method, the bar color settings, and the number of days per week or

hours per day.

To change the timeline options:

1. Select any element within the timeline, and then choose Gallery from the Timeline menu.

 

 

 

Overlaid Bars Separate Bars
 

© Finish Date
@ Duration in Days

© Duration in Hours

(J Color
 

Days/Week

Hours/Day

 

 
 

 

( Apply | [Cancel] ffoK |
 

  
 

2. Set the options in the dialog box according to the instructions in this table.

To Do this

 

Choose the bar layout Click Overlaid Bars if you want the planned and actual task

bars to overlay each other.

Click Separate Bars if you want to vertically separate the

planned and actual task bars.
 

Specify the scheduling

method

Click Finish Date to schedule the end of tasks by entering a

fixed finish date.

Click Duration in Days to schedule the end of tasks by

entering the expected duration of the task 1n days.

Click Duration in Hours to schedule the end of tasks by

entering the expected duration of the task in hours.
 

Enter the number of days per

week and hours per day

Enter the appropriate numbers in Days/Week, or Hours/Days.

 

Specify colored or gray bars Select Color for colored bars, or deselect to substitute colors

with gray fills for black-and-white output.
 



3. When you're done, click OK.

* Note The number of days per week and hours per day affect the finish dates

of tasks scheduled by duration.

Formatting the task table and timeline text

You can format the task table using the same methods you use to change

ordinary tables.

™ Use the Date Format command on the Timeline menu to change the format of
selected date entries. Select a date field in the timeline, choose Date Format

from the Timeline menu, choose one of the date options, and then click OK.

Use the Column Width and Row Height commands on the Timeline menu to

resize columns and rows. These commands work exactly as they do in the

Table model. For complete instructions, see “Resizing rows and columns”

on page 6-19.

Use the commands on the Text menu to reformat table text. To change the

text settings for the time scale text, select the time scale and choose text

settings from the Text menu.

Using timeline model styles

Use model styles to automate timeline formatting and design. A model style

can store all the format options for a timeline. This section explains how model

styles work with timelines. For an overview of using model styles, see “Using

model styles” on page 3-6.
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Applying model styles to timelines

A model style specifies all the settings on the Timeline menu. The following

table explains the settings stored in a timeline model style. Each category name

appears in the Filters area of the Timeline Model Styles dialog box. When you

apply a model style, you can exclude, or “filter,” settings that you don’t want

to use by deselecting the category name.

 

 

|| Delete

F || Rename

 

      

      

    

  

Business
4; Deco

Informal
International
Modern
Traditional

 

 

  

       

  

 

 

 

 

 

 
  
 

  

 

 

 

‘
_Filter Click this triangle to expand

& Gallery {J Date Format [Column Names or collapse the Filter area

Click a category of model BJTime Scale (J Width/Height [JFrame |

style settings to filter it out (Bar Display J Data Display

Category Controls

Gallery Gallery settings, including the bar layout, the planned finish or

duration selection, the color selection, and the number of hours

per day or days per week

Time Scale Time scale selections, including starting date (if entered), and

how dates display on the timeline

Bar Display Default settings for bar height, fill, pen, and task symbols
 

Date Format Date format in task table cells
 

Width/Height Column width and row height settings for task table cells
 

Data Display Task data columns to be displayed, as specified by the Data

Display command
 

Column Names Special column names for the task table that may have been

stored with the model style
 

Frame Fill for the timeline frame and pen settings for the frame border
 



To apply a model style to a timeline:

1. Select a timeline and choose Model Styles from the Timeline menu.

2. When the Timeline Model Styles dialog box appears, select the style you want by clicking the

name in the list.

A preview appears in the area on the left. Click Sample to view a larger

version of a selected style.

3. If you want to filter any of the settings, click the triangle next to Cancel fo display the Filter

options. Click the checkboxes to change the settings.

A checked box indicates that the settings in that category will be applied.

4. Click Apply to apply the model style. Click Done to close the dialog box.

For a general description of model styles, see “Using model styles” on page 3-6.

Creating, deleting, or renaming timeline model styles

A model style can store all the formatting settings for a timeline. To prepare a

timeline for use in creating a model style, format it with all the settings you

would like to store in the model style. A model style records only the default

bar display settings, not settings for single task bars. See “Changing task bar

colors and symbols” on page 8-14.

To create, delete, or rename a timeline model style:

1. Select a timeline and choose Model Styles from the Timeline menu.

2. When the Timeline Model Styles dialog box appears, follow the instructions in this table.

To Do this

Record the settings of the current Click Add.

timeline as a new model style |

 

 

Delete a model style Select a style and click Delete.
 

Rename a model style Select a style, enter a name in the Name box, and then

click Rename.
 

3. When you're done, click OK.

For a general description of model styles, see “Using model styles” on page 3-6.
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Using timeline element styles

Use timeline element styles to change the Bar Display options for tasks in your

timeline. These include the fill and pen settings for the planned, actual, percent

done, and slack bars, as well as the symbol shape and color for the start and

finish of each bar.

Applying element styles to task bars

To apply an element style to task bars:

I.

2.

3.

4.

 

Select the tasks you wish to modify.

Choose Element Styles from the Timeline menu.

The element styles palette appears. This palette stays open until you click

the close box. You can collapse and expand the palette by clicking the box

in the upper-right corner of the title bar.

 

 

reer
| Informal time
j Intl] time

ia: Element Styles :/o4

 

 

jModern time
| Trad time

 

 

 

Click here to collapse

or expand the palette

Preview the available element styles by clicking the style names in the list box.

When you've chosen a style, click Apply.

For more general information about element styles, see “Using element styles”

on page 3-10.

Changing timeline element styles

You can create an element style manually, or extract the settings of an existing

task as a new element style.
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To create, edit, remove, or rename element styles:

1. Select a task, and then choose Element Styles from the Timeline menu. (If you want to record

the settings of an existing task, make sure that the task is selected.)

The element styles palette appears.

2. Click the triangle in the lower-right corner to expand the palette and display the

editing options.
)

 

Ja: Element Styles [5 |

   

  

  

 

  

Deco time
informal time
Int! time
Modern time
Trad time

[_ Appy = Click this triangle to expand

[ wew |[ eat |

 
 

 

 

 

 

 

Name: [Business time |

[ Rename it Delete |
 

 

 

(_] ¥iew by Object
  

 

3. To rename or remove an element style, or to display styles by object, refer to the following

table. To edit or create an element style, continue to the next step.

To Do this
 

Rename an element style Select an element style, enter a new name in the Name

box, and then click Rename.
 

Remove an element style Select an element style, and then click Remove.
 

Display element styles by object Click View by Object.
 

4. To create an element style, click New. To edit an existing style, select the style and click Edit.
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The Timeline Elements dialog box appears.

 

 

Timeline Elements
 

 

Modify Bar

All Bars+
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@ Start © Finish
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If you want to copy the settings of the currently selected task into the dialog box, click Extract.

Choose the type of bar you want to modify from the Modify Bar pop-up menu, or choose

All Bars.

If you choose All Bars, you can’t specify fill settings for different

bar types.

Set the options for each type of bar according to the instructions in this table.

To Do this
 

Specify the fill and pen settings

for the selected bar type

Under Modify Bar, choose settings with the fill and

pen controls.
 

Specify the height of the current

bar type

Under Modify Bar, enter a point size in Height.

 

Specify the symbol and size for

the start and finish of the current

bar type

Under Modify Symbol, click Start or Finish to indicate

which you are specifying, and then choose a symbol from

the panel.

Enter the point size for symbols in Size (the setting

applied to both the start and finish symbols). Enter 0 for

no symbols.
 

When you’ve entered all the settings for one bar type, repeat steps 2 and 3 as needed for the

other bar types.



9. Click OK to save the settings and return to the element styles palette. You may also wish to

rename the new element style you've created.

Creating an element style makes no visible change in the timeline. To use

the style you created, you need to apply it to a cell.

Making timelines 8-23



Making outlines

Understanding outline basics

Creating an outline

Entering topics

Arranging topics in an outline

Viewing an outline

Choosing topic labels

9-3

9-4

9-6

9-7

9-9

9-10

CoJ

Using Level Settings

Converting outlines to

organization charts

Converting outlines to text

Using outline model styles

 

9-12

9-14

9-14

9-15



Chapter

 

Making outlines

An outline organizes topics and subtopics in a structured hierarchy. ClarisImpact

provides many alternative designs for outlines. It also includes features to help

move topics and to view the desired level of detail.

Click the outline tool and

then click in the document

where you want to place

the upper- left corner

 

 

  

When the Outline dialog box

appears, choose a model style

 

 

Outline
 

“S-ll Traditional [=

(Cancel }cel Cx)

informal
international

 

 

  

Enter outline topics, using

Tab and Shift-Tab to move

topics right and left

©Introduction

© Making a Plan

© Brainstorming

© Writing a Business Plan

© Securing Funding
© Where to Find Investors

© Individuals

© Banks

o Yenture Capital

o What to Look for in an Investor
o*Hands On’ ys “Hands Off”

© Financial Stability

© Track Record

© Choosing a Location

© Location is Everything

© Cost of Space

© Cost of Getting to Market

©Finding People

Collapse subtopics

for a concise view

of the outline

© Introduction

@ Making a Plan

Securing Funding

Choosing a Locatior

©Finding People



Understanding outline basics

An outline contains major headings, called topics, which express main ideas.

A topic can contain subordinate ideas, called subtopics, which are indented

from the main topic. Subtopics can also have subordinate points or ideas of

their own, which are indented further.
)

Each different stage of indentation is a different /evel in the outline. The different

levels in an outline express the relative importance of the level’s contents to the

whole outline. ClarisImpact provides up to 16 levels in an outline.

A topic label, which can be a number, letter, or symbol, appears next to each

topic and shows its position in the outline.

 

 

 

 

 

BOOK LIST

Topic I. Computers
: A. COMPUTING GLOSSARY

Subtopics Hoke
B. EASY COMPUTER GRAPHICS

Hearn

Level 1] II. Business
A. FEAST AND FAMINE

Wong
Level 2 B. MAKING DOLLARS WITH SENSE

: Wong

C. INSIDE THE BANKING SYSTEM

Level 3 Smythe

Topic labels III. cooking 

4. ART AND ARTICHOKES

 

Salinas
B. SURFING THE MICROWAVE

Gettis

IV. Fiction
A. IT’S YOUR WAR, MY LOVE

Goldstein

B. DIAMOND MURDER
Romano

Using outlines in presentations

In a presentation document, you can configure outlines so that one topic

displays each time you click the mouse during a slide show. See chapter 14,

‘Making presentations.”
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Creating an outline

When you create an outline, you can use a model style or define your own
custom settings. Several model styles for outlines are included with
ClarisImpact. While you determine the contents and structure of the outline,
the style defines how it looks.

Creating an outline with a model style

To create an outline with a model style:

1. Click the outline tool.

|—— 2. Move the pointer into the document. Hold down the mouse button and drag to define the

Outline tool area and placement of the outline, or click once where you want the upper-left corner.

 

When you release the mouse button, the Outline dialog box appears. The
dialog box displays the outline style options. To previewa style, clicka title
in the list box to make it appear in the preview box. Click Sample to view a

Style at a larger size.

 

Outline

if Style \/ Custom \

Preview box SET et justness List box

rere res Informal
ee International

“|| Traditional §[&

 

 

 

 

 

 
 

eR eeed

      

      

 

 

   

3. Click the name of the style that you want.

4. Click OK to create the outline.

A text insertion point appears inside the model frame next to the first topic
label. You can begin entering outline topics or specifying formatting settings.

The Outline dialog box appears only when you create a new outline.
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e Note If no model styles appear in the Outline dialog box and Style is not

selectable, you may not have any model styles installed in your system.

You can still create an outline using custom settings. You can also run the

installation program again to install the model styles. Unless you have set

new preferences, ClarisImpact expects the model style files to be stored in

a folder named ClarisImpact Color Styles or ClarisImpact B&W Styles

inside the ClarisImpact Folder.

Creating an oufline with custom settings

To create an outline with custom settings:

— L

Aaa

 
Outline tool

(lick the outline tool.

2. Move the pointer into the document. Hold down the mouse button and drag to define the

area and placement of the outline, or click once where you want the upper-left corner.

When you release the mouse button, the Outline dialog box appears.

3. Click Custom.

 

Outline
 

 

{Style Custom \  

 

 

    
  

 

Font [Helvetica |
‘Size [24Point-]

© Uniform Size

  

‘@ Sizeby Level |

  

  

 
 

Making outlines

Click here to activate the

Custom options
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Entering topics

9-6

4. Set the options according to the instructions in this table.

 

 

 

 

 

Choose To

Font Select the default font for topic text

Size Specify the size for the first level of topic text

Uniform Size Make text at all levels the same size

Size by Level Make subtopics smaller than topics

Label Select a topic label (see “Choosing topic labels” on page

9-10 for a description of the topic labels)
 

Color Select the color for topic text
 

5. When all the options are properly set, click OK to create the chart.

The Outline dialog box appears only when you create a new outline.

When you enter topics, you can use most of the usual ClarisImpact text-editing

keystrokes. See chapter 13, “Working with text.”

To enter new topics:

Select the outline and click where you want fo put the new topic.

Press Return to create a new topic at the same level.

Press Tab or Shift-Tab to move the topic left or right to the appropriate level.

Type the text for your topic.

¢ Tip To insert a new line without creating a new topic, press Shift-Return.

To insert a tab, press Command-Tab.



Formatting text

You can format text in an outline using all the normal text formatting options on

the Text menu. However, it is best to use the Level Settings command to control the

text formatting. Using Level Settings, you specify the text format for each level of the

outline. When you movea topic from level to level, ClarisImpact automatically

applies the correct settings for the new level. When you apply formatting changes

manually, the text formatting stays the same when you movea topic from level to

level. See “Using Level Settings” on page 9-12.

If you apply a model style to your outline, all the text formatting is set

automatically. See “Using outline model styles” on page 9-15.

Arranging topics in an outline

You can move a topic up or down or to a different indentation level in an

outline with the mouse, keyboard shortcuts, or menu commands. Unless you

hold down the Shift key while moving a topic, ClarisImpact moves all of the

topic’s subtopics automatically. /

Moving topics with the mouse

To move a topic with the mouse:

1. Click the topic label to select the topic.

2. Hold down the mouse button and drag the topic label vertically or horizontally.

The pointer changes shape and a marker on the left side of the outline

shows the direction the current topic will move.

  
This marker shows that the —_____—— This marker shows ——:ss ap O8 ; a . . .

topic will move left oFinding People that the selected topic +o Location Is Everything

will move uptoths © +-« ° CoStof Space
location

3. Release the mouse button to place the topic.

Claris[mpact moves the topic, along with all subtopics, to the new location.
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Moving topics with the keyboard or menu commands

Follow these steps to move a topic with the keyboard or menu commands:

1. Click anywhere in the topic that you want to move, or click the topic label.

2. Use one of the steps described in the following table to move the topic.

To move a topic Do this
 

Right Press Tab, or choose Move Right from the Outline menu

orpress Option-Command-R.
 

Left Press Shift-Tab, or choose Move Left from the Outline

Options menu, orpress Option-Command-L.
 

Above the preceding topic Choose Move Up from the Outline menu, or pressOption-

Command-U.
 

Below the following topic Choose Move Down from the Outline menu, orpress Option-

Command-D.
 

Promoting topics

The Promote command on the Outline menu removes the selected topic from its

current subtopic group and promotes it, along with its subtopics, one topic level

in the outline structure. Ordinarily, when you press Shift-Tab to move a topic

one level to the left, ClarisImpact doesn’t rearrange topics to make sure that all

subtopics stay with their original topics. When you use Promote, ClarisImpact

reorders the topics intelligently and keeps all subtopics with their original

topics.

To use promote a topic, place the cursor in the topic you want to promote, and

choose Promote from the Outline menu.



Viewing an outline

When you work with an outline, you can choose the number of levels to view.

To view fewer levels in an outline, collapse the outline (or portions of it) to hide

the subtopics. For example, if you need to give a presentation from the material

in a business report, you could create brief speaking notes by collapsing the

report to view only the main topics. Later, when you want to see more detail,

you could expand it to view the entire report.

 
 

 
Collapsed topics Expanded topics

To expand or collapse a level’s subtopics:

1. Select the topic or topics you want to expand or collapse.

2. Choose Expand or Collapse from the Outline menu.

The subtopics expand or collapse, depending on what you chose.
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Choosing topic labels

9-10

To expand topics to a specific level:

1. Select the topics you want to expand.

2. Choose Expand To from the Outline menu.

The Expand To dialog box appears.

3. Type the number of levels you want to view, and then click OK.

¢ Tip Youcan also collapse or expand a topic’s subtopics by double-clicking

the topic label.

If you use the Diamond format, the shading of the diamonds tells you whether

a topic is expanded or collapsed. An empty diamond indicates no collapsed

subtopics, a shaded diamond indicates subtopics that are currently collapsed

and out of view.

A topic label appears to the left of a topic to show its position in the outline. It

can be a number, letter, or symbol. You can change topic labels with either

Labels or Level Settings from the Outline menu.

You'can apply topic labels to individual topics with Labels, but using Level

Settings is more efficient. Using Level Settings, you specify the topic label for each

level of the outline. When you movea topic from level to level, ClarisImpact

automatically applies the correct label for the new level. When you use Labels,

the label stays the same when you movea topic from level to level. This section

explains how to use the Labels options, for instructions on Level Settings, see

“Using Level Settings” on page 9-12.

¢ Note Topic labels do not affect text or level settings.

ClarisImpact includes 11 different types of topic labels. Some of the topic

labels have special features, as shown in the following examples.



 

 

© Introduction

© Making a Plan

© Brainstorming

© Writing a Business Plan

© Securing Funding

© Where to Find Investors

o Individuals

© Banks

 Yenture Capital

© What to Look for in an Investor

o“Hands On’ ¥s.“Hands Off”

© Financial Stability

© Track Record

Choosing a Location

Location is Everything

© Cost of Space

© Cost of Getting to Market

Finding People

 

* Introduction

¢ Makinga Plan

* Brainstorming

¢ Writing a Business Plan

* Securing Funding

« Where to Find Investors

¢ Individuals

¢ Banks

« Yenture Capital

« What to Look for in an Investor

* “Hands On” ¥s. “Hands Off"

« Financial Stability

¢ Track Record

« Choosing a Location

« Location is Everything

« Cost of Space

« Cost of Getting to Market

¢ Finding People

   

wintroduction

waking a Plan

wBrainstorming

writing a Business Plan

oSecuring Funding

oWhere to Find Investors

olndi¥iduals

oBanks

oYenture Capital

oWhat to Look for in an

Investor

o*“Hands On" ys.

“Hands Of”

oFinancial Stability

oTrack Record

oChoosing a Location

oLocation is Everything

oCost of Space

oCost of Getting to Market

oFinding People

 
 

Diamond: A gray diamond indicates

collapsed subtopics beneath the current

topic; a clear diamond indicates no

collapsed subtopics.

Bulleted List: A bullet symbol appears next

to each topic.

Checklist: A box appears next to each topic.

When you click the box, a checkmark

appears.

 

1. Introduction

2. Making a Plan

1. Brainstorming

2. Writing a Business Plan

3. Securing Funding

1. Where to Find Investors

1. Individuals

2. Banks

3. Yenture Capital

2. What to Look for in an Investor

1. “Hands On’ ys. “Hands Off”

2. Financial Stability

3. Track Record

4. Choosing a Location

1. Location is Everything

2. Cost of Space

3. Cost of Getting to Market

5. Finding People

  

I. Introduction

Il. Making a Plan

A. Brainstorming

B. Writing a Busi Plan

III. Securing Funding

A. Where to Find Investors

f. ind widiuals

2 esrks
J Venture faprtal

B. What to Look for in an Investor

i. “HandsG2 “ws. “Hands ofr”
2 Financia’Stabiiiv
J frack Recor?

IV. Choosing a Location

A. Location is Everything

 

B. Cost of Space

C. Cost of Getting to Market

V. Finding People

 

  

1. Introduction

2. Making a Plan

2.1. Brainstorming

2.2. Writing a Business Plan

3. Securing Funding

3.1. Where to Find Investors

3.1.1. Individuals

3.1.2. Banks

3.1.3. Venture Capital

3.2. What to Look for in an Investor
3.2.1. “Hands On” vs. “Hands Off”

3.2.2. Financial Stability

3.2.3. Track Record

4 Choosing a Location

4.1. Location is Everything

4.2. Cost of Space

4.3. Cost of Getting to Market

5. Finding People

  
 

Numeric: Numbers show the sequence of

each topic and subtopic.

Harvard: A unique character sequence

labels each topic level (Roman numerals,

letters, and Arabic numerals).

Making outlines

Legal: Decimal numbers identify the exact

location of each topic in the overall outline.
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You can remove a topic label if you don’t want a label for a specific topic. The

following example shows topics without labels.

 Topic label 1_ Business
O FEAST AND FAMINE

Vong
OMAKING DOLLARS WITH SENSE

No topic label Wong

Gf INSIDE THE BANKING SYSTEM
Smythe

 

To change a topic label:

1. Place the insertion point in the text of the topic you want to change.

2. Choose Labels from the Outline menu and then choose one of the label types.

Choose None if you don’t wanta topic label.

Using Level Settings

You can specify the indent and text settings for each level in an outline with the

Level Settings command.

You can manually format outline text and choose topic labels, but using

Level Settings is more efficient. Using Level Settings, you specify the text format

and topic label for each level of the outline. When you movea topic from level

to level, ClarisImpact automatically applies the correct settings for the new

level. When you apply formatting changes manually, the settings stay the same

when you movea topic from level to level.

To change the level settings:

1. Select any part of the outline you want to modify, and then choose Level Settings from the

Outline menu.

9-12



You see the Level Settings dialog box.

 

 

 

 

 

 

 

 

 

 

 

 

  
 

 

 

 
  

 
 

 

Level Settings

as , plext

Level 2:Helvetica 18 Font [Helvetica~|
Level 3 Helvetica 14 Size (24 Point>|
Level 4 ‘Helvetica 12

Style [Plain Text~]

Align jLeft~
~Indent u cee

Left Indent | Label |Diamond~

First Line Colsr a.
Right Indent |4in {] Retain Manual Changes

[Done|
  
 

2. Inthe scrolling list, click the level you want to change, or click Select All.

3. Choose the settings you want for the selected level according to the instructions in this table:

To Do this

 

Change the indent Enter measurements in Left Indent and Right Indent box in

the Indent area (you don’t need to type the unit).

Enter a measurement in First Line if you want the first line

of the topics at this level to have different indentation than

following lines.

 

Change text settings Use the Font, Size, Style, Align, and color controls to select

text settings.

 

Select a topic label Use Label in the Text area to select a topic label.

 

4. Repeat steps 2 and 3 to choose settings for other levels.

5. Make sure Retain Manual Changes is on if you want to retain formatting changes you have

applied manually to certain outline topics (such as making a particular topic bold). A checked

box indicates that the option is on.

6. Click Done to close the dialog box and apply the attributes that you've just selected.

Only the levels that you’ve modified change in your outline.
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Converting outlines to organization charts

To convert an outline to an organization chart:

1. Select an outline.

2. Choose To Org Chart from the Outline menu.

3. When the OrgChart dialog box appears, select a style or enter custom settings. Click OK to

create the chart.

¢ Note When you convert an outline to an organization chart, the outline

formatting is lost. You can convert the organization chart back to an

outline, but the original formatting 1s not restored.

For instructions on working with organization charts, see chapter 4, “Making

organization charts.”

 

Frida Sanchez | Fride Senchaz |

© Albert Wong

Janice Goodman

¢ Alberio Yaspucci

© Lilith Lee

© Pat Jackson

e Terry Stanlan

 

dt

L L l

| Albert Wong | Terry Stanian

 

 

 

 

Janice Goodman

  

 

 

 

 

[ l

Albeno Yaspucci | | Pat Jackson |

Original outline | Len Le |

 

 

 

  

 

After conversion to an

organization chart

@ Note Each line of text in a single outline topic will be placed in a different

field in an organization chart position. Press Shift-Return to

create a new line in an outline without creating a new topic.

Converting outlines to text

You can convert an outline to an ordinary, unstructured text frame. The outline

formatting disappears and all the levels are formatted in the same way.When

you convert the text back to an outline, the formatting is restored. Any new

paragraphs you entered will be at the same level as the topic above them.
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Switching between an outline and normal text is useful if you want to use an

outline to organize a longer text frame. You can easily move topics and subtopics

in the outline, and then convert back to normal text to format the final version.

To convert an outline to text:

1. Select an outline.

2. Choose To Text from the Outline menu.

Using outline model styles

Use model styles to automate outline formatting and design. This section

explains how model styles work with outlines. For an overview of using

model styles, see “Using model styles” on page 3-6.

¢ Note There are no element styles in outlines.

Applying model styles to outlines

Click a category of model style

settings to filter it out

A model style specifies all the settings on the Outline menu. The following

table explains the settings stored in an outline model style. Each category name

appears in the Filters area of the Outline Model Styles dialog box. When you

apply a model style, you can exclude, or “filter,” settings that you don’t want

to use by deselecting the category name.

 

 

SS Dutline Model Styles |
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Text Size —] indents (J Frame
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Category Controls

 

Text Style Text formatting options for all outline text
 

Text Size Size settings for text at different levels, including if text in

subtopics is smaller or the same throughout the outline
 

 

 

 

Labels Topic label choice for every level in the outline

Indents Indentation settings for each level

Color Color choice for each level

Frame Fill for the outline frame and pen settings for the frame border
 

To apply a model style to an outline:

1. Select an outline and choose Model Styles from the Outline menu.

2. When the Outline Model Styles dialog box appears, select the style you want by clicking the

name in the list.

A preview appears in the area on the left. Click Sample to viewa larger

version of a selected style.

3. If you want to filter any of the settings, click the triangle next fo Cancel to display the Filter

options. Click the checkboxes to change the settings.
/

A checked box indicates that the settings in that category will be applied.

4. (Click Apply to apply the model style. Click Done to close the dialog box.

For a general description of model styles, see “Using model styles” on page 3-6.

Creating, deleting, or renaming outline model styles

To prepare an outline for use in creating a model style, format an outline with

the settings you want to be stored in the model style. Be sure to specify all the

settings with the Level Settings command. If you manually change topic text with

options on the Text menu or choose a new topic label with the Labels menu, the

setting will not be stored in the model style.
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To create, delete, or rename, an outline model style:

1. Select an outline and choose Model Styles from the Outline menu.

2. When the Outline Model Styles dialog box appears, follow the instructions in this table.

To Do this

 
Record the settings of the current Click Add.

chart as a new model style

 
Delete a model style Select a style and click Delete.

 
Rename a model style Select a style, enter a name in the Name box, and then

click Rename.

 

3. When you're done, click OK.

For general information about model styles, see “Using model styles” on

page 3-6.
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Chapter

 

Making calendars

ClarisImpact makes monthly and yearly calendars for any time period. Enter

events for single days, or create banners to show events lasting several days.

You can also reformat any calendar text and specify a number of other

formatting settings.

Click the calendar tool and

drag to define the size and

placement of the calendar
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When the Calendar dialog Enter events and create banners

appears, choose a model to complete the calendar

style, starting date, and
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Understanding calendar basics

In monthly calendars you can make entries, called events, for any day. You can

also create banners that span several days. On yearly calendars you can mark

days with small boxes. You can use element styles to change individual days

and place graphics.

 

  

 

 
 

 

 

 

 

July 1993
am Mon Tue Wed Thu Fri a1

Prd PT 28 rT _ q z 3er,
Event + =
Element style with picture at 3 To

4 Frida onvacation )

11 12 12a | 14 16 16 l¥

Banner—

14 15 28 21 ze 2a a4

26 26 27 25 PT rT 31 

         
  

 

 

 

 

 

 

 

 

 

July 1993 - June 1994
day 19598 augur 1a Seqtanmee | 5a Ootpaee | 5a

SM IW ITE 5} SM IW IE 5) 5M IW IE 3} SM IW IE /12 4a)1 2a4 567 124 4 oe:
Marke ays T B-S-OT7] 89 710) 8 FIO 21a 14) 5 So FO FID} a4 FOTOS

WAZ 1A AS IS AFIS IS UF 1G FBOAt fiz 1a 1h 1S 1S NF OPI TE 2 1a 14 1S 18oe TOTS AO BL 22 24 2422 24 24 25 265 2F 20119 20 21 22 23 24 25/17 18 IF 20 21 22 24
25 26 27 20 29 40 4/1 |2940 41 26 27 20 29 40 of oe ee ees 29 30

1

Mave niee | 5d Deaenber |a Jmvury 14 Fabrvary | 954
SMIW TCE &} SM IW TE 3) SM Iw TE 3} SM IW TE §12345 6 124 4 1 [2445
FO FIOM 11a} 5 6 FO FIOM} 2 24 5 5 F HPs FB FIO 12

14 1S 1S NF 1G IF 20] I2 1a 14 SIG IF Id] FID TL 12 1a 14 1S ]ta 14 15 1O 17 18 18
21 22 24 24 25 26 27/19 20 21 22 24 24 25/15 17 18 19 20 21 22/20 21 22 23 24 25 2h
20 29 430 25 27 20 29 430 a/ “ 25 26 27 20 25/27 20

a0 41

Marah 14 Agr 194 May | 4 dana 1954
SM IW TE 3} SM IW ITE 5) SM Iv IE 8} SM IW IE §'24a4 5 '2}/i24a4 5 6 7 1244

7a FID 2) a 4 5 o FH FL HG FID lala] 5 8 F 8 Fon
12 14S IS AF IM PPPIO VL 12 1a tA 1S STIS 1S 1 1 1S 20 21 2 1a 14 15 18 17 18
20 2) 22 23 24.25 25/17 10 19 20 21 22 24 |22 24 24 25 26 27 20] 19 20 21 22 2a 24 25
27 20 25 30 31 24 25 26 27 20 25 30/29 30 41 26 27 20 29 40

     
 

 

Creating calendars

You can create a calendar with a model style or define your own custom

settings. Several calendar model styles are included with ClarisImpact.

Creating a calendar with a model style

To create a calendar with a model style:

1. Click the calendar tool.

HG 2. Move the pointer into the document. Hold down the mouse button and drag to define the area

Calendar tool and placement of the calendar, or click once where you want the upper-left corner.
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Preview box

10-4

When you release the mouse button, the Calendar dialog box appears. The

dialog box displays the calendar style options. To previewa style, click a

title in the list box to make it appear in the preview box. Click Sample to view

a style at a larger size.

 

Calendar
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. Click the name of the style that you want.

. For Calendar Type, click Month or Year to specify the type of calendar you want.

. For Starting Date, choose a month from the pop-up menu and enter a year.

If you’re creating a monthly calendar, this selects the month for the

calendar. For a yearly calendar, this determines the starting month.

. When all the options are properly set, click OK to create the calendar.

The Calendar dialog box appears only when you create a calendar. All of
the functions it provides are available through other commands after you

create a calendar.

Note If no model styles appear in the Calendar dialog box and Style is not

selectable, you may not have any model styles installed in your system.

You can still create a calendar using custom settings. You can also run the

installation program again to install the model styles. Unless you have set

new preferences, ClarisImpact expects the model style files to be stored in

a folder named ClarisImpact Color Styles or ClarisImpact B&W Styles

inside the ClarisImpact Folder.



Creating a calendar with custom settings

To create a calendar with custom settings:

[a | 1. Click the calendar tool.

2. Move the pointer into the document. Hold down the mouse button and drag to define the area

and placement of the calendar, or click once where you want the upper-left corner.

 

Calendar tool

When you release the mouse button, the Calendar dialog box appears.

3. Click Custom.
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, | , Custom settings

|
: |

lf Frame... { Text Settings... los |

Starting Date Calendar Type

@Month © Year

 

   

4. Set the options according to the instructions in this table.

 

To Do this

Choose the element style for the Click Frame, Weekday, or Weekend. When you click any of
calendar frame (background), these buttons, the Elements dialog box appears. Select an

weekdays, and weekends element and click OK.

See “Specifying the calendar elements” on page 10-11.
 

Specify the text settings Click Text Settings. When the Text Settings dialog box

appears, choosea font, size, style, and color for the various

calendar text elements, and then click OK.

See “Formatting calendar text” on page 10-8.
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Entering events

To Do this

 

Specify the starting date Under Starting Date, choose a month from the pop-up menu

and enter a year in the box.

If you’re creating a monthly calendar, this selects the month
for the calendar. For a yearly calendar, this determines the

starting month.
 

Choose the calendar type Under Calendar Type, click Month or Year.
 

5. Whenall the options are properly set, click OK to create the calendar.

The Calendar dialog box appears only when you create a calendar. All of
the functions it provides are available through other commands after you
create a calendar.

On monthly calendars, you can enter events on single days and create banners

that spread across several days. Banners are useful for entering vacations and

other events that last longer than a day. On yearly calendars, you can mark days

with little boxes.

Entering single-day events

10-6

To enter an event on a monthly calendar:

1. Click a day number on the calendar.

2. Type the event text.

With an event selected, you can press Tab or Shift-Tab to move to the next or
previous event in the calendar.

If there is already an event ona day, select the day and choose Add Event from
the Calendar menu to create a new separate event.

Moving events

You can move an event between days. Move the pointer over an unselected

event, hold down the mouse button, move the pointer over a different day, and

then release the mouse button to complete the move.



Creating a banner

— a

wa

katJue

MI
1 nlE

E
4

&

f§ 7 8 BI81112
13141516 17[8}19
2821 22 23 24 25 26

27 28 29 38

Banners can span up to a full week. Banners can have either rounded or square

corners. Use Calendar Settings from the Calendar menu to change the corner

settings. See “Changing the calendar settings” on page 10-9.

To create a banner on a monthly calendar:

1. Select all the days you want the banner to span.

If you select days in more than one week, ClarisImpact creates separate

banners.

2. Choose Add Banners from the Calendar menu.

A banner appears on the days you selected.

3. Type the banner text.

If you want to change the size of the banner, drag one of the handles that appear

at the corners. You can also drag the entire banner anywhere on the calendar.

/

 

 

With a banner selected, you can press Tab or Shift-Tab to move to the next or
previous banner in the calendar.

¢ Note You cannot wrapa single banner around a weekend.

Marking days

To place a small box around a day in a yearly calendar:

1. Click a day number on the yearly calendar.

2. Choose Mark Days from the Calendar menu.

ClarisImpact places a small box around the day.
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Changing calendar fill and pen settings

You can change the fill and pen settings for calendar days, months, and frames

(the background of the calendar). You can make changes by selecting elements

and choosing settings with the fill and pen controls on the style bar, but if you

want to change the design of the whole calendar it‘s best to use Calendar Elements

on the Calendar menu. Using Calendar Elements, you specify element styles for
weekdays, weekends, and the calendar frame. Element styles define the fill and

pen settings, the overall shape and design, and the placement of clip art in
calendar elements. For instructions on using Calendar Elements, see “Specifying
the calendar elements” on page 10-11. For information about element styles,

see “Using calendar element styles” on page 10-14.

Formatting calendar text

 

 

 

   

You can specify the font, size, style, and color for all the different text elements

 

  

 

 

 

 

 

   
 

 

SmallMedium in a calendar.

Large

5 Pome When choosing the text size for various elements, you have the option of |

10 Polat choosing an exact point size for the text, or choosing Small, Medium, or Large

a options. If you choose an exact setting, the text stays the same size regardless

19 Poine of the size of the calendar frame. If you choose the Small, Medium, or Large

a options, ClarisImpact adjusts the size of the text in proportion to the calendarof , , ,
49 Point frame. If you plan on changing the size of the calendar frame, it’s best to choose
72 Point one of these options.

Other... :

; To change the calendar text settings:
The Size pop-up

menu in the Text 1. If necessary, select any calendar day, and then choose Text Settings from the Calendar menu.
Settings dialog box

The Text Settings dialog box appears.

——— Text Settings a

Click here Onl —
or here ®) Month © Weekend

7

to specify text settings © Day of Week © Weekday oe
for Month © Banner . © Event

mont Event
Size Large <|er)

. Banner

Style 1 font si

Color

{J Retain Manual Changes [| Apply| [ Cancel|

10-8

 

   



2. To choose the text element you want to change, click the button next to the name of the

element, or click the element in the figure on the right side of the dialog box (see the

preceding picture).

3. Use Font, Size, Style, and Color to change the text settings for the selected element.

4. Repeat steps 2 and 3 as needed for each text element.

Click Retain Manual Changes if you want manual changes you have made

to individual text elements in the calendar not to be overwritten by the

changes you’ve specified.

For example, if you have made one event bold and you want it to stay

bold when you change the event text settings, you should make sure

Retain Manual Changes is on.

5. Click Apply to change the calendar without closing the dialog box. Click OK to change the

calendar and close the dialog box.

Changing the calendar settings

You can define how weekdays are displayed, specify the banner style, change

the starting weekday, and choose different layout options. There are different

options available for monthly and yearly calendars.

Using Calendar Settings for monthly calendars

To change the calendar settings for monthly calendars:

]. Select a monthly calendar, and then choose Calendar Settings from the Calendar menu.

The Calendar Settings dialog box appears.

 

Calendar Settings
 

Weekday Display Banner Style

[Abbreviated (Sun)<| [Round Ends<|
 

 

  

First Weekday Day Orientation

—] Show Adjacent Days
(] Show Date
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Choose To

 

 

 

 

 

Weekday Display Specify how weekday names are displayed

Banner Style Choose whether banners have round or square ends

First Weekday Select the day on which calendar rows begin

Day Orientation Choose how day numbers are placed

Show Adjacent Days Specify if adjacent days appear on the calendar (adjacent
days are the days that show on the calendar grid but are
before or after the current month)

 

Show Date Specify if adjacent days show their dates
 

2. Click OK when you're done.

Using Calendar Settings for yearly calendars

To change the calendar settings for yearly calendars:

1. Select any month in a yearly calendar, and then choose Calendar Settings.

The Calendar Settings dialog box for yearly calendars appears.

 

/
Calendar Settings

First Weekday

Layout

Orientation
@ Left to Right © Top to Bottom |

 

 

 

 

   

 

 

Choose To

First Weekday Select the day on which calendar rows begin

Layout . Specify the layout for months within the calendar

frame (the numbers refer to the number of months
across and down)

 

Left to Right or Top to Bottom — Choose the orientation for sequence of months
 

2. When you're done, click OK.
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Specifying the calendar elements

You can specify the element styles that ClarisImpact uses for weekdays,

weekends, and the calendar frame (the background of the calendar). Element

styles define the fill and pen settings, the overall shape and design, and the

placement of clip art in calendar elements. For information about element

styles, see “Using calendar element styles” on page 10-14.

To specify calendar elements:

1. Select a calendar, and then choose Calendar Elements from the Calendar menu.

The Calendar Elements dialog box appears.
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{ Frame...|
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2. Set the options in the dialog box according to the instructions in this table.

To Do this

 

Choose an element style for
the calendar frame (the

background of the calendar)

Click Frame. When the Elements dialog box appears, select

a style from the list, and then click OK.

 

Choose an element style for
weekdays

Click Weekday. When the Elements dialog box appears,

select a style from the list, and then click OK.
 

Choose an element style for

weekends

Click Weekend. When the Elements dialog box appears,

select a style from the list, and then click OK.
 

Choose an element style for
adjacent days

Click Adjacent. When the Elements dialog box appears,

select a style from the list, and then click OK.

Adjacent days appear on the calendar grid before or after the

current month. For example, Friday, July 31st might be an

adjacent day for an August calendar.
 

Making calendars 10-11



3. Make sure Retain Manual Changes is on if you want element styles you have applied to
individual days (or months in a yearly calendar) not to be overwritten by the changes you've
specified. An X indicates that the option is on.

4. Click Apply to change the calendar without closing the dialog box. Click OK to change the

calendar and close the dialog box.

¢ Note If you are working with a yearly calendar, the Calendar Elements
dialog box displays only Frame and Month options for selecting elements.

Changing the calendar period

To change the starting date of the calendar or to switch between a monthly and
yearly calendar layout:

1. Select a calendar, and then choose Change Date from the Calendar menu.

The Change Date dialog box appears.

 

Change Date
 

 

-$tarting Date [@ mont Type

@Month © Year
     

| Cancel

 

 

   

2. In the Starting Date area, choose a month from the pop-up menu and enter a year.

If you’re creating a monthly calendar, this selects the month for the
calendar. For a yearly calendar, this determines the Starting month.

3. Inthe Calendar Type area, click Month or Year to specify the type of calendar you want.

4. When you're done, click OK.

Using calendar model styles

Use model styles to automate calendar formatting and design. A model style
can store all the format options for a calendar. This section explains how model
styles work with calendars. For an overview of using model styles see “Using
model styles” on page 3-6.

10-12



Applying model styles to calendars

A model style specifies all the settings on the Calendar menu. The following

Click a category of model

table explains the settings stored in a calendar mo

appears in the Filters area of the Calendar Model

del style. Each category name

Styles dialog box. When you

apply a model style, you can exclude, or “filter,” settings that you don’t want

to use by deselecting the category name.

 

 

 

 

Decanter DF i Basic
= | Business

Deco

| Informal
International
Modern
Traditional

Delete |

     

      

 

 

 

 

 

 

   

  
   

 

          
 

Name | Basic L

-Filter
 

 

 

 

style settings to filter it out

{X] Calendar Elements [J Calendar Settings
[J Text Settings

   

 

+—— (lick this triangle to expand

or collapse the Filter area

  

Category Controls
 

Calendar Elements Element style selections for calendar weekdays, weekends,

adjacent days, and calendar frame, as specified in the

Calendar Elements dialog box
 

Text Settings Text settings for all calendar text elements as specified in the

Text Settings dialog box
 

Calendar Settings Calendar layout settings as specified in the Calendar Settings

dialog box
 

To apply a model style to a calendar:

1. Select a calendar and choose Model Styles from the Calendar menu.

2. When the Calendar Model Styles dialog box appears, select the style you want by clicking the

name in the list.

A preview appears in the area on the left. Click Sample to view a larger

version of a selected style.
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3. If you want to filter any of the settings, click the triangle next to Cancel fo display the Filter

options. Click the checkboxes to change the settings.

A checked box indicates that the settings in that category will be applied.

4. Click Apply to apply the model style. Click Done to close the dialog box.

For a general description of model styles, see “Using model styles” on page 3-6.

Creating, deleting, or renaming calendar model styles

To preparea calendar for use in creating a model style, format a calendar with
the settings you want to store in the model style . Use only the Text Settings,

Calendar Elements, and Calendar Settings commands to specify formatting. Changes

that you make to individual days cannot be stored in a model style.

To create, delete, or rename a calendar model style:

1. Select a calendar and choose Model Styles from the Calendar menu.

2. When the Calendar Model Styles dialog box appears, follow the instructions in this table.

To Do this

Record the settings of the current Click Add.
galendar as a new model style

 

 

Delete a model style Select a style and click Delete.
 

Rename a model style Select a style, enter a name in the Name box, and then

click Rename.
 

3. When you're done, click OK.

For a general description of model styles, see “Using model styles” on page 3-6.

Using calendar element styles

In calendars, element styles can specify all the formatting settings for different
types of days on the calendar and for calendar frames (the background of the

calendar). Element styles define the fill and pen settings, the overall shape and

design, and the placement of clip art in calendar elements. ClarisImpact fits the

shape defined in the element style into the space available for the selected day.
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To apply an element style to a calendar element:

1. Select the days you want to modify (or the calendar frame), and then choose Element Styles

from the Calendar menu.

The element styles palette appears. This palette stays open until you click
the close box or deactivate the calendar. You can collapse and expand the

palette by clicking the box in the upper-right corner of the title bar.

 

 Click here to collapse

or expand the palette

 

Highlight
Right Thick

{Left Thick
Bottom Thick

 

 

 

2. Choose either Day Styles or Background Styles from the pop-up menu at the top of the

Element Styles window.

If you’re working with a yearly calendar, the choices are Month Styles and

Background Styles.

3. Select an element style by clicking it.

4. When you've chosen a style, click Apply.

For more general information about element styles, see “Using element styles”
on page 3-10.

Changing calendar element styles

To change the shape, color, size, or positioning of clip art for a day, month, or
calendar frame, you create a new element style and then apply it to the element

you want to change.
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To change calendar element styles, you use a window called the Style Editor. The
Style Editor contains the same draw tools and fill and pen palettes as the main
document window. Most of the menu commands are active as well. Any change
you make in the Style Editor becomes part of the element style. You can apply new
colors, draw new shapes, or import clip art. You aren’t limited to working with a

single object. You can create complex graphics that involve several objects.

To create, edit, remove, or rename element styles:

1. Select a day in a calendar, and then choose Element Styles from the Calendar menu.

The element styles palette appears.

2. Select the type of style you want from the pop-up menu at the top of the palette.

The choices are Day Styles, (or Month Styles if you’re working with a

yearly calendar), and Background Styles.

3. Click the triangle in the lower-right corner to expand the window and display the element

editing functions.

 [2 Element Styles [53
Day Styles }RAITT   

/

      

  

 

  

Plain
Rounded
Highlight
Right Thick
Left Thick
Bottom Thick

(ew) a

[ Rename J Delete |

  

 

 

 Click here to expand

 

 

 

 

 

 

  
 

4. To rename or remove an element style, or to display styles by object, refer to the following

table. To edit or create an element style, continue to the next step.

To Do this
 

Rename an element style Select an element style, enter a new name in the Name
box, and then click Rename.

 

Remove an element style Select an element style, and then click Remove.
 

Display element styles by object Click View by Object. |

 



5. To create an element style, click New. To edit an existing style, select the style and click Edit.

The Style Editor appears. A copy of the currently selected style appears in
the window. If you’re creating a background style, see “Creating calendar

background styles” on page 10-18.

 

 
 

Draw a new object

with the drawing tools

to change the shape of

the day style

 

 

   

To Do this
 

Change the shape of the style Use the draw tools, style bar, and menu commands to create

or modify the elements in the Style Editor. Anything you

place in the window becomes part of the element style.
 

Add graphics or clip art to Import clip art or graphics using the Place File command, a

the style library, or paste objects from the clipboard.
 

6. When you're done working in the Style Editor, click OK. You may also wish to rename the new

element style you've created.

ClarisImpact saves the contents of the Style Editor as an element style. This

doesn’t make any visible change in the calendar you’re working with. To

see the style you created, you need to apply it.
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Creating calendar background styles

There are some different options available while using the Style Editor to
create a background style. ClarisImpact displays a simple calendar object
that you move or resize to specify the placement of the calendar grid on the
background you are creating. If there is no calendar object in the background
style, click the Place Calendar button to create a new one.

 

  
Sun Mon Tue Wed Thu Fri

 

 

 

 

Move or resize the calendar

object to change the

placement of the calendar

grid on the background

 

        

   

  

Calendar element styles can be

any shape, they do not have to be

rectangular  
¢ Note The calendar object represents only the placement of the calendar in the

background, it does not display any of the current calendar formatting settings.
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Drawing

1-2 

This chapter describes how to use the ClarisImpact drawing documents and
draw tools. A drawing document can span multiple pages, making it useful
for such things as large organization charts.

The draw tools are available in all three types of documents: drawing, report,
and presentation. You use these tools to embellish your charts and presentations.

You can also create an entire document of shapes and freehand sketches.



Working with drawing documents

Drawing documents include several unique features:

= a graphics ruler to help you position and size objects

= a graphics grid to help you place and align objects

= an autogrid to draw objects precisely

= a multipage option to create drawing documents that span multiple pages

Using the graphics rulers

ClarisImpact is preset to hide the graphics rulers in a drawing or presentation

document. You can show the graphics rulers whenever you need them. The

graphics rulers extend vertically along the left side of a document and

horizontally across the top. When the rulers are showing, thin dotted lines in
the rulers follow the cursor as you move across the document. By watching

these lines, you can judge the dimensions of objects and the distances between

them as you draw.

 

 

 

 

 

2SSS Untitled 1 - Drawing 2 le

&1Z-|8 = is. fy [Ske abc] : esAL! 1 L 2 Ba 4 i Is eee Cae id I
‘SS 7

BA)

= The graphics rulers

- extend the full length

oe and width of thefe |

- document

100[glad el a
  

 

 

To show the graphics rulers, choose Show Graphic Ruler from the View menu.

To remove the graphics rulers from view, choose Hide Graphic Ruler from
the View menu.
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Using the graphics grid

You can showa grid to help you position and size models and other objects.

ClarisImpact is preset to display the grid in drawing documents.
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To hide the grid, choose Hide Graphics Grid from the View menu. To redisplay

the grid, choose Show Graphics Grid from the View menu.

The spacing of the gridlines and gridpoints corresponds to the spacing of the

ruler divisions. One gridpoint appears for each division on the ruler.

Using the autogrid

When you want to make sure that objects you draw conform exactly to the

grid, use the autogrid. With the autogrid on, ClarisImpact restricts the sizing

and placement of objects to the spacing of the grid. ClarisImpact is preset to

use the autogrid. To position objects off the grid, turn the autogrid off.
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Objects aligned to the grid

by the autogrid

Objects drawn off the grid

with the autogrid off

To turn the autogrid off or on, choose Autogrid from the Layout menu. When

Autogrid is checked, it is on; when it is not checked, it is off.

When the autogrid is on, all objects you draw align automatically to the grid.

 

Object boundaries are

aligned with the gridpoints

 

 

Objects change size in increments of the grid spacing only. When you move

objects, their boundaries align only with the gridlines and gridpoints.

¢ Note Changing the ruler settings does not automatically realign objects to

the spacing of a new grid. Objects drawn before the ruler change don’t
realign to the new grid. To realign the object to the new grid, see “Aligning
selected objects to the grid” on page 12-12.

With the autogrid off, you can place objects at any point in the drawing
document.

 

Object boundaries don’t

automatically align with

the gridpoints
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Setting autogrid spacing

The number of divisions on the graphics rulers determines the spacing of the

autogrid. When you set ruler divisions, you specify what the distance between

the gridpoints represent. For example, you set one-half inch grid increments by
setting the Division/inch to two.

To specify a different autogrid spacing, change the division setting of the

graphics ruler.

To change the autogrid spacing:

1. Choose Rulers from the Layout menu.

2. In the Ruler dialog box, enter a different number of divisions in the Divisions /unit box.

3. Click OK.

Creating a multipage drawing document

With a drawing document, you can specify a size for a drawing up to 99 pages

horizontally or vertically. If a drawing is larger thana single printed page

(based on the printing device selected with the Chooser), ClarisImpact divides

the document across pages. The size of a new drawing document is preset to a

single page, but you can add pages as you need them. You can then draw

objects that are split between pages or easily drag objects from page to page

until you have the arrangement you want.

To create a multipage drawing document:

1. Ina drawing document, choose Document from the Layout menu.

2. In the Size area, type the number of pages you want across and down.



Select this to have the

You can also drag the handle in the page in the gray box to increase or

decrease the number of pages.
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3. Select Add Pages When Needed if you want Clarislmpact to increase the pages automatically

as you draw.

4. Click OK.

See “Changing margins and page options” on page 2-23 for information on

the other options in this dialog box.

¢ Tip To work on several pages of a multipage drawing document at once,

choose Fit te Window from the View menu. You can zoom back to one page

using the zoom controls.

e Tip To see how the document will print, choose Fit to Window and then

choose Show Page Breaks from the View menu. This shows what appears on

each page.

In a drawing document, you can use all the tools available in all document

types. You can create drawings, add text, and build models (for example, charts

and calendars). (For additional information on palettes, see “Working with
palettes” on page 2-29.)
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This section covers the palettes for the draw and shape tools, which are

available for all document types. In any document type, you can create objects,

such as logos and symbols, with these tools. This section also covers the fill and

pen palettes, and the drop shadow control.

Using the tool palettes

The tools you use to create objects are in the two tool palettes: the draw tools

palette and the shape tools palette.

You can use the draw tools to create objects to embellish your charts and

presentations. For example, you can drawa logo and place it on a slide

 

 

 

 

 

    

 

 

 

 

 

 

 

 

background.

Tle: Draw tools palette

me Here are the draw tools and what they do:
Aol

EyO Tool icon Tool name Function

| @ayEP Line Drawa straight line.
cc jeucj Fr Arc Draw an arc that curves between two points.

Draw tools palette =] / Right-angle Draw an angled connecting line between two shapes.
P connector

Straight Drawa straight connecting line between two shapes.

connector

ol Rectangle Drawa rectangle or square.

Rounded Drawa rectangle or square with rounded corners.
| rectangle

Oval Draw an oval or circle.

Freehand Draw curving or irregular lines—freehand shapes like
those you draw with a pen or pencil.

 

Polygon Draw a shape composed of angles and straight lines, such

as triangles, rhomboids, and stars.
 

 

 

 

Bezigon Draw a shape with Bezier curve control.

Note Add a note or memo to a document. (See “Working with
. notes” on page 13-5.)

Eyedropper Pick up an object’s attributes and apply them to another

object. (See “Picking up an object’s fill” on page 12-18.)
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Shape tools palette

Here are the shape tools and what they do:

 

  

Shape tools palette  

 

 

 

 

Tool icon Tool name Function

5-point star Drawa five-pointed star.

4-point star Draw a four-pointed star.

Starburst Draw a multipointed star shape.

Speech balloon Drawa speech balloon.

Plain arrow Draw an arrow horizontally.

Feathered arrow Draw an arrow horizontally.

 

Pointer Drawa triangular-shaped arrow.Vv]

 

Chevron arrow Draw a chevron-shaped arrow.My

 

Double-headed — Draw an arrow with a point at both ends.

 

 

 

 

 

arrow

[qa] Cross Drawa thick cross shape.

| 36 | Xx Draw an “X” mark.

Cube Drawa three-dimensional box shape.

Block arrow Drawa large pointing arrow, useful for highlighting text

on slides.
 

Parallelogram Drawa parallelogram (polygon with parallel sides).
 

 

Trapezoid Drawa trapezoid (polygons with two parallel sides).
 

Regular polygon Draw a multi-sided, closed polygon (you select the

number of sides).
 

¢ Tip Ifyou plan to use the same tool to draw several objects, tear off the tool

palette and double-click the tool when you select it. The tool remains active

until you select another one.
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Using the fill and pen palettes

The draw and shape tools work with the fill and pen palettes. You use them to
change the color, pattern, gradient, and line style in your drawings. The fill
(bucket) and pen controls are located on the style bar.

Fill indicator Pen indicator —— Style bar

  en oe a rs re

   

 

 

Smart shadow control

 

Fill controls Pen controls Text controls

 

The fill and pen indicators show you the current settings. The fill and pen

controls display the palette icons.

Fill palettes

Fill palettes include a color palette, a pattern palette, and a gradient palette. Use

the fill palettes to select a color, pattern, or gradient to fill the next object you
draw or to fill a selected object.

Hiss Fill Pattern

Ee |S) ee
GAGA le
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Fill color palette Fill pattern palette Fill gradient palette



Pen palettes

Pen refers to the lines (or object outlines) you draw when you use the tools. The

pen palettes include a color palette, a pattern palette, pen size palette, and an

arrow/dash styles palette. Use the pen palettes to select a color, pattern, line

size, or style to use with the next object you draw or to changea selected object.
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Pen color palette Pen pattern palette Pen size palette Arrow/dash palette

¢ Note You can edit a color or pattern (except the opaque or transparent

fills). When you do, the color or pattern changes for both the fill and the pen

palettes for the current document. See “Editing colors, patterns, and

gradients” on page 2-32.

Setting the fill and pen styles

You can set the fill and pen styles before drawing objects. The settings remain

in effect until you change them.

¢ Note You can also change the fill and pen styles of an existing object. See

“Changing an object’s fill” on page 12-17. .

To set the fill style:

1. Make sure nothing is selected in the document.

2. Click a fill control (color, pattern, or gradient) and select a fill from the palette.

You can select both a color anda pattern. The fill indicator changes to show

you the current fill.

The next object you draw has the current fill until you change it.

Drawing 11-1]



To set the pen style:

l. Make sure nothing is selected in the document.

2. Click a pen control (color, pattern, pen size, or arrow/dash) and select a pen setting from

the palette.

The pen indicator changes to show you the current pen setting. The next
object you draw has the current pen setting until you change it.

Note The style bar also includes the text palettes for when you work with
the text tool. See “Changing the appearance of text” on page 13-31.

Adding a shadow to an object

The style bar includes a smart shadow control to let you quickly add a drop
shadow to an object.

SmartShadow control

11-12

To add a drop shadow:

l. Draw the object.

Each draw tool is covered in detail later in this chapter.

Click the SmartShadow™ control.

ClarisImpact adds a drop shadow to the object.

Note If the object has a transparent pen pattern and no fill pattern, the drop
shadow is not displayed.

Changing the drop shadow settings

The SmartShadow control is preset to draw a gray shadow with a horizontal
and vertical offset of five points, but you can change these settings. You can
change the preset settings so that all objects you add a drop shadow to take on
those settings, or you can change the color and offset of an existing shadow.



To change the drop shadow settings:

1. Command-click the smart shadow control, or choose Drop Shadow from the Layout menu.

You see the Drop Shadow dialog box.

 

 

 

 

  

Drop Shadow

Color
Sample area shows the oat ,

current settings Horizontal Offset

| Vertical Offset

Co 

   

2. Click the color control and select a color from the palette.

3. Change the Horizontal or Vertical Offset to increase or decrease the size.

This setting is measured in points. Look at the Sample area to see the

effects of your changes.

You can also change the size by dragging the object shadow in the Sample

area.

4. Click OK.

About drawing objects

To draw an object, you select the tool from the draw or shape tools palette,

and then drag it to create the object. Each tool is covered in detail in “Using

the draw and shape tools” on page 11-16.

This section covers general information on using the draw and shape tools.
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Object handles

When you finish drawing an object or when you click an existing object,
ClarisImpact selects the object. Large black dots, called handles, surround the

object. Objects must be selected before you can work with them.

of lines or on the corners of an

Handles invisible rectangular boundary

TAL that encloses the object

¢ Note If you double-click a tool when you select it, handles do not appear

around the object after creation. ClarisImpact assumes you want to draw a

new object, not edit the one you just drew.

—s A " Handles appear on both ends

 

 

 

Object stacking order

As you draw, some objects overlap and block your view of other objects. The
blocked object hasn’t been erased. You never lose part of an object because

another object covers it.

The speech balloon overlaps

part of the chart
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ClarisImpact stacks objects in the order of creation, with the most recent object
on top, in an arrangement called the stacking order. Methods for changing the

stacking order are described in “Changing the stacking order” on page 12-7.
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Using Shift to constrain draw and shape tools

Constraining ovals to circles ——

Constraining rectangles Co

to squares

ClarisImpact can help you draw lines at specific angles and draw specific

shapes, such as squares and circles. Normally, Claris[mpact allows you to draw

lines at any angle. By holding down Shift as you draw, you can constrain (limit)

a line to certain angles or an object to certain proportions. You can also change

the preset constraint value, which is 45 degrees.

You can constrain the rectangle and rounded rectangle tools to draw squares,

the oval tool to draw circles, and the arc tool to draw circular arcs.

>aDs3O

 

 

mans)

      

/

As you draw polygons or bezigons, you can constrain the tools to locating line

segments or control handles a specific number of degrees (as specified in

Preferences) from the x and y axes.

To use a Shift constraint when you draw:

1. Select the draw or shape tool you want to use.

2. Hold down Shift as you drag the tool.

To change the constraint value:

1. Choose Preferences from the Layout menu.

You see the Preferences dialog box. Make sure Graphics is selected.

2. Enter a new value in the Shift Constraint Degrees box.

3. Click OK.

Using Shift now constrains lines to the new value you entered.

Drawing 11-15



Using center control

You can control the starting point when you use the draw and shape tools
(except the polygon, bezigon, freehand, and connector tools). Normally,
ClarisImpact draws objects from a corner, but you can start drawing from the
center of an object.

To draw from the center, hold down Option as you drag the tool. Start with the
selection arrow at the center of the object and drag to where a corner of the
object’s boundary should appear.

Using the draw and shape tools

Each tool in the draw and shape tools palettes draws a specific type of object
or performs a specific function. To drawa line or shape, select a draw or shape
tool by clicking it. After you select a tool, the selection arrow changes to a

crosshair to show the precise starting and ending points of the line or shape.

You drag the crosshair to draw the object.

¢ Note The note tool on the draw tools palette is covered in “Working with
notes” on page 13-5. The eyedropper tool is covered in “Picking up an

object's fill” on page 12-18.

Drawing a line

The line tool draws lines at any angle. ClarisImpact is preset to draw solid black
lines with a 1-point pen width.

To drawa line:

1. Click the line tool to select it.

a 2. Choose a line width from the pen size palette, if you want.
 

Line tool You can also change the pen size later. See “Changing an object’s pen
settings” on page 12-19.

3. Position the crosshair where you want the line to begin.

The crosshair shows you the exact spot where the line begins and ends.

4. Drag the crosshair in the direction you want the line.
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5. Release the mouse button when the line is the size you want.

When you release the mouse button, Claris[mpact selects the line and

handles appear at each end.

 

You can reposition the line by dragging it, and change the line length or

slope by dragging a handle.

Drawing dashed lines

ClarisImpact provides six preset dash patterns you can use to draw dashed

lines. You can also vary the pattern of dashes that make up a dashed line.

  

 

ClarisImpact is preset to draw plain lines. To draw dashed lines, you first select

the dash pattern you want, and then you select the line tool and the Dashed style.

Selecting a dash pattern

To select a dash pattern:

1. Click the arrow/dash control on the style bar and select Dashes from the palette.

You see the Dashes dialog box.

 

 

 

Dashes
 

Dash @1 02 03 04 065 66
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2. Click the button for the dash style you want.

The sample dash pattern at the bottom of the dialog box shows the currently
selected dash style. To create your own dash pattern, see “Customizing
dashed lines,” below.

3. Click OK.

ClarisImpact is now set to use the specific dash pattern you chose.

Drawing a dashed line

To draw a dashed line:

1. Click the arrow/dash control on the style bar and choose Dashed from the palette.

2. Select the line tool.

3. Draw the line.

The line appears with the dash pattern currently selected in the Dashes

dialog box.

To stop drawing dashed lines or to remove the dashes froma selected line,
choose Plain Line from the arrow/dash palette.

Customizing dashed lines

A dashed line is made up of black dashes with white spaces between them.
To change a dashed line, you change the length of the colored dashes and the
white spaces.

To customize a dashed line:

1. Click the arrow/dash control on the style bar and choose Dashes from the palette.

You see the Dashes dialog box.

2. Click the button for the dashed line you want to change.

3. Drag the handles on the lines descending from the ruler.

The sample dash'design at the bottom of the dialog box shows the changes.

4. To add a dash or space, drag the line that appears on the right end of the ruler toward the

beginning of the ruler.

Each time you drag the line across the ruler, ClarisImpact adds another
Space or dash to the design.



5. To eliminate dashes and spaces, drag the rightmost line to the right end of the ruler.

Each time you draga line off the ruler, ClarisImpact eliminates a dash or

space from the design.

6. Click OK.

If you change a dashed line and decide you want to keep the previous

design, click Revert to recall the old design.

ClarisImpact is now set to use the edited dash design when you draw

dashed lines.

Drawing lines with arrowheads
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Arrowhead styles
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Arrows dialog box

You can add arrowheads to a line by choosing an arrowhead style from the

arrow/dash palette. Arrows can appear at the start of a line, the end ofa line, or

at both ends of a line. (You can only add arrowheads to lines and connectors.)

ClarisImpact provides two styles of arrowheads that you can add to a line. The

arrowheads increase or decrease in size to match the width of the line

automatically. You can also change the type and look of the arrowhead.

To choose the type of arrowhead:

1. Click the arrow/dash control on the style bar and choose Arrows from the palette.

You see a dialog box presenting two arrowhead styles.

 

Arrows
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 a Arrow resize handle
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2. Click a button to select an arrowhead style.

To change the arrowhead style, drag the handle that appears in the

magnified view of the arrowhead.

3. Click OK.

To discard the changes made to the arrowhead, click Revert.

To drawa line with arrowheads:

1. Click the arrow/dash control on the style bar.

2. From the palette, choose an arrowhead style: Arrow At Start, Arrow At End, or Arrows At

both Ends.

3. Select the line tool and draw the line.

All of the lines you draw will use the arrowhead style you chose.

To stop drawing arrowheads, deselect the arrowhead style.

Drawing a rectangle

 
Cy
Rectangle tool

  
 

Rounded rectangle

tool
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The rectangle tool draws rectangles and squares. The rounded rectangle tool
draws rectangles and squares with rounded corners.

To drawa rectangle or rounded rectangle:

1. Select the rectangle or rounded rectangle tool from the draw tools palette.

2. Drag the tool across the document diagonally.

Holding down Shift as you drag the tool draws squares.

3. Release the mouse button when the object is the size you want.

ee
Rectangle Rounded rectangle

 
 

    

¢ Tip Youcan also round the corners of a rectangle after you draw it. See the

next section, “Changing the corner size.”



Changing the corner size

You can specify the size of the corner curves in rounded rectangles. You can

round corners in two ways: round two ends of the rectangle into semicircles,

or specify the radius of the circle that forms the corners.

To set the size for rounded rectangle corners:

1. Choose Round Corners from the Layout menu.

You see the Round Corners dialog box.

 Round Corners dialog box

Round Corners

© Round Ends

@rocius (EE
(0. \(_1/78"_)(C 3/16")
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2. Click the Round Ends or Radius option.

Selecting Round Ends produces a rectangle with ends rounded into

semicircles. Selecting Radius allows you to enter a specific radius for the

corner curves.

To enter a specific corner radius, click a corner size button or type a custom

corner size in the Radius box.

3. Click OK.

Drawing an oval

You use the oval tool to draw ovals and circles.

To draw an oval:
 

1. Select the oval tool from the draw tools palette.

OQ]
Oval tool
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2. Drag diagonally from where one corner of the boundary should appear to the spot where you

want the opposite corner to appear, or press Option as you draw to draw from the center.

Hold down Shift as you drag the tool to drawa circle.

3. Release the mouse button when the oval is the size you want.

Drawing an arc

You use the arc tool to draw elliptical and circular arcs. Arcs are preset to 90

degrees. You can reshape the arcs to any size or angle you want.

To draw an arc:

 

~ | 1. Select the arc tool from the draw tools palette.

Areti” 2. Drag diagonally from where one end of the arc should appear to where you want the other

end fo appear.

The direction you drag determines the curve of the arc. Holding down Shift
as you drag the tool draws circular arcs.

3. Release the mouse button when the arc is the size you want.

¢ Note You can fill an arc with a color, pattern, or gradient. The fill is based

on the concave shape of the arc.

 

Drawing polygons

Use the polygon tool to draw shapes composed of angles and straight lines,

with as many sides or line segments as you want. You can draw open or closed

polygons. Use the regular polygon tool from the shape tools palette to draw

equal-sided closed polygons.
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Polygon tool

 

 

POW T
Open polygon Closed polygon Regular —Parallelogram Trapezoid

polygon

Drawing an open polygon

To draw an open polygon:

l. Select the polygon tool from the draw tools palette and click once where you want the shape

to begin.

Move the mouse in the direction you want and click to end the first line segment.

You don’t have to hold down the mouse button. A line follows your

movement.

Continue moving the mouse and clicking to create the angular shape you want.

To create a curve through a specific point as you draw, hold down Option

as you Click the point the curve should pass through.

If you’re not satisfied with the position of a vertex, press Delete or

Backspace. ClarisImpact removes the last point you created so that you can

reposition it.

To finish the polygon, double-click where the last point should appear.

You can also finish the polygon by pressing Enter.

Note ClarisImpact is preset not to fill a polygon even if youve selected a

fill in the palette. You can set ClarisImpact to fill polygons automatically

with the current fill color, pattern, or gradient by selecting Automatically Fill in

Preferences. See “About graphics preferences” on page 2-18.

Note You can reshape, smooth, and unsmooth an existing polygon. See

“Displaying an object’s size” on page 11-36 and “Smoothing and

unsmoothing objects” on page 11-34.
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Preferences dialog box
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Drawing a closed polygon

In a closed polygon, the last line ends at the starting point of the polygon. The
last line appears automatically when you double-click.

To drawa closed polygon, you change the Preferences setting for polygons:

1. Choose Preferences from the Layout menu.

The Preferences dialog box opens. Make sure Graphics is selected.

2. Click Automatic under Polygon Closing and click OK.
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The setting remains in effect until you choose Manual.

3. Select the polygon tool from the draw tools palette and click once where you want the

shape to begin.

4. Move the mouse in the direction you want.

You don’t have to hold down the mouse button. A line follows your
movement.

5. To end the first line, click again.

Another line begins at that point.

6. Continue moving the mouse and clicking to create the angular shape you want.

7. Double-click or press Enter to finish the polygon.

ClarisImpact closes the polygon.

e¢ Note You can create closed polygons without selecting Automatic in
the graphics preferences by clicking the Starting point of the polygon.



Drawing a regular polygon

 
Oy]
Regular polygon tool

Use the regular polygon tool to draw a polygon with sides of equal-length. You

specify the number of sides you want in the regular polygon. The regular

polygon tool is in the shape tools palette.

To draw a regular polygon:

1. Select the regular polygon tool from the shape tools palette.

2. Choose Polygon Sides from the Layout menu.

You see the Polygon Sides dialog box.

 

| Numberof Sides

{ox} |  
 

3. Enter the number of sides you want for the polygon (from 3 to 40), and click OK.

The regular polygon tool in the shape tools palette changes to the number

of sides you select until you change it again.

4. Drag the crosshair until the object is the size you want, and then release the mouse button.

ClarisImpact displays the border of the object as you drag.

¢ Tip To drawa triangle, select the regular polygon tool and change the

number of sides to three.

Drawing other polygon shapes

 
Zz
Parallelogram tool

ii
Trapezoid tool

 

Use the parallelogram tool to draw a polygon with four parallel sides. Use the

trapezoid tool to draw a polygon with two parallel sides. The parallelogram and

trapezoid tools are in the shape tools palette.

To drawa parallelogram or trapezoid:

1. Select the tool from the shape tools palette.

2. Position the crosshair where you want a corner of the object to appear.

3. Drag until the object is the size you want, and then release the mouse button.

ClarisImpact displays the border of the object as you drag.
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Joining polygons

You can drawa series of polygons, freehand shapes, and bezigons and then

connect them end to end. Connecting objects is useful when you want the same

shape repeated many times in a drawing.

To join two shapes (polygons, freehand shapes, or bezigons):

1. Select one of the objects, then choose Copy or Cut from the Edit menu.

Select the freehand shape, polygon, or bezigon you want to connect.2

3. Choose Reshape from the Arrange menu.

4. Indicate where you want the first object (the one on the Clipboard) to be pasted:

To paste Do this
 

Starting point of the object on the Clipboard — Choose Paste.

to the ending point of the selected object
 

Starting point of the object on the Clipboard Select the starting point of the selected
to the starting point of the selected object object and choose Paste.

 

Ending point of the object on the Clipboard to | Press Command-Option-V.
the ending point of the selected object
 

/Ending point of the object on the Clipboard to Select the starting point of the selected
the starting point of the selected object object and press Command-Option-V.

 

Making a freehand drawing

Use the freehand tool to draw a curving or irregular line just as you would with
a pencil or pen.

To make a freehand drawing:

1. Select the freehand tool from the draw tools palette.

2. Drag in the direction you want the freehand drawing to appear.

3. Release the mouse button when the drawing is the shape and size you want.

When you release the mouse button, ClarisImpact smooths the freehand

points and removes excess points. Handles appear at the corners of the

rectangular boundary that surrounds the shape.



 a]
Bezigon tool

¢ Note ClarisImpact is preset to smooth the freehand shape. To change this

setting, choose Preferences from the Layout menu. Deselect Automatically

Smooth Freehand. Y ou can also select the freehand shape and choose Transform

from the Arrange menu, then choose Unsmooth.

Drawing bezigons

The bezigon tool lets you draw shapes with curves that pass through specific

points. As you draw a bezigon, you specify the points. The bezigon tool draws

smooth Bezier curves that connect the points.

  

To draw a bezigon:

I.

2.

Select the bezigon tool from the draw tools palette.

Click where you want the first point of the bezigon to appear.

A line segment stretches from the first point as you move the mouse to the

next point.

Move the pointer and click where you want the next point of the bezigon to appear.

To create an angle (vertex) through a specific point, hold down Option as

you click the point. To control the slope of the curve at a point, drag from

that point.

To finish the bezigon, double-click where you want the last point to appear.

If you want to create a closed bezigon, click the first point or press Enter.
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After you draw a bezigon, you can modify a curve or unsmooth the curves.

See “Smoothing and unsmoothing objects” on page 11-34.

¢ Note ClarisImpact is preset not to fill a bezigon even if you’ve selected a

fill in the palette. You can set ClarisImpact to fill bezigons automatically

with the current fill color, pattern, or gradient by selecting Automatically Fill in

Preferences. See “About graphics preferences” on page 2-18.

Drawing other shapes

With the shape tools, you can easily draw perfect stars, starbursts, crosses, and

arrows.

ww to X
5-point Star 4-point Star Starburst Cross X-shape

=> =) " >> —> | > — Block arrow

Plain arrow Pointer Double-headed arrow

Feathered arrow Chevron arrow

To draw other shapes:

1. Select the tool from the shape tools palette.

2. Position the pointer where you want a corner of the object to appear.

3. Drag the tool until the object is the size you want, and then release the mouse button.

ClarisImpact displays the border of the object as you drag.

e Tip The arrow tools draw horizontal arrows, but you can rotate them

choosing Transform from the Arrange menu, and then choosing Rotate.



“|
Right-angle

connector tool

Straight

connector tool

 

 

 

¢ Tip To attach text to a speech balloon so that the text always stays with the

speech balloon, create the speech balloon. Then, use the text tool and enter

the text inside the balloon. Select both the balloon and the text object and

choose Group from the Arrange menu.

 

E.Pluribus.
Unum

 
 

Drawing a connector line

Use the SmartConnector™ tools to connect two objects with lines. Once

connected, the lines stay attached when you move, resize, or reshape the

objects. For example, you can use this tool to connect shapes.

 

Connected objects

before moving
 

  

   

 

Objects remain connected

after moving

   

Connector lines are available in two styles: right angle and straight.

To draw connector lines:

1. Draw the objects you want to connect.

2. Select the right-angle or straight connector tool from the draw tools palette.

When you position the crosshair on an object’s center, corner, or boundary

midpoint, the crosshair becomes a connector pointer—a hollow crosshair.
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You can connect

objects from their

centers, corners, or

boundary midpoints
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3. Position the crosshair on the first object’s center, corner, or the boundary midpoint.

Make sure you see the connector pointer change to a hollow cross.

Connector pointer

 

 
 

 

   
       
 

 

4. Click when the hollow cross appears and drag the connector line to the second object.

5. Release the mouse button when the connector pointer appears in the position you want.

To remove a connector line, select it with the selection arrow and press Delete.

¢ Note Youcanchange the width of a connector line by selecting the line and

clicking the pen size control. Select the size from the palette. You can also

change the color or pattern. Select the line and choose the color and/or

pattern from the pen palettes.

Changing the line extension length

On a right-angle connector line, you can set the length of the line between the

object and the first bend in the line, called the line extension length.

 

This distance is the line

extension length

 

pear ys

spieabessnepaeeras
Sates teeantes eeeeee

 

This length sets the minimum distance that can occur between the object and

the first bend in the right-angle connector line.



To change the line extension length:

1. Choose Connectors from the Layout menu.

 
Connectors dialog box

Connectors

@ "L. RightAngle = *.5 Length, [OREN

vi, Straight

(J Auto Point Guide (x _)

 

  
 

2. Enter a value in the Length box.

3. Click OK.

Changing the connector style

Once you’ve connected two objects, you can change the connector line style

from right angle to straight or from straight to right angle.
f

To change the connector style:

1. Select the connector line you want to change.

Handles appear at both ends of the line.

2. Choose Connectors from the Layout menu.

You see the Connectors dialog box.

3. Select the connector line style you want.

4. Click OK.

The connector line changes.
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Editing draw objects

This section covers editing features (such as reshaping, smoothing, and

unsmoothing) that work only on objects created with the draw and shape tools.

Reshaping objects

ClarisImpact lets you reshape existing polygons, bezigons, arcs, freehand

drawings, and other shapes created with the shape tools without having to

redraw them. Ifyou’ ve smoothed out angles, you can also restore the angularity

of the drawing.

To reshape objects:

1. Select the object you want to change.

2. Choose Reshape from the Arrange menu.

The cursor changes shape. If the object is a polygon, hollow handles are

added at each point you clicked (vertex) to draw the object. If the object is

an arc, a handle appears at each end point of the arc. For objects drawn with

the freehand tool, handle placement depends on the shape of the object.

3. Drag one of the handles to reshape the object.
/

A dotted line follows your movements to show the new shape.

Drag a handle with the cursor

 

4. To change a straight line to a curve in a polygon, click a handle to select it. Then, Option-drag

the handle to create a curve.

5. With an unsmoothed polygon, click an edge to add a new handle (vertex).

6. When you’re through reshaping, select a tool or choose Reshape again.
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Control handles

To reshape a bezigon:

I.

2.

Select the bezigon you want to reshape.

Choose Reshape from the Arrange menu.

Handles appear around the bezigon, called points. Points through curves

are represented by circles; points through angles are represented by
squares.

Click a handle to select it.

For each point, there are two control handles. You can drag the point or an

end of the control handle to change the object’s shape.

U
 

 L 

Point

Drag the point to move the curve passing through the point.

To move several points, Shift-click the points and then drag a selected point.

To make fine adjustments to the location of points, select a point and press

the arrow keys to move the point one gridpoint or one pixel on the screen

(depending on whether the autogrid is turned on or off).

Drag one of the control handles to bend the curve.

To add new points, click the bezigon’s border.

Add extra points to create additional curves in the shape. To delete a point,
click it and press Delete or Backspace.

To add a control handle, Option-drag from the point. To delete a control
handle, Option-click the control handle. Deleting both control handles

gives you a regular curve (similar to a curve in a freehand object).

. When you're through reshaping, select a tool or choose Reshape again.
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Smoothing and unsmoothing objects

You can unsmooth a polygon to change straight lines and angles into curves.

You can unsmooth a bezigon, freehand drawing, or other shapes created with

the shape tools to change all of its curves into line segments. Or when

reshaping, you can unsmooth individual points along the object’s shape to

create a combination of line segments and curves.

To smooth the shape of a polygon:

1. Select the polygon you want to smooth.

2. Choose Transform from the Arrange menu, and then choose Smooth.

f> [D
Before After

smoothing smoothing

To revert from a smoothed shape to an angular shape:

1. Select the smoothed object or objects.

2. Choose Transform from the Arrange menu, and then choose Unsmooth.

The angles are restored.

To unsmooth the curves of a bezigon:

1. Select the object to unsmooth.

2. Choose Transform from the Arrange menu, and then choose Unsmooth.

The curves become angular.

¢ Tip To change a curved segment of a bezigon to a straight line, select the

two points that connect the segment. Choose Unsmooth from the Transform

menu.

To revert to the curves:

1. Select the bezigon you want to smooth.

2. Choose Transform from the Arrange menu, and then choose Smooth.



Using drawing guides

In addition to the graphics rulers and grid, ClarisImpact provides these drawing

guides to help you work:

= The PointGuide” feature finds an object’s center, corners, and boundary

midpoints.

m The size palette shows you the exact position of the pointer and the

dimensions of objects as you draw or select them.

Finding an object’s corners and midpoints

Showing the PointGuide

helps you find the center

of an object

The PointGuide indicates the exact center or corners of an object, or the

midpoints of an object’s borders. Choose PointGuide from the Layout menu to

display the PointGuide. When you position the pointer over the object’s center,

corner, or boundary midpoint, the pointer changes.

 

 iN t Showing the PointGuide helps

you find the midpoint of an

object’s boundary

If you display the PointGuide and then move the pointer over an object’s

boundary, the pointer becomes hollow. When you reach a corner or midpoint,

a little plus sign appears next to the pointer.

iss When displaying the PointGuide, the pointer

changes when you're over a center, corner,

or boundary midpoint

To see the PointGuide:

1. Choose PointGuide from the Layout menu.

2. Select the line tool if you want to drawa line from the object.

3. Position the pointer over an object.

When you position the pointer over a midpoint, the pointer changes.
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Displaying an object's size

The size palette provides an easy-to-read gauge that shows the position of the

pointer and the dimensions of objects as you draw or select them. When you

show the size, the size palette appears.

 EiG&ig ie] FAblel¢jel2] A [x [ebc] [O]
oO 3 foe | n [4 Ieto ti ar er

 

 

Size palette 

 

 

  

To display the size palette, choose Object Size from the Arrange menu.

As you move the object, the values in the size palette change. The top four
values show the object’s position relative to the left and top margins. The

remaining two values show the object’s width and height.

You'can also use the size palette to resize an object. See “Resizing objects

using actual dimensions” on page 12-11.
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Chapter 12

 

Working with objects

This chapter explains how to modify the objects you’ve created with the

models and tools. For example, you can:

m move, resize, and change the color of objects

= resize, align, and rotate chart objects

= change the colors or add drop shadows to organization chart boxes

= enhance data charts to add a more interesting look

For information about creating objects using the draw and shape tools, refer to

chapter 11, “Drawing.”

Selecting objects

Before you can change any object, you must select it. You can:

= select one object

m select several objects
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Handles

Lt |

Selection arrow

 

 

 

= select all objects in a document

= select all drawing objects of a certain type (for example, all ovals)

Selected objects appear with handles that you drag to change the object’s size,

shape, or position.

Once you select objects, they remain selected until you click in a blank area or
select another object.

¢ Note To change the number of handles on objects from four to eight,
choose Preferences from the Layout menu and Hick the Object Selection option
that shows eight handles.

Before you select objects, click the selection arrow.

To select Do this
 

One object Click anywhere on the object. For objects with a transparent

fill, click the object’s line or border.
 

Several objects Drag the selection arrow across the objects to enclose them in
a selection rectangle. Only those objects inside the rectangle
are selected.

Hold down Command and drag the selection arrow across the

objects to enclose them. This selects any object, whether

partially or entirely within the rectangle.

Hold down Shift and click each object.
 

All objects Choose Select All from the Edit menu.
 

All drawing objects of a certain

type

Select the tool that created the type of objects you want to
select, for example, the oval tool. Choose Select All from the

Edit menu.
 

To deselect an object, click anywhere outside the object.
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¢ Note Bezigons, all polygons, and freehand shapes are considered the same

type—selecting the bezigon, polygon, or freehand tool and choosing Select

All, selects all bezigons, polygons, and freehand shapes in the document.

Grouping objects

Sometimes you create a number of objects but want to treat the objects as a

whole. For example, if you want to keep the company logo together with the

company name, you can group the logo and name objects so you can work with

them as a single unit.When you perform an action on a group, all members of
the group are affected. For example, moving or resizing the group moves or

resizes all the objects in it.

 

 

 

Grouped objects (the chart

and the speech balloon) E.Pluribus.

remain together when onary

moved or resized 4 E.Pluribus.
; WB series 1 Unum

ee Series 2

a Series 1

Series 2

  QO1 02 Q3 Q4

     

To combine several objects into one group:

1. Select the objects you want to group together by Shift-clicking or enclosing them in a selection

rectangle.

2. Choose Group from the Arrange menu.

ClarisImpact consolidates the separate objects into a group. The group is

nowa single object. You can select it, move it, and resize it just as you can

any other single object. You can also group a group with other objects.
(
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To restore individual objects within a grouped object:

1. Select the grouped object.

2. Choose Ungroup from the Arrange menu.

ClarisImpact breaks the object up into its original component objects, some

of which may be groups.

¢ Important Ifthe Ungroup command changes to Ungroup Picture, you are trying

to ungroup an imported PICT file. You can do this, but you may lose

some of the picture in the process. After ungrouping a picture, you can

recombine it into a single picture again by immediately choosing Undo

from the Edit menu.

Editing a group

Preventing changes

You can edit grouped items in a separate window without ungrouping them.

Select the group you want to edit and choose Edit Group from the Arrange menu.

When you’re satisfied with the changes, click Update Group. This option is useful

when a group is composed of subgroups and you want to maintain the

subgroups after editing.

After spending time developing a complex drawing, you can protect your work

from inadvertent changes—your own or someone else’s. When an object is

protected, its handles are dimmed to indicate it can’t be changed.

To protect an object from change:

1. Select the object you want to protect. (To select the whole drawing, choose Select All from

the Edit menu.)

2. Choose Lock from the Arrange menu.

No changes can be made to the object. You can group locked objects.

To remove protection from a locked object:

1. Select the locked object or objects.

2. Choose Unlock from the Arrange menu.

You can now work with the objects as usual.
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Moving objects

You can lock an object to prevent it from being accidentally moved or changed.

When you lock an object you cannot move, cut, clear, rotate, or flip it or change

its size, appearance, or stacking order. You cannot realign the object to the grid,

or smooth, unsmooth, or reshape it. You can select, copy, and duplicate a

locked object.

If you include a locked object among objects selected for grouping and choose

Group from the Arrange menu, ClarisImpact locks the entire grouped object.

¢ Tip You can protect an entire document by selecting all of its objects and

then locking them. When locked, none of the objects in the document can

be changed.

You can move objects to different positions. ClarisImpact gives you several

ways to move objects. You can:

w drag objects

= nudge an object in small increments with the arrow keys

= move an object’s position in a stack of objects

= reposition an object with the size palette

¢ Tip Use the graphics ruler and graphics grid to help you position objects

accurately. See “Working with drawing documents” on page 11-3.

Dragging objects

12-6

Any object can be moved to a different position in the work area. If you select

several objects, they move together.

To move an object:

1. Select the object.

Shift-click objects or drag a selection box to select more than one object.

2. Drag the object to the new position.

Holding down Shift as you drag constrains the movement to one direction

only—horizontally, vertically, or at the angle specified with Preferences.



Moving objects with the arrow keys

Use the arrow keys to move an object when you want to make fine adjustments

to its position.

1. To move an object in small increments, select the object.

2. Press one of the arrow keys.

Each press of an arrow key moves the selected object one pixel in the

direction of the arrow if the autogrid is off or one gridpoint in the direction

of the arrow if the autogrid is on.

Changing the stacking order

ClarisImpact stacks objects on top of each other. If they overlap, the objects on

top may cover the objects underneath. The stacking order is initially
determined by the order you created the objects, with the most recent object on

top of the stack.

 
 

 

—; a ;

E.Plurlbus.
= PIU Dus L Unum

BB series 1 a 14 WB series a The object

i Series 2 - a Series 2 moves to

Select the object and choose the top of

Move to Front the stack
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Ow  
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To change an object’s place in the stack:

1. Select the object whose order you want to change.

2. Choose one of the four Move commands from the Arrange menu: Move Forward, Move to

Front, Move Backward, Move to Back.

Move Forward and Move Backward change the object’s position by one layer.

Move to Front and Move to Back move the object to the top or bottom of the

stack, respectively.
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Repositioning an object with the size palette

The size palette shows the positions of an object’s boundaries in relation to

the page.

The size palette shows an ~~ The left side of the square is |

object’s position inch from the left margin 

 

The top of the square is | inch

| from the top margin
 

 

 

  

 
The right side of the square is 2

inches from the left margin

 

  

 

—— The bottom of the square is 2

inches from the top margin

To reposition an object with the size palette:

1. Select the object you want to move.

2. Choose Object Size from the Arrange menu.

, You see the size palette.

3. Enter new numbers to change the position.

The position is relative to the left and top margins.

¢ Tip Youcan use the size palette as you draw or drag objects. The numbers

in the size palette change as you draw or move the object.

Resizing objects

ClarisImpact lets you change the size of existing objects without having to

redraw the object. You can resize objects individually or in relation to each

other.

¢ Tip Use the graphics ruler and graphics grid to help you resize objects

accurately. See “Working with drawing documents” on page 11-3.
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Resizing by dragging

To resize an object by dragging:

1. Select the object whose size or shape you want to change.

To resize several objects at once, select the objects and drag a handle on

one of the objects. The objects are sized proportionally.

2. Drag one of the handles to make the object larger or smaller.

If you’re resizing more than one object, the objects maintain their size

ratios when resized. For example, if one shape is twice as big as the other,

it maintains this ratio after resizing.

Resizing objects in relation to each other

You can resize two or more objects by width, length, or both width and length

using SmartSize™ options. The objects are resized based on the stacking

order—the objects are resized based on the bottom-most object’s width or
height.

/

To resize objects in relation to each other:

1. Select two or more objects.

2. Choose Alignment from the Arrange menu.

The alignment palette appears.

   
 

 

 

   

 

      

 

  
 

: of} ! So} SmartSize option keeps the

= 2 | ay ==] (os objects the same width

CLS Ly |S} LCE] | — This SmartSize option keeps the

- Relationships objects the same height

ClCreate esa Show

| ‘Clear
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Select to create a relationship

among the objects so that you

can resize objects together
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. Click the SmartSize option you want:

 

 

 

Option Use to make selected objects

Fil The same width

mii The same height
 

. Select the Create option if you want to keep the objects related so that when you change the

size of one the others change automatically.

. To show the relationship visually on the screen, select Show.

 

 Relation indicators

  

 

  

ee cer eeCe EIA

; Relationships —
 

 

Select to show the relationship
Oo | Jo visually

 

 

  

Arrows appear on the related objects to remind you how they’re related.

 

  
   

These objects are related by width

To remove the relationship between the objects, select the objects, choose

Alignment, and then click Clear in the alignment palette.



Scaling objects by a percentage

To reduce or enlarge an object by an exact percentage:

1. Select the object.

2. Choose Transform from the Arrange menu, and then choose Scale Selection.

 

Scale Selection
 

 

C=
   

3. Type the percentage of reduction or enlargement (from 25% to 400%) you want in the

two entry boxes.

To change the size proportionally, type the same value in both boxes.

Preset values are 50% or the last value entered since starting ClarisImpact

this time.

4. Click OK.

ClarisImpact reduces or enlarges the object.

Resizing objects using actual dimensions

You can change an object’s size by changing its actual dimensions.

To use the actual dimensions:

1. Select the object you want to resize.
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2. Choose Object Size from the Arrange menu.

You see the size palette.

Use these options to change

the object’s size

beget

SRSaE    * |— Object’s width

Santen  
Object’s height

3. Enter new values for the width and height options.

Aligning objects

You can align objects to the grid or to each other.

Aligning selected objects to the grid

You can align objects according to the current grid spacing to ensure that the

objects align precisely. Align objects to the grid when you:

m drew them ona different grid

= moved an object with autogrid turned off

m pasted an object from the Clipboard’

Objects aligned with

the grid

 

To align selected objects to the grid:

1. Select the object or objects you want to align.
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2. Choose Align to Grid from the Arrange menu.

You see the Align to Grid dialog box.

 

Align To Grid
 

 
-Sample ——~ =Align j :

a
| , Align by top left

Object aligned by top left [| ® OO
oO oO 0

oO oO 0
Top Left

     

 

   

3. Select how you want the objects to align.

The selected objects are adjusted so that they line up along the nearest

autogrid lines. The sample box illustrates how the object will align in

relation to the gridpoints.

4. Click OK.

Aligning objects to each other

You can arrange objects in relation to each other to create rows or columns

using the SmartAlign™ option.

Objects aligned to create

a column
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To align objects in relation to each other:

1. Select the objects you want to align.

2. Choose Alignment from the Arrange menu.

You see the alignment palette.

 

     

Relationships =

[_]Createa i Show —

  

   

3. Click a SmartAlign option.

Icon Function
 

Aligns objects by their top boundaries
 

Aligns objects horizontally by their centers
 

Aligns objects by their bottom boundaries
 

Spaces three or more objects equidistant from each other horizontally
 

Aligns objects by their left boundaries
 

Aligns objects vertically by their centers
 

Aligns objects by their right boundaries
  Spaces three or more objects equidistant from each other vertically

 

The selected objects are rearranged as specified.

4. Select Create if you want to keep the objects related so that when you move one the alignment

is preserved.

5. To show the relationship visually on the screen, select Show.
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Duplicating an object

¢ Tip You can also align objects that are close together by their corners or

boundary midpoints using the PointGuide. For example, as you draw a

rectangle to another rectangle, the PointGuide appears when the bottoms

of each rectangle are aligned.

)

You can easily create an exact copy of an object in one step, without having to

copy it and then paste it. Duplicate does not change the current contents of the

Clipboard.

To duplicate an object:

1. Select the object you want to duplicate.

2. Choose Duplicate from the Edit menu or press Command-D while the object is still selected.

A copy of the object appears, slightly offset from the original. Choose

Duplicate until you have the number of objects needed.

 Original

Flipping objects

 

Duplicate

You can use Duplicate to create evenly spaced rows of identical objects. If you

duplicate an object and immediately drag the copy to a new position,

ClarisImpact keeps track of the distance that you drag the copy. If you

duplicate again immediately, the next copy appears the same distance from

the last copy.

¢ Tip You can easily place duplicates in different positions in a document.

Press the Option key as you drag the object to where a copy should appear.

Release the mouse button.

You can turn an object upside down or flip it horizontally to produce a mirror

image. You can flip any object, including text. You can also create symmetrical

shapes by drawing half of the shape, making a copy, and then flipping it.
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Rotating objects
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To flip an object:

1. Select the object you want to flip.

2. Choose Transform from the Arrange menu, and then choose Flip Horizontal or Flip Vertical.

The object changes orientation.

I
Original ‘Flipped Flipped

horizontally —_ vertically

  

¢ Note Some objects that have been flipped cannot be rotated.

You can rotate objects, including text objects, to any angle. You can rotate an

object manually or by 90 degrees.

To rotate an object manually:

1. Select the object you want to rotate.

2. Choose Rotate from the Arrange menu.

The cursor changes.

3. Drag a handle of the selected object to rotate it.

To rotate the object in small increments, move the cursor farther away from

the object as you drag a handle. The farther the cursor is from the object,

the smaller the increments of rotation.

—. Release the mouse button when the object is rotated the way you want it.

5. Deselect Rotate from the Arrange menu or select another tool.

¢ Tip To rotate an object around its center, choose Rotate. Then press Option

as you drag the object’s handle.

To rotate an object in 90-degree increments:

1. Select the object you want to rotate.

2. Choose Transform from the Arrange menu, and then choose Rotate 90.

The object rotates counter-clockwise by 90 degrees.



Filling an object

After creating shapes and objects, you can change their appearance by:

= filling objects with a color, pattern, or gradient

= changing the width, color, or pattern of lines and object borders
)

ClarisImpact lets you customize patterns and gradients. See “Editing colors,

patterns, and gradients” on page 2-32. You can also set the preset fill. See

“Setting the fill and pen styles” on page 11-11.

Changing an object’s fil

You can change the look of objects by filling them with colors, patterns, or
gradients or by making them transparent (objects beneath them show through).

The fill indicator shows you the current color, pattern, or gradient you’re using.

You select the color and/or pattern. (The pattern you select appears in the

current color.) You can also select a gradient. (The gradients are not affected

by the current color.)

To change an object’s fill:

1. Select the object you want to fill.

2. Click the color, pattern, or gradient control to open the appropriate fill palette.

The fill color palette varies with different color systems. On a monochrome

monitor, colors are listed by name.

3. Select a color, pattern, or gradient.

¢ Note To have ClarisImpact display gradients more quickly, see “About
graphics preferences” on page 2-18.

To make the object transparent:

1. Click the pattern control to open the fill pattern palette.
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2. Select the transparent icon if you want to see through the object (no fill); select the opaque

icon if you want the object to be solid.

Use this option to make an

object a solid, opaque color

Use this option to make an

object transparent

 

   

¢ Note When you fill a transparent object with a pattern or color, the object

becomes opaque.

Picking up an object's fill

With the eyedropper tool, you can quickly select a fill or pen setting. You can

also copy one object’s attributes and put them in another object using the

eyedropper. The eyedropper tool is on the draw tools palette.

To change the default fill or pen settings to those of an existing object:

# | 1. Select the eyedropper tool (or click the eyedropper tool once, if it’s already selected).

2. To set the fill, Command-Option-click the object containing the fill you want, or to set the

pen settings, Command-Shift-click the object.

 

Eyedropper tool

To applya fill or pen setting from one object to another:

1. Select the eydropper tool and double-click it.

This locks the tool. You can also tear off the draw tools palette and double-

click the eyedropper tool.

2. To pick up both the pen setting and fill, click the object whose fill you want to copy once.

(To pick up only the fill, Option-Click the object. To pick up only the pen setting, Shift-Click

the object.)

If the object has a drop shadow, picking upa fill also picks up the drop

shadow.

3. Click the object or objects you want to fill.

¢ Note You can pick up a new fill and/or pen when the eyedropper is locked

by Command-clicking an object.
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Changing an object's pen settings

You use the pen indicator to change the color, width, and pattern of lines and

borders. You can add arrowheads to lines and specify whether lines are opaque

or transparent.

To change an object’s line or border color, pattern, or size:

1. Select the object you want to change.

2. Click the color or pattern control to open the appropriate pen palette.

3. Select a color or pattern.

  

 

 

  

 

 

 

 

  

 

iia Pen Size 155 4. To change the pen size, press the pen size control and select a width.

L Hairline _
2 pt.

— Select To

6 pt

— 8 pt. None Draw an invisible line. Use this option to enclose a shape you

ee want filled with a color or pattern without creating a visible

line at the border.

Hairline Create a hairline rule, which is a delicate line

1 through 8 points Draw lines at preset point sizes

Other Set a custom pen size up to 255 points

To add arrowheads to an existing line:

1. Select the line you want to change.

i arrew/Dash 5 2. Click the arrow/dash control to open the arrow/dash palette.

Dashed

Arrow At Start 3. Choose the arrow style from the palette.

Arrows At Both Ends

Arrows...
Dashes...   
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To make the pen transparent:

1. Click the pen pattern control to open the pen pattern palette.

2. Click the transparent icon.

Click the opaque icon to make it a solid, opaque color again.

2 [a

Use this option to make

a line transparent

Use this option to make a

line a solid, opaque color

Attaching a caption to an object

You can add a caption to any object.

To create a caption:

1. Choose Preferences from the Layout menu and make sure Typing Creates New Text Object

is selected.

You can also select the text tool and click where you want the text to start.

2. Select the object that you want to add text fo.

3. Start typing.

Press Return when you want to start a new line.The text is automatically

centered.

@ Note Youcan group the caption with the object so the text remains with the

object when you move or resize it. To group the objects, select the caption

and the object, and then choose Group from the Arrange menu.

If you want to edit the text frame, click the text tool and then click where you

want to edit. You can choose a different font, size, and style for the text.
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Using libraries

ClarisImpact comes with several SmartSymbol”™ libraries containing objects you

can use in your documents. You can also create your own collections of objects

to reuse in documents without redrawing them. You store these objects in

libraries.

Creating a new library

  
Library control

You can create a library for your own objects or create customized libraries by

copying objects from existing libraries.

To create a new library, choose New Library from the File menu. You see an

empty library. The library remains open until you close it.

 

File Edit View
 

o
[ Add iI Use |v

  

   

 

After you create a library, you can put objects in it. See “Adding an object to a

library” on page 12-24.

Tip You can create a new library by clicking the library control in the style bar.

The Open or Create a Library dialog box appears. Click New.
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Opening an existing library

ClarisImpact comes with several libraries of ready-made objects, called

SmartSymbol libraries. You can open these libraries or you can opena library

youve created.

To opena library:

1. Choose Open Library from the File menu.

You see the Open Library dialog box.

 

Open Library

sy Clarisimpact v |
 

 

  
C Clarisimpact Styles < Hard Disk

DO Library 1

O Clarisitmpact Stationery [ R UGE ]

[ Desktop ]

a [ Cancel |
   

   

2. Select the name of the library you want to open and click Open.

ClarisImpact opens the library palette. You can now select and place library

objects into your document.

  aa ¢ Tip You can also open a library by clicking the library control in the style

bear rol bar. The Open or Create a Library dialog box appears. Click the library

rary coniro name and then click Open.

Saving a library

After creating objects and placing them in a new or existing library, you need

to save it to record the changes and additions.
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To save a library:

1. Choose Save or Save As from the Library File menu.

If you’re saving a new library, ClarisImpact displays the Save As dialog box.

2. Enter a name, if necessary.

3. Click Save.

Viewing objects in the library

You can view the objects in the library by object, by name, or alphabetically by

name. You can also change how the objects are displayed in a library.

To change the library view, from the library View menu, choose one of the

 

 

 

 

following:

Choose To

By Object Display library objects by their icons

By Name List library objects by their names

Alphabetize Display or list library objects in alphabetical order by their

names

View Options Set the number of rows and columns displayed in the library

and set the size of the icons in pixels (horizontally and

vertically)
 

Finding library objects

If you have a large library containing many library objects, you can quickly

find an object by name.

To find a library object:

1. Open the library.

2. Click the triangle to expand the palette.

This expands the library palette to reveal more options.

3. In the Name box, enter the name of the object you want to find.

4. Click Find.

The library highlights the object.
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Working with library objects

You can add objects to a library, name them, remove an object to make changes,

and delete objects as needed. You can place a copy of a library object in a

document (it becomes a clone).

Adding an object to a library

After creating an object, drawing, or model, you can place it in a library. Then,

you can place copies of the library object in a document.

To add an object to a library:

1. Select the object you want to add to the library.

You can select several objects and add all of them to the library at once.

2. Open a library, or create a new one by choosing New Library from the File menu.

 

 

 

   

 

   

3. Click Add.

oh a

Object1

The triangle expands the

| || library palette to show

{_Ada_}[_use__}} more options
 

Claris[mpact gives the object a name. You can change the name if you

want. For more information on naming library objects, see the next section.

Naming library objects :

ClarisImpact automatically names a new object Object and supplies a number.

You can rename objects to give them more descriptive names.
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To rename an object:

1. In the library palette, click the object you want to rename.

2. Click the triangle to expand the palette.

foc Library tose3s

File Edit Yiew
     

 

  ‘al

("add (UseJa The palette expands to

(Rename }(_Fina_} |—— show more options

Name: |Object 1

 

 

  
 

3. Click in the Name box and type a name for the object.

4. Click Rename.

Placing a library object in a document

You can copy one or more objects froma library into a document. The copied

object becomesa clone of the library object.

To place a library object in a document:

1. Open the library palette that contains the object.

2. Click the library object and click Use, or drag the library object to where you want if to go

in the document.

You can select more than one object. To select objects that are next to

each other, Shift-click the object icons or names. To select objects that are

not next to each other, Command-click the object icons or names. You

can select all the objects by choosing Select All from the library Edit menu.

If you click Use, ClarisImpact places the object where you last clicked in

the document.
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Modifying a library object

To modify a library object, place it in a document, make the changes, then add

it into the library again.

To modify a library object:

1. Inthe library palette, drag the library object you want to change and place it in the document.

2. Make changes to the object.

3. Select the object and click Add.

The modified object doesn’t replace the original library object.

Copying and deleting library objects

You can copya library object to another library in two ways: by dragging the

object from one library to another, or by cutting or copying the object and then

pasting it. You can also delete an object froma library.

To copya library object by dragging:

1. Open the library containing the object you want to copy.

2. Open or create the library where you want to copy the library object.

3. Drag the library object to the new library.

To copya library object by cutting and pasting:

. Open the library containing the library object you want to copy.

. Click the library object you want to cut or copy.

|

2

3. Choose Cut or Copy from the library Edit menu.

4. Open or create the library where you want to copy the library object.

5 . Choose Paste from the destination library's Edit menu.

To delete a library object:

1. Open the library containing the library object you want to delete.

2. Click the library object you want to delete.

3. Choose Delete or Cut from the library Edit menu.
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Finding and replacing clones

Currently selected master

When you copya library object to a document, the copied object is called a

clone. Ifyou’ve placed several clones from the same master in a document, you

can quickly replace them all with a different object.

To replace multiple clones:

1. Modify an existing clone or create a new object with the draw tools.

2. Select the modified clone or new object.

3. Choose Replace Clones from the Edit menu.

You see the Find/Replace Clones dialog box. The dialog box lists the

master objects from which you’ve created clones in the current document.

 

 

 

 

 

object

 

   

 

 

 List of master objects that.

have clones in the current

document

= >> Find/Replace Clones SS

Master Objects Replace With

YE
Object 2 =] (— Use Selected —}-/—— Object selected in the document

4-pt. Star appears after you click Use

5q Keep Selected

Transformations

  
 

 

[ Find All ] [ Replacern |

{  FindNext | [ Unlink Clones |
 

 

 

  
 

4. Select the master object you want to find from the list of masters.

The currently selected master object appears in the Master Objects

viewing area.

5. Click Use Selected to display the object selected in the document in the Replace With viewing

area.

This becomes the object that you will use to replace all the clones of the

selected master object.
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6. Choose an option from the table below.

 

 

Option Use To

Find All Select all the clones of the master object.

Find Next Select the next clone of the master object.
 

Keep Transformations Keep any transformations (scale, resize, flip, rotation)

applied to the clone. For example, if you replace a clone that

has been flipped vertically, the replacement is also be flipped

vertically.
 

 

Replace All Replace all the clones in the document with the object

displayed in the Replace With viewing area.

Unlink Clones Remove the link between a clone and its master so the master/

clone replacement does not affect the unlinked clone.
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Working with text

With ClarisImpact, you can work with text in a report document, an electronic

note, or a text frame. This chapter describes each of these text formats and

explains how to use the ClarisImpact text features.

(7 Lorem Ipsum

Loren ipstini door sitet °° dolor Sik amet, consectetberadipiscingelit
sed diam  
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H d commode consequat. 1 amet,

20 7 ews iexercitation ullamcorper susciptt lobortisaT | BB ipsum ‘nis| utaliquip ex ea commodo i

M | . | | en consectetuer adipiscing elt, sed diam _

U tip € CO umns Lorem ipsum dolor sit amet, peri
g elit, sed diam minim
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eeseeereetsestescommode consequat 2 ee Lorem Ipsum

coneacetuer adpacngett seddam — |_* ain Dolor sit amet, consectetuer adipiscing
roupes commode consequat Lorem pen dokr st elit, sed diam nonummy nibh e uisrnod
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Footer Sompoem . nonum. ullamcorper suscipit lobortis nis! ut
QL aliquip ex ea commodo consequat.

Report document Note Text frame
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You can use most of the ClarisImpact text features in all three text formats. For
example, you can add graphics to notes and you can use the spelling checker in
text frames. However, certain features are only available in reports. If you want
to use footnotes, multiple columns, page breaks, headers, or footers, you must

work in a report document.

¢ Note ClarisImpact has an outline model. To learn about using outlines, see

chapter 9, “Making outlines.”

Working with reports

Use a report document when you want to take advantage of all the ClarisImpact
text features in longer, text-based documents. With reports, you can use

footnotes, multiple columns, page breaks, headers, and footers.

To create a report document, choose Report in the New Document dialog box.

For more information on creating new documents, see “Creating a document”
on page 2-2. On a new report page, you see the text insertion point in the upper-

left corner of a single page with margins anda téxt ruler. When you position
the pointer within the margins, you see the I-beam pointer. As you enter

information, new pages appear as necessary.
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You can add models or graphics to report text. For example, you can add a data

chart to a newsletter or place a logo in a brochure. You can also create a

title page for a report using the Document dialog box in the Layout menu. A

title page appears at the beginning of a report document. It looks the same as

the other pages in a report, but doesn’t have headers or footers, even if the rest

of the document does. For more information on addinga title page, see

“Changing margins and page options” on page 2-23.

You can view report pages on your screen vertically or side-by-side. You can

also use the zoom controls to see all your pages at one time. For more

information on viewing a report, see “Working with document windows” on

page 2-12.

New ClarisImpact report documents have the following predefined settings.

 

 

 

 

 

 

 

 

Document elements Settings

Alignment Left

Columns One

Font 12-point, plain Helvetica

Line,spacing Single spacing

Margins 1 inch from the top, bottom, left, and right sides

Page size 8.5 by 11 inches

Ruler measurement units Inches

Tabs Invisible, left-aligned tab stops every 1/2-inch
 

You can change the report settings for a single document using the information

in this chapter. You can also create stationery templates for settings that you

use frequently. For more information on using stationery, see “Using

stationery” on page 2-27.

(



Working with notes

 

The note tool places electronic notes on a document. Try using notes to post
reminders, comments, or other notices temporarily on a document or use them
as speaker’s notes for presentations.

)

dunt ut laoreet dolore magna anauam erat ¥

ons4 Lorem ipsum
imy |Dolor sitamet, consectetuer

   

 Note

 

 

 

ad ladipiscing elit,
2 eysed diam nonum.
lit, SA j
- volutpat. Ut wisi enim ad minim veniam, qu

 

 

 

After you add a note to a document, you see dark handles on the corners of the
note and you can type to add text. You can also choosea font, size, and style
from the Text menu before typing. If you click away from the note, the note
resizes vertically to fit the information you entered.

If you click the note once to select it, you see thé pointer. You have now
selected the note as an object and you can manipulate it like any other
ClarisImpact object. For example, you can resize, cut, copy, paste, or align the
note. With the note selected, you can also delete the frame, change its border,
color, and fill, and add a drop shadow using the tools on the style bar. For more
information on manipulating notes, see chapter 12, “Working with objects.”

If you click once more to select the note text, you see the text insertion point
and the I-beam pointer and you can edit the information in the note. You can
use almost all of the ClarisImpact text features in notes—except footnotes,
multiple columns, page breaks, and headers and footers. (To use these features,
the insertion point must be in the body of a report document. For information
on opening a report document, see “Creating a document” on page 2-2.)

You can collapse notes to hide the text and you can expand them again. You
can also hide or show notes in a document and print with notes showing
or hidden.

Working with text
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To add a note to your document:

1. Click the draw tool on the tool panel, and then drag the pointer to choose the note tool.

 

 

 

 

  

 

Draw tool fl ~[™ a
ao 2. Click in the document area where you want the note.

C4); O ; ; ; ;ole You see a new note with handles on each corner. The text insertion point
<9 [Ss blinks in the note.

Vid

Selecting 3. Type the text you want.

the note tool —_— The text automatically wraps to the next line when it reaches the right margin.

As you type, the text frame expands to accommodate the text.

4. When you're finished typing, click outside the note object or press the Enter key.

Handles appear around the boundary of the note. You have several

other options:

 

 

 

To Do this

Hide notes from view Choose Hide Notes from the View menu.

Show notes Choose Show Notes from the View menu.

Edit the contents of a note Click once to select the note, and then click inside

the note for the text insertion point.
a
 

 

Change the size of a note Click the note to select it and drag a handle

to resize.

Collapse a note Click the control in the upper-left corner of the

note. This hides the note’s contents.
 

 

Delete a note Click the note to select it and press the Delete or

Backspace key.

Expand a collapsed note Click the control in the upper-left corner of
the note.

 

¢ Note When you print a document, notes print if they are currently showing

on the screen. If you don’t want notes to print, choose Hide Notes from the

View menu before printing.
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Working with text frames

You can insert text frames in any ClarisImpact document by selecting the text

tool and dragging the pointer to create left and right margins for the frame. (In

a report document, press the Option key while dragging.) Text frames add

labels or captions to your work.
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After you add a text frame to a document, you see dark handles on the corners

of the frame and you can type to add text. You can also choosea font, size, and

style from the Text menu before typing. After you enter information, the frame

resizes vertically if you click elsewhere on the page.

If you click the text frame once to select it, you see the pointer. You have now

selected the text frame as an object and you can resize and manipulate the frame

like other ClarisImpact objects. For example, you can copy, paste, rotate, flip,

and align text frames. You can also delete the frame, change its border, color,

and fill, and add a drop shadow using the tools on the style bar. For more

information on how you can manipulate a text frame, see chapter 12, “Working

with objects.”

If you click the text frame one more time, you see the frame border, the text

insertion point, and the I-beam pointer. You also see the frame’s margins on the

text ruler. You can now edit the information in the frame.
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You can use most of the ClarisImpact text features in text frames—except

footnotes, multiple columns, page breaks, headers, and footers. (To use these

features, you must work in a report document. For information on opening a

report document, see “Creating a document” on page 2-2.)

You can convert text frames to outlines when you want to see text information

organized hierarchically. When you do this, ClarisImpact converts every

paragraph of text to a separate outline topic. For more information about

outlines, see chapter 9, “Making outlines.” (You can also convert text in a

report document to an outline. For more information, see “Converting text to

an outline” on page 13-18.)

If you have a complex page layout, you can link separate text frames together

so that text flows from one frame to another as you add text or graphics. For

more information on linked frames, see the next section, “Linking text frames.”

You can also create special text frames on objects called captions. For more

information, see “Attaching a caption to an object” on page 12-20.

To add a text frame to a document:

|. In a drawing or presentation document, click the text tool on the tool panel.

 

2. Click the document page where you want the text frame. (In a report document, press the

Option key while clicking the page.)

ie - You see a new text frame border with handles on each corner. The text

Po insertion point blinks in the frame.
New text frame

3. Type the text you want.

As you type, the text frame expands to accommodate the text.
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Lorem ipsum

To delete a text frame:

1. Click the border of the frame to select it.

You see dark handles on the corners of the frame to show youve selected it.

2. With the frame selected, press the Backspace or Delete or Backspace key.

You remove the frame.
)

To change text to an outline:

1. Position the pointer in a text frame.

2. Choose To Outline from the Text menu.

You see diamond-shaped bullets in front of each paragraph to show that the

text frame has become an outline. You also see an Outline menu and you

can use any of its commands on the text.

To change an outline back to regular text:

1. Position the pointer in the outline text.

2. Choose To Text from the Outline menu. .

The Outline menu disappears and you see the outline change back into text.
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Linking text frames

Three linked text frames

in a drawing document

13-10

With linked frames, you can have multiple columns ofdifferent heights. When you

move or change the size of one linked frame, the text flows into the next linked

frame as necessary. Try linking text frames when you need to create a complex

page layout with graphics and text such as a newsletter or brochure.
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¢ Tip If you want a simple layout with multiple columns of the same height,

you can use regular columns in a report document. For more information,

see “Working with columns” on page 13-41.



Top-of-frame indicator

on first frame

Link indicators

To link frames, you first create a regular text frame using the text tool. You then

choose the Linked Text command in the Text menu and draw another text frame.

When you select a linked frame, you see a link indicator showing where the

frame links to another frame. To see the links on several frames at once, press

the Shift key while clicking each linked frame. You also see a top-of-frame

indicator on the top of the first frame and a continue indicator on the bottom of
the last frame.

 

 

OREM P&8UM

Lorem ipsvm dolor sit amet,

consectetuer adipiscing elit, sed diam

RonvM My nibh ¢ vismod tincidunt ut

laoreet dolore magna aliquam erst

volutpat. Ut wisi enim ad minim
vVelLlam, quis nostrud exercitation

‘ullamcorper suscipit lobortis nis] ut

aliquip ex ¢a commodo consequat Ut
wisienim ai minim veniam, quis

lobortis nisl ut aliquip ex ea commodo

consequat,

DOLOR SIT AMET

‘Lorem ipswm dolor sit amet,

consectetuer adipiscing elit, sed diam

nonummy nibh ¢ wismod tincidunt ut

nostrud exercitation wlamcorper suscipit

reet dolore magna aliquam

erat.

Ut wisi enim ad minim veniam,

quis nostrud exercitation

vamcorper suscipit lobortis nisl
ut aliquip ex ea commodo

consequat. Lorem ipsum dolor sit

amet. Consectetuer adipiscing

elit, sed diam nonummy nibh e

uismod tincidunt wt laoreet dolore

magna aliquam erat volutpat. Ut

wisi enim ad minim veniam.

Quis nostrud exercitation wWlam

corper suscipit.

SED DIAM, NOMUMIMY

Lorem ipswm dolor sit amet,

consectetuer adipiscing elit, sed

 
  

il
 

 

 

 

  

nonummy nibh e wismod

tincidunt ut laoreet dolore magna

aliquam erat volutpat. Ut wisi enim

a1 Minim veniam. Quis nostrud

exercitation wWlamcorper suscipit.

Lorem ipsum dolor sit amet,

consectetuer adipiscing elit, sed diam

nonummy. Ut wisienim ad minim
Vehiam, quis nostrud exercitation

‘ullamcorper suscipit lobortis

nis] Nibh ¢ wismod tincidunt ut

laoreet dolore magna aliquam erat

volutpat. Ut wisi enim ad minim
veniam, quis nostrud exercitation.

‘Laoreet dolore magna aliquam

eaolutpat.

   

 

 Continue indicator

on last frame

¢ Tip If you plan to reuse a layout with linked frames, you can save a blank

stationery document with linked frames for future use. For more

information, see “Using stationery” on page 2-27.

You can have any combination of linked and unlinked frames in the same

document. (For more information, see “Combining linked and unlinked

frames” on page 13-13.)

To link text frames:

1. Click the text tool on the tool panel.

2. Click the document page where you want the text frame. (In a report document, press the

Option key while clicking the page.)

You see the frame border with handles on each corner. The text insertion point

appears in the text frame.

Working with text 13-11



3. Type the text you want in the text frame.

As you type, the text frame expands to accommodate the text.

4. Click once outside the frame or press the Enter key.

You see dark handles on the frame.

5. Choose Linked Text from the Text menu.

6. (lick the continue indicator on the frame and draw the next frame on the page where you

want it.

7. Repeat steps 2 through 6 until you finish adding frames.

¢ Tip You don’t see existing linked text frames while you add new ones. To

position a new frame next to an existing one, you can use the gridlines ina
drawing document as guides. For information about hiding and showing

gridlines, see “Using the graphics grid” on page 11-4.

Adding text to linked text frames

You can type, paste, or insert text in a linked frame as you normally would in

a regular text frame or a report document. For more information, see “Entering

text” on page 13-13.

As you enter text in a linked text frame, the information flows into the next linked

frame. When you reshapea linked frame, ClarisImpact rearranges the text so that

it fills as much of the frame as possible. If text overflows a linked frame, you see

a text overflow indicator on the bottom, right corner of the frame.

 Link indicator

Continue indicator

13-12
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mh DonumMy nibh ¢ wismod

tincidunt ut laoreet dolore magna i

aliquam erat volutpat. Ut wisienim ;

ai minim veniam. Quis nostrud ;

peinmcrert na Text overflow indicator

 

 

 

 

 

To remove the overflow indicator, you can enlarge the frame, decrease the font

size of the text in the frame, or add another linked text frame.

For information on changing the borders and fill in a linked text frame, see

chapter 12, “Working with objects.”



Entering text

Text insertion point

Combining linked and unlinked frames

You can combine linked and unlinked frames in the same document. For

example, in a newsletter, you may want several linked text frames for a long

story and an independent text frame for a separate, smaller article.

To add independent frames after you’ve added linked frames:

1. Ina drawing or presentation document, click the background of the document to deselect

the last frame you drew.

2. Click the text tool on the fool panel and draw the frame in your document.

The new frame has no link.

When you enter text in a report document, note, or text frame, the text insertion

point indicates where the text will appear. At first, the insertion point appears

as a blinking vertical line in the upper-left corner of the working area. When

you move the pointer to another area within the margins, the pointer becomes

an I-beam. .

 

 

 

 

 

~ Untitled | - Report ===
eo PoP

 
 

 

 

|-beam pointer

 

 

¥,
 

 

 

 
100 ael| Page1

To create a paragraph, start typing at the insertion point. You don’t need to

press the Return key to end a line and begin a new one. When you reach the end

of a line, the insertion point moves to the next line. This is called word wrap.
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To end one paragraph and start another, press the Return key once to end the

paragraph, and then once more to insert a blank line. You can also makea line

break within a paragraph by pressing Shift-Return.

¢ Note When you press the Return key to start a new paragraph, the new

paragraph uses the same formats (fonts, sizes, styles, and so forth) as the

previous paragraph. To change these formats, see “Changing the

appearance of text” on page 13-31.

Moving the text insertion point

Revising text

13-14

To edit or insert text in different parts of a window, you move the text insertion

point with the mouse or the arrow keys. To type at a different spot in the text,

click the mouse over some text, or use the arrow keys to position the insertion

point. When you do this, the insertion point blinks at that spot in the text.

The following table shows shortcuts for moving the insertion point with the

arrow keys.

 

 

 

 

 

 

 

To move the insertion point Press

One character left or right Left or Right Arrow

Oneword to the left . Option-Left Arrow

One word to the right Option-Right Arrow

One line up or down Up or Down Arrow

To the beginning of a paragraph Option-Up Arrow

To the end of a paragraph Option-Down Arrow

Through a document continuously Up or Down Arrow
 

Whenever you make a typing mistake, you can correct it by pressing the Delete

or Backspace key. Each time you press one of these keys, you erase the last

character you typed. After deleting, you can retype the text to correct the error.



¢ Note When you press the Delete or Backspace key, you remove text
permanently, without placing a copy on the Clipboard. To put a copy of
selected text on the Clipboard, select the text and choose Cut or Copy from
the Edit menu. Keep in mind that when you use Cut or Copy, whatever you
last placed on the Clipboard is replaced by the new selection that you cut or
copy.

To undo an action, choose Undo from the Edit menu immediately after the

mistaken action—before you type anything else. To return to the modified
version, choose Redo from the Edit menu. Both the Undo and Redo commands

reverse only your most recent action.

For other editing actions, first select the text you want to change, and then

choose a command from the Edit menu or use a keyboard shortcut. For
information on selecting text, see the next section.

The following table summarizes the keyboard shortcuts you can use for editing

 

 

 

 

 

 

 

a document.

To do this Press Or, on an extended keyboard, press

Delete the previous character Delete

Delete the next character Del

Undo or redo your last action Command-Z, Fl

Cut a selection Command-X F2

Clear, or erase, a selection Clear

Copya selection Command-C F3

Paste a copy of a selection F4Command-V
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Selecting text

Selected text ready

for editing

13-16

To make corrections or changes in your text, position the I-beam pointer next

to the block of text you want to select, and then drag across the text.

Claris[mpact highlights the selected text. You can now retype the text or

choose a command to change the text. If you press any key, you replace

the selection.

Lorem ipsum dolor sitamet, consectetuer adipiscing elit, sed diam nonummy
nibh ¢ uismed tincidunt ut laoreet dolore magna aliquam erat volutpat. Ut wisi enim ad
minim veniam, quis nostrud exercitation ullamcorper suscipit lobortis nisl ut aliquip ex

 

 

The following table shows some shortcuts you can use to select text elements

by clicking the mouse.

 

 

 

To select Do this

A word Double-click the word.

A line Click three times in the line.

A paragraph Click four times in the paragraph.
 

All the text in the current frame Choose Select All from the Edit menu, or

or document (except headers, —= press Command-A.

footers, or footnotes)
 

All the text in areport header, —_Position the pointer in the header, footer, or footnote

footer, or footnote and then choose Select All from the Edit menu, or

press Command-A.
 

An extended area of text Place the insertion point, and then hold down the

. Shift key while pressing the Up or Down Arrow key.
 

@ Tip To select a large block of text quickly, you can use a mouse technique

called Shift-clicking. To do this, click to place the insertion point at the start

or end of the text you want to select. Hold down the Shift key, and then

click at the other end of the text block.



Moving text

You can select text and move it to another location in the document. Use the Cut

and Paste commands or press the Command and Option keys and click in the

new location.

To move text by cutting and pasting:

1. Select the text you want to move.

2. Choose Cut from the Edit menu.

You see the selected text disappear from the screen while it moves to

the Clipboard.

3. Set the insertion point where you want to move the text.

4. Choose Paste from the Edit menu.

The text appears in its new position at the insertion point.

 

 

Text selected “Consectetuer adipiscing elit, sed diam nonummy
nibh ¢ uismod tincidunt ut laoreet dolore magna aliquam erat volutpat. Ut wisi enim ad
minim veniam, quis nostrud exercitation.

Consectetuer adipiscing elit, sed diam nonummy nibh ¢ uismed tincidunt ut
laoreet dolore magna aliquam erat volutpat. Ut wisi enim ad minim veniam, quis
nostrud exercitation. Lorem ipsum dolor sit amet.

 

Text cut and pasted to a —

new location

 

¢ Tip Ifyou want to check the contents of the Clipboard, choose Show Clipboard

from the Edit menu. To close the Clipboard, click its close box.

To move text directly within a page or single text frame:

1. Select the text you want to move.

2. Press the Command and Option keys while clicking the area where you want to move the text.

The text appears in its new position at the insertion point.
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Copying text

You can copy selected text and place as many copies as you want in different

locations in the document or in another document. Each time you use the Copy

command, the new selection replaces the previous contents of the Clipboard.

To copy text:

1. Select the text you want to copy.

2. Choose Copy from the Edit menu.

The selected text remains on the screen. A copy of the text moves to the

Clipboard.

3. Click the location in the document where you want to insert the text.

4. Choose Paste from the Edit menu.

You see a copy of the contents of the Clipboard at the insertion point.

Deleting text

When you delete text, you can either remove It permanently, or place a copy on

the Clipboard to paste elsewhere in a document.

To remove text permanently:

1. Select the text you want to delete.

2. Press the Delete or Backspace key or choose Clear from the Edit menu.

To remove text and keep a copy to paste elsewhere:

1. Select the text you want to remove.

2. Choose Cut from the Edit menu.

A copy of your selection moves to the Clipboard. You can now paste the

text somewhere else.

Converting text to an outline

You can change text in reports and text frames into outlines when you want to

see text information organized hierarchically. When you do this, ClarisImpact

converts every paragraph of text to an outline topic. For more information

about outlines and topics, see chapter 9, “Making outlines.”



¢ Tochange report text to an outline, open a report document and choose

To Outline from the Text menu. You see diamond bullets to the left of

each paragraph.

Finding and changing information

One of the advantages of working on a computer is the speed with which you

can find and revise information within a document. For example, if you need

to update a product name everywhere it occurs in a brochure, you can quickly

search for the old name and replace it with the new name.

In ClarisImpact, you can search for specified text and characters and change the

information automatically. Or, you can find each instance and change

it individually.

Finding and changing a word or phrase

To find and change a word or text phrase:

1. Choose Find /Change from the Edit menu, and Find /Change from the submenu.

You see the Find/Change dialog box.

If you have already searched for text since opening ClarisImpact, the

Find/Change dialog box displays the text you last searched for.

 

E = ~Find/Change

ind Change

 

_
 

| inl
 

(]Whole Word [] Case Sensitive
 

 

 Click to replace all

occurrences at once  

Changeal] ( Change ] (Change, Find]
| |

 

 

 

 

 | | Click to replace a word case by case

2. For Find, type the word or phrase you want to find.

3. For Change, type the new text to replace the found word or phrase, or leave it blank.
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4. |f you want to, set options to limit the search.

 

 

Option To find

Whole word Only the word or phrase itself and not text that contains that word

or phrase

Case sensitive Only the occurrences with capitalization that exactly matches the

contents of Find
 

5. Click Find Next.

ClarisImpact finds the specified text and selects it.

6. If you want to replace the found text, click one of the Change buttons.

Option To replace
 

Change All All occurrences of the text in the document at once. You see a message

reminding you that changing all occurrences is not undoable. When all

the text is replaced, you see a message that tells you the number of

occurrences that were replaced.
 

Change The selected text without searching for another occurrence
 

Change, Find The selected text and then search for the next occurrence
 

/

To change the found text by hand, see the next section, “Changing found

text manually.”

7. When you are finished finding and changing text, click in your document to return to

your work.

Changing found text manually

You can change text manually, and then return to the Find/Change dialog box

to continue finding and changing text automatically.

To change found text manually:

1. Click once in the document to make it active.

2. Make any changes you want fo the text.
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3. Return to the Find/Change dialog box.

If the Find/Change dialog box is in view, you can click it to bring it in front

of the document to resume the search. If you cannot see the dialog box,

choose Find/Change from the Edit menu, and Find/Change from the submenu.

Finding text that matches a selection

If you have more than one occurrence of the same text in a document, you can

quickly find other occurrences of that text. For example, you can make sure that

a name or address appears correctly in several places in the same document.

To find text that matches selected text:

1. In the document, select words or characters you want to match.

2. Choose Find/Change from the Edit menu, and Find Selection from the submenu.

ClarisImpact finds the next occurrence of the text you selected.

3. Choose Find/Change from the Edit menu, and Find Again from the submenu to find

additional occurrences.
/

Finding formatting characters and special text

ClarisImpact documents contain formatting characters, such as return

characters, tab characters, and symbols for column breaks. You can search for

these characters the same way you search for regular text. You also can search

for special text such as automatic dates, times, and page numbers.

Formatting characters are preset to be hidden from view in your document. You

can show the formatting characters before you find and change them. For more

information on showing formatting characters, see the next section, “Using

formatting characters.”

To find formatting characters and special text:

1. Choose Find /Change from the Edit menu, and Find/Change from the submenu.
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2. For Find, type the character's substitute.

/

 

 

 

 

 

 

 

 

 

 

 

 

 

 

To find Press or type You see this in the Find text box

Automatic date \d \d

Automatic time \h \h

Automatic page number \# \#

Backslash (\) \\ \\

Break (column or page) —_\c or Command-Enter \c

Fixed date (text) (text)

Fixed page number (text) (text)

Fixed time (text) (text)

Footnote \f \f

Line break \l \l

Non-breaking space Option-Space bar (nothing) —

Paragraph return \p or Command-Return \p

Space Space bar (nothing)

Tab \t or Command-Tab \t
 

3. For Change, type a replacement or leave blank.

4. Click Find.

ClarisImpact finds and selects the formatting character or special text. You

can delete the selection or replace it with another formatting character by

using the change buttons the same way you do with text.

For more information on working with the Find/Change dialog box, see

“Finding and changing a word or phrase” on page 13-19.



Using formatting characters

Tab character  

Space character

Formatting characters are nonprinting, “invisible” characters that change the

format of your document. For example, when you press the Return key at the

end of a paragraph, you insert a return character that moves the insertion point

to the next line.

Return character

+ Lorem.ipsum.dolor-sit-amet,consectetuer adipiscing.-elit, sed.diam-nonummy-. ;

nibh-e.uismod.-tincidunt-ut-laoreet-doloremagna .aliquam-erat-volutpal.— Line break character

Utwisi-enim.ad-minim-veniam,-quis-nostrud-exercitation ullamcorper-suscipit- lobortis.

nist. ut-aliquip-ex.ea.commodo-consequal. 4

 

 

 

Break character (column or page)

In a new ClarisImpact document, the formatting characters are invisible. You

can view the characters for more precise control while editing. For example,

if you accidentally insert an extra tab in a column of numeric data, you can

see the extra tab character and delete it. .

The following table lists the ClarisImpact formatting characters, as well as

the keys you press to enter each character. The table also lists the symbols

you see if you selected Show Invisibles in the Preferences dialog box. For

information on working with the Preferences dialog box, see “Setting

preferences” on page 2-16.

 

 

 

 

 

 

To enter Press You see

Break (column or page) Enter key +

Line break Shift-Return ra]

Nonbreaking space Option-Space bar

Paragraph return Return key a

Space Space bar

Tab Tab key >
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You can search for formatting characters in your document using the

Find/Change dialog box. For example, you can search your text for places

where you mistakenly typed two spaces after a period, and then replace the

spaces with one space. For information on using Find/Change, see “Finding and

changing information” on page 13-19.

To view formatting characters on your screen:

1. Choose Preferences from the Layout menu.

2. Click Show Invisibles in the Text area of the Preferences dialog box.

3. Accept the setting and close the dialog box by clicking OK.

You see the formatting characters in your document.

¢ To delete a formatting character, place the insertion point to the right of the

character and press the Delete or Backspace key.

Using the spelling checker

You can check spelling in any ClarisImpact document, note, text frame, or

model. When you do a regular installation, ClarisImpact installs the correct

dictionaries for you—a Main Dictionary with around 100,000 words and a

User Dictionary you can use for special terminology or names.

You can also add other User Dictionaries if you have special kinds of
documents you need to check. For example, you can add names to one User

Dictionary and part numbers to another User Dictionary. When you check

your spelling, ClarisImpact consults the Main Dictionary and all User

Dictionaries. The spelling checker also counts the words in your document.

You can also look up synonyms for a word. For more information, see “Finding

synonyms” on page 13-30.

Checking spelling in a document

During a normal installation, ClarisImpact gives you a Main Dictionary and

a User Dictionary. A Main Dictionary is required to check spelling. If you

want to use a different User Dictionary, see “Installing a dictionary or

thesaurus” on page 13-26.
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Keyboard shortcuts for

To check spelling in the current document:

1. Choose Spelling from the Edit menu, and Check Document from the submenu.

Check Document checks the whole document.

As the spelling checker starts, you see the Spelling dialog box.

  

 

    
| Replace |

  

 

suggested spellings

Questionable word in context

Number of words checked

36 rt | Cancel 9 far

Status: Questionable Spelling 1 Words Checked

1 Questionable Word =

 

    
 

 

 Click the triangle to show

or hide a questionable 

 + ...forem ipsum ...
Sem 

 word in context   

2. Replace the word by typing the correct word in the Word box, or select one of the other options:

Option To

 

Replace Replace the word, select a word from the list of replacements and click

Replace. (You can also double-click a suggested replacement or type the

keyboard shortcut beside a suggested word and press Return.)
 

Check Change the word yourself, edit the word in the Word box and click Check to

have the spelling checker verify the new spelling. If the word is okay, click

Replace. If the word is not okay, ClarisImpact suggests a replacement.
 

 

 

Skip Accept the word as is, click Skip. The spelling checker skips the word

throughout the current spell-checking session.

Learn Add the word to the dictionary, if you’ve set up a User Dictionary

Cancel Cancel the spelling check
 

The spelling check continues until the end of the document is reached (or

until you click Cancel). When the check is complete, the Replace button

changes to Done and the other buttons are dimmed.

If ClarisImpact finds no spelling errors, it tells you so in the status area at

the bottom of the dialog box.

3. Click Done to return to the document.
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Checking the spelling of selected text

Checking the spelling of selected text is useful if you’re working in a long

document and don’t want to run a complete spelling check. It’s also a quick

way to look up the spelling of a single word.

To check the spelling of selected text:

1. Select the area or word you want to check.

2. Choose Spelling from the Edit menu, and Check Selection from the submenu.

You see the Spelling dialog box (shown in the previous section).

3. Select an option for the word by responding to the dialog box.

For more information on the options in this dialog box, see step 2 in the

previous section.

Installing a dictionary or thesaurus

The ClarisImpact Installer places the Main Dictionary, User Dictionary, and

Thesaurus in the Claris folder (in the System Folder), so you can use them

while you work with ClarisImpact.

If, you want to use different dictionaries, you can do so by installing the

dictionaries. You can install and use two dictionaries with the ClarisImpact

spelling checker: one Main Dictionary and one User Dictionary that you set up

yourself. If you’ve already set up a User Dictionary in another Claris product,

you can use that dictionary for ClarisImpact.

You can also install a thesaurus to look up synonyms for words in a

ClarisImpact document.

13-26



Available dictionaries

appear here

To install a dictionary or thesaurus:

1. Choose Spelling from the Edit menu, and Install Dictionaries from the submenu.

You see the Install Dictionaries dialog box.

Current folder (disk if no folder is open)

 

Select Dictionary: ©) Main @ User © Thesaurus

 
 

[Claris ¥] Hard Disk-—f— Current disk

[ fieet |

 

 

 

 

© Claris Translators
© ClarisWorks Stationery |_ Desktop )

 

 

 

© Colors and Gradients
© FileMaker Temp

 

 

 

 

 

    

 
 

OC User Dictionary [__Open _|
[ Cancel |

=] «(None J

Currently Installed Dictionary : ( New... J
 

User Dictionary

   

2. Click Main, User, or Thesaurus.

The list of available dictionaries changes, depending on the button you

select. You can use the scrolling list, the pop-up menu above the list, and

the Eject and Desktop (or Drive) buttons to locate the dictionary. Refer to the

documentation that came with your Macintosh if you need help.

3. Select the dictionary or thesaurus name.

4. (lick OK (or double-click the name) to return to the document.
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Adding a User Dictionary

You may find a User Dictionary helpful if a document contains specialized

terms or proper nouns that don’t appear in the Main Dictionary. You can create

several different dictionaries with special sets of words you use frequently.

To add and install a User Dictionary:

1. Choose Spelling from the Edit menu, and Install Dictionaries from the submenu.

2. Inthe Install Dictionaries dialog box, click User and then click New.

You see the New User Dictionary dialog box.

 

 

 

 

Current folder [Claris 4 |
O ADDIt

ii fieris Forts
i: fferis Helin syste
© Claris Translators
i] fieris HIND System = [2
ci Dhpisilonks Preferences

New User Dictionary Name: [ Save |

: Cancel

 

<> Hard Disk —++— (Current disk

Liget

  
  
  

 

 Name for new dictionary
 

  
 

3. Type a name and click Save.

The new User Dictionary is now ready for you to add entries.

¢ Tip When you name a User Dictionary, give it a logical name, such as

“Customer Dictionary” or “Part Number Dictionary.” Specific names help

you recognizea dictionary later if you need to reinstall it or use it on a

different computer.

Working with a User Dictionary

Once you’ve created and installed a User Dictionary, you can keep it up to date

by adding new terms, editing terms, teaching it words when you check spelling,

or removing words from the current list.
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To edit a User Dictionary:

1. Choose Spelling from the Edit menu, and User Dictionary from the submenu.

You see the User Dictionary dialog box. Current entries are in the

scrolling list.

 

User Dictionary: User Dictionary
 

ClarisWorks ots

FileMaker Add

Current entries  

 

{Remove
 

  

   
 

 

 

)

S] Lok)

}
Entry:

New entry goes here try: | | (fancel
  

   

2. For Entry, type a new word and click Add.

To change an existing word, select the word in the list, click Remove, type

the revised word in the Entry box, and then click Add.

To remove a word, select the word and click Remove.

3. Click OK to store the changes you made.

4. Click Cancel if you decide against the changes.

You’re asked to confirm the decision.

 

Discard all changes to User Dictionary?

  
 

Click OK to leave the User Dictionary as it was before you made changes.

To close a User Dictionary:

1. Choose Spelling from the Edit menu, and Install Dictionaries from the submenu.

2. Inthe Install Dictionaries dialog box, click User.

3. Click None.

ClarisImpact closes the User Dictionary for the current session.
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Finding synonyms

When you're searching for precisely the right word, you can look up

synonyms—words of similar meaning—in the onscreen thesaurus that

comes with ClarisImpact. A thesaurus is a collection of words organized

by synonyms.

If you did a complete install, the US English thesaurus was installed when you

installed ClarisImpact. This thesaurus can suggest synonyms for more than

220,000 words. If you’d rather use another thesaurus, you can install it in the

same way you can install a dictionary to use with the spelling checker. For

more information, see “Installing a dictionary or thesaurus” on page 13-26.

Looking up a word

To look up a word:

1. Select the word in your document for which you want synonyms.

2. Choose Spelling from the Edit menu, and Thesaurus from the submenu.

The Thesaurus dialog box opens with the word you selected in the Find box

and synonyms listed above.

' If you haven’t selected a word, you can type a word in the Find box and

click Lookup.

ES ord Finder® Thesaurus |

welcome:

GE} favorable, good, agreeable, congenial, gratifying, grateful, nice, it
Synonyms pleasurable, pleasant, pleasing.

sau | greeting, salutation, hospitality.
vere | greet, address, call to, embrace, hail, meet, salute, summon.

 

 

 

 

 

 

; (iast word| ( Cancel | [ Replace |
 

  
 

 

Find:
   

  

 

Selected word (or the

word you typed)

 

The thesaurus sorts synonyms by parts of speech. The co symbol indicates

the start of a new chain of synonyms with a new or slightly different

meaning. If the scroll bar is active, you can scroll to review more

synonyms.
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3. If you don’t see a word you like, select one of the synonyms and click Lookup to see

more words.

4. When you find a word you like, click the word, and then click Replace (or double-click the word

you want).

ClarisImpact replaces the original word and closes the dialog box.

Reviewing previous selections

When using the thesaurus, you can look up synonyms for more than one word

and compare what you find.

To review previous selections:

1. Inthe Thesaurus dialog box, click Last Word.

The window lists up to 10 of the most recent words you looked up since

opening the dialog box.

2. Select a word from the list and click Lookup to review its synonyms (or double-click the word

you want). .

3. Click Cancel to close the dialog box when you’ve reviewed the synonyms, or select a word and

click Replace.

Changing the appearance of text

ClarisImpact report documents are preset to use the Helvetica font in a 12-point

size and Plain Text style. You can change the text format, either before or after

typing, by using commands in the Font, Size, and Style menus. On the style bar,

you have two text style controls that open to palettes. You can change the color

of your text using the text color control. You can apply preset styles or create

custom styles using the text style palette.

You can change the capitalization of text using the Case commands in the Text

menu. For example, you can change text in a title to capital letters. Any changes

you make using the Case commands apply to the current text only; they aren't

saved in custom styles.

¢ Tip If you plan to use the same styles in several documents, you can save

the styles in a stationery document. For information about stationery, see

“Using stationery” on page 2-27.
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About fonts

A font is a collection of letters, numbers, punctuation marks, and other

typographical symbols with a consistent appearance. Here are two examples.

 

 

 

 

 

 

 

 

 

Helvetica font Lorem Ipsum.

Times font Lorem ipsum.

You can change fonts by selecting text, and then choosinga font in the Font

submenu in the Text menu. For instructions on installing additional fonts, see

the documentation that came with your Macintosh.

About type sizes

Type size is measured in units called points. A point is a typographic unit of

measure, equal to about 1/72 inch. To apply a type size to your text, select the

text and choosea size from the Size submenu in the Text menu. Or, specify a

custom size by choosing Size from the Text menu, and Other from the submenu.

Type the size you want and then click OK.

Font Size dialog box Font Size

Your document can have different type sizes for different purposes. For

example, you can use an 18-point headline and 12-point body text.

18-point type size Lorem ipsum

; ; Dolor sitamet, consectetuer adipiscing elit, sed diam nonummy nibh ¢ uismmod

12-point type SIZe tincidunt ut laoreet dolore magna aliquam erat volutpat. Ut wisi enim ad minim veniam,
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About type styles

You can apply one or more type styles to your text to change the way text

appears. After selecting text, you can choose from the styles in the Style menu.

You can combine several styles to create special effects. For example, you can

make text both bold and italic, and then add an underline. When you do this,

checkmarks appear by the names of each of these styles in the Style menu. If
you change the styles, the checkmark moves to reflect the new setting. To

remove several styles at once, you can select the text and then choose the

Plain Text style.

You can also apply color to text. In slide shows, changing the text color—using

blue for headlines, for example—can make a dramatic impact. To change text

color, you can use the text color control on the style bar or choose Color from

the Text menu. To print text in color, you need a color printer. For more

information on printing, see “Printing your work” on page 2-7.

To change the font, size, style, or color of text: /

1. Select the text you want fo change, or position the insertion point and click where you want to

begin typing text with the new settings.

2. Choose the new text settings from Font, Size, or Style in the Text menu.

To make text a different color, click the text color control on the style bar

or choose Color from the Text menu, and then select a color from the

color palette.

You see the text in the new font, size, style, or color.

To change the capitalization style of text:

1. Select the text you want to change.

2. Choose Case from the Text menu, and then choose lowercase, UPPERCASE, or Title from

the submenu.

You see the text in the new capitalization style.
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Using custom text styles

When you format text in a ClarisI[mpact document, you typically choosea font,

size, style, and perhaps a color or shade of gray. Each format must be applied

separately. If you find that you frequently use certain combinations of text

formats in a document, try applying them with a single command. A custom

style is a combination of text formats (font, size, style, color) that you set up as

a single style. Custom text styles can include any text format except the Case

commands in the Text menu.

Custom styles are especially useful for formatting long text documents like

reports, where you can have several types of headings, captions for

illustrations, or other special text with a unique appearance. ClarisImpact offers

several preset custom styles that you can apply to your text. To apply these

styles, click the text style control on the style bar and then drag the pointer to

choosea style.

¢ Tip Custom styles exist in the current document only. If you plan to reuse

a particular text design more than once, try saving the custom styles in a

stationery document. Doing so makes the custom styles available whenever

you open a copy of the stationery. For more information on setting up

stationery, see “Using stationery” on page 2-27.

Using preset custom styles

Applying a custom style reformats selected text with the style’s settings. You

can use any of the ClarisImpact styles shown in the text style control on the

style bar. You can apply only one custom style to selected text at a time—you

can’t combine custom styles by applying one and then another to the same text.

However, you can apply a custom style and then modify the selected text using

commands in the Text menu.

After you try out a style, you can immediately choose Undo from the Edit menu

to return to the previous style. To restore the text to a plain, Helvetica, 12-point

font, you can choose Regular text from the list of preset styles.



To apply a preset style:

1. Inany Claristmpact document, select a passage of text or position the pointer where you want

to begin typing in the new style.

2. Click the text style control on the style bar, and then drag the pointer to choose a preset style.

 

  Define Text Styles...
 

Heading
Subheading
Regular text

Preset styles
Urgent
Important
Gareeled

 

Note
Correction   

 

You see the text in the style you chose.

Adding a custom style

You can define your own custom styles for a document and add them to the list

of styles. To do this, use the text style control to open the Define Text Styles

dialog box.

To add a custom style:

1. Open the document in which you want to create the style. If you want to add a custom style

that matches text you've already styled, select the text.

2. Click the text style control on the style bar and then drag the pointer to choose Define

Text Styles.

 

You see the Define Text Styles dialog box. If you selected text, you see the

attributes of that text in the dialog box.
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Preset style name
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3. For Name, type a name for the style.

If you don’t type a new name, ClarisImpact uses the preset name (the

current font and size) for the new custom style.

 

 

 

 

 

 

 

 

  

 

Define Text Styles

Heading i Plain Text

Subheading = Bold

Regular text = italic ;

Urgent = Underline

— |_| Strike Thru| Outline

Name |Helve [| Shadow
|] Condense

Font |Helvetica+ TJ Extend| Superscript
Size Color [] Subscript

[ Add | [Remove] { Cancel | ( Done |

 

 

   

4. To define a new style, choose text formats from the Define Text Styles dialog box. To define

a style based on selected text, skip to the next step.

5. Click Add.

You see the name of the style at the bottom of the scrolling list of styles.

6. If you want fo add more styles, repeat steps 3 through 5. If you are finished adding custom

styles, go to the next step.

7. Click Done to accept your changes and close the Define Text Styles dialog box.

The style (or styles) you defined are added to the bottom of the text

styles palette.

For information on using a custom style after you’ve added it, see “Using

preset custom styles” on page 13-34.

Modifying a custom style

You can change the ClarisImpact preset text styles and any of your own custom

styles. You may want to change styles if you don’t like the way a custom style

looks in your document.



 

¢ Important The changes you make to an existing custom style don’t affect

text you’ve already formatted in that style. To change styled text to the new

custom style, you must select the text and reapply the modified style.

To modify a custom style:

1. From any Clarislmpact document, click the text style control on the style bar and choose Define

Text Styles.

You see the Define Text Styles dialog box (shown in the previous section).

2. From the list of custom styles, select the name of the style you want to change.

Custom styles are arranged in the order in which they were defined.

3. Make the changes you want.

In the Define Text Styles dialog box, you can choose a new font, size, and

color, and a different combination of styles.

4. Ifyou want to modify another style, repeat steps 2 and 3. If you are finished modifying custom

styles, go to the next step. |

5. Click Done to close the Define Text Styles dialog box.

Removing a Custom Style

Removing a custom style clears its name from the list of styles in the Define

Text Styles dialog box and removes it from the text styles palette.

To remove a custom style:

1. From any Clarisimpact document, click the text style control on the style bar and choose Define

Text Styles.

You see the Define Text Styles dialog box.

From the scrolling list of styles, select the name of the custom style you want to remove.

Click Remove.

To continue removing custom styles, repeat steps 2 and 3.

When you finish removing styles, click Done.
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Working with pages

With report documents, you can change margins, adda title page, change your

view of the page, and print individual pages. You can also go directly to a page

or insert a page or column break. The information in this section applies only

to text in report documents, not to notes and text frames.

Understanding margins

Margins  

Page quide

ClarisImpact report documents are preset to show a border around the printable

area of the page. The border, called a page guide, appears on the screen, but

doesn’t print. Around the gray page guides you see the margins—the blank

edges of the page.

 

_—S— ae (eetSSS a
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If you’re working on a small-screen Macintosh, you can hide margins to see

more of a report. Or, you can hide page guides to get a preview of the printed

report. Showing or hiding margins and page guides changes the way the page

looks on the screen, but not the way the page prints.

By changing the positions of margins, you can change the size of the page you

work with. It’s possible to set margins so that some information on your page

is outside the printable area of your printer. Check the built-in margin settings

in your printer manual if this happens. For more information on changing

margins or the printable area, see “Changing margins and page options” on

page 2-23.



 

Page 1}

 

Viewing and printing pages

With report documents, you can change your view of the pages onscreen. For

example, you can see how facing pages will look when printed by viewing two

pages next to each other. Or, you can use the zoom controls to see an entire

page or to enlarge details. For more information on options for viewing pages,

see “Working with document windows” on page 2-12.

You can change the starting page number of a document using the Document

dialog box in the Layout menu. For example, you can divide a long document

into separate chapter files. If you change the starting page number of each file

before you print, you can print the chapter files with consecutive page numbers.

You can also use the Document dialog box to set up a title page without

headers, footers, or footnotes. For information about changing the starting page

number and addinga title page, see “Changing margins and page options” on

page 2-23.

To print report pages, open a report document and then choose Print from the

File menu. For more information about printing options, see “Printing your

work” on page 2-7.

— Going to a page

You can go directly to a page in a report document without using the scroll bars.

Doing so is useful when you know exactly where to find the information you

want in a document—for instance, if you’re entering changes froma printed

copy of the document.

To go to a page:

1. Inareport, double-click the page indicator on the bottom-left corner of the document window.

You see the Go to Page dialog box.

 

 

| Goto Page

Cx)

 

 

2. Type the number of the page you want fo go to and click OK.

ClarisImpact scrolls to the page.
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Seifing page and column breaks

When you open a ClarisImpact report document, it contains a single page with

one column. ClarisImpact creates page or column breaks in a report document

whenever information extends beyond the bottom of a page or column. If you

want to end the page or column in a report before it fills up, you can create your

own break at the insertion point. (Notes and text frames don’t have page or

column breaks.)

When you insert a break, ClarisImpact adds an “invisible” formatting character

at the break. If your report page contains only one column of text, Claris[mpact

inserts a page break; the insertion point moves to the top of the next page. If
your page has two or more columns, ClarisImpact inserts a column break; the

insertion point moves to the top of the next column. (For more information

about using columns, see the next section.)

To set a page or column break in a report document:

1. Set the insertion point in a report document on the page where you want the break to occur.

2. Choose Insert Break from the Text menu, or press the Enter key.

The insertion point moves to the top of the next column or page.
/

You can remove a break by deleting its formatting character. To do so, set the

insertion point in front of the line following the break, and then press the Delete

or Backspace key. Or, you can select and delete the break character with

invisible formatting characters showing. For more information about working

with formatting characters, see “Using formatting characters” on page 13-23

and “Setting preferences” on page 2-16.



Working with columns

When you open a ClarisImpact report document, the page contains a single

column of text. You can add more columns in a report document using the

column controls on the ruler.

 

Column guides

Space between columns  

   
 

suscipit lobortis nisl ut aliquip ex ea veniam, quis nostrud exercitation ullam
commodo consequat. Lorem ipsum corper suscipit lobortis nisl ut aliquip ex
dolor sitamet, consectetuer adipiscing ea commodo consequat.
elit, sed diam nonummy nibh ¢ uismod
tincidunt ut laoreet dolore magna Lorem ipsum dolor sit amet, consec
aliquam erat volutpat. Ut wisi enim ad tetuer adipiscing elit, sed diam nonummy
minim veniam, quis nostrud exercitation nibh ¢ uismod tincidunt ut laoreet dolore
ullamcorper suscipit lobortis nis! ut magna aliquam erat volutpat. Ut wisi
aliquip ex ea commodo consequat. enim ad minim veniam, quis nostrud exer
| citation ullamcorper suscipit lobortis nis!

Lorem ipsum dolor sit amet, consec ut aliquip ex ea commodo consequat.
tetuer adipiscing elit, sed diam Lorem ipsum dolor sit amet, con
nonummy nibh veniam, quis nostrud sectetuer ad ipiscing elit, sed diam
exerc itation ullam corper suscipit lobortis nonummy nibh e uismod tincidunt ut

_
 Column width

When your report document contains multiple columns, you can change column

width and the distance between columns using the mouse or the Columns dialog

box. Any changes that you make affect all the columns in a document.

¢ Tip If you want a varied column layout in a report document, you can use

linked text frames instead of regular columns. By linking text frames, you

can vary the height as well as the width ofcolumns. You can also use linked

text frames to create columns in drawing and presentation documents. For

more information, see “Linking text frames” on page 13-10.

Adding columns using the ruler

In a report, you can use the column controls on the right side of the text ruler

to add or subtract columns of equal width. To add a column, click the increase-

columns control on the ruler. To remove a column, click the decrease-columns

control on the ruler.

 

fe PE
 

 
 

 

  

Increase-columns control

Decrease-columns control
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¢ Important If your document already contains columns of variable width,

clicking the increase- or decrease-columns control changes all existing

columns to equal width.

Modifying columns using the mouse

In a report document, you can use the mouse to drag the column border, called

a column guide, to change a column’s width. When you do this, the pointer

changes to a double arrow with two lines in the middle.

Column guide
aliquip ex ea commodo consequat.

 

Column guide pointer
Lorem ipsum dolor sit amet, consec

 

Space between columns

etuer adipiscing elit, sed diam
nonummy nibh veniam, quis nostrud

exercitation ullam corper suscipit lobortis
nisl ut aliquip ex ea commodo
consequat. Lorem ipsum dolor sit amet,  

enim ad minim veniam, quis nostrud exer
citation ullamcorper suscipit lobortis nis!

ut aliquip ex ea commode consequat.
Lorem ipsum dolor sitamet, con
sectetuer ad ipiscing elit, sed diam
nonummy nibh ¢ uismod tincidunt ut

laoreet dolore magna ali quam erat
volutpat. Ut wisi enim ad minim veniam, 

You can also drag the space between two column guides to resize two

columns at once. When you do this, the pointer changes to a double arrow

with a rectangle in the middle. |

aliquip ex ea commode consequat.
ij

 

 Column space pointer

HH
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Lorem ipSurA dolor sitamet consec

tetuer adipiscing elit, sed diam
nonummy nibh veniam, quis nostrud

exercitation ullam corper suscipit lobortis
nis! ut aliquip ex ea commode

  consequat. Lorem ipsum dolor sit amet,

To change a column’s width:

enim ad minim veniam, quis nostrud exer
citation ullamcorper suscipit lobortis nis!

am Ut aliquip ex ea commodo consequat.
Lorem ipsum dolor sitamet, con
sectetuer ad ipiscing elit, sed diam
nonummy nibh  uismod tincidunt ut

laoreet dolore magna ali quam erat

 volutpat. Ut wisi enim ad minim veniam,

1. Press the Option key and click the inside edge of a column guide.

When the pointer passes over a column guide, the I-beam changes to a

double arrow. When you click, you see the column guide highlighted.

2. Press the mouse button and drag the column guide to a new position on the page.

The column guide moves with the pointer as you drag. When you release

the mouse button, you see the resized column and the new space between

columns.



To change the width of two columns at once:

1. Press the Option key and place the pointer over the space between two columns.

<0 The pointer changes to a double arrow.

2. While holding down the mouse button, drag the pointer to the right or left.

The space between the columns moves with the pointer as you drag. When

you release the mouse button, you see the resized columns. The space

between columns remains unchanged.

Adding and modifying columns using the Columns dialog box

In a report document, you can add or modify columns using the Columns

dialog box. If your document has only one column, you can use the dialog

box to change the number of columns. After you add more columns, you can

change the space between columns. You can also select Variable width and

change the column width.

To add columns with the Columns dialog box:

1. Choose Columns from the Text menu.

You see the Columns dialog box.

2. Type the number of columns you want (from 1 to 9).

 

Columns
 

(®) Equal width
| ©) Variable width

 Column type

Example showing

three columns

Number of

Column width

Space between

as)

 

 
 Column-number indicator

   

With more than one column, you see a rectangle around Space between.
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3. Click OK.

To modify column width or change the space between columns, use the

following procedures or “Modifying columns using the mouse” on page

13-42.

To change the space between multiple columns of equal width:

1. Open the Columns dialog box by choosing Columns from the Text menu.

2. With Equal width selected, type a number in Space between for the space you want

between columns.

 

Columns
 

 Equal width selected -@ Equal width
©) Variable width

Number of

Column width

Space between
 

-—— Space between columns

 

   

You must have more than one column to change Space between. You can’t

edit Column width for columns of equal width.

3. Click OK to close the Columns dialog box.

You see the new column settings throughout your document.
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Variable width selected

To change the width for columns of variable width:

1. If necessary, open the Columns dialog box by choosing Columns from the Text menu.

2. Select Variable width in the Columns dialog box.

You must have more than one column in a document to select Variable width.

With more than one column, you see a rectangle around Column width.

3. From the Column width pop-up menu, choose the number of the column you want fo change.

 

Columns
 

© Equal width
 @ Variable width

Number of —— Number of columns

   
 Highlight the column number and

release the mouse to choose this

column number

Column width [2.06 in| —f-—— Column width (showing width for

Space between 0.1 7 in column number three)

   

4. With the correct column number displayed, type a width for that column in Column width.

If you want to change any other columns, repeat steps 2 and 4.

5. When you finish changing the column settings, click OK to close the Columns dialog box.

You see the new column settings throughout your document.

¢ Tip The easiest way to set variable width columns and change the space

between them is to use the mouse. See “Modifying columns using the

mouse” on page 13-42.
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Working with paragraphs

ClarisImpact gives you control over several kinds of paragraph formatting,

including indentation, tabs, text alignment, spacing between paragraphs, and

spacing between lines—also called Jeading. You can use two different tools for

formatting paragraphs: the text ruler and the Paragraph dialog box.

First-line indent marker

 

 

 Left indent marker

  

 Indent settings
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Line-spacing controls Alignment controls Right indent

, ok. marker
Line-spacing indicator

> Left indent [0 in Line Spacing [#99 | [line~

LFirstLine  |Oin Space Before |0 tine~ Line spacing settings

4 Right Indent |6.5 in Space After (0 line+
Measurement unit 

 

 
 

pop-up menus

You can use either method for most paragraph formatting. However, some

tasks can only be done with the ruler or with the Paragraph dialog box, as

shown in the following table.

 

 

 

 

 

For this task Use the ruler Use the Paragraph dialog box

Set left indent, first-line indent, or right indent V V

Increase or decrease line spacing V V

Adjust paragraph alignment V

Set the amount ofspace before and after a V

paragraph

Change the measurement unit for line spacing V

 

Change the measurement unit for the space

before and after a paragraph
 



Indenting paragraphs

You can quickly adjust left and right paragraph indentations using either the

text ruler or the Paragraph dialog box. To indent only the first line of a

paragraph, you can createa first-line indent. You can also indent the entire

paragraph or create a hanging indent, with everything but the first

line indented.

 

Paragraph with a

first-line indent

———Lorem ipsum dolor sit amet, consec tetuer adipiscing elit, sed diam nonummy

nibh eé uismod tincidunt ut laoreet dolore magna aliquam erat volutpat. Ut wisi enim ad

minim veniam.

Lorem ipsum dolor sit amet, con sectetuer ad ipiscing elit, sed diam nonummy
 

Indented paragraph hibh @ uismod tincidunt ut laoreet dolore magna ali quam erat volutpat. Ut wis!

enim ad minim veniam.

 Paragraph with

hanging indent

First-line indent marker

‘Lorem ipsum dolor sit amet, consectetuer adipiscing elit, sed diam nonummy nibh ¢

. uismnod tincidunt ut laoreet dolore magna aliquam erat volutpat. Ut wisi enim ad

minim veniam.

¢ Note Youcan change the margin settings for an entire document using the

Document dialog box. For information on setting margins, see “Changing

margins and page options” on page 2-23.

With the ruler

By dragging the indent markers on the ruler, you can change the paragraph

indentation for selected text. The first-line indent marker (an inverted “T’’) and

the left indent marker (a right-pointing arrowhead) are preset to have the same

position on the left side of the text ruler.

The right indent marker (a left-pointing arrowhead) appears on the right side of

the ruler. To create a first-line indent, press the Option key and drag only the

first-line indent marker.

Left indent marker Right indent marker

 0... I, fe, Bo Bt Bt
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To indent an entire paragraph, drag the first-line and left indent markers

together. For a hanging indent, press the Option key and drag only the left

indent marker.

Left indent marker

 

af ae tii. Fait, iit. te Rt

a ee
 

   

To change paragraph indentations using the ruler:

If you don’t see the ruler, choose Show Text Ruler from the View menu.

2. Set the insertion point in a paragraph or select several paragraphs to change.

3. You have the following options:

To You must
 

Set left indent Drag the left indent marker. Both the left indent and

first-line indent markers move as you drag.
 

Indent the first line of each paragraph Drag the first-line indent marker to the new position.

. Only the first-line indent marker moves.
 

Indent every line except the first line Press and hold the Option key while you drag the

of the paragraph (hanging indent) left indent marker to the new position. Only the left

indent marker moves.
 

Set right indent Drag the right indent marker
 

When you release the mouse button, the paragraph format changes.

With the Paragraph dialog box

To change paragraph indentation with the Paragraph dialog box:

Set the insertion point in a paragraph or select several paragraphs fo change.

(



2. To open the Paragraph dialog box, choose Paragraph from the Text menu. (Or, double-click

the line-spacing indicator or one of the alignment controls on the ruler.)

You see the Paragraph dialog box.

 
Saaniaanenaati

—_—EEE—— Paragraph SSS
)

 

 

   

>Left indent |@in ~ Line Spacing |1

1 First Line 0 in Space Before |0

4 Right Indent |6.5 in Space After (0 line ~]
  

 

 

 

( Apply } [{ Cancet} [ok |
 

  
 

 

 

To You must

Set left indent Type the measurement in Left Indent

Indent the first line of each Type the measurement in First Line

paragraph
 

Indent every line except the first line Type a minus sign (-) before the number to add a

of the paragraph (hanging indent) —_ negative number in First Line
 

Set right indent Type a number in Right Indent
 

3. When you finish, click Apply to see the new indentation for your selection.

You can move the dialog box by dragging its title bar if it’s blocking

your view.

4. After you view the changes, you have the following options:

= Click OK to accept the changes.

= Click Cancel to leave the selection as it was.

= Change the indentation again and click Apply to see the effect.
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Changing the space between lines

Decrease-spacing control |=] =

 

ClarisImpact report documents have preset, single-spaced lines. You can

increase line spacing for one or more selected paragraphs using the ruler or the

Paragraph dialog box.

With the ruler

To change spacing with the ruler, click the line-spacing controls. Each time you

click, the space between lines changes. The line-spacing indicator, to the right

of the controls, shows the current line spacing.

 

151i|
 

 Increase-spacing control—
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— Line-spacing indicator

To change line spacing with the ruler:

1. If the ruler isn’t showing, choose Show Text Ruler from the View: menu.

2. Set the insertion point in a paragraph, or select several paragraphs to change.

3. Click the line-spacing controls to change the spacing.

' You see the new line spacing for the selected text.

With the Paragraph dialog box

To change line spacing with the Paragraph dialog box:

1. Set the insertion point in a paragraph, or select several paragraphs to change.

2. To open the Paragraph dialog box, choose Paragraph from the Text menu. (Or, double-click

the line-spacing indicator or one of the alignment controls on the ruler.)

You see the Paragraph dialog box.

3. Type a number in Line Spacing.

4. When you finish, click Apply to see the new line spacing for your selection.

You can move the dialog box if it’s blocking your view of the text you

applied the changes to.



5. After you view the changes, you have the following options:

= Click OK to accept them.

= Click Cancel to leave the selection as it was.

= Change the line spacing again and click Apply to see the effect.

Changing paragraph spacing

Using the Paragraph dialog box, you can change the spacing between

paragraphs. For example, you can emphasize a note by adding extra space

before and after the text.

To change paragraph spacing:

1. Set the insertion point in a paragraph or select several paragraphs to change.

2. To open the Paragraph dialog box, choose Paragraph from the Text menu. (Or, double-click

the line-spacing indicator or one of the alignment controls on the ruler.)

3. Type the amount of space you want before each paragraph in Space Before.

4. Type the amount of space you want after each paragraph in Space After.

5. When you finish, click Apply to see the new paragraph spacing for your selection.

You can move the dialog box if it’s blocking your view of the text you

applied the changes to.

6. After you view the changes, you have the following options:

m Click OK to accept them.

m Click Cancel to leave the selection as it was.

= Change the paragraph spacing again and click Apply to see the effect.
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Changing the measurement unit for spacing

Lines are the preset measurement unit for line spacing and space before and

after a paragraph. In the Paragraph dialog box, you can change the

measurement unit to points, inches, millimeters, centimeters, or picas.

To change the measurement unit for spacing:

]. Set the insertion point in a paragraph, or select several paragraphs to change.

2. To open the Paragraph dialog box, choose Paragraph from the Text menu. (Or, double-click

the line-spacing indicator or one of the alignment controls on the ruler.)

3. Click a spacing unit indicator, and then drag the pointer to choose a new unit from the

pop-up menu.
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4. Click Apply to see the new unit of measurement in the spacing unit indicator and the effect of

the changes on your selection.

You can move the dialog box if it’s blocking your view of the text you

applied the changes to.

5. After you view the changes, you have the following options:

= Click OK to accept them.

= Click Cancel to leave the selection as it was.

= Change the units again and click Apply to see the effect.



Changing text alignment

You can align text within a paragraph with the text ruler, keyboard shortcuts,

or the Justification command in the Text menu. See the following table for the

mouse and keyboard shortcuts you can use to align text. For more keyboard

shortcuts, see the Quick Reference card.

To align text to Click this icon on the text ruler Or press

The left margin Left Command-|
 

    

  

 

 

The right margin =| Right Command-]

The middle of the working area Centered Command-\

Both the left and right margins ==] Justified Shift-Command-\
 

To align text with the ruler:

|. Set the insertion point in a paragraph or select several paragraphs to change.

2. \f the text ruler isn’t visible, choose Show Text Ruler from the View menu.

3. Click one of the alignment controls on the ruler. |

You see the new alignment for the selected text.

~ To align text with the Justification command in the Text menu:

]. Set the insertion point in a paragraph or select several paragraphs to change.

2. Choose Justification in the Text menu, and then drag the pointer to choose Left, Center, Right,

or Justify.

You see the new alignment for the selected text.
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Working with tab markers

Tabbed text with an

underscore as a tab

fill character
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a

ClarisImpact documents have invisible, preset, left-aligned tabs every half

inch. If you want to align text differently, you can set your own tabs. For

example, you can use an align on tab, also called a decimal tab, to align

columns of numbers ona specific character. You can choose from four types

of tabs.

 

 

 

 

To align text Choose this tab marker

To the right of the tab marker [a Left

To the left of the tab marker [a Right

Centered on the tab marker ry Center

On a decimal character rE Align On

 

You can set tabs with the text ruler or the Tab dialog box. Using the ruler, you

can drag a tab marker onto the ruler to set a tab quickly. Using the Tab dialog

box, you can set a precise tab position and specify afill character—a character

that repeats to fill the space between the tab and any text. For example, you can

create “blank” lines on a form by usinga right-aligned tab with an underscore

as a fill character.
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To set a tab using the ruler:

1. Select the text you want to change.

2. If the text ruler isn’t visible, choose Show Text Ruler from the View menu.

3. Drag one of the tab markers to a position on the ruler.

When you release the mouse button, you see the tab marker on the ruler.

To align text to the tab markers in the ruler, type tab characters 1n the text.

To set a tab using the Tab dialog box:

1. Choose Tab in the Text menu or double-click a tab marker on the ruler.

You see the Tab dialog box.

   
Fill  -Alignment

 
 

© « Left @None ()........
©. Center O---- O
© « Right

@ Align On|” | Position [2
  

 

 

 

{ Apply | [ Cancet|
 

   

2. Inthe Alignment area, select an alignment option.

If you choose Align On, you can either align text on the preset character

(a period), or type a different character in the box.

3. If you want a fill character, select one of the characters in the Fill area.

4. Type a number for Position to specify where you want the new tab to appear.

5. Click Apply to see the new tab setting without closing the dialog box, or click OK to accept

the setting and close the dialog box.

You see the new tab marker on the ruler.
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Adding, removing, and changing tabs

To adda tab in your text, press the Tab key. The text aligns to the next tab

marker or preset tab position.

To removea tab, click in the text immediately to the right of the tab and press

the Delete or Backspace key. Or, select the tab character and delete it. Tabs are

“invisible” formatting characters. To make them visible, choose Preferences

from the Layout menu, select Show Invisibles, and click OK. For more information

about formatting characters, see “Using formatting characters” on page 13-23

or “About text preferences” on page 2-19.

You can change a tab marker’s position by dragging the marker to the right or

left on the ruler. To specify a precise position, or to change the fill character,

you can change the tab information in the Tab dialog box.

To change a tab with the Tab dialog box:

1. Choose Tab from the Text menu, or double-click a tab marker on the ruler.

You see the Tab dialog box.

2. Type new entries for Alignment, Fill, or Position.

' Position is the distance from the left margin.

3. Click Apply to see the new tab setting without closing the dialog box or click OK to accept

the settings and close the dialog box.

Any changes you make affect all tabs set to this tab marker.

Copying and applying tab and paragraph formats
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After setting the formats for one paragraph, you can easily apply these settings

to other paragraphs. You can use the Copy Ruler command in the Text menu to

copy a paragraph’s settings—indentation, spacing, alignment, and tabs. You

can then use the Apply Ruler command to apply these settings to another

paragraph. To copy and apply paragraph formats:

1. Place the insertion point in the paragraph with the format you want to copy.

2. Choose Copy Ruler from the Text menu.



3. Place the insertion point in a paragraph or select several paragraphs to change.

4. Choose Apply Ruler from the Text menu.

You see the text with its new paragraph format. You may need to enter tab

characters to align the text to the ruler.

Using footnotes

In report documents, you can use footnotes to add a comment to text or cite

a source document. (You can’t use footnotes with drawing documents,

presentation documents, notes, or text frames.) Footnotes can use numbers

or custom characters, such as * or +. You can choose any starting number for

the footnotes in a document.

= veniam, quis nostrud exercitation ullamcorper suscipit lobortis nis! ut aliquip €x ea

ial commodo consequat. Lorem ipsurn dolor sit amet, consectetuer adipiscing ell, sed

ey diam nonummy nibh € uismod.
Raeaiteones

Fe
Lorem ipsum dolor sit amet, consectetuer adipiscing elit, sed diam nonummy n ibhe

3 uisrnod tincidunt ut laoreet dolore magna aliquam erat volutpat. Ut wisi enim ad minim
 

 

 

  

 

 

 

  

 

Footnote area ti Yeniam] quis nostrud exercitation.1 Reference

(beneath line) MN, | number

Footnote text S¥x}— TLoremipsum.

 

When you move and delete footnotes, ClarisImpact renumbers the remaining

footnotes and adjusts the page accordingly.

Inserting a numbered footnote

To insert a numbered footnote:

1. Ina report document, click at the end of the word where you want the footnote number

to appear.

2. Choose Insert from the Text menu, and Footnote from the submenu.

You see the footnote number in superscript above the insertion point. The

insertion point moves into the footnote area, to the right of the footnote

number.
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3. In the footnote area, type the text of the footnote.

You can edit text in the footnote area using any of the commands and

keyboard shortcuts in the Edit menu.

4. After typing the footnote, press the Enter key to reposition the insertion point in your

document.

The insertion point moves one character to the right of the footnote number.

You can begin typing again where you left off.

Inserting a footnote with a custom character

Auto Number Footnotes

deselected

13-58

Before you insert a footnote with a custom character, you must deselect auto

numbering for footnotes.

To insert a footnote with a custom character:

1. Choose Preferences from the Layout menu.

You see the Preferences dialog box.

2. Click Text and deselect Auto Number Footnotes.

 

Preferences
     as Text

 

 

 

 

aon | General [x] Smart Quotes (7 7," *)
-sees. seed ‘ Show Invisibles

rapes Fractional Character Widths

Auto Number Footnotes

Starting Footnote #1] 4
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4) Format ©) Jun 15, 1995

©) June 15, 1995
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{Make Default] [ Cancel |
 

 

   



. Press OK to close the dialog box.

. Inareport document, position the insertion point in your text where you want to place

a footnote.

. Choose Insert from the Text menu, and Footnote from the submenu.

You see the Mark with dialog box.

 

Mark with Custom footnote text box

Cr  
 

. Type the character you want fo use as a footnote, and then press OK to close the dialog box.

You see the footnote character in superscript above the insertion point. The

insertion point moves into the footnote area, to the right of the footnote

number.

. In the footnote area, type the text of the footnote.

_ After typing the footnote, press the Enter key to reposition the insertion point in your

document.

The insertion point moves one character to the right of the footnote you

entered. You can begin typing again where you left off.

For information about working with the Preferences dialog box, see

“Customizing documents” on page 2-16.

Setting the starting number

To set the starting number for footnotes:

1. Ina report document, choose Preferences from the Layout menu.

You see the Preferences dialog box.

Working with text 13-59



2. Type the number of the first footnote for Starting Footnote #.

 

Preferences
 

 

General [X] Smart Quotes (‘’,” ”)
Show Invisibles

C] Fractional Character ‘widthsti Auto Number Footnotes

Starting Footnote *[14 | Starting Footnote # with 14 as

Date 6/15/95 the first footnote
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©) June 15, 1995

() Thu, Jun 15, 1995
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(Make Default] {Cancel|

 

 

 

   

 

 

   

3. Press OK to close the dialog box.

4. Position the insertion point in your text where you want to place a footnote.

5. Choose Insert from the Text menu, and Footnote from the submenu.

The footnote has the number you typed in the Preferences dialog box.

Removing a footnote

To removea footnote:

1. In your text, select the reference number of the footnote you want fo remove.

2. Press the Delete or Backspace key or choose Cut from the Edit menu.

Claris[mpact removes the footnote, rearranges the page, and renumbers any

remaining footnotes in the text and in the footnote area.

For information about working with the Preferences dialog box, see

“Customizing documents” on page 2-16.
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Using headers and footers

Title page has no headers

or footers

In report documents, you can use headers and footers on every page except a

title page. Headers repeat at the top of every report page. Footers repeat at the

bottom of every report page. You can include text, graphics, the page number,

and the current date and time in headers and footers. If you include the page

number, date, or time, ClarisImpact increments the page number when you

print a document with multiple pages, and it uses the current date and time as

determined by the system.

 

 

Headers repeat at

the top of the page
 Lorem ipsum dolor sit amet 

 

Lorern ipsum dolor sit amet, consectetuer adipiscing elit, sed diarn nonummy nibh ¢
uismod tincidunt ut laoreet dolore magna aliquam erat volutpat.

Ut wisi enim ad minim veniam, quis nostrud exercitation ullamcorper suscipit lobortis
nisl ut aliquip ex ea commodo consequat. Lorem ipsum dolor sit amet, consectetuer
adipiscing elit, sed diam nonummy nibh ¢ uismod tincidunt ut laoreet dolore magna
aliquam erat volutpat. Ut wisi enim ad minim veniam, quis nostrud exercitation
ullamcorper suscipit lobortis nisl ut aliquip ex ea commodo consequat. /

Lorem ipsum dolor sit amet, consectetuer adipiscing elit, sed diam nonummy nibhe
uismod tincidunt ut laoreet dolore magna aliquam erat volutpat. Ut wisi enim ad minim -

veniam, quis nostrud exercitation ullamcorper suscipit lobortis nisi ut aliquip ex ea
commode consequat.

Ut wisi enim ad minim veniam, quis nostrud exercitation ullamcorper suscipit lobortis
nis! ut aliquip ¢x ea commodo consequat. Lorem ipsum dolor sit amet, consectetuer
adipiscing elit, sed diam nonummy nibh e uismod tincidunt ut laoreet dolore magna
aliquam erat volutpat. Ut wisi enim ad minim veniam, quis nostrud exercitation Footers repeat
ullamcorper suscipit lobortis nis! ut aliquip ex ea commodo consequat. Lorem ipsum h b
dolor sitamet, consectetuer adipiscing elit, sed diarn nonummy nibh ¢ uismod at the bottom
tincidunt ut laoreet dolore magna aliquam erat volutpat.

  
 

Lorem ipsur dolor sitamet, consectetuer adipiscing elit, sed diam nonummy nibhe
uismod tincidunt ut laoreet dolore magna aliquam erat yolulpat. Ut wisi enim ad minim
veniam, quis nostrud exercitation ullamcorper suscipit lobortis nis! ut aliquip ex ea
commodo consequat. Lorern ipsum dolor sit amet, consectetuer adipiscing elit, sed
diam nonummy nibh ¢ uismod tincidunt ut laoreet dolore magna aliquam erat volutpat.
Ut wisi enim ad minim veniam, quis nostrud exercitation ullamcorper suscipit lobortis
nisi utaliquip ex ¢a commode consequat. Lorem ipsum dolor sit amet, consectetuer
adipiscing elit, sed diam nonummy nibh ¢ uismod tincidunt ut laoreet dolore magna
aliquam erat volutpat. Ut wisi enim ad minim veniam, quis nostrud exercitation
ullamcorper suscipit lobortis nis! ut aliquip ex ea commodo consequat.

  

¢ Note You can only use headers and footers in report documents—not in
drawings, presentations, notes, or text frames.
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You can add text, models, or graphics to headers and footers. You can also

insert page numbers, the date, and the time. (For more information, see “Using

footnotes” on page 13-57 or “Adding graphics or models to text” on page

13-64.) As you add information, headers and footers can each expand to one-

third of the height of the working area.

 

Graphics pasted into header = |

Lorem ipsum dolor sit amet ——Text of header

Lorem ipsum dolor sit amet, consectetuer adipiscing elit, sed diam nonummy nibh e
uismod tincidunt ut lacreet dolore magna aliquam erat volutpat.

 

  

 

 

 

Ut wisi enim ad minim veniam, quis nostrud exercitation ullamcorper suscipit lobortis
nisl ut aliquip ex ea commodo consequat. Lorem ipsum dolor sit amet, consectetuer
adipiscing elit, sed diam nonummy nibh ¢ uismod tincidunt ut laoreet dolore magna 

You can format text in headers and footers. For example, you can change the

font and set indentation, tabs, and line spacing. For more information on styling

text, see “Changing the appearance of text” on page 13-31. For information on

using the text ruler, see “Working with paragraphs” on page 13-46 and

“Working with tab markers” on page 13-54.

If you don’t want headers and footers to appear on the first page of a document,

you can insert a title page. To do so, choose Document from the Layout menu.

Then select Title Page in the Document dialog box. For more information, see

“Changing margins and page options” on page 2-23.

To add a header or footer to a report document:

1. Choose Insert from the Text menu, and Insert Header or Insert Footer from the submenu.

The insertion point moves to the top or bottom of the page. A gray line

marks the header or footer area.

2. Type or paste the contents of the header or footer.

3. To position the insertion point back in the text, click in the document or press the Enter key.

You see the header and footer on each page—on the screen and when

you print.

¢ To remove a header or footer from a report document, choose Insert from

the Text menu, and Remove Header or Remove Footer from the submenu.
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Adding an automatic page number, date, or time

ClarisImpact can insert three kinds of automatic information: the page number,
date, or time. An automatic page number is a special character that “knows”
what page it is on in a document. In headers and footers, an automatic page

number updates itself to show the correct page number on every page in
the document. )

You can insert automatic page numbers in any ClarisImpact document, note, or
text frame, but you'll probably find them most useful in presentations or the

header or footer of a report. To put the information in a header or footer, first
open a report document and add a header or footer using the steps in “Using
headers and footers” on page 13-61. Then follow the steps later in this section

to add the page number.

Automatic dates and times are special characters that “know” the current date

and time, as determined by your computer’s system clock. You can use

automatic dates and times in reports, text frames, and notes. When you insert
the date or time in a document, ClarisImpact updates the information as you
work. If you want to repeat the date or time on every page in a document, you
can insert it in a header or footer.

e Note ClarisImpact is preset to use the short format for automatic dates—

for example, 3/4/95 for March 4, 1995. You can reset the format in the Text
options of the Preferences dialog box. For more information, see “Setting
preferences” on page 2-16.

e Tip If you want to insert a fixed number in a document, instead of one that
updates automatically, type the number as text, or hold down the Option key
while you choose the command from the Insert submenu in the Text menu.

Otherwise, ClarisImpact updates the information whenever you repaginate,

open, or print the document.

To add the page number, date, or time:

1. Click where you want the information to go.

If you want to add text (for instance, the word page, date, or time), type the

word and add a space with the Space bar.
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2. Choose Insert in the Text menu and Page #, Date, or Time from the submenu.

You see the current page number, date, or time at the insertion point.

¢ Toremove the page number, date, or time, position the pointer to the right

of the information you want to delete and press the Delete key.

Adding graphics or models to text

Graphic inserted as an

inline character and

Graphic inserted as an

object with text wrap
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You can easily add graphics to any ClarisImpact document, note, or text frame.

For example, you can add ClarisImpact models, or graphics created in other

programs. You can place them on the page as floating objects, or in your text

as inline characters.

Both methods of adding graphics have advantages. When you add a graphic as

an object, you can wrap text around the graphic or position it using commands

from the Arrange menu.

When you adda graphic to text as an inline character, the graphic stays with

your text, and you can position it using the tab markers or the alignment

controls on the ruler. For example, you can indent a graphic or align it to the

center of the page. The following figure shows examples of both kinds

of graphics.

 

 

  
 Lorem ipsum dolor sitamet, consectetuer adipiscing elit, sed diam

 

  
 

 

nonummy nibh e uismod tincidunt ut laoreet dolore magna aliquam
erat volutpat. Ut wisi enim ad minim veniam, quis nostrud exercitation
ullamcorper suscipit lobortis nis! ut aliquip ¢x ea commodo consequat.
Lorem ipsum dolor sit amet, consectetuer adipiscing elit, sed diam
nonummy nibh e uismod tincidunt ut laoreet dolore magna aliquam
erat volutpat. Ut wisi enim ad minim veniam, quis nostrud exercitation —

ullamcorper suscipit lobortis nisl ut aliquip ex ea commodo consequat. Lorem ipsum

 
dolor sitamet, consectetuer adipiscing elit, sed diam nonummy nibh e uismod

For detailed information about creating your own graphics with ClarisImpact,

see chapter 11, “Drawing.”



Adding graphics or models as objects
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When you add a model or graphic to text as an object, you can place it precisely
where you want it and have text wrap text around it. For example, you can draw
a timeline in the middle of a report page and have text flow around it. Add
graphics as objects using any of the following techniques.

= Draw directly on the page using a model tool, a drawing tool, or a

shape tool.

a Paste a graphic from the Clipboard, Scrapbook, or library.

= Place a graphic on the page using the Place File command in the File menu.
(This also works for QuickTime movies. For more information about
QuickTime, see appendix A, “Working with QuickTime movies.”)

The following steps contain brief instructions for adding a graphic as an object.
For more information about using the drawing tools to create a graphic in
ClarisImpact, see chapter 11, “Drawing.”

For more information about inserting a graphic, see“Importing, placing, and

exporting documents” on page 2-8.

To draw a model on the page:

1. Choose a model tool from the tool panel.

2. Position the pointer on the page where you want the model.

3. Drag the pointer to draw the model you selected.

When you release the mouse, you see a dialog box with choices for
the model.

4. Press OK fo create a model with default settings, or choose options in the model dialog box.

For more information on creating models, see chapter 3, “Understanding
models and styles.”

To draw directly on the page:

1. Choose a draw tool or shape tool from the tool panel.

2. Position the pointer on the page where you want the object.

3. Drag the pointer to draw with the tool you selected.
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To paste a graphic from the Clipboard, Scrapbook, or library:

1. In another document or application, copy a graphic onto the Clipboard, Scrapbook, or library.

2. Open your Clarislmpact report document.

You see the tool panel on the left side of your page.

3. Click the selection tool in the tool panel and then position the pointer on the page where you

want the graphic.

4. Paste a graphic onto the page from the Clipboard, Scrapbook, or Library.

You see the graphic on the page.

For more information about the library, see “Using libraries” on page

12-21. For more information about using the Clipboard or the Scrapbook,

see the documentation that came with your Macintosh.

5. Drag the graphic to the location where you want it.

To place a graphic in the document:

1. Position the pointer on the page where you want the graphic.

2. Choose the Place File command from the File menu.

You see the Place dialog box.
/

 

Place
 

 

<> Hard Disk

[ kiest |

[ Desktop |
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3. Choose the name of the file you want fo insert and click Place.

You see the graphic at the insertion point.

For more information on placing a graphic in your text, see “Placing a

document” on page 2-10.
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Graphic moved behind text =.

Layering graphics or models with text

You can create interesting visual effects in your document by placing a graphic

behind text or in front of text. To do this, first add a graphic to text using one

of the procedures in “Adding graphics or models as objects” on page 13-65.

Then, use one of the Move commands in the Arrange menu. For more

information about the options in the Arrange menu, see “Object stacking order”
on page 11-14.

uismod tincidunt ut laoreet dolore magna aliquam erat volutpat. Ut wisi enim ad minim
veniam, quis nostrud exercitatio nds ér suscipit lobortis nisl ut aliquip ex ea
commodo consequat. Lorem ip$u tamet, consectetuer adipiscing elit sed

TTS UIStTiO aoreet dolore magna aliquam erat volutpat.
Ut wisi enim ad minim veniam, q paid exercitation ullamcorper suscipit lobortis
nisl ut aliquip ex ¢a commodo consequat.Lorem ipsum dolor sit amet, consectetuer

     
    

  

To layer a graphic behind or in front of text:

1. Add a graphic to your text as an object.

2. Click the graphic to select it.

You see square handles on the corners of the graphic.

3. Drag the graphic to the new location.

4. From the Arrange menu, choose an option for the graphic:

Option To move the graphic

 

Move to Back or Behind text

Move Backward
 

Move to Front or In front of text

Move Forward
 

After making your choice, you see the graphic in its new position.

Working with text 13-67



Wrapping text around graphics or models

In reports and text frames, you can wrap text around graphics—either in a

rectangular shape or around the actual object. To do this, first add a graphic

using one of the procedures in “Adding graphics or models as objects” on pag
13-65. Then choose a text wrap option in the Text menu.

 

Lorem ipsum dolor sitamet, consectetuer adipiscing elit, sed diam nonumi
uismod tincidunt ut laoreet dolore magna aliq uam erat volutpat. Ut wisi er
veniam, quis nostrud exercitation ullam corer suscip
nisl ut aliquip ex ea commode consequat. Lorem ipsum

R l amet, consec tetuer adipiscing elit, sed diam nonumr
egular text wrap (text —uismodtincidunt uWacreet-dolore magna— aliquam erat:

wraps ina rectangular shape) wisi enim ad minim veniam, quis nostrud exer citation t

suscipit lobortis nisl ut aliquip ex ea cCOMMOdS Col
Lorem ipsum dolor sitamet, con sectetuer ad i

sed diam honummy nibh € uismed tincidunt ut laoreet dc
Irregular text wrap (text liquam erat volutpat. Ut wisi enim ad minim veniam, qu

ullamcorper suscipit lobortis nisl ut aliquip ex ea
consequat. Lorem ipsum dolor sit amet, consectetuer adipisc
diam nonummy nibh e uismod tincidunt ut laoreet dolore magna aliquam «

Ut wisi enim ad minim veniam, quis nostrud exercitation ullamcorper susci

 

   
   

 

 

wraps in the shape of exer citation

the object)
 

You can also wrap text around linked frames. For more information about
linked frames, see “Linking text frames” on page 13-10.

To wrap text arounda graphic:

1. Add a graphic to your document as an object.

2. Click the graphic to select it.

You see square handles on the corners of the graphic.

    

 

None

‘| Regular

Irregular

3. With the graphic selected, choose Text Wrap in the Text menu.

 

   
You see the text wrap options.

4. In the Text Wrap dialog box, click one of the text wrap options:

 

 

Option To wrap text

Regular In a rectangular shape around the graphic

Irregular Around the graphic itself
 

If you previously wrapped text around a graphic, you can remove text wrap

by clicking None.

5. Click OK.

You see the text flow change according to the option you chose.
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Adding graphics or models to a line of text

Graphic and text with ~~~
centered paragraph

alignment

 

You can paste graphics from the Clipboard, Scrapbook, or library into a line of

text as inline characters. When you do this, you can align the graphic just as

you would align text. For example, you can use the centered alignment control

to position a graphic in the middle of the page. An inline graphic remains on a

line, so you can’t drag the graphic around the page, move it behind text, or wrap

text around it.

 

Lorem ipsum dolor sitamet, consectetuer adipiscing elit, sed diarn nonummy nibh e
uismod tincidunt ut laoreet dolore magna aliquam erat volutpat. Ut wisi enim ad minim

veniam, quis nostrud exercitation ullamcorper suscipit lobortis nisl ut aliquip ex ea
commodo consequat.

To add a graphic to a line of text:

1. Create a graphic with the Clarislmpact draw tools, or with another application.

2. Copy the graphic to the Clipboard.

The graphic moves to the Clipboard.

3. In your Clarislmpact document, position the insertion point in the line of text where you want

to place the graphic.

4. Press the Option key and then paste the graphic from the Clipboard by choosing Paste from

the Edit menu. ,

You see the graphic at the insertion point.

You can also insert graphics from a ClarisImpact library ina line of text. To do

so, choose a library object, hold down the Option key, and press Use in the

library. For more information on libraries, see “Using libraries” on page 12-21.

Once a graphic is pasted or inserted in your document, you can align it using

the ruler or the Tab and Paragraph dialog boxes. For more information about

working with tabs or paragraphs, see “Working with tab markers” on page

13-54 or “Working with paragraphs” on page 13-46.
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ClarisImpact lets you easily create, edit, and produce professional-quality

presentations using your text, along with business graphics and illustrations

created in ClarisImpact or art imported from other programs. You can choose

the most effective way to present your slides:

EPURBUSUINN

ap   
Onscreen presentation Overhead transparencies 35-mm slides



» Use the ClarisImpact application as your slide projector and your computer

monitor (or a computer connected to a video display projector) as the screen.

= Print your slides on plain paper or transparencies using a color or

black-and-white printer.

= Image your slides to full-color photographic film using a 35-mm film
)

recorder or a slide service bureau.

The ClarisImpact application includes several professionally designed color

and black-and-white master slide styles—or templates—appropriate for each

of these output mediums. These master slide styles provide you with a variety

of design formats from conservative to whimsical that you can use “as is” or

modify to meet your specific needs.

Once you’ve created your slides, you can easily reorder them. See “Using the

Slide Manager” on page 14-26 for more information. If you use your computer

monitor to screen your presentation, you have a variety of viewing options. For

more details, see “Setting the slide show options” on page 14-31.
/

You also have access to all of the program’s powerful models, as well as its

drawing and text creation capabilities, within the presentation document.
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Understanding presentation basics

 

There are a few basic terms to understand about working with presentations.

A Slide is the basic unit of your presentation, similar to a page in a report

document. The preformatted master slide styles included with ClarisImpact are

“templates” that hold background colors and fills, frame positions, and font and

text formatting information common to all slides in your presentation. The slide

style also holds information about the output medium —the final target medium

for printing, imaging, or viewing your slides. You can choose from a computer

monitor, plain paper or transparencies, or 35-mm film.

   

Use a master slide style Add your own logo

with a background fill and on the master slide

preformatted title and body

placeholders

) All your slides are then perfectly

and consistently formatted

Once you open a new presentation document, you can edit the master slide. A

master slide is a background “layer” of text or graphic information that repeats

on every slide. For instance, you might personalize a predefined master slide

style with your company’s logo. You can also modify the title and body

placeholder frames on the master slide to hold text style and placement

information that is the same for each slide in a presentation.

Creating presentations

14-4

You have the choice of using one of the master slide styles included with

Claris[mpact or designing a presentation from scratch. You can use one of

these styles as a starting point and further customize it to suit your needs. Or

you may design your own format, and then store it as a master slide style to use

again or share with your colleagues.



Whether or not you use a master slide style, it is important to decide what

output medium you want to use for your presentation before you begin to enter

information, because changing the output medium after you’ve begun will
change the dimensions and layout of your slides. For instance, the size and

placement of text placeholders in a presentation designed for a 35-mm slide are

very different from those in a presentation set up for an onscreen presentation

on a 21-inch Macintosh monitor.

¢ Note To learn how to create documents, see “Creating a document” on

page 2-2.

Creating a presentation with a master slide style

Creating a presentation with a master slide style is simple because the master

slide style determines many of the presentation’s formatting options. Further,

you are guaranteed well-designed results.

There are several style families included with ClarisImpact. Use model styles

from the same family when creating ClarisImpact models for your presentation

and then apply that family’s master slide style to your presentation to give your

slides a unified and professional appearance. (See “Understanding models and

styles” on page 3-2 for more information.)

 

Lorem Ipsum Dolor

© Sit amet

© Consectetuer adipiscing elit * SH amet

© Sed diam nonummy nibh * Consectetuer adipiscing elit

* Sed diam nonummy ribh

   

 

Sample unformatted slide Sample slide formatted with the

Traditional family settings



When you first open a ClarisImpact presentation document, you see the Master

Slide dialog box witha list of master slide styles and a pop-up menu to select

a slide size (or output medium) for your presentation.

 

 

 

  

 

    

   

 

 

 

 

 
   

 

 
 

  
 

 

 

 

: Master Slide
Click to select a

master slide style { Style \/ Custom\
, Business
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And view a preview here ce Informal
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Traditional |=
|FastForward ||
| Global

{ Sample... |

Slide Size

Click to select a slide size [13" Apple RGB Screen~|

 

 

   

¢ Note If the Style tab is not selectable or you don’t see master slide styles

in the list box, one of two different situations may have occurred.

ClarisImpact stores the master slide style files in a folder specified in model

preferences. If Clarislmpact cannot find these files because they were not

installed (see the installation instructions in Getting Started) or because you

changed the preset model styles folder (see “Setting preferences” on

page 2-16), Style is not selectable.

/

Second, if your monitor size is different from the slide style sets supplied

with ClarisI[mpact, you cannot select Style. Choosea slide size other than

Custom from the pop-up menu to apply a master slide style and then see

“Using the Get Screen Size button” on page 14-15.

The Master Slide dialog box appears only when you create a presentation. All
of the functions it provides are available through other commands after you

begin working on your presentation.

To create a presentation using a predefined master slide style:

1. Choose a slide size (or output medium) from the pop-up menu. The size is preset to fit your

computer's screen.

14-6



 

“US Letter
A4 Letter
Overhead
9" SE Screen
10" PowerBook Screen
13" Apple RGB Screen
35mm
Custom

   

Slide Size pop-up menu

Because the final output medium you use determines the dimensions of

your Slides, the Slide Size menu lists common output mediums. When you

choose a size from the menu, ClarisImpact automatically sizes your slides

to match that output medium. For more details, refer to “Choosing a

medium for your output” on page 14-13.

If you don’t see your target output medium (for example, if you are using a

21-inch monitor), see the next section, “Creating a presentation with

custom settings.”

2. Preview the available master slide styles by selecting a title in the list box.

To see a larger view, click Sample.

3. When you've decided on a master slide style, click to select it, and then click OK.

The formatting information from the master slide style is automatically

applied to the master slide of your presentation. You see the first slide of

the new presentation. If you decide you don’t want to use one of the

available master slide styles, click Custom and refer to the next section,

“Creating a presentation with custom settings.”

¢ Important If you choose a master slide style sized for 35-mm slides and

plan to output your slides to a film recorder, remember to choose that

device’s driver in the Chooser. See “Imaging your presentations to film” on

page 14-37 for important information about how ClarisImpact works with

film recorders. (For information on how to use the Chooser, see the

documentation that came with your Macintosh.)

Even though the formatting settings in your new presentation are applied from

this master slide style, you can modify these settings at any time by editing the

master slide.

For a complete explanation of all the settings that a master slide style controls,

see “Using master slide styles” on page 14-16.

Creating a presentation with custom settings

Alternatively, you can choose not to use a master slide style and create a

presentation formatted to your own specifications. When you have finished,

you can store this custom presentation as your own master slide style to use

again or share with colleagues.
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(lick here to use the

To create a presentation without a master slide style:

If you haven't already, create a presentation document by choosing New from the File menu.

To learn how to create documents, see “Creating a document” on page 2-2.

Click Custom at the top of the Master Slide dialog box.

You see options allowing you to format the master slide to your custom

specifications.

 

Master Slide
 

 

Custom settings

lick to select a slide size

 

/ Style \ Custom \
'-Slide Layout

—_——_,_ MasterText —___—

[Add Title [Add Body

| cant ~ (NeWwetica~ Choose options for

Height [6.67in || | Body Size[24 Point~]
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or click the Get Screen Size

button to use your current

screen size for an onscreen

slide show  

 
{ Get Screen Size || | Label [Diamond |

Color :
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Slide Size
 

 

 

“US Letter
A4 Letter
Overhead
9" SE Screen
10° PowerBook Screen
13" Apple RGB Screen
35mm
Custom

   

Slide Size pop-up menu
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413" Apple RGB Screen~|
 

 

   

The Master Slide dialog box appears only when you create a presentation.

All of the functions it provides are available through other commands after

you begin working on your presentation.

Choosea slide size (or output medium) from the pop-up menu or click the Get Screen Size

button to use the size of your screen for an onscreen slide show.

Because the final output medium you use determines the dimensions of
your slides, the Slide Size menu lists common output mediums. When you

choose a size from the menu, ClarisImpact automatically sizes your slides

to match that output medium. For more details, refer to “Choosing a

medium for your output” on page 14-13.

You can also select Custom and then enter your own measurements for width

and height.



4. Use the options in the Master Text area of the dialog box to choose settings for the master title

and body placeholders.

To specify Do this
 

Whether or not to use a Select (or deselect) Add Title.

title text placeholder on each slide
 

 

 

 

Whether or not to use a Select (or deselect) Add Body.

body outline placeholder on each slide

The font for both placeholders Choose from the Font pop-up menu.

The font size for the title placeholder Choose from the Title Size pop-up menu.

The font size for the body (outline) Choose from the Body Size pop-up menu.

placeholder (The font size will decrease by outline level.)
 

The label (or bullet style) for the bullet Choose from the Label pop-up menu.

points in the body placeholder
 

The text color for both placeholders Choose from the Color pop-up palette.
 

These settings can be further refined by editing the master slide directly.

See the next section, “Using a master slide.”

5. Click OK to accept the settings.

¢ Important If you choose 35mm or Custom in the Slide Size pop-up menu and

plan to output your slides to a film recorder, remember to choose that device’s

driver in the Chooser. See “Imaging your presentations to film” on page 14-37

for more information about how ClarisImpact works with film recorders.
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You see the blank first slide of your presentation formatted as you have

specified.
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/

» Note If you cancel the Master Slide dialog box, ClarisImpact displays the

master slide for you to customize to suit your needs.

Using a master slide

14-10

A master slide is a background “layer” of text or graphic information that

repeats on every slide—such as your company’s logo or a decorative border.

If you are using a preformatted master slide style, certain attributes—such as

slide size, background fill, and font style—have already been applied to the

master slide. In a presentation not formatted with a master slide style, you

design the background as well as any graphic embellishment on the master

slide. ClarisImpact also creates two special text frames, the title and body

placeholders, to help you consistently place and format title and body text on

each slide. You control the size and placement of these placeholders, as well as

the formatting of the text, on the master slide. (See “Working with the title and

body placeholders” on page 14-23.)



Click here to use the slide

navigation pop-up menu

Editing the master slide

You edit the master slide in its own view in a presentation document. In master

slide view, you have access to all of the program’s drawing and editing tools.

To set up or modify a master slide:

I. Choose Edit Master Slide from the View menu or choose Master Slide from the navigation

pop-up menu.

ClarisImpact switches from normal view to master slide view. Master Slide

appears in the slide indicator at the bottom left of the document window

and the menu choice is checked.

 

 

Slide 1 You can quickly switch back and

forth from master slide view and

regular editing

 

  
 

Slide Manager...
; _ mace
E Rs RENT BEET

RS See sex:
; e S See
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Add the elements that you want to appear on every slide.

You can use the drawing tools and fill and pen palettes as you do in the

normal view. You can also use these tools to apply fills and pen styles to

the text placeholders.

Use the Text and Outline menus to apply text formatting to the master title and body

placeholders.

Select the title placeholder and format it using commands on the Text

menu. Similarly, use commands on the Outline menu to format the body

placeholder after selecting it. Because they are master placeholders, you

cannot enter text into either of these placeholders.

If you have applied a master slide style, the title and body placeholders are

preformatted for you, but you may choose to alter these settings. For more

information, see “Changing the appearance of text” on page 13-31 and

“Creating an outline with a model style” on page 9-4.
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4. Choose Edit Master Slide again to deselect it and return to normal slide view, or select a slide

directly from the navigation pop-up menu.

You see any graphical changes in the master slide reflected on the slides in

your presentation.

¢ Tip If you are not using a master slide style, you can create your own

custom background by drawing a borderless rectangle the same size as the

slide. Fill it with a subtle solid color or gradient and place it behind

everything else. (See chapter 11, “Drawing” and chapter 12, “Working with

objects” for more information.)

¢ Note You can choose to have ClarisImpact ignore the master slide

background for specific slides in your presentation. See “Ignoring the

master slide background” on page 14-30 for more information.

Hiding and showing the master slide background

You can hide any static text or graphics on the master slide while you work.

This is helpful if your master slide contains complicated graphics that are time

consuming for the computer to draw. Any formatting settings for the title and

body placeholders are still in effect. To hide the contents of the master slide,

choose Hide Background from the View menu. This command toggles to

Show Background.

Working with your presentation

14-12

In a presentation document, you have access to all ClarisImpact model,

drawing, and text creation capabilities (except columns, headers, footers, and

footnotes). However, working with presentations is somewhat different from

working with a report document or a drawing document.

There are no pages in a presentation document. Instead, you work on slides to

compose your presentation. You also have access to three types of final output

mediums: onscreen, plain paper (or transparencies), and slide film. (See

‘Viewing your presentation onscreen” on page 14-31 and “Producing your

presentation” on page 14-36 for more information.)



Choosing a medium for your output

(lick the Get Screen Size

button to use your current

screen size for an onscreen

slide show

You can choose three different output mediums in which to “produce” a

presentation. Your presentation can be:

viewed on your computer monitor (or a different sized monitor, or a

computer connected to a video display projector)

printed to plain paper for a flipchart or to transparencies for an

overhead projector

imaged to photographic slides by a film recorder

The output medium can be modified after you have started your presentation.

However, changing the output medium once you’ve begun can change the size

and layout of your slides.

To change the size and layout of your presentation, and thus the output medium:

1. Choose Document from the Layout menu.

You see the Document dialog box.
/

Choose a size from the

pop-up menu
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®

. Choose a size (or output medium) from the pop-up menu or click the Get Screen Size button

to use the size of your screen for an onscreen slide show.

Because the final output medium you use determines the dimensions of

your slides, the Slide Size menu lists common output mediums. As you

select different mediums from the menu, notice the values in the Width and

Height boxes update.

For this medium _Do this
 

Onscreen Choose 9" SE Screen (also use for Macintosh Plus, Classic, Classic II,

Color Classic, or any compact Macintosh).

Choose 10" PowerBook Screen (also use for PowerBook Duo).

Choose 13" Apple RGB Screen (also use for Apple Basic Color

Monitor and Macintosh Color Display).

Click the Get Screen Size button. (See “Using the Get Screen Size

button” on page 14-15.)
 

 

Overhead Choose US Letter

transparencies OF Choose A4 Letter

plain paper
Choose Overhead

35-mm slides Choose 35mm
 

/

Tip The screen dimension for the 9" SE Screen size selection is 512 by

384 pixels, for the 10" PowerBook Screen, 640 by 400 pixels, and for the

13” Apple RGB Screen, 640 by 480 pixels. You can use one of the slide sizes

from the pop-up menu if your monitor matches these dimensions.

You can also select Custom and then enter your own measurements for width

and height (for example, for Polaroid slide film).

Important Changing the document layout of a presentation can cause some

items on your slides to be cropped if they fall beyond the boundaries of the

new slide dimensions. If this happens, change the layout back to its

previous size and reposition elements that are close to the edge of the slide.

. If you want, change the starting slide number.

The starting slide number is preset to one. You can change this if you are

creating a large presentation in modules and this presentation is not the

first module.

. Click OK to accept the settings.



Using the Get Screen Size button

If you are planning an onscreen slide show and are using a different sized

monitor from the ones listed in the Slide Size pop-up menu, click the

Get Screen Size button to have ClarisImpact use the size of your screen. If you

have already applied a master slide style, you need to resize the elements of the

style on the master slide to match the new slide size, or use the Fit to Window slide

show option to scale the slide during the slide show.

¢ Important If you choose 35-mm or Custom in the Slide Size pop-up menu and

plan to output your slides to a film recorder, remember to choose that device’ s

driver in the Chooser. See “Imaging your presentations to film” on page 14-37

for more information about how ClarisImpact works with film recorders.

Adding slides to your presentation

 

[ic

Add slide control

 

  

A ClarisImpact presentation document does not grow automatically as you add

information in the same way that a report document adds pages. To add a new

slide to your presentation, choose New Slide from the View menu or click the add

slide control in the bottom left of the document window. ClarisImpact adds a

new Slide after the current slide, and the slide indicator at the lower left of the

window updates to show that you are working on the new slide. Any formatting

information from the master slide is applied to the new slide.

You can also add a new slide to your presentation directly from the keyboard

as you enter information. Simply press Option-Return when you have finished

typing text into the body frame on the slide you are editing, and ClarisImpact

automatically inserts a new slide after the current slide and positions your

cursor in its title placeholder.
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Navigating between slides

To go from one slide to another, use the slide navigation controls on either side

of the slide indicator located in the bottom left of the document window. To go

to a specific slide, click the slide indicator and choose the slide that you want

to work on from the pop-up menu.

 

 
 

 

 

 
 

¥ Slide 1

Slide 2
Slide 3

[ Slide Manager... -

|

Previous slide control Next slide control

Click the slide indicator for

the navigation pop-up menu

 

 

To Click

/

Advance to next slide The next slide control (dimmed if at last slide) [>]

Back up to the previous slide The previous slide control (dimmed if at first slide) [4]

 

Using master slide styles

14-16

Master slide styles are very similar to the model styles unique to ClarisImpact.

But instead of using a special model-specific menu when you are working ina

presentation document, commands appear on the View menu to let you work

with master slide styles.

Using master slide styles, you can automate presentation formatting and

design. You can apply a master slide style either when you start a presentation

or as you edit an existing one. You have complete control over how the

formatting settings are applied to your presentation: apply them all, or exclude

certain ones through filters.



A master slide style stores all the formatting settings for a presentation, including:

m background fill and other background graphic elements

= placement and size of title and body placeholders

= font, font size, text style, and other text settings for the title placeholder

= Level Settings for the outline model in the body placeholder (including text

style and size, labels, and indents)

= For acomplete list, see the table later in this section.

Several professionally designed master slide styles are included with
ClarisImpact. Each master slide style contains a selection of formatting settings

that work well together. While you still determine the contents of the slide, the

style determines how the slide will look. This saves you the trouble of making

design decisions and guarantees well-designed results.

You can use one of the master slide styles as designed, or as a starting point that

you further customize to suit your needs. You can even design your own format

and then store it as a master slide style to use again or share with your colleagues.

Formatting your presentation with a master slide style

To apply a master slide style to a presentation:

1. Choose Master Slide Styles from the View menu.

You see the Master Slide Styles dialog box with a list of available styles for
the document size you are using. There is a different set of master slide

styles for each preset slide size. (For specific details on adding, deleting,

and renaming master slide styles, see “Creating, renaming, or deleting

master slide styles” on page 14-19.)
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Click the triangle to expand

and collapse dialog box

Select (or deselect) filters to

control formatting settings

14-18

Preview the available master slide styles by selecting a title in the list box.

To see a larger view, click Sample.

If you want to control which settings are applied to your presentation, click the triangle to

expand the dialog box and display the style filters. All of the filters are selected. Now, click the

checkboxes corresponding to any filters that you don’t want applied to deselect them.

 

neTT . Concer) (Coore)
 

 

~Filter

|E Title (J Background

Pd Body (2 Slide Size
  
 

  
 

Normally, you simply apply all formatting settings controlled by the style.

However, you have complete control over which settings are applied to

your presentation through these filters. The filters control the formatting

settings in this way:

Use this filter To apply

 

Title Placement and size of placeholder frame

The frame fill color, pattern, and gradient and the pen

settings for the frame border

Indents, justification, line spacing, and tab settings

Font, font size, and text style
 

Body Placement and size of placeholder frame

The frame fill color, pattern, and gradient and the pen

settings for the frame border

Level Settings for the outline model (including font,

font size, and text style, as well as labels and indents)

 

Background The background fill (color, pattern, and gradient)

The background graphic elements

 

Slide Size The document size or output medium
 

4. When you've decided on a master slide style, make sure it is selected, and then click Done.

The window closes and you see the formatting information applied to the

slides in your presentation. (Apply applies the selected master slide style and

leaves the window open so you can preview different master slide styles.)



Changing the slide size when using master slide styles

In a presentation designed for an onscreen slide show, to use a master slide

style designed for a different sized monitor (for example, if you are creating a

presentation on a 9-inch screen but know that you will be showing it on a

13-inch), first use the Document command on the Layout menu to change the

slide size of your presentation to the size of the monitor on which you will be

showing the slide show. Then choose Master Slide Styles again to choose the

master slide style for the new slide size.

Applying a master slide style to an in-progress presentation

To apply a master slide style after you’ve begun a presentation, follow the same

procedure as outlined above: choose Master Slide Styles from the View menu and

select a style to apply.

After applying the style, the content of your presentation—specifically any text

in the placeholders on each slide—is unchanged, but any formatting settings

made earlier are overwritten by the settings in the master slide style unless you

deselect the corresponding filter.

Creating, renaming, or deleting master slide styles

You can create your own master slide styles by designing a layout on a master

slide and then storing it. You can also delete or rename any existing style.

A master slide style records all the formatting settings that you have applied to

the master slide in your presentation. These settings, along with the filters that

control them, are listed in the table in the previous section. Any changes that

you have made to individual slides are not recorded with the master slide style.

To create a master slide style:

1. Use the techniques discussed in “Editing the master slide” on page 14-11 to format a master

slide to your custom specifications.

Make sure you are working on the master slide of the presentation.
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2. Choose Master Slide Styles from the View menu.

The master slide styles that you see are specific to the slide size chosen

in the introductory Master Slide dialog box (or by using the Document

command in the Layout menu).

—< SS 13" Apple RGB Slide Styles ——

Business
Deco

Informal
International
Modern
Traditional

 

 

 

  

 

  

 

 

 

  
   

     

   

  

 

  
 

3. Click Add to record the settings of your master slide as a new master slide style.

4. When you have finished, click Done to close the dialog box.

You also use the Master Slide Styles dialog box to rename or delete existing

master slide style by selecting a master slide style and then clicking the

appropriate button.

ClarisImpact stores master slide styles as files on your hard disk. There are

different style “sets,” or files, for each document size found in the Slide Size

pop-up menu. Unless you have set new model preferences (see “Setting

preferences” on page 2-16), ClarisImpact stores the master slide style files in a

folder named ClarisImpact Color Styles or ClarisImpact B&W Styles inside

the ClarisImpact application folder. (See “Working with model style files” on

page 3-9 for more information.)



Entering information into your presentation

Title placeholder

After setting up your presentation, you see the document window with a blank

slide looking something like this (depending on your system configuration).

 

 

 

  

  
 

 

 Body placeholder

(lick here to add a slide —-———

to your presentation

Click here to back up to the

previous slide

  
 

 

(lick here to start an
) °

onscreen slide show

2SSS Untitled 1 - Presentation = : ET]

&. Bx aa G.\=- te .Al «| ab ES ce | _ om Click here to

A | open a

‘= seetee

Chek for Tith

iat

il Lek far Body

Esa

Rar:

Ranks

ro | Master Slide -
wc) Slide Manager...

100| salad el] 4 : 4   

 (lick here to advance to the next slide

(lick the slide indicator for

the navigation pop-up menu

In a presentation not formatted with a master slide style, the slide contains

placeholders for title and body text. (If you choose a master slide style, the

presence and placement of these placeholders is controlled by that style.)
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The add slide control, slide indicator (with navigation pop-up menu), and slide

navigation controls are all located at the lower left of the document window.

By clicking the slide show control on the right side of the style bar at the top of

the window, you can view your slides as a slide show on your computer

monitor. Menu items that specifically affect the presentation document are

found in the View menu.

 

Show Graphic Ruler
Show Text Ruler
Show Graphics Grid

Hide Page Breaks
Hide Notes

+— Hide Background
 

New Slide 3L
Slide Manager... @36L

|| Slide Show...
 

Master Slide Styles...

  

 

 

, Add Title
Commands affecting only Add Body

a presentation document Edit Master Slide

Fit To Window 36M
   

/ . ° e

New presentation documents that have not been formatted with a master slide

style have the following settings.

 

 

 

 

Document elements Settings

Slide size Current screen size

Output medium Onscreen

Master slide style None

Background None

Title placeholder Regular text frame; center justification; 36-point, plain Helvetica

Body placeholder Outline model; diamond labels; 24- to 12-point plain Helvetica
 

{

@ Note If you want ClarisImpact always to open new documents with your

own settings, use ClarisImpact Options stationery. Or you can save a

template of a presentation with the output medium and master slide style

already selected by using ClarisImpact document stationery. For more

information, see “Using stationery” on page 2-27.
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Working with the title and body placeholders

 

  

Text insertion point (blinking)

ClarisImpact has two special text frames, the title placeholder and the body

placeholder. They are preset to help you consistently place and format title and

body text on each slide. You can modify the font, text style settings,

justification, and paragraph settings for the title placeholder. And you can

modify the Level Settings for the body placeholder (which is preset as an

outline model). You can also modify the placement of either of these frames on

the master slide as well as the background fills and frame borders.

¢ Tip If you want any of these changes to affect all of the slides in your

presentation, edit the master slide. (For details, refer to “Editing the master

slide” on page 14-11.)

To enter text into either frame:

1. Check the slide indicator to make sure you are working with a slide (not the master slide).

Entering text on the master slide would result in having that text appearing

on each slide in your presentation.

2. If necessary, click the frame once to select it.

When the frame is selected, you see selection handles.

3. Start typing.

Whatever you type replaces the Glick for Title or Click for Body label. You see the

flashing text insertion point in the frame. The selection arrow becomes an

[-beam pointer.

 

 

  

 |-beam pointer a
 

¢ Note To edit text in a placeholder that is not already selected, click once

to select the frame and then again to edit. You see the blinking text

insertion point.
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All text formatting, justification, and indentation controls work the same way

they do in the rest of ClarisImpact. Use the commands in the Text menu to

format your text in the title placeholder. Choose Show Text Ruler to contro!

margins and tabs. See chapter 13, “Working with text” for more information

about entering, revising, and managing text.

The body placeholder is preset to be an outline model. When it 1s selected, you

can use the Outline model menu to manage the hierarchy of the outline, control

the level defaults and labels, and even apply an outline style. See “Creating an

outline with a model style” on page 9-4 for more information.

@ Note Youcan use any of the ClarisImpact models in the body placeholder.

Just select the model tool for the chart that you want on your slide and then

click the body placeholder with the pointer. ClarisImpact intelligently

places the appropriate model in the body placeholder frame.

Adding Clarislmpact models and other graphics

You can easily add any of these kinds of illustrations to a Claris[mpact

presentation:

 

 

 

For this kind of illustration Use Find more information in

ClarisImpact model The corresponding Chapters 4 through 10, (making models)

(such as a data or model tool from the

organization chart) tool panel (see Note

above)

A drawing created A draw tool ora Chapter 11, “Drawing”

with ClarisImpact shape tool from the chapter 12, “Working with objects”

drawing tools corresponding palette

A picture from The Clipboard or “Placing a document” on page 2-10

another program Scrapbook or the

Place command from

the File menu
 

Illustrations can appear anywhere on your slide.

¢ Tip Place graphics that you want to appear on each slide on the master slide.



Once you have a model or graphic on your slide, you can transform it in a

number of ways including flipping, rotating, duplicating, and resizing. You can

also use the program’s smart alignment controls and powerful library feature.

See chapter 12, “Working with objects,” for more information.

Several ClarisImpact text features are especially helpful in a presentation

document. Use the following table to help you find information.

 

 

 

For information about See

Checking your spelling “Using the spelling checker” on page 13-24

Looking up a synonym ‘Finding synonyms” on page 13-30

Creating custom text styles accessible “Using custom text styles” on page 13-34

from the text styles control in the style bar
 

Using an automatically-updated “Using footnotes” on page 13-57

sequential slide number on each slide
 

Using linked text frames to create a “Linking text frames” on page 13-10

two-column text frame or outline on a slide i

Placing electronic “notes” as reminders, “Working with notes” on page 13-5

comments, or speaker’s notes in your

presentation

 

 

Using a QuickTime movie in a slide show

You can include QuickTime movies in a slide show and play them as part of

the show. Add a QuickTime movie to a slide by placing or pasting it like any

other object. (For more information on importing items, see “Importing,

placing, and exporting documents” on page 2-8.)

For details on using QuickTime movies in ClarisImpact documents, see

appendix A, “Working with QuickTime movies.” For information about

viewing options for QuickTime movies in a slide show, see “Setting the slide

show options” on page 14-31.
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Using the Slide Manager

Using the Slide Manager, you can rename, reorder, and control how the slides

in your presentation are shown, in addition to creating and deleting slides. To

access the Slide Manager, choose Slide Manager from the View menu or click the

slide indicator and choose Slide Manager from the pop-up menu.

 
 Example slide list

Slide Manager |

 

 

 

 

   

 

 

Current slide

Selected slide

   

 

My notes = ¢) (] : Hidden
Title slide <|=1 Ed @ Transparent

/“ Agenda |( x Ignore Background

New Staff f
Occupancy - slide 1 [ Create Slide |

   
 

 

Status area

showing examples

     

  

 

  
Occupancy - slide2  @& ge

Lobby renovation;
a

NELuEs [Occupancy

[ Delete Slide |
 

 

 

 

   

You see the Slide Manager dialog box witha list of the slides in your

presentation. The slide currently on your screen is marked with a checkmark.

On the right side of the slide list is a status area showing which options are 1n

effect for each slide.

You can select several consecutive slides to work on by Shift-clicking in the

slide list, or you can select non-consecutive slides by Command-clicking. On

the right are buttons to create slides in or delete slides from your presentation.

Other functions you can control with the Slide Manager are described in the

following sections.

Renaming a slide
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1. If you haven't already, choose Slide Manager from the View menu.

2. Select the slide you want to rename in the slide list.

The selected slide is highlighted and you see its label in the Name box.



3. Type the new name.

 

Slide Manager
 

/“ Title slide

 

Slide 2

Slide 3

Slide 4
Slide 5

Slide 6

Slide ? oh
    

 

 

Name |Title slide
 

 
 

The slide’s name is replaced in the slide list as you type. The new name

also appears in the slide indicator in the document window when that

slide is current.

Arranging the slide order

l.

2.

If you haven't already, choose Slide Manager from the View menu.

In the slide list, place the pointer over the name of the slide you want to reorder.

The pointer changes to a double arrow when it is in the correct position for

reordering slides.

Drag the slide to a new position.

 

  

 

   Title slide
Slide 4 i)
Slide 2

 Double arrow pointer
Slide 3

Slide 5

Slide 6

Slide ?
  

 

 

Dragging the slide up makes it appear earlier in the presentation; dragging

it down makes it appear later. Reorderinga slide affects its position not only

in the slide show but also in your presentation document.
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Hiding slides

You can omit selected slides from your presentation by selecting the Hidden

checkbox in the Slide Manager dialog box. A hidden slide is not accessible in

your presentation document as you work on it; nor does it appear in an onscreen

slide show or print when you produce your presentation.

To use the hidden option:

 

 

 

 

 

 

      

    

 

 

 

 

 

  
 

 

 

   

1. If you haven't already, choose Slide Manager from the View menu.

2. Click the slide or slides that you want to hide.

Use Shift-clicking (to select consecutive slides) and Command-clicking (to

select non-consecutive slides).

3. Click Hidden.

Hidden checkbox

selected for slide 4

Slide Manager

Click here to assignthe a ' Soenarent
Hidden option to this slide. Slide 3 C] x ignore Background a
Your pointer looks like Hidden icon

the hidden icon when Slide 5 |_Create Slide |

you're in the right spot. a : [ Delete Slide |

Name

The hidden icon appears in the status area to the right of the slide label.

¢ Tip Use Hidden to include speaker’s notes in your presentation. Set up your

Layering slides

document so every other page is a slide and the alternating pages are your

notes. As you work, your notes are interspersed with the slides; when you

print a copy to present from, your notes are collated. Before you print or

image your presentation, or show your presentation to an audience, use

Hidden to omit the note pages.

You can layer slides to reveal information piece by piece on successive slides;

this can be useful in showing a progression of steps across a number of slides.
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Select the Transparent checkbox in the Slide Manager dialog box to make a

slide’s background clear—a transparent slide 1s layered with all transparent

slides immediately preceding it in the slide list. The contents of the first slide

without Transparent applied appears on each transparent slide.

 

1.Actual 01-03 incom
2.Estimated Q4 incor
3.Projected 01-04

     

 

Use the Transparent option to

“layer” slides in your presentation Layering illustrates procedural steps or consecutive

events across a number of slides

¢ Note The Progressive Builds option in the Slide Show dialog box is similar to

Transparent but is used in a different circumstance. If your presentation is

viewed onscreen, use Progressive Builds on a slide to cause each bullet point

in the body outline to appear in succession as you advance the slide show.

See “Setting the slide show options” on page 14-31 for details.

¢ Assign Transparent in the same way you did Hidden: select the slide or slides

that you want to make transparent and then click the Transparent checkbox.

 

 

      
    

 

 

 

Transparent checkbox

selected for slide 4

SACS

Slide Manager .

, Slide 1 [1 & Hidden
Click here to assign the chan ja (Ba transparent

 

Transparent option to this

slide. Your pointer looks like

Slide 3
 

|] x Ignore Background

: Transparent icon
 

 

 

 

  

the transparent icon when Slide 5 [_Create Slide |

you're in the right spot. oe _| (Delete stide |
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The transparent icon appears in the status area to the right of the slide label.

¢ Tip If you are using a master slide, the graphical content of the master slide

always shows on transparent slides. If you do not want the graphical

content of the master slide to show on your transparent slide, select

Ignore Background (see “Ignoring the master slide background” on

page 14-30) along with Transparent.

Ignoring the master slide background

You can specify that a slide ignore any graphic or static text (text not ina
placeholder) on the master slide by using the Ignore Background option.

You might use this option on the title slide of your presentation where you want a

slightly different look, or for speaker’s notes (see previous tip in “Hiding slides” on

page 14-28). This command’s function is similar to the Hide Background command

discussed earlier (see “Hiding and showing the master slide background” on

page 14-12), but you set this option ona slide-by-slide basis.

¢ — Assign Ignore Background in the same way you did Hidden: select the slide

or slides that you want to omit from the slide show and then click the

' Ignore Background checkbox.

Ignore Background checkbox

selected for slide 4

 

Slide Manager
 

 

 

 

Click here to assign the oe = im shoacnapent
Ignore Background option to Slide 3 “1 &] x Ignore Background
this slide. Your pointer looks  

 Ignore background icon

 

 

 

like the ignore background Slide 5 a [ Create Slide |

icon when you're in the ———— - [ Delete Slide |
 

  right spot.  

   

The ignore background icon appears in the status area to the right of the

slide label.
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Viewing your presentation onscreen

Once you have created the slides for your presentation, you can use your

computer as a slide projector to view it.

Setting the slide show options

When you runa slide show in ClarisImpact, you can set up a custom

combination of special effects for the show.

To set slide viewing options:

1. Choose Slide Show from the View menu.

You see the Slide Show dialog box.

 

 

 

Slide Show

-Slide Options

{Fit to Window [] Fade
{ Center LC] Loop
[J Show Pointer (Click Exits Last Slide | /

- [] Progressive Builds
Slide ("] Advance Every

Border Seconds

-QuickTime Options

 

 

  
 

CJ Auto Play q Complete Play

C1 Simultaneous Before fidvancing

Press ‘Q’ to
 

 

end show. [ Done | [ Cancel | (start_}

   

2. Select the Slide Options you want to use.

Pointer pop-up menu

 ~S$lide Options

{J Fit to Window (x) Fade
(J Center [] Loop
&] Show Pointer {& Click Exits Last Slide

(] Progressive Builds
Slide | Advance Every

Border | Seconds
Pop-up color palettes  
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Pointer pop-up menu
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To set and change slide show options refer to the following table.

Use this slide option For effect
 

Fit to Window Resizes the slide to best fit on the screen while maintaining its

aspect ratio (the ratio of its width to its height)
 

Center Shows the slide in the middle of the screen. IfCenter is not selected

and the slide size is smaller than your screen, the slide shows at the

upper-left corner of the screen.
 

Show Pointer Causes the pointer to be visible during the slide show. ClarisImpact

offers you a variety of different styles from the pointer pop-up

menu. You can draw attention to areas on the slide during your

presentation by moving the pointer with the mouse.
 

Fade A special effect that makes one slide dissolve into darkness and the

next slide illuminate gradually
 

Loop Causes the slide show to run continuously until you tell it to stop.

When ClarisImpact gets to the last slide, it starts again at the first.
 

Click Exits Last Slide Exits you from the slide show at the last slide with a click. Without

this option, you must press the “q” key, Command-period, Clear,

or Esc to exit.
 

Progressive Builds Causes each bullet in an outline model to appear in succession as

you advance the slide show, each “building” on the previous bullet.

(This option is similar to the Transparent option set in the Slide

Manager, but differs in that this command affects only one slide

and that slide must have a multiple-bullet outline.)
 

Advance Every... Paces the slide show at preset increments of 5 seconds for each

slide, or at the number of seconds that you set. If Advance Every is

not selected, you must advance each slide manually. (For more

information on advancing slides manually, see “Showing your

slides onscreen” on page 14-35.)
 



Lorem Ipsum Dolor

Use the Progressive Build SS aaapecnge
option in a slide show that ide
contains slides with multiple

bullet points   
 

When you show the presentation onscreen, each bullet

point appears in succession as you advance the slide show

3. Set the color of the slide background and the border.

If your slides have no background color already, you can apply one by

choosing a color from the Slide color palette.

¢ Note Changing the slide color here affects only the slide show. If you

want to change the slide background in your presentation, usea filled
rectangle on the master slide. See “Editing the master slide” on

page 14-11 for more information.

If your slides are not sized for your screen and you have not selected the

Fit to Window option, you can change the border color behind the slides

from the preset black to another color by choosing a color from the Border

color palette.

 

Slide color

 Border color
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4. |f you've used a QuickTime movie, select the QuickTime options you want to use. (The

QuickTime options are dimmed if the QuickTime extension is not installed.)

 

(4 Auto Play Oo Complete Playz Simultaneous Before Advancing
  

For details on using QuickTime Movies in ClarisImpact, see appendix A,

“Working with QuickTime movies.”

¢ Note Ina slide show, a movie starts playing from where it left off the last

time it was played.

Use this QuickTime option For effect
 

Auto Play Plays the movie automatically when the slide on which the

movie is placed appears. If there is more than one movie ona

slide, movies play in the order of their objects, from back to

front. If Auto Play is not selected, you must manually click the

movie to play it.
 

Simultaneous Plays all movies at the same time if there is more than one

movie on a slide. (Auto Play must be selected before this

option is available.)
 

Complete Play Sets the slide show to finish playing a movie before advancing

Before Advancing to the next slide, even if slides are set to advance automatically

and the movie takes longer than the advance time. If there is

more than one movie on the slide, ClarisImpact does not

advance to the next slide until the last movie is finished. (Both

Advance Every and Auto Play must be selected before this

option is available.)
 

¢ Tip To pause a movie that is playing in a slide show or start a movie that is

paused, click the movie (or press Command or Option and click anywhere

on the screen).

5. To show the slide show, click Start.

Done saves the slide show settings and closes the dialog box while Cancel

cancels all selections.

For more information on running and stopping a slide show, see the

next section.
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Showing your slides onscreen

Once you have the slide show set up the way you want it, you can run the slide

show on your computer monitor. (If your computer has more than one monitor,

the slide show runs on the main monitor.) You can stop the slide show at any

time.
)

=i ¢ Tip To start the slide show immediately and skip the Slide Show dialog

Slide show control box, click the slide show control in the upper right of the document window

on the style bar. ClarisImpact runs the slide show using the last set of
options saved in the Slide Show dialog box.

 

To runa slide show:

1. Choose Slide Show from the View menu (if you haven't already).

You see the Slide Show dialog box (shown earlier).

2. If you haven't already, set options for the slide show.

For more information, see the previous section, “Setting the slide show

options.”

3. Click Start to begin the show.

The slide show begins. If you set the slides to advance automatically,

ClarisImpact shows each slide in succession until it reaches the last slide.

Use the following methods to run a slide show manually once it has started:

To Do this
 

Advance to the next slide Click the mouse button or

press Right Arrow, Down Arrow, Page

Down, Return, Tab, or the Space bar.
 

 

 

 

Back up to the previous slide Press Left Arrow, Up Arrow, Page Up,

Shift-Return, Shift-Tab, or Shift-Space

bar.

Advance to the end of the slide show Press the End key.

Back up to the beginning of the slide show Press the Home key.

Play, pause, or resume a QuickTime movie Click the movie (or Command-click or

Option-click anywhere on the screen).
 

Stop playing a QuickTime movie Click the movie again.
 

Stop the slide show Press the “q” key, Command-period,

Clear, or Esc.
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4. To stop the slide show, press the “q” key, Command-period, Clear, or Esc.

ClarisImpact stops the slide show and returns you to the Slide Show dialog

box (or to the document, if you used the slide show control).

5. From the Slide Show dialog box, click Done or Cancel.

Done saves the slide show settings and closes the dialog box while Cancel

cancels all selections.

Producing your presentation
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Once you compose your presentation, you can choose from several different

output options for your slides. You can also print handouts, which are printed

pages containing miniature representations of each slide in your presentation.

Handouts help the audience follow your presentation as well as serving as a

convenient note-taking device.

Printing your presentations on paper

You can print your presentation using a color or black-and-white printer to

proof an onscreen or film presentation, or as final output for a flipchart
presentation or overhead transparencies.

To print your presentation, choose Print from the File menu. For general

instructions on how to print in ClarisImpact, see “Printing your work” on

page 2-7. The following print options (that appear in the Print dialog box) are

available to you when printing a presentation document.

Order: _] Reverse Order Printing

Presentation: @ Print Slides © Print Handouts © Print Both

[x] Fit Slide To Page

Handouts

   

“Es
5 al jSlides per page i

4
,

6



Use this option To do this
 

Reverse Order Printing Prints your presentation in reverse order with the last slide

first. Always use this option when printing transparencies

with the straight paper path option on your laser printer (if

 

 

 

 

available).

Print Slides Prints only the slides in your presentation (no handouts)

Print Handouts Prints only the handouts in your presentation (no slides)

Print Both Prints both the slides and handouts

Fit Slide To Page Resizes the slide to best fit the paper size while maintaining

its aspect ratio (the ratio of its width to its height)
 

Handouts: Slides per page Prints either 2, 3, 4, or 6 miniature slide representations per

page on each handout page
 

@ Note Because the images from your transparencies are enlarged when using

an overhead projector, crisp text and graphics are especially important. If
possible, use a high-resolution printer to print your overheads and print

directly to transparencies. (Using a copying machine to create transparencies

from original paper printouts may cause you to lose sharpness in your images.)

¢ Important If you do choose to print your slides directly to transparencies,

use only transparencies recommended for your specific printer.

Imaging your presentations fo film

You can use ClarisImpact with an in-house film recorder or send your files

to a slide service bureau to get full-color 35-mm slides. There are some

considerations you should be aware of when preparing your presentation

document for imaging:

m Make sure your slides are sized correctly. You must not only select the

correct layout option in ClarisImpact (see “Choosing a medium for your

output” on page 14-13), but you must also select the imaging device's

printing driver in the Chooser. If you are converting a presentation from an

onscreen slide show or printed overheads to slides, objects on the slides

may shift. Carefully inspect each slide and rearrange text frames and

graphics as necessary.
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Imaging your presentation to a film recorder (either on your own or through a

slide service bureau) uses different technologies than printing to a traditional

printer. Colors may change slightly; fonts may not print as you expect. Be sure

to read the film recorder documentation or any information provided by your

service bureau before you begin composing your presentation. Contact the

service bureau and ask for a test run, or producea test slide with your in-house

film recorder.

Note Make sure you have turned off the handout printing option if you are

imaging your presentation to film.

Using a desktop film recorder

Frequently, you will use the Print command as you normally do after selecting

the film recorder’s driver in the Chooser. However, all recorders are different.

Read the documentation that came with your film recorder for instructions on

how to use it.

Note The slide size required for 35-mm slides may vary with different film
recorders. Verify that the slide dimensions specified in the documentation

that came with your film recorder match the dimensions in the Document

Layout dialog box. You may need to use a custom slide size to accommodate

your recorder.

Using a slide service bureau

Before you begin composing, contact a slide service bureau in your area for

instructions on how to prepare files for imaging. They may be able to work

directly with your ClarisImpact file or they may instruct you to print to a file
using a Chooser driver they provide.



Working with QuickTime movies

Preparing to use movies

Adding a movie to a document

Changing the movie playback setting

Playing movies

Manipulating movies
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A-5

A-7
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Working with QuickTime movies

A-2

/

This appendix contains information on creating and working with

QuickTime movies.

If you’ve installed QuickTime and use System 6.0.7 or later, you can bring

QuickTime movies into a ClarisImpact document and play them onscreen.

QuickTime is an extension to your system software that makes it possible to

play movies on your Macintosh. A movie is a special kind of object that

contains a series of video images with sound. Playing a QuickTime movie is

similar to playing a VCR (video cassette recorder) tape and watching it on a

television monitor.

You can play movies in any ClarisImpact document type. You can also

manipulate movies as objects. However, if you rotate or flip a movie, the

orientation of the picture stays the same.



Preparing to use movies

You can play QuickTime movies in a ClarisImpact document under

System 6.0.7 or later, or System 7. Before you use a QuickTime movie in a

ClarisImpact document, be sure that you’ve installed the QuickTime System

Extension. (For more information on installing QuickTime, see your

QuickTime documentation.)

You also need the QuickTime Movie XTND translator that comes with

ClarisImpact. If you did a normal installation, ClarisImpact placed the file in

the Claris Translators folder— inside the Claris folder in your System Folder.

For more information about translators, see “Importing, placing, and exporting

documents” on page 2-8. For more information about installing translators, see

the installation instructions in Getting Started.

¢ Note If QuickTime is not installed and you add a movie to your document,

QuickTime movies won’t be avialible in the Open or Place dialog boxes.

Adding a movie to a document |

You must add a movie to a document before you can play it. Adding a movie

is similar to adding a picture.

You can add a movie to a document in the following ways:

= Importing—Use the Import command to import a movie; ClarisImpact

creates a draw document and places the movie in that document.

w Placing—Use the Place command to place the movie in the current

document. For more information on importing or placing, see “Importing,

placing, and exporting documents” on page 2-8.

a Pasting—Copy the movie to the Clipboard in another application and use

the Paste command to paste the movie from the Clipboard to the document.

mw Subscribing—Subscribe to a document that contains a QuickTime

movie using System 7 Publish & Subscribe. For more information about

working with Publish & Subscribe, see appendix B, “Using System 7

Publish & Subscribe.”
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Handle

Control badge

When you add a movie using any of these methods, you put an alias in the

current document that points to the location of the QuickTime file—you do not

place the actual movie in your document. If you add a movie to a document and

then move the document to another machine, you see an error message and

can’t play the movie. You can play the movie again if you move the document

back to the original machine.

When you add a movie to a document, you see the movie object with a control

badge in the lower-left corner. Ifyou click the control badge, you see the movie

control bar with options for playing the movie. To select a movie, click the

object that represents the movie. When the movie object is selected, you see

handles on its corners and you can manipulate the movie like an object. For

more information on the movie control bar, see “Playing movies” on page A-5.

 

 

 

Changing the movie playback setting

A-4

In ClarisImpact, QuickTime movies are preset to play through once and then

stop. You can also set movies to loop, or play continuously until you ask them

to stop. You can change how the movie plays with the Loop Playback setting in

the Graphics panel of the Preferences dialog box.

To change the playback setting:

1. Choose Preferences from the Layout menu, and then click the Graphics icon in the Preferences

dialog box.

You see the Loop Playback option on the bottom of the Graphics panel of the

Preferences dialog box.



Playing movies

From beginning to end

2. Click Loop Playback to change the setting.

 

 

For this option Do this

Play movies continuously until you Select Loop Playback in the Graphics panel of
stop them by clicking the Stop button the Preferences dialog box.

Play movies from beginning to end and Deselect Loop Playback.

then have them stop
 

3. When you are finished, click OK.

You can play a QuickTime movie from beginning to end and control its

sound volume using the movie control bar. The movie control bar is not

available when the movie has been pasted or inserted as an inline character in

a report document or text frame.

To play a movie from beginning to end:

I. Click the control badge on the movie's object.

You see the movie control bar.

Play/Stop button Play bar

|

 

 

 

Volume contro—click

to open, and drag the

slider to the volume

level you want

 

Forward/reverse slider Step (forward and reverse) buttons

  
Click the play button.

When the movie starts, the play button changes to stop.

If you want to stop the movie while it’s playing, click the stop button.

Tip You can also play a movie by double-clicking a movie object. (This

method is the only way to play a movie that has been pasted or inserted as

an inline character in a report or text frame.) To stop playing, click the

movie object once.
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In segments

You can step through a movie segment by segment, forward or backward. The

movie plays silently when you play it using this method.

To step through the movie segment by segment:

1. If the movie's control bar is not showing, click the control badge on the movie's object.

2. Click one of the step buttons for the direction in which you want to play the movie.

The movie advances or moves backward one frame for each mouse click.

Press a step button and hold it down to advance more than one frame at a

time without sound.

Fast forward/reverse

If a movie is long and you don’t want to see the whole thing, you can fast

forward or rewind the movie to the point where you want to view it.

To do this, drag the forward/reverse slider right or left or click the play bar to

the right or left of the slider. To go directly to the beginning or the end of a

movie, press the Option key and then click the step (forward and

reverse) buttons.

At different rates of speed

You can play a movie in fast or slow motion. To do so, press Control and hold

down one of the step buttons in the movie control bar. You see a speed bar.

-—_—— Starting point

 

 

Speed bar

Drag to the right of the starting point on the speed bar to play the movie

forward. Drag to the left of the starting point to play the movie backward. The

farther you drag in either direction, the faster the movie plays.

¢ Tip You can also play a movie in fast motion by pressing Control and

holding down one of the step buttons in the movie control bar.



Editing a movie

You can make simple editing changes to a movie such as cutting, copying,

pasting, or deleting parts of it.

To edit a movie:

1. Ifthe movie control bar is not showing, click the control badge on the movie's object.

2. Select the part you want to cut, copy, or delete.

To makea selection, press Shift while clicking the play bar, the play button,

or one of the step buttons.

3. Make the editing change you want.

 

 

 

 

 

For this option Do this

Copy Press Command-C.

Cut Press Command-X.

Delete Press the Delete or, Backspace key.

Paste Press Command-V.

Undo Press Command-Z.
 

Manipulating movies

You can manipulate a QuickTime movie as you do other ClarisImpact objects.

When you do this, you can create additional movies by duplicating a movie.

You can also cut or copy the movie and paste it as an object in the document.

To manipulate a movie:

1. Click the movie to select it.

You see object selection handles on the corners of the movie object.
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2. Choose an option for the movie.

For this option Do this
 

 

 

 

 

Copy Choose Copy from the Edit menu.

Cut Choose Cut from the Edit menu.

Delete Choose Clear in the Edit menu.

Duplicate Choose Duplicate in the Edit menu. You can also

Option-click the movie or press Command-D

while dragging.

Paste After copying or cutting a movie, position the

pointer and choose Paste from the Edit menu.
 

Stop a continuous loop Deselect Loop Playback in the Graphics panel of
the Preferences dialog box (Layout menu).

 

Undo Choose Undo from the Edit menu.
 

For more information about manipulating objects, see chapter 12,

“Working with objects.”
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Appendix B

Using System 7 Publish & Subscribe
/

This appendix contains information on using Macintosh System 7 Publish &
Subscribe, which makes it easy to share information with other documents and

applications. You must be running System7 to take full advantage of Publish

& Subscribe. If you are running System 6, you can use the shared data but you

cannot send and receive updates automatically.

B-2



Understanding Publish & Subscribe basics

Think of Publish & Subscribe as a “live” copy-and-paste of information from

one document or application to another. When you use Publish & Subscribe,

the information is in three places:

a The publisher is part of a document that is a source of data.

a The edition is a separate file that contains a copy of the information

identified by the publisher. The edition is linked to the publisher, and you

can set it to update automatically when you save the publisher.

= The subscriber is information in another document that is linked to the

edition. The subscriber contains a copy of the edition’s contents, and you

can set it to update automatically whenever the edition changes. Typically

a subscriber is used for viewing data from another document, but you can

also edit the subscribed data.

 

  

 

 

 
 

 

 

 

   

 

 

 

 Clarisimpact Edition
 

 

 

 

 
   

   
 

 

Publisher Edition Subscriber

Publishers and subscribers are linked by the edition file. The link is maintained

even if any of the files involved are moved, renamed, or closed.
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Publishing a chart in a

drawing document while

subscribing to text

Publishing text in a

report document while

subscribing to a chart

B-4

You can have any number and combination of publishers and subscribers in
a document. For example, you can publish a chart from a document for a

colleague to use in a report document, and have the published chart’s edition
file update whenever you change data in your chart. At the same time, you
can subscribe to your colleague’s analysis of the data in a text frame of the

drawing document where you originally created the chart.

 

 

   

orem ipsum dolor sitamet,
onsectetuer adipiscing elit,

. ped diam nonummy. nibhe +
ismod tincidunt ut laoreet
olore magna aliquam erat
olutpat.

 

    

   

Lorem ipsum

14 - |Bl ipsumt

124 7 . 7 Ee Ipsum2

 

 

 

  

 

 

 

 

On~

NA

RUKH

Lorem! Lorem2 Lorem3 Lorem4

  

 

 
 

  
 

 

Lorem Ipsum i Lorem! i Lorem2 i Lorem3 i Lorem4
Ipsum 1 i 10 i 11 ; 12 : 13
Ipsum2 i 12 13 14 |

Lorem Ipsum
 

  
 

  

  

orem ipsum dolor stamet, consectetuer Ip g elit, Sed diam nonummy nibh’ €

ismod tincidunt ut laoreet dolore magna aliquam erat yolutpa

Yeniam, quis nostrud exercitation ullamcorper suscipit lobortis nis! ut aliquip ex ea

commodo consequat. Ut

wisi enim ad minim

 

  

 

 

veniam, quis nostrud

exercitation
14 persisting Bh ipsum:

Lorem ipsum dolor sit 2s il : -

amet, consectetuer 10

adipiscing elit, sed
 

nonummy nibh e u

tincidunt ut laoreet dolore

magna aliquam erat

volutpat. Ut wisi enim ad

minim veniam, quis nostrud

exercitation ullamcorper

suscipit lobortis nist ut

aliquip ex ea commodo

consequat. Ut d minim veniam, quis nostrud itation.Lorem ipsum

dolor sit amet, consectetuer adipiscing elit, sed diam nonummy nibh e uismod

tincidunt ut laoreet dolore magna aliquam erat volutpat. Ut wisi
enim ad veniam,

quis nostrud exercitation ullamcorper suscipit lobortis nis! ut aliquip ex ea commodo

NGQlunraoe

 

o-

Loremt Lorem2 Lorem3 Lorem4

   

 

 

Loremlpsun —~

¢ Important You must be using System7 to set up publishers and subscribers.

Once the links are established, you can use documents with publishers and

subscribers in System 6—but those publishers and subscribers cannot be

automatically updated.



Deciding what to publish or subscribe to

Publisher border

The type of information you select to publish determines how it is stored in

the edition file and how you can use it in other documents. For example, when

you publish text or table data, it is saved in the edition in text and tab-delimited

formats to accommodate the different types of documents or applications that

might subscribe. When you publish a drawn object or a chart, it is saved only

in PICT format.

Similarly, when you subscribe to an edition, the edition must contain data that

the subscriber’s document type or application can accept. If you subscribe to

editions from other applications, the information is in PICT format.

Publishers and subscribers are surrounded by a thick gray border so you can

distinguish them from other information in your document. You can hide this

border using the procedures in “Displaying publishers and subscribers” on

page B-12.

Lorem Ipsum
 

 

 

Subscriber border

orem ipsum dolor sitamet, consectetuer adip 9 eit sed diam nonummy nibhe

p ut t dolore magna aliquamerat volutpat Ut Wis enim ad mi

yeniam, quis ullamcorper suscipit lobortis nis! ut aliquip ex ea

commodo consequat. Ut
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suscipit lobortis nisl ut

aliquip ex ea commodo

consequat. Ut wisi enim ad minim veniam, quis nostrud itation.Lorem ipsum
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A publisher’s border behaves differently, depending on the kind of information

you publish. When you publish text or table data, the border is “tied” to the

data it surrounds. When you publish a drawn object or a chart, the border is

an independent boundary that you can move and resize—whatever falls

within the boundary determines the contents of the edition file.

ClarisImpact also considers the arrangement and appearance of information

when it updates editions and subscribers. For example, if you sort data in

published table cells, the edition and its subscribers update to use the

new order.
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Publishing information from a document

Publishing information from a document defines part of your document as the

publisher and saves a copy of it in a separate edition file. You can publish any

object in a document, even a subscribed object.

You can modify the original information in the publisher and determine when

the edition is updated with your changes. You must be using System7 to define

publishers and update editions, but System 7 is not required to modify data that

has been published.

Defining a publisher

Preview area shows the

publisher's contents

B-6

To define a publisher:

1. Select the material you want to publish.

You can select text, drawn objects, cells, charts, and so on.

2. Choose Publishing from the Edit menu and Create Publisher from the submenu.

You see the Publisher dialog box.
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3. Open the folder you want to keep the edition file in.

You can use the scrolling list, the pop-up menu above the list, and the Eject

and Desktop buttons to find a location for the file.

4. Type a name for the edition file in the text box.

New editions have the preset name ClarisImpact Edition and a number.



5. Click Publish.

ClarisImpact creates a new edition file with a copy of the information you

selected. Your selection becomesa publisher and is surrounded bya border.

(For more information about the appearance of the publisher, see “Deciding

what to publish or subscribe to” on page B-5.)

Modifying a publisher

You can modify a publisher as you would any other information in

ClarisImpact, and the changes are sent to the edition the next time it is updated

(unless you are running System 6). Note that a few special conditions apply:

= If you delete tabular data from a publisher, blank cells show in the edition

in place of the data.

= If you open a file under System 6, an edition is not updated when you

modify its associated publisher.

Updating an edition

In System 7, you can set whether an edition 1s updated when you save the

source file (preset) or only when you request an update. To do this, you use the

Publisher Options dialog box. In System 6, you cannot update editions.

e Tip Youcan open the Publisher Options dialog box by double-clicking the

border of the publisher.

To set update options in System 7:

1. Select the publisher.

If the publisher is text or table cells, you can click anywhere inside the

published area. If the publisher is an object, select the gray border that

surrounds it.

If you select something that is part of more than one publisher, you can set

the options for the first publisher defined from that data or object.
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2. Choose Publishing from the Edit menu and Publisher Options from the submenu.

You see the Publisher Options dialog box.

 

 

Publisher to: E Chart |

-Send Editions:
Cancel Publisher@ On Save [fa

© Manually | Send Edition Now

Latest Edition: Friday, August6,1993 2:03:27PM 22 5

 

 

 

 

 

 

 

 

 
  

   

You can click the edition name to see a pop-up menu showing the folders
and disk that edition is in.

3. In the Send Editions area, set how you want the edition to be updated.

On Save sends changes every time you save the source document. Manually
sends changes only when you click Send Edition Now.

Latest Edition shows when the edition was last updated. If you select Manually,
you also see when you last edited the publisher.

4’ (lick OK.

To update an edition manually, select the publisher, choose Publisher Options

from the Publishing submenu, and click Send Edition Now.

Canceling a publisher

You cancel a publisher by deleting the link to its edition. Canceling a publisher
does not affect the edition file or its subscribers, but you can no longer send
updates. You must be running System7 to cancel a publisher.

To cancel a publisher:

1. Select the publisher.

If the publisher consists of text or table cells, you can click anywhere inside
the published information. If the publisher is an object, select the gray
border that surrounds it.

If you select something that is part of more than one publisher, you can set
options for the first publisher defined from the selected information.



2. Choose Publishing from the Edit menu and Publisher Options from the submenu.

You see the Publisher Options dialog box.

In System 7, the dialog box looks like the one shown in the previous

section, “Updating an edition.”

3. Click Cancel Publisher.

¢ Important Canceling a publisher is not final until you save the source

document. If you cancel and then change your mind before saving (and you

saved the document after defining the publisher), you can close without

saving or choose Revert to Saved from the File menu to re-establish the link.

Canceling a publisher does not remove the edition. To remove the edition, drag

it to the Trash from the Macintosh desktop.

Subscribing to information in a document

Subscribing to information in a document defines part of your document as the

subscriber, and the system pastes a copy of the edition there.

You can modify the subscriber and determine when it is updated with changes

to the edition. You must be using System 7 to set up and update subscribers,

but System7 is not required to modify them.

Setting up a subscriber

You can set up any information as a subscriber. If you subscribe to cells ina

table, be sure you select a range of cells large enough to hold the subscriber.

ClarisImpact subscribes to the entire edition, regardless of its size. If you select

a range for the subscriber that is smaller than the amount of data in the edition

you are subscribing to, the additional data replaces the contents of cells

adjacent to the subscriber in the spreadsheet.

To subscribe to an edition:

1. Select an area where you want fo place the subscriber.

2. Depending on your needs, select text, table cells, or objects. If you don’t choose a location,

Clarislmpact centers the subscriber on the page.
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3. Choose Publishing from the Edit menu and Subscribe To from the submenu.

You see the Subscribe To dialog box.

 
 

Preview [G8 Desktop + | — Hard Disk

= Hard Disk fe) (eject)
_ Trash

; [ Desktop |
| Cancel |

a] Guvscrive]
2K 8/6/93 Label: None

 

 

 

 

   
 

 

 

 

 

 

   

     

 
  

4. Select the edition you want from the scrolling list.

You can use the scrolling list, the pop-up menu above the list, and the Eject

and Desktop buttons to locate the document. Refer to the documentation that
came with your Macintosh if you need help.

5. Click Subscribe, or double-click the edition name.

You see a copy of the edition in the subscriber.

Updating and modifying a subscriber

In System 7, you can update a subscriber whenever the edition changes or only
when you request an update. In System 6, editions are not updated.

ClarisImpact is preset to protect text subscribers from modification. Ifyou want
to edit a text subscriber, you can remove this protection. You can edit text
subscribers in System 7 and in System 6.

¢ Tip youcan open the Subscriber Options dialog box by double-clicking the
border of the subscriber.

To set options for updating and modifying:

1. Select the subscriber.

If the subscriber is text or table cells, click anywhere inside the subscriber’ s

border to select it. If the subscriber is a chart or a drawn object, click the
object to select it.
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2. Choose Publishing from the Edit menu and Subscriber Options from the submenu.

You see the Subscriber Options dialog box. In System 7, the dialog box

looks like this:

 

 

Subscriber to: | 2 Text bd |
 

 

 -Get Editions:
@) Automatically
© Manually [ Get Edition Now |
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] Allow Modification
 

 

| Cancel Subscriber |
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Ifyou are setting options for a drawn object, the dialog box does not include

an Allow Modification option.

You can click the edition name to see a pop-up menu showing the folders

and disk that the edition is in.

(oe)_ If you're using System 7, select Automatically or Manually in the Get Editions area.

Automatically updates the subscriber as soon as the edition changes. Manually

updates the subscriber only when you click Get Edition Now.

The Latest Edition date and time show when the edition was last updated.

If you select Manually, you see a second time and date that show when you

last updated the subscriber.

=_ If you want to edit the subscriber, select Allow Modification (except for drawn objects).

You must be running System7 to select this option.

5. Click OK.

® Important If you’re using System 7, keep in mind that any changes you

make to a subscriber are temporary because they are replaced at the next

update. If you want to break the link and turn a subscriber into a permanent

editable part of the document, click Cancel Subscriber.

To update a subscriber manually, select the subscriber, choose Subscriber Options

from the Publishing submenu, and click Get Edition Now.
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If you have access to the document that contains the edition’s publisher, you
can also make changes there (in System 7 only).

To modify a subscriber by changing its edition’s publisher:

1. Select the subscriber.

Choose Publishing from the Edit menu and Subscriber Options from the
submenu.

2. Click Open Publisher.

You see the document and application from which the subscriber
was published. You can now modify the subscriber.

Canceling a subscriber

You cancel a subscriber by deleting its link to the edition. The most recent data
from the edition remains in the subscribing document as editable data or as an
object. You must be running System 7 to cancel a subscriber.

To cancel a subscriber:

1. Select the subscriber.

2. Choose Publishing from the Edit menu and then Subscriber Options from the submenu.

| You see the Subscriber Options dialog box.

3. Click Cancel Subscriber.

¢ Important Canceling a subscriber is not final until you save the subscribing
document. If you cancel and then change your mind before saving (and you
saved the document after subscribing), you can close without Saving or
choose Revert to Saved from the File menu to re-establish the link.

Displaying publishers and subscribers

B-12

ClarisImpact is preset to identify all information that has been published or
subscribed to by surrounding it with a gray border. The border does not print.

If you don’t want borders to display around publishers and subscribers, choose
Publishing from the Edit menu and Hide Borders from the submenu. This command
alternates with Show Borders.
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by 13-20

Cells, in tables

adding borders to 6-21

address 6-3, 6-22

applying element styles
to 6-28 |

clearing contents of 6-9

cutting, copying, and pasting
data 6-9

described 6-3

filling automatically 6-11

formatting numbers, dates,
times in 6-12

formatting text 6-14

inserting and deleting
columns and rows 6-17

moving data 6-10

range of 6-3

resizing 6-19

selecting 6-8

sorting 6-15

specifying border color 6-23

summing data 6-9

wrapping text 6-14

Center control 11-16

Centering text 13-53

Centimeter, ruler setting 2-26

Changing formatting characters.
See Editing

Charts, in text 1-8



Charts. See Data charts; Flow
charts; Organization charts

Checklist topic labels, in
outlines 9-11

Chevron arrow tool 11-9

Chooser, driver for film
recorders 14-37

Circles, drawing 11-15, 11-22

Circular gradient type 2-35, 2-37

Claris 81-color palette 2-20

ClarisImpact

application icon 2-2

described 1-3

documents, described 1-10

Help system 1-21, 1-22, 1-23

Options file 2-27

starting the application 2-2

ClarisImpact Styles folder 3-9,

3-11

ClarisWorks, importing data

from 6-24

Click for Body label. See

Placeholder frames

Click for Title label. See

Placeholder frames

Clipboard, checking contents

of 13-17 :

Closing

Balloon Help 1-24

documents 2-6

Help system 1-23

windows 2-6

Color Editor 2-33

Color palettes

editing 2-33

loading 2-31

saving 2-31

setting 2-31

switching 2-20

Colors

changing hue, saturation,
brightness 2-34

editing 2-33

for cell borders 6-23

in data charts 7-13, 7-20

in model styles 3-9

in presentations 14-33

in text, changing 13-33

in timelines 8-14

saving for palettes 2-31

setting for palettes 2-30

setting preferences for 2-20

Colors, troubleshooting. See

“Troubleshooting” in
ClarisImpact Help

Column breaks

adding and removing 13-40

described 13-40

finding and changing 13-21

formatting character
for 13-23

Column guide

column width 13-41

described 13-42

space between 13-41

Columns

setting number, in data

charts 7-12, 7-13

setting width, in
timelines 8-17

Columns, in tables

changing size 6-19, 6-20

described 6-3

headings 6-22

inserting and deleting 6-17

setting width 6-6

Columns, text

adding and changing 13-41,

13-43

borders 13-42

breaks, setting and

removing 13-40

changing with the

mouse 13-42

character for break 13-23

space between 13-41, 13-43

variable width 13-45

Combination charts 7-28

Connector lines, drawing 11-29

Index

Connectors

changing angles, in flow
charts 5-13

changing the line extension

length 11-30

changing the style 11-31

described 4-3, 5-3

determining attachment
points in organization
charts 4-30

drawing 11-29

right-angle 11-8

settings for flow charts 5-6,

5-15

settings for organization
charts 4-20

straight 11-8

Constraining

described 11-15

setting preferences for 2-18

Continue indicator 13-11

Control badge A-4, A-5

Control handles, adding 11-33

Copying

rulers 13-56

text 13-15, 13-18

Corner size, changing 11-21

Cross tool 11-9, 11-28

Cube tool 11-9

Curly quotes. See Smart Quotes

Current Style Folder, setting 2-21

Cursor. See Pointers

Custom styles, for text

adding 13-35

applying 13-35

changing 13-33

defining 13-35

described 13-31, 13-34

modifying 13-36

removing 13-37

Custom styles. See Element styles;

Model styles

Customizing

ClarisImpact 2-27

documents 2-16

Cutting and pasting text 13-15, 13-17



D
Dashed lines

customizing 11-18

described 11-17

drawing 11-18

Dashes

changing style 11-12

palette for 11-11

selecting a pattern 11-17

Data charts

See also Models

axes 7-22, 7-25

chart options 7-21

colors in 7-13

columns and rows 7-12, 7-13

data entry keystrokes 7-17

data point symbols 7-30

data series 7-27

data tables 7-14

described 7-2

gallery settings 7-22

generating from tables 6-24

gridlines 7-26

labels 7-19

Legend & Title 7-22

logarithm scale 7-26

model bar 7-14

model style filters 7-39

Range 7-22, 7-35

Series 7-22

shadows in 7-13

three-dimensional effects
in 7-13

titles 7-19

Data charts, types of
area 7-5

bar 7-4

combination 7-28

hi-low 7-9

line 7-6

pictogram 7-10, 7-32

pie 7-9

/

scatter 7-7

stacked area 7-6

stacked bar 7-5

stacked pictogram 7-10, 7-32

X-Y line and scatter 7-7

Data charts, working with

adding data series and
divisions 7-17

applying element styles 7-42

applying model styles 7-39

changing data series colors
and patterns 7-20

changing element styles 7-43

changing title and
legend 7-34

choosing a chart type 7-22

creating model styles 7-40

creating with custom
settings 7-12

creating with model
styles 7-11

deleting data series and
divisions 7-18

displaying data point
values 7-29

entering and editing
data 7-16

exploding pie slices 7-31

formatting text 7-20

importing data 7-19

restructuring 7-21

Data entry

in data charts 7-16

keystrokes for data
charts 7-17

keystrokes for tables 6-8

Data points, showing in data
charts 7-29

Data series, in data charts

adding to charts 7-17

changing colors and
patterns 7-20

deleting from charts 7-18

described 7-3

 

displaying columns or
rows 7-35

modifying 7-27

Data symbols, in data charts 7-30

Data tables, in data charts

hiding and showing 7-14

separating 7-15

Date formats

in tables 6-12

in timelines 8-17

Dates

automatic 13-63

entering in timelines 8-9

finding and changing 13-21

preset format 13-63

repeating on every
page 13-63

setting preferences for 2-20

Days per week, in timelines 8-16

Decimal places, in tables 6-14

Decrease-columns control 13-41

Decrease-spacing control 13-50

Defining Text Styles 13-35

Deleting, rows and columns in
tables 6-17

Descending sort, in tables 6-16

Diamond topic labels, in
outlines 9-1]

Dictionaries

See also Spelling; Thesaurus

changing 13-28

closing 13-29

installing 13-26, 13-27

Main 13-26

User 13-26, 13-28

Directional gradient type 2-35,
2-36

Divisions in ruler 2-26

Divisions, in data charts

adding to charts 7-17

deleting from charts 7-18

described 7-3

Document layout, for
presentations. See Output medium

Document stationery 2-27



Documents

See also Files

changing preset values 2-23

closing 2-6

creating 2-2

creating stationery 2-28

customizing 2-16

drawing 11-2

exporting 2-8, 2-11

finding and changing
formatting

characters 13-21

text 13-19

importing 2-8, 2-10

inserting 2-10

margins 2-25

making templates 2-28

opening 2-4

placing 2-8

presentation 1-14

preset name 2-3

printing 2-8

reports 13-3

shortcuts for creating 2-3

~ stationery 2-27

viewing 2-14

zooming 2-15

Double-headed arrow tool 11-9

Dragging objects 12-6

Draw tools

described 1-18

eyedropper 1-18, 11-8

note 1-18, 11-8

palette 11-8

Drawing

arcs 11-22

autogrid, using 11-5

circles 11-22

connector lines 11-29

crosses 11-28

dashed line 11-18

documents, uses for 1-1]

eyedropper tool 11-8

filling objects 2-18

freehand objects 11-26

from center 11-16

from corner 11-16

graphics grid 11-4

graphics ruler, showing and

hiding 11-3

lines 11-16

ovals 11-21

pictures in report
documents 13-65

polygons 2-18, 11-22

selecting objects 2-18, 12-3

squares 11-20

stars 11-28

Drawing documents

autogrid, turning on or
off 11-5

described 11-2

graphics grid, hiding and

showing 11-4

graphics ruler, hiding and

showing 11-3

multiple pages 11-6

page breaks, showing 2-23

span across pages 11-6

uses for 1-11

Drop shadows, adding and

changing 11-12, 11-13

Duplicating objects 12-15

Duration, in timelines 8-4, 8-6, 8-9

E

Editable 256-color palette 2-20

Editing

changing formatting
characters 13-21, 13-23

colors 2-33

gradients 2-36

groups 12-5

patterns 2-34

text 13-15

User Dictionaries 13-29

Editions

described B-3

file B-3

preset name B-6

removing B-9

updating B-7

Index

Element style files

See also Master slide style

files; Model style files;
Model styles

location of 3-11

names of 3-11

Element styles |

applying, general 3-10

described 3-10

Element styles, calendar

applying 10-14

creating and changing 10-15

creating background 10-18

Element styles, data chart 7-41

Element styles, flow chart 5-9

Element styles, organization chart

applying 4-6, 4-27

changing 4-28

Element styles, table 6-28

Element styles, timelines 8-20

Element styles, troubleshooting.
See “Troubleshooting” in
ClarisImpact Help

Elements, model. See Model
elements

Error messages. See

“Troubleshooting” in
ClarisImpact Help

Events, in calendars

described 10-3

entering 10-6

moving 10-6

Excel, importing data from 6-23,

7-19

Exploding pie slices, in pie

charts 7-31

Exported file icon 2-11

Exporting

documents 2-11

files 2-8

graphics 2-21

text 2-21

Exporting, troubleshooting. See

“Troubleshooting” in
ClarisImpact Help

Extension length, for lines 11-30

Eyedropper tool 1-18, 11-8, 12-18

I-5



F

Families of model styles. See
Predefined styles

Feathered arrow tool 11-9

File formats, described 2-8
Files

See also Documents

exporting 2-11

importing 2-10

inserting 2-10

placing 2-10

Files, location of. See
“Troubleshooting” in
ClarisImpact Help

Files, model style. See Model style
files

Fill character, in text 13-54

Filling objects 2-18

Fills

See also Gradients; Patterns

changing 12-17, 12-18

changing styles 11-11

color and pattern 12-17

controls 1-19, 11-10

described 12-17

indicator 11-10

palettes 11-10

picking up 12-18

Film recorders 14-7, 14-9, 14-37

Filtering out settings. See Master
Slide styles; Model styles

Filters 2-9

Finding

library objects 12-23

synonyms 13-30

text in Help system 1-21,
1-23

Finding and changing

formatting characters 13-21,
13-22, 13-24

text 13-19

First Weekday, in calendars 10-10
First-line indent marker 13-46,

13-47

Fixed page numbers 13-63

Flipping objects 12-16

Flow charts

See also Models

add element controls 5-7

adding symbols 5-7, 5-8
applying and changing
element styles 5-9

applying and creating model
styles 5-18

Arrange menu
commands 5-12

changing connector
settings 5-6, 5-15

changing symbol sets 5-10
changing symbols 5-9

choosing symbol sets 5-3,
5-4, 5-6

creating and applying model
styles 5-17

creating model styles 5-18
creating with custom

settings 5-5

creating with model
styles 5-4

default spacing 5-14

described 5-2

entering and formatting
text 5-9

frame spacing 5-15

inserting and branching
symbols 5-8

model style filters 5-17

rearranging 5-11

symbols palette 5-7
Focus, for gradients 2-35
Foils. See Overhead transparencies

Fonts

changing 13-32

point size 13-32

preset 13-31

Footers

adding 13-62

date or time in 13-63

described 13-61

page numbers in 13-63

removing 13-62

Footnotes

adding 13-57

custom markers 13-58

deleting 13-60

inserting custom
characters 13-58

numbering
automatically 13-57

removing 13-60

setting preference for 2-19

setting starting number 13-59

Formatting characters

changing 13-22

deleting 13-24

described 13-23

entering 13-23

finding and changing 13-21,
13-22, 13-24

hiding and showing 2-19

viewing 13-24

Formatting text, styling 13-31

Formulas, in tables 6-22
Forward/reverse slider A-5
Fractional Character Widths 2-19
Fractional zoom control 2-15,
2-16

Frame spacing

in flow charts 5-15

in organization charts 4-22
Frames, linked

adding 13-11

adding text to 13-12

combining with regular
frames 13-13

link indicator 13-11

Frames, text

adding 13-8

changing to outlines 13-9

combining with linked
frames 13-13

linking 13-10

removing 13-9



Freehand

drawing 11-26

filling 11-28

setting preferences for 2-18

smoothing 11-27

Freehand tool 11-8

G

Gallery

data charts 7-22

timelines 8-16

Glossary, in Help 1-21

Gradient Editor 2-36

Gradients

See also Fills; Patterns

changing 12-17

described 2-35

editing 2-36

focus 2-35

palette 11-10

setting preferences for 2-18

sweeps
angle for 2-35
circular 2-35, 2-37
directional 2-35, 2-36
shape burst 2-35, 2-37

Graphics

See also Pictures

exporting 2-2]

importing 2-9

preferences for 2-18

Graphics grid

aligning objects to 12-12

described 11-4

spacing 11-4

Graphics rulers 11-3

Grid display, in tables 6-6, 6-23

Gridlines

in data charts 7-26

in drawings 11-4

Grouping objects 12-4

H
Hairline 11-11

Handles

anchor points on
bezigons 11-33

described 11-14

Handouts, for presentations 14-36

Hanging indent 13-47

Harvard topic labels, in
outlines 9-11

Headers

adding 13-62

date or time in 13-63

described 13-61

page numbers in 13-63

removing 13-62

Height of objects, with
SmartSize 12-10

Help system

adding notes 1-23

Balloon Help 1-24

closing 1-23

glossary 1-21

keywords 1-21

navigating 1-22, 1-23

opening 1-22

searching for text 1-21, 1-23

using 1-22

using Balloon Help with 1-24

Hidden checkbox, in
presentations 14-28

Hiding

autogrid 11-5

formatting characters 2-19

graphics grid 11-4

graphics ruler 11-3

invisibles 2-19

margins 2-25

page breaks 2-23

page guides 2-25

slides, in presentations 14-28

Hi-low charts 7-9

Horizontal offset, for
shadows 11-13

Horizontal, in data charts 7-23

Index

Hours per day, in timelines 8-16

Hue, in Color Editor 2-34

I
Ignore Background checkbox, in
presentations 14-30

Illustration. 13-21

Illustrations. See Pictures

Importing

data to tables 6-23

files 2-8, 2-10

graphics 2-9, 2-2]
QuickTime movies A-3
text 2-2]

to data charts 7-19

Importing, troubleshooting. See

“Troubleshooting” in
ClarisImpact Help

Increase-columns control 13-41

Increase-spacing control 13-50

Indent markers 13-47

Indenting outline topics 9-13

Indenting text 13-47, 13-48

Inserting

documents 2-10

pictures in report
documents 13-66

QuickTime movies A-3
Inserting, rows and columns in
tables 6-17

Insertion point

described 13-13

moving within text 13-14

Installation, troubleshooting. See

“Troubleshooting” in
ClarisImpact Help

Installing

dictionaries 13-26

master slide styles 14-6

User Dictionaries 13-28

Inverting patterns 2-35

Invisibles. See Formatting
characters

Irregular text wrapping 13-68

Italic text style 13-33



J
Justifying text 13-53

K
Keep tool 11-9

Keywords 1-21

L

Labels, in data charts 7-19

Latest Finish, in timelines 8-9

Layering slides, in
presentations 14-28

Layouts, in organization
charts 4-3

Leading 13-46

Left indent 13-47

Left indent marker 13-46, 13-47

Legal topic labels, in outlines 9-11

Legends, in data charts 7-34

Level Settings, in outlines 9-12

Levels, in organization charts 4-3,
4-17

Libraries

adding objects to 12-24

creating new 12-21

finding objects 12-23

naming objects 12-25

opening 12-22

saving 12-23

viewing 12-23

Library control 1-19

Library objects

See also Objects

adding 12-24

finding 12-23

naming 12-25

Line break 13-14, 13-23

Line charts 7-6

Line extension length

changing 11-31

described 11-30

Line spacing 13-50

Line tool 11-8

/

Lines

See also Pen

arrowheads, adding to 11-19

changing 12-19

customizing 11-18

dash pattern, selecting 11-17

dashed 11-17

drawing 11-16

extension length 11-30

formatting character for
break 13-23

Line-spacing indicator 13-46,
13-50

Link indicator 13-11

Linked frames

adding 13-10

combining with regular text
frames 13-13

in presentations 14-25

link indicator 13-11

Linked tasks, in timelines 8-10

Linking text 13-12

Loading color palettes 2-20

Loading files, troubleshooting. See

“Troubleshooting” in
ClarisImpact Help

Locking

eyedropper tool 12-18

groups 12-6

objects 12-5

Logarithm scale, in data
charts 7-26

Loop Playback 2-19, A-4

Loop, stopping continuous A-4

Lowercase text 13-31, 13-33

M
MacDraw Pro

sharing palettes with 2-30

using palettes from 2-20

Managers, in organization
charts 4-3

Margins

changing 2-23

described 2-23, 13-38

in documents 2-25

printing 2-25

showing and hiding 2-25

Marking days in calendars 10-7

Master slide style files

See also Element style files;
Model style files;
Presentations

managing 14-6, 14-20

Master slide styles

See also Master slides; Model
style files; Presentations;
Styles

applying 14-17, 14-19

creating 14-19

creating a presentation
with 14-6

deleting 14-20

described 3-7, 14-4, 14-16

filtering out settings 14-18

formatting settings in 14-10,
14-18

installing 14-6

renaming 14-20

saving 14-19

sets of, for slide sizes 14-17,

14-19, 14-20

using a different slide
size 14-19

Master slide styles,
troubleshooting. See

“Troubleshooting” in
ClarisImpact Help

Master slides

See also Master slide styles;
Presentations

described 14-4, 14-10

editing 14-11

Measurement, unit of

described 2-26

graphics grid 11-4

lines 13-52

Memory, troubleshooting. See

“Troubleshooting” in
ClarisImpact Help

Millimeter, ruler setting 2-26



Model bars

data charts 7-14

locating 3-5

tables 6-6

timelines 8-7

Model creation dialog box 2-21

Model elements

described 3-3

selecting 3-4

Model frames

described 3-2

formatting 3-5

selecting 3-4

Model menus, locating 3-5

Model style files

See also Element style files;
Master slide style files;
Master slide styles

managing 3-9

naming 3-9

Model styles

See also Element style files;
Master slide style files;
Master slide styles; Styles

applying to existing
models 3-8

color, black and white 3-9

creating, deleting, or
renaming 3-8

described 3-6

filtering out settings 3-8

folder for 2-21

setting preferences for 3-10

Model styles, calendar

applying 10-12, 10-13

creating, deleting, or
renaming 10-14

filtering out settings 10-13

Model styles, data chart

applying 7-39

creating 7-11

creating, deleting, or
renaming 7-40

filtering out settings 7-39

Model styles, flow chart

applying 5-17

creating 5-18

creating, renaming, or
deleting 5-18

filtering out settings 5-17

Model styles, organization chart

applying 4-24, 4-25

creating 4-4, 4-25

creating, deleting, or
renaming 4-25

filtering out settings 4-24

Model styles, outline

applying 9-15

creating 9-4

creating, deleting, or
renaming 9-16

filtering out settings 9-15

formatting 9-15

Model styles, table

applying 6-26

creating, deleting, or
renaming 6-27

filtering out settings 6-26

Model styles, timeline

applying 8-19

creating, deleting, or
renaming 8-19

filtering out settings 8-18

)

Model styles, troubleshooting. See
“Troubleshooting” in
ClarisImpact Help

Models

See also Calendars; Data
charts; Flow charts;
Organization charts;
Outlines; Timelines

creating 3-3

described 1-4, 3-2

deselecting 3-5

setting preferences for 2-21

ungrouping 3-6

Models, troubleshooting. See
“Troubleshooting” in
ClarisImpact Help

Monochrome monitors, color
editor for 2-33

Index

Monthly calendars 10-12

Mouse, setting drawing
preferences for 2-18

Movie control bar A-4, A-5
Movies. See QuickTime movies

Moving

banners in calendars 10-7

cell data 6-10

columns and rows, in
tables 6-17

events in calendars 10-6

objects 12-6

positions, in organization
charts 4-11

symbols, in flow charts 5-11

text 13-17

through the Help system 1-22

N
Navigation buttons for Help
system 1-23

New Document dialog box

See also Stationery

making a selection 2-3

preset document type 2-3

New library 12-21

Nonbreaking spaces 13-23

Normal view, returning to 2-14

Note tool 1-18, 11-8

Notes

adding to Help system 1-23

electronic, for Help
system 1-21

Number formats, in tables 6-12,
6-13

Numbering

footnotes 13-57, 13-58

pages 2-25, 13-61, 13-63

Slides 2-25

Numeric topic labels, in
outlines 9-11



O
Objects

I-10

See also Library objects

adding to libraries 12-24

aligning 12-12

borders, changing 12-19

captions 12-20

creating relationships 12-10

dragging 12-6

drawing freehand 2-18

drawing polygons 2-18

duplicating 12-15

filling 12-17

fills, changing 12-17

fills, setting preferences
for 2-18

finding centers 11-35

finding corners 11-35

flipping 12-16

grouping 12-4

groups, editing 12-5

handles 11-14

locking 12-5, 12-6

making opaque or
transparent 12-17

moving 12-6

pen settings, changing 12-19

repositioning 12-8

reshaping 11-32

resizing 12-8

rotating 12-16

scaling 12-11

selecting 12-3

size, displaying 11-36

SmartAlign 12-14

SmartSize 12-9, 12-10

smoothing 11-34

stacking 12-7

stacking order 11-14

subscriber options B-11

ungrouping 12-5

unlocking 12-5

unsmoothing 11-34

Onscreen Help. See Help system

Onscreen slide shows

See also Output medium;
Presentations

Auto advance 14-32

border color 14-33

Center 14-32

choosing slide size 14-14

controlling viewing
options 14-26

dissolving 14-32

Fade 14-32

Fit to Window 14-32

Loop 14-32

Progressive Builds 14-32

QuickTime movies in 14-25,
14-33

running manually 14-35

self-running 14-32

setting up 14-31

Show Pointer 14-32

slide color 14-33

slide show options 14-31

special effects 14-31

starting 14-35

stopping 14-36

Opening

documents 2-4

files, by saving out 2-10

Help system 1-22

libraries 12-22

Opening files, troubleshooting. See

“Troubleshooting” in
ClarisImpact Help

Options stationery 2-27

Organization charts

See also Models

add element controls 4-7

adding and modifying
positions 4-6

applying element styles 4-27

applying model styles 4-24

Arrange menu
commands 4-14

changing connections
between positions 4-12

changing connector
settings 4-20

changing direction 4-13

changing level settings 4-17

changing settings for text
fields 4-30

converting to outlines 4-23

creating model styles 4-25

creating, with custom
settings 4-5

creating, with model
styles 4-4

described 4-2

entering text in 4-10

formatting text in 4-1]

frame spacing 4-22

moving positions 4-11

multiple organizations 4-10

reflowing 4-12

selecting elements in 4-14

setting spacing 4-19

Style Editor 4-29

worker and assistant
layouts 4-13

Outlines

See also Models

converting to organization
charts 4-23

converting to text 9-14

converting to text frame 13-9

creating 9-4

creating with custom
settings 9-5

creating with model
styles 9-4

creating, deleting and
renaming outline styles
for 9-16

described 9-2

entering topics 9-6

formatting text 9-7

indenting topics 9-13

level settings 9-12

model styles 9-15



moving topics 9-7

promoting topics 9-8

text settings 9-13

topic labels 9-6, 9-10, 9-13

viewing 9-9

Output medium

See also 35-mm slides;
Onscreen slide shows;
Overhead transparencies;
Presentations; Producing
presentations

choosing 14-5, 14-7, 14-8,
14-13

custom size 14-8, 14-14

described 14-4

different screen size from
preset 14-6, 14-15

objects cropped when
changing 14-14

preset sizes, in master slide
Styles 14-7, 14-8, 14-17

sets of master slide styles
for 14-17

using filter for 14-18

Output medium, troubleshooting.
See “Troubleshooting” in
ClarisImpact Help —

Oval tool 11-8, 11-21

Overhead transparencies

See also Output medium;
Producing presentations

choosing slide size 14-14

printing 14-36, 14-37

P

Page breaks

adding 13-40

character for 13-23

described 13-40

finding and changing 13-21

formatting character
for 13-23

showing 2-23

Page flow settings 2-24

Page guides

described 2-23, 13-38

showing and hiding 2-25

Page indicator 1-12, 13-39

Page layout, using frames
for 13-10

Page numbers

automatic 13-22, 13-63

finding and changing 13-21

fixed 13-63

Page options, changing 2-23

Page setup 2-7

Pages

adding and removing
breaks 13-40

adding to drawing
documents 11-7

changing drawing size 11-6

changing options 2-23

going to 13-39

margins 13-38

numbering
automatically 13-63
changing the
number 2-25

entering fixed
numbers 13-63

every page 13-61

preset size 2-24

reducing to fit 2-14

setting up for printing 2-7

title 13-4

viewing side-by-side 2-24

Palettes

arrow/dash 11-11

changing patterns 2-34

closing 2-29

collapsing 2-29

described 1-20

draw tools 1-18

editing 2-33

expanding 2-29

fill 11-10

loading 2-31

loading color 2-20

pen I1-11

Index

saving color 2-20

selecting 2-30

setting color preferences
for 2-20

setting colors 2-30

shape tools 1-18

sharing with other
applications 2-30

size 12-8

tearing off 2-29

Paragraphs

creating 13-14

finding and changing
returns [3-22

formatting 13-46

indenting 13-47

return character for 13-23

spacing 13-51

Parallelogram tool 11-9, 11-25

Pasting text. See Cutting and
pasting text

Pattern Editor 2-34

Patterns

See also Fills; Gradients

editing 2-34

inverting 2-35

Patterns, changing 12-17

Pen

See also Lines

control 1-19, 11-10

indicator 11-10

Opaque or transparent 12-20

palettes 11-11]

size, changing 12-19

style, changing 11-12

Percent Done, in timelines 8-9

Picas, ruler setting 2-26

PICT format, saving as 2-10

Pictogram charts

changing pictures 7-32

described 7-10

stacked 7-10

Picture charts. See Pictogram
charts

I-1]



Pictures

See also Graphics

adding
as inline
characters 13-69

as objects 13-65
to report
documents 13-65

importing 2-9

text and, described 13-64

text and, layering 13-67

text and, wrapping
around 13-68

Pie charts

described 7-9

exploding slices 7-31

Placeholder frames

described 14-4, 14-10, 14-23

entering text 14-23

level defaults, in body
placeholders 14-11, 14-18,
14-24

master 14-9, 14-11

models, in body
placeholders 14-24

style settings 14-18 /

text settings 14-11, 14-18

Placeholders, described 1-14

Placing

documents 2-8, 2-10

pictures in report
documents 13-66

Plain arrow tool 11-9

Plain text style 13-33

Planned Finish, in timelines 8-9

Planned Start, in timelines 8-9

Play button A-5

Playing QuickTime movies A-5

Pointer arrow tool 11-9

Pointer, in onscreen slide
shows 14-32

Pointers

arrow 13-5, 13-7

crosshair 11-29

for columns 13-42

for connectors 11-30

I-12

for fractional zooming 2-16

for PointGuide 11-35

I-beam 13-3

text insertion point 13-3

PointGuide 11-35

Points, ruler setting 2-26

Polygon tool 11-8

Polygons

closed 11-24

described 11-22

drawing 11-22, 11-25

joining 11-26

open 11-23

regular 11-25

smoothing 11-34

Positions, in organization charts

adding and modifying 4-7

adding fields 4-30

adding multiple 4-7

adding, with menu
commands 4-9

adding, with the
keyboard 4-9

changing connections
between 4-12

changing fill and pen
settings 4-22

changing layouts 4-13

changing level settings 4-18

changing settings for text
fields 4-30

choosing element styles 4-6,
4-18

default value for 4-17

deleting 4-9

described 4-3

entering textin 4-10

formatting textin 4-11

moving 4-11

pictures in 4-29

resizing 4-15

setting space between 4-19

Predefined styles 3-7, 14-5, 14-17

Preferences

Auto Number
Footnotes 13-58

choosing options 2-17

colors 2-20

current style folder 3-9

dialog box 2-16

graphics 2-18

model styles 3-9

models 2-21

QuickTime movies A-4

setting for application 2-22

setting for documents 2-16,
2-21

text 2-19

Presentation document types

described 1-14

Presentation documents

See also Slides

setting views 2-14

uses for 1-14

Presentations

See also Master slide styles;
Master slides; Onscreen
slide shows; Output |

medium; Producing
presentations; Slides

adding slides 14-15, 14-26

automatic slide
numbering 2-25, 14-25

backgrounds 14-18, 14-33

color of border 14-33

color of slide 14-33

converting to 35-mm
Slides 14-37

creating with custom
settings 14-4, 14-7

creating with master slide
styles 14-4, 14-6

Custom settings in 14-8

deleting slides 14-26

described 14-2

dissolving 14-32

entering information 14-21

formatting, with master slide
styles 14-16

graphic elements 14-18,
14-24

handouts for 14-37



Hidden option 14-28

hiding and showing
background 14-12

hiding slides 14-28

Ignore Background
option 14-30

imaging to film 14-37

layering slides 14-28

navigating between
Slides 14-16

numbering slides 2-25

preset settings 14-22

printing 14-36

producing 14-36

renaming slides 14-26

reordering slides 14-27

self-running 14-32

Slide Manager 14-26

slide sizes 14-14

speaker’s notes 14-25, 14-28

starting slide number 14-14

title slides 14-30

Transparent option 14-29

Preset

changing values for
documents 2-23

fill style 11-11

graphics preferences 2-18

models preferences 2-21

page size 2-24

palettes 2-20

pen style 11-11

Stationery 2-27

text preferences 2-19

translators 2-21

Printing

documents 2-8

preparing to print 2-7

setting Fractional Character
Widths 2-19

title pages 2-25

Printing presentations 14-36

described 14-36

Printing, Troubleshooting. See

“Troubleshooting” in
ClarisImpact Help

Problems, troubleshooting. See

“Troubleshooting” in
ClarisImpact Help

Producing presentations

See also 35-mm slides;
Output medium; Overhead
transparencies;
Presentations

described 14-36

imaging to film 14-7, 14-9,
14-37

Producing presentations,
troubleshooting. See
“Troubleshooting” in
ClarisImpact Help

Progressive Builds, in
presentations 14-29

Promoting topics in outlines 9-8

Protecting, objects 12-5

Publish & Subscribe

borders B-5

breaking the link B-11

canceling
publishers B-8
subscribers B-12

defining
publishers B-6
subscribers B-9

described B-3

edition B-3

hiding the border B-12

modifying
publishers B-7
subscribers B-10

QuickTime movies A-3
re-establishing the link B-12

removing editions B-9

selecting
publishers B-7
subscribers B-10

showing borders B-12

showing publishers and
subscribers B-12

Index

subscriber update
options B-11

updating
editions B-7, B-8
subscribers B-10

Publishers

borders B-5

canceling B-8

defining B-6

described B-3

modifying B-7

selecting B-7

showing borders B-12

Q

Question mark menu 1-22

QuickTime extension

installing A-3

System requirements A-3
QuickTime Movie translator A-3

QuickTime movies

adding A-3

changing the playback
setting A-4

control badge A-4, A-5

described A-2

editing A-7

forward/reverse slider A-5

importing A-3

looping A-4
manipulating A-7

movie control bar A-4, A-5
play button A-5

playing A-4, A-5, A-6
play options A-4

Publish & Subscribe A-3

speed bar A-6

step buttons A-6
stop button A-5

stopping continuous
loop A-4

volume control A-5

I-13



QuickTime movies,
troubleshooting. See

“Troubleshooting” in
Claris[mpact Help

QuickTime, in onscreen slide
shows 14-25, 14-34

QuickTime, Loop Playback
setting 2-19

Quotation marks 2-19

R

RAM. See “Troubleshooting” in
ClarisImpact Help

Range

cells 6-3

data charts 7-35

Rectangle tools 11-8

Rectangles

changing corner size 11-21

drawing 11-20

rounded 11-20

Redoing actions 13-15

Reflowing organization
charts 4-12

Regular polygon tool 11-9

Regular text wrapping 13-68

Renaming slides, in
presentations 14-26

Reordering slides, in
presentations 14-27

Replacing text. See Finding and
changing

Report documents

adding pictures
as inline
characters 13-69

as Objects 13-65

column and page
breaks 13-40

described 13-3

editing shortcuts 13-15

footnotes 13-57, 13-60

headers and footers 13-61

I-beam pointer 13-13

layering pictures with
text 13-67

/

I-14

navigation shortcuts 13-14

pages 13-38

revising text 13-14

selection shortcuts 13-16

settings 13-4

text insertion point 13-13

uses for 1-12, 1-13

wrapping text around
pictures 13-68

Repositioning objects 12-8

Reshaping

bezigons 11-33

moving anchor points 11-33

objects 11-32

setting preferences for 2-18

Resizing objects 12-8, 12-9, 12-11

Resizing organization chart
positions 4-15

Return character 13-23

Right indent marker 13-46, 13-47

Right-angle connector tool 11-8

Rotating

arrows 11-28

objects 12-16

Rounded rectangle tool 11-8

Rows

setting height, in
timelines 8-17

setting number, in data
charts 7-12, 7-13

Rows, in tables

changing size 6-19, 6-20

described 6-3

headings 6-22

inserting and deleting 6-17

setting height 6-6

Rulers

applying 13-57

copying 13-56

measurements and
divisions 2-26

showing graphics 11-3

text 13-46

S

Saturation, in Color Editor 2-34

Saving

color palettes 2-20, 2-31

documents 2-5, 2-6

Saving out 2-10

Scale Multiple, in pie charts 7-23

Scaling objects 12-11

Scaling organization chart
positions (resizing) 4-15

Scanned images, troubleshooting.
See “Troubleshooting” in
ClarisImpact Help

Scatter charts 7-7

Scientific formats, in tables 6-14

Searching. See Finding; Finding
and changing

Selecting

linked frames 13-11

objects 2-18, 12-3

text 13-16

tools, shortcuts for 2-19

Series. See Data series, in data

charts

Shadow control 1-19

Shadows on objects. See Drop
shadows, adding and changing

Shadows, in data charts 7-13, 7-23

Shape burst gradient type 2-35,
2-37

Shape tools

described 1-18, 11-9

palette 1-18

Shift-clicking 13-16

Shift-constraint 2-18, 11-15

Shortcuts

aligning text 13-53

eyedropper tool, using 12-18

moving objects 12-7

moving text 13-17

moving the insertion
point 13-14

reusing draw and shape

tools 11-9

text editing 13-15



text selection 13-16

tool selection 2-19

Showing the Clipboard 13-17

Showing/hiding

autogrid 11-5

Balloon Help 1-24

formatting characters 2-19

graphics grid 11-4

graphics ruler 11-3

invisibles 2-19

margins 2-25

page breaks 2-23

page guides 2-25

Size

objects, displaying 11-36

objects, using
SmartSize 12-9, 12-10

of charts 4-17

text, changing 13-33

Size palette 12-8

Slide Manager. See Presentations

Slide service bureaus 14-37

Slide show control 1-14

Slide show control, in
presentations 14-35

Slide shows, starting and
stopping 1-14

Slide shows. See Onscreen slide
shows

Slide size. See Output medium

Slide styles, master. See Master
slide styles

Slides

See also Presentation
documents; Presentations

described 14-4

Smart Quotes 2-19

SmartConnector 11-29

SmartShadow

adding 11-12

control for 11-10

SmartAlign 12-13, 12-14

SmartSize 12-9, 12-10

SmartSymbol 12-21

Smoothing objects 11-34

Sorting cells, in tables 6-15

Spaces

character for 13-23

character, finding and
changing 13-22

nonbreaking 13-22, 13-23

Spacing

between columns 13-43

between flow chart
symbols 5-14

between lines 13-46

flow chart frames 5-15

line spacing controls 13-50

paragraphs 13-51

positions, in organization
charts 4-19

Special effects, in presentations.
See Onscreen slide shows;
Presentations

Speech balloons 11-9, 11-29

Speed bar A-6

Spelling

See also Dictionaries;
Thesaurus

checking
automatically 13-24
described 13-24
single word 13-26

dictionaries
changing 13-28
described 13-24
installing 13-26

User Dictionaries
adding 13-28
creating 13-28
described 13-24
editing 13-29

Spreadsheets

See also Tables

importing data from 6-23,
7-19

Square Grid, in data charts 7-23

Squares

drawing 11-15, 11-20

rounded 11-20

Index

Stacked

area charts 7-6

bar charts 7-5

pictogram charts 7-10

Stacking

described 2-13

objects, order
changing 12-7

described 11-14

Starburst tool 11-9, 11-28

Start date, in calendars 10-4

Start Date, in timelines 8-4, 8-6

Stationery

See also New Document
dialog box

creating 2-28

described 2-27

icon for 2-28

opening 2-27

options stationery 2-27

using custom rulers
with 2-27

Step buttons A-6

Stop button A-5

Straight connector tool 11-8

Style bar 1-19

Style Editor, in organization
charts 4-29

Style filters. See Master slide
styles; Model styles

Styles

See also Element styles;
Master slide styles; Model
styles

folder for 2-2]

setting folder for 3-9

text
adding 13-35
applying 13-35
changing 13-33
defining 13-35
described 13-31, 13-34
modifying 13-36
removing 13-37

Styles, troubleshooting. See

“Troubleshooting” in
ClarisImpact Help

/
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Subordinates, in organization
charts 4-4, 4-6

Subscribers

borders B-5

canceling B-11, B-12

defining B-9

described B-3

hiding B-12

modifying B-10

modifying publishers
for B-12

re-establishing the link B-12

setting update options B-11

showing borders B-12

updating B-10

Sweeps

angle for 2-35

circular 2-37

directional 2-36

focus 2-35

shape burst 2-37

Symbol sets, in flow charts

adding, removing, and
renaming 5-10

choosing 5-4, 5-6 /

described 5-3

Symbols

ANSI standard 5-3

timelines 8-14

Symbols palette, in flow charts 5-7

Symbols, in data charts 7-30

Symbols, in flow charts

adding and choosing 5-7

adding multiple 5-8

adding unconnected 5-14

changing 5-9

connecting center to
center 5-13

described 5-3

entering and formatting
text 5-9

inserting and branching 5-8

replacing 5-10

resizing 5-12

I-16

Synonyms, finding 13-30

System 7

Balloon Help 1-24

Help system, opening in 1-22

System requirements for
QuickTime A-3

T

Tables

See also Spreadsheets

applying and changing
element styles 6-28

applying model styles 6-26

creating model styles 6-27

creating, with custom
settings 6-5

creating, with model
styles 6-4

data entry keystrokes 6-8

default text settings 6-6

described 6-2

entering and editing data 6-7

filling cells
automatically 6-11

formatting numbers, dates,
times 6-12

formatting text 6-14

generating charts from 6-24

grid display 6-6, 6-23

importing data 6-23

inserting and deleting
columns and rows 6-17

model bar 6-6

moving data 6-10

resizing columns and
rows 6-19

selecting cells 6-8

setting column width 6-6

setting row height 6-6

sorting cells 6-15

summing data 6-9

table options 6-22

wrapping text 6-14

Tables, in Publish & Subscribe

deleting data from a

publisher B-7

subscribing to B-9

Tabs

aligning on a character 13-55

changing 13-56

character for 13-23

described 13-54

fill character 13-54

finding and changing 13-22

removing 13-56

setting 13-54

typing 13-56

Task data, in timelines 8-8

Task Name, in timelines 8-9

Task tables, in timelines

described 8-3

formatting 8-17

Tasks, in timelines

deleting 8-9

described 8-3

entering and editing 8-7

inserting 8-9

linked 8-10

Templates. See Stationery

Text

aligning 13-53, 13-55

appearance, changing 13-33

arrow keys, using for
navigation 13-14

capitalization,
changing 13-33

changing to outline 13-18,
13-19

chart 1-8

color 13-33

copying 13-18

correcting and revising 13-14

cutting and pasting 13-17

deleting 13-14, 13-18

editing shortcuts 13-15

entering 13-13

finding and changing 13-19

footnotes 13-57

formatting 13-46



importing and exporting 2-21

indenting 13-47

insertion point,
moving 13-14

layering with pictures 13-67

moving 13-17

note tool 11-8

pages, working with 13-38

pictures, anchoring to 13-69

preset text format 13-31

selecting 13-16

setting default, in tables 6-6

setting preferences for 2-19

size and style 13-33

styles
applying 13-35
defining 13-35
described 13-31, 13-34
modifying 13-36
removing 13-37

wrapping 13-68

wrapping, in tables 6-14

Text control 1-19

Text frames

adding 13-8

changing to outlines 13-9

deleting 13-9

editing text in 13-7

linking 13-10

selecting 13-7

setting preferences for 2-18

Text margins 13-38

Text objects. See Text frames

Text rulers

adding and removing
columns 13-41

changing line spacing 13-50

changing text
alignment 13-53

setting tabs 13-54

Text style control 13-35

Text, entering

in data charts 7-16

in flow charts 5-9

in organization charts 4-10

Text, formatting

in calendars 10-8

in data charts 7-20

in flow charts 5-9

in organization charts 4-11

in outlines 9-7, 9-13

Thesaurus .

See also Dictionaries;
Spelling

described 13-30

installing 13-26, 13-27

looking up words 13-30

reviewing previous
selections 13-31

Three-dimensional effects, in data
charts 7-13, 7-23

Tiling windows 2-12

Tilt, in pie charts 7-23

Time formats, in tables 6-12

Time scale, in timelines 8-3, 8-12

Timeline element styles 8-20

Timelines

See also Models

applying model styles 8-18

Bar Display 8-14

column width 8-17

creating 8-3

creating model styles 8-19

creating, with custom
settings 8-5

creating, with model
styles 8-4

data display 8-13

data entry keystrokes 8-8

deleting tasks 8-9

described 8-2

element styles 8-20

entering and editing tasks 8-7

filtering out settings 8-18

formatting dates 8-17

formatting task tables 8-17

formatting timescale
text 8-17

gallery settings 8-16

inserting tasks 8-9

Index

linked tasks 8-10

model bar 8-7

model styles, described 8-17

row height 8-17

task data 8-8

time scale 8-12

Times

automatic 13-63

current, inserting 13-63

finding and changing 13-21

repeating on every
page 13-63

Title page

described 13-4

printing 2-25

Title placeholders. See Placeholder
frames

Title text 13-31, 13-33

Titles, in data charts 7-19, 7-34

Tool palettes

, draw 11-8

shape 11-9

Tool panel, described 1-15, 1-17

Tools

calendar 1-17

constraining 11-15

data chart 1-17

draw 1-18

flow chart 1-17

line 1-17

organization chart 1-17

outline 1-17

reusing 11-9

shapes 1-18

shortcuts for 2-19

star 1-17

table 1-17

text 1-17

timeline 1-17

Topic labels, in outlines

changing 9-13

choosing 9-6

described 9-3, 9-10
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Topics, in outlines

described 9-3

moving 9-7

promoting 9-8

Top-of-frame indicator 13-11

Transforming polygons 11-34

Translators

See also XTND
described 2-9

installed files 2-9

installing 2-9

QuickTime movie A-3

setting preferences for 2-21

updating 2-22

Translators, troubleshooting. See

“Troubleshooting” in
Claris{mpact Help

Transparencies. See Overhead
transparencies

Transparent checkbox, in
presentations 14-29

Trapezoid tool 11-9, 11-25

Troubleshooting. See

“Troubleshooting” in
ClarisImpact Help

Typing, setting preferences
for 2-18

Typography
font 13-32

point 13-32

size 13-32

style 13-33

I-18

U

Underline text style 13-33

Undoing

grouping objects 12-5

text changes 13-15

Ungrouping models 3-6

Ungrouping objects 12-5

Unsmoothing objects 11-34

Update XTND List 2-22

Uppercase text 13-31, 13-33

User Dictionaries

creating 13-28

described 13-24

editing 13-29

V
Vertical offset, for shadows 11-13

Viewing pages side-by-side 2-24

Views, using 2-14

Volume control A-5

WwW

Weekday names, in
calendars 10-10

Whole word, text search
and 13-20

Width of objects, with
SmartSize 12-10

Windows

closing 2-6

showing whole page 2-14

stacking 2-12, 2-13

tiling 2-12

working with 1-15

Word wrap, described 13-13

Word wrap, in tables 6-14

Workers, in organization
charts 4-3

Wrapping text around
graphics 13-68

X
X tool 11-9

X-shapes, drawing 11-28

XTND
See also Translators

QuickTime movie
translator A-3

setting preferences for 2-22

XTND, troubleshooting. See

“Troubleshooting” in
Claris[mpact Help

X-Y line and scatter charts 7-7

Y
Yearly calendars 10-12

Z
Zoom controls 1-15, 2-14, 2-15

Zoom percentage box 2-14, 2-15

Zooming 2-15, 2-16
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