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Chapter 1

I n t r o d u c i n g
P h o t o S u i t e ®

Welcome to PhotoSuite, the easy and fun way to create post cards, greeting cards,
photo presentations, photographs with special effects, Web page graphics—
about anything you can imagine! PhotoSuite puts advanced technology at the service
of your creativity. The results can be artistic, humorous, or instructive, and the
always be dazzling and unique.

W h a t  I s  P h o t o S u i t e ?

PhotoSuite is a photo collage program. You take pictures, “cut them up” (not litera
ly—PhotoSuite does it digitally, and you can use the same pictures over and over 
again), and arrange them in such a way that you create something complete
unique and original. The result is your very own PhotoSuite collage, which we call a
project. (There’s a table of PhotoSuite terms and concepts at the beginning of Chapte
2.)

It used to be that very few people could do this kind of work, and then only a
years of experience and with very expensive equipment. With PhotoSuite it’s easy,
and it doesn’t take expensive equipment or years of training and apprentices

PhotoSuite includes tools that make it easy to rotate objects, apply perspective, sub
stitute photos, cut out parts of a photo, distort photos, and much more. You 
insert text, draw shapes, and add shadows to your design. PhotoSuite also includes
sophisticated tools for adjusting the color in your photos.

W h a t  Y o u  C a n  D o  w i t h  P h o t o S u i t e  

PhotoSuite makes what used to be difficult and time-consuming easy and fun. You 
can be productive in a very short time, because PhotoSuite includes all the tools 
you’ll need to turn your photographs and other photos into exciting compositi

Using a PhotoSuite Templa te

PhotoSuite provides you with templates—ready-made projects—to get you started
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The PhotoSuite template collection includes projects for greeting cards, business pre
sentations, Web pages, and many other types of projects. You can use temp
as is, or you can use them as the jumping-off point for your own flights of im
nation. If you have your own photos, you can substitute them for the photos in
templates. The templates are yours to use, modify, enhance, and distribute.

Creating a Project from Scratch

You can always create your PhotoSuite projects entirely from your own materials
from photos stored on disk. If you have a scanner, you can scan photograph
other photos directly into PhotoSuite. You can cut out pieces of photos, distort them,
apply special effects, and combine them in ways that are limited only by the
bounds of your imagination.

Organizing Your Photos in the Gallery

Once you get started in PhotoSuite, you’ll start collecting photos for use in your 
projects. That’s when you’ll find the Gallery especially helpful. The Gallery lets
you organize your photos into albums that you create. For example, you could cr
ate an album of pictures of your family and other albums of favorite places, w
of art, pictures of animals, travel photos, and so on. By organizing your photos
albums, the Gallery makes them easy to find.

Improving Your Photos

PhotoSuite includes several powerful color-correction features that you can use to 
take favorite photographs and make them even better. You can enhance colo
move the annoying “red eye” that can occur with flash photos, adjust contrast
brightness, and so on.

Creating Projects for Use on the Internet

PhotoSuite is an ideal tool for creating images for Web sites on the Internet. If you 
have a home page, you can include dazzling images; you don’t have to limit y
self to what you can create with a paint program.
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See PhotoSuite Help for a complete discussion of using images on the Internet. Th
topic headings are “About PhotoSuite and the Internet,” “Create photos for Web pag
es,” and “Prepare an e-mail attachment.”

Using the Same Photos Over and Over

If you were making a collage out of pictures from a magazine, and you decid
you wanted to use the same picture in more than one collage, you’d have to g
and buy an additional copy of the magazine for each additional collage using
picture.

With PhotoSuite, you can use the same photos over and over. No matter what you do
on the screen—cut out a part of a photo, play with its colors, add text to it—
PhotoSuite never alters the original photo. The original is always available for y
to start another project. 

A b o u t  t h e  P h o t o S u i t e  D o c u m e n t a t i o n

PhotoSuite includes a complete printed and online documentation set designed to g
you working quickly and productively.

The PhotoSuite documentation includes:

■ PhotoSuite Installation and QuickStart Guide (printed)—This short guide con-
tains PhotoSuite installation instructions, a quick-start tutorial for getting you up
and running quickly, and a description of the templates provided with PhotoSuite

■ PhotoSuite Orientation Tour (CD)—This self-running tour is divided into sever
sections that teach you about the features of PhotoSuite and introduce the PhotoSu
user interface.

■ PhotoSuite User Guide (printed)—The User Guide contains the information you
need to accomplish specific tasks in PhotoSuite and for understanding basic 
PhotoSuite concepts. See “How the User Guide Is Organized” for a description of
the contents of the User Guide.

■ PhotoSuite Help (on-screen)—This extensive help system contains the most co
plete information for using PhotoSuite, including how-to information for every 
procedure and detailed technical information not found in the PhotoSuite User 
Guide. PhotoSuite Help also includes a Glossary of terms.
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Learning Path

As you begin to work with PhotoSuite, use the documentation in this order:

1 Read the Installation and QuickStart Guide to install PhotoSuite onto your com-
puter.

At the end of the PhotoSuite installation, the Basics part of the Orientation Tour
starts automatically. This on-screen tour teaches you the basics of PhotoSuite.

2 Take the Orientation Tour, located on the PhotoSuite CD.

If you can’t take the tour when you first install PhotoSuite, you can do it later.
After starting PhotoSuite, insert the CD into your drive, and choose Orientation 
CD from the Help menu.

3 Follow the brief tutorial in the Installation and QuickStart Guide.

4 Read the PhotoSuite User Guide to get basic information about using PhotoSuite

5 As you use PhotoSuite, access PhotoSuite Help from within the application to ge
help on accomplishing specific tasks. (See “Getting Help” later in this chap
for instructions on accessing Help.

About This User Guide

The User Guide is intended to give you basic information and concepts for usi
PhotoSuite. It also includes step-by-step instructions for accomplishing key tasks in
PhotoSuite.
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The screens were captured on a Windows 95 system, but the Macintosh user interfac
and functionality are similar.

Note: The User Guide is not intended to teach you how to use your operating
system. For instructions on using your operating system, please consult the
documentation that came with your system.
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How the User Guide Is O rganized

The PhotoSuite User Guide contains these chapters:

■ Chapter 1, “Introducing PhotoSuite” (this chapter) introduces you to PhotoSuite 
and the PhotoSuite documentation and briefly describes the things you can do 
with PhotoSuite.

■ Chapter 2, “Getting Started,” gives you instructions on how to start PhotoSuite, 
describes what you see on the PhotoSuite screen, provides definitions of terms and
basic concepts, and describes the file formats supported by PhotoSuite.

■ Chapter 3, “Using the Gallery,” describes how you use the Gallery to orga
your projects and photos into albums.

■ Chapter 4, “Working with Projects and Photos,” describes how to create, s
and print PhotoSuite projects.

■ Chapter 5, “Working with Objects,” describes how to make cutouts from p
tos, add and edit text, draw lines and shapes, and modify the photos, text
drawings in your projects.

■ Chapter 6, “Touching Up Photographs,” explains the PhotoSuite features that
let you remove red eye and adjust the colors in your photos.



11

C h a p t e r  1 I N T R O D U C I N G  P H O T O S U I T E

 

d for 

se the 
Conventions Employed in the User Guide

The User Guide uses a number of typographical and symbolic conventions, in-
cluding:

■ The first occurrence of a term with a specific meaning in PhotoSuite is italicized
in the manual. (Italics are also used for emphasis.) PhotoSuite Help includes a 
Glossary of terms.

■ The manual uses bullets for lists, to indicate a set of options or choices, an
single-step procedures.

■ Numbered lists indicate step-by-step procedures for you to follow.

 

Using th e Mouse

You’ll  be using the mouse a great deal, and there are some basic mouse terms used 
in this manual that you need to know:

■ Click: Press and release the mouse button once.

■ Double-click: Press and release the mouse button twice in rapid 
succession.

■ Drag: Press and hold down the mouse button, move the mouse, and relea
mouse button.

Getting Help

As you work in PhotoSuite, you can access PhotoSuite Help for detailed how-to
instructions and other usage information while the application is running.
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You can select a topic to go directly to the information you need, or you can
browse through all the topics in PhotoSuite Help. If you know what feature or tas
you need help with, you can also type a word or phrase to look up the related Help 
topic(s).

J u s t  H a v e  F u n !

Most of all, enjoy yourself! Feel free to experiment. Remember, your original 
photo is never changed, so you can always start over again if you don’t like som
thing. As you get increasingly familiar with PhotoSuite and the effects it can produc
you’ll start saying to yourself “I wonder if it can do... ?”

Try it out!



Chapter 2

G e t t i n g  S t a r t e d

In this chapter you’ll learn:

■ How to start PhotoSuite 
■ How to use the Getting Started dialog box
■ The PhotoSuite screen, including the toolbar and control bar
■ Basic PhotoSuite terms and concepts
■ The PhotoSuite project and image file formats

S t a r t i n g  P h o t o S u i t e  

The Installation and QuickStart Guide provides detailed instructions on how you 
start PhotoSuite.

1 Open the LivePix folder.

2 Double-click the LivePix icon.
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Using the Getting Started Dialog Box

When PhotoSuite starts, the first thing you see is the Getting Started dialog box.

The Getting Started dialog box gives you these options:

■ Start with a ready-made or saved project

Click this option if you want to start from one of the PhotoSuite templates, from
a project you have previously saved, or from a photo in the Gallery.

PhotoSuite switches to a full-screen view of the Gallery so you can select a tem
plate, project, or photo. For information on these ways of starting your wor
PhotoSuite, see “Opening Templates and Other Projects” and “Creating a New 
Project from a Photo.”

■ Create a new project from a blank canvas

Click this option if you want to start by setting up a blank canvas, defining
size and orientation. For example, you might use this option if you want to s
from one of the greeting card layouts.

PhotoSuite displays the New dialog box so you can define the characteristics o
the canvas. For information on this way of starting PhotoSuite, see “Creating a
Project from an Empty Canvas.”
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■ Add your photos to the Gallery

Click this option if you want to add photos to the Gallery.

PhotoSuite displays the Open dialog box so you can choose the first photo to add
to the Gallery. For information of adding photos to the Gallery, see “Addin
Projects and Photos to Albums.”

■ Cancel

Click Cancel if you want to use the File menu to open a project or photo t
is not in the Gallery.

You can display the Getting Started dialog box at any time while you’re work
in PhotoSuite. You might find that, when you’ve finished a project, it’s the easies
way to start the next phase of your work.

To display the Getting Started dialog box:

■ Choose Getting Started from the File menu.

I n t r o d u c i n g  t h e  P h o t o S u i t e  S c r e e n

This section identifies the main components of the PhotoSuite screen. The following
illustration shows how the PhotoSuite screen appears if you open the THANKS01 
template, using the first option in the Getting Started dialog box. Several of t
terms used here are defined in the table that starts on page 18.

toolbar

workspace,
including canvas 
with open project

control bar

menu bar

Gallery with 
thumbnail selected

status line

project window
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U s i n g  t h e  P h o t o S u i t e  T o o l b a r

The toolbar appears on the left side of the project window. These are the too
the toolbar:

To select the Selection tool or Pan tool or to add text with the Text tool, click
tool in the toolbar.

The tools with an arrow in the upper right corner—Position, Zoom, Draw (Lin
Outlined Shapes and Filled Shapes), Cutout, and F/X—have more than one
function available in a pop-up palette.

To select a tool from a palette:

1 Click the tool in the toolbar.

The tool palette appears.

2 Move the mouse to the tool you want, and click the tool in the palette.

Note: The F/X tools are not available in the SE version of PhotoSuite, Please 
contact MGI Software Corp., if you would like to upgrade to a version of 
PhotoSuite that includes these tools.

Pan

Zoom

Text

Line and Outlined Shapes

Filled Shapes

Cutout

Position: Rotate, Skew and Perspective

Selection

F/X: Red-eye, Distort and Shadow
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U s i n g  t h e  C o n t r o l  B a r

Several tools use the control bar to display sliders that allow you to adjust that 
tool. For example, the Draw tools display two sets of sliders in the control bar,
for opacity and the other for the hardness of the edge of the shape you’re drawing.

The control bar, the part of the project window directly above the workspace 
the toolbar, changes its appearance and function according to what you’re d
and what tool you’ve selected. 

To adjust settings in control bar sliders:

■ Drag the slider handle until the number value above the slider is what you
want. A symbol at either end of the slider indicates the effect of the setting 
select.

■ Click in the slider bar. The slider handle immediately jumps to that positio
and changes the setting accordingly.

■ Type a number into the text box above the slider, and press Return. 

The rest of this chapter provides general information that you’ll need to know
you start working PhotoSuite.

slider

text box
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U n d e r s t a n d i n g  B a s i c  P h o t o S u i t e  C o n c e p t s

Like most software programs, PhotoSuite has a “real-world” model it’s based on—
in this case, creating a collage. You have a workspace (similar to a desk or 
top), a surface on which you’ll create the collage, and the photos you’ll add t
The following table defines the terms and concepts that appear in the User Guide 
and PhotoSuite Help.

T e r m D e f i n i t i o n

project A project is a PhotoSuite document. Like collages, projects contain photos and 
objects that you can edit separately.

PhotoSuite saves and opens projects in the Live Picture (LPI) file format and can
also open project files in the FITS file format from Live Picture 2.5 and earlier.

photo A photo is one type of element in a PhotoSuite project. It can be a scanned 
photograph, digitized line art, clip art, or other type of “picture.” The PhotoSuite 
installation places approximately 200 photos in the Gallery.

In PhotoSuite, a photo is a single element, regardless of what it contains, and you
can only work with the entire photo.

template A template is a ready-made PhotoSuite project that includes photos, text, and 
other objects. The PhotoSuite installation places approximately 120 templates in
the Gallery.

This project contains two 
photos, the earth and the
astronaut, plus a text object. 
On the right, the astronaut 
photo is selected; you can 
work with it without affecting 
the other photo or the text.

This photo is made up of 
several elements—the girl, 
sky, clouds, and landscape—
but they are all part of a single 
image. You can’t work with any 
of the elements separately.
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For a full list of terms used in PhotoSuite, see the “Glossary” topic in Help.

object An object is an element of a project that is created with one of the special 
PhotoSuite tools: text, lines, outlined or filled shapes, or cutouts.

application 
window

The application window is the window in which the PhotoSuite application runs.
It has a title bar and menu bar at the top. It contains any open project win-
dows, plus the Gallery.

project 
window

Each open project exists in its own project window, with a title bar at the top, 
a toolbar at the left, and a status line across the bottom.

active window When you have more than one project open, the active project window is the 
one in which you’re currently working. The active window is in front of any oth-
er open windows.

workspace The workspace is the part of the project window that is inside the title bar, tool-
bar, and status line. The workspace is your work surface, like a desk or draft-
ing table. It includes the canvas and also the area around the canvas, which 
you can use as a temporary holding place for photos and objects from your 
project. You can view the workspace close up, as if you were looking through 
a magnifying glass, and you can view the workspace in a wide view that in-
cludes the canvas and its surrounding area.

canvas The canvas is the area of your project that will be printed. It initially appears 
on the screen as a white rectangle in the center of the gray workspace. You 
can have items in your project that are off the canvas, but only those items 
within the bounds of the canvas will appear in the final printed project.

Gallery The Gallery is a tool designed to help you organize your projects and the pho-
tos in them. The Gallery is a separate window inside the application window.

album You use albums to organize your projects and photos in the Gallery. You can 
create albums for projects (files in the LPI format) and photos (files in other 
formats).

thumbnail A thumbnail is a small picture in the Gallery that represents a photo or project. 
Moving or deleting a thumbnail doesn’t affect the photo file or project file.

T e r m D e f i n i t i o n
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The photos that go into projects, and the projects themselves, are stored as fi
your computer or on a CD. PhotoSuite supports the file formats listed in the following
table. The Action column lists what each format allows:

■ Open: You can open files in this format.
■ Insert: You can insert files in this format into your project.
■ Save: You can save files in this format.
■ Scan: You can save scanned photos in this format.

For information on saving files in compressed formats, see “Save with comp
sion” in PhotoSuite Help.

F o r m a t  N a m e E x t . D e s c r i p t i o n A c t i o n

Live Picture LPI The PhotoSuite project file format               Open/Insert/Save

FlashPix FPX
FPix

An image file format. FPX is the 
Windows 95 extension; FPix is the 
Macintosh extension.

Open/Insert/Save/
Scan

FITS [FIT] A project file format created by Live 
Picture® 2.5—equivalent to the LivePix 
LPI format.

Open/Insert (In the 
Open dialog box, 
select All Files and 
then select LP 
Project from the 
Open As list.)

IVUE IVU An image file format created by Live 
Picture 2.5—equivalent to FPX.

Open/Insert/Save/
Scan

Windows Bitmap BMP An image format created by many paint 
programs

Open/Insert/Save/
Scan

JPEG JPG A compressed image file format used for 
storing large graphics files and for use on 
the Web

Open/Insert/Save/
Scan

Tagged Image File 
Format

TIF A cross-platform, industry standard for-
mat for RGB (computer graphics) files

Open/Insert/Save/
Scan

PhotoCD PCD The popular Kodak® PhotoCD™ file for-
mat

Open/Insert

PICT The standard Macintosh bitmap image 
format

Open/Save/Scan
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G a l l e r y

In this chapter you’ll learn:

■ About the Gallery’s two modes
■ How to close and open the Gallery
■ How to work with albums in the Gallery
■ How to scan photos into the Gallery

A b o u t  t h e  G a l l e r y

Over time you’ll accumulate many projects and individual photos. How do yo
keep them organized? With the Gallery.

The Gallery has two modes: working mode and organize mode.

Working mode
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In working mode you can:

■ Create projects
■ Open existing projects
■ Insert and substitute photos
■ Add projects or photos to the Gallery

Creating projects, opening projects, inserting photos, and substituting photo
discussed in Chapter 4. Adding projects and photos to the Gallery are discuss
this chapter.

In organize mode you can:

■ Create albums
■ Add projects or photos to the Gallery
■ Move items between albums
■ Remove projects or photos from the Gallery
■ Scan images

This chapter focuses primarily on the Gallery’s organize mode.

To switch from working mode to organize mode:

■ Choose Organize Gallery from the Gallery menu.

To switch from organize mode to working mode:

■ Click OK in the upper left of the Gallery.

Organize mode
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Closing and Opening the Gallery

You can close the Gallery and open it at any time.

To close the Gallery:

■ Choose Close Gallery from the Gallery menu.

To open the Gallery:

■ Choose Open Gallery from the Gallery menu.

Getting Item Information

You can get the following information about a selected item in the Gallery:

■ File type (FPX, TIFF, BMP, and so on)
■ Size in kilobytes (KB) or megabytes (MB)
■ Location (CD, hard disk, or elsewhere)
■ Creation date
■ Most recent modification date
■ Photos contained in it (projects only)

To get information about an item in the Gallery:

1 Select the item.

2 Press the Info button in the lower right corner of the thumbnail.

The information remains visible as long as you press the mouse button.

O r g a n i z i n g  P r o j e c t s  a n d  P h o t o s  i n  A l b u m s

The Gallery uses albums to make it easy for you to organize your work in PhotoSuite.
Just as you might put together photo albums for specific events—trips, wedd
family gatherings, and the like—the Gallery lets you create albums for relate
PhotoSuite projects and photos.

Each picture in a Gallery album is a thumbnail, a smaller copy of the actual p
or project.
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The Gallery window uses tabs to separate the albums of projects and photo
see your albums of projects, click the Projects tab; to see your albums of ph
click the Photos tab.

Creating a New Album

You can create albums of projects or photos. For example, you might be cre
a composite portrait of several generations of the women in your family. You
could create an album that holds the individual portraits of each of the wome

To create a new album:

1 Switch the Gallery to organize mode.

2 In the Gallery, click the Projects or Photos tab, depending on the type of al
you want to create.

3 Click Create Album.

A new album, called “Untitled,” appears.

4 Type a name for the new album and press Return. 

Adding Projects and Photos to Albums

You can add projects or photos to your albums in working mode or organize
mode. (This is one area in which the two modes overlap.)

tabs

albums

thumbnails
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To add an item to an album:

1 Click the tab for the type of item you want to add. For example, to add a n
project, click the Projects tab.

2 Open the album you want to use.

3 If the Gallery is in working mode, click Add Projects/Add Photos to the Ga
lery at the bottom of the window. If the Gallery is in organize mode, click A
Projects/Add Photos in the row of buttons at the upper right.

PhotoSuite displays the Open dialog box.

4 In the Open dialog box, locate the folder for the item you want to add, and
lect the file type—LPI for projects; FPX, TIFF, JPEG, and the like for phot

5 Double-click the filename, or select the filename and click Open.

In working mode you can also add items to the Gallery using drag and drop.

To add an item to an album using drag and drop:

1 Click the tab for the type of item you want to add.

2 Open the album you want.

3 Select the item you want to add to the Gallery.

You can select a photo or project in the workspace, on the desktop, or in
a folder.

4 Drag the item to the Gallery and drop it into the album.

If you drag an item to the Projects tab of the Gallery and haven’t yet saved it
PhotoSuite displays the Save As dialog box so you can name and save the new 
project.

Working mode

Organize mode

Click here.
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Adding Items When You Save a Project or Photo

When you save a project, PhotoSuite automatically saves it and the photos contained
in it to the Gallery. The PhotoSuite installation creates two albums for these proj
and photos: My Projects and My Photos.

■ When you save a project, PhotoSuite places its thumbnail in the My Projects al-
bum and thumbnails of its component photos in the My Photos album.

■ When you save a file as a photo, PhotoSuite places its thumbnail in the My Photos
album.

If you wish, you can then use the techniques described in the next section to m
the thumbnail to the album of your choice.

Moving Items between Albums

You can move an item from one album to another using drag and drop.

To move an item to a different album:

1 Switch the Gallery to organize mode.

2 Open the album containing the project or photo you want to move.

3 Select the item you want to move.

4 Drag it to the album list, and drop it on the name of the target album.

Removing Items or Albums

You can remove an item—a project or a photo—from an album, and you can
remove an entire album.

To remove an item from an album:

1 Switch the Gallery to organize mode.

2 Click the tab for the type of item you want to remove.

3 Open the album that contains the item you want to remove.

4 Click the item’s thumbnail to select it.

5 Click Remove.
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Note: Removing an item from the Gallery doesn’t delete any files from your di
It only removes the thumbnail from your album. If you remove a thumbnail by
cident, you can undo it by choosing Undo from the Edit menu.

To remove an album:

1 If a thumbnail in the album is selected, click Remove.

PhotoSuite doesn’t select another thumbnail. The selection now applies to the e
tire album. (If a thumbnail isn’t selected, skip this step.)

2 Click Remove to remove the entire album.

If you remove an album by accident, you can restore the album by choosing U
from the Edit menu.

Scanning Photos into the Gallery

You can add photos to the Gallery by scanning them or capturing them with a
ital camera.

To scan an image into the Gallery:

1 Switch the Gallery to organize mode.

2 Select the scanner or camera from the list.

3 Click Scan/Camera.

4 Scan the image according to the scanner’s instructions. See “Using a Sca
or Digital Camera.”
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Chapter 4

W o r k i n g  w i t h  
P r o j e c t s  a n d  
P h o t o s

In this chapter you’ll learn:

■ How to open and create projects
■ How to add photos to your projects
■ How to substitute photos in your projects
■ How to change the setup of the canvas
■ How to scan images into PhotoSuite 
■ How to save and print files

O p e n i n g  a n d  C r e a t i n g  P r o j e c t s

A PhotoSuite project can contain a single photo that you’ve modified only slightly, 
or it can be a complex composite of many photos and other objects.

You can create a new project that begins with a photo already inserted—
including one of the templates included with PhotoSuite—or you can create a projec
that starts with an empty canvas.

Note: Many of the actions involving projects—creating them, opening them, a
adding photos to them—can be accomplished with the Gallery, with PhotoSuite 
menu commands, or with drag and drop, as you’ll see in the sections that fo
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Opening Templates and Other Projects

PhotoSuite provides over 100 templates that you can open and use as the starting 
point for your own projects. You can open templates and your own projects b
ing the Gallery, the PhotoSuite menus, or drag and drop.

To open a template or other project by using the Gallery:

1 Click the Projects tab in the Gallery.

2 Select the album containing the project you want.

3 Do either of the following:

■ Double-click the project’s thumbnail.
■ Select the project’s thumbnail and click Open.

To open a template by using the menus:

1 Choose Open from the File menu.

2 In the Open dialog box, locate the folder that contains the project you wa

3 Double-click the project’s name, or select it and click Open.

You can preview the photo in the Open dialog box by selecting the photo’s n
and then clicking the Preview check box. PhotoSuite shows you a thumbnail of the
photo and also lists its filename, file format, and size.

Click here to 
see a preview 
of the selected 
project or 
photo.



31

C h a p t e r  4 W O R K I N G  W I T H  P R O J E C T S  A N D  P H O T O S

, or a 

-

s, 
from 

 by 
ize as 
Using drag and drop, you can open a template from the Gallery, the desktop
folder.

To open a template by using drag and drop:

1 Find the template you want to open.

2 Drag it from the Gallery, desktop, or folder and drop it into the PhotoSuite work
space.

Creating a New Project from a Photo

PhotoSuite provides many photos that you can use as starting points for Web page
greeting cards, posters, and other projects. When you start a project directly 
a photo, PhotoSuite does three things automatically:

■ It makes the canvas the same size as the photo.
■ It gives the project the same name as the photo.
■ It zooms in on the photo and canvas to fill the workspace.

For example, if you start with the photo called People13, which is 5.7 inches
8.6 inches, your project is also called People13, and the canvas is the same s
the photo.

The new project is same size and has the same name as the photo in the Gallery.
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You can create a project from a photo by using the Gallery, menu command
drag and drop.

To create a project from a photo by using the Gallery:

1 Click the Photos tab in the Gallery.

2 Select the album that contains the photo you want to use to start your pro

3 Locate the thumbnail for the photo you want to start the project, and then
either of the following:

■ Double-click the thumbnail.
■ Select the thumbnail and click Open.

To create a project from a photo by using the menus:

1 Choose Open from the File menu.

2 In the Open dialog box, locate the folder that contains the photo you wan

3 Double-click the photo’s name, or select it and click Open.

To create a project from a photo by using drag and drop:

■ Drag the photo you want from the Gallery, the desktop, or a folder, and dro
into an empty part of the PhotoSuite window—not into a project window.

If you drop the photo into a project window, the photo is inserted into the 
project that is open in the window.

Creating a Project from an Empty Canvas

Perhaps you’d rather start from an empty canvas. For example, you might ha
specific page size in mind, or you might want to start with one of the greeting c
layouts.
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To create a new project from an empty canvas:

1 Choose New from the File menu.

2 In the New dialog box, type a name for your new project. (Naming the pro
when you create it is optional, but recommended.)

3 Select a size from the Canvas Size list.

PhotoSuite provides several standard sizes and also allows you to specify a cus
tom size. If you select Custom, enter the page width and height, and sele
unit of measure (inches or centimeters).

4 Click the page orientation or one of the card formats (See the illustration 
lowing these steps).

5 Click OK.

A new project window opens.

Type the project’s 
name here.

Select the canvas size 
from this list.

Select orientation and card 
formats here.
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This illustration shows you the two full-page canvas orientations and the thre
card formats.

You’re now ready to add your first photo to the project, described in “Adding P
tos to Your Project.”

Note: See “Specify canvas format” in PhotoSuite Help for detailed descriptions 
of the special greeting card page layouts.

Portrait

Landscape

Two Fold Vertical Two Fold Horizon- Four Fold
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A d d i n g  P h o t o s  t o  Y o u r  P r o j e c t

Once you’ve opened or created a project, you can add photos to it by using 
Gallery, the PhotoSuite menus, or drag and drop. The project must be open. If mo
than one project window is open, PhotoSuite adds the photo to the active project 
window.

To add a photo to a project by using the Gallery:

1 Click the Photos tab in the Gallery.

2 Select the album containing the photo you want.

3 Select the photo in the Gallery and click Insert.

To add a photo to a project by using the menus:

1 Choose Insert from the File menu.

2 In the Open dialog box, locate the folder and/or drive that contains the ph
you want to add.

This photo has been inserted into the project. It is in front of the photo of the apples 
and is selected.
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3 Double-click the photo’s name, or select it and click Open.

You can preview the photo before inserting it. See the example in the pic
on page 30.

To add a photo to a project by using drag and drop:

■ Drag the photo from the Gallery, the desktop, or a folder to the project wind
and drop it into the project.

S u b s t i t u t i n g  P h o t o s

Using the Gallery or the PhotoSuite menus, you can substitute, or replace, a photo or
other object in your project with another photo.

To substitute a photo in your project by using the Gallery:

1 Select the object in the project window that you want to replace.

2 Click the Photos tab in the Gallery, and open the album that contains the p
you want to substitute.

3 Select the thumbnail of the photo you want to substitute.

4 In the Gallery, click Substitute.

The new photo now appears in the project, and PhotoSuite switches to “photo po
sitioning mode,” as indicated by the Cut button in the control bar. (See th
lustration on the next page.) This lets you reposition the substituted photo
case it’s not the same size as the original photo or it’s not quite where you 
it. For information about positioning photos, see “Positioning a Photo Insid
Cutout.”

5 If necessary, reposition the photo inside the bounding box.

6 Click Cut to complete the substitution.
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To substitute a photo in your project by using the menus:

1 Select the object in the project window that you want to replace.

2 Choose Substitute from the Photo menu.

3 In the Open dialog box, locate the photo you want to substitute.

4 Double-click the photo’s name, or select it and click Open.

The new photo now appears in the project, and PhotoSuite switches to “photo
positioning mode,” as described above.

5 If necessary, reposition the photo inside the bounding box.

6 Click Cut to complete the substitution.

Note: Edits that have been applied to the original photo—such as positioning
resizing, and making cutouts—will be applied to the substituted photo. 

The photo of the two girls has been substituted for the photo of the girl in the example 
on page 35.
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M o v i n g  A r o u n d  i n  a  P r o j e c t

As you’re working on a project, you might want a different view of your work
For example, you might want to move the canvas off to one side of the worksp
or you might want a close-up view. You can:

■ Pan the project, moving it from side to side or up and down
■ Zoom in on the project for a closer view
■ Zoom out from the project for a wider view

Panning the Workspace

When you pan the workspace, it’s as if you were moving a piece of paper (the
vas) on a desktop (the workspace).

To pan the workspace:

1 Click the Pan tool.

In the workspace, the pointer changes from an arrow to a hand.

2 With the hand, drag in the window until the canvas is where you want it.

You don’t have to place the hand directly on the canvas. You can move t
hand on the workspace background, and the canvas moves with it.

Zooming In or Out

When the Zoom tool is set for zooming in, or magnifying, the tool has a plus s
(+), which also appears in the Zoom tool pointer.

When the Zoom tool is set for zooming out, or diminishing, the tool and poin
have a minus sign (-).

The Zoom tools are located in a palette on the toolbar. For information on se
ing tools from a palette, see “Using the PhotoSuite Toolbar.”

To zoom in or out with the Zoom tool:

1 Select the Zoom tool you want.

2 Place the Zoom tool over the part of the project you want to zoom on, and c

Each click zooms in or out by a factor of two.
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Note: You can change the function of the Zoom tool by pressing Option. 
For example, if you select the Zoom In tool, pressing Option causes the 
tool to function as a Zoom Out tool. To indicate this change, the sign 
inside the magnify ing glass pointer changes from a plus to a 
minus.

You can also zoom in on a specific region of the workspace.

To zoom in on a specific region of the workspace:

1 Click the Zoom In tool.

2 Drag a zoom rectangle around the area you want.

Using the Zoom command, you can zoom in or out to preset percentage view
the workspace.

To zoom to a fixed percentage view of the workspace:

1 Choose Zoom from the Window menu.

2 In the submenu, choose one of the preset zoom levels.

PhotoSuite Help has more information on zoom percentages.

You can also zoom in on the canvas so that it fills the project window.

To fit the canvas to the project window:

■ Choose Fit To Window from the Window menu.
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C h a n g i n g  t h e  S e t u p  o f  t h e  C a n v a s

Whenever you want to, you can change the setup of the canvas: its size and
tation. The current size is identified on the right side of the status line.

To change the project setup:

1 Choose Set Up Canvas from the File menu.

2 Select the Document Size and Orientation settings you want in the Set Up
vas dialog box.

3 Click OK.

Changing the setup of the canvas doesn’t affect the objects in the project. F
ample, if you change to a smaller document size, you might need to repositio
objects in the project or change their size.

Note: For detailed descriptions of the greeting card options, see “Specify can
format” in PhotoSuite Help.

S a v i n g  P r o j e c t s  a n d  P h o t o s

When working on a project, always save frequently. Nothing is more frustrat
than working on a complex project for a long time and then having the powe
out. 

You can also save a copy of your project under a different name or save your 
in one of the image file formats (see the file formats table under “Understand
File Formats”).
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Note: PhotoSuite assumes that you are saving your work as a project (the LPI format)
unless you explicitly specify otherwise.

Saving a Project for the First Time

If you didn’t name the project when you created it, you must give it a name a
select a location the first time you save it.

To save an unnamed project:

1 Choose Save As from the File menu.

2 In the Save As dialog box, locate the folder in which you want to save the
project, if it’s different from the current folder.

3 Type a name in the File Name box.

4 Click Save.

Saving as You Work

Once you’ve named and saved your project the first time, you should save it
odically as you continue working.

To save a project:

■ Choose Save from the File menu, or press Command-S. 
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Saving a Project under a Different Name

You might find that you want to use a single project as a starting point for sev
different ideas. In that case, you can save the project under one name and the
additional versions of it under different names. Each becomes a separate pr
and can be edited without affecting the others.

To save a project under a different name:

1 Choose Save As from the File menu.

2 In the Save As dialog box, locate the folder in which you want to save the
project, if it’s different from the current folder.

3 Type the new name in the File Name box.

4 Click Save.

If you check the contents of your project folder (or folders), you’ll see that yo
now have two projects: the original and the project you just saved with the n
name.

Saving Your Work as a Photo

Perhaps you want to open your project in another application. In that case, y
would save your project in an image file format the other application supports.
example, JPEG, TIFF, and BMP are common image file formats. Saving to an
age file format creates a new file (the image file) and leaves your original pro
unchanged.

Note: When you save to an image file format, all photos and objects in the pro
are combined into a single element. (For information on the difference betwe
projects and photos, see their definitions in “Understanding Basic PhotoSuite 
Concepts.”)

To save a project to an image file format:

1 Choose Save As from the File menu.

2 In the Save As dialog box, locate the folder in which you want to save the 
to, if it’s different from the current folder.

3 If you want to give the photo a new name, type it into the File Name box.
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4 Select the file format from the Save As Type list.

5 Click Save.

6 Depending on the file format you’ve selected, PhotoSuite might display a dialog
box with image file resolution and compression options. Select one of the fol-
lowing resolutions:

■ Screen Resolution (72 dots per inch—dpi)
■ Print Fast (150 dpi)
■ Print High Quality (300 dpi)
■ Custom

For help on the resolution options, see “Set resolution options” in PhotoSuite 
Help.

7 Select the format-specific compression options.

For more information on the compression options, see “Set compression 
tions” in PhotoSuite Help.

8 Click OK.

U s i n g  a  S c a n n e r  o r  D i g i t a l  C a m e r a

If you have a scanner or digital camera, you can easily use it with PhotoSuite.
PhotoSuite uses the industry-standard TWAIN interface and automatically detec
any installed TWAIN devices. (You must, of course, first install the scanner or
digital camera according to the manufacturer’s instructions.)
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To scan or capture a photo into PhotoSuite:

1 Choose Scanner/Camera from the File menu.

2 Select the device you want from the submenu.

At this point, the scanner or camera takes over and displays its own dialog

3 Scan or capture the photo according to the manufacturer’s instructions.

4 When the photo is finished scanning, PhotoSuite displays the Save As dialog box.
Select one of these file formats for your photo:

■ FPX (recommended)
■ IVUE
■ BMP
■ JPEG
■ TIFF
■ PICT (Macintosh only)

5 Type a filename, and click Save.

Note: Some scanners have a default (automatic) image resolution that migh
be sufficient to give you the true photographic quality that PhotoSuite can produce
Check to see if you can set scanning options, including resolution. For exam
if the scanner has a default resolution of 200 dpi but can scan at 400 dpi, se
400. Note, however, that higher resolution creates a substantially larger file. 
might have to choose between image resolution and available disk space.

You can also scan images directly into the Gallery. For instructions, see “Scan
Photos into the Gallery.”

P r i n t i n g  Y o u r  P r o j e c t s

You can print your project on your printer, or you can save your project as a
that you can take to another output device or to a service bureau. Many large
tocopy shops can print image files created with PhotoSuite.
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To print your project:

■ Choose Print from the File menu.

Note: Almost all printers have non-printing margins around the outside of the
page. (The size of these margins depends on the printer.) The available printing 
area is the part of the page that is inside the non-printing margins. This is why 
typically can’t print an 8½-by-11 project on a piece of 8½-by-11 paper. Althou
the canvas and the paper are the same size, the canvas is actually larger th
available printing area.

If the project is larger than the available printing area, the Print dialog box gi
you these options:

■ Fit: PhotoSuite reduces the project in size to fit the available printing area of th
page, maintaining the project’s original proportions.

■ Crop: PhotoSuite prints the project at its current size. Anything that extends be
yond the available printing area is not printed.

■ Tile: PhotoSuite prints the project in its original size, using as many pages as
required to print it in its entirety.

If the project is smaller than the available printing area, the Print dialog box g
you these options:

■ Center: PhotoSuite prints the project in its actual size, centered on the page.

■ Enlarge: PhotoSuite enlarges the project to fit the available printing area, main
taining the project’s original proportions.

■ Repeat: PhotoSuite prints as many copies of the project as possible, unchanged in
size, on the page.

For information on printing greeting cards, see “Print a project” in PhotoSuite Help
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Previewing What You’ll Be Printing

Before you print your project, you can see a preview of how it will look when
printed.

To preview your output:

■ Choose Print Preview from the File menu.

While in Print Preview, you can zoom or pan the preview. Zooming and pann
in Print Preview is the same as in the project window, described in “Moving 
Around in a Project.”

To display the Print Setup dialog box from the Print Preview window, click Set
You can select paper size and orientation, graphics quality, and other availab
tings determined by your printer.

The same printing options found in the Print dialog box (Fit, Crop, and so on)
available in Print Preview.

To print your project from Print Preview:

■ Click the printer button in the Print Preview dialog box.

Click here to 
begin printing.

Select one of 
these output 
options.
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Understanding Page Orientation and Printer Orientation

When you start a new project, PhotoSuite automatically sets the printer orientation t
match the orientation (Portrait or Landscape) of the canvas. In some cases, 
ever, you might want to print to the opposite orientation. For example, if you
creating a business card, which is commonly in Landscape orientation, you m
want to print it in Portrait, select the Repeat option in the Print dialog box, an
print a sheet of business cards.

To override the current printer orientation:

■ In the Print dialog box, click Properties to display the printer’s Properties 
log box. Select the orientation you want. (The Properties dialog box varies
cording to the printer, but the orientation is typically one of the Paper 
properties.)

■ From Print Preview, click Setup, and select the orientation in the Print Se
dialog box.

Canceling a Prin t Job

If you start printing and then decide you want to stop, press 
Command-(period).

Select the printer 
orientation here.
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C l o s i n g  Y o u r  P r o j e c t  a n d  E x i t i n g  P h o t o S u i t e

When you’ve finished your work on an individual project, you can close it and 
then work on other projects or exit PhotoSuite.

To close a project:

■ Choose Close from the File menu.
■ Click the close box in the window’s upper left corner.

To exit (quit):

■ Choose Quit from the File menu.

Note: If you try to close a project or exit PhotoSuite without saving the changes t
any open project, PhotoSuite asks if you want to save or discard your work. Click 
Save or Discard, or click Cancel if you decide you don’t want to close the pro
or exit after all.
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Chapter 5

W o r k i n g  w i t h  
O b j e c t s

In this chapter you’ll learn:

■ How to select objects
■ How to edit the photos in your project
■ How to make cutouts
■ How to work with text
■ How to draw in your project
■ How to arrange the objects in your project

You can edit objects in many ways, including rotating them, making them lar
or smaller, distorting them, and making cutouts. Before you can edit an object,
must first selectit.

S e l e c t i n g  O b j e c t s

When you use the Selection tool to select an object, you’re telling PhotoSuite “this is
what I want to work with.” PhotoSuite indicates that the object is selected by placing
a rectangular bounding box, with handles at the corners and midpoints, and an ou
line around the object.

Selecting a Single Object

To select a single object, click inside the object’s outline.

selected object

handle
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Note: Some objects—such as text and outlined shapes— require you to clic
rectly on the object if it is in front of another object. See “Selecting Text” and “Se-
lecting Outlined Shapes” for examples. “Changing Object Order” explains th
concept of objects being in front of other objects.

Selecting More than One Object

Sometimes you’ll want to select more than one object. For example, you mig
want to move two or more objects without changing their position relative to e
other.

To select more than one object:

■ Select the first object by clicking it, and then select the other objects by hold
down the Shift key as you click each additional object.

PhotoSuite places a single bounding box with handles around the selected objects
but it indicates each object with a separate outline. This allows you to perform
erations such as scaling and rotation as if the selected objects were a single 

Note: Unless stated otherwise, the operations described in this chapter can b
plied to multiple selected objects as well as single objects.

Selecting All Objects in the Project

PhotoSuite makes it easy for you to select all the objects in your project.

selected objects

handle
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To select all the objects in your project:

■ Choose Select All from the Edit menu.

Note: The selection includes all objects in the project, not just those on the can-
vas. If you’ve zoomed in on the project, keep in mind that the selection migh
clude objects that aren’t currently visible in the workspace.

Deselecting Objects

If you’ve selected several objects, you might want to deselect one or more of them.

To deselect one of several selected objects:

■ Press Shift, and click the object you want to deselect.

To deselect additional objects, continue Shift-clicking the objects you wan
deselect.

To deselect all objects in the project:

■ Click in an open area of the workspace where there aren’t any objects.

E d i t i n g  P r o j e c t s  i n  P h o t o S u i t e

Like most programs you’ve probably already used, PhotoSuite lets you perform basic
editing tasks like these:

■ Cutting, copying, and pasting objects
■ Duplicating objects
■ Deleting objects
■ Undoing or redoing the above actions
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Cutting, Copying, and Pasting Objects

PhotoSuite uses the Clipboard as a temporary storage place for items you cut or copy
from your projects. Once you’ve placed something on the Clipboard, you can
paste that item as often as you want. However, each time you cut or copy so
thing, the new item replaces what was already on the Clipboard. You can’t a
mulate items on the Clipboard.

Note: The contents of the Clipboard are deleted whenever you shut down yo
computer.

To cut objects from your project:

■ Select the objects and choose Cut from the Edit menu.

When you cut objects, PhotoSuite removes them from the workspace and plac
them on the Clipboard.

Cutting and deleting (described on page 53) both remove objects from th
workspace, but deleting doesn’t place them on the Clipboard. You can’t p
deleted items. (You can, however, undo the deletion.)

To copy objects in your project:

■ Select the objects and choose Copy from the Edit menu.

When you copy objects, PhotoSuite leaves the originals in the workspace and
places copies on the Clipboard.

To paste from the Clipboard into your project:

■ Choose Paste from the Edit menu.

When you paste, PhotoSuite takes the contents of the Clipboard and places it in
the workspace. You can continue pasting from the Clipboard until you cu
copy something else.
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Note: You can paste images from other programs—such as a paint program—
your PhotoSuite project. When you do, PhotoSuite first asks you to save the conte
of the Clipboard in one of the image file formats. This enables PhotoSuite to keep 
own copy of the image. If you change the original image, the PhotoSuite image file
is unaffected.

Duplicating Objects

Duplicating objects is like copying and pasting in a single step. The duplicated
jects appear on top of the originals and slightly offset. Because duplicating doe
use the Clipboard, you can use it only to make copies of objects within the s
project, but it’s a quick and efficient way to do that.

To duplicate one or more objects:

1 Select the objects you want to duplicate.

2 Choose Duplicate from the Edit menu.

Deleting Objects

As you’ve already read in “Cutting, Copying, and Pasting Objects,” deleting 
object is not the same as cutting it. When you cut an object, it’s usually beca
you want to use it somewhere else. When you delete an object, it’s usually bec
you don’t want to use it at all. Deleted objects aren’t placed on the Clipboard
can’t be pasted back into the project. You can, however, undo a deletion.

To delete one or more objects from your project:

1 Select the object you want to delete.

2 Press Delete, or choose Delete from the Edit menu.

Undoing or Redoing an Action

You can undo (reverse) any action in PhotoSuite. If you change your mind, you ca
redo (repeat) the undone action. For example, if you delete an item by accid
you can undo the deletion.

PhotoSuite features unlimited undo and redo, which lets you reverse or repeat m
ple previous actions. For example, if you skewed an object, rotated it, and th
moved the object, PhotoSuite can reverse or repeat each step sequentially. The menu
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command identifies the action to be undone or redone.

To undo one or more actions:

■ Choose Undo from the Edit menu.

For multiple actions, continue choosing Undo until you’re finished.

To redo one or more actions:

■ Choose Redo from the Edit menu.

For multiple actions, continue choosing Redo until you’re finished.

M o d i f y i n g  O b j e c t s

Using the toolbar, you can move objects, change their size, and apply speci
fects such as rotation, skew, perspective, and distortion.

Moving Objects

Using the Selection tool or one of the Position tools—Rotate, Skew and 
Perspective—you can move objects around the canvas and even off the can
Any part of an object that is off the canvas appears at 50% of its current opa
setting.

To move objects:

1 Select the objects you want to move.

2 In the toolbar, click the Selection tool or one of the Position tools.

When a Position tool is inside an object’s bounding box, it functions as a m
ing tool.

3 Position the pointer inside the object’s bounding box.

This part of the image 
is off the canvas.

This part of the im-
age is on the canvas.

This part of the canvas 
is empty.
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When the pointer is in the right position to move the objects, it changes to
pointer shown at the left.

If you’ve selected more than one object, you can drag from within the out
of any of the selected objects.

4 Drag the object to its new position in the workspace.

Resizing (Scaling) Objects

Using the Selection tool, you can resize, or scale, objects, making them larger or
smaller. Remember that you must first select the object (or objects) you wan
scale.

■ Proportional scaling changes the object’s width and height at the same tim
maintaining the ratio of the two dimensions (aspect ratio).

■ Horizontal scaling changes the object’s width, but not its height.

■ Vertical scaling changes the object’s height, but not its width.

When the pointer is in the right position to scale the objects, it changes to on
the pointers shown in the following illustrations.

To scale proportionally:

■ With the pointer, drag any corner handle on the bounding box.
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To scale horizontally:

■ With the pointer, drag the center handle on the left or right side of the boun
box.

To scale vertically:

■ With the pointer, drag the center handle on the top or bottom side of the bo
ing box.

If you selected more than one object, the scaling affects all selected objects
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Rotating Objects

Using the Rotate tool (one of the Position tools), you can freely rotate selecte
jects in your project. You can also use a menu command to rotate objects by
crements of 90°.

To rotate one or more objects with the mouse:

1 Select the objects you want to rotate.

2 Click the Rotate tool in the toolbar.

3 With the pointer, drag a corner handle of the bounding box clockwise or 
counter-clockwise.

When the pointer is in the right position to rotate the objects, it changes to
pointer shown at the left.

To rotate one or more objects by increments of 90°:

1 Select the objects you want to rotate.

2 Choose Rotate from the Object menu.

3 Choose the increment—90° Right, 180°, or 90° Left—from the submenu.

rotation in progress after rotation
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Skewing Objects

Using the Skew tool (one of the Position tools), you can skew (or slant) an object, 
both horizontally and vertically.

To skew one or more objects:

1 Select the objects you want to skew.

2 Click the Skew tool in the toolbar.

As soon as you click the Skew tool, the corner handles of the bounding box
appear. When the pointer is in the right position for skewing, it changes to
pointer shown at the left.

3 With the pointer, drag a bounding box handle horizontally or vertically unt
you’ve achieved the desired skew angle.

To skew horizontally, drag the handles on the top or bottom of the bound
box. To skew vertically, drag the handles on the sides of the bounding bo

Skewing can result in a variety of interesting effects. Feel free to experiment
member, you can always undo it.

Applying Perspective to Objects

Using the Perspective tool (one of the Position tools), you can apply three-dim



59

C h a p t e r  5 W O R K I N G  W I T H  O B J E C T S

xed; 
le, 

ding 
e, it 

nd-

xperi-
 for 
x, 

 
, as 
sional perspective to an object.

The side of the bounding box opposite the handle you’re dragging remains fi
it’s as if it were on hinges. For example, if you’re dragging the left or right hand
the effect is like opening a door toward you or away from you.

To apply perspective to one or more objects:

1 Select the objects you want to change.

2 Click the Perspective tool in the toolbar.

As soon as you click the Perspective tool, the corner handles of the boun
box disappear. When the pointer is in the right position to apply perspectiv
changes to the pointer shown at the left.

3 With the pointer, drag a bounding box handle up or down, left or right, depe
ing on the effect you want to create.

Perspective can create many unusual and entertaining effects. Feel free to e
ment. You might want to start with a simple filled rectangle, just to get a feel
what perspective can do. After you apply it to one handle of the bounding bo
undo the perspective and try another handle.

Flipping Objects

Using the Flip commands, you can easily flip an object horizontally (side to side)
or vertically (top to bottom). Flipping an object creates an instant mirror image
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To flip one or more objects:

1 Select the objects you want to flip.

2 Choose the Flip command from the Object menu.

3 Choose Horizontally or Vertically from the submenu.

Changing Opacity and Edge Settings

The Opacity and Edge sliders in the control bar let you change an object's opacity 
and edge.

■ Opacity specifies the visibility of an object, from 0% (the object is complete
transparent, or invisible) to 100% (the object is opaque, or fully visible). T
preset opacity is 100% for objects on the canvas. Objects off the canvas ap
at 50% of their current opacity setting.

■ Edge describes the level of softness or hardness of an object's edge or b
ary. The preset edge is 0%, which is the hardest setting. The softest setti
100%.

original horizontal flip vertical flip
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The following example, a cutout photo of an astronaut, illustrates various opa
and edge settings.

To change the opacity or edge of one or more objects:

1 With the Selection tool, select the objects whose opacity or edge you wan
change.

2 Drag the appropriate slider to its new setting.

There are two additional ways to change the settings:

■ You can type the percentage value in the box above the slider and then p
Return.

■ To increase or decrease the opacity setting by increments of 10%, you ca
press the plus (+) and minus (-) keys, respectively.

Distorting a Photo

Using the Distort tool, you can “stretch” a selected photo on the canvas as if
were on a piece of rubber. The effect is like what you see when you stand be
a fun-house mirror at a carnival. When you drag the Distort tool, it pulls the im
in the direction you drag.

opacity = 100%
edge = 0%
The astronaut image is 
opaque with hard edges.

opacity = 65%
edge = 0%
The image is equally 
transparent throughout.

opacity = 100%
edge = 25%
The image’s edges are 
soft; its interior is solid.
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When the Distort tool is active, the control bar displays a Distortion Strength sl
ranging from weak to strong. By varying the intensity of the distortion, you co
trol whether the Distort tool affects a small part of the photo or a large area.

To distort a photo:

1 Select the photo you want to distort.

2 Click the F/X tool in the toolbar, and then select the Distort tool.

3 In the control bar, drag the slider to set distortion strength.

4 With the pointer, drag a line through the part of the photo you want to dis

A low distortion strength spreads the distortion over a wide span.

A high distortion strength concentrates the distortion in a narrow span.
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After you distort a photo, you can reset it to its original state.

To reset a distorted photo:

1 Select the photo.

2 Click the F/X tool in the toolbar, and then select the Distort tool.

3 Click Reset in the control bar.

Creating a Shadow

A shadow gives a three-dimensional effect to an object. The shadow is typica
below the object that casts it and offset to one side. The shadow is the same 
and size as the object.

In PhotoSuite you can place a shadow behind photos, cutouts, lines, shapes, and t
You can set the color of the shadow, its location, and its opacity and edge.
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To place a shadow:

1 Select the object you want to shadow.

2 Click the F/X tool in the toolbar, and then select the Shadow tool from the 
ette. 

The Shadow dialog box appears.

3 Click Presets, and select one of the preset shadow types.

4 If you want to modify the preset shadow, drag the shadow in the Direction
Distance area of the dialog box to set its position relative to the object.

5 Set the opacity and edge of the shadow.

For more information on setting opacity and edge, see “Changing Opacity
Edge Settings.”

6 Click Shadow Color and select a color for the shadow from the palette.

7 Click OK.

To remove a shadow:

1 Select the object with the shadow.

2 Select the Shadow tool.

3 In the Shadow dialog box, click Remove.

This removes the shadow and closes the dialog box.

Select one of the 
preset shadows.

Drag the shadow to position it relative to the object.
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C u t t i n g  O u t  S h a p e s

Using the Cutout tools, you can create many interesting, amusing, and even
zarre effects. For example, you might have a picture of the Grand Canyon a
picture of your little brother that you took in your back yard. You start your proj
with the Grand Canyon, you insert your little brother and cut out the back ya
and there’s your little brother in the Grand Canyon!

The Cutout tools are in a palette on the toolbar.

For information on selecting tools from palettes, see “Using the PhotoSuite Toolbar.

After you've made a cutout, you can edit it (see “Editing a Cutout”), or you ca
always delete it (see “Deleting Cutout Shapes”).

Note: You can zoom or pan the canvas in the middle of cutting out an object 
then return to the Cutout tool to finish the job.

Cutting Out a Freehand Shape

The Freehand Cutout tool gives you complete control over the cutout you cre
You simply click your way around the shape you want to cut out. The tool cre
an anchor point each time you click, and then joins the points together (like “co
nect the dots”) to define the shape.

To cut out a freehand shape:

1 Select the object you want to cut out.

Edit Cutout

Edge Highlighter

Edge Detector
Freehand

Rectangle/Square
Oval/Circle
Heart
Star
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2 Click the Cutout tool in the toolbar, and then select the Freehand Cutout 
in the palette.

3 In the workspace, set the first anchor point by clicking at the point where 
want to begin.

4 Move the crosshair to the next anchor point, and click again.

Repeating this step as often as needed, click your way around the shape

If you set a point and then decide you don’t want it, press Backspace. PhotoSuite
deletes the point, and you can continue from the previous point.

5 When you’re almost all the way back to the starting point, double-click to co
plete the cutout line.

PhotoSuite automatically draws a straight line from the point you double-clicked
to the starting point.

crosshair

anchor point
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6 To finish, click Cut in the control bar.

If you want to cancel the cutout altogether, click Cancel.

Note: You can switch back and forth between the Freehand Cutout tool and 
Edge Detector (described on page 69) by pressing Option. 
This lets you combine the two types of cutout in a single operation.

Cutting Out a Preset Shape

You can cut out a preset shape from an object using the Rectangle Cutout, 
Cutout, Heart Cutout, and Star Cutout tools.

Here’s an example of a heart-shaped cutout from an object:

To cut out a single preset shape:

1 Select the object you want to cut out.
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2 Select one of the preset Cutout tools in the toolbar (Rectangle Cutout, Ov
Cutout, Heart Cutout, or Star Cutout tool).

3 In the workspace, drag the cutout shape around the object.

Before you begin, try to visualize a rectangular bounding box around the 
ished cutout. You should begin dragging from one of the corners of this b
As you drag, PhotoSuite shows you an outline of the cutout shape. (If you drag t
Heart or Star Cutout tools upward, you get an upside-down heart or star c
out.)

To create a circle or square, or a heart or star cutout that fits inside a squ
bounding box, hold down Shift as you drag the appropriate tool.

4 When you’re finished, click Cut.

If you want to cancel the cutout altogether, click Cancel.

You can also use the same or different cutout tools more than once on a sing
ject. Here is an example of a heart cutout with a star cut out of it.

To make more than one cutout:

1 Select the object you want to cut out.

2 Click the Cutout tool in the toolbar, and then select your first Cutout tool fro
the palette—for example, the Heart cutout.

3 Make the first cutout, as described above, but don’t click Cut yet.

4 Select another Cutout tool from the palette.

5 Make your second cutout.

6 Continue selecting Cutout tools and making cutouts until you’re finished.
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7 Click Cut.

Note: You can combine any of the Cutout tools (such as the Freehand Cutout 
in this manner, not just the preset shapes.

Making Cutouts with the Edge Highlighter and Edge Detector

When you’re cutting out something with a definite outline, you can use the E
Highlighter and Edge Detector tools. These tools are intended to be used to 
an accurate silhouette. Both tools find the edges of the shape you’re cutting ou
so the process is almost automatic.

■ Use the Edge Highlighter to make a quick cutout around a shape.
■ Use the Edge Detector to make a more precise cutout around a shape and

out around shapes that have been altered with the Distort tool.

You use both tools in much the same manner as the Freehand Cutout tool: 
click to set a starting point, click around the shape you want to cut out, doub
click to complete the shape, and click Cut to complete the cutout.

Note: For a close-up view while you’re using the Edge Highlighter or Edge D
tector tool, you can zoom and pan the canvas. To do so, click the Zoom or Pan
use the tool to get the view of the canvas you want, and then click the Cutout
again.

To cut out (silhouette) with the Edge Highlighter:

1 Select the Edge Highlighter tool from the Cutout tool palette.
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2 Click to set the first point, and then move the mouse.

As you move the mouse, note the parallel lines that move from the startin
point in the direction you drag. The Edge Highlighter will cut out only insid
these lines.

3 At any time while making your cutout, you can use the thickness slider in 
control bar to adjust the width of the path in which the Edge Highlighter se
an edge.

The more the slider is to the left, the narrower the path. You’ll probably fin
that you have to set more points (click more often) this way, but you also h
more control. The more the slider is to the right, the wider the path.

4 Continue to click around the shape.

To undo your last click, press Backspace.

Note the effect of the thickness slider on the Edge Highlighter’s path.
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5 When you’re almost all the way back to the starting point, double-click to 
ish the cutout line.

PhotoSuite automatically draws a straight line from the point you double-clicked
to the starting point.

6 Click Cut to complete the cutout.

Unlike the Edge Highlighter, the Edge Detector lets you control finding the cut
shape’s edges, giving you greater precision.

To cut out with the Edge Detector:

1 Click the Cutout tool in the toolbar, and then select the Edge Detector tool f
the palette.

At this point you might want to zoom in on the canvas. Because the Edge
tector works very precisely, it’s easier to control if you have a closeup view
the edge you’re cutting.

2 To set the first point, click directly on the edge of the shape you want to cut
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3 Use the mouse move the crosshair along the edge of the shape. 

Note how a line follows the crosshair along the edge from that first point.

4 Keep moving the crosshair, and click to set the next point.

If necessary, move the crosshair back and forth a little to keep the line on
edge of the shape.

5 Repeat step 4 until you’ve gone all the way around the shape.

If you’re working in a zoomed view of the canvas, select the Pan tool to pa
needed to go around the shape.

To delete a point, press Backspace.

6 When you’re almost all the way back to the starting point, double-click to co
plete the cutout line.

7 Click Cut to make the cutout.

Note: You can switch between the Edge Detector and the Freehand Cutout 
by pressing Option. This lets you combine the two types of cutout in a 
single operation.



73

C h a p t e r  5 W O R K I N G  W I T H  O B J E C T S

s in 
 then 

with 
t half 
ns.
Positioning a Photo Inside a Cutout

If you find that a photo is not placed inside a cutout exactly as you want it, a
the example below, you can reposition the photo inside the cutout shape and
recut the cutout.

To reposition a photo after you’ve made a cutout:

1 Select the cutout you want to reposition.

2 Click the thumbnail at the left end of the control bar.

The screen returns to the way it looked just before you made the cutout, 
the area inside the cutout shape at full opacity and the surrounding area a
opacity. In addition, the control bar again shows the Cut and Cancel butto

Click here.
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3 Place the pointer inside the cutout shape, and drag the photo in the cutout
it’s in the position you want.

4 If you want, you can also apply other positioning effects to the photo at th
time—such as rotation, skew, and perspective.

5 Click Cut to complete the cutout.

Editing a Cutout

You can edit any of your cutouts, changing their shapes, either before you c
Cut in the control bar or at any time afterward.

To edit an existing cutout:

1 Select the cutout object you want to edit.

2 Click the Cutout tool in the toolbar, and then select the Edit Cutout tool in 
palette.

Drag inside the cutout 
shape.
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When the Edit Cutout tool is selected, you can make these edits:

■ You can move anchor points.
■ You can add anchor points to any cutout.
■ You can delete anchor points.

To move an anchor point:

■ Drag the anchor point with the mouse.

To add an anchor point:

■ Drag the cutout line where you want the new anchor point.

To delete an existing anchor point:

■ Drag the point you want to remove to the nearest point on either side of it
release the mouse.

Deleting Cutout Shapes

If you don’t want the cutout you created—for example, you used the Star Cu
tool, and you wanted the Heart Cutout tool instead—PhotoSuite lets you restore the
object to how it looked before you made any cutouts.

To delete all cutouts you’ve made to an object:

■ Select the object, and choose Delete Cutout Shape from the Object menu

Note: If you’ve made multiple cutouts, Delete Cutout Shape removes them all. 
For that reason, be sure that’s what you want to do before you proceed.

Moving an anchor point

The heart-shaped cutout after 
moving one point and adding 
two new points.
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You can add text to your project and then treat it as you would any other obj
For example, you can:

■ Scale, rotate, and skew it
■ Apply perspective
■ Change its opacity and edge
■ Substitute a photo from the Gallery inside the text characters
■ Change its color or use the special Filter effect

 You can also apply styles to text, such as:

■ Bold, italic, or underline
■ Alignment: left, right, or center
■ Fonts and point size

Adding Text to Your Project

You add text to a project with the Text tool and the Text dialog box.

To add text to a project:

1 Click the Text tool in the toolbar.

PhotoSuite displays the Text dialog box.

2 In the Text dialog box, type the text you want to add.

To type more than one line of text, press Return to start a new line.

Type your text here.

Select a style—Bold, 
Italic, Underline—and an 
alignment for your text.

Select a font and point 
size.



77

C h a p t e r  5 W O R K I N G  W I T H  O B J E C T S

, or 

ffer-
 sep-

w 
ned 

t is 
ntil 

 

3 Select the font and type size, and use the buttons to select the bold, italic
underlined style.

These settings apply to all the text in the dialog box. To create text with di
ent attributes—for example, some bold text and some italic text—create a
arate text object for each attribute.

4 Click the appropriate button to left-align, center, or right-align the text.

Alignment is only meaningful for text on more than one line; it refers to ho
the text appears on the canvas. Left-aligned and right-aligned text are alig
to the left and right edges of the bounding box, respectively; centered tex
centered within the bounding box. You don’t actually see the alignment u
you close the Text dialog box.

5 Click OK to insert the text into your project.

Selecting Text

Before you can edit text or otherwise alter it, you must select it.

To select text:

■ If the text is in front of another object, click directly on one of the letters.

If  you click inside the bounding box but not on the text, PhotoSuite selects the
object under the pointer (in the example above, the photo of the girl).

■ If the text is not in front of another object, click anywhere inside the text’s
bounding box.

Click here (or directly on 
any letter) to select the text.
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Editing Text in a Project

You edit text in the Text dialog box. All the text entry and editing techniques 
scribed in the section on adding text apply here as well.

To open the Text dialog box to edit your text:

■ Select the text you want to edit, and click the Text tool.
■ Double-click the text with the Selection tool.

Working with Text Color

You can set the text to any of the available colors.

To specify text color:

1 Select the text object.

2 Click the color sample in the control bar.

3 Select a color from the color palette and click OK.

Note: On the Macintosh, the color palette you see may look different from the 
pictured here depending on which color system extensions you have installe
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Using the Color Filter Effect with Text and Shapes

When you add text or draw objects (described on page 80) to your project, y
have an additional color setting in the control bar: Filter.

The Filter setting works much as a filter works on a camera: it intensifies som
colors and doesn’t affect other colors at all, heightening contrast and brightne
some cases and subtracting colors in other cases.

When Filter is off, colors behave as you’d expect. At 100% opacity the letter
shape completely block out anything that’s underneath. At reduced opacity le
the background begins to show through, but the color in the text or shape is
form throughout.

Text and shapes with the Filter attribute must be over something to be visibl
all. There must be something to filter. If you drag filtered text or a shape to a
empty area of the canvas or off the canvas entirely, the text or shape isn’t vi
at all.

The Filter color option can produce some striking effects. Experiment with it u
you get a sense of what it will do to your photos.

Opacity = 100%
Filter = Off

Opacity = 50%
Filter = Off

Opacity = 100%
Filter = On

Opacity = 100%
Filter = Off

Opacity = 100%
Filter = On

In both examples 
the text is partly 
off the photo.
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Using Text as a Stencil

Using the Substitute button in the Gallery or the Substitute command, you ca
your text with a photo instead of a solid color. After adding text to your proje
substitute a photo for the text shape as described in “Substituting Photos.”

You can reposition the photo inside the stencil. For information, see “Position
a Photo Inside a Cutout.”

Note: If you delete a stencil, you delete both objects, the text and the object pro-
viding the fill image.

D r a w i n g  i n  Y o u r  P r o j e c t

PhotoSuite has two Draw tool palettes. The Filled Shapes palette contains tools for 
drawing shapes filled with a solid color. The Outline palette contains tools fo
drawing straight lines and outlines of shapes.

When one of the Draw tools is active, controls for changing color, opacity, an
edge appear in the control bar. Changing opacity and edge are described un
“Changing Opacity and Edge Settings.” You can also switch between normal

Filled Shapes palette Outline palette
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Filter color settings, which are described later under “Using the Color Filter Eff
with Text and Shapes.”

Note: You can substitute photos for the Filled Shapes, using them as stencil,
as you can with text. See “Using Text as a Stencil.”

Drawing Filled Shapes

You can liven up your projects with a colorful heart or star or put words in so
one’s mouth with a voice balloon. For business presentations, you can place
inside a box.

To draw a shape in your project:

1 Select a shape from the Filled Shapes tool palette.

2 Drag in the canvas to draw the shape.

To draw a perfect circle, square, heart, or star, hold down the Shift key as
drag. 

Drawing Lines and Outlined Shapes

Using the Outline tool palette, you can draw outlined shapes and straight lin

To preset the width of lines for the Draw tool:

1 Select one of the tools from the Outline tool palette.

2 Before you draw the object, select a line width from the palette in the con
bar.

Note: You must preset the line width for it to take effect.
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To draw a straight line:

1 Select the Line tool from the Outline tool palette.

2 Drag in the canvas to draw your line.

To constrain your line to 45° increments, hold down the Shift key as you dra

To draw an outline shape in your project:

1 Select a shape from the Outline tool palette.

2 Drag in the canvas to draw the shape.

To draw a circle, square, or star, hold down the Shift key as you drag. 

Selecting Outlined Shapes

Before you can change the color of an outlined shape or otherwise alter it, y
must select it.

To select an outlined shape:

■ If the shape is in front of another object, click directly on it.

If you click inside the bounding box but not on the outlined shape, PhotoSuite
selects the object under the pointer (in this case, the photo).

■ If the shape is not in front of another object, click anywhere inside its bound
box.

Setting Colors

You can either preset the color for lines and shapes or change their color aft
drawing them.

Click here (or anywhere on 
the line) to select this object.
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To preset the color for lines and shapes:

1 Deselect all objects in the project.

2 Select one of the Draw tools in the toolbar.

3 Click the color sample in the control bar.

4 Select a color from the palette and click OK.

5 Draw the line or shape.

Note: On the Macintosh, the color palette you see may look different from the 
pictured here depending on which color system extensions you have installe

To change the color of a line, outline, or filled shape:

1 Select the line or shape whose color you want to change.

2 Click the color sample in the control bar.

3 Select the new color from the color palette and click OK.

Using the Color Filter Effect with Shapes and Lines

The Filter color option works the same way for draw objects as it does for te
See “Using the Color Filter Effect with Text and Shapes.”
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A r r a n g i n g  O b j e c t s

As you add objects to your project, you’ll find t hese PhotoSuite features especially 
helpful:

■ You can align objects relative to each other, helping you arrange objects p
cisely.

■ You can move objects forward or backward in the stack of objects in the 
project.

Aligning Objects

PhotoSuite makes it easy to line up objects in your projects. You can align objects 
horizontally (left, center, and right), vertically (top, center, and bottom), or bo
You can also distribute the objects horizontally or vertically.

■ Left, right, top, and bottom alignment all use one of the selected objects a
fixed point of reference. For example, when you’re left aligning, the objec
align to the object furthest to the left. When you’re right aligning, they align
the object furthest to the right. In either case, that object doesn’t move.

■ Center alignment, both horizontal and vertical, uses the center of the boun
box surrounding the selected objects as a point of reference. In this case
possible that all the selected objects might have to move to align themselv
the center line.

■ Distribution uses the edges of the bounding box as a reference point. The
jects at either extreme—for example, far left and far right—remain where t
are, and the other objects move so that the horizontal or vertical space bet
all the objects is the same.
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The Align dialog box shows the effect of each alignment option.

To align two or more objects:

1 Select the objects you want to align.

2 Choose Align from the Object menu.

3 In the Align dialog box, click the button for the alignment option (or option
you want.

If you choose an alignment option and then change your mind, click None
that dimension. You don’t have to cancel the alignment. 

4 When you’re satisfied with the alignment, click OK.

Alignment physically moves objects, so experiment until you feel comfortabl
with it. Remember, you can always undo an alignment.

Changing Object Order

Object order refers to the way the objects in your project sit on the canvas. T
objects have a two-dimensional relationship—they’re to the left or right of ea
other—but they also exist in depth, with some objects in front of others.
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The first object you insert into a project is at the back of the object order, and
PhotoSuite places each new object in front of the other objects. Thus, the most recen
ly added object is at the front of the object order.

You might want to change an object’s position in the order—for example, to m
it all the way to the back, so that it’s behind all the other objects in the project. 
can move objects to the front or the back, and you can also move them forwa
backward just one position in the object order.

To move an object all the way to the back:

■ Select the object, and choose Send To Back from the Object menu.

To move an object all the way to the front:

■ Select the object, and choose Bring To Front from the Object menu.

To move an object one position toward the back:

■ Select the object, and choose Move Backward from the Object menu.

To move an object one position toward the front:

■ Select the object, and choose Move Forward from the Object menu.

You can also arrange multiple selected objects this way. In that case, they r
their position relative to each other. The objects don’t need to be adjacent in
object order. For example, if you move two objects to the back, the frontmos
the two objects remains in front of the other.

In this example, the photo of the girl is in back. The voice balloon is in front 
of the photo, and the text is in front of the balloon.
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Chapter 6

T o u c h i n g  U p  
P h o t o g r a p h s

In this chapter you’ll learn:

■ How to remove “red eye” from flash photography
■ How to increase or decrease overall color
■ How to adjust brightness and contrast
■ How to increase or decrease specific colors

PhotoSuite provides several tools that are particularly designed to let you get the ver
best from the photographs you use in your projects. These techniques, know
color correction, allow you to adjust the colors in the photos in your projects.

R e m o v i n g  “ R e d  e y e ”

If you’ve taken flash pictures of your family or friends, you’ve probably encou
tered “red eye,” which is caused by the light of the flash bouncing off the retin
the back of the eye. PhotoSuite provides a special tool that removes this annoying and
unattractive phenomenon from your photos.

To remove red eye:

1 Click the F/X tool in the toolbar, and select the Remove Red-eye tool from
palette.

2 To adjust the amount of red-eye removal, drag the Red-eye Selectivity sl
in the control bar to the left or right.

To remove more red, drag the slider to the right; to remove less red, drag
slider to the left.

3 Position the pointer over the red eye in your photo, and click.

You might find it helpful to zoom in before removing the red eye.
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To restore the photo to its original state:

1 Select the photo.

2 Select the Remove Red-eye tool from the toolbar.

3 Click Reset in the control bar.

I n c r e a s i n g  a n d  D e c r e a s i n g  C o l o r s

You might have some photos that have lost some of their color—old, faded 
tographs are a good example—or you might have a photo that has too much 
Using the Increase/Decrease Color command, you can bring faded photos ba
life or tone down colors that are too rich.

This command works on the color saturation of the photo. When a photo’s colors
are heavily saturated, reds are very red, greens are very green, and so on. W
photo lose colors, it ultimately becomes a black-and-white—more accurately
grayscale—photo.

To change the color saturation in a photo:

1 Select the object whose color saturation you want to change.

This object must be an image file (for example, an FPX file or a JPEG file
can’t be text or a draw object.

2 Choose Increase/Decrease Color from the Photo menu.

PhotoSuite displays the Increase/Decrease Color dialog box, with two thumbnails
of the photo, labeled Before and After. The Before thumbnail shows the ph
before you adjust the color saturation. The After thumbnail show the effect
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same, since you haven’t done anything yet.)

3 Drag the slider until you get the effect you want.

Dragging to the right increases the photo’s color saturation. Dragging to t
left decreases colors. A grayscale image is the result of dragging the slide
the way to the left.

You can zoom and pan in the dialog box so you can check the colors in p
ular parts of the photo.

4 When you’re satisfied with the color adjustment, click OK.

Note: Increase/Decrease Color can only work on colors that already exist in 
photo. For example, if a photo contains red, this command can increase or d
crease the amount of red in the photo. However, if the photo lacks any red, 
crease/Decrease Color can’t add red to it.
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A d j u s t i n g  B r i g h t n e s s  a n d  C o n t r a s t

PhotoSuite lets you adjust the brightness and contrast of photos. If you’ve adjusted
the brightness and contrast on your computer monitor or your television set,
understand the principle at work here.

■ Brightness refers to the overall lightness or darkness of the photo. If you in
crease the brightness, all colors get lighter. If you decrease it, all colors g
darker.

■ Contrast is the difference between the lightest and darkest areas of a phot
you increase the contrast, there is more difference between the light and 
dark; light areas get lighter, and dark areas get darker. If you decrease the
trast, there is less difference between light and dark.

To adjust the brightness and contrast of a photo:

1 Select the photo you want to change.

This object must be an image file (an FPX file, for example); it can’t be tex
a draw object.

2 Choose Adjust Brightness/Contrast from the Photo menu.

PhotoSuite displays the Brightness/Contrast dialog box, with two thumbnails of
the photo, labeled Before and After. The Before thumbnail shows the photo
fore you adjust the brightness and contrast. The After thumbnail show the
fects of your adjustments. (At first the two thumbnails are the same, since
haven’t done anything yet.)

The After thumbnail shows 
the effect of increasing the 
Brightness.
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3 In the Brightness dialog box, drag the Brightness or Contrast sliders until
colors are as you want them.

You can zoom and pan in the dialog box so you can check the colors in p
ular parts of the photo.

4 When you’ve finished adjusting the brightness and contrast, click OK.

C h a n g i n g  C o l o r s

When you adjust brightness and contrast, you work on a range of colors, bu
PhotoSuite also allows you to adjust specific colors in a photo. For example, you ca
increase the amount of green in a photo or decrease the amount of blue.

To change photo colors:

1 Select the photo you want to change.

2 Choose Change Color from the Photo menu.

The Change Color dialog box appears. It shows the original photo, plus p
views of the photo with increased levels of green, yellow, red, magenta, b
and cyan.

The dialog box is arranged in the form of a color wheel. The previews on 
posite sides of the wheel are opposites of each other. For example, when
subtract blue, whose opposite is yellow, it is the same as adding yellow. (N
the color of the arrow pointing to the Less Blue preview.)
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3 Drag the Intensity slider until you’ve adjusted the color satisfactorily.

At lower Intensity settings, there’s less change in the selected color. (At 0
you’re not changing the color at all.) At higher Intensity settings, the chang
the selected color is greater.

4 Click the color you want to add or subtract.

That color’s preview now moves into the center (Current Pick) position in 
dialog box, and the other color previews adjust accordingly.

5 Repeat steps 3 and 4 for any additional colors you want to adjust.

6 Click OK.

U n d o i n g  C o l o r  C h a n g e s

You might decide that, after making a number of color corrections, you want
go back to the original photo. From that point, you can try a new set of color
rections, or you can use the unmodified photo.

To undo all color corrections made to a photo:

1 Select the photo whose color changes you want to undo.

2 Choose any of the color correction commands in the Photo menu: Increas
crease Color, Adjust Brightness/Contrast, or Change Color.

3 In the dialog box, click Reset.

Reset undoes any or all of these modifications:

■ Increase/Decrease Color
■ Adjust Contrast/Brightness
■ Change Color

For example, if you increased color and changed the contrast in an object, R
undoes both in a single step. You return to the original photo, before any col
changes were made.
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A
active window, defined, 19
adding

anchor points, 75
photos to Gallery, 24
photos to projects, 35
projects to Gallery, 24
text, 76

adjusting brightness/contrast, 90
albums, 19

creating, 24
defined, 23

aligning objects, 84
anchor points, 65

adding, 75
editing, 75

application window, defined, 19
available printing area, 45

B
BMP file format, 20
bounding box, 49
brightness, adjusting, 90

C
canceling a print job, 47
canvas

defined, 19
setup, 40

card formats, 34
Center option, printing, 45
changing colors, 91
Clipboard, 52
closing projects, 48
closing the Gallery, 23
color correction, 87
color saturation, 88
colors

changing, 91
color correction, 87�92
draw objects, 82
Filter effect, 79
increasing/decreasing, 88
text, 78
undoing changes, 92

compression, image files, 43

contrast, adjusting, 90
control bar, 17
copying objects, 52
creating albums, 24
creating projects

from empty canvas, 32
from Gallery, 32
from photos, 31

Crop option, printing, 45
Cutout tools, 65

Edge Detector, 69, 71
Edge Highlighter, 69
Freehand Cutout, 65
preset shapes, 67

cutouts, 65�75
editing, 74
positioning photos, 73

cutting objects, 52
cutting out

photos, 65�75
silhouettes, 65, 69

D
decreasing color, 88
Delete Cutout Shape command, 75
deleting anchor points, 75
deleting objects, 53
deselecting objects, 51
digital cameras, 43
distorting photos, 61
distributing objects, 84
draw objects

color, 82
Filter effect, 79

drawing shapes and lines, 81
drawing tools, 80�83

Filled Shapes, 81
line width, 81
lines, 81
Outlined Shapes, 81

duplicating objects, 53

E
edge, 60
Edge Detector tool, 69, 71

toggling with Freehand Cutout tool, 67, 72
Edge Highlighter tool, 69
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editing
cutouts, 74
text, 78

Enlarge option, printing, 45
exiting PhotoSuite, 48

F
file formats, 20
Filled Shapes palette, 80
filled shapes, drawing, 81
Filter color, 79
Fit option, printing, 45
Fit To Window command, 39
FITS file format, 20
FlashPix file format, 20
flipping objects, 59
formats, see file formats and card formats
Four Fold card format, 34
FPX/FPix file formats, 20
Freehand Cutout tool, 65

toggling with Edge Detector, 67, 72

G
Gallery, 19, 21

adding photos, 24
adding photos to projects, 35
adding projects, 24
albums, 19, 23
closing, 23
creating albums, 24
item information, 23
moving items between albums, 26
My Photos album, 26
My Projects album, 26
opening, 23
opening projects, 30
Organize Gallery command, 22
organize mode, 22
removing projects or photos, 26
scanning photos, 27
substituting photos, 36
switching modes, 22
thumbnails, 19, 23
working mode, 22

Getting Started dialog box, 14
displaying, 15

grayscale, 88
greeting card formats, 34

H
handles, 49
Heart Cutout tool, 67
Help, see PhotoSuite Help
horizontal scaling, 55

I
image files, 20, 42

compression, 43
resolution, 43

images, pasting from other programs, 53
increasing color, 88
information, items in Gallery, 23
Internet, Help topics, 7
IVUE file format, 20

J
JPEG file format, 20

L
Landscape orientation, 34
line width, 81
lines

drawing, 81
selecting, 82

Live Picture file format, 20

LPI file format, 20

M
moving

anchor points, 75
items between albums in Gallery, 26
objects, 54

My Photos album, 26
My Projects album, 26

N
naming projects, 33, 41
non-printing margins, 45

O
Object order, 85
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objects
aligning, 84
applying perspective, 58
changing size, 55
copying, 52
cutting, 52
defined, 19
deleting, 53
deselecting, 51
distributing, 84
duplicating, 53
edge, 60
flipping, 59
moving, 54
moving to front or back, 86
opacity, 60
pasting, 52
rotating, 57
scaling, 55
selecting, 49
shadows, 63
skewing, 58

opacity, 60
opening projects, 30
opening the Gallery, 23
Organize Gallery command, 22
organize mode (Gallery), 22
orientation

page, 34
printer and page, 47

Outline palette, 80
outlined shapes

drawing, 81
selecting, 82

Oval Cutout tool, 67

P
page and printer orientation, 47
page orientation, 34
panning, 38
pasting objects, 52
perspective, 58
Photo CD file format, 20
photos

adding to Gallery, 24
adding to projects, 35
compression, 43
cutting out, 65�75
defined, 18
distorting, 61

photos (continued)
file information, 23
moving between albums in Gallery, 26
positioning inside cutouts, 73
previewing before adding, 36
removing from Gallery, 26
resolution, 43
scanning, 43
scanning into Gallery, 27
substituting, 36

PICT file format, 20
Portrait orientation, 34
positioning photos inside cutouts, 73
previewing photos, 36
previewing print jobs, 46
previewing projects before opening, 30
Print Preview, 46
printer orientation, 47
printing projects, 44
printing, canceling, 47
project files, 20
project window, defined, 19
projects

adding to Gallery, 24
closing, 48
creating from empty canvas, 32
creating from Gallery, 32
creating from photos, 31
defined, 18
file information, 23
moving between albums in Gallery, 26
naming, 33, 41
opening, 30
page orientation, 34
panning, 38
previewing before opening, 30
previewing print output, 46
printing, 44
removing from Gallery, 26
saving, 40
saving as photos, 42
saving under different name, 42
zooming, 38

proportional scaling, 55

R
Rectangle Cutout tool, 67
red eye, 87
redoing actions, 53
removing projects or photos from Gallery, 26
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removing red eye, 87
Repeat options, printing, 45
resizing, see scaling
resolution

image files, 43
scanned images, 44

rotating objects, 57

S
saving projects, 40

as photos, 42
under different name, 42

scaling objects, 55
scanners, resolution, 44
scanning photos

into Gallery, 27
into projects, 43

screen components, 15
Select All command, 51
selecting

lines, 82
objects, 49
outlined shapes, 82
text, 77
tools from palette, 16
tools from toolbar, 16

Set Up Canvas command, 40
setting up the canvas, 40
shadow, 63
silhouettes, cutting out, 65, 69
skewing objects, 58
sliders, 17
Start Cutout tool, 67
starting PhotoSuite, 13
startup options, 14
stencil effect, text, 80
substituting photos, 36

T
Tagged Image File Format, see TIFF file format
templates, 5

defined, 18
see also projects

text, 76�80
adding, 76
color, 78
editing, 78
Filter effect, 79
selecting, 77
stencil effect, 80
substituting, 80

thumbnails, 23
defined, 19

TIFF file format, 20
Tile option, printing, 45
toolbar, 16
tools

adjusting with sliders, 17
selecting from palette, 16
selecting from toolbar, 16

TWAIN devices, 43
Two Fold card formats, 34

U
undoing actions, 53
undoing color changes, 92
using sliders, 17

V
vertical scaling, 55

W
windows

active, 19
application, 19
project, 19

Windows bitmap file format, 20
working mode (Gallery), 22
workspace

defined, 19
panning, 38
zooming, 38

Z
Zoom command, 39
Zoom tool, toggling, 39
zooming, 38
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