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Entering Your Key
Entering your trial key allows you to save your projects 
and print them during your evaluation period.  Entering 
your license key allows you do the same, except with-
out any time limitations. 

1. Start by opening up an image in Photoshop. 
2. Go to Filters -> Topaz Labs -> Star Effects -> Menu
 -> Enter key. 
3. You can then copy and paste or type your key in.

Important: To install the product on a second comput-
er, you will need to download Topaz Star Effects and 
then enter your same license key.

Host-Specific Installation
Topaz Star Effects is also compatible with Lightroom, 
Aperture and iPhoto.  To use Star Effects in any of these 
programs you will need to download and install the 
free Topaz Fusion Express compatibility add on.  You 
can get it online at: www.topazlabs.com/downloads

In Windows, Topaz Star Effects is supported by most 
host applications that support Photoshop plug-ins.  
This includes Paint Shop Pro, Photo Impact and Irfan-
view, although there are additional host programs that 
may also support Topaz Star Effects. 

To install Star Effects in either Paint Shop Pro, Photo 
Impact, or Irfanview first download Topaz Star Effects 
to the default location.  Then, to configure it into each 
program, follow the host-specific instructions on the 
next page. 

Topaz Star Effects is a Photoshop plug-in, which means 
it won’t run by itself and requires a compatible host 
program for use. 

To Install
1. Close Photoshop or other image editing program if 
you are using it. 

2. Double-click on the Topaz Star Effects folder to 
access the  installer, and then follow the on-screen 
instructions. 

3. Your Topaz Star Effects plug-in will automatically be 
installed in your Photoshop plug-ins folder. 

4. After the installation, you will need to enter your 
license or trial key. 

Important for Mac Users: 
After installation, Topaz Star Effects will be installed in 
the following folder: “ Macintosh HD -> Library -> Ap-
plication Support -> Topaz Labs -> Star Effects”.

If your Photoshop is installed in a customized location, 
you will need to manually create a shortcut (alias) link 
inside folder “<Photoshop install folder> -> Plug-ins” 
that links to “ Macintosh HD -> Library -> Application 
Support -> Topaz Labs -> Star Effects -> Plug-ins”.

Installation

             Mac Dmg 		          Windows exe
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How to install Topaz Star Effects in Paintshop Pro 
1. First launch PaintShop Pro / Photo Impact.

2. Go to Menu file -> Preferences -> File Locations. 
Select “Plug-ins” from the “File Types” list and click 
“Add”. 

Installation
3. Choose C: \ Program Files \ Topaz Labs \ Topaz Star 
Effects plug-ins and click “OK”. 

4. Topaz Star Effects is now available to use. Simply go 
to Effects -> Plug-ins and select “Star Effects”.
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How to install Topaz Star Effects in Photo Impact 
1. First launch  Photo Impact.

2. Go to File -> Preferences -> General or use shortcut 
key F6. 

3. Select Plug-ins from the Categories list. 

Installation
Then click on the           button and browse to find the 
Star Effects plug-in folder located in:  C:\Program Files\
Topaz Labs\Topaz Star Effects plug-ins and click “OK”. 

4. Restart Photo Impact. Go to Menu -> Effect to access
the plug-in.
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How to install Topaz Star Effects in Irfanview
1. Make sure that you have downloaded and installed 
the 8bf plug-in add-on, available on the Irfanview 
webpage. (http://www.software.com/irfanview-plugin)

2. Open Irfanview and go to Image -> Effects -> Adobe 
8BF filters. 

3. In the screen that pops up, select “Add 8BF filters” 
and navigate to the C:\Program Files\Topaz Labs\To-
paz Star Effects \Plug-ins folder and click “OK”. You 
will then see “Topaz Star Effects” in the Available/
Loadable 8BF Filters section. 

4. To use Topaz Star Effects in the future, simply go to 
Image -> Effects> Adobe 8BF filters again and select 
“Topaz Star Effects”.

Installation
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2. Click on the Start Menu and select Control Panel.
3. Select Programs, then Uninstall a Program.

4. Select Topaz Star Effects and click remove. 

 
Windows 7*

1. Quit Photoshop (or other editing program).

2. Click on the Start Menu and select Control Panel -> 
Programs -> Programs and Features. 

3. Select Topaz Star Effects and click uninstall. 

*Please note that if you also have the 64-bit version of 
Star Effects installed, then you will need to first unin-
stall this version before you can uninstall the regular 
version. 

To uninstall Topaz Star Effects follow these instruc-
tions:

Mac
1. Quit Photoshop (or other editing program).

2. Navigate to the Topaz Labs support files and frames 
located at: Macintosh HD -> Library -> Application Sup-
port -> Topaz Labs. 

3. Locate the Topaz Star Effects file and move it to the 
trash. You will need to enter your system password to 
OK this change. 

4. Navigate to your Photoshop plug-ins folder located 
at: Applications -> Photoshop -> Plug-ins

5. Locate any leftover Topaz Star Effects files and 
move it to the trash. 

Windows XP*

1. Quit Photoshop (or other editing program).

2. Click on the Start Menu and select Control Panel.

3. Double-click on Add / Remove programs.

4. Select Topaz Star Effects and click remove. 

Windows Vista*

1. Quit Photoshop (or other editing program).

Uninstalling

Image by Topaz User - Steve Rich
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Topaz Star Effects
About Topaz Star Effects
Topaz Star Effects is a light enhancement program 
that offers creative control over the light and reflective 
sources in your image. You can easily manipulate and 
enhance these lighting sources to create unique light 
and star effects.

The Primary Functions of Topaz Star Effects Include: 

1. Easily add sparkling, realistic star effects.

2. Enhance or reorient the look of light from source 
points.

3. Effortlessly add excitement and drama, or even 
change the entire mood of images. 

4. Add bling/sparkle, shimmering water effects, beams 
of light and more. 

5. Create unique backgrounds by extracting the cre-
ated star effects.

Introduction

Visit the Topaz user Gallery to see more  user
examples: http://gallery.topazlabs.com/
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Star Effects Features

1. Star Brush.  Selective brush for quick and easy inclu-
sion and exclusion of light sources.

2. Apply Button. Offers the ability to stack a variety of 
star effects. 

3. Presets. Includes various presets for a quick and 
easy workflow.

4. Mode Selection. Offers two viewing/editing modes  
– combined and Stars only. 

5.  Split Screen. Use the 2-screen split view for easy 
before and after comparison.

6. Undo / Redo buttons. 

7. Collapsible side panels.  Expand and collapse the 
preset panel and the tool panel for an adjustable 
workspace. 

8. Snap / Recall buttons.  Save up to 99 snapshot set-
tings for comparison. 

9. Auto Updater.  Get software updates instantly.

10.  Preset Navigation.  Use the up / down arrow keys 
to navigate the preset list and display the selected 
preset thumbnail (in preset preview window). Use 
the return (Enter) key to apply the currently selected 
preset.

11. Enable / Disable Tool Tips.  Option to enable or dis-
able the pop up tool tips. 

12. Quick Slider Reset.  Double click on the slider name 
to reset default slider values.

Introduction
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NEW: Star Type
Located in the Star Settings tab is a drop down box 
that allows you to choose the type of star effect that 
you want to apply – choose from options like tradi-
tional, starburst, cross star, hollywood star and more!

NEW: Star Brush
Topaz Star Effects includes a star brush for quick 
selection of light sources. The easy-to-use brush is 
designed to help you individually select which light 
sources in your image to include/exclude.

Show (selecting additional) Light Sources
Select the Show option and then click on (or brush 
over) the light sources in your image that you want to 
add the effect to. 

Hide (removing additional)  Light Sources
Select the Hide option and then  click on (or brush 
over) the light sources in your image that you want to 
remove the added effects from.

New Features

Using the  various adjustment sliders in the Main, Color 
and Additional adjustment tabs, you can create  

completely customized variations of the star types.
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NEW: Mode
There are two viewing/editing modes (located in the 
Star Settings tab) – combined and Stars only. The 
combined mode allows you to see your base image 
along with the applied star effects. 

The Stars only mode allows you to view just your 
added star effects (on a black background) without 
your base image. 

What’s unique about this is that you also have the 
option of saving just the created star effects back to 
Photoshop (or your other host program) – just make 
sure that the Stars Only mode is selected before you 
click the OK button. This is great for creating your 
own unique backgrounds.

New Features
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NEW: Apply Button
The Apply button allows you to stack multiple star ef-
fects (with different characteristics) during the same 
workflow.

NEW: Auto Light Detection 
When you open the program and select one of the 
default presets, it will automatically detect the light 
sources in your image and apply the effect to those 
light sources.

New Features

To learn more about Effect Collections and other
Topaz B&W Effect’s features sign up for one of our 

FREE webinars. www.topazlabs.com/webinars
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NEW: Split Screen View
Topaz Star Effects interface features a 2-screen split 
viewing option for easy before and after comparison.

New Features

      			   Use the single screen button 	
			   to see the full image preview. 	
			   Use the 2-split button to see 	
			   before and after comparison. 
Use the preview navigator (top right of interface) to pan 
the preivew or drag the images around in the preview. 
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Simply go to Menu -> Preferences from within the 
Star Effects program and uncheck the “Use Topaz 
Style” box. The next time you restart Star Effects your 
program will feature the lighter-colored interface. 

Go to Menu -> Preferences and check the “Use Topaz 
Style” box and restart Star Effects to re-enable the 
darker color scheme.

NEW: Interface Style 
By default, Star Effects uses the darker Topaz Style in-
terface. However, you have the option in your StarEf-
fects’ preferences menu to change this interface 
setting to a lighter color scheme. 

New Features
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Work Area

Interface (Main View)
Although the Topaz Star Effects interface may look intimidating at first glance, don’t worry: it’s actually quite simple 
and easy to use.  You’ll soon be a pro after experimenting with it for a bit.  In order to make sense of the function of 
each of the various controls, we have divided the interface into a few sections:

1 3
4

2. Presets Panel1. Presets
 Preview
Displays previews of 
the included presets. 

5. Settings & Parameters
Controls the editing using sliders 
to adjust the various effects.

Provides “snapshots”
 of pre-defined effects.

4. Preview Navigator
Displays the region of the
preview image you are 
currently focused on. 

2

3. Preview Window
Displays the preview of the 
original and adjusted image. 

5
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Work Area

Interface (Tool Panel View)
Use the small white arrows to expand and collapse the preset panel.   You can click the white arrow            or grab the 

edge of the panel and drag it in or out - note that tool selections will change depending on which effect is selected.
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Work Area

Interface (No Panel View)
Use the small white arrows to expand and collapse the preset and tool panels.   You can click the white arrows                    
or grab the edge of the panels and drag them in or out.
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Work Area

Interface (Preset Panel View)
Use the small white arrows to expand and collapse the tool panel.   You can click the white arrow                or grab the 
edge of the panel and drag it in or out.
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To pan the preview image, click and hold the left 
mouse button on the preview image and drag it 
around.  When you let go of the mouse button, the 
new portion of the image will be processed and the 
result will be displayed. 

Preview Section 
The Preview section is the main window that is cen-
tered in the Star Effects interface.  The preview sec-
tion shows you the original image and the processed 
preview of the image.  Click on the image in the 
preview window (or use the Original and Preview 
buttons) to switch between the Original and Preview 
tabs and compare the filtered and un-filtered images. 

Work Area

You can also use SPACE bar or your numbered shortcut 
keys “1” and “2” to switch back and forth between your 
filtered and unfiltered image in the preview window.

1
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The “Ctrl +” and “Ctrl –” keys zoom in and out of the 
image, just like in Photoshop.  

You can use the arrow keys to adjust the value of the 
slider that is currently selected.  

A complete list of the shortcut keys can be found in 
the Shortcut Keys section later in this manual.

You can zoom in or out of the preview image by click-
ing the “+”, or “-” buttons below the preview image.
You can also resize the window as well by dragging 
the bottom right corner in and out. 

The “Fit” button will fit the entire image into the pre-
view window. 

The “100%” button will zoom to 100% view. 

If zoomed below 100% the preview image will be inter-
nally resized in order to speed up preview updating.
 

Work Area

Photoshop and other host software support many Image 
Modes, such as Grayscale, RGB, LAB, CMYK, etc.  Images 
can also be 8, 16, or 32 bits per channel. Topaz Star Effects 
supports both 8 bits per channel and 16 bits per channel. 
Star Effects supports RGB mode only.  To work on black-
and-white images, first convert them to RGB mode.

Star Effects presets offer a convenient 1-click 
workflow that is quick and simple. 
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Work Area

Presets
Presets are a great way to speed up and 
simplify the whole process of using Topaz Star
Effects.  Presets are set previews with 
previously defined settings that you can recall and 
reapply at any time. 

We’ve included some default effects and presets for 
you and, although they won’t work for every single 
photograph, they serve as excellent starting points 
for customized tweaking.  

Applying Presets 
Applying a default preset is easy and intuitive.  Simply 
clicking on a preset will change all the settings in To-
paz Star Effects to match those in the selected preset. 

To get the exact results you want, you may still want 
to go through the tabs and tweak the parameters.

Adding Presets
Sometimes it’s convenient to be able to define pre-
sets and save your settings for later use.  To do this, 
first adjust the Topaz Star Effects parameters until 
you’re satisfied with the result.  Then, click on “Save”. 

 
 

1. Presets Preview
The removable preview 
window displays
preset previews.  Click 
Hide / Show to expand or 
collapse the preset pre-
view window at anytime 
during your workflow.2

2. Presets List

Lists all of the saved pre-
sets available for use. 

1

3. Preset Options
The preset options al-
low you to save your 
presets, delete presets 
(default presents cannot 
be deleted), import new 
presets and export your 
saved presets to share 
with your friends. 

Remember that you can easily expand or collapse the presets 
panel by clicking on the small white arrow on the edge of the 
panel or by grabbing the panel edge and dragging it in or out.

3
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Work Area
Next, enter a preset name, select the type of image 
that it is good for and then enter a description and 
click “OK”.  You can also select a second image cat-
egory type that the preset is good for. 

Note that if the name you’ve entered is the same as a 
preset you’ve already defined then you will be asked if 
overwrite the previous one. 

Your preset will be automatically saved as a new file 
with a “.tpp” extension in the Topaz Star Effects Pre-
sets menu and the preview is automatically generat-
ed.  To apply it later, just click it like any other preset. 

Deleting Presets
If you’d like to delete a preset, use the Delete option 
with your desired preset selected. 

Please Note: Default presents cannot be overriden or 
deleted.  Once you delete a preset it or overwrite it, it 
cannot be retrieved. 

Saved presets are located in the Topaz Star Effects “Presets” 
folder:
C:\Program Files\Topaz Labs \ Topaz Star Effects \ Presets unless 
you’ve opted to install Topaz Star Effects into a different direc-
tory.
 
Mac users have this folder at: HD / Library / ApplicationSupport /
TopazLabs / Star Effects / Presets. 
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Work Area
Exporting Presets
To export the preset file to a certain location, click 
“Export”. 

Name your preset and save it to your desktop or 
other specified location that you have reserved for 
saved presets.

You can then share this preset file with others who 
may then import it. 

Importing Presets
To import a preset file, click the “Import” button.

This will open up a “Browse” box to import a saved 
preset from your computer into Topaz Star Effects.  
This is useful if you have downloaded a preset file 
that you’d like to use. 

Sharing Presets
Feel free to share your saved presets by emailing 
them to your friends and having them put it into their 
Topaz Star Effects Presets folder.  

Visit the Topaz Labs Blog which features the latest 
Photography, software and design information including 

tutorials, videos, and thoughts about both Topaz and 
non-Topaz topics.
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Work Area

Tools
You will use the various tools in the tool panel during 
your workflow to make your image adjustments.

1. Preview Navigator - Displays the region of the
preview image you are currently focused on.

2. Zoom Buttons - Use the zoom buttons to zoom in 
and out of your image.  Or you can also set your image 
to fit the preview window or to view it at 100%. 

3. Undo and Redo buttons - move back and forward 
through previous adjustments.

4. Snap and Recall buttons.  Save up to 99 snapshot 
settings for comparison. 

5. Sliders and Parameters - Controls the editing pro-
cess using sliders to adjust the various effects.

6.  Reset All.  Reset all of the sliders values back to the 
default value.  

7.  Apply Button.  Allows you to stack multiple star 
effects during the same workflow.  

1

5

3
4

2

Have more questions about TopazStar Effects or 
any of the other Topaz software programs?

 Check out the new Topaz Knowledge Base online at: 
www.topazlabs.com/support/kb

6 7
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Check for Updates
Checks for available Topaz Star Effects updates. 

Click the Show Details button to get find out what’s 
included in the update before you install. 

Enter Key

Menu
You can access Topaz Star Effects’ menu by clicking on 
the “Menu…” button at the bottom of the interface. 

Preferences
Select this to enable or disable the program tool tips 
or the Auto-Update feature. You can also change your 
interface color scheme to a lighter/darker appear-
ance. 

Work Area



26

User Manual
To

pa
z 

 S
ta

r E
ff

ec
ts

Enter Key 
Select this to enter your trial or purchased license key. 

What’s This?
Select this (or click F1) then click on a feature in the 
Star Effects interface to learn more about it. 

Users Guide
Select it to pull up this user guide.

Tech Support
Brings you to the Topaz Labs support page where 
you can request assistance from our support special-
ists, contact our customer service team, retrieve lost 
license keys, or browse through our Knowledge Base. 

Product Info
Select this to go to the Topaz Star Effects web page to 
learn more about the Topaz Star Effects plug-in.

Gallery
Select this to open up your Internet browser and go 
to the Topaz Star Effects image gallery to see other 
user images enhanced with Topaz Star Effects.

MyTopaz
Brings you to the Topaz community where you can 
connect and interact with other Topaz users.  Here 
you can also participate in discussions and contests, 
and share your favorite Topaz images. 

Tutorials
Brings you to the Topaz Star Effects tutorials page 
where you can access a variety of helpful video and 
text tutorials.  You can also submit tutorials that you 
created here as well.

About
Select this to see what version of B&W Effects you 
currently have.

Work Area

To connect with other Topaz users, participate in Topaz 
contests and to see the latest tips, tricks and tutorials sign 

up for the new Topaz Forum online at:
 www.topazlabs.com/forum
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Settings & Parameters 

Presets
Topaz Star Effects includes default presets to help you 
achieve quick and easy workflow. 

Need to reset your slider values? 

Simply  double-click on the slider name above the slider 
control to instantly reset the slider value to 0. 

Before Topaz

After Topaz
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Settings & Parameters 
Combined
Allows you to see your base image along with the 
applied star effects.

Stars Only
Allows you to view only your added star effects (on a 
black background) without your base image.

Star Type
Allows you to choose the type of star effect that you 
want to apply – choose from options like traditional, 
starburst, cross star, hollywood star and more!

Show/Hide Star Effects
Offers selective control over the affected light sources 
via the Star Selection Brush. This brush will allow you 
to individually select which light sources in your image 
to include/exclude.

Show
Select the Show option and then click on (or brush 
over) the light sources in your image that you want
to add the effect to. 

Hide
Select the Hide option and then click on (or brush 
over) the area in your image that you want to remove 
the added effects from.

Brush Size
Allows you set the size of your selective star brush. 

Star Settings
Allows you select the type of star effect that you want 
to apply, the mode you want to view/process in and also 
features a selective brush for adding/removing stars.

Mode
This parameter offers two viewing/editing modes 
(located in the Star Settings tab) – combined and 
Stars only. 
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Size
Controls the length of the star points. A higher value 
will result in a larger star effect, while a lower value will 
result in a smaller star effect.

Angle
Adjust the angle of the stars. You can adjust the angle 
from 0 to 360 degrees.

Number of Points
Sets the number of points on the star. You can adjust 
the points from 1 to 32.

Spread
Controls the spread of the effects.  Increasing the 
spread will result in softer, larger stars.

Main Adjustments
Controls the main characteristics of the star effects.

Threshold
This sets the threshold for light sources to be consid-
ered. A higher value recognizes brighter light sources 
only, resulting in less star effects, while a lower value 
will include more light sources, resulting in more star 
effects.

Luminance 
Increasing this parameter increases the overall bright-
ness and transparency of the added star effects.

Settings & Parameters 
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Color Adjustments
Controls the color characteristics of the star effects.

Saturation 
Increases or decreases the saturation of the star ef-
fects.  A setting of 0 will result in a pure white, desatu-
rated effect, while a setting of 1 will saturate the effect 
with the light source color.

Temperature 
Controls the overall temperature of the star effects - 
from cool (-1) to warm (1). 

Rainbow Strength
Controls the appearance of rainbow effects in your 
stars. A higher value will produce a strong rainbow
effect.  A value of 0 disables the effect. 

Rainbow Frequency
Controls the frequency of the rainbow pattern in the 
star effects. A higher value will produce more rain-
bows.

Additional Effects
Allows you to add some neat finishing effects to your 
star effects for a customized look and feel.  

Secondary Points 
Controls the characteristics of the secondary spike. A 
higher value produces more spikes, while a lower value 
produces less spikes. A value of 0 disables this feature.

Glow
Creates a soft glow from the center point of the star 
effect. A higher value increases the radius of the glow, 
while a lower value lowers the radius of the glow 
effect.

Ring Flare
Creates and controls a circular flare around the spikes/
points of the star effect. A higher value increases the 
strength of the flare. A lower value decreases the 
strength. A value of 0 disables this effect. 

Settings & Parameters 
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Workflow
1.  Open your image in Photoshop (or another com-
patible host program) and go to Filters -> Topaz Labs 
-> Star Effects.

2. Once your image loads,  use the zoom tools to 
zoom in on a specific part of your image.  Then you 
can click on the preview and drag it around until you 
find an area that you like. 

3. Go to your Presets panel on the left side of the 
screen and select the Sun Flare I preset. 

This will automatically detect the available light 
sources in your image and apply the effect to those 
light sources. 

Don’t worry if too many or too little light sources 
are affected. We will be able to adjust this using the 
Threshold slider and also the selective star brush tool. 

We are going to work on two aspects of this image. 
The first is the light cast on the wall behind the light 
post and then the second will be the actual light post 
itself. 

Sample Project #1
In this project, we will walk you through an example 
workflow to help you get acquainted with the tools 
and setup of the new Topaz Star Effects. For this ex-
ample we will start our work in the presets panel and 
then make some manual adjustments to customize 
the effect. Our goal here is to enhance the light post 
to instantly draw the eye to that light source. 

Before Topaz Star Effects

After Topaz Star Effects

When fist getting intoTopaz Star Effects you may want 
to explore all of the presets before jumping into the 
workflow. This will give you a better idea of the various 
lighting and star effects that you can create.  
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Workflow
Be sure to use the Original and Preview buttons to see 
your before and after for comparison. You can also 
use the spacebar shortcut key.

Once you are happy with your adjustments you can 
either click OK to process your image or you can click 
Apply to add more effects. 

7. For this example we also want to enhance the 
actual light post. So we will click the Apply button to 
apply and save the changes we’ve made so far. 

Next we will focus on enhancing the lighting in the 
light post. 

8. Select the Star Flare I preset again. 

9. Go back to the Star Settings tab and select the Hide  
brush option. This time we are going to brush over 
the back wall to remove the effect. This will
 allow us to enhance only the light in the light post.  

Tip: If you want to reposition the selected light source 
in your image, then you can use the Hide brush to 
erase it and then switch to the Show brush to select 
a new light source or reposition the center point of a 
selected light source.

4. Go to the Star Setting tab and select the Hide brush 
option and brush over the light post to hide (remove) 
the Sun Flare I effect.

Once the effect is removed from the light post, we can 
focus on enhancing the light characteristics of the light 
reflection on the back wall. 

5. Go to the Main Adjustments tab and we are going 
to slightly lower the Luminance and Spread sliders, 
which is going to lower the intensity of the added 
effect to give it more of a natural look. 

6. Skip the Color Adjustments tab and go directly to 
the Additional Effects tab. Here we are going to also 
slightly lower the Glow and Flare sliders. 
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Workflow
You also have the option of processing only the star 
effects without your base image. Just stay in the Stars 
only mode and then click the OK button.

10.  Go to the Stay Type option in the Star Settings tab 
and change this to Hyper Star. 

To see only the added star effect(s), go to your Star 
Settings tab and select the Stars Only Mode. This 
will display on the the created effect on a black back-
ground.

Tip: Don’t forget to switch back to the combined mode.
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Frequency sliders. 

13. Finally we will go to the Additional Effects tab and 
increase the Secondary Points slider, while slightly low-
ering both the Flare and Glow sliders.

14. Once you are happy with your adjustments, click the 
OK button to process your changes and save your im-
age back to Photoshop.

11. In the Main Adjustments tab we are going to lower 
the intensity of the effect by decreasing  the value of 
the luminance and spread sliders. 

12. We are going to subtly enhance the color of the 
effect using the sliders in the Color Adjustments tab. 
Slightly increase the Temperature slider (for a warmer 
effect) and also the Rainbow Strength and Rainbow

Workflow



36

User Manual
To

pa
z 

 S
ta

r E
ff

ec
ts

Workflow

Before Topaz Star Effects
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After Topaz Star Effects
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Workflow
1.  Open your image in Photoshop (or another com-
patible host program) and go to Filters -> Topaz Labs 
-> Star Effects.

2. Once your image loads,  use the zoom tools to 
zoom in on a specific part of your image.  Then you 
can click on the preview and drag it around until you 
find an area that you like. 

3. Go to your Presets panel on the left side of the 
screen and select Starry Night I preset.

4.  Go to the Star Settings tab and use the Hide brush 
to remove the effects from light reflection see in the 
water. 

Sample Project #2
In this project, we will walk you through another quick 
example workflow to show you how to add a subtle 
star/glow enhancement to night photography. 

Before Topaz Star Effects

After Topaz Star Effects

When fist getting intoTopaz Star Effects you may want 
to explore all of the effects and their associated presets 
before jumping into the workflow. This will give you a 
better idea of the various effects that you can create.  
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Workflow
6. While still in the Star Settings tab, go to the Star 
type drop down box and select the Burst Star Type. 

5.  We want to select some of the additional light 
posts in the far distance, so we will switch to the 
Show brush and then click on the center of the light 
posts. 
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Workflow
8. We will also slightly decrease the Luminance, Size 
and Number of Points sliders which will reduce the 
strength of the added star effect. 

7. Next, we will go to the Main Adjustments tab and 
increase the Threshold slider. This will cause allow  
less light sources to be affected by the preset that we 
selected.
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Workflow
We won’t be making any adjustments in the Color Ad-
justments tab, however you are welcome to if you’d 
like. 

9. Click on the Additional Effects tab to open it and 
reveal the adjustment sliders. Here we are going to 
slightly increase both the Glow and Right Flare to help 
create a soft and diffused look.  

Be sure to use the Original and Preview buttons to see 
your before and after for comparison. You can also 
use the spacebar shortcut key.

10. Once you are happy with your adjustments, click 
the OK button to process your changes and save your 
image back to Photoshop. 
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Workflow

Before Topaz Star Effects
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After Topaz Star Effects
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Before Topaz Star Effects
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After Topaz Star Effects
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Glossary
Export - Outbound data transfer in a format that can 
be used by other programs.

Filters - Transparent lens attachments used to change 
the color, or other characteristics, of an image. 

Hightlights - The bright to white range of tones in an 
image.

Hue - One of the main properties of a color, described 
with names such as “red”, “yellow”, etc.

Import - Inbound data transfer into a file or docu-
ment.

Parameter - A numerical or other measurable factor 
forming one of a set that defines a system or sets the 
conditions of its operation.

Photo-editing or Imaging software – Programs in 
which you can alter your photos and / or create digital 
images.  Depending on the software, you can improve 
exposure, color and other attributes of your picture, 
paint on it, add type, apply special effects, remove 
noise, resize it, combine it with other pictures, pre-
pare it for e-mail or posting on the web, output it to a 
printer, or do any number of other manipulations or 
edits.

Plug-in - A computing feature with the ability to be 
added to a system to give extra features or functions.

Preset - A pre-defined combination of parameters and 
settings that is saved into a folder within Topaz Lens 
Effects. Topaz provides default presets.  A preview of 
each preset can be seen in the preset preview win-

Achromatic - Without color.

Adjustment Layer – A layer that allows you to adjust the 
look of an original image with out making it permanent. 
With adjustment layers you can make various changes to 
a layer without damaging it and go back and readjust it at 
anytime.

Algorithm - Any bit of code or programming that de- 
fines a process.

Brightness - The degree to which a color sample ap-
pears to reflect light. 

Chroma - Purity or intensity of color. The difference 
of a color against the brightness of another color that 
appears white under similar viewing conditions. 

Color - The human perceptual response to different 
wavelengths of light impinging on the photo recep-
tors in the retina.

Color Cast - Tint or light hint of colour evenly cover-
ing an image - typcially an unwanted side effect. It is 
usually most visible in light or medium density neutral 
tones.

Color Profile - defines the range of colors that can ap-
pear in a digital photo.

Contrast - The difference between light and dark 
values. 

Download - The process of transmitting or transfer-
ring data from one device to another.
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Glossary
dow located at the top left hand side of the interface 
above the preset list. 

Preview- Shows the processed preview of the image.

RAW image - An image file format that contains un- 
touched, “raw” pixel information straight from the 
digital camera’s sensor.  It has yet to translate the in-
formation in each pixel into the full color information, 
so this format offers more control over how the final 
JPEG or TIFF image is generated. 

RGB - Red, Green, Blue.  The color model that is used 
in digital cameras and by computer monitors.

Saturation - The difference of intensity within a spe-
cific hue.
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OK to save this back to Photoshop. Back in Photoshop 
click OK to save your changes, then restart Photoshop. 
Once Photoshop opens, go to your Filter menu and you 
should be able to access Topaz. 

“Do you have any other Star Effects tutorials?”
Yes, please see pages 31 and 38 of this Topaz Star 
Effects user guide.

You can also visit: http://www.topazlabs.com/tutorials/
stareffects or sign up for a free webinar at: http://www.
topazlabs.com/webinars

“I don’t  have Photoshop, will  Star Effects work with 
my Elements, Aperture, Lightroom, iPhoto Paint Shop 
Pro, Photo Impact or Irfanview?”
Yes, you can use Topaz Star Effects with any of the 
above host programs.  However, to use Star Effects in 
Aperture, Lightroom or iPhoto, you will need to down-
load the free Topaz Fusion Express plug-in.  For more 
information please visit: www.topazlabs.com/fusion

“I already have Fusion Express installed for use with 
my other Topaz programs but Star Effects does not 
show up in the Fusion Express menu?”
Star Effects requires the latest version of Fusion Ex-
press. You will need to download it online at: www.
topazlabs.com/downloads and then install it. After that 
you will be able to access and use Star Effects. 

“I need a Topaz B&W Effects trial key.” 
Visit http://www.topazlabs.com/downloads for a trial 
key.  Please check your Spam folder because your 
Spam filter sometimes filters out the automated email. 

If you need more time to evaluate, please contact us at: 
www.topazlabs.com/support for an extended trial key. 
 

 “I can’t find Topaz Star Effects in the Photoshop 

Filters menu.” 
If Photoshop was open when you installed then you 
will need to restart Photoshop and then you should be 
able to access it. If it is still not listed in your Filter menu 
then do the following: 

For Windows:
Please go to your preferences menu in Photoshop and 
select Plug-ins. Check / enable the Additional Plug-ins 
Folder option then click Choose. After that, please 
navigate to: C: \ Program Files and select the Topaz 
Labs folder. Then click Choose  (or it may say Save / 
OK) to save this back to Photoshop. Back in Photoshop 
click OK to save your changes, then restart Photoshop. 
Once Photoshop opens, go to your Filter menu and you 
should be able to access Topaz. 

For Mac:
Please go to your preferences menu in Photoshop and 
select Plug-ins. Check / enable the Additional Plug-ins 
Folder option then click Choose. After that, please 
navigate to: Macintosh HD -> Library -> Application Sup-
port and select the Topaz Labs folder. Then click save / 

Frequently Asked Questions
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Frequently Asked Questions
“What are the limitations of the trial version of your 
software?”
The only limit on the trial versions of the Topaz plug-ins 
is time.  The free trial versions are designed to enable 
you to experience the full functionality of our plug-ins 
for a 30-day trial period.  After the trial period is up, you 
will only be able to use the Topaz software by purchas-
ing it.  You will then receive a license key to activate the 
plug-in, and the trial version will automatically become 
the full version with no time limitations.          

“If I use the 30-day trial version will I need to uninstall 
the trial version before I upgrade to a full version?”
No, the Topaz trial software is designed to be unlocked 
to become the full version simply by entering a license 
key.  The full license key will be e-mailed to you immedi-
ately after you purchase the software.

“Where do I enter my key?”
To enter your key please open an image in Photoshop. 
Go to Filter -> Topaz Labs -> Star Effects. Once the 
program opens go to Menu -> Enter Key.  Then copy & 
paste or type in your license key and then select OK.

“I had Topaz Star Effects as a trial, then I purchased. 
How do I enter my new license key?”
You can enter your new license key by opening up an 
image in Photoshop and go to Filter -> Topaz Labs -> 
Star Effects -> Menu -> Enter Key.  Please remove the 
trial key and enter your new purchased license key, 
then select OK and you are all set. 

“My Topaz Star Effects key doesn’t work!”
There are a couple of reasons why Topaz B&W Effects 
might think your key is invalid.

First, make sure that your key is in the proper format. 
It’ll be in the format “xxxxxx-xxxxxx-xxxxxx-xxxxxx-
xxxxxx” and will be all numbers in 30 digits in five 
groups of six (no letters). 

Second, make sure that as you’re entering the key 
there is nothing in the space beforehand.  This means 
clicking, pressing Ctrl-A, and hitting delete to make sure 
that absolutely nothing is in that field before you paste 
in the key.

If it doesn’t work when you copy and paste, try typing 
it out, and vice versa.

My Topaz filters are grayed out in the filter menu. 
Please make sure that you are using a 8-bit or 16-bit 
image that is in RGB color mode.  Also, if your project 
includes adjustment layers please make sure that you 
are not on an adjustment layer.  You will need to select 
the image layer.  This will allow you to access your To-
paz programs. 

I have a question not listed here. 
Please visit our knowledge base online at: 
http://www.topazlabs.com/support/kb/

If you are not able to find the answer there then con-
tact our support specialists online at: www.topazlabs.

http://www.topazlabs.com/support/kb/
http://www.topazlabs.com/forum 
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Connect with Topaz

Follow us on Twitter for notifications of 
recent news and easily get in touch with us 

whenever you feel like it!

Find us on our Facebook page and network 
with other Topaz users!

Participate in the entirely user-led Topaz 
Flickr group for a helpful and highly active 
community for Topaz Photoshop plug-ins!

Subscribe to our YouTube channel to keep 
up with any newly released product video 

tutorials!

Check out our new Forum and our blog for 
tutorials, tips and updates from Topaz Labs!

http://www.topazlabs.com/forum
http://www.facebook.com/pages/Topaz-Labs/19955996369
http://www.flickr.com/groups/topaz
http://twitter.com/topazlabs
http://www.youtube.com/topazlabs
http://www.topazlabs.com/forum
http://www.topazlabs.com/blog
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Topaz Labs LLC, a privately owned company in Dallas, Texas, focuses on developing advanced video and image enhance-
ment technology. With today’s widespread use of digital still cameras, digital video cameras, and HDTV, the need for high-
quality digital images and videos has greatly increased. Topaz Labs’ mission is to bring practical state-of-the-art image and 
video enhancement technology to both professionals and consumers.

Contact Information
	

Topaz Labs LLC
4100 Spring Valley Road
Suite 103 
Dallas, TX 75244

Technical Support
Visit: http://topazlabs.com/support/
Email: help@topazlabs.com

For more information
info@topazlabs.com

Copyright © 2010 Topaz Labs, LLC. All rights reserved. http://www.topazlabs.com
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Be sure to check out the complete line up of Topaz products. 
Topaz Photoshop Plug-ins for digital photography.		

Go to http://www.topazlabs.com/downloads to get your 30-day free trial!

Topaz Adjust creates 
vibrant images that pop. 
Includes tools for creative 
exposure, detail, color and 
pseudo HDR.

Topaz Clean features 
unique smoothing, edge 
and texture control for 
enhancing portraits or styl-
izing images. 

Topaz DeNoise offers high-
quality noise reduction 
tools that eliminate digital 
image noise and recover 
lost image detail.

Topaz Simplify is a digital 
art tool that makes it easy 
to transform digital images 
into works of art in just a 
few clicks. 

Topaz Lens Effects allows 
you to create bokeh, add 
vignettes and simulate a 
variety of filter, lens and 
specialty camera effects. 

Topaz DeJPEG eliminates jpeg 
artifacts and restores optimal JPEG 
image integrity, helping create 
high-quality jpeg images.  

Topaz Detail features multi-
level tools for control over 
detail enhancement and 
sharpening without edge 
artifacts or halos. 

Bring the power of Topaz to your 
Aperture, iPhoto and
Lightoom workflow with the new 
Fusion Express plug-in.

Topaz ReMask is the 
quickest, easiest and best 
masking tool for complex 
masking and removing 
unwanted image back-
grounds. 

Topaz B&W Effects is the 
most versatile black and 
white image converter. 
Designed specifically for 
creating and enhancing 
high-impact B&W images.

Topaz InFocus offers tools 
for advanced sharpening 
and minor blur reduction 
to refine and improve 
overall image quality. 


