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Topaz ReMask 2 is a Photoshop plug-in, which 
means it won’t run by itself and requires a com-
patible host program.

To Install
1. Close Photoshop or other image editing pro-
gram if you are using it.

2. Open the Topaz ReMask 2 zip file, double-click 
on the Topaz ReMask 2 installer, and then follow 
the on-screen instructions. 

3. Your Topaz plug-ins will automatically be in-
stalled in your Photoshop plug-ins folder. 

4. After the installation is complete you will 
need to enter your license or trial key.

Important: To install the product on a second 
computer, you will need to download Topaz 
ReMask 2 and enter your same license key.

Installation

             Mac Dmg 		          Windows Zip

Entering Your Key
Entering your trial key allows you to save your 
projects and print them during your evaluation 
period. Entering your license key allows you to do 
the same, except without any time limitations.

To enter your key please do the following:
1. Open up an image in Photoshop.
2. Go to Filter -> Topaz Labs -> ReMask 2 -> 
Menu -> Enter Key.
3. Copy & paste or type in your license key 
and select “OK” and then you are ready to use 
ReMask 2.

Host-Specific Installation
On Windows, ReMask 2 is also supported by 
Paint Shop Pro and Photoshop Elements 1-8. 
On Mac ReMask 2 is also  supported by Ele-
ments 6-8. Topaz ReMask 2 is NOT supported by 
Google Picasa, Photo Impact, iPhoto, Aperture, 
Lightroom or GIMP. 

To install ReMask 2 in Paint Shop Pro you will first 
need to download and install ReMask 2. Then 
follow the setup instructions found in the host-
specific instructions found on the next page. 
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1. First launch PaintShop Pro

2. Go to Menu file -> Preferences -> File Loca-
tions. Select “Plug-ins” from the “File Types” list 
and click “Add”. 

3. Choose C:\Program Files\Topaz Labs\Topaz 
ReMask 2 plug-ins and click “OK”. 

4. Topaz ReMask 2 is now available to use. Sim-
ply go to Effects -> Plug-ins and select “Topaz 
ReMask 2”.

Installation
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Topaz ReMask 2
About Topaz ReMask 2
Topaz ReMask 2 is a Photoshop plug-in that 
uses a recent breakthrough in image processing 
technology to simplifiy the process of removing 
unwanted backgrounds from your digital images.

Introduction

Before Topaz ReMask After Topaz ReMask

Topaz ReMask 2 uses powerful algorithms 
that allow the user to quickly and effectively 
remove any unwanted background or other 
objects in an image with precision. Topaz Re-
Mask’s powerful detection features eliminate 
the need for excessive time spent on tweaking 
settings or making adjustment layers. 

Topaz ReMask 2 makes merging multiple image 
elements seamless, giving you ultimate control 
over refining your image scenes.

Primary Functions of Topaz ReMask 2: 

1. Simplified and lightning-fast masking and 
extraction.

2. Easily extract highly intricate image details. 

3. Precise cutting for delicate and complex im-
ages like hair, fur and transparent objects.

4. Preserve edges and other intricate image 
details. 

5. Make a believable composites that smoothly 
blends multiple images together

For video tutorials and other helpful resources 
please visit the Topaz ReMask 2 tutorials page at: 
www.topazlabs.com/tutorials/remask/

http://www.topazlabs.com/tutorials/remask/
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9. Background Color Changer - Change the back-
ground to the color of your choice for better 
viewing. 

10. Supports use of Layer Masks in Photoshop 
By creating a layer mask on your image  layer 
before using ReMask 2, your final mask can be 
saved back to Photoshop in the layer mask. 

11. Mask Hardness Slider - Adjust how hard your 
mask is applied to your image.

12. Support of Transparency Layer - Transpar-
ency layers are now supported with ReMask 2. 

New ReMask 2 Features
Topaz ReMask 2.0 features:

1. New user interface. Easy to use program inter-
face with simplified tools.

2. Undo / Redo - Undo or redo up to 8 steps. 
(For the first time in any Topaz program!)

3. Shortcut hot keys - For example, use the + 
and - keys to zoom in / out of the preview, and 
the ] and [ keys to change parameter values. 

5. Navigation View - A small navigation view 
makes it much easier to navigate large images.

6. Multiple Image Views - See your image in the 
different stages of the masking process.

7. Topaz Magic Brush - Make super fine detail 
recovery or detail elimination selections in with 
this real-time tool. Perfect for final touch ups.

8. New Tri-map Colors - Quickly define image 
elements to keep using green; elements to 
remove using red; and elements to compute 
using blue. 

Introduction
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Introduction
Masking Unveiled
What is Masking?
Masking is the process of isolating a subject or 
specific image elements that you wish to pre-
serve then erasing everything else that you do 
not want. It is also referred to as extraction or 
cutouts.

What are the benefits of masking?
Masking allows you to take the desired subject 
and elements and cut them out and then merge 
them into another image scene or background. 
Masking makes it easy to change the theme, 
scene or setting of your digital photography 
subjects. 

Masking is not just for creating composite imag-
es,  it also makes it possible to adjust only parts 
of the image. For example, selectively increasing 
saturation, contrast, brightness, etc. 

When do I need to mask?
Masking your digital images is ideal when you 
want to remove backgrounds and unwanted de-
tail elements or to protect an area of your image 
from adjustments.

Why do I need Topaz ReMask 2?
Topaz ReMask 2 features easy to use, intuitive 
tools that will save you time and money by 
simplifying the masking process. With Topaz Re-
Mask 2 you can eliminate the busy work of using 
masks, paths, layer adjustments, selections and 
eraser tools to isolate a subject in your image. 

How Does Topaz ReMask 2 Work?
Topaz ReMask streamlines the masking process 
using a new innovative tri-map technique. The 
tri-map, or user-generated mask-map is made 
up of three tones: green, red and blue. Users 
are able to quickly define the elements in their 
image that they want to keep using green; ele-
ments that they want to cut using red; and ele-
ments that they want Topaz ReMask 2 to figure 
out using blue. Selections are made using the 
brush tools and then Topaz ReMask 2 is able to 
analyze the user-made selections and isolate the 
image subject with precision.

Photoshop and other host software support many 
Image Modes, such as Grayscale, RGB, LAB, CMYK, 
etc. Images can also be 8, 16, or 32 bits per channel. 
Topaz ReMask 2 supports both 8 bits per channel 
and 16 bits per channel. Topaz ReMask 2 supports 
RGB mode only. To work on black-and-white im-
ages, first convert them to RGB mode.
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Work Area
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Work Area
Interface

The Topaz ReMask 2 interface is straight forward, simple and very easy to use. 
You’ll be a pro after experimenting for a bit. In order to make sense of the program

 features and the function of the tools, we have divided the interface into four sections:

1. Preview
& Views
Displays the 
processed 
preview of the 
image. Your 
View tabs 
offer multiple 
ways to view 
your image in 
the Preview 
area while 
making your 
tri-map and 
refining 
selections.

3. Tools
Displays all of the 
tools that you will 
need to success-
fully create your 
mask. 

4. Menu
Enables user settings and contains other options.

2. Preview 
Navigator
Displays the 
region of the
preview image 
currently being 
focused on.

12

4

3
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Preview Section 
The Preview section is the big image on the top-right that shows you the processed preview of the 
image. To pan the preview image, select the hand tool             and hold the left mouse button on the 
preview image and drag it around.  You can also pan your preview image by holding the spacebar key 
and moving your mouse or by using the red selection box in your preview navigator.

Work Area
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Keep
Shows the results of your keep 
selection after processing.

Cut
Shows the results of your cut
selection after processing.

Views
ReMask 2 gives you views for viewing your image in the preview section while creating your mask. 
 

Work Area

Original
Shows the original mask without 
any selections, fills or masks.

Tri-Map
Shows the Green (keep), Red (cut)
and blue (compute) color selections.

Mask
Shows the results of your mask after 
you have processed your selections.
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Work Area

2. Blue Area
The blue painted 
area represents 
the part of the 
image that you 
want to process. 
When you process 
your image, 
Topaz ReMask 2 
will analyze this 
area to help ex-
tract the unwanted 
background from 
the desired image 
subject.

1

3

1. Red Area
The red area represents the part of the image that you want to cut.

3. Green Area
The green area represents the part of the image that you want to keep.

2

Tri-map Tab view
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Work Area
Tools
In this section, we will take a look at the main tools and features in ReMask 2.

   1. Zoom

   2. General

   3. Brushes

   4. Fills

  5. Reset

  6. Compute

3

4

1

5

2

6
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1. Zoom tools allow you to zoom in and out of 
specific areas of your image to allow for more 
precise selections.  

2. The general tools include: undo, redo, 
selection and the hand tool. These tools help 
make your workflow more efficient. 

3. The brush tools allow you to select the 
elements in the image that you want to keep, 
remove and computer. Brush sizes range from 
1 - 100.

The Topaz Magic Brush tool (which becomes 
available after you select “Compute Mask”) 
allows you to make intricate detail eliminations 
and recoveries to selected parts of your image. 
It will only affect the blue area. It will not change 
your original red and green selections. 

4. The fill tools allow you to fill all of your image 
or just a portion of your image with the selected 
color.

5.  The reset tools allow you to reset your entire 
image to the selected tri-map color. Using this 
feature will erase any previous selections made. 

Work Area

You can undo / redo functions up to 8 times 
using the undo and redo features!
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6. The Compute Mask tool is what will analyze 
the tri-map selections you made and create your 
image mask. 

The Compute Mode gives you the option of
selecting speed or quality when it comes to 
processing larger images only. Adjusting the 
quality settings will have no affect whatsoever 
on small images.  

The technology behind the quality settings 
allows ReMask2  to process larger images by 
shrinking the image, computing the tri-map 

selections and then enlarging back to size. Ad-
ditionally, the high-quality setting will refine the 
edges after resizing. 

Using the Draft quality (fast) option will process 
your larger images faster, however you could 
see blurring or distortion of fine edges. 

Using the High Quality (slow) option will process 
your larger images slower, however your final 
processed image will have better quality. 

After you select your desired processing qual-
ity and process your tri-map selections you can 
use the Mask Hardness slider to determine 
how hard your mask is applied to your image 
edges.

Please note: After you make your tri-map selections 
you will need to click on “Compute Mask” for your se-
lections to be analyzed and your mask created. After 
you do that you can make any additional changes or 
refinements to your mask and then click on “OK” 
to fully process your image and save your mask back 
to your host program. Failure to click on “Compute 
Mask” before you select OK will result in your selec-
tions being lost. 

Work Area
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change the background color on your mask for 
better visibility.

Click on Menu to access additional ReMask 2 
help resources including the ReMask 2 user 
guide, product info, version information and 
connect with the Topaz Technical Support Team.

The menu is also where you will go to enter your 
trial or license key for ReMask 2. 

To keep up-to-date with the latest product informa-
tion, special offers, new releases and update notifi-
cations, sign up for the Topaz Monthly Newsletter 
online at: www.topazlabs.com/list/

Work Area

http://www.topazlabs.com/list
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Work Flow
Sample Project #1
In this section, we will walk you through two 
sample projects, step-by-step, to help you be-
come more familiar with the ReMask 2 program. 

You can see in the Before and After shots that 
the original image background has been cut out, 
precisely preserving the image subject who now 
has a new image background. 

In the following steps, we will show you how to 
achieve these same optimal results with your 
own photos, following this model. 

You can submit your images for show in the new Topaz Gallery. 
For more information please visit:

www.topazlabs.com/blog/call-for-photos-topaz-photo-gallery/

http://www.topazlabs.com/blog/call-for-photos-topaz-photo-gallery/
http://www.topazlabs.com/blog/call-for-photos-topaz-photo-gallery/
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Let’s get started. For this example we will be 
using this image of a model in winter.

1. Open an image file. 

2. Before you can use ReMask 2 you will first 
need to unlock your background layer. 

If you try to access ReMask 2 on a locked back-
ground layer then you will see the following 
message. You will first need to unlock the back-
ground layer and then create a duplicate layer. 

3. To create a duplicate layer of your image, 
right-click on your image layer in your layers 
and select “Duplicate Layer”. You can also 
achieve this by selecting your image layer and 
dragging it down to the new layer icon. You can 
also name the new layer if you desire.

Work Flow

Please visit the Topaz ReMask website at 
www.topazlabs.com/remask for video 

tutorials, tips, and tricks!
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4. To begin the masking process go to your Filter 
Menu and select the Topaz Labs folder, then 
click on ReMask 2. 

When ReMask 2 loads it will automatically open 
to the Tri-map view and you image will be filled 
with green. (Once your tri-map is complete the 
green will be the portion of your image that will 
be kept.)

5. If desired, zoom in on your image to better 
see the edges to mask. 

6. Then select your hand tool  and move your im-
age around until you find an area that you like. 

Work Flow

Tip: Zoom in / out and use the hand tool to navigate 
your image, and re-size your brush size as necessary 
while creating your blue selection.
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7. Select the Blue Brush tool and use the brush 
size slider to select your desired brush size. 

8. Outline the edges of the object that you 
would like to mask. (The blue will be the portion 
of your image that ReMask will analyze.)

9. Select the green flood fill tool.

9. Fill the outside of your blue selection with red. 
(The red will be the portion of your image that 
will be cut.)

Your tri-map is now complete and ready to be 
processed. 

Work Flow

You don’t have to be precise with your blue brush, however 
an abundance of blue may result in more refining at the end. 
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View the Mask, Keep and  Cut before processing.

10. If you are using a large image select your 
desired processing quality and then click on the 
Compute Mask button to process your selec-
tions and create your layer Mask.

Work Flow

         Cut View      Mask  View

      Keep View
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If you click on OK before you Compute your 
Mask then you will see the following message:

11. After you compute your mask you can view 
the updated results in the Mask, Keep and Cut 
views.

       Keep View

       Mask View
        Cut View

Work Flow
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12. After your mask has been made you will no-
tice that the Topaz Magic Brush is now available. 

If you notice that there are parts of your image 
that need to be refined use the Magic Brush.

Select the red brush and then select a small 
brush size and then make short strokes down 
the refinement area. Each time you make a 
stroke your image will automatically update 
reflecting that refined selection. 

You can also select the green brush and recover 
detail lost by making small strokes down the 
over processed area to restore those details.

Adjust the mask hardness slider to specify how 
hard your mask is applied to the image edges.

Work Flow
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13. After your are happy with your selections 
you can click on OK to process your changes and 
save your masked image back to Photoshop.

Your image has been successfully masked with 
precision and quality. Your image is now ready 
to make the transition to another backdrop.  
You can add in a new background or make any 
additional changes desired.

Work Flow
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Work Flow
Sample Project #2
In this project we will go through another work-
flow step-by-step, but we will incorporate the 
use of a layer mask to save your work back to. 

You can see in the Before and After shots that 
the original image background has been cut out, 
precisely preserving the football players who 
now have a more vibrant field background.

In the following steps, we will show you how to 
achieve these same creative results with your 
own photos, following this model. 

The workflow in this project will be a little 
faster than Sample Project #1 since we have 

already covered all of the basics there. 



26

User Manual
To

pa
z 

 R
eM

as
k

Using a Layer Mask is often a great choice 
because when you finish working in ReMask 2 
your mask will be saved back to the Layer Mask.
 
Using the Layer Mask option is still simple and 
allows it you to make your masking adjustments 
on the layer mask without affecting your origi-
nal image. Using a Layer Mask will create a new 
Channel in your Channels Palette .

This will allow you to use your Photoshop tools 
to make adjustments directly to that Channel. 
In addition you can always go back and remove 
the Layer Mask from your project file at anytime. 

Work Flow

Channels Before Creating Mask

Channels After Creating Mask

If your Channels Palette is not loaded, you 
can access it by going to WIndow -> Channels
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1. Open up an image and then go to the Layers 
Palette. If your Layers Palette is not loaded, go 
to Window -> Layers to access it. Then create a 
duplicate layer.

2. To create a duplicate layer of your image, 
right-click on your image layer in your layers 
and select “Duplicate Layer”. You can also 
achieve this by selecting your image layer and 
dragging it down to the new layer icon. 

3. Add the Layer Mask to the new duplicate 
layer. Make sure that the new layer duplicate 
layer is selected, then click on the Layer Mask 
icon at the bottom of the Layers Palette.

We are now ready to begin our work in ReMask 2. 
(Be sure that the Layer Mask thumbnail is se-
lected before you open ReMask 2).

Don’t forget that you can use the shortcut 
keys in ReMask 2 to speed up your workflow.

Work Flow
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4. To begin the masking process go to Filter -> 
Topaz Labs -> ReMask 2.

When ReMask 2 loads it will automatically open 
to the Tri-map view and you image will be filled 
with green. (Once your tri-map is complete the 
green will be the portion of your image that will 
be kept.)

5. If desired, zoom in on your image to better 
see the edges to mask. 

6. Then select your hand tool  and move your im-
age around until you find an area that you like. 

7. Select the Blue Brush tool and use the brush 
size slider to select your desired brush size. 

8. Outline the edges of the object that you 
would like to mask. (The blue will be the portion 
of your image that ReMask will analyze.)

Check out the new Topaz Forum to connect with 
other Topaz users and to enter Topaz contests and 

win great prizes. Sign up online at: 
www.topazlabs.com/forum 

Work Flow
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9. Fill the outside of your blue selection with red. 
(The red will be the portion of your image that 
will be cut.)

10. Review your tri-map selections in the Mask, 
Keep and Cut views before processing.

11. Select your desired processing quality and 
then click on the Compute Mask button to pro-
cess your selections and create your layer Mask.

Your tri-map selections will be analyzed and 
your mask created. 

12. You can review your processed tri-map selec-
tions in the Mask, Keep and Cut views to deter-
mine if any additional refinements are needed.

Work Flow
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13. Go to Menu -> Set Background Color

14. Select a color opposite of your image so that 
you can better see areas in need of refining. 
Select your new background color click OK.

Work Flow
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15. Zoom in and pan your image to identify areas 
that need refinement. Use the Marquee Selec-
tion tool to isolate your refinement area.

16. Go to your Brushes and select either the red 
brush (to remove detail) or the blue brush (to 
restore detail) and then set your brush size. 

17. Before you begin painting the refinement 
area, check to make sure that the  Magic Brush 
option is selected. 

18. Then make short strokes down the refine-
ment area. Each time you make a stroke your 
image will automatically update reflecting that 
eliminated or restored selection. 

Work Flow
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The Mask view is a great way to identify areas of 
your image that need refining. 

Any area that is predominantly white (keep) but 
is clouded by gray will need to be refined. 

Using the blue brush (with the Magic Brush op-
tion checked) you can make your short strokes 
inside of the white area close to the clouded 
gray area to restore that detail.

Using the red brush (with the Magic Brush op-
tion checked) you can make your short strokes 
outside on the black area to clean up any cloud-
ed gray areas and remove that detail or color 
contamination. 

Remember that it is best to use small short strokes 
when refining with the Topaz Magic Brush tool. 

Work Flow
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19. Adjust the mask hardness slider to specify 
how hard your mask is applied to the image 
edges.

20. Once you are satisfied with your selections 
and refinements select OK to save your results 
back to Photoshop. Your mask will be saved 
back to the Layer Mask that we created. 

Now that your image has been successfully 
masked with precision and quality and saved 
back to your Layer Mask. Your image is now 
ready to transform. You can add in a new back-
ground or blend multiple images. 

Want to take your masking to the next level of 
creativity? Then checkout the Merging & Blending 
section and the  bonus Creative Project workflow. 

Work Flow
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Merging & Blending
Masking is the hard part, but merging and blend-
ing are also key parts in making your two (or 
more)  images look like they were made for each 
other. In this section, we will show you how to 
take your newly masked image and create a 
whole new scene with a new background. 

To connect with other Topaz users, participate in Topaz 
Contests and to see the latest tips, tricks and tutorials 

sign up for the new Topaz Forum online at:
 www.topazlabs.com/forum

Go from Masked Image 1	           to new background image 2	                   and create image 3

Work Flow

http://www.topazlabs.com/forum
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Merging
We will cover two different ways of merging 
your images. 

The first way to merge your two images is by 
manually dragging the new background image 
into the project file that has your mask in it. 

To do this go to File -> Open and select the im-
age you want and then click OK to open it in 
Photoshop. (You should still have your newly 
masked image open in Photoshop.) 

You will also want to make sure to unlock the 
layer if it is locked before you try moving it.

Work Flow
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Then, go to your Photoshop toolbox and select 
the Move tool and drag your new background 

image into the the project that contains your 
new layer mask. Adding the new background 
will create a new layer in your project.

Work Flow
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Now that you have successfully added your new 
background into your project file you will notice 
that it is on top of your masked image. However 
it needs to go behind your masked image.

To put the background behind your masked im-
age so that it looks like the background you will 
need to go to your Layers Palette. If your Layers 
Palette is not loaded you can access it by going 
to Window -> Layers and it will come up.

Click on the layer that has the thumbnail of the 
new image that you just added to the project 
and drag it below the layer that has the thumb-
nail of your masked image. 

To resize either your masked image or your new back-
round image, select the appropriate layer in the Layers 

Palette. Then go Edit -> Transform -> Scale. Grab the 
corner of the image and scale it up or down.

 You can also use the following shortcut keys: 
 CMD + T  (Mac)   or   CTRL + T  (Win) 

Work Flow
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The second merging method that you can use 
is to place the new background file into your 
project using Photoshop’s place feature. 

To do this, you will need to already have your 
newly ReMasked image open and then go to 
FIle -> Place. Select the new background im-
age that you would like to add and then click 
“Place”. This will automatically add the new 
image into your open project file. 

You can then go to your Layers Palette to see 
that your image has been added as a new layer. 
You can rearrange your layers to put the  newly 
added background layer behind your masked 
layer.

Work Flow
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Blending
Blending makes the transition of your masked 
image into your new background image seam-
less. There are many ways and various tools that 
you can use to do this. We will review just a few. 

If desired, you can incorporate the use of any of 
the basic Photoshop tools including: 

Blur Tool - Blurring softens edges and blend tran-
sitional areas.

Sharpen -Sharpening increases contrast in the 
painted areas.

Smudge - Smudging blends the pixels where you 
paint simulating the action of dragging a finger 
through wet paint.

Dodge Tool - Dodging lightens areas lighter and 
harden edges

Burn Tool - burning darkens areas darker and 
harden edges, 

Sponge Tool - changes the level of saturation of 
colors for an area of an image.

Work Flow
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Lets look at the following example to get a bet-
ter idea of how to use your Photoshop tools to 
perfect your image blending. 

The tool that you will find most useful is the 
Sponge Tool. It will always be a good option to 
use when doing final touch ups on your blending 
work. It will fix mismatched image colors. 

The Sponge Tool adjusts the saturation of the 
area that you paint. When you change the level 
of saturation of colors for an area of an image 
you are essentially draining color intensity (De-
saturate) or infusing color intensity (Saturate). 
You can change the mode to Desaturate or Satu-
rate the top of your Photoshop interface.

 

		
		  1. Desaturated 

		  2. Original

		  3. Saturated

1

2

3

Work Flow
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You can also use the tools under Photoshop’s 
Modify option to finesse the border of your 
masked image. You will first need to make a se-
lection around the part of the image you want to 
work on before you can access the Modify menu 
options. 

Border - Takes the border of your selection 
and turns it into a two lined selection with soft 
edges.

Smooth - Smoothes out corners and jagged 
lines. 

Expand - Enlarges the selection.

Contract - Reduces the selection.

Feather - Feathering gives a smoother fill around 
the edges of your masked image. 

This will also help create a smoother transition 
into your new background.

Another option for blending and matching colors within 
your masked image and your background image for a 
smoother transition would be to use Topaz Adjust to 
enhance the image exposure, color and saturation. 

Work Flow
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Work Flow
Creative Project
After you have used ReMask 2 to create your 
mask there are an infinite amount of creative 
things that you can do with it. 

In this project we will show you a few creative 
things that you can do with your image using Re-
Mask 2 and a few of the tools in Photoshop. 

		

In just a few steps you can blend multiple im-
ages together in a creative way  just like the 
images below.

Follow along with this creative project to get 
an idea of the many ways you can create a fun 
photo collage using your favorite images. 
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1. After you come up with a creative idea that 
you want to try out, gather all of the images that 
you want to use. 

2. Use Topaz ReMask 2 to get rid of the old back-
grounds from your images. 

3. Identify your key visual element from your 
selected images. 	

Our key visual element will be the football play-
ers that we masked in Sample Project #2.  As you 
can see, the new background is already in place 
behind the Layer Mask, so now we just need to 
add in our additional creative elements, re-size 
our images, blend the transitions and finally 
adjust the color. For this tutorial we will also use 
Topaz Adjust 3 to perfect the color and exposure 
in our images. 

Work Flow
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4. Add the football image to into the football 
scene and use the Photoshop move tool to 
move it around to the position that looks the 
best. 

Don’t forget that you can also re-size the foot-
ball if necessary.

Notice in the Layers Palette that the new foot-
ball layer has been moved in between the 
football layer mask layer and the football field 
background. 

Work Flow
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5.  To fade the football into the sky, go to your 
Layers Palette and lower the Opactity and Fill of 
your image until satisfied. 

Work Flow

Have more questions about ReMask 2 or any of 
the Topaz software? Check out the new Topaz 

Knowledge Base online at: 
www.topazlabs.com/support/kb
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To make the edges of the football disappear into 
the sky, we will use a second Layer Mask and the 
Photoshop gradient tool.

6. Make sure that the football layer is selected 
and then click on the Layer Mask icon at the bot-
tom of the Layers Palette. 

7. Select the Gradient Tool or press “G”.It shares 
the same space as the Paint Bucket tool. Then 
set your foreground color to black.

Work Flow
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Work Flow
8.  Make sure that the Layer Mask thumbnail is 
selected. 

9. Using the Gradient Tool, begin making draw 
a short line from the bottom of the football 
towards the middle of the football. When you re-
lease your mouse you will see that portion of the 

image fade. Repeat this step several times, using 
different angles if desired until you are happy 
with your results. 
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10.  Add in any additional images that you want 
in the project. In this case we will be adding a 
cheerleader into the background. 

Don’t forget to use Topaz ReMask to mask out 
the background first before adding it to your 
creative image project. 

11. Resize your image and use the move tool to 
move it to the desired location in your project.

You can use Topaz Adjust to correct the color on 
any of your image elements so that they have a 
cohesive look. 

12. Select the layer that you want to correct in 
Adjust and then go to FIlter -> Topaz Labs -> Ad-
just 3. Use a preset or adjust the sliders manually 
until you get your desired results. Repeat this 
step on each layer that you wish to adjust.

And that’s it! Practice on more images and try 
new things. The creative possibilities are endless.

If you do not have Adjust, you can download 
a free 30-day trial online at: 

www.topazlabs.com/downloads

Work Flow
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Glossary
50% Gray – The undefined area that the computer (To-
paz Mask) will need to figure out. 

Achromatic - Without color.

Action – A recorded  task that works as an automated 
memory of the enhancement and adjustment steps ex-
ecuted on an image. Once an Action has been recorded 
it can be invoked and reapplied to other images without 
manually making the changes.

Adjustment Layer – A layer that allows you to adjust the 
look of an original image with out making it permanent. 
With adjustment layers you can make various changes 
to a layer without damaging it and go back and readjust 
it at anytime.

Algorithm – Any bit of code or programming that de-
fines a process.

Alpha Channel – Photoshop alpha channels are masks 
through which you can apply effects. The alpha channel 
is an 8-bit channel, which means it has 256 levels of gray 
from 0 (black) to 255 (white). An alpha channel lets you 
save and load selections.

Black Area - The masked area, which indicates the por-
tion of the image that you wish to get rid of.

Blue Area  - The undefined area that the computer (To-
paz Mask) will need to figure out. 
Chroma - Purity or intensity of color.

CMYK – Cyan, magenta, yellow, and black. A color 

model commonly used for 4-color printing by printers 
to define and mix all of the colors they are capable of 
outputting.

Color channel – The visual component of a color digital 
image that represents all the pixels in that picture made 
up of a specific primary color. For example, in a typical 
digital photo, the primary colors of red, green and blue 
(from the RGB color model) create all the colors in that 
photo, which may be represented by three color chan-
nels, each of red, green or blue. 

Desaturate - Decreasing the intensity of a color (hue).

 
Diameter (brush) - Controls the size of the brush. 

Download – The process of transmitting or transferring 
data from one device to another.

Export – Outbound data transfer in a format that can be 
used by other programs.  

Filter Adjustment – Allows you to shift the overall color 
in an image. 

Green Area (Tri-map View) - The active area, which indi-
cates the portion of the image that you wish to keep. 

Gradient - The gradient tool creates a gradual blend 
between multiple colors.

Hardness (brush) - Controls the size of the brush’s hard 
center. 
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Glossary
Import – Inbound data transfer into a file or document.

Layer Mask – An editable selection, attached to a layer 
that tells Photoshop how to deal with the layer that it is 
attached to. It enables us to get rid of a part of the layer 
but with the possibility to go back and edit the result at 
any time (also called non-destructive editing). It in fact 
blocks part of the layer from appearing, as if erased, 
while still being there. Layer Masks provide extra flex-
ibility to your Photoshop layers.

Non-Destructive Editing: A form of editing where the 
original content is not modified in the course of edit-
ing - instead the edits themselves are edited. This allows 
for easy adjustments and images effects at a later time 
making photo editing quick and flexible.

Opacity – The amount of transparency a layer has.

Pan and Zoom - A useful function that allows users to 
magnify the captured image in the preview and then, 
by using the cursor, to move or pan around the image. 
Typically Pan and Zoom allows users to magnify the im- 
age 2x or 4x time. By magnifying the images and zeroing 
in on a specific section, you can see details not visible 
when the entire image is sized to fit the preview.

Photo-editing or Imaging software – Programs in which 
you can alter your photos and / or create digital images. 
Depending on the software, you can improve exposure, 
color and other attributes of your picture, paint on it, 
add type, apply special effects, remove noise, resize 
it, combine it with other pictures, prepare it for email 
or posting on the web, output it to a printer or do any 

number of other manipulations or edits. 

Plug-in - Computing (of a module or software) able to be 
added to a system to give extra features or functions.

Quick Mask - Allows you to paint on your selection (or 
the masked area). Then once you have your selection, 
you can delete it, recolor it, mask it, etc.
Red Area - The masked area, which indicates the portion 
of the image that you wish to get rid of.

Refine – Improve (something) by making small changes 
to make it more subtle and accurate. 

RGB – Red, Green, Blue. The color model that is used in 
digital cameras and by computer monitors. 

Saturate - Increasing the intensity of a color (hue).

Tri-Map  – User-generated mask map with three tones: 
white (keep) , black (remove)  and gray (compute) - 
Mask View or  Green (keep), Red (remove)
and blue (compute) - tri-map view. 

White Area (Mask View) - The active area, which indi-
cates the portion of the image that you wish to keep.
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Frequently Asked Questions
“I need a Topaz ReMask 2 trial key.” 
Visit www.topazlabs.com/downloads for a trial 
key. Please check your Spam folder because 
your Spam filter sometimes filters out the auto-
mated email. 

If you need more time to evaluate, please e-mail 
us at support@topazlabs.com for an extended 
trial key. 
 

 “I can’t find Topaz Mask 2 in the Photoshop 

Filters menu.” 
If you’re using Windows: 
1. Go to C:\Program Files\Topaz Labs\Topaz Re-
Mask2\Plugins. Right click the file 
“tlremask.8bf” and click “Copy”. 
2. Go to your Photoshop Plug-Ins folder, usually 
located at C:\Program Files\Adobe\Adobe 
Photoshop CSx\Plug-Ins. First, delete anything 
that is currently there that has to do with 
Topaz ReMask 2. This includes any folder that 
might be labeled “TopazReMask 2” or any 
tlremask.8bf file. After doing that, right-click on 
any empty space and click “Paste”. 
3. Quit and restart Photoshop and Topaz Re-
Mask 2 will appear in your Filters menu. You will 
have to open up an image and unlock the back-
ground layer in order to use Topaz ReMask 2. 

If you’re using Mac: 
1. Go to /Library/Application Support/Topaz Labs/
ReMask2/Plugins and right-click 
Topaz_Remask2.plugin. Click “Copy”. 
2. Go to Applications/Adobe Photoshop CSx/
Plug-Ins (or wherever your Photoshop Plug-Ins 
folder is located). Delete any current reference 
to Topaz ReMask 2. Afterwards, right-click any 
empty spot and paste the Topaz_remask.plugin 
file into the Photoshop Plug-Ins folder. 
3. Quit and restart Photoshop and Topaz Re-
Mask  will appear in your Filters menu. You will 
have to open up an image and unlock the back-
ground layer in order to use Topaz ReMask 2. 

“I go to Filter -> ReMask 2 and I get a mes-
sage that says: Could not complete the Topaz 
ReMask 2command because - cannot mask on 
background (please create a duplicate layer).” 
This is because Topaz ReMask 2 can not be used 
on a locked background layer. You will need to 
go to your layers palette and unlock the back-
ground layer. It would also be best to create a 
duplicate layer so that you can revert back to 
the original at any time if necessary. 

mailto:support%40topazlabs.com?subject=Trial%20Request
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Frequently Asked Questions
“I Try to run the Process Action but I get error 
message: Proc Engine: Error -1000 or -878”
This error message is also often related to mem-
ory and the size of an image. As a test, you can 
try using a smaller image and see if you still get 
the error message. Also, please try reducing the 
amount of memory that Photoshop is allowed 
to use down to about 70%.
 
“Do you have any other ReMask tutorials?”
Yes, please see pages 17 -49 of the Topaz Re-
Mask 2 user guide, and also visit: www.topa-
zlabs.com/tutorials/remask/ or visit our Forum 
at: www.topazlabs.com/forum

“What are the limitations of the trial version of 
your software?”
The only limit on the trial versions of the Topaz 
plug-ins is time. The free trial versions are de-
signed to enable you to experience the full func-
tionality of our plug-ins for a 30-day trial period. 
After the trial period is up, you will only be able 
to use the Topaz software by purchasing it. You 
will then receive a license key to activate the 
plug-in, and the trial version will automatically 
become the full version with no time limitations.          

“If I use the 30-day trial version will I need to 
uninstall the trial version before I upgrade to a 
full version?”
No, the Topaz trial software is designed to be 
unlocked to become the full version simply by 
entering a license key. The full license key will be 
e-mailed to you immediately after you purchase 
the software.

“Where do I enter my key?”
To enter your key open up an image in Photo-
shop and go to Filter -> Topaz Labs -> ReMask 2 
-> Menu -> Enter Key.

“When I fill my red (cut) areas on my tri-map 
the whole image filled with red.”
There is most likely a gap somewhere in blue 
(compute) outline. The blue outline acts like 
a barrier in order to ensure accurate masking 
results. Use your undo button to go back a step 
then zoom in and pan your image to find the 
opening in your blue outline. Once you locate it, 
select your blue brush tool and close it off. Then 
you can select your red flood fill tool and fill in 
the parts of your image that you would like to 
cut.

http://www.topazlabs.com/tutorials/remask/
http://www.topazlabs.com/tutorials/remask/
http://www.topazlabs.com/forum
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Frequently Asked Questions
You have not selected Compute Mask to com-
pute your selections. Please click OK to go back 
and select Refine Mask. To exit without making 
changes to your image please select cancel.
This is because your tri-map selections have not 
been analyzed. You will need to click on the Re-
fine Mask button in order to create your mask. 
After that you can select OK and process your 
entire image.

How many steps can I go back to using the 
undo and redo buttons?
The undo and redo buttons will allow you to go 
back up to 8 steps.

I have a question not listed here. 
Please visit our knowledge base online at: 
http://www.topazlabs.com/support/kb/

If you are not able to find the answer there then 
please visit our new Topaz Forum online at: 
www.topazlabs.com/forum or email customer 
support at: support@topazlabs.com

http://www.topazlabs.com/support/kb/
http://www.topazlabs.com/forum 
mailto:support%40topazlabs.com?subject=Questions%20About%20ReMask%202
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these keys are similar to those in Photoshop. The following keys work at all times.  

Shortcut Keys

Undo					     CMD -Z 		  Ctrl - Z	
Redo					     CMD - Shift - Z		 Ctrl - Shift - Z
(Green) Brush an area to keep	 Q			   Q
(Red) Brush an area to cut 		  W			   W
(Blue) Brush an area to compute	 E			   E
Green Flood Fill			   A			   A
Red Flood Fill 				   S			   S
Blue Flood Fill				    D			   D
Increase Brush Size			   ]			   ]
Decrease Brush Size			   [			   [
Hand Tool				    H		                 H
Marquee Tool				   M			   M
Menu					     O			   O
Zoom In				    + or CMD - +		  + or CTRL - +
Zoom Out				    - or CMD - - 		  - or CTRL - -
Zoom 100 				    CMD - Alt - 0		  Ctrl - Alt -0		
Zoom Fit				    CMD - 0		  Ctrl - 0
View Original Image		                CMD - 1	 or 1		  Ctrl - 1 or 1
View Tri-map				    CMD - 2 or 2		  Ctrl -2 or 2
View Mask				    CMD - 3 or 3		  Ctrl -3 or 3
View Keep				    CMD - 4 or 4		  Ctrl - 4 or 4
View Cut				    CMD - 5  or 5		  Ctrl - 5 or 5
Compute Mask for tri-map		  Enter			   Enter
Process whole image			  CMD - Enter		  Ctrl - Enter
Draw Straight Lines 			   Shift +  left mouse click (Mac & Win)

	 Action 			            MAC Shortcut 	              PC Shortcut
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Connect with Topaz

Follow us on Twitter for notifications 
of recent news and easily get in touch 
with us whenever you feel like it!

Find us on our Facebook page and 
network with other Topaz users!

Participate in the entirely user-led 
Topaz Flickr group for a helpful and 
highly active community for Topaz 
Photoshop plug-ins!

Subscribe to our YouTube channel 
to keep up with any newly released 
product video tutorials!

Check out our new Forum and our blog for 
tutorials, tips and updates from Topaz Labs!

http://www.topazlabs.com/forum
http://www.facebook.com/pages/Topaz-Labs/19955996369
http://www.flickr.com/groups/topaz
http://twitter.com/topazlabs
http://www.youtube.com/topazlabs
http://www.topazlabs.com/forum
http://www.topazlabs.com/blog
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Topaz Labs LLC, a privately owned company in Dallas, Texas, focuses on developing advanced 
video and image enhancement technology. With today’s widespread use of digital still cameras, 
digital video cameras, and HDTV, the need for high-quality digital images and videos has greatly 
increased. Topaz Labs’ mission is to bring practical state-of-the-art image and video enhance-
ment technology to both professionals and consumers.

Contact Information
	

Topaz Labs LLC
5001 Spring Valley Road
Suite 400 East
Dallas, TX 75244

Technical Support
http://topazlabs.com/support/
support@topazlabs.com

For more information
info@topazlabs.com

Copyright © 2009 Topaz Labs, LLC. All rights reserved. http://www.topazlabs.com
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Be sure to check out the complete line up of Topaz products. 
Image Plug-ins				  

Go to http://www.topazlabs.com/downloads to get your 30-day free trial!

Ultimate control over 
image exposure, detail, 
and color gives you the 
power to make your 
photos pop.

Specializes in creat-
ing crisp and stylized 
images. Also features 
extensive smoothing 
capabilities. 

Advanced noise reduc-
tion filters noise while 
maximizing and retain-
ing image detail simply 
and effortlessly.

Takes any of your 
regular photos and ef-
fortlessly turn them into 
beautiful works of art.

Specializes in overall 
image improvement. 
Features sharpening, re-
constructing, enlarging, 
high-quality noise 
removal and JPEG arti-
fact damage tools. 

Increase video quality with this suite 
of video enhancement filters utilizing 
super-resolution technology. 

Advanced JPEG artifact 
reduction filters elimi-
nate JPEG compression 
artifacts while preserv-
ing image detail like 
never before. 

Video Plug-ins				  

3 levels of intricate and 
specific detail enhance-
ment for naturally 
enhanced images with 
no halos. 

Bring the power of 
Topaz to your Aperture, 
iPhoto and Lightoom 
workflow with the new 
Fusion Express plug-in.

Coming Soon:
Topaz Fusion for 

Windows

Remove unwanted 
backgrounds from your 
digital images quickly 
and easily with the new 
Topaz ReMask 2. 

Easily and efficiently capture video 
frames and significantly increase their 
quality and resolution with this stand-
alone Windows application. 

http://www.topazlabs.com/downloads
http://www.topazlabs.com/adjust
http://www.topazlabs.com/clean
http://www.topazlabs.com/denoise
http://www.topazlabs.com/simplify
http://www.topazlabs.com/vivacity
http://www.topazlabs.com/dejpeg
http://www.topazlabs.com/detail
http://www.topazlabs.com/fusion
http://www.topazlabs.com/remask

