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Entering Your Key
Entering your trial key allows you to save your projects 
and print them during your evaluation period.  Entering 
your license key allows you do the same, except with-
out any time limitations. 

1. Start by opening up an image in Photoshop. 
2. Go to Filters -> Topaz Labs -> BW Effects -> Menu
 -> Enter key. 
3. You can then copy and paste or type your key in.

Important: To install the product on a second comput-
er, you will need to download Topaz B&W Effects and 
then enter your same license key.

Host-Specific Installation
Topaz B&W Effects is also compatible with Lightroom, 
Aperture and iPhoto.  To use B&W Effects in any of 
these programs you will need to download and install 
the free Topaz Fusion Express compatibility add on.  
You can get it online at: www.topazlabs.com/down-
loads

In Windows, Topaz B&W Effects is supported by most 
host applications that support Photoshop plug-ins.  
This includes Paint Shop Pro, Photo Impact and Irfan-
view, although there are additional host programs that 
may also support Topaz B&W Effects. 

To install B&W Effects in either Paint Shop Pro, Photo 
Impact, or Irfanview first download Topaz B&W Effects 
to the default location.  Then, to configure it into each 
program, follow the host-specific instructions on the 
next page. 

Topaz B&W Effects is a Photoshop plug-in, which 
means it won’t run by itself and requires a compatible 
host program for use. 

To Install
1. Close Photoshop or other image editing program if 
you are using it. 

2. Double-click on the Topaz B&W Effects folder to 
access the  installer, and then follow the on-screen 
instructions. 

3. Your Topaz B&W Effects plug-in will automatically be 
installed in your Photoshop plug-ins folder. 

4. After the installation, you will need to enter your 
license or trial key. 

Important for Mac Users: 
After installation, Topaz B&W Effects will be installed in 
the following folder: “ Macintosh HD -> Library -> Ap-
plication Support -> Topaz Labs -> BW Effects”.

If your Photoshop is installed in a customized location, 
you will need to manually create a shortcut (alias) link 
inside folder “<Photoshop install folder> -> Plug-ins” 
that links to “ Macintosh HD -> Library -> Application 
Support -> Topaz Labs -> BW Effects -> Plug-ins”.

Installation

             Mac Dmg 		          Windows exe
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How to install Topaz B&W Effects in Paintshop Pro 
1. First launch PaintShop Pro / Photo Impact.

2. Go to Menu file -> Preferences -> File Locations. 
Select “Plug-ins” from the “File Types” list and click 
“Add”. 

Installation
3. Choose C: \ Program Files \ Topaz Labs \ Topaz BW 
Effects plug-ins and click “OK”. 

4. Topaz BW Effects is now available to use. Simply go 
to Effects -> Plug-ins and select “B&W Effects”.
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How to install Topaz B&W Effects in Photo Impact 
1. First launch  Photo Impact.

2. Go to File -> Preferences -> General or use shortcut 
key F6. 

3. Select Plug-ins from the Categories list. 

Installation
Then click on the           button and browse to find the 
Lens Effects plug-in folder located in:  C:\Program Files\
Topaz Labs\Topaz BW Effects plug-ins and click “OK”. 

4. Restart Photo Impact. Go to Menu -> Effect to access
the plug-in.
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How to install Topaz B&W Effects in Irfanview
1. Make sure that you have downloaded and installed 
the 8bf plug-in add-on, available on the Irfanview 
webpage. (http://www.software.com/irfanview-plugin)

2. Open Irfanview and go to Image -> Effects -> Adobe 
8BF filters. 

3. In the screen that pops up, select “Add 8BF filters” 
and navigate to the C:\Program Files\Topaz Labs\To-
paz BW Effects \Plug-ins folder and click “OK”. You will 
then see “Topaz B&W Effects” in the Available/Load-
able 8BF Filters section. 

4. To use Topaz B&W Effects in the future, simply go 
to Image -> Effects> Adobe 8BF filters again and select 
“Topaz B&W Effects”.

Installation
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2. Click on the Start Menu and select Control Panel.
3. Select Programs, then Uninstall a Program.

4. Select Topaz B&W Effects and click remove. 

 
Windows 7*

1. Quit Photoshop (or other editing program).

2. Click on the Start Menu and select Control Panel -> 
Programs -> Programs and Features. 

3. Select Topaz B&W Effects and click uninstall. 

*Please note that if you also have the 64-bit version of 
B&W Effects installed, then you will need to first unin-
stall this version before you can uninstall the regular 
version. 

To uninstall Topaz B&W Effects follow these instruc-
tions:

Mac
1. Quit Photoshop (or other editing program).

2. Navigate to the Topaz Labs support files and frames 
located at: Macintosh HD -> Library -> Application Sup-
port -> Topaz Labs. 

3. Locate the Topaz B&W Effects file and move it to 
the trash. You will need to enter your system pass-
word to OK this change. 

4. Navigate to your Photoshop plug-ins folder located 
at: Applications -> Photoshop -> Plug-ins

5. Locate any leftover Topaz B&W Effects files and 
move it to the trash. 

Windows XP*

1. Quit Photoshop (or other editing program).

2. Click on the Start Menu and select Control Panel.

3. Double-click on Add / Remove programs.

4. Select Topaz B&W Effects and click remove. 

Windows Vista*

1. Quit Photoshop (or other editing program).

Uninstalling

Before After 



8

User Manual
To

pa
z 

 B
&

W
 E

ff
ec

ts

Topaz B&W Effects
About Topaz B&W Effects
Topaz B&W Effects is a black and white converter and 
image enhancer that can achieve a variety of looks, 
making it easy to create stunning black and white com-
positions. 

More than your traditional black and white conversion 
tool, Topaz B&W Effects offers more tools and flex-
ibility for a diverse range of looks from traditional to 
stylized and beyond.

The Primary Functions of Topaz B&W Effects Include: 

1. Dynamically convert images to black and white with 
maximum contrast control.

2. Balance and enhance tonal range of grays while indi-
vidually controlling the range of blacks and whites.

3. Create an authentic feel of film by applying real grain. 

4. Enhance images with maximum detail and depth. 

5. Selectively enhance images with color, dodge, burn, 
smooth or detail.
 
6. Add creative styles - like HDR, diffusion, painterly ef-
fects and more.

7. Add finishing effects like vignettes, boarders, quad 
toning and more.

Introduction

Visit the B&W Effects Gallery to see more examples:
http://gallery.topazlabs.com/keyword/bweffects

Before  - By Topaz User Steve Rich

After - By Topaz User Steve Rich
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B&W Effects Features

1. Smart Brush.  Intuitive selective adjustment brush 
for burning, dodging, smoothing, selective color and 
selective detail - plus edge-aware options.

2. Advanced Grain Engine. For the most authentic film 
grain look.

3. Preset Collections. Presets are organized into 7 
unique collections. 

4. Effect enable/disable. Clickable preview options 
that allow you to hide or view a set of adjustments for 
easy comparison.

5. Stage-based layout. For a simple and streamlined 
workflow. All of the tools are broken down into steps 
to help ease you through the editing process.

6. Split Screen. Use the 2-screen split view for easy 
before and after comparison.

7. Preset Enable / Disable option.  Option to enable 
or disable the preset preview processing at program 
startup. 

8. Localized reset all buttons. Reset only the param-
eters in a specific tab.

9. Undo / Redo buttons. 

10. Collapsible side panels.  Expand and collapse the 
preset panel and the tool panel for an adjustable 
workspace. 

11. Snap / Recall buttons.  Save up to 99 snapshot set-
tings for comparison. 

12. Auto Updater.  Get software updates instantly.

13.  Preset Navigation.  Use the up / down arrow keys 
to navigate the preset list and display the selected 
preset thumbnail (in preset preview window). Use 
the return (Enter) key to apply the currently selected 
preset.

14. Enable / Disable Tool Tips.  Option to enable or dis-
able the pop up tool tips. 

15. Quick Slider Reset.  Double click on the slider 
name to reset default slider values.

Introduction

Before - By Topaz User Gavin Seim

After - By Topaz User Gavin Seim
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Adjustment Types 
This tool has five different modes that allow you to 
determine the exact type of adjustment you want to 
apply to help put the emphasis where you want it in 
your image. By simply brushing (click and drag) on 
any area in your image you can easily make localized 
adjustments. 

Dodge - lightens areas of an image
Burn - darkens areas of an image
Color - reintroduces original image color
Detail - enhances detail in image
Smooth - smooths out areas of an image

Using the Brush 
To use the selective brush, you will need to select 
your adjustment type. For Dodge, Burn, Detail and 
Smooth you will also set the Overall Strength slider 
to determine how strong the affect will be applied to 
your image. Once your values are set  you can set your 
brush characteristics - brush size, opacity, hardness 
and edge aware.  Then go ahead and draw across any 
area in your image to apply the effect.

Edge Awareness
Controls how edge aware your brush is. Use a higher 
value for more precise selections and a lower value 
for a more natural stroke and transition.

Removing Your Selections
If you switch to the Eraser this will allow you to erase 
adjustments made.

NEW: Smart Brush
Topaz B&W Effects includes new smart brush techol-
ogy for local adjustments. The five-in-one tool brush 
is designed to help you easily and effectively achieve 
selective adjustments during your workflow. Also 
includes local undo/redo (up to 4 steps) and a local 
reset all button.

New Features

The mask view allows you to see the areas where your  
selective adjustments are being appiled in your image.
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NEW: Grain Engine
B&W Effect’s grain engine applies true or simulated 
film grain to the image.  The grain options were de-
veloped from scans of real film for an authentic look 
and feel. Choose from the library of popular true grain 
types.  You can use the sliders to further customize 
the grain contrast and size in your image.

New Features

Before - By Topaz User Jim LaSala

After - By Topaz User Jim LaSala
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NEW: Adaptive Exposure
B&W Effects integrates the power of Topaz Adjust’s 
Adaptive Exposure to enhance the dynamic range of 
your image. This allows you to enhance both detail and 
depth and can create HDR-style looks.

Apply a variety of tone mapped effects using the 
unique sliders to adjust the range of the highest and 
lowest luminance regions where detail is visible. You 
can also correct exposure, balance lighting and rede-
fine tonal values.

New Features

Before - By Topaz User Jim LaSala

After - By Topaz User Jim LaSala
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NEW: Curve Tool
B&W Effects also integrates the powerful and flex- 
ible Curve Tool + histogram into the workflow. Using 
the Curve Tool you can adjust image tonality to help 
emphasize tones, contrast and brightness within your 
image.

It includes pre-loaded curve presets for quick curve 
adjustments or you can simply click and drag to add/ 
move anchor points. Use the Reset button to revert 
back to the default settings.

NEW: Creative Effects
The Creative Effects tab includes creative stylized tools 
from other Topaz programs (Topaz Simplify and Topaz 
Lens Effects). These creative effects are great for add-
ing realistic, graphic and artistic effects to your image.

New Features
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NEW: Quad Tone
Quad Tone allows for 4 different tones to be selected 
and applied to different tonal regions within an image. 

New Features

Cyanotype Collection - Cerulean Cambridge Preset
You can see how the four colors selected above are 

brought out in the final image shown right.

Original Image
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As in the other Topaz programs, you also have a pre-
sets panel. You can create and save your own presets. 
You also have the ability to export and import presets 
- allowing you to share with your friends. 

* Default presets that come with the program can not 
be deleted. 

NEW: Effects Menu
The Effects menu features 7 collections which helps to 
manage your presets - there’s over 150 presets includ-
ed in Topaz B&W Effects. 

Each Effect features a set of its own presets that can 
be applied to your image. During your workflow you 
can select the type of effect that you want and then 
choose from one of the included presets in that cat-
egory. 

New Features

Effects can Not be added.  However, you are able to 
create new presets and add them to any of the default 

effects listed in the Effects Menu. 
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Traditional Collection
Features simplified black and white conversions that 
are very classic and minimalistic. 

Toned Collection
Traditional conversions infused with toned color. 

NEW: Collections
The Effects category breaks all of the included presets 
down into Collections - each offering a different style 
of effects. Unique to Topaz are the Van Dyke Brown 
Collection, Cyanotype Collection, Opalotype Collec- 
tion and the Albumen Collection which all simulate 
historical printing processes. This allows you to give 
your image an authentic look.

New Features

Original Image

Classic Preset

Sepia and Selenium I Preset
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Cyanotype Collection
Presets here simulate the Cyanotype photographic 
printing process, which results in a cyan or blue print. 
Discovered and developed by Sir John Herschel in 
1842, this process was popularized in engineering 
circles to make blueprints. A simple and fun process, 
multiple variations can be seen through toning and 
development options.

Stylized Collection
Includes creative effects like poster effects, cartoon 
effects, diffusion and more. 

New Features

Adaptive Diffusion Preset

Teal Dynamic Preset

Painterly Preset

To learn more about Effect Collections and other
Topaz B&W Effect’s features sign up for one of our 

FREE webinars. www.topazlabs.com/webinars
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Opalotype Collection
An early photographic printing process, Opalotypes 
were printed on sheets of translucent white glass 
called opal or milk glass. Opalotypes were sometimes 
hand-tinted with colors to enhance their effect and 
they have been compared the mood of a watercolor 
or pastel.

Albumen Collection
The Albumen print was the most common photo-
graphic print used in the nineteenth century, and 
represents 80% of all surviving 19th century photo-
graphs. Albumen prints can vary in color from purple 
to chocolate brown. They fade to yellow, and the 
highlights are often gold.

Van Dyke Brown Collection
Presets here simulate the Van Dyke Brown photo-
graphic process, developed in the mid 19th century. 
The process is named after the Flemish artist Sir 
Anthony van Dyck (1599-1641), whose work is charac-
terized by lush sepia and brown tonalities. Through 
different toning and chemical options, prints will vary 
in hue, strength and color.

New Features

Chocolate Dynamic Preset

Coffee Dynamic Preset

Hand Tinted Cream Preset
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Split Screen View
Topaz B&W Effects interface features a 2-screen split 
viewing option for easy before and after comparison.

New Features

      			   Use the single screen button 	
			   to see the full image preview. 	
			   Use the 2-split button to see 	
			   before and after comparison. 
Use the preview navigator (top right of interface) to pan 
the preivew or drag the images around in the preview. 
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Simply go to Menu -> Preferences from within the 
B&W Effects program and uncheck the “Use Topaz 
Style” box. The next time you restart B&W Effects 
your program will feature the lighter-colored inter-
face. 

Go to Menu -> Preferences and check the “Use Topaz 
Style” box and restart B&W Effects to re-enable the 
darker color scheme.

Interface Style 
By default, B&W Effects uses the darker Topaz Style 
interface. However, you have the option in your B&W 
Effects preferences menu to change this interface set-
ting to a lighter color scheme. 

New Features
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Work Area

Interface (Main View)
Although the Topaz BW Effects interface may look intimidating at first glance, don’t worry: it’s actually quite simple and 
easy to use.  You’ll soon be a pro after experimenting with it for a bit.  In order to make sense of the function of each of 
the various controls, we have divided the interface into a few sections:

1 3
4

5

2. Effects & Presets Panel1. Presets/Effects
 Preview
Displays previews of 
the included presets & 
effects. 

5. Settings & Parameters
Controls the editing using sliders 
to adjust the various effects.

Provides “snapshots”
 of pre-defined effects.

4. Preview Navigator
Displays the region of the
preview image you are 
currently focused on. 

2

3. Preview Window
Displays the preview of the 
original and adjusted image. 
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Work Area

Interface (Tool Panel View)
Use the small white arrows to expand and collapse the preset panel.   You can click the white arrow            or grab the 

edge of the panel and drag it in or out - note that tool selections will change depending on which effect is selected.
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Work Area

Interface (No Panel View)
Use the small white arrows to expand and collapse the preset and tool panels.   You can click the white arrows                    
or grab the edge of the panels and drag them in or out.
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Work Area

Interface (Preset Panel View)
Use the small white arrows to expand and collapse the tool panel.   You can click the white arrow                or grab the 
edge of the panel and drag it in or out.
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To pan the preview image, click and hold the left 
mouse button on the preview image and drag it 
around.  When you let go of the mouse button, the 
new portion of the image will be processed and the 
result will be displayed. 

Preview Section 
The Preview section is the main window that is cen-
tered in the B&W Effects interface.  The preview 
section shows you the original image and the pro-
cessed preview of the image.  Click on the image in 
the preview window (or use the Original and Preview 
buttons) to switch between the Original and Preview 
tabs and compare the filtered and un-filtered images. 

Work Area

You can also use SPACE bar or your numbered shortcut 
keys “1” and “2” to switch back and forth between your 
filtered and unfiltered image in the preview window.

1
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The “Ctrl +” and “Ctrl –” keys zoom in and out of the 
image, just like in Photoshop.  

You can use the arrow keys to adjust the value of the 
slider that is currently selected.  

A complete list of the shortcut keys can be found in 
the Shortcut Keys section later in this manual.

You can zoom in or out of the preview image by click-
ing the “+”, or “-” buttons below the preview image.
You can also resize the window as well by dragging 
the bottom right corner in and out. 

The “Fit” button will fit the entire image into the pre-
view window. 

The “100%” button will zoom to 100% view. 

If zoomed below 100% the preview image will be inter-
nally resized in order to speed up preview updating.
 

Work Area

Photoshop and other host software support many Image 
Modes, such as Grayscale, RGB, LAB, CMYK, etc.  Im-
ages can also be 8, 16, or 32 bits per channel. Topaz B&W 
Effects supports both 8 bits per channel and 16 bits per 
channel. B&W Effects supports RGB mode only.  To work 
on black-and-white images, first convert them to RGB 

B&W Effects presets offer a convenient 1-click 
workflow that is quick and simple. 



27

User Manual
To

pa
z 

 B
&

W
 E

ff
ec

ts
Work Area

Effects & Presets
Effects & Presets are a great way to speed up and 
simplify the whole process of using Topaz B&W
Effects.  Effects & Presets are set previews with 
previously defined settings that you can recall and 
reapply at any time. 

We’ve included some default effects and presets for 
you and, although they won’t work for every single 
photograph, they serve as excellent starting points 
for customized tweaking.  

Applying Effects & Presets 
Applying a default Effect and preset is easy and intui-
tive.  Simply clicking on a preset will change all the 
settings in Topaz B&W Effects to match those in the 
selected preset. 

To get the exact results you want, you may still want 
to go through the tabs and tweak the parameters.

Adding Presets
Sometimes it’s convenient to be able to define pre-
sets and save your settings for later use.  To do this, 
first adjust the Topaz B&W Effects parameters until 
you’re satisfied with the result.  Then, click on “Save”. 

 
 

1. Presets Preview
The removable preview 
window displays
preset previews.  Click 
Hide / Show to expand or 
collapse the preset pre-
view window at anytime 
during your workflow.2

2. Effects & Presets 
List
Lists all of the saved pre-
sets available for use. 

1

3. Preset Options
The preset options al-
low you to save your 
presets, delete presets 
(default presents cannot 
be deleted), import new 
presets and export your 
saved presets to share 
with your friends. 

Remember that you can easily expand or collapse the presets 
panel by clicking on the small white arrow on the edge of the 
panel or by grabbing the panel edge and dragging it in or out.

3
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Work Area

Next, enter a preset name, select the type of image 
that it is good for and then enter a description and 
click “OK”.  You can also select a second image cat-
egory type that the preset is good for. 

Note that if the name you’ve entered is the same as a 
preset you’ve already defined then you will be asked if 
overwrite the previous one. 

Your preset will be automatically saved as a new file 
with a “.tpp” extension in the Topaz Lens Effects Pre-
sets menu and the preview is automatically generat-
ed.  To apply it later, just click it like any other preset. 

Deleting Presets
If you’d like to delete a preset, use the Delete option 
with your desired preset selected. 

Please Note: Default presents cannot be overriden or 
deleted.  Once you delete a preset it or overwrite it, it 
cannot be retrieved. 

Saved presets are located in the Topaz B&W Effects “Presets” 
folder:
C:\Program Files\Topaz Labs \ Topaz B&W Effects \ Presets un-
less you’ve opted to install Topaz B&W Effects into a different 
directory.
 
Mac users have this folder at: HD / Library / ApplicationSupport /
TopazLabs / B&W Effects / Presets. 
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Work Area

Exporting Presets
To export the preset file to a certain location, click 
“Export”. 

Name your preset and save it to your desktop or 
other specified location that you have reserved for 
saved presets.

You can then share this preset file with others who 
may then import it. 

Importing Presets
To import a preset file, click the “Import” button.

This will open up a “Browse” box to import a saved 
preset from your computer into Topaz B&W Effects.  
This is useful if you have downloaded a preset file 
that you’d like to use. 

Sharing Presets
Feel free to share your saved presets by emailing 
them to your friends and having them put it into their 
Topaz B &W Effects Presets folder.  

Visit the Topaz Labs Blog which features the latest 
Photography, software and design information including 

tutorials, videos, and thoughts about both Topaz and 
non-Topaz topics.
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Work Area

Tools
You will use the various tools in the tool panel during 
your workflow to make your image adjustments.

1. Preview Navigator - Displays the region of the
preview image you are currently focused on.

2. Zoom Buttons - Use the zoom buttons to zoom in 
and out of your image.  Or you can also set your image 
to fit the preview window or to view it at 100%. 

3. Undo and Redo buttons - move back and forward 
through previous adjustments.

4. Snap and Recall buttons.  Save up to 99 snapshot 
settings for comparison. 

5. Sliders and Parameters - Controls the editing pro-
cess using sliders to adjust the various effects.

6.  Local Reset All.  Resets all of the slider values the 
tab back to the default value.  

7.  Reset All.  Reset all of the sliders values back to the 
default value.  

1

5

3
4

2

Have more questions about Topaz B&W Effects or 
any of the other Topaz software programs?

 Check out the new Topaz Knowledge Base online at: 
www.topazlabs.com/support/kb

7

6
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Check for Updates
Checks for available Topaz B&W Effects updates. 

Click the Show Details button to get find out what’s 
included in the update before you install. 

Enter Key

Menu
You can access Topaz B&W Effects’ menu by clicking on 
the “Menu…” button at the bottom of the interface. 

Preferences
Select this to enable or disable the program tool tips 
or the Auto-Update feature. You can also change your 
interface color scheme to a lighter/darker appear-
ance. 

Work Area
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Enter Key 
Select this to enter your trial or purchased license key. 

What’s This?
Select this (or click F1) then click on a feature in the 
B&W Effects interface to learn more about it. 

Users Guide
Select it to pull up this user guide.

Tech Support
Brings you to the Topaz Labs support page where 
you can request assistance from our support special-
ists, contact our customer service team, retrieve lost 
license keys, or browse through our Knowledge Base. 

Product Info
Select this to go to the Topaz B&W Effects web page 
to learn more about the Topaz B&W Effects plug-in.

Gallery
Select this to open up your Internet browser and go 
to the Topaz B&W Effects image gallery to see other 
user images enhanced with Topaz B&W Effects.

MyTopaz
Brings you to the Topaz community where you can 
connect and interact with other Topaz users.  Here 
you can also participate in discussions and contests, 
and share your favorite Topaz images. 

Tutorials
Brings you to the Topaz B&W Effects tutorials page 
where you can access a variety of helpful video and 
text tutorials.  You can also submit tutorials that you 
created here as well.

About
Select this to see what version of B&W Effects you 
currently have.

Work Area

To connect with other Topaz users, participate in Topaz 
contests and to see the latest tips, tricks and tutorials sign 

up for the new Topaz Forum online at:
 www.topazlabs.com/forum
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Settings & Parameters 

Effects & Presets
Topaz B&W Effects has 7 Effects and over 200 presets 
to help you achieve optimal image results. 

Need to reset your slider values? 

Simply  double-click on the slider name above the slider 
control to instantly reset the slider value to 0. 

Before Topaz

After Topaz
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Settings & Parameters 

Contrast
Adjusts definition between areas of light and dark to 
add more depth. 

Brightness
Standard brightness adjustment parameter. Increasing
this parameter increases the overall brightness of the
image.

Boost Blacks
Advanced contrast control,  that specifically targets 
and boosts darker tones closer to black.

Boost Whites
Advanced contrast control,  that specifically targets 
and boosts lighter tones closer to white.

Conversion 
This step includes basic tools for black and white con-
version, using standard and adaptive exposure adjust-
ments.  Conversion also includes the tools to enhance 
contrast and tone sensitivity.

Basic Exposure
This parameter offers advanced contrast and bright-
ness control.
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Adaptive Exposure
Corrects the exposure of an image by balancing tonal
values. This setting works in conjunction with the
Regions slider. A setting of 0 disables adaptive expo-
sure balancing while a setting of 1 applies full adaptive
exposure balancing.

Regions (see page 36 for more details)
The number of regions to divide the image into for 
Adaptive Exposure processing.  The larger this number 
is, the more local contrast and detail enhancement 
you’ll get. 

Protect Highlights
Built-in protection from clipping highlights (the lightest 
tones). Increasing this parameter reduces the harsh-
ness of highlights and reveals previously obscured de-
tail in highlight areas. A setting of 0 disables highlight
protection.

Protect Shadows
Built-in recovery for shadow detail. Increasing this 
parameter opens up the shadows and reveals previ-
ously obscured detail in the shadow areas. A setting of 
0 disables shadow protection.

Detail
Determines the degree of detail enhancement applied
to stronger details in the image.  A value greater
than 1.0 strengthens the details in the image while a
value less than 1.0 reduces and smooths details.

Adaptive Exposure
The Adaptive Exposure tab uses an adaptive technique 
to enhance the dynamic range of your image. Here you 
can apply a variety of tone mapped effects using the 
unique sliders to adjust the range of the highest and 
lowest luminance regions where detail is visible. You 
can also correct exposure, balance lighting and rede-
fine tonal values.

Settings & Parameters 
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Detail Boost
The amount of detail enhancement applied to the
smaller details in the image. A value higher than 1.0
strengthens the weaker details in the image while a val-
ue less than 1.0 reduces the strength of smaller details. 
This parameter affects mostly weak details. Strong
details should be adjusted using the Strength slider.

Process Details Independently
Allows you to adjust exposure and details separately.
When this box is checked, only underlying exposure 
will be adjusted when you use the Exposure tab. The 
details will only be adjusted through the Details tab. 
This gives you extra flexibility in your image and tends 
to reduce the overall noise and amount of “dirty area” 
in the final image.

Understanding Regions
So how exactly is a region determined within an image?  
For each image, take the longest side, whether hori-
zontal or vertical...divide this side into sections. How 
many sections is determined by the region slider.

  Then, using those sections divide the image into 
squares.  Each square is considered a region, and the 
contrast is then adjusted in that local region (based on 
the pixels). 

So let’s take a closer look at Regions in action so we 
can see just how they work.  Please follow along with 
the examples starting on the next page...

Settings & Parameters 
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Now we will change the Regions to 7 - this shows how 
the regions are determined:

Adaptive Exposure: .4; REgions: 7

Example 1:
For the first set of images, the adaptive exposure is set 
at .4, and the only slider moved was the regions slider.

Adaptive Exposure: .4; Regions: 1; When the Region is 1, 
the entire image is the region.

Original Image
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Example 2:
For this next set of images, Adaptive Exposure will stay 
at .5, and the only slider moved is the Regions.

The standard setting for regions is 4...here is what that 
would look like:

Adaptive Exposure: .5; Regions: 4

Then change the Regions to 40...



39

User Manual
To

pa
z 

 B
&

W
 E

ff
ec

ts

Adaptive Exposure: .5; Regions: 40 Color Sensitivity 
Provides the tools to adjust the sensitivity of different 
colors throughout the image

Red
Adjusts red sensitivity throughout the image, making 
red tones appear brighter or darker.

Yellow
Adjusts yellow sensitivity throughout the image, mak-
ing yellow tones appear brighter or darker.

Green
Adjusts green sensitivity throughout the image, making 
green tones appear brighter or darker.

Settings & Parameters 

Wnat access to more mini tutorials like the Regions 
tutorial above? Then be sure to check out Topz T3, which 
features tips, tricks and tutorials to help you get the most 

of your Topaz programs. ww.topazlabs.com/blog

Also be sure to join us for our Quick Tip Thursdays
webinar series. In less than 15 minutes you can learn

helpful tricks to improve your workflow or enhance your 
creative abilities with your Topaz programs. 

Check out the upcoming webinar schedule online at: 
www.topazlabs.com/webinars
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Strength
Controls the strength of the simulated filter.  Higher 
values will have more contrast between the chosen 
hue and the complimentary hue.

Cyan
Adjusts cyan sensitivity throughout the image, making 
cyan tones appear brighter or darker.

Blue
Adjusts blue sensitivity throughout the image, making 
blue tones appear brighter or darker.

Magenta
Adjusts magenta sensitivity throughout the image, 
making magenta tones appear brighter or darker.

Color Filter
Simulates a color filter being applied to your exposure/
conversion.

Hue
The color of the simulated filter. Image features with a 
similar hue appear brighter, and image features with a 
complimetarty hue appear darker.

Settings & Parameters 
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Curves (drop down menu)
Includes pre-loaded curves presets for 1-click selection
and application. 

Reset Button
Resets the curve back to the default values.

Creative Effects
The Creative Effects tab includes creative stylized tools 
for adding realistic, graphic and artistic effects.

Curve Tool
Using the Curve Tool you can adjust image tonality to 
help emphasize tones, contrast and brightness within 
your image. Click and drag to add/move points, control-
ling image contrast, brightness and tone.  

Histogram 
Includes a histogram to show the tonal range of your 
image.

Settings & Parameters 



42

User Manual
To

pa
z 

 B
&

W
 E

ff
ec

ts

Diffusion 
Diffusion simulates characteristics like those seen with 
Diffusion filters, which help soften and spread out light. 
They can also help create a hazy or dream-like effect. 

Softness
Adjusts the softnesss of the image. Increasing this 
parameter will make the image appear to have a softer 
focus.

Diffusion
The diffusion slider controls how much the light is dif-
fused in the image. This can give the image a nice inner 
glow - traditionally used for portraits to soften/smooth 
the skin, especially on females.

Diffusion Transition
The Edge Transition slider controls how quickly one 
area on tone transitions into the next. This will help to 
further control/enhance the exact look of diffusion you 
would like for your image.

Simplify
Simplify offers the control to remove image detail with 
a size-based technology. Different combinations of the 
settings create many different possibilities.

Simplify Size
Defines the size of the details being simplified. Any 
detail with a size below the selected value will be 
removed, leaving behind only the larger features. The 
value of this parameter is relative to the entire image’s 
size.

Feature Boost
Boosts the main features in the image and exaggerates
details.  Certain setting will start to create a painterly 
artistic effect.

Settings & Parameters 

Want to learn more about Topaz and other popular
photography techniques? Be sure to check out our 

Pro Insights series where you can learn to improve your 
craft directly from the pro! www.topazlabs.com/blog
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Camera Shake
This tab simulates the effects of camera shake and al-
lows you to apply it to your image.

Camera Shake
Applies motion blur (in the form of camera shake) to 
the image. Ahigher value will produce a more blurred 
effect.

Camera Shake Angle
Determines the angle of the applied camera shake

Double Image
Enabling this feature will create a double of your image 
within the image.

Posterize
Posterize separates image tone into several regions of 
fewer tones, with abrupt changes from one tone to the 
next.

Depth
This value dtermines how many tones are included.  A 
value of 2 will have only 2 tones and have almost no 
depth.  A value of 8 will have 8 tones and appear to 
have more depth.

Poster Detail
Higher values will increase the amount of detail in your 
posterized image.

Settings & Parameters 

Need more creative insight into the way your Topaz pro-
grams work or how to better your workflow? Check out 
the Topaz Question of the week! Don’t forget to submit

yours too! www.topazlabs.com/blog

Sign up for a FREE webinar to get advanced Topaz training 
tips. Visit our webinars page to see upcoming classes. 
You can also view past webinars anytime  by visiting 

www.youtube.com/topazlabs
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Adjustment Type
Choose Dodge, Burn, smooth, detail or Color.  Note 
that the below adjustments will apply to whatever  
type you are in.  

Overall Strength
Advanced blending control over applied adjustments.  
If dodging or burning is too weak or strong, the 
strength slider allows for further control. Note that the 
Color type does not include this option.

Brush Size
Controls the size of the brush.

Hardness
Controls the edge hardness of the brush.  A value of 0 
is 100% hard, while a value of 1.00 is 100% soft.

Edge Aware
Controls how edge aware the brush is.  Higher values 
indicate an increase in awareness, which is good for 
precise selections.  Lower values indicate less aware-
ness, allowing for a more natural brush stroke and 
transition.

Opacity
Controls the amount of transparency in the selective 
adjustment that is being applied. 

Eraser
The eraser tool allows you to brush over any area to 
remove the adjustments made. 

Local Adjustments
Selectively apply image adjustments using an advanced 
brush.  Adjustments include burning, dodging, smooth-
ing, selective detail and selective color. Also includes 
local undo/redo (up to 4 steps) and a local reset all 
button.

The Color adjustment type does not have
 an Overall Strength slider selection.

Settings & Parameters 
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Silver and Paper Tone
Toning control with option of two hues, one based on 
Silver (the gray and dark tones of the image) and the 
other on Paper (the whites of the image).

Tonal Strength
Increases the overall strength of tone applied.  

Finishing Touches
Apply important finishing touches, including toning, 
vignettes and grain.

Need some creative inspiration?
Checkout our new Photo Inspiration series to see 

creative Topaz enhancements and learn how the users 
created the look. Visit: www.topazlabs.com/blog

Settings & Parameters 
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Quad Tone
Quad Tone allows for 4 different tones to be selected 
and applied to different tonal regions within an image.  
With 4 gray tones, enhanced contrast and detail can be 
easily applied.  Selecting one color or 4, advanced ton-
ing and artistic effects can be applied.

Color 1 Region
Click on the corresponding color swatch and a color 
picker will pop-up for a color to be selected.  Once the 
color is selected, use the Region 1 slider to select where 
on the tonal scale that color is to be applied. (Hint: 
Choose all colors first before moving Region sliders)

Balance 
Controls the balance of the two tones and where on 
the tonal scale they are blended.  At 0, the tones will 
be equally applied. Positive values increase the amount 
of Silver Tone.  Negative values increase the amount of 
Paper Tone.  

Silver Hue
Color of the Silver Tone (the darker tones of the im-
age).

Silver Tone Stregnth
Controls the strength of the Silver Tone.

Silver Hue
Color of the Paper Tone (the lighter tones of the im-
age).

Silver Tone Stregnth
Controls the strength of the Paper Tone.

Settings & Parameters 
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Grain
Choose from the library of true grain options.  And to 
customize the grain, use the grain contrast and size 
sliders. 

Grain Contrast
Controls the contrast and separation of the grain.

Grain Size
Adjusts the size of grain applied.  Lower values will 
produce finer grain and higher values will have larger, 
more visible grain.

Color 2 Region
Click on the corresponding color swatch and a color 
picker will pop-up for a color to be selected.  Once the 
color is selected, use the Region 1 slider to select where 
on the tonal scale that color is to be applied. (Hint: 
Choose all colors first before moving Region sliders)

Color 3 Region
Click on the corresponding color swatch and a color 
picker will pop-up for a color to be selected.  Once the 
color is selected, use the Region 1 slider to select where 
on the tonal scale that color is to be applied. (Hint: 
Choose all colors first before moving Region sliders)

Color 4 Region
Click on the corresponding color swatch and a color 
picker will pop-up for a color to be selected.  Once the 
color is selected, use the Region 1 slider to select where 
on the tonal scale that color is to be applied. (Hint: 
Choose all colors first before moving Region sliders)

Film Grain
Add true or simulated film grain to the image.  

Settings & Parameters 
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Edge Exposure
Use the parameters here to adjust the exposure of 
your edges.

Edge
Select which edge needs burning or dodging.

Edge Size
Determines the size of the exposure adjustment on the 
side selected. 

Border
Use the tools here to add a border to your image. 

Border Type
Choose a border type to be applied to the image.

Size
Adjusts the size of the border being applied to the im-
age.

Settings & Parameters 

By Topaz User Simon Gelfand

Have a Topaz’d image you want to share?

Add it to the growing user photo albums on the Topaz 
Facebook page at: www.facebook.com/topazlabs
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Edge Exposure
Controls the value applied.  A setting of 0 applies no 
correction.  Negative values are for dodging and posi-
tive values are for burning.

Edge Transition
Controls the blend between the adjustment and the 
origianl image.  Lower values will have a short transi-
tion and higher values will have a longer, smoother 
transition.

Vignette
Add a vignette to an image

Center Button
1-click vignette center-point selection.

Vignette Strength
Controls how heavily the vignette is applied to the 
image.  A lower value will produce a darker vignette, 
whereas a higher value will produce a lighter, whiter 
vignette.

Vignette Size
Controls the size of the applied vignette.  A higher 
value will expand the vignette and a lower value will 
contract it.

Settings & Parameters 

The basic tools for brightnes, contrast and saturation 
are included for convenience. For extended control over 
tone and color in your images, you can use the tools and 

presets found in Topaz Adjust or Topaz Detail. 

Created By Topaz User Steve Rich
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Vignette Transition
Controls the blend between the vignette and the  
original image.  The larger values will produce a longer 
softer transition and the lower values will produce a 
shorter transition.

Vignette Curvature 
Controls the shape of the vignette.  A value of 0 pro-
duces an oval or circle, depending on image dimen-
sions.  A value of 1 will produce a rectangle or square, 
depending on image dimensions.

Transparency
Transparency allows for some of the original color to 
be re-introduced into the image.

Overall Transparency 
Determines the amount of original color to be re-intro-
duced into the image. Note that only 50% of the original 
color may be re-introduced.

Settings & Parameters 

Before - By Topaz User Lewis Kemper

After- By Topaz User Lewis Kemper
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Workflow

1.  Open your image in Photoshop (or another com-
patible host program) and go to Filters -> Topaz Labs 
-> B&W Effects.

2. Once your image loads,  use the zoom tools to 
zoom in on a specific part of your image.  Then you 
can click on the preview and drag it around until you 
find an area that you like. 

3. Go to your Effects / Presets panel on the left side of 
the screen and select the Traditional Collection from 
the Effects Menu.

Sample Project #1
In this project, we will walk you through a quick 
example workflow to help you get acquainted with 
the tools and setup of the new Topaz B&W Effects. 
This example will use the Classic preset, some manual 
adjustments and then some selective color at the end.

Before Topaz B&W Effects

After Topaz B&W Effects

When first getting intoTopaz  B&W Effects you may 
want to explore all of the effects and their associated 
presets before jumping into the workflow. This will give 
you a better idea of the various effects that you can 



52

User Manual
To

pa
z 

 B
&

W
 E

ff
ec

ts
Workflow

4. Select a preset and click on it to apply. Be sure to 
scroll through each preset to see which one will work 
as a good starting point for your image.  

You will notice in the Presets menu (below Effects) 
that the default presets for this collection pop up.
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Workflow

save it back to Photoshop (or your other host pro-
gram). However, we will continue working with this im-
age and make some manual adjustments in the Conver-
sion tab and then reintroduce some color in the Local 
Adjustments tab. 

You are welcome to select any preset you’d like...or 
you can skip the presets and work solely with the 
sliders. For this image we selected the Classic preset. 

The image is automatically converted to B&W and baisc 
adjustments are applied. If you are happy with the look 
then you can click “OK” to process your image and 
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Workflow

8. We will also slightly increase the Boost Blacks and 
Boost Whites sliders. This allows you to individually 
control the intensity of the blacks and whites in your 
image. You can make the blacks more rich and the 
whites more crisp without affecting the other gray 
tones in your image.

Be sure to use the Original and Preview buttons to see 
your before and after for comparison. You can also 
use the spacebar shortcut key.

Once you are happy with you selections here you can 
move on to the next tab to make any additional ad-
justments. Again, for this image we will not be using 
every tab...just a select few!

6. Click on the Conversion tab to reveal the sub-adjust-
ment tabs. Here you will find options for Basic Expo-
sure, Adaptive Exposure, Color Sensitivity, Color Filter 
and also the Curve tool. 

Now, it is not necessary to make adjustments to every 
slider in every tab. Your adjustments will vary from 
image to image depending on the look that you are 
wanting to achieve. 

7. So we will start our manual adjustments in the 
Basic Exposure tab by slightly increasing the con-
trast slider...this will increase the contrast between 
light and dark in the image. A higher value with give 
you more contrast between lights and darks, while a 
lower value with give you less contrast that results in 
a more flat image. 
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10. We will also increase the Detail and Detail boost slid-
ers. When increasing detail in your image always start 
with the Detail slider. Then subtly adjust the Details 
boost slider after - if necessary. 

11. We will also check (enable) the Process Details Inde-
pendtly option. This tends to reduce the overall noise 
and amount of “dirty area” in the final image. 

So let’s move on to the Adaptive Exposure tab. Here is 
where you can really make your image pop by increas-
ing the dynamic range. 

9. We will start by increasing the Adaptive Exposure 
and Regions sliders...remember that these two param-
eters correspond with one another.  

 
 

Workflow
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So now your black and white effect is complete. If you 
wanted to have more selective control over the tonal 
ranges or add color filters then you could make adjust-
ments in the other sub-tabs in the Conversions tab. 
However, for this image we will not make any futher 
adjustments. 

From here you could go into the Creative Effects to cre-
ate a poster, painterly or diffused look. 

We are actually going to skip ahead to the Local Adjust-
ments tab and use the selective brush to bring back 
some color.  Selective color can have a really neat im-
pact on black and white photography. Adding isolated 
color to your image can help bring more attention to 
your subject or a certain feature within the image...add-
ing drama or a creative effect.

12. Adding color into your image is quick and easy with 
the brush tool here in the Local Adjustments tab. Un-
der Adjustment Type click on the Color option. You will 
see the Color brush icon become colorized.

13. Next we will need to set the brush characteristics. 
Use a large brush size for larger areas and a small brush 
size for more intricate areas. 

14. Set the brush opacity and hardness sliders. Opacity 
will ontrol the amount of transparency in the selective 
adjustment that is being applied. For hardness, a value 
of 0 is 100% hard, while a value of 1.00 is 100% soft. 

15. Finally, we will set the Edge Aware slider. This will 
control how edge aware the brush is.  Higher values in-

dicate an increase in awareness, which is good for pre-
cise selections.  Lower values indicate less awareness, 
allowing for a more natural brush stroke and transition.

16. Now we can begin brushing! Simply zoom in on the 
target area in your image and brush over it.

Workflow
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You can see your brush adjustments in the mask view 
at the bottom of the panel. Remember that you can 
use the Erase tool to remove any area of color brushed 
in that you do not want.  

If desired, you can switch to the Detail adjustment type 
and then brush additional detail into your image. 

Be sure to compare your before and after image by 
changing to the split screen view or by using your 
space bar shortcut key. 

Once you are happy with your adjustments you can 
click OK and watch your image transform. 

Workflow
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Workflow

Before Topaz B&W Effects
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Workflow

After Topaz B&W Effects
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Workflow

We were able to create this image in 3 easy steps. So 
let’s get started.

1.  Open your image in Photoshop (or another com-
patible host program) and go to Filters -> Topaz Labs 
-> B&W Effects.

2. Once your image loads,  use the zoom tools to 
zoom in on a specific part of your image.  Then you 
can click on the preview and drag it around until you 
find an area that you like. 

3. Go to your Effects / Presets panel on the left side 
of the screen and select Stylized Collection from the 
Effects Menu.

Sample Project #2
In this project, we will walk you through a quick ex-
ample workflow to show you how to incorporate the 
Creative Effects tab to create an artistic B&W look.

Before Topaz B&W Effects

After Topaz B&W Effects
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Workflow

You are welcome to select any preset you’d like...or 
you can skip the presets and work solely with the 
sliders. For this image we selected the Painterly Color 
with Border preset.  The image is automatically con-
verted to B&W and basic adjustments are applied. 

You will notice in the Presets menu (below Effects) 
that the default stylized presets pop up.

4. Select a preset and click on it to apply. Be sure to 
scroll through each preset to see which one will work 
as a good starting point for your image. 
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Workflow

If you are happy with the look then you can click “OK” 
to process your image and  save it back to Photoshop 
(or your other host program). However, we will make 
two quick adjustments that wil affect the appearance 
of of the details within the image.

The painterly effect that was applied is the type of ef-
fect seen in the Topaz Simplify program. It simplifies 
your image details and gives them more of artistic look. 
...almost like a painting.
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Workflow

6. We will start by subtly decreasing the Simplify Size 
slider. This slider defines the size of the details that are 
being simplifed in the image. Details with a size that is 
below the  set value of the slider will be removed. 
Decreasing this slider will bring back more detail into 
the image and increasing it will simplify more details. 

Use the Original and Preview tabs (or the spacebar 
shorcut key) to compare the before and after preview 
of your image. You can also change to the split view 
preview using the split view buttons at the top right 
of your B&W Effects interface. 

7. Next, we will subtly increase the Feature Boost 
slider. This will boost the main features in the image 
and help them stand out more. Feel free to adjust this 
to your liking. 

Now that our adjustments are complete we can go 
ahead and click OK to process the image and save it 
back to Photoshop. 

But before we end this tutorial let’s take a quick look 
at the Finishing Touches tab. Now, while we will not 
be making any further adjustments to the adjustment 
parameters here, there are two settings (applied 
when we selected the preset) that we want to bring 
your attention to...that way you can know how to 
adjust them to your liking. 

5. Go to the Creative Effects tab on the right side 
of the interface. Here you will see the four types of 
creative effects that can be applied to your image. For 
this image we will only be working with the Simplify 
effect. 

The Simplify tab has two adjustment parameters that 
control the detail and feature sizes within your image. 
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In the Border tab you can add a black or white border 
to your image. The preset that we applied added a 
white border.  You can use the Size sldier to change the 
size (or the thickness) of the applied border. 

Click on the Finishing Touches tab to reveal the sub-ad-
justment tabs. The two effects used in the preset that 
we applied were Border and Transparency.  Let’s take a 
look at these two features. 

Workflow
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Workflow

Now let’s go to the Transparency tab. This parameter 
allows you to return some of the original color back 
into your image. There is one simple slider to adjust and 
it determines how much of the color is returned. 

 A higher value will bring back more color and a lower 
value will have less color.

Note that only 50% of the original color may be re-intro-
duced.

0% Transparency 100% Transparency

50% Transparency
This is also the setting used in the preset that we applied.
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Workflow

Before Topaz B&W Effects
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Workflow

After Topaz B&W Effects
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Glossary

Download - The process of transmitting or transfer-
ring data from one device to another.

Export - Outbound data transfer in a format that can 
be used by other programs.

Filters - Transparent lens attachments used to change 
the color, or other characteristics, of an image. 

Grain - Lightly-speckled noise that is used to apply a 
more natural look to an image.

HDR (High Dynamic Range) - Allows a greater dynamic 
range of luminances between the lightest and darkest 
areas of an image than standard digital imaging tech-
niques or photographic methods.  This wider dynamic 
range allows HDR images to more accurately repre-
sent the wide range of intensity levels found in real 
scenes, ranging from direct sunlight to faint starlight.

Highlights - The bright to white range of tones in an 
image.

Hue - One of the main properties of a color, described 
with names such as “red”, “yellow”, etc.

Import - Inbound data transfer into a file or docu-
ment.

Opacity – The amount of transparency a layer has.

Parameter - A numerical or other measurable factor 
forming one of a set that defines a system or sets the 
conditions of its operation.

Photo-editing or Imaging software – Programs in 

Achromatic - Without color.

Adjustment Layer – A layer that allows you to adjust the 
look of an original image with out making it permanent. 
With adjustment layers you can make various changes to 
a layer without damaging it and go back and readjust it at 
anytime.

Algorithm - Any bit of code or programming that de- 
fines a process.

Blur - Make or become unclear or less distinct.

Brightness - The degree to which a color sample ap-
pears to reflect light. 

Chroma - Purity or intensity of color. The difference 
of a color against the brightness of another color that 
appears white under similar viewing conditions. 

Color - The human perceptual response to different 
wavelengths of light impinging on the photo recep-
tors in the retina.

Color Cast - Tint or light hint of colour evenly cover-
ing an image - typcially an unwanted side effect. It is 
usually most visible in light or medium density neutral 
tones.

Color Profile - defines the range of colors that can ap-
pear in a digital photo.

Contrast - The difference between light and dark 
values. 

Desaturate - Decreasing the intensity of a color (hue).
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Glossary

Shadow - A dark area or shape produced by a body 
coming between the rays of light and a surface.

Sharpness - The clarity of detail in a photo.

Smoothing - To make a surface more regular or con- 
sistent; free from perceptible projections, lumps, or 
indentations.

Tone - The degree of lightness or darkness. 

Vignette- A fall-off or blockage in brightness at the 
edges of an image. 

which you can alter your photos and / or create digital 
images.  Depending on the software, you can improve 
exposure, color and other attributes of your picture, 
paint on it, add type, apply special effects, remove 
noise, resize it, combine it with other pictures, pre-
pare it for e-mail or posting on the web, output it to a 
printer, or do any number of other manipulations or 
edits.

Plug-in - A computing feature with the ability to be 
added to a system to give extra features or functions.

Preset - A pre-defined combination of parameters and 
settings that is saved into a folder within Topaz Lens 
Effects. Topaz provides default presets.  A preview of 
each preset can be seen in the preset preview win-
dow located at the top left hand side of the interface 
above the preset list. 

Preview- Shows the processed preview of the image.

RAW image - An image file format that contains un- 
touched, “raw” pixel information straight from the 
digital camera’s sensor.  It has yet to translate the in-
formation in each pixel into the full color information, 
so this format offers more control over how the final 
JPEG or TIFF image is generated. 

Refine – Improve (something) by making small changes to 
make it more subtle and accurate. 

RGB - Red, Green, Blue.  The color model that is used 
in digital cameras and by computer monitors.

Saturation - The difference of intensity within a spe-
cific hue.
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OK to save this back to Photoshop. Back in Photoshop 
click OK to save your changes, then restart Photoshop. 
Once Photoshop opens, go to your Filter menu and you 
should be able to access Topaz. 

“Do you have any other B&W Effects tutorials?”
Yes, please see pages 51 and 60 of this Topaz B&W Ef-
fects user guide.

You can also visit: http://www.topazlabs.com/tutorials/
bweffects or sign up for a free webinar at: http://www.
topazlabs.com/webinars

“I don’t  have Photoshop, will  B&W Effects work with 
my Elements, Aperture, Lightroom, iPhoto Paint Shop 
Pro, Photo Impact or Irfanview?”
Yes, you can use Topaz B&W Effects with any of the 
above host programs.  However, to use B&W Effects in 
Aperture, Lightroom or iPhoto, you will need to down-
load the free Topaz Fusion Express plug-in.  For more 
information please visit: www.topazlabs.com/fusion

“I already have Fusion Express installed for use with 
my other Topaz programs but B&W Effects does not 
show up in the Fusion Express menu?”
B&W Effects requires the latest version of Fusion 
Express. You will need to download it online at: www.
topazlabs.com/downloads and then install it. After that 
you will be able to access and use B&W Effects. 

“I need a Topaz B&W Effects trial key.” 
Visit http://www.topazlabs.com/downloads for a trial 
key.  Please check your Spam folder because your 
Spam filter sometimes filters out the automated email. 

If you need more time to evaluate, please contact us at: 
www.topazlabs.com/support for an extended trial key. 
 

 “I can’t find Topaz B&W Effects in the Photoshop 

Filters menu.” 
If Photoshop was open when you installed then you 
will need to restart Photoshop and then you should be 
able to access it. If it is still not listed in your Filter menu 
then do the following: 

For Windows:
Please go to your preferences menu in Photoshop and 
select Plug-ins. Check / enable the Additional Plug-ins 
Folder option then click Choose. After that, please 
navigate to: C: \ Program Files and select the Topaz 
Labs folder. Then click Choose  (or it may say Save / 
OK) to save this back to Photoshop. Back in Photoshop 
click OK to save your changes, then restart Photoshop. 
Once Photoshop opens, go to your Filter menu and you 
should be able to access Topaz. 

For Mac:
Please go to your preferences menu in Photoshop and 
select Plug-ins. Check / enable the Additional Plug-ins 
Folder option then click Choose. After that, please 
navigate to: Macintosh HD -> Library -> Application Sup-
port and select the Topaz Labs folder. Then click save / 

Frequently Asked Questions
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Frequently Asked Questions

“What are the limitations of the trial version of your 
software?”
The only limit on the trial versions of the Topaz plug-ins 
is time.  The free trial versions are designed to enable 
you to experience the full functionality of our plug-ins 
for a 30-day trial period.  After the trial period is up, you 
will only be able to use the Topaz software by purchas-
ing it.  You will then receive a license key to activate the 
plug-in, and the trial version will automatically become 
the full version with no time limitations.          

“If I use the 30-day trial version will I need to uninstall 
the trial version before I upgrade to a full version?”
No, the Topaz trial software is designed to be unlocked 
to become the full version simply by entering a license 
key.  The full license key will be e-mailed to you immedi-
ately after you purchase the software.

“Where do I enter my key?”
To enter your key please open an image in Photoshop. 
Go to Filter -> Topaz Labs -> B&W Effects. Once the 
program opens go to Menu -> Enter Key.  Then copy & 
paste or type in your license key and then select OK.

“I had Topaz B&W Effects as a trial, then I purchased. 
How do I enter my new license key?”
You can enter your new license key by opening up an 
image in Photoshop and go to Filter -> Topaz Labs -> 
B&W Effects -> Menu -> Enter Key.  Please remove the 
trial key and enter your new purchased license key, 
then select OK and you are all set. 

“My Topaz B&W Effects key doesn’t work!”
There are a couple of reasons why Topaz B&W Effects 
might think your key is invalid.

First, make sure that your key is in the proper format. 
It’ll be in the format “xxxxxx-xxxxxx-xxxxxx-xxxxxx-
xxxxxx” and will be all numbers in 30 digits in five 
groups of six (no letters). 

Second, make sure that as you’re entering the key 
there is nothing in the space beforehand.  This means 
clicking, pressing Ctrl-A, and hitting delete to make sure 
that absolutely nothing is in that field before you paste 
in the key.

If it doesn’t work when you copy and paste, try typing 
it out, and vice versa.

My Topaz filters are grayed out in the filter menu. 
Please make sure that you are using a 8-bit or 16-bit 
image that is in RGB color mode.  Also, if your project 
includes adjustment layers please make sure that you 
are not on an adjustment layer.  You will need to select 
the image layer.  This will allow you to access your To-
paz programs. 

I have a question not listed here. 
Please visit our knowledge base online at: 
http://www.topazlabs.com/support/kb/

If you are not able to find the answer there then con-
tact our support specialists online at: www.topazlabs.

http://www.topazlabs.com/support/kb/
http://www.topazlabs.com/forum 
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Connect with Topaz

Follow us on Twitter for notifications of 
recent news and easily get in touch with us 

whenever you feel like it!

Find us on our Facebook page and network 
with other Topaz users!

Participate in the entirely user-led Topaz 
Flickr group for a helpful and highly active 
community for Topaz Photoshop plug-ins!

Subscribe to our YouTube channel to keep 
up with any newly released product video 

tutorials!

Check out our new Forum and our blog for 
tutorials, tips and updates from Topaz Labs!

http://www.topazlabs.com/forum
http://www.facebook.com/pages/Topaz-Labs/19955996369
http://www.flickr.com/groups/topaz
http://twitter.com/topazlabs
http://www.youtube.com/topazlabs
http://www.topazlabs.com/forum
http://www.topazlabs.com/blog
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Topaz Labs LLC, a privately owned company in Dallas, Texas, focuses on developing advanced video and image enhance-
ment technology. With today’s widespread use of digital still cameras, digital video cameras, and HDTV, the need for high-
quality digital images and videos has greatly increased. Topaz Labs’ mission is to bring practical state-of-the-art image and 
video enhancement technology to both professionals and consumers.

Contact Information
	

Topaz Labs LLC
4100 Spring Valley Road
Suite 103 
Dallas, TX 75244

Technical Support
Visit: http://topazlabs.com/support/
Email: help@topazlabs.com

For more information
info@topazlabs.com

Copyright © 2010 Topaz Labs, LLC. All rights reserved. http://www.topazlabs.com
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Be sure to check out the complete line up of Topaz products. 
Topaz Photoshop Plug-ins for digital photography.		

Go to http://www.topazlabs.com/downloads to get your 30-day free trial!

Topaz Adjust creates 
vibrant images that pop. 
Includes tools for creative 
exposure, detail, color and 
pseudo HDR.

Topaz Clean features 
unique smoothing, edge 
and texture control for 
enhancing portraits or styl-
izing images. 

Topaz DeNoise offers high-
quality noise reduction 
tools that eliminate digital 
image noise and recover 
lost image detail.

Topaz Simplify is a digital 
art tool that makes it easy 
to transform digital images 
into works of art in just a 
few clicks. 

Topaz Lens Effects allows 
you to create bokeh, add 
vignettes and simulate a 
variety of filter, lens and 
specialty camera effects. 

Topaz DeJPEG eliminates jpeg 
artifacts and restores optimal JPEG 
image integrity, helping create 
high-quality jpeg images.  

Topaz Detail features multi-
level tools for control over 
detail enhancement and 
sharpening without edge 
artifacts or halos. 

Bring the power of Topaz to your 
Aperture, iPhoto and
Lightoom workflow with the new 
Fusion Express plug-in.

Topaz ReMask is the 
quickest, easiest and best 
masking tool for complex 
masking and removing 
unwanted image back-
grounds. 

Topaz B&W Effects is the 
most versatile black and 
white image converter. 
Designed specifically for 
creating and enhancing 
high-impact B&W images.

Topaz InFocus offers tools 
for advanced sharpening 
and minor blur reduction 
to refine and improve 
overall image quality. 


