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What's New in Studio/32 1.2:
Read Me First

Studio/32 1.2

Important!

Studio/32 1.2 is an enhanced version of Electronic Arts' premier 32-
bit color paint program, Studio/32. Its improved functionality and
versatile range of features were designed to meet the rigorous
requirements of graphics professionals and desktop publishers.

The program now supports multiple page printing, a more
inclusive selection of Preferences, Transparency (transparent page),
and numerous features which take advantage of the improvements
made to Apple's operating system for the Macintosh, System 7.0,
including TrueTypeTm font handling, Create Publisher, and
Balloon Help.

AFTER you have read pages 1-13 of the manual, and installed
Studio/32 1.2 on your hard drive, but BEFORE you begin working
with the program, read quickly through this addendum. It will
help you properly register your copy of Studio/32 1.2 and provide
detailed descriptions of all the new or enhanced features of 1.2.

Page references that appear in brackets in this addendum refer to pages in
the Studio/32 manual that came with the program. You might find it
helpful to annotate your manual with the changes listed in this addendum.

Reg is te r ing  Stud io /32 A f t e r  you have installed Studio/32 onto your hard disk and have
chosen a display mode for your monitor [pages 12-13], you must
register your personal copy of Studio/32 before you use the
program for the first time. If you have NOT already registered your
software, here's how to do it.

1. Double-click on the Studio/32 icon.Studio /3
The Studio/32 Registration Screen appears. The very first time you
start the program, Studio/32 asks you to enter your name and your
Registration Number. You only have to do this once.
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Please Enter
Your Name:

Your Registrat ion Number:

Figure 1: Registration Screen

2. Enter  your name in the box where it's indicated. This box has a
20-character limit (not 40-character limit [page 141). I f  you
make a mistake while entering your name, just backspace over
the error (use the delete key) and type in what you want. Press
the tab key to move to the next box.

3. Enter  your Registration Number, which references your
personal copy of Studio/32. You'll find this number on the
Registration Card included in the Studio/32 package. When
you've typed it in, click OK.
If you entered the wrong number by accident, the program
beeps and the Number box is selected automatically; simply
enter the correct Registration number and click OK.

4. F o r  convenient reference, please record your Studio/32
registration number in the space provided below.

#:
This registration number will be required if you should ever need
to re-install the program.
Your name and your Registration Number will now appear on the
About Studio/32 dialog.

Program By:
Henri Lamitauu
Keith McCurdy
Dominique Philippine
Luc Barthelet

Version:
1.20 112/2/911

Registered to:
Multimedia

Registration Number:
3895123471

Free Memmy/Mai t .  Block
895 Kb /  712 Kb

,D1988-1991 Electronic Arts

Figure 2: About Studio/32 dialog
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New Features

Replace Colors This Color menu option, formerly available in 8-bit mode only
[pages 295-297], is now available when you are working in 8-, 16-,
or 32-bit modes. You can use Replace Colors to replace or switch
the colors of an entire document or of a defined selection within a
document.

M u l t i p l e  Page P r i n t i n g  C h o o s e  Print [pages 235-236] from the File menu.

Preferences

LaserWriter "Graphic Services" 5.2

Copies: M E  P a g e s :  (i) Fill 0  From:

Cover Page: C )  No 0  First Page Q  Last Page

Paper Source: Q  Paper Cassette 0  Manual Feed

0  QuickDraw Printer S e n d  Postscript as:
PostScript Printer 0  ASCII

0  Color PostScript Printer 0  Binary L i g h t e r / D a r k e r :

To:

Figure 3: Print Dialog

OK

Cancel

Help

E  Mul t ip le  Pages

100

To print a multiple-page document (which is any document larger
than the page size set in Page Setup [pages 234-235]), click the
Multiple Pages box. An x (as shown in the figure), means that the
feature is active.

If you want to see a graphic representation of the number of pages
your multiple-page document will print, choose Print Preview
[page 234] from the File menu before you print your document.

Two versatile options have been added to the Preferences
dialog, which appears when you choose Preferences from the Edit
menu [page 238].

Create draft page with document automatically creates a draft page in
memory each time you open a document. If you activate this
option, the program automatically reserves more memory so that
your draft page can be held in RAM. This may result in making the
overall work area of your document smaller.
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Transparency

Preferences

—Default Document:

Size :I C u s t o m  I I r i m e " 1 " .
Unit E C M  r i :  i o n  U: 3 0 0

1114:1 7 2  1  7 2  M e m o r y :  1922 Kb

r u m b e r  of Colors
0  256 111 810

0  MOusands (16 011) @ M i l l i o n s  (321st)

Window Positions:[Startup
0  Don't Change 0  Use Current Positions

0  Use Standard Positions

n  Rota Scroll 1  Cancel
0  Pop-up delay for tool modifiers
0  Create Mask with the document ( S c r e e n . . . )
0  Create draft page with the document
0  Show pattern window In color
0  Sane last selected cool and modifiers =

Preferences

Document:—Default

Size I C u s t o m  I  1 7 " 1 " ,
H. I N N  U: 3 0 0

Unit:
OPI:1 7 2  1  n  1  M e m o r y :  1002 Kb

Colon:-Number of
0  zee m ell)

0  Th ousands 110 ND C )  Millions 132 WO

Window Positions:-Startup
C) Boni Change0  Use Slandard0,011.sitei.C.u.rrent Positions

0  Ruth Scroll (  Cancel
0  Pop-up delay for tool modifiers
0  Create mask with the document ( S c r e e n — )
0  Create draft page wille the document
0  Show pattern window In color
0  Saue last selected tool and modifiers ( =

Show Draft Page 3€J
Copy To Draft Page
Release Draft Page
Fined Background
Transparency

Figure 4a and 4b: Preferences dialogs with and without Create draft page selected.
Note the Memory: reading.

Save last selected tool and modifiers saves your tool settings as they
were when you quit the program. These settings are saved in the
Studio/32.prefs file.

To select a Preferences option, click in the box beside the option.
An x will appear in the box when the option is active.

This is a new option in the Draft Page submenu [pages 269-270].
Transparency displays the document and the draft page
simultaneously by making any areas in the current background
color transparent. Transparency is only available if there is sufficient
memory for the Draft Page to be held in RAM rather than on disk.
To assist you in using the "transparent" page feature , we've added
an option in Preferences (see above) to create the draft page in
memory when you open a document.

If you have a draft page, a check mark (if) appears beside Transpar-
ency when you choose it.

Here's an example of how Transparency works. With Studio/32
installed, and a new Untitled document on your screen:

•  C h o o s e  Preferences from the Edit menu.

•  I f  the option Create draft page with document is not
selected, click it so an x appears in the box beside it.

•  C l i c k  OK to close the Preferences dialog box.

■  C h o o s e  Close from the File menu to close the current
document.

3 S t u d i o / 3 2 1 . 2  Addendum



■  Choose Open from the File menu. The Open A File dialog box
appears.

Set Document Depth for TIFF

[Original Depth:
Number of Colors: Millions (24 Bits)

Depth:[ N e w

0  256 (8 Bits) 0  Thousands (16 Bits)
0  Millions (32 Bits)

OK

Open R File:

Art
❑ K u  Traill.TIFF
❑ Oragon/Phoeniu.TIFF
❑ Fidelity.TIFF
❑ Trends.TIFF
Ci Tutorial

❑  PICT T I F F
❑  MacPaint ❑  EPSF

Picture Preview
o  Drive, sh...

E jo( t

()rine

I O p e n
Real Width=640
Real Height=480
Bits=24 D p i = 7 2

Figure 5: Open A File Dialog

■  C l ick  the TIFF box so an x appears in the box.

■  Double-click Ahi Trail.TIFF to open that file.

■  C l ick  OK in the Set Document Depth dialog.

Cancel

3

Figure 6: Set Document Depth
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The file Ahi Trail.TIFF appears on the screen.

Figure 7a: The Document Ahi Trail

■  Choose Show Draft Page from the Draft Page submenu under
Goodies.

The screen turns completely white and the title bar shows that
the draft page is displayed.

Untitled #2 -  Draft E = M E M E N N I P M 2 E

I M I  I I lons/72 _

Figure 7b: Draft Page for Ahi Trail

■  Choose Transparency from the Draft Page submenu.
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M i l l i o n s / 7 2  d p i amommommii i imumoimmatx
Figure 7c: The effect of Transparency of the Draft Page

All the background colors (the entire draft page) become
transparent. Now the draft page looks exactly like the docu-
ment. By definition the entire document is the background of
the draft page.You can paint and erase on this page without
affecting the document, just as you can with the Fixed Back-
ground option.

•  Press -  J to return to the Document Ahi Trail.

•  Use  the Rectangle Selection tool to select the silver surfer.

•  Press -  C to copy the selection.

•  Move  the arrow outside the selection and click to deselect the
selection (the dotted rectangle).

•  Press -  J to return to the Draft Page Ahi Trail.

•  Press X - V to paste the silver surfer on the Draft Page .

6 S t u d i o / 3 2  1.2 Addendum



Figure 7d

■  Choose Flip>Horizontal from the Selection menu to turn the
surfer around.

■  Paint  the surfer's board a different color. You can also use the
Eraser tool to delete any part of the selection.

■  Use  the Rectangle Selection tool to select the second surfer.

Studio/32 selects only the second surfer because it is in fact the
only thing on the Draft Page. Everything else you see is on the
Document. This feature makes painting or loading and posi-
tioning selections on a background easier and more efficient.

■  Move  the second surfer where you want him to appear.

Show Documen t  On Top N J
Merge  Onto Documen t
Release D r a f t  Page
Fixed Backg round

✓Transparenc=y

■  When you like what you have on the Draft Page, choose Merge
onto Document from the Draft Page submenu. This moves
what is on your Draft Page onto your Document. This option is
only available when Transparency is on.
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Figure 7e

REMEMBER: Transparency is not available until you have a draft
page that resides entirely in RAM.

System7.0 Changes

We recommend that System 7.0 users turn OFF virtual memory
when using Studio/32. Consult the documentation that came with
System 7.0 for information about how to turn virtual memory off
(and on).

TrueTypen" Studio/32 now supports TrueType outline fonts, so your type fonts
look better on screen. Use display type of any size; you'll get
smoother edges. Please refer to your System 7.0 documentation for
more information on TrueType fonts.
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Studio/32 with TrueType
Studio/32 without TrueType
Figure 8: Text with TrueType (above) and without TrueType (below)

Balloon Help

Create Publisher

Balloon Help is a new way to receive an immediate
explanation of certain tool or menu option. Select Show Balloons
from the Help menu, and a help balloon will appear whenever you
move your cursor over an area which is served by the feature. The
balloon will be filled with useful information.

r i t  F i l e  E d i t  S e l e c t i o n  B r u s h  T e x t  G o o d i e s  C o l o r  M a s k  W i n d o w s

4r
A

•
•
•

I  Eraser

•
a
t i

Erases areas of the painting
by replacing them with the
current background color.
Double-clicking clears the
screen.

P a t t e r n s
m o t i m e

G r a d i e n t s
setemme

■

cEI•
U n t i t l e d  #1

M i l l i o n s / 7 2  dia l

Figure 9: Balloon Help for the Eraser tool from the Toolbox

Studio/32 provides Balloon Help for the tools, menu options, and
dialogs. If you are a new Studio/32 user, these balloons offer a
simple and efficient way to become familiar with the program.
Studio/32 still supports full on-line help [pages 15-16].

Create Publisher is a new option in the Edit menu. The feature lets
you copy and paste material in documents that is updated auto-
matically when you make any alterations to the original.

✓dal
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To use the feature, you must designate the Studio/32 image that
you want to have automatically updated. This image is called a
publisher. The image is saved as a file, called an edition. By
"publishing" your selected image to your system, you make it
available to other applications. Publishers provide speed and
versatility, and are especially useful for graphic documents that are
shared on a network, because images can be updated over the
network.

To create a publisher:

■  Select an image you want to make into a publisher.

For purposes of this example, we selected the silver surfer from
the original Ahi Trail in your Studio/32 Art folder.

■  Choose Create Publisher from the Edit menu.

Preview

Figure 10: Create Publisher dialog

Desktop
o  MultiMedia
t r  Trash

Name of new edition:
ahi Edition

Desktop

The silver surfer is the "publisher" and appears in the Preview
Window of the Create Publisher dialog box.

■  Type  a name for the edition.

Here we've called it ahi Edition.

■  C l i ck  Publish or press Return.

The system now has an edition named ahi Edition. It consists
of the image you selected and is saved in the location you
specified. The publisher stays in your original document.
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The edition can be opened but not edited. To edit the image you
would open the original file—the publisher—and edit it.

P u b l i s h e r  O p t i o n s  O n c e  you have created a publisher, you can specify particular
options for it in the Publisher Options dialog box.

■  I f  the publisher is selected (surrounded by the marquee), click
outside the image to deselect it.

■  Choose Show Borders from the Edit menu. A thin gray border
surrounds the publisher image.

■  Move  the pointer inside the gray border. Once inside the
border, the pointer should change shape. This new shape is
called an edition icon.

■  To  select the publisher, click while the edition icon is visible.

■  Choose Publisher Options from the Edit menu.

Publisher to: ahi Edition2

Send Editions:
C) On Saue
C) Manually Send Edition Now

Latest Edition: M o n d a y ,  November 18,1991 12 :15 :54 PM
Last Change : M o n d a y  , November 18,1991 12:15 :54 PM

Cancel Publisher

Cancel = 1 :

Figure 11: Publisher Options

This dialog lets you:

❑ decide whether to update editions manually or automatically

■  cancel the currently selected publisher (which means that the
selected image will no longer be automatically updated)

❑ see the location of the current publisher or edition in a pop-up
menu

❑ see the date and time that the edition was most recently
updated

■  C l ick  OK to return to your document.
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Minor Changes

Studio/32 Package

Airbrush Too l

Two of the four disks that compose your Studio/32 1.2 package
[page 9] have been slightly altered. There are no new files. The files
documented on [page 9] have simply been rearranged to accommo-
date changes in the size of the Program file.

Disk 1 T h e  Studio/32 Program disk now contains the Studio/32 Program
and the utility called ColorCam (see Appendix D of your Studio/32
manual).

Disk 2 T h e  Help and Utility disk contains the program's Help file, the
utility called Gallery (see Appendix C of your Studio/32 manual, a
folder called Tutorial, and the Art folder.

Pencil Tool
El E l  E l

Regular S p e c i a l  S p e c i a l
Pencil P e n c i l  *1 P e n c i l  *2

Keyboard Equivalents

We've also added six painting features that will allow graphics
professionals to work more quickly and smartly.

The versatile Airbrush tool [pages 61-63] can now be constrained
[pages 31 and 46]to move in a straight line. If you press and hold
down the Shift Key before you begin to paint, the Airbrush will
move in a straight line in the direction of your first stroke.

Besides the Special Pencil #1 [page 176], which many artists
have found so useful, Studio/32 has added a third option to the
Pencil tool, simply called Special Pencil #2.

When the pencil cursor is in the work area, the Regular Pencil icon
shows a white point and black eraser; Special Pencil #1 has black
point and white eraser; and Special Pencil #2 has white point and
white eraser. Use the up-arrow key to scroll through the three
different types.

Special Pencil #2 always paints in the foreground color, no matter
what the background color, no matter where you start painting.

The Edit menu options, Undo, Cut, Copy, Paste, and Clear can
now be selected with one keystroke from the Macintosh extended
keyboard. Likewise, Help can be activated by pressing the Help
key.
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Commit

Brush Painting Selected

Relation of Tools
to Document

Keyboard Equivalent: Shift 36 -Z
Commit is a new option in the Edit menu, and it is especially useful
when you are painting on large documents. Commit tells Studio/
32 to commit to the document what you have just painted and to
clear the UNDO buffer. This means that the next time you press
down the mouse button to paint, you will begin painting right
away rather than waiting for the undo buffer to clear. There will be
no lag time so you can paint more fluidly and freely.

The trade-off for this improved speed is that you cannot Undo the
previous painting operation.

If you paint with the regular Brush tool ( not the Antialias
Brush [pages 36, 54-55]), and immediately choose Select from the
Selection menu or  press 3€ -A, Studio/32 selects ONLY what you
have just painted with that brush.

When you move between two open documents, most toolbox
settings automatically follow you between the two documents. In
the past, each document had its own tools setup.

Credits and Acknowledgements for Studio/321.2

Programming: Andy Noori, Randy Dillon, Anne Ogborn
Producer: Hal Jordy III
Assistant Producer: Orlando Guzman
Product Marketing: Gib Biddle, Gary Gettys
Quality Assurance: Jonathan Skolnick
Documentation: R. J. Berg
Documentation Layout: Emily Favors

Macintosh is a registered trademark of Apple Computer, Inc.
PostScript is a registered trademark of Adobe Systems Inc.
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Technical Support
If you have questions about the program, our Technical Support Department can help. If your question isn't
urgent, please write to us at:
Electronic Arts Technical Support
P.O. Box 7578
San Mateo, CA 94403-7578
Please be sure to include the following information in your letter:
• P r o d u c t  name
• T y p e  of Macintosh you own, and the number of its operating system
• A n y  additional system information (like type of monitor, video card, etc.)
• Descr ip t ion of the problem you're having
If you need to talk to someone immediately, call us at (415) 572-ARTS Monday though Friday between 8:30 am
and 4:30 pm, Pacific Time. Please have the above information ready when you call. This will help us answer
your question in the shortest possible time.

If you live outside of the United States, you cancontact one of our other offices.

In the United Kingdom, contact: Electronic Arts Limited, P.O. Box 835, Slough SL3 8XU, UK. Phone:
+44 (753) 546465.

In Australia, contact: Electronic Arts Pty. Limited, P.O. Box 539, Ashmore City. QLD 4214, Australia. Phone:
(008) 074-298.

Limited Warranty
Electronic Arts ("EA") provides to the original purchaser of the computer software product, for a period of
ninety (90) days from the date of original purchase (the "Warranty Period"), the following limited warranties:

Media — EA warrants that, under normal use, the magnetic media and the packaging provided with it are free
from defects in materials and workmanship.
Software —EA warrants that the software, as originally purchased, will perform substantially in conformance
with the specifications set forth in the packaging and in the user manual.

Warranty Claims
To make a warranty claim under this limited warranty, please return the product to the point of purchase,
accompanied by proof of purchase, your name, your return address, and a statement of the defect. OR send
the disk(s) to us at Electronic Arts, Technical Support, P.O. Box 7578, San Mateo, CA 94403-7578 within 90 days
of purchase. Include a copy of the dated purchase receipt, your name, your return address, and a statement
of the defect. EA or its authorized dealer will, at our option, repair or replace the product and return it to you
postage prepaid, or issue you with a credit equal to the purchase price.

To replace defective media after the 90-day warranty period has expired, send the original disk(s) to the above
address. Enclose a statement of the defect, your name, your return address, and a check or money order for
$7.50 per disk.

THE FOREGOING STATES THE PURCHASER'S SOLE AND EXCLUSIVE REMEDY FOR ANY BREACH OF
WARRANTY WITH RESPECT TO THE SOFTWARE PRODUCT.

Warranty Exclusions: EA EXPRESSLY DISCLAIMS ANY IMPLIED WARRANTIES WITH RESPECT TO THE
MEDIA AND THE SOFTWARE, INCLUDING WARRANTIES OF MERCHANTABILITY OR FITNESS FOR
A PARTICULAR PURPOSE. ANY WARRANTIES IMPLIED BY LAW ARE LIMITED IN DURATION TO THE
WARRANTY PERIOD. SOME STATES DO NOT ALLOW LIMITATIONS ON THE DURATION OF AN
IMPLIED WARRANTY, SO THE ABOVE LIMITATIONS MAY NOT APPLY TO YOU. THIS WARRANTY
GIVES YOU SPECIFIC LEGAL RIGHTS. YOU MAY ALSO HAVE OTHER RIGHTS WHICH VARY FROM
STATE TO STATE.
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Limitation on Damages
EA SHALL NOT IN ANY CASE BE LIABLE FOR INCIDENTAL, CONSEQUENTIAL, OR OTHER INDIRECT
DAMAGES ARISING FROM ANY CLAIM UNDER THIS AGREEMENT, EVEN IF EA OR ITS AGENTS
HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE
EXCLUSION OR LIMITATION OF INCIDENTAL OR CONSEQUENTIAL DAMAGES, SO THE ABOVE
LIMITATION OR EXCLUSION MAY NOT APPLY TO YOU.

APPLE COMPUTER, INC. MAKES NO WARRANTIES, EITHER EXPRESS OR IMPLIED, REGARDING THE
ENCLOSED COMPUTER SOFTWARE PACKAGE, ITS MERCHANTABILITY OR ITS FITNESS FOR ANY
PARTICULAR PURPOSE. THE EXCLUSION OF IMPLIED WARRANTIES IS NOT PERMITTED BY SOME
STATES. THE ABOVE LIMITATION OR EXCLUSION MAY NOT APPLY TO YOU. THIS WARRANTY
PROVIDES YOU WITH SPECIFIC LEGAL RIGHTS. THERE MAY BE OTHER RIGHTS THAT YOU MAY
HAVE WHICH VARY FROM STATE TO STATE.
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ELECTRONIC ARTS
P. O. Box 7578, San Mateo, CA 94403-7578

(415) 572-ARTS

387718


