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Introduction 

Welcome to 
Spell Dodger! 

System 
Requirements 

Spell Dodger! is a fast paced game to practice spelling 
words. The goal of Spell Dodger! is to help the hero, the 
Spell Dodger, practice spelling and dodge the roaming bad 
guys through 500 unique game levels. Players will find that 
they gain points and advance to the next game level by 
correctly spelling their assigned words in 5 different 
problem types: multiple choice, definitions, context 
sentences, scrambled words and hearing the words. As 
players gain proficiency in spelling, Spell Dodger! will hold 
their interest with arcade-quality 256 color animation and 
digitized sound effects. 

Six sample word lists are provided so you can get started 
right away. You can easily customize the game to specify 
new word lists, the problem types to generate and whether 
there is a time limit on the game. The target age for players 
is approximately ages 6 to14. 

Spell Dodger! can be used at home and at school to: 

• reinforce the spelling of words using 5 different 
problem types. 

• reinforce meanings of words through definitions 
and context sentences. 

• make spelling interesting and stimulating. 

Spell Dodger! requires a Macintosh computer with System 
6.0.5 or later, a hard disk, and at least 1 megabyte of 
memory. When running System 7 or using a color monitor, 
at least 2 megabytes of memory is required. 

Installing 
Spell Dodger! 

To install Spell Dodger! on your hard disk, simply insert the 
Spell Dodger! disk into your computer, and drag the 
contents of the disk on to your hard disk. 

If you have a color monitor, Spell Dodger! will look its best 
if you set your monitor to 256 colors. 



Using Spell Dodger! 

Starting the 
Game 

To start playing Spell Dodger!, double-click on the 
Spell Dodger! icon on your hard disk. An animated title 
screen will appear which looks like this: 

Click on the "Help..." button for instructions. When you 
are ready to start the Spell Dodger on the quest, click the 
"Start!" button. Once you click the "Start!" button, you 
must choose which word list to use. Only the word lists 
stored in the "Spell Dodger Words" folder will appear in the 
list. 



After choosing the word list you will see level ,1. In 
Spell Dodger!, there are 500 unique levels to run, jump and 
climb through. A typical level might look like this: 

Moving the 
Spell Dodger 

Hold down the following keys to move the Spell Dodger: 

To make the Spell Dodger jump, press the Space Bar or the 
`0' (zero) key. The hardest part of moving the Spell Dodger 
is usually jumping. In the first several levels you won't 
need to jump across ledges. This can give you a little 
practice with the other controls first. 



Scattered throughout each game level are several letter 
tokens. In order to get to the next level you must collect all 
of the letter tokens on the screen. Once you touch a letter 
token, the Spell Dodger is transported to the challenge room 
where you must solve a spelling problem. Take your time 
solving the problem because if you make an error you will 
lose a Spell Dodger! 

There may be a button in the challenge room named "View 
Word List." If the button is there, you can click on it to see 
all of the words in your word list. 

Occasionally bonus tokens will appear on the game screen 
for a short while. It is always a good idea to have the Spell 
Dodger grab these tokens. 

This token will give you a random number of 
points from 50 to 4000. This is important since 
only the top 10 scores are saved in the Legion of 
Honor. 

This token will temporarily put a protective aura 
around you. When the aura is there, the bad guys 
can't hurt you! 

This token will give you another Spell Dodger. 
This may be the best token of them all. 

This token will remove all of the bad guys from 
the screen. 

This token will temporarily freeze all of the bad 
guys in their tracks. 

Bonus tokens don't last forever, so don't wait too long 
before going after them. There is an old saying among the 
Spell Dodgers: "To the swift go the tokens." 

Letter Tokens 

Bonus Tokens 



There are 10 different bad guys that the Spell Dodger must 
avoid: 

Bad Guys 

Walkers. These guys walk back and forth across the screen. 
Some of them can move pretty fast. 

Flyers. These guys can fly. Some of them will randomly 
change direction, so be careful. 

Bouncers. These guys like to hop around the screen which 
can make it very hard to predict where they will end up. 

Tracker. The most dangerous bad guy of them all. He will 
go in a straight line until he senses that the Spell Dodger is 
on the same floor. If the Tracker senses the Spell Dodger 
he will chase after him! Be careful if you get near this one. 

When a bad guy is about to enter the screen, a "Danger" 
sign will appear in the lower right part of the screen. The 
higher the level, the greater the chance that the more 
dangerous bad guys will appear. (Legend has it that long, 
long ago, the Spell Dodgers chose their name because of all 
the time they had to spend dodging these bad guys. So be 
careful out there.) 



Once you have collected all of the letter tokens, a flashing 
exit sign will appear in the lower right corner of the screen. 
The Spell Dodger can leave the level by going through the 
exit sign. Once you leave the level, you enter the bonus 
room. The bonus room looks like this: 

Bonus Room 

You will notice that one of your spelling words will be 
displayed on the screen. Letters will start falling from the 
top edge of the screen. You can earn bonus points for every 
letter you catch that is also in the word on the screen. Avoid 
the letters that aren't in the word on the screen! If you touch 
a letter that isn't in the word, you will have to leave the 
bonus room early. 

Pausing the 
Game 

To pause the game at any time, click on the "Time Out" 
button in the lower right corner of the game screen. The 
game will "freeze" until you click the "Continue" button. 



Ending the 
Game 

The quest is over when the last Spell Dodger is gone, or 
when you select "Exit Game" or "Quit" from the File menu. 
Selecting "Quit" will exit the program. Selecting "Exit 
Game" will end the current game and bring you back to the 
animated title screen. In either case, the program will verify 
that you really want to end the game. For the true masters 
of Spell Dodger!, we also point out that if you finish all 500 
levels of Spell Dodger, the game will end and you will 
receive a special place in the Legion of Honor. 

The Legion of 
Honor 

Spell Dodger! maintains a list of the 10 greatest scores 
achieved by players. The minimum qualifying score is 50 
points. If your score is greater than 50, and your score is 
better than the lowest score in The Legion of Honor, you 
can add your name to the other names. (Inappropriate 
entries can be erased by using the Management Options.) 



Customizing Spell Dodger! 

Spell Dodger! is designed to enhance the player's 
enjoyment by using digitized sound effects. If you are in an 
environment where sounds would be distracting, you can 
turn off these sounds by selecting the "Sound" menu item 
under the Options menu. If the "Sound" menu item has a 
check mark beside it, then sound effects are played, 
otherwise they are not. 

The "Game Difficulty" menu item under the Options menu 
lets you set how many bad guys there are starting out. It 
does not affect the difficulty of the educational content, 
which is set using the Management Options. By setting the 
game difficulty to "easy", the game will start out with only 
1 bad guy on the screen. With "medium", the game will 
start with 2 bad guys on the screen, and with "hard" there 
will 3 bad guys on the screen. No matter where you start, 
the game will slowly get more difficult as you go up levels. 
By setting the game difficulty you can make sure that the 
game isn't either too easy or too frustrating for the player. 
You can only adjust the game difficulty before the game 
begins. 

Turning 
Sound On and 
Off 

Adjusting 
Game 
Difficulty 

Enabling the 
Management 
Options 

The Management Options allow you to set exactly which 
spelling words and problem types the players must solve. 
For this reason, you must enter a password to use the them. 
The secret password is initially Roget. (The password of 
Roget was chosen in honor of Peter Roget, who published 
his first thesaurus in 1852.) 



To gain access to the Management Options, select "Enable 
Options" from the Options menu. You will then see a 
screen where you must enter the Management Options 
password. As noted previously, unless you have changed 
the password, it is Roget. Once you enter the password 
click the "OK" button. Now, click on the Options menu and 
you will see that the Management Options are no longer 
dimmed. You should use the Management Options to set 
the educational content to the correct difficulty and then 
select "Disable Management" to prevent players from 
inadvertently (or purposely!) changing the settings. 

Creating a 
Word List 

Spell Dodger! can present word lists with up to 50 words in 
them. To create a word list, select "Edit Word Lists" under 
the Options menu. You will see a screen similar to this: 



To create a new word list, click on the "New List" button. 
You will be asked to give a name to the word list, and then 
you will see this screen: 

Enter a spelling word at the top of the screen and then select 
the problem types you want the players to see. There are 5 
different types to choose from. 

Selecting the "Definition" checkbox will show players a 
definition that you specify. After you click in the checkbox, 
type in the definition of the spelling word in the associated 
text box. Entering definitions that easily identify the word 
can be difficult. If you want to use this problem type, you 
might want to make sure that players can view the word list 
in the challenge room. 

Selecting the "Context Sentence" checkbox will show 
players a sentence that shows the spelling word in context. 
The spelling word will be replaced by an underline, and the 
player will have to type the word that belongs in the 
sentence. When entering a context sentence, type a full 
sentence with the spelling word in it. For example, if the 
spelling word is "rabbit", you might enter "The rabbit was 
eating a carrot." The player will see "The 	was eating 
a carrot." 



Selecting the "Scrambled" checkbox will show players a 
scrambled version of the word. If the target word is 
"rabbit", players might see "btiarb". Players will have to 
unscramble the characters to form a word from their spelling 
list. 

Selecting the "Misspellings" checkbox will display the 
target word with 3 misspelled versions of the word. The 
player will have to type in the correct word from the list. 
The misspelled words are created by the program using a set 
of substitution rules based on graphemes and common 
spelling errors people tend to make. 

If your computer is capable of speech input, you can select 
the "Record" button to record your voice saying the target 
word. Players will be able to listen to the word and then 
type the word they heard. 

Once you are through with a word, click on the "Add" 
button to save the word and to add another word. If you are 
finished adding words, click on the "Done" button. 

Modifying a 
Word List 

To modify a word list, select "Edit Word Lists" under the 
Options menu. Click on the name of the list you want to 
modify and then click on the "Edit" button. You will see a 
screen similar to this: 



To add a new word, click on the "New Word" button. You 
will then go to the same screen you used to create the word 
list. Once you are through with the word, click on the 
"Add" button to save the word and to add another word. If 
you are finished adding words, click on the "Done" button. 

To modify a word, click on the word to modify and then 
click on the "Edit" button. You will then go to a screen 
similar to the one you used to create the word. When you 
are through modifying the word, click the "OK" button. 

To remove a word from this word list, click on the name of 
the word you wish to remove. If you wish to remove more 
than one word, hold down the shift key as you click on the 
words. Once you are done, click on the "Remove" button to 
remove the words. You will be given a warning when you 
do this since there is no way to restore words you remove. 
Once words are removed, you will have to retype them to 
get them back. 

Removing a 
Word List 

To delete a word list, select "Edit Word Lists" under the 
Options menu. Click on the name of the list you wish to 
remove. If you wish to remove more than one list, hold 
down the shift key as you click on the names. Once you are 
done, click on the "Remove" button to remove the lists. 
You will be given a warning when you do this since there is 
no way to restore lists you have removed. Once lists are 
removed, they are gone for good. 

Allowing 
Players to 
View the 
Word List 

When players are in the challenge room, they have to spell 
one of the words from their word list. In order to provide 
some help with definitions and context sentence problems, 
there is normally a button on the screen named "View Word 
List" that allows the player to see all of the words in the 
word list. To allow or prevent players from viewing the 
word list in the challenge room, simply select the menu item 
"Allow View Word List" under the Options menu. 



Setting a Time 
Limit 

You may wish to set a time limit on the game. This might 
be done when there are only a limited number of computers 
for the players or to set up a small tournament among 
players. If you wish to set a time limit, choose the menu 
item named "Time Limit" under the Options menu. After 
you select the menu item, this screen will appear: 

If you want to set a time limit, type in the desired time limit 
in the box. To turn off the time limit, click the "No time 
limit" button. After you are finished, click the "OK" button. 

If there is a time limit, a small timer bar will be displayed at 
the top of the game screen to show players how much time 
is left. It is important that the players realize that they will 
lose no time when in the challenge room. 



Clearing the 
Legion of 
Honor 

The "Clear Legion of Honor" menu item allows you to clear 
all or part of the Legion of Honor. You may want to clear 
the entries when the program will be used by a new group of 
players. There are also players who might make entries you 
would just as soon see erased. After you select the menu 
item, this screen will appear: 

Click on the name of the player you wish to remove. If you 
wish to remove more than one player, hold down the shift 
key as you click on the names. Once you are done, click on 
the "Remove" button to remove the entries. You will be 
given a warning when you do this since there is no way to 
restore entries you remove. Once entries are removed, they 
are gone for good. 



Changing the 
Password 

As noted before, you can't access the Management Options 
without knowing the password. Initially the password is 
Roget. If you would like to change the password to 
something that might be easier for you to remember, select 
"Change Password" from the Options menu. You will then 
see this screen: 

You must first enter the new password. The new password 
can be up to 15 letters and numbers. You also have the 
option of giving yourself a clue to help you remember the 
password. The clue should be something that is meaningful 
to you but not to anyone else. A good clue might be 
something like "last 4 digits of my social security number." 
As long as it is something that helps only you to remember 
the password, it is a good clue. 

Once you have entered the new password, and a personal 
clue, you should double check everything you have typed to 
make sure you haven't made any errors. Once you are sure 
you have set the new password correctly, click the 
"Change" button. You have now set a new password. 



Forgetting 
Your 
Password 

Initially the Management Options password is Roget. If you 
change the Management Options password, and then forget 
your new password, the easiest way to reset the password 
back to Roget is to re-install Spell Dodger! from your floppy 
disk and remove the old copy you have on the hard disk. 
Another method is to use the Macintosh Finder and look in 
the folder containing Spell Dodger!. You will see a file 
named "Spell Dodger Options". Remove this file, and 
Spell Dodger! will reset the password back to Roget the next 
time you double-click on it. Either of these two methods 
will also reset all other settings and will clear the Legion of 
Honor, so only do this if absolutely necessary. 

Customer 
Support 

If you have questions about this product or would like to 
receive a catalog of other products, call or write to: 

Davidson & Associates, Inc. 
P.O. Box 2961 

Torrance, CA 90509 
Customer Support: (800) 556-6141 

Sales: (800) 545-7677 



NOTICE Davidson & Associates, Inc. and Arcadia Productions 
reserve the right to make improvements in the product 
described in this manual at any time and without notice. 

WARRANTY This program will perform substantially in accordance with 
the published specifications, the documentation, and 
authorized advertising. Davidson & Associates, Inc., when 
notified of significant errors within 90 days of purchase, 
will at its option 1) correct demonstrable and significant 
program or documentation errors within a reasonable period 
of time, or 2) provide the customer with a functionally 
equivalent disk; or 3) provide or authorize a refund. 

If the program disk is damaged within 90 days of purchase, 
Davidson & Associates, Inc. will replace the disk with a 
functionally equivalent disk within a reasonable period of 
time upon receipt of the damaged disk by Davidson & 
Associates, Inc. 

Davidson & Associates, Inc. and Arcadia Productions do 
not warrant that the functions of the software will meet your 
requirements or that the software will operate error-free or 
uninterrupted. Davidson & Associates, Inc. and Arcadia 
Productions have used reasonable efforts to minimize 
defects or errors in the software. You assume the risk of any 
and all damage or loss from use or inability to use the 
software. 

Davidson & Associates, Inc. and Arcadia Productions make 
no other warranties, express or implied, with respect to the 
manual or the software described in this manual. In no event 
shall Davidson & Associates, Inc. or Arcadia Productions be 
liable for indirect, incidental or consequential damages 
resulting from any defect in the software, even if Davidson 
& Associates, Inc. or Arcadia Productions have been 
advised of the possibility of such damages. Some states do 
not allow the exclusion or limitation of implied warranties 
or liability for incidental damages, so the above limitations 
or exclusions may not apply to you. 
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