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License Agreement

SOFTWARE LI CENSE AGREEMENT OF
SMARTSOUND SOFTWARE, INC. ("SSI")

CAREFULLY READ THE FOLLOW NG TERMS AND CONDI TI ONS BEFORE USI NG THI S SOFTWARE. BY
CLI CKI NG “ ACCEPT,’ YQOU ARE ACCEPTI NG SUCH TERMS AND CONDI TIONS. | F YOU DO NOT' W SH
TO BE BOUND BY SUCH PROVI SI ONS, YOU SHOULD CLI CK * DECLI NE' AND PROVPTLY RETURN
TH' S PACKAGE TO THE PLACE OF PURCHASE FOR A REFUND

1. Omership. The enclosed SSI software programand related instructions (the
"Software") are |licensed (not sold) to you, and SSI retains all ownership
interests and intellectual property rights in the Software. Such ownership and
related interests are protected by U S. and international copyright |aws.

2. Software License. SSI grants you a nonexclusive, nontransferable license to (i)
use one copy of the Software on a single conmputer and (ii) nake one copy of the
Software for back-up or archival purposes only. If the Software is installed on a
network server, a separate license is required for each workstation served on such
network. You may not: (a) copy (other than once for back-up purposes), disclose,
publish, export, distribute, rent, |ease or sublicense; (b) renove any SSI
trademarks or copyright notices from (c) nodify, translate or prepare derivative
wor ks of; (4) use in a conputer-based services business or publicly display visua
output of; (d) transmt by audio, digital or other electronic neans; or (e)
reverse engi neer, deconpile or disassenble all or any portion of the Software in
any form except as expressly licensed herein.

3. Miusic/Audio Rights. This license grants no rights, express or inplied to use,
alter, reproduce, performor distribute the nusical conpositions created by or
included with the Software (the "Content”). Al such rights are set forth in a
separate license included in the nmedia in which the Content is delivered to you.
4. User Responsibility. You are responsible for installation, managenent and
operation of the Software. Further, you agree to indemify, hold harm ess and
defend SSI from and against all clains or lawsuits, including attorneys' fees,
that arise or result fromany use or distribution of the Software (including the
musi ¢/ audi o content) not expressly authorized in this Agreenent.

5. Warranty. SSI warrants the Software nmedia (e.g. diskettes) to be free from
defects in materials and worknmanship for a period of sixty (60) days fromthe date
of purchase. SSI will replace any such defective nedia returned to SSI during such
warranty period, provided such defect is not the result of inproper use or
neglect, or if SSI is unable to do so, it will refund your price for such
defective Software. Replacenent (or refund) is the exclusive renmedy for any such
defects, and SSI shall have no liability for any other damages. THE FOREGO NG
WARRANTY | S IN LI EU OF ALL OTHER EXPRESS OR | MPLI ED WARRANTI ES, | NCLUDI NG ANY
WARRANTI ES OF MERCHANTABI LI TY OR FI TNESS FOR A PARTI CULAR PURPCSE. | N NO EVENT
WLL SSI BE LI ABLE FOR ANY KIND OF SPECI AL, | NCI DENTAL OR CONSEQUENTI AL DANAGES,

| NCLUDI NG LOST PROFI TS, EVEN I F SSI HAS KNOALEDGE OF SUCH POTENTI AL LOSS OR
DANVACGE.

6. Term nation. This Agreenment is effective until termnated. You nmay termnate it
at any tinme by destroying the Software, including all conputer prograns and
docunent ati on, and erasing any copies residing on conputer equipnent. This
Agreement also will termnate if you do not conply with any terns or conditions of
this Agreenent. Upon such term nation you agree to destroy the Software and erase
all copies residing on conputer equipnent.

7. Agreenent. This Agreenment expresses the entire understandi ng between you and
SSI, and supersedes all other oral or witten comunications relating to the
Software. This Agreenent shall be governed and construed under the |laws of the



State of California and subject to the exclusive jurisdiction of the courts

t herein.

Federal |aw provides severe civil and crimnal penalties for the unauthorized
reproduction, distribution and exhibition of copyrighted nusic or audi ot apes,

di scs or other nedia. Copyright infringenent is investigated by the FBI and may

constitute a felony with a nmaxi num penalty of up to five years in prison and/or
$250, 000 fi ne.

READ 3RD PARTY LI CENSE AGREEMENTS HERE



file:///PowerBook G3/Development/Documentation/Sonicfire Pro 3/3rdpartylicense.html

Copyright Information

This User's Guide and SmartSound® Sonicfire® Pro software are copyrighted with all rights
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Introduction

What is SmartSound Sonicfire Pro?

Congratulations on your purchase of SmartSound's professional scoring tool, Sonicfire
Pro, version 3! Sonicfire Pro is the leading selling soundtrack creation software in the
world.

SmartSound Sonicfire Pro is designed from the ground up to help you create perfect music
soundtracks custom fit to your videos in just minutes. No other audio software is as fast or as
easy in creating the music you need to make your visuals come to life. Now, with version 3,
you'll have access to an almost limitless supply of royalty-free music and sound, all at your
fingertips.

Sonicfire Pro Features

Sonicfire has all the features that you've come to expect from the world's leading soundtrack
creation technology:

« Create Perfect Musical Soundtracks, Automatically

o Preview, Buy and Download ANY Cut in the SmartSound Library

« Automatic Editing of Any Sound File

o TheOnly Audio Softwar e Designed for Visual Creators

e Preview Ideasin Real Timewith Your Video

o Mix and Match Search CriteriaBased on Your Needs for Endless Possibilities
o Fully Orchestrated Cuts No Loopsto Build

« Support for Windows Media and Quicktime Video Formats

« Thousands of Great Royalty-Free Tracks, Now All At Your Fingertips

o New Design GivesYou More Waysto Work
Choose the Easy Assistant or the New Robust M aestro

The new I nfinite Sear ch M aestr o features Internet based, real-time technology that will allow you to
preview, buy and download ANY selection in the expansive SmartSound Library, all while scoring a
visual sequence. This dynamic process includes selections, over and above those that shipped with the
software, so you can always get just the right piece for any scene youllre trying to score. Simply enter
your information and credit card, download the piece right into Sonicfire, and complete your score!

With the Timeline, Blocks Window and M ovie Window you will be able to import avideo and create a
highly accurate score to any scene, or the entire video, by ssimply dragging and dropping Smart Blocks®
to the timeline. The Movie Window provides instant, real-time feedback on the quality and fit of your
score. Use Markersto set the in and out points for each scene and SmartSound(]s patented process and
powerful toolswill help you create just the right piece, edited to fit them precisely.



Import Y our Own Music and simply drag and drop it to a set of markers and it will Fit the piece to
them, Automatically. The new Trim feature alows you to trim dead space from your files quickly and
easily for atighter fit with your video. The easy Assistant gives you a step-by-step approach to finding
exactly the music you need. Volume Rubber-bands, Wave Display and the new Timeline I nfor mation
Display give you maximum control of your audio and access to all the information you need at your
fingertips.

There are many waysto take advantage of Sonicfire Pro s powerful soundtrack creation
capabilities and features. We ar e confident you will enjoy Sonicfire Pro for many yearsto come.

And, be prepared to impact your audiences!



Getting Started

This chapter describes:
« Hardware and Software Requirements
e Installing Sonicfire Pro for Windows

o Installing Sonicfire Pro for Mac OS
e Registering Sonicfire Pro
e Installing QuickTime

o Upgrading (Migrating) from other SmartSound applications
e Installing Libraries

o Internet Access and Sonicfire Pro

Note: Throughout the manual we have shortened Sonicfire Pro version 3 as"SFP3" to save space and
make the manual easier to read.

Hardware and Software Requirements

Following are the system requirements for Sonicfire Pro for Windows;
« Intel 500MHz Pentium processor or equivalent
« Sound card
« CD ROM drive
« Speakers
« 96 MB available RAM
o 25 MB hard disk space (minimum)
« Microsoft Windows XP, ME, 2000, NT 4.0 or better

Following are the system requirements for Sonicfire Pro for Mac OS:
o System 9.1-9.22 and OS X 10.1 or higher
« Power PC (G3 or better recommended)
« CD-ROM drive
« Speakers
« 30 MB available RAM (75 MB recommended)
« 25 MB hard disk space

Installing Sonicfire Pro for Windows

To install Sonicfire Pro:
1. Exit other Windows programs.
2. Disable any virus-protection software.



3. Insert theinstallation CD into your CD-ROM drive. The installation program runs automatically.

4. The Sonicfire Pro welcome screen appears. Click Next. The license agreement appears. To print
the license agreement, click Print.

5. Click Yesto continue the installation. The Destination L ocation box appears.

6. The default location for installation is C:\Program Files\Sonicfire Pro 3. Y ou can modify the
location by typing in the new location.

7. Click Next. The Setup Type screen appears.
8. Select Typical, and click Next.

9. If al selections are valid and you have enough disk space, the Ready to Install screen appears.
Otherwise you are prompted to correct any errors.

10. When the installation is complete, the registration screen appears. Fill out the information, and
then click Send Online Registration.

11. Click Finish to closetheinstaller.
The first time you run Sonicfire you are prompted for your name, company name, and serial number.

Y our serial number can be found next to the CD in the jewel case, affixed to the back of the " Getting
Started" booklet.

If you have another SmartSound application on your computer (SmartSound Sonicfire Pro version
2.X, SmartSound for Multimedia, SmartSound Movie Maestro, or Quicktracksfor Adobe
Premiere), you may want to " migrate" your installed librariesinto Sonicfire Pro 3. Click hereto

read mor e about upgrading.

Installing Sonicfire Pro for Mac OS

To install Sonicfire Pro:
1. Insert theinstallation CD into your CD-ROM drive.
Disable any virus-scanning software.
Double-click the Sonicfire Proicon.
Double-click Sonicfire Pro Installer icon. The Sonicfire Pro splash screen appears.

Click Continue. The license agreement appears. To print the license agreement, click Print. To
save the license agreement, click Save As.

Click Accept to continue the installation. The Sonicfire Pro Installer dialog box appears.

On the Install L ocation drop-down menu, click the hard disk where you want to install Sonicfire
Pro.

8. Click Install. The Sonicfire Pro splash screen reappears showing the status of the installation.
When the install ation is complete, the registration screen appears.

ok~ 0N

N o

Fill out the information, and then click Register to send the form to SmartSound.
9. Click Quit to closethe installer.

Thefirst time you run Sonicfire you are prompted for your name, company name, and serial number.



Y our serial number can be found next to the CD in the jewel case, affixed to the back of the " Getting
Started" booklet.

If you have another SmartSound application on your computer (SmartSound Sonicfire Pro version
2.X, SmartSound for Multimedia, SmartSound Movie Maestro, or Quicktracksfor Adobe
Premiere), you may want to " migrate" your installed librariesinto Sonicfire Pro 3. Click hereto

read mor e about upgrading.

Registering Sonicfire Pro

SmartSound Sonicfire Pro has an automatic registration feature that allows you to easily register your
software. When you complete the installation, the registration form appears.

Y ou can fill out the information, and then click Register to send the form to SmartSound. Y ou can also
fax the registration, email the registration, or print and mail the registration (postage paid).

Why Register?

The most important reason to register your SmartSound software is so we can notify you when updates to
the program are released. In addition, we have your information on file to allow for fast and accurate
order processing and technical support assistance. Y ou are also notified via email when new Audio and
Sound Palettes are released, so you are aware of available royalty-free music and sound effects that can
be integrated into your SmartSound Sonicfire Pro system. Please note that we do not share our
information with other companies; you can read our privacy policy at
http://www.smartsound.com/company/privacy.html

Installing QuickTime

Apple Computer's QuickTime program is required throughout our program to preview music tracks and
play movies. If you have not previously installed QuickTime on your computer, thereis afreeinstaller
located on the Sonicfire Pro software CD. Y ou can also download QuickTime for free from
http://www.apple.com/quicktime. It is very important that you install QuickTimein RECOMMENDED

mode. A minimal install is not sufficient to enable you to preview music throughout SFP3.

QuickTime version 5.01 or higher is necessary for SFP3. QuickTime version 6.x isrequired to preview
music in several areas of SFP3.

Upgrading (Migrating) from other SmartSound applications

Once you have successfully installed the Sonicfire Pro 3 program, you can copy over libraries and sound
filesfrom other SmartSound applications installed on your computer, if applicable.

Thefirst time you run SFP3 you are asked if you have other SmartSound programs on your computer
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that you want to upgrade from. Otherwise, just choose from the menu to access the upgrade option. PC
users need to run the migrate option just once, and all SmartSound libraries and sound files found are
migrated into SFP3. If you are on Mac, you can upgrade as many times as necessary to upgrade from all
of the SmartSound products on your computer. So if you have both Sonicfire Pro version 2 and
Quicktracks for Adobe Premiere installed, just run the upgrade program twice and SFP3 migrates the
libraries and sound files from each program.

To access the upgrade option:

1. On Windows, Select Edit > Options, then click the Migration tab. You can have SFP3
search your hard drives for all programs, or you can select where to search. Note: Sound
files that are located on drives other than where the application resides have a Folder
added to point to these sound files. Sound files located on the same drive as the
application are moved to \Documents and Settings\All Users.WINDOWS\Application
Data\SmartSound Software Inc.\Sound Files. This is a special folder that all of the
SmartSound applications can reference for your sound files, and is a recommended
placement from Microsoft, and we strongly recommend keeping the sound files in this
location.

2. On Mac OS 9, go to Edit menu > Preferences and choose the Migration tab.
3. On Mac OS X, go to Sonicfire Pro > Preferences and choose the Migration tab.

Installing Libraries

If you do not have another SmartSound product on your computer, or if you have additional libraries of
musi ¢ purchased with SFP3, you now want to install those libraries. Each library contains multiple
selections of music that you can access from the SmartSound Maestro or the Assistant. The
more libraries you install, the more music selections you have available throughout the
application.

By default, sound files will be copied to a special "Sound Files" folder on your hard drive. If you
want to inspect or change that location:

Windows users, select View > Options, and click the Folders tab.
Mac OS X users, select Sonicfire Pro > Preferences, and click the Folder s tab.
Mac OS 9 users, select Edit > Preferences, and click the Folder s tab.

Click on the folder where you would like your sound files copied to and click Set Destination.

If the folder where you would like the files copied does not exist, click Add Folder to add the folder to
thelist. Then Set Destination for the new folder. A music note appears in the folder currently set asthe
target folder.

Once the destination has been set, put the SmartSound CD into your drive. Sonicfire Pro autodetects the
CD and installs the library. Then say "Copy" to copy the sound files to your hard drive. For more details
on copying files, see Copying Sound Filesto aHard Disk.




Internet Access and Sonicfire Pro

Sonicfire Pro version 3 has many new options available for those with internet connections. The most
important change is the ability to preview any piece of music in our entire collection, even those pieces
that you do not own. Y ou can then immediately purchase and download the piece into Sonicfire Pro.
Also available are automatic update checks for the application and the ability to check for new
documentation and library information.

Preferences

" General ' Internet{ Libraries 1 Folders v Migration ]

Internet Preview

Previews for SmartSound fles can be downloaded when the sound files ara

& not available on your computer.

W

@Autﬂmaﬂcaiiv download previews

© Clear Preview Cache

Library Updates

With an Internet connaction you can retrieve the latest library updates,
download sound file previews and purchase new music onling from
) SmartSound Software.

L4

™ Show an Update Reminder

|7 " Weekly = ]

You can check for updates now by pressing the “Check Now" button.

“ Check Now

Last update occured on: Wednesday, April 2, 2003

The default setting is to have internet access turned off. If you have an internet connection on your
Sonicfire computer, you can activate the internet setting by selecting "Automatically download previews"
box.

Windows users, select View > Options, and click the Internet tab
Mac OS X users, select Sonicfire Pro > Preferences, and click the Internet tab.
Mac OS 9 users, select Edit > Preferences, and click the Internet tab.



Upgrading from Sonicfire Pro 2.x to Sonicfire Pro 3:
What's New!

New in version 3.1;

Loopable Smart Blocks

Y ou can now create |loopable Smart Blocks in the Timeline. Simply check the "L oopable" checkbox at
the right side of the Timeline window. To make the Timeline loop during playback, enable "Repeat Play"
under the View menu.

A button to clear the Maestro's search field has been added.
The play locator's guide line now extends through the wave display area.

When selecting atrack in the Assistant, the name of the track's Audio Palette is now displayed.

Here is a summary of the new features and changes implemented in version 3:

A Redesigned, Much More Powerful Maestro!

The Maestro has been revamped to include many features you've been asking for! Searching
for music has never been so easy. Some of the enhancements include:

Preview Any Track From Any Library, Even Ones You Don't Own

If your computer is connected to the Internet, you can preview any piece of music in our library
of more than 50 CDs of music and sound effects. This is done through the new Maestro
program (more below). Choose to search all music, just what's on your hard drive, or just your
favorites! A new update option copies previews of new CDs as we release them. Run this
option any time to get updates to documentation and more!

Downloadable Singles

You can now purchase any individual track from our vast library and download it directly into
Sonicfire Pro! Just use the preview features to find the music you need, then click the Purchase
button to buy and download from the internet. Safe and secure, this is a fast, easy way to add
music to your Sonicfire Pro system!

Search by Instrument, Tempo, Intensity, or Descriptive Keywords



With the new Maestro program, we have greatly enhanced the searching capabilities. You can

search for a particular instrument, display tempo ranges and intensities, or search for keywords
(that you've entered or that we've entered). Enter user notes about particular tracks, and those

can be searched as well!

When you have found the track you need, clicking the Open button adds the piece to your
Blocks Window. You can drag the block from the top of the Blocks Window to create a
"Maestroed"(custom lengthed) variation of the song, or you can drag individual blocks from the
bottom of the Blocks Window to create a custom arrangement. The variations (previously
accessed through the Block Settings screen) are now displayed to the right of the Timeline to
allow for easy sampling of each arrangement with your movie. And you can always drag the
end point of the Smart Block on the Timeline to adjust the length, if needed. Other options from
the Block Settings screen (turning off smart beginnings and endings, applying fades) are also
now available from the right hand side of the Timeline screen.

Redesigned, Flexible Exporting

We have now added direct integration with some of the most popular video editing programs!
For Mac users: Apple's Final Cut Pro, Apple's Final Cut Express, Adobe Premiere, Adobe After
Effects, iTunes and iLife, and QuickTime Movie Player. For Windows users: Adobe Premiere,
and PowerPoint for Windows, Ulead VideoStudio 6 and Roxio/MGI VideoWave 5. When your
soundtrack is completed, just choose to Export directly to the program of your choice. Sonicfire
Pro saves your file in the needed file format and place it in the appropriate program's bin
window/work space, saving you valuable time!

The New Assistant

The Assistant is basically a "starter" area for those new to the program. It functions similar to

the way the Maestro used to. Search for music or sound effects. If searching for music, select
from a list of styles and keywords to display a list of music that best fits your criteria. You can

then sample the pieces that match your criteria, and select the piece you like the best. When

you finish, a Smart Block is added to the Timeline.

Automatic CD Detection

We have added the ability to automatically detect and add new SmartSound CDs when you put
them into your CD drive, making this process as easy as clicking a button! The installation is
performed automatically, and you can choose to have your sound files immediately copied to
your hard drive, if desired. The new sound files are copied to your "destination" folder. Set your
destination folder by going to View > Options (Windows), Sonicfire Pro > Preferences (Mac
OS X) or Edit > Preferences (Mac OS 9), click the Folders tab, select the folder and click the
Set Destination button.



Faster Application Startup

For those with lots of music, we have added a new feature to store all of the music you have
installed, so the software does not need to scan your drives and read in each piece of music
during application startup. When new CDs are added this log is updated; a new "Rebuild
Library" option has been added for any time you manually move files into a directory and want
the software to rebuild the log of music you own.

Automatic Checking for Updates

Integrated into Sonicfire Pro is now the ability to check the internet for any software updates
and install them automatically! This saves visiting the web site support area and downloading
updates to your computer. You can even have the software automatically check for updates at
a specific interval. Just go to Options/Preferences and click the Internet tab to set up this
feature.

Easier Trim Feature

New trim features have been added to easily remove a portion of a block on the Timeline. Easily remove
extra silence from an imported sound file, or quickly shorten your soundtrack.

Relocation of the Librarian

The Librarian option is now under Options/Preferences. It has been split into two Tabs:
Libraries and Folders. Libraries is where you can see what libraries are installed, and whether
or not the sound files have been copied to your hard drive. The Folders tab allows you to
specify the location(s) to look for sound files that Sonicfire Pro uses.

More Frame Rate Options

We have increased the number of Frame Rate options. You can now choose from 10, 15, 20,
24, 25 or 30. Set your frame rate by going to View > Options (Windows), Sonicfire Pro >
Preferences (Mac OS X) or Edit > Preferences (Mac OS 9), click the General tab to set the
frame rate for your movie files.

Customizing of Razored Blocks Now Available

When creating custom blocks through Blocking Mode, you can now name each block with your
own naming convention. This helps you easily identify the contents of each block when you use
the blocks in Soundtrack Mode.



Tutorials

This chapter describes:
e Scoring a Movie Using the Assistant and Choose Movie Option

« Blending Music Together to Form a Long Soundtrack

o Using Smart Razor to Tweak Your Soundtrack

o Using Maestro's Favorites and Notes Fields/Searching for Music

e Previewing and Buying Individual Music Cuts

o Importing and Razoring Non-SmartSound Music

The following tutorials assume you have certain music selections installed in your Sonicfire Pro
system. The music referred to in the tutorials below may be found on the SmartSound #1
Palette (also called Dimensions, or Full Spectrum), and also included with Quicktracks for
Adobe Premiere. If you have not installed one of these Palettes, or do not own one of them,
you will not be able to follow the tutorial exactly; choose other musical options instead.

Scoring a Movie Using the Assistant and Choose Movie Option

The Assistant isa great way to introduce yourself to SmartSound technology. It helps you find music that
you're looking for, and automatically places music on the Timeline for you. Once you are comfortable
with the Assistant, you want to check out the Maestro, a more advanced, powerful searching tool for
locating just the music you need.

Note: This tutorial assumes you have the contents of the Full Spectrum CD (aso known as Dimensions,
Audio Palette #1, or Quicktracks Premiere). If you have Sonicfire Pro, you should have this music. If not,
just follow along and pick different selections.

1. Start with ablank project screen. Select File >New Proj ect.

2. If the contents of your Full Spectrum CD has not been copied to a hard drive, make sureitisin
your CD drive.

3. Sdect File>Choose Movie. Locate the Tutorials folder underneath the Sonicfire Pro folder, click
Action.mov, and then click Choose/Open. The movie appears in the Movie window.

4. Click the Assistant button 21 to call up the Assistant.

5. Click Next (Windows) or Continue (Mac OS). Then choose if you want music or sound
effects. (You have the option of searching for items in our catalog that you don't currently
own.)

6. Click Search for Music and click Next/Continue.

7. Here, you select the style of music you want for your movie. Click World, then click
Next/Continue.

8. Here, you select a keyword that best describes the feel of the movie. Click Confident, then click
Next/Continue.



9. A selection of music appears that fits the criteria of confident world music. Click Hot and Spicy.
Click the preview button (if available) below to listen to the music. Click Next/Continue.
10. The Summary screen details the piece of music you selected, and add the music to the Timeline.
Make sure the "Add to Soundtrack" checkbox is checked. The Start time should be all zeros (thisis
minutes, seconds, frames). The length defaults to the length of the movie clip. Click Finish.

11. Themusicis added to the Timeline. Click the Play from start button E to watch the music with
the movie.

Blending Music Together to Form a Long Soundtrack

Thistutorial shows you how you can create two SmartSound pieces of music on your Timeline, then
blend them together so they flow into one another with a seamless transition.

Note: This tutorial assumes you have the contents of the Full Spectrum CD (aso known as Dimensions,
Audio Palette #1, or Quicktracks Premiere). If you have Sonicfire Pro, you should have this music. If not,
just follow along and pick different selections.

Sonicfire Pro can create soundtracks of any time length. If you want to listen to calypso music for 40
minutes, no problem! Most likely, though, you want to vary your music throughout your production so it
doesn’'t sound too repetitive. Some pieces of music work better than others for long periods of time, but
typically after several minutes it’s helpful to transition to something else. Also, if you have a scene
change that requires different music this same method can be used to ease the scene transition without an
obvious gap.

The Maestro has many search options to choose. The top of each of the three columns are drop-down
lists with various search selections. Below demonstrates how to use some of the searching options to
search for a particular type of music.

1. Start with a blank project screen. Select File > New Proj ect.
2. If the contents of your Full Spectrum CD has not been copied to a hard drive, make sure it isin your
CD drive.

|T
3. Click the Maestro button to call up the Maestro.

4. In the first column, click the title drop-down list and choose Find Music, then click the All
option that appears below.

5. In the second column, click the title drop-down list and choose Instrument, then click
Fusion Band.

6. In the third column, click the title drop-down list and choose Intensity, then click Moderate
Activity.

7. Scroll down the list of music that matches this criteria (located in the lower half of the screen)
and click Innocence.

8. Check the box "Add to Soundtrack at" and leave the field all zeros. (The display here is in
minutes, seconds, frames.) Enter the length of 22 seconds (00:22:00) in the Length field.

9. Click Open. (Don't click Done just yet.)

"Crystallize" is on the Timeline, taking 22 seconds of time (visually represented by the block



called "Crystallize"). Crystallize is the name of the musical arrangement that has been made of
the piece Innocence. Now let's place a second piece of music onto the Timeline.

1. The Maestro window should still be open and in front of the Timeline. If not, click the Maestro
button.

2. In the first column, choose Find Music and click All.

3. In the second column, choose Intensity and click Energetic.

4. In the third column, choose Style and click World.

5. Select the music piece Orleans Romp.

6.Check the box "Add to Soundtrack at" and enter the time of 00:22:01, which starts where the
last soundtrack ended. Enter the length of 30 seconds (00:30:00) in the Length field.

7. Click Open. The arrangement "Accordion” of Orleans Romp is added to the Timeline.

8. Click Done to close the Maestro window.

s

You now have two SmartSound blocks on the Timeline. Click the Play From Start button e
to listen to the entire soundtrack. As you can hear, the Maestro has made two complete pieces
of music, each with a good musical beginning and ending. However, in this case we don't want
a musical ending to "Crystallize"; we want it to flow into "Accordion” with a nice transition.

1. On the Timeline select the "Crystallize" block. The "Crystallize" block turns dark blue when
selected.

2.To the right of the Timeline, the block settings appear. The default is to have both Beginning
and Ending check boxes selected, which tells the block to have a true musical beginning and
true musical ending. Uncheck the Ending box. This turns off the musical ending, and
reconfigures the arrangement to continue playing until the next block begins.

4. To help with the transition, we want to fade the music out. Select Timeline, Fade/Smooth
Options. Check the Fade Out box to implement a fade out of this block. You can adjust how
much fade is applied by using the fade bar to the right of the Fade Out button. The farther the
indicator is to the right, the longer the fade duration will be. For our purposes, you can leave the
fade indicator at the default location of 2 seconds.

5. Because we want to smooth the transition (which does a cross-fade of the blocks), check the
Smooth into next block checkbox.

6. Click Close (Windows) or Done (Mac OS).

7. Select the second block, "Accordion”, by single-clicking on the block.

8. Since this is the second block, we are going to turn off the smart Begin, since we want the
beginning of this piece of music to blend, rather than have an obvious musical beginning.
Uncheck the "Beginning" check box.

s

You're done! Press the Play From Start button .eed to listen to the results.

Using Smart Razor to Tweak Your Soundtrack

Note: This tutorial assumes you have the contents of the Full Spectrum CD (aso known as Dimensions,
Audio Palette #1, or Quicktracks Premiere). If you have Sonicfire Pro, you should have this music. If not,
just follow along and pick different selections.



When you create soundtracks with the Maestro or by dragging SmartSound music from the top
of the Blocks window, Sonicfire Pro automatically creates an arrangement of the music edited
to the time length specified. On the Timeline, a Smart Block is designated by our blue "double
S" logo on the block:
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SFP3 creates Smart Blocks by arranging the smaller Segment Blocks (which are short clips of
the piece of music) into an arrangement that makes musical sense. You usually have multiple
arrangements to choose from. However, there may be times when you like the arrangement but
would like to tweak one part of the piece. For example, perhaps you'd like to change the
ending, but leave everything else the way it is. That's where the Smart Razor tool comes in
handy.

1. Start with a blank project screen. Select File > New Proj ect.
2. If the contents of your Full Spectrum CD has not been copied to a hard drive, make sureit isin your
CD drive.

|T
3. Click the Magestro button *ﬁ to call up the Maestro.

4. In the first column, choose the scope Find Music and click All.

5. In the second column, choose the scope Instrument and click Accordion.

6. In the third column, choose the scope Intensity and click Energetic.

7. Scroll down the list of music that matches this criteria and click Orleans Romp.

8. Check the box "Add to Soundtrack at" and leave the field all zeros. (The display here is in
minutes, seconds, frames.) Enter the length of 30 seconds (00:30:00) in the Length field.

9. Click Open.

10. Click Done to close the Maestro.

"Accordion” is on the Timeline, taking 30 seconds of time (visually represented by the block
called "Accordion”). Double-click the block to listen to the selection. We're now going to use
the Smart Razor tool to break the Smart Block into its component parts.

1. Make sure the "Accordion” block is selected. If not, single click the block to select it. If it is
dark blue in color, it is selected.
2. Select Smart Razor from the Timeline menu.

There are now lots of little blocks on the Timeline, representing the segment blocks which make
up the overall 30-second soundtrack the Maestro created. You can zoom in on the Timeline to
better read the blocks. Drag the zoom indicator below the blocks to the right to see more detail.

Now we're going to delete the ending. Scroll on the Timeline to the right, until you can see the
end of the soundtrack. The final segment block is called "fall off".

1. Deselect the blocks on the Timeline by clicking to the right of the last block (or anywhere in
the white space above or below the blocks, in the Timeline area).
2. Double-click just the last block, "fall off", and listen to the ending.



3. Click the Skip Back button E three times, then press the Play button E to listen to the
ending of the soundtrack.

4. Single-click the "fall off" block and press the Delete key. This removes the block from the
Timeline.

Now we're going to find a new ending to the soundtrack using the Blocks window. There are
two sections for the Blocks window; the top section has one block for each piece of source
music you're working with; the bottom section displays the small segment blocks.

1. Single-click Orleans Romp in the top of the Blocks window. This is the name of the source
piece of music we're using to create our soundtrack.

2. The segment blocks of Orleans Romp are now displayed in the bottom section of the Blocks
window. You can double-click any of these blocks to listen to them and sample new potential
endings.

3. Because we're working with SmartSound music, Sonicfire Pro can guide us in the selection
process. Back in the Timeline, single click the last block, named either "all night 5" or "more
blues 5", depending upon which variation of this tune you own.

4. Green lights now appear next to any segment blocks that Sonicfire has determined make
good musical sense following "all night 5/more blues 5". We don't have to use these selections,
but they will make musical sense if selected. Double-click a few of these to listen to some of
your choices. Since we are looking for something that will end our soundtrack, it's a good idea
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to look for blocks with an end marker like this one which indicates it has a true musical
ending.

5. Some of the endings are short, and some are longer. Depending upon your project, you'll
want to select a block that hits the time length you need. Let's select the segment block Solo
out to use as our new ending. Drag "Solo out" up to the Timeline and place it immediately

after "all night 5/more blues 5".

Note: Red arrows appear when you drag the block to the Timeline to guide you in placing your
block. Use the red arrows to help place the block in the correct location. If you do not place
your block up against the all night 5/more blues 5 block, you can use the [ key to nudge the
block over to the left to meet the all night 5/more blues 5 block.

Let's listen to our new ending. Press the Skip Back button three times, then press Play. You
have now successfully modified your soundtrack!

Using Maestro's Favorites and Notes Fields/Searching for Music

Note: Thistutorial assumes you have the contents of the Full Spectrum CD (also known as Dimensions,
Audio Palette #1, or Quicktracks Premiere). If you have Sonicfire Pro, you should have this music. If not,
just follow along and pick different selections.

1. Start with a blank project screen. Select File >New Proj ect.
2. If the contents of your Full Spectrum CD has not been copied to a hard drive, make sure it isin your
CD drive.
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3. Click the Maestro button to call up the Maestro.

4. In the first column, choose the scope Find Music and click On My Computer.

5. In the second column, choose the scope Instrument and click Ethnic Ensemble.
6. In the third column, choose the scope Intensity and click Energetic.

7. Scroll down the list of music that matches this criteria and click Hot and Spicy.

8. Click the More Info button.

9. Under User Notes, type "This track is awesome." Click OK.

10. Check the "Selection is a favorite" check box.

The Hot and Spicy piece is now selected as a favorite, and has user notes associated with the
selection.

In the first column, choose the scope Find Music and click Favorites. Any piece of music you
have checked as a favorite now appears. Since we have only selected one track, Hot and Spicy
is listed.

The Search feature in the Maestro is extremely powerful. Any text typed into the search box
searches all file names, library names, descriptions, and user notes for any track that matches
the first scope. Right now the first scope is set to Favorites so the search looks through only the
items we have checked as Favorites. Click All to search all musical selections in the library.

In the search box type in "awesome". The "Hot and Spicy" track appears, since "awesome" is in
the user notes. The track "Swank It" also appears because "awesome" is in the track
description.

Now type in "Hot" in the search box and press Return (Mac OS) or Enter (Windows). "Hot and
Spicy" appears since Hot is part of the track name. Many other selections appear because "hot"
IS in the track description.

Previewing and Buying Individual Music Cuts

Sonicfire Pro version 3 offers the ability to purchase and download individual pieces of music from our
vast royalty-free library. We have more than 50 CDs of music in our library of music and sound effects,
featuring a wide range of musical styles. Whether you need something immediately or just need one
piece for a project instead of awhole CD, our downloadable singles option offers a cost-effective way of
adding music to your SFP3 system. Prices for the music are displayed when you click the Purchase
button.

Note: It is extremely important to keep all receipts from music you download, and to make periodic
backups of your entire computer. If your hard drive later crashes, a backup restores your downloaded
tracks back into SFP3. The receipts from your downloaded tracks also have download instructionsin
case something happens to the original file.

Y ou must have internet access available and active during this process.
1. If you have not previously done so, go to Preferences (from the Sonicfire Pro menuin Mac OS X,



w

10.
11.
12.

13.

from the Edit menu in Mac OS 9) or Options (from the View menu in Windows) and activate the
previewing of al music in our library. Click the I nter net tab and check Automatically download
previews.

Launch the M aestr o by clicking the Maestro button.

In the first column, choose the scope Find Music and click All.

All SmartSound tracks available are now listed. Y ou can use column two and column three to
refine your search.

When you have located the piece of music you would like to purchase, click on the track name and
click the Pur chase button.

If you like the piece of music and want to buy the CD, you can choose to Purchase the entire CD.
The CD name s listed here, and you are brought to our web site for ordering.

If you would like to purchase only this piece of music, click to choose the quality of music you
would like. (At the time of thiswriting, 44.1kHz quality only is available.) The cost of the pieceis
listed aswell. Click OK.

The purchase screen appears. The purchase is powered by eSellerate, and your credit card
statement will show a charge from eSellerate for this download, not from SmartSound Software.
Click Start.

Fill out your personal information. A valid email addressisrequired for your receipt, which
includes instructions for re-downloading. The address information is your billing address for your
credit card statement. When complete, click Next.

The billing information screen appears. Enter your credit card information. Click Next.
A summary of your order appears. Click Submit.

Y our credit card is approved and file transfer begins. When file transfer has successfully
completed, your credit card is charged. If the file transfer is NOT successful, your card has not
been charged.

When the file transfer has completed successfully, afinal window is displayed indicating that the
saleis complete and an email is sent to you with areceipt and download instructions. Click Done.
The music is now available for use in SFP3.

Importing and Razoring Non-SmartSound Music

The following tutorial demonstrates how to import and razor non-SmartSound music, such as
MP3 files or WAV files from other royalty-free sources. You can do quick and easy edits by
dragging from the Blocks window, or you can use the Blocking Mode for more advanced edit.
Blocking Mode is designed to block up a source piece of music for length. You cannot delete or
rearrange blocks in Blocking Mode. Instead, create the segment blocks you need, then return
to Soundtrack Mode to build the soundtrack as you would like it to sound.

1.
2.

Select File >New Project.
Select File >Import Audio.

3. Locatethe Tutorialsfolder, click In Motion.aif, and then click Open (Windows and Mac OS 9)

or Choose (Mac OS X).



4. The In Motion block displays in the Blocks window. Select the block and press the Play

10.

11.

button on the right of the Blocks window to listen to the music. Drag the In Motion block

from the top section of the Blocks window onto the Timeline, placing the mouse pointer at
zero on the Timeline.

Now the block is on your timeline, with the total time length equaling the total time length
of the audio clip. You can move the audio clip along the Timeline using the [ and ] keys.

Zoom in on the Timeline to see the block in smaller time detail by dragging the zoom
indicator to the right. Drag the right end of the soundtrack to the left to adjust the length to
20 seconds. Sonicfire automatically creates an edit in the middle of the soundtrack to
create a 20 second variation of your imported soundtrack.

If you make the soundtrack shorter than the original source, Sonicfire removes a
section of the soundtrack to achieve the desired length. A smooth is automatically
applied at the edit point to make the edit less noticeable. You cannot make the
soundtrack longer than the original source when dragging a File Block to the
Timeline. If you use the Blocking Mode (described below) to razor your audio, you
can repeat blocks on the Timeline to create a soundtrack of any length.

Y ou can adjust where the edit point occurs by using the controls on the right of the
Timeline. Select the block and two dliders appear: Crossfade point and Crossfade length.
The Crossfade point indicates the location where the edit occurs. Drag the indicator to
change the location of the edit. For example, if you move the edit point to the far right,
you'll be hearing the first 20 seconds of the piece. Move the edit point to the far left and
you'll hear the last 20 seconds of the piece. The Crossfade length determines the length of
time used to compl ete the crossfade. Drag this indicator to increase or decrease the length of
time for the crossfade.

Thisisafast, easy way to have Sonicfire edit your imported sound file. Y ou can also razor
the music and create your own custom arrangement of the sound file:

Click the Blocking tab on the Timeline. The entire imported sound file appears on the Timeline at
its original length. If more than one piece of music is opened in the Blocks window, you can
choose the audio file to razor by selecting from the "File to block:" drop-down list.

Play the soundtrack so you can hear what you will be editing.

A bar, called the Grid, can be displayed on the Timeline immediately below the sound block
display. Thegrid is used for setting the lengths of the blocks you want to create. Click the

Grid button (just to the left of the zoom control) to turn on the grid display.

Drag the yellow play locator to 00:04:05 on the Timeline. If you cannot drag to the time exactly,
use the[ and ] keysto move one frame at atime.

Select Timeline >Razor Block. A block is now created 4:05 seconds in length, and the rest of the
soundtrack is now a second block.

Select just the first block. Hint: Clicking on the white area just above the blocks deselects all
blocks, allowing you to easily select one block.

Select Timeline> Set Grid.



12.

13.

14.
15.
16.
17.
18.

The grid markers have now been set to match the length of the selected block (in this
case, at 4.05 second intervals). Select just the second block.

Select Timeline> Grid Razor Selected. You now have a series of 4:05 second blocks, all of
which are displayed in the Blocks window.

Click the Soundtrack tab on the Mode Bar.

Save the modified sound file to the desired location.

Delete anything already on the Timeline by selecting the block(s) and pressing the Delete button.
Select the In Motion block in the Blocks window. The razored blocks are listed below.

Drag these blocks up to the Timelinein order: 1, 4, 7, 8.

This creates a 13:19 variation of In Motion, which was originally 30 seconds in length.

B

Press the Play from start button .=l to hear your new soundtrack.




Getting to Know the Environment

This chapter describes:
« Timeline Window (Soundtrack Mode)
« Movie Display Window

« Blocks Window

« Understanding a Smart Block

« Soundtrack Mode

« Displaying and Editing Soundtrack Volume
« Timeline (Blocking Mode)

« Setting Preferences

« Check for Updates option

This chapter describes the screens and explains the various buttons and functions of Sonicfire. The chapter Scoring a Movie
describes the use of these screens in creating a soundtrack for your movie.

When you open Sonicfire Pro, the Timeline window, Blocks window, and the Movie window appear as shown below.
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Sonicfire Pro is an expansive workshop environment where you can make extensive changes to complex music and audio. Music can
be easily expanded or shortened to match the length that you need by dragging the right end of the block when it is in the Timeline
window. In addition, you can simply drag and drop sound blocks from the Blocks window into the Timeline window. In Soundtrack Mode
you can use the Movie window to easily score your movie. The Blocking Mode lets you edit non-SmartSound music.

Timeline Window

The Timeline window is where you build your soundtrack. Audio is placed in the Timeline by using the Assistant, the Maestro, or by
dragging blocks from the Blocks window.
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Soundtrack Mode is used to construct your soundtrack with blocks of music and sound effects. You can use the controls (play, stop,
etc.) to listen to the music. Sonicfire has been developed with features that make soundtrack creation virtually foolproof.

Blocking Mode allows you to create custom blocks with your own sound files or CD sources, which can then placed on the Timeline in
the Soundtrack Mode to create your finished soundtrack. Blocking Mode is a work environment where you edit music for length by
creating smaller blocks of music. Once you have blocked up your music, save your work and return to Soundtrack Mode to build the
musical arrangement for your project.

The Timeline window can be viewed with or without several display options. You can display a sound wave and/or a volume line, and
display the Grid Bar (when in Blocking Mode). The buttons toggle the features on and off with each subsequent click of your mouse.

Movie Display Window

The Movie window displays a movie clip, so you can watch the movie while creating your soundtrack, and easily arrange your
soundtrack to precisely match your movie. You can import a movie with existing audio, and view the movie with or without the original
sound. You can close the movie window if your project does not require a movie.

To open a movie, select File > Choose Movie. (Consult the Scoring a Movie chapter for details about compatible video file formats.)
Find and open your movie. The movie appears in the Movie window and displays the file name in the title bar. The Movie window
components are described below.
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You can use the Play button to view the movie and listen to the soundtrack. If you have set markers on the Timeline, a drop-down
menu appears on the Play bar, allowing you to jump to a marker.

The Current frame location displays the location of the play locator for the movie. The locator on the Timeline corresponds to the Time
indicator.

If you import a movie that has existing audio, the Volume bar appears. You can adjust the volume level of any audio that is included
with your movie by dragging the volume level.

Blocks Window

The Blocks window displays each sound file opened for use with the current project. The Blocks window is divided into two sections: the
top half of the Blocks window has one block for each sound file. SmartSound-encoded music blocks in the top half of the window are
called "Smart Blocks"; other imported audio files are called "File Blocks". Music is added to this window by using the Maestro, using the
Assistant, or importing non-SmartSound music using the Import features from the File menu.
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When blocks are selected in the top half of the window, "Segment Blocks" appear in the lower half of the window. You can use the
Blocking feature to create your own Segment Blocks for varied arrangement on the Timeline.

To listen to a block of music, select the block and click the Play button, or double-click the block.

If you drag a Smart Block or File Block to the Timeline, the block's length is adjusted to fit between existing markers. If no markers are
set, the block length defaults to the length of the piece. If a movie is opened in the Movie window, the block adjusts to the total length of
the movie. If you drag a Segment Block to the Timeline, the entire length of the block is used regardless of marker settings. You can
easily lengthen or shorten a Smart Block or File Block when it is in the Timeline window by dragging its right end outward or inward.

Understanding a Smart Block

A Smart Block isa SmartSound piece of music that can be placed at any location in the Timeline, and its length can be easily adjusted. Y ou just drag
the right end of the block outward or inward to lengthen or shorten the piece of music, and Sonicfire professionally edits the music to the new length
you have specified. Sonicfire does not speed up or slow down the music to accomplish the length you need. Sonicfire actually rearranges the music!

When located in the Blocks window, the Smart Block represents the overall piece of music you have selected.

A Smart Block can aso be made loopable, which can be useful for web sites or DV D production. After creating a Smart Block on the Timeline,
check the "Loopable" checkbox. To hear the loop in playback, enable "Repeat Play" under the view menu.

Understanding Segment Blocks

Each piece of a SmartSound Smart Block has been razored into small Segment Blocks for you. When a Smart Block is selected in the
top of the Blocks window, the Segment Blocks appear in the lower half of the window. In most cases you will be using Smart Blocks to
create your soundtrack. When you drag a Smart Block to the Timeline, various Segment Blocks are arranged automatically and
displayed as one large block.

You may want to create your own custom arrangement of a piece of music. If so, you can use the Segment Blocks and arrange them in



the desired order on the Timeline.

The Segment Blocks, if played sequentially, plays the music in the original arrangement. A great benefit of Sonicfire, however, is the
ability to offer suggestions as to where a Segment Block should be located in the structure of a soundtrack. For example, some blocks
may fit better at the beginning of the sequence, some in the middle, while others make better endings. Each block has a building block
locator, suggesting where it should be placed in your soundtrack.

The following diagram points out where to locate the building block locators:
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The following table describes the two different types of building block locators.

These blocks are best used at the beginning of a soundtrack

J Breezin

Beginning

These blocks are best used at the ending of a soundtrack
harbor 1 fade I_ |

Ending

Note: To listen to an individual block, simply double-click on the desired block.
Soundtrack Mode

Soundtrack mode lets you visually create a soundtrack along the Timeline. Click the Soundtrack tab.
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Once a Smart Block has been placed on the Timeline you can easily modify its length. To shorten the sequence, drag the right end of
the block inward. To lengthen a sequence, drag the right end of the block outward. Each time, Sonicfire is rearranging the music
automatically to fill the space you specify.

Sonicfire enables you to easily move along the Timeline. The View menu Zoom commands allow you to zoom in, zoom out, zoom a
selection, or zoom all.

Timeline Features



The following table summarizes some of the features of the Timeline window.

Play Locator

A yellow indicator that displays where you currently are in
the Timeline

Smart Blocks

Soundtrack blocks created using SmartSound's soundtrack
creation technology. Smart Blocks can be extended or
shortened and automatically professionally edits the music
to the new length.

SmartTools Buttons that provide shortcuts to popular menu options.
Markers Reference points along the Timeline which can be used to
indicate points in your movie where audio should change.
Tooltips Help As you point your cursor at buttons, a description of the item
is displayed
Wave Display Displays a sound wave of your soundtrack, divided into right

and left channels

Volume Display

Displays the volume level of the soundtrack

File - Block Name

Displays the file name and the block name of the piece of
music that you are working with

Time length display

Displays the total time for the soundtrack, and the length of

the selected block

Zoom bar Drag the indicator to see more or less detail of the Timeline.

Volume bar Adjust the soundtrack volume.

Playback Controls

The following table outlines the buttons used in the Timeline window for playback.

Stop any soundtrack sequence that is currently playing. The space
bar also stops play.

[

Stop

Plays the current contents of the Timeline from the beginning.

b

Play Start

Plays from the current position in the project. You can also press
the space bar to play your project. Pressing the space bar again
stops play.

7

Continue

Skip backward through the project one block at a time.

B

Skip Back

Skip forward through the project one block at a time.

b

Skip Forward

Press the Return/Enter key to stop playback and move the locator to the beginning of the sequence. The space bar can also start and
stop playback.



SmartTools

The following table summarizes the available SmartTools. These are buttons that provide shortcuts to popular menu options.

Allows you to see more detail in the soundtrack window by changing the
scale of the Timeline.

[

5

Zoom

Allows you to see more blocks in a shorter space by changing the scale of
the Timeline.

|2

Zo ut

o}
3
O

Adds a marker to the Timeline at the location of the locator. This
can be done while playing or stopped.

51

Add Marker
_ﬁ Extends the highlighted block on the Timeline to the next event: to
the next marker, to the next block, or for an additional 15 seconds.

Smart Extend

Razors the block at the locator point to create two separate blocks.

&

Razor Block

Adjusts fade in and fade out settings for the highlight block. You
can also adjust the amount of fade. You can add a smooth to the
next block.

Ll

Fade/Smooth

Launch the Assistant to add music or sound effects to the Timeline.

Assistant

Launch the Maestro to add music or sound effects to the Timeline.
Has advanced search tools to locate the specific piece of music
you want.

5

Maestro

Selecting Blocks

In order to add, delete or edit blocks, you need to select one or more blocks at a time. The block turns dark blue when
selected. Single-clicking on the block selects it. If you want to select several blocks in sequence, select the first block in the series, hold
down the shift key and select the last block in the series.

Adding Markers

Sonicfire allows you to easily add markers as reference points to the Timeline. When you drag a Smart Block or File Block from the
Blocks window onto the Timeline and you have set markers, the block's length automatically adjusts to fit between the markers. You can
add, delete, rename, and change the time of markers. You can also use the Movie window drop-down menu, to easily jump to a

marker. Note: You may need to adjust the size of the Movie window if the drop-down menu doesn't appear on the play bar.

Just position the locator on the Timeline where you'd like a marker, and select Timeline > Add Marker. To read more about markers,
read Using Markers in the Scoring a Movie chapter.

Displaying a Sound Wave

The Wave button allows you to display a sound wave of the soundtrack. The soundtrack is divided into two channels. The top wave
represents the left channel, and the bottom wave represents the right channel. To display the sound wave, click the Wave button, or
select View > Wave Display.



Displaying and Editing Soundtrack Volume

SFP3 includes options for modifying the entire soundtrack volume, or you may perform volume rubberbanding to modify volume settings anywhere
in the soundtrack.

The Soundtrack Volume slide bar in the lower right corner of the Timeline window adjusts the volume of the entire soundtrack. The default valueis
100%; drag the indicator to the left to lower the volume of the soundtrack.

You may also create volume rubberbands, which adjust the volume at levels you set throughout the soundtrack. This is particularly
useful if you have narration, which requires background music to lower at a precise point, then go back to normal volume when the
narration is complete. The Volume button allows you to display and adjust the volume of the soundtrack:

1. Click the Volume button, or select View > Volume Display.

The Volume display appears in the Timeline. (If you don't see it, make your Timeline window larger or scroll down.) The red
line on the Volume display indicates the peak of the volume range. The blue line on the Volume display indicates no sound,
or the bottom of the volume range. The black line represents the middle of the volume range.

2. Press and hold the Command key (Mac OS) or the Ctrl key (Windows), then click on the Volume display where you want to
create a volume point. You can also double-click and a volume point will appear where you have positioned the mouse pointer.
The volume line appears in green. (For Windows users, you can also right-mouse-click and select Add Volume Point.)
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The volume point is indicated by a square on the volume line, and shows where in the soundtrack the volume is adjusted.

3. Drag the volume point up to increase the volume, or down to decrease the volume. The percent of volume change is displayed
(100% being standard volume). The percents are a useful guide to ensuring equal changes both up and down in volume.

4. Continue creating volume points on the volume line wherever you want to adjust the volume.

5. To delete a volume point, press and hold the Option key (Mac OS) or the Alt key (Windows), then click on the volume point(s)
that you want to delete. Windows users can optionally right-mouse-click and select Remove Volume Point.

6. Use the Playback Controls to preview the soundtrack.

If you adjust the soundtrack volume dlide bar after you have placed volume points on the Timeline, the entire rubberband is adjusted to match the
change to the volume dlide bar. Thiswill change the volume for all of the music on the Timeline. A gray shaded ceiling appears indicating maximum
volume, and lowers as you lower the soundtrack volume.

Blocking Mode
Blocking mode allows you to break down an imported audio file into smaller blocks to allow for custom arrangement of the audio on the

Timeline. Any blocks you make in Blocking mode are not Smart Blocks; that is, the SmartTools do not work with them. To display
Blocking mode, click the Blocking tab on the Timeline display.
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When you are in Blocking mode, you can choose a sound file from the File to block: drop-down menu to the right of the Timeline. That

sound file is then loaded onto the Timeline for you to begin razoring blocks. Use the Maestro or the Import Audio options to open music
into Blocking Mode.

The grid bar is a guide to assist you when razoring blocks. The grid bar can be turned on or off using the Grid button. See Advanced
editing of non-SmartSound music for detailed instructions on razor blocks to use them in your soundtrack.

Setting Preferences/Options

The Preferences/Options window allows you to manage your music, set your frame rate, and set internet access settings. Go to View > Options

(Windows), Sonicfire Pro > Preferences (Mac OS X) or Edit > Preferences (Mac OS 9). Below is an explanation of the available
options:

Preferences

_}-Genﬂﬂl-{ Internet ' Libraries ' Folders ' Migration }

Frame Rate

Choose your preferred display frame rate for timings throughout the application.

Display Frame Rate: | v 30 fps (NTSC)
25 fps (PAL)
24 fps (Film)
20 fps
15 fps
12 fps
10 fps

General tab: Select the frame rate to use for displaying and entering timesin SFP3.



Preferences

[ General ' Imefnetv' Libraries ‘ Folders ‘ Migration ]

Internet Preview

Previews for SmartSound files can be downloaded when the sound files are
(e nat avallable on your computer.

gﬁf\uu:lmaticali'pr download previews
f Flear Preview Cache )
Clear Preview Cache

Library Updates

With an Internet connection you can retrieve the latest library updates,
download sound file previews and purchase new musie enling from
SmartSound Software.

T

8 Show an Update Reminder

You can check for updates now by pressing the “Check Now" button.
——

heck Now

Last update cccured on: Wednesday, April 2, 2003

Internet tab: If your computer is always connected to the internet, you can choose to have preview sound files download automatically as you need
them. Previews are available for the entire SmartSound library - not just selections you already own. So as you are previewing music, each piece of
music you want to listen to is downloaded for you. Click the box for "Automatically download previews' for this option to take effect.

Y ou can also check for updates by selecting the "Check Now" button in the Library Updates section. This looks for updates to music files,
documentation, and more. A connection to the internet is necessary for this option to work, and you may select this option as often as desired. If
updates are found, they are listed and you have the option to install each update.

If you want to be reminded to check for updates, just click the box for "Show an Update Reminder" and choose either Weekly or Monthly from the
drop-down list.

Preferences

[ General Y Internet ' Libraries «' Folders Y Migration ]

T SmartSound libraries are collections of music and sound effects. The list
’ of currently installed libraries is shown below.

| Library Mame 4| Copied to drive
American Spirit Partial
Bright Horizons Yes
Corporate Tech Partial
Edge 02 Rap Rock Partial
Edge 05 Drums Rhythms Yes
Full Spectrum Yes
Online Purchases Yes
Onward & Upward Yes
Sound Palette 01 Partial
Sound Palette 05 Partial
Sound Palette 06 Partial
World Beat Partial
Add... Remove Get Info

=

Librariestab: Displays each SmartSound library you have installed, as well as any online purchases you have made. It also indicates if each library's

sound files have been copied to your hard drive. Select the library and choose Get I nfo/Propertiesif you'd like to see alist of each selection for that
library:




Library Properties

American Spirit (44k)

Description
Bring the spirit of America alive with patriotic and traditional
favorites.

Encoded by: Steven Gutheinz v1.1

| Selection name 4| Copied to drive
B America The Beautiful Yes m
(% Band Played On Mo
%y Battle Hymn MNo
{24 Battle of Jericho MNo
= Bugle Calls Yes .
% By The Beautiful Sea MNo v

18 selections in library, 2 copied to drive

Capy Selection to Drive Remove Selection from Drive
e

S an]

€ Done)

Y ou can then copy additional pieces of music to your hard drive if you have not done so previously, or remove selections if you no longer need the
selection on your hard drive.

Preferences

[ General ‘ Internet ( Libraries ' Folders v' Migration ]

Sound File Folders

The sound files available to SmartSound can be copied from the library CDs

Fa into folders en your hard drive. You may set a destination folder where new
files will be copied.

| Location of sound files A
i., JApplications/Sonicfire Pro 3 /Sound Files

£ — —
. Add... ) Set Copy Destination |

Remaove

Libraries Folder

The libraries folder is where your library information is stored.
) AApplications/Senichire Pro 3/Libraries

(" Choose... ) { Use Default )

Folderstab: You can specify folders where your sound files are located. These folders can be on other hard drives, if desired. The default folder for
sound filesfor Mac OS is/Applications/Sonicfire Pro 3/Sound Files. When new libraries are added and you choose to copy the sound files to your
hard drive, the sound files are copied to the copy destination you have selected. Y ou can adjust this location at any time by selecting a new location
and clicking the Set Copy Destination button.

The Libraries folder (Mac only) indicates the location where your library information is stored. THISISNOT THE LOCATION OF YOUR
SOUND FILES! Thelibrary information are the indexes that are installed which tell SFP3 which libraries you own. These files are small, and we do
NOT recommend you modify the location of the libraries folder.



Preferences

[ General Y Internet 1 Libraries Y Folders ' Migration 1

Migration

If you have a previcusly installed SmartSound application, this will help you
(2 consolidate your SmartSound libraries and sound files to a common location
) for all applications to use.

Migrating libraries and sound files will not prevent your previously installed
SmartSound applications from functioning normally.

£ ..
| Migrate

Migration tab: When Sonicfire Pro 3 isfirst run, the migration option runs automatically. If you do not migrate your libraries and sound files during
theinitial application launch, you can use this menu option to perform your migration. Migration helps you consolidate your SmartSound libraries
and sound files to a common location for all SmartSound applications to use. Here you can choose either to select a specific folder to search, or
search al hard drives.

Check for Updates Option

There are two areas of Sonicfire Pro where you can check for updates to deliver items such as new library preview files when released
and updated documentation. If updates to the application are available, information about downloading the application update is also
included. We recommend running this update periodically, so you can preview the latest music and have access to the latest tutorials
and documentation.

To check for updates immediately, connect to the internet then select the following menu option:

Windows:. Help > Check for updates...
Mac OS X: Sonicfire Pro > Check for Update...
Mac OS 9: Apple Menu > Check for Update...

If an update isavailable, it islisted. Select the update and click the Update button to install.

Scheduling the Check for Updates

A second update option is built into Sonicfire Pro which reminds you to periodically check for updates. Y ou have the option to connect to the internet
before the update check executes.

To schedule a check for library and documentation updates, select the following menu option:

Windows: View > Options > | nternet
Mac OS X: Sonicfire Pro > Preferences > | nter net
Mac OS 9: Edit > Preferences > Internet

Click the check box for Show an update reminder. Then select either Weekly or Monthly from the Show reminder: drop down box.



Adding the Music You Need

Sonicfire allows you to create complex soundtracks, even when you have multiple scenes requiring various musical styles, or you want

the ability to edit soundtracks adding silence as needed. You can choose a movie and easily sync the soundtrack to the movie. You can
use the SmartSound Assistant and Maestro to create soundtracks. You can arrange SmartSound music yourself, or you can import and
edit non-SmartSound music to create a custom score.

Note: This chapter describes how to add music to your Sonicfire system, and assumes you are familiar with the screens and buttons
displayed on the Sonicfire windows. See Getting to Know the Environment for a detailed explanation of the screens and definitions of
the buttons and options available to you.

If you are using more than one SmartSound sound file for your soundtrack, we strongly recommend copying the sound files to your hard
drive, so Sonicfire can easily access the needed files.

This chapter describes:
o Adding SmartSound Music into SFP3
« Rebuild Library Option
« Copying Music to Your Hard Drive
« Downloadable Singles

« Importing Audio CDs

« Importing Non-SmartSound Audio Files

« Basic Editing of Non-SmartSound Music

« Advanced Editing of Non-SmartSound Music

Adding SmartSound Music into SFP3

SmartSound has an extensive collection of Audio Palette, Sound Palette, and Edge Series CDs specially encoded to work with Sonicfire Pro. The
Audio Palettes contain music, and the Sound Pal ettes contain sound effects. The Edge Series contains specia cutting-edge styles of music, such as
techno and rap, written especially for SmartSound Publishing, which can't be found through any other source. These CDs increase the list of
selectionsin the Assistant and in the Maestro.

SmartSound Pal ettes come in two versions: Professional (44.1k), and Multimedia (22k). For a complete listing and samples of our CDs, visit
http://www.smartsound.com/music. To purchase SmartSound CDs, call our sales department at (800) 454-1900 (U.S. and Canada), (818)-718-9999
(international) or visit our web site at http://www.smartsound.com to order online.

Quicktracks for Premiere on MacOS users should read our Preferences documentation for information about setting the Libraries folder
before installing and copying libraries.

Adding a Library

In order to use SmartSound Palettes, you must install each library into SFP3. The more Audio Palettes, Sound Palettes, and Edge Series CDs that you
add, the more selections available in the Assistant and in the Maestro.

Toinstal alibrary, just place the Palette into your CD drive. SFP3 auto-detects the CD and bring up the installation screen automatically. Select
whether you have purchased the Multimedia or Professional version (if you select Professional, you are asked to enter the unlocking code supplied
with the CD).

Y ou are then prompted to copy the sound files to your hard drive. We strongly recommend copying the sound files to your hard drive, so they are
readily available as you use Sonicfire Pro. Multimedia Pal ettes require about 200MB of disk space; professional Palettes require about 400M B of disk
space.

Manually Adding a Library

If you chose not to install a SmartSound CD using the auto-detect feature, you can install the CD manualy. Insert the CD into your CD drive and
follow the instructions below:

Windows users; Select View > Options.
Mac OS X users. Select Sonicfire Pro > Preferences.
Mac OS 9 users: Select Edit > Preferences.

1. Click the Libraries tab. All SmartSound libraries installed are listed.


http://www.smartsound.com/music
http://www.smartsound.com/

Preferences
[ General Y Internet ' Libraries { Folders Y Migration ]
T 5m ar(Saund_Iibrancs are collc;(mns of music and sound effects. The list
’ of currently installed libraries is shown below.
| Library Name 4| Copied to drive
American Spirit Partial
Bright Horizons Yes
Corporate Tech Partial
Edge 02 Rap Rock Partial
Edge 05 Drums Rhythms Yes
Full Spectrum Yes
Online Purchases Yes
Onward & Upward Yes
Sound Palette 01 Partial
Sound Palette 05 Partial
Sound Palette 06 Partial
World Beat Partial
( Add... ) { Remove Get Info
€ Pone )

Click the Add... button.

If necessary, locate the CD's Library Enabler files, and choose 44k or 22k.

Click Add Library.

The license agreement appears. If you agree with the license agreement, click Accept.

Thelibrary fileisinstalled. Y ou can then copy the sound files to your hard disk, as explained above. If you would like the files to be copied to
your hard drive, click Copy Now.

7. Click Doneto exit the Options/Preferences window.

o0 A~ WD

Removing a Library

If you no longer own aparticular library or no longer want its selections to be available, you may want to remove the library. When you remove a
library, any sound files which have been copied to your hard drive are also removed.
Toremove alibrary:

1. Inthe Librarieslist, click the library that you want to remove.

2. Click Remove. A warning message appears indicating that you are removing alibrary.

3. Click OK (Windows) or Remaove (Mac OS) and the library is permanently removed from the Libraries list. The selections contained in that
library no longer appear in the Maestro as "owned by me".

Rebuild Library Option

Those familiar with other SmartSound programs know that, as more music is added to the program, the longer start-up takes while it checksfor all
music available on hard drives. And since we have more than 50 Palettes to choose from, loading thousands of selections can take afew minutes on
slower computers.

To alow for faster application loading, SFP3 builds a database of "known available music on hard drives'. As you add and remove selections from
within SFP3, thelist is automatically updated. However, any movement of sound files outside of the application is not recognized by Sonicfire until
the Rebuild Library command is performed. Execute the rebuild command by selecting the menu option:

Windows users: Select Help > Rebuild SmartSound Database
Mac OS X users: Select Sonicfire Pro > Rebuild Library...
Mac OS 9 users. Select Apple menu > Rebuild Library...

Copying Music to Your Hard Drive

Sonicfire Pro needs to access sound files from the appropriate Palette while it is creating soundtracks. We strongly recommend copying the sound
filesto your hard disk so the CDs are not required. The copy command appears during library installation; if you do not copy the sound files during
library installation, you can do so later by following the instructions below.

Note: Disk space requirements for each 44k Palettes need about 400M B of disk space each. 22k SmartSound Palette is about 200MB.
To copy sound filesto your hard disk:



1. Specify the folder where you want the sound files to reside. Select the menu option:

Windows: View > Options > Folders
Mac OS X: Sonicfire Pro > Preferences > Folders
Mac OS 9: Edit > Preferences > Folders

Preferences

[ General Y Internet Y Libraries ' Folders { Migration ]

Sound File Folders

The sound files available to SmartSound can be copled from the library CDs
P into folders en your hard drive. You may set a destination folder where new
files will be copled.

| Location of sound files .
i'., JApplications/Sonicfire Pro 3 /Sound Files

£ .. & e . =~ = . .
L Add.. ) Remove |_ Set Copy Destination |

Libraries Folder

The libraries folder is where your library information is stored.
) /Applications/Sonicfire Pro 3/Libraries

[_ Choose... } { Use Default )

The default folder for Windows usersis a common application folder, recommended by Microsoft as a storage location (the exact path islisted at the
top of this screen). The default folder for Mac usersis Sonicfire Pro 3/ Sound Files. If this path is ok, proceed to step 2. Otherwise, click the Add
Folder button (Windows) or the Add button (Mac OS) to add afolder in another area of your drive, or add a folder from another hard disk. When
you add afolder, any subfolders are automatically added as well, so make sure you do not add multiple paths to the same location.

When you have added the location you would like to use, select the location and click the Set Copy Destination button. All sound files copied from
this point forward will be placed in this location until you specify otherwise.

2. Insert the SmartSound CD into your drive. Select the menu option:

Windows:. View > Options > Libraries
Mac OS X: Sonicfire Pro > Preferences > Libraries
Mac OS 9: Edit > Preferences > Libraries

3. IntheLibrariesligt, click the appropriate Palette, then click the Properties button (Windows) or Get Info button (Mac OS). The tracks for the
selected Palette appear in the Selections list.

4. Inthe Selections list, highlight the track(s) you want to copy. Click Copy Selection to Drive.

Downloadable Singles

SFP3 offers the ability to purchase and download individual pieces of music from our vast royalty-free library. We have more than 50 CDs of music
in our library of music and sound effects, featuring a wide range of musical styles. Whether you need something immediately or just need one piece
for aproject instead of awhole CD, our downloadable singles option offers a cost-effective way of adding music to your SFP3 system. Prices for the
music are displayed when you click the Purchase button.

Note: It is extremely important to keep all receipts from music you download, and to make periodic backups of your entire computer. If your hard
drive later crashes, a backup restores your downloaded tracks back into SFP3. The receipts from your downloaded tracks also have download
instructions in case something happens to the origina file.

Y ou must have internet access available and active during this process.

1. If you have not previously done so, go to Prefer ences (from the Sonicfire Pro menu in Mac OS X, from the Edit menu in Mac OS 9) or
Options (from the View menu in Windows) and activate the previewing of al music in our library. Click the I nternet tab and check
Automatically download previews.

Launch the M aestr o by clicking the Maestro button.

In the first column, choose the scope Find Music and click All.
All SmartSound tracks available are now listed. Y ou can use column two and column three to refine your search.

When you have located the piece of music you would like to purchase, click on the track name and click the Pur chase button.

ok w D



6. If you like the piece of music and want to buy the CD, you can choose to Purchase the entire CD. The CD nameislisted here, and you are
brought to our web site for ordering.

7. 1f you would like to purchase only this piece of music, click to choose the quality of music you would like. (At the time of thiswriting,
44.1kHz quality only is available.) The cost of the pieceislisted aswell. Click OK.

8. The purchase screen appears. The purchase is powered by eSellerate, and your credit card statement will show a charge from eSellerate for this
download, not from SmartSound Software. Click Start.

9. Fill out your personal information. A valid email addressisrequired for your receipt, which includes instructions for re-downloading. The
address information is your billing address for your credit card statement. When complete, click Next.

10. The billing information screen appears. Enter your credit card information. Click Next.
11. A summary of your order appears. Click Submit.

12. Your credit card is approved and file transfer begins. When file transfer has successfully completed, your credit card is charged. If thefile
transfer is NOT successful, your card has not been charged.

13. When thefile transfer has completed successfully, afinal window is displayed indicating that the sale is complete and an email is sent to you
with areceipt and download instructions. Click Done. The music is now available for usein SFP3.

All credit card charges for downloadable pieces of music will appear on your credit card statement as a charge from the company "eSellerate".

Importing Music From Audio CDs

Sonicfire allows you to import music directly from an audio CD. Sonicfire converts the selection into a useable sound file format. Once thefileis
converted, you can edit it and save it for future use.

Toimport music from an audio CD:
1. Select File > Import Audio CD. The Open dialog box appears.

2. Locate and select the desired audio CD. Select the track on the CD you want to import.

3. Click Import (Windows), Choose (Mac OS X), or Open (Mac OS 9). The dialog box appears again, allowing you to point to the
location where to save the converted sound file. Click Save, and Sonicfire Pro converts the soundtrack into a useable sound file
format. The converted soundtrack then appears in the Blocks window.

Importing Non-SmartSound Audio Files

Sonicfire aso alows you to import non-SmartSound audio files for use in your soundtrack. Use this option if you have sound files, such as MP3 or
WAV files, on your hard drive. Sonicfire helpsyou edit your music. While it cannot create perfect musical arrangements as it can with SmartSound
music, Sonicfire can help improve your non-SmartSound music edits.
Toimport non-SmartSound music:

1. Select File > Import Audio. The Open dialog box appears.

2. Locate and select the desired audio file.

3. Click Open (Windows), Choose (Mac OS X), or Open (Mac OS 9). The file appears in the Blocks window.

Note: You can also import a soundtrack by dragging it from the desktop or hard drive and dropping it into the Blocks window.

Once the audio file is imported, you can drag it to the Timeline for a quick edit, or you can go to Blocking Mode to razor the music and
make your own custom arrangement of the music. To practice importing and razoring non-SmartSound music, see Importing and
Razoring Non-SmartSound Music in the Tutorials chapter.

Basic Editing of Non-SmartSound Music

To perform basic editing on a non-SmartSound block:
1. Import the sound file you want to edit.

2. Drag the File Block (this is the block in the top half of the Blocks window) from the Blocks window onto the Timeline. Sonicfire
automatically does an edit in the middle of the soundtrack to create a 30-second variation of your imported soundtrack.

Note: As you drag the File Block along the Timeline, the block's length is adjusted to fit between existing markers. If no
markers are set, the block length defaults to 30 seconds. If you drag a Segment Block (that is, a block from the bottom
section of the Blocks window), the entire length of the block is used. (In this case, since we haven't done any editing yet, the
entire piece of music would be added to the timeline.)

3. Drag the ends of the soundtrack inward or outward to adjust the length. If the length of the block is shorter than the original sound
file, Sonicfire removes a section of the soundtrack to achieve the desired length. A smooth or crossfade is automatically applied at
the edit point to make the edit less noticeable.

4. To adjust where the edit occurs, select the block. To the right of the Timeline, two bars are listed: Crossfade point and Crossfade length.
Move the slider for Crossfade point to change the location of the edit.



Advanced Editing of Non-SmartSound Music

If you want to create a custom variation of your sound file, you can use SFP3's Blocking Mode to razor your sound file into Segment Blocks, which
can then be arranged in any order on the Timeline. To perform advanced editing on a non-SmartSound File;

1. Import the sound file you want to edit. The file appearsin the Blocks window.

2. Click the Blocking tab in the Timeline.
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3. If more than one sound file is opened in the Blocks window, select the soundtrack you want to edit using the File to block:
drop-down box. You can click the Play button to hear the sound file you are editing. A Wave Display is available and recommended to help
you determine the appropriate location for arazor. Click the Wave button to turn on the wave display.
4, Set the play locator to where you want the first block to end. To set the locator do one of the following:

« Select Timeline> Position > Go To Time to go to the exact time.

« Inthe Movie window, drag the Play locator to match the time display.

« Zoom In to see amore detailed time display, and move the play indictor on the Timeline to scroll to the desired time.

5. Select Timeline > Razor Block. A new block of the specified length is created, and the remainder of the sound file becomes a second block.

Note: You can also join blocks together. To join blocks, hold down the Shift key and click on the blocks that you want to join.
Select Timeline > Join Blocks.

The Nudge Forward and Nudge Back commands (available from the Timeline) lengthen or shorten the selected block. Use
these buttons if you need to adjust a block slightly so the edit occurs in the correct location.

6. Y ou can name the blocks, if desired. Select the block, and the current name appears to the right of the Timeline. Type in the new name into the box
at the right to rename the block.

7. When your changes are complete, click the Soundtrack tab to change to Soundtrack Mode. Y ou are prompted to save your changes to the sound
file. Save the sound file changes.

8. Select the File Block in the top section of the Blocks window. The razored Segment Blocks you created appear in the bottom section of the Blocks
window, and may now be dragged onto the Timeline in the desired order to create your new, custom soundtrack.

Using the Grid

Sonicfire includes a Grid process to alow for the automatic blocking of non-SmartSound music. The grid is useful when you have music at a constant
tempo and want to make a number of equal length blocks. The grid bar is displayed on the Timeline immediately below the blocks display if

the Grid Button is selected. Click the Grid button in the bottom left corner of the Timeline window if you do not see the gold grid bar
below the blocks on the Timeline.



Y ou can use the Set Grid command to set the grid markers to match the length of a selected block:

1. Create a block that is the same length of time that you wish the other blocks to be. For example, make the first block one measure
of music. The grid makes the other blocks all the same length as this one.

2. Select the block that you want to use to set the grid.

3. Select Timeline > Set Grid. The grid markers are set to match the length of the selected block. Y ou can now use the grid markers to razor
blocks.

4. If you want to razor only one block using the grid, select the block, then select Timeline > Grid Razor One Block.

5. Note: You can align the grid to a particular block which hasn't been razored, if you have several blocks on the timeline of varying lengths. To
align the grid, select the block to which you want to align the grid. Select Timeline > Align Grid. The block highlighted now has the grid set
benesth it set to the same lengths of time.

6. Select the blocks(s) to razor. Select Timeline > Grid Razor Selected. A series of blocks, all of identical length, are created.

To practice importing and razoring non-SmartSound music, see Importing and Razoring Non-SmartSound Music in the Tutorials chapter.




Scoring a Movie

Now that your music is ready to go, you're ready to bring in a movie clip and begin the scoring process.
Sonicfire allows you to create complex soundtracks, even when you have multiple scenes requiring various
musical styles, or you want the ability to edit soundtracks adding silence as needed. You can choose a movie
and easily sync the soundtrack to the movie. You can use the Maestro to create soundtracks. You can
arrange SmartSound music yourself, or you can import and edit non-SmartSound music to create a custom
score.

Note: This chapter describes how to score your movie, and assumes you are familiar with the screens and
buttons displayed on the Sonicfire windows. See Getting to Know the Environment for a detailed explanation

of the screens and definitions of the buttons and options available to you.

If you are using more than one SmartSound sound file for your soundtrack, we strongly recommend copying
the sound files to your hard drive, so Sonicfire can easily access the needed files.

This chapter describes:
« Choosing a Movie

« Supported Video Formats

« Using Markers

« Creating Soundtracks Using the Assistant

o Creating Soundtracks Using the Maestro

« Moving Music on the Timeline to Sync with your Movie

« Changing Time Lengths of Soundtracks on the Timeline

« Manipulating the Audio

« Creating a Loopable Soundtrack

« Using the Smart Razor

« Deleting Music from the Timeline

« Theming your production

Choosing a Movie

Sonicfire Pro allows you to display your movie while you're creating a soundtrack, for quick, accurate
scoring. Your movie may have existing audio or narration; the Movie window sound icon allows you to
preview the movie with or without the original sound. Standard movie formats are supported.

To choose amovie, select File > Choose M ovie. The Open dialog box appears allowing you to choose your movie.
Choose the location of the movie from the drop-down menu. In the list box, click the movie that you want to open, and
click Open. The movie appears in the Movie window, displaying the title of the movie in the Title bar. Note: Y ou can
also open amovie by dragging it from the desktop or hard drive and dropping it into the Movie window.

If your movie has an existing audio track, the audio plays when the movie is played, unless turned off by
selecting the sound icon at the bottom of the Movie window.

Supported Video Formats

Sonicfire Pro uses Apple Computer's QuickTime technology (and on Windows, DirectShow) to display movies
while using Sonicfire. QuickTime 6 supports the following:

Video codecs



|Animation |Graphics IMPEG-4

[Apple BMP [H.261 [Photo JPEG
|Apple Video IH.263 |Planar RGB
Cinepak [JPEG 2000 (Mac OS X only)  |PNG

Component video IMicrosoft OLE (decode only)  |[Sorenson Video 2
IDV and DV C Pro NTSC |Microsoft Video 1 (decode only) [Sorenson Video 3
DV PAL [Motion JPEG A TGA

[DVC Pro PAL [Motion JPEG B TIFF

Sound codecs

|24-bit integer |ALaw 2:1 |QDesign Music 2
32-hit floating point ~ [IMA 4:1 |Qualcomm PureVoice
32-hit integer IMACE 3:1 lULaw 2:1

|64-hit floating point ~ [MACE 6:1 |
IAAC (MPEG-4 Audio) [MS ADPCM (decode only) |

For an up-to-date list of formats supported by future releases of QuickTime, visit
http://www.appl e.com/qui cktime/products/qt/specifications.html.

IMPORTANT! Some video editing captur e cards save movie projectsin formats other than those supported by
Sonicfire Pro. In those cases, refer ence movies need to be generated from your video editing software, and the
reference movies opened into Sonicfire Pro. Reference moviesin a supported format can be low-quality and are
able to be quickly generated by most video editing softwar e programs.

Using Markers

SFP3 alows you to easily add markers as reference points to the Timeline. Markers are also imported with movies that
have a Chapter track.

When you drag a Smart Block or File Block from the Blocks window onto the Timeline and you have set markers, the
block's length automatically adjusts to fit between the markers.

Y ou can add, delete, rename, and change the time of markers. Y ou can also use the Movie window drop-down menu to

easily jump to amarker. Note: Y ou may need to adjust the size of the Movie window larger if the drop-down menu
doesn't appear on the play bar. Y ou can also double-click on any marker to view the Marker Settings window.

Toadd amarker:

Position the locator on the Timeline where you'd like the marker to be placed. Then do one of the following:
o Select Timeline> Add Marker.
« Click the Add Marker button displayed at the top of the Timeline.
o Command-click (Mac OS) or right-mouse-click and select Add Marker (Windows).
o PressCommand-K (Mac OS) or Ctrl-K (Windows).

o Select Timeline> Marker Settings to access the Markers dialog box shown below. Click Add
Marker (Windows) or New (Mac OS).


http://www.apple.com/quicktime/products/qt/specifications.html

Markers

00:09:12 - Start/dction scene Time:
00:40:13 - Yideo End 00:00:00
Mame:

£ N f N

When you press the Add Marker/New button, the Time and Marker Name fields default to
wherever the locator is on the Timeline. Type over the Time with the desired marker time, and
modify the Marker Name to indicate the desired name. Click Ok/Done to save your change.

The marker appears as shown below.

Markers
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Todeleteamarker:

« Select the marker to be deleted, then Option-click (Mac OS) or right-mouse-click and select Delete
Marker (Windows). Or,

o Select Timeline> Marker Settings to access the Markers dialog box shown above. Click the marker
that you want to delete, and then click Delete. When you are done deleting markers, click Ok/Done.

To changethetime, or rename a marker:
1. Drag the marker to anew time on the Timeline.
2. Select Timeline> Marker Settingsto access the Markers dialog box shown above (or double-click on the

marker). Click the marker that you want to change the time for, or rename, then enter a new time or name for the
marker in the appropriate box. Click Ok/Done when finished to save your changes.



Creating Soundtracks Using the Assistant

The Assistant is a great way to introduce yourself to SmartSound technology. It helps you find music that you're looking
for, and automatically places music on the Timeline for you. Once you are comfortable with the Assistant, you want to
check out the Maestro, a more advanced, powerful searching tool for locating just the music you need.

To access the Assistant:

1. Select Timeline > Assistant. The Assistant appears. (You can also click on the Assistant shortcut button
above the Timeline.)

SmartSound Assistant

Welcome to the SmartSound Assistant

The SmartSound Assistant will guide you through the series of
steps necessary to help you choose a musical selection or a
sound effect.

You will be asked

* if you want a musical selection or a sound affect.

& Introduction

# which style you need.

® Type

® Style = which keyword best describes your wishes.

@ Keyword

® Selection

® Summary Once you provide this information, you will be given a list of choices from which

you can make your selection.

You can feel free to experiment. If you decide against the selection you chose,
you can click the “Back" butten and change your choices.

Click “Continue” to start the process.

Click Next/Continue.

2. You can search for music or sound effects.



SmartSound Assistant

& Introduction
B8 Type

® Style

® Keyword

® Selection

® Summary

Type

Choose what you are looking for.

® Search for Music
() search for Sound Effects

Here you can choose what you are looking for. You can seach for either a
musical selection or for a sound effect.

ESearch through all selections, even ones | do not own

Here you can choose the scope of your search. You can limit your search to just
those which you own, or you can search through all the SmartSeund selections
currently available.

If you choase a selection which you do net own, you will have the apportunity
te purchase and downlead that selection.

4 ) 4
i e

Cancel

Click next to your choice to select.Check the box Sear ch through all selections, even ones| do not own if you would
like to see all possible music options. Click Next/Continue.

SmartSound Assistant

& Introduction
8 Type

8 Style

® Keyword

® Selection

® Summary

Style

Choose the style you want.

Blues

Classical
Comedy/Kids
Country/Falk
Futuristic
Holiday

Jazz /Fusion
March /Patriotic
New Age/Easy
Orchestral

FRR

The list above contains all the styles available. Chaose the style that most
closely matches what you are looking for.

If the list is short, it may be because you are only listing the styles of the
selections you own. Click “Back™ and select the “Search all SmartSound
selections available™ box to increase the number of styles available.

( cancel ) ( Back ) (Continue’)

3. Select astyle, such as Classical or Rock, then click Next/Continue.




SmartSound Assistant

Keyword

Choose a keyword that best describes your desired selection.

All - 57 Keyword(s) m
Atmospheric
Bold
Calm
& Introduction Carefree
& Type Cheerful
8 5tyle Classical
B Keyword Competitive
® Selection Confident i
® Summary Cultural v

The list above contains all the keywords that describe the available selections.
Choose a keyword that mast closely matches what you are looking for.

FCancel ( )
( Cancel ) { Back ) (Continue?)

4. Select a keyword, such as Intense or Positive, then click Next/Continue. (You can also choose All, if you
want to see more options for the style selected.)

SmartSound Assistant

Selection
Choose a selection from the following list.
An arrangement of |.S.
. Ll ey Bach's "Air on the G
i Bach Jesu string” featuring acoustic
=il Baroque Guitar guitars and choe.
£ Baroque Guitar
©Introduction #i Classical Movements
8 Type #i Emaline
8 Style #il Forbidden Romance
8 Keyword % Jesu
& Selection £ Little Dog Waltz
® Summary =) Mozart Night
[® 16y aln
The list above shows the selections which match the style and keyword you
requested. You can use the preview above Lo listen to each selection and then
choose the one you want to use.

£ roncal M :
[ Cancel ) ": Back ) ("C‘untrm:nr"

5. The Selections matching your criteria are listed. Click a selection. A play bar will appear if preview is
available for the track selected. If a CD is needed to preview the track, a note is displayed requesting the
appropriate SmartSound CD. You can preview most music in our catalog; if you select a track that you do not
own, a note is displayed indicating an internet connection is necessary to preview the track. Click
Next/Continue.



SmartSound Assistant

Summary

This is your chance to review the choices you have made. You
may change your selection by clicking “Back™.
Name: Bach Guitar
Style: Classical
Keyword: Calm

2 Introduction

2 Type
8 Style
8 Keyword
@ Selection
B Summary

i @Add to Soundtrack
’ Start: 00:25:26

Length: 00:14:1¢6

P —————
L Cancel ) r Back \ {r Finish *)

6. If you select atrack you do not own, a purchase button is displayed giving you the option to purchase the track or the
SmartSound CD the track is part of. If you do own the track, enter a start time and length for this clip on the timeline
(formatted in minutes, seconds, frames mm:ss:ff), and then click Finish.

The Assistant creation is placed on the Timeline as a block, and the source piece of music is opened into the
Blocks window.

Typically, several arrangements of the selected piece of music are available for the time length you have
specified. Preview the different arrangements of the soundtrack by selecting a Variation from the drop down
list to the right of the timeline. Click the Play button to listen to the various arrangements.

Repeat steps until you have all of the soundtracks that you need for your project.
Creating Soundtracks using the Maestro

The Maestro allows you to quickly sample and import SmartSound sound files into the Blocks window so you
can create your own musical arrangements, or have the music automatically added to the Timeline (just like
the Assistant). Using the Maestro, you can search for music and sound effects similar to the search method in
the Assistant, but also adds searching by instrument, by user-entered notes, or by favorites you have
selected. You can import multiple soundtracks to use in your project. The Maestro is also useful when you
want to find and import non-SmartSound audio files.

It's called the Infinite Search Maestro because you have so many ways to search for music you need. The
benefit of using the Maestro over the Assistant is that the Maestro also lists your own sound files. Any sound
files which are located in any of your Sound File Folders are displayed in the Maestro when looking at the
"All" list. There is also an item on the drop-down list for "User Files" if there are any available.

First it's helpful to position the play locator on the Timeline where you'd like music to be added, if you plan to have the
Maestro add music to the Timeline for you. Just drag the play locator to the correct location, or use Timeline > Position
> Goto Time to go to a specific frame. Then to access the Maestro, select Timeline > M aestro or click the Maestro

button . (Y ou can aso access the Maestro by Command-double-clicking (Mac OS) or Ctrl-double-clicking
(Windows) on the Timeline. The soundtrack you create will extend from the marker or block to the left of where you



clicked, to the next marker or block.

SmartSound Maestro
m —
| Find Music =i Style =i Intensity ~| — African Coast
All All - 15 Style(s) Library: Werld Beat
AT E Bl Format: 44k
n omputer ues
¥ P ) Location: Hard Drive
Owned by me Classical Type: Ethnic Ensemble
Fawvorites Cuuntw."FoIk Tﬂl'l‘w: Medium (1 19 BPH:I
With User Motes Fururistic
] Instruments:
Jazz/Fusion Ethnic Ensemble, Saxophone
March/Patriotic
New Age/Easy Description:
Orchestral i This travelogue theme features a
1 balanced mix of shakers, guitar,
Pop/Dance flute, soprano sax, log drurm and
| MName & Library Type Intensity zgsf;iizmples' Litespelesied snd
African Coast World Beat Ethnic Ensemble Moderate Activity m
:‘1 Afrika Edge 05...Rhythms Ethnic Ensemble Energetic
3 Afrika-Loop Edge 05...Rhythms Ethnic Ensemble Energetic
:‘1 America The Beautiful American Spirit Orchestra Moderate Activity
— 1 T
=4 Argyle Park Onward & Upward Fusion Band Energetic L Selection Is a favorite
= .
'f] Bach Guitar Full Spectrum Chamber Group Calm I More Info._. ) Y
_-1'1 Back Where We Belong Bright Harizons Fusion Band Moderate Activity
=} Banana Boat World Beat Ethnic Ensemble Moderate Activity [« O ]
;1'1 Big Island Edge 05 Rhythms Ethnic Ensemble Energetic ¥ ]
31 Big Island-Loop Edge 05...Rhythms Ethnic Ensemble Energetic L
- . 1= . V14 i N f L Y
102 items. W™ Add to Soundtrack at: 00:25:26 Length: 00:14:17 . Open Done
P

There are three columnsin the top half of the Maestro screen. Each column features a drop-down box enabling you to

vary your search criteria by selecting what we call a"scope”. Asyou change search criteria, Sonicfire Pro will default to
your last used setting the next time you access the Maestro.

The results of searches are displayed in the bottom half of the screen. The track name is listed,
followed by the SmartSound Library title, the type of music it is, and the intensity level of the music.
You can click on any of these column headings to sort by that column; click on a column heading
again to sort in the opposite order. For example, if you'd like to see the music listed in Intensity order,
click the Intensity heading and it's listed from calmest track to most intense track. Click the Intensity
column heading again and it's listed from most intense track to calmest track. As you modify the
search columns above, the results list is updated and re-sorted in the order you have requested.

Searching for Audio - Column 1



Smartsound Maestro
m —
[ FindMusic o] Style = Intensity »| - African Coast
¥ Find Music All - 15 Style(s) Library: Werld Beat
Find Sound Effects Blues Formani 44k
Find User Files Pleicical Location: Hard Drive
Type: Ethnic Ensemble
Favarites Cou I"Itl"'g,l'fFle Tempo: Medium (119 BPM)
With User Motes Futuristic
] Instruments:
Jazz/Fusion Ethnic Ensemble, Saxophone
March/Patriotic
Mew Age/Easy Description:
Orchestral 1] This travelogue theme features a
T balanced rix of shakers, quitar,
Pop/Dance flute, soprang sax, log drum and
2 " : wvocal samples. Lite, relaxed and
| MName [ Library Type Intensity soothing.
African Coast World Beat Ethnic Ensemble Moderate Activity m
;1'1 Afrika Edge 05...Rhythms Ethnic Ensemble Energetic
=4 Afrika-Loop Edge 05...Rhythms Ethnic Ensemble Energetic
31 America The Beautiful American Spirit Orchestra Moderate Activity
- 1 T
=4 Argyle Park Onward & Upward Fusion Band Energetic L Selection is a favorite
= .
ﬁ] Bach Guitar Full Spectrum Chamber Group Calm .: T — :.
. Back Where We Belong Bright Horizons Fusion Band Moderate Activity
;1'1 Banana Boat World Beat Ethnic Ensemble Moderate Activity [0 » O a4
=4 Big Island Edge 05...Rhythms Ethnic Ensemble Energetic 2
31 Big Island-Loop Edge 05...Rhythms Ethnic Ensemble Energetic
102 items. ™ Add to Soundtrack at: 00:25:26 Length: 00:14:17 ¢ Open j ’: Done j
A

Thefirst scopeis Find Music. You can also Find Sound Effects or Find User Files. User Files are your sound files on
your computer that have not been supplied by SmartSound. Select the scope you want to use by clicking the drop-down
list and selecting one of these three options. Y ou then have several search choices:

All - Displays each piece of music in the SmartSound library, even if you don't own it.
On My Computer - SmartSound Audio files which reside on your hard drive(s) on in your CD-ROM drive
- these selections will not require insertion of a CD to access the music.

Owned by me - Any SmartSound piece of music or sound effect you own, even those you have not copied
to your hard drive.

Favorites- Any music or sound effect which you have specified is afavorite, by checking the "selection is
afavorite" check box.

With User Notes - Only music or sound effects which have user notes associated with them (entered by
selecting a piece and clicking "More Info...").

Asyou select these options, the results list (displayed below) updates automatically.

Tutorial Note! Thereisatutorial available explaining the use of favorites and user notes. Click here to read the tutorial.

Searching for Audio - Column 2



e o) I

v Style
r Intensity
Library
Instrument
b Keyword

Jazz/Fusion
March/Patriotic
Mew Age/Easy

- i - i

Y ou have avariety of search optionsin this column as well:

Style - such as Blues, Classical, and Rock.

Intensity - such as Cam, Energetic, and Very Intense.

Library - display tracks from one particular library of SmartSound music, such as Cinematic Excellence or
Classical Masters.

Instrument - such as Clarinet, Big Band, and Flute.

Keyword - such as bluesy, brooding, and confident (SmartSound-determined list)

Selecting one of these items from the drop-down list in column two displays alist of that category. Select one of these
items and the resultslist is updated. Y ou can further limit the results list by using Column 3.

Searching for Audio - Column 3

- intensiy. ]

|| v Intensity
Instrument
Keyword

Very Energetic

This column further refines your search list. The options available in Column 3 vary based on your previous choices for
Column 1 and 2.

Custom Search Using the Search Box

At the top of the Maestro window is a search box, where you can type in phrases to search through the library. All

library names, track names, descriptions, user notes, tempos, instruments and keywords are searched. Type in your text
and the search is automatic (no need to press Enter). For example, if you typein "blues’ you'll see each piece of music
whose description has the word bluesin it, whose keyword is blues, or whose title contains the word blues. If you typein
"117", you'll see every track whose tempo is 117 beats per minute.



Deciding Which Piece of Music Is Best

Now that you have searched through the Maestro to find music, there are likely many music choices available in the
results area. Select a piece of music and asummary of that musical pieceislisted, including the Library name the track is
from, the type of music it is, the tempo, what instruments are used, and a description of the piece. Y ou can preview the
piece of music by clicking the play bar in the lower right of the window. (If no preview is available, the message
"preview requires an Internet connection” is displayed instead.) Preview each piece of music to determine which one
best suits your needs.

Y ou can change the display view in the lower portion of the Maestro window by clicking on the title to each column.
Clicking the title will sort by the contents of that column. For example, if you click the Name column, thelist is sorted
alphabetically by the name:

I Name 4| Library Type Intensity
% Above and Beyond Marratio_..ckdrops Orchestra Moderate Activity m
E_E Absolute Oblivion Edge 03... Techno Electronic Moderate Activity
% Absolute Oblivion-Loop Edge 03... Techno Electronic Moderate Activity
2 Arhiswers Prsitive Nutlank Fusinn Rand Erernatic

If you then click the Name title again, the list isrearranged in reverse aphabetical order:

¥| Library
Jazz & Swing

| Mame
%l Zydeco Summit
%% Zulu Tribal Dance

Intensity
Energetic E
Very Energetic

Type
Ethnic Ensemble

GClobal Voyage Ethnic Ensemble

% Zone Breakout
% Zi Zue Dica
# Zany

Suspense & Action
Far East

Maximum Action

Orchestra
Ethnic Ensemble

Orchestra

Energetic
Moderate Activity

Energetic

There are several icons listed to each name, which indicate the status of that piece of music. Hereis alegend of each
icon:

| Icon (Mac OS) |Icon (Windows) | Description

P Sound file owned, on CD not currently
=i < mounted

| ey Sound file on amounted CD (CD in drive)

" &

Sound file resident on hard drive

=
@ o Not owned, but can be previewed and
= purchased

Ll @ Can be previewed, but not purchased

If you own the piece of music and it is available on your hard drive, you can add the music directly to the Timeline.
Check the box "Add to Soundtrack At:", then enter the start time and the total length time (in minutes, seconds, and
frames). If you have positioned the play locator before starting the Maestro, the start timeisfilled in for you. Enter any
length you need, then click Open to add the soundtrack to your Timeline. If you do not want the music added to the
timeline, make sure the check box is deselected for "Add to Soundtrack at:" and click Open. The music is added to the
Blocks window for you.

If you own the music but it has not been copied to your hard drive, you are prompted for the CD and can copy just that
track to the hard drive, if desired. Y ou can then open this piece of music onto the Timeline as described above.

If you do not own the piece of music, but would like to purchase it, click the Purchase button. Y ou have the option of



purchasing and downloading just this piece of music, or you can order the entire SmartSound CD this piece is from.
Click hereto read the tutorial about how to use the purchase music option.

The Maestro window remains open after you have opened you music piece. Y ou can continue to find and open music;
when you have finished, click Done.

Dragging Blocks from the Blocks Window

If you are the adventurous type, or if you prefer to make your own musical arrangement, Sonicfire Pro allows you to
arrange blocks of music along the Timeline to create a score. And because SFP3 knows which blocks work well
together, you can be assured of creating a correct musical arrangement, without needing to know the musical rules.

First, use the Maestro to find the music you want, and open the music into the Blocks window. Once the
sound files have been opened into the Blocks window, there are several ways to add the blocks to the
Timeline:

1. If you select a Smart Block (that is, a SmartSound piece of music, located in the top half of the Blocks
window) and drag it to the Timeline, Sonicfire creates a professional soundtrack for 30 seconds (or for
the space available if other blocks exist on the Timeline). If markers are set, the soundtrack extends
from the drop point to the next marker. There are red placement indicators on the Timeline which
appear when dragging blocks to the Timeline, indicating where the block will be placed.

2. If you select a File Block (that is, your own imported sound file) and drag it to the Timeline, Sonicfire
creates a professional soundtrack for 30 seconds (or for the space available if other blocks exist on the
Timeline). If markers are set, the soundtrack extends from the drop point to the next marker.

3. If you select a Segment Block (that is, a block from the lower half of the Blocks window), the entire
length of the block is used when dragged to the Timeline.

Asyou drag segment blocks to the Timeline, blocks that are musically correct following that block are highlighted in
green, so you know they are good musical choices. Simply double-click the blocksto listen to them to decide which one
you like best, then drag the block onto the Timeline.

Moving Music on the Timeline to Sync with Your Movie

Sonicfire makes it easy to sync your movie on the Timeline. You can easily drag the Blocks along the
Timeline, and you can use the markers option to snap blocks to specified movie frames. You can also leave
gaps between Blocks to create silence where desired.

You can also drag the block along the Timeline while watching the movie frame by frame, allowing you to
select an exact location for the block.

You can also use the Nudge commands to move a block along the Timeline. To move a block forward on the
Timeline, select the block that you want to move, and select Timeline > Nudge Forward. To move a block
back, select the block and select Timeline > Nudge Back.

Changing Time Lengths of Soundtracks on the Timeline

Sonicfire Pro makes it extremely easy to change the time length of your soundtrack. You can
lengthen and shorten a block by dragging the beginning or end of the block to a new time length, or
you can use the Smart Extend command to extend a block. When you lengthen or shorten a
soundtrack, Sonicfire automatically adjusts the soundtrack, keeping it musically accurate. Note: If the
time length you select prohibits Sonicfire from using the same arrangement you originally chose, the



arrangement is updated and the block name changes. You can modify the arrangement selected, or
try out other arrangement options, by selecting the block and clicking on the Variation drop-down box
to the right of the Timeline.

Using Smart Extend

The Smart Extend command allows you to quickly extend the length of a block on the Timeline. This feature
works with segment blocks (that is, those dragged from the bottom of the Blocks window), as well as File
Blocks (imported non-SmartSound encoded music dragged from the top of the Blocks window). The block
extends to the next marker or block on the Timeline, retaining musical accuracy. Just select the block and
select Timeline > Smart Extend.

Manipulating the Audio

When you select a block of music on the Timeline, notice the areato the right of the Timeline. There are severa options
here which enable you to modify how the music will play.

For a Smart Block, the default is to have a nice musical beginning and ending, so the Begin and End
buttons are selected on either side of the block to make a musical Begin and musical End to the block. The
Variation is listed underneath the block. You can change the variation displayed using the drop-down box.
(The number of variations listed may change if the Begin and End buttons are deselected.)

You can also add a fade in and a fade out to the block. Just click the Fade In or Fade Out button, then use
the pointer to adjust the amount of the fade for the block. If you have two pieces of music playing together,
you may wish to smooth the transition between the blocks to create a crossfade, making the transition less
noticeable. If smoothing a block, you may want the music to play without a specific beginning or ending, so
the music blends with the block before or after this block. If so, you can deselect one or both of these buttons.
The Fade/Smooth Options box allows for adjustment of a block, controlling a fade in or fade out, as well as
the ability to add a smooth. You can access the box by selecting Timeline > Fade/Smooth Options:

Fade Options: Stanzal

"I Fade In: 2.0 Seconds
ik
N

"1 Fade Out: 2.0 Seconds
i &
S

"1 Smooth into next block

k- ... T E—
| Previous Mext

You have the option of checking a Smooth check box on the Fade/Smooth Options screen as well. If you
select this check box, a smooth is applied. You can turn off a smooth by unchecking this box. If you have



previously used the Smooth option to apply a smooth to this block, the Options window already has this box
checked and has a Fade Out selected.

Smoothing between Blocks

As you are playing your soundtrack on the Timeline, you may notice a rough transition between some blocks.
Sonicfire's Smooth option applies a crossfade between the blocks to smooth out the transition. Just select the
first of the two blocks requiring a smooth, and select Timeline > Smooth. A smooth is applied and a
smoothing indicator appears on the block in the Timeline.

Sonicfire selects an appropriate smooth between the two blocks. You can adjust the fade in and fade out for
each block to adjust the level of smoothing, if desired, by using Timeline >Fade/Smooth Options. You can
remove a smooth by unchecking the smooth box in the Fade Options screen.

A smooth cannot be applied if the second of the two blocks is a Smart Block with a musical Begin. You'll need
to turn off the Begin (the musical beginning Sonicfire creates for you) to have smoothing work. Select the
second block, then click the Beginning check box, which deselects the Begin for the block. Then select the
first of the two blocks and apply the smooth.

Note: When you apply a smooth, a fade out is applied to the first block and a fade in is applied to the second
block.

Settings for a File Block

A file block also has the musical beginning and ending check boxes, and has two additional options to
indicate crossfade edit and length for your file block. Since this is music you have imported into Sonicfire Pro,
the application does not know how to create musical edits, and therefore cannot provide different variations of
the piece, edited to the time length you need. However, when you drag a file block onto the Timeline, you can
adjust the length of the block by dragging the beginning or ending of the block. Once the time length is set
correctly, you can then make adjustments to the music.

If you deselect the Beginning check box, Sonicfire assumes you just want to hear the end of the File Block.
For example, if the block is 15 seconds in length and you deselect the Beginning check box, Sonicfire
modifies the File Block to play the last 15 seconds of the sound file. If you deselect the Ending check box,
Sonicfire instead plays the first 15 seconds of the File Block.

You can also adjust the Crossfade point and Crossfade length. The Crossfade point determines where in
the block the edit takes place. Drag the indicator to edit the music at a different location. When the crossfade
point is set, you can adjust the length of time the crossfade takes place by dragging the Crossfade length
indicator.

Settings for a Segment Block

Segment blocks are typically short snippets of music. Therefore the editing options with segment blocks are
available with the Fade/Smooth menu option only.

Adding Silence to a Soundtrack

Sonicfire makes it easy to add silence to a soundtrack. When you arrange blocks on the Timeline, each area
of the Timeline that does not contain a block is silent when the soundtrack is exported.



Closing Gaps

Asyou are editing your soundtrack, gaps may appear as you delete blocks or move blocks. If agap occurs and you
would like to move block(s) to close the gap, you can easily accomplish this. Select the block before the gap, then select
the block(s) after the gap that you would like to move. Y ou can select multiple blocks by holding the shift key while you
click on each block. Then select Edit > Close Gaps.

Trimming Blocks

Some music may have long fade outs at the end, or may have dead space at the beginning that you'd like to
quickly trim from the block. On the Timeline you can easily trim away a portion of your block. Just position the
play locator over the block, then choose either Timeline > Trim Start to Locator or choose Timeline > Trim
End of Locator. The portion of the block from the locator to the start or end will be edited out, and the block
length will be shortened.

If you use this option with a Smart Block, a new musical arrangement, with an accurate beginning and ending,
is made for the block length remaining.

Ripple Delete

If there is a block you want to remove from the Timeline, you can click it and press the delete key. This will
remove the block and leave a gap on the Timeline where the block was located. SFP3 also has a Ripple
Delete command, which will delete the selected blocks and move the following blocks over to close the gap.
You may need to add a smooth to your block if the transition between the new blocks isn't musically correct.

Repeating a Soundtrack

Sonicfire allows you to create soundtracks that repeat indefinitely. This is
helpful if your soundtrack needs to play indefinitely, such as on a web site. To
repeat the soundtrack in the Timeline window indefinitely, on the View menu
click Repeat Play. This is a listening option only and does not affect the
exported file.

Creating a Loopable Soundtrack

Sonicfire Pro has the ability to create alooping soundtrack. L ooping soundtracks are programmed to repeat indefinitely.
When the end of the soundtrack is reached, it starts over again from the beginning, with no discernable edit (that is, it
will be musically accurate from end back to the beginning). Thisis particularly useful for DVD and web site creators
who do not know the length of time that someone will be on a particular screen or page.

First create your soundtrack and add it to the Timeline. Then select the block and on the right-hand side of the Timeline
menu, check the "Loopable" box. Note that there must be a good musical beginning and it cannot have a good musical
ending, so those check boxes are adjusted accordingly by Sonicfire Pro. Creating a soundtrack with a seamless edit from
end back to the beginning can be challenge, so the length of the block on the Timeline may increase or decrease by 9
seconds to find a good musical arrangement. The longer the time length of the block, the more likely Sonicfire Prois



able to create aloop. Note: Please be patient. it may take up to a minute to generate the soundtrack.

L oopable soundtracks are indicated on the Timeline by areverse arrow at the end of the block:

Topeka & Trawvel L ]

Y ou can use the Repeat Play option from the View menu to hear the soundtrack loop while in the Timeline.

Note that if you save your soundtrack inaWAYV or AIFF format, the soundtrack itself in this form will not loop. Y our
video or multimedia production software should have away to import the file and play the audio continuously.

Using the Smart Razor

Check out a tutorial for Smart Razor here!

When you create soundtracks with the Maestro or by dragging SmartSound music from the top of the Blocks
window, Sonicfire Pro automatically creates an arrangement of the music edited to the time length specified.
On the Timeline, a Smart Block is designated by our blue "double S" logo on the block:

|3J Eickin® Back ~ Punche= L ‘,
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Sonicfire creates Smart Blocks by arranging the smaller Segment Blocks (which are short clips of the piece of
music) into an arrangement that makes musical sense. You usually have multiple arrangements to choose
from. However, there may be times when you like the arrangement but would like to tweak one part of the
piece. For example, perhaps you'd like to change the ending, but leave everything else the way it is. That's
where the Smart Razor comes in handy.

Just select the block on the Timeline and select Timeline, Smart Razor. The block is broken up into its
component segment blocks. You can now manipulate the individual segment blocks on the Timeline to
customize the soundtrack.

Note: Once you use the Smart Razor feature on a Smart Block, you cannot re-join the blocks later.

Deleting Music from the Timeline

As you're creating your soundtrack, you may wish to try out several pieces of music with your movie. Sonicfire
makes it easy to add and remove blocks from the Timeline, so you can quickly try out several different
arrangements.

To remove a block on the Timeline, select the block and press the Delete key. If you prefer, you can also
select Cut or Clear from the Edit menu. This removes the block from the Timeline, but leaves the source
music open in the Blocks window for future use.

To close a music or sound effect file from the Blocks window, select the Smart Block or File Block. On the
File menu, click Close File, or press the Delete key. The file must be removed from the Timeline before you
are allowed to close the file.



Theming Your Production

Many producers use music as a theme throughout their production. Music can be used to tie the production together, and
to represent specific actions or characters. Sonicfire Pro's ability to create multiple variations of the same piece of music
simplifies the ability to theme a production. The same piece of music can have different feelsto it, enabling the same
piece of music to work with different types of scenes.

For example, you can pick one piece of music to represent a particular character in your movie. Each time the character
isfeatured, you can use the same piece of music to represent the character. By using different variations of the same
piece of music, you can represent different moods to match the action in the movie.



Saving and Exporting

This chapter describes:
« Saving Blocking
e Saving Projects

o Exporting Directly Into Your Video Editing Program
o Exporting with or without the Movie

o Exporting One Block on the Timeline
e Exporting for Internet Streaming

o Exporting aMovie as aHinted Movie

o Backing up Your Files

There are severa save options within Sonicfire; this chapter explains your choices. Y ou can Save
Blocking when you have razored a sound file in blocking mode; you can Save Project if you want to
access the Sonicfire formatting for the project at a future date; you can Export your project with the
movie to have a complete project, or you can export your project without the movie if you then want to
import your soundtrack into your video editing system.

Saving Blocking

Sonicfire's Blocking Mode allows you take imported, non-SmartSound audio files and razor
them into smaller segmented blocks for custom arrangement on the Timeline. Another common
use for Blocking Mode is taking narration and editing any mistakes (such as "um"s and "ah"s)
out of the audio so the final result is clean. See Advanced Editing of Non-SmartSound Music to

learn how to use Blocking Mode.

When your blocking is complete, you can save your results and access them again at a future
date. The Maestro has a "User Files" category which lists any sound files you create which
have been added to one of the Librarian's designated search folders. You can then have the
original sound file and your blocked variation available for use.

For example, let's say you have a sound file called "narration for nature movie" and you want to
block it in SmartSound and add it to your movie. If you haven't already done so, you can create
a folder on your hard drive where your non-SmartSound sound files are located, and copy the
narration sound file to this folder. Then in your Folders list, add that folder so Sonicfire knows to
find music there. You will have to do a "Rebuild Libraries" before Sonicfire will notice your file.
When you then access the Maestro, choose the scope of Find User Files from the first

drop-down and you'll see "narration for nature movie" listed.

Once you have completed razoring your narration audio file, save your work by selecting File >
Save Blocking. (You must be in Blocking Mode during the save.) In this case you might want
to save the blocked results as "cleaned up narration for nature movie" in the same directory.
SmartSound blocking files are saved with the extension ".sds" (Windows). The razored blocks



are then available in Soundtrack Mode, and you can drag just the blocks you want to the
Timeline for the final sound file result. You'll notice that both narration tracks are available now
when you go into the User Files listing under the Maestro.

Saving Projects

The File menu Save Project and Save Project As commands from Soundtrack Mode allow you to save
your project to your hard drive in Sonicfire format. Projects are saved with the extension ".seq"
(Windows). Thisoption is helpful if you want to save your work and start work on a new project, or if
you might want to go back to an old project to make changesto it at alater time. Only the Save Project
option saves in Sonicfire format; if you use the Export option, the soundtrack is exporting in a sound file
format and loses its Sonicfire formatting. If you import an exported soundtrack, it importsasasingle File
Block into the Blocks window.

To save a project:
1. Select File > Save Project.The Save dialog box appears.
2. Click thedrive and folder where you want to save the sound file.
3. Enter aname for the sequence in the Name box.
4. Click Save.

You can reopen projects that have been used recently by selecting File > Recent Projects
(Mac OS). Windows users will see recent projects listed under the File menu, numbered, just
above the Exit option. Any recent projects you have been working with are listed here for easy
access.

Exporting Your Soundtrack Directly Into Your Video Editing Program

Sonicfire Pro has the ability to save directly into some of the most common video editing programs for
both the PC and the Mac. When you export your soundtrack, you have the option to save directly into
one of the video editing programs below. We have set up special pages which explain the work flow for
using Sonicfire Pro with each application:

Windows users:

Cheat Sheet: Adobe Premiere for PC

Cheat Sheet: VideoStudio 6/7 for PC

Cheat Sheet: Media Studio Pro for PC

Cheat Sheet: PowerPoint for PC

Cheat Sheet: VideoWave 5 for PC

Cheat Sheet: Vegas Video 4 for PC




Macintosh users:

Cheat Sheet: Apple's Final Cut Pro

Cheat Sheet: Apple's Final Cut Express

Cheat Sheet: Adobe Premiere for Mac

Cheat Sheet: Apple's iMovie

Cheat Sheet: Apple's iTunes and iLife

Cheat Sheet: Adobe After Effects

Exporting with or without the Movie

Exporting is the process where Sonicfire Pro converts your finished soundtrack into a common
sound file format that other programs can read and use in their software programs. There are
several saving options within Sonicfire Pro. You can save your soundtrack with the movie to
have a complete finished project, or you can save your soundtrack without the movie if you
then want to import your soundtrack into your movie editing system.

Saving with or without movie

Sonicfire Pro allows you to save your soundtrack with or without your movie for use in another
software application, such as a video editing system. The save option converts the SmartSound
music into a common sound file format that other software applications are able to read.

Note: Some movie types (such as Canopus AVI files and Matrox AVI files), will not have
the option to save your movie with your audio. You only have the audio save options.

To save, select File > Export Soundtrack/Movie. The save dialog box appears.



Export Soundtrack

_ Export Complete Soundtrack | :!

Sound Quality: Audio CD (44k) | :!

The entire soundtrack wou created will be exparted to a single 44k 41FF
file.

Click "Advanced” for additional format and compression options.

 Advanced... ) “ cancel ) EExpnrt...’

There are several Export options available: Save Complete Soundtrack, save Movie and
Soundtrack together, or save Segments Into Separate Files. Macintosh users also see
export options to iMovie, Adobe After Effects, Adobe Premiere, Final Cut Express, Final Cut
Pro, iTunes and iLife, and QuickTime Movie Player. Windows users see additional options if
any of the following programs are running: Adobe Premiere, Microsoft PowerPoint, or
VideoWave 5, or VideoStudio 6:

Export Soundtrack

_ Export | «+ Complete Soundtrack E
Movie and Soundtrack

Sound € segments Into Separate Files K ]
Soundtrack to iMovie

The entire To Adobe After Effects iingle 44k AIFF
file. To Adobe Premiere
Click “adw  To Final Cut Express aptions.

To Final Cut Pro
To iTunes and iLife
To QuickTime Movie Player

" A F Y
| Advanced... | Cancel | E




Complete Soundtrack - use this choice to save all of the music on the Timeline as a
single sound file.

Movie and Soundtrack - use this choice to save the music and the movie together as a
finished project.

Segments Into Separate Files - use this choice to save the music on the Timeline as
separate sound files. Each Smart Block is created as a separate sound file on your
computer. If this option is selected, segmenting options include Current Selection (what is
selected on the Timeline), Divide at Blocks, and Divide at Silence. Click the Segments:
drop down list to select your segmenting choice.

You can then choose from three Sound Quality options: CD-ROM, Audio CD, and Digital
Video:

Export Soundtrack

— Export -Cﬂmpl"- R F— "
5 CD-ROM (22k) j
' Sound Quality: | v Audio CD (44k) 3

Digital Video (48k)

The entire soundtrack wou created will be exparted to a single 44k AIFF
| file.

Click "Advanced” for additional format and compression options.

S ——— £ &
.Advanced... . Cancel : @

CD-ROM - This is a lower sound quality than the other options. The format is
22kHz, which generates a smaller sound file that is good to use for CD-Rom or
multimedia applications.

Audio CD - This is the same quality as popular music CDs you purchase in a store.
The format is 44.1kHz.

Digital Video - This is the highest level of sound quality available, 48kHz. Many
video editing systems now use 48kHz as their recommended audio format for movie

making.
The source music that comes with Sonicfire Pro is recorded at 44.1kHz.

Once you have set the above options, you are ready to click the Export button. When you click
Export, the Save menu appears. Locate the folder where you'd like your soundtrack to be



saved, enter a title for your soundtrack, then click OK. The file is saved as a wave file
(Windows) or as an AIFF file (Mac OS).

If you are interested in saving as another file type, or would like to save the soundtrack as a
different file name, see the Advanced Export options below.

Advanced Export Options

When you click the Advanced (Export) button, an expanded Export menu appears:

Save exported file as. ..

Save As: |soundtrack.aif

Where: ..ﬁﬂeékmp ﬂ E]

Export: “Sound to AIFF "5 ] f Options... H
Use: Default Settings T]

Cancel H E_SEI‘N!_‘}

This screen works like all standard save screens:

1. Locate the folder where you'd like your soundtrack to be saved. Click the drop-down list
next to Save in: (Windows) or Where: (Mac OS X) to select a different folder other than
what is selected.

2. Filename: (Windows) or Save (Exported File) as: (Mac OS): Enter the name for your file.

3. Save as type: All Files (*.*). This is the only choice.

4. Export: The Export drop-down list allows you to choose the export file format for your
soundtrack. You can export your soundtrack as a movie or sound file.

If you want to export the soundtrack as a sound file for use in another application, select a
format such as "Sound to Wave" or "Sound to AIFF". If you want to export the soundtrack
as a movie, select a format such as "Movie to QuickTime Movie". There are also two
selections at the top of the list: Movie and Movie, Self-contained. The "Movie,
Self-contained" option is particularly useful, since it leaves the movie and audio at
whatever settings are currently in use. We don't recommend the "Movie" option, as this
type of file is basically a reference file which searches your hard drive for each
component of the movie to put them together. If the audio was used from a CD, you'll
need to put the CD back into the drive to have the music play for the movie.

5. Use: Choose a use from the Use drop-down list. The Use drop-down list in the Export
dialog box allows you to choose settings for your soundtrack dependent on the file format



chosen. You can choose to use the default settings, the most recent settings, or a
particular setting for the chosen format. For example, if you choose to export your
soundtrack as an AVI file, you can choose your CD-ROM speed or animation. If you
choose to export your soundtrack as a WAV file, you can choose the kHz speed, whether
it is 8- bit or 16- bit, and whether to export as mono or stereo. Each file format has
choices relevant to that format.

6. Options button: When you click the Options button, you'll see the following screen:

Wideo
S ethings... Compression: Yideo
Guality: Medium
Fi K.ev frame rate; 24
Size...
Sound
| S ethings... Format; Uncompreszed

Sample rate: 22.05 kHz
Sample zize: 16
Channels: 1

Frepare for [nternet Streaning

Fast Start b '

|_ ] 8 h| | Cancel |

Select the Video check box if you want to export your video with your soundtrack.

The Sound Settings button allows you to choose a sound compressor, and specify arate, size, and
use as described below.



Sound Settings
Compressor: " None 5 ]
Rate: 48.000 kHz (3]
Size: 8 bit @ 16 bit
Use: “IMono ) Stereo
Options... ( Cancel ) f OK 3

The following table lists the sound compressors included with Sonicfire Pro and
provides comments regarding each compressor.

| Compressor | Comments
24-bit Integer Increases the sample size to 24 or 32 bits. (The sample is converted
32-bit Integer to 8 or 16 bits to play on current hardware.)
Iiilgltt Floating Increases the sample size to 32 or 64 bits. This allows for more

) . accurate conversion to other sample sizes, and the application of
64-bit Floating
Point effects.

Internet standard for compressed audio in Europe and everywhere
AlLaw 2:1 else except the United States and Japan. Low compression ratio and
low quality. Generally not recommended.

Very good for music and other audio content. Must be 16-bit;

IMA 4:1 : ) :

relatively low compression ratio.
MACE 3:1 Older Macintosh compressors. Low quality. Not generally
MACE 6:1 recommended.

Excellent for music content. Extremely high compression ratio. Good

QDesign Music 2 choice for streaming.

QUALCOMM Excellent for voice content. Extremely high compression ratio. Good
PureVoice choice for streaming.

Internet standard for compressed audio in the U.S. and Japan. Low
uLaw 2:1 compression ratio and low quality. You can use this for streaming.

Generally not recommended.

The Rate box alows you to specify the number of sound samples per seconds in kilohertz (kHz).
The more sound samples per second, the higher the sound quality. Music requires a higher
sampling rate to maintain good quality than narration because it uses a wider range of frequencies.



Y ou should choose a higher rate for music, and alower rate for narration. Y ou can enter any
sample rate for the audio, including 48kHz and 32kHz. Choose standard settings from the
drop-down list, or type in your own rate.

The Size options alow you to choose between 8-bit and 16-bit sound. The sample size determines
the dynamic range of the sound. Usually you should choose 16-bit. 8-bit should only be used when
you need the smallest file possible and quality is not important.

The Use options allow you to choose whether to export your soundtrack as mono or stereo. Stereo
files are usually twice as large as mono files. Stereo files usually sound twice as good.

Click OK when you have completed your Sound Settings changes.
7. Click Save to save the file.

Exporting One Block or a Series of Blocks on the Timeline

You have the option of exporting just part of your soundtrack, rather than the entire soundtrack.
To do this, select the block(s) on the Timeline, and select File > Export Soundtrack/Movie.
From the Export window, choose Export: Segments Into Separate Files, then choose
Segments: Current Selection. Only the selected block(s) is exported. The same export
options appear as when exporting a complete soundtrack.

Exporting for Internet Streaming

The Movie Settings dialog box allows you to prepare your soundtracks for Internet streaming. To
prepare your soundtrack for Internet streaming, select the Preparefor Internet Streaming check box,
and then choose one of the following from the drop-down list.

« Fast Start: Fast Start is agood choice for movies available through hypertext transfer protocol
(HTTP). It is adequate for movies that have a hint track.

» Fast Start - Compressed Header: Thisis a better choice for movies available through HTTP,
except if the movie has a hint track. If the movie has a hint track the streaming server cannot read a
compressed header.

« Hinted Streaming: This option should be chosen if you are putting the exported file on a
streaming server. The file does not stream without a hint track for each track in the movie.

Exporting a Movie as a Hinted Movie

Hint tracks are needed for QuickTime's newest form of streaming, called RTP streaming. Moviesthat are
made available on a QuickTime Streaming Server use this type of streaming. If you want to stream video
from a streaming server, you should export your QuickTime movie as a hinted movie.

A hint track contains information about the file required to stream it properly. Y ou must use an RTP hint
track if you want to stream files from a computer with a QuickTime Streaming Server installed. When
you export amovie as a QuickTime movie, the appropriate number of hint tracks are added
automatically.



If you choose Hinted Steaming from the drop-down list in the M ovie Settings dialog box, the Settings
button becomes available. Click Settings to access the Hint Exporter Settings dialog box. The Hint
Exporter Settings dialog box allows you to choose whether or not to optimize the hints for the server, and
allows you to choose RTP track settings.

Hint Exporter Settings

kMake Movie Self-Contained
] Optimize Hints For Server (creates larger file)

All tracks
[ Track Hinter Settings... ]

| Cancel I 0K I

To set RTP track settings, in the Hint Exporter Settings dialog box, click Track Hinter Settings.

The RTP Track Settings dialog box appears. The RTP Track Settings dialog box allows you to
choose the RTP payload encoding, the packet size and duration limits, and the sending
settings. You can also choose to smooth the data rate.

RTP Track Settings

RTP Pavload Encoding:

i# Lse native encoding if possible

{_» Stop export if native encoding not possible
3 Always use QuickTime encoding

Packet Size Limit (bytes:  [1450  |[3]

Packet Duration Limit {ms): |100 E

When sending [Music - I tracks send:

repeatpackets,evew 200 ¥ | ms

] Smooth Data Rate

[ Options... I | cancel I | OK I

The RTP Track Settings Options button accesses the QuickTime Settings dialog box. The



QuickTime Settings dialog box allows you to specify the QuickTime sample description
intervals (in milliseconds).

QuickTime Settings

QuickTime Sample Description

Interval (milliseconds): | 1000

Compressors for Streamed Data

The following compressors are recommended if you plan to stream movies from a QuickTime Streaming
Server.

| Video | Audio
IH.261 or H.263 |QDesign Music 2

IMotion JPEG |IQUALCOMM PureVoice
|Sorenson Video luLaw 2:1

Backing up Your Files

Every computer user knows that backup is extremely important to protect datain case of a problem with
your computer. However, many people do not back up as often as they should. With the advent of our
downloadable singles option, it is extremely important that you maintain regular backups of your
Sonicfire Pro work.

For PC users, make sure to include the Common Files folder where your sound files are resident. This
path is most likely \Documents and Settings\All Users. WINDOWS\Application Data\SmartSound
Software Inc.\Sound Files on your operating system drive.



Shortcut Keys

Mac users click here

Windows Shortcut Keys

General Controls

Ctrl + O Open
Ctrl + N New
Ctrl+ S Save
Ctrl + W Close
Alt + F4 Quit
Ctrl +; Options
Ctrl+1 Timeline window
Ctrl + 2 Blocks window
Ctrl + 3 Movie window
Ctrl + Z Undo

Ctrl+ &+ +2Z Redo
Ctrl + X Cut
Ctrl + C Copy
Ctrl + V Paste
Ctrl+ D Duplicate
Delete Delete

£ 4 Delete Ripple Delete

Ctrl + A Select All




Ctrl+ &+ + A

Select from locator to
end of Timeline

right-mouse-click in a

Context-sensitive menu

window
< = Shift key
Timeline

Double-click block Plays block
Ctrl + H SmartSound Assistant
Ctrl + M or Ctrl + double-click | Launches Maestro

in Timeline
Ctrl +Y Choose movie to import
Ctrl + 1 Import sound file

Ctrl+ O +| Import sound file from audio CD
Ctrl + E Export project
Ctrl + K Creates Marker at Locator

Alt + click on Marker

Deletes Marker

Ctrl + F Fade/Smooth Options
Ctrl + R Razor block at locator
Cirl + ¢+ +R Smart Razor
Arrow Up Trim start to locator
Arrow Down Trim end to locator
+ Zoom in

Zoom out




Ctrl + +

Zoom selection

Ctrl + - Zoom all
[ Nudge block back one frame
] Nudge block forward one frame
& 4 Nudge block back 1/2 second
& 4] Nudge block forward 1/2 second
<-- Nudge locator back one frame
--> Nudge locator forward one frame
O o4 e Nudge locator back 1/2 second
&4 Nudge locator forward 1/2
second
Ctrl+ G Go to specific time on the
Timeline
Ctrl+ T Smart Extend
\ Play from start
Spacebar Play (except Maestro)/Stop
toggle
Return key Stops play, returns locator to
zero on the Timeline
Ctrl + <-- Skip back
Ctrl + --> Skip forward

< = Shift key




Shortcut Keys for Macintosh

General Controls

#+0 Open
E+ N New
¥+ S Save
¥+ W Close
®+Q Quit
C Preferences
¥+ 1 Timeline window
¥4 2 Blocks window
¥+ 3 Movie window
¥+ 7 Undo

®+ O+ 7 Redo
®+D Duplicate

A + click in a window | Context-sensitive menu

# = Command key 4* = Shift key ~ = Control key

Timeline

’ #®+ A ’ Select All




Torm+ A

Select to End

% + K or #®+ click in Marker
area

Creates Marker at locator

™= + click on Marker

Deletes Marker

o+ o®+A

Launches Assistant

4+ 2+ Mor

# + double-click in Timeline

Launches Maestro

®+VY Choose movie to import
#® + | Import sound file
B+ oo+ Import sound file from audio CD
®+E Export project
®+F Fade/Smooth Options
Space Bar Play (except Maestro)/Stop
toggle
\ Play from Start
Return Key Stops play, returns locator to
zero on the Timeline
# o+ Zoom in
% +] Zoom out
B+ O+ Zoom selection
B+ o +] Zoom all

[

Nudge selected block back one
frame

Nudge selected block forward
one frame




{ Nudge selected block back 1/2
second
} Nudge selected block forward 1/2
second
£ +R Razor block at locator
€+ o&+R Smart Razor selected block
Double-click block Plays block
®+T Smart Extend
<-- Move play locator back one
frame
-=> Move play locator forward one
frame
ST Move play locator back 1/2
second
Loy Move play locator forward 1/2
second
A e Close gaps between selected
blocks
%+ Join Blocks
g+ M Minimizes Timeline window
®+G Go to specific time on the
Timeline

A E Option # = Command key <+ = Shift key ~ = Control key




Frequently Asked Questions

Below is a list of frequently asked questions or issues. For an up-to-date list of FAQs, visit our
special Frequently Asked Questions web page at http://www.smartsound.com/support/fag.html.

For technical problems, check the Troubleshooting chapter.

« What is the difference between Professional (44.1k) and Multimedia (22k) SmartSound
Palettes?

e« Can | use SmartSound music in my productions/products?

« How can | find out about updates to my Sonicfire program?

« Can | create multiple tracks of music?

o Can | edit my movie with Sonicfire Pro?

o Can | edit my own audio with Sonicfire Pro?

--- What is the difference between Professional (44.1k) and
Multimedia (22k) SmartSound Palettes?

SmartSound Audio Palettes, Sound Palettes, and Edge Series CDs come in two versions: Professional
(44.1k), and Multimedia (22k).

44.1k and 22k refer to the sample rate of the source sound files that Sonicfire Pro uses. The higher the
sample rate, the better the sound quality. It mainly effects the way the highest frequencies sound.
Cymbals, bells, and other high frequency information is most accurately reproduced at 44k. Audio CDs
you buy in astore are at 44k. Many people producing video tapes prefer the 44k sound.

However, the higher the sample rate, the larger the sound file. Files stored at 44k are twice as big asfiles
at 22k. 22k is more than adequate for multimedia type applications. Our 22k files are enhanced for
improved quality.

Sonicfire Pro alows you to export at any rate you want. For example, even if you start with 22k 16bit
Stereo, you can export at 11k 8bit Mono. Y ou can start with 22k and export at 44k, but you do not gain
anything by up-sampling because the final quality cannot be better than the source. If you purchase a 22k
Audio Palette, Sound Palette, or Edge Series CD, you can upgrade to a44k version at alater time if
desired.

Note: Sonicfire Pro can export at any rate, including 48k.

--- Can | use SmartSound music in my productions/products?

The short answer is YES! That's what Sonicfireisall about... making your life ssmple when it comesto
using music in your multimedia projects and movies. Aslong as SmartSound music is used as part of a
visual, narrative, or web site production, you may use it royalty-free. Y ou can even use the music for

broadcast. Y ou don't have to pay any additional money to us. However, you may be required by the TV
station to file cue sheets which credit the composer of the music you use. Thisisthe TV station'sor TV


http://www.smartsound.com/support/faq/

network's responsibility and shouldn't cost you anything. The TV stations pay a blanket license to play
music on their shows. Y ou should read the complete license agreement which follows for more specific
details.

Each piece of SmartSound music hasits own license, which may differ from what's listed above. In
particular, the Movie Music line of CDs has licensing specifically for home or school use only, and may
not be used in commercial productions. Should you have any question regarding licensing of a particular
music piece, you can read the license by accessing the Maestro, finding the music piece, clicking the

M or e I nfo button, then clicking the License tab.

--- How can | find out about updates to my Sonicfire program?

If you registered your Sonicfire software, you are automatically notified by email when updates
are released. There are also two areas of Sonicfire Pro where you can check for library
updates, which includes notices about application updates, when available. We recommend
running this update periodically, so you can preview the latest music and have access to the
latest tutorials and documentation. Then if any application updates are available, a notice is
displayed indicating how to download and install the update.

To check for library updates immediately, connect to the internet then select the following menu option:

Windows: Help > Check for updates...
Mac OS X: Sonicfire Pro > Check for Update...
Mac OS 9: Apple Menu > Check for Update...

If an update is available, it islisted. Click the Update button to install.

Scheduling the Check for Updates

A second update option is built into Sonicfire Pro which will remind you to periodically check for
updates. Y ou have the option to connect to the internet before the update check executes.

To schedule a check for library and documentation updates, select the following menu option:

Windows:. View > Options > I nter net
Mac OS X: Sonicfire Pro > Preferences > Internet
Mac OS 9: Edit > Preferences > I nter net

Click the check box for Show an update reminder. Then select either Weekly or Monthly from the
Show reminder: drop down box.

You can also check http://www.smartsound.com for the latest information, helpful hints, FAQ's,
and updates (if necessary).



http://www.smartsound.com/

--- Can | create multiple tracks of music?

Sonicfire is a single-track system. Since the SmartSound music is fully produced, no building of
multiple layers of instruments is required. Any advanced layering of sound effects and narration
over the music should be performed in your video editing system.

--- Can | edit my movie in Sonicfire Pro?

Sonicfire is designed as a soundtrack creation tool. We do not offer video editing software. We do allow
you to view your movie while you're scoring it, and you can save the resulting soundtrack with the
movie.

--- Can | edit my own audio with Sonicfire Pro?

Sonicfire has powerful special editing tools to help you identify smooth edit points - automatically - so
you can customize your own music. When you import your sound file, a File Block appears in the top
section of the Blocks window. If you drag the File Block to the Timeline, Sonicfire creates a 15-second
variation of the music with an edit point and smooth in the middle of the piece. Drag the end of the block
on the Timeline to change the time length the block plays for. The Block Settings option allows for fade
ins, fade outs, and an adjustment of where in the piece the edit occurs.

For more detailed arranging of your own audio, the Blocking mode has been provided. Blocking mode
allows you to separate your audio file into small blocks, which can then be arranged onto the Timelinein
the order you'd like. The wave display helps you see where good edits can occur. Our grid feature allows
you to quickly block out an entire piece of audio. Our smooth tool helps with rough transitions. And
when you're done, you can save the audio blocked up for use in future projects. See the Advanced

Editing section of the manual for detailed instructions.



Instruction Sheet: Using Sonicfire Pro with Apple®
Final Cut Pro®

Note: The instructions below pertain to Final Cut Pro versions 3 and 4.

Apple Computer's Final Cut Pro software enables you to make professional movies using your
Mac. SmartSound Sonicfire Pro works in conjunction with Final Cut Pro to add music to your
movie, precisely edited to each scene. There are three steps to creating a professional
soundtrack for your Final Cut Pro project:

o Export a reference movie from Final Cut Pro to Sonicfire Pro

« Add music to your movie with Sonicfire Pro, and save your soundtrack directly into Final
Cut Pro

o Create your finished movie in Final Cut Pro

Exporting a reference movie from Final Cut Pro to Sonicfire Pro

Step one is to bring your movie from Final Cut Pro into Sonicfire Pro, so you can watch it and
decide what music works best with each scene. From Final Cut Pro, select File, Export, Final
Cut Pro movie.

For Export As: type in the name for your reference movie. For Quality, choose either Low
Res or Draft. Click Save. This creates a reference movie which you can use within Sonicfire
Pro to make sure your soundtrack matches your movie. When your soundtrack is completed,
this reference movie may be deleted.

Do not exit from Final Cut Pro (you can hide the program using Cmd-H in OS X).

Add music to your movie with Sonicfire Pro, and save your
soundtrack directly into Final Cut Pro

Once your reference movie has been created, run Sonicfire Pro. Select File > Choose Movie.
The Choose Movie search screen appears. Locate and Open your reference movie. Score your
movie using the Assistant and/or Maestro. You can move music blocks along the Timeline so
that they begin and end at the proper locations. Add additional pieces of music until all of the
music for your movie is completed. (See the Scoring section for detailed information about how

to use add music.)

Select File > Export Soundtrack/Movie. For Save: choose Soundtrack to Final Cut Pro. For
Sound Quality, select Digital Video (48k). Click Export. Type in a hame for your soundtrack



in the Save As: field. Indicate Where you would like the soundtrack saved. Click Save.
Sonicfire Pro switches to Final Cut Pro and adds the music.

Create your finished movie in Final Cut Pro

Place the SmartSound music onto your Timeline in Final Cut Pro and line it up with your movie.
When complete, you are ready to Export your movie as a finished movie, in the format you
would like it to be.



Instruction Sheet: Using Sonicfire Pro with Apple's
Final Cut Express

Apple Computer's Final Cut Express software enables you to make movies with professional
touches. SmartSound Sonicfire Pro works in conjunction with Final Cut Express to add music to
your movie, precisely edited to each scene. There are three steps to creating a professional
soundtrack for your Final Cut Express project:

o« Export a reference movie from Final Cut Express to Sonicfire Pro

o Add music to your movie with Sonicfire Pro, and save your soundtrack directly into Final
Cut Express

o Create your finished movie in Final Cut Express

Exporting a reference movie from Final Cut Express to Sonicfire Pro

Step one is to bring your movie from Final Cut Express into Sonicfire Pro, so you can watch it
and decide what music works best with each scene. From Final Cut Express, select File,
Export, Final Cut Pro movie.

For Export As: type in the name for your reference movie. For Quality, choose either Low
Res or Draft. Click Save. This creates a reference movie which you can use within Sonicfire
Pro to make sure your soundtrack matches your movie. When your soundtrack is completed,
this reference movie may be deleted.

Do not exit from Final Cut Pro (you can hide the program using Cmd-H in OS X).

Add music to your movie with Sonicfire Pro, and save your
soundtrack directly into Final Cut Express

Once your reference movie has been created, run Sonicfire Pro. Choose File > Choose Movie.
The Choose Movie search screen appears. Locate and Open your reference movie. Score your
movie using the Assistant and/or Maestro. You can move music blocks along the Timeline so
that they begin and end at the proper locations. Add additional pieces of music until all of the
music for your movie is completed. (See the Scoring section for detailed information about how
to use add music.)

Select File > Export Soundtrack/Movie. For Save: choose Soundtrack to Final Cut
Express. For Sound Quality, select Digital Video (48k). Click Export. Type in a name for
your soundtrack in the Save As: field. Indicate Where you would like the soundtrack saved.
Click Save. Sonicfire Pro switches to Final Cut Pro and adds the music.



Create your finished movie in Final Cut Express

Place the SmartSound music onto your Timeline in Final Cut Pro and line it up with your movie.
When complete, you are ready to Export your movie as a finished movie, in the format you

would like it to be.



Instruction Sheet: Using Sonicfire with Adobe®
Premiere®

Adobe Premiere software enables you to make professional movies quickly and easily.
SmartSound Sonicfire Pro works in conjunction with Adobe Premiere to add music to your
movie, precisely edited to each scene. There are three steps to creating a professional
soundtrack for your Adobe Premiere project:

o Export a reference movie from Adobe Premiere to Sonicfire Pro

o Add music to your movie with Sonicfire Pro, and save your soundtrack directly into Adobe
Premiere

« Create your finished movie in Adobe Premiere

Exporting a reference movie from Adobe Premiere to Sonicfire Pro

Step one is to bring your movie from Adobe Premiere into Sonicfire Pro, so you can watch it
and decide what music works best with each scene. From Adobe Premiere:

1. Activate the Timeline, Source view, Program view, or a Clip window. Choose File > Export Timeline
(or Export Clip) > Movie.

2. Click Settings and choose File Type: QuickTime. Click OK to close the Settings dialog box.

3. Type in aname for the reference movie and click Save.

Do not exit from Adobe Premiere (you can hide the program using Cmd-H).

Add music to your movie with Sonicfire Pro, and save your
soundtrack directly into Adobe Premiere

Once your reference movie has been created, run Sonicfire Pro. Select File > Choose Movie.
The Choose Movie search screen appears. Locate and Open your reference movie. Score your
movie using the Assistant and/or Maestro. You can move music blocks along the Timeline so
that they begin and end at the proper locations. Add additional pieces of music until all of the
music for your movie is completed. (See the Scoring section for detailed information about how

to use add music.)

Select File > Export Soundtrack/Movie. For Save: choose Soundtrack to Adobe Premiere.
For Sound Quality, select Digital Video (48k). Click Export. Type in a name for your
soundtrack in the Save As: field. Indicate Where you would like the soundtrack saved. Click
Save. Sonicfire Pro switches to Adobe Premiere and adds the music.



If you already have SmartSound music in your current Adobe Premiere project, you can choose
to Replace SmartSounds already in project, or Add SmartSounds to project. Choose the
appropriate action, and click Save. Sonicfire Pro switches to Adobe Premiere and adds the
music from the Timeline into the bin window of Premiere.

Create your finished movie in Adobe Premiere
Now that your soundtrack is the bin window, just drag the soundtrack onto an audio track in

Premiere and line it up to sync with your video. You are ready to Export your movie as a
finished movie, in the format you would like it to be.



Instruction Sheet: Using Sonicfire Pro with Apple's
IMovie

Apple Computer's iMovie software enables you to make home movies quickly and easily, with

professional touches. SmartSound Sonicfire Pro works in conjunction with iMovie to add music
to your movie, precisely edited to each scene. There are three steps to creating a professional
soundtrack for your iMovie project:

o Export a reference movie from iMovie to Sonicfire Pro
o Add music to your movie with Sonicfire Pro, and save your soundtrack directly into iMovie

« Create your finished movie in iMovie

Exporting a reference movie from iMovie to Sonicfire Pro

Step one is to bring your movie from iMovie into Sonicfire Pro, so you can watch it and decide
what music works best with each scene. From iMovie, select File, Export (Movie).

Export Movie
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For Export: choose To QuickTime™ For Formats:, choose Web (Movie, Small). Click
Export.
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Enter a name for your movie and choose the location where to save it. Click Save.

Do not exit from iMovie (you can hide the program using Cmd-H).

Add music to your movie with Sonicfire Pro, and save your
soundtrack directly into iMovie

Once your reference movie has been created, run Sonicfire Pro. Select File > Choose Movie.
The Choose Movie search screen appears. Locate and Open your reference movie. Score your
movie using the Assistant and/or Maestro. You can move music blocks along the Timeline so
that they begin and end at the proper locations. Add additional pieces of music until all of the
music for your movie is completed. (See the Scoring section for detailed information about how

to use add music.)

Select File > Export Soundtrack/Movie. For Export choose Soundtrack to iMovie.



Save Soundtrack
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If you already have SmartSound music in your current iMovie project, you can choose to
Replace SmartSounds already in project, or Add SmartSounds to project. Choose the
appropriate action, and click Export. Sonicfire Pro switches to iMovie and adds the music from
the Timeline onto Track 2 of iMovie. The soundtrack is saved in your iMovie's Media folder,
using the Variation name of the piece of music selected. If you used more than one piece of
music, each piece is saved separately and added to your iMovie Track as separate pieces of
music.

Create your finished movie in iMovie

Now that your soundtrack is on Track 2, your movie is done! You are ready to Export your
movie as a finished movie, in the format you would like it to be.



Instruction Sheet: Using Sonicfire Pro with Apple's
iTunes® & iLife®

Apple Computer's iLife package consists of Apple's four multimedia applications: iTunes,
iIMovie", iDVD", and iPhoto". Aside from direct integration into iMovie, we can also save directly
into iTunes, which in turn integrates into iDVD, iMovie and iPhoto. Whether you are making
slide shows of your photos for sharing with family and friends, or a DVD of your latest vacation,
you can score your production with Sonicfire Pro and easily integrate the music into your iLife
program.

Regardless of which program you are using, your first step isto create your soundtrack within Sonicfire
Pro. Once completed, you can then save directly to iTunesfor usein any iLife application.

Select File > Export Soundtrack/Movie. For Export choose To iTunes and iLife.

Click Export. Enter a name for the Soundtrack. Click Save.

iTunes then asks if you would like to convert your sound file into a MP3 file. Click Convert. The
sound file is converted into MP3 format and saved in a "SmartSound Exports"” playlist. The
iITunes playlist is then accessible from any of the iLife programs to add music to your project.



Instruction Sheet: Using Sonicfire Pro with Adobe's
After Effects®

Adobe's After Effects software is the essential tool for motion graphics and visual effects.
SmartSound Sonicfire Pro works in conjunction with After Effects to add music to your graphics
presentation. There are three steps to creating a professional soundtrack for your After Effects
project:

« Export a reference movie from After Effects to Sonicfire Pro

« Add music to your movie with Sonicfire Pro, and save your soundtrack directly into After
Effects

o Create your finished movie in After Effects

Please note that the instructions below were created using After Effects version 5.5. Earlier versions of
After Effects may have different menu option selections.

Exporting a reference movie from After Effects to Sonicfire Pro

Step one is to bring your movie from After Effects into Sonicfire Pro, so you can watch it and
decide what music works best with each scene. From After Effects, select Composition >
Make Movie. Enter a name for your movie and click Save. The render queue is displayed.
Click Render.

Do not exit from After Effects (you can hide the program using Cmd-H).

Add music to your movie with Sonicfire Pro, and save your
soundtrack directly into After Effects

Once your reference movie has been created, run Sonicfire Pro. Select File > Choose Movie.
The Choose Movie search screen appears. Locate and Open your reference movie. Score your
movie using the Assistant and/or Maestro. You can move music blocks along the Timeline so
that they begin and end at the proper locations. Add additional pieces of music until all of the
music for your movie is completed. (See the Scoring section for detailed information about how

to use add music.)

Select File > Export Soundtrack/Movie. For Save: choose Soundtrack to After Effects. For
Sound Quality, select Digital Video (48k). Click Export. Type in a hame for your soundtrack
in the Save As: field. Indicate Where you would like the soundtrack saved. Click Save.
Sonicfire Pro switches to After Effects and adds the music to your project window.



Create your finished movie in After Effects

Now that your soundtrack is in the project window, you can add your score by dragging the
soundtrack from the bin window onto an audio track and lining it up to sync with your project.



Instruction Sheet: Using Sonicfire with Adobe
Premiere

Adobe Premiere software enables you to make professional movies quickly and easily.
SmartSound Sonicfire Pro works in conjunction with Adobe Premiere to add music to your
movie, precisely edited to each scene. There are three steps to creating a professional
soundtrack for your Adobe Premiere project:

o« Export a reference movie from Adobe Premiere to Sonicfire Pro

o Add music to your movie with Sonicfire Pro, and save your soundtrack directly into Adobe
Premiere

o Create your finished movie in Adobe Premiere

Exporting a reference movie from Adobe Premiere to Sonicfire Pro

Step one is to bring your movie from Adobe Premiere into Sonicfire Pro, so you can watch it
and decide what music works best with each scene. From Adobe Premiere, select File >
Export Movie. For Export: choose To QuickTime™ For Formats:, choose Web Movie,
Small. Click Export. Enter a name for your movie and choose the location where to save it.
Click Save.

Do not exit from Adobe Premiere (you can hide the program using Cmd-H).

Add music to your movie with Sonicfire Pro, and save your
soundtrack directly into Adobe Premiere

Once your reference movie has been created, run Sonicfire Pro. Select File > Choose Movie.
The Choose Movie search screen appears. Locate and Open your reference movie. Use either
the Assistant or Maestro to add music to the timeline; drag the resizers to modify the time
length of the music block, and choose the Variation of the music that works best for your scene.
Move the block along the Timeline so that it begins and ends at the proper locations. Add
additional pieces of music until all of the music for your movie is completed. (See the Scoring

section for detailed information about how to add music.)

If you need music to play for several minutes, you may want to select an additional piece of
music to play as well, so your soundtrack doesn't begin to sound repetitive. To do this, just
move the play indicator to the end of the first block of music, then use the Assistant or Maestro
to select another piece of musi to add to the Timeline at the end of the first piece.

You can repeat these steps as often as necessary; for a 30 minute soundtrack, you may want



to use seven or eight different pieces of music to vary the melody. Sonicfire Pro enables you to
use as many different pieces of music as you desire, making each piece of music last as long
as you'd like.

Create your finished movie in Adobe Premiere

When your soundtrack is complete, select File > Export Soundtrack/Movie. From the Export
drop-down list select "Complete Soundtrack". Select the check box in the lower portion of the
window that says "Add files to Adobe Premiere after saving". This check box activates the save
feature, and transfers the saved soundtrack into Premiere for you, in one step. Click Export. A
save window is displayed. Enter a name for the soundtrack and click Save. A wave file is
created on your hard drive.

Sonicfire Pro then adds the soundtrack to your bin window in Premiere. Attach your sound file
to your video clip(s) so that your music soundtrack will play with your movie. Once finished, you
can delete your reference video from your hard drive.



Instruction Sheet: Using Sonicfire Pro with Ulead
Media Studio Pro 7

The instructions below are for users of Ulead's Media Studio Pro version 7. Media Studio Pro is a
popular video editing program for Windows users. Sonicfire Pro is capable of saving your
soundtrack directly into Media Studio Pro. Note: The automatic integration with Media Studio
Pro may not work if you are using a non-English version of the software. The work flow below is
correct, but the direct save to Media Studio Pro may not work.

Export Your Video as a Reference Video

The first step is to export a reference video from Media Studio Pro. This is so you can watch
the video while you're in Sonicfire Pro, to test out different pieces of music and make sure the
music length is correct for each scene. To create a reference video, choose File > Create >
Video File from Media Studio Pro 7. Select QuickTime Movie file (*.mov) format from the
"save as type" drop-down list, which saves the movie in a format Sonicfire Pro can read. You
can use the options button to set the desired quality level and frame size (low quality is fine,
and will save disk space). Choose the location and name for your reference video, and click
Save. This may take several minutes to complete.

Make sure the Production Library is set to Media Library. Do not exit Media Studio Pro; you
can minimize the program if desired by clicking the minimize button in the top right corner of the
window (it's the first of the three buttons, that looks like an underscore).

Create Your Soundtrack in Sonicfire Pro

Once your reference movie has been created, run Sonicfire Pro. Select File > Choose Movie.
The Choose Movie search screen appears. Locate and Open your reference movie. Use either
the Assistant or Maestro to add music to the timeline; drag the resizers to modify the time
length of the music block, and choose the Variation of the music that works best for your scene.
Move the block along the Timeline so that it begins and ends at the proper locations. Add
additional pieces of music until all of the music for your movie is completed. (See the Scoring

section for detailed information about how to add music.)

If you need music to play for several minutes, you may want to select an additional piece of
music to play as well, so your soundtrack doesn't begin to sound repetitive. To do this, just
move the play indicator to the end of the first block of music, then use the Assistant or Maestro
to select another piece of music to add to the Timeline at the end of the first piece.

You can repeat these steps as often as necessary; for a 30 minute soundtrack, you may want



to use seven or eight different pieces of music to vary the melody. Sonicfire Pro enables you to
use as many different pieces of music as you desire, making each piece of music last as long
as you'd like.

Save to Ulead Media Studio Pro

When your soundtrack is complete, select File > Export Soundtrack/Movie. From the Export
drop-down list select "Complete Soundtrack". Select the check box in the lower portion of the
window that says "Add files to Ulead Media Studio Pro 7 after saving". This check box activates
the save feature, and transfers the saved soundtrack into the Media Studio Pro program for
you, in one step. Click Export. A save window is displayed. Enter a name for the soundtrack
and click Save. A wave file is created on your hard drive.

Sonicfire Pro then adds the soundtrack to your Media Manager in Media Studio Pro. Attach
your sound file to your video clip(s) so that your music soundtrack will play with your movie.
Once finished, you can delete your reference video from your hard drive.

Note: If you have not copied your Sonicfire Pro music to your hard drive, and have one of our
CDs in your drive, Media Studio Pro will display a message when you access the Audio area of
their software, telling you that the CD in your CD drive is not a music CD. This is not a problem,;
it's just an informational screen from Media Studio Pro, warning you that you cannot read music
in directly from that CD.



Instruction Sheet: Using Sonicfire Pro with Ulead
VideoStudio 6/7

The instructions below are for users of Ulead's VideoStudio version 6 or version 7. VideoStudio is a
popular video editing program for Windows users. Sonicfire Pro is capable of saving your
soundtrack directly into VideoStudio. Note: The automatic integration with VideoStudio may not
work if you are using a non-English version of the software. The work flow below is correct, but
the direct save to VideoStudio may not work.

Export Your Video as a Reference Video

The first step is to export a reference video from VideoStudio. This is so you can watch the
video while you're in Sonicfire Pro, to test out different pieces of music and make sure the
music length is correct for each scene. To create a reference video, choose Finish > Create
Video File from VideoStudio 6; VideoStudio 7 users choose Share > Create Video File. Select
Custom format for your video, then select QuickTime movie, which saves the movie in a format
Sonicfire Pro can read. You can use the options button to set the desired quality level and
frame size (low quality is fine, and will save disk space). Choose the location and name for your
reference video, and click Save. This may take several minutes to complete.

Do not exit VideoStudio; you can minimize the program if desired by clicking the minimize
button in the top right corner of the window (it's the first of the three buttons, that looks like an
underscore).

Create Your Soundtrack in Sonicfire Pro

Once your reference movie has been created, run Sonicfire Pro. Select File > Choose Movie.
The Choose Movie search screen appears. Locate and Open your reference movie. Use either
the Assistant or Maestro to add music to the timeline; drag the resizers to modify the time
length of the music block, and choose the Variation of the music that works best for your scene.
Move the block along the Timeline so that it begins and ends at the proper locations. Add
additional pieces of music until all of the music for your movie is completed. (See the Scoring

section for detailed information about how to add music.)

If you need music to play for several minutes, you may want to select an additional piece of
music to play as well, so your soundtrack doesn't begin to sound repetitive. To do this, just
move the play indicator to the end of the first block of music, then use the Assistant or Maestro
to select another piece of music to add to the Timeline at the end of the first piece.

You can repeat these steps as often as necessary; for a 30 minute soundtrack, you may want



to use seven or eight different pieces of music to vary the melody. Sonicfire Pro enables you to
use as many different pieces of music as you desire, making each piece of music last as long
as you'd like.

Save to Ulead VideoStudio

When your soundtrack is complete, select File > Export Soundtrack/Movie. From the Export
drop-down list select "Complete Soundtrack". Select the check box in the lower portion of the
window that says either "Add files to VideoStudio 6 after saving" or "Add files to Ulead
VideoStudio 7 after saving". This check box activates the save feature, and transfers the saved
soundtrack into the VideoStudio program for you, in one step. Click Export. A save window is
displayed. Enter a name for the soundtrack and click Save. A wave file is created on your hard
drive.

Sonicfire Pro then adds the soundtrack to your Audio Manager in VideoStudio. Attach your
sound file to your video clip(s) so that your music soundtrack will play with your movie. Once
finished, you can delete your reference video from your hard drive.

Note: If you have not copied your Sonicfire Pro music to your hard drive, and have one of our
CDs in your drive, VideoStudio will display a message when you access the Audio area of their
software, telling you that the CD in your CD drive is not a music CD. This is not a problem; it's
just an informational screen from VideoStudio, warning you that you cannot read music in
directly from that CD.



Instruction Sheet: Using Sonicfire Pro with
Microsoft PowerPoint

Microsoft's PowerPoint can create slide shows for photographs, as well as presentations for
lectures and speeches. Sonicfire Pro can create a wave file and automatically import the file
into PowerPoint for use with a PowerPoint project. Use the music as the musical score for a
slide show, or have the music be background music for a presentation.

Please note that Sonicfire Pro can only import video or flash-type files. As of this writing,
PowerPoint cannot export a project in a format that is readable by Sonicfire Pro. However, you
can still use Sonicfire Pro to generate the music and automatically attach the music to a
PowerPoint side. Please also note that the automatic integration may not work with non-English
versions of this program. The work flow below is the same, but the automatic save feature may
not work.

Determine the Time Length For the Music

The first step is to determine how long you need your musical score to be. Check your timings
or use a watch to determine how long your music score needs to be. Set PowerPoint to be on
the slide where you'd like your music to begin. Do not exit PowerPoint; you can minimize
the program if desired by clicking the minimize button in the top right corner of the window (it's
the first of the three buttons, that looks like an underscore).

Create Your Soundtrack in Sonicfire Pro

Once you know the length of music you need, you're ready to use Sonicfire Pro to generate
your music clip. Use the Assistant or Maestro to create your score. The default length of the
soundtrack created is 30 seconds. Zoom out on the Timeline (by dragging the Zoom indicator
to the left), then select the music block by clicking it with your mouse. A resizer is displayed at
the end of the block. Click and drag the resizer until the block is the desired time length.
Sonicfire Pro will rebuild the soundtrack arrangement to this new time length automatically for
you.

You can select a different arrangement of the music from the Variation drop-down list, if
desired. There is no need to add a Fade In or a Fade Out to the soundtrack, as it will have this
added automatically in PowerPoint.

If you need music to play for several minutes, you may want to select an additional piece of
music to play as well, so your soundtrack doesn't begin to sound repetitive. To do this, just
move the play indicator to the end of the first block of music, then use the Assistant or Maestro



to add more music. Select another piece of music, and it is added to the Timeline at the end of
the first piece. Just as before, you can adjust the length of this block by dragging the resizer
point at the end of the block to have a musical arrangement created for the time length you
need.

You can repeat these steps as often as necessary; for a 30 minute soundtrack, you may want
to use seven or eight different pieces of music to vary the melody. Sonicfire Pro enables you to
use as many different pieces of music as you desire, making each piece of music last as long
as you'd like.

Save to PowerPoint

When your soundtrack is created, select File > Export Soundtrack/Movie. For Export select
Complete Soundtrack. Check the box "Add files to Microsoft PowerPoint after saving" and
click Export. Enter a name for your soundtrack and click Save. A wave file is created on your
hard drive, and is added to your PowerPoint slide. PowerPoint now asks if you want your sound
to play automatically in the slide show. Click Yes. A speaker icon is added to your slide, which
can be dragged off the slide if the music is playing automatically with the slides. Otherwise, the
music plays when you click on the speaker icon.

Having the music play through several slides

After the sound is added to a slide, you can have PowerPoint play the music through several
slides, if desired. Instructions for the exact steps of how to accomplish this vary depending
upon the version of PowerPoint you are using. The following steps are for PowerPoint 2002;
consult PowerPoint help if your version is different.

Select the sound by clicking on the speaker icon and choose Custom Animation from the
Slide Show menu. Double-click on the piece of music to bring up the Sound settings window.
In the Stop Playing section, set the "stop playing after X slides" option to have the music play
through the number of slides necessary. If the music is not long enough to play through the
number of slides indicated, it will stop playing when it reaches the end of the piece of music. If
the number of slides takes less time than the length of the music, PowerPoint cuts off the music
at the end of the last slide.



Instruction Sheet: Using Sonicfire Pro with
Roxio/MGI VideoWave 5

Roxio/MGI VideoWave 5 is a popular consumer video editing program. Sonicfire Pro can
automatically save soundtracks into VideoWave's Audio Library, for easy use with your movies.

Export Your Video as a Reference Video

The first step is to export a reference video from VideoWave. This is so you can watch the
video while you're in Sonicfire Pro, to test out different pieces of music and make sure the
music length is correct for each scene. To create a reference video, choose File > Produce in
VideoWave. Select DV format for your video, which will save the video in AVI file format, which
Sonicfire Pro can read. Click Next. Choose the location and name for your reference video, and
click Produce. VideoWave saves your video in an AVI file format. This may take several
minutes to complete.

Do not exit VideoWave; you can minimize the program if desired by clicking the minimize
button in the top right corner of the window (it's the first of the three buttons, that looks like an
underscore).

Create Your Soundtrack in Sonicfire Pro

Once your reference movie has been created, run Sonicfire Pro. Use the Assistant or Maestro
to create your score. The default length of the soundtrack created is 30 seconds. Zoom out on
the Timeline (by dragging the Zoom indicator to the left), then select the music block by clicking
it with your mouse. A resizer is displayed at the end of the block. Click and drag the resizer until
the block is the desired time length. Sonicfire Pro will rebuild the soundtrack arrangement to
this new time length automatically for you.

You can select a different arrangement of the music from the Variation drop-down list, if
desired. If you need music to play for several minutes, you may want to select an additional
piece of music to play as well, so your soundtrack doesn't begin to sound repetitive. To do this,
just move the play indicator to the end of the first block of music, then use the Assistant or
Maestro to add more music. Select another piece of music, and it is added to the Timeline at
the end of the first piece. Just as before, you can adjust the length of this block by dragging the
resizer point at the end of the block to have a musical arrangement created for the time length
you need.

You can repeat these steps as often as necessary; for a 30 minute soundtrack, you may want
to use seven or eight different pieces of music to vary the melody. Sonicfire Pro enables you to



use as many different pieces of music as you desire, making each piece of music last as long
as you'd like.

Save to VideoWave

When your soundtrack is created, select File > Export Soundtrack/Movie. For Export select
Complete Soundtrack. Check the box "Add files to VideoWave after saving" and click Export.
Enter a name for your soundtrack and click Save. A wave file is created on your hard drive, and
Sonicfire Pro then adds the soundtrack to your Audio Library in VideoWave. Attach your sound
file to your video clip(s) so that your music soundtrack will play with your movie. Once finished,
you can delete your reference video from your hard drive.



Instruction Sheet: Using Sonicfire Pro with Vegas
Video 4

Sonic Foundry's Vegas Video 4 is a popular video editing program for Windows users. Sonicfire
Pro is capable of saving your soundtrack directly into Vegas 4.

Export Your Video as a Reference Video

The first step is to export a reference video from Vegas 4. This is so you can watch the video
while you're in Sonicfire Pro, to test out different pieces of music and make sure the music
length is correct for each scene. To create a reference video, choose File > Render As from
Vegas 4. Select QuickTime format for your video, which saves the movie in a format Sonicfire
Pro can read. Choose the location and name for your reference video, and click Save. Vegas 4
saves your video in a QuickTime file format. This may take several minutes to complete.

Do not exit Vegas 4, you can minimize the program if desired by clicking the minimize button
in the top right corner of the window (it's the first of the three buttons, that looks like an
underscore).

Create Your Soundtrack in Sonicfire Pro

Once your reference movie has been created, run Sonicfire Pro. Select File > Choose Movie.
The Choose Movie search screen appears. Locate and Open your reference movie. Use either
the Assistant or Maestro to add music to the timeline; drag the resizers to modify the time
length of the music block, and choose the Variation of the music that works best for your scene.
Move the block along the Timeline so that it begins and ends at the proper locations. Add
additional pieces of music until all of the music for your movie is completed. (See the Scoring

section for detailed information about how to add music.)

If you need music to play for several minutes, you may want to select an additional piece of
music to play as well, so your soundtrack doesn't begin to sound repetitive. To do this, just
move the play indicator to the end of the first block of music, then use the Assistant or Maestro
to select another piece of music to add to the Timeline at the end of the first piece.

You can repeat these steps as often as necessary; for a 30 minute soundtrack, you may want
to use seven or eight different pieces of music to vary the melody. Sonicfire Pro enables you to
use as many different pieces of music as you desire, making each piece of music last as long
as you'd like.



Save to Vegas 4

When your soundtrack is complete, select File > Export Soundtrack/Movie. From the Export
drop-down list select "Complete Soundtrack". Select the check box in the lower portion of the
window that says "Add files to Sonic Foundry Vegas 4 after saving". This check box activates
the save feature, and transfers the saved soundtrack into the Vegas 4 program for you, in one
step. Click Export. A save window is displayed. Enter a name for the soundtrack and click
Save. A wave file is created on your hard drive.

Sonicfire Pro then adds the soundtrack to your Media Pool in Vegas 4. Attach your sound file to
your video clip(s) so that your music soundtrack will play with your movie. Once finished, you
can delete your reference video from your hard drive.



Troubleshooting

Below are some common technical problems and their solutions. You can also visit our special
Frequently Asked Questions web page at http://www.smartsound.com/support/faq for a current

listing of common support issues.
« | can't start the program.

e | can't get any sound.

« How can | find out about updates to Sonicfire Pro?

« SFP3 doesn't recognize my SmartSound library.

« My movie doesn't display properly.

o Preview controls are not working / | can't preview music from the Assistant/Maestro.

e | can't download a music clip from the internet.
o SFP3 doesn't recognize sound files copied to my hard drive.

--- | can't start the program

If you have installed Sonicfire Pro and it will not start up, the
following are the most common causes for this problem:

1. Virus scanning software could have interfered with installation.
Many virus scanning software programs stay resident in your
computer's memory, and check every file that is written to your hard
drive. In many cases these programs will interfere with software
application installations. If you have a virus scanning software
program running, unload it from memory, then uninstall and reinstall
Sonicfire Pro.

2. QuickTime may not be installed (or installed correctly). QuickTime
version 5.01 or greater is necessary for Sonicfire Pro to run; version
6.0 or higher is necessary to preview music in many areas of SFP3.
When installing QuickTime, it is necessary to install the program in
recommended mode, not minimal mode. If you chose a minimal
installation, or if you are not sure, uninstall QuickTime and reinstall,
making sure to choose recommended mode. The QuickTime installer
Is available on the SFP3 software CD.


http://www.smartsound.com/support/faq/

3. Mac users: Do you have the latest version of Carbon Lib installed?
SFP3 ships with the installer for Carbon Lib 1.6, the latest version at
the time of this writing. It is also available as a free download from
Apple's web site at
http://www.info.apple.com/support/downloads.html.

--- | can't get any sound

Check that the speakers have power and audio cords are plugged into the "line out" port on the back of
the computer.

Windows Users:

On the Taskbar, double-click the Speaker icon. The Volume Control dialog box appears.
Make sure the volume controls are up, and that the mute check boxes are not selected.
Click Start menu > Control Panel.

Click the Sounds, Speech, and Audio Devicesicon (Windows XP) or the Sounds and
Multimedia icon (Windows ME and older).

Click the Sounds and Audio Devicesicon (Windows XP only). Click the Audio tab.
6. Choose the sound card from the Sound Playback default device drop-down list.
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If the Preferred devicelist is disabled or there are no options, your sound card is not
working properly. Thisis a System level problem, not caused by Sonicfire Pro. Refer to the
documentation or technical support for the sound card or computer manufacturer. Sound
card configuration problems can often be solved by clicking the Advanced tab and
modifying the Audio Device settings.

Mac OS Users:

1. Select Apple menu > System Preferences (OS X) or Control Panel (OS 9) and click Sound.
2. Make sure volume controls are up and that the mute check box is not selected.
3. If you have multiple sound devices, choose the one your speakers are hooked up to.

Note: Sonicfire Pro always uses the sound device set in the Control Panel.

--- How can | find out about updates to my Sonicfire Pro program?

If you registered your Sonicfire software, you are automatically notified by email when updates
are released. There are also two areas of Sonicfire Pro where you can check for library
updates, which includes notices about application updates, when available. We recommend
running this update periodically, so you can preview the latest music and have access to the
latest tutorials and documentation. Then if any application updates are available, a notice is
displayed indicating how to download and install the update.


http://www.info.apple.com/support/downloads.html

To check for library updates immediately, connect to the internet then select the following menu option:

Windows. Help > Check for updates...
Mac OS X: Sonicfire Pro > Check for Update...
Mac OS 9: Apple Menu > Check for Update...

If an update is available, it islisted. Click the Update button to install.

Scheduling the Check for Updates

A second update option is built into Sonicfire Pro which will remind you to periodically check for
updates. Y ou have the option to connect to the internet before the update check executes.

To schedule a check for library and documentation updates, select the following menu option:

Windows:. View > Options > I nter net
Mac OS X: Sonicfire Pro > Preferences > Internet
Mac OS 9: Edit > Preferences > I nter net

Click the check box for Show an update reminder. Then select either Weekly or Monthly from the
Show reminder: drop down box.

You can also check http://www.smartsound.com for the latest information, helpful hints, FAQ's,
and updates (if necessary).

--- SFP3 doesn't recognize my SmartSound library.

SFP3 includes an autodetect feature for installation of a SmartSound library, so theinstallation is as
simple as putting the CD into your computer. However, some CD drives (particularly DVD-RW drives)
have drivers that may not allow our autodetect function to work properly. If you place a new SmartSound
CD into your drive and the installation screen does not appear, you can add the CD manually:

Windows users. Select View > Options> Libraries
Mac OS X users: Select Sonicfire Pro > Preferences> Libraries
Mac OS 9 users: Select Edit > Preferences> Libraries

Currently installed SmartSound libraries are displayed. Click the Add... button.
If necessary, locate the CD's Library Enabler files, and choose 44k or 22k.
Click Add Library.

The license agreement appears. If you agree with the license agreement, click Accept.

Thelibrary fileisinstalled. Y ou can then copy the sound files to your hard disk, as explained
above. If you would like the files to be copied to your hard drive, click Copy Now.

6. Click Doneto exit the Options/Preferences window.

agrw®DdPE

Check out the Adding the Music Y ou Need chapter for more details.



http://www.smartsound.com/

--- My movie doesn't display properly.

SFP3 uses QuickTime and Media Player technology to display moviefiles. If your moviefile can play in
one of these programs, it should play fine within SFP3 (except for streaming mediafile formats). If your
movieis not playing properly, please check the following:

1. Compatibility: Isyour file format compatible? Click here to read the section of the manual that deals
with video file formats.

2. Windows users. Do you have the latest version of DirectX installed? DirectX is afree download from
Microsoft which enhances avariety of multimedia functions in the Windows operating system. Y ou can
download DirectX from the Microsoft web site at http://www.microsoft.com/windows/directx/.

--- Preview controls are not working / | can't preview music from the
Assistant/Maestro.

SFP3 relies on Apple's QuickTime software to display movie files and preview music throughout the
application. QuickTime must be installed in Recommended mode (not Minimal mode, which isthe
default). Uninstall QuickTime (if installed incorrectly), then reinstall QuickTime in recommended mode
to correct the problem.

QuickTime version 5.01 or higher is necessary for SFP3. QuickTime version 6.x is required to preview
music in severa areas of SFP3.

--- | can't download a music clip from the internet.

If you are using a Firewall to protect your computer, this may prohibit proper downloading of our
downloadable music files. If you have a problem during download, disable your Firewall and try
your download again.

--- SFP3 doesn't recognize sound files copied to my hard drive.

Sonicfire Pro keeps a database of all libraries and sound files you own. This library database is rebuilt
each time you make changes to the libraries you own, or when you copy or remove sound files from your
hard drive. If you copy sound files outside of SFP3, you need to tell the program to rebuild the database
before the sound files are recognized. Execute the rebuild command by selecting the menu option:

Windows users: Select Help > Rebuild SmartSound Database
Mac OS X users. Select Sonicfire Pro > Rebuild Library...
Mac OS 9 users. Select Apple menu > Rebuild Library...


http://www.microsoft.com/windows/directx/

Technical Support

If you have a problem or question not addressed elsewhere in the manual, visit
http://www.smartsound.com. The latest information, helpful hints, FAQ's, and updates (if

necessary) are available there.

If you cannot find an answer to your question or problem at the web site, you can contact the
SmartSound Technical Support department at support@smartsound.com. If you have
registered your Sonicfire Pro software, you can also call the Technical Support department at
(818) 718-9993. The department is open Monday-Friday, 8am-5pm Pacific time.



http://www.smartsound.com/
mailto:support@smartsound.com

Appendix A - Video Settings & Compressors

The Movie Settings dialog box alows you to choose various settings when exporting movies.

The Options button in the Export dialog box allows you to set options that affect how your fileis
exported. The dialog box that appears depends on the export format that you choose. For example, if you
export your movieto a QuickTime file format, the Movie Settings dialog box appears allowing you to set
video, sound, and Internet streaming options. Each dialog box allows you to set options relevant to the
chosen file format.

The following sections describe the Video section of the M ovie Settings dialog box options. These
options apply to many export formats.

Movie Settings

[+ Video
[ Settings___ Carmnpression : Yideao
Quality : Medium
- Key frrame rate: 24
[ Filter...
[ Size...

Allow Transcoding

[+ Sound

[ settings... Format : Uncompreszed

Sample rate; 22.05 kHz
Sample size: 16
Channels: 1

[+ Prepare for Internet Streaming

Fast Start w Settings...

|Cam:e|| | oK I

Video Settings

The Settings button accesses the Compression Settings dialog box. The Compression Settings dialog
box allows you to choose a compressor, set the quality level, and set motion options for your video as
described below.



Compression Settings

—Compressor

Yideo . 4

Color
—Quality

| | | I‘h!l!-".' 1 | I

Leaszt L Mediurn High Best
—Mhotion

Frames per second: EE

[+ Key frame every frames

[] Limit data rate to K/Second

[ Cancel ] | OK ll

Compressor

The compressor drop-down list allows you to choose a video compressor. Which compressor
you choose depends on how you plan to use the movie. For a description of compressors, see
Compressors.

The color drop-down list allows you to choose a color scheme. The choices available depend
on the compressor that you have chosen.

Image Quality

The Quality slider allows you to adjust the image quality. The higher the quality, the lower the
amount of compression and the larger your exported file will be.

Motion

The Frames per second drop-down list allows you to select a common frame rate. You can
also enter a frame rate in the Frames per second box. If you choose a frame rate that is lower
than the movie's current frame rate, compression causes frames to be deleted. If you choose a
frame rate that is higher than the movie's current frame rate, existing frames are duplicated.

The Key frame check box allows you to choose to use key frames. The Key from box allows
you to specify how often you want key frames to occur. The key frame contains all of the
information for an image. Subsequent frames contain the information that changed. If you do



not have enough key frames, the quality of your movie will be low. More key frames produces a
higher quality movie that is larger in size and has a higher data rate. How often you set key
frames to occur depends on how your movie will be played, and how much of the movie varies
from frame to frame. If the movie you're exporting will be played from a CD-ROM or over the
Internet, you can specify fewer key frames.

The Data rate check box allow you to choose a limit for the data rate. To choose a data rate
limit, select the Limit data rate to check box, and enter a limit value in kilobytes per second. You
can set the data rate for only a few compressors, such as Cinepak and H.263. For example, if
you want a movie to play from double-speed CD-ROM drives, you need to limit the data rate to
a maximum of about 250 kilobytes per second.

Video Filter

The Filter button accesses the Choose Video Filter dialog box. The Choose Video Filter
dialog box allows you to select a video filter to apply to your video. The video filter you choose
is applied to every frame of your movie when the movie is exported.

Choose Yideo Filter...

Mone -
Alpha Gain =
Blur

Brighiness and Co...
Color Style

Color Tint
Colorsync

Edge Detection
Emboss

Film Noise -

“Yave.. |Cance||| oK I

To apply a video filter, choose a video filter from the list box, and set the applicable options.
Click Save to name and save your customized filter. Click Load to load your customized filter
or your own filter.



Video Size

The Size button accesses the Export Size Settings dialog box. The Export Size Settings
dialog box allows you to use the current size for your video, or specify a custom size.

Export Size Settings

@ Use current size
i3 Use custom size

|Eance|| | oK I

A compressor allows you to reduce the size of your file and also improves playback speed.
The compressor that you choose specifies how the file is compressed and decompressed, and
is referred to as "codecs".

Choosing a Compressor

Each compressor has strengths and weaknesses. Some are more appropriate for storing
certain file types. Some compressors produce more distortion in the final product. Some
compress slowly and decompress quickly, and others compress and decompress at the same
rate. Some can compress a file to one one-hundredth of its original size, and others decrease
the file size very little.

The following should be considered when you choose a compressor.
« Source material

Quality of compressed file

File size of compressed file

Time it takes to compress and decompress file

Whether you plan to stream the file

Video Compressors included with Sonicfire Pro

The following table lists most video compressors included with Sonicfire Pro and provides
comments regarding each compressor.



| Compressor

| Comments

Animation

Best for computer-generated animations that have broad areas of flat
color. Not good for scenes with lots of color changes. You can use this
compressor for image, animation, or video with an alpha channel.
Lossless at 100%. Poor compression ratio.

BMP

Use for still images. Minimal compression. Not appropriate for video or
movie playback.

Cinepak

Use for video movies that require CD-ROM playback. Very slow
compression, but decompresses fast on low-end processors. Good for
streaming.

Component
Video

Very fast compression and decompression of video. Good
compression ratios. Use for real-time capture of video, especially when
hard disk space is at a premium, or for testing clips. Okay for hard disk
playback. Image quality is poor when compressed enough for
CD-ROM playback.

IDV - NTSC

\Use for digital video cameras manufactured in the U.S. and Japan.

IDV - PAL

|Use for digital video cameras manufactured in Europe.

Graphics

Good for 8-bit graphic files. Usually better than the Animation
compressor for 8-bit. Slower to decompress than the Animation
compressor.

H.261

Originally designed for video conferencing. Very high compression
ratios. Good for low data rates and for streaming live data.

H.263

Very high compression ratios. Works best at window sizes of 352x288,
176x144, or 128x96. (Movie windows will be resized to one of these
sizes.) Good for low data rates. Good for streaming live data.

Intel Indeo Video R3.2

Cross-platform compressor, designed primarily for Windows. Use to
compress video produced using Windows that will be decompressed
on a Macintosh.

Motion JPEG A
Motion JPEG B

Use to decompress files made with certain hardware Motion-JPEG
cards when the card is not available, or to compress in a format that
can be played by certain hardware Motion-JPEG cards.

Use for capture only. Does almost ho compression. Produces very

(sometimes called
Photoshop)

None large files. You can use this for image, animation, or video with an
alpha channel.
Ideal for high-quality compressed still images. Also useful as storage
format for movies, and for QuickTime VR panoramas. Too slow

Photo JPEG ) . i .
decompressing to use for video-based movie playback. No interframe
compression.

Planar RGB

For importing photographs with an alpha channel (to use when you
have an image that you want to composite with video).




Video Filters

The Movie Settings dialog box allows you to choose a video filter when you export a
movie. The following table describes how each filter will affect your movie.

Filter Comments
None Removes any of the other filters.
Alpha Gain Use to manipulate the alpha channel of an image.
Blur Use to blur the image. You can adjust the amount of blur and the

brightness.

Brightness and

Use to adjust the brightness and the contrast.

Contrast
Use to specify source and destination profiles, and the matching
Color Sync ) . - :
option, so that color is as true to the original as possible.
Color Style Use to add solarization and posterization effects.
Color Tint Use to change the image to black and white, or tint it any color,

Edge Detection

Use to find the edges in the image. You can set the width of the edge
and you can colorize the results.

Use to give the image a raised look by doing an offset. You can

Emboss choose the amount of embossing.
Use to add noise to the image to make it look more like movie film.
Film Noise You can set various options, including the Hair Density, Hair Length,

Scratch Density, Scratch Duration, Scratch Width, Dust Density, Dust
Size, and Film Fade.

General Convolution

Use to enter values in a grid to specify a pattern of brightness for the
cells in the image.

HSL Balance

Use to alter the look of the image by setting its hue, saturation, and
lightness.




Lens Flare Use to add a reflection to an image that simulates a lens flare. You can
adjust the size and brightness of the flare.
RGB Balance Use to set red, green, and blue values for the image.
Use to sharpen the image. You can set the degree of sharpening and
Sharpen :
brightness.
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