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Welcome to SMART Ideas® Software

Congratulations on purchasing SMART Ideas software — the most versatile and powerful
concept-mapping software available.

About Concept Maps

A concept map lets you capture and display ideas and their relationships in a clear, graphical
way, with an immediacy that’s just not possible with formal, linear text.

For example, a geology teacher in front of a class might say: “The movement of the earth’s
tectonic plates results in earthquakes and volcanic activity.” To help get her point across, she
could write this sentence on a whiteboard. However, the sentence might have little impact on a
group of restless students.

Instead, she could use SMART Ideas software to create this simple cause-and-effect concept
map:

Movement of
Earth's Tectonic
Plates

/ N

Result Result

Earthgquakes Waltcanoes

The notion of tectonic plate movement is prominently displayed in a large, distinctly colored and
centrally positioned symbol. Two labeled arrows lead the eye to its two major consequences:
earthquakes and volcanoes. Their shared relationship is visually apparent because the
symbols are the same color and size, and the arrows reinforce the cause-and-effect nature of
their relationship with the symbol above.

The effectiveness of this concept map visually reinforces her spoken words, but its
effectiveness goes well beyond that of a simple visual aid. By liberating ideas from the
limitations of syntax, concept maps can deepen students’ understanding and provoke genuine
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interest. With SMART Ideas software, it's up to you: You can make your concept maps simple
and austere to show the basic connections between ideas or you can make them as elaborate
and eye-catching as you like.

About This Guide

In SMART Ideas software, we use the term “diagram” for concept map. Throughout this guide,
we’ll refer to the concept maps you create with SMART Ideas software as diagrams.

First, you'll learn how to create and edit simple diagrams with SMART Ideas software. Then
you'll go beyond the basics to learn about the many advanced features, like importing clip art
and other graphics, adding hyperlinks, and creating diagrams with multiple levels.

Features

Get the most from SMART Ideas software by taking a moment to review the following list of
features.

Export into Microsoft® Word (Page 89)

To facilitate information sharing, you can export your diagram as a Microsoft Word document.
Both the concept maps of the Diagram view (exported as a single graphical object) and the
text-based Outline view (exported as fully editable bulleted lists) are exported together in the
single Word document.

Link to URLs and Files (Page 76)
Enrich your diagram with links to Internet sites and files (including spreadsheets, text
documents and multimedia clips).

File integration not only enhances a diagram with a wealth of supporting material, but puts a
superb single-source file management tool at your fingertips. All the information you need from
multiple sources will be in a single location, just a mouse-click from view.

Rapidly Create a Connected Diagram (Page 7)
Create large, fully connected and formatted diagrams in a flash with the Quick Connect feature.
Pre-select your diagram layout and then create a concept map that branches just as you want.

Word Processing Capability (Page 67)
With SMART Ideas software, you have full text-editing capabilities, including a search-and-
replace tool and a spell checker.
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Integrated Notes (Page 38)
You can easily add a note to a symbol to expand on an idea, add extra information or reference
a source. The note text then appears whenever you float your mouse over the Note icon.

Multilevel Diagrams (Page 54)

Create diagrams with real depth. Select a symbol, click a button to open a sub-level, and then
create another symbol, a related diagram, a link to the Web or write a few lines of illustrative
text. You can then continue to create more sub-levels or return to the symbol on the first level.

Web Publishing (Page 90)

You don’t need any special Web publishing software or programming skills to create diagrams
that you publish online. Just use the Export Diagram View to Web and Export Outline View
to Web (Text) commands to create Web-ready versions of your diagrams. You can then post
each diagram on a Web server so anyone can view them with a browser.

Outline and Diagram Views (Page 55)

The Outline view is the text-based counterpart of the Diagram view (the graphical concept-map
view). As you modify the diagram, the changes are instantly reflected in the outline. While the
Outline view is the textual counterpart of the diagram, you can also create, edit and arrange
your ideas just as easily as you can in Diagram view.

This feature is especially handy if you want to develop your diagram into a written document,
because the Outline view makes organizing, rearranging and writing a document easy. By
automatically generating an outline for you, SMART Ideas software helps you to move from
rough ideas to a finished document.

Customize Your Symbols and Connectors (Page 34)

SMART lIdeas software offers a large palette of symbol shapes and colors. You can also create
your own symbols, making them any shape or color you like. In addition, you can import any
graphic to use as a symbol, or you can choose from the extensive clip art gallery, which is
organized by subject to make finding the right image easy.

Interactive Cliplets (Page 51)

Cliplets are a new, animated form of clip art that you can insert into the workspace and interact
with to accomplish many teaching objectives. The cliplets provided with SMART Ideas software
will help you teach geometry, clock reading and basic arithmetic principles.

The cliplets include timers, a pair of dice, teaching clocks, actual clocks and a fully functioning
calculator. The dice, for example, can be used just like regular dice. Instead of rolling the dice,
however, you just click on the image of the dice, and the number of dots changes in a random

SMART Ideas User’s Guide 3



way. Similarly, you can drag the arms of the protractor cliplet to measure an angle or press the
buttons in the calculator cliplet to solve a math problem.

SMART Board™ Interactive Whiteboard Integration (Page 94)

If you use SMART lIdeas software on a SMART Board interactive whiteboard, you can write
your ideas on the screen with a Pen Tray stylus, and use the software’s built-in handwriting
recognition feature to convert your handwritten idea into a typed symbol. You can then connect
symbols with a stylus and the software converts the hand-drawn link into a straight or curved
connector. Use your finger to select and manipulate symbols, and navigate to sub-levels and
links.

Templates (Page 91)

SMART Ideas software comes with a variety of templates to help you create diagrams for
language arts and science, as well as a lesson plan template. You can also create your own
templates for diagram formats that you use frequently.
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Creating a Diagram

The SMART Ideas workspace is designed for quick, easy and flexible diagram creation. A
diagram is made up of two components: symbols and connectors.

Symbols

In SMART Ideas software a symbol is a graphical object, such as a circle, a square or a
picture, that encloses a text message. This message can be just a few words or a phrase.
However, the more concise the message, the better.

Text
hMessage

You can make your symbols more distinctive and meaningful by using different colors and
shapes. For example, if you create a diagram showing the titles of Shakespeare’s major plays
categorized by genre, you could represent comedies as transparent circles, tragedies as dark
squares and history plays as shaded triangles. This would allow your students to easily identify
the genre of each play at a glance.

Histaries

Comedies

Henry [¥,
Part J~and 2

Richard
Il

Macheth m
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To enhance a symbol even further, you can integrate an image. While SMART Ideas software
comes with a handy clip art collection, you can use any collection of graphics or clip art as your
image source.

For example, the image of Shakespeare in the previous diagram adds an interesting historical
context — and a point of departure for teaching. You could inform the class that this image is
based on a portrait that appears on the cover of the first-folio edition of Shakespeare’s
collected plays, printed in 1623, not long after his death. You could then talk about the
significance of this publication, and even add an Internet link to a site that’s devoted to an
electronic version of the first folio edition. Just by adding one image, you’ve transformed your
diagram into an effective learning resource.

Clearly, you can make a symbol as simple or as elaborate as you like. In this section, we'll
focus on how to create diagrams using simple symbols. In a later section, you'll learn how to
create diagrams using much more elaborate symbols.

Creating Symbols

After you start SMART lIdeas software, click the Open button and a new, untitled workspace
appears, ready for your input.

Now type a few words. Your text appears inside a text box.

A good idea|

Press the ENTER key on your keyboard when you finish typing. The text now appears inside a

circle.
A good
idea

You've just created a symbol. Now type another text message. Press the ENTER key again
and your second message appears inside another circle. If you continue to type and press the
ENTER key, you'll find you’ve created a diagram of overlapping, disconnected symbols that
you can arrange and connect later.
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What we did an
aur surmmet
vacations

Studied

Rapidly Creating a Connected Diagram

If you prefer, you can rapidly create a diagram of arranged and connected symbols using the
Quick Connect feature. This method is ideal for brainstorming sessions. Click the Quick
Connect button, ask your students for their ideas on a topic, and use your keyboard to
immediately capture those ideas in a fully connected, well-organized diagram. With Quick
Connect, any selected symbol in your diagram becomes the primary symbol. When you create
another symbol, it will automatically connect to the primary symbol.

With Quick Connect, your symbols must contain text. Blank symbols cannot be part of a
diagram created with the Quick Connect feature. The shape and color of the symbols you
create is determined by the selected symbol style. For more information about symbol styles,
see page 25.

You can also choose the layout of your diagram — before you begin. Click the Layout drop-
down arrow and select from one of six available patterns before you start creating the diagram.

& |,
Layout

[ Applyto Entire Page
[ Use Right-Anale Connector

& Do A Y I

As you construct your diagram at your keyboard, it will develop on the screen in the layout you
chose. If you're not satisfied with the pattern after the diagram has been created, you can
choose a different pattern.
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Idea 4 Idea & |dea 1

= /NN

Idea 3 ldea 2 Ideas | | Idead | | Idea3 | | Ideaz

Two Possible Layouts for Your Diagram

fi‘ To rapidly create a diagram of connected symbols (Quick Connect)
i 1. Click the Quick Connect button on the toolbar.

Conmnect
2. Click the Layout arrow and select a layout pattern.
Dé; 3. Type a text message and press the ENTER key on your keyboard.

Layout The message appears as a selected symbol with an adjacent text box.

Wihat we did
an aur
summer
vacations

4. Type another message and press the ENTER key.

This message appears as a symbol connected to the first symbol.

Whatwe did
an audr
sUmmer
vacations

8 SMART Ideas User’s Guide



5. Type another message and press ENTER.

This message appears as a symbol connected to the first symbol.

What we did
an aur

summer
vacations

6. Continue to enter text (pressing ENTER to create each symbol) to create a diagram that
develops in your selected layout pattern.

Wihat we did
an our

SuUmmer
vacations

OR

Select any symbol in the diagram to make new symbols branch from it. For example,
select the symbol labeled “Worked” to make it a root symbol for a subsequent tree of
symbols (see the following figure).
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' Sarving
fastfood
Bahysitting

hat we did
an aur
summer
vacations

TIP: Use the TAB key or UP ARROW and DOWN ARROW keys to select a symbol on a
different level of the diagram.

7. Click the Quick Connect button again when you finish the brainstorming session to
deactivate this feature.

8. Torearrange the diagram in a different pattern, select the primary symbol, click the
Layout arrow, and select another pattern.

Linking Symbols with Connectors

To show a relationship between symbols, use a connector. A connector line in a diagram that
links two symbols. A connector can be labeled or unlabeled; thin or thick; solid or dashed;
straight, angled or curved. A connector can also include arrowheads.

\Ieads/ \x“‘x ,’;‘

o

_

Connectors are dynamic components of your SMART Ideas diagram: When you move a
symbol that's connected to another symbol, the connector moves with it. However, if the
relationships between symbols change, you can move the connectors independently of their
associated symbols.
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Along with a full range of standard line-based connectors, SMART Ideas software comes with a
more whimsical set that's designed to stimulate the interest of your students, called Deluxe
Connectors. You'll find all the available connector styles in the Connector Style palette or by
clicking the Connector Style button on the Format toolbar.

——— _Op=
ey %4
-------- ® ¥ 9

¢ @ W <<
o - & F
- ABC =

The connector type that you select remains in effect until you select another style. For example,
if you select the Rubber Duck connector style, all new connectors will include rubber ducks until
you change the style again. For more information on changing connector appearance, turn to
page 35.

To create a new, connected symbol
1. Select an existing symbol.

2. Click the Connector button and drag the connector to the spot where you want the new,
connected symbol to appear.

Sunlight +
Chloraphyll

________ T
<4—Click here

An empty text box appears, connected to the original symbol by a selected connector.
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3. Enter text and then press the ENTER key on your keyboard.

A new symbol appears. This symbol is connected to the original symbol with a

connector.
Sunlight +
chlarophyll

To connect two symbols
1. Select either symbol.

Fried
green
tomatoes

Click here and drag

A connector now links both symbols.

2. Click the Connector button and drag the connector to the second symbol.
Fremature Fried green
frost tomatoes
Labeling Connectors

Connectors graphically depict the link between two ideas. However, you may also want to label
connectors with text to further clarify and explain the relationship between two symbols.

For example, students often have difficulty understanding the complex interrelationships among
the characters in Hamlet. Creating a diagram, such as the one that follows, with labeled
connectors would help a class grasp these sometimes confusing relationships more easily.
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Son san Mephe

rDther,_/

To label a connector

1.

Select the connector.

Click once on the selected connector.

A text box appears.

r ]
[ I

Type the label.

P
[

e Jid o '

Press the ENTER key on your keyboard.

The label appears in the center of the connector.

v
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Editing a Diagram

This section will focus on how to:

e select objects for editing (page 14)

e move objects (page 15)

e rearrange diagrams (page 17)

o align objects (page 19)

e resize objects (page 20)

e delete objects (page 22)

e cut, copy and paste objects (page 23)
e protect objects from editing (page 23)
e undo changes (page 24)

Selecting Symbols and Connectors

To work with a symbol or connector, you must first select it. If you like, you can change several
symbols or connectors simultaneously by selecting them at the same time. To select all objects
in the current workspace, click Select All on the Edit menu.

To select a symbol or connector
1. Move the cursor over the object you want to select.

2. Click once.

If the object is a symbol, a selection rectangle with four icons encloses it. Click these
icons to perform a variety of operations, from resizing the symbol to creating connectors
to opening sub-levels.

Open Sub-level — -5 ~"""""7" """ 1 ——— Collapse

' ASelected
Symbaol

Create a Connector

Icon Functions in a Selection Rectangle
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If the object is a connector, it is enclosed by a blue outline, with blue spheres located at either
end. Click and drag these spheres to move the connector.

To select multiple symbols and/or connectors
Press and hold the mouse button while dragging the pointer to draw a rectangle around the
objects that you want to select.

OR
Use the CTRL or SHIFT key to make multiple selections, as follows:
a. Click the first object to select it.
A selection rectangle encloses the object.
b. HoIId c:own the CTRL key or the SHIFT key and click any other objects you want to
select.

To select all objects

Click Select All on the Edit menu.
OR

Press CTRL + A.

Selection rectangles enclose all objects on the page.

Moving Diagram Objects
It's easy to rearrange your diagram to suit a developing train of thought.

When you select a symbol, only that symbol will move; any connected symbols will remain in
place, and any associated connector will automatically lengthen, contract or rotate as required.
You can also move a connector separately from the symbol that it connects to.

To move an entire diagram of symbols and connectors, first select all the objects, and then
press and hold the mouse button and drag.

If you have any curved connectors in your diagram, not only can you move them — you can
reshape them to accommodate altered symbol configurations.
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TIP You may want to stack symbols by moving them on top of one another. If
you do this, first make sure that the View > Show Sublevels command is
unchecked. If you try to stack symbols while Show Sublevels function is
active, they will be dropped into symbol sub-levels rather than being
stacked on top of one another in the current level. See page 64 for more
information on using the Show Sublevels command.

To move a symbol
1. Click on the symbol.

2. Keep the mouse button depressed, drag the symbol elsewhere, and release.

Freight transport
methods

ectors change to
accommodate moving symbol

\ Fixed Symbols

NOTE: If the symbol is linked to other symbols by connectors, they will rotate and
change length (as required by the move) while the associated symbols remain fixed in
place.

To move multiple symbols and connectors (diagram move)
1. Drag the pointer while holding the mouse button down to draw a rectangle around the
symbols you want to select.

NOTE: When you do this, the connectors are automatically selected.
2. Click any of the selected symbols.

3. Hold down the mouse button and drag the objects to their new position.
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To connect to another symbol
1. Select the connector.

A blue outline with blue spheres at both ends encloses the connector.

2. Click, hold and drag either sphere to another symbol.

Click, hold
and drag

3. Release the mouse button.

To reshape a curved connector
1. Select the curved connector.

2. Click, hold and drag the blue square to change the angle of the connector curve.

Click, hold and drag

3. Release the mouse button when the curve is the desired shape.

Changing Diagram Layout
The Layout feature of SMART Ideas software allows you to instantly arrange individual
diagrams (or all the diagrams on the page) in any of the following six layout patterns.

SMART Ideas User’s Guide
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E R

|

O OOOd

-5

Right Tree Left Tree Bottom Tree
Radial Ring Top Tree

When paired with the Quick Connect feature (page 7), the Layout feature lets you specify the
arrangement of a diagram before you create it. However, you can also use it to change the
layout of a diagram (or a full page of diagrams) after you've created it.

If you like, you can also use the Layout feature to change the connector shapes from straight to
right-angled.

NOTE: If you apply a layout to an entire page, all your diagrams are moved from their current
position to a centrally aligned position on the page.

To change the layout of an existing diagram(s)

1. Select one or more diagrams.

2. Click the Layout arrow.

3. If you want to use right-angle connectors in your diagram, select the Use Right-Angle
Connector check box.

4. Click one of the six layout buttons to select a layout.

SMART Ideas software modifies the layout of all selected diagrams.
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To change the layout of all diagrams on the current page
1. Click the Layout arrow.

2. If you want to use right-angle connectors in your diagram, select the Use Right-Angle
Connector check box.

Make sure the Apply to Entire Page check box is filled.
4. Click one of the six layout button to select a layout.

All diagrams on the current page will be rearranged and lined up on the page along a
central axis.

Aligning Objects

Use the Align command to horizontally or vertically align any number of selected objects. The

relative placement of the majority of the objects determines the axis and location of the
resulting alignment.

To align symbols automatically
1. Select the symbols that you want to align.

Miltan's
FParadise Lost

Epic Poems
in Enalish

Tennyson's
Morte DArthur

Spenser's
Faerie Cueen

Byran's Dion
Juan

2. Select Align from the Format menu.

The symbols align along the predominant axis of the original grouping (in this case, the
horizontal axis).

SMART Ideas User’s Guide

19



Spenser's
Faerie Clueen

Tennyson's
Morte D'Athur

Epic Poems
in Enalish

FParadise Lost

Byran's Don

Resizing Symbols

In addition to creating symbols of different colors and shapes, you also create symbols of

different sizes to graphically demonstrate idea hierarchy. For example, you can tell at a glance

that a symbol represents the central idea if it is larger than the other symbols in the diagram.

This symbal is farger to
amphasize s relative imporance P

~ o
\(’ The Literary Critic: \

— Wihat She Doesiihat
f erte She Knows

/Clnse \‘Knnw .
[ textual I Literarypoetic
\?:alyy Ko language
S -~ -H_‘-‘—___:—
’/Read Knuw K”UW JEm———— —_—
C i ]

[ wide | __ Biography and psychology
| | - o

| range of ¥ L I } Wy
\text/ (IEJiscuss tE}-dﬂ /r rf) Cultural
— — | Histary \\xmilieu )

To resize a symbol
1. Select one or more symbols.

2. Click, hold and drag the Resize icon (in the lower-right corner of the selected symbol) to
enlarge or contract the symbol.

NOTE: To resize multiple, selected symbols at the same time, drag on the Resize icon
that will appear in a single symbol of the group.

3. Release the mouse button.
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Resizing Symbols to Show All Text

You can type a lot of text into a symbol. However, when the symbol is small and can'’t
accommodate all the text you've entered, ellipsis points (...) indicate the text that isn’t shown.
To enlarge the symbol so all text is displayed, just click the Resize icon in the lower-right corner
of the selected symbol. Alternatively, you can resize the symbol manually (see the previous
section).

You can gquickly
resize a symbaol to
display all text by

clicking once on the

Resize icon.
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Q
3
=
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If a symbol is much larger than the text requires, you can also click the Resize icon to shrink
the symbol to neatly fit around the text.

This symbaol is fartoo big for this

Thig symbol is no longer
too big for this amount of
text.

amaount of text.
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TIPS For lengthier text entries, attach a note to the symbol instead. When you
move your mouse pointer over the Note icon, the note appears in an
editable text box. See page 38 for more information.

@_ﬂ\ Note Icon

If you want to display left-justified text inside a symbol that shows all
your text without resizing, consider using one of the four Text symbol
styles available at the end of the Symbol Style palette. (HINT: Use the
forward arrow button at the top of the Symbol Style palette to page
forward to the end of the palette.)

With a Text symbol, all the text you enter will be displayed without any
need for resizing. Unlike other symbol styles, this style allows you to
initiate new paragraphs by pressing the ENTER key on your keyboard.
Also, when you're finished, all your text — no matter how lengthy — will be
displayed. You can move, edit, reformat or link this symbol style just as
you would any other symbol.

N
\&

Four Text symbol
styles located at
end of Symbol
Style palette

Deleting Objects

When you delete a symbol, be aware that this action may have an impact beyond the simple
disappearance of the object. For instance:

e If a symbol has a hyperlink associated with it — for example, if it links to a file or Web site —
that link is lost when you delete the symbol.
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e If a symbol has one or more sub-levels, those sub-levels (and all the objects on them) are
also deleted.

Deleting a connector, however, affects only that connector. The symbols on either side will
remain intact.

To delete an object

1. Select one or more objects.

2. Click the Delete button on the toolbar.

The selected object(s) disappears.

Cutting, Copying and Pasting Objects

Use the Cut, Copy and Paste functions to duplicate or move any object in your current
workspace to another diagram, sub-level or application through the Microsoft® Windows®
Clipboard.

To cut/copy and paste an object

1. Select one or more objects.

2. Click the Cut or Copy button on the toolbar.
OR
Select Cut or Copy from the Edit menu.

NOTE: If you're copying a symbol with an associated sub-level, you’ll be asked if you
want to copy the sub-level in addition to the symbol itself. Click the Yes button to copy
the sub-level.

3. Click the Paste button in the toolbar.
OR
Select Paste from the Edit menu.

The object appears at the cursor insertion point.

Protecting Objects from Editing

You can protect an object or an entire group of objects from subsequent editing with the Make
Background command. This command moves selected objects into the virtual background,
out of reach of the selection tool.

NOTE: To restore all protected objects to the foreground for further revision, select Retrieve
Background from the Tools menu.
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Uncio

To protect an object from editing
1. Select the objects that you want to send to the background.

2. Select Make Background from the Tools menu.

The object or objects that you selected are now part of the background (and are no
longer selectable).

Undoing Changes

If you make a mistake (or simply change your mind), click the Undo button to reverse the
previous command or action that you committed.

You can undo many previous actions by selecting Undo repeatedly. Once you've undone a
previously issued command or object, you can also change your mind again and reinstate the
original object (or edit) by selecting Redo from the Edit menu.

To undo the effect of the last command or action
Click the Undo button in the toolbar.

OR

Select Undo from the Edit menu.

To redo the previous command revoked with Undo
Select Redo from the Edit menu.
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Using Styles

This section tells you about:

e Using styles to format efficiently (page 25)

e Formatting symbols with styles (page 25)

e Formatting connectors with styles (page 27)

e Modifying existing styles and creating new styles (page 30)

¢ Loading styles from other IPR files into the current file (page 32)

Styles: An Overview

Suppose you've spent a few minutes changing the appearance of a symbol (or a connector) to
look exactly the way you want. You’ve changed the fill color of the symbol to just the right
shade of turquoise, added a unique color outline, chosen a distinctive shape, and made it 50%
transparent.

Now you want several other symbols to look exactly the same. You could select those symbols
and apply the same formatting to each one, but that takes time, and it can be difficult to
duplicate subtle shades of color with precision. Also, if you decide to change a small aspect of
the symbols, you must repeat the work for each of them.

Instead, you can save the original formatting as a style, which is just a collection of
characteristics that you can then apply to any symbol. If you change the appearance of a style
directly in the Style palette, those changes are automatically transferred to the symbols (or
connectors) that are based on that style.

SMART Ideas software comes with a number of ready-to-use symbol and connector styles.
You can find them in the Style palette on the left side of the interface. While you may find these
styles are sufficient, you can also use them as starting points for creating your own unique
styles (see Creating New Styles on page 30).

Formatting Symbols with Styles

Use the Style palette to predetermine the shape and color of a symbol before you create it.
After you select a style, every symbol that you subsequently create has the characteristics of
that style, until you select another style. If necessary, you can always change the appearance
of a symbol by using the formatting buttons in the toolbar (or the commands in the Format
menu). However, if you want to use that symbol’s formatting when you create other symbols,
you should create a new in the Style palette (see page 30).
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While you can select any style to predetermine what your symbols will look like, you can also
select a symbol and then select a different style to change the selected symbol in a flash.

O To create a new symbol with a predetermined style

- 1. Click the Symbols button above the Style palette.
Symbalz

2. Click the style that you want to use in the Style palette.

Selected Style ——p»

ool

3. Click in the workspace, type a message, and press ENTER.

OR
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If you prefer to create a symbol without text, drag the selected style onto the workspace.

>
Drag and drop
the style into

" " the workspace

20 C
|

OR
Click again.
OR

Click the Insert button at the bottom of the Style palette.

A symbol appears in the selected style. If you click the Insert button repeatedly, the
symbols appear in a ring pattern. This is the fastest way to create multiple blank
symbols.

To apply a style to change an existing symbol
1. Select a symbol in the workspace.

2. Click the Symbols button above the Style palette.
3. Select a style.

The selected symbol changes to match the selected style.

Formatting Connectors with Styles

You can predetermine the style of the connectors you’ll create in a diagram using the Style
palette, just as you can for symbols. When you select a connector style, it remains in effect until
you select another one.

Alternatively, you can use the connector toolbar buttons that are just above the workspace to
format a connector. However, if you change the connector appearance with the toolbar buttons,
you will only change that single connector. The next connector you create will revert to the
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current connector style. To apply the format of a connector to other connectors, you should
transform the connector into a style by loading it into the Style palette (see page 30).

™~ To create a new connector based on a style
connectar= 1. Click the Connectors button above the Style palette.
2. Select a connector style.
C i~
Symboals Connectors ClipA&rt

(<] |

Selected
Connector Style

060;..“‘
[

3. Select any symbol, and then drag that symbol’'s Connector icon to the spot where you
want the connected symbol to appear.

Click and drag... ...for this result

The resulting connector is identical to the previously selected style.
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NOTE: You can also drag a connector style onto the workspace (or click the Insert
button at the bottom of the Style palette) to create an independent connector for
connecting solitary symbols. To connect two solitary symbols with an independent
connector, just select a connector, drag one blue sphere to the first symbol and then
drag the other blue sphere to the other symbol.

Drag each sphere onto a symbol

To apply a style to an existing connector
1. Select one or more connectors in the workspace.

2. Click the Connectors button above the Style palette. \\
3. Select a style from the Style palette. ALl

-
[
ﬁﬁl@%“"’@"}'g
- ~ o
[N
o 4
s DGDGDGB ac 4’/Selected
= Style
15."‘5_,!:_16-_{_.%1;_4{_
[ 8

The color and shape of the selected connector(s) will change to correspond to the
selected style.
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Modifying Existing Styles and Creating New Styles

While many ready-to-use symbol and connector styles are provided with SMART Ideas
software, it's easy to create your own unique styles. You can alter an existing style in the Style
palette or create a brand new style in the workspace and then import it into the Style palette.

If you modify an existing style in the Style palette, the formatting of all the symbols associated
with that style immediately changes.

Any changed or new styles you add to the Style palette are saved with the document. This
means that you only need to create a new style once because you can load the styles
associated with this document into any other SMART Ideas file, and use them again and again
in other diagrams. See page 31 for more information.

Rather than just changing the Style palette for a single file, you can make the altered Style
palette the new default so it appears whenever you create a new SMART Ideas file. See page
31 for more information on changing the default Style palette.

To customize an existing style in the Style palette
1. Select a style from the Symbols or Connectors sections of the Style palette.
2. Click the Customize button.

3. Select Font, Fill Color, Line Color, Shape or Transparency as required to alter the
characteristics of the selected style. For more information, see Changing Symbol
Appearance on page 34.

Any symbols that you created using the original style will immediately change to reflect
the new characteristics of the changed style.

To create a new style and import it into the Style palette
1. Select a symbol.
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2. Format the symbol to reflect the style that you want to create. For more information, see
Changing Symbol Appearance on page 34.

’

3. Select Add Style to Palette from the Tools menu.
The Add Style to Palette dialog box appears.

4. Enter a name for your newly created style in New Style Name text box. This text will
appear when you float your mouse over the style in the palette.

The new style appears at the end of the Symbol or Connector section of the Style
palette.

[ _H

Symbolz  Connectors ClipArt

|
9 e

New Style

.
<

Modifying the Default Style Palette

When you first open a new SMART lIdeas file, you'll see the default Style palette to the left of
the workspace. You can easily change this default palette so you can continue to use modified
styles or newly created styles on an ongoing basis. By replacing the original default palette,
you’re making those modified styles available not just for the current file but for every new file
you create. You can also easily restore the original default Style palette.
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If you prefer, you can simply load styles from other SMART Ideas (.ipr) files, making them
available in the current file only (see page 32).

To change the default Style palette
1. Modify the styles in the Style palette (page 30) or create new styles in the workspace
and import them into the Style palette (page 30).

2. Select Apply Styles to Default from the Tools menu.
Save the file.
4. Select New from the File menu.
A new file opens with the modified Style palette as the default.

To restore the original default Style palette
Select Restore Default Styles from the Tools menu.

Loading Styles from Other IPR Files into the Current File

After you change the Style palette for one file, you can reuse the styles in that customized
palette in any other SMART Ideas file.

Using the Import Styles command, just select a SMART Ideas file to import. When you do this,
only the styles are imported — not the diagrams that are associated with that file. SMART Ideas
software adds the imported styles at the end of the current Style palette. Those symbols in the

imported palette that have an exact match in the current Style palette are not imported.

NOTE: If you want to use a customized Style palette in all new files, you may prefer to replace
the original default Style palette with the customized palette (page 31).

To load customized styles into the current style palette

1. Select Import Styles from the Tools menu.
The Open dialog box appears.

2. Browse to the SMART Ideas (.ipr) file that contains the styles you want to import.
OR
Enter the name of the .ipr file in the File name field.

3. Click the Open button.

The new (unique) styles (both symbol and connector) appear in the Style palette.
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Deleting Styles

Two arrow buttons at the top of the Style palette allow you to navigate to other pages of styles.
However, if you've added a lot of new styles, or you find that you only use a few of the many
ready-made styles in the style palette, you may want to delete a few styles so as to avoid using
these buttons.

To delete a style

1. Select a style from the Symbols or Connectors section of the Style palette.
2. Click the Customize button at the bottom of the Style palette.

3. Select Delete from the menu.

The style will disappear from the Style palette.
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Customizing Your Diagram

In this section, you'll learn how to make your diagrams more distinctive by:
e customizing the color, line weight, transparency, shape, etc. of a symbol (page 34)

e changing the appearance of connectors by selecting different line weights, colors, shapes
and arrowheads (page 35)

e adding a note to a symbol (page 38)
e importing an image to use as a symbol (page 42)
e using clip art as a symbol (page 44)

e importing your own collections of clip art (page 47)

Changing Symbol Appearance

You can make your symbols as plain and simple, or as colorful and ornate, as you like. It's
easy to change the fill, text or outline color of any symbol, as well as its shape and
transparency. You can even give a symbol a three-dimensional appearance by adding a
shadow behind it.

Plain and Fancy Symbols

TIP To create a symbol style that you can use again and again, select the

symbol and then select Add Style to Palette from the Tools menu. Your
unique symbol will be added to the Style palette for future use. For more
information on creating and using styles, see Formatting Symbols with
Styles on page 25.
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To customize the fill, shape and outline of a symbol using the Formatting toolbar
1.

2.

Select one or more symbols.

To change the fill color, click the Fill Color arrow on the Formatting toolbar, select a

color from the palette, or click the More Colors button to access a larger color selection.

To change the outline color, click the Outline Color arrow on the Formatting toolbar,
select a color from the palette, or click the More Colors button.

To change the shape, select Shape from the Format menu (or right-click and select
Shape), and then select a shape from the list.

NOTE: To change a symbol’s text attributes, see Formatting Text on page 69.

Changing Connector Appearance

You can modify a connector as easily, and in almost as many ways, as a symbol. In previous
sections, we discussed labeling connectors (page 12), linking symbols with connectors (page
10), and using styles to format connectors (page 27). Here, we’'ll focus on changing the
appearance of a connector using the formatting toolbar.

SMART lIdeas software offers a wide range of connector shapes, types, colors, weights and

ends from which to choose. A connector can be straightforward, angled or even amusing (see

connector styles.

Chorus
characters
cammenting an

Angled, no hera's fall

arrowheads

Elements of
tragedy

Audience -

Spslence o Thick, curved Eﬂaeir:fri
Latharsls cannectar - widlth
double-headed -

Arrone

Fall of hero

the Deluxe Connectors on page 10). For example, the following diagram uses three different
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TP To create a connector style that can be used again and again, select the
connector, and then select Add Style to Palette from the Tools menu.
Your unique connector will be imported into the Style palette for future use.
For more information on creating and using styles, see Formatting Symbols
with Styles on page 25.

To customize a connector using the Formatting toolbar
1. Select one or more connectors.

= | 2. To change the connector shape to angled, curved or straight, click the Connector Type
button.

4

To change the connector line thickness, click the Line Thickness button.
To change the connector line color, click the Line Color button.

To change the connector ends to single, double, filled, transparent or no arrowheads,
click the Arrow Style button.

B NI

1
i
4

To use an image-based connector, click the Deluxe Connector button.

To change the color of an image-based connector, click the Fill Color button.

I |4

NOTE: To customize connector labels, see Formatting Text on page 69.

Adding Two-Color Patterns and Gradients to Symbol Fills

Your symbols can have a uniform, single-color fill, a two-color patterned fill or a two-color
gradient fill. The patterned fills are regularly recurring symmetrical objects that create a tiled
appearance, similar to wallpaper. The gradient fills display a progression between two colors
along either a vertical, diagonal or horizontal path.

A Two-Color Pattern A Vertical Gradient Fill
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To add a two-color pattern or gradient to the symbol fill

1. Select a symbol(s).

2. Click the Fill Color arrow on the Formatting toolbar and click the Fill Effects button.

Mo Calor

EREEEENENEN

BOONNNEDO

BOOECNNO

BEO0OO0C00NO

OO000boOnon

More Colors ...
Fill Effectz... <—— Click here
The Fill Effects dialog box appears.
Fill Effects x|
Patterns | Gradients |
Types:
ERRESE o
. . pattern type
. Preview of
|j . Pattern and
EENERE
Colors:
the two colors
for the pattern
ik Cancel
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3. To add a pattern to the symbol fill, click one of the pattern types.
OR
To add a gradient fill, click the Gradients tab and click a gradient type.

4. Click the two color buttons at the bottom of the window to select the two colors that will
make up the pattern or the gradient.

Adding a Note to a Symbol

If you want to add a few lines of explanation, reference a source or just add a few lines of
commentary to a symbol, add a note. When you do this, a Note icon appears on the symbol
(even when it's not selected).

The Foetry
of Dscar
Wiilde

Ravenna

When you hover your mouse over the Note icon, you’ll see the entire contents of the note. And
it's easy to change or add more text to a note: Just move your mouse pointer over the Note
icon and click to access a fully editable text box.

The Ballad
of Reading
Ganl

T

Note Icon

To add a note to a symbol
1. Select the symbol.

2. Click the Note button on the Formatting toolbar.

A text box appears next to the selected symbol.

./ The Ballad "\, |

( ofReading | —

: Ganl

memmeen Q """ | esize
Handle
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3. Type a note.

TIP
If you're writing a long note, you may need to resize the text box for optimal
visibility. Just drag the Resize handle in the bottom right corner of the text
box after you've entered the note text.

4. Click once outside of the text box.

A Note icon appears on the symbol.

The Ballad
of Reading
Gaol

<—— Note Icon

5. Move your mouse pointer over the Note icon to view the note text.

The Ballad

ofReading T
Gaol This long ballad poermn,

published in 1895, was Wilde's
last artistic effort. His poignant
plea for prizon reform was
weritten while he served a
bwro-year term there

To edit a note
1. Click the Note icon.

The note contents appear inside a text box.
2. Add or change the text as you prefer.

3. Click once outside of the text box to commit the text.
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Making a Symbol Transparent

In SMART Ideas software, you can make a filled symbol 25%, 50%, 75% or 90% transparent —
a range of transparency that lets you make a symbol only a little more transparent than other
diagram objects, or so faint it's nearly invisible.

TIPS e Use the degree of transparency to reflect the relative importance of the

ideas or facts your symbols may represent. Or use it to show temporal
relationships, giving older events in a timeline a more faded
appearance than recent events.

e You can make overlapping objects transparent so they don’t obscure
the underlying objects in your diagram.

To make a symbol transparent
1. Select a filled symbol.

2. Select Format > Transparency and select a degree of transparency.
OR
Right-mouse click and select Transparency and a degree of transparency.

The transparency for selected symbol changes accordingly.
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Adding a Shadow to a Symbol

Give your diagram the appearance of depth by adding shadows to your symbols. You can use
the default gray color or select any other color. Note that you must also specify the corner of
the symbol in which you want the shadow placed.

To add a shadow to a symbol
1. Select a symbol.

2. Select Shadow from the Format menu.

3. Click a Shadow Direction button to select the corner that the shadow will occupy.

Mo Shadow
Upper-Left Upper-Right

Corner \AD D‘/Corner
o
_—Y \Lower—Right

Lower-Left
Corner Shadowy Color Corner

The selected symbol appears with a gray shadow in the specified corner (in the example

below, the upper-right corner).

To add a colored shadow to a symbol
1. Select a symbol.

2. Select Shadow from the Format menu.
3. Click the Shadow Color button and select a color.
The selected symbol appears with a colored shadow in the last corner specified.

NOTE: The next time you create a shadow, the default shadow color (gray) is restored.
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Using an Imported Image as a Symbol

You can add visual appeal to any diagram you’re developing by importing a .bmp, .jpg, .jpeg,
.gif, .png, .svg, .ico or .wmf image file and using it as a symbol. You can then connect that
symbol to other symbols in a diagram and customize it just as you would any other symbol.

For example, in the diagram on Hamlet shown on page 13, you could use public-domain
photographs — like the photograph in the symbol below of Richard Burton playing Hamlet — to
represent each character. Such an image makes a much more memorable symbol than simply
enclosing the word “Hamlet” in a shape (although you can integrate that word into the symbol
as well).

Hamlet

TIP

If you intend to use an image symbol on a regular basis, consider importing
the image into the clip art gallery as described on page 47.
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To use an imported image as a symbol
1. Select one or more symbols.

2. Select Image from File from the Insert menu.

An Open dialog box appears.
3. Browse to the image file you want to import into the diagram.

NOTE: You can import BMP, JPG, JPEG, GIF, PNG, SVG, ICO and WMF files.
4. Click the Open button.

TIP Many fine works of art and other educational images (excluding most mid-to

late-20™ century material) are now in the public domain. Thousands of
Internet sites (including national art gallery sites) allow reproductions of their
materials for the purposes of scholarship and teaching.

You can use a screen capture tool (such as the Screen Capture tool in
Notebook™ software) and your Web browser to surf the Internet and capture
images from fine art, literary, historical or scientific sites to integrate into your
diagrams. You'll do more than arouse your students’ interest: They'll be
delighted — and maybe even a little inspired.

To add a text label to the image symbol
1. Double-click the image symbol.

A text box appears.
2. Type the text label.
3. Press the ENTER key on your keyboard.

NOTE: If an ellipsis (...) appears at the end of the partial label, you may need to click
and drag the Resize icon so the entire label appears.
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Alas, poor Yorick! | knew bim,
Haoratio: a fellow...

Alas, pooryorick! | knew him, Horatio:
a fellow
of infinite jest, of most excellent fancy.

rag to make
entire quotation
visible

TIPS vou can make your image symbols as colorful and fancy (or as plain and
simple) as you like:

e Change the “frame” around the image by changing the symbol shape. For
example, you may prefer a diamond rather than an oval frame around the
Hamlet image. Right-click the image symbol and select Shape > Diamond.

e Create a colorful matte effect around your symbol. Right-click the image
symbol and select Fill Color. Now select a color or a fill effect.

¢ If you like, dispense with the frame altogether by selecting a shape that’s
identical to the image shape. For example, with the rectangular Hamlet
image, right-click the symbol and select Shape > Rectangle. The frame
inside the symbol effectively disappears.

Using Clip Art as a Symbol

You can effortlessly add visual appeal and interest to your diagrams using clip art images. Clip
art images are stored in the Style palette, and, just like the styles in that palette, you can insert
these images into the workspace as often as you want.

While you can easily import and use your own image collections, SMART Ideas software
comes with an extensive collection of images that you can easily add to the symbols in your
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diagrams. For example, the following diagram showing the life cycle of the frog was created
entirely from clip art that's available in the gallery.

Cell
beginzs 1o
divide

Multicell {621

d
ays) Tadpole {d weeks)

Begins to
develop
urgs

SourceirLife Cycle of Frogs from
allaboutirogs org.

Tadpole (59
weeks)

Develops lungs

Adult Frog (12-16

Tail
ahzorbed

Tadpole (312
weeks)

Froglet (12

weeks)

When you add a clip art image to a diagram, it becomes a symbol you can treat like any other
symbol. You can surround the image with symbol shapes, resize it, connect it to other symbols,
and add text to it.

To use an image from the clip art gallery as a symbol
1. Click the Clip Art button at the top of the Style palette.
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Swyimbolz  Connectors

Navigate through the

Clipart

selected category
f=All Categories= T #—— Select a category
Click an image to select
the associated clip art.
Double-click to insert the
clip art into the
workspace.
Add your own clip Insert the selected clip art
art category —> Customize » | Insert +———into the workspace
2. Click the arrow above the images to select a category from the list.

NOTE: Click All Categories to see all the available images.
Drag the image you want into the workspace.
OR
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Click the image you want and then click the Insert button at the bottom of the Style
palette.

OR

Click again on the image in the Style palette.

4. To frame the clip art image with a shape, select a symbol from the Style palette.

Importing Images into the Clip Art Gallery

You can integrate your favorite images into your diagrams by importing your own image
collections into the clip art gallery. With SMART Ideas software, you can import any .jpg, .gif,
.png, .bmp, .ico, .wmp or .svg file into the gallery. Keep your images organized and easy to find
by importing them directly into an existing category or create an entirely new category.

You can also import a clip art collection that’s associated with another SMART Ideas file using
the Import Styles command on the Tools menu (see page 32).

To add images to the clip art gallery

1.

Click the Clip Art button at the top of the Style palette.

2. Click the Customize button (at the bottom of the Style palette) and then select Add Clip

Art.
The Open dialog box appears.
Browse to the image file(s) that you want to add to the clip art gallery.

NOTE: You can select multiple files to add using the CRTL key or the SHIFT key on
your keyboard.

OR

Enter the path and file name of a single image file in the File name field.
Click the Open button.

The Select Category dialog box appears.

Select Category x|

Custom Categories:

Paortraits of Authors

Mew Category | O Cancel |
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5. Click the Custom Categories arrow and select a category for the image(s).
OR

Click the New Category button to create a new category for the image(s).
6. Click OK.

The Clip Art Style palette displays the selected image(s).
@
Swimbols Connectors Cligy At

Page: 111 4 | 3 |

|F'|:|rtrait5 of Authors LI

To create a new category (prior to importing images)
1. Click the Clip Art button at the top of the Style palette.

Click the Customize button and then select Create New Category.

2
3. Type a category name in the Custom Category Name text entry box.
4. Click OK.
5. Click the Customize button and then select Add Clip Art.
The Open dialog box appears.
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6. Browse to the image files you want to import.
7. Click OK.
The Select Category dialog box appears.

8. Click the Custom Categories drop-down arrow and select the category name entered
previously (in step 3).

9. Click OK.

To delete an image from the clip art gallery
1. Select an image from the clip art gallery.

2. Select Delete Clip Art from the Customize menu.

To delete a category from the clip art gallery
1. Click the Customize button and then select Delete Category.

The Select Category dialog box appears.
2. Click the Custom Categories drop-down arrow and select the category you want to delete.
3. Click OK.

The category and all its associated images will be deleted from the clip art gallery.

Searching for Clip Art

The clip art gallery provided with SMART Ideas software contains scores of images organized
into such subject categories as social studies, language arts, math and science. To these, you
can import as many of your own images as you like, resulting in a potentially vast collection of
images. A search engine provided in the Clip Art Gallery dialog box (not in the Style palette)
makes it easy to find just the right image. Just enter a keyword to search either the entire
gallery of images or single categories.

NOTE: Any image files you import will be searched by the first part of their filenames (the file
extension isn’'t necessary). For example, if you import a file called Byron.jpg, enter the keyword
“Byron” to find the associated image in the clip art gallery.

To search the clip art gallery by keyword

1. Select Clip Art from the Insert menu.
The Clip Art Gallery dialog opens.

2. Inthe Category list, select a category to search.
OR
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Select All Categories.
Enter a keyword in the Keyword box.
Click the Search button.

Any image with the keyword in its filename is displayed in the Search Results area.

¥- Clip Art Gallery |

~Search Criteria

Category: |F'Drtraits of Authors j

Keywords: Wilde Search |
~Search Results

Clips 8-8 0f 10 4 |

Customize » | Insert |
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Using Interactive Cliplets

Cliplets are an animated form of clip art that you can insert into the workspace and interact with
to accomplish many teaching objectives. The cliplets provided with SMART Ideas software will
help you teach geometry, clock reading, metric/imperial measurements and basic arithmetic
principles.

The cliplets include timers, a pair of dice, teaching clocks, actual working clocks, and a fully
functioning calculator. The dice, for example, can be used just like regular dice. Instead of
rolling the dice, however, you just click on the image of the dice, and the number of dots
changes randomly. Similarly, you can drag the arms of the protractor cliplet to measure an
angle or press the buttons in the calculator cliplet to solve a math problem.

Click anywhere

on the image to
“roll” the dice

Before Click After Click

Inserting Cliplets

Once you insert a cliplet, you can click, drag or otherwise manipulate components of the image
to fulfill the purpose of the cliplet. For example, you can drag the arms of the protractor cliplet to
measure an angle or press the buttons in the calculator cliplet to solve a math problem.

Most cliplets are easier to use if you lock them into place first. Otherwise, you may move the

entire cliplet rather than the functional part of the cliplet, such as the protractor arm. To lock

cliplets in place, click the Tack button in the upper-left corner of the selected cliplet. Also, you -
can access Help for those cliplets with complicated functionality by clicking the Help button in 7
the lower-right corner of the selection rectangle.

Some cliplets, such as the timers and clocks, also feature a Maximize button in the upper-right 0O
corner of the selection rectangle. The Maximize button enlarges the cliplet so that it takes up

the entire screen. You can then use a clock cliplet with a much larger face for teaching time-

telling, or set the timer for in-class tests and then maximize it so it can be viewed more easily

by the entire class.
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i size

R L L L EEE LR LR 2| 4—Click for Help

To insert a cliplet
1. From the Insert menu, select Cliplet.

The Cliplet Gallery dialog box opens.

2. Click the Category scroll-down button and select a category of cliplets.
3. Select a cliplet from the displayed images.
4. Click the Insert button.
The cliplet is inserted in your diagram.
5. Drag the clip to the position that you want.
6. To tack the cliplet in place, click the Tack button in the upper-left corner of the selection

rectangle.

To search for a cliplet
1. From the Insert menu, select Cliplet.
The Cliplet Gallery dialog box opens.
2. Inthe Category list, select All Categories.
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3. Inthe Keywords field, enter a keyword.
4. Click Search.

Any file in the Cliplet folder with the keyword in its file name is displayed in the Search
Results area.

To maximize a time-related cliplet (and then restore it to normal size)
1. Select a time-related cliplet.

2. Click the Maximize button in the upper-right corner of the selection rectangle. |
The cliplet enlarges to take up the entire screen.

3. To return normal size, press the Back button in the upper-left corner of the screen. @
OR

Press any key on the keyboard.
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Getting to Know the Workspace

Workspace Sub-Levels

With SMART Ideas software, diagrams can have the added dimension of depth. Every symbol
in a diagram is a potential gateway to another symbol or a fully connected diagram that’s
located on a deeper level. Use a symbol’'s sub-level to illustrate or expand on the idea that
symbol represents. You can create as many sub-level layers as you want, because any symbol
on a sub-level can have its own sub-level, and so on.

The following figure depicts three symbols and their accompanying sub-levels in cross section:
symbols on the main level (symbols 1 and 2) have associated sub-levels, and one symbol on a
sub-level (symbol 3) has its own sub-level.

CTQ? Main Level
®—é>® Symbol 2

Sub-Level

Symbol 1

Sub-Level = ©

— Symbol 3 Sub-Level

To access a symbol’s sub-level, select the symbol and then click the Sub-level (arrow) icon in
the upper-left corner.

Click here

You'llimmediately see a new workspace, in which you can create another diagram, a
supporting set of exercises, a related image, etc. Click the Back button on the toolbar (or click
the text link in the upper-left corner of the workspace) to return to the original level.

If your diagram has multiple sub-levels, you may want to use the Global view feature described
on page 55. In this view, you can see your main level and all associated sub-levels spread out

54 SMART Ideas User’s Guide



in the form of an interconnected map. The Global view also allows you to instantly access any
level by clicking on its link.

For more information about creating and working with sub-levels, see page 72.

Workspace Views

SMART Ideas software provides three distinct views of your work — Diagram, Outline and
Global view. You can switch between these views using the tabs at the bottom of the
workspace.

Diagram and Outline View
The Diagram view is the view you’ll use most of the time. It's the default view that gives you the
workspace and tools you need for making your diagrams.

However, to view a text-based, linear counterpart to your diagram, access the Outline view.
This view is a ready-made outline that your students can use for organizing a writing project.
They can brainstorm and develop connections between ideas in the Diagram view, and then
toggle to the Outline view when they’re ready to move from rough ideas to a finished document.

The Outline view isn’t just for viewing a text version of your diagram. You can also write
(creating new symbols, connectors and even sub-levels), rearrange and revise ideas, and any
changes you make are immediately reflected in the Diagram view.

Global View

If you frequently use sub-levels to create a complex, interconnected web of diagrams, the
Global view provides a very useful overview of all your work. This view is a two-dimensional
depiction in miniature of every diagram at every level, so you can conveniently see everything
at once and instantly access any diagram with a mouse click. In addition, the link between the
sub-level diagram and its associated upper-level symbol is clearly shown, so it provides a
useful roadmap to your multi-dimensional workspace.

For example, if you created a diagram on the main level, in which each symbol represented a
student in a science research group, you might capture the outline of each student’s project in
a sub-level diagram that’s associated with their name.
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TKaren Teenrge T Jahin Mancy

If you clicked the Sub-level (arrow) icon on the symbol for John, you’d find a sub-level
occupied with a diagram outline of John’s research project:

Secua
b aturity]

Tadpols

Juwenile
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If each of the four name symbols on the main level also have sub-levels, the Global view would
look like this:

Fearge hiain Jdohn

Note that in the Global view, the John sub-level is a reproduction in miniature of the actual
diagram that occupies that sub-level. Click on any of the links to access the Diagram view of
that level.

Any changes that you make in the Diagram view on any level are immediately reflected in the
Global view. For example, if you add a sub-level beneath the Tadpole symbol in the John sub-
level, the Global view changers accordingly:

g e E PSSR

George Main tadpaole

e
L=
-
=
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Maximizing the Workspace

You can enlarge the SMART Ideas workspace by selectively hiding:
e the Standard toolbar

e the Formatting toolbar

e the Style palette

You can enlarge the Style palette to take up the entire workspace, allowing you to focus on
customizing styles to the exclusion of other activities, or you can drag the Style palette sidebar
to selectively enlarge or contract the palette.

#- Untitled - (Main) - SMART Ideas A8 -10] x|
File Edit *iew Insert Format Tools Help

=1 = ()
Standard @ x E E x [9 @ = "@ = ﬁ @ S~ oo % g
Toolbar Hack Save it Copyl Paste [UElEE Undo Link ate Layout coli®y  pen Zoom hlare
Formatting [pial ~fiz =] B 1] A~ & \rE =3 &
Toolbar ~ @ T——m——————————— 4
Q \. ll b ? Click to hide the Style palette i
Symbols  Connectors Clipastt
4 | 4 | Click to fully expand the Style palette
Style

) e

T Drag the sidebar to change the size of the Style
palette
;I_I

K1l |

& Diagram view | =l Outline view| @ Global view|

Customize » | Insert |

l

View Tabs
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To hide either toolbar or the Style palette
Select View > Toolbars and uncheck the toolbar or palette that you want to hide.

The Workspace will enlarge accordingly.

To shrink or expand the Style palette

Click the Expand arrow B| at the upper-right corner of the Style palette to enlarge it.
OR

Click the Contract arrow4 to hide it.
NOTE: Drag the inner sidebar to selectively expand or contract the palette.
To hide/show the Formatting toolbar

Click the Hide Formatting button in the Formatting toolbar to make that toolbar disappear
from view.

Click the Show Formatting button in the Standard toolbar to make the Formatting toolbar

@ | ppr

reappear. More
Using the Toolbars
You can activate many of the most frequently used functions on the two toolbars that are
situated just above the workspace.
The Standard Toolbar
The upper toolbar is the Standard toolbar, which contains conventional file management and
editing tools, as well as diagram creation and viewing tools.
Return to Paste object Undo last Add anoteto  Activate the Quick ~ Zoom in or out of the
previous level Cut o\bject L action a symbol Connect Feature workspace
=] - = \ | = | :
x —51 _ﬂ x [ﬁj @ _J D<§ - ﬁ @ > oo % g
Back Save Cut Copy Paste Delete Undo Lirik Mote Laryout Coa##g(c{ Ps:n Zoom n:10re
Save the Copy oLject Delete object Create a Select a layout Move around the Show
current file hyperiink for a quick workspace Formatting
connect diagram Toolbar
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The Formatting Toolbar

The Formatting toolbar is situated just above the workspace and contains tools for changing
the appearance of symbols and connectors. You can choose to hide or show this toolbar,
depending on whether you need more display space or easy access to formatting tools.

Bold Symbol Formatting Deluxe Connectors
Font Font Color Buttons Connector | Line Thickness
Font Type Size Italics
Type Arrow Style

=h2 = Bl 1] A2 ~-3% - \-3 =5
' N\ /|

Create Mew

_.q'_ﬂ

Promote

Demote

| _ Line COlor  Fiy Cojor | Hide
Text Formatting Buttons and Effects Connector Formatting
Formatting Buttons Toolbar

Outline View Tools
The formatting toolbar is grayed out (inactive) in the Outline view. However, in this view, the
following Outline tool buttons will appear at the end of the Standard toolbar:

Create Mesw Promote Cremote
Use the Outline view tools to:
e create a new main-level symbol
e promote a selected symbol (overriding the previous connection)

e demote a selected symbol (that’s connected to higher-level symbol)

Using the Workspace Grid

Use the grid to precisely align the objects in your diagrams. When you activate the grid, a
series of faint, intersecting vertical and horizontal lines, similar to graph paper, appears. Use
this unobtrusive grid to assist in aligning symbols.

Symbol 1 Symbaol 2 Symbol 3
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You may have noticed that the three preceding symbols are perfectly aligned. When the grid is
on, the built-in “snap-to” functionality makes it easy to arrange objects: SMART Ideas software
automatically nudges the center of every object you move to the center of a grid box.

When the grid is off, the “snap-to” functionality is deactivated, and you again have free-moving
control over object placement.

To activate the grid
Select Grid from the View menu.

Changing the Background Color

The default background color for the Diagram view is plain white, with or without a grid. If you
prefer, you can use almost any color to make the background of your SMART Ideas workspace
colorful and eye-catching.

NOTE: The background color also appears when you print the diagram on a color printer.

TIP

Change the background color frequently so the workspace never becomes
boring for your students.

To change the background color
1. Select View > Background Color and then click on a color in the 40-color palette.

OR
To create a custom color, click More Colors.

The Choose Color dialog box appears.
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Choose Color x|

Click
anywhere
to change
hue and
saturation

Move the
/ slider to
adjust the

Preview area —— Pl brightness
O

2. Click anywhere on the color swatch to change the hue and saturation, and then move
the slider in the color gradient to change the luminescence (brightness).

3. Click OK.

Using the Zoom Feature

Use the Zoom feature to magnify or reduce the size of the workspace, zooming in or out so you
can see a more detailed or general view of your diagrams. SMART Ideas software provides
continuous zoom options between 25% and 300% via a zoom slider on the toolbar. A non-
continuous zoom feature is available in increments that range from 25% to 100% from the View
> Zoom menu.

The Scale to Fit setting adjusts your view automatically so you can see all the objects in the
workspace (at optimal zoom) without scrolling.

The diagram prints at the same perspective as the current zoom level.

NOTE: As long as you save it, SMART Ideas software remembers the magnification you
specified for a file when you next open it, so you can maintain different magnification levels for
different files.

To change the magnification of a workspace
1. Click the Zoom button on the toolbar.

A Zoom slider appears.
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Seale to Fit

—300%

-~ —100%

—25%

2. Drag the slider to the zoom level that you want.
OR

Click the Scale to Fit button to view all the objects in the workspace at an optimal zoom
level.

Moving Around the Workspace

If you click the Pan button, you can drag the workspace in any direction, changing your view
easily and accurately without resorting to the scroll bars.

With the Pan button depressed, you can still click on individual objects to select them, and, if
you click the CTRL or SHIFT key, you can select multiple objects in this way too. Once objects
are selected, click and hold again on the object (or one of several) and drag the cursor to move
them.

To move the workspace with the Pan feature
1. Click the Pan button on the toolbar.
2. Click, hold and drag in any direction on the workspace.

3. Click the Pan button to restore normal click-and-drag selection behavior.
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Viewing Sub-Levels

If you like, you can view small, ghost-like images of any diagrams that are associated with the
sub-level of a symbol. In other words, you can see at a glance which symbols have sub-level
diagrams, as well as the relative complexity of those diagrams.

Research Group

BOfge

The Show Sub-levels function also allows you to drag a selected symbol into any symbol’s
sub-level. For more information on dragging symbols directly into sub-levels, turn to page
74.

To activate the Show Sublevels command
Check Show Sublevels on the View menu.

A small, faint image of the sub-level diagram appears inside each originating symbol.

Viewing (and Using) Sub-Level Watermarks

If you create a lot of sub-levels, you’ll want to use the sub-level watermarks to stay oriented.
You'll notice a watermark of faint blue text links in the top-left corner of each level. This
watermark appears by default and is derived from the originating symbol text for the current
level, as well as the originating symbol text from all other related sub-levels.

Click on the different links in the watermark to return to the original (Main) level or to the other
sub-levels.

4—— Current level

<+—_ %—_ Ciickalinktogoto

Click to go the /V that sub-level
original level
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To reduce workspace clutter, you can easily hide the watermarks.

To hide the sub-level watermarks
Uncheck Show Watermark on the View menu.

Contracting and Expanding Diagram Trees

Concept maps are almost always hierarchical, beginning with broad, general concepts and
then branching out into specific details. This hierarchical organization gives your diagrams a
tree-like appearance. Think of the main idea or topic symbol as the trunk of a tree that
branches into related subsidiary ideas, which can sprout many smaller branches of supporting
details.

Note the tree-like structure of the following diagram. This diagram explores the characteristics
of literary tragedy, starting with the generic elements common to all tragedies and ending with
specific Shakespearean tragedies that illustrate those elements.

Macheth's Claudius
Lear's pride arnbition in Harnlet
in his nobility
ewil
characters

Cause of
Cause of downfall  “auseof
downfall downfall

Ganetil and
Regan in King
Lear

Claudius' kingly
powers hinder
Hamlet

Hamlet's
thoughfulness
and sensitivity

Family
hostilities in
Ramea and
Juliet

Horatio in
Hamlet

Mercutio in
Romeo and

eg.

Romeo and
Juliet's love

Lear's devotion
to family and
followers

Hubris
(excessive

g pride)

Tragic hero's
admirable
traits

e.0.

Audience Juliet
sympathy Chaorus 5.0
created b characters

commenting on
hero's fall

Audience Fall ofhero
experience of

catharsis

_ Foolin
&

Elements of tragedy

A Complex Diagram Tree
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Such an elaborate diagram tends to be visually intimidating and difficult to grasp all at once. For
the sake of clarity, you may want to hide the symbols that reside on the branch ends until you're
ready to discuss them. This way, your students can focus on general concepts first, and then you
can selectively reveal supporting details — but only when you’re ready to discuss them.

SMART Ideas software includes a set of commands and icons that let you expand or collapse
either all trees on the current level or selected branches of a diagram tree, one hierarchical
level at a time.

NOTE: If you save the file with collapsed or expanded trees, the file will re-open in the identical
state.

To shrink a diagram tree by one level
1. Click the symbol from which you want to collapse the tree.
2. Click the Collapse icon.

All the branches that emerged from the selected symbol disappear from view, so only
the selected symbol is displayed.

You'll notice the appearance of a new icon in the symbol’'s selection rectangle. This is
the Expand icon. Click this icon to expand the tree by a single level.

/ Expand Icon

Elements of
Tragedy

To shrink all trees on the current level
Select Collapse All Trees from the View menu.

All diagrams on the current level collapse down to their single, originating symbols.
To expand a tree by one level

Click the Expand icon in the upper-right corner of the symbol at the top of the level you want
to expand.

To expand all tress on the current level
Select Expand All Trees from the View menu.

All diagrams on the current level will expand fully, displaying all branches at once.
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Working with Text

SMART Ideas software has many features for working with text, including the ability to:
e perform full text editing and formatting (page 67 to 69)

e spell check your text (page 69)

o find and replace text (page 70)

Editing Text

It's easy to edit the text labels for symbols and connectors. Simply select the object and then
click once (or right-click the object and select Edit Label).

 [Elerments of | iq—— Text Box
Tragedﬂ

Then just select the text as you would in any other word processing program. When you’re
finished, press the ENTER key on your keyboard. If you want to add a blank line within the
symbol to separate text, press ALT + ENTER on your keyboard.

To insert a blank line (a.k.a. carriage or hard return)

1. Type some text on the SMART Ideas workspace or in a selected symbol’s text box.
NOTE: Do not press the ENTER key on the keyboard.

2. Pressthe ALT + ENTER keys on the keyboard twice.
A blank line (hard return) will appear.

To edit object labels

1. Select a symbol or connector.

2. Click the selected object again and edit the text in the text box that appears.
OR

Right-click on the selected object, select Edit Label, and edit the text in the text box that
appears.

3. Press the ENTER key on your keyboard.
OR

Click once outside the text box.
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TIPS

For lengthier text entries, attach a note to the symbol instead. When you
move your mouse pointer over the Note icon, the note appears in an
editable text box. See page 38 for more information.

@_ﬁi\ Note Icon

If you want to display left-justified text inside a symbol that shows all
your text without resizing, consider using one of the four Text symbol
styles available at the end of the Symbol Style palette. (HINT: Use the
forward arrow button at the top of the Symbol Style palette to page
forward to the end of the palette.)

With a Text symbol, all the text you enter will be displayed without any
need for resizing. Unlike other symbol styles, this style allows you to
initiate new paragraphs by pressing the ENTER key on your keyboard.
Also, when you're finished, all your text — no matter how lengthy — will be
fully displayed. You can move, edit, reformat or link this symbol style just
as you would any other symbol.

. A
\&

Four Text symbol
styles located at
end of Symbol
Style palette
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Formatting Text

The easiest way to change the font, size and weight of text is with the buttons on the
Formatting toolbar.

To change the font type, size and weight of a label

1.
2.

Select the symboil(s) or connector(s) that you want to modify.

To change the font type, click the Font button and select an alternative from the list.
To change the font size, click the Font Size button and select a point size from 8 to 72.
To change the font to bold or italic, click the Bold or Italic button.

NOTE: Because some fonts do not support bold and italic properties, these buttons are
not always available.

To change the font color, click the Font Color button and select a color from the palette
(or click the More Colors button to customize the color).

Checking Your Spelling

When you create a diagram, use the spell check feature to check your symbol and connector
text. This feature alerts you to any words that are repeated or misspelled and offers
suggestions for change.

NOTE: The spell check feature only checks the label text within the current diagram. If your
diagram has sub-levels, you must check each level separately.

To check your spelling

1.

Select Spell Check from the Tools menu.

When a misspelled or repeated word is encountered, the Check Spelling dialog box
appears.

A misspelled or repeated word appears in the Not in dictionary box and a suggestion
for change appears in the Change to box.

If no errors are found, a message appears telling you that the spell check is complete.

2. Accept or reject the results of the spell check as follows:

a. To accept the suggested word, click the Change button.
OR

Select a word from the Suggestions list and click the Change or Change All buttons.

OR
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C.

Type a correction of your own in the Change to field and click the Change or
Change All buttons.

To retain the original word (ignoring the spell check feature’s advice), click the
Ignore button, or click the Ignore All button to retain every occurrence of the
original spelling.

To add the word to the Spell Check dictionary, click the Add button.

When the spell check is complete, the Check Spelling dialog box disappears.

Finding and Replacing Text

When you need to review or change text in either the Diagram view or the Outline view, use the
Find Text and Replace Text commands. Find Text helps you locate occurrences of any text
you specify. Replace Text lets you change a word or phrase throughout the diagram.

NOTE: This feature only works on the current diagram level. It won't locate and replace text
that resides in a sub-level diagram.

To find text
1. Select Find Text from the Edit menu.

The Find dialog box appears.

Find Ed
Find what: I Find Mext
[ match whale word

Close

[ Match case

2. Enter the text that you want to find in the Find what box.

You can type up to 255 characters in this box. The text scrolls horizontally as you type.

3. Tofind only separate words (not characters embedded in other words), select Match
whole word. For example, select this option to find “run” but not “running”.

4. To find only words that have a specific pattern of uppercase and lowercase characters,
select Match case.

5. Click the Find Next button.

SMART Ideas software selects the first occurrence of the text in either a symbol or
connector label.

70
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6.
7.

If the word or phrase isn't found, a No Matches Found message appears.
Click the Find Next button again to find subsequent occurrences of the text.
Click the Close button.

To replace text

1.

Select Replace Text from the Edit menu.

The Replace dialog box appears.

Roploce |
Find what: I Replace Mext
Eeplace with: | Replace Al

[ Match whole waord
[ Match case
[ Prompted

Close

Enter the text that you want to replace in the Find what box.

You can type up to 255 characters in the Find what box. The text scrolls horizontally as
you type.

Enter the replacement text in the Replace with box.

To replace only separate words (not characters embedded in other words), select Match
whole word. For example, select this option to replace “run” but not “running”.

To replace only words that have a specific pattern of uppercase and lowercase
characters, select Match case.

To confirm each change, select Prompted.
Click the Replace Next button.
OR

Click the Replace All button to replace every occurrence of the text in the diagram
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Back

Adding Layers and Links to Diagrams

You can add depth to your diagrams by adding sub-level; you can also extend the reach of
your diagram by adding links to local files and Web sites.

In this section, you'll learn how to:
e create sub-levels in diagrams (page 72)
e navigate within layered diagrams (page 75)

e link any file, program, e-mail address or Web site to a symbol (page 76)

Creating Layered Diagrams

Every symbol in a diagram is a potential gateway to another diagram that you can create on a
sub-level of that symbol. You can use these sub-levels to illustrate or expand on information.
You can also use them to hide information, so you can reveal details or examples when you
want to — or when your class is sufficiently prepared to fully understand them.

It's easy to create a new or open an existing sub-level: Select a symbol and then click the
Open Sub-Level icon (the arrow in the upper-left corner of the symbol). The sub-level then
opens as a new, blank workspace in which you can create a diagram, write a few lines of
illustrative text, insert a picture, etc.

You can continue creating more sub-levels, or click the Back button (located on the left edge of
the Standard toolbar) to return to the previous level. You can create an unlimited number of
sub-level layers to contain related symbols, diagrams, text or graphics.

Any symbol with sub-level content displays the Open Sub-level icon — even when you haven’t
selected the symbol. To open a sub-level, just click this icon.

Click to open a ———Ppp»-
previously created
sub-level

For example, for a lesson on the history of the sonnet, you could create a diagram that shows
the three major types of the sonnet form.

72 SMART Ideas User’s Guide



Fetrarchan

Shakespearean

To keep your diagram simple and clear, relegate the illustrative information —i.e., the properties
of each sonnet type — to each symbol’s sub-level. Then, when your class is ready for more
detailed information, just click the Open Sub-level icon to view it.

For example, if you click the Open Sub-level icon on the “Petrarchan” symbol, the following
diagram appears:

Spenserian

Invented by
Petrarch in
13th century
[taly

Riyming Scheme

OCTAVE: ABBA ABBA

Popularized by
Wityatt in 14th
century England

Sestet: CDECDE
or CDCDCD
or CDCDEE

Perfected by
Surrey in early
16th century

The “Petrarchan” Symbol Sub-Level

Each symbol that cites a poet also has an associated sub-level (indicated by the Sub-level
icon). These sub-levels are occupied with representative sonnets from each poet.
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Back

To create a symbol sub-level
1 Select the symbol.

2 Click the Open Sub-level icon (the green, curved arrow in the top-left corner of the
selection rectangle).

A new, blank workspace will open.
To return to the originating symbol (in previous layer)
Click the Back button in the Standard toolbar.
OR

Click the watermark in the upper-left corner of the workspace (if it's displayed).

Making Originating Symbols Transparent

To view the complexity of underlying diagrams at a glance, activate the Show Sublevels
command. This command displays a miniature, ghostly image of the sub-level diagram
inside the originating symbol.

When Show Sublevels is active, symbols also become functionally transparent. To move a
symbol to the sub-level of another symbol, drag the symbol (or multiple connected symbols)
onto the target symbol and watch the dragged symbol(s) recede and then disappear into the
destination symbol’s sub-level. Open the sub-level (by clicking the Open Sub-level icon) to

view the symbol you just dropped into it.

To view small outlines of a symbol’s sub-level diagrams
Check Show Sublevels on the View menu.
A small, faint image of the sub-level diagram appears inside each originating symbol.
To drop a symbol or diagram into a sub-level
1. Check Show Sublevels on the View menu and select a symbol.
NOTE: You can’t drop a selected symbol onto a sub-level if it's connected to another symbol.

2. Move the symbol or a selected group of symbols over top of another symbol.
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Buildingg Li=t of ey
Security ., Holders

When the moving symbol reaches the middle of the receiving symbol, it gradually
disappears from view as it sinks into the receiving symbol's sub-level. A small, ghost-like
version of the moved symbol appears inside the receiving symbol, and an Open Sub-
level icon appears next in the upper-left corner.

3. Click the Open Sub-level icon to view the symbol you just moved.

4. Click the Back button on the toolbar to return to the original symbol level.

Click here to view—""
the sub-level

Building Security

Q

Back

Navigating through Symbol Layers

Because any symbol can have a sub-level, and any sub-level can have further sub-levels, you may
lose track of where you are in a multi-layer diagram. There are a number of ways to stay oriented:

Click the Back button on the Standard toolbar to return to a higher level, or click a symbol’s
Open Sub-level icon to see the level below.

Click the watermark level links. You'll notice a watermark of faint blue text links on the top-
left corner of each level. Click on the different links in the watermark to return to the original
(Main) level or to the other sub-levels.

4—— Current level

Click to return to

the original level —p.
J <‘\<\ Click to go to that sub-level

Open the Global view (by clicking the Global tab at the bottom of the workspace) to view a
map of all levels and sub-levels, and instantly access them. For a detailed discussion of the
Global view, see page 55.

Select View > Go To > Go Home (CTRL + HOME) to return to the originating symbol level.

SMART Ideas User’s Guide 75



Creating Links to Web Sites, Files or Other Diagram Levels

Enrich your diagram with links to any Web site or file — or just to another level in the current
diagram. A hyperlink lets you quickly access any external sources of information to clarify,
illustrate or expand on an idea that a particular symbol represents.

While you can add as many links to your diagram as you have symbols, you can create only
one link per symbol. After you add a hyperlink to a symbol, a Link icon appears in the lower-left
corner of that symbol. Click the icon to go directly to the associated Web site, file or diagram
level for that link.

Yolcanoes

Link Icon \»@

TIP Web sites are great sources for lesson materials, ideas for class projects and even
news from your local teachers’ association. Organize your favorite Web sites in a
more meaningful way than a simple list of favorite sites; think about using SMART
Ideas software as a single-source file management tool: You can associate your
Web site links with descriptive symbols in one SMART Ideas file, where they’re just
a mouse click from view.

Here’s an example:

Alberta Teachers
Retirement Fund
Board

Alberta Teachers'
Association
Online

Lessan
Material

Ideas for class
projects

Marthwest
Technology
Education
Consorium

Math-Science
Learning
Coaltion

Alberta
Teachers'
Association
Science Council

Green
Teacher
Magazine

Social
Studies
Cnline
Resources

Frovincial
Curriculurm
Materials

You can create a well-organized, connected diagram exclusively made up of Web
site links (like the one above), and even add a link to a favorite file on your hard
drive or network. Either way, each time you click the Link icon, your Web browser
(or Windows Explorer) opens and the associated Web site (or file) appears.
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To link a symbol to a Web site
1. Select a symbol.

The Plays
of Dscar
Wilde

2. Click the Link button on the Standard toolbar. L@k
In

The Insert Hyperlink dialog box appears.
3. Click Web page.

Insert Hyperlink x|

—Of Type:

hitpcitanani 0scariana. net LI

¥ \WWeh page
" File
i Level

Remaove | Ok Cancel

4. Enter the full Web address in the box.
OR

Click the arrow and select a Web address from the list of links previously used. (This list
is empty if this is the first time you’ve created a hyperlink.)

TIP Instead of manually typing a Web address into the Insert Hyperlink dialog
box, it's easier and more accurate to just open your Web browser and
navigate to the Web site you want to link to. Now, copy the address that’s in
the Address box of your browser and paste it into the Insert Hyperlink dialog
box.

5. Click OK.
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The symbol appears with a Link icon in its lower-left corner. To open the Web page that
you just created a link to, click this icon.

The FPlays
of Dscar
Wilde

Click here to
open the link
you just created ———p>

To link a symbol to a file
1. Select a symbol.

The Plays
of Dscar
Wilde

@ 2. Click the Link button on the Standard toolbar.
Link The Insert Hyperlink dialog box appears.
3. Click File.

x|
Of Type:
o2 hle:fD:ﬁhelmpbrtance of Beind B Browse. |
i~ wWeh page —

Insert as:

i* File

 Level f+ Shorcut © Attachrment

Rermove | ] Cancel |

4. Click the Browse button.

The Open dialog box appears.
5. Navigate to the file that you want to link to.
6. Click the Open button.
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The file path and name appear in the box.

NOTE: If the size of your file is a consideration, make sure Shortcut is selected. With
Shortcut selected, the file remains on your hard drive or network, and is opened from
that location. If you select Attachment, the file is actually attached to the SMART Ideas
project file and file size enlarges accordingly.

7. Click OK.

The symbol appears with a Link icon in its lower-left corner. To open the file that you
just created a link to, click this icon.

The FPlays
of Dscar
Wilde

Click here to
open the link \
you just created———W

To link a symbol to another level in the same diagram

1. Select a symbol.

2. Click the Link button on the Standard toolbar.

The Insert Hyperlink dialog box appears.

3. Click Level.

4. Click the arrow and select a level from the list of all levels in the current SMART Ideas

file.

Insert Hyperlink x|

Of Type:

" YWeh page

£ File
' Level

Remove | ] 8 Cancel

Elerments of Elizabeth epic: The Faerie Queen u

5. Click OK.

The symbol appears with a Link icon in its lower-left corner. To open the level you
created a link to, click the icon.
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Link

Removing and Replacing Links

Since you can associate a symbol with only one link, you may need to alter a link so that it
opens a different file or Web page, or you may need to remove the link altogether.

To remove or replace a link
1. Select the symbol with the link that you want to remove or replace.
2. Click the Link button on the Standard toolbar.
The Insert Hyperlink dialog box appears.
3. To delete the link, click the Remove button.
OR

To replace the link, click a new link type (Web page, File, or Level). Then enter a new
Web address, or browse to a new file or diagram level.

4. Click OK.
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Working in Outline View

Normally, you’ll work in the graphically based Diagram view, creating linked diagrams of
colorful symbols. As you work in this view, SMART Ideas software automatically generates a
text-based, hierarchically organized Outline view of the same information. This text-based view
helps you move easily from rough ideas to a finished document.

In the figure below, note how the Diagram and Outline views show the same information in
different ways. Only the text and idea hierarchy appear in the Outline view; none of the
graphical aspects — symbol color and shape — are apparent.

Main ldes

® hain ldea

H — Subtopic

< Sub-subtopic

sub-subtopic

Diagram View Outline View

Understanding Outline View

In the Outline view, diagram hierarchy is conveyed by indentation and accompanying markers
(a hyphen for the first subtopic level and a diamond for the second subtopic level). The result is
a conventional outline of the kind typically created prior to writing any complex document.

If a symbol has an associated sub-level in the Diagram view, it appears in underlined, bold text
in the Outline view. This text is a hyperlink, and, if you click it, an Outline (text-based) of that
sub-level appears.
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— 5Ships
& Freighters <€—— Click to view this symbol’s sub-level
¢ Passenger 5hips
< Tankers

= Train

— Plane

If a labeled connector links a symbol, the text of the connector label appears in italics inside
angle brackets.

® Movement of Earth's Tectonic Plates

V' Connector
— =ZHes0E Yolcanoes Labels

A/
— =Resulft= Earthguakes

TIP
Use the Outline view to demonstrate how:

e an outline makes it easier to organize a writing project
e an outline is as simple as putting a few good ideas into logical order

In the Diagram view, create a few symbols, using connectors to show how
the ideas are related. Then switch to the Outline view to show students the
outline result. Instruct the class to write a short essay by fleshing out each
topic in the outline.

To switch to Outline view
Click the Outline View tab at the bottom of the workspace.

OR
Select Outline View from the View menu.

A linear, text-based view of the diagram appears.
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Using the Outline View to Create Objects

The Outline view isn't just for viewing a text version of your diagram. You can also create
new objects (including symbols, connectors and notes), and edit them as well. As you might
expect, any changes that you make in the Outline view are immediately reflected in the
Diagram view.

When you create a new symbol in the Outline view, it appears indented immediately below
the selected symbol (on the next lower level of the outline hierarchy). If you don’t select a
symbol, the new symbol appears at the top of the diagram hierarchy.

When you create a new connector for a symbol, that symbol automatically links to the
symbol immediately above it.

NOTE: You can create a connector only for an indented (secondary or tertiary) symbol.

To create a new symbol in Outline view
1. Select the symbol that's directly above the point where you want the new symbol to
appear.

® hodes of transport

— Trucks

— Ships

OR
Select the main symbol if you want the symbol to appear at the top of the symbol list.

o=
A=

2. Click the Create New button. =

Several text boxes appear. Create Mew

3. Type a symbol label where you see “Enter the Symbol Text Here”.

@ Modes of transport Newly entered text

= Trucks
| | |78-wheeied |

|En1'er1 the note text here ’

— Ships
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4. Press the ENTER key on your keyboard.

A new line of text appears indented below the originally selected symbol.

® Modes of transport

= Trucks

— Ships

& 18-wheeler €

New Subordinate Symbol

To add a note to a symbol
1. Double-click a symbol.

Text boxes will appear. (In the example below, the symbol is entitled “Tankers”.)

| | Tankers

Enter the note text here
2. Enter text where you see “Enter the note text here”.
3. Press the ENTER key on your keyboard.

NOTE: To view the note, make sure a check mark appears beside Show Notes in the

View menu.

To create a connector
1. Double-click a symbol.

A text box appears to the left of the symbol text box. (In the example below, the symbol

is entitled “Passenger Ships”.)

LEnfer the connector fext here| |F‘assenger Ships

|En+er1 the note text here

Connector Text Box

2. Enter text where you see “Enter the connector text here”.
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In the Diagram view, SMART Ideas software links the selected symbol with the symbol
above it by a connector with this text label.

To edit symbol, connector or Note text
1. Double-click in the line of text you want to change.

The text appears within a blue text box.
2. Revise the text as required.
3. Press the ENTER key on your keyboard.
OR
Click outside of the text box.

Reorganizing the Diagram

You can change the organization of a diagram just as easily in Outline view as you can in
Diagram view. Drag a symbol to move it up or down in the hierarchy. If you drag a selected
symbol onto another symbol that’s on a higher or lower level, the symbol that you moved
appears on the same level as the destination symbol. Alternatively, you can use the Promote
and Demote buttons to change a selected symbol’s hierarchical level.

To alter the hierarchy of a diagram
1. Select a symbol.

2. Click the Promote button to move the symbol up one level.
OR
Click the Demote button to move the symbol down one level.
OR
Drag the symbol over another symbol to place it on the same level as the destination

symbol.

To cut, copy and paste symbols (and associated connectors) in Outline view
1. Select a symbol.
2. Click the Cut or Copy buttons in the Standard toolbar.

OR

Select Cut or Copy from the Edit menu.

3. Click the Paste button.
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OR
Select Paste from the Edit menu.
The pasted symbol appears at the top of the outline. If you like, you can drag it
anywhere in the Outline view.
To delete a symbol (and associated connector)
1. Select a symbol.
x 2. Click the Delete button in the Standard toolbar.
Delete
OR
Select Delete from the Edit or right-mouse menus.
OR
Press the DELETE key on your keyboard.
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File Management

Managing SMART Ideas software project files (IPR files) is very much like managing files in
any other Windows application. For example, you can create a new file, save it for later viewing
and revision, or print it.

In addition to these standard file management capabilities, there are a number of ways to
export your files so that people without SMART Ideas software can see your work. For
example, the Export Diagram View to Web and Export Outline View to Web (Text)
commands let you save the graphically based Diagram view or the text-based Outline view of
your file in HTML format. You can then transfer the file to a Web server so anyone with a Web
browser can access your work.

An Export to Word Document command is also available so you can save your work as a
Microsoft Word (.doc) file. Both the concept maps of the Diagram view (exported as a single
graphical object) and the text-based Outline view (exported as fully editable bulleted lists) are
exported together in the single DOC file.

SMART Ideas software also comes with numerous templates to make your work easier. You
can also create your own custom templates for those diagrams that you find yourself using
often.

Creating a New SMART Ideas File

When you create a new SMART Ideas file, you have the option of using a template or starting
from a blank workspace.

To create a file
1. Select New from the File menu.

The New SMART Ideas Diagram dialog box appears with <Blank Document>
highlighted on the Templates tab.

2. If you prefer to base your new diagram on a template, select one of the templates from
the list.

3. Click the Open button.
An untitled, blank workspace appears.
OR

If you selected a template, the template appears.
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Opening a SMART Ideas File

When you start SMART Ideas software, the New SMART Ideas Diagram dialog box opens.
You can click the Recent Files tab to access a list of all recent files. Alternatively, use the
Open command to open an .ipr file located anywhere on your hard drive or network.

If you're working in SMART Ideas software and want to open a recently used file, click the File
menu. You'll see the last four SMART Ideas software project files that you worked on at the
bottom of the menu. Click any one of those files to instantly load it into the workspace.

To open a file
1. Select Open from the File menu.

The Open dialog box appears.

Under Look in, select a directory.

Browse to the file and select it.

OR

Type the file name in the File name box.
4. Click the Open button.

The selected file opens.

Saving a SMART lIdeas File

You can save your file to your hard drive or a network location, as you would normally.

= To save afile
1. For a previously saved file, select Save from the File menu to save the file in the same

Save format and with the same name, or click the Save button.
OR

Select Save As from the File menu to save the file with a different name or in a different
location.

2. If you're saving the file for the first time, enter a file name in the Save As dialog box and
then click the Save button.
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Exporting Your SMART lIdeas Files to Microsoft Word

If you need to send your SMART Ideas file to someone who doesn’t have SMART Ideas
software, just convert your file to a Microsoft Word file. When you do this, you’re not just
making the information in your diagrams accessible to more people; you're also transforming
the text-based Outline view into a fully editable, working outline that can serve as the basis
for a longer writing project in Word.

The two working views of SMART Ideas software — the graphically based Diagram view and
the text-based Outline view — are both displayed in the Word file. The Diagram view
appears as a single, uneditable graphic at the top of the page, while each text line in the
Outline view appears as a separate, fully editable bulleted point, indented according to the
original symbol’s place in the diagram hierarchy.

A simple, two-level diagram would convert into a Word document as follows:

ldeas for class
projects

Math-Science

Learning Alherta
Coaltion Green Te_au:her Teachers'
Magazine Association ...

e |deas for class projects

e Math-Science Learning Coalition
e Green Teacher Magazine

e Alberta Teachers' Association Science Council

You can edit each bulleted point, adding text to make them the lead sentence of several
connected paragraphs, or use them as separate headings for more extended discussions.
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NOTE: If the diagram has sub-levels, those sub-levels are also converted on individual
pages of the resulting Word file. For example, if eight different sub-levels have been created
from the original, single Main page, the resulting Word file will contain nine pages. Also, the
symbols from which the sub-levels originate will appear as linked text that will take you to the
sub-level when clicked.

To convert a SMART Ideas file to a Word file
Select Export to Word Document from the File menu.

A Publishing Project message appears.

The new Microsoft Word file appears with the same file name as the SMART Ideas file and a
.doc extension.

Exporting Workspace Views to the Web

It's easy to create diagrams that you publish on the Internet or send to people who don’t have
SMART Ideas software installed on their computers. You can save your diagrams in either a
graphical (Diagram view) or text-only form (Outline view) that’s ready for Web publication.

To save your diagrams in graphical form for the Internet, use the Export Diagram View to
Web command. This command saves your current diagram as a high-quality, Web-ready
graphic and retains all hyperlinks in the document after conversion.

To save your diagrams to the Internet in text-only form, use the Export Outline View to Web
(Text) command: This command converts the Outline view of your diagram into HTML format,
ready for online publication.

To export the Diagram view for Web publication
1. Select Export Diagram View to Web from the File menu.
A Saving message appears as your diagram is converted.
2. Wait a few moments.
The converted diagram opens in your Web browser.
To export the Outline view for Web publication
1. Select Export Outline to Web (Text) from the File menu.

NOTE: You can be in Diagram view when you select this command. An HTML file of the
Outline view only will still be created.

2. Wait a few moments.

The converted text-only outline opens in your Web browser.
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Printing a Diagram
You can print the current level of your diagram or the current level plus all associated sub-

levels. If you choose to print a large diagram on one page, SMART Ideas software shrinks the
diagram to fit the page.

To prlnt a SMART ldeas file

From the File menu, select:

e Print Preview to see how your diagram will look on the printed page

e Print Current Level to print only the current level of your diagram

e Print All Levels to print every level of your diagram

The Print dialog box appears.

Specify the printer you want to use in the Name box.

Specify what you want printed in the Print range box.

Specify the number of copies you want printed in the Number of copies box.
Click OK.

o & on

Using Templates in SMART Ideas Software

A template is a document you can use as a pattern to create other documents of the same
type. The idea behind templates is that while you may create many documents, you generally
create only a few types of documents. Templates provide a place to store boilerplate symbols,
notes and connectors, reducing the amount of work necessary to set up new diagrams.

When you start SMART Ideas software, you'll see a long list of templates from which to
choose. There are templates that have been specifically developed for social studies, science,
language arts and lesson planning.

You can also create your own templates for diagram formats that you use frequently.

To create your own template, create a diagram as usual and save it with the .ipt extension
rather than the default .ipr (Ideas project file) extension. Selecting the .ipt extension
automatically converts the SMART Ideas project file into a template.

For example, if you're a language arts teacher, you might want to develop four individual
templates that are devoted to each of the major literary archetypes — tragedy, comedy,
romance and irony — with symbols that capture the generic elements of each archetypal plot.
When you want to show how a particular literary work fits within the framework of a literary
archetype, you can adapt the template using specific examples from that work.
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The following example is a template developed to show recurring elements in the genre of
literary comedy.

Aspects of Literary Comedy

Final Resolution:
Often in form of
marriage

Blocking
characters
integrated

Youthful protagonists -
initially blocked from
achieving desires.Ina

state of powerlessness. Blocking
elements

Blocking characters Social
- usually older restrictions

characters whao

represent status
fuo

Protagonist
Helpers

"Tricky servant'
character - helping
to overcame
blocking elements

Social
harmony
restored

"Deus ex machinea” -
miraculous aid brings
out protagonist
empowerment

To use a template
1. Select Open Template from the File menu.

The New SMART Ideas Diagram dialog box appears with <Blank Document> highlighted
on the Templates tab.

2. Select a template from the list.
Click the Open button.
The template opens.
L— B 4. Customize the diagram.
= Click the Save button.
OR

Select Save or Save As from the File menu.

Save

The Save As dialog box opens.
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6. Give your diagram a name, navigate to a folder and click the Save button. By default,
SMART Ideas software gives the file an .ipr (Ideas project) extension.

To create your own template
1. Create a new diagram.
OR
Open an existing diagram that you want to develop into a template.
2. Select Save As from the File menu.
The Save As dialog box opens.
3. Type a name for the diagram and include an .ipt extension.
4. Click the Save button.
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Using SMART Ideas Software on a
SMART Board Interactive Whiteboard

Working on the SMART Board interactive whiteboard in your classroom is the best way to use
SMART Ideas software. Pick up a pen tray stylus and write in the SMART Ideas workspace.
Then press a button to transform your handwritten annotation into typed text inside a symbol.
This makes it easy to quickly create symbols that contain clear, typed text — without having to
dash over to a keyboard.

ﬂ 44— Click here...
ﬂ ...for this result
N

g

Handwriting Recognition

NOTE: The handwriting Recognition feature is dependent on the SMART Board driver for its
functionality: it only works on an interactive whiteboard with an active SMART Board driver.

The interactive whiteboard (when used with a data projector) also provides an enlarged, bright
image that'’s ideal for presenting diagrams to your class. With the touch-sensitive interactive
whiteboard, you can create and manipulate diagram objects right at the screen. Use your finger
to move symbols, add links, open sub-levels and activate toolbar buttons. Use a pen tray stylus
to create symbols and connectors faster than you can with a keyboard or mouse. Then save
everything that you do at the interactive whiteboard into the current .ipr file.

To summarize, after creating a hand-drawn annotation on the SMART Board interactive
whiteboard with a pen tray stylus, you can:

e fransform it into a symbol with a typewritten label
e preserve it as a graphical symbol (if it's a drawing)

e inject it (as converted typed text) into the next symbol or connector that you touch
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e move it (by itself or with a group of symbols)
e edit object labels in Outline view

e delete it

Creating Symbols with a Pen Tray Stylus

For speed and ease of diagram creation, nothing beats working on a SMART Board interactive
whiteboard. Keep your keyboard and mouse out of the way: Use the Pen Tray stylus to create
symbols (as described below), and then use your finger to change their appearance by
activating the buttons and menus of SMART Ideas software right at the screen.

You can convert your handwriting into conventional typewritten symbols or use itas is — a
handwritten graphical symbol.

NOTE: If your computer isn’t connected to an interactive whiteboard, but you are running
SMART Board software, select Pen from the Tools menu, and you can then use your mouse to
create handwritten annotations.

To create a typed symbol with a stylus
1. Pick up a pen tray stylus.
2. Write on the interactive whiteboard.
Three buttons appear to the left of your annotation.

Convert to typed tex
Inject converted text
into next object \ M
touched ﬂ

Preserve drawing J &
as a graphical :

symbol

3. Without replacing the stylus in the pen tray, press the Convert to Typed Text button.

The text appears inside a symbol in the currently selected style.

@

SMART Ideas User’s Guide 95

Al



To create a freehand symbol with a Pen Tray stylus
1. Pick up a stylus and write on the interactive whiteboard.

2. Without replacing the stylus in the pen tray, press the Drawing as Symbol button.

NOTE: You can change the line color of the resulting symbol, resize it and connect it to
other symbols with connectors. You can also change it to typed text at any time by
selecting it and pressing the Convert to Typed Text button.

Connecting Symbols with a Pen Tray Stylus

The easiest and fastest way to connect two symbols is by picking up a pen tray stylus and
drawing a line from one symbol to the other. As long as the lines originate and end inside a
symbol, SMART Ideas software will instantly transform that roughly drawn line into a smoothly
rendered line in the current connector style, even copying the curvature of the line you drew.

For example, pick up a stylus and draw a rough line that starts inside one symbol and ends

inside another.
]

If the last connector style chosen was the “rubber duck” connector (from the selection of Deluxe
Connectors”), SMART lIdeas software replaces your rough line with a row of rubber ducks as
soon as you lift the stylus from the screen.

L] L]

To create and label a connector with a pen tray stylus
1. Pick up a stylus.

2. Draw a rough line from one symbol to another.

wehicle
emissions

The line is converted into a straight line terminating in an arrowhead (unless you
previously chose another connector style).
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vehicle
emissions

NOTE: If you prefer to draw a curved line, SMART Ideas software duplicates the curve
you've drawn.

vehicle
Emissions

3. Write some connector label text anywhere in the workspace.

s Al

-

4. Press the Inject into Object button. ﬂ
5. With the stylus, touch the connector that you want to label.

The connector displays the text label you just wrote.

vehicle
T plu
emissions

To create a quickly connected (and labeled) diagram with a pen tray stylus
1. Draw a line emerging from any symbol.
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A connected, blank symbol (in the current symbol style) appears at the end of the line.

anidea .

2. Write a label for the blank symbol anywhere in the workspace.

a] A

N

Press the Inject into Object button.
Touch the symbol with your stylus.

The symbol displays the text label that you just wrote.

anidea @

Editing with a Pen Tray Stylus

Use a pen tray stylus to edit the label for any symbol or connector in your diagram. While you
can’t selectively edit the letters or numbers inside a symbol or connector label, you can easily
replace the entire label using the Inject into Object function.

You also don’t need a keyboard to enter or edit text in the Outline view, and you can edit more
selectively than you can in the Diagram view. Just pick up a stylus, position the cursor where
you want to add or edit object text and then write in the text box.

To edit an object label with a pen tray stylus (in the Diagram view)
1. Pick up a stylus and write the replacement text anywhere in the SMART Ideas

workspace.
Without replacing the stylus, press the Inject into Object button.

Press the object (either a symbol or a connector) that contains the text that you want
replaced.

Your handwritten text becomes the new typed text label for the selected object.

98 SMART Ideas User’s Guide



To edit an object label with a pen tray stylus (in Outline view)
1. Pick up a stylus and double-press on a symbol or connector label.

A freehand writing area appears, with three buttons on the left side.

Symbol Label
Text insertion point
Convert to |5|:|r|r|ed
typed text
A : !
Write here!
Insert a space K
Delete highlighted \:
character reehand Writing Area

2. Select the text that you want to change or delete.
OR
Position the cursor at the insertion point where you want to add text.

3. To add new text or change the selected text, write in the freehand writing area.

Text insertion point

¥

Write additional text___|Sonnef]
-
and press the

Convert to Typed ";’A
Text button > 5
x
4. Press the Convert to Typed Text button. ﬂ
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[54>

*S” Added with Pen Tray Stylus

ISonnets

[

NOTES

To write more text than the writing area will accommodate, press the Convert to
Typed Text button to convert (and commit) what you’ve written so far, clearing the
writing area so you can continue writing.

To delete selected text, press the Delete button.

To add a space at the insertion point, press the Space button.
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Customer Support

SMART’s Technical Support team welcomes your call. However, you may first want to
contact your local reseller if you experience any difficulty with SMART Ideas software, as
they may be able to solve the problem without delay.

All SMART products include free telephone, fax and e-mail support.
Telephone: 1.866.518.6791 (toll-free in Canada/U.S) or +1.403.228.5940 (all other countries)
(Available 7 a.m. — 6 p.m. Mountain time from Monday to Friday)
Fax: +1.403.806.1256
E-mail: support@smarttech.com
Web Site: www.smarttech.com/support
The support representative may ask you for the version of the software that’s causing the
problem and the version of your computer’s operating system.

General Inquiries

Main Switchboard: 1.888.42.SMART (toll-free in Canada/U.S.) or +1.403.245.0333
(all other countries)

Fax: +1.403.228.2500
E-mail: info@smarttech.com
Address: SMART Technologies Inc.
Suite 600, 1177 — 11th Avenue SW
Calgary, AB CANADA T2R 1K9
Registration

A User Registration card was included with SMART l|deas software. To help us serve you, fill
in and mail this card to SMART Technologies Inc. or register online at
www.smarttech.com/registration.
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Appendix A: Using SMART Ideas Server
Software

If you’re working with SMART Ideas server software, you'll have the option of sharing your
SMART Ideas file online and collaborating in real time with other users. And, since SMART
Ideas server software works in conjunction with a Web server, your team can be located in the
same office or all over the world. You can not only create and manipulate objects
collaboratively, you can use the Chat feature to write text messages at the same time.

When you're working online, your file is simply known as a project. Although a project is
accessible to other server users, many security features are available to protect sensitive
information. You can specify who is allowed access to your project, and even which symbols
you want other team members to view or edit.

Users can work in the same or different areas (or levels) of a project without interrupting the
work of others. However, if you’re conferencing with other users, you may want the group to
follow along as you navigate to different project areas and sub-levels. SMART Ideas software
has an easy-to-use Follow Me feature that’s ideal for this purpose. Of course, if you prefer to
work on a diagram privately, you can work from your hard drive, and then upload the project to
the server when you're ready to share it.

As changes are made, projects are updated instantly on the SMART Ideas software server, so
changes are immediately visible to all users. But you aren’t restricted to viewing what other
users are doing in real time: You can also view changes to the project that occurred after you
logged off.

With SMART Ideas server software, you can:

e Configure security features (page 103)

e Connect to the server (page 103)

e Open a project (page 104)

o Create a project (page 104)

e Upload and download projects to the server (page 105)

e Restrict access to projects and objects within projects (page 106)
e Share your view with others (page 107)

e Chat with other project users (page 108)
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e Receive e-mail notification of newly joined project members and project changes (page
110)

e Delete a project (page 112)

e Disconnect from the server (page 112)

Server Security Overview

SMART lIdeas server software offers a secure online environment for even the most sensitive
project material. All security is based on your network login name and password. When your
user identification has been established, SMART Ideas server software determines if your level
of access is appropriate for the task you want to perform.

There are four user categories for SMART Ideas server software:

Administrators

Administrators maintain and have full access to all SMART Ideas server software files.
Administrators can create guest accounts and limit which users can be designated as
project owners.

Owners
If you create a project, you are the owner of that project. You can add and delete users,
grant co-owner status to selected users and delete the project from the server.

Users

A user is anyone who is logged on to the SMART Ideas server software. Users can open
only those projects to which they’ve been granted access, but they have both read and write
privileges to these projects. Those users without access will not see that project title listed in
the Project Manager.

Guests

Guests have neither an individual login name nor a password. An administrator must set up a
general guest account for temporary use. Once logged in, guests have the same read and write
privileges as any other user.

Connecting to the Server

To share your diagrams with other users, you must first connect to SMART Ideas server
software.
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To connect to SMART Ideas server software
1. Select Tools > Online > Go Online.

The Connect to Server dialog box appears.

2. Enter the server URL address in Location (URL). If unknown, contact your SMART
Ideas Software Administrator for the correct address.

Enter the same User name and Password that you use to sign on to your network.
4. Click the Connect button.

The Project Manager dialog box appears, with a list of all the SMART Ideas software
that projects you can access on this server.

Opening a Project
The Project Manager displays a list of all those projects that you either own or have permission

to access. If the project you want to open is located on a different server, you'll need to
disconnect from the current server and then connect to the other server.

To open a project

1. Connect to the server (see the previous procedure).
OR
If you're already connected the server, select Tools > Online > Open Project.
The Project Manager dialog box appears.

2. Select a project from the project list.

3. Click the Open button.

Creating a Project

When you're connected to SMART Ideas server software, you can create a project on the
server or by uploading an existing SMART Ideas file from your hard drive.

To create a project
1. Open the Project Manager, either by connecting to the server (see page 103) or by
selecting Tools > Online > Open Project.

The Project Manager dialog box appears.
2. Click the New button.

A Create New Project dialog appears.
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5.

Enter a name for the new project.
Click OK.

A new, blank SMART Ideas workspace appears. The project name will also appear in
the project list of your Project Manager.

Select the users with whom you want to share the new project (see page 106).

To upload a SMART Ideas diagram as a new project

1.

5.

Select Tools > Online > Upload New Project.

The Open dialog box appears.

Browse to the .ipr file that you want to upload and select it.
Click the Open button.

An Uploading Project message appears. This process may take a few moments.
Another message informs you when the project is available online.

Click the Close button.
The uploaded project appears.

Select the users with whom you want to share the new project (see page 106).

Downloading a Project to Your Hard Drive/Uploading

Back to the Server

After working on a project on a server, you may want to continue developing your ideas from a
local hard drive. Or you may be on the road with your laptop and want to work on a project
while you're away.

It's easy to download a project, work on it as an offline .ipr file and then upload it to the server,
merging the original project with your revision. Any changes you made to the offline file will
appear in the project after the merge.

To download a project to your hard drive

1.

When online, select Save As from the File menu.
The Save As dialog box appears.

Select your hard drive in the Save in box.

Enter a name in the File name box.

Click the Save button.

The newly created .ipr file is now available to use offline.
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To merge a previously downloaded project
Connect to the server and open the project into which you want to merge your SMART
Ideas file (see page 94).

2. Upload the .ipr file to the server (see page 105).
Select Tools > Online > Upload New Project.
The Open dialog box appears.

4. Browse to the project that you want to merge with the current project and select it.
Click the Open button.

Your changes are added to the server-resident project.

Controlling Project Access

If you create a project, you are the project owner, and ,as such, you control access to the
project. When you create a new project in SMART ldeas server software, or at any time in the
life of a project you own, you may want to restrict or expand access to it. You also have the
option of allowing unlimited user access to your project.

To expand access to your project
1. Select Tools > Online > Project Administration.

The Project Administration dialog box opens with a list of all projects on the server.
2. Scroll to the project, select it, and click the Properties button.

NOTE: If you aren’t the owner of the selected project, the Properties button is grayed
out (inactive).

The Project dialog box opens with a list of all available SMART Ideas software server
users.

3. To add a user, click the Users tab, select a user's ID from the list, and click the Add
button.

OR
To add all available users, select Make this project visible to all users.
OR

To add an owner, click the Owners tab, select a user's ID from the list, and click the
Add button.

NOTE: If you make a user a co-owner, that individual can add and remove users from
the Users tab, and delete the project from the server.
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4.

Click OK.

To remove access to your project

1.

o o A~ w

Select Tools > Online > Project Administration.

The Project Administration dialog box opens.

Scroll to the project, select it, and click the Properties button.
The Project dialog box opens.

To remove access for a project owner, select the Owners tab.
Select a user’s ID from the list.

Click the Remove button.

Click OK.

Sharing Your View with Other Project Members

Keep up with your collaboration partners working on online projects by ensuring you’re always
sharing the same view. Use the Follow Me command to keep everyone focused in the same
area of the project.

With this feature activated, the user with mouse control is the temporary project leader, and the
view for all other project members will change to correspond to the leader’s view. If the leader
opens a symbol sub-level, for example, this same sub-level becomes the current view for all
other project members.

To share your view with others

1.
2.
3.

Go online and open the same project as the rest of your group.
Select Tools > Online > Follow Me.
Ensure other group members also select Tools > Online > Follow Me.

Any group member who assumes mouse control determines the current view of the
entire group.
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Chatting with Other Project Members

True collaboration means actively communicating with others while you’re working on a project.
The Chat command lets you collaborate fully: When you're online you can send and receive
messages privately with individual project members or with the entire group.

You can keep the lines of communication open throughout your group session. The Chat dialog
box can stay on top, even when you move to symbol sub-levels.

To chat with all project members
1. Select Tools > Online > Chat.
OR
Select Tools > Online > List Projects and Users.

The Project and User List dialog box appears.

ﬂ Project and User list E3

E-grpsery < Server
Iél <4———Project (Select for
Group Chat)
debrab
michaelc

Chat | Project Chat |[€— Click here

A iE CaRTERERE

2. Select a project listed under the server and click the Project Chat button.

The Chat dialog box appears.
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Record of Chat—»

Messages

Text-Entry Area >

3. Enter your message in the white text-entry area at the bottom of the dialog box.
4. Press the ENTER key on your keyboard to send the text to other project members.

SMART lIdeas server software adds your message to the chat message record at the

top of the dialog.

NOTE: Other project members must have the Chat dialog box open to see your
message. If a member opens the Chat dialog box after you’ve sent a message, they

won'’t see that message.

5. To terminate the chat session, click the Close button in the upper-right corner of the

dialog box.

Project Name

El Online_Publication_Linkschat

Group Discussion Faorurm: -]

karenl: Hello everyone! Are
we ready to hegin?

kathyd: Sure. Let's start with
wour presentation, Karen.
karenl: Please ensure you
have selected the Follow Me
opticn.

To chat one-on-one with another project member
1. Select Tools > Online > List Projects and Users.

The Project and User List dialog box appears.

2. Select a user's name.

SMART Ideas User’s Guide

109



Bl Project and User list

El-grpsery
B Te st_Project

detirab
— Member Name
(Select for One-

on-One Chat)

Click here —® IZhat | B = N = |
AUHIE EERTERREE

3. Click the Chat button.

The selected user receives a message asking if they want to participate in a Chat
session with you.

ﬂ Chat Request Messzage 1 &2

karenl 7833605 wants to talk to you, accept?
i""\r"ES ..... | NI:I |

If the user clicks the Yes button, a Chat dialog box opens at both sites.
Enter your message in the text-entry area.
Press the ENTER key on your keyboard to send the text to the other user.

To terminate the chat session, click the Close button in the upper-right corner of the
dialog.

Receiving Notification of New Visitors and Project
Changes

SMART Ideas server software offers two powerful security and tracking features to help you
keep track of new project visitors, and to changes made to the project while you’re offline.

Click the Notify of New Visitors command to have a message flash in the SMART Ideas
software title bar whenever a new member joins the project. You can then check to see who's
joined by opening the Project and User List dialog box. At this point, you can initiate a chat with
them to get him up to speed on the latest project developments.
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If you're offline for a while, you may want to be notified via e-mail when changes to the project
have been made by other group members. You can even arrange to be e-mailed with news of
exactly which symbols have been changed.

To receive notification of newly joined project members
1. Check Notify of New Visitors on the Tools > Online menu.

When a new member joins the project, the title bar flashes with the following message:

Bl ! Mew visitor 1! select Online - Notify of New Vistors to disable this alarm

2. To see who's joined, select Tools > Online > List Projects and Users.
3. Toinitiate a chat, select the new user's name and click the Chat button.
To receive e-mail notifications of project changes

1. Select Tools > Online > E-Mail Notification.

The E-Mail Notification dialog box appears.

Il E-mail Notification Dialog

E-mail Motification for: kathyd

3.0_Research_Documentation - Online_Publication_Links
1._SMART _Ideas_3.0_Feedback_-_Public
SMART_ldeas_Development_Meetings
Symbol_Based_Authoring ADD-= |
<-REMOWE |
| |
E-mail Address:
|Jackg0rdun@smarttech.com
OKl Cancell

2. Select the project from the list on the left side of the dialog box.

Click the Add button.

The project name appears in the list on the right side of the dialog box.
4. Enter your e-mail address in the E-mail Address box.

Click OK.
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You'll receive an e-mail from SMART Ideas server software whenever project changes
are saved on the server. You'll be informed of which symbols were altered and the exact
time the changes were made.

Deleting a Project
Only a project owner can delete a project, and only during the login process.

1. Select Tools > Online > Go Online.
The Connect to Server dialog box appears.
2. Enter the server address in Location (URL).
OR
Select the server from the list.
Enter the same User name and Password that you use to sign on to the network.
Click the Connect button.
The Project Manager dialog box appears.
5. Select the project you want to delete.
Click the Delete button.
A confirmation box appears.
7. Click Yes.

Disconnecting from the Server

When online, select Tools > Online > Go Offline to disconnect from the server.
SMART Ideas software remains open in stand-alone mode.

To reconnect to the server, select Tools > Online > Go Online. If you reconnect during the
current SMART lIdeas software session, the server remembers your user name and password,
so you only need to click the Connect button in the Connect to Server dialog box.

112 SMART Ideas User’s Guide



Appendix B: License Agreement

Please read this License Agreement (“Agreement”) carefully. This is a legal agreement
between you (the "Licensee") and SMART Technologies Inc. ("SMART") for SMART Ideas
concept-mapping software and accompanying documentation (collectively, the "Software").

This Agreement provides important information concerning the Software, provides Licensee
with a non-exclusive and non-transferable license to install and use the Software and contains
warranty and liability information. By first installing and using the Software, you, on behalf of
Licensee, are accepting the Software and agreeing to become bound by the terms of this
Agreement. By so installing and using, you acknowledge that you have the authority to bind
Licensee to the terms of this Agreement. If you do not have such authority or you, on behalf of
Licensee, do not otherwise agree to be bound by the terms of this Agreement, do not install or
use the Software.

1. Grant of License

Subject to payment of the applicable license fees, SMART grants Licensee a non-exclusive,
non-transferable license to install and use the Software and accompanying documentation as
follows:

(a) Licensee may install and use the Software on that number of desktop computers
recorded on the Sales Order Confirmation that is sent by electronic means to
Licensee on account of (i) original purchase; or (ii) purchase of additional Software
licenses, as the case may be;

(b) Licensee may transfer the Software to another desktop computer provided that it
is removed from the desktop computer from which it is transferred;

(c) if Licensee is an educational institution, its teaching and academic staff may each
make one (1) copy of the Software on their own personal computers for purposes
directly related to their teaching and academic duties at the educational institution;

(d) any copying of the Software is prohibited unless in accordance with Section 1(c) of
this Agreement or unless for back-up or archival purposes in which case one(1)
copy may be made; and

(e) Licensee may copy the documentation, without change, as necessary to fully
utilize the Software, provided the copies contain all the original proprietary notices.

Any attempt by Licensee to install or use the Software on desktop computers in excess of the
number actually purchased and licensed by Licensee is a breach of this Agreement.

2. Restrictions
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All rights not expressly granted are reserved by SMART. Licensee may not:

(a) may not commercially distribute copies of the Software;

(b) may not modify, enhance, adapt, vary or create derivative works based on the
Software;

(c) may not reverse engineer, reverse compile, disassemble, translate, decompile,

disassemble or otherwise attempt to derive source code from (or the underlying
ideas, algorithms, structure or organization of) the Software, for any purpose,
including for the purpose of discovering any aspect of the technology inherent
therein. Licensee may undertake such activities only to the extent that such
activity is expressly and strictly permitted by applicable law notwithstanding the
foregoing limitation, and then only for the purpose of achieving inter-operability of
other independently developed computer programs;

(d) may not rent, lease, sublicense, distribute or supply the Software to any other
party
(e) must comply with all applicable laws regarding the use of the Software; and
() must maintain all trademark and copyright notices on all copies of the Software.
3. Support Services

SMART may provide Licensee with support services (“Support Services”) related to the
Software in its discretion. Use of Support Services, if any, is governed by the SMART policies
and programs described in the user guide, online documentation and/or other SMART-provided
materials as modified by SMART from time to time. Any supplemental software provided to
Licensee as part of Support Services shall be considered part of the Software and is subject to
the terms of this Agreement.

4, Replacement, Modification and Upgrade of the Software

SMART reserves the right to replace, modify or upgrade the Software at any time by offering
Licensee a replacement or modified version of the Software and to charge Licensee for such
replacement, modification or upgrade. Any such replacement or modified Software or upgrade
to the Software, or any component thereof, offered to Licensee by SMART shall be considered
part of the Software and subject to the terms of this Agreement. In the event SMART offers a
replacement or modified version of or upgrade to the Software (a) Licensee’s continued use of
the Software is conditioned on Licensee’s acceptance of such replacement or modified version
of or upgrade to the Software and any accompanying superceding end-user license agreement
and (b) in the case of the replacement or modified Software, Licensee’s use of all prior versions
of the Software is terminated.
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5. Termination

Without prejudice to any other rights, SMART may terminate this Agreement if Licensee fails to
comply with the terms and conditions of this Agreement. In such event, Licensee must
immediately stop using the Software, destroy all copies of the Software and all of its component
parts, and upon request, provide an affidavit certifying Licensee’s compliance with the
foregoing.

6. Copyright

All right, title and copyright in and to the Software any copies thereof are owned by SMART or
its suppliers. All title and intellectual property rights in and to the content which may be
incorporated through use of the Software is the property of the respective content owner and
may be protected by applicable copyright or other intellectual property laws and treaties. This
Agreement grants Licensee no rights to use such content.

7. Export Restrictions

Licensee agrees that it will not export or re-export the Software, or any component thereof, or
any process or service that is the direct product of the Software (the foregoing collectively
referred to as the "Restricted Components") to any country, person or entity subject to
Canadian or U.S. export restrictions. Licensee specifically agrees not to export or re-export
any of the Restricted Components (i) to any country to which Canada or the US has
embargoed or restricted the export of goods or services or to any national of such country,
wherever located, who intends to transmit or transport the Restricted Components back to such
country (ii) to any person or entity who Licensee knows or has reason to know will utilize the
Restricted Components in the design, development or production of nuclear, chemical or
biological weapons, or (iii) to any person or entity who has been prohibited from participating in
Canadian or US export transactions by any official body of the Canadian or US government.
Licensee warrants and represents that no official of the Canadian or US government has
suspended, revoked or denied its export privileges.

8. US Government Restricted Rights

All components of the Software provided to the U.S. government pursuant to solicitations
issued on or after December 1, 1995 is provided with the commercial rights and restrictions
described elsewhere herein. All components of the Software provided to the U.S. government
pursuant to solicitations issued prior to December 1, 1995 is provided with Restricted Rights as
provided for in FAR, 48 CFR 52.227-14 (June 1987) or DFAR's, 48 CFR 252.227-7013
(October 1988), as applicable.

9. NO WARRANTY

ANY USE OF THE SOFTWARE IS AT LICENSEE’'S OWN RISK. TO THE MAXIMUM
EXTENT PERMITTED BY APPLICABLE LAW, SMART AND ITS SUPPLIERS DISCLAIM ALL
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WARRANTIES AND CONDITIONS, EITHER EXPRESSED OR IMPLIED, INCLUDING, BUT
NOT LIMITED TO, IMPLIED WARRANTIES OF MERCHANTABILITY, FITNESS FOR A
PARTICULAR PURPOSE, TITLE AND NONINFRINGEMENT WITH REGARD TO THE
SOFTARE, AND THE PROVISION OF OR FAILURE TO PROVIDE SUPPORT SERVICES.
THIS LIMITED WARRANTY GIVES LICENSEE SPECIFIC LEGAL RIGHTS. LICENSEE MAY
HAVE OTHERS, WHICH VARY FROM JURISDICTION TO JURISDICTION.

10. NO LIABILITY FOR CONSEQUENTIAL DAMAGES

TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, IN NO EVENT SHALL
SMART OR ITS SUPPLIERS OR LICENSORS BE LIABLE FOR ANY SPECIAL, INCIDENTAL,
INDIRECT, CONSEQUENTIAL OR PUNITIVE DAMAGES WHATSOEVER (INCLUDING,
WITHOUT LIMITATION, DAMAGES FOR ANY INJURY TO ANY PERSON OR PROPERTY,
DAMAGES FOR LOSS OF BUSINESS PROFITS, BUSINESS INTERRUPTION, LOSS OF
BUSINESS INFORMATION, LOSS OF PRIVACY, DAMAGES FOR FAILURE TO MEET ANY
DUTY INCLUDING THE DUTIES OF GOOD FAITH OR OF REASONABLE CARE, FOR
NEGLIGENCE OR ANY OTHER PECUNIARY LOSS) ARISING OUT OF THE USE OF OR
INABILITY TO USE THE SOFTWARE OR THE PROVISION OF OR FAILURE TO PROVIDE
SUPPORT SERVICES, WHETHER BASED ON CONTRACT, TORT, NEGLIGENCE, STRICT
LIABILITY OR OTHERWISE, EVEN IF SMART OR ANY SUPPLIER OR LICENSOR OF
SMART HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. BECAUSE
SOME JURISDICTIONS DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY,
THE ABOVE LIMITATION MAY NOT APPLY TO LICENSEE.

11. LIMITATION OF LIABILITY

IN ANY CASE, SMART'S ENTIRE LIABILITY AND LICENSEE’'S EXCLUSIVE REMEDY
UNDER THIS AGREEMENT SHALL NOT EXCEED TEN DOLLARS (CAD $10.00).

12. SMART'S Suppliers and Licensors

Any release, disclaimer or limitation of SMART’s liability or damages pursuant to this
Agreement shall be construed, in addition to SMART's benefit, also to the benefit of SMART's
suppliers, licensors, employees and contractors, and without limiting any other defenses that
such suppliers, licensors, employees and contractors may have, Licensee agrees to release
such parties from liability or damages in accordance with such release, disclaimer or limitation
of liability or damages to the same extent that such provisions apply to SMART.

13. Confidentiality

Licensee acknowledges that the Software embodies confidential information of SMART and/or
its suppliers and licensors. To the extent Licensee has access to any such information,
Licensee agrees to use such information only for the authorized use of the Software. Licensee
further agree not to disclose such confidential information to any other party and to use at least
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the same degree of care to maintain the confidential nature of such information as Licensee
uses to maintain the confidentiality of its own confidential information.

14. Injunctive Relief

Licensee acknowledges that, in the event Licensee breaches any provision of this Agreement,
SMART will not have an adequate remedy in money or damages. SMART shall therefore be
entitled to obtain an injunction against such breach from any court of competent jurisdiction
immediately upon request without posting bond. SMART's right to obtain injunctive relief shall
not limit its right to seek further remedies.

15. Modifications

No modification of this Agreement shall be binding unless it is in writing and is signed by an
authorized representative of the party against whom enforcement of the modification is sought.

16. Governing Law

This Agreement is governed by the laws of the Province of Alberta, Canada. Also to the extent
permitted by applicable law, the parties irrevocably agree that any litigation involving this
Agreement or the Software shall be brought in the provincial courts in the Province of Alberta or
the federal courts of Canada, as the case may be. Licensee agrees that it shall not assert any
claim that it is not subject to the jurisdiction of such courts, that the venue is improper, that the
forum is inconvenient or any similar objection, claim or argument.

17. Entire Agreement

This Agreement constitutes the entire understanding and agreement of the parties and
supercedes any and all prior or contemporaneous representations, understandings and
agreements between the parties with respect of the subject matter of this Agreement. If any
provision of this Agreement is held invalid, the remainder of this Agreement shall continue in
full force and effect.

18. Waiver

The failure by a party to exercise any right hereunder shall not operate as a waiver of such
party's right to exercise such right or any other right in the future.

QUESTIONS

Should you have any questions concerning this Agreement, or if you desire to contact SMART
for any reason, please write:

SMART Technologies Inc. 600, 1177-11th Avenue SW, Calgary, AB Canada T2R 1KO.

SMART Ideas is a registered trademark of SMART Technologies Inc. in Canada and the U.S.
SMART Ideas is a trademark of SMART Technologies Inc. in other jurisdictions.
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Java(tm) Runtime Environment
Version 1.1.6
Binary Code License

This binary code license ("License") contains rights and restrictions associated with use of the
acLicenseeing Java Runtime Environment software and documentation ("Software"). Read the
License carefully before using the Software. By using the Software you agree to the terms and
conditions of this License.

1. License to Distribute. Licensee is granted a royalty-free right to reproduce and distribute the
Software provided that Licensee:

(i) distributes the Software complete and unmodified (except for the specific files identified as
optional in the Software README file), only as part of, and for the sole purpose of running,
Licensee's Java compatible applet or application ("Program”) into which the Software is
incorporated;

(i) does not distribute additional software intended to replace any component(s) of the
Software;

(iii) agrees to incorporate the most current version of the Software that was available 180 days
prior to each production release of the Program;

(iv) does not remove or alter any proprietary legends or notices contained in the Software;

(v) includes the provisions of Sections 2, 3, 5, 6, 8 and 9 in Licensee's license agreement for
the Program; and

(vi) agrees to indemnify, hold harmless, and defend Sun and its licensors from and against any
claims or lawsuits, including attorneys' fees, that arise or result from the use or distribution of
the Program.

2. Java Platform Interface. Licensee may not modify the Java Platform Interface ("JPI",
identified as classes contained within the "java" package or any subpackages of the "java"
package), by creating additional classes within the JPI or otherwise causing the addition to or
modification of the classes in the JPI. In the event that Licensee creates any Java-related API
and distributes such API to others for applet or application development, Licensee must
promptly publish broadly, an accurate specification for such API for free use by all developers
of Java-based software.

3. Restrictions. Software is confidential copyrighted information of Sun and title to all copies is
retained by Sun and/or its licensors. Licensee shall not decompile, disassemble, decrypt,
extract, or otherwise reverse engineer Software. Software may not be leased, assigned, or
sublicensed, in whole or in part, except as specifically authorized in Section 1. Software is not
designed or intended for use in online control of aircraft, air traffic, aircraft navigation or aircraft
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communications; or in the design, construction, operation or maintenance of any nuclear
facility. Licensee warrants that it will not use or redistribute the Software for such purposes.

4. Trademarks and Logos.This License does not authorize Licensee to use any Sun name,
trademark or logo. Licensee acknowledges that Sun owns the Java trademark and all Java-
related trademarks, logos and icons including the Coffee Cup and Duke ("Java Marks") and
agrees to:

(i) comply with the Java Trademark Guidelines at http://java.sun.com/trademarks.htmi;
(i) not do anything harmful to or inconsistent with Sun's rights in the Java Marks; and

(iii) assist Sun in protecting those rights, including assigning to Sun any rights acquired by
Licensee in any Java Mark.

5. Disclaimer of Warranty. Software is provided "AS IS," without a warranty of any kind. ALL
EXPRESS OR IMPLIED REPRESENTATIONS AND WARRANTIES, INCLUDING ANY
IMPLIED WARRANTY OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE
OR NON-INFRINGEMENT, ARE HEREBY EXCLUDED.

6. Limitation of Liability. SUN AND ITS LICENSORS SHALL NOT BE LIABLE FOR ANY
DAMAGES SUFFERED BY LICENSEE OR ANY THIRD PARTY AS A RESULT OF USING OR
DISTRIBUTING SOFTWARE. IN NO EVENT WILL SUN OR ITS LICENSORS BE LIABLE
FOR ANY LOST REVENUE, PROFIT OR DATA, OR FOR DIRECT, INDIRECT, SPECIAL,
CONSEQUENTIAL, INCIDENTAL OR PUNITIVE DAMAGES, HOWEVER CAUSED AND
REGARDLESS OF THE THEORY OF LIABILITY, ARISING OUT OF THE USE OF OR
INABILITY TO USE SOFTWARE, EVEN IF SUN HAS BEEN ADVISED OF THE POSSIBILITY
OF SUCH DAMAGES.

7. Termination. This license shall automatically terminate 180 days after production release of
the next version of the Software by Sun. Licensee may terminate this License at any time by
destroying all copies of Software. This License will terminate immediately without notice from
Sun if Licensee fails to comply with any provision of this License. Upon such termination,
Licensee must destroy all copies of Software.

8. Export Regulations. Software, including technical data, is subject to U.S. export control laws,
including the U.S. Export Administration Act and its associated regulations, and may be subject
to export or import regulations in other countries. Licensee agrees to comply strictly with all
such regulations and acknowledges that it has the responsibility to obtain licenses to export, re-
export, or import Software. Software may not be downloaded, or otherwise exported or re-
exported;

(i) into, or to a national or resident of, Cuba, Iraq, Iran, North Korea, Libya, Sudan, Syria or any
country to which the U.S. has embargoed goods; or
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(ii) to anyone on the U.S. Treasury Department's list of Specially Designated Nations or the
U.S. Commerce Department's Table of Denial Orders.

9. Restricted Rights. Use, duplication or disclosure by the United States government is subject
to the restrictions as set forth in the Rights in Technical Data and Computer Software Clauses
in DFARS 252.227-7013(c) (1) (ii) and FAR 52.227-19(c) (2) as applicable.

10. Governing Law. Any action related to this License will be governed by California law and
controlling U.S. federal law. No choice of law rules of any jurisdiction will apply.

11. Severability. If any of the above provisions are held to be in violation of applicable law, void,
or unenforceable in any jurisdiction, then such provisions are herewith waived or amended to
the extent necessary for the License to be otherwise enforceable in such jurisdiction.

However, if in Sun's opinion deletion or amendment of any provisions of the License by
operation of this paragraph unreasonably compromises the rights or increase the liabilities of
Sun or its licensors, Sun reserves the right to terminate the License.
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Accessing
Controlling Projects, 106
Projects, 102
Sub-Level, 54
Adding
Blank Line, 67
Clip Art to Symbols, 44
Cliplets, 51
Fills, 37
Images, 42
Images to Clip Art, 47
Links, 76
Matte Effect to Symbols, 44
Notes in Outline View, 84
Notes to Symbols, 38
Objects in Outline View, 83
Shadows, 41
Styles, 30
Styles to Diagram, 32
Sub-Levels, 72
Symbol to Sub-Level, 74
Administrators, 103
Aligning
Objects, 19
With the Grid, 60

Background

Color, 61

Objects, 23
Blank Line, 67
Brainstorming, 7
Buttons. See Toolbar

Changing
Alignment, 19
Arrow Style, 36
Background Color, 61
Clip Art Gallery, 49
Color, 34, 36
Connections, 17
Connector Appearance, 35
Connector Shape, 36
Connector Style, 29
Default Style, 31
Diagram Layout, 17

Diagram Organization in Outline View, 85

Diagram Trees, 66
Diagrams, 14-24

Fill Properties, 34, 36
Font, 69

Images in Symbols, 44
Items in Outline View, 60
Line, 36

Links, 80

Note, 39

Note Size, 39

Outline, 34

Outline Hierarchy, 85

Server Software Notification, 110

Shadow Color, 41
Shape of Symbols, 34
Size of Text, 69
Styles, 30

Symbol Size, 20
Symbol Style, 27
Text, 67
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Text Color, 69 Deluxe, 11

Text in Outline View, 85 Filling, 36
Toolbars, 58 Formatting With Styles, 27
Undoing Actions, 24 Labeling, 12
Views, 82 Moving, 15
With Stylus, 98 Moving Multiple, 16
Workspace View, 58 New Styles, 30
Zoom, 62 Outline View, 84
Chatting, 108 Reshaping Curved, 17
Checking Spelling, 69 Selecting, 14
Clip Art, 44 Selecting Multiple, 15
Adding to the Gallery, 47 With Stylus, 96
Changing Galleries, 49 Contracting Diagram Trees, 66
Cliplets, 51 Converting
Creating a New Category, 49 Handwriting to Text, 95
Searching, 49 To Word, 90
Cliplets, 51 Copying
Color Objects, 23
Changing Background, 61 Outline View, 85
Changing Connectors, 36 Creating
Fills, 36 Connected Symbols, 11
Symbols, 35 Diagrams, 5-13
Text, 69 Layered Diagrams, 72
Concept Maps, Theory and Practice, 1 New Clip Art Category, 49
Connecting New Diagram, 87
Different Symbols, 17 New Styles, 30
Symbols with Stylus, 96 Objects in Outline View, 83
To Server, 103 Project, 104
Connectors, 10 Quick Diagram, 7
Aligning, 19 Symbol, 6
Arrows, 36 Symbols with Styles, 26
Changing, 17 Symbols with Stylus, 96
Changing Appearance, 35 Template, 91, 93
Changing Shape, 36 With Stylus, 95
Changing Styles, 30 Word Document from the Diagram, 89
Color, 36 Curved Connectors, 17
Creating, 12 Customer Support, 101
Creating in Outline View, 83 Customizing
Cutting, Copying and Pasting, 23 Clip Art Categories, 49
Deleting, 22 ClipArt Gallery, 47
Deleting In Outline View, 86 Connectors, 36
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Diagram, 34-53 Editing, 14—24

Diagrams, 25 Expanding Trees, 66
Symbols, 34 Exporting, 90
Cutting Exporting to Word, 89
Objects, 23 Layers and Links, 72
Outline View, 85 Layout, 17
Linking Levels, 76
D Management, 87
New, 87
Default Styles, 31 New Styles, 30
Defining Opening, 88
Cliplets, 51 Organizing in Outline View, 85
Concept Maps, 1 Printing, 91
Connector, 10 Rearranging, 15
Diagram, 2 Saving, 88
Diagram Trees, 65 Styles, 25
Fills, 36 Trees, 65
Global View, 55 Trees, Collapsing, 66
Notes, 38 Viewing Sub-Levels, 64
Outline View, 81 Views, 55
Projects, 102 Disconnecting, 112
Styles, 25 Downloading, Project, 105
Sub-Level, 54 Duplicating Objects, 23
Symbol, 5 With Styles, 25, 28
Templates, 91
Deleting E
Images from Clip Art Gallery, 49
In QOutline View, 86 Editing
Links, 80 Diagrams, 14-24
Objects, 22 Label Text, 67
Project, 112 Note, 39
Styles, 33 Text in Outline View, 85
Diagram With Stylus, 98
Changing, 34-53 Effects
Changing Styles, 30 Fills, 37
Changing Trees, 66 Matte, 44
Comparing Views, 55 Shadows, 41
Creating, 5-13 Transparent, 40
Creating on Interactive Whiteboard, 95 Examples
Creating with Stylus, 97 Cliplets, 51
Creating with Template, 87 Comedy, 91
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Complex Tree, 65
Diagram with Sub-Levels, 54
Frog Life Cycle, 45
Images in Public Domain, 43
Outline View, 81
Relationships in Hamlet, 12
Science Research Group, 55
Shakespeare, 5
Shakespearean Tragedies, 65
Sonnets, 72
Tragedies, 65
Expanding Diagram Trees, 66
Exporting, 89, 90

Features
Clip Art, 44
Cliplets, 51
Layout, 17
Server Software, 102
Spell Check, 69
Summary, 2
Zoom, 62
File
Creating, 87
Printing, 91
Saving, 88
Filling Symbols, 36
Finding and Replacing Text, 70
Formatting
Connectors, 27
Existing Style, 30
Originating Symbols, 74
Symbols, 25
Text, 69
Toolbar, 60
With Styles, 25
Free Background Objects, 23

Global View, 55

For Navigating, 75
Gradient Fill, 36
Grid, 60
Guests, 103

Handwriting, 94
Hiding Toolbars, 59

Images, 42-53
Adding Cliplets, 51
Adding Text, 43
Adding to Clip Art Gallery, 47
Clip Art, 44
Removing from Clip Art Gallery, 49
Searching Clip Art, 49
Importing
Clip Art, 47
Images as Symbols, 42
Styles, 30, 32
Inserting
Clip Art, 47
Cliplets, 52
Links, 76
Interactive Whiteboard, 94—100

J
Joining, Symbols, 10

K
Keywords for Clip Art, 49
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Labeling
Changing with Stylus, 98
Connector, 13
Text Editing, 67
Layers, 72
Layout, 7
Changing, 17
With Quick Connect, 7
Lesson Material, 76
Finding Images, 43
License Agreement, 113
Lining Up, 19
Linking, 10, 76
Removing, 80
Sub-Levels, 79
Symbols to Each Other, 10
To a File, 78
Loading Styles, 32
Locking Cliplets, 51

Making Diagrams, 5-13
Managing Diagrams, 87
Merging Projects, 106
Moving
Connections, 17
Diagram Objects, 15
Objects, 23
On Workspace, 63

Navigating
Styles, 33
Sub-Levels, 54, 72
Symbol Layers, 75

Watermarks and Sub-Levels, 64

Workspace, 63
New

Connectors, 12
Diagram, 7
Labels, 12
Symbols, 11
Notes, 22, 38, 68
Adding in Outline View, 84

Notification of Visitors and Changes, 110

(0

Objects
Changing, 34-53
Creating, 5-13
Transparency, 40
Online Projects, 102-12
Opening
Diagram, 88
Project, 104
Sub-Levels, 72
Template, 92
Organizing
Diagram in Outline View, 85
Outline View, 82
Outline View, 55, 81
Changing Hierarchy, 85

Changing Labels with Stylus, 99

Creating Objects, 83

Cutting, Copying and Pasting Symbols, 85

Deleting Objects, 86

Editing Objects with a Pen Tray Stylus, 99

Editing Text, 85

Exporting, 90

Tools, 60
Owners, 103

P

Page Layout, 18
Panning on the Screen, 63
Pasting

Objects, 23
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Outline View, 85
Pictures. See Images
Printing, 91
Projects, 87, 102-12

Chatting, 108

Controlling Access, 106

Deleting, 112

Downloading, 105

Notification, 110

Opening, 104

Sharing Views, 107

Uploading, 105
Protecting Objects from Editing, 23

Q

Quick Connect
Creating a Diagram, 7
Layout, 7

R

Rearranging Diagrams, 15, 85
Redo, 24
Removing
Access to Projects, 107
Category from Clip Art Gallery, 49
Images from Clip Art Gallery, 49
In Outline View, 86
Links, 80
Objects, 22
Project, 112
Styles, 33
Replacing Links, 80
Resizing
Notes, 39
Symbols, 20

S

Saving
A Diagram for Web Publication, 90

Diagram, 88
Searching
ClipArt Images, 49
Cliplets, 52
Security, Projects, 103
Selecting
All Objects, 15
Multiple Objects, 15
Symbols and Connectors, 14
Server Software, 102—-12
Chatting, 108
Connecting, 103
Controlling Access, 106
Creating a Project, 104
Deleting, 112
Disconnecting, 112
Downloading, 105
Notification, 110
Opening a Project, 104
Security, 103
Uploading a Project, 105
Uploading to Server, 105
Views, 107
Shadow, 41
Color, 41
Shape
Connectors, 36
Symbols, 35
Size of Symbols, 20
SMART Board Interactive Whiteboard, 94—100
Snap-to Feature, 61
Spell Check, 69
Stacking Symbols, 16
Standard Toolbar, 59
Styles, 25-33
Changing the Default, 31
Connectors, 28
Deleting, 33
Importing, 30, 32
Toolbar, 59
Stylus, Creating a Symbol with, 95
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Sub-Levels, 54
Creating, 74
Linking, 79
Navigating, 74, 75
Transparent Originating Symbols, 74
Viewing Outlines, 63
Watermarks, 64

Symbol
Color, 35
Shape, 35

Symbols
Adding Fills, 37
Adding Text to Images, 43
Adding to Sub-Level, 74
Aligning, 19
Changing Appearance, 34
Changing Styles, 30
Clip Art, 44
Connecting, 12
Connecting with Stylus, 96
Creating, 6
Creating Associated Sub-levels, 74
Creating in Outline View, 83
Creating New Connected, 11
Creating with Stylus, 96
Cutting, Copying and Pasting, 23
Deleting, 22
Deleting In Outline View, 86
Filling, 34, 36
Formatting with Styles, 25
Importing Images, 42
Importing Other Styles, 32
Linking, 76
Linking with Connectors, 10
Moving, 15
Moving Multiple, 16
New Styles, 30
Notes, 38
Notes in Outline View, 84
Outline, 34
Resizing, 20

Resizing to Fit Text, 21
Selecting, 14
Selecting Multiple, 15
Shadow, 41

Stacking, 16

Style List, 26
Sub-Levels, 54
Transparent, 40

Templates, 87, 91
Creating, 93

Text, 67-71
Adding to Image, 43
Changing in a Note, 39

Changing in Outline View, 85

Checking Spelling, 69

Converting Handwriting, 95

Exporting, 90

Finding and Replacing, 70

Formatting, 69

In Connectors, 13
In Notes, 38

In Symbols, 6

Injecting from SMART Board Interactive

Whiteboard, 94
Injecting Labels, 97
Outline View, 81
Resizing Symbols, 21

Toolbar, 59
Hiding, 59
Outline View, 60
Types, 59, 60
Transparent, 40
Originating Symbols, 74
Trees, 65
Two-Color Pattern Fills, 36
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Undoing Changes, 24
Uploading, to Server, 105
Users, 103

\'

Views, 55
Changing, 58, 82
Changing Diagram Trees, 66
Diagram Trees, 66
Exporting, 90
Global, 55
Outline, 81
Panning, 63
Projects, 102
Show Sub-Levels, 74
Sub-Levels, 63

Toolbars, 58
Watermarks, 64
Zoom, 62

Watermarks, 64
Web
Exporting, 90
Links, 77
Word Document, 89
Workspace, 54
Navigating, 63
Writing, 94

Zoom, 62
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Concept-Mapping Software

e Encourage creative thinking in your classroom
e Enhance lessons using interactive concept maps and multimedia
e Engage students with visual learning techniques

Ideas are exciting! Energize your classroom and captivate students with
this creative, visual learning tool from the makers of the SMART Board™
interactive whiteboard.

SMART Ideas concept-mapping software gives students the power to
brainstorm, turn abstract ideas into easily understood visual maps and
organize thoughts and images into roadmaps for learning.

Use colorful shapes, cool connectors and a collection of curriculum-
specific clip art to enhance your lessons and engage students. Create
multilevel concept maps and delve into the details. Then add multimedia
to your maps by making documents, videos and Web sites accessible
with a single mouse click.

Whether the topic is simple or complex, SMART Ideas software helps
you show students what you mean.
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