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Revision History
Date Revised Changes Made

July 13, 2005 The Timeline Setting “Scroll While Playing” is not available in Mojo 
products. For more information, see “Avid Xpress Pro User’s Guide” on 
page 50.

January 17, 2005 Avid Xpress Pro v4.6.1 now ships with the 61.82 (for SP2) NVIDIA 
display driver. See To install the NIVIDA display driver: for more 
information.

November 18, 2004 To calibrate your Avid Mojo’s video with the Video Input Tool, see 
Calibrating for Video Input. This feature was inadvertently left out of 
the Avid Xpress Pro User’s Guide.

October 25, 2004 When you capture DV audio from a DV device that is connected to the 
Mojo, see Monitoring DV Audio while Recording with Mojo and Digi 
002 Connected for more information.

October 19, 2004 Regardless if you have a Quadro4 980 XGL or the Quadro FX 1100 
NVIDIA card, go to the following location to install either the 61.76 
(for SP2) driver or the 53.03 (for SP1) driver. The instructions To 
install the NIVIDA display driver: were misleading, they have been 
corrected.

October 14, 2004 Currently our documentation states that you can create and add custom 
test patterns through the Video Output tool. Avid does not support 
adding custom test patterns.

Avid Xpress® Pro v4.6 ReadMe
for the Windows® XP Operating System 
and for the Macintosh® OS X Operating System
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Important Information

Avid recommends that you read all the information in this ReadMe file thoroughly 
before using any new software version.

This document describes hardware and software requirements and provides any special 
notes that Avid feels are important for you to know. This document also lists known 
problems and limitations.

Unless noted otherwise, the material in this document applies to the Windows XP and 
Mac OS X operating systems. When the text applies to a specific operating system, it is 
marked as follows:

• (Windows) or (Windows only) means the information applies to the Windows XP 
operating system.

• (Macintosh) or (Macintosh only) means the information applies to the Mac OS X 
operating system.
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New for Avid Xpress Pro v4.6
• Support of Windows Service Pack 2 (SP2). Includes a new Nvidia driver.

• Support of Macintosh OS 10.3.5.

• There is a workaround for Ethernet Attached Clients in a Unity environment not 
working correctly with Windows XP Service Pack 2 (SP2) installed on your system. 
See “Avid Unity” on page 25 for the workaround.

• The access violation error while capturing from a Mark In has been fixed.

• The audio and video are now in sync when you use the Audio Punch-in tool. Audio 
meters are now turned on during audio punch-in. 

• (Macintosh only) Bins are now recognized by the application when “Allow file 
names to exceed 27 characters” is selected in a shared project.

• Playing back a consolidated single field title or an imported matte key should not 
display “An_Init_Divide_Zero” exception error.

• (PAL only) The timecode duration in a PAL film project will now reflect the correct 
24 fps project timecode duration.

• (Windows only) The anti-aliasing has been fixed in IMX50 digitized media.

• The Avid Templates folder installs to the Data Location folder by default.

• Playing back a sequence with a 15:1s MXF clip should not get an error.

• (Software only) You should be able to play a sequence in blue dot mode.

• You can now delete Video Input settings as long as it is not the active setting.

• The Capture tool now calculates the available time on the drive correctly.

• MXF is not supported with Avid Workgroup products at this release. 
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New for Avid Xpress Pro v4.5.1

The following table lists new features for this release. Certain features might not be 
implemented or documented at this time. For information about each of these features, 
see the Help.

New Features

Feature Description

24p/25p PAL support Avid supports 24p and 25p PAL resolutions on Mac OS X and 
Windows XP. To capture with 24p, you need an Avid Mojo. You 
cannot perform a digital cut with a 24p project.

ALE import of FCP projects Avid Log Exchange (ALE) now supports importing a Final Cut 
Pro®, Cinema Tools™, or tabbed shot log file. 

Command|8 support The Command|8 can be used as a control surface for your Avid 
editing system. It can also be used as a controller for automation 
gain recording.

Crash Record mode for Digital Cut You can crash record to a device without positioning the device 
beforehand. 

Cut and paste locators in the Locators 
window

You can use the Locators window to copy a single locator or 
multiple locators and then paste them into another clip or 
sequence. 

Delay Audio If the source from which you are capturing has an audio signal 
that is one or more frames ahead of the video, Delay Audio 
allows you to adjust the frames to be in sync. 

Digidesign Pro Tools support Avid supports exporting sequences to Digidesign Pro Tools.

DV 50 Edit You can edit DV 50 material in Avid Xpress Pro. To capture 
DV 50 media, use an Avid Adrenaline system.

DVCPRO support Avid supports the DVCPRO format. 

Effect Aperture (NTSC only) The Effect Aperture setting allows you to control the number of 
horizontal lines of an image that are used to create an effect. 

FilmScribe: frame-based tracking Bins can display a digital file name for each frame in addition to 
key numbers, ink numbers, and other reference numbers. 
Tracking frames with the frame number is useful when you use 
the film scanning process, where each frame is an independent 
file. 
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Filmscribe: Web-based lists The WebLists template allows you to create an .html cut list or 
change list that can be viewed in any standard web browser. The 
lists contain hyperlinks that allow you to jump between lists. You 
can also take advantage of the browser’s support for printing. 

FluidFilm The FluidFilm effect templates appear in the Timewarp category 
of the Effect Palette. The FluidFilm effect templates allow you to 
create a film look from interlaced video sources. 

Import/Export changes You can specify the audio sample rate and sample bit depth when 
you import and export. Transcoding video is also available 
during export.

J-K-L racheting Allows you to slow down or change play direction one speed at a 
time.

Keys tab, Capture Settings dialog box The Keys tab in the Capture Settings dialog box allows you to 
specify a default duration for subclips created during capture and 
to customize the commands mapped to the function keys on your 
keyboard that are used during the capture process. 

Live Capture with 24p Allows for 24p capture to have the same behavior as a video rate, 
depending on what you have chosen in the Set Pulldown Phase 
of Timecode (A, B, X, C, or D) in the Film Settings dialog box. 

MXF support This release supports MXF file format. However, MXF is not 
supported with Avid Workgroup products at this release. The 
Material Exchange Format (MXF) is a format developed by the 
Professional MPEG Forum in association with organizations 
such as SMPTE, the European Broadcasting Union (EBU), and 
the AAF Association. You can also now perform audio and video 
conversion between OMF and MXF formats.

Native Windows Media 9 export This release supports exporting to Native Windows Media 9. 

Play Buffer Size in Samples and Tool 
Buffer Size in Samples 

Avid Xpress Pro software-only version. In the Audio Settings 
window, two sliders allow you to adjust audio clicking or 
glitches during output when using a third-party host audio 
device. 

Send To changes The Send To option allows you to send sequences to Pro Tools, 
Avid DVD by Sonic, and encoding applications through 
customized templates.

New Features (Continued)

Feature Description
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Feature Description
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If You Need Help

If you are having trouble using your Avid system:

1. Retry the action.

2. Check this ReadMe file for the latest information that might have become available 
after the hardcopy documentation was printed.

3. Check the documentation that came with your Avid application or your hardware for 
maintenance- or hardware-related issues.

4. Visit Avid Online Support at www.avid.com/support. Online support is available 24 
hours per day, 7 days per week. Search the Knowledge Base to find answers, to view 
error messages, to access troubleshooting tips, to download updates, and to read or 
join online message-board discussions.

5. For Technical Support, please call 800-800-AVID (800-800-2843).

Tracking Info Menu change Added cascading menus for the Tracking Info Menu to choose 
timecodes more easily. 

Video Lock detection On systems with an Avid Mojo device, the Capture tool indicates 
the kind of signal you have selected to capture, and if the signal 
you want to capture is valid or locked. 

Workgroup support Avid supports the next release of Avid MediaNetwork. 

Yamaha® 01V/96 Avid supports the Yamaha 01V/96 digital mixing console.

New Features (Continued)

Feature Description

http://www.avid.com/support
http://www.avid.com/support
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Hardware and Software Requirements

The following section describes the Avid Xpress Pro hardware and software 
requirements. For the most up-to-date information about hardware and software 
requirements, go to www.avid.com.

Software Installation

(Windows only) Avid Xpress Pro requires you to install Windows Media 9. If you do not 
have Windows Media 9 installed on your system, go to the 
Installers/WindowsMediaInstall folder on the Avid Xpress Pro CD-ROM (or Avid 
Xpress Studio DVD). Double-click the wmfdist.exe file, and follow the instructions in 
the dialog boxes.

Macintosh Systems and Non-Administrator Users

(Macintosh only) For this release of Avid Media Composer Adrenaline v1.6, you must 
install the Avid application as an Administrator on a Macintosh system. After you reboot 
the system, login again as an Administrator and create a new project. Either import 
media or capture media, this creates the OMFI MediaFiles folder. You can then exit the 
application and login as a non-administrator. 

Qualified Platforms

For the list of qualified and supported platforms, go to 
www.avid.com/products/xpresspro/specs.shtml, or go to the Avid Xpress Pro products 
page at www.avid.com, and click Specifications.

http://www.avid.com
http://www.avid.com/products/xpresspro/specs.shtml
http://www.avid.com
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HP Workstation xw8000 Slot Configuration for Workgroup Support

The following table lists the HP Workstation xw8000 expansion slot assignments for the 
installed and optional boards.

System Configuration Requirements

Avid Xpress Pro systems require the following system configuration:

• Windows XP Professional with Service Pack 1 or Service Pack 2

• Mac OS X 10.3.4 or 10.3.5

• Minimum 1 GB RAM for software-only version (Windows and Macintosh)

• Recommended 1.5 GB of RAM (Windows and Macintosh)

CAUTION Do not update the hardware or software unless you are instructed to do so by Avid 
Customer Support. A newer hardware or software might not be supported on your 
Avid editing system. 

Expansion Slot Assignments for HP xw8000

Expansion Slot Board Assignment

AGP slot Qualified OGL graphics board

PCI slot 1 (32-bit, 33Mhz, 5 V) Do not use (this bus segment used by the integrated 1394 and 
the integrated Ethernet)

PCI slot 2 (32-bit, 33Mhz, 5 V) Do not use (this bus segment used by the integrated 1394 and 
the integrated Ethernet)

PCI slot 3 (64-bit, 133Mhz, 3.3 V) (Option) Avid Unity LanShare or Avid Unity PortServer 
gigabit board or second 1394 board

PCI slot 4 (64-bit, 100Mhz, 3.3 V) Available slot

PCI slot 5 (64-bit, 100Mhz, 3.3 V) Available slot
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Verifying the Operating System Version

(Windows) To verify the version of the operating system, service pack, and RAM: 

1. Double-click the My Computer icon.

The My Computer window opens.

2. Select Help > About Windows.

The About Windows dialog box opens and displays the version of Windows, the 
service pack, and the available memory.

3. Click OK to close the dialog box.

(Macintosh) To verify the operating system version and the amount of built-in 
RAM: 

t Select Apple menu > About This Mac.

The About This Mac window opens, listing the operating system and the amount of 
RAM installed on the system.

NOTE Memory kits are available from Avid for updating your existing RAM configuration. For 
details, contact your Avid sales representative.

Qualified Graphics Card

For full performance, although other graphics cards might work, Avid Xpress Pro 
supports the following graphics card for full 3D OGL compatibility for Windows:

• NVIDIA® Quadro®4 980 XGL 

• NVIDIA QuadroFX 1100

Driver versions change frequently. Please go to the online support page at 
www.Avid.com for the current driver version information. 

At the time of release, the Quadro4 980 XGL and the QuadroFX 1100 requires the 
following drivers:

• The 61.82 driver for Service Pack 2

• The 53.03 driver for Service Pack 1

http://www.Avid.com


Hardware and Software Requirements

13

Avid Xpress Pro supports the following graphics card for Macintosh: (Macintosh)

• NVIDIA GeForce™4 Titanium graphics card in the G4 

• The card shipped with the system in the G5 

For specific information on which graphics card your system supports, go to:
www.avid.com/products/xpresspro/specs.asp

For proper operation and performance, some driver settings must be manually changed.

NVIDIA Card Not Installed (Windows only)

If you do not have an NVIDIA card installed on your system and NVIDIA drivers are 
installed, you receive a dialog box informing you that NVIDIA DLL could not be 
loaded. You can either click through the dialog boxes and ignore the message, or 
uninstall the NVIDIA drivers.

To uninstall the NVIDIA driver:

1. Select Start > Control Panel > Add or Remove Programs.

2. Click NVIDIA Drivers.

3. Click Change/Remove and continue through the dialog boxes.

4. If the problem persists, or the NVIDIA driver was not listed in the Add or Remove 
Programs, delete the following file from you system: 
C:\\WINNT\SYSTEM32\nvoglnt.dll

NVIDIA Setup (Windows only)

To check the NVIDIA display driver version:

1. Right-click the Desktop and select Properties.

The Display Properties dialog box opens.

2. Click the Settings tab.

3. Click the Advanced button.

4. Click the Quadro4 980 XGL or the Quadro FX 1100 tab. 

The version number is listed under the Driver Version Information window, next to 
the Description: Display driver.

http://www.avid.com/products/composer/adrenaline/specs.shtml
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If you have an HP Workstation xw8000 with an NVIDIA display driver version 
v6.14.10.5303, the single-display mode is the default; you do not need to select it. The 
v6.14.10.5303 display driver is included with the Avid editing software. 

To install the NIVIDA display driver:

1. Navigate to the following location: 

- drive:ProgramFiles/Avid/Utilities/nVidia\QuadroFX_1100/Quadro4_980XGL.exe 
(53.03 driver for SP1)

- drive:ProgramFiles/Avid\Utilities/nVidia/QuadroFX_1100/sp28930.exe 
(61.82 driver for SP2)

NOTE Regardless if you have the Quadro4 980 XGL NVIDIA card or the Quadro FX 1100 
NVIDIA card, install the driver for the appropriate service pack you have installed on 
your system. Install the 61.82 driver if you have SP2 installed or install the 53.03 driver 
if you have SP1 installed on your system.

2. Double-click .exe file.

3. Follow the installation instructions.

If you are using a two-monitor setup, you need to set dual-view mode in the Display 
Properties dialog box. The NVIDIA display driver Avid includes with this release has 
single-display mode selected by default.

To set single-display mode:

1. Right-click the Desktop and select Properties.

The Display Properties dialog box opens.

2. Click the Settings tab.

3. Click the Advanced button.

4. Click the Quadro4 980 XGL or the Quadro FX 1100 tab.

NOTE Depending on the display driver version you have, the names of the settings might be 
different.

5. In the pop-up settings window, click Performance and Quality Settings.

6. Click Open GL Settings.

7. Select Multi-Display Hardware Acceleration > Single-Display Mode.
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8. Click Apply, and then click OK.

9. Restart the Avid application.

To set Dual View mode:

1. Right-click the Desktop, and select Properties. 

The Display Properties dialog box opens.

2. Click the Settings tab.

3. Click the Advanced button.

4. Click the Quadro4 980 XGL or the Quadro FX 1100 tab.

5. In the pop-up settings window, click nVidia Display Mode.

6. Select nView Modes > Dualview.

7. Click Apply, and then click OK.

8. Restart the Avid application.

Adjusting Graphics Controls in the NVIDIA Settings (Windows only)

If you see the video display shift in brightness, contrast, hue, or saturation when you 
pause and play video, you should adjust the graphics controls in the NVIDIA settings. 

To adjust the graphics controls:

1. Right-click the Desktop, and select Properties.

The Display Properties dialog box opens.

2. Click the Settings tab.

3. Click the Advanced button.

4. Click the Quadro4 980 XGL or the Quadro FX 1100 tab.

5. Click Overlay Controls, and adjust Brightness, Contrast, Hue, and Saturation to 
settings that work best for your video display.

6. Click Apply, and then click OK.
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Disabling the NVIDIA Driver Helper Service (Windows only)

The NVIDIA Driver Helper Service is a background program that runs with the NVIDIA 
Driver installed. This service informs you when an update to the NVIDIA Driver is 
available. There have been instances where this service causes slow reboots and 
shutdown with the Avid Adrenaline or Avid Mojo attached. It also can prevent Adobe® 
Photoshop’s Gamma loader from operating and causes color correction settings not to 
work properly. If this occurs, you should disable the NVIDIA Driver Helper Service.

To disable the NVIDIA Driver Helper Service:

1. Right-click My Computer.

2. Click Manage.

3. Double-click Services and Applications.

4. Double-click Services.

5. Right-click NVidia Display Driver or NVidia Driver Helper Service.

6. Click Properties.

7. Select Startup Type > Disable.

8. Click OK.

NOTE Every time you update or reload the driver, this service is enabled again.

Windows XP Hotfix Problem

If you have the Windows XP Hotfix Q824141 (MS03-045) installed on your system, the 
following problem might occur with the Avid application:

Avid Xpress Pro: When you start the Avid Xpress Pro, all available windows open.

Avid Media Manager Select Avid Player: The Avid Player screen displays grey instead 
of playing video.

Workaround: If these problems occur, you should remove the Windows Hotfix Q824141 
from your system through the Add/Remove Programs window, and install the new 
hotfix. See the Avid Knowledge Base for information on installing the updated Windows 
XP Hotfix KB833509.

http://support.avid.com/support/prodref.nsf/AdminProbSolByProduct/B9C2B5F9F560E18185256E45005DD188?OpenDocument
http://support.avid.com/support/prodref.nsf/AdminProbSolByProduct/B9C2B5F9F560E18185256E45005DD188?OpenDocument
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Unity-Only Support

The following workgroup products are compatible with the Windows version and the 
Macintosh version of Avid Xpress Pro.

• (Windows) MediaNetwork 3.5 and later Ethernet Attached Clients (EAC).

NOTE (Windows only) For information on running Avid Unity with Windows XP, Service Pack 2 
(SP2), see “Avid Unity” on page 25.

• (Macintosh) MediaNetwork 3.5 Ethernet Attached Clients on Mac OS X 10.3.2 and 
10.3.4, dual G5.

QuickTime Support

Avid tested and approved the use of Apple® QuickTime® version 6.5.1 with Avid Xpress 
Pro v4.6.

You must install the appropriate version of QuickTime from the Apple web site. This is 
not supplied by Avid. For more information, see “Download the QuickTime Standalone 
Version” on page 44.

PCI Bus and Avid Mojo

The FireWire® interface for the Avid Mojo cannot be on the same PCI bus as any storage 
devices. Depending on your system, your PCI bus configuration can be different. For 
examples of different configurations, go to www.avid.com/products/dna/. 

Avid supports the use of only one device connected to a FireWire port at one time.

Component Client Monitor and Avid Mojo

The Avid Mojo produces a composite signal by default whenever the Avid Mojo is 
powered. This causes a component client monitor to display blue video when using the 
optional component cable connected to the Avid Mojo. Once you start the Avid editing 
application, and select Component in the Video Output tool, all the colors appear 
correctly in the client monitor.

NOTE For information about the optional component cable, see the “Using the Avid Mojo” 
document. 

http:\\www.avid.com/products/dna/
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NOTE To make your own component cable, search for “Avid Mojo Component Cable Wiring 
Diagram” in the Avid Knowledge Base. For information on accessing the Avid 
Knowledge Base, see “Accessing the Avid Knowledge Base” on page 59.

1:1 Video and Avid Mojo

To capture and play 1:1 video, you must have an Avid Mojo connected to your system. 
Disconnecting the Avid Mojo results in a “Wrong Format” error message for any 
previously created 1:1 clips. However, without an Avid Mojo attached, you can 
transcode your 1:1 video clips to DV 25 or 15:1s, and then relink them later to the 1:1 
media when you reconnect your Avid Mojo.

To transcode a 1:1 or 15:1s clip or sequence to DV 25: 

1. Select a clip or sequence in a bin.

2. Select Bin > Consolidate/Transcode. 

The Consolidate/Transcode dialog box opens. 

3. Click Transcode in the upper left corner.

4. In the Target Drive(s) area, select a drive or drives. To select additional target drives, 
Ctrl+click (Windows) or Shift+click (Macintosh) the drive name. 

5. Click the Target Video Resolution pop-up menu, and select DV 25 411 or 15:1s.

6. Select “Create new sequence.”

The system creates a sequence or clip with the file name extension .Transcoded.xx.

7. Click Transcode.

To relink a transcoded sequence back to 1:1 sources:

1. Select the sequence you want to relink to uncompressed sources.

2. Select Bin > Relink.

3. Under Relink Method, select “Highest Quality” or “Specific Resolution,” and then 
choose 1:1.”

4. Click OK.

Lower-quality media unlinks and higher-quality source files relink to a new 
sequence.

The system creates a sequence with the file name extension .Relinked.xx.
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Audio Capture and Avid Mojo

With the Avid Mojo connected to your system, you can only capture audio through the 
Avid Mojo. If the Avid Mojo is not connected to your system, you can then capture 
audio from the computer’s analog input (microphone, line in).

Audio Devices and Avid Mojo

The Avid Mojo was designed to be used with audio devices with RCA connectors and 
-10 dB line levels. If you want to use the Avid Mojo with other equipment, for example, 
equipment with XLR connectors, you should be aware that other equipment might have 
+4 dB line levels. If your equipment supports or is switchable to -10 dB line levels, use 
the -10 dB setting. If not, a simple connector adaptor won't function properly. Avid 
suggests you use an audio level converter with impedance matching to allow you to 
convert input and output levels and match impedance.

FireWire Cable Requirements

The IEEE 1394 cabling standard requires that IEEE 1394 (FireWire) devices be within 
14.76 ft. (4.5 m) of the next bus connector. When connecting a FireWire device (drive, 
camera, or deck), your FireWire cable must not exceed this length. Avid products do not 
support the use of IEEE 1394 (FireWire) repeaters to boost or extend the signal to the 
device. 

In addition, Avid does not support any type of cable extender or FireWire hub between 
the Avid editing system connection and the Avid Mojo. If the Avid editing system does 
not detect a direct connection to the Avid Mojo, the editing system enters a 
non-operating mode.

Disable Automatic Software Updates

Avid cannot guarantee the compatibility of automatic updates of Windows XP or Mac 
OS X, or any updates to system software components. For this reason, you should 
disable automatic updates.
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(Windows) To disable automatic software updates: 

1. Do one of the following:

t Select Start > Control Panel, and then double-click System

t Select Start > Control Panel, and then double-click Performance and 
Maintenance > System

2. Click the Automatic Updates tab.

3. Deselect “Keep my computer up to date.”

4. Click OK.

(Macintosh) To disable automatic software updates:

1. Select Apple menu > System Preferences > Software Update.

2. Deselect “Check for updates.”

3. Close the Software Update window.

Important Upgrade Information

Sentinel System Driver

If you have either Sentinel System Driver 5.4.1 or 5.3.92 installed on your system, you 
must manually uninstall the old Sentinel System Driver before installing the Avid editor.

If you’re not sure what version of the Sentinel System Driver you have, during 
installation you might receive a message stating that an older version of the Sentinel 
System Driver has been detected. If this occurs, you must manually uninstall the old 
driver before this installation can continue. Follow these steps:

1. Remove the Avid application key (dongle) from the USB port on your system.

2. Go to the Add or Remove Programs in the Control Panel, and choose Sentinel 
System Driver, and click Remove. 

3. Reboot your system after uninstalling the Sentinel System Driver.

4. You can continue installing your Avid editor, which will also install the new Sentinel 
Driver. Follow the installation instructions.

5. After the installation is complete, reboot your system again.

6. Reconnect the Avid application key (dongle) to the USB port on your system.
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NOTE If you continue to receive the message stating that an older version of the Sentinel 
System Driver has been detected, and you do not find the Sentinel System Driver in the 
Add or Remove Programs, go to the Installers/SentinelUSB folder on your Avid editor 
CD-ROM and double-click the RainbowSSD5420.exe. Follow the instructions to install 
the new Sentinel System Driver. Reboot your system after the driver is installed.

Avid Mojo

Avid Xpress Studio only runs with an Avid Mojo that is identified on the back of the unit 
with a number starting with 0020-03250-XX. This Avid Mojo is also identified with a 
CLK connection on the back. To order the Avid Mojo that runs with Avid Xpress Studio, 
use ordering part number 0010-06812-02.

Avid Mojo devices that are not used with Avid Xpress Studio are, however, fully 
supported in this release.

Avid Xpress DV

If you currently have Avid Xpress DV installed on your system, you must uninstall it 
first before installing Avid Xpress Pro. For more information, see the upgrade letter that 
came with your system.

AAF Compatibility

Use the following tabled to determine if your AAF files are compatible with Avid Xpress 
Pro and Pro Tools.

If you created an AAF 
file with...

AAF files are not 
compatible with...

AAF files are compatible 
with...

Avid Xpress Pro v4.5.1 or 
later

Pro Tools 6.4.x or earlier Pro Tools 6.5 or later

Avid Pro Tools 6.5.x or later Pro Tools 6.4.x or earlier Avid Xpress Pro v4.5.1 or later

Avid Xpress Pro v4.3.X or 
earlier

Pro Tools 6.1 or later
and Avid Xpress Pro v4.5.1

Avid Pro Tools 6.4.x or 
earlier

Pro Tools 6.1 or later
and Avid Xpress Pro v4.5.1
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Updating User Profiles

The Update User Profile option has been added to the editing application so that user 
settings, such as the Send To settings options, can be added to an existing application’s 
Settings scroll list. For example, if you are upgrading to a version that contains the Send 
To option from a version that did not have that option, you can choose Update User 
Profile to make sure the Send To settings templates appear in your Settings scroll list.

To update user profiles:

1. Click the Settings tab in the Project window.

2. Click the User Profile Selection pop-up menu, and select Update User Profiles.

Any profiles that have been added to the upgraded version of the application now 
appear in the Settings scroll list.

Registration Incentive: PlasmaWipe Effects

Avid Xpress Pro offers PlasmaWipes effect plug-ins when you register your Avid Xpress 
Pro system.

PlasmaWipe effects are real-time plug-in effects that use gradient image bitmaps to 
create wipes. There are a large number of preset wipes; you can also create your own by 
creating new gradient images.

Installing PlasmaWipe Effects

The PlasmaWipe effects installer is available on the main installer window for the Avid 
editing application installation program.

You need to enter a password to install the PlasmaWipe effects. You can obtain a 
password when you register your Avid editing application at Avid’s web site: 
www.avid.com/register.

After you install the PlasmaWipe effects and restart your Avid editing application, 
several PlasmaWipe effect categories appear in the Effect palette.

The installation program installs a file named PlasmaWipes.pdf at the same level as the 
Avid editing application. This file describes how to use and create PlasmaWipe effects.

http://www.avid.com/register
http://www.avid.com/register
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Completing Your System Setup

This check list covers the major steps required to complete your system setup.

To finish setting up your system:

1. Read this ReadMe file completely.

2. Make sure your system meets the hardware and software requirements. See 
“Hardware and Software Requirements” on page 10.

3. See the Help for instructions on connecting cables and devices to your system. Some 
of the connections allow you to control a video deck, use faders and mixers, and add 
storage to your system.

4. Load the NVIDIA drivers if necessary.

Hardware and Software Limitations

This section describes hardware and software limitations for your Avid Xpress Pro 
system.

24p

--> You cannot capture a DV 25 resolution through an analog source in a 24p project. This is 
not a supported workflow because the DV input is a pure digital signal that is locked at 
48-kHz. This scenario works fine with a 23.976 project.

--> (Macintosh only) Repeated frames might occur at the beginning of a 24p sequence when 
you perform a digital cut on a single-processor Macintosh.

Audio

--> When performing a punch-in in Mono Out or Direct Out modes, you cannot monitor the 
Timeline tracks that correspond to the source tracks. For example, you cannot monitor 
timeline tracks 1 and 2 if your punch-in source tracks are 1 and 2.

Workaround: Switch to Stereo Out mode.

--> Playing back audio media that does not match the audio project sample rate causes a 
“PMM_Insufficient_Media” error.
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--> (Macintosh only) Audio waveforms don’t display in Pro Tools for regions with the 
following settings: 44.1 kHz, 24-bit, and SD2 file format.

Workaround: In Pro Tools, select all audio regions in the track, and then select Regions 
List > Recalculate Waveforms.

Avid FilmScribe

--> (Macintosh only) An exception error occurs when you install Avid Xpress Pro on a 
Macintosh system before you install Avid FilmScribe.

Workaround: Install FilmScribe first, then install Avid Xpress Pro, and reboot the 
system.

Avid Mojo

--> During play, there are some older FireWire cameras that do not receive DV frames from 
Avid Mojo. This occurs when the Timeline is set to Best Quality mode and the video 
does not play out to the camera from the Avid Mojo. This problem depends on the order 
in which the devices are turned on. Do the following to successfully play video to the 
camera:

1. Exit the application.

2. Turn off the Avid Mojo and the FireWire camera or deck.

3. Turn on the Avid Mojo first, and wait for it to power up completely and to be 
recognized by the host computer.

4. Turn on the camera. Check to see that the “DV” light is illuminated on the Avid 
Mojo.

5. Start the Avid application.

--> When you connect your system to the Avid Mojo and capture DV with mixed audio 
resolutions, there is no audio during confidence monitoring.
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Avid Unity

--> (Windows only) Ethernet Attached Clients in a Unity environment does not work 
correctly with Windows XP Service Pack 2 (SP2) installed on your system.

Workaround: After installing SP2, perform the following steps:

1. Start the Security Center application. Go to Start > Programs > Accessories > 
System Tools > Security Center.

2. Click Windows Firewall.

3. From the General tab, make sure the Firewall is On (recommended).

4. Click the Exceptions tab, make sure the Avid Unity Connection Manager is listed in 
the Exceptions list, and has a check mark next to it.

5. Click the Advanced tab, then click the Settings button in the ICMP section.

6. Make sure “Allow incoming echo requests” has a check mark.

7. Click OK.

8. From the Security Center window, click Automatic Updates.

9. Make sure “Turn off Automatic Windows Updates” is selected.

Bins

--> You can corrupt your bin if you remove the dongle (application key) while the 
application is running. You must quit the application before you remove or attach the 
dongle.

Capture

--> Your first attempt to capture-on-the-fly with certain DV devices might fail. This seems to 
work on the second attempt.

--> While in the Capture tool, if you press the Play button in the Timeline with a blackburst 
generator connected, you receive an error message “No input signal present.” 

Workaround: Ignore the error message. The system needs to sync to blackburst. 
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--> If you reconnect a black burst generator just before opening the Capture tool, a green tint 
might appear in the component video signal display.

Workaround: Open the Capture tool, wait for the video to display on the Client 
monitor, and then reconnect the black burst generator.

--> (Windows only) The Digital Cut Native option doesn't work with the 28:1 video 
resolution in a 25p project.

Workaround: Manually transcode the 28:1 sequence to 25p 420. Create a new sequence 
based on the .new clip. Perform a digital cut with the Digital Cut Native option.

--> You might hear audio noise when you capture DV 25 and monitor audio. This does not 
affect the captured media. 

--> If you choose DV input with a DV device connected, mosaic- or confetti-looking video 
might display on your Client monitor when you perform certain functions in the Capture 
tool, for example, selecting and deselecting tracks, switching between play and capture 
mode, or pressing the Record button. This mosaic display does not affect your video.

--> If you experience video overruns or if capture is aborted due to lack of progress, it might 
be due to having Enable Confidence View turned on with a slower-processor system. 

Workaround: Deselect Enable Confidence View in the Video Display Settings dialog 
box before capturing.

--> (Macintosh only) Passthrough (Confidence) view for DV audio is not working. When 
you arm a track, you don’t hear DV audio and the meters do not display any activity. 
However, when you actually start capturing, the DV audio records and the meters then 
display.

--> (Macintosh only) Monitoring DV audio in the Capture tool is not working correctly. 
Regardless of which audio input selection you select in the Capture tool, the system does 
not adjust to what you want captured until you press the Record button. 

--> (Macintosh only) When capturing media in 15:1s, Confidence view dramatically affects 
the system performance on a single CPU system. This can also lead to errors during 
capture. Avid recommends that you deselect Enable Confidence View in the Video 
Display Settings dialog box.
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--> The DV and DVCAM formats support both drop-frame and non-drop frame timecode. 
Many devices do not support the command that detects non-drop frame timecode, so it is 
necessary for the device to determine if the timecode is drop frame or non-drop frame by 
decoding the timecode from frames coming in from the DV device.

If you are using a tape that has non-drop frame timecode, and a DV device with FireWire 
device control reports the timecode as drop-frame, open the Capture tool, select the 
timecode track, select a video or audio track, and play the tape until the non-drop-frame 
timecode is detected.

--> The Avid editing application might issue an incorrect error message when it reaches the 
file size limit that you have set. For example, if you set the file size limit to 2 GB in the 
Capture Settings dialog box and then begin capturing, the system might display the 
following error message when the file reaches 2 GB:

Capture aborted due to lack of storage space on disk ... Discard/Keep?

If you select Keep, the system saves the 2-GB file correctly. Make sure that you have 
enough disk space before you begin capturing a 2-GB file.

--> Audio might not play back if you modify a video-only clip (to include audio). The bin 
information reflects the addition of the audio tracks. When you play the clip, however 
audio might not be heard.

Workaround: Select the video and audio tracks in the Capture tool and recapture the 
clip.

Color Correction

--> In Color Correction mode, you cannot match to other elements in a sequence when 
stepped into a nested effect.

--> In Color Correction mode, video flashes might occur if you are displaying next and 
previous clips in the monitors with dual split activated.

Digital Cut

-->  The end of a tape is not recognized while performing a digital cut. The digital cut 
continues while the tape has stopped.
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--> Multi-color pixelized speckle flashing might appear on a client monitor while you 
perform a digital cut with a DVCPRO deck.

-->  (Macintosh only) A single processor Macintosh (for example a 1-GB Powerbook), 
repeats frames at the beginning of a digital cut.

-->  (Windows only) At the start of a digital cut, the user interface might turn gray and cause 
an exception error.

Workaround: Select Start > Control Panel. Double-click Display. Click the Appearance 
tab. Select Windows Classic from the Color scheme. Click OK. Then perform the digital 
cut again.

Effects

--> An out of memory error might occur if you nest certain effects inside a 
Picture-in-Picture effect on top of a FluidMotion Time Warp effect, and then attempt to 
scrub or playback.

Workaround: Render the time warp effect before you try to scrub or play the other 
video tracks.

--> Avid Xpress Pro hangs after rendering Ultimatte AdvantEdge and then reentering the 
AVX user interface.

--> Media becomes unrendered in the Avid Xpress Pro Timeline, even if you cancel out of 
reentering the Ultimatte AdvantEdge AVX user interface.

-->  Timewarp effects do not detect pulldown with promoted reverse motion effects. This 
appears to occur only when you are at the very end of a master clip.

Workaround: Click the Formats button. The Formats window opens. Click the Input 
pulldown menu and select Film with 2:3 pulldown. Click the Output pulldown menu and 
select Interlaced. Click the 2:3 Pulldown Detect button. Perform this procedure again, 
and it appears to fix the problem.

--> When you use the AVX Region Stabilize effect, the Render button does not work from 
the Timeline when the Effect Editor is open.

Workaround: Click the Render button from the Effect Editor, or close the Effect Editor 
and click the Render button from the Timeline.
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-->  Show Alpha is inverted on a Matte Key effect or an imported Matte Key until you 
promote it to 3D.

--> (Macintosh only; Software only) The video background of a 3-D Picture-in-Picture 
effect does not display in Blue dot mode; the foreground displays instead. Rendering the 
effect in Blue dot mode works fine.

Workaround: Toggle to Green dot mode to view the video background of the 3-D 
effect.

--> Picture-in-Picture effects brought forward from Meridien systems might scale 
incorrectly.

Workaround: Re-render the Picture-in-Picture effect.

--> Effect icons can disappear when nested.

Workaround: Collapse all the nests, and then re-expand.

--> Applying a Pan & Zoom effect to a segment in the Timeline using a high-resolution 
image might cause an insufficient memory error or the application might freeze.

Workaround: Add more memory, or do not use very large images with Pan & Zoom.

--> When you conform a sequence from an Avid Meridien system to an Avid Xpress Pro 
system, you might experience noticeable differences with the luma key values on a 
3-track matte key.

Workaround: The alpha image on the 3-track matte key must be grayscale.

--> Extra pixels extend out along the line of the folded edge of a cropped 3D Page Fold.

Export

--> When you export an MXF multicam clip, it causes an Out of Memory error when you 
re-import it back into another Avid editor.

Workaround: When you export multicam clips, export as OMF.
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--> (Macintosh only) Exporting as Quicktime with Custom options selected fails.

Workaround: If you use Custom options in the Export Settings window, click Format 
Options, adjust any settings, then click OK for the changes to take affect.

--> Audio is corrupted when you export a sequence with video and audio as OMF 1.0, and 
then re-import the sequence.

General

--> (Windows only) If the Avid editing application hangs, reboot your system before 
restarting the application.

Import

--> If you select the resolution MXF 1:1 in the Media Creation Tool Import tab, the Import 
and the Batch Import windows display DV25 instead of MXF 1:1.

Workaround: Change the resolution in the Import or Batch Import window to the 
desired resolution. The files will import or batch import at the chosen resolution, 
including MXF 1:1.

--> Importing a .gif file uses the QuickTime toolkit, and is very slow.

Workaround: Convert the file to another graphic format that Avid supports, for 
example: .tif, .pict, or .jpeg.

--> (Macintosh only) Do not import AVI files into a Macintosh system. AVI files are 
supported only on Windows systems. 

--> (Macintosh only) You cannot import AVR files through Ethernet-attached storage on a 
Macintosh system. 

Installation

--> (Windows only) The Avid editor might fail to launch if you attach a parallel Zip drive to 
your Avid system and then install the drivers.

--> (Macintosh only) If you install the Avid editor as an Administrator, and then try to start 
the Avid editor as a non-administrator, you receive a Mac Error -5000.
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--> (Windows only) You must install the Avid After Effects EMP Plug-in before you install 
the Avid Xpress Pro application. If you have already installed the Avid editing 
application, uninstall it, install EMP, and then reinstall the Avid Xpress Pro application.

Macintosh Hardware Problem

--> (Macintosh Only) During a Digital Cut operation, the application might display the 
following error message: “CPU Overload. Rendering effects at this point may prevent 
this error. [DMPort Error]” The problem is due to the CPU saturating the memory 
controller causing a truncated FireWire packet. 

Workaround: Render effects and then perform the Digital Cut again. Rendering reduces 
the work done by the CPU, allowing the FireWire packet to transmit successfully.

Mac OS X OGL Problems

--> (Macintosh only) When you use the Draft Quality feature, the video might stutter when 
playing 3D effects with highlights.

MXF

--> Creating an MXF file might fail in some cases when the clip that you are capturing 
contains large amounts of metadata. This might occur with a film-related clip that has a 
large amount of Film/Nagra information. 

Workaround: Create OMF media instead of MXF media.

--> Transcoding OMF titles to an MXF resolution when the OMF title is already over an 
MXF source clip might cause an exception error.

Workaround: Recreate the title as MXF before transcoding the sequence or stay with 
the same format throughout the sequence.

--> Transcoding sequences that use source clips containing MXF media might not be able to 
be exported to OMF because some implicitly referenced media is not converted.

Workaround: Use the AAF export format instead, or consolidate the sequence before 
exporting to OMF in order to include only the media directly used in the sequence.
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Play

--> (Windows only) Playback on the Source or Record monitor does not update when 
Windows Media Player is running in the background.

Workaround: Exit Windows Media Player.

--> (Windows only) If you minimize the Avid editing application while playing media, and 
then attempt to access the application again using the taskbar, a “Not Responding” 
message might appear. Use the Task Manager to quit the application. 

Workaround: Stop playing all video or audio if you need to minimize the Avid editing 
application.

--> (Macintosh only) If your cursor moves to the Macintosh Dock area while you’re playing 
a sequence, the audio and video might drop out.

Workaround: Be careful not to drag your mouse cursor to the Dock area during play or 
capture.

--> Starting play might take longer than normal if your sequence is complex (with effects) in 
the area of the blue position bar.

--> The blue position bar updates might become infrequent during play while many layers of 
uncompressed media are being accessed.

PowerBooks

--> (Macintosh only) There have been some problems with single-processor Macintosh 
Powerbooks during various forms of play and digital cut. This is caused by slower 
processor speeds and bus speeds on the powerbooks (most newer dual-processor 
Macintosh systems, with a CPU faster than 1 GHz, should not exhibit these problems).

DV 25 is the most reliable resolution. The DV codec is very fast on the Macintosh and 
you should be able to play many 2-stream effects and digital cut with audio.

15:1s should be adequate for digital cut with audio and no effects. Any higher resolution 
is unlikely to digital cut without dropping frames.
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Single-field resolutions take more time to decompress and resize than 2-field 
resolutions. Single-field resolutions do not play well on a single-processor Macintosh, 
and do not perform digital cut without dropping frames.

Project

--> If you consolidate a clip in a project other than the one in which it was created, it is 
associated with the new (or current) project. The clip’s Project heading in the bin 
displays the new project name instead of the project in which it was originally created.

Titles

--> Crawling or rolling titles brought forward from Meridien systems must be re-created, or 
they might display errors.

Workaround: Re-create the title.

Transcode

--> Transcoding to a lower resolution fails if the clips are grouped by their IN point.

Workaround: Group the clips by something other than their IN point, for example, the 
source timecode.

User Profile

--> Importing a user profile from another operating system (for example, from a Macintosh) 
causes an error message. The user profile imports correctly, but opening, closing, or 
saving the settings displays the error message every time.
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Additional Information

The following information is helpful for you when working with your Avid system.

Installing Software Drivers

The Avid installation software does not automatically load the software drivers for the 
Keyspan USB Serial Adapter (Macintosh only), USB-to-MIDI software, or the Fibre 
Channel adapter board. If they are needed, you must install the drivers separately. For 
information on connecting these devices to your system, see Using the Mojo DNA 
Installation Instructions on the CD-ROM.

Dongle/Driver Issue (Macintosh only)

If you receive an error message of “Dongle not found” when attempting to start the 
application, it could be an issue with the Sentinel driver (sentinel.kext).

To enable the Sentinel driver to work properly:

1. Make sure that the Date/Time on your system is set correctly. 

2. If the Date/Time are not set correctly, you need to set them, and then uninstall and 
reinstall the Avid Xpress Pro software.

3. With the dongle connected, open the Terminal application, and go to 
/System/Library/Extensions directory. Become superuser and type in “kextload 
Sentinel.kext”. This should force the kext to load. Type “kextstat” to see a list of 
running kexts and look for “com.rainbow.iokit.sentinel.”

4. Restart the system.

Keyspan USB Serial Adapter (Macintosh only)

This version supports the Keyspan USB Twin Serial Adapter (USA28x) for deck control. 
If you need a Mac OS X driver for the adapter, download a driver from Keyspan’s Web 
site:

www.keyspan.com:16080/products/usb/USA28x/

In general, any USB devices that you previously used on a Mac OS 9 system need an 
updated Mac OS X driver.

http://www.keyspan.com:16080/products/usb/USA28x/
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Installing USB-to-MIDI Drivers

You need to install USB-to-MIDI software drivers if you will be using one of the 
following devices to control audio gain automation on your Avid system:

• JL Cooper FaderMaster Pro™ MIDI automation controller 

• JL Cooper MCS-3000X MIDI automation controller

• Yamaha 01V or Yamaha 01V/96 digital mixing console

These controllers are referred to as fader controllers. Avid supports the MIDIMAN™ 
MIDISPORT™ 2x2 USB-to-MIDI converter to connect the fader controller to your USB 
hub.

The Using the Mojo DNA Installation Instructions document on the CD-ROM describes 
how to connect a fader controller to your Avid system. The Mac OS X operating system 
contains automatic support for USB-to-MIDI devices. This section describes how to 
install the driver software that recognizes your fader controller.

CAUTION To reduce traffic on the USB bus, connect the USB-to-MIDI converter only if you 
need to use the JL Cooper FaderMaster Pro, the JL Cooper MCS-3000X, or the 
Yamaha 01V or Yamaha 01V/96 fader box.

(Windows) To install the MIDISPORT 2x2 drivers:

1. Ensure that the MIDISPORT 2x2 USB to MIDI converter is not connected to the 
system. When you are ready to load the drivers, you use a USB connector to connect 
the MIDISPORT 2x2 USB-to-MIDI converter to your computer.

2. Download the latest MIDISPORT 2x2 drivers from the following Web site: 
www.m-audio.com.

The system downloads a compressed, executable file.

3. Double-click the downloaded file to uncompress the driver files to a floppy disk or 
to a folder on your system.

4. Double-click the Install.txt file that is included with the downloaded files. This file 
contains the instructions for loading the drivers.

5. To initiate the driver installation, use a USB connector to connect the MIDISPORT 
2x2 USB-to-MIDI converter to the system. It is not necessary to connect the external 
fader to the MIDISPORT 2x2 device.

The system automatically detects that a new device has been connected and opens 
the Found New Hardware Wizard dialog box.

6. Follow the instructions in the Install.txt file. 

http://www.m-audio.com
http://www.m-audio.com
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NOTE If you uncompressed the files to a folder on your system, two drivers might appear in the 
list. You can select either one.

(Macintosh) To install the MIDISPORT 2x2 driver software:

1. Download the latest MIDISPORT 2x2 drivers from the following Web site: 
www.m-audio.com.

The system downloads a compressed, executable file.

2. Double-click the downloaded file to uncompress the driver files to a floppy disk or 
to a folder on your Avid system.

3. Double-click the installer file. 

4. Follow the on-screen instructions to load the software.

NOTE For instructions on testing and configuring the fader connections, see the Help.

Formatting and Striping MediaDrives

To use all the resolutions that Avid Xpress Pro offers, you need to format your 
MediaDrives using a four-way stripe. 

NOTE Disk drives must be configured as Dynamic if you are striping drives. 

(Windows) To create a partition and format a drive:

1. Start your system, and log in to an account with administrative privileges. 

2. Right-click the My Computer icon, and select Manage.

The Computer Management window opens.

3. Click the Disk Management folder.

NOTE For more information on the Computer Management window, click the Help icon in the 
toolbar of the Computer Management window.

4. Make the first drive a Dynamic drive by right-clicking the disk ID section of the disk 
in the Computer Management window and selecting Upgrade to, or Create Dynamic 
disk, depending upon the status of your disk.

When you select a disk in the Computer Management window, the white section of 
the disk changes to stripes, showing that the section has been selected. 

5. Repeat step 4 for each drive you want to stripe.

6. Right-click one of the Dynamic drives and select Action > Create Volume.

http://www.m-audio.com
http://www.m-audio.com
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7. Follow the instructions in the Create Volume Wizard to finish striping the drives 
using NTFS format.

(Macintosh) To use the ATTO ExpressStripe software to stripe drives: 

The ExpressStripe software is installed in the following location:

/Applications/ExpressStripe

The instructions for using the software are in a PDF file, Expressstripe.pdf, that is 
automatically installed along with the ExpressStripe application.

NOTE You must be logged in as an Administrator to stripe drives.

CAUTION Do not use the Apple Disk Utility application (in Applications/Utilities) to stripe 
drives. If you use the Disk Utility application, you will not be able to view the drives 
on the Mac OS 9 system. Additionally, Avid’s drive filtering feature will not 
function properly, resulting in poor performance.

For the latest drive striping configuration, go to the Knowledge Base at 
www.avid.com\support, and then search for Drive Striping Tables.

Using Striped Drives on Mac OS X and Mac OS 9.x Systems (Macintosh Only)

The Avid Xpress Pro software automatically recognizes drives that were striped on Mac 
OS 9.x. You should be able to use these drives to edit and play video. However, if you 
move a drive that was striped on a Mac OS X system back to Mac OS 9.x, you cannot 
play video from the drives on Mac OS 9.x. If necessary, you can set up your Mac OS 9.x 
system so that it recognizes the drives. You can then copy media files from the drive to 
your Mac OS 9.x drives.

To set up a Mac OS 9.x system to recognize drives that were striped on a Mac OS X 
system:

1. Navigate to the following folder:

Applications/Avid Goodies/OS 9/System Folder/Extensions

2. Copy the file ~~ExpressStripe_OS9_Enablr to the Extensions folder on your Mac 
OS 9 system.

3. Restart the Mac OS 9 system.

The system can now recognize the striped drives. You can use the drives to copy 
media onto your Mac OS 9 drives.
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Moving Striped Drives to Another System (Macintosh only)

In order to move striped drives to another system, you need to be able to identify the 
drives that make up a particular striped set. This was easy on Mac OS 9 because the 
system allowed you to use the SCSI ID order when striping drives. 

On Mac OS X, the system does not use the SCSI ID but instead uses its internal diskn 
name (where n is the drive number) when creating the striped sets. Use one of the 
following procedures to identify a striped set on Mac OS X.

To use Storage Manager to identify a striped set:

1. Start the Storage Manager utility, and select View > Volumes.

2. Select the striped volume you wish to move, and click Identify.

The system blinks the lights on the front of the drives that make up the volume.

To use ExpressStripe to identify a striped set:

1. Start the ExpressStripe application.

2. In the opening dialog boxes, select Utilities, and then select Benchmark.

3. Select the striped volume you want to move, and click Start.

The system runs the benchmark test on the volume and shows activity on the front of 
the drives that make up the volume.

Installing Command|8 Drivers on a Windows System (Windows only)

You can use the Command|8 as a control surface for your Avid editing application as 
well as for Pro Tools. The Windows drivers for the Command|8 are on the Pro Tools 
installer CD-ROM that ships with the Command|8. If you want to use the Command|8 
without Pro Tools, run the Setup.exe installer and deselect everything except the 
Command|8 drivers. For more information on using the Command|8 with your Avid 
editing application, see Using an External Fader or Controller in the Help.

Setting Screen Resolution (Windows only)

You need to set your screen resolution before you run your Avid application.

1. Click the Desktop, and select Properties.

The Display Properties dialog box opens.

2. Click the Settings tab.
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3. Set the Desktop Area slider to 1024 x 768 pixels.

4. Click the Color Quality pop-up menu, and select Highest.

5. (Desktop models) Set Screen Refresh by doing the following:

a. Click the Advanced button.

b. Click the Monitor tab.

c. Click the Screen Refresh pop-up menu, and select 75 Hertz.

d. Click OK.

6. Click OK.

NOTE You can use higher screen resolutions. Screen resolutions are limited by the system 
graphics board and the monitor specifications.

Avid Startup (Windows only)

Avid Startup no longer beeps at the beginning and at the end of a disk drive search.

Suggestions for Optimum Performance

Background tasks can interrupt time-critical operations, such as capturing, playing, or 
rendering. Make sure that background tasks are not running while you are working on 
the Avid editing system.

The following list contains suggestions for ensuring optimum performance when 
working with the Avid editing system:

Optimum Performance (Windows) 

NOTE The steps below might vary depending on if you have Windows Classic mode or 
Windows XP mode selected.

• Turn off Simple File Sharing: 

a. Double-click My Computer.

b. Select Tools > Folder Options > View.

c. Scroll down to the bottom of the window, and deselect the “Use simple file 
sharing (Recommended)” setting.
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CAUTION Turning off Simple File Sharing is required. If you do not do this, you might get 
Access Denied errors after moving files.

• Disable CPU throttling: 

a. Select Start > Control Panel.

b. Double-click Power Options. 

c. Select Power schemes > Always On.

• Do not enable the Windows Display setting “Show window contents while 
dragging.” This setting hinders redraw performance on the Avid editing system. Do 
the following:

a. Select Start > Control Panel.

b. Double-click Display. 

c. Click the Appearance tab.

d. Click the Effects button. 

e. Deselect “Show window contents while dragging.”

• Do not leave the Console window open when you are editing. The Avid editing 
system performance slows considerably when the Console window is open.

• Do not leave a Windows Explorer window open. Windows Explorer tries to update 
file information.

• Do not leave an e-mail application open if it is set to do periodic checks for mail. 

• Do not run any application that periodically “wakes up” and performs an action (for 
example, virus scanners and disk fragment utilities).

• Disable screen savers. 

• Do not keep media on the same partition where the application is installed. Avid 
recommends external media drives.

• Always disable system sounds:

a. Select Start > Control Panel

b. Double-click Sounds and Audio Devices. 

c. Click the Sounds tab, and select Sound schemes > No Sounds.

• Always use small fonts with the display driver to avoid missing characters in the 
application dialog boxes. 

• After moving a drive from one system to another, you must restart your system. 
Windows will not recognize the drive until you restart the system.
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• To ensure you do not accidentally delete locked items from your desktop:

a. Right-click the Recycle Bin icon on your desktop.

b. Select Properties. 

c. Click the Global tab. 

d. Select “Display delete confirmation dialog.”

• When you are advancing by single frames through the Timeline, deselect Clip > 
Render On-the-Fly to enable faster response time.

• Do not name files with special characters (/ \ : ? ” < > | *), because Windows does 
not recognize special characters in file names. Bin names are limited to 27 
characters (not including the four characters reserved for the file name extension).

• Do not schedule automatic backups at times when your Avid editing system might 
be in use.

• Do not run any application that includes prescheduled or automatically scheduled 
activities, such as a calendar program.

• Do not leave other applications running. Some applications, such as Microsoft 
Office, run background processes.

• Do not allow the Find Fast background process (find.exe) to run. The process tries to 
update its cache of file and folder locations. Check your Startup folder, and delete 
the file if it is there. To locate the find.exe, select Start > Search > find.exe.

• Turn off AutoPlay for Multimedia devices. Windows XP uses an AutoPlay feature 
to automatically run programs and open files that it encounters on CD-ROMs and 
DVDs. If you plan to use the Online Library and Online Tutorial CD-ROMs, you 
should turn off AutoPlay for CD-ROMs that contain mixed content. 

a. Click Start > My Computer. 

b. Right-click the CD-ROM or DVD drive you want.

c. Click Properties. 

d. Click the AutoPlay tab, and select Mixed content from the pop-up menu. 

e. Select “Select an action to perform,” and then select Take no Action. 

f. Click OK.

• On most systems, hyperthreading is turned off by default. If it is apparent that 
hyperthreading has been turned on, see your system documentation to find the 
proper steps to turn off hyperthreading.
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Optimum Performance (Macintosh)

• Disable the energy saver: 

a. Select System Preferences > Energy Saver. 

b. Drag the System Sleep slider to Never. 

c. Drag the Display Sleep slider to Never. 

d. Deselect “Put the hard disk to sleep when possible.”

e. For Powerbooks, click the Options tab and set the Processor Performance to 
Highest.

• Turn off Classic mode as follows: 

a. Select System Preferences > Classic. 

b. Click the Start/Stop tab. 

c. Click Stop.

d. Select “Start Classic when you log in.”

• Turn off folder size calculations:

a. With a window in List view, select View > Show View Options. 

b. Deselect Calculate all sizes.

c. Click All Windows.

• Turn off file sharing:

a. Select System Preferences > Sharing.

b. Click the Services tab.

c. If the Services section shows Personal File Sharing On, click Stop.

• Do not move the cursor to the Dock during capture or other time-critical operations. 
OSX does frequent computations in order to display the Dock.

• Do not leave other applications open. Determine which applications are currently 
running.

In the Dock, any application that is running has a triangle below the application’s 
icon.
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• Determine which processes are consuming processor resources:

a. Navigate to /Applications/Utilities.

b. Double-click Process Viewer.

This shows you the processes currently running and how much CPU time they are 
consuming. You can use this as a guide to determine which applications are using 
the most processor time. 

NOTE There are many system processes running in the background; you should not interrupt 
these processes.

• Do not leave an e-mail application open if it is set to do periodic checks for mail. 

• Do not schedule automatic backups at times when your Avid editing system might 
be in use.

• Do not start any application that includes prescheduled or automatically scheduled 
activities, such as a calendar program.

• Do not keep antivirus software running in the background. 

Some antivirus software tries to scan media files while you are capturing. This 
might cause underruns or other application problems with the Avid editing system.

• Disable screen savers.

• Do not transfer network data during critical operations.

• If you have more than one drive, your media should go on a drive other than the one 
containing the operating system files.

• Some systems can control their processor performance. You can adjust this for the 
best possible realtime performance. 
To determine if your system is capable of this:

a. Select System Preferences > Energy Saver.

b. Click the Options tab. 

c. If Processor Performance is listed as an option, set it to Highest.

Special Notes

This section contains important information about system-level changes that affect the 
way your Avid Xpress Pro software and hardware operate.
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Antivirus Applications

Antivirus programs containing autoscanning features can interfere with the operation of 
the Avid application. For example, some antivirus programs can be configured to run in 
the background and to scan all files for viruses whenever they are opened, copied, or 
moved. Since virus scanning is a processor- and disk-intensive activity, it can interfere 
with capturing and playing real-time effects in the Avid application. 

Avid recommends you do not scan all files or schedule any background tasks such as 
virus scanning when you are using your Avid application. 

File deletion protection utilities also consume system resources and could interfere with 
the proper operation of the Avid application. These utilities automatically back up any 
files that are deleted, even temporary files created and deleted by the Avid application. 
This consumes a large amount of disk space.

Turn off Automatic Reboots

The Automatic Reboot option is turned on by default on some Windows XP systems, to 
turn off automatic restart:

a. Select Start > Control Panel.

b. Double-click System.

c. Click the Advanced tab.

d. Click the Settings button under Startup and Recovery.

e. Deselect Automatically restart under System failure.

f. Click OK.

Download the QuickTime Standalone Version

The Avid application notifies you if QuickTime is not detected on your system. If you 
want to use the QuickTime application for exporting sequences, download the 
standalone version of QuickTime from the Apple Web site at www.apple.com.

When you install or update QuickTime, select the Recommended installation rather than 
the Minimum installation. The Minimum installation does not install all the components 
needed by your Avid application. When the installer asks for a QuickTime Pro 
registration key, ignore the dialog box, and click Next to proceed with the installation.

http://www.apple.com


Additional Information

45

Goodies Folder

Avid supplies a Goodies folder located on the Avid Xpress Pro CD-ROM. Access the 
Goodies folder by browsing the Avid Xpress Pro CD-ROM. This folder contains 
programs and files you might find useful when trying to perform functions beyond the 
scope of the Avid software.

CAUTION The information in the Goodies folder is provided solely for your reference and as 
suggestions for you to decide if any of these products fit into your process. Avid is 
not responsible for the manufacture, support, or sales of these products. Avid is also 
not responsible for any loss of data or time, or any other adverse results related to 
the use of these products. All risks of using such products or accessing such Web 
sites are entirely your own. The Web sites listed in the Goodies folder are not under 
the control of Avid, and Avid is not responsible for their content, any changes or 
updates to them, or the collection of any personal data or information by the 
operators of such Web sites. All information and product availability is subject to 
change without notice.

Panasonic AG-DVX100 Camera

Avid recommends that you use certain device settings when using the AG-DVX100 
camera with an Avid editor.

Make sure the device is in VTR mode by toggling the button on the front of the camera. 
Adjust the following Device Menu Settings on the camera:

Recording Setup 

• REC SPEED - SP 

• 1394 TC REGEN - OFF 

• TC MODE - DF/NDF (Must match the tape in the device)

• TCG - REC RUN 

• FIRST REC TC - REGEN 

AV In/Out Setup

DV OUT - OFF 
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Using the Panasonic AG-DVX100 Camera with a 24p Project

To capture an NTSC 24p project in DV, your footage needs to have been shot with 
advanced pulldown. This is currently available using the Advanced option of the 
Panasonic AG-DVX100 camera.

If you want to use 1394 deck control to capture from the Panasonic AG-DVX100 
camera, set the menu in the device as follows:

Menu > RECORDING SETUP > 1394 TC REGEN > OFF

Panasonic AG-DVX100 Camera Communication Error

You might lose communication with the Avid Mojo if you switch between the Capture 
tool and the Digital Cut tool when performing a digital cut with DV device control.

Workaround: Close each tool after you are through using it. 

If you lose communication, quit the application and power cycle the Avid Mojo, then 
restart the application.

DVCPRO VTR Support

At this time, you can not perform a digital cut with real-time effects to a DVCPRO VTR 
through FireWire. Avid is working on fixing this for a future release. In the meantime, if 
you use a DVCPRO VTR, do one of the following:

t Perform a digital cut via analog video

t Render all effects to DV 25 4:1:1, and then perform a native DV 25 digital cut when 
connected to FireWire.

NOTE For information on how to perform a native DV 25 digital cut, see “Outputting Directly 
to a DV Device” in the Help.

Capture and analog outputs for digital cut work as designed.

Power User (Windows only)

Administrator or Power User rights are needed to run the Avid application. The 
Avid Xpress Pro installer automatically grants the necessary “Increase Scheduling 
Priority” to run as a Power User.
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Disconnecting Devices

Do not disconnect devices while running the Avid application. Before starting the Avid 
application, make sure all your devices are connected first.

Avid Pro Tools

Avid Xpress Pro and Avid Pro Tools LE v6.1 can be installed on the same system. 
However, you can run only one application at a time. If you uninstall either of these 
applications, any shared files do not uninstall; you shouldn’t have any problems running 
one application if the other application has been uninstalled.

Avid Companion Applications (Macintosh only)

If you uninstall the Avid editor from a Macintosh system that has any of the companion 
applications (Avid EDL Manager, Avid FilmScribe, Avid Log Exchange, (ALE), Avid 
MediaLog, or the Avid Player) installed, you must re-install the companion application.

AudioSuite Plug-ins

Plug-ins supported by Avid are added to the AudioSuite Fast menu. If you have chosen a 
plug-in that is not officially supported by Avid, the plug-in name is still added to the 
AudioSuite Fast menu, however, a ~ character precedes the name, informing you that 
this plug-in is not supported. If you attempt to use the plug-in, a dialog box opens 
informing you that this plug-in is not supported and might cause an error. Select Cancel 
or Continue.

The following is a list of AudioSuite plug-ins supported by Avid. Core plug-ins that are 
installed with the Avid editor installer are supported. Non-core plug-ins are also 
supported, but are not installed with the Avid editor. They are located in the Goodies 
folder. These plug-ins can be used on a trial basis and then purchased through 
Digidesign. All others are not supported at this time. 
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Core Plug-ins:

- D-fx™ Chorus

- D-Verb

- D-fxFlanger

- D-fx Multi-Tap Delay

- D-fx Ping-Pong Delay

- Dynamics II

- EQ II

- Invert-Duplicate

- Mod Delay

- Normalize-Gain

- Reverse-DC

- Signal Generator

- TCE-Pitch

Non-Core Plug-Ins:

- BNR

- Focusrite® D3

- Lo-Fi™

- Maxim™

- Recti-Fi™

- Sci-Fi™

- Vari-Fi™
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Documentation Changes

This section describes any important changes made to the documentation after it 
went to print.

Using the Avid Mojo DNA

The following changes affect Using the Avid Mojo DNA.

Connecting External Fader Controllers and Mixers

Using the Avid Mojo DNA describes how to connect external fader controllers and 
mixers to your Avid Mojo DNA hardware. The sections on connecting the JL Cooper 
fader controllers and the Yamaha 01v mixer have incorrect information on making the 
MIDI connections. See the Help for the correct procedures. Also see the Help for 
information on connecting the new Yamaha 01v/96 mixer.

Avid Online Library

You need Adobe Acrobat® Reader® installed on your system to view the documentation 
online. You can download the latest version of Acrobat Reader from the Adobe web site. 
The tutorial and the effects reference guide require Apple’s QuickTime application to 
view the QuickTime movies. You can download the latest version of QuickTime from 
the Apple Web site.
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Avid Xpress Pro User’s Guide

The Avid Xpreess Pro User’s Guide and the Avid Xpress Pro Help incorrectly states that 
the “Scroll While Playing” Timeline Setting option is available with Avid Xpress Pro. 
This option is not available with the Mojo systems. Please disregard the Help topic 
“Setting the Scroll Option for the Timeline.”

The following changes affect the Avid Xpress Pro User’s Guide.

Calibrating for Video Input

You should calibrate the input levels for each videotape when you capture to ensure 
continuity of picture quality between tapes. The following sections provide essential 
information for input calibration:

• Before You Begin

• Manually Calibrating for Video Input

• Saving Video Input Settings

• Saving a Custom Default Setting for the Video Input Tool

• Adjusting Video Levels Without Color Bars

n If you are capturing digital video from a D1, D5, or digital Betacam VTR, you 
cannot adjust levels using the video input controls in your Avid application. If 
you plan to make adjustments at the source deck, information in this section 
regarding the Waveform and Vectorscope monitors might be useful. 

c When recapturing media from an offline project, check video settings for 
each tape. Do not rely on saved settings.

Before You Begin

Before you calibrate for video input, check that your monitor is properly calibrated for 
displaying footage accurately. For more information, see your monitor’s hardware 
documentation.

Manually Calibrating for Video Input
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To manually calibrate for videotape input:

n The Video Input tool is present only when your system is attached to an 
Avid Mojo device.

1. Select Tools > Video Input Tool.

The Video Input tool opens.

2. Click the Input pop-up menu, and select the appropriate input channel: Composite, 
SVideo, or DV.

The Video Input tool displays the appropriate parameters for the chosen video 
format.

n Sync for video input comes from the source you select in the Video Input tool.

n When you capture audio with video, the audio is always synced to the video 
source.

3. Cue the tape to the section containing bars and tone (usually the beginning), and 
play the tape.

n Always play the tape when calibrating. Signal display is unstable when the 
tape is paused.

4. Click the Consumer Source (Consumer Src) button located below the sliders in the 
Video Input tool only if you are capturing from a consumer-grade videotape deck 
(such as a home VCR) or a deck that has no built-in time-base corrector (which 
includes a number of 3/4-inch U-matic or S-Video models) and you are having 
trouble with the incoming video quality.

If clicking the Consumer Source button does not improve the video quality, Avid 
recommends that you purchase a time-base corrector (TBC). Make sure the deck 
and TBC support the advanced sync feature. This feature eliminates the one-frame 
delay that many TBCs introduce.

5. Click the 100% Bars button if the source displays 100% bars for calibration.

n You can distinguish between the two types of bars by checking the following: 
in 100% bars, the waveform plot displays fairly even steps in level from the 
first bar (white) to the last (black). In 75% bars, there is a larger drop in level 
from the first bar to the remaining color bars.
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6. Open the Waveform monitor by clicking the Waveform Monitor button in the Video 
Input tool.

7. Adjust the Line Selector slider located below the Waveform monitor to display the 
appropriate line of the test pattern; then adjust the luminance values based on the 
following table.

 Waveform Monitor button

Line 
Selector 
slider

Luminance Settings for Video Input  

Parameter/
Video Standard SMPTE Bars

Full-Field Bars at 
75% or 100% Signal Level

Black level (setup) Adjust Line Selector slider 
to approximately 190.

Adjust Line Selector slider to 
approximately 150.

Adjust Black slider to 
place black level at:

Adjust Black slider to 
place black level at:

Video Standard:
NTSC
NTSC-EIAJ
PAL

7.5 IRE
0.0 IRE
NA

7.5 IRE
0.0 IRE
0.3 V

White level (gain) Adjust Line Selector slider 
to approximately 220.

Adjust Line Selector slider to 
approximately 150.

Adjust Gain/Y Gain slider 
to place white level at:

Adjust Gain/Y Gain slider 
to place white level at:
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8. Close the Waveform monitor, and open the Vectorscope monitor by clicking the 
Vectorscope Monitor button.

9. Adjust the Line Selector slider to display the signal for color bars at approximately 
line 150 (this applies to all formats and all types of bars). 

10. Use the Vectorscope monitor to set chrominance by adjusting the Sat and Hue 
sliders (Composite or SVideo), or the RY Gain and BY Gain sliders (Component), 
until the angle and amplitude of the six color vectors fall within the target boxes on 
the vectorscope.

n You can also monitor hue with a vectorscope in the Color Correction tool. See 
”Working with the Waveform Monitors and Vectorscope Monitor” in the Help.

n There is no hue adjustment for PAL video.

Video Standard:
NTSC
NTSC-EIAJ
PAL

100 IRE
100 IRE
NA

100 IRE
100 IRE
1.0 V

Luminance Settings for Video Input (Continued)  

Parameter/
Video Standard SMPTE Bars

Full-Field Bars at 
75% or 100% Signal Level

Line Selector slider

Vectorscope
Monitor button
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c If you incorrectly selected or deselected the 100% Bars button, the factory 
settings for Saturation or RY Gain and BY Gain are incorrect. Adjusting 
these controls in this condition results in oversaturated or undersaturated 
video.

Saving Video Input Settings

You can save the settings for an individual tape each time you calibrate bars. For 
example, you might have one or a series of shots that require color correction (the shots 
are dark, too bright, or were not shot with the proper color balance or filtering). You can 
make corrections using the Video Input tool now or at any time during or after editing in 
order to match shots in the sequence.

To save the calibration settings for an entire tape:

1. After calibrating the videotape input, click the Settings pop-up menu, and select 
Save As. 

The View Name dialog box opens.

2. Accept the default name, or type a new name for the settings.

n If you give the settings the same name as the tape name, your Avid application 
applies the settings automatically when that tape is loaded into the deck in the 
future (for example, when you are recapturing).

3. Click OK.

Whenever you batch capture or recapture, the system recalls the saved settings as 
follows:

• The system looks for a tape setting. If the setting exists, the system recalls it.

• If no matching tape setting exists, the system looks for a setting labeled “Default” 
and loads that setting. 

• If no matching tape setting or “Default” setting exists, the Video Input tool remains 
in its prior state (with the most recent settings applied during the session).

n Tape settings and the Default setting are Project settings and are available to 
the current project only.



Documentation Changes

55

Saving a Custom Default Setting for the Video Input Tool

To create a customized default Video Input tool setting:

n The Video Input tool is present only when your system is attached to an 
Avid Mojo device.

1. Select Tools > Video Input Tool.

The Video Input tool opens.

2. Adjust the calibration settings as described in “Manually Calibrating for Video 
Input” on page 50.

3. Click the Settings pop-up menu in the Video Input tool, and select Save As.

A dialog box opens.

4. Type Default in the dialog box and click OK. (You must use this spelling and 
initial capitalization.)

Whenever you mount a new tape that has no setting, the system recalls these default 
settings.

n Tape settings and the Default setting are Project settings and are available to 
the current project only.

Settings pop-up menu
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Adjusting Video Levels Without Color Bars

Color bars are the best way to set the video levels consistently. However, if you have a 
tape or series of tapes with no color bars, you might need to use the Waveform and 
Vectorscope monitors to adjust video levels. 

n Calibrate your monitor before adjusting video levels by eye.

To adjust video levels by eye, without color bars:

t Use the following criteria:

- Blacks should not seem flat and lacking detail. Find a series of frames in the 
footage that include black areas. Shadows work better than black objects. 
Blacks should fall around 7.5 IRE for NTSC, 0 IRE for NTSC-EIAJ, or 0.3 V 
for PAL in the Waveform monitor.

- Whites should not be washed out or lacking detail. Find a series of frames in the 
footage that include white areas. Bright, well-lit regions work better than white 
objects. Whites should peak at around 100 IRE for NTSC-EIAJ or 1.0 V for 
PAL in the Waveform monitor.

- Skin colors should be realistic. Find a series of frames in the footage that 
include skin colors. Skin colors should fall generally between the target boxes 
for the red and yellow vectors in the Vectorscope monitor.

- Pure yellows should be a rich gold and not reddish or greenish in tone. Find a 
pure yellow, and adjust both hue and saturation as necessary.

- Chroma should not exceed 110 or fall below –120 on the Vectorscope monitor.

Monitoring DV Audio while Recording with Mojo and Digi 002 Connected

When you capture DV audio from a DV device that is connected to the Mojo, the Xpress 
Pro application does not automatically play audio passthrough while you monitor the 
input. Perform the following steps to listen to audio through the Digi 002 while 
recording through the Mojo:

1. Plug the camera analog outputs to the Alt Src inputs of the Digi 002.

2. Click the ìAlt Src to Monî button near the top of the Digi 002 to direct that source to 
the monitor output of the Digi 002.

NOTE This workaround is only necessary when recording DV audio from a DV device plugged 
into the Mojo. Audio passthrough works correctly with any other audio source connected 
to the Digi 002.



Documentation Changes

57

NOTE For information on connecting the Digi 002 and Mojo to your Avid Xpress Pro system, 
see the Avid Xpress Studio Hardware Setup Instructions.

Using the AutoSequence Command

This feature was inadvertently left out of the Avid Xpress Pro User’s Guide and the Help.

AutoSequence is used with 24p and 25p projects in which picture and sound are 
captured separately. AutoSequence allows you to add audio to your sequence if it was 
transferred without sound.

You can use the AutoSync command to create synchronized subclips of the video and 
audio. You can then use AutoSequence to build a sequence that matches your original 
videotape. If your master clips are ever deleted, you can call up all the sources from the 
Autosequenced sequence in your bin by selecting Bin > Set Bin Display.

NOTE For information and procedures for Autosync, see Autosequencing Clips in the Help.

To establish syncing with the original videotape, filler is added where gaps in audio exist 
in the sequence. 

If you do not use AutoSync and the video clip timecode does not match the audio clip 
timecode, you should select only video clips when you use AutoSequence. You can then 
add audio to the sequence and sync the audio with the video using the Splice-In and 
Overwrite functions.

Use the following guidelines when you create a synchronized sequence:

• Your original videotape must have continuous timecode.

• Use only master clips, subclips, or autosynced subclips to create the synchronized 
sequence.

• If you select two unrelated clips with overlapping timecode, a message box indicates 
you cannot do this operation. If the clips are related (for example, one clip is subclip 
of the other master clip), then one of the clips is selected automatically.

• Any points in the clips are removed and ignored. A message box opens, providing 
you with a choice to continue and remove the points or to cancel the operation.

• Synchronized sequences are named from the Tape Name column.
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To add audio to your sequence:

1. In a film project, create synchronized subclips from the videotape’s master clips and 
your audio clips by selecting Bin > AutoSync.

2. Open the bins that contain the autosynced subclips.

3. Select the subclips that you want to include in the sequence.

4. Select Bin > AutoSequence.

A synchronized sequence is created that contains the clips you selected. The new 
sequence appears in the Record monitor and in the Timeline. The sequence is also 
placed in the bin with the same name as the videotape.

5. Edit the audio tracks. 

NOTE You can build a sequence without filler by pressing and holding the Alt key (Windows) or 
the Option key (Macintosh) while you select Bin > AutoSequence.

Export Templates

New export templates have been added to the Avid Xpress Pro Studio release. The 
previous QuickTime movie templates were set up for exporting for NTSC. The export 
settings that appear in the Settings scroll list now include both NTSC and PAL versions 
of the QuickTime templates The Pixel Aspect Ratio default setting and the Height and 
Width default setting are now set appropriately for each video standard.

If you are exporting to QuickTime using the Send To feature, for example, Send To > 
Avid Pro Tools LE (MBox-Mov), the correct PAL or NTSC template is automatically 
selected depending on your project setting. Therefore, if you are working in a PAL 
project, the Avid Pro Tools LE (MBox-Mov) PAL template is automatically selected. In 
this example, if you are working with an NTSC project, the Avid Pro Tools LE 
(MBox-Mov) NTSC template is automatically selected.

For customers upgrading from a previous release of an Avid editor, you need to update 
your user profile. For more information, see “Updating User Profiles” on page 22.

Bin Heading Change

The Bin Heading “Audio Sample Size” is now called “Audio Bit Depth.”
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Accessing the Avid Knowledge Base

The Avid Knowledge Base is available 24 hours per day, 7 days per week. Search the 
Knowledge Base to find answers, view error messages, access troubleshooting tips, 
download updates, and read or join online message-board discussions.

To access Avid Knowledge Base:

t Go to www.avid.com/support.

You can access the following information from the Knowledge Base:

• Latest ReadMe

From time to time, information might be added even after this ReadMe is complete. 
For the most up-to-date ReadMe, check the Knowledge Base at 
www.avid.com/support.

• Latest Supported DV Device List

For a list of supported DV devices, search for “DV Devices” in the Knowledge Base. 

• Latest Drive Striping Configurations

When drive configurations are tested and when drives and software are released, the 
most up-to-date drive striping configurations are available in the Knowledge Base.

• Tech Notes and White Papers

To access technical notes and white papers for your Avid product, search the 
Knowledge Base.

http://www.avid.com/support
http://www.avid.com/support
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Technical Support Information

Most products feature a number of coverage options. Avid Assurance service offerings 
are designed to facilitate your use of Avid solutions. Service options include extended 
telephone coverage, automatic software maintenance, extended hardware warranty, and 
preferred pricing on replacement parts. Offerings and options may vary by product and 
are not available for all products.

For more information regarding Avid’s service offerings, visit www.avid.com/support or 
call Avid Sales at 800-949-AVID (800-949-2843).

Program availability and details might vary depending on geographic location and are 
subject to change without notice. Contact your local Avid office or your local Avid 
Reseller for complete program information and pricing. However, if you need help 
locating an Avid office or Avid Reseller near you, please visit www.avid.com or in North 
America call 800-949-AVID (800-949-2843). International users call 978-275-2480.

http://www.avid.com/support
http://www.avid.com
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Copyright and Disclaimer
Product specifications are subject to change without notice and do not represent a commitment on the part of Avid 
Technology, Inc. The software described in this document is furnished under a license agreement. You can obtain a copy 

of that license by visiting Avid's Web site at www.avid.com. The terms of that license are also available in the product in 
the same directory as the software. The software may not be reverse assembled and may be used or copied only in 
accordance with the terms of the license agreement. It is against the law to copy the software on any medium except as 
specifically allowed in the license agreement. Avid products or portions thereof are protected by one or more of the 
following United States Patents: 4,746,994; 4,970,663; 5,045,940; 5,267,351; 5,309,528; 5,355,450; 5,396,594; 
5,440,348; 5,452,378; 5,467,288; 5,513,375; 5,528,310; 5,557,423; 5,568,275; 5,577,190; 5,584,006; 5,640,601; 
5,644,364; 5,654,737; 5,715,018; 5,724,605; 5,726,717; 5,729,673; 5,745,637; 5,752,029; 5,754,851; 5,799,150; 
5,812,216; 5,852,435; 5,905,841; 5,929,836; 5,930,445; 5,946,445; 5,987,501; 6,016,152; 6,018,337; 6,023,531; 
6,058,236; 6,061,758; 6,091,778; 6,105,083; 6,118,444; 6,128,001; 6,134,607; 6,137,919; 6,141,691; 6,198,477; 
6,201,531; 6,223,211; 6,249,280; 6,269,195; 6,317,158; 6,317,515; 6,330,369; 6,351,557; 6,353,862; 6,357,047; 
6,392,710; 6,404,435; 6,407,775; 6,417,891; 6,426,778; 6,477,271; 6,489,969; 6,512,522; 6,532,043; 6,546,190; 
6,552,731; 6,553,142; 6,570,624; 6,571,255; 6,583,824; 6,618,547; 6,636,869; 6,665,450; D392,269; D396,853; 
D398,912. Other patents are pending.

Copyright © 2004 Avid Technology, Inc. and its licensors. All rights reserved.

Attn. Government User(s). Restricted Rights Legend
U.S. GOVERNMENT RESTRICTED RIGHTS. This Software and its documentation are “commercial computer software” 
or “commercial computer software documentation.” In the event that such Software or documentation is acquired by or on 
behalf of a unit or agency of the U.S. Government, all rights with respect to this Software and documentation are subject 
to the terms of the License Agreement, pursuant to FAR §12.212(a) and/or DFARS §227.7202-1(a), as applicable.

Trademarks
888 I/O, Adrenaline, AirPlay, AirSPACE, AirSPACE HD, AniMatte, AudioSuite, AudioVision, AutoSync, Avid, Avid DNA, 
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either registered trademarks or trademarks of Avid Technology, Inc. in the United States and/or other countries.
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ATTO is a trademark of ATTO Technology, Inc., Dell and Latitude are registered trademarks of Dell Computer Corporation 
in the United States and other countries. FireWire and Apple are trademarks of Apple Computer, Inc., registered in the 
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Windows are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or other 
countries. NVIDIA Quadro is a registered trademark or trademark of NVIDIA Corporation in the United States and/or 
other countries. Panasonic is a registered trademark of Matsushita Electric Industrial Company, Limited, QuickTime and 
the QuickTime logo are trademarks used under license from Apple Computer, Inc. The QuickTime logo is registered in 
the U.S. and other countries. Yamaha is a registered trademark of Yamaha Corporation of America. All other trademarks 
contained herein are the property of their respective owners.

Avid Xpress Pro v4.6 ReadMe for the Windows XP Operating System and the Mac OS X Operating System • Part 
0130-06055-01 Rev. B • October 2004



62  


