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What is QuickTime Pro?

What is QuickTime Pro? 

QuickTime 4 Pro is a suite of software that plays digitized 
video, audio, and "virtual reality" movies, and lets you edit 
movies. QuickTime files are called "movies."

QuickTime 4 Pro software includes these components: 

• QuickTime extensions - system software that 
enables word processors, graphics programs, and 
other types of applications to play and edit 
QuickTime movies

• QuickTime Player - an application you use to play 
and edit QuickTime movies

• PictureViewer - an application you use to view 
images. You can drag images from PictureViewer to 
any QuickTime-compatible application

• QuickTime Plugin - software that enables your Web 
browser to play QuickTime movies

Basic and Pro versions of QuickTime

The Basic and Pro versions of QuickTime consist of the 
same components, but with the Pro version you get more 
features. When you register for the Pro version, you enter 
a serial number that unlocks Pro features in QuickTime 
Player. You’ll see new items in the QuickTime Player 
menu that let you edit and manipulate tracks in QuickTime 
movies. You’ll see new items in the PictureViewer menu 
that let you manipulate and export images.

Note: In most cases you'll only need to enter a serial 
number to unlock the Pro features. If you installed a 
minimal set of QuickTime software, you may also need to 
download additional software to see all the Pro features 
that are available. 

System requirements (Windows)

• Intel or compatible processor or any MPC2-compliant 
PC (minimum 66 MHz 486 processor; also supports 
Pentium, Pentium Pro, Pentium II with MMX 
processors, and Pentium III)
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What is QuickTime Pro?

• Pentium processor recommended when using 
effects, 3D, Sorenson Video, DV, RTP streaming, or 
QDesign music

• Windows 95, 98, or Windows NT 4.0 system 
software

• At least 16 MB of random-access memory (RAM)
• Sound Blaster or compatible card and speakers
• DirectX version 3.0 or later is recommended.

System requirements (Mac OS)

• 68020, 68030, or 68040 processor-based computer 
or Power Macintosh computer (Effects, 3D, Floating-
Point Audio, DV, MPEG, RTP streaming, and 
QDesign Music features are not available on 68K 
computers.)

• Power Macintosh computer required when using 3D, 
audio compression that requires floating-point 
operations, DV, MPEG, streaming, or music

• At least 16 MB of random-access memory (RAM) 
recommended for Power Macintosh computers; at 
least 8 MB of RAM recommended for 68K computers

• Mac OS version 7.1 or later
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Playing and viewing QuickTime media

Playing and viewing 
QuickTime media

• Using QuickTime Player

• Adjusting audio playback

• Viewing movies over the 
Internet

• Viewing and interacting with 
QuickTime VR movies

• Viewing still images

file:///D|/Testings/m-garden-testbox/Apple/QuickTime/QT4-Help/QT4%20Help%20files/pl/plRtoc.htm [13/11/2022 11:27:19 AM]



Using QuickTime Player

Using QuickTime Player 

You can use QuickTime Player to play various types of media, 
including movies.

Basic controls

Playing movies:

• Double-click the movie's icon, then use the controls 
in the player window to play the movie.

A Click to close the player window.
B Audio output display (energy per bandwidth)
C Click to display or hide additional video and audio 

controls.
D Drag to change window size.
E Click to display or hide copyright information.
F Click to pause.
G Drag to display Favorites buttons.
H Click to play.
I Drag to go to a specific point in the movie.
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Using QuickTime Player

J Drag to change the volume.

To have a movie play automatically when it opens:

• Choose Preferences from the Edit menu, then 
choose General from the submenu and select the 
Auto-Play option.

Note: By default, a movie begins playing from its poster.

Playing several movies:

1 Open QuickTime Player.
2 Choose Preferences from the Edit menu, and 

General from the submenu.
3 If you want to play movies simultaneously but only 

play sound in the front (active) movie, select "Only 
front movie plays sound."

4 Select "Open movie in new player" and click OK.
5 For each movie, choose Open Movie in New Player 

and select the movie to open.
Use the QuickTime Player controls to play the movie, 
or to play all movies at once, choose Play All Movies 
from the Movie menu.

Playing streamed media:
You can use QuickTime Player to view real-time 
streaming movies and fast-start streaming movies. See 
About QuickTime streaming for a description of each type 
of streaming. Viewing streamed media is just like viewing 
a QuickTime movie. You can click a Favorites button 
that's set to a streaming channel, or you can choose 
Open URL from the File menu and type a location for the 
streamed media.

Playing more than one stream at the same time:
QuickTime plays one stream at a time by default. It's 
possible to play more than one stream at the same time, 
but performance may not be optimal if the multimedia files 
are large or your computer is slow.

To play more than one stream at the same time, check 
"Allow Multiple Simultaneous Streams" in the Connection 
Speed panel of the QuickTime Settings control panel. If 
you are using a LAN connection, the option to play 
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Using QuickTime Player

simultaneous streams is always on. 

Displaying information about a movie:
If information for a movie is available, it is displayed in the 
area shown below, on up to three lines. This text might 
include the full name of a movie, copyright information, 
and other information about the movie.

Click to display or hide movie 
information. 

To learn how to add information to a movie you've 
created, see Adding annotations.

Using Favorites buttons:
Favorites buttons can connect to streamed media, local 
files, or to any QuickTime media on the Internet. Double-
click a button to view an item.

Drag to display or hide Favorite items.

Adding an item to the Favorites list:
Favorite items appear as buttons in the drawer and as 
items in the Favorites menu. You can add media 
regardless of where it's stored—even media on the Web. 

You can add Favorites buttons by doing one of the 
following:
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Using QuickTime Player

• Drag a QuickTime file from your hard disk onto a 
space in the button drawer.

• Choose Add Favorite from the Favorites menu.

Note: You can turn off the prompt that appears before 
replacing items in the drawer by choosing Preferences 
from the Edit menu, then choosing the General submenu 
and deselecting the Favorites Drawer option.

Removing or renaming a favorite item:

• Choose Organize Favorites from the Favorites Menu, 
then delete the items you want to remove, or click 
Rename to change the name.

Note: If you have multiple player windows open, favorites 
information is the same for each window. If you remove or 
add a favorite to one player window, it is removed or 
added from the other player windows.

Choosing a language:
A QuickTime movie can have a set of alternate tracks, for 
example, to provide text tracks or sound tracks for more 
than one language. 

To choose a language in a movie with alternate language 
tracks: 

• Choose the Choose Language command from the 
Movie menu.
If the movie does not have alternate language tracks, 
Choose Language is dimmed.

Playing movies with secure tracks:
When you open a movie with a secure track, a dialog box 
appears for you to enter an access key. Usually the movie 
supplier provides the key along with the movie.

You can play movies with secure tracks automatically if 
you enter access information into the Media Keys panel of 
the QuickTime Settings control panel. 

Playing a movie backward:
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Using QuickTime Player

• Hold down the Shift key and double-click the movie 
image. (Or if you have QuickTime Pro, you can press 
the rewind control in the additional audio and video 
control section of the player window.)
Note: Some movies do not play smoothly backward.

Pro controls

Using additional video and audio playback controls:
You can display additional video and audio controls that 
let you navigate through a movie and control balance, 
bass, and treble.

A Click to display or hide additional video and 
audio controls.

B Fast Rewind
C Fast Forward
D Step Back
E Step Forward
F Go to Start
G Go to End

Bass and treble equalization is computed in real-time. 

Playing a movie continuously:
To play a movie so it repeats until you pause it:

• Choose Loop from the Movie menu.

Viewing all the frames in a movie rather than playing 
the movie in time:
If a movie contains more frames per second than the 
computer on which it is being played can handle, 
QuickTime skips frames so the movie stays in time. If you 
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Using QuickTime Player

want to see every frame, regardless of how long it takes, 
you can do so.

To play a movie so that no frames are dropped:

• Choose Play All Frames from the Movie menu. A 
checkmark appears next to this option when it is in 
effect.
Note: When you choose to play all frames the audio 
track doesn’t play.

Filling the screen with a QuickTime movie:
Movies normally open within a QuickTime Player window. 

To fill the entire screen with the movie:

• Choose Present Movie from the File menu.

To return the movie to normal play:

• Press the Esc key.

Presenting a slide show:
To present a movie one frame at a time:

• Choose Present Movie from the File menu and select 
Slide Show mode. Click the mouse to advance from 
frame to frame. No audio plays.

To return the movie to normal play:

• Press the Esc key.

Playing part of a movie:
When you edit a movie, you may want to view part of it so 
you can verify that precisely what you want to copy or 
delete has been selected.

Time Slider
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Using QuickTime Player

Selection Start Selection End

1 To mark the frame where you want to begin playing, 
drag the Selection Start marker to that frame. 
The Time Display indicates the time for that frame.

2 To mark the frame where you want to finish playing, 
drag the Selection End marker to that frame.
The Time Display indicates the time for that frame.
Tip: For more precise control over selecting the 
beginning or end of a selection, press the Shift key 
and the Left or Right Arrow key to move the 
Selection marker (closest to the Time Slider) to the 
left or right. 

3 Choose Play Selection Only from the Movie menu.
4 Click the Play button.

Searching a text track: 

1 Choose Find from the Edit menu.
2 Type the word you're looking for and click Find.

The movie jumps to the point where the text is 
located and highlights the text string you typed. 
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Setting the poster

Setting the poster 

A poster is an image from the movie. By default, it is the 
first frame of the movie. The poster appears in the 
Favorites Drawer, which you open in QuickTime Player. 
For audio movies, setting the poster frame has no effect.

To change the poster: 

1 Move to the location in the movie that has the image 
that you want to be the poster.

2 Choose Set Poster Frame from the Movie menu.

QuickTime Player uses the image that is visible when you 
choose Set Poster Frame.
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Getting information about a QuickTime movie

Getting information about a QuickTime 
movie 

To get information about a QuickTime movie:

1 Open a movie.
2 Choose Get Info from the Movie menu.

You can see

• how many tracks are contained in the movie
• information about each track
• other useful information about the movie, such as the 

data rate, duration, file dependencies, and color 
information

The information you get depends on the movie and 
whether you have the Pro or Basic version of QuickTime.
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Copying movie frames

Copying movie frames 

Copying a single frame (using QuickTime Basic)

To copy a single frame from a movie:

1 Be sure the frame you want to copy is displayed in 
the QuickTime Player window.
Note: If you have QuickTime Pro, you need to select 
the frame you want copied. (See "Copying part of a 
movie" below.)

2 Choose Copy from the Edit menu.

Copying part of a movie

Time Slider

Selection Start Selection End

To copy part of a movie:

1 To mark the frame where you want the selection to 
start, drag the Selection Start marker to that frame. 
The Time Display indicates the time for that frame.

2 To mark the frame where you want to finish playing, 
drag the Selection End marker to that frame.
The Time Display indicates the time for that frame.
Tip: For more precise control over selecting the 
beginning or end of a selection, press the Shift key 
and the Left or Right Arrow key to move the 
Selection marker (closest to the Time Slider) to the 
left or right. 

3 Choose Copy from the Edit menu.

Copying the entire movie

To copy the entire movie:
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Copying movie frames

• Choose Select All from the Edit menu, then choose 
Copy.
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Creating a new movie

Creating a new movie 

To create a new movie:

• Choose New from the File menu. 

The QuickTime Player window opens without a video 
frame. When you paste images into the new movie, a 
video frame appears above the controls.
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Combining two movies

Combining two movies 

To combine two movies:

1 Position the marker so that you see the frame that 
you want to appear immediately after the pasted 
frames.

2 Copy from one movie and paste into the other.
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Deleting parts of a movie

Deleting parts of a movie 

You can select a section and delete it ("clearing") or you 
can delete everything but the selection ("trimming").

Clearing a section

To delete a section of a movie: 

1 Select the section you want to remove.
See Copying part of a movie for information on how 
to select a section.

2 Choose Clear from the Edit menu.

Trimming a section

To delete everything but the selected area: 

1 Select the section you want to keep.
See Copying part of a movie for information on how 
to select a section.

2 Hold down the Ctrl and Alt keys (Windows) or the 
Command and Option keys (Mac OS) and open the 
Edit menu.

3 Choose Trim.

Everything but the selection is deleted.
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Replacing parts of a movie

Replacing parts of a movie 

If you want to paste frames over a section of a movie, you 
use the Replace command. Pasting just adds frames to a 
movie, whereas replacing adds the new frames and 
deletes the frames you've selected.

To replace a section of a movie: 

1 Copy the frames you want to use to replace a section 
of the movie. 

2 Select the section of the movie you want to replace.
3 Hold down the Shift key and choose Replace from 

the Edit menu.
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Setting the preview

Setting the preview 

A preview area appears in the dialog box when you open 
a movie file from within a QuickTime-aware application 
such as QuickTime Player. 

QuickTime movies that have a visual component display 
an image from the movie or a portion from the movie that 
can be played in the preview area. Movies that have only 
an audio track display a controller in the preview area. 
You use the controller to hear a preview of the audio. 

The preview, by default, is the first ten seconds of the 
movie. You can define a different portion of the movie as 
the preview.

To specify a new preview: 

1 Select the portion of the movie that you'd like to use 
as a preview.

2 Choose Get Info from the Movie menu.
3 In the movie info window, choose Preview from the 

right pop-up menu.
The Preview panel appears.

4 Click the button labeled "Set Preview to Selection."
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Adding annotations

Adding annotations 

Annotations let you save information about the movie, 
such as its author, director, and artist, comments, 
copyright information, sources, and playback 
requirements.

As you edit a movie and before you distribute it, it is 
useful to annotate your movie with this information. 

The annotations for Copyright, Full Name, and 
Information appear in QuickTime Player's Info Tray, which 
you open by clicking the Info button in the player window. 

To add new annotation data to a movie: 

1 Choose Get Info from the Movie menu. 
2 In the movie info window, choose Annotations from 

the right pop-up menu.
3 Click the Add button.
4 Select a property in the scrolling list at the top of the 

dialog box and type text for that property in the field 
at the bottom.

5 When you're done typing, click Add.
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Checking file dependencies

Checking file dependencies 

If a movie is "saved normally" (allowing file 
dependencies), it can't be played unless any external files 
(such as images and audio files) it depends on are 
available. If you aren't able to play a movie, you should 
check to see whether the movie has file dependencies.

To see which files a movie is dependent upon: 

1 Choose Get Info from the Movie menu.
2 In the movie info window, choose Files from the right 

pop-up menu.
If only one file is listed, this means the movie is self-
contained.

If the listed file doesn't match the name of the file that's 
open, or if more than one file is listed, the movie depends 
on other files to play. You can double-click a file's name to 
open any of these reference files.

To remove dependencies, choose Save As from the Edit 
menu and choose "Make movie self-contained."
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Saving files normally or as self-contained movies

Saving files normally or as self-
contained movies 

When you choose the Save As command from the Edit 
menu, you can choose to save a movie file "normally" or 
as a "self-contained" movie. 

In general, however, you should save the final version of 
a movie as self-contained. This means all the data in the 
movie (images, audio files, and so on) is saved with the 
movie file. You should save a movie this way if the movie 
will be played on another computer, or if you want the 
movie to be cross-platform. 

When you save normally, your movie might not contain all 
the data (such as images and audio) you see played in 
the movie. The movie file contains information about 
where the original version of that data can be found. If you 
delete the original data, or move the movie file, you won’t 
be able to play the movie.

You may want to save normally when you are in the 
process of editing a movie, because saving normally 
saves disk space. Also, if you are reusing parts of movies, 
it makes little sense to store them multiple times. If, for 
example, you have a set of movies all of which use the 
same opening, you can save space by including that 
common portion as a reference.
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Saving movies for the Web

Saving movies for the Web 

When you save a movie file to be used on the Web with 
the current version of QuickTime and QuickTime Player, 
add the extension ".mov" to the end of its name. This 
allows a Web browser to recognize the movie file type 
and play the movie properly. Save the movie in a 
QuickTime format.

If you have a movie that was created with an older version 
of QuickTime, open it and save it again on a computer 
with the newest version of QuickTime. This formats it 
properly for playback on the Web. Be sure to save it as a 
self-contained movie.

It is always best to create relatively small files for the 
Web, or to use compression. Otherwise it may take a 
considerable amount of time to download your files from 
the Web. If you want to use compression, you need to 
export your movie rather than save it. See Exporting 
media for playback over the Internet.

Saving movies for multiple data rates, processor 
speeds, and languages

You can create a QuickTime movie that references 
alternate versions of the movie stored with different 
variables. This lets the users view a movie that's 
optimized for his or her computer and connection to the 
Internet. 

The data rate of a movie is the average amount of data 
per second that plays when you view a movie. When you 
are saving a movie for the Web, you should consider the 
data rate of the movie as well as the bandwidth of the 
computer on which the user plays the movie. The 
bandwidth is the amount of data per second that is 
possible to play on a particular computer. Computers that 
connect to the Internet through a modem don't have as 
much bandwidth as those with a direct connection. The 
slower the modem, the lower the bandwidth. 

Saving movies for alternate processor speeds allows 
authors to send highly compressed media to more 
systems with higher processor speeds for decoding and 
higher quality playback.
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Saving movies for the Web

You can also save a movie so that the appropriate 
language is automatically chosen when a movie is played, 
based on the language the computer's system software is 
in. 

For more information on tools and techniques you can 
use to create movies for the Web, see the QuickTime 
Web site: http://www.apple.com/quicktime

Saving movies for streaming over the Internet

If you want to stream a movie over the Internet, you need 
to export it rather than save it. See Exporting media for 
playback over the Internet.
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Exporting media

Exporting media 

To export QuickTime media into another format: 

1 Choose Export from the File menu and choose a 
format.

2 Click Options to set video and sound options that 
affect how the file is exported.

The Movie Settings panel opens. The sections below 
describe the options you can set in the Movie Settings 
panel.

Setting video compression options

To set video compression for exported media, click 
Settings. After you choose the appropriate settings, click 
Save.

Video compressors:
Choose a compression method from the pop-up menu. 
What you choose depends on how you plan to use the 
movie. See Compressors for a description of compression 
methods.

Setting color options for video compression:
The choices you see in the color pop-up menu depend on 
the compressor you've chosen. You can achieve greater 
compression by choosing fewer colors.

Setting image quality for video compression:
Not all compressors allow you to change the quality. The 
higher the quality, the lower the amount of compression 
and the larger your exported file will be.

Setting motion options:
Frame rate. If you choose a frame rate that's lower than 
the movie's current frame rate, compression will cause 
frames to be deleted. If you choose a number that's 
higher than the movie's current frame rate, existing 
frames will be duplicated.

Key frame. In most cases, QuickTime uses frame 
differences to compress moving images. Frame 
differencing is the process of figuring out what information 
has changed from a starting frame (called a key frame) to 
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subsequent frames. The key frame contains all of the 
information for an image. Subsequent frames contain the 
information that changed.

You can specify how often you want key frames to occur. 
If you don't have enough key frames, the quality of your 
movie will be very low because most frames are 
generated from others. On the other hand, more key 
frames means a movie that is larger and has a higher 
data rate.

How often you set key frames to occur depends on how 
your movie will be played, and how much of the movie 
changes from frame to frame. If the movie you're 
exporting will be played from a CD-ROM disc or over the 
Internet, you can choose fewer key frames. With some 
compressors, QuickTime automatically inserts a key 
frame if too much of the image has changed from one 
frame to the next. 

Data rate. Data rate is the amount that is played per 
second, usually measured in kilobytes or megabytes per 
second. The data rate of a movie is affected by the other 
choices you can set in the Compression Settings dialog 
box. Since some computer configurations can handle 
higher data rates than others, you may need to set a data 
rate. You can set a data rate for only a few compressors, 
such as Cinepak and H.263. For example, if you want a 
movie to play from double-speed CD-ROM drives, you 
need to limit the data rate to a maximum of about 250 
kilobytes per second.

Choosing a video filter for exported media

To choose a video filter to apply to the exported media, 
click Filter in the Movie Settings panel. The video filter you 
choose is applied to every frame of your movie when the 
movie is exported. See Video filters for information on 
how each filter affects the image. 

Setting sound compression options

To set sound compression for exported media, click 
Settings in the Sound section of the Movie Settings panel.

Sound compressors:
Choose a compression method from the pop-up menu. 
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What you choose depends on how you plan to use the 
movie. See Compressors for a description of compression 
methods.

Setting up sampling rate for sound:
Digitized sound is made up of sound samples. The more 
sound samples per second, the higher the quality of the 
sound. Audio CDs use a 44.1 kHz sampling rate.

The sample rate you choose depends on the nature of the 
sound. Music requires a higher sampling rate to maintain 
quality because it uses a wide range of frequencies. In 
most cases, you should choose the highest sampling rate. 
Spoken voice has a more limited range of frequencies, so 
you can choose a low sampling rate and still maintain 
acceptable quality. Be sure to choose the sampling rate 
you want before you compress your media. 

Setting sound sample size:
Sound sample size determines the dynamic range of the 
sound. 8-bit sound provides for 256 possible values, 
whereas 16-bit sound provides for 65,536 possible 
values.

Choose 16-bit for music that has very soft and very loud 
passages, such as orchestral music. For spoken voice, or 
music that has a more or less constant volume level, you 
can choose 8-bit and get good results. If you plan to 
compress a music track, check to see what sample size is 
best for the compressor. Some compressors work best 
with a 16-bit sample size.

Exporting media for playback over the Internet

To export QuickTime media for playback over the 
Internet: 

1 Choose Export from the File menu and choose a 
format to export to.

2 Click Options, then check "Prepare for Internet 
Streaming."

3 Choose the appropriate option from the pop-up 
menu.

Fast-Start Movie. This is a good choice for movies 
available through hypertext transfer protocol (HTTP). It's 
adequate for movies that have a hint track.
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Fast-Start Movie - Compressed Header. This is a better 
choice for movies available through HTTP, but don't 
choose this if the movie has a hint track. (The streaming 
server cannot read a compressed header.)

Hinted Streaming Movie. Choose this option if you are 
putting the exported file on a streaming server. The file 
will not stream without a hint track for each track in the 
movie.

Exporting a movie as a hinted movie

If you want to stream media from a streaming server, you 
may need to export your QuickTime movie as a hinted 
movie. See Hinting a movie for streaming for instructions 
on how to export a movie as a hinted movie.
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Compressors 

Compression reduces the size of your media files and 
improves playback speed. Compression methods are 
referred to as "codecs" because a method specifies a 
compression scheme as well as a decompression 
scheme.

QuickTime comes with a number of built-in video and 
audio compressors. You can install additional software for 
other compressors.

Choosing a compression method

Each compression method has strengths and 
weaknesses. Some methods are more appropriate for 
storing certain types of media. Some compression 
methods introduce more distortion in the final product 
than others. Some compress slowly and decompress 
quickly, while others compress and decompress at the 
same rate. Some methods can compress a file to one one-
hundredth of its original size, while others decrease the 
file size very little.

When you choose a compression method, consider the 
following:

• the source material
• the quality of the compressed media
• the file size of the compressed media
• the time it takes to compress and decompress the 

media
• whether you plan to stream the media

Video compressors included with QuickTime

 Compressor  Comments   
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Animation Works best on computer-
generated animations with broad 
areas of flat color. Doesn't work 
well when the scene has lots of 
color changes. You can use this 
for image or animation or video 
with an alpha channel. Lossless 
at 100%. Poor compression ratio.

Apple BMP Used for still images when 
exporting in the BMP format. 
Does minimal compression. 
Inappropriate for video-based 
movie playback.

Apple Video Very fast compressing and 
decompressing of video. Good 
compression ratios. Use for real-
time capture of video, particularly 
when hard disk space is at a 
premium, or for testing clips. OK 
for hard disk playback. Image 
quality is poor when compressing 
enough for CD-ROM playback.

Cinepak Commonly used for video movies 
that require CD-ROM playback. 
Very slow compressing, but 
decompresses fast on low-end 
processors. Good choice for 
streaming.

Component Video A high-quality compressor. Good 
for capture on AV computers and 
as intermediate storage format. 
Low compression ratios. Larger 
files. Not good as a delivery 
format.

DV - NTSC Used with Digital Video cameras 
manufactured in the U.S. and 
Japan.

DV - PAL Used with Digital Video cameras 
manufactured in Europe.

Graphics Good for 8-bit graphics files. 
Usually better than the Animation 
compressor in 8-bit. Slower to 
decompress than Animation.
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H.261 Designed originally for video 
conferencing. Very high 
compression ratios. Good for low 
data rates and for streaming live 
data.

H.263 Very high compression ratios. 
Works optimally at window sizes 
of 352x288, 176x144, or 128x96. 
(Movie windows will be resized to 
one of these sizes.) Good for low 
data rates. Good for streaming 
live data.

Intel Indeo Video 3.2 Cross-platform compressor, 
primarily designed for Windows. 
Use to compress video on 
Windows that will be 
decompressed on a Macintosh.

Intel Indeo Video 4.4 Cross-platform, very high image 
quality. 

Microsoft Video Used to decompress video 
captured on Windows.

Microsoft RLE Used to decompress video 
captured on Windows.

Motion JPEG A 

Motion JPEG B 

Used to decompress files made 
with certain hardware Motion-
JPEG cards when the card isn't 
available, or to compress in a 
format that can be played by 
certain hardware Motion-JPEG 
cards.

MPEG 1 (Mac OS) Used to decompress MPEG 
video; Layer I and Layer II audio. 
Opens movies on CDI disks. 

None Good for capture only. Does 
almost no compression. Results 
in very large files. You can use 
this for image or animation or 
video with an alpha channel.
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Photo JPEG Ideal for high-quality compressed 
still images. Also useful as 
intermediate storage format for 
movies and for QuickTime VR 
panoramas. Too slow 
decompressing to use for video-
based movie playback. No 
interframe compression.

Planar RGB 
(sometimes called 
Photoshop)

For importing photographic 
graphics with an alpha channel 
(for use when you have an image 
that you want to composite with 
video).

Sound compressors included with QuickTime

QuickTime comes with a number of built-in audio 
compressors. You can install additional software for other 
audio compressors.

 Compressor  Comments   

24-bit Integer 

32-bit Integer

Increases the sample size to 24 
or 32 bits. (The sample will be 
converted to 8 or 16 bits to play 
on current hardware.)

32-bit Floating Point 

64-bit Floating Point

Increases the sample size to 32 
or 64 bits. This allows for more 
accurate conversion to other 
sample sizes, and the application 
of effects.

ALaw 2:1 Internet standard for compressed 
audio in Europe and everywhere 
else except the United States and 
Japan. Low compression ratio 
and low quality. Generally not 
recommended.

DVI 4:1 Used for reception of MBone 
broadcasts.

IMA 4:1 Very good for music and other 
audio content. Must be 16-bit; 
relatively low compression ratio.
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MACE 3:1 

MACE 6:1

Older Macintosh compressors. 
Low quality. Not generally 
recommended.

MS ADPCM Used to listen to audio 
compressed on Windows. 

QDesign Music 2 Excellent for music content. 
Extremely high compression 
ratio. Good choice for streaming.

QUALCOMM 
PureVoice

Excellent for voice content. 
Extremely high compression 
ratio. Good choice for streaming.

uLaw 2:1 Internet standard for compressed 
audio in the U.S. and Japan. Low 
compression ratio and low 
quality. You can use this for 
streaming. Generally not 
recommended.

Compressors for streamed data

These are the compressors you should use if you plan to 
stream movies from a QuickTime Streaming Server. 

Video compressors:

• H.261
• H.263
• Motion JPEG
• Sorenson Video 2

Audio compressors:

• DVI 4:1
• QDesign Music 2
• QUALCOMM PureVoice
• uLaw 2:1

 

Table of contents

file:///D|/Testings/m-garden-testbox/Apple/Quick.../QT4-Help/QT4%20Help%20files/ap/pgs/apCmprss.htm (5 of 5) [13/11/2022 11:27:23 AM]



Compressors, video filters, and file formats

Getting started

Playing and viewing 
QuickTime media

Editing movies

Editing movie tracks

Exporting and importing 
files

Compressors, video filters, 
and file formats

Mouse and keyboard 
shortcuts

© 1999 Apple Computer, Inc.
All rights reserved.

Compressors, video filters, 
and file formats

• Compressors

• Video filters

• File formats you can open 
with the QuickTime Internet 
plugin

• File formats you can import

file:///D|/Testings/m-garden-testbox/Apple/QuickTime/QT4-Help/QT4%20Help%20files/ap/pgs/apFmset.htm [13/11/2022 11:27:23 AM]



Editing movie tracks
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QuickTime track types 

QuickTime stores data separately in tracks. You can use 
QuickTime Player to edit tracks individually, even though 
they are synchronized during playback. You can move 
tracks from one movie to another, turn a track on or off, 
delete tracks, or modify the information contained in a 
track. The primary track types are listed below. 

Video track

A video track contains sequential images, such as 
digitized video or computer-generated images. Each 
image in a video track is made up of pixels or individual 
squares of color.

Images in a video track are played at a specified frame 
rate. Frame rate is the number of individual images shown 
every second. The standard U.S. video has a frame rate 
of 29.97 frames per second (fps). QuickTime movies 
typically play at a slower frame rate because movies with 
a high frame rate can't be played back on many 
computers or through a modem connection to the 
Internet. QuickTime movies made for the Internet typically 
have frame rates of 10 to 20 frames per second.

Sound track

A sound track contains digitized audio. The properties that 
define a sound track are the sample rate (the number of 
sound samples per second), the sample size (the number 
of bits available to represent the dynamics of each sound 
sample), and the number of channels—two (stereo) or 
one (mono).

Music track

A music track contains Musical Instrument Digital 
Interface (MIDI) information. MIDI is a standard protocol in 
the electronic music industry for representing a sequence 
of commands. The commands are most often used to 
control a music synthesizer, but can be used to control 
any device that understands MIDI. A music track is very 
small because MIDI commands are similar to text in size.

Text track
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A text track contains text. You can use a text track to 
caption or index a movie. Text tracks are searchable, so 
viewers can search for key words to find precise points in 
the movie.

QuickTime 3D track

A QuickTime 3D track contains geometric definitions of 
objects and descriptions of the object surfaces (such as 
texture and lighting). You use a 3D application to define 
3D information, then convert it to a QuickTime 3D track. A 
3D track works in conjunction with another track, the 
tween track, which defines the motion of the object 
(whether it spins, moves across a space, and so on). An 
object in a 3D track can respond to user input.

Sprite track

A sprite track contains graphic objects (called "sprites") 
that can be moved and resized independently. Like a 
video track, a sprite track has a sequence of frames and a 
frame rate. Unlike a video track, in which the information 
is entirely pixel-based, each sprite is stored only once in a 
movie file and its movement is specified separately. Sprite 
tracks are much smaller than video tracks.

Tracks associated with QuickTime VR 

QuickTime VR movies contain at least one QuickTime 
video track. Additional video tracks are present when 
movies have multiple nodes, hot spots, or other special 
features. QuickTime VR panoramic movies also contain a 
VR Panorama track. Movies created with QuickTime VR 
version 2.0 and later contain a QuickTime VR track. 
QuickTime VR 2.0 object movies contain a VR Object 
track.

Timecode track

A timecode track is used by professional video editors to 
identify each frame of a movie. When a timecode track is 
visible, it typically appears in the bottom of the movie 
window as hours:minutes:seconds;frames (e.g. 
00:06:19;11). As the movie plays, the numbers increase. 
The timecode track can be used for precise editing.
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Tween track

A tween track modifies other tracks. It's often used in 
conjunction with 3D tracks and specifies the animation of 
the 3D object contained in the 3D track.

Base track

A base track is the default name given to an undefined or 
unnamed track. It is used to modify other tracks.

Hint track

A hint track contains information needed to stream a 
movie, such as how data is to be encoded and packaged, 
and how fast it will be transmitted. Movies that contain a 
hint track are sometimes called hinted movies. 
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Importing media files 

File formats that QuickTime cannot open directly, but that 
it can convert, include text, PICS, MIDI, Karaoke, and 
tracks from audio CDs. (See File formats you can import 
for a complete list.)

To import files that need to be converted: 

1 Choose Import from the File menu.
2 Locate and select the file you want to import.
3 Click Convert.
4 Type a file name.
5 Click Save.

Importing audio CD tracks

If you're using Windows, you must first convert audio CD 
tracks to WAV or another QuickTime-compatible format 
using an audio-editing application before you can import 
them (following the steps above).

If you're using the Mac OS, follow these steps:

1 Insert the CD into the CD-ROM drive of your 
computer.

2 Open QuickTime Player.
3 Choose Open from the File menu.
4 Open the CD and click a track.
5 Click Convert.
6 Type a name for the movie and click Options.
7 Set rate, size, and whether to use mono or stereo.

• Rate-CDs uses a sampling rate of 44.1. If you 
choose anything less, the movie file is smaller, 
but the quality is not as good as that on a CD.

• Size-Most CDs use 16-bit. If you choose 8-bit, 
the quality is not as good as that on a CD. If you 
plan to compress the movie file, check to see if 
the compressor works best with 8-bit or 16-bit 
sample size. Many compressors work best with 
16-bit.

• Mono or stereo-A mono movie file is half the 
size of a stereo movie file.
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8 If you don't want to import the entire track, use the 
sliders in the Audio Selection box to select a section.

9 Click OK, then click Save.
If you can't save the file, check the location you 
selected. You may be trying to save to a CD-ROM 
disc instead of to your hard disk.
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File formats you can import 

QuickTime Player or PictureViewer can import the 
following formats.

Video

 Video format  Comments   

AVI Creates a video track, an audio 
track, or both.

DV Creates a video track, an audio 
track, or both. Can also export a 
video track in this format.

MPEG-1 
(Mac OS)

Creates a video track, an audio 
track, or both.

OpenDML Creates a video track, an audio 
track, or both.

QuickTime Movie Creates a video track, an audio 
track, or both.

Audio

 Audio format  Comments   

 AIFF/AIFC  Creates a sound track. Can also 
export sound tracks and music 
tracks into this format.

Audio CD Can import audio tracks directly 
from a CD.

DV Creates a sound track.

Sound Designer II Creates a sound track. You can't 
export to this format.

System 7 Sound Must be imported and saved. 
Creates a sound track. 

uLaw (AU) Creates a sound track. Can also 
export sound tracks into this 
format.
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WAV Creates a sound track. Can also 
export sound tracks into this 
format.

Still image

 Still image format  Comments   

BMP Creates a video track. Can also 
export in this format.

GIF Creates a video track.

JPEG/JFIF Creates a video track.

MacPaint Creates a video track.

PICT Must be imported and saved. 
Creates a video track. Can also 
export in this format.

PNG Creates a video track.

QuickTime Image 
Format

Creates a video track.

RGB Planar Creates a video track.

SGI Creates a video track.

Targa Creates a video track.

TIFF Creates a video track.

Animation

 Animation format  Comments   

3DMF Must be imported and saved. 
Creates a 3D track. Needs a 
tween track to animate.

Animated GIF Creates a video track.
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FLC/FLI Creates a video track.

PICS Must be imported and saved. 
Creates a video track.

Flash

 Flash format  Comments   

Flashpix, 
Macromedia Flash

Creates a video track or still 
image.

MIDI

 MIDI format  Comments   

Karaoke MIDI Must be imported and saved. 
Creates a music track and a text 
track.

Standard MIDI, 
General MIDI 

Must be imported and saved. 
Creates a music track. Can also 
export music tracks in this format. 

Text

 Text Format  Comments   

Text Must be imported and saved. 
Can import text files with text 
descriptors and time stamps. 
Creates a text track. Can also 
export text tracks as plain text or 
with text descriptors and time 
stamps.

Virtual Reality

 Virtual Reality  Comments   

QuickTime VR Used for QuickTime VR objects 
and panoramas.
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Video filters 

Video filters modify every frame in a movie. The table 
below describes how the image in a movie is changed 
when you apply a filter. You can choose one filter to apply 
to a video track when you export a movie.

 Filter  Comments   

None Choose this to remove any of 
the other filters listed in this 
table.

Alpha Gain Lets you manipulate the alpha 
channel of an image.

Blur Blurs the image. You can adjust 
the amount of blur and the 
brightness.

Brightness and 
Contrast

You can adjust each separately.

Color Balance Lets you specify characteristics 
of the system a movie will be 
played on, so that color is as 
true to the original as possible.

Color Style Lets you add solarization and 
posterization effects.

Color Tint Lets you change the image to 
black and white, tint it any color, 
and invert colors.

Edge Detection Finds the edges in the image. 
You can set the width of the 
edge and you can also colorize 
the results.

Emboss Gives the image a raised look by 
doing an offset. You can choose 
the amount of embossing.
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Film Noise Adds noise to the image so it 
looks like movie film. You can 
set various parameters, 
including the Hair Density and 
Length, the Scratch Density, the 
Dust Density, and the Dust Size 
from 0 to 25. You can also set 
the look of the film with the File 
Fade pop-up menu.

General Convolution Lets you enter values in a grid to 
specify a pattern of brightness 
for the pixels in the image. 

HSL Balance Lets you alter the look of the 
image by setting its hue, 
saturation, and lightness.

Lens Flare Lets you add a reflection to an 
image that simulates a lens 
flare.

RGB Balance Lets you alter the look of the 
image by setting its red, green, 
or blue values.

Sharpen Sharpens the image. You can 
set the degree of sharpening 
and brightness.
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File formats you can open with the QuickTime Internet plugin 

File formats you can open with the 
QuickTime Internet plugin 

Supported browsers

• America Online 4 or later
• Microsoft Internet Explorer 3.0 or later
• Netscape Navigator™ 3.0 or later

File formats

• QuickTime movie
• AIFF audio
• PNG
• AU audio
• AVI video
• SGI image
• FLC animation
• Targa image
• MacPaint image
• WAV audio
• MIDI audio
• Windows BMP
• Photoshop image
• Flashpix
• Macromedia Flash
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Mouse and keyboard shortcuts

Mouse and keyboard 
shortcuts

• Mouse and keyboard 
shortcuts for Windows

• Mouse and keyboard 
shortcuts for the Mac OS
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Mouse and keyboard shortcuts for Windows

Mouse and keyboard shortcuts for 
Windows 

The following table lists mouse and keyboard 
combinations for QuickTime Player.

Opening, closing, and exporting

 Action  Key combination

Open movie Ctrl + O (letter O)

Open URL Ctrl + U

Close Ctrl + W

Export Ctrl + E

Playing

 Action  Key combination

 Play all frames (without 
audio)

 Alt + Play buttons

Play Double-click movie image or 
Ctrl + right arrow key

 Play backward  Shift + double-click movie 
image or Ctrl + left arrow key

 Stop play  Click movie image or Ctrl + . 
(period)

Start/Stop play toggle Space bar

 Play selection only  Ctrl + T

Loop Ctrl + L

 Play movie without the 
player window or 
present a slide show

 Ctrl + M
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Mouse and keyboard shortcuts for Windows

Navigating

 Action  Key combination

 Jump to end of movie  Ctrl + Alt + right Step button

Jump to beginning of 
movie

Ctrl + Alt + left Step button

 Step back or advance 
one frame

 Left or Right Arrow keys

Scaling and zooming

 Action  Key combination

Scale to half size Ctrl + 0 (zero)

Scale to normal size Ctrl + 1

Scale to double size Ctrl + 2

Fill screen Ctrl + 3

Scale size to half, 
normal, double, and so 
on

Ctrl + Alt + drag size box

Scale movie 
proportionately

Drag size box

Scale movie 
disproportionately

Shift + drag size box

Zoom in on thumbnail 
image (in the 
Compression Settings 
dialog box)

Ctrl + Alt + click image

Zoom out on the 
thumbnail image (in the 
Compression Settings 
dialog box)

Shift + Ctrl + Alt + click image

 Zoom in (QuickTime 
VR)

 Shift + pointer over image in 
VR movie
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Mouse and keyboard shortcuts for Windows

Zoom out (QuickTime 
VR)

Ctrl + pointer over image in VR 
movie

Adjusting audio

 Action  Key combination

Raise or lower volume Up or Down Arrow keys

Managing Favorites items

 Action  Key combination

Add Favorite to drawer Ctrl + D

Organize Favorites Ctrl + =

Open or close Favorites 
drawer

Ctrl + ]

Editing

 Action  Key combination

Move the Selection 
Start marker forward or 
back

Shift + Right or Left arrow keys

Step forward to 
selection or end

Shift + Right arrow key

Step back to selection 
or beginning

Shift + Left arrow key

Trim or Add Ctrl + Alt + open Edit menu

Replace Shift + open Edit menu

Add Scaled or Trim Shift + RCtrl + Alt + open Edit 
menu
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Mouse and keyboard shortcuts for Windows

Open Text Import 
Settings dialog box

Alt + Paste (must have text 
copied from editor)
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Mouse and keyboard shortcuts

Getting started

Playing and viewing 
QuickTime media

Editing movies

Editing movie tracks

Exporting and importing 
files

Compressors, video filters, 
and file formats

Mouse and keyboard 
shortcuts

© 1999 Apple Computer, Inc.
All rights reserved.

Mouse and keyboard 
shortcuts

• Mouse and keyboard 
shortcuts for Windows

• Mouse and keyboard 
shortcuts for the Mac OS

file:///D|/Testings/m-garden-testbox/Apple/QuickTime/QT4-Help/QT4%20Help%20files/sc/pgs/scFmset.htm [13/11/2022 11:27:26 AM]



Copyright

© 1999 Apple Computer, Inc.
All rights reserved.

Apple, the Apple logo, Mac, 
Macintosh, the Mac logo, Power 
Macintosh, and QuickTime are 
trademarks of Apple Computer, Inc., 
registered in the U.S. and other 
countries. The QuickTime logo is a 
trademark of Apple Computer, Inc.

Netscape Navigator is a trademark 
of Netscape Communications 
Corporation. PowerPC is a 
trademark of International Business 
Machines Corporation, used under 
license therefrom. Windows is a 
registered trademark of Microsoft 
Corporation.
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Mouse and keyboard shortcuts for the Mac OS

Mouse and keyboard shortcuts for the 
Mac OS 

The following table lists mouse and keyboard 
combinations for QuickTime Player.

Opening, closing, and exporting

 Action  Key combination

Open movie Command + O (letter O)

Open URL Command + U

Close Command + W

Export Command + E

Playing

 Action  Key combination

 Play all frames (without 
audio)

 Control + Play buttons

Play Double-click movie image or 
Command + right arrow key

 Play backward  Shift + double-click movie 
image or Command + left 
arrow key

 Stop play  Click movie image or 
Command + . (period)

Start/Stop play toggle Space bar

 Play selection only  Command + T

Loop Command + L

 Play movie without the 
player window or 
present a slide show

 Command + M
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Mouse and keyboard shortcuts for the Mac OS

Navigating

 Action  Key combination

 Jump to end of movie  Option + right Step button

Jump to beginning of 
movie

Option + left Step button

 Step back or advance 
one frame

 Left or Right Arrow keys

Scaling and zooming

 Action  Key combination

Scale to half size Command + 0 (zero)

Scale to normal size Command + 1

Scale to double size Command + 2

Fill screen Command + 3

Scale size to half, 
normal, double, and so 
on

Option + drag size box

Scale movie 
proportionately

Drag size box

Scale movie 
disproportionately

Shift + drag size box

Zoom in on thumbnail 
image (in the 
Compression Settings 
dialog box)

Option + click image

Zoom out on the 
thumbnail image (in the 
Compression Settings 
dialog box)

Shift + Option + click image
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Mouse and keyboard shortcuts for the Mac OS

 Zoom in (QuickTime 
VR)

 Shift + pointer over image in 
VR movie

Zoom out (QuickTime 
VR)

Command + pointer over 
image in VR movie

Adjusting audio

 Action  Key combination

Turn audio on or off Option + Volume Control 
button

Raise or lower volume Up or Down Arrow keys

Managing Favorites items

 Action  Key combination

Add Favorite to drawer Command + D

Organize Favorites Command + =

Open or close Favorites 
drawer

Command + ]

Editing

 Action  Key combination

Move the Selection 
Start marker forward or 
back

Shift + Right or Left arrow keys

Step forward to 
selection or end

Shift + Right arrow key

Step back to selection 
or beginning

Shift + Left arrow key

Trim or Add Option + pull down Edit menu

Replace Shift + pull down Edit menu
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Mouse and keyboard shortcuts for the Mac OS

Add Scaled or Trim Shift + Option + pull down Edit 
menu

Open Text Import 
Settings dialog box

Control + Paste (must have 
text copied from editor)
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Extracting tracks

Extracting tracks 

Sometimes the media that you want is already contained 
in a QuickTime movie, but it's combined with other tracks 
that you don't need. For example, you may want only the 
audio from an existing movie.

When you extract a track–pull a single track out of a 
movie–you leave the original movie file intact and produce 
a new file.

To extract a track from a movie: 

1 Choose Extract Tracks from the Edit menu.
2 Select the track you want to extract and click Extract.

A new, untitled movie opens with the track you extracted.

If a movie has more than one track, you can select more 
than one track by holding down the Ctrl key (Windows) or 
the Shift key (Mac OS) when you click.
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Adding tracks to a movie

Adding tracks to a movie 

When a track is added to a movie, it plays concurrently 
with existing tracks. When you add a track, its duration is 
unaltered. For example, if you add a 10-second sound 
track to a 1-minute movie, the sound track plays for 10 
seconds. When you add a scaled track, the track is 
stretched or compressed to the duration you specify. For 
example, if you add a 1-minute sound track so it is scaled 
to a 10-second movie, the sound track plays fast. If you 
add a still image to a 1-minute sound track so the image 
is scaled to 30 seconds, you see the image while half the 
sound track plays.

Adding a track

To add a track to a movie: 

1 Copy the track you want to add.
2 Open the movie to which you want to add the track 

and choose Select All from the Edit menu.
3 Hold the Ctrl and Alt keys (Windows) or Option and 

Command keys (Mac OS) and open the Edit menu.
The Add command appears in the menu instead of 
Paste.

4 Choose Add.

Adding a scaled track

You can add a track with data that has no specified 
duration, such as text or graphics. The added track is 
given a default duration, depending on the type of data.

To specify the duration of the added track: 

1 Select a portion of the movie with the start time and 
duration that you'd like the added data to have.

2 Press the Shift, Ctrl, and Alt keys (Windows) or the 
Shift, Option, and Command keys (Mac OS) and 
open the Edit menu.
The Add Scaled command, rather than Add or Paste, 
appears in the Edit menu.

3 Choose Add Scaled.
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Adding tracks to a movie

Since time-based data is squeezed or stretched to fit into 
the duration of the selection, you can use the Add Scaled 
command to produce a fast- or slow-motion effect. 

Adding tracks to a QuickTime VR movie

QuickTime Player has limited capabilities for editing 
QuickTime VR movies; you can only add text or a graphic 
image. Before you can make changes to a QuickTime VR 
movie, you must change the controller from a VR 
controller to a standard movie controller.

To add text or graphics to a QuickTime VR movie: 

1 Choose Get Info from the Movie menu.
2 Choose Movie in the left pop-up menu and Controller 

in the right pop-up menu.
3 Choose Movie Controller.
4 Use the Add Scaled command to add text or 

graphics to the movie. (See "Adding a Scaled Track" 
in the previous section.)

• Any text or graphics you add to a QuickTime VR 
object movie appears in the frame to which you 
add it. If you add text, a user can use the Find 
command to quickly move the object to a 
specific position. You can use a graphic or text 
to highlight a feature of an object when it's in a 
specific position.

• Any text or graphics you add to a QuickTime VR 
panorama appear in the movie window where 
you place it. The text or graphics do not change 
position when you pan the image. Before you 
add text or graphics, be sure to select the entire 
movie.

5 Choose Get Info from the Movie menu and change 
the controller to a QuickTime VR controller.
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Disabling and enabling tracks

Disabling and enabling tracks 

You can turn tracks on or off. For example, you can 
switch between two different audio tracks by disabling one 
or the other. You can also make text tracks invisible, yet 
still searchable. 

To enable or disable a track: 

1 Choose Enable Tracks from the Edit menu
2 Turn the track on or off.

Disabled tracks don't affect performance when played 
from a local hard disk, but they may slow down 
performance when the movie is played over the Internet.
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Increasing the quality of tracks

Increasing the quality of tracks 

QuickTime default settings play movie tracks well in most 
circumstances. You may want to increase the quality if 
you plan to play your movie only on a fast computer. 
Enabling high quality decreases performance, so it is best 
to do so only if you are sure your movie will be played on 
very fast computers. 

Enabling high quality affects tracks in different ways 
depending on the type of compression that's been used. 
In general, high quality does the following: 

• For video tracks, it improves the color representation 
and image smoothness when the movie window is 
resized.

• For text tracks, it enables anti-aliasing (smoothing of 
the edges of the text).

• For sprite tracks, it improves scaling so the sprites 
still look good when the movie window is resized.

• For 16-bit sound tracks played back on computers 
that don't have the ability to play 16-bit audio, it 
makes the sound slightly cleaner.

To increase the quality of a track: 

1 Choose Get Info from the Movie menu.
2 Choose the track from the left pop-up menu and 

choose High Quality from the right pop-up menu.
3 Click the High Quality Enabled checkbox to select it.
4 Save the movie to keep the settings.
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Preloading tracks into random-access memory (RAM)

Preloading tracks into random-access 
memory (RAM) 

Normally, QuickTime reads movie data from the disk on 
which it is stored, as it is needed. You can specify that the 
data from certain tracks be put into memory (RAM). In 
most cases, preloading improves playback performance.

To preload a track into memory: 

1 Choose Get Info from the Movie menu.
2 Choose a track from the left pop-up menu and 

choose Preload from the right pop-up menu.
3 Select Preload, "Cache hint," or both:

• Preload puts the entire movie into memory 
before it is played. This option is ideal for small 
movie files. The movie plays smoothly even if 
the system is doing other tasks. You need to 
have enough RAM to preload the movie; 
otherwise you won't see any benefit from this 
option.

• "Cache hint" keeps movie data in memory after 
it has played. This option is useful for small files 
you want to loop. If the movie is too large to 
remain in memory, it will play back poorly.

IMPORTANT: You should use the Preload and "Cache 
hint" options only with tracks that contain very small 
amounts of data; asking QuickTime to put too much data 
into memory can cause poor performance, system errors, 
and unpredictable results. 
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Adding a custom color table to a movie

Adding a custom color table to a movie 

QuickTime movies don't look their best when they're 
composed of millions or thousands of colors and the 
computer they're playing on shows only 256 colors. The 
256 colors used may not be the right colors for any 
particular movie. Standard system colors, for example, 
don't have many flesh tones. Fortunately, you can 
designate a custom color table for a movie so that when it 
plays, the computer on which it is playing switches to a 
better set of 256 colors. A movie with a custom color table 
still doesn't look as good as it would if more colors were 
available, but it looks better than it would if using the 
standard system colors. 

If you have an existing file with a custom color table, you 
can attach it to your movie. Files that may already include 
a custom color table include graphics fileS (such as GIF) 
and other QuickTime movies. To define a custom color 
table for your own movie, you need software that can 
analyze your movie and figure out which 256 colors to 
use. Debabelizer is a commercial product that can create 
a custom color table for a movie. It can also analyze a 
group of movies and pick the 256 colors that will work 
best for the whole set. 

To add a custom color table to a movie: 

1 Choose Get Info from the Movie menu.
2 Choose Movie from the left pop-up menu, and Colors 

from the right pop-up menu.
Click Set and locate the file that has the custom color 
table.
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Editing video tracks

Editing video tracks 

Determining how fast a movie is playing

Sometimes a movie plays at a slower rate than the frame rate 
specified for the movie, or the bit rate specified for a streaming 
movie. This frequently happens on older computers with slow 
processors.

To find out the actual playback rate of a video track that is 
playing: 

1 While the movie is playing, choose Get Info from the 
Movie menu.

2 Choose Video Track from the left pop-up menu and 
choose Frame Rate or Bit Rate from the right pop-up 
menu.
The Playing rate shows the actual rate of the movie 
as it plays on your computer.

Creating a video track with one or more still images

You can import a single image to create a one-frame video 
track. You can also import a set of images numbered in a 
sequence; each will be a frame in the resulting video track.

To create a movie from a series of images: 

1 Name the still image files so that they have a 
common name with sequential numbers appended to 
this name (such as picture1, picture2, picture3, and 
so on).

2 Choose Open Image Sequence from the File menu.
3 Locate and select any one of the images you'd like to 

make into a movie and click Open.
Choose a frame rate from the pop-up menu and click 
OK.

Adjusting size, location, and orientation

All visual tracks can be moved, resized, flipped, skewed, and 
rotated within the movie window.

To adjust the size, location, and orientation of a track that 
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Editing video tracks

contains video or other visual information: 

1 Choose Get Info from the Movie menu.
2 Choose the track you want to alter from the left pop-

up menu, and choose Size from the right pop-up 
menu.

3 Click one of the arrows to rotate or flip the image.
4 Click Adjust to size the image or to fine-tune the 

rotation.
In the movie window, the track appears with red 
marks.

5 Click in the movie window and do any of the 
following:

• Drag any of the red corners toward the center of 
the image to shrink it, or away from the center of 
the image to stretch it.

• Press anywhere in the image (except on the red 
marks) and drag until the image is placed where 
you want it.

• Press the circle in the center of the image and 
drag in any direction to rotate the image.

• Press one of the circles in the midpoint of any 
edge of the bounding rectangle of the image and 
drag to skew the image.

6 Click Done.

Changing layers

When you add a visual track to a movie, the track is placed in 
front of the existing visual tracks in the movie. This may not be 
ideal if the track you're adding is supposed to appear as a 
backdrop, with other visual tracks playing in front of it.

To change the layer of a track: 

1 Choose Get Info from the Movie menu and choose 
the track you want to reposition from the left pop-up 
menu.

2 Choose Layer from the right pop-up menu and adjust 
the layer number.

Using graphics modes

When you have more than one visual track, you may need to 
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Editing video tracks

use the Graphics Modes panel to specify how a track farther to 
the front appears.

To specify how the frontmost track appears: 

1 In the Movie Info window, choose a track from the left pop-
up menu, and choose Graphics Mode from the right pop-
up menu.

2 Click any of the available choices in the list that appears.

• Dither copy. The image is laid directly on the track 
below it. There is no interaction between tracks. Use 
this when you want to play a movie in 256-color 
mode.

• Copy. The image is laid directly on the track below it. 
There is no interaction between tracks. Use this 
when you want to play a movie in 256-color mode. In 
some situations, copy mode provides a better image 
than dither copy. You may need to experiment to see 
which is best.

• Composition (dither copy). The image is laid directly 
on the track below it. There is no interaction between 
tracks. Use this when you want to play a movie in 
256-color mode. Use this for video tracks created 
from animated GIF files.

• Blend. The video track is translucent so you can 
partially see through to any track below. You set the 
degree and color of translucency by clicking the 
Color button.

• Transparent. You define a color in any visual track to 
be transparent. Tracks below show through the 
transparent sections. Use the Color Picker dialog box 
to specify the color that you want to be transparent.
Tip: Press the Alt key (Windows) or the Option key 
(Mac OS) to choose a color anywhere on the screen 
with an eyedropper tool.

• Premul white alpha. This is best for images created 
on a white background with a premultiplied alpha 
channel.

• Premul black alpha. This is best for images created 
on a black background with a premultiplied alpha 
channel.

• Straight alpha. Masked areas are blocked out, or 
masked, to show another image through the masked 
area.
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Editing video tracks

• Straight alpha blend. This is a combination of straight 
alpha and blend modes, so the masked areas are 
transparent, and non-transparent areas are 
translucent. As with blend, you can alter the degree 
of translucency by clicking the Color button.

An alpha channel defines what portions of the visible image 
should be blocked out, or masked, to show another image 
through the masked area.

Masking a video track

You can superimpose a non-rectangular shape, or mask, on a 
video track, so the image plays within or outside the shape. 
You can mask QuickTime VR movies or standard time-based 
movies.

To mask a video track: 

1 Use a graphics editor to create a black graphic of the 
shape. Be sure the graphic has a white background. 
Save it in a QuickTime-compatible format such as 
BMP, GIF, JPEG, or PICT.

2 Open your QuickTime movie in QuickTime Player.
3 Choose Get Info from the Movie menu.
4 Choose Video Track from the left pop-up menu and 

Mask from the right pop-up menu.
5 Click Set.
6 Choose the file that you created in step 1.

Click the Invert button if you want the image to play outside the 
mask.

Adjusting gamma in video tracks 

You can only adjust gamma for video tracks compressed with 
the Component Video compression method.

Adjusting gamma alters the middle tones of an image, but not 
the black or white tones. It is similar to adjusting the brightness 
and contrast of an image. Gamma adjustment is useful when 
switching movies between a Mac OS computer and a 
Windows computer, or vice versa.

To change the gamma of a video track: 
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Editing video tracks

1 Choose Get Info from the Movie menu.
2 Choose the video track from the left pop-up menu, 

and choose Gamma from the right pop-up menu.
3 Drag the thin green line left or right.

If you're going from the Mac OS to Windows, make 
the image lighter. If you're going from Windows to the 
Mac OS, make the image darker.
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Editing sound and music tracks

Editing sound and music tracks 

Adjusting volume and balance

You can change the volume and balance of audio and 
music tracks. You may need to do this if you have more 
than one audio track in a movie, and want to adjust the 
volume of the tracks relative to each other. 

To adjust volume and balance: 

1 Choose Get Info from the Movie menu.
2 Choose the sound track from the left pop-up menu, 

and choose Volume from the right pop-up menu.
3 Make changes to volume and balance.

Tip: Press and hold the Ctrl and Alt keys (Windows) 
or the Command and Option keys (Mac OS) as you 
click in the Volume area to make the indicator bar 
snap to numerical values that are increments of 25. 
Press and hold the Ctrl and Alt keys (Windows) or 
the Command and Option keys (Mac OS) as you 
click in the balance rectangle to make the balance 
indicator snap to Left, mid-way between Left and 
Center, Center, mid-way between Center and Right, 
and Right.

Changing instruments in music tracks

With QuickTime music tracks, you can change the way 
the music sounds by changing the instruments used in 
playing the musical parts in the piece of music. 

To change an instrument used in a music track: 

1 Choose Get Info from the Movie menu.
2 Choose the music track from the left pop-up menu, 

and Instruments from the right pop-up menu.
3 Double-click any instrument in the list.
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Editing a text track 

Creating a text track

You can create a QuickTime text track by importing any 
text file saved as "text only." Each paragraph (delineated 
by a return character) is a separate frame of the movie, 
and lasts for two seconds.

To import text to create a movie with a text track: 

1 Choose Import from the File menu.
2 Locate and select the text file you want to import, 

then click Convert.
3 Click Options and choose text settings.
4 Click Save.

Setting the duration of text frames

If you want to set the duration of each text frame to a 
value other than two seconds, you need to export the text 
track you created. The file will be formatted appropriately, 
and you can make changes or add descriptors in 
appropriate places, then import it again.

To set the duration of text frames to a value other than the 
default of two seconds:

1 Choose Export from the File menu.
2 Choose "Text to Text," and click Options.
3 Select "Show Text, Descriptors and Time."

Choose other settings if appropriate.
4 Click Save.
5 In a text editor or word processor, open the text file.
6 Edit the time stamp information.

The duration for each line of text appears on a 
separate line before the line of text. The time you 
type is the length of time after the movie has started 
at which this line of text will appear. Time stamps are 
specified as hours:minutes:seconds;1/600ths of a 
second. See the sample text file below.

7 Edit the time you want the text track to end.
The ending time appears after the last line of text.
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8 Save the file as a text-only file.
9 Import the file into QuickTime Player.

Changing the text properties of the text track

To change the text properties of text in a movie:

1 Choose Export from the File menu.
2 Choose "Text to Text," and click Options.
3 Select "Show Text, Descriptors and Time."

Choose other settings if appropriate.
4 Click Save.
5 In a text editor or word processor, open the text file.
6 At the beginning of the file (after the {QTtext} tag) or 

before individual lines, add tags such as these:

• {font:Geneva} (to specify the font)
• {plain} or {bold} (to specify text style)
• {size:24} (to specify text size)
• {textColor: 65535, 0,0} (to specify text color—in 

this case, red)
• {backColor: 0, 65535, 0} (to specify 

background color—in this case, green)
• {justify:center} (to specify alignment)

7 Save the file as a text-only file.
8 Import the file into QuickTime Player.

Sample text file with frame duration information

{QTtext}

[00:00:00.000]

Gettysburg Address

[00:00:08.000]

Fourscore and seven years ago,

[00:00:10.000]

our fathers brought forth upon this continent a new Nation,

[00:00:14.000]
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conceived in Liberty,

[00:00:17.000]

and dedicated to the proposition

[00:00:20.000]

that all men are created equal.

[00:00:25.000]

Alternatively, you can enter time stamps that indicate how 
long each line of text should remain on the screen. To do 
this put {QTtext} in the first line, {timestamps:relative} in 
the second line, [00:00:00.000] in the third line, and a 
timestamp after each line of text. The file will look like this:

{QTtext}

{timestamps:relative}

[00:00:00.000]

Gettysburg Address

[00:00:08.000]

Fourscore and seven years ago,

[00:00:02.000]

our fathers brought forth upon this continent a new Nation,

[00:00:04.000]

conceived in Liberty,

[00:00:03.000]

and dedicated to the proposition

[00:00:03.000]

that all men are created equal.
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[00:00:05.000]

Also, if you want to alter the text properties of your movie 
or individual frames, you can insert font, size, color, and 
style tags.
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Editing 3D tracks 

There are only a few instances when you can edit a 3D 
track in QuickTime Player. 3D objects are created in a 3D 
application. At that time, the content creator can choose 
to add elements.

Changing how 3D tracks are rendered

The surface appearance of 3D objects in a 3D track 
depends on the renderer you use. You can't change a 
renderer unless an alternate renderer was added to a 3D 
movie when it was created.

To change the renderer: 

1 Choose Get Info from the Movie menu.
2 Choose the 3D track from the left pop-up menu, and 

choose Renderer from the right pop-up menu.
3 Choose a renderer from the list.

• The default renderer shows solid surfaces for 
the 3D objects.

• The wireframe renderer removes textures from 
the surface so that only a 3D outline of the 
object appears.

Changing the texture mapped onto a 3D object

You use 3D application software to create and map a 
texture onto a 3D object. You can change the texture 
mapped onto a 3D object in a 3D track only if a texture 
track is already mapped onto the object, and alternate 
texture tracks are available to be mapped onto the object.

To change the image mapped onto a 3D object in a 3D 
track: 

1 Use the Add Scaled command to add the track you 
want to map onto a 3D object. Scale the track so it 
lasts for the duration of the 3D track.
See Adding tracks to a movie for information on 
using the Add Scaled command.

2 Choose Get Info from the Movie menu.
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3 Choose the 3D track from the left pop-up menu, and 
choose Texture Overrides from the right pop-up 
menu.

4 Click to select an object.
5 Click the Select Texture Track button.
6 In the Select Texture Track dialog box, select the 

track you added in step 1 and click OK.
7 Delete the track that was previously defined as the 

texture.
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Editing sprite tracks 

There are only a few instances when you can edit a sprite 
track in QuickTime Player. Sprites are created in an 
animation application, such as Macromedia Director. At 
that time, the content creator can choose to add elements 
that let you add video or a background color to a sprite. 

Adding a video track to an individual sprite

You can assign a QuickTime track, such as a video track, 
to individual sprites in a sprite track to create a video 
sprite.

To assign a video track to a sprite: 

1 Use the Add Scaled command to add the track you 
want to assign to a sprite. Scale it so it lasts for the 
duration of the track.
See Adding tracks to a movie for information on 
accessing and using the Add Scaled command.

2 Choose Get Info from the Movie menu.
3 Choose the sprite track from the left pop-up menu, 

and choose Image Override from the right pop-up 
menu.

4 Choose the sprite from the numbered list to which 
you want to assign a new image.

5 Click the Select Override Track button.
6 Click the added track, then click OK.

Changing the background color of a sprite track

To change the background color of a sprite track: 

1 Choose Get Info from the Movie menu.
2 Choose the sprite track from the left pop-up menu, 

and choose Properties from the right pop-up menu.
3 Click the Set button and choose a new color. Then 

click OK.

A sprite can be composed of both pixels and vectors 
(mathematically defined curves). Be sure there is a check 
in the Media Scales Dynamically checkbox if the sprites 
are composed of vectors. This ensures the sprites look 
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smooth even when the movie is resized.
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Hinting a movie for streaming 

Hint tracks are only needed for QuickTime's newest form 
of streaming—RTP streaming. Movies that are made 
available on a QuickTime Streaming Server use this type 
of streaming. See About QuickTime streaming for a 
description of the types of streaming QuickTime 4 
supports. 

A hint track contains information about the media file 
that's needed to stream the file properly. You must use an 
RTP hint track if you plan to stream media from a 
computer with QuickTime Streaming Server installed. You 
add hint tracks by exporting a QuickTime movie as a 
hinted movie. 

Each track in a media file must have its own hint track. 
For example, a movie with one audio and one video track 
(two media streams) must have two hint tracks—one for 
the audio track and one for the video track. When you 
export a movie as a hinted movie, QuickTime adds the 
appropriate number of hint tracks automatically.

To export a QuickTime movie as a hinted movie: 

1 Choose Export from the File menu.
2 Select "Movie to Hinted Movie" from the pop-up 

menu, then type a new file name.
Note: It's recommended that you use the default 
settings. Many of the options let you control how data 
packets are handled, and unless you are familiar with 
streaming data transmission, it's best to let 
QuickTime choose the settings for you.

3 Click Save.
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About QuickTime streaming 

QuickTime 4 supports two types of streaming: real-time 
streaming and fast-start streaming. Previous versions of 
QuickTime supported only fast-start (HTTP-based) 
streaming. QuickTime 4 now supports RTP, RTSP, and 
FTP-based streaming.

Any application that can play QuickTime media can play 
real-time streaming or fast-start streaming movies, such 
as QuickTime Player, Web browsers, and Microsoft 
Powerpoint.

Real-time streaming

QuickTime movies that use real-time streaming must play 
from a server that supports QuickTime streaming.

Real-time streamed media is like a radio or television 
broadcast. You view streamed media as it arrives at your 
computer. The media is transmitted so it arrives in time to 
play at normal speed. In most cases a movie that is 
streamed in real-time should not slow down or stop. Also, 
it is not necessary for the movie to be downloaded to your 
computer. This means you can view a movie that is 
several hours long or listen to a streamed radio show 
without needing disk space to store the movie.

Some streamed media is "live." If you are not connected 
at the time the streaming starts, you'll miss some of it. 
Other streamed media, sometimes referred to as "stored 
media," or "video or audio on demand," starts when you 
choose for it to begin, similar to watching a video tape. 
Real-time streaming uses real-time transfer protocol 
(RTP) to transmit data.

Fast-start streaming

Fast-start movies can play from any Web server; the 
server does not need any special software.

A fast-start movie starts to play after some of the movie is 
downloaded, and continues to play while the rest of the 
movie is downloaded to your computer. The movie is 
transmitted so it arrives as fast as possible using a 
standard Web protocol. Fast-start movies either use 
hypertext transfer protocol (HTTP) or file transfer protocol 
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(FTP) to transmit data. 
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Adding alternate tracks 

A QuickTime movie can have a set of tracks that are 
alternates for each other. You can use alternate tracks to 
provide text or audio in different languages or to provide 
sound tracks of different styles of music, for example.

To designate an alternate track: 

1 Choose Get Info from the Movie menu.
2 Choose a track from the left pop-up menu, and 

choose Alternate from the right pop-up menu.
3 Click the Set button located next to the word 

"Alternate."
4 Choose the track you want to designate as an 

alternate and click OK.
5 Follow steps 3 and 4 for each additional track you 

want to assign as an alternate for the track you 
choose in step 2.
Note: You will see only one alternate listed, even if 
you have more than one alternate for a track.

If you have tracks for alternate languages, you'll need to 
specify the language for each track in the group.

Setting the language for an alternate track

When you set the language for a track, you are choosing 
a label for the track. First you create a track that is in the 
language you choose. Once the language for a track is 
set, anyone who opens the movie in QuickTime Player 
can use the Choose Language command in the Movie 
menu to choose a language.

Note: You can have a movie play in the appropriate 
language for the user's system automatically when you 
save movies for the Web.

To set the language for a track: 

1 In the Alternate panel of the movie info window, click 
the top Set button.

2 Click the name of the language that is appropriate for 
the track, then click OK.
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Playing and viewing 
QuickTime media

• Using QuickTime Player

• Adjusting audio playback

• Viewing movies over the 
Internet

• Viewing and interacting with 
QuickTime VR movies

• Viewing still images
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Adjusting audio playback 

Controlling when a movie plays sound

If you play several movies at once, or if you play a movie 
while you are using another application, you can control 
whether a movie plays the audio track.

To control when a movie plays sound: 

• Choose Preferences from the Edit menu, then 
choose General from the submenu.

If "Play sound in background" is checked, audio from a 
playing movie will play even when the movie window is in 
the background. If this option is selected, you can play 
several independent audio files at once. You can vary the 
volume of each to get a desired balance. 

If you check "Only front movie plays sound," then the 
sound from movies other than the frontmost won't be 
audible. 

Choosing a music synthesizer to play MIDI files

QuickTime uses its built-in software synthesizer to play 
MIDI files. If you prefer to have MIDI files played using 
your own MIDI synthesizer, you need to add your 
synthesizer to the list of synthesizers in the Music panel of 
the QuickTime Settings control panel.

 

Table of contents

file:///D|/Testings/m-garden-testbox/Apple/QuickTime/QT4-Help/QT4%20Help%20files/pl/pgs/plAudTrk.htm [13/11/2022 11:27:30 AM]



Viewing movies over the Internet

Viewing movies over the Internet 

Tens of thousands of sites on the World Wide Web 
feature QuickTime movies, sound, or images. You can 
view QuickTime movies using a Web browser, the 
QuickTime Player application (if you enter the URL for a 
movie file), or any other application that can display 
QuickTime media.

You can also play streamed media over the Internet using 
QuickTime Player.

Setting QuickTime connection speed

QuickTime can automatically play the movies at the 
highest quality setting possible for your computer and 
your Internet connection. To do this, QuickTime must 
know the speed of your Internet connection.

To set QuickTime connection speed: 

1 Open the QuickTime Settings control panel.
2 Choose Connection Speed from the pop-up menu.
3 Select your connection speed.

Using a Web browser to play movies

Your Web browser can play QuickTime movies if you 
have the QuickTime extensions installed on your 
computer and the appropriate plug-in installed. 

• Windows—Put npqtplugin.dll in the Plug-ins folder of 
your Web browser.
Note: If you don't see npqtplugin.dll in your Plug-ins 
folder, you may need to set your preferences so all 
files are shown. It may be a hidden file.

• Mac OS—Put the QuickTime Plugin file in the Plug-
ins folder of your Web browser.

A QuickTime movie embedded in a Web page appears in 
a window within your Web browser. If the movie does not 
start to play automatically, click the Play button. There 
may be a delay before the movie begins to play because 
at least part of the movie must first be downloaded to your 
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computer.

Choosing settings for a movie
When you view a movie from a Web browser, you can 
open the QuickTime Plug-In Settings panel and set these 
options: 

• Connection Speed. Optimize playing media over the 
Internet by choosing the speed at which your 
computer connects to the Internet. (This may be 
different from the maximum speed your modem can 
achieve.) If you've already set up the QuickTime 
Settings control panel, you won't need to set the 
connection speed again.

• MIME Settings. You can select the MIME types you 
want the QuickTime Plugin to play.

• Language Settings. If movies you view have 
alternate tracks for languages, you can choose the 
default language.

• Disk Cache. You can choose to save movies in a 
disk cache. This improves performance if you plan to 
play a movie more than once.

• Automatic Play. Some movies are set to start playing 
as soon as they are downloaded. You can choose to 
have all movies start playing automatically, 
regardless of how they were set up.

To access the QuickTime Plug-in Settings panel:

• Press the arrow located on the right side of the 
controller, then choose Plug-In Settings. 

The arrow is available on the controller of any QuickTime 
movie that's displayed in a Web browser.

Press the arrow, then choose Plug-In Settings.

Playing streamed media
You can view real-time streaming movies and fast-start 
streaming movies in your Web browser. See About 
QuickTime streaming for a description of each type of 
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streaming. Viewing streamed media is just like viewing a 
QuickTime movie. You can click a Favorites button that's 
set to a streaming channel, or you can choose Open URL 
from the File menu and type a location for the streamed 
media.

Playing more than one stream at the same 
time:QuickTime plays one stream at a time by default. It’s 
possible to play more than one stream at the same time, 
but performance may not be optimal if the multimedia files 
are large or your computer is slow.

To play more than one stream at the same time, check 
"Allow Multiple Simultaneous Streams" in the Connection 
Speed panel of the QuickTime Settings control panel. If 
you are using a LAN connection, the option to play 
simultaneous streams is always on. 

Status messages:The controller area shows messages 
that indicate the status of the streaming, such as 
Negotiating, Buffering, Server Busy or Connection Failed. 
Negotiating means the streaming server is being queried. 
Buffering means that data is arriving from the server and 
the movie will begin playing soon. If you see Server Busy 
or Connection Failed, try again later.

Using QuickTime to open files downloaded from the 
Internet

Media files that you download or receive over the Internet 
may be in formats your computer can't recognize and 
open automatically. You may be able to use QuickTime to 
open these files. QuickTime works with more than 50 
formats, such as WAV, AIFF, AVI, and BMP files.

If you have a graphics, sound, or video file that you can't 
open, double-click QuickTime Player, then choose Open 
from the File menu. Then locate the file you want to open.

Tips:

• Windows—To have files translated automatically, 
check "Internet file types" in the File Type 
Associations panel of the QuickTime Settings control 
panel.
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• Mac OS—To have files translated automatically, 
check Enable QuickTime Exchange in the QuickTime 
Exchange panel of the QuickTime Settings control 
panel.
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Viewing and interacting with QuickTime 
VR movies 

QuickTime VR movies display "virtual reality" panoramas 
and objects. You can find QuickTime VR movies on many 
CD-ROM discs and on the World Wide Web. You can 
also create your own QuickTime VR panoramas and 
objects using tools such as QuickTime VR Authoring 
Studio. 

Panoramic movies

You can use QuickTime VR to view panoramas created 
from photographs or computer graphics. You use your 
mouse and keyboard to rotate objects, zoom into or out of 
a panorama, look around, and navigate from one scene to 
another. 

Object movies

You can use QuickTime VR to view and manipulate 
objects created from photographs or computer graphics. 
You use your mouse to move and manipulate the objects. 

Playing a QuickTime VR movie

To play a QuickTime VR movie: 

• Double-click the movie's icon.

The QuickTime VR movie window opens. You use the 
controls at the bottom of the window to zoom in on the 
image, locate hot spots, and drag a zoomed object. 

To move around in a panorama movie: 

• Drag within the picture.

To move a QuickTime VR object: 
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• Drag the object to "grab" and move it.
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Viewing still images 

You can use the PictureViewer application that came with 
your QuickTime software to view any image that's in 
QuickTime-compatible format.

To view an image: 

• Drag the image to the PictureViewer icon.

Use the items in the Image menu to rotate, flip, and 
change the viewing size of the image.
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Installing QuickTime 

If you have a CD that contains QuickTime software, double-
click the QuickTime Installer and follow the onscreen 
instructions.

If you need to obtain QuickTime software, you can 
download it from the QuickTime Web site located at

http://www.apple.com/quicktime/resources/qt4/LL/download/

You can view or download the latest version of the 
QuickTime 4 Help at:

http://www.apple.com/quicktime/resources/qt4/LL/help/

After you download QuickTime software to your computer, 
double-click the QuickTime Installer icon and follow the 
onscreen instructions. You must then register QuickTime 
software to unlock the Pro features.
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Registering for QuickTime Pro 

You can register for the Pro version of QuickTime 4 
through the QuickTime Web site:

http://www.apple.com/quicktime/resources/qt4/LL/buynow/

For more information on the benefits of QuickTime 4 Pro, 
see:

http://www.apple.com/quicktime/resources/qt4/LL/benefit/

After you arrange to pay the registration fee, you’ll receive 
registration information via e-mail. To register, open the 
QuickTime Settings control panel and choose Registration 
from the pop-up menu. Be sure to enter the registration 
information exactly as it appears on the QuickTime Web 
site or in the e-mail notification. After you enter the 
registration information, you can see the additional menu 
items and features that are in the Pro version. 

If you are not able to register:

• The user name and serial number must both be 
correct. Try cutting and pasting your user name and 
serial number from the QuickTime Web site or from 
the e-mail notification to the registration panel.

• Registration information is case-sensitive. Check to 
be sure the user name has the correct capitalization.

• Check to be sure there are no extra spaces in the 
user name or registration number.

• Check the registration number to be sure you 
entered zeros instead of the letter "O."
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Configuring QuickTime for Windows 

When QuickTime is installed, you use the QuickTime 
Settings control panel to set these options: 

• Connection Speed. To play media over the Internet, 
you must choose the speed at which you're 
connected to the Internet. If you want to allow 
multiple simultaneous streaming media, select that 
option. (The option is selected by default for an 
Intranet/LAN connection.)
IMPORTANT: If you are using a modem, the actual 
speed at which your computer connects to the 
Internet via an Internet service provider may be less 
than the maximum speed your modem can achieve. 
Be sure to choose the speed at which your modem 
actually connects to the Internet.
Note: You can also change the connection speed by 
choosing Preferences from the Edit menu and then 
choosing the Connection Speed submenu.

• File Type Associations. Enable QuickTime 
applications to recognize multimedia file types such 
as AVI, BMP, and GIF. To have files translated 
automatically, select "Internet file types."

• Media Keys. Play secured tracks automatically if you 
enter appropriate media keys. You need a key if 
you've been given a movie with an secured track. 
Usually the movie supplier provides the key along 
with the movie.

• Music. Play MIDI files with the built-in QuickTime 
Music Synthesizer or a synthesizer you add to your 
computer.

• Registration. Enter registration information, or 
register online for the Pro version of QuickTime.
Note: You can also enter registration information by 
choosing Preferences from the Edit menu and then 
choosing the Registration submenu.

• Sound In. Choose a source for recording.
• Sound Out. If you want to change the sound 

playback quality, you can adjust the sample rate and 
sample size. If you have problems with sound 
playback, try the following: 
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• Open the QTInfo.exe application and view the 
Audio information under the System Info tab to 
find out what brand of sound card drivers your 
computer has. Then see the Web site for that 
brand to download and install the latest drivers.

• If you're working on Windows 95 or 98, make 
sure DirectSound is installed.

• Choose Sound Out from the pop-up menu in the 
QuickTime Settings control panel. If DirectSound 
is available, make sure DirectSound is selected.

• If the sound problem still persists, click the 
Options button and double the Fifo size in 
milliseconds. If this solves the sound problem, 
try lowering the Fifo size until it is as low as 
possible with adequate sound.

• If none of the suggestions above work, choose 
the WaveOut mode under Sound Out settings, 
then double the Buffer size in milliseconds. If 
this solves the sound problem, try lowering the 
Buffer size until it is as low as possible with 
adequate sound.

• Video. If you have problems viewing video, try the 
following: 
• Open the QTInfo.exe application and view the 

Video information under the Video Settings tab 
to find out what brand of video card drivers your 
computer has. Then see the Web site for that 
brand to download and install the latest drivers.

• If you're working on Windows 95 or 98, make 
sure DirectX is installed. If you're working on 
Windows NT, make sure Service Pack 3 is 
installed.

• If the video problem still persists, switch to Safe 
Mode (GDI only) under Video Settings in the 
QuickTime Settings control panel.

• Streaming Proxy. If your computer is not behind a 
firewall, select the No Proxy option. If your computer 
is behind a firewall, contact your network 
administrator for the correct option to select and 
information to enter. Your network administrator may 
have installed a proxy application and you need to 
configure QuickTime to work with this application. 
If you have problems viewing streaming media, click 
Auto Configure to select a TCP Port ID, or try a 
different proxy option.
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When QuickTime is installed, you use the QuickTime 
Settings control panel to set these options: 

• AutoPlay. Enable audio CDs or CD-ROMs to start 
playing automatically after a CD has been inserted 
and spins up to speed.

• Connection Speed. To play media over the Internet, 
you must choose the speed at which you're 
connected to the Internet. If you want to allow 
multiple simultaneous streaming media, select that 
option. (The option is selected by default for an 
Intranet/LAN connection).
IMPORTANT: If you are using a modem, the actual 
speed at which your computer connects to the 
Internet via an Internet Service Provider may be less 
than the maximum speed your modem can achieve. 
Be sure to choose the speed at which your modem 
actually connects to the Internet.
Note: You can also change the connection speed by 
choosing Preferences from the Edit menu and then 
choosing the Connection Speed submenu.

• Media Keys. Play secured tracks automatically if you 
enter appropriate media keys. You need a key if 
you've been given a movie with an secured track. 
Usually the movie supplier provides the key along 
with the movie.

• Music. Play MIDI files with the built-in QuickTime 
Music Synthesizer or a synthesizer you add to your 
computer.

• QuickTime Exchange. Enable QuickTime to open 
media files created on other computing platforms.

• Registration. Enter registration information, or 
register online for the Pro version of QuickTime.
Note: You can also enter registration information by 
choosing Preferences from the Edit menu and then 
choosing the Registration submenu.

• Streaming Proxy. If your computer is not behind a 
firewall, select the No Proxy option. If your computer 
is behind a firewall, contact your network 
administratror for the correct option to select and 
information to enter. Your network administrator may 
have installed a proxy application and you need to 
configure QuickTime to work with this application. 
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If you have problems viewing streaming media, click 
Auto Configure to select a TCP Port ID, or try a 
different proxy option.
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