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Overview

Palette Icons*
 

 

  

 

 

 
     

 

 

       

 
    

 
 

 

 

 

 
 

 

 

 

 

 

 

Gradient Document name and active layer name

in indicator | _ oe pattern

ero point olor olid pattern

Ruler number box Pen indicator : |
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Tool Palette —— a Un |

Selection arrow | Me AV q ee jh | Ge Style bar

Texttol FAH? | , |, 1.,,8,.1.,.-., To customize Style bar, drag cell
Line tool {|~~. 4 lS from palette, or drag cell to

Round — . [ inal position pointer on icon i esc
ounded rectangle foo! ft (> 7 and press mouse button, a

Oval tool ff c= or drag to tear off. Object ruler

Arc tool {| 1 To display object rulers, choose
Freehand drawing tool ff “2 7 Show Rulers from View menu.

Polygon tool #] << #7

Bezigon tool #) <4 7

Note tool |G] #4

Eyedropper tool #] it -
ieaen-rorena

 Corner/center control I

   Layer controls
 

  
 

 Zoom controls      

  
 

 

Zoom percentage box

Click to return to 100% Click to select and then
or previous zoom level. drag over area to enlarge.

Zoom out |___/oom in

Tab Markers Line Spacing Buttons* Text Alignment Buttons*

Text Ruler OES STE SOOT TOT SA WR 2s
 

   
 

 

 

 
To display text ruler,

choose Show Text Ruler
from View menu.

 

   
Left aligned

Centered

   
     

Right Spacing indicator Right aligned

Decimal Unit indicator Justified |

Overview
*Click to change *Click to change
alignment of selected alignment of selected
text. text.



Working with Objects

Task: Method:
 

Selecting and deselecting multiple

objects

   

Click to select one object.

 

 

Shift-click (each object) to select

 

 

Shift-click selected object to deselect it.

 

   
 

Selecting an object behind another

object
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Drag a selection box around both objects.
ign itera ias =

 

 

 

 

     

 

 

 

   

Shift-click top object to deselect it.

 

Selecting objects (touched by the

selection box)

 

 

Command-drag the selection box around

or through objects or Option-Command-

drag to select objects on several layers.

 

 

   

Selecting objects on different layers

(if “Multilayer selection” option is off in

Preferences dialog box)

 

 

Option-click object.

 

 

Option-Shift-click object.

 

 

 

Selecting all objects of a particular

 

Select tool that objects were

drawn with.

 

Choose Select All from Edit menu or

Command-ShiftA to select all objects drawn

with that tool on all visible layers.

| Select All en |
 

 

MacDraw™ Pro selects all objects created with the tool.
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Working with Polygons and Bezigons

 

 

 

Task: Method:

Drawing curves with 1. Select polygon tool. 2. Click. 3. Option-click at points 4. (lick. 5. Option-click at points 6. Click starting point.

polygon tool 1] and 2. 3 and 4.

9 3 2 ®

|

= ~ a °

Reshaping freehands, 1. Select object. 2. Choose Reshape from 3. Drag handle to right.

polygons, and bezigons

—~  WF /I\/
i=

Edit menu.

| Reshape 36R

 Zz
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Mirroring shapes

(polygons, bezigons, and

freehand shapes only)

1. Select polygon tool.

 

6. Select object.

2. Draw left half of shape. 3. Choose Duplicate from 4. Choose Flip Horizontal 5. Choose Cut from

 
  

  

 

 

 
 

Edit menu. from Arrange menu. Edit menu.

Arrange

Duplicate 0 | Flip Horizontal | | cut 36H

& & * £ es a

a x a * = %

7. Choose Reshape from 8. Select first point. 9. Choose Paste from

Edit menu. Edit Menu.

Reshape 38R | Paste 2e0 |
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Working with Palettes

Title bar

Menu box Drag to reposition palette.
Click to hide or show palette menus
and scroll bars.

Close box

 

Zoom box

Click to resize palette so that all cells are displayed or
to return palette to previous size.

 

 

 Menu bar

Choose palette commands.
 

Transparent pattern*

Solid pattern”

 Drag from palette onto Style bar

Cells to customize Style bar.

Double-click to edit

 Drag cell to move into new position.

Draw selection box to select range
Shitt-click cells to select a range of cells. of cells.

 

Size box     

  Command-click to select nonadjacent cells.  

* In Pattern palette and Style bar only.
 
Editing cells

1. Choose Colors, Patterns, or Gradients Or double-click cell Or choose Edit Colors, Edit Patterns, or 2. Make changes in Editor dialog box and

from Layout menu. Edit Gradients from palette’s Edit menu. click OK; or select another cell to edit.
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Filo Edit View re 7
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      Oye oie Circles and dots 
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Color Palette

 

 

 

 
 

 

 

 

 

 

                     

   
 

White Black Grays

He Edit | View Special
fi

Choose complementary

colors for high contrast

Similar lightness

s — Use neighboring cells to .as th quickly create color schemes

a] Ea
  
 

Similar a

 

Sample gradients

Gradients work best with a color and gray, or with colors of similar hue.

 

 

  

Similar hues Hues and gray Hues and black Hues and white

   
Color Palette 5



Working with Colors and Patterns

Method:

2. Click the fill or pen indicator. 3. Click a cell on the Style bar or select

a cell from a palette.

Task:

Applying a fill or pen pattern 1. Select the object you want to change.

(selecting objects first)

4. Command-lick object you want to change to

a ~ -

|Bs
>

2. Click fill or pen indicator.

apply fill pattern or Command-Option-click to

Applying a fill or pen pattern 1. Double-click eyedropper tool.

3. Click object that has the fill or pen pattern

you want. apply pen pattern.

(without selecting objects)

EZ | if
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3. Select color.

6

2. Select black-and-white pattern.

z
Creating a colored pattern 1. Select object.
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Eliminating a pattern combination 1. Select object. 2. Click solid pattern cell on Pattern palette or Or Click black on the Color palette to remove color.

Style bar to remove pattern.

~ ~— File Edit
pes a
" ~

Ba na
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Color Editor

Color Editor -——— Drag to move editor.

Color b ana Name: Vivid cyan | fc Click Padlock to lock color and prevent changes.

Selected color Select color system for editing.
Changed color ss

Drag slide bars to change color.

Click Cooler to add blue.

Click Warmer to add red.

| Revert |

?

    

 

[tea|°
[soe

Lightness a | 41. | %
  

 

 

 

  

    

 

{<a >| 4 Click flag to hide/display buttons.

| | Click Lighter to add white.

| Warmer| [ Cooler | [ Lighter ] [ Darker | Click Darkerto add black. 
    

    

[ sientiar... | [ Invert | [ Wheel... |
 

 
L Ripa |

   

    
 

 

Click Wheel to choose a color from the Apple color wheel.

Click Invert to change selected color to its complementary color.  

 

To create a range of colors:

1. Select three or more colors.

 

To create similar colors:

1. Select two or more colors.

 

 

 

 

 

 

 

 

 

 

2. Click Blend. 3. Resulting blend.

[| Blend |

2. Click Similar. 3. Selecta color component. 4. Click OK.

[ Similar... | | Ee
Similar by:

(®) Hue

(> Saturation

() Lightness

  

  
Color Editor /



 

 

Working with Gradients

To create: Method:

Shaded sphere 1. Select oval tool and draw

circle.

Shaded cylinder 1. Select oval tool and draw

oval.

 

aaa

Shadowed box 1. Double-click polygon tool

and draw and fill polygon.

  

Elbow 1. Select polygon tool

and draw polygon.

Intersecting planes 1. Select polygon tool

and draw polygon.

\

\
 

 

 

rs

2.

2.

2.

2.

Fill shape with shape burst 3.

gradient from Gradient

palette.

   
Select rectangle tooland 3.

draw rectangle.

 

   

Draw another polygon. 3.

a
Fill with directional gradient 3.

from Gradient palette.

uh
Fill with directional 3.

gradient from

Gradient palette.

  

Select transparent pattern

for the pen.

=

 

Duplicate oval and position 4.

at top of rectangle.

-
Draw another polygon. 4.

a
a

Draw another polygon. 4.

 

Draw intersecting 4.

polygon.

Select all three objects

and fill with directional

gradient from Gradient palette.
a

5. Select rectangle and

bottom oval: select

transparent pen.

et   
Select polygons and fill with

directional gradients from

Gradient palette

 

5. Select polygons; select

transparent pen.

*

Fill with directional gradient

from Gradient palette.

     =

Fill with a directional 5. Duplicate intersecting 6. Move duplicate to

gradient from Gradient polygon and reposition. back of stacking order.

palette.
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Gradient Editor

Choose a gradient type.

 

Gradient Editor  
 

 

Click and select a starting color

 

Name: G directional |
   

 

 

Sweep: |Directional |
 

 

from Color palette.
 

 

 

 

|
 

Optionally, click a transitional

color box, and then select a color from

Color palette.  

 . | [ Revert | [ Cancel | ( 0K}
 

     

   
 Click Edit to change a gradient’s

angle or focus. (See below.)
Click Revert to return to original gradient.   

 

 

Drag to move editor.

Click and select an ending color from

Color palette.

Click OK to accept your changes.

Click Cancel to ignore any changes and return to document.

 

Directional

 

Directional

Angle:|o — |°

 

Sample:
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| Cancel| [ oK |

   

Shape Burst

 

Shape Burst
 

Focus: Sample:
 

a

 

   

[ Cancel | [oo 7

   

Circular

 

Circular
 

Angle: [135 |° Sample:

 

 

 

  

 
Je{ Cancel|

  

Drag the larger circle to change the focus position. Type an angle or

drag the small circle to change position of ending color.

Drag the box to change the position of the focus, or drag the handle

to resize focus area.

Type an angle or drag the small circle to change a gradient’s angle

and ending color position.

Gradient Editor 9



Working with Text

 

 
 

 

 

 

 

 

 

 

Task: Method:

Setting Tabs* 1. Select the text tool. 2. Drag to create a text object. 3. Drag left, center, right, or 4. Type text and press Tab to align.

4 Sey WC ? decimal tab marker onto ruler.
os 1 —— oe ae > | ie a
ASE) EET) SIs Ss Te | 1.23 2.34 3.45

> 4 a 4 23.45 34.50 12.34

* If necessary, choose Show Text Ruler from View menu.

  
 

 
 

 
1. Select the text tool.Creating a hanging indent”

 

   

* If necessary, choose Show Text Ruler from View menu.

2. Drag to create a text object.

 

  
 

3. Drag the First Line Indent marker

on the ruler.

4. Type text.

 

 

 

 

. Second quarter sales for Fruit Tangos Candies increased
from first quarter sales.

N. Second quarter sales for Licorice Twist Candies
decreased from first quarter sales.

Ww. Second quarter sales for Charleston Chocolates increased
from first quarter sales.

 

 

Changing letter spacing

Tor
Increase the amount of space between selected letters

Decrease the amount of space between selected letters

Reset selected text to normal

Press:

2
option

/

POWoption

Result:
 

 

 

 

 

 

 

Selecting Text

To: Action:

Select word Double-click

Select line Click three times

Select paragraph Click four times

Select all text within object Click five times (or Command-A)

Click at the begining of text,Select all text between two points

3 then Shift-click at end of text

Result:

: Second quarter S81 fox Fruit Tangos Candies incmased from fist |
 

 

 

 

 

 

 

Second quart: sales fox Fruit Tangos Candies inc wased fom fist
quarter sales, Sec ond qua mer sales fox Licorice TwAst Candies deemt ased

 

  
frornfist quartetsaks. Second quarter ales for Chark ston Chocolates
increased from festquarex a les.
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Working with Slides

Renaming and reordering slides

1. Choose Slides from Layout menu.* 2. Drag a slide name to change slide order.

 

 
 

 

  

 

 

 

    
 

SSS =z

Slides... 2eL | /“ |Layer #1 [ New |

WE Slide #1

2 Slide#2
3 Slide#3>

a

   
* If necessary, choose Turn Slides On from Layout menu.

3. Click a slide name to select it and type a different one.

 |
 

 

 

    
 

 

¥“ jLayer #1 New
1 Slide#2 vs
2 Slide#3

3

wa

  

 

Copying and pasting slides in another document

1. Choose Slides from Layout menu.*

SS Slides

Slides... d6L Layer#1 New
1 Intro Slide Ke

Delete
AME chart
3

2. Shitt-click to select slides you want to copy.

 

 
 

 

%
 

 

    
 

  

wa

 

* If necessary, choose Turn Slides On from Layout menu.

3. Choose Copy from Edit menu and click OK.

 

Copy
 

4. Open the document you want to

paste the slides into.

5. Choose Slides from the Layout menu.

 

Slides... et|
 

6. Choose Paste from Edit menu.

| Paste 260 |

7. Click OK.

 

 

 

On-screen presentations”

Task: Press:

Next slide

Previous slide OF

Specific slide

Blank or display screen with white background ~—[,_}

Blackout of display screen with black background (__}

Hide or display pointer (=)

Stop slide show LJ) or (esc) or (—)

* If necessary, choose Turn On Slide Show from View menu.

or (i) or or mouse button

Type number of slide (order in presentation), press Enter

Working with Slides i



Shortcuts for Tools and Controls

Select “Typing activates shortcuts” in the General panel (Preferences dialog box) to use
keyboard shortcuts for drawing tools. (Choose Preferences from the Layout menu or
double-click the corner/center control to see the dialog box.)

Tool Name: Press:

“Typing activates shortcuts” may be on or off when you perform the following tasks.

Task: Press:
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/>

 

 

 

   

Selection arrow

Text tool

Line tool

Rectangle tool

Rounded rectangle tool

Oval tool

Arc tool

Freehand drawing tool

Polygon tool

Bezigon tool

Note tool

Eyedropper tool

Corner/center control

Layer or slide controls

To zoom 100-900%

*
enter

a
at
a
a
a
||

or lay _) *t

=)

Ce

* These shortcuts can be used with “Typing activates shortcuts” on or off.

tTab switches between last tool used and eyedropper.

To switch between windows

To create a new layer or slide

To zoom in

To zoom out

To turn on/off keyboard shortcuts

To hide or show Tool and Style palettes

To turn on or off “Fast display of Gradients”

To select objects on all layers (Multilayer selection off)

To select all objects on all visible layers

To print one copy of a document

To get help

To reselect the last tool

 

ls_ 34} snint__)

s_3e) (shit J

(o_24) (option)

24} loption) (spacebar _}
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(if you have an extended keyboard)

 

& 2¢| [spacebar | or lenter ]
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