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ADOBE PREMIERE 5.1 LIMITED EDITION

 

User Guide

 

Getting Started

 

elcome to Adobe® Premiere® 5.1 Limited Edition—software that brings the world 
of digital movie making to the desktop. Premiere LE lets you record, create, and play 
video programs using video, sound, animations, photographs, drawings, text, and 

other material on your Windows® or Macintosh computer. 

You can play movies created in Premiere LE in any application that supports the Apple 
QuickTime

 

™

 

 format or (in Windows only) the DirectShow™ format. You can also output video 
programs to videotape or create video files for publishing on the Web.

This program offers a limited set of features from the full retail version of Adobe Premiere 5.1. 
Once you’ve mastered the limited edition version of Premiere, you’ll want to upgrade to the full 
version and take advantage of all the additional features. For more information on upgrading, 
call 1-888-724-4507 or, in Premiere LE, choose File > Adobe Online and click the Upgrades 
button.

The full version of Premiere 5.1 includes the following powerful features:

 

•

 

77 transition effects, including wipes, zooms, and spins, each with a variety of different 
settings for unlimited possibilities.

 

•

 

67 video filters, including color correction, sharpen, lens flares, and more; many with 
keyframes you can use to control and vary the filter’s settings over the clip’s duration.

 

•

 

21 audio filters, including reverb, noise gate, parametric EQ, and more; many with keyframes 
you can use to control and vary the filter’s settings over the clip’s duration.

 

•

 

14 transparency settings, including Bluescreen, Alpha Channel, and Track Matte, for use 
when superimposing clips on top of one another.

 

•

 

Automatic saves and up to 32 levels of undo on the Timeline.

 

•

 

Commands palette for automating frequently accessed menu items.

 

•

 

Navigator palette for moving quickly through the Timeline.

 

•

 

Motion control, including spinning, zooming, rotating, and more.

 

•

 

Plug-ins for producing Web video, including Animated GIF, RealPlayer, Microsoft

 



 

 NetShow 
ASF, and MPEG formats.

W
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•

 

Support for high-end offline editing through EDLs (Edit Decision Lists), batch capture, and 
batch processing.

 

•

 

RAM-based preview option for quick viewing of visual effects.

 

•

 

Timeline, Monitor, and Project Window Options, which let you customize your windows to 
fit your working style.

 

About this guide

 

The 

 

Adobe Premiere LE User Guide

 

 provides detailed information about using Premiere LE. It 
is designed to be used as a reference tool in your everyday work with Premiere LE. This manual 
provides instructions for using Premiere LE on both Windows and Mac OS systems. Most 
differences in Premiere LE procedures between operating systems are noted in the text.

Some of the artwork and representations of dialog boxes and windows, such as the Timeline 
and Monitor windows, in this user guide may look different than they do in your version of 
Premiere. These images were created using the full version of Adobe Premiere.

This guide assumes you have a working knowledge of your operating system and its conven-
tions, including how to use a mouse and standard menus and dialog boxes and how to open, 
save, and close files. For help with any of these techniques, please see your Windows or 
Mac OS documentation.

 

Windows systems requirements

 

The following hardware and software are required to run Adobe Premiere LE:

 

•

 

Intel Pentium processor.

 

•

 

Microsoft® Windows 95, Windows 98, or Windows NT® 4.0 (or later) operating system.

 

•

 

32 MB of RAM.

 

•

 

60 MB of available hard-disk space for installation (30 MB for application).

 

•

 

256-color display adapter and compatible monitor.

 

•

 

CD-ROM drive.

We recommend the following:

 

•

 

Multiprocessor system (Windows NT only).

 

•

 

64 MB or more of RAM.
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•

 

Large capacity hard drive or disk array.

 

•

 

24-bit color display adapter

 

•

 

Certified Microsoft Video for Windows®-compatible or Apple QuickTime for Windows-
compatible video capture card (see the Premiere page on Adobe’s Web site at 
www.adobe.com/premiere for a list of currently certified video capture devices).

 

•

 

Apple QuickTime for Windows 3.0 or later (optionally installed with Premiere LE), 
Microsoft DirectX® Media 5.1 (optionally installed with Premiere LE), or other video 
software supported by your video-capture hardware.

 

•

 

Sound card (recommended if your video capture card does not contain on-board 
sound circuitry).

 

Mac OS system requirements

 

The following hardware and software are required to run Premiere LE:

 

•

 

PowerPC™ processor.

 

•

 

System Software 7.5.5 or greater (or 7.5.1 with Radius™VideoVision™ only).

 

•

 

16 MB of application RAM. 

 

•

 

30 MB of disk space for installation.

 

•

 

CD-ROM drive.

We recommend the following:

 

•

 

Multiprocessor system.

 

•

 

QuickTime 3.0 or later (installed with Premiere LE).

 

•

 

48 MB or more of application RAM.

 

•

 

Large capacity hard disk or disk array.

 

•

 

24-bit color display adapter.

 

•

 

Certified QuickTime-compatible video capture card (see the Premiere page on Adobe’s Web 
site at www.adobe.com/premiere for a list of currently certified video capture devices).
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Registration

 

We are confident you will find that the Premiere LE program greatly increases your produc-
tivity. So that we can offer technical support and keep you informed about new Premiere 
software developments, please register your copy by returning the enclosed registration card. 
Once your product is registered, you can easily upgrade to the current full version of Adobe 
Premiere.

In the U.S. you can register instantly through Adobe Online (in Premiere LE, choose File > 
Adobe Online, and then click the Register button).

 

Contents of the Premiere LE disc

 

The Adobe Premiere LE CD-ROM disc contains the following:

 

The installer program

 

Installs the Adobe Premiere LE program and the video system software. 
Other software included on the discs use their own installers.

 

Video system software

 

Includes QuickTime (Windows and Mac OS) and DirectShow™ 
software (Windows only).

 

Adobe Type Library

 

Includes a number of Type 1 fonts for your use. The fonts are not installed 
automatically when you install Premiere LE.

 

Adobe Type Manager

 

Improves font displays on-screen, lets you print PostScript fonts on 
non-PostScript printers, and lets you create customized instances of multiple master fonts. 
You can install this utility separately.

 

Tour movie

 

Provides an additional guide to help you learn Premiere LE. The tour movie 
requires that you install the QuickTime software, demonstrates the key benefits and features of 
Adobe Premiere. 

 

Adobe Acrobat Reader software

 

Lets you view the online documentation and third-party 
reference material that have been saved as PDF (Portable Document Format) files.

 

Note:

 

 The CD-ROM also includes a document with instructions for obtaining technical support.
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About Adobe products and services

 

For information about Adobe products and services, you can visit the Adobe site on the 
World Wide Web (http://www.adobe.com) if you have Internet access. You can also open the 
Adobe Web site from within Premiere (provided you are connected to the Internet) 
by choosing File > Adobe Online and clicking a link in the window that appears. Adobe’s 
home page is customized for 20 different geographical regions.

 

To access Adobe’s home page for your region:

 

1

 

Open Adobe’s U.S. home page at www.adobe.com.

 

2

 

From the Adobe Sites pop-up menu, choose your geographical region.

 

Installing Adobe Premiere LE

 

Use the following procedure to install the Premiere LE program files from the Adobe Premiere 
LE CD-ROM. You cannot run Premiere LE from the CD-ROM; you must install the program 
files onto your hard disk.

 

To install Premiere LE:

 

1

 

Insert the Adobe Premiere LE Application CD-ROM disc into your CD-ROM drive.

 

2

 

Select the language of your choice.

 

3

 

Depending on your system, do one of the following:

 

•

 

(Windows) Double-click the Setup.exe file to begin the setup procedure. 

 

•

 

(Mac OS) Double-click the Install Adobe Premiere LE icon to begin the installation process.

 

4

 

Follow the on-screen instructions until installation is complete.

 

Using online Help

 

The Premiere Help system contains all the information in this user guide, and more, 
optimized for use online. The Help system also provides sections on keyboard shortcuts.

 

To get online Help:

 

Choose Help > Contents (Windows) or Help > Help Topics (Mac OS). You can also choose 
a specific section of Help from the Help menu.
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Installing plug-in software modules

 

Other companies may offer plug-ins that you can use with Adobe Premiere LE. These plug-
ins can enhance the application and help integrate hardware components, such as capture 
cards, with the software application.

 

To install additional plug-in software:

 

Make sure Premiere LE is not running, and drag the plug-in software from its original 
location to the Plug-ins folder inside the folder in which you installed Premiere LE. 

.
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Chapter 1: A Tour of 
Adobe Premiere 5.1 LE

 

he tour in this chapter helps you understand and work with basic concepts and features 
of the Adobe Premiere LE program. You’ll run through a typical series of steps for 
creating a video piece, including basic editing techniques, adding transitions, and 

changing opacity. Completing the video piece should take approximately one hour.

All of the files you’ll use in the Tour are included in the Tour folder in your Premiere LE folder 
(if you installed the Tour with Premiere LE) or on the Adobe Premiere LE Application CD-
ROM disc (if you did not install the Tour). At any time, you can view a completed version of 
the movie you’ll create in this Tour by double-clicking the Zmov_LE movie in the Tour folder.

 

Note

 

: To complete the tour or view the Zmov_LE.mov file using QuickTime, QuickTime 2.5 or 
later must be installed on your system. QuickTime 3.02 is available as an installation option with 
Premiere LE; For installation instructions, see “Installing Adobe Premiere LE” on page 5.

 

Creating the bicycle advertisement: First steps

 

Over the course of this chapter, you’ll create a promotional television spot for a fictional bicycle 
company using video and audio clips provided on the CD-ROM. You’ll be working with clips 
that have already been captured. The clips are available as QuickTime files on Mac OS, and as 
.AVI files on Windows. If you were actually producing this project from the start, you would 
likely capture clips from the original video tapes, using Premiere LE.

T
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Deleting custom preference settings
The procedures in this chapter assume you are using the program settings initially provided 
with Premiere LE, as specified in the Premiere LE preferences file. The following steps ensure 
you are clearing away any modified preference settings which might conflict with the instruc-
tions in this chapter.

1 Make sure that Premiere LE is not running. If it is, choose File > Exit (Windows) or File 
> Quit (Mac OS).

2 Depending on your system, do one of the following:

• (Windows) Use the Explorer to locate the Prem50.prf file inside the Premiere LE folder and 
move it to another folder. 

• (Mac OS) Use the Finder to locate the Adobe Premiere 5.1 LE Prefs file in the Preferences 
folder in your System folder and move it to another folder.

By moving the preferences file temporarily, you ensure that Premiere LE starts with fresh 
settings for the current project. At the completion of the project, you can then restore the 
custom settings specified in the Preferences file currently on your system. To do so, move the 
file back to its original location, allowing it to overwrite the existing file when prompted.

Copying files from the Adobe Premiere LE CD-ROM
You’ll create the video piece described in this chapter using optionally installed files. If 
Premiere LE was installed on your system without the “Tour” option selected, you’ll need to 
manually copy the files from the Application CD-ROM disc. 

Note: If the Premiere LE folder on your hard drive includes a Tour folder, then the Tour files were 
installed with the program, and you can skip the following procedure. 

1 Insert the Adobe Premiere LE Application CD-ROM disc into your CD-ROM drive. 

2 Use the Explorer (Windows) or Finder (Mac OS) to copy the Tour folder from the CD-ROM 
disc onto your hard drive. You’ll need approximately 15 MB of space available on your 
hard drive.
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Specifying project settings
To start any project, you first need to import the clips you’ll be using for your video program. 
A clip can be digitized film, video, audio, or a still image (or a sequence of still images when 
using the full version of Adobe Premiere); a video or audio clip might be only a few seconds 
long.

1 Start Adobe Premiere LE. 

The Load Settings dialog box appears. This is useful if your capture card includes custom 
presets, you have created custom presets that you want to use multiple times, or you want to 
use any of these existing standard presets. For this lesson, you won’t use any of these available 
presets; instead, you’ll set individual project settings using the New Project Settings dialog box.

2 Click Cancel to close the Load Settings dialog box without selecting a preset.

3 Choose File > New > Project.

Now you’ll select the custom settings for this project.

4 In the New Project Settings dialog box, choose QuickTime or AVI (Windows only) for the 
Editing Mode.

5 Choose 30 for the Timebase.

The Timebase menu specifies the frames per second for editing. If you were producing the 
final version of your video program for broadcast, you would choose 29.97, which is the 
National Television Standards Commission (NTSC) standard for television, or 25, for the 
PAL (Phased Alternating Line) standard, depending on the part of the world in which you 
were broadcasting.

6 Click Next to open the Video Settings section of the New Project Settings dialog box.

7 For Frame Size, type 240 in the leftmost box to set the width of the preview. 
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Because the 4:3 Aspect option is checked, 180 appears automatically for the height of the 
preview frame. This setting controls how the project is previewed on your monitor.

8 For Frame Rate, specify 15, and then click OK.

Many of the project settings you just defined determine how the video program will be built 
and exported. Before you create your own videos, read Chapter 2, “Working with projects,” 
for a better understanding of the available settings and their importance to the success of 
your work. 

Now Premiere LE is set to work with clips you import.

Importing the clips
There are several ways to bring clips into a project. In this chapter you’ll import clips directly 
into the Project window, where Premiere LE lists each clip associated with a project.

Note (Windows only): The steps throughout this chapter refer to the QuickTime .MOV versions 
of the tour files. In Windows, the tour files are provided as AVI files, which have the same filenames 
but end with an .AVI extension.

1 Depending on your platform, do one of the following:

• In Windows, Choose File > Import > File, and then open the Tour folder you copied or 
installed from the Premiere LE Application CD-ROM disc. Select the Boys.avi file, hold down 
the Shift key, and then select the Finale.avi file. This selects the first four movie files in the 
folder. Then click Open. 
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• In Mac OS, choose File > Import > Multiple, open the Tour folder you copied or installed 
from the Premiere LE Application CD-ROM disc. Then select Boys.mov and click Import. 
Do the same for the Cyclers.mov, Fastslow.mov, and Finale.mov files, and then click Done.

The files appear in the Project window. For each file that you import, the Project window lists 
its name, type, duration, and frame size. Other columns let you add your own descriptions or 
labels. You can scroll or enlarge the window if necessary.

Before you continue, save the project and give it a name.

2 Choose File > Save.

3 In the Save File dialog box, type Cycling.ppj for the file name, and specify a location 
on your hard drive. Click Save.

Premiere LE saves the project file to your hard disk.
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Creating a rough cut
For many projects, you may want to begin by creating a rough cut of your video program. 
A rough cut is simply a sequence of clips assembled in the general sequence you want, with 
little or no editing. A rough cut can quickly give you some sense of your video program’s effec-
tiveness, letting you start making decisions about where to cut, trim, and add transitions and 
special effects.

1 If the Timeline window is not open, choose Window > Timeline.

The clips you imported do not become part of the video program until you place them into 
the Timeline. The Timeline window is where you’ll construct and edit your video program—
adding, copying, and moving clips, adjusting their lengths, and so on. The Timeline provides 
an overview of your work by showing where in time each clip begins and ends, as well as the 
relationships between clips.

It’s important to understand that just as there are different ways to import a clip, there is 
more than one approach to editing a video in Premiere LE. Experienced video-editors, for 
example, might prefer to rely on the Monitor window (described later in this chapter) 
rather than the Timeline. The method of editing described in this tour is appropriate for 
novice users creating a relatively simple project. Chapter 4, “Editing Video,” describes more 
advanced approaches to editing in Premiere LE, such as 3-point editing.

When you first open the Timeline window, it displays seven separate rows, called tracks, 
underneath the time ruler. The tracks act as containers for the clips; by involving multiple 
tracks and arranging clips within the tracks, you create sequences and effects that become 
the video program you are making. This chapter introduces you to each kind of track and 
to the kinds of controls available for all tracks.

2 In the Project window, select the Boys.mov clip and drag it into the Video 1A track. As you 
drag into the Video 1A track, the clip appears as a darkened box. Before releasing the mouse, 
make sure that the left end of the box is up against the left side of the Video 1A track. 
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Note: If the Video 1A track is not expanded (that is, set to show the Transition track and the Video 
1B track with which it is associated), click the arrow to the left of the track name so that the tracks 
appear as they do in the following illustration.

3 Select the Cyclers.mov clip and drag it into the Video 1A track, this time positioning it 
just after the Boys.mov clip, so that the beginning of the Cyclers clip is up against the end 
of the Boys clip.

4 Select the Fastslow.mov clip, drag it into the Video 1A track, and position it after the 
Cyclers.mov clip. Do the same with Finale.mov clip, dragging it just after the Fastslow.mov clip.
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Now you have four clips in your Video 1A track, forming a video program about 32 seconds in 
length. This is a rough cut, giving you some idea of how your sequence works and what needs 
to be trimmed, edited, and modified. In the next section, you’ll preview this sequence. Before 
moving on, though, you’ll change the unit of time displayed throughout the Timeline.

5 From the Time Units pop-up menu in the lower left of the Timeline window, choose 
2 Seconds. 

The clips now take up less horizontal space, since you’re now displaying the Timeline 
contents in a time unit requiring less detail.

Now it’s time to play the sequence of clips you’ve imported.

Previewing in the Monitor window
To see how your work is progressing, you can preview one or more clips in the 
Monitor window. 

1 If the Monitor window is not already open, choose Window > Monitor.

The Monitor window displays two views: 

• Source view (on the left side of the window) lets you preview a clip, trim it, and then insert 
it into the Timeline window. This view can store many clips at a time.

• Program view (on the right) lets you preview your entire video program, at any time. This 
view displays the sequence of clips currently in the Timeline window. You can also use the 
Program view to edit your video program.
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2 In the Monitor window, click the Play button underneath the Program view.

The rough cut of your video program plays until the end. 

Note that the edit line in the Timeline moves in tandem with the preview. This edit line 
indicates the active frame—the frame being edited or previewed.

3 To replay it, click the Play button again, or click the Loop button ( ) to play the video 
program in a continuous loop. To stop the action, click the Stop button ( ).

Now that you’ve got a general idea of the video program, you’ll trim the video clips and add 
audio, transitions, special effects, and superimposing to create the finished version. 

Trimming clips in the Monitor window
When you shoot footage with your camera, you almost always produce much more material 
than you’ll actually use in your video program. To create scenes, cuts, and transitions, you’ll 
need to trim your clips, removing the parts that you don’t need. Trimming clips is an essential 
part of creating a video program, something you’ll do many times. Premiere LE provides a 
number of different ways to trim clips, including quick rough-cut tools and more precise 
frame-by-frame views.

You’ll start editing the bicycle video by trimming the Boys.mov clip, the first clip in the 
video program.

1 Make sure that both the Timeline window and the Monitor window are visible and that 
they don’t overlap one another. Then click the Timeline window title bar to make the 
Timeline active. 
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2 In the Video 1A track of the Timeline window, double-click the Boys.mov clip. 

The first frame of the Boys.mov clip appears in the Source view of the Monitor window. 

Before you trim, first play the clip.

3 Click the Play button ( ) underneath the Source view, or press the spacebar.

As it is, the clip is a little long, so you’ll trim it somewhat. Trimming a clip involves setting 
a new In point, Out point, or both. An In point is the frame at which a clip begins; an Out 
point is the last frame of the clip. You’ll change the Out point for the Boys.mov clip.

4 To get an idea of exactly where you’ll trim the clip, click the Play button and look for the 
point at which the first bike rider stops moving forward (just over 4 seconds into the clip): 
That is where you’ll set the Out point.

The controls for both views in the Monitor window also contain a shuttle slider, which lets 
you scrub clips. Scrubbing—advancing or reversing a clip manually—lets you precisely 
identify events.
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5 Under the Source view, drag the shuttle slider until you see the first bike rider at the end 
of his ride. (The time below the shuttle slider should read between 4:20 and 5:00 seconds.)

6 Click the Mark Out point button ( ). 

After you’ve positioned the Out point correctly, you need to apply the change to the clip in 
the Timeline. Note that the Apply button is now visible above the Source view. This button 
appears whenever you mark a new In or Out point for a clip in the Timeline.

7 To apply the trim, click the Apply button.
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Premiere LE trims the end of the clip to give the clip a new Out point. It’s important to under-
stand that the trimmed area has not been deleted; Premiere LE has merely hidden the trimmed 
frames so that they don’t appear in the Timeline and will not appear when you preview or 
export the video program. You can easily restore any trimmed frames by resetting the Out point 
using any trimming method.

Because you set a new Out point, there is now a gap in the Timeline between the first and 
second clips. To preserve a continuous flow from one clip to the next, you need to close this gap 
by moving the other clips to the left. To do this, you’ll use the track selection tool ( ). This 
tool selects all the clips in a track to the right of where you click. (Later in the lesson you’ll learn 
how to automatically close gaps when you trim.) 

8 In the Timeline window, select the track selection tool.
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9 Click the Cyclers.mov clip in track 1A. This clip, and the clips to the right, are selected.

10 Drag the selection to the left, until it is up against the Boys.mov clip.

11 Click the selection tool ( ), since you are through with the track selection for now.

12 In the Monitor window, click the Program view Play button to preview the changes 
you’ve made.

13 Save the project.

Adding audio
Now you’ll add some music to the project by importing and placing an audio file in the first 
audio track. The music in the audio file was recorded in a studio, digitized, and then assembled 
and rendered in Premiere LE.

1 Choose File > Import > File, and double-click the Music.aif file in the Tour folder. The 
file appears in the Project window.

2 Drag the Music.aif icon from the Project window to the Audio 1 track.

3 Click the arrow to the left of the track to expand it.
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The expanded view shows the waveform of the clip. The waveform displays the volume of the 
audio over time. Higher peaks in the waveform indicate greater volume. In the next section, 
you’ll come back to the audio track to synchronize events in the video with the music. For now, 
you’ll lock the track so it doesn’t get repositioned later.

4 Click in the box next to the speaker icon to lock the audio track.

5 Click the Program view Play button in the Monitor window to preview the video and the 
audio together. 

Trimming clips in the Timeline window
In addition to trimming clips in the Monitor window, you can trim clips in the Timeline 
window using a number of different methods. To edit more precisely in the Timeline window, 
it’s often easier to view a wider range of frames. By default, the Timeline window displays the 
frame at each second.

1 From the Time Units pop-up menu in the lower left of the Timeline window, choose 
8 Frames. 
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The Timeline window now displays every eighth frame, allowing for more precise editing and 
viewing in the Monitor window as you drag the edit line through the Timeline.

First, you’ll adjust the trim you made to the Boys.mov clip so that its Out point is synchronized 
with the first spike in the audio track.

2 Select the ripple edit tool ( ) in the Timeline window.

A ripple edit trims the specified clip, but keeps the duration of all other clips the same. 
The trim, however, “ripples” through the project; other clips are pulled in or pushed out, 
depending on whether you shorten or lengthen the clip. The duration of the entire video 
program, therefore, changes.

3 Move the pointer across the line where the first two clips join. Notice how the pointer 
changes into the icon representing a ripple edit.

4 Drag the ripple edit tool until it is positioned over the first spike in the audio track, 
and then release the mouse button.
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Now you’ll trim the Cyclers.mov clip so that its endpoint corresponds with an exact point 
in the Timeline. To trim the Cyclers.mov clip to this time, you’ll use the Info palette.

5 Choose Window > Show Info, and then select the Cyclers.mov clip.

The Info palette displays the name, duration, and the starting and ending points of the selected 
clip. In addition, it displays the current location of the pointer; you’ll use the pointer infor-
mation to help you trim.

6 With the ripple edit tool still selected, move the pointer across the line where the 
Cyclers.mov and Fastslow.mov clips join. 

7 Drag the ripple edit tool to the left, until the position of the pointer in the Info palette 
reads 0:00:08:01, and then release the mouse button.
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You have trimmed the Out point of the Cyclers.mov clip. Since you trimmed the clip using 
a ripple edit, the subsequent clips have followed suit, shifting to the left.

8 Select the selection tool ( ), since you are done with ripple editing.

Now you’ll move on to applying a transition between clips.

Adding a transition
A transition is a change from one scene to the next, or from one clip to another. The simplest 
transition is the cut, where the last frame of one clip leads directly into the first frame of the 
next. By placing the first two clips together—Boys.mov and Cyclers.mov—you created a cut 
between them. 

1 Choose Window > Show Transitions.

The Transitions palette appears, displaying the available transitions. Each icon graphically 
represents how the transition works.

2 If the Video 1 track is not expanded, click the arrow to the left of the track.

To create a transition, you first need to overlap two clips in the Video 1A and Video 1B tracks. 
The overlapping portion of the clips are used in the transition. Typically, the overlapping 
portions of the clips are not essential to your project, since the transition will obscure them 
both somewhat.

3 In the time ruler, drag the edit line to one second before the Out point of the Cyclers.mov 
clip (0:00:07:01); you’ll use this as a kind of guide for repositioning the Fastslow clip in the 
next step.
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4 Now drag the Fastslow.mov clip down to the Video 1B track, snapping its In point to the 
edit line.

The two clips are now overlapping for a one-second duration.

5 In the Transitions palette, find the Cross Dissolve transition. 

This transition, frequently used in video and film, “dissolves” one scene into another, 
over a brief duration.

6 Drag the Cross Dissolve transition into the Timeline window, placing it in the Transition 
track (the area where the two clips overlap).

When you release the mouse, the transition is automatically sized to the overlap and displayed 
as an icon. This Cross Dissolve begins one second prior to the end of the Cyclers.mov clip and 
ends one second into the Fastslow.mov clip. 
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Previewing transitions and other effects
The Program view play button previews only the video clips in the Video 1 track and the audio 
clips but does not play transitions, filters, or superimposed clips (ones placed on the Video 2 
track) unless a preview file has been created. Once the preview file has been created, the 
Program view shows the additional effects.

1 Hold down the Alt key (Windows) or the Option key (Macintosh) and move the pointer 
into the time ruler within the Timeline window. The pointer changes into a small downward 
arrow ( ).

2 Drag the pointer in the time ruler over the transition, keeping the Alt or Option key 
held down.

The Cyclers.mov clip dissolves into the Fastslow.mov clip, over a duration of one second.

Dragging in this fashion provides a quick method for previewing your video program 
but cannot play back at a precise frame rate, since you’re moving it by hand. To preview 
effects at a specified frame rate, you need to generate a Preview file. 

Before you generate it, however, you need to adjust the work area bar—the topmost section 
of the Timeline window—to cover the area you want to preview. The work area bar specifies 
the portion of your project that you want to preview (with transitions, filters, and other 
effects) or output. In this case, you’d like to preview the first three clips of your project, 
including the transition effect you just added.

3 To view the first three clips in their entirety, choose 1 Second from the Time Units pop-up 
menu. Now it will be easy to extend the work area by the correct amount.

Note: Depending on the size and resolution of your monitor, the 1 Second setting might not make 
the first three clips entirely visible; in that case, choose the 2 second setting from the Time Units pop-
up menu. Doing so will not affect your ability to follow the remaining procedures in this chapter, 
although the illustrations may not exactly match what you see on your screen.
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4 Drag the right end of the work area bar so that it extends the length of the first three 
clips and aligns with the end of the Fastslow.mov clip.

5 Choose Project > Preview or press Enter (Windows) or Return (Mac OS) on the 
keyboard.

Premiere LE displays a status bar as it generates a preview file. When complete, the preview 
of your video program plays in the Program view of the Monitor window.

Splitting a clip
Sometimes you may want to superimpose a portion of a clip. To do this, you need to split 
the clip to create two or more separate clips. Here you’ll split the Fastslow.mov clip so that 
you can make a particular portion of it change speed and fade out.

1 In the Timeline window, move the edit line across the Fastslow.mov clip until you see the 
shot of the unobstructed bleachers (11:19). Leave the edit line positioned at this point.
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2 In the Timeline window, select the razor tool ( ).

3 Position the pointer over the Fastslow.mov clip at the current edit line, and click.

Premiere LE cuts the Fastslow.mov clip at the point where you clicked, creating two 
separate clips.

Changing the speed of a clip
You can change the playback speed of a clip to make it play slower or faster. Changing the 
speed changes its duration without adding or removing any frames. To make the bike 
sequence more interesting and attention-getting, you’ll slow down the second portion of 
the clip you just cut, increasing its duration. 

Since you also want to fade out the same clip, which requires it to be placed in a superimpose 
track, you’ll place it there now.

1 Collapse the Video 1 track by clicking the downward pointing arrow to the left of the track.

2 Click the selection tool ( ) to select it, and then drag the second portion of the Fastslow clip 
upward into the Video 2 track. 
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Make sure to keep the position of the clip at exactly the same point in time; the edges of 
the clip snap to its same location in the Video 2 track.

Now you’ll change its speed.

3 Select the clip you just moved (if it is not already selected), and choose Clip > Speed.

4 In the dialog box, type 30 in the New Rate box. Click OK.

The playback speed of the clip is now at 30% of its original speed. Accordingly, the duration 
of the clip has increased proportionally, approximately tripling in length.

Note that this clip now overlaps some of the Finale.mov clip. Because you want the 
slowed-down clip to fade to black, you need to move the Finale.mov clip to the right.
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5 Drag the Finale.mov clip to the right until its left edge snaps to the Out point of the 
slowed-down clip. 

Now let’s generate another preview.

6 Drag the right end of the work area bar to the right so that it extends to the end of the 
Fastslow clip in the Video 2 track.

7 Choose Project > Preview or press Enter (Windows) or Return (Mac OS) on the keyboard. 
To preview more than once, just repeat this step.

8 Save the project.

Changing a clip’s opacity
If a clip is on Video 2 track, you can make it partially transparent by changing its opacity. The 
opacity option lets you fade into or out of a clip and superimpose one or more clips on top of 
others, so that two or more clips are visible at the same time. In the full version of Premiere, 
you can superimpose clips by applying transparency settings such as Alpha Channel or Blue 
Screen.

Premiere LE includes one superimpose track, Video 2, above the Video 1 track. Once a clip 
has been placed in the superimpose track, an opacity control bar, or a “rubber band,” 
becomes available. To see the bar, you need to expand the Video 2 track.

1 Click the arrow to the left of the Video 2 track.

The opacity bar shows the clip’s opacity. Right now, the opacity is at 100%.

2 Now move the pointer onto the opacity bar (where the pointer changes into a pointing 
finger), and click about three-quarters of the way into the clip to create a small box called 
a handle. 
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The handle divides the control bar into sections that you can adjust by dragging. A control bar 
includes a handle at each end to define the beginning and ending opacity settings.

3 In the Video 2 track of the Timeline window, click the rightmost handle. Keep the mouse 
button depressed throughout the next step.

4 Press Shift, and then drag the selected opacity handle down until the value beside the handle 
displays 20%.

This creates a downward slope in the control bar, starting at the first handle you created. 
A downward slope decreases opacity. In this case, the opacity of the clip begins at 100% and 
decreases to 20%. (Make sure you press the Shift key after you select the handle, otherwise 
the change applies starting with the leftmost handle in the control bar.)

Note: You can also drag handles without holding down Shift, but that limits you to 5-percent 
increments and does not produce a pop-up display. You can, however, use the Info palette to 
view the opacity setting if you drag without holding down the Shift key.

Preview what you’ve done.
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5 Hold down the Alt key (Windows) or the Option key (Macintosh) and slowly drag in the 
time ruler above the clip you just adjusted. The preview plays in the Monitor window. Because 
this clip is the only one playing in the Timeline, it fades into the background color, which 
is black.

6 Save the project.

Adding special effects to a video clip
Premiere LE lets you create many different kinds of special effects using video filters. For the 
last clip in the video program, you’ll add the Camera Blur effect, which blurs a clip as if it were 
leaving the focal range of the camera.

1 Select the Finale.mov clip in the Timeline window.

2 Choose Clip > Filters.

3 Move the Filters window so that you can see both it and the Monitor window.

4 In the Filters window, select Camera Blur from the Available column, and then click the 
Add button.

The Camera Blur control window appears, displaying the first frame of the Finale.mov clip.

5 Drag the slider bar to zero, and then click OK.
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The Camera Blur filter appears in the Current column of the Filters window. Filters listed in 
this column are applied to the currently selected clip.

To create an effect of changing focus, you can vary the Camera Blur effect over time. To do this, 
you set keyframes. A keyframe specifies a control value at a specific point in time.

The lower portion of the Filters window now displays a timeline, representing the duration 
of the Finale.mov clip. The triangular keyframes at each end of the timeline control when the 
effect begins and ends, and with what amount of blurring. Since you’d like the blurring to start 
about midway through the Finale.mov clip, you move the first keyframe. Moving a keyframe 
scrubs the clip in the Program view of the Monitor window.

6 Arrange the Filters window so that the program view in the Monitor window is visible. Then 
drag the first keyframe (the triangle on the left) to the right until you reach the point in the clip 
where the bikes are perpendicular to the camera.

7 Click the Edit button.

8 Make sure the slider is set at zero. Click OK.

Now you’ll create a new keyframe and increase the amount of blurring.

9 In the Filters window, click in the middle of the two keyframes.

A new keyframe is created and selected, and the Camera Blur Settings edit box appears.
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10 Drag the slider bar until the Blur is at 80%, and then click OK.

Now you’ll position this keyframe at an exact time.

11 Drag the keyframe you just created until the timecode reads 00:00:25:00 (25 seconds).

12 Now select the last keyframe (the triangle at the far right) and click Edit.

13 Once again, drag the slider bar until the Blur is at 80%. Click OK.

14 In the Filters window, click OK.

Let’s briefly review what you’ve just done. By setting three keyframes—the first at 0%, the 
second at 80%, and the third at 80%—you have specified that the Camera Blur effect begins at 
0% at the point in time you specified, increases to 80% at 25 seconds, and then remains at 80% 
for the duration of the clip. 
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Why not just use two keyframes—the first at 0% and the last at 80%? Premiere LE always 
creates a linear change between keyframes. Therefore, if you used only two keyframes, the 
blurring would gradually increase over the duration of the clip. This is not the effect you want; 
rather, you want the blur to happen fairly quickly, and then remain at that level for its duration.

Preview your work again.

15 Press Enter (Windows) or Return (Mac OS).

It’s starting to look like something now!

16 Save the project.

Superimposing an image
In the previous section, you used the Camera Blur filter to blur the second half of the final clip. 
Now you’ll superimpose a company logo on top of this clip, making it gradually fade into full 
view.

1 Choose File > Import > File. Then locate and select the Veloman.eps file in the Tour folder. 
Click Open.

2 From the Project window, drag the Veloman.eps image into the Video 2 track.

3 Choose Window > Show Info if the palette is not already open, and adjust the image to that 
its In point is set to 0:00:25:00.

By default, the duration of a still image is set in the General Preferences at 30 frames. Because 
the frame rate of your video program is 15 frames per second, the duration of the image is 2 
seconds. To keep the image visible until the end of the video program, you’ll need to extend its 
duration. Unlike video, still image duration can be specified by stretching the clip represen-
tation in the Timeline.

4 In the Timeline window, select the selection tool.
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5 Drag the right edge of the Veloman.eps image to the right until it snaps to the end of the 
Finale.mov clip.

The image now overlaps the Finale.mov clip in the Timeline window. The overlapping area is 
where the logo will be superimposed on the bike race.

Now you’ll use the Video 2 track control bar again to adjust the opacity of the Veloman.eps 
image so that it gradually fades into full view.

6 Click the arrow to the left of the Video 2 track name.

7 Move the pointer over the red opacity bar at 0:00:27:00 and click to make a new handle.

8 Move the pointer to 0:00:29:00 and click to make another new handle.

Now you’ll use the fade adjustment tool to move the line between the handle at the beginning 
of the clip and the first handle you created.

9 In the Timeline window, select the fade adjustment tool ( ).

10 Position the fade adjustment tool over the opacity bar between the handle at the very 
beginning of the clip and the handle you created at 0:00:27:00, and drag the line to the bottom 
of the track.
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Notice the clip now appears totally transparent for 2 seconds, gradually increases to full opacity, 
and then remains at full opacity for the remainder of the video program. Using the fade 
adjustment tool makes it easy to create effects in which the fade remains constant for certain 
periods of time.

11 To preview the effect, hold down the Alt key (Windows) or the Option key (Mac OS) and 
scrub in the time ruler over the area where the superimposition occurs.

12 Save the project.

Exporting the movie
To complete the tour, you’ll make the project into a QuickTime or AVI (Windows only) movie. 
The QuickTime format is a standard format for both Windows and Mac OS systems. 

1 Choose File > Export > Movie.

2 Click the Settings button.

3 Make sure QuickTime or AVI (Windows only) is selected for File Type, and Entire Project is 
selected for Range.

4 Also make sure that the Export Video and Export Audio options are selected. The default 
values for other settings, including those for compression, are fine for this project.

5 Click OK to close the Export Movie Settings dialog box.

6 In the Export Movie dialog box, specify a filename (make sure to use the .AVI extension for 
a Windows file or the .MOV extension for a Mac OS file) and a folder in which to store the 
movie. 

7 Click Save.
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Premiere LE starts making the movie, displaying a status bar that provides an estimate for the 
amount of time it will take to render or output the movie. The output time always depends on 
the capabilities of your computer. On most systems, Premiere LE should finish making the 
movie within 7 minutes. You can cancel the output process by pressing the Esc key.

8 When the movie is complete, it will automatically open inside Premiere LE. 

Note: If the movies does not open, you can open and play it within Premiere LE by choosing File > 
Open, and double-clicking the file you just exported. 

9 Click the Play button to watch the show.

Congratulations on completing the Tour!
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Chapter 2: Working with Projects

project is a single Premiere file that describes a video program. It stores references 
to all the clips in that file and contains information about how you arranged the clips. 
It also includes details of any transitions or effects you applied. You can add and 

remove clips, and use low-resolution or substitute clips as placeholders for your final, high-
resolution clips.

Starting a project
You start a new project by specifying project settings, such as duration and frame size. It’s a 
good idea to save the project immediately. See “Saving a project” on page 51.

When you first open Premiere LE, the Load Project Settings dialog box appears, displaying a 
list of presets, which contain specific predetermined project settings. This dialog box makes it 
easy to use the custom settings specific for your capture card (many capture cards include a 
preset file for optimal output) or   a custom preset you have created (see “Saving and loading 
project settings (presets)” on page 51).  Alternatively, you can select one of the common preset 
options, such as Multimedia, to start from. You can also change the project settings after the 
project opens. See “General settings” on page 45. 

Note: You can change the window that opens when you start Premiere LE. See “Changing the 
startup window” on page 57.

To start a new project:

1 Choose File > New > Project.

2 Do one of the following:

• Specify project settings. See “Specifying project settings” on page 44.

• If you want to apply preset project settings, click Load, select an item from the Available 
Project Settings, and then click OK. See “Saving and loading project settings (presets)” on 
page 51.

3 Click OK to close the Project Settings dialog box.

A
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Specifying project settings
When you start a new project, review the project settings, which are organized into five 
categories:

General Settings Control the fundamental characteristics of the video program, including 
the methods Premiere LE uses to process video, count time, and position edits.

Video Settings Control the frame size, picture quality, and compression settings Premiere LE 
uses when you play back video from the Timeline, the window where you edit your video 
program.

Audio Settings Control the characteristics of audio you play back from the Timeline.

Keyframe and Rendering Options Control frame-related characteristics when you play back 
video from the Timeline. They work in combination with the Video settings.

Capture Settings Control how Premiere LE transfers video and audio directly from a deck 
or camera. Other Project Settings panels do not affect capturing.

The settings in these categories are described in more detail later in this chapter, except 
for Capture Settings. For more information about capture settings, see “Preparing for video 
capture” on page 65.

The appropriate settings for your project are usually determined by the current stage of your 
project. Keep the following guidelines in mind as you progress through your project:

• When setting up or editing a project, specify settings that will provide the quality you want 
when you play back the Timeline. For example, you can specify project settings that match 
the requirements of the final program, or you can specify settings that temporarily lower 
the picture quality so that your computer can process edits faster.

• If you are about to use a videotape deck to record directly from the Timeline, specify project 
settings that represent the final picture quality you want.
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• If you are about to export the video program to a file and you want to specify different 
settings than you did for editing, you must also specify export settings, which are available 
through the File > Export command, not in the Project Settings dialog box. This lets you use 
separate settings for previewing and exporting. It also lets you maintain a set of preview settings 
that stays constant while changing export settings when repurposing a program for multiple 
distribution media such as television and the World Wide Web. When you specify project 
settings for the first time, the settings are copied to the export settings, making your export 
settings the same as your project settings unless you change the project or export later. 
See “Exporting video files” on page 187.

Premiere LE generates preview files based on the project settings. If you plan to export 
your final cut to a file, specify project settings that match the export settings you want. 

If project settings match export settings, Premiere LE can use existing preview files in the 
export process, saving processing time. You may also want to make sure your project settings 
are not set to a higher quality than your original clips. See “Analyzing clip properties and 
data rate” on page 83. 

General settings
When you choose Project > Settings > General, you can specify the following options:
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Editing Mode Determines which video method is used to play video back from the Timeline 
and which compression methods are listed in the Video Settings panel. The QuickTime 
editing mode is installed with Premiere LE. In Windows, the Video for Windows editing 
mode is also installed. Manufacturers of video-capture cards or other video hardware may 
provide plug-in software that adds editing modes for maximum compatibility and quality 
with their hardware.

Note: The Editing Mode does not necessarily specify the export format. For more information, 
see “Exporting video files” on page 187.

Advanced Settings This button is not available for the Video for Windows or QuickTime 
editing modes, but it may be available for plug-in editing modes provided by other 
manufacturers. If you choose an editing mode other than Video for Windows or QuickTime 
and this button is available, see the documentation provided by the manufacturer of the 
plug-in editing mode.

Timebase Specifies the time divisions Premiere LE uses to calculate the time position of 
each edit. In general, choose 24 for editing motion-picture film, 25 for editing PAL 
(European standard) and SECAM video, 29.97 for editing NTSC (North American 
standard) video, or 30 for other video types. Timebase is not to be confused with the frame 
rate of the video you play back or export from the Timeline, although timebase and frame 
rate often use the same value. For more information on the relationship between timebase 
and frame rate, see “Timebase” on page 199 and “Understanding frame rates in relation to 
the timebase” on page 200.

Time Display Specifies the way Premiere LE displays time throughout the project. The time 
display options correspond to standards for editing video and motion-picture film. For 
broadcast NTSC video, choose 30 fps Drop-Frame Timecode if that was the time display used 
by the original video. For video that will be played back from the Web or CD-ROM, choose 
30 fps Non Drop-Frame Timecode. For PAL and SECAM video, choose 25 fps Timecode. For 
motion-picture film, choose Feet + Frames 16mm or Feet + Frames 35mm. To count 
individual frames and audio samples instead of timecode, choose Frames/Samples. For more 
information, see “Understanding timecode and time display options” on page 202.

Current Settings Displays a summary of the settings you specified in all Project Settings panels.
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Video settings
When you choose Project > Settings > Video, you can specify the following options:

Compressor Specifies the codec (compressor/decompressor) for Premiere LE to apply when 
playing video back from the Timeline. The codecs available depend on the Editing Mode you 
chose in the General Settings panel. Click Configure (if available) to set options specific to the 
selected codec. If you chose an editing mode provided by a manufacturer of a video-capture 
card or other hardware, see the documentation for the hardware because it may recommend a 
particular codec for editing with that hardware. Otherwise, consider choosing a fast codec so 
that edits are processed quickly. In order to play video back through your capture card to a 
NTSC or PAL monitor, you need to have the codec specific to your capture card selected in this 
dialog box. For more information, see “Finding an appropriate codec” on page 214.

Note: If you use a clip in your video program without applying effects or changing frame or time 
characteristics, Premiere LE uses the clip’s original codec for playback. If you make changes that 
require recalculation of each frame, Premiere LE applies the codec you choose here.

Depth Indicates the color bit depth, or number of colors to include in video played back from 
the Timeline. This button may not be available if the selected compressor provides only one 
option for bit depth. You can also specify an 8-bit (256 color) palette when preparing a video 
program for 8-bit color playback, such as for the Web or for some presentation software. 
The Palette button may be available when 256 Colors is chosen, if the selected Editing Mode 
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and Compressor support 256 colors. When available, click Palette and then either select Make 
Palette From Movie to derive a color palette from the frames used in the video program, or 
select Load Palette Now to import a color palette you prepared and saved previously. You 
can load color palettes stored in the .ACO (Photoshop color swatch), .ACT (Photoshop color 
palette), or .PAL (Windows palette—Windows only) format.

Frame Size Specifies the dimensions, in pixels, for frames when you play back video from 
the Timeline. Select 4:3 Aspect to constrain the frame size to the 4:3 aspect ratio used by 
conventional television. A larger frame size lets you see more detail but requires more 
processing. If playback is slow, try reducing the frame size. For more information, see 
“About output settings” on page 183.

For more information about standard frame sizes and aspect ratios, see “Measuring frame 
size and resolution” on page 206.

Frame Rate Indicates the number of frames per second to play back video from the Timeline. 
In general, type a value that matches the frame rate of the final video, or type a lower value 
to process previews faster. In many cases this value should match the timebase. For more 
information about specifying standard frame rates, see “Understanding frame rates in 
relation to the timebase” on page 200.

Quality Affects the picture quality and disk space used when you play back video from the 
Timeline. Low quality usually plays faster and uses less disk space, and may be preferable 
for editing. High quality provides the best-looking image the selected compressor can 
provide, but requires more disk space and may not play smoothly on slower computers. This 
setting is not available for all codecs.

Data Rate If available for the selected compressor, places an upper limit on the amount of 
video data that Premiere LE is allowed to transfer for previews so that the video does not 
overwhelm the data transfer capacity of your system. Select Limit Data Rate to _ K/Sec and 
type the data rate required. If you are outputtng to video, the data rate you enter here should 
match the data rate of your captured clips. If previews do not play smoothly, reduce this value. 
Select Recompress to ensure that Premiere LE processes a video preview that stays under the 
data rate you specified. This option is also useful when your video program contains non-
video files, such as still images and titles, that need to match the video output. Select Always 
from the menu to compress every frame even if it is already within the data rate, or select 
Maintain Data Rate to preserve quality by compressing only the frames that are above 
the specified data rate. This setting is not available for all codecs.

c00.book  Page 48  Thursday, March 11, 1999  3:29 PM



49ADOBE PREMIERE 5.1 LIMITED EDITION
User Guide

Audio settings
When you choose Project > Settings > Audio, you can specify the following options:

Rate Higher rates provide better audio quality when you play audio back from the Timeline 
but require more disk space and processing. Resampling, or setting a different rate than the 
original audio, also requires additional processing time; try to capture audio at the final rate.

Format Higher bit depths and stereo provide better quality but require more disk space 
and processing.

Type Specifies the codec for Premiere LE to apply when playing audio back from the 
Timeline. Premiere LE  uses only uncompressed audio files. More options are available 
with the full version of Adobe Premiere.

Interleave Specifies how often audio information is inserted among the video frames in the 
preview file created when you play audio back from the Timeline. A value of 1 frame means that 
when Premiere LE plays back a frame, the audio for the duration of that frame is loaded into 
RAM so that it can play until the next frame appears. If the audio breaks up when playing, the 
interleave value may be set too high.

Enhanced Rate Conversion  When playing audio back from the Timeline, specifies a level of 
quality for converting the sample rates of clips in the Timeline to the sample rate you specified 
in the Rate option. Enhanced Rate Conversion controls both rate upsampling and down-
sampling. Off resamples audio most quickly but produces moderate quality. Better balances 
quality with processing time. Best resamples audio for the highest possible quality but requires 
the most processing time.
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Keyframe and rendering options
When you choose Project > Settings > Keyframe and Rendering Options, you can specify 
the following Rendering Options:

Ignore Audio Filters Select to play back audio from the Timeline without applied audio filters.

Ignore Video Filters Select to play back video from the Timeline without applied video filters.

Ignore Audio Rubber Bands Select to play audio from the Timeline excluding changes made 
using the rubber-band controls for audio fading and audio panning in the Timeline.

Optimize Stills Select to use still images efficiently when playing back video from the Timeline. 
For example, if a still image has a duration of 2 seconds in a project set to 30 frames per second, 
Premiere LE will create one 2-second frame instead of 60 frames at 1/30 of a second. Deselect 
this option if the exported video file exhibits playback problems when displaying still images.

Field settings Select an option that matches the playback display. No Fields is the default and is 
the equivalent of progressive scan, the correct setting for previewing on a computer display. 
Select Upper Field First or Lower Field First when playing back video on a television monitor 
using an interlaced standard such as NTSC, PAL, or SECAM; the option you actually choose 
depends on the specific video hardware you use. Choosing the wrong field settings causes the 
video to flicker when played back from an NTSC monitor. For more information on fields, see 
“Comparing interlaced and non-interlaced video” on page 204.
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Saving and loading project settings (presets)
The Save and Load buttons in the Project Settings dialog box let you save all project settings 
into a presets file and later load them into any project. For example, after completing a 
television program, you can load a different project settings file that prepares the same program 
for Web video. Some video-capture cards may include settings files for Premiere LE. For infor-
mation about loading saved settings, see “Starting a project” on page 43.

Save and name your project settings even if you use only one set. This creates a backup 
copy of the settings in case someone accidentally alters the current project settings.

Saving a project
Saving a project saves your editing decisions, references to source files, and the most recent 
arrangement of the program’s windows. Protect your work by saving often. For information 
about ways of returning to earlier versions of a project, see “Correcting mistakes” on page 55.

To save a project:

Do one of the following:

• Choose File > Save. If necessary, specify a location and filename, and click OK.

• To save a copy of a project under a new name or location and continue working in the new 
copy of the project, choose File > Save As, specify a location and filename, and click OK.

• To save a copy of a project under a new name or location but continue working in the original 
project, choose File > Save a Copy, specify a location and filename, and click OK.

Opening a project
You can open one project at a time. Premiere LE recognizes Premiere LE project files created 
using Premiere 5.1 LE and the full Premiere versions 5.0 and 5.1 on Windows or Mac OS. You 
can also open many kinds of clips created on other computer platforms; see “Using a Premiere 
LE project on another platform” on page 53.

To open an existing Premiere LE project:

Choose File > Open. Locate and select the file, and then click Open.
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Premiere LE doesn’t copy an original clip into the project—it stores only a reference to the 
original clip based on its filename and location at the time you imported it. If you move, 
rename, or delete a clip after you import it, Premiere LE displays the Locate File dialog box the 
next time you open the project. You can resolve this situation using the Locate File options 
explained below.

The Locate File dialog box appears when a source clip 
or preview file is missing.

OK (Windows) or Select (Mac OS) Replaces the missing file if you first use this dialog box 
to locate and select the original file or its replacement, and then click this button.

Skip Removes all references to the missing file throughout the project. All instances of the clip 
will disappear from the Project and Timeline windows. Do this only when you are certain that 
you want to rework all the instances where the file is used in the project.

Skip All Removes all references to the missing file throughout the project, without stopping 
to ask you for confirmation.

Skip Preview Files Removes the preview files associated with the file. 

Note: Because a clip is only a reference to its source file, do not delete source files while you are using 
them as clips in a Premiere LE project. After you deliver the final movie, you can delete source files 
if you do not plan to edit the project or use the source files again.
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Using a Premiere LE project on another platform
Premiere LE project files are designed to be usable across computer platforms. You can open 
and work with a Premiere LE project on any other platform on which Premiere LE is available.

Transferring a Premiere LE project to another platform is similar to moving a Premiere LE 
project to another computer: You must move not only the project file, but all of the source clips 
used in the project. In addition, follow these guidelines:

• All of the source files must be in a format supported by the destination platform. For 
example, if you plan to transfer a project to Mac OS for editing, don’t use Windows PCX files. 
For more information about filename extensions and platform support for various file formats, 
see “Importing clips” on page 78.

• All files must conform to the destination platform’s filename conventions. For best results, 
use the 8.3 filename convention (eight characters and a three-character filename extension). 
For example, a Premiere LE project uses the extension .PPJ.

• For best results, make sure source clips are saved using cross-platform codecs such as Motion 
JPEG A or Motion JPEG B, provided by QuickTime.

• Any fonts used in titles must be available on the destination platform.

• When you open the project on the other platform, you’ll be asked to locate each source clip 
(see “Opening a project” on page 51). 

Premiere LE Project files (.PPJ) and project settings (.PRS) can be transferred across platforms.

If you have trouble opening a project file from another platform by double-clicking, 
try using the File > Open command from within Premiere LE.

Setting up Premiere LE’s scratch disks
When you edit a project, Premiere LE processes your changes in RAM. When the available 
RAM isn’t enough, Premiere LE can use hard disk space as an additional work area. Also, 
Premiere LE stores some project information, such as preview files, on your hard disk. The files 
Premiere LE creates for this use are called temp files, or temporary files. Premiere LE uses temp 
files the same way you would use a paper scratch pad. If your system has access to multiple 
volumes (disks or disk partitions), you can specify which one Premiere LE uses as a scratch disk 
for its temp files. The scratch disk space Premiere LE uses increases as a program becomes 
longer or more complex. For maximum performance, follow these tips:

c00.book  Page 53  Thursday, March 11, 1999  3:29 PM



CHAPTER 254
Working with Projects

• Store Premiere LE and the operating system on one hard disk, and capture video to an 
additional AV-certified hard disk on which nothing else is stored.

• To enhance performance further, specify an additional, separate AV hard disk for video 
preview files and another for audio preview files.

• Specify only disks attached to your computer—a hard disk located on a network is usually 
too slow. Removable media may be acceptable if they are fast enough.

To specify scratch disks:

1 Choose File > Preferences > Scratch Disks/Device Control.

2 For Temp/Captured Movies, select the volume where Premiere LE will store video and audio 
files you digitize using Premiere LE.

3 For Video Preview Temps, select the volume where Premiere LE will store files generated 
when previewing video clips.

4 For Audio Preview Temps, select the volume where Premiere LE will store files generated 
when previewing audio clips.

5 Click OK.

Premiere LE can warn you when a scratch disk you specified is running out of space. You can 
specify when the point at which the warning appears.

To specify the warning level for low disk space:

1 Choose File > Preferences > General / Still Image.

2 For Low Disk Space Warning Level, indicate in kilobytes the amount of unused scratch disk 
space that will trigger the warning. Click OK.

For more information about working with memory, see “Preserving quality and performance 
during video capture” on page 219.
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Correcting mistakes
If you change your mind or make a mistake, Premiere LE provides several ways to undo your 
work. You can undo only those actions that alter the video program; for example, you can undo 
an edit, but you cannot undo scrolling a window.

To correct mistakes:

Do one of the following:

• To undo the most recent change, choose Edit > Undo. You can undo the three most recent 
changes made to the program.

• To undo all changes made since the last time you saved the project, choose File > Revert.

• To stop a change that Premiere LE isn’t finished processing (for example, you see a progress 
bar), press the Esc key.

• To close a dialog box without applying changes, click Cancel.

Working with windows in Premiere LE
Three named windows form the main work area in Premiere LE:

• The Project window lets you import, organize, and store references to clips. It lists all source 
clips you import into a project, though you don’t have to use every clip you import. When you 
import a folder, a separate window, called a Bin window, is created in the Project window.

• The Monitor window includes the Source and Program views. Use the Source view to see an 
individual video clip and the Program view to see the current state of the video program being 
edited in the Timeline.

• The Timeline window provides a schematic view of your program, including all video, audio, 
and superimposed video tracks. Changes you make appear in the Program view.

For more information about using the Monitor and Timeline windows, see Chapter 4, 
“Editing Video.”

Premiere LE also provides specialized windows for tasks such as capturing video and creating 
titles; those windows are described with their tasks elsewhere in this user guide.

When you exit Premiere LE, the positions of windows and palettes are saved. 
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Naming and deleting items
You can easily manage the clips and other items in your project by renaming and deleting them.

To manage project items:

Do any of the following:

• To rename an original file on disk, exit Premiere LE and rename the file using Windows 
Explorer (Windows) or the Finder (Mac OS). The next time you open the project that uses 
the renamed file, Premiere LE will ask you to locate the file (see “Opening a project” on 
page 51).

• To delete an item from a Project or Bin window, select the item, and then press the Delete 
key. 

Printing window contents
You can print the contents of the Project window, Timeline, or Clip windows for use in a 
storyboard or to document your project. You can also print the Get Properties and Data Rate 
Graph windows.

To print the contents of a window:

1 Click the Project, Timeline, or a Clip window to activate it.

2 If necessary, choose File > Page Setup, specify page options, and click OK.

3 Choose File > Print, specify printing options, and then click OK.

Note: The options in the Page Setup and Print dialog boxes come from the driver software 
for the currently selected printer, not from Premiere LE. For information about printing 
options, see the documentation for your printer software.

To save paper when printing a wide window, such as the Timeline, choose File > Page 
Setup and set the paper orientation to Wide or Landscape.
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Changing the startup window
When you start Premiere LE, it displays the palettes you left open the last time you used 
Premiere LE. You can also make the Open or New Project dialog box appear automatically at 
startup.

To change the startup window:

1 Choose File > Preferences > General/Still Image.

2 Choose an option from the Window at Startup menu and click OK:

• None starts Premiere LE with the palettes from the previous session.

• New Project opens the New Project dialog box when you start Premiere LE.

• Open Dialog opens the Open dialog box when you start Premiere LE.

• Load Settings opens the Load Project Settings dialog box when you start Premiere LE. This is 
the default setting.

Using context menus
In addition to the menus that appear at the top of your screen, Adobe Premiere LE contains a 
number of context-sensitive menus. These menus display commands that relate to the active 
tool, selection, or window. You can use context menus as a quick way to choose commonly used 
commands.

To display context menus:

1 Position the pointer over the clip or window.

2 Do one of the following:

• In Windows, click with the right mouse button. 

• In Mac OS, press Control and hold down the mouse button.
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Working with palettes
Adobe Premiere LE includes an Info and Transitions palette. These palettes display information 
and help you modify clips. You can display, hide, or combine these palettes as you work. For 
information on the palettes, see “Using the Info palette” on page 59 and “Using the Transitions 
palette” on page 127.

Changing the palette display
You can change the arrangement and display of the palettes to make the best use of space on 
your monitor.

To show and hide palettes:

Do one of the following:

• To show or hide a palette, choose the name of the palette from the Window menu.

• To hide or display both palettes, press the Tab key.

To combine both palettes into one group:

Drag one palette tab to the other group.

To separate the palettes:

Drag a palette tab away from the other palette.

 If you have more than one monitor connected to your system and your operating system 
supports a multiple-monitor desktop, you can drag palettes to any monitor.
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Using the Info palette
The Info palette displays information about a selected clip or transition. If you drag a clip in 
the Timeline, you can watch the starting and ending time change in the Info palette. The 
information displayed in the palette may vary depending on factors such as the media type 
and the current window. For instance, an empty space in the Timeline, a rectangle in the 
Title window, and a clip in the Project window display information unique to each item 
when selected.

Info palette for a clip selected in 
the Timeline

c00.book  Page 59  Thursday, March 11, 1999  3:29 PM



c00.book  Page 60  Thursday, March 11, 1999  3:29 PM



3

c00.book  Page 61  Thursday, March 11, 1999  3:29 PM



c00.book  Page 62  Thursday, March 11, 1999  3:29 PM



63ADOBE PREMIERE 5.1 LIMITED EDITION
User Guide

Chapter 3: Preparing and 
Importing Source Clips

ou can import clips from any source—videotapes, motion-picture film, audio, still 
images—as long as they exist as digital files stored on disk. The topics in this section 
describe how to import clips and describe requirements for converting other media 

types before they can be used digitally in your project.

Source material exists in two main forms:

• Digital media is stored in a file format that a computer can read and process directly. Many 
newer video and audio recorders and still cameras can save images and sound in a digital 
format. Digital media stored on tape must be transferred to disk before Premiere LE can use 
it in a project. You can use Premiere LE to capture digital video from tape and save it to disk 
as clips you can then add to your project.

• Analog media must be digitized, or converted to digital form, before a computer can store and 
process it. Some examples of analog media are motion-picture film, conventional audio tape, 
and slides. You can use Premiere LE to digitize analog videotape such as Hi-8 and save it to disk 
as clips you can then add to your project.

Although digital media equipment is becoming increasingly common, a great amount of video 
and audio continues to be recorded and stored using analog equipment. For this reason you 
may need to capture analog video and audio as part of your workflow. You can digitize analog 
video directly into Premiere LE if you use digitizing hardware to connect an analog video player 
or camera to your computer. Video-digitizing hardware is built into some personal computers, 
but usually must be added to a system by installing a hardware expansion card. The first part 
of this chapter describes procedures for digitizing analog source clips, and the second part 
describes importing clips that are already digital.

Y
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Capturing video for offline and online editing
Premiere LE is limited to online video editing. If you require a higher level of quality than your 
computer can generate, you will need to upgrade to the full version of Adobe Premiere, which 
lets you edit offline. 

About online editing
Online editing is the practice of doing all editing (including the rough cut) on the same 
computer that will produce the final cut. Previously, online editing had to be done on expensive 
high-end workstations designed to meet the picture quality and data processing requirements 
of broadcast-quality video. Editors with high-end requirements who could not afford a suitable 
online system had to rent time at a production facility that owned one. As personal computers 
have become faster, online editing has become practical for a wider range of productions. With 
high-end personal computers, online editing is practical for broadcast television or motion-
picture film productions.

For online editing, you’ll capture clips once at the highest level of quality your computer 
and peripherals can handle.

About offline editing
Offline editing is only available with the full version of Adobe Premiere. In offline editing, you 
edit video using lower-quality copies of the original clips and produce the final version on a 
high-end system. Offline editing was developed to save money by editing in a less expensive 
facility. Although offline editing can be as simple as writing down time points for scenes while 
watching them on a VCR, it is increasingly done using personal computers and Premiere. Once 
you have completed the offline edit in Premiere, you create a table of scene sequences called an 
edit decision list, or EDL. You then move the EDL to an edit controller on a high-end system, 
which applies the sequence worked out in Premiere to the original high-quality clips. In this 
way, the editing work done on the less-expensive workstation is used to create the final cut on 
the more expensive, higher-quality workstations.
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Preparing for video capture
Premiere LE is sold with many video-capture cards, which usually include non-Premiere LE 
software written by the card manufacturer to control the specific card type. Most video-
capture card software is written so that its controls appear within Premiere LE for your 
convenience, even though much of the actual video processing happens in the card, outside 
of Premiere LE. This complex relationship between video-capture cards and Premiere LE 
can make it difficult to identify which part of the system is responsible for a particular 
option or problem. For more information on how video processing is divided between the 
video-capture card and other parts of your system, see “General problems when capturing 
video” on page 223. If an option or problem you are working on is traced to your video-
capture card or its software, see the documentation provided by the manufacturer of your 
video-capture card.

Most of the settings that control how a clip is captured from a camera or a deck are found 
in the Capture Settings section of the Project Settings dialog box.

Capture Settings for QuickTime capture. Settings vary depending on the selected 
Capture Format. Available capture formats vary depending on the type of 
video-capture card installed.

To prepare for capturing video:

1 Specify the scratch disk for captured movies. See “Setting up Premiere LE’s scratch 
disks” on page 53.

Note: The length of a captured clip may be limited by the file size limits of your operating system. 
At the time this guide was printed, file sizes were limited to 1 to 2 GB (depending on the video-
capture card) for AVI on Windows and 2 GB for Mac OS.
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2 Set up the video source. For QuickTime for Mac OS, choose Project > Settings > Capture, 
click Video, choose Source, and choose a video source from the Digitizer menu. For an editing 
mode provided with a video-capture card, see the documentation included with the video-
capture card.

3 Carefully check other settings in the Capture panel (summarized below). As noted in the 
following list, some capture settings are specific to a particular capture format.

Capture Format Select the file format for your video program. Changing the Capture Format 
changes the options available in the Capture Settings dialog box and changes options in the 
dialog boxes that appear when you click the Video, Audio, and Advanced buttons.

Capture Video Select to enable video capture.

Size (QuickTime) Type the width and height of the digitized frame in pixels, and select 
Constrain to restrict the aspect ratio to 4:3. For AVI capture, click Video to specify frame size.

Rate (AVI) If available, choose a frame rate for digitizing video. For NTSC, choose 29.97 fps; 
for PAL and SECAM, choose 25 fps.

Video, Audio, Advanced, VFW Settings If available, click to set options provided by software 
that came with your video-capture hardware, usually including compression settings. Under-
standing these card-specific options is critical for successful capturing; see the documentation 
for your capture hardware.

Capture Audio Select to enable audio capture. For AVI capture, specify settings for Rate 
(the sample Rate for digitizing audio), Format (the bit depth of digitized audio), and Type 
(the compression method for digitized audio). For QuickTime capture, or if these options 
are not available, click Audio to specify audio settings. If you chose an Editing Mode other 
than AVI or QuickTime, and Capture Audio settings are not available, they may be set by 
the software that came with your audio-capture hardware; click Audio or Advanced to 
specify audio settings. See “Capturing analog audio” on page 74 and the documentation 
for your capture hardware.

Report Dropped Frames Select when you want Premiere LE to alert you when at least one 
frame is lost as a clip is being digitized.

Abort on Dropped Frames Select when you want Premiere LE to stop capturing automatically 
when at least one frame is lost as a clip is being digitized.

Decode Burned-In Timecode (Mac OS only) Select when you want Premiere LE to optically read 
timecode visible in the video you are capturing. For information see “Reading timecode from 
source video” on page 69.
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Capture Limit Select and type a time span in seconds to limit how much video you will allow 
Premiere LE to capture in a single capture session.

To help determine the effect of your compression settings on the data rate of the captured 
video, use Premiere LE’s Data Rate graph as explained in “Analyzing clip properties and 

data rate” on page 83.

Capturing video without device control
If you don’t have a controllable playback device, you can capture video by watching the picture 
in the Movie Capture window and manually operating the deck and Premiere LE controls to 
record the frames you want. For example, you can use this method to capture video being 
played from an inexpensive consumer VCR or camcorder.

To capture a clip without a controllable device:

1 Make sure the deck or camcorder is properly connected to your computer.

2 Choose File > Capture > Movie Capture.

3 Use the controls on the deck or camcorder to move the videotape to a point several seconds 
before the point where you want to begin capturing. Be sure to leave enough time for the deck 
to reach the proper speed.

4 Press the Play button on the deck or camcorder, and then click Record in the Movie 
Capture window.

5 When you see the point where you want to stop recording, wait a few seconds to provide 
room for editing, and then click the mouse to stop recording. The captured clip appears in a 
Clip window and exists as an unsaved temporary file in the capture disk you specified.

6 Make sure the Clip window with the captured clip is active. Choose File > Save As, specify 
a location and filename, and click Save.

Capturing video with device control
Device control refers to controlling the video deck from within Premiere LE when capturing 
clips. You can use device control to capture video from analog or digital video decks or cameras.

Note:  Adobe Premiere does not include a device-control unit; you must purchase it separately from 
a device-control manufacturer. Current DV/Firewire/iLink/IEEE-Bay devices have built-in device 
control.
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 Using device control has the following advantages:

• You can control the tape deck and view its source video directly from Premiere LE instead of 
switching between Premiere LE and the tape deck controls.

• You can capture the timecode that exists on the tape so that Premiere LE uses it during 
editing.

Use this checklist to prepare for capturing with device control:

• Make sure you have the necessary equipment. You’ll need a frame-accurate tape deck that 
supports external device control, a cable that connects the deck to your computer, a Premiere 
LE-compatible plug-in software module that lets you control the tape deck directly from 
Premiere LE, and source videotape recorded with timecode.

• Set the general device control options for capturing as explained in the previous section.

• Calibrate the timecode on your system if you intend to capture timecode with your clips 
(see “Calibrating timecode” on page 73). 

• Use the following procedures to configure Premiere LE to recognize the device, set capturing 
options, and capture the video.

Note: The capabilities of device control vary depending on the brand and model of playback device 
you are controlling. For information, see the documentation that came with the device or with its 
device-control software. 

To specify the capturing device and its options:

1 Choose File > Preferences > Scratch Disks/Device Control.

2 In the Device Control section, select a Device from the menu. Many devices come with 
a Premiere LE-compatible plug-in that displays the name of the device in this menu when 
the plug-in is installed correctly.

3 Select the appropriate options and click OK.

4 Click OK to close the Preferences dialog box.
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To capture a clip using device control:

1 Choose File > Capture > Movie Capture.

2 Type the Reel Name when asked by Premiere LE. (You may be asked to specify the Reel Name 
each time you insert a new tape, depending on the device control software and the video deck.)

3 Use the controls in the Movie Capture dialog box to move to the place in the videotape where 
you want to start capturing the clip, and click In.

4 Use the controls in the Movie Capture dialog box to move to the place in the videotape where 
you want to stop capturing, and click Out.

5 Click Auto Record. Premiere LE automatically moves the tape to the Preroll specified before 
the In Point, plays the tape, begins capturing at the In Point, and stops capturing at the Out 
Point. After Premiere LE completes the capture, the clip appears in a Clip window in Premiere 
LE and exists as an unsaved temporary file in the capture disk you specified.

6 Make sure the Clip window with the captured clip is active. Choose File > Save As, specify a 
location and filename, and click Save.

Reading timecode from source video
On most home VCRs, the tape counter doesn’t keep track of specific frames—for example, 
tape counters on many VCRs reset to zero if you switch tapes or turn the VCR off and on. 
High-end and professional video decks and cameras can record and read timecode to and 
from a videotape, marking specific frames so that it is possible to accurately locate, edit, and 
synchronize video frames and the audio track. When capturing video, you usually want to 
capture the timecode associated with each clip if the source video contains timecode. Using 
SMPTE timecode ensures frame accuracy. See “Understanding timecode and time display 
options” on page 202.

Note: Timecode capture with controllable devices depends on the precision of your tape deck. 
If your tape deck cannot read the timecode accurately, you may have to calibrate your system 
or manually assign the timecode to your movie by matching frames
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When capturing video with timecode, keep in mind the following:

• The timecode of a source video is captured when you use device control. (Capturing with 
device control requires timecode. See “Capturing video without device control” on page 67.)

With device control, you can use videotape timecode (left) to precisely edit a program 
in Premiere LE (right).

• Timecode is only visible in the tape counter on equipment that can recognize timecode, 
unless the timecode has been burned-in, or recorded over the picture in a copy of the tape, 
as explained in “Reading burned-in timecode (Mac OS only)” on page 71. Most home VCRs 
cannot read or write timecode.

• To ensure that Premiere LE accurately records timecode when you use controlled video 
capture, calibrate your device controller and turn off applications or system extensions that 
may interrupt your system (such as e-mail, file sharing, and special clocks). See 
“Calibrating Timecode” on page 73.

• If you plan to capture an entire tape, only the In point of the movie needs to be recognized 
during capture. Once the In point is recorded, a frame-accurate tape deck will capture all of the 
following frames accurately. The default Out point is beyond the length of your tape; thus, 
the entire tape can be captured without setting an Out point.  Large file sizes are cumbersome 
to work with and will slow down processing time. Also, video playback software limits the size 
of video.
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Note: When capturing large portions of video into one file, be aware that Video for Windows can 
only play back files that are 1 GB or smaller, and DirectShow and QuickTime can only play back 
files that are 2 GB or smaller. If you try to play larger files, you may encounter errors or system 
crashes, or the movie simply may not play.

Reading burned-in timecode (Mac OS only)
While capturing, Premiere LE can read timecode from a window dub using optical character 
recognition.

When timecode only exists on a tape as a window dub (left), Premiere LE can read 
it so you can use it for editing (right).

To set up the Timecode Decoder:

1 Make sure the Capture window is open, and choose Movie Capture > Timecode Decoder.

2 Press the Play button on the deck to start the tape. The video plays in the Timecode Decoder 
Setup window.

3 Click Freeze Video. This retains the frame you were viewing in Premiere LE but does not stop 
the deck.

c00.book  Page 71  Thursday, March 11, 1999  3:29 PM



CHAPTER 372
Preparing and Importing Source Clips

4 Adjust the rectangle in the frame so that it encloses the window dub.

Positioning the rectangle around the window dub

5 Adjust the Contrast slider until Premiere LE can read all the digits in the window dub. 
If Premiere LE cannot read a digit, it displays an X in its place. The readout displays the 
message “Unreadable” if none of the digits can be read.

Adjusting the Contrast slider to create enough contrast for optical character recognition

6 Click OK.

7 Choose Project > Settings > Capture, select Decode Burned-in Timecode, and click OK.

When you capture the clip, Premiere LE will read the burned-in timecode and apply it to the 
clip.
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Calibrating timecode
When capturing SMPTE (Society of Motion Picture and Television Engineers) timecode with 
a controllable device, make sure that your system records timecode accurately. With some 
device controllers, changes to video and audio input options can affect the timecode stamping 
of captured movies. As a result, the timecode readout of a frame that appears in the Clip 
window may not match the timecode for the corresponding frame on your videotape. To 
compensate for these kinds of errors, Premiere LE provides ways to calibrate timecode 
automatically and manually.

The automatic calibration feature requires that the source video have burned-in timecode. 
Most professional video decks let you superimpose window dubs as the tape plays.

To calibrate timecode automatically:

1 Insert a tape that has a timecode track and a window dub that is visible for at least 3 minutes, 
or have the deck generate a window dub for at least 3 minutes as the tape plays.

2 Set up the Timecode Decoder as described in “Reading burned-in timecode (Mac OS only)” 
on page 71.

3 Select Movie Capture > Calibrate Timecode. The Calibration Status window appears. 
Premiere LE plays the tape through several calibration passes. When calibration is finished, the 
clip appears in the Movie Capture window.

If timecode calibration performed properly, the timecode readout at the bottom of the Movie 
Capture window will match the window dub timecode displayed on the clip. If the timecodes 
do not match, do the next procedure.

Note: Some QuickTime cards duplicate the first frame captured, so the first few frames may not 
match. Move a few frames into the movie to check timecode accuracy.

To correct miscalibrated timecode:

1 Note the difference between the timecode readout at the bottom of the Movie Capture 
window and the window dub in the video frame. If you do not have a video source with 
burned-in timecode, you must compare captured frames with frames from the video tape.

2 Choose Project > Settings > Capture.

c00.book  Page 73  Thursday, March 11, 1999  3:29 PM



CHAPTER 374
Preparing and Importing Source Clips

3 In the Device Control section for Timecode Offset, type a positive number if the Movie 
Capture timecode readout was greater than the window dub timecode. Otherwise, type a 
negative value. Then click OK.

Note: The Timecode Offset value is in quarter frames. If, as in most cases, the timecode is off by 
a number of whole frames, multiply the number of frames by four and type the result as the 
Timecode Offset.

Capturing analog audio
If you want to use audio that is not yet in digital form, you will need to capture it. With the 
proper audio or video-capture card, Premiere LE can capture audio that is synchronized with 
its source video or that is independent of it. In Windows you can use an audio capture program 
such as the Microsoft Windows Sound Recorder to capture audio as a waveform (.wav) file, and 
then import it into Premiere LE. On Mac OS, you can capture an audio-only clip directly from 
within Premiere LE, and then save it to disk as a file you can import. For information about the 
sound formats you can import into Premiere LE, see “Importing clips” on page 78.

The quality of digitized audio and the size of the audio file depend on the sample rate, or the 
number of samples per second, and bit depth, or the number of bits per sample, of the digitized 
audio. Also, digitizing stereo audio requires twice as much disk space as mono audio. These 
parameters, controlled in the Capture Settings section of the Project Settings dialog box, 
determine how precisely the analog audio signal is represented in digital form. Higher sample 
rates and bit depths reproduce sound at higher levels of quality, but with correspondingly 
larger file sizes. If you plan to export or play back the final cut from Premiere LE, capture audio 
at the highest quality settings your computer can handle, even if those settings are higher than 
the settings you’ll specify for final export or playback. This provides headroom, or extra data, 
that will help preserve quality if you adjust audio gain or apply the Equalize audio filter; see 
“Applying audio filters” on page 144.

To set options for capturing audio:

1 Choose Project > Settings > Capture.

2 Choose a Capture Format from the menu, and click Audio if available.
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3 Specify audio options and click OK. The available options vary and are provided by the 
hardware and software you are using to capture audio.

Note: The Audio Settings in the Project Settings dialog box affect audio previewing and 
exporting, not audio capture. The Audio options in the Capture Settings panel affect audio 
capture. See “Preparing for video capture” on page 65. 

To set the location of a file captured from an audio-only source:

1 Choose File > Preferences > Scratch Disks.

2 For Temp/Captured Movies in the Device section, select a location. Then click OK.

To capture an audio source (Windows):

1 Choose File > Capture > Audio Capture.

2 Choose Audio Capture > Sound Input.

3 Locate and select the capture program you want to use, and click OK. If you have not 
purchased a separate audio-capture program, you can use the Windows Sound Recorder 
(sndrec32.exe, located in the folder in which you installed Windows). Then click OK.

4 Use the audio capture program to record an audio file. See the documentation or online 
Help for the capture program.

5 Premiere LE remembers the program you chose for recording audio. The next time you 
choose Capture > Audio Capture, Premiere LE automatically starts the same audio program.

Note: In Windows, audio input options are affected by the settings in the Multimedia Control 
Panel and in the capture program you use. For information, see the online Help for Windows 
and for the capture program.

To capture an audio source (Mac OS):

1 Choose File > Capture > Audio Capture.

2 Choose Audio Capture > Sound Input.

3 Select a Source from the menu. The options available depend on the audio hardware you 
are using. For example, a capture card’s software may add options to this dialog box.

4 For Sample Rate, select the number of samples per second. 11025 Hz may be sufficient for 
voice, and 22050 Hz may be sufficient for medium-quality music reproduction. Compact-disc 
audio is stored at 44100 Hz.
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5 For Format do the following:

• Select a bit depth from the left menu. 8-bit sound is sufficient for voice and medium-quality 
music; compact-disc audio is stored at 16 bits. Stereo audio requires twice as much disk space 
and processing as mono audio.

• Select the channel usage you want from the right menu.

6 For Speaker, select how you want the speakers to function while you record.

7 For Volume, drag the slider to amplify or attenuate the incoming audio signal.

8 If available, click Options, specify any options provided by your audio hardware, 
and click OK.

9 Click OK to close the Sound Settings dialog box.

10 Click Record.

Note: If no audio is recorded or you can’t hear your source audio, try playing the audio through 
the computer speaker system without recording. If you still can’t hear it, the audio source may 
not be properly connected. Check hardware connections, settings in the Multimedia Control 
Panel (Windows) or the Sound or Monitors and Sound control panels (Mac OS), and the 
documentation that came with your computer and sound card.

Capturing DV
DV carries compressed picture and sound information using the binary code used by 
computers. Although DV is already in binary computer code, you still need to capture it to a 
file on a hard disk. Capturing DV from a digital camera or deck to a computer is a simple file 
transfer if your computer has an available FireWire (IEEE-1394/FireWire/iLink/DV) port 
and if a DV codec is available. The DV codec may be provided as a hardware chip connected 
to the FireWire port, or as software. Premiere LE includes support for DV codecs and can 
read digital source video without further conversion. In general, capturing DV is similar to 
capturing analog video. You can help prevent dropped frames by using an AV-certified hard 
disk capable of sustaining the 3.6-MB-per-second data rate of DV. Depending on the 
equipment you use, you may be able to use device control to import DV clips directly from 
a camera or deck. See “Capturing video with device control” on page 67.
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DV cameras compress video data to make it easier to process and store within the camera. 
Even with compression, the quality of DV surpasses Super VHS (S-VHS). In addition, like a 
computer file, a high-quality DV program can be copied to successive generations with little 
or no loss of quality. With analog video, a copy several generations removed from the original 
will display a noticeable reduction in quality.

To import video from a DV camera or deck into Premiere LE:

1 Connect the camera or deck to a FireWire port available on the computer.

2 On your computer, locate the DV file and copy it to the computer. The exact method varies 
depending on the software included with the hardware you use:

• The videotape may appear to your computer as a disk drive so that you can copy the file 
to the hard drive or use Premiere LE to import it (as described in step 3).

• You may have to use either a file-transfer program provided by the hardware manufacturer 
or a plug-in software module for Premiere LE. For information, see the documentation for 
your device.

After the file is transferred to the hard disk, you can import it as you would any other file.

3 Start Premiere LE, and choose File > Import. Locate and select the file, and then click Open.

See “Importing clips” on page 78.

Importing digital audio
Premiere LE can import digital audio clips stored as audio files or tracks in video files. Digital 
audio is stored as binary data readable by computers. Most digital audio is stored on computer 
hard disks, audio compact discs (CDs), or digital audio tape (DAT). If you have capture 
hardware that can read digital audio data directly, you can preserve the quality of your digital 
audio source. Many computers in their standard configuration import audio through analog 
input jacks; the digital audio is converted to analog when you use the audio equipment output 
jacks and converted back to digital when you capture. This additional digital-analog-digital 
conversion will reduce audio quality somewhat. If you require audio of the highest possible 
quality, try to set up all-digital connections. Once the digital audio is in a format Premiere LE 
can read, you can include it in your project using the Import command. See “Importing clips” 
on page 78.
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On Mac OS, you can import audio CDs tracks as AIFF files with no loss of quality, using a 
converter built into QuickTime. Make sure you own the copyrights or have licensed the 
copyrights to any CD tracks you use.

To import an audio CD track (Mac OS only):

1 In Premiere LE, choose File > Open. Locate and select the audio CD, and click Open.

2 Select a track and click Options.

3 Click Play to verify that you’ve selected the correct track.

4 Specify the following options:

• For Rate, select the number of samples per second. Compact-disc quality is 44.1 kHz.

• For Size, select the bit depth of the audio. Compact-disc quality is 16 bit.

• For Use, select whether the track is imported as monophonic or stereophonic audio.

5 If you want to import only a portion of the entire track, do any combination of the following 
in the Audio Selection section and then click OK:

• For Start and End, type times relative to the track duration.

• Drag the beginning or ending sliders.

6 Specify a location and filename to store the converted track, and click OK.

Importing clips
You can import clips into Premiere LE in several ways. You can import a single clip, multiple 
clips, or an entire folder of clips directly into the Project window. If you want to examine a clip 
before importing it into the project, you can first open the clip in a Clip window and then 
move the clip to the Project or Timeline window. Clips cannot exceed 4000 pixels tall by 4000 
pixels wide. If the software you use to create art does not let you specify pixels as a unit of 
measure, specifying points may be sufficient. By default, Premiere LE will alter the size and 
aspect ratio of a video clip or still image to match that of the video frame you specified for your 
project. You can preserve the original aspect ratio of a clip (see “Maintaining the original 
aspect ratio of a clip” on page 105).
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Premiere LE can import a number of video and audio formats. Importable video formats 
include Audio-Video Interleaved (.AVI), QuickTime (.MOV), and MPEG1 file formats. In 
addition, the Windows version of Premiere LE imports Open DML file formats. Importable 
audio formats include AVI, MOV, and the Audio Interchange Format (.AIF). In addition, the 
Windows version of Premiere LE imports the Audio Waveform (.WAV) file format, and the 
Mac OS version of Premiere LE imports the Macintosh Sound Format and Sound Designer I 
& II file formats. Premiere LE also imports still-image and animation file formats; see 
“Importing still images” on page 80, “Importing Adobe Illustrator files” on page 81, 
“Importing Adobe Photoshop files” on page 81, and “Importing an animation or still-image 
sequence” on page 81.

File format support is provided by plug-in software modules. Over time, additional, new, 
or updated file formats may be available from Adobe or other manufacturers.

To import one or more clips into the Project window: 

• To import a single clip, choose File > Import > File. Locate and select the file, and then 
click Open.

• To import multiple clips in Windows, choose File > Import > File. Hold down Control 
as you select each file you want to import, or hold down Shift to select the first and last files 
of a range you want to import. Click Open.

• To import multiple clips in Mac OS, choose File > Import > Multiple. Locate and select 
a file, and click Import. Repeat for each file you want to import. Then click Done.

• To import a folder of clips, choose File > Import > Folder. Locate and select the folder you 
want to import, and then click OK (Windows) or Select <foldername> (Mac OS).

To examine a clip before adding it to the project:

1 Choose File > Open.

2 Locate and select the file you want to examine, and then click Open. The clip appears 
in the Monitor source view or in a Clip window.

3 Examine the clip. If you decide to add it to the project, position the pointer inside the clip 
display and drag it to the Project window or choose Project > Add This Clip.

Note: To control the window in which a clip opens, choose File > Preferences > General/Still Image, 
select or deselect the Open Movies in Clip Window option, and click OK.
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Importing still images
You can import individual still images, or convert a numbered sequence of still images into 
a single animation as you import (see “Importing an animation or still-image sequence” on 
page 81). When you import an individual still image, it uses the duration specified in the dialog 
box that appears when you choose File > Preferences > General/Still Image. You can change the 
duration of a still image after you import it.

Premiere LE can import the Adobe Illustrator (.AI), Adobe Photoshop (.PSD), Joint Photo-
graphics Experts Group (JPEG)(.JPG), Macintosh Picture (PICT), Storyboard Image, Targa 
(.TGA), and Tagged Image File Format (TIFF) file formats. In addition, the Windows version 
can import PCX (.PCX) and Windows Bitmap (.BMP) file formats.

To change the default duration for still images:

1 Choose File > Preferences > General.

2 In the Still Image section, specify the number of frames you want as a default duration 
for a still image.

To change the duration of a still image you already imported:

Select the clip and choose Clip > Duration. Type the new duration and click OK.

By default, Premiere LE will alter the size and aspect ratio of a still image to match that of the 
video frame you specified for your project. You can specify that still images retain their original 
aspect ratio (see “Maintaining the original aspect ratio of a clip” on page 105). 

If you’re planning to use many still images that use different aspect ratios than your project 
frame size, you can lock the aspect ratios of each still image before you import them.

To lock the aspect ratios of still images before you import them:

1 Choose File > Preferences > General.

2 In the Still Image section, select Lock Aspect to preserve the proportions of a still image in 
Premiere LE. When Lock Aspect is deselected and you import a still image that has a different 
aspect ratio than the video frame in the Monitor window, Premiere LE resizes the image to 
fit.
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Importing Adobe Illustrator files
You can import an Adobe Illustrator still-image file directly into a Premiere LE project. 
Premiere LE converts path-based Illustrator art into the pixel-based image format used by 
Premiere LE, a process known as rasterization. Premiere LE automatically anti-aliases, or 
smooths, edges of the Illustrator art.

You can import Illustrator art up to 2000 pixels wide by 2000 pixels high. If you want to define 
the dimensions of the Illustrator art as it will be rasterized by Premiere LE, use the Illustrator 
program (sold separately) to set crop marks in the Illustrator file. For information about 
setting crop marks in Illustrator, see the Adobe Illustrator User Guide.

To rasterize and import an Adobe Illustrator file:

Choose File > Import > File. Locate and select an Illustrator file, and click Open.

Importing Adobe Photoshop files
Premiere LE can import files from Photoshop 3.0 or later. You can also import an individual 
layer from a multi-layer Photoshop file. 

Note: If you have trouble importing a Photoshop file that uses a layer mask or multiple layers, 
flatten (combine) the layers in the Photoshop file before importing it into Premiere LE; for infor-
mation see the Adobe Photoshop User Guide.

Importing an animation or still-image sequence
Premiere LE can import a sequence of numbered still-image files and automatically 
combine them into a single clip; each numbered file represents one frame. Some 
programs can generate a series of numbered still images, such as Adobe After Effects and 
Adobe Dimensions®. Images in a still-image sequence cannot include layers, so flatten 
images that will be part of a sequence. For information on layers and flattening, see the 
documentation for the application that created the file.

Premiere LE can import Adobe Illustrator (.AI), Adobe Photoshop (.PSD), Filmstrip 
(.FLM), Macintosh Picture (PICT), Targa (.TGA), and TIFF (.TIF) sequences. In addition, 
the Windows version can import Windows Bitmap (.BMP) sequences, and the Mac OS 
version can import PICS animations.
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To import numbered still-image files and compile them into a single clip:

1 Do one of the following:

• In Windows, make sure each still-image filename has the correct file extension, and make 
sure all filenames in the sequence contain an equal number of digits at the end of the filename, 
but before the filename extension—for example, file000.bmp, file001.bmp, and so on.

• In Mac OS, make sure all filenames in the sequence contain a suffix of a period followed by 
an equal number of digits—for example, File.000, File.001, and so on. You may insert a space 
between the period and the file number—for example, File. 000, File. 001, and so on.

2 Choose File > Import > File.

3 Locate and select the first numbered file in the sequence, and select Numbered Stills. Then 
click Open (Windows) or Import (Mac OS).

Importing another project
You can add the contents of an existing project to an open project. For example, you can 
break up a large project into smaller, more manageable pieces in separate projects, and 
then import each project into a main project to create the final video program. When you 
import a project into an open project, the imported project’s clips are added to the Project 
window in a bin named after the imported project. You can import a project’s Timeline 
contents at the beginning, end, or edit line in the open project’s Timeline. All of the 
imported project’s special effects, such as transitions and filters, are included. 

Premiere LE imports the project as an insert edit. Any clips on all tracks at or after the 
insertion point are moved later by an amount corresponding to the duration of the 
imported project. If you import a project at the edit line, it bisects any clips at the edit line. 

To merge a project into a currently open project:

1 Make sure the destination project is open.

2 Choose File > Import > Project.

3 Locate and select the project, and then click OK.

4 Click Beginning, Edit Line, or End to specify where in the Timeline you want the imported 
project to appear, and then click OK.
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Analyzing clip properties and data rate
Premiere LE includes clip analysis tools you can use to evaluate a video file in any supported 
format stored inside or outside a project. For example, after producing a video clip to be 
streamed from a Web server, you can use clip analysis tools to determine if a clip you exported 
has an appropriate data rate for Internet distribution.

The Get Properties command provides detailed information about any clip. For video files, 
analyzed properties can include the file size, number of video and audio tracks, duration, 
average frame rate, audio and data rates, and compression settings. You can also use Properties 
to alert you to the presence of any dropped frames in a clip you just captured. For information 
about dropped frames, see “Preserving quality and performance during video capture” on 
page 219.

To see the properties of a clip:

1 Do one of the following:

• If the clip is in the Project, Monitor, or Timeline window, select it and choose File > Get 
Properties For and select the filename of the clip.

• If the clip is not yet in the project, choose File > Get Properties For > File. Locate and select 
the clip you want to analyze, and then click Open.

2 To save the Properties window text as a text file, choose File > Save As, specify a location and 
filename, and click Save.

3 To see the Data Rate Graph for a video clip, click Data Rate.

Use the data rate graph to evaluate how well the output data rate matches the requirements 
of your delivery medium. It charts each frame of a video file to show you the key frame rate, 
the difference between key frames and differenced frames (frames that exist between key 
frames), and data rate levels at each frame. For information about key frames, differenced 
frames, and data rates, see Appendix B, “Compressing video and audio.” The Data Rate 
Graph includes the following:

• Data rate, the white line represents the average data rate.

• Key frame sample size, the red bars represent the sample size of each key frame.
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• Differenced frames sample size, the blue bars represents the sample size of the differenced 
frames between key frames.

4 When you are finished, close the Data Rate Graph window and the Properties window.

You can also view clip properties from a window containing a clip by right-clicking a clip 
(Windows) or pressing Control as you click a clip (Mac OS) and choosing Get Properties.
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Chapter 4: Editing Video

he concept of video editing is simple: You arrange a set of video clips in the desired 
order. In reality, editing a video program can require many iterations as you refine the 
editing decisions that make all your clips flow together smoothly. Premiere LE is 

designed to help you solve the wide range of editing challenges that an unfinished video can 
present.

This chapter describes how to use the Monitor, Timeline, and Project windows to build a 
video program. You’ll learn how to designate an In point (the first frame of a clip that will 
appear in the video program) and an Out point (the last frame that will appear in the video 
program) for each of your clips. As you read this chapter and the ones that follow, keep in 
mind that there is no set order in which tasks must be performed, and that Premiere LE often 
provides more than one way to accomplish a task. This flexibility lets you adapt how you use 
Premiere LE to match the requirements of your work.

Using the Monitor window
The Monitor window displays individual frames of clips and the video program. Using 
default settings, the Monitor window resembles the monitors in a conventional edit bay 
with one monitor for the source, or source clip, and another for the program, or edited video. 
Controllers at the bottom of the Monitor window are like the edit controller in an edit bay. 
See “Editing a video program” on page 106. (A source clip is a clip outside the Timeline or 
in the Source view of the Monitor window; a program clip is a clip in the Timeline or 
Program view of the Monitor window.)

T
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If you are viewing the program on a connected television monitor, click the Collapse button in 
the Monitor window. This removes the monitor display from the controllers, simulating the 
separate Controller palette in previous versions of Premiere LE.

Click the Collapse button to remove the Source and Program views from the controllers.

Note: If you’re using a video-capture card to play clips on a television monitor, a clip may not 
appear on the separate monitor if it wasn’t compressed with the video-capture card’s codec.

Displaying a clip
You can display a clip either in the Source view (left side) of the Monitor window or in a 
Clip window. If you want to compare several clips you can open a window for each.

To view a clip:

Do any of the following:

• To view a clip in the Source view, double-click the clip in a Project or Timeline window. 
Premiere LE displays the clip and adds its name to the Source menu below the Source view.

• To see a clip you previously viewed since opening the current project, choose the 
name of the clip from the Source menu below the Source view.

Selecting a clip to view from the Source menu
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• To add multiple clips to the Source menu simultaneously, drag multiple clips from the 
Project or Bin window into the Source view, or select multiple clips in the Project or Bin 
window and double-click any of them. Still images cannot be dragged to the Monitor 
window.

• To open the currently visible Source view clip in its own window, press Alt (Windows) 
or Option (Mac OS) as you double-click the clip in the Source view.

• To always open a clip in its own window, choose Preferences > General, select Open Movies 
in Clip Window, and click OK.

• To override the current window preference for opening clips (described in the previous 
paragraph), press Alt (Windows) or Option (Mac OS) as you double-click a clip in the Project 
window. For example, if you set the preference to open clips in their own windows, pressing 
Alt/Option opens a clip in the Source view.

A clip displayed in a Clip window

• To view a clip that isn’t already in a Project or Bin window, choose File > Open, locate and 
select the clip, and click Open.

Using Monitor window controllers
The Monitor window contains similar controllers for the Source and Program views. You use 
a controller to view and find frames in a clip or video program. Many of the controls work like 
the tape transport controls on a video deck. The controllers serve the following purposes:
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• Use the Source controller (under the Source view) to play or view the frames of a source clip 
and to specify the clip’s source In and Out points, which define the portion of the clip that will 
be added to the program. (The first frame that will be added is the source In point and the last 
frame that will be added is the source Out point.)

• Use the Program controller (under the Program view) to play or view the video program in 
the Timeline and to specify a clip’s program In and Out points, which define where the clip’s 
source In and Out points are located on the Timeline.

When you want to use a controller to navigate a clip or the program, first make sure the correct 
controller is active. When a controller is active, its timecode readout is green, and the view 
above it is outlined with the highlight color set for your computer. The number at the bottom 
left of each controller is the current time position for that view. The number preceded by a delta 
symbol ( ) at the bottom right of each controller is the time difference between the In point 
and the Out point of the currently displayed source clip or video program.

Program view active, indicated by highlighted border (A) and green numbers (B).

To play the Source or Program view:

• To play, click the Play button ( ).

• To stop, click the Stop button ( ).

• To play from the current time to the Out point, click the Play to Out button ( ).

• To play and loop, click the Loop button ( ).

• To play in reverse, press Ctrl+Alt+~ (tilde) (Windows) or Command+Option+~ (tilde) 
(Mac OS).

• To play faster, press ~ (tilde). Pressing the key repeatedly increases speed further.

A

B
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• To play including preroll and postroll, press Alt (Windows) or Option (Mac OS) as you 
click the Play button. Preroll starts playback from a time before the In point, and postroll 
stops playback at a time after the Out point. You set preroll and postroll values in the 
General/Still Image preferences dialog box.

To view a different frame:

Do any of the following:

• Make sure the view you want is active, and on the numeric keypad type the new time. 
You do not need to type colons because Premiere LE converts the numbers automatically.

• To go forward one frame, click the Frame Forward button ( ).

• To go forward five frames, press Shift as you click the Frame Forward button.

• To go backward one frame, click the Frame Reverse button ( ).

• To go backward five frames, press Shift as you click the Frame Reverse button.

• To go to the previous edit in on the Video 1, Audio 1, and Audio 2 tracks, click the Previous 
Edit button ( ) in the program controller. (An edit is where a program clip ends or begins 
in the Video 1A, Video 1B, Audio 1 or Audio 2 tracks.)

• To go to the next edit on the Video 1, Audio 1, and Audio 2 tracks, click the Next Edit 
button ( ) in the program controller.

Note: The Previous and Next buttons also stop at the midpoint of each transition when the 
Video 1 track is expanded, and at audio cuts.

• To go to the first frame, press the Up Arrow key.

• To go to the last frame, press the Down Arrow key.

• To go to the edit line position in the Timeline, press T.

For more information, see “Moving around in the Timeline” on page 93.

The Monitor window controllers also include a jog tread and a shuttle slider. The shuttle 
slider is slightly easier to understand—the slider marks the position of a frame relative to 
the beginning and end of the clip (in the Source view) or Timeline (in the Program view). 
However, because the shuttle slider is a fixed width, it is less precise with long clips or 
programs. The jog tread is helpful in these cases, because you can navigate finer increments 
of a clip or program than with the shuttle slider.
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To jog or shuttle through frames:

Do one of the following:

• Click the shuttle slider at the time position you want.

• Drag the shuttle slider to the time position you want.

• Drag the jog tread left or right, past the edge of the controller if necessary, until you reach 
the frame you want. If you drag the cursor to the edge of the screen without reaching the end 
of the clip or program, you can continue from the same time position by starting another drag 
from the jog tread.

If you are trying to find a frame and you know its approximate location within a clip, 
start by clicking the shuttle slider in the general location of the frame and then drag the 

jog tread to look carefully in that area.

Using the Timeline window
The Timeline is a time-based view of your program where you can select, arrange, and modify 
the instances of the source clips you’ve used in the video program. The Timeline graphically 
shows the placement of each clip in time, its duration, and its relationship to the other clips 
in the program.
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Moving around in the Timeline
The time ruler at the top of the Timeline displays the current time position of the edit line. From 
the time ruler, you can view the In and Out points of each clip and the duration of the entire 
video program. When you do anything that repositions the edit line, such as clicking the Next 
Frame button, you change the current frame in the Monitor Program view.

Note: The full version of Adobe Premiere includes a Navigator palette that facilitates moving 
around and viewing different sections of the Timeline.

To move the edit line in the Timeline:

Do any of the following:

• In the Timeline, drag the edit line or click the ruler.

• In the Monitor window, type timecode into the program controller, or drag the jog tread 
or shuttle slider.

• In the Monitor window, click a button in the Program controller. See “Using Monitor 
window controllers” on page 89.

To display the Timeline in more detail:

Do one of the following:

• Select the zoom tool ( ) and then click on, or drag a rectangle around, the part of the 
Timeline you want to see in more detail.

• Select a smaller time increment from the Time Unit menu at the bottom of the Timeline.
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To display more of the program in the Timeline:

Do one of the following:

• Select the zoom tool and then press Alt (Windows) or Option (Mac OS) as you click the part 
of the Timeline you want to be centered in the new view.

• Select a larger time increment from the Time Unit menu at the bottom of the Timeline.

Customizing track views
The Timeline window lets you edit by arranging clips in multiple video and audio tracks. For 
basic video programs, such as a cuts-only (no transitions) rough cut, you may want to display 
only the Video 1 track. For more complex programs, you can expand the Video 1 track to show 
three subtracks (Video 1A, Transitions, and Video 1B). This resembles a conventional editing 
method called A/B roll editing, which uses two video tapes or rolls (A and B) and an effects 
switcher to provide transitions. Another track, named Video 2 by default, is available for super-
imposing clips over the Video 1 tracks. Similarly, you can use the Premiere LE multiple audio 
tracks to overlap sound.

You can put a video or still image clip on any video track and an audio clip on any audio track. 
However, to use a transition, video clips must be on the Video 1A and 1B tracks, and to be 
superimposed, a video clip must be on the Video 2 track. You can control the proportion of 
space taken by video and audio tracks, condense the vertical space of tracks by collapsing them, 
or hide tracks. Finally, you can prevent tracks from being included when you preview, play 
back, or export the video program.

To change the proportions of video and audio tracks displayed in the Timeline:

Drag the split-window bar at the right side of the Timeline.

c00.book  Page 94  Thursday, March 11, 1999  3:29 PM



95ADOBE PREMIERE 5.1 LIMITED EDITION
User Guide

To collapse or expand a track:

Click the triangle next to the track name.

When you collapse track Video 1, it displays the results of the A, B, and transition subtracks 
together. When you expand track Video 1, it displays the A, B, and transition tracks individ-
ually. Because the Video 2 track is a superimpose track, expanding it displays the opacity 
control for superimposition. See “Using the Fade control” on page 172. When you expand an 
audio track, it displays the audio waveform, the gain fader, and the pan control. See Chapter 6, 
“Mixing Audio.”

Hiding tracks
You can mark a track as shy, which means it can be hidden in the Timeline. Marking a track as 
shy may not immediately conceal it in the Timeline, because you must choose the Hide Shy 
Tracks command to conceal or reveal all shy tracks simultaneously. The shy setting affects only 
Timeline viewing; it does not affect previewing or exporting. Shy tracks are included in the 
video program even when they are not visible in the Timeline.

To conceal or reveal tracks in the Timeline:

1 Do one of the following:

• To mark a track as shy, press Control (Windows) or Command (Mac OS) as you click the eye 
icon ( )(for video) or speaker icon ( )(for audio) at the left edge of a track. The icon appears 
as an outlined eye ( ) (for video) or outlined speaker ( ) (for audio).

• To mark a track as not shy, Control/Command-click an outlined eye icon ( ) (for video) 
or speaker icon ( ) (for audio).
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• To mark as shy or not shy all audio tracks, press Control+Alt (Windows) or 
Command+Option (Mac OS) as you click to modify the speaker icon at the left edge of any 
audio track.

2 Click the triangle below the Timeline window title bar ( ), and choose Hide Shy Tracks 
or Show Shy Tracks from the Timeline window menu.

All tracks visible (left), and shy tracks hidden (right).

To exclude or include a track from previews and exported video:

Click to hide or display the eye icon (for video) or speaker icon (for audio) at the left edge of a 
track. An excluded track still appears in the Timeline, but is not included in exported video nor 
when previewing or scrubbing the Timeline.

To exclude or include all tracks except Video 1 from previews and exported video:

Press Alt (Windows) or Option (Mac OS) as you click to hide or display the eye icon (for video) 
or speaker icon (for audio) at the left edge of any track.
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Specifying source and target tracks
When you add clips to the Timeline by dragging, the clip is added to the track and time 
position where you drop it. However, when you add clips to the Timeline using Monitor 
window controls or by using the keyboard, Premiere LE cannot assume exactly how and 
where you want a clip to be added. In such a case, you must specify in advance the way video 
and audio tracks are added to the Timeline. By default, both source audio and video are 
added; in the Timeline, the Video 1A and Audio 1 tracks are the default target, or destination, 
video and audio tracks. In the Timeline, the names of the target video and audio tracks are 
bold.

You control how source video and audio are added to the Timeline using the Take icons 
and Target menus:

• The Take Video icon ( ) and Take Audio icon ( ) control the source clips. They prevent a 
particular source clip’s video or audio track from being added to the Timeline. For example, if 
one clip contains video you don’t want to use, you can specify that the source clip will provide 
only audio to the Timeline.

• The video and audio Target menus control the video program in the Timeline. They govern 
which Timeline video or audio track is set to receive the video or audio track from the source 
clip. It is possible to target no Timeline track for either video or audio. For example, if you build 
a rough cut of a music video and the only audio you want to use is a music clip separate from 
any of your video clips, you may want to target no audio tracks so that your program receives 
no audio from any source video clip. In this example, no audio is added to the program 
regardless of how you set the Take icons for the source, and the same is true for targeting video 
tracks.

• For predictable results, watch out for cases where the target tracks don’t make sense 
compared to the settings for the source video and audio. For example, if you turn on Take Video 
but turn off Take Audio for the source clip, but Timeline tracks are targeted for both video and 
audio, the video goes to the target video track as expected, but the source clip audio duration 
is inserted in the target audio track as blank space. This is because targeting a track always adds 
the duration of the source clip even if the corresponding source track (audio or video) is not 
available to the target. If you don’t want the blank audio, specify no target audio tracks.
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Exactly how clips are added to the Timeline depends not just on the interaction of Take icons 
and target tracks but also on the current states of other track and clip options. Certain combi-
nations of these factors may cause unintended tracks to shift in time; see “Tracks shift out of 
sync” on page 229.

Note: The Take Video icon, Take Audio icon, and Target menus affect a clip only during the process 
of adding it to the Timeline. They don’t otherwise change the state of clips.

To set up Take Video and Take Audio icons and target program tracks:

Do any of the following to specify how video and audio tracks are added to the Timeline:

• To include the source video track, make sure that the Take Video icon ( ) below the Source 
view is not crossed out (if it is, click the icon to enable it). Then make sure a video track is 
selected in the Target menu below the Program view; if necessary, choose a video track.

Selecting track Video 1 from the video target track menu in the Monitor window

• To include the source audio track, make sure that the Take Audio icon ( ) below the Source 
view is not crossed out. If it is, click the icon to enable it. Then make sure an audio track is 
selected in the Target menu below the Program view; if necessary, choose an audio track.

• To include only source video, make sure that the Take Video icon ( ) below the Source view 
is not crossed out (if it is, click the icon to enable it). Choose a target video track from the first 
(video) Target menu below the Program view, and then make sure None is selected in the 
second (audio) Target menu.
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• To include only source audio, make sure that the Take Audio icon ( ) below the Source view 
is not crossed out (if it is, click the icon to enable it). Make sure None is selected in the first 
(video) Target menu below the Program view, and then choose a target audio track from in the 
second (audio) Target menu.

You can also specify a target track by clicking the name of a track in the Timeline so that 
it becomes bold. Clicking a bold name (the current target track) is the same as choosing 

None from a target track menu—the track will no longer be the target, and its name is no 
longer bold.

Locking and unlocking tracks
Locking an entire track is useful for preventing changes to any clips on that track while you 
work on other parts of the program. A locked track is included when you preview or export the 
program. If you lock the target track, it is no longer the target, so source clips cannot be added 
to it until you unlock it and then target it. A locked track is marked by a crossed-out-pencil icon 
next to the track name. If you position the pointer or a tool over a locked track, the pointer 
appears with a lock icon ( ) to remind you that the track is locked. Locked tracks are dimmed 
in the Target menus below the Program view. If you want to lock both a video track and a track 
with corresponding audio, you must lock each track separately.

To lock or unlock a track:

Click to display or hide the pencil icon ( ) next to the track name.
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Editing In and Out points
Most clips are captured with extra footage at the beginning and end to allow for more precise 
editing later. It’s common to fine-tune the beginning and end of a clip just before moving a clip 
into the program. You define the beginning by marking an In point (the first frame of a clip 
that will appear in the video program), and you define the ending by marking an Out point 
(the last frame that will appear in the video program).

Marking and finding In and Out points
For numerical precision, you can set In and Out points using the Monitor Source or 
Program view. The pointer automatically changes to the edge trim tool when you move the 
selection tool near the edge of a clip in the Timeline. This interactive tool is useful for a 
rough cut, and it can be as precise as specifying In and Out points numerically if you set 
the Timeline to display individual frames in the Time Ruler. 

To mark or remove In and Out points using the Source or Program view:

1 Do one of the following:

• To edit In and Out points for a source clip, double-click a clip in a Project or Bin window.

• To edit In and Out points of a clip already in the program, double-click a clip in the Timeline. 

2 In the Monitor window, click the view (Source or Program) in which you want to work with 
In and Out points.

3 Do any of the following:

• To edit an In point, go to the frame you want and then click the Mark In button ( ).

• To clear the In point, press Alt (Windows) or Option (Mac OS) as you click the Mark 
In button.

• To edit an Out point, go to the frame you want and then click the Mark Out button ( ).

• To clear the Out point, press Alt (Windows) or Option (Mac OS) as you click the Mark 
Out button.

• To clear both the In and Out point, press G.

4 If you opened a clip from the Timeline, click Apply above the Source view to make your 
changes take effect. The Apply button doesn’t appear when you prepare a new clip for the 
Timeline because your In and Out points are automatically applied when you add the clip 
to the Timeline.
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Marking in and out points for a subclip
If you’re working with a subclip that was trimmed (see “Using named subclips and unnamed 
instances of clips” on page 101), you may want to set a new In or Out point beyond the In and 
Out point of the subclip. You can do this by opening the subclip’s master clip.

To mark In and Out points beyond the current start and end of a subclip:

1 Open the clip in the Source view of the Monitor window, and choose Clip > Open Master 
Clip.

2 Create a new subclip if you don’t want to trim the master clip. See “Using named subclips 
and unnamed instances of clips” on page 101.

3 Set the In and Out points.

Using named subclips and unnamed instances of clips
You can use a clip multiple times in the Timeline. The original source clip is called a master 
clip, and each time you add the same master clip to the Timeline, you create a new instance 
of that master clip. Premiere LE automatically keeps track of each instance of a clip, but 
doesn’t list them in the Project window. If you want a clip instance to be listed in the Project 
window, create a subclip. A subclip is useful when many or all of the scenes you want to use 
are in one long clip. Instead of capturing each scene separately and managing a number of 
different captured files, you can simply capture one long clip and create a named subclip 
for each scene. 

A master clip is a reference to an actual file on disk. An instance refers to the master clip 
in the project, so if you delete the master clip, its instances are also deleted. A subclip is an 
independent duplicate of its master clip that refers directly to the source file on disk, so if 
you delete the master clip, subclips created from it remain in the project. Creating a subclip 
doesn’t create any new files on disk. Other than the differences described here, working with 
instances and subclips is the same as working with a master clip.

When you double-click an instance or a subclip in the Timeline, it appears in the Source 
view and is added to the Source view menu, which identifies each subclip by name, and 
each instance by the timecode of its program In point (where the source In point appears 
in the program).
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To create a subclip:

1 In the Project window, select the clip for which you want to create a named subclip.

2 If you want to create a subclip for just a portion of the master clip, double-click the clip 
to open it, and set the In point and Out point to define the frames you want to include in 
the subclip. See “Editing In and Out points” on page 100.

3 Choose Project > Create > Subclip.

4 Name the subclip and then choose a Location. If you have a Bin window open, it will also 
appear in the Location menu along with the Project window.

5 Click OK. Premiere LE stores the new reference to the master clip in the window you 
specified.

You can also create a subclip by copying a clip in a Project or Bin window, and then 
pasting in any of those windows, or by dragging a clip from the Source view to the Project 

or Bin windows. If you copy from or paste to the Timeline, you create a clip instance instead 
of a subclip.

Editing clips
The options in this section affect entire individual clips.

Changing clip duration and speed
The duration of a video or audio clip is the length of time it plays—the difference in time 
between a clip’s In point and Out point. The initial duration of a clip is the same as it was 
when the clip was imported or captured. If you alter the beginning and ending of a clip 
by editing the source In and Out points, its duration will change. You can also set the 
duration of a clip by specifying a length of time from its current source In point. You can set 
the default duration of the still images you import; see “Importing still images” on page 80.
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The speed of a clip is the playback rate of the action or audio compared to the rate at which 
it was recorded. Speed is initially the same as it was when the clip was imported or captured. 
Changing a clip’s speed alters its source frame rate and may cause some frames to be omitted 
or repeated (see “Understanding frame rates in relation to the timebase” on page 200). 
In addition, changing the speed of a clip requires playing the same number of frames 
in a different length of time, which also changes the duration (moves the Out point) of 
the clip. When you change the speed of a clip containing interlaced fields, you may need 
to adjust how Premiere LE treats the fields, especially when speed drops below 100% of the 
original speed. See “Processing interlaced video fields” on page 104.

To change the duration of a clip or still frame:

1 Do one of the following:

2 Select a still image clip in the Timeline or Project window.

3 Select a video clip in the Timeline. 

4 Do one of the following:

• To change duration numerically, choose Clip > Duration, type a new duration and then 
click OK.

• To change duration visually in the Timeline, move the selection tool over the edge of the 
clip, and drag either end of the clip. If you are making the clip longer, the source clip must 
contain enough additional frames beyond its source In and Out point for the adjustment 
are making.

Note: You can also access the Duration dialog box using context menus. See “Using context menus” 
on page 57.

Original duration

New duration
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To change the speed of a clip in the Timeline only:

1 Select a clip, and do one of the following:

• To change speed numerically, choose Clip > Speed. Type a percentage or new duration 
(or type a negative value to play a clip in reverse), and click OK.

• To change speed visually, select the rate stretch tool ( ) and drag either end of the clip.

Note: You can also access the Speed dialog box using context menus. See “Using context menus” on 
page 57.

Original duration

Duration after specifying a slower speed—clip takes longer to play

To change the speed of a clip that is not in the Timeline:

1 In a Project or Bin window, select a clip.

2 Choose Clip > Speed to specify the new speed in terms of percentage or duration.

3  Type a percentage or new duration (or type a negative value to play a clip in reverse), and 
click OK. Applying this command to a clip in a Project or Bin window won’t affect clips already 
in the Timeline.

Processing interlaced video fields
In some video sources, such as NTSC, PAL, or SECAM, each video frame consists of two 
interlaced fields (see “Comparing interlaced and non-interlaced video” on page 204). One 
field contains the odd-numbered lines in the frame, and the other field contains the even-
numbered lines. The two fields display in sequence to create a frame, but the field dominance, 
or the field displayed first, can vary depending on the video format and the equipment used 
to capture and play it. If the field sequence is reversed, motion may appear jerky or appear 
to flicker. Fields can become reversed in the following situations:
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• The field dominance of the original videotape was the opposite of the field dominance of 
the video-capture card used to capture the clip.

• The field dominance of the original videotape was the opposite of the field dominance 
of the video-editing or animation software that last rendered the clip.

• You have set an interlaced clip to play backwards in Premiere LE.

The full version of Premiere offers several options for correcting reversed field order. When 
using Premiere LE, you can correct the problem by exporting the clip and selecting No Fields 
in the Keyframe and Rendering Options dialog box (see “Exporting video files” on page 187). 
Then import the new clip and apply the effect.

Maintaining the original aspect ratio of a clip
A project can contain clips that have varying aspect ratios (proportions of height to width). 
The aspect ratio of a project is determined by the frame size you specify in the Project Settings 
or Export Settings dialog boxes. When a clip in the Timeline uses an aspect ratio that is different 
than the project aspect ratio, Premiere LE stretches the clip to match the aspect ratio of your 
project. However, this distorts the picture, so Premiere LE also lets you maintain the clip’s 
original aspect ratio. When you maintain the aspect ratio of a clip with a different aspect ratio 
than the frame, two sides touch the edge of the frame and empty space appears outside the 
other two sides, similar to how letterboxed wide-screen videos appear on a television. Premiere 
LE lets you specify the color for the empty areas. For more information, see “Aspect ratio” on 
page 206.

To maintain the original aspect ratio of a clip:

Select a clip in the Timeline, and do one of the following:

• Choose Clip > Video > Maintain Aspect Ratio.

• Right-click (Windows) or Control-click (Mac OS) and select Maintain Aspect Ratio.

To set the color for frame areas outside a clip with a maintained aspect ratio:

1 Select a clip in the Timeline.

2 Choose Clip > Video > Aspect Color, specify a color (see “Using the Color Picker” 
on page 165), and click OK.
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Finding the source of a program clip
You can quickly find the source of any clip in the Timeline and highlight it in the Project or Bin 
window that stores it. You can also view the source of a clip in the Monitor window so that it is 
ready to edit.

To view the source of a program clip:

Select the clip in the Timeline and do one of the following:

• Choose Clip > Locate Clip to highlight the source in the window that stores it.

• Right-click (Windows) or Control-click (Mac OS) and select Locate Clip to highlight the 
source in the window that stores it.

• Choose Clip > Open Clip to view the source in the Monitor window.

• Right-click (Windows) or Control-click (Mac OS) and select Open Clip to view the source in 
the Monitor window.

Editing a video program
You can edit a program in the Monitor window using the source and program controllers to 
enter timecode, or you can edit visually in the Timeline. Some time-based edits are easier in the 
Timeline, where you can adjust In and Out points and duration by clicking and dragging.

Editing using the keyboard
Some experienced video editors can edit faster using the keyboard than the mouse. Premiere 
LE provides keyboard shortcuts for most commands and buttons, so it is possible to edit a 
video program with minimal use of the mouse. This User Guide documents only those 
keyboard shortcuts that have no equivalent in menus, tools, or buttons.
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To find the keyboard shortcut for a command, tool, or button:

Do one of the following:

• For a tool or button, hold the pointer over a tool or button until its Tool Tip appears. If 
available, the keyboard shortcut appears in the Tool Tip after the tool description. (If Tool Tips 
do not appear, choose File > Preferences > General/Still Image and make sure Show Tool Tips 
is selected.)

• For a menu command, the keyboard shortcut is listed on the menu to the right of the 
command, if a shortcut is provided.

Keyboard shortcuts are also listed in online Help.

Adding a clip to the Timeline
A clip in your project is not actually part of the final video program until you add it to the 
Timeline. When you add a clip, it appears in the Program view and in the Timeline, and the 
first frame of the clip is the In point you set in the Source view. You can add or remove clips by 
clicking and dragging clips between windows or by using Monitor window controls. Dragging 
is a more visual method and depends heavily on using the mouse. Using the Monitor window 
controls emphasizes the keyboard and allows many edits to be performed entirely within the 
Monitor window. You can use either method at any time.

When you add clips to the Timeline by dragging, the clip is added to the track and time 
position where you drop it. However, when you add clips to the Timeline using Monitor 
window controls or by using the keyboard, Premiere LE cannot assume exactly how and 
where you want a clip to be added. In such a case, you must specify the target track in the 
Monitor window.

Note: Depending on the relationship between your source clip and project settings, certain source 
frames may be omitted or repeated after the clip is added to the Timeline. See “Measuring time” on 
page 199.
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To add a clip by dragging:

1 Mark the In and Out points of the source clip. (see “Marking and finding In and Out points” 
on page 100).

2 Drag the clip from the Source view to an unused duration in the desired Timeline video 
or audio track. If you drag a clip that contains both video and audio and both Take icons are 
enabled (see “Specifying source and target tracks” on page 97), Premiere LE will automati-
cally add both the video and audio and start them at the same time.

If you don’t need to trim a clip or you don’t want to trim it yet, you can drag it directly 
from a Project or Bin window to the Timeline.

Note: If you are building a rough cut and have expanded the Video 1 track, start by dragging clips 
into the Video 1A track. Use the Video 1B track as an alternate track, or B-roll, and use the Video 
2 track as the superimpose track (see “Customizing track views” on page 94).
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To add a source clip using Monitor window controls:

1 Set up the Take Video and Take Audio icons and the target program tracks (see “Specifying 
source and target tracks” on page 97).

2 Mark the In and Out points of the source clip (see “Marking and finding In and Out points” 
on page 100).

3 In the program controller, specify the frame where you want the source clip In point to start 
playing. See “Using Monitor window controllers” on page 89.

4 Do one of the following:

• Click the Insert button ( ), or choose Edit > Insert at Edit Line. Any video and audio clips 
following the edit point are moved later in time by the duration of the inserted source clip. If 
the edit line bisects an existing clip, Premiere LE splits the clip and moves the clip’s second half 
and any other subsequent clips later in time, to make enough room for the new clip. 

• Click the Overlay button ( ), or choose Edit > Overlay at Edit Line. Any existing video or 
audio frames occupying the duration of the inserted clip are replaced by the inserted clip.

For information about editing clips in the program, see “Editing a clip that exists between 
other Timeline clips” on page 113.

Note: By default, the Insert and Overlay buttons add a clip to the Timeline at the edit line. You 
can override this and specify the intended location of your clip by setting a program In point, 
a program Out point, or both. See “Replacing program frames using a three- or four-point edit” 
on page 110.
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Replacing program frames using a three- or four-point edit
You can use the Monitor window to replace a range of program frames with a range of source 
clip frames. Premiere LE provides three-point and four-point edits, standard techniques in 
traditional video editing.

In a three-point edit, for the source and program together, you mark either two In points and 
one Out point, or two Out points and one In point. This type of edit is useful when one end 
of a source or program edit is critical but the other is not. A three-point edit can also save 
time because you don’t have to specify the fourth point, and because the process concludes 
with the edit line at the end of the clip, a convenient position if you want to add another clip 
afterward. When you add the source frames to the Timeline, Premiere LE will determine the 
fourth point by applying the duration of the In and Out points you specified to the third 
point. For example, if you mark a source In point of 00:03:15, a source Out point of 00:04:15, 
and a program Out point of 13:22:05, Premiere LE will apply the one-second duration 
between the source In and Out points to the program Out point, and automatically set the 
program In point to 13:21:05. You can leave any single In or Out point unmarked, but you 
must specify a total of three In and Out points.

In a four-point edit, you mark source In and Out points and program In and Out points. A four-
point edit is useful when the starting and ending frame in both the source and program are 
critical. If the marked source and program durations are different, Premiere LE will alert you 
to the discrepancy and provide alternatives to resolve it.

You can preview three- or four-point edits by synchronizing the source and program 
controllers. See “Previewing an edit by synchronizing controllers” on page 121.
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To perform a three-point edit:

1 Set up the Take Video and Take Audio icons and the target program tracks (see “Specifying 
source and target tracks” on page 97).

2 In the Source and Program views, mark any combination of three In and Out points 
(see “Marking and finding In and Out points” on page 100).

3 Click the Insert button ( ) or the Overlay button ( ).

To perform a four-point edit:

1 Set up the Take Video and Take Audio icons and the target program tracks (see “Specifying 
source and target tracks” on page 97).

2 Using the Source controller, mark an In point and an Out point for the source clip. Then use 
the Program controller to mark an In point and Out point for the program. (See “Marking and 
finding In and Out points” on page 100.)

3 Click the Insert button ( ) or the Overlay button ( ). If the marked source and program 
durations are different, select one of these options when prompted:

• Fit to Fill distributes the range of source frames within the program In and Out points you 
specified, even though their durations are different. The speed of the clip will change.

• Trim Source moves the source Out point you specified until the source frames fit within the 
program In and Out points you specified. The speed of the clip will not change.

• Cancel Edit applies no changes.

Selecting clips
When you want to perform an action that affects a clip as a whole, such as applying a filter, 
deleting a clip, or moving a clip in time, you must first select the clip in the Timeline. The 
toolbox contains selection tools that can handle various selection tasks.

To select one or more clips:

Do any of the following:

• To select a single clip, select the selection tool ( ) and click a clip in the Timeline.

• To select multiple clips by dragging, select the range select tool ( ) and drag a rectangle 
that includes the clips you want to select.
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• To select multiple clips by clicking, select the range select tool ( ) and hold down Shift 
as you click each clip you want to select.

• To select all whole or partial clips that exist on and after a certain time on one track, select the 
track select tool ( ) and click the clip at the beginning of the time span you want to select. 
Press Shift as you click to select clips on additional tracks

• To select all whole or partial clips that exist on and after a certain time, select the multitrack 
select tool ( ) and click the clip at the beginning of the time span you want to select.

• To select a video clip to edit independently of its linked audio clip, select the link override 
tool ( ) and click the clip you want to select.

c00.book  Page 112  Thursday, March 11, 1999  3:29 PM



113ADOBE PREMIERE 5.1 LIMITED EDITION
User Guide

Moving clips in time
In general, moving a clip is as simple as dragging it to any empty track area in the Timeline. 
A clip can snap to the edge of another clip, to a marker, to the start and end of the Timeline, 
and to the edit line.

To move a clip earlier or later in the program:

Drag the clip to the left or right, position the clip by watching the In point and Out point 
indicator lines (if you stay on the same track) or the black rectangle that represents the clip 
duration (if you drag to a different track), and then release the mouse button.

Note: If you drag a clip containing both video and audio, Premiere LE attempts to keep video and 
audio on similar tracks. For example, if you drag a clip on track Video 2, Premiere LE will drag the 
clip’s audio along on Audio 1, but if you try to drag the video part of the clip to a time where the 
track Video 2 is empty and Audio 1 is occupied, you won’t be able to drag there. You can override 
this by pressing Alt (Windows) or Option (Mac OS) as you drag, and Premiere LE will move the 
audio clip to the next empty audio track at that time so that you can complete the drag.

To snap the edge of a clip to the edge of another clip or a marker:

1 Make sure that Snap to Edges is selected in the Timeline window menu. If it isn’t selected, 
click the triangle below the Timeline window title bar ( ) to choose it.

2 Drag the edge of a clip close to the edge of another clip or a marker.

Editing a clip that exists between other Timeline clips
Before you edit a clip in the Timeline, decide how you want to affect adjacent clips and the 
duration of the entire program. For example, when you make a clip shorter by moving its 
Out point to an earlier time, do you want all the following clips to stay in place or to fill the 
gap left by the clip you’re adjusting? You can perform edits that let you specify exactly what 
happens to clips adjacent to the clip you want to adjust, making it easier to edit right the 
first time and preserve the integrity of the rest of the video program.
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Premiere LE supports the following edits for a clip and the clips adjacent to it:

• A rolling edit keeps the program duration constant. You adjust the edit line, and the 
frames you add or subtract from one clip are subtracted or added from the clip on the 
other side of the edit line.

In this rolling edit, the edit line is dragged earlier in time, shortening the previous clip, lengthening 
the next clip, and maintaining the program duration.

• A ripple edit maintains the durations of all other clips by changing the program duration. 
You drag the edit line, and the overall program duration is lengthened or shortened by the 
number of frames you added to or subtracted from the clip to the left of the edit line.

In this ripple edit, the edit line is dragged earlier in time, shortening the preceding clip and the 
program duration.
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Note: When you perform any action that extends the duration of a clip, additional frames must 
be available in the clip’s source (master) clip beyond the current In or Out point. For example, 
if you didn’t trim the beginning or ending of a source clip before adding it to the Timeline, the 
clip is already using all frames available from its source, so its duration cannot be extended.

To perform a rolling edit:

1 Select the rolling edit tool ( ).

2 Position the rolling edit tool on the edge of the clip you want to change, and drag left or 
right. The same number of frames added to the clip are trimmed from the adjacent clip.

To perform a ripple edit:

1 Select the ripple edit tool ( ).

2 Position the ripple edit tool on the Out point of the clip you want to change, and drag 
left or right. The program duration is extended or shortened to compensate for your edit, 
but the duration of adjacent clips remain unchanged.

Note: Unlocked clips on other tracks will move to maintain synchronization with your edit. 
If you want to change just one track, you may want to lock other tracks. If you do this, 
remember to lock both video and audio tracks.
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Splitting a clip
You can split a clip in the Timeline by using the razor tool. Splitting a clip creates a new and 
separate instance of the original clip. It can be useful when you want to use different effects that 
can’t both be applied to a single clip. When you split a clip, Premiere LE creates a new instance 
of the clip and any clips to which it is linked.

Note: If you want to change filter settings over time, you needn’t split the clip; you can apply 
keyframes to a single clip instead. See “About video filters and keyframes” on page 177.

To split a clip:

Do one of the following:

• Position the edit line where you want to split a clip and choose Edit > Razor at Edit Line.

• Select the razor tool ( ) and click a clip in the Timeline where you want to split it. 

To split multiple tracks at the same point in the Timeline:

Select the multi-razor tool ( ) and click a clip in the Timeline where you want to split 
it. Premiere LE splits all unlocked clips on any unlocked track at that time point into two 
independent instances in the program.

Cutting and pasting clips and clip settings
You can rearrange existing clips in the Timeline by cutting and pasting. When you paste a clip, 
Premiere LE inserts it at the edit point and extends the duration of the video program by the 
duration of the clip you pasted. 

Note: Cutting and pasting work on individual clips only. You cannot cut and paste a clip with its 
linked audio or video. If you want to move a clip with its linked audio or video, drag it instead.
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To copy and paste a clip into a selected space:

1 Select a clip and do one of the following:

•  Choose Edit > Cut or Edit > Copy.

• Right-click (Windows) or Control-click (Mac OS) and choose Cut or Copy.

2 Select an empty segment in the Timeline and do one of the following:

• Choose Edit > Paste.

• Right-click (Windows) or Control-click (Mac OS) and choose Paste.

Deleting space between clips
You can quickly delete empty space between clips on a track using ripple deletion. This option 
closes a gap by moving all subsequent clips.

To delete empty space between clips:

Select the empty space and do one of the following:

• Choose Edit > Ripple Delete.

• Right-click (Windows) or Control-click (Mac OS) and choose Ripple Delete.

Removing a clip or a range of frames from the program
You can remove an entire clip or a range of frames from the Timeline. Premiere LE 
provides two ways to remove a range of frames from the program:

• Lifting removes frames from the program and leaves a gap of the same duration as the 
frames you remove.

• Extracting removes frames from the program and closes the resulting gap by ripple 
deletion.

These methods are most useful when you want to remove frames from the middle of a clip or 
across multiple clips on the same track. If you just want to remove frames from one end of a 
clip, simply trim the end of the clip (see “Editing a clip that exists between other Timeline clips” 
on page 113).

To remove frames without affecting other clips (lift):

Do one of the following:
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• To remove an entire clip, select the clip in the Timeline and press the Delete key.

• To remove a range of frames, use the program controller to specify the In and Out points 
to remove, and click the Lift button ( ) in the Monitor window.

To remove frames and close the resulting gap (extract):

Do one of the following:

• To remove an entire clip, select the clip in the Timeline and choose Edit > Ripple Delete.

• To remove an entire clip, right-click (Windows) or Control-click (Mac OS) and choose 
Ripple Delete.

• To remove a range of frames, use the program controller to specify the In and Out points 
to remove, and click the Extract button ( ) in the Monitor window.

To delete all clips on one track:

Select the track select tool ( ), click the first clip in the track, and press Delete.

Linking video and audio clips in the Timeline
When you add a clip containing video and audio to the program, and you’ve specified adding 
both the video and audio portions (see “Specifying source and target tracks” on page 97), the 
video portion appears in a video track and the audio portion appears in an audio track. The 
video and audio portions of the clip are linked so that when you drag the video portion in the 
Timeline, the linked audio moves with it. If you split the clip, the video and audio are still linked 
within the two resulting clips. You can only link video to audio—you cannot link a video clip 
to another video clip.

In many situations it is useful to link or unlink clips manually. For example, you might want to 
move previously unlinked audio or video clips together, or edit the In or Out point of the video 
or audio portion of a clip independently. You don’t have to unlink clips if you only want to 
delete one clip or the other.

To link video and audio:

Do one of the following:

• Select the soft link tool ( ), click the first clip you want to link, and then click the second clip 
you want to link.
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• With the selection tool ( ), select the first clip you want to link, and then press Shift as you 
click the clip you want to link to the selected clip.

To unlink video and audio:

1 Select a linked clip.

2 Choose Edit > Break Link.

To temporarily edit only one of two linked clips:

Select the link override tool ( ), and edit a linked clip using a tool in the Timeline. When you 
stop editing with the link override tool, Premiere LE restores the link.

Previewing a video program
So that you can evaluate the program as you edit it, Premiere LE lets you preview part or all of 
the video program without having to export the entire video program. You can display 
previews in the Monitor Program view, in the center of a monitor on a black background, or 
on any compatible monitor attached to your computer. Previewing is relatively quick for a 
program that simply cuts between clips. Applying transitions, filters, effects, or superimpo-
sition settings adds processing time to a preview.

The appearance of a preview is controlled by the settings in the Video Settings panel of the 
Project Settings dialog box (see “Specifying project settings” on page 44).

To set the area to be previewed (the work area):

Do any of the following:

• Drag the work area bar over the section you want to preview.
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• Drag the work area markers to specify the beginning and ending of the work area.

• Press Alt (Windows) or Option (Mac OS) as you click in the work area band above the 
series of clips you want to preview. This sets the work area to preview a continuous series 
of clips. The work area stops at the first gap detected between clips to the left and right of 
where you click.

• Double-click the work area band to preview only the section of the Timeline that is visible 
in the Timeline window.

To preview the work area at the final playback speed:

Choose Project > Preview or press Enter (Windows) or Return (Mac OS).

This also processes all effects and stores them in preview files on disk (see “Working with 
preview files” on page 122). The first time you preview, there may be a slight delay as effects 
are processed. However, once effects are processed, subsequent previews play back instantly 
unless you have edited effects within the work area since the last preview.

To preview by scrubbing the time ruler:

Do one of the following:

• Drag the edit line in the time ruler. Premiere LE displays program frames without 
applied effects or filters.

• To scrub while previewing transitions and filters, press Alt (Windows) or Option (Mac OS) 
as you drag the edit line in the time ruler.

You can also use the Monitor source and program controllers to view frames without 
applied effects or filters (see “Displaying a clip” on page 88).
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Previewing an edit by synchronizing controllers
There may be times when you want the Source and Program views to move together. This is 
called ganging the monitors, and it lets you preview how a clip fits into the video program 
without having to actually add the clip to the program. For example, if you want to compare 
the action in a source clip to the time available for it in the program, you can start playing 
the program at the proposed In point for the clip, and it will play in the Source view simul-
taneously with the Program view. You can then use the controllers to preview where the 
proposed Out points would fall in the source clip and existing program.

To synchronize the source and Program view controllers:

1 In the Source and Program views, use each controller to go to the frame in each view 
from which you want to begin the synchronized playback.

2 In the Monitor window, click the gang button ( ) to turn it on.

3 Use the jog tread, shuttle slider, Previous Frame button, or Next Frame button on the 
controller under the Source view to compare frames. (Using other controls will turn ganging 
off.) As you use one controller, the other controller will move the same amount of time in 
the same direction. There may be a slight delay as the controllers synchronize.

Previewing on another monitor
You can display the preview on any monitor connected to your computer. To accurately 
evaluate how your video program will look, you must connect a monitor that can display the 
program using the video standard of the target audience. For example, for a program 
intended for television viewing in North America, you would connect an NTSC monitor; for 
Europe, you would connect a PAL monitor. Previewing on another monitor requires video 
hardware that provides an appropriate video port for the preview monitor. Some video-
editing cards and operating-system software support a preview monitor independent of the 
desktop, and others support a preview monitor that is contiguous with the desktop so that it 
can also function as additional space for windows and palettes. See the documentation that 
came with your video-editing card and operating system software.
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Premiere LE lets you move the Monitor view to another monitor while keeping the 
controllers with the other windows and palettes in Premiere LE. To do this, your computer 
and operating system must support a multiple-monitor desktop.

To preview the Monitor Program view on another monitor:

1 In the Monitor window, click the Collapse button ( ) at the lower right edge of the window. 
The Monitor window divides into a Monitor window containing the source and program 
controllers and a Monitor View that shows the frame at the timecode of the active controller.

2 Press Control (Windows) or Command (Mac OS) and click the Source or Program window 
to automatically send the Monitor view to a television monitor, if one is connected to and 
supported by your system. 

Note: If you double-clicked without a TV monitor attached, double-click again to return the 
Monitor view to your computer monitor.

Working with preview files
When you preview a program, Premiere LE creates temporary files on your hard disk. These 
preview files contain the results of any effects that Premiere LE processed during a preview. If 
you preview the same work area more than once without making any changes, Premiere LE 
instantly plays back the preview files instead of processing the Timeline again. Similarly, 
preview files can save time when you export the final video program by using the processed 
effects already stored in the preview files. Premiere LE stores the preview files in a folder you 
can specify.

If no preview file exists for a clip, the area above the clip directly below the work area band is 
white. If a current preview file exists for an clip with transitions or effects applied to it, the 
area above the clip and directly below the work area band is dark.

To specify the disk location for preview files:

1 Choose File > Preferences > Scratch Disks.

2 For the Video Preview Temps and Audio Preview Temps menus in the Scratch section, 
choose a location for video and audio preview temporary files, respectively. The disk you 
choose must be large and fast enough to support video playback, so choose a hard disk 
attached to your computer, not a network drive. Also, because Premiere LE must be able to 
locate the preview files when you open a project, avoid specifying removable media.

3 Click OK.
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To delete preview files:

Select a clip, and press Control+Backspace (Windows) or Command+Delete (Mac OS).

To skip preview files when opening a project:

Select Skip Preview Files in the Open File dialog box.

Playing back full-screen video
The Print to Video command plays a clip or the Timeline centered on a computer or 
television monitor. If the clip or Timeline is smaller than the full screen, it plays alone on 
a black background. This is useful for previewing the program in the Timeline, for viewing 
source clips or individual video files, or for television playback such as recording onto 
videotape. Print to Video can double the size of the frame during playback so that you can 
play a quarter-screen video at full-screen size.

Note: Some video-capture cards do not support this feature, or support it differently. If you 
see different options than the ones documented in this section, see the documentation 
included with your video-capture card.

To play a video on a blank screen:

1 Do one of the following:

• To play the Source view in the Monitor window, activate the Source view.

• To play the program in the Timeline, activate the Program view in the Monitor window 
and make sure the work area you want to preview is specified in the Timeline.

• To play a clip in its own window, activate a Clip window. 

2 Choose File > Export > Print to Video.

3 Specify the following options as necessary and then click OK:

• For Color Bars, type the number of seconds to display color bars before playing the video.

• For Play Black, type the number of seconds to display a black screen after the color bars 
(if specified) and before playing the video. For recording on videotape, displaying 15 seconds 
of black screen works well in many cases.

• Select Full Screen (Windows) or Zoom Screen (Mac OS) to scale the frame size to fill the 
screen for Print to Video only.
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(Mac OS only) Choose Hardware from the Screen Mode menu if you have a video card that 
supports hardware zooming; otherwise, choose Software.

If the frame size specified in Video Settings is less than about half the size of the display screen, 
the resulting picture may appear coarse or with obvious pixels; however, this effect may be less 
noticeable after recording on videotape.

• (Windows only) Select Zoom by 2 to double the height and width of the frame size for Print 
to Video only. This is useful for project frame sizes 320x240 or smaller.

• For Screen Mode, choose Current to play on the main computer screen, or choose NTSC 
if you have an NTSC monitor connected to your system. The plug-in software included with 
some video-capture cards allows a temporary switch into the specified mode; see the documen-
tation that came with your video-capture card.

• Select Loop Playback to replay the video continuously.

For information about recording the Timeline on videotape, see “Creating a videotape” 
on page 191.

To stop Print to Video playback:

Press Esc.
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Chapter 5: Adding Transitions

he visual change from one clip to another is called a transition. To add nuance, texture, 
or special effects between video clips, Premiere LE provides a variety of transitions, such 
as wipes, bands, and dissolves.

About transitions
The simplest transition is the cut, where the last frame of one clip leads directly into the first 
frame of the next. The term comes from film editing, where a cut means splicing two shots 
together. Very often, a cut is the most effective way to move from one scene to the next. Other 
transitions, however, are useful in setting a mood or adding a creative element to your project.

The transitions included with Premiere LE typically involve the end of one clip and the 
beginning of the next. For example, the Cross Dissolve transition might dissolve the last second 
of one clip into the first second of the next. Some transitions, such as Band Slide, can involve 
both clips in their entirety, depending on the desired effect.

The Cross Dissolve transition dissolves the end of the first clip into the beginning of the next.

Using the Transitions palette
Premiere LE includes sixteen transitions, which you choose from the Transitions palette. In the 
palette, icons represent the way each transition works, where A is the first clip and B is the 
second. A brief description appears next to each transition name in the Transition palette 
to help you choose. You can also preview the transition effect with actual frames from the two 
clips involved in the transition. See “Changing transition settings” on page 132. 

To display the Transitions palette:

Choose Window > Show Transitions.

T
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Creating transitions
To add a transition, you place it in the Timeline window between two clips. Transitions can 
be applied only to clips on the Video 1A and 1B tracks. You can add a transition to the Video 1 
track either when it is collapsed or expanded. You can also click the default transition button 
in the Monitor window (or use keyboard shortcuts in the Monitor or Timeline windows) to 
apply a default transition (see “Adding the default transition, Cross Dissolve” on page 131).

The method you use to add a transition does not affect the way the transition works; the 
transition acts on the two clips in the same way. 

To combine the effects of two or more transitions as a sequence, you can place the transitions 
side by side in the area where the clips overlap. In this way, you can creatively enhance the 
transitions provided with Premiere LE.

Two transitions creating a transition sequence

Working with the expanded Video 1 track
When the Video 1 track is expanded, you can easily add and adjust transitions between 
two overlapping clips. Because a transition somewhat obscures the overlapping area of the 
two clips, you should make sure that this area does not include elements essential to your 
video program. 

To add a transition to the expanded Video 1 track:

1 Position one clip in the Video 1A track and another clip in the Video 1B track so that some 
(or all) of the two clips overlap. The amount of overlap determines the default size of the 
transition.

2 If the Transitions window is not visible, choose Window > Show Transitions.
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3 Select and drag a transition from the Transitions palette to the Transition track in the 
Timeline window, between the overlapping area of the two clips. The duration of the transition 
is automatically sized to the overlapping area.

Transition placed and automatically sized in overlapping area

4 To lengthen or shorten the transition, make sure the pointer tool is selected and then drag 
the left or right edge of the transition. To reposition the transition between the clips, drag the 
transition itself. The transition must be completely overlapped on the top and bottom by clips 
in the Timeline, otherwise it will not display correctly when previewed.

5 Adjust transition settings, as described in “Changing transition settings” on page 132.

Note: Once a transition is added, moving an edge of the transition can cause an edge of the affected 
clips to move correspondingly, and vice versa. To move a clip or transition edge independently, hold 
down Control (Windows) or Command (Mac OS) as you drag the edge.
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To preview a transition:

Do one of the following:

• Press Alt (Windows) or Option (Mac OS) as you drag the edit line in the time ruler.

• Set the work area so it covers the transition, and then press Enter (Windows) or Return 
(Mac OS). See “Previewing a video program” on page 119.

Working with a collapsed Video 1 track
You can add a transition between two clips when the Video 1 track is collapsed, provided that 
both clips contain extra frames which Premiere LE uses to create the transition. For example, 
you create extra frames by extending the Out point of the first clip and the In point of the 
second so the two overlap.

This method of creating a transition is similar to the one in traditional linear editing studios, 
where frames that are not essential to the video program—frames that you trim—are used 
to create a transition. In general, this method requires more planning: Because you have less 
visual feedback as to the length and content of the overlap, it is recommended for more 
experienced video editors, especially those with a traditional editing background.

To add a transition to the collapsed Video 1 track:

1 If the two adjacent clips in the Timeline window do not already have extra frames, extend 
the Out point of the first and the In point of the second by the number of frames that will be 
used in the transition.
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2 Drag a transition from the Transitions palette onto the meeting point of the two clips. 
The overlapping area will be highlighted as the pointer moves over the meeting point.

A transition dragged into a collapsed track overlaps the extra frames created by extended In and 
Out points.

Note: If you expand the Video 1 track after adding a transition to the collapsed track, the Video 1A 
and Video 1B tracks now display the overlapping frames that you added when you extended the In 
and Out points. It is recommended that you do not switch back and forth between the two methods 
of adding transitions, since it may not be clear which frames you added for the transition.

Adding the default transition, Cross Dissolve
You can add the Cross Dissolve transition quickly, without stopping to open the Transitions 
palette and drag the transition to the Timeline. The technique you use depends on whether you 
are editing a collapsed or expanded Video track.

To add the default transition:

1 Position one clip in the Video 1A track and another clip in the Video 1B track so that some 
(or all) of the two clips overlap. If the Video 1 track is collapsed, position the clips so that they 
either meet or overlap.

2 Position the edit line where the two clips meet or overlap.

3 Do one of the following:
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• In the Monitor window, click the Default Transition ( ) button, or press Control+D 
(Windows) or Command+D (Mac OS). This technique works only if there are extra frames 
available at the start and end points of the adjacent clips.

• In the Timeline, expand the Video track if necessary, press Control + Alt + Shift (Windows) 
or Command + Option + Shift (Mac OS) and click in the Transition track between two 
overlapping clips. This technique only works if the two clips overlap.

Changing transition settings
You can change a number of settings for each transition, including the transition direction, 
the start and end values, the border, and anti-aliasing. The following procedure describes how 
to display the Transition Settings dialog box and change settings common to many transitions. 
Settings specific to transitions are available by clicking the Custom button in the Transition 
Settings dialog box.

To change transition settings:

1 Open the Transition Settings dialog box in one of the following ways:

• To change the settings for a single instance of the transition in the video program, in the 
Timeline either double-click the transition or select the transition and choose Clip > Transition 
Settings. 

• To change the default settings of a transition for this and future projects, double-click the 
transition in the Transitions palette.
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2 Adjust any of the following settings and then click OK:

• To see the starting and ending frames of the clips, select Show Actual Sources. 

• To change the initial and final appearance of the transition, use the Start and End sliders. 
(For example, you might want the Page Turn transition to begin with the page already 
half open.) Hold down the Shift key to move the start and end sliders together. For example, 
you might use this option to start or end the transition in the middle of the effect (50%). 

• To adjust the width of the optional border on the transition, drag the Border slider. 
The default Border is None. Some transitions do not have borders. 

• To select a border color, click the color swatch, select a color from the color selection window, 
and then click OK.

• To specify which clip begins the transition, click the Track selector on the left side of the 
transition’s thumbnail to toggle back and forth between starting with clip A (the left clip) 
or clip B (the right clip). You can also click this selector from the transition’s thumbnail 
in the Timeline window if the thumbnail is large enough.

• To change the orientation of the transition, click an Edge selector on the transition’s 
thumbnail. The Edge selectors are small triangles bordering the transition icon. 

For example, the Barn Doors transition can be oriented vertically or horizontally. Some 
transitions do not have Edge selectors because the transition has only one orientation. 

• To make the transition play forward or backward, click the Forward/Reverse selector in the 
upper-right corner of the transition’s thumbnail. For example, the Page Turn transition can 
play from left to right or from right to left.
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• To adjust the smoothness of the transition’s edges, click the Anti-aliasing selector in the 
lower right corner of the transition’s thumbnail. Clicking cycles through the values Low, 
High, and Off.

Anti-aliasing smooths the edges or borders of the transition, making the transition appear less 
abrupt. You can also set anti-aliasing from the transition’s thumbnail in the Timeline window.

• To adjust the center point of the transition, drag the small box that appears in the Start and 
End images. 

• To change settings specific to the transition, click the Custom button. (Transitions without 
additional controls do not include a Custom button.) 
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Chapter 6: Mixing Audio

ou can use Premiere LE to edit, add effects to, and mix up to three tracks of audio in 
the Timeline. You can layer audio tracks and control gain and pan settings directly 
within the Timeline, performing functions that would otherwise require a conven-

tional audio mixer. Premiere LE also provides a wide range of built-in controls for audio sweet-
ening, or sound processing. For example, you can apply equalization and reverb effects to an 
audio clip. 

Basic editing procedures for audio-only clips are identical to those for editing a video clip, 
such as setting In and Out points, speed, and duration. When you edit a video clip linked to 
an audio clip, your edits are applied to both video and audio. See “Chapter 4: Editing Video.”

You control how audio plays back from the Timeline by specifying settings in the Project 
Settings dialog box, and you control how audio is processed during export by specifying 
settings in the Export Movie dialog box. See “Audio settings” on page 49 and “About output 
settings” on page 183, respectively.

Understanding how Premiere LE processes audio
You can apply audio effects to a clip in several ways: by adjusting the audio track in the 
Timeline, choosing a menu command for a selected clip, or applying an audio filter. Under-
standing the order in which Premiere LE processes audio can help you plan audio adjustments.

Regardless of a clip’s original format, its audio is converted one frame at a time into the settings 
you specify in the Audio Settings dialog box. Any applied audio filters are processed next, 
followed by any pan or gain adjustments in the Timeline audio track for the clip. Finally, 
Premiere LE processes any gain adjustments you applied using the Gain command. The result 
is included in the video you preview, play, or export.

Y
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Adjusting gain
You can adjust the gain, or volume, of a single clip. This is useful for balancing the gain levels 
of several clips or when a clip’s audio signal is too high or too low. However, keep in mind that 
if the gain in an audio clip was set too low when it was digitized, increasing the gain may 
emphasize noise or introduce distortion. For best results, follow the standard practice of 
making sure the gain level is correct at the time the audio clip is digitized.

To adjust gain uniformly for a clip:

1 In the Timeline, select an audio clip and choose Clip > Audio > Gain.

2 Do one of the following:

• Type a Gain value. A value above 100% amplifies the clip. A value below 100% attenuates 
the clip, making it quieter.

• Click Normalize to set an automatic gain value calculated by Premiere LE.

3 Click OK.

Fading and cross-fading
You can easily fade the audio track in or out. The red fader, also called a rubber band, allows 
precise adjustment of the gain level at any point during the clip. You specify the point by 
creating a handle on the fader. A handle marks the beginning and ending of a fade, and you 
can drag the handle up or down to change the fade level. All audio clips include two handles 
that you can’t remove—one at the beginning of the clip, and another at the end. You can also 
cross-fade two audio clips automatically so that one fades out as another fades in.
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To fade audio at a specific point:

1 If necessary, click the triangle to the left of the track name to expand the audio track you 
want to adjust.

2 With the selection tool selected, position the pointer over a part of the red fader line where 
you want to create a new handle. The pointer changes to a pointing finger with red plus and 
minus signs to indicate that you are about to edit the red fade control.

Note: When adjusting gain, ignore the blue L and R labels at the left end of the waveform graph. 
They indicate stereo channels for the blue pan control and are not relevant to the red fader control.

3 Click to create a new fade handle.

4 Drag the fade handle up or down to adjust how the incoming segment (if present) fades 
to the gain level at the handle you drag, and how the gain level changes from the handle 
you drag to the outgoing segment (if present).

If you activate the Info palette before you drag, you can watch the fade level update 
in the Info palette as you drag.
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To remove a fade handle:

Drag a fade handle outside the audio track and release the mouse.

To fade audio in one-percent increments:

1 If necessary, click the triangle to the left of the track name to expand the audio track you want 
to adjust.

2 Click the fader to create a new fade handle if necessary.

3 Position the pointer over the fade handle you want to adjust so that the pointer changes 
into a pointing finger with red arrows. Press and hold the Shift key so that the pointer 
changes into the fade adjustment tool icon ( ), and drag the fade handle. A numeric display 
appears over the audio track to indicate the current fade level as you drag.

Note: If you press and hold Shift after you start dragging, the pointer will continue to appears 
as a pointing hand with red handles.

4 Drag up or down. As long as you hold the Shift key, you can drag beyond the top and bottom 
of the audio track, if necessary. The larger drag area lets you adjust gain in one-percent incre-
ments, as indicated in the numeric display.
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To fade two handles simultaneously:

1 If necessary, click the triangle to the left of the track name to expand the audio track you 
want to adjust.

2 Select the fade adjustment tool.

3 Position the fade adjustment tool between the two handles you want to adjust, and then 
drag that segment up or down.

When you use the fade adjustment tool, you adjust gain by moving two adjacent 
fade handles simultaneously.

Panning a clip
You can pan a monophonic audio clip to set its position between the left and right stereo 
channels. For example, if an audio clip contains one person’s dialogue, you can pan the audio 
to match the person’s position in the frame. You can vary the pan freely along the duration of 
the clip by adding and dragging handles on the blue pan control (a rubber band for panning) 
on the audio track, using techniques similar to those you use for adjusting gain.

Note: You cannot pan stereo audio clips because both the left and right channels are already full of 
audio information. 
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For best results when previewing panning, make sure that your computer or audio card is 
connected properly to speakers in stereo. Make sure the left and right channels are not reversed.

Audio panned over time from the center, to the left, and finally to the right.

To pan an audio clip:

1 If necessary, click the triangle to the left of the track name to expand the audio track you 
want to adjust.

2 With the selection tool selected, position the pointer over a part of the blue pan control 
where you want to create a new handle.

3 Press Alt (Windows) or Option (Mac OS) as you click to create a new pan handle.

4 Position the pointer over the pan handle you want to adjust, so that the pointer changes 
into a pointing finger with blue arrows. Drag a pan handle up to pan left, or down to pan 
right. If the pan handle is very close to a red fade handle, it may be difficult to select and drag, 
so press Alt/Option to drag only the pan handle.

Note: When panning, always make sure you’re adjusting the blue pan control and not the red 
fader control.

To pan a clip in one-percent increments:

1 Press Alt (Windows) or Option (Mac OS) as you position the pointer over the fade handle 
you want to adjust, so that the pointer changes into a pointing finger with blue arrows.
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2 As you continue to press Alt/Option, press and hold the Shift key so that the pointer changes 
into the fade adjustment tool icon ( ), and drag the pan handle. A numeric display appears 
over the audio track to indicate the current pan level as you drag. As long as you hold the Shift 
key, you can drag beyond the top and bottom of the audio track, if necessary. The larger drag 
area lets you pan in one-percent increments to the left or right with the center at 0%; the exact 
value appears in the numeric display.

Note: If you press and hold Shift after you start dragging, the pointer will continue to appears 
as a pointing hand with red handles.

Viewing audio clips
You can view an audio clip’s gain and pan controls and its waveform in the Timeline. You can 
also view an audio clip in its own window, which is useful in situations such as setting precise 
In and Out points (see “Marking and finding In and Out points” on page 100). The gain and 
pan controls are described later in this chapter.

To view audio clips:

• To view the audio waveform of a clip in the Timeline, click the triangle to the left of the audio 
track name.

• To view the audio waveform of a clip containing video and audio which is not in the 
Timeline, add the clip to the Timeline and then click the triangle to the left of the audio 
track name.

• To view an audio clip in its own window when it is currently in the Timeline, press Alt 
(Windows) or Option (Mac OS) as you double-click the clip.

• To always view an audio clip in its own window, choose Preferences > General, select 
Open Movies in Clip Window, and click OK.
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• To override the current window preference for viewing clips (described in the previous 
paragraph), press Alt (Windows) or Option (Mac OS) as you double-click a clip in the Project 
window. For example, if you set the preference to open clips in their own windows, pressing 
Alt/Option opens a clip in the Source view.

Applying audio filters
You can use audio filters to correct or enhance audio or to create special audio effects. You 
can apply multiple filters to a single audio clip, and you can vary filter settings over time. 
You can also apply the same filter multiple times to the same clip with different settings. 
For example, you can add multiple instances of the Equalize filter for situations when you 
would chain together multiple equalization hardware modules in a conventional audio studio. 

To apply an audio filter:

1 Select the audio clip in the Timeline.

2 Choose Clip > Filters.

3 In the Filters dialog box, click the filter you want to apply.

4 Click Add, and specify options as needed.

For information about the options in each filter, see online Help.

5 If you want to hear the effect of your settings on a short portion of the selected audio clip, 
select the Preview option if available. Any settings you change can be heard immediately. When 
you’re done, click OK.

6 Repeat steps 3 through 5 as needed for any other filters you want to apply to the same 
instance of the clip in the Timeline.

7 If available, add and edit keyframes to animate a filter over time. Keyframes for audio 
filters work the same way as keyframes for video filters (see “About video filters and 
keyframes” on page 177). Not all filters support animation.

8 Click OK to close the Filters dialog box.

You can quickly open the Filters dialog box by right-clicking (Windows) or pressing 
Control as you click (Mac OS) an audio clip in the Timeline, and choosing Filters.
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Audio filters included with Premiere LE
Premiere LE includes the Backwards (Audio), Equalize, and Reverb audio filters. A filter is 
available to Premiere LE when its plug-in software file is present in the Plug-ins folder, which 
is stored in the Adobe Premiere LE folder by default. If you purchased additional plug-in filters 
or removed filter files from the Plug-Ins folder, you may have a different set of filters than those 
described in online Help. To install new audio filters, see “Installing plug-in software modules” 
on page 6.
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Chapter 7: Creating Titles

ou can create type and graphics in Premiere LE’s Title window. A title can include 
straight lines, shapes, and rolling credits. Once you create a title, you use it in your 
project just like any other source clip, by editing it into your video program using cuts 

and transitions, or superimposing it over other clips. Titles created using the Premiere LE Title 
window contain an alpha channel for transparency, so when you place them in the Video 2 
track the white background becomes transparent and the title content is superimposed over 
clips in the Video 1 track.

Your titles are not limited to the options in the Title window. You can create a title in another 
graphics application, such as Adobe Illustrator, save it in a graphics format compatible with 
Premiere LE, and import it into Premiere LE (see “Importing still images” on page 80). 
However, if you create and import a title from another application, you cannot superimpose it 
over other clips in Premiere LE (see “About transparency” on page 171). The full version of 
Premiere includes transparency options that let you superimpose titles, still images, and other 
video clips over other clips in the timeline. See Getting Started.

Creating a new title
Even though you can create a title while working in a project, a title is an independent file, 
separate from your project. Like any other clip, it doesn’t become part of your video program 
until you add it to the Timeline. You can work with more than one open Title window at a time, 
or use a title in more than one project.

To start and save a new title:

1 Choose File > New > Title.

2 Choose File > Save As.

3 Specify a location and filename, and then click Save.

Setting up the Title window
The Title window provides ways to help position titles accurately. For example, if you plan 
to superimpose the title over a clip, you can import a frame from the clip for positioning.

Y
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Importing a sample frame
When you import a frame from a clip (or still image), the frame functions only as a positioning 
aid for title type and graphics and is not actually included in the title clip. You can use any color 
from the sample frame by using the eyedropper tool ( ). Premiere LE uses the first frame in 
the clip (or for a QuickTime clip, the poster frame if one was defined).

To import a sample frame for positioning:

1 Do one of the following:

• If a project is already open, double-click any clip in the Project window.

• If no project is open, choose File > Open, locate the video clip or still image file you want 
to use as a reference, and then click OK.

2 In the clip, go to the frame you want to use for title positioning.

3 Make sure a Title window is open, and then drag the frame into the Title window.

To remove a sample frame:

Select Title > Remove Background Clip.
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Setting Title window options
The Title window options let you specify the size of the title area, a background color, and safe 
zones. Safe zones are useful when editing for NTSC broadcast and videotape, because most 
NTSC consumer television sets cut off some portion of the outer edges of the picture. This 
process, called overscan, permits the center of the picture to be enlarged. The amount of 
overscan is not consistent across all televisions, so it is best to keep titles within the title-safe 
zone and important subjects within the action-safe zone. The Title window options include an 
option to display NTSC title-safe and action-safe zones. For best results, play back the video on 
a television monitor connected to your computer (see “Previewing on another monitor” on 
page 121).

Note: The safe zones indicated by Premiere LE represent only NTSC video and are only guide-
lines for other video standards such as PAL or SECAM.

Title-safe (A) and action-safe (B) zones

To set Title window options:

1 With the Title window open, choose Window > Title Window Options.

2 Specify the following settings as necessary and then click OK:

• For Drawing Size, select 4:3 Aspect if you want to preserve such an aspect ratio when you 
specify the title clip size. Then specify the horizontal (h) and vertical (v) dimensions in pixels.

• For Background, click the rectangle to specify a background color (see “Using the Color 
Picker” on page 165). If you want the background color to be visible in Premiere, 
select Opaque.

• Select Show Safe Titles to display NTSC title-safe and action-safe zones.

A

B
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• Select NTSC-Safe Colors to automatically move colors that are outside the NTSC-safe range 
into the NTSC-safe range when the title is rendered. This option may mute colors somewhat. 
If you are creating titles for NTSC television and you do not select this option, colors outside 
the NTSC-safe range may display poorly or bleed across television scan lines.

When the Title window is active, you can set the background color to black or white from 
the keyboard by pressing B for black or W for white.

To speed up display using the Draft option:

Select Draft in the Title window. The Title window displays faster, at the expense of quality. The 
Draft option affects the display in the Title window only; the title displays at full quality when 
you use it in a video program.

To select text and graphic tools:

Do one of the following:

• To select a tool for one operation, click the tool in the toolbox (except the selection tool). 
The toolbox highlights the tool in gray, and the tool reverts to the selection tool after one use.

• To select a tool for continual operation, double-click the tool in the toolbox. The toolbox 
highlights the tool in black, and the tool remains active until you select another tool.

Tool selected for single use (left), and tool selected for continuous use (right)
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You can get quick access to most formatting options by right-clicking an object 
(Windows) or Control-clicking (Mac OS) and choosing a command from the menu.

Creating text objects
You can use the tools and commands in the Title window to create objects containing text 
which are known as text objects. Premiere LE gives you a number of text formatting options 
and lets you choose from a wide range of fonts, including PostScript or TrueType fonts. To 
set default text attributes, see “Setting default text and graphic attributes” on page 166.

Compared to paper, video displays at a much lower resolution and is viewed from much 
farther away (often from across a room). For maximum legibility, use the following guide-
lines when specifying type for video:

• Use large sans-serif fonts. Avoid small type and serif fonts; the thin strokes of some small 
or serif characters do not display well on interlaced television sets, causing them to flicker.

• Use semibold and bold type weights, which are generally easier to read on television than 
regular or light type weights.

• Use few words in your titles. Long paragraphs of small type are difficult to read on television.

• When designing a title to be superimposed, use colors that contrast well with the 
background video. You can import a sample frame to check a title against its background 
(see “Setting up the Title window” on page 149). If the background is complex, consider 
adding a shadow (see “Adding a shadow” on page 161) or a semitransparent shape behind 
the type (see “Creating graphic objects” on page 158).

Note: Make sure that the fonts you use in the title file are installed on any other computer where 
you plan to open the title file or the project that includes it. Font names are often different between 
Windows and Mac OS, even when the fonts are identical. After you complete editing and record 
the final cut on videotape or export it to a video file, you no longer need the title fonts.

To create text:

1 Select the type tool ( ).

2 Click to position the top left corner of the text object in the Title window, and type the 
text you want.
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3 When the type is complete, click outside the text.

Text while typing (left) and after clicking outside the text (right)

The new text uses the current color, transparency, and gradient settings. See “Using color, 
transparency, and gradients” on page 162.

To edit existing type:

1 Do one of the following:

• To change attributes uniformly within a text object, select the selection tool ( ) and click the 
text. The entire text object is selected, and handles appear at the corners of the text object.

• To edit the text or apply different type attributes to individual characters, select the type 
tool, click a text object, and then drag to select the text you want to change. For example, you 
can apply a different color and size to one of the words in a title.

Note: The selection tool overrides uniquely formatted characters. For example, if you use the type 
tool to apply a blue color to one word, and then you use the selection tool to apply a red color to 
the text object containing the blue word, all the characters in the text object become red. However, 
any text attributes you don’t change remain intact.

2 Do any combination of the following:

• To change the font, choose Title > Font and select a font. In Windows, click OK.

• To change the type style, choose Title > Style and choose from the Style menu. The Plain, 
Bold, Italic, and Underline styles work as they do in a word processor. The Emboss style creates 
a slightly offset copy of the text behind the original text.

• To change the font size, choose Title > Size and choose a type size.

• To change the color, see “Using color, transparency, and gradients” on page 162.
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• To specify spacing between lines, choose Title > Leading and choose a leading (line spacing) 
adjustment from the menu. Reset Leading restores the default leading for the font.

• To kern (adjust the spacing between characters), click an insertion point between the letters 
you want to kern, or select a range of characters. Then click the Decrease Kerning button ( ) 
to remove space between characters or click the Increase Kerning button ( ) to add space 
between characters.

• To change paragraph alignment, click an insertion point in the paragraph you want to align, 
choose Title > Justify and choose an alignment.

You can edit existing text by double-clicking text with the selection tool. Premiere LE 
changes the selection tool to the text tool so that you can select individual characters.

To stretch type:

With the selection tool, click a text object. Hold down Control (Windows) or Option (Mac OS) 
as you drag any of the object handles. The selection tool changes to a stretch tool as you drag.

Text object being stretched (left) and after stretching (right)

Changing text orientation
You can change the orientation of text. By default, a line of text displays from left to right. You 
can specify vertical orientation so that a line of text displays from top to bottom. This is useful 
for creating titles in languages such as Japanese, or as a text effect.
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To change the orientation of text:

With the selection tool ( ), click a text object. Choose Title > Orientation and select 
Horizontal or Vertical.

Horizontal text (left) and vertical text (right)

Creating rolling and crawling text
You can make text roll (move vertically across the screen) or crawl (move horizontally). 
Rolls can move up or down, and crawls can move left or right.

Credits rolling vertically in a title

When you add the title to a program, the speed of moving text is determined by the duration 
you specify for the title in the Timeline. For example, if you originally specified a duration of 
twenty seconds for a rolling title, and then you change the duration to ten seconds, the title 
must roll twice as fast to move the same number of lines across the screen in half the time.

To create rolling or crawling type:

1 Select the rolling title tool ( ).
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2 Drag to specify the size of the text object that will contain the rolling title. Make sure that the 
rolling title text object is smaller than the amount or text you will enter.

Dragging the rolling title tool (left) and an empty rolling title text object (right)

3 Type the text you want in the title.

4 With the rolling title still selected, choose Title > Roll Options.

5 In the Direction section, select the direction in which you want the type to move.

6 Select Enable Special Timings if you want more control over rolling or crawling motion. 
Then specify the following values as needed and click OK:

• For Pre Roll, specify how many frames you want to appear motionless (starting with the title 
clip In point to the frame in which the title starts moving).

• For Ramp Up, specify how many frames the clip should use to accelerate to normal speed. 
Type 0 (zero) to start moving the title at normal speed. To accelerate more gradually, specify 
more frames.

• For Ramp Down, specify how many frames the clip should use to decelerate to a halt. 
For faster deceleration, specify fewer frames. Type 0 (zero) to stop the title immediately. 
To decelerate more gradually, specify more frames.

• For Post Roll, specify how many frames you want the title to appear motionless (starting with 
the frame in which the title stops to the title Out point).
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To preview rolling or crawling type:

Drag the slider at the bottom left corner of the Title window. Premiere LE plays back all rolling 
or crawling text objects in the Title window. If you have imported a background frame (see 
“Setting up the Title window” on page 149), Premiere LE uses the clip containing the 
background frame as the duration for the rolling or crawling type, and plays it along with the 
type.

Note: This slider does not preview special timings. Special timings depend on the clip duration in 
frames, which is determined by the Timeline. To preview special timings, add the title to a project 
Timeline (see “Adding a title to a project” on page 167) and preview the Timeline.

Creating graphic objects
The Title window toolbox contains tools for creating graphic objects such as straight lines, 
rectangles, ellipses, and polygons. Your polygons can have sharp, defined corners or you can 
have Premiere LE smooth the corners into curves. Lines and shapes initially use the default line, 
color, gradient, and shadow attributes. You can change these default attributes at any time; 
see “Setting default text and graphic attributes” on page 166.

In the Title window, a graphic object can be either framed (outlined with no fill) or filled (filled 
with no outline). You can convert between framed and filled objects. If you want a shape to have 
both a fill and an outline, you must duplicate it and apply a fill to one and a line to the other.

To create a straight line:

1 Select the line tool in the toolbox ( ). Each tool reverts to the selection tool ( ) after 
one use unless you double-click it as explained in “Creating text objects” on page 153.

2 Drag to draw the line, or hold down Shift as you drag to draw a constrained line at 
45-degree increments.

To create a rectangle, rounded-corner rectangle, or ellipse:

1 Click the left half of the desired tool for a framed shape or the right half of a tool for 
a filled shape.

2 Do one of the following:

• Drag to draw the shape.

• Hold down Shift as you drag to draw a constrained shape, such as a square, a rounded-corner 
square, or a circle.
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To create a polygon shape:

1 Click the left half of the polygon tool ( ) for a framed polygon, or click the right half of the 
polygon tool ( ) for a filled polygon.

2 Position the polygon tool where you want to start drawing, and click. This creates a point 
and a line segment leading out of it.

3 Position the polygon tool where you want to end the line segment, and click.

4 Repeat steps 2 and 3 until you have only one segment left to draw.

5 Do one of the following:

• To close the polygon, click the first point you placed.

• To leave a framed polygon open, double-click where you want the last point to appear. 
You cannot leave a filled polygon open.

A leaf outline drawn as an open framed polygon (left) and closed filled polygon (right)

To change a filled object to a framed object or vice-versa:

1 With the selection tool, select the graphic object.

c00.book  Page 159  Thursday, March 11, 1999  3:29 PM



CHAPTER 7160
Creating Titles

2 Choose Title > Convert to Filled or Title > Convert to Framed.

To adjust the line weight of a line or framed object:

1 With the selection tool, select the line or framed object you want to change.

2 Drag the Line Weight slider to specify the line weight you want.

You cannot adjust the line weight of a filled object because it has no outline. However, you can 
create a framed duplicate of the object (see the next procedure) and adjust the line weight of 
the new object.

To create a framed duplicate of a filled object:

Select a filled object, and choose Title > Create Framed Object. A framed copy appears in the 
same position as the original.

To create a filled duplicate of a framed object:

Select a framed object, and choose Title > Create Filled Object. A filled copy appears in the 
same position on top of the original. If you can’t see the framed original behind the filled copy, 
select the filled copy and choose Title > Send to Back.
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To smooth a polygon:

1 With the selection tool, select a polygon.

2 Choose Title > Smooth Polygon.

Polygon before smoothing (left) and after smoothing (right)

To edit a polygon:

1 With the selection tool, select the graphic object you want to edit.

2 Drag any handle on the object.

Smoothed polygon during editing (left) and after editing (right)

Adding a shadow
Premiere LE can create an adjustable shadow for text or graphic objects. A slight shadow can 
help distinguish type from its background. However, a shadow tends to make small type less 
legible. You can apply color, transparency, or a gradient to a shadow. See “Using color, trans-
parency, and gradients” on page 162.
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To create a shadow:

1 Select the object to which you want to add a shadow.

2 Drag the Shadow Offset control in the toolbox to specify how far the shadow falls from the 
object. To constrain movement to 45-degree increments, hold down Shift as you drag.

To specify the kind of shadow:

1 Select an object that has a shadow.

2 Choose Title > Shadow and choose a type of shadow from the Shadow menu:

• Single creates a basic drop shadow.

• Solid simulates a three-dimensional shadow.

• Soft creates a soft-edged version of the Single shadow.

To remove a shadow:

1 Select an object that has a shadow.

2 Drag the Shadow Offset control either outside or to the center of the control area. When the 
Shadow Offset control displays the message “No Shadow,” you have successfully removed it.

Using color, transparency, and gradients
You can apply color, transparency, gradient color, and gradient transparency to type, graphic 
objects, or shadows. You can also use the eyedropper tool to match a color that already exists 
in the title window, even if it is in a background frame you imported.

To apply a solid color:

1 Do one of the following:
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• Use the selection tool ( ) to select a text or graphic object to affect the entire object.

• Use the type tool ( ) to select individual characters in a text object to affect just 
those characters.

2 Click the Object Color swatch or the Shadow Color swatch.

Object Color swatch (A) and Shadow Color swatch (B)

3 Specify a color (see “Using the Color Picker” on page 165), and click OK.

To match a color that exists in the title window:

1 With the selection tool, select a text or graphic object to which you will apply the color.

2 Select the eyedropper tool ( ).

3 Click the eyedropper tool on the color you want to apply.

To match a color and apply it to individual text characters:

1 Click in an area without objects to make sure nothing is selected.

2 Select the eyedropper tool.

3 Click the eyedropper tool on the color you want to apply.

4 Click the Object Color swatch.

5 Write down the values for Red, Green, and Blue, and click Cancel.

6 Select the type tool and drag to select one or more text characters.

7 Click the Object Color or Shadow Color swatch, and for Red, Green, and Blue, type the 
values you wrote down. Then click OK.

A

B
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To swap the object and shadow colors:

Click the curved double arrow ( ).

To apply a gradient:

1 Do one of the following:

• Use the selection tool to select a text or graphic object to affect the entire object.

• Use the type tool to select individual characters in a text object to affect just those characters.

2 Click the Object Color swatch or the Shadow Color swatch depending on whether you want 
to change the gradient of the object or its shadow. If the Color Picker appears, click Cancel.

3 Click the Beginning Color swatch, specify a color (see “Using the Color Picker” 
on page 165), and click OK.

Beginning Color (A) and Ending Color (B) swatches

4 Click the Ending Color swatch, specify a color, and click OK.

5 To set the direction of a gradient, click a triangle in the Gradient/Transparency 
Direction option.

Clicking a triangle sets the direction of a gradient.

A
B
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To set opacity:

1 Do one of the following:

• Use the selection tool to select a text or graphic object to affect the entire object.

• Use the type tool to select individual characters in a text object to affect just those characters.

2 Click the Object Color swatch or the Shadow Color swatch depending on whether you want 
to change the opacity of the object or its shadow. If the Color Picker appears, click Cancel.

3 Do one of the following:

• Click the triangle to the left of the Beginning Transparency menu or to the right of the Ending 
Transparency menu, and then click or drag to specify an opacity value.

• Click the triangle between the Beginning and Ending Transparency menus, and then click 
or drag to specify an opacity value from the Overall Transparency menu.

The Beginning (left), Ending (center), and Overall (right) Transparency menus

Using the Color Picker
In Premiere LE, you can specify color visually or using RGB (red, green, and blue) color values. 
The Color Picker becomes available whenever color is an option for a task you perform. 

To use the Premiere LE Color Picker:

1 Do one of the following:

• To specify a color visually, click the color you want in the color area.

• To specify a color using RGB values, type the values you want into the Red, Green, 
and Blue options.
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In the upper right corner of the Color Picker, the bottom half of the color swatch changes 
to display the color you specify. For reference, the top half of the color swatch displays the 
original color and does not change.

2 If a new color swatch appears with a gamut warning symbol ( ) next to the lower color 
swatch, the color you specified is outside the color gamut, or range, that NTSC video can 
reproduce accurately. If you are editing for NTSC video, click the swatch or gamut warning 
symbol to automatically move the color to the nearest color within the NTSC color gamut 
when the title is rendered (its appearance does not immediately change). The gamut warning 
symbol does not apply to PAL and SECAM video, which have a larger color gamut.

3 Click OK.

Setting default text and graphic attributes
If you want to apply a specific set of attributes to several text or graphic objects you haven’t 
created yet, you can set attributes as defaults. For example, if you want several objects in your 
title to be light blue, set light blue as the default color and then create the objects. This can save 
time that you might otherwise spend formatting text objects individually. You can reset the 
default attributes at any time.

To set the default settings for text and graphic attributes:

Make sure nothing is selected, and then change any text, color, gradient, shadow, line width, 
or other attributes. The attributes apply to all subsequent text and objects you create until you 
change the attributes again.

Arranging text and graphic objects
By default, text and graphic objects appear in the window in the order in which they were 
drawn, from bottom to top. The Title window includes options for arranging text and 
graphic objects. 
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To arrange the stacking order of text and graphic objects:

1 With the selection tool ( ), select a text or graphic object.

2 Do one of the following:

• Choose Title > Bring to Front.

• Choose Title > Send to Back.

3 Repeat with other objects as necessary until type and objects are stacked the way you want.

To center type or objects in the drawing area:

1 With the selection tool, select a text or graphic object.

2 Do any combination of the following as necessary to achieve the centering you want:

• Choose Title > Center Horizontally.

• Choose Title > Center Vertically.

• Choose Title > Position in Lower Third.

Adding a title to a project
When you’ve completed and saved a title, moving it from the Title window to a project is as 
easy as dragging. The title becomes a clip in the project, using the original title file as its source. 
If you imported a frame from a clip or a still image to use as a sample (see “Importing a sample 
frame” on page 150), it will not be part of the title when you add the title to a project. If you 
want to add a title that isn’t currently open, import it the same way you would any other clip; 
see “Importing clips” on page 78.

If you want the title to be opaque and edited into the video program among other clips, just 
add it to Timeline track Video 1A or 1B the way you would any other clip. If you want to display 
the title over another clip, you must add the title to a superimposition track. When you move 
a title from the Title window into the project, empty and semi-transparent areas of the title are 
automatically converted into an alpha channel, which marks transparent and semi-transparent 
areas. Premiere LE automatically uses the alpha channel for transparency so any mattes or clips 
on lower tracks will be visible under the title.
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To add a title to a project:

1 Save the title.

2 Make sure no type or objects are selected in the Title window.

3 Open the project to which you want to add the title.

4 Starting from an empty area of the Title window, drag to the Project window or Timeline. 
If you accidentally drag one object instead of the entire title, release the mouse, choose Edit > 
Undo if necessary, hold down Control (Windows) or Command (Mac OS), and then drag the 
Title window to the Project window or Timeline.
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Chapter 8:  Superimposing

remiere LE lets you create partial transparency in any clip to add a visual fade effect to 
your video programs. You can adjust the opacity of part or all of a clip.

About transparency
In video or film, transparency allows one clip to show through another, creating composites, 
transitions, or special effects. The opacity of a clip or portion of a clip determines its level of 
transparency. At 100% opacity, an image contains no transparency at all; at 0% opacity, the 
image is completely transparent, allowing other clips to show through. At other percentages, 
the image is partially transparent, allowing other underlying images to be visible at the 
same time. 

You can create transparency in a clip only after you have placed it in a superimpose track. 
By default, each new project includes one superimpose track, called Video 2. The full version 
of Adobe Premiere includes 14 different transparency keys, which you can use to superimpose 
clips on top of one another. The Transparency Settings dialog box is available in Premiere LE 
for you to access and experiment with; however, you cannot save any transparency settings for 
use in your video program. If your video program requires transparency, you will want to 
upgrade to the full version of Premiere. Information on upgrading appears on-screen before 
you open the Transparency Settings dialog box. 

To experiment with Transparency Settings:

1 In the Timeline, select a clip in the Video 2 track.

2 Choose Clip > Video > Transparency. 

3 Do one of the following:

• If you want to upgrade to the full version of Premiere, click Upgrade, and then follow the 
prompts. Click Close when you are done.

• If you want to experiment with the Transparency settings, click OK.

4 In the Transparency Settings dialog box, select a Key Type. 

P
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5 Click the page peel icon under the thumbnail to view the results of the transparency.

Fading
You can adjust the opacity of the entire clip to fade it in or out. You can use fading to create 
additional transitional effects or to create simple superimposing. 

Using the Fade control
When you place a clip in a superimpose track, a Fade control appears beneath it (you must 
expand the superimpose track to display the Fade control). The Fade control specifies the 
opacity of the entire clip. By adding handles and adjusting this control over time, you can 
fade a clip in or out.

The Fade control adjusts opacity after any keys have been applied. In other words, moving 
the Fade control adjusts the opacity for opaque, transparent, and semitransparent regions 
in the clip.

To adjust fading:

1 Place a clip in a superimpose track. If necessary, click the triangle to the left of the track 
name to expand the track.

2 With the selection tool selected, position the pointer over the top line in the Fade control. 
The pointer changes to a pointing finger with red plus and minus signs.
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3 Click to create a handle (a small red square), and drag the handle up or down to adjust the 
fading in 10% increments. The opacity percentage appears in the Info palette and updates as 
you drag a handle. Press the Shift key with a handle selected to view the opacity percentage and 
to change the percentage in 1% increments for finer gradations.

When the handle is at the top of the Fade control area, the image is fully opaque; when the 
handle is at the bottom of the panel, the image is transparent. The line between two handles 
indicates the direction, length, and speed of the fade. The steeper the angle, the more sudden 
the change.

4 Repeat the above step to create as many handles as needed. 

5 To delete a handle, drag it out of the superimpose track.

To fade a specific segment:

1 Select the fade adjustment tool or, with the selection tool active, hold down Shift to 
switch to the fade adjustment tool.
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2 Drag the line segment up or down. You can set the opacity of the entire clip to a 
constant value by adjusting the Fade control in this manner before creating handles.

Adding a background matte
Adobe Premiere LE lets you create a full-frame matte of solid color that you can use like a clip. 
You can use a matte, for example, as a solid background for titles. 

To create a background matte:

1 Activate the Project window.

2 Choose Project > Create > Color Matte.

3 Select a color from the Color Selection window and click OK.

4 Type a name for the matte, as it will appear in the Project window. Then click OK.
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Chapter 9: Applying Video Filters

dobe Premiere LE includes several video filters that let you distort, blur, and add 
special effects to your clips. You can change filters over time to increase or decrease the 
effect, and you can apply more than one filter to any clip. 

Note: In addition to the dozens of filters included with Premiere LE, many filters are available in 
the form of plug-ins, which you can purchase or otherwise acquire. For example, Photoshop plug-
ins can be copied into the Premiere LE Plug-ins folder to use on video clips or still-images in your 
video work. For more information, see “Installing plug-in software modules” on page 6.

About video filters and keyframes
Each video filter provides one or more controls from which you can specify various properties 
of the effect. The Ripple filter, for example, lets you set the direction, intensity, and width of 
the ripple.

Descriptions of video filters included with Adobe Premiere LE are available in online 
Help.

You can change a filter effect over time by creating keyframes. A keyframe contains the values 
for all the controls in the video filter and applies those values to the clip at the specified time. 
By applying different values to two or more keyframes, you can change a filter over time. 
Premiere LE automatically interpolates the values of the controls between the keyframes, using 
a linear progression. This means that you don’t have to create a keyframe for every frame 
in the clip.

The effect of the Ripple filter gradually increases and then decreases over time as controlled by 
keyframes.

A
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For example, suppose you wanted to use the Bend filter to add an effect that increases and then 
decreases over time. In this case, you would need to set three keyframes—the first with a slight 
bend, the second with more a significant bend, and the third with a slight bend. Because 
Premiere LE automatically interpolates the distortion between each keyframe, the bend will 
gradually increase (linearly) between the first and second keyframes and then gradually 
decrease between the second and third keyframes. For any filter, you can create as many 
keyframes as you need to produce the desired result.

By default, each filter has two keyframes at the beginning and end of the clip, indicated by 
triangles on a timeline in the Filters dialog box. The time displayed below the keyframe 
timeline shows the keyframe’s position in the video program. If you don’t make any changes to 
these default keyframes, the settings for the associated filter will apply to the entire clip. You 
cannot set additional keyframes for filters that have no adjustable settings.

Applying video filters to a clip
You can apply a video filter to a video clip in the Video 1 track and in the superimpose track. 
You can also apply one or more filters to a single clip, multiple clips, or to a portion of a clip. 
In the Timeline window, clips that have filters applied to them are displayed with a blue border 
at the top.

To apply a filter to a video clip:

1 Select the video clip in the Timeline window. To apply a filter to more than one clip, use the 
range select tool to select the clips. For more information on range selecting, see “Selecting 
clips” on page 111.

2 Choose Clip > Filters. The Filters dialog box appears.

Note: You can quickly combine steps 1 and 2 by clicking the clip either with the right mouse button 
(Windows) or while holding down the Control key (Mac OS), and choosing Filters from the pop-
up menu that appears.

3 Select the filter from the Available list and click Add, or double-click the filter in the 
Available list. 

4 If the filter has controls for its effect, the Settings dialog box appears. The settings you choose 
here apply to the first keyframe (if you change settings for other keyframes) or to the entire clip 
(if you make no changes to any keyframe). Click OK to apply the settings.
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5 To change values for either of the two default keyframes (at the beginning and end of the 
clip), select the keyframe in the keyframe timeline (the triangle turns blue). Click the Edit 
button, and in the Settings dialog box specify the settings you want. Click OK. 

6 To add and set other keyframes, click on the desired position in the keyframe timeline. In the 
Settings dialog box, adjust the settings, and click OK.

7 To reposition a keyframe, drag it to a new position in the keyframe timeline. As you drag, the 
Program view in the Monitor window scrubs the clip, updating the clip with keyframe settings.

8 To remove a keyframe you added, select it and click Delete. You cannot remove the first and 
last keyframes.

9 When you are finished setting keyframes, click OK in the Filters dialog box.

To remove a filter from a clip:

1 Select a clip and choose Clip > Filters.

2 Select the filter from the Current list in the Filters dialog box.

3 Click Remove.

Applying multiple filters
You can apply two or more filters to a clip to produce more complex special effects. Adobe 
Premiere LE applies filters in the order in which they appear in the Current list in the Filters 
dialog box, top to bottom. Therefore, with multiple filters, each one is applied to the effect 
created by those above it in the list. For example, if you add the Emboss, Bend, and Camera 
Blur filters to a clip, in that order, Camera Blur is applied only after Emboss and Blend. 
Different orders can change the overall effect.

Each filter has its own set of keyframes. Modifying keyframes for one filter does not affect the 
keyframes for any other filters applied to the same clip.

To apply multiple filters to a single clip:

1 Add a filter to the list of Current filters in the Filters dialog box as explained in “Applying 
video filters to a clip” on page 178.

2 Select another filter from the Available list and click Add, or double-click the filter in the 
Available list. Repeat for each filter you want to add.

3 Do any of the following:
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• To rearrange the filters in the Current list, select one and drag it up or down.

• To increase the effect of a filter, add it to the Current list more than once.

• To modify keyframes for any filter in the Current list, select it and edit, add, delete, 
or reposition keyframes in the keyframe timeline.
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Chapter 10: Producing Final Video

hen you have finished assembling and editing clips in the Timeline, you can 
generate the final video. The options you choose when exporting the final video 
depend on how it will be used. This chapter will help you produce high-quality 

videos for different purposes:

• Record the Timeline directly to videotape as it plays from your computer.

• Export an AVI or QuickTime video file for viewing from a hard disk, removable cartridge, or 
CD-ROM.

• Export a video file for viewing over the World Wide Web.

If you want to create videotape or motion-picture film from a Premiere LE project, you must 
have either the proper hardware for video or film transfer or access to a service provider that 
offers the equipment and services you require.

About output settings
When you output a video program, the settings you adjust to control the output depend on the 
kind of output you want:

• When you record the Timeline or a clip to videotape as it plays back on your computer, 
the output is controlled by the Video Settings, Audio Settings, and Keyframe and Rendering 
options in the Project Settings dialog box.

• When you export the Timeline or a clip to a video file or still-image file, the output is 
controlled by the Export Settings available through the Export command.

Specifying compression for final video
You apply compression to final video so that a computer can play your program smoothly. 
However, the level of compression you apply depends on how the final video will be 
played back:

W
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• If you create a program that will be played from the Timeline while recording directly on 
videotape, apply compression settings that preserve the highest picture quality without 
dropping any frames. Tune the settings for the computer that will play the program during 
videotape recording. If you will be recording to videotape using the same video card you used 
for capturing video, you can use the same compressor you used for capturing.

• If you create a program that will be played back from a wide range of computers, such as from 
a retail CD-ROM title, apply compression settings that allow smooth playback on the least 
powerful computer you plan to support.

Setting up a video codec
A compressor/decompressor, or codec, is a specific method of handling compression and 
decompression. Some are built into QuickTime or Video for Windows, and others are available 
as plug-in software modules. A wide range of codecs is available because there is no single codec 
that is the best for all situations. For example, the best codec for compressing cartoon 
animation is usually not very efficient for compressing live-action video.

The codecs available for recording to videotape depend on the Editing Mode you specify in the 
Project Settings dialog box, and the codecs available for export depend on the File Type you 
select in the Export Movie Settings dialog box. Video for Windows, QuickTime, and the 
software that comes with a video-capture card may each provide a different set of codecs to 
Premiere LE. If you create a program that will be played back from a wide range of computers, 
make sure your entire audience has access to the codec you use. For example, if you use a codec 
available only for QuickTime, your audience must have QuickTime installed. Some formats  
such as some streaming-video systems, use dedicated codecs. For information on compression 
and a description of many codecs, see “Finding an appropriate codec” on page 214.

Note: If you cannot find options that your codec provides, see the documentation provided by the 
hardware manufacturer. Some codecs included with video-capture hardware require that you set 
compression options in dialog boxes provided by the codec, instead of through the options described 
in this section.
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To choose a codec:

1 Do one of the following:

• To choose a codec for recording on videotape as the Timeline plays, choose Project > 
Settings > Video Settings.

• To choose a codec as you export a video file, choose File > Export > Movie, click Settings, 
make sure the File Type is the one you want, and click Next.

2 Choose a codec from the Compressor menu.

3 Click Configure (if available), specify options, and then click OK. The actual options vary, 
depending on the specified codec.

4 Specify the level of Quality at the bottom of the Video Settings dialog box. Some codecs 
do not provide control over this option. Then click OK.

Setting the data rate
Some video codecs let you specify the data rate, which controls the amount of video 
information that must be processed each second during playback. Specifying a data rate 
in Premiere LE actually sets the maximum data rate, because the actual data rate varies 
depending on the visual content of each frame. 

The data rate you specify depends on the purpose of the video. The following list describes data 
rate guidelines for some uses:

Videotape production The data rate should fall within the capabilities of the computer that will 
play the Timeline or clip during videotape recording.

Hard disk playback If your final video will be played back from a hard disk, determine the 
typical data transfer rate of your audience’s hard disks and set the data rate accordingly. If you 
are exporting video to be edited further at maximum quality, use a lossless codec and specify 
the data rate that the editing system supports for video capture and editing.

CD-ROM playback The data rate for video played from a CD-ROM depends on the speed of the 
drive. For example, if you are preparing a final video file for a double-speed CD-ROM drive 
(300 KB per second) you might specify between 150 to 200 KB per second to account for both 
the data rate of the drive and for the system overhead required to move the data.
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Intranet playback The data rate can be 100 KB per second or faster, depending on the speed 
of your intranet. An intranet is an in-house or private network that uses Internet network 
protocols. Because they are limited in scope, intranets generally use higher-quality communi-
cations lines than standard telephone lines, so they are usually much faster than the Internet.

Streaming video over the World Wide Web The data rate should account for real-world perfor-
mance at the target data rate. For example, the data rate for streaming video designed for a 
28,800 bps (bits per second) connection is often set to 20,000 bps. That’s because factors such 
as data volume and line quality often prevent telephone-based Internet connections from 
consistently achieving their stated data rate.

Downloading a video file over the World Wide Web The data rate is less important than the size 
of the video file on disk, because the main concern is how long it takes to download the file. 
However, reducing the data rate for downloaded video can reduce the size of the video file, 
so that it downloads faster.

You can use the Get Properties For command to analyze the data rate of files you export. 
See “Analyzing clip properties and data rate” on page 83.

To specify the data rate:

1 Do one of the following:

• To set the data rate for recording on videotape as the Timeline plays, choose Project > 
Settings > Video Settings.

• To set the data rate as you export a video file, choose File > Export > Movie, click Settings, 
make sure the File Type is the one you want, and click Next.

2 Select Limit Data Rate to _ K/Sec and type the data rate required.

3 Select Recompress to ensure that Premiere LE exports a video file that is under the data rate 
you specified. Choose Always from the Recompress menu to compress every frame even if it is 
already within the data rate, or choose Maintain Data Rate to preserve quality by compressing 
only the frames that are above the specified data rate. Recompressing previously compressed 
frames may lower picture quality. Deselect Recompress to prevent current compression settings 
from being applied to clips that were not altered when you edited them into the program. 
(See “Recompressing clips” on page 212.) Then click OK.

Note: Some codecs do not provide control over data rate options. In such codecs, the options in steps 
2 and 3 will not be available.
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File types available for exporting
1 The following list describes the file formats available when you export. 

Note: Notations such as “Windows only” or “Mac OS only” in this chapter and elsewhere refer to 
features that are specific to the Windows or Mac OS versions of Premiere LE. They are not intended 
to indicate whether a given file format can be opened or played on a particular computer platform.

AIFF audio (Mac OS only) Use when you want to export the audio track only.

Microsoft AVI (Windows only) Use the Audio Video Interleaved (AVI) format for videos that 
will be played back in Windows, which has built-in support for AVI. Sometimes used for 
downloadable Web video.

QuickTime Use for video files that must be playable on both Windows and Mac OS. Premiere 
LE always exports a flattened file containing all necessary playback information for each 
platform. Can be used for downloadable and streaming video, depending on settings and the 
version of QuickTime the audience uses.

Windows Audio Waveform (Windows only) Use when you want to export the audio track only. 
Also known as a .WAV file. Can be played back on Windows computers only. 

Exporting video files
The program you’ve edited in the Timeline is not available as an independent video file until 
you export it. After you export a video file, you can play it in other video playback or editing 
programs and move it to other disks or platforms. Before you export, make sure the Timeline 
is ready to output at the quality you require. You can also export from the Source or Program 
views or the Clip window, and you can specify a range of frames to export. 

As part of the process of exporting, you’ll check the options in the Export Settings dialog box. 
The initial export settings are the same as the settings you specified in the Project Settings 
dialog box when you first started the project. But export settings don’t update as you work on 
your project, so it’s a good idea to make sure all export settings are the ones you want. Although 
the Export Settings dialog box is similar to the Project Settings dialog box, important differ-
ences exist. 
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To export a video file:

1 Activate the Timeline, Source view, Program view, or a Clip window. 

2 Choose File > Export > Movie, and click Settings.

3 Specify the following options as needed:

• For File Type, choose the kind of file you want to export. If available, click Advanced Settings 
to specify options that vary depending on the file type you chose. 

• For Range, choose the range of time to export. If the Timeline or the Program view is active, 
you may select Work Area to export the frame range marked by the work area markers (see 
“Previewing a video program” on page 119). If you are exporting from the Source view or a 
Clip window and In and Out points are marked, you may select In to Out to export the marked 
range only.

• Select Export Video to export the video tracks, or deselect to prevent exporting video tracks.

• Select Export Audio to export the audio tracks, or deselect to prevent exporting audio tracks.

• Select Open When Finished if you want to the exported file to be opened in Premiere LE after 
exporting is complete.

4 Choose Video Settings from the menu at the top of the dialog box and specify the 
following options:

• For Compressor, choose the codec (compressor/decompressor) for Premiere LE to apply 
when exporting a file, and click Configure (if available) to set options specific to the selected 
codec. The codecs available depend on the File Type you chose in the Export Settings panel. See 
“Setting up a video codec” on page 184.
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• For Depth, choose the color depth, or the number of colors to include in video you export. 
This menu may not be available if the selected Compressor supports only one color depth. You 
can also specify an 8-bit (256-color) palette when preparing a video program for 8-bit color 
playback, for example to match the colors on a Web page or in a presentation. When available, 
click Palette and then either select Make Palette From Movie to derive a color palette from the 
frames used in the video program, or select Load Palette Now to import a color palette you 
prepared and saved previously. You can load color palettes in the .ACO (Photoshop color 
swatch), .ACT (Photoshop color palette), or .PAL (Windows palette—Windows only) format.

Note: The QuickTime file type lets you attach a 256-color palette to a movie of any bit depth. This 
lets you specify a palette for 24-bit movies to use when displaying on 8-bit monitors, and it prevents 
palette “flashing” by letting you attach the same palette to many movies. Video for Windows 
supports attaching a palette only to an 8-bit movie.

• Specify the Frame Size dimensions, in pixels, for video frames you export. Select 4:3 Aspect 
to constrain the frame size to the 4:3 aspect ratio used by conventional television. Some codecs 
support one or a specific set of frame sizes. Increasing the frame size displays more detail but 
uses more disk space and requires more processing during playback. See “Measuring frame size 
and resolution” on page 206.

• For Frame Rate, choose the number of frames per second for video you export. Some codecs 
support a specific set of frame rates. Increasing the frame rate may produce smoother motion 
(depending on the original frame rates of the source clips) but uses more disk space. See 
“Understanding frame rates in relation to the timebase” on page 200.

• For Quality, enter a value to affect the picture quality of and disk space used by exported 
video. Increasing quality makes the picture look better, but requires more disk space and may 
not play smoothly on slower computers.

• Select Limit Data Rate to _ K/Sec (if available for the selected compressor) to place an upper 
limit on the amount of video data produced by the exported video when it is played back. 
See “Setting the data rate” on page 185.

Note: In some codecs, quality and data rate are interrelated, so that adjusting one option automat-
ically alters the other.

5 Choose Audio Settings from the menu at the top of the Export Movie Settings dialog box, 
and specify the following options:
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• For rate, choose a higher rate for better audio quality in an exported file, or choose a lower 
rate to reduce processing time and disk-space requirements. Compact-disc quality is 44 kHz. 
Resampling, or setting a different rate than the original audio, also requires additional 
processing time; avoid resampling by capturing audio at the final rate.

• For Format, choose a higher bit depth and stereo for better quality, or choose a lower bit 
depth to reduce processing time and disk-space requirements. Compact-disc quality is 16-bit 
stereo. Stereo provides 2 channels of audio; Mono provides one channel.

• For Type, you can’t choose an option unless you have the full version of Adobe Premiere. 
Premiere LE does not include any audio codecs.

• For Interleave, specify how often audio information is inserted among the video frames in 
the exported file. A value of 1 frame means that when a frame is played back, the audio for the 
duration of that frame is loaded into RAM so that it can play until the next frame appears. If 
the audio breaks up when playing, the interleave value may be causing the computer to process 
audio more frequently than it can handle. Increasing the value lets Premiere LE store longer 
audio segments that need to be processed less often, but higher interleave values require more 
RAM.

6 Choose Keyframe and Rendering Options from the menu at the top of the Export Movie 
Settings dialog box. In the Rendering Options section, specify the following settings as needed:

• Select Ignore Audio Filters to export audio without processing applied filters. This option can 
be useful for exporting a rough cut, but remember to deselect it for the final cut.

• Select Ignore Video Filters to export video without processing applied filters. This option can 
be useful for exporting a rough cut, but remember to deselect it for the final cut.

• Select Ignore Audio Rubber Bands to process a video program excluding changes made using 
the rubber-band controls in the Timeline for audio fading and panning. This option can be 
useful for exporting a rough cut, but remember to deselect it for the final cut.

• Select Optimize Stills to use still images efficiently in exported video files. This option is 
useful for keeping the data rate low when the file you are exporting is intended for the Web. For 
example, if a still image has a duration of 2 seconds in a project set to 30 frames per second, 
Premiere LE will create one 2-second frame instead of 60 frames at 1/30 of a second. Selecting 
this option can save disk space if you used still images. Deselect this option only if the exported 
video file exhibits playback problems when displaying the still images.
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• For Field Settings, choose an option if required for your final medium. No Fields is the 
default and is the equivalent of progressive scan, the correct setting for computer display and 
motion-picture film. Choose Upper Field First or Lower Field First when exporting video for 
an interlaced medium such as NTSC, PAL, or SECAM. The option you choose depends on the 
specific video hardware you use. See “Comparing interlaced and non-interlaced video” on 
page 204.

7 Click OK to close the Settings dialog box. Specify a location and filename, and click OK. If 
you want to cancel exporting, press Esc; it may take several seconds to complete the cancel-
lation.

You can use the Save and Load buttons in the Export Movie Settings dialog box to save 
and later quickly load export settings you frequently use. Loading saved settings is partic-

ularly useful when you create several types of video files (for example, NTSC and Web video) 
from the same project.

Creating a videotape
You can record your edited program onto videotape directly from your computer. This can be 
as simple as playing the video full-screen and recording on a connected VCR. You can also use 
Premiere LE to control a deck if your computer is properly connected to a deck that supports 
device control. You can use the Print to Video or Export to Tape commands to play video on a 
black background for recording on videotape. Print to Video can also zoom frames, so that 
quarter-screen video plays at full-screen size. Many video-capture cards include Premiere LE-
compatible plug-in software that provides a menu command for recording to videotape.

To videotape a Premiere LE video program, your hardware must be able to produce the scan 
rates and video signal encoding for television display, which are different than the signals 
produced by a computer monitor. Whether your computer can generate a television signal and 
provide the right cable connections depends on your computer and video card. Most standard 
video-capture hardware can generate television (NTSC, PAL, or SECAM) scan rates. See the 
documentation that comes with your computer and your video card for information on their 
capabilities. If yours does not, you need to add a specialized video card or peripheral device that 
can output to videotape.
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To give your recording deck additional time before your video program starts and after 
it ends, add a black or color matte before and after the program in the Timeline. See 

“Adding a background matte” on page 174. In addition, if you plan to have a post-production 
facility duplicate your videotapes, add color bars at the beginning of your program to aid in 
color calibration.

To prepare a program for videotape recording:

Choose Project > Settings > General, and make sure all options in all panels are appropriate for 
recording on videotape, because they may have been set for lower quality while previewing. 
See “Specifying project settings” on page 44.

To record the Timeline on videotape by using device control:

1 Make sure your video recording deck is on, that you’ve set it up correctly using the File > 
Preferences > Scratch Disks/Device Control command, and that the correct tape is in the deck.

2 Choose File > Export > Export to Tape, and specify options outside the Device Options 
section (see “Playing back full-screen video” on page 123).

Note: The Export to Tape command is available only if you have installed a plug-in that supports 
the Export to Tape command for a device-control deck. The exact options in the following steps may 
vary depending on the device-control plug-in you use. See the documentation that came with the 
device-control deck.

3 In the Device Options section, select Activate Recording Deck.

4 Specify the following options as necessary:

• Select Insert to include various program components into the recording. Select Video, 
Audio 1, and Audio 2 track names as necessary to include them, and if your video-capture card 
and recording deck are set up to record time code, select Time Code to use the timecode of clips 
in the program.

• For @, type the timecode at which you want program insertion to begin.

• For Preroll, type the number of frames you want Premiere LE to back up the recording deck 
before the specified timecode. Specify enough frames for the deck to reach a constant tape 
speed. For many decks, five seconds of frames is sufficient.

5 Click OK.
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To record the Timeline on videotape without device control:

1 Make sure your video recording deck is on and the tape is cued to the frame where you want 
to start recording.

2 Choose File > Export > Print to Video. Specify options (see “Playing back full-screen video” 
on page 123). For the Play Black for _ Seconds option, make sure you enter enough time for 
the speed of the video recording deck to stabilize before the video starts.

3 Click OK, and start the video recording deck.

You can record a clip on videotape without adding it to the Timeline. Open the clip 
(see “Displaying a clip” on page 88) and then choose File > Export > Print to Video. 

When you do this, the clip plays using the settings saved with the clip.

About creating a video file for CD-ROM playback
When you create a video file to be played from a CD-ROM, you may need to specify export 
settings that take into account the wide range of hardware that your audience may be using, 
possibly including older single- or double-speed CD-ROM drives.

If your audience does use older CD-ROM drives, it becomes important to tune your exported 
video file for a low data rate. You can limit the data rate of your program simply by specifying 
it in Premiere LE, but if the video file still does not play well on your audience’s computers, you 
may also want to make the following adjustments:

• Lower the data rate and quality as far as you can without losing too much picture quality, 
if you specified a codec that lets you adjust data rate and quality. Using the Optimize Stills 
option can help lower data rate. See “Setting the data rate” on page 185 and “Exporting video 
files” on page 187.

• Lower the frame rate as far as you can without making motion seem too jerky. Start at 15 
frames per second. See “Exporting video files” on page 187.

• Lower the color depth to 256 colors. In addition to lowering the data rate, this may improve 
picture quality of video on a system or in presentation software that can display only 256 colors 
(8-bit color). See “Exporting video files” on page 187.

• Choose a file type and codec appropriate for the target audience. For example, for a cross-
platform CD-ROM, you might specify a QuickTime codec. Choose a codec designed for low 
data rates, such as Indeo, Cinepak, or Sorenson Video. See “Finding an appropriate codec” on 
page 214.
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About creating a video file for the Internet
In general, Internet video is constrained by delivery data rates that are even lower than those 
used for CD-ROM playback. Use the guidelines for CD-ROM exporting (see “About creating a 
video file for CD-ROM playback” on page 193), but tune them to the data rates available on 
the networks through which you expect to deliver the video.

You have many choices for delivering video over the Internet. Each method has specific 
capabilities and workflow requirements, so consider the choices carefully.

QuickTime
QuickTime can play movies using a player application or play them directly on a Web page by 
using a plug-in. Premiere LE always creates QuickTime movies that are flattened so that they 
can play across platforms without modification. 

DirectShow (Windows only)
Microsoft DirectShow and Video for Windows use the Audio Video Interleaved (AVI) format, 
which is a standard on the Windows platform. AVI is viewable in a player application such as 
the MediaPlayer included with Windows, or directly on a Web page. DirectShow is designed for 
displaying live-action video but can also play animations. You use AVI by choosing it from the 
File Type menu in the Export Settings dialog box.

MPEG
Motion Picture Experts Group (MPEG) is a file format that compresses video files effectively 
but is not as standardized as QuickTime or AVI. There are actually several variations of MPEG. 
The version generally used for Internet and CD-ROM is MPEG-1, which provides picture 
quality nearly comparable to VHS. MPEG-2 can provide SVHS picture quality. However, the 
keyframe-based compression that makes MPEG popular for delivery of final video makes it 
unsuitable for high-quality editing. MPEG export is not built into Premiere, but Premiere-
compatible plug-in modules are available from other companies or may be included in some 
video-card bundles.
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Streaming video
Streaming video resembles conventional television in that video is sent to you frame-by-frame, 
without downloading a large file to your hard drive. Streaming video export is not built into 
Premiere, but Premiere-compatible plug-in modules are available from other companies or 
may be included in some video-card bundles. Streaming video on the Web is constrained by 
the limited bandwidth (56 Kbps or less) of most consumer modems. However, streaming video 
can be deployed effectively within intranets where high-speed bandwidth is more 
readily available.

About creating a video file for use in other software
Premiere LE exports to many formats readable by other applications. For example, you can 
export a QuickTime movie for use in Adobe After Effects. When preparing to export to a video 
file for use in other video-editing or special effects software, answer the following questions:

• What file formats and compression methods does the other software import? This helps 
determine which format you will use to export.

• Will you be transferring across computer platforms? This may constrain the choice of file 
formats and compression methods further. Consider using high-quality cross-platform codecs 
(transcoders) such as QuickTime MJPG A or B, or the Animation codec.

• Will you be superimposing the Premiere LE clips over other clips? If so, preserve alpha 
channel transparency when exporting from Premiere LE.

• What is the highest quality compression method the other software imports? Using high-
quality compression limits the degree of compression that can be applied to the video file but 
retains quality. You want to retain the highest possible level of picture quality until the editing 
process is complete. For maximum quality, choose the None compressor (no compression) 
if you have sufficient disk space to store the very large file that will result. See “Finding an 
appropriate codec” on page 214.

• Do you want to use a single frame as a still image? If so, see “Exporting a still image” on 
page 195.

Exporting a still image
You can export any frame or still-image clip to a still-image file. The frame is exported from the 
current time position in the Timeline, Clip window, Source view, or Program view.
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In Windows, Premiere LE can export files to the Windows Bitmap (.BMP) format. In Mac OS, 
Premiere LE can export files to Macintosh Picture (PICT) format.

To export a still image:

1 Choose File > Export > Frame.

2 Click Settings.

3 Choose a File Type. Click Advanced Settings for the file type you chose (if available), 
specify options, and click OK. 

4 Click Next. In the Video Settings panel, specify the Frame Size and color Depth.

5 Click Next. In the Keyframe and Rendering Options panel, specify options as needed (see 
“Exporting video files” on page 187).

6 Click Next. In the Special Processing panel, click Modify, and specify options as needed (see 
“Exporting video files” on page 187).

7 Click OK to close the Export Still Frame Settings dialog box.

8 Specify a location and filename, and then click OK.

About creating motion-picture film
If you are editing a project for viewing on motion-picture film, you first export the Premiere 
LE video program to a video file using high-quality settings. After you create the file, you need 
to use a motion-picture film recorder, a hardware device that prints individual frames to 
motion-picture film frames. This service is most likely to be available from a post-production 
facility. Motion-picture film can display more detail than most video formats, so your project 
may require a larger frame size than it would for videotape. The exact resolution you should 
use depends on the film stock to which you will print. For best results, discuss the project with 
your post-production facility before you begin.

A video frame is displayed using two alternating fields of scan lines. A motion picture frame 
appears all at once. When you create motion-picture film from clips that were originally 
digitized from interlaced video, be sure to set field options properly for each clip in the 
Timeline. This ensures that motion will play back properly. See “Exporting video files” on 
page 187.
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Appendix A: Measuring Time 
and Frame Size

ideo editing uses established measurement systems that address the specific require-
ments of working with video. Consistent measurement is important because video is 
typically transferred between many kinds of software and hardware in the course of 

video production. Understanding the measurement systems helps ensure that your video 
program works well when transferred from one medium to another. This appendix describes 
how time and frame size are measured in video editing.

Measuring time
A video program is defined by visual and audio changes that happen over time. Editing often 
requires more precision than can be measured using hours, minutes, and seconds, so smaller 
time spans are measured using the frames that make up each second.

A project can contain clips from many sources that may count time in different ways. The time 
options in Premiere LE let you define how time is to be counted so that all clips can be edited 
together and played back precisely and consistently.

Timebase
The timebase for your project specifies the number of time divisions per second by which 
Premiere LE will calculate the precision of your edits. The timebase is not the same as the frame 
rate, though they can use the same value.The timebase serves as a basis for time calculation, 
whereas the frame rate is the rate at which the final video program plays back frames. In 
general, choose 24 for editing motion-picture film, 25 for editing PAL and SECAM video, 
29.97 for editing NTSC video, and 30 for other video types. Premiere LE also provides the 
Frames/Samples option for counting frames or audio samples without referring to time. 
For information about setting the timebase, see “General settings” on page 45.

V
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The timebase affects the way clips are represented in the Project and Timeline windows. For 
example, the tick marks in the Timeline window’s time ruler represent the timebase. A clip in 
Source view uses the timebase at which it was saved; Premiere LE duplicates or skips frames to 
adjust a source clip timebase to the project timebase. For this reason, source clips work best if 
their timebases match the project timebase at the time you import them. For situations where 
the frame rate may differ from the timebase, see,“Understanding frame rates in relation to the 
timebase” on page 200.

Because all time values in your project are calculated using the timebase, set the project 
timebase correctly before you begin editing. Changing the timebase in the middle of a project 
is not recommended as it changes the precision of time calculations, which can cause existing 
edit points or markers to shift, or may change clip durations slightly.

Understanding frame rates in relation to the timebase
The frame rate can have different meanings depending on whether you are talking about source 
clips or the final video:

• For source clips, the frame rate is the number of visual samples created per second when the 
clip was originally shot (using a camera) or rendered (using animation software).

• For final video, the frame rate is the number of frames an exported clip or the Timeline will 
display each second when played back.

For traditional media, set the frame rate to match the timebase of the target media; specify 24 
fps for editing motion-picture film, 25 fps for PAL and SECAM video, and 29.97 fps for NTSC 
video. The depiction of motion on screen can only be as precise as the original frame rate of 
the source clips. Increasing the frame rate of final video will not by itself make motion appear 
smoother.

When the frame rate of original clips, the timebase, and the frame rate you specify for playback 
or export all match, you usually don’t have to think about frame rate. When they don’t match, 
the relationship between those three factors becomes important in the following ways:

• When the frame rate of a source clip doesn’t match the timebase, Premiere LE compares the 
clip frame rate to the timebase to determine how the original frames can be represented in the 
Timeline. For example, if a clip shot at 24 fps is used in a project with the timebase set to 30, 
Premiere LE must repeat every fourth frame in the clip to match the number of frames required 
to match the timebase. If a clip shot at 30 fps is used in a project with the timebase set to 24, the 
mathematics work in reverse, and every fourth frame cannot be displayed.
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• When the timebase doesn’t match the Video Settings (Timeline playback) frame rate or the 
Export Settings frame rate, Premiere LE uses the Video Settings or Export settings frame rate 
to determine which frames can be included in Timeline playback and export, respectively. For 
example, if the original clips and timebase are 30 fps, but you set the Video Settings frame rate 
to 15 fps, you will see only every other frame in the Timeline when you preview.

Premiere LE lets you alter the relationship between source clip frame rate, timebase, and 
playback and export frame rates through the following options:

• The Clip > Speed command increases or decreases the frame rate of a clip in the Timeline. 
The change is specified as a length of time or as a percentage of the original duration. If the 
resulting frame rate is higher than the program frame rate specified in Video Settings or Export 
Settings, Premiere LE must omit frames that end up between Timeline frames as determined 
by the Timebase and the playback or export frame rate. If the resulting frame rate is lower than 
the playback or export frame rate, Premiere LE must repeat frames to match the playback or 
export frame rate.

• When working with audio, it can be useful to start playing from a point in the source audio 
clip that is between frames—not accessible at the time divisions provided by the timebase. You 
can use the Frame/Samples time display to work with those frames or audio samples. For more 
information, see “Counting frames and samples” on page 203.

If you are preparing a program for media that use different frame rates, such as both television 
and Web delivery, you can save a different set of project or export settings for each medium. 
For information about setting the project frame rate and saving project and export settings, see 
“Video settings” on page 47, “Saving and loading project settings (presets)” on page 51, and 
“Exporting video files” on page 187.

Duration
Each project and video clip has its own duration, which describes how long the item plays. 
Before you edit a clip, its duration is its original length. After you edit a clip, its duration is 
determined by the In and Out points you set for it. See “Changing clip duration and speed” on 
page 102 and “Editing a clip that exists between other Timeline clips” on page 113.
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Understanding timecode and time display options
Timecode defines how frames are counted and affects the way you view and specify time 
throughout a project. You specify a timecode style based on the media most relevant to your 
project. For example, you count frames differently when editing video for television than when 
editing for motion-picture film. By default, Premiere LE displays time using the Society of 
Motion Picture and Television Engineers (SMPTE) video timecode: hours, minutes, seconds, 
and frames. The full version of Adobe Premiere includes options that let you change to another 
system of time display, such as feet and frames of 16mm or 35mm film. The method you choose 
applies to all time displays in Premiere. Timecode never changes the timebase or frame rate of 
a clip or project—it only changes how the frames are numbered. Also, timecode counts frames 
but not fields. See “Comparing interlaced and non-interlaced video” on page 204.

When using the full version of Adobe Premiere, you can choose from the following time-
display options:

SMPTE and SMPTE–Drop Frame Count frames in frames per second. See the following topic, 
“Drop-frame and non-drop-frame timecode.”

Frames/Samples Counts individual clip frames and audio samples.

Feet/Frames 35mm and Feet/Frames 16mm Count feet of 35mm or 16mm motion-picture film, 
respectively, and count fractions of feet in frames: 35mm film has 16 frames per foot, and 
16mm film has 40 frames per foot.

Drop-frame and non-drop-frame timecode
In the full version of Adobe Premiere, the Time Display option in the General Settings, Monitor 
Window Options, and Timeline Window Options dialog boxes includes the 30 fps Drop-Frame 
Timecode and 30 fps Non Drop-Frame Timecode options. Use drop-frame timecode whenever 
you are editing NTSC video that must match a specific real-time duration, such as a television 
program that must be precisely one hour long. When you work with a composition using the 
NTSC-standard 29.97 fps timebase, the fractional difference between the 29.97 fps frame rate 
and 30 fps frame numbering causes a difference between the stated duration of the program 
and its actual duration. While tiny at first, this difference grows as program duration increases, 
preventing you from accurately creating a program of a specific length. Drop-frame timecode 
is a SMPTE standard that maintains time accuracy by eliminating this error. When you use 
drop-frame time code, Premiere renumbers the first two frames of every minute, except for 
every tenth minute. For example, the frame after 59:29 is labeled 1:00:02. No frames are lost, 
because drop-frame timecode doesn’t actually drop frames, only frame numbers.
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Premiere displays drop-frame timecode by displaying semicolons between the numbers in time 
displays throughout the software, and displays non-drop-frame timecode by displaying colons 
between the numbers in the time display.

Drop-frame timecode uses semicolons (left) and non-drop-frame 
timecode uses colons (right).

When the precise duration of a program isn’t critical, such as for an in-house corporate 
videotape, you may specify 30 fps non-drop-frame timecode, which doesn’t renumber any 
frames. Drop-frame timecode was specifically designed for a 29.97 frame rate, so never use 
drop-frame timecode for PAL or SECAM video, which display at exactly 25 fps.

Counting frames and samples
The ability to count individual samples of an audio clip in Source view can be useful. (Video 
clips always display individual frames in Source view.) Although this is not an issue when the 
audio source clip frame rate is equal to or lower than the timebase, it becomes important when 
the audio source clip frame rate is higher than the timebase: If you want to start an audio clip 
from a point that falls between timebase divisions, you need a way to work at a resolution finer 
than that of the timebase. You can handle these situations using the Frames/Samples option for 
time display, which counts individual frames or audio samples.

When you use the Frames/Samples option, you gain flexibility in setting the audio source In 
point only. The source clip’s In point specifies the first frame or audio sample played back from 
the clip, not the program In point in the Timeline where the audio clip begins to play. When 
you add the clip to the Timeline, the clip’s source In and Out points are translated into program 
In and Out points, which can only exist at the timebase you specified. So although the clip can 
start playing from any of its source frames or samples, the last frame or sample it plays will be 
rounded to the nearest frame boundary in the Timeline—even if you specified the source 
Out point at the frame or sample level. To use the Frames/Samples option for an audio clip, 
see “Using named subclips and unnamed instances of clips” on page 101. 
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Comparing interlaced and non-interlaced video
Analog or digital video can be classified as interlaced or non-interlaced (progressive scan). 
Video programs using the NTSC, PAL, and SECAM standards are interlaced: Each frame 
consists of two fields displayed in two passes. Most personal computers display using progressive 
scan, in which all lines in a frame are displayed in one pass from top to bottom before the next 
frame appears.

In interlaced video, a frame is divided into two fields. Each field contains every other horizontal 
line in the frame. A TV displays the first field of alternating lines over the entire screen, and then 
displays the second field to fill in the alternating gaps left by the first field. One NTSC video 
frame, displayed approximately every 1/30th of a second, contains two interlaced fields, 
displayed approximately every 1/60th of a second each. PAL and SECAM video frames display 
at 1/25 of a second and contain two interlaced fields displayed 1/50th of a second each. The field 
that contains the topmost scan line in the frame is called the upper field, and the other field is 
called the lower field. When playing back or exporting to interlaced video, make sure the field 
order you specify matches the receiving system, otherwise motion may appear stuttered, and 
edges of objects in the frame may break up with a comb-like appearance.

Interlaced video describes a frame with two passes of alternating scan lines.
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Progressive-scan video describes a frame with one pass of sequential scan lines.

Analog television signals are interlaced because they are sent through a limited bandwidth 
broadcast channel. Transferring television signals as progressive pictures would either cause 
intolerable flicker or low image resolution. By offsetting every other field, interlacing helps hide 
the line structure, and limits flicker to sharp, high-contrast horizontal details.

Computers have unlimited bandwidth, making progressive scan practical for computer 
monitors. Motion-picture film, while not technically video, is similar to progressive scan 
because it displays an entire frame at once.

Interlacing is a characteristic of capturing and displaying clips, not a structural component of 
file formats or media. For example, it is possible to play back a digitized NTSC movie (inter-
laced) on a Mac OS or Windows monitor (progressive scan), or display a scanned 35mm film 
frame (progressive scan) on an NTSC video monitor (interlaced). However, progressive-scan 
video provides better final picture quality when editing with filters and effects that affect 
motion, including rotating a frame or compositing live-action video with special effects. 
In addition, thin lines and small text are more likely to flicker on an interlaced display. When 
you diagnose problems related to interlaced fields, view the clips on an interlaced television 
display, because diagnosing field problems on a progressive-scan monitor is unreliable. For 
information on Field Settings in Premiere LE, see “Keyframe and rendering options” on 
page 50.
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Measuring frame size and resolution
In editing digital video, frame size is also referred to as resolution. Several attributes of frame 
size are important when editing video on a personal computer: pixel (picture element) and 
frame aspect ratio, clip resolution, project frame size, and bit depth. It is also important 
to understand the relationship between frame size and memory requirements. In general, 
higher resolution preserves more image detail and requires more memory to edit. The upper 
limit of useful resolution is usually dictated by the format on which the project is ultimately 
delivered.

Aspect ratio
The aspect ratio of a frame describes the ratio of width to height in the frame dimensions of an 
image. For example, the frame aspect ratio of NTSC video is 4:3, whereas some motion-picture 
frame sizes use the more elongated aspect ratio of 16:9. Where appropriate, Premiere LE 
provides options for preserving the aspect ratio of a clip or altering it to match the project 
aspect ratio.

A frame using a 4:3 aspect ratio (left), and a frame using the wider 16:9 
aspect ratio (right)
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The aspect ratio of the frame is not the only area in which proportions are relevant. Some video 
formats output the same aspect ratio but use a different aspect ratio for the pixels that make up 
the frame. For example, the D-1 (CCIR-601) standard produces the same 4:3 aspect ratio as the 
Windows, Mac OS, and NTSC standards but uses rectangular pixels at a resolution of 720 by 
486 pixels. D-1 pixels in systems producing NTSC video are vertically oriented, and D-1 pixels 
in systems producing PAL video are horizontally oriented. If you display D-1 format on a non-
D-1 monitor without modification, the 720-by-486 pixel resolution does not produce a 4:3 
aspect ratio. Shapes and motion appear stretched; for example, circles are distorted 
into ellipses.

A 4:3 aspect ratio frame with square pixels (left), a 4:3 aspect ratio with tall horizontal pixels (center), 
and the center frame displayed using square pixels (right).

For more information about aspect ratio options, see “Maintaining the original aspect ratio of 
a clip” on page 105.

Frame size
In Premiere LE, you specify a frame size for playing back video from the Timeline (see “Video 
settings” on page 47) and if necessary, for exporting video to a file (“About output settings” on 
page 183). Frame size is expressed by the horizontal and vertical dimensions of a frame in 
pixels. As you increase frame dimensions, you increase the number of pixels Premiere LE must 
process for each frame. For example, a 640-by-480 pixel frame contains 307,200 pixels, while a 
720-by-486 image contains 349,920 pixels.

The frame size you specify is determined by the video output format to which your program 
will be played back or exported. For example, you might specify a frame size of 640-by-480 
pixels for NTSC video or 720-by-576 pixels for PAL video. Or you might specify a frame size of 
160-by-120 pixels to help create a small file size that downloads efficiently over the World Wide 
Web. Increasing resolution also increases memory and processing requirements, so you might 
decide to specify a smaller frame size for previewing edits than you would for playing back or 
exporting the final cut.
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You set the frame size of a source clip in the software that produced it. If a source clip frame size 
doesn’t match the frame size specified in the Video Settings or Export Settings dialog boxes, 
Premiere LE resizes it to fit. This may produce unsatisfactory picture quality if Premiere LE 
must resize the clip frame above its original dimensions or distort it if its aspect ratio doesn’t 
match the frame aspect ratio in Premiere LE. For best results, make sure that source clip frame 
sizes and aspect ratios match the project settings before you import clips into a project. 

Bit depth
Bit depth measures the number of bits used to store information in a single pixel. The higher 
the bit depth, the more colors the image can contain, which allows more precise color repro-
duction and higher picture quality. The bit depth required for high quality varies depending on 
the color format used by the video-capture card. Many capture cards use the YUV color format, 
which can store high-quality video using 16 bits per pixel. Before transferring video to your 
computer, video-capture cards that use YUV convert it to the 24-bit RGB color format that 
Premiere LE uses. For the best RGB picture quality, save source clips and still images with 24 
bits of color, although you can use clips with lower bit depths. If the clip contains an alpha 
channel mask, save it from the source application using 32 bits per pixel (also referred to as 24 
bits with an 8-bit alpha channel, or Millions of Colors+). For example, QuickTime movies can 
contain up to 24 bits of color with an 8-bit alpha channel, depending on the exact format used. 
Internally, Premiere LE always processes clips using 32 bits per pixel regardless of each clip’s 
original bit depth. This helps preserve image quality when you apply effects or superimpose 
clips.

A 32-bit frame consisting of four 8-bit channels: red, green, blue, and an alpha channel mask
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Appendix B: Compressing Video 
and Audio

igital video involves storing, moving, and calculating extremely large volumes of data 
compared to other kinds of computer files. The data rate and file size of uncompressed 
digital video can overwhelm many personal computers and hard disks. Use compression 

to lower the data rate of digital video into a range that your computer system can handle.

Understanding scenarios that affect compression
As you build your video program in Premiere LE, compression settings are most relevant 
when capturing source video, previewing edits, playing back the Timeline, and exporting 
the Timeline. In many cases, the settings you specify won’t be the same for all situations. 
The following guidelines can help you determine the proper compression settings:

• When capturing source video, use compression settings that lower the data rate just 
enough to preserve maximum quality and play back smoothly on the editing computer. 
If you’re using a video-capture card, use the codec included with the video-capture card. 
You specify compression settings for capture in the Capture Settings dialog box (see 
“Preparing for video capture” on page 65).

• When previewing edits, compression settings affect how long you wait for edits to be 
processed before the Timeline is played back. Start by specifying the same compression 
settings you used for capturing, especially if you use a video-capture card for capturing and 
editing. If you’re using the QuickTime editing mode, try Motion JPEG A or B; if you’re using 
the Video for Windows editing mode, try Microsoft Video 1. If it still takes too long to wait 
for the Timeline to play back, you can try reducing the frame size or frame rate. You specify 
compression settings for previewing in the Video Settings and Keyframe and Rendering 
Options dialog boxes (see “Video settings” on page 47 and “Keyframe and rendering 
options” on page 50).

D
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• When playing back the Timeline to record on videotape, preserve the highest quality by 
specifying the same compression settings you used to capture the source. If the video in your 
project was not captured using your computer, specify the highest quality compression settings 
your computer can handle while still playing back video smoothly. You specify compression 
settings for Timeline playback in the Video Settings and Keyframe and Rendering Options 
dialog boxes.

• When exporting video to a file, use compression settings that play smoothly on the kind 
of computer system you expect your audience to use. For media such as the World Wide 
Web, it may be necessary to specify lower quality settings to minimize the data rate of the 
video. You specify compression settings for export in the Export Settings and Keyframe and 
Rendering dialog boxes (see “Specifying compression for final video” on page 183).

Applying the best compression settings can be tricky. Your goal is to apply the degree of 
compression that lets the clip stay within—but not too far below—the target data rate. If you 
apply too little compression, the data rate will be too high for the system, causing errors such 
as dropped frames. If you apply too much compression, lowering the data rate too far, you 
won’t be taking advantage of the full capacity of the system and the picture quality may 
suffer unnecessarily. You can use the Data Rate Analyzer to evaluate any video file; see 
“Analyzing clip properties and data rate” on page 83.

About video compression
The topics in this section cover video codecs and some of the techniques they use to handle 
various situations. Understanding these techniques can help you identify issues and priorities 
as you evaluate compression strategies for your projects.

Spatial compression
Spatial (space) compression compacts the description of the visual area of a video frame by 
looking for patterns and repetition among pixels. For example, in a picture that includes a blue 
sky, spatial compression will notice that many of the sky pixels are a similar shade of blue. 
Instead of describing each of several thousand pixels, spatial compression can record a much 
shorter description, such as “All the pixels in this area are light blue.” Run-length encoding is 
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a version of this technique that is used by many codecs. As you increase spatial compression, 
the data rate and file size decrease, and the picture loses sharpness and definition. For many 
codecs, the degree of spatial compression is controlled by the Quality and Data Rate options—
lowering the values for these options increases spatial compression. In some codecs, Quality 
and Data Rate are interrelated so that changing one affects the other.

Temporal compression
Temporal (time) compression looks for ways to compact the description of the changes during 
a sequence of frames. It does this by looking for patterns and repetition over time.

For example, in a video clip of a person speaking in front of a static background, temporal 
compression will notice that the only pixels that change from frame to frame are those forming 
the face of the speaker. All the other pixels don’t change (when the camera is motionless). 
Instead of describing every pixel in every frame, temporal compression describes all the pixels 
in the first frame, and then for each frame that follows, describes only the pixels that are 
different from the previous frame. This technique is called frame differencing.

When most of the pixels in a frame are different from the previous frame, it’s preferable to 
describe the entire frame again. Each whole frame is called a keyframe, which sets a new starting 
point for frame differencing. Some codecs automatically create a keyframe for a frame that is 
visually very different from the previous frame. As fewer keyframes are specified, the data rate 
and file size decreases, and so does the picture quality. The degree of temporal compression is 
usually controlled by a codec’s Quality option and by keyframes. Lower values for these options 
increases temporal compression.

Lossless and lossy compression
Some codecs use lossless compression, which ensures that all of the information in the original 
clip is preserved after compression. This maintains the full quality of the original, which makes 
lossless compression useful for final-cut editing or moving clips between systems. However, 
preserving the original level of quality limits the degree to which you can lower the data rate 
and file size, and the resulting data rate may be too high for smooth playback on many systems.
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Other compression methods discard some of the original data during compression. This is 
called lossy compression. For example, if the pixels making up a sky actually contain 78 shades 
of blue, a lossy codec set for less-than-best quality may record 60 shades of blue. Lossy codecs 
usually let you specify how much picture quality you want to trade to lower the data rate and 
file size so that you can tailor playback for your audience. Lossy compression allows much 
lower data rates and file sizes than lossless compression, so lossy codecs are commonly used for 
final production of video delivered using CD-ROM or the Internet. Some codecs are always 
lossy, such as JPEG, or always lossless, such as Planar RGB. Other codecs may or may not be 
lossy, usually depending on the settings you specify for the Quality and Data Rate options—
lowering the value for these options saves more space by discarding more data.

Asymmetrical and symmetrical compression
The codec you choose affects your production workflow, not just in file size or playback speed, 
but in the time required for a codec to compress a given number of frames. Fast compression 
helps video production, and fast decompression makes viewing easier, but many codecs take 
far more time to compress frames than to decompress them during playback. This is why a 30-
second program may take a few minutes to process before playback. Compressing video is like 
packing a suitcase—you can pack as fast as you unpack by simply throwing clothes into the 
suitcase, but if you spend more time to fold and organize the clothes in the suitcase, you can fit 
more clothes in the same space.

Similarly, different codecs require various amounts of time to compress or decompress video. 
A codec is considered symmetrical when it requires the same amount of time to compress as to 
decompress a clip. A codec is asymmetrical when the times required to compress and decom-
press a clip are significantly different. For example, the Cinepak asymmetrical codec decom-
presses video relatively quickly, making it useful for video files that must play well on both 
high- and low-end computers, but to achieve this it requires more time when compressing. 
Symmetry varies depending on the codec and is generally not adjustable within a codec.

Recompressing clips
When you play back or export a program consisting of compressed source clips, you can choose 
to recompress source clips that are already compressed or to leave them as they are. It’s usually 
best to avoid recompressing the clips, because you cannot save additional space by compressing 
them again at the same settings. In fact, because many compressors are lossy, recompressing a 
clip degrades picture quality.
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Premiere LE attempts to avoid recompressing when frames appear to be unchanged from the 
corresponding frames in the source clip, but there are situations where source clips must be 
recompressed. In general, recompressing is necessary when you’ve applied edits, effects, or 
output settings that cause significant changes to frames in a clip, such as the following:

• Reducing the Quality or Data Rate settings.

• Changing the frame rate, color bit depth, keyframe settings, codec or codec options, and in 
most cases changing the video type.

• Changing the visual content, including frame size, transitions, filters, transparency, or field 
options.

Selecting the Always Recompress option will always recompress clips regardless of whether 
or not frames changed. For information on setting recompression options for playback, 
see “Video settings” on page 47; for export, see “Setting the data rate” on page 185.

Other factors that affect file size
Some video characteristics can affect the size of a video file whether compression is applied 
or not, and regardless of the codec you specify.

Bit depth The bit depth determines the number of colors that will be used to export the movie. 
Higher bit depths create larger files. When you specify lower bit depths, you may be able to 
retain some control over color quality by specifying a custom color palette (see “Video settings” 
on page 47 and “Exporting video files” on page 187). If the option is not available, you’ve 
chosen a codec that doesn’t support custom palettes or 8-bit color.

Frame size For best picture quality, the frame size of the project should match the frame size 
of the final video file. Where file size or data rate are more important than picture quality, 
such as for Internet delivery, reducing the frame size may help compression by reducing the 
initial amount of data to compress. For information about setting the frame size, see “Video 
settings” on page 47 and “About output settings” on page 183.

Frame rate For best motion quality, the frame rate of the project should match the frame 
rate of the final video file. Where file size or data rate are more important than the quality 
of motion, such as for Internet delivery, specifying a lower frame rate may help compression 
by reducing the amount of data to compress. For information about setting the frame rate, 
see “Video settings” on page 47 and “About output settings” on page 183.
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Finding an appropriate codec
When editing, the Editing Mode you select in the Project Settings dialog box determines the 
codecs available to you. When exporting, available codecs are determined by the File Type you 
select in the Export Movie Settings dialog box. You can evaluate codecs by their intended uses, 
compression methods, and how they handle different kinds of pictures or sound. Video for 
Windows and QuickTime software are used for a wide range of video-related tasks, such as 
video conferencing, so they include many codecs which are not appropriate for video editing. 
Codecs intended for purposes other than video editing are identified in this section so that you 
can avoid them. If your video card provides hardware compression and its software is properly 
installed, its codec will appear in the Compressor menu in the Video Settings panel of the 
Project Settings dialog box. You can also access the codec in the dialog box for your video-
capture hardware, which you can open by clicking the Video button in the Capture Settings 
panel of the Project Settings dialog box. See “Preparing for video capture” on page 65 and 
“Setting up a video codec” on page 184.

In all video codec lists, the None or Uncompressed setting provides excellent picture and sound 
quality because no compression is applied. However, working with uncompressed video is not 
recommended because the resulting data rate requires an extremely fast system and very large 
amounts of disk space.

Note: The following codecs were available in the versions of Video for Windows and QuickTime 
that were current at the time this user guide was written. The actual list of codecs may change 
as Video for Windows and QuickTime are updated. Also, additional codecs may be available 
depending on the video and audio software and hardware you have installed. Premiere LE does 
not include any audio codecs. To use audio codecs with your video program, you will need to 
upgrade to the full version of Premiere. For information on upgrading, see Getting Started.

Video for Windows video codecs (Windows only)
When editing, the following software codecs are provided if you choose Video for Windows 
from the Editing Mode menu in the General Settings panel of the Project Settings dialog box. 
When exporting, the following software codecs are provided if you choose Microsoft AVI from 
the File Type menu in the General Settings panel of the Export Movie Settings dialog box.
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Intel Indeo 5.03 Useful for video distributed over the Internet for computers with MMX or 
Pentium II processors. This codec includes features such as a quick compression option, 
flexible keyframe control, chroma keying (transparency), playback effects, and on-the-fly 
cropping that reduces the data load. Also, this codec employs a progressive download feature 
that adapts to different network bandwidths. Full use of these features requires utility software 
available separately from Intel. This codec is designed to work together with the Intel Audio 
Software codec.

Intel Indeo Video Raw R1.1 Useful for capturing uncompressed video with Intel video-
capture cards. This codec provides excellent image quality because no compression is 
applied. However, captured video files are smaller than those captured with the None option 
because color is translated from the RGB color model to the more compact YUV color model.

Intel Indeo Video Interactive Similar to the Intel Indeo 5.03 codec, Indeo Video Interactive 
supports advanced features such as transparency, multiple-version movies, and playback 
effects. Full use of these features requires utility software available separately from Intel.

Microsoft RLE Useful for compressing frames that contain large areas of flat color, such as 
cartoon-style animation. This codec uses a spatial 8-bit run-length encoding (RLE) 
compressor and is lossless at the 100% quality setting.

Microsoft Video 1 Useful for compressing analog video. This lossy, spatial codec supports 
pixel depths of 8 or 16 bits.

Intel Indeo Video R3.2 Useful for compressing 24-bit video for playback from CD-ROM discs. 
This codec attains higher compression ratios, better image quality, and faster playback speeds 
than the Microsoft Video 1 codec. For best results, use the Indeo Video codec on raw source 
data that has not been previously compressed with a highly lossy codec. When used with a data 
rate for playback, this codec produces movies that are comparable in quality to those 
compressed with the Cinepak codec.

Cinepak Codec by Radius Useful for compressing 24-bit video intended for CD-ROM discs or 
for downloadable Web video files. This codec attains higher compression ratios and faster 
playback speeds than the Video codec. You can set the data rate for playback; picture quality 
drops more noticeably at data rates below 30 KBps. Cinepak is asymmetrical—it decompresses 
quickly, but compression is slow enough to make it impractical for editing. For best results, use 
Cinepak only for exporting the final version of a video file.
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QuickTime video codecs
When editing, the following software codecs are provided if you choose QuickTime from the 
Editing Mode menu in the General Settings panel of the Project Settings dialog box. When 
exporting, the following software codecs are provided if you choose QuickTime from the File 
Type menu in the General Settings panel of the Export Movie Settings dialog box.

Component video Useful for capturing, archiving, or temporarily storing video. It has a 
relatively low compression ratio, so it requires relatively high amounts of disk space.

Graphics Useful for good picture quality with 8-bit color. The Graphics codec is intended 
primarily for use with 8-bit still images but is sometimes useful for video. Because this codec 
does not achieve high video compression ratios, it is suitable for playback from hard disk, 
but not from CD-ROM.

Video Useful for capturing and compressing analog video. This codec results in high-quality 
playback from hard disk and moderate quality playback from CD-ROM. It supports both 
spatial and temporal compression of 16-bit video. Data can be recompressed or recompiled 
later for higher compression ratios with minimal or no quality degradation.

Animation Useful for clips that use large areas of solid colors, such as cartoon animation. 
The settings determine the degree to which the compression is lossy; 100% quality is lossless. 
The Animation codec employs an Apple compression algorithm based on run-length 
encoding. When set for lossless compression, it can be useful for storing title sequences 
and other motion graphics.

Motion JPEG A and Motion JPEG B Useful as transcoders, for transferring video-capture files 
to other computers equipped with video-capture cards, particularly across platforms. These 
codecs are versions of JPEG implemented by many video-capture cards. Some video-capture 
cards include chips that accelerate Motion JPEG so that you can edit faster. See the documen-
tation for your video-capture card to determine its degree of support for these codecs.

Photo–JPEG Useful for still images that contain gradual color changes or that do not contain 
a high percentage of edges or other sharp detail, like many photographic still images. Photo-
JPEG is lossy, but at high quality settings, a compressed image is nearly indistinguishable from 
the original. Photo-JPEG is symmetrical—compression time is nearly equal to decompression 
time, but compression time is too slow for real-time video.
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Photo-JPEG is not recommended for images that will be edited later because it is relatively 
lossy. However, its high compression ratio and picture quality can make it useful for moving 
files between systems, or for archiving finished projects.

Note (Mac OS only): Many hardware compression cards use JPEG. With QuickTime 3.0 or higher, 
the codecs for these cards may not be listed in the Compressor menu unless you hold down the 
Option key when you click the menu. If you select Photo-JPEG, the correct codec will automatically 
be used. Also, additional options for some cards are found by holding down the Option or Control 
key while choosing the codec.

H.263 Useful for video conferencing at low data rates; not recommended for general-purpose 
video editing.

DV - PAL and DV - NTSC Digital video formats used by PAL and NTSC digital video hardware. 
These codecs let you transfer clips from a connected DV deck or camera directly into Premiere 
LE. They are also useful as transcoders, for transferring digital video across platforms and 
between computers equipped with digital-video capture cards.

Cinepak Useful for compressing 24-bit video intended for CD-ROM discs or for downloadable 
Web video files. This codec attains higher compression ratios and faster playback speeds 
than the Video codec. You can set the data rate for playback; picture quality drops more 
noticeably at data rates below 30 KBps. Cinepak is asymmetrical—it decompresses quickly, 
but compression is slow enough to make it impractical for editing. For best results, use 
Cinepak only for exporting the final version of a video file.

Sorenson Video Useful for compressing 24-bit video intended for CD-ROM discs or for 
downloadable World Wide Web video files. Similar to Cinepak, this newer codec is designed for 
high quality at data rates under 200 KBps. This codec is capable of better picture quality and 
smaller files than Cinepak. It requires more compression time than Cinepak, so it is suitable for 
final export but not for editing. It supports temporal scalability, which lets a movie exported for 
a high-end computer play back smoothly on a low-end computer.

Planar RGB A lossless codec effective for frames that use large areas of solid colors, such as 
animation. It uses run-length encoding and is an alternative to the Animation codec.
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Appendix C: Maximizing 
Performance

he performance requirements of video editing make it especially sensitive to how 
you set up your computer system and the decisions you make when you edit a 
program. Knowing how to set up and work efficiently can help you save time while 

preserving quality.

Preserving quality and performance during video capture
Video capture is one of the most system-intensive tasks you can demand of a personal 
computer. Getting professional results depends on the performance and capacity of all of 
the components of your system working together to pass frames from the video-capture 
card to the processor and hard disk. Your system is only as fast as its slowest component.

Video-capture hardware
Your video hardware must be fast enough to capture video at the level of quality required 
by your final medium. For broadcast-quality video, a video-capture card must be able to 
capture full-screen video at the frame and field rate of the broadcast standard you use, 
without dropping frames. For full-screen, full-motion NTSC video, the card must be capable 
of successfully capturing thirty frames (sixty fields) per second at 640 by 480 pixels; for PAL 
and SECAM, twenty-five frames (fifty fields) per second at 720 by 576 pixels. However, if 
you’re capturing video for a project that uses a smaller frame size or lower frame rate than 
those listed here, such as for Internet video, specify the lower values. Specifying full-screen, 
full-motion values when you don’t need them will unnecessarily consume processing time 
and disk space.

T
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Hardware compression on the video-capture card can greatly increase performance and 
reliability by reducing the amount of data that the card passes on to the rest of the system. 
Video cards that have Motion JPEG compression can usually capture full-motion video effec-
tively. To determine what settings will produce the best results for your projects, see “Under-
standing scenarios that affect compression” on page 209 and the documentation provided by 
the manufacturer of your video-capture card.

Hard disk
The hard disk must be fast enough to store captured video frames as quickly as they arrive 
from the video card. If the hard drive cannot keep up with the incoming frames, frames will 
be dropped from the captured clip. For capturing at the NTSC video standard of 30 frames per 
second, your hard disk should have an average (not minimum) access time of 10 milliseconds 
(ms) or less, and a sustained (not peak) data transfer rate of at least 3 MB per second but 
preferably around 6 MB per second. (The access time is how fast a hard disk can reach specific 
data located anywhere on the hard disk. The data transfer rate is the volume of data that moves 
between the hard disk and other system components.) As a general rule, the actual video-
capture data transfer rate will be about half the data transfer rate of the drive, after accounting 
for overhead and other factors. Use the following guidelines when capturing to a hard disk:

• Use an AV (audio-video)-certified high-speed hard disk. AV hard disks are specially designed 
to sustain very high data rates for a sufficiently long duration to capture video without 
dropping frames. If you have more than one hard disk, capture to your fastest AV hard disk.

• Use an AV hard disk controller, such as Fast SCSI-2 card.

• Use a separate hard disk or create a separate partition on your hard disk for capturing video. 
If you create a separate hard disk or partition for capturing on your hard disk, use Premiere 
LE’s Scratch Disks preferences to select the disk or partition to which you want to record. See 
“Setting up Premiere LE’s scratch disks” on page 53.

• Keep the capture disk defragmented so that the free space is available in large contiguous 
blocks. A fragmented hard disk can reduce the frame rate at which clips are captured. Use a 
defragmenting utility as often as necessary.

• You may achieve higher transfer rates with special hard disk configurations, such as disk 
arrays, SCSI 2, Ultra SCSI, or Ultra DMA IDE. Most studios maximize both performance and 
volume by capturing video to very fast arrays of multiple high-capacity hard disks.
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Central processing unit (CPU)
Because video capture and editing place such heavy demands on computer system perfor-
mance, a faster processor is obviously better, as long as the other system components are fast 
enough to keep up with the processor. Multiple CPUs in one computer can speed processing 
but are not supported by all operating systems.

Processing demands of other software
The performance demands of video capture make it necessary to give the capture software the 
undivided attention of the CPU. If you capture video while several other programs are running 
(including virtual memory, network connections, unnecessary system enhancers, and screen 
savers), these other programs are likely to interrupt the video capture process with requests for 
processing time. Capture video while running as few drivers, extensions, and other programs 
as possible. On Mac OS systems, turn off AppleTalk.

Data bus
The data bus is the path along which the computer transfers data between system components. 
Its speed determines how fast the computer can move frames between the video-capture card, 
the processor, and the hard disk. Using fast components with a slow data bus is like driving a 
sports car in a traffic jam. If you purchased a high-end computer or a computer designed for 
video editing, the data bus is likely to be well-matched to the other components. However, if 
you’ve upgraded your computer with a video-capture card, a faster processor, or a hard disk, 
there is a chance that the new component may be faster than the data bus. Before upgrading 
components, review the documentation provided by the manufacturer of your computer to 
determine whether your data bus can properly handle a component you want to add.

Techniques for faster editing
As you create a video program, the number of source clips and settings you edit and manage 
become more complex. This complexity can get in the way of your creative flow, so Premiere 
LE provides many options and techniques to simplify a complex project and edit efficiently.
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Allocating sufficient RAM
Premiere LE plays and exports video most efficiently when up to approximately 40 MB of RAM 
is available to it. You can make more than 40 MB of RAM available to Premiere LE, but above 
approximately 40 MB the performance gains are not as significant. Make sure you aren’t 
running unnecessary programs, such as custom screen savers, that may be using memory that 
could be used more productively by Premiere LE. On Mac OS, allocate as much RAM as you 
can to Premiere LE. However, leave at least 2 MB of unused RAM so that the system software 
has room to load additional Mac OS system components such as QuickTime.

Closing unneeded windows and palettes
As you edit, each open window and palette requires processing time to update its display. 
To lighten the processing load, keep open only the windows and palettes that are necessary. 

Hiding and locking tracks and clips
If you are working on a complex video program with many tracks, you can hide tracks you 
aren’t currently editing by marking the tracks as shy and then choosing Hide Shy Tracks from 
the Timeline window menu. See “Customizing track views” on page 94.

If you do not want to modify a track or clip but you still want to see it, you can lock it. This can 
prevent you from accidentally modifying it. See “Locking and unlocking tracks” on page 99.
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Appendix D: Troubleshooting

his appendix contains common solutions to problems you may encounter when using 
the Adobe Premiere LE program. For additional help, see the Read Me file installed with 
the program, which contains last-minute information not included in this user guide.

General problems when capturing video
First determine whether the problem is caused by Premiere LE, the video-capture card, the 
operating system, or the hardware configuration. Video-capture cards are not part of Premiere 
LE and are manufactured by other companies, but they often work together with Premiere LE. 
This can make it hard to identify the source of a problem. The following information may help 
you identify the true source of a problem:

• Set up your project settings to match the capabilities of your video-capture card. If the 
manufacturer of your video card included Premiere LE settings files along with the other 
software included with the card, you can simply load the settings into your project; see “Saving 
and loading project settings (presets)” on page 51.

• Drivers for video-capture cards are frequently updated. Contact the manufacturer of the 
video-capture card to make sure your driver is up to date. Most manufacturers operate Web 
sites from which you can download current software for your video-capture card if you have 
access to the World Wide Web.

• Try different codecs to reproduce the problem. If you find that the problem only occurs with 
the video-capture card’s codec, check with the card manufacturer to see if they have updated 
the codec. Capture cards often use a proprietary codec that lets the card share the workload 
with your computer’s central processing unit.

• If you have access to the World Wide Web, check the Adobe Systems Web site 
(http://www.adobe.com) for technical notes and test results for many video-capture cards. You 
can connect to the Adobe site quickly by choosing File > Adobe Online.

T
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• If the problem is related to capture, playback, or export, try using software other than 
Premiere LE to reproduce the problem. MediaPlayer (Windows) and MoviePlayer (Mac 
OS) can play back video and are included with the operating system. If the problem still 
occurs outside of Premiere LE, it is caused by software other than Premiere LE, such as the 
video-capture card driver.

Frames are dropped when capturing clips
If you capture using a Motion-JPEG card and captured clips show signs of dropped frames and 
a lower-than-expected data rate, be sure you use the latest software, exit all other programs 
while capturing, and minimize the number of running system extensions or utilities. Make 
sure your system is optimized by reviewing and following the guidelines set by the manufac-
turers of your video-capture card and hard drive.

General operating problems
When problems are difficult to isolate or appear to involve an interaction with the operating 
system or other hardware, the following steps may lead you to a solution.

Disable the preferences file
Some problems occur because the Premiere LE preferences file is damaged. You can test for this 
by disabling the preferences file. In Windows, exit Premiere LE and move the Prem50.prf file 
from the folder in which you installed Premiere LE to the desktop. In Mac OS, quit Premiere 
LE and move the Adobe Premiere 5.1 LE Prefs file from the Preferences folder (stored inside the 
System Folder) to the desktop. If the problem doesn’t appear the next time you start Premiere 
LE, you may delete the preferences file. If the problem still exists, the preferences file may not 
be faulty and may be moved back to its original location. (If prompted, allow the original 
preferences file to overwrite any newer version created by Premiere LE.)
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Check for a conflict with new software or settings
Very often, problems with Premiere LE can be traced to recent installation of new software or 
utilities that are running at the same time as Premiere LE, often invisibly in the background. 
If you have recently installed new software or changed other system configuration settings, 
try removing the software or reinstalling your original settings. If you remove the software, 
you must also reinstall Premiere LE, following the instructions later in this section. This 
ensures that any Premiere LE files that might have been damaged by your new software instal-
lation are restored. If the problem disappears, try reinstalling the problem software, or 
contact the manufacturer to obtain compatibility information or a newer version.

Check for a utility conflict
In Windows, remove all items from the Startup folder and use a semicolon before the load= 
and run= lines in the win.ini file to disable them. In Mac OS, restart with non-Apple extensions 
disabled. If the problem doesn’t appear the next time you start Premiere LE, you can try turning 
on disabled items one by one until you identify the software causing the problem. You can then 
try reinstalling the problem software or contact the software manufacturer to obtain compati-
bility information or a newer version.

Check SCSI device connections
Make sure that the SCSI devices you are using are securely and fully connected to your 
computer and that device cables are not damaged. Bad SCSI connections can cause problems 
such as system errors.

Important: When troubleshooting SCSI connections, always turn off your computer and all 
connected SCSI devices before checking connections. Attaching or detaching SCSI devices while 
power is on may damage the devices.

Diagnose and defragment your hard disk
Use hard-disk utility software to determine whether your hard disk contains bad sectors that 
may be causing problems such as crashes or corrupted files. If it has been several weeks or more 
since you bought or formatted the hard disk, try running defragmentation utility software 
to clean up file fragments and rearrange data for faster access.
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Reinstall Adobe Premiere LE
If you are experiencing installation problems, try the following procedure.

To reinstall Premiere LE:

1 Before reinstalling, delete all of the files installed with Premiere LE. In Windows, you can do 
this by choosing Start > Programs > Adobe > Adobe Premiere 5.1 LE > Uninstall Premiere 5.1 
LE. In Mac OS, drag the Adobe Premiere 5.1 LE folder to the Trash. Be sure you also delete the 
Preferences file as described earlier in this section. You don’t need to delete project (.PPJ) files 
or files you saved or exported from Premiere LE.

2 Depending on your system, use the following techniques to start your computer without 
running additional software that may be causing problems:

• In Windows, restart the computer and hold down the Control key immediately after entering 
your password. This temporarily prevents software in the Startup folder from starting. For 
information on deactivating other startup software, see documentation that came with 
that software.

• In Mac OS, hold down Shift and restart to turn off all extensions before installing. If this will 
turn off extensions required to operate your computer, such as CD-ROM drivers or video 
cards, choose the Extensions Manager control panel and turn off all nonessential non-Apple 
extensions. In Mac OS, Extensions Manager provides built-in sets in the Selected Set menu 
which restrict extensions to those provided with the system software. For help, see the Mac OS 
documentation or online Help.

3 If you are installing from the CD, copy the entire set of program folders to your hard disk 
and then install from the hard disk.

For additional installation instructions, see “Installing Adobe Premiere LE” on page 5.
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Common problems
This section describes how to resolve many common problems you may encounter while 
using Premiere LE.

An option is missing
Be aware of the following:

• The availability of many options in the Project Settings and Export Settings dialog box panels 
depends on the type of project or file you’ve specified. For example, if you select an editing 
mode provided by your video-capture card software, the codecs and file types available will be 
only those provided by your video-capture card software and not Video for Windows or 
QuickTime.

• Some options are only available for a particular feature. 

Some menu commands or tools are not available
Check for the following:

• A command may not be available for all items or clips.

• Some commands are only available for some windows. For example, you can export only 
when a clip is open in the Monitor or Clip windows or when the Timeline is active. If the 
Project window is active, Export commands are unavailable.

Check the procedure in this guide for the command or tool you are trying to use to confirm 
that an appropriate window is active or an appropriate object is selected.

Undo is not available
If you were working in the Timeline window but switched to another window, try activating 
the Timeline again. This will not help if you have already performed an action outside of the 
Timeline after you switched away from it. You can undo up to three steps in the Timeline, but 
only one step in another windows (see “Correcting mistakes” on page 55). When you 
deactivate the Timeline, you deactivate the Timeline undo steps.
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A file doesn’t appear in the Import dialog box
Try the following:

• Double-check that the file format is supported by Premiere LE; see “Importing clips” on 
page 78.

• In Windows, make sure that the filename ends with the correct filename extension for its 
file format.

• Try importing the file into another application that also supports the clip’s file format. If it 
won’t work in the other application, the problem is with the file.

• If other applications can import the file successfully, the Premiere LE plug-in software 
module for that file format may be damaged or missing; try reinstalling Premiere LE.

A series of still images imports the first frame only
Make sure you selected both the first file in the sequence and the Numbered Stills option at 
the bottom of the Import dialog box.

Can’t drag the video or audio of a clip in the Timeline
Do the following:

• Examine the linked audio track (if you were dragging video) or linked video track (if you 
were dragging audio), if present. If the linked track is touching an adjacent track in the 
direction you are trying to drag, there is no room to drag the linked track. If you are trying 
to perform a split edit or L-cut by dragging an In or Out point, you can override the link for 
the track you are trying to move.

• Make sure the track is not locked (see “Locking and unlocking tracks” on page 99).

A clip added to the Timeline appears on the wrong track or no track
Examine the source Take icons and the target video and audio tracks (see “Specifying source 
and target tracks” on page 97). Make sure they are the tracks you want to take and target.
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Tracks shift out of sync
Try the following:

• If red triangles appear at the In points of linked video and audio clips that are out of sync, 
click each red triangle and select the timecode that appears. This resynchronizes the video 
and audio.

• Make sure the source clip is synchronized on its own. Play the source clip in another appli-
cation, such as MediaPlayer (Windows) or MoviePlayer (Mac OS).

• Play the clip back, and at the point where it goes out of sync, click the stop button. Then click 
the play button again. If the audio is in sync when it starts playing again, the data rate might 
be too high for the computer (see “Setting the data rate” on page 185) or the setting for audio 
interleave may be incorrect. See “Specifying project settings” on page 44.

• With the Timeline window active, choose Edit > Undo up to three times to return to a state 
where audio and video are in sync. See “Correcting mistakes” on page 55.

• If you recently added clips to the Timeline, certain combinations of source Take icons, target 
Timeline tracks, Timeline window options, and editing options can cause some tracks to shift 
and not others when you add a clip. This might, for example, cause an audio clip to shift out of 
sync with its video. See “Specifying source and target tracks” on page 97.

• Choose Timeline Window Options from the Timeline window menu, and check the setting 
for On Insert. Select Shift Material Only in Target Tracks, click OK, and try your edit again. 
If Shift Material in All Unlocked Tracks is selected, a video track inserted without audio may 
cause the existing clips on the video track to ripple out of sync with existing audio tracks, 
or vice versa.

NTSC video goes out of sync with audio during playback or export
In Project Settings, make sure the timebase is set to 29.97 and that the frame rate is set to 30 fps 
Drop-Frame Timecode. Using a timebase of 30 for NTSC video will cause audio to go out of 
sync with the video. 
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Can’t extend clip duration with ripple edit or rolling edit tools
The ripple edit and rolling edit tools can extend the duration of a clip only if it has been 
trimmed with either In or Out points so that extra source frames exist either before the 
program In point or after the program Out point. If this is not true for the clip you are trying 
to edit, there are no frames available for Premiere LE to extend the clip when you use these 
tools.

Motion appears to stutter in a clip when played back
Do the following:

• For playback or export to interlaced video, check the Field Settings option in the Keyframe 
and Rendering Options panel in the Project Settings (for playing back) or the Export Settings  
dialog box (for exporting). See “Comparing interlaced and non-interlaced video” on 
page 204 and “Keyframe and rendering options” on page 50.

For the next two items, evaluate what you find based on the information in “Understanding 
frame rates in relation to the timebase” on page 200.

• Check the relationship between the source clip frame rate, the project timebase, and frame 
rate specified in Project Settings (for playing back) or Export Settings (for exporting).

• Select the clip and choose Clip > Speed. If the speed is less than 100% of the original speed, 
the clip may stutter.

• Choose File > Get Properties For > File, locate a clip that plays properly, and click Open. 
Repeat for a clip that does not play properly so that you can compare the two reports and 
identify where their settings do not match. Also check for dropped frames in the source clip.

• Check where the clip is stored during playback. If you’re playing it back from the Internet 
or other network server, network performance limits may be causing frames to drop out.

An object or other visual feature flickers during playback
Try the following:

• First, open the source clip and step through it frame by frame. If you see the flickering in the 
source clip, it was introduced when it was captured, before you worked with it in Premiere LE.
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• If you don’t see flickering in the source clip but you do see it in a clip you exported, it may 
be due to the width of lines or text in the clip. Thin lines and type may flicker or be difficult 
to read when exported to videotape because a television video frame is composed of two 
alternating fields. You can also prevent flicker by designing video graphics that use line and 
type weights that are thick enough to appear in at least two horizontal lines when the finished 
product is played on a television monitor. 

• If you don’t see flickering in the source or exported clip, there may be a problem with the 
overall hardware or software configuration.

Previewing, playback, or exporting seem slow
Do the following:

• Make sure the frame size is set correctly. The project frame size is set to 640 by 480 pixels 
in Premiere LE by default. If you are editing a multimedia video or other project where the final 
frame size will be smaller than 640 by 480 pixels, specify a smaller frame size in the Video 
Settings panel in the Project Settings dialog box (for playback) or Export Settings (for export). 
Even if your final frame size is 640 by 480 or larger, specifying a frame size smaller than your 
final size can speed processing of preview files. When you play back or export the final version, 
remember to specify the final frame size in Project Settings or Export Settings. Be aware that 
when output settings change, preview files must be recalculated.

• Compare the properties of source clips to the Project Settings or Export Settings, and 
make them more similar. When a source frame matches the Project Settings or Export 
Settings, Premiere LE can simply copy the frame from the source file to the destination file. 
Any difference in settings between source and destination adds to the processing time. 
For example, if a source clip uses the Animation compressor and you want to export it using 
the Graphics compressor, the translation to a different compressor will take longer than if 
you had exported it using its original Animation compressor. In addition, processing will 
take progressively more time if other settings, such as frame rate or color depth, are also 
different than the original properties of the source clips. You can check the properties of any 
source clip using the File > Get Properties For command (see “Analyzing clip properties and 
data rate” on page 83).

• In the Project Settings or Export Settings dialog box, choose Keyframe and Rendering 
Options from the menu at the top of the dialog box, select Ignore Audio Filters and Ignore 
Video Filters, and click OK. Then try previewing or exporting again. If it processes much 
faster, the slow performance you experienced may be related to the audio or video filter 
settings you applied.
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Previewed or exported video is too short, too long, or the wrong section
Do the following:

• If exporting, make sure the Range option in the General Settings panel of the Export Settings 
dialog box is set properly. See “Exporting video files” on page 187.

• Make sure you specified the work area properly. Premiere LE previews the work area and also 
exports the work area if you specified Work Area in the Range option described above. 
See “Previewing a video program” on page 119.

The duration of previewed or exported NTSC video is inaccurate
If you are editing an NTSC video program for a specific duration, such as a program that 
must run for exactly 30 minutes, make sure you specified a timebase of 29.97 and a time 
display of 30 fps Drop-Frame Timecode; see “General settings” on page 45. Using a timebase 
of 30 for NTSC video will cause audio to go out of sync with the video. Using 30 fps Non 
Drop-Frame Timecode for NTSC will cause a duration inaccuracy that accumulates over 
time. See “Timebase” on page 199.

Previewed or exported video plays back with low picture quality
If a previewed or exported clip appears pixilated (blocky or having jagged edges), blurred, 
or distorted when you use a Motion-JPEG codec, the data rate may have been incorrect or 
unspecified. To prevent this problem, set the Quality slider to a higher setting, and specify 
a data rate limit. See “Setting up a video codec” on page 184 and “Setting the data rate” on 
page 185.
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Index

A

A/B roll editing 94

action-safe zone 151

Add This Clip command 79

Adobe After Effects 81, 195

Adobe Dimensions 81

Adobe Illustrator (AI) file format

importing as animation 81

importing as still image 80, 81

Adobe Online command 5
Adobe Photoshop

importing from 81

Adobe Photoshop (PSD) file 

format 80, 81

importing as animation 81

Adobe Premiere

disc contents 4
installing 5
keyboard shortcuts 106

Mac OS system requirements 3
online Help 5
Windows system requirements

Adobe Systems Inc. 5
Adobe Type Library 4
Adobe Type Manager (ATM) 4
Advanced button 66

Advanced Settings 46

After Effects.  See Adobe After 
Effects

AI.  See Adobe Illustrator file 
format

AIF, AIFF file format 79, 187

alignment 155

alpha channels

in titles 167

analog media, defined 63

animating 81

Animation codec 216

anti-aliasing 81, 134

aspect ratio 105, 206

asymmetrical compression 212

ATM.  See Adobe Type Manager

attenuating audio 138

audio

capturing 74

counting samples 203

cross-fading 138

digital 77

digital audio tape 77

editing 137

expanding an audio track 139

fade adjustment tool 141

fading 138

filters.  See also online Help 144

formats 49, 190

gain 138

interleave 49, 190

out of sync with video 229

pan control 141

panning 141

preview or playback sample rate 
49

processing order 137

suppressing filters 50, 190

sweetening 137

volume 138

Audio button 66

audio capture 66, 74, 75

Audio Capture command 75

audio preview 49

Audio Settings

for exporting 189

for previewing or playback 49

Audio Video Interleaved file 
format.  See AVI file format

AVI file format 79

B
Backwards filter.  See online Help

Bend filter.  See online Help

Bin 55

bit depth

audio 49, 74, 190

audio (Mac OS) 76

color

for export 189

and file size 213
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recompression 213

video 208

Black & White filter.  See online 
Help

Blur filter.  See online Help

BMP file format 80, 81, 196

Break Link command 119

Bring to Front command 167

burned-in timecode 71

C

calibrating timecode 73

Camera Blur filter.  See online Help

Capture Settings

audio 74

compression settings for 

capturing 209

overview 65

specific to particular video-

capture cards 67

capturing

audio.  See audio capture

burned-in timecode 71

checklist for 68

compression settings 209

with device control 67

without device control 67

dropped frames 224

hardware 219

preserving quality 219

settings for 65

timecode 69

troubleshooting 223

video 64, 65

CD.  See compact disc audio

CD-ROM, creating video for 185, 
193

Center Horizontally command 
167

Center Vertically command 167

centering

title objects 167

title paragraph 155

Cinepak codec 215, 217

Clip window 78, 79

clips

adding multiple to Source view 
89

adding to Timeline 107

copying settings to other clips 
116

creating subclips 101

cutting and pasting 116

data rate analysis of 83

deleting space between 117

displaying 88

duration 102, 113

finding source 106

instances 101

marking In and Out points 100

moving in time 113

naming 56

opening 79, 88

properties of 83

selecting 111

snapping to markers 113

specifying source and target 

tracks 97

speed 103

splitting 116

video and audio clips 118

viewing 88

codecs

choosing 214

for exporting 185, 188

for a final cut 184

None 214

for playback 47, 185

for previewing 47, 185

QuickTime 216

Uncompressed 214

Video for Windows 214

Collapse button 122

color

gamut warning 166

matching in the Title window 
163

color depth.  See bit depth, color

color gamut, defined 166

Color Matte 174

color palettes 47, 189

Color Picker, using 165

compact disc audio 77

Component Video codec 216

compression
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applying 184

asymmetrical 212

audio preview 49

Data Rate Analyzer and 83

digital video and 77

for exporting 184

final video settings 183

finding a codec 214

for exporting 210

lossless 211

lossy 211

for playback 47, 184

for previewing 47

recompression 212

scenarios 209

spatial 210

symmetrical 212

temporal 211

video 210

compression.  See codecs

Compressor.  See also codecs 47

Configure 47

controllers

active 90

buttons 90

separating from Monitor 

window 122

synchronizing 121

Copy command 117

correcting mistakes 55

CPU (central processing unit), and 

capturing 221

crawling titles 156

Create command 174

Crop filter.  See online Help

cross-fading 138

cross-platform projects 53

Current Settings 46

current time marker.  See edit line

Cut command 117

cuts-only rough cut 94

D

D-1 aspect ratio 206

DAT. See digital audio tape (DAT)

data bus, and capturing 221

data rate

analyzing 83

CD-ROM playback 185

defined 185

export limit 189

for exporting 186

intranet 186

lossy compression and 212

for playback 185

preview or playback limit 48

recompression and 213

spatial compression and 211

videotape, recording to 185, 
186

World Wide Web 186

defaults, setting

still image duration 80

title attributes 166

transition effect 131

transition settings 132

deleting

a range of frames 117

clips 117

source files 52

space between clips 117

depth.  See bit depth

descriptions of each.  See online 
Help

device control

capturing with 67

capturing without 67

defined 67

plug-ins 68

recording to videotape 192

difference frames 84

digital audio tape (DAT) 77

digital audio, importing 77

digital media, defined 63

digitizing. See also capturing 63

Dimensions.  See Adobe 
Dimensions

DirectShow 194

Draft option (Title window) 152

drop-frame timecode 202

dropped frames

aborting capture on 66

identifying clips with 83
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preventing 76, 210

reporting during capture 66

duration

accuracy over time 202

changing clip 113

clip 102

defined 102, 201

still image default 80

troubleshooting 232

Duration command 103

DV (digital video format) 76

DV-NTSC codec 217

DV-PAL codec 217

E

edge trim tool 100

Edit at Razor Line command 116

edit decision lists (EDLs)

defined 64

edit line 93

moving 93

editing

adding clip to the Timeline 107

audio 137

clip duration 102, 113

clip speed 102

cutting and pasting clips 116

four-point edit 110

In and Out points 100

with the keyboard 106

with Monitor controllers 89

moving clips in time 113

offline 64

online 64

a range of frames 117

ripple edit 115

rolling edit 115

specifying source and target 

tracks 97

splitting a clip 116

subclips and 101

three-point edit 110

with the Timeline 92

tips for 221

troubleshooting 228

viewing a clip 88

Editing Mode 46

edits, defined 91

EDL.  See edit decision lists

ellipse tool 158

Emboss filter.  See online Help

Equalize filter.  See online Help

excluding

tracks 96

Export Setttings 183

exporting 187

compression 183, 210

data rate during 186

file types for 187

for motion-picture film 196

to other software 195

settings for 183

Extract button 118

extracting 117

F

fade adjustment tool 141, 173

fader, audio 138

fading video 172

field dominance 104

field settings 50, 191, 213

fields.  See interlaced video fields

file formats 78, 187

filled and framed title objects 159, 
160

filled or framed title objects 158

filled title objects 160

film, motion-picture 46, 64, 196

Filmstrip (FLM) file format 81

filters

animating 177

applying 144, 178, 179

audio.  See also online Help 144

order applied to clips 179

recompression 213

suppressing for export 190

suppressing for preview or 

playback 50

video.  See also online Help 177

Filters command 144, 178

FireWire 76, 77

flattened QuickTime movies 187, 
194
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flattening layers in Photoshop files 
81

flickering frames 230

FLM.  See Filmstrip file format

Font command 154

fonts.  See also Adobe Type Library, 

Adobe Type Manager 154

four-point edit 110

frame differencing 211

Frame Hold command

recompression and 213

frame rate

for capturing 66

defined 200

for exporting 189

file size and 213

for playback 48

for previewing 48

recompression and 213

timebase and 199

frame size

for capturing 66

defined 207

for exporting 189

file size and 213

for playback 48

for previewing 48

recompression and 213

framed title objects 160

frames

counting 203

interlaced 204

marking 100

replacing 110

timecode and 202

G

Gain command 138

gamut warning 166

gang button 121

General Settings 44, 45, 188

Get Properties command 83

gradients, in a title 164

Graphics codec 216

graphics, in titles 158

H

H.263 codec 217

handle, fade 138

hard disks 220, 225

Horizontal Flip filter.  See online 
Help

Horizontal Hold filter.  See online 
Help

I

IEEE 1394 76

Ignore Audio Filters option 50, 
190

Ignore Audio Rubber Bands 

option 50, 190

Ignore Video Filters option 50, 
190

Illustrator.  See Adobe Illustrator

Image Pan filter.  See online Help

importing

animations 81

clips 78

compact disc audio

digital audio 77

digital audio tape (DAT) 77

digital video format (DV) 76

file formats 78

folders 78, 79

mulitple clips 79

numbered sequences 81

projects 82

still images 80

troubleshooting 228

video clips 79

In points

defined 87

editing in program 113

marking and finding 100

three- or four-point edits and 
110

Info palette 59

Insert button 109, 111

inserting clip in program 107

installing Adobe Premiere 5, 226

installing plug-ins 6
instances of a clip 101

Intel Indeo 5.03 codec 215

Intel Indeo Video R3.2 codec 215

Intel Microsoft RLE codec 215

Intel Video Interactive codec 215
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Intel Video Raw codec 215

interlaced video fields 204

lower field 204

processing a clip with 104

timecode and 202

upper field 204

Interleave option 49, 190

Internet, creating video for 194

intranet, data rate for 186

J

jog tread 91

JPEG, JPG (Joint Photographics 

Experts Group) file format 
80, 216

Justify command 155

K

kerning, title text 155

keyboard shortcuts 106

Keyframe and Rendering Options

defined 44

for exporting 190, 210

for playback 50, 210

for previewing 209

temporal compression 211

keyframes, compression

evaluating data rate for 83

recompression and 213

temporal compression and 211

keyframes, filter 177

L

layers from Photoshop files 81

Leading command 155

Lift button 118

lifting, defined 117

line spacing 155

Line Weight option 160

link override tool 112, 119

linking video and audio 118, 119

Load Palette Now 48

Locate File dialog box 52

lock icon 99

locking tracks 99

looping playback 90

lossless compression 211

lossy compression 211

lower field 204

M

Mac OS 3, 53

Macintosh Picture file format.  See 
PICT

Macintosh Sound Format 79

Make Movie command.  See 
exporting

Make Palette From Movie 48

markers

marking sample title frame 150

snapping clips to 113

master clip, defined 101

matte, color 174

measuring time 199

Microsoft AVI 187

Microsoft Video 1 codec 215

Microsoft Windows 2, 53

Millions of Colors+ 208

missing files 52

Monitor window

adding a clip using 109

controllers for 89

customizing 90

defined 55

moving the edit line using 93

separating from controllers 122

synchronizing controllers 121

using 87

monitors.  See previewing

motion

effect on recompression 213

Motion JPEG codec 216

Motion Picture Experts Group. See 
MPEG file format

motion-picture film 196

MOV.  See QuickTime

Movie Analysis.  See 
properties,clips

properties

Movie Capture command 67, 69

MPEG file format 194

multi-razor tool 116

multitrack select tool 112

N

non-drop-frame timecode 202

None codec 214
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noninterlaced video 104, 204

NTSC

aspect ratio 206

capturing requirements 219

defined 11

frame rate 200

frame size 207

frames and fields 204

signals 191

timebase 199

timebase for 46, 199

O

offline editing, defined 64

online editing, defined 64

online Help, using 5
opacity. See also transparency

title objects and 162

Open DML file format 79

Open Master Clip command 101

opening clips 88

opening projects 51

Orientation command 155

Out points

defined 87

editing in program 113

marking and finding 100

three- or four-point edits and 
110

Overlay button 109, 111

overscan 151

P
PAL

aspect ratio 206

capturing requirements 219

defined 11

frame rate 200

frame size 207

frames and fields 204

timebase 46, 199

timebase for 199

palettes

grouping 58

showing and hiding 58

using 58

palettes. See also  individual palette 
names

pan control 141

panning audio 141

PCX file format 80

performance

capturing and 219

improving for editing 221

slow processing 231

tips for improving 219

Photo (JPEG) codec 216

PICT file format

exporting as still image 196

importing as sequence 81

importing as still image 80

picture quality, troubleshooting 
232

pixelation 232

Planar RGB codec 217

playing back

full-screen 123

Monitors window and 90

plug-ins

device control 68

editing modes 46

installing 6
polygon tool 159

polygons in titles 159, 161

poster frame 150

Posterize filter. See online Help

postroll 91

preferences

disabling preferences file 224

scratch disks 53, 122

startup window 57

temp files 53

Premiere.  See Adobe Premiere

preroll 91

preview files 122

previewing

on black screen 123

compression settings 209

on another monitor 121

overview 119

preview files 122

rolling titles 158

synchronizing controllers in 121

Print to Video command 123
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printing windows 56

program

recording on videotape 191

Program controller 90

program, video 87, 107

progressive scan 204

Project Settings 44, 51, 183

Project window

defined 55

importing clips into 79

projects

defined 43

importing 82

moving to another platform 53

Properties window 83

PSD.  See Adobe Photoshop file 
format

Q
Quality option

for exporting 189

lossless and lossy compression 

and 212

for previewing 48

recompression and 213

spatial compression and 211

temporal compression and 211

QuickTime 194

QuickTime (MOV)

bit depth 208

codecs 216

editing mode 46

exporting 187

importing 79

R
RAM (random-access memory)

editing and 222

requirements for Premiere (Mac 

OS) 3
requirements for Premiere 

(Windows)

range select tool 111

rasterizing Adobe Illustrator files 
81

rate stretch tool 104

razor tool 116

Recompress option 48, 186, 212

recording final video 191, 210

rectangle tool 158

registering Premiere 4
Remove Background Clip 

command 150

replacing frames 110

resolution, defined 206

Reverb filter.  See online Help

reverse playback 90

ripple edit 114

ripple edit tool 115, 230

Ripple filter.  See online Help

Roll filter.  See online Help

Roll Options command 157

rolling edit 114

rolling edit tool 115, 230

rolling title tool 156

rolling titles 156

rough cut, defined 14

rough cuts

online 64

rounded-corner rectangle tool 158

rubber bands 138, 141

run-length encoding 210

S

safe zones 151

sample rate

audio capture 74

audio capture (Mac OS) 75

audio preview or playback 49

Save a Copy command 51

Save As command 51

Save command 51

scratch disks 53, 75

Scratch Disks / Device Control 

command 122

scrubbing 120

SCSI, connecting devices 225

SECAM

capturing requirements 219

frame rate 200

frames and fields 204

timebase 46, 199

selection tool 111

Send to Back command 167

sequences of still frames 81, 228

shadows, in titles 161
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shuttle slider 91

shy tracks 95

16mm film time display 202

Size command 154

Skip All option 52

Skip option 52

Skip Preview Files option 52

Smooth Polygon command 161

SMPTE (Society of Motion Picture 
and Television Engineers) 

timecode 202

Snap to Edges command 113

Society of Motion Picture and 
Television Engineers. See 
SMPTE timecode

soft link tool 118

Sorenson Video codec 217

Sound Designer I & II file formats 
79

Sound Recorder, Windows 75

source 87, 106

Source controller 90

Source menu 88

spatial compression 210

Speed command 104, 201

speed, clip 103

splitting a clip 116

still images

Adobe Illustrator and 81

Adobe Photoshop and 81

aspect ratio of 105

duration of 80

importing 80

as sample title frame 150

streaming video 186, 195

stuttering frames 230

Style command 154

subclips 101, 102

symmetrical compression 212

system requirements 3

T

Take Audio icon 98

Take Video icon 98

Targa (TGA) file format 80, 81

temp files

setting up 53

temporal compression 211

text. See titles; Title window

TGA.  See Targa file format

35mm film time display 202

three-point edit 110

TIFF, TIF

importing as sequence 81

importing as still image 80

time base.  See timebase

Time Display 46

time ruler 93

Time Unit menu 93

time, measuring 199

timebase

compared to frame rate 200

interaction with frame rate 200

overview 199

setting for project 46

timecode

calibrating 73

capturing 69

Decode Burned-In Timecode 

option 66

decoding burned-in window 

dubs 71

defined 202

Timecode Decoder command 71

Timeline

defined 55

using 92

Tint filter.  See online Help

Title window 149, 151

Title window options 151

titles

adding to a project 168

alignment of text in 155

arranging text and graphics in 
166

color matching 163

Color Picker 165

crawling 156

creating text objects in 153

cross-platform 53

Draft option 152

editing text in 154

filled and framed objects 158, 
159, 160

fonts 153, 154
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framed objects 160

gradients in 164

kerning text in 155

line spacing (leading) 155

line weight 160

polygons in 161

previewing rolling or crawling 
158

rollling 156

safe zones in 151

sample frame for positioning 
150

selecting tools for 152

setting default attributes for 166

shadows in 161

stacking text and graphics 166

title-safe zone 151

Tool Tips 107

tour movie 4
tour, hands-on 9
tracks

collapsing and expanding 95

customizing views of 94

excluding from output 96

expanding audio 139

hiding in Timeline 95

locking and unlocking 99

shy 95

specifying source and target 97

targeting 97

Transitions 129

troubleshooting 228

Video 1A and Video 1B 94

transcoders 216, 217

Transition Settings command 132

Transitions 129

transitions

adding 128

cut 127

default settings 132

default transition 131

defined 127

on collapsed track 130

playing forward or backward 
133

recompression and 213

settings 132

smoothness of edges 134

starting and ending frames of 
133

Transitions palette 127

transparency 171, 213

troubleshooting

common problems 227

general problems 224

performance 231

picture quality 232

playback 230

reinstalling Premiere as part of 
226

tutorials 4, 9

Type option for audio codec 49

type tool 153

type. See titles

U

Uncompressed codec 214

undo 55, 227

upper field 204

V
Vertical Flip filter.  See online Help

Vertical Hold filter.  See online 
Help

video

descriptions of each filter.  See 
online Help

interlaced 104, 204

lower field 204

noninterlaced 104, 204

progressive scan 204

resolution standards for 206

Video 1A and Video 1B tracks 94

Video button 66

video capture. See capturing

Video codec 216

Video for Windows 46, 194, 214

Video Settings

defined 44

playback compression 210

preview compression settings 
209

specifying for previews 47

video-capture cards 65
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videotape

data rate for 185, 186

device control and 192

recording to 123, 191

volume (audio) 138

W
WAV (Windows Audio 

Waveform) file format 79

window dub timecode 71

Windows Audio Waveform.  See 
WAV file format

Windows Bitmap file format.  See 
BMP file format

windows, Premiere 57

Windows.  See Microsoft Windows

work area 119

workflow 63

World Wide Web 186, 194, 195

Z
ZigZag filter.  See online Help

zones.  See safe zones

zoom tool 93
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Production notes
This book was created electronically using Adobe FrameMaker. Art was produced using 
Adobe Illustrator, Adobe Photoshop, and Adobe Premiere. The Minion, Frutiger and 
Granjon families of typefaces are used throughout this book.

Tutorial Photography and Video Footage
Robert Hoeschen (Boys on bikes: Tour)

Susan Bari Price (Velodrome: Tour)

Susan Bari Price (Dressage: Lesson1)

Image Club Graphics (Solar system: Lesson 2)

Susan Bari Price (Mystery: Lesson 3)

User Guide Photography and Video Footage
The Adobe Image Library (Trees.mov: chapter 7)

KTZZ archives (Boat.mov: chapters 1, 6; Cat.mov: chapter 2; Anchor.mov, Retsu.mov: 
chapters 2,8; Steph.mov: chapter 8; Mountain.mov: chapter 8)

Image Club Graphics, Digital Visions (Sky.psd: chapters 1,6; Gull.psd, Bird.psd: chapter 1; 

Zebra.mov, Antelope.mov, Giraffe.mov, Tiger.mov, Springbok.mov, Leopard.psd, Rhinos.psd: 
chapters 4, 5, 11)

Raymond Gendreau (Rocket.psd: chapter 9; Horn.psd: chapters 8,12)

Susan Bari Price (Velo.mov: chapter 2; Fastslow.mov: chapter 4; Balloon.mov: chapters 10, 11)

Special thanks to Eadweard Muybridge for pioneering the world of motion.
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