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A Message from Larry Weinberg
In the 1980’s, my secret ambition was to become an 
illustrator, to draw like the great old masters. But something 
was lacking in my brain that kept me from being able 
to visualize my characters’ complex poses. I knew what 
I wanted to draw, and I knew what was great when I 
saw it, but starting from a blank page just never worked. 
I dropped into my local art supply shop and bought one 
of those little wooden mannequins that I thought would 
be my friend. He wasn’t very nice to me and never did 
what I asked of him. I quickly became determined to 
put him out of a job and thus set out to build the world a 
better mannequin. At the time, I was programming and 
animating in Hollywood, mostly for Rhythm and Hues 
Studios. I had built up a wealth of 3D math and computer 
graphics knowledge. Why not make a digital mannequin? 
So, while giving life to flaming match characters, Mr. 
Peanut, and billowing sheets of fabric softener during my 
day job, I began creating Poser at night.

All I wanted was a simple visualization tool, one that would 
be easy to pose with and quick to use for any artist. I 
wasn’t yet thinking about high quality rendering, shadows, 
animation, textures, or anything else. But Poser, like old 
John Henry, had a mind of its own. Poser 1 was released in 
1995, and grew quickly. I knew Poser could be a useful tool 

but the response was overwhelming and the art it helped 
create was mind blowing.

Throughout the subsequent version releases, Poser’s 
community kept growing and diversifying, with people 
beginning to incorporate Poser into scientific, medical, 
architectural, CAD, theatrical, and dance-based projects 
and presentations. Ideas kept pouring in as more and 
more people joined the Poser community. Poser also 
evolved to include a new friendlier interface, more 
rendering powers, new content, and many new features.

The following that Poser attracted continues to amaze us 
all, as does the community’s ongoing diversity, creativity, 
talent, and passion. The Poser artists and modelers of 
the world have pushed far beyond anything I thought 
possible. Poser has been used in award winning character 
animations, as design for huge sculptures, for comic 
books, for medical illustration and instruction, for legal 
reconstruction, and for unleashing the kind of astounding 
images that, well, move us all.

In 2000 Curious Labs took Poser’s reigns. Our team began 
looking at where Poser and human simulation could 
(and should) continue growing. We knew we needed to 
remain committed to making products that would be easy 
enough for every artist to use. We also knew we needed 
to integrate our capabilities with the world of professional 
3D graphics productions and with the new emerging Web-
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deployable technologies. Poser keeps evolving with new 
versions like Poser Pro that allow scenes and characters 
to be hosted inside high end professional packages such 
as 3D Studio MAX, Maya, and Cinema 4D. So that. To 
bring Poser onto the Web we introduced Flash export and 
upload to Facebook. 

Today, Poser has obtained huge levels of growth through 
the courageous efforts by a core of extremely talented 
and motivated professionals. Believe me, Poser is no longer 
written by me coding alone into the night. It’s a powerful 
graphics product that is the culmination of the work of a 
very talented group that spans the globe.

Each of us at Smith Micro Software sees what we do 
as a labor of love. Poser could never have gotten this 
far without each and every one of our dedicated staff. 
And, Poser could certainly never have evolved this far 
without the involvement of the Poser community, who has 
supported our efforts with enthusiasm, forum inundations, 
email blasts, contributions to the product, and a stream of 
unbelievable images.

Thanks to everyone who has touched or been touched by 
Poser.

Larry Weinberg

Original Poser Creator
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Chapter 1: Welcome 
to Poser!

Thank you for purchasing Poser® Debut. If you’ve never 
used Poser before, welcome!

Poser is the complete 3D figure design and animation 
solution. Artists and animators can create 3D scenes from 
a diverse collection of ready-to-use 3D human and animal 
models quickly and easily using Poser’s intuitive interface. 
With Poser, you can create stills and animations and can 
quickly output movies and images for use in Web, print, 
and video projects. You can also export posed figures 
as 3D objects to add life to scenes created in other 3D 
applications. 3D novices, digital artists, and hobbyists alike 
can use Poser to quickly create breathtaking results!

Poser Debut is offered as an easy to use 3D character 
solution for artists, illustrators, animators and hobbyists. 
Poser’s collection of powerful features shortcut the 
traditional complexities of working with 3D figures by 
combining an intuitive interface with a large library 
of ready to use content. Poser takes the mystery and 
challenge out of using 3D characters, allowing new users 
to start making art immediately. For experienced 3D users, 
Poser provides a sophisticated, fully featured character 

animation system, letting them incorporate 3D figure 
content into riveting 3D images and animation for both 
personal and professional projects.

Included Documentation
Poser includes the following documentation:

•	 Poser Reference Manual: This Reference Manual has 
been rewritten and Poser features added. It is included 
in electronic PDF format on your Poser DVD. Selecting 
Help > Poser Reference Manual from within Poser will 
also launch this manual.

The version of the manual accessible from 
the help menu is optimized for screen 

viewing. If you wish to print it out, your Poser DVD 
contains a version that is optimized for print in the 
documentation folder.

•	 Quick Reference Card (QRC): The QRC is a fold-out 
reference that briefly describes key Poser features 
and includes a comprehensive list of Poser keyboard 
shortcuts.

•	 Quick Start Guide: This Quick Start guide is an on-
screen step-by-step interactive guide that takes users 
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through the necessary steps to quickly create scenes 
within Poser.

System Requirements
System requirements for Poser installation are as follows:

Windows

•	 Windows XP, Vista, 7, or 8

•	 1.3 GHz Pentium 4 or newer, Athlon 64 or newer (1.65 
GHz or faster recommended)

•	 1 GB system RAM (4 GB or more recommended)

•	 OpenGL enabled graphics card or chipset 
recommended (recent NVIDIA GeForce and ATI 
Radeon required for advanced real-time preview 
features)

•	 24-bit color display, 1440 x 900 minimum resolution

•	 3 GB free hard disk space (6 GB recommended)

•	 DVD-ROM drive (Physical product only)

•	 Internet connection required for Content Paradise

•	 Windows® Internet Explorer® 7 or newer

•	 Adobe® Flash® Player 11 or newer

Mac

•	 Mac OS X 10.6, 10.7, or 10.8

•	 1.5 GHz Intel Core processor (Core 2 Duo or faster 
recommended)

•	 1 GB system RAM (4 GB or more recommended)

•	 OpenGL enabled graphics card or chipset 
recommended (recent NVIDIA GeForce and ATI 
Radeon required for advanced real-time preview 
features)

•	 24-bit color display, 1440 x 900 minimum resolution

•	 3 GB free hard disk space (6 GB recommended)

•	 DVD-ROM drive (Physical product only)

•	 Internet connection required for Content Paradise

•	 Adobe® Flash® Player 11 or newer
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Poser Content Online
Poser’s Content room includes a direct link to the online 
Content Paradise (http://www.contentparadise.com), 
which offers hundreds of figures, props, textures and 
other content available for use within Poser. Also, Poser’s 
Download Manager makes the process of downloading 
content and installing it to the appropriate Library 
categories fully automatic, so accessing high quality 
content has never been simpler! See “Chapter 8: The 
Content Room” on page 161 for more information about 
the Content room, and Content Paradise.

Other Smith Micro Software Products
Check out these products from Smith Micro Software:

•	 Manga Studio: Manga Studio, the leading manga and 
comic art software, provides all the essential tools you 
need to create professional, ready-to-publish pages 
from start to finish! Manga Studio offers an intuitive 
interface, and delivers the best suite of ready-to-
use screen tones, content and special manga and 
comic effects for hobbyists, experienced artists and 
professionals.

•	 Anime Studio: Anime Studio is your complete 
animation program for creating 2D movies, 
cartoons, anime and cut out animations. Create 
your own desktop animated shorts in the style of 
SouthParkStudios.com and JibJab.com, or use Anime 
Studio to produce full-length animation for film, video 
or streaming over the web. Anime Studio allows digital 
enthusiasts at home and professionals in the studio to 
bring their imagination to life!

When You Have Questions
As you begin using Poser for your 3D projects, you’ll 
undoubtedly have questions or want to network with other 
Poser artists. You’re not alone! There are many resources 
available for Poser artists. Here are just a few:

Need Help?
Poser includes the Help menu, which serves to answer most 
of your questions while using the application:

•	 Poser Help: Selecting Help > Poser Reference Manual 
opens the Poser Reference Manual in PDF format.

•	 About: Windows users can select Help > About 
Poser to display the Poser version and copyright 

http://www.contentparadise.com
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information. Macintosh users should look in the Poser 
Application menu, and select About Poser, to see this 
information. This option will be useful if you need to 
obtain technical support, since the Technical Support 
representative will need to know this information.

•	 The Help > Content Paradise submenu contains links to 
information on content from Content Paradise.

Smith Micro Software Resources

•	 Online Support: For technical support, customer 
service, downloads, and to visit the Smith Micro 
Poser community and gallery, visit us at http://
my.smithmicro.com/support.

•	 Using Poser: For updates, tutorials, and Poser user 
stories, visit http://poser.smithmicro.com/index.html.

•	 To Learn More: If you’d like to learn more about Smith 
Micro Software, visit us at http://my.smithmicro.com.

•	 Contacting Technical Support: If our Web Knowledge 
Base does not resolve your situation, please contact us 
through http://support.smithmicro.com. Please refer 
to “Appendix A: Technical Support” on page 338 to 
view our technical support policy.

•	 Sales: You may reach our sales department via e-mail 
at: sales@smithmicro.com.

•	 Other Links: Selecting Help > Smith Micro Web Links or 
Help > Other Web Links within Poser lists other valuable 
online resources.

Third-Party Forums
You may also visit online Poser forums such as:

•	 Animotions: http://www.animotions.com

•	 Renderosity: http://www.renderosity.com

•	 RuntimeDNA: http://www.runtimedna.com

Smith Micro Software does not regulate 
content on third-party forums and their listing 

and order of appearance in this manual is not an 
endorsement.

About Your Reference Manual
Smith Micro Software strives to provide documentation 
that is complete, accurate, informative, and friendly. 

mailto:sales%40smithmicro.com?subject=
http://www.animotions.com
http://www.renderosity.com
http://www.runtimedna.com
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Your feedback is always welcome. Please e-mail your 
comments to: techsupport@smithmicro.com.

The Poser Reference Manual is for both Macintosh and 
Windows. By convention, Macintosh commands precede 
Windows commands in the text. The Poser interface for 
Macintosh and Windows platforms is identical, unless 
otherwise specified.

For clarity, this manual uses several notational conventions 
to present information of special importance. Lists of items, 
points to consider, or procedures that do not need to be 
performed in a specific order appear in bullet format:

•	 Item 1

•	 Item 2

Procedures that must be followed in a specific order 
appear in numbered steps:

1.	 Perform this step first

2.	 Perform this step second

Specific keyboard keys are depicted in square brackets 
and are capitalized. For example: [ESC]. If more than 
one key should be pressed simultaneously, the notation 
appears as [KEY1]+[KEY2], for example [ALT]+[F4]. 
When a modifier key differs between the Macintosh and 
Windows platform, the Macintosh modifier is listed first 

followed by a slash and the Windows modifier key. For 
example, [COMMAND]/[CTRL]+[I] is equivalent to the 
Macintosh [COMMAND]+[I] and the Windows [CTRL]+[I].

Screen prompts, menu and window names, fields, buttons, 
boxes, etc. appear in bold type. Where you need to 
access a palette, command, or submenu, the syntax is 
Menu > Submenu. For example File > Save As means you 
should open the File pull-down menu and then select Save 
As to open the Save As dialog box.

Program and script code appears in standard Courier font, 
for example:

cd\letters\business\legal [ENTER]

Notes detail tips, tricks, and other important 
information.

Warnings alert you to potentially harmful 
consequences such as data loss.

mailto:techsupport%40smithmicro.com?subject=
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Chapter 2: Installing 
Poser

Before opening your DVD holder, please take a moment 
to read, understand, and agree to the Poser End User 
License Agreement (EULA). If you do not agree with the 
terms of the EULA, please return your entire Poser package 
including the unopened DVD holder to Smith Micro 
Software or your place of purchase. Once you have read 
and accepted the EULA, you may proceed with installing 
Poser on your system.

The Smith Micro online store will accept the 
return of either physical or electronically 

downloaded products purchased directly from 
Smith Micro within 30 days of the date of purchase. 
Products purchased in retail stores must be returned 
to the place of purchase and meet their specific 
return policy terms. Smith Micro reserves the right to 
change this policy at any time.

Poser End User License 
Agreement (EULA)
This End User License Agreement (“EULA”) is between you 
(both the individual installing the Program and any single 
legal entity on behalf of which such individual is acting) 
(“you” or “your”) and Smith Micro Software, Inc., and/or its 
subsidiaries (“Company”).

PLEASE READ THIS EULA CAREFULLY BEFORE USING THE 
SOFTWARE. BY CLICKING THE “I ACCEPT” BUTTON WHEN 
INSTALLING THE PROGRAM, YOU ARE AGREEING TO BE 
BOUND BY THE TERMS OF THIS EULA. IF YOU DO NOT AGREE 
TO THE TERMS OF THIS EULA, CLICK ON THE “I DO NOT 
ACCEPT” BUTTON. IF YOU DO NOT ACCEPT THIS EULA, 
YOU MAY NOT USE OR ACCESS THE SOFTWARE. USING OR 
ACCESSING ANY PART OF THE SOFTWARE INDICATES THAT 
YOU ACCEPT THESE TERMS.

DEFINITIONS

•	 “Content” means animations, characters, clothing, 
faces, hair, geometries, images, materials, meshes, 
morphs, motion files, props, PoserPython scripts, 
textures, bump maps, transparencies, and similar files 
and data created with the intent of being used within 
the Program and/or third party applications.
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•	 “Documentation” means any written material in any 
form for installation and use of the Program provided 
by authorized agents or representatives of the 
Company.

•	 “Legitimate Uses” means (a) creating morph targets 
based on the Restricted Content, provided that any 
distribution of the morph targets will not include the 
original mesh connectivity information (for example, 
distribution in the form of data utilized with morph 
moving utilities or in a .CR2 file that references the 
original geometry, but no inclusion of the complete 
mesh); (b) creating texture templates derived from 
the Restricted Content to create new maps for either 
Restricted Content or Other Content; (c) creating 
tutorials, books, or other educational materials using 
images of the Program interface or Content for sale, 
distribution, public display, or public performance, 
provided such materials are intended to educate 
users as to use of the Program; (d) creating original 
Content for sale, distribution, public display, or public 
performance; (e) creating materials (e.g., shader 
trees) for use with either Restricted Content or Other 
Content; (f) creating characters or props based on 
Restricted Content in Proprietary File Formats, where 
the original (or modified) geometry, texture, or other 
Restricted Content files are not distributed with such 

characters or props; or (g) creating PoserPython 
scripts.

•	 “Other Content” means Content that is not Restricted 
Content or Unrestricted Content. Other Content may 
be subject to license terms imposed by the Other 
Content’s original creator.

•	 “Program” means the Company computer software 
and associated files in Proprietary File Formats 
delivered via the accompanying physical media or 
electronic media.

•	 “Proprietary File Formats” means any of Company’s 
proprietary compressed and uncompressed formats 
and/or future proprietary file formats, including files 
with the following extensions: CM2, CR2, FC2, HD2, 
HR2, LT2, MC6, MT5, PP2, PZ2, PZ3.

•	 “Restricted Content” means all Content included with 
or part of the Program that is not Unrestricted Content, 
including without limitation mesh objects (geometry) 
in any format, files in Proprietary File Formats, 
images, materials, texture, transparency maps, 
Documentation, and Company’s proprietary data.

•	 “Unrestricted Content” means Content included with 
or part of the Program that is specifically identified in 
the Documentation or listed in this EULA as Unrestricted 
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Content. The following figure geometries and their 
associated textures are Unrestricted Content: low res 
male, low res female, medium res male, medium res 
female.

THIRD-PARTY TECHNOLOGY AND 
CONTENT
Portions of the Program and Other Content contain 
technology and/or other components licensed by the 
Company from the following third parties: Pixels Digital, 
Inc., Singular Inversions, Inc., Size8 Software, Inc., and 
Automatic Sync Technologies LLC, each of whom retain 
the ownership, copyrights, trademarks, and patents to 
their respective contributions to the Program. Open source 
components include: Open source components include: 
Boost C++ http://www.boost.org, Bullet Physics http://
bulletphysics.org, Embree http://embree.github.com, 
FreeImage http://freeimage.sourceforge.net, FreeType 
http://freetype.sourceforge.net, Geometric Tools http://
www.geometrictools.com, k-d tree point cloud: Henrik 
Wann Jensen, libCurl http://curl.haxx.se/libcurl/, libjpeg 
http://www.ijg.org, libtiff http://www.libtiff.org, numpy 
http://www.numpy.org, OpenEXR http://www.openexr.
com, OpenSSL http://www.openssl.org, pcre http://www.
pcre.org, PIL http://www.pythonware.com/products/pil, 
pthreads http://sourceware.org/pthreads-win32, Python 

http://www.python.org, pthreads http://sourceware.org/
pthreads-win32, SFMT http://www.math.sci.hiroshima-u.
ac.jp/~m-mat/MT/SFMT, XMLRPC++ http://xmlrpcpp.
sourceforge.net, XMP http://www.adobe.com/products/
xmp Other Content that is subject to third-party rights 
included with Program and Documentation is copyrighted 
and owned by the original Content creators.

GENERAL
You agree to use the Program, Documentation and 
Content only for lawful purposes. Any use of the Program, 
Documentation or Content other than as granted in this 
EULA must be approved by the Company’s prior written 
consent. The Company maintains an ongoing EULA 
enforcement program. Violation of any provision in this 
EULA automatically terminates this EULA. The Company 
reserves all other rights that it may have for violation of this 
EULA.

PROGRAM LICENSE
Subject to the terms and conditions of this EULA and your 
payment of the license fee, the Company grants you 
a limited, personal, nontransferable and nonexclusive 
license (without the right to sublicense): (i) to use a single 
copy of the Program (except as expressly permitted in 

http://www.boost.org
http://bulletphysics.org
http://bulletphysics.org
http://embree.github.com
http://freeimage.sourceforge.net
http://freetype.sourceforge.net
http://www.geometrictools.com
http://www.geometrictools.com
http://curl.haxx.se/libcurl/
http://www.ijg.org
http://www.libtiff.org
http://www.numpy.org
http://www.openexr.com
http://www.openexr.com
http://www.openssl.org
http://www.pcre.org
http://www.pcre.org
http://www.pythonware.com/products/pil
http://sourceware.org/pthreads-win32
http://www.python.org
http://sourceware.org/pthreads-win32
http://sourceware.org/pthreads-win32
http://www.math.sci.hiroshima-u.ac.jp/~m-mat/MT/SFMT
http://www.math.sci.hiroshima-u.ac.jp/~m-mat/MT/SFMT
http://xmlrpcpp.sourceforge.net
http://xmlrpcpp.sourceforge.net
http://www.adobe.com/products/xmp
http://www.adobe.com/products/xmp
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the Documentation) solely for your own internal business 
operations on a single computer as set forth in Section K 
below for production operation or, on a temporary basis, 
on a backup system if such equipment is inoperative, 
consistent with the limitations specified or referenced 
in this EULA and the Documentation; (ii) to use the 
Documentation provided with the Program in support of 
your authorized use of the Program; and (iii) to copy the 
Program to make one (1) archival copy of the Program for 
your personal archival or backup purposes, and to make 
a sufficient number of copies for Legitimate Uses or the 
intended use described in the Documentation, provided 
that all titles and trademark, copyright and restricted rights 
notices are reproduced on all such copies. Any other uses 
of the Program, including without limitation the Program 
interface, other than those granted in this EULA must be 
approved by the Company’s prior written consent.

You will not use, copy, modify, derive, or transfer the 
Program or Documentation, or any copy, modification, 
derivation, or merged portion thereof, in whole or in part 
via any means or for any purpose whatsoever except as 
expressly permitted in this EULA or the Documentation. 
You will not relicense, sublicense, rent, lease, or lend 
the Program for third-party training, commercial time-
sharing or service bureau use. You will not, and will not 
permit any third party to, reverse engineer, decompile, 
debug, disassemble, circumvent the security features of, 

or interfere with the normal functionality and operation 
of the Program for any reason whatsoever without the 
express prior written consent of the Company or except 
to the extent expressly permitted by applicable law. If 
the Program is an upgrade to a previous version of the 
Program, you must possess and maintain a valid license to 
such previous version in order to use the upgrade.

You expressly acknowledge that the Company has a 
valuable proprietary interest in both the Program and the 
Documentation. All title, ownership, interest and rights in 
and to the patent, copyright, trademark, trade secret and 
any other intellectual property rights in the Program (and 
any derivative works thereof) and the Documentation 
(and any derivative works thereof), not expressly granted 
to you by this EULA remain with the Company. You do 
not acquire any other rights, express or implied, in the 
Program (and any derivative works thereof) and the 
Documentation (and any derivative works thereof) other 
than those rights expressly granted under this EULA. Without 
limiting the generality of the foregoing, the Company 
retains all title, ownership, interest and rights in and to the 
patent, copyright, trademark, trade secret and any other 
intellectual property rights in the copy of the Program 
contained on your archival media, and all of the terms 
of this EULA apply to such archival copy as if it were the 
original Company-produced copy of the Program that 
was furnished to you when you paid the licensing fee.



11

Chapter 2: Installing Poser

Poser Debut
Reference Manual

Except as otherwise expressly permitted in the 
Documentation, you will only use the Program on a single 
computer, meaning that you must treat the Program “like 
a book.” “Like a book” means that the Program may be 
used by any number of people and may be freely moved 
from one computer to another so long as no possibility 
exists of the Program being used at more than one 
computer simultaneously. More than one person at a time 
cannot read the same copy of a book, and this restriction 
applies to the Program. The Company is pleased to offer 
site licenses for multiple simultaneous users. Please contact 
the Company at the address below for details.

You, your employees, and/or authorized agents must 
protect the Program’s confidentiality and act to enforce 
your obligations under this EULA. You cannot distribute or 
otherwise make the Program or Documentation available 
to any third party via any means whatsoever, public 
or private, for any purpose, commercial or not, unless 
explicitly allowed by this EULA.

You assume full responsibility for your selection of the 
Program to achieve your intended results and for 
the installation, use, and results you obtain from the 
Program. Company has no obligation to provide support, 
maintenance, upgrades, modifications or new releases 
under this EULA

CONTENT LICENSE
Subject to the terms and conditions of this EULA and 
your payment of the license fee, Company grants you a 
limited, personal, nontransferable and nonexclusive license 
(without the right to sublicense):

•	 a. To reproduce, prepare derivative works based 
upon, distribute, publicly display, and publicly perform 
the Unrestricted Content for any lawful purpose 
other than to create a product which is intended to 
compete with the Program or to create new content 
which is intended to compete with the Restricted 
Content.

•	 b. To prepare derivative works based upon the 
Restricted Content solely for Legitimate Uses and 
lawful uses.

•	 c. To reproduce, prepare derivative works based 
upon, distribute, publicly display, and publicly perform 
content you create using Restricted Content, provided 
that such use of Restricted Content shall be solely 
Legitimate Uses and lawful uses.

Notwithstanding the foregoing, nothing shall limit the 
Company’s right to independently create, develop, own, 
market, distribute, license, sublicense, import, export, sell, 
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or otherwise exploit any content or materials similar to any 
derivative works based upon the Content.

You will use the Other Content in accordance with all 
applicable license terms imposed by the content’s original 
creator.

You will not use, copy, modify, derive, distribute, transfer 
or sublicense the Restricted Content, the Unrestricted 
Content, or the Other Content or any copy, modification, 
derivation, or portion thereof, in whole or in part via any 
means or for any purpose whatsoever except as expressly 
permitted in this EULA or the Documentation.

You expressly acknowledge that the Company has a 
valuable proprietary interest in the Restricted Content 
and the Unrestricted Content. All title, ownership, interest 
and rights in and to the patent, copyright, trademark, 
trade secret and any other intellectual property rights 
in the Restricted Content and the Unrestricted Content 
not expressly granted to you by this EULA remain with the 
Company. You do not acquire any other rights, express 
or implied, in the Company-created Restricted Content 
(and any derivative works thereof) other than those rights 
expressly granted under this EULA.

Except as otherwise expressly permitted in the 
Documentation or unless otherwise provided for herein, 
you will only use the Content on a single computer, 
meaning that you must treat the Content “like a book.” 

The Company is pleased to offer site licenses for multiple 
simultaneous users. Please contact the Company at the 
address below for details.

TERM
This EULA remains in full force and effect until terminated. 
You may terminate it at any time by returning or destroying 
both the Program and the Documentation, together 
with all copies, modifications, and merged portions of 
the Product and the Documentation in any form. The 
Company is in no way obliged to issue refunds. Company 
may terminate this EULA at any time upon your breach of 
any of the provisions hereof.

Upon termination, you will immediately cease all use of 
the Program, return or destroy both the Program and the 
Documentation to the Company, together with all copies, 
modifications, and merged portions of the Product and 
the Documentation in any form, and so certify to vendor. 
Termination of this EULA for any reason in no way limits the 
Company’s right to continue enforcing all rights provided 
by law and does not entitle you to a refund of your license 
fee except as provided herein. All provisions of this EULA 
that protect the Company’s proprietary rights continue in 
full force and effect after termination.
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LIMITED WARRANTY
The Company provides the Program and the 
Documentation AS IS with no warranty. The Company 
makes no representations or warranties, either express or 
implied, of any kind with respect to the Program and the 
Documentation. To the fullest extent permissible under 
applicable law, Company expressly disclaims all warranties 
of any kind, either express or implied, with respect to the 
Program or the Documentation, including warranties 
of merchantability, fitness for a particular purpose, 
satisfactory quality, and non-infringement. The Company 
does not warrant that the Program’s functionality will 
meet your requirements or that the Program operation 
will be uninterrupted or error-free. No distributor, dealer, 
or any other entity or person is authorized to expand or 
alter either this warranty or this EULA, and the Company 
will not be bound by any such representation in any 
way. You assume the entire risk of the Program’s and the 
Documentation’s quality and performance. Should the 
Program prove defective, you assume the entire cost of all 
necessary servicing repair or correction.

LIMITATION OF LIABILITY
In no event will the Company be liable to you for any 
indirect, incidental, consequential, special, or punitive 

damages, including damages for any lost profits, arising 
out of your use or inability to use the Program and the 
Documentation, even if the Company has been advised 
of the possibility of such damages or for any claim by any 
other party. Some states and countries do not allow the 
limitation or exclusion of liability for certain damages, so 
the above limitation or exclusion may not apply to you. In 
no event will the Company’s liability to you or any other 
person for damages hereunder exceed the amount of the 
license fee paid by you to use the Program regardless of 
the form of the claim. The parties acknowledge that this 
limitation of liability are an essential element of the bargain 
between the parties, without which Company would not 
have entered into this EULA. Company’s pricing reflects 
this allocation of risk and the limitation of liability specified 
herein.

INDEMNIFICATION
You will indemnify and hold harmless, and at Company’s 
request defend, Company and its affiliates, successors 
and assigns from and against any and all claims, losses, 
liabilities, damages, settlements, expenses and costs 
(including, without limitation, attorneys’ fees and court 
costs) which arise out of or relate to any third party 
claim or threat thereof that your use of the Program, 
Documentation or Content is unlawful or not otherwise 
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permitted by this EULA. Company reserves the right, at 
its own expense, to assume the exclusive defense and 
control of any matter otherwise subject to indemnification 
hereunder.

EXPORT LAW ASSURANCES
Export of this Program and Documentation is governed 
by the laws and regulations of the United States and 
import laws and regulations of certain other countries. 
You will comply with all such laws and regulations. Export 
of this Program and Documentation to any entity on the 
Denied Parties List and other lists promulgated by various 
agencies of the United States Federal Government is 
strictly prohibited.

U.S. GOVERNMENT RESTRICTED RIGHTS
The Program and Documentation is provided with 
RESTRICTED RIGHTS. Any use, modification, reproduction, 
release, performance, display or disclosure by the U.S. 
Government or any of its agencies shall be governed 
solely by the terms of this EULA and shall be prohibited 
except to the extent expressly permitted by the terms 
of this EULA. The Software and Documentation are 
deemed to be “commercial computer software” and 
“commercial computer software documentation”, 

respectively, pursuant to DFAR Section 227.7202 and FAR 
12.212(b), as applicable. Any technical data provided 
that is not covered by the above provisions is deemed to 
be “technical data-commercial items” pursuant to DFAR 
Section 227.7015(a). Any use, modification, reproduction, 
release, performance, display or disclosure of such 
technical data shall be governed by the terms of DFAR 
Section 227.7015(b).

MISCELLANEOUS
This EULA shall be governed by the laws of the State of 
California, without giving effect to any choice of law 
rules. This EULA will not be governed by the United Nations 
Convention on Contracts for the International Sales of 
Goods, the application of which is expressly excluded. 
Exclusive jurisdiction over and venue of any suit arising out 
of or relating to this EULA will be in the state and federal 
courts of Orange County, California. If for any reason 
a court of competent jurisdiction finds any provision, or 
portion thereof, to be unenforceable, the remainder of this 
License shall continue in full force and effect. The waiver 
by either party of any default or breach of this EULA will 
not constitute a waiver of any other or subsequent default 
or breach. You may not assign, sell, transfer, delegate or 
otherwise dispose of, whether voluntarily or involuntarily, 
by operation of law or otherwise, this EULA or any rights 
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or obligations under this EULA without the prior written 
consent of the Company. Any purported assignment, 
transfer or delegation by you will be null and void. This 
EULA constitutes the entire agreement between the parties 
and supersedes all prior or contemporaneous agreements 
or representations, written or oral, concerning the subject 
matter of this EULA. This EULA may not be modified or 
amended except in a writing signed by a duly authorized 
representative of each party.

CONTACT INFORMATION
If you have questions concerning this EULA or need to 
contact Customer Service, please contact Company at 
this address:

Smith Micro Software, Inc., 51 Columbia, Aliso Viejo, CA 
92656.

TRADEMARK AND COPYRIGHT NOTICE
Poser, Poser Pro, the Poser logo, and the Smith Micro Logo 
are trademarks and or registered trademarks of Smith 
Micro Software, Inc. Poser copyright © 1991-2013 All Rights 
Reserved. All other product names are trademarks or 
registered trademarks of their respective holders. Licensed 
product.

This EULA does not grant you the right to use, and you 
shall not use, the copyrighted materials or trademarks 
of Company or its affiliates in any advertising, publicity 
or promotion, or to express or imply any endorsement of 
such party. Without limiting the generality of the foregoing, 
you may not express or imply any endorsement by the 
Company or its affiliates of any tutorials, books, or other 
educational materials you create using images of the 
Program interface or Content.

BY CLICKING ON THE “I ACCEPT” BUTTON WHEN INSTALLING 
THE PROGRAM, YOU ACKNOWLEDGE THAT (1) YOU HAVE 
READ AND REVIEWED THIS AGREEMENT IN ITS ENTIRETY, (2) 
YOU AGREE TO BE BOUND BY THIS AGREEMENT, (3) THE 
INDIVIDUAL SO CLICKING HAS THE POWER, AUTHORITY 
AND LEGAL RIGHT TO ENTER INTO THIS AGREEMENT ON 
BEHALF OF YOU AND, (4) BY SO CLICKING, THIS AGREEMENT 
CONSTITUTES BINDING AND ENFORCEABLE OBLIGATIONS 
OF YOU.

CONTACTING CUSTOMER SERVICE AND 
TECHNICAL SUPPORT
For Customer Service questions or problems (returns, 
warranty), please visit http://my.smithmicro.com/support.

http://my.smithmicro.com/support
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For technical support, please refer to “Appendix A: 
Technical Support” on page 338 of your Poser Reference 
Manual.

Using the Smith Micro Download 
Manager
The Smith Micro Download Manager allows you to easily 
download and install the Poser Debut application and 
content installers from a central location. This section tells 
you how to install and run the Smith Micro Download 
Manager.

Installing the Download Manager 
(Windows)

 Smith Micro Download Manager Setup Wizard

1.	 Locate the Install Smith Micro Download Manager.exe 
file on your Poser installation disks, or in the folder that 
you saved the installer to when you downloaded it.

2.	 Double-click the installer file to begin installation.
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3.	 The Welcome screen appears. Click Next to continue.

4.	 In the Select Destination Location screen, you can 
accept the default installation folder (C:\Program 
Files (x86)\Smith Micro\Download Manager), 
or click Browse to choose another location on your 
hard disk. After choosing an installation location, click 
Next to continue.

5.	 In the Select Start Menu Folder screen, accept the 
default folder of Smith Micro\Download Manager, or 
click Browse to choose another folder on your hard 
disk. Click Next to continue.

6.	 In the Select Additional Tasks screen, check the option 
to create a desktop icon if desired. Click Next to 
continue.

7.	 The Ready to Install screen will confirm the installation 
location and start menu folder paths. Verify that the 
information is correct, and click Install.

8.	 After installation is finished, the final screen displays an 
option to launch the Download Manager right away. 
Check the option to launch, or uncheck the option to 
finish Setup without launching the Download Manager. 
Then click Finish to complete installation.

Installing the Download Manager (Mac)
1.	 Locate the Install Smith Micro Download Manager.pkg 

file on your Poser installation disks, or in the folder that 
you saved the installer to when you downloaded it.

2.	 Double-click the installer file to begin installation.

3.	 In the Introduction screen, click Continue.

4.	 The Installation Type screen appears. Click to accept 
the default installation location, or click the Change 
Install Location button to specify a custom installation 
location.

5.	 Click Install to continue installation. You may be 
prompted to enter your system password to complete 
installation. Enter your password and click Install 
Software.

6.	 After installation is complete, click Close. If you have 
installed the Download Manager to the default 
location, you will find a shortcut for the Smith Micro 
Download Manager in your Applications folder. 
Double-click the link to start the Download Manager 
application.
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Using the Download Manager
The Smith Micro Download Manager allows you to 
selectively download and install the Poser application and 
content installers, as well as updates when they become 
available. Once the downloads start, you can pause and 
resume the download as needed.

1.	 When you first start the Download Manager you will be 
asked to enter a valid Poser serial number.

 Enter your Poser serial number to use the Download Manager.

2.	 Check the Installer versions to keep checkbox if you 
want to retain a copy of the installers on your hard 
drive after installation is complete. Then increase or 
decrease the number of installers that you want to 
keep on your system. The number of installers defaults 
to 1, which means that the previous installers that 
you downloaded will be overwritten with the newly 
downloaded version.

If you do not have Keep Installers checked, it 
will not keep the installers. This flag does not 

stick to the installers you have already downloaded. 
The Download Manager checks the status of this 
option and acts appropriately on each startup.

3.	 Click OK to proceed to the next screen.

4.	 The Installer Download Location field displays the 
path into which your downloads will be saved. You 
can accept the default location, or specify a custom 
location by clicking the [...] button to select another 
folder on your system.
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If you have previously downloaded files with 
the Download Manager and then change 

the Data Location, the Download Manager will 
move the files that you previously downloaded into 
the new folder that you specify. If the location is on 
a different volume, it can take a while to copy the 
files to their new location.

5.	 The download manager displays a list of available 
installers and their version numbers. A progress bar 
will display the progress for each installer that you 
choose to download. Choose installers to download 
as follows::

 You can selectively download one or more installers, or 
download all of them.

�� To add all of the installers to the download queue, 
click the Download All button that appears at the 
bottom of the Download Manager.

�� To pause all of the downloads, click the Pause All 
button.
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�� To download a specific installer, click the 
Download button that appears to the right of the 
installer name, for each installer that you want to 
download.

�� To pause a specific download that is in progress, 
click the Pause button.

�� To resume a paused download, click the Resume 
button.

�� To cancel all downloads, close the Download 
Manager window.

 The Support Files installer must be installed to 
obtain Face Room support for the figures 

included with Poser. 

6.	 After all downloads are complete, click Install to 
run the Poser application installer. Content installers 
will display a Waiting ... status until after the Poser 
application is installed. If a previous installation is 
detected, you will be prompted to uninstall it before 
setup completes (recommended).

 Run the Poser application installer first, then the content 
installers will be enabled to run.

Installing Poser
Installing Poser is a straightforward process. Before inserting 
your DVD or running the installer, be sure to save any work 
in progress and close all running applications, including 
virus-checking utilities and other “background” software. 
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Having this “clean” environment will help the installation 
process proceed smoothly and will prevent any loss of 
data in the highly unlikely event of a problem. To install 
Poser, complete the following steps:

Poser Installation (Windows)
1.	 Click on the Poser installer to start the Installer. If a 

previous installation has been detected, you will be 
prompted to uninstall it beforehand.

2.	 The Welcome screen will appear, click Next to 
continue.

3.	 The “Poser End User License Agreement (EULA)” on 
page 7 appears. Select I accept the agreement and 
click Next.

4.	 The Information screen appears. Review the Readme 
file. This file contains information that was too recent 
to be included in this manual. Please take a moment 
to read this file, as the changes outlined therein may 
affect how you install and/or use Poser. When you 
have finished reading the Readme file, click Next to 
proceed with the installation.

5.	 The Select Destination Location screen appears. Use 
this screen to select the installation path for the Poser 

executable. Select the destination location where you 
want to install Poser. You can use the default location 
or click the Browse button to specify another location, 
click Next to continue.

 Choosing an installation location.

6.	 The Select Components screen appears. Choose the 
desired installation options from the drop-down menu:
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�� Full Installation: Most users choose the Full 
Installation option. This option performs the 
complete installation of Poser including all content.

�� Compact Installation: This option installs Poser, 
Application Support Files, and Core Content Files. 
Additional content is installed if the applicable 
options are selected. This option is useful if hard 
drive space is limited.

�� Basic Content (Clothed Figures, Props, Scenery): 
This option installs clothed figures and medical 
references (skeletons and muscles), Props, and 
Scenery.

�� Custom Installation: Allows you to choose the 
items that you want to install.

7.	 Click Next to continue to the Select Content Location 
screen. Select the location for the Poser content 
Runtime directory. Based on the descriptions below, 
select the location that works best for you and click 
Next.

�� Shared Documents Directory: This is the default 
installation option. Files can be shared—useful in 
multi-user environment or when UAC is enabled on 
Windows Vista or later.

�� My Documents Directory: The files will only be 
accessible to the user who installed them.

�� Poser Directory: The content library resides next to 
the Poser program files.

�� Other Location: Specify the directory of your 
choice. This option is desirable if you want to install 
your content on a different hard drive or folder 
name.

8.	 If you selected Other Location in step 8, the Select 
Custom Content Location screen appears. Use this 
screen to choose the installation folder for your Poser 
content. By default, Window 7 users install the content 
folder beneath the Users > Public > Documents folder 
on their C: drive; however, you can browser to or enter 
the folder or hard drive of your choice. Click Next after 
you make your choice.

9.	 The Select Start Menu Folder screen will appear. You 
can use the default location or click the Browse 
button to specify another location. When you are 
finished, click Next.

10.	 Select Additional Tasks screen will appear. Options 
here allow you to remove, backup or reuse existing 
preference files that store information such as library 
runtimes, interface layouts, and other preferences. You 
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can also enable the check boxes to create desktop 
icons for Poser. Click Next after you make your choices

11.	 Review your choices in the Ready to Install screen. 
Finally, click Install to install the Poser application. 
When they are finished installing, click Finished.

Portions of Poser require that Flash Player is 
installed on your system. Verify that Flash 

Player is present before using Poser.

Poser’s Content Library utilizes Microsoft 
Internet Explorer technology. To ensure the 

optimal experience and compatibility for the 
Content Library, the installer will disable “Local 
Machine Lockdown” for the Poser application. This 
will not affect other applications outside of Poser. 
Details about “Local Machine Lockdown” can be 
found at http://msdn.microsoft.com/en-us/library/
ms537641(VS.85).aspx.

 The installer grants Poser components in 
<AppLocation > \Runtime\ui\Flex\ a Flash 

sandbox setting of ‘localTrusted’.

Some features of Poser, such as the Library 
and rendering in a separate process, require 

that you allow local network communication to 
operate. The features will not work if a personal 
firewall prevents local network communication.

Poser Installation (Mac)

It is recommended that you install Poser on a 
hard drive that is formatted with HFS+ 

Journaled formatting. Extended Journaled 
formatting can be used as long as you do not make 
it case-sensitive.

1.	 Double-click on the Install icon.

2.	 The Introduction screen appears. Click Continue.

3.	 The Readme file appears. This file contains information 
that was too recent to be included in this manual. 
Please take a moment to read this file, as the changes 
outlined therein may affect how you install and/or use 
Poser. When you have finished reading the Readme 
file, click Continue to proceed with the installation.

http://msdn.microsoft.com/en-us/library/ms537641%28VS.85%29.aspx
http://msdn.microsoft.com/en-us/library/ms537641%28VS.85%29.aspx
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4.	 The “Poser End User License Agreement (EULA)” on 
page 7 appears. Click Continue. Click Agree to 
continue the installation.

5.	 The Installation Type screen appears. Check or 
uncheck the content types you want to install (Default 
Content, Clothed and Reference Figures, Clothing, Hair, 
Nude Figures, Props and Scenery, Cartoon and Fantasy 
Figures, and Animals:

6.	 Click Continue after you choose the content you want 
to install.

7.	 Setup informs you how much space will be used by the 
installation, including the content you selected. Click 
the Change Install Location button to choose another 
installation location, if desired and click Continue to 
return to the previous screen.

8.	 Once you have made your selection, click the Install 
button. The Authentication window appears, and you 
will be asked to enter your user account password, or 
an account name and password with Administrator 
privileges, in order to proceed with the installation. 
After entering the information, click OK to continue.

9.	 When the installation is complete are finished installing, 
click Quit.

Upgrading From an Earlier Version 
of Poser
When upgrading from an earlier Poser version, be sure 
to install Poser in a separate, empty folder, so as not to 
interfere with existing Poser installations. Additionally, if 
you have large amounts of content from your previous 
versions of Poser, the ideal way to add this content to your 
Poser installation is with the Add Runtime feature. (See 
“Accessing Different Content Libraries” on page 119 for 
more information about the Add Runtime feature.) We do 
not recommend attempting to copy over or reinstall your 
content in other ways, as we cannot guarantee that the 
content will be properly transferred to Poser.

Registering Poser
After installation, you can choose to register your copy 
of Poser via the Web. Registering Poser with Smith Micro 
Software is required in order to receive technical support, 
free product updates and other benefits.

1.	 If you wish to register your copy of Poser, simply check 
the box on the authentication window that appears 
upon your initial launch of Poser, and Poser will 
automatically register your product for you with Smith 
Micro Software. If you use this method, this is the only 
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action necessary on your part; the rest will be taken 
care of automatically.

2.	 Alternately, you can open your browser and navigate 
to http://www.smithmicro.com/support/product-
registration.aspx. In the unlikely event you receive 
an error, please wait a while then try again. If you 
get repeated errors or if you do not have an Internet 
connection (or prefer to register via email), you may 
call or email Smith Micro Software to complete your 
registration.

3.	 Select the version of Poser that you wish to register 
from the drop-down list, and click the Next button to 
continue.

4.	 Enter your user information in the form that appears in 
your browser. Fields marked in red are required for you 
to register your copy of Poser. Enter your information, 
then click Register to complete your registration.

5.	 If one or more fields are missing information, a 
message will display specifying the incomplete fields. 
You will be asked to add the necessary information 
and resubmit your user information. Once your 
registration is successful, a summary screen will appear. 
Thank you for using Poser by Smith Micro Software!

Updating Poser
Smith Micro Software is committed to supporting all of our 
products by releasing Service Releases and other updaters 
that address issues present in earlier versions and/or 
enhance the product’s usability or functionality. Poser will 
automatically check for product updates upon launching, 
and will notify you when an update is available. Please visit 
http://poser.smithmicro.com/updates.html to download 
the latest updates.

If you wish to disable the automatic update notification, 
you may do so by clearing the Check for Updates on 
Launch checkbox in the General Preferences dialog.

If you choose not to receive automatic notifications, 
please visit http://poser.smithmicro.com/updates.html 
regularly to check for product updates.

Alternately, you can click the Check Now button in the 
General Preferences dialog to execute an immediate 
update check. (See “Setting Application Preferences” 
on page 28 for more information about the General 
Preferences dialog.)

http://www.smithmicro.com/support/product-registration.aspx
http://www.smithmicro.com/support/product-registration.aspx
http://poser.smithmicro.com/updates.html
http://poser.smithmicro.com/updates.html
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Project Selection
Upon launching Poser, you may want to choose Window 
> Quick Start to view the Quick Start dialog. This dialog 
allows you to select a Project to load into the Project Guide 
palette within Poser. A Project is an interactive guided 
workflow that you can use for guidance or reference as 
you undertake specific tasks within Poser. Click the icon for 
the Project you wish to select, or choose a Project from the 
pop-up menu for more options. Once you have selected 
a Project, click OK to close the dialog and complete your 
launch of Poser.

 Quick Start window.

Should you choose to load a different Project once Poser 
has launched, simply select Window > Quick Start to open 

the Quick Start dialog and change the current Project in 
the Project Guide palette.

Project Guide
Use the arrows at the top of the Project Guide palette to 
navigate through a Project. Click on the right arrow to step 
forward through the pages of the Project, or on the left 
arrow to step backwards through the pages. The current 
page number and title will be displayed in the center 
between the navigation arrows. The page content, as well 
as any associated actions by the Poser application, will be 
specific to the Project you choose to load.



27

Chapter 2: Installing Poser

Poser Debut
Reference Manual

 Project Guide.

The projects in the Project Guide are 
interactive workflow guides, which means 

that you, the user, perform the tasks described 
within them. However, some steps may include 
actions automatically undertaken by Poser to assist 
you in following the processes described.

The Project Guide palette functions in the same manner 
as all palettes within Poser; once enabled, it will remain 
open and accessible. You may choose to interact with the 

Project Guide at your own pace, either stepping through 
a given Project methodically or returning to the Project 
intermittently within the process of your own workflow. As 
such, the Project Guide is a flexible tool designed to meet 
a variety of work styles and needs. Should you decide to 
close the Project Guide palette, simply click on the close 
icon in the upper right corner of the palette. You can then 
reopen the palette at any time by selecting Window > 
Project Guide from the Poser menu bar.
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Chapter 3: Setting Up 
the Poser Workspace

This chapter discusses the ways in which you can 
customize Poser to suit your individual needs. Your 
preference settings will be stored on your system in the 
home directory for your user name. This allows different 
users on the same system to set up their own individual 
preference settings. For specific information on the 
location of the preference files on your system, please see 
“Poser Default File Locations” on page 357.

Setting Application Preferences
Poser’s General Preferences dialog allows you to control 
certain global Poser settings. Open this dialog by selecting 
Edit > General Preferences. The General Preferences dialog 
appears.

Click the OK button when finished to save your 
preferences and close the dialog. The following topics 
describe the available preferences.

Document Preferences
The Document Preferences tab contains settings specific to 
the Document window. The Document Preference options 
are as follows:

 Document Preferences.

•	 Launch Behavior: The Launch Behavior options allow 
you to specify whether the Document window will 
open using your customized preferred settings, or the 
default factory settings, whenever you launch Poser. 
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If you customize the Document window by resizing 
and/or moving it, or by changing the character that 
loads when you start Poser, selecting the Launch to 
preferred scene radio button after you have adjusted 
the Document window will save these changes 
when you exit and re-launch Poser. If you want your 
Document window to revert to its default (as installed) 
location and size whenever you launch Poser, select 
the Launch to factory scene button. Please refer to 
“Chapter 5: The Document Window” on page 65 
for more information about the Document window.

•	 Set Preferred Scene: Click this button after you arrange 
your document window the way you like. This will save 
it as the preferred startup state

•	 Undo/Redo: The Undo/Redo options allow you to 
specify the maximum number of levels for the Undo/
Redo cache. By default the cache size is set to 100 
levels of Undo. You can leave this setting at 100 if you 
have available system resources, or you can reduce 
the level to conserve memory. Clicking the Clear cache 
now... button will clear the Undo/Redo cache.

•	 Smoothing: The Default Crease Angle setting allows 
you to specify the default Crease Angle to be used in 
polygon smoothing calculations. 

Interface Preferences
The Interface Preferences tab contains application-level 
settings for Poser’s general user interface. The Interface 
Preference options are as follows:

 Interface Preferences.

•	 Launch Behavior: If you customize the Poser interface 
by adding, removing, rotating, resizing, and/or hiding 
different elements, or by creating your own palette 
arrangements in any of the Poser rooms, selecting the 
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Launch to previous state radio button after making 
your changes will save the changes when you exit 
and re-launch Poser. If you want your Poser interface 
to revert to its default (as installed) location and size 
whenever you launch Poser, select the Launch to 
factory state button.

•	 Mouse Input: The Tablet Mode option decreases the 
sampling rate for greater accuracy when using a 
graphics tablet as the input device. If your button 
has a scroll wheel, you can check the Scroll to Zoom 
option to zoom in and out of your scene. Uncheck the 
option to disable this feature.

If you wish to operate Poser with a graphic 
tablet, please make sure to activate Tablet 

Mode in Edit -> General Preferences -> Interface -> 
Mouse Input.

•	 Display Units: Poser allows you to work with real-
world units, enhancing your ability to make accurate 
recreations. Use the Display units pull-down menu to 
make your selection. The available choices are:

�� Poser native units

�� Inches

�� Feet

�� Millimeters

�� Centimeters

�� Meters

One Poser native unit is the equivalent of 8.6 
feet, or 262.128 centimeters.

•	 3D Mouse: The 3D Mouse options control the 
behavior of a 3D input device such as 3Dconnexion’s 
SpaceNavigator. Checking the Reverse Cameras box 
changes the direction the main and auxiliary cameras 
rotate when using a 3D mouse. Checking the Reverse 
Dolly Cameras box reverses the direction the dolly 
cameras rotate when using a 3D mouse. Checking the 
Reverse Actors box reverses the direction actors move 
when controlled with a 3D mouse.

When using a 3D Mouse (such as 
SpaceNavigator or similar), by default all 

rotation axes and translations will be transmitted. 
Holding down the Shift key will filter out translations, 
and holding down the CTRL key (Windows) or CMD 
key (Mac) will filter out rotations.
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Library Preferences
The Library Preferences tab contains setting that are 
specific to the Poser Library. The Library Preference 
options are as follows:

 Library Preferences (Poser).

•	 Double-click Behavior: The Double-click Behavior 
setting specifies the results of double-clicking on a 
Library preset. Select the appropriate radio button to 
choose between adding the new preset to the scene, 

or replacing the selected preset in the scene. Note 
that the first time you double-click on a Library preset, 
a dialog will come up allowing you to specify this 
setting. Your selected option will then be applied to all 
subsequent double-click instances, unless you change 
the setting in the Library Preferences tab.

•	 File Search: When an object is loaded from the 
Library, Poser searches for all the associated files 
included with that object. The File Search options 
allow you to configure the extent of that search. These 
options are:

�� None: Selecting None disables file searching; this 
option is useful for content developers in testing 
the accuracy of newly developed content, as it 
checks only the file locations that are specified in 
the Poser files. Referenced files will also be found 
next to a scene document when search policy is 
set to None.
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It is recommended that content developers 
set the File Search to None when testing the 

packaging of content that is intended for 
distribution. Doing so will help determine if geometry 
files and textures appear in the correct locations 
and paths as designated within the library files. Error 
messages will display when content files are not in 
their expected locations.

�� Shallow: Selecting Shallow will reduce the amount 
of time spent searching for missing or mislabeled 
files, but will increase the instances of files not 
found. This option looks in all runtimes for the item, 
using the relative path and filename provided. For 
example, if the file specified is Runtime/geometries/
FolderA/ObjectA.obj but the file actually lives in an 
external runtime folder named C:/MySpecialFolder/
Runtime/geometries/FolderA/ObjectA.obj, then the 
shallow search will find it. The Shallow search will 
also find ObjectA.obj in any directories that are 
already known by Poser.

�� Deep: This is the default File Search setting. We 
recommend that you select Deep file searching, 
as this option initiates the most extensive searches 
for content file components, hence increasing 
the likelihood that missing or mislabeled files will 

be found. This performs a thorough search in all 
Runtime folders.

If your Runtime folders are extremely large, 
resulting in Deep search results that take too 

long to find missing files, consider changing to a 
Shallow search.

•	 Pose Sets: By checking the Apply Universal Poses box, 
poses saved to the library will be automatically written 
as universal poses, and library poses applied to figures 
by double-clicking will always be applied as universal 
poses.

Render Preferences
The Render Preferences tab contains settings that 
are specific to the FireFly render engine. The Render 
Preference options are as follows:
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 Render Preferences.

•	 Number of Threads: If you have a multi-processor 
and/or multi-core hardware system, you can take 
advantage of multi-threaded rendering by setting the 
Number of Threads slider to a value greater than one.

We recommend rendering your scene with 
as many threads as your system possesses 

CPU cores. The default value for hyper-threaded 
CPUs is twice the number of cores that you have 
(because the OS sees twice as many virtual cores as 
there are physical cores), with a maximum of four. 
On CPUs that are not hyper-threaded, the OS sees 
only the physical cores. If you are unsatisfied with 
the resulting performance, or if the render fails to 
complete, then reduce the number of threads and/
or maximum bucket size. However, if you have a 
single-processor and single-core system, we 
recommend that you set the number of threads to 
one, as the increased memory demand of running 
parallel threads may offset the performance 
benefits.

•	 Cache: The Max Cached Renders setting allows you to 
configure the number of renders that will be cached 
for access via the Render Compare feature in the 
Document window’s Render tab. Please see “Render 
Comparison” on page 92 for more information 
about the Render Compare feature.

Files in the render cache are stored in the 
following locations:
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Mac OS X: /Users/<user>/Library/Application 
Support/Poser Debut/10/RenderCache/ 
Windows XP: C:\Documents and Settings\<user>\
Application Data\Poser Debut\10\RenderCache\ 
Windows Vista & 7: C:\Users\<user>\AppData\
Roaming\Poser Debut\10\RenderCache\

Miscellaneous Preferences

 Miscellaneous Preferences.

•	 Save Files: Poser offers the following options for file 
saving:

�� Use File Compression: Poser includes the ability 
to save compressed runtime files and scene 
files using “zlib compression”. This compression 
will significantly reduce the size of your runtime 
directory and save valuable hard drive space. 
These compressed files will act identically to non-
compressed runtime files when used in Poser 
To enable file compression, check the “Save 
Compressed Files” option. Poser will open both 
compressed and non-compressed files, but writes 
compressed files using specific file extensions.

Compressed Poser files can be opened by 
Poser versions running Poser 4 Pro Pack or 

later. Zlib compression is similar to gzip and zip 
compression methods, and can typically be 
uncompressed by any utility (such as WinZip) that 
handles either of these formats.

Please note that all content included with 
Poser is compressed.
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For more information on zlib, please refer to 
http://www.info-zip.org/pub/infozip/zlib/. To 

uncompress a file, change the extension on the file 
you wish to access to .gz, then run your 
decompression utility. Alternatively, you can use the 
included PoserPython decompression script by 
launching Poser and opening the Python Scripts 
window.

All Poser files (scene, figure, pose, expression, 
hair, hand, prop, light, camera, material) can 

be compressed. Compressed Poser files have the 
extension *.**Z (*.PZZ, *.CRZ, *.FCZ, etc.). Poser prop 
files are saved with the extension P2Z to avoid 
confusion with compressed scene files.

If you plan to distribute files for use by artists 
with Poser 4 and earlier, please be sure to 

save them uncompressed. To do so, uncheck the 
Use File Compression option in the Misc Preferences 
tab.

Poser uses standard Z-lib compression, 
allowing you to use any Z-lib compatible 

compression/decompression application to 
compress/decompress files.

Some advanced artists use a text editing 
application to directly edit Poser files. You 

must uncompress compressed files before editing 
them. To do this, you can either load a file into 
Poser, disable compressed file support, and save 
the results to a new filename or use a third-party 
compression utility to uncompress the file. If you use 
the second method, you can recompress the file 
when you’ve finished making edits.

�� Use External Binary Morph Targets: Checking this 
box will enable the use of External Binary Morph 
Targets (EBMTs) when saving new content, or 
resaving legacy Poser files. Saving legacy figures 
to the Poser Library with this option enabled will 
generate new .PMD EBMT files for those figures, 
thus allowing you to take advantage of morph 
target sharing, reduced file sizes, and faster 
processing speeds for your legacy figures.

•	 Software Update: Checking the Check for Updates 
on Launch box enables the Automatic Update 
Notification feature (see “Updating Poser” on page 
25 for more information about this feature). Clearing 
the box disables Automatic Update Notification. 
Clicking the Check Now button will execute an 
immediate update check.

http://www.info-zip.org/pub/infozip/zlib/
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•	 Temp Files: Displays the path to temporary files 
created by Poser. Click the Change button to choose 
a folder on your system, or click Reset to change back 
to the default path that was initially set during your 
Poser installation.

•	 Show the Learn More message when Advanced Content 
is encountered: Other versions of Poser provide support 
for additional types of content that are not supported 
in Poser Debut. You will receive a warning when you 
attempt to use content that contains features that are 
not supported in Poser Debut. If you want to disable 
this warning, uncheck this option.

 Advanced Content Warning Dialog.

When this warning appears, you can click 
the Learn More button for further information. 
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”Appendix D: Feature Comparisons and 
Handling” on page 364 provides an 

overview of the advanced features found in Poser 
10 and Poser Pro 2014, and how these features are 
handled in Poser Debut.

Setting Up Your Workspace
The Poser workspace consists of the entire Poser screen, 
including controls, the Document window, and other 
room-specific interface elements. You can customize most 
of these elements to suit the way you work and store your 
preferences for later use.

Docking and Floating Palettes
Poser’s sleek interface is geared toward streamlining 
your workflow. You can dock, float, and arrange floating 
palettes in each of Poser’s different rooms, to set up a 
workspace layout that meets your needs.

The Window menu contains commands that show or hide 
Poser’s many palettes. If a palette is hidden, simply select 
the desired palette from the Window pull-down menu to 
display it.

The options in the Window > Room Tools 
submenus are enabled only when the 

respective room is active. For example, the 
commands in the Window > Room Tools > Face 
submenu will only be enabled when you are in the 
Face Room.

The upper-right corner of each palette contains a Palette 
Docking Control square. Click the square to open the 
palette docking menu, which contains commands that 
work as described below.

 Palette Docking menu options.
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Moving, Repositioning, and Resizing Palettes

Various controls allow you to resize docked or floating 
palettes, or reposition them as necessary. For example:

 Resizing handles for palettes.

•	 To resize a docked palette, position the cursor over the 
resize handle and drag in either direction indicated by 
the double-arrow resize cursor.

•	 To resize a floating palette, position your cursor over a 
side or corner, where it turns into a double-arrow resize 
cursor. Then drag to the desired size.

•	 To reposition a palette, position the cursor in the 
Title area of the palette, where it turns into a hand. 
Reposition the palette to another area on your 
screen. If the area that you drag to is highlighted in 
blue, the palette will dock into the highlighted area 
of your workspace. If the area that you drag to is not 
highlighted, the palette will float in the new area when 
you release the mouse button.

•	 Some palettes display scroll bars when they contain 
more information than can be displayed in the 
allotted space.

•	 Some palettes (such as the Editing Tools or Display 
Styles palettes) display options that wrap based on the 
width of the palette.

•	 Some palettes cannot be reduced beyond the 
minimum size required to display all of the palette 
options and controls. For examples, see the Camera 
Controls or Light Controls palettes.
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Enabling or Disabling Docking

To enable or disable palette docking:

•	 Click the Palette Docking Control square at the 
top-right corner of the palette. Check or uncheck 
Drag-Docking Enabled as appropriate. This selection is 
checked when docking is enabled, and not checked 
when disabled.

When Drag-Docking is disabled, you can 
move the palette anywhere on the screen 

over the main workspace or to an additional 
monitor. The palette will always float until you 
enable drag-docking again.

Docking Palettes

To dock a palette, use one of the following methods:

•	 Drag the palette toward the area in which you want 
to place it. When the area becomes highlighted, 
release the mouse. If you drag the palette into an area 
that is already populated by one or more palettes, the 
active docking area will split horizontally or vertically to 
provide a location for the additional palette.

•	 Click the control at the top-right corner of floating 
palette, and choose Docked from the menu. The 
palette will dock into the position where it was last 
docked.

Floating Palettes

To float a palette, use one of the following methods:

•	 Drag the palette out of the docked location, and 
toward the document window. Release the mouse 
when there is no highlighted dock location for the 
palette.

•	 Click the control at the top-right corner of a docked 
palette, and choose Floating from the menu. The 
palette will float in the Poser workspace.

Closing Palettes

To close an open palette, use one of the following 
methods:

•	 Click the Close icon in the upper-right corner.

•	 Click the control at the top-right corner of the palette 
and choose Close from the menu that appears.
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•	 Choose an open palette from the Window pull-down 
menu to close it. Palettes that are currently open are 
indicated by a check mark.

UI Memory Dots
You can save up to nine interface configurations 
using the Memory dots (described in “Memory Dots” 
on page 50). Each Memory dot retains a separate 
instance of your selected interface settings. This feature 
is globally applicable, meaning that UI dots can be 
applied regardless of the specific scene or resolution. An 
alternative method for saving UI settings for accessibility in 
any Poser scene is to modify Poser’s general preferences 
as described in “Setting Application Preferences” on 
page 28. However, while preferences set in this manner 
are saved separately for each screen resolution, you can 
only save one UI configuration per resolution using the 
general preferences.

Setting Up the Document Window
Please refer to “Chapter 5: The Document Window” 
on page 65 for more information on customizing the 
Document window and using the controls found there.

Using the Log Window
The Log window enables you to view a list of ongoing 
commands as you use them in Poser. You can filter these 
comments on various criteria (timestamp, category, 
application commands, group selections, warnings, and 
debug information). This information can be useful when 
you are trying to troubleshoot a problem with Technical 
Support.

To display the Log window, choose Window > Log.

The window can be docked or undocked to 
the workspace by using the palette context 

menu. Click the square in the upper-right corner of 
the palette to display the docking options.

If a crash occurs and you can’t get to the 
log window, you can copy the recent history 

from Users\<user>\AppData\Local\Temp\Poser 
Pro\10\Poser.log
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 Log Window.
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Part 2: Building 
Scenes
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Chapter 4: The Pose 
Room

The Pose room is the focal point for much of your Poser 
activity. This is where you add figures and props to your 
scene and perform your desired posing and animation. 
This chapter introduces you to the basic Poser interface. 
The following chapters will describe these interface 
elements in greater detail.

The Pose room appears as follows at 1920 x 1200 resolution.

The number of palettes and options that you 
see in each room depends upon your screen 

resolution. At higher resolutions, the default work 
spaces display more palettes, while at lower 
resolutions you see fewer palettes.

 The Pose Room.

Much of Poser’s functionality is available by using floating 
palettes and windows within the rooms themselves. You 
can customize your Poser workspace by hiding/displaying 
and relocating controls anywhere you like. You can even 
save up to nine different screen configurations for the 
entire Poser workspace.

The numbers on the image above identify the controls 
available in the Pose room:

•	 Menu bar (1)

•	 Light controls (2)
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•	 Camera controls (3)

•	 Room tabs (4)

•	 Editing tools (5)

•	 Document window (6)

•	 Display controls (7)

•	 Properties & Parameters palettes (8)

•	 UI dots (9)

•	 Animation controls (10)

•	 Library palette (11)

Please refer to “Setting Up Your Workspace” on page 
37 for more information about creating and saving 
custom workspace layouts. The following sections provide 
a brief description of the labeled interface elements and 
references to more detailed information.

Menu Bar
The Menu Bar consists of a series of pull-down menus used 
for accessing Poser functionality. Some menus and/or 

submenus duplicate other on-screen interface elements. 
The Menu Bar appears as follows.

 Poser’s Menu Bar.

Light Controls
The Light controls allow you to adjust lighting properties. 
Use it for such purposes as adding and removing lights, 
and specifying light colors and other light properties. The 
Light controls appear as follows.

 The Light Controls.
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Please refer to “Chapter 12: Lighting” on page 231 for 
more information about the Light controls.

Camera Controls
The Camera controls allow you to select and move one 
or more Poser cameras. There are two types of camera 
controls: View and Position.

 The Camera Controls.

The topmost controls are the View controls. Clicking one 
of these controls activates the Face, Left Hand, or Right 
Hand camera, as appropriate. You can also scroll through 
the list of available cameras. The controls beneath the 
hand controls are used to turn camera animation on or 
off, or to use the Flyaround camera. The Position controls 
appear below these controls and are used to move or 
rotate the currently selected camera. The Camera Plane 
position controls move the camera along the X, Y, and/
or Z axis, while the Trackball rotates the currently selected 
camera without changing its location in 3D space. To use 
the Camera controls, simply click and drag your desired 
control. Moving a camera does not change the locations 
or poses of figures, props, and other elements in your 
scene.

A subset of these Camera controls appears in the upper-
right corner of the Document window. Please refer to 
“Chapter 11: Cameras” on page 214 for complete 
information about the Camera controls.

Room Tabs
The Room tabs allow you to switch between Poser’s 
document preview and render views. To switch views, 
simply click its tab.
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Editing Tools
The Editing Tools display contains the tools you use most 
often when posing figures/props.

By selecting a body part or prop followed by the desired 
Editing tool, you can pose objects in various ways such 
as translating (moving side to side or back and forth), 
rotating, twisting, etc. You can also perform other functions 
such as editing Inverse Kinematic (IK) chains and working 
with element/material groups. Each Editing tool is a little 
different, but their basic usage is as follows:

 The Editing Tools.

1.	 Select your desired body part or prop (referred to as 
an element or actor) in your scene by clicking that 
actor.

2.	 Select the desired Editing tool. You can only have one 
Editing tool selected at a time. The currently selected 
Editing tool appears yellow within the Poser interface.

3.	 Click and drag to perform the selected tool’s function.

You can use the Editing tools in any combination to 
create a virtually infinite number of still or animated poses. 
Please refer to “The Editing Tools” on page 172 for more 
information on the Editing tools. In addition, each tool is 
discussed in depth where appropriate in this manual.

Document Window
The Document window is your viewport into the Poser 
workspace where you view and pose your figure and 
interact directly with your scene. Each view of the 
Document window is displayed through a virtual camera, 
which means you can view each scene from multiple 
camera angles, either one at a time or from up to four 
angles at once.

You can position cameras to view your scene from any 
angle or distance and can resize the Document window 
to suit your needs. In addition, the Document window 
has numerous controls around its edges that you use to 
change the appearance of scene elements. You can also 
select objects within your scene by clicking them directly 
within the Document window or by using the menus on the 
bottom of the window. Please refer to “Chapter 5: The 
Document Window” on page 65 for more information 
about the Document window.
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 The Document Window.

Display Controls
The Display controls allow you to select your desired 
preview mode for your entire scene, a figure or prop, and/
or specific elements of your currently selected figure/prop.

 The Display Controls.

Please refer to “Chapter 6: The Display Controls and 
Menu” on page 96 for more information about the 
Display controls.

Parameters/Properties Palette
Poser offers an easy-to-use Parameters and Properties 
palette that allows you to access any scene object’s 
properties and parameters in one convenient location.
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 Parameters Palette.

To switch between the Properties and Parameters 
palettes, simply click the desired tab at the top of the 
palette.

Although both properties and parameters 
appear in the same palette, we will treat 

them as separate entities throughout this manual for 
clarity.

Parameters Palette
The Parameters palette contains all of an object’s 
parameters transformation settings, (as described in 
“Parameters Palette” on page 184) and morph targets. 
Each object type has specialized parameters, which 
are described where appropriate in this manual. Further, 
individual objects can have parameters unique to that 
object. For example, different figures have different morph 
targets available.

Properties Palette
The Properties palette contains all of an object’s 
properties. In addition to certain universal properties 
(which are described in “Properties” on page 181, 
each object type has specialized properties, which are 
described where appropriate in this manual.
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Library Palette
The Library palette consists of three tabs.

The Library tab contains all of the various categories of 
content from which you can choose.

•	 The Search tab allows you to perform keyword 
searches through one or all of your runtimes.

•	 The Favorites tab gives you quick access to your 
favorite content.

Library Tab
The Library tab contain Poser’s Library content categories. 
The Categories icons allow you to access and search 
through all of the content available to your installation 
of Poser, including content included with Poser and any 
additional content you may have obtained. The Library 
tab contains categories (Figures, Props, etc.) and 
subcategories (Animals, New Figures, etc.) for organizing 
your Poser content: You can also organize your favorite 
content in the Favorites tab for even quicker access.

Use the Library tab to add or remove elements from your 
Poser scenes. The vast collection of content included 
with Poser allows you start building scenes right away. The 

Library makes it easy to add existing and new content 
collections so that you can find and add any items to your 
scene. Please refer to “Chapter 7: The Poser Library” on 
page 111 for more information about the Library palette 
and to “Changing the Library Appearance” on page 
116 for information on how to show and hide the various 
elements in the Library tab.

 Library tab.
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Search Tab
Use the Search tab to perform keyword searches on one 
or all of your Runtime libraries. This powerful new features 
makes it easier to find the content you want to use, even 
in large content collections. You’ll find more information in 
“Searching the Library” on page 155.

Favorites Tab
The Favorites tab on the Library palette provides quick 
access to your favorite Poser content. For more information 
about adding favorites, see “Favorites Tab” on page 159

Memory Dots
Being able to customize your workspace wouldn’t be 
useful if you had no way of saving your preferences. 
Poser includes Memory dots that allow you to save poses, 
camera locations, and user interface (UI) preferences and 
to switch between saved items with a single mouse click.

 Memory Dots.

Clicking the arrow to the left of the description allows you 
to choose between the Poses, Camera, and UI memory 
dots that you have saved.

 Memory Dots options.

Please refer to the following for more information on each 
type of Memory dot.

•	 Pose Dots: Pose dots are described in further detail in 
“Pose Dots” on page 196.
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•	 Camera Dots: Camera dots are described in further 
detail in “Camera Dots” on page 229

•	 UI Dots: UI dots are described in further detail in 
“Setting Up Your Workspace” on page 37.

Using Memory Dots
To use Memory dots:

1.	 Set up your pose, cameras, and/or interface (UI) the 
way you want them.

2.	 Use the pull-down menu to select the dot type, as 
described above.

3.	 Click an empty memory dot. This dot will appear full, as 
shown below.

 Filled, empty, and selected Memory Dots.

To use a dot, simply click it. The stored settings are 
applied to your scene. To clear a memory dot (delete its 
information and make it appear empty again), press and 
hold [OPT]/[ALT] while clicking the memory dot you wish 
to erase.

Animation Controls
The Animation controls allow you to preview animations 
and set up keyframes. You do this by posing your figure, 
moving to a new frame, and changing the pose. Clicking 
the Play button plays an animation using the keyframes. 
The Animation controls appear as follows:
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 Animation Controls.

Please refer to “Using the Animation Controls” on page 
285 to learn more about the Animation controls, and 
to “Chapter 19: Animating with Poser” on page 283 
for more information about creating and rendering 
animations using Poser.

Material Popup
The Material Popup icon is located in the lower right corner 
of the Document window. Click this icon to open the 
Material Palette, which allows you to make changes to the 
materials in your scene. For more information about this 
palette, see “Chapter 13: The Material Palette” on page 
251.

 The Material popup opens the Material Palette.

Showing and Hiding Windows 
and Palettes
The Window menu allows you to enable and disable 
(show and hide) various Poser windows and palettes. The 
upper portion of the Window menu contains the following 
commands:

The palette options that are displayed in 
each room vary, depending on your screen 

resolution or upon which room you have displayed.
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 The Window menu shows and hides windows and palettes.

•	 Content Mode: Opens a web interface that takes you 
to Content Paradise, where you can buy additional 
content for your Poser application. To return back to 
Poser, click the Back to Scene button in the upper right 
corner of the interface.

For more information on Content Paradise, 
see “Chapter 8: The Content Room” on 

page 161.

•	 Material Palette: Opens the Material Palette, which 
allows you to make changes to the materials in your 

scene. For further information, see “Chapter 13: The 
Material Palette” on page 251.

•	 Animation Palette: Selecting Window > Animation 
Palette opens the Animation palette. Please refer 
to “Using the Animation Palette” on page 289 for 
information about the Animation palette and creating 
Poser animations.

•	 Graph: Selecting Window > Graph opens the Graph 
palette for the selected element in your scene. Please 
refer to “About the Graph Palette” on page 294 for 
information about using the Graph when making Poser 
animations.

•	 Libraries: Selecting Window > Libraries opens the 
Library palette. Please refer to “Chapter 7: The Poser 
Library” on page 111 for more information about the 
Library palette.

•	 Sketch Designer: Selecting Window > Sketch Designer 
opens the Sketch Designer window. Please refer to 
“Chapter 17: The Sketch Designer” on page 277for 
more information about the Sketch Designer renderer.

•	 Walk Designer: Selecting Window > Walk Designer 
opens the Walk Designer window. Please refer to 
“Using the Walk Designer” on page 302 for more 
information about the Walk Designer window.
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•	 Quick Start: Choose Window > Quick Start to open the 
Quick Start Guide, described in “Project Guide” on 
page 26.

•	 Project Guide: Choose Window > Project Guide to 
open the Project Guide, described in “Project Guide” 
on page 26.

•	 Recent Renders: Choose Window > Recent Renders 
to display a palette that contains thumbnails of the 
images that you most recently rendered. For more 
information, see “Displaying Recent Renders” on 
page 92.

The lower portion of the Window menu contains 
commands that toggle frequently-used palettes on and 
off.

 Window menu commands show and hide windows and 
palettes.

•	 Camera Controls: Selecting Window > Camera Controls 
toggles the Camera controls display on and off. A 
check mark next to this option indicates that the 
controls are currently displayed, and vice versa. Please 
refer to “The Camera Controls” on page 214 for 
more information about the Camera controls.

•	 Preview Styles: Selecting Window > Preview Styles 
toggles the Display controls display on and off. A 
check mark next to this option indicates that the 
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controls are currently displayed, and vice versa. Please 
refer to “Chapter 6: The Display Controls and Menu” 
on page 96 for more information about the Display 
controls.

•	 Editing Tools: Selecting Window > Editing Tools toggles 
the Editing tools display on and off. A check mark next 
to this option indicates that the controls are currently 
displayed, and vice versa. Please refer to “The Editing 
Tools” on page 172 for more information about the 
Editing tools.

•	 Light Controls: Selecting Window > Light Controls 
toggles the Light controls display on and off. A check 
mark next to this option indicates that the controls 
are currently displayed, and vice versa. Please refer 
to “Chapter 12: Lighting” on page 231 for more 
information about the Light controls.

•	 Memory Dots: Selecting Window > Memory Dots 
toggles the Memory dots display on and off. A check 
mark next to this option indicates that the controls are 
currently displayed, and vice versa. Please refer to 
“Memory Dots” on page 50 for more information 
about the Memory dots.

•	 Parameters/Properties: Selecting Window > Parameters/
Properties shows or hides the Parameters/Properties 

palette, which contains tabs for the Parameters 
palette and Properties Palette. A check mark next to 
this option indicates that the Parameters/Properties 
palette is currently displayed, and vice versa. Please 
refer to “Parameters Palette” on page 184 for more 
information about the Parameters palette, and to 
“Properties” on page 181 for more information about 
the Properties palette.

•	 Animation Controls: Selecting Window > Animation 
Controls toggles the Animation controls display on and 
off. A check mark next to this option indicates that the 
controls are currently displayed, and vice versa. Please 
refer to “Using the Animation Controls” on page 285 
for more information about the Animation controls.

•	 Log: Choose Window > Log to open the Log Window. 
See “Using the Log Window” on page 40 for further 
information.

•	 Document Window Size: Selecting Window > Document 
Window Size opens the Preview Dimensions dialog 
allowing you to resize your Document window when it 
is floating. Please refer to “Chapter 5: The Document 
Window” on page 65 for information about resizing 
your Document window.
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The Document Window is only resizeable 
when it is floating. When docked, the 

document window expands to fit into the space 
that is not used by docked palettes.

Keyboard Shortcuts
Keyboard shortcuts are available for many menu 
commands found in Poser. The following tables summarize 
the available keyboard shortcuts for each menu.

File Menu

Command Windows Mac
File > New CTRL+N CMD+N

File > Open CTRL+O CMD+O

File > Close CTRL+W CMD+W

File > Save CTRL+S CMD+S

File > Save As CTRL+Shift+S CMD+Shift+S

File > Print CTRL+P CMD+P

File > Exit CTRL+Q

Edit Menu

Command Windows Mac
Edit > Undo CTRL+Z CMD+Z

Edit > Redo CTRL+Shift+Z CMD+Shift+Z

Edit > Cut CTRL+X CMD+X

Edit > Copy CTRL+C CMD+C

Edit > Paste CTRL+V CMD+V

Edit > General 
Preferences*

CTRL+K CMD+K

* Preferences command is found in the application menu 
in Mac systems

Figure Menu

Command Windows Mac
Figure > Drop to Floor CTRL+D CMD+D

Figure > Hide Figure CTRL+H CMD+H
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Object Menu

Command Windows Mac
Object > Properties CTRL+I CMD+I

Display Menu

Command Windows Mac
Display > Camera 
View > Main Camera

CTRL+M CMD+M

Display > Camera 
View > From Left

CTRL+; (semicolon) CMD+; (semicolon)

Display > Camera 
View > From Right

CTRL+’ (apostrophe) CMD+’ (apostrophe)

Display > Camera 
View > From Top

CTRL+T CMD+T

Display > Camera 
View > From Front

CTRL+F CMD+F

Display > Camera 
View > Face 
Camera

CTRL+= (equal) CMD+= (equal)

Display > Camera 
View > Posing 
Camera

CTRL+, (comma) CMD+, (comma)

Display > Camera 
View > Right Hand 
Camera

CTRL+[ (left bracket) CMD+[ (left bracket)

Display > Camera 
View > Left Hand 
Camera

CTRL+] (right 
bracket)

CMD+] (right 
bracket)

Display > Camera 
View > Dolly Camera

CTRL+/ (forward 
slash)

CMD+/ (forward 
slash)

Display > Fly Around CTRL+L CMD+L

Display > Tracking > 
Bounding Boxes Only

CTRL+Shift+A CMD+Shift+A

Display > Tracking > 
Fast Tracking

CTRL+Shift+X CMD+Shift+X

Display > Tracking > 
Full Tracking

CTRL+Shift+C CMD+Shift+C

Display > Show 
Background Picture

CTRL+B CMD+B

Display > Guides > 
Ground Plane

CTRL+G CMD+G

Display > Preview 
Drawing > OpenGL 
Hardware

CTRL+ALT+O CMD+ALT+O

Display > Preview 
Drawing > SreeD 
Software

CTRL+ALT+S CMD+ALT+S

Render Menu

Command Windows Mac
Render > Render CTRL+R CMD+R
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Render > Antialias 
Document

CTRL+ALT+R CMD+ALT+R

Render > Render 
Settings

CTRL+Y CMD+Y

Render > Render 
Dimensions

CTRL+Shift+Y CMD+Shift+Y

Animation Menu

Command Windows Mac
Animation > Make 
Movie

CTRL+J CMD+J

Window Menu

Command Windows Mac
Window > Animation 
Palette

CTRL+Shift+V CMD+Shift+V

Window > Graph CTRL+Shift+G CMD+Shift+G

Window > Libraries CTRL+Shift+B CMD+Shift+B

Window > Walk 
Designer

CTRL+Shift+W CMD+Shift+W

Window > Camera 
Controls

CTRL+Shift+R CMD+Shift+R

Window > Preview 
Styles

CTRL+Shift+U CMD+Shift+U

Window > Editing 
Tools

CTRL+Shift+T CMD+Shift+T

Window > Light 
Controls

CTRL+Shift+I CMD+Shift+I

Window > Memory 
Dots

CTRL+Shift+M CMD+Shift+M

Window > Parameter 
Dials

CTRL+Shift+N CMD+Shift+N

Window > Animation 
Controls

CTRL+Shift+P CMD+Shift+P

Other Basic Operations

Creating a New Scene
Selecting File > New creates a new Poser scene. A dialog 
will appear if you have any unsaved changes in your 
previous scene. If this dialog appears:

•	 Selecting Yes opens a Save Poser Scene dialog box, 
allowing you to save your current Poser scene. After 
saving your current scene, the new scene will be 
created.
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•	 Selecting No creates a new Poser scene without 
saving your unsaved changes. All unsaved changes 
will be lost, so use this option carefully!

•	 Selecting Cancel closes the dialog and cancels the 
new scene creation, leaving your current Poser scene 
open.

Opening a Scene
Selecting File > Open opens a standard Open dialog box, 
allowing you to access and work on a previously saved 
Poser scene file. You are prompted to save any unsaved 
changes in your current scene, if any (see above).

Opening a Recent File
Selecting File > Recent Files opens a pop-up list that 
displays a list of the ten most recent document files (.PZ3 or 
.PZZ formats) that you opened in Poser.

Closing Your Scene
Selecting File > Close closes your current Poser scene while 
leaving the Poser application running. You are prompted 
to save any unsaved changes in your current scene.

Saving a Scene
Selecting File > Save saves your current Poser scene using 
your previously specified filename and save location. If you 
have not previously saved your scene, Poser will open the 
standard Save As dialog box, allowing you to name and 
save your current Poser scene (see below).

Selecting File > Save As saves your current Poser scene 
allowing you to select a different filename and/or save 
location. This feature is useful for creating different versions 
of work, which allows you to return to any previous stage 
if you decide you don’t like your progress beyond a given 
save point. For example, you could save myscene_1.PZ3, 
then save new versions as myscene_2.PZ3, myscene_3.PZ3, 
and so forth.

Compressed File Support

Poser allows you to compress saved figures/props/scenes 
to save hard drive room. To enable compression support, 
select Edit > General Preferences, select the Library tab, 
and check the Use File Compression box as described in 
“Miscellaneous Preferences” on page 34.
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Reverting Changes
Selecting File > Revert allows you to undo your changes 
and reopen your current scene file in its last-saved state. 
This is a great way to do your recent changes over, 
however you will lose everything you’ve done since the 
last time you saved your scene. This is why we recommend 
that you save your scene often and, if you think you may 
want to return to an earlier version, to save progressive 
versions of your work using the Save As command. Clicking 
Cancel returns you to Poser, and clicking Revert proceeds 
to load the last saved version of your current scene.

Page Setup
Selecting File > Page Setup opens a standard Print Setup 
dialog box allowing you to set up your printers. Please refer 
to your operating system and/or printer documentation for 
information on setting your print preferences.

Print
Selecting File > Print sends your current scene to your 
selected printer. A standard Print dialog box opens 
allowing you to select your desired printer and general 
printing properties. Poser documents always print using 

the full page size. Please refer to your operating system 
documentation for information on selecting print options.

Exit
Selecting File > Exit closes Poser. You are prompted 
to save any unsaved changes. You can also type 
[COMMAND]/[CTRL]+[Q] to exit Poser.

This menu option is available for Windows only. For 
Macintosh, the Quit command appears on the Poser 
Application menu.

Undo
Selecting Edit > Undo reverses your most recent change 
to the actual scene. You can also press [COMMAND]/
[CTRL]+[Z]. Undo applies only to alterations made within 
the actual scene; it is not applicable to changes made to 
application settings, Library content, etc.

Poser supports multiple levels of Undo. Selecting Edit > 
Undo repeatedly allows you to step backwards through 
your most recent document changes, reversing each 
change individually and reverting the scene to its previous 
state. Some operations within Poser will purge the Undo/
Redo cache; a warning dialog will appear asking you to 
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confirm before the action is implemented. Closing the file 
will purge the Undo/Redo cache.

You can specify the maximum size of the Undo stack. 
Please see “Setting Application Preferences” on page 
28 for more information.

You can specify whether or not the Undo 
feature will apply to camera changes. Open 

the Properties palette for the currently selected 
camera, and check the “Remember changes for 
undo” checkbox in order to apply Undo to camera 
changes. Alternately, if you do not wish camera 
changes to be included in the Undo feature, make 
sure to uncheck this checkbox for each camera. 
This checkbox is active by default.

Redo
Selecting Edit > Redo reiterates the most recently undone 
action, thus reverting the scene to its previous state. You 
can also press [COMMAND]/[CTRL]+Shift+[Z]. To reverse a 
Redo action, simply select Edit > Undo again.

Cut
Selecting Edit > Cut removes the selected element(s) and 
places them in the system Clipboard for later pasting. You 
can also press [COMMAND]/[CTRL]+[X]. You can do this for 
poses and other functions.

Copy
Selecting Edit > Copy copies selected elements to the 
Clipboard. You can use this command to copy the 
position of one prop to another. You can also copy 
transformation and rotation channel information from the 
selected item and paste that information into another 
item. For example, the following figure shows rotation 
information pasted from the figure’s abdomen to its arm.
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 Before and after abdomen pose settings are copied to a 
figure’s arm.

To copy and paste a shaped body part:

1.	 Manipulate the body part using any tool you desire.

2.	 Select the body part (source), then select Edit > Copy 
or press [COMMAND]/[CTRL]+[C].

3.	 Click to select the body part you wish to copy 
to (target) and select Edit > Paste (see following 
subsection). This copies all settings from the source to 
the target, including deformers.

Paste
Selecting Edit > Paste, or pressing [COMMAND]/[CTRL]+[V], 
places the item stored in the Clipboard into your current 
scene. If you are pasting a pose, select the element to 
apply the copied pose to, then make your selection.

Copying and pasting poses from one side to 
the other does not mirror the poses. The same 

pose is applied. To mirror poses, use the Symmetry 
function.

Copy Picture
Selecting Edit > Copy Picture takes a snapshot of your 
scene, which you can then paste into a graphics 
application such as Adobe Photoshop. Your scene is 
copied exactly as displayed in the Document window.

Copying and pasting images in this manner is 
not the same as rendering. Please refer to 

part 9 for information on rendering Poser scenes.
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Duplicate
The Duplicate [ObjectName] option creates an exact 
duplicate of the currently selected figure or prop. The 
duplicate object is placed within the Document window, in 
the same position as the original. The duplicate object will 
appear in either the Select Figure or Current Actor menu, 
depending on whether it is a figure or a prop, and can be 
resized and repositioned independently from the original 
object.

Restore
Need to restore a scene element to its default state? 
Selecting Edit > Restore opens a submenu allowing you 
to restore scene elements, which are completely restored 
to their Poser default states, including but not limited to 
position, scale, morphs, parameters, materials, parent/
child relationships, etc.

The Restore function is literally for cases when 
you wish to go back and start all over again. 

Use it with care!

The Restore submenu appears as follows:

•	 Element: Selecting Edit > Restore > Element restores 
the current element to its default state. An element 
could be a body part, prop, single camera, or single 
light.

•	 Figure: Selecting Edit > Restore > Figure restores the 
current figure to its default state.

•	 Lights: Selecting Edit > Restore > Lights restores all 
lights in your scene to their Poser default state.

•	 Camera: Selecting Edit > Restore > Camera restores the 
current camera to its default state.

•	 All: Selecting Edit > Restore > All restores all scene 
elements to their default states. Use this option with 
care!

Memorize
While working, you might arrive at a convenient stopping 
point. You know you like what you have so far and do not 
want to revert all the way back to the Poser default state 
should you need to restore one or more scene elements 
(or even the entire scene) at a later time. No problem. 
Select Edit > Memorize and the element(s) you wish to 
memorize (the list is the same as for the Restore submenu, 
above). Doing this essentially changes the default for your 
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selected item(s), which can be undesirable in some cases. 
Redoing this operation saves the new default overwriting 
the old. If you later select Edit > Restore, your element(s) 
will be restored to the last memorized settings.

It is very important when setting up new 
figures to use the Edit > Memorize > Figure 

command to preserve default poses so that Inverse 
Kinematics works properly.

Memorization works on a per-file basis, meaning that 
memorizing defaults in one file does not affect the defaults 
of other Poser files or Library entries.
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Chapter 5: The 
Document Window

The Document window is your portal to the Poser 
workspace where you view and can directly manipulate 
your scene and the elements within it. The Document 
window consists of two tabs: the Preview tab, which is 
where you do the work to set up your Poser scene; and the 
Render tab, which is where you can view the results of your 
renders. The following topics discuss the Document window 
controls and how to use them.

Preview Tab
Clicking on the Preview tab at the top left of the Document 
window brings up the scene preview window, where you 
can manipulate figures, props, etc. to set up your Poser 
scene. Refer to “Preview Tab” on page 267 for detailed 
configuration parameters for the Preview tab’s preview 
display window. The Preview tab contains the following 
controls:

 Components of the Document Window.
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Title
The Title appears along the top of the Document window, 
and displays the current Poser scene (such as My Scene.
PZ3).

Options Menu
Clicking on the arrow at the right side of the Title bar 
opens the Document window’s Options menu. This menu 
contains the following settings and shortcuts:

 Document Window Options Menu.

Render
Selecting Render from the Context menu renders your 
entire Poser scene, using the render settings specified 
in the Render Settings dialog, and the render engine 
specified in the Render Engine Selection menu on the 
Render tab. For more information on Poser’s render 
settings, see “Part 4: Rendering” on page 262. The render 
results will appear in the Render tab of the Document 
window.

Export Image
Selecting Export Image opens a standard Save As dialog 
that will allow you to save the scene as it appears in your 
scene preview window as an image file. This can also be 
accomplished by selecting File > Export > Image..

Upload Main Render To
Choose Upload Main Render To > Facebook to upload the 
currently selected render to your Facebook account. For 
further information on how to perform the upload, see 
“Uploading to Facebook” on page 94.
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Reload Textures
Clicking on Reload Textures will reload into memory all 
textures for the current scene preview display. This allows 
you to easily update any changes you may have made in 
other applications to the currently loaded textures.

Render Settings
Selecting Render Settings will open the Render Settings 
dialog. See “Chapter 15: The Render Settings Dialog” on 
page 266 for more information on the Render Settings 
dialog options.

Render Dimensions
Selecting Render Dimensions brings up the Render 
Dimensions dialog, which contains settings that allow you 
to specify the dimensions of your render tab. See “Render 
Dimensions” on page 67 for more information on the 
Render Dimensions dialog settings.

Preview Dimensions
Selecting Preview Dimensions brings up the Preview 
Dimensions dialog. Here you can specify your desired 

height and width (in pixels) of the scene preview 
window. Clicking the Match Background button forces 
the Document window to match the dimensions of an 
imported background image or movie. Clicking the Match 
Production Aspect button sets the scene preview window 
size to the currently selected Production Frame aspect. This 
button is only active when the Production Frame feature 
is enabled (see “Production Frame” on page 102). 
Clearing a checkbox disables the specified option.

Document Window Size
The Document window is dockable and floatable. When 
the Document window is in its floating state, there are two 
ways that you can resize it:

•	 Clicking and dragging the bottom right corner of the 
Document window to your desired size.

•	 Choose Window > Document Window Size, which 
opens the Preview Dimensions dialog. Enter your 
desired scene preview window height and width (in 
pixels) in the appropriate fields and click OK to resize 
the Document window.
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•	 Click the Match Background button to match the 
Document window to the dimensions of an imported 
background image or movie.

•	 Click the Match Production Aspect button to set the 
scene preview window size to the currently selected 
Production Frame aspect. This button is only active 
when the Production Frame feature is enabled (see 
“Production Frame” on page 102).

Note that the above two options are 
disabled (as shown below) when the 

Document window is docked. To undock the 
document window, click the Float Palette button in 
the Preview Dimensions dialog.

 Setting Document Window size.

The Document window size is saved in the same manner as 
described in “Single/Multiple-View Panes” on page 83.

OpenGL Hardware Acceleration
Poser offers OpenGL hardware accelerated rendering 
as well as SreeD software rendering options for the scene 
preview display. Simply right-click (Windows) or Apple key-
click (Mac) within the preview window to select hardware 
or software rendering for processing the scene previews. 
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In most cases, hardware rendered previews will be faster 
than software rendered previews. Additionally, hardware 
accelerated performance is independent of the preview 
window size, whereas software rendering will yield a lower 
frame rate with larger preview window sizes.

Recent and more powerful graphics cards with OpenGL 
support will provide better results with the display of your 
Poser scene, with better texture previews and faster 
interaction and updating of the scene. Unfortunately, 
due to the vast variety of graphics hardware available, 
hardware acceleration may not be supported on every 
system. In that case please use the SreeD software 
rendering option. Poser should automatically detect 
whether or not OpenGL hardware rendering is supported 
for your system, and if not, should default to SreeD 
software rendering.

 Choosing your Preview Rendering option.

Select Figure/Current Actor Menus
The top left of the Preview tab contains the Select Figure 
(left) and Current Actor (right) pull-down menus. The 
currently selected figure and item appear as labels, and 
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those item’s properties and parameter dials are accessible 
in the Parameters & Properties palette. Double-clicking 
anywhere in the scene preview area will open the 
Parameters & Properties palette in the position and state 
in which it was last used, with the settings for the currently 
selected figure and/or actor displayed.

You can also select figures, props, and other scene objects 
by clicking on them directly in the scene preview area.

 Select Figure (left) and Current Actor (right) menus.

•	 Select Figure Menu: Use the Select Figure pull-down 
menu to select your desired figure. This can be 
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helpful if you have a number of figures in your scene 
(particularly if you are using conforming clothing, each 
item of which is a Poser figure).

•	 Current Actor Menu: The Current Actor pull-down menu 
allows you to select scene items as follows:

�� Body: Selecting Current Actor > Body selects the 
entire body and all body parts of the currently 
selected figure.

�� Body Parts: Selecting Current Actor > Body Parts 
opens the list of the currently selected figure’s 
body parts. By using this option, you will select only 
the specified body part on the currently selected 
figure.

�� Props: Selecting Current Actor > Props opens the 
list of all props in your scene (including hair and 
cloth objects), allowing you to select your desired 
prop.

�� Cameras: Selecting Current Actor > Cameras 
opens the list of the cameras in your scene. You 
may select any camera from this list. Please refer 
to “Chapter 11: Cameras” on page 214 for 
information about Poser cameras.

�� Lights: Selecting Current Actor > Lights opens the 
list of lights in your scene. You may select any light 

from this list. Please refer to “Chapter 12: Lighting” 
on page 231 for information about Poser lights.

Preview Tab Context Menus
Right-clicking (Windows) or Apple key-clicking (Mac) 
within a scene preview tab will open up the Context 
pop-up menu. The options that appear in this menu vary, 
depending on the type of item that you right-click over.

Actors Context Menu
When you right-click over a body part in a poseable figure, 
the context menu appears as shown below.
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 Actor Context Menu.

The Actor context menu provides the following 
commands:

•	 The top line in the context menu displays the name of 
the selected item.

•	 Select: Expand the Select menu to select the part 
that you right-click. A check mark appears beside the 
name of the body part when it is set as the current 
selection.

•	 Memorize and Restore: Equivalent to using the Edit > 
Memorize and Edit > Restore commands as they apply 
to the entire figure, or to the selected element. See 
“Memorize” on page 63 and “Restore” on page 
63.

•	 Lock: Equivalent to using the Figure > Lock Figure or 
Object > Lock Object commands. Allows you to lock 
or unlock the transformations of the selected actor or 
figure. The item is locked when a check mark appears 
beside the item. See “Lock Figure” on page 201 and 
“Lock Object” on page 197.

•	 Hide: Hides the actor that is right-clicked.

•	 Show All: “Unhides” any hidden figures or actors.

•	 Object Style: Choose the desired display style from the 
submenu. See “Chapter 6: The Display Controls and 
Menu” on page 96 for more information about the 
display styles available in Poser.
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•	 Duplicate Figure: Equivalent to using the Edit > 
Duplicate command. See “Duplicate” on page 63.

•	 Change Figure (figurename) Parent to: Equivalent to 
using the Figure > Set Figure Parent command. Allows 
you to select a prop, camera, or light as a figure 
parent. Choose Universe to remove the figure parent. 
See “Set Figure Parent” on page 212.

•	 Conform Figure (figurename)To: Equivalent to using the 
Figure > Conform To command. Allows you to conform 
the figure to another figure in the scene. Choose 
None to unconform the selected figure. See “Adding 
Conforming Clothing: Manual Conforming” on page 
132.

•	 Use Inverse Kinematics: Equivalent to using the 
Figure > Use Inverse Kinematics command. A check 
mark appears beside the leg or hand when inverse 
kinematics is on. See “Inverse Kinematics (IK)” on 
page 165.

•	 Symmetry: Equivalent to using the Figure > Symmetry 
command. Expand the menu and choose the desired 
symmetry. See “Symmetry” on page 201.

•	 Figure Style: Equivalent to using the Display > Figure 
Style command. Allows you to choose the display style 
for the figure. See “Chapter 6: The Display Controls 

and Menu” on page 96 for more information about 
the display styles available in Poser.

•	 Camera View: Equivalent to using the Display > Camera 
View command. Select the desired camera view from 
the context menu.

•	 OpenGL: Equivalent to using the Display > Preview 
Drawing > OpenGL Hardware command. See 
“OpenGL Hardware Acceleration” on page 68.

•	 SreeD: Equivalent to using the Display > Preview 
Drawing > SreeD Software command. See “OpenGL 
Hardware Acceleration” on page 68.

•	 Toon Tones: Equivalent to using the Display > Cartoon 
Tones command. Select the desired cartoon display 
mode from the context menu. See “Cartoon Tones” 
on page 109.

Full Figures Context Menu
To display the context menu for a full figure, right-click 
the Figure circle that appears around a poseable figure. 
The options in the context menu are similar to those in the 
Actor context menu described in the previous section.
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 Full Figure Context Menu.

•	 The top line in the context menu displays the name of 
the selected item.

•	 Select: Expand the Select menu to select the part 
that you right-click. A check mark appears beside the 

name of the body part when it is set as the current 
selection.

•	 Memorize and Restore: Equivalent to using the Edit > 
Memorize and Edit > Restore commands as they apply 
to the entire figure, or to the selected element. See 
“Memorize” on page 63 and “Restore” on page 
63.

•	 Lock: Equivalent to using the Figure > Lock Figure or 
Object > Lock Object commands. Allows you to lock 
or unlock the transformations of the selected actor or 
figure. The item is locked when a check mark appears 
beside the item. See “Lock Figure” on page 201 and 
“Lock Object” on page 197.

•	 Hide: Hides the actor that is right-clicked.

•	 Show All Figures: “Unhides” any hidden figures or 
actors.

•	 Object Style: Choose the desired display style from the 
submenu. See “Chapter 6: The Display Controls and 
Menu” on page 96 for more information about the 
display styles available in Poser.

•	 Duplicate Figure: Equivalent to using the Edit > 
Duplicate command. See “Duplicate” on page 63.
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•	 Change Figure (figurename) Parent to: Equivalent to 
using the Figure > Set Figure Parent command. Allows 
you to select a prop, camera, or light as a figure 
parent. Choose Universe to remove the figure parent. 
See “Set Figure Parent” on page 212.

•	 Conform Figure (figurename)To: Equivalent to using the 
Figure > Conform To command. Allows you to conform 
the figure to another figure in the scene. Choose 
None to unconform the selected figure. See “Adding 
Conforming Clothing: Manual Conforming” on page 
132.

•	 Use Inverse Kinematics: Equivalent to using the 
Figure > Use Inverse Kinematics command. A check 
mark appears beside the leg or hand when inverse 
kinematics is on. See “Inverse Kinematics (IK)” on 
page 165.

•	 Symmetry: Equivalent to using the Figure > Symmetry 
command. Expand the menu and choose the desired 
symmetry. See “Symmetry” on page 201.

•	 Figure Style: Equivalent to using the Display > Figure 
Style command. Allows you to choose the display style 
for the figure. See “Chapter 6: The Display Controls 
and Menu” on page 96 for more information about 
the display styles available in Poser.

•	 Camera View: Equivalent to using the Display > Camera 
View command. Select the desired camera view from 
the context menu.

•	 OpenGL: Equivalent to using the Display > Preview 
Drawing > OpenGL Hardware command. See 
“OpenGL Hardware Acceleration” on page 68.

•	 SreeD: Equivalent to using the Display > Preview 
Drawing > SreeD Software command. See “OpenGL 
Hardware Acceleration” on page 68.

•	 Toon Tones: Equivalent to using the Display > Cartoon 
Tones command. Select the desired cartoon display 
mode from the context menu. See “Cartoon Tones” 
on page 109.
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Props Context Menu

 Props Context Menu.

•	 The top line in the context menu displays the name of 
the selected item.

•	 Select: Expand the Select menu to select the prop 
that you right-click. A check mark appears beside 
the name of the prop when it is set as the current 
selection.

•	 Memorize Prop and Restore Prop: Equivalent to using 
the Edit > Memorize and Edit > Restore commands as 
they apply to the prop. See “Memorize” on page 63 
and “Restore” on page 63.

•	 Lock Object: Equivalent to using the Object > Lock 
Object command. Allows you to lock or unlock the 
transformations of the selected prop. The item is 
locked when a check mark appears beside the item. 
See “Lock Object” on page 197.

•	 Hide: Hides the actor that is right-clicked.

•	 Show All Figures: “Unhides” any hidden figures or 
actors.

•	 Object Style: Choose the desired display style from the 
submenu. See “Chapter 6: The Display Controls and 
Menu” on page 96 for more information about the 
display styles available in Poser.

•	 Duplicate: Equivalent to using the Edit > Duplicate 
command. See “Duplicate” on page 63.
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•	 Change (propname) Parent to: Equivalent to using 
the Object > Change Parent command. Allows you 
to select a figure, prop, camera, or light as a parent. 
Choose Universe to remove the figure parent. See 
“Changing a Parent” on page 212.

•	 Camera View: Equivalent to using the Display > Camera 
View command. Select the desired camera view from 
the context menu.

•	 OpenGL: Equivalent to using the Display > Preview 
Drawing > OpenGL Hardware command. See 
“OpenGL Hardware Acceleration” on page 68.

•	 SreeD: Equivalent to using the Display > Preview 
Drawing > SreeD Software command. See “OpenGL 
Hardware Acceleration” on page 68.

•	 Toon Tones: Equivalent to using the Display > Cartoon 
Tones command. Select the desired cartoon display 
mode from the context menu. See “Cartoon Tones” 
on page 109.

Lights Context Menu
For information regarding commands that are specific to 
lights, see “Chapter 12: Lighting” on page 231.

 Lights Context Menu.

•	 The top line in the context menu displays the name of 
the selected light.
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•	 Select: Expand the Select menu to select the light 
that you right-click. A check mark appears beside the 
name of the light when it is set as the current selection.

•	 Memorize Lights and Restore Lights: Equivalent 
to using the Edit > Memorize and Edit > Restore 
commands as they apply to the lights. See “Memorize” 
on page 63 and “Restore” on page 63.

•	 Duplicate: Equivalent to using the Edit > Duplicate 
command. See “Duplicate” on page 63.

•	 Lock Light: Equivalent to using the Object > Lock 
Object command. Allows you to lock or unlock the 
transformations of the selected light. The item is locked 
when a check mark appears beside the item. See 
“Lock Object” on page 197.

•	 Light On: Turns the light on or off. A check mark 
appears beside the command when the light is on.

•	 Casts Shadows: Turns shadows on or off for the 
selected light. Shadows are on when the option is 
checked.

•	 Light Type: Allows you to choose the type of light. A 
check mark appears beside the currently selected 
light type.

•	 Include in OpenGL Preview: Allows the effects of the 
current light to display in the preview render in the 
document window. A check mark appears beside the 
light if it is included.

•	 Point At: Equivalent to using the Object > Point At 
command. See “Point At” on page 197.

•	 Change (lightname) Parent to: Equivalent to using 
the Object > Change Parent command. Allows 
you to select a figure, prop, camera, or light as a 
parent. Choose Universe to remove the parent. See 
“Changing a Parent” on page 212.

•	 Camera View: Equivalent to using the Display > Camera 
View command. Select the desired camera view from 
the context menu.

•	 OpenGL: Equivalent to using the Display > Preview 
Drawing > OpenGL Hardware command. See 
“OpenGL Hardware Acceleration” on page 68.

•	 SreeD: Equivalent to using the Display > Preview 
Drawing > SreeD Software command. See “OpenGL 
Hardware Acceleration” on page 68.

•	 Toon Tones: Equivalent to using the Display > Cartoon 
Tones command. Select the desired cartoon display 
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mode from the context menu. See “Cartoon Tones” 
on page 109.

Cameras Context Menu
For information regarding commands that are specific to 
cameras, see “Chapter 11: Cameras” on page 214.

You will need to make the camera visible in 
the Properties panel before you right-click to 

display the camera context menu.

 Cameras Context Menu.

•	 The top line in the context menu displays the name of 
the selected camera.

•	 Select: Expand the Select menu to select the light 
that you right-click. A check mark appears beside the 
name of the light when it is set as the current selection.

•	 Memorize Cameras and Restore Cameras: Equivalent 
to using the Edit > Memorize and Edit > Restore 
commands as they apply to the selected camera. See 
“Memorize” on page 63 and “Restore” on page 
63.

•	 Lock Camera: Equivalent to using the Object > Lock 
Object command. Allows you to lock or unlock the 
transformations of the selected camera. The item is 
locked when a check mark appears beside the item. 
See “Lock Object” on page 197.

•	 Point At: Equivalent to using the Object > Point At 
command. See “Point At” on page 197.

•	 Change (lightname) Parent to: Equivalent to using 
the Object > Change Parent command. Allows 
you to select a figure, prop, camera, or light as a 
parent. Choose Universe to remove the parent. See 
“Changing a Parent” on page 212.
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•	 Camera View: Equivalent to using the Display > Camera 
View command. Select the desired camera view from 
the context menu.

•	 OpenGL: Equivalent to using the Display > Preview 
Drawing > OpenGL Hardware command. See 
“OpenGL Hardware Acceleration” on page 68.

•	 SreeD: Equivalent to using the Display > Preview 
Drawing > SreeD Software command. See “OpenGL 
Hardware Acceleration” on page 68.

•	 Toon Tones: Equivalent to using the Display > Cartoon 
Tones command. Select the desired cartoon display 
mode from the context menu. See “Cartoon Tones” 
on page 109.

Background Context Menu

 Background Context Menu.

•	 Memorize and Restore: Equivalent to using the Edit 
> Memorize and Edit > Restore commands. See 
“Memorize” on page 63 and “Restore” on page 
63.
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•	 Production Frame: Equivalent to using the Display > 
Production Frame command. See “Production Frame” 
on page 102.

•	 Document Style: Allows you to choose the display 
style for the entire document. See “Chapter 6: The 
Display Controls and Menu” on page 96 for more 
information about the display styles available in Poser.

•	 Deformers: Allows you to show and hide the deformers 
in the scene.

•	 Ground Shadows: Equivalent to using the Display > 
Shadows command. Turns the ground shadow on and 
off. See “Shadows” on page 86.

•	 Figure Circle: Equivalent to using the Display > Figure 
Circle command. Toggles the display of the figure 
circle around the figure. See “Figure Circle” on page 
104.

•	 Bend Body Parts: Equivalent to using the Display > 
Bend Body Parts command. Toggles bending on and 
off in a figure. See “Bend Body Parts” on page 104.

•	 Antialias Document: Equivalent to using the Render > 
Antialias Document command. Smooths rough edges 
in the rendered image. See “Antialias Document” on 
page 263.

•	 Motion Blur Document: Equivalent to using the Render 
> Motion Blur Document command. Adds a motion 
blur effect to the render. See “Motion Blur Document” 
on page 264.

•	 Camera View: Equivalent to using the Display > Camera 
View command. Select the desired camera view from 
the context menu.

•	 OpenGL: Equivalent to using the Display > Preview 
Drawing > OpenGL Hardware command. See 
“OpenGL Hardware Acceleration” on page 68.

•	 SreeD: Equivalent to using the Display > Preview 
Drawing > SreeD Software command. See “OpenGL 
Hardware Acceleration” on page 68.

•	 Toon Tones: Equivalent to using the Display > Cartoon 
Tones command. Select the desired cartoon display 
mode from the context menu. See “Cartoon Tones” 
on page 109.

Render
The Render icon at the top of the Preview or Render tab is 
a shortcut to the Render command. Clicking this symbol 
will render your entire Poser scene, using the render settings 
specified in the Render Settings dialog, and the render 
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engine specified in the Render Engine Selection menu on 
the Render tab. For more information on Poser’s render 
settings, see “Part 4: Rendering” on page 262. The render 
results will appear in the Render tab of the Document 
window.

 Render icon.

Mini Camera Controls
The Mini Camera Controls located at the top right of the 
Preview tab contain a subset of the total available Camera 
controls. From left to right, these are:

•	 Camera Rotation: The Camera Rotation trackball tilts 
and spins the currently selected camera about all 
three axes.

•	 Move XZ: Clicking and dragging the Move XZ control 
moves the currently selected camera along the X 
and/or Z axes.

•	 Move XY: Clicking and dragging the Move XY control 
moves the currently selected camera along the X 
and/or Y axes.

Please refer to “Chapter 11: Cameras” on page 214 for 
detailed information about the Camera controls.

 Mini Camera Controls.

Changing Cameras within a Pane
The camera label in the upper left corner of the scene 
preview tab displays the currently selected camera for 
that pane. You can change the selected camera in each 
pane of the Preview tab. To do this, click on the Current 
Actor pop-up menu, or right-click anywhere within the 
desired pane to open the context menu, and click on the 
Camera View option.
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 Choosing a camera view from the Actor menu.

To change the camera, click your desired option. The view 
in the selected pane will switch to your newly selected 
camera.

Single/Multiple-View Panes
By default, the Preview tab consists of one pane, meaning 
that you can view your scene using one camera at a time. 
You can, however, add up to four simultaneous viewing 
panes (cameras) to your Document window using eight 
customizable layouts, which helps you visualize your scene 
in all dimensions.

To select a layout, click the Document window Layout 
menu button in the lower left corner of the Preview tab, 
and select your desired layout from the pop-up menu.

•	 To toggle between single pane and the most recently 
selected multiple-pane layout, press [D].

•	 Press [F] to cycle through all of the available multiple-
pane layouts.
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 Multiple view panes.

•	 You can resize panes by clicking and dragging their 
borders. Poser remembers pane sizes and camera 
selections if you switch layouts while working on a 

given scene, and these selections are also saved 
when you save your Poser scene.

•	 To use the same layout every time you launch 
Poser, select the Previous State option from the 
General Preferences dialog as described in “Setting 
Application Preferences” on page 28. You can also 
save up to nine pane/camera layouts using the UI 
Memory dots (see “Memory Dots” on page 50).

•	 Clicking anywhere in a pane makes that pane active. 
A red border appears around the active pane.

Tracking Mode
Tracking mode determines the type of preview Poser uses 
to display an object when you reposition either that object 
or a camera. The Tracking Mode pop-up menu in the lower 
left corner of the Preview tab offers three tracking mode 
options. From top to bottom, these are:

•	 Box: Displays scene elements (figures and props) as 
bounding boxes all the time, whether still or moving. 
This is the fastest way to preview scenes and is useful 
for rough blocking work.

•	 Fast: Displays figures and props in the currently 
selected display style while they or the camera are still 
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and as bounding boxes when in motion. This combines 
an accurate scene view so you can see before 
and after images without waiting for each frame to 
fully render. Fast tracking can help save time while 
blocking out scenes and creating animations.

•	 Full: Displays scene elements in the currently selected 
Document window display style at all times, whether 
still or animated. This mode is suitable for users with 
high-performance computers and for performing fine-
tuning on previously blocked-out scenes.

 Box and Full tracking modes.

Depth Cueing
The Depth Cueing button appears to the right of the 
Tracking Mode menu along the bottom left of the Preview 
tab.

Depth Cueing adds dimension to scene elements visible 
in the Document window. When Depth Cueing is enabled, 
elements farther away from the camera fade into the 
distance. This provides a quick visual indication of the 
depth of your scene, which can be helpful if you are 
viewing it using a single pane. To toggle depth cueing 
on and off, click the Depth Cueing button. Depth Cueing 
depends on the total depth of your scene. For example, 
if your scene consists of a single figure, the portions of that 
figure farthest from the camera will appear faded out. 
Adding another element (such as a prop) farther from 
the camera than the figure will cause the prop to appear 
faded with the figure being more visible. This is useful if you 
wish to control the amount of depth cueing in your scene.



86

Chapter 5: The Document Window

Poser Debut
Reference Manual 

 Depth cueing fades objects that are farther away in the 
distance.

Depth cueing and shadows do not affect 
your rendered output.

Shadows
Items in your scene can cast shadows on the ground 
plane, which can help you orient them in 3D space. 
Disabling shadows can help speed up scene redraw time.

The Shadows button toggles display of the shadows on 
and off. 

 Displaying ground and hardware shadows.
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Colors
You can improve your view of your scene by altering the 
foreground, background, shadow, and ground colors 
appearing within the Document window’s Preview tab. 
The four dots located along the lower-right corner of the 
Preview tab allow you to control the following colors, 
respectively:

 Interface options for foreground, background, shadow, and 
ground colors.

•	 Foreground: Clicking the Foreground button opens 
the Poser Color Picker and displays an eyedropper 
icon. Pressing [OPT]/[ALT] while clicking this button 
opens your operating system’s standard Color Picker. 

Position this dropper over the color you wish to select 
and click it. If you use the operating system’s standard 
Color Picker, you can alter the color using numeric 
values. The Foreground color affects the color of the 
Silhouette, Outline, Wireframe, and Hidden Line display 
modes (see “Chapter 6: The Display Controls and 
Menu” on page 96).

 The color picker.

•	 Background: Change the Background color as 
described above. This color affects the Poser 
workspace background.

•	 Shadow: Change the Shadow color as described 
above. This color affects the preview shadow 
displayed in the Preview tab (if enabled).
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•	 Ground: Change this color as described above. 
This color affects the ground plane displayed in the 
Preview tab (if enabled).

Render Tab
Clicking on the Render tab at the top left of the Document 
window displays the main render window, where you can 
see the rendered results of your Poser scene. The Render 
tab contains the following controls:

 Render Window controls.

Render Dimensions
The main render window size is displayed in the upper left 
corner of the Render tab. Clicking this display brings up the 
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Render Dimensions dialog, which contains the following 
settings:

 Render Dimensions options.

•	 Match Preview Window: Clicking the Match Preview 
Window radio button sets the resulting render to match 
the existing render preview window size.

•	 Fit in Preview Window: Alternately, clicking the Fit in 
Preview Window radio button will fit the resulting render 
within the render preview window, while maintaining 
the specified aspect ratio.

•	 Render to Exact Resolution: Clicking the Render to 
Exact Resolution radio button will generate the render 
results according to the specific resolution specified in 
the following fields.

•	 Width: Enter the width in pixels for the render window 
in the Width field. Larger measurements take longer to 
render and require more disk space.

•	 Height: Enter the height in pixels for the render window 
in the Height field. Larger measurements take longer to 
render and require more disk space.

•	 Resolution: Enter the resolution in dot pixels per inch 
(DPI) in the Resolution field. 72DPI is normal for screen-
resolution images and is suitable for images you intend 
to distribute online. 300DPI is appropriate for most 
print functions, and 1200DPI is used when you need 
extreme detail. Higher resolution images require more 
disk space and take longer to render.

•	 Constrain Aspect Ratio: Checking the Constrain 
Aspect Ratio checkbox preserves the render window’s 
aspect ratio (width divided by height). For example, if 
you begin with 640x480 and change the 640 to 1280, 
the height will automatically change to 960. Clearing 
this checkbox disables this option.
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•	 Match Document Window: Clicking the Match 
Document Window button sets the Document window’s 
current size in the Width and Height fields.

The production frame is determined by the aspect ratio 
resulting from the output width and height. You can set the 
production frame to be visible in the Document window’s 
scene preview area, by selecting Display > Production 
Frame from the menu bar.

Quick-Scale
The Quick-Scale pop-up menu is along the top left of the 
Render tab. It offers quick access to three different render 
scale options: Full Size, Half Size, and Quarter Size. Note 
that this feature is not intended to replace the Render 
Dimensions menu, but rather is a tool for facilitating quick 
render previews, as the smaller scale render sizes require 
less time to calculate.

 Quick Scaling options.

Render Engine Selection
Click on the name of the currently selected render engine, 
along the top of the Render tab, to display the Render 
Engine popup menu. This menu allows you to easily switch 
between the various renderers included with Poser. To 
modify the render settings for each render engine, open 
the Render Settings dialog by clicking on Render > Render 
Settings... in the menu bar (see “Chapter 15: The Render 
Settings Dialog” on page 266 for a description of this 
window).
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 Selecting a render engine.

Render
To render the current image, click the Render icon along 
the top of the Render tab. The results will display in the 
main render window area, using the render settings 
specified in the Render Settings dialog, and the render 
engine specified in the Render Engine Selection menu (as 
described above).

New Render Window (Tear Off)
Clicking the Tear Off arrow symbol next to the Render icon 
sends the current Main render image to a new window. 
You can then select a previously rendered image, or 

generate a new one, in the main render window and 
compare the two images side by side.

 New Render Window icon.

Pan
If the image you have rendered is larger than the render 
window size, you can pan the image by clicking and 
dragging in the main render window. The Pan symbol 
at the top right of the Render tab activates this feature. 
Panning is useful as it allows you to shrink the Document 
window as needed, such as when entering the Material 
room, and still have access to your entire rendered image.
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Render Comparison
Poser offers convenient render comparison features, 
allowing you to contrast two different rendered images 
within the main render window. Clicking either of the two 
squares in the lower left corner of the Render tab brings 
up a pop-up menu listing the most recent renders by date 
and time. By default, the most recent render is set as the 
Main render, and is checked in the list under the black 
square. The second most recent render is the default 
Compare render, and is checked in the list under the white 
square. You can, however, select any render from the 
list as your Main and Compare renders. To compare the 
Main and Compare renders, use the Render Wipe slider 
at the bottom of the main render window. Moving the 
slider to the right displays the Main render, while moving 
it to the left displays the Compare render. The default 
number of recent renders listed is ten. You can configure 
this number in the General Preferences dialog. (See 
“Setting Application Preferences” on page 28 for more 
information about the General Preferences dialog.)

 Render Comparison controls.

Displaying Recent Renders
You can use the Recent Renders palette to display 
thumbnails of your most recent rendered images. This 
palette can be docked or floating in the same manner as 
other palettes in your workspace.
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To show or hide the Recent Renders palette, choose 
Window > Recent Renders. A check mark appears beside 
the command when the palette is visible.

From the Recent Renders palette, you can perform the 
following functions:

•	 Click a thumbnail in the Recent Renders palette to 
display the selected render in the Render window. 
Partially and fully completed renders appear in this 
palette

The number of thumbnails that appear in the 
palette are determined by the Max Cached 

Renders setting in the Render tab of the General 
Preferences dialog. For more information on this 
setting see “Render Preferences” on page 32.

Right-click a thumbnail to display a context menu with the 
following commands.

�� Export Image: Opens the Export As dialog, which 
allows you to save the render in one of the 
supported image formats.

�� Upload To: Allows you to upload the selected 
render to Facebook, as described later in this 
chapter.

�� Set Compare Image: Designates the selected 
image as the image to compare with another 
thumbnail for use with the Render Wipe slider.

�� Delete: Deletes the selected render from the 
render cache, and removes the thumbnail from 
the Recent Renders palette.

 Recent Renders options.
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Uploading to Facebook
If you have a Facebook account, you can upload your 
renders to your account directly from within Poser. The 
steps are as follows:

1.	 After you complete your render, do one of the 
following:

�� Click the arrow at the upper-right corner of the 
Document window to display the Options menu. 
Then choose Upload Main Render To > Facebook.

�� You can also choose Window > Recent Renders 
to display the Recent Renders palette. Then right-
click on the thumbnail of the image that you want 
to upload, and choose Upload to > Facebook from 
the context menu.

 Uploading to Facebook from the Recent Renders Palette.

2.	 In the dialog that appears, you are asked to enter 
a name for the Facebook album that you want to 
upload to, and to add a description of the image. 
After you enter the information, click OK to launch 
Facebook.

3.	 A browser window opens and you are asked to log in 
to your Facebook account.

4.	 If you have not yet set up the Smith Micro Video 
Uploader, you are directed to a page where you 
check an option to allow Smith Micro Software Video 
Uploader to publish content. Click Allow Publishing 
to save the authorization permissions. You will be 
prompted to close the browser window to return to the 
Smith Micro Software Video Uploader.

 Configure Facebook to allow access from Smith Micro Video 
Uploader.



95

Chapter 5: The Document Window

Poser Debut
Reference Manual

5.	 Your Facebook account opens, where you should see 
the image posted on your wall.
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Chapter 6: The Display 
Controls and Menu

Poser allows you to select 12 display styles. Selecting a 
different display style can help you better visualize your 
scene and/or add additional artistic interest to your 
rendered output. You can select display styles on the 
scene, figure/prop, or element (body part) level.

By default, the Display controls appears with Document 
selected, as follows:

•	 When the Figure Display Style controls are displayed, 
there is an additional option Use Document Style. This 
sets the currently selected figure to the same display 
style that you have selected for the entire document.

•	 When the Element Display Style controls are displayed, 
there is an additional option Use Figure Style. This sets 
the currently selected element to the same display 
style as the figure to which it is a part.

 Document Display Style controls.

The Display Controls palette has adjustable 
width and height, and the controls auto-

wrap to fit the allotted width. If additional height is 
needed to display all the controls, a scrollbar 
appears on the right side of the palette.

Clicking the arrow to the left of the title opens a pull-down 
menu with the following options:
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 Display styles can be set for the entire document, for a single 
figure, or for an element.

By default, the display style that you select will be applied 
to the entire document (Document Display Style). You can 
also apply different display styles to the selected figure, or 
the selected element.

•	 Document Style: Selecting the Document Style option 
accesses the Document Display controls. Changing 
this selection affects how all scene elements (figures 
and props) are displayed.

•	 Figure Style: Selecting the Figure Style option accesses 
the Figure Display controls, which causes only the 
selected figure or prop to display in the selected style 
without affecting the other scene elements.

•	 Element Style: Selecting the Element Style option 
accesses the Element Display control, which causes 
only the currently selected element (body part or prop 
part) to display in the selected style without affecting 
the other scene elements.

To select a different display style, click the desired button. 
From left to right, these buttons are:

•	 Silhouette: displays the figure/element only as a 
cutout, as shown to the right.

 Silhouette Display Style.

•	 Outline: displays the figure/element only as an outline. 
When either the entire scene or an entire figure is 
displayed in this mode, outlines appear around each 
actor (body part), as shown to the right.
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 Outline Display Style.

•	 Wireframe: displays the figure/element as a polygonal 
mesh. This mode displays the actual polygons 
comprising the figure/element, including polygons 
that would normally be hidden from view (such as a 
figure’s back when viewed from the front), as shown 
to the right.

 Wireframe Display Style.

•	 Hidden Line: displays only the figure/element’s 
polygons that would normally be visible from the 
current camera. For example, if you are viewing a 
figure from the front, the polygons forming the back 
would not be visible, as shown to the right.

 Hidden Line Display Style.
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•	 Lit Wireframe: displays much the same as the 
Wireframe display style, except that the polygons’ 
colors correspond to the color of the surface material, 
as shown to the right.

 Lit Wireframe Display Style.

•	 Flat Shaded: displays figures/elements using the 
surface material colors while displaying the mesh 
facets, as shown to the right.

 Flat Shaded Display Style.

•	 Flat Lined: same as the Flat Shaded display style, 
except that black mesh lines clearly denote polygon 
edges, as shown to the right.

 Flat Lined Display Style.
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•	 Cartoon: displays the figure/element using a simulated 
hand-drawn style, as shown to the right. Poser offers 
improved Cartoon display effects in conjunction 
with the OpenGL hardware acceleration option (see 
“OpenGL Hardware Acceleration” on page 68).

 Cartoon Display Style.

•	 Cartoon With Line: same as the Cartoon display style, 
except that figures/elements are outlined with black 
lines, as shown to the right. 

 Cartoon with Line Display Style.

•	 Smooth Shaded: displays figures/elements as smooth 
continuous surfaces with the material colors, as shown 
to the right.

 Smooth Shaded Display Style.
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•	 Smooth Lined: combines the Flat Lined and Smooth 
Shaded by displaying the polygons as a black mesh 
over a smooth surface, as shown to the right.

 Smooth Lined Display Style.

•	 Texture Shaded: displays figures/elements using texture 
maps, as shown to the right.

 Texture Shaded Display Style.

You can also change display styles by selecting Display 
> Document Style, Display > Figure Style, and Display > 
Element Style.

By default, Poser renders using the Texture Shaded mode. 
While rendering high-resolution output using the currently 
selected display styles and/or depth cueing, etc. is not 
directly supported, you can achieve excellent results using 
the rendering tips discussed in “Tips & Tricks” on page 
270.

The Display Menu Commands
As the name implies, the Display menu controls how items 
appear in your Poser workspace, specifically within the 
Document window.

Camera View
Choose Display > Camera View to select one of the 
cameras available in your scene. See “Chapter 11: 
Cameras” on page 214 for more information about the 
various camera views.
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Camera Layout
Choose Display > Camera Layout to select the number of 
different views that you want to display in the document 
window. See “Single/Multiple-View Panes” on page 83 
for more information about multiple views.

Fly Around
This command puts the current camera in Flyaround 
mode. For more information, see “Flyaround View” on 
page 219.

Frame Selected
The Frame Selected command fits the camera view 
around the currently selected actor. For example, you can 
pick a body part, and then choose the Frame Selected 
command to frame the camera view around that body 
part.

Show Camera Names
This command shows or hides the display of camera 
names in the document window.

Production Frame
Selecting Display > Production Frame allows you to specify 
whether you wish the production frame to be visible in 
the Document window’s scene preview. The size of the 
production frame is determined by the aspect ratio 
resulting from the output width and height. See “Render 
Dimensions” on page 67 and “Keyframe Controls” on 
page 288 for more information about configuring the 
output dimensions for images and movies, respectively.

Depth Cued
Selecting Display > Depth Cued toggles depth cueing on 
and off. Depth cueing makes objects fade as they get 
further from the camera. A check mark appears when this 
feature is active and vice versa. Please refer to “Depth 
Cueing” on page 85 for more information about depth 
cueing.
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 Depth Cueing fades objects over distance.

Tracking
Selecting Display > Tracking allows you to set your desired 
tracking mode. Please refer to “Tracking Mode” on page 
84 for more information about tracking modes.

Shadows
Selecting Display > Shadows displays or hides ground 
shadows, as shown in the following figure. 

Please refer to “Shadows” on page 86 for more 
information about ground shadows.

 Ground shadows (top); Hardware shadows (middle); Both 
(bottom).
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Figure Circle
Selecting Display > Figure Circle toggles displaying a white 
circle around your currently selected figure in your scene, 
which turns red depending on cursor location, allowing 
you to select the entire figure. Please refer to “Selecting 
Body Parts” on page 169 for more information about the 
Figure Circle.

Bend Body Parts
Selecting Display > Bend Body Parts toggles bending on 
and off. All body parts are separate elements (actors). As 
you change their positions, Poser attempts to maintain 
continuity over the entire body. The arm should connect 
smoothly to the shoulder, etc. Poser achieves these 
smooth transitions by bending body parts where they 
join. However, the bends that work well for a body part 
might not work well when applied to figures created from 
props, or figures that have some body parts replaced by 
props (such as replacing a hand with a hook for a pirate 
character). Rendering images with bending disabled can 
cause figures to appear “broken”, as shown above.

 When the Bend Body Parts option is off, figures split at the 
group seams.

Show Background Picture
If you have a background image in your scene that was 
placed there using either the File menu (see “Importing 
Background Pictures” on page 330) or by pasting the 
current figure/prop into the background (see below), 
then selecting Display > Show Background Picture toggles 
displaying this image on and off. Please refer to “Importing 
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Movies” on page 329 for more information on adding a 
background animation to your Poser scene.

Clear Background Picture
Selecting Display > Clear Background Picture deletes the 
currently displayed background image (if any).

Paste Onto Background
You can paste an image of your currently selected figure/
prop into your scene background: This is especially helpful 
for planning animation.

 You can paste a “snapshot” of your scene onto the 
background and make changes.

To do this, select the prop/figure you wish to paste into the 
background, then Select Display > Paste onto Background. 
If you do this more than once, each succeeding image 
supersedes the previous one. This is also true if you import a 
separate background image/movie.
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Show Background Footage
Selecting Display > Show Background Footage displays 
imported animation footage in the workspace 
background.

Clear Background Footage
Selecting Display > Clear Background Footage removes 
imported animation footage from your scene.

Guides
Poser provides several guides to assist you when posing 
figures. Guides are particularly useful for helping you 
achieve a particular perspective more easily. To display 
a guide, select Display > Guides and select the guide 
you wish to display. A check mark appears next to visible 
guides. To hide a guide, select Display > Guides and select 
the guide you wish to hide. Hidden guides have no check 
marks next to them. The available guides are described in 
the following sections.

Ground Plane

The ground plane provides a basic reference of the 
camera’s position relative to the Poser workspace. It also 

helps show scene elements’ vertical positions relative to 
one another. You can display the ground plane using the 
same display style as the rest of your scene or you can give 
it its own display styles.

 The ground plane represents the “zero” point of the scene’s 
height.

Head Lengths

This guide references the figure’s height. Most people are 
roughly seven “heads” tall, meaning that the average 
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head is 1/7th the height of a person. This guide can be 
helpful when you are performing body shaping operations 
such as using morph targets.

 Head lengths are represented by several parallel planes.

Hip-Shoulder Relationship

This guide displays the relationship between the figure’s 
upper and lower body. It helps you see the side-to-side, 
bend, and twist in the hip, abdomen, and chest. This is 
particularly useful when editing/viewing your figure using 
different cameras.

 Hip and shoulder relationship guides.
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Horizon Line

This guide references the Poser workspace’s horizon line. 
You can check camera orientation by selecting a camera 
and checking its position relative to the horizon line. 
The horizon line is also useful when creating perspective 
between two or more figures or other scene elements. For 
example, if the horizon line crosses the front figure’s chest, 
arrange all the figures so that the horizon line crosses their 
chests as well. This ensures that all figures are on the same 
plane and contributes to a viewer’s sense that all figures 
have their feet on the ground.

 Displaying the horizon line.

Vanishing Lines

Vanishing lines are an artistic technique for achieving 
realistic perspective. You can see this is real life by standing 
at the corner of a long building and sighting along a 
wall. You will see that the roof and the ground appear to 
converge the farther away you look until they eventually 
meet. This phenomenon is one of the things that give 
objects the appearance of depth in both real and virtual 
life.

 Displaying vanishing lines.
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Preview Drawing
Selecting Preview Drawing allows you to specify whether 
you wish to use OpenGL hardware rendering, or SreeD 
software rendering, for your scene preview display. Please 
see “OpenGL Hardware Acceleration” on page 68 
for more information about hardware versus software 
rendering.

Cartoon Tones
Selecting Cartoon Tones allows you to choose between 
the following options for your scene preview display: One, 
Two, or Three cartoon shading tones, Three Tones Plus 
Highlights, and Smooth Toned. These shading styles affect 
the Cartoon Display Style specifically, and are only visible 
when Cartoon is selected as the Document Style, Figure 
Style, or Element Style from the Display menu. Note that 
these styles are for the scene preview only, and are not to 
be confused with final render shading styles.

Comic Book Preview Mode
Comic book preview mode displays the items in your 
preview window with a look that is similar to comic book 
illustration, without the need to assign materials that have 
Toon IDs. The previews include persistent shadowing and 

improved outlining. Comic Book styles not only work in 
Texture Shaded mode, but they also work with any other 
display style (Wireframe, Flat shaded, Cartoon, and so on).

The Cartoon Tones command, mentioned previously, 
includes two Comic Book mode toggles: Comic Book is 
used for black and white preview, and Comic Book (Color) 
for color previews:

 Comic Book (left) and Comic Book (Color) (right).

There are two ways to enable one of the Comic Book 
styles:
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•	 Choose Display> Cartoon Tones > Comic Book or 
Display > Cartoon Tones > Comic Book (Color).

•	 Right-click in the viewport, and choose Toon Tones > 
Comic Book, or Toon Tones > Comic Book (Color).

You can use the Render > Antialias Document 
command to produce a final rendering, or 

open the Render Settings dialog to render an image 
using your current Preview settings.

You can use the Comic Book Threshold slider, located 
below the lower-left corner of the document window.  To 
adjust the light/dark contrast of the comic book preview, 
simply click the Comic Book Threshold icon to display the 
slider.

 Comic Book Threshold slider
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Chapter 7: The Poser 
Library

Poser’s hierarchical Library palette provides access to 
all of the content that ships with Poser such as figures, 
props, lights, cameras, etc. It has three tabs: the Library 
tab that provides access to the Poser content categories, 
the Search tab which allows you to search your content 
folders for specific files, and the Favorites tab where you 
can gain easy access to your frequently used or favorite 
content items. The Library tab contains ten categories, 
discussed below. Each category is further divided into 
subcategories. You can create and remove categories 
and subcategories, and can add and remove content, 
including your existing content libraries, to/from the Library 
palette. See “Maintaining Your Library Palette” on page 
149 for information on maintaining your Library palette.

The following figure shows the various controls and options 
that are contained in the library palette. The boxed area in 
Figure 1 shows the Library list. Navigate through the Library 
list as follows:

•	 Use the Up and Down arrow keys to move higher or 
lower in your content tree.

•	 Use the Right and Left arrow keys to open and close 
folders.

•	 Click or select an item in the list to expand the display 
and view a larger preview of the content item.
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 The Library Window.

1.	 Library Tabs: Allows you to switch between three views 
in the Library Palette: Library, Search, and Favorites.

2.	 Category Icons: Allows you to select one of the ten 
library categories. From left to right, they are Figures, 
Poses, Faces, Hair, Hands, Props, Lights, Cameras, 
Materials and Scenes.

3.	 Library Selection: Click the Show Library selector to 
display all runtime folders, or to display the contents of 
a single selected runtime folder in the library contents 
window.

4.	 Expanded folder: Click the down arrow to collapse 
the contents of the folder. The number that appears 
in brackets at the beginning of the folder name 
designates the number of items that are contained 
within that folder.

5.	 Collapsed folder: Click the right arrow to expand 
the contents of the folder. The number that appears 
in brackets at the beginning of the folder name 
designates the number of items that are contained 
within that folder.

6.	 Category Selection: Allows you to select a library 
category (listed above in Category Icons) by name.



113

Chapter 7: The Poser Library

Poser Debut
Reference Manual

7.	 Remove Library: A Remove Library (-) icon appears 
to the right of the Add Library icon when you use the 
Show Library menu to select a Library that you added 
yourself through the Add Library command. See 
“Removing Libraries” on page 123 for details.

8.	 Add Library: Click the Add Library (+) icon to open the 
Browse for Folder dialog, which allows you to select 
additional Library folders that you have stored on your 
computer.

Content that is created for Poser is typically 
arranged in a folder named Runtime, with 

subfolders beneath that for geometry, textures, and 
library items. For more information about creating, 
installing and accessing additional library folders, 
see “Accessing Different Content Libraries” on 
page 119

9.	 Item List Panel: The currently selected item is 
highlighted in blue. If the Item List Panel is not 
displayed, the currently selected item displays as a 
larger icon in the Tree view.

10.	 Extended Details Panel: Displays a thumbnail, filename, 
file size, installation date, and other details about the 
item that is selected in the library.

11.	 Single check mark: Click the single check mark icon 
to replace the item that is currently selected in your 
scene with the item that is highlighted in the library. 
Functions of the single check mark button vary, 
depending on the Library category that is currently 
selected. See “Loading and Managing Items using 
the Library Icons” on page 124.

12.	 Double Check mark: Click the double-check mark icon 
to add the currently selected item to your scene. The 
double check mark does not appear for every Library 
category and the purpose varies depending on the 
selected category. See “Loading and Managing 
Items using the Library Icons” on page 124.

13.	 Add a Folder (+}: Click this button to create a new 
folder or subfolder beneath the currently selected 
library folder.

14.	 Save to Library (+): Click this button to add the item 
that is currently selected in your scene into the library.

15.	 Delete from Library (-): Click this button to delete the 
library content item that is currently selected. Note 
that this button completely removes the library item 
from the Library, not from your scene.

16.	 Add to Favorites: Adds the item that is currently 
highlighted in the library to the library’s Favorites tab.
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17.	 Display Options Widget: Click the Display Options 
widget to expand or collapse the display options in the 
bottom of the library palette.

18.	 Display Options: Use the Display, Tree, List, and 
General display options to configure how content is 
displayed in the Library palette.

19.	 Breadcrumb Trail: Displays the library path to the 
currently selected folder or item. Use the Up arrow at 
the left of the breadcrumb trail to navigate up to the 
previous folder level.

20.	 Library Menu (not shown): Click the Docking Control 
icon (the small square) in the upper-right corner 
to select commands that dock, undock, close, 
or enable/disable dragging. Refer to “Docking 
and Floating Palettes” on page 37 for further 
information.

Displaying the Library Palette
If the Library Palette is not open, select Window > Libraries.

The library consists of several different sections that can be 
shown or hidden. For further information, see “Accessing 
Different Content Libraries” on page 119.

•	 Additional library preferences appear in the Library 
tab of the General Preferences dialog. See “Library 
Preferences” on page 31 for a discussion of the 
settings you find in this tab.

�� Commands to dock or float the library appear in 
the docking options menu, accessible by clicking 
the Docking Control square in the upper-rght 
corner of the Library window.

�� When the Library Palette is floating, you can 
position and resize it however you like. Drag either 
side of the Library palette across your screen 
to the desired width. You can also move the 
Library palette to a second monitor if desired. For 
further instructions on arranging palettes, refer to 
“Docking and Floating Palettes” on page 37.

The Library Palette allows you to display your content in 
a variety of ways. You can display your content in a Tree 
view, which displays all of the content in your libraries in a 
hierarchical list. The tree view appears as shown below if 
the Item List display is turned off
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 Viewing library items in Tree view.

Alternatively, you can undock the Library palette and 
display content thumbnails in multiple rows and columns, 
which allows a better view of all of the content in a 
selected folder. When Item List is open, a hierarchical tree 

appears in the left side of the library. When you select 
a folder in the tree, the folders and content within the 
selected folder appear in a multi-column display that 
adjusts to fill the width of your library window as shown 
below.

 Displaying thumbnails in multiple rows and columns.
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The following section describes how you can customize 
the appearance of the Library palette to suit your needs.

Changing the Library Appearance
A widget appears at the bottom of the Library palette, just 
beneath the library buttons shown in the previous figure. 
Click this widget to expand the Library palette to view the 
display options described in the sections that follow:

 The Library Display Options widget.

General Options

•	 Reopen Folders: When checked, preserves the state of 
current open folders when you close and then reopen 

the library. If you toggle it off, the library reverts to a 
completely clean state when relaunched, with all 
folders closed.

•	 Show Path Tool Tip: Enable or disable the tool tip that 
displays the path to a library folder when you hover 
your mouse over a folder name in the library.

•	 Tool Tip Delay (ms): Drag the slider left or right to adjust 
the amount of time between hovering over a library 
name and displaying its path tool tip. Time delay is 
adjustable from 100 to 1000 ms.

•	 Show Folder Counts: Check or uncheck this option to 
show or hide the number that represents the number 
of items in a folder. When checked, the number 
of items contained in the folder appears within 
parentheses.

Display Options

 Display library options.
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Check or uncheck the options listed below, to show or 
hide the various areas in the Library Palette as desired. 
These areas are labeled in the following figure.

 Breadcrumbs, Tree, Item List, and Extended Details in the 
Library palette.

•	 Tree: Displays a hierarchical view of the contents of 
your library. Check or uncheck this option to show or 
hide the hierarchical tree in the Library Palette. If the 

Item List Panel is turned off, thumbnails appear in the 
tree.

•	 Item List Panel: Displays the folders and content 
thumbnails for the folder that is selected in the tree. 
The thumbnail display appears in multiple rows and 
columns that adjust to the width and height of the 
Library palette. Check or uncheck this option to show 
or hide the item list panel.

•	 Extended Details Panel: Displays information about the 
selected item. Check or uncheck this option to show 
or hide the extended details.

The Extended Details panel will display basic 
information such as the product name, size, 

the date the file was installed and last modified, and 
the path to the file on your computer. Additional 
metadata can also appear about a library item if it 
has been added by the author of the content. 
Extended details can include additional information 
such as author name, copyright information, usage 
instructions, and more. Metadata is stored in a file 
that ends with an XMP extension. For more 
information, see the article at http://blog.
smithmicro.com/2010/07/12/poser-3d/metadata-
makes-life-in-poser-easier/.

http://blog.smithmicro.com/2010/07/12/poser-3d/metadata-makes-life-in-poser-easier/
http://blog.smithmicro.com/2010/07/12/poser-3d/metadata-makes-life-in-poser-easier/
http://blog.smithmicro.com/2010/07/12/poser-3d/metadata-makes-life-in-poser-easier/
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•	 Breadcrumbs: Displays the runtime folder path to the 
selected library folder. Check or uncheck this option to 
show or hide the breadcrumbs.

•	 Ticker: Displays up to the minute news about Poser 
and related content.

When breadcrumbs are displayed, you can 
use the Up arrow icon (at the right of the 

Breadcrumb trail) to navigate to the next highest 
folder level in the path. You can also click any folder 
in the breadcrumb trail to move up to the selected 
level.

Tree Options

Thumbnails and additional product details appear in the 
Tree if you have selected to disable the Item List Panel. 
The options in the Tree Options section control the size of 
preview and selected item thumbnails, details, and other 
items in the Tree.

 Tree library options.

•	 Thumbnail Size: Drag the slider left or right to decrease 
or increase the size of the preview thumbnails.

•	 Selected Thumbnail Size: Drag the slider left or right 
to decrease or increase the size of the thumbnail for 
selected library items.

•	 Show Item Details: Shows or hides the File Name, Size, 
Installed, and Modified details that appear beside the 
currently selected library item.

•	 Tree Indentation: Drag the slider left or right to 
decrease or increase the amount of indentation for 
items and folders that appear within and beneath 
library folders.

•	 Show Folder Thumbnails: Check or uncheck this 
option to show or hide Folder icons in the library. When 
unchecked, only the name of a folder will appear 
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in the library. When checked, a small Folder icon 
appears beside the folder name.

List Options

When the Item List is enabled, thumbnails appear 
in multiple columns that adjust to fit the width of the 
panel. Settings in the List Options section control size of 
the thumbnail and the placement of text around the 
thumbnail.

 List library options.

•	 Thumbnail Size: Drag the slider left or right to decrease 
or increase the size of the content thumbnails.

•	 Label Height: Adjusts the amount of vertical space 
between the thumbnail rows to allow for labels that 
have multiple lines.

•	 Horizontal Gap: Adjusts the amount of horizontal space 
between the thumbnails

Details Options

 Details library options.

•	 Show Image: Check this option to display an image of 
the selected library item in the Extended Details panel. 
Uncheck the option to remove the image display.

•	 Max Image Size: If you have images displayed in the 
Extended Details panel, drag the slider toward the left 
to reduce the size of the image, or toward the right to 
increase the size.

Accessing Different Content 
Libraries
Poser contains two Libraries: Runtime (contains the content 
that shipped with your copy of Poser) and Downloads (a 
default folder for added third-party content).
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Poser content libraries are arranged in 
Runtime folders, which contain many 

different types of components that are used in 
Poser. In addition to content such as figures, props, 
hair, and poses, Runtime folders can also contain 
scripts, interface files, plug-ins, and other 
application-critical data. The collection of different 
types of elements in a Runtime folder is known as a 
Library.

You may add as many Libraries as you wish. This feature 
allows you to store Poser content in different folders and/
or different drives, making content management more 
powerful than ever. Also, should you need to reinstall 
Poser for any reason, you can do so without affecting your 
custom Libraries. You can access each of your Libraries 
using the Library palette.

Switching Libraries
To filter content between loaded Library Runtimes, click on 
the Show Library menu, which is located along the top of 
the Library tab of the Library palette. Doing so will open 
the Available Libraries pop-up menu, from which you can 
display the contents of any single Library, or of all your 
runtime libraries.

 You can add and access external libraries from the Library 
palette.

Adding Libraries
As mentioned earlier, Poser creates Runtime and 
Download libraries during installation, dependent upon 
which content you elect to install during installation. There 
is also a great deal of third-party content available for 
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Poser, and if you have acquired a large collection you 
may find it necessary to arrange your content into multiple 
library folders. Then you can use the following process to 
make your additional folders appear in the Library palette.

Runtime folders have a structure similar to the following. 
Folders and content shown in italics are unique to the 
content and are named by the creator of the content.
Runtime
	 Geometries

		  (vendor or product folder)
	 	 	 OBJ files for product

	 Libraries
		  Camera

			   (vendor or product folder)
	 	 	 	 Camera and thumbnail files for product

		  Character
			   (vendor or product folder)
	 	 	 	 Character and thumbnail files for product

		  Face
			   (vendor or product folder)
	 	 	 	 Face and thumbnail files for product

		  Hair
			   (vendor or product folder)
	 	 	 	 Hair and thumbnail files for product

		  Hand
			   (vendor or product folder)
	 	 	 	 Hand and thumbnail files for product

		  Light
			   (vendor or product folder)
	 	 	 	 Light and thumbnail files for product

		  Materials
			   (vendor or product folder)
	 	 	 	 Material and thumbnail files for product

		  Pose
			   (vendor or product folder)
	 	 	 	 Pose and thumbnail files for product

		  Props
			   (vendor or product folder)
	 	 	 	 Prop and thumbnail files for product

		  Scene
			   (vendor or product folder)
	 	 	 	 Scene and thumbnail files for product

	 Textures
		  (vendor or product folder)
	 	 	 texture image files for product

Poser products do not always contain all of the above-
mentioned folders beneath the Runtime folder. For 
example, if you are installing a piece of clothing, it might 
add files in the Geometries, Props, and Textures folders but 
not in the others.

As an example of creating a new Library on your hard 
drive, assume the following:

•	 You have collected dozens or hundreds of items that 
relate to several different figures. You want to arrange 
them into different libraries that make the content 
easier to find.

•	 You have an external hard drive D: that has lots of 
room to store content. You decide you want to install 
all of your content there.

•	 You create a Content folder to store all this content. 
Beneath that Content folder, you create other 
subfolders to store each of the content types you want 
to organize. The folders can be named for a specific 
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figure (Miki 3, Terai Yuki, etc) or type of character 
(Monsters, Animals, etc), or even a theme (Anime, 
Horror, Sci Fi, etc). Arrange them in any way you like. 
The following figure shows some examples.

 Adding a Library folder.

•	 Now you want to install all of the content that relates 
to one figure (such as Smith Micro’s Miki 4 figure). You 
extract/install all of your Miki 4 clothing, hair, and other 
related content into the D:\Content\Miki 4 folder. The 
final path to the runtime folder is D:\Content\Miki 4\
Runtime.

•	 To add this example Miki 4 Library to Poser, you would 
proceed as follows:

1.	 Open the Library palette if it is not open.

2.	 Click the Add Library button (+) to open a standard 
Browse for Folder dialog box.

 The Add Library icon.

3.	 Select the hard drive that stores the Library files you 
want to add (for our example, you would choose D:)

4.	 Navigate to the folder that stores the Runtime folder 
and its subfolders (for our example, you would choose 
Content, then Miki 4).

5.	 Click OK to add the new Library
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When adding existing Poser libraries to your 
Poser Library palette, you must preserve your 

Runtime folder name and structure (<drive > 
:\<folder > \<subfolder > \Runtime\<folders >. 
Navigate the Browse dialog to your desired Runtime 
folder. The added Library will appear using the 
name of the folder containing the Runtime folder.

Poser allows you to create your own folders 
to store your own poses, material settings 

and other creations, or so that you can organize 
library items to your liking. See “Creating Subfolders” 
on page 149.

Removing Libraries
The Remove Library button appears when a library 
other than the Poser default libraries is selected. You 
cannot delete the default Poser library. Deleting libraries 
only severs the link between the Library folders and the 
Library palette. It does not remove any of the folders or 
content from your hard drive. This protects your data from 
accidental deletion and allows you to reuse Libraries at 
need (such as from removable drives).

If you want to remove the Library from your 
hard drive completely, you will need to do 

this manually by deleting the folder and contents 
from your hard drive. Exercise extreme caution 
when deleting library folders from your hard drive, as 
they will be irretrievably lost.

To remove a library:

1.	 Use the Show Library list to select a Library that 
you previously added using the steps outlined in 
“Changing the Library Appearance” on page 116

Note that you will be unable to delete 
libraries that were installed during the Poser 

installation You can only remove libraries that you 
added yourself.

2.	 Click the Remove Library button (minus sign) to 
remove the selected Library from the Library palette. 
The name of the library is removed from the Show 
Library list, and its contents no longer appear in the 
Library.
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 The Remove Library icon.

Loading and Managing Items using the 
Library Icons
The Library icons appear as shown in the following figure. 
Certain Library icons are only available for specific 
categories. These icons appear at the bottom of the 
palette.

From left to right, these icons are:

 Several icons add content to the scene and to the Library.

•	 Single check mark: Clicking the single check button 
serves different functions as listed below:

�� Figures Category: Changes the selected figure.

�� Poses Category: Applies the pose to the figure for 
which it was originally designed.

�� Faces: Applies the selected face expression to the 
currently selected figure.

�� Hair: Adds selected hair to the scene.
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�� Hands: Applies a hand pose to the currently 
selected figure. You are prompted to specify right 
hand or left hand.

�� Props: Adds the currently selected prop to the 
scene.

�� Lights: Replaces the existing lights in the scene 
with the currently selected light set.

�� Cameras: Applies the camera settings to the 
camera.

�� Materials: Applies the single material to the 
currently selected single material in an object; or, 
applies a Material Collection to all materials in the 
current object.

�� Scenes: Closes the current scene and replaces it 
with the scene you are adding from the library.

•	 Double check mark: The double check mark button 
appears for the following categories and serves the 
purposes listed below:

�� Figures Category: Creates a new figure in the 
scene. Typically used to add additional human 
characters, clothing, and other poseable figures.

�� Poses Category: Applies the currently selected 
pose as a universal pose.

�� Lights: Adds the lights in the library to those 
already present in the scene.

�� Scene: Keeps the content that is currently in your 
scene, and adds the additional content from the 
selected library item.

�� Add a Folder: Click the Add a Folder (+) button to 
create a folder beneath the currently selected 
Library folder.

•	 Add to Library: Clicking the Add to Library (+) button 
adds the selected item to the Library palette.

•	 Delete from Library: Clicking the Delete from Library 
(-) button removes the selected item from the Library 
palette.

•	 Add to Favorites: Click to add the currently highlighted 
library item to your Favorites list.

Placing/Adding Items to the Poser 
Workspace
In addition to using the library icons as discussed in the 
previous section, you can also drag an item from the 
library and drop it into your scene. As you drag an item 
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from the library to the scene, a tooltip displays the action 
that you are performing.

You can also select multiple items into the library and add 
them to your scene at the same time. Click to select the 
first item, and then press the Shift key (Windows or Mac) 
to select a contiguous range of thumbnails between the 
first and last items you selected. You can also CMD-click 
(Mac) or CTRL-click (Windows) to add additional items to 
the selection. Then drag or drop the additional items into 
your scene.

 Adding clothing to a figure.

Removing an Item From the Poser 
Workspace
To remove an item from the Poser workspace, first select 
the item to remove by either selecting it in the Document 
window or using the Current Actor pull-down menu (see 
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“Select Figure/Current Actor Menus” on page 69), then 
press [DEL].

About Library Palette Categories
Poser’s new library allows you to quickly select categories 
and the items contained within them.

 If you are seeking more information related 
to installed third party Poser content, please 

look in the “ReadMe” Folder located in the Poser 
installed “runtime” folder. This folder is in the content 
location that you selected when installing Poser. 
There are not ReadMe’s for every specific piece of 
content, but there are some that may help get you 
more familiar with how pieces of content were 
designed to be used together, special features of a 
piece of content or in depth details on how to use it. 
The P.I.C.K Content for example has a PDF file in the 
ReadMe/CP Partners/MindVision-GDS folder which 
has in depth details on how to use it to its fullest 
potential

•	 Click a Category icon to select a Content category. 
Then drill down in the hierarchical list in the Library list to 
select the item you want to add to your scene.

 Category icons help you choose a Library category.

•	 You can also drill down through the Category menu to 
select an item. First, click the Category icon to select 
the main category for your content. Then click the 
Category button (shown in the following figure) to drill 
down in the menus until you find the item you want to 
choose. In the following figure, the menu drills down 
from Hair > Poser Content > People > Alyson to list all of 
the available hair objects in that folder.



128

Chapter 7: The Poser Library

Poser Debut
Reference Manual 

 Category menus allow you to select a category folder.

The Library palette categories are described in further 
detail below in “About Library Palette Categories” on 
page 127. Please refer to “Loading and Managing Items 
using the Library Icons” on page 124 for information on 
working with Library palette content.

The default categories are broken down by Poser file type: 
Figures, Poses, Faces, Hair, Hand poses, Props, Lights, 
Cameras, Materials and Scene. Please refer to “Poser File 
Types” on page 355 for a brief discussion of Poser file 

types and how they relate to using Poser. When you switch 
between categories, the Library remembers which item 
was selected the last time you used a specific category.

You can navigate through the Content pane as follows:

•	 When you reach a content folder that contains items, 
you can navigate through the contents in the folder 
using your arrow keys. Click to activate a selection 
in the Content pane, then use the Left and Right 
arrow keys to collapse or expand folders, and the Up 
and Down arrow keys to navigate through the folder 
contents.

•	 Press the Refresh button to refresh the contents. This is 
useful after you install content while Poser is running.

•	 The Library popup menu displays nested menus, but 
you can also click on a folder or category to switch to 
it, and then highlight an item to load it.

The Figures Category
Figures are poseable content items that use an extension 
of CR2 or CRZ. The Figures category houses your poseable 
Poser figures. This category contains many figures to 
work with, including various types of males and females, 
children, skeletons, mannequins, stick figures, and animals. 
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Morph values can be saved with figures if you choose the 
option to do so while saving them. Newer Poser figures 
feature fully articulated hands and feet with movable 
fingers and toes.

Poser includes two versions of both M/F 
human skeletons. These skeletons are found 

in the Additional Figures/Skeletons content folder. 
The human skeletons named Ryan and Alyson are 
designed to conform inside the Ryan or Alyson 
figures to create medical illustration effects. These 
conforming skeletons will follow the conformed 
figures’ poses and positions. A semi transparent 
version of each character’s texture is found in the 
Materials in the Library, so setting up a skeleton 
inside a figure is easy to achieve using these pre-
configured material collections. The fully articulated 
M/F skeletons are accurate versions of the human 
skeleton with each bone poseable. These are not 
designed to conform inside the human figures, but 
instead work best on their own.

 The Figures category stores poseable figures, such as humans 
and animals.

Some models are available in high- and low- resolution 
versions. Use high-resolution models for realism, and 
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low-resolution models (these have very low polygon 
counts) when performance matters. For example, using 
low polygon figures instead of high polygon figures in the 
distance of a large scene can conserve on your computer 
resources.

Replacing Figures
If you want to replace a figure or light in your scene with 
one from the Library palette:

1.	 Select the figure you wish to replace and click the 
Change Figure (single check mark) button.

2.	 If you are replacing a figure, the Change Figure dialog 
appears with the following options:

�� Keep modified geometries: Check this option if you 
have modified the geometry of the figure with 
morphs and want to pass the modifications on to 
the figure that is replacing it. Props and magnets 
attached to the figure, and other changes such as 
groups changed or added and normals reversed, 
will be applied to the figure after replacement.

�� Keep attached props: Check this option if you have 
attached props to the figure and want to attach 
them to the figure that is replacing it.

�� Keep attached deformers: Check this option if 
you want the new object to use any deformers 
(magnets or wave deformers) that you have 
added to the object that is being replaced.

�� Keep attached figures: When checked, any figures 
that are attached to the original figure will remain 
in the scene and will be attached to the new 
figure. For example, if you have Alyson wearing 
conforming clothing, and then you replace Alyson 
with Alisha, then Alisha will wear the same clothing. 
When this option is not checked, the clothing worn 
by the original figure will be removed from the 
scene when the replacement figure appears.

�� Keep current proportions: To have the new figure 
retain the old figure’s proportions, check the 
Keep current proportions checkbox. Leaving this 
checkbox blank allows the new figure to retain its 
own proportions.
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 Change Figure options.

3.	 After you make your selections, click OK to add the 
figure.

Adding Conforming Clothing: Automatic 
Conforming

The simplest way of clothing figures is with conforming 
clothing. Conforming clothing is poseable, just like a 
human or animal figure. This type of clothing is typically 
designed for a specific figure (for example, clothing 
designed for Alyson will not fit or conform exactly to the G2 
figures). However, when conforming clothing is “attached” 

(or conformed) to the figure, it automatically bends and 
poses along with the character that wears the clothing.

Options in the Properties dialog allow you to 
choose whether or not you want to include 

morphs and/or scaling when conforming your 
clothing to a figure. For further information, see 
“Figure Properties” on page 181.

Conforming clothing is rigged like a figure, including the 
same joint parameters. Some conforming clothing includes 
morphs that correspond with the morphs in the figure.

You will find conforming clothing in either the Figure library 
or the Props library.

•	 When found in the Figures library (as is typical for older 
clothing, or conforming clothing created by third-party 
content creators), conforming clothing will use a CR2 
or CRZ extension.

•	 When found in the Props library (as is common for 
Poser 7 and later, and G2 Figure clothing prepared by 
Smith Micro), conforming clothing will use a PP2 or PPZ 
extension.

You can drag and drop conforming clothing onto a 
selected figure and the clothing will automatically inherit 
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the pose of the figure. To automatically conform clothing 
to your figure, follow these steps:

 Conforming clothing automatically “fits” to the character that 
it is designed for.

1.	 Click to select the figure in your scene that you wish to 
clothe. This makes it the active figure in your scene.

2.	 Locate a conforming clothing item in the desired 
Figures or Props category. Clothing is often named for 

the figure that it is designed to fit (for example, Alyson 
Pants).

3.	 Drag the clothing from the library and drop it onto 
the figure that you selected in Step 1. If your figure is 
posed, you should see the clothing conform to the 
pose of the figure.

Adding Conforming Clothing: Manual 
Conforming

You can use the Figure > Conform To command to 
manually conform clothing to any figure in your scene. The 
process is as follows:

1.	 Select the figure you wish to clothe.

2.	 Select a conforming clothing item from the desired 
Figures or Props category. Clothing is often named for 
the figure that it is designed to fit (for example, Alyson 
Pants).

3.	 If your clothing is in the Figures category, click the 
Create New Figure button at the bottom of the Library 
palette. If the item is in the Props category, click the 
Apply Library Preset button. The clothing appears to 
the scene in its default position and pose. Alternatively, 
you can drag and drop from the Library to the 
Document window.
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4.	 When added to the scene, conforming clothing 
appears in the Select Figure menu pull-down menu 
(described in “Select Figure/Current Actor Menus” 
on page 69) . Verify that the clothing item that you 
want to conform is currently selected.

5.	 Choose Figure > Conform To. The Conform To dialog 
appears, listing all of the figures in your scene.

 The Conform To dialog allows you to select the character that 
will wear the clothing.

Some tight-fitting conforming clothing may 
not completely cover the base figure’s skin, 

particularly when the figure is animated. You might 
notice the base figure poking through areas of the 
conforming clothing. There are two ways to correct 
this problem. The first method is to hide the body 
part of the figure that is poking through by setting 
the body part as invisible (see “Body Part Actor 
Properties” on page 182). The second method of 
correction is to use the Morph Brush to raise the 
clothing over the hole, or lower the body part 
underneath the clothing (see “Adjusting Morphs 
with the Morphing Tool” on page 324).

6.	 Select the figure you wish to conform the clothing to in 
the dialog that appears. Click OK when finished. The 
clothing conforms to the figure.

7.	 Apply a pose to the figure, and the conformed 
clothing should automatically snap to the new 
position.

If the clothing item that you added does not 
appear in the Select Figure menu, check 

inside the Current Actor > Props menu, because you 
may have added a dynamic clothing item instead.
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You can also use conforming clothing 
without a figure. Conforming clothing is 

treated like any other Poser figure and can be 
added to the Poser workspace and posed/
animated just like any other Poser figure.

The Poses Category
The Poses Library palette category houses poses (*.PZ2), 
which actually fit into several different categories.

Figure Poses

Poses were originally designed as pre-defined poses 
(standing, sitting, working, and so on) that you could apply 
to your currently selected figure. Pose files store pose 
information for an entire figure, including its hands (see 
below for more information). They contain joint positions 
for each of the figure’s joints (such as Left Elbow bend 45 
degrees).

When adding a pose to a figure, facial 
expressions are not applied, even if they are 

included in the Pose file. This preserves any work you 
have done to your face prior to applying the pose. 
To apply facial expressions, choose items from the 
Face category in your library. If the pose contains 
morph settings they will override the values on the 
figure to which they are applied.
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 Use presets in the Pose category to pose your characters.

To add a pose to a figure:

1.	 Select the figure (not its clothing) to apply the pose to.

2.	 Open the Poses category and highlight the pose that 
you want to apply to the figure.

3.	 Choose one of the following options:

�� Click the Apply Original Pose (single check mark) 
button to apply the pose to the selected figure 
when the pose was created specifically for that 
figure.

�� Click the Apply Universal Pose (double check 
mark) button to apply the pose to the selected 
figure as a Universal pose.

�� Drag and drop the pose from the Library to the 
figure. A tooltip displays the name of the character 
as your mouse hovers over it. Release the mouse 
when the tooltip displays the correct character 
name.
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 After posing, the clothing also poses with the character.

Some of the Poses included in the Library are 
Universal Poses, meaning they will be 

compatible with any human Poser figure. If you 
check the Apply Universal Poses option in the 
General Preferences dialog > Library tab, you can 
save any pose to your library as a Universal pose.

Poses that are set-up for figures with standard 
rigging may not apply correctly when uses 

with figures provided with Poser 7 and later.

Poses that were created in Poser 6 or earlier 
versions applied specifically to a particular 

figure. For example, a pose you may have created 
for the James figure may not work correctly when 
applied to the Kate figure due to the different joint 
setups between the two figures. However, you can 
apply a legacy pose to the figure for which it was 
designed, and then save it to the Library, which will 
convert the pose to a Universal Pose for use with 
other figures.

Material (or MAT) Poses

Material collections, discussed in “The Materials Category” 
on page 145, are the preferred method for saving 
complete materials for a figure or prop to the Materials 
library. Third-party content creators sometimes use Material 
Poses (or MAT files for short), as an alternative to MC6 
material collection files. MAT Poses are typically found in 
the Poses library and are not created or tested by Smith 
Micro Software. If you need help with MAT files, please 
refer to the file creator (if you purchased or obtained a 
MAT file using the Content room, for example) or to one 
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of the many online resources, some of which are listed in 
“Third-Party Forums” on page 5.

Other Pose Types

Though not as common as figure and MAT poses, you 
will also find a mixture of other types of pose files in the 
Pose Room. Like MAT poses, these are generally created 
by third-party content creators. Other uses for Pose files 
include:

•	 Many Smith Micro characters (including Ryan and 
Alyson) include Specialty poses that zero a figure, add 
deformers, turn IK off of the legs and arms, and lock or 
unlock the toes. Third-party content may or may not 
include similar poses.

 Specialty poses perform specific functions that help with 
posing and fitting clothing.
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•	 MOR poses, which apply character morphs and 
settings to a figure.

•	 INJ and REM poses, which inject or remove injected 
morphs into or from a figure.

When you are not certain what a pose type is used for, 
check the Readme file (which usually accompanies the 
third-party product), or contact the individual that created 
the product.

 The Faces Category
The Face Library palette category houses facial expression 
files (*.FC2), which can be applied to your currently 
selected figure.

Face files contain parameter settings that activate facial 
morph targets (see “Chapter 21: Modifying Figures & 
Props” on page 323 for information about morph targets) 
to create the expression. These files are the same as if you 
manually adjusted each of the face dials available for 
your current figure, or if you use the Random Face poses in 
the Library, except that they apply preset values at once, 
saving time.

Poser Face directories contain full facial expressions 
(Angry, Disgust, Fear, and so on). You can also dial these 
individually, by facial region (eyes, lips, cheeks, and so 

on). To do so, click on the head to find the full set of facial 
morphs. Any combination of these head/face morph 
targets will be stored in the Face category when you add 
a new entry.

Facial expressions are often designed for a particular 
figure, since each figure can have different facial 
parameters available. For example, an expression file 
created for the Poser 6 Male figure (James) may not work 
on Ryan, because Ryan has far more available facial 
parameters.

Ryan and Alyson’s Face directories contain 
full facial expressions. You can also dial the 

expressions manually in the Morphs section of the 
Parameters palette when you select Ryan or Alyson. 
To dial these individually, by facial region such as 
eyes, lips, or other feature, click the head to find the 
full set of morphs. You can save any combination of 
these head/face morph targets when you save a 
new face to the Library’s Face category.

To add a facial expression:

1.	 Select the figure to apply the expression to.

2.	 Locate the desired facial expression in the Face library.
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3.	 Double-click the selected facial expression, or click 
the Apply Library Preset button, or drag the selected 
expression from the library to the character. The facial 
expression on your figure changes.

 Expressions for your characters are found in the Face 
category.

The Hair Category
The Hair Library palette category houses hair (*.HR2) files, 
which can be applied to your currently selected figure. 
Hair created for one figure may or may not fit or work with 
other figures.

There are three different types of hair used in Poser:

•	 Conforming hair, which is commonly found in the 
Figures library (usually when created by third-party 
vendors) or in the Hair library (usually when created by 
Smith Micro). This type of hair is added and conformed 
to your figure as instructed in “Adding Conforming 
Clothing: Manual Conforming” on page 132.

•	 Prop hair, which is a modeled and textured OBJ file 
found in the Hair category, using an HR2 extension.

•	 Strand-based (or dynamic) hair, which is created in 
the Hair room and typically found in the Hair category, 
using an HR2 extension.

Strand-based hair created in the Hair room 
cannot be saved to the Library palette 

unless it is saved with underlying geometry such as a 
figure or skull cap.



140

Chapter 7: The Poser Library

Poser Debut
Reference Manual 

Adding Hair to a Figure

Conforming hair is added to your figure using the same 
method as conforming clothing, discussed in “Adding 
Conforming Clothing: Manual Conforming” on page 
132.

To add either strand-based or prop-based hair to a figure:

1.	 Select the figure to which you wish to add hair.

2.	 Select your desired hair using the Library palette.

3.	 Click the Apply Library Preset icon or drag the hair 
from the library to your scene. The hair is added to the 
figure.

If your figure already has prop-based hair, 
adding new hair replaces the old. You can 

either add or replace selected conforming hair, 
depending on whether you choose the single 
check mark or double check mark (which adds 
another conforming hair figure).

 The Hair library stores many different types of hair for your 
characters.
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While prop-based hair usually orients itself to the angle and 
rotation of the head, you may need to reposition the hair 
to precisely fit the figure’s head (especially if it was created 
for another figure as is the case in this example). To do this, 
use the Current Actor pull-down menu to select the hair, 
then use the hair’s Trans parameter dials as necessary in 
the Parameters palette. To translate conforming hair, you 
usually use the Translate dials in the Head actor of the 
head.

 You can use the YTrans parameter dial to adjust the height of 
the hair.

The Hands Category
This Library palette category houses hand (*.HD2) files, 
which can be applied to your currently selected figure. 
Hand files are subsets of Pose files that only contain 
positioning information for the hand and its children 
(fingers). Hand poses contain both finger positions and 
wrist positions.

Not all figures hands are created using the 
same number of joints. Ryan and Alyson 

contain an additional joint at the knuckle and older 
hand poses may not work correctly on their hands. 
Additionally, Hand poses saved using Ryan or Alyson 
may not apply to older content correctly.

If you apply a pose file to a figure then apply a hand, 
only the hand positions will change. If, however, you 
apply a hand file to a figure followed by a pose, the pose 
application will override the positions specified by the 
hand file.
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 The Hands category stores poses that affect the hands and 
fingers.

To add a hand pose to a figure:

1.	 Click the figure to which you want to apply the hand 
pose.

2.	 Select the Hands category in the Poser Library, and 
select the hand pose that you want to apply.

3.	 Click the Apply Library Preset button at the bottom 
of the Library palette, or drag the hand pose from the 
library to the character to which you want to apply 
the pose. A dialog asks if you want to apply the pose 
to the figure’s right hand or left hand. Click either 
button to apply the pose.

The Props Category
This Library palette category houses props (*.PP2), which 
are loosely defined as static or poseable objects that are 
not figures. Items such as swords, balls, canes, furniture, 
walls, some types of clothing (such as dynamic) and other 
non-conforming items fall into this category. You will also 
find conforming clothing items in the Props library.
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 The Props library includes many elements for scene building.

Adding Props

To add a prop to your scene:

1.	 Open the scene to which you want to add the prop.

2.	 If you want to replace a prop that is already in your 
scene with another prop from the library, select the 
prop in your scene that you want to replace.

3.	 Choose the Props category from the Library palette.

4.	 From the Library palette, select the prop you want to 
add to the scene.

5.	 Click the Apply Library Preset (single check mark) 
button.

6.	 By default the prop appears in the center of the scene 
in its default position. You can use the Translate dials 
in the Parameters palette to reposition the prop to the 
correct spot in your workspace.
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 A prop added to a scene.

If you wish to have the prop move with 
another scene item (such as a tennis racket 

moving in concert with the figure’s hand), you need 
to specify a parent for the racket. Please refer to 
“Changing a Parent” on page 212 for directions 
on setting a parent for an object.

The Light Category
This Library palette category houses lights (*.LT2), which 
includes the number, color, position, and other lighting 
attributes. Please refer to “Chapter 12: Lighting” on page 
231 for a description of Poser lights.

 Several lighting presets can be found in the Lights category.
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The Camera Category
This Library palette category houses cameras (*.CM2), 
which includes all Poser cameras, their positions, and other 
attributes. Please refer to “Chapter 11: Cameras” on page 
214 for information about Poser cameras.

 The Camera category stores different settings to position 
cameras in your scene.

The Materials Category
Poser’s Material library provides an easy way to apply 
preset materials to the items in your scene. You can 
navigate through the items in your library, and then drag 
and drop compatible materials from the Library to the 
objects in your scene. As you drag your material into the 
scene, a tooltip displays the name of the actor in your 
scene. Release the mouse when the tooltip displays the 
correct actor name.

When saving materials to the library, Poser offers two 
methods for storing material definitions for an entire 
figure in a single file. Both of these methods can save 
considerable time, since they can apply colors and maps 
to an entire figure simply by loading them from the Library 
palette instead of having to add them one by one.

This Library palette category houses materials (*.MT5), 
which include all Poser materials and any associated 
shader trees created or loaded into the Material room. 
Materials and material collections can be dragged from 
the Library and dropped onto an object in your scene.

The Material Collection (MC6/MCZ) file format was 
designed as a fully integrated replacement for MAT pose 
files. Additionally, Poser includes a built-in compatibility 
feature, which enables you to simply change the extension 
of your MAT files to MC6 or MCZ, and Poser will recognize 
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them as Material Collections. However, Smith Micro 
Software does support the MAT files included in your Poser 
installation.

 Use the Materials category to apply different textures and 
materials to the items in your scene.

Adding Materials to the Library Palette

Poser offers the option of saving either single materials, or 
grouped material collections from a single figure, to the 
Library palette.

To save single material to the Library palette:

1.	 Open the Material Room.

2.	 In the Library palette, select the desired Category/
Subcategory that will store the new material.

3.	 Move the mouse into the Preview window, where it 
turns into an Eyedropper tool. Use the eyedropper 
to “pick up” the material that you want to save. The 
material settings appear in the Simple or Advanced 
view in the Material room.

4.	 Click the Save to Library icon (+) at the bottom of the 
Library palette.

5.	 In the New Material Set dialog, select the Single 
Material radio button.

6.	 Enter a name for the Material and click OK. A square 
showing the single material appears in the currently 
selected Material library category/subcategory.
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Adding Material Collections to the Library Palette

Poser also allows you to save some or all of the materials 
for a single figure together in a Material Collection, in 
addition to saving single materials individually. Simply 
select the Material Collection option in the Add to Library 
dialog, as described below, and choose which materials 
you would like to include in the collection. Like MAT files, 
Material Collections provide the convenience of grouping 
materials in a single file, and also offer the added benefit 
of seamless integration into your Poser workflow. Please 
refer to “Chapter 13: The Material Palette” on page 251 
for information about the Material palette.

To save Material Collection to the Library palette:

1.	 Open the Material Room and select your desired 
category/subcategory.

2.	 Move the mouse into the Preview window, where it 
turns into an Eyedropper tool. Use the eyedropper to 
“pick up” one of the materials in the object that uses 
the material collection that you want to save. The 
single material that you clicked appears in Simple or 
Advanced view in the Material room.

3.	 Click the Add to Library icon (+) at the bottom of the 
Library palette.

4.	 In the New Material Set dialog, select the Material 
Collection radio button, and click the Select Materials 
button to open the Select Materials dialog.

5.	 Choose which materials you would like to include in 
your collection from the list presented in the Select 
Materials dialog, and click OK. Select All and Select 
None buttons are also provided to add or clear all 
materials in the selection set.

6.	 Enter a name for the Material Collection and click 
OK. A small thumbnail of the object with your material 
settings appears in the currently selected Material 
library category/subcategory.

The Scene Category
The Scene category allows you to load or save complete 
scenes. This is especially useful when you want to work 
with objects that are inter-related to each other, or which 
use dependent parameters to interact with each other. 
It also allows you to load complex scenes or a complete 
set design -- including lights, cameras, and props in the 
background -- with a single click.
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Adding Scenes from the Library

You can use the Scene category in the library to open a 
scene, or to merge content from an existing scene into 
your current project. Follow these steps:

1.	 Open the Library and select the Scene category.

2.	 Create or navigate to the folder that stores the scene 
you want to use.

3.	 Choose one of the following:

�� Click the Load New Scene (single check mark) 
button to replace the contents of the current 
scene with the scene contents in the library. This is 
the same as using the File > Open command. You 
will be prompted to save any unsaved changes 
in the existing project before its contents are 
replaced.

�� Click the Import Scene (double check mark) 
button to add the contents of the scene in the 
Library to your current scene. This is the same as 
choosing the File > Import > Poser Document/
Prop command. Everything from the imported 
scene will be added; however if a light in the 
existing scene is named the same as a light in the 

imported scene, it will be replaced with the light 
from the imported scene.

Saving Scenes to the Library

Saving the scene into the library allows you to easily find 
and reuse projects that you have previously created, and 
also makes it easier to share complete project settings with 
others.

To save a scene to the library, proceed as follows:

1.	 Open the Library and select the Scene category.

2.	 Create or navigate to the folder that will store the new 
scene.

3.	 Click the Add to Library icon (+) at the bottom of the 
Library palette.

4.	 In the New Set dialog, enter a name for the new 
scene.

5.	 Click OK. A small thumbnail of the scene appears 
in the currently selected Scene library category/
subcategory.
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 The Scene category allows you to use or save complete 
scenes into the Library.

Maintaining Your Library Palette
You can maintain your Library palette by adding and 
removing items to and from the Library palette, as 
described below.

Creating Subfolders
You can create new subfolders in the library to store your 
content. Follow these steps:

1.	 Use the Show Library menu to select <All > libraries, or 
the library to which you want to add the folder.

2.	 Click the category icon that applies to the subfolder 
you want to create. For example, if you are using the 
new folder to store a Prop, select the Prop category.

3.	 Highlight the folder beneath which you want the new 
folder to appear.

4.	 Click the Create New Folder icon located at the 
bottom of the Library palette. You are prompted to 
enter a name for the new folder.

5.	 Enter a new folder name and choose OK. The folder 
appears in the Library palette.
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 Creating a new Library subfolder.

Adding Items to the Library
The following section provides some notes on saving 
content in general.

Saving an item to the Library palette adds the appropriate 
item to the currently selected category/subfolder. The 
actual file location of your saved item will display along 
the bottom of the Library palette when you select the item 
by clicking on its preview image once it has been added 
to the Library. In addition, when you save content to the 
Library, a basic set of metadata is saved along with the 
object. This metadata appears in the Library’s Extended 
Details panel when it is displayed. For more information 
about the Extended Details panel and metadata, see 
“Display Options” on page 116.

To add an item to the Library palette:

1.	 Select your desired category/subcategory.

2.	 Click the Save to Library icon (+) at the bottom of the 
Library palette.
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 Library buttons help you maintain and use your library.

3.	 Complete the dialog that follows (see following 
subtopics for information on category-specific dialogs).

4.	 Enter a name for the new Library palette item and 
click OK. You may be prompted to select a subset of 
actors for inclusion in the saved item, depending on 
the item type being saved (poses, expressions, props, 
lights, cameras or material collections). Please refer 
to the following sub-topic for information on selecting 
actors.

5.	 Depending on the Library palette category being 
saved to, you may be asked if you wish to save 

morph channels (such as facial expressions, muscle 
bulges, etc.). Saving morph channels will preserve 
all adjustments you might have made to any morph 
target parameters. You may also be asked whether 
you wish to save Body transformations; this option 
will preserve any modifications to parameters on the 
“Body” actor.

 When saving content, you may be prompted for additional 
information to be saved.
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This option appears when saving poses, but 
you need to take care when saving morph 

channels and body transformations with poses that 
you will distribute to others. If your pose is designed 
as a regular pose that reposes the figure (for 
example, from standing to sitting), in most cases you 
do not want to include body transformations or 
morphs that will affect the settings of the figure that 
is in another user’s scene. On the other hand, if your 
pose is meant to set morph targets for a custom 
figure, you want to include morph channels in the 
pose set.

6.	 Poses and Faces can save animated data (such as an 
animated pose like swinging a golf club). To select only 
the current frame, select Single Frame. To save more 
than one frame of animation, select Multiple Frames 
and enter your desired starting and ending frame 
numbers. If you are adding an animated pose that 
includes animation layers, the Select Layers button 
will be enabled. Clicking this button opens the Select 
Layers dialog, which allows you to specify which 
layer(s) you wish to save with the pose. Click OK when 
you have finished making your selections.

 Poses can be saved as still poses (a single frame), or as 
animated poses (multiple frames).

Your new item will be added to the Library palette and 
will be accessible whenever Poser is running. Poser also 
automatically generates an editable .PNG format preview 
image based on Camera position. You can make a better 
preview image by positioning the camera to focus on the 
item you’re saving.

To add dynamic cloth to the Library palette, 
add it as you would any other prop. For 

strand-based hair objects, you must either save a 
Poser scene file (PZ3) with your hair object in it or 
grow hair on a prop and save that prop to the 
Library palette.
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Adding Actors to a Library Palette Entry

When you save Poses and Faces to the library, a Select 
Subset button appears in the New Set dialog, allowing 
you to specify which actors to include in the library file. This 
allows you to create poses that affect only a part of the 
figure (for example, a pose that only affects the arms and 
hands, rather than the entire body of a figure).

If you opt to select a subset of actors within your scene 
for saving to the Library palette, the Hierarchy Selection 
dialog appears, allowing you to specify the actors you 
wish to include in your new Library palette entry.

 You can include or exclude specific body parts from saved 
poses.

The list of actors appears hierarchically. You can expand 
collapsed hierarchies by clicking the + sign next to a 
collapsed branch, and can collapse expanded branches 
by clicking the - sign next to an expanded branch.
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To include an actor in your new Library palette entry, 
check the box to the left of your desired actor. Clearing 
an actor’s checkbox excludes it from the Library palette 
entry. Excluding an actor that is a parent of one or more 
actors excludes the children actors as well.

Adding Items to the Library Palette 
(Manual Method)
You can also add items to the Library palette by creating 
folders and subfolders in the Poser hierarchy and adding 
your items directly to those folders.

This is an advanced feature that should only 
be undertaken by advanced Poser users 

who are familiar with creating custom content. 
Manually adding Library items could result in 
misplacing files, which could cause these Library 
items to be invisible and/or unusable. Smith Micro 
Software cannot provide technical support for 
people who manually create content folders. If you 
purchased content and are unable to get it to 
appear in the Library or if it has other errors, please 
contact the content creator.

Adding Items to the Library Palette 
(Poser Download Manager)
Poser’s Download Manager can detect and install Poser 
content downloaded using the Content room. Please refer 
to “Chapter 8: The Content Room” on page 161 for 
more information about the Content room.

Deleting Items from the Library Palette
To delete an item from the Library palette, select it by 
clicking its preview image, then click the Delete from 
Library icon (-) at the bottom of the palette (see below for 
an image of the Library icons).
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 The Library icons.

Deletions are permanent! Be sure you really 
want to delete the selected item. If you have 

not saved your content elsewhere (such as 
archiving the source files), the deleted content will 
be permanently lost. You cannot undo content 
deletions.

Searching the Library
The new Search tab in the library allows you to perform 
a keyword search in your local content libraries. You can 
perform the search in all or selected categories.

 You can search the library for specific search terms.
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To perform a Library search, follow these steps:

1.	 Switch to the Search tab in the Library.

2.	 Enter a keyword (such as Ryan) or a series of keywords 
(such as Ryan pants) in the Search For field.

3.	 From the Look In section, click the Local Library radio 
button.

4.	 Check or uncheck options as follows:

�� To perform a search throughout all Library 
categories, check the All Categories option.

�� To perform a search in specific categories in 
your Library, uncheck the All Categories option 
and then check or uncheck Figures, Pose, Face, 
Hair, Hands, Props, Light, Camera, or Materials as 
needed to find the content you are looking for.

 When searching, you can include or exclude specific 
categories.

5.	 Click the Search button. Poser performs a search for 
the content that you specified, and search results 
appear in the Content pane.

6.	 To scroll forward or backward to view previous or later 
searches, you can use the arrow keys to the right and 
left of the Search button.



157

Chapter 7: The Poser Library

Poser Debut
Reference Manual

 You can navigate forward and backward through search 
results.

Poser stores all search strings in a file named 
SearchState.xml file, which is located in your 

Poser installation folder. Windows Vista users can 
find this file in the Users \ (username) \ AppData \ 
Roaming \ Poser \ 9.0 directory. These search terms 
are used in conjunction with the Prev Search and 
Next Search buttons shown in the previous figure. 
You can edit this file to remove unwanted keywords 
from the search results.

Searching for New Content
The Search tab in the library also allows you to perform 
a keyword search in Content Paradise, Renderosity, and 

RuntimeDNA for new content to add to your libraries. You 
can perform the search in all or selected categories.

A working Internet connection is required for 
the Content Paradise search and preview 

features to function correctly.

To perform a search on Content Paradise, Renderosity, or 
Runtime DNA, follow these steps:

1.	 Switch to the Search tab in the Library.

2.	 Enter a keyword (such as pants) or a series of keywords 
(such as Alyson pants) in the Search For field.

3.	 From the Look In section, click the radio button beside 
the name of the content provider site that you want 
to search (Content Paradise, Renderosity, or Runtime 
DNA).

4.	 Use the Category, Seller, Software, or Show Me buttons 
to narrow your search to selected categories, if 
desired. The categories you choose here are specific 
to the content provider site that you choose to search.
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 The Search pane also allows you to find content on Content 
Paradise.

5.	 Click the Search button. Poser performs a search for 
the content that you specified, and search results 
appear in the Content pane.

 Results from your Content Paradise, Renderosity, or Runtime 
DNA search are displayed in the Search pane.

6.	 Perform either of the following steps on a search result:
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�� Single-click a thumbnail in the results. Details for 
the selected item appear in the Extended Details 
area. If you want to purchase the item, you can 
click the Add to Cart link in the Extended Details 
area to add the item to the shopping cart on the 
selected site.

 You can add a selected search result to your shopping cart.

7.	 Double-click a thumbnail in the results. The product 
page opens in the Content tab within Poser. If you 
want to purchase the item, you can click the Add to 

Cart button to add the item to your shopping cart. 
Fore more information about the Content tab, see 
“Chapter 8: The Content Room” on page 161.

8.	 You can perform additional content searches or add 
other search results into your cart. After your shopping 
session is complete you can proceed to checkout to 
purchase your selections.

Favorites Tab
The Favorites tab allows you to quickly add your favorite 
content to library folders that you create yourself.

To add an item to the Favorites tab:

1.	 Highlight the library item that you want to add to 
favorites.

2.	 Click the Add to Favorites button at the bottom of the 
Library palette. An Add to Favorites menu appears 
above the selected item.

3.	 From the menu, select an existing Favorites category, 
or choose <<New Folder > > to create a new Favorites 
folder. When the New Library Name dialog appears, 
enter a name for your new folder and click OK. The 
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new folder appears in the Favorites tab and your item 
appears within it.

 Add selected search results to your Favorites library folder.
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Chapter 8: The 
Content Room

Welcome to Content Paradise! Poser’s Content room 
accesses Content Paradise, which is your gateway to 
leading marketplaces that provide both free and for-
sale Poser content. Need a Poser figure, prop, texture, 
or something else? Content Paradise has you covered. 
And, Poser’s Download Manager can auto-install most 
downloaded content and add it to the Library palette. No 
more manually placing files in folders!

Choose the Window > Content Room command to open 
the Content room.

 The Content Room.

Aside from the Download Manager, the Content room 
accesses the online Content Paradise Web server. Poser 
for Windows seamlessly displays Web pages in the Poser 
workspace. Poser for Macintosh automatically opens a 
new browser window connected to Content Paradise. 
Content Paradise features and interface are subject to 
change. Because of this, the discussion in this reference 
manual is limited to discussing the Download Manager.



162

Chapter 8: The Content Room

Poser Debut
Reference Manual 

Content Paradise includes comprehensive online help, 
which is accessible from anywhere in the interface by 
clicking the Help links. Please be sure to read all of the 
applicable Terms of Service, including the Privacy Policy. 
Smith Micro Software reserves the right to alter these 
policies at any time without prior notice.

Downloading and Installing 
Content
After you purchase your content and check out of the 
marketplace(s), you will be able to download it to your 
computer. A progress meter keeps you informed of your 
download’s status. Follow the onscreen instructions to 
begin the download. Once the data transfer is complete, 
you can begin the installation process. Macintosh users 
can simply unpack the downloaded files, and install them 
according to your needs. Windows users can use the auto-
install option, as described below.

The Install Options dialog appears for each downloaded 
file once data transfer is complete, with the following 
options:

•	 Install Path: When you click Install, the content will 
install to the folder specified in the Install Path field. By 
default, the Poser Downloads Library folder is specified. 

To change the folder to which content is installed, 
enter your desired path in the Install Path field, or click 
the folder icon to browse to your desired location. 
Please see “Chapter 7: The Poser Library” on page 
111 for information about Libraries and the Library 
palette.

•	 Install: Clicking the Install button installs the 
downloaded content to the path specified in the 
Install Path field.

•	 Cancel: Clicking the Cancel button cancels the 
installation process. Downloaded content will remain 
uninstalled in the location to which it was originally 
downloaded.

If the file being installed already exists, a dialog pops up 
asking if you want to overwrite the existing file. Click No to 
abort, or Yes to proceed with overwriting the old file.

A confirmation dialog appears once installation is 
complete. Click OK to acknowledge successful installation 
of your downloaded content.

If Poser cannot recognize the content or cannot install 
content (such as an executable file), the Copy to Folder 
dialog appears, with the following options:

•	 Copy Path: When you click Copy, the downloaded 
content will be copied to the folder specified in the 
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Copy Path field. To change the folder to which content 
is copied, enter your desired path in the Copy Path 
field, or click the folder icon to browse to your desired 
location.

•	 Copy: Clicking the Copy button copies downloaded 
content to the path specified in the Copy Path field. 
You will then need to manually install the content 
yourself.

•	 Cancel: Clicking the Cancel button cancels the copy 
process. Downloaded content will remain uninstalled 
in the location to which it was originally downloaded.

In addition to the Content Paradise website, the Content 
room also contains two buttons:

•	 The Reset Content Paradise button returns you to the 
Content Paradise home page.

•	 The Install From Zip Archive button opens the Install 
Options dialog, which is described above.
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Chapter 9: Posing 
Figures

This chapter explains how to pose figures and the tools 
you’ll use while doing so. Posing is the process of bending, 
twisting, and pulling a figure into new and fantastic 
positions. You can even create movies by changing poses 
over time.

General Posing Principles
A pose has two aspects: how the body parts move relative 
to the rest of the body (such as raising or lowering an arm, 
your shoulder, upper arm, forearm, hand, and fingers are 
moving relative to the rest of your body) and the figure’s 
position relative to the Poser workspace (such as walking 
around a room). Poser’s Editing tools (“The Editing Tools” 
on page 172) allow you to move body parts, figures, and 
props by simply clicking and dragging. It doesn’t get any 
easier!

When posing in Poser, you’re working in all three 
dimensions. Your only limitations are specific motion limits 
placed on joints to keep poses realistic. Enabling limits 
prevents, for example, a figure’s knees from bending 

backward or the head from twisting 360 degrees. 
However, you can disable limits and put your figures into 
any position you can imagine.

Posing and Camera Views
Most Poser figures (Version 3 and later) allow you to 
pose faces and hands (expressions, gestures, etc.). Poser 
includes Face and Hand Cameras (see “Chapter 11: 
Cameras” on page 214) that zoom into these areas for 
close-up work.

While posing, you can switch cameras to view your work 
from many different angles and can even select up to four 
simultaneous camera views in the Document window (see 
“Chapter 5: The Document Window” on page 65). It is 
recommended that you select the Posing camera while 
working, thus saving the Main and Auxiliary cameras for 
your final shots, particularly if rendering animations.

The Pose Library
You can add poses you create to the Pose Library, as 
described in “Maintaining Your Library Palette” on page 
149, or you can apply still or animated poses from the 
library to your currently selected figure as described in “The 
Poses Category” on page 134.
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Translation
Translation moves multiple body parts by pulling them in a 
chain. To visualize this, imagine a person lying down with 
their arms out to their sides. If you were to take hold of the 
hand and lift it, at first only the affected arm would move. 
Keep moving higher, you’d lift the shoulders, chest, hips, 
and eventually the whole person off the ground. Poser’s 
Editing tools work this way. Drag any part and connected 
parts follow. Parts move, bend, and twist as you would 
expect them to.

 When you pull one body part, connected parts follow.

Inverse Kinematics (IK)
Poser’s Inverse Kinematics (IK) features help you achieve 
realistic poses and add natural-looking motion to your 
animations. IK effects are most apparent when using the 
Editing tools.

To demonstrate how IK works, try this:

•	 Create a scene and load the default character (in this 
case, Andy is still configured as the default). 

•	 Use the Figure > Inverse Kinematics command to 
make sure that IK is on (it is on by default). 

•	 Use the Translate tool or the YTran parameter dial to 
translate the hip upward on the Y Axis so that the feet 
move up off the floor. 

•	 Then move one of the feet to the side with the 
Translate tool. You’ll see an outline appear of where 
the foot once was. That is the IK goal. The foot will 
move into that position wherever possible.
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 With IK enabled, the feet move to the position of their IK goals 
whenever possible.

The purpose of IK is to make it easier to pose or animate 
the arms and legs of a figure. For example, when IK 
is on, you can translate the hip, and the legs bend to 
accommodate the new hip position without changing 
the positions of the feet. Arms behave similarly: Place a 
figure’s hands against an imaginary wall and move the 
hip forward. The arms bend while the hands remain fixed 
in position. For more information on IK, see “Understanding 
IK” on page 167.

Enabling IK on a pose created with IK 
disabled may alter your pose.

Enabling/Disabling IK

Inverse Kinematics can add realism to your scenes. You 
can toggle Inverse kinematics (IK) on and off for the 
following limbs:

•	 Left Leg

•	 Right Leg

•	 Left Arm

•	 Right Arm

To toggle IK on or off for a limb, select Figure > Use Inverse 
Kinematics > limb, where limb is one of the four limbs. A 
checkbox next to a limb indicates that IK is active for that 
limb, and vice versa.
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 You can enable or disable IK for the legs and hands.

Understanding IK
Kinematics is the study of motion velocity, rotation, and 
position. In terms of structures such as arms and legs, 
kinematics is used to calculate how actions taken at a 
structure’s root determine the position and rotation of the 
other end. For example, hold your arm straight and rotate 
your shoulder joint. Kinematics calculates the change 
in position of your arm, hand, and fingers. If you know 
the angle by which you rotated your shoulder, you can 
calculate your arm’s new position.

It follows that Inverse Kinematics studies the same 
problem from the other end: The extremity moves, and 

IK determines how the objects joined to it must respond 
in order to support the new placement. If you raise your 
hand straight out to the side, your hand, arm, and shoulder 
must move to accommodate your hand’s new position. 
Or if someone was to grab your hand and push, your arm 
would bend while your body remains still.

Poser supports IK for the arms and legs. With IK enabled, 
you can translate the hands and feet and achieve 
appropriate arm and leg positions automatically. IK 
creates targets to indicate the end of the chain. When the 
hands or feet move, the target is set to its new position. 
Moving any other body part keeps the target in its original 
position relative to the rest of the body. Once the target is 
reached, the end of the chain is fixed and the other parts 
must bend to accommodate the hand or foot position. For 
example, a foot reaches its target and the knee bends.

To work effectively with IK, you need to keep the following 
things in mind:

•	 Enable (turn on) IK when you are working with the 
Editing tools.

•	 The Rotate, Translate, and Twist tools may not 
behave as you might expect for some body parts. 
For example, you cannot easily rotate or translate a 
thigh or shin when IK is enabled for that leg because 
the foot’s position takes precedence. This behavior 
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corresponds to real life: When you stand, your feet 
and legs support your body, meaning that you cannot 
arbitrarily move or rotate them. This consideration 
applies to both the Editing tools and the parameter 
dials.

•	 You cannot use IK and the Chain Break tool (see 
“Chain Break” on page 177) on the same limb.

Limiting Motion
Selecting Figure > Use Limits toggles parameter limits on 
and off. Please refer to “Editing Parameter Dials” on page 
187 for information about setting limits for parameter 
dials. The figures included with your copy of Poser have 
realistic limits applied to them, meaning that you can’t, 
for example, bend a knee backward. Limits are disabled 
when this option is toggled off.

 The Use Limits command prevents body parts from going 
beyond preset range limits.

The Use Limits option keeps body parts from moving 
beyond natural ranges of motion. The figures that come 
with Poser have realistic limits that were set when the 
figures were rigged. Third-party content may or may not 
have realistic joint limits. If you have questions about a 
particular piece of content, please contact the content’s 
creator or the marketplace where you purchased the 
content. “Natural” is a subjective definition. The limits 
for Poser figures are a rough guideline that may or may 
not look right to you. You can customize maximum and 
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minimum limits using the methods described in “Editing 
Parameter Dials” on page 187.

Select Figure > Use Limits to toggle limits on and off. A 
check mark next to this option indicates that limits are 
being enforced, and vice versa.

Posing Body Parts
Like their real-world counterparts, Poser figures are made 
of body parts connected by joints. Posing a figure is as 
simple as moving body parts to create a new position or 
pose. Body parts are independent, and each considered 
an actor in its own right. This concept holds true no matter 
what the figure looks like (snake, 2-legged, 8-legged, etc.). 
There are some special posing cases:

•	 Hands (see “Posing Hands” on page 193)

•	 Faces (see “Posing Faces” on page 190)

•	 Eyes (see “Posing Eyes” on page 192)

•	 Animals (see “Posing Animals” on page 195)

Posing a Figure
The easiest way to pose a figure is to use the Editing tools 
as described in “The Editing Tools” on page 172. The 
part will move based on the part selected, your currently 
selected Editing tool, your camera angle, and whether 
or not IK is enabled. You can also use the parameter 
dials on the Parameters palette to precisely move parts. 
Most poses are created using the Editing tools to get the 
rough position followed by the parameter dials for fine 
adjustments.

Selecting Body Parts
Before you begin posing figures, you need to know how 
to select the body part Actor(s) you wish to move in order 
to create your still or animated pose. You can select body 
parts using the Editing tools, the Current Actor pull-down 
menu, or by clicking the desired part in the Document 
window. Each of a figure’s body parts is a poseable 
element.
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 The selected body part is outlined when selected.

If you right-click (Windows) or Apple key-click 
(Mac) within the Document window, a pop-

up context menu brings up a menu listing all the 
body parts positioned under your mouse cursor. You 
can select your desired body part directly from this 
list, without having to interrupt your workflow or 
change your camera view. This process also makes 
it easier to select a specific actor in areas where 
many objects overlap.

Using the Editing Tools
To select a body part using the Editing tools, click your 
desired tool then click the body part you wish to pose. 
The currently selected body part is highlighted in the 
Document window and labeled in the Select Figure and 
Current Actor menus in the top left corner of the Document 
window.

 Click a body part with an editing tool to select it.
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Using the Parameters/Properties Palette
You can also select body parts using the selection menu 
that appears at the top left corner of the Parameters/
Properties palette. Click the arrow at the top-left corner of 
the palette to display the menu. Here you can select any 
of the following:

•	 Any body part for the currently selected figure.

•	 The Body Actor of the currently selected figure.

•	 Any props connected to the currently selected figure 
(such as hair, jewelry, articles that are parented to it, 
and so on).

•	 Any of the cameras in the scene.

•	 Any of the lights in the scene.

 A selection menu appears at the top of the Parameters/
Properties palette.

Using the Current Actor Pull-down Menu
To select a body part Actor using the pull-down menus:
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 Select Figure and Current Actor menus.

 Drill through submenus to select your item.

1.	 Select the desired figure using the Select Figure pull-
down menu.

2.	 Select your desired body part using the Current Actor 
Item pull-down menu.

This method can be preferable if your scene has several 
figures and/or detailed body parts (such as poseable 
fingers and toes).

If there are too many actors or scene 
elements displayed in the Current Actor pull-

down menu, you can increase the Hierarchical 
Threshold value in the Interface tab of the 
Preferences dialog. See “Interface Preferences” on 
page 29.

The Editing Tools
The Editing tools appear as follows on your Poser 
workspace:
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 The Editing tools.

As described in “Setting Up Your Workspace” on page 
37, you can locate the Editing tools wherever you like 
on your Poser screen and can display or hide the title. The 
tools will auto-wrap to fit the allotted width or height of the 
palette. Tool tips are displayed at the top of the palette 
that reveal the name of the tool when you hover your 
mouse over it.

The Editing tools let you move body parts in many different 
ways. A tool’s effect can vary depending on whether 
or not Inverse Kinematics (IK) is enabled. Please refer to 
“Inverse Kinematics (IK)” on page 165 for information 
about IK. Editing tools can pose an individual body part or 
a complete figure.

The Color, View Magnifier, Morphing, and 
Direct Manipulation tools serve other 

purposes than posing and are discussed later in this 
chapter.

The Editing tools work on an entire figure, or on a body part 
Actor on a figure.

•	 To pose a body part, select it and drag.

•	 To pose the entire figure, use one of the following 
methods:

�� Click and drag on the desired Editing tool and the 
entire figure will move according to the tool that 
has been selected.

�� Select your desired Editing tool, then select 
the Figure Ring surrounding your desired figure 
and drag. The Figure Ring is highlighted when 
selected, indicating that you are working on the 
entire figure at once.

•	 To move an entire figure, you can:

�� Click and drag an Editing tool.

�� Select and drag the Figure Ring.
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�� Select Body using the Select Actor pull-down 
menu.

�� Select the figure’s hip and move it (with IK 
disabled).

When using an Editing tool in the Document window, your 
cursor changes to a visual representation of the selected 
tool. This helps you keep track of how you’re moving the 
selected figure or element.

When using an Editing tool with a figure prop, you don’t 
need to click and drag with the cursor positioned over the 
affected item; you can click and drag anywhere in the 
Document window. Also, be aware that your camera view 
affects how your figure or element appears. Depending 
on the pose you are creating, you may want to switch to 
a different camera. For example, if you are moving an 
arm in front of a figure, a side view will give you a good 
view of the arm’s position relative to the figure’s front, and 
so on. You can change Camera views as described in 
“Select Figure/Current Actor Menus” on page 69, and 
can even view your Poser scene from multiple cameras at 
once, as described in “Changing Cameras within a Pane” 
on page 82.

From left to right, the Editing tools are:

Rotate
The Rotate tool bends a body part at its joint. Rotation 
works in three dimensions, allowing you to make a lot of 
progress very quickly. To rotate a body part, select the 
body part you wish to rotate and drag perpendicular 
to the part to cause the rotation to rotate up and down 
(relative to your point of view). Dragging parallel to the 
part rotates it in and out, again relative to your point of 
view.

To rotate the entire figure, select it. Dragging the mouse 
up/down and left/right functions as a trackball and rotates 
the figure on its own axes based on your camera location. 
You can also adjust an item’s rotation using the parameter 
dials, as discussed in “Parameters Palette” on page 184.

 Rotate tool.
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Twist
The Twist tool rotates a figure/part/prop along its longest 
axis (length). You can twist an entire figure by selecting it 
and dragging. Most of the body’s joints don’t allow much 
twisting. For example, your forearm can twist almost 180 
degrees while your wrist can hardly twist at all. The twist 
axis of the head, neck, and torso is along the spine. For 
the forearm, the axis lies along the arm’s length. Twisting 
an entire figure rotates it about its own axis. If the figure is 
standing, it spins around. If lying down, it rolls over. You can 
also adjust an item’s twist using the parameter dials, as 
discussed in “Parameters Palette” on page 184.

 Twist tool.

Translate/Pull
The Translate/Pull tool moves the selected figure/part/
prop along the camera’s view (vertically... X and Y axes) 
depending how you drag. The translation may occur on 
the figure’s X, Y, and or Z axes depending on the position 
of the camera relative to the figure. You can translate 
body parts or figures, and can also adjust an item’s 
translation using the parameter dials, as discussed in 
“Parameters Palette” on page 184.

 Translate/Pull tool.

Translate In/Out
The Translate In/Out tool moves the selected figure/part/
prop along the Camera’s Z axis (in and out). This translation 
may take place along the figure’s X, Y, and/or Z axes. 
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Dragging down pulls the item towards you, and vice versa. 
Moving an item towards you makes that items seem larger, 
and vice versa. You can also adjust an item’s translation 
using the parameter dials, as discussed in “Parameters 
Palette” on page 184.

 Translate In/Out tool.

Scale
The Scale tool allows you to scale the selected figure/
part/prop along the camera’s X and Y axes. The item’s 
affected axes will vary depending on the camera’s 
position relative to that item. Dragging in towards 
the element reduces the scale, and dragging away 
from the element increases the scale. To scale in two 
dimensions, drag laterally. Dragging vertically scales in 

the third dimension. The axes affected depend on your 
currently selected camera position. You can also press 
and hold Shift while using this tool to scale evenly in all 
three dimensions. Make a mistake? No problem. Select 
Edit > Undo, or press [COMMAND]/[CTRL]+[Z]. You can 
animate scale using the parameter dials as described in 
“Parameters Palette” on page 184.

 Scale tool.

To scale an entire figure, select the desired figure using the 
Select Figure pull-down menu in the Document window 
or by clicking its Figure Ring. A figure’s size is relevant only 
in relation to other figures and props within your scene. 
To pose a single figure, scaling is not necessary: You can 
simply zoom the camera. If you are working with two or 
more figures and want to give one the appearance of 
being in the distance, it’s best to simply move the selected 
figure to the background using the Translate tool (see 
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above). You can also adjust an item’s scale using the 
parameter dials, as discussed in “Parameters Palette” on 
page 184.

Taper
The Taper tool allows you to taper the selected figure/
part/prop along the Camera’s X and Y axes. The item’s 
affected axes will vary depending on the Camera’s 
position relative to that item. This only affects the end of 
the selected actor that is most distant from the center 
of the body. Dragging to the right increases the amount 
of taper, and dragging to the left decreases the taper, 
“flaring” the selected actor. You can also adjust an 
item’s taper using the parameter dials, as discussed in 
“Parameters Palette” on page 184.

 Taper tool.

Chain Break
The Chain Break tool ends the chain of parts affected by 
the Translate tools.

 Chain Break tool.

Using chain breaks on different body parts can create 
interesting effects. For example, to prevent the chest from 
moving, apply a chain break to it. You can then translate 
the hand freely without moving the chest: only the hand, 
forearm, upper arm, and shoulder will move. You must 
have IK disabled on the desired limb(s) in order for this to 
work. Please refer to “Inverse Kinematics (IK)” on page 
165 for information about Inverse Kinematics.

To add a chain break, select the Chain Break tool and 
click where you want the chain broken. A Chain Break 
icon appears wherever you insert a break. You can insert 
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as many breaks in your scene as needed. To remove a 
chain break, click the desired icon.

 Using the Chain Break tool.

All figures have chain breaks at their hips. You 
cannot remove these breaks.

Color
The Color tool allows you to change a material group’s 
surface (diffuse) color.

 Color tool.

View Magnifier
The View Magnifier tool allows you to zoom in and out to 
and from your desired areas of the Document window 
without altering the position of your currently selected 
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camera. This can be of great help when working with 
scenes.

 View Magnifier tool.

To use the View Magnifier tool, select it:

•	 Click anywhere in the Document window or current 
view pane to zoom in on the selected area. Repeated 
clicking will continue zooming in one step per click.

•	 To zoom in on a specific region in the Document 
window, click and drag a rectangle around the area 
you wish to magnify. Your view will zoom in on the 
closest point that encompasses your selected region.

•	 To zoom out, press [COMMAND]/[CTRL] while clicking 
in the Document window.

Morphing Tool
The Morphing Tool opens the Morph Editor palette. See 
“Chapter 21: Modifying Figures & Props” on page 323 
for more information about morph targets and the Morph 
Editor palette.

 Morphing tool.

Direct Manipulation
The Direct Manipulation tool allows you to directly adjust an 
element’s Translate, Scale, and Rotation parameters: You 
can also use this tool to adjust falloff zones when setting up 
joint parameters for a poseable figure.
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 Direct Manipulation tool.

To adjust an element, first select the Direct Manipulation 
tool, then select your desired element:

Clicking and dragging one of the shaded boxes above 
the selected element increase or decreases the element’s 
X, Y, or Z scale. This is the same as adjusting the xScale, 
yScale, and zScale parameters, respectively.

 The Universal Manipulator tool makes posing easier.

You can also click and drag the colored circles to rotate 
the selected element along its axes. Poser calculates the 
rotation by using object coordinates for optimum control. 
Dragging the red circle rotates about the element’s X 
axis. The green circle rotates about the element’s Y axis, 
and the blue circle rotates about the element’s Z axis. The 
cursor changes to indicate which transformation will occur. 
For example, move the cursor over the circles, the cursor 
changes to a rotation icon, and so forth. Elements rotate 
about their origins.
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Clicking near the selected element’s origin translates the 
element as if you were using the Translate tool. Clicking 
away from the origin and axes/circles allows you to rotate 
the element as if you were using the Rotate tool.

The Parameters/Properties Palette
Poser offers a combined Properties/Parameters palette 
that lets you quickly switch between a selected element’s 
properties and parameter dials.

For clarity, each tab on this combined palette is referred 
to as a separate palette, either the Properties palette or 
the Parameters palette, as appropriate. To switch between 
the two, click your desired tab. You can also access an 
object’s Properties palette by double-clicking the desired 
object. Once you do this, clicking the Parameters tab 
opens the same object’s Parameters palette. You can also 
access both palettes by selecting Window > Parameter 
Dials.

Properties
The Properties palette contains the properties available for 
the currently selected scene element. Properties for lights, 
cameras, props, etc. are listed in their respective sections. 

This section describes the properties available to figures 
and body parts.

 The Properties palette allows you to set options for a selected 
item.

Figure Properties
Figures have the following properties:
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•	 Name: The Name field displays the figure or actor 
name. Enter a new name in this field if you desire.

•	 Visible: Checking the Visible checkbox makes the 
figure visible and vice versa. Invisible objects are 
not included in any render calculations, and do not 
appear in the rendered scene.

You can animate visibility by clicking the 
Animation Toggle (key icon) next to the 

Visible checkbox. When animation is enabled, the 
icon appears green. When disabled, it appears 
clear.

•	 When conforming: These options allow you to choose 
which properties will automatically apply to clothing 
when it is conformed to a figure:

�� Include Morphs: When this option is checked, the 
conforming article will automatically adjust to fit 
morphs that are set in the character to which it is 
conformed. Note, however, that the applicable 
morphs must be included in the conforming article 
in order for this to occur. In other words, if the 
character has a “Big Belly” morph that is set, the 
conforming clothing must also have a “Big Belly” 
morph in order for automatic morph conforming 
to work properly.

�� Include scales: When this option is checked, the 
conforming article will automatically adjust to fit 
any scaling changes that are set in the character 
to which it is conformed. In other words, if you 
have scaled the thighs and shins of your character 
to 90%, the thighs and shins of the conforming 
clothing will automatically adjust to fit that scaling.

The accuracy of auto-scaling when 
conforming is dependent upon proper 

configuration of content. If auto-scaling does not 
appear to be working properly for third party-
content, check the documentation furnished with 
the content, or contact the content developer.

Body Part Actor Properties
Body part Actors have the following properties:
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 Body actor properties.

•	 Internal Name: The Internal Name field displays the 
body part’s internal (hidden) name, which Poser 
uses to track that part. You cannot edit a body part’s 
internal name within Poser.

•	 Name: The Name field displays the body part’s name. 
Enter a new name in this field if you desire.

•	 Visible: Checking the Visible checkbox makes the 
body part visible and vice versa. Invisible objects are 
not included in any render calculations, and do not 
appear in the rendered scene. See “Figure Properties” 
on page 181 for information on animating the Visible 
property.

•	 Visible in Raytracing: Checking the Visible in 
Raytracing checkbox makes the body part visible in 
raytraced reflections, such as if the figure is in front 
of a mirror. Clearing this checkbox makes the figure 
not appear in reflections. This option is used when 
raytracing.

•	 Bend: Checking the Bend checkbox enables bending 
for the selected body part and vice versa. Bends 
are discussed in “Bend Body Parts” on page 104. 
Remember that selecting Display > Bend Body Parts 
bends all body parts and this property only affects the 
currently selected body part.

•	 Casts Shadows: Checking the Casts Shadows 
checkbox forces the selected body part to cast a 
shadow, which will be visible in your scene. Clearing 
this box means the selected body part casts no 
shadow.

•	 Set Parent: Click the Set Parent button to assign a 
parent to the currently selected prop. In the case of 
a figure, this button is only enabled for the active end 
point actor of an IK chain. If the chain is turned on, 
it allows you to set a parent for that endpoint actor 
(such as a foot), to a moving object, or to another 
prop or constraint.
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Parameters Palette
The Parameters palette contains all of the parameters for 
the currently selected scene element:

 The Parameters Palette.

The following topics discuss the Parameters palette in 
detail:

•	 (1) Current Actor Menu

•	 (2) Parameters Palette Options Menu

•	 (3) Parameter Dial Groups

•	 (4) Parameter Dials

•	 (5) Parameter Dial Menu

•	 (6) Master Parameter Indicator

•	 (7) Dependent Parameter, showing Natural and Driven 
parameter values

•	 (8) If a dot appears to the left of a parameter dial 
name, it means that the dial is set to something other 
than its default value.

Current Actor Menu
The Parameters palette’s Current Actor pull-down menu 
(1) functions the same as the Current Actor pull-down at 
the bottom left of the Document window. Please refer to 
“Select Figure/Current Actor Menus” on page 69 for 
more information about the Current Actor menu.
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Parameters Palette Options Menu
The Parameters palette options menu (2) contains the 
following options:

 Parameters Palette Options menu.

•	 Create New Group: Selecting Create New Group 
creates a new subgroup under the currently selected 
group. The Create New Group dialog appears 
prompting you for a name. Enter your desired name in 
the field. To rename an existing group (or if you make 
a mistake when creating the group), double-clicking 
the group name in the Parameters palette opens a 
field allowing you to specify a new name.

•	 Delete Selected Groups: Selecting Delete Selected 
Group deletes the currently selected group. Parameter 

dials in deleted groups are moved to the next highest 
group or subgroup, as appropriate.

•	 Display in Calculation Order: Reorders parameter 
channels. Allows you to correct the initial order 
of physics simulation parameters in order to 
accommodate existing and new morphs.

If morphs are added after, they will double 
after simulation. You will need to reorder the 

channels to address this issue.

•	 Memorize: Selecting Memorize memorizes the current 
parameter dial settings as default. Please refer to 
“Memorize” on page 63 for more information on 
memorizing parameter dials.

•	 Restore: Selecting Restore restores the most recently 
memorized defaults. Please refer to “Restore” on 
page 63 for more information about restoring saved 
defaults.

•	 Delete Object: Selecting Delete Object deletes the 
current object.
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Parameter Dial Groups
Poser offers parameter dial grouping (3), which organizes 
parameters into easy to navigate categories.

Different figures may have different 
parameter dial groups.

Parameter dial groups have the following functionality:

•	 Clicking the + sign next to a collapsed group/subgroup 
expands that group/subgroup.

•	 Clicking the – sign next to an expanded group/
subgroup collapses that group/subgroup.

•	 Double-clicking a group name allows you to rename 
that group.

•	 You can drag and drop groups to change their 
hierarchical relationship to each other. For example, 
a group could become a subgroup under another 
group, and vice versa.

•	 You can drag and drop parameter dials to different 
locations within the same group or across groups and 
subgroups to organize them as you see fit.

Parameter dial groups and subgroups are 
saved in your Poser scene files.

Parameter Dials
The parameter dials (4) in the Parameters palette let you 
pose a figure and adjust other attributes for figures, props, 
lights, camera, etc. using precise numerical increments. 
Each body part and most other elements in the scene 
have their own set of parameter dials. When an entire 
figure is selected, the displayed parameters affect the 
entire figure. To use a parameter dial, you can either click 
and drag it to the right to increase the selected value 
or left to decrease it. You can also click the displayed 
numeric value and manually enter your desired value 
using the text box that appears.

To restore a parameter dial’s default (or last memorized) 
setting, press and hold [OPT]/[ALT] while clicking the 
desired parameter dial. To change a parameter dial’s 
default value, set the dial to your desired value and 
either select Edit > Memorize > element, as described in 
“Memorize” on page 63, or use the Parameter Palette 
menu as described in “Parameters Palette Options Menu” 
on page 185.
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Each parameter dial has its own Parameter Dial menu (5), 
which is accessible by clicking the arrow to the right of 
your desired parameter dial. The Parameter Dial menu has 
the following options:

•	 Reset: Selecting Reset resets the parameter dial to its 
default or last-memorized value.

Master Parameter Indicator
The Master Parameter indicator appears when the 
designated parameter dial is used to drive settings of other 
parameter dials. Click the Parameter Dial menu arrow to 
open the Dependent Parameter editing tool and the list of 
parameters controlled by that dial.

Dependent Parameter Dials
When a parameter is configured as a dependent 
parameter, two values will be displayed to the right of the 
parameter dial. These dials are referred to as the natural 
and driven parameters.

Editing Parameter Dials
You can edit parameter dials by double-clicking your 
selected parameter dial to open an Edit Parameter Dial 
dialog, which allows you to set the following limits:

 Each parameter dial has options that you can edit.

•	 Value: The Value number sets the current parameter 
dial value.

•	 Min/Max Limit: The Min Limit and Max Limit values 
define the minimum and maximum limits for the 
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parameter, respectively. The numbers can stand for 
different types of values depending on the parameter 
you are editing. If it is a joint parameter, the value will 
be expressed in degrees above or below 0 (neutral). If 
you are adjusting a scale parameter, the number will 
be a percentage with 100 being normal size.

•	 Name: You can rename the parameter by entering a 
new name in the Name field.

•	 Sensitivity: The Sensitivity value modifies the 
parameter dial’s sensitivity to clicking and dragging. A 
lower number decreases the sensitivity and vice versa.

•	 Graph: Clicking the Graph button opens the Graph 
palette for the selected element. Please refer to “Using 
Graphs” on page 293 for more information about the 
Graph palette.

Click OK when you have finished making changes.

Universal/Figure Parameters
This topic discusses both universal parameter dials and 
those used for figures. Parameters for cameras, lights, and 
other elements are discussed in their respective sections.

Scale Parameters
Scale parameters are found in the Transform group of the 
Parameters palette. Their functions are as follows:

 Scale Parameters.

•	 Taper: The Taper parameter dial tapers the selected 
body part/prop. This function is the same as using the 
Taper tool, described in “Taper” on page 177.

•	 Scale: The Scale parameter dial enlarges or shrinks 
the selected body part/prop in all three axes equally. 
This is the same as using the Scale tool, described in 
“Scale” on page 176. Normal scale is 100%.

•	 XYZScale: The xScale, yScale, and zScale parameter 
dials enlarge or shrink the selected body part/prop 
along the selected axis only. This allows you to squeeze 
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or stretch items. This is the same as using the Scale tool. 
Normal scale is 100%.

Posing Parameters
Posing parameters appear in the Transform group of 
the Parameters palette, and appear in yellow text. The 
following parameters are available for posing: Note that 
the options you see for each joint vary, depending on 
the rotation order of the joint: Each joint will have three 
options, one each for X, Y, and Z rotation.

 Posing Parameters.

•	 Twist: The Twist parameter dial rotates a body part 
along its own axis. For example, using twist on the 
head and neck turns the head. This is the same as 
using the Twist tool, described in “Twist” on page 175.

•	 Bend: The Bend parameter dial rotates a body part 
on its major axis. Most body parts bend forward and 
back, except for the shoulder and hands, which bend 
up and down.

•	 Side-to-Side: The Side-to-Side parameter dial rotates a 
body part perpendicular to its major axis. The thigh has 
lots of side-to-side motion, while the knee has very little.

•	 Turn: The Turn parameter dial only appears for the feet 
in some characters, instead of the Twist parameter. 
This parameter turns the feet inward or outward.

•	 Front-Back: The Front-Back parameter dial is used with 
shoulders and collars to rotate them forward or back, 
perpendicular to their major axis.

Body Parameter Dials
The following parameter dials are available for entire 
figures. Remember to select the correct figure when 
working with multiple figures in a scene:
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 Body Parameters.

•	 XYZRotate: The xRotate, yRotate, and zRotate 
parameter dials rotate a figure around the X, Y, or Z 
axis as appropriate.

•	 XYZTran: the xTran, yTran, and zTran parameter dials 
move a figure along the indicated axis.

The XYZTran and other positioning dials reflect 
the currently selected unit of measure, which 

is available in the General Preferences dialog. For 
example, if a dial is set to 12 inches and you change 
units to feet, the dial will now read 1 foot.

Posing Faces
Poser’s human figures and many third-party figures have 
fully articulated faces, meaning you can position facial 
muscles such as mouth, eyebrows, cheeks, and eyes to 
create different facial expressions using the Parameter dials 
and/or the Morphing Tool (described in “Adjusting Morphs 
with the Morphing Tool” on page 324).

Facial expressions work for Alyson and Ryan 
and their lo-res versions, even though the 

warning dialog will appear when applying face 
expressions to the lo-res figures.
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 Faces can be enhanced with Expression morphs.

Different Poser and third-party figures will 
have different body morphs. Smith Micro 

Software cannot provide support for third-party 
figures. Please contact the vendor where you 
obtained your third-party content for technical 
support.

Some older Poser figures do not have 
poseable faces.

When you select a head, a series of face-specific 
parameter dials appears in the Parameters palette, each 
dial controlling a different aspect of the face. When using 
face parameter dials, think of it as manipulating facial 
muscles to achieve the final results.

The Face camera uses the selected figure’s face as its 
center of rotation, allowing you to preview your face poses 
up close.

Face Parameters
Face parameters normally operate in the range of 0 to 1, 
with 0 being fully off and 1 being fully on. Negative values 
(<0) produce inverted poses, and poses greater than 
+/- 1 give exaggerated poses. For example, a negative 
Frown parameter setting produces a slight smile. Face 
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parameters are morph targets that can be used in concert 
to create expressions.

Please refer to “Chapter 21: Modifying 
Figures & Props” on page 323 for 

information on morph targets and how they work 
inside Poser.

Poser figures contain an array of facial morphs and 
parameters that allow you to create an endless variety of 
faces and expressions. The list of face parameters varies by 
figure, and the all parameters are self-explanatory. To view 
the available face parameters, select the desired figure’s 
head and open the Parameters palette.

Faces & Phonemes
A phoneme is a linguistic term for the positions of the 
tongue, lips, and teeth as they make sounds. Producing 
certain sounds requires the mouth and tongue to be in 
certain positions. Stringing phonemes together is what 
produces speech.

Poser allows you to create the appearance of phonemes 
(called visemes when observed) to accurately simulate 
speech, a useful feature when adding sound to your 
scenes (such as a speech). You simulate speech by using 
different phonemes and keyframes to sync your figure’s 

mouth movements to an imported sound (see “Sound” on 
page 309)..

Posing Eyes
To pose eyes, select them using either the Editing tools 
or the Current Actor pop-up menu and position them by 
clicking and dragging, or by using the parameter dials.

Alyson and Ryan also have additional morph dials for the 
eyes, which can vary the shape of the iris and pupil, or 
which move the eyes up, down, right, or left.
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 Eye morphs size or position the Eyeball, Iris, Cornea, and Pupil.

Posing Hands
Many Poser figures have fully articulated hands. When you 
move a finger, the appropriate knuckle(s) bend. You can 
pose hands for both these figures and older Poser figures 
without articulated hand joints by applying hand poses 
from the Library palette.

The Left Hand and Right Hand cameras use the hand as 
their centers of rotation, making it easier to create precise 
hand poses.

Use the Editing tools to pose hands as you would any other 
body part. Please refer to “The Editing Tools” on page 
172 for information on using the Editing tools. You can 
also apply preset hand poses to any Poser figure using the 
Hands category in the Library palette, just as you would 
any other pose.

When you select the main portion of a hand (labeled Left 
Hand and Right Hand in the Item Select menu) on some 
Poser figures, you may also see a special set of hand 
parameter dials in the Parameters palette. These dials are 
as follows:

•	 Grasp: The Grasp parameter dial controls how tightly 
the hand/fist is clenched.

•	 Thumb: The Thumb parameter dial moves the thumb. 
Higher values move the thumb in towards the hand, 
and vice versa.

•	 Spread: The Spread parameter dial controls the 
amount of hand spread. Higher values spread the 
hand out, and vice versa.

In addition, Alyson, Ryan, Rex, and Roxie figures include 
several additional controls that provide extremely fine 
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control over hand poses. These additional options, 
coupled with the extra joints in their hands, provide fine 
enough control to pose your hands holding chopsticks or 
other eating utensils: These additional dials are found in 
the Hand Controls section in the Parameters palette when 
you choose the hand actor for the Alyson, Ryan, Rex, and 
Roxie:

•	 ThumbBend: Bends all sections of the thumb at the 
same time.

•	 IndexBend: Bends all sections of the index finger at the 
same time.

•	 MiddleBend: Bends all sections of the middle finger at 
the same time.

•	 RingBend: Bends all sections of the ring finger at the 
same time.

•	 PinkyBend: Bends all sections of the pinky at the same 
time.

Alyson, Ryan, Rex, and Roxie also include 
advanced controls in the feet, that bend the 

toes in a more realistic manner. Select the Right Toe 
or Left Toe actor, and expand the Toe Controls 
section in the Parameters Palette to find four dials: 
BigToeCurl, BigToeSpread, ToesCurl, and 
ToesSpread.

Using the Hand Model
The Figures > Poser Content > Additional Figures subfolder 
includes disembodied hands that use the new joints 
found Alyson and Ryan. These hands include extra joints 
that allow you to create hand poses that bend in a more 
realistic manner. Use the Left Hand or Right Hand in this 
subfolder to create hand poses that are compatible with 
Alyson and Ryan. Then save the poses to the Hand library 
for future use.

Using Preset Hands
When you’re done posing a hand, you can save it to the 
Hands category in the Library. Hand poses are a subset of 
a figure pose, meaning that figure poses include the hands 
but hands don’t include figures.
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 Use Hand poses to pose a character’s hand and fingers.

The Hands library folder includes various 
subcategories. When selecting preset hand 

poses for your figure(s), pay attention to the 
subcategory from which you choose them, as You 
can only apply specific hands to the corresponding 
figures. For example, you can only apply Poser 2 Fig. 
Hands to Poser 2 figures.

To use a preset hand pose:

1.	 Click a figure to select it.

2.	 Open the Library palette, then open the Hands 
category and your desired subcategory.

3.	 Double-click the pose you want to use. A dialog 
appears asking if you wish to apply the preset to the 
left or right hand. Make your selection and click OK.

Posing Animals
You can pose animals using the same techniques 
used to pose humans. Animals have their own set of IK 
settings, bend zones, and limits. On the Horse model, for 
example, moving the hip down toward the ground does 
not make the animal sit, unlike a human figure. Editing 
tools, parameter dials, menus, etc. all work the same with 
animals as they do with humans. Technically speaking, 
animals and human figures are identical, and Poser makes 
no distinction between them.

Animals do not work with the Walk Designer, 
which is primarily designed for two-legged 

(bipedal) figures. However, animals can work with 
the Talk Designer if the animal includes morphs that 
support it.
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 Animal figures are poseable as well, but do not work with the 
Walk Designer.

The stock animal figures shipping with Poser 
use the same limb names as humans, that is, 

front legs and paws are labeled Shoulder, Arm, 
Hand, etc. This means that animal figures will not 
work in the Walk Designer, which was created for 
use with two-legged figures. To animate an animal 
walking or running, you need to keyframe its strides 
manually.

Posing Animal Heads
Several animal models have fully articulated heads. For 
example, you can pose the dog’s mouth and ears. Use the 
parameter dials just as you would for a human figure. The 
available parameter dials for a given animal’s head will 
vary depending on the animal.

Pose Dots
You can save up to nine pose configurations using the 
Memory dots (described in “Memory Dots” on page 50). 
Each Memory dot retains all of your selected figure’s pose. 
This feature is specific to your current scene, meaning that 
Pose dots cannot be transferred to different scenes. To 
save pose settings and have them accessible in any Poser 
scene, you need to add pose sets to the Library palette.

 Pose Dots.
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Saving Poses in the Library
All parameters are saved along with body part positions 
when you save a pose to the Library palette. To save a 
pose to the Library palette:

1.	 Open the Library palette.

2.	 Select the Pose category and your desired 
subcategory.

3.	 Follow the directions in “Adding Items to the Library” 
on page 150.

Other Posing and Figure Aids
The Object menu allows you to manipulate objects within 
your scene.

Lock Object
Selecting Object > Lock Object locks the currently selected 
element (body part, prop, etc.). To lock your desired actor, 
select it, then select Object > Lock Object. The currently 
selected actor will be locked, meaning that it will not 
move relative to its parent. For example, if the elbow is 
bent 45 degrees relative to the upper arm, it will hold that 

position. Locking actors is a great way to protect your work 
once you’ve perfected a portion of your figure.

To unlock a locked actor, select it and Object > Lock 
Object. A checkbox appears next to this menu item when 
the selected actor is locked, and reselecting this option 
clears the checkbox and unlocks the actor.

Point At
You can aim body parts, cameras, props, lights, etc. at 
other scene elements using the Point At command. This 
works in numerous situations, such as having a figure’s 
eyes track a moving object, keeping a camera focused 
on the action, etc. This is different than parenting in that 
no hierarchical relationship is created. One object simply 
points at another. By contrast, parented objects retain 
their exact position and orientation relative to their parent 
actors.

To point an actor at another actor:

1.	 Select the element you want to aim using the Select 
Item pop-up menu.

2.	 Select Object > Point At to open a dialog box listing the 
actors in the scene.
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 Choosing an object to point toward.

Select the object to aim at and click OK. The selected 
element points at the object and a Point At parameter 
dial appears in that element’s Parameters palette. 
Selecting 1 points the element directly at its selected 
target, and 0 points the element away from the target.

When selecting only a single item from the 
Object Parent hierarchy window, you can 

simply double-click on that item to make your 
selection and close the window.

To disable pointing for an element:

1.	 Select the element.

2.	 Select Object > Point At.

3.	 Select None in the dialog that appears and click OK.

Figure Height
Poser provides several figure heights, which you can adjust 
by selecting Figure > Figure Height and selecting one of 
the eight heights available.

Note that these settings may not work with al figures. You 
will get the best results when using these options with 
legacy figures, such as figures made for Poser 4 and earlier 
versions. Figure heights are intended for figures that have 
very basic construction.

Figure heights are measured in “heads”, meaning the ratio 
of the head height to the overall body height:
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•	 Baby: 4 heads (each head is approximately 6 inches 
tall)

•	 Toddler: 5 heads (each head is approximately 6.5 
inches tall)

•	 Child: 6 heads (each head is approximately 7 inches 
tall)

•	 Juvenile: 7 heads (each head is approximately 7.5 
inches tall)

•	 Adolescent: 7.5 heads (each head is approximately 9 
inches tall)

•	 Ideal Adult: 8 heads (each head is approximately 9 
inches tall)

•	 Fashion Model: 8.5 heads (each head is approximately 
9 inches tall)

•	 Heroic Model: 9 heads (each head is approximately 9 
inches tall)

You can create interesting effects by applying different 
height settings to different figures.

Genitalia
Some male and female nude models are anatomically 
correct. Selecting Figure > Genitalia toggles displaying 
genitals on or off.

The Figures library includes a Poser Content > People > 
Ryan > Genitals subfolder that contains props for all four 
male figures (Diego, Marcus, Ryan, and Tomo). There are 
versions for the LowRes versions of these figures as well. 
Add the proper library item to the male figure in your 
scene, and then choose Figure > Conform To conform 
to the male figure. Basic, Advanced, Shiny, and Ultimate 
material collection files are found in the Materials > 
Poser Content > People > Ryan > (figurename) > Genitals 
subfolders.

Many female figures do not have modeled 
genitalia, relying instead on texture/bump/

transparency maps to create the appearance of 
genitalia. This option only works for figures that have 
modeled genitalia that is set up to take advantage 
of this feature. To remove genitals on a female 
character that does not have modeled genitalia, 
you will need to modify the texture map. The Judy 
and Jessi models contain modeled genitalia, which 
are controllable via this function.
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Different figures use different mechanisms for 
dealing with genitalia, so not all figures will be 

affected by the Figure > Genitalia menu option. 
Some newer figures, such as the G2 male figures 
and Ryan, contain genitalia that is set up as a 
separate conforming figure.

Auto Balance
The Auto Balance feature is a valuable tool for helping 
create realistic poses. When enabled, Poser calculates 
a figure’s mathematical “weight” and maintains it. In the 
following example, there is more weight in the figure’s hip 
or center portion than in the torso. As you pose a figure, 
Auto Balance adjusts body parts to maintain the original 
weight distribution, resulting in more natural-looking poses 
without having to use several position adjustments. To 
further affect the weight distribution and compensation 
calculations, you can reposition the Center of Mass Control 
Object (the outlined ball) at the base of the figure. This 
control object is adjustable along the X and Z axes in the 
ground plane. Moving the Center of Mass Control Object 
also adjusts the Center of Mass Indicator, which appears as 
a shaded sphere in the XZ (ground) plane under the figure. 
This Indicator shows the position above which the current 

center of mass is located, as calculated from the body 
part weights and the position of the Control Object.

 Using Auto Balancing.

When using Auto Balance, use small subtle motions to 
achieve the best results. Large motions may create drastic 
results. If this occurs, restore the figure as described in 
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“Restore” on page 63. You may also want to select 
Figure > Use Limits while working with the Auto Balance 
feature, to help maintain realistic body positioning.

Selecting Figure > Auto Balance toggles Auto Balance on 
and off for the selected figure. When enabled, the Center 
of Mass controls will be visible at the figure’s base. A check 
mark appears next to this option in the menu when it’s 
enabled. Reselecting this option clears the check mark 
and disables Auto Balance for the selected figure.

Lock Figure
Selecting Figure > Lock Figure locks the figure in its current 
position. You cannot pose or move a locked figure. This is 
a great way of protecting your work in complex scenes 
where you have finished posing a figure and don’t want 
it to move accidentally. A check mark appears next to 
this option when the currently selected figure is locked. 
Reselecting this option removes the check mark and 
unlocks the figure.

Lock Hand Parts
Selecting Figure > Lock Hand Parts locks the selected 
hand in position, protecting it against accidental position 

changes while you pose the rest of your figure. To use this 
option:

1.	 Select the hand to lock.

2.	 Select Figure > Lock Hand Parts. The hand is now 
locked. This command is not available for all Poser 
figures.

Please refer to “Posing Hands” on page 193 for 
information on posing hands.

Drop to Floor
You can place a figure in any position, such as in the 
middle of a flying leap. You can leave your figure in the 
air, or you can lower it to the ground depending on your 
needs. Selecting Figure > Drop to Floor brings the lowest 
part of the selected figure or prop into contact with the 
workspace floor. To display the floor, refer to “Ground 
Plane” on page 106.

Symmetry
The Symmetry command allows you to copy pose 
characteristics from one side of the body to another, 
which can save you time when creating scenes in the 
Pose room or when building custom figures using the Setup 
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room. Pose an arm and/or leg, and use this command to 
instantly apply the same position to the other side. You can 
also swap entire poses from side to side and straighten the 
currently selected figure’s torso.

 Start pose (left); Right to Left (center); Swap Right and Left 
(right).

Selecting Figure > Symmetry opens the Symmetry menu, 
which contains the following options for your currently 
selected figure:

•	 Left to Right: Selecting Left to Right applies the 
position of the bones on the left side of the figure to 
the right side.

•	 Right to Left: Selecting Right to Left applies the 
position of the bones on the right side of the figure to 
the left side.

•	 Swap Right and Left: Selecting Swap Right and Left 
swaps the positions of the bones on the right and left 
sides of the figure.

•	 Left Arm to Right Arm: Selecting Left Arm to Right Arm 
positions the right arm bones in the same position as 
the left arm.

•	 Right Arm to Left Arm: Selecting Right Arm to Left Arm 
positions the left arm bones in the same position as the 
right arm.

•	 Swap Right and Left Arms: Selecting Swap Right and 
Left Arms swaps the positions of the bones on the right 
and left arms of the figure.

•	 Left Leg to Right Leg: Selecting Left Leg to Right Leg 
positions the right leg bones in the same position as the 
left leg.

•	 Right Leg to Left Leg: Selecting Right Leg to Left Leg 
positions the left leg bones in the same position as the 
right leg.

•	 Swap Right and Left Legs: Selecting Swap Right and 
Left Legs swaps the positions of the bones on the right 
and left legs of the figure.
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•	 Straighten Torso: Selecting Straighten Torso straightens 
the torso area (Hip, Abdomen, Chest).

When you select a Symmetry function, a dialog box 
appears asking if you wish to copy the joint zone setup 
as well. Click Yes to apply the symmetry to the bone 
structure, or No to avoid copying the joint setup.

Symmetry also copies element settings 
(morph targets, deformers, parameters, etc.) 

from one side to the other. For example, if you scale 
the Left Hand to 200% and apply Left to Right 
symmetry, the other hand will scale as well. Do not 
use this command if you want to use asymmetrical 
settings.

Delete Figure
Selecting Figure > Delete Figure deletes the currently 
selected figure. A confirmation dialog appears. Click OK 
to proceed with the deletion or Cancel to abort. Windows 
users can also delete a figure by selecting it and pressing 
[DEL].

If your figure is wearing conforming clothing or has other 
attached figures, you can check the Delete attached 
figures option to delete them in addition to the figure that 
you are deleting.

Hide Figure
Selecting Figure > Hide Figure hides the currently selected 
figure if you have more than one figure in your scene. This 
is helpful when you work with complex scenes, especially 
where a figure is getting in your way. You can also hide 
a figure by selecting the figure to hide by selecting Body 
using the Select Element pull-down menu and clearing the 
Visible checkbox in the Properties palette as described in 
“Properties” on page 181.

Collision detection settings do not apply to 
hidden objects.

Show All Figures
Selecting Figure > Show All Figures makes all hidden 
figures in your scene visible. You can also make hidden 
figures visible by selecting them and checking the Visible 
checkbox in the Properties palette. If one or more body 
parts are set to invisible, these will remain invisible when the 
selected figure is shown.
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Chapter 10: Working 
with Props

Poser lets you add props to your scene. Props are three-
dimensional objects that your figures can interact with 
or that simply add interest to your scene. Props can be 
accessories to add to your figure’s character such as 
a wig, a moustache, a pair of sunglasses, a cigar, or a 
briefcase. Or, your figure could base its pose on a prop, 
such as leaning on a cane, climbing a ladder, or tossing 
a ball. This chapter covers hair, conforming (figure-based) 
clothing, and miscellaneous props not fitting into these 
categories. Poser treats conforming clothing items like 
figures, however we will treat conforming clothing as props 
in this chapter for the sake of discussion.

About Props
You can manipulate props just as you would any other 
element, which is why you see the term body part/prop 
used throughout this manual. You can change a prop’s 
color, shape, deformation, material, and maps. Props can 
even cast shadows.

Poser’s replaceable geometry feature (see “Replacing 
a Body Part with a Prop” on page 210) lets you replace 
body parts with props, making the prop actually part of 
the figure. You can also parent a prop to a body part or 
another prop or scene element, such as a briefcase in a 
hand. Props also add general interest and meaning to 
your scenes, such as a mushroom for a frog to perch on.

 Props add interest to your scene.

You can select props from the Props category in the 
Library palette, the Content room, or import props in a 
variety of popular 3D formats. You can also create your 
own props in your favorite 3D modeling application 
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(provided that application exports to one or more formats 
supported by Poser’s Import function).

Props function like other scene elements, meaning you 
can use the Editing tools and parameter dials and can 
specify properties in the Properties palette.

Prop-based Hair
Prop-based hair is a special kind of prop that automatically 
attaches itself to a figure’s head. You can choose from 
a number of styles in the Library palette (see “The Hair 
Category” on page 139). Once assigned, hair moves 
with the figure’s head. Some newer hair models that come 
with Poser are morphable, as are many third-party hair 
props. It is common to use Transparency Maps to improve 
the look of prop-based hair.  Prop-based hair automatically attaches to a figure’s head, 

and is geometry-based.

To add hair to a figure from the Library palette, please 
refer to “Adding Hair to a Figure” on page 140. Hair 
includes parameter dials in the Parameters palette (see 
“Prop Parameters” on page 209), allowing you to specify 
its scale and position. Some hair also includes morph target 
parameter dials that allow you to, for example, swing a 
ponytail as a character walks. The Library palette also 
contains a pose-able hair model, which contains elements 
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just like a figure. You can edit and pose these elements just 
as you would any Poser figure.

To use the conforming hair model:

1.	 Add the James figure from the Figures > Poser Content 
> People > James category of the Library palette.

2.	 Select and add the Messy Hair model from the Hair > 
Poser Content > People > James Hair category in the 
Library palette.

3.	 Set the head as the parent for the hair as described in 
“Changing a Parent” on page 212.

Clothing

Conforming Clothing
In addition to cloth objects, Poser includes libraries of 
figure-based clothing that you can use on nude figures, 
which are located in the Figures category of the Library 
palette and includes shirts, pants, shoes, dresses, skirts, 
etc. Conforming clothing attaches to a figure and 
automatically moves with the figure’s poses. See “Adding 
Conforming Clothing: Automatic Conforming” on 
page 131 and “Adding Conforming Clothing: Manual 

Conforming” on page 132 for more information on using 
automatic and manual conforming methods to attach 
clothing to your figures.

 Clothing before conforming.
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 Clothing after conforming.

Adding & Importing Props
There are several ways to bring props into Poser. Props can 
be added to the document window from the Props library, 
or you can also import props from other 3D applications.

The Props Library
You can add props from the Library palette’s Props 
category as described in “Adding Hair to a Figure” on 
page 140.

Using 3D Objects as Props
You can import 3D objects created in other 3D 
applications to use as props. Poser’s Import functionality is 
described in “Importing Files” on page 329.

Poser places props in the workspace with your specified 
origin point. If you do not specify an origin point, the prop 
will appear in the center of the workspace. If you import 
a prop and can’t see it, the prop may be too large and/
or your currently selected camera may be zoomed in too 
close to see it. Try zooming out and/or switching cameras. 
You will probably have to scale and translate props to get 
them where you want them in your scene, using either the 
Editing tools or the prop’s Parameter dials.
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Moving, Resizing, and Deforming 
Props
You can move, resize, and deform props using the Editing 
tools, the Properties palette, and/or the Parameters 
palette.

Deleting Props
To delete a prop, select the prop you wish to delete and 
either select Object > Delete Object or press [DEL].

The Prop Origin
A prop’s origin appears in the Document window as 3D 
crosshairs. This is the center of that prop’s rotation and 
scale. When you rotate a prop, it rotates about its origin. It 
grows or shrinks from the origin point when scaled. You can 
display a prop’s origin by selecting the desired prop and 
checking the Display Origin checkbox in the Properties 
palette.

You can move a prop’s origin using the originXYZ 
parameter dials. Moving the origin alters the prop’s 
rotation and scale points. When adjusting the origin 
parameters, remember that you are making these 

adjustments based on the prop’s original origin location, 
not its current position.

Prop Properties
Props have the following properties:

 Prop properties.

•	 Internal Name: The Internal Name field displays the 
prop’s internal (hidden) name, which Poser uses to 
track that part. You cannot edit a prop’s internal name 
within Poser.
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•	 Name: The Name field displays the prop name. Enter a 
new name in this field if you desire.

•	 Visible: Checking the Visible checkbox makes the 
prop visible and vice versa. Invisible props are not 
included in any render calculations, and do not 
appear in the rendered scene. See “Figure Properties” 
on page 181 for information on animating the Visible 
property.

•	 Visible in Raytracing: Checking the Visible in 
Raytracing checkbox makes the prop visible in 
raytraced reflections, such as if the figure is in front of 
a mirror. Clearing this checkbox makes the figure not 
appear in reflections.

•	 Casts Shadows: Checking the Casts Shadows 
checkbox forces the selected prop to cast a shadow, 
which will be visible in your scene. Clearing this box 
means the selected body part casts no shadow.

•	 Set Parent: Clicking the Set Parent button allows you 
to make the prop a child of another element in your 
scene. Please refer to “Changing a Parent” on page 
212 for information on setting prop parents.

•	 Display Origin: Checking the Display Origin checkbox 
displays the prop’s origin. Please refer to “The Prop 

Origin” on page 208 for more information about prop 
origins.

Prop Parameters
Props have the following parameters:

•	 Scale: The Scale parameter dial increases or decreases 
the size of the prop in all axes.

•	 XYZScale: The xScale, yScale, and zScale parameter 
dials increase or decrease the size of the prop in the 
selected axis.

•	 XYZRotate: The xRotate, yRotate, and zRotate 
parameter dials rotate the prop around the selected 
axis.

•	 XYZTran: The xTran, yTran, and zTran parameter dials 
move the prop along the selected axis.



210

Chapter 10: Working with Props

Poser Debut
Reference Manual 

 Prop parameters.

Replacing a Body Part with a 
Prop
Poser lets you replace a body part with a prop, such as a 
hook on a pirate’s hand or a mask for a man’s head. This 
example was created by importing a model of a mask, 
then replacing the figure’s head with that mask.

You should replace body parts with props 
before posing figures to make positioning 

and aligning easier.
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 A mask prop replaces the figure’s head.

To replace a body part with a prop:

1.	 Add or import the desired prop.

2.	 Position and deform the prop as desired using the 
Editing tools, deformers, and/or parameter dials. Be 
sure that the prop’s position overlaps the body a little 
(in most cases) to avoid a “break” where the body 

meets the prop. You might also want to make the 
body part being replaced invisible using the Properties 
palette as described in “Properties” on page 181.

3.	 Select Object > Replace Body Part with Prop to open 
the Replace Part dialog.

4.	 Choose the prop to swap using the Prop pull-down 
menu and click OK. The prop assumes the name of 
the body part being replaced.

If the replaced body part doesn’t look right, try disabling 
bending by selecting the replaced body part and clearing 
the Bend checkbox in the Properties palette.

Props turned into body parts retain their 
current positions relative to the figure that 

they had prior to being converted. Be sure to place 
props in their desired locations before turning them 
into body parts.

Changing Figures with Replaced 
Geometry
If you try to change a figure that has a prop for a body 
part using the Change function in the Library palette, 
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a warning will appear asking if you want to keep the 
replaced geometry on the new figure replacing the old.

•	 To keep the props that have replaced body parts, 
check the Keep modified geometries button. To keep 
the props attached to their parents on the new figure, 
check the Keeps props attached to figure checkbox. 
Click OK when ready.

•	 To undo a geometry change and restore a figure’s 
default geometry, simply reload the original figure from 
the Library palette.

Set Figure Parent
You can attach props to body parts, body parts to each 
other, figures to props, figures to figures, cameras to body 
parts- the list goes on and on. Setting a parent creates a 
hierarchical relationship. You can parent entire figures to 
various other scene elements. To set a parent for a figure:

1.	 Select the figure you wish to parent (make the child of 
another object).

2.	 Select Figure > Set Figure Parent to open the Object 
Parent dialog.

3.	 Select the desired parent object and click OK. To 
parent props, camera, etc., select Object > Change 
Parent as described in “Changing a Parent” on page 
212.

 Choosing a parent for an object.

Changing a Parent
You can attach props to body parts, body parts to each 
other, figures to props, figures to figures, cameras to 
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body parts, etc. Setting a parent creates a hierarchical 
relationship, as described in “Poser File Types” on page 
355. You can even control whether parented props 
bend along with their parent body part. Some items like 
sunglasses, etc. should not bend. However, other items 
such as elbow pads on a roller blader should bend with 
the parent. You should change parent props before 
posing your figures, since it may be harder to align props 
with figures once the figures have been posed (such as a 
sword in a warrior’s hand).

Here’s an example of a ball parented to a figure’s right 
hand.

 A ball follows a figure’s hand when it is parented to the hand.

You could also parent a chair to a figure’s hip and make 
the chair inherit the figure’s bend.

When selecting only a single item from the 
Object Parent hierarchy window, you can 

simply double-click on that item to make your 
selection and close the window.

While IK is set “on” for a figure, you can use 
the Change Parent command on a body 

part actor to parent it to something else (such as 
another figure body part or prop).

In the preceding examples, we parented the ball to the 
figure’s right hand and the chair to the figure’s hip. To 
set parents for an entire figure, select Figure > Set Figure 
Parent as described in “Set Figure Parent” on page 212.

Deleting Objects
Selecting Object > Delete Object deletes the currently 
selected prop. A confirmation dialog appears. Click OK to 
delete the prop, Cancel to abort.
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Chapter 11: Cameras
This section describes how Poser’s cameras work. As 
indicated previously, cameras aim at the Poser workspace 
from different vantage points. Switching cameras allows 
you to view your scene from up to four of these vantage 
points at once.

Camera View
Selecting Display > Camera View allows you to select one 
of the cameras available in your scene.

Show Camera Names
Selecting Display > Show Camera Names displays the 
name of the currently selected camera in the top left 
corner of the Document window’s scene preview area. 
Clicking this option again disables this feature.

The Camera Controls
The Camera controls allow you to quickly select and 
position cameras. Used in conjunction with the available 

Document window layouts, they allow you to quickly 
navigate your scene and/or set up final shots for still or 
animated output. Remember that every view you see 
of your scene inside the Document window is done using 
one or more cameras. You can move cameras in any 
direction, however positioning them can be a time-
consuming process. Having multiple cameras allows you 
to use preset camera positions to quickly navigate your 
scene, while the ability to position cameras allows you 
to create custom still or moving shots for use either while 
working on your scene or during rendering.

The Camera controls appear as follows in the Poser 
workspace.
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 Camera Controls.

In addition, the Mini Camera controls appear on the top 
of the Document window, allowing you to navigate your 
scene without having to have the full Camera controls 
visible (such as when you are using the Material room).

 Mini Camera Controls.

The Animation On/Off control allows you to enable or 
disable automatic keyframe generation when you move 
or change rotation of a camera. The Flyaround camera 
view provides an animated view of your scene as a 
camera rotates around it while pointed at the center 
origin.

The Mini Camera controls consist of (from left to right) the 
Trackball, Move XY, and Move XZ controls. These function 
identically to their counterparts in the main Camera 
controls and are therefore detailed in this chapter.

The available 3D cameras are: Main, Auxiliary, Posing, 
Face, Left Hand, Right Hand, and Dolly. The available 
orthographic (2D) cameras are: Left, Right, Top, Bottom, 
Front, and Back. When you render stills or animations, 
the rendering takes place using the currently selected 
camera. Please refer to “Part 4: Rendering” on page 
262 for more information on rendering. Each camera is 
discussed above.

The Main, Auxiliary, and Posing 
Cameras
The Main, Auxiliary, and Posing cameras are revolving 
cameras, which means they rotate about the center of 
the Poser workspace. By default, figures and props are 
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placed at the center of the workspace. Moving figures/
props does not alter these camera’s positions. The 
Auxiliary camera provides a secondary camera for your 
use, such as when you are deciding which shot to render 
and want to explore possibilities without affecting your 
previous camera positioning/animation work

The Posing camera is similar to the Main and Auxiliary 
Cameras except that it rotates about the currently 
selected figure, not the workspace. If you select another 
figure, the Posing camera moves to that figure/prop.

 Main, Auxiliary, and Posing cameras as displayed in the 
Camera Controls.

The Face Camera
The Face camera provides a close-up of the currently 
selected figure’s face, allowing you to precisely adjust 

facial expressions and see your results in detail. This camera 
rotates around the currently selected figure’s face and 
moves if you select another figure. This camera also works 
with animal figures. To switch to the Face camera, select 
your desired figure and click the Face Camera control.

 The Face camera displayed in the Camera Controls.

For the Face camera to work properly, be 
sure your figures’ heads are all named 

“Head”. This is not an issue for figures that were 
included with Poser but could be an issue for third-
party content and custom figures you create 
yourself.
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Left and Right Hand Cameras
Like the Face camera, you can zoom in on the left or right 
hand of the currently selected figure to fine-tune gestures 
and other hand positions. Hand cameras also focus on 
the currently selected figure. If the figure is an animal, 
the Hand cameras will focus on the feet/paws/claws as 
appropriate. To switch to a hand camera, click the Left 
hand or Right Hand icon as appropriate.

 Left and Right Hand cameras as shown in the Camera 
Controls.

For the hand cameras to work properly, be 
sure your figures’ hands are all named “Left 

Hand” and “Right Hand”. This is not an issue for 
figures that were included with Poser but could be 
an issue for third-party content and custom figures 
you create yourself.

The Dolly Camera
The Dolly camera rotates about its own center 
independently of scene contents, meaning it can move 
around and between elements in the scene. If you want 
to emulate a motion picture camera, the Dolly camera is 
your best choice.

Orthographic Cameras
The Left, Right, Top, Bottom, Front, and Back cameras 
are orthographic cameras, meaning that they product 
orthographic projections. Orthographic projections makes 
objects appear flat (2D), without the perspective of 3D 
views. Orthographic cameras cannot be rotated, since 
they are permanently aligned to the X, Y, and Z axes in 
the Poser workspace. Because of this, they make excellent 
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references for viewing your scene.  Orthographic cameras 
as shown in the Camera controls.

Shadow Light Cameras
Shadow light cameras are very useful for aiming lights 
and creating their shadows. Each light in your scene has 
one Shadow Light camera. Each shadow camera shares 
both XYZ location and aim direction with its assigned 
light. Poser uses these cameras to calculate shadows 
cast by the objects in each light’s path. Positioning these 
cameras and/or adjusting their parameters/properties 
can affect how shadows appear in your rendered scenes. 
You can select these cameras using the Select Actor 
pull-down menu. Shadow cameras have a reduced set 

of properties/parameters (see “Camera Properties & 
Parameters” on page 223 for more information).

If you see poor depth map shadows in a 
portrait shot, or if you see warping or 

flickering shadows in animation, you can tweak the 
shadow cams to adjust the field of view to the parts 
of the scene that really matter.

 Shadow Light cameras displayed in the Select Actor drop 
down menu.
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Changing Cameras
To change a camera, use any of the following methods:

•	 Right-click the camera label in any Document window 
pane and choose one of the options in the Camera 
View submenu.

•	 Click the Face, Left Hand, or Right Hand icon in the 
Camera controls (see “The Camera Controls” on page 
214).

•	 Click the Select Camera control in the Camera controls 
(see “Select Camera Control” on page 219).

•	 Select Display > Camera View using the Menu Bar, then 
selecting your desired camera in the Cameras pull-
down menu.

Select Camera Control
Clicking and dragging the cursor over the Select Camera 
control cycles through the available camera views and 
changes the Document window or currently active view 
pane to the newly selected camera.

 The Select Camera control.

Just above the main Select Camera control are three 
shortcut buttons for specific cameras. You can replace 
an existing camera shortcut with your currently selected 
camera by pressing [OPT]/[ALT] while clicking one of 
the Select Camera shortcut buttons. A shortcut for your 
currently selected camera will replace the previously 
existing camera shortcut.

Flyaround View
The Flyaround view places the currently selected camera 
on a virtual track above and away from the center of 
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the Poser workspace and orbits around your scene, 
displaying all elements within view. This is an excellent way 
to quickly see how your scene looks in 3D space. Once 
activated, this view remains active until toggled off. To 
toggle Flyaround on and off, click the control or make the 
selection using the Cameras pull-down menu.

 The Flyaround Camera control.

Positioning Cameras
In addition to selecting cameras, the Camera controls 
allow you to position your currently selected camera using 
one or more of the following controls. If you have more 
than one camera active (multiple Document window 
view panes), these controls will only affect the currently 
selected camera.

Camera Plane Controls
The Camera Plane controls constrain camera motion to 
specific 3D planes (axes), helping you move the camera 
with precision:

•	 Move YZ: The Move YZ control constrains camera 
motions to the up/down (Y) and front/back (Z) axes.

•	 Move XY: The Move XY control constrains camera 
motions to the side/side (X) and up/down (Y) axes.

•	 Move XZ: The Move XZ control constrains camera 
motions to the side/side (X) and front/back (Z) axes.
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 Camera Plane controls.

Rotation Trackball
The Rotation trackball tilts and spins the currently selected 
camera about all three axes. The Main, Auxiliary, Posing, 
and Dolly cameras rotate about the center of the Poser 
workspace. The Posing camera rotates around the 
currently selected figure. The Face and Hand cameras 
rotate about the respective actors (body parts) of the 

selected figure. You can also use the Rotation trackball by 
pressing [OPT]/[ALT] and dragging the cursor around the 
workspace using the Document window.

 The Rotation Trackball.

Scale Control
The Scale Camera control works like a zoom lens. Click 
the control and drag right to zoom towards the camera’s 
aim point (workspace, figure, or actor, depending on the 
camera). Clicking and dragging left zooms out, and vice 
versa.



222

Chapter 11: Cameras

Poser Debut
Reference Manual 

Focal Length Control
The Focal Length control increases or decreases the 
selected camera’s focal length. Clicking the control and 
dragging right increases the focal length, while clicking 
and dragging to the left reduces the focal length. You can 
also adjust the camera’s Focal Length parameter in the 
Parameters palette.

Roll Control
The Roll Camera control banks the camera to the left or 
right, tilting your view of the Poser workspace. Click the 
control and drag left or right to tilt the camera in the 
indicated direction.

 Scale, Roll, and Focal Length camera controls.
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Creating Cameras
You can create new revolving or dolly cameras using the 
Object > Create Camera menu option.

You can specify the type of camera you wish to create by 
selecting either Revolving or Dolly from the Create Camera 
sub-menu. A revolving camera rotates about the center of 
the Poser workspace, regardless of the position of objects 
within the scene. A dolly camera rotates about its own 
center, and can move around and between elements in 
the scene.

Camera Properties & Parameters
When you select a camera, its properties and parameters 
will appear in the Properties and Parameters palettes, 
respectively. To access a camera’s properties and 
parameters in the appropriate palette when you do not 
currently have a camera selected, you can:

•	 Click your desired camera object if it is visible in the 
Document window.

•	 Use the Current Actor pull-down menu.

Camera Properties
Cameras have the following properties, available in the 
Properties palette.

 Camera Properties.

•	 Name: The Name field displays the camera name. Enter 
a new name in this field if you desire.

•	 Visible: Checking the Visible checkbox makes the 
camera visible in the Document window, and vice 
versa. Invisible objects are not included in any render 
calculations, and do not appear in the rendered 
scene. See “Figure Properties” on page 181 or 
information on animating the Visible property. When 
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cameras are visible, you can right-click to display a 
context menu as described in “Cameras Context 
Menu” on page 79.

•	 Animating: Check the Animating box to have the 
selected camera’s movements recorded as keyframes 
in your animation, or clear it to disable this feature. 
With this feature disabled, you can still move the 
camera but its movements will not be recorded as 
keyframes in your animation. Camera animation 
allows camera movements to appear as part of 
rendered movies, allowing for such techniques as 
follow shots, flyaround views, etc. Please refer to 
“Chapter 19: Animating with Poser” on page 283 for 
more information on creating animations. To enable/
disable camera animation, open the Properties 
palette.

When a camera is animated, your view of your scene 
changes over time, which can add realism and interest to 
your animation. Watch a movie and notice how often the 
camera moves. You can animate Poser cameras just like 
any other 3D object using keyframes and tween frames. 
Different cameras will animate differently, since they have 
differing centers of motion.

You can only use one camera per animation; 
you cannot switch cameras in mid 

animation. To do this, create separate clips then 
edit them together using video editing software.

•	 Remember changes for Undo: Checking the Remember 
changes for Undo checkbox specifies that any camera 
changes will be included in the Undo/Redo cache. 
Unchecking this checkbox means that the Undo 
feature will not apply to camera changes.

Camera Parameters
Like all parameter dials, clicking and dragging a dial to 
the right increases its value, and clicking and dragging to 
the left decreases its value. You can also click your desired 
parameter’s numeric value to open a text field allowing 
you to directly type your desired value.
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 Camera Parameters.

Other Parameters
The Other Parameters section contains a variety of 
parameters to control the behavior of the selected 
camera. These parameters are as follows:

•	 Focal: The Focal parameter dial sets the camera’s 
focal length. Smaller numbers give wider angles 
and will add more stretching and distortion as they 
decrease. Larger numbers give results like telephoto 
lenses, and result in less distorted but flatter images.

•	 Perspective: The Perspective parameter shifts the 
current camera’s perspective without changing 
the camera’s location. This can give the illusion that 
the camera is farther or nearer to objects in your 
scene. The Perspective setting is hidden, because it is 
interconnected with the Focal setting. If you adjust the 
Perspective dial, you will see a change in the Focal 
setting.

•	 F-Stop: The F-Stop number represents a lens aperture 
size. The larger the number, the smaller the aperture 
opening. Each number is multiplied by a factor of 
approximately 1.4 as the scale rises, giving standard 
values of 1.0, 1.4, 2, 2.8, 4, 5.6, 8, 11, 16, 22, 32, etc. 
Each change either doubles or halves the amount of 
light transmitted by the lens to the film plane. Basically, 
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f-stop is calculated from the focal length of the 
camera lens divided by the diameter of the bundle 
of light rays entering the lens and passing through the 
aperture in the iris diaphragm. On a physical camera, 
this represents the lens focal length (see next bullet) 
divided by the f-stop value to determine the actual 
aperture size. The F-Stop setting affects the depth of 
field in Poser, just as it would in a real camera lens. 
Smaller F-stops increase depth of field and narrow the 
point of focus. Focus on the subject, and then enter 
the desired value in the F-Stop field.

•	 Shutter Open: The Shutter Open value represents the 
shutter opening time in fractions of a frame, where 0.0 
is the beginning of the frame and 1.0 is the end of the 
frame. Unlike a real camera shutter, this one opens 
and closes instantly with zero elapsed time. Regular 
camera shutters, while extremely fast, require a small 
time interval to travel between the closed and open 
positions.

•	 Shutter Close: The Shutter Close value represents the 
shutter closing time in fractions of a frame, where 0.0 
is the beginning of the frame and 1.0 is the end of the 
frame. Unlike a real camera shutter, this one opens 
and closes instantly with zero elapsed time. Regular 
camera shutters, while extremely fast, require a small 
time interval to travel between the closed and open 

positions. For example, setting a beginning time of 0.0 
and an ending time of 0.5 means the shutter would be 
open for the first half of a frame.

The Shutter Open and Shutter Close settings 
only result in a visible effect when 3D Motion 

Blur is activated in the Render Settings dialog. As 
the amount of time between Shutter Open and 
Shutter Close increases, the motion blur effect 
increases.

•	 Hither: The Hither parameter controls the distance of 
the clipping plane. Objects (or portions thereof) closer 
to the camera than the hither distance will not appear 
in your view pane.

•	 Yon: The Yon parameter sets the farther range of the 
clipping plane. Objects (or portions thereof) farther 
from the camera than the yon distance will not 
appear in your view plane. The Yon parameter is only 
applicable with OpenGL hardware rendering.

Transform Parameters
When a camera is selected, you can use the parameter 
dials on the Parameters palette to precisely adjust that 
camera’s position. The Dolly, Posing, Face, and Hand 
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cameras have the standard 3D Pitch, Yaw, and Roll 
parameters, while the Main and Auxiliary cameras have 
xOrbit, yOrbit, and zOrbit parameters. These parameters 
are measured in degrees.

XYZ Dolly

The Dolly parameter dials move the selected camera 
along the desired axis without altering its orientation, just 
like a movie camera on a dolly cart, as shown below.

•	 DollyX: The DollyX parameter moves the camera 
laterally. Increasing this value moves the camera to 
the right.

•	 DollyY: The DollyY parameter moves the camera 
vertically. Increasing this value moves the camera up.

•	 DollyZ: the DollyZ parameter moves the camera in 
and out. Increasing this value moves the camera in 
and out.

XYZ Scale

As mentioned above, camera scale functions like a zoom 
lens. The Scale control zooms the camera equally in all 
three axes. Using the parameter dials, however, you can 
scale in any amount using any combination of axes to 
create distorted effects. While this might give the same 

appearance as distorting the figures/props in your scene, 
scaling cameras only affects the selected camera; items 
in your scene are not affected. Decreasing scale values 
zooms in along the selected axis, and vice versa.

•	 xScale: The xScale parameter changes the camera’s 
horizontal scale.

•	 yScale: The yScale parameter changes the camera’s 
vertical scale.

•	 zScale: The zScale parameter changes the camera’s 
depth scale.

•	 Scale: The Scale parameter dial changes the selected 
camera’s scale equally along all three axes and 
functions in the same manner as the Scale camera 
control. If you have already selected unequal scales 
using the individual axis controls, the Scale dial/control 
preserves your previously selected ratios.

XYZ Orbit

The Orbit parameters orbit the selected camera around 
the indicated Poser workspace axis. It helps to think of the 
selected axis as the center of a wheel with the camera 
being at the edge. The camera maintains its distance from 
the axis and remains pointing in the same direction relative 
to its starting point. Setting positive degrees of rotation in 
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the Orbit parameter dials orbits the selected camera in a 
counterclockwise direction around the selected axis, and 
vice versa.

•	 xOrbit: The xOrbit parameter orbits the selected 
camera using the Poser workspace’s X axis as the 
center of rotation.

•	 yOrbit: The yOrbit parameter orbits the selected 
camera using the Poser workspace’s Y axis as the 
center of rotation.

•	 zOrbit: The zOrbit parameter orbits the selected 
camera using the Poser workspace’s Z axis as the 
center of rotation.

Pitch, Roll, Yaw

These parameters rotate the Dolly, Posing, Face, and 
Hand cameras about their own axes. To illustrate this, let’s 
use the example of a small plane with its X, Y, and Z axes 
labeled.

 Pitch (Up or Down); Roll (Tilt); Yaw (Turn).

•	 Pitch: The Pitch parameter rotates the selected 
camera about its own X axis (up/down). A positive 
number pitches the camera up (the scene appears to 
pitch down), and vice versa.

•	 Roll: the Roll parameter rotates the selected camera 
about its own Z axis (tip left/tip right). A positive 
number rolls the camera to the left (the scene appears 
to rotate to the right), and vice versa.
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•	 Yaw: The Yaw parameter rotates the selected camera 
about its own Y axis (rotate left/rotate right). A positive 
number yaws the camera to the left (scene appears 
to yaw to the right), and vice versa.

Pointing Cameras at Scene Objects
To point your camera at another scene object:

1.	 Select your desired camera using the Current Actor 
pop-up.

2.	 Select Object > Point At to open the Choose Actor 
dialog.

3.	 Choose your desired scene object in the list of actors 
(the camera can point at anything) and click OK.

The camera will point at the selected object and a Point 
At parameter dial will appear in the Parameters palette 
for that camera. Setting this parameter to 1 locks the 
camera on target, and 0 completely disables pointing. 
Intermediate values cause the camera to lag behind the 
object it’s pointing at. This parameter allows you to create 
interesting effects when creating animations.

Disabling Camera Pointing
To disable camera pointing:

1.	 Select your desired camera using the Current Actor 
pop-up.

2.	 Select Object > Point At to open the Choose Actor 
dialog.

3.	 Choose None in the list of actors (the camera can 
point at anything) and click OK.

Locking Cameras
Once you have positioned a camera to your liking, you 
can lock it to prevent it from being moved. To lock a 
camera, select it as described above, then select Object > 
Lock Object. Selecting this option again toggles locking off.

Camera Dots
You can save up to nine camera configurations using 
the Memory dots (described in “Memory Dots” on 
page 50). Each Memory dot retains the settings for all 
cameras in your scene. All Memory dots are saved with the 
application, so your saved camera configurations will be 
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accessible in any Poser document loaded. You can also 
save camera settings to the Library palette as described 
below, which would allow you to use your Memory dots for 
other settings.

Saving Camera Sets
The Cameras category in the Library palette allows you 
to save camera positions and access them using a few 
mouse clicks. Camera positions are saved relative to the 
Poser workspace, not figures or other scene items. Saving 
camera sets saves all cameras; you cannot save one 
camera. As with any other Library palette category, you 
can add subcategories to the Cameras categories. Please 
refer to “Chapter 7: The Poser Library” on page 111 for 
a description of the Library palette, and to “Maintaining 
Your Library Palette” on page 149 for information on 
adding items to it.
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Chapter 12: Lighting
Lights add color to your scene, reveal cues in forms, 
enhance muscle contours, set moods, cast shadows, etc. 
Good lighting is a key element of getting your scene to 
look right when you render it. Lights work in renderings 
and in the Lit Wireframe and Flat Shaded preview modes 
(refer to “Chapter 6: The Display Controls and Menu” on 
page 96 for information about display styles). You can 
use as many lights as you need in your scene, with the only 
limitation being your system’s resources. Poser improves the 
OpenGL preview of lights in your scenes. It automatically 
selects the eight brightest lights to display in the real-time 
OpenGL preview. You can also manually select which 
eight lights to preview in the Light Properties palette (see 
“Light Properties” on page 240).

The Light controls appear as follows.

 Light Controls.

Each light has customizable characteristics, such as 
rotation and revolution positions, color, and intensity 
(brightness). You can turn lights on or off, adjust how the 
brightness diminishes as you reach the edge of a light’s 
range (the falloff), and specify whether or not a light casts 
a shadow. You can also animate lights to create effects 
such as lightning or flickering streetlights. As with any other 
Poser object, you can parent lights to scene elements 
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to have the light move as the source element moves. By 
default, Poser scenes include three infinite lights.

When you add, remove, move, or adjust lights, the 
Document window, Light controls, and the selected light’s 
parameter dials automatically adjust to show the light’s 
new position/properties, allowing you to preview your 
changes in real time.

When you right-click on one of the lights in 
your scene, a context menu provides several 

different commands that allow you to perform 
several different functions. The commands shown in 
the light context menu are described in “Lights 
Context Menu” on page 77.

Light Types
Poser allows you to create four types of lights: infinite, point, 
spot and image based.

Infinite Lights
Infinite lights are comparable to the sun or moon shining 
on the Earth. Rays from infinite lights are parallel as they 
enter your Poser workspace. If you have multiple figures 

and/or props in your scene, infinite lights shine on each 
item equally. You cannot place any scene element 
beyond an infinite light’s range, and no figure/prop can 
be lit differently than another.

 Infinite Lights shine parallel, and equally on all items in your 
scene.

Point Lights
Point lights are similar to a light bulb, in that they emit 
light from a single source point outward in 360 degrees. 
These lights are ideal for times when you want an 
omnidirectional light source that can interact with objects 
and cast shadows in ways that an infinite light cannot. 
For performance reasons depth mapped shadows are 
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not supported for point lights; point light shadows must be 
calculated using raytracing.

Spotlights
Spotlights cast light in a specific direction, throwing light 
along a cone-shaped path to create a classic stage 
spot effect. These lights are useful for illuminating specific 
objects or for creating lighting effects. Spotlights can 
increase rendering times.

Diffuse Image Based Lights (IBL)
Diffuse Image Based Lighting (Diffuse IBL) takes a light 
probe, which is ideally a 360 degree light distribution map 
captured in a single map, and illuminates the scene using 
that map. In Poser, only the diffuse component of the light 
is defined by the light probe. As this technique is based 
on complete light data for a given space, the lighting 
results are very realistic. In order to get realistic shadows 
when using an image based light, we recommend using 
Ambient Occlusion (see “Light Properties” on page 240). 
You must activate raytracing in the Render Settings dialog 
in order to render Ambient Occlusion effects.

Selecting Lights
You can select lights as follows:

•	 Clicking one of the Lights in the Light Position 
indicator.

•	 Using the Current Actor pop-up menu.

Creating Lights
To create a light, click the Create Light icon in the Light 
controls, or click on Create Light in the Light Options pop-
up menu. Your new light will appear in the Light Position 
indicator.
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 The Create Light icon.

By default, Poser creates spotlights. To create a different 
type of light, select Object > Create Light, and select the 
type of light you wish to create from the pop-up menu that 
appears.

To change a light to another light type, select the new 
light and click the Light Properties icon (see below for 
information about light properties). You can also right-click 
the Create Light icon (in the box above) to access the light 
type menu.

 Creating a light with the Object menu commands.

If you select the Diffuse IBL light type on the Properties tab, 
you will then need to go to the Material room, select that 
light as the current actor, and apply an image map to use 
as the light probe. In the Simple tab, you can simply select 
an image map via the Texture Manager.

Adjusting Light Intensity
You can set a light’s intensity using the Brightness control 
like a dimmer switch. Click and drag the brightness 
indicator to the left to dim the selected light, or to the right 
to brighten it.

You can also set the light’s intensity using the parameter 
dials in the Parameters palette.
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 Slide the Light Intensity slider to adjust the brightness of a light.

You can set a light’s intensity to a negative 
value, thereby creating a “non-light” that will 

actually darken the affected area(s) of your scene. 
You can use this feature to create interesting 
effects.

Light Color
Light colors contribute to your scene’s overall appearance 
and mood. Unlike paints, light colors multiply instead of 
mixing and adding to one another. For example, a red 
figure with blue lighting would appear black, not purple. If 
you don’t want a light to affect the color of items in your 
scene, set that light’s color to white or gray. Because of 
this relationship between scene items and lights, you might 
want to set your scene items’ colors before setting lighting 
colors. Note that with image based lighting, you should 
generally use a white color, so as not to interfere with the 
light colors already contained within the image map.

To change a light’s color, click the Color icon in the Light 
controls to open a standard Color Picker dialog. Make 
your selection, and your selected light will change to its 
new color.

Two icons appear in the upper-right corner of the Light 
Color picker. The first icon opens the Material Editor, where 
you can change material properties to the light. The other 
icon opens your standard system color picker.

You can also set a light’s color using the parameter dials in 
the Parameters palette. 
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 Changing the color of a light.

Delete Light
Select the light you wish to delete and click the Delete 
Light icon in the Light controls, or click on Delete Light in 
the Light Options pop-up menu.

Aiming Lights
Spotlights and infinite lights are directional light sources, 
and therefore can be aimed with relation to your scene. 
You should finish posing your figures and positioning your 
props before aiming your lights. Doing this in reverse will 
cause your scene elements’ appearances to change 

as you move them. For example, rotating a figure 180 
degrees causes illumination falling on its front to fall on 
its back. You may need to re-aim your lights to continue 
working. Some traditional artists place a bright light above 
and to the left of a figure. Using a strong single light source 
lets you see shading on distant and oblique surfaces, 
contributing to the scene’s depth and curvature. You may 
want to read books on lighting, including using lights in 
photographic studios, to give you ideas on using lights to 
enhance your Poser scenes.

If you import a background image or movie, you should 
set your lights to mimic the lighting in the background. 
For example, if your background image shows a strong 
light coming from the figure’s right, don’t light the figure 
from the left. This will help preserve consistency between 
your scene and the background and help integrate 
both elements together. Ideally, when working with 
backgrounds, you should have the background look like 
part of your scene. If your scene is a room using an image 
of a brightly lit background visible through the windows, 
you should have most of your lighting streaming in through 
the windows to blend the room and its contents with the 
outside world and lend realism to your scene.

You can aim lights using any of the following methods:

•	 Using the Light Position control (see below).
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•	 Moving a light’s indicator in the Document window 
(see below).

•	 Using the Editing tools (Rotate and Twist for infinite 
lights, and Rotate, Twist, Translate/Pull and Translate 
In/Out for spotlights. Please refer to “The Editing Tools” 
on page 172 for information on using the Editing 
tools).

•	 Using the selected light’s parameter dials in the 
Parameters palette.

•	 Using the Object > Point At (“Point At” on page 197) 
or Object > Set Parent (“Changing a Parent” on page 
212) menus.

•	 Using the desired light’s Shadow camera, as described 
in “Shadow Light Cameras” on page 218.

As discussed above, infinite lights always shine into the 
scene. Aiming an infinite light sets the location from which 
the light shines (such as setting the sun’s position in the sky). 
When aiming spotlights, you’re setting both the angle at 
which the light shines and the light’s position in 3D space.

Using the Light Position Control
The globe in the center of the Light Position indicator 
represents your Poser scene in 3D space, and the light dots 
represent the positions of each of the lights within your 
scene. These dots can be moved in two ways with respect 
to the globe: Rotation and Revolution. Rotation keeps the 
light in the same physical position relative to the scene, but 
adjusts its direction around its own local axis. Revolution 
moves the light around the globe to a new position 
relative to the scene, while keeping the light pointed at 
its parent, as shown in the figures below. You can select 
which positioning method you wish to use by clicking either 
Rotate or Revolve in the Light Options pop-up menu. The 
check mark indicates which option is currently selected. 
Then click and drag your selected light dot(s) to change 
their position and/or direction. Revolving these dots to 
different positions around the globe adjusts the lighting 
angle, as shown below.
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 Adjusting light positions.

Clicking anywhere in the Light Position 
control selects the nearest light.

Using Light Indicators
When you select a light, Poser displays a light indicator 
describing your selected light’s position in the Document 
window. In some cases, viewing the indicator from a 
different angle can help you visualize your light’s position. 
You can switch Camera views and/or zoom to view light 
indicators from different angles. Additionally, you can 
adjust a light’s position by clicking and dragging the light 

indicator in the actual scene. The Light controls will reflect 
any changes you make to the light indicator’s position. 
Note that image based lights have no light indicators, as 
they surround your entire scene.

Infinite Light Indicators
An infinite light’s indicator appears as a ring surrounding 
the currently selected figure/prop. This ring serves as the 
equatorial line of an invisible globe with the light shining 
down on your scene from the point on the equator 
indicated by the arrows, as shown here.

 Infinite Light Indicators.

Then viewed from oblique angles, the circle appears as 
an ellipse, helping show if the light is in front of or behind 
the figure. The light is not actually on the edge of the 
indicator. The indicator simply represents a larger globe 
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encompassing the entire Poser workspace. You can click 
and drag a light indicator to reposition the selected light.

Point Light Indicators
A point light’s indicator appears as a small outlined circle, 
depicting the light’s position in 3D space (remember, you 
can position point and spotlights in 3D space, unlike infinite 
lights), as shown here.

 Point Light Indicators.

As point lights emit light equally in all directions, there is no 
direction indicator as with a spotlight.

Spotlight Indicators
A spotlight’s indicator appears as the outline of a spotlight 
in your Poser workspace depicting both the light’s position 
in 3D space and the direction the light is pointing, as 
shown in this image.

 Spotlight Indicators.

Clicking and dragging a spotlight’s indicator moves the 
light around the scene.
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You may want to use orthographic views 
(Left, Right, Top, Bottom, Front, or Back) to 

move Spotlight indicators, since doing so constrains 
the spotlight’s motion to two dimensions (YZ if using 
the Left or Right views, XZ if using the Top or Bottom 
views, and XY if using the Front or Back views). Using 
perspective views can move your spotlight in 
oblique directions, causing unexpected lighting 
effects.

Light Properties
Light properties help you fine-tune your lighting effects. To 
access a light’s properties, select the light and either click 
the Light Properties icon in the Light controls or select 
Object > Properties. You can also access light properties in 
the Properties palette.

 Light Properties.

Depending on the light type that you select, you can 
control some or all of the following light properties:

•	 Include in OpenGL Preview: By default, Poser displays 
the eight brightest lights. Users can optionally choose 
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which eight to display. By providing real time previews 
of eight user-selectable lights, posing and lighting 
is faster and yields better results. Use this option to 
select each light you want to illuminate the scene 
preview. Mip Map support has been enabled for 
enhanced performance when previewing large 
textures. Together, these real-time preview engine 
enhancements let the user view larger textures and 
offer more complete scene previewing when setting 
up lights If your scene has more than eight lights, 
you can check or uncheck this option to include or 
exclude the current light from the preview display.

•	 Visible: Checking the Visible checkbox makes the 
light visible in the Document window, and vice versa. 
Invisible objects are not included in any render 
calculations, and do not appear in the rendered 
scene. See “Figure Properties” on page 181 for 
information on animating the Visible property.

•	 Animating: Checking the Animating checkbox allows 
you to animate the light just as you would any other 
Poser object. Animated lights can also have different 
settings in various keyframes. For example, you could 
create a red spotlight on your figure’s left side that 
orbits overhead and turns blue. When you rendered 
this animation, you would see your figure’s color 

changing and shadows moving with the light. You 
cannot animate lights that are turned off (see above).

•	 On/Off: Checking the On box turns the light on, just 
like flicking its switch. Clearing the checkbox turns the 
light off. As a shortcut, you can also press OPT/ALT 
while clicking a light in the Light controls to toggle the 
selected light on or off.

•	 Spot/Infinite/Point/Diffuse Image (IBL): Check the 
appropriate radio button (Spot, Infinite, Point or 
Diffuse Image (IBL)) to make your selection. Spot, 
infinite, point and image based lights are discussed 
above.

•	 Shadows: Checking the Shadows checkbox enables 
you to choose one of the following two options:

�� Raytrace Shadows: Selecting Raytrace Shadows 
enables raytracing of shadows. Traditionally, 
raytracing results in clear, hard-edged shadows. 
However, Poser offers a method for softening the 
shadow edges, thus adding more realism to your 
raytraced shadows. You can control this effect 
using the Shadow Blur Radius dial (see below).

�� Depth Map Shadows: Selecting Depth Map 
Shadows enables depth-based shadow 
mapping. If you are using displacement maps, 
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we recommend you select this option rather than 
raytracing, for greater accuracy. Enabling this 
option activates both the following dials:

�� Shadow Blur Radius: All shadows have a blurry 
region around their edges. The Shadow Blur 
Radius parameter specifies the radius of this blurry 
region. By default, this dial is set to a low value. 
Raising the blur radius increases the soft shadow 
edge effect.

�� Shadow Samples: The Shadow Samples parameter 
controls the smoothness of shadows. The default 
value is equivalent to earlier Poser versions that 
used a fixed quality. Lower shadow sample settings 
render faster but may produce grainier shadows 
with a random dither. Higher shadow samples 
reduce the graininess that can sometimes be seen 
in soft raytraced shadows. As a general rule, the 
larger your Shadow Blur Radius setting is, the more 
you will need to increase the Shadow Samples to 
get a smooth result.

�� Shadow Min Bias: The Shadow Min Bias parameter 
specifies how far to shift samples towards the light 
source to prevent self-shadowing of objects.

•	 Ambient Occlusion: Checking the Ambient Occlusion 
checkbox enables Ambient Occlusion for the selected 

light. Ambient occlusion adds realism to your scene by 
approximating the way light and shadows act in real 
life. It helps bring out details in creases and corners. 
This option provides the advantage of calculating 
Ambient Occlusion effects on all surfaces within 
the scene, without having to attach an Ambient 
Occlusion node to every material. Enabling this option 
activates the following controls:

�� Strength: The Ambient Occlusion Strength dial 
specifies the degree to which Ambient Occlusion 
effects will darken the occluded surfaces within 
the scene.

�� Scene AO Options: The Scene Ambient Occlusion 
Options button provides access to the global set 
of Ambient Occlusion parameters. Max Distance 
allows you to control the maximum distance 
that the rays will travel through the scene, thus 
limiting the amount of data collected. Bias helps 
to prevent false shadows and artifacts that may 
occur by using raytracing techniques. If the Bias 
setting is too high, your shadows will migrate in the 
scene. Num Samples determines the number of 
rays projected. Too few samples will result in grainy 
appearance in darker areas of the scene. Higher 
sample rates yield higher quality darkened areas, 
but take longer to render.
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 Scene Ambient Occlusion options.

•	 Atmosphere Strength: The Atmosphere Strength 
dial and field allow you to specify the strength of 
atmospheric (volumetric) effects

 Atmosphere Strength control.

•	 Set Parent: Clicking the Set Parent button allows you 
to make the light a child of another element in your 
scene.

•	 Color: Clicking the Color button opens the Poser Color 
Picker, allowing you to set the light’s color.

•	 Attenuation: (Enabled for Spot lights or Point lights 
only): This setting controls how bright or dark a spot 
light or point light gets based on the distance away 
from the light source. Options for spot and point lights 
are:

�� Constant: Behaves the same as Poser 7 and earlier 
lights. This setting is predictable and controllable. 
The Start Distance and End Distance parameters 
are very useful for setting how close or far the light 
reaches.

 Constant Attenuation.
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 Constant Attenuation with Tone Mapping.

�� Inverse Linear: Use this option for lights that are 
more physically correct. Objects that are close 
to the light source are infinitely brighter (not 
exponentially, but linearly). In other words, of 
Object B is twice the distance from the light as 
Object A, then Object B receives half as much 
light as Object A. This option allows some artistic 
freedom without being as touchy as Inverse 
Square (described next).

 Inverse Linear Attenuation.

 Inverse Linear Attenuation with Tone Mapping.
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 Inverse Linear Attenuation with Tone Mapping, Adjusted.

�� Inverse Square: This option provides physically 
correct lighting that is more dramatic, and 
harsher than Inverse Linear. The light brightens 
exponentially as you get closer to the light source. 
If Object B is twice the distance from the light as 
Object A, it receives 1/4 the amount of light.

 Inverse Square Attenuation.

 Inverse Square Attenuation with Tone Mapping.
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 Inverse Linear Attenuation with Tone Mapping, Adjusted.

•	 Evaluate in Light: When checked, includes Ambient 
Occlusion in render calculations relating to light and 
shadows.

Light Parameters
Be sure to select the light you wish to work with before 
using the parameter dials to avoid accidentally changing 
settings for the wrong light. Once you’ve adjusted a 
light the way you want it, you can use the Lock Object 
command (see “Lock Object” on page 197) to prevent 

accidental changes. Lights have the following parameters, 
available in the Parameters palette:

 Light Parameters.
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Angle Start/End (Spotlight Only)
The Angle Start and Angle End values allow you to specify 
how a spotlight’s light “falls off” as you approach the 
edge of the cone of light projected by the spotlight. The 
Angle Start parameter specifies the degree angle below 
which the light will be at full intensity, and the Angle End 
parameter specifies the point above which the light will 
be at zero intensity. For example, when the Angle Start is 
set at 30, and the Angle End is set at 100, the light will be 
constant from 0-30 degrees, will gradually fall off between 
30-100 degrees, and will be off above 100 degrees.

Distance Start/End (Spotlight Only)
As you know, light fades with distance from its source. 
The Distance Start and Distance End parameters specify 
the distance from the light source (in grid units) where 
the spotlight’s intensity begins to drop (fall off), and the 
distance in grid units when the spotlight is no longer 
casting light, respectively.

Shadow
Poser lights can cast shadows, if you enable this option 
using the selected light’s Cast Shadow property in the 
Properties palette as described above. Shadows add 

depth, realism, and dramatic effects to your still or 
animated scenes. To change the cast of a light’s shadow, 
move the light.

Spotlights cast shadows based on the spotlight’s angular 
range, meaning that tighter spotlights produce cleaner 
shadows. By contrast, infinite lights adjust the view to fill the 
screen with all objects that cast shadows. Because of this, 
if you render a close-up of a scene with many figures and/
or props (especially widely spaced items), the shadow 
map will not contain much information.

Each light has a shadow camera, available 
using the Current Actor pull-down menu. 

Advanced users can aim these cameras as desired. 
Each light’s shadow map contains shadow 
information for the scene as viewed through that 
light’s shadow camera.

The shadow-related parameter dials are:

•	 Shadow: Use the Shadow parameter dial to specify the 
selected light’s shadow strength. A setting of 0 disables 
cast shadows for the selected light, while a setting of 
100% casts a dark shadow. You can animate shadow 
strength over time.
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•	 Map Size: The Map Size parameter dial sets the size 
of the selected light’s shadow map in pixels (shadow 
maps are square). Poser uses image maps to apply 
shadows to objects in the scene, and applies these 
shadows during rendering. Larger map sizes increase 
the accuracy and detail of shadow maps, but at a 
cost in memory and render time. For example, each 
1024x1024 map requires about 4MB of space, while a 
2048x2048 map requires 16MB. You cannot animate 
the shadow map’s size.

XYZ Rotation
Adjusting these dials adjusts the direction in which the light 
is pointing. For example, think of the sun’s path across the 
sky throughout the day and how it appears farther north 
or south with the changing of seasons. When the xRotate 
and yRotate dials are set to 0 degrees, the light aims at the 
Poser workspace from the front. ZRotate is only significant 
when the xRotate and yRotate settings are not 0,0 or 180, 
180. In all cases, the figure is in the default position.

•	 xRotate: The xRotate parameter rotates the selected 
light about the X axis.

•	 yRotate: The yRotate parameter rotates the selected 
light about the Y axis.

•	 zRotate: The zRotate parameter rotates the selected 
light about the Z axis.

Scale
The Scale parameter dial allows you to scale a light’s 
indicator. This does not affect the light itself.

Red, Green, Blue
The Red, Green, and Blue dials specify the amount of each 
of the three primary colors to add to a light’s final color. 
A value of 1 means that the selected color is fully added, 
and 0 means that color is not included at all. Using these 
three primary colors to create a final color is called RGB 
lighting (Red, Green, Blue). Each of the three colors can 
have 256 values ranging from 0 to 255. This gives us 256 
red, 256 green, and 256 blue shades to work with, or 256^3 
(16,777,216) total possible colors. Parameter dial values 
correspond to RGB values as follows:

•	 Parameter dial 0 = RGB color value 0 for the selected 
color.

•	 Parameter dial 1 = RGB color value 255 for the 
selected color.
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Intensity
You can control your light’s intensity using the Brightness 
control or the Intensity parameter dial. A setting of 0% 
means the light is fully off, and a setting of 100% means the 
light is completely on (at full brightness/intensity).

XYZ Translation (Spotlight Only)
The Translation dials allow you to specify a spotlight’s 
precise location in 3D space by specifying grid 
coordinates. As previously described, spotlights emit light 
from their location in 3D space, meaning that objects 
“behind” the light are not illuminated.

Saving & Loading Light Sets
You can save light sets to the Library, allowing you to reuse 
them in later scenes. Light sets have the file extension 
*.LT2 and are saved to the Lights Library. Please refer 
to “Maintaining Your Library Palette” on page 149 for 
information about adding items to the Library palette.

Animating Lights
Lights can be animated like other Poser objects using 
keyframes and tween frames. Please see “Chapter 19: 
Animating with Poser” on page 283 for information about 
animating within Poser.
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Part 3: Materials
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Chapter 13: The 
Material Palette

Poser Debut’s Material palette is a very powerful tool for 
creating and editing materials for the content in your 
scene.

In this chapter we will explore the Material palette’s basic 
building blocks.

If the Material palette is not opened, you can display it by 
choosing the Window > Material Palette command. The 
Material Palette appears as follows:

Access the Material room by clicking the Material room 
tab at the top of the Poser workspace. The Material room 
appears as follows:

 The Material Palette.

The Material palette provides you with easy to use controls 
for adjusting various material attributes. Each of these 
attributes, and how they can be modified, are discussed in 
detail below.
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Poser Debut allows you to load content or 
scenes that are created in Poser 10 or Poser 

Pro 2014. These additional versions of Poser allow 
users to create materials using advanced material 
settings that are not editable in Poser Debut. 
However, you will be able to render them. When 
you view these advanced materials in the Materials 
palette, an information icon will appear near the 
advanced property. Click the information icon to 
display a dialog, then click Learn More to read 
additional information about these advanced Poser 
versions. You can also refer to the feature 
comparison charts in “Appendix D: Feature 
Comparisons and Handling” on page 364.

 Elements of the Simple material view.

You can use the Actor Selector to select one of the 
content items in your scene. Then, use the Material Selector 
to select one of the materials that you want to change.

For all attributes, clicking in the Texture Preview Slot 
will bring up the Texture Manager dialog. Here you can 
preview and select a previously used image map from the 
pop-up list, or browse for a new map.
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 The Texture Manager.

Note that when accessing the Texture Manager, you have 
the ability to select both images and movies. Click the OK 
button to load the image map. A preview of your selected 
map should appear in the appropriate texture preview slot 
of the Simple tab.

 A material with a Diffuse color map.

The Map Strength dial adjusts the degree to which that 
image map affects the surface material.

The image map pop-up list in the Texture Manager 
provides a historical list of path names for previously used 
image maps and movies. This list facilitates quick image 
selection; it does not indicate that these files are currently 
loaded into memory.
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Diffuse Color
The Diffuse color is the primary surface color of the current 
figure or prop. If there is no texture map applied to the 
figure, the Diffuse color will be the figure’s only color (not 
considering the effect of any colored lights). In a high 
quality rendering, when a texture map is loaded the 
Diffuse color tints the texture map. If you don’t want the 
texture map to be affected by the Diffuse color, leave the 
Diffuse color set to white (the default color).

 A diffuse color map applied to a material.

To change the Diffuse color, click on the Color Slot at the 
top of the Diffuse component area. This will bring up the 
Poser Color Picker, where you can select your desired 
color. If you wish to access the system Color Picker, simply 
click on the RGB bar at the top right corner of the Poser 
Color Picker.

 The color picker.

If you choose to have highlights on a textured surface, 
you might want to consider using the same map for 
Highlights as for Diffuse. When you have a texture map 
applied to the Diffuse component, pressing the Apply 
texture to highlight button will also apply the same texture 
map to the Highlight component. If you have a different 
texture map already loaded for the Highlight component, 
checking this box will override it and apply the texture 
map from the Diffuse component.
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Highlights
The Highlight component corresponds to the Specular 
root nodes on the Advanced tab, and controls the object’s 
highlight. Highlights are bright areas appearing where 
the light is reflected directly toward the camera. You can 
select a highlight color, apply a texture map, and adjust 
the texture map strength, as described above. In daylight 
and under most room lights, highlights are white. To 
complement the lighting environment you’ve set, select a 
color similar to your main light.

 Highlight settings.

The Highlight Size dial allows you to determine the size 
and intensity of your material’s specular highlights. Smooth 
surfaces have sharper specular highlights, whereas 
rougher materials should have softer highlights. On the 
dial, higher values result in larger, softer highlights for a 
duller, more matte effect, and lower values result in smaller, 
sharper highlights for a shiny, more polished effect.

Ambient
In Poser, you can set the Ambient color for each figure or 
object individually. An object’s Ambient color is the color 
it emits equally in all directions. It simulates an ambient 
(overall room) lighting contribution. Unlike the other color 
properties, it acts without taking into account any light 
positions or colors. In other words, even if all other lights are 
turned off, the material will continue to emit the Ambient 
color. Thus, using an Ambient color on a surface can 
reduce the effect of shadows on that surface.
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 Ambient settings.

The Ambient color mixes with the other lighting properties. 
Too much ambience flattens the detail of an object, 
because it looks the same regardless of how the surface 
interacts with lights in the scene. If you want to turn 
ambient light down or off, set the Ambient color to gray 
or black. If you want more intense ambient light, set the 
Ambient color to white or a bright color. Loading an image 
map into the Ambient component will cause that image 
to function in the same way as an Ambient color. The 

Ambient color selection, texture map selection, and Map 
Strength control all function as described above.

Reflection
Reflection makes a figure or object direct light back at its 
source, giving it a reflective appearance. Poser offers two 
methods for applying Reflection to your scene. The first is 
to use a Reflection map, which is a 2D texture applied to 
a virtual sphere that surrounds your Poser workspace. The 
texture is then reflected from the workspace and onto 
your object. This method is best for scenes requiring subtle 
reflections, as it renders much quicker than raytracing, but 
results in somewhat less accurate reflection calculations. 
The other method is to use Raytraced Reflection, which is 
calculated using the raytracing rendering technique. This 
method is ideal for scenes containing objects with highly 
reflective qualities, such as chrome or mirrors, as raytracing 
yields extremely accurate reflections. However, using this 
method will increase your render times.
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 Reflection settings.

Reflective Color is a tint that is added only when a 
Reflection map is applied. Use the Reflection Color option 
to create dramatic effects in your renderings. To make a 
highly reflective object appear more vivid, use a variation 
of the object’s color. If the object’s color is particularly 
bright, you may want to use a darker tint of the same 
color. For an unusual tint, use a color that is distinctly 
different from the object’s color. The Map Strength dial 
adjusts the Texture Strength parameter on the Reflection 

map node on the Advanced tab, and determines to what 
degree the Reflection map will affect the material.

The Multiply with Lights / Object color checkboxes control 
whether reflections are enhanced by light, object color, 
or both.

Bump
A Bump map is a special image, wrapped around the 
object, that works with the scene lighting to give the 
appearance of 3D texture on an otherwise smooth object. 
Bump maps can be used on individual objects or parts of 
a figure to emulate any manner of textures, from wrinkles 
and pores in skin, to raised patterns in clothing or props, to 
cracks and bumps in stone.
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 Bump settings.

You can load Bump maps using the texture preview slot 
and the Texture Manager, and adjust the Bump map 
strength with the Map Strength dial, as described above. 
The Amount dial specifies the amount of Bump, in units 
specified in the General Preferences dialog. Higher values 
yield more Bump effect, or rougher surfaces, while lower 
values yield less Bump and smoother surfaces. The Amount 
dial corresponds directly to the Bump attribute on the 
Advanced tab.

Note that Bump maps simply disturb an object’s normals. 
Thus, if you apply a Bump map to a sphere, the surface 
will seem rough while the edges remain smooth. Poser’s 
Material room contains a Displacement channel, 
which allows you to use Bump maps to actually alter 
the geometry of the surface. For example, applying a 
Displacement map to a sphere would make the edges 
appear rough, as well as the surface. The Displacement 
checkbox in the Bump attribute enables the Displacement 
attribute on the Advanced tab, replacing the Bump effect 
with actual Displacement. With Displacement enabled, 
the Amount dial specifies the amount of Displacement 
rather than the amount of Bump.

The strength of bump and displacement 
maps is expressed in real world units 

(whichever unit is set under Edit >General 
Preferences). Please note that with the default unit 
of Feet very small values already yield a strong 
bump or displacement effect.

For more advanced users, adding a Normal 
Map can add yet more realistic surface 

details.
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Transparency
Transparency allows light to pass through a figure 
or object, so you can see through it. The higher a 
transparency value, the more of the surrounding 
environment is visible through the object’s surface. If no 
light is reflected on an object, 100% Transparency and 
Edge settings make it invisible.

 Transparency settings.

When a Transparency map is applied to an object, its 
texture interferes with the transparency of the object. For 

example, a checkerboard map results in an object that is 
alternately transparent and solid. You can thus use textures 
as Transparency maps.

The Transparency, Edge, and Falloff dials work together to 
determine how an object’s transparency behaves.

The Transparency dial affects the transparency of the part 
of the object facing the camera, particularly toward the 
center of the object. Higher Transparency values yield 
greater transparency.

The Edge dial affects the transparency of the object’s 
edges specifically. A high Edge value makes the object 
very transparent on its edges. For most renderings, you’ll 
want to use a Transparency value that is higher than the 
Edge value.

The Falloff dial determines the rate at which the 
transparency becomes more opaque as you approach 
the edges of an object. For a real world example, look 
at a transparent object such as a drinking glass. The 
edges of the glass are less transparent than the rest of the 
surface. This is where the transparency of the glass “falls 
off”. In Poser, you can vary this falloff behavior. A smaller 
value renders a sharper edge appearance, while a larger 
value renders a more gradual falloff. If the Transparency 
and Edge values are the same, there is no falloff in the 
rendering.
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Wacros
Wacros are easy-to-use scripts designed to complete 
specific tasks within the Material room. The Wacro Drawer 
comes with ten predefined Wacros, each of which 
accomplishes a basic material setup task or process--often 
with the click of a single button.

 Material Wacros.

The following Wacros are included with your Poser 
installation:

•	 Add Reflection: Before clicking the Add Reflection 
Wacro button, make sure you have selected a 
material to which you want to add reflective 
attributes. Poser Debut will add advanced raytraced 
reflection properties to the selected material. The only 
property that you will be able to change is the color of 
the reflection.

•	 Add Refraction: Before clicking the Add Refraction 
Wacro button, select a material to which you want 
to add refraction. Refraction causes light to bend as 
it passes from one transparent medium (material) to 
another; the degree to which this occurs depends on 
the material’s refractive index. Note that refraction 
only affects transparent materials, so the material 
you select must be made transparent for refraction 
to be visible. Click the Add Refraction button. If you 
have selected a material that is opaque, a dialog will 
appear asking whether you wish to make the material 
transparent and add refraction. Click Yes on this 
dialog to proceed.

Refraction requires raytracing, so be sure to 
have raytracing selected when you render in 

order to see the refraction effect. We also 
recommend setting the number of raytrace 
bounces to at least two (or higher if you have 
reflective surfaces behind the transparent 
materials).

•	 Set Up Toon Render: The Set Up Toon Render Wacro 
will configure your material to appear cartoon-like 
when rendered. Clicking the button opens a dialog 
asking whether you want to have specular highlights 
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on your toon surfaces. Click either No or Yes on this 
dialog to proceed. 

•	 Create Atmosphere: In order to view the effects of 
the Create Atmosphere Wacro, you need to have 
something in the background of your scene, such as a 
background plane or additional figures or props. Then, 
select Atmosphere from the Object menu at the top of 
the Shader window. Clicking the Create Atmosphere 
button opens the Choose an Atmosphere dialog. 
Select the type of atmosphere you wish to create, 
from the following options: Fog, Smoke, SmokeyRoom, 
Depth_Cue. Then click OK.
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Part 4: Rendering
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Chapter 14: The 
Render Menu

The Render pull-down menu (in the top Poser menu bar) 
is where you render still images of your scene and access 
Poser’s render settings.

Render
Selecting Render > Render renders your current scene 
using the currently selected renderer and that renderer’s 
current settings. Please refer to “Part 4: Rendering” on 
page 262 for more information about the FireFly render 
engine and adjusting render settings.

Sketch Style Render
Selecting Render > Sketch Style Render renders your 
scene using the current Sketch Designer settings. Please 
see “Chapter 17: The Sketch Designer” on page 277 for 
information on working with the Sketch Designer. Once 
you’ve set your options, you can use this menu command 
for rendering at any time while working in your scene.

Antialias Document
Selecting Render > Antialias Document smooths rough 
edges in your Document window view for preview 
purposes. Antialiasing is a process of oversampling image 
data to smooth object edges and avoid a jagged 
appearance along them. The following images show a 
test render both without (left) and with (right) antialiasing 
enabled.

 Normal preview (left); Anti-aliased (right).
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You can specify whether or not to apply antialiasing during 
renders when specifying render settings. Please refer to 
“Chapter 15: The Render Settings Dialog” on page 266 
for more information about specifying render settings.

Motion Blur Document
As you probably know, fast-moving objects appear 
blurry. The blur is caused by the fact that our eyes cannot 
“refresh” quickly enough to see that the object is no longer 
in its previous location. The 2D Motion Blur feature lets you 
give your animations the illusion of motion, adding a whole 
new dynamic and level of realism to your renderings.

Please see “Chapter 16: Using The FireFly Render Engine” 
on page 272 for information about using the 3D Motion 
Blur feature. You can also blur a single frame for test 
purposes by selecting Render > MotionBlur Document.

 Using motion blur.

Render Settings
Selecting Render > Render Settings opens the Render 
Settings dialog. Please refer to “Chapter 15: The Render 
Settings Dialog” on page 266 for information about the 
Render Settings dialog.
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Render Dimensions
Selecting Render > Render Dimensions brings up the 
Render Dimensions dialog, which contains settings that 
allow you to specify the dimensions of your render tab. See 
“Render Dimensions” on page 67 for more information 
on the Render Dimensions dialog settings.

Reload Textures
Selecting Render > Reload Textures will reload into 
memory all textures for the current scene preview display. 
This allows you to easily update any changes you may 
have made in other applications to the currently loaded 
textures.
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Chapter 15: The 
Render Settings Dialog

To open the Render Settings dialog, select Render > 
Render Settings. This window appears as follows.

 The Render Settings dialog.

Note that the Render Settings and Movie Settings dialogs 
appear as tabs within a single dialog, thereby making it 
easy for you to toggle between them.

Render Engines
Poser allows you to render still and animated scenes using 
three separate render engines. You can select which 
tool you wish to use by clicking on the relevant tab in the 
Render Settings dialog. The available Poser renderers are:

•	 FireFly rendering engine: This rendering engine 
supports the use of procedural shaders, contains many 
controls that let you control exactly how you want 
your rendered images/movies to appear, and has 
the capability of generating truly breathtaking results. 
Please refer to “Chapter 16: Using The FireFly Render 
Engine” on page 272 for information on using the 
FireFly renderer.

•	 Sketch Renderer: The Sketch Renderer simulates a 
variety of fine art techniques, to render your scene as 
a drawing or painting. This tab also provides access 
to the Sketch Designer, discussed in “Chapter 17: The 
Sketch Designer” on page 277.



267

Chapter 15: The Render Settings Dialog

Poser Debut
Reference Manual

•	 Preview: If you want to render quality high-resolution 
wireframe or silhouette (or any other display style) 
views of your scene, please choose the Preview 
rendering engine.

You can also select the Preview tab to configure your 
scene preview window options.

Sketch Tab
The Sketch Tab provides thumbnail previews of ten 
standard Sketch preset styles. Simply click on the 
appropriate thumbnail to select the desired preset, 
and then click the Render Now button to render your 
image using those preset values. Alternately, you can 
use the Sketch Preset pop-up menu to select from a list 
of standard presets and any custom presets you may 
have saved using the Sketch Designer. To easily access 
the Sketch Designer for fine tuning your sketch settings or 
creating new presets, simply click on the Sketch Designer 
button. Please see “Chapter 17: The Sketch Designer” 
on page 277 more information about using the Sketch 
Designer render engine, please see .

 The Sketch Renderer.

Preview Tab
This tab allows you to customize the Scene Preview display 
in the Document window, using the following settings: The 
settings in this tab apply to the document preview, and 
the use of Preview for actual output.
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The settings are discussed in the following sections.

 The Preview Render tab.

Display Engine Settings
Select the appropriate radio button to use Poser’s built-in 
SreeD software rendering, or OpenGL hardware rendering, 
for image previews. These settings apply to the document 

preview, and the use of Preview for actual output. Please 
refer to “OpenGL Hardware Acceleration” on page 
68 for more information about the OpenGL hardware 
rendering option for Poser.

When using OpenGL for rendering, there are 
two additional options for offscreen handling. 

The default is Scene Window. When rendering a final 
output with the Preview renderer, if you encounter 
blank areas where other windows were overlapping 
the scene window, you should switch to PBuffer.

Procedural Shader Preview
When using OpenGL hardware rendering, you can choose 
to see the effects of the procedural shaders you are using 
in your actual Scene Preview display, provided your system 
will support it.

Once you select OpenGL, Poser will automatically check 
whether or not your system will support the calculation of 
real-time procedural shader effects. Poser will then provide 
a message within the Preview tab, stating whether or not 
your system will support this feature. If you are not using 
OpenGL, Poser will provide a message that the status of 
this feature is undefined for your system; simply switch to 
OpenGL to have Poser confirm the support status.
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Procedural shader preview is available for 
scenes using up to eight light sources.

•	 Enable Hardware Shading: You can enable procedural 
shader previews by clicking the checkbox. This feature 
is enabled (checked) by default.

When Hardware Shading is enabled, the 
preview renderer will only display five lights, 

due to complexities of depth map shadows, AO, 
and normal mapping. When Hardware Shading is 
turned off, you can preview up to eight lights.

�� Optimize Simple Materials: Enable shader 
optimization by checking the checkbox. When 
shader optimization is enabled, shaders will not 
be generated for simple materials. Optimization is 
enabled by default.

The procedural shader preview feature does 
not support bump or displacement maps. 

Additionally, certain nodes are not supported, such 
as some raytracing effects, and some of the 
Variable nodes.

Scene Style Options
You can also specify various Style Options for your scene 
preview display, by entering your desired values in the 
appropriate fields. These options include the following:

•	 Silhouette Outline Width: The Silhouette Outline Width 
option allows you to specify the width of the lines used 
in the Outline display style.

•	 Wireframe Line Edge: The Wireframe Line Edge option 
allows you to specify the width of the lines used in the 
Wireframe display style.

•	 Toon Edge Line Width: The Toon Edge Line Width 
option allows you to specify the width of the Toon 
Outline display option, as enabled via the FireFly 
render settings.

•	 Check the Antialias rendered image option to smooth 
out rough “stairstep” edges that might appear in 
diagonal or curved-shaped areas of high contrast.

Click the OK button to apply your settings.



270

Chapter 15: The Render Settings Dialog

Poser Debut
Reference Manual 

Transparency Display
You can set the Transparency Display to the actual 
transparency, or a specified limit, by clicking the 
appropriate radio button.

Selecting the Actual button will make any fully transparent 
surfaces invisible in your scene preview.

•	 If you wish to have some indication of where those 
items are in your scene preview, you can specify a limit 
to the transparency by selecting the Limit to button, 
and entering a maximum transparency percentage 
value. In the final render, transparent items are always 
rendered using the actual transparency settings.

•	 Objects with multi-layered transparency, such as hair, 
can sometimes appear to have inverted polygons in 
areas where the layers overlap. Check the Enhance 
multi-layer transparency option to improve the display 
of multi-layered transparent objects. The preview 
display runs slower when this option is enabled.

Texture Display Resolution
Adjust the Preview Texture Resolution slider to your liking. 
Lower settings provide less detail in your scene preview, 
but save on system resources. Higher settings provide 

more realism, but may result in slower performance while 
building your scene in preview mode.

Movie Settings
You can access the Movie Settings window by toggling 
the Movie Settings tab next to the Render Settings tab. 
Please refer to “Keyframe Controls” on page 288 for 
more information on movie settings.

Tips & Tricks
This section contains a few tips and tricks for improving still 
and animated renders:

•	 Experiment with low render settings and gradually 
increase them until you get the results you want. This 
will render your scene using the optimal balance 
between quality and speed. Small Web animations 
might need lower quality rendering while a piece of 
fine art might require very high settings.

•	 Still and animated renders use the currently selected 
camera. Be sure to select the proper camera before 
rendering, particularly if camera motion is part of your 
animation.
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•	 By default, Poser renders using the Texture Shaded 
display style.

•	 Use the draft and production rendering options to 
save time while working and produce highly realistic 
results.

Use prop-based hair and figure-based clothing instead 
of strand-based hair and dynamic cloth where you do 
not need dynamic effects. This will conserve computing 
resources.
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Chapter 16: Using The 
FireFly Render Engine

This chapter describes the FireFly technology features and 
render settings:

The FireFly renderer includes a wealth of powerful features, 
all of which help to create beautiful, realistic renders in little 
time. Those aspects of FireFly that are configurable are 
described in the following section. The following features 
enhance FireFly’s performance and results:

Firefly Tab: Quality Settings
The FireFly tab offers a choice of different render setting 
presets that are automatically configured for you.

 Firefly settings.

Draft vs. Final Quality
The Render Quality slider ranges from Draft Quality (faster 
render times) to Final Quality (slower render times). Moving 
this slider will automatically adjust the values of the specific 
render settings, as shown on the graphs below the slider. 
The values of the render settings (Min shading rate, Pixel 
samples, Raytrace bounces, and Irradiance caching) 
are depicted using a gradual shaded bar, with lighter 
color representing smaller values and darker representing 
larger values. Render settings such as Cast Shadows 
and Raytracing are either enabled for the render or not, 
so those settings are depicted using a solid color bar 
indicating the point at which they become enabled.
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At the Draft Render Quality, the rendering settings will 
provide faster renders at lower quality. Use this option 
while creating your scene to get an idea what it will look 
like once it’s completed. At the Final Render Quality, 
the render settings yield high-quality renders, but with 
increased render times. Use this option for your final output. 
There are also options below, above, and between Draft 
and Final quality which will increase or decrease rendering 
time depending on your selection.

 Increase or decrease render quality with the Render Quality 
slider.

The properties beneath the quality slider are as follows:

•	 Minimum Shading Rate: The Minimum Shading Rate 
value determines the level to which object polygons 
will be subdivided (or diced) into micro-polygons. For 

example, a shading rate of 1 means that polygons 
will be divided into micro-polygons that each occupy 
approximately one pixel of the rendered image, and 
a value of 4 means that each micro-polygon will cover 
approximately 4 pixels of the rendered image. Values 
less than one (such as 0.2) cause each micro-polygon 
to be less than a pixel in size. Micro-polygons within a 
given polygon are as identical in size, shape, and area 
as possible. At render time, the renderer will subdivide 
each polygon, sample each micro-polygon, and 
assign the micro-polygons’ average color to the pixel 
being rendered.

 High minimum shading rate (left), loss of detail; Low minimum 
shading rate (right), full detail visible.
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•	 Cast Shadows: This option is set automatically in Auto 
Settings. Checking the Cast Shadows checkbox 
causes the rendering engine to calculate shadows 
when rendering. Individual settings will override this 
general setting. For example, if a figure in your scene 
is set to not cast shadows, then it will cast no shadows 
even if Cast Shadows is turned on for all other objects 
in the scene. However, if the Cast Shadows checkbox 
is not enabled, no shadows will be rendered regardless 
of individual object settings. Enabling this option adds 
realism to your renders but can affect render time.

•	 Pixel Samples: Pixel sampling rates determine how 
many pixels are sampled when calculating antialiasing 
for a single pixel. For example, a setting of 3 creates 
a 3-pixel by 3-pixel grid with the pixel being sampled 
in the center. At render time, the renderer would 
examine the 3x3 area when determining the color 
and other values to assign to the pixel currently being 
rendered. Expanding this number can refine your 
renders but will greatly affect render times. 3x3 is 
considered a good default.

•	 Raytracing: Checking the Raytracing box enables 
raytracing, and vice versa. Enabling raytracing greatly 
enhances renderings, especially for curved surfaces, 
shadows, reflections, and refraction. However, it also 
greatly increases rendering times. Raytracing projects 

rays from the camera through every pixel visible in 
the render window, also called the View pane. Each 
pixel is then set to the color value returned by the 
ray projected through it, based on the ray’s point 
of intersection with an object in the scene. If the ray 
fails to intersect any objects, the pixel will be set to 
the background color. To determine whether the 
point of intersection is in shadow, a secondary ray is 
projected from the intersection point towards each 
light source. If the shadow rays intersect an object, 
the original intersection point lies in the shadow of 
that object. For reflections, when the ray intersects a 
reflective surface, a new ray is traced starting from 
the point of intersection and the color returned by 
that ray is incorporated into the color of the original 
intersection. This process is called recursive raytracing 
because reflected rays can spawn more reflected rays 
as long as they keep intersecting reflective objects. 
The images below show an example of raytracing. You 
can set the number of reflections (bounces) using the 
Raytrace bounces option (see below).

•	 Raytrace Bounces: When raytracing is enabled, 
the Raytrace bounces option specifies how many 
“bounces” or recursions the renderer will use when 
raytracing. You should select the number of raytrace 
bounces based on the number of reflective or 
refractive surfaces that will interact in your scene. 
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Higher numbers can add realism if the scene requires 
complex raytracing calculations. However, as higher 
numbers require longer render times, in a simple 
scenario increasing the number of raytrace bounces 
will just waste computation time.

 One raytrace bounce (left); three raytrace bounces (right).

•	 Irradiance Caching: Irradiance Caching is used to 
accelerate Ambient Occlusion, Gather and some 
Light effects. This is done by reusing and interpolating 
values instead of expensively calculating them 
separately for every shading point. This process speeds 
up calculations by tracing less rays. The irradiance 
caching quality can be adjusted using the Irradiance 
caching slider. A lower setting means lower quality: 
FireFly will use more estimations, resulting in shorter 

processing times but less accuracy. A higher setting 
equals higher quality: FireFly will run more new 
calculations, resulting in longer processing times but 
increased accuracy.

The lower section of the Firefly tab presents the following 
additional options:

•	 Render Over: Use the dropdown list to choose one of 
the following rendering options:

�� Background Color: Selecting Background Color 
renders the image/movie over the Document 
window’s background color. Please refer to 
“Colors” on page 87 for information about 
changing Document window colors.

�� Black: Selecting Black renders the image/movie 
over a plain black background.

�� Background Picture: Selecting Background Picture 
renders the image/movie over the background 
image in your scene. Please refer to “Importing 
Background Pictures” on page 330 for 
information on importing background pictures.

•	 Toon Outline: The Toon Outline option uses post-
processing during the rendering process to draw an 
outline around the edges of cartoon images. You can 
select from nine outline brush styles. We recommend 



276

Chapter 16: Using The FireFly Render Engine

Poser Debut
Reference Manual 

applying a Toon shader node to your images, and 
then complementing that shading with the Toon 
Outline option. Check the Toon Outline checkbox to 
enable this feature.

 Toon Outline.

•	 Gamma Correction: Applies gamma correction to your 
render..

Once you have finished entering your desired settings, 
click OK to store them. Render settings are saved when 

you save your scene. Clicking Cancel closes the Render 
Settings dialog without storing your changes.

To render your scene as a still image, select Render > 
Render or click the Render Now button in the Render 
Settings dialog.

To render animations, please refer to “Keyframe Controls” 
on page 288 for more information.
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Chapter 17: The Sketch 
Designer

Poser’s Sketch Designer renders scenes as sketch-like 
drawings using black-and-white or colored brush strokes 
that you can tailor to your liking. Simulate pen, pencil, 
pastel, charcoal, and even watercolors and paintings 
without ever having to pick up a pencil or brush!

 The Sketch Designer.

You can save Sketch Designer renders and reload them 
later for further work. The Sketch Designer also lets you 
create amazing animations that look like hand-drawn 
movies. For best results, try rendering scenes using plenty of 
detail (hair, clothing, etc.) and dramatic lighting.

To access the Sketch Designer, select Window > Sketch 
Designer. Alternately, you can access the Sketch Designer 
via the Sketch tab in the Render Settings dialog, which 
also contains other render and movie settings.

Sketch Elements
The Sketch Designer recognizes three distinct divisions 
within your scene:

•	 Objects: Checking the Objects radio button allows you 
to determine the sketch style for objects and figures in 
your scene.

•	 Background: Checking the Background radio button 
allows you to determine the sketch style for your 
scene’s background.

•	 Edges: Checking the Edges radio button allows you 
to determine the sketch style for the edges of objects 
and figures in your scene.
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Presets
You can use the Load Preset button at the bottom of 
the Sketch Designer to select one of the available preset 
sketch styles. You can also use the sliders and other options 
to create an almost infinite variety of styles. 

The Save Preset button allows you to save your custom 
preset. After you adjust the sketch style to your desired 
settings, click Save Preset. Enter a name for your preset 
and click OK. Your new preset will appear in the Presets 
menu.

To delete a preset, click the Delete Preset button, and then 
choose the preset you want to delete from the menu that 
appears.

The Delete Preset option allows you to 
remove the sketch presets included with 

Poser. Once deleted, you must reinstall Poser to 
restore your factory default sketch presets.

Checkboxes
The Sketch Designer has three checkboxes:

•	 Over Black: Checking the Over Black checkbox 
renders your scene over a black background with 
white strokes. When disabled, the background is white 
with black strokes.

•	 Auto Density: Checking the Auto Density checkbox 
causes stroke density to reach an automatic density 
based on the current scene, ignoring the Density slider 
setting (see below). When disabled, the density is 
calculated based on the Density slider setting.

•	 Colored Strokes: Checking the Colored Strokes 
checkbox causes sketches to be rendered in color. 
When disabled, sketches are rendered in black and 
white.

Brushes
The Sketch Designer includes several predefined brushes, 
available using the Brushes pull-down menu. For 
maximum effect, try using these brushes with both the Min 
Width and Max Width sliders set to higher values.
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 Brush Presets.

Sketch Parameters
The Sketch Designer includes the following parameters, 
controllable using sliders. Moving a slider to the right 
increases the selected value, and vice versa. These 
parameters customize many characteristics of the 
sketched lines. Your sketch redraws each time you adjust a 
value, allowing you to see the results of your changes.

•	 Density: The Density slider controls the density of lines 
in the sketch.

•	 Line Length: The Line Length slider defines the length 
of strokes.

•	 Min Width: The Min Width slider defines the width of the 
edge of each stroke, which affects the brightness of 
the original image.

•	 Max Width: The Max Width slider defines the width of 
the center of each stroke, which affects the brightness 
of the original image.

•	 Lo Brightness: The Lo Brightness slider determines 
the band of tone. A low setting only draws lines in the 
darkest parts of your scene. If the Over Black option 
is disabled, setting this control to 0 produces the best 
results.

•	 Hi Brightness: The Hi Brightness slider determines the 
band of tone. A lower setting only draws lines in the 
darkest parts of your scene. If the Over Black option 
is enabled, setting this control to 1 produces the best 
results.

•	 Stroke Head: The Stroke Head slider determines the 
amount of taper at the stroke’s head.

•	 Stroke Tail: The Stroke Tail slider determines the 
amount of taper at the stroke’s tail.
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•	 Line Random: The Line Random slider controls line 
randomizations. Higher settings result in more randomly 
shaped lines.

•	 Color Random: The Color Random slider controls color 
randomizations. Higher settings result in more random 
colorization.

•	 Opacity: The Opacity slider determines the clarity of 
lines. Lower values create more transparent strokes.

•	 Cross Hatch: The Cross Hatch slider controls the 
frequency of cross-hatching in the strokes.

•	 Total Angle: The Total Angle slider determines the total 
amount of angle change that a stroke can have 
before it stops drawing. Higher values darken the 
image. Lower this value when you have lower Density 
settings.

•	 Color Cutoff: The Color Cutoff slider determines the 
threshold of color changes allowed for a stroke. Use 
this slider in conjunction with Total Angle.

•	 Light 1, 2, and 3: The Light 1, Light 2, and Light 3 sliders 
determine the extent to which the first three lights 
in your scene contribute to the direction of strokes. 
Higher values make the strokes go in the direction of 
the selected light(s).

•	 BG Direction: The BG Direction slider defines the 
direction of the background strokes.

•	 Auto Spacing: The Auto Spacing slider controls the 
amount of space between strokes if the Auto Density 
option is enabled.

•	 Color Blend: The Color Blend slider determines how 
much color in the Document window will be blended 
into the sketch.

Rendering Sketches
After setting up your sketch, you can render it to the 
Document window. This is useful if you want to export a 
movie rendered using the Sketch Designer renderer. To 
render to the Document window, select Render > Sketch 
Style Render.

Exporting Painter Scripts
Clicking the Export Painter Script button in the lower left 
corner of the Sketch Designer exports the current Sketch 
Designer settings to Corel Painter. This has been tested 
to work with Painter 6 and previous versions, and is not 
supported for later versions though it may work with them.
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Part 5: Animating
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Chapter 18: The 
Animation Menu

The Animation pull-down menu lets you control various 
aspects of your Poser animations.

Make Movie
Setting Animation > Make Movie opens the Make movie 
window. Please refer to “Chapter 20: Rendering 
Animations” on page 314 for more information on 
rendering animations in Poser.

Skip Frames
Selecting Animation > Skip Frames toggles skipping frames 
on and off. This option can help speed playback.

Mute Sound
Selecting Animation > Mute Sound toggles sound muting 
during animation playback. A check mark appears when 
muting is enabled, and vice versa.

Clear Sound
Selecting Animation > Clear Sound deletes the sound 
previously imported into your Poser scene.

Play Movie File
Selecting Animation > Play Movie File allows you to open 
a movie file for playback within Poser. A standard Open 
dialog appears, allowing you to browse to your desired 
movie file.



283

Chapter 19: Animating with Poser

Poser Debut
Reference Manual

Chapter 19: Animating 
with Poser

Poser allows you to animate figures and props, giving life to 
your scenes. You can use your work in multimedia projects, 
on the Web, and in videos by exporting rendered results to 
Windows AVI, Macintosh QuickTime, or Flash movie format. 
AVI movies are rendered in 32-bit color, which by default 
includes an alpha channel (mask) for each frame. This 
can aid in compositing the animation with other movie 
footage. QuickTime movies can also contain an Alpha 
channel if set to render at millions of colors.

Once rendered, exported animations can be opened and 
edited in post-production tools such as Adobe Premiere 
and Adobe After Effects, where you can edit sequences 
and add special effects. While you can create long 
animations, we recommend creating a series of shorter 
animations and piecing your scenes together using an 
editing application. Real movies follow this guideline as 
well: Each time a camera angle changes, you’re seeing a 
new take of a scene or a different scene altogether. This 
includes cases such as conversations, where the camera is 
switching back and forth between the participants. Poser 
includes many powerful tools designed to help you create 
stunningly realistic animations. Animation is easy to learn 

but hard to master. Start with short simple movies and work 
up as your skills improve. The results may surprise you!

Animation Overview
At its simplest, the animation process is as follows:

1.	 Decide how many frames you want in your animation. 
One way to do this is to decide how long your 
animation will be in seconds, then multiply that by 
the your desired number of frames per second (frame 
rate).

2.	 Create a starting pose.

3.	 Select your next keyframe.

4.	 Create a new pose.

5.	 Repeat Steps 3 and 4 until your animation is complete.

Poser uses a technique called keyframe animation to 
simulate motion based on a series of still poses. You set up 
a series of poses at different points in time. These are the 
keyframes. Poser fills in the gaps, interpolating between 
keyframes to create the illusion of motion. This keeps you 
from having to move your figure each time you want to 
create a motion, such as is done in stop-frame animation, 



284

Chapter 19: Animating with Poser

Poser Debut
Reference Manual 

where each frame is individually positioned (many 
“Claymation” movies use stop-frame animation).

What You Can Animate
What can you animate using Poser? Just about everything! 
Here are some examples:

•	 Figures (humans, animals, clothing, etc.): If you can 
imagine a motion, you can create it using Poser! 
Please refer to “Chapter 9: Posing Figures” on page 
164 for information about posing human figures, 
and to “Posing Animals” on page 195 for some 
information about posing animals.

•	 Hands: Gestures and small motions add incredible 
realism to videos. Many amateur animators ignore 
hands when animating, which subtly detracts from 
your scene’s realism. Please refer to “Posing Hands” on 
page 193 for information about posing hands.

•	 Faces: Animating faces can add emotion and power 
to your scene and can also mimic speech. Please refer 
to “Posing Faces” on page 190 for more information 
about posing faces.

•	 Props: You can animate props by moving them about 
the Poser workspace, parenting them to other actors, 

etc. Please refer to “About Props” on page 204 for 
more information about props.

•	 Lights and Cameras: Change color and position of 
lights and zoom, pan, or bank cameras over time.

•	 Walk Paths: You can create paths that your figures 
walk along, as described in “Creating a Walk Path” on 
page 307.

By default, your animation moves over the Document 
window’s background. You can have still or animated 
backgrounds in your scenes. Please refer to “Importing 
Background Pictures” on page 330 and to “Importing 
Movies” on page 329 for more information about 
backgrounds in Poser scenes.

Inverse Kinematics
You can use IK or not in your animations, however it is a 
global setting. If enabled on a figure’s limbs, it’s on for 
the duration of your animation, and vice versa. You can 
turn it on or off while you work, but the final state is what 
will “stick” in your final animation. Toggling IK on and off 
can affect your animation; it’s best to pick an option 
before starting to animate and stay with it to avoid having 
unexpected changes occur in your animation. Please 
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refer to “Inverse Kinematics (IK)” on page 165 for more 
information about Inverse Kinematics.

Animation Tools
Poser has five animation tools:

•	 Animation controls: The simple, single channel 
Animation controls allow you to create quick click-
and-drag animations as well as preview your work. 
Access the Animation controls by clicking the handle 
at the bottom of your Poser workspace. See “Using 
the Animation Controls” on page 285 for more 
information.

If not displayed, choose Window > Animation 
Controls to show the Animation Controls. 

They will dock or float depending on how you last 
used them.

•	 Animation Palette: The Animation palette contains 
the advanced editing features, with which you can 
create more complex animations. Among other 
things, you can edit keyframes, animation layers 
and individual actors, and create Animation Sets. 
Access the Animation palette by selecting Window > 
Animation Palette. Please refer to “Using the Animation 

Palette” on page 289 for more information about the 
Animation palette.

•	 Walk Designer: Creating realistic walking movements 
is a very time consuming animation task to get right. 
Poser’s Walk Designer takes the effort out of this 
process and lets you quickly create realistic walks 
(for human figures only). Access the Walk Designer 
by selecting Window > Walk Designer. Please refer to 
“Using the Walk Designer” on page 302 for more 
information about the Walk Designer.

Using the Animation Controls
The Animation controls are dockable and floatable. This 
palette contains the tools most commonly used when 
creating animations. They allow you to add and edit 
keyframes and preview your animation. If the Animation 
controls do not appear on your screen, choose Window 
> Animation Controls and place them where you find 
it most convenient (generally the top or bottom of 
your document window is the common location). The 
Animation controls appear as follows, and consists of the 
controls described in the following sections:
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 Animation Controls.

Timeline/Frame Indicator
The center portion of the Animation controls displays the 
Timeline, which represents the total time of your animation 
in Poser. This timeline contains a pointer (Scrubber) 
representing the location of the current frame relative 
to the entire animation, which is visible in the Document 
window. The Scrubber is very commonly used to quickly 
find specific points within animations. Click and drag the 
Scrubber to quickly navigate your animation.

Just above the Scrubber is the Frame Indicator, which 
indicates both the total number of frames in your 
animation and your current position within that timeline, 
with the left field indicating position and the right 
indicating animation length. For example, if the two 

numbers read 60 and 120, that means that you are 
viewing the 60th frame of an animation that is 120 frames 
long.

You can jump to a specific frame by clicking the left 
number field and entering the frame number you wish to 
jump to. You can also add or remove frames by clicking 
the right number field and entering the number of frames 
you wish in your animation. Entering a larger number 
lengthens your animation and vice versa. Shortening 
animations will cut the excess frames from the end. For 
example, if you reduce an animation from 120 to 90 
frames, you will lose the final 30 frames.

Recording Keyframes
Poser records changes made to figures, props, materials, 
etc. as keyframes. Create keyframes by moving the 
scrubber to a new point on the timeline and making your 
desired change(s) to your scene. Recorded keyframes 
store new body part positions, new prop positions, material 
settings, etc. for each figure and prop within your scene. 
You can only record one set of position parameter settings 
for any given keyframe. For example, if you select a frame 
and move a figure’s arm up then change your mind and 
move the arm down again, the downward position is what 
will be “remembered” and what will affect your animation. 
To make a figure’s arm wave up and down:
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1.	 Select a starting pose.

2.	 Move the scrubber to the point in time/frame number 
you wish to edit.

3.	 Raise the arm using the Editing tools.

4.	 Move the scrubber to a later point in time/frame 
number.

5.	 Lower the arm, again using the Editing tools.

6.	 Continue creating keyframes until the motion 
sequence is complete.

Camera animation must be enabled for the 
currently selected camera In order to 

automatically record keyframes. If animation is 
disabled, you can add keyframes manually (see 
following subsection).

Play Controls
The Play controls appear on the left side of the Animation 
controls and allow you to preview your animation using 
VCR-like controls. From left to right, the Play controls are as 
follows:

 The Play Controls.

•	 First Frame: Clicking the First Frame button moves to 
the first frame in your animation.

•	 End Frame: Clicking the End Frame button moves to 
the last frame in your animation.

•	 Stop: Clicking the Stop button stops animation 
playback at the current frame.

•	 Play/Pause: Clicking the Play button plays your 
animation at normal speed, including background 
movies and sounds (if any). While your animation 
is playing, this button becomes the Pause button. 
Clicking it freezes the animation at the current frame.
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•	 Step Backward: Clicking the Step Backward button 
moves back to the previous frame (i.e., the frame 
before the current one).

•	 Step Forward: Clicking the Step Forward button moves 
forward one frame (i.e., the frame after the current 
one).

•	 Loop: Checking the Loop radio button causes your 
animation to repeat itself continuously when playing 
until you click the Stop button.

•	 Animation previews run in the Document window. Be 
sure to select the appropriate tracking mode (see 
“Tracking Mode” on page 84).

Keyframe Controls
In most cases, Poser’s automatic animation engine records 
keyframes as you create animations. Sometimes, however, 
you’ll want to manually add keyframes, such as when 
camera animation is disabled. It is important for you to 
track the status of camera animation, as you could create 
a series of keyframes without realizing that the animation is 
off. As mentioned above, if camera animation is disabled, 
you must manually add keyframes in order to record them. 
You may also need to fine-tune animations, which may 
necessitate recording additional keyframes. For example, 

you could position the figure’s left foot at Frames 10 and 
20, with Poser calculating its position for the tween frames. 
If you wanted to refine this, you could add a keyframe at 
Frame 15.

The Keyframe controls allow you to quickly and easily add, 
preview, and remove keyframes within your animation. 
From left to right, the Keyframe controls are:

 The Keyframe Controls.

•	 Previous Keyframe: The Previous Keyframe button 
returns to the previous keyframe.

•	 Next Keyframe: The Next Keyframe button advances to 
the next keyframe.
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•	 Edit Keyframes: Clicking the Edit Keyframes button 
opens the Animation Palette, discussed next.

•	 Add Key Frames: Clicking the Add Key Frames button 
adds a keyframe at the current frame number. For 
example, if you have existing keyframes at Frames 
15 and 30, you could drag the Scrubber to Frame 22 
and insert a keyframe by clicking the Add Key Frames 
button. You can also insert a keyframe by moving to 
any frame in your animation and making a change 
in your scene. This change will automatically be 
recorded as a new keyframe.

•	 Remove Key Frames: Clicking the Remove Key Frames 
button removes the currently selected keyframe. For 
example, if your character’s arm is over his head in 
Frame 1, down at Frame 15 and out to the side in 
Frame 30 and you remove the keyframe in Frame 
15, the figure’s arm will move out to the side position 
specified in Frame 30 without dropping to the figure’s 
side. To delete a keyframe, use the Next Keyframe 
or Previous Keyframe buttons to locate your desired 
keyframe, then click the Remove Keyframe button.

•	 Skip Frames: Check this radio button to skip frames 
during playback. This helps conserve system resources 
while previewing your animation before you render it.

Using the Animation Palette
To display the Animation palette, you can either select 
Window > Animation Palette, or click the Display Animation 
Palette button in the Animation controls as described 
above. To close the palette, either select Window > 
Animation Palette again, or click the small box in the upper 
left corner.

The upper section of the Animation palette contains 
several controls as follows:

Controls
Several controls and options appear in the Animation 
Palette. These options are discussed below.
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 The Animation Palette.

You can resize the grid in the Animation Palette, making 
the keyframes wider or narrower, by clicking and dragging 
the resize button (below the text that reads Play Range as 
shown in the following figure). Drag left to make the grid 
narrower, or toward the right to make the grid wider.

 Resizing the grid.

Frame Rate

The frame rate specifies the number of frames played per 
second. To change the scene frame rate, you can either 
click the current frame rate and enter your desired number 
in the text box that appears or click the arrow to the left of 
the current frame rate and make your selection from the 
Frame Rate pull-down menu. Choices are 12, 15, 18, 24, 25, 
30, 50, and 60 frames per second. Some common frame 
rate settings are:

•	 NTSC: 30

•	 PAL: 25
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•	 Film: 24

•	 Flash: 12 (recommended) or 15

For Poser integration into other apps, the user 
will need to determine the frame rate to 

match that of the hosting software. The default 
frame rate in Poser is 30 fps, but other applications 
might use 24 fps. Users will need to create a file with 
the same frame rate. This needs to be handled 
specially for each app.

You can also set the output frame rate using 
the Movie Settings window ( “Keyframe 

Controls” on page 288). This setting is independent 
from your scene frame rate, as specified in the 
Animation palette (see above). Additionally, you 
can generate a quick preview render by specifying 
the Every N-th Frame setting in the Movie Settings 
window. Again, this setting is for output purposes 
only, and is independent of your scene frame rate.

Time

The Time control displays the amount of time in your 
animation between the first frame and the currently 
selected frame. Time is displayed in SMTPE format 

(Hours:Minutes:Seconds:Frame). You can jump to a 
specific point in time by entering your desired numbers 
in the fields. For example, if you jump to 1 minute in an 
animation using 24 frames per second, you’ll arrive at 
Frame 1440 (24 frames/sec times 60 seconds).

Frame

The Frame Indicator is identical to its counterpart in the 
Animation controls. You can jump to a specified frame 
and add or remove frames from your animation as 
described in “Timeline/Frame Indicator” on page 286.

Play Controls

The Play controls are identical to their counterparts in the 
Animation controls. See “Play Controls” on page 287 for 
more information.

Play Range

By default, the entire animation plays when previewing 
animations using the Play controls. You can, however, opt 
to view only a portion of your animation during preview. 
This feature is useful if you have a long animation and only 
want to focus on small portions at a time. The Play Range 
indicator appears at the bottom of all three tabs on the 
Animation palette. To adjust the play range, drag the 
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beginning and/or end point to your desired starting and 
ending frames, respectively.

Keyframes View
The Keyframes view is where you edit the keyframes in your 
animation. It shows the layout of the keyframes and allows 
you to set and move between them. You can also play 
animations directly from this palette. The Keyframes tab 
appears as follows:

 The Keyframes view of the Animation Palette.

Keyframe Controls
The Keyframe controls are almost identical to their 
counterparts in the Animation controls. The main 
difference is that the keyframe controls in the Keyframes 
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palette feature a button that allows you to open the 
Graph palette.

 Keyframe Controls.

•	 Previous Keyframe: The Previous Keyframe button 
returns to the previous keyframe.

•	 Next Keyframe: The Next Keyframe button advances to 
the next keyframe.

•	 Show Graph Display: Clicking the Show Graph Display 
button opens the Graph, discussed in “Using Graphs” 
on page 293.

•	 Add Key Frames: Clicking the Add Key Frames button 
adds a keyframe at the current frame number. For 
example, if you have existing keyframes at Frames 

15 and 30, you could drag the Scrubber to Frame 22 
and insert a keyframe by clicking the Add Key Frames 
button. You can also insert a keyframe by moving to 
any frame in your animation and making a change 
in your scene. This change will automatically be 
recorded as a new keyframe.

•	 Remove Key Frames: Clicking the Remove Key Frames 
button removes the currently selected keyframe. For 
example, if your character’s arm is over his head in 
Frame 1, down at Frame 15 and out to the side in 
Frame 30 and you remove the keyframe in Frame 
15, the figure’s arm will move out to the side position 
specified in Frame 30 without dropping to the figure’s 
side. To delete a keyframe, use the Next Keyframe 
or Previous Keyframe buttons to locate your desired 
keyframe, then click the Remove Keyframe button.

•	 Skip Frames: Check this radio button to skip frames 
during playback. This helps conserve system resources 
while previewing your animation before you render it.

Using Graphs
When you double-click a keyframe, the Graph palette for 
that keyframe appears. An element’s Graph palette allows 
you to perform precise edits on keyframes and modify the 
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interpolation methods used in your animation. The Graph 
palette contains the following functions:

 The Graph Palette.

•	 Animatable Properties: The Animation Properties pull-
down menu allows you to select all of the animatable 
properties for the currently selected element.

•	 Interpolation Methods: See “Selecting Interpolation 
Types” on page 294.

•	 Keyframe Controls: See “Keyframe Controls” on page 
292.

•	 Work Area: See below.

The following subsections describe the Graph’s 
functionality in further detail.

About the Graph Palette

The Graph Work Area consists of two axes and a graph. 
The horizontal axis represents time in frame numbers. The 
vertical axis’ values change depending on the selected 
attribute. If you choose a position attribute such as xTrans, 
the values represent positions in 3D space (Cartesian 
coordinates). If you select an editing property such as 
Bend, the axis represents degrees. A morph parameter’s 
values are measured in percentages.

The Graph itself shows the actual change in the attribute 
over the course of your animation. Its shape indicates 
the type of interpolation being used. You can also use 
the Graph palette for synchronizing sound to motion, as 
described in “Syncing Sound & Motion” on page 310.

Selecting Interpolation Types

The Graph contains controls allowing you to specify 
interpolation methods, which can be specified on both 
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the element and frame range levels. The Interpolation 
controls appear as follows:

 Interpolation Controls.

To choose an interpolation method, select the elements 
and frame range to modify, then click your desired 
Interpolation button. The Animation palette uses color 
codes to depict varying interpolation methods.

•	 Spline: Green

Splines can sometimes go beyond and 
exceed the maximum keyframed values 

depending on the slope created by tightly-spaced 
keyframes. Adding additional keyframes can 
constrain the slope into more pleasing levels.

•	 Linear: Red

•	 Constant: Grayed out

•	 Break Spline: A hash mark appears where Break Spline 
has been applied.

Editing the Graph

You can edit the graph to achieve varying degrees of 
interpolation. For example, to decrease the amount of 
Spline interpolation, straighten the curve. You can set the 
curve’s shape using preset interpolation methods or by 
dragging the curve’s points to obtain your desired shape. 
You can also apply different interpolation methods to 
different parts of the graph using the Break Spline function.

Be aware that changing the graph’s shape affects the 
selected element’s motion. To edit the graph, use the 
Animation Properties pull-down menu or select Graph 
from the Parameters palette (see “Using Graphs” on page 
293) to select the attribute to be edited. Next, drag any 
point on the graph in the direction you want to move the 
curve. The curve will reshape itself based on your chosen 
interpolation method(s). Use the scrollbar to view parts of 
the graph that are not currently being displayed.

To change the type of interpolation applied to a portion 
of the graph, click and drag to select the frames you wish 
to change. Your selected area will become highlighted. 
Next, click one of the Interpolation buttons at the bottom 
of the palette. This can add keyframes to your animation.

Vertical lines on the graph denote keyframes. You can 
move these points to change when keyframes occur, and 
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can also add keyframes by clicking the point on the line 
where you want to insert the keyframe.

The Current Frame indicator is a visual reminder of the 
frame you’re currently working on. To select a keyframe, 
click the Next Keyframe or Previous Keyframe button, 
as appropriate, click a keyframe indicator, or drag the 
Current Frame indicator to the frame you wish to edit. Click 
and drag a rectangle to select a range of frames.

 Keyframes displayed in the Graph.

You can also perform the following functions using the 
Graph:

•	 To move keyframes, select the keyframe(s) you want 
to move, and drag forward or backward in the 
timeline to a new location.

•	 To add a keyframe, drag the Current Frame indicator 
to your desired location and click the Add Key Frames 
button.

•	 To delete a keyframe, move the Current Frame 
indicator to the desired keyframe and click the Delete 
Key Frames button.

•	 To cut, copy, and paste, use the editing hotkeys 
([COMMAND]/[CTRL]+[X], [COMMAND]/[CTRL]+[C], 
and [COMMAND]/[CTRL]+[V], respectively) or choose 
the appropriate command from the Edit menu.

•	 To close the Graph palette, click the small box in the 
upper left corner.

Using the Graph With the Animation Palette

If you open the Animation palette, you can access the 
Graph palette for the currently selected scene element by 
clicking the Display Graph Palette button, or by double-
clicking a keyframe in the Animation palette. With both 
palettes open, you have the following options:
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•	 Double-clicking any element in the Animation palette’s 
Element list switches the current Graph palette to the 
selected element.

•	 Pressing Opt/ALT while double-clicking any element 
in the Animation palette’s Element list opens a new 
Graph palette for the selected element while not 
affecting any other open Graph palettes. You can 
use this function to open as many Graph palettes as 
you like at one time, which can greatly speed up your 
animation work. You can even open more than one 
Graph palette for each element, allowing you to (for 
example) adjust the Right Forearm’s Twist and Bend at 
once to achieve smooth realistic movement.

When you have more than one Graph 
palette open at once, changing elements 

by double-clicking them will only change the most 
recently opened Graph palette. All other Graph 
palettes will retain their current settings. If you need 
to change more than one graph palette, close out 
all unneeded palettes, then re-open them by 
selecting your currently needed elements.

Interpolation Controls
The process of filling in the blanks between keyframes 
(the area known as tween frames) is called interpolation, 
and the frames between keyframes are called tweens. 
Interpolation determines how intermediate poses are 
created.

Poser supports four types of interpolation, which allows you 
to make subtle changes to your animations. Interpolation 
settings apply to a range of frames, meaning that you can 
use different interpolation methods at different intervals 
in your animation. The Interpolation controls allow you to 
specify the interpolation method.

 Interpolation Controls.

From left to right, the buttons are:

•	 Spline: Places tween poses and settings on a curve. 
Motion begins at one keyframe, accelerates to full 
velocity, and gradually slows down as it approaches 
the next keyframe. For example, if the first keyframe 
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has an arm by a figure’s side and the second one has 
it raised, the arm will begin moving slowly, accelerate 
to a constant velocity, and slow as it reaches the 
second keyframe. This is not to say that the movement 
will be fast; actual speed of motion depends on the 
amount of change between keyframes and the 
number of tween frames. In our above example, 
having the second keyframe 5 frames from the first 
would make a very rapid motion, while having 100 
frames would make a very slow motion. The key thing 
to remember is that this type of animation resembles a 
smooth curve and is normally the most realistic.

 Spline Interpolation.

•	 Linear: Takes the two keyframes and divides the 
motion between them equally with no acceleration 
or deceleration of the moving items. In the above 
example, the arm would move at a constant velocity 
from keyframe to keyframe. If you created a third 

keyframe with the arm back down, the change 
direction at the second keyframe would be abrupt.

 Linear Interpolation.

•	 Constant: This has no intermediate poses. If you set a 
series of poses with different keyframes, the first pose 
will be maintained until the second keyframe, at which 
point it will instantly change to the second pose, which 
will be maintained until the third keyframe, and so on.

 Constant Interpolation.

•	 Break Spline: Stops interpolation at the selected point 
so you can begin a new interpolation style. This is useful 
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for blending different interpolation styles. For example, 
a bouncing ball moves in a smooth arc until it hits the 
floor, at which point it undergoes an abrupt change 
in direction and speed. This is one scenario where 
changing interpolation styles can aid your animating 
work.

 Breaking interpolation.

Loop
Clicking the Loop radio button causes your animation 
to repeat itself continuously when playing until you click 
the Stop button. Click the button again to toggle its 
functionality off.

This Element/All Elements
This option selects whether changes made using the 
Keyframes tab (interpolation type, keyframe changes, 

etc.) apply to the entire scene or just to the selected 
element. Click the This Element or All Elements radio 
button, as appropriate, to make your selection.

 Selecting elements to change.

Elements List/Timeline
The Elements List displays a list of all elements in your 
scene. The Timeline Area displays your animation frames 
and all of the keyframes stored for each body part/
prop/material/etc. Keyframes appear in red, with tween 
(interpolated) frames appearing in different colors 
according to their interpolation type (see “Interpolation 
Controls” on page 297). You can expand and collapse 
element listings by clicking the triangles next to elements in 
the list. Each element can be further expanded to display 
its properties and parameters that can be animated. For 
example, you can view the Scale and Transition elements 
for a figure’s forearm. The following image displays a 
portion of the Elements List for a scene.
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 The Element List.

To select an element, click it in the Element List. This selects 
the desired element in the same manner as clicking it 
in the Document window, using the Current Actor menu 
or selecting it using any of the other available selection 
methods. Poser highlights the currently selected element 
in the Elements List as well as that element’s row in the 
Timeline. Use the vertical scroll bar on the right of the 
Elements List and expand and collapse branches to view 
all of the elements in your scene. Collapsing branches 
saves space in the display.

When you collapse an entire figure in the 
Elements List, the keyframes displayed will 

only be those pertaining to that figure’s location in 
the Poser workspace. You’ll need to expand the 
Elements List to show posing/parameter changes.

Double-clicking an element in the list, or selecting an 
element and clicking the Show Graph button, opens the 

Graph for the selected item. Please see “Using Graphs” on 
page 293.

Editing Keyframes on the Timeline
You can use the Timeline to select, add, edit, or delete 
keyframes. The Timeline appears as a grid that displays 
keyframes for each element in your scene. Columns 
indicate time, with each column corresponding to a 
single animation frame or point in time (See “Elements List/
Timeline” on page 299). The Ruler at the top of this area 
indicates whether the columns indicate frames or points in 
time. Each row corresponds to an element in your scene. 
As described above, the Timeline presents information 
using color codes. Use the horizontal and/or vertical 
scrollbars to navigate the Timeline if necessary.

Selecting Keyframes
By default, Poser selects the first frame in your animation 
(Frame 1) when you open the Animation palette. You can 
select any frame by clicking in or above its column. You 
can also enter a number in the Frame field. When you 
select a keyframe, Poser displays the current element’s row 
and time column, creating an intersection.
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Selecting a different keyframe moves the intersection to 
the newly selected point. To select a keyframe, click any 
one of the light green squares on the Timeline grid.

 Selecting Keyframes.

Adding & Removing Keyframes
Adding keyframes stores a specific pose and/or saves a 
Poser-created interpolation (tween) frame. You can add 
keyframes for the entire scene or the selected element 
by checking either the This Element or All Elements radio 
button as described in “This Element/All Elements” on 
page 299. When This Element is selected, keyframes are 
only recorded for your currently selected element. When 
All Elements is selected, keyframes are recorded for every 
element in your scene. To add a keyframe:

1.	 Select This Element or All Elements, as appropriate.

2.	 Select the frame or point in time where you wish to 
add the keyframe.

3.	 Click the Add Keyframes button.

Removing Individual Keyframes

Removing keyframes can modify how your animation 
appears. You can clear a keyframe for a specific element 
or your entire scene by selecting This Element or All 
Elements, as appropriate. Removing a keyframe does not 
delete the frame, but removes the saved information. To 
remove a keyframe:

1.	 Select This Element or All Elements, as appropriate.

2.	 Select the frame or point in time where you wish to 
remove the keyframe.

3.	 Click the Delete Keyframes button.

Removing Multiple Keyframes

To remove an entire range of keyframes, click and drag 
over the keyframes you wish to delete in the Timeline and 
press [DEL]. To remove multiple specific keyframes, press 
and hold Shift while selecting individual keyframes, then 
press [DEL].
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Moving Keyframes
While creating animations, you may decide to have 
one or more keyframes occur earlier or later than your 
present settings. You may also want to apply the settings 
in some keyframes to others. Poser allows you to move 
both individual and multiple keyframes. To do this, click 
the keyframe you wish to move and drag the colored 
cell horizontally to its new location. To move multiple 
keyframes, select them and drag your selection to its new 
location on the timeline.

Copying Keyframes
You can copy keyframes, figure parts, and parameters 
appearing in the Element List. By doing this, you can 
(for example) have several Poser figures marching in 
perfect step. Although Poser does not limit how you copy 
and paste keyframes, you should avoid mixing data 
(such as copying Scale parameter settings to a Rotation 
parameter). You can also obtain unexpected results by 
copying movements from one side of a body to another. If 
you do copy parameters from side to side, you will need to 
make the affected parameters negative on the side you 
copied to.

Choose Edit > Copy or press [COMMAND]/[CTRL]+[C] to 
copy frames to your clipboard. When you reach your 

destination, select Edit > Paste or press [COMMAND]/
[CTRL]+[V].

Alternatively, you can click the desired keyframe then 
press and hold Opt/ALT while dragging the keyframe to 
its new location. You can move multiple keyframes by 
selecting them and Opt/ALT+dragging your selection to its 
new location.

Using the Walk Designer
Of the wide range of human motions, walking is among 
the hardest to simulate with any degree of accuracy. 
Walking looks simple: just place one foot in front of the 
other. In reality, however, it is an incredibly complex motion 
involving a variety of muscles in the legs, torso, arms– 
practically the entire body. Thus, creating an accurate 
walk simulation entails a great deal of precision posing. 
Poser’s Walk Designer allows you to bypass most of this and 
create a realistic walk using just a few simple steps.
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 The Walk Designer.

Creating the Walk
To open the Walk Designer, select the figure you’d like to 
animate in the Poser scene, then choose the Window > 
Walk Designer menu command.

Unless you want your figure to walk in place (without a 
walk path), create a walk as follows:

1.	 Create a walk path (your figure will follow this path 
when walking)

2.	 Create a walk using the Walk Designer.

The Walk Designer has two sections. The upper set of 
controls creates the walk’s larger motions, while the 
lower set lets you set up the walk’s secondary motions. To 
preview a walk, click the Walk button at any time while 
using the Walk Designer. The preview will loop indefinitely 
and the button will change to Stop.

Views
As you can see in the previous graphic, the Walk Designer 
includes a real-time preview of the walk being created. As 
you change the parameters, the walk changes to reflect 
your updates. You can specify the angle from which to 
preview your walk by checking the appropriate radio 
button underneath the Preview tab:

•	 (default): Checking the radio button looks at the figure 
on an angle.

•	 Side: Checking the Side radio button looks at the 
figure’s side.
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•	 Front: Checking the Front radio button looks at the 
figure’s front.

•	 Top: Checking the Top radio button looks down from 
the top.

The Walk Designer reflects your current Poser 
workspace’s foreground, background, and 

shadow colors, as well as tracking mode.

Figure Types
This step is optional, however it can address potential 
issues such as irregular or jerky motions in generated walks. 
To load a figure type, click the Load button in the Walk 
Designer and use the standard Open dialog to locate your 
desired character (*.CR2) file.

Try loading the same figure you’re working 
on. For example, if creating a walk for the 

Don figure, load him into the Walk Designer for best 
results.

Blend & Tweak Styles
Once you’ve loaded your figure type, you can begin 
designing your walk. By default, the sliders are all in 
the middle of their ranges. This combination applies 
a workable default walk. Dragging a slide to the right 
increases its value and effect, and vice versa. To create a 
walk:

1.	 Drag the Blend sliders to create the large motions. Use 
the preview to view all of the available settings. Try 
using combinations of several settings, and remember 
that small changes can produce dramatic results.

2.	 Adjust the Tweak sliders to fine-tune the walk.

3.	 When your walk looks the way you want it to, click 
the Done button to open the Apply Walk dialog (see 
below).

Clicking the Defaults button restores all sliders 
to their default positions.

Loading & Saving Walks
You can load and save walk files using the Walk Designer. 
This is not the same as saving animated poses to the 
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Library palette. To save a walk, create it, then click the 
Save button to open a standard dialog box allowing you 
to specify the name and location for the saved walk. 
Select your desired path, enter a name for the saved walk, 
and click OK.

To load a walk, click the Load button to open a standard 
Open dialog, allowing you to specify a path and filename 
for the walk file to load.

For greatest realism, load walks created using 
the same figure type.

Applying Walks
Once you’ve created your walk, you need to apply it to 
the figure’s walk path (see “Creating a Walk Path” on 
page 307 for instructions on creating walk paths). The 
Walk Apply dialog allows you to specify various options for 
applying your newly created walk. If you want your figure 
to walk in place, you can use this dialog without having a 
walk path.

You have the following options when applying walks:

 The Apply Walk dialog.

•	 Figure: If your scene has more than one figure in it, the 
Figure pull-down menu allows you to select the figure 
to apply the walk to.



306

Chapter 19: Animating with Poser

Poser Debut
Reference Manual 

•	 Walk in Place/Follow Path: Clicking the Walk in Place 
radio button causes the selected figure to walk 
in place without going anywhere. You can use 
this option to create a walk without a walk path. 
Alternately, if you wish your figure to follow a walk 
path, click the Follow Path radio button.

•	 Path: If your scene has more than one walk path, you 
can use the Path pull-down menu to specify the walk 
path to use.

•	 Align Head to: Checking the Align Head to box lets 
you control how the figure’s head acts as it moves 
along the walk path. One Step Ahead keeps the head 
aligned with the body and produces the most head 
movements. End of Path keeps the figure’s head 
looking at the end of the walk path no matter where 
it leads. Next Sharp Turn aligns the head to the turns in 
the walk path, the head only moving when the path 
curves.

•	 Always Complete Last Step: Checking the Always 
complete last step box forces the walk animation to 
complete within the allotted time. This is useful if the 
walk ends in mid-stride at the end.

•	 Transition From/To Pose at Start/End Frames: The 
Transition from pose at start and Transition from pose 

at end options allow your figure to smoothly transition 
into and out of the walk at the beginning and end 
of the walk cycle, respectively. When enabled, Poser 
interpolates between the figure’s pose at the start of 
the walk and the settings you specified in the Walk 
Designer, and vice versa at the end of the cycle. For 
example, you can use this feature to quickly set up a 
runner by posing the figure in the crouched starting 
position, designing a run, and specifying a realistic 
transition time. When you play your animation, the 
runner will come off the starting blocks and begin the 
run. Checking one or both boxes enables the specified 
option(s). Once enabled, enter the number of frames 
to be used for the transition. Longer time periods (more 
frames) allow more realistic movements and vice 
versa.

•	 Start Frame: Enter the frame in your animation where 
the walk will begin in the Start Frame field.

•	 End Frame: Enter the frame in your animation where 
the walk will end in the End Frame field. Poser suggests 
a value that is expected to yield a natural walk speed. 
The more frames allocated, the more time a figure will 
take to walk along the specified path.
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Creating a Walk Path
Creating a walking figure is a two-step process. The first 
step entails creating a walk path for your selected figure 
that defines where s/he is going to walk. The figure can 
walk in place or along a path.

Walk paths are designed to work with the Walk Designer 
(see “Using the Walk Designer” on page 302). While 
the Walk Designer specifies how your figure walks, a walk 
path specifies where. The path is a curve drawn in the 
Document window that sets the figure’s course as it moves 
about the Poser workspace. Create the path, design the 
walk, and the figure walks along the path from start to 
end, stopping at the end.

To create a walk path, Select Figure > Create Walk Path. 
A default path appears in the Poser workspace. We 
recommend shifting to the Top camera and zooming out 
to get the best view of your scene and walk path, but you 
can work using any camera you like. The following image 
shows a default walk path.

 Default walk path.

Walk paths must be created on the ground 
plane.

Shaping Curves
The curve’s position is defined using control points. Click 
and drag control points to shape your path any way you 
like.
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 Drag a control point to reshape the curve.

You can position the beginning and end of the walk 
path by dragging the end control points. You can also 
reposition the entire walk path by selecting the ring that 
appears when your cursor is near the walk path, which 
functions like the Figure Ring discussed in “Selecting Body 
Parts” on page 169.

Adding and Removing Control Points
To add control points, simply click anywhere along the line. 
Your new control points appear. Adding control points can 
add detail and/or lengthen your walk path.

 You can add or remove points on the walk path.

To delete control points, press and hold Opt/ALT while 
clicking the point you wish to remove.

Once you have completed your walk path, use the Walk 
Designer to design a walk for your figure. Please refer 
to “Using the Walk Designer” on page 302 for more 
information about the Walk Designer.
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 A reshaped walk path.

Because of the nature of the spline used for 
walk paths, it is impossible to create a hard 

right-angle turn. These and other abrupt direction 
changes can result in unnatural-looking walks.

Once you have created a walk using the 
Walk Designer, you can delete the walk 

path. The figure will still behave as though the walk 
path was present.

Sound
Poser allows you to import sounds, which play when 
your animation plays. This is a great way for you to add 
soundtracks, speech, etc. to your animations. To import 
a sound clip, select File > Import > Sound and use the 
standard Open dialog that appears to locate your desired 
sound file. If you wish to import a speech sound clip for 
use with the Talk Designer, select File > Import > Lip Sync 
Audio (see below for information on the Talk Designer). 
Imported sounds attach to your animations at the first 
frame and play whenever the animation is played. Also, 
you can only import one sound file. If your animation 
calls for more than one sound, edit your desired sounds 
together in an audio editing application and create a 
new sound file for importing into Poser.

Importing Sound
Selecting either File > Import > LipSync Audio or File > 
Import > Sound allows you to import WAV, MP3, and other 
audio format sound clips that you can use as a soundtrack 
for your animation. Imported speech or sounds are added 
to the beginning of your animation and play every time 
you play your animation. Upon selecting this option, a 
standard Open dialog appears, allowing you to select the 
filename and location of the sound file you wish to import. 
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If you selected the LipSync Audio option, the Talk Designer 
will open with your specified audio file selected. Please 
refer to “Syncing Sound & Motion” on page 310 for 
information on working with imported sounds.

Importing sounds files will add keyframes 
based on the current frame rate selected. 

For example a two second long sound file will 
expand the default animation to 60 frames if a 
frame rate of 30 frames per second has been 
selected for the animation.

Editing Sound
Sound duration appears in the Sound Range bar at the 
bottom of the Animation Palette. You can clip imported 
sounds by shortening the sound bar. However, if sound 
playback begins at any frame other than 1, the beginning 
of the sound will be clipped.

 The sound range is displayed at the bottom of the Animation 
Palette.

To specify start and end frames for the sound, drag arrows 
on either side of the sound bar.

Syncing Sound & Motion
The Graph palette displays a graphic representation of the 
sound file called a waveform, which lets you see where 
changes in sound occur. You can use this information to 
position keyframes in your animation. Simulate speech by 
matching peaks in the waveform with changes in mouth 
position, as shown above. To display waveforms in the 
Graph palette, open it as described in “Using Graphs” on 
page 293 and click the Toggle Sound Display button to 
toggle waveform display on and off.
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 A sound appears as a waveform in the Graph palette.

Importing BVH Motion Capture 
Files
Selecting File > Import > BVH Motion allows you to import 
motion-capture files in the popular BVH format. A standard 
Import dialog appears, allowing you to select your desired 
path and filename.

To determine the correct axis or scale for the BVH files 
consult the developer’s readme or documentation. 
Developers such as Biovision or House of Moves will provide 
this information. Or, you can specify whether a figure’s 
arms are aligned in the X or Z axis during import. The align 
axis is determined at the time of recording. Choose the 
correct axis so your figure will move correctly. Begin by 

selecting the body. Import the BVH file and select the 
Z-Axis arm alignment and Scale Automatically options. 
Some actors may not be recognized, but the BVH file will 
still load. If you make a mistake, return to Frame 1 and 
re-import the file. Imported BVH keyframes are applied to 
the currently selected figure and can be edited like any 
other keyframe (see “Editing Keyframes on the Timeline” 
on page 300).

In some cases, figures can float above the 
surface of the floor after you import BVH 

data. Choose the Scripts > Utility > 
dropFigToFloorAllFrames command for a useful 
Python utility that drops the figure to the floor across 
all keyframes.

Advanced Animation Techniques
This section is where we stop talking about technical 
details for a moment and focus on a few artistic 
considerations. Editing animations is pretty easy work in 
and of itself. Getting your animation to look just the way 
you want it and adding realism are the hard parts. A jerky 
movement can turn smooth and flowing or an unrealistic 
motion can become realistic if you keep a few simple 
techniques in mind.
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Keyframes and Timing
How should you space keyframes? Begin by considering 
time and frame rate. Space keyframes so that the motion 
looks natural at the selected frame rate. For example, if 
you have a motion that requires 4/5 of a second, you’ll 
need 24 frames at 30fps, 20 frames at 24fps, 9 frames at 
12fps, etc. The basic formula is frame rate (in frames per 
second) times motion duration in seconds = number of 
frames required.

Creating Realistic Motion
Now that you’ve gotten the number of frames required for 
a motion down, what’s next? Break down the motion into 
component parts. For example, look at a baseball player 
swinging a bat. At first glance, it may look like the arms are 
moving. Upon closer inspection, however, you see that the 
entire body is in motion. Some movements, like the arms 
and legs, are more pronounced that others. So, begin with 
the large movements then go back and work on the finer 
adjustments. Using our baseball player example, you could 
start with two keyframes: One at the beginning of the 
swing, the other at the end.

Previewing this animation with only two keyframes would 
probably give you a pretty good result, however the 
details are where your animations will shine.

Now that the major motions are roughed in, let’s add 
some detail. For example, add the hip swings, shoulder 
tilts, etc. The subtle details may not be overly noticeable, 
but your viewers will pick up their presence or absence 
though they may not be able to tell you what’s wrong 
with your animation if these elements are not present. 
Poser’s Animation palette and graph (described in the 
previous sections) are ideal for this fine-tuning. Smooth 
transitions don’t occur in all movements. For example, 
when a bat strikes a fast-moving baseball, there is an 
immediate change in direction. This is an animation where 
linear interpolation might be better suited. You can adjust 
splines in the Graph palette, or change interpolation 
types to create motions. You can adjust splines or change 
interpolation types in the Graph palette.

By working this way, you can create any kind of action 
and can make that animation look as realistic as possible.

Long/Complex Animations
If you are trying to make a long movie or one that 
incorporates changing cameras, you should create small 
clips and edit them together in a video editing application 
such as Adobe Premiere.
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Saving Animations to the Library
You can save animations to the Library palette as still 
(single-frame) or animated (multiple frame) poses for use 
with other figures/props. See “Adding Items to the Library” 
on page 150 for more information on saving still or 
animated poses to the Library.



314

Chapter 20: Rendering Animations

Poser Debut
Reference Manual 

Chapter 20: Rendering 
Animations

Your can access the Movie Settings window by selecting 
Animation > Make Movie. This window can also be 
accessed via the Render Settings dialog. The Movie 
Settings window appears as follows.

 The Movie Settings dialog.

To use the Movie Settings window:

1.	 Select your desired movie format using the Format pull-
down menu. Your available options are:

�� Image Files (Mac and Windows): This option 
creates an Image Sequence, which is a series of 
still images, one for each frame in your animation. 
For maximum value results and optimal quality, we 
recommend using the Image Files option to render 
your final movie, and then using a compositing 
tool for editing and post-production work.

�� Flash (Mac and Windows): Adobe Flash is a 
popular format for animations posted on Web 
sites. If you have selected Flash format, click the 
Options button for settings specific to that format. 
The Flash movie options will be discussed in detail 
later in this chapter. See “Flash Options” on page 
319 for more information.

�� Quicktime (Mac Only): Default Macintosh movie 
format. We recommend that you use this format 
only for preview purposes while still working on 
your animation, as it provides the fastest possible 
access to rendered results. See “QuickTime 
Options” on page 317 for more information.

�� AVI (Windows Only): Three options are available 
in Windows for AVI format. Choose AVI (MJPEG) 
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to produce an AVI file of any dimension, using a 
higher amount of compression (for streaming); 
choose AVI (DV) to produce a 720x480 pixel DV-
quality AVI file. Choose AVI (Uncompressed) to 
produce an AVI file of any dimension, which will 
not be compressed.

 AVI DV format will produce a 720 x 480 pixel 
AVI file, regardless of your render settings. If 

your project render settings are not set to the same 
aspect ratio, the movie will be stretched to fit within 
the 720x480 movie file.

�� iPad Videos (Windows Only): Two options appear 
in Windows to save your files in M4V format. 
Choose iPad Video (small) to render a M4V file 
that has a higher amount of compression. Choose 
iPad Video (large) to create a M4V video file with 
less compression and higher quality.

iPad Small and Large options may not be 
available on earlier versions of Windows.

�� WMV/ASF (Windows Only): Three options appear 
for WMV/ASF format, for varying compression 
options: Medium Quality, High Quality, and 
Uncompressed.

WMV/ASF options use Windows Media Audio 
10 and Windows Media Video 9.

WMV output presets are also available in 
Windows Vista, and Poser will write out valid 

WMV files if you choose the WMV/ASF preset. While 
Media Player for Windows Vista does not support 
WMV files, you will be able to play them in any third-
party media player that runs under Windows Vista 
and has WMV support.

2.	 Select which renderer you wish to use for your 
animation using the Renderer pull-down menu. Your 
options are the FireFly, Sketch or Preview render 
engines. See “Chapter 16: Using The FireFly Render 
Engine” on page 272 for more information about 
the FireFly renderer, and “Chapter 17: The Sketch 
Designer” on page 277 for more information about 
the Sketch Designer renderer. The Preview renderer 
provides a quick draft-quality render of your movie.

3.	 Under the Options section, check the appropriate 
checkboxes when available:

�� Antialias: Antialiasing is available with the Preview 
render engine, to improve the quality of images in 
draft preview renders.
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�� 2D Motion Blur: This option provides realistic 2D 
motion blurring effects to images and animations 
rendered with the FireFly or Preview render 
engines. Use the Blur Amount value to customize 
the results of this effect.

4.	 Use the Resolution Scale section to specify your 
desired movie dimensions. Check the Constrain aspect 
ratio option to maintain the same width to height ratio 
when you change either dimension.

5.	 Specify your desired export Resolution Scale. The 
Quick-Scale pop-up menu offers quick access to four 
different render scale options: Full Size, Half Size, 
Quarter Size, and Preview Size.

 Note that the Resolution Scale feature is not 
intended to replace the Frame Size value, 

but rather is a tool for facilitating quick render 
previews, as the smaller scale render sizes require 
less time to calculate.

The production frame is determined by the 
aspect ratio resulting from the output width 

and height. You can set the production frame to be 
visible in the Document window’s scene preview 
area, by selecting Display > Production Frame from 
the menu bar.

6.	 Specify your Time Span settings:

�� Range: Enter the start and end frame numbers 
for the portion of your animation that you 
wish to render in the Start and End boxes. This 
feature is useful if you wish to save a subset of 
the total animation. For example, if you create 
a 60-frame animation, you could opt to save a 
15-frame movie beginning 35 frames into the total 
animation.

�� Increment: Click the appropriate Increment radio 
button to specify how many frames to render in 
your movie output. Your choices are as follows:

All Frames: Clicking the All Frames button will 
render all frames in the specified range, as defined 
by the movie’s frame rate.

Frame Rate: Click the Frame Rate (number of 
frames per second) radio button to use the 
movie’s current output frame rate (as opposed 
to the actual frame rate of the Poser keyframe 
data) or specify your own. Enter the desired frame 
rate in the box, if you wish to specify a frame rate 
other than the rate defined for the document 
(for example, lower frame rates are generally 
recommended for Flash output). Higher numbers 
give smoother animations but require longer 
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rendering times and take up more room on your 
hard drive. Please refer to “Frame Rate” on page 
290 for a listing of common frame rates.

Every Nth Frame: Clicking this radio button allows 
you to render fewer frames, for fast preview 
purposes. For example, rendering every 2nd frame 
takes half the time as rendering every frame, and 
so on. Specify your desired “N” value in the box.

7.	 Click the Make Movie button to open the Save Movie 
dialog box, which allows you to browse for your 
desired folder, then click the Save button to save 
your new animation to the selected folder. Animation 
renders can take some time depending on your 
scene, animation settings, and computer, so please 
be patient.

QuickTime Options
When you choose Quicktime format and click the Options 
button, the Compression Settings dialog opens. This dialog 
includes the following settings for 32-bit Macintosh systems:

Certain Codecs may require a specific 
image aspect ratio in order to function 

properly.

 The Compression Settings dialog (32-bit Macintosh systems).

•	 Compression Type: Select which Codec you wish to 
use from the Compression Type pop-up menu. Note 
that certain Codecs offer additional configuration 
settings, as mentioned below. Available choices are 
Animation, Apple Intermediate Codec, DV-PAL, DV/
DVCPPRO-NTSC, DVCPRO-PAL, DVCPRO50-NTSC, 
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DVCPRO50-PAL, H.264, MPEG-4 Video and Photo-
JPEG.

Certain Codecs may require a specific 
image aspect ratio in order to function 

properly. Depending on the codec you select, the 
selections will vary.

For information on Motion, Encoding Mode, 
and Compression settings, refer to QuickTime 

documentation at http://images.apple.com/
quicktime/pdf/QuickTime7_User_Guide.pdf.

When running Poser on a 64-bit Mac, the choice set for 
Quicktime movies is a more contemporary selection set 
than previous versions of Quicktime.

 The Save dialog (64-bit Macintosh systems).

•	 Format: Select which Codec you wish to use from the 
Compression Type pop-up menu. Note that certain 
Codecs offer additional configuration settings, as 
mentioned below. Available choices are H.264 (saves 
as .MP4), Apple Pixlet (saves as .MOV), MPEG-4 (saves 
as .MP4), and DVC Pal, or DVC NTSC (which save as 
.DV).

Certain Codecs may require a specific 
image aspect ratio in order to function 

properly. Depending on the codec you select, the 
selections will vary.

http://images.apple.com/quicktime/pdf/QuickTime7_User_Guide.pdf
http://images.apple.com/quicktime/pdf/QuickTime7_User_Guide.pdf
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•	 Quality: Choose the level of quality that you desire. 
Choices are Maximum, High, Normal, Low, and 
Minimum.

Flash Options
Clicking the Flash Options button opens the Flash Settings 
dialog. You have the following options when exporting 
Adobe Flash movies:

 The Flash Export dialog.

•	 Overlap Colors: Checking the Overlap Colors 
checkbox causes Adobe Flash to take the color that 
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is used the most and create a silhouette of the entire 
object (such as a figure or prop). The next color is 
placed on top of the first, and so on, with each layer 
of color containing the layers above it. Selecting 
this option makes for larger files, but will increase the 
quality of the final file. Deselecting this option causes 
blocks of different colors to appear next to each other 
with no overlapping, which could cause the animated 
object to appear broken or discontinuous.

•	 Draw Outer Lines: Checking the Draw Outer Lines 
checkbox draws a border around the entire silhouette.

•	 Draw Inner Lines: Checking the Draw Inner Lines 
checkbox draws lines around each color layer.

•	 Line Width: Enter the desired line width (in pixels) in the 
Line Width box.

•	 Number of colors: Enter the desired number of colors 
in the Number of colors box. Note that adding colors 
will increase the file size and download time for people 
viewing this file via the Web. Four colors are good for 
most situations, though the maximum possible is 253.

•	 Color Quantization: Quantization is the process of 
selecting the specified number of colors that best 
represent your Poser figure. You can select either Auto 

or Custom quantization of colors. In either case, your 
color choices will be saved with the project file.

•	 Auto Quantization: Check the appropriate radio 
button to select if you want the quantization to occur 
across All Frames or at a Specified Frame.

�� All Frames: This option can be useful in situations 
when you want color quantization to be applied 
to each frame; for example, if you are animating 
materials.

�� Specified Frame: If you selected Specified Frame, 
enter the frame number where the quantization 
should occur in the Specified Frame field.

�� Custom Quantization: You can select custom 
colors by clicking within the color preview windows 
to bring up the Poser Color Picker. The number of 
custom color preview windows will be determined 
by the Number of Colors setting (see above). 
Mousing over any of the preview windows will 
display the RGB color values for that color at the 
top right of the Custom Color display window. 
Click on the AutoGenerate Colors button to restore 
the default custom color values.
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For optimal results when exporting to Flash 
format, use the scene preview Cartoon 

display style when preparing your scene.
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Part 6: Working 
with Content
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Chapter 21: Modifying 
Figures & Props

This chapter explains how to create completely custom 
looks for your figures and props. For example, human 
bodies come in all shapes and sizes. You can modify 
proportions using various tools to achieve interesting 
effects.

Poser includes a wide variety of tools for figure/prop 
shaping. Here are some tips, tricks, and important things to 
keep in mind when editing figures and/or props:

•	 All Poser figures come with morph targets and full body 
morphs, allowing you to reshape one or more body 
parts.

•	 The Scale and Taper tools (see “Scale” on page 176 
and “Taper” on page 177, respectively) can change 
a body or element’s shape. The Scale and Taper tools 
are located in the Editing tools display.

•	 You can replace body parts with props (see 
“Replacing a Body Part with a Prop” on page 210).

•	 You can save your work to the Library palette.

•	 You can modify entire figures or individual body parts. 
For example, enlarging the abdomen can create a 
beer belly. Widening the head broadens the face. 
Shaping figures is easiest when the figure is in its default 
pose where you can clearly see the results of each of 
your actions.

•	 You may want to hide the other figures and props in 
your scene for an uncluttered view.

•	 As you finish shaping and posing each body part, you 
can lock it as described in “Lock Object” on page 
197. And, once you’ve posed your figure, you can 
guard against accidental changes by locking the 
entire figure as described in “Lock Figure” on page 
147.

•	 Symmetry can be a huge time saver, allowing you 
to pose half your figure and apply the pose to the 
other side. Please refer to “Symmetry” on page 201 
for information about using Symmetry. Also, try using 
cutting and pasting to apply poses across multiple 
figures.

•	 If your computer can support it, we recommend 
enabling Full Tracking mode (see “Tracking Mode” on 
page 84) so you can view your work in real time. This 
does require extra computing resources, which can 
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affect performance depending on your computer’s 
specifications and the complexity of your scene.

Adjusting Morphs with the 
Morphing Tool
Morph targets are custom parameters added to body 
parts or props that allow you to reshape the affected 
part(s). Poser includes some built-in morph targets with the 
stock figures, and you can create your own. Morph targets 
allow you to easily resize and reshape items and are fully 
animatable.

 Faces reshaped with the Morphing Tool.

While morph targets appear as parameter dials in the 
Parameters palette, they are actually custom geometry 
containing the deformation, which you then apply using 
parameter dials. Does this seem confusing? It’s actually 

pretty simple once you get the hang of it. Let’s explore this 
functionality a little further.

While morph targets appear as parameter dials in the 
Parameters palette, they are actually custom geometry 
containing the deformation, which you then apply using 
parameter dials. Does this seem confusing? It’s actually 
pretty simple once you get the hang of it. Let’s explore this 
functionality a little further.

 The Morphing Tool in the Editing Tools palette.

The Morph Editor allows you to visually sculpt your figures’ 
morph targets by clicking on a body part such as the 
head, then dragging the mouse to change the shape of 
that body part. The changes that you see are all based on 
the morphs that are already present in the body part. You 
can do this with any scene object that has morph targets.
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 The Morphing Tool.

To use the Morphing Tool:

Select the body part you wish to sculpt, then select the 
Morphing Tool. The Morph Editor displays all of the morph 
targets available for the selected body part:

1.	 The list of morph targets is hierarchical and displays 
branches containing the available morph targets. 
Clicking the – icon next to an expanded branch 
collapses that branch, and clicking the + icon next to 
a collapsed branch expands that branch. You can 
also use the scroll bars to navigate the list. The Morph 
Editor will allow you to manipulate all selected morph 
targets. A green dot next to a morph target includes 
the specified morph target when using the tool, and 
a Lock icon means the specified morph target will 
not be affected by the tool. Even if a morph target 
is enabled, it may or may not be affected by your 
use of the tool. For example, selecting a vertex in the 
forehead may affect the eyebrows but will not affect 
the mouth. Select your desired morph target(s), then 
click and drag any vertex on the selected body part.
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 A face before and after using the Morphing Tool.

2.	 Once you have a portion of the body part the way 
you want it, you can click the Pin button then click 
one or more vertices to pin them, preventing further 
manipulation as you work on other areas of the object. 
Pinned vertices appear as red dots on the current 
object and may move as you keep adjusting other 
portions of the body part (depending on how many 
morph targets affect the pinned vertex), however they 
will retain their current settings. Also, pins are retained 
if you stop using the Morphing Tool and resume using 
it later. To stop pinning vertices, click the Morphing 

button (see below). You may notice some trembling if 
you adjust morphs that affect pinned vertices.

The Morph Editor palette has the following functions:

 Elements in the Morph Editor Palette.
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•	 Morphing: Clicking the Morphing button re-enables the 
Morphing Tool. Click this button after pinning vertices 
to resume adjusting morphs.

•	 Pin: Clicking the Pin button disables the Morphing 
Tool and allows you to pin one or more vertices as 
discussed above.

•	 Clear Morphs: Clicking the Clear Morphs button resets 
all morphs. Use this option with care as it will undo all 
of your changes, even if you exit and resume using the 
Morphing Tool.

•	 Clear Pins: Clicking the Clear Pins button removes all 
pins previously applied to the current object.

•	 Exaggeration min/max: Exaggeration refers to the 
degree to which a morph target’s value will affect 
the vertices. The Exaggeration Min and Exaggeration 
Max values limit the extent of a morph target’s possible 
effect when the Morphing Tool is operating. No morph 
target can be modified beyond these limits (see 
“Universal/Figure Parameters” on page 135 for more 
information about parameter dial limits). Increasing 
these limits therefore increases the exaggeration 
effects of all morph targets. For a technical description 
of Exaggeration Min/Max, see the following note.

Mathematically, each morph target defines 
a displacement vector (v) on each object 

vertex, and its exaggeration value defines a 
multiplier (w). Thus, a morph target’s net effect is p + 
wv, where p is the original vertex position. If w=1, we 
add v+p. W can be any value. The larger w is, the 
more exaggeration this morph target’s effect has. 
The Exaggeration Min and Exaggeration Max values 
globally define the limits for w across all morph 
target weights when the Morphing Tool operates.

•	 Lock All: Clicking the Lock All button locks all morph 
targets, which disables morph-based shape changes. 
This is handy when you’re satisfied with your overall 
shape and only want to fine-tune a few specific 
morphs. In that case, you could use this option then 
unlock only those morphs you want to adjust.

•	 Unlock All: Clicking the Unlock All button unlocks all 
morph targets, allowing you to modify them.

To move in the Z axis, press and hold 
[COMMAND]/[CTRL] while dragging.
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Using IK
To enable IK for your figure, select Figure > Use Inverse 
Kinematics and select the chain you wish to enable. You 
will see the chains you created as well as the standard 
Poser chains (if you added chains to a standard Poser 
figure). A check mark appears next to each enabled IK 
chain. To disable IK, select Figure > Use Inverse Kinematics 
and select the chain you wish to disable. You can also 
open the Hierarchy Editor and check and uncheck the 
boxes next to each IK chain in the list to enable and 
disable IK.
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Chapter 22: Using 
Poser with Other 

Applications
Poser allows you to import and export various types of 
content such as background images, movies, and 3D 
objects. This allows you to use third-party applications to 
create textures, background scenes, and clothing that you 
can use to enhance your scenes.

Importing Files
Selecting File > Import allows you to bring both Poser and 
non-Poser files into your scenes. These could be images, 
movies, or props.

Importing Movies
To import movies, select File > Import > AVI Footage 
(Windows) or File > Import > QuickTime (Macintosh). You 
can use imported movies to add background action to 
your Poser animations. For example, you could have a 
scene with two Poser characters sitting on a train with an 

imported movie showing the scenery rolling past as if the 
train was in motion.

If your imported movie’s size or aspect ratio (width/
height) is different than your current Document window 
settings, you will be informed that the background width 
and height are different, and will be asked if you want to 
change the window to match the background.

Selecting Yes resizes your Document window to fit the 
imported movie. It is recommended that you only use this 
option while the Document window is docked.

•	 Selecting No “stretches” the Document window to 
accommodate the movie. You may see areas of 
the Document window not covered by the imported 
movie.

•	 Changing the aspect ratio of imported movies can 
introduce unwanted artifacts and distortions into your 
scene when rendered. Smith Micro Software therefore 
recommend resizing your Document window or 
importing correctly sized animations.
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 Aspect ratio of imported movies can be retained or adjusted 
to fit the size of the window.

Imported movies will begin at the first frame of your Poser 
animation. If your animation is longer than the movie, the 
movie will remain in the background paused at its last 
frame. If your animation is shorter than the movie, you 
will see Frames 1-X of the imported movie, where x is the 
number of frames in your Poser animation.

When importing movies, you should try to light your scene 
in a manner consistent with the background so as to blend 

them together. Please see “Chapter 12: Lighting” on page 
231 for information about lights in Poser.

Importing Background Pictures
You can also import static images as backgrounds. For 
example, if you are creating a scene with Poser characters 
in a room with a window, you could use a background 
image to simulate the view from the window. Selecting 
File > Import > Background Picture opens a standard Open 
dialog, allowing you to select your image’s format and 
location. As with movie imports, you are asked if you wish 
to resize your Document window to match the imported 
image, and the results are the same as described 
above. Changing the aspect ratio of imported images 
can introduce unwanted artifacts into your scene when 
rendered and can result in blank areas on the sides of the 
Document window (see above). We therefore recommend 
resizing your Document window or importing correctly sized 
images. Poser supports importing background images in 
a wide variety of formats. The following is only a partial list 
of those formats supported: SGI, BMP, DDS, EXR, GIF, HDR, 
JPG, PCD, PNG, PSD, TGA, TIFF and WBMP.

When importing images, we recommend that you import 
them while the document window is in its docked state. 
You should try to light your scene in a manner consistent 
with the background so as to blend them together. Please 
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see “Chapter 12: Lighting” on page 231 for information 
about lights in Poser.

Importing Poser Documents or Props
Selecting File > Import > Poser Document/Prop loads either 
an entire Poser scene or a Poser prop into your scene. 
This can be useful for inserting props that are not part of 
your Library palette’s Props category. Imported scenes/
props become part of your current scene complete 
with animations, morphs, poses, etc. This option opens a 
standard dialog box allowing you to browse for the desired 
file. Use the Files of type pull-down menu to select one of 
the following types of Poser files:

•	 Poser document files (*.PZ3 and *.PZZ): This option 
imports Poser 3.0 and later scenes, both uncompressed 
and compressed.

•	 Poser Prop Files (*.PP2 and *.PPZ): This option imports 
uncompressed or compressed Poser prop files.

See “Miscellaneous Preferences” on page 
34 for more information about compressed 

file support within Poser.

Importing 3D Objects
Poser allows you to import geometries in the following 
formats:

•	 Wavefront OBJ (File > Import > Wavefront OBJ)

Most 3D modeling applications support exporting to at 
least one of the above formats. Some formats, such as 
Wavefront OBJ, allow you to save geometries as either 
polygons or NURBS surfaces. Poser will only accept 
geometries saved as polygons.

Tips & Tricks
When using your favorite 3D modeling application for 
creating new geometries for conversion into Poser figures/
props, it is a good idea to follow these guidelines in order 
to speed up the figure creation process and provide a 
better end result:

•	 Make sure that you do not have duplicate or 
overlapping polygons. Duplicate polygons occur 
when you have two identical parts of the geometry 
occupying the same location, for example if you 
accidentally paste an item twice. The following 
graphic depicts an instance of duplicated polygons 
within a 3D modeling application.
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 Two spheres that overlap each other.

•	 Eliminate overlapping polygons, which can occur if 
pieces of the geometry are embedded within each 
other. The following graphic shows an example of 
overlapping polygons on the left (the smaller pipe 
embedded within the larger one), and the correct 
way to create the geometry on the right (without 
overlapping polygons).

 Remove overlapping polygons.

•	 Poser allows you to import geometries as a single file 
with groups within the file, as separate files, or as a 
single file with no groups. We recommend that you 
create your geometries as single files with no groups, 
since Poser includes powerful grouping tools and since 
some geometry formats (such as Wavefront OBJ) allow 
you to assign polygons to more than one group at a 
time. Importing geometries with polygons assigned to 
more than one group will cause Poser to duplicate 
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those polygons, resulting in additional unwanted figure 
parts.

Use the following procedure to import geometries into 
Poser:

1.	 Begin the process by creating a polygonal mesh 
object in your favorite 3D modeling application. Once 
you have finished, import it into Poser by selecting 
File > Import > format, where format is the format you 
wish to import (such as OBJ). A Standard Open dialog 
appears, allowing you to select your desired filename 
and path.

2.	 Once you have selected the desired geometry, the 
Prop Import Options dialog appears. It contains the 
following options:

�� Centered: Checking the Centered checkbox 
positions the imported geometry in the center of 
the Poser workspace.

�� Place on floor: When enabled, the Place on Floor 
option places the bottom of the prop at “ground 
level” on the floor of the workspace.

�� Percent of standard figure size: The Percent of 
standard figure size option scales the geometry 
relative to the height of a standard Poser figure. 
For example, setting the scale to 50% imports 

the geometry at 50% of the height of a standard 
Poser figure. The rest of the geometry scales to 
maintain the correct proportions relative to the 
selected height. When importing DXF geometries, 
Poser considers one DXF unit as being equal to the 
height of a standard Poser figure, or about six feet.

�� Offset: Entering numeric values in one or more 
of the Offset fields positions the geometry at the 
selected position within the Poser workspace.

�� Weld identical vertices: When enabled, the Weld 
identical vertices option unites identical vertices 
within the geometry.

�� Make polygon normals consistent: If the geometry 
file contains vertex normals, checking the Make 
polygon normals consistent checkbox makes 
the polygon normals consistent with the vertex 
normals.

�� Flip normals: The Flip Normals option reverses all 
of the geometry’s normals.

�� Flip U Texture Coordinates: The Flip U Texture 
Coordinates option reverses the geometry’s U 
texture coordinates.
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�� Flip V Texture Coordinates: The Flip V Texture 
Coordinates option reverses the geometry’s V 
texture coordinates.

Once you have finished selecting your desired 
options, click the OK button.

3.	 The geometry file imports into Poser. The amount of 
time required to import a geometry file depends on 
factors such as the size of the file, number of polygons 
or groups, speed of your computer, etc. A progress 
indicator tracks the import process. When the process 
is complete, the imported geometry appears in your 
Poser Document window.

 An object after it is imported into your scene.

Imported geometries are treated as static props. You 
can add props to the Library palette as described in 
“Maintaining Your Library Palette” on page 149.

Exporting Files
In addition to supporting a wide range of import formats, 
Poser supports many formats for export, allowing you 
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to use your Poser output with your favorite 2D and 3D 
applications.

Exporting Images
To export an image, select File > Export > Image. A 
standard Save As dialog appears, allowing you to specify 
your desired filename and save location. In addition, you 
may be able to select various image-specific attributes 
(such as quality for JPG exports).

If you want Poser to write an alpha channel 
to preserve transparency in your exported 

image, you should export to either the PNG, TIFF, or 
PSD formats. An alpha channel causes the 
foreground to be transparent wherever it is empty, 
in order to allow the background to show through. 
This feature is essential for compositing in image 
editing applications.

Exporting an image saves a snapshot of your current 
scene as seen in the active tab of your Document window. 
Therefore, if you are in the Preview tab of the Document 
window, your exported image will be a snapshot of the 
scene exactly as it appears in the Preview tab. If you are in 
the Render tab, your exported image will be the rendered 

image that is currently selected in the Main Render menu 
at the bottom left of the Document window.

Exporting BVH Motion Files
To export a BVH motion capture file:

1.	 Select the figure you wish to export.

2.	 Select File > Export > BVH Motion.

3.	 Select Scale Automatically. If the exported file looks 
incorrect, re-export it and disable automatic scaling.

4.	 A standard Save dialog appears, allowing you to 
specify your desired filename and save location.

Exporting 3D Objects
Poser allows you to export OBJ format by selecting File > 
Export > Wavefront OBJ, To export to a 3D format:

1.	 Select File > Export > Wavefront OBJ.

2.	 In the dialog that appears, check the appropriate 
radio button to export either a still (at the current 
frame of your animation) or an animation. If you select 
to export an animation, enter the frame starting and 
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ending numbers in the appropriate text boxes and 
click OK.

3.	 Select the actor(s) you want to export in the following 
dialog and click OK.

4.	 A standard Save As dialog appears, allowing you to 
select your desired filename and path.
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Appendix A: Technical 
Support

We’ve worked hard to ensure that Poser’s powerful 
features are both easy to use and available to users 
running a wide variety of computers. However, there 
may be times when you need technical support. Smith 
Micro Software is pleased to offer free technical support 
to registered users of our products. To receive technical 
support, please visit our Web site at http://my.smithmicro.
com/support and browse through our extensive product 
FAQs.

Please use the following checklist before contacting 
Technical Support:

•	 Poser Reference Manual: This Reference Manual 
answers most Poser questions. Before contacting 
Technical Support, please read the pertinent section(s) 
of this manual thoroughly.

•	 FAQ: Please visit the product FAQs at the above-listed 
URL.

•	 Third-party forums: If your question is more artistic than 
technical, check out some of the great online Poser 

forums where artists come together. Please see “Third-
Party Forums” on page 5 for links to a few online 
forums.

Still don’t see your question answered? Please contact 
Technical Support by clicking the link to http://support.
smithmicro.com and completing our online support form. 
When contacting Technical Support, please fill out the 
form as completely as possible and include as much 
information as possible. This will help us resolve your issue 
faster. Once the form is complete, a Technical Support 
representative will contact you directly as soon as possible. 
Support requests are answered via e-mail in the order they 
are received. Online support is free to all registered Poser 
users. Poser users are strongly encouraged to register at 
http://store.smithmicro.com/productregistration.aspx 
after installing the application.

Telephone support is also free to registered users. Before 
using telephone support, please check the resources 
listed above. Phone support is intended to solve critical 
technical issues. We are unable to answer project-based 
questions. Our Technical Support phone number is listed on 
our website at http://smithmicro.com/contact. Telephone 
support hours are 10 am to 4 PM (U.S. Pacific time). If you 
call during other hours, or if a representative is not able to 
answer your call immediately, you will be asked to leave 
a message, and we will return your call as soon as possible 

http://my.smithmicro.com/support
http://my.smithmicro.com/support
http://support.smithmicro.com
http://support.smithmicro.com
http://store.smithmicro.com/productregistration.aspx
http://smithmicro.com/contact
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(generally within two business days). When calling, please 
be in front of your computer with Poser running.

In order to receive support, we require the following 
information:

•	 Your name

•	 E-mail address

•	 Telephone number (including international dialing 
information, if applicable)

•	 Your current operating system

•	 Your computer specifications (CPU, RAM, hard drive, 
video card, etc.)

•	 Poser serial number

•	 Detailed description of the problem

This information will help us isolate and resolve your issue. 
We require this information in order to provide support 
services and are unable to respond to incomplete requests 
in a timely fashion.

For international support, please contact your local 
distributor. Smith Micro Software maintains a list of our 
international distributors at http://my.smithmicro.com/
store/intlpartners.html.

Smith Micro Software reserves the right to 
alter our technical support policies at any 

time without advance notice.

http://my.smithmicro.com/store/intlpartners.html
http://my.smithmicro.com/store/intlpartners.html
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Appendix B: 3D Basics
This part describes basic 3D concepts. The following 
discussion centers on Poser, however most of these 
concepts apply to all 3D applications. Novice 3D artists 
should read the entire chapter to gain valuable “behind 
the scenes” insight that will help in learning and using 
Poser. Veteran 3D users can use this chapter as a handy 
reference or refresher.

About 3D Space
Let’s begin by defining the three dimensions:

•	 Zero dimension: A point is an example of a zero-
dimensional object. It defines a point in space but has 
no length, height, or width.

•	 First dimension: A one-dimensional object is a single 
line. It has length but no height or depth.

•	 Second dimension: A two-dimensional object has any 
two of the following three dimensions:

�� Length

�� Height

�� Depth

 A two-dimensional object.

Pick any one of the three dimensions and call it A. Now 
pick either of the remaining two dimensions and call it B. In 
the graphic, the arrows represent the two dimensions and 
the rectangle represents a two-dimensional object. You 
will immediately notice that all two-dimensional objects 
are perfectly flat, like the surface of a sheet of paper. Two-
dimensional objects are called planes.

•	 Third dimension: Three-dimensional objects use all 
three of the dimensions (length, height, and depth).

As you can see from the graphic, the cube is a three-
dimensional object. It has length, height, and depth. That’s 
pretty simple, right? Here’s the hard part: You create 3D 
data using two-dimensional tools. Your computer screen 
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is a two-dimensional object and your mouse can move 
in two dimensions; it can report left-right and front-back 
motion but cannot report how far above or below the 
desk it is. Furthermore, your output will always be two-
dimensional. Look at the above graphic: It does not have 
depth. It does, however, represent three dimensions using 
a simple optical illusion called perspective, which is defined 
as the tendency of objects to appear progressively smaller 
the farther away they are until they disappear on the 
horizon at a location called the vanishing point. You can 
see this by standing at the corner of a long building and 
noticing how the roof line appears to get closer to the 
ground the farther away you look. Given these limitations, 
you ask, how can one create 3D information?

 A three-dimensional object.

The short answer is that all 3D applications, Poser 
included, create a “virtual” 3D space. Look at the above 
graphic again. We can view and manipulate the cube 
in three dimensions by separating them into separate 
workspaces called views. One view will displays the A 
and B dimensions, the second will displays the A and 
C dimensions, and the third will displays the B and C 
dimensions. You can also have a fourth view that displays 
all three dimensions. This graphic shows how the four views 
might look in a 3D application such as Poser.

 Four views of the same object.

Let’s look at the same graphic again, only this time let’s 
substitute a simple boat for the cube to better illustrate 
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the concept. One of the benefits of this system is that it 
becomes possible to precisely control your 3D model. For 
example, you can determine the length of the boat using 
the AB or AC view, the width using the AB or BC view, 
and the height using the AC or BC view. Which view you 
use depends on what you are trying to accomplish. For 
example, to create the stern, you would probably use the 
BC view, and would probably use the AB view to create 
the overall shape.

 Four views of a more complicated object.

In these examples, the A, B, and C dimensions are 
collectively called axes. Taken individually, each 
dimension is called an axis. So far, we have used each 

axis to describe one of the three dimensions without 
caring about which axis describes which dimension. The A 
dimension could describe any of the three dimensions with 
B describing either one of the remaining two dimensions 
and so forth. We did this to illustrate the most basic theory 
behind 3D applications such as Poser. Let’s expand on 
that.

It should be obvious that the AB, AC, and BC views lack 
perspective. Two-dimensional views without perspective 
are called orthographic views. Each three-dimensional 
object has six orthographic views: Top, Bottom, Left, Right, 
Front, and Rear. Pick up any object you like and look at it 
from all angles; you will see that this always holds true. So, 
while the boat example above shows the Top (AB), Left 
(AC), and Rear (BC) views, it could just as easily show any 
three of the six possible views. This is important because, 
like the boat, not all three-dimensional objects are 
symmetrical.

Now that you understand this fundamental concept, 
let’s learn how it’s used in the real world. To recap, the 
three dimensions are width, length, and height or depth, 
each dimension is represented by an axis, and we can 
view each pair of axes in two ways to generate a total 
of six possible views. So far so good, except for one small 
problem: If everyone used an arbitrary system of axes to 
define the three dimensions, then it would be difficult to 
pass data back and forth. In the above example, we are 
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using the AB as the Left view. Someone else could just as 
easily define AB as any of the six available views. You can 
see the chaos that could ensue. To prevent this, both 2D 
and 3D objects conform to a standard system of axes 
called the Cartesian coordinate system. The term Cartesian 
is used in honor of the French mathematician and 
philosopher Rene Descartes (1596–1650), who was one of 
the first to employ such coordinate systems.

Cartesian Coordinates
Before getting too far into Cartesian coordinates, let’s 
pause for a quick math review: If you arranged all of the 
numbers from negative infinity to positive infinity along 
a line, the number 0 would be in the center of that line. 
Negative numbers would be on the left side of 0 with –1 
being the closest to 0, and positive numbers would be on 
the right side of 0 with +1 being the closest to 0.

 The number 0 is in the center of an infinite amount of numbers.

Negative numbers being on the left (or front) works for 
horizontal lines or axes. For vertical lines, negative numbers 

are beneath 0 with positive numbers above 0. This stands 
to reason, since negative numbers are literally less than 
0. When dealing with coordinate systems, we assume 
that each dimension is infinite, with zero representing the 
dimension’s center or origin.

The Cartesian coordinate system goes one step further 
by defining three axes, called X, Y, and Z. In our previous 
examples, we deliberately used the arbitrary letters A, 
B, and C to illustrate the concept of axes and avoided 
using the actual letters because we wanted to familiarize 
you with the general idea of axes and dimensions before 
focusing on how they are actually used. In the Cartesian 
coordinate system, the axes correspond to dimensions as 
follows:

•	 X: Width

•	 Y: Height

•	 Z: Depth

Let’s combine the origin with the Cartesian axes as follows. 
As you can see, the Cartesian coordinate system uses 
three axes to represent each of the three dimensions: X, 
Y and Z. The positive X axis points to the right, the positive 
Y axis points up, and the positive Z axis points towards the 
front of the scene. The center of the 3D space is a single 
point, which is the midpoint (origin) of the three axes. 
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Thus, the 3D space extends to infinity in both negative and 
positive directions along all three dimensions. You can see 
the origin in any of the Poser views.

 Directions extend along three dimensions, represented as X, 
Y, and Z.

Now that we have a standard system for defining 3D 
space and objects within that space, we can use 
coordinates to define the object’s shape. Remember that 
coordinates are always listed in XYZ order. Coordinates 
themselves are defined as the distance from the origin 
along each of the three axes. For example, the coordinate 
{1,1,1} signifies a point that is 1 unit to the right of the X 
origin, 1 unit above the Y origin, and 1 unit behind the Z 
origin.

The format of listing the X, Y, and Z 
coordinates within braces and separated by 

commas is the standard shorthand used with the 
Cartesian coordinate system.

Remember the box we used in the previous 3D example? 
We can use Cartesian coordinates to define its corners. 
What if we move the box over somewhat? The graphics 
on the right show how that might affect the coordinates. 
As you can see, Cartesian coordinates serve to define an 
object’s shape, size, and location in 3D space.

 Point coordinates.
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Planes
As we discussed earlier, 3D applications must depict and 
manipulate 3D data using a series of 2D views and tools. 
You already know that 2D objects are planar because 
they exist on a mathematically defined plane. A plane is a 
formula defining the relationship between two dimensions, 
such as XZ. Combining these two facts with what we just 
learned about the Cartesian coordinate system and a 
quick glance at our monitor, we find that 3D applications 
like Poser use three views aligned with coordinate planes 
to help you locate points in 3D space.

 Planes in 3D space.

You can change the Poser Document window to show 
several cameras, including the orthogonal views (Left, 
Right, Front, Back, Top, Bottom) and perspective views 

(Main, Auxiliary, Face, Hand, Posing). Please refer to the 
“Chapter 5: The Document Window” on page 65, for 
a description of the Poser Document window. The graphic 
shows a quick rendition of three orthogonal views:

 Three orthagonal views.

Global vs. Local Coordinates
There is one last wrinkle to the Cartesian coordinate 
system. To explain this wrinkle, let’s use the example of a 
motorcycle rider leaning into a turn. What just happened? 
For the sake of argument, let’s assume that the headlight 
is 30 inches above the ground when the motorcycle is 
upright. If the rider leans the motorcycle 45 degrees to the 
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left, then headlight will now be 21.2 inches to the left of 
center and 21.2 inches off the ground.

For anyone into trigonometry, we find the 
new location by multiplying the original 

location by the sin and cosine of the angle. In this 
case, sin(45) = cos(45) =.707, and.707*30= 
approximately 21.2.

Thus, the headlight’s coordinates will have changed from 
{0, 30,0} to {21.2, 0, 21.2}. However, nothing has changed 
about the motorcycle itself. The headlight is still in the 
exact same position relative to the rest of the machine. 
To demonstrate this, let’s create a second 3D space using 
the motorcycle’s center of gravity (balance point) as 
the origin. Let’s further say that the headlight is 12 inches 
above and 30 inches in front of the center of gravity. This 
means that the headlight’s relative coordinates are {0, 
12, -30}, and these relative coordinates do not change 
because the headlight does not move relative to the 
center of gravity. But what do we mean by relative?

Has the motorcycle leaned 45 degrees to the left, or has 
the world leaned 45 degrees to the right? To an observer 
standing on the ground, the motorcycle has leaned 
over 45 degrees. To the rider, s/he is still on top of the 
motorcycle and it is the world that has leaned over 45 
degrees. Further, the rider maintains her or his relationship 

to the motorcycle, meaning (for example) that her or his 
head is still 30 inches behind and 32 inches above the 
headlight. Thus, while the motorcycle’s world coordinates 
have changed, its object (or local) coordinates have 
remained the same.

 World coordinates vs. local coordinates.

If this seems a bit complex, bear with us as we use a far 
simpler example. Each object in Poser has its own object 
coordinate system. When an object is first created, its 
center and orientation are the same as the world’s. 
As described above, this changes when the object 
moves. The world’s center and orientation are still the 
same, but the object’s center and orientation may have 
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changed. Look at the square in the graphic. Say the 
upper-left corner is located at {-5,5,0}. When the object 
is first created, that point is the same in local and global 
coordinates because the object’s center is at {0,0,0}. If 
we move the object +7 along the X axis and +3 along 
the Y axis, the upper-left corner would now be at {2,8,0} 
in global coordinates but would remain at {-5,5,0} in 
local coordinates, that is, relative to the object’s center. 
In other words, any point can be specified relative to its 
object’s local coordinate system (object space) or relative 
to the global coordinate system (world space or global 
coordinates) shared by all objects.

Transformation
So far, you have learned about 3D objects, the Cartesian 
coordinate system, and the difference between object 
space and world space. Let’s move on and learn how we 
can use XYZ values to define an object’s transformation in 
addition to its size, shape, and position.

An object’s transformation describes an object’s position 
(translation), orientation (rotation), and size (scale) in 3D 
space. When an object is first created, its transformation 
is set to align with the global coordinates. Its position is set 
to {0,0,0}, its orientation is set to {0,0,0}, and its size is set 
to {1,1,1}. An object’s transformation values are almost 
certain to change as you work with the object.

Translation
An object’s translation describes its position in 3D space 
relative to its center and is measured in defined grid units. 
Let’s take another look at the box we used in an earlier 
example.

As you can see, the box’s center is the same as the origin 
({0,0,0}). What happens if you want to move the box? 
You can move each one of the points, delete the existing 
box and draw a new one in its new location, or simply 
translate the box. For example, setting a Translate value of 
{2,2,2} would move box’s lower left corner to {0,0,0} since 
(-2)+2=0. Again, the Translate value refers to the location of 
the center of the object relative to world space.

Rotation
An object’s rotation value refers to its orientation in 3D 
space measured in degrees. As you probably know, any 
actual object will revolve around its center of gravity 
(balance point). Objects in Poser have no mass and 
no center of gravity, so you can set the object’s center 
wherever you like and the object will rotate around that 
point.
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 Three axes of rotation.

Let’s think back to the motorcycle example. If you model 
a motorcycle and decide you wish to lean it 45 degrees, 
nothing is stopping you from performing trigonometric 
calculations to determine the new location of each part. 
Remember that each part of the motorcycle will move 
in at least two dimensions as the whole machine rotates. 
In this case, since the motorcycle is rotating about the Z 
axis, you could simply enter a rotation value of {0,0,45}. The 
trigonometric calculations will still need to be performed, 
however Poser will get stuck with the job instead of you.

Scale
An object’s scale value refers to its size in relation to itself 
and is measured in percent. In this case, a value of 1 
corresponds to 100%. Take the example of a circle. As with 
all other Poser objects, it is initially created with a scale 
value of {1,1,1}, meaning that it is 100% of its original size in 
all three dimensions.

Now that your perfect circle is in place, you realize you 
need to double its height on the Y axis. Simply enter a 
scale value of {1,2,1} and the circle will turn into an ellipse 
that is twice as long on the Y axis as it is wide. To stretch it 
on the X axis, you would enter {2,1,1}.

 Scaling axes.

To compute every point on a model, multiply the original 
coordinates by the X, Y, and Z components. With this in 
mind, it becomes easy to see how different values can 
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change the size of your object. For example, entering a 
scale value of {2,2,2} would double the circle’s size. Poser 
allows you to set each scaling factor independently in 
order to obtain squashing and stretching effects. This is 
called differential scaling.

Now that you’ve learned about 3D objects, Cartesian 
coordinates, object space vs. world space, and object 
transformations, let’s go ahead and learn more about 3D 
objects themselves.

Vertices
A point is a zero-dimensional (0D) object in 3D space. It 
has a set of coordinates to define its location but has no 
length, width, or height. It is nothing more than a location 
in Cartesian space. However, we can connect points to 
create edges or polylines. An edge is part of a polygon 
between two vertices, and a polyline connects two 
vertices together that are not part of a polygon. At its root, 
3D modeling consists of nothing more than connecting a 
series of vertices together to create 3D objects.

A group of vertices used to define a 3D object is called a 
point cloud. Each point in a cloud is usually called a vertex 
and is used to define one of the corners of a polygon. 
Points used to define a spline (see below) are called 
control points. We’ll define these terms a little later.

Splines
Splines are lines that are defined by multiple control 
points. The following graphic shows three basic types 
of splines. The simplest type of spline consists of a set of 
control points connected by straight lines, called a linear 
spline (shown on the near right). The other two splines 
are curved. You can curve a spline by adjusting its basis, 
or method used to compute the spline. Splines can be 
divided into interpolating and approximating.

 Splines can be linear or curved and are controlled with control 
points.

An interpolating spline will always touch the points that 
define it. In the above graphic, the two splines on the left 
are interpolating. This gives them a more drastic skin-like 
bend than approximating splines. Approximating splines, 
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such as the right-most example in the above graphic, 
have a softer curve because they don’t necessarily 
touch the points that define them. Either type of spline 
requires three or more control points in order to show any 
curvature. Poser uses interpolating splines for such things as 
the Walk Designer and the Animation palette.

Polygons
Polygons are multiple-sided surfaces that use vertices to 
define their corners and edges to define their limits. Most 
3D applications use triangles (3-sided polygons) and/or 
rectangles (4-sided polygons). Groups of polygons form a 
polygonal mesh, which alone or with other meshes defines 
a mesh object. Let’s reexamine the box example we used 
above: In this example, the point cloud consists of eight 
vertices. These eight vertices are connected by 12 edges, 
which define six rectangular polygons. Had we used 
triangles, the eight vertices would be connected by 18 
edges, which would define 12 polygons.

 Polygons.

The Poser Workspace
The Poser workspace is the virtual 3D world in which you 
build your scenes. This world contains an origin and the 
three axes.

The Document window acts as the viewfinder for the 
currently selected camera. By looking through this 
viewfinder, you can see the workspace. Please refer to the 
“Chapter 5: The Document Window” on page 65 for 
more information about the Document window.
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Normals
A surface normal is a line (vector) that points perpendicular 
to (away from) the surface it originates from. Since 
models have more than one surface, knowing which 
way the normals are facing can help you understand 
how a particular function will affect a model. This is 
important when rendering a model or for calculating other 
operations such as a collision (determining if two objects 
are residing in the same 3D space). If a model’s normals 
are inverted, certain routines may behave erratically or 
your model may render incorrectly. Poser allows you to 
control the direction of the normals and automatically 
performs these calculations for you.

 Surface normals.

Camera
The Camera is a default object. This means that it always 
exists and cannot be deleted. However, the camera is an 
object like any other and can be moved and animated. 
Additionally, you can apply many different settings to the 
camera including its position, angle, perspective, and focal 
length. These are standard photography terms. Object 
animation rules apply to the camera.

Lights
A light source is a special kind of primitive. When Poser 
launches, it places three default lights in your scene. You 
can add, edit and remove lights in your scene and can 
also control and animate many settings such as color, 
intensity, position, shaders (gels), etc.

Hierarchy
Poser objects are often grouped in a hierarchy in order to 
facilitate manipulation. The original object is known as a 
parent, and each object linked to it is known as a child. 
The graphic shows an example of a simple hierarchy. In 
this example, the trunk is the parent. The branch is a child 
of the trunk, the twig is a child of the branch, and the leaf 
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is a child of the twig. Selecting and moving the trunk will 
also move the branch, twig, and leaf. Moving the branch 
does not affect the trunk but moves the twig and leaf, 
and moving the twig moves the leaf without affecting the 
branch or trunk. Selecting the leaf only moves the leaf.

 An example of hierarchy.

Let’s try another example: Bend your arm at the shoulder. 
Notice that your shoulder rotation moves your upper 
arm, lower arm, wrist, hand, and fingers. In this case, your 
upper arm is a child of your shoulder and so forth. Now try 
bending a finger. Your hand, wrist, arm, and shoulder do 
not move.

Animation
Poser lets you animate virtually everything in your scene 
including objects, lights, materials (which can have 
a shader tree containing one or more nodes), and 
the camera. Each scene item has different settings 
(parameters) that can also be animated. For example, 
you can animate an object’s scale, rotation, translation, 
and shape, or a light’s color, position, and intensity (Poser 
calculates shadows). You can animate any component of 
an object’s material. Plus, you can animate the camera’s 
position and rotation. Creating animations involves making 
changes to these parameters over time and assigning 
these changes to keyframes.

Keyframing
Animations are made up of individual images known as 
frames. An animation is created when a series of frames 
that vary slightly from one frame to the next are displayed 
one after another over time.

Keyframing is the core of computer animation and 
involves the following general process: First, a starting 
frame is created on a timeline and all parameters for 
each object in a scene are assigned to that frame. Next, 
an ending frame is created later on the timeline and all 
changes to any parameters are assigned to this frame. 
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Poser then compares the parameters assigned to the 
starting and ending frames and calculates all of the 
intermediate frames that occur between the starting and 
ending frames. This calculation is called interpolation.

For example, if you tell Poser that an object is large and 
red at Frame #1 then small and blue at Frame #10, then 
Frames 1 and 10 become the keyframes. Poser then 
calculates the intermediate values for all of the frames 
in between the keyframes. Thus, as the animation moves 
from Frame 1 to Frame 10, the large red ball will gradually 
shrink and turn blue with each passing frame until it 
reaches the values you set for it at Frame 10. Keyframing 
and interpolation allow you to create complex animations 
with a minimum amount of work.



354

Appendix C: Poser File Structure

Poser Debut
Reference Manual 

Appendix C: Poser File 
Structure

This Appendix describes some basics about the Poser file 
system.

About Poser Files
Some advanced Poser users obtain added control over 
their work by editing the source files directly instead of, 
or in addition to, using the Poser application. This manual 
provides a detailed description of the Poser file formats, 
including syntax, layout, and commands/ parameters 
contained within each file type.

Poser uses separate files for each character, prop, light, 
and camera, as well as other files for particular character 
details (face, hands, etc.). These files typically reside in 
Poser’s Runtime folder. The Poser installer automatically 
creates folders and inserts files into their correct locations. 
While each type of Poser file has a separate extension 
and purpose, each of the file types discussed in this 
manual (with the exception of OBJ and non-native Poser 
formats) follows the same general format and uses one or 

more subsets of the overall Poser command/parameter 
structure.

Please refer to the Poser end user license 
agreement (eula) in part 1 of this manual for 

information regarding the legal uses of the Poser file 
formats and structures.

A Word of Warning
Editing files directly can give you ultimate control over 
your Poser creations and help provide spectacular results. 
However, editing files directly could cause problems 
up to and including crashing the Poser application file, 
corrupting your edited file, and causing data loss.

Smith Micro Software provides this information as an aid to 
advanced Poser users for reference purposes only. Direct 
editing of Poser files is specifically not recommended 
and is not supported. Please do not contact Smith Micro 
Software tech support regarding file-editing problems. Any 
work you do within Poser files is done solely at your own risk. 
You are on your own.

This appendix provides some guidance with regard to 
valid values and error handling, however it is impossible to 
cover the nearly infinite ways in which you may edit files 
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and how those edits may affect the Poser application or 
data.

Editing Files
You can edit all native Poser files using a plain text editor 
such as Notepad (Windows) or TextEdit (Macintosh). In 
addition, some users have created helpful applications to 
aid you in editing Poser data. Please refer to the online 3D 
community at large for help locating and reviewing these 
third-party applications.

Poser files contain formalized descriptions and instructions 
written in a code that Poser can read. As with any 
computer program, each element of a Poser file must be 
in the correct format, using valid values, and located in 
the correct portion of the file. Poser files can be large and 
complex, and it is not advisable to modify them unless you 
have a good idea how to go about it.

All native Poser files follow a similar structure, however 
each file type has a separate filename extension and 
library location (discussed below). The simplest Poser files 
control props, lights, and cameras, while the most complex 
(CR2 and PZ3) describe Poser characters and scenes, 
respectively.

It should rarely be necessary to modify native Poser files 
outside of Poser, with the notable exception of CR2 files. 

When editing any Poser files, be sure to back up the 
original file and work on a copy. This will prevent data 
loss if something goes wrong. You may also wish to save 
iterations of files as you work, allowing you to easily revert 
to a previous state without losing all of your work.

Poser File Types
There are several native file types associated with Poser:

•	 Prop: This file type contains information about a 
prop including source geometry, materials, texture 
and other maps, etc. Prop files have the extension 
PP2. Magnet files are prop files with a pre-positioned 
magnet as the prop. Props are often supplied as PP2 
files with embedded OBJ information. They may also 
include texture and bump map files.

•	 Camera: Camera files contain camera information 
including location, direction, focal length, etc. They 
have the extension CM2.

•	 Light: These files contain information on lights, 
including type, position, color, and other attributes. 
Light files have the extension LT2.

•	 Hair: Hair files contain information on hair props and 
are similar to prop files. This file type has the extension 
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HR2. Hair files may have the geometry embedded 
within them (as opposed to in a separate OBJ file).

•	 Face: Face files contain information required to 
articulate and/or deform a face to the desired 
expression and have the extension FC2.

•	 Hands: Like face files, hand files contain information 
required to articulate hands into the desired positions 
or gestures. Hand files have the extension HD2.

•	 Pose: Pose files contain information required to 
articulate an entire figure into the desired position, 
which can include face and hand information. Pose 
files have the extension PZ2.

•	 Character: A character file contains all information 
required for a Poser character including reference 
geometry, Joint Editor palette morph targets, 
materials, default pose, etc. These files have the 
extension CR2.

•	 Scene: This file type is what is created when you create 
a Poser scene and select File > Save within the Poser 
animation. This file type contains all of the information 
found in the above-mention files plus details on movie, 
background, rendering, animation set, lights, cameras, 
figures, and other information. Poser scene files have 

the extension PZ3. They are similar in structure to CR2 
files.

•	 Material Collections: A Material Collection is a fully 
integrated file format, which stores groups of materials 
from a single figure for access through the Library 
palette. Material Collection files have the extension 
MC6/MCZ.

•	 External Binary Morph Targets: Poser saves morph 
targets to an external binary file format, which contains 
only the morph targets for a particular figure or scene. 
These files have the extension PMD.

File Hierarchy
For purely conceptual purposes, it is useful to think of 
various Poser file formats as falling into a loose hierarchy, 
with some files containing subsets of information stored 
within other file types. Also, while each Poser file type 
contains information unique to that format, several file 
types are virtually identical in structure. For example, hand 
and face information is part of a pose, which along with 
hair forms part of a character, which combined with other 
information is part of a scene.
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File Families
It is also useful to think of Poser files in terms of the types of 
information they contain. For conceptual purposes only, 
you can think of Poser files as being grouped into the 
following families:

•	 Face, Hands, Pose

•	 Hair, Prop

•	 Camera, Light

•	 Character

•	 Pose

Poser Default File Locations
In the list below, note that the following list provides 
the default locations of the Poser file types. If you are 
downloading any Poser files, be sure to place them in 
their correct locations. File placement is most critical 
for files that belong in the Runtime: Geometries folder. 
Library files have more flexibility. In the following list, an 
expression in parentheses means that the subdirectory or 
name depends upon the figure. You may create your own 
subfolders and relocate files within the Libraries subfolder. 

In this case, file locations will be reflected in Poser’s Library 
palette. You may place graphic (texture, bump, etc.) files 
wherever you like, since Poser allows you to specify their 
locations. The following list gives all file locations relative to 
the Poser: Runtime folder:

•	 OBJ (figure geometry): Geometries\(figure name)

•	 RSR (small file, Windows-only thumbnail graphic): 
libraries\character\ (category)\(character name)

•	 RSR (large file, both Mac and Windows – Binary OBJ): 
Same location as associated geometry file

•	 PZ3 (Poser scene): any (user-selected location)

•	 CM2 (Camera): libraries\camera\Camera Sets

•	 CR2 (Character): libraries\character\(category)\
(character name)

•	 FC2 (Face): libraries\faces\(category)

•	 HR2 (Hair): libraries\hair\(category)

•	 HD2 (Hand): libraries\hand\(category)

•	 LT2 (Light): libraries\light\Light Sets

•	 PZ2 (Pose): libraries\pose\(category)
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•	 PP2 (Prop): libraries\props\(category)

•	 MT5 (Shader): libraries\material\(category)

•	 TIF, BMP, BUM, JPG (textures, bump maps, etc.): 
textures\ (category)\(subcategory). You may store 
additional images in any folder you wish.

•	 PZS (Web links): Web links\(category)

•	 MC6/MCZ (Material Collections): libraries\material\
(category)

•	 PMD (Morph Targets): PMD files are binary morph 
target files that are a redistributable means to deliver 
morph targets. If you have Use External Binary Morph 
Targets enabled in the Misc tab of the General 
Preferences dialog, PMD files are created next to a 
CR2 (when a figure is added to the Library), next to a 
PP2 (when a prop is added), or next to a PZ3 (when a 
scene file with morph targets was created in an earlier 
version of Poser, or when the morph set of figures and/
or props has been changed since they were added to 
the scene).

Users who download characters or other 
Poser files may need to manually place some 

or all of the files in their correct locations. Please use 
the above list to ensure correct file placement.

Poser stores files containing preference information in the 
user’s home directory. This preference information includes 
Memory dots, Library preferences, Poser UI preferences, 
and the Poser.ini/Poser Prefs file. These preference files are 
stored in the following locations:
Windows: %AppData%\Poser Debut\10\

Windows XP example: C:\Documents and Settings\<PoserUser>\
Application Data\Poser Debut\10\

Windows Vista & 7 example: C:\Users\<PoserUser>\AppData\
Roaming\Poser Debut\10\

Mac OS X: ~/Library/Application Support/Poser Debut/10/

Mac OS X example: /Users/<PoserUser>/Library/Application 
Support/Poser Debut/10/

Poser Downloaded File Locations
By default, Poser places downloaded content (obtained 
using the Content room) in the Download library. Please 
refer to “Chapter 7: The Poser Library” on page 130 for 
more information about Poser libraries.

Other Poser File Types
Some users may encounter PHI and PCF files. Previous 
versions of Poser used PHI to perform functions that are 
now carried out in the hierarchy editor/Setup room (Pro 
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Pack & later). PHI files were directly contained within OBJ 
files, and were located with the OBJ file. PCF files are 
used by an application called Objaction Mover and are 
beyond the scope of this document.

Commonly Used Poser Objects
Morph targets and characters are commonly used and 
traded/sold by and among users and third-party vendors. 
This section provides a brief explanation of each.

Morph Targets
Morph targets are supplied as OBJ files that you import into 
Poser for application to part of a figure. The figure’s CR2 
file controls morph targets, and a dial appears for each 
morph target when an applicable body part is selected. 
For example, a head morph target dial will appear when 
you select the figure’s head.

Characters & Clothing
Characters can be modifications of meshes that come 
with Poser or can include entirely new OBJ meshes 
(models). Characters based on pre-existing meshes 
typically come as CR2, texture, and bump files. Also, 

each piece of conforming clothing uses CR2 files to 
make it poseable, making clothing downloads similar 
to characters; thus, the download is similar to that of a 
character.

Basic File Syntax
As you will see by examining this document, each Poser file 
type uses the same general syntax.

Tabs
Tabs within Poser files are mostly insignificant, however they 
serve to show file structure, such as:
section 1
		  child 1
			   grandchild
			   grandchild n
		  child n
section n

Brackets & File Sections
Each Poser file opens and closes with brackets ({}), as does 
each section within a Poser file. Major file sections describe 
the file version, location and name of the underlying 
OBJ file (if any), and file properties. One of the major file 
sections (Channels) contains position, size, texture, morph 
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target, and other properties. Poser automatically modifies 
values and adds entries as needed.

As described above, brackets denote the beginning and 
end of file sections. A left bracket begins each section, 
while a right bracket ends a section:
{begins
} ends

For example,
{
section A
}

Nested Brackets

As implied above, one can nest file sections using brackets 
to denote each section and subsection, as follows:
{
section A
	 {
	 section B
	 }
}

Parameters
Parameters and other items within a section do not need 
brackets. For example:
{
section A
	 parameter 1
	 parameter n

	 {
	 section B
command 1
		  parameter 1
		  parameter n
	 command 2
		  parameter 1
		  parameter n
	 }
}

Comments

You can insert comments into Poser files, as follows:
{
number 4.01
This text is a comment added to the CR2 file.
}

Poser & OBJ Files
The Geometries folder contains several dozen subfolders 
with names corresponding to Poser figures. Each of these 
subfolders contains OBJ files, each of which is a mesh 
object, e.g. a set of polygons arranged so as to form the 
desired shape. These polygons are placed into different 
groups that define important subdivisions within the mesh 
(such as body parts, also known as actors). In order to 
work with Poser, these groups must have specific names, 
such as hip, abdomen, etc. Poser groups do not require 
such specific naming conventions; figures created using 
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the Setup room could have groups named, for example, 
Bone_1.

The OBJ file itself does not contain enough information 
to allow Poser to produce all of the mesh object’s 
properties, hence the presence of CR2 and other files that 
provide supplemental information. Poser files can contain 
embedded information that would normally reside within 
the OBJ file. This is why many prop downloads do not 
include an OBJ file.

Some native Poser files normally refer to an underlying OBJ 
geometry file, which is also in text format. Native Poser files 
describe parameters controllable within Poser, such as size, 
position, textures, etc. One OBJ file can have more than 
one Poser file pointing to it. This happens, for example, if a 
modified prop, character, etc. is saved to the Library under 
a different name and/or location.

Character (CR2) files contain Poser-specific details such 
as size, position, pose, textures, proportions, etc. and also 
control the dials that change the figure. Normally, one 
CR2 file governs a single figure. By combining the OBJ 
mesh information with the CR2 details, Poser can create 
customized poseable figures.

Some Poser files (pose, face, hands, etc.) work by 
modifying the CR2 itself. Poses, faces, and hands are 
already described within the CR2, however applying 
the data contained in one of these files changes the 

corresponding values within the CR2 file itself. These 
applied CR2 changes are then saved to the Poser scene 
(PZ3) file. If the user saves the modified character in the 
Library, the modified information gets written to a new CR2 
file.

PZ3 files are similar enough to CR2 files to allow changing 
a PZ3 extension for a given scene file to CR2, thereby 
creating a new character complete with its associated 
props, hair, etc.

Dependent Parameters
With Poser you can set up meta-level parameters, called 
dependent parameters, which allow you to modify other 
parameters and morph targets with a single parameter 
dial. An example of this type of dependent parameter 
would be a full range of belly types, with the following 
values along the dependent parameter dial:

•	 -1.0 underweight belly

•	 -0.5 sixpack belly

•	 0.0 regular belly mesh

•	 0.5 slightly protruding belly
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•	 1.0 large protruding belly

•	 2.0 hanging beer belly

This range of belly types would incorporate various morph 
targets and parameter values at each of the key points 
along the dependent parameter dial. Thus, dependent 
parameters are far more powerful in the scope of 
modifications they can encompass than a single morph 
target or parameter dial.

The following sample code illustrates how to set up 
a dependent parameter. This code is an example 
of a targetGeom channel in a CR2 file. The resulting 
dependent parameter will appear as a morph target 
parameter dial named “bump3”.
targetGeom bump3
{
name bump3
 initValue 0
 hidden 0
 forceLimits 1
 min -100000
 max 100000
 trackingScale 0.02
 keys
 {
 static 0
 k 0 0
 }
 interpStyleLocked 0
 numbDeltas 261
 useBinaryMorph 1
 blendType 0
 valueOpKey

 Figure 1
 bone_1:1
 Custom_Morph
 beginValueKeys
 valueKey 0.5 0
 valueKey 0.75 1
 valueKey 1 0
 endValueKeys
}

The end of this sample defines some interesting interactions 
with regards to the “bump3” dependent parameter. The 
“valueOpKey” keyword identifies a section that defines 
that this parameter can be driven by the Custom_Morph 
dial on the bone_1 actor of the specified figure. The 
“ValueKeys” section defines how exactly the “bump3” 
dependent parameter will be affected:

•	 If Custom_Morph equals 0.5, the value of bump3 will 
increase by 0.

•	 Once Custom_Morph reaches 0.75, the value of 
bump3 will increase by 1.

•	 By the time Custom_Morph equals 1, the value of 
bump3 will increase by 0 again.

•	 Values in between these points are determined by 
spline interpolation.

In the next example, we are looking at the rotateX 
parameter of an actor (in this case bone_2:1, which is not 
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apparent from the code sample below). The resulting 
dependent parameter dial is called “xRotate”.
rotateX xRotate
{
name xrot
 initValue 0
 hidden 0
 forceLimits 0
 min -100000
 max 100000
 trackingScale 1
 keys
{
static 0
 k 0 0
}
interpStyleLocked 0
valueOpKey
 Figure 1
 bone_1:1
 Custom_Morph
 beginValueKeys
 valueKey 0.25 0
 valueKey 0.75 45
 valueKey 1 0
 valueKey 1.25 -45
 valueKey 1.5 0
 endValueKeys
}

As in the previous example, the “valueOpKey” section 
defines that the Custom_Morph parameter dial on 
bone_1:1 of the specified figure can take control of this 
parameter. The “valueKey” value pairs add rotation in 
degrees of xRotate to certain values of the Custom_Morph 
parameter.
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Appendix D: Feature 
Comparisons and 

Handling
Poser Debut includes a number of features that allow you 
to create exciting 3D images. In actuality, Poser Debut 
offers a subset of features that are also included in Poser 10 
and Poser Pro 2014.

Feature Comparisons
The following comparison charts shows feature 
comparisons between Poser Debut, Poser 10, and Poser 
Pro 2014. Following the feature comparisons, we will 
describe how the advanced features of Poser 10 and 
Poser Pro 2014 are handled in Poser Debut.

Standard Features

Poser 
Debut 

Poser 
10

Poser 
Pro 
2014

Magnet and Deformer 
Weight Maps

Yes Yes Yes

Rendering Speed 
Optimization

Yes Yes Yes

OpenGL Speed 
Optimization

Yes Yes Yes

New Realistic Human 
and Cartoon Figures

Yes Yes Yes

Facebook® image 
export

Yes Yes Yes

Recent Render palette Yes Yes Yes

Pixar Subdivision Surfaces Supported Yes Yes

Bullet Physics for 
Rigid, Softbody & Hair 
Dynamics

Supported Yes Yes

Material Compound 
Nodes

Supported Yes Yes

Gamma Correction On/Off Yes Yes

Raytrace Preview Pane Yes Yes

Morph Brush 
Improvements

Yes Yes
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Grouping Tool 
Improvements

Yes Yes

Material Room for 
advanced material 
editing

Yes Yes

Face Room for creating 
custom faces on 
supported figures

Yes Yes

Hair Room for creating 
dynamic hair and fur

Yes Yes

Cloth Room for creating 
dynamic clothing props

Yes Yes

Setup Room for the 
creation and rigging of 
new figures

Yes Yes

Content Room browser 
within Poser

Yes Yes

Wardrobe Wizard to fit 
existing clothes items 
onto new figures

Yes Yes

Python Add-ons Yes Yes

wxPython Support Yes Yes

Python 2.7 Support Yes Yes

Supported = Playback enabled, not editable by the user

Pro Features

Poser 
Debut 

Poser 
10

Poser 
Pro 
2014

Fitting Room Yes

Magnet & Deformer 
Weight Map Painting 
Tools

Yes

PoserFusion plug-ins Yes

PoserFusion plug-ins Yes

Full COLLADA export/
import

Yes

64-bit fully native 
application Macintosh 
and Windows®

Yes

64-bit FireFly rendering 
engine Macintosh and 
Windows®

Yes

64-Bit Queue Manager, 
Network Render Queue

Yes

HDRI export/import Yes

PSD layer rendering Yes
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Background Rendering Yes

Interface and Workflow

Poser 
Debut 

Poser 
10

Poser 
Pro 
2014

Updated interface for 
improved workflow

Yes Yes Yes

Parameter change 
indicator

Yes Yes Yes

Expanded Context 
Menus

Yes Yes Yes

Copy and Paste Mirror Yes Yes

Dependent Parameter 
Editor enables creation 
of interaction links

Yes Yes

Grouping Tool to create 
material and polygon 
groups

Yes Yes

Hierarchy Editor Yes Yes

Pressure Sensitive Morph 
Brush Support

Yes Yes

Cross Body Part Morph 
creation

Yes Yes

Full Body Morph import Yes Yes

Full Body Morph deletion Yes Yes

Grouping Objects Yes Yes

Frame Object Camera Yes Yes

Rotate Object Camera Yes Yes

Hierarchical Scene 
Inventory display

Yes Yes

Rigging

Poser 
Debut 

Poser 
10

Poser 
Pro 
2014

Support for traditional 
grouped actor Poser 
characters

Yes Yes Yes

PZ3 format support for 
third party Weight Map 
figures

Yes Yes Yes

Multiple Sphere and 
Capsule Zone Rigging 
system

Supported Yes Yes

Weight Map Rig Support Supported Yes Yes

Support for new single 
mesh characters

Supported Yes Yes

Hybrid Rigging; Weight 
Maps and traditional 
Poser Zones

Supported Yes Yes
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Weight Maps and Zones 
propagate beyond 
parent or child body part

Supported Yes Yes

Improved Symmetry Yes Yes

Copy/Paste Mirror Values Yes Yes

Joint Strength Indicator Yes Yes

Display of Weight Map 
affected vertices

Yes Yes

Copy/Paste Weight 
Maps

Yes

Full Suite of Weight Map 
Creation Tools

Yes

Weight Map Auto 
Transfer

Yes

Weight Map Painting with 
pressure sensitive tablet 
support

Yes

Generate new Weight 
Maps from traditional 
Poser Zones

Yes

Supported = Playback enabled, not editable by the user

Fitting Room

Poser 
Debut 

Poser 
10

Poser 
Pro 
2014

Fit existing clothing items 
to new figures

Yes

Multiple Modes for fitting 
include Tighten, Smooth, 
Soft Features and Rigid 
Features

Yes

Prefit Mode to Direct 
Clothing Item around 
Figure Features

Yes

Transfer Rigging, Weight 
Maps & Morphs from 
Figure to Converted 
Clothing

Yes

One step rig transfer and 
autogroup for creating 
new conforming figures

Yes
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Pixar Subdivision Surfaces

Poser 
Debut 

Poser 
10

Poser 
Pro 
2014

Subdivide Figures, Body 
Parts and Props

playback 
only

Yes Yes

User Definaeable 
Subdivision Levels for 
both Preview and Render 
resolutions

Yes Yes

Generate from Figure 
Uni-mesh for Subdivision

Yes Yes

Bullet Physics

Poser 
Debut 

Poser 
10

Poser 
Pro 
2014

Create Rigid and 
Softbody Dynamic 
Simulations 

playback 
only

Yes Yes

Paint Dynamics Weight 
Map for Soft Body 
Deformations

Yes Yes

Live Simulation Mode Yes Yes

User Defineable Gravity, 
Damping Steps per 
Second and Collision 
Margins

Yes Yes

Use Constraints to build 
complex mechanical 
objects and links

Yes Yes

Save Simulation Settings 
in Library

Yes Yes

Rendering and Shaders

Poser 
Debut 

Poser 
10

Poser 
Pro 
2014

Optimized Rendering 
Performance

Yes Yes Yes

Cartoon Preview Mode 
generates B&W and 
Color Cartoon Images 
and Animations

Yes Yes Yes

FireFly render engine Yes Yes Yes

Render Images and 
Animation/Video

Yes Yes Yes

SketchDesigner for sketch 
rendering

Yes Yes Yes
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Automatic settings for 
FireFly render engine

Yes Yes Yes

Ambient Occlusion Yes Yes Yes

Toon Outline Yes Yes Yes

Render Over Image/
Color

Yes Yes Yes

SubSurface Scattering 
Materials

Supported Yes Yes

Invisible Light Casting 
Objects

Supported Yes Yes

Improved Depth of Field 
Quality

Supported Yes Yes

Improved Motion Blur 
Quality

Supported Yes Yes

Improved Indirect 
Lighting Quality

Supported Yes Yes

Improved Reflection 
Quality

Supported Yes Yes

Indirect Lighting with 
Ambient Occlusion 
Rendering Support

Supported Yes Yes

Fast Scatter Node for 
“bioluminescent skin 
effects”

Supported Yes Yes

Polygon Smoothing Supported Yes Yes

Displacement Map 
support

Supported Yes Yes

Depth of Field and 
Motion Blur

Supported Yes Yes

Indirect Lighting for 
Global Illumination 
rendering effects

Supported Yes Yes

Tone Mapping Supported Yes Yes

Create Custom 
Compound Materials 
Node

Yes Yes

Full manual settings for 
FireFly render engine

Yes Yes

Area Render Yes Yes

Raytrace Preview Pane Yes Yes

64 Bit Rendering 
Macintosh® and 
Windows®

Yes

Supported = Playback enabled, not editable by the user

OpenGL Support

Poser 
Debut 

Poser 
10

Poser 
Pro 
2014

Optimized OpenGL 
Performance

Yes Yes Yes

OpenGL Cartoon Mode 
Preview

Yes Yes Yes
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OpenGL real-time scene 
preview of lights

Yes Yes Yes

Real-time Soft Shadows Yes Yes Yes

Real-time Ambient 
Occlusion

Yes Yes Yes

Real-time Normal Map 
display

Yes Yes Yes

Back facing polygon 
display

Yes Yes Yes

Gamma Correct real-
time display

Yes Yes Yes

Performance

Poser 
Debut 

Poser 
10

Poser 
Pro 
2014

Pre-Render Texture 
Caching

Yes Yes Yes

Dynamic Hair 
Collision and Render 
Improvements

Yes Yes

Multi-thread Bending Yes Yes

Library and Content

Poser 
Debut 

Poser 
10

Poser 
Pro 
2014

Included content over 3GB over 3GB over 3GB

Includes Poser 10 Male 
and Female of weight 
mapped humans

Yes Yes Yes

Includes new Cartoon 
Characters

Yes Yes Yes

Includes legacy content 
from previous versions

Yes Yes Yes

Drag and drop content 
from Library

Yes Yes Yes

Auto-conform on drag 
and drop

Yes Yes Yes

Multi-Select Library items 
for Drag and Drop

Yes Yes Yes

New Scene Category in 
Library

Yes Yes Yes

Content Management 
system with meta data 
support and online 
search of Content 
Paradise

Yes Yes Yes
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Multiple views in library: 
Tree View, Multicolumn 
Thumbnail List, and 
Extended Details

Yes Yes Yes

Search local content Yes Yes Yes

Search Content Paradise 
content

Yes Yes Yes

In-application Project 
Guide with full video 
Tutorials

Yes Yes Yes

Library Support for 
Bullet Physics Simulation 
Settings and Weight 
Maps

Yes Yes

Lighting

Poser 
Debut 

Poser 
10

Poser 
Pro 
2014

Unlimited number of 
Point Lights, Spot Lights, 
Infinite Lights and Diffuse 
Image Based Lights

Yes Yes Yes

Physically correct light 
falloff for more realistic 
scene illumination

Yes Yes Yes

Performance 
optimizations for file 
handling, memory 
management and 
rendering improvements 
on multi-processor 
systems

Yes - Four 
threads

Yes Yes

Animation

Poser 
Debut 

Poser 
10

Poser 
Pro 
2014

Keyframe Animation 
System

Yes Yes Yes

Walk Designer to auto-
generate walk and run 
cycles

Yes Yes Yes

Animate Rigid Body and 
Soft Body Effects with 
Bullet Physics

Playback Yes Yes

Animation Layers and 
Groups

Yes Yes

Constraint Channels and 
Objects

Yes Yes

Talk Designer to auto-
generate talking facial 
animation

Yes Yes
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Advanced Content Handling
While working in Poser Debut, you may encounter cases where 
you will be allowed to render the more advanced features found 
in Poser 10 or Poser Pro 2014, shown in the preceding charts. 
However, you may not be able to edit or change them. In cases 
such as these, you will receive informational dialogs that advise 
you of such.

The following charts summarize how Poser Debut will handle 
scenes or content that utilize more advanced features found in 
Poser 10 or Poser Pro 2014.

FEATURE HANDLING
Advanced Content 
Feature:

• Dynamic Cloth

• Dynamic Hair

• Will play back in animation, but any 
changes that the content interacts 
with will no longer function properly.

• Dynamics cannot be recalculated.

• Content will be loaded, but the 
settings will be left as is. An advanced 
content dialog will appear.

• Content will not be editable.

• Dynamics can be played back as 
long as DYN data accompanies the 
loaded content file.

Render Settings:

• Indirect Light

• Gamma Control

• Depth of Field

• 3D Motion Blur

• Displacement

• Render Shadow Only

• HDR Enabled

• Tone Mapping

• Content will be loaded, but the 
setting will be turned off. An advanced 
content dialog will appear.

• Settings will not be editable.

• When scene is saved from Poser 
Debut, the content is saved at a level 
supported by Poser Debut.

Render Settings:

• Depth of Field Focus 
Guide

• Content will be loaded, but the 
setting will be turned off. An advanced 
content dialog will appear.

• When scene is saved from Poser 
Debut, the settings are saved at a level 
supported by Poser Debut.

Render Settings:

• Remove backfacing 
polygons

• Post Filter

• Content will be loaded, but the 
settings will be left as is. An advanced 
content dialog will appear.

• Settings will not be editable.

• When scene is saved from Poser 
Debut, the settings are saved at a level 
supported by Poser Debut.
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Materials:

• Advanced Shader Nodes

• Shader nodes are imported and 
preserved when saved, but not 
accessible in the Simple Material Editor.

• When the scene is saved from Poser 
Debut, the settings are saved at their 
original level.

• An advanced content dialog 
appears when an Info button is clicked.

Dependent Parameters • Settings are not editable.

Python Scripts • Not supported.
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Index
Symbols

3D Mouse  30
3D Objects

Exporting  335
Importing  331

3D Space  340

A

Add Reflection  260
Add Refraction  260
All Elements  299
Ambient  255
Ambient Occlusion

and Lights  242
Animals

Posing  195
Posing heads  196

Animation  352
Frame Rate  290
Overview  283
Saving  313

Skipping frames  282
Tools  285

Animation Controls  51, 55, 285
Animation Menu Commands

Clear Sound  282
Make Movie  282, 314
Mute Sound  282
Play Movie File  282
Shortcuts  58
Skip Frames  282

Animation Palette  53, 285, 289
Antialias Document  263
Atmosphere  261
Attenuation  243
Auto Balance  200
Automatic conforming  131
AVI files  314

B

Background
Pasting onto  105

Background color  87, 275
Background Footage

Clearing  106
Showing  106

Background Pictures  275

Clearing  105
Importing  330
Showing  104

Bend  183, 189
Body Parts

Bending  104
Posing  169
Properties  182
Selecting  169

Breadcrumbs  118
Bump  257
BVH  311

Exporting  335

C

Calculation Order  185
Camera  351
Camera Controls  45, 54, 219
Camera Parameters  224

Focal  225
F-Stop  225
Hither  226
Perspective  225
Pitch  228
Roll  228
Shutter Close  226
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Index

Shutter Open  226
XYZ Dolly  227
XYZ Orbit  227
XYZ Scale  227
Yaw  228
Yon  226

Camera Plane  220
Camera Properties  223

Animating  224
Name  223
Visible  223

Cameras  145
Auxiliary  215
Camera dots  229
Changing  82, 219
Creating  223
Dolly  217
Face  216
Flyaround  219
Focal Length control  222
Left Hand  217
Locking  229
Main  215
Mini Camera Controls  82
Orthographic  217
Posing  215
Positioning  220

Right Hand  217
Roll control  222
Rotation trackball  221
Saving camera sets  230
Scale control  221
Transforms  226

Camera views
and posing  164

Cartesian Coordinates  343
Cartoon  100
Cartoon Tones  109
Cartoon With Line  100
Cast shadows  183
Center of Mass  200
Chain Break Tool  177
Changing figures

With replaced geometry  211
Clothing  206

Conforming  206
CM2  357
Colors  87
Color Tool  178
Comic Book Preview  109
Compressed Files  59
Conforming Clothing  206

Adding from Library  132

Content
Downloading  162
Installing  162
Loading  124
Managing  124
Online  4
Searching from Library  157

Content Collections  159
Content Paradise  161
Content Room  161
Context menus

Actor  71
Background  80
Cameras  79
Figure  73
Lights  77
Prop  76

Copy  61
CR2  357
Create Atmosphere  261
Current Actor Menu  69, 184
Cut  61

D

Delete Figure  203
Deleting objects  185
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Index

Dependent parameters  361
Dependent Parameters  360

Dials  187
Depth Cueing  85, 102
Depth Map Shadows  241
Dial Groups  186
Diffuse Color  254
Direct Manipulation Tool  179
Display Controls  47, 96
Display Menu Commands

Bend Body Parts  104, 183
Camera Layout  102
Camera View  101, 214, 219
Clear Background Footage  

106
Clear Background Picture  105
Depth Cued  102
Document Style  101
Element Style  101
Figure Circle  104
Figure Style  101
Fly Around  102
Frame Selected  102
Ground Shadows  103
Guides  106
Paste onto Background  105
Production Frame  90, 102, 316

Show Background Footage  
106

Show Background Picture  104
Show Camera Names  102, 

214
Tracking  103

Display Units  30
Documentation  2
Document Title  66
Document Window  46, 65

Options Menu  66
Preview tab  65
Size  67

Document Window Size  55
Double-click Behavior  31
Downloading content  162
Download Manager  16, 154
Drop to Floor  201
Duplicate  63

E

Editing Tools  46, 55, 172
Using  170

Edit Menu Commands
Copy  61, 62
Copy Picture  62

Cut  61
General Preferences  28, 59
Memorize  63, 186
Paste  62, 302
Redo  61
Restore  63, 64
Shortcuts  56
Undo  60, 61, 176

Elements List  299
Enable hardware shading  269
End User License Agreement  7
Exit  60
Exporting  334

3D Objects  335
BVH Motion Files  335
Images  66, 335

Extended details  117
Eyes

Posing  192

F

Facebook
Uploading to  94

Face Parameters  191
Faces  138

Posing  190
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FC2  357
Figure Circle  104
Figure Height  198
Figure Menu Commands

Auto Balance  201
Conform To  133
Create Walk Path  307
Delete Figure  203
Drop to Floor  201
Figure Height  198
Genitalia  199, 200
Hide Figure  203
Lock Figure  201
Lock Hand Parts  201
Set Figure Parent  212, 213
Shortcuts  56
Show All Figures  203
Symmetry  202
Use Inverse Kinematics  166, 

328
Use Limits  168, 169, 201

Figure Parameters  188
Figure Parent  212
Figures  128

Hiding  203
Posing  169
Properties  181

Replacing  130
Showing all  203
Visibility  182

File Compression  59
Using  34

File Menu Commands
Close  59
Exit  60
Export  66, 335
Import  309, 311, 329, 330, 331, 

333
New  58
Open  59
Page Setup  60
Print  60
Recent Files  59
Revert  60
Save  59
Save As  6, 59
Shortcuts  56

File Search  31
Deep  32
Shallow  32

FireFly  266
Flash  314

Rendering options  319
Flat Lined  99

Flat Shaded  99
Foreground Color  87
Frame Indicator  286, 291
Frame Rate  290
Front-Back  189
F-Stop  225

G

Genitalia  199
Global coordinates  345
Graphs  53, 293

Editing  295
Parameter dials  188
Using with Animation Palette  

296
Ground Plane  106

Color of  88
Guides  106

H

Hair  139
Adding to scene  140
Prop hair  205

Hand Models
Using  194
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Hand Parameters
Grasp  193
IndexBend  194
PinkyBend  194
RingBend  194
Spread  193
Thumb  193
ThumbBend  194

Hands  141
Locking  201
Posing  193
Presets  194

HD2  357
Head Lengths  106
Help

Getting  4
Online Support  5
Reference Manuals  4, 5
Smith Micro Sales  5
Technical Support  5
Third-Party Forums  5

Help Menu Commands
About Poser  4
Content Paradise  5
Other Web Links  5
Poser Reference Manual  2, 4
SmithMicro Web Links  5

Hidden Line  98
Hierarchy  351
Hier Files

Converting  60
Highlights  255
Highlight Size  255
Hip-Shoulder Relationship  107
Hither  226
Horizon Line  108
HR2  357

I

IBL  233
IK  165, 284

Enabling/Disabling  166
Understanding  167
Using  328

Images
Exporting  66, 335

Importing  329
3D Objects  331
Background Pictures  330
ImportingProps  331, 333
Movies  329
Poser Documents  331
Tips & Tricks  331

Include morphs when 
conforming  182

Include scales when conforming  
182

Infinite Lights  232
Indicators  238

Installing content  162
Installing Poser  7, 20

Upgrading from earlier version  
24

Internal name  183
Interpolation Controls  297
Interpolation types  294
Irradiance caching  275
Item List panel  117

K

Keyboard shortcuts  56
Keyframe Controls  288, 292
Keyframes

Adding  301
and timing  312
Copying  302
Editing on timeline  300
Moving  302
Recording  286
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Removing  301
Selecting  300

Keyframes tab  292
Keyframing  352

L

Launch Behavior  28
Library

Searching  155
Library Palette  49, 111

Accessing content libraries  
119

Adding actors  153
Adding items  150
Adding items manually  154
Adding libraries  120, 123
Adding Material collections  

147
Adding materials  146
Adding scenes from  148
Categories  127
Categories Tab  49
Category icons  112
Changing appearance  116
Conforming clothing  132
Content Collections  159

Creating subfolders  149
Deleting items  154
Details options  119
Displaying  114
Display options  116
Dragging and dropping  155
Extended Details image  119
Favorites tab  50
Folder thumbnails  118
General options  116
Horizontal gap in List  119
Label Height in List  119
Library tabs  112
List options  119
Maintaining  149
Refreshing  128
Removing libraries  123
Reopening folders  116
Saving scenes to  148
Search tab  50
Showing folder counts  116
Showing item details  118
Showing path tool tip  116
Switching libraries  120
Thumbnail size  118
Thumbnail size in List  119
Tree indentation  118
Tree options  118

Using arrow keys with  128
Using Download Manager  154

Library selection  112
Library Tab  49
Light Controls  44, 55, 237
Light Parameters  246

Angle End  247
Angle Start  247
Color  248
Distance End  247
Distance Start  247
Intensity  249
Scale  248
Shadow  247
XYZ Rotation  248
XYZ Translation  249

Light Properties
Ambient Occlusion  242
Animating  241
Atmosphere Strength  243
Attenuation  243
Color  243
Depth Map Shadows  241
Include in OpenGL Preview  

240
LightType  241
On/Off  241
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Raytrace Shadows  241
Set Parent  243
Shadow Blur Radius  242
Shadow Min Bias  242
Shadows  241
Visible  241

Lights  144, 351
Adjusting  234
Aiming  236
Animating  249
Color  235
Creating  233
Deleting  236
Image Based Lights  233
Indicators  238
Infinite lights  232
Intensity  234
Light position control  237
Point lights  232
Properties  240
Saving and loading  249
Selecting  233
Spotlights  233

Limiting Motion  168
Lit Wireframe  99
Local coordinates  345
Lock Figure  201

Lock Object  197
Log Window  40
Looping  299
LT2  357

M

Map Strength  253
Master Parameters

Indicator  187
Material Collections

Adding to library  147
Materials  145
MAT poses  136
MC6  358
Memorizing Items  63
Memory Dots  50, 51, 55

UI  40
Menu Bar  44
Minimum shading rate  273
Morphing Tool  179
Morph Targets  359

External Binary Morphs  35
Motion

Limiting  168
Motion Blur Document  264

Motion Capture
Importing BVH files  311

Movies
2D Motion Blur  316
Antialiasing  315
Flash  314
Frame rate  316
Image file sequences  314
Importing  329
Playing  282
Rendering  282, 314
Rendering AVI  314
Rendering fewer frames  317
Setting time range  316

MT5  358

N

Name  183
Normals  351

O

OBJ  357
Object Menu Commands

Change Parent  212
Create Camera  223
Create Light  234
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Index

Delete Object  208, 213
Lock Actor  229, 230
Point At  197, 229, 230, 237
Properties  240
Replace Body Part with Prop  

211
Set Parent  237
Shortcuts  57

Object popup menu  30
Objects

Adding new  125
Changing  124
Deleting  213
Duplicating  63
One-dimensional  340
Three-dimensional  340
Two-dimensional  340
Zero dimensional  340

OBJ Files  360
OpenGL

Hardware Acceleration  68
Optimize simple materials  269
Options Menu

Document Window  66
Outline  97

P

Page Setup  60
Painter Scripts

Exporting  280
Palettes

Closing  39
Docking  37, 39
Enabling/disabling docking  39
Floating  39
Moving  38
Project Guide  26
Repositioning  38
Resizing  38
Showing and Hiding  52

Parameter Dials  186
Bend  189
Dependent Parameters  187
Editing  187
Face  191
Front-Back  189
Graph  188
Min and Max limits  187
Name  188
Resetting  187
Scale  188
Sensitivity  188

Side to Side  189
Taper  188
Turn  189
Twist  189
Value  187
XYZ Rotate  190
XYZ Scale  188
XYZ Tran  190

Parameter Groups
Creating  185
Deleting  185

Parameters
Body  189
Dependent  360
Figure  188
Memorizing  185
Posing  189
Restoring  185
Scale  188
Universal  188

Parameters Palette  47, 48, 55, 
181, 184

Dial Groups  186
Options Menu  185
Using  171

Parent
Changing  212



Poser Debut
Reference Manual 

382

Index

Paste  62
Paste Onto Background  105
Perspective  341
Phonemes  192
Pictures

Copying  62
Pixel samples  274
Planes  345
Play Controls  287, 291
Play Range  291
PMD  358
Point At  197
Point Lights  232

Indicators  239
Polygons  350
Pose dots  196
Pose Library  164
Poser Documents

Importing  331
Poser Download Manager  154
Poser Files

About  354
Characters  359
Clothing  359
Common objects  359
Downloads  358

Editing  355
Families  357
Hierarchy of  356
Locations  357
Morph targets  359
Other types  358
Syntax of  359
Types of  355
Warning about editing  354

Pose Room  43
Poser Workspace  350
Poses  134

Figure poses  134
INJ and REM  138
MAT poses  136
MOR poses  138
Other types  137
Saving  197

Posing
And camera views  164
Body Parts  169

Posing Figures  164
General principles  164

PP2  358
Preferences

Document  28
General  28

Interface  29
Launch behavior  29
Library  31
Miscellaneous  34
Mouse input  30
Preferred State  29
Render  32

Preview Drawing  109
Preview Renderer  267
Preview Styles  54
Preview Tab

Context Menu  71
Multiple views  83
Single view  83

Preview texture resolution  270
Printing  60
Production Frame  102
Project Guide  26
Properties

Bend  183
Body Part  182
Cast shadows  183
Figure  181
Internal name  183
Name  183
Visible  183
Visible in raytracing  183



Poser Debut
Reference Manual 

383

Index

Properties Palette  47, 48, 181
Props  142, 207

3D Objects  207
Adding to scene  143
Deforming  208
Deleting  208
Importing  331
Moving  208
Origin  208
Parameters  209
Properties  208
Replacing body parts with  210
Resizing  208

Props Library  207
Props Parameters

Scale  209
XYZ Rotate  209
XYZ Scale  209
XYZ Tran  209

Props Properties
Casts Shadows  209
Displacement Bounds  209
Display Origin  209
Internal name  208
Name  209
Set Parent  209
Visible  209

Visible in Raytracing  209
Python

Reinitializing  60
PZ2  357
PZ3  357
PZS  358

Q

Quick-Scale  90
QuickTime

Rendering Options  317

R

Raytrace bounces  274
Raytracing  274
Recent Renders

Palette  92
Uploading to Facebook  94

Redo  61
Reflection  256, 260
Refraction  260
Registering Poser  24
Reloading Textures  265
Render  263
Render Dimensions  265

Rendered Image Cache  33
Render Engines  266
Rendering  66, 81, 91

Background rendering  66
Comparing renders  92
Dimensions  67, 88
New window  91
Panning  91
Preview dimensions  67
Quality settings  272
Selecting render engine  90
Settings  67

Render Menu Commands
MotionBlur Document  264
Reload Textures  265
Render  263
Render Dimensions  265
Render Settings  264, 266
Sketch Style Render  263, 280

Renders
Displaying recent  54

Render Settings  264
Display Engine  268
Movies  270
Preview Tab  267
Procedural Shader Preview  

268
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Sketch Tab  267
Style Options  270
Tips and Tricks  270
Transparency Display  270

Render Tab  88
Restoring Items  63
Reverting Changes  60
Room Tabs  45, 46
Rotate Tool  174
Rotation  347
Rotation trackball  221
RSR  357

S

Scale  188, 348
Scale Tool  176
Scene

Adding items  125
Scene AO Options  242
Scenes

Adding hair  140
Adding props  143
Closing  59
Compressed  59
Creating new  58
Opening  59

Opening recent  59
Removing items  126
Saving  59
Saving to Library  147

Scene style options  269
Select Figure Menu  69
Selecting

with Current Actor menu  171
Setting Up

Document Window  40
Workspace  28

Set Up Toon Render  260
Shadow Blur Radius  242
Shadow light cameras  218
Shadow Min Bias  242
Shadows  85, 86

Casting  274
Color of  87

Side to Side  189
Silhouette  97
Sketch Designer  53, 266, 277

Brushes  278
Checkboxes  278
Exporting Painter Scripts  280
Parameters  279
Presets  278
Rendering  280

Sketch elements  277
Sketch Style Render  263
Smoothing Preferences  29
Smooth Lined  101
Smooth Shaded  100
Software Updates

Checking for  35
Sound  309

Clearing  282
Editing  310
Importing  309
Muting  282
Syncing with motion  310

Splines  349
Spotlights  233

Indicators  239
StuffIt Connect

Uploading to  96
Symmetry  201
Syntax

Brackets  359
of Poser files  359
Tabs in  359

System Requirements  3
Windows  4
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T

Tablet Mode  30
Taper  188
Taper Tool  177
Technical Support

Types of  338
Texture display  268
Texture Shaded  101
This Element  299
Threads

Number of  33
Ticker  118
Time Control  291
Timeline

Editing Keyframes on  300
Timeline Indicator  286
Tools

Chain Break  177
Color  178
Direct Manipulation  179
Morphing  179
Rotate  174
Scale  176
Taper  177
Translate In/Out  175
Translate/Pull  175

Twist  175
View Magnifier  178

Tool Tip Delay  116
Toon outline  275
Toon Render  260
Tracking  103
Tracking Mode  84
Transformation  347
Translate In/Out Tool  175
Translate/Pull Tool  175
Translation  165, 347
Transparency  259
Tree list  117
Turn  189
Twist  189
Twist Tool  175

U

Undo  60
Undo/Redo

Setting number of  29
Universal Parameters  188
Universal Poses  32, 136
Updating Poser  25
Uploading to Facebook  66

V

Vanishing Lines  108
Vanishing point  341
Vertices  349
View Magnifier Tool  178
Visible  183
Visible in raytracing  183

W

Wacros  260
Walk Designer  53, 285, 302

Applying walks  305
Blend and Tweak Styles  304
Creating walks  303
Figure Types  304
Loading walks  304
Saving walks  304
Views  303

Walk Paths
Adding control points  308
Creating  307
Removing control points  308
Shaping curves  307

Window Menu Commands
Animation Controls  55
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Animation Palette  53, 285, 289
Camera Controls  54
Document Window Size  55
Editing Tools  55
Graph  53
Libraries  53, 114
Light Controls  55
Log  40, 55
Memory Dots  55
Parameter Dials  181
Parameters Palette  55
Preview Styles  54
Project Guide  27, 54
Quick Start  26
Quick Start Guide  54
Shortcuts  58
Sketch Designer  53, 277
Walk Designer  53, 285, 303

Windows
Showing and Hiding  52

Wireframe  98
Workspace

Customizing  37
Setting up  37
Setting Up  28

X

XYZ Rotate  190
XYZ Scale  188
XYZ Tran  190

Y

Yon  226
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