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A Message From Larry Weinberg
In the 1980’s, my secret ambition was to become an illustrator, to draw like the great old masters. But 
something was lacking in my brain that kept me from being able to visualize my characters’ complex poses. I 
knew what I wanted to draw, and I knew what was great when I saw it, but starting from a blank page just 
never worked. I dropped into my local art supply shop and bought one of those little wooden mannequins 
that I thought would be my friend. He wasn’t very nice to me and never did what I asked of him. I quickly 
became determined to put him out of a job and thus set out to build the world a better mannequin. At the 
time, I was programming and animating in Hollywood, mostly for Rhythm and Hues Studios. I had built up a 
wealth of 3D math and computer graphics knowledge. Why not make a digital mannequin? So, while giving 
life to flaming match characters, Mr. Peanut, and billowing sheets of fabric softener during my day job, I 
began creating Poser at night.

All I wanted was a simple visualization tool, one that would be easy to pose with and quick to use for any 
artist. I wasn’t yet thinking about high quality rendering, shadows, animation, textures, or anything else. 
But Poser, like old John Henry, had a mind of its own. Poser 1 was released in 1995, and grew quickly. I 
knew Poser could be a useful tool but the response was overwhelming and the art it helped create was mind 
blowing.

Throughout the subsequent version releases, Poser’s community kept growing and diversifying, with people 
beginning to incorporate Poser into scientific, medical, architectural, CAD, theatrical, and dance-based 
projects and presentations. Ideas kept pouring in as more and more people joined the Poser community. 
Poser also evolved to include a new friendlier interface, more rendering powers, new content, and many 
new features.

The following that Poser attracted continues to amaze us all, as does the community’s ongoing diversity, 
creativity, talent, and passion. The Poser artists and modelers of the world have pushed far beyond 
anything I thought possible. Poser has been used in award winning character animations, as design for 
huge sculptures, for comic books, for medical illustration and instruction, for legal reconstruction, and for 
unleashing the kind of astounding images that, well, move us all.

In 2000 Curious Labs took Poser’s reigns. Our team began looking at where Poser and human simulation 
could (and should) continue growing. We knew we needed to remain committed to making products that 
would be easy enough for every artist to use. We also knew we needed to integrate our capabilities with the 
world of professional 3D graphics productions and with the new emerging Web-deployable technologies. 
Poser keeps evolving with new versions like Poser Pro that allow scenes and characters to be hosted inside 
high end professional packages such as 3D Studio MAX, Maya, and Cinema 4D. So that. To bring Poser onto 
the Web we introduced Flash export and upload to Facebook.

Today, Poser has obtained huge levels of growth through the courageous efforts by a core of extremely 
talented and motivated professionals. Believe me, Poser is no longer written by me coding alone into the 
night. It’s a powerful graphics product that is the culmination of the work of a very talented group that 
spans the globe.

Each of us at Smith Micro Software sees what we do as a labor of love. Poser could never have gotten this 
far without each and every one of our dedicated staff. And, Poser could certainly never have evolved this far 
without the involvement of the Poser community, who has supported our efforts with enthusiasm, forum 
inundations, email blasts, contributions to the product, and a stream of unbelievable images.

Thanks to everyone who has touched or been touched by Poser.

Larry Weinberg

Original Poser Creator
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Welcome to Poser®
Thank you for purchasing Poser. If you’ve never used Poser before, welcome! Are you upgrading from an 
earlier version of Poser? Welcome back!

Poser is the complete 3D figure design and animation solution. Artists and animators can create 3D 
scenes from a diverse collection of ready-to-use 3D human and animal models quickly and easily using 
Poser’s intuitive interface. You can also realistically customize your figures and scenes by mapping facial 
photos to create realistic 3D portraits, growing and styling real spline-based hair, and creating dynamic 
cloth objects. With Poser, you can create stills and animations and can quickly output movies and images 
for use in Web, print, and video projects. You can also export posed figures as 3D objects to add life to 
scenes created in other 3D applications. 3D novices, digital artists, and hobbyists alike can use Poser to 
quickly create breathtaking results!

Poser is offered as the world’s most complete, easy to use 3D character solution for artists, illustrators, 
animators and hobbyists. Poser’s collection of powerful features shortcut the traditional complexities of 
working with 3D figures by combining an intuitive interface with a large library of ready to use content. 
Poser takes the mystery and challenge out of using 3D characters, allowing new users to start making art 
immediately. For experienced 3D users, Poser provides a sophisticated, fully featured character animation 
system, letting them incorporate 3D figure content into riveting 3D images and animation for both 
personal and professional projects.
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The Pose Room
The Pose room is the focal point for much of your Poser Debut activity. This is where you add figures 
and props to your scene and perform your desired posing/animation of figures and props. The following 
images identify the controls available in the Pose room.

The Menu Bar
The Menu Bar consists of a series of pull-down menus used for accessing Poser Debut functionality. 
Some menus and/or submenus duplicate other on-screen interface elements.
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Showing/Hiding Windows & Palettes
The Window menu commands allow you to show or hide the main windows and palettes that you 
use in Poser Debut. If a palette or window is hidden, use the menu command to display the desired 
item. Then you can dock or float palettes as needed to customize your interface.

Docking and Floating Palettes
A Palette Docking Control Square appears at the top right corner of each palette. Click this square 
to display a menu of commands that allow you to dock or float palettes, enable or disable palette 
docking, and to close the selected palette.

A floating palette returns to its last docked position when you dock it.
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Docking and Floating by Dragging
You can also dock and float palettes by dragging from their title bar area into your document window 
or to another monitor. To redock the floating palette, drag the palette toward the area in which you 
want it to dock, and release the mouse when the desired docking area is highlighted as shown in the 
figure. 

The Library
Poser Debut’s library allows you to view and search through a single library folder, or throughout all 
of the library folders in your collection (including external Poser libraries). Use the Show Library 
menu to display one or all libraries in your collection. Library items are displayed in a hierarchical 
structure, in folders that you can expand or collapse.
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Library Categories
Library category symbols allow you to easily browse through the Figures, Poses, Faces, Hair, Hands, 
Props, Lights, Cameras, and Materials categories. Select the symbol for the category that you want 
to display, and Poser Debut displays the contents of one or all libraries in that category. The number of 
items or subfolders contained within a library folder appears in brackets.

Saving Items to the Library
Poser Debut makes it easy to save your customized items to the library. Simply select the item in your 
scene that you want to save, click the appropriate category (such as Figures, Poses, or Hair), select the 
folder you want to save the item to, and click the Add to Library button at the bottom of the Library 
palette.



8

Searching Through the Library
The Search tab in the Poser Debut Library allows you to perform searches on the content in your library. 
Your search can include all content categories, or specific categories such as Figures or Props. You 
can also use the Search tab to search through and purchase items from Content Paradise. Select the 
categories that you want to search. Enter a keyword or keywords in the Search For field and click the 
Search button.

Adding Items to Favorites
When you find an item in the library that you know you’ll use over and over again, you can add the 
selected library item to your favorites. Click to select the desired library item, and then click the Add 
to Favorites button at the bottom of the Library window. You will be prompted to create or select a 
Library folder to store the favorite item.
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The Favorites Tab
After you add an item to Favorites, you can easily recall it by switching to the Favorites tab and 
expanding the folder that you stored your item or items into. You can then select the favorite item 

and add it to your scene like any other library item.

Adding a Figure
The Figures category contains poseable figures, animals, clothing, and other articulated objects. You 
can delete the default character from your scene, and then add another figure such as Poser’s female, 
Alyson. Locate the desired figure and drag it into the scene or use the Apply to Scene (single check) 
button to replace the selected figure in your scene, or the Add to Scene (double check) button in the 
Library window to add clothing or additional characters into the scene.
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Adding Clothing
Clothing appears in the Props library, or in the Figures library (where it is conforming to clothing). 
To auto-conform clothing, click to select the figure in your scene. Drag clothing from the Props or 
Figures category, and drop it on the figure. You can also attach conforming clothing to your figure 
with the Figure > Conform To command.

Adding Hair
The Hair library stores hair props and conforming hair. Some types of hair are designed to fit specific 
figures, while others offer morph dials or library poses that will adjust the hair to fit many supported 
Poser figures. Add hair to your scene from the Hair category of your choice, either by dragging from the 
Library or by the Add/Apply to Scene buttons.
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Attaching Hair
If your hair is conforming hair, it appears in the Select Figure menu at the top of the Document window. 
If conforming hair does not automatically conform during drag and drop (as mentioned in “Adding 
Clothing”), use the Figure > Conform To command to attach it to the desired character. Prop or 
strand-based hair appears in the Current Actor > Props menus. In this case, use the Object > 
Change Parent command to attach it to your desired figure.

Posing the Figure
The Poses library contains many figure-specific and universal poses that you can apply to your figure. 
Select the human figure (not a clothing item) and then apply the pose by dragging, or by clicking the 
Add/Apply to Figure buttons. You can also select a specific body part (such as the right foot) and 
use the Parameter dials to rotate, twist, or bend the selected part; or, use the Editing tools to 
select and pose visually.
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Posing Eyes
You can pose eyes in a couple of different ways. Poser Debut’s figures include LookUp-Down 
and LookSide-Side parameter dials in the Head Morphs > Eye Expressions section of the 
Parameters Palette to pose eyes, lids, and surrounding areas accordingly. You can also select the 
Right Eye or Left Eye and use the Up-Down or Side-Side dials to adjust the eye positions.

Editing Tools (Part 1)
Rotate: Rotates the selected item.

Twist: Twists the selected item.

Translate/Pull: Moves the selected item up/down and left/right.

Translate In/Out: Moves the selected item in/out.

Scale: Grows or shrinks the selected item.

Taper: Grows or shrinks one end of the selected item.
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Editing Tools (Part 2)
Chain Break: Breaks chains of movement at the selected joint.

Color: Allows you to choose a color for the selected item.

View Magnifier: Zooms into and out of your scene.

Morphing Tool: Visually sculpt morph targets.

Direct Manipulation: Translate, rotate, and scale an item.

Adding Facial Expressions
The Faces category contains poses that apply facial expressions to your characters. These poses are 
usually character-specific. For example, when you want to change the expression for a Poser 8 figure, 
use Face poses from the Poser Debut Content > Alyson or Poser Debut Content > Ryan folder. 
Poser Debut also furnishes face expressions that are compatible with legacy figures such as Poser 7 
and G2 generation figures which are also provided with legacy content.
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Adding a Prop
The Props library contains many scene elements other than clothing. You’ll find seats, utensils, scenery, 
vehicles, and many other useful items in this folder. If you add a prop that you want your character to 
hold, use the Object > Change Parent command to attach it to the desired hand, and position the 
prop as needed with the Editing tools or Parameter dials.

Changing a Single Material
The Materials library contains shader and material presets. Single materials (which change a single 
material region) typically use a flat preview of the material or shader. When you drag a single material 
to an object, a tooltip displays Apply Material to <object name>, indicating the name of the 
object that will receive the single material setting.
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Changing a Material Collection
Objects such as hair, human figures, props and clothing often have multiple material zones. You will 
also find Material Collection presets in the Materials library, which usually change all materials 
in the object, rather than one region. Material collection thumbnails usually feature the object for 
which the materials apply. When you drag a Material Collection to an object, the tooltip reads Apply 
Material Collection. 

Basic Poser 10 Figure Materials
The Poser Debut Content > People > Rex or Roxie material categories provide two texture 
variations. Each figure is provided with two basic material collection files, one without genitalia and 
one with. The textures also apply texture maps and transparency for lashes.  
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Roxie Makeup Options
The Poser 10 female figure Roxie also includes five additional variations of makeup, each with varying 
amounts of color. The makeup options vary with eyeshadow, lipstick color, and blush color.

Full Body Morphs
The FBM (Full Body Morph) dials, located in the Parameters palette when the Body actor is selected, 
provide a wide variety of body shapes that are built right into the Poser 10 figures. From Muscular to 
Pregnant, Slim to Voluptuous or Smooth (and more), you can use them alone or in combination to 
create characters of many shapes and sizes. 
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Partial Body Morphs
The Poser 9 Alyson2 and Ryan2 figures include body shapes with partial body morphs (PBMs) that 
control specific areas of the body. These morphs are arranged in several different categories in the 
Parameters Palette, and focus on the Upper Torso, Lower Torso, Breasts, Arm-Hand, Glute-
Hip, and Leg-Foot regions of the body.There are morphs that control specific muscle groups in each 
of these regions.

Advanced Body Controls
Look in the Advanced Body Controls section of the Body parameters to find dials that control several 
joints at once for when you pose the head, torso, arms, or legs of the figure. Using these advanced 
body controls allows you to create poses that are much more realistic and which bend more naturally.
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Advanced Hand Controls
Select the Right Hand or Left Hand to find advanced hand controls that allow you to pose the 
hands for grasping or spreading. Use the ThumbBend, IndexBend, MiddleBend, RingBend, and 
PinkyBend hand controls to finely tune the position of the fingers. With an extra joint in each finger, 
the hands bend more precisely ... even fine enough to hold chopsticks. 

Facial Morphs
Select the Head of a Poser figure to adjust the shape and expression of the face. Morphs are arranged 
in several categories (like Brow, Cheeks, Expressions, Eyes, Jaw, or Lips). You can also find 
Phoneme morphs that are used in conjunction with the Talk Designer. 
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Facial Expressions
Save your customized faces to the Face category when you’re done so you can use them at any time. 
When used in combination with the Face Room they combine for a truly customized character.

Specialty Poses
The Pose category also contains specialty poses that provide several utilitarian purposes. Use these 
poses to zero your figure, add deformers to clothing, turn inverse kinematics on and off, show and 
hide teeth, lock or unlock toes, or zero advanced body controls, body morphs, hands, or toes. You’ll 
find these poses in the Poser Debut Content > People > Roxie > Specialty and Poser Debut 
Content > People > Rex > Specialty folders in the library.
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The Animation Controls
The Animation controls appear at the bottom of the interface (though it may be initially hidden at 
lower screen resolutions). Choose Window > Animation Controls to display the hidden palette. 
Use this control to add animation keyframes and to scrub through the timeline to play or preview your 
animations.

Adding Keyframes
The easiest way to add keyframes is to advance to the frame where you want a change to occur, 

and repose, move, or rotate the desired actor. You can also create keyframes in the Animation 
Palette (Window > Animation Palette), or by applying different poses. Keyframes are also 
automatically generated on each frame when you import a BVH motion capture file (File > Import > 
BVH motion).
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Adding Movies and Pictures
Import a still image with the File > Import > Background Picture command. You can also import 
an animation in AVI® format (Windows) or QuickTime® MOV format (Mac) and use the animated 
background as a backdrop for an animated movie. Commands in the Display menu also allow you 

to show or clear the background images and movies from your scene.

Adding Sounds
Use the File > Import > Sound command to import sounds for your animations. Sounds are also 
used in conjunction with the Talk Designer to generate lip sync motion. You can toggle display of 
the sound waveform on and off in the Graph palette (Window > Graph) so that you can easily 
determine where to add keyframes that correspond to the audio.
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The Walk Designer
Choose Window > Walk Designer to quickly generate a walk-in-place animation, or use it in 
combination with a walk path (Figure > Create Walk Path) to make your character walk through 
your scene. The Walk Designer allows you to combine several different walk styles such as Cool, 
Elderly, or Tough, and add head arm and hip movements that make your walk totally unique.

The Properties Palette
Use the Properties palette to show or hide a figure, to show or hide a figure during raytracing, and 
other actions such as including figure morphs or scaling settings in clothing. The purpose of these 
settings are described in detail in the Poser Debut Reference Manual included on the Installer Disc.
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The Parameters Palette
The Parameter palette contains translation, rotation, and scale parameter dials, as well as many of 
the custom controls and parameters already discussed. Some morph dials have two values to indicate 
that they are controlled by another dial (called a master parameter). The bottom value is the natural 
(local) value of the parameter. The top value is the driven value, a combination of the natural value 
and the value set with a master parameter.

The Lighting Controls
The Light controls provide an easy way to position the lights in your scene. Light indicators provide a 
visual clue of where lights appear in relation to the objects in your scene. Other controls allow you to 
create or delete lights, open the Properties palette, or change light color and intensity.
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The Camera Controls
The top section of the Camera controls allow you to quickly select one of Poser Debut’s many cameras. 
Position your cursor over the Select Camera control and drag right or left to select the camera you 
want to view. Other icons allow you to quickly select the Face, Right Hand, or Left Hand cameras, 
or to turn camera animation on or off. The Flyaround camera rotates the camera around your scene 
while looking at its center.

Camera Position Controls
The Position controls appear below these controls and are used to move or rotate the currently 
selected camera. The Camera Plane position controls move the camera along the X, Y, and/or Z axis, 
while the Trackball rotates the currently selected camera without changing its location in 3D space.

To use the Camera controls, simply click and drag your desired control. Moving a camera does not 
change the locations or poses of figures, props, and other elements in your scene.
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Mini Camera Controls
A subset of the Camera controls appears in the upper-right corner of the Document window. 

From left to right, you’ll find a trackball, Camera Plane control, and Move YZ control.

Document Window
The Document window is your viewport into the Poser Debut studio where you view and pose your 
figure and interact directly with your scene. You can position cameras to view your scene from any 
angle or distance and can resize the Document window to suit your needs. In addition, the Document 
window has numerous controls around its edges that you use to change the appearance of scene 
elements.
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Multiple Views
When it’s hard to position things while looking through one camera, you can display multiple views. 
Several presets can be found by clicking the Port Setup menu, located at the lower-left corner of 
the Document window. Choose from a variety of two-view, three-view, or four-view layouts. You can 
customize the view in each viewport by selecting a camera from the top-left corner of each view.

Display Controls
The Display controls allow you to select your desired preview mode for your entire scene, a figure or 
prop, and/or specific elements of your currently selected figure/prop. From top-left to bottom-right, 

you can select Silhouette, Outline, Wireframe, Hidden Line, Lit Wireframe, Flat Shaded, 

Flat Lined, Cartoon, Cartoon w/Line, Smooth Shaded, Smooth Lined, or Texture Shaded 
display styles.
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Material Palette
The Material Palette allows you to quickly select the basics required for a material. Choose Diffuse, 
Highlight, Ambient, and Reflection colors and textures, and specify other types of maps such as 
bump, transparency, and displacement.

Render Settings
The Render Settings window provides a quick way to achieve renders that range from draft quality 
to full production quality. Gradient bars indicate which features are included at each level as you slide 
the selector from left to right. Render quality increases as you move the slider to the right.
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Sketch Designer
Use the Sketch Designer to simulate drawings made with pencils and paper. Several settings allow 
you to adjust stroke width and color, along with several other settings, to obtain renders that have the 
appearance of pencil, charcoal, and colored pencils. Save your presets, or use one of several that are 
already made for you.

Content Paradise™

Obtain additional content for your Poser stills and animations at the click of a button. Use the Content 
tab to open Poser’s in-application browser, and navigate to Content Paradise, where you can obtain 
additional figures, scenery, clothing, poses, and more. 
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This End User License Agreement (“EULA”) is between you (both the 
individual installing the Program and any single legal entity on behalf 
of which such individual is acting) (“you” or “your”) and Smith Micro 
Software, Inc., and/or its subsidiaries (“Company”).
PLEASE READ THIS EULA CAREFULLY BEFORE USING THE SOFTWARE. BY 
CLICKING THE “I ACCEPT” BUTTON WHEN INSTALLING THE PROGRAM, 
YOU ARE AGREEING TO BE BOUND BY THE TERMS OF THIS EULA.  IF YOU 
DO NOT AGREE TO THE TERMS OF THIS EULA, CLICK ON THE “I DO NOT 
ACCEPT” BUTTON.  IF YOU DO NOT ACCEPT THIS EULA, YOU MAY NOT 
USE OR ACCESS THE SOFTWARE. USING OR ACCESSING ANY PART OF 
THE SOFTWARE INDICATES THAT YOU ACCEPT THESE TERMS.
DEFINITIONS
“Content” means animations, characters, clothing, faces, hair, 
geometries, images, materials, meshes, morphs, motion files, props, 
PoserPython scripts, textures, bump maps, transparencies, and similar 
files and data created with the intent of being used within the Program 
and/or third party applications.
“Documentation” means any written material in any form for 
installation and use of the Program provided by authorized agents or 
representatives of the Company.
“Legitimate Uses” means (a) creating morph targets based on the 
Restricted Content, provided that any distribution of the morph targets 
will not include the original mesh connectivity information (for example, 
distribution in the form of data utilized with morph moving utilities or 
in a .CR2 file that references the original geometry, but no inclusion of 
the complete mesh); (b) creating texture templates derived from the 
Restricted Content to create new maps for either Restricted Content 
or Other Content; (c) creating tutorials, books, or other educational 
materials using images of the Program interface or Content for sale, 
distribution, public display, or public performance, provided such 
materials are intended to educate users as to use of the Program; (d) 
creating original Content for sale, distribution, public display, or public 
performance; (e) creating materials (e.g., shader trees) for use with 
either Restricted Content or Other Content; (f) creating characters or 
props based on Restricted Content in Proprietary File Formats, where 
the original (or modified) geometry, texture, or other Restricted Content 
files are not distributed with such characters or props; or (g) creating 
PoserPython scripts.
“Other Content” means Content that is not Restricted Content or 
Unrestricted Content.  Other Content may be subject to license terms 
imposed by the Other Content’s original creator.
“Program” means the Company computer software and associated 
files in Proprietary File Formats delivered via the accompanying physical 
media or electronic media.
“Proprietary File Formats” means any of Company’s proprietary 
compressed and uncompressed formats and/or future proprietary file 
formats, including files with the following extensions: CM2, CR2, FC2, 
HD2, HR2, LT2, MC6, MT5, PP2, PZ2, PZ3.
“Restricted Content” means all Content included with or part of the 
Program that is not Unrestricted Content, including without limitation 
mesh objects (geometry) in any format, files in Proprietary File Formats, 
images, materials, texture, transparency maps, Documentation, and 
Company’s proprietary data.
“Unrestricted Content” means Content included with or part of the 
Program that is specifically identified in the Documentation or listed in 
this EULA as Unrestricted Content.  This version of the Program contains 
no Unrestricted Content.
THIRD-PARTY TECHNOLOGY AND CONTENT
Portions of the Program and Other Content contain technology and/
or other components licensed by the Company from the following 
third parties: Pixels Digital, Inc., each of whom retain the ownership, 
copyrights, trademarks, and patents to their respective contributions 
to the Program.  Open source components include: Open source 
components include: FreeType http://freetype.sourceforge.net, libCurl 
http://curl.haxx.se/libcurl/, libjpeg http://www.ijg.org, libtiff http://
www.libtiff.org, Boost C++  http://www.boost.org, FreeImage http://
freeimage.sourceforge.net, numpy http://numpy.scipy.org, OpenEXR 
http://www.openexr.com, OpenSSL http://www.openssl.org, pcre 
http://www.pcre.org, Python http://www.python.org, PIL http://
www.pythonware.com/products/pil, pthreads http://sourceware.org/
pthreads-win32, SFMT http://www.math.sci.hiroshima-u.ac.jp/~m-mat/
MT/SFMT, XMLRPC++ http://xmlrpcpp.sourceforge.net, XMP http://
www.adobe.com/products/xmp Other Content that is subject to third-
party rights included with Program and Documentation is copyrighted 

and owned by the original Content creators.
GENERAL
You agree to use the Program, Documentation and Content only 
for lawful purposes.  Any use of the Program, Documentation or 
Content other than as granted in this EULA must be approved by the 
Company’s prior written consent.  The Company maintains an ongoing 
EULA enforcement program. Violation of any provision in this EULA 
automatically terminates this EULA.  The Company reserves all other 
rights that it may have for violation of this EULA.
PROGRAM LICENSE
A. Subject to the terms and conditions of this EULA and your payment 
of the license fee, the Company grants you a limited, personal, 
nontransferable and nonexclusive license (without the right to 
sublicense): (i) to use a single copy of the Program (except as expressly 
permitted in the Documentation) solely for your own internal business 
operations on a single computer as set forth in Section K below for 
production operation or, on a temporary basis, on a backup system if 
such equipment is inoperative, consistent with the limitations specified 
or referenced in this EULA and the Documentation; (ii) to use the 
Documentation provided with the Program in support of your authorized 
use of the Program; and (iii) to copy the Program to make one (1) archival 
copy of the Program for your personal archival or backup purposes, 
and to make a sufficient number of copies for Legitimate Uses or the 
intended use described in the Documentation, provided that all titles and 
trademark, copyright and restricted rights notices are reproduced on all 
such copies.  Any other uses of the Program, including without limitation 
the Program interface, other than those granted in this EULA must be 
approved by the Company’s prior written consent.
B. You will not use, copy, modify, derive, or transfer the Program or 
Documentation, or any copy, modification, derivation, or merged portion 
thereof, in whole or in part via any means or for any purpose whatsoever 
except as expressly permitted in this EULA or the Documentation.  You 
will not relicense, sublicense, rent, lease, or lend the Program for third-
party training, commercial time-sharing or service bureau use.  You will 
not, and will not permit any third party to, reverse engineer, decompile, 
debug, disassemble, circumvent the security features of, or interfere with 
the normal functionality and operation of the Program for any reason 
whatsoever without the express prior written consent of the Company 
or except to the extent expressly permitted by applicable law.  If the 
Program is an upgrade to a previous version of the Program, you must 
possess and maintain a valid license to such previous version in order 
to use the upgrade. 
C. You expressly acknowledge that the Company has a valuable 
proprietary interest in both the Program and the Documentation. All 
title, ownership, interest and rights in and to the patent, copyright, 
trademark, trade secret and any other intellectual property rights in the 
Program (and any derivative works thereof) and the Documentation (and 
any derivative works thereof), not expressly granted to you by this EULA 
remain with the Company. You do not acquire any other rights, express 
or implied, in the Program (and any derivative works thereof) and the 
Documentation (and any derivative works thereof) other than those 
rights expressly granted under this EULA.  Without limiting the generality 
of the foregoing, the Company retains all title, ownership, interest and 
rights in and to the patent, copyright, trademark, trade secret and any 
other intellectual property rights in the copy of the Program contained 
on your archival media, and all of the terms of this EULA apply to such 
archival copy as if it were the original Company-produced copy of the 
Program that was furnished to you when you paid the licensing fee.
D. Except as otherwise expressly permitted in the Documentation, you 
will only use the Program on a single computer, meaning that you must 
treat the Program “like a book.” “Like a book” means that the Program 
may be used by any number of people and may be freely moved from one 
computer to another so long as no possibility exists of the Program being 
used at more than one computer simultaneously. More than one person 
at a time cannot read the same copy of a book, and this restriction 
applies to the Program. The Company is pleased to offer site licenses for 
multiple simultaneous users. Please contact the Company at the address 
below for details. 
E. You, your employees, and/or authorized agents must protect the 
Program’s confidentiality and act to enforce your obligations under 
this EULA. You cannot distribute or otherwise make the Program or 
Documentation available to any third party via any means whatsoever, 
public or private, for any purpose, commercial or not, unless explicitly 
allowed by this EULA.

Poser End User License Agreement (EULA)



30

F. You assume full responsibility for your selection of the Program to 
achieve your intended results and for the installation, use, and results 
you obtain from the Program. Company has no obligation to provide 
support, maintenance, upgrades, modifications or new releases under 
this EULA.

CONTENT LICENSE
G. Subject to the terms and conditions of this EULA and your payment of 
the license fee, Company grants you a limited, personal, nontransferable 
and nonexclusive license (without the right to sublicense):
a. To reproduce, prepare derivative works based upon, distribute, publicly 
display, and publicly perform the Unrestricted Content for any lawful 
purpose other than to create a product which is intended to compete with 
the Program or to create new content which is intended to compete with 
the Restricted Content.
b. To prepare derivative works based upon the Restricted Content solely 
for Legitimate Uses and lawful uses.
c. To reproduce, prepare derivative works based upon, distribute, publicly 
display, and publicly perform content you create using Restricted Content, 
provided that such use of Restricted Content shall be solely Legitimate 
Uses and lawful uses.
H. Notwithstanding the foregoing, nothing shall limit the Company’s 
right to independently create, develop, own, market, distribute, license, 
sublicense, import, export, sell, or otherwise exploit any content or 
materials similar to any derivative works based upon the Content.
I. You will use the Other Content in accordance with all applicable license 
terms imposed by the content’s original creator.
J. You will not use, copy, modify, derive, distribute, transfer or sublicense 
the Restricted Content, the Unrestricted Content, or the Other Content 
or any copy, modification, derivation, or portion thereof, in whole or in 
part via any means or for any purpose whatsoever except as expressly 
permitted in this EULA or the Documentation.
K. You expressly acknowledge that the Company has a valuable 
proprietary interest in the Restricted Content and the Unrestricted 
Content. All title, ownership, interest and rights in and to the patent, 
copyright, trademark, trade secret and any other intellectual property 
rights in the Restricted Content and the Unrestricted Content not 
expressly granted to you by this EULA remain with the Company. You do 
not acquire any other rights, express or implied, in the Company-created 
Restricted Content (and any derivative works thereof) other than those 
rights expressly granted under this EULA.
L. Except as otherwise expressly permitted in the Documentation or 
unless otherwise provided for herein, you will only use the Content on a 
single computer, meaning that you must treat the Content “like a book.”  
The Company is pleased to offer site licenses for multiple simultaneous 
users. Please contact the Company at the address below for details. 
TERM
M. This EULA remains in full force and effect until terminated. You may 
terminate it at any time by returning or destroying both the Program and 
the Documentation, together with all copies, modifications, and merged 
portions of the Product and the Documentation in any form. The Company 
is in no way obliged to issue refunds. Company may terminate this EULA 
at any time upon your breach of any of the provisions hereof.
N. Upon termination, you will immediately cease all use of the Program, 
return or destroy both the Program and the Documentation to the 
Company, together with all copies, modifications, and merged portions of 
the Product and the Documentation in any form, and so certify to vendor.  
Termination of this EULA for any reason in no way limits the Company’s 
right to continue enforcing all rights provided by law and does not entitle 
you to a refund of your license fee except as provided herein. All provisions 
of this EULA that protect the Company’s proprietary rights continue in full 
force and effect after termination.
LIMITED WARRANTY
O. The Company provides the Program and the Documentation AS IS 
with no warranty.  The Company makes no representations or warranties, 
either express or implied, of any kind with respect to the Program and 
the Documentation.  To the fullest extent permissible under applicable 
law, Company expressly disclaims all warranties of any kind, either 
express or implied, with respect to the Program or the Documentation, 
including warranties of merchantability, fitness for a particular purpose, 
satisfactory quality, and non-infringement.  The Company does not 
warrant that the Program’s functionality will meet your requirements 
or that the Program operation will be uninterrupted or error-free. No 
distributor, dealer, or any other entity or person is authorized to expand 
or alter either this warranty or this EULA, and the Company will not be 
bound by any such representation in any way.  You assume the entire 

risk of the Program’s and the Documentation’s quality and performance. 
Should the Program prove defective, you assume the entire cost of all 
necessary servicing repair or correction.
LIMITATION OF LIABILITY
P. In no event will the Company be liable to you for any indirect, 
incidental, consequential, special, or punitive damages, including 
damages for any lost profits,  arising out of your use or inability to use 
the Program and the Documentation, even if the Company has been 
advised of the possibility of such damages or for any claim by any other 
party. Some states and countries do not allow the limitation or exclusion 
of liability for certain damages, so the above limitation or exclusion may 
not apply to you. In no event will the Company’s liability to you or any 
other person for damages hereunder exceed the amount of the license 
fee paid by you to use the Program regardless of the form of the claim.  
The parties acknowledge that this limitation of liability are an essential 
element of the bargain between the parties, without which Company 
would not have entered into this EULA.  Company’s pricing reflects this 
allocation of risk and the limitation of liability specified herein.
INDEMNIFICATION
Q. You will indemnify and hold harmless, and at Company’s request 
defend, Company and its affiliates, successors and assigns from and 
against any and all claims, losses, liabilities, damages, settlements, 
expenses and costs (including, without limitation, attorneys’ fees and 
court costs) which arise out of or relate to any third party claim or threat 
thereof that your use of the Program, Documentation or Content is 
unlawful or not otherwise permitted by this EULA.  Company reserves the 
right, at its own expense, to assume the exclusive defense and control of 
any matter otherwise subject to indemnification hereunder.
EXPORT LAW ASSURANCES
R. Export of this Program and Documentation is governed by the laws 
and regulations of the United States and import laws and regulations 
of certain other countries.  You will comply with all such laws and 
regulations.  Export of this Program and Documentation to any entity on 
the Denied Parties List and other lists promulgated by various agencies of 
the United States Federal Government is strictly prohibited.
U.S. GOVERNMENT RESTRICTED RIGHTS
S. The Program and Documentation is provided with RESTRICTED 
RIGHTS. Any use, modification, reproduction, release, performance, 
display or disclosure by the U.S. Government or any of its agencies shall 
be governed solely by the terms of this EULA and shall be prohibited 
except to the extent expressly permitted by the terms of this EULA.  The 
Software and Documentation are deemed to be “commercial computer 
software” and “commercial computer software documentation”, 
respectively, pursuant to DFAR Section 227.7202 and FAR 12.212(b), as 
applicable.  Any technical data provided that is not covered by the above 
provisions is deemed to be “technical data-commercial items” pursuant 
to DFAR Section 227.7015(a).  Any use, modification, reproduction, 
release, performance, display or disclosure of such technical data shall 
be governed by the terms of DFAR Section 227.7015(b).
MISCELLANEOUS
T. This EULA shall be governed by the laws of the State of California, 
without giving effect to any choice of law rules.  This EULA will not 
be governed by the United Nations Convention on Contracts for the 
International Sales of Goods, the application of which is expressly 
excluded.  Exclusive jurisdiction over and venue of any suit arising 
out of or relating to this EULA will be in the state and federal courts 
of Orange County, California.  If for any reason a court of competent 
jurisdiction finds any provision, or portion thereof, to be unenforceable, 
the remainder of this License shall continue in full force and effect.  
The waiver by either party of any default or breach of this EULA will 
not constitute a waiver of any other or subsequent default or breach.  
You may not assign, sell, transfer, delegate or otherwise dispose of, 
whether voluntarily or involuntarily, by operation of law or otherwise, 
this EULA or any rights or obligations under this EULA without the prior 
written consent of the Company.  Any purported assignment, transfer 
or delegation by you will be null and void.  This EULA constitutes the 
entire agreement between the parties and supersedes all prior or 
contemporaneous agreements or representations, written or oral, 
concerning the subject matter of this EULA.  This EULA may not be 
modified or amended except in a writing signed by a duly authorized 
representative of each party.
CONTACT INFORMATION
U. If you have questions concerning this EULA or need to contact 
Customer Service, please contact Company at this address:
Smith Micro Software, Inc., 51 Columbia, Aliso Viejo, CA 92656.
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TRADEMARK & COPYRIGHT NOTICE
Poser, Poser Debut, the Poser logo, and the Smith Micro 
Logo are trademarks and or registered trademarks of Smith 
Micro Software, Inc. Poser copyright © 1991-2011 All 
Rights Reserved. All other product names are trademarks or 
registered trademarks of their respective holders. Licensed 
product.
This EULA does not grant you the right to use, and you shall 
not use the copyrighted materials or trademarks of Company 
or its affiliates in any advertising, publicity or promotion, or 
to express or imply any endorsement of such party.  Without 
limiting the generality of the foregoing, you may not express 
or imply any endorsement by the Company or its affiliates of 
any tutorials, books, or other educational materials you create 
using images of the Program interface or Content.

BY CLICKING ON THE “I ACCEPT” BUTTON WHEN INSTALLING 
THE PROGRAM, YOU ACKNOWLEDGE THAT (1) YOU HAVE 
READ AND REVIEWED THIS AGREEMENT IN ITS ENTIRETY, 
(2) YOU AGREE TO BE BOUND BY THIS AGREEMENT, (3) THE 
INDIVIDUAL SO CLICKING HAS THE POWER, AUTHORITY 
AND LEGAL RIGHT TO ENTER INTO THIS AGREEMENT ON 
BEHALF OF YOU AND, (4) BY SO CLICKING, THIS AGREEMENT 
CONSTITUTES BINDING AND ENFORCEABLE OBLIGATIONS 
OF YOU




