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Chapter 1: Getting Started
his chapter puts you on the track after you have 
purchased Enfocus PitStop Professional: 
checking your system requirements, installing 

the plug-in and starting it from within Adobe Acrobat. 

About this User Guide

The Enfocus PitStop Professional User Guide provides 
step-by-step instructions to preflight, edit and correct 
PDF documents using Enfocus PitStop Professional. It 
has been subdivided into the following sections:

Chapter 1: Getting Started Contains the instruc-
tions to install and start Enfocus PitStop Professional. 
This chapter also briefly lists the new features in Enfocus 
PitStop Professional.

Chapter 2: Looking at the Enfocus PitStop 
Professional Work Area Indicates where you can 
find the specific Enfocus PitStop Professional tools inte-
grated into the Adobe Acrobat interface. This chapter 
also describes the various ways of viewing your PDF 
document and explains switching between these 
viewing modes.

Chapter 3: Working with PDF Documents

Provides “generic” advice to customize PDF documents 
to fit your specific working environment and 
requirements.

Chapter 4: Working with Certified PDF Docu-
ments This chapter presents the Certified PDF 
concept and outlines how you can perform a number of 
Certified PDF-related actions on documents coming 
from or going to Enfocus Certified PDF environments.

Chapter 5: Making Global Changes in PDF 
Documents Allows you to make object- or page-
related global changes in your PDF document. You use 
the Enfocus PitStop Global Change dialog box to do 
this. 

Chapter 6: Preflighting and Checking PDF 
Documents Shows you how to use one of the key 
features of Enfocus PitStop Professional: preflighting. 
Here, you will find a detailed explanation of how you 
can create a PDF Profile and check your PDF document 
against this profile. This chapter explains how you can 
manage multiple profiles. 

Chapter 7: Automating Tasks Explains the 
purpose of Action Lists and guides you through the 
process of setting up an Action List.

Chapter 8: Editing Text Deals with text-related 
editing issues, including text changes and formatting, 
and describes how to change the color of text or how to 
obtain the best results when your PDF document is 
printed.

Chapter 9: Editing Objects Explains the difference 
between line art and pixel images and describes the 
respective changes you can make on these objects.

Chapter 10: Managing Fonts Provides a more 
theoretical insight into types of fonts and their usage. 
You will also learn how to change fonts or their proper-
ties.

Chapter 11: Managing Color Offers the necessary 
background information to those who (re)design color 
PDF documents for output on distinctive media. It 
introduces you to basic color theory and shows you how 
to work efficiently with color in PDF documents.

T
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System requirements

Enfocus PitStop Professional requires:

• Adobe® Acrobat® 4.05 or Adobe® Acrobat® 5 
(some Enfocus PitStop Professional buttons may 
not be available in Acrobat 4.x)

• Microsoft® Windows® 98 or later, 
Windows NT® 4.0 with Service Pack 5 or later, or 
Windows® 2000.

or

• Apple System Software version 8.6 or later on a 
Power Macintosh computer.

To enable color management you must have a color 
management-enabled operating system such as 
Windows 98 or later, Windows 2000 or the Mac OS 
with Apple ColorSync 2.5 or later.

Memory requirements

Enfocus PitStop Professional requires a minimum of 
64 MB RAM. On the Mac OS, increase the memory 
allocation of Adobe Acrobat to 64 MB or more.

Depending on the type of documents you work with 
and the types of changes you make, more memory may 
be needed.Installing Enfocus PitStop 
Professional

You can install Enfocus PitStop Professional while 
Adobe Acrobat is running on your computer. However, 
on Microsoft Windows, you will not be able to use 
Enfocus PitStop Professional until you restart your 
computer. On the Macintosh, you need only restart 
Adobe Acrobat.

If you install Enfocus PitStop Professional while Adobe 
Acrobat is not running, restarting your computer is not 
required.

To install Enfocus PitStop Professional:

1 Insert the Enfocus Software CD-ROM into your 
CD-ROM drive.

A window displays the contents of the CD-ROM.

In Microsoft Windows, the Installer will start 
automatically.

2 Alternatively download Enfocus PitStop Profes-
sional from the Enfocus Software Web site 
(www.enfocus.com).

3 Select the appropriate installer in the Installers 
folder.

4 Follow the installation instructions on your screen.

Should the installer not launch automatically, find 
the installer and launch the appropriate applica-
tion.

Starting Enfocus PitStop 
Professional

Enfocus PitStop Professional is a plug-in for Adobe 
Acrobat, so you must start the program from within 
Adobe Acrobat.

To start Enfocus PitStop Professional:

1 Start Adobe Acrobat.

Make sure you do not hold down the SHIFT key 
immediately after you start Adobe Acrobat. If you 
do, Adobe Acrobat will start without loading plug-

ins and Enfocus PitStop Professional will not be accessible.

2 Choose File > Open.

3 Locate the PDF document you want to open and 
click Open.

4 Click any button on one of the Enfocus PitStop 
Professional toolbars.

http://www.enfocus.com
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The Enfocus PitStop Professional splash screen appears 
and remains displayed for a couple of seconds.

Enfocus PitStop Professional splash screen

Once you have registered Enfocus PitStop Professional, 
or clicked the Run Trial button, you can use Enfocus 
PitStop Professional to edit, preflight or automatically 
correct your PDF documents. See also “Buying and 
registering Enfocus PitStop Professional” below.

Buying and registering Enfocus 
PitStop Professional

About buying and registering

After testing the trial version of Enfocus PitStop Profes-
sional, you can purchase a fully functional version from 
our Web site at www.enfocus.com or from any of our 
authorized dealers. Moreover, it is necessary to register 
your version of Enfocus PitStop Professional. This enti-
tles you to free technical support and to information on 
updates, if any.

Buying Enfocus PitStop Professional

You can purchase Enfocus PitStop Professional from 
our Web site at www.enfocus.com or from any of our 
authorized resellers. A current list is available on our 
Web site.

To buy Enfocus PitStop Professional:

1 Start Adobe Acrobat.

2 Choose Help > Plug-In Help > Enfocus PitStop 
Professional > Buy Now!

3 Follow the instructions on our Web site. 

Registering Enfocus PitStop Professional

When you start Enfocus PitStop Professional for the 
first time after it has been installed, the following dialog 
box appears:

You have the following options:

• You can use Enfocus PitStop Professional for evalu-
ation purposes during a 30-day trial period.

• You can use the fully licensed and registered version 
of Enfocus PitStop Professional.

To register Enfocus PitStop Professional, you need a 
registration key. You receive this registration key when 
you purchase Enfocus PitStop Professional. To qualify 

http://www.enfocus.com
http://www.enfocus.com
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for product upgrades and free technical support, you 
must register Enfocus PitStop Professional. You can 
register offline or online:

• To register offline, fill out and mail the registration 
card found in the software box.

• To register online, follow the instructions below.

To register Enfocus PitStop Professional:

1 Start Adobe Acrobat.

2 Choose Help > Plug-In Help > Enfocus PitStop 
Professional > Register Online.

3 Fill out the online registration form.

4 Click Submit.

Getting Support

When you work with registered Enfocus products, you 
are entitled to free technical support. When contacting 
the Enfocus Support Department, it is important that 
you can provide our support engineers with the neces-
sary information about the configuration of your 
computer system and the Enfocus product(s) you are 
using. To this end, we have included this support infor-
mation in the dialog box about Enfocus PitStop Profes-
sional which you find in the Help menu. You can easily 
copy this information and paste it in a text file or an e-
mail message which you can then send to our Support 
Department.

Furthermore, you can also consult the Enfocus Knowl-
edge Base or use the Enfocus Support Site to report a 
problem.

To consult the Enfocus Knowledge Base:

1 Choose Help > Plug-In Help > Enfocus PitStop 
Professional > Knowledge Base.

To report a problem:

1 Choose Help > About 3rd Party Plug-Ins > Enfocus 
PitStop Professional.

The About Enfocus PitStop Professional dialog box 
appears.

2 Click the Support Info tab.

You can now view all the details on the version of 
Enfocus PitStop Professional installed on your 
system, and on your system configuration.

3 Click Copy to Clipboard.

4 Do one of the following:

• Paste the information in a text file or e-mail message 
and send it to: support@enfocus.com.

• Choose Help > Plug-In Help > Enfocus PitStop 
Professional > Report a Problem and paste the 
support information in the Support Information 
text box in the online form. Fill out the remaining 
form fields and click Submit.



Enfocus PitStop Professional
User Guide

13

Setting your Enfocus PitStop 
Professional preferences

Enfocus PitStop Professional allows you to specify the 
following categories of preferences:

To set your Enfocus PitStop Professional 
general preferences:

1 Do one of the following: 

• In Adobe Acrobat 4, choose File > Preferences > 
Enfocus PitStop Professional.

• In Adobe Acrobat 5, choose Edit > Preferences > 
Enfocus PitStop Professional.

The Enfocus PitStop Preferences dialog box appears 
and the General tab is displayed by default.

2 In the Editing behavior area, you can specify:

• The number of undos (but remember that a higher 
number of undos requires more memory).

• Whether or not you want to display center selection 
handles when editing objects.

• Whether or not you want the cursor to change into 
a filled black arrow when you move the cursor over 
an object.

• Whether or not you want your selections made with 
the Select Objects Tool ( ) to be overlapping or 
containing.

• Whether or not you want to have text greeked, i.e. 
displayed as gray bars, in wireframe view.

3 In the Warn when area, indicate when you want 
Enfocus PitStop Professional to display a warning 
message.

4 In the Language area, select the language in which 
you want the Enfocus PitStop Professional menus 
and dialog boxes to appear.

If you change the language of the Enfocus PitStop 
Professional interface, you will have to restart 
Adobe Acrobat.

5 Click OK when done.

To set your Enfocus PitStop Professional color 
preferences:

1 Do one of the following: 

• In Adobe Acrobat 4, choose File > Preferences > 
Enfocus PitStop Professional.

• In Adobe Acrobat 5, choose Edit > Preferences > 
Enfocus PitStop Professional.

Category Related to...

General editing behavior and warnings.

Color colors which appear when editing text 
or objects and page box colors.

Tools the PitStop Inspector window, which 
will appear automatically if certain 
tools are predefined. Also, you can 
specify the measurement unit of your 
choice here.

New Objects the default properties which will be 
used when creating new objects (text 
and line art). You can select text or a 
line-art object and make its respective 
properties the default properties for 
new objects you will be creating.

Color Management Enabling color management and the 
color models which you wish to 
manage.
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2 Click the Colors tab.

3 Specify the editing-related colors and special page 
box colors in the respective areas.

If you want to change the default colors of the 
Preferences dialog box, just double-click one of the 
color boxes and the Color Picker will appear in 

which you can easily specify a new color.

4 Click OK when done.

To set your Enfocus PitStop Professional tool 
preferences:

1 Do one of the following: 

• In Adobe Acrobat 4, choose File > Preferences > 
Enfocus PitStop Professional.

• In Adobe Acrobat 5, choose Edit > Preferences > 
Enfocus PitStop Professional.

2 Click the Tools tab.

3 Specify the tools with which you want the Enfocus 
PitStop Inspector to appear by selecting/deselecting 
the respective boxes.

4 Click OK when done.

For a full explanation of the various tools available in 
Enfocus PitStop Professional see “The Enfocus PitStop 
Professional toolbars” on page 23.

Preferences which are related to specific tools are 
integrated in the Enfocus PitStop Inspector. You 
can set these preferences as you are using the 

respective tool. For example, if you are using the  tool to 
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rotate an object, the Enfocus PitStop Inspector will display 
the following preferences:

In this example, the Constrain Angle, Crosshair Color or 
Measurement Units preferences can be modified.

To set your Enfocus PitStop Professional prefer-
ences for new objects:

1 Click the Select Objects tool ( ).

2 Select any existing text or line-art object in your 
PDF document.

For example, if you will have to add new text and you 
want this text to be 11-point Times-Roman, you select 
text with the corresponding properties first, as shown 
below.

Alternatively, if you have to add new line-art objects 
with a given stroke and fill, you select a line-art object 
with the corresponding properties, as shown below.

3 Do one of the following: 

• In Adobe Acrobat 4, choose File > Preferences > 
Enfocus PitStop Professional.

• In Adobe Acrobat 5, choose Edit > Preferences > 
Enfocus PitStop Professional.

4 Click the New Objects tab.

5 Click the Grab button in the Line Art or Text area, 
depending on the object you selected previously.

6 Click OK when done.
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The next time you add new text or create a new line-art 
object, Enfocus PitStop Professional will apply the 
above-mentioned properties by default.

See also “Adding new text” on page 118 and 
“Creating new shapes” on page 143.

To set your Enfocus PitStop Professional prefer-
ences for color management:

1 Do one of the following: 

• In Adobe Acrobat 4, choose File > Preferences > 
Enfocus PitStop Professional.

• In Adobe Acrobat 5, choose Edit > Preferences > 
Enfocus PitStop Professional.

2 Click the Color Management tab.

3 After enabling Color Management, you can select 
various default color profiles for grayscale images, 
RGB and CMYK images, or Lab.

For more information on Color Management, see 
also “Managing Color” on page 163.

4 Click OK when done.

To set the measurement units used in Enfocus 
PitStop Professional:

1 Do one of the following: 

• In Adobe Acrobat 4, choose File > Preferences > 
Enfocus PitStop Professional.

• In Adobe Acrobat 5, choose Edit > Preferences > 
Enfocus PitStop Professional.

2 Click the Tools tab.

3 Specify the measurement unit of your choice by 
selecting it from the list in the Measurements Units 
area. The following options are available:

• Points

• Picas

• Inches

• Centimeters

• Millimeters

4 Click OK.

Setting your Enfocus Certified PDF 
preferences

Enfocus Certified PDF preferences relate to:

• The status icon: Enfocus PitStop Professional adds a 
Certified PDF status button ( ) to the Adobe 
Acrobat toolbar. This button changes depending on 
the state of the current PDF document.

• You can select the highlight colors which will be 
used when you view the changes that were made 
with the edit log or when you compare two “snap-
shots”.



Enfocus PitStop Professional
User Guide

17

To set your Enfocus Certified PDF preferences:

1 Do one of the following:

• In Acrobat 4, choose File > Preferences > Enfocus 
Certified PDF.

• In Acrobat 5, choose Edit > Preferences > Enfocus 
Certified PDF.

The Enfocus Certified PDF Preferences dialog box 
appears.

2 In the Status Icon area, specify whether or not the 
status button on the Adobe Acrobat toolbar should 
indicate a match between the PDF Profile included 
in your Certified PDF document and one of the 
profiles on your system.

3 Change the highlight colors, if necessary, by clicking 
either one of the two colored rectangles in the dialog 
box above.

The Color Picker appears, where you can select a 
new highlight color by clicking in the circle and 
move the slider to change the brightness.

4 Click OK.
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Chapter 2: Looking at the Enfocus 
PitStop Professional Work Area 

nfocus PitStop Professional has a number of 
dedicated buttons added to the default Acrobat 
toolbars. Furthermore, dedicated PitStop Profes-

sional commands in the menus provide all of the tools 

you need to work with PDF documents. The exact loca-
tion of these tools differs for Adobe Acrobat 4 and 
Adobe Acrobat 5 users, as indicated below.

Looking at the Enfocus PitStop Professional work area in Adobe Acrobat 4

The Enfocus PitStop Professional tools can be found in 
the Edit, Certified PDF and Window menus, as well as 
on the Enfocus PitStop Professional command bar and 
toolbar, as indicated below.

The Enfocus PitStop Professional work area in Adobe Acrobat 4

E

G
A

B

C

E F

A. Menu bar  B. Toolbar with dedicated PitStop Professional buttons  C. Dedicated PitStop Professional 
commands  D. Navigation pane  E. Status bar  F. Document pane  G. Command bar with dedicated PitStop 
Professional buttons  

D
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Looking at the Enfocus PitStop Professional work area in Adobe Acrobat 5

In Adobe Acrobat 5, the Enfocus PitStop Professional 
tools can be accessed through the buttons on one of the 
Enfocus PitStop Professional toolbars, or through the 
Edit, Certified PDF and Window menus, as indicated 
below.

The Enfocus PitStop Professional work area in Adobe Acrobat 5.x

G. Enfocus PitStop PDF Profile toolbar  H. Enfocus PitStop Action List toolbar  I. Dedicated PitStop Professional 
commands  J. Document pane  K. Status bar  L. Navigation pane  

A

I

K J

B C D E F G H

A. Menu bar  B. Acrobat File toolbar  C. Enfocus PitStop Undo & Redo toolbar  D. Enfocus PitStop View 
toolbar  E. Enfocus PitStop Tools toolbar  F. Enfocus PitStop Window toolbar  

L
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The Enfocus PitStop Professional 
toolbars

You find all the dedicated Enfocus PitStop Professional 
buttons on the PitStop Professional toolbars in Adobe 
Acrobat 5. However, Adobe Acrobat 4 users only see the 
Enfocus PitStop View toolbar and the Enfocus PitStop 
Tools toolbar.

In Adobe Acrobat 4, you can use the options from 
the unavailable toolbars by selecting the corre-
sponding menu command.

The Enfocus PitStop Professional toolbars in detail

Enfocus PitStop Undo toolbar

Enfocus PitStop View toolbar

Enfocus PitStop Tools toolbar

Enfocus PitStop Window toolbar

Enfocus PitStop PDF Profile toolbar

Enfocus PitStop Action List toolbar

Undo

Redo

View Annotations

View Page Boxes

View Wireframe

View Problems

Select Objects

Select Similar Objects

Select Rectangular Area

Select Polygonal Area

Move Selection

Scale Selection

Rotate Selection Shear Selection

Create New Rectangle

Create New Ellipse

Edit Text 
Line

Edit Paragraph

Edit Vertical Text Line

Edit Path

Add Anchor Point

Remove 
Anchor Point

Create New Path

Edit Path

Eyedropper

Guides

Measure

Toggle Inspector

Toggle Global Change

Toggle PDF Profile Control Panel

Toggle Action List Control Panel

PDF Profile Selection 1

PDF Profile Selection 2

PDF Profile Selection 3

PDF Profile Selection 4

PDF Profile Selection 5

Add PDF Profile Selection

Action List Selection 1

Action List Selection 2

Action List Selection 3

Action List Selection 4

Action List Selection 5

Add Action List Selection
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The Enfocus PitStop Tools toolbar

You can select a basic tool from the Tools toolbar by 
clicking the respective button. All the tools on this 
toolbar have a black arrow in the bottom right corner, 
which means that they have hidden tools, as indicated 
below.

To select one of the hidden editing tools, click the 
current tool in the toolbar and hold down the mouse 
button. All the related tools will then become visible and 
you can now select the tool of your choice.

The Enfocus PitStop View toolbar

The Enfocus PitStop Professional View toolbar buttons 
enable you to toggle between the different views avail-
able. Clicking any of the tools will display the PDF 
document in one view; clicking the tool a second time 
will revert the display to the original view. Enfocus 
PitStop Professional offers you the following buttons on 
the View toolbar:

Enfocus PitStop Professional View toolbar buttons

The buttons and their respective functions are the 
following:

The Enfocus PitStop Window toolbar

You can click any of the buttons in the Enfocus PitStop 
Windows toolbar to show or hide the main dialog boxes 
of Enfocus PitStop Professional:

A. Enfocus PitStop Inspector  B. Enfocus PitStop Global 
Change  C. Enfocus PitStop PDF Profile Control Panel  
D. Enfocus PitStop Action List Control Panel  

View Annotations View Wireframe

View Page Boxes View Problems

Button Function

Click to show or hide all annotations in a docu-
ment.

See “To show or hide all annotations in a docu-
ment:” on page 29.

Click to view a PDF document’s trim and bleed.

See “To view a PDF document’s trim and bleed:” 
on page 28.

Click to view a PDF document in preview or wire-
frame view mode.

See “To view a PDF document in preview or wire-
frame view mode:” on page 26.

Click to view problems in the PDF document.

See “Checking a PDF document using the PitStop 
Navigator Panel” on page 93.

A B C D
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The Enfocus PitStop PDF Profile and 
Enfocus PitStop Action List toolbars

The Enfocus PitStop PDF Profile and Enfocus PitStop 
Action List toolbars feature Quick-Access buttons to 
your top five preferred PDF Profiles and Action Lists, 
respectively. You can link these buttons to the PDF 
Profiles or Action Lists you use most frequently and 
later execute these PDF Profiles or Action Lists by 
simply clicking the corresponding button.

A. Enfocus PitStop Action List toolbar  B. Enfocus 
PitStop PDF Profile toolbar  

To assign preferred PDF Profiles or Action Lists 
to Quick-Access buttons:

1 Click the Select PDF Profiles ( ) or Select Action 
Lists ( ) button on the respective toolbar.

2 In the respective Toolbar Setup dialog box, select an 
Action List or PDF Profile from the list and click Set.

3 Repeat step 2 to assign all the Action Lists or PDF 
Profiles of your choice to Quick-Access buttons.

4 Click OK.

Specifying the language of the 
Enfocus PitStop Professional 
interface

Like in multiple-language versions of Adobe Acrobat, 
you can specify the language of the Enfocus PitStop 
Professional user interface. You can have all Enfocus 
PitStop Professional menus and dialog boxes appear in 
your native language.

To specify the language of the Enfocus PitStop 
Professional user interface:

1 Do one of the following:

• In Adobe Acrobat 4, choose File > Preferences > 
Enfocus PitStop Professional.

• In Adobe Acrobat 5, choose Edit > Preferences > 
Enfocus PitStop Professional.

A

B

C
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2 Select the language in which you want the Enfocus 
PitStop Professional menus and dialog boxes to 
appear.

Selecting a language of the Enfocus PitStop Professional 
user interface.

3 Quit and restart Adobe Acrobat.

The Enfocus PitStop Professional interface will now 
appear in the selected language.

Viewing a PDF document

You can view a PDF document in either one of the 
following two modes:

• Preview mode

• Wireframe view mode

You can use the button to toggle between these two 
modes.

If you look at a PDF document in preview mode, you 
will see the pages of the document as they will print.

If you look at a PDF document in wireframe view mode, 
the document will be displayed as follows:

• The objects will appear in outline form.

• Text can be “greeked”, i.e. it can appear on-screen as 
a gray bar, rather than displaying the individual 
characters. You can select this option in the Enfocus 
PitStop Preferences dialog box.

Wireframe view of a PDF document: objects are outlined 
(A) and text can be greeked (B).

You may want to look at a PDF document in wireframe 
view in order to:

• View and select objects which are (partly) covered 
by other objects
See also “Changing the stacking order of objects” on 
page 134

• View and edit masks
See also “Masking objects” on page 147

• Make pages display more quickly if they contain 
many or large pixel images

To view a PDF document in preview or wire-
frame view mode:

Click the button to toggle between preview mode 
and wireframe view mode.

A

B
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Viewing page boxes: looking at a 
PDF document‘s trim and bleed

Page boxes defined

When you design a document and create a PDF docu-
ment of it, it will contain a number of page boxes. Page 
boxes are imaginary rectangles drawn around the 
various objects on a page and around the page itself. 
You cannot see these page boxes if you look at a PDF 
document in Adobe Acrobat without Enfocus PitStop 
Professional or any other PDF editing tool. They are a 
sort of description “behind the scenes” of the layout of 
your PDF document.

Types of page boxes

The illustration below shows the various types of page 
boxes.

A. Media box  B. Bleed box  C. Trim box  D. Art box  

Media box The media box is the largest page box. 
The media box corresponds to the page size (e.g. A4, A5, 
US Letter etc.) that you selected when you printed your 
document to a PostScript or PDF file. In other words, 
the media box determines the physical size of the media 
on which the PDF document is displayed or printed.

Bleed box If you use bleed in your document, the 
PDF document will also have a bleed box. Bleed is the 
amount of color (or any other artwork) that extends 
beyond the edge of a page. You can use bleed to make 
sure that, when the document is printed, the ink will be 
printed to the edge of the page. 

Trim box The trim box indicates the final size of a 
document after printing and trimming.

Art box The art box is the box drawn around the 
actual contents of the pages in your documents. This 
page box is used when importing PDF documents in 
other applications.

Crop box The crop box is the “page” size at which 
your PDF document is displayed in Adobe Acrobat. In 
normal view, only the contents of the crop box are 
displayed in Adobe Acrobat. 

Use of page boxes

Page boxes are particularly useful to resize objects or 
pages in your PDF document. Enfocus PitStop Profes-
sional offers you the tools to do this by means of global 
changes or PDF Profiles. Thus, you can easily resize 
your document from A4 size to US Letter or to a custom 
page size, for example, without having to make —often 
cumbersome and time-consuming— modifications in 
your source document.

Page boxes: example

Suppose you create a cover for a magazine in the 
following steps:

• You decide that the size of the cover after printing 
and trimming will be A5 (148 x 210 mm). This will 
be the size of the trim box.

• You are also using a background color which 
extends to the left, right and bottom edge of the 
page. To this end, you use 5 mm of bleed on either 
side. Consequently, the size of the bleed box will be 
158 x 220 mm.
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• You place this artwork on a blank page in a desktop 
publishing program. The size of the blank page is 
180 x 260 mm. This will become the crop box in 
Adobe Acrobat.

• Finally, you print this file to a PostScript file (and 
create a PDF document of it later). When selecting 
a printer driver, you specify that the page size has to 
be A4 (210 x 297 mm), because printer and regis-
tration marks have to fit on the page. This will be the 
size of the media box.

Viewing information outside of the crop 
box

A new feature of PDF 1.3 is the ability to define a docu-
ment that has information beyond its final trim size. In 
the graphic industry, this information usually includes 
bleed, registration marks and other print and color 
control strips. Using the View Page Boxes ( ) button, 
you can easily preview the information outside of the 
final trim size of your document.

This information is defined in the application that was 
used to create the original PDF file, for example, Adobe 
FrameMaker or Adobe PageMaker. Once they are made 
visible using Enfocus PitStop Professional, these 
elements can be edited, added, or removed, just like any 
other graphic object.

Some PDF documents are generated without any bleed, 
registration marks or other print and color strips. When 
you choose the View Page Boxes button for these docu-
ments, the page will appear the same (except for a thin 
trim line drawn at the edges of the image).

To view a PDF document’s trim and bleed:

1 Open a PDF document.

Acrobat displays the PDF document in its full size.

2 Click the View Page Boxes ( ) button.

Acrobat displays the page on the complete media 
size and shows:

• The trim size

• The page’s trim marks, if any

• The page’s registration and printer marks, if any 

• The page’s bleed, if any

• Color control strips, if any.

A. Trim marks  B. Trim size  C. Registration marks  
D. Bleed  E. Media box  
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Showing or hiding annotations

You can look at a PDF document with annotations 
shown or hidden. Enfocus PitStop Professional enables 
you to show or hide all annotations in one single step, 
using the View Annotations ( )button.

PDF document with annotations shown or hidden.

To show or hide all annotations in a document:

Click the View Annotations ( ) button to toggle 
between annotations shown or hidden. Annotations 
may be created with Adobe Acrobat or with several 
third-party plug-ins.
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Chapter 3: Working with PDF 

Documents
his chapter details some of the basic PDF 
editing features offered by Enfocus PitStop 
Professional. You will find all the information 

you need on copying and pasting attributes, measuring 
distances between points in a document, adding and 
removing guides, and of course, using the undo and 
redo buttons.

Copying and pasting object 
attributes

You can easily copy an object’s attributes and apply all 
or some of these attributes to another object in your 
PDF document, as illustrated in the example below.

To copy and paste an object’s attributes:

1 Click the Copy and Paste Attributes ( ) tool. 

The PitStop Inspector appears if you have predefined it 
to do so. See “Setting your Enfocus PitStop Professional 
preferences” on page 13.

The cursor changes into  and the Enfocus PitStop 
Inspector dialog box changes accordingly.

2 Hold down the CTRL key and click an object to 
copy its attributes.

The cursor changes into .

T
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The copied attributes appear selected in the Enfocus 
PitStop Inspector.

3 If necessary, deselect the attributes that you do not 
wish to paste.

4 Click the object onto which you wish to paste the 
selected attributes.

Undoing or redoing actions

You can undo any unsaved changes you have made with 
one of the PitStop Professional tools. After undoing one 
or several actions, you can redo them again.

If you are working with Certified PDF documents, 
you can even undo actions after you have saved the 
file. See also “Saving snapshots” on page 55.

Suppose you have made the following changes to a text 
segment:

• You moved the text segment to a different position 
on the page.

• You rotated it 45 degrees counterclockwise.

To undo and redo your last action:

1 Choose Edit > Undo Rotate or, in Acrobat 5, click 
the button.

The name of your last action appears in the menu 
command. If you moved an object, the menu will 
read Undo Move.

2 To redo the action you have undone, choose Edit > 
Redo Rotate or, in Acrobat 5, click the button.

Measuring the distance between 
two points in the work area

You can measure the distance between two points in the 
work area of your PDF document. You can do this, for 
example, to align objects or to check the positioning or 
size of objects. You use the Measure tool ( ) in 
combination with the PitStop Inspector to measure a 
given distance.

To measure the distance between two points in 
the work area:

1 Click the Zoom In tool ( ) and drag the area 
where you want to measure the distance between 
two points.

2 Click the Measure tool ( ).

The PitStop Inspector appears if you have 
predefined it to do so. See “Setting your Enfocus 
PitStop Professional preferences” on page 13.

3 Click the two points to measure the distance 
between them.
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Two differently colored cross hairs appear at the 
positions where you clicked (point 1 and point 2).

The Enfocus PitStop Inspector displays the 
distances in the given measurement unit, for 
example:

If required, you can change the color of the cross 
hairs. Click the respective cross hair color field in 
the Enfocus PitStop Inspector and select another 
color, as shown below.

Viewing object properties with the 
eyedropper tool

With the eyedropper tool, you can view the following 
properties of any object:

• Object type

• Color space

• Color settings

• Overprint settings

To view the properties of any object with the 
eyedropper tool:

1 Click the EyeDropper tool ( ).

The PitStop Inspector appears if you have predefined it 
to do so. See “Setting your Enfocus PitStop Professional 
preferences” on page 13.

2 Click any text or object in the PDF document.

The Enfocus PitStop Inspector displays the properties of 
the selected text or object.

X0.0

Y

Point 1

Point 2

60.96 77.44

47.77
33.77

29.84 90.80

51.9˚

81.54
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Inserting guides in a PDF document

With the PitStop Inspector you can insert guides in your 
PDF document. You can also adjust the settings of the 
guides.

Understanding guide position

When reading the guide position indication from the 
Feedback area of the Enfocus PitStop Inspector, you 
should keep in mind that the position is calculated 
starting from the bottom left corner of the page.

Guide position is calculated starting from the bottom left 
corner of the page.

To insert and adjust guides:

1 Click the Guides tool ( ).

The PitStop Inspector appears if you have 
predefined it to do so. See “Setting your Enfocus 
PitStop Professional preferences” on page 13. The 
PitStop Inspector changes accordingly.

2 To create a new horizontal or vertical guide, click 
the corresponding button in the New Guides area.

The new guide appears centered on your screen.

3 Click on the guide to select it and drag it to the 
desired position. If you have both a horizontal and 
a vertical guide, you can move both by clicking on 
the intersection.

For precise positioning, drag the guides while 
looking at the Feedback area in the Enfocus PitStop 

72
4.

19

78.08
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Inspector. See “Understanding guide position” on page 36 
for more information on reading guide positions.

4 If necessary, adjust the guides preferences in the 
Preferences area.

You can:

• Set the color for the horizontal or vertical guides by 
clicking the color button, selecting a new color 
(optionally, you can also modify the brightness for 
the selected color by using the slider on the right of 
the Color Picker dialog box), as shown below. 

• Display or hide the guides by selecting or 
deselecting the appropriate box.

• Make the guides magnetic so that objects you move 
snap to them, and define the magnetic area around 
the guides.

• Set the measurement units.

Removing guides from a PDF 
document

If you have a PDF document that contains guides and 
you wish to remove one or more of these guides, you 
can simply do so by using the Guides Tool ( ).

To remove guides from a PDF document

1 Click the Guides tool ( ).

2 Move your cursor over the guide you wish to 
remove.

The cursor changes into  when it is positioned 
exactly over a guide.

3 Drag the guide off the page to remove it.

Removing a guide by dragging it off the page.

You may have to drag the guide quite far to the side 
of the page before it disappears. The reason for this 
is that the guides are deleted only when moved 

beyond the boundaries of the largest of the page boxes 
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(usually the media box), which is not always visible in 
Adobe Acrobat. See “Viewing page boxes: looking at a PDF 
document‘s trim and bleed” on page 27 for more informa-
tion on viewing a PDF document’s page boxes.
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Chapter 4: Working with Certified 

PDF Documents
nfocus Certified PDFTM is a PDF workflow 
concept from Enfocus Software. You can use it to 
create, exchange and edit PDF documents with 

confidence.

About Certified PDF

Certified PDF is a PDF workflow concept developed by 
Enfocus Software based on customer requests and feed-
back from industry experts. The Certified PDF concept 
has been designed to address three fundamental issues 
faced by the majority of users implementing a PDF 
workflow:

• How to guarantee that a PDF document was 
successfully preflighted with a specific PDF Profile.

• How to maintain consistency between the source 
document(s) and the PDF document when (minor) 
changes can be applied to the PDF document 
throughout the workflow.

• How to minimize risk and responsibility when 
changing a customer’s PDF document before final 
output.

Guaranteed preflighting

Preflighting issues

“Preflighting” is the process of checking a PDF docu-
ment against various criteria to ensure that the PDF 
document meets all the requirements for output or 
publication. Typically, the criteria vary depending on 

the output or publishing process. A set of criteria 
matching the requirements of a particular process is 
called a “PDF Profile”.

Enfocus PitStop Professional, for example, allows you 
to create a PDF Profile that checks your PDF document 
against various criteria, such as color and font usage. 
Moreover, you can use Enfocus PitStop Professional to 
actually fix detected problems in your PDF documents.

Ideally, a PDF document should be preflighted at an 
early stage in a workflow, i.e. as soon as it has been 
created. This is particularly true if the PDF document 
will move from the PDF document provider, who 
created the PDF document, to the PDF document recip-
ient, e.g. a publishing or printing department. Detecting 
problems in the PDF document before the file leaves the 
PDF document provider saves time (and money). Even 
more so, when the PDF file is sent to a different physical 
location.

You can also create Certified PDF documents with 
Enfocus Instant PDF. For more information, visit 
our Web site at www.enfocus.com.

Preflighting in a Certified PDF workflow

A Certified PDF workflow supports the preflight 
process by:

• Offering the PDF document provider a simple and 
streamlined way to preflight a PDF document with 
a PDF Profile supplied by the PDF document recip-
ient.

• Including the PDF Profile and the corresponding 
preflight report in the PDF document. This way 
there can be no doubt about the preflight status of 
the PDF document.

E

http://www.enfocus.com
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• Offering a straightforward user interface that 
enables the recipient of the PDF document to verify 
that the document has been preflighted successfully 
with a profile he or she provided.

The above-mentioned features help to:

• Motivate the PDF document provider to actually 
preflight his or her PDF documents

• Dramatically reduce the number of problems in 
files received from PDF document providers

Document consistency

PDF editing Issues

PDF editing tools, such as Enfocus PitStop Professional, 
are very convenient for making intermediate or last-
minute corrections in PDF documents. This saves you 
both time and money because you do not have to go 
back to the original application program to re-create the 
PDF document. Sometimes, it may even be more effi-
cient to make the changes directly in your PDF docu-
ment. Enfocus PitStop Professional, for example, allows 
you to make global color changes throughout your PDF 
document. See also “Automating Tasks” on page 97.

However, PDF editing also involves a risk: as soon as 
you edit and save a PDF document, you create a version 
of a document that is different from the original docu-
ment you made using a word processor or a desktop 
publishing software. These inconsistencies are hard to 
manage, and may introduce problems in archiving or 
when the document is republished at a later date.

PDF editing in a Certified PDF workflow

To help reduce document consistency problems, the 
Certified PDF workflow features a mechanism that:

• Logs all the changes that are made to a Certified 
PDF document

• Stores these changes inside the Certified PDF docu-
ment

Based on this information, an edit log —a human read-
able PDF report— can be generated.

If consistency between the PDF document and the 
source file(s) is very important, you can use the edit log 
to change the source file(s) accordingly. To assist in this 
process, a Certified PDF document can also keep a 
reference to the source file(s) from which the PDF 
document was created. You can use this reference to 
make sure that the source file has not been edited since 
the PDF document was created.

Responsibility

Responsibility issues

In addition to causing inconsistencies, changing a PDF 
document that was created by someone else can create 
ambiguity about who is ultimately responsible for the 
final result.

Many printers, service providers, etc. are extremely 
reluctant to make any changes to their customer’s docu-
ments for fear of having to assume responsibility if 
anything goes wrong. This includes issues that can be 
totally unrelated to the small correction applied.

Responsibility in a Certified PDF workflow

The Certified PDF workflow settles responsibility issues 
by:

• Providing a detailed log file of all the changes made 
to a PDF document

• Keeping track of the PDF editing process, i.e. who 
applied which change and when
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• Implementing a robust roll-back mechanism which 
allows you to easily return to a previously saved 
state —a “snapshot”— of your PDF document

• Offering the possibility to compare any two of these 
snapshots visually to detect and examine the differ-
ences
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The Certified PDF workflow 
explained

The Certified PDF workflow is based on the following 
principles:

• The incremental save principle

• A robust roll-back mechanism

A conventional PDF workflow

In a conventional PDF workflow, the PDF document 
goes through the hands of different parties who can 
each edit it, if necessary. The original PDF document is 
replaced by the edited one, as shown in the graphic 
below:

The Certified PDF workflow: incremental 
save

In the Certified PDF workflow, all the modifications 
done in a PDF document are logged per session and 
saved in an edit log file. Also, the edited PDF documents 
are saved incrementally. This means that the changes 
done in version 3, for example, are saved “on top of” the 
changes done in version 2 but you keep one physical 
PDF file. 

source document
PDF version 1

PDF version 2

PDF editing

PDF editing

PDF version 3

source document
PDF version 1

PDF editing & 
preflighting

PDF 
Profile

preflight 
report

PDF version 1

PDF editing & 
preflighting

PDF 
Profile

preflight 
report

PDF version 2

PDF editing & 
preflighting

PDF 
Profile

preflight 
report

PDF version 3
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The incremental save principle does not necessarily 
increase the file size of your PDF document drastically 
because Adobe Acrobat only saves the changes made 
during the different sessions. The difference in file size 
may become apparent, however, if you delete a large 
number of objects, because these objects are maintained 
in one or more versions.

Roll-back mechanism

The Certified PDF workflow also offers you a robust 
roll-back mechanism. Each time you save your PDF 
document, a “snapshot” will be included in the file. You 
may think of a snapshot as an “image” of the state of the 
PDF document at the time it was saved. This allows you 
to revert to any previous stage in the Certified PDF 
workflow and to compare different versions of your 
PDF document, even though you maintain one physical 
PDF file. See also “Saving snapshots” on page 55.

What is an Enfocus Certified PDF 
document?

Any regular PDF document contains metadata, i.e. 
information about the document itself. The Document 
Summary dialog box of Adobe Acrobat, for example, 
contains the following metadata.

An Enfocus Certified PDF document can be enriched 
with the following metadata:

• A reference to one or more source documents on 
which the PDF document was based

• A PDF Profile

• A preflight report

• User and system identification

• An edit log, listing all the changes done in the PDF 
document per editing session (the time in which the 
PDF document was opened, edited and saved)

• Session comments

Setting the Certified PDF user 
identification

An Enfocus Certified PDF document can contain two 
types of user identification: personal information and 
system information. Each of these serves its own 
purpose:

• The personal information is your name and 
company contact details, together with a message, if 
any. You can fill this in so that people know how to 
reach you if they should have any questions about 
edit or preflight actions done in the PDF document.

• The system information consists of the details of the 
person who registered Enfocus PitStop Professional 
and information taken from your operating system, 
network and computer. This information cannot be 
changed and is therefore a reliable source to 
pinpoint responsibility, for example. If people claim 
or disclaim responsibility for a given change made 
in the PDF document, the system information will 
provide incontestable proof. This information will 
be used in the edit log to show who made which 
changes in a given session.
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To set the personal identification:

1 Choose Certified PDF > Show Personal Info.

2 Fill in your personal information.

Fill in as much information as possible. A message is 
optional.

3 Click OK.

To view the system information:

1 Choose Certified PDF > Show Personal Info.

2 Display the System tab.

3 If you have more than one Enfocus product 
installed, click Enfocus PitStop Professional in the 
Application list.

4 Click OK.

Adding a session comment

The Certified PDF mechanism in Enfocus PitStop 
Professional enables you to enhance the quality of your 
PDF workflow by adding comments to the edit log. 
Before sending your PDF document to the publisher for 
example, you may want to explain why given changes 
have been made.

You can add comment per editing session. A session is 
the time in which you edit and save a PDF document.

To add a session comment:

1 Choose Certified PDF > Edit Properties.

2 Add a new session comment or change the 
comment of the current session.

3 Click OK.

The Certified PDF document status button

Enfocus PitStop Professional adds a dedicated Certified 
PDF status button ( ) to the Adobe Acrobat File 
toolbar. This button changes depending on the status of 
the PDF document that you are working with:

Button Meaning

• The current PDF document is not a Certified PDF 
document. 

• Click this button to start the Certified PDF work-
flow

• The current PDF document is a Certified PDF 
document which was successfully preflighted.

• Click this button to see the document status.

• The current PDF document is a Certified PDF 
document which was not successfully 
preflighted.

• The Certified PDF Profile does not match any of 
the PDF Profiles in the list which you see in the 
Enfocus PDF Profile Editor.

• Click this button to see the document status.
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Starting a Certified PDF workflow 
for a PDF document

Starting a Certified PDF workflow for a PDF document 
means that you ‘stamp’ the document: You provide it 
with the information necessary to enjoy the benefits of 
the Certified PDF workflow for that particular PDF 
document. As soon as you have started a Certified PDF 
workflow for a document, any change made to the 
document will be “recorded” per editing session and 
can be traced in the edit log. See also “Viewing the edit 
log file” on page 53.

Starting a Certified PDF workflow for a PDF document

When starting a Certified PDF workflow, you can:

• Specify one or more source documents on which 
your PDF document was based and save a reference 
to these documents in your PDF document.

• Select a PDF Profile that you want to attach to your 
PDF document. The profile is stored in the Certified 
PDF document for later use.

• Enter a session comment. This comment will be 
stored in the Certified PDF document. 

To start a Certified PDF workflow:

1 Open the PDF document for which you want to 
start a Certified PDF workflow.

2 Choose Certified PDF > Start or click the 
button.

If you have made any changes to your PDF docu-
ment, you should save it before you start the Certi-
fied PDF workflow. If you do not save it, the 
following warning appears.

The following dialog box appears.

3 Click Add to add a reference to one or more source 
files on which your PDF document was based.

It is recommended to add a reference to the source 
file(s) at this stage. This information cannot be 
added later on in the workflow.

4 If necessary, specify a PDF Profile against which 
your PDF document should be preflighted:

• Select a PDF Profile from the PDF Profile list. The 
PDF Profile list contains the same PDF Profiles as in 
your Enfocus PitStop PDF Profile Control Panel.

or

source file PDF 1 PDF 1 Certified

start Certified
PDF workflow
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• Click Browse. Select a PDF Profile file in a given 
folder and then click Open, as shown in the example 
below.

5 Enter a session comment, if necessary. To start a 
new paragraph, do one of the following:

• In Windows, press CTRL+ENTER

• On the Macintosh, press ENTER

6 Click OK.

The Certified PDF workflow has now been started 
for this PDF document. The following message 
appears:

7 Do one of the following:

• Click Now to preflight your PDF document imme-
diately. If necessary, fill in a session comment in the 
Preflight and Save dialog box and click OK. The 
document is preflighted and the preflight report is 
displayed afterwards.

• Click Later if you do not want to preflight your PDF 
document now. 

For more information about preflighting, see 
“Preflighting and Checking PDF Documents” on 
page 81.

Providing a Certified PDF 
document with job information

About job information

Certified PDF documents can be provided with job 
information. Job information can be any kind of infor-
mation about the PDF document which you would like 
to share with the person who will receive the PDF docu-
ment. This can include, for example:

• The name, company address and contact details for 
whom the PDF document is (ultimately) intended.

• Any additional remarks which the recipient of the 
PDF document has to know. This can be, e.g., 
details about how the PDF document should be 
printed or what should happen next with the PDF 
document.

To provide a Certified PDF document with job 
information:

1 Choose Certified PDF > Show Job Info.

2 Fill in the name, company address and contact 
details of the recipient of the PDF document.

3 In the Message text box, type additional comments 
or remarks for the recipient of the PDF document. 

4 Click OK.
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Verifying the original source 
document

You can add references in your Certified PDF document 
to one or more source files on which the PDF file was 
based. This does not only offer you or the PDF recipient 
a convenient way to find the respective source files, it 
also enables you to check whether these source files have 
changed since the time at which the Certified PDF 
workflow was started for this PDF document. Indeed, if 
you wish to “synchronize” the source file with the edited 
PDF document, you will use the edit log report to apply 
the changes from the PDF document in the source 
document. It is then crucial to know that you are 
working in the correct version of the source file.

To verify the original source document:

1 Choose Certified PDF > Verify Original Document.

The following dialog box appears.

2 Check the status of the original documents.

You find details on their respective creation date, modi-
fication date and type in the Document Info area.

3 Do one of the following:

• If the source document status is “Identical”, it 
means that the source document has not changed 
since the Certified PDF workflow was started. You 
can apply the changes listed in the edit log file to the 
source document.

• If the source document status is “Different”, it 
means that the source document has changed since 
the time when a Certified PDF workflow was started 
for the PDF document. If possible, check the 
various versions of the source document first before 
you synchronize any of these source documents 
with the PDF document.

• If the source document status is “Missing”, it means 
that the source document is moved, renamed or 
deleted. Select the missing source document and 
click Browse. Locate the corresponding source 
document at its new location or with its new name 
and click Open. The source document will reappear 
in the list with the status “Identical” or “Different”.

4 Click OK.

Replacing the PDF Profile of a 
Certified PDF document

As soon as a PDF document is Certified, it can have a 
PDF Profile attached. You can replace this PDF Profile 
by another one at any stage in the document’s Certified 
PDF workflow. Suppose your PDF document is 
intended for printing as well as for online viewing. You 
can then attach the appropriate PDF Profile depending 
on the output format.

To replace a PDF Profile in a Certified PDF docu-
ment:

1 Choose Certified PDF > Edit Properties.

2 Do one of the following:

• Select a PDF Profile from the PDF Profile list.
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• Click Browse. Select a PDF Profile file in a given 
folder and then click Open, as shown in the example 
below.

3 Click OK.

If you replace the PDF Profile and then click OK 
in order to save the changes, a warning appears 
which prompts you to preflight the PDF docu-

ment now or later. It is recommended to click Now. 
Your PDF document will be preflighted and saved 
immediately with the newly chosen PDF Profile.

Preflighting and saving Certified 
PDF documents

If a PDF document is Certified and has a PDF Profile 
embedded, you can preflight and save it in one single 
step. Even people who do not have Enfocus PitStop 
Professional but another Certified PDF-compliant tool, 
such as Enfocus Instant PDF, can still do this if they 
receive such a PDF document. 

To preflight and save your Certified PDF docu-
ments:

1 Choose Certified PDF > Preflight and Save.

The following dialog box appears:

• If the PDF document already has a PDF Profile 
embedded

• If the PDF document has no PDF Profile embedded. 
Select a PDF Profile from the list or click Browse to 
search for a PDF Profile.

2 Change or complete the session comment, if neces-
sary.

3 Click OK to preflight your PDF document with the 
PDF Profile and save it.

The preflight report will be displayed as soon as the 
preflight check is completed.
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Viewing the preflight report

When you receive a Certified PDF document that has 
been preflighted with an embedded PDF Profile, you 
can view the preflight report without having to redo the 
preflight.

To view the preflight report:

Choose Certified PDF > Show Preflight Report.

The preflight report is generated from the stored data-
base and is displayed, as shown in the example below.

For more information about the symbols and informa-
tion in the preflight report, see “Interpreting preflight 
reports” on page 93.

Checking the Certified PDF status

Enfocus PitStop Professional enables you to check the 
Certified PDF status of a document and the PDF Profile. 
The Enfocus Certified PDF Status dialog box gives you 
the following information:

• The name, author and date of the Certified PDF 
Profile

• The status of the Certified PDF Profile

• The status of the Certified PDF document

Certified PDF Profile Statuses

Enfocus PitStop Professional determines the status of 
the PDF Profile embedded in the PDF document by 
comparing it to the PDF Profiles in your Enfocus 
PitStop Professional PDF Profiles database. The 
embedded Certified PDF Profile can either match one 
of the profiles in the PDF Profiles database or not. The 
PDF Profiles match of the following conditions are met:
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• The PDF Profile names must be identical. The PDF 
Profile name is the name stored in the PDF Profile, 
not the file name of the profile.

A. PDF Profile name  B.  File name of the profile

• PDF Profiles created with earlier versions of 
Enfocus PitStop Server —also known as “preflight 
profiles”— must have the same settings, except for 
differences between Do and Do & Log.

Example of two matching profiles, viewed in a previous 
version Enfocus PitStop Professional: the same profile 
name (A) and the same profile settings (B) with the excep-
tion of differences between Do and Do & Log (C).

A

B

AC B
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• PDF Profiles created with the current version of 
Enfocus PitStop Professional must have the same 
settings for “Problems to detect” and “Report as”. 
Different settings for fixes are not taken into 
account.

Example of two matching PDF Profiles, viewed in the 
current version of the Enfocus PDF Profile Editor: the same 
profile name, the same problems to detect and the same 
severity levels to report (A). Fixes, however, can be 
different (B).

The Certified PDF Profile does not necessarily have 
to match one of the Profiles in the PDF Profile 
database. You can clear this selection in the Certi-

fied PDF Preferences. See also “Setting your Enfocus Certi-
fied PDF preferences” on page 16.

To check the Certified PDF Profile status:

Choose Certified PDF > Show Status.

The Certified PDF Profile can have either one of the 
following statuses:

• It matches a profile in the Enfocus PitStop PDF 
Profile database.

• It does not match any of the profiles in the Enfocus 
PitStop PDF Profile database. The reason can be, for 
example, that there is simply no profile with the 
same name in the profile database or that the 
settings of the profile are different.

The status of your Certified PDF document can be one 
of the following:

• Your PDF document cannot be preflighted because 
no profile was attached to it. Click Select PDF 
Profile and attach a PDF Profile. Preflight the PDF 
document now or later.

• Your PDF document has an attached PDF Profile 
but has not been preflighted yet or it was changed 
since the time it was last preflighted. Click Preflight 
& Save Now.

• Your PDF document has been preflighted but the 
preflight report contains errors. Click Show Report 
and check the errors. If necessary, change the PDF 
Profile to fix the detected errors. See “Preflighting 
and Checking PDF Documents” on page 81.

• Your PDF document has been successfully 
preflighted. Click OK or Show Report to view the 
results of the preflight check.

Viewing the edit log file

The Certified PDF mechanism in Enfocus PitStop 
Professional keeps a record of every editing session of a 
Certified PDF document. Thus, all the changes made to 
the PDF document are logged chronologically in the 
PDF document. The changes can be logged in two 
different ways, depending on the tool they were made 
with:

• If you edit your PDF document with any of the 
Enfocus Certified PDF compliant plug-ins, such as 
Enfocus PitStop Professional or Enfocus PowerUp 
PDF, the changes are immediately saved in the edit 
log file. The edit log file will contain a detailed entry 
for each of the changes.

• If you edit your PDF document with non-compliant 
third-party PDF editing tools, Enfocus PitStop 
Professional will intercept and log them. However, 
the edit log file will contain no details on the 
changes nor on the product with which the changes 
were made.

A B



Chapter 4:
Working with Certified PDF Documents

54

To view the Edit Log File:

Choose Certified PDF > Show Edit Log.

The edit log report appears.

Example of one of the pages of an edit log report.

Viewing the document history

The Certified PDF mechanism in Enfocus PitStop 
Professional allows you to consult the history of your 
PDF document. This means that you can view a chrono-
logical list of all the sessions that your Certified PDF 
document has run through.

The chronological list of sessions contains the following 
information:

• The Certified PDF product that “stamped” the 
session.

• The person or company responsible for the session.

• The end date and time of the session.

To view the document history:

1 Choose Certified PDF > Show History.

The following dialog box appears.

i

2 Double-click any of the sessions to see all available 
details on that session.

The following dialog box appears:

3 Click the User or System tab to view the corre-
sponding information for this particular session.

4 Click Close.
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Saving snapshots

Snapshots and roll-back mechanism 
explained

In a Certified PDF workflow, a PDF document can go 
through various editing sessions, done by various users. 
A Certified PDF document “remembers” all the changes 
that were made during a given session and stores the 
information about these changes per session (“incre-
mentally”) as you save your PDF document.

This way of managing and saving changes has a big 
advantage: You know exactly which changes have been 
made in which session and by whom. Moreover, these 
changes can be presented to you in the form of a 
“snapshot”: a “view” of the status of the PDF document 
at the time it was saved at the end of a session.

And you can do even more: You cannot only view the 
state of the PDF document in a given previous editing 
session, you can also save this snapshot as a separate 
PDF document. This is called the roll-back mechanism. 
When editing PDF documents, you may have experi-
enced “one-change-too-far” situations, in which you 
made a change, got a undesired result but also saved the 
PDF document. No problem in a Certified PDF work-
flow: you can revert to any previously saved state of a 
PDF document.

Viewing a snapshot

You can view snapshots of a Certified PDF document in 
the following ways:

• By saving the snapshot with a different name and 
opening it as a regular PDF document

• By comparing two different snapshots.
For more information on comparing snapshots, see 
“Comparing sessions” on page 56.

Saving a snapshot

A snapshot is a visual representation of the state of a 
PDF document at the time it was saved after an editing 
session. You save a snapshot to revert to a previous 
version of your PDF document. However, you do not 
necessarily have to save this snapshot at the end of each 
session. You can simply select any session from a list and 
save its snapshot at any stage in your workflow.

Consider the following example. You have created a 
Certified PDF document in which you use only black 
text and one spot color. The document has been 
designed to be printed on an offset press. At some point 
in the workflow, however, you also want to print this 
PDF document on a digital four-color press and there-
fore, you change the spot color into its CMYK counter-
part throughout your entire PDF document. You may 
use Enfocus PitStop Professional, for example, to do 
this. This means that the latest version of your PDF 
document contains only CMYK colors. But, you also 
need to reprint this PDF document on an offset press 
using the spot color. You can then simply select a 
version which still has the spot colors, save its snapshot 
as a separate PDF document and send this PDF file to 
your offset printer.

To save a snapshot:

1 Choose Certified PDF > Show History.

The following dialog box appears.

2 Select a session in the list of which you want to save 
a snapshot.
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3 Click Save Snapshot for End of Session to save a 
snapshot of your PDF document as it was at the end 
of the selected session.

The following dialog box appears.

4 Enter a descriptive name for your snapshot and 
click Save. 

5 If necessary, repeat steps 2 through 4 to save any 
additional snapshots.

6 Click Close.

Comparing sessions

At some point in your PDF workflow, you may want to 
compare two versions of your Certified PDF document. 
You may wish to do this, for example, to detect minor 
changes. You can do this in two ways:

• By comparing snapshots of these versions visually 
(side by side), as shown below

• By comparing their respective edit log reports, as 
shown below

Comparing sessions visually (side by side)

Comparing two versions of your PDF document visu-
ally is useful to see visible changes “at a glance”. The idea 
is that you select two sessions and click a Compare Visu-
ally button. Enfocus PitStop Professional will then 
generate two snapshots showing the state of the PDF 
document at the end of the respective sessions and 
present these snapshots side by side on screen. 

To compare sessions visually side by side:

1 Choose Certified PDF > Show History

2 Select a first session from the session list.
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The Visually (side-by-side) button is enabled.

A. Selected session  B. Visually (side-by-side) button 
made available  

3 Click Visually (side-by-side).

A second list of sessions appears. This list of sessions 
is identical to the list in the previous dialog box.

4 Select a second session from the session list.

This session will be used to compare the first session 
with.

The Select Session button is disabled as long as you 
do not select a second session from the list, or if you 
select the same session as in the previous dialog 
box.

5 Click Select Session to compare the two sessions you 
have selected.

Enfocus PitStop Professional compares the two versions 
and displays them next to each other on screen, indi-
cating the differences, as shown in the example below.

Comparing sessions using the edit log

You can also use the edit log to compare two versions of 
your Certified PDF document. This is recommended if 
you know that changes have been made that are hardly 
visible on screen, such as overprint or trapping settings 
or changes in (hidden) layered objects.

To compare sessions using the edit log:

1 Choose Certified PDF > Show History

2 Select a first session from the session list.

A

B



Chapter 4:
Working with Certified PDF Documents

58

The Using the Edit Log button is enabled.

A. Selected session  B. Using the Edit Log button made 
available  

3 Click Using the Edit Log.

A second list of sessions appears. This list of sessions 
is identical to the list in the previous dialog box.

4 Select a second session from the session list.

This session will be used to compare the first session 
with.

The Select Session button is disabled as long as you 
do not select a second session from the list, or if you 
select the same session as in the previous dialog 
box.

5 Click Select Session to compare the two sessions you 
have selected.

The first snapshot is opened and the Edit Log Navi-
gator dialog box appears, as shown below:

6 Select one of the changes in the list.

The document will show where the changes 
occurred by adding a transparent overlay to the 
object on the page as shown below.

You can change the color of the transparent overlay 
in the Preferences. Choose Edit > Preferences > 
Enfocus Certified PDF and click the colored rect-

angle of the primary highlight color.

7 Click the Toggle button to switch views between the 
first and the second snapshot.

The Edit Log Navigator displays only the changes for the 
current page in the document. If you go to another page 
in your PDF document, the Edit Log Navigator adjusts 
the list of changes to match the new page.

A

B
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Chapter 5: Making Global Changes 

in PDF Documents
nfocus PitStop Professional allows you to make 
object- or page-related global changes in your 
PDF document. You use the Enfocus PitStop 

Global Change panel to do this. You can change the 
following throughout a complete PDF document:

• Color

• Font

• Overprint settings

• Minimum line weight of objects

• Image resolution

• Size, position or orientation of the page contents

• Page boxes

• Remove objects inside or outside a selected area

• Page numbering

Making a global color change

You can change any color throughout your entire PDF 
document. For example, this could be the color of 
selected text or a color from your color repository.
See also “Working with a color repository” on page 170.

To make a global color change:

1 Choose Edit > PitStop Global Change to display the 
Enfocus PitStop Global Change dialog box.

The Object tab and Color tab are displayed by 
default.

E
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2 Do one of the following in the left From pane:

• To change a color from the repository, click the 
Load button in the Repository Color area. Then 
select a color from the repository which you wish to 
change in the PDF document. Make sure this color 
is used in the current PDF document.

• To change the color of a specific text segment or 
object, select the text segment or object using the 
Select Objects tool ( ) and click Grab Fill or Grab 
Stroke to copy the fill or stroke color, respectively.

• To change all colors within a specific RGB or CMYK 
range, click the respective option and specify the 
range in the % text boxes.

3 Do one of the following in the right To pane:

• To change a color to a color from the repository, 
click the Load button in the Repository Color area 
and select the appropriate color.

• To change a color to a color of a specific text 
segment or object, select the text segment or object 
using the Select Objects tool ( ) and click Grab 
Fill or Grab Stroke to copy the fill or stroke color, 
respectively.

• To change a color to all colors of a specific RGB or 
CMYK value, click the respective option and specify 
the values in the % text boxes.

4 In the Apply to area, select the part of the PDF docu-
ment to which you want to apply the change:

• The selection

• The current page

• One or more page ranges, indicated by a hyphen (-) 
and separated by a comma

• The complete document

5 Click Apply or Save as Action List if you wish to 
create an Action List with these changes. See also 
“Creating an Action List” on page 100.

Making a global font change

Enfocus PitStop Professional allows you to change one 
or more fonts on a selection, on a page, on a selection of 
pages or in the entire document. You can change any of 
the following properties:

• Font

• Point size

• Character spacing

• Word spacing

To make a global font change:

Shortcut: Choose Edit > Show PitStop Global 
Change > Object tab > Font tab.

1 Choose Edit > Show PitStop Global Change to 
display the Enfocus PitStop Global Change dialog 
box.

2 Display the Object > Font tab of the Enfocus 
PitStop Global Change dialog box.
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3 Do one of the following in the From area:

• To change a font which is present on the displayed 
page or in the PDF document, click the Picker 
button, select a font from the list in the Page or 
Document tab and click OK.

• To change a font of which you don’t know the exact 
name, display a page containing that font and select 
a text segment using the Select Objects tool ( ). 
Then click the Grab button. The name of the font 
will appear in the text box.

• To change any font in the PDF document, select 
Any Font.

4 If necessary, limit the change to a given point size 
range.

For example, you may have a document in which all 
the text is in Times. The main titles are in 16-point 
Times and should be left unchanged, whereas all of 
the body text should be changed to Helvetica. In 
that case, you could specify that only Times in a font 
size ranging from 0 to 15 points should be changed 
to Helvetica.

5 In the To area, specify the font properties to which 
you want to change the font. You may wish to do 
one or more of the following:

• Select Font and pick or grab a selected font, just like 
you did before in the From area.

• Select Point Size and specify the appropriate value 
in the text box.

• Select Character or Word spacing and specify the 
em value in the respective box. An em space is the 
same width as the point size of the font you use. For 
example, if you use a 10-point Times, the em space 
will be 10 points wide.

6 In the Apply to area, select the part of the PDF docu-
ment to which you want to apply the change:

• The selection

• The current page

• One or more page ranges, indicated by a hyphen (-) 
and separated by a comma

• The complete document

7 Click Apply or Save as Action List if you wish to 
create an Action List with these changes. See also 
“Creating an Action List” on page 100.

Changing the overprint settings of 
black and white text on colored 
backgrounds

Making black text overprint

Text —especially fine text or text set at a small point 
size— on colored backgrounds is extremely difficult to 
print in register. The slightest misregistration can 
become noticeable as small gaps can appear between the 
text and the underlying colored elements. 
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To avoid this problem, you can specify that all black text 
should print on top of any colored backgrounds. This 
technique is known as overprinting. Overprinting 
preserves the legibility of the text.

Overprinting black text compensates for misregistration.

You can specify overprinting only for 100% black text 
because printing text of any color other than solid black 
over any other colored background might cause the 
overlapping inks to blend, which could produce unde-
sirable colors.

Making white text knock-out

When printing white text, the colors behind the text 
should not print. In other words, the white text should 
knock out the colors on the other separations.

To change the overprint settings of black and 
white text:

Shortcut: Choose Edit > Show PitStop Global 
Change > Object tab > Prepress tab.

1 Open the PDF document in which you want to 
change the overprint settings.

2 If necessary, select black and/or white text on a 
colored background using the Select Objects tool 
( ).

3 Choose Edit > Show PitStop Global Change to 
display the Enfocus PitStop Global Change dialog 
box.

4 Display the Object > Prepress tab of the Enfocus 
PitStop Global Change dialog box.

5 Select one or both of the overprint options for black 
or white text.

6 In the Apply to area, select the part of the PDF docu-
ment to which you want to apply the change:

• The selection

• The current page

• One or more page ranges, indicated by a hyphen (-) 
and separated by a comma

• The complete document

Writing
   modular
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7 Click Apply or Save as Action List if you wish to 
create an Action List with these changes. See also 
“Creating an Action List” on page 100.

Changing the minimum line weight 
of objects

When creating a PDF document containing very thin 
lines, e.g. hair lines of 0.03 pt, there is a risk that these 
lines will disappear when the document is output at very 
high resolutions, e.g. when offset films are produced 
using a laser imager. To avoid problems like this, you 
can specify a minimum line weight of, e.g. 0.25 pt for all 
objects in PDF document.

To change the minimum line weight of objects:

Shortcut: Choose Edit > Show PitStop Global 
Change > Object tab >Prepress tab.

1 Open the PDF document in which you want to 
specify the minimum line weight of objects.

2 Choose Edit > Show PitStop Global Change to 
display the Enfocus PitStop Global Change dialog 
box.

3 Display the Object > Prepress tab of the Enfocus 
PitStop Global Change dialog box.

4 If necessary, select a different measurement unit 
from the list. Line weights are typically expressed in 
points.

5 Select Line Weight and specify the minimum value 
in the text box.

6 In the Apply to area, select the part of the PDF docu-
ment to which you want to apply the change:

• The selection

• The current page

• One or more page ranges, indicated by a hyphen (-) 
and separated by a comma

• The complete document

7 Click Apply or Save as Action List if you wish to 
create an Action List with these changes. See also 
“Creating an Action List” on page 100.

Resampling pixel images

Downsampling images means reducing their resolution 
(number of pixels) and consequently reducing their file 
size. You may choose to do this for a number of reasons:

• To increase the processing speed when editing or 
printing PDF documents containing pixel images.

• To adjust the resolution of images (dpi) to their 
final output screen ruling, expressed in lines per 
inch (lpi).

• To publish your PDF documents on the Internet.

A good rule of thumb to specify the optimal resolution 
is the following:

Using Enfocus PitStop Professional, you can resample 
images in either one of the following ways:

• Average downsampling

• Subsampling

screen ruling (e.g. 150 lpi) x 2 = image resolution (300 dpi)
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• Bicubic downsampling

These resampling methods are explained in detail 
below.

Average downsampling

One way of reducing the resolution of your images and 
their overall file size is average downsampling. Enfocus 
PitStop Professional calculates the average of the pixels 
in a sample area. This average later substitutes the entire 
area with the average pixel color at the specified resolu-
tion.

Subsampling

Subsampling means that a pixel in the center of the 
sample area becomes the reference point. The 
surrounding pixels take the value of that center pixel. In 
fact, the center pixel replaces the entire area at the spec-
ified resolution. 

Bicubic downsampling

Bicubic downsampling means that every pixel in a 
sample area is given a different value or “weight”. 
Enfocus PitStop Professional then calculates the 
weighted average of the different pixels to determine 
pixel color. 

To resample an image:

Shortcut: Choose Window > Show PitStop 
Inspector > Image tab > Downsample tab.

1 Click the Select Objects tool ( ).

2 Select a pixel image.

3 Do one of the following:

• To resample the selected image only, choose 
Window > Show PitStop Inspector and click the 
Image > Resample tab.

• To resample multiple images globally throughout 
the document, choose Window > Show PitStop 
Global Change and click the Object > Image tab.
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4 Select the appropriate downsampling method from 
the list:

• Average downsampling at

• Subsampling at

• Bicubic downsampling at.

5 Specify the required resolution (dpi) to which the 
image should be resampled.

6 Change the Resample above dpi value, if necessary.

The Resample above value is a threshold value: images 
with a resolution below this value will not be resampled. 
For example, if the resample above value is 100 dpi and 
the selected image has a resolution of 96 dpi, it will not 
be resampled. You can use this feature to avoid that the 
image would lose too much detail in the resampling 
process.

7 If you are using the Enfocus PitStop Global Change 
dialog box to resample image globally throughout 
your PDF document, specify the pages to which 
resampling should be applied.

8 Click Apply.

The image will be resampled to the specified resolu-
tion.

Changing the size, position or 
orientation of the page contents

Enfocus PitStop Professional allows you to manipulate 
the page contents in the following ways:

• Move the contents

• Scale the contents

• Flip the contents

• Rotate the contents

Move the page contents Suppose you would like 
your PDF document, which is originally in US letter 
paper size, to fit onto a regular A4 without altering the 
actual Page Setup of your document. Enfocus PitStop 
Professional allows you to change the physical position 
of the page contents of odd and even pages throughout 
your entire PDF document by entering new values for 
the X and Y axes. 

Moving the page contents along the X and Y axes.

Scale the contents Suppose you have a A4-size PDF 
document (210 x 297 mm). However, you need your 
document to be in a narrower format. Consequently, 
you need to scale the contents of your page(s) propor-
tionallly. Enfocus PitStop Professional offers you the 
shrink to fit option for this purpose. And, vice versa, 
you can scale up any given page contents of a PDF docu-
ment to fit the media size. For example, if you have an 
A5 publication on A4 media box, you can select the 
scale to fit option to enlarge your publication to fit the 
A4 media box size. You can also use a scale factor, 
expressed in percentages relative to the current size of 
the page’s contents.

Shrink to fit scales down the page contents proportionally

Y

0
X0
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Flip the contents Enfocus PitStop Professional 
offers you the possibility to flip your page contents 
around an imaginary axis. 

The two options are illustrated below.

A. Flip the page contents horizontally (left/right): over a 
vertical axis  B. Flip the page contents vertically (up/
down): over a horizontal axis.  

Rotate the contents You can use Adobe Acrobat’s 
standard functionality to rotate one or more pages in 
your PDF document. However, both the page and the 
content will be rotated in that case. If you want to rotate 
the contents of the page only, you can use the rotate 
contents feature of Enfocus PitStop Professional. For 

example, you might have changed the crop or media 
box first and may then wish to rotate the content to fit 
onto the “page” again.

!

To change the size, position or orientation of 
the page contents:

Shortcut: Choose Edit > Show PitStop Global 
Change > Page tab > Position tab.

1 Choose Edit > Show PitStop Global Change to 
display the Enfocus PitStop Global Change dialog 
box.

2 Click the Page > Position tab.

A

B
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3 If necessary, select a different measurement unit 
than points, which is displayed by default.

4 Do one of the following:

5 In the Apply to area, select the part of the PDF docu-
ment to which you want to apply the change:

• The selection

• The current page

• One or more page ranges, indicated by a hyphen (-) 
and separated by a comma

• The complete document

6 Click Apply or Save as Action List if you wish to 
create an Action List with these changes. See also 
“Creating an Action List” on page 100.

If you want to... Proceed as follows:

move the page 
contents

• Select Move Contents.

• Enter a value for the odd and/or the 
even pages in the respective X and/or 
Y fields.

scale the page 
contents

• Select Scale Contents.

• Select an Anchor Point and one of the 
three Scaling options.

flip the page 
contents

• Select Flip Contents

• Select either of the Flip options: Hori-
zontal or Vertical.

rotate the page 
contents

• Select Rotate Contents

• Enter the Angle around which you 
want to rotate and select an Anchor 
point.
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Changing the page boxes

The underlying physical structure of a PDF document is 
made up of page boxes. Pages boxes are hidden frames 
in your PDF document, but they do have a function. 
They define, e.g., how your PDF document will be 
displayed in Adobe Acrobat and how it is going to be 
printed.

There are five types of pages boxes:

• Media box, which is the physical size of the media 
on which the PDF document is displayed or 
printed. The media box corresponds to the page size 
you selected when you printed your document to a 
PostScript or PDF file. For example, if you printed 
an A5 booklet onto A4 pages, the media box will 
have the size of the A4 page, i.e. 210 x 297 mm.

• Crop box, which is the “page” size at which your 
PDF document is displayed in Adobe Acrobat. For 
example, if you toggle between the crop box view 
and the media box view by clicking the button 
on the command bar.

• Bleed box, which is an imaginary box drawn around 
the objects on a page that extend beyond the trim 
marks on a page. 

• Trim box, which is the final size of a document after 
printing and trimming.

• Art box, which is the box drawn around objects to 
define the artwork area within the page. Used when 
importing PDF documents in other applications.

See also “Viewing page boxes: looking at a PDF 
document‘s trim and bleed” on page 27.

To change page boxes:

Shortcut: Choose Edit > Show PitStop Global 
Change > Page tab > Page boxes tab.

1 Choose Edit > Show PitStop Global Change to 
display the Enfocus PitStop Global Change dialog 
box.

2 Click the Page > Page boxes tab of the Enfocus 
PitStop Global Change dialog box, as shown below.

A. Page box which you will change  B. Page box which 
size the changed page box will adopt  

3 Select the box from the list which you want to 
change.

4 If necessary, specify its coordinates.

A

B
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5 If you selected to change the Media box, specify 
what has to happen to the page contents:

• Move to a given direction

• Shrink to fit

6 Do one of the following to define the size to which 
the selected page box has to be changed:

• To resize the selected page box to another page box, 
select the respective box from the page box list and 
click Grab (A), as shown below.

• To resize the selected page box to any object on the 
page, select the respective object first using the 

tool. Then select the appropriate side from the 
list (B) and click Grab.

7 Select absolute or offset coordinates.

The example below shows the difference between the 
two options.

Offset versus absolute coordinates

8 In the Apply to area, select the part of the PDF docu-
ment to which you want to apply the change:

• The selection

• The current page

• One or more page ranges, indicated by a hyphen (-) 
and separated by a comma

• The complete document

9 Click Apply or Save as Action List if you wish to 
create an Action List with these changes. See also 
“Creating an Action List” on page 100.

A

B

X

Y

W

H

L

R

B H

Offset:

• X= 10 mm

• Y = 30 mm

• Width = 180 mm

• Height = 230 mm

Absolute:

• Left = 10 mm

• Right = 190 mm

• Bottom = 30 mm

• Top = 260 mm



Chapter 5:
Making Global Changes in PDF Documents

72

Setting the trim box based on a 
selection

You can select any object in your PDF document and set 
the trim box based on this selection.

To set the trim box based on a selection:

1 Click the Select Objects tool ( ).

2 Select one or more objects.

For more information, see “Selecting objects” on 
page 132.

3 Choose Edit > Show PitStop Global Change to 
display the Enfocus PitStop Global Change dialog 
box.

4 Click the Page > Page Boxes tab.

5 If necessary, specify the inside x and y margins of the 
trim box: the x margin is the horizontal distance 
from the selected object; the y margin is the vertical 
one.

6 Choose Edit > PitStop Set Trimbox.

The trim box is set to the selection, including the 
margins, if any, and displayed in a given color. To 
change the color of the trim box, see “Setting your 
Enfocus PitStop Professional preferences” on 
page 13.

Removing objects inside or outside 
a selected area

This feature enables you to remove both text and object 
areas from your PDF document. 

To remove objects inside or outside a selected 
area:

Shortcut: Choose Edit > Show PitStop Global 
Change > Page tab > Remove tab.

1 Open the PDF document in which you want to 
remove an area.

2 Choose Edit > Show PitStop Global Change to 
display the Enfocus PitStop Global Change dialog 
box.

3 Click the Page > Remove tab.
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4 Click the Select Rectangular Area tool ( ).

5 Draw a rectangular area on the page.

6 Press the Grab selected area button

7 Select the option Inside area or Outside area. You 
can also select Overlapping the area if you want to 
include overlapping text segments or object 
segments.

8 Select the objects you wish to remove:

• Text only

• All object types (including text)

9 In the Apply to area, select the part of the PDF docu-
ment to which you want to apply the change:

• The selection

• The current page

• One or more page ranges, indicated by a hyphen (-) 
and separated by a comma

• The complete document

10 Click Apply or Save as Action List if you wish to 
create an Action List with these changes. See also 
“Creating an Action List” on page 100.
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Adding or changing page 
numbering

Enfocus PitStop Professional allows you to adjust the 
page numbering of a PDF document. This means that 
you can do one of the following:

• Renumber existing page numbers, e.g. after you 
have inserted or deleted pages in your PDF docu-
ment

• Add new page numbering to your PDF document

The Page Numbers tab in the Enfocus PitStop Global 
Change dialog box gives you access to and control over 
a variety of properties of the page numbering in your 
PDF document.

The page numbering properties are the following:

• Alignment

• Variable number sequence

• First number

• Prevent new page numbers from overlapping 
existing text

• Only number pages that already have a page 
number

• Add white background

F

C

E
D

A

B

A. Page number alignment  B. Page number in the sequence which is variable  C. Number at which the page 
numbering should start  D. Prevent page numbers from overlapping existing text, e.g. footers  E. Skip pages without 
any page numbering  F. Place the page numbers on a white background.  
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Alignment

The alignment of the page number determines the posi-
tion of the page number text segment which will remain 
fixed as the page number increments. This position is 
indicated by the little red triangle (25

▲
).

You will see that the little red triangle shifts depending 
on which of the three options (left, center, right) you 
select. 

Alignment does not refer to the physical position of 
the page number text segment on the page, as 
shown in the illustration below.

A. Left-aligned page numbering  B. Centered page 
numbering  C. Right-aligned page numbering  

First number

First number enables you to specify the first page 
number of your PDF document. For example, some 
PDF documents have to start at a given page number 
other than 1. You may have created a separate PDF 
document for each chapter in a book and you want the 
page numbering to continue over the various chapters.

Suppose your document will consist of the following 
chapters:

• Chapter 1: Page 1 of 25 (PDF document 1)

• Chapter 2: Page 10 of 25 (PDF document 2)

• Chapter 3: Page 20 of 25 (PDF document 3)

Consequently, the second PDF document will have to 
start at page 10 and the third PDF document will start at 
page 20.

You can fill in the first number of your PDF document 
in the box as shown below.

Variable number sequence

The variable number sequence can be used if you have a 
sequence of numbers, e.g. “Chapter 4: Page 1 of 25”. 
You can then define which number should be variable 

Chapter 4: Page 1 of 9
Chapter 4: Page 1 of 25

Chapter 4: Page 1 of 9
Chapter 4: Page 1 of 25

Chapter 4: Page 1 of 9
Chapter 4: Page 1 of 25

A

B

C
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and which is fixed. In the example, “1” is the variable 
whereas “4” and “25” are fixed. This means that “4” and 
“25” will not increment, as shown below. 

This page numbering consists of three numbers. Logi-
cally, you want only the second number to be variable. 
Therefore, you put ‘2’ in the variable number sequence 
box. This means that only the second number in the 
sequence will change. The first and third numbers will 
not increment.

Page number options

The Enfocus PitStop Global Change dialog box also 
allows you to specify a certain number of page number 
options, which are explained in the table below.

Chapter 4: Page 1 of 25Chapter 4: Page 1 of 25

Variable number sequence

Chapter 4: Page 1 of 25
1st fixed 2nd variable 3rd fixed

Option Explanation Example

Remove any overlapping text 
from under new page number

Suppose you want to have your page number on the bottom 
corner of your page, Enfocus PitStop Professional will then 
automatically omit any overlapping text.

This can be the case with footers that already contain page 
numbers.

Only number pages that 
already have a page number

If your document contains pages which do not have page 
numbers for example, Enfocus PitStop Professional will 
include these pages in the (re)numbering process but will not 
place a number on those pages.

Add white background This option can be useful to cover page numbers in PDF 
documents which consist of scanned pages. Page numbers 
on these pages are not text. Consequently, you cannot use 
the above-mentioned option of removing overlapping text. 
You can, however, make them invisible by placing a white 
background behind the new page numbering.

10 May 2000        1/25

10 May 2000        1/25

Chapter 4: Page 1 of 25

Chapter 4: Page 1 of 25

12
4

4 5
7

Chapter 4: Page 1 of 25 
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Adjusting the page numbering

Adjusting the page numbering can also mean that you 
add new page numbers if a PDF document does not 
have page numbering yet. 

To adjust the page numbering

Shortcut: Choose Edit >Pitstop Global Change > 
Page Numbers tab >Apply

1 Do one of the following:

• If your PDF document does not have page 
numbering yet, select the Edit Text Line tool ( ). 
Click at the position in your document where you 
want the page numbering to appear and type the 
page numbering in the appropriate order (e.g. 
“Chapter 4: Page 1 of 25”)

• If your PDF document already has a page number, 
proceed with step 2.

2 Click the Select Objects tool ( ) and double-click 
the complete text segment of the page number.

3 Choose Edit > PitStop Global Change and display 
the Page Numbers tab of the Show PitStop Global 
Change dialog box.

4 Click the Grab Sample from Selection button to 
copy the selected page numbering (e.g. “Chapter 4: 
Page 1 of 25”) from your PDF document into the 
Sample box.

Chapter 4: Page 1 of 25
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5 If necessary, specify the following:

• Alignment

• Variable number sequence

• First number

• Page number options

See also “Page number options” on page 76.

6 In the Apply to area, select the part of the PDF docu-
ment to which you want to apply the change:

• The selection

• The current page

• One or more page ranges, indicated by a hyphen (-) 
and separated by a comma

• The complete document

7 Click Apply or Save as Action List if you wish to 
create an Action List with these changes. See also 
“Creating an Action List” on page 100.

8 Click Apply or Save as Action List if you wish create 
an Action List with these changes.
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Chapter 6: Preflighting and 

Checking PDF Documents
nfocus PitStop Professional enables you to 
conveniently check your PDF documents before 
you output them, either onscreen or in printed 

form. You can easily create and manage PDF Profiles 
and see whether the properties of your PDF documents 
match the properties as specified in the respective 
profile. The result of this check is presented in a 
preflight report.

What is preflighting?

Preflighting defined

Preflighting is a term derived from the airline industry. 
The pilot has the responsibility to determine the airwor-
thiness of the aircraft before take-off. This means that 
he or she has to perform a number of checks prior to 
each flight.

Preflighting PDF documents basically means the same 
thing: the “pilot in command”, i.e. the person who 
creates or processes a PDF document, has to make sure 
that the document is “airworthy”, or rather, 
“outputworthy”, before sending it for output. 

“Outputworthy” means that the PDF document is “fit 
for use”, for example:

• That a PDF document to be printed on a four-color 
printing press contains only CMYK images and that 
all the necessary fonts are included

• That a PDF document intended for online viewing 
contains only RGB images

Moreover, properties of a PDF document which do not 
meet the requirements of the preflight check can be 
reported as a “problem” and fixed in the same process.

PDF Profiles

To preflight PDF documents, you use PDF Profiles. A 
PDF Profile is a collection of criteria which a PDF docu-
ment should meet to be outputworthy. For each crite-
rion, you can specify:

• If it should be checked or not

• How it should be listed in the preflight report, i.e. 
“Information” or “Error” if a deviating property is 
detected in the PDF document

Moreover, some criteria allow you to specify how 
detected problems, if any, should be fixed.

An example of a criterion is RGB colors. If you do not 
want RGB colors in your PDF documents, you can 
check this and have all RGB colors converted to CMYK.

Preflighting mechanism

How exactly does preflighting work in Enfocus PitStop 
Professional? The typical stages in a preflight check are 
the following:

1 Open the PDF document which has to be checked.

2 Create a new PDF Profile or specify an existing one. 

3 Have Enfocus PitStop Professional check your PDF 
document against the PDF Profile and automati-
cally fix a number of detected problems.

E
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4 Enfocus PitStop Professional generates a preflight 
report.

5 If necessary, interactively resolve detected problems 
which were not fixed automatically in the PDF 
document.

6 If necessary, use Action Lists to perform a number 
of (advanced) automated corrections in the PDF 
document.

7 Hand off the verified PDF document to your service 
provider.

8 The service provider receives an output-ready PDF 
document and takes it to the final output stage, e.g., 
for print, press or online viewing.

Typical preflight workflow with Enfocus PitStop Profes-
sional

Properties of PDF documents

Groups of properties

The Enfocus PitStop PDF Profile Editor gives you access 
to, and control over, a large number of properties in 
PDF documents. These properties have been subdi-
vided into a number of categories and are represented as 
such in the Enfocus PitStop PDF Profile Editor.

A preflight check verifies and fixes these properties of a 
PDF document. These relate to the following categories:

• The document’s digital format

• Security

• Pages

• Fonts

• Color

• Images

• OPI

• Text

• Line art

• Transparency

• Annotations

• Metadata

• PDF/X

1
3

5
4

PDF document

Automated
correction

PDF Profile

Preflight report

Preflight check

Interactive
PDF editing

Designer / Creator

Verified PDF
document

PDF Profile

Print

Final output

Press

Online viewing

CD-ROM publishing

Service provider

7

8

2Hand-off of PDF document to service provider

6
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Problem reporting

Problem severity levels defined

If any of the properties in a PDF document does not 
comply with the settings as specified in the PDF Profile, 
it will be logged in the preflight report. You can select 
how these deviations should be reported:

• As “Information”

• As “Error”

These two labels indicate severity levels of the detected 
“problem”. If a property does not comply, you can 
define how severe the detected problem is:

• You can label deviating properties as “Information” 
if it is not a real problem in the strict sense of the 
word, but just something you would like to be 
informed about.

• You can label deviating properties as “Error” if you 
really want them to be as specified in the PDF 
Profile before you send them to output.

Problem severity levels: example

Suppose that some of the PDF documents you work 
with contain RGB colors. First, you want to print them 
on a black and white output device, such as a laser 
printer, for proofing purposes. In that case, RGB colors 
are not really a problem. However, you would like to 
know which PDF documents contain objects in RGB 
color, because at a later stage, you might want to print 
these documents on a color press. You could then use 
two different PDF Profiles to preflight these PDF docu-
ments:

• A PDF Profile for the laser printer, which reports 
RGB colors as “Information”

• A PDF Profile for the color press, which reports 
RGB colors as “Error”

See also “PDF Profiles and labeled properties” on 
page 26.

Process results and labeled properties: 
previous versions

Previous versions of Enfocus PitStop Professional or 
previous versions of Action Lists or PDF Profiles may 
use different labels for deviating properties. The termi-
nology of these labels has been made more consistent in 

the current version of Enfocus PitStop Professional. The 
table below gives an overview of how the labels have 
been changed.

Previous versions Current version

Preflight profile option Appearance in report Report as... Appearance in report

PDF Profile Caution Caution Information Warning

Enforce Error Error Error

Log as... Appearance in report Log as... Appearance in report

Action List Warning Caution Warning Warning

Error Error Error Error
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Creating a PDF Profile

Predefined PDF Profiles

Enfocus PitStop Professional provides a number of 
predefined profiles. Rather than creating PDF Profiles 
from scratch, you can create your own PDF Profiles 
based on these predefined profiles. The predefined 
profiles shown below serve as an example. They may 
vary as Enfocus PitStop Professional is updated.

Predefined profiles in Enfocus PitStop Professional

See also “Editing a PDF Profile or creating a new 
PDF Profile” on page 87.

Setting the processing properties of a PDF 
Profile

A PDF Profile has two types of properties:

• Profile properties

• Processing properties

The profile properties are the name, author and 
company of the PDF Profile, together with a brief 
description.

The processing properties relate to fixes which have to 
be made or not, and to the information that you would 
like to see in the preflight report.

For example, you can choose to log fixes and include the 
following information pages in the preflight report:

• Fonts

• Images

• Color

• OPI

Furthermore, you can enable or disable all fixes in the 
PDF Profile. Indeed, an Enfocus PDF Profile can do 
more than just a preflight check of PDF documents: it 
can also fix detected problems. You can, however, also 
create a PDF Profile in which you specify a number of 
fixes and disable these fixes. You may want to do this if 
you just want to check PDF documents but not change 
them now, maybe later.

To set the processing properties of a PDF 
Profile:

1 Choose Window > PDF Profile Control Panel.

2 Select a PDF Profile from the list.

3 Click the Managing tab.

4 Click Edit.

The Enfocus PDF Profile Editor appears.

5 Select the required options in the Processing Prop-
erties pane.

6 Click OK.
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Using the Enfocus PDF Profile Editor

Creating a PDF Profile implies that you specify all the 
properties which have to be checked, reported and, if 
necessary, fixed. To do this, you use the Enfocus PDF 
Profile Editor.

To display the Enfocus PDF Profile Editor:

1 Choose Window > Show PDF Profile Control 
Panel.

2 Select a PDF Profile from the list.

3 Click the Managing tab.

4 Click Edit.
The Enfocus PDF Profile Editor appears.

To use the Enfocus PDF Profile Editor:

1 Click a problem category in the list.

2 Select the Enable category check box.

3 Select one or more properties or potential problems 
to check.

The integrated help at the bottom of the Enfocus 
PDF Profile Editor provides background informa-
tion on the respective check or fix.

4 Specify how to fix the problem, if necessary.

5 Select how the detected problem should be listed in 
the preflight report: Information or Error.

6 Repeat steps 1 through 5 for each potential problem 
you wish to check and fix.

7 Click OK.

A. Select a category of properties.
B. Enable the selected category or disable it temporarily.
C. In a given category, select one or more properties to 
check in the preflight process.

D. Specify how to fix the problem, if necessary.
E. Select how the detected problem should be listed in the 
preflight report: “Information” or “Error”.
F. View integrated help on the checks and fixes.

A

B

F

D
E

C
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Managing PDF Profiles

Using the Enfocus PDF Profile Control Panel

To manage your PDF Profiles, use the Enfocus PDF 
Profile Control Panel. This control panel enables you to:

• Create a new PDF Profile

• Edit a PDF Profile

• Remove a PDF Profile

• Duplicate a PDF Profile

• Import a PDF Profile

• Export a PDF Profile

• Rename a PDF Profile

• Lock a PDF Profile with a password

To display the Enfocus PDF Profile Control 
Panel:

Choose Window > Show PDF Profile Control Panel.

A. Select a PDF Profile from the list in the left pane of the 
Enfocus PDF Profile Control Panel.

B. Click the Description tab to view or type additional 
information about the selected PDF Profile.

C. Click New to create a new PDF Profile “from scratch”.

D. Click Edit to change or view the properties of the 
selected PDF Profile.

E. Click Remove to remove the selected PDF Profile from 
the list.

F. Click Duplicate to make a copy of the selected PDF 
Profile.

G. Click Import to add a PDF Profile to the list of profiles.

H. Click Export to save the selected PDF Profile as a file.

I. Click Lock with Password to protect the selected PDF 
Profile with a password so that others cannot change its 
properties without entering the password first.

J. In the text boxes, you can change the name of the PDF 
Profile, the author or the company. The names will change 
immediately as soon as you remove the cursor from the 
text box or press ENTER.

D
A

E

F

G

H

IJ

B

C
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Editing a PDF Profile or creating a new PDF 
Profile

Creating a new PDF Profile or editing one are basically 
the same tasks. Even if you wish to create a new PDF 
Profile “from scratch”, you will always have a number of 
predefined template profiles available which came with 
the installation of Enfocus PitStop Professional. These 
template PDF Profiles cover the most common output 
media. You can create a generic PDF Profile based on a 
template profile first and fine-tune your settings of this 
profile later on.

When you edit a PDF Profile, you change some of the 
properties of that profile. 

See also “Creating a PDF Profile” on page 84.

To edit or create a PDF Profile:

1 Choose Window > Show PitStop PDF Profile 
Control Panel.

2 Click the Managing tab.

3 Do one of the following:

• To create a new profile, click New. Select a template 
profile from the list and click OK.

• To edit an existing PDF Profile, select the profile 
from the list and click Edit.

The Enfocus PDF Profile Editor appears.

4 Click the respective category to display the proper-
ties you wish to edit.

5 Make sure that the category is enabled.

6 Make the desired changes to the checks and fixes of 
the selected properties.

The name of the profile you are currently editing is 
displayed in the title bar of the Enfocus PDF Profile 
Editor.

A. List of problem categories  B. Name of the PDF Profile 
which you are currently editing  

7 Repeat steps 4 through 6 for each potential problem 
you wish to check and fix.

8 Click OK.

Changing the general information of a PDF 
Profile

The “general information” of a PDF Profile includes:

• The PDF Profile’s name, which should be a descrip-
tive name for the profile. If you export this profile 
later on, this name will be suggested as the file name

A B
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• The author, which is the name of the person who 
created the profile

• The company, which is the name of the company 
related to the profile

To change the general information of a PDF 
Profile:

1 Choose Window > Show PDF Profile Control 
Panel.

2 Click the Managing tab.

3 In the list of PDF Profiles in the left pane of the 
Enfocus PDF Profile Control Panel, select the PDF 
Profile of which you want to change the general 
information.

4 Place the cursor in the respective text box and 
change the author, company or profile name.

The name will be changed as soon as you remove 
the cursor from the text box or press ENTER.

Removing a PDF Profile

When you remove a PDF Profile, it will no longer 
appear in the list of profiles in the left pane of the 
Enfocus PDF Profile Control Panel.

To remove a PDF Profile:

1 Choose Window > Show PDF Profile Control 
Panel.

2 Click the Managing tab.

3 In the list of PDF Profiles in the left pane of the 
Enfocus PDF Profile Control Panel, select the 
profile you wish to remove.

You are now about to remove a profile from the 
list. It will also be physically removed from your 
hard disk. Make sure that you do not need this 

profile anymore, because removing a profile cannot be 
undone.

4 Click Remove.

The selected PDF Profile is immediately removed 
from the list and deleted from your hard disk.

Duplicating a PDF Profile

Duplicating a PDF Profile means that you create a copy 
of a profile. You may want to do this to create a new 
profile based on an existing one. For example, if you 
have a PDF Profile for a four-color press and you need 
a new profile with slightly different settings, you can 
duplicate the four-color press profile, rename the 
profile and change the required properties.

To duplicate a PDF Profile:

1 Choose Window > Show PDF Profile Control 
Panel.

2 Click the Managing tab.

3 In the Enfocus PDF Profile Control Panel, select the 
PDF Profile you wish to duplicate.

4 Click Duplicate.

Enfocus PitStop Professional creates a copy of the 
selected PDF Profile with the same name as the original, 
preceded by “Copy of”. This copy will also appear in the 
list of PDF Profiles in the left pane of the Enfocus PDF 
Profile Control Panel. You may want to rename this 
PDF Profile.
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Importing a PDF Profile

You can import existing PDF Profiles to add them to 
your list of profiles in the Enfocus PDF Profile Control 
Panel. Also previous versions of PDF Profiles can be 
imported and edited. Once they have been edited, 
however, they cannot be used by previous versions of 
Enfocus PitStop Professional or other Enfocus products 
anymore.

See also “Editing a PDF Profile or creating a new 
PDF Profile” on page 87.

To import a PDF Profile:

1 Choose Window > Show PDF Profile Control 
Panel.

2 Click the Managing tab.

3 Click Import.

4 Select the profile to import.

5 Click Open.

The imported profile is added to the list of profiles in the 
left pane of the Enfocus PDF Profile Control Panel.

Exporting a PDF Profile

Exporting a PDF Profile means that you save it as a sepa-
rate file. You may want to do this for a number of 
different reasons, for example:

• To re-use this PDF Profile later on

• To create a backup copy of the PDF Profile

• To share the PDF Profile with other users

• To send a PDF Profile to a service provider or any 
other recipient or supplier of PDF documents
See also “Working with Certified PDF Documents” 
on page 41.

If you export a PDF Profile to be used by other people, 
we recommend that you secure the settings of the 
profile with a password. For more information, see 
“Locking a PDF Profile with a password” on page 90.

To export a PDF Profile:

1 Choose Window > Show PDF Profile Control 
Panel.

2 Click the Managing tab.

3 In the Enfocus PDF Profile Control Panel, select the 
PDF Profile you wish to export.

4 Click Export.

If the PDF Profile is not secured with a password, 
the following message will appear:

See “Locking a PDF Profile with a password” below.

5 Specify the profile’s file name and location.

6 Click Save.
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Locking a PDF Profile with a password

You can secure your PDF Profile with a password to 
prevent others from changing its settings. This may be 
convenient when the profile is shared among multiple 
users. You can lock a PDF Profile with a password when 
you first create the profile or you can add a password 
afterwards.

The password can include:

• Uppercase and lowercase letters

• Any character on the keyboard

• Spaces

To lock a PDF Profile with a password:

1 Choose Window > Show PDF Profile Control 
Panel.

2 Click the Managing tab.

3 In the Enfocus PDF Profile Control Panel, select the 
PDF Profile you wish to lock with a password.

4 Click Lock with Password.

The Password dialog box prompts you to enter a 
password.

5 Type your password in the text box.

6 Click OK.

The general information about the locked profile 
(name, author and company) and the Edit button 
appear dimmed in the Enfocus PDF Profile Control 
Panel. The Password button now reads “Unlock with 
password.”

Appearance of a PDF Profile that is locked with a pass-
word: A. General information appears dimmed 
B. Password button reads “Unlock with password”  
C. Edit button appears dimmed

Apart from editing the password-secured profile, other 
users can still export, remove or duplicate the profile:

• If they click Remove, the profile will be immediately 
removed from the list of PDF Profiles in the left 
pane of the Enfocus PDF Profile Control Panel. 
Even though it is password-secured, Enfocus 
PitStop Professional will not prompt you to 
confirm first.
See also “Removing a PDF Profile” on page 88.

• If they duplicate the password-secured PDF Profile, 
the copy will be locked with the same password as 
the original profile.
See also “Importing a PDF Profile” on page 89.

• We recommend that you lock a PDF Profile with a 
password before exporting it, to guarantee that the 
settings of the profile remain intact.
See also “Exporting a PDF Profile” on page 89.

Generating preflight reports

If you are sure the PDF Profile of your choice contains 
all the necessary checks and fixes, you can generate a 
preflight report.

A B C
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You can specify the scope of the preflight check, to apply 
the PDF Profile to the current page only, to a page 
range, or to the entire PDF document. A more funda-
mental choice to be made is whether you want to 
execute a regular preflight check or a Certified preflight 
check. These options are all available from the Checking 
tab of the Enfocus PDF Profile Control Panel.

A. Selected PDF Profile information B Status 
indicator C. Preflight scope options

Regular preflighting

If you select the Regular Preflight option, the PDF 
Profile you selected in the list is applied without any 
changes to the Certified PDF status of the document. 

With regular preflighting, the PDF Profile 
embedded in Certified PDF documents is not 
removed - even if you preflight the document with 

another profile using the Enfocus PDF Profile Control 
Panel. See “Different PDF Profiles” on page 92 for more 
information.

To perform a regular preflight:

1 Choose Window > Show PDF Profile Control 
Panel.

2 Select the PDF Profile with which you want to 
preflight the document from the list.

3 Select the Regular Preflight option.

4 Click Create Report.

The document is preflighted using the selected PDF 
Profile, as indicated by the status indicator, and in 
the Acrobat status bar.

Certified preflighting

If you select the Certified Preflight option, the Certified 
PDF Status of the document is checked and displayed in 
the Enfocus PDF Profile Control Panel. Depending on 
the status of the file, creating a preflight report will have 
different effects. The following paragraphs outline the 
possible results of executing a Certified preflight check.

A. Select the Certified Preflight option. B. The Certified 
PDF status is displayed.

For more information on the status of a Certified 
PDF file, see “Checking the Certified PDF status” 
on page 51.

A CB

BA
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Preflighting and Certified PDF status

Not Certified If the document you want to preflight 
is not a Certified PDF document, the Certified PDF 
workflow is started. You are prompted to enter all the 
session information, as explained in “Starting a Certi-
fied PDF workflow for a PDF document” on page 47.

After entering this information, you can either preflight 
the document now, or later. If you choose to run the 
preflight check immediately, the status changes to 
Preflight OK or Preflighted with Errors. Otherwise it 
changes to Not Preflighted.

Different PDF Profiles If the PDF Profile you 
selected in the list does not match the profile embedded 
in the Certified PDF document, and you proceed to 
generate a report nevertheless, the properties of the 
Certified PDF file are modified. For more information 
on matching PDF Profiles, see “Checking the Certified 
PDF status” on page 51.

The PDF Profile you selected now replaces the PDF 
Profile that was originally embedded. After you have 
entered the new session details in the Edit Enfocus 
Certified PDF Properties dialog box, the preflight is 
executed with the new PDF Profile.

Preflight OK The PDF document has already been 
preflighted with the PDF Profile you selected. In this 
case, generating a new preflight report will simply 
repeat the preflighting process.

Not Preflighted If the document has not yet been 
preflighted, or if it has been modified since the last 
preflight report was generated, its status displays as Not 
Preflighted. 

Generating a report will set the document’s status to 
Preflight OK or to Preflighted with Errors, depending 
on the results of the preflight.

Preflighted with Errors This status is given to 
documents that have been preflighted with the selected 
PDF Profile, resulting in a preflight report containing 
errors. 

If you remove the cause of the errors, and create a new 
preflight report, the status of the Certified PDF docu-
ment will change to Preflight OK.

Running a Certified PDF preflight check

To perform a Certified PDF preflight check:

1 Choose Window > Show PDF Profile Control 
Panel.

2 Select the PDF Profile with which you want to 
preflight the document from the list.

3 Select the Certified Preflight option.

4 Click Create Report.

Depending on the Certified PDF status of your 
document, you may need to enter information in 
one of the Enfocus Certified PDF dialog boxes, and 

choose whether to continue with the preflight or not. See 
“Preflighting and Certified PDF status” on page 92.
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Interpreting preflight reports

The report generated by Enfocus PitStop Professional is 
a PDF document that consists of the following chapters:

The first chapter is by far the most important one, 
because it warns you if your PDF document does not 
comply with the settings you specified in the PDF 
Profile (and, consequently, may not output correctly).

A typical Enfocus PitStop Professional report contains 
two types of hyperlinks:

• The cross sign ( ) takes you to the object and 
launches the Enfocus PitStop Navigator Panel

• The star ( ) takes you back to the original PDF 
document

Example of a typical Enfocus PitStop Professional preflight 
report, listing errors and warnings preceded by two types of 
hyperlinks.

Checking a PDF document using the 
PitStop Navigator Panel

In addition to the Enfocus PitStop Preflight Control 
Panel, you can also use the View Problems tool ( ) 
PitStop Navigator Panel to check PDF documents. If 
you check PDF documents this way, you will not have a 
preflight report, but you will be guided through each 
problem detected. The PDF document will be checked 
against the “active” profile, which is the profile 
currently selected in the Enfocus PitStop Preflight 
Control Panel.

Suppose you have a preflight profile entitled “4-color 
press” and you have selected this profile in the Enfocus 
PitStop Preflight Control Panel, as shown in the illustra-
tion below.

Preflight profile “4-color press” selected in the Enfocus 
PitStop Preflight Control Panel

Chapter Contents

Errors & Warnings (potential) problems according to the 
selected PDF Profile

General File Infor-
mation

information about the current PDF 
document, such as title, author, profile 
used, data format, etc.

Font Information all fonts used in the PDF document, 
along with their attributes (type of font, 
embedded or subset, etc.)

Color Information all color spaces (RGB, CMYK, etc.) used 
in the PDF document, with additional 
information where required

Image Information all images in the PDF document, along 
with additional information (e.g. phys-
ical and effective resolution, page, 
angle, custom color functions, etc.)

OPI Information OPI usage in the PDF document
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One of the color settings of this profile is that the 
checked PDF document must not use RGB color, as 
shown in the illustration below.

One of the color settings in the “4-color press” preflight 
profile

If you check a PDF document containing an RGB 
image, the PitStop Navigator Panel will appear when an 
RGB image is detected:

An RGB color image in the PDF document is prohibited by 
the active preflight profile.

To check a PDF document using the PitStop 
Navigator Panel:

1 Open the PDF document which you want to check.

2 Click the button.

The PitStop Navigator Panel appears and indicates the 
detected problems.

Automating preflighting

If you have a large number of PDF documents which 
you have to check against a specific PDF Profile, you 
may have the need to automate this process.

Enfocus PitStop Server offers automated preflighting of 
PDF documents. You can create hot folders in which you 
include a given PDF Profile and, if necessary, Action 
Lists (see also “Automating Tasks” on page 97). Enfocus 
PitStop Server will then monitor a user-definable input 
folder at regular intervals and automatically check each 
PDF document which is put into this folder. Valid and 
invalid PDF documents will automatically be moved to 
a respective folder, together with a preflight report, if 
required.

More information about Enfocus PitStop Server is 
available on our Web site at www.enfocus.com.

http://www.enfocus.com
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Chapter 7: Automating Tasks
ne of the main reasons for using Enfocus 
PitStop Professional is editing PDF docu-
ments. For example, you can perform tasks 

such as changing text (or its formatting) or objects. 
There may be sequences of tasks, however, which you 
have to do a number of times, either within a single PDF 
document or in multiple PDF documents. To simplify 
repetitious tasks, you can group a series of tasks into an 
Action List. Once you have created an Action List, you 
can reuse it. Enfocus PitStop Professional will automat-
ically carry out the respective tasks in the defined 
sequence.

For example, suppose you have a line-art object in 
several PDF documents. You want to change the 
following properties of this object in all of your PDF 
documents:

• Fill colors of a number of areas in the object.

• Lines in the object which are thinner than a given 
line weight.

Changing multiple properties of an object in multiple PDF 
documents.

This job may consist of a number of sequential tasks, as 
outlined in the illustration. These individual tasks can 
be grouped into one Action List, which can then be 
applied to a range of pages in one or more PDF docu-
ments or to complete PDF documents.

O 1. Selecting the fill color of an object

2. Changing the selected fill color of an object

3. Selecting another fill color of the object

4. Removing the selected fill color of the object

5. Selecting lines of an object with a given line weight

6. Changing the selected line weight
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Action Types

About action types

Action Lists can be created with Enfocus PitStop Profes-
sional, a plug-in for Adobe Acrobat. Basically, when you 
create an Action List, you select something in the PDF 
document and you change it into something else. For 
example, you select the spot color “Company Green” 
and change it into “Company Gray”.

However, an Action List can do more. It can consist of 
the following types of actions:

• Selections

• Changes

• Checks

• Informs

The illustration below shows how these categories of 
action types are presented in Enfocus PitStop Profes-
sional.

Categories of action types in Enfocus PitStop Server.

Selections

Before you can change something in a PDF document, 
you evidently have to select it. Anything which can be 
selected in a PDF document is listed in the “Selections” 
category, together with the logical operators “AND”, 
“NOT, “OR”.

Changes

The list of changes includes almost anything which 
professional PDF editing tools like Enfocus PitStop 
Professional can do, including:

• Adding objects, or page numbers

• Changing a wide variety of properties, including 
page boxes

• Color conversions

• Removing objects

• Rotating and scaling page contents

• Font- and color-related changes

Checks

Action Lists do not necessarily have to change PDF 
documents. They can also be created to check various 
properties in PDF documents or detect specific objects 
or elements. For example, an Action List can check font-
related properties or detect empty pages in a PDF docu-
ment.

Each “check” or “detect” action can be logged as 
“Warning” or “Error” in the preflight report.

Informs

Action Lists can also gather information from PDF 
documents. This can be information about fonts, 
colors, OPI, etc. The corresponding chapters will be 
included in the preflight report.
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Using the Enfocus PitStop Action 
List Control Panel

You use the Enfocus PitStop Action List Control Panel 
to create, manage and execute Action Lists. This control 
panel is made up of the following parts:

• A left pane displaying Action Lists by name

• An Executing tab

• A Managing tab

• A Description tab.

You use the Executing tab to apply a selected Action List 
to a page, a range of pages or a complete PDF document.

The Managing tab enables you to:

• Create an Action List

• Edit an Action List

• Remove an Action List

• Duplicate an Action List

• Import an Action List

• Export an Action List

• Rename an Action List

• Lock an Action List with a password or unlock pass-
word-protected Action Lists

To display the Enfocus PitStop Action List 
Control Panel and the Managing tab:

1 Choose Window > Show PitStop Action List Panel.

2 Click the Managing tab.

C

A

D

E

F

G

I

B

J

H

A. Select an Action List from the list in the left pane of the 
Enfocus PitStop Action List Control Panel.  B. Click the 
Managing tab.  C. Click New to create a new Action 
List  D. Click Edit to change the properties of the selected 
Action List.  E. Click Remove to remove the selected 
Action List from the list.  F. Click Duplicate to make a 
copy of the selected Action List.  G. Click Import to add 

an Action List to the list.  H. Click Export to save the 
selected Action List as a file.  I. Click Lock with Password 
to protect the selected Action List with a password so that 
others cannot change its properties.  J. In the text boxes, 
you can change the name of the Action List, the author or 
the company. The names will change immediately as soon 
as you remove the cursor from the text box.  
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Creating an Action List

Basically, there are three ways in which you can create 
an Action List:

• “From scratch”, using the Enfocus PitStop Action 
List Editor. This means that you start from a “blank 
page” and add selections, changes and operators to 
your Action List. 

• Using the Grab Undo button in the Enfocus PitStop 
Action List Editor. Each time you click this button, 
the last action you did in the PDF document (and 
which appears in the Edit > Undo menu) will be 
listed in the left pane. This is a very intuitive way of 
creating an Action List: you open a PDF document, 
you perform a number of tasks and include them 
one by one in your Action List by clicking the Grab 
Undo button.

Grab Undo button in the Enfocus PitStop Action List 
Editor to easily include the latest actions in the Action List.

• You can also make global changes in the entire PDF 
document and save these changes as Action Lists. 
The Enfocus PitStop Global Change dialog box has 
been equipped with a dedicated button for this 
purpose. For more information about global 
changes, see “Making Global Changes in PDF 
Documents” on page 61.

• You can download an example from the Enfocus 
Action List Library on our Web site and adapt it to 
your needs:
www.enfocus.com/support/actionlistlib/actionlist-
index.htm

Save as Action List button in the Enfocus PitStop Global 
Change dialog box.

Using the Enfocus PitStop Action List Editor

To create an Action List, you use the Enfocus PitStop 
Action List Editor.

To display the Enfocus PitStop Action List 
Editor:

1 Choose Window > Show PitStop Action List Panel.

2 In the Enfocus PitStop Action List Control Panel, 
click New.

The Enfocus PitStop Action List Editor: the Enfocus 
PitStop Professional tool to create Action Lists.

http://www.enfocus.com/support/actionlistlib/actionlist-index.htm
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Guidelines for creating Action Lists

Basically, you create an Action List using the following 
steps:

1 Make one or more selections.

2 Specify operators (AND, NOT, OR) for your selec-
tions.

3 Specify the required changes for the selections.

Observe the following guidelines when creating Action 
Lists:

• Changes only apply to selections. Therefore, make 
sure that you make the proper selections in your 
Action List first. If you have made no selections, 
some changes will be applied to everything in your 
PDF document (e.g. fonts) or changes will not be 
applied at all.

• The operators (AND, NOT, OR) must not be 
entered between two or more selections, but after 
these selections (postfix notation). These operators 
apply to preceding selections.

• The operators (AND, NOT, OR) are logical opera-
tors, which means that they have to be used in a 
strictly logical way. For example, if you want to 
select the fonts Times-Roman (Adobe Type 1) and 
Times New Roman (TrueType), you should not use 
the AND operator, but the OR operator (a font 
cannot be both Times-Roman and Times New 
Roman at the same time). You could use the AND 
operator, for example, to select all text in Times-
Roman and the color of which is blue. Your Action 
List would then look as follows:

• The OR and AND operators only apply to two 
preceding selections. Therefore, if you want to make 
more than two selections, you have to insert 
multiple operators at the appropriate places in the 
“stack” of selections. For example, if you want to 
select the fonts Times-Roman (Adobe Type 1), 
Times New Roman (TrueType) and their bold vari-
ants, your Action List should look as follows:

• The NOT operator applies only to the preceding 
selection and can be used to exclude something 
from a selection. Unlike the OR and AND opera-
tors, the NOT operator only requires one selection. 
For example, if you want to change all fonts but 
Times-Roman in a PDF document to Times-Bold, 
your Action List would look as follows:

In the above example, the Action List will change all 
fonts in the PDF document to Times-Bold, but 
leave Times-Roman (regular) unchanged.

To create an Action List

1 Choose Window > Show PitStop Action List Panel.
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2 In the Enfocus PitStop Action List Control Panel, 
click the Managing tab.

3 Click New.

The Enfocus PitStop Action List Editor appears.

4 Click Add.

The New Action Type dialog box appears, listing all 
available selections, changes and operators (AND, 
NOT, OR) in alphabetical order.

5 Click the Selections tab.

6 In the Selections list, click the selection of your 
choice and click OK.

7 If necessary, adjust the attributes of your selection 
in the right-hand pane of the Enfocus PitStop 
Action List Editor.

Attributes pane in the Enfocus PitStop Action List Editor

8 Repeat steps 4 through 7 to add all the necessary 
selections and operators to your Action List.

If you add operators to your Action List, make sure 
you enter these operators after the selections to 
which they should apply. See also “Guidelines for 
creating Action Lists” on page 101.

9 Click Add.

10 Click the Changes tab.

11 In the Changes list, select a change and click OK.
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12 If necessary, adjust the attributes of your change in 
the right-hand pane of the Enfocus PitStop Action 
List Editor.

13 Click Add.

14 Repeat steps 9 through 12 to add all the necessary 
changes to your Action List.

15 If necessary, click a selection, change or operator 
and click the Up or Down button to change the 
order of the actions.

16 Do one of the following:

• If you want to include checks in the report as the 
Action List is being carried out, click the Checks tab 
and select the appropriate checks or detects.

• If you want to gather information about, e.g., fonts, 
color and images in your PDF document, click the 
Informs tab and select the appropriate informs 
from the list.

17 Click Add and Close when you are finished.

18 Click OK to save your Action List.

The Enfocus PitStop Action List Editor is closed and 
you will return to the Enfocus PitStop Action List 

Control Panel. Here, the Action List you just created 
will be listed in the left-hand pane.

19 In the Enfocus PitStop Action List Control Panel, 
fill in the names of the Action List, the author and 
the company.

The name of the Action List will be changed accord-
ingly as soon as you remove the cursor from the text 
box.

new Action List
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Creating a report with Action Lists

When you execute an Action List, it can be convenient 
to know exactly what has changed in your PDF docu-
ment and maybe even how many times something has 
been changed. In the same process, you may want to 
check given properties of the PDF document and gather 
information about given topics.

You can generate all of the above-mentioned informa-
tion in an Action List report. An Action List report can 
include:

• Changes, i.e. what has been changed by the Action 
List and how many times

• Checks, e.g. is the PDF document contains 
embedded fonts or rotated objects

• Informs, e.g. information about fonts, images, 
colors and filters

The following procedure gives an example of how you 
can execute an Action List and generate a report in the 
same run.

To create a report with an Action List:

1 Create a new Action List or edit an existing one.

See also “Creating an Action List” on page 100 and 
“Editing an Action List” below.

2 In the Enfocus PitStop Action List Editor, click the 
Add button.

3 Locate the Changes, Checks and Informs tabs. 

This is where you find the elements which you can 
include in your Action List report.

Elements which can be included in the Action List report: 
Changes, Checks and Informs.

4 Do one of the following:

• To log changes in your Action List report, add a 
change and select Log at the bottom of the 
Attributes pane.

• To include checks and informs in your report, click 
the respective tab and select the appropriate checks 
or informs. Click Add > Close. The check or inform 
will be included in the Action List, as shown below.

5 In the Enfocus PitStop Action List Editor, click OK 
when you have added all the required changes, 
checks and informs.
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6 In the Enfocus PitStop Action List Control Panel, 
click the Execute tab.

7 Select Create Report.

8 Click the Execute button.

The report will be displayed as soon as the Action 
List is completely executed. The selected changes, 
checks and informs will be included in the report, as 
shown in the example below.

Managing Action Lists

Editing an Action List

You can edit an Action List to change any of the 
following:

• Add selections, changes and operators to the Action 
List

• The order of the actions in the list

• The attributes of a selection or a change

See also “Creating an Action List” on page 100.

To edit an Action List:

1 Choose Window > Show PitStop Action List Panel.

2 In the Enfocus PitStop Action List Control Panel, 
select the Action List you wish to edit.

3 Click the Managing tab.

4 Click Edit.

5 Do one of the following:

• To add selections or changes, checks or informs, 
click Add. Select the required change or selection 
from the respective list and click OK. The added 
action will appear at the bottom of the list.

• To change the order of the actions in the list, select 
the respective action and click Up or Down. 

• To change the attributes of an action, select the 
action and change its attributes in the right-hand 
pane.

If you want to change the attributes of multiple 
actions, do not click OK after you have made a 
change to an action. When you have changed the 

attributes of an action, just select another action to change. 
The changes you made will be applied as soon as you select 
another action. If you click OK, the Enfocus PitStop Action 
List Editor will close and you will return to the Enfocus 
PitStop Action List Control Panel.

6 Click OK.
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Removing an Action List

When you remove an Action List, it will no longer 
appear in the left pane of the Enfocus PitStop Action 
List Control Panel and it is deleted from your hard disk.

To remove an Action List:

1 Choose Window > Show PitStop Action List Panel.

2 In the left pane of the Enfocus PitStop Action List 
Control Panel, select the Action List you wish to 
remove.

3 Click the Managing tab.

You are now about to remove an Action List. It will 
also be physically removed from your hard disk. 
Make sure that you do not need this Action List 
anymore, because removing an Action List cannot 
be undone.

4 Click Remove.

The selected Action List is immediately removed 
from the list and deleted from your hard disk.

Changing the general information of an 
Action List

The “general information” of an Action List includes:

• The Action List’s name, which should be a descrip-
tive name for the Action List. If you export this 
Action List later on, this name will be suggested as 
the file name.

• The author, which is the name of the person who 
created the Action List.

• The company, which is the name of the company 
related to the Action List.

• A brief description of the Action List itself

To change the general information of an Action 
List:

1 Choose Window > Show PitStop Action List Panel.

2 In the left pane of the Enfocus PitStop Action List 
Control Panel, select the Action List which you want 
to change.

3 Place the cursor in the respective text box and 
change the author, company or Action List name.

The name will be changed as soon as you remove 
the cursor from the text box.

Duplicating an Action List

Duplicating an Action List means that you save a copy 
of this Action List. You may want to do this to create a 
new Action List based on an existing one. For example, 
if you have an Action List that changes a TrueType font 
in a PDF document into the equivalent Adobe Type 1 
font and you need a new, similar Action List to change 
an Adobe Type 3 font into its Adobe Type 1 equivalent, 
you can duplicate the Change Font Action List, rename 
the Action List and change the respective attributes.

To duplicate an Action List:

1 Choose Window > Show PitStop Action List Panel.

2 In the Enfocus PitStop Action List Control Panel, 
select the Action List you wish to duplicate.

3 Click the Managing tab.

4 Click Duplicate.

Enfocus PitStop Professional creates a copy of the 
selected Action List with the same name as the orig-
inal, preceded by “Copy of”. This copy will also 
appear in the left pane of the Enfocus PitStop 
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Action List Control Panel. You may want to rename 
this Action List.

To change the attributes of actions, see “Editing an 
Action List” on page 105.

Importing and exporting Action Lists

You can import and export Action Lists, and then 
handle them as “regular” files:

• Exporting an Action List means that you save it to a 
regular disk file.

• Importing an Action List means that you load it into 
the Enfocus PitStop Action List Control Panel.

You may want to export an Action List for a number of 
different reasons, for example:

• To re-use this Action List later on

• To create a backup copy of this Action List

• To share the Action List with other users

• To send an Action List to your service provider or 
any other recipient or supplier of PDF documents

For example, service providers may be using 
Enfocus PitStop Professional and may want to 
include one or more Action Lists in their Hot 

Folders to run automatically on multiple PDF documents. 
See also “Further automation” on page 114.

If you export an Action List to be used by others, we 
recommend that you secure the settings of the Action 
List with a password. For more information, see 
“Locking an Action List with a password” on page 108.

To import an Action List:

1 Choose Window > Show PitStop Action List Panel.

2 Click the Managing tab.

3 Click Import.

4 Select the Action List to import.

5 Click Open.

The imported Action List appears at the bottom of 
the left pane of the Enfocus PitStop Action List 
Control Panel.

To export an Action List:

1 Choose Window > Show PitStop Action List Panel.

2 In the Enfocus PitStop Action List Control Panel, 
select the Action List you wish to export.

3 Click the Managing tab.
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4 Click Export.

If the Action List is not secured with a password, 
the following message will appear:

See “Locking an Action List with a password” 
below.

5 Specify the Action List’s file name and location.

6 Click Save.

Locking an Action List with a password

You can secure your Action List with a password to 
prevent others from changing its settings. This may be 
convenient when the Action List is shared among 
multiple users. You can lock an Action List with a pass-
word when you first create the Action List or you can 
add a password afterwards.

The password can include:

• Uppercase and lowercase letters

• Any character on the keyboard

• Spaces

To lock an Action List with a password:

1 Choose Window > Show PitStop Action List Panel.

2 In the Enfocus PitStop Action List Control Panel, 
select the Action List you wish to lock with a pass-
word.

3 Click the Managing tab.

4 Click Lock with Password.

The Password dialog box prompts you to enter a 
password.

5 Type your password in the text box.

6 Click OK.

The general information about the locked Action 
List (name, author and company) and the Edit 
button appear dimmed in the Enfocus PitStop 
Action List Control Panel. The Password button 
now reads “Unlock with password.”
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Appearance of an Action List which is locked with a pass-
word: A. General information appears dimmed 
B. Password button reads “Unlock with password”  
C. Edit button appears dimmed

Apart from editing a password-secured Action List, you 
can still export, remove or duplicate the Action List:

• If you click Remove, the Action List will be immedi-
ately removed from the list of Action Lists in the left 
pane of the Enfocus PitStop Action List Control 
Panel. Even though it is password-secured, Enfocus 
PitStop Professional will not prompt you to 
confirm first.
See also “Removing an Action List” on page 106.

• If you duplicate the password-secured Action List, 
the copy will be locked with the same password as 
the original Action List.
See also “Duplicating an Action List” on page 106.

We recommend that you lock an Action List with a 
password before exporting it, to guarantee that the 
settings of the Action List remain intact.
See also “Importing and exporting Action Lists” on 
page 107.

Executing an Action List

When you execute an Action List, the actions will be 
applied to your PDF document in the order in which 
they appear in the list. You can apply an Action List to:

• The current page

• A range of pages

• A complete PDF document

You can also generate a report as the Action List is 
carried out. This report will list the checks and informs 
which you may have specified when you created the 
Action List.

To apply one or more Action Lists automatically to 
a multiple PDF documents, you can use Enfocus 
PitStop Server. See also “Further automation” 
below.

To execute an Action List

1 In Adobe Acrobat, open the PDF document which 
you want to edit.

2 Choose Window > Show PitStop Action List Panel.

The Enfocus PitStop Action List Control Panel appears.

Enfocus PitStop Action List Control Panel displaying the 
PDF document name (A) and the Action List which will be 
executed (B).

A B C

B

A
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For more information about creating and 
managing Action Lists, see “Creating an Action 
List” on page 100 and “Managing Action Lists” on 
page 105.

3 Select the Action List which you wish to execute.

4 Select the range of pages to which you wish to apply 
the Action List.

Applying the Action List to the current page, a specific 
range of pages, or the complete PDF document.

5 Make sure that the correct PDF document and the 
correct Action List are displayed in the Enfocus 
PitStop Action List Control Panel.

6 Click Execute to apply the changes in your PDF 
document.

Enfocus PitStop Professional changes the PDF docu-
ment and displays the progress of the change in the 
Enfocus PitStop Action List Control Panel.

Status of an Action List in progress as shown in the Enfocus 
PitStop Action List Control Panel.

If the result of the Action List is not what you had 
expected, you can undo the actions. To do so, 
choose Edit > Undo Execute PitStop Action List.
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Action Lists in practice

Let’s look at a couple of examples of how Action Lists 
work in practice. The purpose of these examples is to 
illustrate which selections to make, which operators to 
use and which changes to apply. The examples are the 
following:

• Creating an Action List that changes the font prop-
erties of a PDF document

• Creating an Action List that changes the page layout 
of a PDF document (see page 113)

The examples aim to show the PDF documents 
before and after the Action Lists have been applied 
and the necessary selections and changes to obtain 

the required result. To be able to create these sample 
Action Lists, you should know how to add the necessary 
selections, changes and operators. For a step-by-step 
description of how to create an Action List, see “Creating 
an Action List” on page 100.

Creating an Action List that changes the 
font properties of a PDF document

Suppose you have a number of PDF documents and the 
main title in each of them has the following font prop-
erties:

You know that the font Verdana is used for the main 
title only. It is not used anywhere else in the document.

You can check these properties using the Enfocus 
PitStop Inspector. For more information, see 
“Changing font properties” on page 119.

For all of these PDF document, you want to create an 
Action List that changes the font properties of this main 
title as follows:

A visual representation of the changes is shown in the 
illustration below.

Changing the font properties of the main title (A ➞ A’) of 
a collection of PDF documents.

Property Value

Font name Verdana

Font size 16 pt

Font style Bold

Font type TrueType

Fill color RGB: 100% red, 100% green, 100% blue

Stroke Off

Property Value

Font name Helvetica-Bold

Font size 16 pt

Font style Bold

Font type Adobe Type 1

Fill color CMYK: 0% cyan, 100% magenta, 100% 
yellow, 0% black

Stroke On: stroke weight 0.5 pt

A

A’
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To create an Action List that changes the font 
properties of a PDF document

1 In the Enfocus PitStop Action List Control Panel, 
create an Action List that looks as follows:

2 In the Enfocus PitStop Action List Control Panel, 
select the respective Action List and click Execute.

Enfocus PitStop Professional will apply the Action List 
in the following steps:
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This AND operator relates to steps 4 and 5.
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Creating an Action List that changes the 
page layout of a PDF document

Suppose you have PDF documents of booklets that are 
almost press-ready. The pages are to be printed double-
sided, folded and trimmed. You want to make sure that 
the page numbers, which are close to the edge of the 
page, do not get trimmed off. Indeed, when pages are 
folded for saddle-stitch binding, the printed area 
slightly moves outward. This is known as creep in the 
publishing world. The more pages in a booklet, the 
larger the shift of the area of the inner pages will be.

Creep moves the printed area of the inner pages outwards, 
which may cause page numbers near the outer edges of the 
pages to be trimmed off.

To compensate for this creep, you can create an Action 
List that does the following:

• Shift the printed area of the left-hand (even-
numbered) pages 5 mm to the right.

• Shift the printed area of the right-hand (odd-
numbered) pages 5 mm to the left (closer to the 
binding).

• Leave the first page unchanged (e.g. because this 
page is not numbered).

A visual representation of the changes is shown in the 
illustration below.

Changing the page layout: move the printed area of the 
inner pages (B and C) towards the binding to compensate 
for creep, but leave the first page (A) unchanged.

To create an Action List that changes the font 
properties of a PDF document

1 In the Enfocus PitStop Action List Control Panel, 
create an Action List that looks as follows:
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2 Click the button to view the pages on the 
complete media size and to see:

• The trim size

• The page’s trim marks, if any

• The page’s registration marks, if any 

• The page’s bleed, if any

• Color control strips, if any

3 In the Enfocus PitStop Action List Control Panel, 
select the respective Action List and click Execute.

Enfocus PitStop Professional will apply the Action List 
in the following steps:

Further automation

As explained in the introduction to this chapter, you can 
use Action Lists to automate repetitious tasks. You can 
group these tasks into an Action List and apply this 
Action List to one or more PDF documents.

But, if you have a large number of PDF documents to 
which you want to apply the same Action List(s), you 
may feel the need for further automation. Indeed, you 
would repeatedly have to:

• Open each individual PDF document

• Execute one or more Action Lists

• Close and save the PDF document

This task in itself may become repetitious and may thus 
be eligible for automation.

Enfocus PitStop Server offers further automation of 
PDF processing tasks. It is a standalone application 
which you can use to create so-called Hot Folders. In 
these Hot Folders, you can include one or more Action 
Lists, and, if necessary, even a PDF Profile. These Action 
Lists and profiles will be executed automatically upon 
arrival of PDF documents in a user-definable input 
folder.

More information about Enfocus PitStop Server is 
available on our Web site at www.enfocus.com.

Step Action

1 
�������""�/�!�	

2 
�������01���	���	�"����!���

In the Attributes pane, specify: Use Box > Trim Box. 
Select objects inside region.
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5 �#�

You use the operator NOT to exclude the first page 
from your selection, because it should remain 
unchanged.

6 ���

You use the operator AND at this point to combine the 
selections of steps 1 and 2 with the exclusion of 
step 4.

7 4�(��/�!���������	�6-� ��� ���5������>

This change moves the page contents 5 mm to the 
left.

8 
�������(���/�!�	

9 
�������01���	���	�"����!���

In the Attributes pane, specify: Use Box > Trim Box. 
Select objects inside region.

10 ���

11 4�(��/�!���������	�7 6-� ��� ���5������>

This change moves the page contents 5 mm to the 
right.

Step Action

http://www.enfocus.com
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Chapter 8: Editing Text
diting text using Enfocus PitStop Professional 
allows you to change the formatting of the text 
or to change the text content of your PDF 

documents, e.g. by adding or changing text. You can 
edit text on a single text line or in an entire paragraph.

Editing a single text line

Enfocus PitStop Professional allows you to edit separate 
text lines. This is particularly useful to make minor 
adjustments, such as correcting typing errors.

To edit a single text line:

1 Click the Edit Text Line tool ( ).

Your cursor changes into .

2 Click on the text line you want to edit and make the 
necessary changes.

You can only select the text on the current line. If 
you need to edit more than one text line, use the 
paragraph editing function described below.

Editing a text paragraph

If you need to make more comprehensive changes 
which span across multiple text lines you should use the 
paragraph editing tool. This tool allows you to select a 
“logical text entity”. A logical text entity is generally a 
chunk of text between two punctuation marks or 
spaces, or with different font properties.

To edit a text paragraph:

1 Click the Edit Paragraph tool ( ).

Your cursor changes into .

2 Click in the paragraph you want to edit.

The selected paragraph appears in a red box with a 
single anchor in the bottom left corner.

3 Change the selected paragraph as required.

E
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4 If necessary, drag or resize the red box to change the 
position of the selected paragraph.

A. Using the anchor to drag the paragraph box to a 
different position  B. Resizing the paragraph box  

Editing Vertical Text

You can use the Edit Vertical Text Line tool to edit a line 
of vertical text.

A line of vertical text.

To edit a vertical text line:

1 Select the Edit Vertical Text Line tool ( ).

The cursor changes into .

2 Click in the vertical text line you want to edit and 
make any necessary changes.

Adding new text

Besides editing text, you can also add new text to your 
PDF document. Using the text editing tools, you can 
add:

• A new horizontal text line

• A new paragraph

• A new vertical text line

You can set the default font properties for new text. 
See “Setting your Enfocus PitStop Professional 
preferences” on page 13.

To add new text:

1 Click either one of the following tools:

• The Edit Text Line tool ( ) to add a new text line

• The Edit Paragraph tool ( ) to add a new para-
graph

A

B



Enfocus PitStop Professional
User Guide

119

• The Edit Vertical Text Line tool ( ) to add new 
vertical text

Your cursor changes into .

2 Move your cursor to an area that does not contain 
text.

Your cursor changes into .

3 Click in the PDF document where you want to add 
new text.

Depending on the tool you selected, either of the 
following will happen:

• If you chose to add a new text line, only a blinking 
cursor appears.

• If you chose to add a new paragraph, a new red box 
appears, indicating the width of your paragraph.

To adjust the width of the paragraph box, move 
your cursor over the right-hand vertical line of the 
box and drag it to the desired position.

• If you chose to add a new vertical text line, only a 
blinking cursor appears.

4 Type the new text.

Changing font properties

Font properties are:

• The name of the font family, e.g. Times-Roman

• The size of the font, e.g. 10 point (pt)

• The style of the font, e.g. Times-Bold.

Use the Font Picker to change the font properties of 
selected text. You can select text in two ways:

• Using the Select Objects tool ( ) or the Select 
Similar Objects tool ( )

• Using one of the text editing tools (  or )

The font families available depend on which fonts are 
installed on your system. You can also use the Font 
Picker to get a list of all the fonts installed on your 
system.

To change the font properties of selected text:

1 Click the Select Objects tool ( ) or one of the text 
editing tools (  or ).

2 Select one or more text segments in the PDF docu-
ment which you want to change.

3 Choose Window > Show PitStop Inspector to 
display the Enfocus PitStop Inspector.
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The Enfocus PitStop Inspector appears and shows 
the current color settings of the selected text, as 
shown below.

4 In the Enfocus PitStop Inspector, click the Text tab.

Enfocus PitStop Inspector displays the properties of 
the currently selected text.

5 Click Font Picker.

The Font Picker dialog box appears and lists all the 
fonts which are:

• Used on the current page in the PDF document

• Used in the current PDF document

• Available to Adobe Acrobat on your system

6 If necessary, sort the list by clicking the Font Name, 
Type or Status button above the list.

7 Select a font from the list in the Font Picker dialog 
box.
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The selected font in your PDF document is changed 
interactively.

Selecting another font in the Font Picker dialog box 
changes the font in the PDF document interactively.

8 If necessary, select the Embed Font check box.

For more information about embedding fonts, see 
“Embedding fonts” on page 159.

9 Click OK.

10 If required, choose another font size.

11 You can do one of the following:

• In the Spacing area, adjust the word and/or char-
acter spacing.

• If you selected text using the button, you can 
split the selected text segment into words or charac-
ters by clicking the corresponding button.

• If you selected text using the text editing tools 
( or ), you can set the alignment of the 
selected text segment.

You can set the default font properties for new text. 
See “Setting your Enfocus PitStop Professional 
preferences” on page 13.

Changing the color of text

You can change not only the color of text, but also the 
color model, from Gray to CMYK to RGB to spot color.

To change the color of text:

1 Click the Select Objects tool ( ).

2 Click the text of which you want to change the color. 
If you want to select a complete text line, double-
click it.

3 Choose Window > Show PitStop Inspector to 
display the Enfocus PitStop Inspector.
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The Enfocus PitStop Inspector appears and shows 
the current color settings of the selected text, as 
shown below.

4 Do one of the following:

• To change the color of the text within the same 
color model (e.g. CMYK), move the slider of the 
respective color to the left or to the right or type a 
percentage in the text box. You will see the color of 
the text change gradually as you move the slider.

• To change the color of the text to another color 
model (Gray, RGB or CMYK), click the respective 
button and, if necessary, move the respective slider 
to the left or to the right or type the percentage in 
the text box.

• If your PDF document contains spot colors and you 
wish to change the color of the selected text to one 
of these spot colors, click the Spot Color button. 
Select one of the available spot colors in the Spot 
Color Picker and click OK.



9





125

Chapter 9: Editing Objects
his chapter outlines the main differences 
between line art and pixel images and shows you 
how to use Enfocus PitStop Professional to edit 

these objects. You can easily change the shape of line-art 
objects in your PDF documents or even create new line 
art. 

About line art and pixel images

There are two main categories of computer graphics:

• Line art

• Pixel images

These types of graphics behave differently in PDF docu-
ments and you can manipulate each of these graphics 
differently. Understanding their different characteris-
tics will help you understand their different behavior 
when working with PDF documents.

Line art

Line art is made up of mathematically defined curves 
and line segments called vectors. These vectors describe 
graphics according to their geometric characteristics 
and as a series of lines in a x,y coordinate system of the 
lines’ origins and endings.

For example, a slanted line can be described as a line 
drawn from coordinate h0 to coordinate a8 with a 
specific line thickness and a specific angle of inclination.

A vectorized representation of a slanted line.

You can edit line art by moving and resizing the entire 
graphic or the lines and segments that compose the 
graphic.

Line art is resolution independent: you can scale the 
graphic to any size or print it on any output device at 
any resolution without losing quality, detail or clarity. 

Line art is also known as object-oriented graphics or 
vector graphics.

Line art describes shapes according to its geometric charac-
teristics and is resolution-independent.

T
0 1 2 3 4 5 6 7 8

A
B
C
D
E
F
G
H

Draw line from

H0

to

A8

line thickness = 2

3:1

24:1
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Pixel images

Pixel images are formed by a rectangular grid (also 
known as a bitmap or raster) of small squares, known as 
pixels. Each pixel in a pixel image has a specific location 
and contains data that describes whether it is black, 
white or a specific color value.

For example, a slanted line of a pixel image is composed 
of a collection of pixels in a specific location, of which 
pixels A7 and A8 are black, B6 and B7 are black, etc. 

A bitmap representation of a slanted line. 

You can edit a pixel image by altering or manipulating 
pixels or groups of pixels. To do this, you need image 
editing software, such as Adobe Photoshop.

Pixel images are resolution-dependent because the 
number of pixels that describe the graphic is fixed. 
Scaling a pixel image will not change the absolute 
number of pixels, but will change the number of pixels 
per square unit of measurement. Consequently, pixel 
images can appear jagged or lose detail if they are 

enlarged or printed at a higher resolution than they 
were created for. Pixel images are also called raster 
images.

Pixel images describe shapes in pixels.

About paths, anchor points and 
direction points

In the next sections, you will learn how you can create 
and edit line art. Line art consists of a number of typical 
elements and it is important to have a good under-
standing of what these elements are, before you start 
editing or creating line art. These elements are:

• Paths

• Anchor points

• Direction points

You will find a brief explanation of each of these 
elements below.

0 1 2 3 4 5 6 7 8

A
B
C
D
E
F
G
H

1 = black A7 = 1

A8 = 1

B6 = 1

B7 = 1

C5 = 1

C6 = 1

etc.

3:1

24:1
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Paths

A path is any line or shape in a line-art object. A path can 
have any shape, including:

• A circle

• A rectangle

• A straight line

The individual elements that make up a path are called 
segments. Sometimes a path can be just one segment, but 
it can also consist of multiple segments.

A path (A), made up of two segments (B and C)

Anchor points

If you draw a line —or a segment— on a piece of paper, 
you start at a given point, i.e. where you put your pencil 
on the paper, and you stop at another point, where you 
remove the pencil from the paper. In line art, these 
points are called anchor points. Logically, if you move 
these anchor points, you will change the path segment 
and perhaps the shape of the path.

Anchor points (A, B and C) define the beginning and the 
end of each segment.

Direction points

Curved segments have, beside their anchor points, two 
additional points of control, called direction points. 
These direction points are attached to the anchor points 
of a curved segment by means of direction lines. If you 
move any of these direction points, you will change the 
shape of the curve.

Direction points give you control over the shape of curved 
segments

A
B C

A B C

A B
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Changing the color of a line-art 
object

You can change the fill or stroke color of line-art objects 
or you can stroke a path. You can also switch from one 
color model to another. You use the Enfocus PitStop 
Inspector to do this.

To change the color of a line-art object:

1 Click the Select Objects tool ( ).

2 Click the object which you want to change.

3 Choose Window > Show PitStop Inspector to 
display the Enfocus PitStop Inspector.

The Enfocus PitStop Inspector displays the current 
color settings of the selected object, as shown below.

4 To change the fill color, do one of the following:

• To change the fill color of the object within the same 
color model (e.g. CMYK), move the slider of the 
respective color to the left or to the right or type a 
percentage in the text box.

• To change the color of the object to another color 
model (Gray, RGB or CMYK), click the respective 
button and, if necessary, move the respective slider 
to the left or to the right or type the percentage in 
the text box.

• If your PDF document contains spot colors and you 
wish to change the color of the selected text to one 
of these spot colors, click the Spot Color button. 
Select one of the available spot colors in the Spot 
Color Picker and click OK.
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If necessary, you can change the fill method of the 
line art object in the Fill/Stroke tab. You can choose 
between standard fill ( ) and EOFill ( ).
See “Filling line-art objects containing polygons 
and loops” below for more information.

5 To change the stroke color of the selected path, do 
one of the following:

• If the object is not stroked, click the Fill/Stroke tab, 
select Stroke On and specify the stroke settings.

• If the object is stroked and you want to change the 
stroke color, click the Color tab and repeat step 4.

Filling line-art objects containing 
polygons and loops

Polygons and loops can be distinguished from other line 
art shapes in that they are compound paths with inter-
secting lines. To determine whether a point is part of the 
shape or not, different rules can be applied: the standard 

rule or the even-odd (EO) rule. These rules determine 
the filling method of the shape, as the illustration below 
demonstrates:

A. Polygon with EOFill  B. Polygon with standard fill  

C. Loop with EOFill  D. Loop with standard fill  

The even-odd rule supposes that you draw a line 
between a point inside the shape outline (x) and a point 
(y) outside its outline. If that line crosses the line of the 
shape an odd number of times, the shape area to which 
the point (x) belongs, is filled. If the number of cross-
ings is even, the area is not filled, as in the illustration 
above.

Viewing the prepress settings of an 
object and changing its overprint 
settings

The Enfocus PitStop Inspector also allows you to view 
the prepress settings of a PDF document.

To view the prepress settings of an object:

Shortcut: Choose Window > Show PitStop 
Inspector > Prepress tab.

1 Choose Window > Show PitStop Inspector to 
display the Enfocus PitStop Inspector.

x

y

x

y

A

C D
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2 Display the Prepress tab.

3 To view the prepress information of the selected 
object, click any one of the four tabs:

• Summary

• Overprint

• Halftone

• OPI

4 If necessary, change the fill or stroke overprint 
settings (  = on,  = off).

Changing or removing the OPI 
information of objects

If your PDF document contains objects with OPI infor-
mation, you can change or remove this information 
using the Enfocus PitStop Inspector.

To change the OPI information of objects:

1 Click the Select Objects tool ( ).

2 Choose Window > Show PitStop Inspector to 
display the Enfocus PitStop Inspector.

3 Select an object in your PDF document for which 
you want to change the OPI information.

4 Click the Prepress > OPI tab to display the OPI 
information of the selected image.
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5 Put your cursor in the Filename box and make the 
required changes. For example, you may wish to 
change the filename or path of the image.

6 Click the Change button. 

Changing the transparency of 
objects

You can make objects transparent or change their trans-
parency settings. Furthermore, you can remove trans-
parency from a selected object or from an entire page.

To change the transparency of objects:

1 Choose Window > Show PitStop Inspector.

2 Display the Prepress > Transparency tab.

3 Select the object of which you want to change the 
transparency.

4 You can do the following:

• To change the transparency , move the Alpha Stroke 
or Alpha Fill slider.

• To change the way in which the colors of the trans-
parent object on top blend with the colors of under-
lying objects, display the Blend tab and add the 
required blending modes.

For more information about blending modes, visit 
the Adobe Web site (www.adobe.com).

• To remove transparency from a selected object or a 
page, click the Remove tab and the respective 
Remove button.

http://www.adobe.com
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Selecting objects

To select an object in your PDF document, you can use 
one of the two selection tools:

• The Select Objects tool 

• The Select Similar Objects tool 

Selecting one specific object

The Select Objects tool ( )works almost completely 
the same in preview mode and in wireframe view mode. 
The only difference is that, in wireframe view mode, you 
can only select line-art and vector images on their 
outlines.
See also “Viewing a PDF document” on page 26.

A. Selecting an object in preview mode can be done by 
clicking anywhere on the object.  B. Selecting an object in 
wireframe view mode is possible only by clicking on the 
object’s outlines.  

To select an object:

1 Click the Select Objects tool ( ).

2 Click the object or drag a dotted rectangle, called a 
marquee, around the object.

Dragging a marquee around the object to select the entire 
graphic.

• If you select a line-art object or a pixel image you 
will see that the object’s outline is drawn on top of 
it, together with the anchor points (for line art). If 
you enabled the center selection handle in the 
Enfocus PitStop Professional preferences, a point of 
origin on the center of the object’s bounding box 
will appear as well, as in the above graphic.

A

B
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• If you select text, you will see that an outline is 
drawn along its baseline with an extra anchor at the 
left of the text line. These anchors are not active; 
they cannot be used to resize the object. If you 
double-click on a text segment, the entire logical 
text line is selected.

• Clicking on a compound path selects only the 
segment of the path that was clicked upon. Double-
clicking on such a compound path selects the 
complete object.

A. Single click on a compound path.  B. Double-clicking 
a compound path to select the complete object.  

• You can select an object that is masked by clicking 
on the (invisible) part of the object outside of the 
mask. The layering of objects is retained. This 
means that an overlaying invisible (masked) rect-
angle will be selected instead of an underlying 
visible object when clicked. The mask itself can be 
selected by clicking on its (invisible) outline. If you 

move the cursor over an invisible mask, the pointer 
will be inverted. Double-clicking the mask selects 
the entire mask group. If you double-click a masked 
image, the first mask belonging to the image is 
selected.

Selecting similar objects

The Select Similar Objects tool ( ) lets you select 
multiple objects on the same page which have the same 
attributes. This tool can be useful if you want to change 
objects in your PDF document which are similar.

To select similar objects:

1 Click the Select Similar Objects tool (  ).

If specified in the Preferences, the Enfocus PitStop 
Inspector will appear. See also “Setting your 
Enfocus PitStop Professional preferences” on 
page 13.

2 Select an object in your PDF document. This can be 
either a (part of a) graphic or a text segment.

A B
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3 The PitStop Inspector will change accordingly and 
display the relevant attributes of the selected object.

4 If necessary, deselect one or more properties to 
expand your selection.

5 Do one of the following to select similar objects:

• Click the Select Similar Objects button.

• Double-click the selected object.

All similar objects, i.e. objects with the same selected 
attributes, will be selected.

Hiding and showing selected 
objects

Once you have selected one or more objects, be it text or 
line-art or pixel images, you can hide the selection. You 
may wish to do this, e.g., if you wish to edit objects 
which are difficult to select because they are in part or 
completely by other objects. Hidden objects will not be 
visible in wireframe view. For more information on 
wireframe view, see “Viewing a PDF document” on 
page 26.

You can hide one object at a time and make hidden 
objects all at once visible again.

To hide selected objects:

1 Click the Select Objects tool ( ).

2 Select one or more objects.

3 Choose Window > PitStop Hide Selection.

The selected object(s) will be hidden.

To make all hidden objects visible:

Choose Edit > PitStop Show All.

Changing the stacking order of 
objects

Sometimes, your PDF document may contain objects 
which are placed on top of each other. If you wish to edit 
one of the underlying objects, you may have to bring 
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this object to the front first, to be able to do so. For situ-
ations like this, Enfocus PitStop Professional enables 
you to change the order in which the objects are stacked.

Changing the stacking order of objects: the red background 
of the top half of the page has been brought forward.

To change the stacking order of objects:

1 Select the object which you want to bring forward or 
send backwards.

2 Choose Edit > PitStop Layer and select one of the 
options:

• Bring Forward or Send Backward moves the 
selected object respectively one position upwards or 
downwards in the stack.

• Bring to Front or Send to Back moves the selected 
object to the top or the bottom of the stack.

Replacing an object

Enfocus PitStop Professional enables you to replace an 
object with another object in a single copy-and-paste 
action. The new object will automatically adopt exactly 
the same size and position as the object which it 

replaces. It will also adapt its proportions to the 
previous object. The result will be a “distorted” rectan-
gular object. 

A. Copy an object  B. Select the object which is to be 
replaced  C. Past the “new” object over the “old” one and 
resize in one single step  

To replace an object:

1 Click the Select Objects tool ( ).

2 Select the “new” object, i.e. the object which you 
want to use to replace another one.

3 Choose Edit > Copy.

4 Select the “old” object, i.e. the object which is to be 
replaced.

5 Choose Edit > Replace.

The copied object will replace the “old” object and 
will assume its exact size, proportions and position.

A B C
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Rotating an object

If you rotate an object, it is important to know the posi-
tion of the axis around which this object will rotate. This 
axis is indicated by the point of origin ( ).

You can rotate an object in two ways:

• By dragging it (see below).

• By specifying a fixed degree using the Enfocus 
PitStop Inspector.
See “Transforming an object by specifying exact 
values” on page 142.

To rotate an object by dragging:

1 Click the Select Objects tool ( ).

2 Choose Window > Show PitStop Inspector to 
display the Enfocus PitStop Inspector.

3 Select the object which you want to rotate.
See also “Selecting objects” on page 132.

4 Click the Rotate Selection tool ( ).

The Enfocus PitStop Inspector changes accordingly.

5 If necessary, change the angle of constraint (for 
SHIFT-rotate), the cross hair color or the measure-
ment units in the Preferences area.

In the Numeric Feedback area you can find exact 
information about the rotating action you are 
about to perform.

6 Click the selected object.

The object’s point of origin around which it will be 
rotated is indicated.

The point of origin is in the center of the selected object.



Enfocus PitStop Professional
User Guide

137

7 Do one of the following:

• To rotate the object around its center point, drag 
the selected object in a circular motion.

Rotating an object around its center point.

• Double-click on another position to move the point 
of origin. Move the pointer away from the center 
point and drag in a circular motion to rotate the 
object around its new point of origin.

Rotating an object around its point of origin placed outside 
the object.

• Hold down the SHIFT key while dragging to rotate 
the object in fixed angles. You can set this angle in 
the Preferences area of the Enfocus PitStop 
Inspector dialog box. 

• Hold down the ALT key (Windows) or Option key 
(Macintosh) while dragging to create a rotated copy 
of the selected object.

Scaling an object

You can scale an object to enlarge or reduce it horizon-
tally or vertically or in both directions simultaneously. 
You can also use the scale selection tool to change the 
shape of an object or to create a scaled copy of the 
selected object. 

You can scale an object in two ways:

• by dragging it (see below).

• by specifying a scaling factor using the Enfocus 
PitStop Inspector.
See “Transforming an object by specifying exact 
values” on page 142.

To scale an object by dragging:

1 Click the Select Objects tool ( ).

2 Choose Window > Show PitStop Inspector to 
display the Enfocus PitStop Inspector.
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3 Select the object that you want to scale. Click the 
object or drag a dotted rectangle, called a marquee, 
around the object.

Dragging a marquee around the object to select the entire 
graphic.

4 Click the Scale Selection tool ( ).

The Enfocus PitStop Inspector changes accordingly.

5 If necessary, change the cross hair color or the 
measurement units in the Preferences area.

In the Numeric Feedback area you can find exact 
information about the scaling action you are about 
to perform.

6 Click the selected object.

The object’s point of origin towards which it will be 
scaled is indicated.

The point of origin is in the center of the selected object.

7 Do one of the following:

• To scale the object disproportionally, drag the 
selected object into a random direction.

Scaling an object disproportionally changes the height-to-
width ratio of the object.
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• Double-click on another position of the object to 
move the point of origin. Then drag to scale the 
object using the object’s new point of origin. For 
example, you may want to place the point of origin 
on one of the corners of a rectangular object, to keep 
two sides of the object at a fixed position when 
scaling.

Scaling an object towards a point of origin other than the 
object’s center point.

• Hold down the SHIFT key while dragging to scale 
the object proportionally, i.e., to keep the height-to-
width ratio of the scaled object identical to the orig-
inal’s.

• Hold down the ALT key (Windows) or Option key 
(Macintosh) while dragging to create a scaled copy 
of the selected object.

Moving an object

You can select any object in a PDF document and move 
this object to a new location.

You can move an object in two ways:

• By dragging it (see below).

• By specifying a given distance and direction using 
the Enfocus PitStop Inspector.
See “Transforming an object by specifying exact 
values” on page 142.

To move an object or a copy of an object by 
dragging:

You can use magnetic guides to facilitate aligning 
objects which you move.
See “Inserting guides in a PDF document” on 
page 36.

1 Click the Select Objects tool ( ).

2 Choose Window > Show PitStop Inspector to 
display the Enfocus PitStop Inspector.

3 Select the object which you want to move.

You can hold down the SHIFT key and click the left 
mouse button to select multiple objects.

4 Click the Move Selection tool ( ) or hold down 
the CTRL key.

The pointer changes from  into .
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The Enfocus PitStop Inspector changes accordingly.

5 If necessary, change the measurement units in the 
Preferences area.

In the Numeric Feedback area you can find 
exact information about the move you are 
about to perform.

6 Do one of the following:

• Drag the selected object to a new location.

Moving the selected object to a new location by dragging.

• Hold down the SHIFT key and drag the selected 
object confined to a horizontal or vertical direction.

Holding down the SHIFT key while dragging moves the 
object along a fixed vertical or horizontal axis.

• Hold down the ALT key (Windows) or Option key 
(Macintosh) while dragging to create a copy of the 
object in the new location.

Holding down the ALT key (Windows) or Option key 
(Macintosh) while dragging the object creates a copy of the 
object in its new location.
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Shearing an object

Shearing an object sets the object askew, very much like 
you would push any of the corners of a rectangular 
frame to turn it into a parallelogram.

To shear an object:

1 Click the Select Objects tool ( ).

2 Select the object which you want to shear. Click the 
object or drag a dotted rectangle, called a marquee, 
around the object.

Dragging a dotted rectangle around the object to select the 
entire graphic.

3 Click the Shear Selection tool ( ).

The Enfocus PitStop Inspector changes accordingly.

4 If necessary, change the angle constraint (for 
SHIFT-shear), the cross hair color or the measure-
ment units in the Preferences area.

In the Numeric Feedback area you can find exact 
information about the shearing action you are 
about to perform.

5 Click the selected object.
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The object’s point of origin from which it will be 
sheared is indicated.

The point of origin is in the center of the selected object.

6 Do one of the following:

• Drag the object into a random direction to shear the 
object while keeping the center point as the point of 
origin.

• Double-click on another position inside or outside 
the object to move the point of origin. Then drag to 
shear the object using the object’s new point of 
origin. For example, to create a parallelogram from 
a rectangular object, place the point of origin on any 
of the corners of the object.

Placing the point of origin on the corners of an object to 
create a parallelogram from a rectangular object.

• Hold down the SHIFT key while dragging to limit 
the shear movement to a fixed angle of constraint, 
e.g. 15°. You can set this angle in the Preferences 
area of the Enfocus PitStop Inspector.

Shearing an object in fixed angles, as defined in the Prefer-
ences.

• Hold down the ALT key (Windows) or Option key 
(Macintosh) while dragging to shear a copy of the 
selected object.

Transforming an object by 
specifying exact values

If you want to transform an object more accurately than 
by dragging and using one of the transform tools 
( ), you should use the Enfocus PitStop 
Inspector. The Enfocus PitStop Inspector allows you to 
transform any object in your PDF document by speci-
fying exact values.

Transforming an object can include one or more of the 
following actions

• Moving

• Scaling

• Stretching

• Flipping

• Rotating

15˚ 30˚ 45˚
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To transform an object by specifying exact 
values:

Shortcut: Choose Window > Show PitStop 
Inspector > Position tab.

1 Click the Select Objects tool ( ).

2 Select the object that you want to transform.

3 Choose Window > Show PitStop Inspector to 
display the Enfocus PitStop Inspector.

4 Display the Position tab.

5 Move or scale the selected object by changing the 
values in the Position & Size area:

6 Stretch or rotate the selected object by changing the 
values in the Aspect Ratio & Angle area:

7 Scale, rotate or flip the selected object by changing 
the values and clicking the buttons in the Numeric 
Transforms area:

Creating new shapes

Using Enfocus PitStop Professional you cannot only 
edit existing objects, but also draw new basic shapes 
such as ellipses or rectangles. For example, you might 
want to draw a rectangle or an ellipse around a text frag-
ment to highlight the text.

Box Meaning

Lower Left distance between the lower 
left point of the object and the 
lower left corner of the page

Size height and/or width

Upper Right distance between the upper 
right point of the object and 
the lower left corner of the 
page

Box Value Result

Aspect Ratio > 1 stretched vertically (h > w)

< 1 stretched horizontally (h < w)

Angle positive rotated clockwise

negative rotated counterclockwise

To... Proceed as follows:

Scale an object Do one of the following:

• Enter a value in the percentage box 
and click .

• Click  to double or  to halve 
the object’s size.

Rotate an object Do one of the following:

• Enter a value in the degrees box and 
click .

• Click  or  to rotate in 90° 
increments.

Flip an object Do one of the following:

• Click  to flip the object left or 
right

• Click  to flip the object up or 
down.
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If you have to create several new shapes with iden-
tical fill and stroke properties, you may wish to set 
these properties as default first. See “Setting your 
Enfocus PitStop Professional preferences” on 
page 13.

To create a new shape:

1 Click the respective tool to create a new rectangle 
( ) or ellipse ( ).

2 Position the pointer on a page of the PDF document 
and do one of the following:

• To draw a new rectangle or ellipse, drag diagonally.

• To draw a square or circle, hold down the 
SHIFT key while dragging.

• To draw a rectangle or ellipse, starting from its 
center and not from its side, hold down the ALT key 
(Windows) or Option key (Macintosh) while drag-
ging.

A. Drawing from side keeps the sides of the shape in a fixed 
position along the x and y axis  B. Drawing from center 
keeps the center point in a fixed position.  

• To draw a square or circle, starting from its center, 
hold down both the SHIFT key and the ALT key 
(Windows) or Option key (Macintosh) while drag-
ging.

Creating a new path

You can create new paths from scratch in your PDF 
document, simply by selecting the  tool and clicking 
in the document. New anchor points and segments will 
be added upon each click. You can create an open or a 
closed path.

To create a new path:

1 Click the Create New Path tool ( ).

2 Position the pointer ( ) in the PDF document 
where you want to create the first anchor point and 
click.

3 Position where you want the first segment to end 
and click again.x

y
A B
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You have now drawn a segment between the two anchor 
points.

A. First anchor point  B. Segment  C. Center point  

D. Second anchor point and pointer  

4 Click at other positions to add new anchor points 
and thus create additional segments.

To create a curved segment, click at a position, hold 
down the mouse button and drag.

5 To complete the path, click any tool other than the 
 tool.

Editing a path

Enfocus PitStop Professional enables you to change the 
shape of a path of a line-art object. You can do this by 
selecting one or more anchor points of the path and 
moving these anchor points or their direction points.

See also “About paths, anchor points and direction 
points” on page 126.

To edit a path:

1 Click the Edit Path ( ) tool.

2 Click the line-art object of which you want to edit a 
path.

The anchor points of the path become visible, but 
are not selected yet.

Anchor points are visible, but not yet selected.

3 Do one of the following:

• Click a specific anchor point a second time.

• Hold down the SHIFT key and click a number of 
anchor points a second time.

• Drag a dotted rectangle (marquee) around one or 
more anchor points.

The anchor points will be selected only if you click 
them a second time or if you drag a marquee around 

B C DA
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them. A selected anchor point will appear larger and 
its direction points will become visible.

A. Visible anchor points which are not selected  

B. Selected anchor points with their direction points and 
direction lines visible  

4 Drag the anchor point or its direction point to the 
required position to change the shape of the 
segment.

Dragging a direction point to change the shape of a 
segment.

Adding or removing an anchor 
point

You can add anchor points to or remove anchor points 
from any path of a line-art object:

• If you add anchor points, you will have more 
control over the shape of the path.

• If you remove anchor points, you will make the path 
simpler and automatically change the shape of the 
path.

To add an anchor point:

1 Click the Add Anchor Point tool ( ).

2 Click the line-art object to which you want to add an 
anchor point.

A B
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3 Click at the position on a segment of the path where 
you want to add the anchor point.

New anchor points will be added to the segment 
upon each click.

Adding a new anchor point (A) to a path segment.

To remove an anchor point:

1 Click the Remove Anchor Point tool ( ).

2 Click the line-art object from which you want to 
remove an anchor point.

3 Click the anchor point that you want to remove.

The respective anchor point will appear selected 
(and display its direction points, if any) and will 

then disappear. The shape of the path will then 
change.

Deleting an anchor point from a path segment changes the 
shape of the path.

Masking objects

You can create a mask over one or more objects in your 
PDF document and release any existing mask.

To mask an object:

Shortcut: Choose Edit > PitStop Mask > Make.

1 Select at least one object in your PDF document and 
one line-art object or text segment to create the 
mask with.

Selecting two objects for masking.

2 Choose Edit > PitStop Mask > Make.

A
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The outline of the top object is used to mask the 
objects underneath it.

Creating the mask with the top object.

Viewing the properties of a pixel 
image

The Enfocus PitStop Inspector gives you a summary of 
the properties of a pixel image, including:

• Image size

• Resolution

• ICC profile, if any.

To view the properties of a pixel image:

Shortcut: Choose Window > Show PitStop 
Inspector > Image tab >Properties tab.

1 Click the Select Objects tool ( ).

2 Select a pixel image.

3 Choose Window > Show PitStop Inspector to 
display the Enfocus PitStop Inspector.

4 Click the Image tab to view the properties of the 
selected pixel image. The Properties tab is displayed 
by default.

The properties of OPI objects are not displayed in 
the Image > Properties tab. To view the properties 
of OPI objects, click the Prepress > OPI tab.
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Viewing statistics of selected 
objects

You can view statistical information about the selected 
objects in Enfocus PitStop Inspector. The Enfocus 
PitStop Inspector also allows you to change your 
selection.

To view statistics of selected objects:

Shortcut: Choose Window > Show Enfocus 
PitStop Inspector > Statistics tab.

1 Click the Select Objects tool ( ).

2 Select the object(s).

3 Choose Window > Show Enfocus PitStop 
Inspector.

4 Display the Statistics tab of the Enfocus PitStop 
Inspector to view the statistics of the selected paths, 
text segments and/or pixel images.

5 If necessary, change your selection in the Selection 
area.

Pressing Expand Selection has the same result as 
double-clicking an object.
See“Selecting objects” on page 132.

Editing PDF2GoTM documents from 
CreoScitex Brisque DFE

PDF documents generated in CreoScitex Brisque DFE 
via the Brisque PDF2GoTM module consist of line-work 
(LW) and continuous-tone (CT) layers.

Enfocus PitStop Professional allows you to change 
colors in the line-work layer of these PDF documents. 
For example, you might want to make the color of a 
selected area in a line-work layer match a specific color 
in the continuous-tone layer.

You can use any one of the two dedicated tools.

Dedicated Enfocus PitStop Professional tools used to edit 
PDF2GoTM documents.

You can edit the continuous-tone (CT) layer via 
the regular Edit Image option in Adobe Acrobat.

To edit PDF2GoTM documents from CreoScitex 
Brisque DFE

1 Open a PDF2GoTM document.

2 Choose Window > Show PitStop Inspector to 
display the Enfocus PitStop Inspector.
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3 Click the Select Objects tool ( ).

The cursor changes into an eyedropper ( ).

4 Click on a random position in the PDF document:

• If you clicked on the LW layer, the Enfocus PitStop 
Inspector dialog box will display both the source 
and target color, similar to the illustration below.

Enfocus PitStop Inspector when clicked on the LW layer: 
source color (A) and target color (B) are displayed.

• If you clicked on the CT layer, the Enfocus PitStop 
Inspector dialog box will display only the color of 
the current selection, meaning that you can only 
make color retouches in the LW layer of PDF2GoTM 
documents.

Enfocus PitStop Inspector when clicked on the CT layer: 
only the color of the current selection is displayed.

5 Click on the color you want to change in the LW 
layer.

The selected (source) color will appear in the Selec-
tion area in Enfocus PitStop Inspector.

6 Hold down the ALT key (Windows) or Option key 
(Macintosh) and click on a target color, i.e. a color 
into which you want to change the selected color.

You can click on a color of a CT or a LW layer. The 
selected target color appears in the Replace with 
area of Enfocus PitStop Inspector.

7 If necessary, change the target color by moving the 
sliders and select overprint on or off.

8 Do one of the following:

• To replace the source color with the target color in 
the entire document, click Replace in Document.

• To replace the source color with the target color on 
the current page only, click Replace in Page.

A B
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• To replace the source color with the target color in 
a specific area, zoom in on the area, and draw the 
area using the  or  tool. Then click Replace in 
Area.
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Chapter 10: Managing Fonts
hat are the implications of using Times-
Roman instead of Times New Roman in a 
document? Can I use these fonts inter-

changeably and, if not, when do I use which font? How 
do the various types of fonts affect the output of my 
PDF document, onscreen and in print? This chapter 
provides the answers to these questions, together with 
some more theoretical background information about 
fonts.

Types of fonts and their usage

Standard 14 fonts

When working in PostScript and PDF environments, 
you may come across the notion “standard 14 fonts” or 
“base 14 fonts”. What exactly are these “standard 
14 fonts”?

Actually, the term is derived from the standard set of 
13 PostScript fonts, which are resident in all PostScript 
output devices. These fonts are listed in the table below.

For PDF environments, ZapfDingbats (i.e. ✉, ✪ or ✔) 
is added to this standard font set.

PostScript Type 1 fonts

PostScript Type 1 fonts were originally developed by 
Adobe Systems for use in PostScript printers.

PostScript Type 1 fonts are outline fonts. They use lines 
and cubic Bézier curves to define letter shapes or 
“glyphs” (see also “About line art and pixel images” on 
page 125). A “glyph” is the shape in a font that is used to 
represent a character code on screen or paper. Examples 
of glyphs are the letters of the alphabet or the symbols in 
a font like ITC ZapfDingbats (i.e. ✉, ✪ or ✔). 

Type 1 fonts have the following characteristics:

• They are smaller in file size than TrueType fonts, 
which means that they occupy less space on your 
system’s hard disk.

• Being outline fonts, Type 1 fonts are scalable to 
almost any size. They remain sharp and smooth on 
any platform and in print, and their legibility 
remains good, even when printed at small point 
sizes on low-resolution laser printers.

• PostScript Type 1 fonts are commonly used in 
professional publishing environments and are 
supported by most high-end output devices, 
because most of these devices use PostScript as their 
page description language.

Font family Font
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• A PostScript Type 1 font is stored in two separate 
files: one which contains the character outlines and 
one which contains the font metric data. In 
Microsoft Windows, you can recognize these by 
their extensions: *.pfb (Printer Font Binary file) for 
the character outline and *.pfm (Printer Font 
Metrics file) for the one containing the metric data. 
The former (.pfb) is commonly called the printer 
font, the latter (.pfm) is also known as the screen 
font. The combined file size of both files, however, 
is smaller than the file size of its TrueType counter-
part. The file size of the PostScript font may some-
times even be as little as half of the size of the corre-
sponding TrueType font.

• You can recognize a PostScript Type 1 font by the 
icon in Windows and the icon on a Macin-

tosh operating system.

PostScript Type 3 fonts

PostScript Type 3 fonts are primarily decorative orna-
ments fonts with a lot of tonal variations and filled-and-
stroked objects in the same character. Indeed, Type 3 
fonts can have grayscale fills and strokes and other 
“special effects”, whereas Type 1 or TrueType fonts are 
entirely black. Consequently, Type 3 fonts have the 
following characteristics:

• Their file size is bigger than the corresponding of 
Type 1 or TrueType fonts.

• They may take longer to print or output.

• They look worse than Type 1 or TrueType fonts in 
very small point sizes and when printed at low reso-
lutions.

TrueType font

The TrueType font format was developed by Apple 
Computer as an alternative to the Adobe Type 1 stan-
dard. It is used both on Macintosh and Windows 
computers. 

Like PostScript Type 1 fonts, TrueType fonts also use 
outlines to describe the letter shapes.

TrueType fonts have the following characteristics:

• Their use is widespread and they are integrated in 
almost every desktop office software program for 
Microsoft Windows or Macintosh systems.

• TrueType fonts can print well on both non-Post-
Script and PostScript output devices. However, to 
print well on a PostScript device, the TrueType font 
must be converted to PostScript outlines, which 
may affect the visual quality of the resulting font. 
This is why many prepress service providers are 
reluctant to support TrueType fonts.

• On Windows-based systems, a TrueType font is 
physically stored in a single file, the name of which 
has the .ttf extension. On Macintosh, it is stored as 
a single Suitcase.

• A TrueType font is represented by the icon in 
Windows environments and the icon on a 
Macintosh operating system.
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• A TrueType font, or a combined use of TrueType 
and PostScript fonts in one document, may be trou-
blesome in high-end PostScript devices, especially 
imagesetters.

A. Times as PostScript Type 1 Single Master font on screen

B. Times New Roman as TrueType font on screen

C. Times as PostScript Type 1 Single Master font printed

D. Times New Roman as TrueType font printed

A B

C D
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Multiple Master font

The Multiple Master font format is an extension of the 
PostScript Type 1 format. “Multiple Masters” are fonts 
offering design variations at the extremes of the “design 
axis”. This design axis represents a given variable prop-
erty for that font, such as:

• Weight (light vs. bold)

• Width (condensed vs. expanded)

• Optical size

The mechanism of Multiple Master fonts is that the two 
masters at the extremes of the design axis have a fixed 
design, but you can create any variation between these 
masters. Typically, Multiple Master fonts have two 
design axes, which require four masters. These masters 
can be considered the cornerstones of the matrix.

A. Master  B. Font property  C. Design axis  D. User-
defined variant “in-between”  

To create the in-between variants, you require Adobe 
Type Manager.

Double-byte font

Double-byte character sets are needed if you are 
working with Asian languages such as Japanese, Chinese 
and Korean. These languages have many characters and 
require hard- and software that support the double-byte 
format.

Double-byte characters use 16-bit or two byte charac-
ters instead of 8-bit or one byte characters. 

PDF font substitution

If you transfer PDF documents across computers or 
computer platforms, the fonts in the document may be 
in any of three conditions. They may be:

• Available as system fonts, i.e. the fonts in the PDF 
document are also installed on the computer where 
the PDF document is viewed

• Available as embedded fonts, which means that the 
fonts are included in the PDF document

• Not available, either in the document or on the 
system.

If the font is not available, it will have to be replaced by 
a font which is available on the recipient’s computer. 
This process is called “PDF font substitution”.

Finding PostScript font names

If you need to enter a font name manually in the 
Enfocus PDF Profile Editor, you can use a PDF file to 
find the exact spelling of the name.

To find a PostScript font name:

1 Use any application to create a one-page document 
with the PostScript font.

2 Create a PDF file from the document.

Width

W
e

ig
h

t

light condensed light expanded

black condensed black expanded

A

A

A

B

B

C

C

D

A
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3 Open the PDF file with Acrobat and choose File > 
Document Info > Fonts. (If the file contains more 
than a single page and the font you’re interested in 
is not on the first page, click List All Fonts.)

4 Write down the name of the font, using the exact 
spelling, capitalization, and hyphenation of the 
name as it appears in the Font Info dialog box.

5 Click OK to close the dialog box.

Embedding versus subsetting fonts

Embedding fonts

Using the Enfocus PDF Profile Editor, you can specify 
in a PDF Profile whether a PDF document should:

• Embed all fonts

• Embed all fonts except the standard 14 fonts

• Embed all fonts that can’t be emulated for viewing

• Embed all fonts that can be emulated for viewing

Embedding a font implies that the entire font, i.e. every 
single character of the font, is copied into your PDF 
document. This is particularly useful if your document 
needs to be displayed and printed on a different 
computer, which may not have the same fonts installed. 

Furthermore, if the entire font is embedded, you can 
still edit the text in the PDF document on a computer 
that does not have the font installed. Note that embed-
ding an entire font – a standard roman font typically 
contains 256 characters – will increase the file size of the 
PDF document by 30k to 40k for PostScript Type 1 
fonts, or more for TrueType fonts.

Subsetting fonts

Using the Enfocus PDF Profile Editor, you can specify 
in a PDF Profile whether a PDF document should:

• Subset all fonts

• Subset all except the standard 14 fonts

• Subset all fonts that can’t be emulated for viewing

• Subset all fonts that can be emulated for viewing

Instead of embedding an entire font, you may want to 
embed only a subset of the font – i.e. the characters of 
the font that are actually used in the text. Subsetting a 
font allows you to keep a file as small as possible, which 
is recommended especially if you do not plan to add 
more text (and hence more font characters) to the file. 
Note that when you combine two or more PDF docu-
ments that have the same font subset, duplicate char-
acter information is not deleted from the merged sets. 
This will result in a considerably larger file.

However, if it is not important that readers see the file 
in its original fonts, do not embed fonts at all, and let 
Acrobat use substitute fonts when necessary. This will 
produce the smallest file possible. Naturally, reducing 
file size will improve the file transferability.

Finding exact font names

A given font can have different names. And the name of 
the font which you see in your source application is not 
necessarily the same as its “real” internal font name.

For example, the Adobe Type 1 font “Times” as you see 
it in your word processing or desktop publishing 
program also has a PostScript name: “Times-Roman”. 
The same applies to its TrueType counterpart “Times 
New Roman”: its name appears in Adobe Acrobat as 
“TimesNewRoman” (without spaces).

Consequently, if you need to enter a font name manu-
ally in one of the dialog boxes of Enfocus PitStop 
Professional, it is important that you type the font name 
exactly as it is spelled in Adobe Acrobat. You can use a 
PDF file to find the exact spelling of the name.
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To find the exact font name:

1 Use any application to create a one-page document 
with the font(s) of which you want to know the 
exact name.

2 Create a PDF file of the document.

3 Open the PDF file in Adobe Acrobat and do one of 
the following:

• In Adobe Acrobat 4, choose File > Document 
Info > Fonts.

• In Adobe Acrobat 5, choose File > Document 
Properties > Fonts.

4 Write down the name of the font(s), using the exact 
spelling, capitalization, and hyphenation of the 
name as it appears in the Font Info dialog box.

5 Click OK.
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Chapter 11: Managing Color
his chapter offers a brief introduction to color 
management and color basics. It explains how 
you can use Enfocus PitStop Professional to 

obtain an accurate, high-quality reproduction of the 
colors in your PDF documents.

About Color Management

Color monitors and color printers reproduce color in 
completely different ways.

A color management system (CMS) is a collection of 
tools designed to reconcile the different color capabili-
ties of scanners, monitors, and printers to ensure 
consistent color throughout the creation, display, and 
print process. Ideally, this means that the colors 
displayed on your monitor accurately represent the 
colors of the final output. It also means that different 
applications, monitors, and operating systems will 
display colors consistently.

Color models

The RGB color model

A monitor uses red, green, and blue (RGB) light to 
create colors. Combining the full intensities of all three 
colors makes white. RGB colors are used for lighting, 

video, and monitors. Your computer monitor creates 
color by emitting light through red, green, and blue 
phosphors.

RGB color model

The CMYK color model

A printing press uses a CMYK color model, in which 
three colors of transparent ink (cyan — C, 
magenta — M, and yellow —  Y) are combined along 
with black (noted as K, derived from “key color”) in 
varying amounts to create different colors. CMYK inks 
filter the white light that reflects back from the paper 
and subtract some of the red, green, and blue light from 
the spectrum. The color we see is what’s left.

In theory, pure cyan, magenta, and yellow pigments 
should combine to absorb all color and produce black. 
But because all printing inks contain impurities, these 
three inks actually produce a muddy brown and must be 

T
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combined with black ink to produce a true black. 
Combining these inks to reproduce color is called four-
color process printing.

In theory, mixing cyan, magenta and yellow yields perfect 
black; in practise the key color black has to be added.

The Grayscale model

The Grayscale model uses shades of gray to represent 
objects. In this case, every pixel of a grayscale image has 
a brightness value ranging from 0% (black) to 100% 
(white). The maximum number of grays that most 
output devices can produce is 256.

Color gamuts and color spaces

The visible spectrum contains millions of colors, but 
color devices, such as scanners, monitors and color 
printers can only (re)produce a subset of this spectrum. 
This “subset” is called a color gamut. The gamut of a 
device defines the color space it can (re)produce. For 
example, a monitor can display a wider range of colors 
than an offset press can print using CMYK colors, while 

some of the CMYK colors cannot be accurately 
displayed on the monitor. Each device has a different 
color gamut.

A. RGB color gamut  B. CMYK color gamut  

For more information on color gamuts and color 
spaces, see the on-line Acrobat Guide by choosing 
Help > Acrobat Guide.

Device-dependent color

Device-dependent colors relate to the settings of the 
device on which the image was created or output. 
Device-dependent colors require all devices in the 
workflow to be “calibrated” to obtain consistent color 
reproduction. In other words, the input devices (e.g. 
scanners or digital cameras), monitors and output 
devices (e.g. digital color printers) have to be tuned to 
each other to make the colors match.

Differences may even occur between devices of the same 
type or model, because they may have different settings. 
Monitors may have different brightness or contrast, for 
example.

For more information on device-dependent color, see 
the on-line Acrobat Guide by choosing Help > Acrobat 
Guide.

A

B
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Device-independent color

To eliminate, or at least minimize, color differences 
between devices, you can use a color management 
system. Color management systems use a standard, 
device-independent color model, such as CIELab. 
Images are associated with a profile, which contain 
information about the input and/or output devices. 
Thus, if images are to be output on a specific device, it 
will be associated, or “tagged”, with a profile for that 
device.

For more information on device-independent color, see 
the on-line Acrobat Guide by choosing Help > Acrobat 
Guide.

Rendering Intents

A color management system allows you to remap colors 
so that they best match the intended use. ‘Remapping’ 
means that colors from one output device’s color space 
are mapped to the color space of another device. This 
remapping is done according to a specific remapping 
method, also known as rendering intent. There are four 
remapping methods or rendering intents:

• Perceptual remapping

• Saturation remapping

• Relative colorimetric remapping

• Absolute colorimetric remapping

Perceptual remapping

The human eye is sensitive to the relationships between 
colors. Perceptual mapping alters all the colors in the 
original color space to bring them into the gamut of the 

destination color space, but preserves the relationships 
between the colors. As the relationships are preserved, 
the change in colors will hardly be perceivable.

Perceptual remapping rescales the original gamut (A) 
within the gamut of the destination color space (B), but 
preserves the relationships between colors.

Saturation remapping

Reproduces the original image color saturation (vivid-
ness) when converting into the target device's color 
space. In this approach, the relative saturation of colors 
is maintained from gamut to gamut. This render intent 
is primarily designed for business graphics, where the 

A

B

A
B



Chapter 11:
Managing Color

166

exact relationship between colors (such as in a photo-
graphic image) is not as important as are bright satu-
rated colors.

Saturation remapping scales all colors to the brightest 
saturation possible (B). The saturation (also called 
chroma) will remain the same, but some colors will appear 
lighter or darker.

Relative colorimetric remapping

Colors that fall within the gamuts of both input and 
output device are left unchanged. Colors that fall 
outside the gamut of the output device are usually 
altered to colors with the same lightness, but different 
saturation.

This method may reduce the total number of colors in 
the image considerably, if many different input colors 
map to the same output color.

But this matching method is useful when combining 2 
output profiles for proofing. Since the color gamut of 
the proofing device (2) should be bigger than the color 
gamut of the destination profile (1). 

Relative colorimetric remapping replaces colors outside of 
the gamut by colors with the same lightness, but different 
saturation (B).

Absolute colorimetric remapping

Colors that fall within the gamuts of both input and 
output device are left unchanged. Colors that fall 
outside the gamut of the output device are clipped to a 
color on the edge of the output gamut. This may lead to 

A
B

B
A

A

B

A = B
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a loss of detail in some regions. Over most of the tonal 
range, a close match is obtained. This method is suited 
for spot colors.

Absolute colorimetric remapping clips colors outside of 
the gamut to a color on the gamut boundary (B). Colors 
which cannot be displayed in the target color gamut will 
be lost.

Spot colors

Spot colors are colors which are printed with their own 
premixed inks. You can choose from several spot color 
systems and from hundreds of different spot-color inks. 
In spot-color offset printing, each spot color is repro-
duced using a single printing plate. In contrast, process 
color printing uses four inks only (CMYK: cyan, 
magenta, yellow and black) to reproduce all colors.

If you print a spot color at 100%, a solid opaque color 
appears on your page (not a dot pattern). A tint of a spot 
color, i.e. a lightened spot color, is created by printing 
smaller halftone dots of the base color.

Spot colors can provide excellent results when used for 
offset printing. For digital output or monitor display, 
however, spot colors are less well-suited and should be 
used with caution.

Enfocus PitStop Professional enables you to perform 
the following spot color-related tasks:

• Creating or editing spot colors

• Remapping spot colors of a pixel image

• Duplicating spot colors

Creating or editing spot colors

You can use Enfocus PitStop Professional to create new 
spot colors in Adobe Acrobat or change their names or 
CMYK values. This approach has the advantage that it is 
easier to keep these colors consistent throughout your 
complete document, compared to managing the spot 
colors in the source files and your authoring and design 
programs. Graphics which you import into a desktop 
publishing program, for example, may have mutual 
differences in their spot color definitions. Or, the spot 
color definitions in these graphics may differ from those 
which you have defined in your desktop publishing 
program.

To create or edit spot colors:

1 Create or open a PDF document with a colored 
object or text.

2 Select the object or text with the Select Objects tool 
( ).

3 Choose Window > Show PitStop Inspector.

4 Click the Spot Color button.

A
B

A = B
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The Spot Color Picker appears.

5 Do one of the following:

• To create a new spot color, click New.

• To change the name or CMYK values of a spot 
color, select the spot color and click Edit.

6 Fill in or change the name of the spot color and its 
CMYK values.

It is recommended to give your spot colors a generic 
name to make them “update proof”. For example, 
a corporate style guide can state that a company 

color has to be changed from green to blue. In that case, 
you will only have to change the company color’s CMYK 
values. All references to the name of this company color 
can stay as they are and all objects which use this color will 
immediately be updated to appear in the new color.

7 In the Repository area, click Save.

8 Save your color into your color repository with 
exactly the same name.

Saving the color in the color repository will make the 
color available for other Enfocus PitStop Professional 
tasks, such as performing global color changes. You will 
then be able to retrieve this color from the repository 
and reuse it. See also “Working with a color repository” 
on page 170.

Remapping spot colors of a pixel image

Enfocus PitStop Professional allows you to remap spot 
colors of the DeviceN color space of a pixel image to any 
other color in the PDF document or the color reposi-
tory. Remapping spot colors can be useful if you have to 
make color separations of your PDF document. In that 
case, you can leave the original pixel image with the spot 
colors unchanged, but remap a specific spot color to a 
corresponding color in the CMYK color space.

To remap spot colors:

1 Open the PDF document in which you want to 
remap a spot color.
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2 Choose Window > Show PitStop Inspector to 
display the Enfocus PitStop Inspector.

3 Click the Image > Remap tab.

4 Click the Select Objects tool ( ) and select a pixel 
image in your PDF document which contains 
DeviceN spot colors.

5 Select one of the spot colors that appear in the 
Remap Spot Colors area.

6 Do one of the following:

• To remap the selected color to a CMYK color or any 
other spot color present in the selected object, select 
the appropriate color from the Remap to list, as 
shown below.

A. CMYK colors  B. Spot colors in the selected object  •

• To remap the selected color to any other spot color 
found in the PDF document, click From Document.

• To remap the selected color to any other color in the 
color repository, click From Repository. For more 
information on color repositories, see “Working 
with a color repository” on page 170.

7 Click Apply

A

B
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Click the button Keep to keep the selected spot color 
as is or click the button Keep all to keep all the spot 
colors as they are.

Duplicating spot colors

Enfocus PitStop Professional enables you to duplicate 
objects containing a spot color and to create a user-
defined spot color with the same shape of the copied 
object. You can do this, for example, to create a spot 
varnish.

To duplicate a spot color:

1 Open the PDF document in which you want to 
create a new spot color, based on the shape of a 
selected object.

2 Click the Select Objects tool ( ).

3 Select an object of which you wish to copy the 
shape.

4 Choose Window > Show PitStop Inspector to 
display the Enfocus PitStop Inspector.

5 Click the Prepress > Duplicate tab.

6 Click the New button.

7 Fill in a name for the new spot color in the Edit area, 
e.g. Varnish.

8 Select Overprint.

9 Click Apply.

Working with a color repository

Enfocus PitStop Professional allows you to work with a 
color repository. This color repository is a list or data-
base of colors which you use frequently. You can:

• build a repository of new or existing colors

• use colors from the repository to apply to text or 
objects in your PDF documents

• remove colors from the repository

Building a repository of colors

You can build a repository of colors which you 
frequently reuse in your environment. You can even 
create new colors and add these to your color reposi-
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tory. The repository can contain any color space defined 
in PDF 1.3, including spot colors and color spaces such 
as DeviceN and Patterns.

To build a color repository:

1 Click the Select Objects tool ( ).

2 Click any text or object in the PDF document which 
has the color which you want to add to your repos-
itory.

3 Choose Window > Show PitStop Inspector to 
display the Enfocus PitStop Inspector.

The Enfocus PitStop Inspector appears and shows 
the current color settings of the selected text or 
object, as shown below.

4 If necessary, change the color using the sliders or 
select another color model (Gray, RGB or CMYK) 
or spot color.
See also “Changing the color of text” on page 121.

5 Under Repository, click Save.

6 Type a descriptive name for the color in the dialog 
box, as shown below.

7 Click OK.

The specified color will now be saved in your color 
repository and can be re-used later (see below).

Using a color from the color repository

Once you have stored a number of colors in your repos-
itory, you can apply these colors to objects or text in 
your PDF document.

To apply a color from the repository to text or 
objects:

1 Click the Select Objects tool ( ).

2 Click any text or line-art object in the PDF docu-
ment to which you want to apply a color from your 
repository.

3 Choose Window > Show PitStop Inspector to 
display the Enfocus PitStop Inspector.
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The Enfocus PitStop Inspector appears and shows 
the current color settings of the selected text or 
object, as shown below.

4 Under Repository, click Load.

5 Select a color in the Color Names list.

You will see the color of the selected text or object 
change interactively as you select the color.

6 Click OK.

7 If necessary, adjust the selected color using the 
sliders in the Enfocus PitStop Inspector.

Removing colors from the repository

You can easily remove colors from the repository, e.g. 
colors which you will no longer use.

To remove colors from the repository:

1 Click the Select Objects tool ( ).

2 Select any text or object in the PDF document.

3 Choose Window > Show PitStop Inspector to 
display the Enfocus PitStop Inspector.

4 Under Repository, click Load.

5 Select the color in the Color Names list which you 
want to remove.

You will see the color of the selected text or object 
change interactively as you select the color.

6 Under Selected, click Remove.

7 Click Cancel.

The color will be removed from the repository and 
the selected text will be restored in its original color.
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8 Do one of the following:

• To change the color of the object within the same 
color model (e.g. CMYK), move the slider of the 
respective color to the left or to the right or type a 
percentage in the text box. You will see the color of 
the text or object change gradually as you move the 
slider.

• To change the color of the object to another color 
model (Gray, RGB or CMYK), click the respective 
button and, if necessary, move the respective slider 
to the left or to the right or type the percentage in 
the text box.

• If your PDF document contains spot colors and you 
wish to change the color of the selected object to one 
of these spot colors, click the Spot Color button. 
Select one of the available spot colors in the Spot 
Color Picker and click OK.

Using ICC profiles with pixel 
images

You can check whether a given pixel image has been 
provided with an ICC profile or not. If not, you can still 
apply an ICC profile to this image.

To use ICC profiles with pixel images:

1 Click the Select Objects tool ( ).

2 Choose Window > Show PitStop Inspector to 
display the Enfocus PitStop Inspector.

3 Select the object of which you want to check 
whether it has an ICC profile.

4 Click the Image tab.

The Summary is displayed by default and shows the 
ICC profile of the selected image, if any.

Pixel image provided with an ICC profile
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To tag an image with an ICC profile:

1 Select the image which you want to tag with an ICC 
profile.

2 Choose Window > Show PitStop Inspector.

3 Click the Color > Fill Color tab.

The Enfocus PitStop Inspector displays a list of ICC 
profiles which you can use.

4 Select a profile from the list and click Tag Image.

The image will be tagged with the selected profile 
and the ICC name of the profile will appear in the 
Enfocus PitStop Inspector.

ICC name of a tagged image

Reversibly, you can also remove ICC profiles from 
images. Simply select the image, display the 
Enfocus PitStop Inspector and click the Untag 
Image button.
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