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PhotoText is a full-featured character-based text layout plug-in
that adds powerful type capabilities to Photoshop. 

When you open PhotoText, you see a resizable, zoomable preview
of your active layer. When you “apply” your text, PhotoText auto-
matically creates a new layer for it (Photoshop 4.x and 5.x) or
places it as a floating selection (Photoshop 3.x). 

Inside the Preview window, PhotoText gives you all the tools you
need to enter, manipulate, and position text, including tracking
and kerning, width adjustment, and character styles. You can save
and reapply your styles, and you can save your text blocks and re-
edit them in their original position with all styles intact.

PhotoText

A Text tool: I-beam cursor for creating,
selecting and editing text. Define your
text block while in the Text tool mode
by clicking and dragging the mouse.

B Move tool: Arrow cursor for resizing
or moving text blocks.

C Zoom tool: Click to zoom in. Click
with ALT key to zoom out.

D Hand tool: Allows you to move the
image around in the Preview window.

E Eyedropper: Extracts a color from the
Preview for applying to text.

F Color pop-up: Displays the currently
selected text color. Provides access
to the Photoshop color picker,
Foreground, and Background colors.

G Anti-Alias On/Off: When on, smooths
the edges of text created in larger
font sizes.

H Cursor position: Indicates cursor
position X/Y coordinates on the
screen.

I PhotoText Menu

J Fonts pop-up: Lists available fonts.
The currently selected font name
appears in the box.

K Style: Adjust character style attributes.

L Alignment: Adjust the justification set-
tings of text within the entire text
block: Left, Right, Center and Full.

M Size: Adjust font size of selected text. 

N Leading: Adjust space between lines
of text.
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O Track/Kern: Adjust the space between
selected characters.

P Character Width: Adjust the width of
selected characters.

Q Preview window: Displays the text
before you apply it to your image.

R Cancel: Exits the dialog box without
applying the changes.

S Apply: Adds the text in the PhotoText
dialog box to the image in the
Photoshop window. The text is placed
in Photoshop as a floating selection
(v3.0.x) or as a layer (v4.x and 5.x).

Tip

For a full listing of keyboard short-
cuts, including key commands for
manipulating text, refer to
Appendix A. 

The PhotoText Dialog box  (Windows)
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Combined with the other PhotoTools plug-ins, you can shape,
shade, and manipulate your text to create really professional
effects with much less effort than ever before. 
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A Text tool: I-beam cursor for creating,
selecting and editing text. Define your
text block while in the Text tool mode
by clicking and dragging the mouse.

B Move tool: Arrow cursor for resizing
or moving text blocks.

C Zoom tool: Click to zoom in. Click
with Option key to zoom out.

D Eyedropper: Extracts a color from the
Preview for applying to text.

E Color pop-up: Displays the currently
selected text color. Provides access
to the Photoshop color picker,
Foreground, and Background colors.

F Anti-Alias On/Off: When on, smooths
the edges of text created in larger
font sizes.

G Cursor position: Indicates cursor
position X/Ycoordinates on the
screen.

H Fonts pop-up: Lists available fonts.
The currently selected font name
appears in the box.

I Style: Adjust character style attributes.

J Alignment: Adjust the justification set-
tings of text within the entire text
block: Left, Right, Center and Full.

K Size: Adjust font size of selected text. 

L Leading: Adjust space between lines
of text.

M Track/Kern: Adjust the space
between selected characters.
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N Character Width: Adjust the width of
selected characters.

O Styles pop-up: Create, edit, and apply
custom Style Settings. 

P Preview window: Displays the text
before you apply it to your image.

Q Open: Open a saved text block file.

R Save: Save text blocks for reuse.

S Cancel: Exits the dialog box without
applying the changes.

T Apply: Adds the text in the PhotoText
dialog box to the image in the
Photoshop window. The text is placed
in Photoshop as a floating selection
(v3.0.x) or as a layer (v4.x and 5.x).

Q R

The PhotoText Dialog box  (Macintosh)
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Getting Started with PhotoText

To Open the PhotoText Preview window:

1. In Photoshop, select the layer you wish to view in the
PhotoText Preview window. If you want to create text
without a background, open a new file in Photoshop,
then open PhotoText.

PhotoText will use the selected layer as a background so
that you can see how your text images relate to the back-
ground image. Your text will not be added to the back-
ground—PhotoText automatically creates a new layer for
text.

2. Select Extensis > PhotoText from the Filters menu.

The PhotoText Preview window and dialog box will open.

3. Create as many text blocks as you like, and adjust the
text in them using the tools provided. You can create
and save style settings and save your text blocks for
later use.

To Create a Text Block:

1. Select the Text tool.

2. Click anywhere in the PhotoText Preview window, then
begin typing.

You can also click and drag to define a text block with exact
bounding borders, then release the mouse and begin typing.

For precise text block positioning, use the cursor coordinate
information displayed on the left side of the dialog box.

N o t e : If you don’t see all the letters as you type them, u s e
the A rrow tool to select the text box , then drag the handles
to enlarge it.

To Add Text from Another Application:

1. In the other application, select the text to be added,
then copy the text to the clipboard.

Choose Copy from the Edit menu, or press Command+C

Tip

To create a composite Preview of
all your active layers in PhotoText,
open the Photoshop 4.0 or 5.0
Layers Palette, then press
Command+ Option+ Shift+E
(Macintosh) or Control+ALT+
Shift+E (Windows) to create the
composite layer. Make this layer
the active layer, then open
PhotoText. When you’ve finished
creating and applying your text
(the text will be on a separate
layer) simpy delete the composite
layer.
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(Macintosh) or Control+C (Windows).

2. Open Photoshop.

3. Open PhotoText. 

Select Extensis > PhotoText from the Filters menu.

4. Select the Text tool, then click anywhere in the
PhotoText Preview window, or use the Text tool to posi-
tion the insertion point in an existing text block.

5. Paste your selection.

Choose Paste from the Edit menu, or press Command+V
(Macintosh) or Control+V (Windows) .

To Move a Text Block:

1. Select the “Arrow” tool in the PhotoText dialog box.

2. Click the text box to select it, then drag it to its new
position.

To Manipulate Text:

You can select text using the Text tool, or you can use the Arrow
tool to select an entire text box.

1. Select the “Text” tool in the PhotoText dialog box.

2. Select the text you want to change.

3. Use the tools in the PhotoText dialog box to modify the
appearance of the text.

— or —

1. Select the “Arrow” tool in the PhotoText dialog box.

2. Select the text block(s) you want to modify.

3. Use the tools in the PhotoText dialog box to modify the
appearance of the text.

Tip

While the Text tool is active, hold
down the Option key (Macintosh)
to temporarily change to the Arrow
tool. 

Press Command-Tab (Macintosh)
or Control-Tab (Windows) to tog-
gle between the Arrow and Text
tools.

Tip

Since PhotoText puts text on its
own layer, you will be able to posi-
tion the text in Photoshop even
after applying the changes made
in PhotoText. However, since all of
your text is on the same layer, you
will not be able to move the text
blocks individually, as you can in
PhotoText. For greatest flexibility,
either do all your text positioning
in PhotoText, or create logical lay-
ers of text, grouping types of text
that will maintain a spatial relation-
ship.

Tip

For best results, turn of f Anti-
Aliasing when working with text
smaller than 14 points.
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To Save Text for Re-editing in PhotoText:

PhotoText allows you to save your text for reuse or editing. On
Macintosh, you can save one, many, or all text blocks in one file. 

1. Use the Arrow tool to select the text blocks that you
wish to save. 

If you don’t select any text blocks, PhotoText will save all
the text blocks.

2. Select File > Save from the PhotoText menu in the
menubar.

— or —

Press Command+S (Macintosh) or Control+S
(Windows).

— or —

(Macintosh) Click the “Save” button in the PhotoText
dialog box.

You will be prompted to enter a name for the saved file. 

3 . Enter a name for your saved tex t
fi l e. 

Your text block(s) will be saved with
all the attributes assigned to them,
including their location on the page. 

PhotoText will name the saved file
“PhotoText.stb” (Macintosh) or
“PhotoText.ptx”(Windows) unless
you specify a different name.

To Open Text Saved in PhotoText:

Note: PhotoText allows you to open only one saved text file in
each session. When you open a saved text file, the saved text will
overwrite any text blocks you have created during the session. If
you wish to have a number of text elements available for reuse or
editing, either create separate layers for them, or save all the
blocks together in the same Saved Text Blocks file (Macintosh) or
PhotoText file (Windows).

1. Open PhotoText.

Select Extensis > PhotoText from the Filters menu.  

2. Select “Open...” from the PhotoText menu in the

PhotoText 
Saved Text Icons

Mac

Win

Note

On Windows, all text blocks are
saved when Save text is selected. 
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Photoshop menubar.

— or —

Press Command+O (Macintosh) or Control+O
(Windows).

— or —

(Macintosh only) Click the “Open” button in the

PhotoText dialog box.

3. Locate the file you wish to open, then click Open.

Your text will be displayed in the PhotoTools Preview window.

To Save Text for Use in Another Application:

Note: Not all attributes are saved on export.

1. Select the text block(s) using the Arrow tool.

2. Choose “Export As Text…” (Macintosh) or “Export...”
(Windows) from the “PhotoText” menu in the menubar.

Your text will be saved as a SimpleText document
(Macintosh) or text document (Windows) on your hard
drive.

To Apply Text to a Photoshop Image:

1. When the text in the PhotoText Preview window
appears as you want it, click the Apply button, or press
Enter or Command+P (Macintosh) or Control+I
(Windows).

Your text will be returned as a floating selection in
Photoshop 3.x, and as a layer in Photoshop 4.x and 5.x.

Tip

To apply text to the active layer
instead of creating a new layer
(Photoshop 4.x and 5.x) or floating
selection (Photoshop 3.x), press
Option (Macintosh) or ALT
(Windows) when you Apply the
text.

Windows Users: You can also
choose the menu item PhotoText >
Apply Direct from the menubar.

Tip

Photoshop 3.0.x: After PhotoText
has returned a floating selection,
you can convert the selection to a
new layer by choosing the
Photoshop New Layer option
while the selection is still active.
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Adjusting Text Attributes

When the PhotoText preview window is opened, a new set of text
menus becomes available and include Save and Open options that
allow you to save text blocks—including all of their attributes—
to a file and open it for re-editing or reuse later. Combined with
type-in fields directly in the Preview window, numerous keyboard
commands for manipulating text (see Appendix A), and the ability
to create and save Style Settings, PhotoText gives you the flexi-
bility to experiment with type attributes using whatever method
works best for you. 

Note: PhotoText remembers the last-used font and most of the
last-used text attributes when creating a new text block and when
PhotoText is reopened for a new session.

A C

F G

When the PhotoText dialog box is
opened, special text editing menus
become available. These menus pro-
vide a familiar text-editing environment.

A PhotoText: This is the first PhotoText
menu, appearing in the left-most cor -
ner of the menu bar (where the FIle
menu typically appears). Use this
menu to access the Save and Open
text block commands.

B Edit: Access typical editing com-
mands such as Cut, Copy, Paste,
Select All, and Undo.

C Window: Zoom in and out of the
PhotoText Preview window.

D Style: Select and Save Style settings
for future use. On Windows, this
menu appears in the menubar. On
Macintosh, this menu appears as a
pop-up menu above the Preview win -
dow.

E Font:Provides access to all fonts cur-
rently available to the system. 

F Text: Provides attributes for character
size, style, and justification.

G Spacing and Width: Adjusts character
spacing and width.

PhotoText Menus

Tip

You can change most text attribut-
es on individual characters or the
entire text block. Use the Text tool
to make changes on a character
level, or use  the Arrow tool to
make changes to the entire text
block.

B D

E
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Tip

To adjust the space between two
characters (kerning), position the
insertion point between the two
characters, then adjust the value
in the Track/Kern field.

To Create a Style Setting from Styled Text:

1. Open PhotoText.

Select Extensis > PhotoText from the Filters menu.  

2. Create some text and apply the attributes to the text
that you wish to include in the Style Setting.

3. Use the Text tool to drag-select the text you want to
base the Style Setting on, or use the Arrow tool to click-
select a text box.

4. Select “Add Styles…” from the Style pop-up
(Macintosh) or menu (Windows).

The attributes for the selected text will be displayed in the
attribute boxes in the Edit Character Styles dialog box.
Sample text at the bottom of the window shows how text

will look with the selected style applied.

5. Enter a name for the new Style.

6. Make any last-minute changes to the Style using the
text attribute options.

7. When you are ready to save your new Style Setting,
click “OK.”
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To Create a Style Setting from the Edit Styles Dialog:

1. Open PhotoText.

Select Extensis > PhotoText from the Filters menu. 

2. Select “Edit Styles…” from the Style pop-up
(Macintosh) or menu (Windows).

3. Click “New” to create a new Style Setting.

— or —

3. Select a style from the list, then click “Duplicate” to
duplicate an existing style setting.

4. Enter a name for the Style.

5. Click “Done.”

Your new Style will be saved and can be accessed from the
PhotoText Styles pop-up menu and reapplied at any time.

To Rename a Style:

1. Open PhotoText.

Select Extensis > PhotoText from the Filters menu. 

2. Select “Edit Styles…” from the Style pop-up
(Macintosh) or menu (Windows).

3. Select a style from the list, then click “Rename.”

4. Type in the new name.

5. Click “OK.”
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1. Open PhotoText.

Select Extensis > PhotoText from the Filters menu. 

2. Select “Edit Styles…” from the Style pop-up
(Macintosh) or menu (Windows).

3. Select a style from the list, then click “Edit.”

4. Use the buttons, pop-up menus, and parameter boxes to
change style attributes, or enter a new name for the
Style.

5. Click “OK.”

To Apply a Style:

1. Open PhotoText.

Select Extensis > PhotoText from the Filters menu. 

2. Select the text or text block you wish to apply the style
to.

You can select individual characters, words, etc. using the
Text tool, or select one or more text boxes using the Arrow
tool.

3. Select a Style Setting from the Style pop-up (Macintosh)
or Style menu (Windows).

The selected style will be applied to the text.
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Cut Command+X Control+X
Copy Command+C Control+C
Paste Command+V Control+V
Select All Command+A Control+A
Undo Command+Z Control+Z
Redo Command+Z Control+Y
New Text Block Command+N Control+N
Duplicate Block  (Arrow tool selected) Command+D —
Save Text Blocks Command+S Control+S
Open Saved Text Blocks Command+O Control+O
Apply Effect  (and close dialog box) Enter or Command+P Control+I
Apply Directly to image Option+Click Apply ALT+Click Apply
Cancel  (and close dialog box) Command+. or Command+W ALT+F4 or Control+W
Font Size

Increase in 1 point increments Command+SHIFT+> —
Decrease in 1 point increments Command+SHIFT+< —

Kern/Track
Increase 1/20 EM Command+SHIFT+} —
Decrease 1/20 EM Command+SHIFT+{ —
Increase 1/200 EM Command+SHIFT+Option+} —
Decrease 1/200 EM Command+SHIFT+Option+{ —

Character Scaling
Increase 5% Command+] —
Decrease 5% Command+[ —

Leading
Increase 1 point Command+SHIFT+” —
Decrease 1 point Command+SHIFT+: —

Character Styles
Bold Command+B Control+SHIFT+B
Italic Command+I Control+SHIFT+I
Underline Command+U Control+SHIFT+U

Alignment
Left Command+L Control+L
Right Command+R Control+R
Center Command+M Control+M
Justify Command+J Control+J

Nudge  (Arrow tool selected)
Left 1 point ß ß
Right 1 point à à
Up 1 point á á
Down 1 point â â

Toggle Text tool and Arrow tool Command+Tab Control+Tab
Zoom In Command+“+” Control+Keypad “+”
Zoom Out Command+“–” Control+Keypad “–”

Option+Zoom tool ALT+Zoom tool

Appendix A: Keyboard Shortcuts

Function Performed Macintosh Windows

PhotoText
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