IMPORTANT - READ CAREFULLY BEFORE USING THIS PRODUCT
LICENSE AGREEMENT AND LIMITED WARRANTY

BY USING THE SOFTWARE INCLUDED WITH THIS AGREEMENT (*PROGRAM") YOU ACCEPT THE TERMS OF THIS LICENSE WITH MINDSCAPE, INC.
(“MINDSCAPE"). IF YOU DO NOT AGREE TO THE TERMS OF THIS AGREEMENT, AND YOU ARE ALSO THE ORIGINAL PURCHASER OF THIS PROGRAM
LICENSE (*ORIGINAL PURCHASER"), PROMPTLY RETURN THE SOFTWARE TOGETHER WITH ALL ACCOMPANYING ITEMS TO YOUR DEALER FOR A
FULL REFUND.
LIMITED USE LICENSE. Mindscape and its suppliers grant you the right to use one copy of the Program for your personal use only. All rights not
expressly granted are reserved by Mindscape or its suppliers. You must treat the Program and associated materials and any elements thereof like any other
copyrighted material (e.g., 3 book or musical recording). This Agreement is governed by the internal substantive laws of the State of California.
YOU MAY NOT: e Use the Program, or permit use of the program, on more than one computer, computer terminal, or workstation at the same time.
o Make copies of the materials accompanying the Program, or make copies of the Program or any part thereof.
o Copy the Program onto a hard drive or other device and you must run the Program from the CD-ROM (although the Program itself may copy a portion
of the Program onto your hard drive during installation in order to run more efficiently).
o Use the Program, or permit use of the Program, in a network or other multi-user arrangement or on an electronic bulletin board system or other
remole access arrangement.
* Renl, lease, license or otherwise transfer this Program without the express written consent of Mindscape, except that you may transfer the
complete Program copy and accompanying materials on a permanent basis, provided that no copies are retained and the recipient agrees to the terms
of this Agreement
* Reverse engineer, decompile, disassemble, or create derivative works of, the Program.
LIMITED WARRANTY. Mindscape warrants to the Original Purchaser only, that the Program shall perform substantially in accordance with the accompanying
written materials for ninety (90) days from the date of purchase.
EXCLUSIVE REMEDY. The Original Purchaser's exclusive remedy for the breach of this license shall be, at Mindscape's option, either (a) the repair or
replacement of the Program that does not meet Mindscape's Limited Warranty and which is returned to Mindscape with a copy of your receipt; or (b) a refund of
the price, if any, which you paid for the Program and associated materials. This Limited Warranty is void if the failure of the Program has resulted from accident,
abuse, misapplication, or use of the Program with incompatible hardware.
NO OTHER WARRANTIES. MINDSCAPE AND ITS SUPPLIERS, IF ANY, DISCLAIM ALL WARRANTIES WITH RESPECT TO THE PROGRAM AND
ACCOMPANYING MATERIALS, EITHER EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO IMPLIED WARRANTIES OF MERCHANTABILITY,
NON-INFRINGEMENT OF THIRD PARTY RIGHTS, AND FITNESS FOR A PARTICULAR PURPOSE. THIS LIMITED WARRANTY GIVES YOU SPECIFIC
LEGAL RIGHTS. DEPENDING UPON WHERE YOU LIVE, YOU MAY HAVE OTHER RIGHTS, WHICH VARY FROM STATE/COUNTRY TO STATE/COUNTRY.
LIMITATIONS ON DAMAGES. N NO EVENT SHALL MINDSCAPE OR ITS SUPPLIERS, IF ANY, BE LIABLE FOR ANY CONSEQUENTIAL OR INCIDENTAL
DAMAGES WHATSOEVER ARISING OUT OF THE USE OF OR INABILITY TO USE THE PROGRAM OR PROGRAM PACKAGE, EVEN IF MINDSCAPE OR ITS
SUPPLIERS, IF ANY, HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. MINDSCAPE'S LIABILITY SHALL NOT EXCEED THE ACTUAL
PRICE PAID FOR THE LICENSE TO USE THE PROGRAM. BECAUSE SOME STATES/COUNTRIES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF
LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES, THE ABOVE LIMITATION MAY NOT APPLY TO YOU.
U.S. GOVERNMENT RESTRICTED RIGHTS. The Program and documentation are provided with restricted rights. Use, duplication, or disclosure by
the Government is subject to restrictions as set forth in subparagraph (c)(1)(ii) of The Rights in Technical Data and Computer Software clause at DFARS
252.227-7013 or subparagraphs (c)(1) and (2) of the Commercial Computer Software—Restricted Rights at 48 CFR 52.227-19, as applicable. The
Contractor/Manufacturer is Mindscape, Inc., 88 Rowland Way, Novato, California 94945,
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The Adventures of

PETER RABBIT
BENJAMIN BUNNY

An enchanting world of stories and games




Getting Started

Windows® and Macintosh®

System Requirements

Windows 3.1 & 95

486 DX66 or better

8 MB RAM

Windows® 95 or Windows® 3.1
Windows® compatible Sound Card
Double Speed CD-ROM drive
Microsoft® compatible mouse

Super VGA 640x480, 256 (8-bit) colors
10 MB available on hard drive

Macintosh

68040 25Mhz or better

8 MB RAM

System 7.1 or higher
Double-speed CD-ROM drive
13” color monitor

256 (8-bit) colors

10 MB hard disk space available
on hard drive

e  Mouse

Installing in Windows

To setup and run The Adventures of
Peter Rabbit & Benjamin Bunny
in Windows 3.1:

1. Run Windows.

2. Insert the disc into the CD-ROM
drive, label side up.

3. Open the File menu and select Run.

4. In the Command Line, type
D:\SETUP.EXE and click OK.

Note: If your CD-ROM drive is
another letter, substitute it for D in
the Command Line. For example,
type ENSETUP.EXE and click OK.

5. Select American English or British
English and click OK.

6. When the install program runs, type
the destination directory and click
OK. If you want to accept the default
directory, C:\PRABBIT, just click
OK. The install program copies the
necessary files to your hard disk.

Note: The program prompts you to

install Microsoft video for Windows
1.1. Click Continue to install.



7. Double-click the Peter Rabbit icon
in the Beatrix Potter program
group to run the program.

To setup and run The Adventures of
Peter Rabbit & Benjamin Bunny in
Windows 95:

1. Run Windows 95

2. Put the disc in your CD-ROM drive,
label side up.

3. At the Peter Rabbit autorun screen,
click Install.

4. Select American English or
British English and click OK.

5. When the install program runs, type
the destination directory and click
OK. If you want to accept the default
directory, C:\Program
Files\Mindscape\Peter Rabbit,
just click OK. The install program
copies the necessary files to your
hard disk for The Adventures of Peter
Rabbit & Benjamin Bunny.

Note: The program prompts you to
install Microsoft video for Windows
1.1. Click Continue fo install.

6. To run the program, double-click
the Peter Rabbit Stories icon in
the Beatrix Potter folder, or click
Run at the autorun screen.

Installing on the Macintosh
To setup and run The Adventures of
Peter Rabbit & Benjamin Bunny

on the Macintosh:

1. Insert the disc into the CD-ROM
drive, label side up.

2. Double-click the Peter Rabbit
CD icon.

3. Double-click the Peter Rabbit
Stories Installer icon.

4. Select American English or
British English and Power
Macintosh or Standard
Macintosh and click Install.

5. Click Install to copy the program
files into the Peter Rabbit Stories
folder.

6. Double-click the Peter Rabbit icon
in the Peter Rabbit Stories folder
on your hard drive .

The Options Menu

After the program loads, press F2
in Windows or Control+P on the
Macintosh to see the Options Menu.
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From the Options Menu you can set
your preferences. Choose from the
following:

Sound Effects: Click here to turn
sound effects on or off.

Music: Click here to turn music on
or off.

American/British English: You have
the option to determine whether the
story uses American or British
spellings, pronunciations, and idiomatic
expressions.

Child Lock: To prevent your child
from opening the Options Menu and
from exiting the program, turn this
option on.

Printer Lock: To prevent your child
from using the printer without
supervision, turn this option on.

Read Phrases/Words: Select one of
these two options to determine whether
individual words or groups of words are
read when your child requests
rereading.

Add Child: Click this button to add
your child’s name to the Bookplate at
the beginning of the program.

Remove Child: Click this button
to remove a child’s name from the
Bookplate.

Reading Tips: Click here to read Dr.
Paul Melmed’s tips on educating your
child at home.

Note: To change the volume of the
sound in the program, press Ctrl+1-7;
one being the softest, and 7 the loudest.
Press Ctrl+0 to turn sound off.



Personalizing the
Bookplate with Your Child’s
Name and Icon
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The help bird instructs you how to find
your child’s name. If more than one
name has been entered, click the blue
arrow until you come to your child’s
name. If your child’s name has not been
entered, press F2 or Control+P on the
Macintosh or F2 in Windows for the
Options Menu.

1. From the Options Menu, click the
Add Child button and the Add
Child dialog appears.
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. Type your child’s name.
. Use the arrows to find the picture

you want to be on your child’s
Bookmark and Bookplate.

. Click OK to return to the

Options Menu.

. After setting your preferences, click

OK to return to the Bookplate.

. Click the green arrow at the bottom

right corner of the Bookplate to
continue the program. After you fly
over Peter Rabbit’s world, the Main
Map appears.

To begin a story, click Peter Rabbit
or Benjamin Bunny at the gate.

To return to your place in the story,
click the Bookmark. (Note: only
available after you have been in

the story.)

To explore Peter Rabbit’s world and
access activities, click one of the
cameos which appear as you move
your cursor over the screen.
Discover games, nursery rhymes,
and hot spots as you play in Peter
Rabbit’s World.

To exit the program, click The End
sign, or press Alt+F4 in Windows,
or 38 Q on the Macintosh.

The Story Page

After you click Peter Rabbit or
Benjamin Bunny from the the Main
Map, he hops through the gate and
the story begins. First the title screen
and then the Story Page appears.
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There are many fun things to do on
each story page:

¢ Watch the characters animate while
Beatrix Potter reads the story.

¢ To have the story read continuously
to you, click the help bird on the
first story page.

* To hear a page again, click the big
blue letter.

¢ Click a red word to go to Peter
Rabbit’s Glossary.



Click the red arrow at the bottom-
left of the screen to return to the
previous story page.

Click the green arrow at the bottom-
right of the screen to go to the next
story page.

Move your cursor over the screen.
When the cursor changes from an
arrow to a bird, your cursor is over
a hotspot. Click the mouse button
then watch and listen for what
happens.

If the hotspot is twinkling, it is a
game.

If a red arrow appears on a path, you
can pan the diorama or go to a new
one. Click your bookmark to return
to the story.

Click the gate to return to the
Main Map.

The Glossary

When you are in the Glossary:

¢ To go to the words beginning with a
specific letter, click that letter.

e To scroll through the words
alphabetically, click the red and
green arrows.

¢ To return to the Story Page, click
the Bookmark.

Printing

¢ You have the option to print any of
the puzzles, the dot-to-dots, the
Gardening Tips, and Mrs. Bunny’s
recipes. Just click the printer icon

in the lower right corner of your
screen.

¢ To print the current glossary word,
click the printer icon.
Note: the printer icon does not
appear when Printer Lock is ON.

TECHNICAL SUPPORT

Before calling for technical support, please
have the following information ready:

1

Fax number.

2. Work phone number.
3. Home phone number. (Where the computer

is most of the time).

. For Macintosh computers we need the

following information is applicable:
A. Detailed description of your problem and

the exact steps to reproduce the problem.

B. Name/make/model/speed of your
Macintosh computer.

C. Version of the system software you are
using.

D. Number of colors you are running: Black
and white, 16, 256, or millions of colors.

E. For printing problems, we will need the
make/model of your printer. we also need
to know whether you are using a black
and white or color printer.

. For PC computer products we need the

following information if applicable:
A. Detailed description of your problem and

the exact steps to reproduce the problem.
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. Name/make/model/speed of your

computer.

. Copy of your CONFIG.SYS file and

AUTOEXEC.BAT files for DOS products.

. For Windows programs, we request a

copy of your AUTOEXEC.BAT,
CONFIG.SYS, WIN.INI, and SYSTEM.INI
files.

. Name/make/model/ of your CD-ROM drive.

Name/make/model of your sound card.

. Name/make/model of your video card.
. Copy of the MS-DOS MEM/C command.

Example: At the C:/> type MEM/C (Then
press enter).

. For printing problems. we will need the

make/model of your printer. We also need
to know whether you are using a black
and white or color printer.

. Version of MS DOS. Example: At the C:/>

type: Ver (Then press enter).

. Version of Windows. Example: Windows

NT, Windows 3.1, Windows 3.1.1,
Workgroups, or Windows 95.



For technical support in the USA, please contact:
Mindscape, Inc.
88 Rowland Way
Novato, CA 94945
http://www.mindscape.com
Automated 800 Service:
(800) 409-1487 (The 800 service can help you to
find your own answers at no charge!)

FAX: (415) 897-5186
Telephone: (415) 898-5157
BBS (415) 897-2867

Note: If you know your partys extension, dial
(415) 897-9900 and dial in the proper extension.
America Online keyword: MINDSCAPE

CompuServe: GO MINDSCAPE
Website: http://www.mindscape.com
e-mail: support@mindscape.com

For technical support in Australia and New Zealand,
please contact:

Mindscape, Inc.

5/6 Gladstone Road

Castle Hill, New South Wales

Australia 2154

FAX: 02 8992348

Telephone: 02 8992277

From OUTSIDE Australia:

FAX: <International Code> 61 2 8992277

Telephone: <International Code> 61 2 8992277

For technical support in Europe, please contact:
Technical Services
Mindscape International Ltd.
Priority House, Charles Avenue,
Maltings Park, Burgess Hill,
West Sussex, RH15 9PQ
England, United Kingdom
When calling from OUTSIDE
the UK:
FAX: <International Code> 44 1444 248996
Telephone:  <International Code> 44 1444 239600

When calling from INSIDE the UK:
FAX: 01444 248996
Telephone: 01444 239600
(Monday - Friday, 09:30 - 13.00
hours and 14:00 - 16:30 hours)

USE OF THIS PRODUCT IS
SUBJECT TO THE ACCEPTANCE OF
THE LICENSE AGREEMENT AND
LIMITED WARRANTY INCLUDED
WITH THIS PRODUCT.




