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1
INTRODUCTION
About Palm™ 
Reader

Welcome to Palm™ Reader, a program that brings elec-
tronic books to your desktop computer. With Palm 
Reader, you can read books in Palm Reader format and 
Palm Doc format. Both of these types of files end in the 
extension .pdb.

Who Should Use 
Palm Reader?

Anyone with a desktop computer can use Palm Reader. 
Thousands of titles are available from Palm Digital Media 
(www.palmdigitalmedia.com).

From within Palm Reader, you can go directly to the Palm 
Digital Media website by selecting Get Books from the 
Help menu.

System 
Requirements

To run Palm Reader on a Macintosh computer, you need:

■ A PowerPC running Mac® OS 8.6 or later with 
CarbonLib 1.5 or later. If you are running Mac® OS X, 
Palm Reader requires version 10.1 or later. Mac® OS 
10.1.5 or later is recommended.

■ A hard drive with at least 11 MB of available disk space 
(2 MB for the application and 9 MB for this user guide)

■ At least 16 MB of available memory
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About this Guide This guide gives step-by-step instructions for reading 
eBooks in Palm Reader. It describes the basics for working 
in the software, viewing an eBook, and navigating 
through an eBook.

This guide assumes that you are familiar with the basic 
operations of your computer, such as opening and saving 
files, and clicking and dragging. If you are not familiar 
with these operations, see the documentation that came 
with your computer. 

Conventions This guide uses the following conventions:

Single-step tasks An arrow in the left margin identifies a single-step task. 
For example:

➤ From the View menu, select Full Screen.

Nonessential
information

Information that is not essential to a task or to your 
understanding of the software is displayed in italics and 
preceded by the word Note. For example:

Note: To display information (such as ISBN or publisher) 
about an eBook you are reading, select Book Info from the 
View menu. 

Keyboard
shortcuts

In some places in the text, keyboard shortcuts are 
abbreviated. For example, the following abbreviation 
calls for you to hold down the Command key and press 
the letter f:

Command-f
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VIEWING EBOOKS
This chapter explains how to view eBooks using Palm 
Reader. It covers:

■ Starting Palm Reader, this page

■ Opening eBooks, page 2–2

■ Changing How Text Displays, page 2–4

■ Changing the Background, page 2–6

■ Displaying Using the Full Screen, page 2–7

Starting Palm 
Reader

Palm Reader is located in the Palm Reader folder.

To start Palm Reader:

1 Open the Palm Reader folder.

2 Double click the Palm Reader icon:

If you have previously used Palm Reader, it opens the last 
book you had open, turning to the last page you viewed.
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If you have not previously used Palm Reader, you are 
prompted for an eBook to open. Follow steps 2 through 5 
in the next section.

Opening eBooks Palm Reader can open Palm Reader and Palm Doc files 
ending in the extension .pdb. 

To open an eBook:

1 From the File menu, select Open.

You see the following dialog box:

2 Locate the eBook you want to read.

If the eBook you want to open is shaded out, it is not in a 
format that Palm Reader can open. 

3 Select the eBook and click Open.
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If the eBook is not encrypted, Palm Reader displays it in a 
new window. If the eBook is encrypted, you see the fol-
lowing dialog box:

4 To unlock the eBook, enter the purchaser’s name and 
unlock code (the credit card number used to purchase 
the eBook).

5 Click OK.

Palm Reader displays the eBook in a new window, as in 
the following figure:
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Note: To display information (such as ISBN or publisher) 
about an eBook you are reading, select Book Info from the 
View menu. 

Changing How 
Text Displays

By default, eBooks display in Times with full justification. 
The default font size varies depending on the size of your 
screen. 

You can change the font family and size to any settings 
available on your computer, and you can turn off full jus-
tification.
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To change the font family, size, or justification:

1 From the View Menu, select View Settings.

You see the following dialog box:

2 From the Font pop-up menu, select a font family.

The display area illustrates the styles (for example, under-
lines, bold, and italic) of that font family. 

3 Enter a font size in the Size field, or select a font size from 
the Size pop-up menu.

The display area illustrates the selected font size. 
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4 To turn off full justification (in other words, to have a jus-
tified left margin and a ragged right margin), uncheck the 
Full Justification check box. 

5 Click OK. 

The text of any currently open eBooks changes to reflect 
the new settings. Any eBooks you open will also appear 
with the new settings. 

Changing the 
Background

You can choose from several different backgrounds when 
reading an eBook. When you start Palm Reader for the 
first time, the text appears brown on a golden back-
ground that resembles parchment paper. Available 
choices include:

■ Plain (black text on a white background)

■ Inverse (white text on a black background)

■ Parchment (brown text on a golden background)

■ Canvas (black text on a textured creamy background)

■ Marble (dark blue text on a marbled gray background)

■ Note Paper (black text on a white lined background)

■ Legal Pad (dark blue text on a yellow lined background)

■ Torn Parchment (brown text on a golden background 
with rough edges)
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To change the background:

1 From the View menu, select View Settings.

2 Select a background from the Theme pop-up menu.

The display area illustrates how the book will appear 
using the new background.

3 Click OK.

The background of any currently open eBooks changes to 
reflect the new settings. Any eBooks you open will also 
appear with the new settings. 

Displaying Using 
the Full Screen

While reading, you can choose to display only Palm 
Reader by using the full screen for the application. This 
option allows you to concentrate on your eBook, elimi-
nating distractions from other applications.

To display Palm Reader using the full screen:

➤ From the View menu, select Full Screen. 

The current eBook appears in the center of your screen, 
which is otherwise dark gray. You can access the menu 
bar by moving your cursor over the top of the screen.

To return to the normal view, select Full Screen again 
from the View menu or press Escape or Com-
mand-period. 
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NAVIGATING THROUGH 
EBOOKS
This chapter explains how to move around in an eBook in 
Palm Reader. It describes:

■ Visual Navigation Elements, this page

■ Turning Pages, page 3–3

■ Following Links, page 3–8

■ Searching for Text, page 3–12

■ Using Bookmarks, page 3–13

■ Using Notes, page 3–16

Visual 
Navigation 
Elements

Palm Reader uses several visual elements to help you find 
your location within an eBook:

■ Chapter headings, which you can click on to move to 
another chapter

■ Page numbers, which you can click on to move to 
another page

■ Bookmarks, which you can add and remove (see 
page 3–13)

■ Notes, which you can add and remove (see page 3–16)

■ Progress control bar, which represents the current page 
position relative to the entire book. (In the following 
figure, for example, the current page is very near the 
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beginning of the book.) You can also use the progress 
control bar to move through the book, as discussed in 
the next section.

■ Return arrow, which takes you back to your original 
location after following a link

Bookmark icon

Progress control bar

Page number 

(currently showing
no bookmark)

Return arrow
(visible only

Chapter heading

Note icon (currently
showing no note)

after clicking
on a link)
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Turning Pages You can page through an eBook using the visual naviga-
tion elements, the Navigate menu, and the keyboard. You 
can also click on the page by changing the preferences.

Turning Pages Using Visual Navigation Elements

You can click on the chapter heading or page number to 
go to another chapter or page. You can also navigate 
using the progress control bar at the bottom of the 
eBook, which shows the position of the current page in 
relation to the rest of the eBook. These options are sum-
marized in the following table.
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Navigating with the Visual Navigation Elements

To… Do this…

Go to the beginning of a 
specific chapter

Click the chapter heading at the top of the page. In the 
Table of Contents dialog box, click the chapter and click OK.

Go to a specific page Click the page number at the top of the page. In the Go to 
Page dialog box, enter the page number and click OK.

Move forward one page Click the right arrow on the progress control bar

Move backward one 
page

Click the left arrow on the progress control bar

Move steadily forward 
through the eBook, one 
page at a time

Click and hold the right arrow on the progress control bar

Move steadily backward 
through the eBook, one 
page at a time

Click and hold the left arrow on the progress control bar

Jump to an approximate 
place in the eBook

Click inside the progress control bar where you want to 
move (for example, click the center of the bar to move to 
the middle of the eBook)

Thumb through the 
eBook

Click and drag the progress control bar
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Turning Pages Using the Navigate Menu

You can move to specific places in the eBook using the 
Navigate menu, as summarized in the following table.

Navigating with the Navigate Menu

To go to…
Select this option from the 
Navigate menu And then…

A specific page number Go To Page (keyboard shortcut: 
Command-j)

OR

Click the page number heading 
at the top of the page

Enter the page number 
and click OK.

A specific chapter Go To Chapter (keyboard short-
cut: Command-d)

Select the chapter and 
click OK.

The first page Go To First Page (keyboard 
shortcut: Command-1)

The last page Go To Last Page (keyboard 
shortcut: Command-e)
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Turning Pages Using the Keyboard

You can move around an eBook using the keyboard, as 
summarized in the following table.

Navigating with the Keyboard

To go to… Press this key

The next page Page down OR

Down arrow OR

Right arrow OR

Spacebar

The previous page Page up OR

Up arrow OR

Left arrow

The first page Home

The last page End
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Turning Pages by Clicking on the Page

You can configure Palm Reader so that you can move for-
ward and backward by clicking the page. 

1 From the Palm Reader menu, select Preferences. 

You see a dialog box with two figures:

■ The left-hand figure illustrates page turning by clicking 
on the top and bottom of the screen. With this option, 
clicking the top half of the screen pages backward, 
while clicking the bottom half of the screen pages for-
ward. 

■ The right-hand figure illustrates page turning by click-
ing on the left and right sides of the screen. With this 
option, clicking the left hand of the screen pages back-
ward, while clicking the right half of the screen pages 
forward. 

2 To enable page turning by clicking on pages, check the 
check box.
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3 Select the page turning option you prefer:

a To turn pages by clicking the top or bottom of the 
screen to go backwards or forwards respectively, click 
the left-hand image. 

b To turn pages by clicking the left or right half of the 
screen to go backwards or forwards respectively, click 
the right-hand image.

4 Click OK.

Following Links Some eBooks use links to connect parts of a document. 
For example, an eBook might use a link to connect a 
word to its definition in a glossary, a footnote number to 
its text, or a word to a sidebar. A link is underlined and 
appears in a different color from the surrounding text. In 
the following figure, the word “Here” is a link.
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When you click on some links, Palm Reader brings you to 
another location in the document. For example, clicking 
on the link above brings you to the location in the fol-
lowing figure. Clicking on the back arrow returns you to 
the original location. 

Clicking on other links (such as sidebars and footnotes) 
brings up a dialog box. The following figure shows two 
links: a footnote (indicated by [1]) and a sidebar:

Clicking here
returns you 
to the original
location
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Clicking on the footnote link brings up the following 
dialog box, which contains the text of the footnote:
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Clicking on the sidebar link brings up another dialog box, 
which contains the text of the sidebar:

To follow a link:

➤ Click on text identified as a link (underlined and in a color 
different from the surrounding text).

To return to your original place in an eBook:

➤ Click on the back arrow.
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Searching for 
Text

You can search for a word or phrase in an eBook. 

To search for text:

1 From the Navigate menu, select Find.

You see the following dialog box:

2 Enter the word or phrase to search for. You do not have 
to consider the case of the letters. (For example, if you 
search for “Metaphor”, Palm Reader will find “metaphor” as 
well as “metaPHor”.)

3 To begin searching at the current page, check the Start At 
Current Page check box. With this option selected, Palm 
Reader starts searching from the beginning of the current 
page instead of at the beginning of the book. 

4 Click Find Next.

5 To find the same text again, select Find Next from the 
Navigate menu. 

Note: Once Palm Reader has reached the end of an eBook, 
selecting Find Next starts the search from the beginning.



Using Bookmarks     3-13
Using 
Bookmarks

As with a printed book, you can use a bookmark to save 
your place. You can use an unlimited number of book-
marks within an eBook.

To add a bookmark:

1 Go to the page where you want to add a bookmark.

2 From the Navigate menu, select Add Bookmark. 

Alternatively, you can click the bookmark icon in the 
upper left-hand corner of the page, shown in the follow-
ing figure.

The icon extends and darkens to indicate a bookmark, as 
in the following figure:

Click here
to add a
bookmark

The icon
changes to
indicate the
addition of a
bookmark
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To go to a bookmark:

1 From the Navigate menu, select Bookmarks.

You see the following dialog box:

2 Select the bookmark for the location of where you want 
to go.

3 Click OK.

Palm Reader goes to the location of the bookmark.
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To remove a bookmark:

1 From the Navigate menu, select Bookmarks.

You see the following dialog box:

2 Select the bookmark to remove.

3 Click Remove.

4 Click OK.

The bookmark is removed.

Note: If you are already at the location of a bookmark you 
want to remove, you can remove it by clicking the book-
mark icon or by selecting Remove Bookmark from the 
Navigate menu.
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Using Notes As you read, you can make notes and attach them to spe-
cific locations in the eBook. You can edit and delete these 
notes.

To add a note:

1 Go to the page where you want to add a note.

2 From the Navigate menu, select Add Note.

Alternatively, you can click the note icon in the upper 
right-hand corner of the screen, indicated in the follow-
ing figure: 

3 In the dialog box, enter the text of the note, as in the fol-
lowing figure.

Click here
to add a
note
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4 Click OK.

The note is added, indicated by the darkened note icon 
in the upper right-hand corner of the page, as shown in 
the following figure:

The icon
changes to
indicate the
addition of a
note
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To edit a note:

1 From the Navigate menu, select Notes.

You see a dialog box that displays a list of notes in the 
top portion and a blank space in the bottom portion, as 
in the following figure:

2 Select the note to edit.

The text of the note appears in the lower portion of the 
dialog box. 
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3 Edit the text in the lower portion of the dialog box, as in 
the following figure:

4 Click OK.
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To remove a note:

1 From the Navigate menu, select Notes.

2 In the dialog box, select the Note to remove.

3 Click Remove.

4 To confirm the deletion, click OK.

5 Click OK to close the Note dialog box.

Note: If you are already at the location of a note you want 
to remove, you can remove it by clicking the note icon 
and then clicking Delete or by selecting Remove Note 
from the Navigate menu.
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