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IMPORTANT—READ THIS AGREEMENT! BY INSTALLING PRINTMUSIC!, YOU AGREE 
TO BE BOUND BY THIS LICENSE AGREEMENT.

CODA MUSIC TECHNOLOGY (“CODA”) is licensing the PRINTMUSIC! software programs
contained in this disk packet and the PRINTMUSIC! package (collectively “the SOFTWARE
you on the following terms and conditions:

1. GRANT OF LICENSE. In consideration of the license fee that is a part of the price you paid for this produ
CODA grants you, as licensee, a nonexclusive right to use the SOFTWARE on a single computer (“CPU”)
the terms and limitations of this License Agreement.

2. OWNERSHIP. As licensee, you own the documentation materials and the media on which the SOFTWAR
recorded, but CODA retains all ownership and rights in the SOFTWARE, including all rights in any portion
the SOFTWARE present in any output of the SOFTWARE. This License Agreement is NOT a sale of the 
SOFTWARE.

3. USE RESTRICTIONS. You may physically transfer the SOFTWARE from one computer to another, provi
that the SOFTWARE is used on only one computer at a time. You may not install or use the SOFTWARE
network, multiple CPU, multiple site arrangement, or any other hardware configuration where the SOFTW
is accessible to more than one CPU or to more than one user. You may not use telecommunication trans
to electronically transfer the SOFTWARE from one CPU to another. To protect CODA’s copyrights and tra
secrets in the SOFTWARE, you may not adapt or make alterations to the SOFTWARE, decompile, disass
translate, convert to another programming language or otherwise reverse engineer the SOFTWARE or d
files created by the SOFTWARE.

4. TRANSFER RESTRICTIONS. You may not transfer, assign, sell, or otherwise dispose of the SOFTWAR
permanent basis without the written permission of CODA. Should CODA grant such permission, you may
required to pay a Transfer Fee in effect at the time of the transfer. In no event may you rent, lease, grant 
censes or any other rights in the SOFTWARE to others on a temporary basis, including renting the SOFT
and CPU together to other users.

5. COPY RESTRICTIONS. You make one copy of the SOFTWARE solely for backup purposes. The backup copy 
automatically becomes the property of CODA and is subject to this License Agreement. You must reprod
CODA’s copyright notice on the backup copy.

6. SUPPORT AND UPDATE POLICY. CODA is not responsible for maintaining or helping you to use the SO
WARE, except through CODA’s PRINTMUSIC! SUPPORT SYSTEM. From time to time, CODA may upda
the SOFTWARE. By returning the completed Registration Card to CODA, you will be able to use CODA’s
PRINTMUSIC! SUPPORT SYSTEM. In addition, you will receive information regarding updated versions
the SOFTWARE. Future updates may be made available to licensees who have returned the completed 
tion Card to CODA and paid an Update Fee.

7. TERMINATION. This License Agreement is effective upon installation of the SOFTWARE and remains in e
until expiration of all copyright interests in the SOFTWARE, unless earlier terminated. This License Agree
will terminate automatically without notice from CODA if you fail to comply with any of the terms or limitatio
of this License Agreement. Upon termination you must return all copies of the SOFTWARE to CODA.

8. MISCELLANEOUS. This License Agreement is the complete and exclusive agreement between you and 
relating to the SOFTWARE and shall be interpreted under the laws of the State of Minnesota applicable t
tracts made in Minnesota.

The PRINTMUSIC! SOFTWARE and accompanying documentation materials may also be
tected under federal copyright and patent laws. Unauthorized copying or use of the SOFTW
beyond the scope of this License Agreement is expressly forbidden. You may be held legal
responsible for any copyright or patent infringement that is caused or encouraged by your 
to abide by the terms and conditions of this License Agreement.
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SOFTWARE DISCLAIMER OF WARRANTY AND LIMITED WARRANTY 
FOR MEDIA
THE SOFTWARE AND ACCOMPANYING DOCUMENTATION MATERIALS ARE PROVIDED SOLELY ON 
AN “AS IS” BASIS, WITHOUT WARRANTY OF ANY KIND. THE ENTIRE RISK AS TO THE QUALITY AND 
PERFORMANCE OF THE SOFTWARE AND ACCOMPANYING DOCUMENTATION MATERIALS IS WITH 
YOU. YOU ASSUME ALL RESPONSIBILITY FOR SELECTION OF THE SOFTWARE AND ACCOMPANYING
DOCUMENTATION MATERIALS TO ACHIEVE YOUR INTENDED RESULTS, AND FOR THE INSTALLA-
TION, USE, AND RESULTS OF THE SOFTWARE. IF THE SOFTWARE OR ACCOMPANYING DOCUMENTA
TION MATERIALS PROVE TO BE DEFECTIVE, YOU, NOT CODA OR ITS DEALERS, DISTRIBUTORS, 
AGENTS, OR EMPLOYEES, ASSUME THE ENTIRE COST OF ANY AND ALL NECESSARY SERVICING, 
REPAIR, OR CORRECTION.

CODA warrants to the original licensee of the SOFTWARE that the media on which the SO
WARE and accompanying documentation materials are recorded will be free from defects 
materials or workmanship under normal use for a period of 90 days from the date of purcha
the media and documentation materials as evidenced by a receipt. This warranty will be nu
void if the media appears to have been damaged due to unauthorized service, modification
dent, abuse, misuse, or excessive wear.

CODA’s entire liability and your exclusive remedy as to defective media shall be replaceme
the defective media. CODA will replace any defective media you return during the 90 day w
ranty period, without charge, provided you have signed and returned the enclosed Registra
Card. Prior to returning the defective media, you must call CODA for a return authorization
ber. Returned media should be shipped in a protective package to CODA MUSIC TECHNO
OGY at the address shown in the documentation materials, and should be accompanied b
return authorization number, a copy of the paid receipt, a brief description of the problem a
your return address. SOME STATES DO NOT ALLOW LIMITATION ON HOW LONG AN 
IMPLIED WARRANTY LASTS, SO THE 90 DAY LIMITATION MAY NOT APPLY TO YOU.

Neither CODA nor anyone else involved in the creation, production, licensing, or delivery o
SOFTWARE and documentation materials shall be liable for any indirect, incidental, conse
tial, or special damages (including damages for lost profits or the like) resulting from breac
warranty or any type of claim arising from the use or inability to use the SOFTWARE, even
CODA has been advised of the possibility of such damages. In any event, CODA’s respons
for direct damages is never more than the purchase price and license fee you paid for the 
MUSIC! package. SOME STATES DO NOT ALLOW THE LIMITATION OR EXCLUSION OF
INCIDENTAL OR CONSEQUENTIAL DAMAGES, SO THE ABOVE LIMITATION MAY 
NOT APPLY TO YOU.

EXCEPT AS EXPRESSLY PROVIDED ABOVE, CODA MUSIC TECHNOLOGY MAKES 
NO WARRANTIES REGARDING THE SOFTWARE, DOCUMENTATION MATERIALS, 
OR MEDIA, EITHER EXPRESS OR IMPLIED, INCLUDED BUT NOT LIMITED TO 
WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PUR-
POSE. No oral or written information or advice provided by CODA, its dealers, distributors, 
agents, or employees shall create any other warranty or increase in any way the scope of t
ranty, and you may NOT rely on such information or advice. THIS LIMITED WARRANTY 
GIVES YOU SPECIFIC LEGAL RIGHTS, AND YOU MAY ALSO HAVE OTHER RIGHTS 
THAT VARY FROM STATE TO STATE
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Chapter 8: Staff Tool

Staff Tool 
What it does
The Staff Tool creates and deletes staves. It also lets you drag existing staves up or down 
screen, so that you can view any two staves together. You use the Staff Tool to select stave

A Staff Menu appears when you click the Staff Tool; the Staff Menu contains a wide-rangin
of commands for working with staves and groups of staves—adding and deleting staves, c
customized staff attributes, adding brackets and piano braces, and so on. 

Special mouse clicks
Many of the Staff Menu commands also have shortcuts. 

Staff handles always appear on staves in Scroll View. Hidden staves will not have handles in
View.

For staff handles and staves

Shortcut What it does

Click the Staff Tool Display handles on each staff. The Staff Menu appears.

Click a staff handle, or drag-enclose staff handles Select a staff (or staves).

Shift-click a staff handle Add the staff to the selection. If a staff is already selected, remov
the staff from the selection.

Double-click a staff or a staff handle, or control-click 
the handle and select Edit Staff Attributes from the 
contextual menu

Edit the staff’s attributes. The Staff Attributes dialog box appears.

Option-shift-click a staff or staff handle in one or more 
selected staves, or control-click the handle and select 
Add Bracket from the contextual menu

Create a new group for the selected staves. The Add Bracket dialo
box appears.

Press delete for selected staves, or control-click the 
handle and select Delete Staves from the contextual 
menu

Delete the selected staves and reposition the remaining staves.

Drag a staff handle in Scroll View Adjust the staff’s position.

Drag a staff handle in Page View. Note: If two handles 
appear on a staff, drag the top handle

Adjust the staff’s position in every staff system in Page View and 
Scroll View. When the top staff is adjusted, PrintMusic! adjusts the
distance between staves, as well as staff systems.

Drag the bottom staff handle in Page View. Note: If 
Allow Individual Staff Spacing has been turned on in 
the Page Layout Tool, two handles will appear on each 
staff.

Adjust the staff’s position only in the current staff system (drag the
top handle to adjust the position of the staff in all staff systems in 
Page View).

Hold down clear while dragging through some mea-
sures with Alternate Notation.

Removes Alternate Notation from the selected measures.
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PrintMusic! displays staff name handles on existing staves in the score only if a staff name 
exists.

Two bracket handles appear on each bracket.

For staff name handles

Shortcut What it does

Click a staff name handle, or drag-enclose staff name 
handles

Select a staff name (or names).

Shift-click a full or abbreviated staff name handle Add the staff name to the selection. If a staff name is already
selected, remove the staff name from the selection.

Double-click a full or abbreviated staff name handle, or 
control-click the handle and select Edit Staff Attributes 
from the contextual menu

Edit the staff’s attributes. The Staff Attributes dialog box appears

Press clear for a selected staff name handle Revert the position of the full or abbreviated staff name to it
default position.

Drag a full or abbreviated staff name handle Adjust the position of the selected staff name.

For bracket handles

Shortcut What it does

Click a bracket handle, or drag-enclose several bracket 
handles

Select a bracket (or brackets).

Shift-click a bracket handle Add the bracket to the selection. If a bracket is already selecte
remove the bracket from the selection.

Double-click a bracket handle, or control-click the han-
dle and select Edit Bracket from the contextual menu

The Add Bracket dialog box appears.

Press delete for selected brackets, or control-click the 
handle and select Delete Bracket from the contextual 
menu

Remove the selected brackets.

Press clear for selected brackets Revert the selected brackets to their default length.

Drag a bracket handle vertically Make a bracket taller or shorter.

Drag a bracket handle horizontally Move a bracket closer to or away from bracketed staves.
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Contextual menus
Contextual menus are reached by control-clicking on the handle of an object. A contextual 
will be displayed where you can select various items.

Staff Menu
How to get there

Click the Staff Tool s.

What it does
Use the Staff Menu to add or insert blank staves into the score, remove existing staves, cha
settings for a selected staff and choose a bracket.

Staff handles

Menu item What it does

Edit Staff Attributes Display Staff Attributes dialog box

Add Bracket Display Add Bracket dialog box

Delete Staves Deletes selected staves and repositions remaining staves

Staff Regions

Menu item What it does

Apply Alternate Notation Displays the Apply Alternate Notation dialog box

Clear Alternate Notation Removes any Alternate Notation present

Staff Name handles

Menu item What it does

Edit Staff Attributes Display Staff Attributes dialog box

Bracket handles

Menu item What it does

Edit Bracket Display Add Bracket dialog box

Delete Bracket Remove the selected bracket.
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• New Staves. Choose New Staves to add new blank staves in your score. To insert blank 
above a particular staff, select a staff or staves in the score, then choose New Staves. N
Staves uses the Setup Wizard which will name the staves and set up the transposition a
For details, see SETUP WIZARD.

• Delete Staves. This command is only available when one or more staves are selected. S
the staff or staves that you want removed from the score, then choose Delete Staves to 
the selected staves and reposition any staves that were below the deleted staves. Print
moves the remaining staves up to the position of the top staff that was deleted. 

Note: Only delete staves if you want them permanently removed from your score. To re
deleted staves, immediately choose Undo from the Edit Menu. To temporarily remove a
hide the staff using the Hide Staves checkbox in the Staff Attributes dialog box. See HIDING 
STAVES—To hide staves.

• Edit Staff Attributes.  Select a staff, then choose this command. Or, choose this comma
with no staff selected.The Staff Attributes dialog box appears, displaying the attributes fo
selected staff or the first staff, respectively. Here you can change the settings for the dis
staff. For details, see STAFF ATTRIBUTES DIALOG BOX.

• Clear Alternate Notation. Choose this command to remove any alternate notation applie
the currently selected region.

• Apply Alternate Notation. Choose this command to display the Apply Alternate Notation
dialog box. This dialog box lists the alternate notation styles available. Select a style to 
to the selected region. See APPLY ALTERNATE NOTATION DIALOG BOX and ALTERNATE 
NOTATION DIALOG BOX.

• Add Bracket. Choose this command to display the Bracket Attributes dialog box, where
can bracket staves. Choose which consecutive staves you want included and choose a
to enclose them. For details, see BRACKET ATTRIBUTES DIALOG BOX.

Staff Attributes dialog box
How to get there

Click the Staff Tool s. Choose Edit Staff Attributes from the Staff Menu. Or, double-click 

staff handle, or a staff name handle.

What it does
In the Staff Attributes dialog box, you can specify several staff-specific traits for the staff wh
handle you clicked, including its name and transposition.
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• Staff Attributes for: Arrow controls.  These arrows appear to the right of the staff name 
popup menu, making it easy for you to move consecutively through the staves to select
attributes. Click the arrows to change staves instead of choosing a new staff name from
popup menu.

• Full Name; Abbr. Name. The full or abbreviated names you enter for the staff appear in 
regular text font.

• Alternate Notation • Select. Use this checkbox and select button to set alternate notation
the entire staff. See ALTERNATE NOTATION DIALOG BOX.

• Transposition. If the instrument whose staff you’re establishing is a transposing instrume
(such as a trumpet or clarinet), select a Transposition from the Transposition drop-down 
This shows the most common transpositions that you might want to use. Make an appro
selection from the choices. In this list, M = major, m = minor, P = Perfect, and the numb
represent intervals (for example, 6 = sixth). Choose None to have no staff transposition

For this instrument… Choose this transposition

Non-transposing instrument None

A instrument (e.g. A clarinet) (A) Up m3, Add 3 flats

B flat instrument (e.g. clarinet, trumpet) (Bb) Up M2, Add 2 sharps

B flat instrument-treble   (e.g. tenor sax, bass clarinet) (Bb) Up M9, Add 2 sharps

D instrument (e.g. trumpet) (D) Down M2, Add 2 flats

E flat instrument (e.g. Eb clarinet) (Eb) Down m3, Add 3 sharps

E flat instrument (e.g. alto sax) (Eb) Up M6, Add 3 sharps
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Once you’ve established the transposing instruments’ staves, you can tell PrintMusic! to
play the full score either in its transposed form or in its untransposed (concert pitch) for
Choose Display in Concert Pitch from the Options Menu to show the score untranspose

The staves in the full score always print out exactly as they appear on the screen (whet
transposed or in concert pitch); when you extract parts, however, the resultant parts are 
printed in their transposed form.

For a more complete discussion of transposing instruments, see TRANSPOSING INSTRUMENTS.

• Break barlines between staves. Normally, when you group some staves together, the barli
are drawn continuously through them (including the blank spaces between them). Selec
“Break Barlines Between Staves” if you want barlines—both normal and repeat barlines
to continue through to the next staff above this one. (If this staff isn’t part of a staff group
won’t notice any difference. You group staves by selecting their handles with the Staff T
and double-clicking one of the selected handles. See BRACKET ATTRIBUTES DIALOG BOX.)

• Hide Staff. Select this option to hide the current staff. Use this control when you want to 
a staff you’ve created that contains playback effects such as written out trills or tremolos
word “(hidden)” appears in Staff Lists next to the staff name for any staves that are hidd

• Endings and Text Repeats. This checkbox shows repeat endings on the staff. Deselect th
checkbox for the lower staff of a piano staff, for example.

• Display Measure Numbers. This checkbox determines whether or not PrintMusic! will sho
measure numbers on this staff.

• OK • Cancel. Click OK (or press return) to confirm, or Cancel to discard, the settings you
made in this dialog box and return to the score.

Alternate Notation dialog box
How to get there

Click the Staff Tool s, and select Staff Attributes from the Staff Menu. Click Select below

Alternate Notation.

What it does
This command lets you fill the selected staff with one of several alternative-notation styles, 
as slashes, measure repeats, or rhythmic notation measures.

E flat instrument-treble (e.g. baritone sax) (Eb treble clef) Up M6+Octave, Add 3 
sharps

F instrument    (e.g. French Horn) (F) Up P5, Add 1 sharp

G instrument     (e.g. alto flute) (G) Up P4, Add 1 flat

Octave-transposing instrument    (e.g. contrabass) Up Octave

Octave-transposing instrument    (e.g. piccolo) Down Octave

For this instrument… Choose this transposition
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• Slash Notation. Select this alternate-notation style to fill every measure with one slash p
beat. In cut time, for example, there would be two slashes per bar. Slash notation is use
indicating that the player is to “comp,” or improvise, a part with an unspecified rhythm.

• Rhythmic Notation. This alternate-notation style converts every note or chord to a stemm
slash. All slashes are centered on the middle staff line, and all stems go down. Use this f
slash notation when the player is to “comp” or improvise in a specific rhythm.

• One-Bar Repeat(s). This alternate-notation style hides whatever music is already in the m
sures (all layers), and displays instead the one-bar repeat symbol, indicating that the pl
to repeat the contents of the previous measure.

• Normal Notation. Choose this option to display the selected staff in standard music nota

• Apply to Layer. Use this command to choose which layer you would like the alternate n
tion applied.

• OK • Cancel. Click OK (or press return) to confirm, or Cancel to discard, the settings yo
made in this dialog box.

Apply Alternate Notation dialog box
How to get there

Click the Staff Tool s. Select a region. Choose Apply Alternate Notation from the Staff Me

What it does
Use the Apply Alternate Notation dialog box to apply the specified style to the selected regi
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• Styles. Select the desired style from thelist.

• OK • Cancel. Click Cancel to return to the score without making changes. Click OK (or p
return) to apply the selected style changes and return to the score.

Bracket Attributes dialog box
How to get there

To add brackets, click the Staff Tool s. Select the handles of staves to bracket, then choos

Add Bracket from the Staff Menu. Or, option-shift-click a handle of one of the selected stav
(Or, with no staves selected, choose Add Bracket from the Staff Menu.)

To edit an existing bracket, click the Staff Tool s. Click a bracket handle, then choose Add 

Bracket from the Staff Menu. Or, double-click a bracket handle.

What it does
In PrintMusic!, brackets are added in the Bracket Attributes dialog box.
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• Staff • Through. These Staff popup menus show the names or numbers of the starting a
ending staves for the currently selected bracket. Choose a staff name or number to spe
starting and ending staves to bracket. 

• Bracket Style. Click to select the bracket style you want to use.

• OK • Cancel. Click Cancel to return to the score without changing group settings. Click 
(or press return) to confirm your settings and return to the score.

Staves
This entry contains information on adding, moving, deleting, hiding, and recovering staves.
also: STAFF NAMES; BRACKET ATTRIBUTES DIALOG BOX; STAFF SIZE.

When selecting a staff, you can either click the staff’s handle or the body of the staff itself (
right of the clef, time and key signature). Drag-enclose or shift-click to select as many staff 
dles as you want. (You can also shift-click selected staves to remove them from the selecti

To add or insert a single staff

• Click the Staff Tool s. The Staff Menu appears and handles appear on every staff.

• To add a new staff, choose New Staves. The Setup Wizard appears. Select the desired ins
ment then click Finish. To insert a new staff between two staves, select the staff handle
you want the new staff placed above, then choose New Staves. Select the desired instr
then click Finish. PrintMusic! moves the existing staves down to make room for the new 
For details, see SETUP WIZARD.

To move staves

• Click the Staff Tool s. The Staff Menu appears and handles appear on every staff.

• Select the staff or staves to be moved. 
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• To move a staff or staves, drag the handle of one of the selected staves. PrintMusic! adjusts 
the staves differently, depending on whether you’re in Scroll or Page View, and whether A
Individual Staff Spacing has been selected in the Page Layout Tool. For details, see STAFF 
TOOL–SPECIAL MOUSE CLICKS.

Note: If Allow Individual Staff Spacing is selected in the Page Layout Tool, two handles 
appear on each staff in Page View. Drag the bottom staff handle to adjust the staff’s pos
only in the current staff system in Page View (drag the top handle to adjust the position 
staff in all staff systems in Page View). The position of the staff in Scroll View is unchang

To delete staves

• Click the Staff Tool s. The Staff Menu appears and handles appear on every staff.

• Select the handles of the staff or staves to be deleted. 

• To remove selected staves, choose Delete Staves from the Staff Menu, or press delete. 
PrintMusic! deletes the selected staves, and places the top staff of the remaining staves
former position of the top staff that was deleted, followed by any other staves.

• To restore the deleted staves, immediately choose Undo from the Edit Menu. 

To hide staves
See HIDING STAVES.

To set the attributes for a staff

• Click the Staff Tool s. The Staff Menu appears.

• Select a staff handle, then choose Edit Staff Attributes from the Staff 
Menu. (Or, double-click a staff handle, or a staff name.) Or, choose Edit Staff 
Attributes from the Staff Menu without selecting a staff. The Staff Attributes dialog box 
appears. If you didn’t select a staff before entering this dialog box, choose a staff from t
Staff Attributes for popup menu. (Or, use the arrow controls to select a staff from the Sta
Attributes for popup menu.)

• Change settings in the Staff Attributes dialog box to define the staff’s 
characteristics. For details, see STAFF ATTRIBUTES DIALOG BOX.

• Click OK to confirm your settings and return to the score. 

Alternate Notation
Alternate notation styles are named sets of staff attributes that can be applied to a region.

To apply alternate notation

• Click the Staff Tool s. The Staff Menu appears.

• Select the region you want to affect. See SELECTING MUSIC for hints on selecting shortcuts.
• Choose Apply Alternate Notation from the Staff Menu. You can also select Apply Alternate

Notation from the contextual menu by control-clicking in the staff. The Apply Alternate N
tion dialog box appears.
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• Select the alternate notation you wish to apply from the popup menu. 
• Click OK.  The chosen notation will be applied to the selected region.

To clear alternate notation

• Click the Staff Tool s. The Staff Menu appears.

• Select the region you want to affect. See SELECTING MUSIC for hints on selecting shortcuts.
• Choose Clear Alternate Notation from the Staff Menu. You can also select Clear Alternate

Notation from the contextual menu by control-clicking in the staff. The alternate notation
be removed from the selected region.

Staff handles
Staff Tool: Staff Handles in Page View
When you click the Staff Tool in Page View, PrintMusic! automatically displays one or two h
dles on each staff. Drag the top staff handle (or single handle, if only one appears) to adjus
staff's global position: PrintMusic! adjusts the spacing for every staff system in the piece. P
Music! adjusts the position of the staff in Scroll View as well. 

If you've selected Allow Individual Staff Spacing from the Page Layout Menu, two handles ap
on each staff in the staff system. Drag the bottom handle to adjust the position of the staff i
current staff system only.

Selecting Staves
You can select more than one handle at once by holding the shift key and clicking the handle
can also drag-select any visible handles in Page View, selecting either all the top or all the b
handles as desired. In staff systems displaying more than one handle, you will notice that d
selecting around several staves tends to select the top handles only. If you position the mo
carefully so that your selection includes just the bottom handle, you can drag-select around
many bottom handles as you wish.

Brackets
You can remove brackets on staves by selecting the bracket handle then pressing the delete
check on the status of a staff and its bracket, option-click its handle to display the Add Brac
dialog box. A staff can have more than one bracket. If you want to change the bracket, dou
click on the bracket handle. If you wish to add a bracket to that system only, highlight the lo
staff handles to be included. Then ctrl-click on a handle or choose Add Bracket from the St
Menu.
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Hiding staves
To hide staves
Use this method to hide staves that you don’t want printed; for example, staves containing 
for playback only, such as written-out trills, turns, or doubled parts.

• Click the Staff Tool s. The Staff Menu appears.

• Select a staff, then choose Edit Staff Attributes from the Staff Menu. (Or, double-click a 
staff, a staff handle, or a staff name.) Or, choose Edit Staff Attributes from the Staff Men
without selecting a staff. The Staff Attributes dialog box appears. To display the attribute
another staff, choose a staff from the Staff Attributes for popup menu. (Or, use the arrow
trols to select a staff from the Staff Attributes for popup menu.)

• Select Hide Staff in the Staff Attributes dialog box, then click OK. Any staff that you hide 
using this method will still appear in any Staff Lists, but “(hidden)” will appear after the 
staff’s name in the list.

To play back only selected staves
See PLAYBACK -To play back selected staves.

To show hidden staves
If you’ve hidden a staff using the Hide Staves option in the Staff Attributes dialog box, Print
sic! displays “(hidden)” after the name of the staff in the Staff Attributes for popup menu in t
Staff Attributes dialog box. 

• Click the Staff Tool s. The Staff Menu appears.

• Click the handle on a hidden staff, then choose Edit Staff Attributes from the Staff 
Menu. If you can’t find staff handles in your score, or if you’re not sure which staves are
den, choose Edit Staff Attributes from the Staff Menu without selecting a staff. The Staff
Attributes dialog box appears. Choose the hidden staff from the Staff Attributes for popu
menu, which provides a complete list of all staves in the score. (Or, use the arrow contr
select the hidden staff from the Staff Attributes for popup menu.)

• Click to deselect Hide Staff in the Staff Attributes dialog box. The staff will reappear when
you return to the score.

• Click OK.  

Staff names
You can actually specify two names for every staff in a score: a full name (such as Trumpet 1 in B 
flat), which appears in the first system of the score, and a second name (often abbreviated,
Tpt. 1), which appears on all subsequent systems.

To create or edit a staff name
PrintMusic! always displays handles on each staff name you enter.

• Click the Staff Tool s. The Staff Menu appears.
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• Select Edit Staff Attributes from the Staff Menu. The Staff Attributes dialog box appears.

• Type a new staff name in the text box, or make changes to an existing staff name. 

• Click OK to confirm the name and return to the score. 

To reposition staff names
You have control over the position of each individual staff name.

• Click the Staff Tool s. The Staff Menu appears.

• Drag the handle of a full or abbreviated staff name to reposition the staff name on-
screen. 

Tip: To revert the position of the full or abbreviated staff name to its default position, sele
staff name handle and press clear.

To set the initial font for staff names
• Choose Select Default Fonts from the Options Menu to set the initial font for new names

that you create. The Select Default Fonts dialog box appears, listing various elements fo
which you can set the default font.

• Click the Set Font button next to the Text. The Type Style dialog box appears.

• Set the initial font, size, and style to use when creating staff names. Click OK to confirm 
the changes.

• Click OK to confirm your changes and return to the score. Any new staves you 
create in this document will use this new font. Follow the steps below to change a staff y
already created.

• Click the Staff Tool s and double-click the existing staff.The Staff Attributes dialog 

box appears.

• Delete the existing staff name then click OK.

• Double-click the staff again.

• Type the staff name in the text box, then click OK. Your staff name will now appear in the
new font.

Staff size
Any staff within any system can be larger or smaller than the other staves. 

To reduce or enlarge a staff
You must be in Page View to reduce or enlarge a staff.

• Click the Resize Tool w. 

• Click just to the left of the staff you want to resize. The Resize Staff dialog box 
appears.
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• Enter the desired reduction or enlargement percentage. Specify the region 
of systems you want to resize, and click OK. To restore the staff to normal size, 
click the Resize Tool, and then click to the left of the staff. When the dialog box appears
100 (%).

Transposing instruments
Any staff can be defined to have any instrument transposition; for example, a trumpet staff 
notated up a whole step, yet PrintMusic! will still play the music at concert pitch. While you
working on the score, you can be looking at the instrumental staves either in their transpos
concert-pitch forms.

To define a staff transposition

• Click the Staff Tool s, and double-click the staff handle to be transposed. The Staff 

Attributes dialog box appears.

• Specify the desired transposition. If there’s another staff for which you want to set the tra
position, simply choose it from the Staff popup menu at the top of the dialog box.

• Click OK (or press return). 

To display a score in concert pitch (or in transposed form)
Once you’ve established the transpositions for your instrumental staves as described in “To define 
a staff transposition,” above, you can tell PrintMusic! whether or not it should display the full 
score in its transposed form.

• Choose Display in Concert Pitch from the Options Menu. If this option is 
selected, all music appears in its untransposed form (concert pitch) and a checkmark a
next to the menu item. When this option isn’t selected, any staff you’ve defined as a tran
ing staff will appear in its transposed form, just as it will when the part is extracted.

Barlines
Use the Staff Tool to break barlines between staves. Use the Measure Tool to set the barlin
staves. Files created in PrintMusic! 2001 or later will always have a final barline on the last
sure of the piece. As you add or delete measures, the final barline will move to the new las
sure.

To draw the barline between staves
Bracketed staves have an important characteristic: instead of drawing barlines only on the 
the barlines are drawn through staves in a group.

Make sure you’re in Scroll View before you begin; if you’re not, choose Scroll View from the
View Menu.

• Click the Staff Tool s. The Staff Menu appears.

• If you haven’t yet created the bracket, do so now. See BRACKET ATTRIBUTES DIALOG BOX.
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• Click a bracket handle, then choose Add Bracket from the Staff Menu. Or, double-click a 
bracket handle. (Or, choose Add Bracket from the Staff Menu without selecting a group

Hint: If brackets do not appear in page view, turn off Allow Individual Staff Spacing in the
Page Layout Tool. You can then re-apply as needed.

• Click OK to confirm your bracket settings and return to the score. 

To break a barline between staves
To break a barline above a single staff in a group whose barlines are otherwise drawn throu
group of staves, follow these instructions:

• Click the Staff Tool s. The Staff Menu appears.

• Select the staff immediately below the desired break, then choose Edit 
Staff Attributes from the Staff Menu. Or, double-click a staff, staff handle, or staff 
name handle immediately below the desired break. The Staff Attributes dialog box appe

• Click Break Barlines Between Staves, then click OK. You return to the score; the 
barline is no longer drawn continuously through the space above the staff you selected.

To create a double, final, or solid barline

• Click the Measure Tool z, and double-click the handle of the barline you want to 

change. The Measure Attributes dialog box appears.

• Click the desired barline type. 

• Click OK (or press return). 

To move a barline

• Click the Measure Tool z. A handle appears on each barline.

• Drag the handle of the desired barline horizontally. The measure becomes wider or nar-
rower. If you move a barline in Page View, you don’t just change the width of the measu
whose right barline you drag; you also increase or decrease the width of the measure to
right, making this a useful technique for touching up your page layout. (You can adjust a
measures in a system except the last one with this method.)

To create a single, double or solid left barline

• Click the Measure Tool z, and double-click the barline on the system *before* you 

want a left barline. The Measure Attributes dialog box appears.

• Click the desired barline type. 

• Click OK (or press return). 

• From the Options Menu, choose Left Barline from Previous Measure. The selected bar-
line appears to the left side of the measure.



Brackets: Staves 85      

OC

OC

ndex

Index

ext 
ection

ext 
ection

reviou
ection

reviou
ection

 the 
e from 
s that 

drag 

es 

og 
l 

e advan-
T

T

I

N
S

N
S

P
S

P
S

Brackets: Staves
You use the Staff Tool to place staff brackets (including “curly braces” on piano staves) into
score. Drag the top or the bottom handles of a bracket to stretch it, or to change its distanc
the staves. To create nested brackets (one bracket within another), select each set of stave
you want the brackets to enclose. Staves can belong to more than one group.

To place a bracket
If you want to place more than one bracket, see To create additional (nested) brackets, below. 

• Click the Staff Tool s. The Staff Menu appears.

• Select all the staves you want included, then choose Add Bracket from the 
Staff Menu. The Bracket Attributes dialog box appears.

• Select staves from the Staff and Through drop-down lists to set the start-
ing and ending staves. All staves in between will also be included.

• Click one of the bracket styles in the Bracket Attributes dialog box to 
select the style you want to use for the group. 

• Click OK to add the bracket and return to the score. 

To move or stretch a bracket

• Click the Staff Tool s. Handles appear on every group bracket in the score.

• Drag the bottom handle up or down. Drag the top handle left, right, up, or 
down. When you drag the top handle horizontally, the entire bracket moves. When you 
either handle vertically, you can make it appear to enclose other staves.

• Select a bracket handle and press clear to revert a bracket to its default length (so it enclos
the staves).

To delete a bracket

• Click the Staff Tool s. 

• To delete a bracket on-screen, click a bracket handle, then press delete. 

To create additional (nested) brackets
PrintMusic! allows you to define only one bracket at a time using the Bracket Attributes dial
box. However, you can still place more than one bracket on staves. Simply create additiona
brackets for the same staves, choosing a different bracket style for each group. This has th
tage that each bracket is automatically sized to match its corresponding group.

• Select the staves that you want the bracket to enclose, then choose Add 
Bracket from the Staff Menu. See To place a bracket earlier in this section.
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Distances
You can set almost every aspect of your music’s appearance; here are a few distances and
surements you can change easily.

To change the distance between staff systems
See SYSTEMS.

To change the distance between staves

• Click the Staff Tool s. 

• Drag any staff up or down to move the staff vertically. You can drag more than one staff a
a time if you choose several at once (by shift-clicking or by drag-enclosing their handles
that they’re highlighted). If you have many staves, you can move all except one or two a
lows: Choose Select All from the Edit Menu to highlight all of the staves’ handles. Then shift-click 
the staves you don’t want to move; when any staff is selected, a shift-click “deselects” it
Then, as before, drag any selected staff to move all selected staves at once.

To change the distance between notes
You can drag individual notes horizontally in one staff (see NOTE POSITIONING).

To change the page and system margins
See MARGINS; SYSTEMS.

Percussion
Percussion Maps
if you want to notate percussion parts with special noteheads (x-noteheads, etc.), then ope
Percussion template found in the General Templates folder. For other templates with percu
maps, see PERCUSSION MAPPINGS. The Setup Wizard will also set up percussion maps for inst
ments chosen from the Percussion group. Percussion staves in the Percussion templates a
Wizard are special in that they automatically ignore key signatures and transpositions. Also,
enter a note and PrintMusic! does not find a match “in use” in that staff, that note will appea
the staff in its usual position as if it were in treble clef.

Note Entry
In standard notation, percussion staves are non-pitched. However, some of PrintMusic!’s m
of note entry depend entirely on pitched information. Entering notes with the HyperScribe T
importing a MIDI file, and using Speedy Entry Tool’s MIDI Input all rely on pitched informatio
PrintMusic! can automatically assign pitched MIDI notes to the desired lines and spaces.

You can also enter notes using the Simple Entry Tool. This method enters non-pitched note
directly on a percussion staff, automatically assigning the correct notehead from the percus
map in the staff on that position. If more than one notehead shares the same staff position (
cymbal and first tom-tom, for example), PrintMusic! will pick the first notehead it sees assign
that position. You can then switch between all available noteheads by “sharping” or “flatting
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note with Simple Entry’s alteration tools (Half Step Up, Half Step Down, Sharp, and Flat). T
allows PrintMusic! to cycle through all available noteheads.

To enter percussion notes using Simple and Speedy Entry
When you enter notes onto a percussion staff, PrintMusic! notates them according to the s
in the Percussion Map. Other notes will appear in standard notation.

Occasionally you may have more than one note mapped to the same line or space on the 
this is the case, you can use the up or down arrows on the Simple Entry Palette, or the plu
minus keys for Speedy Entry to cycle through the different noteheads. For a list of the notes
in the percussion templates, see TEMPLATE PERCUSSION MAPPINGS in the Appendix.

Remember: you must be using a Percussion template or Setup Wizard percussion instrum
see the percussion noteheads.

For Simple Entry:

• Click the Simple Entry Tool 4. 

• Choose Simple Entry Palette from the Window Menu to display the palette 
if it doesn’t already appear. 

• Double-click the Half Step Up Tool ® or Half Step Down Tool √ on the 

Simple Entry Palette, then click the note you want to change. If more than one 
note was assigned to the same staff position, and is in use for the current staff (as defin
the Percussion Map), PrintMusic! displays the next open or closed notehead for that sta
tion. Continue to click the note to cycle through all the noteheads on that position until y
reach the notehead you want to use.

For Speedy Entry:

• Click the Speedy Entry Tool a. 

• Click the measure you want to edit. 

• Click the note you want to change. 

• Click + or - to change the notehead.

• Optional: Press the 9 key. If two percussion noteheads appear side-by-side, PrintMusic! 
flip the position of the noteheads.
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Chapter 9: Clef Tool

Clef Tool 
What it does
Use this tool to create clef changes anywhere in the score. See CLEFS for full instructions.

Change Clef dialog box
How to get there

Click the Clef Tool q, then click any measure.

What it does
You can change the clef at the beginning of any measure in the score. In this dialog box yo
ify which clef you want to use.

 

• Measure ___ Through ___ • Measure ___ Through End of Piece • Measure ___ Throug
Next Clef Change. Using these text boxes, tell PrintMusic! what range of measures you w
to be affected by the clef change. PrintMusic! shows the measure you clicked in the tex
boxes; if you’re only changing a single measure, you’ll need to change the selection to 
upper option. 
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If you want to change the measure you clicked through the end of the piece, select the 
option. If you want to change the measure you clicked until the next measure of a differ
clef, click the lower option.

• OK • Cancel. If you click the OK button, PrintMusic! places the clef you selected at the 
beginning of the specified measure and returns you to the score. Click Cancel to return
score without adding or editing a clef.

• Clef Selection. The Clef display identifies which clef you want to appear. To select a diffe
clef, click the one you want, or double-click to select the clef and exit the dialog box.

Clefs
The clefs in PrintMusic! are intelligent: if you change a clef, the music that follows it is auto
cally renotated to reflect the change. PrintMusic! can use eight different kinds of clefs, show
above.

To insert a clef change
You can also use this method to set the clef at the beginning of a staff.

• Click the Clef Tool q. Click the measure where you want the clef to change. The 

Change Clef dialog box appears.

• Click to highlight the clef you want. 

• In the Measure__ Through __ text boxes, enter the measures you want to be affected b
this clef change. When you enter the dialog box, the measure you selected through the e
the piece will be selected. If you want the clef to change a single measure, choose the 
measure region button in the dialog box.

• Click OK (or press return). 

Courtesy clef changes
When a clef change occurs at the beginning of a new line, it’s customary to alert the music
placing a smaller, “warning,” clef change at the very end of the previous line. You can, if you
wish, instruct PrintMusic! not to display these courtesy clef changes.

To globally prevent courtesy clefs from displaying
• From the Options Menu, choose Display Courtesy Items to de-select it. PrintMusic! will 

no longer display these warning clefs, unless you re-select this menu item.
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Chapter 10: Time Signature 
Tool

Time Signature Tool 
What it does
Double-click a measure where you want to insert a meter change, or drag-enclose a numb
measures and then double-click in the highlighted area; the Time Signature dialog box app
from which you can create the new meter. See TIME SIGNATURES for more detail.

Special mouse clicks
• Drag-enclose an area to select a region of music for the Time Signature dialog box to aff

Contextual menus
Contextual menus are reached by control-clicking on the handle of an object. A contextual 
will be displayed where you can select various items.

Time Signature dialog box
How to get there

Click the Time Signature Tool d, and double-click a measure.

What it does
In this dialog box you can specify a new meter for the measure you clicked (and following m
sures). 

PrintMusic! will default to a time signature of  in the few cases where PrintMusic! needs a
default setting.

Time Signature Tool

Menu item What it does

Edit Time Signature Displays the Time Signature dialog box

2/2; 4/4; 3/4; ... Apply this time signature to the selected region (or, if only one 
measure was highlighted, apply this time signature from here 
through the end of the piece)

4

4
---
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• Number of Beats • Beat Duration. Use the upper scroll bar to specify the upper number o
the time signature—the number of beats in each measure. Use the lower scroll bar to s
the lower number of the time signature—the rhythmic value of each beat. For greatest c
click the right and left arrow buttons to change the number one increment at a time. The
that you define your meter is very important, because it also governs beaming in the aff
region.

• Measure ___ Through ___ . Click this option, and then specify the range of measures yo
want to be affected by this new time signature by entering their numbers in these text b
PrintMusic! will display the measures numbers for any region you have drag-selected in
text boxes.

• Measure ___ Through End of Piece. If you want the meter to be changed from the measu
you clicked all the way to the end of the document, click this option. (In the text box, Prin
sic! proposes the measure you originally clicked.)

• Measure ___ To Next Time Change. If you want the meter to be changed from the measu
you clicked until the next measure with a different time signature, click this option. (In the
box, PrintMusic! proposes the measure you originally clicked.)

• Abbreviate. Use the Abbreviate checkbox to specify whether to abbreviate (c) or not ( ) in a 
particular occurrence of a time signature. You can decide whether or not to use the symbc 
or C) each time a cut or common time signature appears in your music. This capability l
you easily mix c and  (or C and ) in one piece. Here’s an example. Perhaps you norma
use the symbols for common and cut time in a piece, but you occasionally need to use
in the same piece. Edit the time signatures in the measure where you want to change th
appearance, and choose the appropriate option.

• OK • Cancel. Click OK (or press return) to exit this dialog box and change the time signa
in the specified measures. Click Cancel to exit this dialog box without changing the meter.

4

4
---

4

4
--- 2

2
---

4

4
--- 2

2
---
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Time signatures
To change the time signature

• Click the Time Signature Tool d, and double-click the measure where the time will 

change. The Time Signature dialog box appears.

• Click the scroll bar arrows for the upper and lower numbers until the window displays 
the desired time signature. The upper scroll bar governs the upper number (beats per m
sure) of the time signature; the lower one governs the bottom number (the basic rhythm
value) of the time signature.

The way you define your meter is important, because it also governs beaming. In the ca
cut time, for example, you should set the scroll bars so that the display shows two half n
meaning that the eighth notes will be beamed together in groups of four. This is particul
important when you’re working in  time or other compound meter; if you “spell” the tim
signature as a string of six eighth notes, PrintMusic! won’t perform any automatic eighth
beaming, as shown below (top example). If you “spell” it as two dotted quarter notes, ho
ever, PrintMusic! will beam eighth notes in groups of three (bottom example).

Unless you tell it otherwise, PrintMusic! displays the common-time symbol c instead of , 
and the cut-time symbol C instead of .

• Specify the range of measures you want to be affected by the meter change. 

• Click OK (or press return). You return to the score.

6

8
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4

4
---

2

2
---
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Common time and Cut time
Common time, also known as  time, is a meter with four quarter-note beats per measure.
often symbolized by the common-time symbol: c. 

Cut time, also known as  or alla breve, is a meter with two half-note beats per measure. It’s
symbolized by the cut-time symbol: C. For general information on time signatures, see TIME SIG-

NATURES.

To mix abbreviated and non-abbreviated cut and common time signatures

• Click the Time Signature Tool d. 

• Double-click on the first measure in which you want to change the appearance of the 
time signature. The Time Signature dialog box appears.

• Choose the measures you want affected. By default, PrintMusic! selects the measure 
you clicked, or the area you drag-enclosed, so if that’s the range you want, you don’t ne
enter anything. To specify a different range of measures, enter the numbers of the first a
measures making up the region. To change the measure you selected through the end 
piece, click Measure ___ Through End of Piece.

• Use the Abbreviate checkbox to specify whether to abbreviate the cut or 
common time signature for this time change. If you want to use the abbreviated 
symbol c , simply check Abbreviate. On the other hand, if you want the time signature to
appear as numbers , just deselect Abbreviate by unchecking the checkbox.

• Click OK (or press return). You return to the score, where the measure region you spec
now shows the time signature in the format you chose.

Courtesy Time Signature changes
When a Time Signature change occurs at the beginning of a new line, it’s customary to ale
musician by placing a time signature change at the very end of the previous line. You can, 
wish, instruct PrintMusic! not to display these courtesy items.

To globally prevent courtesy time signatures from displaying
• From the Options Menu, choose Display Courtesy Items to de-select it. PrintMusic! will 

no longer display these warning time signatures, unless you re-select this menu item.

4

4
---

2

2
---

4

4
---
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Chapter 11: Key Signature 
Tool

Key Signature Tool 
What it does
Double-click the measure at which you want to change the key signature, or drag-enclose a
then double-click in the highlighted area; the Key Signature dialog box appears, from which
can select the new key. You can also specify whether or not you want any music that’s alre
the affected measures to be transposed into the new key.

Special mouse clicks
• Drag-enclose an area to select a region of music for the Key Signature dialog box to affe

Contextual menus
Contextual menus are reached by control-clicking on the handle of an object. A contextual 
will be displayed where you can select various items.

Key Signature dialog box
How to get there

Click the Key Signature Tool h, and double-click the measure at which you want the key t

change.

What it does
This dialog box contains a scrolling list of key signatures from which you can select a key (
change keys in your document, or for a variety of other purposes). You can also specify whe
not you want the notes transposed into the new key, and what range of measures you wan
affect. PrintMusic! will default to the key of C Major in the few cases where PrintMusic! nee
default setting.

Key Signature Tool

Menu item What it does

Edit Key Signature Displays the Key Signature dialog box
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• [Scrolling key display]. Click the top scroll bar arrow to add sharps (or subtract flats) from
the displayed key signature. Click the bottom arrow to add flats (or subtract sharps). As
scroll through the Circle of Fifths, the key name is identified in the lower-left corner (“C 
major,” and so on).

• Major Key • Minor Key. Using this popup menu, you can specify which key system you 
want to use. PrintMusic! treats major and minor keys differently—notably in its treatmen
accidentals (when transcribing a performance) and in handling chord symbols, where th
of the A minor scale, for example, is called scale degree 1 (instead of scale degree 6, a
would be in the key of C major).

• Measure Region: Measure ___ Through ___ • Measure ___ Through End of Piece • Mea-
sure ___ To Next Key Change. Using these controls, specify what range of measures you
want to affect with this key change. Click Measure ___ Through ___ if you want the new
to affect all measures up to (and including) a later measure. If you want the new key to r
in force from the measure you clicked to the end of the piece, click the middle option. If
want the new key until the next measure of a different key, click the lower option.

In all of the text boxes, PrintMusic! proposes the number of the measure you originally 
clicked through the end of the piece; in other words, if you click OK without changing an
numbers, the key changes through the end of the piece from the one you clicked.
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• Transpose Notes: Up • Down. If you select this option, PrintMusic! will transpose any 
existing notes (and chord symbols) in the score into the new key, in the direction you se
from the popup menu.

• Hold Notes to Original Pitches: Chromatically • Enharmonically. Click this 
option if you want the pitches to remain the same as they were before you changed the
in other words, you’re just changing the key signature without affecting the existing note
all. If you choose Chromatically, the notes maintain their original spelling. If you choose
Enharmonically, the existing notes will be renotated according to the new key. A Gs in the key 
of E will become an Af in the key of Ef.)

• Hold Notes to Same Staff Lines (Modally). Click this option if you want the music 
to remain modal—in other words, if you want each note to remain on the same line or s
without adding any accidentals. An F in the key of C will become an Fs in the key of D, 
because there’s an Fs in the key signature—but no new accidental will appear.

• OK • Cancel. Click OK (or press return) to confirm your choice of new key and return to 
score, where the key changes according to your specifications. Click Cancel to return to
score without changing the key.

Key signatures
To change the key

• Click the Key Signature Tool h, and double-click the measure where the 

key will change. The Key Signature dialog box appears.

• Click the up and down scroll-bar arrows until the desired new key signa-
ture appears. Scroll up for sharp keys, and down for flat keys.

• Using the Measure ___ Through ___ (or Through End of Piece/Next Key 
Change) text boxes, specify the range of measures you want to be affected 
by the key signature. 

• Specify the transposition effect. The three choices are: Transpose Notes, in which 
any existing music will be transposed to the new key; Hold Notes to Original Pitches, 
which holds each note at its original absolute pitch, adjusting accidentals where necess
Hold Notes to Same Staff Lines (Modally), in which each existing note remains on 
its original line or space, but no new accidentals appear.

If you select Transpose Notes, choose either Up or Down from the popup menu to spec
direction in which you want to transpose the music.

• Click OK (or press return). 
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Minor keys
PrintMusic! defaults to a major key system, where the scale that begins on C has no sharp
flats. In such a key system, C is considered by PrintMusic! to be scale degree zero of the s
with no sharps or flats (C major). You can, however, tell PrintMusic! that you’re working in a
minor key, where the scale that begins on C has three flats (for example), and in the scale 
sharps or flats (A minor), C is not the root.

If you follow the instructions below, you’ll notice a significant change in PrintMusic!’s behav
If you’re transcribing music using HyperScribe, you’ll discover that accidentals are transcrib
with greater accuracy. In A minor, for example, the note between G and A will be notated ass 
(instead of an Af, as it would be called in C major).

To establish a minor key system

• Click the Key Signature Tool h; then double-click the measure where the minor key 

is to begin. The Key Signatures dialog box appears.

• From the popup menu next to the scroll bar, choose Minor Key. 

• Use the scroll bar at the top of the window to set the minor key signature you want. If you 
want to select A minor, leave the default key signature (no sharps or flats).

• Specify the range of measures you want to be affected by the key change. 

• Specify the transposition effect. The three choices are: Transpose Notes, in which any exist-
ing music will be transposed to the new key; Hold Notes to Original Pitches, Chromatically, 
which holds each note at its original absolute pitch, maintaining the original spelling of t
note, (for example, a Gs in the key of E will remain a Gs in the key of Ef), or Enharmonically, 
in which the shelling of the accidentals is adjusted where necessary (for example a Gs 
becomes an Af in the key of Ef); Hold Notes to Same Staff Lines (Modally) , in which each 
existing note remains on its original line or space, but no new accidentals appear.

If you select Transpose Notes, choose either Up or Down from the popup menu to spec
direction in which you want the music transposed.

• Click OK (or press return). 

Courtesy key signatures
Under usual circumstances, the key signature for a staff appears only at the beginning of ea
or at a key change. If you want, however, you can hide the courtesy key signature that app
the end of a staff system (when the key changes at the beginning of the next line).

To hide the end-of-line courtesy key change
When a key change occurs at the end of a line of music, it’s customary to display the new k
nature at the very end of the system, as well as at the beginning of the following system. Th
of-the-line key signature is sometimes known as a cautionary, or courtesy, key signature.

Some musicians prefer to omit this end-of-line warning and let the key change (on the next
stand on its own.
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• From the Options Menu, choose Display Courtesy Items so that its no 
longer selected. 
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Chapter 12: Measure Tool

Measure Tool 
What it does
This tool adds new blank measures at the end of the score (in all staves at once).

You can also use this tool to place, delete or position measure numbers in your score. Mea
numbers automatically appear at the beginning of each system.

Finally, when you click this tool, a handle appears on every barline; drag a barline’s handle
drag within the measure) to make the measure wider or narrower. You can also double-clic
measure handle to display the Measure Attributes dialog box, where you can specify the ba
type. (See MEASURE ATTRIBUTES DIALOG BOX for more information.)

Special mouse clicks
• Double-click the Measure Tool to add a single new blank measure at the end of the scor

• Option-click the Measure Tool to display the “How many measures?” dialog box, in whic
you can tell PrintMusic! how many new blank measures you want to appear at the end 
score.

• Click the Measure Tool to display a handle on every measure number and barline in the
score.

• Option-click a measure to add a measure number to a single staff.

• Shift-option-click a measure to add measure numbers to that measure in every staff.

• Click a measure number’s handle, shift-click an additional handle, or 
drag-enclose several handles with Dragging Selects Measure Numbers 
checked in the Measure Menu to select specific measure numbers.

• Select a measure number’s handle and press delete, or control-click the handle and 
select Delete from the contextual menu to remove a measure number. PrintMusic! hides t
measure number for that measure in that staff only (not for every measure above or bel

• Drag a selected handle to reposition the measure number (and any other selected mea-
sure numbers).

• Select the measure number’s handle, then press clear, or control-click the handle and 
select Restore Default Positioning from the contextual menu to reset a manually positioned
measure number back to its default position. PrintMusic! moves the measure number b
its original position.

• Double-click a measure, or control-click the top handle and select Edit Measure 
Attributes from the contextual menu to display the Measure Attributes dialog box. (You ca
also double-click a measure’s handle or select a handle and press return.)
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• Drag the top barline handle right or left to make the measure wider or narrower. If you’re 
Page View, the measure to the right of the barline gets narrower or wider to compensate

Contextual menus
Contextual menus are reached by control-clicking on the handle of an object. A contextual 
will be displayed where you can select various items.

Measure Menu
How to get there

Click the Measure Tool z.

What it does
This menu allows you to add, insert and delete measures, create multi-measure rests, cont
sure numbers and barline styles.

Measure Number handles

Menu item What it does

Restore Default Position Restores the default position of the selected measure number

Delete Removes selected measure numbers

Measure handles

Menu item What it does

Edit Measure Attributes Display Measure Attributes dialog box

Insert Measures Adds measures to the score

Delete Deletes measures from the score

Edit Time Signature Displays the Time Signature dialog box

Edit Key Signature Displays the Key Signature dialog box

Normal Barline Changes the selected barline to a normal barline

Double Barline Changes the selected barline to a double barline

Final Barline Changes the selected barline to a final barline

Solid Barline Changes the selected barline to a solid barline
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•  Add. When you choose Add, PrintMusic! asks you how many new blank measures you w
to add (in all staves) to the end of the piece. (See “HOW MANY  MEASURES?” DIALOG BOX.) 
Enter the number of measures you want added, and click OK. (This command performs
same function as option-clicking the Measure Tool.)

• Insert. When you choose Insert, PrintMusic! asks how many measures you want to insert
all staves) just before the first selected measure. Enter the number of measures you wa
inserted, then click OK. (See “HOW MANY  MEASURES?” DIALOG BOX.)

• Delete. When you choose Delete, PrintMusic! removes the selected measures from the pie
completely—from all staves—so that there are now fewer measures in the piece. (This 
mand performs the same function as highlighting measures and pressing the Delete ke

• Multimeasure Rests: Break • Create. Use the Multimeasure Rests submenu to break exi
ing multimeasure rests or create multimeasure rests. Remember that you must be in Pa
to change multimeasure rests.

Use the Break command to separate the selected multimeasure rest into separate meas
rests. Use this command if you simply don’t want the measures grouped at all, or if you
to create more than one multimeasure rest out of one long multimeasure rest.

Use the Create command to create a multimeasure rest out of the selected measures. Pr
sic! creates a multimeasure rest grouping.

See MULTIMEASURE RESTS.

• Edit Measure Attributes. Select this item to display the Measure Attributes dialog box 
where you can set the barline style. See MEASURE ATTRIBUTES DIALOG BOX.

• Measure Numbers: Show Numbers • Hide Numbers • Reset Defaults. Use these menu 
items to hide and show measure numbers over a region or reset them to use the defaul
tings.



“How many measures?” dialog box 102      

OC

OC

ndex

Index

ext 
ection

ext 
ection

reviou
ection

reviou
ection

sure 
rs 

 score 
ted 

d or 

el to 
T

T

I

N
S

N
S

P
S

P
S

• Dragging Selects Measure Handles • Dragging Selects Measure Numbers. If you want to 
select measures when you drag your mouse across them, select Dragging Selects Mea
Handles. A checkmark will appear when selected. If you want to select measure numbe
when you drag your mouse across them, select Dragging Select Number Handles.

“How many measures?” dialog box
How to get there

Option-click the Measure Tool z. Or, click a measure, and choose Add or Insert from the 

Measure Menu.

What it does
This dialog box lets you specify how many new measures you want added to the end of the
(if you chose Add Measures) or inserted, in all staves, before the first measure of the selec
region (if you chose Insert Measures).

• How many measures?. In this text box, enter the number of new measures you want adde
inserted.

• OK • Cancel. Click OK (or press return) to add or insert the specified measures, or Canc
leave the score unchanged, and return to the score.

Measure Attributes dialog box
How to get there

Click the Measure Tool z, and double-click the measure you want to edit. 

What it does
Each measure in PrintMusic! can have a specific barline.
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• Measure Attributes for Measure__. You can enter the number of the measure you want t
edit or use the arrows to select another measure.

• Barline: Normal • Double • Final • Solid. Click the barline icon you want for the right or lef
barline of the measure. Or, double-click to select the barline and exit the dialog box.

• OK • Cancel. Click OK (or press return) to confirm, or Cancel to discard, your measure 
attributes settings and return to the score.

Multimeasure rests
You can create a multimeasure rest (or sometimes referred to as a block rest) two different
with PrintMusic!. One way is by Extracting Parts. This will create multimeasure rests in you
entire score, and all the rests will look the same.

You can also use the Measure Tool to quickly create multimeasure rests in a selected regio
the entire piece.

Note: You must be in Page View to use the Break or Create multimeasure rest commands.

To create a multimeasure rest
When you create parts using PrintMusic!’s Extract Parts command, PrintMusic! groups all e
measures into multimeasure rests. If you would rather control which measures get combine
multimeasure rests, you can select the measures that you want to combine into a multimea
rest in your score. 

• Click the Measure Tool z. 

• Select the region that contains the measures you want to display as a multi-measure res 
You can also select your whole score. (You must be in Page View to do this.)

• From the Measure Menu, choose Multimeasure Rests, then Create. PrintMusic! creates 
multimeasure rests in the selected region, using the same rules as when you use Extra
create rests—breaking them at key and time signatures. In order for measures to be gr
they must contain default whole rests. If a whole rest was entered in a measure, that m
will not be included in a multimeasure rest until you erase the whole rest (using the Sim
Entry or Speedy Entry tools, or the Mass Mover Menu’s Clear command).
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• Choose Update Layout from the Edit Menu to ensure that PrintMusic! is displaying the 
current layout of the score. 

To break a multimeasure rest
When you create parts using PrintMusic!’s Extract Parts command, PrintMusic! groups all e
measures into multimeasure rests. You can now break one or more multimeasure rests into
rate measures. For example, you might prefer that measures are written out if less than fou
secutive measures are empty, or you might want to break a single multimeasure rest into tw
more rests. 

• Click the Measure Tool z. 

• Select the multimeasure rest to break. To break more than one multimeasure rest, selec
a region that contains the rests. (Remember that you must be in Page View to do this.)

• From the Measure Menu, choose Multimeasure Rests, then Break. PrintMusic! breaks the 
multimeasure rests in the selected region into separate measures of rests.

• Choose Update Layout from the Edit Menu to ensure that PrintMusic! is displaying the 
current layout of the score. 

Measure numbers
To show measure numbers

• Click the Measure Tool z and highlight the region of measures.

• From the Measure Menu, choose Show Numbers.

To hide measure numbers

• Click the Measure Tool z and select the handles of the numbers you wish to hide. To 

drag-select many measure number handles, choose Measure Menu, then check Dragg
Selects Number Handles.

• From the Measure Menu, choose Hide Numbers.

To move or delete a single measure number

• Click the Measure Tool z. A handle appears on each measure number in the score.

• Drag a number by its handle to reposition it. Select it and press the arrow keys to 
“nudge” it for fine positioning.  To restore a number to its original positioning, click its ha
dle and press clear or select Reset Defaults from the Measure Numbers submenu of th
sure Menu. To remove the measure number press delete.

To add a single measure number

• Click the Measure Tool z 

• Option-click a measure which is not currently displaying a number.
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• Shift-Option-click to add measure numbers to that measure in every staff.

Measures
See also MEASURE LAYOUT.

To add blank measures at the end of the document

• Option-click the Measure Tool z. A dialog box appears, asking how many measures y

want to add.

• Enter the desired number of measures. Click OK (or press return). You can also choose 
Add from the Measures Menu. The same dialog box appears. (Or, to add a single meas
the end of the score, simply option-click the Measure Tool.)

To insert blank measures within a document

• Click the Measure Tool z. 

• Click the measure after the point of insertion. Even if there is more than one staff, click a
single measure. PrintMusic! will add a blank measure in every staff.

• From the Measure Menu, choose Insert. A dialog box appears, asking how many measur
you want to insert.

• Enter the desired number of measures. Click OK (or press return). 

To erase or remove measures

• Click the Mass Mover Tool l and select a region. See SELECTING MUSIC for some 

region-selecting shortcuts.

• If you want to erase the selected music, press the clear key. PrintMusic! leaves blank mea-
sures behind.

• If you want to remove the measures from the score, press Delete. Pressing Delete (or, 
equivalently, choosing Delete from the Measure Tool’s Measure Menu) removes the sel
measures from every staff, even if only one is selected. The result: your score contains 
measures.

To delete a measure from a single staff
In general, when you remove a measure from the score, PrintMusic! removes the measure 
tion from every staff in the score. Using the following technique, however, you can remove a
sure from a single staff (in effect) by sliding the subsequent measures one measure to the 

• Click the Mass Mover Tool l, and click the next measure after the measure you want

to delete. If Select Partial Measures is selected in the Mass Mover Menu, then double-c
instead.

• Shift-click the last measure in the piece. 
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• Drag the first selected measure to the left, so that it’s superimposed on the measure yo
want to delete. PrintMusic! asks you how many times you want the selected music copie
The default value, once, is what you want.

• Click OK (or press return). PrintMusic! moves the music you selected one measure to t
left, in effect eliminating the measure you wanted to remove. There may now be an extr
sure at the end of the staff; just erase or remove it (see To erase or remove measures).

To change one measure’s width

• Click the Measure Tool z. A handle appears on each barline.

• Drag the right barline of the measure in question to the right or left.

To adjust measure widths in a system
It’s useful to remember that you can adjust the relative widths of the measures in any partic
system. 

• Go to Page View, if you’re not already there. You change views by choosing Page View 
from the View Menu.

• Choose Update Layout from the Edit Menu. 

• Click the Measure Tool z. A handle appears on every barline.

• Drag the handle of any measure to the right or left. As you make one measure wider, the
one to its right becomes narrower. (You can adjust all measures in a system except the l
with this method.)

To arrange measures on the page
See MEASURE LAYOUT.

Measures per line
PrintMusic! can automatically lay out a certain number of measures per system for you—e
within a certain region, or for the entire piece.

To specify a number of measures per line (within a region)
• Choose Page View from the View Menu, if you’re not already there. 

• Click the Mass Mover Tool l, and select the range of measures for which you want to

specify the number of measures per line. See SELECTING MUSIC for some region-selecting 
shortcuts. If you want the same number of bars per line for the entire piece, choose Sel
from the Edit Menu.

• Choose Fit Music from the Mass Mover Menu. The Fit Music dialog box appears.

• Enter the number of measures per system for this document. 
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• Click OK (or press return). This technique creates measure groups, which don’t float fro
one system to another as the page layout changes. A non-printing lock icon ç shows you 
where you’ve locked measures into a particular layout. See MEASURE LAYOUT for more infor-
mation on measure groups.

To remove measure groups from the current page to the end
This process will undo the procedure above, restoring all measures to “floating” status—in 
words, their system affiliation may change as the page layout changes.

• Click the Mass Mover Tool l, and select the range of measures for which you want to

specify the number of measures per line. See SELECTING MUSIC for some region-selecting 
shortcuts.

• Choose Fit Music from the Mass Mover Menu. The Fit Music dialog box appears.

• Select Remove System Locks.

• Click OK (or press return).

Double barlines
To create a double barline

• Click the Measure Tool z; then double-click the barline handle of the measure you 

want to end with a double bar. The Measure Attributes box appears.

• Click the Double barline icon. Click OK. To restore the single barline, repeat the process
but click the leftmost (normal) barline icon.

Final barline
PrintMusic! will always display a final barline on the last measure in the score. You can ove
this automatic final barline with a double or solid barline, but not a normal barline.

To create a final barline

• Click the Measure Tool z; double-click the barline handle of the measure you want 

to end with a final barline. The Measure Attributes dialog box appears.

• Click the Final barline icon. Click OK.  
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Chapter 1: How Do I...?
How Do I...?
Sometimes you just need to know how to do something, without knowing what menu, tool o
log box you need. This chapter is designed to answer some of your How do I questions. If 
just getting started, make sure you go through the Installation & Tutorials book or check out the 
QuickStart Video Tips.

Click on a category to jump to that section, or scroll down to browse all of the questions. Ea
question provides a link to the relevant section of the manual.

Notes
How do I enter notes? With SIMPLE ENTRY, SPEEDY ENTRY, HYPERSCRIBE or IMPORT A MIDI 
FILE, IMPORT A SCANNED FILE.

HOW DO I SPACE MY NOTES NICELY?

Clefs
HOW DO I CHANGE THE CLEF?

Accidentals
How do I add a sharp or flat? With SIMPLE ENTRY or SPEEDY ENTRY.

Tempo
HOW DO I SET THE INITIAL  PLAYBACK TEMPO?

HOW DO I ADD A METRONOME OR TEMPO INDICATION, LIKE q=200 AND HAVE IT CHANGE THE 
TEMPO?

NOTES PLAYBACK BEAMING CHORDS STAVES

CLEFS TIME SIGNATURE SPEED TIPS MIDI SYSTEMS

ACCIDENTALS KEY SIGNATURE PICKUPS / ANNACRUSIS / 
UPBEATS

SCANNING BARLINES

TEMPO PDFS COPYING MUSIC PAGE NUMBERS MEASURES/
BARS

MARKINGS PRINTING SHORTCUTS REPEATS MEASURE 
NUMBERS

LYRICS INSTRUMENTAL 
PARTS

TROUBLESHOOTING TIES AND SLURS TRIPLETS



 

How Do I...? 2    

ndex

Index

OC

OC

ext 
ection

ext 
ection

Previou
Section

reviou
ection

            
I

T

T

N
S

N
S

P
S

Markings
HOW DO I ADD DYNAMIC  MARKINGS, SUCH AS f OR p?

HOW DO I ADD ARTICULATIONS, SUCH AS STACCATOS . OR ACCENTS > OR FERMATAS U ?

HOW DO I ADD A METRONOME OR TEMPO INDICATION, LIKE q=200?

HOW DO I ADD A REHEARSAL LETTER?

HOW DO I ADD TEST QUESTIONS, LARGE SPEAKING SECTIONS, OR NOTES TO THE CONDUCTOR?

Lyrics
HOW DO I COPY MUSIC WITH LYRICS (WITHOUT CREATING NEW VERSES)?

HOW DO I ENTER TWO LYRIC SYLLABLES UNDER THE SAME NOTE?

HOW DO I ADD LINES AFTER MY LYRICS WHEN THE WORD IS HELD OVER TWO NOTES?

Playback
HOW DO I MAKE MY INSTRUMENTS SOUND LIKE SOMETHING OTHER THAN A PIANO?

HOW DO I MAKE MY PIECE SWING WHEN I PLAY IT BACK?

Time Signature
HOW DO I CHANGE THE TIME SIGNATURE?

Key Signature
HOW DO I CHANGE THE KEY SIGNATURE?

I already entered my music and I forgot to set the key signature. HOW DO I CHANGE THE KEY SIG-

NATURE WITHOUT CHANGING THE MUSIC I ALREADY ENTERED?

PDFs
HOW DO I CREATE A PDF OF A PRINTMUSIC! FILE?
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I’m having trouble creating a PDF. WHAT CAN I CHECK TO SOLVE THE PROBLEM?

Printing
HOW DO I PRINT MY MUSIC?

Instrumental Parts
HOW DO I MAKE INSTRUMENTAL PARTS?

Some measures didn’t become multimeasure (block) rests. WHAT HAPPENED?

Beaming
WHY WON’T 6/8 (OR 9/8 OR 12/8) BEAM RIGHT?

HOW DO I BEAM TWO NOTES TOGETHER? OR HOW DO I BEAM GRACE NOTES?

Speed Tips
KEYBOARD SHORTCUTS

Pickups/Annacrusis/Upbeats
HOW DO I MAKE A PICKUP MEASURE?

Copying Music
HOW DO I COPY MUSIC?

HOW DO I ADD THE MEASURES OF ONE FILE TO THE END OF ANOTHER FILE?

Shortcuts
HOW DO I FIND SHORTCUTS?

Troubleshooting
I’m having trouble. WHERE CAN I START WITH TROUBLESHOOTING?

Chords
How do I enter a chord? With SIMPLE ENTRY, SPEEDY ENTRY.

HOW DO I ADD A CHORD SYMBOL LIKE FMAJ ABOVE THE STAFF?
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HOW DO I ADD A FRETBOARD DIAGRAM?

HOW DO I ENTER CHORDS IN A MEASURE WITH NO NOTES? OR HOW DO I ENTER A CHORD CHANGE 
BETWEEN A SINGLE NOTE?

MIDI
I’m having trouble with my MIDI. WHAT CAN I DO TO TROUBLESHOOT IT?

HOW DO I MAKE MY INSTRUMENTS PLAY BACK WITH THE RIGHT SOUNDS?

Scanning
HOW DO I SCAN MUSIC AND EDIT IT IN PRINTMUSIC!?

Page Numbers
HOW DO I ADD PAGE NUMBERS?

Repeats
HOW DO I ADD A REPEAT?

HOW DO I ADD A FIRST AND SECOND ENDING?

Ties and Slurs
Graphically, there isn’t a difference between ties and slurs, but musically and functionally in
PrintMusic!, there is a difference. A tie means to hold the pitch for the duration of both note
slur means to phrase the two notes together, sometimes on different pitches but always res

How do I tie a note or chord? In SIMPLE ENTRY, SPEEDY ENTRY.

HOW DO I ADD A SLUR?

HOW DO I FLIP A SLUR?

Staves
HOW DO I ADD MORE STAVES?
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HOW DO I CHANGE THE SPACE BETWEEN MY STAVES FOR JUST ONE SYSTEM?

Systems
HOW DO I MOVE A SYSTEM?

HOW DO I MOVE A SYSTEM TO THE NEXT PAGE?

Barlines
HOW DO I CHANGE THE BARLINE?

HOW DO I DRAW A DOUBLE BARLINE ALONG THE LEFT SIDE OF A NEW SYSTEM?

HOW DO I DRAW A BARLINE BETWEEN STAVES?

I changed the barline between staves but it doesn’t show up (in Page View). HOW DO I FIX IT?

Measures/Bars
HOW DO I ADD MEASURES?

HOW DO I DELETE MEASURES (REMOVE FROM ALL  STAVES IN THE SCORE)?

HOW DO I DELETE A MEASURE FROM A SINGLE STAFF?

HOW DO I CLEAR MEASURES OF NOTES?

HOW DO I MOVE A MEASURE FROM ONE SYSTEM TO ANOTHER?

HOW DO I SET THE NUMBER OF MEASURES PER SYSTEM?

HOW DO I CHANGE A MEASURE’S WIDTH?

I’ve lost some measures. HOW DO I FIX IT?

Measure Numbers
HOW DO I ADD MEASURE NUMBERS?
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Triplets
How do I add a triplet? In SIMPLE ENTRY, SPEEDY ENTRY, HYPERSCRIBE.

HOW DO I CHANGE MY TRIPLET? OR HOW DO I HIDE THE BRACKET AND NUMBER?
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Chapter 2: File Menu

File Menu
How to get there
The File Menu is the first of PrintMusic!’s unchanging menus.

What it does
As in many computer programs, PrintMusic!’s File Menu contains various commands for op
ing, closing, saving, and printing documents. The File Menu also contains the Quit comman
to exit the program.

• New: Document With Setup Wizard. Document With Setup Wizard will take you through 
some dialog boxes that ask you about the Title of your piece and what instruments you 
like to include. See SETUP WIZARD for more information.

• New: Default Document. Default Document lets you start with a new document with one
staff called a Default File. In PrintMusic!, however, “new” doesn’t necessarily mean “bla
As a means of saving you formatting and customizing time, PrintMusic! lets you specify
ens of variables into a special document called “Maestro Font Default.” As long as you k
this document in the same folder as the PrintMusic! program itself, every possible PrintM
parameter will always be set just the way you like it when you choose New, Default Docu
from the File Menu.
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A standard Maestro Font Default file is provided with the program. However, you can (a
should) customize this document to suit your own tastes. Do you usually begin your work
a piano-vocal staff? Do you prefer a different font for your lyrics?

In any of these cases, the process for saving your preferences is simple. Choose Open f
File Menu; in the Open dialog box that appears, double-click Maestro Font Default to op
You’re now looking at a blank document. Make any changes to it you want. Add staves;
change the default lyrics font by choosing Select Default Fonts from the Options Menu. W
you’re finished, choose Save from the File Menu and save the document as “Maestro F
Default” (replacing the old default file). From now on, every time you double-click the Pr
Music! program icon or choose New, Default Document from the File Menu, a fresh, un
copy of this Maestro Font Default file appears on the screen, formatted according to you
erences.

This feature only works if the Maestro Font Default file is in the same folder as the Print
sic! program itself. If you move either one out of the folder, this process won’t work, and
PrintMusic! won’t be able to create new documents from the Setup Wizard or Default D
ment.

• New: Document From Template. PrintMusic! comes with several dozen template files—
blank scores configured for string quartet, jazz band, full orchestra, and so on—to save
the trouble of constructing such “score paper” setups yourself. To use one of these, cho
Document From Template from the New submenu. PrintMusic! will display an Open dia
box where you can select the template you want to use. When you double-click the tem
file you want to use, PrintMusic! will automatically peel off an untitled copy of that templ
which you can save with any name you wish. Document From Template preserves the 
nal, unmodified template, so that you can use it again the next time you need a similar 
uration.

• Open. When you choose the Open command, the Open dialog box appears, in which th
a popup menu identifying two kinds of files PrintMusic! is capable of opening: Coda Nota
File and Standard MIDI File (you can also choose to view all readable files or all files). 

A Coda Notation File is the usual notation file you’ve been working with all along. A Stan
MIDI File is a standard music file format that most sequencer programs can read and c

This Open dialog box works the way any Macintosh Open dialog box does: double-click
folder to see its contents, drag down from the folder name to move “outward” through n
folders, click the Drive button to view the contents of another disk, and so on.

• Close. Choose Close to close the active (frontmost) window. If you’re closing the last op
window containing a document to which you’ve made changes not yet saved, PrintMusic
ask you if you want to save your changes; click Yes or Save (or press return) to save yo
changes, or click No or Don’t Save if you don’t want your changes preserved. Click Can
return to that document without closing it. (You can also close a document by clicking th
close box in the upper-left corner of the window.)

• Save. Choose Save to store on disk any changes you’ve made to the active document.
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When you’re working on a PrintMusic! document (or any computer file), you’re actually m
ing changes to an electronic copy of the original file that you have on your disk. As long
you’re in PrintMusic! and the computer is on, the computer’s memory retains your editin
(See SAVE AS DIALOG BOX.)

If the power fails or a system error occurs, however, all your editing is lost forever, unles
have remembered to save the changes onto a disk by choosing this command. It’s a go
to save your work fairly often—every ten minutes, perhaps; if you’re the kind of person w
forgets, consider using PrintMusic!’s automatic backup feature (see PROGRAM OPTIONS DIA-

LOG BOX).

Note: The Save command saves only the active document (the one in the frontmost win

Backup files. PrintMusic! will automatically save a backup copy of your file in the same 
folder as the original file.

Although the concept of a backup seems simple enough, it does warrant a little explana
The first time you save a file, you have to give the file a name. All subsequent times you
this file, you are automatically replacing an earlier version of the file with the same name
earlier version of the file is preserved as a backup. The backup file is saved with the wo
“copy”, to help you identify it. Therefore the backup is always one version behind your c
rent file (in case you just saved something you shouldn't have). Keep in mind that the firs
you save a file, no backup is made, since there isn't a previous version to preserve. Sim
no backup is made when you perform a Save As function.

• Save As. This command has two purposes. First, as in many computer programs, the Sa
command offers you a chance to create a duplicate of the document you’re working on, 
different name, and—if you wish—in a different folder or on a different disk. (When you 
choose the command, PrintMusic! displays a dialog box and asks you to give the docum
new name, which can’t be exactly the same as the current document’s in the same fold

This command’s second purpose is to let you save the current document as another kin
document—namely, a standard MIDI File. After choosing Save As, select the file format
want to create, give the new file a name, and click Save.

• Save As Web Page. This command opens the Save As Web Page Settings dialog box, wh
you can specify what actions you will permit in the resulting file. See WEB PAGE OPTIONS 
DIALOG BOX. PrintMusic! will then save two files in a format that can be displayed on a w
site. Anyone who wishes to view this file will need the free SmartMusic Viewer plug-in. S
our website at WWW.CODAMUSIC.COM/VIEWER for details.

• Save As SmartMusic Accompaniment. Choose this command to save a copy of your file in
format that can be opened by the SmartMusic Studio. See SMARTMUSIC ACCOMPANIMENT 
OPTIONS DIALOG BOX.

• Post at Finale Showcase. This command will save your file, then open your browser to pla
your file on Coda’s website at WWW.FINALESHOWCASE.COM. The file will be freely shared 
with other users. Please follow the directions on the website. See TO PLACE FILES ON THE 
FINALE SHOWCASE WEBSITE.

www.finaleshowcase.com
www.codamusic.com/viewer
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• Import: Encore Files • Rhapsody Files • MIDISCAN Files • SmartScore Files. Choose 
this command to display the IMPORT DIALOG BOX. Here you can select Encore or Rhapsody
files to convert into PrintMusic! files. See ENCORE CONVERSION for more details on issues 
related to converting these files. See also TO IMPORT ENCORE OR RHAPSODY FILES. You can 
also choose to import MIDISCAN or SmartScore files into PrintMusic!. For details on us
MIDISCAN or SmartScore, please see your MidiScan or SmartScore product informatio
See TO IMPORT MIDISCAN OR SMARTSCORE FILES. See MIDI FILES for importing MIDI 
files.

• MIDISCAN.  This command will open and transcribe a scanned file, using PrintMusic!’s
built-in MIDISCAN technology. See TO CONVERT SCANNED FILES WITH PRINTMUSIC!’S 
MIDISCAN.

• Extract Parts. This command is PrintMusic!’s powerful part-extraction feature. Open the
full-score document, so that it appears on the screen. Choose Extract Parts. The Extrac
dialog box appears, letting you specify which staves you want extracted. PrintMusic! sa
each extracted part as a separate document. See EXTRACT PARTS DIALOG BOX for a more com-
plete discussion of its options. You can format, inspect, and adjust the resultant docume
fixing any awkward page turns, for example, before you print them out.

• Page Setup. This command displays the standard Macintosh Page Setup dialog box, wh
differs depending on the kind of printer you’re using. For example, you can specify the s
paper you want to print on, but note that the page size of your score itself (that is, the s
the printed image) is completely independent of the paper size you specify here. (Use th
Layout Tool to set the actual page size; see PAGE SIZE.) To make sure that no music will be 
chopped off when you print, the size of the page as set by the Page Layout Tool should
equal to or smaller than that specified in the Page Setup dialog box. For a more comple
cussion, see PAGE SETUP DIALOG BOX.

• Print. This command prints the score as it appears in Page View. When you choose this
mand, a dialog box appears listing additional printing options, which vary depending on
printer. You’ll be able to specify, for example, which pages of the score you want to print
how many copies.

• Quit. Choose Quit to exit PrintMusic! and return to the Desktop. You don’t have to close
open documents; PrintMusic! will close them automatically, after first asking you if you w
to save your changes (if you made any).

Setup Wizard
How to get there
From the File Menu, choose New, then Document with Setup Wizard.

What it does
The Setup Wizard will help you to setup your PrintMusic! document with a title and compos
which instruments you would like to have and other musical elements.
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• Title • Composer • Copyright. Enter the Title, Composer and copyright of your piece her
and PrintMusic! will automatically enter them into the document for you.

• Page Size • Portrait • Landscape. Select the page size you want to use and whether the 
ument will be portrait or landscape. The page size information is stored in the text file p
sizes.txt and can be edited to your specifications. See CONFIGURING PAGESIZES.TXT in the 
Appendix.

• Cancel • Next. Click Cancel to exit out of the Setup Wizard and return to PrintMusic! with
document open. Click Next to continue on to the next dialog box in the Setup Wizard.
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• Families • Parts: Add Remove. Select a certain instrumental family, and add the part selec
from the Parts column. The parts that are selected will be displayed in the list on the rig
Parts will be added in Score order. If you want to Remove a part from the list on the righ
highlight the part and click remove. The family and part information is stored in the text 
Instrument.txt and can be edited to your specifications. See CONFIGURING INSTRUMENT.TXT 
in the Appendix.

• Score Order • [Arrows]. If you prefer to have the parts in your score listed in a different 
order, deselect Score Order and use the arrows to move the highlighted part up or down
list on the right.

• Back • Next • Cancel. Click Back to return to the first page of the Setup Wizard. Click Nex
continue to the next page of the Setup Wizard. Click Cancel to exit out of the Setup Wiz
and return to PrintMusic! with no document open.



Setup Wizard 13    

ndex

Index

OC

OC

ext 
ection

ext 
ection

Previou
Section

reviou
ection

dd 
pup 

t to 
ard 
I

T

T

N
S

N
S

P
S

• Select a Time Signature. Select a time signature from several common time signatures.

• Select a Concert Key Signature. Use the scroll bar to select a key. Click the up arrow to a
sharps or subtract flats; click the down arrow to add flats or subtract sharps. Use the po
menu to specify major or minor.

• Back • Next • Cancel. Click Back to return to the first page of the Setup Wizard. Click Nex
continue to the next page of the Setup Wizard. Click Cancel to exit out of the Setup Wiz
and return to PrintMusic! with no document open.
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• Specify Initial Tempo Marking.  Check this box to have PrintMusic! place a tempo markin
on the first measure of the score. This Expression will affect the playback tempo. Click 
quarter note to change the beats per minute. To edit the tempo marking later, see EXPRES-

SIONS.

• Specify Pickup Measures. Check this box to have PrintMusic! create a pickup measure at
beginning of the score. Click on the note corresponding to the sum of the pickup note or

• Default Music Font: Maestro • Jazz. Select the default file you want to use to create your
score. Click Maestro to use a default file with the Maestro music font. Click Jazz to use 
default file with the Jazz music font. If you wish to customize these templates, make the
changes to the Maestro Font Default or Jazz Font Default files in the PrintMusic! folder.
more information, see FONTS.

• Back • Finish • Cancel. Click Back to return to the third page of the Wizard. Click Finish a
PrintMusic! will create your score, based on your choices and the default file. Click Can
exit out of the Setup Wizard and return to PrintMusic! with no document open.
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Save As dialog box
How to get there
From the File Menu, choose Save As. (If you haven’t yet saved the document for the first ti
you can choose Save from the File Menu instead.)

What it does
In this dialog box you can specify what kind of file you want to create and which folder the 
puter should put it in.

• [Folder Name]. PrintMusic! displays the name of the folder you’re viewing. Click on the 
folder name to change which folder to save the file in.

• Eject (available only with Nav Services off). If you’re viewing the list of files on a floppy 
disk, the Eject button becomes active; click it to eject the floppy disk (the title of which 
appears just above this button).

• Desktop (available only with Nav Services off). Click Desktop to view the icons of all hard
disks and floppy disks available.

• New. Click the New button to create a new folder inside the current folder, disk or hard d
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• Shortcuts • Favorites • Recents. These buttons are available only with Navigation Service
The Shortcuts button allows you to choose from common destinations, such as your De
and eject a disk. The Favorites button allows you to choose from user-configured destin
The Recents button allows you to choose from your most recently used files.

• Save File As:. In this text box, enter a title for the new file. If there’s already a file with the
same title in this folder, PrintMusic! will ask you if you want to replace it with the new file

• Format: Coda Notation File • Standard MIDI file. Select Coda Notation File if you want to
create a standard notation document. Select Standard MIDI file if you want to create a M
file from your document, which can be read by sequencer programs.

• Append File Extensions. Check this box to add a Windows extension to the file name for 
ier cross-platform sharing.

• Save. Click Save (or press return) to create a new file of the title and type you’ve specifie
this dialog box.

• Cancel. Click Cancel to return to the score without creating a new file.

File Integrity Test Results dialog box
How to get there
Open a file with inconsistencies.

What it does
This dialog box will only appear if you are attempting to open a file created in Finale 2001, 
another Coda Music Technology product.

Finale 2001 created files that are approximately one-third the size of files created with prev
versions of Finale. This new capability, unfortunately, introduced a problem in which a sma
centage of files are damaged when saved in the original release of Finale 2001. The symp
this problem is that the last nine (or fewer) notes or rests that were entered before the file w
saved AND closed will be missing when the file is reopened.

PrintMusic! prevents further damage from occurring. While using PrintMusic! will completel
prevent the problem from occurring in new files, files previously saved in Finale 2001 may 
already be damaged. The File Integrity Utility will examine the file for inconsistencies and tr
repair the file.

Files last saved in Finale 2001 will automatically be tested for file integrity and corrected. F
created before Finale 2001 and last saved in Finale 2001a or later will ask if you wish to te
integrity. Once the file has been tested for file integrity and saved, you won't be prompted o
file again. Other files may benefit from the Test File Integrity utility.

The Test File Integrity dialog box displays a message stating whether it found inconsistenc
the file. Click on Details to display the types of items that were repaired in your score.
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• Unused Entries. The utility removed notes or rests found in the file but not used. This is 
ilar to emptying the Trash. Unused entries, without any repaired items, do not indicate a
aged file.

• Orphaned Entry Details. The utility removed items attached to notes or rests found in the
but not used, such as articulations that were attached to notes you erased. This is simil
emptying the Trash. Orphaned Entry Details, without any repaired items, do not indicate
damaged file.

• Repaired Entries. The utility repaired notes or rests that referenced a corrupted note or 
We recommend you check your file for missing notes or rests.

• Repaired Frames.The utility repaired groups of notes that referenced a corrupted note or
We recommend you check your file for missing notes or rests.

• Repaired Frame Attachments.The utility repaired frames (one layer of a measure) that re
enced a corrupted note or rest. We recommend you check your file for missing notes or

• Missing Measure Replaced. The utility repaired gaps in the sequence of measures.

• Repaired Staff Optimization Lists. The utility repaired errors in optimization data.

• Unnecessary Measure Expressions Removed. The utility found and deleted empty measur
expression assignments.



SmartMusic Accompaniment Options dialog box 18    

ndex

Index

OC

OC

ext 
ection

ext 
ection

Previou
Section

reviou
ection

t 

io, 

ular 
ed 
 No 
ment 
I

T

T

N
S

N
S

P
S

• List of possible error locations. If the utility can determine the location, it will provide a lis
of locations of missing notes or rests.

• OK. Click OK to return to the score.

SmartMusic Accompaniment Options dialog 
box
How to get there
From the File Menu, choose Save As SmartMusic Accompaniment.

What it does
PrintMusic! supplies a quick, convenient way to turn your score into a SmartMusic Public 
Accompaniment. For more information about preparing your score for the SmartMusic Stud
see TO PREPARE A FILE FOR SMARTMUSIC STUDIO.

Note: SmartMusic Public files require a subscription to SmartMusic Studio 7.0 to open.

• Select Solo Instrument: Include Intelligent Accompaniment. Check the Include Intelligent 
Accompaniment box to create a SmartMusic accompaniment file that will follow a partic
melodic line. If this option is unchecked, a SmartMusic accompaniment file will be creat
without the following capability. When Include Intelligent Accompaniment is unchecked,
Melody Instrument will appear in the Instrument popup menu. You can choose an Instru
instead of No Melody Instrument for non-Intelligent Accompaniment files; the selected 
Instrument and Staff will be used only for playing the Solo track and not for following.
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• Select Solo Instrument: Instrument • Staff. These settings allow you to designate a speci
staff as the solo instrument that the Intelligent Accompaniment will follow. The selected 
will also playback when Hear Solo Line is active in SmartMusic. Select the type of instru
and staff from the Instrument and Staff popup menus.

The selected Instrument tells SmartMusic Studio what the intended instrumentation is, 
particularly important for transposing instruments. If the musician plays a different 
instrument, they will be able to select a different instrument and the solo line will 
automatically be transposed to the appropriate transposition.

The selected Staff tells SmartMusic Studio which staff or track to use for “matching” aga
the musician’s performance.

• Select Accompaniment Staves. These settings allow you to designate staves to be combi
into a piano accompaniment. All staves will play back with a piano sound, regardless of
sounds assigned in the Instrument List. Note that percussion staves should be excluded

• OK • Cancel. Click OK to use the information entered. Give the file a name in the Save A
dialog box and click Save. For more information about preparing your score for the Sma
sic Studio, see TO PREPARE A FILE FOR SMARTMUSIC STUDIO.

Web Page Options dialog box
How to get there
From the File Menu, choose Save As Web Page.

What it does
PrintMusic! supplies a quick, convenient way to turn your score into web page. Based on y
choices in this dialog box, PrintMusic! will create a web page which will allow or disallow cer
actions. If you want people to be able to preview your score, but buy the sheet music, you 
wish to disallow printing or saving. Anyone who wishes to view this file will need the free Sm
Music Viewer plug-in to be used with an Internet browser. For tips on how to prepare a file fo
Viewer, see INTERNET.
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• Viewer will allow: Transposition • Scrolling • Viewing Multiple Pages • Save • Printing • 
Playback. Check the Transposition box to allow users to transpose your file in the 
SmartMusic Viewer. Check the Scrolling box to show the scroll bars in the Viewer and a
users to scroll around the page. Check the Viewing Multiple Pages to allow users to view
the first page of the file. If you disable Scrolling or Viewing Multiple Pages, then playbac
will not scroll with the music.Check the Save box to allow users to save a copy of your fi
their local machine. Check the Printing box to allow users to print a copy of your file. Ch
the Playback box to allow users to playback the file.

• Designate a Solo Instrument Staff: Staff • Instrument. These settings allow you to desig-
nate a specific staff as a solo instrument to provide for transposing the solo line only in 
Viewer. For example, if you have a piece written for piano and clarinet, but the person vie
and printing the file plays oboe, they can change the transposition of the solo line, while
ing the entire piece in the same key.

Select the Designate a Solo Instrument Staff to enable the feature. Select the staff and 
instrument from the Staff and Instrument popup menu.

• OK • Cancel. Click OK to use the information entered. PrintMusic! will ask to save your c
rent document, if needed, and save an HTML document with the same name in your se
directory. Both the notation file and the HTML document must be placed on the website
Click Cancel to return to the score and not create a web page.
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Internet
To create a web page with the Save As Web Page command
• Carefully prepare the file, completing all changes that might affect layout or playback. 

For example, you may wish to do a final Update Layout. Instead of disallowing Viewing 
tiple Pages in the Web Page Options, you may find it easier to create a copy of your sco
only the first page of music. Please note that the Display Colors will appear as black and
in the SmartMusic Viewer. For more information, see PAGE LAYOUT.

You may wish to double-check the settings in the Playback Controls. Also, check for pro
functioning repeats. For more information, see PLAYBACK  CONTROLS.

• Check the file for any unusual fonts. Note that fonts are not embedded. In order for the u
of the SmartMusic Viewer to see your file exactly as you do, they must have the same m
fonts AND text fonts on their system. The SmartMusic Viewer includes the Maestro mus
font. Files containing the Maestro music font and common text fonts will appear the sam
all users of the SmartMusic Viewer. Files containing other Coda music fonts may require
of the SmartMusic Viewer to download additional fonts from the Coda website. Files con
ing obscure text or music fonts can result in font substitution and unexpected results. Fo
information, see FONTS.

• Check the file for potential collisions after transposition. If you allow the SmartMusic 
Viewer user to transpose the solo line, note-attached items, such as articulations, will m
with the transposed notes. Measure-attached items, such as lyrics, chord symbols, fretb
repeats and measure-attached text blocks, will not move with the transposed notes and
result in collisions.

You may wish to post more than one version of the file. For example, you could have a 
voice file and a low voice file. Lyrics, chord symbols and repeats could be positioned ap
priately to avoid most collisions in those ranges.

• From the File Menu, choose Save. PrintMusic! saves the notation file.

• From the File Menu, choose Save As Web Page. PrintMusic! will ask to save your 
notation (or .MUS) file. You may change the directory if you wish.

• Click Save. PrintMusic! will save the notation file and an HTML document (web page) w
the same name in your selected directory.

You may now place *both* files on your website. Because the HTML document referenc
the notation file, both files are needed in order for the web page to display properly.

PrintMusic! references the default.htm file when you save a web page. If desired, you ma
the default.htm file to make your SmartMusic Viewer pages more closely match the look
your website. For more information about editing HTML, please see your local bookstor
library.

To place files on the Finale Showcase website
• See the instructions above to prepare a notation file.
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• From the File Menu, choose Post at Finale Showcase. PrintMusic! opens your browser to 
the Finale Showcase website.

• Follow the instructions on the website.

Import dialog box
How to get there
From the File Menu, choose Import.

What it does
PrintMusic! can import several file types into Coda Notation Files, such as Encore, Rhapso
MIDIScan and SmartScore. For information about importing MIDI files, see MIDI FILES.
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Encore Conversion
PrintMusic! can convert Encore 3.0 through 4.2.1 files and Rhapsody 1.0 files regardless of
platform they were created on. PrintMusic! will convert most items in your Encore file. The 
pler the Encore file the less conversion issues you will have. If your file is more involved, it 
take more time to convert and you may have more conversion issues. More information on
items PrintMusic! will not convert, or modifies upon conversion is given in this section. 
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Spacing
PrintMusic! will maintain the system and page placement of your Encore document, but wil
respace the measures in each system according to PrintMusic!’s Music Spacing. Music Sp
accounts for accidentals, clefs, seconds in different layers and spaces the notes according
engraving standards. Spacing will differ depending whether you are viewing your score in S
View or Page View, however, Page View represents the spacing PrintMusic! will use when p
ing your score. See MUSIC SPACING for more information.

Stem Direction
PrintMusic! will not maintain Encore’s stem direction. PrintMusic! files will be easier to edit 
without freezing stems in a specific direction. Instead, PrintMusic! places stems according 
music engraving standards. To change the stem direction individually use the Speedy Entr
(see STEMS–To flip a stem).

Rests
Rests are not controlled by a global Hide and Show command, but can be hidden individua
Hidden rests are converted from Encore. To show a hidden rest, or hide a note or rest, press
when in the Speedy Entry frame. See RESTS (SPEEDY ENTRY).

MIDI Conversion
Emphasis has been placed on converting display information over MIDI information. MIDI p
key velocity and duration are converted, but some MIDI specific items such as MIDI patch in
tors have not.  

Layers
PrintMusic! supports 4 layers. PrintMusic! will manually convert the first four layers with not
If you do not have a large number of marks or text, you could import a MIDI file of the Enco
document into PrintMusic!.

Chord Symbols
PrintMusic! places chords close to the note they are attached to. To globally change the ba
of all chord symbols, choose the Chord tool. Two arrows will appear to the left of the staff sy
(if you do not see the arrows, choose the Hand Grabber tool and drag the page to the right
and drag the left most arrow up to move all chord symbols in the piece.

Reversed Dal Segno mark
PrintMusic! does not convert a reversed Dal Segno mark.

Rounded rectangle graphical marks
PrintMusic! does not support a rounded rectangle graphic. These graphics will be imported
normal rectangles.

Parentheses from Tools palette
PrintMusic! does not support the type of parentheses provided on the Encore Tools palette
theses are available to place around expressions, notes and accidentals using the Express
for expressions, the Articulation Tool for notes, and Speedy Entry for accidentals.
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Additional pedal indicators
PrintMusic! does not convert either type of pedal bracket marks. Stretchable brackets can b
ated with the Smart Shape Tool.

Bend Tools
PrintMusic! does not convert bend tools.

Slurs
Slurs converted from Encore will be measure-attached slurs. PrintMusic!’s standard note-at
slurs are much easier to place, move with the notes even across systems, and allow you to
flip slurs over and under the notes. See SLURS fro more details.

PrintMusic! will convert Encore’s 3-point slurs into PrintMusic!’s Smart Shape slurs. These 
are symmetrical. If you want your slurs to be asymmetrical see SLURS–To move, reshape, or 
delete smart shapes.

Large wavy line
PrintMusic! has one style of wavy line or trill. This is used in conversion regardless of the s
wavy line specified in Encore.See SMART SHAPE PALETTE.

Beaming over barlines
PrintMusic! will not convert beams over barlines.

Cross-staff beaming
PrintMusic! will not convert cross-staff beaming.

Importing
You can import files from Encore, Rhapsody, MIDISCAN and SmartScore into Finale. You c
import various elements into your PrintMusic! documents from other programs.

To import Encore or Rhapsody files
PrintMusic! can convert Encore 3.0 through 4.2.1 files and Rhapsody 1.0 files regardless of
platform was used to create them. PrintMusic! will convert most items in your Encore file. T
simpler the Encore file the less conversion issues you will have. If your file is more involved
will take more time to convert and you may have more conversion issues. More information
the items PrintMusic! will not convert, or modifies upon conversion is given in ENCORE CONVER-

SION.

• Click on the File Menu and choose Import. The Open dialog box appears.

• From the Show popup list, choose Encore or Rhapsody file.

• Navigate to your Encore or Rhapsody file and double-click on the file. Your file is con-
verted to a new, untitled PrintMusic! file, based on the Encore Import Defaults file.

• From the File Menu, choose Save. Enter the new file name and save it as a Coda Notatio
File.
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To import MIDISCAN or SmartScore files
PrintMusic! can import MIDISCAN 2.5 MND files and SmartScore 1.3.1 FIN files, regardles
which platform was used to create them. PrintMusic! will convert most items from your MID
CAN or SmartScore files. As you compare your results, make sure that you compare PrintM
sic!’s output to that of MIDIScan’s MND file or SmartScore’s ENF file, not the original scann
TIFF file. See SCANNING. For tips on getting the best results from Musitek’s MIDISCAN or 
SmartScore software, see Musitek’s website at WWW.MUSITEK.COM.

• In MIDISCAN or SmartScore, save the file as an MND or FIN file, respectively.

• In PrintMusic!, click on the File Menu and choose Import. The Open dialog box appears

• From the Show popup list, choose MIDISCAN or SmartScore file.

• Navigate to your FIN or MND file and double-click on the file. Your scanned file will be 
converted to a new untitled PrintMusic! file, based on the SmartScore Default file.

• From the File Menu, choose Save. Enter the new file name and save it as a Coda Notatio
File.

To import a MIDI file
See MIDI FILES.

To open files from earlier versions of PrintMusic! or other Coda products
• From the File Menu, choose Open. Navigate to the file. Double-click on the file. PrintMu-

sic! opens and converts the older version’s document with a different name than the ori
file, keeping the older document as a backup. If you want to save the file using the same
choose Save As from the File Menu. For files converted from PrintMusic! 2001 or earlie
slurs will not be converted automatically to the new Engraver Slurs. See SMART SHAPE TOOL.

To transport files across platforms
Simply save the file in the regular PrintMusic! file format. You can transport music, template
MIDI files across platforms. For more tips on transferring files across platforms, seeHOW DO I 
OPEN A WINDOWS PRINTMUSIC! FILE ON MY MACINTOSH? in the Appendix.

Scanning
PrintMusic! offers a variety of ways for you to scan sheet music and bring the results into P
Music!. You can bring your scanned files into Musitek’s MIDISCAN or SmartScore software
then import the resulting files into PrintMusic!. Or, you could directly open the scanned files
PrintMusic!, using the built-in MIDISCAN technology. The MIDISCAN feature in PrintMusic
like most music scanning products, doesn’t recognize articulation marks, hairpins, double o
repeat barlines, or text. It will do 3 accidental types, 3 clefs, 1 voice per staff, 16 staves per
smallest note value is a 32nd note, maximum of 1 augmentation dot, and a maximum of 1 s
page at a time.

Because scanning is not a perfect science, you will need to clean up any file after conversi
Depending on the music, some users will find it easier to simply re-enter the music via one
PrintMusic!'s traditional note entry methods: Simple Entry, Speedy Entry, or HyperScribe.

http://www.musitek.com
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Remember that to take advantage of any of PrintMusic!'s scanning capabilities, you will ne
have a properly installed scanner (contact the manufacturer of your scanner if you have qu
tions).

A few tips to remember: the better the original, the better the recognition accuracy. Always 
the original squarely on the scanner; hand scanners will produce slanted scans. Always us
and white scanning (often called 1-bit or line art) - MIDISCAN and SmartScore cannot reco
grayscale or color. You may need to experiment with dpi, although 300 works best in most 
Higher dpi does not always produce higher accuracy. Increasing contrast (25%) may produ
higher accuracy, especially for faded or reduced originals.

To import MIDISCAN or SmartScore files
See TO IMPORT MIDISCAN OR SMARTSCORE FILES above.

To prepare a scanned TIFF file
Because scanners and scanning software varies widely, we cannot provide instructions on
prepare a file for every scanner. When in doubt, see your scanner documentation for detail
contact the scanner manufacturer on how to prepare a file with the requirements stated be
Avoid opening the scanned files in PhotoShop or PhotoDeluxe, as this will introduce lighten
and other negative factors. Some versions of PhotoDeluxe will also save the file as a uniqu
PhotoDeluxe TIFF that MIDISCAN cannot recognize.

Here are some of the common problems and some suggestions for solutions.

Q When I select my TIFF file in PrintMusic!’s MIDISCAN, I get an error message, “Error - 
file type may not be supported,” or “cannot load - not black and white.” What gives?

A You *must* prepare a black and white, line art or line drawing or fax (1 bit per pixel) TIF
file. Do not use LZW compression, grey scale or color. Do not use crooked or frayed origina
not use scores with more than 16 staves. Some scanning software can be stubborn in its a
to make decisions for the user and result in a scan file that does not meet the above requir

• For HP Precision Scan:

1.  Run Precision Scan. Press the “Scan Speed” button. In the Scan Speed window, choo
“Faster Scan Speed” and “Best quality Text or B/W drawings/Lower quality Photographs
Click OK.

2. In the HP Precision Scan Menu, choose Settings, then Preferences. For Auto Detect, u
Detect regions on the page.

3. In the HP Precision Scan window, check “Select parts of page or View page first.”
4. Press the Scan button. When the final scan is finished, the HP Precision Scan window 

appear.
5. In the HP Precision Scan Viewer window, choose Select, Entire Page from the menu.
6. For Precision Scan, control click on the page. From the contextual menu, choose Chan

gle Region Type and then select Black and White Drawing. For Precision Scan PRO, cl
“Output Type” in the menu bar and select “Black and White.”

7. Press the Accept button and save as a .tif image.
• For UMAX scanners with a Scan button:
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1. Run the UMAX Vista Scan program.
2. In the top right corner of the window, click on Preferences and select One Button Scan.
3. Under Scan Destination, choose TIFF file type and a convenient location for the resultin

such as the Desktop.
4. Press the Scan button on the scanner, bypassing the PhotoDeluxe software.
• For UMAX scanners without a Scan button:

1. Scan the file, which will open automatically in PhotoDeluxe. PhotoDeluxe will appear to
the file as a TIFF, but as a unique PhotoDeluxe TIFF that MIDISCAN cannot recognize.

2. Open the file in a graphic conversion program, such as the shareware Graphic Convert
(www.lemkesoft.de).

3. Resave the file in a “pure” TIFF format.

To convert scanned files with PrintMusic!’s MIDISCAN
• Scan one page at 300 dpi (dots per inch), producing a black and white (line art) TIFF file. 

See your scanner documentation for details. See TO PREPARE A SCANNED TIFF FILE for tips.

• In PrintMusic!, click on the File Menu, and choose MIDISCAN. The Open dialog box 
appears.

• Navigate to your TIFF file and double-click on it. PrintMusic! transcribes the scanned file
and opens the new file. If you encounter problems, please double-check the limitations 
above. See also SCANNING in the Troubleshooting chapter.

• Save the file with a new name.

• If the score continues for more pages, import each page, then copy and insert each file
into one file. You can also use this technique to insert scanned music into your own tem
See COPYING MUSIC - TO COMBINE TWO FILES.

• Make any desired edits. Because scanning is not a perfect science, you will need to proo
read the score and correct for missing notes, ties or dots.

• Convert slurs to ties, where needed. MIDISCAN will convert all ties based on context (Are
the two slurred notes the same pitch?) but may occasionally guess incorrectly and inser
Although slurs and ties are graphically the same; slurs and ties are different musically. 
Remove the slurs with the Smart Shape Tools. See TO MOVE, RESHAPE, OR DELETE A NOTE-
ATTACHED SLUR. Add the ties with the Simple or Speedy Entry Tools. See SIMPLE ENTRY or 
SPEEDY ENTRY.

• In files with more than one staff, fix the key signatures, if needed. All staves will be set to 
Independent Key Signatures, which causes the Key Signature Tool to change the key in
ally for each staff.

SmartMusic Studio®
SmartMusic Studio is a complete music practice system that features Intelligent Accompan
ment®, Coda’s patented software that listens to you sing or play into a microphone and foll



SmartMusic Studio® 29    

ndex

Index

OC

OC

ext 
ection

ext 
ection

Previou
Section

reviou
ection

u wish, 

ps for 
rtMu-
ea-
.

open.

low 
). 

cribe 
 to 
pani-

 

 
sic!. 

play 
os, 

gular-

ingly. 
n the 

: one 
I

T

T

N
S

N
S

P
S

your spontaneous tempo changes. You are free to interpret the solo line of the music as yo
free to project your personality into the music.

PrintMusic! allows you to create your own accompaniments of solos, exercises and warm-u
use with SmartMusic Studio 7.0. You can save any Coda notation file or MIDI file as a Sma
sic Public accompaniment. Files with a solo line can utilize the Intelligent Accompaniment f
tures. Files without a solo line can be used without the Intelligent Accompaniment features

Tip: Go to HTTP://WWW.SMARTMUSIC.COM for more repertoire to play in SmartMusic.

Note: SmartMusic Public files require a subscription to SmartMusic Studio 7.0 or higher to 

To prepare a file for SmartMusic Studio
A SmartMusic accompaniment file is essentially an enhanced MIDI file. Some of the tips be
can help you with preparing the best possible MIDI playback (in PrintMusic! or SmartMusic
Other tips address the unique issues of the SmartMusic enhancements and limitations.

General tips for MIDI Files

1. Whenever possible, record all tracks by performing them into PrintMusic! using HyperS
or a sequencer and avoid step-entering notes. Performing tracks adds human variation
velocities, durations and note placement which creates a more natural sounding accom
ment. Step-entered track data typically sounds mechanical.

2. If you’re importing a MIDI file into PrintMusic!, make sure you save it as MIDI Type 1, so
that all of the channels or tracks are separate.

3. Make sure Play As Recorded is checked in the Options Menu. See OPTIONS MENU.
4. Check the tempo playback. Save the file as a MIDI file from PrintMusic!, then play it in a

MIDI player, such as the QuickTime Player. Many things can affect the tempo in PrintMu
Start with the base tempo in the Playback Controls. See PLAYBACK  CONTROLS and TEXT 
EXPRESSION DESIGNER DIALOG BOX.

Tips for SmartMusic files

1. Double-check the playback of the file. Save the file as a MIDI file from PrintMusic!, then 
it in a MIDI player, such as the QuickTime Player. Listen for correct transpositions, temp
volumes, and other playback effects.

2. Check the Instrument List to make sure none of the tracks are muted. See INSTRUMENT LIST.
3. Remove extra or empty measures at the end of the file.
4. Tempos should remain within a range of 20-240 beats per minute for best following.
5. Trills, tremolos and grace notes should be entered in “real-time” to achieve enough irre

ity in velocity and note placement to avoid sounding mechanical.
6. PrintMusic! and SmartMusic understand transposing instruments and will adjust accord

If you wish to double-check the sounding or concert pitch, use Display in Concert Pitch i
OPTIONS MENU.

7. You must have at least 2 staves when saving a SmartMusic Public file from PrintMusic!
staff for the solo or melody line and one staff for the accompaniment.

To create a SmartMusic Accompaniment
• Prepare a score, following the tips in TO PREPARE A FILE FOR SMARTMUSIC STUDIO.

• Open the notation or MIDI file you wish to convert to SmartMusic Accompaniment.

http://www.smartmusic.com
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• From the File Menu, choose Save As SmartMusic Accompaniment. The SmartMusic 
Accompaniment Options dialog box appears. See SMARTMUSIC ACCOMPANIMENT OPTIONS 
DIALOG BOX for details.

• Check the Include Intelligent Accompaniment box. If you’re creating a jazz accompani-
ment, leave this box unchecked, so that No Melody Instrument appears in the Instrume
popup menu. If you do select an instrument without Intelligent Accompaniment, a melod
track will be created for playback only, not following.

• Select an instrument (or the closest match) for the solo instrument from the Instrument 
popup menu. The selected Instrument tells SmartMusic Studio what the intended instrum
tation is, particularly important for transposing instruments. If the musician plays a differ
instrument, they will be able to select a different instrument and the solo line will autom
cally be transposed to the appropriate transposition.

• Select the staff for the solo instrument. The selected Staff tells SmartMusic Studio which
staff or track to use for “matching” against the musician’s performance.

• Select the Accompaniment Staves. Click on the staves you want combined into a piano 
accompaniment. Use command-click to select additional staves. All staves will play back
a piano sound, regardless of the sounds assigned in the Instrument List. Note that perc
staves should be excluded.

• Click OK.  The Save As dialog box appears.

• Give the file a name and click Save. PrintMusic! creates a SmartMusic Public file. The file
can only be opened in SmartMusic Studio 7.0 with a valid subscription.

MIDI files
PrintMusic! both imports and exports standard MIDI files. A MIDI file has a format that can 
understood by music programs from different companies, including most sequencer progra
even on other brands of computer. If you prefer to compose by improvising in your favorite 
sequencer, you could save your piece as a standard MIDI file and let PrintMusic! notate it fo

When you save a MIDI file, PrintMusic! saves the instrument name (from the Instrument Lis
the track name. When you open a MIDI file, PrintMusic! uses the track name as the staff na
(which appears in the Staff Attributes dialog box).

To import a MIDI file
To create the MIDI file, follow your sequencer’s instructions. There’s no need to quantize th
sequence; however, you’ll probably find PrintMusic!’s quantization powers to be more effec
than your sequencer’s.
• Click Quantization Settings from the Options Menu. The Quantization Settings dialog box

appears.
• Click the icon representing your smallest note value. 
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• Select Tuplets if your MIDI file contains any triplets, quintuplets, etc.

• Select Tie Syncopations if your MIDI file contains rhythms that extend 
over primary beats.

• Click OK.
• Choose Open from the File Menu. The Open dialog box appears. Two file types are listed

the Format popup menu at the bottom of the window.
• Click MIDI File.  The names of any available MIDI files appear in the list box.
• Double-click the desired document name. PrintMusic! transcribes the MIDI File into stan-

dard notation. If you discover that your settings weren’t quite right, you can close the ne
PrintMusic! document and try again—the original MIDI file is unaffected by PrintMusic!’s
transcription efforts. 

To export a MIDI file of the entire document
• Make sure that you have assigned Instruments correctly (one for each resultant 

sequencer track). When PrintMusic! creates a MIDI sequencer file, it places the music 
you’ve assigned to each Instrument in the Instrument List dialog box in a separate sequ
track. Therefore, make sure the Instrument configuration is set up the same way you wa
resultant tracks set up. See INSTRUMENT LISTS for further instructions.

• Choose Save As from the File Menu. The Save As dialog box appears.
• From the Format popup menu, choose Standard MIDI File, and enter a title in the text 

box. 

• Click Save (or press return). 
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Chapter 3: Edit Menu
Edit Menu
How to get there
The Edit Menu is one of PrintMusic!’s unchanging menus.

What it does
You can find an assortment of editing commands in the Edit Menu. Use the Edit Menu to cu
copy and paste text when you’re editing the actual text (these commands are also available
Mass Mover and Text Tools)

.

• Undo. As you edit a file, PrintMusic! automatically saves your operations so they can be
quickly reversed if you choose Undo from the Edit Menu. See UNDO.

• Redo. Choose Redo perform the previous undo action. If you have performed too many
actions in a row, use the redo to replace the actions removed. See UNDO.

• Cut. After selecting a region of music with the Mass Mover Tool, choose Cut to place th
selected music on the Clipboard and simultaneously remove the music from the score. 
Music! asks you if you want to remove only the music, leaving behind rests, or if you wa
remove the selected beats or measures entirely.) Once you’ve placed the cut music on t
board, you can paste it to another place in your score or into another PrintMusic! docum

• Copy. After selecting a region of music with the Mass Mover Tool, choose Copy to place
duplicate of the selected music on the Clipboard; you are now ready to paste to anothe
in your score or another PrintMusic! document. (You can’t paste copied PrintMusic! mus
into another program.)
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• Insert. Choose Insert if you want to insert whatever music you’ve cut or copied to the C
board between two existing beats or measures. First tell PrintMusic! where you want th
material inserted by selecting any amount of music just after the desired point of insertio
COPYING MUSIC for an illustration.

• Paste (Replace Entries). (Replace Entries only appears when the Mass Mover Tool is 
selected.) Choose Paste if you want whatever music you’ve cut or copied to the Clipboa
paste over (replace) the music in the target document (first use the Mass Mover to sele
area of music you want to replace).See COPYING MUSIC for an illustration.

• Select All. You can use this command with most of PrintMusic!’s tools. In a number of ca
you can exclude (deselect) one handle at a time from the selection by shift-clicking its h

• Select Partial Measures. When this command is checked, you can select part of a measu
measures in the Mass Mover Tool and the Staff Tool. When it’s unchecked, you select m
in complete one-measure increments. You can drag-copy, use the Edit commands with 
measures. Note, however, that if you select a partial measure region with the Mass Mov
Tool, only the notes, rests, and their related items (such as articulations) are affected. M
items (such as expressions) are not included when either the source or the destination 
tial measure region.

• Update Layout. To speed up its operations, PrintMusic! doesn’t constantly recalculate th
positioning and page layout of measures within your score. Instead, this recalculation o
takes place when you request it by choosing Update Layout from the Edit Menu.

If you enter Page View without choosing Update Layout, you may discover strange mea
spacing if you’ve made any changes to the widths of measures (by using, for example, 
Resize Tool, the Music Spacing command, the Page Layout Tool, or the Measure Tool)
of these actions can result in very wide or very cramped measures, or duplicated or mis
systems on each page. By choosing Update Layout, you tell PrintMusic! to lay the mea
out again within each system, taking such changes into account, in order to create attra
neatly justified systems with appropriate measure spacing.

To further save you time, when you’re in Page View, PrintMusic! only readjusts the mea
layout from the page you’re viewing to the end of the document. In other words, if you’re
isfied with the layout of the first five pages, you don’t have to wait for PrintMusic! to read
them; scroll to page six before choosing Update Layout. (Update Layout affects the ent
piece if you’re viewing page one, or if you’re in Scroll View.)

Update Layout performs another useful function. One way to manually arrange measur
the page is to use PrintMusic!’s measure group features (such as the Fit Music comman
the Mass Mover Menu, or the Mass Mover up/down arrow trick). For details on these te
niques, see MEASURE LAYOUT. If you ever want to delete such measure groups (and restor
measures to their original “floating” status), press shift while selecting Update Layout fro
the menu.

• Automatic Update Layout. This option has no effect in Scroll View. In Page View, this optio
determines whether PrintMusic! will update the layout each time it redraws the screen. 
this option is selected, PrintMusic! will update the layout each time it redraws the scree
will take a little extra time to perform the additional task). PrintMusic! actually updates th
layout for the current page and discards the layout for all subsequent pages, although i
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doesn’t take the time to update the layout until you display the subsequent pages. Whe
matic Update Layout is not selected, PrintMusic! will still, on occasion, update the layout
instance, if you adjust the position of a staff or add staves to the score, PrintMusic! will u
the layout.

• Automatic Music Spacing. Select this option to have your music automatically spaced as
enter it—at the end of a Speedy Entry measure, at the end of a HyperScribe session, o
each note in Simple Entry. See MUSIC SPACING.

Copying music
This entry outlines some general techniques for copying music from one place to another w

Mass Mover Tool l.

When you copy music as described here, keep in mind the important difference between in
music and replacing it. If Copy and Replace is selected in the Mass Mover Menu, then drag
ing or pasting pastes over what was already there. If Copy and Insert is selected, the new m
is inserted at the location of the cursor (or, if you’re pasting from the clipboard, just before t
selected region). 

If Select Partial Measures is selected in the Edit Menu, then Copy and Insert has an import
ondary effect. Since you’re inserting extra beats into a previously full measure, PrintMusic! 
automatically rebar the subsequent music—in other words, redistribute notes through the m
sures of your score until every measure contains the correct number of beats.

To specify how you want to copy

• Click the Mass Mover Tool l. The Mass Mover Menu appears.

• Specify either Copy and Replace or Copy and Insert from the Mass Mover 
Menu. The first command means that anything you copy will wipe out, or replace, any m
in the target measures. The second means that the copied material will be placed in fro
any existing music, pushing it to the right if necessary.

• Select a region. Click or drag-enclose any region of music to select it. Add additional mea
sures to the selection by shift-clicking, select an entire staff by clicking to the left of it, o
choose Select All from the Edit Menu. 

If Select Partial Measures is checked in the Edit Menu, select any region, large or smal
drag-enclosing it. Double-click to select a full measure, and double-click a second time 
want to include all other staves in your selection.
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To copy to another place in the document (by dragging)
• Select the music to be copied. See TO SPECIFY HOW YOU WANT TO COPY above and 

SELECTING MUSIC below.

• Drag the source music so that it’s superimposed on the first target measure. If the first 
target measure is not on-screen, scroll until you see it. Then, while pressing option and
together, click the first target measure.

When Select Partial Measures is selected (Edit Menu), PrintMusic! replaces whatever w
the target measures, starting at the position of the cursor, with a copy of the music you 
nally selected. In other words, if you drag to beat three of a certain measure, the select
music will begin at beat three. If the measure is empty, the music will appear at the nea
beat following the cursor.

When copying full measures, the “HOW MANY  TIMES?” DIALOG BOX appears (unless you’re 
copying to a target measure directly above or below the source measure.)

• Type the number of times you want the material (horizontally) copied. 
Click OK (or press return). If you selected Copy and Replace in the Mass Mover Menu,
PrintMusic! replaces whatever was in the target measures with a copy (or copies) of the
you originally selected. If you selected Copy and Insert in the Mass Mover Menu, the mu
inserted before the target measure(s). If you specified that you wanted to insert the cop
notes, and Select Partial Measures is selected in the Edit Menu, PrintMusic! will rebar t
piece to accommodate the extra beats.

To copy and paste
• Select the music to be copied. See SELECTING MUSIC below.

• Choose Copy from the Edit Menu. The selected music is placed on the Clipboard. At this
point, you can paste the copied material anywhere—either elsewhere in the same docu
or into another document. If you want to paste to another document, open the documen
using the Open command in the File Menu. You can’t, however, directly paste music into
programs such as word processing or graphics programs. 

• To insert the copied music into existing music, select the music just after the desired 
insertion point. Choose Insert from the Edit Menu. There’s an important distinction 
between PrintMusic!’s two paste commands, Insert and Paste. The first one, Insert, intro
new beats and measures into the piece, pushing all existing music to the right. You indic
where you want the copied material to appear by selecting the notes or measures just a
So, if you want the copied music to appear between measures 3 and 4, click measure 4 (See 
the figure below.)

When it adds new measures to the piece, PrintMusic! never misaligns one staff’s music
another’s. Therefore, if the material you copied was from only one staff, but you’re pasti
into a many-staved score, the music on all the other staves will be shifted to the right (a
empty measures added), even though you’re only inserting into one staff. 
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Suppose you’ve copied two measures onto the Clipboard. And you highlight two measures of a 
blank staff. If you choose Insert instead of Paste (Replace Entries),

the Clipboard material will be inserted in front of the existing music. The music in other staves gets 
pushed to the right. (In this example, Select Partial Measures has been turned off in the Mass Mover 
Menu.)

If the music on the Clipboard was copied from (for example) ten staves, you don’t have 
insert all ten staves’ worth into the target staff. You can highlight a single measure in only
staves of the target piece (a “slice” of the score that’s four staves tall); only the first four s
of the copied material will be inserted, and PrintMusic! will ignore the remaining materia
the Clipboard. (As before, however, all other staves in the target document will also be s
to the right, so that the existing music doesn’t get misaligned.) On the other hand, if you
want the entire copied section to be inserted, be sure to select a measure in the target r
least as many staves “deep” as the copied region.
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• If you want the copied music to paste over (replace) the music in the tar-
get document, select the region of music you want to replace. PrintMusic!’s 
second paste command, Paste (Replace Entries), doesn’t introduce any new measures
“target” document; instead, it replaces whatever was there with the contents of the Clipb

Once again, the “target” region doesn’t have to be as large as the original copied sectio
PrintMusic! only replaces the music that you highlight in the target document. In other w
if the copied material is ten measures long, you don’t have to paste over ten measures 
target staff. You can select only six measures; they’ll be replaced by the first six measur
the copied material (and PrintMusic! will ignore the remaining four measures). Therefor
you do want the entire copied section to be pasted, be sure to select a region as large a
copied region.

• Choose Replace Entries from the Edit Menu. The command is called Replace Entries 
(notes and rests) because it doesn’t wipe out any measure-related musical information, 
rehearsal marks (measure attached expressions) and measure-width information. Only
musical elements attached to them, and Smart Shapes are replaced. 

To make a copy of a document
These instructions assume that you’re running PrintMusic!. To duplicate a PrintMusic! docu
when you’re not in PrintMusic!, click the desired document’s icon and press command-D (fo
Duplicate). 

• Open the document. Choose Save As from the File Menu. A dialog box appears, allowing 
you to name the copy. No two documents in the same folder may have exactly the same

• Click Save. The copy of the document is left on the screen, and the original is automatic
closed without saving any changes.

To combine two files
Because copying between files requires using the clipboard, you should be aware of some
aspects of clipboard copying in PrintMusic!. When you use the clipboard for copying lyrics, 
Music! tries to avoid overwriting lyrics by placing the pasted lyrics into another verse. You c
either drag the verse positioning triangle up or retype into the appropriate verse. See LYRICS.

• Open the file you want to add music to. This is now your TARGET document. You may 
wish to save a backup version of the file.

• Click the Measure Tool z. From the Measure Menu, choose Add. Add a sin-

gle blank measure to the end of this score.

• Open the file you want to copy music from. This is now your SOURCE document. You ma
wish to save a backup version of the file.

• Click the Mass Mover Tool l. The Mass Mover Menu appears.

• From the Edit Menu, choose Select All. All of your music should be highlighted.

• From the Edit Menu, choose Copy.

• From the Window Menu, choose your target document. Your target document moves to the
front as the active window.
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• Click on the last empty measure to select it.

• From the Edit Menu, choose Insert. Your source document has now been added to the en
your target document.

• Click on the last empty measure to select it and hit Delete.

Selecting music
You select regions of music using the Mass Mover Tool, although many of the instructions 
also apply to the Staff Tool and the Measure Tool.

You can select any region of music, regardless of whether or not it’s an increment of one me
To use this feature, choose Select Partial Measures in the Edit Menu, so that a checkmark a
(If you prefer the old scheme, leave Select Partial Measures off).

To select the entire document
• From the Edit Menu, choose Select All (or press command-A). 

To select an entire staff
• Click to the left of the staff. To select additional staves, shift-click to the left of them. (You

can’t select staves out of order.)

To select part of a measure
• From the Edit Menu, choose Select Partial Measures, unless a checkmark already 

appears. PrintMusic! remembers the status of the Select Partial Measures option with e
document. If you want this setting to be turned on in every new document you create, b
that it’s on in your Maestro Font Default file.

• Drag diagonally across any part of a measure. It’s OK to drag past a barline and into 
another measure, too. You can shift-click to extend the selection to another part of the s
exactly as you would when Select Partial Measures isn’t on. 

When you select a partial measure, PrintMusic! highlights an area from the left edge of 
first selected note to the right edge of the space after the last selected note, to help rein
the fact that you’re actually selecting a stretch of musical time.

Almost every PrintMusic! mass editing command may be applied to partially-selected m
sures. A few, however, don’t make sense unless applied to full measures, such as – Cle
Entries and Smart Shapes; Apply Music Spacing; Fit Music; Move Layers; Add, Insert, o
Delete Measures with the Measure Tool; and Alternate Notation with the Staff Tool. 

You can apply all other Mass Mover Menu commands—including Transpose—to partial
sure selections. You can use the Edit Menu commands, too, such as Cut, Copy, and Ins
Note, however, that when partial measures are selected, the Edit commands only cut, c
paste note-related items (notes, lyrics, chord symbols, and so on), but not measure-rela
items (like rehearsal marks, key changes, and so on).

If you try to use a full-measure–only command after selecting only part of a measure, P
Music! will let you know; you’ll have the choice of canceling the command, or applying t
command to all measures that are even partly selected.
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To select a full measure
• If there’s a checkmark beside Select Partial Measures (in the Edit Menu), double-click a

measure. If Select Partial Measures is turned off, you can select a measure by clicking it 

To select additional measures, assume that the one you just selected is the first one in 
selection; shift-click a later (or earlier) measure to select it and all measures in between

To select a full measure stack
A measure stack is one measure as played by all the instruments in the staff—in other wor
one-measure vertical slice of a score. (Generally, the term measure in this manual refers to
measure of one staff.)

• If Select Partial Measures is selected (in the Edit Menu), double-click a measure (to 
select the full measure); then double-click a second time. If Select Partial Measures is not
selected, you select a measure stack by double-clicking a measure.

Undo
Undo and Redo are available from the Edit Menu. Every action taken that modifies your mu
can be undone. You cannot undo past a save. Once you have saved the file, Undo and Red
greyed out or unavailable for your past action.

To undo the last change to your score
• Choose Undo from the Edit Menu or type command-Z. You cannot select Undo if you have

not performed any actions that modified the current document.

To re-apply changes to your score using redo
You cannot redo an action unless you have already selected Undo.

• Choose Redo from the Edit Menu or type command-Y. 

Music spacing
Music spacing is automatically applied when you enter music into PrintMusic!. However, if 
decide to turn off Automatic Music Spacing, the spacing is linear; in other words, a whole n
gets exactly the same horizontal space as four quarter notes. Furthermore, this newly-ente
music may contain collisions between lyric syllables, overlapping chord symbols, and crow
32nd notes.

To turn off Automatic Music Spacing
• From the Edit Menu, choose Automatic Music Spacing. When the checkmark is not shown

Automatic Music Spacing is not enabled. Choose the menu item again to turn it back on

To reapply music spacing over a region

• Click the Mass Mover Tool l. 

• Select the music you want to respace. In general, you’ll want to select all the staves in a s
tem. If you select only one staff, for example, you could get unexpected results, becaus
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respacing command sets the measure widths for all staves according to the spacing of 
selected region. Thus, if you select and respace measure 1 in the flute staff, which cont
only a whole note, the running eighth notes in another staff’s measure 1 will be compre
and overlapping.

• From the Mass Mover Menu, choose Apply Music Spacing. This command may take time.
But when the truck cursor disappears, you’ll find that your music has been carefully res

The final step is extremely important:

• From the Edit Menu, choose Update Layout. The Music Spacing command is responsibl
for laying out the notes within each measure. In doing so, PrintMusic! adjusts the widths
the selected measures, and they may no longer fit neatly into one line of music across t
page. The Update Layout command is responsible for laying out the measures across th
it justifies the measures with the page margins.

If you don’t choose Update Layout after respacing your music, you may find measures 
ends of systems in Page View that seem much too wide or too narrow. (Choosing Upda
out will solve the problem immediately.)

Note: When PrintMusic! spaces the notes of your score, it widens the selected measure
necessary to make room for lyrics, if any.
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Chapter 4: Window Menu

Window Menu
How to get there
The Window Menu is one of PrintMusic!’s unchanging menus.

What it does
The Window Menu controls (and indicates) which windows are open, and which are in fron
(active).

• Main Tool Palette. When this item is checked, PrintMusic!’s Main Tool Palette is open on
screen. The Main Tool Palette always floats in front of all other windows; you can close 
choosing this item so that the check mark disappears.

• Simple Entry Palette • Simple Entry Rests Palette • Smart Shape Palette. When you click 
the Simple Entry Tool, or the Smart Shape Tool, the corresponding floating palette appe
but only if the corresponding Window Menu item is checked. If you click the Simple Entr
Tool or Smart Shape Tool and a palette doesn’t appear, choose the corresponding Wind
Menu item so that the checkmark—and the floating palette—appear.

• Instrument List.  Choose this item to display the Instrument List, PrintMusic!’s floating w
dow that controls the playback, MIDI channels, and patch assignments of the staves in 
document. Choose this item a second time—so that the check mark disappears—to hid
Instrument List. See INSTRUMENT LIST WINDOW.

• Playback Controls. Choose this item to display the Playback Controls, the floating windo
that controls playback in your document. Choose this item a second time—so that the c
mark disappears—to hide the Playback Controls. See PLAYBACK  CONTROLS.

• Tile Windows. If more than one document window is open on the screen, this command
neatly places them side-by-side or one atop the other, subdividing your screen area so 
windows are the same size. The active window is the one in the upper left corner.
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• Stack Windows. If more than one document window is open on the screen, this comman
neatly stacks them so that they overlap by a half-inch or so, as though they’re a deck of
being fanned from upper-left to lower-right. Because this arrangement leaves each wind
title bar visible, it’s easy to jump from one window to another (by clicking any visible par
it). The active window is the one in the lower-right.

• [Document windows]. The names of all document windows are listed alphabetically at th
bottom of the Window Menu. A check mark appears by the active window. Choose a win
dow’s name to make it active. 

Main Tool Palette
How to get there
The Main Tool Palette is almost always open on the screen. If it’s not, choose Main Tool Pa
from the Window Menu.

What it does
This palette contains all of PrintMusic!’s primary tools, which you can rearrange. You can m
resize, reshape, or hide the palette itself. Click on the name of the Tool in the picture below
view that section of the documentation.

• [Close box]. Click this small square at the upper-left corner of the palette to close the pa
Once it’s hidden, you make the palette reappear by choosing Main Tool Palette from the
dow Menu.

Selection Tool

Hand Grabber Tool

Clef Tool

Key Signature Tool

Simple Entry Tool

HyperScribe Tool

Smart Shape Tool

Articulation Tool

Chord Tool

Mass Mover Tool

Text Tool

Zoom Tool

Staff Tool

Measure Tool

Time Signature Tool

Speedy Entry Tool

Tuplet Tool

Expression Tool

Lyrics Tool

Repeat Tool

Resize Tool

Page Layout Tool



Main Tool Palette 43    

ndex

Index

OC

OC

ext 
ection

ext 
ection

Previou
Section

reviou
ection

alette 

 this 
t size 

ally 
 into 
ider 
ontal 

esize 

es.
I

T

T

N
S

N
S

P
S

• [Title bar].  Drag the strip across the top (or left) edge of the palette to move the entire p
to a new screen location.

• [Zoom box]. If you have resized or reshaped the palette by dragging its resize box, click
small white square at the upper-right corner of the palette to restore the palette to its las
and shape.

• [Resize box]. Drag this small white square at the lower-right corner of the palette diagon
upward and to the right; you’ll reshape the entire palette. As you drag, the palette snaps
new configurations: tall and thin, short and stout, square, and so on. If your monitor is w
than it is tall, for example, you might consider rotating the palette so that it’s a short horiz
strip.

If you drag the resize box inward toward the upper-left corner, you hide tools. Drag the r
box outward again to bring them back into view.

• [Tool icons]. See the individual tool for a complete discussion of each tool and what it do



View Menu 44    

ndex

Index

OC

OC

ext 
ection

ext 
ection

Previou
Section

reviou
ection

 the 
 Show 
er at 

music 
her 
an in 

ll 
re in 

ever 
line—

nd 
s 
I

T

T

N
S

N
S

P
S

Chapter 5: View Menu

View Menu
How to get there
The View Menu is one of PrintMusic!’s unchanging menus.

What it does
This menu contains commands pertaining to your view of the score. You can never change
score itself with the commands in this menu—only modify the way you see it on the screen.
Active Layer Only is the only exception. This allows you to perform an operation on one lay
a time, including print.

• Scroll View • Page View. PrintMusic! offers you the choice of two views of your music: 
Scroll View, where the music is a continuous horizontal band, and Page View, where the 
is laid out like a page of sheet music. Most of PrintMusic!’s tools work equally well in eit
mode, although you’ll find that your computer redraws the screen faster in Scroll View th
Page View. Use these commands to switch from one view to another.

• Home Position. Choose this command to return to the first measure in the score (in Scro
View) or the upper-left corner of the current page (in Page View), no matter where you a
the piece.

• Redraw Screen. Choose this command to force PrintMusic! to redraw the screen. When
you spot a visual anomaly—a phantom fragment of a slur, for example, or a missing bar
this command usually clears up the problem. 

• Show (Hide) Display Colors. This command toggles your display between using colors a
black and white for different elements in the score. To print in color Show Display Color
must be selected (the menu will say Hide Display Colors). See the PRINT DIALOG BOX.
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• Scale View to: 400% • 200% • 100% • 75% • 50% • Other • Last Size • Fit in Window. 
With these commands, you can specify the size at which you want the score displayed o
screen, expressed as a percentage of its actual size. You can’t change the actual (printe
of the notes on the page in this way; this technique simply lets you magnify or reduce th
screen display of the fixed-size notes.

To change your view of the score, just choose the appropriate command from the subm
(You can also use one of the command-key equivalents, which use the first digit of each
menu percentage: press command-2 for 200%, command-7 for 75%, and so on.) If you 
Other, the Scale View dialog box appears, in which you can specify any reduction or en
ment you want—from 10% to 1000%. (See SCALE VIEW DIALOG BOX.)

If you’ve been viewing your score at several different degrees of magnification, Last Siz
takes you back to your last magnification setting.

There’s one other command in the submenu: Fit in Window. This command is available 
in Page View; it automatically reduces the viewing percentage just enough to fit the curr
page completely on your screen, no matter what size screen you have.

• Show (Hide) Rulers. Choose this command to display nonprinting rulers at the top and le
side of the screen. As you drag an object, you can see thin dotted indicator lines that sh
where the cursor is, making it easy for you to align and position various objects precise
the screen. The units of measurement are whatever you’ve selected using the Measure
Units command in the Options Menu.

• Show (Hide) Page Layout Icons. When this item is selected, PrintMusic! displays non-pri
ing icons for systems which have been locked ç or systems where Allow Individual Staff 

Spacing  has been turned on with the Page Layout Tool. The systems are locked w

you use the Fit Music command in the Mass Mover or Page Layout Menu and when you
measures using the arrow keys in Mass Mover. See MASS MOVER TOOL, FIT MUSIC DIALOG 
BOX and PAGE LAYOUT MENU.

• Select Layers. The Select Layers submenu in the View Menu allows you to use a menu 
choose the layer you want to edit. Choose Select Layers from the View Menu, then sele
option from the submenu.

• Show Active Layer Only. Each PrintMusic! staff is actually four transparent layers, each 
which can contain its own rhythmically independent inner voice. Only one layer can be a
(frontmost) at a time, however; the active layer is always identified by the popup menu i
lower-left corner of the document window and with a checkmark in Select Layers subme
the View Menu.

When this item is selected (displaying a check mark), PrintMusic! hides the three inactiv
ers. Bear in mind that hidden layers are unaffected by almost every tool. For example, t
music in a hidden layer won’t be copied, pasted, or otherwise affected by Mass Mover o
tions—a useful fact to remember if you want to copy or paste the music of one layer on

Choose this command a second time to make the check mark disappear (and make the
three layers reappear).



Scroll View 46    

ndex

Index

OC

OC

ext 
ection

ext 
ection

Previou
Section

reviou
ection

 
you 
e 

e 
 you 
ut in 
 the 

retching 

re 
 acces-
ur 

exam-
tions 

sic! 
calcu-

 
nd of 
mar-
do just 
age 
I

T

T

N
S

N
S

P
S

Scroll View
How to get there
Choose Scroll View from the View Menu.

What it does
Scroll View is one of two PrintMusic! views of your music (the other is Page View). In Scroll
View, you see your music as one long staff system. Scroll View can be easier to use when 
enter music. When you want to see how the score will look when it is printed, switch to Pag
View.

Page View
How to get there
Choose Page View from the View Menu.

What it does
Page View is one of two PrintMusic! views of your music (the other is Scroll View). This is th
default view and the view the Default File shipped with PrintMusic! presents you with when
open a new document. In Page View, you see your music exactly as it will be printed: laid o
systems, displaying page-attached as well as measure-attached text blocks, and stretching
measures as needed so that each line of music is flush with the margins. Because of this st
effect, music that appears a little crowded in Scroll View often looks just right in Page View.

Every PrintMusic! Tool works in Page View. The Mass Mover tool has some features that a
available in one view but not the other. In addition, Page View has a few features of its own,
sible from the View Menu. If you choose Fit in Window, PrintMusic! will reduce the view of yo
music just enough to fit the entire page onto the screen at once.

In general, Page View is slightly slower than Scroll View. Each time the screen redraws, for 
ple, PrintMusic! not only has to draw more music, but must also perform many more calcula
(to lay out the page, for example).

If you notice in Page View that the measures are unevenly spaced, remember that PrintMu
doesn’t constantly rebalance the measure layout as you work. In fact, PrintMusic! doesn’t re
late the measure widths until you tell it to do so—by choosing Update Layout from the Edit
Menu. This essential command reformats every page, from the one you’re viewing to the e
the piece, neatly laying out evenly spaced measures and justifying them perfectly with the 
gins. (If you need to update the measure layout for the entire piece, as you should always 
before printing, choose the Update Layout command either in Scroll View or on page 1 of P
View.)
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Scale View dialog box
How to get there
From the Scale View to submenu of the View Menu, choose Other (or type command-0).

What it does
In this dialog box, you can specify the size at which you want the score displayed on your s
expressed as a percentage of its actual size—in other words, you can “zoom in” to magnify
details of your score or “zoom out” if you want to see many staves at once. Note that this s
display size has nothing to do with the actual (printed) size of the music. 

• Scale View to: ___ %. In this text box, enter the percentage by which you want the screen
play enlarged or reduced. Type 200, for example, to “zoom in” so that the music is displ
at twice its normal size. 

• OK • Cancel. Click OK (or press return) to return to the score, where PrintMusic! displays
music at the size you specified—or Cancel to return to the score without changing the d
size.

Redraw
In order to speed up your work with PrintMusic!, you may want to limit the number of times
PrintMusic! redraws the screen picture—a process that requires the computer to do time-c
ing calculations, particularly with large scores.

To halt a redraw in progress
When you’re working with large or complex scores, waiting for the computer to finish redraw
the screen picture can be frustrating—especially when you don’t need the full picture redra
when you’re simply scrolling through a piece trying to find a particular spot.

• At any time during a screen redraw, press command-period. PrintMusic! halts the redraw 
in mid-stride, leaving the rest of the screen blank, but returning control of the computer 
you. 

To move the screen picture diagonally
Occasionally, you need to move both scroll bars—for example, if you want to move diagon
across the score—which means that PrintMusic! must redraw the screen at least twice. 

In those situations, adjust the screen picture using the Hand Grabber Tool instead of the sc
bars; this tool lets you drag the display in any direction without redrawing until you let go.
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Finally, as a shortcut, remember that you can switch to the Hand Grabber—regardless of w
tool is highlighted on the palette—by pressing option and command while dragging.
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Chapter 6: Options Menu

Options Menu
How to get there
The Options Menu is one of PrintMusic!’s unchanging menus.

What it does
This menu contains the keys to PrintMusic!’s notational flexibility. Each command brings up
dialog box that governs some aspect of the way PrintMusic! displays the music in the active
ment.

• Measurement Units: Inches • Centimeters. In a number of PrintMusic! dialog boxes, you’re
asked to specify a measurement: the margins of each page, for example. Using the subm
the Measurement Units command, you can select the measurement unit you want Print
to understand—and display—in all of its dialog boxes.

• Program Options. Choose this command to display the Program Options dialog box, wh
you may set the default folders for your music and templates. See PROGRAM OPTIONS DIALOG 
BOX.

• Display Courtesy Items. If a clef, key or time signature change occurs at the end of a lin
(system) of music, it’s traditional to forewarn the musician by displaying the incoming cl
key or time signature at the rightmost end of the preceding system. If you want this cou
clef, key or time signature to appear, select this menu item. A checkmark will appear wh
is selected. Choose the menu item again to deselect it.

• Set Pickups. The Set Pickups command allows you to set the first measure of the piece 
pickup measure. See SET PICKUPS DIALOG BOX.
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• Left Barline from Previous Measure. Select this menu item to use the barline style of the
previous measure as the left barline for measures starting a new system. A checkmark 
appear when it is selected. Choose the menu item again to deselect it.

• Display Score in Concert Pitch. With PrintMusic!, any staff that’s had a transposition 
applied in the Staff Attributes dialog box—a trumpet or clarinet part, for example—alway
prints in its transposed key when you extract parts. However, you also have the option o
ing the full score in either its transposed or concert form. Choose this command if you w
PrintMusic! to display the score in concert key. If you don’t select it, all staves will appea
showing transposing instruments in their transposed keys. (Music you enter using the S
or Speedy Entry tools is considered already transposed. In other words, if you play a C 
MIDI keyboard using the MIDI input feature of the Speedy Entry Tool, it appears as a C
the transposed staff, even though it will play back as some other note, because you’ve 
entered a written C.) 

• Select Default Fonts. This command displays the Select Default Fonts dialog box, which 
you set the default font for Text, Lyrics and Chords. See SELECT DEFAULT FONTS DIALOG 
BOX.

• Play as Recorded. Select Play as Recorded to hear your music exactly as you played it i
HyperScribe or an imported MIDI file. With Play as Recorded selected, you will not hear
adjustments to tempo or volume added later with PrintMusic! expressions or articulation

• Internal Speaker Playback. Select this checkbox if you want PrintMusic! to play back yo
piece using QuickTime Musical Instruments through your Macintosh’s speaker instead 
MIDI instrument. See LIMITATIONS OF QUICKTIME PLAYBACK  for more information.

• Quantization Settings. Select Quantization Settings to display the Quantization Settings
log box. In this dialog box you can specify the smallest beat you will allow for actions su
using the HyperScribe Tool and Importing MIDI Files. See QUANTIZATION  SETTINGS DIALOG 
BOX for more details.

Program Options dialog box
How to get there
Choose Program Options from the Options Menu.

What it does
The Program Options dialog box lets you set the folders for your music, templates and Use
ual.
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• Close Subsidiary Palettes When Leaving Tool. If this item is selected, PrintMusic! will 
close the Smart Shape Palette (for the Smart Shape Tool) or the Simple Entry Palettes 
Simple Entry Tool) whenever you change to another tool. If you prefer to leave the pale
displayed, deselect this checkbox.

• Auto Save File(s) Every ___ Minutes. Select Folder. If you tend to forget to save your work
to your hard disk every so often (by choosing Save from the File Menu), PrintMusic!’s A
Save command is a good safety net. When this feature is on, PrintMusic! will update a s
copy (not the one you’re working on) at regular intervals. This second copy of your file i
stored in the Music folder. To select a new folder, click the Select Folder button.
Select this checkbox; in the text box, specify how often PrintMusic! should save your wo
the duplicate copy of the file you have open. After the number of minutes you specified 
passed, a message will appear, letting you know that PrintMusic! is saving your work. (T
feature does not save your changes when you exit from PrintMusic!, however. Be sure t
changes to your primary file when you exit.)

• Folders: Music • User Manual • Template. Select. You can specify different folders to store
your files in. When PrintMusic! saves or opens music files, it looks in the specified folde
Note that PrintMusic! will use the settings from the Maestro Font Default file, if the defa
file is stored in the music folder. If you do not enter alternate folders for the music files, 
Music! will store those files in the current folder. To select a new folder, use the Select b
for the folder you are changing.

• Use Navigation Services. For Mac OS 8.5 or higher, you can use the enhanced method o
maneuvering through your files and folders.

• OK • Cancel. Click OK (or press return) to confirm, or Cancel to discard, your new progr
settings.
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Set Pickups dialog box
How to get there
Choose Set Pickups from the Options Menu.

What it does
The Set Pickups dialog box allows you to designate the first measure of your piece as a pic
measure. PrintMusic! will automatically add blank "count-off" beats before the pickup itself 
adjust the measure numbers. When you add notes to the pickup measure, PrintMusic will s
the measure with the specified duration.

• [Duration icons]. Click the icon representing the rhythmic value you want to select. You 
only select one note icon at a time.

• Clear Pickup. Click this button to clear the pickup and change the measure back to a no
measure.

• OK • Cancel. Click OK (or press return) to confirm, or Cancel to discard, your pickup du
tion selection.

Pickup measures
To create a pickup measure at the beginning of a piece
The following method, in effect, places an “invisible rest” at the beginning of the first measu
your piece. Follow these steps to convert the first measure into a pickup measure. If you w
add a pickup measure before the first measure of your piece, first insert a measure with the
sure Tool. See MEASURE MENU. Any notes you enter will be pushed to the right of this invisibl
rest.

• From the Options Menu, choose Set Pickups. The Set Pickups dialog box appears.

• Click the rhythmic value corresponding to the sum of the pickup note or notes.
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• Click OK (or press return), and enter the pickup notes. PrintMusic! will still play back the 
entire measure—including the invisible rest before the pickup measure. If you need to re
the pickup notes, see “To respace pickup notes,” below.

To respace pickup notes
When you originally create a pickup measure, PrintMusic! positions the pickup notes accord
their placement as dictated by the meter.

• Click the Mass Mover Tool l, and select the pickup measure. If you have multiple 

staves, select the one with the most notes.

• From the Mass Mover Menu, choose Apply Music Spacing. PrintMusic! respaces the mea
sure.

• From the Edit Menu, choose Update Layout.

Select Default Fonts dialog box
How to get there
Choose Select Default Fonts from the Options Menu.

What it does
This dialog box lets you globally change the font for many elements in your score. It lets yo
change all occurrences at once, or set the primary font to the one you most often use.

Maestro, a music font provided with PrintMusic!, is the default font for the musical symbol e
ments.

• Lyrics: Set Font. Click Set Font to specify the default font, size and style for Lyrics. Curr
and future lyrics will change to the selected font.

• Text: Set Font. Click Set Font to choose the default font, size and style of various text el
ments. Future text block will use the selected font.
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• Chord: Set Font. Click Set Font to specify the default font, size and style for Chords. Cur
and future chords will change to the selected font.

• OK • Cancel. Click OK (or press return) to confirm, or Cancel to undo, the font changes
you’ve made, and return to the score.

Quantization Settings dialog box
How to get there
Choose Quantization Settings from the Options Menu. Or, click the Quant Settings button i
number of related dialog boxes.

What it does
The Quantization Settings dialog box allows you to specify the smallest note value PrintMu
will quantize input to and the type of quantization it will perform such as allowing or ignorin
tuplets.

Keep in mind that in PrintMusic!, the term Quantization refers to something slightly different 
it does in sequencing software. In sequencers, when you Quantize a note, you shorten or le
the start/stop times of the notes so that they are aligned more precisely with the pulse. In s
you change how the notes sound. If you quantize a measure of 16th notes to a 1/4 note qu
tion, you will subsequently only hear four quarter notes (probably chords) in this measure.
In PrintMusic!, on the other hand, the quantization affects how the notes appear rather than
they sound. Quantizing the same measure of 16th notes in PrintMusic! by a 1/4 note will ca
four 1/4 note chords to appear BUT may still play back the 16th note run. For more informa
see PLAY  AS RECORDED.

• Smallest Note Value. Select the smallest note value you expect to play from the palette d
played. Remember that eighth note triplets are shorter than regular eighth notes. If you w
have triplets for eighth notes, use sixteenth notes as your smallest note value.

• Tuplets. This option tells PrintMusic! whether or not there will be triplets (or any other 
tuplets) in your transcription. You’re telling PrintMusic! whether or not to check all small 
rhythmic values for tuplets.
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• Tie Syncopations. This option affects the way syncopations are transcribed by the Hype
Scribe Tool and importing MIDI files. Eighth notes will be tied using this setting, otherwi
without this setting a quarter note will be substituted.

• OK • Cancel. When you click OK, PrintMusic! will change your Quantization Settings an
return to the score. Click Cancel to return to the score without making any changes.

Syncopation
When PrintMusic! transcribes a real-time performance, you can specify how it should hand
copation. For example, depending on the circumstances, you might prefer each of the follo
notations of the same syncopation:

Left: Tied syncopation notation. Right: “Softened” syncopation notation.

PrintMusic! decides how to notate such syncopations based on two factors: the time signatu
the Tie Syncopations setting in the Quantization Settings dialog box.

To eliminate tied-note syncopations
If the current meter is based on the quarter note (the time signature has a 4 on the bottom), 
ask PrintMusic! to write eighth note syncopations as eighth-quarter-eighth rhythms (as sho
right in the example above) instead of two tied eighth note pairs (at left, above). You must f
these steps before you record, however.

• Choose Quantization Settings from the Options Menu. The Quantization Settings dialog 
box appears.

• Uncheck Tie Syncopations. Click OK (or press return). You’ve just told PrintMusic! to 
“soften” syncopations of every even beat (second and fourth beats).

If the time signature has a 4 as its bottom half, you can use the same principle to “softe
quarter note syncopations—to play a quarter-half-quarter rhythm.

Change the meter to cut time (or another half-note-based meter) before recording; see TIME 
SIGNATURES for full instructions. PrintMusic! will then notate both eighth-note and quarte
note syncopations in the “softened” form (as shown in the example above.) When you’r
ished transcribing, you can change the meter back to its original quarter-note-based tim
nature, if necessary.
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Chapter 7: MIDI Menu
MIDI Menu
How to get there
The MIDI Menu is one of PrintMusic!’s unchanging menus.

What it does
This menu contains items specific to your MIDI setup and usage.

• MIDI Setup.  Choose this command to display the MIDI Setup dialog box, where you ca
make a number of settings concerning your MIDI interface setup. See MIDI SETUP DIALOG 
BOX.

• MIDI Thru.  If you prefer to use one keyboard as a controller and another as the sound s
MIDI Thru must be on if you wish to hear notes from one device as you’re entering them
another.

• Swing: None • Light • Standard • Heavy. Select a swing value to apply a swing feel to the
current document.

• MicNotator. Choose this command to display the MicNotator dialog box, where you can
up options for the MicNotator feature. With MicNotator, PrintMusic! converts the pitch yo
play in a microphone into a MIDI note when you use Speedy Entry or HyperScribe. See
MICNOTATOR DIALOG BOX.

• All Notes Off. From time to time, you may encounter MIDI lock,  a rare situation in which a 
synthesizer sounds as if its keys are “stuck,” and it plays continuously as though someo
still pressing them. To send the MIDI signal that tells it to “release the keys,” choose this
mand; after a moment, the synthesizer will be silent. Technically, this command sends a
Off command to all notes on all channels.
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MIDI Setup dialog box
How to get there
Choose MIDI Setup from the MIDI Menu.

What it does
In the MIDI Setup dialog box you can edit a number of settings pertaining to your MIDI inter
setup.
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• MIDI System: PrintMusic! MIDI Driver • Apple MIDI Manager • Open Music System • 
FreeMIDI.  Use this popup menu to select the MIDI system you plan to use for commun
tion within your MIDI setup. Choose PrintMusic! MIDI Driver to use Coda’s MIDI driver, 
which provides basic MIDI support. Choose Apple MIDI Manager if you plan to use App
Computer’s MIDI system, choose Open Music System if you’re working with Opcode’s M
system and choose FreeMIDI if you’re using MOTU’s FreeMIDI system. Depending on 
which of the four MIDI systems you choose, the contents of the Output and Input Devic
popup menus will change. For a full discussion of each MIDI system’s effect on the con
of the Output Device and Input Device, see HOW TO USE MIDI SETUP. 

Note: If you haven’t installed MIDI Manager, OMS, or FreeMIDI before you enter this dia
box, those options will not be available in the popup menu. If you plan to use one of the
MIDI systems, quit PrintMusic! and perform the necessary installation. For information o
installing and using these systems, see the Apple MIDI Manager Read Me file (supplied 
PrintMusic! Installer) or refer to your OMS or FreeMIDI manual.

When you choose PrintMusic! MIDI Driver from the MIDI System popup menu, you hav
two ports, Modem and Printer, available for input and output of MIDI information. PrintM
sic! lists the available input and output devices (which are Modem or Printer). Select the
put and Input Devices you plan to use.

When you choose Apple MIDI Manager from the MIDI System popup menu, you have 2 
available for input and output of MIDI data. Note that you must first run Apple’s PatchBa
program and make necessary connections to allow communication between PrintMusic
those two ports. Select the input and output ports you plan to use. When you return to t
MIDI Setup dialog box, the Output and Input Devices will reflect your new settings. See
MIDI Manager Read Me file (installed by the PrintMusic! installer) if you need informatio
on using Apple MIDI Manager.

When you choose Open Music System from the MIDI System popup menu, OMS scans
OMS Setup dialog box for the Current Studio Setup and looks at the devices listed. Prin
sic! then displays those device names on the Output and Input Device lists. Choose OM
the MIDI System popup menu to start using OMS. Click the OMS MIDI Setup button to s
ify how OMS will interact with your other software and your computer. If this is the first ti
you’re using OMS, you’ll be asked to specify the Studio Setup. See the OMS manual fo
details.

When you choose FreeMIDI from the MIDI System popup menu, FreeMIDI scans for a 
MIDI configuration and looks at the devices listed. PrintMusic! then displays those devic
names on the Output and Input Device lists. Choose FreeMIDI from the MIDI system po
menu to start using FreeMIDI. Click Edit FreeMIDI Configuration to access how FreeMI
will interact with your other software and your computer. To set your interface speed, cli
Interface Settings. See the FreeMIDI manual for details.

• Channel: 1-16. There are 16 channels available for MIDI note entry and playback.
• Output Device • Input Device. The Output and Input Device options let you choose wher

you want MIDI data sent to or received from. This popup menu lists the port(s) that are 
able for MIDI, from which PrintMusic! can receive and play back MIDI data. For details s
cific to each MIDI system, see HOW TO USE MIDI SETUP.
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To select an input or output device, choose an item from the appropriate popup menu. I
item is unchecked, it is not currently not in use and you can select it; if an item is checked, it 
has already been selected for the current bank of channels.

The items you select for a bank of channels appear in an abbreviated form in the popup
To see the full listing, click the popup menu to see which items are checked.

• OMS MIDI Setup. When OMS MIDI System is selected, this button appears. Click it and
dialog box appears, where you configure how OMS interacts with other MIDI systems. S
your OMS manual for details.

• Interface Settings. When FreeMIDI System is selected, this button appears. Click it and 
dialog box appears, where you can specify the speed of your interface. If you’ve checke
OMS When Available, this button will open your OMS MIDI Setup.

• Edit FreeMIDI Configuration.  When FreeMIDI is selected, this button appears. You mus
first create a FreeMIDI Configuration with FreeMIDI in order to edit it. If you have alread
created a FreeMIDI Configuration, you can click on this button to change your MIDI con
ration. If you’ve checked Use OMS When Available, this button will open your OMS Stud
Setup. See your FreeMIDI manual for details.

• OK • Cancel. Click OK (or press return) to return to the score. Click cancel to discard an
changes you’ve made to the MIDI setup, and return to the score.

How to use MIDI Setup
To get you started, we’ve provided basic instructions for setting up PrintMusic! to work with
following MIDI systems: PrintMusic! MIDI Driver, Apple’s MIDI Manager, OMS and FreeMID

Note: The settings you specify in the MIDI Setup dialog box are saved with your PrintMusic
preferences. The Output and Input Device settings for the currently selected MIDI system a
saved with preferences when you click OK in the MIDI Setup dialog box. Once you save yo
MIDI Setup preferences, you can switch between MIDI systems without having to reconfigu
settings each time. 

To use the PrintMusic! MIDI Driver
You can select more than one device for a bank of channels, and you can send or receive 
tion on both ports at the same time for a single bank of channels.

• Choose MIDI Setup from the MIDI Menu. The MIDI Setup dialog box appears. 

• Choose PrintMusic! MIDI Driver from the MIDI System popup menu. The PrintMusic! 
MIDI Driver settings appear for Output and Input Device.

• Choose Output and Input devices from the popup menu for each bank of channels. You 
can send or receive MIDI information via the Printer and Modem ports, using a maximu
16 channels. By default, the Modem port is selected as the Output and Input device.

• Click OK (or press return). PrintMusic! saves the settings for the current MIDI system, a
returns you to the score.
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To use Apple MIDI Manager
PrintMusic! provides a bank of PrintMusic! channels (numbered 1-16) to choose from for se
and receiving MIDI information. You can select more than one device for a bank of channel
set up the ports, you’ll need to first configure Apple’s PatchBay accessory, which is included
MIDI Manager. PatchBay can usually be found in your Apple Menu. Using PatchBay is quite
ple: Once you literally draw a connection between PrintMusic! and the other items in Patch
you’ve configured your MIDI input and output.

• Choose MIDI Setup from the MIDI Menu. The MIDI Setup dialog box appears.

• Choose Apple MIDI Manager from the MIDI System popup menu. The MIDI Manager 
settings appear for Output and Input Device.

Note: If this is the first time you’ve used Apple MIDI Manager, an alert appears directing
to use the PatchBay accessory to set up MIDI Manager with PrintMusic!. You’ll have to 
PatchBay before you can specify any Output and Input devices.

• Choose Output and Input devices from the popup menu for each bank of channels. By 
default, Port 1 is selected as the Output and Input device for Channels 1-16.

• Click OK (or press return). PrintMusic! saves the settings for the current MIDI system, a
returns you to the score.

To use Open Music System
OMS may be for you if you're using a Universal Serial Bus (USB) MIDI interface (which is c
mon among those with iMacs or new G3s), if you have a PCI card which provides your Mac
serial ports, or if you're having MIDI problems in general.

In addition to being able to use OMS with PrintMusic!, you can select more than one device
bank of channels. The OMS Studio Setup reports what MIDI devices are available, and han
the routing of MIDI information. You can send or receive information on many devices at the
same time for a single bank of channels. Refer to your OMS documentation for details abo
ting up OMS.

• First, thoroughly read the instructions that accompanied your interface before begin-
ning this setup. You may wish to check the Opcode website at WWW.OPCODE.COM as OMS 
updates may have been posted after PrintMusic shipped.

• Insert your PrintMusic 2002 CD-ROM. Double-click on the PrintMusic CD icon, then 
the folder OMS, then Install OMS. Follow the instructions on the screen.

• Double-click on your hard drive, then the Opcode folder, then the OMS Applications 
folder, then OMS Setup. The Create a New Device dialog box appears. If it doesn’t, click
the File Menu and choose New Studio Setup.

• Click OK.  The OMS Driver Search dialog box appears. If you’re using a USB port, leave
Printer and Modem ports unchecked and click Search. If you’re using a serial port, chec
appropriate box and click Search. The OMS Driver Setup dialog box appears. You shoul
have the following items listed: IAC Driver, Studio patches, QuickTime and your interfac
the search does not find your MIDI interface (either by brand name or generic name), c
manufacturer of the interface for help.

http://www.opcode.com
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• Click OK. The OMS MIDI Device Setup dialog box appears next. If OMS has detected 
boards or devices with question marks, put a checkmark by the icon for the port where 
device is connected (A=Port 1, B=Port 2).

• Click OK. Give the setup a unique name and click Save. With your new setup open, you 
should see a representation of your MIDI connections.

• Double-click on any keyboard devices with question marks. In the MIDI Device Info box, 
choose the Manufacturer and Model of your keyboard or sound module. If your model i
listed, choose Other and type in the model in the Name field. Check “Is Controller” and 
MultiTimbral.” All 16 channels should be checked to receive, and the six boxes on the ri
side need to be unchecked. Make any other changes as needed to match the capabiliti
your keyboard. Click OK.

• From the File Menu, choose Save.

Testing the OMS Studio
• From the Studio Menu, choose Test Studio. Your cursor will turn into an 8th note.

• Click on the icon for your keyboard (or MIDI sounding device). You should hear a sound 
from your keyboard or module. You’ve confirmed your MIDI Output works.

• Play a note on your keyboard. If your Macintosh has its volume turned up, you should he
“MIDI received,” in a woman's voice. You’ve confirmed your MIDI input works. If you try 
this test and don't get the correct results, then for some reason OMS is not set up corre
Please start again or contact the manufacturer of the interface for further assistance.

• From the File Menu, choose Quit.

Setting up OMS in PrintMusic
• Start PrintMusic.

• Choose MIDI Setup from the MIDI Menu. The MIDI Setup dialog box appears.

• Choose Open Music System from the MIDI System popup menu. The settings in the Out-
put and Input Device popup menus change. If you’ve already set up OMS for PrintMusi
your previous settings will appear. Otherwise you’ll need to set up OMS. Refer to your O
manual for more information on setting up OMS.

• Choose Output and Input devices from the popup menu. The Output Device should be 
your keyboard or sound module and the Input Device should be your keyboard or contro
you don't see them listed, click on the popup menu and select the appropriate item. On
item should be selected for each Device.

These popup menus contain the names of the MIDI equipment in your MIDI Setup as rep
by OMS. By default, Port 1 is selected as the Output and Input device for Channels 1-1
you’re using a minimum Studio Setup, the Modem and Printer ports appear in the Outpu
Input Device popup menus. If you’ve defined any additional instruments in your Studio S
those instruments will appear in the popup menus. Choose Output and Input Devices fro
popup menus if you don’t want to use defaults.
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If you don't see your keyboard or device on the popup menu, but ports ARE listed, try s
ing the port your MIDI device is connected to. If you don't see ports or your keyboard lis
on the popup menu, then OMS isn't configured properly. Please refer to the OMS Read
the Opcode Folder on your hard drive.

• Click OK (or press return). PrintMusic! saves the settings for the current MIDI system, a
returns you to the score. You can enjoy significantly enhanced speaker playback using A
QuickTime. See your Apple manual for details.

To use FreeMIDI
If you would like to use FreeMIDI, it is best if you set up the configuration from the FreeMID
application rather than from within PrintMusic!. These FreeMIDI setup hints were written fo
FreeMIDI 1.4.

• First, thoroughly read the instructions that accompanied your interface before begin-
ning this setup. You may wish to check the MOTU website at WWW.MOTU.COM as FreeMIDI 
updates may have been posted after PrintMusic shipped.

• If you’re using Multi-User Mode, make sure you’re logged into the appropriate Mode.

• If you need to install FreeMIDI, you can install it from the PrintMusic! CD or from http://
www.motu.com.

http://www.motu.com
http://www.motu.com
http://www.motu.com
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• Make sure all of your MIDI devices are turned on and hooked up before you run the Fre-
eMIDI setup.

• Quit PrintMusic! if it is running. Double-click the FreeMIDI setup in the FreeMIDI 
Applications folder on your computer. If this is the first time you’ve launched FreeMIDI, th
FreeMIDI Preferences dialog box appears. Otherwise, click on the File Menu and choos
FreeMIDI Preferences.

• In the Software Compatibility section, make sure Allow Other Applications is checked. 
In the MIDI Configuration section, make sure Inter-application MIDI is checked. Make 
any other adjustments as desired, then click OK. If you don’t have a FreeMIDI setup, 
FreeMIDI will begin searching for MIDI Interfaces. Make sure your MIDI Interface is turn
on, if needed. If you have a standard (dumb) interface, click OK when prompted. The Q
Setup dialog box appears. If your interface does not show up in the Current Configurati



How to use MIDI Setup 65    

ndex

Index

OC

OC

ext 
ection

ext 
ection

Previou
Section

reviou
ection

 
 
 
ence 

tudio 
or In/

o add 

rd. 
I

T

T

N
S

N
S

P
S

column, please contact the manufacturer of the interface. If the interface is not correctly
identified, a warning will appear in which you should click OK to add a standard (dumb)
interface to your configuration. Many interfaces found by FreeMIDI may not be correctly
identified during the hardware search that occurs following the FreeMIDI System Prefer
screen. The following picture lists the devices found:

• Choose the Manufacturer and Model of your keyboard under New Device. If you have 
more than one device, choose the device connected to In/Out A on the interface. The S
Location is your interface, and if the device is connected to In/Out A, choose Cable 1. F
Out B, choose Cable 2.

• Click Add. Your device appears in the Current Configuration column. Repeat the steps t
any additional devices.

• Click Done. You should now see a representation of your MIDI connections.

• From the File Menu, choose Save. Give the file a name and click Save. Next, we’ll test the 
FreeMIDI configuration.

Testing the FreeMIDI Configuration
• From the MIDI Menu, choose Check Connections. Your cursor will turn into a keyboard 

icon.

• Place the cursor over the icon representing your MIDI keyboard (and any other output 
devices) and click the device. If the volume on the device is turned up, it should play a cho
You’ve confirmed your MIDI output works.
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• While watching the interface icon in your FreeMIDI Configuration window, play a note 
on your keyboard. The icon should change briefly to a tiny little 8th note. You’ve confirme
your MIDI input works. If you try this test and don't get the correct results, then for some
son FreeMIDI is not set up correctly. Please start again or contact MOTU for further ass
tance.

• From the File Menu, choose Quit. Your FreeMIDI driver should now be properly configure

Setting up FreeMIDI in PrintMusic
• Start PrintMusic! and from the MIDI Menu, choose MIDI setup.

• In the MIDI System popup menu, choose FreeMIDI. 

• Choose Output and Input devices from the popup menu. The Output Device should be 
your keyboard or sound module and the Input Device should be your keyboard or contro
you don't see them listed, click on the popup menu and select the appropriate item. On
item should be selected for each Device.

• Click OK (or press return). PrintMusic! saves the settings for the current MIDI system, a
returns you to the score. 

 **Important note to users of both OMS and FreeMIDI**

If you have both OMS and FreeMIDI on your system, you may want to check the “Use OMS
when available” checkbox in the FreeMIDI preferences window. This will allow FreeMIDI to
emulate the OMS studio setup. If you are experiencing problems running different MIDI ap
tions simultaneously, or, for example, if you have software that requires FreeMIDI, but a se
card that requires OMS, checking this preference may help alleviate the problem.

MicNotator dialog box
How to get there
From the MIDI Menu, choose MicNotator.

What it does
This dialog box allows you to set up options for the MicNotator feature. With MicNotator, Pr
Music! converts the pitch you play in a microphone into a MIDI note when you use Speedy 
or HyperScribe. Check the Enable MicNotator box to use the MicNotator feature in Speedy
and HyperScribe. You should use the levels meter to fine-tune your microphone input. For 
details, see MICNOTATOR.
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• Enable MicNotator. Check this box to use the MicNotator feature to convert pitches reco
through the microphone to MIDI notes that PrintMusic! can transcribe into notation in Sp
Entry or HyperScribe.

• Levels: Mic Level • Input Meter. When you play into the microphone, you’ll see colored 
bars in the Input Meter, indicating how loud PrintMusic! heard you. Adjust the Mic Level
slider to change your microphone input levels so that your loudest note doesn’t hit the re
els. If the levels are too “hot,” the distortion will impair MicNotator’s pitch recognition.

• Recording Options: Channel. Specify your input channel.

• Mic Options: Mic Source • Mic Play Thru. Select an input source from popup menu. Che
the Mic Thru box to have the microphone play through your speaker. Note: Mic Play Th
greyed out when unavailable due to a bug in some Mac OS versions. If Mic Play Thru is
unavailable with External Mic, try using Sound In as the Mic Source.

• OK • Cancel. Click OK (or press return) to confirm, or Cancel to discard, your MicNotato
settings and return to the score.

MicNotator
For best results with MicNotator, follow these basic guidelines:

The purpose of MicNotator is to allow users to input notes via a wind instrument instead of
MIDI keyboard. This version of MicNotator is not designed for use with a vocalist (i.e., does
accommodate wide vibrato, glissandi, etc.). When using MicNotator, keep in mind that the 
desired result is to notate and print the music as you want it, not to record your performanc
think of it more like a typewriter and less like a tape recorder. 
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Setting up MicNotator
• Plug the microphone into your computer. Make sure it is plugged into the Mic In port, 

not Line In. If you’re using a Mac that does not have a Mic port, you may need a USB to
microphone adapter, such as the iMic from Griffin Technology.

• From the MIDI Menu, choose MicNotator. The MicNotator dialog box appears.

• Place a checkmark on Enable MicNotator.

• Under Mic Level, use the slider to control the microphone input level. THE MIC LEVEL 
IS VERY IMPORTANT TO SUCCESSFUL NOTE ENTRY WITH MIC NOTATOR. For bes
results, use the small clip-on PrintMusic! microphone available from Coda Customer Se
at 1.800.843.2066.To set the mic level, follow these steps:

• Place the microphone as follows: 

• Play your instrument and watch the level lights.

• Move the slider next to the level light up or down to obtain the correct input level. The 
lights should be green most of the time; red is too high, blue is too low. Occasional red 
ings are acceptable. To ensure accurate pitch detection, follow the guidelines for mic pl
ment and mic level above.

Using MicNotator with Speedy Entry

Before you begin, make sure you’ve set up the MicNotator for your instrument. See SETTING UP 
MICNOTATOR. You’ll need to use the Hands-Free MIDI method (unless you can play one-
handed). For more details, see SPEEDY ENTRY.

• Click the Speedy Entry Tool a, and click a measure. The editing frame appears.

• Press caps lock; then press the number key on the computer keyboard corresponding t
the value you want to enter. In other words, you’re now telling PrintMusic! what the note 
values are going to be before you specify the pitches. A smaller note value, such as an
note, works better for later editing.

The number you press appears in the lower-left corner of the editing frame.

• Play the notes on your instrument. Each note you play appears in the score; if Jump to N
Measure is checked in the Speedy Menu, the editing frame advances automatically as s
you fill each measure. It’s safe to outplay PrintMusic!, too; it will remember up to 500 no
(and continue to notate them as fast as your computer allows).

Instrument Placement

Flute, Piccolo left side of shirt collar

Bassoon, Oboe, English Horn shirt above the stomach

Clarinet, Soprano Sax shirt above the stomach

Alto and Bass Clarinet music stand

Alto, Tenor and Baritone Sax neck strap

All brass outside of bell
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• Edit the notes for the proper rhythms. See SPEEDY ENTRY.

Using MicNotator with HyperScribe
Before you begin, make sure you’ve set up the MicNotator for your instrument. See SETTING UP 
MICNOTATOR. For more details about HyperScribe, see RECORDING WITH HYPERSCRIBE.

MicNotator will notate what you play, so your performance should reflect the desired printe
results, rather than the desired sound. For instance, if you play eighth notes in a staccato s
they may come out as sixteenth notes rather than eighth notes. So you should play the full
tion of all notes. Also, you will experience better results if you input notes at a slow tempo.

Follow the basic guidelines for quantization that you would use with MIDI input. As a gener
rule, you should quantize to the smallest duration that you will play (i.e., if your smallest dur
is an eighth, quantize to the eighth note rather than the sixteenth). The No Tuplets quantiza
setting produces the best results. Even if you have triplets in your performance, you will ha
ter results using the No Tuplets setting and then editing the triplet measures (using the spee
tool).

• Make sure MicNotator is set to a unique input channel. See MICNOTATOR DIALOG BOX.

• From the Options Menu, choose Quantization Settings. The Quantization Settings dialog 
box appears.

• Adjust the settings, then click OK. See QUANTIZATION  SETTINGS DIALOG BOX for more 
information.

• Click the HyperScribe Tool g. The HyperScribe Menu appears.

• From the HyperScribe Menu, choose Recording Tempo and Click. The Recording Tempo 
and Click dialog box appears. (See RECORDING TEMPO AND CLICK DIALOG BOX)

• Click the note duration you would like to use for your beat.

• Enter the tempo into the Tempo text box.

• Click on Click and Countoff to set up your click and countoff options. For details, see 
PLAYBACK  – CLICK AND COUNTOFF.

• Click OK.  You return to the score.

• From the HyperScribe Menu, choose Record Mode submenu, then Record into One 
Staff. MicNotator only supports single pitch instruments.

• To start recording, click the measure in which you want PrintMusic! to begin recording. 
Or, choose Playback Controls from the Window Menu, if it isn’t already selected. Chang
measure if necessary, then click Record in the Playback Controls.

Note: If you click a measure to start recording, PrintMusic! will start recording into the m
sure you clicked, not the measure displayed in the Playback Controls.

• Click anywhere on the screen to stop recording. If the quantization settings weren’t quite 
right, change them; then click the first measure and try the performance again. HyperSc
will overwrite whatever music is already on the staff.
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Chapter 13: Step-Time Entry: 
Simple Entry

Simple Entry Tool 
What it does
When you click this tool, PrintMusic! displays the Simple Entry Palette, containing an indivi
icon for each rhythmic value (quarter note, eighth note, and so on) and other tools for addin
grace notes, sharps, tuplets and so on. (If the Simple Entry Palette doesn’t appear, choose 
from the Window Menu.) Using the tools on this palette, you can enter music into your scor
clicking one note at a time. For complete instructions, see SIMPLE ENTRY. See also KEYBOARD 
SHORTCUTS - SIMPLE ENTRY.

Special mouse clicks

Entering Notes or Rests
• Press any number 0-8 then click on the staff to enter a 128th note through Double 

whole note. Press a . (period) to make it a dotted note.

• Press Shift and any number 0-8 then click on the staff to enter a 128th rest 
through Double whole rest. (For Shift-8, you must use the number keypad.) You can also
Enter and 0-8 on the Number Keypad. Press a . (period) to make it a dotted rest.

• Press 9 and any number 0-8 then click on the staff to enter a tuplet based on the 
duration.

• Press = or T and any number 0-8 then click on the staff to enter a tied note.

• Click the Eraser Tool ø then click a note, rest, accidental, tuplet, tie or 

dot to erase it.

Selection
• Option-click the note or rest to select a note or rest. 

• Option-shift-click a notehead to add it to the current selection within a chord.

• Press ← when a note is selected to move the selection one note or rest to the left. If no not
selected, PrintMusic! will select the last edited note.

• Press → when a note is selected to move the selection one note or rest to the right.

• Press Option-↑  when a note is selected in a chord to move the selection up a note.

• Press Option-↓  when a note is selected in a chord to move the selection down a note.

• Press Command-A when a note is selected in a chord to select all notes in the chord.
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• Press Escape or Clear to clear the selection.

Accidentals
• Press S or + when a note is selected to make the selected note sharp. With no selection, pr

S or + to select the Sharp Tool.

• Press F or - when a note is selected to make the selected note flat. With no selection, pres
or - to select the Flat Tool.

• Press N or * or Shift-8 when a note is selected to make the selected note natural. With no
selection, press N or * or Shift-8 to select the Natural Tool.

• Press V when a note is selected to make the selected note double-flat.

• Press X when a note is selected to make the selected note double-sharp.

• Press Shift-F or Enter--(minus) when a note is selected to lower the selected 
note by a half step. With no selection, press Shift-F or Enter-- to select the Half Step Do
Tool.

• Press Shift-S or Enter-+(plus) when a note is selected to raise the selected note 
by a half step. With no selection, press Shift-S or Enter-+ to select the Half Step Up Too

• Press A when a note is selected to show or hide a cautionary accidental on the selected n

Modify Notes and Rests
• Press Delete then click on an accidental, tie, dot or tuplet to erase it.

• Select a note then press a duration number between 0-8 to change the note or rest value.

• Select a note then press R to change a note into a rest.

• Select a note then press G or / to toggle the note between grace note and full note.

• Select a note or rest then press H to hide the selected note or rest.

Beams, Stems and Ties
• Select a note then press T or = to tie the selected note to the next note. Press Shift-T to tie

selected note to the previous note.

• Select a note then press B to break or join the beam on the selected note. Press Shift-B t
restore default beaming.

• Select a beamed note then press M to create a flat beam.

• Select a note then press L to flip the stem of the selected note. Press Shift-L to restore th
default stem direction.

The Simple Entry keyboard commands are summarized in the diagram that appears on youQuick 
Reference Card. For a more complete description, see SIMPLE ENTRY.
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Simple Entry Palette and Rests Palette
How to get there

Click the Simple Entry Tool 4. (Make sure a check mark appears beside Simple Entry Pa

in the Window Menu.)

What it does
This floating, resizable, movable palette contains icons representing note values, accidenta
other tools for clicking music into your score. (The palette shown here has been reshaped 
horizontal arrangement.) You can select one tool in each category, such as one note durati
accidental, and one tuplet. To clear all other tool selections, double-click on a tool. See alsKEY-

BOARD SHORTCUTS - SIMPLE ENTRY.

• [Drag bar].  Drag this gray strip—at the top or left side of the palette—to move the palet

• [Close box]. Click this white square to hide the palette. (Choosing Simple Entry Palette f
the Window Menu—so that the check mark disappears—serves the same purpose.) On
palette is hidden, you can still place notes into the score: press the appropriate note-va
number key then click onto a staff. See SIMPLE ENTRY.

• [Resize box]. Drag this white square to resize or reshape the palette. If you drag toward
upper-left, you can actually make the palette smaller by hiding some of the tools.

• [Icons]. Click an icon, then click on a staff to place that note value (or other marking) into
score. Use the Eraser to remove notes or other markings. To move a tool on the palette
drag it on top of another icon. See SIMPLE ENTRY.

Simple Menu
How to get there

Click the Simple Entry Tool 4.

What it does
This menu controls the handling of extra notes, selection and playback while using Simple 

Drag bar

Resize box

Close box
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• Check for Extra Notes. This command is selected by default. When selected, PrintMusic
checks each note you enter, and will not allow you to enter extra notes in the measure. 
try to add too many notes for the measure, or extend the duration of an existing note to
PrintMusic! will beep to warn you, and won’t allow you to enter the note in the measure.
override PrintMusic!, choose Check for Extra Notes from the Simple Menu to remove th
checkmark, then enter the note. When Check for Extra Notes is not selected, you can e
many notes in a measure as you’d like. Remember that any extra notes will extend pas
barline of the measure.

If you enter too many notes and want to delete them, it’s easiest to delete them using th
Speedy Entry Tool. To delete the extra notes with Simple Entry’s Eraser Tool, position th
sor slightly before the end barline in the measure that contains too many notes, click to r
the extra notes. Redraw the screen occasionally, to make sure that you’ve deleted all th
notes.

• Playback. When this item is selected, every time you enter a note, you will hear the new p
and any other pitch in the chord, played through your MIDI device. Deselect this item to
off playback of pitches. This command is linked to the Playback option in the Speedy M
If you change the selection here, it will also change in the Speedy Entry Tool and vice v

• Fill With Rests. When this item is selected, PrintMusic! will add rests to complete the me
sure whenever you finish working in a measure.
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• Select Notes on Entry. When this item is selected, you can immediately use keyboard sh
cuts to modify the note that was just entered. Please note that you will need to clear the
tion before switching tools.

• Simple Edit Commands submenu. This submenu lists the Simple Edit commands and th
keyboard shortcuts. Select the desired option from the menu, or just use the menu as a
reminder for the keyboard shortcut. In order to use these shortcuts, a note must be sele

• Simple Navigation Commands submenu. This submenu lists the Simple Navigation com-
mands and their keyboard shortcuts. Select the desired option from the menu, or just u
menu as a reminder for the keyboard shortcut.

Simple Edit Commands submenu

Command Keyboard Shortcut

Up Diatonically Up-Arrow

Down Diatonically Down-Arrow

Double Sharp X

Double Flat V

Show/Hide Accidental A

Parenthesize Accidental P

Flip Stem L

Default Stem Shift-L

Break/Join Beam B

Default Beam Shift-B

Flat Beam M

Show/Hide Entry H

Tie to Prev Note Shift-T

Note to Rest R

Define Tuplet Shift-9

Simple Navigation Commands submenu

Command Keyboard Shortcut

Select Previous Entry Left-Arrow

Select Next Entry Right-Arrow

Selection Up Note Option-Up-Arrow

Selection Down Note Option-Down-Arrow

Clear Selection Esc or Backspace

Select All Notes in Chord Command-A
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Simple Entry Tuplet Definition dialog box
How to get there

To display the Simple Entry Tuplet Definition dialog box, click the Simple Entry Tool 4. On 

the Simple Entry Tool Palette, click the Simple Tuplet Tool ], then shift-click the first note to

include in the tuplet group.

What it does
In this dialog box you can define the rhythmic aspects of a tuplet grouping—the number of e
notes that are to be played in the time of a quarter note, for example. Use this dialog box to
any tuplet more complicated than a triplet in the current duration. For more complex adjust
to tuplets, see TUPLET TOOL. See also TUPLETS (SIMPLE ENTRY).

• __ ____in the space of __ _____ • Half (s) • Dotted Quarter(s) • Quarter(s) (etc.). Define 
the rhythmic qualities (temporal definition) of the tuplet by entering numbers in these two
boxes (to specify how many) and selecting the rhythmic-value from the popup menu (to
ify “of what value”).

• Save as default Simple Entry tuplet definition. Check this box to always use the tuplet de
nition defined above. For example, you could set the Simple Entry Tuplet Definition to 3
Eighths in the space of 2 Eighths and check Save if you wanted to enter a long series of
note triplets. This is especially useful if the eighth note triplet sometimes start with a qua
note.

• OK • Cancel. Click OK (or press return) to confirm, or Cancel to discard, the tuplet appe
ance you’ve created. You return to the score.

Simple Entry
PrintMusic! provides several methods for entering music quickly and accurately, one note o
chord at a time. You can use either the Simple Entry Tool, which doesn’t require a MIDI keyb
or the Speedy Entry Tool, which can be used with or without a MIDI keyboard; see SPEEDY 
ENTRY. See also KEYBOARD SHORTCUTS - SIMPLE ENTRY.
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To enter music with the Simple Entry Tool

• Click the Simple Entry Tool 4. The Simple Entry Palettes appear. (If they don’t, you’v

probably hidden the palette by clicking its close box. Choose Simple Entry Palette and S
Entry Rests Palette from the Window Menu.)

See SIMPLE ENTRY PALETTE for more information on moving and resizing the palette.

• Click the desired note (rhythmic value) icon in the palette. Click additional tools as 
needed, such as Sharp, Flat, Grace, Tuplet, Dot or Tie. Click the staff. A note appears at 
the pitch you clicked. To build a chord, click another pitch above or below the first note.

If you want to enter a tuplet (a triplet, quintuplet, etc.), click the Tuplet Tool on the Simple E
Palette and the duration of the tuplet (an eighth note tuplet or a half note tuplet, regardless
duration of the first note). In any of these instructions, you can press one of the shortcut ke
your keyboard to switch tools instead of clicking an icon. The diagram below also appears o
Quick Reference Card.
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• To change the rhythmic value of a note, click the icon representing the new value; then
click the note. To change the rhythmic value of a rest, select the desired rhythmic-value 
on the Rests palette, and then click the rest.

• To change a rest to a note, option-click the note to select it. Type R. The note turns into a 
rest.

• To delete a note, click the Eraser ø; then click the note. The note disap-

pears. If you click on a notehead that’s part of a chord, only that note disappears. If you 
a rest, it disappears.

• To move a note vertically, click and drag the note up or down. To move a 
rest, option-click the rest to select it, then drag it up or down. If you want to move a whole 
chord up or down, option-A-click the chord.

• To hide a note or rest, option-click the note to select it then press the letter H key. Press 
the H key again to display the note or rest again.

• To flip a stem, option-click the note to select it then press the L key. This process freezes 
the stem up or down, so that it’s no longer free to flip if, for example, it gets transposed.
restore the note to its “flippable” status, press shift-L.

• To add a sharp, flat or natural, click the Sharp Tool m, Flat Tool o, or Natural 

Tool n; then click the note. A sharp, flat or natural appears next to the note, if needed

the key signature.
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• To raise or lower a note by a half step, double-click the Half Step Up or Half Step Down

icon (® or √); then click the note. The note is raised or lowered a half step. If appr

priate for the Key Signature, an accidental will appear or change.

• To remove any accidentals from a note, click the Eraser Tool ø; then click the acci-

dental.
• To hide an accidental, option-click the note to select it then press the A key. If no acciden-

tal is displayed, the A key forces a courtesy accidental to appear; for parentheses, pres
key. If you’ve hidden an accidental, press the A key again to display it again.

• To tie a note to the next one, double-click the Tie icon ¥; then click the notehead. To 

tie every note of a chord, click its stem. Click the notehead (for a single note) or the stem
a chord) to remove the tie.

• To dot a note, double-click the Dot icon 9; then click the note. Click again to add 

another dot (you can add up to ten dots). To remove the dots, click the Eraser Tool ø; then 

click the dot. All of the dots are removed.

• To change a note to a grace note, double- click the Grace Note icon ©, then click the 

note. Click the note again to restore it to full size. Use the slash or G key when the grace
is selected to toggle between grace note and full size.

• To create or break a beam, option-click the note to select it then press the B key. If the 
notes were flagged separately, they’re now beamed. If they were beamed, the beam is 
(and the notes are individually flagged, if they’re not beamed to any other notes). Use S
to restore the beaming to the default settings.

• To flatten a beam, option-click the note to select it then press the M key. If the beam was 
angled, it will now be flattened. If the beam was already flattened, the beam will now retu
the default angle.

• To enter a tuplet, click the Simple Tuplet Tool ] and the desired rhythmic duration 

icon, then click the staff. For more complicated tuplets, shift-click the staff to display the 
SIMPLE ENTRY TUPLET DEFINITION DIALOG BOX.

Rests (Simple Entry)
You can edit, create, and move rests by using either the Simple Entry or Speedy Entry tools
do most of your editing with the Speedy Entry Tool, see RESTS (SPEEDY ENTRY). You can change 
any existing note into a rest, or change the duration of any rest. See also MULTIMEASURE RESTS, 
SIMPLE ENTRY, and WHOLE RESTS.

To move a rest vertically

• Click the Simple Entry Tool 4. The Simple Entry Palette appears.
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• Click and drag the rest.

To add a rest

• Click the Simple Entry Tool 4. The Simple Entry Palette appears.

• Click the icon representing the desired rest’s duration on either the Sim-
ple Entry or Simple Entry Rest Palette. For Simple Entry Palette, type 
shift and the number of the desired rest’s duration then click the place 
where you want the rest to appear. For Simple Entry Rest Palette, click 
the place where you want the rest. The rest appears at the horizontal position of your 
click; its vertical position is always the center staff line. See also “To move a rest vertica
above.

To change a rest’s duration

• Click the Simple Entry Tool 4. The Simple Entry Palette appears.

• Click the icon on the Rest Palette representing the desired new duration. 

• Click the rest. It changes to the new duration.

To change a rest to a note

• Click the Simple Entry Tool 4. The Simple Entry Palette appears.

• Click the icon on the Simple Entry Palette representing the desired note’s duration. 

• Click the rest at the desired pitch. The rest changes to a note, of the duration and pitch y
clicked.

To change a note to a rest

• Click the Simple Entry Tool 4. The Simple Entry Palette appears. 

• Option-click the note. The note is selected.

• Type R. The note turns into a rest.

Accidentals (Simple Entry)
You can add accidentals with the Simple Entry Tool or the Speedy Entry Tool.

To add a sharped or flatted note

• Click the Simple Entry Tool 4. The Simple Entry Palettes appear.

• Click the icon representing the desired note’s duration. 

• Click the Sharp Tool m or Flat Tool o.

• Click the staff. A sharped or flatted note appears where you clicked.
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To raise or lower a note

• Double-click the Half Step Up Tool ® or Half Step Down Tool √; then click the 

note. Use the same technique to add accidentals that raise or lower a note by two half s
(that is, to double-flat or double-sharp a note). You can also use V (double-flat) or X (do
sharp) when the note is selected.

To add parentheses around accidentals

• Click the Simple Entry Tool 4. The Simple Entry Palettes appear. 

• Option-click the note with an accidental. The note is selected.

• Type P. To remove the parentheses, type P again.

To hide or show an accidental

• Click the Simple Entry Tool 4. The Simple Entry Palettes appear. 

• Option-click the note. The note is selected.

• Type A. To toggle between hiding or showing the accidental, hit A again.

Tuplets (Simple Entry)
The word tuplet describes a class of irregular note divisions such as triplets, quintuplets, or
plets. Simple triplets are easy in Simple Entry Tool. If you want to do duplets, septuplets or
tuplets, you’ll need the Simple Entry Tuplet Definition dialog box. For more complex tuplets
such as nested tuplets, see the TUPLET TOOL.

Brackets follow the first note in the tuplet or the beam. To edit the bracket, see TO ADJUST, MOVE, 
OR DELETE A TUPLET in the Tuplet Tool chapter.

To enter a triplet

• Click the Simple Entry Tool 4. The Simple Entry Palettes appear.

• Click the icon representing the desired note’s duration. Click any accidental tools, if 
desired.

• Click the Simple Tuplet Tool ] on the Simple Entry Palette.

• Click the staff. A note appears where you clicked with rests filling out the rest of the tripl
By default, the triplet will use the duration of the first note to define the triplet. If there is
enough room to create the full tuplet or you click within an already existing tuplet, PrintM
sic! will enter a note of the duration you selected.

To remove a tuplet

• Double-click the Simple Tuplet Tool ] on the Simple Entry Palette.
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• Click on the first note in the tuplet. The tuplet is removed and the notes are restored to f
value. If there is not enough room in the measure for the full value of the tuplet notes, no
will happen. Remove the extra notes first, then remove the tuplet definition.

To enter a duplet, septuplet or other tuplet
By default, the triplet will use the duration of the first note to define the triplet. If you want to
ate an eighth note triplet starting with a quarter note, you’ll need to use the below techniqu

• Double-click the Simple Tuplet Tool ] on the Simple Entry Palette.

• Shift-click on the first note in the tuplet. The Simple Entry Tuplet Definition dialog box 
appears.

• Specify the rhythmic composition of the tuplet. PrintMusic! is asking, “How many notes of
what rhythmic value are to fit in the space normally allotted to how many of what value?
Enter the number of each rhythmic value in the text boxes. Specify the rhythmic value it
by selecting the rhythmic-value from the popup menu.

For example, to define a standard eighth note duplet, you could fill out the values as “2 
(eighths) in the space of 3 (eighths).”

• Click OK.  A note appears where you clicked with rests filling out the rest of the tuplet.

Beaming (Simple Entry)
Beaming of eighth notes (and notes of smaller value) is automatic in PrintMusic!, although 
can override PrintMusic!’s beaming decisions on a case-by-case basis.

To break (or create) a beam

• Click the Simple Entry Tool 4.

• Option-click the second note of the pair of notes to beam or unbeam. The note is now 
selected.

• Press the B key. If the note was beamed to the previous note, the beam breaks. If the no
wasn’t beamed to the previous note, two notes are now beamed together. Press the B ke
to restore the beam to its previous form.

• Press the M key to flatten the beam. If the beam was already flattened, it returns to an ang
beam.
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Chapter 14: Step-Time Entry: 
Speedy Entry

Speedy Entry Tool 
What it does
This tool allows you to rapidly enter one note, chord, or rest at a time. You specify the rhyth
value of each entry by pressing a number key on your computer keyboard or pressing the d
keys on your MIDI keyboard. For a complete description, see SPEEDY ENTRY.

When entering or editing music with Speedy Entry, shift-delete provides the same function 
clear. This key combination was added for PowerBook owners who do not have clear on th
board.

Special mouse clicks
• Press option-number when you’re editing a measure to tell PrintMusic! that the next notes

you enter are part of a tuplet (triplet, quintuplet, and so on). Option-2 through option-8 signify 
tuplets from duplets to octuplets, respectively. If you press option-1, PrintMusic! assume
want to enter a tuplet that’s more complex than one of the 2-through-8 tuplets. The Tuple
inition dialog box appears, in which you can specify the temporal and visual aspects of 
complex tuplet groupings. See TUPLETS.

• Press caps lock before pressing a rhythmic-value key to tell PrintMusic! that you’re about 
to enter a whole series of notes that all have that same rhythmic value. Now you can play
on your MIDI instrument, rapidly, and PrintMusic! will automatically enter them into the 
score, without your having to press a rhythmic-value key each time.Use option-number 
enter a series of tuplets. 

• Press caps lock and the QWERTY keys with Use MIDI Keyboard turned off to enter pitche
without a MIDI keyboard.

Accidentals
• Press * (asterisk) to toggle all accidentals of the entry or chord when the cursor is not on

notehead. When the cursor is on a notehead, pressing * (asterisk) toggles the accidenta
zen.

• Press + (plus) or - (minus) to affect all notes in the entry when not on a notehead. This w
reduce the required keystrokes for both chords and single lines.
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Enharmonics
When cycling through the enharmonic spelling of entries, PrintMusic! directly cycles throug
the possibilities. 

• When the cursor is on a notehead, press 9 to change the note to the enharmonic spelling.
The cursor moves with each entry you change, so you can change the notes back to th
enharmonic spelling.

Arrow keys
• Press ← when the insertion point is at the beginning of the editing frame to move the 

insertion point just beyond the last entry of the previous measure.

• Press → when the insertion point is on the last entry in the editing frame to move the 
insertion point just beyond the last entry in the editing frame.

• Press → when the insertion point is just beyond the last entry in the editing frame to 
move the insertion point to the first entry of the next measure.

Keyboard shortcuts
The Speedy Entry Tool’s preprogrammed keyboard equivalents are one-keystroke comman
They let you edit the notes in one measure at a time very rapidly. 

The Speedy Entry keyboard commands are summarized in the diagram that appears on yo
Quick Reference Card. See SPEEDY ENTRY for a complete discussion.

Speedy Menu
How to get there

Click the Speedy Entry Tool a.

What it does
This menu contains a number of settings that govern the operation of the Speedy Entry To

• Speedy Options. Use the Speedy Options dialog box to control the size of the frame arou
measure while editing with Speedy Entry. See SPEEDY OPTIONS.
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• Use MIDI Keyboard. When this item is selected (a check mark is displayed in the menu
PrintMusic! assumes that you’ll be entering notes in conjunction with a MIDI keyboard. 
When you press one of the number (rhythmic value) keys on the numeric keypad, PrintM
creates a rest of that value, unless you were pressing a key on the synthesizer at the tim
that case, PrintMusic! displays a note of that pitch (or a chord, if you were pressing more
one key).
When Use MIDI Keyboard isn’t selected, PrintMusic! enters a note of the specified rhyth
value when you press a number key—regardless of whether or not you were pressing a
the synthesizer (if any). To create a rest, enter a single note of the desired rhythmic valu
press clear.

• Playback. When this item is selected, every time you move a note up and down in Spee
you will hear the new pitch played through your MIDI device. You’ll also hear a note whe
you enter it in non-MIDI. Deselect this item to turn off playback of pitches.This comman
linked to the Playback selection in the Simple Menu. If you change the selection here, i
also change in the Simple Entry Tool.

• Jump to Next Measure. When this item is selected (displays a check mark in the menu),
PrintMusic! automatically moves the editing frame to the next measure as soon as there
enough notes to fill the current measure. PrintMusic! also displays the “There are too m
beats” dialog box immediately when you enter a note that puts the total rhythmic values
measure over the limit allowed by the time signature.

If this item isn’t selected, PrintMusic! doesn’t move the editing frame to the next measur
when the current one is full; you must press the right bracket (]) key to advance to the n
measure. PrintMusic! also waits until you exit the current measure before it displays the
“There are too many beats” dialog box.

• Speedy Edit Commands submenu. This submenu lists the Speedy Edit commands and th
keyboard shortcuts. Select the desired option from the menu, or just use the menu as a
reminder for the keyboard shortcut.

Speedy Edit Commands submenu

Command Keyboard Shortcut

Add Note enter

Delete Note clear or shift-delete

Delete Entry delete

Show/Hide Entry O

Raise Half Step + (plus)

Lower Half Step – (minus)

Show/Hide Accidental * (asterisk)

Freeze/Unfreeze Accidental option-* (asterisk)

Enharmonic 9

Add/Remove Accidental Parentheses P
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• Speedy Navigation submenu. This submenu lists the Speedy Navigation commands and t
keyboard shortcuts. Select the desired option from the menu, or just use the menu as a
reminder for the keyboard shortcut.

Speedy Options dialog box
How to get there

Click the Speedy Tool a. From the Speedy Menu, choose Speedy Options.

What it does
When you click on a measure with the Speedy Entry tool, an editing frame is drawn around
measure clicked. The Speedy Options dialog box allows you to control the size of this editi
frame. You can also change other functions of the Speedy Frame in this dialog box.

Flip Stem Direction L

Set Stem Direction to Automatic option-L

Break/Join Beam /

Tie/Untie to Next Note =

Tie/Untie to Prev Note option =

Add Dot . (period)

Grace Note ;

Slash Flagged Grace Note `

Freeze/Float Rest * (asterisk)

Speedy Navigation submenu

Command Keyboard Shortcut

Previous Measure [ or shift - ←

Next Measure ] or shift - →

Previous Layer shift–↑  

Next Layer shift–↓

Up Staff shift–return

Down Staff return

Previous Note ←

Next Note →

Up Step ↑

Down Step ↓

Speedy Edit Commands submenu

Command Keyboard Shortcut
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• Speedy Frame: Scale to Staff • Minimum Percentage • Maximum Percentage. Select this 
radio button to adjust the size of the Speedy Frame based on a combination of the view
centage and the size of the staff. Use the Minimum and Maximum text boxes to keep th
Speedy Frame within reasonable limits.

• Speedy Frame: Use Fixed Scaling of. Select this radio button to set the size of the 
Speedy Frame to a specific percentage. Enter a percentage of the original staff in the te
The Speedy Frame will be displayed in the selected percentage.

• Fill With Rests when Leaving Measure. Check this box to have PrintMusic! add enough 
rests to make a full measure upon exiting the measure.

• Auto Launch Frame. With this option checked, selecting the Speedy Entry Tool will open
measure for editing. No mouse click is needed.

• OK • Cancel. Click OK (or press return) to confirm, or Cancel to discard, your speedy opt
and return to the score.
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“There are too many beats…” dialog box
How to get there

Click the Speedy Entry Tool a, and click a measure. Enter more notes than are permissib

according to the time signature (five quarter notes in a  measure, for example). (If the dialo

doesn’t appear immediately, you’ve turned off the Jump to Next Measure feature in the Spe
Menu; click the screen or press zero to exit the editing frame, and the dialog box will appea

What it does
This dialog box lets you know you’ve put too many beats into a measure, and asks how yo
to handle the extra beats.
If you’re in the middle of editing a measure, you can tell PrintMusic! to wait until you exit the
measure before determining whether or not to display. Exit the editing frame by pressing ze
and choose Jump to Next Measure from the Speedy Menu, so that there’s no longer a chec
beside it. The dialog box will now appear only when you try to exit the editing frame of a me
with too many beats.
Note: As in any dialog box, you don’t have to click the radio button itself to select one of the
lowing options; you can also click anywhere on the words themselves that label the radio b

• Leave the measure alone. Click this option (or press return) to exit the editing frame, leavi
the extra beats where they were. Until you adjust the positions of the notes in the measu
may see the extra notes “floating over” into the next measure.

• Delete the extra notes. Click this option if you want PrintMusic! to eliminate the extra note
or rests from the end of the measure, even if it means truncating the value of the last no
rest.

• Move the extra notes to the next measure. Click this option if you want PrintMusic! to cut 
the extra notes or rests from the end of the measure and notate them in the following m
This could result in the last note being tied over the barline.

4

4
---
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• Keep moving the extra notes until all measures contain the correct number of beats. 
Click this option if you want PrintMusic! to cut the extra notes or rests from the end of th
measure and notate them in the following measure; if that measure then has too many 
PrintMusic! cuts the extra notes from the end and puts them in the third measure, and s
until every measure contains the proper number of beats. In effect, this option rebars th
music, redistributing the notes until every measure has the proper number of beats, acc
to the time signature.

• OK. Click OK (or press return) to exit the dialog box—and the Speedy editing frame—a
process the extra beats as you specified.

Speedy Entry
With the Speedy Entry Tool, you can enter music in step-time very efficiently, using the syn
sizer to specify the pitch of each note and the computer keyboard to specify the duration.

To enter music in step time using MIDI

• Click the Speedy Entry Tool a. Check to make sure Use MIDI Keyboard is selected i

the Speedy Menu.

• Click the first measure into which you want to enter music. The Speedy Entry 
editing frame appears.

• To enter a note or chord, hold down the desired key (or keys) on the syn-
thesizer and press a number key on the computer keypad corresponding to 
the desired rhythmic value. If you press a number key without holding down any syn-
thesizer keys, a rest of the specified value appears. If you want to insert a note, chord, 
before the insertion bar, press shift as you press the number key. Press the period key to
note (you can add up to ten dots by repeating this action).

If the next few notes you want to enter are part of a tuplet (a triplet, quintuplet, etc.), pre
option-number, where 3 means triplet, 5 means quintuplet, and so on. PrintMusic! place
small “3” (or whatever number you pressed) in the upper right corner of the editing frame
next notes you enter will automatically be grouped into a tuplet. (If you want to create a
uncommon tuplet—such as 11 in the space of 2—press option-1. The Tuplet Definition d
box appears, in which you can specify exactly what kind of tuplet you’re about to create

• To change the rhythmic value of a note or rest, position the insertion bar 
on it and press the number key corresponding to the desired value. The fol-
lowing diagram, which also appears on your Quick Reference Card, shows which keys corre-
spond to which note values. 
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Move the insertion bar either by pressing the right or left arrow keys or by clicking the de
note. If PrintMusic! presents the “There are too many beats” dialog box when you chan
note’s value, press return to eliminate the dialog box. If you choose Jump to Next Meas
from the Speedy Menu, so that a check mark no longer appears, this dialog box will onl
appear when you exit the editing frame of a measure with too many beats.

• To add a note to a chord, position the crossbar at the desired pitch, and press return. You 
can also double-click where you want the new note to appear.

• To remove a note, chord or rest, position the insertion bar on it and press delete. To 
remove a single note from a chord, position both the insertion bar and the pitch crossba
the notehead and press clear or shift-delete.

• To change a rest to a note, position the insertion bar on it, position the crossbar at the 
desired pitch, and press return. This method can also be used to add a note to an existin
chord. You can change a single note (not a chord) to a rest by pressing clear or shift-de

• To change a note to a different note or chord without changing the duration, position the
crossbar on the note, hold down the desired note or chord on the MIDI keyboard, and 
press Enter.

• To add or remove a tie, position the cursor on the first note of the tied pair and press the
equal sign (=) or T key to add a tie. If you are adding a tie to a single note of a chord, use 
up or down arrows to position the crossbar squarely on the notehead; to tie every note 
chord, position the crossbar on any line or space not containing a notehead. Remove a
tie by pressing the equal sign key again. To tie the previous note or chord, press option
option-T. 

• To move a note or rest horizontally, drag it to the left or right. Press the shift key as you 
drag to prevent you from accidentally dragging the note or rest up or down.

Show/hide
accidental

/=clear

+987

.0

–654

321

delete
(backspace)

][PO

;L

shift enter

Break/join
beam to
previous

note

Tie/untie
to next

note

Remove note
from chord

Change note to rest

Half step
increase

Half step
decrease

Flip
enharmonic

Add note
to chord

Change
rest

to note

Remove note, rest,
or chord

Add dot
Exit measure and

redraw
Reenter measure

Insert note (or rest w/MIDI)

Up 
a step

Down 
a stepNext

note
Previous

note

Next
measure

Previous
measure

return

Grace
note

Flip stem

With Option:
Unfreeze

stem

Hide/show
note or rest
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With (1-8):
Begin
tuplet
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Freeze/unfreeze
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With Shift:
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With Shift:
next layer
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MIDI input
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*

Slash
Grace

note flag

Down a staff

With Shift:
Up a staff

SPEEDY ENTRY KEYBOARD COMMANDS

| | UX
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• To move a note or rest vertically, drag it up or down. Press the shift key as you drag to pr
vent you from accidentally dragging the note or rest horizontally. If you want to move a w
chord up or down, double-click it; on the second click, keep the mouse button pressed a
drag up or down.

• To hide a note or rest, position the insertion bar on it and press the letter O or H key. 
Press the O or H key again to display the note or rest again.

• To flip a stem, press the L key. This process freezes the stem up or down, so that it’s no 
longer free to flip if, for example, it gets transposed. To restore the note to its “flippable”
tus, press option-L.

• To raise a note by half steps, position both the insertion bar and the crossbar on it and 
press the plus (+) key. The minus (–) key lowers the note by half steps; both keys only ap
accidentals to an existing note, and won’t actually move the note higher or lower on the
You can add up to seven sharps or flats to a note. Use S to add a sharp, F for a flat and
natural.

• To change a note to its enharmonic equivalent, position both the insertion bar and the 
crossbar on it and press the 9 key. If the pitch crossbar isn’t squarely on a notehead, Prin
Music! changes the “spelling” of all notes in the chord each time you press 9.

• To hide an accidental, position both the insertion bar and the crossbar on it and press the
asterisk (*) key. If no accidental is displayed, the asterisk key forces a courtesy acciden
appear; for parentheses, press the P key. If you’ve hidden an accidental, press the aste
again to display it again.

• To create or break a beam, position the insertion bar on the second note of 
the pair and press the slash (/) or B key. If the notes were flagged separately, they’re 
now beamed; if they were beamed, the beam is broken (and the notes are individually fl
if they’re not beamed to any other notes). Use Shift-B to restore beaming to the default 
tings.

• To add a dot to a note, position the insertion bar on the note and press . 
(period) or D.

• To switch layers (from Layer 1 to Layer 2, for example), press shift-↑  or shift-↓ . For a 
more complete discussion of multiple voice mechanisms, see MULTIPLE VOICES.

• To advance to the next measure, press the right bracket (]) key. Pressing the 
left bracket ([) key moves the editing frame to the previous measure. Press return to mo
down a staff, or shift-return to move up a staff.

To enter many notes of the same value (hands-free MIDI method)

• Click the Speedy Entry Tool a, and click a measure. The editing frame appears.

• Press caps lock; then press the number key on the computer keyboard corresponding t
the value you want to enter. In other words, you’re now telling PrintMusic! what the note 
values are going to be before you specify the pitches.Use option-number to enter a ser
tuplets.
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The number you press appears in the lower-left corner of the editing frame. The tuplet n
ber, if any, appears in the top-right corner of the editing frame.

• Play the notes on your MIDI keyboard. Each note you play appears in the score; if Jump
Next Measure is checked in the Speedy Menu, the editing frame advances automatical
soon as you fill each measure. It’s safe to outplay PrintMusic!, too; it will remember up to
notes (and continue to notate them as fast as your computer allows). To enter rests, pla
three-note cluster, in other words, three notes each a half-step apart.

To enter music in step time without MIDI
You can also use the Speedy Entry Tool to enter music in step-time without using a MIDI ke
board. Use the number keys on your keypad to specify the durations of notes, just as you no
do. Use the arrow keys or your mouse to specify the pitch. With practice, this method of “typ
the music” can become extremely quick and precise.

• Click the Speedy Entry Tool a. The Speedy Menu appears.

• Make sure no checkmark appears beside Use MIDI Keyboard in the 
Speedy Menu. Otherwise, choose the command to make the checkmark disappear.

• Click the first measure in which notes are to appear. The editing frame appears.

• Use the arrow keys (↑  or ↓ ) to place the crossbar on the desire pitch or click on it.

• Press the number key corresponding to the desired rhythmic value. 

To insert a note or a rest in a measure

• Click the Speedy Entry Tool a. The Speedy Menu appears.

• Position the cursor on the entry before which you want the note inserted. 
• While holding down Shift, press the number representing the note duration you are 

inserting. If you are holding down a key on your MIDI keyboard, you will insert a note. O
erwise, you will insert a rest. For non-MIDI, press a number to insert a note, or option-s
and a number to insert a rest.

Stems
To flip a stem

• Click the Speedy Entry Tool a, and click the measure in question. The editing frame 

appears.

• Click the note whose stem you want to flip. Make certain you’re in the correct layer if 
you’ve entered music in layers. Press shift-↑  or shift-↓  to change layers.

• Press the L key to freeze the stem in the opposite direction. When a stem is “frozen” up or
down, it’s no longer free to change directions if it gets transposed. To restore a stem to 
“floating” status, position the insertion bar on the note and press option-L. 
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Chords
This entry discusses chords as several notes played together. For information on chord sym
see CHORD SYMBOLS.

To edit chords in the score, you can use the Simple Entry Tool or the Speedy Entry Tool.

To add notes to (or remove notes from) a chord

• Click the Speedy Entry Tool a, and click the measure in question. 

• Position the insertion bar on the existing note or chord. Position the crossbar on the 
desired pitch. You can position the cursors either by clicking or by using the arrow keys.

• Press return or double-click (to add a note where none exists), or press clear or shift-
delete (to remove the note from the chord). 

To change the pitch of a chord

• Click the Speedy Entry Tool a, and click the measure in question. 

• To change the pitch of a single note within the chord, drag it up or down. 

• To change the pitch of the entire chord, double-click one of its notes; on the second click
hold the button down and drag the entire chord up or down. 

To change the enharmonic spelling of a chord

• Click the Speedy Entry Tool a, and click the measure in question. 

• Position the insertion bar on the chord. You can position it either by clicking or by using th
arrow keys.

• Position the crossbar on the note (to change a single pitch) or the stem (to change the 
“spelling” of the entire chord). 

• Press the 9 key. Each time you press 9, the note or chord changes its enharmonic spellin

Rests (Speedy Entry)
You can edit, create, and move rests by using either the Simple Entry or Speedy Entry tools
do most of your editing with the Simple Entry Tool, see RESTS (SIMPLE ENTRY). You can change 
any existing note into a rest, or change the duration of any rest. See also MULTIMEASURE RESTS, 
SPEEDY ENTRY, and WHOLE RESTS.

To move a rest vertically or horizontally

• Click the Speedy Entry Tool a; click the measure in question. The editing frame 

appears. 

• Click the rest. You can also use the arrow keys to position the insertion bar. 

If you’ve created a separate voice in each layer, make sure you’re in the layer containin
rest. If not, press shift-↓  or shift-↑  to switch layers.
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• To move the rest horizontally, simply drag it. Press shift to prevent it from moving verti-
cally.

• Drag the rest up or down. When it’s where you want it, press zero (0) to exit the editing 
frame. If you want to make sure you don’t inadvertently drag the rest horizontally, press
as you drag.

To add a rest

• Click the Speedy Entry Tool a; click the target measure. The editing frame appears.

• Press a number key (for non-MIDI, press option, shift and a number key). A rest appears 
of the duration corresponding to the number key you pressed, as shown below.

(If a note appears instead of a rest, it’s because Use MIDI Keyboard isn’t selected in the
Speedy Menu. Use the arrow keys to position the insertion bar on the notehead and pre
(or press shift-delete); this turns it into a rest.) If you want to insert a rest between existi
notes, position the insertion bar just after the insertion point, and press shift while pressi
appropriate number key.

To change a rest’s duration

• Click the Speedy Entry Tool a; click the target measure. The editing frame appears.

• Click the rest. You can also use the arrow keys to position the cursor.

• Press the number key corresponding to the desired new duration. (See the table of num-
ber key/rest value equivalents in “To add a rest.”) The rest changes to the specified duration

To change a rest to a note

• Click the Speedy Entry Tool a; click the target measure. The editing frame appears.

• Click the rest. You can also use the arrow keys to position the insertion bar.

• Press return. The rest becomes a note of the same duration.

To change a single note to a rest

• Click the Speedy Entry Tool a; click the target measure. The editing frame appears.

• Click the note. You can also use the arrow keys to move the cursor.

Press this key To produce this rest Press this key To produce this rest

1
Ù

5
Œ

2
®

6
Ó

3
≈

7
∑

4
‰

8
„
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• Press clear (or press shift-delete). The single note becomes a rest of the same duration. N
To change a chord to a rest, place the cursor on the stem of the chord.

Hiding notes and rests
A hidden note or rest in PrintMusic! still takes up horizontal space, but it doesn’t play back 
print out. Hiding a rest is an excellent way to provide a placeholder in order for a second vo
enter in the middle of a measure. Hiding a note or rest will not hide lyrics and chords assig
the entry. It will hide other items attached to a note or rest such as articulations or expressi

To hide a note or rest

• Click the Speedy Entry Tool a, and click the measure in question. The editing frame 

appears.

• Click the desired note or rest. The pitch crossbar doesn’t have to be on the notehead.

• Press the letter O or H key. To show the note or rest again, press O or H again.

Whole rests
To save you extra work, PrintMusic! automatically places a default whole rest in every blank
sure in the score. It’s important to understand the difference between one of these default w
rests and a real whole rest that you’ve entered yourself using any of PrintMusic!’s music inp
methods.
For example, a chord or a lyric syllable may be attached to a real whole rest (although PrintM
automatically skips rests when assigning lyrics by itself). Only a real whole rest can be mov
or down with the Speedy Entry Tool. 
PrintMusic! considers a “real” whole rest an entry—something you placed in the score—jus
a note or another kind of rest. Therefore, a real whole rest will not be part of a multimeasure
rest when you extract parts; it will be placed in a measure by itself.

To add a real whole rest

• Click the Speedy Entry Tool a, and click the measure in question. The editing frame 

appears.

• Press the 7 key. Unless Use MIDI Keyboard has been turned off in the Speedy Menu, a w
rest appears. (If not, a whole note appears; click it and press clear or shift-delete to turn
a whole rest.)

To move a real whole rest

• Click the Speedy Entry Tool a, and click the measure in question. The editing frame 

appears.

• Drag the rest up or down. You can drag the whole rest to any line or space. It always app
with a short staff line segment when drawn in the score, so it won’t be confused with a h
rest.
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To fill measures with rests

• Click the Mass Mover Tool l, and select the region of music to fill with 

rests. Refer to SELECTING MUSIC for different methods of selecting regions.

• From the Mass Mover Menu, choose Fill With Rests. PrintMusic! scans each 
measure in the selected region, and automatically fills incomplete measures by adding 
rect number of rests. (Of course, if Fill With Rests When Leaving Measure is checked in
Speedy Options dialog box, PrintMusic! will automatically fill up any incomplete measur
when you exit that measure. See SPEEDY OPTIONS DIALOG BOX for more information.) Note 
that PrintMusic! does not convert empty measures to measures with actual whole rests

Accidentals
Accidentals (such as sharps, flats, and naturals) appear automatically if you’ve entered the
from a MIDI keyboard.

To change an accidental to its enharmonic equivalent
See To change a note to its enharmonic equivalent.

To hide (or show) an accidental

• Click the Speedy Entry Tool a. Click the measure containing the accidental. The edit-

ing frame appears.

• Position the insertion bar and crossbar on the note in question. Use the arrow keys or the
mouse.

• Press the asterisk (*) key. The accidental disappears (or, if there was no accidental, one 
appears). The note’s pitch, however, doesn’t change; PrintMusic! still plays it back as th
the accidental were visible. If you press the asterisk again, the accidental reappears.

To add or change an accidental

• Click the Speedy Entry Tool a. Click the measure containing the accidental. 

• Position the insertion bar and crossbar on the notehead in question. Use the arrow keys or 
the mouse.

• Press the plus (+) key to raise the note’s pitch, and the minus (–) key to lower it, by half
steps. If you press these keys repeatedly, you can add up to seven sharps or flats to a no
KEYBOARD SHORTCUTS - SPEEDY ENTRY for more accidental shortcuts.

Courtesy accidentals
A courtesy accidental, also called a cautionary or reminder accidental, is one that, accordin
the rules of accidental occurrence, isn’t strictly necessary before a note. But there are time
the composer wants to remind the player that an accidental is (or is not) in effect for a parti
note. For example, in a measure containing several Ef accidentals, the first E in the next measu
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often has a courtesy natural attached, even though the Ef is technically canceled in the new mea
sure.

To create a courtesy accidental

• Click the Speedy Entry Tool a, and click the measure in question. The editing frame 

appears.

• Click the notehead for which you want the accidental displayed. You can also position the
insertion bar and crossbar on the notehead using the arrow keys.

• Press the asterisk (*) key. If there was no accidental on the note, a courtesy sharp, flat, o
ural now appears. (If there was an accidental on the note, it’s now hidden. Press the as
key again to restore it.)

Parentheses
You can place parentheses around an accidental with a single keystroke (see below). You c
define parentheses to be expressions, if need be; see EXPRESSIONS.) 

To place parentheses around an accidental

• Click the Speedy Entry Tool a, and click the measure in question. The editing frame 

appears.

• Use the directional arrows to position the insertion bar and crossbar on the notehead 
whose accidental you want to enclose in parentheses. You can also click the mouse on the
desired notehead.

• Press the P key. Parentheses enclose the accidental. To remove the parentheses, press 

To place parentheses around a note or rest
You may sometimes want to enclose musical passages longer than a single note. To do so,
insert individual parentheses as Expressions, attaching the opening parenthesis to the first
the passage, and the closing parenthesis to the final note.

Depending on the size of the note or chord you’re enclosing, you may want to enlarge both
theses by clicking Set Font and entering a higher point size. For complete instructions on c
and manipulating expressions, see EXPRESSIONS.

Dotted notes
See also SIMPLE ENTRY.
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To dot a note

• Click the Speedy Entry Tool a. Click the measure you want to edit. The editing frame 

appears.

• Click the note you want to dot. You can also press the → key to move the insertion point.

• Press the period (.) key. The note is now dotted. By pressing the period key again, you’ll a
a second dot, and so on. You can add up to ten dots to a note. (If PrintMusic! tells you T
Are Too Many Beats before you’re finished editing this measure, turn off Jump to Next M
sure in the Speedy Menu by choosing it.)

To remove a dot from a note

• Click the Speedy Entry Tool a. Click the measure you want to edit. The editing frame 

appears.

• Click the note you want to dot. You can also press the → key to move the insertion point.

• Press a number key, 1 through 8. The note changes to the undotted duration value corre
sponding to the key you pressed: 4 is an eighth note, 5 is a quarter, 6 is a half, and so on
gram of the duration corresponding to each key appears on the Quick Reference Card.

Grace notes
To create a grace note
• Enter the grace notes as “normal” notes. 

• Click the Speedy Entry Tool a and click the measure in question. The editing frame 

appears.

• Using the arrow keys, position the cursor on the note you want to change to a grace note
and press the semicolon (;). The note becomes a grace note. On playback, the grace note
play just ahead of the beat—even if there are many grace notes together, forming a run
change a grace note to a normal note, repeat the above procedure.

To beam grace notes

• Click the Speedy Entry Tool a and click the measure in question. The editing frame 

appears.

• Using the arrow keys, position the cursor on the second note of any pair 
you want beamed together, and press B (or the slash (/) key). Repeat this pro-
cess for any additional grace notes you want to include in this beam group.

To add or remove the slashes from individual grace notes
This method will only slash flagged grace notes. 

• Click the Speedy Entry Tool a and click the measure in question. The editing frame 

appears.
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• Position the cursor over the flagged grace note requiring a slash and press 
` (accent). This will place a slash on the grace note.

Note positioning
The positions of notes in PrintMusic! are determined by a number of factors. Their default h
zontal positions are linear, according to the time signature—a whole note gets exactly as m
room as four quarter notes.

When you have Automatic Music Spacing selected or use the Music Spacing command, no
spaced according to engraver standards. See NOTE SPACING. Use the method below to override 
Automatic Music Spacing. To preserve your manual spacing, turn off Automatic Music Spac
the Edit Menu when you edit this measure.

To move a note

• Click the Speedy Entry Tool a, and click the measure in question. The editing frame 

appears.

• Drag the note to the left or right. If you want the note you’re dragging to move only hori-
zontally, press shift as you drag (so that you won’t accidentally drag it up or down to a n
pitch).

• Drag the note up or down to change its pitch. You need to click squarely on the notehead
before dragging. If you want the note you’re dragging to move only vertically, press shift
you drag (so that you won’t accidentally drag it to the left or right).

Multiple voices
The Layer system treats each staff as four transparent layers, if you’re entering music in ste
(Simple Entry or Speedy Entry tools).

To enter multiple voices using layers
Each staff in PrintMusic! has four transparent layers of music. Each layer can play back ov
different MIDI channel and synthesizer patch, and each can have its own dynamics. You ca
one layer at a time, or all simultaneously. When you’re placing expression marks in the scor
can tell which layer is receiving the mark by the indicator in the lower-left corner of the scre
which identifies the current layer by number. (You can switch from one layer to the other by
ing this popup indicator.)

• Choose the layer you want to edit first, using the Layer popup menu in the lower left cor
ner of the screen. 

• Click the Speedy Entry Tool a, and click a measure in which you want to enter 

music. The editing frame appears. Enter the music for the first layer in the usual way (se
SPEEDY ENTRY).
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• Press shift-↓ . The editing frame flips to the next layer, and the first layer is dimmed. (Shi↓  
moves you downward through the four layers—from Layer 1 to Layer 4—and shift-↑  moves 
back toward Layer 1.) You can now enter and edit music in this layer. 

• To flip an individual stem, position the cursor on it and press the L key. Press L again to 
make it flip back.

• To drag a rest, click and drag it up or down. If you want the rest to snap back to its defau
position, position the cursor on it and press the asterisk (*) key.

• To hide a note or rest, position the cursor on it and press the letter O or H key. Press O or 
H again to restore the entry. Use this feature to hide a Layer 2 half rest, for example, to
the appearance of a second voice entering on the third beat.

• Press zero (0) to exit the editing frame. When you use the Mass Mover to copy music, you
copy whichever layer or layers are showing. To copy Layer 1 only, for example, choose 
Active Layer Only from the View Menu, and choose Layer 1 from the Layer: popup men
(lower-left corner of screen); copy in the usual way (see COPYING MUSIC).

To move music from one layer to another

• Click the Mass Mover Tool l, and select a region of music. See SELECTING MUSIC for 

some region-selecting shortcuts, but note that, for this procedure, you must select a reg
complete measures.

• Choose Move Layers from the Mass Mover Menu. The Move Layers dialog box appears.

• Specify how you want the layers’ contents moved. For example, to move the contents of 
Layer 2 into Layer 3, select Move Contents of Layer 2 into and choose Layer 3 from the
popup menu.

Be careful how you use the elements of this dialog box. If you set it up incorrectly, you c
lose music—for example, if you direct PrintMusic! to place the contents of one layer into
layer that already contains music. (PrintMusic! will warn you.)

• Click OK (or press return). 

Beaming (Speedy Entry)
Beaming of eighth notes (and notes of smaller value) is automatic in PrintMusic!, although 
can override PrintMusic!’s beaming decisions, either on a global or case-by-case basis.

To break (or create) a beam

• Click the Speedy Entry Tool a and click the measure in question. The editing frame 

appears. Use the arrow keys to position the insertion bar on the note at the end of the d
beam.

• Press the slash key (/) or B. If the note was beamed to the previous note, the beam break
the note wasn’t beamed to the previous note, two notes are now beamed together. Pres
slash or B key again to restore the beam to its previous form.
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Chapter 15: Real-Time Entry: 
HyperScribe Tool

HyperScribe Tool 
What it does
The HyperScribe Tool is PrintMusic!’s real-time transcription tool; you use it to transcribe a
keyboard performance instantly into notation as you play, even onto two staves. When you
this tool, the HyperScribe Menu appears; it contains all the commands you need to describ
PrintMusic! the music you’re about to play. See RECORDING WITH HYPERSCRIBE.

Special mouse clicks
• Click a measure to indicate where you want the transcription to begin.

• After playing only partway into a measure, option-click the screen to end the HyperScribe
session without affecting the remaining portion of the measure. (You’d do this if there w
some music already in that measure that you wanted to preserve.)

HyperScribe Menu
How to get there

Click the HyperScribe Tool g. The HyperScribe Menu appears.

What it does
Before you transcribe a real-time performance, there are a few things PrintMusic! needs to
about the music you’re about to play. This menu lets you make these settings, which have 
deal to do with the quality of the resulting transcription. Be sure to see also RECORDING WITH 
HYPERSCRIBE, and Installation & Tutorials.

The Record Mode submenu has commands for transcribing a performance into a single sta
two staves.

•  Recording Tempo and Click. Choose Recording Tempo and Click to instruct PrintMusic!
provide a metronome click for the beat. PrintMusic! uses the settings for the metronome
sound and the countoff measures specified in the Click and Countoff dialog box. For de
see CLICK AND COUNTOFF DIALOG BOX and RECORDING TEMPO AND CLICK DIALOG BOX.
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• Record Mode: Record into One Staff • Split into Two Staves. Choose Record into One 
Staff to have PrintMusic! transcribe your music onto a single staff. Choose Split into Tw
Staves to transcribe the music onto two staves at once. PrintMusic! plays the click and 
off specified in the Click and Countoff dialog box. See CLICK AND COUNTOFF DIALOG BOX 
and RECORDING TEMPO AND CLICK DIALOG BOX.

• Tie Across Barlines. If you anticipate that you’ll be holding keys down for notes tied over
from one measure to another, select this option (so that a check mark appears). If not, 
this option unselected. With this option off, PrintMusic! will never tie notes over barlines

Recording Tempo and Click dialog box
How to get there

Click the HyperScribe Tool g. Choose Recording Tempo and Click from the HyperScribe 

Menu.

What it does
Use the Recording Tempo and Click dialog box to set the recording tempo. If you don’t wan
other staves to playback while recording, see TO PLAYBACK SELECTED STAVES.

• Beat equals. Click the note duration you would like to use for your beat.

• Tempo. PrintMusic! will use this tempo for all HyperScribe record modes. Type the temp
into the text box.

• Click and Countoff. Click this button to display to the Click and Countoff dialog box whe
you can set various options for the metronome click. See CLICK AND COUNTOFF DIALOG BOX.

• Cancel • OK. Click OK (or press return) to confirm the new settings, or click Cancel to d
card any changes you made. You return to the score.
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Click and Countoff dialog box
How to get there

Click the HyperScribe Tool g. Choose Recording Tempo and Click from the HyperScribe 

Menu. Click the Click and Countoff Button.

What it does
Use the Click and Countoff dialog box to define the countoff click settings and the metrono
click used for HyperScribe recording. Set up the number of measures you want PrintMusic
count off before starting to record. Choose if you want to hear a metronome click, and wha
clicks should sound like.

• Click. Check this box to have a metronome clicking while you record with HyperScribe.

• Countoff Measures__. Enter the number of measures you want PrintMusic! to count off 
before starting to record with HyperScribe. Enter 0 (zero) if you don’t want a countoff, 1
you want one measure counted off, 2 to hear two measures, and so on. PrintMusic! use
meter of the first measure selected for recording into to determine the meter of the coun
measure.

• Metronome Sound: Down Beats • Other Beats; Channel • Note; Listen. To 
have PrintMusic! enter this information automatically for you, click Listen in the Down Be
or Other Beats row, then play the note. PrintMusic! will automatically enter all values for 
if you prefer, you can type these values yourself.

To enter MIDI Note information manually, enter the MIDI channel number and the MIDI n
number into the corresponding text boxes.
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• OK • Cancel. Click Cancel to return to your score without making any changes to the dia
box. Click OK (or press return) to confirm your click and countoff settings and return to 
score.

Click and Countoff
Use the settings in the Click and Countoff dialog box to define the metronome click played 
you’re recording with HyperScribe. Specify the number of measures, if any, you want count
prior to recording. Set if you want to hear a metronome click and its exact sound. For more
mation about click and countoff settings, see CLICK AND COUNTOFF DIALOG BOX.

To set up countoff measures and the metronome click

• Click the HyperScribe Tool g. 

• Choose Recording Tempo and Click from the HyperScribe Menu.

• Click on Click and Countoff to display the Click and Countoff dialog box.

• In the Measures text box, enter the number of measures that you want PrintMusic! to 
count off before recording or playing back music. Enter zero if you don’t want any count-
off, 1 if you want one measure counted off, 2 to hear two measures, and so on. PrintMu
uses the beat duration set in HyperScribe’s Quantization dialog box.

• Select Click. Deselect Click if you don’t want a click.

• Specify different MIDI signals for the down beats and other beats if you like. To have 
PrintMusic! automatically fill in the MIDI settings for you, click Listen, then play the MID
note; PrintMusic! will fill in all the settings for you. If you prefer, type the MIDI informatio
into the text boxes. For details, see CLICK AND COUNTOFF DIALOG BOX.

• Click OK to return to the score. When you record, PrintMusic! will use the settings you ju
made.

Fixed Split Point dialog box
How to get there

Click the HyperScribe Tool g. Choose Split into Two Staves from the Record submenu of 

HyperScribe Menu. 

What it does
When you’re playing a two-handed keyboard performance into PrintMusic!, it needs some 
instructions for splitting the incoming music onto separate staves. This option lets you desig
note on your MIDI keyboard as the “split point” pitch. All notes on or above this pitch are tra
scribed onto the upper staff, and all notes below it are assigned to the lower staff.
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• Split at MIDI Note:.  In this text box, you identify a MIDI Note below which all music shou
be split onto the lower (left-hand) staff. This note is determined by the standard MIDI ke
numbering system, where keys are numbered sequentially from left to right, and middle
60. Instead of figuring out the number to enter here, you may find it easier to use the Li
button (see below).

• Listen. When you click this button, PrintMusic! goes into “listen” mode, waiting for a MID
signal. (A message to this effect appears on the screen.) Simply play the desired key on
keyboard; PrintMusic! enters the appropriate key number in the text box.

• OK • Cancel. Click OK (or press return) to confirm the split point and return to the score
Your transcription will now be correctly split onto two staves. Click Cancel to return to th
score without specifying a split point.

“PrintMusic! is listening” dialog box
How to get there
Click any Listen button in any MIDI-related dialog box.

What it does
Instead of making you type in MIDI codes, PrintMusic! displays a Listen button so that you 
play the MIDI note you’re supposed to input. When you click Listen, this alert box appears. 
appears either when you play a note or when you click Cancel.

• Cancel. If your MIDI system isn’t working, or if you change your mind, click Cancel to retu
to the previous dialog box.
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Recording with HyperScribe
When you’re recording a real-time performance using HyperScribe, you can have PrintMus
provide a metronome click.

To record into one or two staves
• From the Options Menu, choose Quantization Settings. Adjust the settings, then click OK.

See QUANTIZATION  SETTINGS DIALOG BOX for more information.

• Click the HyperScribe Tool g. The HyperScribe Menu appears. If your music will hav

ties from one measure to another (across barlines), select (check) Tie Across Barlines i
HyperScribe Menu.

• From the HyperScribe Menu, choose Recording Tempo and Click. The Recording Tempo 
and Click dialog box appears. (See RECORDING TEMPO AND CLICK DIALOG BOX)

• Click the note duration you would like to use for your beat.

• Enter the tempo into the Tempo text box.

• Click on Click and Countoff to set up your click and countoff options. For details, see 
CLICK AND COUNTOFF DIALOG BOX.

• Click OK.  You return to the score.

• Choose Record into One Staff or Split into Two Staves from the Record Mode submenu
of the HyperScribe Menu. 

• If you choose Split into Two Staves, the Fixed Split Point dialog box appears. Enter the 
note that will serve as the split point for the staves. Or click Listen, and play the note on
MIDI keyboard. Click OK. See FIXED SPLIT POINT DIALOG BOX for more information.

• To start recording, click the measure in which you want PrintMusic! to begin recording. 
Or, choose Playback Controls from the Window Menu, if it isn’t already selected. If you 
selected split into two staves, click on the upper staff in which you want recording to be
Change the measure if necessary, then click Record in the Playback Controls.

Note: If you click a measure to start recording, PrintMusic! will start recording into the m
sure you clicked, not the measure displayed in the Playback Controls.

(Note: If you stop in the middle of a measure, PrintMusic! automatically fills the rest of t
measure with rests. If you’re HyperScribing over an existing passage and accidentally p
partway into an existing measure that you wanted to preserve, option-click to end the re
ing; PrintMusic! won’t transcribe the new notes you’ve played in the half-completed mea
sure.)

• Click anywhere on the screen to stop recording. If the quantization or split point settings 
weren’t quite right, change them; then click the first measure and try the performance a
HyperScribe will overwrite whatever music is already on the staff.
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Split points
You’ll need to specify a split point when you use PrintMusic!’s real-time transcription tool to 
scribe a two-handed keyboard performance. Since the computer can’t “see” your hands, yo
tell it how it should split your performance onto the two staves.

To specify a fixed split point
To enter HyperScribe, click the HyperScribe Tool. The HyperScribe Menu appears. See RECORD-

ING WITH HYPERSCRIBE.

• From the HyperScribe Menu, choose Record, then Split into Two Staves. The Fixed Split 
Point dialog box appears, letting you enter a number. The number refers to a specific n
your MIDI keyboard; middle C is key number 60.

• Click Listen. PrintMusic! displays a message, telling you that it’s listening.

• Play the MIDI note you want to designate as the split point for your transcription. If your 
MIDI equipment is set up properly, the number in the Split MIDI Note text box changes. 
can also type a number directly into the text box.) When PrintMusic! transcribes your pe
mance, all notes below the note indicated will be put on the lower staff; all notes above,
including the specified note, will be on the top staff.

• Click OK (or press return). If your piece has no clear split point, you may find it easiest 
record the right-hand part an octave higher than written. After PrintMusic! transcribes th
piece, it’s a simple matter to transpose that staff to the proper register (see TRANSPOSING: BY 
INTERVAL).
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Chapter 16: Navigation Tools

Hand Grabber Tool 
What it does
When the Hand Grabber Tool is selected, you can drag the mouse across the music in any
tion to shift its position on your screen, as though you’re sliding the score paper across you
In page view, it’s a often a faster, more efficient way of moving around the score than using
scroll bars.

In scroll view, however, it works a little differently than the scroll bars. In addition to letting y
scroll up and down, the Hand Grabber Tool allows you to drag the music right or left, but th
dragging does not affect the measure number counter. This is perfect for fine tuning what’s
screen when you want to view the staff names which are off to the left of the screen, or wh
you’d like to view a different area of an extremely large measure. It’s less well-suited to larg
movements in scroll view: since the measure number counter isn’t affected by these moves
were to drag using the Hand Grabber Tool from measure 1 to measure 15, the measure nu
counter would now regard measure 15 as the first measure in the piece. The only way you
return to measure 1 would be to use the Hand Grabber Tool.

Special mouse clicks
• While using any other tool, press command-option to switch temporarily to the Hand Grab

ber, so that you can make a display adjustment without having to move the mouse to th
palette.

Zoom Tool 
What it does
Use this tool to magnify or reduce the music as it’s displayed on the screen. You’re not actu
enlarging or reducing the printed size of the music—only “zooming in” or “zooming out” wh
you’re working on it.

Special mouse clicks
• Click the music to display it at twice its previous size.
• Option-click the music to display it at half its previous size.
• In Page View, drag diagonally across a region of music to enlarge it just enough to fill your

screen.
• While using any other tool, command-shift–click the screen to zoom in, even though the 

Zoom Tool isn’t selected. Command-option-shift–click to zoom out.
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Zoom in or zoom out
To zoom in by 200%

• Click the Zoom Tool b. Alternatively, you can press the command-shift simultaneous

saving you a trip to the tool palette.
• Click the music. PrintMusic! enlarges the spot you clicked to twice its previous display s

To zoom out, press option and click (or, if you haven’t switched to the Zoom Tool, press
option-command-shift) and click.

To enlarge a selected area
This technique works only in Page View.

• Click the Zoom Tool b. Alternatively, you can press command-shift simultaneously.

• Drag across the music, creating a dotted-line rectangle. When you release the mouse, 
PrintMusic! enlarges the enclosed portion of the display, just enough to fill your monitor

To zoom in/out by a specific percentage
• Choose Scale View to from the View Menu. In the resulting submenu you can choose a p

set percentage, or set any percentage from 5 to 1000 by choosing Other from the subm
See KEYBOARD SHORTCUTS.

Selection Tool c
What it does
Click on a marking to select it, such as a lyric, slur or articulation. Once selected, you can m
nudge, edit or delete it. For more advanced editing, double-click to switch to the appropriate
The Selection Tool works on Measures (Measure Tool), Notes (Simple Entry), Smart Shap
Expressions, Articulations, Repeats, Lyrics, Chords, Text Blocks, Brackets, Tuplets, Key an
Time Signatures, Clefs, and Staff Names.

Tip: The Selection Tool uses font annotation to determine where musical markings are. If y
using a music font not supplied by Coda, you may get inaccurate results.

Special mouse clicks
• To switch to the Selection Tool, press Command-Shift-A.
• Click to select the item. If two items overlap, click again to cycle through the overlapping

items.
• Drag a selected item to move it.
• Select an item then use the arrow keys to nudge an item.
• Select an item and hit clear to restore default positioning.
• Click and press delete, or control-click the handle and select Delete from the contextual 

menu to remove them.
• Double-click an item or press return with an item selected to select the item with the 

appropriate tool.
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Contextual menus
Contextual menus are reached by control-clicking on an object. A contextual menu will be d
played where you can select various items.

Articulations

Menu item What it does

Delete Removes selected articulations

Brackets

Menu item What it does

Edit Bracket Display Bracket Attributes dialog box

Delete Bracket Deletes selected bracket

Chord Symbols

Menu item What it does

Delete Removes selected chord symbols

Text Expressions

Menu item What it does

Edit Text Expression Definition Display the Text Expression Designer dialog box

Delete Removes selected expressions

Key Signatures

Menu item What it does

Edit Key Signature Display the Key Signature dialog box

Measures

Menu item What it does

Edit Measure Attributes Display Measure Attributes dialog box

Insert Measures Display the Insert Measures dialog box

Delete Delete the selected measure

Edit Time Signature Display the Time Signature dialog box

Edit Key Signature Display the Key Signature dialog box

Normal Barline Change barline for selected measure to Normal barline

Double Barline Change barline for selected measure to Double barline

Final Barline Change barline for selected measure to Final barline

Solid Barline Change barline for selected measure to Solid barline
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Repeats

Menu item What it does

Edit Repeat Assignment Display the appropriate Repeat Assignment dialog box

Delete Removes selected repeat

Smart Shapes

Menu item What it does

Edit Displays editing handles on selected smart shape

Delete Removes selected smart shape

Make Horizontal Snaps shape into straight horizontal placement 

Remove Manual Slur Adjustments Engraver Slur will return to default values for placement and s

Direction Choose from Flip, Automatic, Over and Under. Determines the 
direction of the slur.

Staff names

Menu item What it does

Edit Staff Attributes Display the Staff Attributes dialog box

Text blocks

Menu item What it does

Edit Opens selected text block on-screen

Delete Delete selected text block

Time Signatures

Menu item What it does

Edit Time Signature Display the Time Signature dialog box

2/2 ... 12/8 Apply this time signature to the selected region (or, if only one 
measure was highlighted, apply this time signature from here to 
the end of the piece)

Tuplets

Menu item What it does

Edit Tuplet Definition Display the Tuplet Definition dialog box

Delete Removes selected tuplet
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Chapter 17: Tuplet Tool

Tuplet Tool 
What it does
This tool lets you create, edit, and adjust the positions of tuplets. (The word tuplet describe
class of irregular note divisions such as triplets, quintuplets, or septuplets.) You can use it t
describe the visual appearance of the tuplet (whether or not it has a bracket, for example) 
as its rhythmic definition (how many quarter notes in the space of a half note, for example)
TUPLETS for full instructions.

Special mouse clicks
• Click the first note of a tuplet to display its positioning handles.

There are six positioning handles. Two control the horizontal and vertical length of the 
bracket. One controls number position. Another controls the position of the entire bracke
number. Two others control the angle of the bracket and the position of the bracket with
moving the number.

• Drag a positioning handle to adjust the height and position of the tuplet’s visual elements
(bracket and number). See TUPLETS for details on how these handles control the bracket a
number.

• Double-click a positioning handle, or control-click the handle and select Edit Tuplet Def-
inition from the contextual menu to display the Tuplet Definition dialog box, where you ca
change the temporal or visual definition of the tuplet.

• Click the first of a series of notes you want to turn into a tuplet grouping to display the 
Tuplet Definition dialog box, where you can specify a temporal and visual definition to c
a tuplet. You can even click a note that’s part of an existing tuplet grouping if you want t
ate an inner (nested) tuplet.

• Select a tuplet handle and press delete, or control-click the handle and select Delete from
the contextual menu to delete the tuplet.

Contextual menus
Contextual menus are reached by control-clicking on the handle of an object. A contextual 
will be displayed where you can select various items.

Tuplet handles

Menu item What it does

Edit Tuplet Definition Display the Tuplet Definition dialog box

Delete Delete selected tuplet



Tuplet Definition dialog box 150      

OC

OC

ndex

Index

ext 
ection

ext 
ection

reviou
ection

reviou
ection

dles. 

 

the 
d 

bove a 
r 

 text 
 spec-

uplet 
ts. 
oose 
uld 
T

T

I

N
S

N
S

P
S

P
S

Tuplet Definition dialog box
How to get there

To display the Tuplet Definition dialog box, click the Tuplet Tool ], then click the first note to 

include in the tuplet group, or click the first note of a tuplet, then double-click one of its han

Or, click the Speedy Entry Tool a, click a measure to display the editing frame, then press

option-1 to define the tuplet you want to enter.

What it does
In this dialog box you can define both the rhythmic and visual aspects of a tuplet grouping—
number of eighth notes that are to be played in the time of a quarter note, for example—an
whether or not a bracket should appear, and so on.

When you create a new tuplet, PrintMusic! usually places a number over it (such as the 3 a
triplet). In this dialog box, you can change the tuplet notation for each individual notation; fo
example, you could tell PrintMusic! to display a bracket in addition to the number.

• __ ____in the space of __ _____ • Half (s) • Dotted Quarter(s) • Quarter(s) (etc.). Define 
the rhythmic qualities (temporal definition) of the tuplet by entering numbers in these two
boxes (to specify how many) and selecting the rhythmic-value from the popup menu (to
ify “of what value”).

For example, suppose you want to create an eighth-note triplet. In the score, click the T
Tool, and click the first of the three normal eighth notes you want to transform into triple
When this dialog box appears, enter 3 and 2 in the text boxes (“3 in the space of 2”); ch
eighths from the popup menu: 3 eighths in the space of 2 eighths. (Alternatively, you co
create an eighth-note triplet by specifying 3 eighths in the space of 1 quarter.) These text boxes 
apply only to the tuplet you’re currently placing in the score.
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• Display: Number. Use this checkbox to specify whether PrintMusic! should place a num
on a tuplet.

• Display: Bracket. Use this checkbox to display the tuplet with a bracket.

• OK • Cancel. Click OK (or press return) to confirm, or Cancel to discard, the tuplet appe
ance you’ve created. You return to the score.

Tuplets
To turn “normal” notes into a tuplet group

• Click the Tuplet Tool ]. 

• Click the first note to be included in the tuplet group. The Tuplet Definition dialog box 
appears.

• Specify the rhythmic composition of the tuplet. On the top part of the screen PrintMusic! i
asking, “How many notes of what rhythmic value are to fit in the space normally allotted
how many of what value?” Enter the number of each rhythmic value in the text boxes. Sp
the rhythmic value itself by selecting the rhythmic-value from the popup menu.

For example, to define a standard quarter note triplet, you could fill out the values either
(quarters) in the space of 2 (quarters),” or “3 (quarters) in the space of 1 (half).”

• Specify the visual appearance of the tuplet. PrintMusic! lets you specify whether you wan
a number or bracket above the tuplet. See TUPLET DEFINITION DIALOG BOX.

• Click OK (or press return). 

To adjust, move, or delete a tuplet

• Click the Tuplet Tool ]; then click the first note of the tuplet. Handles appear on the 

tuplet’s bracket (or slur, or number).

• To reposition the entire tuplet, drag the main handle (which is unshaded). 

• To change the length of the hook, drag the left or right hook handle.

• To move the shape closer to or away from the notes, drag the shape handle up or down 

• To change the angle of the shape, drag the slope handle. 

• To move the number closer to or away from the notes, drag the number handle. 

• To delete the tuplet definition (and restore the notes to “normal”), click any handle and 
press delete. 
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To enter tuplets with the Simple Entry Tool

• Click the Simple Entry Tool 4. The Simple Entry Palettes appear.

• Click the icon representing the desired note’s duration. Click any accidental tools, if 
desired.

• Click the Simple Tuplet Tool ] on the Simple Entry Palette.

• Click the staff. A note appears where you clicked with rests filling out the rest of the tripl
By default, the triplet will use the duration of the first note to define the triplet. If there is
enough room to create the full tuplet or you click within an already existing tuplet, PrintM
sic! will enter a note of the duration you selected.

To enter tuplets with the Speedy Entry Tool

• Click the Speedy Entry Tool a, and click the measure in question. The editing frame 

appears.

• If MIDI is not being used, place the cursor on the correct pitch. 

• Press option-number. You can press any number between 2 and 8 to specify the tuplet v
that you’re about to enter. When you do so, the number you pressed appears in the upp
corner of the editing frame, telling you that PrintMusic! is ready to group the next notes 
enter as a tuplet defined by that number. If you need to enter a more complex tuplet (or w
specify a particular bracket or number configuration), press option–1, and the Tuplet De
tion dialog box will appear (see TUPLET DEFINITION DIALOG BOX).

• Enter the notes of the tuplet. The value of the first note you enter tells PrintMusic! wheth
you’re entering an eighth-note tuplet, quarter-note tuplet, and so on. PrintMusic! automa
cally groups them and brackets them.

To create a nested tuplet
To nest tuplets, simply create one, then the other, as described in To turn ‘normal’ notes into a 
tuplet group, above. It makes no difference whether you create the outer or inner tuplet first

3
Drag this handle to independently 
move the bracket from the number.

Drag this handle to change 
the angle of the bracket.

Drag this handle up or down 
to change the length of the 
“hook”.

Drag this handle to move the 
number relative to the bracket.

Drag this handle to move the 
entire bracket and number.
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To transcribe tuplets from a real-time performance
For full instructions on the use of PrintMusic!’s real-time transcription tool, HyperScribe, se
RECORDING WITH HYPERSCRIBE. However, you may find these supplementary instructions he
ful.

• Choose Quantization Settings from the Options Menu. These settings are used when 
importing a MIDI file, and transcribing with the HyperScribe Tool.

• Select your smallest note duration. If you will be playing nothing smaller than eighth note
triplets, choose the sixteenth note.

Hint: If your real-time transcriptions consistently transcribe durations that are too large, l
the smallest note duration.

• Select Tuplets.

• Click OK (or press return). Continue with the transcription in the usual way.
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Chapter 18: Smart Shape Tool

Smart Shape Tool 
What it does
When you click this tool, PrintMusic! displays the Smart Shape Palette, containing an indiv
icon for each of several Smart Shapes—stretchable markings such as slurs, crescendo ha
8va brackets, dotted lines, and so on. (If the Smart Shape Palette doesn’t appear, choose i
from the Window Menu.) 

To place one of these markings into the score, position the cursor so that the tiny arrow po
the appropriate staff. Then double-click—but on the second click, keep the mouse button p
and drag to the right. As you drag, the shape appears and grows to the right. Release the m
when the shape is as long as you want it.

Special mouse clicks
• Click the Smart Shape icon on the Main Tool Palette to make handles appear on every 

Smart Shape in the score.

• Click the primary handle of a Smart Shape in the score to select it; this will 
cause diamond editing handles appear. When these editing handles are visible, you can
move, stretch, or reshape the selected Smart Shape.

• Press the Tab key to select the next secondary handle when a shape is 
being modified. Hit Esc to stop modifying the shape. Press the Tab key to 
select the next Smart Shape. Hit Enter to modify the shape.

• Press Command-A to select all Smart Shapes on the page. Drag-select Smart Shape han-
dles to select multiple Smart Shapes. Shift-click to add a Smart Shape to the selection.

• Click and drag a diamond editing handle on the tip of the slur to move the slur’s endpoint
and attach the slur to a different note.

• Click and drag a center curve diamond editing handle to change the slur’s arc height. 
Shift-click and drag the arc handle to change the arc height and the angle of the arc.

• Drag an outer curve diamond editing handle to make asymmetrical changes to the slur’s
arc and inset. These two handles control the Bezier curve control points.

• Press option and drag an outer curve diamond editing handle for symmetrical changes to
the slur’s arc and inset.

• Press option, double-click and drag to create an inverted bracket with the hook pointing 

away from the staff instead of toward the staff. It will also change the text for an  √  below 

the staff or an  ◊  above the staff.

• Hold down S and double-click and drag from note to note to create a slur.
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• Hold down < and double-click and drag to create a crescendo.

• Hold down > and double-click and drag to create a decrescendo.

• Hold down T and double-click and drag to create a trill.

• Hold down E and double-click and drag to create a trill extension.

• Hold down 8 and double-click and drag to create an 8va or 8vb marking.

• Hold down G and double-click and drag from note to note to create a glissando.

• Hold down O and double-click and drag to create a double-ended bracket.

• Hold down K and double-click and drag to create a single-ended bracket.

• Hold down L and double-click and drag to create a solid line.

• Hold down D and double-click and drag to create a dashed line.

Contextual menus
Contextual menus are reached by control-clicking on the handle of an object. A contextual 
will be displayed where you can select various items.

Smart Shape Palette
How to get there

Click the Smart Shape Tool W. Choose Smart Shape Palette from the Window Menu, if it is

already selected.

What it does
This floating, resizable, movable, reshapable palette contains icons representing slurs, cre
hairpins, brackets, dashed and solid lines, and other intelligent, self-stretching Smart Shap

PrintMusic! automatically determines the direction of measure-based Smart Shapes (thoug
can override the direction if you choose) by whether the cursor is above or below the middl
line.

Smart Shape handles

Menu item What it does

Edit Displays editing handles on selected smart shape

Delete Removes selected smart shape

Make Horizontal (Hairpins, Dashed & Solid Lines, and Brackets) Snaps shape in
straight horizontal placement.

Remove Manual Slur Adjustments (Slurs only) Slur will return to default values for placement and
shape. Frozen engraver slurs will revert to engraver slur behavio
See also MASS MOVER MENU.

Shape Direction (Slurs) Choose from Flip, Automatic, Over and Under. Determin
the direction of the slur. See SMARTSHAPE MENU.
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• [Control-menu box]. Click this white square to hide the palette. (Choosing Smart Shape
ette from the Window Menu – so that the check mark disappears serves the same purp

• [Drag bar]. Drag the gray strip at the top or left side of the palette to move the palette.

• [Resize box]. Drag the offset white squares to resize or reshape the palette. If you drag to
the upper-left, you can make the palette smaller by hiding some of the tools.

• [Zoom box]. Click the inset white square to expand the palette to its full size. 

• Slur Tool. Select this tool to create slurs.

• Decrescendo Tool • Crescendo Tool. Select these tools to create crescendos and decresc
dos that move and break with your score.

• Trill • Trill Extension Tool.  Click one of these tools (with or without the Ÿ), then position the 
cursor in the measure where you want the trill extension to begin. Double-click the mou
holding down the button on the second click; drag to the right until the trill extension is t
desired length.

• 8va Tool. Click this tool, then double-click and drag above a staff to enter an octave up (
marking in the score; double-click and drag below a staff to enter an octave down (8vb)
ing.

• Glissando Tool. Click this tool, then double-click and drag to create an angled glissando
or double-click a note to attach the glissando to that note and the next.

• Double-Ended Bracket Tool • Single-Ended Bracket Tool • Line Tool • 
Dashed Line Tool. Click one of these tools, then double-click and drag to enter the smar
shape in your score. When a bracket is placed under a staff, the ends of the bracket wil
up. If the bracket is placed over the staff, the ends of the bracket will point down. If you 
selected the Dashed Double-Ended Bracket Tool or the Dashed Single-Ended Bracket 
then the horizontal line will be dashed instead of solid.
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Smart Shape Menu
How to get there

Click the Smart Shape Tool W.

What it does
The Smart Shape Menu allows you to flip the direction of slurs.

• Shape Direction: Flip • Automatic • Over • Under. PrintMusic! makes intelligent decisions
about slur direction, based on whether the attached notes are above or below the midd
line. When you transpose music or change the key, slur directions are automatically cha
without requiring any action on your part. However, there will be times when you’ll proba
want to change the direction of individual slurs that are attached to notes. This you can 
do using the Direction submenu.

The Direction submenu offers you four choices: flip the currently selected slur, place a 
selected slur over the entries; place the slur under the entries; or use automatic placeme
and Automatic have keyboard shortcuts of command-F and command-shift-F respective

Slurs
 A Smart Shape slur expands and contracts with the music and automatically breaks in two
straddles a line break.

Note: Slurs and phrase markings technically serve different musical purposes. However, yo
the same PrintMusic! techniques to create both. In this discussion, the term slur refers to b
kinds of markings.

Engraver slurs are new to PrintMusic! 2002 and automatically reshape the slur to avoid col
with noteheads, stems, accidentals, beams, and certain articulations. Any new file created 
Music! 2002 will use Engraver slurs. Files created in PrintMusic! 2001 or other earlier Coda
ucts will not use Engraver slurs, although you can use the Mass Mover/Remove Manual Sl
Adjustments command to convert your old slurs to Engraver slurs. You can also change ind
slurs into Engraver slurs with the Smart Shape contextual menu command Remove Manua
Adjustments. Please note that some files may use a combination of Engraver and regular s

Any manual edit to an Engraver slur will make it immune to Engraver slur settings. When fr
Engraver slurs will no longer reshape to changes in the notes. Remove Manual Adjustment
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contextual menu or Mass Mover Menu will revert the slur to behaving like an Engraver slur
unfreeze the slur.

Note: Unless you’re collaborating with a Finale user, you probably will never need to know a
Font Annotation files. These files are used to tell the Engraver slurs how big a notehead or
lation is, depending on the font. Font Annotation Files or .FAN files are provided for all Cod
fonts. If you’re editing a file created in Finale with a non-Coda music font, you’ll need to get
FAN file from the Finale user, in order to see good results with Engraver slurs.

See also ENGRAVER SLURS.

To create a slur

• Click the Smart Shape Tool W in the Main Tool palette. The Smart Shape Palette and 

Smart Shape Menu appear.

• Click on the Slur Tool W in the Smart Shape palette, then position the cursor on the 

slur’s beginning note. 

• Double-click the mouse, holding the mouse button down on the second click. The note 
will be highlighted and a small slur line will appear. Continuing to hold down the button, 
the slur to the right until you reach the note marking the end of the attachment. When P
Music! highlights that note, let go of the mouse button. The new slur appears.

To create a slur spanning only two consecutive notes, just double-click the mouse on th
note. PrintMusic! places the slur on the adjacent notes.

To move, reshape, or delete Smart Shape slurs.

• Click the Smart Shape Tool W. The Smart Shape Palette and the Smart Shape Menu

appear. A small handle appears on all existing Smart Shapes in the score.

• Click the handle of the slur you want to modify. You can also use the Tab key to select th
desired slur, then hit Enter to modify the slur. The slur displays a several diamond handl
a polygon connecting the handles.
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• To move the slur or change its arc or its end points, drag the appropriate handle.

You can modify the slur in a few additional ways if you press shift while dragging: shift-d
an outer curve diamond handle to limit the direction you reshape the slur to one directio
Shift-click an outer curve diamond handle or Bezier control handle and drag it to the rig
left to reshape the slur and change the “sharpness” of the slur’s inset; dragging away fro
center of the slur makes the slur “fatter”, and dragging inward makes the slur more “poin
Shift-click a Bezier control handle and drag it up or down to reshape the arc of the curv

• To remove the slur from the score press delete. 

To change a slur’s direction
• Select the slur whose direction you want to change

• Choose the direction (Automatic, Over, Under) from the Direction sub-
menu in the Smart Shape Menu that you want PrintMusic! to place this 
slur. Or, you can use the keyboard shortcut command-F to flip the slur.

Engraver slurs
Engraver slurs avoid collisions with stems, beams, noteheads, “inside slur” articulations, an
dentals. Engraver slurs will make most of your slurs look perfect the first time, although not
can completely replace an artistic judgement call from a human!

Font annotation is critical to proper functioning of Engraver slurs. If you’re using a Coda fon
such as Maestro or Jazz, we’ve already provided font annotation files. If you’re using a third
font for your music font, you should obtain a font annotation file.

Any manual edit to an Engraver slur will make it immune to Engraver slur settings. When fr
Engraver slurs will no longer reshape to changes in the notes. To revert the slur to behaving
Engraver slur or unfreeze the slur, use the Remove Manual Adjustments command in the M
Mover Menu.

Drag this handle to 
move the left endpoint.

Drag this handle to move 
the right endpoint.

Drag this primary handle to 
move the entire shape or select it.

Drag this handle to change the arc 
height. Shift-drag this handle to change 
the arc height asymmetrically.

Drag this handle to change the arc and inset 
of the first half of the slur. Option-drag to 
change the arc symmetrically.

Drag this handle to change the arc and inset 
of the second half of the slur. Option-drag to
change the arc symmetrically.
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Because Engraver slurs depend heavily on the spacing of notes, they may appear slightly d
between Page View and Scroll View. Many factors, such as locked measure systems, caus
difference. We recommend that you make final adjustments to Engraver slurs in Page View,
is the view that will print.

Engraver slurs are new to PrintMusic! 2002. Any new file created in PrintMusic! 2002 will u
Engraver slurs. Files created in PrintMusic! 2001 or other earlier Coda products will not use
Engraver slurs, although you can use the Mass Mover/Remove Manual Slur Adjustments c
mand to convert your old slurs to Engraver slurs. You can also change individual slurs into 
Engraver slurs with the Smart Shape contextual menu command Remove Manual Slur Adj
ments. Please note that some files may use a combination of Engraver and regular slurs.

Any manual edit to an Engraver slur will make it immune to Engraver slur settings. When fr
Engraver slurs will no longer reshape to changes in the notes. Remove Manual Adjustment
contextual menu or Mass Mover Menu will revert the slur to behaving like an Engraver slur
unfreeze the slur.

To restore slurs to their default positions or convert old slurs to 
Engraver slurs
• Click the Mass Mover Tool. The Mass Mover Menu appears.

• Select the desired measures or press Option-A to Select All.

• From the Mass Mover Menu, choose Remove Manual Slur Adjustments. Any editing 
done on slurs will be deleted, restoring the slurs to their default positions. If the region c
tained pre-2002 slurs, they will be converted to Engraver slurs which automatically resha
avoid collisions.

To edit Engraver slurs
See TO MOVE, RESHAPE, OR DELETE SMART SHAPE SLURS.

Trills
A trill is often notated with two symbols: the Ÿ indication and a wavy extension line (~) that ind
cates the length of the trill. Both components of a trill are available as Smart Shapes and A
tions.

To create a trill or trill extension line (wavy line)

• Click the Smart Shape Tool W. The Smart Shape Palette appears. (If the palette does

appear, choose Smart Shape Palette from the Window Menu to place a checkmark by i

• Click the Trill Tool : or =. 

• Position the cursor in the measure where you want the trill or wavy line to begin. 

• Double-click the mouse; on the second click, hold the button down and drag to the right
until the trill or wavy line is the desired length. As long as you hold the button down, you
can keep moving the end of the trill or wavy line.
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8va/8vb
If you click below the staff the ◊ marking will be used. √ and ◊ markings affect playback.

To create an √ marking

• Click the Smart Shape Tool W. The Smart Shape Palette appears.

• Click the 8va Tool U. The ◊  marking usually goes beneath the music it affects.

• Position the cursor in the measure where the marking is to begin so that the cursor 
arrow points to the staff to which you’re attaching it. 

• Double-click; on the second click, hold the button down and drag to the right. Your dou-
ble-click marks the  √ side of the marking; as you drag, you increase the length of the 
dashed-line bracket. Release the mouse when you’ve positioned the right end where yo
it.

To move or reshape an √ marking

If the marking is already selected, it displays diamond editing handles. If not, click the Sma
Shape Tool. Any Smart Shape created with this tool displays a handle; click the handle of t
marking you want to modify.

• Drag the right or left diamond editing handles to move the endpoints. Drag the square 
primary handle of the rectangle to move the marking. Press delete to remove it. If the √ 
bracket is long enough that it straddles one or more system (line) breaks, it will automat
break into two (or more) segments; the continuation portions will have an √  in parentheses.

Brackets: Horizontal lines
This entry contains instructions for placing a horizontal line or bracket above a staff, with or
out a hook at the end.

To draw a horizontal line

• Click the Smart Shape Tool W. The Smart Shape palette appears. (If it doesn’t, choos

Smart Shape Palette from the Window Menu.)

• Click the bracket shape you want.

• Position the cursor in the measure where you want the bracket to begin so that the cur-
sor arrow points to the staff to which you’re attaching it. This is particularly important 
when you’re working in orchestral scores; if you accidentally attach a Smart Shape to th
wrong staff, it won’t appear in the correct staff when the parts are extracted.
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• Double-click; on the second click, hold the button down and drag to the right until the 
bracket is the correct length. It’s a good idea to press the shift key just before your doub
click and hold it down while you drag; if you do so, PrintMusic! will constrain your dragg
action to a perfectly horizontal plane, so that your bracket is perfectly level. You could a
control-click the handle of the bracket and choose Make Horizontal from the contextual 
after creating the bracket.

To move, reshape, or delete a Smart Shape line
If the line is already selected, it displays diamond editing handles; if so, skip to the last step

• Click the Smart Shape Tool W. The Smart Shape palette appears.

• Click the handle of the shape you want to modify. The shape displays a bounding rectang

• Drag the right or left end of the bounding rectangle to change the line’s length. Drag it 
by the center to move the line. Hint: Press shift to constrain your cursor to vertical and ho
zontal lines.

• Press delete to remove the selected shape. 

Crescendo/Decrescendo
A crescendo may be notated either as a “hairpin” shape or as the word cresc. or crescendo. The 
hairpin can be created with a Smart Shape crescendo. If you want the word cresc., you can use the 
Expression Tool. See EXPRESSION TOOL.

In all cases, the process for creating crescendo or decrescendo markings is nearly identica

To create a Smart Shape crescendo or decrescendo marking

• Click the Smart Shape Tool W. The Smart Shape palette appears.

• Click the Crescendo Tool Y or Decrescendo Tool Z. 

• Position the cursor in the measure where you want the marking to begin so that the cur
sor arrow points to the staff to which you’re attaching it. This is particularly important 
when you’re working in orchestral scores; if you accidentally attach a Smart Shape to th
wrong staff, it won’t appear in the correct staff when the parts are extracted.

• Double-click; on the second click, hold the button down and drag to the right until the 
hairpin is the correct length. It’s a good idea to press the shift key just before your doubl
click and hold it down while you drag; if you do so, PrintMusic! will constrain your dragg
action to a perfectly horizontal plane, so that your hairpin marking is symmetrical and le

To move, reshape, or delete a Smart Shape crescendo
If the hairpin is already selected, it displays diamond editing handles; if so, skip to the last t
steps.

• Click the Smart Shape Tool W. The Smart Shape palette appears.

• Click the handle of the shape you want to modify. The shape displays handles:
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• Drag the appropriate handle to change the width, angle, or height of the 
hairpin. If you do any dragging while pressing shift, the mouse will be “constrained” to 
horizontal or vertical movements.

• Press delete to remove the selected shape. 

To create a Text Expression (such as “cresc.” or “decresc.”)
You can use any text you want in a Text Expression: “crescendo,” “diminuendo,” and so on.

• Click the Expression Tool y. 

• Click on, above, or below the note or measure to which you want to attach the marking. 
The Expression Selection dialog box appears. If the crescendo or decrescendo marking
already appears in the list, double-click it and click OK (or press return). You return to th
score.

• Click Create. The Text Expression Designer appears.
• Type the text for your Text Expression (Crescendo, Diminuendo, etc.). Click Set Font to 

choose a type style
• Click OK (or press return). The mark will appear in the score.

Dashed lines
To draw a Smart Shape dashed line

• Click the Smart Shape Tool W. The Smart Shape Palette appears.

• Click the dashed line tool.

• Position the cursor in the measure where you want the line to begin so that the cursor 
arrow points to the staff to which you’re attaching it. 

• Double-click where the Smart Shape should begin; on the second click, hold the button
down and drag to the right. Your double-click marks the beginning of the line; as you dra
you increase the line’s length. Release the mouse button when you’ve positioned the en
the line about where you want it.

Drag this handle to move 
the endpoint or change 
the angle of the hairpin.

Drag this handle to move the entire shape.

Drag this handle to 
move the endpoint.

Drag this handle to change the 
width of the opening.
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Hint: To create a perfectly horizontal or vertical line, press shift before you double-click 
keep it pressed while you drag. This constrains your dragging.

To move, reshape, or delete a Smart Shape dashed line
If the line is already selected, it displays diamond editing handles. If so, skip to the instructi
marked by the asterisk (*).

• Click the Smart Shape Tool W. The Smart Shape Palette appears.

• Click the handle of the line you want to modify. The line displays diamond editing handle

* Drag the right or left diamond editing handles to move its endpoints. Drag the primary 
square to move it. Press delete to remove it. 

Glissandos
A glissando, or gliss, is represented in the score by a diagonal straight or wavy line.

To create a glissando

• Click the Smart Shape Tool W. The Smart Shape Palette appears.

• Click the Glissando Tool µ. Move the cursor until the tiny arrow points to the starting 

note.

• Double-click where you want the glissando to begin; on the second click, hold the button
down and drag diagonally. Release the mouse when the glissando has the length and a
you want. To create a glissando between two consecutive notes, just double-click the m
on the first note. PrintMusic! places the glissando on the adjacent notes.

To move, reshape, or delete a Smart Shape glissando

• Click the Smart Shape Tool W. The Smart Shape Palette appears.

• Click the Glissando’s handle. The shape displays diamond editing handles.

• Drag the left or right diamond editing handles to adjust the length and 
angle of the glissando. Drag the primary square handle to move the entire glissando.

• Press delete to remove the selected line. 

To create a playback glissando
The best way to create a glissando effect, at least for keyboard sounds, is to actually write 
run and define the notes as grace notes; see GRACE NOTES.
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Chapter 19: Articulation Tool

Articulation Tool 
What it does
Use this tool to enter one-character articulation markings (such as accents, staccato marks
tas, and so on) into your score. You attach an articulation to a single note in a single staff (b
ing on, above, or below it); if the note moves, the articulation moves with it.

Special mouse clicks
• Click on, above, or below a note or rest that doesn’t have an articulation 

attached to display the Articulation Selection dialog box, from which you can select an 
articulation marking you want to insert.

• Click a note to which an articulation has been assigned to display a handle on 
the articulation.

• Drag-select a region of notes to display the Articulation Selection box, where you can sel
an articulation to apply to the selected notes.

• Click an articulation handle to select an articulation. Click and drag to select multiple ha
dles, or press command-A to select all the handles assigned to the entry.

• Drag a selected handle to move all selected articulations; press delete, or control-click th
handle and select Delete from the contextual menu to remove them.

• Click a note whose articulation’s handles are visible to display the Articulation 
Selection dialog box, from which you can select an additional articulation to attach to th
same note.

Contextual menus
Contextual menus are reached by control-clicking on the handle of an object. A contextual 
will be displayed where you can select various items.

Articulation Selection dialog box
How to get there

Click the Articulation Tool t. Click on, above, or below any note or drag-select a region o

notes.

Articulation handles

Menu item What it does

Delete Removes selected articulations
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What it does
An articulation is a one-character marking that affects only a single note (an accent, stacca
fermata, for example). You can select articulations in this dialog box. The number in the top
corner of each item lists the slot number for the item.
• Cancel. Click Cancel to return to the score without placing an articulation in the score.

• Select. After clicking the symbol you want to apply to the note, click Select. You return to
score, and the marking is attached to the note.

Instead of using the Select button, you can simply double-click the desired marking.

Articulations
An articulation is a symbol used to tell the player how a particular note is to be played: an a
staccato mark, or harmonic symbol, for example. You can apply these markings either one 
a time, or to a whole group of notes at once. PrintMusic! will automatically center the marki
and place them the proper distance from the noteheads; you’ll even hear their effect on the
when you play it back.

An articulation must be attached to a note (or a rest); you can’t insert one into an empty me
The marking maintains its position relative to that note, even if you transpose it; in fact, the
bol will automatically flip to the opposite side of the note if the stem changes direction, and
switch to a different symbol if the new stem direction warrants (as when a fermata symbol fl
upside-down).
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To put one articulation mark in the score

• Click the Articulation Tool t. Click on, above, or below the note in question. The 

Articulation Selection dialog box appears.

• Double-click the symbol you want. The marking now appears in the score. PrintMu-
sic! will automatically center the articulation, and choose the correct side of the note for
You can adjust its position by dragging its handle.

To apply an articulation to every note in a region (Articulation 
Tool method)

• Click the Articulation Tool t. Drag-select a region of notes. The Articula-

tion Selection dialog box appears.

• Double-click the symbol you want. 

To apply an articulation to every note in a region (Mass Mover 
method)

• Click the Mass Mover Tool l and select a region. See SELECTING MUSIC for 

some region-selecting shortcuts.

• Choose Apply Articulation from the Mass Mover Menu. The Articulation Selec-
tion dialog box appears.

• Double-click the symbol you want. 

To remove articulations from every note in a region

• Click the Articulation Tool t. While pressing delete, drag-select a 

region of notes. Any articulations within the drag-selected region will be removed.

To move or delete an articulation
Follow the first step only if the marking’s handle isn’t visible.

• Click the Articulation Tool t, and then click the note to which the symbol was 

attached. Its handle appears.

• Drag the handle to move the marking. Select it and press the arrow keys to “nudge” it 
for fine positioning; select it and press delete to remove it. 

Breath marks
In PrintMusic!, a breath mark, or luftpause (

,

), is an Articulation; see ARTICULATIONS. Hint: If 
you make a habit of attaching a breath mark to the previous note, you’ll always remember 
to click in order to see its handle.
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Cesuras
In PrintMusic!, a cesura, or “railroad track” ("), is an Articulation; see ARTICULATIONS. Hint: If 
you make a habit of attaching a cesura to the note that precedes it, you’ll always remember
to click in order to see its handle.

Fermatas

The fermata, or hold (U or u

), is an Articulation. For complete instructions, see ARTICULA-

TIONS. Note that the fermata has been defined to flip upside-down automatically when a ste
direction changes (as a result of a transposition, for example). Articulations with an associa
upside-down symbol appear side-by-side in the selection square of the Articulation Selectio
log box.

Mordents
A mordent is a form of ornament, akin to a turn (or gruppetto), denoted by the symbol (m or M) 
placed over a note. For complete instructions, see ARTICULATIONS.

Rolled chords
The rolled-chord marking (a vertical wavy line) is unique, letting you drag the wavy line to m
it as long or as short as you want it to be.

To create the rolled chord marking

• Click the Articulation Tool t. 

• Click the top note of the chord. The Articulation Selection dialog box appears.

• Double-click the g symbol. The marking appears in the score.

To adjust, move, or delete the rolled chord marking

• Click the Articulation Tool t. 

• If the marking’s handle isn’t visible, click the chord to which it was attached. 

• Drag the top handle horizontally to move the entire marking. Drag the bottom handle up 
or down to shorten or lengthen the marking. For best results, don’t adjust the bottom han
dle horizontally, or you’ll move the composite “links” of the marking out of alignment.

• Click either handle and press delete to remove the marking. 
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Staccato marks
The staccato mark (.) is an Articulation. For complete instructions, see ARTICULATIONS. Files cre-
ated in PrintMusic! 2002 will adjust Engraver slurs to place slurs outside of staccato marks

Tremolos
A tremolo marking, usually used to indicate either the rapid restriking of a note or a rapid a
tion between notes. A tremolo marking is an Articulation. For complete instructions, see ARTICU-

LATIONS.

To place a tremolo marking !, @, or æ

You can place one of these markings on a note stem (for a string tremolo, for example) or ab
below a note. You can also place one between two stems to indicate a rapid alternation bet
the two pitches.

For full instructions, see ARTICULATIONS.

Harmonics

String harmonics are often notated as a diamond 
O

 or small circle 
o

 above the notes they affect.

String harmonics are articulations. For instructions on placing, moving, and deleting articula
see ARTICULATIONS.

&
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Chapter 20: Repeat Tool

Repeat Tool 
What it does
Use this tool to create first and second endings, Coda and D.S. symbols.

Special mouse clicks
• Click a measure that doesn’t contain a repeat sign to display the Repeat Selection dialog

box, where you can place either a repeat barline or a text repeat into the score.

• Click a measure that already contains a repeat sign to display a handle on every text repea
in the measure and a handle at the bottom of the repeat barline, if any. Double-click to display 
the Repeat Selection dialog box, where you can select an additional text repeat or repe
line.

• Click a text repeat handle to select it; shift-click to select an additional one. Press delete, or 
control-click the handle and select Delete from the contextual menu to remove any sele
text repeats.

• Drag a text repeat handle to move the text repeat in any direction.

• Click a repeat barline handle to select it; press delete, or control-click the handle and se
Delete from the contextual menu to remove it.

• Drag a repeat barline bracket handle up or down to make the bracket taller or 
shorter (or, in the case of the open end of the bracket, drag left or right to lengthen or s
the bracket).

• Double-click a repeat barline handle (or its bracket handle), or control-click the handle 
and select Edit Repeat Assignment from the contextual menu to display its Repeat Bar 
Assignment dialog box, where you can change the playback effects of the repeat barlin

Contextual menus
Contextual menus are reached by control-clicking on the handle of an object. A contextual 
will be displayed where you can select various items.

Repeat handles

Menu item What it does

Delete Deletes the selected repeat.

Edit Repeat Assignment
(for repeats with playback effects only)

Displays the Backward or Ending Repeat Bar Assignment dialog
box.
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Repeat Selection dialog box
How to get there

Click the Repeat Tool x, and click a measure in the score. (If the measure already has a re

double-click.)

What it does
In this dialog box, you can choose either a repeat barline or a text repeat you want to inser
score. You can select one of the four repeat barlines pictured in the window.

• [The four graphic repeat icons]. The first icon, the Forward Repeat, is a purely graphic 
repeat barline. Normally, a musician relies upon such a barline to indicate the beginning
repetition (the target measure). In PrintMusic!, however, this barline type has no playba
functions of its own; that’s because you specify both the beginning and ending measures
repeated section when you create the ending barline. 

The second icon, the Backward Repeat, can have a playback effect assigned to it: in other
words, it can operate in the way you’d expect—by directing the playback flow back to an
lier measure. Note, however, that like any of PrintMusic!’s repeats, it doesn’t have to direct pla
back to an earlier measure; you could define it to direct the playback to a later measure, if necessary.

Forward Repeat
 (Graphic Only)

 Backward Repeat
(Graphic/Playback)

Backward Repeat
    with Bracket
(Graphic/Playback)

Multiple Ending Repeat
(Graphic and Playback) 
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The third icon, the Backward Repeat with Bracket, is identical to the Backward Repeat, 
except it has an adjustable bracket. You might use this barline to create a first ending, fo
example.

The fourth (rightmost) icon, the Multiple Ending Repeat bracket, offers a bracket alone. 
You can use this repeat bracket as the first measure of a two-measure first ending, or d
rightmost handle toward the staff to create a final ending.
This repeat bracket has one significant difference from the other two functional graphic 
repeats. The two graphic Backward Repeats which contain barlines, jump to the specifi
get when the end of the measure is reached. In a measure containing a Multiple Ending 
Bracket, however, the playback jumps to the target when it reaches the beginning of the
sure—once again, making this repeat bracket appropriate for the first measure of a first 
that’s several measures long.
To select one of these graphic repeats, double-click its icon. If you selected the first ico
return to the score. If you selected either of the middle icons, you proceed to the Backw
Repeat Bar Assignment dialog box. If you selected the rightmost icon, you go to the En
Repeat Bar Assignment dialog box. See BACKWARD REPEAT BAR ASSIGNMENT DIALOG BOX 
and ENDING REPEAT BAR ASSIGNMENT DIALOG BOX for more information. For examples of 
how you might use these barlines in combination, see Installation & Tutorials, or REPEATS 
(BARLINES AND TEXT INDICATIONS).

• [Text Repeats]. In the scrolling display area of this dialog box, PrintMusic! lists any text 
repeats available in your document. 

• Cancel. Click Cancel to exit this dialog box without adding a repeat to your score.
• Select. Instead of double-clicking a repeat icon (or a text repeat), you can click it once a

then click this button. You proceed to the score or to the next dialog box.

Backward Repeat Bar Assignment dialog box
How to get there

Click the Repeat Tool x, click a measure, then double-click one of the two middle graphic

repeat icons (both of which are backward repeat barlines). Or, if a backward repeat barline
already in the score, double-click its handle.

What it does
The two middle graphic repeat barline icons (the Backward Repeat and the Backward Repe
Bracket) aren’t just for display; they can also be defined to affect the playback of your piece
way in which PrintMusic! performs this repeat and the measure to which it repeats are deter
in this dialog box.
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• Measure: (#). This indicator specifies the measure in which the repeat barline will appea

• Target Measure. The number in this text box specifies the measure PrintMusic! will jump
when playback reaches the repeat barline. Note that a repeat barline doesn’t necessaril
the playback backward—the playback might jump to a later measure.

• Repeat __ Time(s). The Repeat Times text box lets you specify how many times during 
playback PrintMusic! should reach the repeat barline (how high it should “count”) before
moving on.

• OK • Cancel. Click OK (or press return) to confirm the settings you’ve made in this dialo
box and place the repeat sign in the score (if it wasn’t there already). Click Cancel to tell
Music! to ignore any changes you made in this dialog box and return you to the score, a
repeat sign is placed.

Ending Repeat Bar Assignment dialog box
How to get there

Click the Repeat Tool x, and click a measure. The Repeat Selection dialog box appears. 

ble-click the rightmost repeat barline icon (the Multiple Ending repeat bracket). If the meas
already has a repeat bracket, click in the measure once, then double-click the handle of the
bracket.

What it does
The Multiple Ending Repeat bracket is the only one of PrintMusic!’s functional graphic repe
which makes playback jump to a specified measure when the playback reaches the beginn
the measure. This characteristic makes it ideal for the beginning of a first ending, for exam
Don’t let the appearance of this barline’s bracket (it’s open at the right end) confuse you; tho
appears to be a “first ending” bracket, it’s also very useful as a second ending (you can alw
change the bracket’s shape once it’s in the score). In this dialog box, you can specify its be
and appearance in the score.
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• Ending Text (Optional). Any text you enter here will appear under the bracket when the 
bracket appears in the score. If you don’t type anything, PrintMusic! will automatically u
the number 1.

• Target Measure. In this text box, enter the number of the measure to which you want the
playback to jump (when it reaches this repeat bracket). You’ll usually want the music to 
to a later measure in the score, but you can enter any measure’s number here. If you lea
in this text box, the repeat won’t have any playback function at all.

• OK • Cancel. Click OK (or press return) to return to the score, where the new (or edited)
repeat barline appears. Click Cancel to tell PrintMusic! to ignore any changes you made
this dialog box and return you to the score.

Repeats (barlines and text indications)
See also FIRST ENDINGS and SECOND ENDINGS. Repeats can also be text repeats—instead of a 
repeat barline.

To place a repeat in your score

• Click the Repeat Tool x; then click the measure you want to contain the repeat. The 

Repeat Selection dialog box appears.

• Double-click the desired graphic repeat icon or text repeat. If you’re placing the Forward 
Repeat barline (leftmost graphic icon) or any text repeats, it now appears in the score, a
your task is complete. If you selected one of the other three icons, one of two dialog bo
appear, asking for details about the playback definition of this repeat barline. See the BACK-

WARD REPEAT BAR ASSIGNMENT and ENDING REPEAT BAR ASSIGNMENT for more informa-
tion. If you don’t intend to use this barline’s playback function, click OK and your task is
completed.

• For playback, enter the target measure number in the Target Measure text box. If you 
are entering a graphic repeat which allows for playback, type the measure number in th
box. The Target Measure is the measure PrintMusic! should jump back to. (Note, howev
that the Target Measure technically doesn’t have to be an earlier measure.)
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• If you’re using a Backward Repeat, in the Repeat X Times text box, specify the number
of times the playback should reach the repeat barline (how high PrintMusic! should 
“count”) before performing the action you’ve specified.

• Press return. The repeat barline now appears in your score.

To move, hide, or delete a text repeat

• Click the Repeat Tool x; then click the measure in which the mark appears. Its handle 

appears.

• Drag the handle to move the sign; select it and press delete to remove it. 

Repeat markings initially appear in all staves. To hide the marking in a certain staff, clic
Staff Tool; then double-click the desired staff. In the dialog box that appears, deselect D
Repeat Endings. Click OK.

To adjust the brackets on, or delete, a repeat barline

• Click the Repeat Tool x; then click the measure in question. Three handles appear on

the bracket. If you’re adjusting a text repeat, a single handle appears.

• To stretch a bracket, drag its upper handles vertically or horizontally. To delete a repeat 
(barline or text), click the bottom handle and press delete. You can’t stretch a bracket much
further than the length of one measure. You can, however, make brackets appear to be 
by combining two repeat barlines, and aligning their brackets until they overlap.

To change a repeat barline’s playback definition

• Click the Repeat Tool x; then click the measure in question. Handles appear at the 

ends of the bracket and the barline.

• Double-click any handle. The Backward Repeat or Ending Bar Assignment dialog box re
pears. Make the desired changes, and then click OK (or press return).

To break a repeat barline that connects staves
When you create a repeat barline, it’s ordinarily drawn as a solid line across the space betw
any grouped staves (those connected by a bracket, for example). If you prefer, you can ins
PrintMusic! not to draw the barline continuously through the space between staves.

• Click the Staff Tool s, and double-click the staff that’s just below the space where 

you want to omit the barline. The Staff Attributes dialog box appears.

• Select Break Barlines Between Staves. Click OK. 

To hide the ending brackets and text repeats for a specified staff
If your score includes a piano part (for example), you normally won’t want ending brackets 
as a first ending bracket) to appear above both the treble and bass staves.Similarly, you wo
probably want a Text Repeat (such as “To Coda”) only to appear above the treble staff, not
both.
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• Click the Staff Tool s, and double-click the staff for which you want to hide the 

brackets or Text Repeats. The Staff Attributes dialog box appears.

• Deselect Endings and Text Repeats. Click OK. 

First endings
See also SECOND ENDINGS.

You create a first ending with the Repeat Tool; it can be purely graphic or it can be functional, accu-
rately directing the MIDI playback.

If you decide to create a functional first ending, you’ll have to create two “repeats,” as shown

To create a first ending

• Click the Repeat Tool x; then click the first ending measure. If the first ending is 

longer than one measure, click the last measure of it. The Repeat Selection dialog box 
appears.

• Double-click the Backward Repeat with Bracket icon (the third icon). The Backward 
Repeat Bar Assignment dialog box appears, asking for details about the playback defini
this repeat barline. If you don’t intend to use this barline’s playback function, skip the ne
two instructions.

• Enter the target measure number in the Target Measure text box. The Target Measure is 
the next measure played after the first ending—in other words, it’s the measure to which
Music! should jump back. (The Target Measure technically doesn’t have to be an earlier
sure.)

• Click OK (or press return). You’ve created the “right end” of the first ending—the one tha
directs the playback flow back to the beginning (or some other designated spot). Now y
need to create the beginning repeat (shown at right in the figure above), which will direc
back to the second ending.

• Double-click the first ending measure. If the first ending is more than one measure long, 
click the first measure of it. The Repeat Selection dialog box appears.

• Double-click the Multiple Ending Repeat (the icon on the right). The Ending Repeat Bar 
Assignment dialog box appears. If you don’t intend to use this barline’s playback functio
skip to the next two instructions.

1.

First repeat barline
(sends playback to beginning)

1. 2.

Second  repeat barline
(sends playback to 2nd ending)

2.
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• Enter the measure number of the second (or final) ending in the Target Measure text 
box. When the playback reaches the beginning of the measure you clicked, it will jump to the sec-
ond ending.

• In the Ending Text text box, type 1. If you want to specify some other text to appear unde
the bracket—for example, if you prefer a period after the ending number, like this: “1.”—e
it in the Ending Text text box (both number and period).

• Click OK (or press return). Both “repeats” are in your score. If you drag the square hand
carefully, you can align the open ends of the two brackets so that they appear to be a c
ous horizontal bracket, as shown below.

By dragging the handles of the repeat bracket in each measure (top), you can adjust the brackets’ 
heights so that they appear to be a single continuous bracket (bottom). Note that you can eliminate 
the “hook” of the left repeat bracket by dragging the lowest handle upward. (You may have to 
adjust the handle on the numeral to compensate.)

Second endings
See also FIRST ENDINGS.

The second ending (in the sense of being the final ending from a set of repeats) is purely g
If you create a playback-functional first ending, the second ending needs no playback defin

To create a second-ending bracket

• Click the Repeat Tool x. Click the first measure of the second ending. The Repeat 

Selection dialog box appears. Four repeat icons appear at the top of the dialog box.
• Double-click the rightmost icon (the Multiple Ending Repeat barline). The Ending Repeat 

Bar Assignment dialog box appears.

• Enter the text that is to appear under the bracket. If this is a second ending, you’ll proba-
bly want to type “2.” into the text box. Since this is a nonfunctional repeat barline (graph
only), leave the other options in this dialog box alone.

• Click OK (or press return). To adjust the bracket, drag either of the upper handles in an
direction. To delete the repeat barline (bracket and all), click its bottom handle and pres
delete.

.

.

œ
œ

1.
˙

˙
w

.

.

œ
œ

1.
˙

˙
w
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To create a closed ending bracket

• Click the Repeat Tool x. Click the first measure of the closed ending. The Repeat 

Selection dialog box appears. Four repeat icons appear at the top of the dialog box.
• Double-click the rightmost icon (the Multiple Ending Repeat barline). The 

Ending Repeat Bar Assignment dialog box appears.

• Enter the text that is to appear under the bracket. If this is a Fine ending, you 
could type “Fine” into the text box.

• Click OK (or press return). To close the bracket, drag the upper rightmost handle down 
the staff. To delete the repeat barline (bracket and all), click its bottom handle and press 
If there are more measures to the closed ending, repeat these steps for each measure a
the brackets accordingly with the handles provided.

Measure repeat signs
The measure repeat symbol (‘), often used in rhythm parts, indicates that the measure in whic
appears is to be a repetition of the previous measure.

To create a measure repeat sign

• Click the Staff Tool s and select the measures you want to contain measure repeat 

signs. See SELECTING MUSIC for some region-selecting shortcuts.

• From the Staff Menu, choose Apply Alternate Notation. The Apply Alternate Notation dia-
log box appears.

• Select One-Bar Repeat(s). Click OK. PrintMusic! hides all the music in all layers, and 
replaces it with these measure repeat marks.

To restore the music, choose the measures again, choose Clear Alternate Notation from
Staff Menu.
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Chapter 21: Expression Tool

Expression Tool 
What it does
With this tool, you can create, edit and place text expression markings.

Special mouse clicks
• Double-click above, below, or on any measure to display the Expression Selection 

dialog box, from which you can select an expression to place in the score at the positio
clicked.

• Click or shift-click expression handles to select one (or additional) expressions, 
respectively.

• Drag a selected handle to move all selected expressions; press delete, or control-click th
handle and select Delete from the contextual menu to remove them.

• Double-click an expression handle (or select the handle and press return), or control-
click the handle and select Edit Text Expression Definition from the contextual menu to 
display the Text Expression Designer dialog box (where you can edit the spelling and fon
Text Expression).

Contextual menus
Contextual menus are reached by control-clicking on the handle of an object. A contextual 
will be displayed where you can select various items.

Expression Selection dialog box
How to get there

Click the Expression Tool y, and double-click a note or measure.

What it does
This dialog box displays a palette of any Expressions you’ve created in your document. It di
a selection of common Text Expressions, such as Allegro, ritard, and various dynamic markings.
You can select an expression to put in the score, edit an existing one, or create a new one.

Text Expression handles

Menu item What it does

Edit Text Expression Definition Display the Text Expression Designer dialog box

Delete Removes selected expressions
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• Edit. After clicking an existing expression, click Edit to enter the Text Expression Design
dialog box, where you can edit it. Remember that you’re simultaneously editing every o
rence of the expression in the score.

• Create. Click Create if you want to create your own expression. You proceed to the Text
Expression Designer dialog box, where you can create a new expression. See TEXT EXPRES-

SION DESIGNER DIALOG BOX for more information.
• Duplicate. Click Duplicate to make a duplicate copy of the highlighted expression. You c

select more than one item. Use Shift-click to select an additional item and include all the
in between. Use command-click to select only a specific additional item in the list.

• Move Up • Move Down. Click these buttons to move the selected item or items up or dow
the list. You can select more than one item. Use Shift-click to select an additional item a
include all the items in between. Use command-click to select only a specific additional
in the list.

• Cancel. Click Cancel to return to the score without adding an expression.
• Select. After clicking a Text Expression in the selection box, click Select to tell PrintMusi

you want to place it in the score. Note that you can simply double-click the desired expre
instead of clicking it and clicking Select.
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Text Expression Designer dialog box
How to get there

Click the Expression Tool y, and double-click a measure. (If you want to edit a text express

that’s already in the score, double-click its handle.) Click Create, or click a text expression 
then click Edit.

What it does
In this dialog box, you can create a new Text Expression or edit an existing one, including c
ing its spelling or setting its font.

 

• [Text box]. This text box is where you type the expression text itself, which appears in th
system font regardless of the actual font you’ve chosen. For example, if you’re using the
stro font to create an F symbol, you’ll see a capital F in this box.

• Set Font. Click this button to display the Type Style dialog box, where you can specify a 
for the text expression. Once again, the expression will appear in the system font in the
Expression Designer; only when you return to the Expression Selection dialog box (or t
score itself) will you see the expression displayed in the font you chose.

• Assign Tempo. Click this button to access more options for changing the tempo with the
expression. Check the Assign Tempo box, then chose a duration and type in the beats 
minute.

• OK • Cancel. Click OK (or press return) to return to the Expression Selection dialog box
where your new (or edited) text expression appears in the list (in the font you’ve specifie
or to return to the score. Note that when you edit an expression, your editing will affect 
occurrence of the marking in the score. Click Cancel to return to the Expression Selectio
log box (or to the score) without creating or editing a text expression.

Expressions
See also ARTICULATIONS; CRESCENDO/DECRESCENDO; and SLURS.

There are two tools for placing expression marks in PrintMusic!: the Articulation Tool and th
Expression Tool.
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Articulation and Expression markings are always available when you create a new docume
place an expression by clicking exactly where you want the expression to appear—even ab
empty measure.

To create an expression

• Click the Expression Tool y. Double-click on, above, or below the note to which you 

want to attach the marking. The Expression Selection dialog box appears. 

If the desired marking already appears in the list, double-click it or click and press Selec
marking appears in the score.

• Click Create. The Text Expression Designer box appears. 

• Type the Text Expression. Click Set Font to change the type style. (If your text is longer th
96 characters, you’ll either have to split it into two separate expressions, or create a Text
instead; see TEXT TOOL for instructions.)

• Click OK (or press return). You return to the Expression Selection dialog box.

• Click Select (or press return). The marking appears in the score.

To move or delete an expression

• Click the Expression Tool y.   

• Click the measure to which the marking was attached. The marking’s handle appears.

• Drag the handle to move the marking; select it and press delete to remove it. Once the 
handle is selected, you can also use the arrow keys to “nudge” the marking for fine pos
ing.

Dynamics
See also CRESCENDO/DECRESCENDO and EXPRESSIONS.

To design a dynamic marking
If the Maestro Font Default file was in the same folder as the PrintMusic! program at the tim
created the current document, you can skip these instructions; the most common dynamic 
ings are already available. You only need to go through the following steps if you want to cr
your own dynamic marking, or if you simply want to learn the process.

• Click the Expression Tool y. Double-click any note or measure. The Expression Selec

tion dialog box appears.
• Click Create. The Text Expression Designer appears.
• Type the letter that corresponds to the dynamic marking you want to create. A full list of 

the dynamic markings in the Maestro music font appears in the MAESTRO CHARACTER MAP. 

For example, lower-case f is the f marking, capital F is the F marking, and so on.

• Click Set Font. Set the font to 24-point Maestro type, and click OK. 
• Press return twice to exit the dialog boxes. The new dynamic marking appears in the sco
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To insert a dynamic marking into the score

• Click the Expression Tool y. 

• Double-click on, above, or below the note or measure to which you want to attach the 
marking. The Expression Selection dialog box appears. If necessary, you can scroll up 
down to see more expressions.

• Double-click the desired dynamic. The dynamic marking appears in the score.

To move or delete a dynamic marking

• Click the Expression Tool y.  Expression handles appear.

• Drag the handle to move the marking; select it and press delete to remove it. 

Tempo markings
A tempo marking in PrintMusic! can be purely graphic or it can be defined for playback. Se
of these markings have been predefined and stored in a Text Expressions Library. If you sta
file from the Maestro Font Default file, which already contains these markings, you won’t ha
create the markings anew.

To place a tempo marking in the score

• Click the Expression Tool y. 

Double-click on, above, or below the note or measure to which you want to attach the 
marking. The Expression Selection dialog box appears.

If the desired marking already appears in the list, double-click it or click and press Selec
marking appears in the score.

• Click Create. The Text Expression Designer dialog box appears.

• Type the text for the tempo marking. You can enter Allegro, Moderato, or whatever marking 
you want. Click Set Font if you want to change the type style (italic, for example). (To cr
metronomic tempo markings, such as q=60, for example, see METRONOME MARKINGS.)

• Press return twice. The tempo indication appears in the score.

To move or delete a tempo marking

• Click the Expression Tool y. Expression handles appear.

• Drag the handle to move the tempo marking. Select it and press the arrow keys to 
“nudge” it for fine positioning; select it and press delete to remove it. 

To define a tempo marking for playback

• Click the Expression Tool y. If you haven’t yet placed the marking in the score, doub

click any note or measure. When the Expression Selection dialog box appears, click the
desired marking, click Edit, and then skip to the instruction marked by the asterisk (*).
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• Double-click the tempo marking’s handle. The Text Expression Designer dialog box 
appears.

* Click Assign Tempo so the arrows point to the left. The Assign Tempo options appear at th
bottom of the dialog box.

• Check Assign Tempo. Your tempo options become available or ungreyed.

• Select the note to get the beat from the popup menu.

• Type in the desired beats per minute tempo in the text box.

• Click OK (or press return). Any time PrintMusic! encounters the expression you’ve just 
defined when it plays back your score, the tempo will change to reflect the expression’s
back definition.

Metronome markings
To create a metronome marking (such as q=120)

• Click the Expression Tool y. 

• Double-click above the measure to which you want to attach the marking. The Expression 
Selection dialog box appears.

• Click Create. The Text Expression Designer dialog box appears.

• Create the metronome marking by typing the appropriate characters, according to the 
table below.

In the Maestro music font, the x, e, q, h, and w characters correspond to the x, e, q, h, and w symbols, respectively; 
a lower-case k produces the dot; option-shift– backslash (\) creates the equal sign; and the small number
duced when you press option while pressing a number key.

As you type (in the Text Expression Designer), all you’ll see are strange symbols. When
completed Text Expression appears in the score, however, they’ll be translated into the 
stro font equivalents to produce the appropriate tempo marking.

Keystrokes Resultant marking:

Lower-case x, then option–shift-\, then option-numbers
x =¶™

Lower-case e,  then option–shift-\, then option-numbers
e =¶™

Lower-case q, then option–shift-\, then option-numbers
q  =¶™

Lower-case q, then lower-case k, then option–shift-\, then option-numbers
qd  =¶™

Lower-case h, then option–shift-\, then option-numbers
h  =¶™

Lower-case w, then option–shift-\, then option-numbers
w  =¶™



Metronome markings 185      

OC

OC

ndex

Index

ext 
ection

ext 
ection

reviou
ection

reviou
ection

 

e 
T

T

I

N
S

N
S

P
S

P
S

• Click Set Font. Set the font to Maestro 24 point, and click OK. Of course, you can choose
a larger or smaller point size if you want the tempo marking to appear larger or smaller.

• Click Assign Tempo so the arrows point to the left. The Assign Tempo options appear at th
bottom of the dialog box.

• Check Assign Tempo. Your tempo options become available or ungreyed.

• Select the note to get the beat from the popup menu.

• Type in the desired beats per minute tempo in the text box.

• Click OK and Select to place your marking and return to the score.

To move or delete the marking

• Click the Expression Tool y. Click the measure to which the marking was attached. 

Its handle appears.

• Drag the handle to move the marking; select it and press delete to remove it. 

To define an existing metronome marking for playback

• Click the Expression Tool y. 

• Double-click the metronome marking’s handle. The Text Expression Definition 
box appears.

• Click Assign Tempo so the arrows point to the left. The Assign Tempo options 
appear at the bottom of the dialog box.

• Check Assign Tempo. Your tempo options become available or ungreyed.

• Select the note to get the beat from the popup menu.

• Type in the desired beats per minute tempo in the text box.

• Click OK to return to the score.
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Chapter 22: Mass Mover Tool

Mass Mover Tool 
What it does
With this tool you can select a region of your score (from a single note to the entire score) an
all selected music at once. The Mass Mover Menu appears, containing all the commands yo
to edit the selected music. For example, you can apply articulations to every note in any se
region.

The Mass Mover gets its name from the fact that it can also be used to copy music from on
to another—even from one PrintMusic! document to another. See COPYING MUSIC.

Special mouse clicks and keyboard shortcuts
• If Select Partial Measures is selected in the Edit Menu, double-click a measure to select 

it. If Select Partial Measures is off, a single click selects a measure.

• Double-click a selected measure to extend the selection to include the entire vertical meas
“stack” (the selected measure in all staves). (If Select Partial Measures is turned on, the
double-click selects a single full measure, and the second double-click selects the mea
stack.)

• Drag-enclose a region to select it. If Select Partial Measures is turned on, drag diagonall
across any region, large or small, to select it, even if it straddles a barline.

• Shift-click a measure (or a beat within a measure) to extend the selected region from the
first region you selected.

• Click to the left of a staff to select an entire staff.

• Shift-click to the left of a staff to extend the selection from any other staves you’ve selec 
You can also choose Select All from the Edit Menu to select the entire score.

• Drag a selected region so that it’s superimposed on the beginning of an 
unselected region to copy or move the selected music to the destination region. You spec-
ify how you want it copied from the Mass Mover Menu before you drag.

• Option–shift-click an unselected region to copy or move the selected music—no matter 
where it is in the score—to the point you clicked. You specify how you want it copied from the
Mass Mover Menu before you click.

• Press delete to remove the selected music from the score, in all staves, so there are few
measures remaining.

• Press clear to erase the selected music, leaving behind only rests.

• Press command-period (.) during a Mass Mover operation to cancel the operation and 
return control of the computer to you.
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• Use the arrow keys in Page View to move selected measures into the previous and next 
systems. Staff Systems then are “locked” into specific groupings as if you had fit all the
sures in that specific system. See FIT MUSIC DIALOG BOX for more information on Fit Music 
Groupings.

Mass Mover Menu
How to get there

Click the Mass Mover Tool l.

What it does
The Mass Mover Menu is one of the most important menus in PrintMusic!. It’s called Mass 
Mover because it can make global changes to large selections of music at once. It contains
mands for moving or copying music from one place to another. If you’ve told PrintMusic! yo
want to be able to select partial measures instead of only one-measure increments (by cho
Select Partial Measures from the Edit Menu), most of the Mass Mover commands work on 
selected regions as small as a single beat, or as large as the entire score. All the command
described below work on partial-measure selections, except as noted otherwise.

In this menu, a check mark lets you know which action is currently selected. The Mass Mov
Menu remembers your settings, even when you choose another tool and later return to the
Mover Tool.

• Copy and Replace. In this copying mode, PrintMusic! copies music from the selected 
(“source”) measures and replaces the entries in the “target” measures.

To use this function, select a region of music; then drag the selected area so that it’s su
posed on the beginning of the destination area. If Select Partial Measures is selected in
Mass Mover Menu, drag to the location of the precise beat where you want the materia
pasted; otherwise, drag to any point in the first measure of the destination region. (If the
measure is offscreen, scroll to the target measure and option–shift-click it.) PrintMusic! c
the source music to the target location, replacing the music that’s already there. Even if
selected measure is an empty measure, it will replace the target measure.
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• Copy and Insert. In this copying mode, PrintMusic! inserts a copy of the selected music 
before the target measure.
To use this function, select a region of music, then drag the selected region so that it’s s
imposed on the beginning of the destination area. If Select Partial Measures is selected
Mass Mover Menu, drag to the location of the precise beat where you want the materia
inserted; otherwise, drag to the measure before which you want the material inserted. (
target measure is off-screen, scroll to the target measure and option-shift-click it.) PrintM
inserts a copy of the source material just before the beat or measure at which you relea
mouse button. Note that PrintMusic! will automatically create enough new measures (in
staves) to accommodate the copied material, or rebar the piece as necessary.

• Clear Entries and Smart Shapes. When you choose Clear Entries and Smart Shapes, Pr
Music! removes the contents of the selected music (whether or not you’ve selected entir
sures), leaving equivalent rests behind. (This command performs the same function as 
highlighting measures and pressing the Clear key.)

• Remove Manual Slur Adjustments. When you choose Remove Manual Slur Adjustments
PrintMusic! resets any Smart Shape slurs to their default positions and converts any old
to Engraver slurs. Engraver slurs will reshape independently again. See SLURS.

• Apply Music Spacing This command lets you space the notes and measures of your sco
same way a professional engraver does—by consulting a table of width values for each
and spacing the notes and measures accordingly. The result is nonproportional spacing
a whole note isn’t allotted four times as much width as a quarter note—it’s actually allot
much less space. See NOTE SPACING.

• Fill With Rests checks a selected region of music for rhythmically incomplete measures
automatically fills them with the correct number of rests, saving you the time-consuming
of checking measures yourself (perhaps inaccurately). Fill With Rests works on full mea
not partial measures. However, if you select a region that contains a partial measure, P
sic! will warn you in advance that the full measure will be filled with rests. You can choos
continue or to cancel the Fill With Rests request. Note that this command will not affect
pletely empty measures (measures with default rests).

• Apply Articulation. This powerful command lets you add a certain articulation mark (a s
cato, for example) to every note in a selected region at once.

• Move Layers. This command provides a way to move music from one of PrintMusic!’s tr
parent staff layers to another. You can even swap the music between layers—if, for exa
you mistakenly entered several stems-down notes in Layer 1, which you intended to us
for stems-up (upper) voices. See MOVE LAYERS DIALOG BOX for details; this command only 
affects full-measure selections.

• Transpose. Choose this command to display the Transposition dialog box, which lets yo
specify how you want the selected music transposed—up an octave, down a third, or wh
interval you specify. See TRANSPOSITION DIALOG BOX.
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• Fit Music. This command, only available in Page View, is extremely useful in laying out 
measures of your piece—avoiding awkward page turns, placing 4 bars on a line, and so
You can also specify a number of measures-per-line you want for the selected region. SFIT 
MUSIC DIALOG BOX for details. (This command only affects full-measure selections.)

“How many times?” dialog box
How to get there

Click the Mass Mover Tool l (and make sure Select Partial Measures isn’t selected in the

Menu) and select a region of measures. Drag the first selected measure so that it’s superim
on the first target (destination) measure, or option–shift-click the target measure (as long a
target measure isn’t directly above or below the selected measure).

What it does
When you copy music, PrintMusic! offers you the chance to create multiple copies, placed 
after another. For example, if you want a one-measure bass figure to repeat three times, yo
only enter it once (in the first measure); then you can use the Mass Mover to copy it into th
ond measure. This dialog box appears, asking how many times you want it copied; enter 3
click OK. PrintMusic! will copy the selected measure into measures 2, 3, and 4.

• How many times? In this text box, enter the number of times you want the selected mus
copied. If you enter a number higher than 1, PrintMusic! will place the additional copies 
the first copy, on the same set of staves.

• OK • Cancel. Click OK (or press return) to proceed with, or Cancel to abort, the copying
cess. You return to the score.

“Do you want to: Clear…” dialog box
How to get there

Click the Mass Mover Tool l, and select a region of music. Choose Cut from the Edit Me

What it does
When you indicate that you want to delete some music, PrintMusic! can remove either the 
alone from the specified region (leaving behind empty measures) or the measures themse
(removing the measures from the piece completely). This dialog box lets you specify wheth
not PrintMusic! should remove the measures from the piece.
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The wording of the dialog box changes, depending on whether you’ve selected entire meas
or—using the Select Partial Measures option in the Edit Menu—only portions of measures.

• Clear. Click Clear (or press return) if you want to remove music from the score, leaving 
behind only rests. (You can undo this action by choosing Undo from the Edit Menu.)

• Delete. Click Delete if you want to remove the selected material from the score complete
shifting the following music to the left to fill in the gap. You end up with fewer beats or m
sures in the score, and PrintMusic! rebars the music as necessary. Important: If full mea
have been selected, PrintMusic! will remove the music from every staff in the score, eve
you only selected the measures in one staff. (You can undo this action by choosing Und
the Edit Menu.)

• Cancel. Click Cancel if you decide not to remove any music. You return to the score. (If 
chose Cut from the Edit Menu, the measures you selected are still copied to the Clipboa
as though you’d copied them).

Measure layout
For information regarding the relative widths of the measures in a particular system, see MEA-

SURES—To adjust measure widths in a system.
You can easily control the page layout of measures in PrintMusic! through the use of meas
groups. A measure group is a set of measures fastened to each other; even if the arrangem
other measures changes, those in a group will remain together in the same system. Measu
have been “locked” into a measure group will display a lock icon, if Show Page Layout Icon
checked in the View Menu. See VIEW MENU.
This kind of control over measure layout is especially useful when you’re fine-tuning a piec
layout—avoiding an awkward page turn, forcing a key change to fall at the beginning of a sy
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and so on. Note that the measures you rearrange in the following instructions become lock
the arrangement you specify; they won’t be affected by future measure-rearranging comma
like Update Layout. To remove measure groups from the piece, click on the Mass Mover To
choose Select All from the Edit Menu, choose Fit Music from the Mass Mover Menu, and s
Remove System Locks.

To move a measure to the previous (or next) system
Before you perform this or any significant page layout action, be sure to choose Update La
(command-\) from the Edit Menu. (If you’re in Page View, be sure to choose Update Layout 
you’re viewing the first page, since Update Layout only affects the region from the current pa
the end of the piece.)
• If you’re not in Page View, choose Page View from the View Menu. 

• Click the Mass Mover Tool l, and click the measure to be moved. If you want to move 

more than one measure to the next system—the last two on a line, for example—click th
measure of the group to be moved. If you want to move more than one measure to the p
system, click the last measure of the group to be moved.

• Press the ↑  or  ↓  key. If you press ↑ , the selected measure (and any that precede it in the
tem) move to the previous system. If you press ↓ , the measure or measures move to the ne
system or are consolidated if you are editing the last 2 systems. In either case, PrintMu
then automatically adjusts the layout, just as though you’d chosen Update Layout from 
Edit Menu.
What you’ve just done is to create a measure group, PrintMusic!’s system of locking mea
within a system. Be aware, however, that once a measure has been manipulated in this
the measures in its new system are locked into this arrangement, and won’t be affected
future measure-rearranging commands. To remove measure groups from the piece hig
the systems with the Mass Mover, choose Fit Music from the Mass Mover Menu, and se
Remove System Locks.

To force selected measures into one system
Where the up/down-arrow trick works well to push a single measure into a different system
sometimes it’s useful to say: “I want these three measures, and only these, in one system.”

• If you’re not in Page View, choose Page View from the View Menu. 

• Click the Mass Mover Tool l, and select the measures you want to group. To select the 

first measure of the group, click it (or, if Select Partial Measures is selected in the Mass M
Menu, double-click it); then shift-click the last measure of the group. You may also drag
enclose the measures you want; in any case, they should now be highlighted.

• Choose Fit Music from the Mass Mover Menu. The Fit Music dialog box appears.

• Click on Lock Selected Measures into One System and click OK. PrintMusic! places the 
selected measures into a system by themselves, then does an automatic Update Layou

To specify a number of measures per system
See MEASURES PER LINE.
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To remove measure groups through the end of the piece
This process will undo the procedures above, restoring all measures to “floating” status—in
words, their system affiliation may change as the page layout changes.

• Click the Mass Mover Tool l, and select the music you want to ungroup.

• Choose Fit Music from the Mass Mover Menu.
• Select Remove System Locks and click OK.

Erasing
You can quickly erase all elements, including notes, from the desired region.

To erase everything from a selected region

• Click the Mass Mover Tool l and select a region. See SELECTING MUSIC for some 

region-selecting shortcuts.

• Press the clear key or select Clear Entries and Smart Shapes from the Measures sub-
menu of the Mass Mover Menu. PrintMusic! erases all music, leaving empty measures 
behind. (If you want to remove the measures too, press the delete key instead.)

To erase a note, rest, or chord

• Click the Simple Entry Tool 4.

• Click the Eraser Tool ø, then click the note, rest or chord. The entire note, 

rest, or chord disappears, and the music that follows it slides to the left to fill the space. 
click on a single notehead within a chord, only that notehead will be erased.

To erase a note from a chord

• Click the Speedy Entry Tool a. Click the measure in question. 

• Click the notehead you want to delete. You can also use the arrow keys to position the ins
tion bar and crossbar on the notehead.

• Press delete. Alternative method: Click the Simple Entry Tool, click the Eraser icon ø, 

and click directly on the notehead to be erased.

Apply Articulation
To add an articulation to many notes (Mass Mover method)

• Click the Mass Mover Tool l and select a region. See SELECTING MUSIC for some 

region-selecting shortcuts.
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• From the Mass Mover Menu, choose Apply Articulation. The Articulation Selection box 
appears.

• Double-click to select the desired articulation. PrintMusic! places the articulation on each
note, but not on rests.

See also TO APPLY AN ARTICULATION TO EVERY NOTE IN A REGION (ARTICULATION TOOL 
METHOD.

Note spacing
Music spacing is automatically applied when you enter music into PrintMusic!. However, if 
decide to turn off AUTOMATIC MUSIC SPACING in the Edit Menu, the spacing will be linear; in 
other words, a whole note gets exactly the same horizontal space as four quarter notes. Fu
more, this newly-entered music may contain collisions between lyric syllables, overlapping 
symbols, and crowded 32nd notes.

One of PrintMusic!’s most important features is its Apply Music Spacing command. Once yo
entered your music into the score, PrintMusic! can apply a sophisticated system of width a
ments to each note of your score. This feature is modeled on traditional professional music
setting, where the engraver would consult a table of width measurements for each note valu
result is nonlinear spacing, where notes of different duration occupy only as much space a
need. The Apply Music Spacing command has the added benefit of neatly adding additiona
to each measure, as necessary, to accommodate lyrics, chord symbols, and “notey” passa

To reapply professional note spacing

• Click the Mass Mover Tool l. 

• Select the music you want to respace. In general, you’ll want to choose Select All from the
Edit Menu, so that all staves are highlighted. If you select only one staff, for example, yo
could get unexpected results, because the respacing command sets the measure width
staves according to the spacing of the selected region. Thus, if you select and respace m
1 in the flute staff, which contains only a whole note, the running eighth notes in anothe
staff’s measure 1 will be compressed and overlapping.

• Choose Apply Music Spacing from the Mass Mover Menu. The final step is extremely 
important:

• Choose Update Layout from the Edit Menu. The Apply Music Spacing commands are 
responsible for laying out the notes within each measure. In doing so, PrintMusic! adjus
widths of the selected measures, and they may no longer fit neatly into one line of musi
across the page. The Update Layout command is responsible for laying out the measur
across the page; it justifies the measures with the page margins. If you don’t choose Up
Layout after respacing your music, you may find measures at the ends of systems in Pa
View that seem much too wide or too narrow. Choosing Update Layout will solve the pro
immediately.
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Transposition dialog box
How to get there

Click the Mass Mover Tool l, and select a region of measures. Choose Transpose from t

Mass Mover Menu.

What it does
In this dialog box you can specify a transposition of any interval, from a half step to an octa
you want to be applied to the selected measures (or to a note in the selected motif).

This kind of transposition has nothing to do with the key signature; it merely transposes the
selected music up or down by the interval you specify, adding or subtracting accidentals as
sary.

• Up • Down. Choose the direction of the transposition relative to the existing notes.

• Diatonically • Chromatically. Specify what kind of transposition you want—a diatonic on
(that moves notes up and down the scale) or a chromatic one (that can move notes by 
steps).

• Interval: • Perfect Unison • minor second […etc.] • Perfect Octave. From this popup menu, 
choose the interval by which you want the selected music transposed. 

• Preserve Original Notes. Select this option when you want to keep the original line of mu
when transposing notes to a selected interval. In effect, you’re doubling the notes in you
score. When this option is not selected, PrintMusic! transposes the existing line of note
out keeping the original line.

• OK • Cancel. Click OK (or press return) to confirm, or Cancel to discard, your transposit
selection. If you click OK, PrintMusic! performs the transposition.
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Transposing: by interval
This entry discusses the transposition of the music in selected measures up or down. If you
interested in transposing the key of a section, see TRANSPOSING: CHANGING KEY. If you want to 
find out about transposing instruments, see TRANSPOSING INSTRUMENTS.

To transpose a region

• Click the Mass Mover Tool l and select a region. See SELECTING MUSIC for some 

region-selecting shortcuts.

• Choose Transpose from the Mass Mover Menu. The Transposition dialog box appears. 

• Specify the desired transposition, including Up or Down. If you’re performing a chromatic 
transposition, choose Chromatically from the upper-right radio buttons. You’ll notice tha
Interval popup menu changes to list chromatic intervals—Minor Sixth, Diminished Fifth,
so on. See TRANSPOSITION DIALOG BOX for more information.

• Click OK (or press return). To undo the transposition, choose Undo from the Edit menu
press command-Z).

Transposing: changing key
This entry provides instructions for transposing the key of a piece (or part of a piece). If you
to transpose a passage without changing the key signature itself, see TRANSPOSING: BY INTERVAL. 
If you want to find out about transposing instruments, see TRANSPOSING INSTRUMENTS.

To transpose a piece (Key Signature Tool)
To transpose an entire piece or a region, see KEY SIGNATURES.

To enter pre-transposed music onto a transposing staff (step time)
You might wonder how PrintMusic! handles notes you input on a transposing staff—does it
sider the notes you’re entering to be the concert pitches or the written ones? When you’re u
the step-time music entry tools (the Simple Entry and Speedy Entry tools), it’s up to you. 

The following instructions show you how to specify that the notes you’re entering have alre
been transposed—for example, if you’re copying an existing score.

• Choose Display in Concert Pitch from the Options Menu if there is a checkmark next to
it. You’ll see by the key signatures that PrintMusic! is displaying the transposing staves 
their transposed form. In this mode, any new notes you enter with either step-time inpu
are considered already transposed. In other words, if you play a C on the MIDI keyboar
appears as a C on the transposed staff, even though it will play back as some other not
because you’ve just entered a written C.

If you want to enter the concert pitches, choose Display score in Concert Pitch again from the 
Options Menu (so that the checkmark appears next to the menu item). PrintMusic! disp
the contents of transposing staves at concert pitches. Any music you enter with either s
time input tool is now considered at concert pitch; when you turn Display in Concert Pitch
it will be appropriately transposed.
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To enter pre-transposed music onto a transposing staff (real time)
Once you’ve created a transposing staff, PrintMusic! assumes that any notes you enter wit
HyperScribe Tool are untransposed (that is, they’re concert pitches).

You may occasionally want PrintMusic! to assume that the notes you’re entering have alrea
been transposed—for example, if you’re entering an existing score into PrintMusic!. There’
specific way to let PrintMusic! know that your real-time music input has already been transp
the solution, then, is to go ahead and enter them, letting PrintMusic! transpose them again,
the temporary result is that all the notes are too high (or too low), then manually transpose
incorrectly transposed notes back to their correct written pitches.

• Enter the part in its already transposed form. PrintMusic! transposes the pitches again, 
resulting in a double transposition.

• Click the Mass Mover Tool l; then click to the left of the staff you need to correct. 

The entire staff is highlighted.

• Choose Transpose from the Mass Mover Menu. The Transposition dialog box appears.

• Choose the interval needed to transpose the notes to their correct “written” pitches. If 
you’re working on a trumpet part, for example, you’d specify Down, and Major Second a
transposition interval.

• Click OK (or press return). PrintMusic! transposes all notes on the staff back to their corr
written pitches.

Fit Music dialog box
How to get there

In Page View, click the Mass Mover Tool l, and select a region of full measures. From the 

Mass Mover Menu, choose Fit Music. Or click the Page Layout Tool f. From the Page Layout

Menu, choose Fit Music.

What it does
Using this powerful page-layout command, you can force PrintMusic! to place a group of se
measures onto one line (staff system) on the page. Or you can select a larger region of me
and tell PrintMusic! to place them in groups of 4 (or any other number) per line. The Fit Mu
command also allows you to lock the measure grouping and the contents.
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• Lock Layout with ___ Measures per System. This option lets you specify how many mea-
sures per line you want for the region you’ve selected.

• Lock Selected Measures Into One System. Click this option if you want PrintMusic! to 
place all the selected measures into the same line of music (system).

Both of these options work by placing the selected measures into locked configurations.
the measures are locked, a lock icon ç will appear next to the system.See the VIEW MENU 
for more information about displaying or hiding these non-printing lock icons. For more 
measure groups, see Installation & Tutorials.

• Remove System Locks. Click this option to remove all locked measures for the selected 
tems. This will allow PrintMusic! to move measures to different systems when updating 
layout.

• Change: Whole Document • Measure ___ thru ___ . Click on the Whole Document radio 
button to lock every system in the score. Click on Measure thru Measure to lock only the
sures entered in the text boxes.

• OK • Cancel. Click OK (or press return) to confirm, or Cancel to discard, your measure-l
out settings and return to the score. If you clicked OK, PrintMusic! performs the measur
out action and automatically chooses Update Layout from the Edit Menu. If you are 
displaying System Locks, your changed systems will now display them. See VIEW MENU.

To undo measure groups you’ve created in this way, choose Update Layout from the Ed
Menu while pressing shift.
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Move Layers dialog box
How to get there

Click the Mass Mover Tool l, and select a region of measures. Choose Move Layers from

Mass Mover Menu.

What it does
The Move Layers command provides a way to move music from one layer to another. You 
even swap the music between layers—if, for example, you mistakenly entered several stem
notes in Layer 1, which you intended to use only for stems-up (upper) voices.

• Move Contents of Layer [#] into: Layer 1 • Layer 2 • Layer 3 • Layer 4. Using these con-
trols, you can specify how you want to move the selected music among the four transpa
staff layers. Select the first two checkboxes, for example, and set up the popup menus 
shown above, to swap the contents of Layers 1 and 2.

Be careful, however. If there’s already music in the layer you choose from the popup me
will be replaced by the music you’re transferring. (PrintMusic! will warn you if you’re abo
to lose music that’s already in the destination layer.)

Note: If you set up these controls so that the contents of more than one layer get move
the same other layer, PrintMusic! will only move the highest-numbered layer’s contents.
example, if you indicate that you want the contents of Layers 2, 3, and 4 moved into La
only Layer 4’s music will actually be moved.

• OK • Cancel. Click OK (or press return) to make the transfer and return to the score. Cli
Cancel to tell PrintMusic! to leave the layers as they were. You return to the score.



Resize Tool 199      

OC

OC

ndex

Index

ext 
ection

ext 
ection

reviou
ection

reviou
ection

ou use 
ten to 
 Edit 
ities in 

cify 
l 

 of 
 the 

is-

d to a 
T

T

I

N
S

N
S

P
S

P
S

Chapter 23: Resize Tool

Resize Tool 
What it does
This tool lets you reduce or enlarge a staff, system, page, or all the music in a piece. When y
it at the staff level, you can create a cue staff. However, you’ll probably use this tool most of
reduce the overall size of the music. It’s important that you choose Update Layout from the
Menu after you reduce a page (or the entire piece) so that PrintMusic! corrects any irregular
measure widths introduced by the change.

When this tool is selected, PrintMusic! displays the Resize dialog box—where you can spe
the amount of reduction or enlargement—any time you click a musical element (see Specia
mouse clicks, below). See REDUCING/ENLARGING for further instructions.

Special mouse clicks
• In Page View, click to the left of a staff to reduce or enlarge the staff.

• In Page View, click between or to the left of any two staves within the same system to 
reduce or enlarge the entire system.

• In Page View, click the upper-left corner of a page to reduce or enlarge that page, a range
pages beginning with the one you clicked, or all pages from the one you clicked through
last page of the document.

Contextual menus
Contextual menus are reached by control-clicking on an object. A contextual menu will be d
played where you can select various items.

Resize Staff dialog box
How to get there

Click the Resize Tool w. In Page View, click directly to the left of a staff.

What it does
This dialog box lets you specify the percentage of enlargement or reduction you want applie
staff.

Resize Tool

Menu item What it does

Resize Page Display the Resize Page dialog box

Resize System Display the Resize Staff System dialog box

Resize Staff Display the Resize Staff dialog box
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• Resize Staff to ___%. This number specifies how much you want to resize the staff, 
expressed as a percentage of the original full size.

• System ___ Through ___ • System ___ Through End of Piece. These options let you spec-
ify the range of systems in which you want to resize the staff.

• OK • Cancel. Click OK (or press return) to proceed with the staff resizing, or Cancel if yo
decide note to resize anything. You return to the score.

Resize Staff System dialog box
How to get there

Click the Resize Tool w. In Page View, click directly to the left of, and between, two staves

that are part of the same system.

What it does
This dialog box lets you specify the percentage of enlargement or reduction you want applie
staff system.
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• Staff Sizing: Staff Height • And Resize System • Resulting System Scaling. Set the staff 
height, then apply a percentage to the value. The static text is the cumulative effect for 
staves in the system. Tip: the absolute staff height is 96 EVPUS or .3333 inches or .8467 

• System ___ Through ___ • System ___ Through End of Piece. These options let you specify
what range of systems you want to resize.

• OK • Cancel. Click OK (or press return) to confirm your reduction or enlargement specifi
tions. You return to the score. Be sure to choose Update Layout from the Edit Menu to c
any uneven measure spacing introduced by the resizing. Click Cancel if you decide not
resize anything. You return to the score.

Resize Page dialog box
How to get there

Click the Resize Tool w. In Page View, click the upper-left corner of a page.

What it does
This dialog box lets you specify how much you want to reduce or enlarge all the music (as w
text and expressions) on a page of your score (or many pages). If you just want to reduce o
enlarge the music, while retaining an absolute staff size, see RESIZE STAFF SYSTEM DIALOG BOX.
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• Resize Page to ___%. The number in this text box specifies how much you want to resize
page, expressed as a percentage of the original full size. 

• Page ___ Through ___ • Page ___ Through End of Piece. These options let you specify 
what range of pages you want to resize.

• Cancel • OK. Click OK (or press return) to confirm, or Cancel to discard, your reduction 
enlargement specifications. You return to the score. (If you clicked OK, be sure to choos
Update Layout from the Edit Menu to correct any uneven measure spacing introduced b
resizing.)

Reducing/Enlarging
You can enlarge or reduce these elements of your music: a staff, a system, or a page. The 
the Resize Tool are 10% to 1000%.

To reduce or enlarge a staff or system
You must be in Page View to reduce or enlarge a staff or system.

• Click the Resize Tool w. 

• Click to the left of a staff (to resize the staff), or to the left of or between any two staves 
(to resize the system). The Resize Staff (or Staff System) dialog box appears, asking you 
you want to resize the staff or system.

• Enter the desired reduction or enlargement percentage. Specify the range of systems yo
want to affect. Click OK.

• Choose Update Layout from the Edit Menu. To restore a staff or system to its original siz
click to the left of the staff or system with the Resize Tool. When the dialog box appears,
100 (%) and click OK.
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To reduce or enlarge all the music on a page (or the entire piece)
Use this technique for reducing or enlarging the printed size of the music itself, including tex
expressions (without changing the actual page size). You must be in Page View to reduce o
enlarge a page.

• Click the Resize Tool w. 

• Click the upper-left corner of the first page you want to resize. The Resize Page dialog box
appears.

• Enter the reduction or enlargement percentage. 

• Specify the pages you want to resize. Click OK. As always, whenever you perform an ope
ation that changes the measure widths, you should update the measure layout.

• Choose Update Layout from the Edit Menu. 

To reduce or enlarge fretboards
See RESIZE FRETBOARDS DIALOG BOX.
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Chapter 24: Chord Tool

Chord Tool 
What it does
When you click this tool, the Chord Menu appears. The Chord Tool lets you create, move, 
delete chord symbols in your score. These symbols are musically intelligent; they play back
you play back the piece and transpose when you transpose the music. You can type chords
into the score using the Type Into Score chord entry command in the Chord Menu.

Special mouse clicks
• Click the staff (but not on a note or rest) to display the two vertical-positioning arrows at 

the left side of the screen, which you use to adjust the position of the baseline for the ch
symbols.

• When MIDI Input is selected in the Chord Menu, click a note to place the ear-shaped cur
sor at that spot. Now play a chord on your MIDI instrument; PrintMusic! will correctly an
lyze it and place the corresponding chord symbol into the score. Press a single note ab
Middle C to advance the ear cursor to the next note.

Chord Menu
How to get there

Click the Chord Tool X to make the Chord Menu appear.

What it does
This menu lets you input and edit chords as well as specify whether fretboards will appear.

• Type Into Score. Choose Type Into Score to select this command; when selected (a che
mark appears next to the command), you can enter chords directly into your score. Clic
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the note to which you want to attach a chord; a blinking cursor appears above the note.
cursor appears, make sure the note you click is in the active music layer.) Type the cho
root, suffix and alternate bass note, if any. When you’ve completed one chord, you can 
quickly to the next note to continue entering chords; PrintMusic! displays the fully forma
chord after you enter it. (See the Keystroke table for a summary of the available keystrokes fo
entering chords and what they do.)

When you type chords directly on-screen, PrintMusic! follows some simple conventions
interpret what chord symbol was entered. A chord symbol is made up of one or more of
following parts: root, suffix, and alternate bass. Although you are not required to enter all
of a chord symbol, PrintMusic! interprets the chord symbol’s root, suffix and alternate ba
that order.

First, enter the root with any alterations (sharps or flats). For example, type “Eb”, “F” or “
(shift-3) to enter an Ef, F or Gs chord, respectively. Second, enter the suffix; PrintMusic! w
look at the suffix characters you type, if any, and try to find a matching suffix in your doc
ment (all suffixes in your document appear in the Chord Suffix Selection dialog box). La
PrintMusic! will check whether the chord should display an alternate note in the bass; e
slash (/) or an underscore (shift-hyphen) to display the alternate bass next to or below t
chord symbol, then enter the alternate bass note with any alterations (sharps or flats).

For example, enter an FMaj7 chord simply by typing “FMaj7”; press the spacebar to en
your chord and move to the next note. Entering chords with alternate bass notes is simp
add a Cmin7/Bf chord simply by typing “Cmin7/Bb”. PrintMusic! knows that you want a fl
when you type a lowercase “b”, and that you’d like an alternate bass note when you typ
slash. (PrintMusic! also intelligently handles alterations in suffixes.) If you prefer to put t
root “over” the alternate bass, type “Cmin7_Bb” instead—PrintMusic! intelligently deter-
mines the difference and displays the chord the way you want it.

Here are more tips:

Display and Entry: PrintMusic! displays chords in Standard or German style, using the S
checked in the Chord Menu. For chord entry, though, you need to type your chords usin
Standard style convention.

Fonts: PrintMusic! ignores display fonts when you type chords into your score—in fact, 
the characters in your chords will appear in a regular text font as you type them. PrintM
does care about the keystroke, however; for example, even if your chord suffix mixes m
characters and regular text characters, PrintMusic! will examine only the keys you press
looking for matches.

Alterations: Type a “b” or “#” (shift-3) to tell PrintMusic! that the root or alternate bass ha
sharp or flat, or that a sharp or flat appears as a character in the suffix. (Just type two o
consecutive characters for other alterations, like double- or triple-sharps.) In rare cases
Music! may not know where an alteration belongs, such as the chords Gf 9 and G f9. In this 
case, when you type “Gb9”, PrintMusic! normally associates the alteration with the root
will display Gf 9). When you want a suffix that begins with an alteration (such as G f9f13), 
tell PrintMusic! that the alteration isn’t part of the root by typing a comma after the root (
this case, by typing “G,b9b13”).
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Suffixes: When typing suffixes, type them as you’d read them. PrintMusic! looks at the c
acters in the order they’re entered when it tries to find a match for the suffix (all suffixes
your document appear in the Chord Suffix Selection dialog box); what you type must m
the order of the suffix characters exactly.

Alternate Bass: Type a slash (/), an underscore (shift-hyphen), or a bar symbol (|) to ind
cate whether an alternate bass note should appear next to, below, or slightly to the righ
chord, respectively. PrintMusic! knows that what you type after the slash, underscore or
the alternate bass note for the chord.

Capitalization:  PrintMusic! displays chords like “F” and “e.” When you enter chords, it is
case-sensitive. PrintMusic! also knows the difference between a lower case “b” chord a
character representing the flat (also a “b”). For example, type a b-flat lowercase chord s
by typing “bb”—PrintMusic! knows the first character is the root, but the second is an al
ation. Capitalization also matters in suffixes—that’s how PrintMusic! distinguishes a “CM
from “Cm7”.

Special Characters: You can type a “b” for flat and “#” (shift-3) for sharp. PrintMusic! also
makes other common chord characters available at a keystroke, the diminished “o” and half-
diminished “ø” symbols. Since their key combinations may be difficult to remember, Prin
Music! offers easy to remember substitutes: the “o” (letter o) and “%” (shift-5) keys add 
diminished and half-diminished symbols respectively.

Shortcuts: In addition to keystroke shortcuts for musical symbols like diminished and sh
PrintMusic! offers a fast entry shortcut for users who know their PrintMusic! suffixes wel
you know a particular suffix’s number, enter a chord with a suffix directly by typing the ro
colon (:), and the number, then move to the next note—PrintMusic! adds the suffix auto
cally. If you don’t remember the number, you can type the root, a colon, a zero (such as
then hit the spacebar; before leaving the current note, PrintMusic! will display the Chord
fix Selection dialog where you can choose the suffix you need. For example, when work
with any of PrintMusic!’s original default files, you can easily enter a “Cm7(s5)” by typing 
“C:9” instead of all the individual characters, “Cm7(s5)”. Since the “m7(s5)” suffix appears 
in slot number 9 in the Chord Suffix Selection dialog box, PrintMusic! knows to enter it a
matically. If you take a moment to remember the suffixes you use frequently, this shortcu
save you a lot of typing.

Use these keys to perform the indicated actions when you type chords into the score:

Keystroke Action

enter Accept changes to the selected chord

esc Discard changes to the entered chord

spacebar, tab, shift- → Move to next entry

shift-spacebar, shift-tab, shift- ← Move to previous entry

↑  (up-arrow) Move to the next chord on the same entry, or get ready to create a new chord

↓  (down-arrow) Move to the previous chord on the same entry

b Display flat symbol (f)

# (shift-3) Display sharp symbol (s)



 

Chord Menu 207      

OC

OC

ndex

Index

ext 
ection

ext 
ection

reviou
ection

reviou
ection

   

 tiny 
en 
er of 
E on 

 C; to 
e cur-
 above 

  

ots 
iece. 

    

s 
r the 

       

es 

ion 

  
T

T

I

N
S

N
S

P
S

P
S

• MIDI Input.  When you select this option, you can click a note or rest in the score, and a
ear icon will appear. PrintMusic! will add a chord symbol above the note you clicked wh
you play the chord on your synthesizer. (It’s “listening” to the chord you play.) The regist
the chord you play doesn’t matter, but the inversion does: if you play a C chord with an 
the bottom, PrintMusic! will place a C/E chord symbol above the note.
To advance the ear cursor to the next note, press any MIDI instrument key above middle
make the ear cursor retreat to the left, play any key below middle C. If you don’t move th
sor in this way, each time you play a chord, each new chord symbol will appear stacked
the previous one.

• Standard Chord Style. Choose Standard Chord Style to display this style for all chord ro
and alternate bass notes in the piece. A checkmark appears by the style in use for the p
The following examples shows the standard style.

Standard: PrintMusic! displays the chord root and alternate bass note as letters. An accidental, if 
present, follows the chord root.

• German Chord Style. Choose German Chord Style to display this style for all chord root
and alternate bass notes in the piece. A checkmark appears when this style is in use fo
piece. The following example shows German Chord Style.

o Display diminished symbol (˜)

% (shift-5) Display half-diminished symbol (ø)

/ Put alternate bass note next to the chord root

_ (shift-hyphen) Put alternate bass note below the chord root

| (vertical bar) Put alternate bass note below and to the right of the chord root

← Move to previous character in the chord

→ Move to next character in the chord

Letter with and without shift 
(press shift for uppercase display)

 Display corresponding pitches for the root (A, B, C, D, E, F, G) and alternate bass not
(a, b, c, d, e, f, g)

, (comma) Distinguish the chord root from the suffix

:# (colon number) Display the chord suffix assigned to a specific slot number in the Chord Suffix Select
dialog box

:0 (colon zero) Display the Chord Suffix Selection dialog box, where you can choose any suffix

Keystroke Action

&

œb œn œ#

Cb C C#

œb œn œ#

Db D D#

œb œn œ#

Eb E E#

œb œn œ#

Fb F F#

œb œn œ#

Gb G G#

œb œn œ#

Ab A A#

œb œn œ#

Bb B B#
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German: PrintMusic! displays the chord root and alternate bass note as letters. An accidental, if 
present, follows the chord root. This style displays “es” for the flat sign and “is” for the sharp sign, 
with the following exceptions: E-flat is displayed as “Es”; A-flat is displayed as “As”; B-flat 
appears as B, and B appears as H.

• Show Fretboards. When this item is selected, PrintMusic! displays full-blown guitar fret-
board-chart diagrams beneath each chord symbol in the score (or will do so as soon as y
chord symbols).

PrintMusic! uses the Lowercase setting for the Root Scale Tone in the Chord Definition d
box to determine whether it will display the corresponding major or minor fretboard. Wh
you don’t specify a particular suffix and Lowercase is selected for the Root Scale Tone,
Music! will display a minor fretboard; if Lowercase is not selected, PrintMusic! will displa
major fretboard.

When you choose Show Fretboards a second time, all fretboards disappear.

• Resize Fretboards. Use this command to globally change the size of the guitar fretboard
The Resize Fretboards dialog box will appear. Type the desired percentage of the curre
you want to resize the fretboards. See RESIZE FRETBOARDS DIALOG BOX for more informa-
tion.

• Position Chords • Position Fretboards. When one of these items is selected in the Chord
Menu, two small triangles appear at the left side of the screen. These triangles govern th
tion of the baseline for the chord symbols or diagrams (the imaginary horizontal line aga
which the bottoms of the chord symbols align).

You specify whether you want these triangles to adjust the chord symbols themselves o
guitar-fretboard diagrams by choosing either Position Chords or Position Fretboards fro
Chord Menu. (Position Fretboards is dimmed if Show Fretboards isn’t selected in the m

Drag the left triangle up or down to move all the chords in the piece. Drag the right triang
Page View, to move the chords in this staff in this system only.

Chord Suffix Selection dialog box
How to get there

Click the Chord Tool X, with Type Into Score selected from the Chord Menu. Click a note t

doesn’t have a chord symbol attached and type :0.

What it does
The Chord Suffix Selection dialog box displays any chord suffixes available and allows you
select any of the suffixes.

&

œb œn œ#

Ces C Cis

œb œn œ#

Des D Dis

œb œn œ#

Es E Eis

œb œn œ#

Fes F Fis

œb œn œ#

Ges G Gis

œb œn œ#

As A Ais

œb œn œ#

B H His
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• Cancel. Click Cancel to return to the score without having made a suffix selection.

• Select. If you have clicked a chord symbol in the Chord Suffix Selection dialog box, click
Select to return to the score. Double-clicking a suffix is the same as clicking it once and
ing Select.

Unknown Chord Suffix dialog box
How to get there

Click the Chord Tool X. Choose MIDI Input from the Chord Menu. Click a note in the sco

and play a chord on your MIDI keyboard, whose suffix isn’t in this piece.

What it does
When PrintMusic! encounters a chord it doesn’t recognize, this dialog box appears, asking 
handle the situation.
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• Yes. Click this button if you want PrintMusic! to do its best to identify the chord. PrintMus
always identifies a chord correctly—but it doesn’t always label it the same way you wou
particularly in the case of very complex chords, or ones from which some tones are mis

• Cancel. Click Cancel to return to the score without creating a suffix.

Resize Fretboards dialog box
How to get there

Click the Chord Tool X. From the Chord Menu, choose Resize Fretboards.

What it does
The Resize Fretboards dialog box lets you specify how much you want to reduce or enlarge
your guitar fretboards.

• Global Fretboard Percent. This text box specifies how much you want to resize all guitar
fretboards, expressed as a percentage of the original full size.

• OK • Cancel. Click OK to return to the score. Click Cancel to disregard any current select
and return to the score.

Chord symbols
PrintMusic!’s chord symbols are intelligent with respect to key; if you decide to change the 
the chord symbols are automatically transposed. Similarly, if you copy chord symbols to a p
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sage in another key, they’ll be transposed when you paste them. Even PrintMusic!’s guitar 
board diagrams, which are created automatically, transpose according to the key.

To enter chord symbols automatically
Occasionally, you may encounter a dialog box telling you that PrintMusic! doesn’t recogniz
chord you just played (or the chord it just analyzed). You can either choose an available su
re-enter the suffix.

• Click the Chord Tool X. The Chord Menu appears.

• If you want to add chord symbols to the score by playing them, one by one, on a MIDI 
keyboard, choose MIDI Input from the Chord Menu, and then click a note or rest in the 
score. The ear-shaped cursor appears, indicating that PrintMusic! is listening to your MI
instrument. (Technically, you can’t add a chord symbol to an empty measure. But see “To 
enter a chord symbol when there’s no note below it.”)

Play a chord, in any register, on your synthesizer; PrintMusic! places the chord symbol 
the score, aligned with the baseline (controlled by the two triangles at the left side of the
screen). If you don’t play the chord in root position, PrintMusic! writes it with an alternat
bass note, as in “Am/E.” 

To advance the ear cursor to the next note position, play any single key above middle C
move the ear cursor backward to the previous note position, play any single key below m
C. If you play two successive chords without moving the cursor, PrintMusic! will stack th
chord symbols on top of each other.

To enter chords (Type Into Score)

• Click the Chord Tool X. The Chord Menu appears.

• Choose Type Into Score from the Chord Menu. 

• Click on the note on which you want the chord to appear. A cursor appears above the note
aligned with the chord positioning arrows.

• Type the chord that you want to appear in the score, such as “BbM7/C”. Type an under-
score (shift-hyphen) instead of a slash if you want the alternate bass note (C in this exa
placed under the root. You can also type | (shift-backslash) instead of a slash or an unde
this will place the alternate bass note below and slightly to the right of the root.
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• An alternate method of entering suffixes is to type a colon followed by the 
slot number of the suffix shown in the Chord Suffix Selection dialog box. 
Or, type a colon followed by zero. If you type a slot number, PrintMusic! displays the 
corresponding suffix from the Chord Suffix Selection dialog box. If you type a zero, the C
Suffix Selection dialog box appears, where you can choose a suffix.

• Type uppercase letters unless you want the root and alternate bass note to 
use lowercase letters. 
Tip: Use the Caps Lock key when you know you want only uppercase chords—to enter
symbol with Caps Lock engaged, press shift-B (for lowercase).

• Press enter to accept the change. Or, press spacebar, tab, or shift→ to move to the next entry,
or click the next note on which you want a chord to appear. To move to the previous ent
press shift-spacebar, shift-tab, or shift←.

If PrintMusic! doesn’t recognize the suffix, a dialog box appears in which you can choos
available suffix from the chord suffix library.

• If you want to enter or edit another alternate chord on the same note, 
press the up or down arrows. 

• Continue entering the chords in this manner. 

To edit chords (Type Into Score)

• Click the Chord Tool X. The Chord Menu appears.

• Choose Type Into Score from the Chord Menu. 
• Click on the note containing the chord you want to edit. 
• If more than one chord is assigned to the same note, press the up and down arrows to 

select the chord you want to edit. 
• Select the portion of the chord you want to change, and type the change.

&
c

œ œ œ œ

BbM7/C BbM7
C

&
c

œ œ œ œ

C:9

&
c

œ œ œ œ

Cm7(# 5)
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• Press enter to accept the change. Or, press the spacebar, tab, or shift→ to move to the next 
entry, or click the next note on which you want a chord to appear. To move to the previo
entry, press shift-spacebar, shift- tab, or shift←.
If PrintMusic! doesn’t recognize the suffix, a dialog box appears in which you can choos
available suffix from the chord suffix library.

To move chord symbols

• Click the Chord Tool X.

• Click the staff containing the chord symbols. Two small arrows appear at the left edge of
the screen. These arrows control the baseline for the chord symbols—the line against w
the bottoms of the chord symbols align. (Make sure Position Chords is selected in the C
Menu.)

• Drag the positioning arrows up or down. Drag the left triangle up or down to move all the
chords in the piece. Drag the right triangle, in Page View, to move the chords in this sta
this system only.

To enter a chord symbol when there’s no note below it
Thus far, you’ve seen that chord symbols must be attached to a note or rest (except that yo
attach them to PrintMusic!’s default whole rests). There will certainly be times, however, wh
you want to put a chord symbol where no note appears—such as several chord symbols ov
gle whole note, or even over a blank measure.

Begin by entering the whole note (or whatever notes you want to appear) in Layer 1 (or 2 o
you’ve already entered them in Layer 4, it’s easy to send them into another layer; see MULTIPLE 
VOICES—To move music from one layer to another. Once you’ve emptied Layer 4, proceed as f
lows:

• Enter “dummy” notes in Layer 4, one for each chord symbol you’ll want to 
add. It makes no difference what pitches you select; these notes won’t appear.

• Attach chord symbols to the “dummy” notes in the usual way. See To enter 
chord symbols automatically.

• Click the Speedy Entry Tool a. Click on a “dummy” note.

• Press the letter H (or the letter O) to hide the note. The “dummy” note vanishes, 
and your chord symbols remain in place. Using the Speedy Entry Tool, however, you ca
view your hidden Layer 4 notes (for spacing purposes, for example).
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In Layer 4, add some “dummy” notes, and attach your chord symbols to them. In Layer 1 (or 2 or 
3), enter the whole note (or whatever music you want ultimately to appear). When you hide the 
dummy notes with the letter H (or O), the notes disappear, leaving the chord symbols behind.

To prevent chord symbols from playing back
• From the Window Menu, choose Instrument List. The Instrument List appears.

• Click on the arrow next to the name of the staff that has chords attached. The list 
expands to display the components of the staff, including Chords.

• Click the square next to Chords in the P column. The chord symbols will no longer play-
back from this staff.

Slashes
There are two kinds of slashes, or hash marks, used to indicate improvised chording or com
If you want to indicate ad lib comping, but you don’t require a specific rhythm, you can let P
Music! fill the measures with stemless slashes, spaced according to the time signature (fou

slashes in a  measure, for example, at right in the figure below). If you want to indicate a s

rhythm of comping, PrintMusic! can turn the noteheads of any passage into slashes, still be
and stemmed (at left in the figure below).

You can also create a passage of mixed normal notation and slash notation.

To create ‘comping’ slashes

• Click the Staff Tool s, and select the measures in which you want 

slashes to appear. See SELECTING MUSIC for some region-selecting shortcuts.
• From the Staff Menu, choose Apply Alternate Notation. The Apply Alternate 

Notation dialog box appears.
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• Select Rhythmic or Slash Notation and click OK. Slash Notation hides all the 
music and replaces it with evenly-spaced hash marks. The number of hash marks is de
mined by the bottom number of the time signature. Rhythmic Notation turns the music i
beamed and stemmed slashes, all on the middle line of the staff. See ALTERNATE NOTATION 
DIALOG BOX for more information.

• Click OK (or press return). Any music that was in the selected region is now hidden; to 
restore it, choose the measures again, then choose Clear Staff Styles from the Staff Me

To combine notes with rhythmic notation slashes on one staff

• Click the Speedy Entry Tool a. You’re going to notate the parts that are to display 

normal noteheads. See SPEEDY ENTRY for instructions in using the Speedy Entry Tool.

• Click a measure, and enter the notes. For each beat where you’ll want a 
slash, enter any pitch; we’ll convert them to slashes next so what counts 
are the rhythms.

• From the Edit Menu, choose Select Partial Measures.

• Click the Staff Tool s, and select the notes that will contain slashes. See 

SELECTING MUSIC - TO SELECT PART OF A MEASURE for more information.
• From the Staff Menu, choose Apply Alternate Notation. The Apply Alternate 

Notation dialog box appears.
• Select Rhythmic Notation, and click OK. See ALTERNATE NOTATION DIALOG BOX 

for more information.

Fretboard diagrams
Creating guitar-fretboard chord diagrams is easy in PrintMusic!; they’re intelligent, too, bec
they transpose automatically when the music is transposed.

To create or show fretboard diagrams globally

• Click the Chord Tool X. The Chord Menu appears.

• From the Chord Menu, choose Show Fretboards. If you have already added chord symbo
to your piece, the guitar diagrams now appear. If you haven’t yet added chord symbols,
them as described in Chord symbols; as you add each chord, its fretboard diagram will 
appear.
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To move the fretboard diagrams up or down

• Click the Chord Tool X. The Chord Menu appears, and two small triangles appear at

left edge of the screen. These control the baseline of the chords (against which the bott
edges of the symbols line up).

• From the Chord Menu, choose Position Fretboards. You’ve just told PrintMusic! that the 
triangles should adjust the baseline for the diagrams instead of the textual chord symbo

• Drag the triangle handles up or down. Drag the left triangle to set the baseline for the ent
piece. As you drag it, the other triangle moves with it. Drag the right triangle up or down t
the baseline for this staff, this system only.
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Chapter 25: Lyrics Tool

Lyrics Tool 
What it does
This tool lets you create, edit, and move lyrics in your score. You can create many different 
lyrics (which you might use, for example, in a hymn with several verses); you can move the
line (the imaginary line upon which the bottoms of the words align) up or down independent
each set of lyrics. When you click this tool, the Lyrics Menu appears; it contains all the comm
you need to create lyrics in your score. See LYRICS for more information.

Special mouse clicks
• Choose Type Into Score from the Lyrics Menu, and then click a staff to tell PrintMusic! 

the staff to which you want lyrics attached.
• In Type Into Score, use ↑  or ↓  to move to the previous or next verse.
• In Type Into Score mode, drag the positioning triangles at the left edge of the screen to 

specify the vertical position of the baseline for the lyric set you’re inserting. For a full discus-
sion of these triangles and their functions, see LYRICS.

• In Type Into Score mode, click within the staff lines at the position of the first note to 
indicate which note you want to attach a syllable to. Then type the lyrics normally.

• In Type Into Score mode, click within the staff lines at the position of a note to select 
(highlight) the syllable attached to it. Anything you now type replaces the highlighted syllab

• In Edit Word Extensions mode, click within the staff lines at the position of the sustained
syllable to display a handle at the end of the syllable. Drag this handle to the right to dra
word extension underline (indicating that the syllable is sustained through more than on
note). Click this handle and press delete to remove the word extension.

• In Adjust Syllables mode, click within the staff lines at the position of the syllable you 
want to move to display handles on that syllable and any others attached to the same no 
Drag a lower handle to move the syllable; select it and press clear to restore it to its orig
position; select it and press delete to remove it from the score. Select several vertically-a
handles (by shift-clicking, drag-enclosing or using command-A).

Lyrics Menu
How to get there

Click the Lyrics Tool k.

What it does
The Lyrics Menu contains all the commands you’ll need to create and edit lyrics, adjust the
tions of individual syllables, draw word extensions for syllables that are sustained, and so o
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You can have as many verses of lyrics as you want
.

• Adjust Syllables. This command lets you move an individual syllable anywhere you wan
Click the staff above a syllable; a handle appears. Click a handle to select its syllable; s
click to select additional syllables attached to the same note. Drag the handle to move it
ble (or all selected syllables) to a new position; press clear to restore a selected syllable
original position. To remove a selected syllable (or all selected syllables) from the score,
delete.

• Edit Word Extensions. A Word Extension is the underline following a syllable sustained 
beyond the note to which it’s attached.

To create a Word Extension, choose the command from the Lyrics Menu, then click in the
above the syllable in question. A square handle appears. Drag it to the right as far as yo
to draw the Word Extension underline. To remove the Word Extension, click its handle a
press Delete.

• Type Into Score. To enter lyrics, first specify the verse number for the lyrics you intend to
create (by choosing Specify Current Lyric from the Lyrics Menu). Choose Type Into Sco
from the Lyrics Menu. For a full discussion, see TO TYPE LYRICS DIRECTLY INTO THE SCORE.

• Specify Current Lyric. Choose this command to display the Specify Current Lyric dialog
box, where you can specify which verse you want to edit or Type Into Score. (See SPECIFY 
CURRENT LYRIC DIALOG BOX.)

Specify Current Lyric dialog box
How to get there

Click the Lyrics Tool k. Choose Specify Current Lyric from the Lyrics Menu.

What it does
In this dialog box, you can specify the verse number you want to edit or insert into the scor
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• Number. The number in this text box identifies the specific verse that’s currently selecte

• OK • Cancel. Click OK (or press return) to return to the score. Now you’re ready to edit 
type with Type Into Score the lyric you specified. Click Cancel to return to the score with
changing the lyric number.

Lyrics
PrintMusic! defines a syllable as any letters separated by a space or a hyphen. When you 
lyrics into the score, PrintMusic! places the syllable in your score, centers the hyphen betw
notes, and moves any syllable correspondingly if its notehead moves.

To type lyrics directly into the score

• Click the Lyrics Tool k. The Lyric Menu appears. If you want to specify a verse numb

choose Specify Current Lyric from the Lyric Menu.

• Choose Type Into Score from the Lyric Menu. Two positioning triangles appears at the le
edge of the screen. The triangles control the baseline of the lyrics (against which the bo
edges of the words line up). For a full discussion, see To set the baseline (vertical position) for 
lyrics, below.

• Indicate the staff and the note to which you want to begin adding lyrics by clicking on 
the staff at the position of the first melody note. Click the note. The blinking cursor—the 
insertion point—jumps to a position beneath the first note, in the staff you clicked.

• Type the lyrics. Each time you type a space or a hyphen, PrintMusic! automatically mov
the insertion point in preparation for entering the next syllable. As you type, PrintMusic! 
matically scrolls the music so you always know where you are. 

If you make a mistake, just backspace over it by pressing delete. (If you backspace to t
vious syllable, PrintMusic! highlights the whole syllable so that you can replace it all at o
with anything you type.) To change a word you’ve already typed, click in the staff so tha
syllable is highlighted, and then type its replacement.

If you encounter a melismatic passage, where one syllable is sustained through several 
notes, press the space bar for each note of the melisma; the cursor will skip ahead to th
note.
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Important: When you enter lyrics using this method, pay special attention when entering
tional lyric lines, one beneath another. To add a new lyric line, be sure to change Verses
typing in each new line; to do so, choose Specify Current Lyric from the Lyric Menu. Oth
wise, PrintMusic! will believe that all the lyrics, even successive lines, are all part of the 
“verse,” and unexpected results may occur.

Hint: if you want a quick MIDI audio check of the notes you’re attaching lyrics to, hold do
option and the space bar and drag the cursor across the staff. PrintMusic! will play any 
the cursor touches, no matter which direction you drag.

To edit lyrics already in the score

• Click the Lyrics Tool k. The Lyrics Menu appears.

• Choose Type Into Score from the Lyrics Menu. Click on the staff at the position of the 
syllable you want to edit. The syllable is highlighted.

• Type the new syllable. Anything you type replaces the highlighted syllable.
• Press the Space bar to advance to the next syllable. Press delete to backspace over what 

you’ve just typed. To select any syllable, click within the staff lines; the syllable become
highlighted, so that you can replace it with whatever you now type.

To set the font for lyrics globally
This will set the default font for lyrics you are about to enter. It will also change the font for ly
already entered in the score.

• Choose Select Default Fonts from the Options Menu. The Select Default Fonts dialog box
appears. See SELECT DEFAULT FONTS DIALOG BOX for more details.

• Click the Lyrics Set Font button.
• Select the type style you want for your lyrics. 
• Click OK (or press return) twice. Use this method to set the primary font for your lyrics.

To set the baseline (vertical position) for lyrics

•  Click the Lyrics Tool k. The Lyrics Menu appears. Choose Specify Current Lyric from

the Lyrics Menu to specify the verse number.

• Choose Type Into Score from the Lyrics Menu. At the left edge of the screen are two sma
triangles pointing to the right. They control the baseline for the lyrics. If necessary, click
staff whose lyrics need adjustment.

• Drag the left triangle up or down to set the baseline for the entire piece 
(for the selected verse). As you drag it, the triangle moves with it.

• Drag the right triangle up or down to set the baseline for this staff, this 
system only (for the selected verse). Use this triangle only in Page View (so you can 
see the system you’re affecting).

To move or delete a syllable

• Click the Lyrics Tool k. The Lyrics Menu appears.

• Choose Adjust Syllables from the Lyrics Menu. 
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• Click on the staff at the position of the syllable you want to move. Don’t click the syllable. 
Just click within the staff lines in line with the syllable you want to move or delete; its ha
appears.

• Drag the handle to reposition the syllable. Select it and press the arrow keys to “nudge”
it for fine positioning; select it and press delete to remove the syllable. Note that this 
method of deleting a syllable doesn’t pull the following syllables one note to the left; it al
you simply to remove a selected syllable, leaving all other syllables where they are.

• To restore a syllable to its original position, click its handle and press clear. 

To draw a “word extension” underline
When a syllable’s note is tied over to another note or sustained through several notes (as i
isma), a common practice is to draw an underline following the syllable to indicate its exten

It’s a good idea to wait until your piece is formatted and ready to print before adding word e
sions—and then to add them in Page View. That’s because word extensions don’t expand a
tract along with the music, so you should be sure that their lengths are appropriate for the p
its final layout.

• Click the Lyrics Tool k. The Lyrics Menu appears. 

• Choose Edit Word Extensions from the Lyrics Menu. 
• Click on the staff at the position of the syllable to be extended. Don’t click the syllable; 

click in the staff lines. A handle appears at the end of the syllable.
• Drag the syllable’s handle to the right. As you drag, you create an underline. To remove t

underline, click its handle and press delete.
Hint: If a word extension straddles a system break, you may wonder how to draw its con
tion at the beginning of the next system, since there’s no syllable there from which to “lau
it. The solution: create an invisible syllable on the first note of the second system. To do
choose Type Into Score from the Lyrics Menu and click the note to which you want to at
the invisible syllable, so that the blinking text cursor appears below the staff. Type an op
space (while pressing option, press the Space bar) and then a regular space. Now choo
Word Extensions from the Lyrics Menu, and create the word extension from this invisibl
lable as usual.

Hymns
There are several conventions common to hymns which PrintMusic! can accommodate. Fo
example, hymns are often notated on two staves (which may be Soprano/Alto and Tenor/Ba
double as an organ part), with lyrics in between. Use Layer 1/Layer 2 on each staff to creat
whose stems are automatically flipped the right way (see MULTIPLE VOICES).

&
œ

œ
œ

œ œ
œ

œ

su - tout la plage



Hyphens 222      

OC

OC

ndex

Index

ext 
ection

ext 
ection

reviou
ection

reviou
ection

e lyrics 
ere’s 
 the sin-

rint-

 sylla-

ong, 
space, 
n also 

 
 

T

T

I

N
S

N
S

P
S

P
S

Often, too, a hymn contains several verses, with a single repeated refrain. Assuming that th
lie between the two staves, you need to adjust the space between the two staves so that th
enough room for multiple verses, yet leave less space between staves where there are only
gle-line refrain lyrics.

To create variable-distance systems
For best results, perform this operation last, just before you print. 

• Click the Page Layout Tool f. 

• Select the systems or choose Select All from the Edit Menu.
• From the Page Layout Menu, choose Allow Individual Staff Spacing.

• Click the Staff Tool s; then drag the lower handle of any staff to move it. 

Hyphens
A hyphen (or a space), when typed in the Lyrics Tool, indicates the end of a lyric syllable. P
Music! looks for a hyphen or space as its cue to advance to the next melody note.

To prevent a hyphen from ending a syllable
In certain situations, you may not want PrintMusic! to assume that a hyphen is the end of a
ble.

• Click the Lyrics Tool k.

• To create a hyphenated word, all of which will be assigned to a single note, 
type option - hyphen.

Elisions
An elision is when two or more syllables are sung under the same note, such as in a folk s
chant or foreign language. Because PrintMusic! will advance to the next note if you enter a 
you’ll need to add an invisible syllable or hard space between the two real syllables. You ca
use this method to place verse numbers with the first syllable.

To create invisible syllables when typing lyrics

• Click the Lyrics Tool k.

• Type the lyrics in the usual way, up to the elision.
• Type the first syllable. Next type option-space. PrintMusic! inserts a hard space. Continue

by typing the next syllable, which will be attached to the syllable before it. Complete the
remaining lyrics.
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Chapter 26: Text Tool

Text Tool 
What it does
The Text Tool is used to enter blocks of text—not only the title of your piece, but also any he
footers, page numbers, copyright notices, performance notes, and similar text that appears
or more pages—directly into the score; adjust, align, and position text blocks; and set fonts
styles for the text directly on-screen.

Click the Text Tool to display the Text Menu. Use the Text Menu to specify fonts and styles fo
text in a text block. 

The menus will display checkmarks for settings of the selected text blocks (such as 10 pt. a
bold). If you have more than one setting such as mixed fonts or multiple text blocks selecte
different settings, no selection in the menus will be displayed. Select a new setting to chan
setting. Select Undo to reverse your action.

When no text block handles are selected, the menus show the default text block settings. T
default settings can also be changed by selecting a new setting from the menu. You can un
change by selecting Undo.

Editing inside text blocks can also be undone by selecting Undo from the Edit Menu. Chan
made while in the Edit Text dialog box can be undone individually while in the dialog box. O
you have exited the dialog box, selecting Undo will revert the document to the state before
ing the Edit Text dialog box.

Note: You can only edit measure-assigned text blocks in Scroll View. You can edit page-ass
and measure-assigned text blocks in Page View.

Special mouse clicks
This list summarizes special mouse click actions for the Text Tool.

Mouse click What it does

Click the Text Tool The Text Menu appears. A handle appears on each text block in the sc

Click a text block handle or drag-enclose text 
block handles 

Select a text block or text blocks.

Shift-click a text block handle Add a text block to the selection. If a text block is already selected, rem
the text block from the selection.

Double-click in the score Create an unbounded frame that expands as you enter text.

Double-click and drag in the score Create a bounded, fixed-size frame for text.
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Contextual menus
Contextual menus are reached by control-clicking on the handle of an object. A contextual 
will be displayed where you can select various items.

Text Menu
How to get there

To create or edit text blocks: Click the Text Tool [.

What it does
The Text Menu appears when the Text Tool is selected for editing text blocks directly on-scr
contains options for editing text fonts, sizes, styles, justification and so on, displaying the tex
will appear on the screen and on your printed music.

Double-click a text block handle, or control-
click the handle and select Edit from the contex-
tual menu

Edit the text block. The frame surrounding the text appears. A cursor 
appears in the text block.

Press delete for one or more selected text blocks, 
or control-click the handle and select Delete 
from the contextual menu

Delete the selected text blocks.

Drag a selected text block handle Adjust the text block’s position in the score.

Text Block handles

Menu item What it does

Delete Delete selected text block

Edit Edit the selected text block

Mouse click What it does
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• Font: [Available Fonts]. All the fonts currently installed in your system appear in this sub
menu. Choose the font that you want to use from the Font submenu; a checkmark appe
the font currently selected. Hold down the shift key before choosing the Text Menu to se
font names displayed in their respective fonts.

• Size:3 • ... • 72 • Other • Increase • Decrease. Choose an option from the Size sub-
menu for the font size for your text. PrintMusic! places a checkmark next to your selecti
Choose Other to display the Size dialog box. Choose Increase or Decrease (or use the
board shortcuts command-shift-period and command-shift-comma) to change the point
by one. See SIZE DIALOG BOX.

• Style: Plain • Bold • Italic • Underline. Choose a type style from the Style submenu. 
PrintMusic! places a checkmark next to your selection and applies the style to the selec
text. Choose the command again to remove the checkmark and the style. Choose Plain
remove the checkmark from all other styles. You can choose any combination of styles 
as Bold—Underline, Italic—Bold, or a similar combination) from the submenu.

• Inserts: Date • Time • Page Number • Sharp • Flat • Natural • Symbol. When you’re creat-
ing or editing a text block, choose a command from the Inserts submenu to insert one o
items at the current location of the cursor. PrintMusic! pastes the current date, time, pag
ber, or other insert at the insertion point. An outline appears around an insert to remind 
its special function. The following keyboard shortcuts are available for inserts:

Note: You can change character settings for inserts placed in text blocks (you might und
the date, for example). Simply select an insert you’ve placed in a text block (such as the
then choose a font or other character setting from the Text Menu. PrintMusic! changes 
entire contents of the insert to the new setting. You cannot, however, select and change 
within inserts.

The Symbol insert will display the Symbol Selection dialog box allowing you to place th
selected character into the text block. See SYMBOL SELECTION DIALOG BOX.

• Justification: Left • Right • Center. Choose Left, Right, or Center from the Justification su
menu to select how you want the text positioned in a frame. Choose Left or Right to pla
text on the left or right edge of the frame, or choose Center to center the text between t
and right edges. 

 

 

Insert Keystroke

Page Number command-shift-P

Sharp command-shift-S

Flat command-shift-F

Natural command-shift-N
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• Placement: Left • Right • Center Horizontally. Choose Left, Right, or Center Hor-
izontally from the Placement submenu to select how you want the text block positioned o
page. Choose Left or Right to place the text on the left or right edge of the page, or cho
Center Horizontally to center the text on the page. Checkmarks appear by the placeme
tings currently in use for the text block. When you change the horizontal or vertical place
of the text block, PrintMusic! clears any manual positioning done in the score.

Note: To set the default placement of page-assigned text blocks, choose a different plac
from the Placement submenu when you’re in Page View with no text blocks selected.

• Word Wrap.  Deselect this option to disable word wrapping in text blocks.

• Attach New Text to Measure • Attach New Text to Page. These items allow you to specify
whether PrintMusic! will create a text block that is attached to a particular measure or att
to a particular page. Note that these commands only affect future text blocks and are on
available in Page View. Text blocks created in Scroll View are always measure-assigned

Size dialog box
How to get there

Click the Text Tool [. Select Other from the Size submenu of the Text Menu.

What it does
The Size dialog box allows you to select any point size for your text.

• Point Size. Enter the point size for your text.

• OK • Cancel. Click OK (or press return) to confirm your settings and return to the score.
Click Cancel to return to the score.
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Type Style dialog box
How to get there
This dialog box appears any time you click a Set Font button. You can find a Set Font butto
for example, the Select Default Fonts and the Text Expression Designer dialog boxes.

What it does
In this dialog box you can specify a font (typeface), point size, and style for the text elemen
you’re defining. PrintMusic! displays sample text to show the effects of your selection.

• Font. In this scrolling alphabetical list, PrintMusic! displays every font installed. Click a f
name to select it.Any fonts that were present when the document was created or edited
no longer installed appear dimmed. At the top of the dialog box, PrintMusic! shows you 
actual text you’ve typed, if appropriate.

Note that when you’re creating musical elements such as Expressions, PrintMusic! con
niently displays the default music font at the top of the list, Maestro, as well as in its nor
alphabetical position.

• Size. In this text box, enter the size, in points (72 per inch), for the textual element you’re
designing. Each time you enter a number, PrintMusic! updates the sample text display t
reflect the change.

• Style. Click as many of these checkboxes as you want; each creates a stylistic change 
font and size you’ve selected, as follows: bold, italic,  and underline.

• OK • Cancel. Click OK (or press return) to confirm, or Cancel to discard, the font change
you’ve specified. You return to the previous dialog box.
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Symbol Selection dialog box
How to get there
You can access this dialog box by clicking on the Text Tool. Double-click on an existing tex
block handle or double-click on the page to create a new text block. From the Text Menu, c
Inserts, then Symbol.

What it does
From this dialog box you can choose any letter, number, or symbol in the selected font by d
clicking it (or by typing its alphabetic equivalent on your keyboard and then clicking OK). Pr
Music! responds by entering the corresponding character in the system font in the Symbol 
box; when the symbol appears in the score, however, it will appear exactly as it did in the S
Selection dialog box.
The currently selected font for the element appears in this dialog box. A text field also displa
system font equivalent of the character displayed. This allows you to type the key equivalen
any character and select it automatically.

• Font. The currently selected text font is displayed. This text box shows you what the keyb
character for the selected character is. If you already know what the keyboard equivalen
the symbol you are looking for, you can type in this text box to select that character.

• Select. Instead of double-clicking any character, you can click it once and then click Sele
You return to the score.

• Cancel. Click Cancel to return to the previous dialog box without selecting a character.



Fonts 229      

OC

OC

ndex

Index

ext 
ection

ext 
ection

reviou
ection

reviou
ection

ated 
 as well. 

g 
 allow 
ize 
ent, 
 you to 
ue-
full 

ur 
ced in 
onts 

se Get 
e 

would 

ample, 
nsist-

Get 
 on it.

ets for 

ow-
reat-
T

T

I

N
S

N
S

P
S

P
S

Fonts
Most items you see in PrintMusic! are created with font characters. In addition to items cre
with text, musical symbols (such as noteheads, clefs, and expressions) are font characters

PostScript, TrueType and ATM (Adobe Type Manager)
All fonts included with PrintMusic! come with a Type 1 PostScript font (with a correspondin
screen font) and a True Type font. PostScript fonts have accompanying screen fonts which
the user to have an idea what the font will look like in printout. These screen fonts don’t res
smoothly on the computer’s screen, meaning that a 24 point font will look okay at 100 perc
but jagged at other point sizes, page reductions or view percentages. TrueType fonts allow
print to non-postscript printers as well as resize smoothly in both printout and on screen. Tr
Type fonts do not work, however, in the creation of EPS (Encapsulated PostScript) files. A 
installation of PrintMusic! installs both the PostScript and TrueType fonts in your system.

Where are the fonts installed?
The PrintMusic! Installer automatically installs the Maestro Fonts TrueTypes directly into yo
Fonts folder located in your System folder: the screen fonts and TrueType fonts are both pla
folders entitled PrintMusic! Screen Fonts and PrintMusic! TrueType Fonts. The PostScript f
are placed loose in your Fonts folder.

How to identify font types
PostScript fonts often have abbreviated names like Maest. If you click on the font and choo
Info from the File Menu, you’ll see an icon of a laser printer with a page sticking out of it. Th
number on the page tells you what version of PostScript the font is: current font technology 
be a type 1 font.

Screen or bit-mapped fonts come in specific sizes and are recognized by the number: for ex
Maestro 24 would be a screen font. If you “Get Info” on a screen font, you’ll see an icon co
ing of a page with a corner folded over with a single A on it.

TrueType fonts are usually identified by a full name without a number, like Maestro. If you “
Info” on a TrueType font, the icon will display a page with a corner folded over and three A’s

Additional discussions of fonts and font selections appear in individual entries, such as LYRICS; 
EXPRESSIONS; TEXT; and so on.

For a list of all the characters in each font that comes with PrintMusic!, see the Character S
MAESTRO and JAZZ.

Text
You can place text, in any font and size, anywhere in a PrintMusic! score. Different tools, h
ever, are ideal for different kinds of text. The table below will help you find instructions for c
ing the kind of text you’re looking for.

To create these… Use this tool… …and see this entry

Lyrics LYRICS TOOL LYRICS

Page numbers TEXT TOOL PAGE NUMBERS



Text blocks 230      

OC

OC

ndex

Index

ext 
ection

ext 
ection

reviou
ection

reviou
ection

erfor-
 font 

tly. 
block 
reate a 
xt 

ccom-

r 
he 
the 
T

T

I

N
S

N
S

P
S

P
S

Text blocks
A text block can be almost any piece of text: a note to the conductor, a page of dialogue, p
mance instructions, or an extra verse of lyrics, for example. You can place block text, in any
and size, anywhere in the score.

Text blocks created in Scroll View and text blocks created in Page View are treated differen
PrintMusic! always assigns a text block to a measure if you are in Scroll View when the text 
is created. To create a page-assigned text block, you must be in Page View. If you wish to c
measure-assigned text block in Page View, select Attach New Text To Measure from the Te
Menu.

To create text in a frame that automatically expands as you type

• Click the Text Tool [. The Text Menu appears.

• Double-click the document window where you want to place text. The editing frame 
appears, with a flashing cursor to indicate the insertion point.

• Type the text directly into the score without dragging to create a frame. Press return (type 
a carriage return) to start a new line. The frame expands horizontally and vertically to a
modate the text you enter.

A single dashed line indicates that the frame will expand vertically and /or horizontally as you type.

To create text within a fixed-size frame

• Click the Text Tool [. The Text and Frame menus appear.

• Double-click the document window, and drag to create a rectangle to accommodate you
text. An editing frame of the size you create appears, with a flashing cursor to indicate t
insertion point. The placement of the insertion point—left, center, or right—depends on 
justification options selected in the Text Menu.

Notes to the conductor TEXT TOOL TEXT BLOCKS

Titles TEXT TOOL TEXT BLOCKS

Copyright notices TEXT TOOL COPYRIGHT NOTICES

Text expressions (arco, etc.) EXPRESSION TOOL EXPRESSIONS

Long text expressions TEXT TOOL TEXT BLOCKS

Explanatory text TEXT TOOL TEXT BLOCKS

Chord symbols CHORD TOOL CHORD SYMBOLS

To create these… Use this tool… …and see this entry
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A double dashed line indicates that the frame is a fixed size; it will not expand as you type.

• Enter the text you want displayed. The placement of the text within the frame—left, cente
or right—depends on the justification options selected in the Text Menu. The words wra
when you reach the side of the frame.

• To resize the frame to accommodate additional text, drag the side of the frame to the 
desired size. 

To edit text on-screen

• Click the Text Tool [. The Text Menu appears.

• Double-click a text block handle. The editing frame appears around the text.

• Click within the selected text block to edit the text. The insertion point appears where you
click. Select some text, then use the Text Menu to change the character or text block se
for the selected text. 

To resize a fixed-size frame text block on-screen

• Click the Text Tool [. The Text Menu appears.

• Double-click a text block handle. The editing frame appears around the text.

• To change the text block’s shape or size on-screen, drag any side of the frame to stretc
the shape. 

To assign a text block to a measure

• Click the Text Tool [. The Text Menu appears.

• From the Text Menu, choose Assign to Measure.

• Double-click the document window where you want to place text. Or double-click and 
drag to create a fixed-size text block. The editing frame appears, with a flashing cursor to
indicate the insertion point.

To position text blocks on-screen

• Click the Text Tool [. The Text Menu appears.

• Drag a text block’s handle to adjust its placement in the score. Drag-enclose or shift-click 
additional text block handles to select them. You can drag multiple text blocks on the sc
position them.
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To position page-assigned text blocks
• Choose Page View from the View Menu, if it isn’t already selected. 

• Click the Text Tool [. The Text Menu appear.

• Click a page-assigned text block handle, then choose Placement from the Text Menu. 
Choose Left to place the text block on the left margin of the page; choose Center Horizo
to center it between the left and right margins; or choose Right to align it on the right ma

Note: When you change the horizontal placement, PrintMusic! clears any manual positi
that was done in the score.

To delete a text block
• Select a text block handle or drag-enclose to select a group of handles.

• Press delete. 

To specify a default font for text blocks
• Choose Select Default Fonts from the Options Menu. The Select Default Fonts 

dialog box appears.

• Click the Set Font button across from Text. The Type Style dialog box appears in which yo
can select the font you want to use for your text blocks.

• Click OK twice. You return to the score. Now any new text you create with the Text Tool 
use the font you selected. Old text blocks will not be affected.

Titles
To create extra room at the top of the page
Depending on the format of your piece, you may want the music on the first page to begin s
lower on the page to allow room for a title space.

• Scroll to the beginning of the piece. Click the Page Layout Tool f. PrintMusic! 

displays the systems on the first page, representing each as a rectangle with handles a
upper-left and lower-right.

• Click in the middle of the top staff system and drag it downwards. When you drag the top 
system down, all subsequent systems move down on the page as well. If you want mor
sion, try this: Choose Edit System Margins from the Page Layout Menu. Click the top sy
tem’s handle, and then enter a larger value in the topmost text box in the Edit System M
dialog box. These numbers represent the system margins. See EDIT SYSTEM MARGINS DIALOG 
BOX.

• Click the upper left handle of the first staff system and drag it upward 
until it overlaps the top page margin. If you later use Space Systems Evenly, Print-
Music! will adjust the Distance Between Systems value. Because we don’t want the spa
the title to be considered in this spacing, we needed to adjust the top margin of the syst
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To add a title

• Click the Text Tool [. 

• Select Page View from the View Menu. 

• Double-click where you want the title. The text editing frame appears.

• Select font, size and style from the Text Menu. Skip this step if the default Text Block set-
tings are the ones you want to use. See SELECT DEFAULT FONTS DIALOG BOX.

• Type the desired title.

• From the Text Menu, choose Placement, then Center Horizontally.

To move or delete a title

• Click the Text Tool [, if it’s not already selected. A handle appears on each title.

• Drag the title’s handle to move it; select the handle and press delete to remove it. 

To specify a default font for titles
The default font for titles is the same as the default font for all text blocks. See TEXT BLOCKS–To 
specify a default font for text blocks.

Date stamps
If you create a time stamp or a date stamp, PrintMusic! will automatically print the current tim
date on your document each time you print it. To add a time or date stamp, you use the Te

To create a time or date stamp

• Click the Text Tool [. 

• Double-click where you want the Date or Time stamp on the page. The text editing frame 
appears. 

• Select font, size and style from the Text Menu. Skip this step if the default Text Block set-
tings are the ones you want to use. See SELECT DEFAULT FONTS DIALOG BOX.

• From the Text Menu, choose Inserts, then select Date or Time. To move the date stamp, 
drag its handle; select the handle and press delete to remove it.

Copyright notices
A copyright notice, often added to the bottom of the first (or every) page of a published scor
text block in PrintMusic!; type option-G to create the copyright symbol itself (©). 
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Page numbers
To add a page number, use the Text Tool in Page View.

To add a page number

• Click the Text Tool [. 

• Select Page View from the View Menu. 
• Double-click where you want the page number to appear. The text editing frame appears.
• Select font, size and style from the Text Menu. Skip this step if the default Text Block set-

tings are the ones you want to use. See SELECT DEFAULT FONTS DIALOG BOX.
• Select Page Number from the Inserts submenu of the Text Menu. 

To move or delete a page number

• Click the Text Tool [. A handle appears on the page number.

• Drag the number’s handle to move it. Select the handle and press delete to remove it.
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Chapter 27: Page Layout Tool

Page Layout Tool 
What it does
This tool lets you define the page layout for your document, including the page size, size o
page margins, and the positioning of the systems on each page.

The Page Layout Menu appears (and you switch to Page View, if you’re not already there) 
you click the Page Layout Tool. This menu contains a command for Allow Individual Staff S
ing, as well as what margins will be edited.

For full instructions, see PAGE LAYOUT, PAGE SIZE, SYSTEMS, MARGINS, and so on.

Special mouse clicks
• Drag a handle to resize the page margins or system margins.

• Drag the center of a staff system to move the staff system on the page.

• Hold down Option and drag the center of a staff system to move the staff system without 
moving other systems.

• Click and drag to enclose and select handles; shift-click to add or subtract handle select

• Command-A to select all system handles.

Contextual menus
Contextual menus are reached by control-clicking on the handle of an object. A contextual 
will be displayed where you can select various items.

System Margin handles

Menu item What it does

Edit Margins Displays the Edit System Margins dialog box

Page Margin handles

Menu item What it does

Adjust Current Page Adjustments only affect the current page margins

Edit Margins Displays the Edit Page Margins dialog box
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Page Layout Menu
How to get there

Click the Page Layout Tool f.

What it does

These commands affect your work with the Page Layout Tool.

•  Allow Individual Staff Spacing. This command permits staves in a system to be moved 
independently in Page View with the Staff Tool. Under normal circumstances, when you
move, respace, or rearrange staves using the Staff Tool all staff systems are affected. If
have selected this option, however, you’ll find you can now vary the positioning and spa
of staves for a single staff system.

PrintMusic! locks in this staff configuration. If, for example, you return to Scroll View afte
apply this command, and add another staff, the staff won’t reappear. If you want to edit,
mat, enlarge, or reduce your music, remove Individual Staff Spacing before you do it (b
choosing the Allow Individual Staff Spacing again), and later reapply. For this reason, it’s
to make Individual Staff Spacing the last thing you do before printing, after the piece has
formatted, proofread, and ready to be given its final layout.

• Fit Music. This command displays the Fit Music dialog box, which lets you specify how 
many measures you want on a line (in each system). See FIT MUSIC DIALOG BOX for details.

• Space Systems Evenly. This command displays the Space Systems Evenly dialog box. Y
can tell PrintMusic! to place the systems evenly spaced vertically on the page, to make 
mum use of the page. You can even tell it to skip pages that are only partially full. See SPACE 
SYSTEMS EVENLY DIALOG BOX.

•  Edit System Margins. To edit systems by number, select Edit System Margins. See EDIT 
SYSTEM MARGINS DIALOG BOX.

•  Edit Page Margins. To edit page margins by number, select Edit Page Margins. See EDIT 
PAGE MARGINS DIALOG BOX. 
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•  Adjust Current Page Only. When Adjust Current Page Only is selected, PrintMusic! adju
the currently displayed page in your piece. Otherwise, every change you make to the pa
or margins on one page will be applied to all pages in the score.

• Page Size. Choose this option to change the page size for the current page (or all pages
your score). See EDIT PAGE SIZE DIALOG BOX.

Space Systems Evenly dialog box
How to get there

Click the Page Layout Tool f. From the Page Layout Menu, choose Space Systems Even

What it does
The Space Systems Evenly command, which displays this dialog box, lets you specify whic
pages to space evenly, whether to allow systems to move from one page to another, and w
skip spacing a partially-empty page. PrintMusic! will move the systems so that they are eve
spaced between the top and bottom margins of the page.

• Space Systems Evenly on: Page _ only • All Pages. Select Page only to space that 
page only. Click All Pages to space every page in the document.

• Reflow Systems Across Pages. This option determines whether PrintMusic! reflows 
staff systems into different pages. When this option is selected, PrintMusic! calculates h
many staff systems will fit on each page, and moves systems to new pages as needed.
prefer to maintain the current layout of systems in pages, make sure that this option is n
selected.
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• Space Pages More than __% Full. Enter a percentage in the text box to control when Prin
Music! will space systems. When the systems take up less space, PrintMusic! will leave
systems alone, so you don’t end up with two systems and a vast white space between t

• OK • Cancel. Click OK (or press return) to return to the score where any adjustments w
affect the selected range of staff systems. Click Cancel to return to the score without m
any changes.

Edit System Margins dialog box
How to get there

Click the Page Layout Tool f. Choose Edit System Margins from the Page Layout Menu.

What it does
Use this dialog box to set the System Margins numerically.

• Top • Left • Right • Bottom • Distance Between Systems. Use these text boxes to enter the
staff system margins for the specified systems. Changes do not occur until you click the 
button. Changes are applied to any value with a checked box. See SYSTEMS for more informa-
tion.

• Required for add’l system. This text displays the amount of space required to place an a
tional system on the current page.

• Change: System ___ Thru: ___  • Select All. Select which systems should be affected by t
specified margins. Select a system range or all systems. See SYSTEMS for more information.

• Apply • Close. Click Apply to make the adjustments and leave the dialog box available fo
more changes. Click Close to return to the score without making any changes.
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Edit Page Margins dialog box
How to get there

Click the Page Layout Tool f. Choose Edit Page Margins from the Page Layout Menu.

What it does
Use this dialog box to set the Page Margins numerically.

• Top • Left • Right • Bottom. Use these text boxes to enter the page margins for the spec
pages. If the adjacent checkbox is checked, changes will affect that margin.

• Change: Page ___ • All Pages. Select which pages should be affected by the specified 
margins.

• Apply • Close. Click Apply to make the adjustments and leave the dialog box available fo
more changes. Click Close to return to the score without making any changes.

Edit Page Size dialog box
How to get there

Click the Page Layout Tool f Choose Page Size from the Page Layout Menu.

What it does
Use this dialog box to change the size or orientation of the specified pages.
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• [Page sizes] • Width: • Height: • Portrait • Landscape. Select the desired page size from th
popup menu or type in the desired Width and Height (custom will be displayed in the po
menu). Select Portrait or Landscape as well.

• Change: Page __ only • All Pages. Use these options to select the pages you would like 
affected by the page size settings you have made.

• OK • Cancel. Click OK (or press return) to execute the selected changes. Click Cancel t
return to the Page Layout window without any changes.

Page layout
Many instructions for setting the page layout for your documents appear under their own e
See, for example, DISTANCES; MARGINS; PAGE SIZE; and MEASURE LAYOUT. For instructions on 
arranging measures within the score (setting the number of measures per line, for example
moving a measure to another system), see MEASURE LAYOUT.

A common use of PrintMusic!’s page layout tools is to specify how much music should fit o
page—how many measures per line, for example, or how many systems on a page. It’s im
to realize that there are three elements affecting the amount of music on a page. First, look
distance between staves in each system; if you decrease the total height of the system (by 
the Staff Tool and dragging the staves closer to each other), more systems fit on the page.

Second, you can adjust the distance between systems. If you’re trying to fit another system
page, the simplest solution is to slightly decrease the space between all systems, so that th
lative effect is to create just enough room for another system on each page (see the two su
called To change the distance between systems, below). The third factor affecting the amount of
music that fits on the page is the amount of reduction you’ve applied to the music on a page
may find that a reduction of even a percentage point or two is just enough to fit another me
per line, or another system per page (see REDUCING/ENLARGING).
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To change the distance between systems

• Click the Page Layout Tool f. Dotted-line margins appear around each system.

• From the Page Layout Menu, choose Edit System Margins. The Edit System Margins dia-
log box appears.

• In the Change section, click Select All. In other words, you want the change you’re about 
make to affect every system in the piece.

• Make sure Distance Between Systems is checked and uncheck all other boxes. We don’t 
want to make all of the margins the same, just the distance between systems.

• In the Distance Between Systems text box, enter a new value. This value is measured in 
whatever your Measurement Units are set to. See the OPTIONS MENU for details.

• Click Apply. If you like what you see, click Close. You’ve just changed the amount of spac
between every system in the piece. In so doing, you may also have changed the numbe
tems able to fit on a page. (The bottom text box governs the amount of extra space belo
system.)

To change the page margins
See To change the page layout, below, or see MARGINS for a more detailed discussion.

To set the page size
See To change the page layout, below, or see MARGINS for a more detailed discussion.

To change the page layout

• Click the Page Layout Tool f. 

• Move to the page you want to change. If you want to change the page layout of all pages
once, it doesn’t matter which page you click. If you’re unsure about your changes, make
to first select Adjust Current Page Only. Remember, you can always choose Undo from
Edit Menu to restore your piece to its previous state.

• If you want to change the Page Size, choose Page Size from the Page Layout Menu. 
• In the Page Size dialog box, choose the page size from the popup menu or enter values 

using the currently selected measurement units.
• Choose Landscape or Portrait. Hint. This setting affects how PrintMusic! lays out the pag

Printing settings are set in the Page Setup dialog box under the File Menu.
• Select the pages you want to affect. Choose all pages or type in the individual page numb
• Click OK.  
• If you want to change the page margins for just this page, first make sure Adjust Current 

Page Only is checked in the Page Layout Menu. 
• Drag the handles at the edge of the page margins. You can also enter values directly into th

number boxes of the Edit Page Margins dialog box. See EDIT PAGE MARGINS DIALOG BOX for 
more information.

• If you want to reposition a staff system on the page, drag from the middle of the system 
Note that PrintMusic! won’t let you drag one system on top of another one.
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• If you want to indent, resize, or respace a system, drag a handle. Each system appears 
bounded by a dotted line. To indent a system, drag its upper-left handle. Instead of drag
you can enter values directly into the number boxes. See EDIT SYSTEM MARGINS DIALOG BOX 
for more information.

When you’re viewing Staff Systems, you’ll notice a boldface number to the left of each s
tem. The numbers on the systems (the first system is number 1) help you identify each s
so you’ll be aware if the system layout has shifted.

• To edit another page use the arrows at the bottom of the document window 
to move the next or previous page. 

• Choose Update Layout from the Edit Menu. 

Systems
A system is one line of music across the page, including all the staves that constitute the s
tem. This entry contains instructions for spacing, indenting, moving, or resizing systems. S
PAGE LAYOUT for information on setting initial system position and size settings. See MEASURE 
LAYOUT, or PAGE TURNS for further instructions on laying out the measures that constitute sy
tems. 

To indent or move a system
It’s common practice to indent the first system of a piece—not only for aesthetic reasons, b
often to allow room for staff names to be written out in full. The following instructions show 
how to indent or move a single system; if you want to indent all systems, a better method w
be to simply increase the page margin. See MARGINS for full instructions.

• Click the Page Layout Tool f. Each system is surrounded by a dotted-line rectangle.

• Go to the page containing the system you want to change. 

• To indent a system, drag its upper-left handle. To move a system, click within the staff 
lines and drag.

Instead of dragging, you can enter values directly into the number boxes. See EDIT SYSTEM 
MARGINS DIALOG BOX for more information.

When you’re viewing Staff Systems, you’ll notice a boldface number to the right of each
tem. The numbers on the systems (the first system is number 1) help you identify each s
so you’ll be aware if the system layout has shifted.

• From the Edit Menu, choose Update Layout.

To force a system onto the next page
Use the following technique if you’re laying out the pages of your piece and find that you ne
force the last system on one page to the top of the next page.

• Click the Page Layout Tool f. Each system appears, surrounded by a dotted-line.

• Go to the page containing the system you want to move. 

• Click to select the system.

• From the Page Layout Menu, choose Edit Systems Margins.
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• Enter a larger number in the Distance Between Systems text box. Make sure the Dis-
tance checked is the only box checked.

• Click Apply.  If the system doesn’t move to the next page, continue increasing the Distan
Between Systems and clicking Apply until it moves.

• Click Close.

• From the Edit Menu, choose Update Layout.

To create variable-distance systems
See TO CREATE VARIABLE -DISTANCE SYSTEMS.

Margins
There are two kinds of margins in PrintMusic!: page margins and system margins. Both can
either from a menu or with the Page Layout Tool. For information on system margins, see SYS-

TEMS. 

To change page margins

• Click the Page Layout Tool f. 

• Choose Adjust Current Page Only from the Page Layout Menu to affect only that page. 
Otherwise, changes affect all pages.

• Drag the handles at the edge of the page margins. You can also enter values directly into th
number boxes of the Edit Page Margins dialog box. See EDIT PAGE MARGINS DIALOG BOX for 
more information.

• Choose Update Layout from the Edit Menu. This command re-calculates the layout of me
sures, based on the new margins.

Page size
A page in PrintMusic! can be as huge or as tiny as you can imagine—but some printers are 
in the sizes of paper they can handle. Note: If you plan to print on any size paper larger tha.5 
by 14 inches, see PRINTING for special instructions. For other instructions on mixing and matching 
page size layouts, and a more complete discussion of page layout, see PAGE LAYOUT.

To set the page size for all pages

• Click the Page Layout Tool f. 

• From the Page Layout Menu, choose Page Size. 

• In the Page Size dialog box, choose the page size from the popup menu or enter values 
using the currently selected measurement units.

• Choose Landscape or Portrait. Hint. This setting affects how PrintMusic! lays out the pag
Printing settings are set in the Page Setup dialog box under the File Menu.

• Select the range of pages you want to affect.

• Click OK.  
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Page turns
A number of tools are at your disposal for adjusting the layout of your music to avoid awkw
page turns. In PrintMusic!, this is often a two-step process—first, you arrange the measure
ally with a goal of placing rest measures at the end of a system). Second, you may have to
some systems from one page to another, so that the nearest rest measures fall at the botto
page. 

To move individual measures from line to line, see MEASURE LAYOUT. To move systems from 
page to page, see below.

To push a system onto the next page

• Click the Page Layout Tool f. 

• Go to the page you want to change. Each system has a pair of handles (at diagonally opp
site corners). In order to “push” the last system onto the following page, you’ll enlarge th
space beneath the system preceding it.

• Drag the lower-right handle of the second-to-last system downward. Drag just enough so 
that the last system disappears—it gets pushed onto the next page. If you want, choose
Systems Evenly from Page Layout Menu to center the remaining systems on the page.

• Choose Update Layout from the Edit Menu. 

To fit an additional system onto every page
PrintMusic! always maximizes the number of systems on a page based on the distance you
between systems, the page reduction, and the page margins. Therefore, there are a numb
ways to fit an additional system on a page. If the problem is general (there are too few syst
every page), see the two subentries under PAGE LAYOUT —To change the distance between sys
tems. Similarly, consider reducing all pages slightly to achieve the same effect (see REDUCING/
ENLARGING). You probably shouldn’t try to fit another system by widening the page margins
because the default margin (1/2 inch) is already very close to the edges of the pages.

To fit an additional system onto one page

• Click the Page Layout Tool f. 

• Go to the page to which you want to add a system. Each system has a pair of handles (at
diagonally opposite corners). In order to “pull” a system from the following page, you’re 
going to reduce the space beneath each system on this page.

• Drag the lower–right handle of the first system slightly upward. If this step didn’t solve 
the problem, drag the second system’s lower-right handle slightly upward, too (preferab
the same amount—watch the number boxes in Edit System Margins dialog box if you w
they show how much you’re dragging each system – See EDIT SYSTEM MARGINS DIALOG 
BOX). Move the handles up until the system is pulled up.
If, despite all your efforts, it looks like the next system simply won’t fit without overlappin
the existing systems, you’ll have to resort to one of the global system-fitting options (seePAGE 
LAYOUT—To change the distance between systems), or reduce the music (REDUCING/
ENLARGING).

• Choose Update Layout from the Edit Menu.
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Chapter 28: Extracting Parts

Extract Parts dialog box
How to get there
Open the document from which you’ll be extracting parts. Choose Extract Parts from the F
Menu.

What it does
Extract Parts places each extracted part in its own separate PrintMusic! document that you
view and edit before printing.

In this dialog box, you can tell PrintMusic! which staves or groups are to be extracted (you w
specify a group so that both staves of a keyboard part will be extracted together, for examp

• Staves • Groups. The Staves list contains the name of each staff in the score, and the G
list contains the number of each group. Use the scroll bar to display all staves in the sco
Click to select a single staff in the Staves list. Shift-click to select all staves between the
rently selected staves and the staff you shift-click. Command-click to select an additiona
gle staff from anywhere in the list, or command-click a selected staff to remove a single
from the selection. After selecting staves to extract, select any groups you want to extra
the same time. PrintMusic! will extract each selected staff and group, create a separate
ment for the extracted part, and open each part layered on top of each other. To switch 
between open documents, click on the Window Menu and select the desired file. For m
information, see WINDOW MENU.

• Apply Note Spacing. Choose Apply Note Spacing to position each note based on its dura
For details, see NOTE SPACING.

• Click the Save In button to select the folder in which you want the parts saved.
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• OK • Cancel. Click OK (or press return) to confirm your parts extraction settings, or click
Cancel to return to the score without changing any settings.

Extracting parts

When PrintMusic! extracts parts, and an instrument doesn’t play for more than one measur
PrintMusic! groups the silent measures together into a multimeasure rest, or block rest, as 
above. PrintMusic! automatically breaks up block rests at key or time changes, repeat barli
text repeats, any “real” whole rest (a whole rest you entered, not the default whole rest tha
appears in any measures left empty).

To extract parts into individual documents
• Save the full score document. 
• Choose Extract Parts from the File Menu. The Extract Parts dialog box appears. 

PrintMusic! will prepare to extract parts from the active document.
• Specify the staves and groups you want to extract by highlighting the staff names and 

group names in the Staves and Groups boxes, shift-clicking or command-shift-clicking in
the list box. Shift-click lets you select additional staves or groups. Command-shift-click 
allows you to select additional ranges of staves or groups.

• Choose a location to save your documents. Tip: Create a folder called “Parts” and have th
individual files extracted to that folder.

• Click OK (or press return). PrintMusic! will generate an individual PrintMusic! document
for each part, according to your specifications. Allow plenty of time for PrintMusic! to co
plete the task, especially with large files, and make sure there’s room on the hard disk t
these files. When PrintMusic! is finished saving the parts, it will automatically open each
To switch between open documents, click on the Window Menu and select the desired fi
more information, see WINDOW MENU.

To break a multimeasure rest
See TO BREAK A MULTIMEASURE REST.

To format and print extracted parts unattended
Not only will PrintMusic! extract the parts automatically, but it will also lay out the resultant 
uments and print them unattended.

• Extract the full score into individual documents, as described above. If you want to exam-
ine each document individually, to fix awkward page turns and so on, do so now. 

• Quit PrintMusic!.  You return to the desktop.

• Place the extracted-part documents into one folder. Select all of them (choose Select A
from the Edit Menu). Make sure there’s enough paper in your printer to accommodate al
parts you’re about to print.

&
c

16
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• Choose Print from the File Menu. The Macintosh launches PrintMusic! automatically. 
PrintMusic! prints each document, one at a time.
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Chapter 29: Printing
Print dialog box
How to get there
From the File Menu, choose Print.

What it does
This dialog box lists several printing options, which vary depending on your printer. You can
ify, for example, which pages of the score you want to print, and how many copies.

• Print Range: All • From: ___ Through: ___. Specify the page range that you want to prin
Click All to print your entire score, or click From:___ Through: ___ to specify a particula
range.

• Copies. Enter the number of copies you want to print.

• Destination: File. Choose this option to print to a file instead of to the printer.

• Collate Copies. Select Collate Copies to print two or more copies of a piece in sets so tha
don’t have to sort them.

• Print Display Colors. Select this option to allow PrintMusic! to print the colors on your di
play to your color printer. Note that if you do not have a color printer, this will only print i
shades of gray.
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• OK • Cancel. Click OK (or press return) to print. Click Cancel to return to the score witho
printing.

Page Setup dialog box
How to get there
Choose Page Setup from the File Menu.

What it does
This standard Macintosh Page Setup dialog box differs depending on your printer (and on t
sion of the Macintosh System you’re using). In this dialog box, you can specify which pape
you want to print on, but note that the page size of your score itself is completely independ
the page size you specify here. (Use the Page Layout Tool to set the actual printed image s
PAGE SIZE) To ensure that no music will be chopped off when you print, the size of the page 
by the Page Layout Tool should be equal to or smaller than that specified in the Page Setup
box. Finally, you can specify your choice of orientation (Portrait or Landscape) in this dialog

Printing
To print a score
Portrait orientation is the usual setup—the page is taller than it is wide; Landscape orientatio is 
“sideways.” Letter size is 8.5 by 11 inches; Legal size is 8.5 by14 inches. If you’re printing on a 
PostScript printer, make sure that the PostScript fonts are installed in you system. This is d
automatically with the PrintMusic! Easy Install. (See FONTS for tips on choosing fonts.)
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• From the File Menu, choose Page Setup. The Page Setup dialog box appears. Click Letter
Legal to specify the paper size. Specify the orientation by clicking Portrait or Landscape

• Make sure your page layout matches the paper size and orientation you’ve just specified 
See PAGE SIZE for instructions.

• Click OK (or press return). If you’re in Page View, go to page 1.
• From the Edit Menu, choose Update Layout. By choosing Update Layout, you’re reforma

ting the music so that no measures are unnecessarily wide or narrow.
• From the File Menu, choose Print. The Print dialog box appears, letting you specify the 

number of copies and the range of pages to print. If you only want the first page to print
1 in both the From and To boxes.

• Click OK (or press return). The printer should begin to print in a few moments.
• To cancel printing, press command-period (.). Because the computer sends data to the 

printer faster than the printer can process it, there will be a momentary pause before th
puter and printer stop printing.

Adobe PDF documents
The Adobe Portable Document Format (PDF) was developed by the Adobe company to pro
universal file format that preserves the fonts, formatting and graphics of a source documen
regardless of what platform or application was used to create it. PDF files can be shared, v
and printed by anyone with a free Adobe Acrobat Reader (You’re using the Reader now to 
this Manual.) We’ve provided this basic primer on PDFs because many PrintMusic! users w
create PDFs: to publish on the Web, to email to a friend, to give to publishers for further for
ting, or to give to a print shop for printing. In order to *create* PDFs, you will need to buy Ad
Acrobat. For more information about these products, please visit Adobe’s website at 
WWW.ADOBE.COM.

To create a PDF document from a notation file
There’s more than one way to create a PDF, but this method will give you more control ove
results. See your Adobe Acrobat manual for full details.

• Open the file in PrintMusic!.

• From the File Menu, choose Print. The Print dialog box appears.

• From the Destination popup menu, choose File.

• Click Save. The Save dialog box appears.

• Give the file a name (you may wish to save it to the Desktop for convenience) and click
Save.

• Quit PrintMusic! and return to your Desktop.

• Drag the PostScript Listing (*.PS) file to your Acrobat Distiller or launch the Acrobat 
Distiller and open the file. The Acrobat Distiller creates a PDF of your file in the same loc
tion and the same name before the period as your PostScript file.

Troubleshooting PDF documents
For complete information, see your Adobe Acrobat Exchange documentation. 

http://www.adobe.com
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Problem: When I run the Distiller, I get the error message “...[font name] cannot be embedd
to licensing restrictions.”

Solution: Update to Acrobat Distiller 4.05. Adobe ships Acrobat Distiller 4.05 free of charge
registered 4.0 users. For more information, visit www.adobe.com or call 1.800.272.3623. 
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Chapter 30: Playback

Playback Controls
How to get there
Choose Playback Controls from the Window Menu.

What it does
Playback Controls is a floating window that gives you tape-deck–like buttons for controlling
playback of your score.

Playback Controls supports PrintMusic!’s HyperScribe recording and playback functions as
To start recording, you can click Record in Playback Controls when the HyperScribe Tool is
selected.

• Rewind to Beginning ,,,,. Click this button to enter the number 1 into the Measure text bo
which indicates where playback will begin. If the music is already playing back when yo
click this button, PrintMusic! will stop playback for a moment, jump to the beginning of t
score, and resume playback from there.

• Rewind 3333. Click this button and hold the button down to make the number in the Measu
text box decrease rapidly. If the music is already playing back and you want to hear som
again, click this button for a moment, then release; playback will resume from the meas
number (that you just changed) in the Measure box.

• Stop 8888 • Play 7777.   Click Stop to halt playback and reset the Measure text box to its origina
value (or, rather, to the value indicated by the Play From controls; see below).

Click Play, or press the Space bar, to begin playback. While the music is playing, the Me
text box shows you the measure being played. If you click Pause (or press the Space b
again), playback will stop and the Measure text box will show the measure you stopped
After you click Pause, click Play (or press Space again) to resume playback from the pl
you stopped.

• Record 9999. Click Record to start recording when HyperScribe is the selected tool. Be sure
you have specified a staff for recording into in the Instrument List window. Based on you
tings in the Click and Countoff dialog box, PrintMusic! will either start recording immedi-
ately, or after playing the indicated number of countoff measures.

Note: As a shortcut you can click a measure in your score to start recording, instead of 
the Record button. PrintMusic! will start recording into the measure you clicked, accordi
the click and countoff settings, just as if you clicked the Record button.



Playback 253      

OC

OC

ndex

Index

ext 
ection

ext 
ection

reviou
ection

reviou
ection

y. If 
ment, 
 the 

ber 

-

first 
asure 

oose 

t box, 
is used 
k dia-

See 
T

T

I

N
S

N
S

P
S

P
S

• Fast Forward 2222. This button makes the number in the Measure text box advance rapidl
the music is already playing back and you want to skip ahead, click this button for a mo
then release; playback will resume from the measure number (that you just changed) in
Measure text box.

• Fast Forward to End ..... When you click this button, the Measure text box shows the num
of the last measure in the score.

If the music is already playing back when you click this button, PrintMusic! will stop play
back for a moment, play the last measure of the score, and stop.

• Measure__. This text box has two functions. Before you begin playback, it indicates the 
measure to be played. And while playback is underway, it changes to show you the me
being played.

• Tempo qqqq  (Quarter Note). To change what kind of note gets the beat, click the note and ch
the duration from the popup list.

• Tempo     ____:To set the number of beats per minute either type a new number into the tex
or click the arrows to increase or decrease the displayed number. The Playback Tempo 
for playback only. The tempo used for recording is set in the Recording Tempo and Clic
log box.

Playback
PrintMusic! can play your score back over any MIDI channel configuration you can devise. 
INSTRUMENT LISTS to find out how to assign each staff to a MIDI channel.

To play back a score
• While pressing the Space bar, click the measure at which you want to begin playback. 

See the table below for various options in starting playback. It doesn’t matter which tool is 
currently selected.

• Click on the screen to stop the playback. PrintMusic! may take a moment to respond.

To play back selected staves
• From the Window Menu, choose Instrument List. The Instrument List appears.

Command Keyboard Shortcut

Begin/Pause playing (Playback Controls open) Spacebar

Begin playing (Playback Controls closed) from the current measure Spacebar–click in staff

Begin playing from current measure in the current staff only Shift-spacebar–click in staff

Begin playing from current measure in the global staff list Spacebar–click in between staves

Begin playing from measure one in the global staff list Spacebar–click to the left of a staff system

Begin playing from measure one in the current staff only Shift-spacebar-click to the left of a staff

“Scrub” onscreen music - all staves Option-spacebar (and drag across music)

“Scrub” onscreen music - current staff only Option-Shift-spacebar (and drag across music)
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• Click in the Play column so that the square disappears (for each staff you want to 
silence), or click in the Solo column (to silence all other staves). In other words, if your 
score has 40 staves, and you just want to hear the piano part, it’s much quicker to click 
for the two piano staves than to turn off Play for the other 38 staves. But if you want to h
everything but the piano, click in the Play column for the piano staves so that the squar
appear.

Click again to reverse the status of a staff (click a Play square to make it solid again, or 
Solo circle to turn it off).

To send an All Notes Off message
On rare occasions, you may encounter a situation called MIDI lock,  in which your synthesizer is 
“stuck” on a certain note or chord.

• From the MIDI Menu, choose All Notes Off. PrintMusic! sends an “all notes off” message
to every note of every channel. You should find that, after a moment, the situation is corrected.

To specify playback parameters
• From the Options Menu, choose Play As Recorded, so that a checkmark appears. When 

Play as Recorded is selected, you can hear your music exactly as you played it in Hyper
or an imported MIDI file. You will not hear any adjustments to tempo or volume added la
with PrintMusic! expressions or articulations.

 To “audio spot-check” music
No particular tool has to be selected.

• While pressing option and the Space bar, drag the cursor across your score. As the cursor 
strikes each note, you hear it played on your MIDI keyboard. You can drag in any direct
and at any speed, and from one staff to another. You might use this trick for checking ch
voicings, scanning small sections for wrong notes, or just for fun. See KEYBOARD SHORTCUTS 
- PLAYBACK  for more information.

Swing Playback
To create swing playback (for the entire piece)
Note: This method is for generating swing feel from an otherwise “straight” score. (If you’ve 
HyperScribe to record a performance, you can “capture” the swing feel. Make sure Play As
Recorded is checked in the OPTIONS MENU). When you playback, you’ll hear the music with you
original feel, including swing, played back.)
• From the MIDI Menu, choose Swing, then Standard.

• Click on Play.

Tempo (for playback)
This entry includes information on setting actual tempos for playback. To create metronom
marking tempo indications (q=120), see METRONOME MARKINGS.
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To set the initial playback tempo
The tempo you set with this procedure is the default starting tempo PrintMusic! uses when i
back your score by “reading” the notated, quantized music.

• From the Window Menu, choose Playback Controls. Playback Controls appears.

• Enter the starting tempo in the Tempo text box. The number you type here is the standar
metronome setting (beats per minute). Use the popup menu to set the note value—qua
note, for example.

To modify the playback tempo
At any point in the score, you can insert a functional tempo marking (such as Presto or Adagio) 
that will actually change the tempo during playback (see METRONOME MARKINGS).

Instrument List window
How to get there
From the Window Menu, choose Instrument List.

What it does
The Instrument List provides a quick and convenient way to manage the playback of the va
staves in your score. For example, you can silence a staff with a single click, or you can “so
staff with a click, muting all other staves.

If your MIDI instrument is multitimbral—capable of playing more than one instrument sound
once—the Instrument List also lets you assign a MIDI channel and patch (program informa
and optional bank change information which act together to provide an instrument sound) t
staff—and, in fact, to each layer of each staff. 

The Instrument List also lets you create Instrument assignments for each staff and each la
staff. An Instrument is a MIDI channel/patch setting. For example, you might create an Instru
named Strings which will be mapped to your MIDI keyboard’s channel three, and will have 
patch set to change your keyboard to its second bank of sounds and use the Strings progr
that bank. 

Then, it’s a simple matter to assign each of the string staves in your score to this same Instr
saving you the trouble of assigning a channel and patch to each staff individually. Instead o
ping multiple staves into one Instrument, you can also do the reverse—map a single staff in
tiple Instruments—by setting a staff’s layers to play on different MIDI channels with differen
patches.

The Instrument List window also affects recording with HyperScribe. A column in the Instrum
List, R, identifies which staves or layers of staves PrintMusic! will record into, and from whi
channels, during HyperScribe recording.

The Instrument List, by the way, is a standard PrintMusic! floating window. You can move it
dragging the thin gray strip at the top, close it by clicking the small white close-box square 
upper-left corner, click the zoom box in the upper-right corner to make it fill your screen, or m
it taller or shorter by dragging the Resize box in the lower-right corner. (You can also hide t
Instrument List window by choosing its name a second time from the Window Menu.)
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• R. A Record (R) column that specifies which staves or layers will be recorded into, with 
HyperScribe, always appears. When the Record column is blank, no staves (or layers) 
staves are selected to record into. Click in the R column next to the staff you want PrintM
to record into. A black triangle appears in the R column, indicating that PrintMusic! will 
record into the active layer of that staff.
You can also record into a particular layer of a staff. First expand the staff by clicking th
down arrow next to the staff name; Layer 1 through Layer 4 appears. If the staff is selec
record into (a black triangle appears in the R column for the staff name), a small triangl
parentheses indicates the current layer that will be recorded into. If you change the curr
layer using the Layer Controls in the Document window, the small triangle moves to refl
the current layer that will be recorded into. To specify a particular layer to record into, cli
the R column next to the layer of the staff you want PrintMusic! to record into. Note that
cannot record chords or expressions in an expanded staff; PrintMusic! will ignore any clic
the R column for chords and expressions. 
You can simply click the staff in the score that you want to record into with HyperScribe
however, you prefer to use the Playback Control’s Record button (instead of clicking a m
sure in the score), then you must use the Instrument List’s R column to indicate the staf
layer to record into. Click in the R column next to the staff or layer you want PrintMusic!
record into. Click on a different staff or layer to select it instead. The triangle moves to t
staff or layer you clicked.

• Staff Name • [Triangles]. In the Instrument List, you see the staves in your score. (If you 
haven’t named the staves, they appear numbered.) Using the controls in this staff’s row
Solo, and so on), you establish its various playback features.

When the small triangle next to the staff name points to the right, each setting you make
affects all layers of the staff. If you want to give different playback settings to each of the
transparent layers of each staff, click the triangle. It turns to point downward, and six ne
rows appear in the Instrument List, one for each layer, plus one each for Chords and Ex
sions. At this point you can change the Play, Solo, Channel, and other parameters for e
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individual layer. Click the triangle a second time to “collapse” the layer rows into a single
row again. If there are too many rows to see in the window, use the vertical scroll bar to 
your view.

• Layer 1 • Layer 2 • Layer 3 • Layer 4 • Chord • Expression. These rows of information only 
appear when you click the right-pointing triangle next to a staff name.

Using these subdivisions of a staff, you can assign an Instrument, MIDI channel, or patc
each of these playback elements—allowing the music on each layer, for example, to ha
own sound.

Chords refers to the chord symbol you’ve placed in a staff; they can actually play back o
their own patch and channel, if you wish. (If you don’t want chord symbols to play back, r
them to an unused MIDI channel, or deselect chords from the Play column.) 

• P (Play). In this column, a square appears across from the name of each staff that you w
play back when you play your score. By clicking in this column across from a certain sta
you make the square turn white, indicating that the staff will be silent when you play the s
(The square is also white—meaning “muted”—when you’re soloing another staff; see S
below.)

If you’ve expanded a staff to view its individual layer assignments, and you turn off the P
setting for some layers but not others, the square in the Play column will appear striped.
your signal that the individual layers of the staff have mixed settings in the Play column

• S (Solo). When you click in the Solo column across from a staff name, a circle appears, 
the square Play indicators for all other staves turn white. In other words, you’ve just isola
staff so that only it will play back, and all the other staves are silent. (You could achieve
same effect by clicking in the Play column for all other staves, so that their Play squares
turn white—but that would take much more time and effort.)

You can solo more than one staff, if you wish—for example, you can solo two or three s
and all the others will be silent. In fact, you can solo all staves, although there wouldn’t 
much point, since you may as well solo none of them.

• Instrument. By clicking on the word Instrument, you produce a popup menu containing a
created instruments, as well as, the New Instrument command. This command brings u
Instrument definition dialog box, where you can define the MIDI channel, program chan
and bank change assignment for a new virtual Instrument (see INSTRUMENT DEFINITION DIA-

LOG BOX), whose name will now appear in this column.

Once you’ve defined and named one or more Instruments of your own, their names app
the Instrument popup menu across from each staff name. Now you can start to save tim
it comes to assigning patches and channels to other staves or layers—simply choose o
your Instrument names from the Instrument popup menu, and the staff you’re working w
will automatically get the same MIDI channel, program, and bank settings as other stave
that Instrument.
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Here’s an example. Suppose you have a piano part with two staves. Across from the top
staff, choose New Instrument from the Instrument popup menu, and create an Instrume
called Pno Sound, that plays on MIDI channel 4, program 22. Now, for the bottom piano st
simply choose Pno Sound from the Instrument popup menu. PrintMusic! automatically g
it MIDI channel 4, program 22—and if you change the program or channel for either staf
other staff’s program or channel will change to match.

To edit an Instrument name, select Edit Instruments (see below).

• Chan. This column displays the MIDI channel assignment for each staff (or layer). To ch
this number, double-click, and type a new channel.

If you’ve assigned several staves to the same Instrument, by the way, remember that the
linked to the same MIDI channel. Therefore, if you edit the Chan. assignment for any on
these staves, the Chan. for all of them will change to match, because any given Instrum
only have one channel assignment. (If you truly want a staff to have an independent MI
channel, first assign it to a new Instrument.)

• B. The Bank column (B) appears between the channel and program columns in the Instr
List. If you set up a simple patch assignment by entering a program change number wit
bank information in the Instrument List, nothing appears in the bank column. However, i
enter a bank change and a program change number for an instrument, PrintMusic! plac
“B” in the bank column for that instrument.

To set up a bank change, click the bank column to display the Instrument Definition dia
box. For details, see INSTRUMENT DEFINITION DIALOG BOX.

• Prog. The number in this column identifies the program (synthesizer sound) number ass
to each staff (or layer). To edit it, just double-click the number and type a new one.

If you’ve assigned several staves to the same Instrument, once again remember that the
linked to the same Program. Therefore, if you edit the Program assignment for any one
these staves, the Program for all of them will change.

If you prefer to set up your MIDI instruments so that their programs are already selected
each MIDI channel, you can ignore the Prog. settings in the Instrument List. PrintMusic
only transmit these Program settings to the MIDI instruments if Send Patches Before P
selected in the Instrument List window.

• GM. This column displays the General MIDI descriptive name of the Program number. 
clicking on the name, you produce a popup menu containing all of the names. Select th
desired GM name to have PrintMusic! fill in the matching Program Number.

• Send Patches Before Play. Select this option if you want PrintMusic!, just before it begins
playback, to transmit any patch information specified in the Instrument List to your MIDI
instruments.
You probably won’t want to select this option, however, if you prefer to assign programs
MIDI channels on your MIDI instrument before you begin playback, instead of letting Pr
Music! do it. If you select Send Patches Before Play, PrintMusic! will wipe out any MIDI
channel/patch configurations you’ve set on your MIDI instrument, and use the informati
defined in the Instrument List window for playback.
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• Edit Instrument. Click in the Channel, B or Program column and click the Edit Instrume
button to display the Instrument Definition dialog box, where you can change all aspects
instrument’s definition, including the bank or program change information.

Instrument Definition dialog box
How to get there
Choose Instrument List from the Window Menu, if it isn’t already selected. The Instrument L
window appears on your screen. Choose New Instrument from the instrument popup menu

To change the definition of an existing instrument, click the Bank (B) column or option-click
Channel (Chan.), Bank (B), Program Change (Prog.), or Instrument Name (Instrument) col

What it does
Use this dialog box to create new instruments and edit existing instruments, as well as to s
or modify channel, bank, and program change information for an instrument. If you’re using 
or FreeMIDI, you can select from instruments or patches defined by your OMS or FreeMID
setup.

• Instrument Name. Enter a name for a new instrument, or change the name of an existin
instrument.

• Channel. Enter the number of the MIDI channel the selected instrument will use for play
back. Any layers or staves assigned to this instrument will automatically play back using
MIDI channel.



Instrument lists 260      

OC

OC

ndex

Index

ext 
ection

ext 
ection

reviou
ection

reviou
ection

ct 

tMu-
mple-
ar. 
 if so, 

ide 
d of 
pec-
ent. 
 one of 
is bank 

pup 

opup 

nt 

nt 

t up 

, 
tomati-

right 
hannel 

 
ll 
T

T

I

N
S

N
S

P
S

P
S

• Patch: Program Change • Bank Select 0, Bank Select 32, Program Change • Bank Sele
0, Program Change • Bank Select 32, Program Change • Program Change, Program 
Change. This popup menu lists the types of bank and program changes available in Prin
sic!. PrintMusic! supports bank changes according to the MIDI Specification and to the i
mentations of several manufacturers. Choose the method which matches your MIDI ge
(Check your manuals to see if the manufacturer of your MIDI gear supports banks, and
which method is supported. Or, refer to the APPENDIX-BANK SELECT, which provides a list of 
MIDI instruments and the bank select method they use.)

The first option corresponds to the simple program change. The remaining options prov
bank support. “Bank Select 0, Bank Select 32, Program Change” is the standard metho
doing bank select; first controller 0 (C0), then controller 32 (C32) are sent with their res
tive values (these two controllers determine the bank), then a program change (PC) is s
The next two popup menu selections are variations on the standard. In both cases, only
the controllers is sent with its value. The last case, Program Change, Program Change, 
select done by two standard program changes.

• Bank Select 0. This text box may be disabled depending on the selection in the Patch po
menu. If available, enter the value of the bank you want selected.

• Bank Select 32. This text box may be disabled depending on the selection in the Patch p
menu. If available, enter the value of the bank you want selected.

• Program Change. Enter the number of the program change (the number of the instrume
sound) that you want PrintMusic! to send. 

Note: If you prefer, you can directly enter the program change number into the Instrume
List’s “Prog.” (program change) column, instead of entering it here.

• General MIDI.  Select the General MIDI patch from this popup menu to automatically se
the Banks and Program Change for the selected instrument.

• FreeMIDI • OMS.  If you’re using FreeMIDI or OMS, you can also choose your channels
devices or patches from these popup menus. The Banks and Program Changes will au
cally be setup according to your FreeMIDI or OMS setup.

• OK • Cancel. Click OK (or press return) to confirm or Cancel to disregard you changes.

Instrument lists
To assign staves to MIDI channels
• From the Window Menu, choose Instrument List. The Instrument List window appears. 

Down the side of the screen you see the names of the staves in your document. At the 
side of the screen, you can see the Instrument each staff is assigned to (and the MIDI c
that Instrument uses).

• To change the MIDI channel for a staff, click in the Chan column across from its name, 
and type a new channel number. Keep in mind that you’re now changing this Instrument’s
channel; if any other staves share the same Instrument, their MIDI channel numbers wi
change, too.
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You can also change the channel for an individual Layer of a staff. To do so, click the tri
to the left of the staff name; PrintMusic! displays new rows of information that correspon
the staff’s Layers. Change any Layer’s Instrument assignment, using the Instrument po
menu across from its name, or just edit its Channel. If you want the Layers to have diffe
MIDI channels, remember to assign them to different Instruments first.

• Click the staff name’s downward-pointing triangle to “collapse” (hide) the list of layers. 

If you plan to re-use a typical patch/channel configuration, consider defining it, and nam
as an Instrument. To do so, choose New Instrument from the Instrument popup menu a
from any staff name. Enter the patch and channel numbers, and click OK. Then, the nex
you want to re-create a particular channel and patch configuration for a particular staff, 
new Instrument's name will appear in the popup menu for quick access.

How to use QuickTime
To play back using QuickTime
PrintMusic! can link into QuickTime, making higher quality sounds available for speaker pla
back. To use QuickTime playback, you’ll need to do the following in PrintMusic!. 

• From the Options Menu, choose Internal Speaker Playback. A check appear beside this 
item in the menu. Now you’re ready to set up your instrument sounds

• From the Window Menu, choose Instrument List. If necessary, change the available 
“Instruments” to correspond with the General MIDI Table. For more information, see GEN-

ERAL MIDI TABLE. Templates and tutorials have been set up for General MIDI. Choose t
General MIDI Instruments that you want to use. 

Note: If the General MIDI Instrument you choose isn’t an available sound in the QuickT
Musical Instruments file, QuickTime will substitute a similar instrument sound.

Part of General MIDI is a standardized listing of sounds or patches. This standard was 
oped so that when you play the same MIDI file on different MIDI setups, you’ll hear roug
the same result. Many MIDI instruments, though not all, support General MIDI.
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Keyboard Shortcuts and 
Special Mouse Clicks

Commands that are new or changed in PrintMusic! 2002 are marked by a bullet (•).

FILE MENU CHORD TOOL MEASURE TOOL SMART SHAPE TOOL

EDIT MENU CLEF TOOL PAGE LAYOUT TOOL SPEEDY ENTRY TOOL

WINDOW MENU EXPRESSION TOOL REPEAT TOOL STAFF TOOL

VIEW MENU HYPERSCRIBE TOOL RESIZE TOOL TEXT TOOL

GENERAL LYRICS TOOL SELECTION TOOL TUPLET TOOL

ARTICULATION TOOL MASS MOVER TOOL SIMPLE ENTRY TOOL PLAYBACK

FILE MENU

Command Keyboard Shortcut or Mouse Click

New Command-N

Open Command-O

Close Command-W

Save Command-S

Print Command-P

Quit Command-Q

EDIT  MENU

Command Keyboard Shortcut or Mouse Click

Undo Command–Z

Redo Command–Y

Cut Command–X

Copy Command–C

Replace Entries Command-V

Select All Command-A

Update Layout Command–\

WINDOW  MENU

Command Keyboard Shortcut or Mouse Click

Show/Hide Main Tool Palette Command–T 
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VIEW  MENU

Command Keyboard Shortcut or Mouse Click

Page View Command–` (accent)

Scroll View Command–` (accent)

Home Position Command–H, Control-A, or Home key

End Position Shift–Command–H, Control D, or End key

Redraw Screen Command–D

View at 400% Command–4

View At 200% Command–2

View At 100% Command–1

View At 75% Command–7

View At 50% Command–5

View At X % Command–0 

Fit in Window (Page View) Command–I 

Change layers Option-Command-layer number (1-4)

General Keyboard Shortcuts

Command Keyboard Shortcut or Mouse Click

OK all open dialog boxes Command-return, or Command-click the OK button

Cancel all open dialog boxes Command-esc, or Command-click the Cancel button

Redraw Interrupt Command-. (period)

Select Yes or No dialog boxes Type N for “No” and Y for “Yes”

Scroll up or down the page in Page View Page Up or Page Down

Next or Previous Page Command-PageUp or Command-PageDown

Change layers Option-Command-layer number

ARTICULATION  TOOL

Command Keyboard Shortcut or Mouse Click

Display the Articulation Selection dialog box Click on, above, or below a note or rest that doesn’t have an arti
tion attached, or click on a note whose articulation handles are visi
ble, OR drag-enclose a group of notes.

Display articulation handle Click a note to which an articulation has been attached

Select an articulation Click, or shift-click the handle.

Move an articulation Drag the handle (option-drag the handle to move without using 
dynamic drawing)

Delete an articulation Select the handle and press delete, or control-click the handle an
select Delete from the contextual menu. Drag-enclose a group of 
notes while holding clear to delete articulations on all the notes.
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CHORD TOOL

Command Keyboard Shortcut or Mouse Click

Display positioning arrows Click the staff (but not on a note or rest)

Delete a  chord symbol Click the note and press delete

Input chord symbols using MIDI keyboard With MIDI Input selected click a note and play chord on the MID
keyboard

CLEF TOOL

Command Keyboard Shortcut or Mouse Click

Display the Change Clef dialog box Click a measure

EXPRESSION TOOL

Command Keyboard Shortcut or Mouse Click

Display the Expression Selection dialog box Double-click on, above, or below a measure or note

Display expression handles Click the Expression Tool

Select an expression handle Click, or shift-click to select multiple handles or press command-
select all available handles

Move selected expressions Drag the selected handles 

Delete selected expressions Press delete, or control-click the handle and select Delete from 
contextual menu

Display the Text Expression Designer dialog box Double-click an expression handle (text expression), or control-
the handle and select Edit Text Expression Definition from the con-
textual menu

HYPERSCRIBE TOOL

Command Keyboard Shortcut or Mouse Click

Indicate where to begin transcription Click a measure

End HyperScribe recording Click anywhere on the score

End HyperScribe in the middle of a measure Option-click anywhere on the score

LYRICS TOOL

Command Keyboard Shortcut or Mouse Click

Display a Word Extension handle Click within the staff lines at the position of the sustained syllable
with Edit Word Extension selected from the Lyric Menu

Move Syllables Click within the staff lines at the position of the syllable with Adjus
Syllables selected from the Lyric Menu

Move to the previous or next verse. ↑  or ↓ using Type into Score
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MASS MOVER TOOL

Command Keyboard Shortcut or Mouse Click

Display the Fit Music dialog box Command- M (in Page View)

Select a measure or measures If “Select Partial Measures” is selected in the Mass Mover Men
double-click a measure; If “Select Partial Measures” is off, a single 
click selects a measure; drag-enclose a region

Extend a selection of measures vertically Double-click a selected measure to include the entire vertical m
sure “stack” (that measure in all staves); If “Select Partial Measures
is turned on, the first double-click selects a single full measure, and
the second double-click selects the measure stack; Shift-click a me
sure or a beat within a measure

Extend selection of measure horizontally to end or 
beginning

While holding down Shift, press → or ←. If “Select Partial Mea-
sures” is turned on, Shift-→ or Shift-← selects the end or beginning 
of the measure, then to the end or beginning of the score

Select a staff or staves Click to the left of a staff; Shift-click to the left of a staff to extend
the selection

Move or Copy a selected section of music Drag the region so it is superimposed on the beginning of an un
lected region, whether you are inserting or replacing is selected in th
Mass Mover Menu before you drag; Option-shift-click the place 
where the selected elements should be copied or moved to

Delete selected music (and measures) Press delete

Move selected measures to the previous or next staff 
system

↑  or ↓

Erase selected music (leaving blank measures) Press clear or shift-delete

Cancel a Mass Mover operation Press command-period (.)

MEASURE TOOL

Command Keyboard Shortcut or Mouse Click

Display the “How many measures?” dialog box Option-click the Measure Tool

Add single blank measure to the score Double-click the Measure Tool

Display the Measure Attributes dialog box Double-click the top barline handle, or control-click the handle a
select Edit Measure Attributes from the contextual menu.

Make the Measure wider or narrower Drag the top barline handle right or left

Change a barline Control-click the handle and select the desired barline type (Norm
Double, Final, Solid) from the contextual menu.

Display a handle on every measure number Click the Measure Tool

Reset measure number positioning Press clear or shift-delete, or control-click the handle and selec
Restore Default Position from the contextual menu.

Delete a measure number Press delete, or control-click the handle and select Delete from 
contextual menu.

Move a measure number Drag the measure number’s handle

Force a measure number to appear Option-click a measure without a measure number

Force measure numbers on a measure in all staves of a 
staff system

Option-shift-click on a measure
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SELECTION TOOL

PAGE LAYOUT  TOOL

Command Keyboard Shortcut or Mouse Click

Display Page and System margins Click the Page Layout Tool

Resize page, margins or system Drag a handle in Page View

Move a system Drag the system in Page View

 Move a system without moving other systems Hold down Option and drag the center of a staff system

Select handles Drag-enclose to select handles

Select all handles Command-A

REPEAT TOOL

Command Keyboard Shortcut or Mouse Click

Display the Repeat Selection dialog box Click a measure without a repeat

Display handles on a repeat Click a measure with a repeat

Delete a text repeat, repeat barline Click on the handle and press delete, or control-click the handle
select Delete from the contextual menu.

Move a text repeat Select the handle and drag.

Change the size of a repeat barline’s bracket Drag the repeat bracket handle up or down, left or right

Display the Backward Repeat Bar Assignment dialog 
box

Double-click a repeat barline handle, or control-click the handle an
select Edit Repeat Assignment from the contextual menu.

Display the Ending Repeat Bar Assignment dialog 
box

Double-click a repeat ending number handle, or control-click the 
handle and select Edit Repeat Assignment from the contextual men

Display the Repeat Assignment dialog box Shift-double-click a text repeat handle, or control-click the hand
and select Edit Repeat Assignment from the contextual menu.

RESIZE TOOL

Command Keyboard Shortcut or Mouse Click

• Reduce or enlarge a staff In Page View, click to the left of the staff or control-click and select 
Resize Staff from the contextual menu.

• Reduce or enlarge a page, or a range of pages In Page View, click the upper-left corner of the page or control-click
and select Resize Page from the contextual menu.

Command Keyboard Shortcut or Mouse Click

Switch to Selection Tool Command-Shift-A

Select an item Click on the item

Select the appropriate tool to edit item With item selected, double-click or press return

• Select between overlapping items Click on the item again to cycle through overlapping items

• Move a selected item Click and drag the item
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• Restore the item to default positioning Click to select the item, then hit clear

• Delete an item Click to select the item, then hit delete or control-click the handle an
select Delete 

SIMPLE  ENTRY TOOL

Command Keyboard Shortcut or Mouse Click

128th Note through Double Whole Note 0-8

• 128th Rest through Double Whole Rest Shift and a number key (0–7) or Enter-0 through Enter-8 on the 
Number Keypad

• Switch Tools and clear other selections Double-click tool or quickly repeat tool selection keyboard shortcut

• Erase selected Note or Rest or select the Eraser Tool 
to delete accidentals, ties, dots or tuplets

Delete

• Make selected note sharp or select the Sharp ToolS or + (plus)

• Make selected note flat or select the Flat Tool F or - (minus)

• Make selected note natural or select the Natural ToolShift-8 or N or * (asterisk)

• Make selected note double-flat V

• Make selected note double-sharp X

• Lower selected note by half step or select the Half 
Step Down Tool

Shift-F or Enter- -(minus)

• Raise selected note by half step or select the Half 
Step Up Tool

Shift-S or Enter-+ (plus)

• Change selected note to a rest or toggle between 
Note and Rest Tools

R

• Add an augmentation dot to the selected note or 
select the Dot Tool

. (period)

• Tie selected note to the next note or select the Tie 
Tool

T or = (equals)

• Tie selected note to the previous note Shift-T

• Toggle grace note state of selected note or select the 
Grace Note Tool

G or / (backslash)

• Toggle tuplet state (create new one or erase existing 
tuplet) of selected note or select the Tuplet Tool

9

• Access Simple Entry Tuplet Definition dialog box 
for duplet, septuplets or other tuplets

With the Simple Entry Tuplet Tool, shift-click the staff; or shift-9 
with note selected

• Show/Hide a courtesy accidental on selected note A

• Break/Join Beam on selected note B

• Restore default beaming Shift-B

Command Keyboard Shortcut or Mouse Click
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• Show/Hide selected note or rest H

• Flip stem on selected note L

• Restore stem direction to “floating” status on 
selected note

Shift-L

• Add or remove parentheses around accidentals for 
selected note

P

• Select a note or rest Option-click the note or rest

• Select a note or rest within a chord without clearing 
previous selection

Option-shift-click the note or rest

• Move selection one note/rest to the left
If no selection, select the last edited note/rest

←

• Move selection one note/rest to the right →

• Move selection one note up, if chord selected Option-↑

• Move selection one note down, if chord selected Option-↓

• Select all notes in selected chord Command-A-click the chord

• Clear selection Escape or Clear

SMART SHAPE TOOL

Command Keyboard Shortcut or Mouse Click

Flip a selected Slur Command- F

Change a selected Slur back to Automatic Command-Shift- F

Display handles on all smart shapes Click the Smart Shape Tool

Edit or Delete a Smart Shape Click the handle of the Smart Shape

Select all Smart Shapes on the page • Option-A

Change the slur’s ending or starting note • Drag an endpoint handle

Change the slur’s arc height • Drag a center curve handle.

Change the slur’s arc height and angle • Shift-drag a center curve handle

Change the slur’s arc and inset asymmetrically • Drag an inner curve handle

Change the slur’s arc and inset symmetrically • Option-drag an inner curve handle

Create an 8va below the staff or 8vb above the staff • Option-double-click and drag

Add a slur S

Add a crescendo <

Add a decrescendo >

SIMPLE  ENTRY TOOL

Command Keyboard Shortcut or Mouse Click
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• Add a trill T

• Add a trill extension E

• Add an 8va or 8vb marking 8

• Add a double-ended bracket O

• Add a bracket K

• Add a line L

• Add a dashed line D

• Add a glissando G

SPEEDY ENTRY TOOL

Command Keyboard Shortcut or Mouse Click

Remove note, rest or chord delete

• Hide/show note or rest letter O or H

Add or remove accidental parentheses P

Jump to previous measure [ (left square bracket) or shift-←

Jump to next measure ] (right square bracket) or shift-→

Flip stem in opposite direction L

Restore stem direction to “floating” status option-L

• Change to/from a grace note ; or G

• Change to/from a slashed flagged grace note ` (accent) or ; (semicolon) or G

Switch layers upward (from 4 to 1) shift–↑

Switch layers downward (from 1 to 4) shift–↓  

Move editing frame down a staff return

Move editing frame up a staff shift–return

Add or change note (64th–double whole note) 1–8

Add or change 128th note option-0 (zero)

Insert 64th note–whole note (without MIDI) shift-1 through shift-7 (with MIDI, while playing note)

Insert double whole note (without MIDI) shift–8 (on numeric keypad only)

Insert 128th note (with MIDI) shift–option-0 (zero)

Add 64th rest–whole rest (without MIDI) shift-1 through shift-7

Add rest (with or without MIDI) shift–option-1-7 

Add double whole rest (without MIDI) shift-8 (on numeric keypad only)

Add 128th rest (with MIDI) shift–option-0 (zero)

SMART SHAPE TOOL

Command Keyboard Shortcut or Mouse Click
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Add a rest (with Hands-Free MIDI) play any three note cluster

Constrain dragging a note (horizontal/vertical) shift-drag

Begin a tuplet (duplet–octuplet) option-2 through option-8

Define a tuplet option-1

• Raise by a half step + (plus) or shift-S

• Lower by a half step – (minus) or shift-F

• Flat note F

• Sharp note S

• Natural note N

• Double-sharp X

• Double-flat V

Previous note ←

Next note →

Move cursor down a step ↓

Move cursor up a step ↑

Remove note from chord clear or shift-delete

• Change single note to rest clear or shift-delete or R

• Tie/untie to next note = (equals) or T

• Tie/untie to previous note option = (equals) or shift-T

• Break/join beam from previous note \ (backslash) or B

• Restore default beaming Shift-B

Show/hide any accidental * (asterisk)

• Show/hide a courtesy accidental A

Restore courtesy accidental to optional status option-* (asterisk)

Exit measure and redraw/re-enter measure 0 (zero)

Flip a note to its enharmonic equivalent 9

Add a dot . (period)

Add a note to a chord enter

Change a rest to a note enter

SPEEDY ENTRY TOOL

Command Keyboard Shortcut or Mouse Click
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STAFF TOOL

Command Keyboard Shortcut or Mouse Click

Display the Staff Menu and handles Click the Staff Tool

Select a staff (or staves). Click a staff or a staff handle, or drag-enclose staff handles

Add the staff to the selection. If a staff is already 
selected, remove the staff from the selection.

Shift-click a staff or a staff handle

Display the Staff Attributes dialog box. Double-click a staff or a staff handle, or double-click a full or abb
viated staff name handle, or control-click the handle and select Edi
Staff Attributes from the contextual menu.

Display the Bracket Attributes dialog box. Option-click a staff or staff handle in one or more selected stave
double-click a bracket handle, or control-click the bracket handle an
select Edit Bracket Attributes from the contextual menu. Control-
click the staff handle and select Add Bracket from the contextual 
menu.

Delete the selected staves and reposition the remain-
ing staves.

Press shift-delete for selected staves, or control-click the handle an
select Delete Staves and Reposition from the contextual menu.

Adjust the staff’s position in every staff system in 
Page View and the position of the staff in Scroll View. 
When the top staff is adjusted, PrintMusic! adjusts the 
distance between staves, as well as staff systems.

Drag a staff or a staff handle in Page View. Note: If two handles 
appear on a staff, drag the top handle

Adjust the staff’s position only in the current staff sys-
tem (drag the top handle to adjust the position of the 
staff in all staff systems in Page View).

Drag the bottom staff handle in Page View. Note: If Allow Individual 
Staff Spacing is selected in the Page Layout Tool, two handles will 
appear on each staff.

Select a staff name (or names). Click a staff name handle, or drag-enclose staff name handles

Add the staff name to the selection. If a staff name is 
already selected, remove the staff name from the 
selection.

Shift-click a full or abbreviated staff name handle

Edit a full or abbreviated staff name Double-click a staff or a staff handle, or double-click a full or abb
viated staff name handle, or control-click the handle and select Edi
Staff Attributes from the contextual menu. Change the text in the Fu
Staff Name or Abbr. Staff Name text fields.

Revert the position of the full or abbreviated staff 
name to its default position.

Press clear or shift-delete for a selected staff name handle

Adjust the position of the selected staff name. Drag a full or abbreviated staff name handle

Select a bracket (or brackets). Click a bracket handle, or drag-enclose several bracket handles

Add the bracket to the selection. If a bracket is already 
selected, remove the bracket from the selection.

Shift-click a bracket handle

Remove the selected brackets. Press delete for selected brackets, or control-click the handle a
select Delete from the contextual menu.

Revert the selected brackets to their default length. Press clear or shift-delete for selected brackets
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Make a bracket taller or shorter. Drag a bracket handle vertically

Move a bracket closer to or away from bracketed 
staves.

Drag a bracket handle horizontally

TEXT TOOL

Command Keyboard Shortcut or Mouse Click

Left Justify text in a text block Command- [ (left square bracket)

Right Justify text in a text block Command- ] (right square bracket)

Center Justify text in a text block Command- ' (apostrophe)

Align Text block to the Left Command-Shift- [ (left square bracket)

Center Text block Horizontally Command-Shift- ' (apostrophe)

Align Text block to the Right Command-Shift- ] (right square bracket)

Bold Command-Shift- B

Italic Command-Shift- I

Underline Command-Shift- U

Page Number Text Insert Command-Shift- P

Sharp sign Text Insert Command-Shift- S

Flat sign Text Insert Command-Shift- F

Natural sign Text Insert Command-Shift- N

Display the Text Menu Click the Text Tool

Display handles on text blocks Click the Text Tool

Select a text block or text blocks Click a text block handle or drag-enclose text block handles, shi
click a text block handle

Create an unbounded frame that expands as you enter 
text

Double-click in the score

Create a bounded, fixed-size frame for text Double-click and drag in the score

Edit the text block Double-click a text block handle, or control-click the handle and 
select Edit Text from the contextual menu.

Delete the selected text blocks Press delete for one or more selected text blocks, or control-clic
handle and select Delete from the contextual menu.

Adjust the text block’s position in the score Drag a selected text block handle

TUPLET TOOL

Command Keyboard Shortcut or Mouse Click

Display positioning handles Click the first note of a tuplet

Position tuplet Drag a positioning handle

STAFF TOOL

Command Keyboard Shortcut or Mouse Click
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Delete tuplet Press delete for selected tuplet, or control-click the handle and se
Delete from the contextual menu.

Display the Tuplet Definition dialog box Double-click a positioning handle or the first note in a group that y
want to define as tuplets, or control-click the handle and select Edit
Tuplet Definition from the contextual menu.

PLAYBACK

Command Keyboard Shortcut or Mouse Click

Begin/Pause playing (Playback Controls open) Spacebar

Begin playing (Playback Controls closed) from the 
current measure

Spacebar–click in staff

Begin playing from the clicked measure in the clicked 
staff only

Shift-spacebar–click in staff

Begin playing from the clicked measure in all staves Spacebar–click in between staves

Begin playing from measure one in all staves Spacebar–click to the left of a staff system

Begin playing from measure 1 for the clicked staff Spacebar-shift-click to the left of staff

“Scrub” onscreen music - all staves Option-spacebar (and drag across music)

“Scrub” onscreen music - clicked staff only Option-Shift-spacebar (and drag across music)

TUPLET TOOL

Command Keyboard Shortcut or Mouse Click
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Maestro Font Character Sets
Maestro Character Set   

Key Alone
With 
Shift

With 
Option

Option-
shift

A
a  A  å  Å  

B
b  B  ∫  ı  

C
c  C  ç  Ç  

D
∂  Î  

E
e   E  ´

F
f  F  ƒ  Ï  

G
g  G  ©  

H
h  H  ˙  Ó  
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I
i I  ˆ

J
j  J  ∆  Ô  

K
k  K  ˚    

L
l  L  ¬  Ò  

M
m      M    µ      Â  

N
n  N  ˜  

O
o  O  ø  Ø   

P
p  P  π  ∏  

Q
q  Q  œ  Œ  

Key Alone
With 
Shift

With 
Option

Option-
shift
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R
r  R  ®  ‰  

S
s  S  ß  Í  

T
t  T  †  

U
u  U  ¨  

V
v  V  √  ◊  

W
w  W  ∑  „  

X
x  X  ≈  

Y
y  Y  ¥  Á  

Z
z  Z  Ω  

Key Alone
With 
Shift

With 
Option

Option-
shift
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1
1   !   ¡   ⁄   

2
2   @   ™   ¤   

3
3   #   £   ‹  

4
4   $   ¢   ›   

5
5   %   ∞   fi   

6
6   ^   §   fl   

7
7   &   ¶   ‡   

8
8   *   •   °   

9
9   (   ª   ·

Key Alone
With 
Shift

With 
Option

Option-
shift
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0
0   )   º   ‚   

'
'   "   æ   Æ   

-
-   _   –   —   

=
=   +   ≠   ±   

[
[   {   “   ”   

]
]   }   ‘   ’   

\
\   |   «   »   

;
;   :   …   Ú   

`
`  ~         

Key Alone
With 
Shift

With 
Option

Option-
shift
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/
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opt-`,sh-E
È

opt-I, sh-E
Ê

opt-`, sh-U
Ù

opt-`,sh-I
Ì

opt-U, sh-E
Ë

opt-I, sh-U
Û

opt-U,sh-Y
Ÿ

opt-U,U
ü

opt-E, sh-E
É

opt-N,sh-N
Ñ

opt-U, sh-O
Ö

opt-U, sh-U
Ü

opt-E, A
á

opt-`, A
à

opt-I, E
ê

opt-U, E
ë

opt-E, I
í

opt-`, I
ì

opt-U, Y
ÿ

opt-I, A
â

opt-U, A
ä

opt-N, A
ã

opt-E, E
é

opt-N, N
ñ

opt-`, Sh-A
À

Key Alone
With 
Shift

With 
Option

Option-
shift
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Maestro Percussion Character Set   

Key Alone
With 
Shift

With 
Option

Option-
shift

A
a  A  å  Å  

B
b  B  ∫  ı  

C
c  C      

D
 

E
e   E  

F
f  F     

G
g  G  

H
h  H  ˙  

I
i I  
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J
j  J   

K
k  K  

L
l  L  ¬  

M
m      M    µ      

N
n  N  ˜  

O
o  O  

P
p  P  

Q
q  Q  œ  

R
r  

Key Alone
With 
Shift

With 
Option

Option-
shift
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s  S  

T
t  T  

U
u  U  

V
v  V  

W
w  W  

X
x  X  

Y
y  Y  

Z
z  Z  

1
1   !   

Key Alone
With 
Shift

With 
Option

Option-
shift
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2
2   @   

3
3   #   

4
4   $   

5
5   %   

6
6   ^   

7
7   &   

8
8   *   

9
9   (   

0
0   )   

Key Alone
With 
Shift

With 
Option

Option-
shift
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Numerics
8va/8vb 161

Creating an 8va marking161
Moving or reshaping an 8va marking161

8vb see 8va/8vb

A
A 2 see Expressions
Accidentals109, 120

Add or remove parentheses118
Adding or changing an accidental133
Courtesy accidentals133
Hiding (or showing) an accidental133
Moving an accidental133

Adding
Brackets 85
Measures 105
Staves 78

Adobe PDF documents250
Alla Breve see Cut time
Allow Individual Staff Spacing236
Alternate Notation 79

Applying Alternate Notation 79
Clearing Alternate Notation 80

Alternate Notation dialog box 75
Alto clef see Clefs
Anacrusis see Pickup measures
Apply Alternate Notation dialog box 76
Apply Articulation 192
Arpeggio see Rolled chords
Articulation Selection dialog box165
Articulation Tool 165

Contextual menu165
Special mouse clicks165

Articulations
Applying to a region167
Articulation Selection dialog box165
Articulation Tool 165
Breath marks167
Contextual menu165
Fermatas168
Fingering numbers168
Harmonics169
Mordents168
Putting one articulation mark in the score167
Rolled chords168
Special mouse clicks165
Staccato marks169
To remove articulations from every note in a 

region 167
Trills 160

Artificial harmonics see Harmonics
ATM 229
Attack and release

see Rolled chords
Attack and release see Articulations
Author credits see Text blocks
Automatic Music Spacing 34
Automatic Update Layout 33

B
Backup files 9
Backward Repeat Bar Assignment dialog box172
Bank Select, Bank Change TableA-13
Barlines  83

Breaking a barline between staves 84
Contextual menu 100
Correcting barline display 85
Creating a single, double or solid left barline 84
Creating one double, final, or solid barline 84
Double barlines 107
Drawing the barline between staves 83
Final barline 107
Left Barlines  50
Moving a barline 84

Bars
see Barlines
see Measures

Bass clef see Clefs
Beaming

Beam grace notes135
Creating or breaking a beam128
Flat Beams119, 137
Simple Entry119
Speedy Entry137
Time Signatures

Bird’s eye see Fermatas
Block rests see Multimeasure rests
Bowing marks see Articulations
Bracket Attributes dialog box 77
Brackets

Adding and Creating Brackets see Brackets-Staves
Horizontal lines161

Drawing a horizontal line 161
Moving, reshaping, or deleting a Smart Shape 

line 162
Special mouse clicks

For bracket handles  71
Staves 85

Contextual menu  72
Correcting bracket display  85
Creating additional (nested) brackets  85
Deleting a bracket  85
Moving or stretching a bracket  85
Placing a bracket on staves  85

Breath marks167

C
Caesura see Articulations
Cautionary accidentals see Courtesy accidentals
Cautionary key changes see Courtesy key signatures
Cesuras168
Change Clef dialog box 88
Change Tuplets dialog box see Tuplet Definition dialo

box
Character names

see Expressions
Character Sets

Jazz Chord FontC-24
Jazz FontC-12
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Conte

                                                                             
Jazz Text FontC-20
MaestroC-1
Maestro Percussion FontC-7

Choral music
see Hymns
see Lyrics

Chord menu204
Chord Style

German 207, 208
Standard 207

MIDI Input 207
Position Chords208
Position Fretboards208
Resize Fretboards208, 210
Show Guitar Fretboards208
Standard Chord Style207
Type Into Score204

Chord Suffix Selection dialog box208
Chord symbols210

Chord menu204
Chord Suffix Selection dialog box208
Chord Tool 204
Editing chords (Type Into Score)212
Entering a chord symbol when there’s no notes below 

it 213
Entering chord symbols automatically211
Entering chords (Type Into Score)211
Fretboard diagrams215
Special mouse clicks204
Type into Score

Alterations 205
Alternate Bass 206
Capitalization 206
Display and Entry 205
Fonts 205
Shortcuts 206
Special Characters 206
Suffixes 206

Unknown Chord Suffix dialog box209
Chord Tool 204

Contextual menu204
Special mouse clicks204

Chords130
Adding notes to (or removing notes from) a chord130
Changing the enharmonic spelling of a chord130
Changing the pitch of a chord130
see Chord symbols

Clear see Erasing
Clef Tool  88
Clefs  89

Change Clef dialog box 88
Clef Tool  88
Courtesy clef changes 89
Inserting a clef change 89

Click and Countoff141
Setting up countoff measures and the metronome 

click (for Playback and EasyScribe 
recording)141

Click track see Click and Countoff
Closed Symbols see Articulations

Colors
Print Display Colors248

Commas see Breath marks
Common time 93
Composer credits see Text blocks
Compound meters 92
Concert pitch

Display in Concert Pitch command 50
Configuring Instrument.txtA-3
Configuring Pagesizes.txtA-3
Contextual menus 72,  90,  94,  100, 149, 155, 165, 170, 

179, 199, 204, 224, 235
Articulation handles165
Bracket handles 72
Expression handles179
Key Signature Tool 94
Measure Attributes handles 100
Measure Number handles 100
Page Layout Tool235
Repeat handles170
Resize Tool199
Selection Tool147
Smart Shape handles155
Staff handles 72
Staff Name handles 72
Text Block handles224
Time Signature Tool 90
Tuplet handles149

Copy and paste see Copying music
Copying music 34

Combining two files 37
Copying and pasting 35
Copying to another place in the document (by 

dragging)  35
Edit menu 32
How many times? dialog box189
Making a copy of a document 37
Move Layers dialog box198

Copyright notices233
Courtesy accidentals133
Courtesy clef changes 89

Globally preventing courtesy clefs from displaying 
89

Courtesy key signatures 97
Hiding the end-of-line courtesy key change 97

Courtesy Time Signature changes 93
Credit lines see Text blocks
Crescendo/Decrescendo

Creating a Smart Shape (graphic) crescendo or 
decrescendo marking162

Creating a Text Expression (such as “cresc.” or 
“decresc.”) 163

Moving, reshaping, or deleting a Smart Shape 
crescendo162

Cue staff
see Reducing or enlarging a staff202

Cut time  93
Mixing abbreviated and non-abbreviated cut and 

common time signatures 93
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Conte
D
Dashed lines163

Moving, reshaping, or deleting a Smart Shape dashed 
line 164

Moving, reshaping, or deleting an expression line164
Dashes see Dashed lines
Date stamps233

Creating a time or date stamp233
Decrescendo see Crescendo/Decrescendo
Default Document
Deleting

Brackets 85
Measures 105
Staves 79

Dialogue see Text blocks
Diminuendo see Crescendo/Decrescendo
Display Courtesy Items 49
Distances 86

Changing the distance between notes 86
Changing the distance between staff systems242
Changing the distance between staves 86
Changing the page and system margins242, 243

Divisi
see Expressions

Do you want to Clear… dialog box189
Dotted lines see Dashed lines
Dotted notes

Adding a dot to a note135
Adding a dot to a note (Simple Entry)116
Removing a dot from a note135

Double barlines 107
Double strokes see Cesuras
Doubling instruments194
Downbows see Articulations
Dynamics

Designing a dynamic marking182
Inserting a dynamic marking into the score183
Moving or deleting a dynamic marking183
see Crescendo/Decrescendo

E
Edit

Automatic Update Layout 33
Edit menu 32

Automatic Music Spacing 34
Copy  32
Cut  32
Insert  33
Paste 33
Redo  32
Replace Entries 33
Select All  33
Select Partial Measures 33
Undo  32,  39
Update Layout 33

Edit Page Margins dialog box239
Edit System Margins dialog box238
Elisions 222
Encore Conversion

Additional pedal indicators 25
Beaming over barlines 25
Bend Tools 25
Cross-staff beaming 25
Large wavy line 25
Layers  24
MIDI Conversion  24
Parenthesis from Tools palette 24
Rests 24
Reversed Dal Segno mark 24
Rounded rectangle graphical marks 24
Slurs  25
Spacing 24
Stem Direction 24

Encore or Rhapsody files 25
Ending barlines see Final barline
Ending Repeat Bar Assignment dialog box173
Endings

see First endings
see Second endings

Engraver Slurs159
Defining Engraver Slurs159

Enharmonics121
Enlarging see Reducing/Enlarging
Erasing192

Erasing a note from a chord192
Erasing a note, rest, or chord192
Erasing everything from a selected region192

Exporting
Transporting files across platforms 26

Expression Selection dialog box179
Expression Tool179

Contextual menu179
Special mouse clicks179

Expressions181
8va/8vb
Articulation Tool 165
Contextual menu179
Creating an expression182
Dashed lines163
Expression Selection dialog box179
Expression Tool179
Grace notes135
Metronome markings184
Moving or deleting an expression182
see Articulations
see Crescendo/Decrescendo
see Slurs
Special mouse clicks179
Tempo markings183
Text Expression Designer dialog box181
Trills 160

Extract Parts dialog box245
Extracting parts246

Extract Parts dialog box245
Extracting parts into individual documents246
Formatting and printing extracted parts 

unattended246
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Conte

e 

g 
F
FAQs (Frequently Asked Questions)A-15
Fermatas168
File

Configuring Instrument.txtA-3
Configuring Pagesizes.txtA-3
Setup Wizard 10

File Menu
Save As SmartMusic Accompaniment 9

File menu 7
Close  8
Extract Parts 10
Import

Encore Files  10
FIN Files  10
MidiScan Files  10
MND Files  10
SmartScore  10

MIDISCAN  10
New

Default Document  7
Document from Template  8
Document With Setup Wizard  7

Open  8
Page Setup 10
Print  10
Publish to Finale Showcase 9
Quit  10
Save 8
Save As 9
Save As Web Page 9

Fill With Rests111
Final barline 107
Fingerboard diagrams see Fretboard diagrams
Fingering numbers168
First endings176
Fit Music dialog box196
Fixed Split Point dialog box141
Flats

see Key signatures
see Text inserts

Fonts 229
ATM 229
Identifying font types229
PostScript229
Select Default Fonts dialog box 53
TrueType229
Where are the fonts installed?229

Forced accidentals see Courtesy accidentals
Forced key and time signatures

see Courtesy key signatures
Formatting

see Measure layout
see Music Spacing
see Note spacing
see Page layout

Fretboard diagrams215
Creating or showing fretboard diagrams globally215
Moving the fretboard diagrams up or down216

Fretboards208

Resize Fretboards dialog box210
Full scores

see Extracting parts

G
G clef see Clefs
General MIDI Patch Set Groupings TableA-8
General MIDI Percussion Map TableA-10
General MIDI TableA-8
Glissandos164

Creating a glissando164
Creating a playback glissando164
Moving, reshaping, or deleting a Smart Shape 

glissando164
Grace notes135

Adding or removing the slashes from individual grac
notes135

Beam grace notes135
Creating a grace note135

Gruppettos see Mordents
Guitar charts see Fretboard diagrams
Guitar Fretboards208
Guitar parts

Combining notes with rhythmic notation slashes on 
one staff215

see Fretboard diagrams
see Slashes

Guitar slashes
see Slashes

H
Hairpins see Crescendo/Decrescendo
Half rests

see Rests-Simple Entry
see Rests-Speedy Entry

Hand Grabber Tool145
Special mouse clicks145

Handles see Staff handles
Hard space see Creating invisible syllables when typin

lyrics
Harmonics169
Hash marks see Slashes
Help

TroubleshootingA-15
Hiding notes and rests128, 132

Hiding a note or rest115
Hiding staves 81

Playing back only selected staves253
Showing hidden staves 81

Holds see Fermatas
How many measures? dialog box 102
How many times? dialog box189
How to use MIDI Setup 60
Hymns 221

Creating variable-distance systems222
HyperScribe Menu138

Record Mode
Record into One Staff 139
Split into Two Staves 139
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Conte
Recording Tempo and Click138
Tie Across Barlines139

HyperScribe see Recording with HyperScribe
HyperScribe Tool138

Special mouse clicks138
Hyphens222

Preventing a hyphen from ending a syllable222

I
Import dialog box 22
Importing  25

Encore or Rhapsody files 25
Importing a MIDI file  30
MIDISCAN or SmartScore files 26
Transporting files across platforms 26

Indenting systems see Systems–To indent or move a 
system

Inner voices see Multiple voices
Inserting

Blank measure see Measures
Inserting music into an existing score see Copying 

music
Lyrics see Lyrics

Instrument Definition dialog box259
Instrument List window255
Instrument lists260

Assigning staves to MIDI channels260
Instrument names see Staff names
Instrument transpositions see Transposing instruments
Instrument.txt

see Configuring Instrument.txt
Internet  21,  30

see Save As Web Page 9
Interval dialog box196
Invisible rests

see Hiding notes and rests
see Whole rests

Invisible syllables see Creating invisible syllables when 
typing lyrics

J
Jazz

see Chord symbols
see Slashes

Jazz Chord Font
Character SetsC-24

Jazz Font
Character SetsC-12

Jazz Text Font
Character SetsC-20

K
Key changes see Key signatures
Key Signature dialog box 94
Key Signature Tool 94

Contextual menu 94
Special mouse clicks 94

Key signatures 96
Changing the key 96

Contextual menu 94
Courtesy key signatures 97
Key Signature dialog box 94
Key Signature Tool 94
Minor keys  97
Special mouse clicks 94

Keyboard ShortcutsK-1

L
Layers

Entering multiple voices using layers136
Move Layers dialog box198
Moving music from one layer to another137
Switching layers128

Layout
Measures see Measure layout
Pages see Page layout

Lead sheets
see Chord symbols
see Lyrics
see Measures per line
see Titles

Left Barline from Previous Measure 50
Locks  45
Looping see Repeats (barlines and text indications)
Luftpause see Breath marks
Lyrics 219

Copying lyrics 221
Correcting overlapping lyrics220
Creating invisible syllables when typing lyrics222
Drawing a word extension underline221
Editing lyrics already in the score220
Hymns 221
Hyphens222
Lyrics menu217
Lyrics Tool 217
Melisma 222
Moving or deleting a syllable220
Setting the font for lyrics globally220
Special mouse clicks217
Specify Current Lyric dialog box218
Typing lyrics directly into the score219

Lyrics menu
Adjust Syllables218
Edit Word Extensions218
Specify Current Lyric218
Type Into Score218

Lyrics Tool 217
Special mouse clicks217

M
Maestro Font

Character SetsC-1
see also Fonts

Maestro Percussion Font
Character SetsC-7

Main Tool Palette 42
Major keys see Key signatures
Margins 243
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Conte

 

Changing page margins243
System see Systems

Mass Mover Menu
Remove Manual Slur Adjustments188

Mass Mover menu187
Apply Articulation 188, 192
Apply Music Spacing188
Clear Entries and Smart Shapes188
Copy and Insert188
Copy and Replace187
Fill With Rests188
Fit Music 189
Move Layers188
Transpose188

Mass Mover Tool186
Note Spacing
Special mouse clicks186

Measure Attributes dialog box 102
Measure layout190

Forcing selected measures into one system191
Moving a measure to the previous (or next) 

system191
Removing measure groups through the end of the 

piece 192
Specifying a number of measures per system 106
Update layout 33

Measure menu 100
Add  101
Delete  101
Edit Measure Attributes 101
Insert  101
Measure Numbers

Hide Numbers  101
Reset Defaults  101
Show Numbers  101

Multimeasure Rests
Break  101
Create  101

Measure numbers 104
Contextual menu 100
Creating measure numbers 104
Measure menu 100
Moving a measure number 104

Measure repeat signs178
Alternate Notation dialog box 75

Measure Tool 99
Contextual menu 100
Special mouse clicks 99

Measures 105
Adding blank measures at the end of the document 

105
Adjusting measure widths in a system 106
Arranging measures on a page190
Changing one measure’s width 106
Contextual menu 100
Deleting a measure from a single staff 105
Double barlines 107
Erasing or removing measures 105
Final barline 107

Inserting blank measures within a document 105
Measure Attributes dialog box 102
Measure numbers 104
Measure Tool 99
Measures per line 106
Pickup measures 52
see Measure layout
Special mouse clicks 99

Measures per line 106
Removing measure groups from the current page to

the end 107
Specifying a number of measures per line (within a 

region)  106
Melisma 222

Creating invisible syllables when typing lyrics222
Drawing a word extension underline221
see Slurs

Meters see Time signatures
Metronome markings184

Creating a metronome marking184
Defining for playback185
Moving or deleting the marking185

MicNotator
Setup 68

MicNotator dialog box 66
MIDI

Creating swing playback254
MIDI files  30
MIDI Setup dialog box 57
PrintMusic! is listening dialog box142
Quantization Settings dialog box 54

MIDI files  30
Exporting a MIDI file of the entire document 31
Importing a MIDI file  30
Quantization Settings 54

MIDI Instrument lists260
MIDI menu  56

All Notes Off  56
MicNotator  56
MIDI Setup  56
MIDI Thru  56
Set Swing Values 56

MIDI Setup dialog box 57
MIDISCAN  10,  26,  28
MIDISCAN Files  10
Minor keys  97

Establishing a minor key system 97
Mirror Tool

Special mouse clicks146
Mirroring

Special mouse clicks146
Mordents168
Move Layers dialog box198
Multimeasure rests 103

Creating a multimeasure rest 103
Multiple voices 136
Music input

see Importing-Importing a MIDI file
IX-6
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Conte
see Recording with EasyScribe
see Simple Entry
see Speedy Entry

Music spacing
Automatic Music Spacing 34
Reapplying music spacing over a region 39
Turning off Automatic Music Spacing 39

Music spacing see Note spacing

N
Naturals

see Accidentals
see Key signatures
see Text Inserts

Navigation Tools145
Nested repeats see Repeats (barlines and text 

indications)
Nested tuplets see Tuplets
Note Expressions see Articulations
Note positioning136
Note spacing193

Creating professional note spacing193
Noteheads

Slashes214

O
OMS  61
Open Music System 61
Open Symbols

Harmonics see Harmonics
see Articulations

Operas
see Lyrics

Options
Play as Recorded 50

Options menu 49
Display Courtesy Items 49
Display in Concert Pitch 50
Left Barline from Previous Measure 50
Measurement Units 49

Centimeters  49
Inches  49

Program Options 49
Quantization Settings 50
Select Default Fonts 50
Set Pickups 49

Ottava (8va) see 8va/8vb
Ottava Bassa (8vb) see 8va/8vb

P
Page Layout

Fit Music 236
Page layout240

Changing the distance between systems241
Changing the page layout241
Changing the page margins241
Configuring Pagesizes.txtA-3
Distances 86
Edit Page Margins dialog box239

Edit System Margins dialog box238
Fit Music dialog box196
Margins 243
Measure layout190
Measures per line 106
Note spacing193
Page Layout menu236
Page Layout Tool235
Page size243
Page Size dialog box239
Page turns244
Pickup measures 52
see Measure layout
see Systems
Setting the page size241
Special mouse clicks235
Systems242

Page Layout menu236
Adjust Current Page Only237
Allow Individual Staff Spacing236
Edit Page Margins236
Edit System Margins236
Page Size237
Space Systems Evenly236

Page Layout Tool235
Contextual menu235
Special mouse clicks235

Page Margin
Contextual menu235

Page Margins see Margins
Page numbers234

Adding a page number234
Moving or deleting a page number234

Page Setup dialog box249
Page size243

Setting the page size for all pages243
Page Size dialog box239
Page turns244

Fitting an additional system onto every page244
Fitting an additional system onto one page244
Pushing a system onto the next page244

Page View 46
Pagesizes.txt

see Configuring Pagesizes.txt
Parentheses134

Add or remove parentheses around accidentals 
(Simple Entry)118

Placing parentheses around a note or rest134
Placing parentheses around an accidental134

Part extraction see Extracting parts
Pasting

see Copying music
see Edit menu

PDF documents250
Percussion 86

Note Entry  86
Percussion Maps 86

Percussion clef see Percussion
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Conte

e 
Percussion MappingsA-11
Phrase markings see Slurs
Pickup measures 52

Creating a pickup measure at the beginning of a 
piece  52

Respacing pickup notes 53
Plainchant

see Melisma
Play as Recorded 50
Playback253

Audio spot-checking music254
Instrument Definition dialog box259
Instrument List window255
Instrument lists260
Play as Recorded 50
Playback Controls252
Playing back a score253
Playing back selected staves253
Sending an “All Notes Off” message254
Specifying playback parameters254
Tempo 253

Playback Controls252
Polyphony see Multiple voices
PostScript229
Print dialog box248
Printing 249

Page Setup dialog box249
Print dialog box248
Print Display Colors248
Printing a score249

PrintMusic File IconsA-4
PrintMusic! is listening dialog box142
Program Options dialog box 50
Publish to Finale Showcase 9

Q
Quantization Settings dialog box 54
Quantization Settings GuideA-6
QuickTime

How to use QuickTime261
Limitations of QuickTime playback261
Playing back using QuickTime261

Quintuplets
see also Tuplets

R
Railroad tracks

see Articulations
see Cesuras

Real-Time Entry
see HyperScribe Tool

Recording Tempo and Click dialog box139
Recording with EasyScribe143

Fixed Split Point dialog box141
Quantization Settings dialog box 54
Recording and Click dialog box139
Recording into one or two staves143
Split points 144

Recording with HyperScribe

HyperScribe Menu138
HyperScribe Tool138
Quantization Settings GuideA-6
Special mouse clicks138

Redo
Re-applying changes to your score using redo 39
see Undo

Redraw 47
Halting a redraw in progress 47
Moving the screen picture diagonally 47

Reducing/Enlarging202
Reducing or enlarging a staff202
Reducing or enlarging a staff system202
Reducing or enlarging all the music on a page (or th

entire piece)203
Resize Page dialog box201
Resize Staff dialog box199
Resize Staff System dialog box200
Resize Tool199
Special mouse clicks199

Releases
Recording with EasyScribe143
see Articulations
see Rolled chords

Repeat Assignment dialog box172
Repeat measure symbols see Measure repeat signs
Repeat Selection dialog box171
Repeat Tool170

Contextual menu170
Special mouse clicks170

Repeats (barlines and text indications)174
Adjusting the brackets on, or deleting, a repeat 

barline 175
Backward Repeat Bar Assignment dialog box172
Breaking a repeat barline that connects staves175
Changing a repeat barline’s playback definition175
Creating a closed ending bracket178
Creating a second-ending bracket177
Ending Repeat Bar Assignment dialog box173
First endings176
Hiding the ending brackets and text repeats for a 

specified staff175
Measure repeat signs178
Moving, hiding or deleting a text repeat175
Repeat Assignment dialog box172
Repeat Selection dialog box171
Repeat Tool170
Second endings177
Special mouse clicks170

Resize Fretboards dialog box210
Resize Page dialog box201
Resize Staff dialog box199
Resize Staff System dialog box200
Resize Tool199

Contextual menu199
Special mouse clicks199

Rests
Rests Palette110
IX-8



Index

A

B

C

D

E

F

G

H

I

J

K

L

M

N

O

P

Q

R

S

T

U

V

W

X

Y

Z

Table
Conte
Simple Entry116
Adding a rest 117
Changing a note to a rest 117
Changing a rest to a note 117
Changing a rest’s duration 117
Moving a rest vertically 116

Speedy Entry130
Adding a rest 131
Changing a rest to a note 131
Changing a rest’s duration 131
Changing a single note to a rest 131
Inserting a note or a rest in a measure 129
Moving a rest vertically or horizontally 130

To fill measures with rests133
Rests Palette110
Rhythmic Notation

see Guitar parts 75
Rolled chords168

Adjusting, moving, or deleting the rolled chord 
marking 168

Creating the rolled chord marking168

S
Save As dialog box 15
Save As SmartMusic Accompaniment 9
Save As Web Page 9
Saving

Auto Save Files 51
Backup files 9
Save 8
Save As dialog box 15
Save PrintMusic! File as dialog box 15

Scale View dialog box 47
Scanning 26

Importing MidiScan files 10
Importing SmartScore files 10
MIDISCAN  26,  28
SmartScore 26
To prepare a scanned TIFF file 27

Screen redraw see Redraw
Scroll View  46
Second endings177

Creating a closed ending bracket178
Creating a second-ending bracket177

Select Default Fonts dialog box 53
Select Notes on Entry112
Selecting music 38

Selecting a full measure 39
Selecting a full measure stack 39
Selecting an entire staff 38
Selecting part of a measure 38
Selecting the entire document 38

Selection Tool146
Contextual menus147

Septuplets
see Tuplets

Sequencers see MIDI files—To import a MIDI file
Set Pickups 49
Set Pickups dialog box 52
Setup Wizard 10

Configuring Instrument.txt

Configuring Pagesizes.txt
Sharps

see Accidentals
see Key signatures
see Text Inserts

Simile see Expressions
Simple Entry113

Accidentals109, 115
Adding a dot a note116
Changing a note to a grace note116
Changing a rest to a note115
Changing the rhythmic value of a note115
Creating or breaking a beam116
Deleting a note115
Entering music with the Simple Entry Tool114
Flats 115
Flattening a beam116
Flipping a stem115
Hiding a note or rest115
Hiding an accidental116
Moving a note or rest vertically115
Naturals115
Percussion Notation 87
Raising or lowering a note by a half step116
Removing any accidentals from a note116
Rests116
Rests Palette110
Sharps115
Simple Entry Palette110
Simple Entry Tool108
Simple menu110
Special mouse clicks108
To add or remove parentheses around accidentals118
Tuplets 116
Tying a note to the next one116

Simple Entry Palette110
Simple Entry Tool108

Special mouse clicks108
Simple Entry Tuplet Definition dialog box113
Simple Menu

Fill With Rests111
Select Notes on Entry112
Simple Edit Commands submenu112
Simple Navigation Commands submenu112

Simple menu110
Check for Extra Notes111
Playback111

Size dialog box226
Sizes

see Fonts
see Page size
see Slashes
see Text menu

Slashes214
Alternate Notation dialog box 75
Creating ‘comping’ slashes214

Slides see Glissando
Slurs 157
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Conte
Changing a note-attached slur’s direction159
Creating a note-attached slur158
Defining Engraver Slurs159
Moving, reshaping, or deleting Smart Shapes 

slurs 158
Remove Manual Slur Adjustments188

Smart Shape menu157
Direction

Automatic 157
Over 157
Under 157

Smart Shape Palette155
Smart Shape Tool154

Contextual menu155
Special mouse clicks154

Smart Shapes
Contextual menu155
Dashed lines163
Glissandos164
Smart Shape menu157
Smart Shape Palette155
Smart Shape Tool154
Special mouse clicks154

SmartMusic Studio 9
SmartScore 10,  26
Song titles see Titles
Space Systems Evenly236
Spacing see Music spacing
Spacing see Note spacing
Specify Current Lyric dialog box218
Speedy Entry126

Accidentals120
Adding a note to a chord127
Adding or removing a tie127
Adding or removing the slashes from individual grace 

notes135
Advancing to the next measure128
Beam grace notes135
Changing a note to its enharmonic equivalent128
Changing a rest to a note127
Changing the rhythmic value of a note or rest126
Chords130
Courtesy accidentals133
Creating a grace note135
Creating or breaking a beam128
Dotted note128
Enharmonics121
Entering a note or chord126
Entering many notes of the same value (hands-free 

MIDI method) 128
Entering music in step time using MIDI126
Entering music in step time without MIDI129
Entering tuplets with the Speedy Entry Tool152
Erasing192
Flipping a stem128
Grace notes135
Hiding a note or rest128
Hiding an accidental128
Hiding notes and rests132

Inserting a note or a rest in a measure129
Moving a note or rest horizontally127
Moving a note vertically128
Note positioning136
Parentheses134
Percussion Notation 87
Raising a note by half steps128
Removing a note, chord or rest127
Rests130
Special mouse clicks120
Speedy Entry Tool120
Speedy menu121
Switching layers128
There are too many beats… alert box125
To change a note without changing the duration127
Whole rests132

Speedy Entry Tool120
Keyboard shortcuts121
Special mouse clicks120

Speedy menu121
Jump to Next Measure122
Playback During Drag122
Speedy Edit Commands122
Speedy Navigation123
Speedy Options121
Use MIDI Keyboard122

Speedy Options dialog box123
Split points 144

Fixed Split Point dialog box141
Specifying a fixed split point144

Staccato marks169
see Articulations

Staff Attributes dialog box 73
Staff handles 80

Selecting Staves 80
Special mouse clicks

For staff handles and staves  70
Staff menu 72

Add Bracket 73
Apply Alternate Notation 73
Clear Staff Styles 73
Delete Staves 73
Edit Staff Attributes 73
New Staves 73

Staff names 81
Contextual menu 72
Creating or editing a staff name 81
Repositioning staff names (individually) 82
Setting the initial font for staff names 82
Special mouse clicks

For staff name handles  71
Staff see Staves
Staff size 82

Reducing or enlarging a staff 82
Staff systems see Systems
Staff Tool  70

Contextual menu 72
Special mouse clicks 70

Staff transpositions see Transposing instruments
IX-10



Index

A

B

C

D

E

F

G

H

I

J

K

L

M

N

O

P

Q

R

S

T

U

V

W

X

Y

Z

Table
Conte

as 
Stage directions see Text blocks
Staves 78

Adding evenly spaced staves 79
Adding or inserting a single staff 78
Alternate Notation 79
Alternate Notation dialog box 75
Apply Alternate Notation dialog box 76
Barlines  83
Brackets 85
Contextual menu 72
Deleting staves 79
Hiding staves 81
Moving staves 78
Percussion 86
Resize Staff dialog box199
Resize Staff System dialog box200
Setting the attributes for a staff 79
Special mouse clicks 70

For staff handles and staves  70
Staff Attributes dialog box 73
Staff handles 80
Staff menu 72
Staff names 81
Staff size 82
Staff Tool  70
Transposing instruments 83
Whole rests132

Stems129
Flipping a stem129

Step-time music entry
see Simple Entry
see Speedy Entry

Strum see Rolled chords
Swing  56, 254
Symbol Selection dialog box228
Syncopation 55
System (line) break

Moving a measure to the previous (or next) 
system191

System Margin
Contextual menu235

Systems242
Forcing a system onto the next page242
Indenting or moving a system242

T
TemplatesA-1
Tempo

Modifying the playback tempo255
Setting Playback Tempo253
Setting the initial playback tempo255

Tempo markings183
Defining for playback183
Moving or deleting a tempo marking183
see Metronome markings
To place a tempo marking in the score183

Tenor clef see Clefs
Text 229

Copyright notices233

Date Stamps233
Page numbers234
Size dialog box226
Special mouse clicks223
Symbol Selection dialog box228
Text blocks230
Text menu224
Text Tool 223

Text blocks230
Assigning a text block to a measure231
Contextual menu224
Copyright notices233
Creating text in a frame that automatically expands 

you type 230
Creating text within a fixed-size frame230
Date Stamps233
Deleting a text block232
Editing text on-screen231
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Positioning page-assigned text blocks232
Resizing a custom frame232
Resizing a text block on-screen231
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Text Tool 223
Titles 232
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Text Inserts
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Sharp 225
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Justification
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Right 225

Placement
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Right 226

Size
3-72 225
Other 225

Style
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Underline 225

Word Wrap 226
Text Tool 223
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Textbooks see Text blocks
There are too many beats… alert box125
Tie Across Barlines139
Ties
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Titles 232

Adding a title 233
Creating extra room at the top of the page232
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Transcribing a sequence
Quantization Settings GuideA-6

Transposing195
by changing key195

Entering pre-transposed music onto a transposing 
staff (real time) 196

Entering pre-transposed music onto a transposing 
staff (step time) 195

Transposing a piece (Key Signature Tool)  96
by interval 195
Interval dialog box196
see Transposing instruments
Transposition dialog box194

Transposing instruments 83
Defining a staff transposition 83
Displaying a score in concert pitch (or in transposed 

form)  83
Entering pre-transposed music onto a transposing 
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Entering pre-transposed music onto a transposing 
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Treble clef see Clefs
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Placing a tremolo marking (Articulation)169
Trills 160
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Triplets see Tuplets
TroubleshootingA-15
TrueType229
Tuplet Definition dialog box150
Tuplet Tool 149

Contextual menu149
Special mouse clicks149

Tuplets 151
Adjusting, moving, or deleting a tuplet151

Change Tuplets dialog box see Tuplet Definition 
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Contextual menu149
Creating a nested tuplet152
Entering tuplets with the Speedy Entry Tool152
Simple Entry116
Special mouse clicks149
Transcribing tuplets from a real-time 

performance153
Tuplet Definition dialog box150
Tuplet Tool 149
Turning normal notes into a tuplet group151

Tuplets (Simple Entry)118
Turns see Mordents
Two voices see Multiple voices
Type Style dialog box227

U
Underlines (in lyrics) see Lyrics—To draw a “word 

extension” underline
Undo  39

Re-applying changes to your score using redo 39
Redo  32
Undoing the last change to your score 39

Unknown Chord Suffix dialog box209
Up bow see Articulations
Upbeat see Pickup measures
Update Layout 33

V
View menu  44

Home Position 44
Page View 44
Redraw Screen 44
Scale View to

Fit in Window  45
Last Size  45
Other  45
Scale View to__  45

Scroll View  44
Select Layers 45
Show (Hide) Page Layout Icons 45
Show (Hide) Rulers 45
Show Active Layer Only 45
Show/Hide Display Colors 44

Vocal music
see Hymns
see Lyrics

W
Wavy lines

see Glissandos
see Trills

Web Page Options box 19
What’s New in PrintMusic! 2002 xii
Whole rests132

Adding a real whole rest132
Moving a real whole rest132
To fill measures with rests133
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What’s New in PrintMusic! 2002

 

• Improved Simple Entry. 

 

Faster, 

 

more intuitive

 

 and 

 

more powerful

 

. Common keyboard 
shortcuts can be 

 

accessed from the number keypad

 

. See S

 

IMPLE

 

 E

 

NTRY

 

 in the Keyboard 
Shortcuts. 

 

Select notes for editing

 

 - 

 

drag notes

 

, beam, slash grace notes, add accidentals, and 
more! See S

 

IMPLE

 

 E

 

NTRY

 

.

 

•

 

You 

 

control the size

 

 of the 

 

Speedy Frame

 

. See S

 

PEEDY

 

 O

 

PTIONS

 

 

 

DIALOG

 

 

 

BOX

 

. With 

 

Auto 
Launch frame

 

, you’ll 

 

never have to click the measure to get started

 

 entering music with 
Speedy Entry.

 

• Don’t let barlines come between you and editing! 

 

Most Speedy Edit commands apply to the 
previous note when you’ve jumped to the next blank measure. See S

 

PEEDY

 

 E

 

NTRY

 

 in 
Keyboard Shortcuts.

 

• Beams stay put

 

 in Simple and Speedy Entry. Custom beaming won’t change when you add or 
delete notes in the measure. See S

 

PEEDY

 

 E

 

NTRY

 

 and S

 

IMPLE

 

 E

 

NTRY

 

.

 

• Cross-platform font conversion makes sharing files easier.

• Smarter Smart Shapes! 

 

Multiple handles for easier editing of Smart Shapes, like crescendos, 
slurs and brackets. See S

 

MART

 

 S

 

HAPE

 

 T

 

OOL

 

.

 

• Contextual menus in Smart Shapes - force shapes to be horizontal, flip the direction of 
slurs

 

 and more. See S

 

MART

 

 S

 

HAPE

 

 C

 

ONTEXTUAL

 

 

 

MENU

 

.

 

• Engraver Slurs

 

 - 

 

avoid collisions

 

 with stems, beams, noteheads, articulations, and 
accidentals for the 

 

most beautiful slurs ever

 

! See

 

 

 

E

 

NGRAVER

 

 S

 

LURS

 

.

• Contextual menus in the Time Signature and Key Signature

 

 tools make it easier for you to 

 

set time and key signatures on the fly. 

 

See T

 

IME

 

 S

 

IGNATURE

 

 T

 

OOL

 

 and K

 

EY

 

 S

 

IGNATURE

 

 
T

 

OOL

 

.

 

•

 

Now you can 

 

save your PrintMusic! or MIDI files as SmartMusic Accompaniment files. 

 

With the SmartMusic Studio® 7.0 subscription, you’ll be able to open your own custom files 
and have the accompaniment follow you! See S

 

MART

 

M

 

USIC

 

 A

 

CCOMPANIMENT

 

 O

 

PTIONS

 

 

 

DIALOG

 

 

 

BOX

 

.

 

• Improved Selection Tool! 

 

Select, edit, delete and move items using only the Selection Tool. 
Click on an articulation and drag it around without needing to switch tools. Control-click on 
handles for more editing options. See S

 

ELECTION

 

 T

 

OOL

 

.

 

• Even more items recognized by the Selection Tool: Tuplets, Time and Key Signatures and 
Clefs. 

 

See S

 

ELECTION

 

 T

 

OOL

 

.

 

• QuickHelp: help when you need it, where you need it. 

 

Just click on the help button in a 
dialog box for fast, concise help.

 

• New Template included with PrintMusic! 2002: 

 

(See T

 

EMPLATES

 

)

 

1. SATB (Two Staff) with Piano - Four staves (SA on Treble, TB on Bass, plus piano)

 

•

 

Improved Percussion mapping.

 

 PrintMusic! will now automatically set up drum mapping 
for imported MIDI files and files created with the Setup Wizard.
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