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IMPORTANT—READ THIS AGREEMENT! BY INSTALLING PRINTMUSIC!, YOU AGREE 
TO BE BOUND BY THIS LICENSE AGREEMENT.

CODA MUSIC TECHNOLOGY (“CODA”) is licensing the PRINTMUSIC! software programs
contained in this disk packet and the PRINTMUSIC! package (collectively “the SOFTWARE
you on the following terms and conditions:

1. GRANT OF LICENSE. In consideration of the license fee that is a part of the price you paid for this produ
CODA grants you, as licensee, a nonexclusive right to use the SOFTWARE on a single computer (“CPU”)
the terms and limitations of this License Agreement.

2. OWNERSHIP. As licensee, you own the documentation materials and the media on which the SOFTWAR
recorded, but CODA retains all ownership and rights in the SOFTWARE, including all rights in any portion
the SOFTWARE present in any output of the SOFTWARE. This License Agreement is NOT a sale of the 
SOFTWARE.

3. USE RESTRICTIONS. You may physically transfer the SOFTWARE from one computer to another, provi
that the SOFTWARE is used on only one computer at a time. You may not install or use the SOFTWARE
network, multiple CPU, multiple site arrangement, or any other hardware configuration where the SOFTW
is accessible to more than one CPU or to more than one user. You may not use telecommunication trans
to electronically transfer the SOFTWARE from one CPU to another. To protect CODA’s copyrights and tra
secrets in the SOFTWARE, you may not adapt or make alterations to the SOFTWARE, decompile, disass
translate, convert to another programming language or otherwise reverse engineer the SOFTWARE or d
files created by the SOFTWARE.

4. TRANSFER RESTRICTIONS. You may not transfer, assign, sell, or otherwise dispose of the SOFTWAR
permanent basis without the written permission of CODA. Should CODA grant such permission, you may
required to pay a Transfer Fee in effect at the time of the transfer. In no event may you rent, lease, grant 
censes or any other rights in the SOFTWARE to others on a temporary basis, including renting the SOFT
and CPU together to other users.

5. COPY RESTRICTIONS. You make one copy of the SOFTWARE solely for backup purposes. The backup copy 
automatically becomes the property of CODA and is subject to this License Agreement. You must reprod
CODA’s copyright notice on the backup copy.

6. SUPPORT AND UPDATE POLICY. CODA is not responsible for maintaining or helping you to use the SO
WARE, except through CODA’s PRINTMUSIC! SUPPORT SYSTEM. From time to time, CODA may upda
the SOFTWARE. By returning the completed Registration Card to CODA, you will be able to use CODA’s
PRINTMUSIC! SUPPORT SYSTEM. In addition, you will receive information regarding updated versions
the SOFTWARE. Future updates may be made available to licensees who have returned the completed 
tion Card to CODA and paid an Update Fee.

7. TERMINATION. This License Agreement is effective upon installation of the SOFTWARE and remains in e
until expiration of all copyright interests in the SOFTWARE, unless earlier terminated. This License Agree
will terminate automatically without notice from CODA if you fail to comply with any of the terms or limitatio
of this License Agreement. Upon termination you must return all copies of the SOFTWARE to CODA.

8. MISCELLANEOUS. This License Agreement is the complete and exclusive agreement between you and 
relating to the SOFTWARE and shall be interpreted under the laws of the State of Minnesota applicable t
tracts made in Minnesota.

The PRINTMUSIC! SOFTWARE and accompanying documentation materials may also be
tected under federal copyright and patent laws. Unauthorized copying or use of the SOFTW
beyond the scope of this License Agreement is expressly forbidden. You may be held legal
responsible for any copyright or patent infringement that is caused or encouraged by your 
to abide by the terms and conditions of this License Agreement.
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SOFTWARE DISCLAIMER OF WARRANTY AND LIMITED WARRANTY 
FOR MEDIA
THE SOFTWARE AND ACCOMPANYING DOCUMENTATION MATERIALS ARE PROVIDED SOLELY ON 
AN “AS IS” BASIS, WITHOUT WARRANTY OF ANY KIND. THE ENTIRE RISK AS TO THE QUALITY AND 
PERFORMANCE OF THE SOFTWARE AND ACCOMPANYING DOCUMENTATION MATERIALS IS WITH 
YOU. YOU ASSUME ALL RESPONSIBILITY FOR SELECTION OF THE SOFTWARE AND ACCOMPANYING
DOCUMENTATION MATERIALS TO ACHIEVE YOUR INTENDED RESULTS, AND FOR THE INSTALLA-
TION, USE, AND RESULTS OF THE SOFTWARE. IF THE SOFTWARE OR ACCOMPANYING DOCUMENTA
TION MATERIALS PROVE TO BE DEFECTIVE, YOU, NOT CODA OR ITS DEALERS, DISTRIBUTORS, 
AGENTS, OR EMPLOYEES, ASSUME THE ENTIRE COST OF ANY AND ALL NECESSARY SERVICING, 
REPAIR, OR CORRECTION.

CODA warrants to the original licensee of the SOFTWARE that the media on which the SO
WARE and accompanying documentation materials are recorded will be free from defects 
materials or workmanship under normal use for a period of 90 days from the date of purcha
the media and documentation materials as evidenced by a receipt. This warranty will be nu
void if the media appears to have been damaged due to unauthorized service, modification
dent, abuse, misuse, or excessive wear.

CODA’s entire liability and your exclusive remedy as to defective media shall be replaceme
the defective media. CODA will replace any defective media you return during the 90 day w
ranty period, without charge, provided you have signed and returned the enclosed Registra
Card. Prior to returning the defective media, you must call CODA for a return authorization
ber. Returned media should be shipped in a protective package to CODA MUSIC TECHNO
OGY at the address shown in the documentation materials, and should be accompanied b
return authorization number, a copy of the paid receipt, a brief description of the problem a
your return address. SOME STATES DO NOT ALLOW LIMITATION ON HOW LONG AN 
IMPLIED WARRANTY LASTS, SO THE 90 DAY LIMITATION MAY NOT APPLY TO YOU.

Neither CODA nor anyone else involved in the creation, production, licensing, or delivery o
SOFTWARE and documentation materials shall be liable for any indirect, incidental, conse
tial, or special damages (including damages for lost profits or the like) resulting from breac
warranty or any type of claim arising from the use or inability to use the SOFTWARE, even
CODA has been advised of the possibility of such damages. In any event, CODA’s respons
for direct damages is never more than the purchase price and license fee you paid for the 
MUSIC! package. SOME STATES DO NOT ALLOW THE LIMITATION OR EXCLUSION OF
INCIDENTAL OR CONSEQUENTIAL DAMAGES, SO THE ABOVE LIMITATION MAY 
NOT APPLY TO YOU.

EXCEPT AS EXPRESSLY PROVIDED ABOVE, CODA MUSIC TECHNOLOGY MAKES 
NO WARRANTIES REGARDING THE SOFTWARE, DOCUMENTATION MATERIALS, 
OR MEDIA, EITHER EXPRESS OR IMPLIED, INCLUDED BUT NOT LIMITED TO 
WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PUR-
POSE. No oral or written information or advice provided by CODA, its dealers, distributors, 
agents, or employees shall create any other warranty or increase in any way the scope of t
ranty, and you may NOT rely on such information or advice. THIS LIMITED WARRANTY 
GIVES YOU SPECIFIC LEGAL RIGHTS, AND YOU MAY ALSO HAVE OTHER RIGHTS 
THAT VARY FROM STATE TO STATE
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What’s New in PrintMusic! 
2000

• New support for OS 8.5 Navigational Services and updated look and feel using Apple’s 
Appearance Manager.

• Automatic Music Spacing during note entry, both Step Time and Real Time. See AUTO-

MATIC MUSIC SPACING.

• New Music Spacing Defaults based on the Fibonacci sequence.

• Scrolling Playback in Page View is now available. See PLAYBACK .

• New Smart Shapes including Glissando. See SMART SHAPE PALETTE

• New Maestro Font as the default music font. This font more accurately reflects actual 
engraved music: bolder noteheads, elegant clefs and classical articulations. See MAESTRO 
FONT.

• New Jazz Font (available to registered users) which allows you to get that session feel in
scores. We’ve also provided a Jazz font template. See JAZZ FONT for character sets.

• Alternate Notation has been moved from the Mass Mover Tool to the Staff Tool as a Staff
Attribute.

• Partial Measure selection is available in the Staff Tool as well as the Mass Mover Tool. The
Partial Measure Selection menu item has been moved to the Edit menu. See EDIT MENU.

• Rests are no longer treated like notes on the middle staff line when beaming.

• File menu has a New submenu which allows you to select between opening a new docum
based on your default file, a template, or using the new Setup Wizard to specify which staves 
and page size you want. See FILE MENU and SETUP WIZARD.

• The Score Expression Tool have been renamed and improved into a powerful Expression 
Tool. See EXPRESSION TOOL and EXPRESSION SELECTION DIALOG BOX.

• The Measure Tool, Measure Number Tool and the Measure Attribute Tool have been m
into one Measure Tool. See MEASURE TOOL.

• Use the new Measure menu in the Measure Tool to change barlines, create multimeasure
rests and a number of other things. See MEASURE MENU. The Measures submenu and the Mu
timeasure Rest submenu have been moved from the Mass Edit menu to the Measure m

• A new Rest palette has been added to Simple Entry to allow easier entry of rests. Display
of this palette is in the Window menu. See SIMPLE ENTRY PALETTE and WINDOW MENU.

• √√√√ and ◊◊◊◊ Smart Shapes now affect playback. 

• Add and Insert Staves have been combined into one New Staves in the Staff menu. New 
Staves uses the new setup wizard available also with new files. See STAFF MENU and SETUP 
WIZARD.
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• Use Command-↑  or Command-↓ to change to the next or previous lyric on the score using 
Type into Score. See LYRIC TOOL - SPECIAL MOUSE CLICKS.

• Change a notehead into a rest in Speedy Entry without placing the cursor on the note-
head (when it not in a chord). See SPEEDY ENTRY.

• You no longer need to "unfreeze" a rest using the asterisk (*) to drag it using Speedy 
Entry.   Just drag the rest to move it vertically or horizontally, including default whole res
See SPEEDY ENTRY.

• The Transposition dialog box has been modified slightly to incorporate radio buttons for 
some options. See TRANSPOSITION DIALOG BOX.

• The Mass Edit menu is always available when the Mass Mover Tool is selected.

• In the Mass Edit menu, Clear has been moved from the Measures submenu and renamed
Clear Entries and Smart Shapes. Clear Entries and Smart Shapes will clear all notes, res
and items attached to notes and rests, as well as measure-attached Smart Shapes. SeMASS 
EDIT MENU. 

• The Options menu is available even without a document open for you to make changes t
preferences.
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How to Use the PrintMusic! 
On-line Documentation

The information in this section introduces you to using the PrintMusic! on-line documentatio
This section shows you how to use the documentation screen and tools, so you can easily
for, view, and print the information you need.

The PrintMusic! documentation is organized into a series of chapters with a table of conten
an index. When you view the documentation on-line, special tools on the screen (such as thTOC 
and Index links that appear in the right margin of each page) let you move quickly from one
tion in the documentation to another.

This section on how to use the PrintMusic! documentation is organized into the following to

THE PARTS OF THE ACROBAT READER WINDOW

ADJUSTING THE PAGE SIZE

MOVING FORWARD AND BACKWARD IN A DOCUMENT

USING LINKS

SEARCHING FOR TOPICS

PRINTING THE PRINTMUSIC! DOCUMENTATION

COMMAND SUMMARY

You can read the information in this chapter one page at a time by clicking the Next Page b
(which appears on the toolbar at the top of the screen) to move to the next page.

Or, if you want to move directly to any of the underlined topics listed above, move your mou
place the pointer (which is shaped like a hand) over that topic. When the pointer changes f
hand to a pointed finger, click. You’ll jump to the new topic. Then, to return to this page, clic
Previous View button on the toolbar until you return to this view.

The parts of the Acrobat Reader window
Acrobat Reader is the name of the interface with which you view, navigate, and print the Pri
sic! documentation. The Acrobat Reader window is divided into three areas: the document 
the bookmark area, and the toolbar area.

• The document area is the main window, where the pages of the PrintMusic! documentati
appear.

• When you click this button , the bookmark area appears in a window on the left side o
the Acrobat screen. It displays the headings within a document. These headings, or boo
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marks, let you go directly to a topic by clicking the bookmark text. For more information,
BOOKMARKS.

• The toolbar area is the horizontal bar with buttons that is near the top of the Acrobat Rea
window. The buttons let you issue commands to control how to view and navigate the d
mentation. A summary of the most important buttons is provided in the COMMAND SUMMARY. 

Adjusting the page size
You’ll want to customize the way that documentation pages appear on your screen so that 
best fit the space available on your monitor. There are two basic settings from which to cho

• The Fit Page view, as described below.  

• The Fit Visible view, as described below.

In addition, if necessary, you can adjust the view more precisely using the magnification bo
ADJUST THE MAGNIFICATION LEVEL).

Fit Page view
The Fit Page viewing option specifies that each page of the PrintMusic! documentation is s
to fit within the document area, as shown here.

You may prefer this view because it mimics moving through a hard copy document page by
Unfortunately, although this view lets you see an entire page at one time, the words on a pa
be too small to read unless your monitor is quite large.
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You may want to use the Fit Page view for browsing, when you’re trying to locate topics of 
est. Then, once you find the information you need, you can switch to another view (such as
Visible view, explained below) to expand the view of the document, making the text larger a
easier to read.

To select the Fit Page option, click the Fit Page button on the toolbar. Alternatively, choose
Page from the View menu.

Fit Visible view
The Fit Visible viewing option makes the visible width (the part of the page with words and 
ture on it) expand to fill the entire width of the document area, as shown here.

Because the text is larger in this view than in the Fit Page view, you may prefer reading the
mentation using the Fit Visible view.

To select the Fit Visible option, click the Fit Visible button (shown below) on the toolbar. Alte
tively, you can choose Fit Visible from the View menu.

Adjust the magnification level
When you select the Fit View or Fit Visible option, the resulting magnification level of a pag
appears in the status bar at the bottom of the screen. If you want more precise control ove
magnification of the pages—for example, to greatly enlarge a section or graphic—use this 
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In the sample shown here, the magnification level is 175 percent. To enlarge or reduce the
fication level, click the magnification box in the status bar, and then choose a magnification
If you choose Zoom To, type the magnification level and then click OK.

Moving forward or backward in a document
There are several methods for moving through the PrintMusic! documentation chapters; thi
tion describes the most useful ones.

• Move through the documentation page by page. An easy way to browse the PrintMusic! 
document is to use the Page Up and Page Down buttons on your keyboard. This advan
through a chapter page by page. Alternatively, you can use the Next Page and Previous
buttons to move through the documentation one page at a time.

• Jump forward (or backward) several pages using the scroll bar. If you want to jump for-
ward (or backward) several pages, use the scroll bar on the far right side of the documen

To do this, put the pointer over the box in the scroll bar, then click. Continue to depress
mouse key, and drag scroll bar down (or up, to move backward). As you drag the scroll 
the current page of the document appears in a window next to the cursor. This is a usef
to navigate, for example, when the information you need is several pages ahead.

• Retrace your steps. The Previous View command is useful for retracing your viewing pat
This reverses the sequence of page and magnification changes and is useful if you lose
place within a chapter. To perform this command, click the Previous View button (or cho
Go Back from the View menu).

Another way to perform this same action is by performing the Go Back command. Again
is useful if you lose your place within a document. 

To issue the Go Back command, type command - (minus) or select the View menu, then
the mouse pointer over the Go Back command that appears. When the Go Back comm
highlighted, release the mouse button. This returns you to the previously-displayed pag
ument, or magnification level.
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Using links
What they are
Links are key components of the PrintMusic! documentation. Links are special areas on pa
that lead you to other areas in the documentation. MOST LINKS LOOK LIKE THIS. By using links, 
you can move quickly to the information you need.

How they work
When you move the pointer over a link, the pointer changes from a full hand to a pointing fi
To follow the link, click on it.

After the new link information appears, keep in mind that you can easily return to the previo
view by clicking the Previous View button (see RETRACE YOUR STEPS).

How to identify a link
You can identify a link in these ways:

• The finger pointer. The most obvious indication of a link is that the pointer moving over i
changes from a full hand to a pointing finger.

• Underlined and Dark Blue text. When links appear in text, THEY ARE UNDERLINED, AND 
COLORED LIKE THIS. Some links have all small capital letters, and some do not.

• Entries in the table of contents and index. Each topic in the table of contents is a link. Lik
wise, the page number for each entry in the index is a link.

• The TOC and Index areas that appear on the right side of each documentation page are
Clicking them moves you directly to the table of contents and index, respectively.

Searching for topics
There are several ways to scan for and locate information in the PrintMusic! documentation

The table of contents
You may want to begin browsing the PrintMusic! documentation by looking at the table of c
tents. To go there, place the pointer over the TOC link in the right margin and click. Then move 
through the pages of the table of contents, noticing the organization of the material into cha
To go to any chapter or heading within a chapter, click on it.

As you browse, remember that you can easily return to the previous view by clicking the Pre
View button (see RETRACE YOUR STEPS).

The index
If you want information about a specific topic, you may want to locate it using the index. To
there, place the pointer over the Index link in the right margin of any page and click. The pa
number for each entry in the index is a link; click on it to go to the associated topic.

From within the index, you can go to entries beginning with a particular letter by clicking tha
ter either on the right side of the page or in the bookmarks on the left.
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Bookmarks
When the bookmark view is turned on (see BOOKMARK AREA), bookmarks are the text headings
that appear in the window on the left side of the Acrobat Reader screen. Bookmarks let you
the topics within the document you’re currently viewing. Bookmarks are links, so you can jum
a topic by clicking its bookmark text.

You can change the size of the bookmark area by dragging the vertical bar that separates th
mark area and the document area. Select the vertical bar by clicking, then drag it right or le
needed.

If a triangle appears to the left of a bookmark, click the triangle to show or hide the related 
dinate bookmarks underneath it.

The Find tool
To search for a particular word, use the Find tool. The Find tool lets you search within a file
particular word.
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To open the Find tool, click the Find tool or choose Find from the Tools menu. Type the wo
which you want to search in the Find What field, then click Find. To find subsequent occurr
of the word, choose Find Again from the Tools menu. 

Printing the PrintMusic! documentation
To print any part of the PrintMusic! documentation, navigate to the chapter or file you want 
print and then choose Print from the File menu. Enter information in the Print dialog box as
needed, then click OK.

Before you print the documentation, make sure you install the printer driver for your printer.
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Command summary
This section summarizes the actions you can perform using the PrintMusic! documentation
screen. Detailed information about using these commands is provided above, throughout thHOW 
TO USE THE PRINTMUSIC! ON-LINE DOCUMENTATION section. If you want more information 
about using the Acrobat Reader interface, select Reader Online Guide from the Help menu

This table summarizes common commands.

Button or Area Command For More Information, See...

Next Page MOVE THROUGH THE DOCUMENTA-

TION PAGE BY PAGE

Previous Page MOVE THROUGH THE DOCUMENTA-

TION PAGE BY PAGE

Previous View RETRACE YOUR STEPS

Fit Page FIT PAGE VIEW

 

Fit Visible FIT VISIBLE VIEW

Find THE FIND TOOL

Change Magnification ADJUST THE MAGNIFICATION LEVEL
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Chapter 1: File Menu

File menu
How to get there
The File menu is the first of PrintMusic!’s unchanging menus.

What it does
As in many computer programs, PrintMusic!’s File menu contains various commands for op
ing, closing, saving, and printing documents. The File menu also contains the Quit comman
to exit the program.

• New: Document With Setup Wizard. Document With Setup Wizard will take you through 
some dialog boxes that ask you about the Title of your piece and what instruments you 
like to include. See SETUP WIZARD for more information.

• New: Default Document. Default Document lets you start with a new document with one
staff called a Default File. In PrintMusic!, however, “new” doesn’t necessarily mean “bla
As a means of saving you formatting and customizing time, PrintMusic! lets you specify
ens of variables into a special document called “Maestro Font Default File.” As long as y
keep this document in the same folder as the PrintMusic! program itself, every possible
Music! parameter will always be set just the way you like it when you choose New, Defa
Document from the File menu.

A standard Maestro Font Default File is provided with the program. However, you can (a
should) customize this document to suit your own tastes. Do you usually begin your work
a piano-vocal staff? Do you prefer a different font for your lyrics?
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In any of these cases, the process for saving your preferences is simple. Choose Open f
File menu; in the Open dialog box that appears, double-click Maestro Font Default File 
open it. You’re now looking at a blank document. Make any changes to it you want. Add
staves; change the default lyrics font by choosing Select Default Fonts from the Options
menu. When you’re finished, choose Save from the File menu and save the document a
“Maestro Font Default File” (replacing the old default file). From now on, every time you 
ble-click the PrintMusic! program icon or choose New, Default Document from the File 
menu, a fresh, untitled copy of this Maestro Font Default File appears on the screen, form
according to your preferences.

This feature only works if the Maestro Font Default File is in the same folder as the Prin
sic! program itself. If you move either one out of the folder, this process won’t work, and
PrintMusic! will open to a completely blank, unformatted, one-measure score.

• New: Document From Template. PrintMusic! comes with several dozen template files—
blank scores configured for string quartet, jazz band, full orchestra, and so on—to save
the trouble of constructing such “score paper” setups yourself. To use one of these, cho
Document From Template from the New submenu. PrintMusic! will display an Open dia
box where you can select the template you want to use. When you double-click the tem
file you want to use, PrintMusic! will automatically peel off an untitled copy of that templ
which you can save with any name you wish. Document From Template preserves the 
nal, unmodified template, so that you can use it again the next time you need a similar 
uration.

• Open. When you choose the Open command, the Open dialog box appears, in which the
radio buttons identifying two kinds of files PrintMusic! is capable of opening: Standard P
Music! File and MIDI File as well as a third marked all readable files. 

A Standard PrintMusic! File is the usual notation file you’ve been working with all along.
MIDI File is a standard music file format that most sequencer programs can read and c

This Open dialog box works the way any Macintosh Open dialog box does: double-click
folder to see its contents, drag down from the folder name to move “outward” through n
folders, click the Drive button to view the contents of another disk, and so on.

• Close. Choose Close to close the active (frontmost) window. If you’re closing the last op
window containing a document to which you’ve made changes not yet saved, PrintMusic
ask you if you want to save your changes; click Yes or Save (or press return) to save yo
changes, or click No or Don’t Save if you don’t want your changes preserved. Click Can
return to that document without closing it. (You can also close a document by clicking th
close box in the upper-left corner of the window.)

• Save. Choose Save to store on disk any changes you’ve made to the active document.

When you’re working on a PrintMusic! document (or any computer file), you’re actually m
ing changes to an electronic copy of the original file that you have on your disk. As long
you’re in PrintMusic! and the computer is on, the computer’s memory retains your editin
(See SAVE AS DIALOG BOX.)
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If the power fails or a system error occurs, however, all your editing is lost forever, unles
have remembered to save the changes onto a disk by choosing this command. It’s a go
to save your work fairly often—every ten minutes, perhaps; if you’re the kind of person w
forgets, consider using PrintMusic!’s automatic backup feature (see PROGRAM OPTIONS DIA-

LOG BOX).

Note: The Save command saves only the active document (the one in the frontmost win

Backup files PrintMusic! will automatically save a backup copy of your file in the same fol
as the original file.

Although the concept of a backup seems simple enough, it does warrant a little explana
The first time you save a file, you have to give the file a name. All subsequent times you
this file, you are automatically replacing an earlier version of the file with the same name
earlier version of the file is preserved as a backup. The backup file is saved with the na
your original file with the word “copy”, to help you identify it. Therefore the backup is alw
one version behind your current file (in case you just saved something you shouldn't ha
Keep in mind that the first time you save a file, no backup is made, since there isn't a pr
version to preserve. Similarly, no backup is made when you perform a Save As function

• Save As. This command has two purposes. First, as in many computer programs, the Sa
command offers you a chance to create a duplicate of the document you’re working on, 
different name, and—if you wish—in a different folder or on a different disk. (When you 
choose the command, PrintMusic! displays a dialog box and asks you to give the docum
new name, which can’t be exactly the same as the current document’s in the same fold

This command’s second purpose is to let you save the current document as another kin
document—namely, a standard MIDI File. After choosing Save As, select the file format
want to create, give the new file a name, and click Save.

• Extract Parts. This command is PrintMusic!’s most powerful part-extraction feature. Ope
the full-score document, so that it appears on the screen. Choose Extract Parts. The Ex
Parts dialog box appears, letting you specify which staves you want extracted and save
extracted part as a separate document. See EXTRACT PARTS DIALOG BOX for a more complete 
discussion of its options. You can format, inspect, and adjust the resultant documents, fi
any awkward page turns, for example, before you print them out.

• Page Setup. This command displays the standard Macintosh Page Setup dialog box, wh
differs depending on the kind of printer you’re using. For example, you can specify the s
paper you want to print on, but note that the page size of your score itself (that is, the s
the printed image) is completely independent of the paper size you specify here. (Use th
Layout Tool to set the actual page size; see PAGE SIZE.) To make sure that no music will be 
chopped off when you print, the size of the page as set by the Page Layout Tool should
equal to or smaller than that specified in the Page Setup dialog box. For a more comple
cussion, see PAGE SETUP DIALOG BOX.

• Print. This command prints the score as it appears in Page View. When you choose this
mand, a dialog box appears listing additional printing options, which vary depending on
printer. You’ll be able to specify, for example, which pages of the score you want to print
how many copies.
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• Quit. Choose Quit to exit PrintMusic! and return to the Desktop. You don’t have to close
open documents; PrintMusic! will close them automatically, after first asking you if you w
to save your changes (if you made any).

Setup Wizard
How to get there
Choose Setup Wizard from the New submenu of the File menu.

What it does
The Setup Wizard will help you to setup your PrintMusic! document with a title and compos
page size, and which instruments you would like to have.

• Title • Composer. Enter the Title and Composer of your piece here and PrintMusic! will a
matically enter them into the document for you.

• Page Size • Portrait • Landscape. Select the page size you want to use and whether the 
ument will be portrait or landscape. The page size information is stored in the text file p
sizes.txt and can be edited to your specifications. See CONFIGURING PAGESIZES.TXT in the 
Appendix.

• Music Font • Maestro • Jazz. Select the font you want to use for your document. You can 
either the classic Maestro font or the more handwritten look of the Jazz font.

• Cancel • Next. Click Cancel to exit out of the Setup Wizard and return to PrintMusic! with
document open. Click Next to continue on to the next dialog box in the Setup Wizard.
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• Families • Parts: Add Remove. Select a certain instrumental family, and add the part selec
from the Parts column. The parts that are selected will be displayed in the list on the rig
Parts will be added in Score order. If you want to Remove a part from the list on the righ
highlight the part and click remove. The family and part information is stored in the text 
Instrument.txt and can be edited to your specifications. See CONFIGURING INSTRUMENT.TXT 
in the Appendix.

• Score Order • [Arrows]. If you prefer to have the parts in your score listed in a different 
order, deselect Score Order and use the arrows to move the highlighted part up or down
list on the right.

• Cancel • Finish. Click Cancel to exit out of the Setup Wizard and return to PrintMusic! w
no document open. Click Finish to exit out of the Wizard and create a document with the
ified items.

Save As dialog box
How to get there
Choose Save As from the File menu. (If you haven’t yet saved the document for the first tim
can choose Save from the File menu instead.)

What it does
In this dialog box you can specify what kind of file you want to create and which folder the 
puter should put it in.
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• Save. Click Save (or press return) to create a new file of the title and type you’ve specifie
this dialog box.

• Cancel. Click Cancel to return to the score without creating a new file.

• Save File As:. In this text box, enter a title for the new file. If there’s already a file with the
same title in this folder, PrintMusic! will ask you if you want to replace it with the new file

• Type: Standard PrintMusic! File • MIDI file. Select Standard PrintMusic File if you want t
create a standard PrintMusic! (notation) document. Select MIDI file  if you want to creat
MIDI file from your document, which can be read by sequencer programs.

MIDI files
PrintMusic! both imports and exports standard MIDI files. A MIDI file has a format that can 
understood by music programs from different companies, including most sequencer progra
even on other brands of computer. If you prefer to compose by improvising in your favorite 
sequencer, you could save your piece as a standard MIDI file and let PrintMusic! notate it fo

When you save a MIDI file, PrintMusic! saves the instrument name (from the Instrument Lis
the track name. When you open a MIDI file, PrintMusic! uses the track name as the staff na
(which appears in the Staff Attributes dialog box).

To import a MIDI file
To create the MIDI file, follow your sequencer’s instructions. There’s no need to quantize th
sequence; however, you’ll probably find PrintMusic!’s quantization powers to be more effec
than your sequencer’s.
• Click Quantization Settings from the Options menu. The Quantization Settings dialog box

appears.
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• Click the icon representing your smallest note value. 
• Select Tuplets if your MIDI file contains any triplets, quintuplets, etc.

• Select Tie Syncopations if your MIDI file contains rhythms that extend over primary 
beats.

• Click OK.

• Choose Open from the File menu. The Open dialog box appears. Two file types are listed
the Format popup menu at the bottom of the window.

• Click MIDI File.  The names of any available MIDI files appear in the list box.
• Double-click the desired document name. PrintMusic! transcribes the MIDI File into stan-

dard notation. If you discover that your settings weren’t quite right, you can close the ne
PrintMusic! document and try again—the original MIDI file is unaffected by PrintMusic!’s
transcription efforts. 

To export a MIDI file of the entire document
• Make sure that you have assigned Instruments correctly (one for each resultant 

sequencer track). When PrintMusic! creates a MIDI sequencer file, it places the music 
you’ve assigned to each Instrument in the Instrument List dialog box in a separate sequ
track. Therefore, make sure the Instrument configuration is set up the same way you wa
resultant tracks set up. See INSTRUMENT LISTS for further instructions.

• Choose Save As from the File menu. The Save As dialog box appears.
• From the Format popup menu, choose Standard MIDI File, and enter a title in the text 

box. 

• Click Save (or press return). 
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Chapter 2: Edit Menu
Edit menu
How to get there
The Edit menu is one of PrintMusic!’s six unchanging menus.

What it does
You can find an assortment of editing commands in the Edit menu. Use the Edit menu to cu
and paste text when you’re editing the actual text (these commands are also available in th
Mover and Text Tools). 

• Undo. As you edit a file, PrintMusic! automatically saves your operations so they can be
quickly reversed if you choose Undo from the Edit menu. See UNDO.

• Redo. Choose Redo perform the previous undo action. If you have performed too many
actions in a row, use the redo to replace the actions removed. See UNDO.

• Cut. After selecting a region of music with the Mass Mover Tool, choose Cut to place th
selected music on the Clipboard and simultaneously remove the music from the score. 
Music! asks you if you want to remove only the music, leaving behind rests, or if you wa
remove the selected beats or measures entirely.) Once you’ve placed the cut music on t
board, you can paste it to another place in your score or into another PrintMusic! docum

• Copy. After selecting a region of music with the Mass Mover Tool, choose Copy to place
duplicate of the selected music on the Clipboard; you are now ready to paste to anothe
in your score or another PrintMusic! document. (You can’t paste copied PrintMusic! mus
into another program.)
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• Insert. Choose Insert if you want to insert whatever music you’ve cut or copied to the C
board between two existing beats or measures. First tell PrintMusic! where you want th
material inserted by selecting any amount of music just after the desired point of insertio
COPYING MUSIC for an illustration.

• Paste (Replace Entries). (Replace Entries only appears when the Mass Mover Tool is 
selected.) Choose Paste if you want whatever music you’ve cut or copied to the Clipboa
paste over (replace) the music in the target document (first use the Mass Mover to sele
area of music you want to replace).See COPYING MUSIC for an illustration.

• Select All. You can use this command with most of PrintMusic!’s tools. In a number of ca
you can exclude (deselect) one handle at a time from the selection by shift-clicking its h

• Select Partial Measures. When this command is checked, you can select part of a measu
measures in the Mass Mover Tool and the Staff Tool. When it’s unchecked, you select m
in complete one-measure increments. You can drag-copy, use the Edit commands with 
measures. Note, however, that if you select a partial measure region with the Mass Mov
Tool, only the notes, rests, and their related items (such as articulations) are affected. M
items (such as expressions) are not included when either the source or the destination 
tial measure region.

• Update Layout. To speed up its operations, PrintMusic! doesn’t constantly recalculate th
positioning and page layout of measures within your score. Instead, this recalculation o
takes place when you request it by choosing Update Layout from the Edit menu.

If you enter Page View without choosing Update Layout, you may discover strange mea
spacing if you’ve made any changes to the widths of measures (by using, for example, 
Resize Tool, the Music Spacing commands, the Page Layout Tool, or the Measure Tool
of these actions can result in very wide or very cramped measures, or duplicated or mis
systems on each page. By choosing Update Layout, you tell PrintMusic! to lay the mea
out again within each system, taking such changes into account, in order to create attra
neatly justified systems with appropriate measure spacing.

To further save you time, when you’re in Page View, PrintMusic! only readjusts the mea
layout from the page you’re viewing to the end of the document. In other words, if you’re
isfied with the layout of the first five pages, you don’t have to wait for PrintMusic! to read
them; scroll to page six before choosing Update Layout. (Update Layout affects the ent
piece if you’re viewing page one, or if you’re in Scroll View.)

Update Layout performs another useful function. One way to manually arrange measur
the page is to use PrintMusic!’s measure group features (such as the Fit Music comman
the Mass Edit menu, or the Mass Mover up/down arrow trick). For details on these techn
see MEASURE LAYOUT.

• Automatic Update Layout. This option has no effect in Scroll View. In Page View, this optio
determines whether PrintMusic! will update the layout each time it redraws the screen. 
this option is selected, PrintMusic! will update the layout each time it redraws the scree
will take a little extra time to perform the additional task). PrintMusic! actually updates th
layout for the current page and discards the layout for all subsequent pages, although i
doesn’t take the time to update the layout until you display the subsequent pages. Whe
matic Update Layout is not selected, PrintMusic! will still, on occasion, update the layout
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instance, if you adjust the position of a staff or add staves to the score, PrintMusic! will u
the layout.

• Automatic Music Spacing. Select this option to have your music automatically spaced as
enter it—at the end of a Speedy Entry measure, at the end of a EasyScribe session, or
each note in Simple Entry. See MUSIC SPACING.

Copying music
This entry outlines some general techniques for copying music from one place to another w

Mass Mover Tool .

When you copy music as described here, keep in mind the important difference between in
music and replacing it. If Copy and Replace is selected in the Mass Mover menu, then drag
ing or pasting pastes over what was already there. If Copy and Insert is selected, the new m
is inserted at the location of the cursor (or, if you’re pasting from the clipboard, just before t
selected region). 

If Select Partial Measures is selected in the Edit menu, then Copy and Insert has an import
ondary effect. Since you’re inserting extra beats into a previously full measure, PrintMusic! 
automatically rebar the subsequent music—in other words, redistribute notes through the m
sures of your score until every measure contains the correct number of beats.

To copy to another place in the document (by dragging)
• Select the music to be copied. See SELECTING MUSIC below.

• Drag the source music so that it’s superimposed on the first target measure. If the first 
target measure is not on-screen, scroll until you see it. Then, while pressing option and
together, click the first target measure.

When Select Partial Measures is selected (Edit menu), PrintMusic! replaces whatever w
the target measures, starting at the position of the cursor, with a copy of the music you 
nally selected. In other words, if you drag to beat three of a certain measure, the select
music will begin at beat three. If the measure is empty, the music will appear at the nea
beat following the cursor.

When copying full measures, the “HOW MANY  TIMES?” DIALOG BOX appears (unless you’re 
copying to a target measure directly above or below the source measure.)

• Type the number of times you want the material (horizontally) copied. Click OK (or 
press return). PrintMusic! replaces whatever was in the target measures with a copy (or
ies) of the music you originally selected. If you specified that you wanted to insert the co
notes, and Select Partial Measures is selected in the Edit menu, PrintMusic! will rebar t
piece to accommodate the extra beats.

To copy and paste
• Select the music to be copied. See SELECTING MUSIC below.

• Choose Copy from the Edit menu. The selected music is placed on the Clipboard. At this
point, you can paste the copied material anywhere—either elsewhere in the same docu
or into another document. If you want to paste to another document, open the documen
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using the Open command in the File menu. You can’t, however, directly paste music into
programs such as word processing or graphics programs. 

• To insert the copied music into existing music, select the music just after the desired 
insertion point. Choose Insert from the Edit menu. There’s an important distinction 
between PrintMusic!’s two paste commands, Insert and Paste. The first one, Insert, intro
new beats and measures into the piece, pushing all existing music to the right. You indic
where you want the copied material to appear by selecting the notes or measures just a
So, if you want the copied music to appear between measures 3 and 4, click measure 4 (See 
the figure below.)

When it adds new measures to the piece, PrintMusic! never misaligns one staff’s music
another’s. Therefore, if the material you copied was from only one staff, but you’re pasti
into a many-staved score, the music on all the other staves will be shifted to the right (a
empty measures added), even though you’re only inserting into one staff. 

Suppose you’ve copied two measures onto the Clipboard. And you highlight two measures of a 
blank staff. If you choose Insert instead of Paste (Replace Entries),

the Clipboard material will be inserted in front of the existing music. The music in other staves gets 
pushed to the right. (In this example, Select Partial Measures has been turned off in the Mass Mover 
menu.)

If the music on the Clipboard was copied from (for example) ten staves, you don’t have 
insert all ten staves’ worth into the target staff. You can highlight a single measure in only
staves of the target piece (a “slice” of the score that’s four staves tall); only the first four s
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of the copied material will be inserted, and PrintMusic! will ignore the remaining materia
the Clipboard. (As before, however, all other staves in the target document will also be s
to the right, so that the existing music doesn’t get misaligned.) On the other hand, if you
want the entire copied section to be inserted, be sure to select a measure in the target r
least as many staves “deep” as the copied region.

• If you want the copied music to paste over (replace) the music in the target document, 
select the region of music you want to replace. PrintMusic!’s second paste command, Pas
(Replace Entries), doesn’t introduce any new measures into the “target” document; inst
replaces whatever was there with the contents of the Clipboard.

Once again, the “target” region doesn’t have to be as large as the original copied sectio
PrintMusic! only replaces the music that you highlight in the target document. In other w
if the copied material is ten measures long, you don’t have to paste over ten measures 
target staff. You can select only six measures; they’ll be replaced by the first six measur
the copied material (and PrintMusic! will ignore the remaining four measures). Therefor
you do want the entire copied section to be pasted, be sure to select a region as large a
copied region.

• Choose Replace Entries from the Edit menu. The command is called Replace Entries (not
and rests) because it doesn’t wipe out any measure-related musical information, such a
rehearsal marks (measure attached expressions) and measure-width information. Only
musical elements attached to them, and Smart Shapes are replaced. 

To make a copy of a document
These instructions assume that you’re running PrintMusic!. To duplicate a PrintMusic! docu
when you’re not in PrintMusic!, click the desired document’s icon and press command-D (fo
Duplicate). 

• Open the document. Choose Save As from the File menu. A dialog box appears, allowing 
you to name the copy. No two documents in the same folder may have exactly the same

• Click Save. The copy of the document is left on the screen, and the original is automatic
closed without saving any changes.

Selecting music
You select regions of music using the Mass Mover Tool, although many of the instructions 
also apply to the Staff Tool and the Measure Tool.

You can select any region of music, regardless of whether or not it’s an increment of one me
To use this feature, choose Select Partial Measures in the Edit menu, so that a checkmark a
(If you prefer the old scheme, leave Select Partial Measures off).

To select the entire document
• Choose Select All from the Edit menu (or press command-A). 

To select an entire staff
• Click to the left of the staff. To select additional staves, shift-click to the left of them. (You

can’t select staves out of order.)
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To select part of a measure
• Choose Select Partial Measures (in the Edit menu), unless a checkmark already appear 

PrintMusic! remembers the status of the Select Partial Measures option with each docu
If you want this setting to be turned on in every new document you create, be sure that 
in your PrintMusic! Default File.

• Drag diagonally across any part of a measure. It’s OK to drag past a barline and into 
another measure, too. You can shift-click to extend the selection to another part of the s
exactly as you would when Select Partial Measures isn’t on. 

When you select a partial measure, PrintMusic! highlights an area from the left edge of 
first selected note to the right edge of the space after the last selected note, to help rein
the fact that you’re actually selecting a stretch of musical time.

Almost every PrintMusic! mass editing command may be applied to partially-selected m
sures. A few, however, don’t make sense unless applied to full measures, such as – Cle
Entries and Smart Shapes; Add, Insert, or Delete Measures; Apply Music Spacing; Alte
Notation; Fit Music; Move Layers. 

You can apply all other Mass Edit menu commands—including Transpose—to partial-m
sure selections. You can use the Edit menu commands, too, such as Cut, Copy, and Ins
Note, however, that when partial measures are selected, the Edit commands only cut, c
paste note-related items (notes, lyrics, chord symbols, and so on), but not measure-rela
items (like rehearsal marks, key changes, and so on).

If you try to use a full-measure–only command after selecting only part of a measure, P
Music! will let you know; you’ll have the choice of canceling the command, or applying t
command to all measures that are even partly selected.

To select a full measure
• If there’s a checkmark beside Select Partial Measures (in the Edit menu), double-click a

measure. If Select Partial Measures is turned off, you can select a measure by clicking it 

To select additional measures, assume that the one you just selected is the first one in 
selection; shift-click a later (or earlier) measure to select it and all measures in between

To select a full measure stack
A measure stack is one measure as played by all the instruments in the staff—in other wor
one-measure vertical slice of a score. (Generally, the term measure in this manual refers to
measure of one staff.)

• If Select Partial Measures is selected (in the Edit menu), double-click a measure (to sele
the full measure); then double-click a second time. If Select Partial Measures is not 
selected, you select a measure stack by double-clicking a measure.

Undo
Undo and Redo are available from the Edit menu. Every action taken that modifies your mus
be undone. You cannot undo past a save. Once you have saved the file, Undo and Redo w
greyed out or unavailable for your past action.
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To undo the last change to your score
• Choose Undo from the Edit menu or type command-Z. You cannot select Undo if you have

not performed any actions that modified the current document.

To re-apply changes to your score using redo
You cannot redo an action unless you have already selected Undo.

• Choose Redo from the Edit menu or type command-Y. 

Music spacing
Music spacing is automatically applied when you enter music into PrintMusic!. However, if 
decide to turn off Automatic Music Spacing, the spacing is linear; in other words, a whole n
gets exactly the same horizontal space as four quarter notes. Furthermore, this newly-ente
music may contain collisions between lyric syllables, overlapping chord symbols, and crow
32nd notes.

To turn off Automatic Music Spacing
• Choose Automatic Music Spacing from the Edit menu. When the checkmark is not shown

Automatic Music Spacing is not enabled. Choose the menu item again to turn it back on

To reapply music spacing over a region

• Click the Mass Mover Tool . 

• Select the music you want to respace. In general, you’ll want to select all the staves in a s
tem. If you select only one staff, for example, you could get unexpected results, becaus
respacing command sets the measure widths for all staves according to the spacing of 
selected region. Thus, if you select and respace measure 1 in the flute staff, which cont
only a whole note, the running eighth notes in another staff’s measure 1 will be compre
and overlapping.

• From the Mass Edit menu, choose Apply Music Spacing. This command may take time. 
But when the truck cursor disappears, you’ll find that your music has been carefully res

The final step is extremely important:

• Choose Update Layout from the Edit menu. The Music Spacing commands are responsib
for laying out the notes within each measure. In doing so, PrintMusic! adjusts the widths
the selected measures, and they may no longer fit neatly into one line of music across t
page. The Update Layout command is responsible for laying out the measures across th
it justifies the measures with the page margins.

If you don’t choose Update Layout after respacing your music, you may find measures 
ends of systems in Page View that seem much too wide or too narrow. (Choosing Upda
out will solve the problem immediately.)

Note: When PrintMusic! spaces the notes of your score, it widens the selected measure
necessary to make room for lyrics, if any.
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Chapter 3: Window Menu

Window menu
How to get there
The Window menu is one of PrintMusic!’s six unchanging menus.

What it does
The Window menu controls (and indicates) which windows are open, and which are in fron
(active).

• Main Tool Palette. When this item is checked, PrintMusic!’s Main Tool Palette is open on
screen. The Main Tool Palette always floats in front of all other windows; you can close 
choosing this item so that the check mark disappears.

• Simple Entry Palette • Simple Entry Rests Palette • Smart Shape Palette. When you click 
the Simple Entry Tool, or the Smart Shape Tool, the corresponding floating palette appe
but only if the corresponding Window menu item is checked. If you click the Simple Entr
Tool or Smart Shape Tool and a floating palette doesn’t appear, choose the correspond
Window menu item so that the checkmark—and the floating palette—appear.

• Instrument List.  Choose this item to display the Instrument List, PrintMusic!’s floating w
dow that controls the playback, MIDI channels, and patch assignments of the staves in 
document. Choose this item a second time—so that the check mark disappears—to hid
Instrument List. See INSTRUMENT LIST WINDOW.

• Playback Controls. Choose this item to display the Playback Controls, the floating windo
that controls playback in your document. Choose this item a second time—so that the c
mark disappears—to hide the Playback Controls. See PLAYBACK  CONTROLS.

• [Document windows]. The names of all document windows are listed alphabetically at th
bottom of the Window menu. A check mark appears by the active window. Choose a win
name to make it active.
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Main Tool Palette
How to get there
The Main Tool Palette is almost always open on the screen. If it’s not, choose Main Tool Pa
from the Window menu.

What it does
This palette contains all of PrintMusic!’s primary tools, which you can rearrange. You can m
resize, reshape, or hide the palette itself. Click on the name of the Tool in the picture below
view that section of the documentation.

• [Close box]. Click this small square at the upper-left corner of the palette to close the pa
Once it’s hidden, you make the palette reappear by choosing Main Tool Palette from the
dow menu.

• [Title bar].  Drag the strip across the top (or left) edge of the palette to move the entire p
to a new screen location.

• [Zoom box]. If you have resized or reshaped the palette by dragging its resize box, click
small white square at the upper-right corner of the palette to restore the palette to its las
and shape.

• [Resize box]. Drag this small white square at the lower-right corner of the palette diagon
upward and to the right; you’ll reshape the entire palette. As you drag, the palette snaps
new configurations: tall and thin, short and stout, square, and so on. If your monitor is w
than it is tall, for example, you might consider rotating the palette so that it’s a short horiz
strip.

If you drag the resize box inward toward the upper-left corner, you hide tools. Drag the r
box outward again to bring them back into view.

• [Tool icons]. See the individual tool for a complete discussion of each tool and what it do

Zoom Tool

Measure Tool

Simple Entry Tool

Tuplet Tool

Articulation Tool

Clef Tool

Resize Tool

Hand Grabber Tool

Key Signature Tool

Speedy Entry Tool

Smart Shape Tool

Lyrics Tool

Repeat Tool

Text Tool

Staff Tool

Time Signature Tool

EasyScribe Tool

Expression Tool

Chord Tool

Mass Mover Tool

Page Layout Tool
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Chapter 4: View Menu

View menu
How to get there
The View menu is one of PrintMusic!’s six unchanging menus.

What it does
This menu contains commands pertaining to your view of the score. You can never change
score itself with the commands in this menu—only modify the way you see it on the screen.
Active Layer Only is the only exception. This allows you to perform an operation on one lay
a time, including print.

• Scroll View • Page View. PrintMusic! offers you the choice of two views of your music: 
Scroll View, where the music is a continuous horizontal band, and Page View, where the 
is laid out like a page of sheet music. Most of PrintMusic!’s tools work equally well in eit
mode, although you’ll find that your computer redraws the screen faster in Scroll View th
Page View. Use these commands to switch from one view to another.

• Home Position. Choose this command to return to the first measure in the score (in Scro
View) or the upper-left corner of the current page (in Page View), no matter where you a
the piece.

• Redraw Screen. Choose this command to force PrintMusic! to redraw the screen. When
you spot a visual anomaly—a phantom fragment of a slur, for example, or a missing bar
this command usually clears up the problem. 

• Show (Hide) Display Colors. This command toggles your display between using colors a
black and white for different elements in the score. To print in color Show Colors must b
selected (the menu will say Hide Colors). See the PRINT SCORE DIALOG BOX.
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• Scale View to: 400% • 200% • 100% • 75% • 50% • Other • Last Size • Fit in Window. 
With these commands, you can specify the size at which you want the score displayed o
screen, expressed as a percentage of its actual size. You can’t change the actual (printe
of the notes on the page in this way; this technique simply lets you magnify or reduce th
screen display of the fixed-size notes.

To change your view of the score, just choose the appropriate command from the subm
(You can also use one of the command-key equivalents, which use the first digit of each
menu percentage: press command-2 for 200%, command-7 for 75%, and so on.) If you 
Other, the Scale View dialog box appears, in which you can specify any reduction or en
ment you want—from 10% to 1000%. (See SCALE VIEW DIALOG BOX.)

If you’ve been viewing your score at several different degrees of magnification, Last Siz
takes you back to your last magnification setting.

There’s one other command in the submenu: Fit in Window. This command is available 
in Page View; it automatically reduces the viewing percentage just enough to fit the curr
page completely on your screen, no matter what size screen you have. 

• Show (Hide) Rulers. Choose this command to display nonprinting rulers at the top and le
side of the screen. As you drag an object, you can see thin dotted indicator lines that sh
where the cursor is, making it easy for you to align and position various objects precise
the screen. The units of measurement are whatever you’ve selected using the Measure
Units command in the Options menu.

• Select Layers. The Select Layers submenu in the View menu allows you to use a menu 
choose the layer you want to edit. Choose Select Layers from the View menu, then sele
option from the submenu.

• Show Active Layer Only. Each PrintMusic! staff is actually four transparent layers, each 
which can contain its own rhythmically independent inner voice. Only one layer can be a
(frontmost) at a time, however; the active layer is always identified by the popup menu i
lower-left corner of the document window and with a checkmark in Select Layers subme
the View menu.

When this item is selected (displaying a check mark), PrintMusic! hides the three inactiv
ers. Bear in mind that hidden layers are unaffected by almost every tool. For example, t
music in a hidden layer won’t be copied, pasted, or otherwise affected by Mass Mover o
tions—a useful fact to remember if you want to copy or paste the music of one layer on

Choose this command a second time to make the check mark disappear (and make the
three layers reappear).

Scroll View
How to get there
Choose Scroll View from the View menu.
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What it does
Scroll View is one of two PrintMusic! views of your music (the other is Page View). In Scroll
View, you see your music as one long staff system. Scroll View can be easier to use when 
enter music. When you want to see how the score will look when it is printed, switch to Pag
View.

Page View
How to get there
Choose Page View from the View menu.

What it does
Page View is one of two PrintMusic! views of your music (the other is Scroll View). This is th
default view and the view the Default File shipped with PrintMusic! presents you with when
open a new document. In Page View, you see your music exactly as it will be printed: laid o
systems, displaying page -attached as well as measure-attached text blocks and graphics,
stretching the measures as needed so that each line of music is flush with the margins. Bec
this stretching effect, music that appears a little crowded in Scroll View often looks just righ
Page View.

Every PrintMusic! Tool works in Page View. Some tools like the Mass Mover and Note Mov
tools, have features that are available in one view but not the other. In addition, Page View 
few features of its own, accessible from the View menu. If you choose Fit in Window, PrintM
will reduce the view of your music just enough to fit the entire page onto the screen at once

In general, Page View is slightly slower than Scroll View. Each time the screen redraws, for 
ple, PrintMusic! not only has to draw more music, but must also perform many more calcula
(to lay out the page, for example).

If you notice in Page View that the measures are unevenly spaced, remember that PrintMu
doesn’t constantly rebalance the measure layout as you work. In fact, PrintMusic! doesn’t re
late the measure widths until you tell it to do so—by choosing Update Layout from the Edit m
This essential command reformats every page, from the one you’re viewing to the end of th
piece, neatly laying out evenly spaced measures and justifying them perfectly with the mar
(If you need to update the measure layout for the entire piece, as you should always do just
printing, choose the Update Layout command either in Scroll View or on page 1 of Page Vi

Scale View dialog box
How to get there
From the Scale View to submenu of the View menu, choose Other (or type command-0).

What it does
In this dialog box, you can specify the size at which you want the score displayed on your s
expressed as a percentage of its actual size—in other words, you can “zoom in” to magnify
details of your score or “zoom out” if you want to see many staves at once. Note that this s
display size has nothing to do with the actual (printed) size of the music. 



Redraw 40    

ndex

Index

OC

OC

ext 
ection

ext 
ection

 dis-
ayed 

 the 
isplay 

 
onsum-

ing 
wn, as 

to 

ally 

roll 

hich 

 direc-
r desk. 
I

T

T

N
S

N
S

• Scale View to: ___ %. In this text box, enter the percentage by which you want the screen
play enlarged or reduced. Type 200, for example, to “zoom in” so that the music is displ
at twice its normal size. 

• OK • Cancel. Click OK (or press return) to return to the score, where PrintMusic! displays
music at the size you specified—or Cancel to return to the score without changing the d
size.

Redraw
In order to speed up your work with PrintMusic!, you may want to limit the number of times
PrintMusic! redraws the screen picture—a process that requires the computer to do time-c
ing calculations, particularly with large scores.

To halt a redraw in progress
When you’re working with large or complex scores, waiting for the computer to finish redraw
the screen picture can be frustrating—especially when you don’t need the full picture redra
when you’re simply scrolling through a piece trying to find a particular spot.

• At any time during a screen redraw, press command-period. PrintMusic! halts the redraw 
in mid-stride, leaving the rest of the screen blank, but returning control of the computer 
you. 

To move the screen picture diagonally
Occasionally, you need to move both scroll bars—for example, if you want to move diagon
across the score—which means that PrintMusic! must redraw the screen at least twice. 

In those situations, adjust the screen picture using the Hand Grabber Tool instead of the sc
bars; this tool lets you drag the display in any direction without redrawing until you let go.

Finally, as a shortcut, remember that you can switch to the Hand Grabber—regardless of w
tool is highlighted on the palette—by pressing option and command while dragging.

HAND GRABBER TOOL 
What it does
When the Hand Grabber Tool is selected, you can drag the mouse across the music in any
tion to shift its position on your screen, as though you’re sliding the score paper across you
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In page view, it’s a often a faster, more efficient way of moving around the score than using
scroll bars.

In scroll view, however, it works a little differently than the scroll bars. In addition to letting y
scroll up and down, the Hand Grabber Tool allows you to drag the music right or left, but th
dragging does not affect the measure number counter. This is perfect for fine tuning what’s
screen when you want to view the staff names which are off to the left of the screen, or wh
you’d like to view a different area of an extremely large measure. It’s less well-suited to larg
movements in scroll view: since the measure number counter isn’t affected by these moves
were to drag using the Hand Grabber Tool from measure 1 to measure 15, the measure nu
counter would now regard measure 15 as the first measure in the piece. The only way you
return to measure 1 would be to use the Hand Grabber Tool.

Special mouse clicks
• While using any other tool, press command-option to switch temporarily to the Hand Grab

ber, so that you can make a display adjustment without having to move the mouse to th
palette.

ZOOM TOOL 
What it does
Use this tool to magnify or reduce the music as it’s displayed on the screen. You’re not actu
enlarging or reducing the printed size of the music—only “zooming in” or “zooming out” wh
you’re working on it.

Special mouse clicks
• Click the music to display it at twice its previous size.

• Option-click the music to display it at half its previous size.

• In Page View, drag diagonally across a region of music to enlarge it just enough to fill your
screen.

• While using any other tool, command-shift–click the screen to zoom in, even though the 
Zoom Tool isn’t selected. Command-option-shift–click to zoom out.

Zoom in or zoom out
To zoom in by 200%

• Click the Zoom Tool . Alternatively, you can press the command-shift simultaneously
saving you a trip to the tool palette.

• Click the music. PrintMusic! enlarges the spot you clicked to twice its previous display s
To zoom out, press option and click (or, if you haven’t switched to the Zoom Tool, press
option-command-shift) and click.
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To enlarge a selected area
This technique works only in Page View.

• Click the Zoom Tool . Alternatively, you can press command-shift simultaneously.

• Drag across the music, creating a dotted-line rectangle. When you release the mouse, 
PrintMusic! enlarges the enclosed portion of the display, just enough to fill your monitor

To zoom in/out by a specific percentage
• Choose Scale View to from the View menu. In the resulting submenu you can choose a p

set percentage, or set any percentage from 5 to 1000 by choosing Other from the subm
See KEYBOARD SHORTCUTS.
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Chapter 5: Options Menu

Options menu
How to get there
The Options menu is one of PrintMusic!’s unchanging menus.

What it does
This menu contains the keys to PrintMusic!’s notational flexibility. Each command brings up
dialog box that governs some aspect of the way PrintMusic! displays the music in the active
ment.

• Measurement Units: Inches • Centimeters. In a number of PrintMusic! dialog boxes, you’re
asked to specify a measurement: the margins of each page, for example. Using the subm
the Measurement Units command, you can select the measurement unit you want Print
to understand—and display—in all of its dialog boxes.

• Program Options. Choose this command to display the Program Options dialog box, wh
you may set the default folders for your music and templates. See PROGRAM OPTIONS DIALOG 
BOX.

• Display Courtesy Items. If a clef, key or time signature change occurs at the end of a lin
(system) of music, it’s traditional to forewarn the musician by displaying the incoming cl
key or time signature at the rightmost end of the preceding system. If you want this cou
clef, key or time signature to appear, select this menu item. A checkmark will appear wh
is selected. Choose the menu item again to deselect it.

• Set Pickups. The Set Pickups command allows you to set the first measure of the piece 
pickup measure. See SET PICKUPS DIALOG BOX.
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• Left Barline from Previous Measure. Select this menu item to use the barline style of the
previous measure as the left barline for measures starting a new system. A checkmark 
appear when it is selected. Choose the menu item again to deselect it.

• Display Score in Concert Pitch. With PrintMusic!, any staff that’s had a transposition 
applied in the Staff Attributes dialog box or with Staff Styles —a trumpet or clarinet part,
example—always prints in its transposed key when you extract parts. However, you also
the option of viewing the full score in either its transposed or concert form. Choose this 
mand if you want PrintMusic! to display the score in concert key. If you don’t select it, al
staves will appear showing transposing instruments in their transposed keys. (Music you
using the Simple or Speedy Entry tools is considered already transposed. In other word
you play a C on the MIDI keyboard using the MIDI input feature of the Speedy Entry To
appears as a C on the transposed staff, even though it will play back as some other not
because you’ve just entered a written C.) 

• Select Default Fonts. This command displays the Select Default Fonts dialog box, which 
you set the default font for Text, Lyrics and Chords. See SELECT DEFAULT FONTS DIALOG 
BOX.

• Play as Recorded. Select Play as Recorded to hear your music exactly as you played it i
EasyScribe or an imported MIDI file. With Play as Recorded selected, you will not hear 
adjustments to tempo or volume added later with PrintMusic! expressions or articulation

• Internal Speaker Playback. Select this checkbox if you want PrintMusic! to play back yo
piece using QuickTime Musical Instruments through your Macintosh’s speaker instead 
MIDI instrument. See LIMITATIONS OF QUICKTIME PLAYBACK  for more information.

• Quantization Settings. Select Quantization Settings to display the Quantization Settings
log box. In this dialog box you can specify what the smallest beat you will allow for actio
such as using the EasyScribe Tool and Importing MIDI Files. See QUANTIZATION  SETTINGS 
DIALOG BOX for more details

Program Options dialog box
How to get there
Choose Program Options from the Options menu.
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What it does
The Program Options dialog box lets you set the folders for your music, templates and on-
documentation 

• Close Subsidiary Palettes When Leaving Tool. If this item is selected, PrintMusic! will 
close the Smart Shape Palette and Simple Entry Palette whenever you change to anoth
If you prefer to leave the palettes displayed, deselect this checkbox.

• Auto Save File(s) Every ___ Minutes. If you tend to forget to save your work to your hard
disk every so often (by choosing Save from the File menu), PrintMusic!’s Auto Save com
mand is a good safety net. When this feature is on, PrintMusic! will update a second cop
the one you’re working on) at regular intervals. This second copy of your file is stored in
Music folder.
Select this checkbox; in the text box, specify how often PrintMusic! should save your wo
the duplicate copy of the file you have open. After the number of minutes you specified 
passed, a message will appear, letting you know that PrintMusic! is saving your work. (T
feature does not save your changes when you exit from PrintMusic!, however. Be sure t
changes to your primary file when you exit.)

• Folders: Music • Documentation • Template. Select. You can specify different folders to 
store your files in. When PrintMusic! saves or opens music or library files, it looks in the 
ified folders. Note that PrintMusic! will use the settings from the PrintMusic! Default File
the default file is stored in the music folder. If you do not enter alternate folders for the t
files, libraries and music files, PrintMusic! will store those files in the current folder. To s
a new folder, type in the path and folder name, or use the Select button for the folder yo
changing.

• Use Navigation Services. For Mac OS 8.5 or higher, you can use the enhanced method o
maneuvering through your files and folders.

• OK • Cancel. Click OK (or press return) to confirm, or Cancel to discard, your new progr
settings.
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Set Pickups dialog box
How to get there
Choose Set Pickups from the Options menu.

What it does
The Set Pickups dialog box allows you to designate the first measure of your piece as a pic
measure. PrintMusic! will ignore the measure when numbering measures, and space the m
with the specified duration (even though the time signature may be different). 

• [duration icons]. Click the icon representing the rhythmic value you want to select. You c
only select one note icon at a time.

• Clear Pickup. Click this button to clear the pickup and change the measure back to a no
measure.

• OK • Cancel. Click OK (or press return) to confirm, or Cancel to discard, your pickup du
tion selection.

Pickup measures
To create a pickup measure at the beginning of a piece
The following method, in effect, places an “invisible rest” at the beginning of the first measu
your piece. Follow these steps to convert the first measure into a pickup measure. If you w
add a pickup measure before the first measure of your piece, first insert a measure with the
sure Tool. See MEASURE MENU. Any notes you enter will be pushed to the right of this invisible
rest.

• Choose Set Pickups from the Options menu. The Set Pickups dialog box appears.

• Click the rhythmic value corresponding to the sum of the pickup note or notes.
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• Click OK (or press return), and enter the pickup notes. PrintMusic! will still play back the 
entire measure—including the invisible rest before the pickup measure. If you need to re
the pickup notes, see “To respace pickup notes,” below.

To respace pickup notes
When you originally create a pickup measure, PrintMusic! positions the pickup notes accord
their placement as dictated by the meter.

• Click the Mass Mover Tool , and select the pickup measure. If you have multiple 
staves, select the one with the most notes.

• From the Mass Edit menu, choose Apply Music Spacing. PrintMusic! respaces the mea-
sure.

Select Default Fonts dialog box
How to get there
Choose Select Default Fonts from the Options menu.

What it does
This dialog box lets you globally change the font for many elements in your score. It lets yo
change all occurrences at once, or set the primary font to the one you most often use.

Maestro, a music font provided with PrintMusic!, is the default font for the musical symbol e
ments.

• Lyrics: Set Font. Click Set Font to specify the default font, size and style for Lyrics.

• Text: Set Font. Click Set Font to choose the default font, size and style of various text el
ments.

• Chord: Set Font. Click Set Font to specify the default font, size and style for Chords.

• OK • Cancel. Click OK (or press return) to confirm, or Cancel to undo, the font changes
you’ve made, and return to the score.
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Quantization Settings dialog box
How to get there
Choose Quantization Settings from the Options menu. Or, click the Quant Settings button i
number of related dialog boxes.

What it does
The Quantization Settings dialog box allows you to specify the smallest note value PrintMu
will quantize input to and the type of quantization it will perform such as allowing or ignorin
tuplets.

Keep in mind that in PrintMusic!, the term Quantization refers to something slightly different 
it does in sequencing software. In sequencers, when you Quantize a note, you shorten or le
the start/stop times of the notes so that they are aligned more precisely with the pulse. In s
you change how the notes sound. If you quantize a measure of 16th notes to a 1/4 note qu
tion, you will subsequently only hear four quarter notes (probably chords) in this measure.
In PrintMusic!, on the other hand, the quantization affects how the notes appear rather than
they sound. Quantizing the same measure of 16th notes in PrintMusic! by a 1/4 note will ca
four 1/4 note chords to appear BUT may still play back the 16th note run. For more informa
see PLAY  AS RECORDED.

• Smallest Note Value. Select the smallest note value you expect to play from the palette d
played. Remember that eighth note triplets are shorter than regular eighth notes. If you w
have triplets for eighth notes, use sixteenth notes as your smallest note value.

• Tuplets. This option tells PrintMusic! that there will be triplets (or any other tuplets) in yo
transcription. You’re telling PrintMusic! to check all small rhythmic values for tuplets.

• Tie Syncopations. This option affects the way syncopations are transcribed by the EasyS
Tool and importing MIDI files. Eighth notes will be tied using this setting, otherwise with
this setting a quarter note will be substituted.

• OK • Cancel. When you click OK, PrintMusic! will change your Quantization Settings an
return to the score. Click Cancel to return to the score without making any changes.



Syncopation 49    

ndex

Index

OC

OC

ext 
ection

ext 
ection

le syn-
wing 

re and 

you can 
wn at 
ollow 

n” 

r-
e fin-
e sig-
I

T

T

N
S

N
S

Syncopation
When PrintMusic! transcribes a real-time performance, you can specify how it should hand
copation. For example, depending on the circumstances, you might prefer each of the follo
notations of the same syncopation:

Left: Tied syncopation notation. Right: “Softened” syncopation notation.

PrintMusic! decides how to notate such syncopations based on two factors: the time signatu
the Tie Syncopations setting in the Quantization Settings dialog box.

To eliminate tied-note syncopations
If the current meter is based on the quarter note (the time signature has a 4 on the bottom), 
ask PrintMusic! to write eighth note syncopations as eighth-quarter-eighth rhythms (as sho
right in the example above) instead of two tied eighth note pairs (at left, above). You must f
these steps before you record, however.

• Choose Quantization Settings from the Options menu. The Quantization Settings dialog 
box appears.

• Uncheck Tie Syncopations. Click OK (or press return). You’ve just told PrintMusic! to 
“soften” syncopations of every even beat (second and fourth beats).

If the time signature has a 4 as its bottom half, you can use the same principle to “softe
quarter note syncopations—to play a quarter-half-quarter rhythm.

Change the meter to cut time (or another half-note-based meter) before recording; see TIME 
SIGNATURES for full instructions. PrintMusic! will then notate both eighth-note and quarte
note syncopations in the “softened” form (as shown in the example above.) When you’r
ished transcribing, you can change the meter back to its original quarter-note-based tim
nature, if necessary.
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Chapter 6: MIDI Menu
MIDI menu
How to get there
The MIDI menu is one of PrintMusic!’s unchanging menus.

What it does
This menu contains items specific to your MIDI setup and usage.

• MIDI Setup.  Choose this command to display the MIDI Setup dialog box, where you ca
make a number of settings concerning your MIDI interface setup. See MIDI SETUP DIALOG 
BOX.

• MIDI Thru.  If you prefer to use one keyboard as a controller and another as the sound s
MIDI Thru must be on if you wish to hear notes from one device as your entering them 
another.

• All Notes Off. From time to time, you may encounter MIDI lock,  a rare situation in which a 
synthesizer sounds as if its keys are “stuck,” and it plays continuously as though someo
still pressing them. To send the MIDI signal that tells it to “release the keys,” choose this
mand; after a moment, the synthesizer will be silent. Technically, this command sends a
Off command to all notes on all channels.
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MIDI Setup dialog box
How to get there
Choose MIDI Setup from the MIDI menu.

What it does
In the MIDI Setup dialog box you can edit settings pertaining to your MIDI interface setup.
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• MIDI System: PrintMusic! MIDI Driver • Apple MIDI Manager • Open Music System • 
FreeMIDI.  Use this popup menu to select the MIDI system you plan to use for commun
tion within your MIDI setup. Choose PrintMusic! MIDI Driver to use Coda’s MIDI driver, 
which provides basic MIDI support. Choose Apple MIDI Manager if you plan to use App
Computer’s MIDI system, choose Open Music System if you’re working with Opcode’s M
system and choose FreeMIDI if you’re using MOTU’s FreeMIDI system. Depending on 
which of the four MIDI systems you choose, the contents of the Output and Input Devic
popup menus will change. For a full discussion of each MIDI system’s effect on the con
of the Output Device and Input Device, see HOW TO USE MIDI SETUP. 

Note: If you haven’t installed MIDI Manager, OMS, or FreeMIDI before you enter this dia
box, those options will not be available in the popup menu. If you plan to use one of the
MIDI systems, quit PrintMusic! and perform the necessary installation. For information o
installing and using these systems, see the Apple MIDI Manager Read Me file (supplied 
PrintMusic! Installer) or refer to your OMS or FreeMIDI manual.
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When you choose PrintMusic! MIDI Driver from the MIDI System popup menu, you hav
two ports, Modem and Printer, available for input and output of MIDI information. PrintM
sic! lists the available input and output devices (which are Modem or Printer). Select the
put and Input Devices you plan to use.

When you choose Apple MIDI Manager from the MIDI System popup menu, you have 2 
available for input and output of MIDI data. Note that you must first run Apple’s PatchBa
program and make necessary connections to allow communication between PrintMusic
those four ports. Select the input and output ports you plan to use. When you return to 
MIDI Setup dialog box, the Output and Input Devices will reflect your new settings. See
MIDI Manager Read Me file (installed by the PrintMusic! installer) if you need informatio
on using Apple MIDI Manager.

When you choose Open Music System from the MIDI System popup menu, OMS scans
OMS Setup dialog box for the Current Studio Setup and looks at the devices listed. Prin
sic! then displays those device names on the Output and Input Device lists. Choose OM
the MIDI System popup menu to start using OMS. Click the OMS MIDI Setup button to s
ify how OMS will interact with your other software and your computer. If this is the first ti
you’re using OMS, you’ll be asked to specify the Studio Setup. See the OMS manual fo
details.

When you choose FreeMIDI from the MIDI System popup menu, FreeMIDI scans for a 
MIDI configuration and looks at the devices listed. PrintMusic! then displays those devic
names on the Output and Input Device lists. Choose FreeMIDI from the MIDI system po
menu to start using FreeMIDI. Click Edit FreeMIDI Configuration to access how FreeMI
will interact with your other software and your computer. To set your interface speed, cli
Interface Settings. See the FreeMIDI manual for details.

• PrintMusic! Channel: 1-16. There are 16 PrintMusic! channels available for MIDI note en
and playback.

• Output Device • Input Device. The Output and Input Device options let you choose wher
you want MIDI data sent to or received from. This popup menu lists the port(s) that are 
able for MIDI, from which PrintMusic! can receive and play back MIDI data. For details s
cific to each MIDI system, see HOW TO USE MIDI SETUP.
To select an input or output device for a bank of channels, choose an item from the appr
popup menu. If an item is unchecked, it is not currently not in use and you can select it; if a
item is checked, it has already been selected for the current bank of channels.

The items you select for a bank of channels appear in an abbreviated form in the popup
To see the full listing, click the popup menu to see which items are checked.

• OMS MIDI Setup. When OMS MIDI System is selected, this button appears. Click it and
dialog box appears, where you configure how OMS interacts with other MIDI systems. S
your OMS manual for details.

• Interface Settings. When FreeMIDI System is selected, this button appears. Click it and 
dialog box appears, where you can specify the speed of your interface. If you’ve checke
OMS When Available, this button will open your OMS MIDI Setup.



How to use MIDI Setup 54    

ndex

Index

OC

OC

ext 
ection

ext 
ection

t 
y 
figu-
io 

y 

 the 
I.

! 
re 
ur 

re the 

informa-

m of 
t 

nd 

nding 
s. To 
 with 
 sim-
Bay, 
I

T

T

N
S

N
S

• Edit FreeMIDI Configuration.  When FreeMIDI is selected, this button appears. You mus
first create a FreeMIDI Configuration with FreeMIDI in order to edit it. If you have alread
created a FreeMIDI Configuration, you can click on this button to change your MIDI con
ration. If you’ve checked Use OMS When Available, this button will open your OMS Stud
Setup. See your FreeMIDI manual for details.

• OK • Cancel. Click OK (or press return) to return to the score. Click cancel to discard an
changes you’ve made to the MIDI setup, and return to the score.

How to use MIDI Setup
To get you started, we’ve provided basic instructions for setting up PrintMusic! to work with
following MIDI systems: PrintMusic! MIDI Driver, Apple’s MIDI Manager, OMS and FreeMID

Note: The settings you specify in the MIDI Setup dialog box are saved with your PrintMusic
preferences. The Output and Input Device settings for the currently selected MIDI system a
saved with preferences when you click OK in the MIDI Setup dialog box. Once you save yo
MIDI Setup preferences, you can switch between MIDI systems without having to reconfigu
settings each time. 

To use the PrintMusic! MIDI Driver
You can select more than one device for a bank of channels, and you can send or receive 
tion on both ports at the same time for a single bank of channels.

• Choose MIDI Setup from the MIDI menu. The MIDI Setup dialog box appears. 

• Choose PrintMusic! MIDI Driver from the MIDI System popup menu. The PrintMusic! 
MIDI Driver settings appear for Output and Input Device.

• Choose Output and Input devices from the popup menu for each bank of channels. You 
can send or receive MIDI information via the Printer and Modem ports, using a maximu
16 PrintMusic! channels. By default, the Modem port is selected as the Output and Inpu
device.

• Click OK (or press return). PrintMusic! saves the settings for the current MIDI system, a
returns you to the score.

To use Apple MIDI Manager
PrintMusic! provides a bank of PrintMusic! channels (numbered 1-16) to choose from for se
and receiving MIDI information. You can select more than one device for a bank of channel
set up the ports, you’ll need to first configure Apple’s PatchBay accessory, which is included
MIDI Manager. PatchBay can usually be found in your Apple Menu. Using PatchBay is quite
ple: Once you literally draw a connection between PrintMusic! and the other items in Patch
you’ve configured your MIDI input and output.

• Choose MIDI Setup from the MIDI menu. The MIDI Setup dialog box appears.
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• Choose Apple MIDI Manager from the MIDI System popup menu. The MIDI Manager 
settings appear for Output and Input Device.

Note: If this is the first time you’ve used Apple MIDI Manager, an alert appears directing
to use the PatchBay accessory to set up MIDI Manager with PrintMusic!. You’ll have to 
PatchBay before you can specify any Output and Input devices.

• Choose Output and Input devices from the popup menu for each bank of channels. By 
default, Port 1 is selected as the Output and Input device for PrintMusic! Channels 1-16

• Click OK (or press return). PrintMusic! saves the settings for the current MIDI system, a
returns you to the score.

To use Open Music System
OMS may be for you if you're using a Universal Serial Bus (USB) MIDI interface (which is c
mon among those with iMacs or new G3s), if you have a PCI card which provides your Mac
serial ports, or if you're having MIDI problems in general.

In addition to being able to use OMS with PrintMusic!, you can select more than one device
bank of channels. The OMS Studio Setup reports what MIDI devices are available, and han
the routing of MIDI information. You can send or receive information on many devices at the
same time for a single bank of channels. Refer to your OMS documentation for details abo
ting up OMS.

• If you need to install OMS, the OMS installer can be found in the OMS folder on the Prin
Music! CD or can be downloaded from www.opcode.com.

• Make sure OMS is installed and configured before starting PrintMusic!.

• Choose MIDI Setup from the MIDI menu. The MIDI Setup dialog box appears.

• Choose Open Music System from the MIDI System popup menu. The settings in the Out-
put and Input Device popup menus change. If you’ve already set up OMS for PrintMusi
your previous settings will appear. Otherwise you’ll need to set up OMS. Refer to your O
manual for more information on setting up OMS.

• Choose Output and Input devices from the popup menu. The Output Device should be 
your keyboard or sound module and the Input Device should be your keyboard or contro
you don't see them listed, click on the popup menu and select the appropriate item. On
item should be selected for each Device.

These popup menus contain the names of the MIDI equipment in your MIDI Setup as rep
by OMS. By default, Port 1 is selected as the Output and Input device for PrintMusic! C
nels 1-16. If you’re using a minimum Studio Setup, the Modem and Printer ports appear
Output and Input Device popup menus. If you’ve defined any additional instruments in y
Studio Setup, those instruments will appear in the popup menus. Choose Output and In
Devices from the popup menus if you don’t want to use defaults.
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If you don't see your keyboard or device on the popup menu, but ports ARE listed, try s
ing the port your MIDI device is connected to. If you don't see ports or your keyboard lis
on the popup menu, then OMS isn't configured properly. Please refer to the OMS Read
the Opcode Folder on your hard drive.

• Click OK (or press return). PrintMusic! saves the settings for the current MIDI system, a
returns you to the score. You can enjoy significantly enhanced speaker playback using A
QuickTime. See your Apple manual for details.

To use FreeMIDI
If you would like to use FreeMIDI, it is best if you set up the configuration from the FreeMID
application rather than from within PrintMusic!. These FreeMIDI setup hints were written fo
FreeMIDI 1.4.

• If you need to install FreeMIDI, you can install it from the PrintMusic! CD or from http://
www.motu.com.

• Make sure all of your MIDI devices are turned on and hooked up before you run the Fre-
eMIDI setup. Quit PrintMusic! if it is running and find the FreeMIDI setup in the FreeMID
Applications folder on your computer. The following picture is of the FreeMIDI System P
erences. Shown are suggested defaults to use with PrintMusic!.
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• If the interface is not correctly identified, a warning will appear in which you should 
click OK to add a standard (dumb) interface to your configuration. Many interfaces found 
by FreeMIDI may not be correctly identified during the hardware search that occurs follo
the FreeMIDI System Preference screen. The following picture lists the devices found:

• In the Quick Setup dialog box, if your keyboard/controller device does not show up at 
the left (such as in the picture), you can add it by choosing the manufacturer and mode
from the left and clicking the Add button. When the setup is correct, click Done.

• Start PrintMusic! and from the MIDI menu, choose MIDI setup.

• In the MIDI System popup menu, choose FreeMIDI. 

• Choose Output and Input devices from the popup menu. The Output Device should be 
your keyboard or sound module and the Input Device should be your keyboard or contro
you don't see them listed, click on the popup menu and select the appropriate item. On
item should be selected for each Device.

• Click OK (or press return). PrintMusic! saves the settings for the current MIDI system, a
returns you to the score. 

 **Important note to users of both OMS and FreeMIDI**

If you have both OMS and FreeMIDI on your system, you may want to check the “Use OMS
when available” checkbox in the FreeMIDI preferences window. This will allow FreeMIDI to
emulate the OMS studio setup. If you are experiencing problems running different MIDI ap
tions simultaneously, or, for example, if you have software that requires FreeMIDI, but a se
card that requires OMS, checking this preference may help alleviate the problem.
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Chapter 7: Staff Tool

Staff Tool 
What it does
The Staff Tool creates and deletes staves. It also lets you drag existing staves up or down 
screen, so that you can view any two staves together. You use the Staff Tool to select stave

A Staff menu appears when you click the Staff Tool; the Staff menu contains a wide-ranging
commands for working with staves and groups of staves—adding and deleting staves, crea
customized staff attributes, adding brackets and piano braces, and so on. 

Special mouse clicks
Many of the Staff menu commands also have shortcuts. 

Staff handles always appear on staves in the score, even on staves that are hidden.

For staff handles and staves

Shortcut What it does

Click the Staff Tool Display handles on each staff. The Staff menu appears.

Click a staff handle, or drag-enclose staff handles Select a staff (or staves).

Shift-click a staff handle Add the staff to the selection. If a staff is already selected, remov
the staff from the selection.

Double-click a staff or a staff handle, or control-click 
the handle and select Edit Staff Attributes from the 
contextual menu

Edit the staff’s attributes. The Staff Attributes dialog box appears.

Option-shift-click a staff or staff handle in one or more 
selected staves, or control-click the handle and select 
Add Bracket from the contextual menu

Create a new group for the selected staves. The Add Bracket dialo
box appears.

Press delete for selected staves, or control-click the 
handle and select Delete Staves from the contextual 
menu

Delete the selected staves and reposition the remaining staves.

Drag a staff handle in Scroll View Adjust the staff’s position in Scroll View and every staff system i
Page View. Note: The horizontal adjustment affects the placement
of the staves in Scroll View only; it does not affect printout or the 
display in Page View.

Drag a staff handle in Page View. Note: If two handles 
appear on a staff, drag the top handle

Adjust the staff’s position in every staff system in Page View and 
the position of the staff in Scroll View. When the top staff is 
adjusted, PrintMusic! adjusts the distance between staves, as wel
as staff systems.

Drag the bottom staff handle in Page View. Note: If 
Move Single Staves has been turned on in the Page 
Layout Tool, two handles will appear on each staff.

Adjust the staff’s position only in the current staff system (drag the
top handle to adjust the position of the staff in all staff systems in 
Page View).

Hold down clear while clicking on a staff with Alter-
nate Notation.

Removes the selected Alternate Notation from the selected region
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PrintMusic! displays staff name handles on existing staves in the score only if you have 
entered a staff name.

Two bracket handles appear on each bracket.

For staff name handles

Shortcut What it does

Click a staff name handle, or drag-enclose staff name 
handles

Select a staff name (or names).

Shift-click a full or abbreviated staff name handle Add the staff name to the selection. If a staff name is already
selected, remove the staff name from the selection.

Double-click a full or abbreviated staff name handle, or 
control-click the handle and select Edit Staff Attributes 
from the contextual menu

Edit the staff’s attributes. The Staff Attributes dialog box appears

Press clear for a selected staff name handle Revert the position of the full or abbreviated staff name to it
default position.

Drag a full or abbreviated staff name handle Adjust the position of the selected staff name.

For bracket handles

Shortcut What it does

Click a bracket handle, or drag-enclose several bracket 
handles

Select a bracket (or brackets).

Shift-click a bracket handle Add the bracket to the selection. If a bracket is already selecte
remove the bracket from the selection.

Double-click a bracket handle, or control-click the han-
dle and select Edit Brackets from the contextual menu

The Add Bracket dialog box appears.

Press delete for selected brackets, or control-click the 
handle and select Delete Bracket from the contextual 
menu

Remove the selected brackets.

Press clear for selected brackets Revert the selected brackets to their default length.

Drag a bracket handle vertically Make a bracket taller or shorter.

Drag a bracket handle horizontally Move a bracket closer to or away from bracketed staves.
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Contextual menus
Contextual menus are reached by control-clicking on the handle of an object. A contextual 
will be displayed where you can select various items.

Staff menu
How to get there

Click the Staff Tool .

What it does
Use the Staff menu to add or insert blank staves into the score, remove existing staves, cha
settings for a selected staff, and redraw barlines and brackets after changing the top-to-bo
order of staves in the score. You can also choose a bracket.

Staff handles

Menu item What it does

Edit Staff Attributes Display Staff Attributes dialog box

Add Bracket Display Add Bracket dialog box

Delete Staves Deletes selected staves and repositions remaining staves

Staff Regions

Menu item What it does

Apply Alternate Notation Displays the Apply Alternate Notation dialog box

Clear Alternate Notation Removes any Alternate Notation present

Staff Name handles

Menu item What it does

Edit Staff Attributes Display Staff Attributes dialog box

Bracket handles

Menu item What it does

Edit Brackets Display Add Bracket dialog box
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• New Staves. Choose New Staves to add new blank staves in your score. To insert blank 
above a particular staff, select a staff or staves in the score, then choose New Staves a
uncheck Score Order in the Setup Wizard. New Staves uses the Setup Wizard which wil
the staves and set up the instrument patch and transposition as well. For details, see SETUP 
WIZARD.

• Delete Staves. This command is only available when one or more staves are selected. S
the staff or staves that you want removed from the score, then choose Delete Staves to 
the selected staves and reposition any staves that were below the deleted staves. Print
moves the remaining staves up to the position of the top staff that was deleted. 

Note: Only delete staves if you want them permanently removed from your score. To re
deleted staves, immediately choose Undo from the Edit menu. To temporarily remove a
hide the staff using the Hide Staves checkbox in the Staff Attributes dialog box. See HIDING 
STAVES—To hide staves.

• Edit Staff Attributes.  Select a staff, then choose this command. Or, choose this comma
with no staff selected.The Staff Attributes dialog box appears, displaying the attributes fo
selected staff or the first staff, respectively. Here you can change the settings for the dis
staff. For details, see STAFF ATTRIBUTES DIALOG BOX.

• Sort Staves. If you’ve changed the top-to-bottom order of staves in the score by dragging
them, you may notice that the left barline of the score or the brackets sometimes appea
broken or uneven afterward. Choose Sort Staves to restore their appearance based on
staff order. This option does not re-number the staves.

• Clear Alternate Notation. Choose this command to remove any alternate notation applie
the currently selected region.

• Apply Alternate Notation. Choose this command to display the Apply Alternate Notation
dialog box. This dialog box lists the alternate notation styles available. Select a style to 
to the selected region. See APPLY ALTERNATE NOTATION DIALOG BOX and ALTERNATE 
NOTATION DIALOG BOX.

• Add Bracket. Choose this command to display the Group Attributes dialog box, where y
can bracket staves. Choose which consecutive staves you want included and choose a
to enclose them. For details, see ADD BRACKET DIALOG BOX.
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Staff Attributes dialog box
How to get there

Click the Staff Tool . Choose Edit Staff Attributes from the Staff menu. Or, double-click a
staff handle, or a staff name handle.

What it does
In the Staff Attributes dialog box, you can specify dozens of staff-specific traits for the staff w
handle you clicked, including its name and transposition.

• Staff Attributes for: Arrow controls.  These arrows appear to the right of the staff name 
popup menu, making it easy for you to move consecutively through the staves to select
attributes. Click the arrows to change staves instead of choosing a new staff name from
popup menu.

• Full Name; Abbr. Name. The full or abbreviated names you enter for the staff appear in 
regular text font.

• Alternate Notation • Select. Use this checkbox and select button to set alternate notation
the entire staff. See ALTERNATE NOTATION DIALOG BOX.
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• Transposition. If the instrument whose staff you’re establishing is a transposing instrume
(such as a trumpet or clarinet), select a Transposition from the Transposition drop-down 
This shows the most common transpositions that you might want to use. Make an appro
selection from the choices. In this list, M = major, m = minor, P = Perfect, and the numb
represent intervals (for example, 6 = sixth). Choose None to have no staff transposition

Once you’ve established the transposing instruments’ staves, you can tell PrintMusic! to
play the full score either in its transposed form or in its untransposed (concert pitch) for
Choose Display in Concert Pitch from the Options menu to show the score untranspose

The staves in the full score always print out exactly as they appear on the screen (whet
transposed or in concert pitch); when you extract parts, however, the resultant parts are 
printed in their transposed form.

For a more complete discussion of transposing instruments, see TRANSPOSING INSTRUMENTS.

• Break barlines between staves. Normally, when you group some staves together, the barli
are drawn continuously through them (including the blank spaces between them). Selec
Break Barlines Between Staves if you want barlines—both normal and repeat barlines—
continue through to the next staff above this one. (If this staff isn’t part of a staff group, y
won’t notice any difference. You group staves by selecting their handles with the Staff T
and double-clicking one of the selected handles. See ADD BRACKET DIALOG BOX.)

• Hide Staff. Select this option to hide the current staff. Use this control when you want to 
a staff you’ve created that contains playback effects such as written out trills or tremolos
word “(hidden)” appears in Staff Lists next to the staff name for any staves that are hidd

• Display Repeat Endings. This checkbox shows repeat endings on the staff. Deselect this
checkbox for the lower staff of a piano staff.

• OK • Cancel. Click OK (or press return) to confirm, or Cancel to discard, the settings you
made in this dialog box and return to the score.

For this instrument… Choose this transposition

None Create Set to Clef transposition

A instrument (e.g. A clarinet) (A) Up m3, Add 3 flats

B flat instrument (e.g. clarinet, trumpet) (Bb) Up M2, Add 2 sharps

B flat instrument-treble   (e.g. tenor sax, bass clarinet) (Bb) Up M9, Add 2 sharps

D instrument (e.g. trumpet) (D) Down M2, Add 2 flats

E flat instrument (e.g. Eb clarinet) (Eb) Down m3, Add 3 sharps

E flat instrument (e.g. alto sax) (Eb) Up M6, Add 3 sharps

E flat instrument-treble (e.g. baritone sax) (Eb treble clef) Up M6+Octave, Add 3 
sharps

F instrument    (e.g. French Horn) (F) Up P5, Add 1 sharp

G instrument     (e.g. alto flute) (G) Up P4, Add 1 flat

Instrument    (e.g. contrabass) Up Octave

Instrument    (e.g. piccolo) Down Octave
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Alternate Notation dialog box
How to get there

Click the Staff Tool , and select Staff Attributes from the Staff menu. Click Select below 
Alternate Notation.

What it does
This command lets you fill the selected staff with one of several alternative-notation styles, 
as slashes, measure repeats, or rhythmic notation measures.

• Slash Notation. Select this alternate-notation style to fill every measure with one slash p
beat. In cut time, for example, there would be two slashes per bar. Slash notation is use
indicating that the player is to “comp,” or improvise, a part with an unspecified rhythm.

• Rhythmic Notation. This alternate-notation style converts every note or chord to a stemm
slash. All slashes are centered on the middle staff line, and all stems go down. Use this f
slash notation when the player is to “comp” or improvise in a specific rhythm.

• One-Bar Repeat(s). This alternate-notation style hides whatever music is already in the m
sures (all layers), and displays instead the one-bar repeat symbol, indicating that the pl
to repeat the contents of the previous measure.

• Normal Notation. Choose this option to display the selected staff in standard music nota

• Apply to Layer. Use this command to choose which layer you would like the alternate n
tion applied.

• OK • Cancel. Click OK (or press return) to confirm, or Cancel to discard, the settings yo
made in this dialog box.
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Apply Alternate Notation dialog box
How to get there

Click the Staff Tool . Choose Apply Alternate Notation from the Staff menu.

What it does
Use the Apply Alternate Notation dialog box to apply the specified style to the selected regi

• Styles. Select the desired style from the list.

• OK • Cancel. Click Cancel to return to the score without making changes. Click OK (or p
return) to apply the selected style changes and return to the score.

Add Bracket dialog box
How to get there

To add brackets, click the Staff Tool . Select the handles of staves to bracket, then choose 
Bracket from the Staff menu. Or, option-shift-click a handle of one of the selected staves. (O
with no staves selected, choose Add Bracket from the Staff menu.)

To edit an existing bracket, click the Staff Tool . Click a bracket handle, then choose Add 
Bracket from the Staff menu. Or, double-click a bracket handle. (Or, with no handle selecte
choose Add Bracket from the Staff menu. Use the arrow controls to display the attributes o
bracket groups in the document.)
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What it does
In PrintMusic!, brackets are added in the Add Bracket dialog box.

• Staff • Through. These Staff popup menus show the names or numbers of the starting a
ending staves for the currently selected bracket. Choose a staff name or number to spe
starting and ending staves to bracket. 

• Bracket Style. Click to select the bracket style you want to use.

• OK • Cancel. Click Cancel to return to the score without changing group settings. Click 
(or press return) to confirm your settings and return to the score.

Staves
This entry contains information on adding, moving, deleting, hiding, and recovering staves.
also: STAFF NAMES; ADD BRACKET DIALOG BOX; STAFF SIZE.

When selecting a staff, you can either click the staff’s handle or the body of the staff itself (
right of the clef, time and key signature). Drag-enclose or shift-click to select as many staff 
dles as you want. (You can also shift-click selected staves to remove them from the selecti

To insert a single staff

• Click the Staff Tool . The Staff menu appears and handles appear on every staff.

• To add a new staff, choose New Staves. The Setup Wizard appears. Select the desired ins
ment then click Finish. To insert a new staff between two staves, select the staff handle
you want the new staff placed above, then choose New Staves. Select the desired instr
uncheck Score Order then click Finish. PrintMusic! moves the existing staves down to m
room for the new staff. For details, see SETUP WIZARD.

To move staves

• Click the Staff Tool . The Staff menu appears and handles appear on every staff.
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• Select the staff or staves to be moved. 

• To move a staff or staves, drag the handle of one of the selected staves. PrintMusic! adjusts 
the staves differently, depending on whether you’re in Scroll or Page View, and whether 
Single Staves has been selected in the Page Layout Tool. For details, see STAFF TOOL–SPE-

CIAL MOUSE CLICKS.

Note: If Move Single Stave is selected in the Page Layout Tool, two handles will appear
each staff in Page View. Drag the bottom staff handle to adjust the staff’s position only i
current staff system in Page View (drag the top handle to adjust the position of the staff
staff systems in Page View). The position of the staff in Scroll View is unchanged.

To delete staves

• Click the Staff Tool . The Staff menu appears and handles appear on every staff.

• Select the handles of the staff or staves to be deleted. 

• To remove selected staves, choose Delete Staves from the Staff menu, or press delete. 
PrintMusic! deletes the selected staves, and places the top staff of the remaining staves
former position of the top staff that was deleted, followed by any other staves.

• To restore the deleted staves, immediately choose Undo from the Edit menu. 

To add evenly spaced staves

• Click the Staff Tool . The Staff menu appears.

• To add staves, choose New Staves from the Staff menu. The Setup Wizard appears. Selec
the desired instruments then click Finish. To insert new staves between two staves, sele
staff handle that you want the new staves placed above, then choose New Staves. Sele
desired instruments, uncheck Score Order then click Finish. PrintMusic! moves the exis
staves down to make room for the new staves. For details, see SETUP WIZARD.

To hide staves
See HIDING STAVES.

To set the attributes for a staff

• Click the Staff Tool . The Staff menu appears.

• Select a staff handle, then choose Edit Staff Attributes from the Staff menu. (Or, double
click a staff handle, or a staff name.) Or, choose Edit Staff Attributes from the Staff menu
without selecting a staff. The Staff Attributes dialog box appears. If you didn’t select a st
before entering this dialog box, choose a staff from the Staff Attributes for popup menu.
use the arrow controls to select a staff from the Staff Attributes for popup menu.)

• Change settings in the Staff Attributes dialog box to define the staff’s characteristics. For 
details, see STAFF ATTRIBUTES DIALOG BOX.

• Click OK to confirm your settings and return to the score. 
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Alternate Notation
Alternate notation styles are named sets of staff attributes that can be applied to a region.

To apply alternate notation

• Click the Staff Tool . The Staff menu appears.

• Select the region you want to affect. See SELECTING MUSIC for hints on selecting shortcuts.
• Choose Apply Alternate Notation from the Staff menu. You can also select Apply Alternate

Notation from the contextual menu by control-clicking in the staff. The Apply Alternate N
tion dialog box appears.

• Select the alternate notation you wish to apply from the popup menu. 
• Click OK.  The chosen notation will be applied to the selected region.

To clear alternate notation

• Click the Staff Tool . The Staff menu appears.

• Select the region you want to affect. See SELECTING MUSIC for hints on selecting shortcuts.
• Choose Clear Alternate Notation from the Staff menu. You can also select Clear Alternate

Notation from the contextual menu by control-clicking in the staff. The alternate notation
be removed from the selected region.

Staff handles
Staff Tool: Staff Handles in Page View
When you click the Staff Tool in Page View, PrintMusic! automatically displays one or two h
dles on each staff. Drag the top staff handle (or single handle, if only one appears) to adjus
staff's global position: PrintMusic! adjusts the spacing for every staff system in the piece. P
Music! adjusts the position of the staff in Scroll View as well. 

If you've selected Move Single Staves from the Page Layout menu, two handles appear on
staff in the staff system. Drag the bottom handle to adjust the position of the staff in the cur
staff system only.

Selecting Staves
You can select more than one handle at once by holding the shift key and clicking the handle
can also drag-select any visible handles in Page View, selecting either all the top or all the b
handles as desired. In staff systems displaying more than one handle, you will notice that d
selecting around several staves tends to select the top handles only. If you position the mo
carefully so that your selection includes just the bottom handle, you can drag-select around
many bottom handles as you wish.

Brackets
You can remove brackets on staves by selecting the bracket handle then pressing the delete
check on the status of a staff and its bracket, option-click its handle to display the Add Brac
dialog box. A staff can have more than one bracket. If you want to change the bracket, dou
click on the bracket handle. If you wish to add a bracket to that system only, highlight the lo
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staff handles to be included. Then ctrl-click on a handle or choose Add Bracket from the St
menu.

Hiding staves
To hide staves
Use this method to hide staves that you don’t want printed; for example, staves containing 
for playback only, such as written-out trills, turns, or doubled parts.

• Click the Staff Tool . The Staff menu appears.

• Select a staff, then choose Edit Staff Attributes from the Staff menu. (Or, double-click a 
staff, a staff handle, or a staff name.) Or, choose Edit Staff Attributes from the Staff men
without selecting a staff. The Staff Attributes dialog box appears. To display the attribute
another staff, choose a staff from the Staff Attributes for popup menu. (Or, use the arrow
trols to select a staff from the Staff Attributes for popup menu.)

• Select Hide Staff in the Staff Attributes dialog box, then click OK. Any staff that you hide 
using this method will still appear in any Staff Lists but “(hidden)” will appear after the sta
name in the list.

To play back only selected staves
See PLAYBACK -To play back selected staves.

To show hidden staves
If you’ve hidden a staff using the Hide Staves option in the Staff Attributes dialog box, Print
sic! displays “(hidden)” after the name of the staff in the Staff Attributes for popup menu in t
Staff Attributes dialog box. 

• Click the Staff Tool . The Staff menu appears.

• Click the handle on a hidden staff, then choose Edit Staff Attributes from the Staff 
menu. If you can’t find staff handles in your score, or if you’re not sure which staves are
den, choose Edit Staff Attributes from the Staff menu without selecting a staff. The Staff
Attributes dialog box appears. Choose the hidden staff from the Staff Attributes for popu
menu, which provides a complete list of all staves in the score. (Or, use the arrow contr
select the hidden staff from the Staff Attributes for popup menu.)

• Click to deselect Hide Staff in the Staff Attributes dialog box. The staff will reappear when
you return to the score.

• Click OK when you’re done. 

Staff names
You can actually specify two names for every staff in a score: a full name (such as Trumpet 1 in B 
flat ), which appears in the first system of the score, and a second name (often abbreviated,
Tpt. 1), which appears on all subsequent systems.
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To create or edit a staff name
PrintMusic! always displays handles on each staff name you enter. 

• Click the Staff Tool . The Staff menu appears.

• Select Edit Staff Attributes from the Staff menu. The Staff Attributes dialog box appears.

• Type a new staff name in the text box, or make changes to an existing staff name. 

• Click OK to confirm the name and return to the score. 

To reposition staff names
You have control over the position of each individual staff name.

• Click the Staff Tool . The Staff menu appears.

• Drag the handle of a full or abbreviated staff name to reposition the staff name on-
screen. 

Tip: To revert the position of the full or abbreviated staff name to its default position, sele
staff name handle and press clear.

To set the initial font for staff names
• Choose Select Default Fonts from the Options menu to set the initial font for new name

that you create. The Select Default Fonts dialog box appears, listing various elements fo
which you can set the default font.

• Click the Set Font button next to the Text. The Type Style dialog box appears.

• Set the initial font, size, and style to use when creating staff names. Click OK to confirm 
the changes.

• Click OK to confirm your changes and return to the score. 

Staff size
Any staff within any system can be larger or smaller than the other staves. 

To reduce or enlarge a staff
You must be in Page View to reduce or enlarge a staff.

• Click the Resize Tool . 

• Click just to the left of the staff you want to resize. The Resize Staff dialog box appears.

• Enter the desired reduction or enlargement percentage. Specify the region of systems 
you want to resize, and click OK. To restore the staff to normal size, click the Resize Too
and then click to the left of the staff. When the dialog box appears, type 100 (%).

Transposing instruments
Any staff can be defined to have any instrument transposition; for example, a trumpet staff 
notated up a whole step, yet PrintMusic! will still play the music at concert pitch. While you
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working on the score, you can be looking at the instrumental staves either in their transpos
concert-pitch forms.

To define a staff transposition

• Click the Staff Tool , and double-click the staff handle to be transposed. The Staff 
Attributes dialog box appears.

• Specify the desired transposition. See TRANSPOSITION for details on settings. If there’s 
another staff for which you want to set the transposition, simply choose it from the Staff
popup menu at the top of the dialog box.

• Click OK (or press return). 

To display a score in concert pitch (or in transposed form)
Once you’ve established the transpositions for your instrumental staves as described in “To define 
a staff transposition,” above, you can tell PrintMusic! whether or not it should display the full 
score in its transposed form.

• Choose Display score in concert pitch from the Options menu. If this option is selected, all 
music appears in its untransposed form (concert pitch) and a checkmark appears next 
menu item. When this option isn’t selected, any staff you’ve defined as a transposing sta
appear in its transposed form, just as it will when the part is extracted.

Barlines
Use the Staff Tool to break barlines between staves. Use the Measure Tool to set the barlin
staves.

To draw the barline between staves
Bracketed staves have an important characteristic: instead of drawing barlines only on the 
the barlines can either be drawn through or between staves in a group.

Make sure you’re in Scroll View before you begin; if you’re not, choose Scroll View from the
View menu.

• Click the Staff Tool . The Staff menu appears.

• If you haven’t yet created the bracket, do so now. See ADD BRACKET DIALOG BOX.

• Click a bracket handle, then choose Add Bracket from the Staff menu. Or, double-click a 
bracket handle. (Or, choose Add Bracket from the Staff menu without selecting a group

Hint: If Group Attributes do not appear in page view, turn off Move Single Staves in the 
Layout Tool. You can then re-apply as needed.

• Click OK to confirm your bracket settings and return to the score. 

To break a barline between staves
To break a barline above a single staff in a group whose barlines are otherwise drawn throu
group of staves, follow these instructions:

• Click the Staff Tool . The Staff menu appears.
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• Select the staff immediately below the desired break, then choose Edit Staff Attributes 
from the Staff menu. Or, double-click a staff, staff handle, or staff name handle immedia
below the desired break. The Staff Attributes dialog box appears.

• Click Break Barlines Between Staves, then click OK. You return to the score; the barline i
no longer drawn continuously through the space above the staff you selected.

To create a double, final, or solid barline

• Click the Measure Tool , and double-click the handle of the barline you want to 
change. The Measure Attributes dialog box appears.

• Click the desired barline type. 

• Click OK (or press return). 

To move a barline

• Click the Measure Tool . A handle appears on each barline.
• Drag the handle of the desired barline horizontally. The measure becomes wider or nar-

rower. If you move a barline in Page View, you don’t just change the width of the measu
whose right barline you drag; you also increase or decrease the width of the measure to
right, making this a useful technique for touching up your page layout. (You can adjust a
measures in a system except the last one with this method.)

To correct barline display
In the process of creating your score, you may have added or dragged staves between exi
staves. Such changes could have unexpected results, especially concerning the appearanc
barlines. If a barline doesn’t appear to be drawn correctly, you can usually solve the problem
this technique.

• Click the Staff Tool . The Staff menu appears.

• Choose Sort Staves from the Staff menu to restore their appearance, based on the new
staff order. 

Brackets: Staves
You use the Staff Tool to place staff brackets (including “curly braces” on piano staves) into
score. Drag the top or the bottom handles of a bracket to stretch it, or to change its distanc
the staves. To create nested brackets (one bracket within another), select each set of stave
you want the brackets to enclose. Staves can belong to more than one group.

To place a bracket
If you want to place more than one bracket, see “To create additional (nested) brackets, below.” 

• Click the Staff Tool . The Staff menu appears.

• Select all the staves you want included, then choose Add Bracket from the Staff menu. 
The Group Attributes dialog box appears.

• Select a staff from the Staff and Through drop-down lists to set the starting and ending 
staves. All staves in between will also be included.
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• Click one of the bracket styles in the Add Brackets dialog box to select the style you wan
to use for the group. 

• Click OK to add the bracket and return to the score. 

To move or stretch a bracket

• Click the Staff Tool . Handles appear on every group bracket in the score.

• Drag the bottom handle up or down. Drag the top handle left, right, up, or down. When 
you drag the top handle horizontally, the entire bracket moves. When you drag either ha
vertically, you can make it appear to enclose other staves.

• Select a bracket handle and press clear to revert a bracket to its default length (so it enclos
the staves).

To correct bracket display
In the course of creating a score, you may have added or dragged staves between existing
Such changes could have unexpected results, especially concerning the appearance of yo
ets. If a bracket doesn’t appear to be drawn correctly, you can usually solve the problem wi
technique.

• Click the Staff Tool . The Staff menu appears.

• Choose Sort Staves from the Staff menu to restore their appearance, based on the new
staff order. 

To delete a bracket

• Click the Staff Tool . 

• To delete a bracket on-screen, click a bracket handle, then press delete. 

To create additional (nested) brackets
PrintMusic! allows you to define only one bracket at a time using the Group Attributes dialog
However, you can still place more than one bracket on staves. Simply create additional bra
for the same staves, choosing a different bracket style for each group. This has the advant
each bracket is automatically sized to match its corresponding group.

• Select the staves that you want the bracket to enclose, then choose Add Bracket from th
Staff menu. See “To place a bracket” earlier in this section.

Distances
You can set almost every aspect of your music’s appearance; here are a few distances and
surements you can change easily.

To change the distance between staff systems
See SYSTEMS.

To change the distance between staves

• Click the Staff Tool . 
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• Drag any staff up or down to move the staff vertically. You can drag more than one staff a
a time if you choose several at once (by shift-clicking or by drag-enclosing their handles
that they’re highlighted). If you have many staves, you can move all except one or two a
lows: Choose Select All from the Edit menu to highlight all of the staves’ handles. Then shift-click 
the staves you don’t want to move; when any staff is selected, a shift-click “deselects” it
Then, as before, drag any selected staff to move all selected staves at once.

To change the distance between notes
You can drag individual notes horizontally in one staff (see NOTE POSITIONING).

To change the page and system margins
See MARGINS; SYSTEMS.
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Chapter 8: Clef Tool

Clef Tool 
What it does
Use this tool to create clef changes anywhere in the score. See CLEFS for full instructions.

Change Clef dialog box
How to get there

Click the Clef Tool , then click any measure.

What it does
You can change the clef at the beginning of any measure in the score. In this dialog box yo
ify which clef you want to use.

 

• Measure ___ Through ___ • Measure ___ Through End of Piece. Using these text boxes, 
tell PrintMusic! what range of measures you want to be affected by the clef change. Pri
sic! shows the measure you clicked in the text boxes; if you’re only changing a single m
sure, you’ll need to change the selection to the upper option. 

If you want to change the measure you clicked through the end of the piece, you don’t n
adjust the settings.
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• OK • Cancel. If you click the OK button, PrintMusic! places the clef you selected at the 
beginning of the specified measure and returns you to the score. Click Cancel to return
score without adding or editing a clef.

• Clef Selection. The Clef display identifies which clef you want to appear.To select a diffe
clef, click the one you want, or double-click to select the clef and exit the dialog box.

Clefs
The clefs in PrintMusic! are intelligent: if you change a clef, the music that follows it is auto
cally renotated to reflect the change. PrintMusic! can use eight different kinds of clefs, show
above.

To insert a clef change
You can also use this method to set the clef at the beginning of a staff.

• Click the Clef Tool . Click the measure where you want the clef to change. The 

Change Clef dialog box appears.

• Click to highlight the clef you want. 

• In the Measure__ Through __ text boxes, enter the measures you want to be affected b
this clef change. When you enter the dialog box, the measure you selected through the e
the piece will be selected. If you want the clef to change a single measure, choose the 
measure region button in the dialog box.

• Click OK (or press return). 

Courtesy clef changes
When a clef change occurs at the beginning of a new line, it’s customary to alert the music
placing a smaller, “warning,” clef change at the very end of the previous line. You can, if you
wish, instruct PrintMusic! not to display these courtesy clef changes.

To globally prevent courtesy clefs from displaying
• Choose Display Courtesy Items from the Options menu to de-select it. PrintMusic! will no 

longer display these warning clefs, unless you re-select this menu item.
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Chapter 9: Time Signature 
Tool

Time Signature Tool 
What it does
Click a measure where you want to insert a meter change, or drag-enclose a number of me
and then click in the highlighted area; the Time Signature dialog box appears, from which yo
create the new meter. See TIME SIGNATURES for more detail.

Special mouse clicks
• Drag-enclose an area to select a region of music for the Time Signature dialog box to aff

Time Signature dialog box
How to get there

Click the Time Signature Tool , and click a measure.

What it does
In this dialog box you can specify a new meter for the measure you clicked (and following m
sures). 

PrintMusic! will default to a time signature of  in the few cases where PrintMusic! needs a
default setting.

 

• Number of Beats • Beat Duration. Use the upper scroll bar to specify the upper number o
the time signature—the number of beats in each measure. Use the lower scroll bar to s
the lower number of the time signature—the rhythmic value of each beat. For greatest c

4
4
---
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click the right and left arrow buttons to change the number one increment at a time. The
that you define your meter is very important, because it also governs beaming in the aff
region.

• Measure ___ Through ___ . Click this option, and then specify the range of measures yo
want to be affected by this new time signature by entering their numbers in these text b
PrintMusic! will display the measures numbers for any region you have drag-selected in
text boxes.

• Measure ___ Through End of Piece. If you want the meter to be changed from the measu
you clicked all the way to the end of the document, click this option. (In the text box, Prin
sic! proposes the measure you originally clicked.)

• Abbreviate. Use the Abbreviate checkbox to specify whether to abbreviate (c) or not ( ) in a 
particular occurrence of a time signature. You can decide whether or not to use the symbc 
or C) each time a cut or common time signature appears in your music. This capability l
you easily mix c and  (or C and ) in one piece. Here’s an example. Perhaps you norma
use the symbols for common and cut time in a piece, but you occasionally need to use
in the same piece. Edit the time signatures in the measure where you want to change th
appearance, and choose the appropriate option.

• OK • Cancel. Click OK (or press return) to exit this dialog box and change the time signa
in the specified measures. Click Cancel to exit this dialog box without changing the meter.

Time signatures
To change the time signature

• Click the Time Signature Tool , and click the measure where the time will change. 
The Time Signature dialog box appears.

• Click the scroll bar arrows for the upper and lower numbers until the window displays 
the desired time signature. The upper scroll bar governs the upper number (beats per m
sure) of the time signature; the lower one governs the bottom number (the basic rhythm
value) of the time signature.

The way you define your meter is important, because it also governs beaming. In the ca
cut time, for example, you should set the scroll bars so that the display shows two half n
meaning that the eighth notes will be beamed together in groups of four. This is particul
important when you’re working in  time; if you “spell” the time signature as a string of s
eighth notes, PrintMusic! won’t perform any automatic eighth-note beaming, as shown b
(top example). If you “spell” it as two dotted quarter notes, however, PrintMusic! will bea
eighth notes in groups of three (bottom example).

4
4
---

4
4
--- 2

2
---

4
4
--- 2

2
---

6
8
---
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Unless you tell it otherwise, PrintMusic! displays the common-time symbol c instead of , 
and the cut-time symbol C instead of .

• Specify the range of measures you want to be affected by the meter change. 

• Click OK (or press return). You return to the score.

Common time and Cut time
Common time, also known as  time, is a meter with four quarter-note beats per measure.
often symbolized by the common-time symbol: c. 

Cut time, also known as  or alla breve, is a meter with two half-note beats per measure. It’s
symbolized by the cut-time symbol: C. For general information on time signatures, see TIME SIG-

NATURES.

To mix abbreviated and non-abbreviated cut and common time 
signatures

• Click the Time Signature Tool . 

• Click on the first measure in which you want to change the appearance of the time signa
ture. The Time Signature dialog box appears.

• Choose the measures you want affected. By default, PrintMusic! selects the measure you
clicked, or the area you drag-enclosed, so if that’s the range you want, you don’t need to
anything. To specify a different range of measures, enter the numbers of the first and la
sures making up the region. To change the measure you selected through the end of th
click Measure ___ Through End of Piece.

• Use the Abbreviate checkbox to specify whether to abbreviate the cut or common time 
signature for this time change. If you want to use the abbreviated symbol c , simply check 
Abbreviate. On the other hand, if you want the time signature to appear as numbers , 
deselect Abbreviate by unchecking the checkbox. 

• Click OK (or press return). You return to the score, where the measure region you spec
now shows the time signature in the format you chose.
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Beaming
Beaming of eighth notes (and notes of smaller value) is automatic in PrintMusic!, although 
can override PrintMusic!’s beaming decisions, either on a global or case-by-case basis.

To break (or create) a beam

• Click the Speedy Entry Tool  and click the measure in question. The editing frame 
appears. Use the arrow keys to position the insertion bar on the note at the end of the d
beam.

• Press the slash key (/). If the note was beamed to the previous note, the beam breaks. If 
note wasn’t beamed to the previous note, two notes are now beamed together. Press th
key again to restore the beam to its previous form.

Courtesy Time Signature changes
When a Time Signature change occurs at the beginning of a new line, it’s customary to ale
musician by placing a time signature change at the very end of the previous line. You can, 
wish, instruct PrintMusic! not to display these courtesy items.

To globally prevent courtesy time signatures from displaying
• Choose Display Courtesy Items from the Options menu to de-select it. PrintMusic! will no 

longer display these warning time signatures, unless you re-select this menu item.
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Chapter 10: Key Signature 
Tool

Key Signature Tool 
What it does
Click the measure at which you want to change the key signature, or drag-enclose a region
click in the highlighted area; the Key Signature dialog box appears, from which you can sele
new key. You can also specify whether or not you want any music that’s already in the affec
measures to be transposed into the new key.

Special mouse clicks
• Drag-enclose an area to select a region of music for the Key Signature dialog box to affe

Key Signature dialog box
How to get there

Click the Key Signature Tool , and click the measure at which you want the key to chan

What it does
This dialog box contains a scrolling list of key signatures from which you can select a key (
change keys in your document, or for a variety of other purposes). You can also specify whe
not you want the notes transposed into the new key, and what range of measures you wan
affect. PrintMusic! will default to the key of C Major in the few cases where PrintMusic! nee
default setting.
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• [Scrolling key display]. Click the top scroll bar arrow to add sharps (or subtract flats) from
the displayed key signature. Click the bottom arrow to add flats (or subtract sharps). As
scroll through the Circle of Fifths, the key name is identified in the lower-left corner (“C 
major,” and so on).

• Major Key • Minor Key. Using this popup menu, you can specify which key system you 
want to use. PrintMusic! treats major and minor keys differently—notably in its treatmen
accidentals (when transcribing a performance) and in handling chord symbols, where th
of the A minor scale, for example, is called scale degree 1 (instead of scale degree 6, a
would be in the key of C major).

• Measure Region: Measure ___ Through ___ • Measure ___ Through End of Piece. Using 
these controls, specify what range of measures you want to affect with this key change.
Measure ___ Through ___ if you want the new key to affect all measures up to (and inclu
a later measure. If you want the new key to remain in force from the measure you clicke
the end of the piece, click the lower option.

In all of the text boxes, PrintMusic! proposes the number of the measure you originally 
clicked through the end of the piece; in other words, if you click OK without changing an
numbers, the key changes through the end of the piece from the one you clicked.

• Transpose Notes: Up • Down. If you select this option, PrintMusic! will transpose any exis
ing notes (and chord symbols) in the score into the new key, in the direction you select 
the popup menu.
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• Hold Notes to Original Pitches: Chromatically • Enharmonically. Click this option if you 
want the pitches to remain the same as they were before you changed the key—in other
you’re just changing the key signature without affecting the existing notes at all. If you ch
Chromatically, the notes maintain their original spelling. If you choose Enharmonically, t
existing notes will be renotated according to the new key. A Gs in the key of E will become an
Af in the key of Ef.)

• Hold Notes to Same Staff Lines (Modally). Click this option if you want the music to remain
modal—in other words, if you want each note to remain on the same line or space witho
adding any accidentals. An F in the key of C will become an Fs in the key of D, because 
there’s an Fs in the key signature—but no new accidental will appear.

• OK • Cancel. Click OK (or press return) to confirm your choice of new key and return to 
score, where the key changes according to your specifications. Click Cancel to return to
score without changing the key.

Key signatures
To change the key

• Click the Key Signature Tool , and click the measure where the key will change. The 
Key Signature dialog box appears.

• Click the up and down scroll-bar arrows until the desired new key signature appears. 
Scroll up for sharp keys, and down for flat keys.

• Using the Measure ___ Through ___ (or Through End of Piece) text boxes, specify the 
range of measures you want to be affected by the key signature. 

• Specify the transposition effect. The three choices are: Transpose Notes, in which any exist-
ing music will be transposed to the new key; Hold Notes to Original Pitches, which holds 
each note at its original absolute pitch, adjusting accidentals where necessary; or Hold Notes 
to Same Staff Lines (Modally), in which each existing note remains on its original line or
space, but no new accidentals appear.

If you select Transpose Notes, choose either Up or Down from the popup menu to spec
direction in which you want to transpose the music.

• Click OK (or press return). 

Minor keys
PrintMusic! defaults to a major key system, where the scale that begins on C has no sharp
flats. In such a key system, C is considered by PrintMusic! to be scale degree zero of the s
with no sharps or flats (C major). You can, however, tell PrintMusic! that you’re working in a
minor key, where the scale that begins on C has three flats (for example), and in the scale 
sharps or flats (A minor), C is not the root.

If you follow the instructions below, you’ll notice two significant changes in PrintMusic!’s beh
ior. First, when you create chord symbols, their descriptions in the Chord Definition dialog b
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will be accurate (the root of an A minor chord in a scale with no sharps or flats will be label
not 6). Second, if you’re transcribing music using EasyScribe, you’ll discover that accidenta
transcribed with greater accuracy. In A minor, for example, the note between G and A will b
notated as a Gs (instead of an Af, as it would be called in C major).

To establish a minor key system

• Click the Key Signature Tool ; then click the measure where the minor key is to 
begin. The Key Signatures dialog box appears.

• From the popup menu next to the scroll bar, choose Minor Key. 

• Use the scroll bar at the top of the window to set the minor key signature you want. If you 
want to select A minor, leave the default key signature (no sharps or flats).

• Specify the range of measures you want to be affected by the key change. 

• Specify the transposition effect. The three choices are: Transpose Notes, in which any exist-
ing music will be transposed to the new key; Hold Notes to Original Pitches, Chromatically, 
which holds each note at its original absolute pitch, maintaining the original spelling of t
note, (for example, a Gs in the key of E will remain a Gs in the key of Ef), or Enharmonically, 
in which the shelling of the accidentals is adjusted where necessary (for example a Gs 
becomes an Af in the key of Ef); Hold Notes to Same Staff Lines (Modally) , in which each 
existing note remains on its original line or space, but no new accidentals appear.

If you select Transpose Notes, choose either Up or Down from the popup menu to spec
direction in which you want the music transposed.

• Click OK (or press return). 

Courtesy key signatures
Under usual circumstances, the key signature for a staff appears only at the beginning of ea
or at a key change. If you want, however, you can hide the courtesy key signature that app
the end of a staff system (when the key changes at the beginning of the next line).

To hide the end-of-line courtesy key change
When a key change occurs at the end of a line of music, it’s customary to display the new k
nature at the very end of the system, as well as at the beginning of the following system. Th
of-the-line key signature is sometimes known as a cautionary, or courtesy, key signature.

Some musicians prefer to omit this end-of-line warning and let the key change (on the next
stand on its own.

• Choose Display Coutesy Items from the Options menu so that its no longer selected. 
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Chapter 11: Measure Tool

Measure Tool 
What it does
This tool adds new blank measures at the end of the score (in all staves at once).

You can also use this tool to place, delete or position measure numbers in your score. Mea
numbers automatically appear at the beginning of each system.

Finally, when you click this tool, a handle appears on every barline; drag a barline’s handle
drag within the measure) to make the measure wider or narrower. You can also double-clic
measure handle to display the Measure Attributes dialog box, where you can specify the ba
type. (See MEASURE ATTRIBUTES DIALOG BOX for more information.)

Special mouse clicks
• Double-click the Measure Tool to add a single new blank measure at the end of the scor

• Option-click the Measure Tool to display the “How many measures?” dialog box, in whic
you can tell PrintMusic! how many new blank measures you want to appear at the end 
score.

• Click the Measure Tool to display a handle on every measure number and barline in the
score.

• Option-click a measure to add a measure number to a single staff.

• Option-shift-click the measure to display all measure numbers in the system.

• Click a measure number’s handle, shift-click an additional handle, or drag-enclose sev-
eral handles to select specific measure numbers.

• Select a measure number’s handle and press delete, or control-click the handle and 
select Delete from the contextual menu to remove a measure number. PrintMusic! hides t
measure number for that measure in that staff only (not for every measure above or bel

• Drag a selected handle to reposition the measure number (and any other selected meas
numbers).

• Select the measure number’s handle, then press clear, or control-click the handle and 
select Restore Default Positioning from the contextual menu to reset a manually positioned
measure number back to its default position. PrintMusic! moves the measure number b
its original position.

• Double-click a measure, or control-click the top handle and select Edit Measure 
Attributes from the contextual menu to display the Measure Attributes dialog box. (You ca
also double-click a measure’s handle or select a handle and press return.)

• Drag the top barline handle right or left to make the measure wider or narrower. If you’re 
Page View, the measure to the right of the barline gets narrower or wider to compensate
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Contextual menus
Contextual menus are reached by control-clicking on the handle of an object. A contextual 
will be displayed where you can select various items.

Measure menu
How to get there

Click the Measure Tool .

What it does
This menu allows you to add, insert and delete measures, create multi-measure rests, cont
sure numbers and barline styles.

•  Add. When you choose Add, PrintMusic! asks you how many new blank measures you w
to add (in all staves) to the end of the piece. (See “HOW MANY  MEASURES?” DIALOG BOX.) 
Enter the number of measures you want added, and click OK. (This command performs
same function as option-clicking the Measure Tool.)

Measure Number handles

Menu item What it does

Restore Default Position Restores the default position of the selected measure number

Delete Removes selected measure numbers

Measure Attributes handle

Menu item What it does

Edit Measure Attributes Display Measure Attributes dialog box
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• Insert. When you choose Insert, PrintMusic! asks how many measures you want to insert
all staves) just before the first selected measure. Enter the number of measures you wa
inserted, then click OK. (See “HOW MANY  MEASURES?” DIALOG BOX.)

• Delete. When you choose Delete, PrintMusic! removes the selected measures from the pie
completely—from all staves—so that there are now fewer measures in the piece. (This 
mand performs the same function as highlighting measures and pressing the Delete ke

• Multimeasure Rests: Break • Create. Use the Multimeasure Rests submenu to break exi
ing multimeasure rests or create multimeasure rests. Remember that you must be in Pa
to change multimeasure rests.

Use the Break command to separate the selected multimeasure rest into separate meas
rests. Use this command if you simply don’t want the measures grouped at all, or if you
to create more than one multimeasure rest out of one long multimeasure rest.

Use the Create command to create a multimeasure rest out of the selected measures. Pr
sic! creates a multimeasure rest grouping.

See MULTIMEASURE RESTS.

• Edit Measure Attributes. Select this item to display the Measure Attributes dialog box wh
you can set the barline style, width and other measure attributes. See MEASURE ATTRIBUTES 
DIALOG BOX.

• Measure Numbers: Show Numbers • Hide Numbers • Reset Defaults. Use these menu 
items to hide and show measure numbers over a region or reset them to use the defaul
tings.

• Dragging Selects Measure Handles • Dragging Selects Number Handles. If you want to 
select measures when you drag your mouse across them, select Dragging Selects Mea
Handles. A checkmark will appear when selected. If you want to select measure numbe
when you drag your mouse across them, select Dragging Select Number Handles.

“How many measures?” dialog box
How to get there

Option-click the Measure Tool .Or, click a measure, and choose Add or Insert from the 
sure menu.

What it does
This dialog box lets you specify how many new measures you want added to the end of the
(if you chose Add Measures) or inserted, in all staves, before the first measure of the selec
region (if you chose Insert Measures).
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• How many measures?. In this text box, enter the number of new measures you want adde
inserted.

• OK • Cancel. Click OK (or press return) to add or insert the specified measures, or Canc
leave the score unchanged, and return to the score.

Measure Attributes dialog box
How to get there

Click the Measure Tool , and double-click the measure you want to edit. 

What it does
Each measure in PrintMusic! can have a specific barline. 

• Measure Attributes for Measure__. You can enter the number of the measure you want t
edit or use the arrows to select another measure.

• Barlines: Normal • Double • Final • Solid: Select. Click the barline icon you want for the 
right or left barline of the measure. Or, double-click to select the barline and exit the dia
box.

• OK • Cancel. Click OK (or press return) to confirm, or Cancel to discard, your measure 
attributes settings and return to the score.

Multimeasure rests
You can create a multimeasure rest (or sometimes referred to as a block rest) two different
with PrintMusic!. One way is by Extracting Parts. This will create multimeasure rests in you
entire score, and all the rests will look the same.

You can also use the Measure Tool to quickly create multimeasure rests in a selected regio
the entire piece.
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Note: You must be in Page View to use the Break or Create multimeasure rest commands.

To break a multimeasure rest
When you create parts using PrintMusic!’s Extract Parts command, PrintMusic! groups all e
measures into multimeasure rests. You can now break one or more multimeasure rests into
rate measures. For example, you might prefer that measures are written out if less than fou
secutive measures are empty, or you might want to break a single multimeasure rest into tw
more rests. 

• Click the Measure Tool . 

• Select the multimeasure rest to break. To break more than one multimeasure rest, selec
a region that contains the rests. (Remember that you must be in Page View to do this.)

• Choose Break from the Multimeasure Rests submenu in the Measure menu. PrintMusic! 
breaks the multimeasure rests in the selected region into separate measures of rests.

• Choose Update Layout from the Edit menu to ensure that PrintMusic! is displaying the 
current layout of the score. 

To create a multimeasure rest
When you create parts using PrintMusic!’s Extract Parts command, PrintMusic! groups all e
measures into multimeasure rests. If you would rather control which measures get combine
multimeasure rests, you can select the measures that you want to combine into a multimea
rest in your score. 

• Click the Measure Tool . 

• Select the region that contains the measures you want to display as a multi-measure res 
You can also select your whole score. (You must be in Page View to do this.)

• Choose Create from the Multimeasure Rests submenu in the Measure menu. PrintMusic! 
creates multimeasure rests in the selected region, using the same rules as when you u
Extraction to create rests—breaking them at key and time signatures. In order for meas
be grouped, they must contain default whole rests. If a whole rest was entered in a mea
that measure will not be included in a multimeasure rest until you erase the whole rest (
the Simple Entry or Speedy Entry tools, or the Mass Edit menu’s Clear command).

• Choose Update Layout from the Edit menu to ensure that PrintMusic! is displaying the 
current layout of the score. 
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Measure numbers
To show measure numbers

• Click the Measure Tool  and highlight the region of measures.

• From the Measure menu, choose Measure Numbers. Select Show Numbers.

To hide measure numbers

• Click the Measure Tool  and select the handles of the numbers you wish to hide. To 
drag-select many measure number handles, choose Measure menu, then check Dragg
Selects Number Handles.

• From the Measure menu, choose Measure Numbers. Select Hide Numbers. 

To move or delete a single measure number

• Click the Measure Tool . A handle appears on each measure number in the score.

• Drag a number by its handle to reposition it. Select it and press the arrow keys to 
“nudge” it for fine positioning.  To restore a number to its original positioning, click its ha
dle and press clear or select Reset Defaults from the Measure Numbers submenu of th
sure menu. To remove the measure number press delete.

To add a single measure number

• Click the Measure Tool  

• Option-click a measure which is not currently displaying a number.

• Shift-Option-click to add measure numbers to that measure in every staff.

Measures
See also MEASURE LAYOUT.

To add blank measures at the end of the document

• Option-click the Measure Tool . A dialog box appears, asking how many measures y
want to add.

• Enter the desired number of measures. Click OK (or press return). You can also choose 
Add from the Measures menu. The same dialog box appears. (Or, to add a single meas
the end of the score, simply option-click the Measure Tool.)

To insert blank measures within a document

• Click the Measure Tool . 

• Click the measure after the point of insertion. Even if there is more than one staff, click a
single measure. PrintMusic! adds a blank measure in every staff.
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• From the Measure menu, choose Insert. A dialog box appears, asking how many measur
you want to insert.

• Enter the desired number of measures. Click OK (or press return). 

To erase or remove measures

• Click the Mass Mover Tool  and select a region. See SELECTING MUSIC for some 
region-selecting shortcuts.

• If you want to erase the selected music, press the clear key. PrintMusic! leaves blank mea-
sures behind.

• If you want to remove the measures from the score, press delete. Pressing delete (or, 
equivalently, choosing Delete from the Measure Tool’s Measure menu) removes the sel
measures from every staff, even if only one is selected. The result: your score contains 
measures.

To delete a measure from a single staff
In general, when you remove a measure from the score, PrintMusic! removes the measure 
tion from every staff in the score. Using the following technique, however, you can remove a
sure from a single staff (in effect) by sliding the subsequent measures one measure to the 

• Click the Mass Mover Tool , and click the next measure after the measure you want
to delete. If Select Partial Measures is selected in the Mass Mover menu, then double-c
instead.

• Shift-click the last measure in the piece. 

• Drag the first selected measure to the left, so that it’s superimposed on the measure yo
want to delete. PrintMusic! asks you how many times you want the selected music copie
The default value, once, is what you want.

• Click OK (or press return). PrintMusic! moves the music you selected one measure to t
left, in effect eliminating the measure you wanted to remove. There may now be an extr
sure at the end of the staff; just erase or remove it (see “To erase or remove measures”).

To change one measure’s width

• Click the Measure Tool . A handle appears on each barline.

• Drag the right barline of the measure in question to the right or left.

To adjust measure widths in a system
It’s useful to remember that you can adjust the relative widths of the measures in any partic
system. 

• Go to Page View, if you’re not already there. You change views by choosing Page View 
from the View menu.

• Choose Update Layout from the Edit menu. 

• Click the Measure Tool . A handle appears on every barline.
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• Drag the handle of any measure to the right or left. As you make one measure wider, the
one to its right becomes narrower. (You can adjust all measures in a system except the l
with this method.)

To arrange measures on the page
See MEASURE LAYOUT.

Measures per line
PrintMusic! can automatically lay out a certain number of measures per system for you—e
within a certain region, or for the entire piece.

To specify a number of measures per line (within a region)
• Choose Page View from the View menu, if you’re not already there. 

• Click the Mass Mover Tool , and select the range of measures for which you want to
specify the number of measures per line. See SELECTING MUSIC for some region-selecting 
shortcuts. If you want the same number of bars per line for the entire piece, choose Sel
from the Edit menu.

• Choose Fit Music from the Mass Edit menu. The Fit Music dialog box appears.

• Enter the number of measures per system for this document. 

• Click OK (or press return). This technique creates measure groups, which don’t float fro
one system to another as the page layout changes. See MEASURE LAYOUT for more informa-
tion on measure groups.

To remove measure groups from the current page to the end
This process will undo the procedure above, restoring all measures to “floating” status—in 
words, their system affiliation may change as the page layout changes.

• Click the Mass Mover Tool , and select the range of measures for which you want to
specify the number of measures per line. See SELECTING MUSIC for some region-selecting 
shortcuts.

• Choose Fit Music from the Mass Edit menu. The Fit Music dialog box appears.

• Select Remove Fit Music Groupings.

• Click OK (or press return).

Double barlines
To create a double barline

• Click the Measure Tool ; then double-click the barline handle of the measure you 
want to end with a double bar. The Measure Attributes box appears.

• Click the Double barline icon. Click OK. To restore the single barline, repeat the process
but click the leftmost (normal) barline icon.
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Final barline
To create a final barline

• Click the Measure Tool ; double-click the barline handle of the measure you want to
end with a final barline. The Measure Attributes dialog box appears.

• Click the Final barline icon. Click OK.  
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Chapter 12: Step-Time Entry: 
Simple Entry

Simple Entry Tool 
What it does
When you click this tool, PrintMusic! displays the Simple Entry Palette, containing an indivi
icon for each rhythmic value (quarter note, eighth note, and so on). (If the Simple Entry Pa
doesn’t appear, choose its name from the Window menu.) Using the tools on this floating p
you can enter music into your score by clicking one note at a time. For complete instruction
SIMPLE ENTRY. See also KEYBOARD SHORTCUTS - SIMPLE ENTRY.

Keyboard Shortcuts
The Simple Entry Tool has a number of preprogrammed one-key equivalents for icons on th
ple Entry Palette. To use one, hold down the appropriate key as you click the desired pitch 
staff. For example, if you press the 5 key while clicking on the staff, a quarter note appears 
less of which icon on the Simple Entry Palette is selected. In other words, you can click the
Eraser; it will remain highlighted, but you can add notes to your score by pressing the appro
keys with each click. Only when you click without pressing a number key will the Eraser be
ative.

The Simple Entry keyboard commands are summarized in the diagram that appears on youQuick 
Reference Card. For a more complete description, see SIMPLE ENTRY.

Simple Entry Palette and Rests Palette
How to get there

Click the Simple Entry Tool . (Make sure a check mark appears beside Simple Entry Pa
in the Window menu.)

What it does
This floating, resizable, movable palette contains icons representing note values, accidenta
other tools for clicking music into your score. (The palette shown here has been reshaped 
horizontal arrangement.) See also KEYBOARD SHORTCUTS - SIMPLE ENTRY.
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• [Drag bar].  Drag this gray strip—at the top or left side of the palette—to move the palet

• [Close box]. Click this white square to hide the palette. (Choosing Simple Entry Palette f
the Window menu—so that the check mark disappears—serves the same purpose.) On
palette is hidden, you can still place notes into the score: hold down the appropriate note
number key as you click onto a staff. See SIMPLE ENTRY.

• [Resize box]. Drag this white square to resize or reshape the palette. If you drag toward
upper-left, you can actually make the palette smaller by hiding some of the tools.

• [Zoom box]. Click this white square to expand the palette to its full size. 

• [Icons]. Click an icon, then click on a staff to place that note value (or other marking) into
score. Use the Eraser to turn a note into a rest (by clicking on a note) or remove it comp
(by clicking above or below it). To move a tool on the palette, shift-drag it on top of anot
icon. Again, see SIMPLE ENTRY.

Simple menu
How to get there

Click the Simple Entry Tool .

What it does
This menu contains one selection; Check for Extra Notes.

• Check for Extra Notes. This command is selected by default. When selected, PrintMusic
checks each note you enter, and will not allow you to enter extra notes in the measure. 
try to add too many notes for the measure, or extend the duration of an existing note to
PrintMusic! will beep to warn you, and won’t allow you to enter the note in the measure.
override PrintMusic!, choose Check for Extra Notes from the Simple menu to remove th
checkmark, then enter the note. When Check for Extra Notes is not selected, you can e
many notes in a measure as you’d like. Remember that any extra notes will extend pas
barline of the measure.

Note: If you use Simple Entry to enter your music, and you’re entering tuplets, make sur
this option is not selected so you can enter the extra notes, then use the Tuplet Tool to 
tuplets in the measure. If you enter too many notes and want to delete them, it’s easies

Drag bar

Zoom box Resize box
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delete them using the Speedy Entry Tool. To delete the extra notes with Simple Entry’s E
Tool, position the cursor slightly before the end barline in the measure that contains too
notes, click to remove the extra notes. Redraw the screen occasionally, to make sure th
you’ve deleted all the extra notes.

Simple Entry
PrintMusic! provides several methods for entering music quickly and accurately, one note o
chord at a time. You can use either the Simple Entry Tool, which doesn’t require a MIDI keyb
or the Speedy Entry Tool, which can be used with or without a MIDI keyboard; see SPEEDY 
ENTRY. See also KEYBOARD SHORTCUTS - SIMPLE ENTRY.

To enter music with the Simple Entry Tool

• Click the Simple Entry Tool . The Simple Entry Palette appears. (If it doesn’t, you’ve
probably hidden the palette by clicking its close box. Choose Simple Entry Palette from
Window menu.) 

See SIMPLE ENTRY PALETTE for more information on moving and resizing the palette.

• Click the desired note (rhythmic value) icon in the palette; then click the staff. A note 
appears at the pitch you clicked. To build a chord, click another pitch above or below th
note. If you press shift while clicking the staff, a rest of the selected rhythmic value appe
you shift-click a note, it turns into a rest of the same rhythmic value). 

Similarly, if you click an existing rest, it becomes a note (of the selected rhythmic value,
whatever pitch you clicked). In any of these instructions, you can hold down one of the 
ber keys on your keyboard as you click instead of clicking a duration icon. The diagram b
also appears on your Quick Reference Card.

• To delete a note you just entered, click its notehead. In other words, if you click a note 
while the icon of the same duration is selected, the note disappears (if it’s part of a chor
becomes a rest (if it’s a single note).

• To change the rhythmic value of a note, click the icon representing the new value; then
click the note. To change the rhythmic value of a rest, select the desired rhythmic-value 
and then shift-click the rest.

• To delete a note, click the Eraser ; then click above or below the note. The note disap-
pears. If you click on a notehead that’s part of a chord, only that note disappears. If you 
a single notehead, it turns into a rest; if you click a rest, it disappears. 

654

q he

87

w W

321

q

˚
j

q

˚
j

˚

q

˚
j

˚
˚

0

q

˚
j

˚
˚
˚

Shift

REST
With a number (1-8):



Rests (Simple Entry) 97      

OC

OC

ndex

Index

ext 
ection

ext 
ection

revious 
ection

revious 
ection

 

ps 
pear 

 

hord) 

 then 

.

. If you 

 
e 
T

T

I

N
S

N
S

P
S

P
S

• To raise or lower a note by a half step, click the Half Step Up or Half Step Down icon 

(  or ); then click the note. Use the same technique with the Whole Step Up  or

Whole Step Down  icons to add accidentals that raise or lower a note by two half ste
(that is, to double-flat or double-sharp a note). If you shift-click the note, parentheses ap
around the accidental. 

• To remove any accidentals from a note, click the Remove Accidental icon ; then click
the notehead. 

• To tie a note to the next one, click the Tie icon ; then click the notehead. To tie every 
note of a chord, click its stem. Click the notehead (for a single note) or the stem (for a c
to remove the tie.

• To dot a note, click the Dot icon ; then click the note. Click again to add another dot 
(you can add up to ten dots). To remove the dots, click the original rhythmic value icon;
click the note.

• Change a note to a grace note by clicking the Grace Note icon , then clicking the note 
Click the note again to restore it to full size.

Rests (Simple Entry)
You can edit, create, and move rests by using either the Simple Entry or Speedy Entry tools
do most of your editing with the Speedy Entry Tool, see RESTS (SPEEDY ENTRY). You can change 
any existing note into a rest, or change the duration of any rest. See also MULTIMEASURE RESTS, 
SIMPLE ENTRY, and WHOLE RESTS.

To move a rest vertically

• Click the Simple Entry Tool . The Simple Entry Palette appears.

• Click the icon representing the desired rest’s duration. 

• While pressing shift, click the place on the staff to which you want to move the rest. The 
rest jumps to the position you clicked.

To add a rest

• Click the Simple Entry Tool . The Simple Entry Palette appears.

• Click the icon representing the desired rest’s duration. 

• While pressing shift, click the place where you want the rest to appear. The rest appears at
the horizontal position of your click; its vertical position is always the center staff line. Se
also “To move a rest vertically,” above.

To change a rest’s duration

• Click the Simple Entry Tool . The Simple Entry Palette appears.
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• Click the icon representing the desired new duration. 

• Shift-click the rest. It changes to the new duration.

To change a rest to a note

• Click the Simple Entry Tool . The Simple Entry Palette appears.

• Click the icon representing the desired note’s duration. 

• Click the rest at the desired pitch. The rest changes to a note, of the duration and pitch y
clicked.

To change a note to a rest

• Click the Simple Entry Tool . The Simple Entry Palette appears. 

• Click the icon representing the desired rest’s duration. 

• Shift-click the note or chord. It turns into a rest of the duration you specified.

If the note is a single note (not a chord), you can take a shortcut: click the notehead.
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Chapter 13: Step-Time Entry: 
Speedy Entry

Speedy Entry Tool 
What it does
This tool allows you to rapidly enter one note, chord, or rest at a time. You specify the rhyth
value of each entry by pressing a number key on your computer keyboard or pressing the d
keys on your MIDI keyboard. For a complete description, see SPEEDY ENTRY.

When entering or editing music with Speedy Entry, shift-delete provides the same function 
clear. This key combination was added for PowerBook owners who do not have clear on th
board.

Special mouse clicks
• Press option-number when you’re editing a measure to tell PrintMusic! that the next notes

you enter are part of a tuplet (triplet, quintuplet, and so on). Option-2 through option-8 signify 
tuplets from duplets to octuplets, respectively. If you press option-1, PrintMusic! assume
want to enter a tuplet that’s more complex than one of the 2-through-8 tuplets. The Tuple
inition dialog box appears, in which you can specify the temporal and visual aspects of 
complex tuplet groupings. See TUPLETS.

• Press caps lock before pressing a rhythmic-value key to tell PrintMusic! that you’re about 
to enter a whole series of notes that all have that same rhythmic value. Now you can play
on your MIDI instrument, rapidly, and PrintMusic! will automatically enter them into the 
score, without your having to press a rhythmic-value key each time.

Accidentals
• Press * (asterisk) to toggle all accidentals of the entry or chord when the cursor is not on

notehead. When the cursor is on a notehead, pressing * (asterisk) toggles the accidenta
zen.

• Press + (plus) or - (minus) to affect all notes in the entry when not on a notehead. This w
reduce the required keystrokes for both chords and single lines.

Enharmonics
When cycling through the enharmonic spelling of entries, PrintMusic! directly cycles throug
the possibilities. 

• When the cursor is on a notehead, press 9 to change the note to the enharmonic spelling.
The cursor moves with each entry you change, so you can change the notes back to th
enharmonic spelling.
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Arrow keys
• Press ← when the insertion point is at the beginning of the editing frame to move the 

insertion point just beyond the last entry of the previous measure.

• Press → when the insertion point is on the last entry in the editing frame to move the 
insertion point just beyond the last entry in the editing frame.

• Press → when the insertion point is just beyond the last entry in the editing frame to 
move the insertion point to the first entry of the next measure.

Keyboard shortcuts
The Speedy Entry Tool’s preprogrammed keyboard equivalents are one-keystroke comman
They let you edit the notes in one measure at a time very rapidly. 

The Speedy Entry keyboard commands are summarized in the diagram that appears on yo
Quick Reference Card. See SPEEDY ENTRY for a complete discussion.

Speedy menu
How to get there

Click the Speedy Entry Tool .

What it does
This menu contains a number of settings that govern the operation of the Speedy Entry To

• Use MIDI Keyboard. When this item is selected (a check mark is displayed in the menu
PrintMusic! assumes that you’ll be entering notes in conjunction with a MIDI keyboard. 
When you press one of the number (rhythmic value) keys on the numeric keypad, PrintM
creates a rest of that value, unless you were pressing a key on the synthesizer at the tim
that case, PrintMusic! displays a note of that pitch (or a chord, if you were pressing more
one key).
When Use MIDI Keyboard isn’t selected, PrintMusic! enters a note of the specified rhyth
value when you press a number key—regardless of whether or not you were pressing a
the synthesizer (if any). To create a rest, enter a single note of the desired rhythmic valu
press clear.

• Playback During Drag. When this item is selected, every time you move a note up and d
in Speedy, you will hear the new pitch played through your MIDI device. Deselect this ite
turn off playback of pitches while you are dragging notes vertically.
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• Jump to Next Measure. When this item is selected (displays a check mark in the menu),
PrintMusic! automatically moves the editing frame to the next measure as soon as there
enough notes to fill the current measure. PrintMusic! also displays the “There are too m
beats” dialog box immediately when you enter a note that puts the total rhythmic values
measure over the limit allowed by the time signature.

If this item isn’t selected, PrintMusic! doesn’t move the editing frame to the next measur
when the current one is full; you must press the right bracket (]) key to advance to the n
measure. PrintMusic! also waits until you exit the current measure before it displays the
“There are too many beats” dialog box.

• Speedy Edit Commands submenu. This submenu lists the Speedy Edit commands and th
keyboard shortcuts. Select the desired option from the menu, or just use the menu as a
reminder for the keyboard shortcut.

• Speedy Navigation submenu. This submenu lists the Speedy Navigation commands and t
keyboard shortcuts. Select the desired option from the menu, or just use the menu as a
reminder for the keyboard shortcut. 

Speedy Edit Commands submenu

Command Keyboard Shortcut

Add Note enter

Delete Note clear or sh-delete

Delete Entry delete

Show/Hide Entry O

Raise Half Step + (plus)

Lower Half Step – (minus)

Show/Hide Accidental * (asterisk)

 Freeze/Unfreeze Accidental option-* (asterisk)

Enharmonic 9

Add/Remove Accidental Parentheses P

Flip Stem Direction L

Set Stem Direction to Automatic option-L

Break/Join Beam /

Tie/Untie to Next Note =

Add Dot . (period)

Grace Note ;

Slash Flagged Grace Note `

Freeze/Float Rest * (asterisk)
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“There are too many beats…” dialog box
How to get there
Click the Speedy Entry Tool , and click a measure. Enter more notes than are permissi
according to the time signature (five quarter notes in a  measure, for example). (If the dialo
doesn’t appear immediately, you’ve turned off the Jump to Next Measure feature in the Spe
menu; click the screen or press zero to exit the editing frame, and the dialog box will appea

What it does
This dialog box lets you know you’ve put too many beats into a measure, and asks how yo
to handle the extra beats.
If you’re in the middle of editing a measure, you can tell PrintMusic! to wait until you exit the
measure before determining whether or not to display. Exit the editing frame by pressing ze
and choose Jump to Next Measure from the Speedy menu, so that there’s no longer a che
beside it. The dialog box will now appear only when you try to exit the editing frame (with ch
extra notes selected) of a measure with too many beats.
Note: As in any dialog box, you don’t have to click the radio button itself to select one of the
lowing options; you can also click anywhere on the words themselves that label the radio b

Speedy Navigation submenu

Command Keyboard Shortcut

Previous Measure [ or shift - ←

Next Measure ] or shift - →

Previous Layer shift–↑  

Next Layer shift–↓

Up Staff shift–return

Down Staff return

Previous Note ←

Next Note →

Up Step ↑

Down Step ↓

4
4
---
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• Leave the measure alone. Click this option (or press return) to exit the editing frame, leavi
the extra beats where they were. Until you adjust the positions of the notes in the measu
may see the extra notes “floating over” into the next measure.

• Delete the extra notes. Click this option if you want PrintMusic! to eliminate the extra note
or rests from the end of the measure, even if it means truncating the value of the last no
rest.

• Move the extra notes to the next measure. Click this option if you want PrintMusic! to cut 
the extra notes or rests from the end of the measure and notate them in the following m
This could result in the last note being tied over the barline.

• Keep moving the extra notes until all measures contain the correct number of beats. 
Click this option if you want PrintMusic! to cut the extra notes or rests from the end of th
measure and notate them in the following measure; if that measure then has too many 
PrintMusic! cuts the extra notes from the end and puts them in the third measure, and s
until every measure contains the proper number of beats. In effect, this option rebars th
music, redistributing the notes until every measure has the proper number of beats, acc
to the time signature.

• OK • Cancel. Click OK (or press return) to exit the dialog box—and the Speedy editing 
frame—and process the extra beats as you specified. Click Cancel to re-enter the meas
were editing without changing or redistributing any notes.

Speedy Entry
With the Speedy Entry Tool, you can enter music in step-time very efficiently, using the syn
sizer to specify the pitch of each note and the computer keyboard to specify the duration.

To enter music in step time using MIDI

• Click the Speedy Entry Tool . Check to make sure Use MIDI Keyboard is selected in t
Speedy menu.
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• Click the first measure into which you want to enter music. The Speedy Entry editing 
frame appears.

• To enter a note or chord, hold down the desired key (or keys) on the synthesizer and 
press a number key on the computer keypad corresponding to the desired rhythmic 
value. If you press a number key without holding down any synthesizer keys, a rest of th
specified value appears. If you want to insert a note, chord, or rest before the insertion 
press shift as you press the number key. Press the period key to dot the note (you can a
ten dots by repeating this action).

If the next few notes you want to enter are part of a tuplet (a triplet, quintuplet, etc.), pre
option-number, where 3 means triplet, 5 means quintuplet, and so on. PrintMusic! place
small “3” (or whatever number you pressed) in the upper right corner of the editing frame
next notes you enter will automatically be grouped into a tuplet. (If you want to create a
uncommon tuplet—such as 11 in the space of 2—press option-1. The Tuplet Definition d
box appears, in which you can specify exactly what kind of tuplet you’re about to create

• To change the rhythmic value of a note or rest, position the insertion bar on it and press
the number key corresponding to the desired value. The following diagram, which also 
appears on your Quick Reference Card, shows which keys correspond to which note values

Move the insertion bar either by pressing the right or left arrow keys or by clicking the de
note. If PrintMusic! presents the “There are too many beats” dialog box when you chan
note’s value, press return to eliminate the dialog box. If you choose Jump to Next Meas
from the Speedy menu, so that a check mark no longer appears, this dialog box will onl
appear when you exit the editing frame of a measure with too many beats.

• To add a note to a chord, position the crossbar at the desired pitch, and press return. You 
can also double-click where you want the new note to appear.
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• To remove a note, chord or rest, position the insertion bar on it and press delete. To 
remove a single note from a chord, position both the insertion bar and the pitch crossba
the notehead and press clear or shift-delete.

• To change a rest to a note, position the insertion bar on it, position the crossbar at the 
desired pitch, and press return. This method can also be used to add a note to an existin
chord. You can change a single note (not a chord) to a rest by pressing clear or shift-de

• To move a note or rest horizontally, drag it to the left or right. Press the shift key as you 
drag to prevent you from accidentally dragging the note or rest up or down.

• To move a rest vertically, drag it up or down. 

• To move a note vertically, drag it up or down. Press the shift key as you drag to prevent y
from accidentally dragging the note or rest horizontally. If you want to move a whole cho
or down, double-click it; on the second click, keep the mouse button pressed and drag u
down.

• To hide a note or rest, position the insertion bar on it and press the letter O key. Press the 
O key again to display the note or rest again.

• To flip a stem, press the L key. This process freezes the stem up or down, so that it’s no 
longer free to flip if, for example, it gets transposed. To restore the note to its “flippable”
tus, press option-L. 

• To raise a note by half steps, position both the insertion bar and the crossbar on it and 
press the plus (+) key. The minus (–) key lowers the note by half steps; both keys only ap
accidentals to an existing note, and won’t actually move the note higher or lower on the
You can add up to seven sharps or flats to a note.

• To change a note to its enharmonic equivalent, position both the insertion bar and the 
crossbar on it and press the 9 key. If the pitch crossbar isn’t squarely on a notehead, Prin
Music! changes the “spelling” of all notes in the chord each time you press 9.

• To hide an accidental, position both the insertion bar and the crossbar on it and press the
asterisk (*) key. If no accidental is displayed, the asterisk key forces a courtesy acciden
appear; for parentheses, press the P key. If you’ve hidden an accidental, press the aste
again to display it again.

• To create or break a beam, position the insertion bar on the second note of the pair and
press the slash (/) key. If the notes were flagged separately, they’re now beamed; if they w
beamed, the beam is broken (and the notes are individually flagged, if they’re not beam
any other notes).

• To switch layers (from Layer 1 to Layer 2, for example), press shift-↑  or shift-↓ . For a 
more complete discussion of multiple voice mechanisms, see MULTIPLE VOICES.

• To advance to the next measure, press the right bracket (]) key. Pressing the left bracket ([)
key moves the editing frame to the previous measure. Press return to move down a sta
shift-return to move up a staff.
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To enter many notes of the same value (hands-free MIDI method)

• Click the Speedy Entry Tool , and click a measure. The editing frame appears.

• Press caps lock; then press the number key on the computer keyboard corresponding t
the value you want to enter. In other words, you’re now telling PrintMusic! what the note 
values are going to be before you specify the pitches.

The number you press appears in the lower-left corner of the editing frame.

• Play the notes on your MIDI keyboard. Each note you play appears in the score; if Jump
Next Measure is checked in the Speedy menu, the editing frame advances automatical
soon as you fill each measure. It’s safe to outplay PrintMusic!, too; it will remember up to
notes (and continue to notate them as fast as your computer allows).

To enter music in step time without MIDI
You can also use the Speedy Entry Tool to enter music in step-time without using a MIDI ke
board. Use the number keys on your keypad to specify the durations of notes, just as you no
do. Use the arrow keys or your mouse to specify the pitch. With practice, this method of “typ
the music” can become extremely quick and precise.

• Click the Speedy Entry Tool . The Speedy menu appears.

• Make sure no checkmark appears beside Use MIDI Keyboard in the Speedy menu. Oth-
erwise, choose the command to make the checkmark disappear.

• Click the first measure in which notes are to appear. The editing frame appears.

• Use the arrow keys (↑  or ↓ ) to place the crossbar on the desire pitch or click on it.

• Press the number key corresponding to the desired rhythmic value. 

To insert a note or a rest in a measure

• Click the Speedy Entry Tool . The Speedy menu appears.

• Position the cursor on the entry before which you want the note inserted. 
• Press shift and the number representing the note duration you are inserting. If you are 

holding down a key on your MIDI keyboard, you will insert a note. Otherwise, you will ins
a rest.

Stems
To flip a stem

• Click the Speedy Entry Tool , and click the measure in question. The editing frame 
appears.

• Click the note whose stem you want to flip. Make certain you’re in the correct layer if 
you’ve entered music in layers. Press shift-↑  or shift-↓  to change layers.
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• Press the L key to freeze the stem in the opposite direction. When a stem is “frozen” up or
down, it’s no longer free to change directions if it gets transposed. To restore a stem to 
“floating” status, position the insertion bar on the note and press option-L. 

Chords
This entry discusses chords as several notes played together. For information on chord sym
see CHORD SYMBOLS.

To edit chords in the score, you can use the Simple Entry Tool or the Speedy Entry Tool.

To add notes to (or remove notes from) a chord

• Click the Speedy Entry Tool , and click the measure in question. 

• Position the insertion bar on the existing note or chord. Position the crossbar on the 
desired pitch. You can position the cursors either by clicking or by using the arrow keys.

• Press return or double-click (to add a note where none exists), or press clear or shift-
delete (to remove the note from the chord). 

To change the pitch of a chord

• Click the Speedy Entry Tool , and click the measure in question. 

• To change the pitch of a single note within the chord, drag it up or down. 

• To change the pitch of the entire chord, double-click one of its notes; on the second click
hold the button down and drag the entire chord up or down. 

To change the enharmonic spelling of a chord

• Click the Speedy Entry Tool , and click the measure in question. 

• Position the insertion bar on the chord. You can position it either by clicking or by using th
arrow keys.

• Position the crossbar on the note (to change a single pitch) or the stem (to change the 
“spelling” of the entire chord). 

• Press the 9 key. Each time you press 9, the note or chord changes its enharmonic spellin

Rests (Speedy Entry)
You can edit, create, and move rests by using either the Simple Entry or Speedy Entry tools
do most of your editing with the Simple Entry Tool, see RESTS (SIMPLE ENTRY). You can change 
any existing note into a rest, or change the duration of any rest. See also MULTIMEASURE RESTS, 
SPEEDY ENTRY, and WHOLE RESTS.

To move a rest vertically or horizontally

• Click the Speedy Entry Tool ; click the measure in question. The editing frame 
appears. 

• Click the rest. You can also use the arrow keys to position the insertion bar. 
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If you’ve created a separate voice in each layer, make sure you’re in the layer containin
rest. If not, press shift-↓  or shift-↑  to switch layers.

• To move the rest horizontally, simply drag it. Press shift to prevent it from moving verti-
cally.

• Drag the rest up or down. When it’s where you want it, press zero (0) to exit the editing 
frame. If you want to make sure you don’t inadvertently drag the rest horizontally, press
as you drag.

To add a rest

• Click the Speedy Entry Tool ; click the target measure. The editing frame appears.

• Press a number key. A rest appears of the duration corresponding to the number key you
pressed, as shown in the table below.

(If a note appears instead of a rest, it’s because Use MIDI Keyboard isn’t selected in the
Speedy menu. Use the arrow keys to position the insertion bar on the notehead and pre
(or press shift-delete); this turns it into a rest.) If you want to insert a rest between existi
notes, position the insertion bar just after the insertion point, and press shift while pressi
appropriate number key.

To change a rest’s duration

• Click the Speedy Entry Tool ; click the target measure. The editing frame appears.

• Click the rest. You can also use the arrow keys to position the cursor.

• Press the number key corresponding to the desired new duration. (See the table of num-
ber key/rest value equivalents in “To add a rest.”) The rest changes to the specified duration

To change a rest to a note

• Click the Speedy Entry Tool ; click the target measure. The editing frame appears.

• Click the rest. You can also use the arrow keys to position the insertion bar.

• Press return. The rest becomes a note of the same duration.

To change a single note to a rest

• Click the Speedy Entry Tool ; click the target measure. The editing frame appears.

• Click the note. You can also use the arrow keys to move the cursor.

Press this key To produce this rest Press this key To produce this rest

1
Ù

5
Œ

2
®

6
Ó

3
≈

7
∑

4
‰

8
„
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• Press clear (or press shift-delete). The single note becomes a rest of the same duration. N
This method works only on single notes. To change a chord to a rest, delete the chord b
pressing delete. Then insert the rest as described in “To add a rest.”

Hiding notes and rests
A hidden note or rest in PrintMusic! still takes up horizontal space, but it doesn’t play back 
print out. Hiding a rest is an excellent way to provide a placeholder in order for a second vo
enter in the middle of a measure. Hiding a note or rest will not hide lyrics and chords assig
the entry. It will hide other items attached to a note or rest such as articulations or expressi

To hide a note or rest

• Click the Speedy Entry Tool , and click the measure in question. The editing frame 
appears.

• Click the desired note or rest. The pitch crossbar doesn’t have to be on the notehead.

• Press the letter O key. To show the note or rest again, press O again. 

Whole rests
To save you extra work, PrintMusic! automatically places a default whole rest in every blank
sure in the score. It’s important to understand the difference between one of these default w
rests and a real whole rest that you’ve entered yourself using any of PrintMusic!’s music inp
methods.
For example, a chord or a lyric syllable may be attached to a real whole rest (although PrintM
automatically skips rests when assigning lyrics by itself). Only a real whole rest can be mov
or down with the Speedy Entry Tool. 
PrintMusic! considers a “real” whole rest an entry—something you placed in the score—jus
a note or another kind of rest. Therefore, a real whole rest will not be part of a multimeasure
rest when you extract parts; it will be placed in a measure by itself.

To add a real whole rest

• Click the Speedy Entry Tool , and click the measure in question. The editing frame 
appears.

• Press the 7 key. Unless Use MIDI Keyboard has been turned off in the Speedy menu, a w
rest appears. (If not, a whole note appears; click it and press clear or shift-delete to turn
a whole rest.)

To move a real whole rest

• Click the Speedy Entry Tool , and click the measure in question. The editing frame 
appears.

• Drag the rest up or down. You can drag the whole rest to any line or space. It always app
with a short staff line segment when drawn in the score, so it won’t be confused with a h
rest.
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To fill measures with rests

• Click the Mass Mover Tool , and select the region of music to fill with rests. Refer to 
SELECTING MUSIC for different methods of selecting regions.

• Choose Fill With Rests from the Mass Edit menu. PrintMusic! scans each measure in the
selected region, and automatically fills incomplete measures by adding the correct num
rests. Note that PrintMusic! does not convert empty measures to measures with actual 
rests.

Accidentals
Accidentals (such as sharps, flats, and naturals) appear automatically if you’ve entered the
from a MIDI keyboard.

To change an accidental to its enharmonic equivalent
See To change a note to its enharmonic equivalent.

To hide (or show) an accidental

• Click the Speedy Entry Tool . Click the measure containing the accidental. The edit-
ing frame appears.

• Position the insertion bar and crossbar on the note in question. Use the arrow keys or the
mouse.

• Press the asterisk (*) key. The accidental disappears (or, if there was no accidental, one 
appears). The note’s pitch, however, doesn’t change; PrintMusic! still plays it back as th
the accidental were visible. If you press the asterisk again, the accidental reappears.

To add or change an accidental

• Click the Speedy Entry Tool . Click the measure containing the accidental. 

• Position the insertion bar and crossbar on the notehead in question. Use the arrow keys or 
the mouse.

• Press the plus (+) key to raise the note’s pitch, and the minus (–) key to lower it, by half
steps. If you press these keys repeatedly, you can add up to seven sharps or flats to a n

Courtesy accidentals
A courtesy accidental, also called a cautionary or reminder accidental, is one that, accordin
the rules of accidental occurrence, isn’t strictly necessary before a note. But there are time
the composer wants to remind the player that an accidental is (or is not) in effect for a parti
note. For example, in a measure containing several Ef accidentals, the first E in the next measu
often has a courtesy natural attached, even though the Ef is technically canceled in the new mea
sure.
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To create a courtesy accidental

• Click the Speedy Entry Tool , and click the measure in question. The editing frame 
appears.

• Click the notehead for which you want the accidental displayed. You can also position the
insertion bar and crossbar on the notehead using the arrow keys.

• Press the asterisk (*) key. If there was no accidental on the note, a courtesy sharp, flat, o
ural now appears. (If there was an accidental on the note, it’s now hidden. Press the as
key again to restore it.)

Parentheses
You can place parentheses around an accidental with a single keystroke (see below). You c
define parentheses to be expressions, if need be; see EXPRESSIONS.) 

To place parentheses around an accidental

• Click the Speedy Entry Tool , and click the measure in question. The editing frame 
appears.

• Use the directional arrows to position the insertion bar and crossbar on the notehead 
whose accidental you want to enclose in parentheses. You can also click the mouse on the
desired notehead.

• Press the P key. Parentheses enclose the accidental. To remove the parentheses, press 

To place parentheses around a note or rest
You may sometimes want to enclose musical passages longer than a single note. To do so,
insert individual parentheses as Expressions, attaching the opening parenthesis to the first
the passage, and the closing parenthesis to the final note.

Depending on the size of the note or chord you’re enclosing, you may want to enlarge both
theses by clicking Set Font and entering a higher point size. For complete instructions on c
and manipulating expressions, see EXPRESSIONS.

Dotted notes
To dot a note

• Click the Speedy Entry Tool . Click the measure you want to edit. The editing frame 
appears.

• Click the note you want to dot. You can also press the → key to move the insertion point.
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• Press the period (.) key. The note is now dotted. By pressing the period key again, you’ll a
a second dot, and so on. You can add up to ten dots to a note. (If PrintMusic! tells you T
Are Too Many Beats before you’re finished editing this measure, turn off Jump to Next M
sure in the Speedy menu by choosing it.)

To remove a dot from a note

• Click the Speedy Entry Tool . Click the measure you want to edit. The editing frame 
appears.

• Click the note you want to dot. You can also press the → key to move the insertion point.

• Press a number key, 1 through 8. The note changes to the undotted duration value corre
sponding to the key you pressed: 4 is an eighth note, 5 is a quarter, 6 is a half, and so on
gram of the duration corresponding to each key appears on the Quick Reference Card.

Grace notes
To create a grace note
• Enter the grace notes as “normal” notes. 

• Click the Speedy Entry Tool  and click the measure in question. The editing frame 
appears.

• Using the arrow keys, position the cursor on the note you want to change to a grace note
and press the semicolon (;). The note becomes a grace note. On playback, the grace note
play just ahead of the beat—even if there are many grace notes together, forming a run
change a grace note to a normal note, repeat the above procedure.

To beam grace notes

• Click the Speedy Entry Tool  and click the measure in question. The editing frame 
appears.

• Using the arrow keys, position the cursor on the second note of any pair you want 
beamed together, and press the slash (/). Repeat this process for any additional grace not
you want to include in this beam group.

To add or remove the slashes from individual grace notes
This method will only slash flagged grace notes. 

• Click the Speedy Entry Tool  and click the measure in question. The editing frame 
appears.

• Position the cursor over the flagged grace note requiring a slash and press ` . This will 
place a slash on the grace note.
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Note positioning
The positions of notes in PrintMusic! are determined by a number of factors. Their default h
zontal positions are linear, according to the time signature—a whole note gets exactly as m
room as four quarter notes.

When you have Automatic Music Spacing selected or use the Music Spacing command, no
spaced according to engraver standards. See NOTE SPACING.

To move a note

• Click the Speedy Entry Tool , and click the measure in question. The editing frame 
appears.

• Drag the note to the left or right. If you want the note you’re dragging to move only hori-
zontally, press shift as you drag (so that you won’t accidentally drag it up or down to a n
pitch).

• Drag the note up or down to change its pitch. You need to click squarely on the notehead
before dragging. If you want the note you’re dragging to move only vertically, press shift
you drag (so that you won’t accidentally drag it to the left or right).

Multiple voices
The Layer system treats each staff as four transparent layers, if you’re entering music in ste
(Simple Entry or Speedy Entry tools).

To enter multiple voices using layers
Each staff in PrintMusic! has four transparent layers of music. Each layer can play back ov
different MIDI channel and synthesizer patch, and each can have its own dynamics. You ca
one layer at a time, or all simultaneously. When you’re placing expression marks in the scor
can tell which layer is receiving the mark by the indicator in the lower-left corner of the scre
which identifies the current layer by number. (You can switch from one layer to the other by
ing this popup indicator.)

• Choose the layer you want to edit first, using the Layer popup menu in the lower left cor
ner of the screen. 

• Click the Speedy Entry Tool , and click a measure in which you want to enter music. 
The editing frame appears. Enter the music for the first layer in the usual way (see SPEEDY 
ENTRY).

• Press shift-↓ . The editing frame flips to the next layer, and the first layer is dimmed. (Shi↓  
moves you downward through the four layers—from Layer 1 to Layer 4—and shift-↑  moves 
back toward Layer 1.) You can now enter and edit music in this layer. 

• To flip an individual stem, position the cursor on it and press the L key. Press L again to 
make it flip back.
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• To drag a rest, position the cursor on it and press the asterisk (*); then drag it up or 
down. If you want the rest to snap back to its default position, position the cursor on it a
press the asterisk (*) key again.

• To hide a note or rest, position the cursor on it and press the letter O key. Press O again to 
restore the entry. Use this feature to hide a Layer 2 half rest, for example, to give the ap
ance of a second voice entering on the third beat.

• Press zero (0) to exit the editing frame. When you use the Mass Mover to copy music, you
copy whichever layer or layers are showing. To copy Layer 1 only, for example, choose 
Active Layer Only from the View menu, and choose Layer 1 from the Layer: popup men
(lower-left corner of screen); copy in the usual way (see COPYING MUSIC).

To move music from one layer to another

• Click the Mass Mover Tool , and select a region of music. See SELECTING MUSIC for 
some region-selecting shortcuts, but note that, for this procedure, you must select a reg
complete measures.

• Choose Move Layers from the Mass Edit menu. The Move Layers dialog box appears.

• Specify how you want the layers’ contents moved. For example, to move the contents of 
Layer 2 into Layer 3, select Move Contents of Layer 2 into and choose Layer 3 from the
popup menu.

Be careful how you use the elements of this dialog box. If you set it up incorrectly, you c
lose music—for example, if you direct PrintMusic! to place the contents of one layer into
layer that already contains music. (PrintMusic! will warn you.)

• Click OK (or press return). 
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Chapter 14: Tuplet Tool

Tuplet Tool 
What it does
This tool lets you create, edit, and adjust the positions of tuplets. (The word tuplet describe
class of irregular note divisions such as triplets, quintuplets, or septuplets.) You can use it t
describe the visual appearance of the tuplet (whether or not it has a bracket, for example) 
as its rhythmic definition (how many quarter notes in the space of a half note, for example)
TUPLETS for full instructions.

Special mouse clicks
• Click the first note of a tuplet to display its positioning handles.

There are six positioning handles. Two control the horizontal and vertical length of the 
bracket. One controls number position. Another controls the position of the entire bracke
number. Two others control the angle of the bracket and the position of the bracket with
moving the number.

• Drag a positioning handle to adjust the height and position of the tuplet’s visual elements
(bracket and number). See TUPLETS for details on how these handles control the bracket a
number.

• Double-click a positioning handle, or control-click the handle and select Edit Tuplet Def-
inition from the contextual menu to display the Tuplet Definition dialog box, where you ca
change the temporal or visual definition of the tuplet.

• Click the first of a series of notes you want to turn into a tuplet grouping to display the 
Tuplet Definition dialog box, where you can specify a temporal and visual definition to c
a tuplet. You can even click a note that’s part of an existing tuplet grouping if you want t
ate an inner (nested) tuplet.

• Select a tuplet handle and press delete, or control-click the handle and select Delete from
the contextual menu to delete the tuplet.

Contextual menus
Contextual menus are reached by control-clicking on the handle of an object. A contextual 
will be displayed where you can select various items.

Tuplet handles

Menu item What it does

Edit Tuplet Definition Display the Tuplet Definition dialog box

Delete Delete selected tuplet
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Tuplet Definition dialog box
How to get there

To display the Tuplet Definition dialog box, click the Tuplet Tool , then click the first note
include in the tuplet group, or click the first note of a tuplet, then double-click one of its han

Or, click the Speedy Entry Tool , click a measure to display the editing frame, then pres
option-1 to define the tuplet you want to enter.

What it does
In this dialog box you can define both the rhythmic and visual aspects of a tuplet grouping—
number of eighth notes that are to be played in the time of a quarter note, for example—an
whether or not a bracket should appear, and so on.

When you create a new tuplet, PrintMusic! usually places a number over it (such as the 3 a
triplet). In this dialog box, you can change the tuplet notation for each individual notation; fo
example, you could tell PrintMusic! to display a bracket in addition to the number.

• __ ____in the space of __ _____ • Half(s) • Dotted Quarter(s) • Quarter(s) (etc.). Define the 
rhythmic qualities (temporal definition) of the tuplet by entering numbers in these two te
boxes (to specify how many) and selecting the rhythmic-value from the popup menu (to
ify “of what value”).

For example, suppose you want to create an eighth-note triplet. In the score, click the T
Tool, and click the first of the three normal eighth notes you want to transform into triple
When this dialog box appears, enter 3 and 2 in the text boxes (“3 in the space of 2”); ch
eighths from the popup menu: 3 eighths in the space of 2 eighths. (Alternatively, you co
create an eighth-note triplet by specifying 3 eighths in the space of 1 quarter.) These text boxes 
apply only to the tuplet you’re currently placing in the score.

• Number. Use this checkbox to specify whether PrintMusic! should place a number on a 
tuplet.
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• Bracket. Use this checkbox to display beamed notes in the tuplet with no shape appear
over them, or with a bracket.

• OK • Cancel. Click OK (or press return) to confirm, or Cancel to discard, the tuplet appe
ance you’ve created. You return to the score.

Tuplets
To turn “normal” notes into a tuplet group

• Click the Tuplet Tool . 

• Click the first note to be included in the tuplet group. The Tuplet Definition dialog box 
appears.

• Specify the rhythmic composition of the tuplet. On the top part of the screen PrintMusic! i
asking, “How many notes of what rhythmic value are to fit in the space normally allotted
how many of what value?” Enter the number of each rhythmic value in the text boxes. Sp
the rhythmic value itself by selecting the rhythmic-value from the popup menu.

For example, to define a standard quarter note triplet, you could fill out the values either
(quarters) in the space of 2 (quarters),” or “3 (quarters) in the space of 1 (half).”

• Specify the visual appearance of the tuplet. PrintMusic! lets you specify whether you wan
a number or bracket above the tuplet. See TUPLET DEFINITION DIALOG BOX.

• Click OK (or press return). 

To adjust, move, or delete a tuplet

• Click the Tuplet Tool ; then click the first note of the tuplet. Handles appear on the 
tuplet’s bracket (or slur, or number).

• To reposition the entire tuplet, drag the main handle (which is unshaded). 

• To change the length of the hook, drag the left or right hook handle.

• To move the shape closer to or away from the notes, drag the shape handle up or down 

• To change the angle of the shape, drag the slope handle. 

• To move the number closer to or away from the notes, drag the number handle. 

• To delete the tuplet definition (and restore the notes to “normal”), click any handle and 
press delete. 
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To enter tuplets with the Speedy Entry Tool

• Click the Speedy Entry Tool , and click the measure in question. The editing frame 
appears.

• If MIDI is not being used, place the cursor on the correct pitch. 

• Press option-number. You can press any number between 2 and 8 to specify the tuplet v
that you’re about to enter. When you do so, the number you pressed appears in the upp
corner of the editing frame, telling you that PrintMusic! is ready to group the next notes 
enter as a tuplet defined by that number. If you need to enter a more complex tuplet (or w
specify a particular bracket or number configuration), press option–1, and the Tuplet De
tion dialog box will appear (see TUPLET DEFINITION DIALOG BOX).

• Enter the notes of the tuplet. The value of the first note you enter tells PrintMusic! wheth
you’re entering an eighth-note tuplet, quarter-note tuplet, and so on. PrintMusic! automa
cally groups them and brackets them.

To create a nested tuplet
To nest tuplets, simply create one, then the other, as described in “To turn ‘normal’ notes into a 
tuplet group,” above. It makes no difference whether you create the outer or inner tuplet first

To transcribe tuplets from a real-time performance
For full instructions on the use of PrintMusic!’s real-time transcription tool, EasyScribe, see
RECORDING WITH EASYSCRIBE. However, you may find these supplementary instructions help

• Choose Quantization Settings from the Options menu. These settings are used when 
importing a MIDI file, and transcribing with the EasyScribe Tool.

• Select your smallest note duration. If you will be playing nothing smaller than eighth note
triplets, choose the sixteenth note.

Hint: If your real-time transcriptions consistently transcribe durations that are too large, l
the smallest note duration.

• Select Tuplets.

• Click OK (or press return). Continue with the transcription in the usual way.

Drag this handle to independently
move the bracket from the number.

Drag this handle to change
the angle of the bracket.

Drag this handle to move the
number relative to the bracket.

Drag this handle to move
the entire bracket and number.

Drag this handle up or down
to change the length of the
"hook".

3
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Chapter 15: Real-Time Entry: 
EasyScribe Tool 

What it does
The EasyScribe Tool is PrintMusic!’s real-time transcription tool; you use it to transcribe a l
keyboard performance instantly into notation as you play, even onto two staves. When you
this tool, the EasyScribe menu appears; it contains all the commands you need to describe
PrintMusic! the music you’re about to play. See RECORDING WITH EASYSCRIBE.

Special mouse clicks
• Click a measure to indicate where you want the transcription to begin.

• After playing only partway into a measure, option-click the screen to end the EasyScribe 
session without affecting the remaining portion of the measure. (You’d do this if there w
some music already in that measure that you wanted to preserve.)

EasyScribe menu
How to get there

Click the EasyScribe Tool . The EasyScribe menu appears.

What it does
Before you transcribe a real-time performance, there are a few things PrintMusic! needs to
about the music you’re about to play. This menu lets you make these settings, which have 
deal to do with the quality of the resulting transcription. Be sure to see also RECORDING WITH 
EASYSCRIBE, and Installation & Tutorials.

The Record Mode submenu has commands for transcribing a performance into a single sta
two staves.

•  Recording Tempo and Click. Choose Recording Tempo and Click if you want PrintMusic
to provide a metronome click for the beat. PrintMusic! uses the settings for the metrono
click sound and the countoff measures specified in the Click and Countoff dialog box. F
details, see CLICK AND COUNTOFF DIALOG BOX and RECORDING TEMPO AND CLICK DIALOG 
BOX.
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• Record Mode: Record into One Staff • Split into Two Staves. Choose Record into One 
Staff to have PrintMusic! transcribe your music onto a single staff. Choose Split into Tw
Staves to transcribe the music onto two staves at once. PrintMusic! plays the click and 
off specified in the Click and Countoff dialog box. See CLICK AND COUNTOFF DIALOG BOX 
and RECORDING TEMPO AND CLICK DIALOG BOX.

• Tie Across Barlines. If you anticipate that you’ll be holding keys down for notes tied over
from one measure to another, select this option (so that a check mark appears). If not, 
this option unselected. With this option off, PrintMusic! will never tie notes over barlines

Recording Tempo and Click dialog box
How to get there

Click the EasyScribe Tool . Choose Recording Tempo and Click from the EasyScribe m

What it does
Use the Recording Tempo and Click dialog box to set the recording tempo. If you don’t wan
other staves to playback while recording, see TO PLAYBACK SELECTED STAVES.

• Beat equals. Click the note duration you would like to use for your beat.

• Tempo. PrintMusic! will use this tempo for all EasyScribe record modes. Type the tempo
the text box.

• Click and Countoff. Click this button to display to the Click and Countoff dialog box whe
you can set various options for the metronome click. See CLICK AND COUNTOFF DIALOG BOX.

• Cancel • OK. Click OK (or press return) to confirm the new settings, or click Cancel to d
card any changes you made. You return to the score.

Click and Countoff dialog box
How to get there

Click the EasyScribe Tool . Choose Recording Tempo and Click from the EasyScribe m
Click the Click and Countoff Button.
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What it does
Use the Click and Countoff dialog box to define the countoff click settings and the metrono
click used for EasyScribe recording. Set up the number of measures you want PrintMusic! 
count off before starting to record. Choose if you want to hear a metronome click, and wha
clicks should sound like.

• Click. Check this box to have a metronome clicking while you record with EasyScribe.

• Countoff Measures__. Enter the number of measures you want PrintMusic! to count off 
before starting to record with EasyScribe. Enter 0 (zero) if you don’t want a countoff, 1 if
want one measure counted off, 2 to hear two measures, and so on. PrintMusic! uses th
of the first measure selected for recording into to determine the meter of the countoff me

• Metronome Sound: Down Beats • Other Beats; Channel • Note; Listen. To have PrintMu-
sic! enter this information automatically for you, click Listen in the Down Beats or Other
Beats row, then play the note. PrintMusic! will automatically enter all values for you; if y
prefer, you can type these values yourself.

To enter MIDI Note information manually, enter the MIDI channel number and the MIDI n
number into the corresponding text boxes.

• OK • Cancel. Click Cancel to return to your score without making any changes to the dia
box. Click OK (or press return) to confirm your click and countoff settings and return to 
score.

Click and Countoff
Use the settings in the Click and Countoff dialog box to define the metronome click played 
you’re recording with EasyScribe. Specify the number of measures, if any, you want counte
prior to recording. Set if you want to hear a metronome click and its exact sound. For more
mation about click and countoff settings, see CLICK AND COUNTOFF DIALOG BOX.
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To set up countoff measures and the metronome click

• Click the EasyScribe Tool . 

• Choose Recording Tempo and Click from the EasyScribe menu.

• Click on Click and Countoff to display the Click and Countoff dialog box.

• In the Measures text box, enter the number of measures that you want PrintMusic! to 
count off before recording or playing back music. Enter zero if you don’t want any count-
off, 1 if you want one measure counted off, 2 to hear two measures, and so on. PrintMu
uses the beat duration set in EasyScribe’s Quantization dialog box.

• Select Click. Deselect Click if you don’t want a click.

• Specify different MIDI signals for the down beats and other beats if you like. To have 
PrintMusic! automatically fill in the MIDI settings for you, click Listen, then play the MID
note; PrintMusic! will fill in all the settings for you. If you prefer, type the MIDI informatio
into the text boxes. For details, see CLICK AND COUNTOFF DIALOG BOX.

• Click OK to return to the score. When you record, PrintMusic! will use the settings you ju
made.

Fixed Split Point dialog box
How to get there

EasyScribe: Click the EasyScribe Tool . Choose Split into Two Staves from the Record
menu of the EasyScribe menu. 

What it does
When you’re playing a two-handed keyboard performance into PrintMusic!, it needs some 
instructions for splitting the incoming music onto separate staves. This option lets you desig
note on your MIDI keyboard as the “split point” pitch. All notes on or above this pitch are tra
scribed onto the upper staff, and all notes below it are assigned to the lower staff.
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• Split at MIDI Note:.  In this text box, you identify a MIDI Note below which all music shou
be split onto the lower (left-hand) staff. This note is determined by the standard MIDI ke
numbering system, where keys are numbered sequentially from left to right, and middle
60. Instead of figuring out the number to enter here, you may find it easier to use the Li
button (see below).

• Listen. When you click this button, PrintMusic! goes into “listen” mode, waiting for a MID
signal. (A message to this effect appears on the screen.) Simply play the desired key on
keyboard; PrintMusic! enters the appropriate key number in the text box.

• OK • Cancel. Click OK (or press return) to confirm the split point and return to the score
Your transcription will now be correctly split onto two staves. Click Cancel to return to th
score without specifying a split point.

“PrintMusic! is listening” dialog box
How to get there
Click any Listen button in any MIDI-related dialog box.

What it does
Instead of making you type in MIDI codes, PrintMusic! displays a Listen button so that you 
play the MIDI note you’re supposed to input. When you click Listen, this alert box appears. 
appears either when you play a note or when you click Cancel.

• Cancel. If your MIDI system isn’t working, or if you change your mind, click Cancel to retu
to the previous dialog box.

Recording with EasyScribe
When you’re recording a real-time performance using EasyScribe, you can have PrintMusi
vide a metronome click.

To record into one or two staves
• Choose Quantization Settings from the Options menu. Adjust the settings, then click OK. 

See QUANTIZATION  SETTINGS DIALOG BOX for more information.
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• Click the EasyScribe Tool . The EasyScribe menu appears. If your music will have tie
from one measure to another (across barlines), select (check) Tie Across Barlines in the
Scribe menu.

• From the EasyScribe menu, choose Recording Tempo and Click. The Recording Tempo 
and Click dialog box appears. (See RECORDING TEMPO AND CLICK DIALOG BOX)

• Click the note duration you would like to use for your beat.

• Enter the tempo into the Tempo text box.

• Click on Click and Countoff to set up your click and countoff options. For details, see 
CLICK AND COUNTOFF DIALOG BOX.

• Click OK.  You return to the score.

• Choose Record into One Staff or Split into Two Staves from the Record Mode submenu
of the EasyScribe menu. 

• If you choose Split into Two Staves, the Fixed Split Point dialog box appears. Enter the 
note that will serve as the split point for the staves. Or click Listen, and play the note on
MIDI keyboard. Click OK. See FIXED SPLIT POINT DIALOG BOX for more information.

• To start recording, click the measure in which you want PrintMusic! to begin recording. 
Or, choose Playback Controls from the Window menu, if it isn’t already selected. If you 
selected split into two staves, click on the upper staff in which you want recording to be
Change the measure if necessary, then click Record in the Playback Controls.

Note: If you click a measure to start recording, PrintMusic! will start recording into the m
sure you clicked, not the measure displayed in the Playback Controls.

(Note: If you stop in the middle of a measure, PrintMusic! automatically fills the rest of t
measure with rests. If you’re EasyScribing over an existing passage and accidentally pla
way into an existing measure that you wanted to preserve, option-click to end the recor
PrintMusic! won’t transcribe the new notes you’ve played in the half-completed measure

• Click anywhere on the screen to stop recording. If the quantization or split point settings 
weren’t quite right, change them; then click the first measure and try the performance a
EasyScribe will overwrite whatever music is already on the staff.

Split points
You’ll need to specify a split point when you use PrintMusic!’s real-time transcription tool to 
scribe a two-handed keyboard performance. Since the computer can’t “see” your hands, yo
tell it how it should split your performance onto the two staves.

To specify a fixed split point
To enter EasyScribe, click the EasyScribe Tool. The EasyScribe menu appears. See RECORDING 
WITH EASYSCRIBE.

• From the Record submenu of the EasyScribe menu choose Split into Two Staves. The 
Fixed Split Point dialog box appears, letting you enter a number. The number refers to a
cific note on your MIDI keyboard; middle C is key number 60.
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• Click Listen. PrintMusic! displays a message, telling you that it’s listening.

• Play the MIDI note you want to designate as the split point for your transcription. If your 
MIDI equipment is set up properly, the number in the Split MIDI Note text box changes. 
can also type a number directly into the text box.) When PrintMusic! transcribes your pe
mance, all notes below the note indicated will be put on the lower staff; all notes above,
including the specified note, will be on the top staff.

• Click OK (or press return). If your piece has no clear split point, you may find it easiest 
record the right-hand part an octave higher than written. After PrintMusic! transcribes th
piece, it’s a simple matter to transpose that staff to the proper register (see TRANSPOSING: BY 
INTERVAL).
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Chapter 16: Smart Shape Tool

Smart Shape Tool 
What it does
When you click this tool, PrintMusic! displays the Smart Shape Palette, containing an indiv
icon for each of several Smart Shapes—stretchable markings such as slurs, crescendo ha
8va brackets, dotted lines, and so on. (If the Smart Shape Palette doesn’t appear, choose i
from the Window menu.) 

To place one of these markings into the score, position the cursor so that the tiny arrow po
the appropriate staff. Then double-click—but on the second click, keep the mouse button p
and drag to the right. As you drag, the shape appears and grows to the right. Release the m
when the shape is as long as you want it.

Special mouse clicks
• Click the Smart Shape icon on the Main Tool Palette to make handles appear on every 

Smart Shape in the score.

• Click the handle of a Smart Shape in the score to select it, as indicated by the dotted-line
bounding rectangle that appears around it. When this bounding rectangle is visible, you
delete, move, stretch, or reshape the selected Smart Shape.

Smart Shape Palette
How to get there

Click the Smart Shape Tool . Choose Smart Shape Palette from the Window menu, if it
already selected.

What it does
This floating, resizable, movable, reshapable palette contains icons representing slurs, cre
hairpins, brackets, dashed and solid lines, and other intelligent, self-stretching Smart Shap

PrintMusic! automatically determines the direction of measure-based Smart Shapes (thoug
can override the direction if you choose) by whether the cursor is above or below the middl
line.
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• [Drag bar]. Drag the gray strip to move the palette.

• [Close box]. Click the white square to hide the palette. (Choosing Smart Shape Palette f
the Window menu—so that the check mark disappears—serves the same purpose.) 

• [Resize box]. Drag the offset white squares to resize or reshape the palette. If you drag to
the upper-left, you can make the palette smaller by hiding some of the tools.

• [Zoom box]. Click the inset white square to expand the palette to its full size. 

• Slur Tool. Select this tool to create slurs.

• Decrescendo Tool • Crescendo Tool. Select these tools to create crescendos and decresc
dos that move and break with your score.

• Trill • Trill Extension Tool.  Click one of these tools (with or without the Ÿ), then position the 
cursor in the measure where you want the trill extension to begin. Double-click the mou
holding down the button on the second click; drag to the right until the trill extension is t
desired length.

• 8va Tool. Click this tool, then double-click and drag above a staff to enter an one octave
(8va) marking in the score; double-click and drag below a staff to enter an one octave d
(8vb) marking.

• Double-Ended Bracket Tool • Single-Ended Bracket Tool • Line Tool • Dashed Line Tool.
Click one of these tools, then double-click and drag to enter the smart shape in your sc
When a bracket is placed under a staff, the ends of the bracket will point up. If the brac
placed over the staff, the ends of the bracket will point down. If you selected the Dashed
ble-Ended Bracket Tool or the Dashed Single-Ended Bracket Tool, then the horizontal l
will be dashed instead of solid.

• Glissando Tool. Click this tool, then double-click and drag to create an angled glissando
double-click a note to attach the glissando to that note and the next.



Smart Shape menu 128      

OC

OC

ndex

Index

ext 
ection

ext 
ection

revious 
ection

revious 
ection

 
 line. 
, with-
ant 
 do 

nt. Flip 
ly.

 if it 

u use 
oth 

rag 
rint-
T

T

I

N
S

N
S

P
S

P
S

Smart Shape menu
How to get there

Click the Smart Shape Tool .

What it does
The Smart Shape menu allows you to flip the direction of slurs.

• Direction: Flip • Automatic • Over • Under. PrintMusic! makes intelligent decisions about
slur direction, based on whether the attached notes are above or below the middle staff
When you transpose music or change the key, slur directions are automatically changed
out requiring any action on your part. However, there will be times when you’ll probably w
to change the direction of individual slurs that are attached to notes. This you can easily
using the Direction submenu.

The Direction submenu offers you four choices: flip the currently selected slur, place a 
selected slur over the entries; place the slur under the entries; or use automatic placeme
and Automatic have keyboard shortcuts of command-F and command-shift-F respective

Slurs
 A Smart Shape slur expands and contracts with the music and automatically breaks in two
straddles a line break.

Note: Slurs and phrase markings technically serve different musical purposes. However, yo
the same PrintMusic! techniques to create both. In this discussion, the term slur refers to b
kinds of markings.

To create a slur

• Click the Smart Shape Tool  in the Main Tool palette. The Smart Shape Palette and 
Smart Shape menu appear.

• Click on the Slur Tool  in the Smart Shape palette, then position the cursor on the 
slur’s beginning note. 

• Double-click the mouse, holding the mouse button down on the second click. The note 
will be highlighted and a small slur line will appear. Continuing to hold down the button, d
the slur to the right until you reach the note marking the end of the attachment. When P
Music! highlights that note, let go of the mouse button. The new slur appears. 
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To create a slur spanning two consecutive notes, just double-click the mouse on the firs
PrintMusic! places the slur on the adjacent notes.

To move, reshape, or delete Smart Shape slurs.

• Click the Smart Shape Tool . The Smart Shape Palette and the Smart Shape menu 
appear. A small handle appears on all existing Smart Shapes in the score.

• Click the handle of the slur you want to modify. The slur displays a bounding rectangle.
 

• To move the slur or change its arc or its end points, drag the appropriate portion of the 
bounding rectangle. If you would like to use constrained dragging press the shift key wh
you are moving the slur.

• To remove the slur from the score press delete. 

To change a slur’s direction
• Select the slur whose direction you want to change

• Choose the direction (Automatic, Over, Under) from the Direction submenu in the Smart 
Shape menu that you want PrintMusic! to place this slur. Or, you can use the keyboard 
shortcut command-F to flip the slur.

Trills
A trill is often notated with two symbols: the Ÿ indication and a wavy extension line (~) that ind
cates the length of the trill. Both components of a trill are available as Smart Shapes and A
tions.

To create a trill or trill extension line (wavy line)

• Click the Smart Shape Tool . The Smart Shape Palette appears. (If the palette does 
appear, choose Smart Shape Palette from the Window menu to place a checkmark by i

• Click the Trill Tool  or .  

• Position the cursor in the measure where you want the trill or wavy line to begin. 

• Double-click the mouse; on the second click, hold the button down and drag to the right
until the trill or wavy line is the desired length. As long as you hold the button down, you
can keep moving the end of the trill or wavy line.

Drag the inner middle to
move the entire shape.

Drag the outer middle
to change the arc.

Drag this region to
move the left endpoint.

Drag this region to
move the right endpoint.
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8va/8vb
If you click below the staff the ◊ marking will be used. √ and ◊ markings affect playback.
To create an √ marking

• Click the Smart Shape Tool . The Smart Shape Palette appears.

• Click the 8va Tool . The ◊  marking usually goes beneath the music it affects. 

• Position the cursor in the measure where the marking is to begin so that the cursor 
arrow points to the staff to which you’re attaching it. 

• Double-click; on the second click, hold the button down and drag to the right. Your dou-
ble-click marks the  √ side of the marking; as you drag, you increase the length of the 
dashed-line bracket. Release the mouse when you’ve positioned the right end where yo
it.

To move or reshape an √ marking

If the marking is already selected, it displays a dotted bounding rectangle. If not, click the S
Shape Tool. Any Smart Shape created with this tool displays a handle; click the handle of t
marking you want to modify.

• Drag the right or left ends of the rectangle to move the endpoints. Drag the middle of the
rectangle to move the marking. Press delete to remove it. If the √ bracket is long enough
that it straddles one or more system (line) breaks, it will automatically break into two (or
more) segments; the continuation portions will have an √  in parentheses.

Brackets: Horizontal lines
This entry contains instructions for placing a horizontal line or bracket above a staff, with or
out a hook at the end.

To draw a horizontal line

• Click the Smart Shape Tool . The Smart Shape palette appears. (If it doesn’t, choose
Smart Shape Palette from the Window menu.)

• Click the bracket shape you want.

• Position the cursor in the measure where you want the bracket to begin so that the cur-
sor arrow points to the staff to which you’re attaching it. This is particularly important 
when you’re working in orchestral scores; if you accidentally attach a Smart Shape to th
wrong staff, it won’t appear in the correct staff when the parts are extracted.

• Double-click; on the second click, hold the button down and drag to the right until the 
bracket is the correct length. It’s a good idea to press the shift key just before your doub
click and hold it down while you drag; if you do so, PrintMusic! will constrain your dragg
action to a perfectly horizontal plane, so that your bracket is perfectly level.
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To move, reshape, or delete a Smart Shape line
If the line is already selected, it displays a dotted bounding rectangle; if so, skip to the last 

• Click the Smart Shape Tool . The Smart Shape palette appears.

• Click the handle of the shape you want to modify. The shape displays a bounding rectang

• Drag the right or left end of the bounding rectangle to change the line’s length. Drag it 
by the center to move the line. Hint: Press shift to constrain your cursor to vertical and ho
zontal lines.

• Press delete to remove the selected shape. 

Crescendo/Decrescendo
A crescendo may be notated either as a “hairpin” shape or as the word cresc. or crescendo. The 
hairpin can be created with a Smart Shape crescendo. If you want the word cresc., you can use the 
Expression Tool. See EXPRESSION TOOL.

In all cases, the process for creating crescendo or decrescendo markings is nearly identica

To create a Smart Shape crescendo or decrescendo marking

• Click the Smart Shape Tool . The Smart Shape palette appears.

• Click the Crescendo Tool  or Decrescendo Tool . 

• Position the cursor in the measure where you want the marking to begin so that the cur
sor arrow points to the staff to which you’re attaching it. This is particularly important 
when you’re working in orchestral scores; if you accidentally attach a Smart Shape to th
wrong staff, it won’t appear in the correct staff when the parts are extracted.

• Double-click; on the second click, hold the button down and drag to the right until the 
hairpin is the correct length. It’s a good idea to press the shift key just before your doubl
click and hold it down while you drag; if you do so, PrintMusic! will constrain your dragg
action to a perfectly horizontal plane, so that your hairpin marking is symmetrical and le

To move, reshape, or delete a Smart Shape crescendo
If the hairpin is already selected, it displays a dotted bounding rectangle; if so, skip to the la
steps.

• Click the Smart Shape Tool . The Smart Shape palette appears.

• Click the handle of the shape you want to modify. The shape displays a bounding rectang
which is invisibly divided into four areas:
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• Drag the appropriate portion of the bounding rectangle to change the width, angle, or 
height of the hairpin. If you do any dragging while pressing shift, the mouse will be “con
strained” to horizontal or vertical movements.

• Press delete to remove the selected shape. 

Dashed lines
To draw a Smart Shape dashed line

• Click the Smart Shape Tool . The Smart Shape Palette appears.

• Click the dashed line tool.

• Position the cursor in the measure where you want the line to begin so that the cursor 
arrow points to the staff to which you’re attaching it. 

• Double-click where the Smart Shape should begin; on the second click, hold the button
down and drag to the right. Your double-click marks the beginning of the line; as you dra
you increase the line’s length. Release the mouse button when you’ve positioned the en
the line about where you want it.

Hint: To create a perfectly horizontal or vertical line, press shift before you double-click 
keep it pressed while you drag. This constrains your dragging.

To move, reshape, or delete a Smart Shape dashed line
If the line is already selected, it displays a dotted bounding rectangle. If so, skip to the instr
marked by the asterisk (*).

• Click the Smart Shape Tool . The Smart Shape Palette appears.

• Click the handle of the line you want to modify. A bounding rectangle appears, telling you
that the line is now selected.

* Drag the right or left ends of the line to move its endpoints. Drag the middle of the line to
move it. Press delete to remove it. 

Drag the lower middle 
region to move the 

entire shape.

Drag this region
to move the left
endpoints.

Drag this region 
to move the right
endpoints.

Drag the upper middle region to
change the width of the opening.
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Glissandos
A glissando, or gliss, is represented in the score by a diagonal straight or wavy line.

To create a glissando

• Click the Smart Shape Tool . The Smart Shape Palette appears.

• Click the Glissando Tool . Move the cursor until the tiny arrow points to the starting no

• Double-click where you want the glissando to begin; on the second click, hold the button
down and drag diagonally. Release the mouse when the glissando has the length and a
you want. To create a glissando between two consecutive notes, just double-click the m
on the first note. PrintMusic! places the glissando on the adjacent notes.

To move, reshape, or delete a Smart Shape glissando

• Click the Smart Shape Tool . The Smart Shape Palette appears.

• Click the Glissando’s handle. The shape displays a bounding rectangle, which is invisibl
divided into three areas, as shown:

• Drag the appropriate portion of the bounding rectangle to adjust the glissando. 

• Press delete to remove the selected line. 

To create a playback glissando
The best way to create a glissando effect, at least for keyboard sounds, is to actually write 
run and define the notes as grace notes; see GRACE NOTES.
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Chapter 17: Articulation Tool

Articulation Tool 
What it does
Use this tool to enter one-character articulation markings (such as accents, staccato marks
tas, and so on) into your score. You attach an articulation to a single note in a single staff (b
ing on, above, or below it); if the note moves, the articulation moves with it.

Special mouse clicks
• Click on, above, or below a note or rest that doesn’t have an articulation attached to dis-

play the Articulation Selection dialog box, from which you can select an articulation mar
you want to insert.

• Click a note to which an articulation has been assigned to display a handle on the articula
tion.

• Drag-select a region of notes to display the Articulation Selection box, where you can sel
an articulation to apply to the selected notes.

• Click an articulation handle to select an articulation. Click and drag to select multiple ha
dles, or press command-A to select all the handles assigned to the entry.

• Drag a selected handle to move all selected articulations; press delete, or control-click th
handle and select Delete from the contextual menu to remove them.

• Click a note whose articulations’ handles are visible to display the Articulation Selection 
dialog box, from which you can select an additional expression to attach to the same no

Contextual menus
Contextual menus are reached by control-clicking on the handle of an object. A contextual 
will be displayed where you can select various items.

Articulation Selection dialog box
How to get there

Click the Articulation Tool . Click on, above, or below any note or drag-select a region o
notes.

Articulation handles

Menu item What it does

Delete Removes selected articulations
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What it does
An articulation is a one-character marking that affects only a single note (an accent, stacca
fermata, for example). You can select articulations in this dialog box. The number in the top
corner of each item lists the slot number for the item. 

• Cancel. Click Cancel to return to the score without placing an articulation in the score.

• Select. After clicking the symbol you want to apply to the note, click Select. You return to
score, and the marking is attached to the note.

Instead of using the Select button, you can simply double-click the desired marking.

Articulations
An articulation is a symbol used to tell the player how a particular note is to be played: an a
staccato mark, or harmonic symbol, for example. You can apply these markings either one 
a time, or to a whole group of notes at once. PrintMusic! will automatically center the marki
and place them the proper distance from the noteheads; you’ll even hear their effect on the
when you play it back.

An articulation must be attached to a note (or a rest); you can’t insert one into an empty me
The marking maintains its position relative to that note, even if you transpose it; in fact, the
bol will automatically flip to the opposite side of the note if the stem changes direction, and
switch to a different symbol if the new stem direction warrants (as when a fermata symbol fl
upside-down).
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To put one articulation mark in the score

• Click the Articulation Tool . Click on, above, or below the note in question. The Artic-
ulation Selection dialog box appears.

• Double-click the symbol you want. The marking now appears in the score. PrintMusic! w
automatically center the articulation, and choose the correct side of the note for it. You c
adjust its position by dragging its handle.

To apply an articulation to every note in a region (Articulation Tool method)

• Click the Articulation Tool . Drag-select a region of notes. The Articulation Selection 
dialog box appears.

• Double-click the symbol you want. 

To apply an articulation to every note in a region (Mass Mover method)

• Click the Mass Mover Tool  and select a region. See SELECTING MUSIC for some 
region-selecting shortcuts.

• Choose Apply Articulation from the Mass Edit menu. The Articulation Selection dialog 
box appears.

• Double-click the symbol you want. 

To move or delete an articulation
Follow the first step only if the marking’s handle isn’t visible.

• Click the Articulation Tool , and then click the note to which the symbol was 
attached. Its handle appears.

• Drag the handle to move the marking. Select it and press the arrow keys to “nudge” it 
for fine positioning; select it and press delete to remove it. 

Rolled chords
The rolled-chord marking (a vertical wavy line) is unique, letting you drag the wavy line to m
it as long or as short as you want it to be.

To create the rolled chord marking

• Click the Articulation Tool .  

• Click the top note of the chord. The Articulation Selection dialog box appears. Double-cli
it; the marking appears in the score. 

To adjust, move, or delete the rolled chord marking

• Click the Articulation Tool .  

• If the marking’s handle isn’t visible, click the chord to which it was attached. 
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• Drag the top handle horizontally to move the entire marking. Drag the bottom handle up 
or down to shorten or lengthen the marking. For best results, don’t adjust the bottom han
dle horizontally, or you’ll move the composite “links” of the marking out of alignment.

• Click either handle and press delete to remove the marking. 
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Chapter 18: Repeat Tool

Repeat Tool 
What it does
Use this tool to create first and second endings, Coda and D.S. symbols.

Special mouse clicks
• Click a measure that doesn’t contain a repeat sign to display the Repeat Selection dialog

box, where you can place either a repeat barline or a text repeat into the score (and defin
playback, if you wish).

• Click a measure that already contains a repeat sign to display a handle on every text repea
in the measure and a handle at the top and bottom of the repeat barline, if any. Double-click to 
display the Repeat Selection dialog box, where you can select an additional text repeat
repeat barline.

• Click a text repeat handle to select it; shift-click to select an additional one. Press delete, or 
control-click the handle and select Delete from the contextual menu to remove any sele
text repeats.

• Drag a text repeat handle to move the text repeat in any direction.

• Click a repeat barline handle to select it; press delete, or control-click the handle and se
Delete from the contextual menu to remove it.

• Drag a repeat barline bracket handle up or down to make the bracket taller or shorter (or
in the case of the open end of the bracket, drag left or right to lengthen or shorten the b

• Double-click a repeat barline handle (or its bracket handle), or control-click the handle 
and select Edit Repeat Assignment from the contextual menu to display its Repeat Bar 
Assignment dialog box, where you can change the playback effects of the repeat barlin

Contextual menus
Contextual menus are reached by control-clicking on the handle of an object. A contextual 
will be displayed where you can select various items.

Repeat handles

Menu item What it does

Delete Deletes the select repeat.

Edit Repeat Assignment Displays the Backward or Ending Repeat Bar Assignment dialo
box.
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Repeat Selection dialog box
How to get there

Click the Repeat Tool , and click a measure in the score. (If the measure already has a
click it again.)

What it does
In this dialog box, you can choose either a repeat barline or a text repeat you want to inser
score. You can select one of the four repeat barlines pictured in the window.

• [The four graphic repeat icons]. The first icon, the Forward Repeat, is a purely graphic 
repeat barline. Normally, a musician relies upon such a barline to indicate the beginning
repetition (the target measure). In PrintMusic!, however, this barline type has no playba
functions of its own; that’s because you specify both the beginning and ending measures
repeated section when you create the ending barline. 

Forward Repeat
 (Graphic Only)

 Backward Repeat
(Graphic/Playback)

Backward Repeat
    with Bracket
(Graphic/Playback)

Multiple Ending Repeat
(Graphic and Playback) 
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The second icon, the Backward Repeat, can have a playback effect assigned to it: in ot
words, it can operate in the way you’d expect—by directing the playback flow back to an
lier measure. Note, however, that like any of PrintMusic!’s repeats, it doesn’t have to direct pla
back to an earlier measure; you could define it to direct the playback to a later measure, if necessary.

The third icon, the Backward Repeat with Bracket, is identical to the Backward Repeat, e
it has an adjustable bracket. You might use this barline to create a first ending, for exam

The fourth (rightmost) icon, the Multiple Ending Repeat bracket, offers a bracket alone.
can use this repeat bracket as the first measure of a two-measure first ending, or drag t
most handle toward the staff to create a final ending.
This repeat bracket has one significant difference from the other two functional graphic 
repeats. The two graphic Backward Repeats which contain barlines, jump to the specifi
get when the end of the measure is reached. In a measure containing a Multiple Ending 
Bracket, however, the playback jumps to the target when it reaches the beginning of the
sure—once again, making this repeat bracket appropriate for the first measure of a first 
that’s several measures long.
To select one of these graphic repeats, double-click its icon. If you selected the first ico
return to the score. If you selected either of the middle icons, you proceed to the Backw
Repeat Bar Assignment dialog box. If you selected the rightmost icon, you go to the En
Repeat Bar Assignment dialog box. See BACKWARD REPEAT BAR ASSIGNMENT DIALOG BOX 
and ENDING REPEAT BAR ASSIGNMENT DIALOG BOX for more information. For examples of 
how you might use these barlines in combination, see Installation & Tutorials, or REPEATS 
(BARLINES AND TEXT INDICATIONS).

• [Text Repeats]. In the scrolling display area of this dialog box, PrintMusic! lists any text 
repeats available in your document. 

• Cancel. Click Cancel to exit this dialog box without adding a repeat to your score.
• Select. Instead of double-clicking a repeat icon (or a text repeat), you can click it once a

then click this button. You proceed to the score or to the next dialog box.

Backward Repeat Bar Assignment dialog box
How to get there

Click the Repeat Tool , click a measure, then double-click one of the two middle graphi
repeat icons (both of which are backward repeat barlines). Or, if a backward repeat barline
already in the score, double-click its handle.

What it does
The two middle graphic repeat barline icons (the Backward Repeat and the Backward Repe
Bracket) aren’t just for display; they can also be defined to affect the playback of your piece
way in which PrintMusic! performs this repeat and the measure to which it repeats are deter
in this dialog box.
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• Measure: (#). This indicator specifies the measure in which the repeat barline is to appe

• Target Measure. The number in this text box specifies the measure PrintMusic! will jump
when playback reaches the repeat barline. Note that a repeat barline doesn’t necessaril
the playback backward—the playback might jump to a later measure.

• Repeat __ Time(s). The Repeat Times text box lets you specify how many times during p
back PrintMusic! should reach the repeat barline (how high it should “count”) before per
ing the action you’ve specified.

• OK • Cancel. Click OK (or press return) to confirm the settings you’ve made in this dialo
box and place the repeat sign in the score (if it wasn’t there already). Click Cancel to tell
Music! to ignore any changes you made in this dialog box and return you to the score, a
repeat sign is placed.

Ending Repeat Bar Assignment dialog box
How to get there

Click the Repeat Tool , and click a measure. The Repeat Selection dialog box appears
ble-click the rightmost repeat barline icon (the Multiple Ending repeat bracket). If the meas
already has a repeat bracket, click in the measure once, then double-click the handle of the
bracket.

What it does
The Multiple Ending Repeat bracket is the only one of PrintMusic!’s functional graphic repe
which makes playback jump to a specified measure when the playback reaches the beginn
the measure. This characteristic makes it ideal for the beginning of a first ending, for exam
Don’t let the appearance of this barline’s bracket (it’s open at the right end) confuse you; tho
appears to be a “first ending” bracket, it’s also very useful as a second ending (you can alw
change the bracket’s shape once it’s in the score). In this dialog box, you can specify its be
and appearance in the score.
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• Ending Text (Optional). Any text you enter here will appear under the bracket when the 
bracket appears in the score. If you don’t type anything, PrintMusic! will automatically u
the number 1.

• Target Measure. In this text box, enter the number of the measure to which you want the
playback to jump (when it reaches this repeat bracket). You’ll usually want the music to 
to a later measure in the score, but you can enter any measure’s number here. If you lea
in this text box, the repeat won’t have any playback function at all.

• OK • Cancel. Click OK (or press return) to return to the score, where the new (or edited)
repeat barline appears. Click Cancel to tell PrintMusic! to ignore any changes you made
this dialog box and return you to the score.

Repeats (barlines and text indications)
See also FIRST ENDINGS and SECOND ENDINGS. Repeats can also be text repeats—instead of a 
repeat barline.

To place a repeat in your score

• Click the Repeat Tool ; then click the measure you want to contain the repeat. The 
Repeat Selection dialog box appears.

• Double-click the desired graphic repeat icon or text repeat. If you’re placing the Forward 
Repeat barline (leftmost graphic icon) or any text repeats, it now appears in the score, a
your task is complete. If you selected one of the other three icons, one of two dialog bo
appear, asking for details about the playback definition of this repeat barline. See the BACK-

WARD REPEAT BAR ASSIGNMENT and ENDING REPEAT BAR ASSIGNMENT for more informa-
tion. If you don’t intend to use this barline’s playback function, click OK and your task is
completed.

• For playback, enter the target measure number in the Target Measure text box. If you 
are entering a graphic repeat which allows for playback, type the measure number in th
box. The Target Measure is the measure PrintMusic! should jump back to. (Note, howev
that the Target Measure technically doesn’t have to be an earlier measure.)

• If you’re using a Backward Repeat, in the Repeat X Times text box, specify the number
of times the playback should reach the repeat barline (how high PrintMusic! should 
“count”) before performing the action you’ve specified.
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• Press return. The repeat barline now appears in your score.

To move, hide, or delete a text repeat

• Click the Repeat Tool ; then click the measure in which the mark appears. Its handle 
appears.

• Drag the handle to move the sign; select it and press delete to remove it. Note that in terms 
of its playback functions, the marking is still associated with the measure in which you o
nally placed it, even if you drag it to a different measure.

Repeat markings initially appear in all staves. To hide the marking in a certain staff, clic
Staff Tool; then double-click the desired staff. In the dialog box that appears, deselect D
Repeat Endings. Click OK.

To adjust the brackets on, or delete, a repeat barline

• Click the Repeat Tool ; then click the measure in question. Three handles appear on 
the bracket. If you’re adjusting a text repeat, a single handle appears.

• To stretch a bracket, drag its upper handles vertically or horizontally. To delete a repeat 
(barline or text), click the bottom handle and press delete. You can’t stretch a bracket much
further than the length of one measure. You can, however, make brackets appear to be 
by combining two repeat barlines, and aligning their brackets until they overlap.

To change a repeat barline’s playback definition

• Click the Repeat Tool ; then click the measure in question. Handles appear at the end
of the bracket and the barline.

• Shift–double-click any handle. The Backward Repeat or Ending Bar Assignment dialog b
reappears. Make the desired changes, and then click OK (or press return).

To break a repeat barline that connects staves
When you create a repeat barline, it’s ordinarily drawn as a solid line across the space betw
any grouped staves (those connected by a bracket, for example). If you prefer, you can ins
PrintMusic! not to draw the barline continuously through the space between staves.

• Click the Staff Tool , and double-click the staff that’s just below the space where you
want to omit the barline. The Staff Attributes dialog box appears.

• Select Break Barlines Between Staves. Click OK. 

To hide the ending brackets and text repeats for a specified staff
If your score includes a piano part (for example), you normally won’t want ending brackets 
as a first ending bracket) to appear above both the treble and bass staves.Similarly, you wo
probably want a Text Repeat (such as “To Coda”) only to appear above the treble staff, not
both.

• Click the Staff Tool , and double-click the staff for which you want to hide the brack-
ets or Text Repeats. The Staff Attributes dialog box appears.

• Deselect Display Repeat Endings. Click OK. 
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First endings
See also SECOND ENDINGS.

You create a first ending with the Repeat Tool; it can be purely graphic or it can be functional, accu-
rately directing the MIDI playback.

If you decide to create a functional first ending, you’ll have to create two “repeats,” as shown

To create a first ending

• Click the Repeat Tool ; then click the first ending measure. If the first ending is longer 
than one measure, click the last measure of it. The Repeat Selection dialog box appear

• Double-click the Backward Repeat with Bracket icon (the third icon). The Backward 
Repeat Bar Assignment dialog box appears, asking for details about the playback defini
this repeat barline. If you don’t intend to use this barline’s playback function, skip the ne
two instructions.

• Enter the target measure number in the Target Measure text box. The Target Measure is 
the next measure played after the first ending—in other words, it’s the measure to which
Music! should jump back. (The Target Measure technically doesn’t have to be an earlier
sure.)

• Click OK (or press return). You’ve created the “right end” of the first ending—the one tha
directs the playback flow back to the beginning (or some other designated spot). Now y
need to create the beginning repeat (shown at right in the figure above), which will direc
back to the second ending.

• Double-click the first ending measure. If the first ending is more than one measure long, 
click the first measure of it. The Repeat Selection dialog box appears.

• Double-click the Multiple Ending Repeat (the icon on the right). The Ending Repeat Bar 
Assignment dialog box appears. If you don’t intend to use this barline’s playback functio
skip to the next two instructions.

• Enter the measure number of the second (or final) ending in the Target Measure text 
box. When the playback reaches the beginning of the measure you clicked, it will jump to the sec-
ond ending.

• In the Ending Text text box, type 1. If you want to specify some other text to appear unde
the bracket—for example, if you prefer a period after the ending number, like this: “1.”—e
it in the Ending Text text box (both number and period).

1.

First repeat barline
(sends playback to beginning)

1. 2.

Second  repeat barline
(sends playback to 2nd ending)

2.
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• Click OK (or press return). Both “repeats” are in your score. If you drag the square hand
carefully, you can align the open ends of the two brackets so that they appear to be a c
ous horizontal bracket, as shown below.

By dragging the handles of the repeat bracket in each measure (top), you can adjust the brackets’ 
heights so that they appear to be a single continuous bracket (bottom). Note that you can eliminate 
the “hook” of the left repeat bracket by dragging the lowest handle upward. (You may have to 
adjust the handle on the numeral to compensate.)

Second endings
See also FIRST ENDINGS.

The second ending (in the sense of being the final ending from a set of repeats) is purely g
If you create a playback-functional first ending, the second ending needs no playback defin

To create a second-ending bracket

• Click the Repeat Tool . Click the first measure of the second ending. The Repeat 
Selection dialog box appears. Four repeat icons appear at the top of the dialog box.

• Double-click the rightmost icon (the Multiple Ending Repeat barline). The Ending Repeat 
Bar Assignment dialog box appears.

• Enter the text that is to appear under the bracket. If this is a second ending, you’ll proba-
bly want to type “2.” into the text box. Since this is a nonfunctional repeat barline (graph
only), leave the other options in this dialog box alone.

• Click OK (or press return). To adjust the bracket, drag either of the upper handles in an
direction. To delete the repeat barline (bracket and all), click its bottom handle and pres
delete.

To create a closed ending bracket

• Click the Repeat Tool . Click the first measure of the closed ending. The Repeat Selec-
tion dialog box appears. Four repeat icons appear at the top of the dialog box.

• Double-click the rightmost icon (the Multiple Ending Repeat barline). The Ending Repeat 
Bar Assignment dialog box appears.

.

.

œ
œ
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˙

˙
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• Enter the text that is to appear under the bracket. If this is a fine ending, you’ll could type
“fine” into the text box.

• Click OK (or press return). To close the bracket, drag the upper rightmost handle down 
the staff. To delete the repeat barline (bracket and all), click its bottom handle and press 
If there are more measures to the closed ending, repeat these steps for each measure a
the brackets accordingly with the handles provided.

Measure repeat signs
The measure repeat symbol (‘), often used in rhythm parts, indicates that the measure in whic
appears is to be a repetition of the previous measure.

To create a measure repeat sign

• Click the Staff Tool  and select the measures you want to contain measure repeat 
signs. See SELECTING MUSIC for some region-selecting shortcuts.

• From the Staff menu, choose Apply Alternate Notation. The Apply Alternate Notation dia-
log box appears.

• Select either One-Bar Repeat(s) or Two-Bar Repeat(s). Click OK. PrintMusic! hides all 
the music in all layers, and replaces it with these measure repeat marks.

To restore the music, choose the measures again, choose Clear Alternate Notation from
Staff menu.
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Chapter 19: Expression Tool

Expression Tool 
What it does
With this tool, you can create, edit and place text expression markings.

Special mouse clicks
• Double-click above, below, or on any measure that doesn’t contain an expression to dis-

play the Expression Selection dialog box, from which you can select an expression to pl
the score at the position you clicked.

• Double-click a measure in which expression handles are visible to display the Expression 
Selection dialog box, from which you can select an additional expression to place in the
at the position you clicked.

• Click or shift-click expression handles to select one (or additional) expressions, respec-
tively.

• Drag a selected handle to move all selected expressions; press delete, or control-click th
handle and select Delete from the contextual menu to remove them.

• Double-click or option-double-click an expression handle (or select the handle and pres
return), or control-click the handle and select Edit Text Expression Definition or Edit 
Shape Expression Definition from the contextual menu to display the Text Expression 
Designer dialog box (where you can edit the spelling and font of a Text Expression).

Contextual menus
Contextual menus are reached by control-clicking on the handle of an object. A contextual 
will be displayed where you can select various items. They will also state whether the expr
is attached to a note or a measure.

Expression Selection dialog box
How to get there

Click the Expression Tool , and double-click a note or measure.

Text Expression handles

Menu item What it does

Edit Text Expression Definition Display the Text Expression Designer dialog box

Delete Removes selected expressions
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What it does
This dialog box displays a palette of any Expressions you’ve created in your document. If y
PrintMusic! Default File is in place, this dialog box displays a selection of common Text Exp
sions, such as Allegro, ritard, and various dynamic markings.
From this dialog box, you can select an expression to put in the score, edit an existing one
ate a new one.

• Edit. After clicking an existing expression, click Edit to enter the Text Expression Design
dialog box, where you can edit it. Remember that you’re simultaneously editing every o
rence of the expression in the score.

• Create. Click Create if you want to create your own expression. You proceed to the Text
Expression Designer dialog box, where you can create a new expression. You can sele
than one item. See TEXT EXPRESSION DESIGNER DIALOG BOX for more information.

• Move Up • Move Down. Click these buttons to move the selected item or items up or dow
the list. You can select more than one item. Use Shift-click to select an additional item a
include all the items in between. Use option-click to select only a specific additional item
the list.

• Cancel. Click Cancel to return to the score without adding an expression.
• Select. After clicking a Text Expression in the selection box, click Select to tell PrintMusi

you want to place it in the score. Note that you can simply double-click the desired expre
instead of clicking it and clicking Select.
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Text Expression Designer dialog box
How to get there

Click the Expression Tool , and double-click a measure. (If you want to edit a text expre
that’s already in the score, double-click or option-double-click its handle.) Click Create, or c
text expression and then click Edit.

What it does
In this dialog box, you can create a new Text Expression or edit an existing one, including c
ing its spelling or setting its font.

 

• [Text box]. This text box is where you type the expression text itself, which appears in th
system font regardless of the actual font you’ve chosen. For example, if you’re using the
stro font to create an F symbol, you’ll see a capital F in this box.

• Set Font. Click this button to display the Type Style dialog box, where you can specify a 
for the text expression. Once again, the expression will appear in the system font in the
Expression Designer; only when you return to the Expression Selection dialog box (or t
score itself) will you see the expression displayed in the font you chose.

• Assign Tempo. Click this button to access more options for changing the tempo with the
expression. Check the Assign Tempo box, then chose a duration and type in the beats 
minute.

• OK • Cancel. Click OK (or press return) to return to the Expression Selection dialog box
where your new (or edited) text expression appears in the list (in the font you’ve specifie
or to return to the score. Note that when you edit an expression, your editing will affect 
occurrence of the marking in the score. Click Cancel to return to the Expression Selectio
log box (or to the score) without creating or editing a text expression.

Expressions
See also ARTICULATIONS; CRESCENDO/DECRESCENDO; and SLURS.

There are two tools for creating and placing expression marks in PrintMusic!: the Articulatio
Tool and the Expression Tool.
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Articulation and Expression markings are always available when you create a new docume
place an expression by clicking exactly where you want the expression to appear—even ab
empty measure.

To create an expression

• Click the Expression Tool . Double-click on, above, or below the note to which you 
want to attach the marking. The Expression Selection dialog box appears. 

If the desired marking already appears in the list, click it and the marking appears in the

• Click Create. The Text Expression Designer box appears. 

• Type the Text Expression. Click Set Font to change the type style. (If your text is longer th
96 characters, you’ll either have to split it into two separate expressions, or create a Text
instead; see TEXT TOOL for instructions.)

• Click OK (or press return). You return to the Expression Selection dialog box.

• Click Select (or press return). The marking appears in the score.

To move or delete an expression

• Click the Expression Tool .   

• Click the measure to which the marking was attached. The marking’s handle appears.

• Drag the handle to move the marking; select it and press delete to remove it. Once the 
handle is selected, you can also use the arrow keys to “nudge” the marking for fine pos
ing.

Metronome markings
To create a metronome marking (such as q=120)

• Click the Expression Tool . 

• Double-click above the measure to which you want to attach the marking. The Expression 
Selection dialog box appears.

• Click Create. The Text Expression Designer dialog box appears.

• Create the metronome marking by typing the appropriate characters, according to the 
table below.
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In the Maestro music font, the x, e, q, h, and w characters correspond to the x, e, q, h, and w symbols, respectively; 
a lower-case k produces the dot; option-shift– backslash (\) creates the equal sign; and the small number
duced when you press option while pressing a number key.

As you type (in the Text Expression Designer), all you’ll see are strange symbols. When
completed Text Expression appears in the score, however, they’ll be translated into the 
stro font equivalents to produce the appropriate tempo marking.

• Click Set Font. Set the font to Maestro 24 point, and click OK. Of course, you can choose
a larger or smaller point size if you want the tempo marking to appear larger or smaller.

• Click Assign Tempo so the arrows point to the left. The Assign Tempo options appear at th
bottom of the dialog box.

• Check Assign Tempo. Your tempo options become available or ungreyed.

• Select the note to get the beat from the popup menu.

• Type in the desired beats per minute tempo in the text box.

• Click OK and Select to place your marking and return to the score.

To move or delete the marking

• Click the Expression Tool . Click the measure to which the marking was attached. Its 
handle appears.

• Drag the handle to move the marking; select it and press delete to remove it. 

Keystrokes Resultant marking:

Lower-case x, then option–shift-\, then option-numbers
x =¶™

Lower-case e,  then option–shift-\, then option-numbers
e =¶™

Lower-case q, then option–shift-\, then option-numbers
q  =¶™

Lower-case q, then lower-case k, then option–shift-\, then option-numbers
qd  =¶™

Lower-case h, then option–shift-\, then option-numbers
h  =¶™

Lower-case w, then option–shift-\, then option-numbers
w  =¶™
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Chapter 20: Mass Mover Tool

Mass Mover Tool 
What it does
With this tool you can select a region of your score (from a single note to the entire score) an
all selected music at once. The Mass Mover and Mass Edit menus appear, containing all th
mands you need to edit the selected music. For example, you can apply articulations to eve
in any selected region.

The Mass Mover gets its name from the fact that it can also be used to copy music from on
to another—even from one PrintMusic! document to another.See COPYING MUSIC.

Special mouse clicks and keyboard shortcuts
• If Select Partial Measures is selected in the Edit menu, double-click a measure to select it. 

If Select Partial Measures is off, a single click selects a measure.

• Double-click a selected measure to extend the selection to include the entire vertical meas
“stack” (that measure in all staves). (If Select Partial Measures is turned on, the first dou
click selects a single full measure, and the second double-click selects the measure sta

• Drag-enclose a region to select it. If Select Partial Measures is turned on, drag diagonall
across any region, large or small, to select it, even if it straddles a barline.

• Shift-click a measure (or a beat within a measure) to extend the selected region from the
first region you selected.

• Click to the left of a staff to select an entire staff.

• Shift-click to the left of a staff to extend the selection from any other staves you’ve selec 
You can also choose Select All from the Edit menu to select the entire score.

• Drag a selected region so that it’s superimposed on the beginning of an unselected regio
to copy or move the selected music to the destination region. You specify which musical ele-
ments you want to move, as well as how you want them copied, from the Mass Mover m
before you drag.

• Option–shift-click an unselected region to copy or move the specified contents of any 
selected music—no matter where it is in the score—to the point you clicked. You specify 
which musical elements you want to move, as well as how you want them copied, from 
Mass Mover menu before you click.

• Press delete to remove the selected music from the score, in all staves, so there are fewe
sures remaining.

• Press clear to erase the selected music, leaving behind only rests.

• Press command-period (.) during a Mass Mover operation to cancel the operation and 
return control of the computer to you.
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• Use the arrow keys to move selected measures into the previous and next systems. Sta
tems then are “locked” into specific groupings as if you had fit all the measures in that sp
system. See FIT MUSIC DIALOG BOX for more information on Fit Music Groupings.

Mass Mover menu
How to get there

Click the Mass Mover Tool .

What it does
The Mass Mover menu contains commands for moving or copying music from one place to
another.

In this menu, a check mark lets you know which action is currently selected. The Mass Mov
menu remembers your settings, even when you choose another tool and later return to the
Mover Tool.

• Copy and Replace. In this copying mode, PrintMusic! copies music from the selected 
(“source”) measures and replaces the entries in the “target” measures.

To use this function, select a region of music; then drag the selected area so that it’s su
posed on the beginning of the destination area. If Select Partial Measures is selected in
Mass Mover menu, drag to the location of the precise beat where you want the materia
pasted; otherwise, drag to any point in the first measure of the destination region. (If the
measure is offscreen, option–shift-click it.) PrintMusic! copies the source music to the ta
location, replacing the music that’s already there. Even if the selected measure is an em
measure, it will replace the target measure.

• Copy and Insert. In this copying mode, PrintMusic! inserts a copy of the selected music 
before the target measure.
To use this function, select a region of music, then drag the selected region so that it’s s
imposed on the beginning of the destination area. If Select Partial Measures is selected
Mass Mover menu, drag to the location of the precise beat where you want the materia
inserted; otherwise, drag to the measure before which you want the material inserted. (
target measure is off-screen, option-shift-click it.) PrintMusic! inserts a copy of the sourc
material just before the beat or measure at which you release the mouse button. Note t
PrintMusic! will automatically create enough new measures (in all staves) to accommod
the copied material, or rebar the piece as necessary.
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“How many times?” dialog box
How to get there

Click the Mass Mover Tool  (and make sure Select Partial Measures isn’t selected in th
menu) and select a region of measures. Drag the first selected measure so that it’s superim
on the first target (destination) measure, or option–shift-click the target measure (as long a
target measure isn’t directly above or below the selected measure).

What it does
When you copy music, PrintMusic! offers you the chance to create multiple copies, placed 
after another. For example, if you want a one-measure bass figure to repeat three times, yo
only enter it once (in the first measure); then you can use the Mass Mover to copy it into th
ond measure. This dialog box appears, asking how many times you want it copied; enter 3
click OK. PrintMusic! will copy the selected measure into measures 2, 3, and 4.

• How many times? In this text box, enter the number of times you want the selected musi
MIDI data) copied. If you enter a number higher than 1, PrintMusic! will place the additio
copies after the first copy, on the same set of staves.

• OK • Cancel. Click OK (or press return) to proceed with, or Cancel to abort, the copying
cess. You return to the score.

“Do you want to: Clear…” dialog box
How to get there

Click the Mass Mover Tool , and select a region of music. Choose Cut from the Edit me

What it does
When you indicate that you want to delete some music, PrintMusic! can remove either the 
alone from the specified region (leaving behind empty measures) or the measures themse
(removing the measures from the piece completely). This dialog box lets you specify wheth
not PrintMusic! should remove the measures from the piece.

The wording of the dialog box changes, depending on whether you’ve selected entire meas
or—using the Select Partial Measures option in the Mass Mover menu—only portions of m
sures.
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• Clear. Click Clear (or press return) if you want to remove music from the score, leaving 
behind only rests. (You can undo this action by choosing Undo from the Edit menu.)

• Delete. Click Delete if you want to remove the selected material from the score complete
shifting the following music to the left to fill in the gap. You end up with fewer beats or m
sures in the score, and PrintMusic! rebars the music as necessary. Important: If full mea
have been selected, PrintMusic! will remove the music from every staff in the score, eve
you only selected the measures in one staff. (You can undo this action by choosing Und
the Edit menu.)

• Cancel. Click Cancel if you decide not to remove any music. You return to the score. (If 
chose Cut from the Edit menu, the measures you selected are still copied to the Clipboa
as though you’d copied them).

Measure layout
For information regarding the relative widths of the measures in a particular system, see MEA-

SURES—To adjust measure widths in a system.
You can easily control the page layout of measures in PrintMusic! through the use of meas
groups. A measure group is a set of measures fastened to each other; even if the arrangem
other measures changes, those in a group will remain together in the same system.
This kind of control over measure layout is especially useful when you’re fine-tuning a piec
layout—avoiding an awkward page turn, forcing a key change to fall at the beginning of a sy
and so on. Note that the measures you rearrange in the following instructions become lock
the arrangement you specify; they won’t be affected by future measure-rearranging comma
like Update Layout. To remove measure groups from the piece, click on the Mass Mover To
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choose Select All from the Edit menu, choose Fit Music from the Mass Edit menu, and sele
Remove Fit Music Groupings.

To move a measure to the previous (or next) system
Before you perform this or any significant page layout action, be sure to choose Update La
(command-\) from the Edit menu. (If you’re in Page View, be sure to choose Update Layout 
you’re viewing the first page, since Update Layout only affects the region from the current pa
the end of the piece.)
• If you’re not in Page View, choose Page View from the View menu. 

• Click the Mass Mover Tool , and click the measure to be moved. If you want to move 
more than one measure to the next system—the last two on a line, for example—click th
measure of the group to be moved. If you want to move more than one measure to the p
system, click the last measure of the group to be moved.

• Press the ↑  or  ↓  key. If you press ↑ , the selected measure (and any that precede it in the
tem) move to the previous system. If you press ↓ , the measure or measures move to the ne
system or are consolidated if you are editing the last 2 systems. In either case, PrintMu
then automatically adjusts the layout, just as though you’d chosen Update Layout from 
Edit menu.
What you’ve just done is to create a measure group, PrintMusic!’s system of locking mea
within a system. Be aware, however, that once a measure has been manipulated in this
the measures in its new system are locked into this arrangement, and won’t be affected
future measure-rearranging commands. To remove measure groups from the piece hig
the systems with the Mass Mover, choose Fit Music from the Mass Edit menu, and sele
Remove Fit Measure Groupings.

To force selected measures into one system
Where the up/down-arrow trick works well to push a single measure into a different system
sometimes it’s useful to say: “I want these three measures, and only these, in one system.”

• If you’re not in Page View, choose Page View from the View menu. 

• Click the Mass Mover Tool , and select the measures you want to group. To select the 
first measure of the group, click it (or, if Select Partial Measures is selected in the Mass M
menu, double-click it); then shift-click the last measure of the group. You may also drag
enclose the measures you want; in any case, they should now be highlighted.

• Choose Fit Music from the Mass Edit menu. PrintMusic! places the selected measures in
a system by themselves, then does an automatic Update Layout.

To specify a number of measures per system
See MEASURES PER LINE.

To remove measure groups through the end of the piece
This process will undo the procedures above, restoring all measures to “floating” status—in
words, their system affiliation may change as the page layout changes.

• Click the Mass Mover Tool , and select the music you want to ungroup.

• Choose Fit Music from the Mass Edit menu.
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• Select Remove Fit Measure Groupings and click OK.

Mass Edit menu
How to get there

Click the Mass Mover Tool . 

What it does
The Mass Edit menu is one of the most important menus in PrintMusic!. It’s called Mass Ed
because it can make global changes to large selections of music at once. If you’ve told Prin
sic! you want to be able to select partial measures instead of only one-measure increments
choosing Select Partial Measures from the Edit menu), most of the Mass Edit commands w
selected regions as small as a single beat, or as large as the entire score. All the command
described below work on partial-measure selections, except as noted otherwise.

 

• Clear Entries and Smart Shapes. When you choose Clear Entries and Smart Shapes, Pr
Music! removes the contents of the selected music (whether or not you’ve selected entir
sures), leaving equivalent rests behind. (This command performs the same function as 
highlighting measures and pressing the Clear key.)

• Apply Articulation. This powerful command lets you add a certain articulation mark (a s
cato, for example) to every note in a selected region at once.

•  Fill With Rests checks a selected region of music for rhythmically incomplete measures
automatically fills them with the correct number of rests, saving you the time-consuming
of checking measures yourself (perhaps inaccurately). Fill With Rests works on full mea
not partial measures. However, if you select a region that contains a partial measure, P
sic! will warn you in advance that the full measure will be filled with rests. You can choos
continue or to cancel the Fill With Rests request. Note that this command will not affect
pletely empty measures (measures with default rests).

•  Apply Music Spacing This command lets you space the notes and measures of your sco
same way a professional engraver does—by consulting a table of width values for each
and spacing the notes and measures accordingly. The result is nonproportional spacing
a whole note isn’t allotted four times as much width as a quarter note—it’s actually allot
much less space. See NOTE SPACING.
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• Transpose. Choose this command to display the Transposition dialog box, which lets yo
specify how you want the selected music transposed—up an octave, down a third, or wh
interval you specify. See TRANSPOSITION DIALOG BOX.

• Fit Music. This command, only available in Page View, is extremely useful in laying out 
measures of your piece—avoiding awkward page turns, placing 4 bars on a line, and so
You can also specify a number of measures-per-line you want for the selected region. SFIT 
MUSIC DIALOG BOX for details. (This command only affects full-measure selections.)

• Move Layers. This command provides a way to move music from one of PrintMusic!’s tr
parent staff layers to another. You can even swap the music between layers—if, for exa
you mistakenly entered several stems-down notes in Layer 1, which you intended to us
for stems-up (upper) voices. See MOVE LAYERS DIALOG BOX for details; this command only 
affects full-measure selections.

Erasing
You can quickly erase all elements, including notes, from the desired region.

To erase everything from a selected region

• Click the Mass Mover Tool  and select a region. See SELECTING MUSIC for some 
region-selecting shortcuts.

• Press the clear key or select Clear Entries and Smart Shapes from the Measures sub-
menu of the Mass Edit menu. PrintMusic! erases all music, leaving empty measures beh
(If you want to remove the measures too, press the delete key instead.)

To erase a note, rest, or chord

• Click the Speedy Entry Tool . Click the measure in question. 

• Press → until the insertion bar is on the entry in question. 

• Press delete. The entire note, rest, or chord disappears, and the music that follows it slid
the left to fill the space. Alternative method: Click the Simple Entry Tool, click the Erase
icon, and click above or below the entry to be erased.

To erase a note from a chord

• Click the Speedy Entry Tool . Click the measure in question. 

• Click the notehead you want to delete. You can also use the arrow keys to position the ins
tion bar and crossbar on the notehead.

• Press delete. Alternative method: Click the Simple Entry Tool, click the Eraser icon , a
click directly on the notehead to be erased.
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Apply Articulation
To add an articulation to many notes (Mass Mover method)

• Click the Mass Mover Tool  and select a region. See SELECTING MUSIC for some 
region-selecting shortcuts.

• From the MassEdit menu, choose Apply Articulation. The Articulation Selection box 
appears.

• Double-click to select the desired articulation. PrintMusic! places the articulation on each
note, but not on rests.

See also TO APPLY AN ARTICULATION TO EVERY NOTE IN A REGION (ARTICULATION TOOL 
METHOD.

Note spacing
Music spacing is automatically applied when you enter music into PrintMusic!. However, if 
decide to turn off AUTOMATIC MUSIC SPACING in the Edit menu, the spacing will be linear; in 
other words, a whole note gets exactly the same horizontal space as four quarter notes. Fu
more, this newly-entered music may contain collisions between lyric syllables, overlapping 
symbols, and crowded 32nd notes.

One of PrintMusic!’s most important features is its Apply Music Spacing command. Once yo
entered your music into the score, PrintMusic! can apply a sophisticated system of width a
ments to each note of your score. This feature is modeled on traditional professional music
setting, where the engraver would consult a table of width measurements for each note valu
result is nonlinear spacing, where notes of different duration occupy only as much space a
need. The Apply Music Spacing command has the added benefit of neatly adding additiona
to each measure, as necessary, to accommodate lyrics, chord symbols, and “notey” passa

To create professional note spacing

• Click the Mass Mover Tool . 

• Select the music you want to respace. In general, you’ll want to choose Select All from the
Edit menu, so that all staves are highlighted. If you select only one staff, for example, yo
could get unexpected results, because the respacing command sets the measure width
staves according to the spacing of the selected region. Thus, if you select and respace m
1 in the flute staff, which contains only a whole note, the running eighth notes in anothe
staff’s measure 1 will be compressed and overlapping.

• Choose Apply Music Spacing from the Mass Edit menu. 

The final step is extremely important:
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• Choose Update Layout from the Edit menu. The Apply Music Spacing commands are 
responsible for laying out the notes within each measure. In doing so, PrintMusic! adjus
widths of the selected measures, and they may no longer fit neatly into one line of musi
across the page. The Update Layout command is responsible for laying out the measur
across the page; it justifies the measures with the page margins. If you don’t choose Up
Layout after respacing your music, you may find measures at the ends of systems in Pa
View that seem much too wide or too narrow. Choosing Update Layout will solve the pro
immediately.

Transposition dialog box
How to get there

Click the Mass Mover Tool , and select a region of measures. Choose Transpose from 
Mass Edit menu.

What it does
In this dialog box you can specify a transposition of any interval, from a half step to many oc
you want to be applied to the selected measures (or to a note in the selected motif). 

This kind of transposition has nothing to do with the key signature; it merely transposes the
selected music up or down by the interval you specify, adding or subtracting accidentals as
sary.

• Up • Down. Choose the direction of the transposition relative to the existing notes.

• Diatonically • Chromatically. Specify what kind of transposition you want—a diatonic on
(that moves notes up and down the scale) or a chromatic one (that can move notes by 
steps).

• Interval: • Perfect Unison • minor second […etc.] • Perfect Octave. From this popup menu, 
choose the interval by which you want the selected music transposed. 
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• Preserve Original Notes. Select this option when you want to keep the original line of mu
when transposing notes to a selected interval. In effect, you’re doubling the notes in you
score. When this option is not selected, PrintMusic! transposes the existing line of note
out keeping the original line.

• OK • Cancel. Click OK (or press return) to confirm, or Cancel to discard, your transposit
selection. If you click OK, PrintMusic! performs the transposition.

Transposing: by interval
This entry discusses the transposition of the music in selected measures up or down. If you
interested in transposing the key of a section, see TRANSPOSING: CHANGING KEY. If you want to 
find out about transposing instruments, see TRANSPOSING INSTRUMENTS.

To transpose a region

• Click the Mass Mover Tool  and select a region. See SELECTING MUSIC for some 
region-selecting shortcuts.

• Choose Transpose from the Mass Edit menu. The Transposition dialog box appears. 

• Specify the desired transposition, including Up or Down. If you’re performing a chromatic 
transposition, choose Chromatically from the upper-right radio buttons. You’ll notice tha
Interval popup menu changes to list chromatic intervals—Minor Sixth, Diminished Fifth,
so on. See TRANSPOSITION DIALOG BOX for more information.

• Click OK (or press return). To undo the transposition, choose Undo from the Edit menu
press command-Z).

Transposing: changing key
This entry provides instructions for transposing the key of a piece (or part of a piece). If you
to transpose a passage without changing the key signature itself, see TRANSPOSING: BY INTERVAL. 
If you want to find out about transposing instruments, see TRANSPOSING INSTRUMENTS.

To transpose a piece (Key Signature Tool)
To transpose an entire piece or a region, see KEY SIGNATURES.

To enter pre-transposed music onto a transposing staff (step time)
You might wonder how PrintMusic! handles notes you input on a transposing staff—does it
sider the notes you’re entering to be the concert pitches or the written ones? When you’re u
the step-time music entry tools (the Simple Entry and Speedy Entry tools), it’s up to you. 

The following instructions show you how to specify that the notes you’re entering have alre
been transposed—for example, if you’re copying an existing score.
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• Choose Display in Concert Pitch from the Options menu if there is a checkmark next to
it. You’ll see by the key signatures that PrintMusic! is displaying the transposing staves 
their transposed form. In this mode, any new notes you enter with either step-time inpu
are considered already transposed. In other words, if you play a C on the MIDI keyboar
appears as a C on the transposed staff, even though it will play back as some other not
because you’ve just entered a written C.

If you want to enter the concert pitches, choose Display score in Concert Pitch again from the 
Options menu (so that the checkmark appears next to the menu item). PrintMusic! displa
contents of transposing staves at concert pitches. Any music you enter with either step-
input tool is now considered at concert pitch; when you turn Display in Concert Pitch off
will be appropriately transposed.

To enter pre-transposed music onto a transposing staff (real time)
Once you’ve created a transposing staff, PrintMusic! assumes that any notes you enter wit
EasyScribe Tool are untransposed (that is, they’re concert pitches).

You may occasionally want PrintMusic! to assume that the notes you’re entering have alrea
been transposed—for example, if you’re entering an existing score into PrintMusic!. There’
specific way to let PrintMusic! know that your real-time music input has already been transp
the solution, then, is to go ahead and enter them, letting PrintMusic! transpose them again,
the temporary result is that all the notes are too high (or too low), then manually transpose
incorrectly transposed notes back to their correct written pitches.

• Enter the part in its already transposed form. PrintMusic! transposes the pitches again, 
resulting in a double transposition.

• Click the Mass Mover Tool ; then click to the left of the staff you need to correct. The 
entire staff is highlighted.

• Choose Transpose from the Mass Edit menu. The Transposition dialog box appears.

• Choose the interval needed to transpose the notes to their correct “written” pitches. If 
you’re working on a trumpet part, for example, you’d specify Down, and Major Second a
transposition interval.

• Click OK (or press return). PrintMusic! transposes all notes on the staff back to their corr
written pitches.

Fit Music dialog box
How to get there

In Page View, click the Mass Mover Tool , and select a region of full measures. From th
Mass Edit menu, choose Fit Music.

What it does
Using this powerful page-layout command, you can force PrintMusic! to place a group of se
measures onto one line (staff system) on the page. Or you can select a larger region of me
and tell PrintMusic! to place them in groups of 4 (or any other number) per line.
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• Measures Per System: ___ . This option lets you specify how many measures per line yo
want for the region you’ve selected.

• Fit Selected Measures into One System. Click this option if you want PrintMusic! to place 
all the selected measures into the same line of music (system). 

Both of these options work by placing the selected measures into locked configurations k
as measure groups. (For more on measure groups, see Installation & Tutorials.) See also VIEW 
MENU and MASS MOVER TOOL for information on how to place and remove them on indivi
ual systems.

• Remove Fit Measure Groupings. Click this option to remove all fit measure grouping for th
selected systems. This will allow PrintMusic! to move measures to different systems wh
updating your layout.

• OK • Cancel. Click OK (or press return) to confirm, or Cancel to discard, your measure-l
out settings and return to the score. If you clicked OK, PrintMusic! performs the measur
out action and automatically chooses Update Layout from the Edit menu.

Move Layers dialog box
How to get there

Click the Mass Mover Tool , and select a region of measures. Choose Move Layers fro
Mass Edit menu.

What it does
The Move Layers command provides a way to move music from one layer to another. You 
even swap the music between layers—if, for example, you mistakenly entered several stem
notes in Layer 1, which you intended to use only for stems-up (upper) voices.
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• Move Contents of Layer [#] into: Layer 1 • Layer 2 • Layer 3 • Layer 4. Using these con-
trols, you can specify how you want to move the selected music among the four transpa
staff layers. Select the first two checkboxes, for example, and set up the popup menus 
shown above, to swap the contents of Layers 1 and 2.

Be careful, however. If there’s already music in the layer you choose from the popup me
will be replaced by the music you’re transferring. (PrintMusic! will warn you if you’re abo
to lose music that’s already in the destination layer.)

Note: If you set up these controls so that the contents of more than one layer get move
the same other layer, PrintMusic! will only move the highest-numbered layer’s contents.
example, if you indicate that you want the contents of Layers 2, 3, and 4 moved into La
only Layer 4’s music will actually be moved.

• OK • Cancel. Click OK (or press return) to make the transfer and return to the score. Cli
Cancel to tell PrintMusic! to leave the layers as they were. You return to the score.
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Chapter 21: Resize Tool

Resize Tool 
What it does
This tool lets you reduce or enlarge a staff, page, or all the music in a piece. When you use 
staff level, you can create a cue staff. However, you’ll probably use this tool most often to re
the overall size of the music. It’s important that you choose Update Layout from the Edit me
after you reduce a page, or the entire piece so that PrintMusic! corrects any irregularities in
sure widths introduced by the change.

When this tool is selected, PrintMusic! displays the Resize dialog box—where you can spe
the amount of reduction or enlargement—any time you click a musical element (see Specia
mouse clicks, below). See REDUCING/ENLARGING for further instructions.

Special mouse clicks
• In Page View, click to the left of a staff to reduce or enlarge the staff.

• In Page View, click the upper-left corner of a page to reduce or enlarge that page, a range
pages beginning with the one you clicked, or all pages from the one you clicked through
last page of the document.

Resize Staff dialog box
How to get there

Click the Resize Tool . In Page View, click directly to the left of a staff.

What it does
This dialog box lets you specify the percentage of enlargement or reduction you want applie
staff.
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• Resize Staff to ___%. This number specifies how much you want to resize the staff, 
expressed as a percentage of the original full size.

• System ___ Through ___ • System ___ Through End of Piece. These options let you spec-
ify the range of systems in which you want to resize the staff.

• OK • Cancel. Click OK (or press return) to proceed with the staff resizing, or Cancel if yo
decide note to resize anything. You return to the score.

Resize Page dialog box
How to get there

Click the Resize Tool . In Page View, click the upper-left corner of a page.

What it does
This dialog box lets you specify how much you want to reduce or enlarge all the music (as w
text and expressions) on a page of your score (or many pages).

• Resize Page to ___%. The number in this text box specifies how much you want to resize
page, expressed as a percentage of the original full size. 

• Page ___ Through ___ • Page ___ Through End of Piece. These options let you specify 
what range of pages you want to resize.

• Cancel • OK. Click OK (or press return) to confirm, or Cancel to discard, your reduction 
enlargement specifications. You return to the score. (If you clicked OK, be sure to choos
Update Layout from the Edit menu to correct any uneven measure spacing introduced b
resizing.)

Reducing/Enlarging
You can enlarge or reduce these elements of your music: a staff or a page. The limits of the
Tool are 10% to 1000%.
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To reduce or enlarge a staff
You must be in Page View to reduce or enlarge a staff.

• Click the Resize Tool . 

• Click to the left of a staff. The Resize Staff dialog box appears, asking you how you wan
resize the staff.

• Enter the desired reduction or enlargement percentage. Click OK.

• Choose Update Layout from the Edit menu. To restore a staff or system to its original siz
click to the left of the staff with the Resize Tool. When the dialog box appears, enter 100
and click OK.

To reduce or enlarge all the music on a page (or the entire piece)
Use this technique for reducing or enlarging the printed size of the music itself, including tex
expressions (without changing the actual page size). You must be in Page View to reduce o
enlarge a page.

• Click the Resize Tool . 

• Click the upper-left corner of the first page you want to resize. You can also press com-
mand-H to go directly to the upper-left corner of the music page. The Resize Page dialo
appears.

• Enter the reduction or enlargement percentage. 

• Specify the pages you want to resize. Click OK. As always, whenever you perform an ope
ation that changes the measure widths, you should update the measure layout.

• Choose Update Layout from the Edit menu. 
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Chapter 22: Chord Tool

Chord Tool 
What it does
When you click this tool, the Chord menu appears. The Chord Tool lets you create, move, 
delete chord symbols in your score. These symbols are musically intelligent; they play back
you play back the piece and transpose when you transpose the music. You can type chords
into the score using the Type Into Score chord entry command in the Chord menu.

Special mouse clicks
• Click the staff (but not on a note or rest) to display the two vertical-positioning arrows at 

the left side of the screen, which you use to adjust the position of the baseline for the ch
symbols.

• When MIDI Input is selected in the Chord menu, click a note to place the ear-shaped cur
sor at that spot. Now play a chord on your MIDI instrument; PrintMusic! will correctly an
lyze it and place the corresponding chord symbol into the score. Press a single note ab
Middle C to advance the ear cursor to the next note.

Chord menu
How to get there

Click the Chord Tool  to make the Chord menu appear.

What it does
This menu lets you input and edit chords as well as specify whether fretboards will appear.

• Type Into Score. Choose Type Into Score to select this command; when selected (a che
mark appears next to the command), you can enter chords directly into your score. Clic
the note to which you want to attach a chord; a blinking cursor appears above the note.
cursor appears, make sure the note you click is in the active music layer.) Type the cho
root, suffix and alternate bass note, if any. When you’ve completed one chord, you can 
quickly to the next note to continue entering chords; PrintMusic! displays the fully forma
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chord after you enter it. (See the Keystroke table for a summary of the available keystrokes fo
entering chords and what they do.)

When you type chords directly on-screen, PrintMusic! follows some simple conventions
interpret what chord symbol was entered. A chord symbol is made up of one or more of
following parts: root, suffix, and alternate bass. Although you are not required to enter all
of a chord symbol, PrintMusic! interprets the chord symbol’s root, suffix and alternate ba
that order.

First, enter the root with any alterations (sharps or flats). For example, type “Eb”, “F” or “
(shift-3) to enter an Ef, F or Gs chord, respectively. Second, enter the suffix; PrintMusic! w
look at the suffix characters you type, if any, and try to find a matching suffix in your doc
ment (all suffixes in your document appear in the Chord Suffix Selection dialog box). La
PrintMusic! will check whether the chord should display an alternate note in the bass; e
slash (/) or an underscore (shift-hyphen) to display the alternate bass next to or below t
chord symbol, then enter the alternate bass note with any alterations (sharps or flats).

For example, enter an FMaj7 chord simply by typing “FMaj7”; press the spacebar to en
your chord and move to the next note. Entering chords with alternate bass notes is simp
add a Cmin7/Bf chord simply by typing “Cmin7/Bb”. PrintMusic! knows that you want a fl
when you type a lowercase “b”, and that you’d like an alternate bass note when you typ
slash. (PrintMusic! also intelligently handles alterations in suffixes.) If you prefer to put t
root “over” the alternate bass, type “Cmin7_Bb” instead—PrintMusic! intelligently deter-
mines the difference and displays the chord the way you want it.

Here are more tips:

Fonts: PrintMusic! ignores display fonts when you type chords into your score—in fact, 
the characters in your chords will appear in a regular text font as you type them. PrintM
does care about the keystroke, however; for example, even if your chord suffix mixes m
characters and regular text characters, PrintMusic! will examine only the keys you press
looking for matches.

Alterations: Type a “b” or “#” (shift-3) to tell PrintMusic! that the root or alternate bass ha
sharp or flat, or that a sharp or flat appears as a character in the suffix. (Just type two o
consecutive characters for other alterations, like double- or triple-sharps.) In rare cases
Music! may not know where an alteration belongs, such as the chords Gf 9 and G f9. In this 
case, when you type “Gb9”, PrintMusic! normally associates the alteration with the root
will display Gf 9). When you want a suffix that begins with an alteration (such as G f9f13), 
tell PrintMusic! that the alteration isn’t part of the root by typing a comma after the root (
this case, by typing “G,b9b13”).

Suffixes: When typing suffixes, type them as you’d read them. PrintMusic! looks at the c
acters in the order they’re entered when it tries to find a match for the suffix (all suffixes
your document appear in the Chord Suffix Selection dialog box); what you type must m
the order of the suffix characters exactly.

Alternate Bass: Type a slash (/) or an underscore (shift-hyphen) to indicate whether an a
nate bass note should appear “next to” or “below” the chord, respectively. PrintMusic! kn
that what you type after the slash or underscore is the alternate bass note for the chord
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Capitalization:  PrintMusic! displays chords like “F” and “e.” When you enter chords, it is
case-sensitive. PrintMusic! also knows the difference between a lower case “b” chord a
character representing the flat (also a “b”). For example, type a b-flat lowercase chord s
by typing “bb”—PrintMusic! knows the first character is the root, but the second is an al
ation. Capitalization also matters in suffixes—that’s how PrintMusic! distinguishes a “CM
from “Cm7”.

Special Characters: You can type a “b” for flat and “#” (shift-3) for sharp. PrintMusic! also
makes other common chord characters available at a keystroke, the diminished “o” and half-
diminished “ø” symbols. Since their key combinations may be difficult to remember, Prin
Music! offers easy to remember substitutes: the “*” (shift-8) and “%” (shift-5) keys add 
diminished and half-diminished symbols respectively.

Shortcuts: In addition to keystroke shortcuts for musical symbols like diminished and sh
PrintMusic! offers a fast entry shortcut for users who know their PrintMusic! suffixes wel
you know a particular suffix’s number, enter a chord with a suffix directly by typing the ro
colon (:), and the number, then move to the next note—PrintMusic! adds the suffix auto
cally. If you don’t remember the number, you can type the root, a colon, a zero (such as
then hit the spacebar; before leaving the current note, PrintMusic! will display the Chord
fix Selection dialog where you can choose the suffix you need. For example, when work
with any of PrintMusic!’s original default files, you can easily enter a “Cm7(s5)” by typing 
“C:9” instead of all the individual characters, “Cm7(s5)”. Since the “m7(s5)” suffix appears 
in slot number 9 in the Chord Suffix Selection dialog box, PrintMusic! knows to enter it a
matically. If you take a moment to remember the suffixes you use frequently, this shortcu
save you a lot of typing.

Use these keys to perform the indicated actions when you type chords into the score:

Keystroke Action

enter Accept changes to the selected chord

esc Discard changes to the entered chord

spacebar, tab, shift- → Move to next entry

shift-spacebar, shift-tab, shift- ← Move to previous entry

↑  (up-arrow) Move to the next chord on the same entry, or get ready to create a new chord

↓  (down-arrow) Move to the previous chord on the same entry

b Display flat symbol (f)

# (shift-3) Display sharp symbol (s)

/ Put alternate bass note next to the chord root

_ (shift-hyphen) Put alternate bass note below the chord root

← Move to previous character in the chord

→ Move to next character in the chord
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• MIDI Input.  When you select this option, you can click a note or rest in the score, and a
ear icon will appear. PrintMusic! will add a chord symbol above the note you clicked wh
you play the chord on your synthesizer. (It’s “listening” to the chord you play.) The regist
the chord you play doesn’t matter, but the inversion does: if you play a C chord with an 
the bottom, PrintMusic! will place a C/E chord symbol above the note.
To advance the ear cursor to the next note, press any MIDI instrument key above middle
make the ear cursor retreat to the left, play any key below middle C. If you don’t move th
sor in this way, each time you play a chord, each new chord symbol will appear stacked
the previous one.

• Show Guitar Fretboards. When this item is selected, PrintMusic! displays full-blown guit
fretboard-chart diagrams beneath each chord symbol in the score (or will do so as soon
add chord symbols).

PrintMusic! uses the Lowercase setting for the Root Scale Tone in the Chord Definition d
box to determine whether it will display the corresponding major or minor fretboard. Wh
you don’t specify a particular suffix and Lowercase is selected for the Root Scale Tone,
Music! will display a minor fretboard; if Lowercase is not selected, PrintMusic! will displa
major fretboard.

When you choose Show Guitar Fretboards a second time, all fretboards disappear.

• Position Chords • Position Fretboards. When one of these items is selected in the Chord
menu, two small triangles appear at the left side of the screen. These triangles govern th
tion of the baseline for the chord symbols or diagrams (the imaginary horizontal line aga
which the bottoms of the chord symbols align).

Drag the left triangle up or down to move all the chords in the piece. Drag the right triang
Page View, to move the chords in this staff in this system only.

You specify whether you want these triangles to adjust the chord symbols themselves o
guitar-fretboard diagrams by choosing either Position Chords or Position Fretboards fro
Chord menu. (Position Fretboards is dimmed if Show Guitar Fretboards isn’t selected in
menu.)

Chord Suffix Selection dialog box
How to get there

Click the Chord Tool , with Type Into Score selected from the Chord menu. Click a note
doesn’t have a chord symbol attached and type :0.

Letter with and without shift 
(press shift for uppercase display)

 Display corresponding pitches for the root (A, B, C, D, E, F, G) and alternate bass not
(a, b, c, d, e, f, g)

, (comma) Distinguish the chord root from the suffix

:# (colon number) Display the chord suffix assigned to a specific slot number in the Chord Suffix Select
dialog box

:0 (colon zero) Display the Chord Suffix Selection dialog box, where you can choose any suffix

Keystroke Action
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What it does
The Chord Suffix Selection dialog box displays any chord suffixes available and allows you
select any of the suffixes. The number in the top left corner of each item lists the slot numb
the item. This can be handy if you have the option of typing in the slot number in a dialog b
instead of scrolling through the selection dialog box.

• Cancel. Click Cancel to return to the score without having made a suffix selection.

• Select. If you have clicked a chord symbol in the Chord Suffix Selection dialog box, click
Select to return to the score. Double-clicking a suffix is the same as clicking it once and
ing Select.

“PrintMusic! cannot find a match…” dialog 
box
How to get there

Click the Chord Tool . Choose MIDI Input from the Chord menu. Click a chord in the sc
or click a note and play a chord on your MIDI keyboard, whose suffix isn’t in this piece.
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What it does
When PrintMusic! encounters a chord it doesn’t recognize, this dialog box appears, asking 
handle the situation. (You can dramatically decrease the number of times this box appears
have the Maestro Font Default File in place.)

• Yes. Click this button if you want PrintMusic! to do its best to identify the chord. PrintMus
always identifies a chord correctly—but it doesn’t always label it the same way you wou
particularly in the case of very complex chords, or ones from which some tones are mis

• Cancel. Click Cancel to return to the score without creating a suffix.

Chord symbols
PrintMusic!’s chord symbols are intelligent with respect to key; if you decide to change the 
the chord symbols are automatically transposed. Similarly, if you copy chord symbols to a p
sage in another key, they’ll be transposed when you paste them. Even PrintMusic!’s guitar 
board diagrams, which can be created automatically, transpose according to the key.

To enter chord symbols automatically
Occasionally, you may encounter a dialog box telling you that PrintMusic! doesn’t recogniz
chord you just played (or the chord it just analyzed). 

If you click Create, PrintMusic! will construct the correct suffix automatically, displaying the
chord symbol on the screen and adding its suffix to its current library of chord suffixes.

• Click the Chord Tool . The Chord menu appears.

• If you want to add chord symbols to the score by playing them, one by one, on a MIDI 
keyboard, choose MIDI Input from the Chord menu, and then click a note or rest in the 
score. The ear-shaped cursor appears, indicating that PrintMusic! is listening to your MI
instrument. (Technically, you can’t add a chord symbol to an empty measure. But see “To 
enter a chord symbol when there’s no note below it.”)

Play a chord, in any register, on your synthesizer; PrintMusic! places the chord symbol 
the score, aligned with the baseline (controlled by the two triangles at the left side of the
screen). If you don’t play the chord in root position, PrintMusic! writes it with an alternat
bass note, as in “Am/E.” 
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To advance the ear cursor to the next note position, play any single key above middle C
move the ear cursor backward to the previous note position, play any single key below m
C. If you play two successive chords without moving the cursor, PrintMusic! will stack th
chord symbols on top of each other.

To enter chords (Type Into Score)

• Click the Chord Tool . The Chord menu appears.

• Choose Type Into Score from the Chord menu. 

• Click on the note on which you want the chord to appear. A cursor appears above the note
aligned with the chord positioning arrows.

• Type the chord that you want to appear in the score, such as “BbM7/C”. Type an under-
score (shift-hyphen) instead of a slash if you want the alternate bass note (C in this exa
placed under the root.

• An alternate method of entering suffixes is to type a colon followed by the slot number o
the suffix shown in the Chord Suffix Selection dialog box. Or, type a colon followed by 
zero. If you type a slot number, PrintMusic! displays the corresponding suffix from the Ch
Suffix Selection dialog box. If you type a zero, the Chord Suffix Selection dialog box app
where you can choose a suffix.
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• Type uppercase letters unless you want the root and alternate bass note to use lowerca
letters. 
Tip: Use the Caps Lock key when you know you want only uppercase chords.

• Press enter to accept the change. Or, press spacebar, tab, or shift→ to move to the next entry,
or click the next note on which you want a chord to appear. To move to the previous ent
press shift-spacebar, shift-tab, or shift←.

If PrintMusic! doesn’t recognize the suffix a dialog box appears in which you can choos
add the suffix to the chord suffix library.

• If you want to enter or edit another alternate chord on the same note, press the up or 
down arrows. 

• Continue entering the chords in this manner. 

To edit chords (Type Into Score)

• Click the Chord Tool . The Chord menu appears.

• Choose Type Into Score from the Chord menu. 
• Click on the note containing the chord you want to edit. 
• If more than one chord is assigned to the same note, press the up and down arrows to 

select the chord you want to edit. 
• Select the portion of the chord you want to change, and type the change. 
• Press enter to accept the change. Or, press the spacebar, tab, or shift→ to move to the next 

entry, or click the next note on which you want a chord to appear. To move to the previo
entry, press shift-spacebar, shift- tab, or shift←.
If PrintMusic! doesn’t recognize the suffix a dialog box appears in which you can choos
add the suffix to the chord suffix library.

To enter a chord symbol when there’s no note below it
Thus far, you’ve seen that chord symbols must be attached to a note or rest (except that yo
attach them to PrintMusic!’s default whole rests). There will certainly be times, however, wh
you want to put a chord symbol where no note appears—such as several chord symbols ov
gle whole note, or even over a blank measure.

Begin by entering the whole note (or whatever notes you want to appear) in Layer 2 (or 3 o
you’ve already entered them in Layer 1, it’s easy to send them into another layer; see MULTIPLE 
VOICES—To move music from one layer to another. Once you’ve emptied Layer 1, proceed as f
lows:

• Enter “dummy” notes in Layer 1, one for each chord symbol you’ll want to add. It makes 
no difference what pitches you select; these notes won’t appear.

&
c

œ œ œ œ

Cm7(# 5)
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• Attach chord symbols to the “dummy” notes in the usual way. See “To enter chord sym-
bols automatically.”

• Click the Speedy Entry Tool . Click on a “dummy” note.

• Press the letter “O” to hide the note. The “dummy” note vanishes, and your chord symbo
remain in place. Using the Speedy Entry Tool, however, you can still view your hidden L
1 notes (for spacing purposes, for example).

In Layer 1, add some “dummy” notes, and attach your chord symbols to them. In the Layer 2 (or 3 
or 4), enter the whole note (or whatever music you want ultimately to appear). When you hide the 
notes with the letter “O”, the notes disappear, leaving the chord symbols behind.

&
c œ œ œ œ

C Am7 F G7

&
c

w

&
c

C Am7 F G7
w

Layer 1

Layer 2
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Chapter 23: Lyrics Tool

Lyrics Tool 
What it does
This tool lets you create, edit, and move lyrics in your score. You can create many different 
lyrics (which you might use, for example, in a hymn with several verses); you can move the
line (the imaginary line upon which the bottoms of the words align) up or down independent
each set of lyrics. When you click this tool, the Lyrics menu appears; it contains all the comm
you need to create lyrics in your score. See LYRICS for more information.

Special mouse clicks
• Choose Type Into Score from the Lyrics menu, and then click a staff to tell PrintMusic! 

the staff to which you want lyrics attached.
• In Type Into Score, use option-↑  or option-↓  to move to the previous or next verse, choru

or section.
• In Type Into Score mode or Click Assignment mode, drag the positioning triangles at the

left edge of the screen to specify the vertical position of the baseline for the lyric set you’r
inserting. For a full discussion of these triangles and their functions, see LYRICS.

• In Type Into Score mode, click within the staff lines at the position of the first note to 
indicate which note you want to attach a syllable to. Then type the lyrics normally.

• In Type Into Score mode, click within the staff lines at the position of a note to select 
(highlight) the syllable attached to it. Anything you now type replaces the highlighted syllab

• In Edit Word Extensions mode, click within the staff lines at the position of the sustained
syllable to display a handle at the end of the syllable. Drag this handle to the right to dra
word extension underline (indicating that the syllable is sustained through more than on
note). Click this handle and press delete to remove the word extension.

• In Adjust Syllables mode, click within the staff lines at the position of the syllable you 
want to move to display handles on that syllable and any others attached to the same no 
Drag a lower handle to move the syllable; select it and press clear to restore it to its orig
position; select it and press delete to remove it from the score. Select several vertically-a
handles (by shift-clicking, drag-enclosing or using command-A).

Lyrics menu
How to get there

Click the Lyrics Tool .

What it does
The Lyrics menu contains all the commands you’ll need to create and edit lyrics, adjust the
tions of individual syllables, draw word extensions for syllables that are sustained, and so o
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You can have as many sets of lyrics as you want.

• Adjust Syllables. This command lets you move an individual syllable anywhere you wan
Click the staff above a syllable; a handle appears. Click a handle to select its syllable; s
click to select additional syllables attached to the same note. Drag the handle to move it
ble (or all selected syllables) to a new position; press clear to restore a selected syllable
original position. To remove a selected syllable (or all selected syllables) from the score,
delete.

• Edit Word Extensions. A Word Extension is the underline following a syllable sustained 
beyond the note to which it’s attached.

To create a Word Extension, choose the command from the Lyrics menu, then click in th
above the syllable in question. A square handle appears. Drag it to the right as far as yo
to draw the Word Extension underline. To remove the Word Extension, click its handle a
press Delete.

• Type Into Score. To enter lyrics, first specify the lyric type and number for the lyrics you 
intend to create (by choosing Specify Current Lyric from the Lyrics menu). Choose Type
Score from the Lyrics menu. For a full discussion, see TO TYPE LYRICS DIRECTLY INTO THE 
SCORE

• Specify Current Lyric. Choose this command to display the Specify Current Lyric dialog
box, where you can specify which verse you want to edit or Type Into Score. (See SPECIFY 
CURRENT LYRIC DIALOG BOX.)

Specify Current Lyric dialog box
How to get there

Click the Lyrics Tool . Choose Specify Current Lyric from the Lyrics menu.

What it does
In this dialog box, you can specify the lyric you want to edit or insert into the score. In the te
box, you can also specify by number which verse you want to edit.
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• Number. The number in this text box identifies the specific verse that’s currently selecte

• OK • Cancel. Click OK (or press return) to return to the score. Now you’re ready to edit 
type with Type Into Score the lyric you specified. Click Cancel to return to the score with
changing the lyric number.

Lyrics
PrintMusic! defines a syllable as any letters separated by a space or a hyphen. When you 
lyrics into the score, PrintMusic! places the syllable in your score, centers the hyphen betw
notes, and moves any syllable correspondingly if its notehead moves.

To type lyrics directly into the score

• Click the Lyrics Tool . The Lyric menu appears. If you want to specify a verse numbe
choose Specify Current Lyric from the Lyric menu.

• Choose Type Into Score from the Lyric menu. Two positioning triangles appears at the le
edge of the screen. The triangles control the baseline of the lyrics (against which the bo
edges of the words line up). For a full discussion, see “To set the baseline (vertical position) 
for lyrics,” below.

• Indicate the staff and the note to which you want to begin adding lyrics by clicking on 
the staff at the position of the first melody note. Click the note. The blinking cursor—the 
insertion point—jumps to a position beneath the first note, in the staff you clicked.

• Type the lyrics. Each time you type a space or a hyphen, PrintMusic! automatically mov
the insertion point in preparation for entering the next syllable. As you type, PrintMusic! 
matically scrolls the music so you always know where you are. 

If you make a mistake, just backspace over it by pressing delete. (If you backspace to t
vious syllable, PrintMusic! highlights the whole syllable so that you can replace it all at o
with anything you type.) To change a word you’ve already typed, click in the staff so tha
syllable is highlighted, and then type its replacement.

If you encounter a melismatic passage, where one syllable is sustained through several 
notes, press the space bar for each note of the melisma; the cursor will skip ahead to th
note.
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Important: When you enter lyrics using this method, pay special attention when entering
tional lyric lines, one beneath another. To add a new lyric line, be sure to change Verses
typing in each new line; to do so, choose Specify Current Lyric from the Lyric menu. Oth
wise, PrintMusic! will believe that all the lyrics, even successive lines, are all part of the 
“verse,” and unexpected results may occur.

Hint: if you want a quick MIDI audio check of the notes you’re attaching lyrics to, hold do
option and the space bar and drag the cursor across the staff. PrintMusic! will play any 
the cursor touches, no matter which direction you drag.

To edit lyrics already in the score

• Click the Lyrics Tool . The Lyrics menu appears.

• Choose Type Into Score from the Lyrics menu. Click on the staff at the position of the 
syllable you want to edit. The syllable is highlighted.

• Type the new syllable. Anything you type replaces the highlighted syllable.
• Press the Space bar to advance to the next syllable. Press delete to backspace over what 

you’ve just typed. To select any syllable, click within the staff lines; the syllable become
highlighted, so that you can replace it with whatever you now type.

To set the font for lyrics globally
This will set the default font for lyrics you are about to enter. It will not change the font for ly
already entered in the score.

• Choose Select Default Fonts from the Options menu. The Select Default Fonts dialog box
appears. See SELECT DEFAULT FONTS DIALOG BOX for more details.

• Click the Lyrics Set Font button.
• Select the type style you want for your lyrics. 
• Click OK (or press return) twice. Use this method to set the primary font for your lyrics.

To set the baseline (vertical position) for lyrics

•  Click the Lyrics Tool . The Lyrics menu appears. Choose Specify Current Lyric from 
Lyrics menu to specify the lyric type.

• Choose Type Into Score from the Lyrics menu. At the left edge of the screen are two sma
triangles pointing to the right. They control the baseline for the lyrics. If necessary, click
staff whose lyrics need adjustment.

• Drag the left triangle up or down to set the baseline for the entire piece (for the selected 
lyric type and number). As you drag it, the triangle moves with it.

• Drag the right triangle up or down to set the baseline for this staff, this system only (for 
the selected lyric). Use this triangle only in Page View (so you can see the system you’r
affecting).

To move or delete a syllable

• Click the Lyrics Tool . The Lyrics menu appears.

• Choose Adjust Syllables from the Lyrics menu. 
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• Click on the staff at the position of the syllable you want to move. Don’t click the syllable. 
Just click within the staff lines in line with the syllable you want to move or delete; its ha
appears.

• Drag the handle to reposition the syllable. Select it and press the arrow keys to “nudge”
it for fine positioning; select it and press delete to remove the syllable. Note that this 
method of deleting a syllable doesn’t pull the following syllables one note to the left; it al
you simply to remove a selected syllable, leaving all other syllables where they are.

• To restore a syllable to its original position, click its handle and press clear. 

To draw a “word extension” underline
When a syllable’s note is tied over to another note or sustained through several notes (as i
isma), a common practice is to draw an underline following the syllable to indicate its exten

It’s a good idea to wait until your piece is formatted and ready to print before adding word e
sions—and then to add them in Page View. That’s because word extensions don’t expand a
tract along with the music, so you should be sure that their lengths are appropriate for the p
its final layout.

• Click the Lyrics Tool . The Lyrics menu appears. 

• Choose Edit Word Extensions from the Lyrics menu. 
• Click on the staff at the position of the syllable to be extended. Don’t click the syllable; 

click in the staff lines. A handle appears at the end of the syllable.
• Drag the syllable’s handle to the right. As you drag, you create an underline. To remove t

underline, click its handle and press delete.
Hint: If a word extension straddles a system break, you may wonder how to draw its con
tion at the beginning of the next system, since there’s no syllable there from which to “lau
it. The solution: create an invisible syllable on the first note of the second system. To do
choose Type Into Score from the Lyrics menu and click the note to which you want to at
the invisible syllable, so that the blinking text cursor appears below the staff. Type an op
space (while pressing option, press the Space bar) and then a regular space. Now choo
Word Extensions from the Lyrics menu, and create the word extension from this invisibl
lable as usual.

Hymns
There are several conventions common to hymns which PrintMusic! can accommodate. Fo
example, hymns are often notated on two staves (which may be Soprano/Alto and Tenor/Ba
double as an organ part), with lyrics in between. Use Layer 1/Layer 2 on each staff to creat
whose stems are automatically flipped the right way (see MULTIPLE VOICES).
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Often, too, a hymn contains several verses, with a single repeated refrain. Assuming that th
lie between the two staves, you need to adjust the space between the two staves so that th
enough room for multiple verses, yet leave less space between staves where there are only
gle-line refrain lyrics.

To create variable-distance systems
For best results, perform this operation last, just before you print. 

• Click the Page Layout Tool . 

• Choose Move Single Staves from the Page Layout menu..
• Click OK (or press return). 

• Click the Staff Tool ; then drag the lower handle of any staff to move it. 
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Chapter 24: Text Tool

Text Tool 
What it does
The Text Tool is used to enter blocks of text—not only the title of your piece, but also any he
footers, page numbers, copyright notices, performance notes, and similar text that appears
or more pages—directly into the score; adjust, align, and position text blocks; and set fonts
styles for the text directly on-screen.

Click the Text Tool to display the Text menu. Use the Text menu to specify fonts and styles f
text in a text block. 

The menus will display checkmarks for settings of the selected text blocks (such as 10 pt. a
bold). If you have more than one setting such as mixed fonts or multiple text blocks selecte
different settings, no selection in the menus will be displayed. Select a new setting to chan
setting. Select Undo to reverse your action.

When no text block handles are selected, the menus show the default text block settings. T
default settings can also be changed by selecting a new setting from the menu. You can un
change by selecting Undo.

Editing inside text blocks can also be undone by selecting Undo from the Edit menu. Chan
made while in the Edit Text dialog box can be undone individually while in the dialog box. O
you have exited the dialog box, selecting Undo will revert the document to the state before
ing the Edit Text dialog box.

Note: You can only edit measure-assigned text blocks in Scroll View, and only edit page-ass
text blocks in Page View.

Special mouse clicks
This list summarizes special mouse click actions for the Text Tool.

Mouse click What it does

Click the Text Tool The Text menu appears. A handle appears on each text block in the sc

Click a text block handle or drag-enclose text 
block handles 

Select a text block or text blocks.

Shift-click a text block handle Add a text block to the selection. If a text block is already selected, rem
the text block from the selection.

Double-click in the score Create an unbounded frame that expands as you enter text.

Double-click and drag in the score Create a bounded, fixed-size frame for text.
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Contextual menus
Contextual menus are reached by control-clicking on the handle of an object. A contextual 
will be displayed where you can select various items.

Text menu
How to get there

To create or edit text blocks: Click the Text Tool .

To edit a staff name: Click the Staff Tool . Click a staff handle, then choose Edit Staff 
Attributes from the Staff menu. Type into the box next to the full or abbreviated staff name i
Staff Attributes dialog box.

What it does
The Text menu appears when the Text Tool is selected for editing text blocks directly on-scr
contains options for editing text fonts, sizes, styles, justification and so on, displaying the tex
will appear on the screen and on your printed music.

Double-click a text block handle Edit the text block. The frame surrounding the text appears. A cursor 
appears in the text block.

Press delete for one or more selected text blocks, 
or control-click the handle and select Delete 
from the contextual menu

Delete the selected text blocks.

Drag a selected text block handle Adjust the text block’s position in the score.

Text Block handles

Menu item What it does

Delete Delete selected text block

Mouse click What it does
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• Font: [Available Fonts]. All the fonts currently installed in your system appear in this sub
menu. Choose the font that you want to use from the Font submenu; a checkmark appe
the font currently selected.

• Size:3 • ... • 72 • Other. Choose an option from the Size submenu for the font size for you
text. PrintMusic! places a checkmark next to your selection. Choose Other to display th
dialog box. See SIZE DIALOG BOX.

• Style: Plain • Bold • Italic • Underline. Choose a type style from the Style submenu. Prin
Music! places a checkmark next to your selection and applies the style to the selected t
Choose the command again to remove the checkmark and the style. Choose Plain to re
the checkmark from all other styles. You can choose any combination of styles (such as
Bold—Underline, Italic—Bold, or a similar combination) from the submenu.

• Inserts: Date • Time • Page Number • Sharp • Flat • Natural • Symbol. When you’re creat-
ing or editing a text block, choose a command from the Inserts submenu to insert one o
items at the current location of the cursor. PrintMusic! pastes the current date, time, pag
ber, or other insert at the insertion point. An outline appears around an insert to remind 
its special function. The following keyboard shortcuts are available for inserts:

Insert Keystroke

Page Number command-shift-P

Sharp command-shift-S

Flat command-shift-F

Natural command-shift-N
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Note: You can change character settings for inserts placed in text blocks (you might und
the date, for example). Simply select an insert you’ve placed in a text block (such as the
then choose a font or other character setting from the Text menu. PrintMusic! changes 
entire contents of the insert to the new setting. You cannot, however, select and change 
within inserts.

The Symbol insert will display the Symbol Selection dialog box allowing you to place th
selected character into the text block. See SYMBOL SELECTION DIALOG BOX.

• Justification: Left • Right • Center. Choose Left, Right, or Center from the Justification su
menu to select how you want the text positioned in a frame. Choose Left or Right to pla
text on the left or right edge of the frame, or choose Center to center the text between t
and right edges. 

 

 

• Alignment: Left • Right • Center. Choose Left, Right, or Center from the Alignment sub-
menu to select how you want the text block positioned on the page. Choose Left or Rig
place the text on the left or right edge of the page, or choose Center to center the text o
page. Checkmarks appear by the alignment settings currently in use for the text block. 
you change the horizontal or vertical alignment of the text block, PrintMusic! clears any
ual positioning done in the score.

Note: To set the default alignment of page-assigned text blocks, choose a different align
from the Alignment submenu when you’re in Page View with no text blocks selected.

• Word Wrap.  Deselect this option to disable word wrapping in text blocks.

Size dialog box
How to get there

Click the Text Tool . Select Other from the Size submenu of the Text menu.

What it does
The Size dialog box allows you to select any point size for your text.
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• Point Size. Enter the point size for your text.

• OK • Cancel. Click OK (or press return) to confirm your settings and return to the score.
Click Cancel to return to the score.

Type Style dialog box
How to get there
This dialog box appears any time you click a Set Font button. You can find a Set Font butto
for example, the Select Default Fonts and the Text Expression Designer dialog boxes.

What it does
In this dialog box you can specify a font (typeface), point size, and style for the text elemen
you’re defining. PrintMusic! displays sample text to show the effects of your selection.
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• Font. In this scrolling alphabetical list, PrintMusic! displays every font installed. Click a f
name to select it. Any fonts that were present when the document was created or edited
no longer installed appear dimmed. At the top of the dialog box, PrintMusic! shows you 
actual text you’ve typed, if appropriate.

Note that when you’re creating musical elements such as Expressions, PrintMusic! con
niently displays the default music font at the top of the list, Maestro, as well as in its nor
alphabetical position.

• Size. In this text box, enter the size, in points (72 per inch), for the textual element you’re
designing. Each time you enter a number, PrintMusic! updates the sample text display t
reflect the change.

• Style. Click as many of these checkboxes as you want; each creates a stylistic change 
font and size you’ve selected, as follows: bold, italic,  and underline.

• OK • Cancel. Click OK (or press return) to confirm, or Cancel to discard, the font change
you’ve specified. You return to the previous dialog box.

Symbol Selection dialog box
How to get there
You can access this dialog box by clicking on the Text Tool. From the Text menu, choose In
then Symbol.

What it does
From this dialog box you can choose any letter, number, or symbol in the selected font by d
clicking it (or by typing its alphabetic equivalent on your keyboard and then clicking OK). Pr
Music! responds by entering the corresponding character in the system font in the Symbol 
box; when the symbol appears in the score, however, it will appear exactly as it did in the S
Selection dialog box.
The currently selected font for the element appears in this dialog box. A text field also displa
system font equivalent of the character displayed. This allows you to type the key equivalen
any character and select it automatically.
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• Font. The currently selected text font is displayed. This text box shows you what the keyb
character for the selected character is. If you already know what the keyboard equivalen
the symbol you are looking for, you can type in this text box to select that character.

• Select. Instead of double-clicking any character, you can click it once and then click Sele
You return to the previous dialog box.

• Cancel. Click Cancel to return to the previous dialog box without selecting a character.

Fonts
Most items you see in PrintMusic! are created with font characters. In addition to items cre
with text, musical symbols (such as noteheads, clefs, and expressions) are font characters

PostScript, TrueType and ATM (Adobe Type Manager)
All fonts included with PrintMusic! come with a Type 1 PostScript font (with a correspondin
screen font) and a True Type font. PostScript fonts have accompanying screen fonts which
the user to have an idea what the font will look like in printout. These screen fonts don’t res
smoothly on the computer’s screen, meaning that a 24 point font will look okay at 100 perc
but jagged at other point sizes, page reductions or view percentages. TrueType fonts allow
print to non-postscript printers as well as resize smoothly in both printout and on screen. Tr
Type fonts do not work, however, in the creation of EPS (Encapsulated PostScript) files. A 
installation of PrintMusic! installs both the PostScript and TrueType fonts in your system.
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Where are the fonts installed?
The PrintMusic! Installer automatically installs the Maestro, Seville, and Tamburo Fonts Tru
Types directly into your Fonts folder located in your System folder: the screen fonts and Tru
fonts are both placed in folders entitled PrintMusic! Screen Fonts and PrintMusic! TrueType
Fonts. The PostScript fonts are placed loose in your Fonts folder.

How to identify font types
PostScript fonts often have abbreviated names like Maest. If you click on the font and choo
Info from the File menu, you’ll see an icon of a laser printer with a page sticking out of it. Th
number on the page tells you what version of PostScript the font is: current font technology 
be a type 1 font.

Screen or bit-mapped fonts come in specific sizes and are recognized by the number: for ex
Maestro 24 would be a screen font. If you “Get Info” on a screen font, you’ll see an icon co
ing of a page with a corner folded over with a single A on it.

TrueType fonts are usually identified by a full name without a number, like Maestro. If you “
Info” on a TrueType font, the icon will display a page with a corner folded over and three A’s

Additional discussions of fonts and font selections appear in individual entries, such as LYRICS; 
EXPRESSIONS; TEXT; and so on.

For a list of all the characters in each font that comes with PrintMusic!, see the Character S
MAESTRO, SEVILLE, TAMBURO, and JAZZ.

Text
You can place text, in any font and size, anywhere in a PrintMusic! score. Different tools, h
ever, are ideal for different kinds of text. The table below will help you find instructions for c
ing the kind of text you’re looking for.

To create these… Use this tool… …and see this entry

Lyrics LYRICS TOOL LYRICS

Page numbers TEXT TOOL PAGE NUMBERS

Notes to the conductor TEXT TOOL TEXT BLOCKS

Titles TEXT TOOL TEXT BLOCKS

Copyright notices TEXT TOOL COPYRIGHT NOTICES

Text expressions (arco, etc.) EXPRESSION TOOL EXPRESSIONS

Long text expressions TEXT TOOL TEXT BLOCKS

Explanatory text TEXT TOOL TEXT BLOCKS

Chord symbols CHORD TOOL CHORD SYMBOLS
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Text blocks
A text block can be almost any piece of text: a note to the conductor, a page of dialogue, p
mance instructions, or an extra verse of lyrics, for example. You can place block text, in any
and size, anywhere in the score.

Text blocks created in Scroll View and text blocks created in Page View are treated differen
PrintMusic! always assigns a text block to a measure if you are in Scroll View when the text 
is created. In addition, you must be in Scroll View to edit or position measure-based text bloc
Page View, handles do not appear on measure-based text blocks. To create a page-assign
block, you must be in Page View. Page-assigned text blocks can be edited and repositione
Page View only; in Scroll View, page-assigned text blocks do not appear.

To create text in a frame that automatically expands as you type

• Click the Text Tool . The Text menu appears.

• Double-click the document window where you want to place text. The editing frame 
appears, with a flashing cursor to indicate the insertion point.

• Type the text directly into the score without dragging to create a frame. Press return (type 
a carriage return) to start a new line. The frame expands horizontally and vertically to a
modate the text you enter.

A single dashed line indicates that the frame will expand vertically and /or horizontally as you type.

To create text within a fixed-size frame

• Click the Text Tool . The Text and Frame menus appear.

• Double-click the document window, and drag to create a rectangle to accommodate you
text. An editing frame of the size you create appears, with a flashing cursor to indicate t
insertion point. The placement of the insertion point—left, center, or right—depends on 
justification options selected in the Text menu.

A double dashed line indicates that the frame is a fixed size; it will not expand as you type.

• Enter the text you want displayed. The placement of the text within the frame—left, cente
or right—depends on the justification options selected in the Text menu. The words wra
when you reach the side of the frame.
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• To resize the frame to accommodate additional text, drag the side of the frame to the 
desired size. 

To edit text on-screen

• Click the Text Tool . The Text menu appears.

• Double-click a text block handle. The editing frame appears around the text.

• Click within the selected text block to edit the text. The insertion point appears where you
click. Select some text, then use the Text menu to change the character or text block se
for the selected text. 

To resize a text block on-screen

• Click the Text Tool . The Text menu appears.

• Double-click a text block handle. The editing frame appears around the text.

• To change the text block’s shape or size on-screen, drag any side of the frame to stretc
the shape. 

To position text blocks on-screen

• Click the Text Tool . The Text menu appear.

• Drag a text block’s handle to adjust its placement in the score. Drag-enclose or shift-click 
additional text block handles to select them. You can drag multiple text blocks on the sc
position them.

To position page-assigned text blocks
• Choose Page View from the View menu, if it isn’t already selected. 

• Click the Text Tool . The Text menu appear.

• Click a page-assigned text block handle, then choose Alignment from the Text menu. 
Choose Left to place the text block on the left margin of the page; choose Center Horizo
to center it between the left and right margins; or choose Right to align it on the right ma

Note: When you change the horizontal alignment, PrintMusic! clears any manual positio
that was done in the score.

To delete a text block
• Select a text block handle or drag-enclose to select a group of handles.

• Press delete. 

To specify a default font for text blocks
• Choose Select Default Fonts from the Options menu. The Select Default Fonts dialog box

appears.

• From the Text popup menu, choose Text Block and click the corresponding Set Font 
button. The Type Style dialog box appears in which you can select the font you want to 
for your text blocks.
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• Click OK twice. You return to the score. Now any new text you create with the Text Tool 
use the font you selected.

Titles.
To create extra room at the top of the page
Depending on the format of your piece, you may want the music on the first page to begin s
lower on the page to allow room for a title space.

• Scroll to the beginning of the piece. Click the Page Layout Tool . PrintMusic! displays 
the systems on the first page, representing each as a rectangle with handles at the upp
and lower-right.

• Click in the middle of the staff system and drag it downwards. When you drag the top sys
tem down, all subsequent systems move down on the page as well. If you want more p
sion, try this: Choose Edit System Margins from the Systems submenu of the Page Lay
menu. Click the top system’s handle, and then enter a lower (larger negative) value in th
most text box at the right side of the screen. These numbers represent the system marg

• Click Done. Choose Update Layout from the Edit menu. 

To add a title

• Click the Text Tool . 

• Select Page View from the View menu. 

• Double-click where you want the title. The text editing frame appears.

• Select font, size and style from the Text menu. Skip this step if the default Text Block set-
tings are the ones you want to use. See SELECT DEFAULT FONTS DIALOG BOX.

• Type the desired title. 

To move or delete a title

• Click the Text Tool , if it’s not already selected. A handle appears on each title.

• Drag the title’s handle to move it; select the handle and press delete to remove it. 

To specify a default font for titles
The default font for titles is the same as the default font for all text blocks. See TEXT BLOCKS–To 
specify a default font for text blocks.

Date stamps
If you create a time stamp or a date stamp, PrintMusic! will automatically print the current tim
date on your document each time you print it. To add a time or date stamp, you use the Te

To create a time or date stamp

• Click the Text Tool . 
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• Double-click where you want the Date or Time stamp on the page. The text editing frame 
appears. 

• Select font, size and style from the Text menu. Skip this step if the default Text Block set-
tings are the ones you want to use. See SELECT DEFAULT FONTS DIALOG BOX.

• Select Date or Time from the Inserts submenu of the Text menu. 
To move the date stamp, drag its handle; select the handle and press delete to remove it.

Copyright notices
A copyright notice, often added to the bottom of the first (or every) page of a published scor
text block in PrintMusic!; type option-G to create the copyright symbol itself (©). 

Page numbers
To add a page number, use the Text Tool in Page View.

To add a page number

• Click the Text Tool . 

• Select Page View from the View menu. 
• Double-click where you want the page number to appear. The text editing frame appears.
• Select font, size and style from the Text menu. Skip this step if the default Text Block set-

tings are the ones you want to use. See SELECT DEFAULT FONTS DIALOG BOX.
• Select Page Number from the Inserts submenu of the Text menu. 

To move or delete a page number

• Click the Text Tool . A handle appears on the page number.

• Drag the number’s handle to move it. Select the handle and press delete to remove it.
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Chapter 25: Page Layout Tool

Page Layout Tool 
What it does
This tool lets you define the page layout for your document, including the page size, size o
page margins, and the positioning of the systems on each page.

The Page Layout menu appears (and you switch to Page View, if you’re not already there) 
you click the Page Layout Tool. This menu contains a command for Move Single Staves, a
as what margins will be edited.

For full instructions, see PAGE LAYOUT, PAGE SIZE, SYSTEMS, MARGINS, and so on.

Special mouse clicks
• Drag a handle to resize the page margins, or system margins.

• Drag the center of a staff system to move the staff system on the page.

Contextual menus
Contextual menus are reached by control-clicking on the handle of an object. A contextual 
will be displayed where you can select various items.

Page Layout menu
How to get there

Click the Page Layout Tool .

What it does

These commands affect your work with the Page Layout Tool.

System Margin handles

Menu item What it does

Adjust Current System Only Adjustments only affect the current system margins

Edit Margins Displays the Edit System Margins dialog box

Page Margin handles

Menu item What it does

Adjust Current Page Adjustments only affect the current page margins

Edit Margins Displays the Edit System Margins dialog box
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•  Move Single Staves. This command permits staves in a system to be moved independen
Page View. Under normal circumstances, when you move, respace, or rearrange staves
the Staff Tool all staff systems are affected. If you have selected this option, however, y
find you can now vary the positioning and spacing of staves for a single staff system.

•  Edit System Margins. To edit systems by number, select Edit System Margins. See EDIT 
SYSTEM MARGINS DIALOG BOX.

•  Adjust Current Staff System Only When Adjust Current Staff System Only is selected, 
PrintMusic! only adjusts the staff system you’re editing. Otherwise, PrintMusic! updates e
staff system in the piece to match the changes you’ve made to a single staff system (su
indenting it, dragging it up or down, and so on).

•  Edit Page Margins. To edit page margins by number, select Edit Page Margins. See EDIT 
PAGE MARGINS DIALOG BOX. 

•  Adjust Current Page Only. When Adjust Current Page Only is selected, PrintMusic! adju
the currently displayed page in your piece. Otherwise, every change you make to the pa
or margins on one page will be applied to all pages in the score.

• Page Size. Choose this option to change the page size for the current page. See EDIT PAGE 
SIZE DIALOG BOX.

Edit System Margins dialog box
How to get there

Click the Page Layout Tool . Choose Edit System Margins from the Page Layout menu

What it does
Use this dialog box to set the System Margins numerically.
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• Top • Left • Right • Bottom. Use these text boxes to enter the staff system margins for th
specified systems. See SYSTEMS for more information.

• Required for add’l system. This text displays the amount of space required to place an a
tional system on the current page.

• Change: System ___ only • All Systems. Select which systems should be affected by the 
specified margins. Select a specific system or all systems. See SYSTEMS for more information.

• OK • Apply • Cancel. Click OK (or press return) to return to the score where any adjustm
will affect the selected staff systems. Click Apply to make the adjustments and leave the
log box available for more changes. Click Cancel to return to the score without making 
changes.

Edit Page Margins dialog box
How to get there

Click the Page Layout Tool . Choose Edit Page Margins from the Page Layout menu.

What it does
Use this dialog box to set the Page Margins numerically.
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• Top • Left • Right • Bottom. Use these text boxes to enter the page margins for the spec
pages.

• Change: Page ___ only • All Pages. Select which systems should be affected by the speci
margins. Select a specific page or all pages. 

• OK • Apply • Cancel. Click OK (or press return) to return to the score where any adjustm
will affect the selected pages. Click Apply to make the adjustments and leave the dialog
available for more changes. Click Cancel to return to the score without making any cha

Edit Page Size dialog box
How to get there

Click the Page Layout Tool  Choose Page Size from the Page Layout menu.

What it does
Use this dialog box to change the size or orientation of the specified pages.
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• [Page sizes] • W: • H: • Portrait • Landscape. Select the desired page size from the popu
menu or type in the desired Width and Height (custom will be displayed in the popup m
Select Portrait or Landscape as well.

• Change: Page __ only • All Pages. Use these options to select the pages you would like 
affected by the page size settings you have made.

• OK • Cancel. Click OK (or press return) to execute the selected changes. Click Cancel t
return to the Page Layout window without any changes.

Page layout
Many instructions for setting the page layout for your documents appear under their own e
See, for example, DISTANCES; MARGINS; PAGE SIZE; and MEASURE LAYOUT. For instructions on 
arranging measures within the score (setting the number of measures per line, for example
moving a measure to another system), see MEASURE LAYOUT.

A common use of PrintMusic!’s page layout tools is to specify how much music should fit o
page—how many measures per line, for example, or how many systems on a page. It’s im
to realize that there are four elements affecting the amount of music on a page. First, look 
distance between staves in each system; if you decrease the total height of the system (by 
the Staff Tool in Scroll View and dragging the staves closer to each other), more systems fit
page.

Second, you can adjust the distance between systems. If you’re trying to fit another system
page, the simplest solution is to slightly decrease the space between all systems, so that th
lative effect is to create just enough room for another system on each page (see the two su
called “To change the distance between systems,” below). The third factor affecting the amount o
music that fits on the page is the amount of reduction you’ve applied to the music on a page
may find that a reduction of even a percentage point or two is just enough to fit another me
per line, or another system per page (see REDUCING/ENLARGING).

To change the distance between systems (Quick method)
Important: The distance between systems (in Page View and in printouts) is determined by 
tance between the top of the music in Scroll View and the top of the window, as shown in th
ure above.
• If you’re not in Scroll View, choose Scroll View from the View menu. 

• Click the Staff Tool . 

• Choose Select All from the Edit menu. All staff handles are highlighted.
• To increase the distance between systems, drag any staff downward. To decrease the d

tance between systems, drag any staff upward. Keep in mind that the number of systems 
that fit on a page is also determined by this distance you’re now setting (as well as by th
centage reduction). To see the results of what you’ve done, switch to Page View and ex
the space between systems.

To change the distance between systems
The advantage of the “quick method” (above) is that you can both increase and decrease t
tance between systems. Here’s an alternate method, useful primarily for increasing this dis
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• Click the Page Layout Tool . Dotted-line margins appear around each system.
• Choose Adjust Current Systems from the Page Layout menu, if it already displays a 

check mark. In other words, you want the change you’re about to make (to a single syste
affect every system in the piece.

• Drag the lower-right corner handle of any system upward or downward. You’ve just 
changed the amount of space below every system in the piece. In so doing, you may als
changed the number of systems able to fit on a page. (The bottom text box governs the 
of extra space below each system.)

To change the page margins
See “To change the page layout,” below, or see MARGINS for a more detailed discussion.

Note: If you’re printing on a PostScript printer and you find that brackets and staff names a
being “chopped off” in your printouts, you may not need to change the page margins at all.
Instead, choose Page Setup from the File menu, click Options, and then click Larger Print A
you make this setting, most laser printers can print 1/8 inch closer to every page edge.

To set the page size
See “To change the page layout,” below, or see MARGINS for a more detailed discussion.

To change the page layout

• Click the Page Layout Tool . 

• Move to the page you want to change. If you want to change the page layout of all pages
once, it doesn’t matter which page you click. If you’re unsure about your changes, make
to first select Adjust Current Page Only. Remember, you can always choose Undo from
Edit menu to restore your piece to its previous state.

• If you want to change the Page Size, choose Page Size from the Page Layout menu. 
• In the Page Size dialog box, choose the page size from the popup menu or enter values 

using the currently selected measurement units.
• Choose Landscape or Portrait. Hint. This setting affects how PrintMusic! lays out the pag

Printing settings are set in the Page Setup dialog box under the File menu.
• Select the pages you want to affect. Choose all page or type in the individual page numbe
• Click OK.  
• If you want to change the page margins for just this page, first make sure Adjust Current 

Page Only is checked in the Page Layout menu. 
• Drag the handles at the edge of the page margins. You can also enter values directly into th

number boxes of the Edit Page Margins dialog box. See EDIT PAGE MARGINS DIALOG BOX for 
more information.

• If you want to reposition a staff system on the page, drag from the middle of the system 
Note that PrintMusic! won’t let you drag one system on top of another one.

• If you want to indent, resize, or respace a system, drag a handle. Each system appears 
bounded by a dotted line. To indent a system, drag its upper-left handle. Instead of drag
you can enter values directly into the number boxes. See EDIT SYSTEM MARGINS DIALOG BOX 
for more information.
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When you’re viewing Staff Systems, you’ll notice a boldface number to the right of each
tem. The numbers on the systems (the first system is number 1) help you identify each s
so you’ll be aware if the system layout has shifted.

• To edit another page use the arrows at the bottom of the document window to move the
next pr previous page. 

• Choose Update Layout from the Edit menu. 

Systems
A system is one line of music across the page, including all the staves that constitute the s
tem. This entry contains instructions for spacing, indenting, moving, or resizing systems. S
PAGE LAYOUT for information on setting initial system position and size settings. See MEASURE 
LAYOUT, or PAGE TURNS for further instructions on laying out the measures that constitute sy
tems. 

To change the spacing of systems (quick method)
The distance between systems (in Page View and in printouts) is determined by the distanc
between the top staff in Scroll View and the top of the window. The distance between syste
directly affects how many systems will fit on a page.

• Choose Scroll View from the View menu, if you’re not already there. 

• Click the Staff Tool . 

• Choose Select All from the Edit menu. All staff handles are highlighted. To increase the d
tance between systems, drag any staff downward. To decrease the distance between s
drag any staff upward.

To indent or move a system
It’s common practice to indent the first system of a piece—not only for aesthetic reasons, b
often to allow room for staff names to be written out in full. The following instructions show 
how to indent or move a single system; if you want to indent all systems, a better method w
be to simply increase the page margin. See MARGINS for full instructions.

• Click the Page Layout Tool . Each system is surrounded by a dotted-line rectangle. M
sure Adjust Current Staff System Only is selected in the Page Layout menu.

• Go to the page containing the system you want to change. 

• Drag a handle. To indent a system, drag its upper-left handle.

Instead of dragging, you can enter values directly into the number boxes. See EDIT SYSTEM 
MARGINS DIALOG BOX for more information.

When you’re viewing Staff Systems, you’ll notice a boldface number to the right of each
tem. The numbers on the systems (the first system is number 1) help you identify each s
so you’ll be aware if the system layout has shifted.

• Choose Update Layout from the Edit menu. 
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To force a system onto the next page
Use the following technique if you’re laying out the pages of your piece and find that you ne
force the last system on one page to the top of the next page.

• Click the Page Layout Tool . Each system appears, surrounded by a dotted-line. Chec
make sure Adjust Current Staff System Only is selected in the Page Layout menu.

• Go to the page containing the system you want to move. 

• Drag the lower-right handle of the second-to-last system downward just enough to force
the last system off the page. In effect, by creating additional space beneath the second-to
system, you force the last system onto the following page.

• Update the layout with Update Layout in the Edit menu. 

Margins
There are two kinds of margins in PrintMusic!: page margins and system margins. Both can
either from a menu or with the Page Layout Tool. For information on system margins, see SYS-

TEMS. 

To change page margins

• Click the Page Layout Tool . 

• Choose Adjust Current Page Only from the Page Layout menu to affect only that page. 
Otherwise, changes affect all pages.

• Drag the handles at the edge of the page margins. You can also enter values directly into th
number boxes of the Edit Page Margins dialog box. See EDIT PAGE MARGINS DIALOG BOX for 
more information.

• Choose Update Layout from the Edit menu. This command re-calculates the layout of me
sures, based on the new margins.

Page size
A page in PrintMusic! can be as huge or as tiny as you can imagine—but some printers are 
in the sizes of paper they can handle. Note: If you plan to print on any size paper larger tha.5 
by 14 inches, see PRINTING for special instructions. For other instructions on mixing and matching 
page size layouts, and a more complete discussion of page layout, see PAGE LAYOUT.

To set the page size for all pages

• Click the Page Layout Tool . 

• Choose Page Size from the Page Layout menu. 

• In the Page Size dialog box, choose the page size from the popup menu or enter values 
using the currently selected measurement units.

• Choose Landscape or Portrait. Hint. This setting affects how PrintMusic! lays out the pag
Printing settings are set in the Page Setup dialog box under the File menu.

• Select the range of pages you want to affect.
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• Click OK.  

• To edit another page, go to that page. 

Page turns
A number of tools are at your disposal for adjusting the layout of your music to avoid awkw
page turns. In PrintMusic!, this is often a two-step process—first, you arrange the measure
ally with a goal of placing rest measures at the end of a system). Second, you may have to
some systems from one page to another, so that the nearest rest measures fall at the botto
page. 

To move individual measures from line to line, see MEASURE LAYOUT. To move systems from 
page to page, see below.

To push a system onto the next page

• Click the Page Layout Tool . 

• Go to the page you want to change. Each system has a pair of handles (at diagonally opp
site corners). In order to “push” the last system onto the following page, you’ll enlarge th
space beneath the system preceding it.

• Drag the lower-right handle of the second-to-last system downward. Drag just enough so 
that the last system disappears—it gets pushed onto the next page. If you now want to 
the remaining systems down a bit to center the systems on the page, drag the center of
tem. All systems on the page move down accordingly. (Make sure not to drag them so f
down that the new last system vanishes too.) If you make a mistake, choose Undo from
Edit menu.

• Choose Update Layout from the Edit menu. 

To fit an additional system onto every page
PrintMusic! always maximizes the number of systems on a page based on the distance you
between systems, the page reduction, and the page margins. Therefore, there are a numb
ways to fit an additional system on a page. If the problem is general (there are too few syst
every page), see the two subentries under PAGE LAYOUT —To change the distance between sys
tems. Similarly, consider reducing all pages slightly to achieve the same effect (see REDUCING/
ENLARGING). You probably shouldn’t try to fit another system by widening the page margins
because the default margin (1/2 inch) is already very close to the edges of the pages.

To fit an additional system onto one page

• Click the Page Layout Tool . 

• Go to the page to which you want to add a system. Each system has a pair of handles (at
diagonally opposite corners). In order to “pull” a system from the following page, you’re 
going to reduce the space beneath each system on this page.
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• Drag the lower–right handle of the first system slightly upward. If this step didn’t solve 
the problem, drag the second system’s lower-right handle slightly upward, too (preferab
the same amount—watch the number boxes in Edit System Margins dialog box if you w
they show how much you’re dragging each system – See EDIT SYSTEM MARGINS DIALOG 
BOX). Move the handles up until the system is pulled up.
If, despite all your efforts, it looks like the next system simply won’t fit without overlappin
the existing systems, you’ll have to resort to one of the global system-fitting options (seePAGE 
LAYOUT—To change the distance between systems [Quick Method or Page Layout method]), 
or reduce the music (REDUCING/ENLARGING).

• Choose Update Layout from the Edit menu.
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Chapter 26: Extracting Parts

Extract Parts dialog box
How to get there
Open the document from which you’ll be extracting parts. Choose Extract Parts from the F
menu.

What it does
Extract Parts places each extracted part in its own separate PrintMusic! document that you
view and edit before printing.

In this dialog box, you can specify which parts you want extracted, tell PrintMusic! which st
or groups to be extracted (so that both staves of a keyboard part will be extracted together,
example), so that you can let PrintMusic! perform the part extraction unattended.

• Staves • Groups. The Staves list contains the name of each staff in the score, and the G
list contains the number of each group. Use the scroll bar to display all staves in the sco
Click to select a single staff in the Staves list. Shift-click to select all staves between the
rently selected staves and the staff you shift-click. Command-click to select an additiona
gle staff from anywhere in the list, or command-click a selected staff to remove a single
from the selection. After selecting staves to extract, select any groups you want to extra
the same time. PrintMusic! will extract each selected staff and group, and create a sepa
document for the extracted part.

• Apply Music Spacing. Choose Apply Music Spacing to position each note based on its d
tion. For details, see NOTE SPACING.

• Click the Save In button to select the folder in which you want the parts saved.



Extracting parts 206      

OC

OC

ndex

Index

ext 
ection

ext 
ection

revious 
ection

revious 
ection

 

e, 
shown 
nes or 
t 

-

 
 to 

 

 
m-
o hold 

doc-

ll 
l the 

t-
T

T

I

N
S

N
S

P
S

P
S

• OK • Cancel. Click OK (or press return) to confirm your parts extraction settings, or click
Cancel to return to the score without changing any settings.

Extracting parts

When PrintMusic! extracts parts, and an instrument doesn’t play for more than one measur
PrintMusic! groups the silent measures together into a multimeasure rest, or block rest, as 
above. PrintMusic! automatically breaks up block rests at key or time changes, repeat barli
text repeats, any “real” whole rest (a whole rest you entered, not the default whole rest tha
appears in any measures left empty).

To extract parts into individual documents
• Save the full score document. 
• Choose Extract Parts from the File menu. The Extract Parts dialog box appears. PrintMu

sic! will prepare to extract parts from the active document.
• Specify the staves and groups you want to extract by highlighting the staff names and 

group names in the Staves and Groups boxes, shift-clicking or command-shift-clicking in
the list box. Shift click lets you select additional staves. Command-shift-click allows you
select additional ranges.

• Choose your location to save your documents. Tip: Create a folder called “Parts” and have
the individual files extracted to that folder.

• Click OK (or press return). PrintMusic! will generate an individual PrintMusic! document
for each part, according to your specifications. Allow plenty of time for PrintMusic! to co
plete the task, especially with large files, and make sure there’s room on the hard disk t
these files.

To break a multimeasure rest
See TO BREAK A MULTIMEASURE REST.

To format and print extracted parts unattended
Not only will PrintMusic! extract the parts automatically, but it will also lay out the resultant 
uments and print them unattended.

• Extract the full score into individual documents, as described above. If you want to exam-
ine each document individually, to fix awkward page turns and so on, do so now. 

• Quit PrintMusic!.  You return to the desktop.

• Place the extracted-part documents into one folder. Select all of them (choose Select A
from the Edit menu). Make sure there’s enough paper in your printer to accommodate al
parts you’re about to print.

• Choose Print from the File menu. The Macintosh launches PrintMusic! automatically. Prin
Music! prints each document, one at a time.

&
c

16
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Chapter 27: Printing
Print dialog box
How to get there
Choose Print from the File menu.

What it does
This dialog box lists several printing options, which vary depending on your printer. You can
ify, for example, which pages of the score you want to print, and how many copies.

• Print Range: All • From: ___ Through: ___. Specify the page range that you want to prin
Click All to print your entire score, or click From:___ Through: ___ to specify a particula
range.

• Copies. Enter the number of copies you want to print.

• Collate Copies. Select Collate Copies to print two or more copies of a piece in sets so tha
don’t have to sort them.

• Print Display Colors. Select this option to allow PrintMusic! to print the colors on your di
play to your color printer. Note that if you do not have a color printer, this will only print i
shades of gray.

• OK • Cancel. Click OK (or press return) to print. Click Cancel to return to the score witho
printing.
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Page Setup dialog box
How to get there
Choose Page Setup from the File Menu.

What it does
This standard Macintosh Page Setup dialog box differs depending on your printer (and on t
sion of the Macintosh System you’re using). In this dialog box, you can specify which pape
you want to print on, but note that the page size of your score itself is completely independ
the page size you specify here. (Use the Page Layout Tool to set the actual printed image s
PAGE SIZE) To ensure that no music will be chopped off when you print, the size of the page 
by the Page Layout Tool should be equal to or smaller than that specified in the Page Setup
box. Finally, you can specify your choice of orientation (Portrait or Landscape) in this dialog

Printing
To print a score
Portrait orientation is the usual setup—the page is taller than it is wide; Landscape orientatio is 
“sideways.” Letter size is 8.5 by 11 inches; Legal size is 8.5 by14 inches. If you’re printing on a 
PostScript printer, make sure that the PostScript fonts are installed in you system. This is d
automatically with the PrintMusic! Easy Install. (See FONTS for tips on choosing fonts.)

• Choose Page Setup from the File menu. The Page Setup dialog box appears. Click Letter
Legal to specify the paper size. Specify the orientation by clicking Portrait or Landscape
If you’re printing on a laser printer, you may also want to click Options; then click Larger
Print Area. By doing so, you allow the music (including brackets, staff names, and so on)
printed as close as 1/2 inch from the edge of the page. (If you don’t choose this option, you
get a quarter-inch margin.)

• Make sure your page layout matches the paper size and orientation you’ve just specified 
See PAGE SIZE for instructions.

• Click OK (or press return). If you’re in Page View, go to page 1.
• Choose Update Layout from the Edit menu. By choosing Update Layout, you’re reformat

ting the music so that no measures are unnecessarily wide or narrow. 
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• Choose Print from the File menu. The Print dialog box appears, letting you specify the nu
ber of copies and the range of pages to print. If you only want the first page to print, typ
both the From and To boxes.

• Click OK (or press return). The printer should begin to print in a few moments.
• To cancel printing, press command-period (.). Because the computer sends data to the 

printer faster than the printer can process it, there will be a momentary pause before th
puter and printer stop printing.
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Chapter 28: Playback

Playback Controls
How to get there
Choose Playback Controls from the Window menu.

What it does
Playback Controls is a floating window that give you tape-deck–like buttons for controlling t
playback of your score.

Playback Controls supports PrintMusic!’s EasyScribe recording and playback functions as 
To start recording, you can click Record in Playback Controls when the EasyScribe Tool is 
selected.

• Rewind to Beginning . Click this button to enter the number 1 into the Measure text b

which indicates where playback will begin. If the music is already playing back when yo
click this button, PrintMusic! will stop playback for a moment, jump to the beginning of t
score, and resume playback from there.

• Rewind . Click this button and hold the button down to make the number in the Mea

text box decrease rapidly. If the music is already playing back and you want to hear som
again, click this button for a moment, then release; playback will resume from the meas
number (that you just changed) in the Measure box.

• Stop • Play.   Click Stop to halt playback and reset the Measure text box to its original va
(or, rather, to the value indicated by the Play From controls; see below).

Click Play, or press the Space bar, to begin playback. While the music is playing, the Me
text box shows you the measure being played, and the Play button changes to say Pau
you click Pause (or press the Space bar again), playback will stop and the Measure tex
will show the measure you stopped at. After you click Pause, the same button will chan
again, this time to say Continue; click Continue (or press Space again) to resume playb
from the place you stopped.

• Record. Click Record to start recording when EasyScribe is the selected tool. Be sure th
have specified a staff for recording into in the Instrument List window. Based on your se
in the Click and Countoff dialog box, PrintMusic! will either start recording immediately, 
after playing the indicated number of countoff measures.
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Note: As a shortcut you can click a measure in your score to start recording, instead of 
the Record button. PrintMusic! will start recording into the measure you clicked, accordi
the click and countoff settings, just as if you clicked the Record button.

• Fast Forward . This button makes the number in the Measure text box advance rap
If the music is already playing back and you want to skip ahead, click this button for a 
moment, then release; playback will resume from the measure number (that you just ch
in the Measure text box.

• Fast Forward to End . When you click this button, the Measure text box shows the nu

ber of the last measure in the score.

If the music is already playing back when you click this button, PrintMusic! will stop play
back for a moment, play the last measure of the score, and stop.

• Measure__. This text box has two functions. Before you begin playback, it indicates the 
measure to be played. And while playback is underway, it changes to show you the me
being played.

• Tempo qqqq  (Quarter Note). To change what kind of note gets the beat, click the note and ch
the duration from the popup menu.

• Tempo     ____:To set the number of beats per minute either type a new number into the tex
or click the arrows to increase or decrease the displayed number. The Playback Tempo 
for playback only. The tempo used for recording is set in the Recording Tempo and Clic
log box.

Playback
PrintMusic! can play your score back over any MIDI channel configuration you can devise. 
INSTRUMENT LISTS to find out how to assign each staff to a MIDI channel.

To play back a score
• While pressing the Space bar, click the measure at which you want to begin playback. 

See the table below for various options in starting playback. It doesn’t matter which tool is 
currently selected.

• Click on the screen to stop the playback. PrintMusic! may take a moment to respond.

To use Playback Controls
Playback Controls reside on a movable window. They give you several additional controls o
the way your score plays back—for example, they contain Play, Stop, Rewind, and Fast Fo
buttons. They also let you listen to any portion of the score, even if you’re viewing a differen
tion on the screen.

• Choose Playback Controls from the Windows menu. Playback Controls appears. 
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• Adjust the Measure control, if necessary. This text box shows the first measure to be playe
To change this number, either type in a new one, click the up or down arrows, or click o

the large buttons on Playback Controls. The  button (Rewind to Beginning) enters 1 

Measure text box. The  and  buttons quickly decrease or increase the number

Measure text box, and the  button (Fast Forward to End) puts the last measure’s num

the text box.
• Click Play (or press the space bar). The music plays. To Stop, click Stop; to pause, press 

space bar again (or click Pause); when you’re ready to go on, click Continue—or press 
Space bar once more.

If, while you’re listening, you catch something you’d like to hear again, click the  bu

for a few seconds; PrintMusic! will suspend playback, the Measure text box number wil

decrease (as the program “rewinds”). Release the  button, and playback will begin

(with the number in the Measure text box). Similarly, you can click the , , and 

(Rewind to Beginning) buttons at any time during playback.

To play back selected staves
• Choose Instrument List from the Window menu. The Instrument List appears.

• Click in the Play column so that the black square turns white (for each staff you want to 
silence), or click in the Solo column (to silence all other staves). In other words, if your 
score has 40 staves, and you just want to hear the piano part, it’s much quicker to click 
for the two piano staves than to turn off Play for the other 38 staves. But if you want to h
everything but the piano, click in the Play column for the piano staves so that the black 
squares turns white.

Click again to reverse the status of a staff (click a white Play square to make it black ag
click a black Solo circle to turn it off).

Click to jump
backward in
the score.

Click (or press
the Space bar) to
stop playback.

Click (or press
the Space bar) to
start playback.

Click to start 
recording in 
EasyScribe.

Click to
jump to
measure 1.

Click to jump
to the last
measure of 
the score.

Click to jump
forward in the score.

This number indicates the first
measure you’ll hear played.

Click to 
set what note
gets the beat

Click to type
in tempo (or click
up or down arrows)
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To send an All Notes Off message
On rare occasions, you may encounter a situation called MIDI lock,  in which your synthesizer is 
“stuck” on a certain note or chord.

• Choose All Notes Off from the MIDI menu. PrintMusic! sends an “all notes off” message 
every note of every channel. You should find that, after a moment, the situation is corrected.

 To “audio spot-check” music
No particular tool has to be selected.

• While pressing option and the Space bar, drag the cursor across your score. As the cursor 
strikes each note, you hear it played on your MIDI keyboard. You can drag in any direct
and at any speed, and from one staff to another. You might use this trick for checking ch
voicings, scanning small sections for wrong notes, or just for fun. 

Instrument List window
How to get there
Choose Instrument List from the Window menu.

What it does
The Instrument List provides a quick and convenient way to manage the playback of the va
staves in your score. For example, you can silence a staff with a single click, or you can “so
staff with a click, muting all other staves.

If your MIDI instrument is multitimbral—capable of playing more than one instrument sound
once—the Instrument List also lets you assign a MIDI channel and patch (program informa
and optional bank change information which act together to provide an instrument sound) t
staff—and, in fact, to each layer of each staff. 

The Instrument List also lets you create Instrument assignments for each staff and each la
staff. An Instrument is a MIDI channel/patch setting. For example, you might create an Instru
named Strings which will be mapped to your MIDI keyboard’s channel three, and will have 
patch set to change your keyboard to its second bank of sounds and use the Strings progr
that bank. 

Then, it’s a simple matter to assign each of the string staves in your score to this same Instr
saving you the trouble of assigning a channel and patch to each staff individually. Instead o
ping multiple staves into one Instrument, you can also do the reverse—map a single staff in
tiple Instruments—by setting a staff’s layers to play on different MIDI channels with differen
patches.

The Instrument List window also affects recording with EasyScribe. A column in the Instrum
List, R, identifies which staves or layers of staves PrintMusic! will record into, and from whi
channels, during EasyScribe recording.

The Instrument List, by the way, is a standard PrintMusic! floating window. You can move it
dragging the thin gray strip at the top, close it by clicking the small white close-box square 
upper-left corner, click the zoom box in the upper-right corner to make it fill your screen, or m
it taller or shorter by dragging the Resize box in the lower-right corner. (You can also hide t
Instrument List window by choosing its name a second time from the Window menu.)
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• R. A Record (R) column that specifies which staves or layers will be recorded into, with 
Scribe, always appears. When the Record column is blank, no staves (or layers) of stav
selected to record into. Click in the R column next to the staff you want PrintMusic! to re
into. A black triangle appears in the R column, indicating that PrintMusic! will record into
active layer of that staff.
You can also record into a particular layer of a staff. First expand the staff by clicking th
down arrow next to the staff name; Layer 1 through Layer 4 appears. If the staff is selec
record into (a black triangle appears in the R column for the staff name), a small triangl
parentheses indicates the current layer that will be recorded into. If you change the curr
layer using the Layer Controls in the Document window, the small triangle moves to refl
the current layer that will be recorded into. To specify a particular layer to record into, cli
the R column next to the layer of the staff you want PrintMusic! to record into. Note that
cannot record chords or expressions in an expanded staff; PrintMusic! will ignore any clic
the R column for chords and expressions. 
You can simply click the staff in the score that you want to record into with EasyScribe. 
however, you prefer to use the Playback Control’s Record button (instead of clicking a m
sure in the score), then you must use the Instrument List’s R column to indicate the staf
layer to record into. Click in the R column next to the staff or layer you want PrintMusic!
record into. Click on a different staff or layer to select it instead. The triangle moves to t
staff or layer you clicked.
In an expanded staff list, a triangle in parentheses shows the default layer that PrintMusi
record into. If you specify one or more layers of a staff to record into (for multitrack recor
only), a striped triangle will appear in the R column for the staff name to indicate that on
more layers will be recorded into for the staff. The striped triangle also appears in a coll
list so you can immediately see, without expanding the staff, that one or more layers wi
recorded into.
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• Staff Name • [Triangles]. In the Instrument List, you see the staves in your score. (If you 
haven’t named the staves, they appear numbered.) Using the controls in this staff’s row
Solo, and so on), you establish its various playback features.

When the small triangle next to the staff name points to the right, each setting you make
affects all layers of the staff. If you want to give different playback settings to each of the
transparent layers of each staff, click the triangle. It turns to point downward, and six ne
rows appear in the Instrument List, one for each layer, plus one each for Chords and Ex
sions. At this point you can change the Play, Solo, Channel, and other parameters for e
individual layer. Click the triangle a second time to “collapse” the layer rows into a single
row again. If there are too many rows to see in the window, use the vertical scroll bar to 
your view.

• Layer 1 • Layer 2 • Layer 3 • Layer 4 • Chord • Expression. These rows of information only 
appear when you click the right-pointing triangle next to a staff name.

Using these subdivisions of a staff, you can assign an Instrument, MIDI channel, or patc
each of these playback elements—allowing the music on each layer, for example, to ha
own sound.

Chords refers to the chord symbol you’ve placed in a staff; they can actually play back o
their own patch and channel, if you wish. (If you don’t want chord symbols to play back, r
them to an unused MIDI channel, or deselect chords from the Play column.) 

• P (Play). In this column, a black square appears across from the name of each staff tha
want to play back when you play your score. By clicking in this column across from a ce
staff, you make the square turn white, indicating that the staff will be silent when you pla
score. (The square is also white—meaning “muted”—when you’re soloing another staff
Solo, below.)

If you’ve expanded a staff to view its individual layer assignments, and you turn off the P
setting for some layers but not others, the square in the Play column will appear striped.
your signal that the individual layers of the staff have mixed settings in the Play column

• S (Solo). When you click in the Solo column across from a staff name, a black circle app
and the black-square Play indicators for all other staves turn white. In other words, you’v
isolated a staff so that only it will play back, and all the other staves are silent. (You cou
achieve the same effect by clicking in the Play column for all other staves, so that their 
squares each turn white—but that would take much more time and effort.)

You can solo more than one staff, if you wish—for example, you can solo two or three s
and all the others will be silent. In fact, you can solo all staves, although there wouldn’t 
much point, since you may as well solo none of them.

• Instrument. By clicking on the word Instrument, you produce a popup menu containing a
created instruments, as well as, the New Instrument command. This command brings u
Instrument definition dialog box, where you can define the MIDI channel, program chan
and bank change assignment for a new virtual Instrument (see INSTRUMENT DEFINITION DIA-

LOG BOX), whose name will now appear in this column.

Once you’ve defined and named one or more Instruments of your own, their names app
the Instrument popup menu across from each staff name. Now you can start to save tim
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it comes to assigning patches and channels to other staves or layers—simply choose o
your Instrument names from the Instrument popup menu, and the staff you’re working w
will automatically get the same MIDI channel, program, and bank settings as other stave
that Instrument.

Here’s an example. Suppose you have a piano part with two staves. Across from the top
staff, choose New Instrument from the Instrument popup menu, and create an Instrume
called Pno Sound, that plays on MIDI channel 4, program 22. Now, for the bottom piano st
simply choose Pno Sound from the Instrument popup menu. PrintMusic! automatically g
it MIDI channel 4, program 22—and if you change the program or channel for either staf
other staff’s program or channel will change to match.

To edit an Instrument name or delete an Instrument, select View by Instruments (see be

• Chan. This column displays the MIDI channel assignment for each staff (or layer). To ch
this number, double-click, and type a new channel.

If you’ve assigned several staves to the same Instrument, by the way, remember that the
linked to the same MIDI channel. Therefore, if you edit the Chan. assignment for any on
these staves, the Chan. for all of them will change to match, because any given Instrum
only have one channel assignment. (If you truly want a staff to have an independent MI
channel, first assign it to a new Instrument.)

• B. The Bank column (B) appears between the channel and program columns in the Instr
List. If you set up a simple patch assignment by entering a program change number wit
bank information in the Instrument List, nothing appears in the bank column. However, i
enter a bank change and a program change number for an instrument, PrintMusic! plac
“B” in the bank column for that instrument.

To set up a bank change, click or option-click the bank column to display the Instrumen
inition dialog box. For details, see INSTRUMENT DEFINITION DIALOG BOX.

• Prog. The number in this column identifies the program (synthesizer sound) number ass
to each staff (or layer). To edit it, just double-click the number and type a new one.

If you’ve assigned several staves to the same Instrument, once again remember that the
linked to the same Program. Therefore, if you edit the Program assignment for any one
these staves, the Program for all of them will change.

If you prefer to set up your MIDI instruments so that their programs are already selected
each MIDI channel, you can ignore the Prog. settings in the Instrument List. PrintMusic
only transmit these Program settings to the MIDI instruments if Send Patches Before P
selected in the Instrument List window. 

• Send Patches Before Play. Select this option if you want PrintMusic!, just before it begins
playback, to transmit any patch information specified in the Instrument List to your MIDI
instruments.
You probably won’t want to select this option, however, if you prefer to assign programs
MIDI channels on your MIDI instrument before you begin playback, instead of letting Pr
Music! do it. If you select Send Patches Before Play, PrintMusic! will wipe out any MIDI
channel/patch configurations you’ve set on your MIDI instrument, and use the informati
defined in the Instrument List window for playback.
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Instrument Definition dialog box
How to get there
Choose Instrument List from the Window menu, if it isn’t already selected. The Instrument L
window appears on your screen. Choose New Instrument from the instrument popup menu
View by Staves selected), or click the New Instrument button (with View by Instruments sele

To change the definition of an existing instrument, select the instrument in the Instrument L
window, then click the Edit Instrument button. Or, click the Bank (B) column or option-click 
Channel (Chan.), Bank (B), Program Change (Prog.), or Instrument Name (Instrument) col

What it does
Use this dialog box to create new instruments and edit existing instruments, as well as to s
or modify channel, bank, and program change information for an instrument.

• Instrument Name. Enter a name for a new instrument, or change the name of an existin
instrument.

• Channel. Enter the number of the MIDI channel the selected instrument will use for play
back. Any layers or staves assigned to this instrument will automatically play back using
MIDI channel.

• Patch: Program Change • Bank Select 0, Bank Select 32, Program Change • Bank Sele
0, Program Change • Bank Select 32, Program Change • Program Change, Program 
Change. This popup menu lists the types of bank and program changes available in Prin
sic!. PrintMusic! supports bank changes according to the MIDI Specification and to the i
mentations of several manufacturers. Choose the method which matches your MIDI ge
(Check your manuals to see if the manufacturer of your MIDI gear supports banks, and
which method is supported. Or, refer to the APPENDIX-BANK SELECT, which provides a list of 
MIDI instruments and the bank select method they use.)
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The first option corresponds to the simple program change. The remaining options prov
bank support. “Bank Select 0, Bank Select 32, Program Change” is the standard metho
doing bank select; first controller 0 (C0), then controller 32 (C32) are sent with their res
tive values (these two controllers determine the bank), then a program change (PC) is s
The next two popup menu selections are variations on the standard. In both cases, only
the controllers is sent with its value. The last case, Program Change, Program Change, 
select done by two standard program changes.

• Bank Select 0. This text box may be disabled depending on the selection in the Patch po
menu. If available, enter the value of the bank you want selected.

• Bank Select 32. This text box may be disabled depending on the selection in the Patch p
menu. If available, enter the value of the bank you want selected.

• Program Change. Enter the number of the program change (the number of the instrume
sound) that you want PrintMusic! to send. 

Note: If you prefer, you can directly enter the program change number into the Instrume
List’s “Prog.” (program change) column, instead of entering it here.

• General MIDI.  Select the General MIDI patch from this popup menu to automatically se
the Banks and Program Change for the selected instrument.

• FreeMIDI • OMS.   If you’re using FreeMIDI or OMS, you can also choose your channel
devices or patches from these popup menus. The Banks and Program Changes will au
cally be setup according to your FreeMIDI or OMS setup.

• OK • Cancel. Click OK (or press return) to confirm or Cancel to disregard you changes.

Instrument lists
To assign staves to MIDI channels
• Choose Instrument List from the Window menu. The Instrument List window appears. 

Down the side of the screen you see the names of the staves in your document. At the 
side of the screen, you can see the Instrument each staff is assigned to (and the MIDI c
that Instrument uses).

• To change the MIDI channel for a staff, click in the Chan column across from its name, 
and type a new channel number. Keep in mind that you’re now changing this Instrument’s
channel; if any other staves share the same Instrument, their MIDI channel numbers wi
change, too.
You can also change the channel for an individual Layer of a staff. To do so, click the tri
to the left of the staff name; PrintMusic! displays new rows of information that correspon
the staff’s Layers. Change any Layer’s Instrument assignment, using the Instrument po
menu across from its name, or just edit its Channel. If you want the Layers to have diffe
MIDI channels, remember to assign them to different Instruments first.

• Click the staff name’s downward-pointing triangle to “collapse” (hide) the list of layers. 
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If you plan to re-use a typical patch/channel configuration, consider defining it, and nam
as an Instrument. To do so, choose New Instrument from the Instrument popup menu a
from any staff name. Enter the patch and channel numbers, and click OK. Then, the nex
you want to re-create a particular channel and patch configuration for a particular staff, 
new Instrument's name will appear in the popup menu for quick access.

Limitations of QuickTime playback
When using QuickTime playback, PrintMusic! has no way to ensure that QuickTime playba
fully synchronized to its recording functions. This is because PrintMusic! sends information
QuickTime and the Apple Sound Manager, which plays the information according to its own
internal timing.

Here are a few specific issues you should be aware of when using QuickTime playback with
Music!.

• You won’t be able to use: “Scrub”-playback and EasyScribe with “Playback With Staves

• If you use the scrolling playback feature, the screen display and the playback may get o
sync. 

• QuickTime might not play the last measure of your score. You can guarantee playback 
last measure by adding one or more blank measures at the end of your piece. Rememb
delete the measures before you print the score!

How to use QuickTime
To play back using QuickTime
PrintMusic! can link into QuickTime, making higher quality sounds available for speaker pla
back. To use QuickTime playback, you’ll need to do the following in PrintMusic!. 

• Choose Internal Speaker Playback from the Options menu. A check appear beside this 
item in the menu. Now you’re ready to set up your instrument sounds

• Choose Instrument List from the Window menu. If necessary, change the available “Instr
ments” to correspond with the General MIDI Table. For more information, see GENERAL 
MIDI TABLE. Templates and tutorials have been set up for General MIDI. Choose the Ge
MIDI Instruments that you want to use. 

Note: If the General MIDI Instrument you choose isn’t an available sound in the QuickT
Musical Instruments file, QuickTime will substitute a similar instrument sound.

Part of General MIDI is a standardized listing of sounds or patches. This standard was 
oped so that when you play the same MIDI file on different MIDI setups, you’ll hear roug
the same result. Many MIDI instruments, though not all, support General MIDI.
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Appendix

PrintMusic! Score Templates
In your PrintMusic! folder, you’ll find a folder called Templates. In this folder you’ll find three
dozen blank PrintMusic! documents, each with staves in a particular instrumental configura
These templates can save you time—just open a copy of a score setup you need, and start
the music. 

To create an untitled copy of one of these templates (thus preserving the blank template itsel
later use), choose Document from Template from the New submenu of the File menu. Dou
click the name of the desired template; PrintMusic! will open an untitled copy.

Each of these templates, like the Maestro Font Default File, have been defined to have seq
measure numbers, page numbers, and a sample title. Staves for the transposing instrumen
clarinets, horns) have been set up to transpose automatically (see TRANSPOSING INSTRUMENTS). 
The templates are titled as follows:

     

General Templates

Template title System setup

Lead Sheet One staff

Grand Staff Two staves (piano staff)

Big Note Bells One staff (enlarged), landscape orientation

Instrumental Solo w Piano Three staves (piano and a reduced-size solo staff)

Instrumental Duet Two staves

Instrumental Trio Three staves

Instrumental Quartet Four staves

Instrumental Quintet Five staves

Percussion 1 staff

Band Templates

Template title System setup

Small Concert Band Nine staves

Marching Band 21 staves, landscape orientation

Jazz Band 18 staves, landscape orientation

Woodwind Trio Three staves (Flute, Oboe, Bassoon)

Woodwind Quintet Five staves (standard woodwind quintet)

Woodwind Choir 12 staves

Brass Trio Three staves (Trumpet, Trombone, French Horn)

Brass Quintet Five staves (standard brass quintet formation)
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Configuring Pagesizes.txt
[Page Sizes]
This section contains the page size name, Width and Height (followed by a semicolon, Righ
gin, Left Margin, Top Margin and Bottom Margin. The Top and Bottom margins are assume
be negative, there is no need to put in the minus sign.

Ex. Letter = 8.5, 11; .5, .5, .5, .5

Brass Choir 12 staves

Orchestral Templates

Template title System setup

String Trio Three staves (standard string trio)

String Quartet Four staves (standard string quartet)

String Orchestra Five staves

String Orchestra with Piano Seven staves

Small Orchestra 20 staves

Choral Templates

Template title System setup

Barbershop Female Two staves (Sopr, Lead, Alto, Alto) 

Barbershop Male Two staves (Tenor, Lead, Bari, Bass) 

Vocal Solo with Piano Three staves (piano and vocal)

Two Part with Piano Four staves

SSA with Piano Five staves (SSA plus piano)

SAB with Piano Five staves (SAB plus piano)

SATB with Piano Six staves (SATB plus piano)

SATB w Piano, Bass & Perc Eight Staves (SATB + 4)

TTBB w Piano Six staves (TTBB plus piano)

Church Templates

Template title System setup

Church Orchestra 19 steaves

Handbells One staff

Hymnal Two staves

Piano & Organ Five staves (2 + 3)

Band Templates

Template title System setup
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Configuring Instrument.txt
[INS:Intrument]
These sections contain the detailed information for the particular instrument such as [INS:F

Name =  Staff Name

Abbr = Abbreviated Staff Name

useKeySigs = Use Key Signature (1= Use, 0= Don’t Use)

Transposition = Set the transposition with the number of half steps up or down 
(12=octave up, 0 = none, -12 octave down)

StaffType = Type of Staff (standard, percussion, single, grand)

Clef = Type of Clef (treble, bass, alto, treble8vb, percussion)

Patch = Patch Number for General MIDI based from 0-127.

[ORD:Orchestra]
This list contains the default order of the instruments in the wizard. As in the Group section
means include the instrument; no x means do not include the instrument.

PrintMusic! File Icons
You’ve probably already seen the PrintMusic! document icon. PrintMusic! creates a numbe
different types of files; each has its own icon. In the table below, you’ll find a description of 
kind of file you may encounter while working with PrintMusic!.

File Icon Description How to Make One How to Open One

 
PrintMusic! appli-
cation (program)

This is the PrintMusic! program 
itself

There’s only one of these Double-click to start Print-
Music!

PrintMusic! file

This is a standard PrintMusic! 
(notation) document file.

Choose Save As from the File 
menu.

Double-click

MIDI file

This is a standard MIDI sequencer 
file. It can be read by most 
sequencer programs.

Choose Save As from the File 
menu; click MIDI File. Name 
the file and click Save.

Choose Open from the File 
menu; Click Select MIDI File 
and double-click the one you 
want to open.
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Preferences file

This is the PrintMusic! Preferences 
file, which contains settings such as 
those made in the Program Options 
dialog box and the Windows menu.

PrintMusic! creates this file 
automatically and places it in 
your computer’s System 
folder.

You can’t open this file.  
PrintMusic! uses this file each 
time the program is started.

PrintMusic! 
Resource file

This is the PrintMusic! Resource 
file, which contains settings such as 
those made in the Program Options 
dialog box and the Windows menu.

This file is installed automati-
cally into your PrintMusic! 
folder.

You can’t open this file. Print-
Music! uses this file each 
time the program is run.

PrintMusic! Bal-
loon Help file

This is the PrintMusic! Balloon 
Help file, which contains all of the 
Balloon help text.

This file is installed automati-
cally into your PrintMusic! 
folder.

You can’t open this file. Print-
Music! uses this file each 
time the program is run.

On-line Documen-
tation file

These are Acrobat® files which 
contain the On-line documentation. 

These files are installed auto-
matically into your PrintMu-
sic! folder.

Select any of the topics in the 
lower part of the Help menu. 
This will open the file using 
Acrobat® Reader

PrintMusic! Tem-
porary file

This is one of PrintMusic!’s tempo-
rary files; under normal circum-
stances, you never see them.

The temporary file exists only 
while your working in Print-
Music! (or after the computer 
is turned off without quitting 
PrintMusic! properly).

You can’t open these files.

File Icon Description How to Make One How to Open One
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General MIDI Patch Set Groupings Table
The patches, or sounds, in General MIDI are grouped according to the following table. This
grouping is used for all channels except for channel 10, which is used for percussion.

General MIDI Table
This list contains all the General MIDI Patch Numbers and Patch Names.

Patch 
Number

Sound Set
Patch 

Number
Sound Set

1-8 Piano 65-72 Reed

9-16 Chromatic Percussion 73-80 Pipe

17-24 Organ 81-88 Synth Lead 

25-32 Guitar 89-96 Synth Pad

33-40 Bass 97-104 Synth Effects

41-48 Strings 105-112 Ethnic

49-56 Ensemble 113-120 Percussive

57-64 Brass 121-128 Sound Effects

Patch 
Number

Name
Patch 
Number

Name
Patch 
Number

Name

1 Acoustic Grand Piano 16 Dulcimer 31 Distortion Guitar

2 Bright Acoustic Piano 17 Drawbar Organ 32 Guitar Harmonics

3 Electric Grand Piano 18 Percussive Organ 33 Acoustic Bass

4 Honky-tonk Piano 19 Rock Organ 34 Electric Bass (finger)

5 Electric Piano 1 20 Church Organ 35 Electric Bass (pick)

6 Electric Piano 2 21 Reed Organ 36 Fretless Bass

7 Harpsichord 22 Accordion 37 Slap Bass 1

8 Clavi 23 Harmonica 38 Slap Bass 2

9 Celesta 24 Tango Accordion 39 Synth Bass 1

10 Glockenspiel 25 Guitar (nylon) 40 Synth Bass 2

11 Music Box 26 Acoustic Guitar (steel) 41 Violin

12 Vibraphone 27 Electric Guitar (jazz) 42 Viola

13 Marimba 28 Electric Guitar (clean) 43 Cello

14 Xylophone 29 Electric Guitar (muted) 44 Contrabass

15 Tubular Bells 30 Overdriven Guitar 45 Tremolo Strings
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46 Pizzicato Strings 74 Flute 102 FX 6 (goblins)

47 Orchestral Harp 75 Recorder 103 FX 7 (echoes)

48 Timpani 76 Pan Flute 104 FX 8 (sci-fi)

49 String Ensemble 1 77 Blown Bottle 105 Sitar

50 String Ensemble 2 78 Shakuhachi 106 Banjo

51 SynthStrings 1 79 Whistle 107 Shamisen

52 SynthStrings 2 80 Ocarina 108 Koto

53 Choir Aahs 81 Lead 1(square) 109 Kalimba

54 Voice Oohs 82 Lead 2 (sawtooth) 110 Bag Pipe

55 Synth Voice 83 Lead 3 (calliope) 111 Fiddle

56 Orchestra Hit 84 Lead 4 (chiff) 112 Shanai

57 Trumpet 85 Lead 5 (charang) 113 Tinkle Bell

58 Trombone 86 Lead 6 (voice) 114 Agogo

59 Tuba 87 Lead 7 (fifths) 115 Steel Drums

60 Muted Trumpet 88 Lead 8 (bass+lead) 116 Woodblock

61 French Horn 89 Pad 1 (new age) 117 Taiko Drum

62 Brass Section 90 Pad 2 (warm) 118 Melodic Tom

63 SynthBrass 1 91 Pad 3 (polysynth) 119 Synth Drum

64 SynthBrass 2 92 Pad 4 (choir) 120 Reverse Cymbal

65 Soprano Sax 93 Pad 5 (bowed) 121 Guitar Fret Noise

66 Alto Sax 94 Pad 6 (metallic) 122 Breath Noise

67 Tenor Sax 95 Pad 7 (halo) 123 Seashore

68 Baritone Sax 96 Pad 8 (sweep) 124 Bird Tweet

69 Oboe 97 FX 1 (rain) 125 Telephone Ring

70 English Horn 98 FX 2 (soundtrack) 126 Helicopter

71 Bassoon 99 FX 3 (crystal) 127 Applause

72 Clarinet 100 FX 4 (atmosphere) 128 Gunshot

73 Piccolo 101 FX 5 (brightness)

Patch 
Number

Name
Patch 
Number

Name
Patch 
Number

Name
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General MIDI Percussion Map Table
This listing contains all the General MIDI percussion tones on channel 10, which is the cha
reserved for percussion.

Note 
Number

Name
Note 
Number

Name

35 Acoustic Bass Drum 59 Ride Cymbal 2

36 Bass Drum 1 60 Hi Bongo

37 Side Stick 61 Low Bongo

38 Acoustic Snare 62 Mute Hi Conga

39 Hand Clap 63 Open Hi Conga

40 Electric Snare 64 Low Conga

41 Low Floor Tom 65 High Timbale

42 Closed Hi Hat 66 Low Timbale

43 High Floor Tom 67 High Agogo

44 Pedal Hi Hat 68 Low Agogo

45 Low Tom 69 Cabasa

46 Open Hi Hat 70 Maracas

47 Low-Mid Tom 71 Short Whistle

48 Hi-Mid Tom 72 Long Whistle

49 Crash Cymbal 1 73 Short Guiro

50 High Tom 74 Long Guiro

51 Ride Cymbal 1 75 Claves

52 Chinese Cymbal 76 Hi Wood Block

53 Ride Bell 77 Low Wood Block

54 Tambourine 78 Mute Cuica

55 Splash Cymbal 79 Open Cuica

56 Cowbell 80 Mute Triangle

57 Crash Cymbal 2 81 Open Triangle

58 Vibraslap
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Template Percussion Mappings

÷
4

3

œ ˙

35Acoustic˚Bass˚Drum

œ ˙

36 Bass˚Drum˚1

œ ˙

37 Side˚Stick

œ ˙

38Acoustic˚Snare

÷

œ ˙

39 Hand˚Clap

œ ˙

40 Electric˚Snare

œ ˙

41Low˚Floor˚Tom

y Y

42Closed˚Hi˚Hat

÷ œ ˙

43High˚Floor˚Tom
y Y

44 Pedal˚Hi˚Hat

œ ˙

45 Low˚Tom

y Y

46 Open˚Hi˚Hat

÷

œ ˙

47Low˚Mid˚Tom

œ ˙

48 Hi˚Mid˚Tom

y Y

49Crash˚Cymbal˚1

œ ˙

50 High˚Tom

÷

y Y

51Ride˚Cymbal˚1

y Y

52Chinese˚Cymbal

t T

53 Ride˚Bell

œ ˙

54 Tambourine

÷

y Y

55Splash˚Cymbal

1 !

56 Cow˚bell

y Y

57Crash˚Cymbal˚2

œ ˙

58 Vibra˚slap

÷
y Y

59Ride˚Cymbal˚2

œ ˙

60 Hi˚Bongo

œ ˙

61 Low˚Bongo

œ ˙

62Mute˚Hi˚Conga

÷
œ ˙

63Open˚Hi˚Conga

œ ˙

64 Low˚Conga

œ ˙

65 High˚Timbale

œ ˙

66 Low˚Timbale

÷
œ ˙

67 High˚Agogo

œ ˙

68 Low˚Agogo

œ ˙

69 Cabasa

œ ˙

70 Maracas

÷ œ ˙

71 Short˚Whistle

œ ˙

72 Long˚Whistle

œ ˙

73 Short˚Guiro

œ ˙

74 Long˚Guiro

÷ œ ˙

75 Claves

œ ˙

76 Hi˚Wood˚Block

œ ˙

77Low˚Wood˚Block

œ ˙

78 Mute˚Cuica

÷ œ ˙

79 Open˚Cuica

œ ˙

80 Mute˚Triangle

œ ˙

81 Open˚Triangle

MIDI pitches, noteheads and placement for 
percussion staves in the following templates:

Small Concert Band
Percussion
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÷
4

3Drums

œ ˙

36 Bass˚Drum˚1

œ ˙

37 Side˚Stick

œ ˙

38 Acoustic˚Snare

÷
ums œ ˙

40 Electric˚Snare

œ ˙

41 Low˚Floor˚Tom

y Y

42 Closed˚Hi˚Hat

œ ˙

43 High˚Floor˚Tom

÷
ums

y Y

44 Pedal˚Hi˚Hat

œ ˙

45 Low˚Tom

y Y

46 Open˚Hi˚Hat

œ ˙

47 Low˚Mid˚Tom

÷
ums

œ ˙

48 Hi˚Mid˚Tom

y Y

49 Crash˚Cymbal˚1

œ ˙

50 High˚Tom

y Y

51 Ride˚Cymbal˚1

÷
ums

y Y

52 Chinese˚Cymbal

t T

53 Ride˚Bell

y Y

55 Splash˚Cymbal

1 !

56 Cowbell

÷
ums

y Y

57 Crash˚Cymbal˚2

y Y

59 Ride˚Cymbal˚2

Drum Map
for Jazz Band and SATB with Piano, Bass and Drums



Template Percussion Mappings 229      

OC

OC

ndex

Index

revious 
ection

revious 
ection

ext 
ection

ext
ection
T

T

I

P
S

P
S

N
S

N
S

÷

÷

÷

4

3

4

3

4

3

Snare Drum

Tom-Toms

Bass Drum

y Y

37 Side˚Stick

œ ˙

36 Bass˚Drum˚1

œ ˙

35 Acoustic˚BassDrum

œ ˙

38 Acoustic˚Snare

y Y

37 Side˚Stick

œ ˙

36 Bass˚Drum˚1

œ ˙

39 Hand˚Clap

œ ˙

41 Low˚Floor˚Tom

y Y

37 Side˚Stick

÷

÷

÷

S. Dr.

Toms

B. Dr.

œ ˙

40 Electric˚Snare

œ ˙

43 High˚Floor˚Tom

œ ˙

41 Low˚Floor˚Tom

y Y

42 Closed˚Hi˚Hat

œ ˙

45 Low˚Tom

œ ˙

43 High˚Floor˚Tom

y Y

46 Open˚Hi˚Hat

œ ˙

47 Low˚Mid˚Tom

œ ˙

45 Low˚Tom

y Y

49 Crash˚Cymbal˚1

œ ˙

48 Hi˚Mid˚Tom

∑

÷

÷

S. Dr.

Toms

y Y

51Ride˚Cymbal˚1

œ ˙

50 High˚Tom

y Y

52Chinese˚Cymbal

∑

t T

53 Ride˚Bell

∑

y Y

55Splash˚Cymbal

∑

y Y

57Crash˚Cymbal

∑

÷S. Dr.
y Y

59 Ride˚Cymbal˚2

œ ˙

69 Cabasa

œ ˙

70 Maracas

œ ˙

75 Claves

Percussion Notes
for Marching Band
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Bank Select - Bank Change Table
The following table provides a list of MIDI instruments and the bank select method used for 
When defining the type of patch you'll send from PrintMusic!, choose the appropriate meth
from the Patch popup menu. For example for the Roland D-20, choose “Bank Select 0, Ba
Select 32, Program Change” from the popup menu. For the Yamaha TG300, choose “Bank
0, Program Change” from the popup menu. 

Instrument Bank Select Method Patch popup menu selection

Alesis QS6 Controller 0 Only Bank Select 0, Program Change

Alesis Quadra Synth Plus Controller 0 Only Bank Select 0, Program Change

Casio CT-470 Controller 0 and 32 Bank Select 0, Bank Select 32, Program Change

Creative Labs, Sound Blaster AWE-32 Controller 0 Only Bank Select 0, Program Change

E-MU Classic Keys Controller 0 and 32 Bank Select 0, Bank Select 32, Program Change

E-MU Proteus FX Controller 0 and 32 Bank Select 0, Bank Select 32, Program Change

Ensoniq KS-32 Patch 100..127 Program Change, Program Change

Ensoniq SQ1 Patch 100..127 Program Change, Program Change

Ensoniq TS-10 Controller 0 and 32 Bank Select 0, Bank Select 32, Program Change

Ensoniq VFX Patch 100..127 Program Change, Program Change

GeneralMusic, S MusicProcessor Controller 0 Only Bank Select 0, Program Change

GeneralMusic, WX/SX Series Controller 0 Only Bank Select 0, Program Change

Kawai K-11 Controller 0 and 32 Bank Select 0, Bank Select 32, Program Change

Korg 01/W Controller 0 and 32 Bank Select 0, Bank Select 32, Program Change

Korg 03R/W Controller 0 and 32 Bank Select 0, Bank Select 32, Program Change

Korg 05R/W Controller 0 and 32 Bank Select 0, Bank Select 32, Program Change

Korg i3 Controller 0 and 32 Bank Select 0, Bank Select 32, Program Change

Korg T3 Patch 100..127 Program Change, Program Change

Korg Wavestation Controller 0 and 32 Bank Select 0, Bank Select 32, Program Change

Korg X3 Controller 0 and 32 Bank Select 0, Bank Select 32, Program Change

Korg X5DR Controller 0 and 32 Bank Select 0, Bank Select 32, Program Change

Kurzweil 1000PX A/B Patch 100..127 Program Change, Program Change

Kurzweil K1000 Controller 0 and 32 Bank Select 0, Bank Select 32, Program Change

Kurzweil K2000 Controller 0 and 32 Bank Select 0, Bank Select 32, Program Change

Kurzweil K2500 Controller 32 Only Bank Select 32, Program Change

Kurzweil MASS Controller 0 and 32 Bank Select 0, Bank Select 32, Program Change
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Kurzweil PC-88mx Controller 32 Only Bank Select 32, Program Change

Oberheim 1000 Controller 32 Only Bank Select 32, Program Change

Peavey Spectrum Bass Controller 0 and 32 Bank Select 0, Bank Select 32, Program Change

Roland D-20 Controller 0 and 32 Bank Select 0, Bank Select 32, Program Change

Roland D-70 Controller 0 and 32 Bank Select 0, Bank Select 32, Program Change

Roland GR-1 Controller 0 Only Bank Select 0, Program Change

Roland GS Controller 0 Only Bank Select 0, Program Change

Roland GS mkII Controller 0 and 32 Bank Select 0, Bank Select 32, Program Change

Roland GS SC-55 Controller 0 Only Bank Select 0, Program Change

Roland GS SC-88 Controller 0 and 32 Bank Select 0, Bank Select 32, Program Change

Roland JD-990 Controller 0 and 32 Bank Select 0, Bank Select 32, Program Change

Roland JV-1080 Controller 0 and 32 Bank Select 0, Bank Select 32, Program Change

Roland JV-880 Controller 0 Only Bank Select 0, Program Change

Roland JV-90 Controller 0 and 32 Bank Select 0, Bank Select 32, Program Change

Roland Super JV-1080 Controller 0 and 32 Bank Select 0, Bank Select 32, Program Change

Roland U-220 Controller 0 and 32 Bank Select 0, Bank Select 32, Program Change

Roland XP-50 Controller 0 and 32 Bank Select 0, Bank Select 32, Program Change

Technics KN1000 Controller 0 and 32 Bank Select 0, Bank Select 32, Program Change

Technics PR307 Controller 0 and 32 Bank Select 0, Bank Select 32, Program Change

Yamaha SY-35 Controller 0 and 32 Bank Select 0, Bank Select 32, Program Change

Yamaha SY-77 Patch 100..127 Program Change, Program Change

Yamaha SY-85 Controller 0 and 32 Bank Select 0, Bank Select 32, Program Change

Yamaha SY-99 Controller 0 and 32 Bank Select 0, Bank Select 32, Program Change

Yamaha TG-100 Controller 0 and 32 Bank Select 0, Bank Select 32, Program Change

Yamaha TG-300 Controller 0 Only Bank Select 0, Program Change

Yamaha TG-33 Controller 0 and 32 Bank Select 0, Bank Select 32, Program Change

Yamaha TG-500 Controller 0 and 32 Bank Select 0, Bank Select 32, Program Change

Yamaha TX-7 Controller 0 and 32 Bank Select 0, Bank Select 32, Program Change

Yamaha W5/7 Controller 0 Only Bank Select 0, Program Change

Yamaha XG Controller 0 and 32 Bank Select 0, Bank Select 32, Program Change

Instrument Bank Select Method Patch popup menu selection



FAQs 232      

OC

OC

ndex

Index

revious 
ection

revious 
ection

ext 
ection

ext
ection

Mac-
PC 
st 
en. 
s the 
T

T

I

P
S

P
S

N
S

N
S

FAQs 
Here is a list of common problems and suggested solutions.

1. HOW DO I OPEN A MACINTOSH PRINTMUSIC! FILE ON MY PC? 
2. HOW DO I OPEN A WINDOWS PRINTMUSIC! FILE ON MY MACINTOSH? 
3. WHY CAN'T I OPEN PRINTMUSIC! 2000 FILES IN EARLIER VERSIONS? 
4. WHY DOESN'T PRINTMUSIC! ALLOW ME TO SAVE A FILE IN AN OLDER VERSION FORMAT? 
5. HOW DO I OPEN OLDER PRINTMUSIC! FILES IN MY CURRENT VERSION? 
6. WHY DO PAGE VIEW AND SCROLL VIEW DISAGREE? OR, WHY I CAN SEE SOME STAVES (OR 

MEASURES) IN SCROLL VIEW BUT NOT IN PAGE VIEW? 
7. I AM HAVING MIDI PROBLEMS, WHAT CAN I DO TO MAKE SURE EVERYTHING IS SETUP COR-

RECTLY? 
8. CAN YOU SUGGEST ANY BOOKS ON THE STANDARD PRACTICES OF MUSIC ENGRAVING? 
9. WHERE CAN I FIND THESE BOOKS? 
10. I'M HAVING DIFFICULTY IN COPYING MUSIC WHICH HAS CLEF CHANGES IN IT: THE CLEF 

CHANGES DON'T APPEAR IN THE DESTINATION DOCUMENT. WHAT CAN I DO? 
11.WHEN IN SPEEDY ENTRY, I SOMETIMES SEE PHANTOM NOTES (ONES I DID NOT PLAY) APPEAR 

IN MY SCORE. 
12.WHEN I’ M USING THE SPEEDY ENTRY TOOL, I PRESS A MIDI KEYBOARD KEY AND PRESS A 

NUMBER ON THE KEYPAD, BUT A REST APPEARS INSTEAD OF A NOTE. 
13. I CLICK A LISTEN BUTTON AND PLAY A NOTE OR OTHER MIDI DEVICE, BUT THE “PRINTMU-

SIC! IS LISTENING” ALERT BOX DOESN’T GO AWAY . 
14.WHEN I TRY TO PLAY BACK MY SCORE, A DIALOG BOX APPEARS THAT SAYS “THE MIDI 

INTERFACE IS NOT RESPONDING.” 
15.WHEN I’ M PLAYING BACK MY SCORE, NOTES ARE SOMETIMES PLAYED IRREGULARLY (ESPE-

CIALLY  IN VERY “NOTEY” PASSAGES). 
16.MIDI PLAYBACK DOESN’T STOP WHEN I CLICK THE STOP BUTTON. 
17. I’ M NOT GETTING ACCURATE, CLEAN TRANSCRIPTION WHEN I USE EASYSCRIBE. 
18. I’ M PLAYING MY KEYBOARD CONTROLLER, BUT NO SOUND IS COMING OUT OF MY SECOND 

(SOUND MODULE) MIDI INSTRUMENT. 
19. I’M ABSOLUTELY POSITIVE THAT ALL  MY CABLES ARE CORRECTLY INSTALLED AND THAT THE 

MIDI INTERFACE IS PLUGGED IN AND TURNED ON, IF NECESSARY - BUT STILL NO MIDI SIG-

NALS ARE GOING IN OR OUT. 
20. I DON'T GET THE CORRECT MIDI CHANNEL WHEN CLICKING THE LISTEN BUTTON, THEN PLAY-

ING A NOTE. 
21.ALL MY STAVES PLAY BACK USING THE SAME SOUND. 
22.WHAT IS A CTREE ERROR, AND WHAT CAN I DO ABOUT IT? 

Q How do I open a Macintosh PrintMusic! file on my PC? 
A It’s simple to open Macintosh files on your PC. All you need to do is save (or copy) your 

intosh PrintMusic! file to a PC formatted floppy disk. Then place the floppy disk in your 
and open PrintMusic!. Go to the File menu and choose Open. Specify All Files under Li
Files of Type. Navigate to your floppy drive and select the PrintMusic! file you wish to op
NOTE: Most recent Macs come with software like Access PC or PC Exchange that allow
Mac to format, read and write to the PC format. 
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Keep in mind that PrintMusic! is not backwards compatible. This means that the latest ve
of PrintMusic! will always open files created in earlier versions, but you can't, for examp
open PrintMusic! 2000 files in PrintMusic! 1.0. 

Q How do I open a Windows PrintMusic! file on my Macintosh? 
A It’s simple to open PC files on your Macintosh. All you need to do is save or copy the W

dows PrintMusic! file on a PC formatted floppy disk. Then place the floppy disk in your M
intosh and open PrintMusic!. Go to the File menu and choose Open. Under Type specif
Files. Navigate to your floppy drive and select the PrintMusic! file you wish to open. 
Keep in mind that PrintMusic! is not backwards compatible. This means that the latest ve
of PrintMusic! will always open files created in earlier versions, but you can't, for examp
open PrintMusic! 2000 files in PrintMusic! 1.0. 

Q Why can't I open PrintMusic! 2000 files in earlier versions? 
A A PrintMusic! document contains items (regional Alternate Notation and expandable Gli

dos for example) that simply didn't exist in earlier versions. Consequently, previous vers
of PrintMusic! will not recognize this data.

Q Why doesn't PrintMusic! allow me to save a file in an older version format?
A One of the reasons PrintMusic! is so powerful is that it has a very high degree of flexibil

which is made possible by a very "rich" data structure. As a result, to add the capability to
PrintMusic! files in an older format would require significant additional development time
would prevent us from developing new functionality that is more frequently requested by
customers. If this functionality was added, and you "saved as" an older version, then m
the data made possible by the current version of PrintMusic! would be lost. Thus, if you
to share a file with someone who does not have a version of PrintMusic! as current as y
we suggest you keep your old version of PrintMusic! on your hard drive, and create the
using that version. That way, you are ensured that what you created is exactly what the
be able to open. (When installing new PrintMusic! versions, it does not delete your old v
sion.) 

Q How do I open older PrintMusic! files in my current version? 
A To open a PrintMusic! file created in an earlier version, launch your version of PrintMus

and choose Open from the File menu, select the desired file, and click OK. Depending o
version of PrintMusic! the file was last saved in, you may see a message stating that th
was created with an earlier version of PrintMusic!. When this happens, simply click the 
button. The file will be opened as a untitled document. When you save this untitled docu
we suggest naming it something different than what it was named in the previous versio
Opus might become Opus2, for example. In addition to providing you with a backup of y
file (always a good idea when working with computers), by not overwriting the original fi
you retain the ability to open the original in the older version of PrintMusic!, should you 
choose to do so.
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Q Why do Page View and Scroll View disagree? Or, why I can see some staves (or measu
Scroll view but not in Page view? 

A Move Single Staves will make Scroll and Page view look different, and subsequently ca
"sever" communications between the two views. If you've done some editing after turnin
this procedure, it may be necessary to turn off Move Single Staves, and perform an upd
out to get back on course. Move Single Staves can be removed by going to the Page La
tool, then selecting Move Single Staves to remove the checkmark.
For more information on this option, please see TO CREATE VARIABLE -DISTANCE SYSTEMS.

Q I am having MIDI Problems, what can I do to make sure everything is setup correctly?
A Start by making sure your MIDI cables are hooked up correctly. As simple as this sound

a common problem as the correct configuration strikes many as non-intuitive. The "IN" 
that comes from the computer must be attached to the OUT port on the MIDI keyboard 
vise-versa. 

Q How do I copy and paste music from one document to another? OR, Why am I having d
culty copying and pasting certain items? 

A To copy music, select the Mass Mover tool and highlight the material you wish to copy. (T
are a number of methods you can use to highlight larger regions of music: for details, s
SELECTING MUSIC.)
To copy music, select the Mass Mover tool and highlight the material you wish to copy. (T
are a number of methods you can use to highlight larger regions of music: for details, c
out Tutorial 2 in your PrintMusic! Installation & Tutorials guide. 
Insert, OR 
Replace Entries 
This distinction is a very important one and is discussed in detail, see COPYING MUSIC. Let's 
say, for example, you wanted to append the music of one document onto the end of an
After copying the source music (as described above) you'd add a blank measure at the
the destination document, highlight this measure on all staves with the Mass Mover too
choose Insert. Insert will add new measures to your piece and place them before the bl
measure you'd selected. (Similarly, if you wanted to paste a section between measures 3
you'd highlight measure 4 prior to choosing Insert.) The number of measures added wil
depend on the number of measures you had copied. As the Insert procedure generates
measures, all measure items (like repeats, time and key signatures, expressions...) are
included. 
 If, however, you wanted to paste some notes into just one staff of a score, using Insert 
paste the copied material into the desired staff, but it'd also generate blank measures on
other staves of the score. In this case you'd be better off using Replace Entries. For an 
ple, imagine a completed piano piece on a grand staff. You decide that you want to repl
measure 2 in just the treble clef. After copying the desired source data, select the Mass
tool, highlight measure 2 in just the treble clef, and choose replace entries. This will rep
just the Entry Items (notes, lyrics, chords, articulations) in measure two of the treble cle
limitation with this method is that Measure Items (repeats, time and key signatures, exp
sions...) are not copied. 

Q Can you suggest any books on the standard practices of music engraving?
A Here's five: 
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1. "(Teach Yourself) the Art of Music Engraving" by Ted Ross (Hansen Books) 
2. "Music Notation" by Gardner Read (Crescendo/Taplinger) 
3. "The Norton Manual of Music Notation" by Heussenstamm (Norton) 
4. "Music Notation in the 20th Century" by Kurt Stone (out of print) 
5. "Preparing Music Manuscript" by Anthony Donato (Amsco) 

The Ross book might be your best bet as it specifically deals with precision engraving wh
Read, for example, uses many handwritten examples. 

Q Where can I find these books?

A Try new and/or used bookstores near you. 

Q I'm having difficulty in copying music which has clef changes in it: the clef changes don
appear in the destination document. What can I do?

A In PrintMusic!, if you highlight a measure and drag it to a measure on a staff with a diffe
clef, the clef will not copy. Similarly, if you drag a measure with a clef change in it, either
staff with a different clef, or to elsewhere on the same staff, the clef change will not cop
Many users found the other behavior inconvenient; particularly when copying a section 
music from one instrument to another, unwanted clef changes would appear. Now they 

Q When in Speedy Entry, I sometimes see phantom notes (ones I did not play) appear in 
score. 

A Some lower-cost keyboards don't send the proper note off messages during note entry.
off “Jump to Next Measure” in the Speedy menu.

Q When I’m using the Speedy Entry Tool, I press a MIDI keyboard key and press a numb
the keypad, but a rest appears instead of a note.

A MIDI signals aren’t reaching the computer. First, make sure your MIDI equipment is con
nected properly (see “Setting up your MIDI system” in Installation & Tutorials). Check your 
cables (each should run from a MIDI IN port to a MIDI OUT port). Make sure the MIDI in
face is turned on and connected properly. Make sure you’ve identified the port (modem
printer) to which the interface is connected by choosing MIDI Setup from the MIDI menu

Q I click a Listen button and play a note or other MIDI device, but the “PrintMusic! is Listeni
alert box doesn’t go away.

A MIDI signals aren’t reaching the computer. First, make sure your MIDI equipment is con
nected properly (see “Setting up your MIDI system” in Installation & Tutorials). Check your 
cables (each should run from a MIDI IN port to a MIDI OUT port). Make sure the MIDI in
face is turned on and connected properly. Make sure you’ve identified the port (modem
printer) to which the interface is connected by choosing MIDI Setup from the MIDI menu

Q When I try to play back my score, a dialog box appears that says “The MIDI Interface is
responding.”

A The interface isn’t turned on or connected properly. Be sure the interface is plugged in, t
on, and connected properly (see “Setting up your MIDI system” in Installation & Tutorials). 
Check the interface cable. Make sure you’ve identified the port (modem or printer) to wh
the interface is connected by choosing MIDI Setup from the MIDI menu.

Q When I’m playing back my score, notes are sometimes played irregularly (especially in 
“notey” passages).
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A “MIDI logjam”: the computer is trying to process too much MIDI data at once. Slow down
tempo.

Q MIDI playback doesn’t stop when I click the STOP button.
A PrintMusic! takes a moment to respond to your click. Press and hold the STOP button u

PrintMusic! stops playing.
Q I’m not getting accurate, clean transcription when I use EasyScribe.
A Your quantization settings aren’t quite right. See QUANTIZATION  SETTINGS DIALOG BOX.
Q I’m playing my keyboard controller, but no sound is coming out of my second (sound mo

MIDI instrument.
A You haven’t turned on MIDI Thru. Choose MIDI Thru from the MIDI menu.
Q I’m absolutely positive that all my cables are correctly installed and that the MIDI interfa

plugged in and turned on, if necessary - but still no MIDI signals are going in or out.
A Your MIDI instrument needs to be put into “MIDI” mode or your MIDI cables are damaged

few MIDI instruments (some Casio models, for example) have a MIDI button that you m
press to tell the synthesizer to transmit and receive MIDI signals or replace your MIDI c

Q I don't get the correct MIDI channel when clicking the Listen button, then playing a note
A Some MIDI Devices use a MIDI channel (sometimes called Global Channel or Control C

nel) to communicate between Editor\Librarian software. If this channel is being used, P
Music! will hear it before any other channel when “listening” for MIDI data. Turn off the 
Control channel in your MIDI device, or simply play into PrintMusic!, then type in the corr
channel information after PrintMusic! has filled in the note number.

Q All my staves play back using the same sound.
A No instruments have been assigned to the staves. Use the Instrument List to assign diff

sounds to your staves. See TO ASSIGN STAVES TO MIDI CHANNELS.
Q What is a CTREE error, and what can I do about it?
A Most often, a CTREE error means that there is not enough room on your hard drive for 

Music! to write its temp files. Temp (temporary) files are the "scratch paper" PrintMusic! 
when it's figuring out how to do what you've asked of it. If you're getting this message, y
want to: 

1. Free up some space on your hard drive. This may mean throwing away old appl
tions or files you no longer need, or simply archiving data elsewhere, either on flo
disk or other drives or storage media. If you have an idea of how big your largest
is, at a absolute minimum you'd want to have ten times the size of that file free on
drive at all times. 

2. If you are using a RAM disk you should increase the size to accommodate the s
needed for the temp files. If this is not possible, you may want to restart without t
RAM disk. 
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Numerics
8va/8vb 130

Creating an 8va marking130
Moving or reshaping an 8va marking130

8vb see 8va/8vb

A
A 2 see Expressions
Accidentals99

Adding or changing an accidental110
Courtesy accidentals110
Hiding (or showing) an accidental110
Moving an accidental110

Adding
Brackets72
Measures90
Staves66

Alla Breve see Cut time
Alternate Notation68
Alternate Notation dialog box64
Alto clef see Clefs
Anacrusis see Pickup measures
Apply Alternate Notation dialog box65
Arpeggio see Rolled chords
Articulation Selection dialog box134
Articulation Tool 134

Contextual menu134
Special mouse clicks134

Articulations
Applying to a region136
Articulation Selection dialog box134
Articulation Tool 134
Contextual menu134
Putting one articulation mark in the score136
Rolled chords136
Special mouse clicks134
Trills 129

ATM 189
Attack and release

see Rolled chords
Attack and release see Articulations
Author credits see Text blocks
Automatic Music Spacing30
Automatic Update Layout29

B
Backup files23
Backward Repeat Bar Assignment dialog box140
Bank Select, Bank Change Table230
Barlines 71

Breaking a barline between staves71
Contextual menu86
Correcting barline display72
Creating one double, final, or solid barline72
Double barlines92
Drawing the barline between staves71
Final barline93
Moving a barline72

Bars

see Barlines
see Measures

Bass clef see Clefs
Beaming

Beam grace notes112
Creating or breaking a beam105
Time Signatures

Block rests see Multimeasure rests
Bowing marks see Articulations
Brackets

Adding and Creating Brackets see Brackets-Staves
Horizontal lines130

Drawing a horizontal line 130
Moving, reshaping, or deleting a Smart Shape 

line 131
Special mouse clicks

For bracket handles 59
Staves72

Contextual menu 60
Correcting bracket display 73
Creating additional (nested) brackets 73
Deleting a bracket 73
Moving or stretching a bracket 73
Placing a bracket on staves 72

C
Caesura see Articulations
Cautionary accidentals see Courtesy accidentals
Cautionary key changes see Courtesy key signatures
Change Clef dialog box75
Change Tuplets dialog box see Tuplet Definition dialo

box
Character names

see Expressions
Character Sets

Jazz FontC-7
MaestroC-1
Seville C-31
TamburoC-35

Choral music
see Hymns
see Lyrics

Chord menu168
MIDI Input 171
Position Chords171
Position Fretboards171
Show Guitar Fretboards171
Type Into Score168

Chord Suffix Selection dialog box171
Chord symbols173

Chord menu168
Chord Suffix Selection dialog box171
Chord Tool 168
Editing chords (Type Into Score)175
Entering a chord symbol when there’s no notes belo

it 175
Entering chord symbols automatically173
Entering chords (Type Into Score)174
Special mouse clicks168
Type into Score
IX-1
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Alterations 169
Alternate Bass 169
Capitalization 170
Fonts 169
Shortcuts 170
Special Characters 170
Suffixes 169

Chord Tool 168
Contextual menu168
Special mouse clicks168

Chords107
Adding notes to (or removing notes from) a chord107
Changing the enharmonic spelling of a chord107
Changing the pitch of a chord107
see Chord symbols

Clear see Erasing
Clef Selection dialog box76
Clef Tool 75
Clefs 76

Change Clef dialog box75
Clef Selection dialog box76
Clef Tool 75
Courtesy clef changes76
Inserting a clef change76

Click and Countoff121
Setting up countoff measures and the metronome 

click (for Playback and EasyScribe 
recording)122

Click track see Click and Countoff
Closed Symbols see Articulations
Colors

Print Display Colors207
Common time79
Composer credits see Text blocks
Concert pitch

Display in Concert Pitch command44
Configuring Instrument.txt222
Configuring Pagesizes.txt221
Contextual menus60, 86, 115, 134, 138, 147, 168, 184, 195

Articulation handles134
Bracket handles60
Expression handles147
Measure Attributes handles86
Measure Number handles86
Page Layout Tool195
Repeat handles138
Staff handles60
Staff Name handles60
Text Block handles184
Tuplet handles115

Copy and paste see Copying music
Copying music30

Copying and pasting30
Copying to another place in the document (by 

dragging)30
Edit menu28
How many times? dialog box154
Making a copy of a document32
Move Layers dialog box163

Copyright notices194

Courtesy accidentals110
Courtesy clef changes76

Globally preventing courtesy clefs from 
displaying 76

Courtesy key signatures84
Hiding the end-of-line courtesy key change84

Credit lines see Text blocks
Crescendo/Decrescendo

Creating a Smart Shape (graphic) crescendo or 
decrescendo marking131

Moving, reshaping, or deleting a Smart Shape 
crescendo131

Cue staff
see Reducing or enlarging a staff167

Cut time 79
Mixing abbreviated and non-abbreviated cut and 

common time signatures79

D
Dashed lines132

Moving, reshaping, or deleting a Smart Shape dash
line 132

Moving, reshaping, or deleting an expression line133
Dashes see Dashed lines
Date stamps193

Creating a time or date stamp193
Decrescendo see Crescendo/Decrescendo
Default Document
Deleting

Brackets73
Measures91
Staves67

Dialogue see Text blocks
Diminuendo see Crescendo/Decrescendo
Display Courtesy Items43
Distances73

Changing the distance between notes74
Changing the distance between staff systems201
Changing the distance between staves73
Changing the page and system margins201, 202

Divisi
see Expressions

Do you want to Clear… dialog box154
Dotted lines see Dashed lines
Dotted notes

Adding a dot to a note111
Removing a dot from a note112

Double barlines92
Downbows see Articulations
Dynamics

see Crescendo/Decrescendo

E
EasyScribe menu119

Record Mode
Record into One Staff 120
Split into Two Staves 120

Recording Tempo and Click119
Tie Across Barlines120
IX-2
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EasyScribe see Recording with EasyScribe
EasyScribe Tool119

Special mouse clicks119
Edit

Automatic Update Layout29
Edit menu28

Automatic Music Spacing30
Copy 28
Cut 28
Insert 29
Paste29
Redo 28
Replace Entries29
Select All 29
Select Partial Measures29
Undo 28, 33
Update Layout29

Edit Page Margins dialog box197
Edit System Margins dialog box196
Ending barlines see Final barline
Ending Repeat Bar Assignment dialog box141
Endings

see First endings
see Second endings

Enharmonics99
Enlarging see Reducing/Enlarging
Erasing158

Erasing a note from a chord158
Erasing a note, rest, or chord158
Erasing everything from a selected region158

Expression Selection dialog box147
Expression Tool147

Contextual menu147
Special mouse clicks147

Expressions149
8va/8vb
Articulation Tool 134
Contextual menu147
Creating an expression150
Dashed lines132
Expression Selection dialog box147
Expression Tool147
Grace notes112
Metronome markings150
Moving or deleting an expression150
see Articulations
see Crescendo/Decrescendo
see Slurs
Special mouse clicks147
Text Expression Designer dialog box149
Trills 129

Extract Parts dialog box205
Extracting parts206

Extract Parts dialog box205
Extracting parts into individual documents206
Formatting and printing extracted parts 

unattended206

F
FAQs (Frequently Asked Questions)232
File

Configuring Instrument.txt222
Configuring Pagesizes.txt221
Setup Wizard24

File menu21
Close 22
Extract Parts23
New

Default Document 21
Document from Template 22
Document With Setup Wizard 21

Open 22
Page Setup23
Print 23
Quit 24
Save22
Save As23

Final barline93
First endings144
Fit Music dialog box162
Fixed Split Point dialog box122
Flats

see Key signatures
see Text inserts

Fonts 189
ATM 189
Identifying font types190
PostScript189
Select Default Fonts dialog box47
TrueType189
Where are the fonts installed?190

Forced accidentals see Courtesy accidentals
Forced key and time signatures

see Courtesy key signatures
Formatting

see Measure layout
see Music Spacing
see Note spacing
see Page layout

Fretboards171
Full scores

see Extracting parts

G
G clef see Clefs
General MIDI Patch Set Groupings Table224
General MIDI Percussion Map Table226
General MIDI Table224
Glissandos133

Creating a glissando133
Creating a playback glissando133
Moving, reshaping, or deleting a Smart Shape 

glissando133
Grace notes112

Adding or removing the slashes from individual grac
notes112

Beam grace notes112
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Creating a grace note112
Guitar Fretboards171

H
Hairpins see Crescendo/Decrescendo
Half rests

see Rests-Simple Entry
see Rests-Speedy Entry

Hand Grabber Tool40
Special mouse clicks41

Handles see Staff handles
Hands-Free MIDI

see Speedy Entry
Help

FAQs 232
Hiding notes and rests105, 109
Hiding staves69

Playing back only selected staves212
Showing hidden staves69

How many measures? dialog box87
How many times? dialog box154
How to use MIDI Setup54
Hymns 181

Creating variable-distance systems182

I
Importing

Importing a MIDI file 26
Indenting systems see Systems–To indent or move a 

system
Inner voices see Multiple voices
Inserting

Blank measure see Measures
Inserting music into an existing score see Copying 

music
Lyrics see Lyrics

Instrument Definition dialog box217
Instrument List window213
Instrument lists218

Assigning staves to MIDI channels218
Instrument names see Staff names
Instrument transpositions see Transposing instruments
Instrument.txt

see Configuring Instrument.txt
Interval dialog box162
Invisible rests

see Hiding notes and rests
see Whole rests

J
Jazz

see Chord symbols
Jazz Font

Character SetsC-7

K
Key changes see Key signatures
Key Signature dialog box81
Key Signature Tool81

Special mouse clicks81
Key signatures83

Changing the key83
Courtesy key signatures84
Key Signature dialog box81
Key Signature Tool81
Minor keys 83
Special mouse clicks81

Keyboard ShortcutsK-1

L
Layers

Entering multiple voices using layers113
Move Layers dialog box163
Moving music from one layer to another114
Switching layers105

Layout
Measures see Measure layout
Pages see Page layout

Lead sheets
see Chord symbols
see Lyrics
see Measures per line
see Titles

Left Barline from Previous Measure44
Looping see Repeats (barlines and text indications)
Lyrics 179

Copying lyrics 181
Correcting overlapping lyrics180
Drawing a word extension underline181
Editing lyrics already in the score180
Hymns 181
Lyrics menu177
Lyrics Tool 177
Moving or deleting a syllable180
Setting the font for lyrics globally180
Special mouse clicks177
Specify Current Lyric dialog box178
Typing lyrics directly into the score179

Lyrics menu
Adjust Syllables178
Edit Word Extensions178
Specify Current Lyric178
Type Into Score178

Lyrics Tool 177
Special mouse clicks177

M
Maestro Font

Character SetsC-1
see also Fonts

Main Tool Palette36
Major keys see Key signatures
Margins 202

Changing page margins202
System see Systems

Mass Edit menu157
Apply Articulation 157
Apply Music Spacing157
IX-4



Index

A

B

C

D

E

F

G

H

I

J

K

L

M

N

O

P

Q

R

S

T

U

V

W

X

Y

Z

 

Clear Entries and Smart Shapes157
Fill With Rests157
Fit Music 158
Move Layers158
Transpose158

Mass Mover menu153
Copy and Insert153
Copy and Replace153

Mass Mover Tool152
Note Spacing
Special mouse clicks152

Measure Attributes dialog box88
Measure layout155

Forcing selected measures into one system156
Moving a measure to the previous (or next) 

system156
Removing measure groups through the end of the 

piece 156
Specifying a number of measures per system92
Update layout29

Measure menu86
Add 86
Delete 87
Edit Measure Attributes87
Insert 87
Measure Numbers

Hide Numbers 87
Reset Defaults 87
Show Numbers 87

Multimeasure Rests
Break 87
Create 87

Measure numbers90
Contextual menu86
Creating measure numbers90
Measure menu86
Moving a measure number90

Measure repeat signs146
Alternate Notation dialog box64

Measure Tool85
Contextual menu86
Special mouse clicks85

Measures90
Adding blank measures at the end of the document90
Adjusting measure widths in a system91
Arranging measures on a page155
Changing one measure’s width91
Contextual menu86
Deleting a measure from a single staff91
Double barlines92
Erasing or removing measures91
Final barline93
Inserting blank measures within a document90
Measure Attributes dialog box88
Measure numbers90
Measure Tool85
Measures per line92
Pickup measures46
see Measure layout

Special mouse clicks85
Measures per line92

Removing measure groups from the current page to
the end92

Specifying a number of measures per line (within a 
region) 92

Melisma
Drawing a word extension underline181
see Slurs

Meters see Time signatures
Metronome markings150

Creating a metronome marking150
Moving or deleting the marking151

MIDI
MIDI files 26
MIDI Setup dialog box51
PrintMusic! is listening dialog box123
Quantization Settings dialog box48

MIDI files 26
Exporting a MIDI file of the entire document27
Importing a MIDI file 26
Quantization Settings48

MIDI Instrument lists218
MIDI menu 50

All Notes Off 50
MIDI Setup 50
MIDI Thru 50

MIDI Setup dialog box51
Minor keys 83

Establishing a minor key system84
Move Layers dialog box163
Move Single Staves196
Multimeasure rests88

Creating a multimeasure rest89
Multiple voices 113
Music input

see Importing-Importing a MIDI file
see Recording with EasyScribe
see Simple Entry
see Speedy Entry

Music spacing
Automatic Music Spacing30
Reapplying music spacing over a region34
Turning off Automatic Music Spacing34

Music spacing see Note spacing

N
Naturals

see Accidentals
see Key signatures
see Text Inserts

Nested repeats see Repeats (barlines and text 
indications)

Nested tuplets see Tuplets
Note Expressions see Articulations
Note positioning113
Note spacing159

Creating professional note spacing159
IX-5



Index

A

B

C

D

E

F

G

H

I

J

K

L

M

N

O

P

Q

R

S

T

U

V

W

X

Y

Z

O
Open Symbols

see Articulations
Operas

see Lyrics
Options

Play as Recorded44
Options menu43

Display Courtesy Items43
Display in Concert Pitch44
Measurement Units43

Centimeters 43
Inches 43

Program Options43
Quantization Settings44
Select Default Fonts44
Set Pickups43

Ottava (8va) see 8va/8vb
Ottava Bassa (8vb) see 8va/8vb

P
Page layout199

Changing the distance between systems199
Changing the distance between systems (Quick 

method)199
Changing the page layout200
Changing the page margins200
Configuring Pagesizes.txt221
Distances73
Edit Page Margins dialog box197
Edit System Margins dialog box196
Fit Music dialog box162
Margins 202
Measure layout155
Measures per line92
Note spacing159
Page Layout menu195
Page Layout Tool195
Page size202
Page Size dialog box198
Page turns203
Pickup measures46
see Measure layout
see Systems
Setting the page size200
Special mouse clicks195
Systems201

Page Layout menu195
Adjust Current Page Only196
Adjust Current Staff System Only196
Edit Page Margins196
Edit System Margins196
Move Single Staves196
Page Size196

Page Layout Tool195
Contextual menu195
Special mouse clicks195

Page Margin
Contextual menu195

Page Margins see Margins
Page numbers194

Adding a page number194
Moving or deleting a page number194

Page Setup dialog box208
Page size202

Setting the page size for all pages202
Page Size dialog box198
Page turns203

Fitting an additional system onto every page203
Fitting an additional system onto one page203
Pushing a system onto the next page203

Page View39
Pagesizes.txt

see Configuring Pagesizes.txt
Parentheses111

Placing parentheses around a note or rest111
Placing parentheses around an accidental111

Part extraction see Extracting parts
Pasting

see Copying music
see Edit menu

Phrase markings see Slurs
Pickup measures46

Creating a pickup measure at the beginning of a 
piece 46

Respacing pickup notes47
Play as Recorded44
Playback211

Audio spot-checking music213
Instrument Definition dialog box217
Instrument List window213
Instrument lists218
Play as Recorded44
Playback Controls210
Playing back a score211
Playing back selected staves212
Sending an “All Notes Off” message213
Tempo 211
Using the Playback Controls211

Playback Controls210
Polyphony see Multiple voices
PostScript189
Print Score dialog box207
Printing 208

Page Setup dialog box208
Print Display Colors207
Print Score dialog box207
Printing a score208

PrintMusic File Icons222
PrintMusic! cannot find a match… dialog box172
PrintMusic! is listening dialog box123
Program Options dialog box44

Q
Quantization Settings dialog box48
QuickTime

How to use QuickTime219
Limitations of QuickTime playback219
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Playing back using QuickTime219
Quintuplets

see also Tuplets

R
Railroad tracks

see Articulations
Real-Time Entry

see EasyScribe Tool
Recording Tempo and Click dialog box120
Recording with EasyScribe123

EasyScribe menu119
EasyScribe Tool119
Fixed Split Point dialog box122
Quantization Settings dialog box48
Recording and Click dialog box120
Recording into one or two staves123
Special mouse clicks119
Split points 124

Redo
Re-applying changes to your score using redo34
see Undo

Redraw40
Halting a redraw in progress40
Moving the screen picture diagonally40

Reducing/Enlarging166
Reducing or enlarging a staff167
Reducing or enlarging all the music on a page (or the 

entire piece)167
Resize Page dialog box166
Resize Staff dialog box165
Resize Tool165
Special mouse clicks165

Releases
Recording with EasyScribe123
see Articulations
see Rolled chords

Repeat Assignment dialog box140
Repeat measure symbols see Measure repeat signs
Repeat Selection dialog box139
Repeat Tool138

Contextual menu138
Special mouse clicks138

Repeats (barlines and text indications)142
Adjusting the brackets on, or deleting, a repeat 

barline 143
Backward Repeat Bar Assignment dialog box140
Breaking a repeat barline that connects staves143
Changing a repeat barline’s playback definition143
Creating a closed ending bracket145
Creating a second-ending bracket145
Ending Repeat Bar Assignment dialog box141
First endings144
Hiding the ending brackets and text repeats for a 

specified staff143
Measure repeat signs146
Moving, hiding or deleting a text repeat143
Repeat Assignment dialog box140
Repeat Selection dialog box139

Repeat Tool138
Second endings145
Special mouse clicks138

Resize Page dialog box166
Resize Staff dialog box165
Resize Tool165

Special mouse clicks165
Rests

Rests Palette94
Simple Entry97

Adding a rest 97
Changing a note to a rest 98
Changing a rest to a note 98
Changing a rest’s duration 97
Moving a rest vertically 97

Speedy Entry107
Adding a rest 108
Changing a rest to a note 108
Changing a rest’s duration 108
Changing a single note to a rest 108
Inserting a note or a rest in a measure 106
Moving a rest vertically or horizontally 107

To fill measures with rests110
Rests Palette94
Rhythmic Notation

see Guitar parts64
Rolled chords136

Adjusting, moving, or deleting the rolled chord 
marking 136

Creating the rolled chord marking136

S
Save As dialog box25
Saving

Auto Save Files45
Backup files23
Save22
Save As dialog box25
Save PrintMusic! File as dialog box25

Scale View dialog box39
Screen redraw see Redraw
Scroll View 38
Second endings145

Creating a closed ending bracket145
Creating a second-ending bracket145

Select Default Fonts dialog box47
Selecting music32

Selecting a full measure33
Selecting a full measure stack33
Selecting an entire staff32
Selecting part of a measure33
Selecting the entire document32

Septuplets
see Tuplets

Sequencers see MIDI files—To import a MIDI file
Set Pickups43
Set Pickups dialog box46
Setup Wizard24

Configuring Instrument.txt
Configuring Pagesizes.txt

Seville
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Character SetsC-31
Sharps

see Accidentals
see Key signatures
see Text Inserts

Simile see Expressions
Simple Entry96

Adding a dot to a note97
Changing a note to a grace note97
Changing the rhythmic value of a note96
Deleting a note96
Deleting a note you just entered96
Entering music with the Simple Entry Tool96
Raising or lowering a note by a half step97
Removing any accidentals from a note97
Rests97
Rests Palette94
Simple Entry Palette94
Simple Entry Tool94
Simple menu95
Tying a note to the next one97

Simple Entry Palette94
Simple Entry Tool94
Simple menu95

Check for Extra Notes95
Size dialog box186
Sizes

see Fonts
see Page size
see Text menu

Slashes
Alternate Notation dialog box64

Slides see Glissando
Slurs 128

Changing a note-attached slur’s direction129
Creating a note-attached slur128
Moving, reshaping, or deleting Smart Shapes 

slurs 129
Smart Shape menu128

Direction
Automatic 128
Over 128
Under 128

Smart Shape Palette126
Smart Shape Tool126

Special mouse clicks126
Smart Shapes

Dashed lines132
Glissandos133
Smart Shape menu128
Smart Shape Palette126
Smart Shape Tool126
Special mouse clicks126

Song titles see Titles
Spacing see Music spacing
Spacing see Note spacing
Speedy Entry103

Accidentals99
Adding a note to a chord104

Adding or removing the slashes from individual grac
notes112

Advancing to the next measure105
Beam grace notes112
Changing a note to its enharmonic equivalent105
Changing a rest to a note105
Changing the rhythmic value of a note or rest104
Chords107
Courtesy accidentals110
Creating a grace note112
Creating or breaking a beam105
Enharmonics99
Entering a note or chord104
Entering many notes of the same value (hands-free

MIDI method) 106
Entering music in step time using MIDI103
Entering music in step time without MIDI106
Entering tuplets with the Speedy Entry Tool118
Erasing158
Flipping a stem105
Grace notes112
Hiding a note or rest105
Hiding an accidental105
Hiding notes and rests109
Inserting a note or a rest in a measure106
Moving a note or rest horizontally105
Moving a note vertically105
Moving a rest vertically105
Note positioning113
Parentheses111
Raising a note by half steps105
Removing a note, chord or rest105
Rests107
Special mouse clicks99
Speedy Entry Tool99
Speedy menu100
Switching layers105
There are too many beats… alert box102
Whole rests109

Speedy Entry Tool99
Keyboard shortcuts100
Special mouse clicks99

Speedy menu100
Jump to Next Measure101
Playback During Drag100
Speedy Edit Commands101
Speedy Navigation101
Use MIDI Keyboard100

Split points 124
Fixed Split Point dialog box122
Specifying a fixed split point124

Staccato marks
see Articulations

Staff Attributes dialog box62
Staff handles68

Selecting Staves68
Special mouse clicks

For staff handles and staves 58
Staff menu60
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as 
Add Bracket61
Apply Alternate Notation61
Clear Staff Styles61
Delete Staves61
Edit Staff Attributes61
New Staves61
Sort Staves61

Staff names69
Contextual menu60
Creating or editing a staff name70
Repositioning staff names (individually)70
Setting the initial font for staff names70
Special mouse clicks

For staff name handles 59
Staff see Staves
Staff size70

Reducing or enlarging a staff70
Staff styles

Applying a alternate notation68
Clearing a alternate notation68

Staff systems see Systems
Staff Tool 58

Contextual menu60
Special mouse clicks58

Staff transpositions see Transposing instruments
Stage directions see Text blocks
Staves66

Adding evenly spaced staves67
Adding or inserting a single staff66
Alternate Notation68
Alternate Notation dialog box64
Apply Alternate Notation dialog box65
Barlines 71
Brackets72
Changing the distance between systems (Quick 

method)199
Contextual menu60
Deleting staves67
Hiding staves69
Moving staves66
Resize Staff dialog box165
Setting the attributes for a staff67
Special mouse clicks58

For staff handles and staves 58
Staff Attributes dialog box62
Staff handles68
Staff menu60
Staff names69
Staff size70
Staff Tool 58
Transposing instruments70
Whole rests109

Stems106
Flipping a stem106

Step-time music entry
see Simple Entry
see Speedy Entry

Strum see Rolled chords
Symbol Selection dialog box188

Syncopation49
System (line) break

Moving a measure to the previous (or next) 
system156

System Margin
Contextual menu195

Systems201
Changing the spacing of systems201
Forcing a system onto the next page202
Indenting or moving a system201

T
Tamburo

Character SetsC-35
Templates220
Tempo

Setting Playback Tempo211
Tempo markings

see Metronome markings
Tenor clef see Clefs
Text 190

Copyright notices194
Date Stamps193
Page numbers194
Size dialog box186
Special mouse clicks183
Symbol Selection dialog box188
Text blocks191
Text menu184
Text Tool 183

Text blocks191
Contextual menu184
Copyright notices194
Creating text in a frame that automatically expands 

you type 191
Creating text within a fixed-size frame191
Date Stamps193
Deleting a text block192
Editing text on-screen192
Page numbers194
Positioning page-assigned text blocks192
Resizing a custom frame192
Resizing a text block on-screen192
Special mouse clicks183
Specifying a default font for text blocks192
Text Tool 183
Titles 193

Text Expression Designer dialog box149
Text Inserts
Text menu184

Alignment
Center 186
Left 186
Right 186

Font 185
Inserts

Date 185
Flat 185
Natural 185
Page Number 185
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Sharp 185
Symbol 185
Time 185

Justification
Center 186
Left 186
Right 186

Size
3-72 185
Other 185

Style
Bold 185
Italic 185
Plain 185
Underline 185

Word Wrap 186
Text Tool 183

Contextual menu184
Special mouse clicks183

Textbooks see Text blocks
There are too many beats… alert box102
Tie Across Barlines120
Time Signature dialog box77
Time Signature Tool77

Special mouse clicks77
Time signatures78

Changing the time signature78
Common time79
Cut time 79
Special mouse clicks77
Time Signature dialog box77
Time Signature Tool77

Time stamps see Date stamps
Titles 193

Adding a title 193
Creating extra room at the top of the page193
Moving or deleting a title193
Specifying a default font for titles192

Transposing161
by changing key161

Entering pre-transposed music onto a transposing 
staff (real time) 162

Entering pre-transposed music onto a transposing 
staff (step time) 161

Transposing a piece (Key Signature Tool) 83
by interval 161
Interval dialog box162
see Transposing instruments
Transposition dialog box160

Transposing instruments70
Defining a staff transposition71
Displaying a score in concert pitch (or in transposed 

form) 71
Entering pre-transposed music onto a transposing 

staff (real time)162
Entering pre-transposed music onto a transposing 

staff (step time)161
Transposing parts see Transposing instruments
Transposition dialog box160
Treble clef see Clefs
Trills 129

Creating a trill or trill extension line (wavy line)129

see Articulations
Triplets see Tuplets
TrueType189
Tuplet Definition dialog box116
Tuplet Tool 115

Contextual menu115
Special mouse clicks115

Tuplets 117
Adjusting, moving, or deleting a tuplet117
Change Tuplets dialog box see Tuplet Definition 

dialog box
Contextual menu115
Creating a nested tuplet118
Entering a tuplet at the end of a measure (Simple 

Entry) 95
Entering tuplets with the Speedy Entry Tool118
Special mouse clicks115
Transcribing tuplets from a real-time 

performance118
Tuplet Definition dialog box116
Tuplet Tool 115
Turning normal notes into a tuplet group117

Two voices see Multiple voices
Type Style dialog box187

U
Underlines (in lyrics) see Lyrics—To draw a “word 

extension” underline
Undo 33

Re-applying changes to your score using redo34
Redo 28
Undoing the last change to your score34

Up bow see Articulations
Upbeat see Pickup measures
Update Layout29

V
View menu 37

Home Position37
Page View37
Redraw Screen37
Scale View to

Fit in Window 38
Last Size 38
Other 38
Scale View to__ 38

Scroll View 37
Select Layers38
Show (Hide) Rulers38
Show Active Layer Only38
Show/Hide Display Colors37

Vocal music
see Hymns
see Lyrics

W
Wavy lines

see Glissandos
see Trills
IX-10
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What’s New in PrintMusic! 200011
Whole rests109

Adding a real whole rest109
Moving a real whole rest109
To fill measures with rests110

Window menu35
Document windows35
Instrument List35
Main Tool Palette35
Playback Controls35
Simple Entry Palette35
Simple Entry Rests Palette35
Smart Shape Palette35

Word extensions
see Lyrics—To draw a “word extension” underline

Word Wrap 186

Z
Zoom in or zoom out41

Enlarging a selected area42
Special mouse clicks41
Zooming in by 200%41
Zooming in/out by a specific percentage42

Zoom Tool 41
Special mouse clicks41
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Keyboard Shortcuts and 
Special Mouse Clicks

Commands that are new or changed in PrintMusic! 2000 are marked by a bullet (•).

FILE MENU CHORD TOOL MEASURE TOOL SPEEDY ENTRY TOOL

EDIT MENU CLEF TOOL PAGE LAYOUT TOOL STAFF TOOL

WINDOW MENU EXPRESSION TOOL REPEAT TOOL TEXT TOOL

VIEW MENU EASYSCRIBE TOOL RESIZE TOOL TUPLET TOOL

GENERAL LYRICS TOOL SIMPLE ENTRY TOOL PLAYBACK

ARTICULATION TOOL MASS MOVER TOOL SMART SHAPE TOOL

FILE MENU

Command Keyboard Shortcut or Mouse Click

New Command-N

Open Command-O

Close Command-W

Save Command-S

Print Command-P

Quit Command-Q

EDIT  MENU

Command Keyboard Shortcut or Mouse Click

Undo Command–Z

Redo Command–Y

Cut Command–X

Copy Command–C

Replace Entries Command-V

Select All Command-A

Update Layout Command–\

WINDOW MENU

Command Keyboard Shortcut or Mouse Click

Show/Hide Main Tool Palette Command–T 
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VIEW  MENU

Command Keyboard Shortcut or Mouse Click

Page View Command–` 

Scroll View Command–` 

Home Position Command–H, Control-A, or Home key

End Position Shift–Command–H, Control D, or End key

Redraw Screen Command–D

View at 400% Command–4

View At 200% Command–2

View At 100% Command–1

View At 75% Command–7

View At 50% Command–5

View At X % Command–0 

Fit in Window (Page View) Command–I 

General Keyboard Shortcuts

Command Keyboard Shortcut or Mouse Click

OK all open dialog boxes Command-return, or Command-click the OK button

Cancel all open dialog boxes Command-esc, or Command-click the Cancel button

Redraw Interrupt Command-. (period)

Select Yes or No dialog boxes Type N for “no” and Y for “Yes”

Scroll up the page in Page View Page Up

Scroll down the page in Page View Page Down

ARTICULATION  TOOL

Command Keyboard Shortcut or Mouse Click

Display the Articulation Selection dialog box Click on, above, or below a note or rest that doesn’t have an arti
tion attached, or click on a note whose articulation handles are visi
ble, OR drag-enclose a group of notes.

Display articulation handle Click a note to which an articulation has been attached

Select an articulation Click, or shift-click the handle.

Move an articulation Drag the handle (option-drag the handle to move without using 
dynamic drawing)

Delete an articulation Select the handle and press delete, or control-click the handle an
select Delete from the contextual menu. Drag-enclose a group of 
notes while holding clear to delete articulations on all the notes.
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CHORD TOOL

Command Keyboard Shortcut or Mouse Click

Display positioning arrows Click the staff (but not on a note or rest)

Delete a  chord symbol Click the note and press delete

Input chord symbols using MIDI keyboard With MIDI Input selected click a note and play chord on the MID
keyboard

CLEF TOOL

Command Keyboard Shortcut or Mouse Click

Display the Change Clef dialog box Click a measure

EXPRESSION TOOL

Command Keyboard Shortcut or Mouse Click

Display the Expression Selection dialog box Double-click on, above, or below a measure or note that doesn’
an expression attached or click on a measure with an expression 
attached whose handle is visible

Display expression handles Click on a measure with an expression attached

Select an expression handle Click, or shift-click to select multiple handles or press command-
select all available handles.

Move selected expressions Drag the selected handles 

Delete selected expressions Press delete, or control-click the handle and select Delete from 
contextual menu.

Display the Text Expression Designer dialog box Double-click an expression handle (text expression), or control-
the handle and select Edit Text Expression Definition from the con-
textual menu.

EASYSCRIBE TOOL

Command Keyboard Shortcut or Mouse Click

Indicate where to begin transcription Click a measure

End EasyScribe recording. Click anywhere on the score.

End EasyScribe in the middle of a measure Option-click anywhere on the score

LYRICS TOOL

Command Keyboard Shortcut or Mouse Click

Display a Word Extension handle Click within the staff lines at the position of the sustained syllable
with Edit Word Extension selected from the Lyric menu

Move Syllables Click within the staff lines at the position of the syllable with Adjus
Syllables selected from the Lyric menu

• Move to the previous or next verse, chorus or sec-
tion.

Option-↑  or option-↓ using Type into Score



K-4    

OC

OC

ndex

Index

u, 

ea-
” 
 
a-

 

se-
-

or 

or 
al 

al, 

t 

the 
T

T

I

MASS MOVER TOOL

Command Keyboard Shortcut or Mouse Click

Display the Fit Measures dialog box Command- M (with measures selected in Page View)

Select a measure or measures If “Select Partial Measures” is selected in the Mass Mover men
double-click a measure; If “Select Partial Measures” is off, a single 
click selects a measure; drag-enclose a region

Extend a selection of measures Double-click a selected measure to include the entire vertical m
sure “stack” (that measure in all staves); If “Select Partial Measures
is turned on, the first double-click selects a single full measure, and
the second double-click selects the measure stack; Shift-click a me
sure or a beat within a measure

Select a staff or staves Click to the left of a staff; Shift-click to the left of a staff to extend
the selection

Move or Copy a selected section of music Drag the region so it is superimposed on the beginning of an un
lected region, which elements and whether you are moving or copy
ing are selected in the Mass Mover menu before you drag; Option-
shift-click the place where the selected elements should be copied 
moved to

Delete selected music Press delete

Move selected measures to the previous or next staff 
system

↑  or ↓

Erase selected music Press clear or shift-delete

Cancel a Mass Mover operation Press command-period (.)

MEASURE TOOL

Command Keyboard Shortcut or Mouse Click

Display the “How many measures?” dialog box Option-click the Measure Tool

• Add single blank measure to the score Double-click the Measure Tool

Display the Measure Attributes dialog box Double-click the top barline handle, or control-click the handle (
upper handle) and select Edit Measure Attributes from the contextu
menu.

Make the Measure wider or narrower Drag the top barline handle right or left

Change a barline Control-click the handle and select the desired barline type (Norm
Double, Final, Solid) from the contextual menu.

Display a handle on every measure number Click the Measure Tool

Reset measure number positioning Press clear or shift-delete, or control-click the handle and selec
Restore Default Position from the contextual menu.

Delete a measure number Press delete, or control-click the handle and select Delete from 
contextual menu.

Move a measure number Drag the measure number’s handle

• Force a measure number to appear Option-click a measure without a measure number

• Force measure numbers on a measure in all staves of 
a staff system

Option-shift-click on a measure
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PAGE LAYOUT  TOOL

Command Keyboard Shortcut or Mouse Click

Display Page and System margins Click the Page Layout Tool

• Resize page, margins or system Drag a handle in Page View

REPEAT TOOL

Command Keyboard Shortcut or Mouse Click

Display the Repeat Selection dialog box Click a measure without a repeat

Display handles on a repeat Click a measure with a repeat

Delete a text repeat, repeat barline Click on the handle and press delete, or control-click the handle
select Delete from the contextual menu.

Move a text repeat Select the handle and drag.

Change the size of a repeat barline’s bracket Drag the repeat bracket handle up or down, left or right

Display the Backward Repeat Bar Assignment dialog 
box

Double-click a repeat barline handle, or control-click the handle an
select Edit Repeat Assignment from the contextual menu.

Display the Ending Repeat Bar Assignment dialog 
box

Double-click a repeat ending number handle, or control-click the 
handle and select Edit Repeat Assignment from the contextual men

Display the Repeat Assignment dialog box Shift-double-click a text repeat handle, or control-click the hand
and select Edit Repeat Assignment from the contextual menu.

RESIZE TOOL

Command Keyboard Shortcut or Mouse Click

Reduce or enlarge a staff In Page View, click to the left of the staff

Reduce or enlarge a page, or a range of pages In Page View, click the upper-left corner of the page

SIMPLE  ENTRY TOOL

Command Keyboard Shortcut or Mouse Click

Double Whole Note Press 8 or D and click the staff

Whole Note Press 7 or W  and click the staff

Half Note Press 6 or H and click the staff

Quarter Note Press 5 or Q and click the staff

Eighth Note Press 4 or E and click the staff

Sixteenth Note Press 3 or S and click the staff

32nd Note Press 2 or T and click the staff

64th Note Press 1 and click the staff

128th Note Press 0 and click the staff

Double whole rest–128th rest Press shift and a number key (0–8) or corresponding letter; click
staff

Erase a Note or a rest Press clear and click the staff
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Grace Note Press ; or G and click the staff

Half Step Down Press [  and click the note to change

Half Step Up Press ] and click the note to change

Remove Accidental Press ' and click the note to change

Augmentation Dot Press * and click the note to change

Tie Notes Press = and click the note to change

Dotted Note Press . (period) on the number pad with the numeric keyboard sho
cut for the note duration, click on the staff

Sharped Note Press + with the keyboard shortcut for the note duration, click on 
staff

Flatted Note Press - with the keyboard shortcut for the note duration, click on th
staff

SMART SHAPE TOOL

Command Keyboard Shortcut or Mouse Click

Flip a selected Slur Command- F

Change a selected Slur back to Automatic Command-Shift- F

Display handles on all smart shapes Click the Smart Shape Tool

Edit or Delete a Smart Shape Click the handle of the Smart Shape

• Add a slur S

• Add a crescendo <

• Add a decrescendo >

SPEEDY ENTRY TOOL

Command Keyboard Shortcut or Mouse Click

Remove note, rest or chord delete

Hide/show note or rest letter O

Add or remove accidental parentheses P

Jump to previous measure [

Jump to next measure ]

Flip stem in opposite direction L

Restore stem direction to “floating” status option-L

Change to/from a grace note ;

Change to/from a slashed flagged grace note `

Switch layers upward (from 4 to 1) shift–↑

Switch layers downward (from 1 to 4) shift–↓  

Move editing frame down a staff return

SIMPLE  ENTRY TOOL

Command Keyboard Shortcut or Mouse Click
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Move editing frame up a staff shift–return

Add or change note (64th–double whole note) 1–8

Add or change 128th note option-0 (zero)

Insert 64th note–whole note (without MIDI) shift-1 through shift-7

Insert double whole note (without MIDI) shift–8 (on numeric keypad only)

Insert 128th note (with MIDI) shift–option-0 (zero)

Add 64th rest–whole rest (without MIDI) shift-1 through shift-7

Add double whole rest (without MIDI) shift-8 (on numeric keypad only)

Add 128th rest (with MIDI) shift–option-0 (zero)

Constrain dragging a note (horizontal/vertical) shift-drag

Begin a tuplet (duplet–octuplet) option-2 through option-8

Define a tuplet option-1

Raise by a half step + (plus)

Lower by a half step – (minus)

Previous note ←

Next note →

Down a step ↓

Up a step ↑

Remove note from chord clear or shift-delete

Change single note to rest clear or shift-delete

Tie/untie to next note =

Break/join beam from previous note /

Show/hide a courtesy accidental * (asterisk)

Restore courtesy accidental to optional status option-* (asterisk)

Exit measure and redraw/re-enter measure 0 (zero)

Flip a note to its enharmonic equivalent 9

Add a dot . (period)

Add a note to a chord enter

Change a rest to a note enter

STAFF TOOL

Command Keyboard Shortcut or Mouse Click

Display the Staff menu and handles Click the Staff Tool

Select a staff (or staves). Click a staff or a staff handle, or drag-enclose staff handles

SPEEDY ENTRY TOOL

Command Keyboard Shortcut or Mouse Click
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Add the staff to the selection. If a staff is already 
selected, remove the staff from the selection.

Shift-click a staff or a staff handle

Display the Staff Attributes dialog box. Double-click a staff or a staff handle, or double-click a full or abb
viated staff name handle, or control-click the handle and select Edi
Staff Attributes from the contextual menu.

Display the Group Attributes dialog box. Option-click a staff or staff handle in one or more selected stave
double-click a bracket handle, or control-click the bracket handle an
select Edit Group Attributes from the contextual menu. Control-click
the staff handle and select Add Bracket from the contextual menu.

Delete the selected staves and reposition the remain-
ing staves.

Press shift-delete for selected staves, or control-click the handle an
select Delete Staves and Reposition from the contextual menu.

Adjust the staff’s position in every staff system in 
Page View and the position of the staff in Scroll View. 
When the top staff is adjusted, PrintMusic! adjusts the 
distance between staves, as well as staff systems.

Drag a staff or a staff handle in Page View. Note: If two handles 
appear on a staff, drag the top handle

Adjust the staff’s position only in the current staff sys-
tem (drag the top handle to adjust the position of the 
staff in all staff systems in Page View).

Drag the bottom staff handle in Page View. Note: If Move Single 
Staves is selected in the Page Layout Tool, two handles will appear 
each staff.

Select a staff name (or names). Click a staff name handle, or drag-enclose staff name handles

Add the staff name to the selection. If a staff name is 
already selected, remove the staff name from the 
selection.

Shift-click a full or abbreviated staff name handle

Edit a full or abbreviated staff name Option-click a full or abbreviated staff name handle, or control-cl
the handle and select Edit Full Staff Name or Edit Abbreviated Staf
Name from the contextual menu

Revert the position of the full or abbreviated staff 
name to its default position.

Press clear or shift-delete for a selected staff name handle

Adjust the position of the selected staff name. Drag a full or abbreviated staff name handle

Select a bracket (or brackets). Click a bracket handle, or drag-enclose several bracket handles

Add the bracket to the selection. If a bracket is already 
selected, remove the bracket from the selection.

Shift-click a bracket handle

Remove the selected brackets. Press delete for selected brackets, or control-click the handle a
select Delete from the contextual menu.

Revert the selected brackets to their default length. Press clear or shift-delete for selected brackets

Make a bracket taller or shorter. Drag a bracket handle vertically

Move a bracket closer to or away from bracketed 
staves.

Drag a bracket handle horizontally

STAFF TOOL

Command Keyboard Shortcut or Mouse Click
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TEXT TOOL

Command Keyboard Shortcut or Mouse Click

Left Justify text in a text block Command- [

Right Justify text in a text block Command- ]

Center Justify text in a text block Command- '

Align Text block to the Left Command-Shift- [

Center Text block Horizontally Command-Shift- '

Align Text block to the Right Command-Shift- ]

Bold Command-Shift- B

Italic Command-Shift- I

Underline Command-Shift- U

Page Number Text Insert Command-Shift- P

Sharp sign Text Insert Command-Shift- S

Flat sign Text Insert Command-Shift- F

Natural sign Text Insert Command-Shift- N

Display the Text menu Click the Text Tool

Display handles on text blocks Click the Text Tool

Select a text block or text blocks Click a text block handle or drag-enclose text block handles, shi
click a text block handle

Create an unbounded frame that expands as you enter 
text

Double-click in the score

Create a bounded, fixed-size frame for text Double-click and drag in the score

Edit the text block Double-click a text block handle, or control-click the handle and 
select Edit Text from the contextual menu.

Delete the selected text blocks Press delete for one or more selected text blocks, or control-clic
handle and select Delete from the contextual menu.

Adjust the text block’s position in the score Drag a selected text block handle

TUPLET TOOL

Command Keyboard Shortcut or Mouse Click

Display positioning handles Click the first note of a tuplet

Position tuplet Drag a positioning handle

Delete tuplet Press delete for selected tuplet, or control-click the handle and se
Delete from the contextual menu.

Display the Tuplet Definition dialog box Double-click a positioning handle or the first note in a group that y
want to define as tuplets, or control-click the handle and select Edit
Tuplet Definition from the contextual menu.
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PLAYBACK

Command Keyboard Shortcut or Mouse Click

Begin/Pause playing (Playback Controls open) Spacebar

Begin playing (Playback Controls closed) from the 
current measure

Spacebar–click in staff

“Scrub” onscreen music Option-spacebar (and drag across music)
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Maestro Font Character Sets
Maestro Character Sets   
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Key Alone With Shift
With 

Option
Option-

shift

A a  A  å  Å  

B b  B  ∫               ı  

C c  C  ç  Ç  

D d D ∂  Î  

E e   E  ´

F f  F  ƒ  Ï  

G g  G  ©  ˝



C-8    

OC

OC

ndex

Index
T

T

I

H h  H  ˙  Ó  

I i I              ˆ

J j  J  ∆  Ô  

K k  K  ˚    

L                         l                      L  ¬  Ò  

M m      M    µ      Â  

N n  N  ˜  

O o  O  ø  Ø   

Key Alone With Shift
With 

Option
Option-

shift



C-9    

OC

OC

ndex

Index
T

T

I

P p  P  π  ∏  

Q q  Q  œ  Œ  

R r  R  ®  ‰  

S s  S  ß  Í  

T t  T  †  ˇ 

U u  U  ¨  

V v  V  √  ◊  

W w  W  ∑  „  

Key Alone With Shift
With 

Option
Option-

shift



C-10    

OC

OC

ndex

Index
T

T

I

X x  X  ≈  ˛

Y y  Y  ¥  Á  

Z z  Z  Ω  ¸

1 1   !   ¡   ⁄   

2 2   @   ™   ¤   

3 3   #   £   ‹  

4 4   $   ¢   ›   

5 5   %   ∞   fi   

Key Alone With Shift
With 

Option
Option-

shift



C-11    

OC

OC

ndex

Index
T

T

I

6 6   ^   §   fl   

7 7   &   ¶   ‡   

8 8   *   •   °   

9 9   (   ª   ·

0 0   )   º   ‚   

' '   "   æ   Æ   

- -   _   –   —   

= =   +   ≠   ±   

Key Alone With Shift
With 

Option
Option-

shift



C-12    

OC

OC

ndex

Index
T

T

I

[ [   {   “   ”   

] ]   }   ‘   ’   

\ \   |   «   »   

; ;   :   …   Ú   

` `  ~         

, ,   <   ≤   ¯   

. .   >   ≥   ˘   

/ /   ?   ÷   ¿   

Key Alone With Shift
With 

Option
Option-

shift



C-13    

OC

OC

ndex

Index
T

T

I

opt-U,sh-A
  Ä    

opt-E, E
é

opt-`, O
ò 

opt-E, sh-E
É

opt-`, E
è

opt-I, O
ô 

opt-N,sh-N
Ñ

opt-I, E
ê

opt-U,O
ö

opt-U, sh-O
Ö

opt-U, E
ë

opt-N, O
õ

opt-U, sh-U
Ü

opt-E, I
í

opt-E, U
ú

opt-E, A
á

opt-`, I
ì

opt-`, U
ù

opt-`, A
à

opt-I, I
î

opt-I, U
û   

opt-I, A
â

opt-U, I
ï  

opt-U,U
ü

opt-U, A
ä

opt-N, N
ñ  

opt-`, sh-A
À                           

opt-N, A
ã

opt-E, O
ó 

opt-N, sh-A
Ã                           

opt-N,sh-O
Õ     

opt-I, sh-E
Ê

opt-`,sh-I
Ì

opt-U, Y
ÿ 

opt-U, sh-E
Ë

opt-`, sh-U
Ù



C-14    

OC

OC

ndex

Index
T

T

I

opt-U,sh-Y
Ÿ

opt-`,sh-E
È

opt-I, sh-U
Û

ctrl-Q, Sh-J
     



C-15    

OC

OC

ndex

Index
T

T

I

Jazz Text Font Character Sets  

Key Alone With Shift
With 

Option
Option-

shift

A a  A  å  Å  

B b  B  ∫  ı  

C c  C  ç        Ç  

D d D ∂  Î  

E e   E  ´

F f  F  ƒ  Ï  

G g  G  ©  

H h  H  ˙  Ó  

I i I  ˆ

J j  J  ∆  Ô  

K k  K  ˚    

L  l                      L  ¬  Ò  

M m      M    µ      Â  

N n  N  ˜  



C-16    

OC

OC

ndex

Index
T

T

I

O o  O  ø  Ø   

P p  P  π  ∏  

Q q  Q  œ  Œ  

R r  R         ®  ‰  

S s  S   ß        Í  

T t  T  †        ˇ 

U u  U   ¨      

V v  V  √  ◊  

W w  W       ∑  „  

X x  X  ≈  ˛

Y y  Y        ¥  Á  

Z z  Z  Ω  ¸

1 1   !   ¡   ⁄   

2 2   @   ™   ¤   

3 3   #   £   ‹  

Key Alone With Shift
With 

Option
Option-

shift



C-17    

OC

OC

ndex

Index
T

T

I

4 4   $         ¢   ›   

5 5   %   ∞   fi   

6 6   ^   §   fl   

7 7   &   ¶        ‡   

8 8   *       •   °        

9 9   (   ª   ·

0 0   )   º   ‚   

' '   "   æ   Æ   

- -   _   –   —   

= =   +   ≠       ±   

[ [   {   “   ”   

]    ]    } ‘   ’   

\ \   |   «   »   

; ;   :   …   Ú   

` `  ~         

Key Alone With Shift
With 

Option
Option-

shift



C-18    

OC

OC

ndex

Index
T

T

I

, ,   <   ≤       ¯   

. .   >   ≥        ˘   

/ /   ?   ÷   ¿   

opt-U,sh-A Ä       opt-U, A ä opt-N, N ñ      

opt-E, sh-E É opt-N, A ã opt-E, O  ó     

opt-N,sh-N Ñ opt-E, E é opt-`, O  ò 

opt-U, sh-O Ö       opt-`, E  è     opt-I, O ô 

opt-U, sh-U  Ü        opt-U, E ë opt-U,O ö       

opt-E, A       á opt-E, I í opt-N, O  õ        

opt-`, A à opt-`, I ì opt-E, U      ú

opt-I, A â opt-I, I î opt-`, U  ù     

opt-I, U   û      opt-U,sh-Y Ÿ opt-`,sh-I Ì

opt-U,U    ü opt-I, sh-E Ê opt-I, sh-U Û

opt-`, sh-A À opt-U, sh-E Ë opt-`, sh-U Ù

Key Alone With Shift
With 

Option
Option-

shift



C-19    

OC

OC

ndex

Index
T

T

I

opt-N, sh-A Ã opt-`,sh-E È opt-N, sh-O   Õ   

opt-U, Y ÿ 



C-20    

OC

OC

ndex

Index
T

T

I

Jazz Chord Font Character Sets   

Key Alone With Shift
With 

Option
Option-

shift

A a  A  å  Å  

B b  B  ∫  ı  

C c  C  ç  Ç  

D d D ∂  Î  

E e   E  ´

F f  F  ƒ  Ï  

G g  G  ©  ˝

H h  H  ˙  Ó  

I i I  ˆ



C-21    

OC

OC

ndex

Index
T

T

I

J j  J  ∆  Ô  

K k  K  ˚    

L l  L  ¬  Ò  

M m      M    µ      Â  

N n  N  ˜  

O o  O  ø  Ø   

P p  P  π  ∏  

Q q  Q  œ  Œ  

R r  R  ®  ‰  

Key Alone With Shift
With 

Option
Option-

shift



C-22    

OC

OC

ndex

Index
T

T

I

S s  S  ß  Í  

T t  T  †  ˇ 

U u  U  ¨  

V v  V  √  ◊  

W w  W  ∑  „  

X x  X  ≈  ˛

Y y  Y  ¥  Á  

Z z  Z  Ω  ¸

1 1   !   ¡   ⁄   

Key Alone With Shift
With 

Option
Option-

shift



C-23    

OC

OC

ndex

Index
T

T

I

2 2   @   ™   ¤   

3 3   #   £   ‹  

4 4   $   ¢   ›   

5 5   %   ∞   fi   

6 6   ^   §   fl   

7 7   &   ¶   ‡   

8 8   *   •   °   

9 9   (   ª   ·

0 0   )   º   ‚   

Key Alone With Shift
With 

Option
Option-

shift



C-24    

OC

OC

ndex

Index
T

T

I

' '   "   æ   Æ   

- -   _   –   —   

= =   +   ≠   ±   

[ [   {   “   ”   

] ]

   

}   ‘   ’   

\ \   |   «   »   

; ;   :   …   Ú   

` `  ~         

, ,   <   ≤   ¯   

Key Alone With Shift
With 

Option
Option-

shift



C-25    

OC

OC

ndex

Index
T

T

I

. .   >   ≥   ˘   

/ /   ?   ÷   ¿   

opt-E, sh-E
É

opt-`, E
è

opt-I, O
ô 

opt-N,sh-N
Ñ

opt-I, E
ê

opt-U,O
ö

opt-U, sh-O
Ö

opt-U, E
ë

opt-N, O
õ

opt-U, sh-U
Ü

opt-E, I
í

opt-E, U
ú

opt-E, A
á

opt-`, I
ì

opt-`, U
ù

opt-`, A
à

opt-I, I
î

opt-I, U
û   

opt-I, A
â

opt-U, I
ï  

opt-U,U
ü

opt-U, A
ä

opt-N, N
ñ  

opt-`, sh-A
À          

Key Alone With Shift
With 

Option
Option-

shift



C-26    

OC

OC

ndex

Index
T

T

I

opt-N, A
ã

opt-E, O
ó 

opt-N, sh-A
Ã  

opt-E, E
é

opt-`, O
ò 

opt-N,sh-O
Õ     

opt-U, Y
ÿ 

opt-U, sh-E
Ë

opt-`, sh-U
Ù

opt-U,sh-Y
Ÿ

opt-`,sh-E
È

opt-I, sh-U
Û

opt-I, sh-E
Ê

opt-`,sh-I
Ì      



C-27    

OC

OC

ndex

Index
T

T

I

Jazz Perc Font Character Sets 

Key Alone With Shift
With 

Option
Option-

shift

A a  A  å  Å  

B b  B  ∫  ı  

C c  C  ç  Ç  

D d D ∂  Î  

E e   E  ´

F f  F  ƒ  Ï  

G g  G  ©  ˝

H h  H  ˙  Ó  

I i I  ˆ

J j  J  ∆  Ô  

K k  K  ˚    

L l  L  ¬  Ò  

M m      M    µ      Â



C-28    

OC

OC

ndex

Index
T

T

I

N n  N  Â  ˜

O o  O  ø  Ø   

P p  P  π  ∏  

Q q  Q  œ  Œ  

R r  ®  ‰  

S s  S  ß  Í  

T t  T  †  ˇ 

U u  U  ¨  

V v  V  √  ◊  

W w  W  ∑  „  

X x  X  ≈  ˛

Y y  Y  ¥  Á  

Z z  Z  Ω  ¸

1 1   !   ¡   ⁄   

Key Alone With Shift
With 

Option
Option-

shift



C-29    

OC

OC

ndex

Index
T

T

I

2 2   @   ™   ¤   

3 3   #   £   ‹  

4 4   $   ¢   ›   

5 5   %   ∞   fi   

6 6   ^   §   fl   

7 7   &   ¶   ‡   

8 8   *   •   °   

9 9   (   ª   ·

0 0   )   º   ‚   

' '   "   æ   Æ   

- -   _   –   —   

= =   +   ≠   ±   

[ [   {   “   ”   

] ]   }   ‘   ’   

Key Alone With Shift
With 

Option
Option-

shift



C-30    

OC

OC

ndex

Index
T

T

I

\ \   |   «   »   

; ;   :   …   Ú   

` `  ~         

, ,   <   ≤   ¯   

. .   >   ≥   ˘   

/ /   ?   ÷   ¿   

Key Alone With Shift
With 

Option
Option-

shift



C-31    

OC

OC

ndex

Index
T

T

I

Seville Font Character Sets
Seville Character Sets 

C
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D
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D#

E F

maj. triad c
C

v
V

d
D

r
R

e
E

f
F

min. triad C
shift-C

V
shift-V

D
shift-D

R
shift-R

E
shift-E

F
shift-F

aug. triad ç
option-C

√
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∂
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®
option-R

é
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ƒ
option-F
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Ç
sh-opt-C

◊
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Î
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‰
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Ï
sh-opt-F

maj7 <
sh-comma

>
sh-period

K
shift-K

O
shift-O

I
shift-I

L
shift-L
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,
comma

.
period

k
K

o
O

i
I

l
L
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≤
opt-comma

≥
opt-period o̊ption-K

ø
option-O

î
option-I,I

¬
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s̄h-opt-
comma

s̆h-opt-
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
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Ø
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È
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Ò
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Z

x
X

s
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j
J

m
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T

g
G

y
Y

a
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w
W
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G
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Y
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A
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B
shift-B

aug. triad †
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¥
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C
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D
Eb
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* In mappings where there is an option-character followed by a second letter key (such as 
E,E), press and release the option-character and then press the second letter key.

min7(b5)

ò
option-`,O

Ñ
opt-N,sh-N

ú
opt-E,U

À
opt-`,sh-A

â
opt-I,A

û
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C-35    

OC

OC

ndex

Index
T

T

I

Tamburo Font Character Sets
Tamburo Character Sets 

Key Alone With Shift
With 

Option
Option-shift

A
a A å Å 

B
b B ∫ ı 

C
c C 

D
d D 

E
e  E 

F
f F 

G
g G 

H
h H ˙ 



C-36    

OC

OC

ndex

Index
T

T

I

I
i I 

J
j J 

K
k K 

L
l L ¬ 

M
m M µ 

N
n N ˜ 

O
o O 

P
p P 

Q
Q œ 

Key Alone With Shift
With 

Option
Option-shift



C-37    

OC

OC

ndex

Index
T

T

I

R
r 

S
s S 

T
t T 

U
u U 

V
v V 

W
w W 

X
x X 

Y
y Y 

Z
z

Key Alone With Shift
With 

Option
Option-shift



C-38    

OC

OC

ndex

Index
T

T

I

1
1 ! 

2
2 @ 

3
3 # 

4
4 $ 

5
5 % 

6
6 ^ 

7
7 & 

8
8 * 

9
9 ( 

Key Alone With Shift
With 

Option
Option-shift



C-39    

OC

OC

ndex

Index
T

T

I

0
0 ) 

'

-
- _ 

=
+ 

[

]

\

;

Key Alone With Shift
With 

Option
Option-shift



C-40    

OC

OC

ndex

Index
T

T

I

`

,

.

/
/ ? 

Key Alone With Shift
With 

Option
Option-shift


	PrintMusic! 2000
	The Easy Way to Create, Play and Print Music.
	PrintMusic Documentation
	PrintMusic! 2000
	for Macintosh“
	About PrintMusic! 2000 for Macintosh“
	1. GRANT OF LICENSE. In consideration of the license fee that is a part of the price you paid for...
	2. OWNERSHIP. As licensee, you own the documentation materials and the media on which the SOFTWAR...
	3. USE RESTRICTIONS. You may physically transfer the SOFTWARE from one computer to another, provi...
	4. TRANSFER RESTRICTIONS. You may not transfer, assign, sell, or otherwise dispose of the SOFTWAR...
	5. COPY RESTRICTIONS. You make one copy of the SOFTWARE solely for backup purposes. The backup co...
	6. SUPPORT AND UPDATE POLICY. CODA is not responsible for maintaining or helping you to use the S...
	7. TERMINATION. This License Agreement is effective upon installation of the SOFTWARE and remains...
	8. MISCELLANEOUS. This License Agreement is the complete and exclusive agreement between you and ...

	SOFTWARE DISCLAIMER OF WARRANTY AND LIMITED WARRANTY FOR MEDIA
	What’s New in PrintMusic! 2000 11
	How to Use the PrintMusic! On-line Documentation 13
	Chapter 1: File Menu 21
	Chapter 2: Edit Menu 28
	Chapter 3: Window Menu 35
	Chapter 4: View Menu 37
	Chapter 5: Options Menu 43
	Chapter 6: MIDI Menu 50
	Chapter 7: Staff Tool 58
	Chapter 8: Clef Tool 75
	Chapter 9: Time Signature Tool 77
	Chapter 10: Key Signature Tool 81
	Chapter 11: Measure Tool 85
	Chapter 12: Step-Time Entry: Simple Entry 94
	Chapter 13: Step-Time Entry: Speedy Entry 99
	Chapter 14: Tuplet Tool 115
	Chapter 15: Real-Time Entry: EasyScribe Tool 119
	Chapter 16: Smart Shape Tool 126
	Chapter 17: Articulation Tool 134
	Chapter 18: Repeat Tool 138
	Chapter 19: Expression Tool 147
	Chapter 20: Mass Mover Tool 152
	Chapter 21: Resize Tool 165
	Chapter 22: Chord Tool 168
	Chapter 23: Lyrics Tool 177
	Chapter 24: Text Tool 183
	Chapter 25: Page Layout Tool 195
	Chapter 26: Extracting Parts 205
	Chapter 27: Printing 207
	Chapter 28: Playback 210
	Appendix 220
	Index IX-1
	Keyboard Shortcuts and Special Mouse Clicks K-1
	Maestro Font Character Sets C-1
	Jazz Font Character Sets C-7
	Seville Font Character Sets C-31
	Tamburo Font Character Sets C-35


	What’s New in PrintMusic! 2000
	• New support for OS 8.5 Navigational Services and updated look and feel using Apple’s Appearance...
	• Automatic Music Spacing during note entry, both Step Time and Real Time. See Automatic Music Sp...
	• New Music Spacing Defaults based on the Fibonacci sequence.
	• Scrolling Playback in Page View is now available. See Playback.
	• New Smart Shapes including Glissando. See Smart Shape Palette
	• New Maestro Font as the default music font. This font more accurately reflects actual engraved ...
	• New Jazz Font (available to registered users) which allows you to get that session feel in your...
	• Alternate Notation has been moved from the Mass Mover Tool to the Staff Tool as a Staff Attribute.
	• Partial Measure selection is available in the Staff Tool as well as the Mass Mover Tool. The Pa...
	• Rests are no longer treated like notes on the middle staff line when beaming.
	• File menu has a New submenu which allows you to select between opening a new document based on ...
	• The Score Expression Tool have been renamed and improved into a powerful Expression Tool. See E...
	• The Measure Tool, Measure Number Tool and the Measure Attribute Tool have been merged into one ...
	• Use the new Measure menu in the Measure Tool to change barlines, create multimeasure rests and ...
	• A new Rest palette has been added to Simple Entry to allow easier entry of rests. Display of th...
	• Ã and × Smart Shapes now affect playback.
	• Add and Insert Staves have been combined into one New Staves in the Staff menu. New Staves uses...
	• Use Command-� or Command-Ø to change to the next or previous lyric on the score using Type into...
	• Change a notehead into a rest in Speedy Entry without placing the cursor on the notehead (when ...
	• You no longer need to "unfreeze" a rest using the asterisk (*) to drag it using Speedy Entry. J...
	• The Transposition dialog box has been modified slightly to incorporate radio buttons for some o...
	• The Mass Edit menu is always available when the Mass Mover Tool is selected.
	• In the Mass Edit menu, Clear has been moved from the Measures submenu and renamed Clear Entries...
	• The Options menu is available even without a document open for you to make changes to preferences.

	How to Use the PrintMusic! On-line Documentation
	The parts of the Acrobat Reader window
	Adjusting the page size
	Moving forward and backward in a document
	Using links
	Searching for topics
	Printing the PrintMusic! documentation
	Command summary
	The parts of the Acrobat Reader window
	• The document area is the main window, where the pages of the PrintMusic! documentation appear.
	• When you click this button , the bookmark area appears in a window on the left side of the Acro...
	• The toolbar area is the horizontal bar with buttons that is near the top of the Acrobat Reader ...

	Adjusting the page size
	• The Fit Page view, as described below.
	• The Fit Visible view, as described below.
	Fit Page view
	Fit Visible view
	Adjust the magnification level

	Moving forward or backward in a document
	• Move through the documentation page by page. An easy way to browse the PrintMusic! document is ...
	• Jump forward (or backward) several pages using the scroll bar. If you want to jump forward (or ...
	To do this, put the pointer over the box in the scroll bar, then click. Continue to depress the m...
	• Retrace your steps. The Previous View command is useful for retracing your viewing path. This r...
	Another way to perform this same action is by performing the Go Back command. Again, this is usef...
	To issue the Go Back command, type command - (minus) or select the View menu, then move the mouse...

	Using links
	What they are
	How they work
	How to identify a link
	• The finger pointer. The most obvious indication of a link is that the pointer moving over it ch...
	• Underlined and Dark Blue text. When links appear in text, they are underlined, and colored like...
	• Entries in the table of contents and index. Each topic in the table of contents is a link. Like...
	• The TOC and Index areas that appear on the right side of each documentation page are links. Cli...


	Searching for topics
	The table of contents
	The index
	Bookmarks
	The Find tool

	Printing the PrintMusic! documentation
	Command summary

	Chapter 1: File Menu
	File menu
	How to get there
	What it does
	• New: Document With Setup Wizard. Document With Setup Wizard will take you through some dialog b...
	• New: Default Document. Default Document lets you start with a new document with one staff calle...
	A standard Maestro Font Default File is provided with the program. However, you can (and should) ...
	In any of these cases, the process for saving your preferences is simple. Choose Open from the Fi...
	This feature only works if the Maestro Font Default File is in the same folder as the PrintMusic!...
	• New: Document From Template. PrintMusic! comes with several dozen template files— blank scores ...
	• Open. When you choose the Open command, the Open dialog box appears, in which there are radio b...
	A Standard PrintMusic! File is the usual notation file you’ve been working with all along. A MIDI...
	This Open dialog box works the way any Macintosh Open dialog box does: double-click a folder to s...
	• Close. Choose Close to close the active (frontmost) window. If you’re closing the last open win...
	• Save. Choose Save to store on disk any changes you’ve made to the active document.
	When you’re working on a PrintMusic! document (or any computer file), you’re actually making chan...
	If the power fails or a system error occurs, however, all your editing is lost forever, unless yo...
	Note: The Save command saves only the active document (the one in the frontmost window).
	Backup files PrintMusic! will automatically save a backup copy of your file in the same folder as...
	Although the concept of a backup seems simple enough, it does warrant a little explanation. The f...
	• Save As. This command has two purposes. First, as in many computer programs, the Save As comman...
	This command’s second purpose is to let you save the current document as another kind of document...
	• Extract Parts. This command is PrintMusic!’s most powerful part-extraction feature. Open the fu...
	• Page Setup. This command displays the standard Macintosh Page Setup dialog box, which differs d...
	• Print. This command prints the score as it appears in Page View. When you choose this command, ...
	• Quit. Choose Quit to exit PrintMusic! and return to the Desktop. You don’t have to close the op...


	Setup Wizard
	How to get there
	What it does
	• Title • Composer. Enter the Title and Composer of your piece here and PrintMusic! will automati...
	• Page Size • Portrait • Landscape. Select the page size you want to use and whether the document...
	• Music Font • Maestro • Jazz. Select the font you want to use for your document. You can use eit...
	• Cancel • Next. Click Cancel to exit out of the Setup Wizard and return to PrintMusic! with no d...
	• Families • Parts: Add Remove. Select a certain instrumental family, and add the part selected f...
	• Score Order • [Arrows]. If you prefer to have the parts in your score listed in a different ord...
	• Cancel • Finish. Click Cancel to exit out of the Setup Wizard and return to PrintMusic! with no...


	Save As dialog box
	How to get there
	What it does
	• Save. Click Save (or press return) to create a new file of the title and type you’ve specified ...
	• Cancel. Click Cancel to return to the score without creating a new file.
	• Save File As:. In this text box, enter a title for the new file. If there’s already a file with...
	• Type: Standard PrintMusic! File • MIDI file. Select Standard PrintMusic File if you want to cre...


	MIDI files
	To import a MIDI file
	• Click Quantization Settings from the Options menu. The Quantization Settings dialog box appears.
	• Click the icon representing your smallest note value.
	• Select Tuplets if your MIDI file contains any triplets, quintuplets, etc.
	• Select Tie Syncopations if your MIDI file contains rhythms that extend over primary beats.
	• Click OK.
	• Choose Open from the File menu. The Open dialog box appears. Two file types are listed in the F...
	• Click MIDI File. The names of any available MIDI files appear in the list box.
	• Double-click the desired document name. PrintMusic! transcribes the MIDI File into standard not...

	To export a MIDI file of the entire document
	• Make sure that you have assigned Instruments correctly (one for each resultant sequencer track)...
	• Choose Save As from the File menu. The Save As dialog box appears.
	• From the Format popup menu, choose Standard MIDI File, and enter a title in the text box.
	• Click Save (or press return).



	Chapter 2: Edit Menu
	Edit menu
	How to get there
	What it does
	• Undo. As you edit a file, PrintMusic! automatically saves your operations so they can be quickl...
	• Redo. Choose Redo perform the previous undo action. If you have performed too many undo actions...
	• Cut. After selecting a region of music with the Mass Mover Tool, choose Cut to place the select...
	• Copy. After selecting a region of music with the Mass Mover Tool, choose Copy to place a duplic...
	• Insert. Choose Insert if you want to insert whatever music you’ve cut or copied to the Clipboar...
	• Paste (Replace Entries). (Replace Entries only appears when the Mass Mover Tool is selected.) C...
	• Select All. You can use this command with most of PrintMusic!’s tools. In a number of cases, yo...
	• Select Partial Measures. When this command is checked, you can select part of a measure or meas...
	• Update Layout. To speed up its operations, PrintMusic! doesn’t constantly recalculate the posit...
	If you enter Page View without choosing Update Layout, you may discover strange measure spacing i...
	To further save you time, when you’re in Page View, PrintMusic! only readjusts the measure layout...
	Update Layout performs another useful function. One way to manually arrange measures on the page ...
	• Automatic Update Layout. This option has no effect in Scroll View. In Page View, this option de...
	• Automatic Music Spacing. Select this option to have your music automatically spaced as you ente...


	Copying music
	To copy to another place in the document (by dragging)
	• Select the music to be copied. See Selecting Music below.
	• Drag the source music so that it’s superimposed on the first target measure. If the first targe...
	When Select Partial Measures is selected (Edit menu), PrintMusic! replaces whatever was in the ta...
	When copying full measures, the “How many Times?” dialog box appears (unless you’re copying to a ...
	• Type the number of times you want the material (horizontally) copied. Click OK (or press return...

	To copy and paste
	• Select the music to be copied. See Selecting Music below.
	• Choose Copy from the Edit menu. The selected music is placed on the Clipboard. At this point, y...
	• To insert the copied music into existing music, select the music just after the desired inserti...
	When it adds new measures to the piece, PrintMusic! never misaligns one staff’s music with anothe...
	If the music on the Clipboard was copied from (for example) ten staves, you don’t have to insert ...
	• If you want the copied music to paste over (replace) the music in the target document, select t...
	Once again, the “target” region doesn’t have to be as large as the original copied section; Print...
	• Choose Replace Entries from the Edit menu. The command is called Replace Entries (notes and res...

	To make a copy of a document
	• Open the document. Choose Save As from the File menu. A dialog box appears, allowing you to nam...
	• Click Save. The copy of the document is left on the screen, and the original is automatically c...


	Selecting music
	To select the entire document
	• Choose Select All from the Edit menu (or press command-A).

	To select an entire staff
	• Click to the left of the staff. To select additional staves, shift-click to the left of them. (...

	To select part of a measure
	• Choose Select Partial Measures (in the Edit menu), unless a checkmark already appears. PrintMus...
	• Drag diagonally across any part of a measure. It’s OK to drag past a barline and into another m...
	When you select a partial measure, PrintMusic! highlights an area from the left edge of the first...
	Almost every PrintMusic! mass editing command may be applied to partially-selected measures. A fe...
	You can apply all other Mass Edit menu commands—including Transpose—to partial-measure selections...
	If you try to use a full-measure–only command after selecting only part of a measure, PrintMusic!...

	To select a full measure
	• If there’s a checkmark beside Select Partial Measures (in the Edit menu), double-click a measur...
	To select additional measures, assume that the one you just selected is the first one in the sele...

	To select a full measure stack
	• If Select Partial Measures is selected (in the Edit menu), double-click a measure (to select th...


	Undo
	To undo the last change to your score
	• Choose Undo from the Edit menu or type command-Z. You cannot select Undo if you have not perfor...

	To re-apply changes to your score using redo
	• Choose Redo from the Edit menu or type command-Y.


	Music spacing
	To turn off Automatic Music Spacing
	• Choose Automatic Music Spacing from the Edit menu. When the checkmark is not shown, Automatic M...

	To reapply music spacing over a region
	• Click the Mass Mover Tool .
	• Select the music you want to respace. In general, you’ll want to select all the staves in a sys...
	• From the Mass Edit menu, choose Apply Music Spacing. This command may take time. But when the t...
	The final step is extremely important:
	• Choose Update Layout from the Edit menu. The Music Spacing commands are responsible for laying ...
	If you don’t choose Update Layout after respacing your music, you may find measures at the ends o...
	Note: When PrintMusic! spaces the notes of your score, it widens the selected measures as necessa...



	Chapter 3: Window Menu
	Window menu
	How to get there
	What it does
	• Main Tool Palette. When this item is checked, PrintMusic!’s Main Tool Palette is open on the sc...
	• Simple Entry Palette • Simple Entry Rests Palette • Smart Shape Palette. When you click the Sim...
	• Instrument List. Choose this item to display the Instrument List, PrintMusic!’s floating window...
	• Playback Controls. Choose this item to display the Playback Controls, the floating window that ...
	• [Document windows]. The names of all document windows are listed alphabetically at the bottom o...


	Main Tool Palette
	How to get there
	What it does
	• [Close box]. Click this small square at the upper-left corner of the palette to close the palet...
	• [Title bar]. Drag the strip across the top (or left) edge of the palette to move the entire pal...
	• [Zoom box]. If you have resized or reshaped the palette by dragging its resize box, click this ...
	• [Resize box]. Drag this small white square at the lower-right corner of the palette diagonally ...
	If you drag the resize box inward toward the upper-left corner, you hide tools. Drag the resize b...
	• [Tool icons]. See the individual tool for a complete discussion of each tool and what it does.



	Chapter 4: View Menu
	View menu
	How to get there
	What it does
	• Scroll View • Page View. PrintMusic! offers you the choice of two views of your music: Scroll V...
	• Home Position. Choose this command to return to the first measure in the score (in Scroll View)...
	• Redraw Screen. Choose this command to force PrintMusic! to redraw the screen. Whenever you spot...
	• Show (Hide) Display Colors. This command toggles your display between using colors and black an...
	• Scale View to: 400% • 200% • 100% • 75% • 50% • Other • Last Size • Fit in Window. With these c...
	To change your view of the score, just choose the appropriate command from the submenu. (You can ...
	If you’ve been viewing your score at several different degrees of magnification, Last Size takes ...
	There’s one other command in the submenu: Fit in Window. This command is available only in Page V...
	• Show (Hide) Rulers. Choose this command to display nonprinting rulers at the top and left side ...
	• Select Layers. The Select Layers submenu in the View menu allows you to use a menu to choose th...
	• Show Active Layer Only. Each PrintMusic! staff is actually four transparent layers, each of whi...
	When this item is selected (displaying a check mark), PrintMusic! hides the three inactive layers...
	Choose this command a second time to make the check mark disappear (and make the other three laye...


	Scroll View
	How to get there
	What it does

	Page View
	How to get there
	What it does

	Scale View dialog box
	How to get there
	What it does
	• Scale View to: ___ %. In this text box, enter the percentage by which you want the screen displ...
	• OK • Cancel. Click OK (or press return) to return to the score, where PrintMusic! displays the ...


	Redraw
	To halt a redraw in progress
	• At any time during a screen redraw, press command-period. PrintMusic! halts the redraw in mid-s...

	To move the screen picture diagonally

	Hand Grabber Tool
	What it does
	Special mouse clicks
	• While using any other tool, press command-option to switch temporarily to the Hand Grabber, so ...


	Zoom Tool
	What it does
	Special mouse clicks
	• Click the music to display it at twice its previous size.
	• Option-click the music to display it at half its previous size.
	• In Page View, drag diagonally across a region of music to enlarge it just enough to fill your s...
	• While using any other tool, command-shift–click the screen to zoom in, even though the Zoom Too...


	Zoom in or zoom out
	To zoom in by 200%
	• Click the Zoom Tool . Alternatively, you can press the command-shift simultaneously, saving you...
	• Click the music. PrintMusic! enlarges the spot you clicked to twice its previous display size. ...

	To enlarge a selected area
	• Click the Zoom Tool . Alternatively, you can press command-shift simultaneously.
	• Drag across the music, creating a dotted-line rectangle. When you release the mouse, PrintMusic...

	To zoom in/out by a specific percentage
	• Choose Scale View to from the View menu. In the resulting submenu you can choose a preset perce...



	Chapter 5: Options Menu
	Options menu
	How to get there
	What it does
	• Measurement Units: Inches • Centimeters. In a number of PrintMusic! dialog boxes, you’re asked ...
	• Program Options. Choose this command to display the Program Options dialog box, where you may s...
	• Display Courtesy Items. If a clef, key or time signature change occurs at the end of a line (sy...
	• Set Pickups. The Set Pickups command allows you to set the first measure of the piece to a pick...
	• Left Barline from Previous Measure. Select this menu item to use the barline style of the previ...
	• Display Score in Concert Pitch. With PrintMusic!, any staff that’s had a transposition applied ...
	• Select Default Fonts. This command displays the Select Default Fonts dialog box, which lets you...
	• Play as Recorded. Select Play as Recorded to hear your music exactly as you played it in EasySc...
	• Internal Speaker Playback. Select this checkbox if you want PrintMusic! to play back your piece...
	• Quantization Settings. Select Quantization Settings to display the Quantization Settings dialog...


	Program Options dialog box
	How to get there
	What it does
	• Close Subsidiary Palettes When Leaving Tool. If this item is selected, PrintMusic! will close t...
	• Auto Save File(s) Every ___ Minutes. If you tend to forget to save your work to your hard disk ...
	Select this checkbox; in the text box, specify how often PrintMusic! should save your work to the...
	• Folders: Music • Documentation • Template. Select. You can specify different folders to store y...
	• Use Navigation Services. For Mac OS 8.5 or higher, you can use the enhanced method of maneuveri...
	• OK • Cancel. Click OK (or press return) to confirm, or Cancel to discard, your new program sett...


	Set Pickups dialog box
	How to get there
	What it does
	• [duration icons]. Click the icon representing the rhythmic value you want to select. You can on...
	• Clear Pickup. Click this button to clear the pickup and change the measure back to a normal mea...
	• OK • Cancel. Click OK (or press return) to confirm, or Cancel to discard, your pickup duration ...


	Pickup measures
	To create a pickup measure at the beginning of a piece
	• Choose Set Pickups from the Options menu. The Set Pickups dialog box appears.
	• Click the rhythmic value corresponding to the sum of the pickup note or notes.
	• Click OK (or press return), and enter the pickup notes. PrintMusic! will still play back the en...

	To respace pickup notes
	• Click the Mass Mover Tool , and select the pickup measure. If you have multiple staves, select ...
	• From the Mass Edit menu, choose Apply Music Spacing. PrintMusic! respaces the measure.


	Select Default Fonts dialog box
	How to get there
	What it does
	• Lyrics: Set Font. Click Set Font to specify the default font, size and style for Lyrics.
	• Text: Set Font. Click Set Font to choose the default font, size and style of various text eleme...
	• Chord: Set Font. Click Set Font to specify the default font, size and style for Chords.
	• OK • Cancel. Click OK (or press return) to confirm, or Cancel to undo, the font changes you’ve ...


	Quantization Settings dialog box
	How to get there
	What it does
	• Smallest Note Value. Select the smallest note value you expect to play from the palette display...
	• Tuplets. This option tells PrintMusic! that there will be triplets (or any other tuplets) in yo...
	• Tie Syncopations. This option affects the way syncopations are transcribed by the EasyScribe To...
	• OK • Cancel. When you click OK, PrintMusic! will change your Quantization Settings and return t...


	Syncopation
	To eliminate tied-note syncopations
	• Choose Quantization Settings from the Options menu. The Quantization Settings dialog box appears.
	• Uncheck Tie Syncopations. Click OK (or press return). You’ve just told PrintMusic! to “soften” ...
	If the time signature has a 4 as its bottom half, you can use the same principle to “soften” quar...
	Change the meter to cut time (or another half-note-based meter) before recording; see Time signat...



	Chapter 6: MIDI Menu
	MIDI menu
	How to get there
	What it does
	• MIDI Setup. Choose this command to display the MIDI Setup dialog box, where you can make a numb...
	• MIDI Thru. If you prefer to use one keyboard as a controller and another as the sound source, M...
	• All Notes Off. From time to time, you may encounter MIDI lock, a rare situation in which a synt...


	MIDI Setup dialog box
	How to get there
	What it does
	• MIDI System: PrintMusic! MIDI Driver • Apple MIDI Manager • Open Music System • FreeMIDI. Use t...
	Note: If you haven’t installed MIDI Manager, OMS, or FreeMIDI before you enter this dialog box, t...
	When you choose PrintMusic! MIDI Driver from the MIDI System popup menu, you have two ports, Mode...
	When you choose Apple MIDI Manager from the MIDI System popup menu, you have 2 ports available fo...
	When you choose Open Music System from the MIDI System popup menu, OMS scans the OMS Setup dialog...
	When you choose FreeMIDI from the MIDI System popup menu, FreeMIDI scans for a FreeMIDI configura...
	• PrintMusic! Channel: 1-16. There are 16 PrintMusic! channels available for MIDI note entry and ...
	• Output Device • Input Device. The Output and Input Device options let you choose where you want...
	To select an input or output device for a bank of channels, choose an item from the appropriate p...
	The items you select for a bank of channels appear in an abbreviated form in the popup menu. To s...
	• OMS MIDI Setup. When OMS MIDI System is selected, this button appears. Click it and a dialog bo...
	• Interface Settings. When FreeMIDI System is selected, this button appears. Click it and a dialo...
	• Edit FreeMIDI Configuration. When FreeMIDI is selected, this button appears. You must first cre...
	• OK • Cancel. Click OK (or press return) to return to the score. Click cancel to discard any cha...


	How to use MIDI Setup
	To use the PrintMusic! MIDI Driver
	• Choose MIDI Setup from the MIDI menu. The MIDI Setup dialog box appears.
	• Choose PrintMusic! MIDI Driver from the MIDI System popup menu. The PrintMusic! MIDI Driver set...
	• Choose Output and Input devices from the popup menu for each bank of channels. You can send or ...
	• Click OK (or press return). PrintMusic! saves the settings for the current MIDI system, and ret...

	To use Apple MIDI Manager
	• Choose MIDI Setup from the MIDI menu. The MIDI Setup dialog box appears.
	• Choose Apple MIDI Manager from the MIDI System popup menu. The MIDI Manager settings appear for...
	Note: If this is the first time you’ve used Apple MIDI Manager, an alert appears directing you to...
	• Choose Output and Input devices from the popup menu for each bank of channels. By default, Port...
	• Click OK (or press return). PrintMusic! saves the settings for the current MIDI system, and ret...

	To use Open Music System
	• If you need to install OMS, the OMS installer can be found in the OMS folder on the PrintMusic!...
	• Make sure OMS is installed and configured before starting PrintMusic!.
	• Choose MIDI Setup from the MIDI menu. The MIDI Setup dialog box appears.
	• Choose Open Music System from the MIDI System popup menu. The settings in the Output and Input ...
	• Choose Output and Input devices from the popup menu. The Output Device should be your keyboard ...
	These popup menus contain the names of the MIDI equipment in your MIDI Setup as reported by OMS. ...
	If you don't see your keyboard or device on the popup menu, but ports ARE listed, try selecting t...
	• Click OK (or press return). PrintMusic! saves the settings for the current MIDI system, and ret...

	To use FreeMIDI
	• If you need to install FreeMIDI, you can install it from the PrintMusic! CD or from http:// www...
	• Make sure all of your MIDI devices are turned on and hooked up before you run the FreeMIDI setu...
	• If the interface is not correctly identified, a warning will appear in which you should click O...
	• In the Quick Setup dialog box, if your keyboard/controller device does not show up at the left ...
	• Start PrintMusic! and from the MIDI menu, choose MIDI setup.
	• In the MIDI System popup menu, choose FreeMIDI.
	• Choose Output and Input devices from the popup menu. The Output Device should be your keyboard ...
	• Click OK (or press return). PrintMusic! saves the settings for the current MIDI system, and ret...

	**Important note to users of both OMS and FreeMIDI**
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