
WHAT IS EXTENSIS PHOTOGRAPHICS™?
PhotoGraphics 1.0 provides you with drawing tools and unparalleled text editing functionality for creating
re-editable basic vector shapes and text on a path directly within Adobe® Photoshop®. It’s like having a
mini-illustration program running right inside Photoshop!  

HOW CAN PHOTOGRAPHICS HELP ME?
Using the special tools and options in PhotoGraphics you can: 
• Create a full range of editable vector shapes—complete with fill and stroke—using common vector

drawing tools including line, pen, rectangle, ellipse, polygon and starburst.
• Create multiple text blocks on any path, with complete independent control of placement and

formatting of each block on the path using advanced text formatting options not available in Photoshop.
Features include multiple independent text blocks, character style sheets, individual character color,
superscript and subscript, all caps, small caps, full justification, horizontal scaling, and vertical scaling. All
formatting options—including baseline shift, kerning, tracking and leading—can be set using standard
keyboard shortcuts.

• Set the opacity of each object independently using object level opacity controls on the Options palette.
• Set the level of anti-aliasing for each object from a sliding quality scale that offers more text and edge

smoothing than Photoshop can offer. Anti-aliasing is set from the Options palette.
• Save multiple illustrations right inside the Photoshop document and/or as separate drawing files, allowing

them to be exchanged among users, reopened and re-edited at any time, even after they have been
rasterized! 

• Create text and graphic layers right inside the PhotoGraphics plug-in, for even greater flexibility.

HOW CAN THIS QUICK START GUIDE HELP ME?
Use this guide as a quick way to get up and running, and to become familiar with the basic operations and
features of PhotoGraphics. To learn more about PhotoGraphics, and for specific instructions in using the text
and drawing tools, refer to your Extensis PhotoGraphics User Guide and to the Read Me files in your
PhotoGraphics application folder. A comprehensive listing of the many PhotoGraphics keyboard shortcuts
can be found on the printed PhotoGraphics Quick Reference Card included in the product box, and in Adobe
Acrobat™ PDF format on the Extensis CD. For additional product information we invite you to visit the
Extensis web site at: http://www.extensis.com.
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ORIGINAL PHOTOSHOP IMAGE

IMAGE IN THE PHOTOGRAPHICS WORKSPACE, WITH ADDED

TEXT, TEXT ON A PATH, AND VECTOR GRAPHICS
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Text and vector graphics created in PhotoGraphics are collectively referred to as a “drawing.” After you create
the drawing in PhotoGraphics you can apply it directly to your Photoshop image, and/or save your drawing
and continue working on it at a later time. 

STEP 1: OPEN THE PHOTOGRAPHICS WORKSPACE
Open the image in Photoshop that you want to add a drawing to, then open the PhotoGraphics workspace
by choosing PhotoGraphics from the Extensis menu in the menubar (Extensis > PhotoGraphics) or from the
Extensis menu in the Filter menu (Filter > Extensis > PhotoGraphics).

The PhotoGraphics workspace will open with the image in the Preview window. 

When you re-open an image in PhotoGraphics, the last applied drawing is displayed, ready for re-editing. 

STEP 2: CREATE AND MODIFY TEXT AND GRAPHICS
Toolbox: Use the tools available in the PhotoGraphics Toolbox to create text and draw elements like lines,
rectangles, ellipses, polygons, stars, and Bézier paths.

To create an object: Select the appropriate tool (Line, Rectangle, Ellipse, Polygon/Star), then drag to create
the object. Press and hold the Shift key while dragging to constrain the object to equal sides. When the
object has been created, drag the wireframe handles to resize and reshape the object.

To create text and text on a path: Select the Text tool, then click and begin typing. Or draw the desired
line, object, or path, then click anywhere on the path with the Text tool and begin typing. You can move the
text along the path by dragging the text positioning arrow ( ) with the Text tool.

To create Bézier paths and objects: Select the Pen tool, then click to create Straight points, or click and
drag to create Smooth points. Unlink the handles on a Smooth point to create Curved Corner points and
Combination Corner points. See page 5.

Palettes: Use the options available on the Options, Text, and Colors palettes to change the attributes of text
and objects. Create layers for objects from the Layers palette.

Control Bar: Activate Rulers ( ) and Guides ( ), Show/Hide Palettes ( ), or Save ( ) and Open ( )
PhotoGraphics drawings to/from disk by clicking the appropriate button on the Control Bar.

You can Undo (Command-Z [Ctrl+Z]) and Redo (Command-Y [Ctrl+Y]) actions multiple times until you
achieve just the right effect. To resize or remove the extra workspace area, choose Edit > Preferences.

UP AND RUNNING
WITH PHOTOGRAPHICS 1.0 USING PHOTOGRAPHICS

2

PhotoGraphics Toolbox 

Dockable Palettes 

Control Bar



UP AND RUNNING
WITH PHOTOGRAPHICS 1.0 USING PHOTOGRAPHICS

3

STEP 3: APPLY THE DRAWING TO THE IMAGE
Click any of the “Apply” buttons (Apply, Erase Layer & Apply, or Apply to New Layer) to add the drawing
to your image. One or more progress bars will be displayed as the drawing is rendered and applied.

Apply: Applies the drawing to the target layer.

Erase Layer & Apply: Erases the target layer and applies the drawing to the empty layer.

Apply to New Layer: Applies the drawing to a new layer.

When you apply the image, you can elect to save or not save your work in progress (see following). If you
elect to save your work, you will also need to save the image in Photoshop.

When you re-open the image in PhotoGraphics, the last applied drawing is displayed, ready for re-editing.

OPTIONAL: SAVING WORK IN PROGRESS
You can save your work in PhotoGraphics using the “Save with Image” command (File > Save with Image).
This allows you to continue working with the drawing at a later time—as if the PhotoGraphics tools are an
integral part of Photoshop! The drawing (with all layers and attributes in place) is added to the Photoshop
document, and kept hidden there until opened again with PhotoGraphics. Since data is added to the image
file, you will need to save the file in Photoshop as well. If you have saved your PhotoGraphics work with the
image, when you reopen the image in PhotoGraphics all of your work will be there, just as you left it. This
means that you will be able to edit it whether or not it has been applied to the image (rasterized) or the layers
flattened. The image file formats that accept drawings saved with the image is shown in the following table.

Alternately, you can save your PhotoGraphics drawings to disk as external files using the “Save to Disk”
command. This makes it possible to exchange drawings with other PhotoGraphics users—even cross
platform. This command is available from the File menu or by clicking the Save to Disk button ( ) on 
the Control Bar.

Can save PhotoGraphics bmp, dcs 1.0, dcs 2.0, eps, iff, jpeg, dcs 1.0, dcs 2.0, eps, jpg, pdf,   
drawings pcx, pdf, pict, pict resource, pixar, png,  psd, tiff

ps, ps 2.0, raw, scitex, targa, tiff 

Cannot save PhotoGraphics Export as Gif89 bmp, Export as Gif89, fpx, gif, iff, pct, 
drawings pcx, png, pxr, raw, scitex, targa  

Capability Macintosh file formats Windows file formats
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THE TOOLBOX
PhotoGraphics tools can be activated by clicking the appropriate icon on the Toolbox, or by pressing the
indicated letter key.

Note: You cannot activate a tool using its letter key when the Text tool is active.

LINE, RECTANGLE, ELLIPSE, AND POLYGON/STAR
You can create basic vector objects using the Line, Rectangle, Ellipse, and Polygon/Star tools by selecting the
desired tool and dragging to create the object. Use the object’s wireframe handles to resize and reshape the
object. Press and hold the Shift key while dragging to constrain an object to equal sides.

Double-click the Polygon tool to open a dialog allowing you to create starbursts.

SCALE AND ROTATE
Using the Scale and Rotate tools you can resize and reshape objects by dragging or by specifying absolute
values. To access the dialogs for entering absolute values: Select an object, then either double-click the
Scale or Rotate icon on the Toolbox, or select the desired command from the Graphic menu.

Objects can be scaled using whatever tool is currently selected when a wireframe is visible around the object.
To scale, drag any wireframe handle.

TEXT AND TEXT ON A PATH
The Text tool is used to create and edit text, and to relocate text along a path. You can change text attributes
such as Font, Style, Leading, Baseline Shift, etc. of selected text from the Text palette, and change text color
and the Fill and Stroke of the text box or path from the Toolbox or from the Colors palette.

To create regular text: Select the Text tool, then click and begin typing.

To create text on a path: Draw the desired object or path, then click anywhere on the path with the Text
tool and begin typing. You can move the text along the path by dragging the text positioning arrow ( )
with the Text tool.

To create another text block on the same path: Press Command [Ctrl] while dragging the text positioning
arrow ( ) to another location on the path. After typing text in the first block, press Return [Enter] to
move the cursor to the next block on the same path.

Use the Pen tool to create
a path for text

Change type characteristics
using multiple text blocks
on a single path

Or use the Line, Rectangle,
Ellipse or Polygon/Star tool
to create a path for text

Create interesting effects
with flipped and rotated
text

Arrow   (V)  

Line   (L)  

Rectangle   (N)

Polygon/Star   (G)

Eyedropper   (I)

Hand   (H)

Fill Color

(P)   Pen

(T)   Text

(M)   Ellipse

(S)   Scale

(R)   Rotate

(Z)   Zoom

(X)   Xchange

Stroke Color
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CREATING BÉZIER PATHS
The Pen tool is used to create and edit Bézier paths, and to convert regular objects to Bézier objects. 

While you are working on a path, clicking or clicking and dragging with the Pen tool will append a point or
anchor point to the end point of the current path. When the path is either closed or deselected, clicking or
clicking and dragging with the Pen tool will create the start point of a new path. 

To close a path: With the Pen tool, click ( ) over the start point. Or, on the Options palette, click the
“Closed” box. 

In PhotoGraphics you create either Straight Corner points (by clicking) or Smooth points (by clicking and
dragging). Curved Corner points and Combination Corner points are created from Smooth points by
unlinking the control handles (see below).

Smooth Points: Smooth points have linked control handles. These control the curves on both sides of the
anchor point.

To create a Smooth point: With the Pen tool, click and drag to create the start point. Move to another loca-
tion, then click and drag again. A curve will be drawn relative to the length and angle of the control handle
as you drag it. 

Corner Points: Corner points have either unlinked control handles or no control handles. Straight corner
points cause straight line segments to be drawn between them; there are no control handles on a Straight
Corner point. Curved Corner Points consist of two curves that change direction abruptly; curved corner
points have unlinked control handles. Combination Corner points consist of a straight line segment and a
curved segment; combination corner points will have one unlinked control handle controlling the curved
segment, and no control handle for the straight line segment.

To create a Straight Corner: With the Pen tool, click and release to create a start point. Move to another loca-
tion with the Pen tool, then click and release again. A straight segment will be drawn between the two points.

To create a Curved Corner: Create a Smooth point (see above). Unlink the Smooth point control handles
by pressing Command [Ctrl] while clicking ( ) either handle. Drag ( ) either of the unlinked handles to
change the direction of the curve.

To create a Combination Corner: Create a Smooth point, then unlink the Smooth point control handles
by pressing Command [Ctrl] while clicking ( ) either control point. Delete one of the control handles by
pressing Option [Alt] while clicking ( ) the control point. One of the curved segments will be redrawn as a
straight segment.
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Path not selected

Path selected

Path selected for editing

EDITING PATHS
You can edit Bézier curves using either the Pen tool or the Arrow tool. Since you cannot create paths with the
Arrow tool, using this tool to edit paths can eliminate accidentally creating unwanted paths.

For a complete listing of the commands for creating and editing paths, see your PhotoGraphics User
Guide and PhotoGraphics Quick Reference Card.

Before you can edit a path, it must be selected for editing.

To select a path for editing: With the Pen tool, select the path by pressing Command [Ctrl] and clicking ( )
the path. The anchor points will be displayed as solid dots. Enable the path for editing by pressing Option
[Alt] and clicking ( ) the path again. The anchor points will be displayed as hollow dots, and all control
handles and control points will be visible. Or with the Arrow tool, press Command [Ctrl] while clicking on
the path.

To move a point: Enable the path for editing. With the Pen tool, press Command-Option [Ctrl+Alt] and
drag ( ) the point to the desired location. Or, with the Arrow tool, drag the point ( ) to the desired
location. To move a segment, move both anchor points individually until the segment is where you want it. 

To delete a point: Enable the path for editing. With either the Pen tool or the Arrow tool, press Option [Alt]
while clicking ( ) over the desired point. 

To add a point: Enable the path for editing. With either the Pen tool or the Arrow tool, press Option [Alt]
while clicking ( ) over the location on the path where you want to add the point. 

To convert (or revert) a point: You can convert a Smooth point to a Straight Corner and vice versa, and
then revert, or change it back again as often as necessary to achieve the results you want. To do so, first enable
the path for editing. Then press Command [Ctrl] while clicking ( ) the desired anchor point with either the
Pen tool or the Arrow tool. If the point is a Smooth point, it will be converted to a Straight Corner point. If
the point is a Straight Corner point, it will be converted to a Smooth point.
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FILL AND STROKE COLORS
You can use the color boxes on the Toolbox or on the Color palette to change the Fill and Stroke of
selected objects and paths. 

LEARN MORE ABOUT PHOTOGRAPHICS
We’ve given you an overview of the process of creating text and graphics using PhotoGraphics, but the
information presented was necessarily limited. The following will give you more information about the
many features and options available, as well as information on getting the most from your product:

• Extensis PhotoGraphics 1.0 User Guide
• Extensis PhotoGraphics 1.0 Quick Reference Card—provides a full listing of commands for creating

and editing Bézier paths, and other PhotoGraphics keyboard shortcuts
• Read Me—located in your PhotoGraphics application folder, this text file gives you late-breaking

information.

VISIT OUR WEB SITE
For Frequently Asked Questions (FAQs), troubleshooting information, and other up-to-date information
about PhotoGraphics or other Extensis products, visit our web site at: http://www.extensis.com. 

In addition to PhotoGraphics, Extensis offers an array of products that extend the capabilities of Photoshop
and other popular graphics and layout applications such as QuarkXPress®, Adobe Illustrator®, Adobe
PageMaker®, and Macromedia FreeHand™. Other Extensis product information is available from our web
site and on the Extensis CD in Adobe Acrobat PDF format.

EXTENSIS CORPORATION
1800 S.W. First, Suite 500
Portland, OR 97201
Phone: 503-274-2020
Fax: 503-274-0530
E-mail: info@extensis.com
Internet: http://www.extensis.com

CUSTOMER SERVICE
Phone: 800-796-9798
E-mail: sales@extensis.com

TECHNICAL SUPPORT
Phone: 503-274-7030

Monday–Friday, 8am–5pm Pacific
E-mail: support@extensis.com

COLORS AND MORE

Extensis and Extensis PhotoGraphics are trademarks of Extensis Corporation. All other trademarks and registered trademarks are the property of their respective owners.
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