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Chapter 1:  
Introduction
Welcome to Printfolio
Printfolio is a package of programs. Each program lets you work with a 
particular type of document. On the other hand, Printfolio is an application 
that lets you choose a document type, like a brochure or address label, and 
automatically opens the template library of the program that corresponds to 
your choice.

What is Included
Printfolio package applications:

•	 Business Card Composer is used to design and print business cards. 
•	 Disc Cover is used to design and print CD/DVD labels and cover art. 
•	 Labels & Addresses is used to design and print labels, envelopes and 

postcards. 
•	 Swift Publisher is used to design and print flyers, brochures and other 

types of documents.

Additional applications:
•	 Art Text is used to create textual graphics, logos, icons and web design 

elements.
•	 Image Tricks is used to edit and generate images.

System Requirements
•	 Apple Macintosh computer (with PowerPC or Intel processor)
•	 Mac OS X v10.4.11 or later
•	 600 MB of available disk space (approx. 1.9 GB for full clipart collection 
included in the retail version)

•	 DVD-ROM drive (for retail version)
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Installing Printfolio
Retail edition on DVD:

1. Double-click on the Printfolio icon. 
2. Follow the installation instructions. 

Retail edition via download:
1. Double-click on the Printfolio icon. 
2. Follow the installation instructions.
3. Double-click the Additional Clipart icon.
4. Follow the installation instructions.

Standard edition:
1. Double-click on the Printfolio icon.
2. Follow the installation instructions.

By default, the Printfolio application is installed into the Applications folder. 
Other programs are installed into the Applications/Printfolio Units folder.

Removing Printfolio

The applications included in Printfolio can be deleted all together or separately. 

The instructions on how to delete a particular program can be found in the 
documentation of this program.

Updating Printfolio

To update the Printfolio application, select Printfolio > Check for Updates… 
in the main menu. To update other included programs, select Check for 
Updates… in their menu.

You can also download updates from the developer’s web site:
http://www.belightsoft.com/

Registration
1.	Start the Printfolio application. The program will display a message box 

informing you that the program is unregistered.
2.	Click the License… button to open the registration dialog.
3.	Enter your license code.
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Notes:
1. Use a Printfolio license key to register the Printfolio.app application. As soon 
as you register the Printfolio application, Business Card Composer, Disc Cover, 
Labels & Addresses and Swift Publisher will become registered too.

2. A printfolio license key will not register Art Text to use it as a stand-alone 
application. To use Art Text apart from Printfolio, a separate license code must 
be purchased.

3. Registering Printfolio lets you use Art Text in the plug-in mode.
See Chapter 3, “Using Art Text with the Printfolio Software”. 

Technical Support
The developer of Printfolio offers free technical support. 

By E-mail: 
support@belightsoft.com 

Technical support form on BeLight’s website: 
http://www.belightsoft.com/support/ 

Forum on BeLight’s website: 
http://www.belightsoft.com/forum/ 

When reporting a problem, please make sure to specify: 
• The version of the program you are using.
• The version of Mac OS X installed on your computer.
• Your previous actions that could have lead to the problem. 
• If the problem persists, describe how to reproduce it. 
• When necessary, illustrate your report with screenshots
(press Cmd-Shift-3 to save a screenshot on your Desktop).

Useful Web Resources
Printfolio page:
http://www.belightsoft.com/products/printfolio/overview.php

BeLight Software web site:
http://www.belightsoft.com

Buy Printfolio:
http://www.belightsoft.com/buy/
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Conventions Used in this Document
•	 Bold Text is used for the names of menu items, shortcuts, buttons, 

radio buttons, edit boxes, check boxes and other controls.

•	 Text in Italics is used for the names of windows, dialog boxes, panels, 
tabs and other elements of the program interface. 
 
Such text formatting is used for names of programs, files, folders and 
web links.

 
It is also used for chapter and section references, and to introduce 
important remarks.

•	 For menu items, the “>” symbol is used. For example, File > Open is 
equivalent to “the Open item under the File menu”.

•	 A shortcut (shortkey) is one or several keys which are pressed together. 
Cmd-S means you should hold down the Command (Apple) key while 
pressing the S key, then release them.

•	 Ctrl-click is a click while holding the Ctrl key down. Right-click is a click 
by the right button of a two-button mouse. Both actions are equivalent.

•	 The context (contextual or shortcut) menu is a pop-up menu that 
appears when you right-click or Ctrl-click on an object. This menu 
contains options that  vary depending on the object (image, text, etc.).

Where to Find More Detailed Documentation
Applications included in Printfolio have embedded Help and other 
documentation on the developer’s web site. To open Help in the program, 
select the Help menu.
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Chapter 2:  
A Quick Tour
The Printfolio Gallery

1.	In the Category panel, select a template category that corresponds most 
the document you want to create. 

2.	Click on a thumbnail to select the document type. Click the Choose 
Design button. Depending on your choice, Business Card Composer, 
Disc Cover, Labels & Addresses or Swift Publisher will open and display 
the Assistant. 

3.	Choose a particular document template in the Assistant. 
Note that the Assistant may have more steps depending on the 
program. Details can be found in the documentation of a particular 
program.
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The Interface of the Printfolio 
Applications
The main window interfaces of Business Card Composer, Disc Cover, Labels & 
Addresses and Swift Publisher have a lot of common. Basic interface elements 
will be shown using the interface of Disc Cover.

Disc Cover Main Window

1 – The Source panel. Here you can select a graphic library or import data.

2 – Toolbar. Here you can select a text or drawing tool.

3 – A display of the contents of the selected section of the Source panel.

4 – The handle of the Source panel. Drag it to expand or close the panel.

5 – The buttons which allow you to choose between the Foreground and 
Background layers.

6 – The design canvas. Here your document is displayed for editing.

7 – Zoom control of the design canvas.

1

7654

3

2
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The Inspector
The Inspector window contains the main set of object editing tools. The tools 
are distributed over several tabs. These tools allow you to modify properties 
of selected objects: size, position, color, etc. For details on the Inspector in a 
particular program, read its documentation.

To open the Inspector window, select Window > Inspector > (tab name) in 
the menu. Or, click the Inspector button in the toolbar.

The dimensions are shown in the default measurement units and can be 
changed in the program Preferences dialog (Cmd-,).

The Document Tab 
The first tab is used to control document or 
page properties. Its functions are different in 
every program.

The Geometry Tab
The Geometry tab contains tools for changing 
the location, size and angle of objects. 

The Fill and Shadow Tab 
The Fill and Shadow tab controls the color of 
objects, their border line and shadow. 

The Image Tab
 
The Image tab lets you tint, mask and edit 
images. It also contains a tool for generating 
images. 

The Text Tab 
The Text tab contains text formatting tools. 

The Alignment Tab 
The Alignment tab contains tools for aligning objects in the layout.
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The Preferences Dialog
The Preferences dialog lets you change the program settings such as 
measurement units, import settings, etc.

To open the Preferences dialog, choose [Program name] > Preferences in 
the main menu or press “Cmd-,”. 

The detailed description of the Preferences can be found in the documentation 
of the corresponding program.
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Business Card Composer  
Quick Start Guide
Step 1: Choosing a Template in the Assistant

1.	When Business Card Composer is running, but you don’t see the 
Assistant on the screen, choose File > New from Assistant... in the 
menu. 
 
By default, the Assistant opens automatically when you start the 
program.

2.	Select the template category. Then select the thumbnail of a template 
you wish to open.

3.	Click Next to proceed to paper selection. To quit the Assistant, click 
Finish.

Chapter 3:  
Quick Start Guide
This guide describes how to create and print documents using the supplied 
templates.
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Step 2: Choosing a Paper Layout
Business card papers have different sizes and card arrangements on the sheet. 
For accurate printing, select the paper stock you will print on.

1.	Set the Paper size, Manufacturer and Category pop-up menus to 
“All”.

2.	Type the paper name (for instance, “Avery 08371”) into the Search box. 
You can also scroll down the list to find your paper, but this way is less 
effective. 
 
Note, that there are a lot of papers with equal dimensions but with 
different coating or color. You can choose such compatible paper if the 
exact paper type was not found in the list.

3.	Click Finish.

To select the paper layout when the Assistant is closed, choose File > Change 
Layout in the menu.



15Chapter 3: Quick Start Guide

Step 3: Calibrating Your Printer
To print accurately on business card paper, a proper paper layout should be 
selected (see Step 2) and you should calibrate your printer.

Once you have calibrated your printer, the calibration information is saved in 
the program. You don’t have to run calibration every time you print business 
cards.

For calibration, choose the same print settings and media that you will use for 
printing: quality (high, normal or draft), resolution, color/monochrome, paper 
type (plain, glossy), etc. It is a mistake to print the calibration sheet at low 
quality and then switch to high quality for printing the document.
 

1.	If you haven’t selected a paper layout in Step 2 or want to change it 
now, use the Paper Layout dialog (File > Change Layout).

2.	Choose File > Calibrate Printer in the menu.

3.	Select your printer.

4.	Turn on the printer and insert a sheet of the business card paper that 
will be used for printing your cards. Using plain paper or business card 
paper of another type is not effective.

5.	Click Print.

6.	The distance between the ruler zero point on the calibration sheet and 
the edge of the top-left card is a calibration value. There are two values 
Horizontal and Vertical. Type these values into the corresponding 
boxes of the calibration dialog. Both positive and negative values are 
possible.

7.	The printer may squeeze or stretch the printed content so that cards 
at the top are aligned, but the bottom cards are printed too high or too 
low. The Scale value will be non-zero in this case. You should set it in 
the calibration dialog as well.

8.	After entering calibration values print your cards. Don’t print the 
calibration sheet again.
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Step 4: Editing Your Card

Here you can find brief information about editing the card design and contact 
information. 

Text Fields

To change what kind of information is displayed in the 
selected text field, choose another text field type from 
a drop-down menu in the Text tab of the Inspector.

To populate a text field with data from Address Book, 
select a name in the Contacts section of the Source 
panel (Window > Contacts).

To modify the text manually, double-click on it.

To format the text (change the font, alignment, color, 
etc.), use tools in the Text tab of the Inspector (Window > Inspector > 
Text).

Graphics

To add an image, drag it from Finder or from the 
Source panel (Window > Import or Window > 
Clipart) and drop it onto the canvas.

To delete an image, select it and press the Del key.

To modify images, use tools located in the Image, Fill 
& Shadow and Geometry tabs of the Inspector.

To apply Core Image effects to an image, double-click 
on it.
 
Note that images and text might be located in the 
Background layer. To change the active layer, select 
View > Show Background or View > Show 
Foreground Layer in the menu.

To edit the back side of the card, choose View > Show Back Side in the 
menu.
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Step 5: Printing Your Card
These short instructions cover printing one business card design with one 
person’s information. In more detailed documentation, you will be instructed 
on how to print different designs on the same page, and how to activate the 
automatic substitution of information on the card design to print cards for 
different persons.

Successful card printing depends on Steps 2 and 3.

1.	Click the Print button on the toolbar, or choose Print from the File 
menu to open the Print dialog.

2.	Select a printer in the Printer drop-down list.
 
3.	Set the number of cards you want to print.
 
4.	If you want to utilize a partially used sheet, you can start printing from 

a certain card on the sheet. To do this, choose the position in the Start 
from card field. 

5.	Set up the print mode options. 
 
Print as Raster Image: send the document to the printer as a raster 
image, rather than vector. Enable this option if you have problems 
printing your cards. The default value can be set in the Preferences 
dialog. 
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Convert Text to Curves: converts text to vector images before 
sending the design to the printer. The option lets you avoid some 
problems with printers. 

6.	Set up Marking options if you want to print cards on plain paper and 
cut them out by yourself.

7.	For double-sided cards, choose which side to print to in the Print Side 
pop-up menu.  

 
8.	Click the Next button. In the system print dialog check the standard 

print options.
 
9.	Click the Print button.
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Disc Cover Quick Start Guide
Step 1: Choosing a Template in the Assistant

1.	If Disc Cover is running, but you don’t see the Assistant on the screen, 
choose File > New from Assistant... in the menu. By default, the 
Assistant opens automatically when you start the program.

2.	Choose the template category in the drop-down menu (1). For example, 
if you are creating a label for your photo album, choose the Photos 
category. The list on the left contains all the designs from the selected 
category.

3.	Select the template names in the list (2) to preview the designs.  
 
Templates usually contain multiple elements (such as a disc label, case 
cover, etc.). To preview them, click on their thumbnails (3).

4.	To start editing this template right away, click Finish. Doing this will 
bring you to Step 3: Edit your document. 
 
If you have chosen a design from Music, Photos or File & Data category, 
the Assistant can help you to import content into your document 
depending on the selected category. To do this, click Next. To import 
the content later, click Finish.

 

1

2

3
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Step 2: Importing a Song List, File List or Images
The kind of data that you can import in the second step depends on which 
template category has been selected (see Step 1, items 3 and 4). 

If the Photos category has been selected, the Assistant will offer you to import  
data from your iPhoto library (Step 2, section Photos). 

If the Music category has been selected, the Assistant will offer you to import 
data from your iTunes library (Step 2, section Music). 

When you select the File & Data category, the Assistant lets you choose a 
folder to create a list of its content (Step 2, section Files & Data). 

Note: After the Assistant has been closed, you can import data using the 
Source panel.

Photos

The second step of the Assistant displays your iPhoto library.

1. Select an album or the whole library in the list on the left. The content 
of the selected album or library will be displayed in the preview.

2. Click on a photograph in the preview on the right to select it. To select 
multiple items, click on them holding down the Cmd key.

3. Click Finish to proceed to editing or printing (see, Step 3: Editing your 
document). 
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Music 

The second step of the Assistant displays your iTunes library.

1.	Select an album or the whole library in the list on the left. The content 
of the selected album or library will be displayed on the right.

2.	Select the tracks you want to import. 
 
To select an individual track, click on it. 
 
To select multiple items, click on them holding down the Cmd key. Or, 
select a range of items by using the Shift key. To select all items, press 
Cmd-A.

3.	Click Finish to proceed to editing or printing (see, Step 3: Editing your 
document).
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Files & Data

The second step of the Assistant lets you choose a folder on your hard disk to 
import a list of files.

1.	Navigate to a folder whose content should be listed. Select the folder 
and click Choose. 
 
Note that you should select a folder, not an individual file. The name of 
the selected folder will be displayed in the left box. Its content (files and 
folders) will be listed in the right box. You can navigate subfolders by 
clicking the triangles next to folder names in the left box.

2.	In the right box, select files and folders which should be included into 
the list. To select multiple items, click on them holding down the Cmd 
key. Or, select a range of items by using the Shift key. To select all 
items, press Cmd-A.

3.	Click Finish to proceed to editing or printing (see, Step 3: Edit your 
document).
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Step 3: Editing Your Document
Here, you can find brief information about editing the document content. 
Some or all the steps below may be omitted.
 

1.	 Change the number or type of design elements in your document. 
 
A template loaded from the Assistant contains several elements 
(disc labels, booklets, etc.). To add more elements, click the “+” icon 
in the toolbar and choose a design element to add. To remove the 
current element click the “–” toolbar button. 
 
To activate a design element for editing, click its icon.

2.	 Choose the paper or printer tray for each label. This can be done in 
the print dialog as well, but it is better to set this up now.

2.1.	 Click on the label icon to open it on the canvas.

2.2.	 Open the Design Element tab of the Inspector (Window > 
Inspector > Design Element).

2.3.	 Click the Change Layout button. A list of papers and printers will 
open.
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2.4.	 Select a paper stock or printer tray and click OK.

2.5.	 Choose another design element in your document and repeat steps 
2.1 – 2.4.

3.	 Import text data (song list, file list, etc.). 
 
For example, you want to import a track list 
from iTunes or update a previously imported 
one.

3.1.	 Open the Import tab of the Source panel 
(Window > Import > Music).

3.2.	 Open the Import dialog. To do this, choose 
iTunes in the pop-up menu at the top of the 
panel. Click Import if the Import dialog does 
not open automatically.
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3.3.	 Select the tracks. To import the whole list, select any item in the 
right box and press Cmd-A. 
 
To select multiple tracks, click on their names holding the Cmd key.  
 
To select a range of tracks, click on the first track, then press Shift 
and click on the last one.

3.4.	 Click the Import button.

3.5.	 The Source panel displays a list of imported tracks. Drag and drop 
the list into your design.
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4.	 Edit text and graphics. 
 
To add new text, click on the Text tool in the toolbar and add a text 
box to your layout. 
 
To edit existing text, double click on it. 
 
Text formatting tools are located in the Text tab of the Inspector 
window (Window > Inspector > Text). 
 
To add an image to your document, drag and drop it from the Source 
panel or from a folder in Finder. Or, paste it via the Clipboard.  
 
To modify images, use the tools in the Image, Fill & Shadow and 
Geometry tabs of the Inspector.
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Step 4: Printing Your Document 
1.	 If you have several design elements, choose one you are going to 

print by clicking on its icon in the toolbar. This will help the program 
set up the paper in the print dialog correctly.

2. 	 Calibrate your printer. This is strongly recommended as a solution 
to avoid offset at printing. Calibration is possible only if you have 
specified the type of paper or printer tray (see Step 3, item 2).

2.1.	 Choose the File > Calibrate Printer menu item.

2.2.	 Check if paper (CD/DVD tray) and printer are selected correctly in 
the calibration dialog. For calibration, use those media (paper or 
disc), which will be used for printing.

2.3.	 Click the Print Calibration Sheet button.

2.4.	 If the printed artwork was printed with offset, you should enter the 
offset values into the Horizontal and Vertical edit boxes. A value 
is the point on the calibration sheet, where the corresponding ruler 
crosses the edge of the actual label or disc. 
 
After inputting the values, the calibration preview should display the 
artwork shifted in the same direction as the printed artwork.

3.	 Print the document.

3.1.	 Click the Print toolbar button or choose File > Print in the menu to 
open the print dialog.

3.2.	 Make sure that the correct paper or tray type is set in the Output 
and Paper Type pop-up menus. 
 
The Select Format button lets choose from all supported papers and 
printer trays.

3.3. Choose a printer in the Printer pop-up menu.

3.4. The Print dialog displays all the art work of the current document 
in the left box. The right box is the page preview. Some of the art 
works are added onto the page automatically. 
 
To add a label in a blank position or to replace another label on the 
page, drag a new label from the left into the desired position on the 
paper. To delete a label from the paper, drag it outside the position 
onto the blank area on the page. The cursor icon changes according 
to your actions.
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3.5.	 Click the Next button to move to the standard print dialog.

4.	 The standard print dialog lets you set up your printer and print your 
artwork, or export it to a PDF file.

4.1.	 Set the Presets pop-up menu to Standard.

4.2.	 Click on the Copies & Pages pop-up menu (or Layout on Mac OS 
10.5 Leopard) and set the media type and quality in the appropriate 
sections. 
 
Note that for printing on a CD or DVD disc, you should select this 
media in the corresponding section under the Copies & Pages pop-
up menu (or Layout on Mac OS 10.5 Leopard).

4.3.	 Click Print to start printing. Or, click PDF to export your artwork to a 
file.
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Labels & Addresses Quick Start Guide

Step 1: Choosing a Template
When you launch the program, the Assistant comes up by default. 
To open the Assistant manually once inside the program, choose File > New 
from Assistant (Shift-Cmd-N) in the menu bar.

Open the Designs section (2) and select the document type from the list (3). 
Select a template and click the Choose button.

The Labels, Envelopes and Postcards sections (1) let you select a particular 
paper to create a new document from scratch.

1

4

3

2
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Step 2: Selecting Paper Layout
Skip this step if you plan on printing your document on plain paper.

Choose File > Change Layout in the menu to open the Document Layout 
dialog.

The Document Layout dialog displays the list of label papers, envelopes 
or postcards depending on the current project. For example, if the current 
document is a label document, only label paper will be listed in the dialog.
Select the Predefined section at the top of the dialog.

Set the Manufacturer and Paper Size pop-up menus to All. Type the 
paper name (for instance, “Avery 5661”) into the Search box. Select the 
Landscape or Portrait orientation. Click OK.

It is recommended that you calibrate the printer before you print for the first 
time. This is described in the Labels & Addresses Help.
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Step 3: Adjusting the Document
Let’s assume that the selected template more or less fits your needs. 

Choose an address. To do this, click the Contacts button (1). Then open the 
pop-up menu (2) and select a contact manager in the Recipients section (for 
instance, Address Book) to choose a delivery address, or select Senders for 
the return address.

Note that only contacts from Address Book show up automatically. Information 
from other sources have to be imported. If your contacts are grouped in 
Address Book, choose a group in the pop-up menu (4).

Choose a contact from the list (5). 

To edit the text, double-click on it.

The text formatting tools are located in the Text tab of the Inspector 
(Cmd-5).

1

2

4

5

3
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Step 4: Printing
Printing is described using a label document. Printing envelopes and postcards 
have common settings. Find details in the embedded Help of Labels & 
Addresses.

1.	Click the Print button in the toolbar (Cmd-P) to open the Print dialog.

2.	Select a printer from the Printer drop-down menu (1).

3.	Set up the number of labels to print (2). To print one full page of the 
current label, click the button (3). 
 
To start printing from a certain position on the page (to make use of a 
partially used sheet) but not from the first, set the position number in 
Start from label (4). For example, to skip the first 3 labels, set “4” 
here.

4.	If you are going to print on plain paper, activate the Cut lines or 
Dotted marks options (5).

5.	(Optional) Select Suppress Country Field (6) to hide the country 
name for domestic mailing.

1

6

5

4
3
2

9

8
7



34 Printfolio Getting Started Guide

6.	(Optional) Select Address Autoresize (7) to decrease the font size 
automatically when the address doesn’t fit the label. Note that this 
feature can modify only the text in address panels.

7.	(Optional) Select Hide Separating Commas (8) to remove 
automatically added commas that separate address fields.

8.	Click Next to proceed to the standard print dialog. Here you can set up 
the print quality, color settings, etc. The settings may vary depending on 
the printer driver.

9.	Click Print to send your labels to the printer. Or, click the PDF button to 
save the page(s) to a PDF file.
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Swift Publisher Quick Start Guide

Choosing Templates
When you launch the program, the Assistant comes up by default. To open 
the Assistant manually once inside the program, choose File > New from 
Assistant (Shift-Cmd-N) in the menu bar.

Select a document type from the left box. Then select a template and click 
OK.

Editing Text
To add new text, select the Text Box tool in the toolbar and add a text box. 
You can type inside the text box.

To edit text, double-click on it.

Adding and Modifying Images
To add an image, drag it from the clipart or from Finder to your document.

To modify an image using the Image Tricks plug-in, double-click on it.
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Adding and Deleting Pages
To manage pages, use the Pages Preview panel (View > Show Pages 
Preview) that displays page thumbnails (1). To open a page on the canvas, 
select its thumbnail.

To add or delete pages, use the “+” and “–” buttons (2).

To rotate the current page, use the Rotate Page buttons (3).

To add, delete and choose master pages, use the pop-up menu (4).

To move to the next or previous page press the Page Down or Page Up key 
correspondingly. 

1

4

3

2
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Art Text Quick Start Guide
This guide describes possible steps of using Art Text. They are not obligatory.

Using Art Text with the Printfolio Software
The Printfilio license lets you use Art Text in so called plug-in mode inside 
Business Card Composer, Disc Cover, Labels & Addresses and Swift Publisher 
(named “main program” in this section). For such use, Printfolio must be 
registered. Registration of Art Text is not necessary. However, to use Art Text 
as a stand-alone application, you must purchase a license code.

 

Step 1: Adding an Art Text Object
In the main program, click the Art Text button in the toolbar or select Insert 
> Art Text in the main menu. The Art Text application will pop-up.
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Step 2: Changing Text or Choosing an Image
By default the “Art Text” text is displayed on the canvas. To change text or 
replace it with an image, double-click the “Art Text” icon in the bottom panel 
(Layer bar). This will bring up the Layer Content window displaying the Text 
tab.

To choose a shape or icon, switch to the corresponding tab.

Once you have changed the layer content (text or image), close the panel. The 
icon in the Layer bar will change correspondingly.
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Step 3: Applying Effects
The color and fill related settings can be found in the Effects tab (4) of the 
right panel. You can choose color or gradient fill (1), texture library (2), or 
materials (3). You can also apply stroke (7), shadow (8), or glow (9) effects. 
The Geometry tab (5) is described below.

1
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Browse through the library of pre-designed styles (6). A style is a set of 
effects that can be applied at once. Styles are located in a separate tab.

You can preview them applied to your text or icon. To do this, deselect the 
Use Text from Templates check box at the bottom.
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Step 4: Applying Transformation
To change the shape of text or icon, open the Geometry tab in the right panel. 
It displays thumbnails of geometric transformations. Choose one by clicking on 
it and adjust the amount of distortion using the slider(s) below.

Handles on the corners and sides of the object frame can be moved with the 
mouse. Drag them to resize or change the shape (spline transformations 
only).
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Step 5: Adding More Text or Graphic Objects
Each new text or image should be located in a new layer. Icons of layers are 
shown in the Layer bar at the bottom of the main window.

To add a new layer, click the “+” button in the Layer bar. Unnecessary layers 
can be removed using the “–” button.

A new layer will contain the default text. Step 3 describes how to change it. 
Steps 4 and 5 describe how to apply effects to the content of new layers.

Step 6: Organizing Layers in Your Document
Note that depending on your design idea, this step can be performed after 
adding new layers, but before applying or adjusting any effects.

Two controls in Art Text are responsible for layers: Layer bar and Layers panel.

The Layer bar is located at the bottom of the main window.
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The Layer bar displays icons of layers with layer content. When a layer 
is active, the icon is highlighted. When you apply effects or change their 
settings, the active layer is affected.

To add a new layer, click the “+” button. To remove the active layer, click the 
“-” button.

Layers overlap each other. The icon of the top layer is to the right in the Layer 
bar. The bottom layer is to the left. Drag an icon left of right in the bar to 
change the layer order.

The Layers panel displays names of all the layers in the document. You can 
drag them in the list to change the layer order. The panel lets you rotate 
layers and change their opacity and blend mode.

To open the panel, choose Window > Show Layers Panel from the menu.

Step 7: Adding the Background
To add a background image or colored background:

1. Add a new layer.
2. Move its icon in the Layer bar to the leftmost position.
3. Double click the icon to open the Layer Content panel.
4. Open the Shapes tab of the panel.
5. Click on a rectangle and close the panel.
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6. To choose a plain color or gradient, open the Fill tab in the Effects 
section. 
 

To choose an image, open the Texture tab in the Effects section. Click 
the Category drop-down list and choose a library section. Then click 
on an image. To select an image located on the hard drive, choose the 
Finder item in the Category drop-down. Select a folder containing 
images.



45Chapter 3: Quick Start Guide

Step 8: Sending the Image Back to the Main Program
Click the Link Back button in Art Text to send the object back to the 
document in the main program.

Graphics created in Art Text are not ordinary images when they are inserted 
in the main program but Art Text objects. You can double-click on it to edit its 
properties in Art Text.
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Image Tricks: Editing Images
Image Tricks can work as both a stand alone program and as a plug-in. The 
functionality remains almost the same in both modes. Here the plug-in mode 
will be described.

The Image Tricks plug-in is used to edit images in Printfolio applications.

To edit an image in Business Card Composer, Disc Cover, Labels & Addresses 
or Swift Publisher, double-click on it.

The image editing capabilities are based on using Core Image filters. The set 
of filters is organized into filter categories (color, blur, etc.). Some filters have 
adjustable parameters.

The picture in the preview area immediately changes after selecting a filter 
or changing the parameters of the selected filter. Every time you select a new 
filter, you’ll see the result applied to the original picture.

Some filters have an additional parameter. Effects that have such a parameter 
allow you to edit images by clicking directly on the image. The mouse click will 
be the base of distortion or other effect. When you move the mouse pointer on 
the image with the button pressed (the left button for a two-button mouse), 
the image changes in real time (the reaction depends on the performance of 
your computer and your graphic card).
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The filters for which you can select such a point are marked in the filter list by 
the crosshair icon on the right. When such filter is selected, the mouse pointer 
will also look like the crosshair.

Filters of another type are marked with a color ball icon. This means that such 
a filter has color as a parameter. Selecting such a filter will enable the Color 
button.

To change the image size, click the Size button and set new image 
dimensions.


