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Introduction

Welcome to the Scitex MaskCutter™ 2.1 program, the most powerful masking
software ever developed. The MaskCutter Tutorial is a series of lessons to give you
hands-on experience of using the program. You will navigate through the pro-
gram, and see how to use the features now available to you. This exercise will
show you how to create, edit and store masks. You will also receive useful tips on
how to improve the masks you will be producing, as well as increasing your
efficiency in using MaskCutter.

This tutorial will give you an introduction to the features available with
MaskCautter. If you wish more detailed information on any of the subjects raised
here, please refer to the User Guide.

Learning to use MaskCutter

Once you have completed this tutorial you will have a basic understanding of the
features available with MaskCutter. You will also gain a mastery of the fundamen-
tal skills you require to use the software effectively. This tutorial comprises 3
lessons, each with specific tasks to complete.

Typically, any task you undertake with MaskCutter will require you to use several
of the powerful features available. This tutorial shows you how to use the range of
features and how to work most efficiently. The tutorial lessons will allow you to
examine the features available with MaskCutter, from the basics of, for example,
selecting tools to intermediate lessons on editing masks, through to the technical
issues of using the automatic masking tools provided by MaskCutter.

Each lesson builds on the experience you have gained from the previous lesson,
however you could complete any one lesson individually. If you are a new user of
MaskCutter it would be advisable to complete all lessons in sequence. If you are
using the tutorial to reacquaint yourself with MaskCutter’s features, or familiarize
yourself with the new features that interest you, then you will be able to complete
only those lessons that you feel are necessary.

Before you begin
Before you begin this tutorial make sure that you have installed the MaskCutter

program and that the tutorial file is in the tutorial folder. If you have not installed
the program yet, see the User Guide for instructions on completing this task.
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Lesson 1: Learning the basics

In this lesson you will become familiar with the MaskCutter work area, as well as
learning to create, edit and save basic masks using the simpler tools provided.

1. Open the MaskCutter folder.
2. Double click the Scitex MaskCutter™ 2.1 program icon to start MaskCutter.

Open the image

It is possible to open a mask, created either with MaskCutter or one defined as an
Adobe Photoshop™ clipping path. Lesson 1 will concentrate on the creation,
editing and storing of new masks.

1. From the File menu select the Open Image & New Mask... option.
2. Select the file “Tutorial Image” from the Tutorial folder. The image will appear
in the main window.

When opening an image it is possible to preview all the images available within
the selected folder, or to preview only one image at a time by selecting the
Pictorial or List options with the View: facility.

You should now have § windows open, namely; the image window, and the
Toolbox, Navigator, AutoMask and DensityMask control palettes.

The MaskCutter toolbox contains a variety of navigation and mask creation and
editing tools. All the mask creation tools are also used for mask editing.

The Zoom tools

The zoom tool is used to enlarge or reduce the image. MaskCutter allows you to
do this by various factors of magnification.

1. Click on the zoom tool.

2. Click on one of the grapes on the woman’s hat to zoom in by one factor. It is
also possible to select an area to zoom into by one factor or more.

3. Press the Option button, the zoom in tool is now a zoom out tool.

4. Click on the image. It will now have zoomed out by one factor.

When the image has been enlarged to its maximum factor, the plus symbol will
disappear from the centre of the zoom tool. Rather than using the Zoom out tool,
the Full Detail tool can also be used to zoom out.

Getting Started Lesson 1§



The Navigator Window

There is a red outline box within the Navigator window, this enclosed area
martches the area currently presented within the image window (image). If you
continue zooming in and out you will see this area change accordingly.

Navigator Window.

Moving the image around

MaskCutter provides you with two alternatives to using the scroll bars to find the
part of the image you want to work on.

1. Select the Zoom tool.
2. Click on the woman’s lips.
3. Select the Pan tool.

Move the cursor into the image window.

5. Drag the image in any direction. The view of the image in the image window
will now have changed.

The Navigator window can also be used to manipulate the image.

1. Move the cursor into the red box in the Navigator Window.
2. Drag the red box to another part of the image. The image will now have
moved to match the red box in the Navigator window.

You are not required to have the Pan tool selected to move the image around with
the Navigator window. When using the Navigator window the cursor is only used
for manipulating the image, therefore it does not matter which tool is currently
selected.
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Creating a new mask

The simpler mask creation and editing tools are the Polygon, Smooth Polygon,
Rectangle and Oval tools. The Polygon and Smooth Polygon tools build masks by
selecting various points. These tools can be interchanged, as and when required,
during the creation of a mask. The Rectangle and Oval tools are used to create
masks by dragging out the required shape. In this exercise you are going to cut a
mask for the woman in the image.

1. Select the Polygon tool.
2. Click on a point anywhere on the woman.

; selecti oint option fre e Edit menu you can remove the las
By selecting the Undo Point option from the Edit menu you can remove the last
point you selected. This is also a Redo Point facility until you select another
point.

3. Click on another point. A straight line will appear between the two points.
4. Select the Smooth Polygon tool.
5. Click on another point. A line will not appear between the two points.

To remove previous points use the delere key.

6. Click on another point. A curved line will now appear between the previous
two points, as MaskCutter attempts to best fit a curve to the points selected
with the Smooth Polygon (image).

7. Select ‘Close Polygon’ from the Edit menu. This will automatically join the last
point you selected to the first point selected with a curved line. If you have the
Polygon tool selected when closing the polygon, the line will be straight (image).

a4

Using the Polygon and Smooth Closing the Polygon. Using the Rectangle and Oval Tools.
Polygon Tools
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Those are the mask creation tools which use point selection to build the mask. In
this section you will use the shape creation tools.

| 1. Select the Rectangle tool.
- 2. Drag out a rectangular mask on the woman, away from the mask already
created.
3. Select the Oval tool.
ot 4. Drag out an oval mask, away from the masks already created.

These three areas of masking you have created constitute one mask for this image,
therefore the mask can be composed of as many parts as required and each part

does not have to be contiguous (image).

Before looking at editing a mask you may want to try creating a new one again,
ensuring that the mask only appears on the woman in the image. To do this
remove the mask you have just created by selecting the ‘Clear Mask...” option
from the Edit menu. Before carrying onto the next section ensure that you have a
mask over some part of the woman.

Editing, part 1

Editing can be carried out in one of two ways; adding to or subtracting from the
mask. The focus of this lesson will be on adding to the mask. The same tools are
used for this as were used earlier to create masks.

1. Select the Polygon tool.

2. Click on a point inside, or near, the mask. You can change to the Smooth
Polygon tool during this process, if you wish.

3. Click on several other points near the mask. Ensure that the line between the
first and last point intersects the mask.

4. Close the polygon. The mask will now have been added to (image).

5. Select the Rectangle tool.

6. Drag out a rectangle that intersects the mask. Again, the mask will have been
added ro.

7. Select the Oval tool.

8. Drag out an oval that intersects the mask. Again, the mask will have been

added to.
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Inverting the mask

MaskCutter allows you to build a mask for a specific area of an image, and then

= save the image with that area, or its surrounding area masked. This is the function

of the Invert tool. Select the Invert tool and the mask will automatically invert for
the whole image, not just the area in the image window (image).

Editing, part 2

By providing the Invert tool MaskCutter also provides a simple method for
subtracting from a mask.

1. Invert your original mask, such that the background is masked.
2. Add to the mask.

3. Select the Invert tool. Your mask has now been subtracted from (image).

The other way to subtract from a mask is to select the points for an area you

want to remove from the mask and then press the Option button whilst selecting
Close Polygon from the Edit menu. This can also be used for the Rectangle and
Opval tools, in their case you press the Option button whilst dragging out the shape.

Adding to the Mask. Using the Invert Tool Subtracting from the Mask.

Completing the mask

To familiarize yourself with the tools you have now been shown, it would be
advisable to continue to use these tools to complete a mask for the whole of the
woman. Try to use all four mask creation tools, as well as the editing capabilities
of MaskCutter.

Gerting Started Lesson 1 9



Mask appearance

The default color of the mask is red and translucent. This is fine for the image you
are dealing with now, but may not be for all images you want to mask. It is
possible to change the appearance of the mask from the View menu. There are
four options; Mask Color, Mask Appearance, Polygon Color and Frame Color. By
changing these factors during the creation and editing of masks you can easily
change the look of the mask, depending on your requirements.

1. Select Mask Appearance from the View menu (image).
2. Drag the cursor across and select Opaque from the options. Your mask will
now be opaque. Try the other options available to see their effect.

Previous G
«Full Detall P
RActual Size wA
Mosk Color 3
Polygon Color | Transiuc:
Frame Color ¥ i Pattern
wFrame Mask Inusrss
Separations 3
«Tools
~Navigater
«RutoMask Controls
»DensityMask Controls

Mask Appearance options from the Mask Color in the View Menu
View Menu changes mask color.

Saving your work

MaskCutter allows you to save your masked images in one of three formats. The
best option is dependent on your intention for the masked image. Consult the User
Guide to see the precise details about the various formats available.

1. Select Save (or Save as...) from the File menu.
2. Change the File format options. You will see that the various options available
change depending on the file format you want to choose.

m Whichever format you decide to use MaskCutter automatically adds a suffix to

the file name. By selecting Preferences from the Edit menu you can change the
suffixes used. There are other Preferences options, refer to the User Guide for
derails of these.

3. Select the MaskCutter format and save the file as “Tutorial Image.MSK”.
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Conclusion

You have now completed the first lesson. So far you have learned how to complete
the following tasks:

* make simple selections

* change the view of the image in the image window
e create simple masks using various tools

® correct mistakes

e clear a mask

* add to a mask

® invert a mask

® subtract from a mask

e change the color and appearance of a mask
e save a mask.

If you are using MaskCutter for the first time you should familiarize yourself as
much as possible with the information contained in this section before continuing
to the next section.
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Lesson 2: AutoMask

In this lesson you will learn about viewing the various separations available with
an image and will become familiar with creating and editing masks using the
AutoMask tool. As the name suggests, this tool allows you to automatically create
masks for an area with a clearly defined border.

AutoMask relies on the existence of a clear color distinction between the area you
want to mask and the area outside the mask. In certain areas, depending on the
background, this distinction will be best defined by examining the area in the

various separations available. This lesson will concentrate on drawing a mask for
the area of background to the left of the woman.

Select Open Image & New Mask... from the File menu and open the tutorial file.
AutoMask Control Palette

Before you start using the AutoMask tool you should open the AutoMask control
palette (image) from the View menu if it is not already open.

1. Set the Choke value to zero.
2. Set the Smooth value to Very.

The separation buttons will be colored according to the separations available to
you. The fifth is for all of the separations. Therefore, before starting to use
AutoMask you will have to select the separation that best suits the desired area,
that is the separation which provides the best contrast.

Separations

The hat, where it is red, and the woman’s shoulder are well defined from the
background color. However there is a section of the hat just above her shoulder
that is of a similar color to the background. At this point the distinction between
the hat and the background is not very clear.

1. From the View menu select Separations, then drag the cursor across and down
to select Red (image). The image will now be in black and white. In this view
the definition between the red of the hat and the background is very clear. The
distinction between the dark area of her hat and the background is less clear
than it was in color (image).
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2. Select the Green separation. Again, the red of the hat is well defined. The dark
area of the hat is more clearly defined from the background than
previously.

3. Select the Blue separation. The hat is now less distinguishable from the
background.

4. Select RGB from the Separations. The image will return to color.

The best separation for distinguishing the red of the hat from the background is

the Red separation. For the dark area of the hat the Green separation would seem
to be best.

Previous =6

~ Full Detall wF
Aclual Size A
»
»
»
»

Mask Colar
Mask Appearance

Navigator
~RutoMask Controls

~ DensityMask Controls

AutoMask Control Palette. Selecting Color Separations in Black and White image from the
the View Menu. Red Separation.

Beginning to use the tool

In this part of the lesson you will begin to use the AutoMask tool, in the two
different ways possible. To make viewing easier, you may want to change the
Polygon color from the View Menu (image).

1. Select the AutoMask rool.

2. Click on the top left corner of the hat. The cursor will now have changed to a
hand inside the red square around the selected point. The red square is called
the AutoFrame (image). Outside the AutoFrame the cursor is the Go cursor.

By changing the setting for the Size slider in the AutoMask control palette you
are able to change the size of the box around the currently selected point. Select a
size you are happy to work with. For the full implications of the Size setting see
the User Guide.

3. Select the red button from the separations buttons on the AutoMask control
palette. The cursor will now be red inside the AutoFrame.

Getting Started Lesson 2 13




4. Drag the AutoFrame along the edge of the hat for a short distance. You will
see the mask boundary being created automatically along the boundary which
the tool perceives to be the clearest distinction between the two areas within
the square (image). If the tool strays from the border you are trying to define
select Undo AutoMask from the Edit menu and try again.

This is the simplest way to use the AutoMask tool. However there may be times
when the border between the two areas is very clear and you do not wish to spend
time dragging the cursor around the border.

The AutoFrame, Mask Boundary created by Using the Go Cursor.
dragging AutoFrame.

SuperAutoMask

In this section you will be using the Go cursor.

1. Click on a part of the border not far away from the previous point. Ensure this
point is outside the AutoFrame. If AutoMask has not joined up to the point
you clicked on select a point closer to the previous point.

2. Continue with the AutoMask tool, using either dragging of the cursor or
SuperAutoMask, until you reach the part of the image where the hat against

the background is not very clear.

These are the two different ways in which the AutoMask tool works, i.e. dragging
the AutoFrame and SuperAutoMask. The one that is best for any border is
dependent on the clarity of the distinction between the area you want to mask and
the area you don’t want to mask.
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Difficult areas

While using the AutoMask tool it is possible to switch to any of the other mask
creation and editing tools, depending on the area you wish to cut a mask for. For
example, a straight edge for the mask may be better defined with the Polygon tool.
To deal with the section of hat which is dark:

1.

2.
3.

4.

7

Select the Green separation button from the AutoMask control palette
(image). The cursor will now be green inside the AutoFrame.

Drag the AutoFrame around the outline of the hat until you reach her shoulder.
Continue with the Green separation button from the AutoMask control
palette until you reach her first gloved finger.

Select the Red button from the AutoMask control palette for the clearest
distinction between the tips of her fingers and the background.

Continue with the AutoMask tool until you have reached the lowest point of
her arm in the image.

Select the Polygon tool, and then click on the bottom left corner of the image,
followed by the top left corner.

Close the polygon (image).

As before, with the other tools, AutoMask can be used for editing as well as

creating masks. At this point it would be advisable to save your work.

1.
2.

Select Save as... from the File menu.
Save the image in the EPS format as “Tutorial Image.EPS™.

@i,

Green Separation Button. Closed Mask using AutoMask and

Polygon Tools.
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Smoothness

Within the AutoMask control palette there are other options that you may not yet
have used, you should already have used the Size settings. The next one is the
Smooth setting which allows you to control the smoothness of the lines created
using AutoMask.

1. Move the focus of the image window onto the right side of the hat.
2. Select the AutoMask tool.

3. Click on a point on the edge of the hat.

4. Change the setting for the Smooth slider to None.

5. Drag the AutoFrame for a short distance.

6. Change the setting for the Smooth slider to Very.

7. Drag the AutoFrame for another short distance.

Using the zoom tool you will now be able to see the difference in the smoothness
of the two areas of mask boundary you have just created (image).

Choke

As you use the AutoMask tool the contents of the Direction box are constantly
changing to match the direction in which the AutoMask tool is working. This is to
show the direction of the Choke value you select. The Choke value is the amount
of offset you want from the mask border you are creating to the boundary of the
area you are wanting to mask. This Choke value is measured in pixels.

1. Move the focus of the image back to the right side of the hat.
2. Set the Choke value to 4 pixels.

m Rather than typing in the value of choke you require it is also possible to change

the amount of choke by dragging the thinner of the two lines, the Choke Indicator, in
the Direction Box.

3. Use the AutoMask tool for a short distance.

4. Zoom into the area of AutoMask you have just created. This part of the mask
border will now be offset by 4 pixels.

5. Drag the Choke Indicator line to the opposite side of the AutoMask Direction
Line by approximately 4 pixels (image).

6. Drag the AutoFrame along the hat for another short distance. The mask
boundary will now have been created on the opposite side of the boundary by
the choke value you set (image).
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While the AutoMask tool is very useful, it may not give you quite the accuracy
you require in certain areas of the mask. For this reason, you can manually edit
these masks, as you were shown earlier in the tutorial. You can also use the
AutoMask tool to edit your mask, by refining the settings and having another
attempt.

7. Close the file, but do not save the changes. This will allow you to open the file
again with only the background area to the left masked.

Smooth Slider shows difference in Choke Indicator, Difference in Choke Value.
smoothness.

Conclusion
You have now completed the second lesson. In this lesson you have learned how to:

¢ open the AutoMask control palette

e select the AutoMask tool

s view the various separations available

® select the separation most suitable for use with the AutoMask tool
» use the AutoMask tool by dragging the AutoFrame

e use the AutoMask tool by point selection

e edit an AutoMask created mask

* change the smoothness factor of the mask created with AutoMask
e setr a Choke Value

If you are using MaskCutter for the first time you should familiarize yourself as

much as possible with the information contained in this section before continuing
to the next section.
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Lesson 3: DensityMask

In this lesson you will learn about cutting a mask for an area which has a distinct
color from the area you do not wish to mask as well as placing that masked image
into another document. You will become familiar with creating and editing masks
using the DensityMask tool. This lesson will concentrate on drawing a mask for
the area of background to the right of the woman.

Select Open Image & Existing Mask... from the File menu and open the file
“Tutorial Image.EPS”.

DensityMask Control Palette

Before beginning to use the DensityMask tool you should ensure that the
DensityMask control palette is open (image). If it is not, it can be opened from the
View menu. The palette is split into three distinct areas: color, spatial effects and
vectorization. You will learn about each of these in turn, however you should
ensure that the controls have the following settings:

1. The Effects Preview should be on, that is the eye should be open. If it is not,
click on it to open it.

The Contiguous check box should not be checked.

The Fill box should not be checked.

The Smooth value should be set to Very.

The Choke value should be set to 0.

meunN

DensityMask Control Palette.
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Beginning to use the DensityMask tool

In this part of the lesson you will begin to use the DensityMask tool to select some
of the colors in the area of the image you are going to cut a mask for.

1. Select the DensityMask tool.
2. Double click inside the image window.

It is also possible to select a smaller area by dragging out the desired area.

You have now selected the whole area contained within the image window, this is

denoted by a flashing border. It is only possible to set a DensityMask for the
contents of the image window.

Once you have set a Density Mask for one area you can select other, distinct areas
and set them to have the same, or different, DensityMask properties to appear as
part of the one mask.

m Now that you have started to use the DensityMask tool, the Undo and Redo

options are no longer available. If you want to select another area to mask you
have to click on the Clear button within the DensityMask control palette.

Color Range Definition

The color range for the DensityMask is defined in the top section of the control
palette. As the cursor moves over the image, the color of the top rectangle in this
area changes to match the color below the cursor.

1. Set the tolerance to 0.
2. Click on a point anywhere within the image window. That color will now be
added to the Color Grid, in the Color Range Definition area (image).

In the image window all instances of this exact color will now have changed color,
that is they have been selected to be added to the mask you are cutting. However,
you may not be able to see any great amount of selected areas. This is because the
Tolerance is set to 0. The Tolerance value allows you to include similar colors to
those selected.
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1. Set the Tolerance to 2. Now there should be more areas selected.
2. Continue increasing the Tolerance value until the whole DensityMask area has
been selected.

This demonstrates the power of the Tolerance value you decide to set. In this
lesson you are cutting a mask for the background to the right of the woman.

1. Set the tolerance to 2.
2. Remove the shade previously selected by clicking on the first box in the

Color Grid. The cursor changes to an “x” in the Color Grid. You will now
only have the Clear button available.

3. Click on a point to the right of the hat.

4. Continue selecting points until all areas of the background have been selected
(image). Some other areas of the image will now have been selected too. You
will now have various shades in the Color Grid.

Color Range Definition Area. All areas selected using Density
Mask Tool.

Spatial Effects

In this part of the lesson you will learn how to use the Spatial Effects available.
These are contained within the central section of the Control palette.

1. Check the Contiguous check box. Only the area to the right of the woman will
now be selected (image).

2. Hold down the shift key and click on an area of background to the left of the
woman. Some of this area will now also be selected.

3. To return to only the right side being selected, click on a point in this area. By
doing this you will have added this shade of brown to the Color Grid,
remove it from the Color Grid as it is not required to complete this mask.
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By using the Contiguous setting you are able to have control of the sections of the
image window which you wish to include as part of the mask.

The other option in the Spatial Effects section of the control palette is the Fill
check box.

1. Select the “All Islands™ option.

2. Click on the Fill check box. All of the areas of white in the background will
now be selected, as they are completely surrounded by the area of brown
selected. If any are not selected then they are not completely surrounded.

3. Set the Island size to 0.

4. Select the Island Size option. Some of the islands will now not be selected.

5. Set the Island size to 1. Some of the islands may be selected again.

6. Continue incrementing the Island size until you reach a value larger than the
pixel size of all the islands that are to be filled. Check that all are selected by
changing to the All Islands option.

The value set in the Island size is for the maximum size of the island.
7. Set the Island size to 0 again.
8. Click on the Effects Preview Icon to close the eye.

9. Select All Islands again. Nothing will have changed.

The Effects Preview allows you to work interactively with the DensityMask tool,
therefore by closing it the interactive capability is switched off.

1. Click on the Effects Preview again. All islands will now be filled.
2. Click on the OK button (image).
3. Save the mask.

.
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Background selected after Checking Click OK after using Island and Fill
Contiguous box. options. Mask is created
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Editing with the DensityMask tool
As with the other mask creation toals the DensityMask tool can be used to edit masks.

1. Select the DensityMask tool.
2. Double click on the same area as before.

The area of background you selected previously will have been selected again.

1. In the DensityMask Control palette, click on the Eraser icon in the top right

hand corner. All the shades of brown previously selected will now have been
removed from the Color Grid. The previously selected areas will no longer be
selected.

2. Click on a point in the large yellow flower, ensuring that the Contiguous and
Fill: All Islands controls are checked.

3. Continue selecting shades of yellow until the whole flower is selected.

4. Press the OK button. A mask for the yellow flower has now been added to the
mask for the background areas.
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Mask created for flower.

Vectorization

As with the AutoMask tool there are Choke and Smooth values available which
are applied in exactly the same manner. However, while using the DensityMask
tool you will not be able to see the effects of these until you have clicked on the
OK button. At that time the settings for these will be implemented.
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Placing the mask into another document

Continue with the various tools until you have cut a mask for the entire back-
ground. You should also edit the mask to make it as accurate as you want it to be.

1. Select Save as... from the File menu. Choose EPS format and set the options as
required.

2. Quit from MaskCutter.

3. Open a page layout application (Adobe PageMaker, Quark Xpress, etc.),
create a new document and place the file “Tutorial Image.EPS” onto the page.

4. Print the page to see the mask you have cut for the background around the
woman.

Conclusion

You have now completed the third, and last lesson. In this lesson you have learned

how to:

open the DensityMask control palette

select the DensityMask tool

select an area for the DensityMask

select colors for the DensityMask

remove colors from the DensityMask selections
change the color tolerance

create a mask with DensityMask

edit that mask

select contiguous areas

fill islands of various sizes

work interactively with the DensityMask tool
save a mask to be placed in a page layout program
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