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Chapter 1: Starting out with MacJournal

MacJournal. is for creating, editing, and managing journals on your Macin-
tosh. MacJournal helps you organize your writings, jot down your 
thoughts, maybe even chronicle your life. 

With MacJournal you can:

Create a personal journal or document your daily ideas,
write a script or compose a novel, blog your daily highlights onto your web  

site or export them to podcast, Microsoft® Word, RTF, HTML, or other 
formats.

Need security? MacJournal can password protect and encrypt your jour-
nals for maximum security by using AES-256 encryption.

MacJournal has the power and functionality to do it all.

In this chapter:

• Installing

• Registering

• Troubleshooting

• Requirements

• Reporting a bug

• User guide

• Notes

• Errors

• Thanks



Installing

1 Mount the disk image by double-clicking on the Mariner Software.dmg file in the Finder. 

2 Drag and drop the MacJournal icon onto your Applications folder.

MacJournal is copied onto your hard drive.

3 Once the copying finishes, you!re ready to start using MacJournal.

4 Launch MacJournal by navigating to your applications folder and double-clicking the MacJournal icon.



Registering

1 Launch MacJournal.

A dialog appears.

2 Click Register.

A sheet appears.



3 Enter your name, organization, and serial number.

4 Click OK.

Note: You should only have to register the software once However, please retain your serial number in case you 
should need to re-install or switch computers.

Note: If you don!t have a serial number you can purchase one at:  http://www.marinersoftware.com/

http://www.marinersoftware.com
http://www.marinersoftware.com


Troubleshooting

Many options are available to help you troubleshoot problems you encounter in MacJournal. Troubleshooting Options:

• Consult the User Guide (this document).

• Use the Support Forum: http://marinersoftware.com/phpBB2/

• Send an Email: Support@marinersoftware.com



Reporting a bug:

1 Go to Help>Report a Bug...

A window appears listing known issues. 

2 Click Report New Bug if your issue isn!t represented.

3 An E-Mail appears, fill in any pertinent info and click Send.





Requirements 

To use MacJournal:

at least 128 MB (megabytes) of available memory (RAM), at least 200 MB free hard disk space 
Mac OS X 10.3 or above 
Intel Macs supported in version 3.3 and higher (Universal)
Quicktime version 7 or higher

Contact 

E-mail: sales@marinersoftware.com, support@marinersoftware.com,  

Phone: (612) 529-3770; Voice support, 9 a.m. – 6 p.m. Eastern Standard Time 

Fax: (612) 529-3775

Mail: Mariner Software, Inc. 
       401 N. 3rd Street #665 
       Minneapolis, MN 55401
       USA 

For updates, tips and tricks, information about other Mariner products, user group discount information, and articles 
for user group newsletter publication, visit our web site: http://www.marinersoftware.com 



User Guide
MacJournal includes this User Guide. To display this guide, from the Help menu select MacJournal Help. 

Notes 
Before using MacJournal, you should have a basic knowledge of Mac OS X. You should understand pointing, clicking, 
double-clicking, dragging, and how to choose menu commands. You should also know how to operate dialog boxes, re-
size windows, and use the Clipboard. If you aren!t familiar with these or other basic Macintosh operations or terminology, 

refer to the Macintosh® documentation included with your computer.

Errors
If you find any bugs or errors in the program, please send detailed information to support@marinersoftware.com.

Thanks
Thanks to those who have helped improve this product with suggestions, information or bug reports.



Chapter 2 Journaling

Journaling is a powerful form of expression. Whether you are looking for 
introspection or wish to share your writings with the public, MacJournal 
has the facilities to do either. 

Journals are the containers for entries or other journals. You can create 
multiple journals to separate and/or group entries. Entire journals can be 
password protected and/or encrypted. 

The Journals drawer gives a visual representation of your journals, entries 
and their relationship to each other.

Let!s say you have an entry that could be classified under any of several 
journals, with entry aliases you can put an alias to the original entry in all the 
journals you wish. Both Smart Journals and Entry Aliases allow you organize your journals and entries in a non-logical 
fashion. Smart Journals allow you to save the criteria of a search as a journal that will automatically update as you new 
content that matches the criteria. 

Journals have many of the same settings as entries. Entries can inherit settings from their parent journals such as back-
ground color, Blog server settings, etc.

In this chapter:

• MacJournal!s central metaphor

• Creating a Journal

• Creating an Entry



The Main Window

The MacJournal Main Window contains several parts: The Menubar, Toolbar, Sidebar, Calendar, Entries Pane, Information 
Bar, Main Area, and, Inspector. Each one of these items Except the Menubar and Main Area may be optionally hidden.

Sidebar Inspector

Main Area

Entries

Information Bar

Calendar



Creating a Journal

1 From the File menu, select New Journal !"N (Shift Command N).

A sheet appears.

2 Type a name for the new journal and then click Create or press return.

3 The new journal appears in the list within the journal drawer.

Now you are ready to create a new entry or customize the settings for the journal you just created.

Note: See “Making an Entry for more information.



Exporting a Journal
1 
2

1 From the Journal menu, select Export...

A sheet appears.

2 Type in a name for the file, set where you would like the file to be saved, select the File Format, any other 

options, then click Export.

Note: You can export your journals as Text, Rich Text Format (RTF), Rich text (with attachments) (RTFd), HTML 
Format, Word Format, MacJournal Format, PDF, Podcast, or iPod Notes.



Entries

Entries are the separate writings within journals. 

Most often you will use entries to separate differ-

ent thoughts or idea topics. Another popular con-

cept is defining entries by date. You can create a 

link from one entry to another or to another file.

Record audio to an entry and export it to a pod-

cast. In a podcast, an entry acts as one episode. 

Record video and embed it in an entry.

You can import or export specific entries, as well as e-mail or print.

Organize or search for entries based on keywords you create and assign.

In this chapter:

• Creating an entry

• Displaying the entry pane

• Importing and exporting entries

• Using tags

• Making an entry alias



Creating an Entry

1 From the File menu, select New Entry (! N) or click the New Entry button in the toolbar. 

2 By default an entry is made with a date format.

3 Start typing to begin adding text to your entry.

4 When you have completed the applicable entry, save your work (! S). Note: Use the date format or 
rename the Entry in the Topic 



Displaying the Entry Pane
1 From the View menu, select Show Entries (! Y)

3 Start typing to begin adding text to your entry.

4 When you have completed the applicable entry, save your work (! S).

Note: Use the date format or 
rename the Entry in the Topic 

Note: By default an entry ini-
tially displays titled as the date 
since it has no title yet.



Importing & Exporting Entries

To import journal entries:.

1 From the File menu, select Import-> Entries.

A sheet appears.

2 Select the file that contains the entries you’d like to import and click 

Import.

Note: MacJournal can import entries from several different formats.

To export journal entries:

1 From the Entry menu, Select Export...

A sheet appears.

2 Select a file format in which to export.

3 Select the location and click Export.

MacJournal Export formats: 

Text, RTF, RTF with Attachments (RTFd), HTML, Word (.DOC), MacJournal, PDF, Podcast (.m4a), iPod Notes



Using Tags

To add or delete a tag:

1 Select an entry from the Journals drawer.

2 From the Entry menu, select Change Tags.

A sheet appears.

3 Click on the + symbol and add tag(s).

4 Click on the - symbol to remove tags.

5 Click OK when you are finished.

To assign a keyword to an Entry:

1 From the Change Tags sheet, place a checkmark 

next to a Tag’s name..

2 Click OK when you are finished.



Making an Entry Alias

Sometimes you might find it helpful to not have a logical organization of your journals and entries. Smart Jour-

nals and Entry Aliases are the tools to help you achieve the organization you desire. By making an alias to an 

Entry you create a “pointer” or “reference” back to the original entry. The Entry alias appears like a regular En-

try icon in the journals sidebar or entry pane except for one difference, just like in the Mac OS, an alias displays 

a small arrow and the name appears in italic.

1 Select an entry.

2 From the Entry menu, select Make Alias.

The entry alias appears in the list next to the original entry.

3 Drag and drop the entry alias to the journal of your choice.



Editing

You will spend most of your time in MacJournal 

creating and editing your journals. Add pictures, 

files, tables, numbered lists, smiley faces, iTunes 

songs, links, wiki links, and more.

In this chapter you!ll find out how to make the 

most of MacJournal.

In this chapter:

• Adding a Table

• Using the Calendar

• Viewing Statistics

• Creating Numbered Lists

• Word Counts

• Drawer Options

• Linking to other Entries

• Wiki Links & Smileys

• Cleaning-up Text

•  Appending Text



Adding a Table
1 Select Table from the toolbar (custom toolbar option) or Format>Text>Table.

A table appears at the location of the cursor as well as a table inspector.

2 Edit the table cells.

The table inspector has these options:

Rows - Set the number of rows.
Columns - Set the number of columns.
Merge Cells - Makes multiple cells into one cell.
Split Cells - Makes one cell into multiple cells.
Nest Table - Makes a table within a cell.
Alignment:

Left, Center, Justified, Right
Top, Baseline, Middle, Bottom

Cell Border - set the width of the border in pixels (px) and/or set the border 
color.
Cell Background: Set to color fill and choose a color.



Using the Calendar
 

                       

1 Choose a Journal from the drawer where you wish to make an entry.

Click on a date in the calendar located in the bottom pane of the journal drawer.

2 Click on a date to make an entry for that date.

3 If you wish to change the entry date, double click on the date in the calendar or Select Entry>Change Date & Time.

A sheet appears.

4 Select a different date from the calendar or edit the date in the text field above.

5 Hovering the pointer over the entry badge brings up a 

tooltip with the contents of the entry.



Locate a specific entry by choosing the applicable date in the calendar.
Here’s how:

1 Choose a journal from the journal drawer.

2 Click on a date that is highlighted to go to the entry for that date.

3 Right-clicking (Control-Clicking) on a date in the calendar brings up a list of all the entries for that date.

Note: Dates without highlights contain no entries in the journal you have selected. 

Note: The current date is shown in a darker highlight color.

Note: The current selection appears as a darker highlighted circle.

  



Viewing Statistics
1 Select a journal or entry.

2 From the View menu, select Statistics.

3 A Statistics sheet appears.

Statistics includes:
Words in this entry 
Characters in this entry
Total words in entries
Entries tallied
Average words per entry

Word Frequencies - Shows a list of the most common words in the se-
lected journal or entry. Word frequencies only work with Roman text.

Exclude common words - Omits the most common words form the fre-
quency list.

4 Click OK when you are finished.

Note: You can also count words in nested journals by selecting the jour-
nal rather than an entry.
When the journal drawer has focus, choosing Statistics from the View 
menu shows stats for the selection in the drawer.



Creating Numbered Lists
You can make numbered lists within a journal entry, here’s how:

1 Place your cursor within a journal entry in the body.

2 Go to the Format menu, select List->Numbers (or press option command 3)

3 Press return and your next line should be numbered 

“1.”

4 Keep typing as many list items as you need.

5 Using List Discovery is the easiest way to make lists. 

Just start typing a numbered item and hit return.

See Editing Preferences for info on automatic list discovery.
Hint: You can put the list selector in your toolbar. Just go to the View menu and select Customize toolbar. Drag the List 
segmented control up  into your toolbar and click Done.



Customizable Info Bar

1 From the View menu select Customize Info Bar.

The Info Bar expands to display the options:

Topic

Date

Tags

Label

Status ! Priority! Rating

Editable! Flagged

1 Click Done to Apply the changes to the Info Bar.



Linking to Other Entries or Files
1 From the Edit Menu, select  

Insert Link.
A sheet appears.

2 Name the link and enter 

its URL.

3 Choose to link to a file or 

journal entry. 

Clicking the entry button 
opens a panel that displays all 
of your journals and entries. 
Select the journal or entry to which you want to 
link. 

Clicking the file button brings up an open panel to 
select a file on disk you wish to link to. 

Note: These are assistants; you can still type in the 
URL manually, or drag an entry from a drawer or a 
file from disk into the URL field.

4 Click OK when you are finished.

Hint: Dragging items from the drawers or the 
search window to the text view will create a link to 
that item.



Wiki Links

MacJournal can automatically discover links, 
smileys, Wiki Links and much more. 

See Chapter 6 Preferences: Editing for more in-
formation on automatic discovery.

Alternatively, you can manually have MacJournal 
discover the links.

1 Select a Journal Entry.

2 From the Format menu select Clean Up-

>Discover Wiki Links.

3 MacJournal will convert any matching text 

into a link.

A wiki-link that looks like “EntryTopic” will link to 
an entry in the same journal that is titled "Entry 
Topic" or "EntryTopic" or "Entry, Topic!" Wiki links 
need to contain two or more words to properly 
be recognized.



Wiki-links & Smileys

A wiki-link is text that links to another entry in the same journal.

Making a wiki-link:

1 Type some text that is the name of another entry in your current journal. Format the text so that you capitalize the first 

letter of each word, do not include 
spaces.

In this example, we type “AtomSup-
port” and the text is changed to be a 
wiki-link to the entry titled “ATOM 
Support”. The wiki-link looks like 
this:

Clicking on the link will take you to 
that entry.

Note: wiki-links work for one word 
and above topics. A single word 
topic is not enough to create a wiki-
link.

Note: You can type in a Password Hint as well as 
have the password saved in your Mac OS X Keychain.

2 Smiley faces can be auto-discovered. Try typing colon, dash, right parenthesis.



Cleaning-up Text

To cleanup text in an entry, for ex-
ample that you pasted in from an e-
mail:

1 Select some text containing e-

mail quote characters (greater 

than “>” symbols).

2 Select Format> Clean Up> 

Remove E-Mail Quotes.

3 The Quotes and indentation 

are removed.



Appending Text to an Entry
Append some text to an existing entry, here’s how:

1 Drag text onto the MacJournal dock icon.

2 A window appears allowing you to append to an exist-

ing entry or create a new journal.



Audio Recoding & Podcasting

You can record and attach an audio recording to 

an entry. Also, you can share that audio record-

ing by podcast. A podcast is an audio blog you 

post to the web. MacJournal’s exports podcasts 

to MPEG 4 Audio (.m4a) format. 

If you have your own website you can host your 

podcasts. Make sure your site is RSS enabled and then give the RSS feed address 

to your friends. People can subscribe to your podcast using iTunes or another 

RSS aggregator.

Here is your chance to get your voice heard.

In this chapter:

• Showing the Recording Bar

• Making an Audio Recording

• Exporting an Audio Recording

• Podcasting

• Recording Video



Showing the Recording Bar
1 Click on View> Show Recording Bar, Click the Recording button in the Toolbar (Customized toolbar feature), or press 

Option-Command-R.

The Recording Bar appears. 

The Recording bar contains the following items:
Record
Pause
Stop
Play
Input Level
Media length (mm:ss)
Video Mode button
Action Button (Gear)

Delete, Reveal in Finder, Open With, Import..., Export...



Recording Audio

5 Audio/Video Badge on an Entry 

To Record an Audio Entry:

1 Press the round red Record button  on the Recording bar.

2 Input level appears in green bars when audio is being recorded.

3 The recording timer displays the time elapsed.

4 Press the square Stop button when you are finished recording.

5 The entry appears with a sound badge next to it (dependent on the “Show Badges” preference).

6 Once you’ve recorded an audio attachment you can record again to append the recording on the end of the existing 

attachment.



Exporting Audio

1 Select an Entry that has an audio recording.

2 Select File>Export 

3 A sheet appears.

4 Name the file, set the save location and Click Export.

Audio Recordings are exported as .m4a format.



Podcasting

Podcasting is a way to share audio 
with listeners who subscribe to your 
podcast via RSS. It is up to you to 
provide content (entries = episodes) 
on a regular basis for your subscrib-
ers.

Generally, podcasts are hosted on a 
private web server. A .Mac account 
works too. If you have a server, 
MacJournal can post the podcast 
(.m4a file as an RSS feed).

1 Choose an entry with audio.

2 Choose Entry> Export

A sheet appears.

3 Choose Podcast as the File Format.

4 A dialog appears where you can fill in the Title, Link, Language, and Base URL of the podcast. When you are 

finished click OK.

A folder is exported to the location you designated in step 3 containing the audio file and an index.xml file. 

5 Upload the folder to a server via ftp.



Recording Video

To Record video:

1 Press the Video button on the Recording bar. 

A video window appears showing video from your iSight camera (or other 
selected video source set in Recording Preferences)

2 Press the round red record button. 

Your video is being recorded.

3 Press the square stop button to stop the recording. 



Blogging

Blogging is a new form of internet communica-

tion. The art of blogging is defined as a personal 

journal that is posted on a web site, is frequently 

updated and intended for general public con-

sumption. Blogs generally represent the person-

ality of the author or “blogger” and reflect the 

purpose of the web site that hosts the blog. Top-

ics range from subtle to extreme and often times 

include philosophical musings, political commentary, or nearly any other notable 

topic. The essential characteristics of the blog are its journal form, typically a new 

entry each day, and its informal style. Many blogs syndicate their content to

subscribers using RSS, a popular content distribution tool.

MacJournal allows users to post their individual blogs to popular blog sites like 

LiveJournal, Blogger, WordPress, Movable Type, and any .Mac subscription. 

Many sites now use the ATOM protocol while others use MetaWeblog. More spe-

cific instructions can be found in this chapter.

In this chapter:

• Blogging

• Editing the Blog Server

• Using the Activity Viewer

• E-Mailing an Entry

• .Mac



Blogging

1 Select 

Share>Send to 
Blog, use the 
contextual 
menu in the 
drawer, or click 
the Blog>Edit 
button in the 

Inspector.

2 If you haven!t configured this entry for a Blog server you will be prompted to do so now.

3 A dialog appears.

You have the option of opening the page 
after posting and/or updating the contents 
on the server.

4 Click OK. 

5 Entries that are posted to a blog have a 

badge  next to them.

Notes: On success the window closes, if an 
error is encountered a dialog appears.
"Send to other blog" displays a list of active 
blog servers.
You can send multiple entries to a blog 
server at once, as long as they are all going to the same blog server.
Update Contents only appears if the blog post already exists on the blog 
server.



Once you!ve sent the entry to your blog you have the ability to view the blog in your web browser.



Editing the Blog Server
1 Select Journal>Edit Blog Server... from the menu.

A dialog appears, you have the choice of entering the address of your 
blog (recommended), Copying the settings from a previously config-
ured blog (Blog server settings that you set up for another journal), 
or to configure the settings manually.

For this example, enter the address of the blog and the settings for 
your blog server will mostly auto-configure.

2 Enter the address of your blog.

MacJournal will attempt to auto-configure you blog server settings.

3 Click Continue to proceed.

The contents of the dialog change.



Editing the Blog Server

4 Fill in the name.

5 Choose a Blog type from the pop-up list. If you 

specific blog isn’t listed or you aren’t sure about the 
Blog type, you’ll need to consult your Blog provider’s 
support pages or make an educated guess. Atom pro-
tocol is a common choice and it is supported on 
Blogger.com as well as many other sites. MetaWeblog 
and MovableType are probably the next most popular 
blog types.

6 Enter the URL for the blog if it isn’t already filled in.

7 Enter the Post URL, it should be automatically con-

figured for you. If not, consult the support pages of 
your blog site for help.

8 Enter your Username for the blog.

9 Enter the Blog ID if it isn’t automatically configured 

after entering your Username.

Click OK when you are finished.



Using the Activity Viewer
1 From the Window menu select “Activity Viewer.

A blank Activity window 
appears:

2 When sending a entry or 

entries to a blog, their status 
will appear in the Activity 
Viewer.

To stop, and cancel sending 
the entry or entries to your 
blog:

3 Click the red stop sign 

button in the Activity Viewer 
window.



E-mailing an Entry

1 Select an entry in the Journals drawer.

2 Select Share>Email..., use the contextual menu in the drawer, or click the E-Mail Entry toolbar icon.

3 A warning appears.

“Do you want to continue and create an e-mail without any styles?”

5 Click Continue.

Your e-mail client launches and a new e-mail is opened.

6 Click Send to send the e-mail.

Note: e-mails will lack style information like font, color, size, graphics, etc. due to Mac OS X system limitations.



Publishing to .Mac

1 Select Entry->Share>.Mac , use the contextual menu in the 

drawer, or click the .Mac toolbar icon.

2 By default, your .Mac account name and password are 

automatically entered in the Username and Password fields.

3 In the text field, choose what you want to publish: the cur-

rent entry or the current journal.

4 In the template field, choose default template if you are 

publishing non-html text. Choose html if you are publishing 
html code.

5 Check the Include attachments box if you are attaching a 

file to publish to your .Mac account.

6 Enter a filename for the published file.

7 Click the send button 

A progress bar shows you when the transmission is completed.



Chapter x Security

MacJournal allows you to password protect your 

writing from prying eyes. You may also think 

about encrypting the data on the disk so even if 

the data was out of your hands it would be safe. 

If privacy is your concern, this is your chapter.

In this chapter:

• Locking a Journal

• Unlocking a Journal

• Backing up your Data



Locking a Journal

1 Click on a Journal!s Name to select a Journal in the Journal drawer.

2 From the Journal menu, select Lock Journal.

A sheet appears.

3 Type in a password, confirm the password, and select any options.

Note: You can type in a Password Hint as well as 
have the password saved in your Mac OS X Keychain.

4 The icon next to the journal!s name changes to silver for password protec-

tion or a gold lock for password protection and encryption.

Hint: You can quickly lock a journal by Typing Command !- L.
Note: Encrypted journals are not available to Spotlight searches.



Unlocking a Journal

Locked journals display a message in the main window. 

1 Click the Unlock... button to unlock the journal or double-click the Journal icon in the journal drawer.

1 Double-click on the journal in the drawer, press the Unlock button from the main window or press z-L.

A sheet appears.

1 Enter your password and click the Unlock button.

Note:  If you choose to Save in Keychain, the password is saved in the keychain and the journal automatically un-
locks without needing the password.

Hint: You can use the hint you set when 
you made the password to help remind you.



Backing Up Your Data

Backups occur automatically when you quit.

Backups are stored here:

~/Library/Application Support/MacJournal/

Hints: “~” indicates your user!s Home directory.
MacJournal saves the data file when you quit and then makes a copy of the file as the backup file.

Note: The backup doesn't occur until you quit the application. Saving your file doesn’t trigger the backup.

Hint: We suggest you have a backup strategy not only for your MacJournal data but for all the important information on 
your hard drive.

Backup Folder

~/Library/Application Support/MacJournal/



Chapter x Syncing

Syncing your MacJournal data to .mac or a Palm 

can be very handy. With .Mac you!ll have a copy 

of your MacJournal data on your .Mac iDisk you 

can access while on the go or store like a remote  

backup. Syncing with a PalmOS device like a 

Treo Phone allows you to have your Journal text 

data on your phone as memos.

In this chapter:

• Syncing with .Mac

• Syncing with a PalmOS device



Syncing with .Mac

1 From the  menu, select System Preferences.

A window appears.

2 Select .Mac

Note: You must have a .Mac account to use this feature.



3 Switch to the “Sync” tab.

4 Place a checkmark next to the item “MacJournal Entries”.

Notes: If syncing is not occurring properly, try resetting the sync preference in this dialog.



Syncing with a PalmOS device (Treo, Palm, etc..)
1 

1 Launch Missing Sync

A window appears.

2 Select the Conduits tab

Note: Missing Sync is a third party product that can be purchased from MarkSpace. http://www.missingsync.com

3 Place a checkmark next to the item “MacJournal Conduit”.

Note: If syncing is not occurring properly, try resetting the sync preference in this dialog.



Miscellaneous information

Spice up your journals with a swanky custom 

background image. Make a presentation using 

MacJournal. Doogie Houser, MD is not the only 

one who likes to journal. Consult the mighty Taco 

for inspiration. spellcheck your writing so you 

don!t look “unedjukated”. Search for and find that 

entry you wrote regarding that thing about that 

thing. Add text or entries into MacJournal while in another application using Quick 

Notes.

These are some features we just couldn!t leave out of the manual. You!ve read 

this far so you must be the inquisitive type–read on friend.

In this chapter:

• Setting a Background

• Using Full Screen Mode

• Using the Inspector

• Using the Taco

• Using Spell Checking

• Searching & Filtering

• Using Quick Notes



Setting a Background Picture

You can set the background for the entire MacJournal document, 
on a per journal basis, or per entry.

1 From the View menu, select Show Inspector.

The Inspector window appears.

2 Under either the Document, Journal, or Entry section, see the background options. You can set the background to 

None, Picture, or Color.  

Select the Picture radio button.
A sheet appears.

3 Select the picture file from your hard drive that you wish to use 

for the background of ALL your entries and click Open.
”



Using Full Screen Mode

Example of an Entry with checkboxes in Full Screen Mode

1 Select an entry from the Journals drawer.

2 Either Press F8 or go to the View menu and select Full Screen.

The Screen changes to Full Screen mode, allowing you to focus on the text.

3 Sheets, file attachments, checkboxes, and lists all show in Full Screen mode.

Hint: Keyboard Navigation

!"] Shift - Command - ] - next entry

!"[ Shift - Command - [ - previous entry

#!"[ Option - shift - Command - [ previous journal

#!"[ Option - option - shift - Command - [ next journal

Hints: You can use Full Screen mode to make presentations or give a lecture.
You can set the style and colors used in Full Screen mode by going to Preferences and Selecting Full Screen.



Using the Inspector
Setting options for the entire document, a journal or an entry:

1 Select Show Inspector from the View menu or press Command 

- Option - I.
The Inspector window appears.

3 Select Journal

Name - Set the journal name.

Label - Set a label color.

Background - Set a background picture or color.

Template - Set an entry template for new entries.

Sorting - choose the sort order for the Journal, Inherit, 
None, Date, Topic, or Text.

Encrypt - Choose when to encrypt the selected journal.

Blog - Set the blog server.

Continued on next page



Using the Inspector

5 Journal Entry

Topic: - Set the name of the entry also called the topic.

Date: - Set the date and time of the entry.

Tags: - Attach tags to the entry

Annotation: - Write some notes about the entry.

Status: - Sets a status to. Needs Review, Completed, etc.

Priority: - Sets a priority ranking of.1 through 5

Rating: - Sets a star rating of.1 through 5 stars

Modified: - Shows when the entry was last modified.

Size - Shows the size the entry takes up on your hard drive.

Editable - Sets whether or not the Entry can be modified.

Flagged - Sets whether or not the entry appears with a Flag

Label: - Sets the label color.

Background: - Sets the background to a color or picture.

Blog: - Sets the blog server.

View in New Window - opens the current entry in a new window.



Consulting the Taco
1 To consult the Taco for inspiration, you!ll need to have the taco icon in your Toolbar. It!s not there by default so you!ll 

need to add it by going to the view menu and selecting Customize toolbar.

The customize toolbar dialog appears.

2 Find the icon of the Taco and drag it up into your toolbar. 

3 Click Done.

4 Click on the Taco whenever you are in need of inspiration.

Hint: Try holding down the option key for a different variant of inspiration.

5 Click Fantastic and get back to work.



Spell Checking

1 Select some text, then click on the spell-

ing button in the toolbar or press Command-

shift-;

The spelling window appears.

2 Choose to Ignore, Find Next, or Correct 

the selected text.

Hint: MacJournal can automatically check your spell-
ing as you type and/or automatically correct simple 
spelling mistakes. These options are set in Preferences> 
General.



Searching / Filtering Entries
1 Click on the disclosure triangle to pop-down the criteria list. Select the criteria by which you want to filter.

2 Type the search criteria into the toolbar search field.

3 The results appear in the Entries pane with a list of criteria above.

Clicking the X  in the search filed removes the filtered results and shows all the entries again.

4 If nothing matches your search criteria, the main window and entries pane will be empty. Change the search or can-

cel to see all of the entries again. 

Note: Results of a search can be saved as a smart 
journal. After searching, click the Save button to create a 
smart journal.



Using Quick Notes

Setting a Quick Note keystroke:

1 Go to the MacJournal Menu and select Preferences.

The preferences window appears.

2 Select the General Tab.

See the Quick Note Options.

3 Click the Change button.

4 The Text will change from None to Type a new keystroke now.

5 Type a Key combination. Your keystroke appears.

Note: The Quick Notes keystroke can be used from 
within any application. The Quick Note window can be 
accepted with Command-Return.



Using Quick Notes

How to use Quick Notes:

1 From any Application press the keystroke com-

bination you previously set for the Quick Notes fea-
ture.

The Quick Note window appears.

2 Set whether you wish to append text to an exist-

ing entry, choose an entry from the pop-up, or cre-
ate a new entry, choose a journal.

3 Type or paste the text and press OK.

Note: The Quick Note window can be accepted with 
Command-Return.

To use application services: 

1 Highlight some text in whatever application you 

are using.

2 Go to the application menu item and choose 

Services>MacJournal > Append Selection To Entry or 
New Entry With Selection.



Preferences

Setting the various Preferences in MacJournal 

The Preferences panel allow you to customize 

and control many facets of MacJournal. 

General - set many of the default settings

Editing - set saving, typing and ruler settings

Warnings - set the warning functionality

Sidebar - set options for the pane 

Fonts & Colors - set the typeface and colors used throughout the application

HTML - set templates for exporting your journals or entries

Full Screen - set the look and behavior of full screen mode

Recording - set the options for video and audio input, file format, etc.

Security - set the options for locking, encrypting, and back-ups

Advanced - settings for advanced users

Hidden - settings for really really advanced users

In this chapter:

• General

• Editing

• Warnings

• Sidebar

• Fonts & Colors

• HTML

• Full Screen

• Recording

• Security

• Advanced

• Hidden



General Preferences
1 Select MacJournal-

>Preferences. 

The Preferences window ap-
pears.

2 Select General.

You can set several options:

First Day of Week - Controls 
which day appears farthest 
on the left in the calendar.

Quick Note - Set a keystroke 
that will invoke the Quick 
Note feature. 

See Using Quick Notes for 
more info.

Tabs - Controls whether or not you always see the tab bar, and/or if creating a new entry makes a new tab.

Default Entry - Set a template that controls the appearance of new entries. the appearance includes the topic, text, font, 
size, style and more.

Open Inspector - Opens the inspector so you may set many appearance settings.

See Using the Inspector for more info



Editing Preferences

Editing options:

Automatically save every X 
minutes - Choose how often 
you’d like to automatically 
save your data.

When typing, automati-
cally...

Check spelling - under-
lines misspelled words ac-
cording to the Mac OS X 
dictionary.

Correct spelling - 
Automatically cor-
rects misspelled 
words using the first 
suggestion word 
when there are only 
a few suggestions 
from the Mac OS X system dictionary.

Check grammar (Leopard Only) - underlines misspelled words according to the Mac OS X dictionary.

Use smart quotes - Smart quotes are sometimes known as “Curly” quotes.
Straight quotes: " ". 
Smart/curly quotes: “ “



When typing, automatically...

Discover lists - Automatically recognize a list and apply formatting while you are typ-
ing. Press return for a new list item.
Discover links - Automatically recognize html links while you are typing.
Discover Smileys - Automatically recognize html smiley faces while you are typing.
Discover Wiki-style links - Automatically recognize wiki-style links between your en-
tries while you are typing.
Count words - displays a visible word count while you are typing.
Keep selection centered - Attempts to keep the selection centered.
Ruler Units - Set your preferred ruler units, Inches, Centimeters, Points, 

or Picas.



Warnings Preferences

Warnings preferences:

Decide when you’d like to be warned about possible data-loss situations.

Warn before:

Deleting an entry or journal
Applying Text Cleanup to more than one entry
Sending e-mail with styled text



Sidebar Preferences

Journals Drawer:

Show Badges - display icons next to journals and/or entries.

After Selection: 

Expand selected journals - Clicking a journal reveals its entries.

Collapse other journals - Clicking a journal hides the entries of other journals.

Show Entries list - opens the entries drawer once you’ve selected something in 
the journals drawer.

An entry that has audio or video:
Note: By default, the Entries Drawer is not enabled.



Fonts and Colors Preferences

Set The default font, size and style for the Sidebar, Entries list, and for plain text.



Labels, Highlight, and Text color options:”

Click the + button to add a new color to the list.

Click the - button to remove a color from the list.



HTML Preferences

HTML Preferences:

Here you can set 
the template for 
exporting your 
journals and entries 
into HTML. 

Hint: You can im-
port and export 
html templates to 
and from MacJour-
nal.

Note: For more in-
formation on using 
HTML (Hyper Text 
Markup Language) 
please consult an 
HTML reference 
book or online 
source.



Full Screen Preferences

Full Screen prefer-
ences contains the 
following options:

Text Zoom: - Set the 
zoom magnification 
percentage.

Horizontal Margin: - 
Set a percentage for 
the margin.

Use Custom Ap-
pearance - Set how 
you want Full Screen 
mode to look.

Text Color: - Set 
the color of the text.

Background Color: 
- Set the back-
ground color for Full 
Screen mode.

Show Scrollbars - 
shows scrollbars on 
the right.

Only when mouse is overhead - scrollbars appear when the pointer hovers in the rightmost of the screen.
Allow Editing - Set whether or not you can modify the contents while in Full Screen mode.
Keep selection centered - Useful on large monitors, this centers content on screen.
Shortcut - set a function keystroke as a shortcut to enter Full Screen mode.



Recording Preferences

Video: Select the device with which to record video.
Audio: Select the device with which to record audio.
Input: Select the input port.
Volume: Control the volume level.
Format: Allows you to select several output options. (AAC Voice Quality, AAC High Quality, Apple Lossless)



Security Preferences

Security options:
Lock Journals after X minutes idle
Automatically back up data every X days.

Remove backups after X days
Back up main document as individual files
Encrypt locked journals.
Index decrypted journals for Spotlight.
Lock journals when quitting
Lock journals when sleeping
Lock sub-journals when locking parent

Note: Locked journals are not included in backups other than the MacJournal file format.
Note: "Lock after idle" preference only considers application activity, rather than system activity.



Encryption

Encrypting Locked journals by placing a checkmark next this option, data on disk will be secured in AES-256 encryption.

There are several things to note about encrypting the data file.

1. Encrypted journals will not be available for Spotlight to index, making their contents unfindable in Spotlight. There exists 
an option to have decrypted journals indexed by spotlight which is then purged when the journal is re-encrypted.

2. If storing files within the MacJournal data file (Internally), the file size can become quite large, Encrypting a very large 
journal may adversely affect performance within the application, especially if syncing to .Mac.

3. IMPORTANT! If you loose your password to an encrypted journal you (or Mariner Software) will not be able to recover 
the contents of that journal.

4. Encrypted journals are not saved in exports unless they are unlocked and decrypted at the time of export.



Advanced Preferences

Advanced preferences:
Set MacJournal’s Main document at. Default is MacJournal Data.mjdoc
Miscellaneous:

Automatically check for updates
Quit MacJournal after closing window
Require valid targets for Wiki links
Create entries for broken links
Show dialog for Services



Date Formatting:
Date: None, Short, Medium, Long, Full 
Time: None, Short, Medium, Long, Full

HTML Exporting
Escape non-ASCII characters
Simplify styles when converting to HTML
Escape ‘<’ and ‘>’



The MacJournal Toolbar

The Default Toolbar

Entries - Goes to the next or previous entry

New - Creates a new entry

Delete - Deletes an entry

Fonts - Opens the Mac OS X Font Panel

Colors - Opens the Mac OS X Color Picker

Spelling - Opens the Spelling dialog allowing you to spell check your cur-
rent entry

Inspector- Toggles the visibility of the inspector window

Full Screen - Enables Full Screen mode, pressing escape (esc) exits this mode

Search Entries - Filters the entries in the Entries Pane based on the search criteria

In this chapter:

• The Default Toolbar

• Customizing the Toolbar



Customizing the Toolbar

1 From the View menu choose Customize Toolbar...

A Sheet appears.

Choose which items you want in the toolbar by 
dragging items in to the toolbar.
Remove items from the toolbar by dragging them 
out of the toolbar and then releasing the mouse but-
ton.
Rearrange items in the toolbar by dragging them to 
the position desired.
Drag the default set to the toolbar. 
Choose to show icon and text, just icon or just text.
Choose to use the regular or small size items.

3 Click Done when you are finished.


