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Chapter 1

Welcome.

MacJournal is for creating, editing, and managing journals on
your Macintosh. MacJournal helps you organize your writings, jot
down your thoughts, maybe even chronicle your life.

With MacJournal you can:

Create a personal journal or document your daily ideas,
write a script or compose a novel, blog your daily highlights onto
your web site or export them to podcast, Microsoft® Word, RTF,
HTML, or other formats.

Need security? MacJournal can password protect and encrypt
your journals for maximum security by using AES-256
encryption.

MacJournal has the power and functionality to do it all.

Introduction to
MacJournal

In This Chapter:

Installing

Registering

Troubleshooting

System Requirements

Contact

MacJournal Help

Notes
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Installing

1 Mount the disk image by double-
clicking on the Mariner Software.dmg
file in the Finder. 

2 Drag and drop the MacJournal icon
onto your Applications folder.

MacJournal is copied onto your hard
drive.

3 Once the copying finishes, you’re
ready to start using MacJournal.

4 Launch MacJournal by navigating
to your applications folder and
double-clicking the MacJournal icon.

2 
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Registering

1

2 

1 Launching MacJournal

A dialog appears

2 Click Register.

A sheet appears.

3 Enter your name, organization, and
serial number.

4 Click OK

Note: You should only have to register the
software once However, please retain your
serial number in case you should need to re-
install or switch computers.

Note: If you don’t have a serial number you
can purchase one at

http://www.marinersoftware.com/
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Troubleshooting

Many options are available to help you
troubleshoot problems you encounter
in MacJournal. Troubleshooting
Options:

Consult the User Guide (this
document)

Use the Support Forum

http://marinersoftware.com/phpBB2/

Send an Email

Support@marinersoftware.com

Reporting a bug:

1 Go to Help>Report a Bug...

A window appears listing known
issues.

2 Click Report New Bug if your issue
isn’t represented.

3 An E-Mail appears, fill in any
pertinent info and click Send.

2 

3 
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Requirements

Hardware and Software Requirements 

To use MacJournal:

• at least 128 MB (megabytes) of available memory (RAM), at least 50 MB free hard disk space
• Mac OS X 10.3 or above
• Intel Macs supported in version 3.3 and higher (Universal)

Contact 

E-mail: sales@marinersoftware.com, support@marinersoftware.com,

Phone: (612) 529-3770; Voice support, 9 a.m. – 6 p.m. Eastern Standard Time

Fax: (612) 529-3775

Mail: Mariner Software, Inc.
       401 N. 3rd Street #665
       Minneapolis, MN 55401
       USA

For updates, tips and tricks, information about other Mariner products, user group discount information, and articles
for user group newsletter publication, visit our web site: http://www.marinersoftware.com 
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MacJournal Help & Notes

User Guide
MacJournal includes this User Guide. This guide can be displayed by going to the Help menu and selecting MacJournal Help.

Notes 
Before using MacJournal, you should have a basic knowledge of Mac OS X. You should understand pointing, clicking, double-
clicking, dragging, and how to choose menu commands. You should also know how to operate dialog boxes, re-size windows,
and use the Clipboard. If you aren’t familiar with these or other basic Macintosh operations or terminology, refer to the
Macintosh® documentation included with your computer.

Errors
If you find any bugs or errors in the program, please send detailed information to support@marinersoftware.com.

Thanks
Thanks to those who have helped improve this product with suggestions, information or bug reports.
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Chapter 2

Journals

Journals are the containers for entries or other journals. You can
create multiple journals to separate and/or group entries. Entire
journals can be password protected and/or encrypted.

The Journals drawer gives a visual representation of your
journals, entries and their relationship to each other.

Journals Have many of the same settings as entries. Entries can
inherit settings from their parent journals such as background
color, Blog server settings, etc.

Journals

In This Chapter:

Creating a Journal

Exporting a Journal

Locking a Journal

Backing Up Your Data
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Creating a Journal

1 From the File menu, select New
Journal. (Shift Command N)

A sheet appears.

2 Type a name for the new journal
and then click Create or press return.

3 The new journal appears in the list
within the journal drawer.

Note: a new entry is already created
for you.

See Making an Entry for more
information. 1 

2 
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Exporting a Journal

1 

2

1 From the Journal menu, select Export...

A sheet appears.

2 Type in a name for the file, set where
you would like the file to be saved, select
the File Format, any other options, then
click Export.

Note: You can export your journals as Text,
Rich Text Format (RTF), Rich text (with
attachments) (RTFd), HTML Format, Word
Format, MacJournal Format, PDF, Podcast, or
iPod Notes.
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Locking a Journal

1 Click on a Journal’s Name to select
a Journal in the Journal drawer

2 From the Journal menu, select
Lock Journal.

A sheet appears

3 Type in a password, confirm the
password, and select any options
you .

Note: You can type in a Password
Hint as well as have the password
saved in your Mac OS X Keychain.

4 The icon next to the journal’s
name changes to silver for
password protection or a gold lock
for password protection and
encryption.

Note: You can quickly lock a journal
by Typing Command - L.

Note: Encrypted journals are not
available to Spotlight searches.

1 

2 4 

4 
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Unlocking a Journal

1 1 Locked journals display a message in the
main window. Click the Unlock... button to
unlock the journal or double-click the Journal
icon in the journal drawer.

To Unlock a Journal:
1 Double-click on the journal in the
drawer, press the Unlock button from the
main window or press Command-L.

A sheet appears.

1 Enter your password and click the
Unlock button.

Note:  If you choose to Save in Keychain, the
password is saved in the keychain and the
journal automatically unlocks without
needing the password.

Hint: You can use the hint you set when you
made the password to help remind you.
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Backing Up Your Data

Backups occur automatically when you
quit.

Backups are stored here:

~/Library/Application
Support/MacJournal/

Hint: “~” indicates your user’s Home
directory.

Hint: MacJournal saves the data file
when you quit and then makes a copy
of the file as the backup file.

Note: The backup doesn't occur until
you quit the application. Saving your
file doesn’t trigger the backup.

Hint: We suggest you have a backup
strategy not only for your MacJournal
data but for all the important
information on your hard drive.

Backup Folder

~/Library/Application Support/MacJournal/

Chapter 2: Journals

Backing Up Your Data

Backups occur automatically when you
quit.

Backups are stored here:

~/Library/Application
Support/MacJournal/

Hint: “~” indicates your user’s Home
directory.

Hint: MacJournal saves the data file
when you quit and then makes a copy
of the file as the backup file.

Note: The backup doesn't occur until
you quit the application. Saving your
file doesn’t trigger the backup.

Hint: We suggest you have a backup
strategy not only for your MacJournal
data but for all the important
information on your hard drive.

Backup Folder

~/Library/Application Support/MacJournal/

16 of 72 Chapter 2: Journals



Chapter 3

Entries

Entries are the separate writings within journals. Most often you
will use entries to separate different thoughts or idea topics.
Another popular format is defining entries by date. You can
create a link from one entry to another or to another file.

Record audio to an entry and export it to a podcast. In a
podcast, an entry acts as one episode.

You can import or export specific entries, as well as e-mail or
print.

Organize or search for entries based on keywords you create and
assign.

Entries

In This Chapter:
 

Creating an Entry
 

Importing & Exporting

Using Keywords
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Creating an Entry

1 From the File menu, select New
Entry (Command N) or click the New
button in the toolbar.

2 By default an entry is made with a
date format.

Note: Use the date format or rename
the Entry in the Topic field.

3 Start typing to begin adding text
to your entry.

4 When you have completed the
applicable entry, save your work
(Command S).

1

2
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Importing & Exporting Entries

1

2

To import journal entries:.

1 From the File menu, select Import->
Entries.

A sheet appears.

2 Select the file that contains the entries
you’d like to import and click Import.

Note: MacJournal can import entries from
several different formats.

To export journal entries:

1 From the Entry menu, Select Export...

A sheet appears.

2 Select a file format in which to export

3 Select the location and click Export.

MacJournal Export formats:

Text, RTF, RTF with Attachments (RTFd),
HTML, Word (.DOC), MacJournal, PDF,
Podcast (.m4a), iPod Notes
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Using Keywords

To add or delete a keyword:

1 Select an entry from the Journals
drawer.

2 From the Entry menu, select
Change Keywords.

A sheet appears.

3 Click on the + symbol and add
specific keyword(s).

4 Click on the - symbol to remove
specific keyword(s).

5 Click OK when you are finished.

To assign a keyword to an Entry:

1 From the change Keywords sheet,
checkmark a keyword.

2 Click OK when you are finished.

2 

3
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Chapter 4

Editing

You will spend most of your time in MacJournal creating and
editing your journals. Add pictures, files, tables, numbered lists,
smiley faces, iTunes songs, links, wiki links, and more.

In this chapter you’ll find out how to make the most of
MacJournal.

Editing

In This Chapter:
 

Adding a Table
 

Using the Calendar
 

Viewing Statistics
 

Creating Numbered Lists
 

Word Counts
 

Drawer Options
 

Linking to other Entries
 

Wiki Links & Smileys
 

Using Text Cleanup

Appending Text
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Adding a Table

1 Select Table from the toolbar (custom
toolbar option) or Format>Text>Table

A table appears at the location of the
cursor as well as a table inspector

2 Edit the table cells.

The table inspector has these options:

Rows - Set the number of rows.
Columns - Set the number of columns.
Merge Cells - Makes multiple cells into one cell.
Split Cells - Makes one cell into multiple cells.
Nest Table - Makes a table within a cell.

Alignment:

Left, Center, Justified, Right

Top, Baseline, Middle, Bottom

Cell Border - set the width of the border in
pixels (px) and/or set the border color.

Cell Background: Set to color fill and choose a
color.

1 

2
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Using the Calendar

 
1                            3

5                                             

Create a new entry by clicking on a date in
the calendar. Here’s how:

1 Choose a Journal from the drawer
where you wish to make an entry.

Click on a date in the calendar located in the
bottom pane of the journal drawer.

2 Click on a date to make an entry for that
date.

3 If you wish to change the entry date,
double click on the
date in the calendar or Select Entry>Change
Date & Time.

A sheet appears.
4 Select a different date from the calendar
or edit the date in the text field above.

4 Hovering the pointer over the entry
badge brings up a tooltip with the contents
of the entry.
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Using the Calendar

Locate a specific entry by choosing
the applicable date in the calendar.
Here’s how:

1 Choose a journal from the
journal drawer.

2 Click on a date that is highlighted
to go to the entry for that date.

3 Right-clicking (Control-Clicking)
on a date in the calendar brings up a
list of all the entries for that date.

Note: Dates without highlights contain
no entries in the journal you have
selected.

Note: The current date is shown in a
darker highlight color.

Note: The current selection appears as
a darker highlighted circle.

2
Using the calendar

3 
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Viewing Statistics

3

1 Select a journal or entry.

2 From the View menu, select Statistics.

3 A Statistics sheet appears.

Statistics includes:

• Words in this entry
• Characters in this entry
• Total words in entries
• Entries tallied
• Average words per entry

Word Frequencies - Shows a list of the most
common words in the selected journal or
entry. Word frequencies only work with
Roman text.

Exclude common words - Omits the most
common words form the frequency list.

4 Click OK when you are finished.

Note: You can also count words in nested
journals by selecting the journal rather than
an entry.

Note: When the journal drawer has focus,
choosing Statistics from the View menu
shows stats for the selection in the drawer.
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Creating Numbered Lists

You can make numbered lists within
a journal entry, Here’s How:

1 Place your cursor within a Journal
entry in the body.

2 Go to the Format menu, select List-
>Numbers (or press option command
3)

3 Press return and your next line
should be numbered “1.”

4 Keep typing as many list items as
you need.

5 Using List Discovery is the easiest
way to make lists. Just start typing a
numbered item and hit return.

See Editing Preferences for info on
automatic list discovery.

Hint: You can put the list selector in
your toolbar. Just go to the View
menu and select Customize toolbar.
Drag the List segmented control up
into your toolbar and click Done.

2

5 



Chapter 4: EditingWord Counts and Drawer Options

1 

2 

1 The word count field in the main window
now also shows the character count. i.e.
3029/462 = 3029 characters, 462 Words.

To change the view options or sort order
of the contents of a drawer:

2 Click on the small control in the corner
of a drawer.

A pop-up menu appears

3 Choose view settings and sort order or
visit the Drawer Preferences pane to
make other choices.

View Options:
View Date
View Topic
View Text
View Date and Topic

Sort Options
Sort by Date
Sort by Topic
Sort by Text

See Drawer Preferences for more info on
Drawers .

Chapter 4: Editing 27 of 72



Linking to Other Entries or Files

1 From the Edit Menu, select
Insert Link.

A sheet appears.

2 Name the link and enter its URL.

3 Choose to link to a file or journal
entry.

Clicking the entry button opens a
panel that displays all of your journals
and entries. Select the journal or entry
to which you want to link.

Clicking the file button brings up an
open panel to select a file on disk you
wish to link to.

Note: These are assistants; you can
still just type in the URL manually, or
drag an entry from a drawer or a file
from disk into the URL field to paste

4 Click OK when you are finished.

Hint: Dragging items from the drawers
or the search window to the text view
will create a link to that item.

1

2
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Hint: Dragging items from the drawers
or the search window to the text view
will create a link to that item.

1

2
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Wiki Links

2 

MacJournal can automatically discover links,
smileys, Wiki Links and much more.

See Chapter 6 Preferences: Editing for more
information on automatic discovery.

Alternatively, you can manually have
MacJournal discover the links.

1 Select a Journal Entry

2 From the Format menu select Clean
Up->Discover Wiki Links

3 MacJournal will convert any matching
text into a link.

A wiki-link that looks like “EntryTopic” will
link to an entry in the same journal that is
titled "Entry Topic" or "EntryTopic" or "Entry,
Topic!" Wiki links need to contain two or
more words to properly be recognized.
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Wiki-links & Smileys

A wiki-link is text that links to another
entry in the same journal.

Making a wiki-link

1 Type some text that is the name of
another entry in your current journal.
Format the text so that you capitalize
the first letter of each word, do not
include spaces.

In this example, we type
“AtomSupport” and the text is
changed to be a wiki-link to the entry
titled “ATOM Support”. The wiki-link
looks like this:

Clicking on the link will take you to
that entry.

Note: wiki-links work for one word and
above topics. A single word topic is
not enough to create a wiki-link.

2 Smiley faces can be auto-
discovered. Try typing Colon, dash,
right parenthesis.

1

Examples of links

2 
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Using Text Cleanup

2 
3

To cleanup text in an entry, for example that
you pasted in from an email:

1 Select some text containing email
quote characters (greater than “>”
symbols).

2 Select Format> Clean Up> Remove E-
Mail Quotes.

3 The Quotes and indentation are
removed.
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Appending Text to an Entry

Append some text to an existing entry, here’s
how:

1 Drag text onto the MacJournal dock icon.

2 A window appears allowing you to
append to an existing entry or create a new
journal.

2 
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Chapter 5

Audio Recoding & Podcasting

You can record and attach an audio recording to an entry. Also,
you can share that audio recording by podcast. A podcast is an
audio blog you post to the web. MacJournal’s exports podcasts
to MPEG 4 Audio (.m4a) format.

If you have your own website you can host your podcasts. Make
sure your site is RSS enabled and then give the RSS feed
address to your friends. People can subscribe to your podcast
using iTunes or another RSS aggregator.

Here is your chance to get your voice heard.

Audio Recording &
Podcasting

In This Chapter:

Showing the Recording
Bar

Making an Audio
Recording

Exporting an Audio
Recording

Podcasting
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Showing the Recording Bar

1 Click on View> Show Recording
Bar, Click the Recording button in the
Toolbar (Customized toolbar feature),
or press Option-Command-R.

2 The Recording Bar appears
between the Topic and Entry text
areas.

The Recording bar contains the
following items:

 Record

 Pause Recording

  Stop Recording

 Play Recording

 Input Level

 Remove Audio

 Import Audio

 Export Audio

1  or 

2 The Audio Recording Bar
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Making an Audio Recording 

1 The Audio Recording Bar

2 The Recording Level

3 The Stop Recording Button

4 Audio Badges on an Entries

5 Warning Sheet when attempting to record over existing audio recording

To Record an Audio Entry:

1 Press the round red Record button 
on the Recording bar.

2 Input level appears in green bars when
audio is being recorded.

3 Press the square Stop button when you
are finished recording.

4 The entry appears with a sound badge
next to it (dependent on the “Show Badges”
preference).

5 Entries can only contain one audio
recording. If you try to record a second
recording an warning sheet appears.
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Exporting an Audio recording

To export an :

1 Select an Entry that has an audio
recording.

2 Click the Export button on the
recording bar.

3 A sheet appears.

Give the export a name and set the
location where you want it to be
saved.

Click Export.

4 Audio Recordings are exported as
.m4a format.

1 

2 

3 

4 
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Podcasting

1 

3 

4 

Podcasting is a way to share audio with
listeners who subscribe to your podcast via
RSS. It is up to you to provide content
(entries = episodes) on a regular basis for
your subscribers.

Generally, podcasts are hosted on a private
web server. A .Mac account works too. If you
have a server, MacJournal can post the
podcast (.m4a file as an RSS feed).

1 Choose an entry with audio.

2 Choose Entry> Export

A sheet appears.

3 Choose Podcast as the File Format.

4 A dialog appears where you can fill in
the Title, Link, Language, and Base URL
of the podcast. When you are finished
click OK.

A folder is exported to the location you
designated in step 3 containing the ausio
file and an index.xml file.

5 Upload the folder to a server via ftp.
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Chapter 6

Blogging is a new form of internet communication. The art of
blogging is defined as a personal journal that is posted on a web
site, is frequently updated and intended for general public
consumption. Blogs generally represent the personality of the
author or “blogger” and reflect the purpose of the web site that
hosts the blog. Topics range from subtle to extreme and often
times include philosophical musings, political commentary, or
nearly any other notable topic. The essential characteristics of
the blog are its journal form, typically a new entry each day, and
its informal style. Many blogs syndicate their content to
subscribers using RSS, a popular content distribution tool.

MacJournal allows users to post their individual blogs to popular
blog sites like LiveJournal, Blogger, WordPress, Movable Type,
and any .Mac subscription. Some sites use the new ATOM
protocol while others use Blogger API or MetaWeblog. More
specific instructions can be found in upcoming pages in this
chapter.

Blogging

In This Chapter:

Blogging

Editing the Blog Server

E-Mailing an Entry

.Mac
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Blogging

1 Select Entry->Share, use the
contextual menu in the drawer, or
click the Blog>Edit button in the
inspector.

2 If you haven’t configured this entry
for a Blog server you will be prompted
to do so now.

3 A dialog appears.

You have the option of Opening the
page after posting and/or updating
the contents on the server.

4 Click OK.

5 Entries that are posted to a blog

have a badge  next to them.

Note: On success the window closes, if
an error is encountered a dialog
appears.

1

3 

5 
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Editing the Blog Server

1 

2 

1 Select Journal>Edit Blog Server... from
the menu.

A dialog appears, you have the choice of
entering the address of your blog
(recommended), Copying the settings from a
previously configured blog (Blog server
settings that you set up for another journal),
or to configure the settings manually.

For this example, enter the address of the
blog and the settings for your blog server will
mostly auto-configure.

2 Enter the address of your blog.

MacJournal will attempt to auto-configure
you blog server settings.

3 Click Continue to proceed.

The contents of the dialog change.

Continued on the next page...
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Editing the Blog Server

4 Fill in the name.

5 Choose a Blog type from the pop-
up list. If you specific blog isn’t listed
or you aren’t sure about the Blog type,
you’ll need to consult your Blog
provider’s support pages or make an
educated guess. Atom protocol is a
common choice and it is supported on
Blogger.com (Blogger api is supported
as well but an inferior choice to using
Atom) as well as many other sites.
MetaWeblog and Blogger are probably
the next most popular blog types.

6 Enter the URL for the blog if it
isn’t already filled in.

7 Enter the Post URL, it should be
automatically configured for you. If
not, consult the support pages of your
blog site for help.

8 Enter your Username for the blog.

9 Enter the Blog ID if it isn’t
automatically configured after entering
your Username.

Click OK when you are finished.

4 

5 
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E-mailing an Entry

2 

3 

1 Select an entry in the Journals drawer.

2 Select Entry->Share>E-mail, use the
contextual menu in the drawer, or click the
E-Mail Entry toolbar icon.

3 A warning appears.

“Do you want to continue and create an
E-mail without any styles?”

5 Click Continue.

Your e-mail client launches and a new e-
mail is opened.

6 Click Send to send the e-mail.

Note: e-mails will lack style information
like font, color, size, graphics, etc. due to
system limitations.
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.Mac

1 Select Entry->Share>.Mac , use
the contextual menu in the drawer, or
click the .Mac toolbar icon.

2 By default, your .Mac account
name and password are automatically
entered in the Username and Password
fields.

3 In the text field, choose what you
want to publish: the current entry or
the current journal.

4 In the template field, choose
default template if you are publishing
non-html text. Choose html if you are
publishing html code.

5 Check the Include attachments box
if you are attaching a file to publish to
your .Mac account.

6 Enter a filename for the published
file.
7 Click the send button
A progress bar shows you when the
transmission is completed.

1

2
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Chapter 7

Spice up your Journals with a swanky custom background
image. Make a presentation using MacJournal. Doogie Houser,
MD is not the only one who likes to journal. Consult the mighty
Taco for inspiration. Spell Check your writing so you don’t look
“unedjukated”. Search for and find that entry you wrote
regarding that thing about that thing. Add text or entries into
MacJournal while in another application using Quick Notes.

These are some features we just couldn’t leave out of the
manual. You’ve read this far so you must be the inquisitive
type–read on friend.

Misc. Features

In This Chapter:

Setting a Background

Using Full Screen Mode

Using the Inspector

Using the Taco

Using Spell Checking

Searching & Filtering

Using Quick Notes
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Setting a Background Picture

1 From the MacJournal menu, select
Preferences.

The Preferences window appears.

2 Under Editing, see the background
options. You can either set the
background to None, Picture, or
Color. Select the Picture radio button.

A sheet appears.

3 Select the picture file from your
hard drive that you wish to use for
the background of ALL your entries
and click Open.

Hint: See Using the Inspector to set
per entry and per journal
backgrounds.

1

2
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Using Full Screen Mode

2
Example of an Entry with checkboxes in Full Screen Mode

3

1 Select an entry from the Journals drawer.

2 Either Press F8 or go to the View menu
and select Full Screen.

The Screen changes to Full Screen Mode,
allowing you to focus on the text.

3 Sheets, file attachments, checkboxes, and
lists all show in Full Screen mode.

Hint: Keyboard Navigation

Command - shift ] - next entry
Command - shift - [ - previous entry
Command - option - shift - [ previous journal
Command - option - shift - [ next journal

Hint: You can use Full Screen Mode to make
presentations or give a lecture.

Hint: You can set the style and colors used in
Full Screen mode by going to Preferences
and Selecting Full Screen.
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Using the Inspector

Setting options for a journal or entry:

1 Select Show Inspector from the
View menu or press Command -
Option - I

2 The Inspector window appears

3 Journal

Name - Set the name

Label - Set a label color

Background - Set a
background picture or color

Template - Set an entry
template for new entries.

4 Sorting - choose the sort
order for the Journal, Inherit,
None, Date, Topic, or Text.

Encrypt - Choose when to
encrypt the selected journal.

Blog - Set the blog server.

Continued on next page

3 

4 
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Using the Inspector

5 

5 Journal Entry
Topic: - Set the name of the entry
also called the topic.

Date: - Set the date and time of the
entry

Annotation - Write some notes
about the entry.

Keywords: - type keywords
separated by commas.

Modified: - Shows when the entry
was last modified.

Editable - Sets whether or not the
Entry can be modified.

Label: - Sets the label color.

Background: - Sets the background
of the entry to a color or picture.

Blog: - Set the blog server.

View in New Window - press this
button to open the current entry in
a new window.
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Using the Taco

1 To use the Taco for inspiration,
you’ll need to have the taco icon in
your Toolbar. It’s not there by default
so you’ll need to add it by going to
the view menu and selecting
Customize toolbar.

The customize toolbar dialog
appears.

2 Find the icon of the Taco and drag
it up into your toolbar.

3 Click Done

4 Now click on the Taco whenever
you are in need of some writing
inspiration.

Hint: Try holding down the option
key for a different variant of
inspiration.

5 Click Fantastic and get back to
work.

2

3
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Using Spell Checking

1 

2 

3 

1 Select some text, then click on the
spelling button in the toolbar or press
Command-shift-;

The spelling window appears.

2 Choose to Ignore, Find Next, or
Correct the selected text.

3 Hint: MacJournal can automatically check
your spelling as you type and/or
automatically correct simple spelling
mistakes. These options are set in
Preferences> General.
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Searching / Filtering Entries

1 Click on the disclosure triangle to
pop-down the criteria list. Select the
criteria which you want to filter by.

2 Type in your search criteria into
the search field in the Toolbar

3 The results appear in the Journals
drawer.

Note: Search results have a pinkish
background to help visually
differentiate them from the regular
Journal drawer contents.

Clicking the X   in the search
filed removes the filtered results and
shows the contents of the Journals
drawer again.

4 If nothing matches your search
criteria you will see a message in the
main window. “No entries match your
current search. Change the search or
end it to see all of your entries. 

1 

3                                                  4
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Using Quick Notes

3 

4 

5 

Setting a Quick Note keystroke:

1 Go to the MacJournal Menu and select
Preferences.

The preferences window appears.

2 Select the General Tab.

See the Quick Note Options.

3 Click the Change button.

4 The Text will change from None to Type
a new keystroke now.

5 Type a Key combination. Your keystroke
appears.

Note: The Quick Notes keystroke can be
used from within any application.
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Using Quick Notes

How to use Quick Notes:

1 From any Application press the
keystroke combination you previously
set for the Quick Notes feature.

The Quick Note window appears.

2 Set whether you wish to append
text to an existing entry, choose an
entry from the pop-up, or create a
new entry, choose a journal.

3 Type or paste the text and press
OK.

To use application services:

1 Highlight some text in whatever
application you are using.

2 Go to the application menu item
and choose Services>MacJournal >
Append Selection To Entry or New
Entry With Selection.

1 

2 
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Chapter 8

Setting the various Preferences in MacJournal

The Preferences panel allow you to customize and control many
facets of MacJournal.

General - set many of the default settings
Editing - set saving, typing and ruler settings
Warnings - set the warning functionality
Drawers - set the location of Journal and Entry Drawers
Labels - set the colors and names used for labels
HTML - set templates for exporting your journals or entries
Full Screen - set the look and behavior of full screen mode
Tabs - set the behavior of tabbed journaling
Security - set the options for locking, encrypting, and back-ups
Advanced - settings for advanced users
Hidden - settings for really really advanced users

Setting Preferences

In This Chapter:

General Prefs
Editing Prefs

Warnings Prefs
Drawers Prefs

Labels Prefs
HTML Prefs

Full Screen Prefs
Tabs Prefs

Security Prefs
Advanced Prefs

Hidden Prefs
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General Preferences

1 Select MacJournal->Preferences.

The Preferences window appears.

2 Select General.

You can set several options:

Default Background - Controls
whether you see nothing, a picture or
a solid color in the background of
entries.

First Day of Week - Controls which
day appears farthest on the left in the
calendar.

Default Blog - Controls which blog
server an entry uses if the current
journal is not configured for a blog
server.

Default Entry - Set a template that
controls the appearance of new
entries. the appearance includes the
topic, text, font, size, style and more.

Quick Note Keystroke - Set a
keystroke that will invoke the Quick
Note feature.

See Using Quick Notes for more info

 
2 General Preferences Window

Chapter X: Preferences

General Preferences

1 Select MacJournal->Preferences.

The Preferences window appears.
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Default Background - Controls
whether you see nothing, a picture or
a solid color in the background of
entries.

First Day of Week - Controls which
day appears farthest on the left in the
calendar.

Default Blog - Controls which blog
server an entry uses if the current
journal is not configured for a blog
server.

Default Entry - Set a template that
controls the appearance of new
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Quick Note Keystroke - Set a
keystroke that will invoke the Quick
Note feature.

See Using Quick Notes for more info
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Editing Preferences

2 Editing Preferences Window

1 Select MacJournal->Preferences.

The Preferences window appears.

2 Select Editing.

You can set several options:

Automatically Save Every X minutes - Choose
how often you’d like to automatically save
your data.

When typing, automatically:

Check spelling - underlines misspelled
words according to the Mac OS X dictionary.

Correct spelling - Automatically corrects
misspelled words using the first suggestion
word when there are only a few suggestions
from the Mac OS X system dictionary.

Use smart quotes - Smart quotes are
sometimes known as “Curly” quotes.

Straight quotes: " ".
Smart/curly quotes: “ “
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Editing Preferences

When typing, automatically:

1 Discover lists - Automatically
recognize a list and apply
formatting while you are typing.
Press return for a new list item.

2 Discover links - Attempts to
automatically recognize html links
while you are typing.

3 Discover Smileys - Attempts to
automatically recognize html
smiley faces while you are typing.

1 List Discovery

2 Link Discovery

3 Smiley Discovery

Chapter 8: Preferences57 of 63 Chapter 8: Preferences



Warnings Preferences

2
1 Select MacJournal->Preferences.

The Preferences window appears.

2 Select Warnings.

Decide when you’d like to be warned about
possible data-loss situations.

Warn before:

• Reverting to an older database
• Deleting an entry or journal
• Restoring from backup
• Replacing an audio recording

Note: Each entry can have only one audio
recording.

• Applying Text Cleanup to more
than one entry

For more information on backups see
Backing Up Your Data in Chapter 2: Journals
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Drawers Preferences

1 Select MacJournal->Preferences.

2 Select Drawers.

Journals Drawer:

3 Show Badges - display icons next
to journals and/or entries.

After Selection:

Expand selected journals - Clicking
a journal reveals its entries.

Collapse other journals - Clicking a
journal hides the entries of other
journals.

Close drawer - Closes the drawer
after something is selected.

Open Entries Drawer - opens the
entries drawer once you’ve selected
something in the journals drawer.

Open Entries Drawer on the: - Set
which side of the window you’d like
the Entries Drawer to open. Left
(default) or Right.

Display font: - Choose the font and
size for text in the drawer. Lucida
Grande 12 pt. is the default..

2

3
An entry that has an audio recording
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Drawers Preferences

Entries Drawer:

Number entries - sets a number for
each new entry.

Close after selection - Closes the
entries drawer after an entry is clicked.

Open Entries Drawer on the: - Set
which side of the window you’d like
the Entries Drawer to open.

Left or Right (default)

Display font: - Choose the font and
size for text in the drawer.

Note: Lucida Grande 12 pt. is the
default font and size.

Note: By default, the Entries Drawer is not
enabled.
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Labels Preferences

To Add a label: 

1 Select MacJournal->Preferences.

The preferences appear.

2 Select Labels.

3 Press the plus  button.

A new entry appears.

4 Select the new entry and type a
name.

5 Click Change Color...

6 The Color picker appears.

7 Select a color.

8 Labels can be applied to Journals
and/or entries. Labels appear in the
drawers and the inspector.

Note: You can set an entry or journal’s
label by right-clicking on it and
choosing the label color from the
Label contextual menu.

2 The Labels Preference Pane

8 
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HTML Preferences

2 1 Select MacJournal->Preferences.

The preferences appear.

2 Select HTML.

Here you can set the template for exporting
your journals and entries into HTML.

Hint: You can import and export html
templates from to and from MacJournal.

Note: For more information on using HTML
(Hyper Text Markup Language) please
consult an HTML reference book.or online
source.

Chapter 8: PreferencesChapter 8: Preferences 62 of 65



Full Screen Preferences

1 Select MacJournal->Preferences.

The preferences appear.

2 Select Full Screen.

Set the following options:

Text Zoom: - Set the zoom
magnification percentage.

Horizontal Margin: - Set a
percentage for the margin.

Use Custom Appearance - Set how
you want Full Screen mode to look.

Text Color: - Set the color of the text.

Background Color: - Set the
background color for Full Screen
mode.

Show Scrollbars - shows scrollbars
on the right.

Only when mouse is
overhead - scrollbars appear
when the pointer hovers in the
rightmost of the screen.

Allow Editing - Set whether or not
you can modify the contents while in
Full Screen mode

2

The Full Screen Preference Pane
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Tabs Preferences

2

3 

4 

1 Select MacJournal->Preferences.

The preferences appear.

2 Select Tabs.

Choose from these options:

Select new tabs as they are created

Always show tab bar

Hint: Hold the Command key while clicking a
MacJournal:// link to open the link in a new
tab.

3 You can open an entry in a tab by
selecting Entry>Open in Tab or pressing
Shift-Command-T.

4 The Tab Bar appears.
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Security Preferences

1 Select MacJournal->Preferences.

The preferences appear.

2 Select Security.

Choose from these options:

• Lock Journals after X minutes
idle

• Automatically back up data
every X days.

• Encrypt locked journals.
• Index decrypted journals for

spotlight.
• Lock journals when quitting
• Lock journals when sleeping

When Quitting, backup data as:

MacJournal file
Text file
XML file
RTF Files

Note: Locked journals are not
included in backups other than the
MacJournal file format.

2
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Advanced Prefs

2 1 Select MacJournal->Preferences.

The preferences appear.

2 Select Advanced.

Store MacJournal’s data at:
~/Library/Application Support/MacJournal

Miscellaneous:
• Set the window opacity percentage
• Automatically check for updates
• Quit MacJournal after closing window
• Require valid targets for Wiki links
• Create entries for broken links
• Store attachments externally  (reduces

database size and speeds up opening
time)

• Show dialog for Services

Date Formatting:
• Include day of week
• Include time

• Include Seconds

HTML Exporting
• Escape non-ASCII characters
• Simplify styles when converting to HTML
• Escape ‘<’ and ‘>’
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Hidden Preferences

1 Select MacJournal->Preferences.

The preferences appear.

2 Select Hidden.

There are many hidden preferences,
too many to list each of their function
in this guide. Hidden Preferences exist
mostly for testing new features.

WARNING: Mariner Software does not
support the use of these preferences.
If you are having any problems with
MacJournal please reset these values to
the defaults.

To enable the Hidden Preferences:

1 From the Terminal application,
type:

defaults write
com.DanSchimpf.MacJournal
IncludeHiddenPreferences -bool YES

2

1 
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Hidden Preferences

2 1 Select MacJournal->Preferences.

The preferences appear.

2 Select Hidden

There are many hidden preferences, too
many to list each of their function in this
guide. Hidden Preferences exist mostly for
testing new features.

WARNING: Mariner Software does not
support the use of these preferences. If you
are having any problems with MacJournal
please reset these values to the defaults.
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Chapter 9

Toolbar

The Default Toolbar

• Entries - Goes to the next or previous entry

• Journals - Displays or hides the Journals Drawer

• New - creates a new entry

• Delete - Deletes an entry

• Fonts - Opens the Mac OS X Font Panel

• Colors - Opens the Mac OS X Color Picker

• Spelling - Opens the Spelling dialog allowing you to spell check your current entry

• Full Screen - Enables Full Screen mode, pressing escape (esc) exits this mode

• Search Entries - Filters the entries in the Journals Drawer based on the search criteria

MacJournal’s Toolbars

In This Chapter:

The Default Toolbar

Customizing the
Toolbar

MACJOURNAL  
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Customizing the Toolbar

1 From the View menu choose
Customize Toolbar...

A Sheet appears.

2 Choose which items you want in
the toolbar by dragging items in tot he
toolbar.

Remove items from the toolbar by
dragging them out of the toolbar and
then releasing the mouse button.

Rearrange items in the toolbar by
dragging them to the position desired.

Drag the default set to the toolbar

Choose to show icon and text, just
icon or just text.

Choose to use the regular or small size
items.

3 Click Done when you are finished.
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