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Chapter 1

Welcome.

MacJournal is for creating, editing, and managing journals on
your Macintosh. MacJournal helps you organize your writings, jot
down your thoughts, maybe even chronicle your life.

With MacJournal you can:

Create a personal journal or document your daily ideas,
write a script or compose a novel, or blog your daily highlights
onto your web site or export them to Microsoft® Word, RTF,
HTML, or other formats.

Need security? MacJournal can password protect and encrypt
your journals for maximum security by using AES-256
encryption.

MacJournal has the power and functionality to do it all.

Introduction to
MacJournal

In This Chapter:

Installing

System Requirements

Technical Support

Online Help

Notes
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Installing & Launching

1 Mount the disk image by double-
clicking on the Mariner Software.dmg
file in the Finder. 

2 Drag and drop the MacJournal icon
onto your Applications folder.

MacJournal is copied onto your hard
drive.

3 Once the copying finishes, you’re
ready to start using MacJournal.

4 Launch MacJournal by navigating
to your applications folder and
double-clicking the MacJournal icon.

2 
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Requirements

Hardware and Software Requirements 

To use MacJournal you need:

• at least 15 MB (megabytes) of available memory (RAM), at least 4 MB free hard disk space
• Mac OS X 10.2 or above
• Intel Macs supported in version 3.3 and higher (Universal)

Technical Support 

If you have a question about using MacJournal, try finding the answers you need in this document or in
the MacJournal online help. Alternatively, try the FAQ (Frequently Asked Questions) page on our web site.

View it at: http://www.marinersoftware.com/.

You may also visit our online forum at: http://marinersoftware.com/phpBB2/.

If you still can’t find the information you need, contact Mariner Software by phone, fax, or email.

Email: support@marinersoftware.com
Phone: (612) 529-3770; Voice support, 9 a.m. – 6 p.m. Eastern Standard Time
Fax: (612) 529-3775

Mail: Mariner Software, Inc.
       401 N. 3rd Street #665
       Minneapolis, MN 55401
       USA

For updates, tips and tricks, information about other Mariner products, user group discount information, and articles
for user group newsletter publication, visit our web site at: http://www.marinersoftware.com 
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Online Help & Notes

Online Help

MacJournal supports the Help Viewer in OSX. MacJournal Help can be found in the Help menu titled MacJournal Help.

Notes 

Before using MacJournal, you should have a basic knowledge of Mac OS X. You should understand pointing, clicking, double-
clicking, dragging, and how to choose menu commands. You should also know how to operate dialog boxes, re-size windows,
and use the Clipboard. If you aren’t familiar with these or other basic Macintosh operations or terminology, refer to the
Macintosh® documentation included with your computer.

Errors

If you find any bugs or errors in the program, please send detailed information to support@marinersoftware.com.

Thanks

Thanks to those who have helped improve this product with suggestions, information or bug reports.
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Chapter 2

Journals

Journals are the containers for entries or other journals. You can
create multiple journals to separate and/or group entries. Entire
journals can be password protected and/or encrypted. 

Journals

In This Chapter:

Creating a Journal

Exporting a Journal

Locking a Journal

Backing Up Your Data
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Creating a Journal

1 From the File menu, select New
Journal. (Shift Command N)

A sheet appears.

2 Type a name for the new journal
and then click Change or press
return.

3 The new journal appears in the list
within the journal drawer.

Note: a new entry is already created
for you.

See Making an Entry for more
information.

1 

2 
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Exporting a Journal

1 

2

1 From the Journal menu, select Export...

A sheet appears.

2 Type in a name for the file, set where
you would like the file to be saved, and
select the File Format and any other
options.

Note: You can export your journals as Text,
Rich Text Format (RTF), Rich text (with
attachments), HTML Format, Word Format, or
MacJournal Format.

Chapter 2: JournalsChapter 2: Journals 11 of 47



Locking a Journal

1 Click on a Journal’s Name to select
a Journal in the Journal drawer

2 From the Journal menu, select
Lock Journal.

A Sheet Appears

3 Type in a password, confirm the
password, and select any options
you .

Note: You can type in a Password
Hint as well as have the password
saved in your Mac OS X Keychain.

4 The icon next to the journal’s
name changes to a lock.

Note: When you password protect a
journal the lock icon is silver.
When you encrypt a journal from the
Advanced Preferences the lock icon is
gold.

1 

2 4 
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Backing Up Your Data

Backup Folder

~/Library/Application Support/MacJournal/

Backups occur automatically when you quit.

Backups are stored here:

~/Library/Application Support/MacJournal/

Hint: “~” indicates your user’s Home
directory.

Hint: MacJournal saves the data file when
you quit and then makes a copy of the file as
the backup file.

Note: The backup doesn't occur until you
quit the application. Saving your file doesn’t
trigger the backup.

Hint: We suggest you have a backup strategy
not only for your MacJournal data but for all
the important information on your hard
drive. 
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Chapter 3

Entries

Entries are the separate writings within journals. Most often you
will use entries to separate different thoughts or idea topics.
Another popular format is defining entries by date. You can even
create a link from one entry to another or to another file.

MacJournal also gives you additional functionality based around
the entries feature. Apply a keyword for easy search capabilities,
or move, copy, or blog your entries with the click of mouse. You
can import or export specific entries, as well as print them.

Entries

In This Chapter:

Creating an Entry

Using the Calendar

Viewing Statistics

Linking to other Entries

Discovering Links

Discovering Wiki Links

Discovering Smileys
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Creating an Entry

1 From the File menu, select New
Entry (Command N) or click the New
button in the toolbar.

2 By default an entry is made with a
date format.

Note: Use the date format or rename
the Entry in the Topic field.

3 Start Typing to begin adding text
to your entry.

4 When you have completed the
applicable entry, save your work
(Command S).

1

2

Chapter 3: Entries

Creating an Entry

1 From the File menu, select New
Entry (Command N) or click the New
button in the toolbar.

2 By default an entry is made with a
date format.

Note: Use the date format or rename
the Entry in the Topic field.

3 Start Typing to begin adding text
to your entry.

4 When you have completed the
applicable entry, save your work
(Command S).

1

2

16 of 47 Chapter 3: Entries



Using the Calendar

1 3 

Create a new entry by clicking on a date in
the calendar. Here’s how:

1 Choose a Journal from the drawer
where you wish to make an entry.

Click on a date in the calendar located in the
bottom pane of the journal drawer.

2 Click on a date to make an entry for that
date.

3 If you wish to change the entry date,
double click on the
date in the calendar or Select Entry>Change
Date & Time.

A sheet appears.
4 Select a different date from the calendar
or edit the date in the text field above.
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Using the Calendar

Locate a specific entry by choosing
the applicable date in the calendar.
Here’s how:

1 Choose a journal from the journal
drawer.

2 Click on a date that is highlighted
with a circle to go to the entry for that
date.

Note: Dates without highlights contain
no entries in the journal you have
selected.

Note: The current date is shown in a
darker highlight color.

Note: The current selection appears as
a darker highlighted circle.

2
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Viewing Statistics

3

1 Select a journal entry from the Journal or
Entry Drawer.

2 From the View menu, select Statistics.

3 A sheet appears.

View the following Statistics:

• Words in this entry
• Characters in this entry
• Total words in entries
• Entries tallied
• Average words per entry

4 Click OK when you are finished.

Note: You can also count words in nested
journals by selecting the journal rather than
an entry.

Note: When the journal drawer has focus,
choosing Statistics from the View menu will
show stats for the selection in the drawer.
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Creating a Numbered List

You can make numbered lists within
a journal entry, Here’s How:

1 Place your cursor within a Journal
entry in the body.

2 Go to the Format menu, select List-
>Numbers (or press option command
3)

3 Press return and your next line
should be numbered “1.”

4 Keep typing as many list items as
you need.

Hint: You can put the list selector in
your toolbar. Just go to the View
menu and select Customize toolbar.
Drag the List segmented control up
into your toolbar and click Done.

2
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Importing & Exporting an Entry

1

3

To import journal entries:.

1 From the File menu, select Import->
Entries.

A sheet appears.

2 Select the file that contains the entries
you’d like to import and click Import.

To Export journal Entries:

3 From the Entry menu, Select Export...

A sheet appears.

4 Select the location and click Export.
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Linking to Other Entries or Files

1 From the Edit Menu, select Insert
Link.

A sheet appears.

2 Type a name for the link and its
URL.

3 Choose to link to a file or journal
entry.

There are two buttons: one for linking
to an entry and one for linking to a
file. Clicking the latter brings up an
open panel to select a file on disk and
clicking the former brings up a
different kind of open panel: it will
show you all of your journals and
entries. You can select the journal or
entry to which you want to link.

Note: These are just assistants; you
can still just type in the URL manually,
or drag an entry from a drawer or a
file from disk into the URL field to
paste

4 Click OK when you are finished.

1

2
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Discovering Links, Smileys , & Wiki Links

2 

MacJournal can automatically discover links,
smileys, and/or Wiki Links when you save.

See Chapter 6 Preferences: Editing for more
information

Alternatively, you can manually have
MacJournal discover the links.

1 Select a Journal Entry

2 From the Format menu select Clean
Up->Discover Wiki Links

3 MacJournal will convert any matching
text into a link.

A wiki-link that looks like “EntryTopic” will
link to an entry in the same journal that is
titled "Entry Topic" or "EntryTopic" or "Entry,
Topic!" Wiki links need to contain two or
more words to properly be recognized.

Chapter 1: Introduction to MacJournal
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Changing Keywords

1 Select an entry from the Journals
drawer.

2 From the Entry menu, select
Change Keywords.

A sheet appears.

3 Click on the + symbol and add
specific keyword(s).

4 Click on the - symbol to remove
specific keyword(s).

5 Click OK when you are finished.

2 

3 
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Chapter 4

Blogging is a new form of internet communication. The art of
blogging is defined as a personal journal that is posted on a web
site, is frequently updated and intended for general public
consumption. Blogs generally represent the personality of the
author or “blogger” and reflect the purpose of the web site that
hosts the blog. Topics range from subtle to extreme and often
times include philosophical musings, political commentary, or
nearly any other notable topic. The essential characteristics of
the blog are its journal form, typically a new entry each day, and
its informal style. Many blogs syndicate their content to
subscribers using RSS, a popular content distribution tool.

MacJournal allows users to post their individual blogs to popular
blog sites like LiveJournal, Blogger, WordPress, Movable Type,
and any .mac subscription. More specific instructions can be
found in upcoming pages in this chapter.

Blogging

In This Chapter:

LiveJournal

Blogger

WordPress

Movable Type

.Mac

ATOM
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LiveJournal

1 Select Entry->LiveJournal, use the
contextual menu in the drawer, or
click the LiveJournal toolbar icon.

2 Type your user name and password

Note: Once login & password are
entered, MacJournal gets a list of
moods from the server.

A progress indicator appears.

3 Select Options
Save in Keychain holds your login and
password.

Enter mood and music for the entry or
type a different mood than the ones
listed.

Check "use current date" to use the
current date instead of the entry date.

Change entry visibility if needed.

4 Click Send.

Note: On success the window closes
Note: On error a dialog appears. 2 
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Blogger

1 Select Entry->Blogger, use the contextual
menu in the drawer, or click the Blogger
toolbar icon.

2 Set the URL to:
<http://plant.blogger.com/api/RPC2>

3 Type your user name & password

Note: After user name & password are
entered MacJournal gets a list of Blog IDs. If
the Blog ID field is blank, the first ID in the
list will be filled in.

Note:The number at the start of the ID is
used by Blogger.com to route the entry to
the right blog.

Other blogs can be selected in the ID list. 

4 Select Options

Save in Keychain holds your login and
password.
You can edit the content in the text view.
Deselecting the "Publish" button saves it as a
draft on the server.

5 Click
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WordPress

1 Select Entry->Blogger, use the
contextual menu in the drawer, or
click the Blogger toolbar icon.

2 Enter the URL of your site and add
"xmlrpc.php" at the end.

3 Select Options (See the Blogger
Pane for more info).

4 Be sure to leave the Blog ID field
blank.

5 Click Send

2
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Movable Type

2

1 Select Entry->Blogger, use the contextual
menu in the drawer, or click the Blogger
toolbar icon.

2 Enter the URL that you would use for
other XML-RPC connections.

3 Select Options (See the Blogger Pane
for more info).

4 Be sure to leave the Blog ID field blank.

5 Click Send.
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.Mac

1 Select Entry->Share>.Mac , use the
contextual menu in the drawer, or
click the .Mac toolbar icon.

2 By default, your .mac account
name and password are automatically
entered in the Username and Password
fields.

3 In the text field, choose what you
want to publish: the current entry or
the current journal.

4 In the template field, choose
default template if you are publishing
non-html text. Choose html if you are
publishing html code.

5 Check the Include attachments box
if you are attaching a file to publish to
your.mac account.

6 Enter a filename for the published
file.

7 Click the send button
A progress bar shows you when the
transmission is completed.

2
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ATOM

In the future, MacJournal will use the Atom protocol
(once it is finalized). This will allow for a greater range of
features and should allow you to send blogs to any ol'
arbitrary website. Atom is supposedly the blogging
protocol-to-end-all-other-protocols and all of the major
sites have committed to supporting it (some sites like
Blogger already have support).

This means that there will be just one Share -> Atom
sheet, instead of a Blogger and LiveJournal sheet, that is
powerful enough to send to any server.
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Chapter 5

Spice up your Journals with a swanky custom background
image. Make a presentation using MacJournal. Consult the
mighty Taco for inspiration. These are some features we just
couldn’t leave out of the manual. You’ve read this far so you
must be the inquisitive type–read on friend.

Misc. Features

In This Chapter:

Setting a Background

Using Full Screen Mode

Using the Taco

MACJOURNAL

Chapter 5

Spice up your Journals with a swanky custom background
image. Make a presentation using MacJournal. Consult the
mighty Taco for inspiration. These are some features we just
couldn’t leave out of the manual. You’ve read this far so you
must be the inquisitive type–read on friend.

Misc. Features

In This Chapter:

Setting a Background

Using Full Screen Mode

Using the Taco

MACJOURNAL 33 of 47



Setting a Background Picture

1 From the MacJournal menu, Select
Preferences.

The Preferences window appears.

2 Under Editing see the background
options. You can either set the
background to None, Picture, or
Color. Select the Picture radio button.

A sheet appears.

3 Select the picture file from your
hard drive that you wish to use for
the background of ALL your entries
and click Open.

1

2
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Using Full Screen Mode

2
Example of a Journal in Full Screen Mode

Example of an Entry in Full Screen Mode

1 Select a journal or an entry from the
Journals drawer.

2 Either Press F8 or go to the View menu
and select Full Screen

The Screen changes to Full Screen Mode,
allowing you to focus on the text

Hint: You can use Full Screen Mode to make
presentations or give a lecture.

Hint: You can set the style and colors used in
Full Screen mode by going to Preferences
and Selecting Full Screen.
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Using the Taco

1 To use the Taco for inspiration,
you’ll need to have the taco icon in
your Toolbar. It’s not there by default
so you’ll need to add it by going to
the view menu and selecting
Customize toolbar.

The customize toolbar dialog
appears.

2 Find the icon of the Taco and drag
it up into your toolbar.

3 Click Done

4 Now click on the Taco whenever
you are in need of some writing
inspiration.

Hint: Try holding down the option
key for a different variant of
inspiration.

5 Click Fantastic and get back to
work.

2

3
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Chapter 6

Setting the various Preferences in MacJournal

The Preferences panel allow you to customize and control many
facets of MacJournal. The Editing Prefs window allows you to set
the background of your entry, opacity of the window, ruler
dimensions, auto-save settings and format, spell-checking, and
editing entry template capabilities. The Warning Prefs window
allows you to select warning functionality. The Drawers Prefs
window designates the location of Open Journal Drawers and
Open Entry Drawers. The HTML Prefs give you the ability to set
the template for exporting your journals or entries into HTML.
The Full Screen Prefs allows you work in full screen mode on
your Macintosh. The Advanced Prefs window is designated for
advanced users. Backing up data, exporting HTML, and blogging
features are just a few of the controls you have. Resetting the
Prefs window will revert every preference back to its default
value.

Setting Preferences

In This Chapter:

Editing Prefs

Warning Prefs

Drawers Prefs

HTML Prefs

Full Screen Prefs

Advanced Prefs

Resetting the Prefs
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Editing Prefs

1 Select MacJournal->Preferences.

The Preferences window appears.

2 Select Editing.

You can set several options here:

The Background

Window Opacity

Ruler Units

Auto-save interval

Spell checking as you type

Smart quotes

Auto-discovery on save of:

HTML Links
Smileys
Wiki-style Links

Set an Entry Template for
new Entries

1
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Warning Prefs

2
1 Select MacJournal->Preferences.

The Preferences window appears.

2 Select Warnings.

Decide when you’d like to be warned
about possible data-loss situations.

Warn yourself before:

• Reverting to an older database
• Deleting an entry
• Deleting a journal
• Restoring from backup

For more information on backups see
Backing Up Your Data in Chapter 2:
Journals
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Drawers Prefs

1 Select MacJournal->Preferences.
Select Drawers.

You can set options for the Journals
Drawer and the Entries Drawer.

Note: By default the Entries Drawer
is not enabled.

Set which side of the window you’d
like the Journal Drawer to open.

Journal Drawer:

Expand selected journals
Collapse other journals
Close after selection
Open the Entries Drawer
Set the display font.

Entries Drawer

Set which side of the window
you’d like the Entries Drawer
to open.
Display entry numbers
Close after selection
Set the display font 1
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HTML Prefs

2

1 Select MacJournal->Preferences.

The preferences appear.

2 Select HTML.

Here you can set the template for
exporting your journals or Entries into
HTML.

For more information on using HTML
(Hyper Text Markup Language) please
consult an HTML reference book.or online
source.
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Full Screen Prefs

1 Select MacJournal->Preferences.

The preferences appear.

2 Select Full Screen.

Instead of using the default
appearance, you can set how you
want Full Screen mode to look.

Set the following options:

• Text Color
•
• Background Color
•
• Text Zoom
•
• Show Scrollbars
•
• Show Scrollbars on Mouse-

over.

2
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Advanced Prefs

2 1 Select MacJournal->Preferences.

The preferences appear.

2 Select Advanced.

In Miscellaneous you can:

• Set the location of the data store
(~/Library/Application
Support/MacJournal is the default).

• Auto-check for updates
• Quit MacJournal after closing window
• Lock journals when quitting
• Lock journals when selecting
• Lock journals when sleeping
• Encrypt locked journals
• Require valid targets for Wiki links
• Store attachments externally

(reduces the database file size and
speeds up opening)

• Show dialog for Services
• Choose the Date format you prefer.

display:
 day of week, time, AM/PM, and/or
seconds.
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Advanced Prefs

1 Select MacJournal->Preferences.

The preferences appear.

2 Select Advanced.

In Miscellaneous you can (cont’d):

Choose the backup data format:

• MacJournal File
• Text File
• XML File
• Individual Files

Set options for HTML and Blogging
export:

• Escape non-ASCII
characters

• Simplify styles when
converting to HTML

• Escape ‘<’ and ‘>’

2
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Resetting Prefs

1 

2

3

1 Select MacJournal->Preferences or press
Command-comma.

The preferences appear.

2 Select Reset.

3 A warning appears.

Note: Clicking Revert will reset your
preferences to the defaults. Any changes you
made to the preferences will be lost. Your
data will not be affected.
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Chapter 7

Toolbar

The Default Toolbar

• Entries - Goes to the next or previous entry

• Journals - Displays or hides the Journals Drawer

• New - creates a new entry

• Delete - Deletes an entry

• Save - Save the current file to disk

• Fonts - Opens the Mac OS X Font Panel

• Colors - Opens the Mac OS X Color Picker

• Search Entries - Filters the entries in the Journals Drawer based on the search criteria

• Customize - Opens the customize toolbar dialog

MacJournal’s Toolbars

In This Chapter:

The Default Toolbar
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