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Welcome.

MacJournal is for creating, editing, and managing journals on
your Macintosh. MacJournal helps you organize your writings,
jot down your thoughts, maybe even chronicle your life.

With MacJournal you can:

Create a personal journal or document your daily ideas,
write a script or compose a novel, or blog your daily highlights
onto your web site or export them to Microsoft® Word, RTF,

HTML, or other formats.

Need security? MacJournal can password protect and encrypt
your journals for maximum security by using AES-256

encryption.

MACTOURNAL

MacJournal has the power and functionality to do it all.
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Introduction to
MacJournal

In This Chapter:
Installing

System Requirements
Technical Support
Online Help

Notes




Installing & Launching

© Mount the disk image by double-

clicking on the Mariner Software.dmg
file in the Finder.

(2 Drag and drop the MacJournal icon
onto your Applications folder.

MacJournal is copied onto your hard
drive.

© once the copying finishes, you're
ready to start using MacJournal.

O Launch Maclournal by navigating

to your applications folder and
double-clicking the MacJournal icon.
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Hardware and Software Requirements

To use MacJournal you need:

e atleast 15 MB (megabytes) of available memory (RAM), at least 4 MB free hard disk space
e Mac OS X 10.2 or above

Technical Support

If you have a question about using MacJournal, try finding the answers you need in this document or in
the MacJournal online help. Alternatively, try the FAQ (Frequently Asked Questions) page on our web site.

View it at: http://www.marinersoftware.com/.
You may also visit our online forum at: http://marinersoftware.com/phpBB2/.

If you still can’t find the information you need, contact Mariner Software by phone, fax, or email.

Email: support@marinersoftware.com

Phone: (612) 529-3770; Voice support, 9 a.m. — 6 p.m. Eastern Standard Time
Fax: (612) 529-3775

Mail: Mariner Software, Inc.
401 N. 3rd Street #665
Minneapolis, MN 55401
USA

For updates, tips and tricks, information about other Mariner products, user group discount information, and articles
for user group newsletter publication, visit our web site at: http://www.marinersoftware.com
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Online Help & Notes

Online Help

MacJournal supports the Help Viewer in OSX. MacJournal Help can be found in the Help menu titled MacJournal Help.

Notes

Before using MacJournal, you should have a basic knowledge of Mac OS X. You should understand pointing, clicking, double-

clicking, dragging, and how to choose menu commands. You should also know how to operate dialog boxes, re-size windows,
and use the Clipboard. If you aren’t familiar with these or other basic Macintosh operations or terminology, refer to the

Macintosh® documentation included with your computer.

Errors

If you find any bugs or errors in the program, please send detailed information to support@marinersoftware.com.
Thanks

Thanks to those who have helped improve this product with suggestions, information or bug reports.
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Journals

Journals are the containers for entries or other journals. You can
create multiple journals to separate and/or group entries. Entire
journals can be password protected and/or encrypted.

MACTOURNAL
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Journals

In This Chapter:
Creating a Journal
Exporting a Journal
Locking a Journal

Backing Up Your Data




Creating a Journal

O From the File menu, select New
Journal. (Shift Command N)

A sheet appears.

() Type a name for the new journal

and then click Change or press
return.

© The new journal appears in the list
within the journal drawer.

Note: a new entry is already created
for you.

See Making an Entry for more
information.

J|W Edit View Journal

"

MNew Entry dEM
New Journal... {r3N
Close EW
5
Save As. .. ira3es
Jo
; rre
Import [ ge
Page Setup... irdEP
Print... =y
‘W

Macjournal 3.0 : New Journal 1

Change Journal Name

( Cancel ) { {Zhange}
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Entry Format Window  Hg

I Lock Journal FEL W

1 Change Password... 1+ 3L
Change Name... b
Statistics o

S5ave Journals to File.
. Read Journals from File... E
Restore Journals From Backup

E-Mail Journal

Macjournal 3.0 New Journal 1
=il
—_— Save As: | Mew Journal 1 |'_]
ma i
Where Documents T]
fas
File Formal: = Text Format |24

M Include Entry Topic and Date

—
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Exporting a Journal

O From the Journal menu, select Export...
A sheet appears.

(2] Type in a name for the file, set where
you would like the file to be saved, and
select the File Format and any other
options.

Note: You can export your journals as Text,
Rich Text Format (RTF), Rich text (with
attachments), HTML Format, Word Format, or
MacJournal Format.

11 of 47



Locking a Journal

0 Click on a Journal’s Name to select

a Journal in the Journal drawer

® From the Journal menu, select
Lock Journal.

A Sheet Appears

(3] Type in a password, confirm the

password, and select any options
you .

Note: You can type in a Password
Hint as well as have the password
saved in your Mac OS X Keychain.

O The icon next to the journal’s
name changes to a lock.

Note: When you password protect a
Jjournal the lock icon is silver.

When you encrypt a journal from the
Advanced Preferences the lock icon is
gold.

12 of 47
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Journals
5]

1 My Personal Journal

> My Blog
b Important Dates

> Ml b-e-a-utiful thoughts
> 5hupping Lists

b Ma-:]nurnal 3.0

MEMW Format Window He

EL
1 3L

]  Lock Journal

-~ Change Password..

- Change Name
Statistics

Save Journals to Flile...
. FRead Journals from File...
Restore Journals From Backup. ..

E-Mail Journal...
Export...

E—
Journals

> % My Personal Journal
b My Blog

Important Dates
bh-e-a-utiful thoughts
Shopping Lists

yYyYyYvyYY

Macjlournal 3.0

e ]
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Backing Up Your Data

Backup Folder

MacJournal Data

MacJournal Data (Backup)
Macjournal Data (Old)

MacJournal Data (Previous Backup)

N % %

~/Library/Application Support/MacJournal/

—
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Backups occur automatically when you quit.
Backups are stored here:
~/Library/Application Support/MacJournal/

Hint: “~” indicates your user’s Home
directory.

Hint: MacJournal saves the data file when
you quit and then makes a copy of the file as
the backup file.

Note: The backup doesn't occur until you
quit the application. Saving your file doesn’t
trigger the backup.

Hint: We suggest you have a backup strategy
not only for your MacJournal data but for all
the important information on your hard
drive.
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E Entries
ntries

In This Chapter:

Entries are the separate writings within journals. Most often you
will use entries to separate different thoughts or idea topics. Creating an Entry
Another popular format is defining entries by date. You can even
create a link from one entry to another or to another file. Using the Calendar

MacJournal also gives you additional functionality based around Viewing Statistics
the entries feature. Apply a keyword for easy search capabilities,
or move, copy, or blog your entries with the click of mouse. You JElgligleRteReiislSIM=lis[cS
can import or export specific entries, as well as print them.

Discovering Links
Discovering Wiki Links

Discovering Smileys

MACTOURNAL




Creating an Entry

O From the File menu, select New m Edit View Journal
Entry (Command N) or click the New
button in the toolbar. -  NewJournal .. {1¥N |
@ By default an entry is made with a § Close €W |
date format.

£ Save As... {35 f
Note: Use the date format or rename 1 £
the Entry in the Topic field. | Import % ;
© start Typing to begin adding text Page Setup. i 3P

to your entry. é
Print... iEP

e g———— M
O When you have completed the 0 _

applicable entry, save your work

(Command S). @ Macjournal File Edit View Journal Entry F
eos
- lournals . E | | 3 FI ..{;
» Wl My Personal Journal B e E"
» Bl My Blag i
B E|I|11|1nrr.=m.'n:-.19ﬁ
v Wl b-e-a-uniful thoughts Topic:

PFri 123504 12:13.47 AM
» Ml shcpping Lists
B _-|I".-'I.-1r_lm.rn.-11 3.0

16 of 47 (;/lym S B




Using the Calendar

[ iourmais /] Create a new entry by clicking on a date in
» B My Persanal Journal the calendar. Here’s how:
» W My Blog
» Wlimportant Dates @ Choose a Journal from the drawer
bl T /- Change entry date where you wish to make an entry.
» Wl shopping Lists
.1 Macjournal 3.1 Set a new date for this entry
> @lgan 5. 'Y Wednesday, May 18, 2005 9:45:52 AM US/Centr Click on a date in thg calendar located in the
» (3 visiting North Carolina v bottom pane of the journal drawer.
’ 4 May 2005 * b
4 May 2005 + } .
s s M T W T F S @ Click on a date to make an entry for that
5 M T W T F 5 date_

1 2 3 4 5 6 7

1 2 3 4 5 6 7 & 5 10 11 12 13 14

8 9 10 11 12 13 14 15 16 17 19 20 21 O rr you wish to change the entry date,
15 16 17 19 20 21 22 23 24 25 26 27 28 double click on the
2 23 24 25 26 27 28 26 30 31 date in the calendar or Select Entry>Change
Date & Time.
29 30 31
| 7 ( Cancel ] ( Current ) (_Change} A sheet appears.

0. adll ) 3) = O sclect a different date from the calendar
or edit the date in the text field above.

C/z;};z,‘w' S Eutries 17 of 47




Using the Calendar Dates

Locate a specific entry by choosing

the applicable date in the calendar. - -
Here’s how:
1 May 2005 L

O choose a journal from the

journal drawer. s M T W T F 5§

@ Cliick on a date that is highlighted o AR B L

with a circle to go to the entry for that & 9 10 11 12 13 14
date.

15 16 e 18 19 20 21
Note: Dates without highlights contain
no entries in the journal you have 32 23 24 25 26 27 28
selected.

£9 30 31
Note: The current date is shown in a
darker highlight color.
Note: The current selection appears as
a darker highlighted circle. A + |8~ |

’/'\
Chaster 5. Entries




Viewing Statistics

O select a journal entry from the Journal or

Tl j] Statistics Entry Drawer.

Words in this entry: 0 ® From the View menu, select Statistics.
Characters in this enfry I bk
Tatal wards in entnes Bl2 9
A sheet appears.

Entries talliexd: i pp
iy s pear entry. 135.33 . . e

R M 3 View the following Statistics:
Wiard Crount Frequenry L e \Words in this entry
to 27 |:_1 e Characters in this entry
and 25 e Total words in entries
i 23 e Entries tallied
she 18 e Average words per entry
a 17
the 17 ) o
with 12 O Click OK when you are finished.
T Q
that & Note: You can also count words in nested
at 7 journals by selecting the journal rather than
have 7 an entry.
It Fi i
more Fi Y

Mote: Word frequencies are only valid far Roman text.

? ok )

, )
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Creating a Numbered List

You can make numbered lists within

a journal entry, Here’s How: _
) Y Window Help

© Piace your cursor within a Journal § Font » ional Journal
entry in the body. Text I- L amm

Clean Up w i Q- All
® Go to the Format menu, select List- _ v Nnr‘le a1k
;)Numbers (or press option command Bullets xxz |
© Press return and your next line ~  Checkboxes ™34 =
should be numbered “1.” (2] S —

(4] Keep typing as many list items as
you need.

Hint: You can put the list selector in
your toolbar. Just go to the View
menu and select Customize toolbar.
Drag the List segmented control up
into your toolbar and click Done.

(7/[ ster S E//f/(cs




Importing & Exporting an Entry

o = ! My Prmjucl P

8 Morsark T b "‘-"'"*'";'"l"'":r % Wew Docurmen 1
= Wirraanf Lisar NaTa pe

o4 springflzid Hew Prugect

MOFE UG5 AT
Worany s&ed med

:-E'-' I B W 30 Prarersnras.sin

LI dnanan W oost om Mackan.rewd

.-"" Appbcaiiuns | W wan Freds pns [ F
Apphcaliun rislPRihs Frods

. T rslPnibs . sic
‘“ Bl wwLielisasil
G
&
S Miwies now text buticns.psd |7

FicRures nesy el bullemss. cal

Canral | Impam

Sawe As: x-mas present list ' -

Where: Documents |
File Farmat: HTML Format i3
Default Template HH

( Cancel | Exportd

, )
C/z?h‘w' S Enlries

To import journal entries:.

@ From the File menu, select Import->
Entries.

A sheet appears.

0 Select the file that contains the entries
you'd like to import and click Import.

To Export journal Entries:
© From the Entry menu, Select Export...
A sheet appears.

O select the location and click Export.

21 of 47




Linking to Other Entries or Files

© From the Edit Menu, select
Insert Link.

A sheet appears.

() Type a name for the link and it's
URL.

© Choose to link to a file or journal
entry.

There are two buttons: one for linking
to an entry and one for linking to a
file. Clicking the latter brings up an
open panel to select a file on disk and
clicking the former brings up a
different kind of open panel: it will
show you all of your journals and
entries. You can select the journal or
entry to which you want to link.

Note: These are just assistants; you an
still just type in the URL manually, or

drag an entry from a drawer or a file
from disk into the URL field to paste

O Click OK when you are finished.

22 of 47

Undo .2
Faste Hy
Fazoe and Match Soyle T =y
Delete = <H]
Select All =a
Fimd [ ]
Spelling F
speech 3
Insert Date & Time D
Insert Chackbox i+ =E
Insert Link .. HE

“ Insert Artist & »ang

%5 Edit Link
Link tewxt:

Meet the Simpsons

URL:
http: [ fwwew thesimpsons,.comy ﬁl
(7Y ( Cancel ) (0K

’/'\
Chaster 5. Entries




Discovering Links, Smileys, & Wiki Links

MacJournal can automatically discover links,
smileys, and/or Wiki Links when you save.
Change Case >
Discaover Links See Chapter 6 Preferences: Editing for more

. F information
Discover Smileys

Discover Wiki Links Alternatively, you can manually have

Multiple Spaces To Tab MacJournal discover the links.
Multiple Spaces To Space
Remove Attachments O select a Journal Entry

Remove Leading Spaces
Remove Line Breaks
Remove Links

Remove Styles © MacJournal will convert any matching
o S0rt Lines text into a link.

0 From the Format menu select Clean
Up->Discover Wiki Links

Q. What is a wiki-link?

A. Text that looks like “EntryTopic” will link
to an entry in the same journal that is titled
"Entry Topic" or "EntryTopic" or "Entry,
Topic!"

2 y a - y i J
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Changing Keywords

© select an entry from the Journals l;.[' Il Entry Keywords
drawer. '

O From the Entry menu, select
Change Keywords.

A sheet appears.

© cClick on the + symbol and add -
specific keyword(s).

() Cancel | =0l==)
O Click on the - symbol to remove ()
specific keyword(s).

El
© Click OK when you are finished. il | Entry Keywords

Mew Keyword .

g =

- ? - Cancel ) =0l

24 of 47 (;/l;fé&’f S Eutries
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Blogging
Blogging is @ new form of internet communication. The art of
blogging is defined as a personal journal that is posted on a web In This Chapter:
site, is frequently updated and intended for general public
consumption. Blogs generally represent the personality of the LiveJournal
author or “blogger” and reflect the purpose of the web site that
hosts the blog. Topics range from subtle to extreme and often Blogger

times include philosophical musings, political commentary, or

nearly any other notable topic. The essential characteristics of WordPress
the blog are its journal form, typically a new entry each day, and

its informal style. Many blogs syndicate their content to Movable Type

subscribers using RSS, a popular content distribution tool.

.Mac
MacJournal allows users to post their individual blogs to popular
blog sites like LiveJournal, Blogger, WordPress, Movable Type, ATOM
and any .mac subscription. More specific instructions can be
found in upcoming pages in this chapter.

MACTOURNAL



LiveJournal

O select Entry->LiveJournal, use the

contextual menu in the drawer, or
click the LiveJournal toolbar icon.

(2 Type your user hame and password

Note: Once login & password are
entered, MacJournal gets a list of
moods from the server.

A progress indicator appears.

© select Options

Save in Keychain holds your login and
password.

Enter mood and music for the entry or
type a different mood than the ones
listed.

Check "use current date" to use the
current date instead of the entry date.

Change entry visibility if needed.

O click Send.

Note: On success the window closes
Note: On error a dialog appears.

-~

A LiveJournal
Login:
h5imp5crn|

Password:

E Save in Keychain
Mood:

Music:

| Use current date instead of entry date
Availability: @ public

" Friends

) Private

(?) ( Cancel )

Vo)

Chaster 4 B[x///m/

7



Blogger

URL: hup://plant.blogger.com/fapi/RPC2
Tip: Use hitp:f S olasl Heogger.com/fapi |RMCE for Blogoer.com

Usermame:

Password

-1'1 Save in Keychain

&

Blog ID

Content:

™ publish Immediately

? | Cancel

O select Entry->Blogger, use the contextual

menu in the drawer, or click the Blogger
toolbar icon.

@ set the URL to:
<http://plant.blogger.com/api/RPC2>

© Type your user name & password

Note: After user name & password are
entered MacJournal gets a list of Blog IDs. If
the Blog ID field is blank, the first ID in the
list will be filled in.

Note:The number at the start of the ID is
used by Blogger.com to route the entry to
the right blog.

Other blogs can be selected in the ID list.
O sclect Options

Save in Keychain holds your login and
password.

You can edit the content in the text view.
Deselecting the "Publish" button saves it as a
draft on the server.

O cliick
27 of 47




WordPress

O select Entry->Blogger, use the

contextual menu in the drawer, or
click the Blogger toolbar icon.

© Enter the URL of your site and add
"xmlirpc.php" at the end.

© select Options (See the Blogger
Pane for more info).

O Be sure to leave the Blog ID field
blank.

O cClick Send

Blogger

URL:  hup://plant.blogger.com/api/RPC2
Tip: Use hitp:/ folaml. blogger.camdapi | RBCE for Blogger.com

Usermame:

Password

-1'1 Save in Keychain

£l

Blog ID

Content:

™ publish Immediataly

(7 Cancel

2

Chaster B/i Je/
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Movable Type

O select Entry->Blogger, use the contextual

Blogger menu in the drawer, or click the Blogger
toolbar icon.

L T e @® Enter the URL that you would use for

other XML-RPC connections.

Tip: Use hitp:/folasi blegger.comapi | RBCE for Blogger.com
Usermame:

© Select Options (See the Blogger Pane
for more info).

Password

-1'1 Save in Keychain

&

Blog ID O Be sure to leave the Blog ID field blank.

Content:

O Click Send.

M publish Immediately

? Cancel

e 7
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O select Entry->Share>.Mac , use

the contextual menu in the drawer, or
click the .Mac toolbar icon.

(2 By default, your .mac account

name and password are automatically
entered in the Username and Password
fields.

© 1n the text field, choose what you

want to publish: the current entry or
the current journal.

Text:

Template:

O 1n the template field, choose

default template if you are publishing
non-html text. Choose html if you are
publishing html code.

9 Check the Include attachments box

if you are attaching a file to publish to
your.mac account.

O Enter a filename for the published
file.

0 Click the send button

A progress bar shows you when the
transmission is completed.

Password:

Filename:

@ Mac

Username:

Current Entry

o b
p—

Default Template

4
—

™ Include attachments

index.html

( Cancel )

C/{/{ ster . Bﬂ//m/




ATOM

In the future, MacJournal will use the Atom protocol
(once it is finalized). This will allow for a greater range of
features and should allow you to send blogs to any ol'
arbitrary website. Atom is supposedly the blogging
protocol-to-end-all-other-protocols and all of the major
sites have committed to supporting it (some sites like
Blogger already have support).

This means that there will be just one Share -> Atom
sheet, instead of a Blogger and LiveJournal sheet, that is
powerful enough to send to any server.

e 7%
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Spice up your Journals with a swanky custom background

image. Make a presentation using MacJournal. Consult the
mighty Taco for inspiration. These are some features we just
couldn’t leave out of the manual. You've read this far so you
must be the inquisitive type—read on friend.

MACTOURNAL
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Misc. Features

In This Chapter:
Setting a Background
Using Full Screen Mode

Using the Taco




Setting a Background Picture

O From the Maclournal menu, Select
Preferences.

The Preferences window appears.

O .under Editing see the background

options. You can either set the
background to None, Picture, or
Color. Select the Picture radio button.

A sheet appears.

© Select the picture file from your
hard drive that you wish to use for
the background of ALL your entries
and click Open.

File Edit V
~ About Macjournal ) €

services » EN

Hide Macjournal 3H T,
Hide Others HEH -

A ) o ) L S|

Quit Macjournal 30
(1 Y

Background: () None
E‘," Picture:
" Color:

)

Chaster ,f' Mise. Leatures
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Entries

1. Apple event at ComplisA

P wen 70 Tunes dawnlsads!
. X=Mas present list

4. New Year's Besalutions

. what a bad daw

7. New Entry

Example of a Journal in Full Screen Mode

. pots and pans

Vervane
. chwd player
. home entertalinment sumound sound
. digital camera
. web cam

lingere

B. jewelry - ring, pendant, earrings
1. Scuba ns

N B L M=%

-]

[

). singing le:
. piEand lessons
12. a new G5 iMac computer
Example of an Entry in Full Screen Mode

/\ )
Chaster 5: /Vise. Features

Using Full Screen Mode

O select a journal or an entry from the
Journals drawer.

@ Either Press F8 or go to the View menu
and select Full Screen

The Screen changes to Full Screen Mode,
allowing you to focus on the text

Hint: You can use Full Screen Mode to make
presentations or give a lecture.

Hint: You can set the style and colors used in
Full Screen mode by going to Preferences
and Selecting Full Screen.




Using the Taco

© 710 use the Taco for inspiration,

you’'ll need to have the taco icon in
your Toolbar. It's not there by default
so you'll need to add it by going to
the view menu and selecting
Customize toolbar.

The customize toolbar dialog
appears.

© Find the icon of the Taco and drag
it up into your toolbar.

© cClick Done

0 Now click on the Taco whenever

you are in need of some writing
inspiration.

Hint: Try holding down the option
key for a different variant of
inspiration.

© Click Fantastic and get back to
work.

This
o

=

L
¥

\

0 Taco

The Taco 5ays..

“Don't let Krusty's death get you down, boy. People
die all the time. Just like that. Why, you could wake
up dead tomorrow. Well, good night.”

Homer Simpson

{: Fantastic }

C/l;}jl[é’/' )H Mise. Leatures




C/z%fe/‘ O

S Setting Preferences
etting the various Preferences in MacJournal

In This Chapter:
The Preferences panel allow you to customize and control many
facets of MacJournal. The Editing Prefs window allows you to set Editing Prefs
the background of your entry, opacity of the window, ruler
dimensions, auto-save settings and format, spell-checking, and Warning Prefs

editing entry template capabilities. The Warning Prefs window

allows you to select warning functionality. The Drawers Prefs Drawers Prefs
window designates the location of Open Journal Drawers and

Open Entry Drawers. The HTML Prefs give you the ability to set HTML Prefs
the template for exporting your journals or entries into HTML.

The Full Screen Prefs allows you work in full screen mode on Full Screen Prefs
your Macintosh. The Advanced Prefs window is designated for

advanced users. Backing up data, exporting HTML, and blogging Advanced Prefs
features are just a few of the controls you have. Resetting the

Prefs window will revert every preference back to its default Resetting the Prefs

value.

MACTOURNAL



Editing Prefs

© select Maclournal->Preferences. a8 n Editing Preferences
The Preferences window appears. 2 PATA (_% -| o ¥ 2y g
Editing Warnings Drawers HTML Full 5creen  Advanced Help Reset
O select Editing.
_ Background: [ None
You can set several options here: . _
_J Picture
=" :
The Background ®) Color
=
Window Opacity Window Opacity:
05 50% L00%
Ruler Units —
Ruler units: Inches a4

Auto-save interval

'Eiﬁ.ulurrmutdlly save every 30 . minutes

Spell checking as you type
2 gy o "-_"1 Check spelling as you type

Smart quotes M Use smart guotes while typing

Auto-discovery on save of: When saving, automatically. (_Edit Entry Template )

@ Discover Links

Use the Entry Template to contral the

;ITI\_/IlL Links EI Discover Smileys appearance of all new entries. Set a
mileys : default topic, entry text, and/or
Wiki-style Links ™ Discover Wiki-style Links default font.

Set an Entry Template for
new Entries

-

) N Va
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Warning Prefs

e o Warning Preferences

Z A T @ N [

Editing Warnings Drawers HTML Full 5creen Advanced

Warn before...
!E'5 Reverting
W Deleting
™ Deleting a journal
v Restoring from backup

) al

Chastter 6. Z)/‘c'/cn’/a*a;

/ _

vl'r',._f_h-h -
a8
Help Reset

0 Select MacJournal->Preferences.

The Preferences window appears.

O sclect Warnings.

Decide when you’d like to be warned
about possible data-loss situations.

Warn yourself before:

Reverting to an older database
Deleting an entry

Deleting a journal

Restoring from backup

For more information on backups see
Backing Up Your Data in Chapter 2:
Journals




Drawers Prefs

@ sclect Maclournal->Preferences. & I Drawer Preferences
Select Drawers. - - — ol : —
4 A, Ay (5 -
| Z 4 B B 4 Q)
You can set options for the Journals Editing Warnings ' Drawers | HTML Full Screen Advanced Help Reset

Drawer and the Entries Drawer.
lourmals Drawer

Note: By default the Entries Drawer

is not enabled. Open Journals Drawer on the... Display font
fod | oft Mone set
Set which side of the window you’d _ Right
like the Journal Drawer to open. ] Expand selected journals
Change... { Use Default
Journal Drawer:
Close After Selection
Expand selected journals Open Entries Drawer
Collapse other Jou.rnals After Selection
Close after selection
Open the Entries Drawer D
. tries Drawer
Set the display font.
) Open Entries Drawer on the... Display font:
Entries Drawer i
Left Mone set
Set which side of the window @ Right
you’d like the Entries Drawer W Number Entries
to open. — [ Change... [ Use Default |

. __ Close After Selection
Display entry numbers

Close after selection
Set the display font
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HTML Prefs

s XaXd HTML Preferences © select Maclournal->Preferences.
_..-"'--r .-;-‘.1 t; 1 .' I'|T|_F-.J -
S < Y . _- b - Q The preferences appear.
Editing Warnings Drawers HTML Full Screen  Advanced Help Reset
O sclect HTML.
Template: ' Default Template T‘ Impaort... ) Export..
Here you can set the template for
exporting your journals or Entries into
/ Journal Entry HTML.
Siznl wersion="1.0" shcoding="UTF-3"7» @ S&t the template for exporting a For more information on using HTML
<IDOCTYFE htwml PURLTC "=/ WS04 0TH | Journal 1o HTML here, Use (Hyper Text Markup Language) p[ease
AHTHL 1.4//EH" "htzp:/dwawwZorg/TRy || special tags to add the journal :
shtnl L0 T 0 sk |2 td { | mame and entries. Select the consult an HTML reference book.or online
“titnl xminz="REEp A A S arg,/ 19937 | | Entry rab ro change howw source.
Ahtnl" =m i long="en"= || entries export.
B g[=]n [ b3
sLitla=Hacdourmal: e it e - Tags
-neta bttp-squiv="cortent-twoe!
content="taxtAtn. g chorseteltt B0 S <name> - Inserts journal name
=1 :rl_- I Ype= LR
body 4 bacszround-co lor; #£00; & <gentries> - Inserts entries in a
oop based on the antry
div . journalestry Templare

EIII"I;TEI.JT CoLar s '.-I"I'.:-'EI;
border-color: block

. . w i i
Arrder=wicth: n=dinn: Save

) al
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Full Screen Prefs

© sclect MacJournal->Preferences. o L) Full Screen Preferencas

.-"Ir .-"-."'._ — - o _. - " :\"‘ -
The preferences appear. /| AT l—’ -| & g ) gy

Editing Warnings Drawers HTML @ Full 5creen | Advanced Help Reéset
O Sselect Full Screen.

i .
Instead of using the default & Use Custom Appearance

appearance, you can set how you Text Color:
want Full Screen mode to look.
Background Color: | [

Text foom: 100 %

Set the following options:

Text Color

If Show scrollbars
Background Color
g __ Only when mouse is overhead

Text Zoom 9

Show Scrollbars

Show Scrollbars on Mouse-
over.

-
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Advanced Prefs

K&
..":; r...."-

o1

- —
Feliting Warmnings Drawers HTHI

Full &ereen

Stare Macourmal's data atg

~{Library/&pplication Support/Maclournal

Change... ) { Reser

Miscellanecus

W auromarically check for updares
1 Duit Mackournal after closing window
| Lock journals when quitting
_ Lock journals when sleepinag
Encrypt lxcked journals
™ Require valid targers for Wikl links
__ Create entries for broken links
_ | Store attachments externally

E Showe dialog Nor Services

=)

(/7 5 Z )/‘(’/L’/ e/iLces

—

Advanced Preferences

Ly
o

Agvanced Help

Tane Formaning

lﬂ Include day of week
'E I luede Lirmae
W Include A0 PR
'Ei Include secantds

Sackup data a

'E" Maclournal File
Text Filz

XML File
Indiwidwal Files

HTMIL Exporting

| Escape nonm-ASCI characters
: Simply soghes when converting (o HTML
¥ Escape "<’ and ">

Escape nom-A5SCI characters
[1'1 Simply styles when converting to HTML
Ei Escape '<" and ">’

)

ST

0 Select MacJournal->Preferences.
The preferences appear.
Q Select Advanced.

In Miscellaneous you can:

e Set the location of the data store
(~/Library/Application
Support/MacJournal is the default).

Auto-check for updates
Quit MacJournal after closing window
Lock journals when quitting
Lock journals when selecting
Lock journals when sleeping
Encrypt locked journals
Require valid targets for Wiki links
Store attachments externally
(reduces the database file size and
speeds up opening)
Show dialog for Services
e Choose the Date format you prefer.
display:
day of week, time, AM/PM, and/or
seconds.




Advanced Prefs

0 Select MacJournal->Preferences.
The preferences appear.
0 Select Advanced.

In Miscellaneous you can (cont'd):
Choose the backup data format:

MacJournal File
Text File
XML File
Individual Files

Set options for HTML and Blogging
export:

e Escape non-ASClI
characters

e Simplify styles when
converting to HTML

e Escape ‘<’ and ‘>’
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Store Mac)ournal's data at

~{Library/Application Support/Maclournal

Chanmge... ) [ Reser
Miccellanecus
W Automarically check for updares
— Quit Machournal after closing window
_|Lock journals when quitting
_ Lock journals when sleeping
Encrypt lecked journals
W Require valld targers for Wikl links
__ Create entries for broken links
| Store attachments externally

E Show dialog Tar Services

L Advanced Preferences
3 » i o
[ L0, ] et
Feliting Warnings Drawers HTML  Full Screen | Advanced Help Rpset

Dame Formaning

'1‘1 Include day of week
E Il wede Lirmse
W Include aM /PN
'1'1 include secands

Backup data a

¥ Maclournal File
Text Filz

XML File
Individual Files

HTMIL Expoeming

_Escape non-ASCI characters
: Simply styles when converting 1o HTWL
M Escape "< and ">

Escape non-85CI characters
[1_'1 Simply styles when converting to HTML

EE:Lauu ‘" and "»’

-
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Resetting Prefs

o)

C/l?éf ¢

© sclect Maclournal->Preferences or press

About Macjournal Command-comma.

The preferences appear.

Preferences... 38,

. @ Ssclect Reset.
Services b
Hide Macjournal 88 4 (3 2N warning appears.

Hide Others #H Note: Clicking Revert will reset your

preferences to the defaults. Any changes you
made to the preferences will be lost. Your

o Quit Macjournal 3¥Q data will not be affected.
Q]
@ Reset
Warning!

Revert preferences to their default values?
9

( Cancel ) {' Revert }
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Toolbar

--0r drag the default ser.

Entries Journals Mew Delete Save Fonts Colors Search Entries Customize

The Default Toolbar

e Entries - Goes to the next or previous entry

¢ Journals - Displays or hides the Journals Drawer

e New - creates a new entry

e Delete - Deletes an entry

e Save - Save the current file to disk

¢ Fonts - Opens the Mac OS X Font Panel

e Colors - Opens the Mac OS X Color Picker

e Search Entries - Filters the entries in the Journals Drawer based on the search criteria

Customize - Opens the customize toolbar dialog

MACTOURNAL
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MacJournal’s Toolbars
In This Chapter:

The Default Toolbar






