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Preface
The Jazz Primer provides an introduction to Jazz 
by teaching you how to perform basic tasks in each 
of the five Jazz applications. This book is designed 
for readers who feel more comfortable learning 
within a tutorial structure or who have never used 
Jazz or similar software before. The Primer assumes 
that you are familiar with the basic Macintosh tech­
niques and terminology as presented in Macintosh, 
the owner’s guide.
The Primer contains eleven lessons within seven 
chapters. You use the lessons in the Primer in con­
junction with the corresponding lesson documents 
on the Jazz Primer Disk. Chapter 1 lists the equip­
ment you must have to work with this book, 
describes how to use this book, and briefly reviews 
mouse techniques. Chapters 2 through 6 describe 
each of the five Jazz applications: Worksheet (Chap­
ter 2), Graphics (Chapter 3), Word Processing 
(Chapter 4), Database (Chapter 5), and Communica­
tions (Chapter 6). Chapter 7 explains some of the 
ways you can use these applications together to 
perform complex tasks.
Once you have completed the lessons in the 
Primer, you can use the Jazz Handbook to obtain 
more detailed information about Jazz.
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(j b a. p t e i
Introduction

Welcome to Jazz™, a multifunctional software pro­
gram for the Macintosh™ 512K computer. Jazz 
offers integration among its worksheet, graphics, 
word processing, database, and communications 
functions. With Jazz, you can
• analyze financial information and make 

projections
• draw graphs
• write memos or reports
• organize and manage information
• communicate with other computers



To teach you how to use Jazz, this book casts you in the role of 
the manager of a movie theater. As the theater manager, you’ll
• keep track of ticket sales with the Worksheet application
• create graphs that let you analyze sales trends with the Graphics 

application
• write a press release with the Word Processing application
• catalog and find information on films with the Database 

application
• keep an eye on the latest developments in the stock market with 

the Communications application

The worlds of Macintosh and Jazz look very much alike. To work 
with the Jazz applications, for example, you open windows. You 
can shrink, expand, and move these windows just as you manipu­
late Macintosh disk or folder windows. Like the Finder menu com­
mands, Jazz commands are on menus on the menu bar. When 
you’re in the middle of an activity that prevents you from choos­
ing certain commands, those commands are dimmed on the menu. 
If you’ve already read Macintosh, the owner’s guide, and had some 
opportunity to experiment with the Macintosh, you’ll find it 
extremely easy to learn Jazz.
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Menu bar

Menu

Window

File Window Range Tools Font StyleEdit

Introduction

About this 
Book

The five chapters following this one introduce the basic tasks you 
can perform with each of the five Jazz applications. The last chap­
ter gives an idea of the many ways you can use the applications 
together to perform complex tasks.
Read the chapter on the Worksheet application first. The Work­
sheet chapter (Chapter 2) defines terms and introduces concepts 
you’ll encounter throughout this book. Read the last chapter when 
you’re familiar with all the Jazz applications. You can read the 
intervening chapters in any sequence you choose.
Each chapter is divided into lessons. There are eleven lessons 
in all.
A lesson document on the Jazz Primer Disk accompanies each les­
son in this book. You work with these documents by following 
the steps printed in bold in the Jazz Primer.
The lesson documents are titled Lesson 1, Lesson 2, and so on to 
match the lesson titles in the book. When you’re ready to begin 
reading Lesson 1, for example, you’ll use Lesson 1 on the disk and 
get hands-on experience with the fundamentals of the Worksheet 
application.

Necessary
Equipment

To complete the lessons, you need the following equipment: 
A Macintosh 512K computer
An external disk drive
The Jazz Program Disk and the Jazz Primer Disk
A modem, if you want to do Lesson 10 on Communications

3 Introduction



A Quick 
Review of 
Mouse 
Techniques

To click

To double-click

To drag

Macintosh, the owner’s guide, teaches you the basic mouse tech­
niques you need to know to use Jazz. If you haven’t already done 
so, you should read Macintosh before proceeding with this book. 
The basic mouse techniques include clicking, double-clicking, and 
dragging.

Position the pointer on something, then press and quickly release 
the mouse button. You click something to select it. You click a 
disk icon and then choose Eject when you want to remove a disk, 
for example.

Position the pointer on something and press and release the mouse 
button twice in quick succession. You double-click something to 
open it. You can double-click a disk icon to open it and view its 
contents, for example.

Position the pointer on something and press and hold the mouse 
button while you move the pointer. Release the mouse button to 
end the drag. You drag to move or extend something or to select 
more than one object at a time. For example, you can drag a disk 
icon from one place to another on the desktop.

Starting Jazz To begin working with this book, start Jazz as follows:
Remove all the disks from the Macintosh and turn the 
machine off.

Insert the Jazz Primer Disk into the internal drive.
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Insert the Jazz Program Disk into the external drive.

Turn the Macintosh on.

After the Welcome to Macintosh message, these icons appear on 
the screen:

JaZZ
JAZZ

Introduction

< File Edit lliew Special

Now open Jazz.
Click the Jazz icon.

The icon is now highlighted.
Choose Open from the File menu.

To choose Open, position the pointer on the word File in the 
menu bar and press and hold the mouse button while you drag the 
pointer to Open. Then release the mouse button.
The Lotus logo and Jazz copyright date appear on the screen for a 
moment. Then the desktop clears, and the Apple, File, Edit, and 
Window menus appear on the menu bar.
Now you can begin to open a lesson document.
Choose Open... from the File menu.

The ellipsis (...) after the word Open indicates you have to supply 
more information to complete this command.
This dialog box appears on the screen:

5 Introduction



A dialog box appears whenever Jazz needs more information. In 
this case, Jazz needs to know which of the two disks you want to 
access, and which document on that disk you want to open.
The word Jazz in the upper right corner of the dialog box shows 
you that you are looking at the contents of the Jazz Program Disk. 
(This disk does not contain any documents, so the center section 
of the dialog box is blank.) You want a document on the Jazz 
Primer Disk, which is in the internal drive.
Click Drive to select the disk in the internal drive.

The words Jazz Primer appear in the upper right corner of the dia­
log box, which now looks like this:

Operi a Document
Up scroll arrow

11a
11b
11c

fl
Jazz Primer

[ Cancel ]

Down scroll arrow

fill Types

Worksheet Graphics

Database Form

Word Comm
Processing

Lesson 
Lesson 
Lesson
Lesson 2 
Lesson 3 
Lesson 4 
Lesson 5a 
Lesson 5b 
Lesson 6 
Lesson 7 
Lesson 9a 
Lesson 9b

■Q

[ Eject )

[ Driue ]

Note: If this list of documents never appears, you have inserted the 
wrong disk. Eject both disks, turn the machine off, and start over 
from the beginning of this section.
Each lesson in this book includes instructions for opening the cor­
responding lesson document. If you are using the book for the first 
time, start with Lesson 1 in Chapter 2.
Note: If you cannot find the lesson title you’re looking for in the 
dialog box, position the pointer on the down scroll arrow and 
click the arrow several times. This moves the bottom of the list of 
documents into view. To return to the top of the list, click the up 
scroll arrow until the first document on the list appears.

Quitting Early You don’t have to finish an entire lesson in one sitting. If you 
want to leave a lesson in the middle and return to it later, you can 
save the partly completed lesson document on the disk. When you 
want to start work on the lesson again, you can open the lesson 
document you saved on the disk and pick up where you left off. 
Lesson 1 explains how to save documents.
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Finish your work with the lesson documents and quit Jazz as 
follows:
Save the document by following the instructions at the end 
of the lesson.

Choose Quit from the File menu.

Introduction
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Chapter 2
Worksheet

Calculating Sales

A Jazz Worksheet lets you keep track of ticket sales 
from week to week and month to month. In sepa­
rate columns of the worksheet, you enter the titles 
of the films, the ticket prices, and the number of 
tickets sold for each film. Using formulas you enter 
in the worksheet, Jazz calculates the sales for each 
week.
This chapter contains three lessons. Lesson 1 shows 
you how to enter the film titles, ticket prices, and 
number of tickets sold. Lesson 2 shows you how to 
enter the formulas that perform the calculations. 
Lesson 3 explains how you can change the appear­
ance of the worksheet, move around the work­
sheet, and print the finished document.



To begin Lesson 1

Lesson 1
Entering Text and Numbers
In this lesson, you’ll learn how to:
• Select cells
• Enter text
• Edit entries
• Save work
• Enter numbers
• Copy single cells and groups of cells
• Cut and paste

1. Position the pointer on the title Lesson 1 in the dialog box 
and click.

Jazz highlights the lesson title to show you’ve selected it.
Note: If you select another lesson by mistake, position the pointer 
on Lesson 1 again and click. This changes the selection to 
Lesson 1.

2. Click Open.

The following worksheet appears on the screen:

6 File Edit IDindom Range Tools Font Style

Selecting 
Cells

The Jazz worksheet is a grid bordered by letters along the top and 
numbers along the side. The letters heading the columns are called 
column labels, and the numbers that identify the rows are called 
row labels.
A letter-number combination identifies each box, or cell, in the 
grid. The letter-number combination that identifies a cell is called 
the cell address.

10 The Primer



Column label

Row label

Cell A4

Cell B5

« File Edit Window Range Tools Font Style

W
orksheet

Note: Citizen Kane is misspelled on the worksheet. You’ll fix this 
mistake later on in the lesson.
You select a cell when you want to work with it — for example, 
when you want to enter information in it. When you select a cell, 
Jazz highlights it. Right now, cell Al is selected.
Look at the area directly below the menu bar on the screen. This 
area, known as the console, contains information on the cell that 
you select. The selection box contains Al, the address of the 
selected cell.

Console-------

Selection box

6 File Edit Window Range Tools Font Style

._________ i__________________________ , S
Al ,

You can select cells in several ways. One way is by clicking. Watch 
the console as you click cell B3 following the instructions below.
Position the pointer on cell B3.

You can place the tip of the pointer anywhere within the border 
of the cell.
Quickly press and release the mouse button.

Jazz highlights cell B3 to show you’ve selected it.

11 Worksheet



Note: If Jazz highlights more than one cell, position the pointer on 
cell B3 and click the cell again.
Notice that the console now contains new information. The selec­
tion box contains B3. The contents box displays “Title (the con­
tents of the cell). The box that contains the blinking vertical bar is 
the entry box, where you either type the information you want to 
enter into the cell or edit an existing entry.

Contents box

Entry box —

* File Edit Window Range Tools Font Style
---------------------------- "Title
B3 ,

Select cell B4 by clicking it.

This changes your selection from cell B3 to cell B4. The console 
now contains information on cell B4.
Select cell B5 by clicking it.

The console now shows the address and contents of cell B5.
The quotation mark that precedes Title, Tom Jones, and Diva in 
the contents box indicates that these entries are text and not 
numbers. (Jazz needs to distinguish between text and numbers it 
can use in mathematical calculations.)
Select cell C5 by clicking it.

The number 4.5 appears without a quotation mark in the contents 
box on the console.

Entering Text

Cancel icon

Now add some entries to the worksheet.
Select cell B7 by clicking the cell.

Because the cell is empty, the console shows the cell address only.
Type Annie Hall, but don’t press Return.

The words Annie Hall appear in the entry box on the console, and 
the Cancel icon appears next to the entry box.

A File Edit Window Range Tools Font Style

Annie Hall

The Cancel icon lets you erase the contents of the entry box, as 
you’ll see later in this lesson.
Note: If you make a typing mistake, press the Backspace key. The 
Backspace key erases the character to the left of the blinking 
vertical bar.

12 The Primer



Although Annie Hall appears in the entry box of the console, you 
haven’t yet entered it on the worksheet. You can enter the new 
title on the worksheet by clicking the cell.
Make sure the pointer is on cell B7 and then click the cell.

Jazz highlights cell B7, which now contains the entry. On the 
console, the words Annie Hall disappear from the entry box and 
reappear in the contents box.
Notice that a quotation mark precedes Annie Hall in the contents 
box. Jazz inserts the quotation mark automatically when you enter 
text in a cell.

W
orksheet

"Annie Hall
|B7 Hl " |

A File Edit LUindoui Range Tools Font Style

--------- ........ Lesson 1 .......
A 1 B D E F

1 Goal 535,000

2
3 iTitle Ticket Price No Sold Sales % of Goal

4 March Tom Jone3 3.75 1785 6693 75

5 Diva 4 5 1888

6 Citizen Kane

7 iraiWMM
8
9

10

Pressing the Return key on the keyboard is another way of moving 
through the worksheet and selecting cells. This key always selects 
the cell directly below the cell that’s currently selected.
Select cell B8 by pressing Return.

Note: If you pressed Return more than once and selected another 
cell, select cell B8 by clicking it.
Now add the film you showed during the fifth week of March.
Type Duck Soup, but don’t press Return.

This is the wrong title. Erase the entry using the Cancel icon.
Click the Cancel icon.

This erases the contents of the entry box.
Type Star Wars.

Press Return.

Notice that pressing Return enters Star Wars in cell B8 and selects 
cell B9.

13 Worksheet



Editing 
Entries

Add a heading for the next month in column A. You’ll make a mis­
take and then correct it using the Clear command on the Edit 
menu. The Clear command lets you wipe out the entire contents 
of a cell.
Select cell A10 by clicking it.

Type May and click cell A10.

The month you want to enter is April, not May.
Choose Clear from the Edit menu.

The word May disappears from cell A10.
Type April and press Return.

If you want to correct a typing error without retyping the entire 
entry, you double-click the appropriate cell and then edit its con­
tents in the entry box. Fix the spelling error in Citizen Kane this 
way.
Position the pointer on cell B6.

Double-click the cell by pressing and releasing the mouse 
button twice in quick succession.

Jazz highlights the entry box, which now contains the words 
Citizen Cane.
Position the pointer between the C and the a in the entry 
box.

When the pointer enters the entry box, it becomes an I-beam.

® File Edit Window Range tools Font Style

I-beam

Press and release the mouse button.

The highlight disappears from the entry box, and a blinking verti­
cal bar appears between the C and the a. (Move the mouse to the 
right a little to see the vertical bar more clearly.)
Press Backspace.

The blinking vertical bar moves one space to the left, and the C 
disappears.
Type K.

14 The Primer



File Edit Window Range Tools Font Style 
i"Citizen Cane

J F'Citizen Kjane 

Saving Your 
Work

Press Return.

Jazz corrects the entry in the worksheet and selects cell B7.

If the power went out suddenly, the screen would go blank, and 
you would lose all the text you entered. You would have to restart 
the Macintosh and Jazz, reopen Lesson 1, and retype the film 
names.
To limit the amount of retyping you’d have to do if the power 
went out, you should save your documents frequently.
You can save documents in two ways: with the Save command or 
with the Save As... command. The Save command copies your 
document onto the disk using the current document name. The 
copy automatically replaces the original document. The Save As... 
command gives you the option of copying your document onto 
the disk with a different name. The original document remains 
unaffected.
Ordinarily, you would use the Save command to preserve your 
work. Lesson 1, however, is a special Jazz document; you can’t 
save any new information in it. Save your work with the Save As... 
command instead.
Choose Save As... from the File menu.

This dialog box appears on your screen:

W
orksheet

Satie Document Jazz Primer
[■Lesson 1

[ Eject ]

Sane ]] [ Cancel ] f Driue )

Jazz highlights Lesson 1, because this is the current name of the 
document. To keep Lesson 1 unchanged and make a copy that 
contains your changes, you have to supply a name for the copy. 
Replace the words Lesson 1 with your own first name and add the 
lesson number; for example, Lee 1.
Type your first name and add 1.

As soon as you begin to type, the old name disappears from the 
dialog box.
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Click Save.

Note: You can also press the Return key. Jazz interprets the Save 
button and the Return key the same way.
The dialog box disappears and exposes the worksheet again. The 
Macintosh hums as it saves the document, and the wristwatch 
appears on the screen, indicating that you should wait. Notice that 
Jazz renames the worksheet with the name you typed in the dialog 
box.

Entering 
Numbers

You enter numbers the same way you enter text: by typing them 
in the entry box on the console. Enter the number of tickets sold 
for each film in column D.
Select cell D6 by clicking it.

Type 1577 and press Return.

Remember that pressing Return enters the number or text into the 
worksheet and selects the cell below the one you’re working on.
Type 2034 and press Return.

The number 2034 appears in cell D7, and the highlight appears in 
cell D8.
Type 2286 and press Return.

Copying 
Single Cells

You charged the same ticket price for both Diva and Star Wars. 
Instead of typing in the ticket price for Star Wars, you can copy 
the contents of cell C5 into cell C8. You do this with the Copy 
command on the Edit menu.
Select cell C5 by clicking it.

Choose Copy from the Edit menu.

Select cell C8 by clicking it.

Choose Paste from the Edit menu.

The number 4.5 now appears in cell C8 on the worksheet.

16 The Primer



The ticket prices for Tom Jones, Citizen Kane, and Annie Hall are 
all the same. Using the Copy command again, you can copy the 
number 3.75 from cell C4 into cells C6 and C7. These two cells 
(C6 and C7) form a rectangular group called a range.
Select cell C4.

Choose Copy from the Edit menu.

Now select the range to which you want to copy the number 3-75.
Position the pointer on cell C6.

Press the mouse button while you move the pointer to 
cell C7.

Release the mouse button.

This is known as dragging. Jazz highlights the range you just 
selected by dragging.

W
orksheet

« File Edit LUindom Range Tools Font Style

Look at the selection box on the console. It contains two addresses 
connected by two periods: C6..C7. These are the beginning and 
end addresses of the range.
Note: If you select the wrong range, position the pointer on C6 
and perform the dragging operation again.
Now paste the ticket price from cell C4 into range C6..C7.
Choose Paste from the Edit menu.

Cells C6 and C7 now contain the number 3-75.
You can make the same number of decimal places appear for all 
the ticket prices by changing the format of the cells. Lesson 3 
covers formatting.

Copying Cell 
Ranges

Because Annie Hall and Star Wars did so well, you showed them 
again during the first two weeks of April. You can copy the rele­
vant information from rows 7 and 8 and paste that information 
into rows 10 and 11.

17 Worksheet



First, select the range you want to copy.
Position the pointer on cell B7.

Press the mouse button, drag the pointer to C8, and release 
the button.

Notice that the selection box displays the range address B7..C8.

K File Edit Window Range Tools Font Style

Choose Copy from the Edit menu.

This time when you select the range you want to paste to, enter 
the address of the range into the selection box.
Click cell BIO.

Move the pointer to the selection box and position it to the 
right of the cell address.

The pointer changes shape and becomes an I-beam.
Press and release the mouse button.

A blinking vertical bar appears to the immediate right of the 
address.

< File Edit Window Range Tools Font Style

Type ..C11.

You can use either uppercase or lowercase letters when you type a 
range address.
Press Return.

Jazz highlights range B10..C11 on the worksheet and displays the 
range address in uppercase letters in the selection box.

18 The Primer



Choose Paste from the Edit menu.

Rows 10 and 11 now contain film titles and ticket prices.
In column C, enter the number of tickets sold for the April show­
ings of Annie Hall and Star Wars.
Select cell DIO by clicking it.

Type 1997, but don’t press Return.

Select cell D11 by clicking it.

Notice that clicking cell Dll entered the number 1997 in cell DIO 
and selected cell Dll.
Type 2153.

Press Return.

Cutting and
Pasting

W
orksheet

You can add more space between the March and April figures by 
cutting the April figures from the worksheet and then pasting them 
back into the worksheet lower down. Select the range you want to 
cut by dragging across it and then choose Cut from the Edit menu.
Position the pointer on cell A10 and drag diagonally down­
ward to cell Dll.

Jazz highlights the range on the worksheet.

Choose Cut from the Edit menu.

The contents of range A10..D11 disappear from the worksheet, but 
the range remains highlighted.
Each time you cut or copy information from one cell or cell range 
to another, Jazz places a copy of that information in a special win­
dow called the Clipboard. The information remains on the Clip­
board until you copy or cut the contents of another cell or range.
You can examine the contents of the Clipboard with the Clipboard 
command on the Window menu.

19 Worksheet



Choose Clipboard from the Window menu.

The Clipboard, which contains the April sales information you cut 
from the worksheet, appears on the screen. The borders of the 
worksheet turn white to indicate that the worksheet is no longer 
active.

K File Uhl Window

Although the Clipboard resembles a small worksheet, you cannot 
modify its contents the way you can modify the contents of the 
worksheet. (For this reason, some of the menu titles on the menu 
bar have disappeared.) The Clipboard simply helps you keep track 
of information as you move it from place to place with the Cut 
and Copy commands.
Now move to the worksheet.
Position the pointer anywhere within the worksheet and 
click the worksheet.

The worksheet overlays the Clipboard on the screen and becomes 
active again. This means you can resume your work on the 
worksheet.
Paste the April sales information back into the worksheet.
Select cell All by clicking it.

When you select a single cell and choose Paste, Jazz places the 
information into the worksheet using that cell as a starting point.
Choose Paste from the Edit menu.

Jazz pastes the information from the Clipboard into rows 11 and 12.
Look at the Clipboard again.
Click the part of the Clipboard that is still visible below the 
worksheet.
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The Clipboard still contains information on the first two films 
shown in April. You could continue to paste this information into 
other locations if you so chose. This information remains on the 
Clipboard until you cut or copy the contents of another cell or 
range.
Click the worksheet to make it active.

Now copy the ticket price in cell Cl2.
Select cell Cl2 by clicking it.

Choose Copy from the Edit menu.

Jazz places a copy of the contents of cell Cl2 onto the Clipboard.
Click the Clipboard to move it to the front of the screen.

The number 4.5 has replaced the April sales information on the 
Clipboard.
Note: You don’t have to open the Clipboard every time you cut 
and paste information. Open the Clipboard only when you want to 
see its contents.
Now remove the Clipboard from the screen.

W
orksheet

Close box

Click the close box of the Clipboard.

The Clipboard disappears from the screen.

Ending the
Lesson

You have made many changes since you first saved your work in 
the middle of this lesson. Unless you save the new changes now, 
before you close the worksheet, they will not appear on the work­
sheet the next time you open it.
Last time, you used the Save As... command to copy Lesson 1 and 
save your changes in the copy. This time, you don’t want to create 
another new copy of this worksheet. Save your changes in the cur­
rent document using the Save command.
Choose Save from the File menu.

Now remove the worksheet from the screen.
Click the close box.

The worksheet disappears.
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In this lesson, you’ve learned how to:
• Select cells
• Enter and edit text
• Save work
• Enter numbers
• Copy single cells and cell ranges
• Cut and paste
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To begin Lesson 2

Entering 
Formulas

Lesson 2
Working with Formulas
In this lesson, you’ll learn how to:
• Enter formulas
• Recalculate with formulas
• Copy formulas
• Use different types of addresses in formulas
• Use special formulas called functions

4 File Edit Window Range Tools Font Style

1. Choose Open... from the File menu.

2. Click Drive, if necessary.

3 Click Lesson 2.

4. Click Open.

To calculate the sales for each film shown in March, you must 
multiply the ticket price by the number of tickets sold for each 
film. You can multiply these numbers by entering formulas into 
the cells in the Sales column.
A Jazz formula is an expression that defines the relationship 
between two or more cells. A formula that adds the contents of 
cell Al to the contents of cell A2, for example, looks like this:
= A1 +A2

The equal sign distinguishes formulas from text and numbers.
Now calculate the sales from the showing of Diva. In cell E5, enter 
a formula that multiplies the contents of cell C5 by the contents of 
cell D5.

■W
orksheet
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Click cell E5.

Type =.
The Calculate and Cancel icons appear to the right of the entry 
box on the console when you begin typing.

* File Edit Window Range Tools Font Style

Calculate icon

Cancel icon —

The Cancel icon lets you erase the formula if you make a mistake 
while typing it. If the entry box contains a formula when you click 
the Calculate icon, Jazz calculates the formula and displays the 
resulting value in the entry box.
Click cell C5.

The highlight remains in cell E5, but the address of cell C5 now 
appears in the entry box.

< File Edit Window Range Tools Font Style
Absolute icon

The Absolute icon appears next to the Cancel icon. This icon 
appears whenever you click a cell while entering a formula. You’ll 
learn how to use the Absolute icon later in this lesson.
Type *

The asterisk, located on the shift of the 8 key, is the symbol for 
multiplication.
The Absolute icon disappears.
Click cell D5.

The highlight stays in cell E5, but the address of cell D5 now 
appears in the entry box. The Absolute icon reappears next to the 
entry box on the console.
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Lesson 2 .....—-------------- as
A 1 B c 1 D 1 E F -

1 Goal $55,000 <1
2
3 iTitle Ticket Price No Sold Sales % of Goal

4 March Tom Jones 3.75; 1785 6693 75

5 Diva

6 iCitizen Kane 3 75; ‘ 1577

To enter the formula into cell E5, use the Enter key. The Enter key 
enters information into the cell you’re working on, but does not 
select a new cell.

W
orksheet

Press Enter.

The number 8496 appears in the highlighted cell (cell E5), and the 
formula appears in the contents box of the console.

Formula

Solution

i File Edit UJindoi
-------------------------  C 5 * D 5

A 1 B
Lesson

C 1
2

D E F
1 Goal $35,000
2
3 Title Ticket Price No Sold
4 March Horn Jone3 3.751 1785
5 iDiva 4 5
6 ^Citizen Kane 3.75;

* 1577

When you enter a formula in the entry box and press Enter or 
select another cell, Jazz automatically solves the formula and dis­
plays the resulting value in the worksheet cell. So the formula 
appears in two different ways: as a value in the worksheet cell and 
as an arithmetic expression in the contents box of the console.

Recalculating 
with Formulas

If you change a number in a cell to which a formula refers, Jazz 
recalculates the value of the formula and displays the new result in 
the cell containing the formula. Recalculate the sales for Diva by 
changing the ticket price of the movie.
Click cell C5.

Type 3.75.

Look at cell E5 and then press Enter.

The number in cell E5 changes from 8496 to 7080.
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i 3 Title Ticket Price No Sold Sales % of Goal

4 March Tom Jones 3 75 1785 6693 75

5 -Diva 7080

i 6 Citizen Kane 3.75 1577

You can restore the old number in cell C5 by choosing Undo from 
the Edit menu. The Undo command reverses your last action.
Choose Undo from the Edit menu.

The number in cell C5 changes back to 4.5, and the number in E5 
changes to 8496.

Entering
Formulas by 
Typing

You can type the cell addresses of a formula directly into the entry 
box instead of clicking the cells. In cell E6, enter a formula that 
calculates the sales for Citizen Kane.
Click cell E6.

Type = C6*D6.

Press Enter.

The number 5913-75 appears in cell E6.

Note: If you hear a beep, check the highlighted part of the formula 
for typographical mistakes. Remember that the Cancel icon clears 
the entry box so you can retype your entry, and the Backspace 
key removes the character immediately to the left of the blinking 
vertical bar.
If you omitted the equal sign from the formula, Jazz entered the 
formula as text. Click cell E6 and enter the formula again. You can 
also edit the entry and replace the quotation mark with an equal 
sign.

Copying 
Formulas

To calculate the sales for Annie Hall and Star Wars, you could 
type formulas in cells E7 and E8. You can save some keystrokes, 
however, by copying the formula in E6 and pasting it into cells E7 
and E8.
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The cell whose contents you want to copy — cell E6 — is already 
highlighted, so you don’t need to select it again.
Choose Copy from the Edit menu.

This copies the contents of E6 to the Clipboard.
Select range E7..E8 by positioning the pointer on cell E7, 
pressing the mouse button, dragging to cell E8, and releas­
ing the mouse button.

Notice that the selection box contains the beginning and end 
addresses of the range.
Choose Paste from the Edit menu.

Jazz pastes the formula from E6 into E7 and E8 and automatically 
solves the new formulas. The screen now looks like this:

W
orksheet

The contents of the cell 
two cells to the left

6 File Edit Windom Range Tools F o n t Style 
jaC7*D7

E7-E8 1||

Click cell E8 and look at the contents box. Cell E8 contains the 
formula =C8*D8. Now click cell E7 and look at the contents box.
Cell E7 contains the formula =C7*D7.
Jazz did not copy the cell addresses in the formula in cell E6. It 
copied the positions of the cells relative to cell E6, the cell con­
taining the formula.

Fiie Edit Illi nd on; Range To o I s For
■=C6*D6

The contents of the cell 
one cell to the left
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When you copied this formula to cell E7, “the contents of the cell 
two cells to the left” became cell C7, and “the contents of the cell 
one cell to the left” became D7.
Similarly, when you copied the formula to cell E8, “the contents 
of the cell two cells to the left” became cell C8, and “the contents 
of the cell one cell to the left” became D8.
Because Jazz looks at the positions of cells relative to the cell con­
taining the formula when it copies the formula, the cell addresses 
in a formula are called relative addresses.
Under some circumstances, you won’t want Jazz to adjust a for­
mula each time you copy it to another cell. When you don’t want 
Jazz to adjust a formula, you can use a different type of address 
called an absolute address.

Using
Absolute 
Addresses

To determine what percentage of your monthly goal each film 
represents, you need to divide each number under Sales by 
835,000 (the number in cell Fl). Enter a formula to perform this 
operation in cell F4, and then copy that formula to the rest of the 
cells in that column.
Click cell F4.

Type =.

Click cell E4.

Type /.

The slash is the symbol for division.
Click cell Fl.

Press Enter.

The number 0.19125 appears in cell F4 on the worksheet.
Lesson 3 explains how to display a decimal number as a percent.

« File Edit Window Range Tools Font Style
=E4/F1

The formula =E4/F1 did exactly what you wanted it to do, so you 
should be able to copy the formula into cell F5 and produce a new 
figure for the movie Diva. The formula won’t work in cell F5, 
however. Try to copy the formula following the steps below.
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Choose Copy from the Edit menu.

Click cell F5.

Choose Paste from the Edit menu.

W
orksheet

ERR indicates an error. To understand what went wrong, look 
back at the formula in cell F4.
Click cell F4.

The formula in cell F4 ( = E4/F1) means “divide the contents of the 
cell one cell to the left by the contents of the cell three cells 
above.”
When you copied the formula into cell F5, Jazz adjusted the for­
mula. In cell F5, the cell one cell to the left became cell E5, and 
the cell three cells above became cell F2. The new formula there­
fore reads = E5/F2.
Look at cell E5. It contains the number 8496. Now look at cell F2. 
It’s empty. An empty cell has a value of zero; and because you 
can’t divide a number by zero, Jazz displayed the message ERR in 
cell F5.
You don’t want your new formula to refer to cell F2. You want to 
divide the contents of E5 by the contents of Fl, and you want all 
subsequent copies of the formula to refer to Fl, no matter where 
Fl is in relation to the cells containing the formula.
If you want a formula to refer to a particular cell no matter where 
you copy the formula, you can tell Jazz to treat the address of that 
cell as an absolute address. To designate a cell address as an abso­
lute address, you insert two dollar signs in the address, one before 
the letter and one before the number.
Reenter the formula in cell F4, this time designating cell Fl as an 
absolute address. Cell F4 is already highlighted, so you don’t need 
to select it.
Type =.

Click cell E4.

Type /.

Click cell Fl.
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Click the Absolute icon, the icon to the immediate right of 
the entry box.

Jazz inserts a dollar sign in front of the F and in front of the 1. 
These dollar signs indicate the address is an absolute address. In 
addition, the arrows disappear from the Absolute icon.

« File Edit Window Range Tools Font Style 

Note: If the formula disappeared from the entry box, you probably 
clicked the Cancel icon by mistake. Type the equal sign again and 
reenter the formula.
If your formula contains only one dollar sign, you clicked the 
Absolute icon more than once. Each time you click the icon, the 
dollar sign either shifts position, disappears altogether, or appears 
in front of both the letter and the number in the cell address. 
Continue to click the icon until both dollar signs reappear in the 
contents box on the console.
Press Enter.

The number displayed on the worksheet does not change. The 
difference between absolute and relative addresses does not 
become significant until you copy the formula.
Now copy the formula into cell F5.
Choose Copy from the Edit menu.

Select cell F5 by pressing Return.

Remember: The Return key selects the cell immediately below the 
currently selected cell.
Choose Paste from the Edit menu.

The number 0.2427429 replaces ERR in cell F5.

3 Title Ticket Price No Sold Sales % of Goal

4 March Tom Jones 3 75 1785 6693 75

5 Diva 45 1888 DEfijaeee
6 Citizen Kane 3 75 1577 5913 75

7 Annie Hail 3 75 2034 7627 5

___ 8 Star Wars 45 2286 10287

The contents box contains the formula =E5/$F$1. Jazz changed 
the first address — the relative address — from E4 to E5 to reflect 
the shift to a new cell. The second address — the absolute address 
— remains unchanged.
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Now you can paste the formula into the rest of the cells under % 
of Goal.

File Edit Window Range Tools Font Style

Select the range F6..F8.

Choose Paste from the Edit menu.

The worksheet now looks like this:

=E6/$F$1

A I B I C I D E F 1
1 Goal $35,000

2
3 Title Ticket Price No Sold Sale3 % of Goal

4 March Tom Jones 3 75 1785 6693 75 0 19125

5 'Diva 4 5 1888 8496

6 Citizen Kane 3 75 1577 5913 75
Annie Hall 3 75 2034 7627.5

8 'Star Wars 4 5 2286 10287

9
10
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Using 
Functions

To determine the total sales for the month of March, you could 
select cell E9 and enter a formula that adds the contents of all the 
cells in the Sales column. The formula would look like this:
= E4 + E5 + E6 + E7 + E8

To enter this formula in the entry box, you’d have to type five 
addresses (or click five cells) and type in four plus signs. Jazz pro­
vides you with built-in formulas, or functions, that let you perform 
complex calculations with a few keystrokes.
To use a function, you enter its name in the formula in the entry 
box. A simple formula might consist of nothing but the function 
itself. More complex formulas can contain many functions.
Use the SUM function to add all the figures in column E.
Click cell E9-

Type =sum(.

Because a function is a type of formula, it requires the equal sign. 
You can type either uppercase or lowercase letters. The open 
parenthesis will enclose the address of the range that contains the 
numbers you want to add.
Select the range E4..E8.

Jazz does not highlight the range you select. Instead, it displays the 
range address E4..E8 in the entry box.
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Remember to use the Cancel icon or the Backspace key if you 
select the wrong range or type the formula incorrectly.
Type ).

This completes the function.
Press Enter.

The number 39018 appears in cell E9 in the worksheet.

If you want more practice with creating formulas, enter some in 
the April section of the worksheet.

Ending 
the Lesson

Before you leave this lesson, save your work.
Choose Save As... from the File menu.

Type your first name and add 2; for example, Lee 2.

Click Save.

The dialog box disappears and exposes the worksheet to view 
again.
Click the close box.

The worksheet disappears from the screen.
In this lesson, you’ve learned how to:
• Enter formulas
• Recalculate with formulas
• Copy formulas
• Specify different types of addresses in formulas
• Use special formulas called functions
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To begin Lesson 3

Lesson 3
Formatting, Moving, and Printing
You can change the appearance of numbers and text by formatting 
the cells they occupy. In addition, you can organize the worksheet 
into neat, readable blocks of information by inserting rows and 
widening columns.
Once you’ve organized your worksheet into separate blocks of 
information, you need a way of moving around the worksheet.
You do this using the scroll boxes, scroll arrows, and the End 
Navigator, an icon on the console.
Finally, when you’ve arranged the worksheet to your satisfaction, 
you can print it.
In this lesson, you’ll learn how to:
• Format numbers
• Format text
• Widen columns
• Insert rows
• Move around the worksheet
• Print the finished document

1 Choose Open... from the File menu.

2 Click Drive, if necessary.

4 Click Open.

W
orksheet

3 Click Lesson 3-

Range Tools

A 1 B
Lesson

C 1
3

D E —f
9 i ■ Goal $35,000

2
3 Title Ticket Price No Sold Sales % of Goal

4 March Tom Jones 3 75 1785 6693 75 0 19125:

5 Diva 4 5 1888 8496 0 2427429

6 Citizen Kane 3 75 1577 5913.75 0 1689643

7 Annie Hall 3 75 2034 7627.5 0 21 79286

8 Star Wars 4 5 2286 '0287 0 2939143

9 3 75 1909 7158.75 0 2045357

10
1 1
12

B ]................................................................................... IQIQ
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Formatting 
Numbers

The percentages in column F look awkward in decimal form.
Change the decimal numbers to percents with the Format... com­
mand on the Range menu.
Select range F4..F9.

Choose Format... from the Range menu.

This dialog box temporarily blocks the view of the worksheet:

Format a Range

® Format for the Selected Range [ Cancel ]
O Default Numeric Format
O Default Teat Format

O Fiaed O Bar Graph
0 Scientific 0 Date
O Currency O Time
O Percent O Teat
O Comma O Formula Teat
O General ® Default

Note: If you see a different dialog box on the screen, you 
accidentally made another menu selection. Click Cancel and 
choose Format... from the Range menu again.
A line divides the dialog box into two sections. In the top section 
you choose to set the format for the selected range, the default for­
mat for all the numbers on the worksheet, or the default format 
for all the text. The highlighted button next to Format for the 
Selected Range shows that this is the current selection.
Leave the top section set to Format for the Selected Range.

The bottom section of the dialog box shows the format of all the 
cells in the currently selected range. (When the currently selected 
range is composed of cells with different formats, Jazz tells you so 
in a one-line message and shows you the format of the cell in the 
upper left corner of the range.) Currently, the format is Default.
The Default format is the format Jazz chooses for you when you 
first open a worksheet. Unless you change it after you open the 
worksheet, the default format for numbers is General, and the 
default format for text is Text, Left. General means that the num­
bers appear just as you type them into the cell. (If you type a very 
large or very small number into a cell formatted as General, Jazz 
displays the number using scientific notation.) Text, Left means 
that the text you type appears lined up against the left edge of the 
cell.
You change the format of the range by clicking a different format. 
Change the format to Percent.
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Click Percent.

The number that now appears at the bottom of the dialog box 
determines how many decimal places Jazz displays in the cells 
you’re formatting. You can change this number using the arrows 
next to it. Clicking the up arrow increases the value by one; click­
ing the down arrow decreases the value by one.
Click the down arrow once.

The number next to the words Decimal Places changes from 2 to 1.
If you clicked the wrong arrow or clicked the correct arrow too 
many times, adjust the number in the box by clicking the 
appropriate arrow.
Click OK.

This indicates that you’ve finished selecting a format and clears the 
dialog box from the screen.
When the dialog box disappears, the screen looks like this:

W
orksheet

« File Edit Windom Range Tools Font Style
:=E4/$F$1

Fix the appearance of the ticket prices in column C.
Select range C4..C9.

Choose Format... from the Range menu.

The dialog box that now appears on the screen shows that the for­
mat of the range you selected is Default. To display all the entries 
in this range with a fixed number of decimal points, choose the 
Fixed format.
Click Fixed.

Jazz shows that the number of decimal places is set to 2.
Click OK.

By clicking OK, you tell Jazz to use the value it offers.
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Formatting
Text

The screen now looks like this:

The space between the word Goal in El and the number $35,000 
in Fl makes it difficult to see the relationship between the two 
cells. Move the word Goal to the right side of the cell with the 
Format... command on the Range menu.
Click cell E1.

Choose Format... from the Range menu.

The dialog box that now appears on the screen shows the Default 
format selected.
Click Text.

The text formatting options — Left, Right, Center, and Repeat — 
appear at the bottom of the dialog box. Unless you indicate other­
wise, Jazz places all text entries at the left edge of cells.
Click Right.

This tells Jazz to move the cell’s contents to the right edge of the 
cell.
Click OK.

Cell El now looks like this:

ips" Lesson 3 ....... ~~ =3A 1 B C 1 D-n—r-t f—r-
i__ L ni__ 3 (Title (Ticket Price (No. Sold (Sales % of Goal

The column titles (Ticket Price, No. Sold, Sales, and % of Goal) 
align to the left, while the numbers under these titles align to the 
right. To align the titles with the numbers under them, use the 
Format... command on the Range menu again.
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Select range C3..F3.

Choose Format... from the Range menu.

The dialog box that now appears on the screen shows Default 
selected.
Click Text.

Click Right.

Click OK.

Widening 
Columns

B 4* C

Add Gone with the Wind to the list of films. Row 9 already con­
tains all the information you need except for the film title. Enter 
the film title into cell B9.
Select cell B9 by clicking it.

Type Gone with the Wind.

Press Enter.

Only part of the title appears in the cell on the worksheet.
The ellipsis (...) indicates that you’ve typed in more characters than 
Jazz can display in the worksheet cell at its current width. Notice 
that the contents box on the console contains the full title of the 
movie, however.
You can widen column B to make room for the full title of the 
movie.
Position the pointer on the border line between column 
label B and column label C.

The pointer takes the shape of a double arrow.
Drag the border line to the right until it covers the 
numbers in the dollar position in the ticket price column.

The column border line moves to the right, following the move­
ment of the pointer.
Release the mouse button.

Jazz widens the column.
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Note: If cell B9 still doesn’t display the whole title, drag the bar 
between the column labels farther to the right until the whole title 
appears. If you drag the bar too far to the right, drag it back to the 
left to make the column narrower.

Inserting
Rows

You can further improve the appearance of the worksheet by 
separating the column titles from the information underneath them. 
Do this by inserting a blank row below the titles.
Select row 4 by clicking the row number.

Jazz highlights the entire row, including the row number.

Choose Insert Rows from the Edit menu.

Jazz moves all the information from row 4 into row 5 and so on 
down the worksheet to make room for the new row 4, which is 
now blank.
The worksheet now looks like this:

■■ .......... Lesson 3
A B c D E F

1 i
S 2
■ 3

■ 5
■ 6

March

Title

Tom Jone a
iDiva

Ticket Price

4.50
1 785
1888

Goal:

Sales

6693.75
8496

$35,0

> of G

24.

fl

Notice that Jazz adjusts all the formulas in columns E and F to 
reflect the change in cell addresses that occurred when you 
inserted the new row.
Click cell Al to remove the highlight from row 4.

Moving 
Around the 
Worksheet

To make room for a wider column B, Jazz moved all the other 
columns farther to the right. As a result, column F may no longer 
be visible on the screen. Look at column F with the help of the 
horizontal scroll bar.
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Right scroll arrow

Click the right scroll arrow on the horizontal scroll bar.

Each time you click this arrow, a new column comes into view on 
the right and the column the farthest to the left moves off the 
screen.
Note: If you press and hold the mouse button, Jazz continues to 
move, or scroll, the worksheet column by column until you release 
the mouse button. To reverse the direction of the scrolling, posi­
tion the pointer on the left scroll arrow and press and hold the 
mouse button.
Now move back to the beginning of the worksheet, if you haven’t 
already.
Click the left scroll arrow on the horizontal scroll bar as 
many times as is necessary to scroll column A back into 
view.

W
orksheet

You can look at the contents of other rows in a similar fashion.

Down scroll arrow

Click the down scroll arrow on the vertical scroll bar.

The next row moves into sight on the screen.
Note: Remember that if you press and hold the mouse button, Jazz 
continues to scroll the worksheet until you release the mouse 
button. To reverse the direction of the scrolling, position the 
pointer on the up scroll arrow and press and hold the mouse 
button.
Click the down scroll arrow three more times.

Notice that rows 1, 2, 3, and 4 scroll out of sight to make room 
for the new rows.
In all, the worksheet contains 256 columns and 8,192 rows. The 
first few columns following Z are labeled AA, AB, and AC, and the 
double-letter labels continue on through column IV.
One way to get to the very last row or column in the worksheet is 
to use the scroll boxes instead of the scroll arrows. Move the last 
row into view by dragging the vertical scroll box to the bottom of 
the scroll bar, as follows:
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Vertical scroll box

Position the pointer on the vertical scroll box.

Press and hold the mouse button while you move the 
pointer to the bottom of the scroll bar.

Release the mouse button.

18189 ■itB
18190
88191
■ 8192 kJ

!Eh|d> a

Row 8,192 is now visible at the bottom of the worksheet. The 
shaded area indicates you have reached the very last row. Notice 
that the letters identifying each column are still visible across the 
top of the worksheet.
Note: If you accidentally highlight a range while trying to drag the 
scroll box, click a cell on the worksheet to clear the range, reposi­
tion the pointer on the scroll box, and start the dragging operation 
again.
Now look at the last column of the worksheet.

Horizontal scroll box

Drag the horizontal scroll box to the right end of the scroll 
bar.
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This time, the row numbers remained and the column labels 
changed to reflect the change in your view of the worksheet.
Now move back to the beginning of the worksheet.
Drag the vertical scroll box to the top of the vertical scroll 
bar.

Drag the horizontal scroll box to the left end of the 
horizontal scroll bar.

Jazz moves the beginning of the worksheet into view.
A large worksheet can contain many discrete blocks of information 
separated by empty rows and columns. The End Navigator, located 
on the far right of the console, lets you move from block to block 
by selecting the cells on the borders of each block.
Select cell BIO.

Click the up arrow on the End Navigator.

The End Navigator selects cell B5, because cell B5 is in the upper 
border of the block of information on March sales.
Click the up arrow on the End Navigator again.

Jazz highlights cell B3, the cell on the border of the block contain­
ing column titles.
When no information intervenes between the highlighted cell and 
the edge of the worksheet, the End Navigator selects the blank cell 
at the edge of the worksheet.
Click the up arrow again.

Jazz highlights cell Bl.
The other arrows on the End Navigator work the same way, select­
ing cells in the directions indicated.
Click the right arrow on the End Navigator.

Jazz highlights cell El, the border of the block of information to 
the right of cell Cl.
Click the right arrow again.

Jazz highlights cell Fl, the right border of the two-cell block of 
information.
All the cells to the right of cell Fl are blank, so the next time you 
click the right arrow on the End Navigator, Jazz will select the very 
last blank cell on the far right edge of the worksheet.

W
orksheet
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Click the right arrow again.

Jazz highlights cell IV1.
Return to the beginning of the worksheet.
Click the left arrow of the End Navigator three times.

Jazz moves the beginning of the worksheet into view and high­
lights cell Al.

Printing a 
Document

You can print your document using the Page Setup... and Print 
Document... commands on the File menu.
Turn the printer on.

Choose Page Setup... from the File menu.

This dialog box appears on your screen:

Imagewriter (Standard or LUide)_____________________
Paper: ®Letter O Business Enuelope

O Legal O Corporate Label [ Cancel )
O Computer Paper O Small Label

Orientation: ®Tall O Tall Adjusted O Wide
Pagination: ® Normal pages O No breaks between pages
Reduction: ® None O 50 percent

Note: This illustration shows the options that appear when an 
Imagewriter is hooked up to the Macintosh. Some of these options 
may vary depending on the type of printer you’re using.
Click the Paper Size that matches the size of the paper in 
your printer.

Letter size is 8% by 11 inches.
Legal size is 8V2 by 14 inches.
Computer paper size is 11 by 14 inches.
Use the Business Envelope, Corporate Label, and Small Label set­
tings when printing mailing labels for bulk mailings.
Click the Orientation setting that’s most appropriate for the 
document you’re printing.

Tall means text is printed upright on the page, with the top line at 
the top of the page. Leave Orientation set to Tall if you’re printing 
worksheet Lesson 1, Lesson 2, or Lesson 3.
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Tall Adjusted is used for printing correctly proportioned pictures. 
You would use this setting if you were printing a graph.
Wide means text is printed sideways on the page, with the top line 
down the right side of the page. This setting is useful for extra- 
wide worksheets.
Click the Pagination you prefer.

Normal pages leaves a few lines of blank space at the bottom and 
top of each page.
No breaks between pages leaves no space between pages, causing 
Jazz to print a multiple-page document as if it were one continuous 
page.
Leave Reduction set to None.

None prints the document at its normal size. The 50 percent set­
ting prints the document at half its normal size.
Leave the Header space blank.

Jazz prints the text you type here at the top of every page of the 
document. Leave it blank for now.
Note: The header, footer, and margin choices do not appear in the 
dialog box when you choose the Page Setup... command in the 
Word Processing or Communications applications.
Leave the text in the Footer space as is.

Jazz prints this text (the document title and the page number) at 
the bottom of every page of the document. (Jazz replaces the # 
sign with the page number when you print the document.) You 
can change this text or delete it altogether; Jazz simply displays the 
document title and page number symbol as a convenience.
Note: The vertical bar in front of the document title tells Jazz to 
center the footer on the printed page. You can also move the 
footer to the right or left of the page by manipulating the position 
of the bar in the footer box. The Jazz Handbook contains more 
information on positioning the footer.
Leave the Margin settings as they are.

The numbers you type next to Left, Right, Top, and Bottom 
Margin determine the widths of the margins in inches. Jazz sets the 
Bottom Margin to 1 inch automatically unless you enter another 
number.
Because you’ve left them blank, Jazz sets the Left, Right, and Top 
margins to 1/4-inch when it prints the document.
Click OK.

Choose Print Document... from the File menu.

W
orksheet
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This dialog box appears on the screen:

ImageUJriter (Standard or Wide) If OK 1
Quality: 0 High ® Standard O Draft
Page Range: ® RH O From: F To: ( Cancel ]

Copies: 1
Paper Feed: ® Continuous O Cut Sheet

Click a Quality option.

High produces a letter-quality copy of the document.
Standard produces screen-quality copy. Standard printing is faster 
than high-quality printing.
Draft produces text in the draft font, regardless of the number and 
type of fonts you’ve specified in the document. Draft printing is 
faster than standard-quality printing. Don’t choose this setting for 
graphs.
Leave Page Range set to All.

This tells Jazz to print all the pages in the document.
Leave Copies set to 1.

This number tells Jazz how many copies to print out.
Click the Paper Feed type that matches the paper feed 
system of your printer.

Continuous paper includes fanfold and roll paper.
Cut Sheet paper is paper the printer feeds through one sheet at a 
time.
Click OK if a printer is attached to the Macintosh; if not, 
click Cancel.

The dialog box disappears. If you clicked OK, the printer begins 
printing the document about 30 seconds later, and a message 
appears telling you that printing is in progress.
When printing a worksheet, the printer prints the column labels 
and row numbers in addition to the information you entered onto 
the worksheet.
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Ending the 
Lesson

Before you end the lesson, you should save your work. The proce­
dure below is the same procedure described in Lessons 1 and 2.
Choose Save As... from the File menu.

Type your first name and add 3; for example, Lee 3.
Click Save.

The dialog box disappears and exposes the worksheet to view 
again.

Click the close box.

The worksheet disappears from the screen.
In this lesson, you’ve learned how to:
• Format numbers
• Format text
• Widen columns
• Insert rows
• Move around the worksheet
• Print a document

W
orksheet
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Chapter >
Graphics

Graphing Quarterly Sales

In late 1983, you acquired two more theaters. To 
compare the performance of all three theaters over 
the last year, you’ve kept the sales records on one 
Jazz worksheet. With the Jazz Graphics application, 
you can transform the numbers on the worksheet 
into a graph to compare the numbers more easily.



This chapter contains two lessons. Lesson 4 shows you how to 
draw a line graph and add a title to it. Lesson 5 tells you how to 
change the line graph into a combination line and bar graph, a full 
bar graph, or a stacked bar graph and explains how to annotate the 
graph.

u
L
u

Because a graph illustrates data in a worksheet, you cannot draw a 
graph until you open the worksheet containing the information 
you want to graph. For this reason, you should be familiar with 
the Jazz Worksheet application before you begin the lessons in this 
chapter. See Lesson 1 in Chapter 2 for more information on the 
Worksheet application.
You can also draw a graph from the information contained in a 
database. The procedure is similar to the procedure for graph­
ing from a worksheet. For more information on databases, see the 
Database chapter in this book. For information on graphing from a 
database, see the Graphics chapter in the Jazz Handbook.

L

U
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To begin Lesson 4

Lesson 4
Working with Graphs
In this lesson, you’ll learn how to:
• Draw a line graph
• Label the bottom axis
• Change the line type
• Change a number on the worksheet and redraw the graph
• Add a title
• Create a legend

G
raphics

1 Choose Open... from the File menu.

2. Click Drive, if necessary.

3 Click Lesson 4.

4. Click Open.

Drawing a 
Line Graph

The worksheet on the screen shows the sales for all three theaters 
during each quarter of 1984. In the first quarter, for example, the 
Orpheum brought in sales of $69,000, while in the third quarter, 
the same theater brought in sales of $61,412.
You can see how sales for the Orpheum have changed over the 
year with a line graph. A line graph provides an effective way of 
showing how data changes over time.
To draw the line graph, you select a range on the worksheet, open 
a graph, and plot the range on the graph.
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First, select the range you want to graph.
Select range B3..E3.
Remember that to select a range, you position the pointer on the 
cell at the beginning of the range (cell B3), press the mouse button, 
drag the pointer to the end of the range (cell E3), and release the 
mouse button. Jazz highlights the selected range.
Choose New... from the File menu.

Click the Graphics icon.

Click New.

A graph containing left and bottom axes appears on the screen and 
covers the worksheet.

& File Edit Window Type Plot finis Font Style

Notation well 

Arrow well — 

Line well — 

Cursor well - 

Plot Selector

Jazz automatically assigns the name Graphics 1 to the graph.
The console and the menu titles change to reflect the switch from 
the Worksheet application to the Graphics application.
Look at the console. Three of the wells let you add text, arrows, 
and lines to a graph. The fourth well, the cursor well, lets you 
select an arrow, line, or piece of text on the graph when you want 
to change or delete it. The Plot Selector lets you select a plot 
when you want to change its pattern or plot type — from a line to 
a set of bars, for example. You’ll use the wells and the Plot Selec­
tor later on.
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Choose Line from the Plot menu.

Jazz draws the following graph on your screen:

Plus sign — 
for first 
quarter falls 
on axis

Note: If the graph on your screen looks different from the graph in 
the illustration, you may have selected the wrong range or chosen 
the wrong plot type — for example, Bar — from the Plot menu. 
Click the Plot Selector on the console. Jazz highlights the plot with 
darkened circles called plot markers. Choose Clear from the Edit 
menu. Jazz removes the plot from the graph. Click the worksheet 
and select the range again.
The first point on the graph, a plus sign (+), represents first- 
quarter sales for the Orpheum. The next plus sign on the graph 
represents second-quarter sales for the theater; the next, third- 
quarter sales; and the last, fourth-quarter sales. The graph clearly 
shows that sales were highest in the fourth quarter.
To plot the changes in sales for the Grove, you’ll again select a 
range on the worksheet, switch to the graph, and choose Line 
from the Plot menu.
First, switch to the worksheet using the Window menu. (Jazz keeps 
track of all the documents open on the Jazz desktop and lists these 
documents on the Window menu. Lesson 4 — the name of the 
worksheet you opened at the beginning of the lesson — is one of 
the names now on the Window menu.)
Choose Lesson 4 from the Window menu.

The worksheet now overlays the graph on the screen.
Select range B4..E4.

Now switch to the graph.
Choose Graphics 1 from the Window menu.

Choose Line from the Plot menu.

G
raphics
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Jazz redraws the graph with a second line representing sales for the 
Grove Theater. Notice that Jazz assigns a second symbol, a square, 
to the points along the second line to distinguish the second line 
from the first. Notice also that Jazz adjusts the scale of the left (Y) 
axis automatically to reflect the change in the minimum values of 
the data.
Now add the sales figures for the Beacon Theater.
Choose Lesson 4 from the Window menu.

Select range B5..E5.

Choose Graphics 1 from the Window menu.

Choose Line from the Plot menu.

The graph now looks like this:

Labeling the 
Bottom Axis

You can label the bottom (X) axis with the names of each quarter 
using information on the worksheet. This time when you switch 
back and forth between the worksheet and graph, do it by clicking 
the border of the window you want to select.
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Click the part of the worksheet still visible behind the 
graph.

G
raphics

The worksheet overlays the graph on the screen.
Select range Bl..El.

This range contains the text you’ll use to label the bottom axis.
Click the part of the graph still visible below the 
worksheet.

The graph overlays the worksheet on the screen.
Choose Set Labels from the Axis menu.

Jazz labels the tick marks along the bottom axis.
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Changing the 
Line Type

To make it easier to distinguish one line from another, you can 
change one of the lines on the graph to a dotted line. You’ll select 
the line with the Plot Selector on the console and then choose 
Lines... from the Style menu.
First, select the line you want to change.

Reference box

Plot marker

K File Edit Window Type Plot fleis Font Style

Click the Plot Selector.

Using plot markers, Jazz highlights the data points on the first line 
plotted. The title of the worksheet and the address of the range 
from which Jazz drew the line (B3..E3) appear in the reference box 
next to the Plot Selector on the console.
Click the Plot Selector again.

Jazz highlights the second line you plotted. The reference box next 
to the Plot Selector now contains Lesson 4-.B4..E4, the source and 
address of the range from which Jazz drew the second line.
Each time you click the Plot Selector, Jazz highlights a new line. 
When you’ve selected all the lines on the graph, clicking the Plot 
Selector selects the first line again.
Click the Plot Selector two more times to select the line 
Jazz drew from range B3..E3.

Now change the appearance of the line.
Choose Lines... from the Style menu.
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The following dialog box appears on the screen:

G
raphics

The dialog box shows you that the plot line you selected is a solid, 
narrow line.
Click the line type immediately below the solid narrow line.

Click OK.

The dialog box disappears, and Jazz redraws the graph. The graph 
now looks like this:

Click anywhere on the graph to make the plot markers 
disappear.

Changing a 
Number on 
the Worksheet

If you change a number on the worksheet, Jazz automatically 
redraws the graph to reflect the change. Try changing the second- 
quarter sales for the Grove Theater.
Click the worksheet.

Click cell C4.

Type 70000 and press Enter.
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Click the graph.

Jazz redraws the graph to reflect the change in the worksheet.

New data point

Change the number in cell C4 back to 48623.
Click the worksheet.

Type 48623 and press Enter.

Click the graph.

Jazz redraws the graph using the original value of cell C4.

Adding a Title

0

You can title the graph using the notation well on the console. 
Clicking this well lets you place a notation box on the graph. 
Inside the box, you type the text you want to appear on the 
graph.
First, place a notation box on the graph.
Click the notation well.

Position the pointer in the area above the left axis.

Drag diagonally across to the area above the Quarter 3 
figures, taking care not to drag over the lines of the graph.

The flickering outline of the notation box follows the movement 
of the pointer. When you release the mouse button to end the 
drag, a blinking vertical bar appears inside the notation box.

56 The Primer



Size box

Note: When you drag over a plot line, the part of the line covered 
by the notation box disappears. To shrink the size of a box that 
covers a plot line, drag the size box in the lower right corner 
toward the top of the screen.
Type Sales Summary.

Remember to use the Backspace key if you make a typing mistake. 
If you run out of room, drag the size box farther to the right to 
expand the box, and then resume typing. (As a general rule when 
using notation boxes, you may want to start out with oversized 
boxes and then shrink them to fit the text after you enter it.)
You can make the text larger with a command on the Font menu.
Choose 14 point from the Font menu.

Jazz expands the size of the title on the graph.
Note: If only the word Sales appears in the notation box, expand 
the notation box by dragging the size box farther to the right. If 
you don’t like the placement of the title on the graph, position the 
pointer on the outline of the box and drag the box to another 
location. The text snaps into place when you release the mouse 
button.

G
raphics

Click anywhere outside the notation box to make the box 
disappear.
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If you -are still dissatisfied with the appearance of the title, click it. 
The notation box reappears, permitting you to correct typograph­
ical errors or move the box to another spot on the graph.

Creating a 
Legend

The symbols on the graph help distinguish one set of information 
from another, but you need to key the symbols to the different 
theaters. You can do this by creating a legend.
Choose Set Legend from the Style menu.

Jazz draws the three symbols and notation boxes next to the 
graph.

Notice that Jazz boxes the graph title again. If you decide to reposi­
tion either the title or the legend, the boxes prevent you from 
accidentally covering one with the other.
Next to each symbol in the legend, type the corresponding theater 
name. The blinking vertical bar appears in the box containing the 
diamond, so identify this symbol first.
Type Beacon.

Click the notation box next to the square.

This selects the notation box and causes the blinking vertical bar 
to appear within it.
Type Grove.

Click the notation box next to the plus sign.

Type Orpheum.

Click anywhere outside the boxes to make the boxes 
disappear.
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Printing the 
Graph
Ending the 
Lesson

The legend now looks like this:

To print the graph, see Printing a Document in Lesson 3-

G
raphics

Save the worksheet using the Save As... command on the File 
menu.
Click the worksheet.

Choose Save As... from the File menu.

Type your name and add 4a; for example, Lee 4a.

Click Save.

Click the close box of the worksheet.

The worksheet disappears from the screen.
Follow the same procedure to save the graph, adding 4b to your 
name to distinguish the worksheet from the graph. Be sure to save 
the worksheet and graph on the same disk.

In this lesson, you’ve learned how to:
• Draw a line graph
• Label the bottom axis
• Change the line type
• Change a number on the worksheet and redraw the graph
• Add a title
• Create a legend
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Lesson 5
Creating More Graphs
In the previous lesson, you learned how to make a line graph from 
information on a worksheet. In this lesson, you’ll learn how to 
make other kinds of graphs and call attention to special areas of a 
graph. Specifically, you’ll learn how to:
• Create a combination line and bar graph
• Create a bar graph
• Create a stacked bar graph
• Add text to the graph

To begin Lesson 5 1 Choose Open... from the File menu.

2 Click Drive, if necessary.

3. Click Lesson 5a.

4. Click Open.

5. Choose Open... from the File menu.

6. Click Lesson 5b.

Plot Selector

4 File Edit Window Type Plot Rnis Font Style

7. Click Open.

Creating a 
Line/Bar Graph

The line graph you created in the previous lesson shows how sales 
changed over time for each of your three theaters. You can empha­
size the sales figures of the most successful theater, the Beacon, by 
changing the line representing Beacon sales to a set of bars.
First, select the line you want to graph as a set of bars.
Click the Plot Selector on the console three times to select 
the plot line that represents the information in range B5..E5. 
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Using plot markers, Jazz highlights the four points along the line 
representing Beacon sales.
Now change the plot from a line to a set of bars.
Choose Bar from the Plot menu.

Jazz converts each point along the line into a single bar. The plot 
marker within each bar indicates this plot is still selected.

a

=l~l== Lesson 5b
Sales Summary

FH Orpheum

IC Grove

W Beacon G
raphics

5Q 
T5]^'a

Notice that Jazz redraws the legend to include the new pattern 
associated with Beacon Theater sales.

Creating a 
Bar Graph

Bar graphs, like line graphs, show how data changes over time. 
Convert the remaining lines on the graph to sets of bars.
Click the Plot Selector on the console.

Jazz highlights the line representing Orpheum Theater sales.
Choose Bar from the Plot menu.

The line becomes a set of bars. Notice that Jazz automatically 
assigns a second pattern to the new bars to distinguish them from 
the first set.
Convert the last line to a set of bars.
Click the Plot Selector.

Choose Bar from the Plot menu.
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Creating a 
Stacked Bar 
Graph

The screen now looks like this:

A stacked bar graph compares totals as well as individual elements. 
In the bar graph now on the screen, each theater has its own set 
of bars. When you put the same data in a stacked bar graph, Jazz 
places all the bars for a period on top of one another so the total 
height represents the total sales for a given quarter.
You can create a stacked bar graph with the Stacked Bar command 
on the Plot menu.
Choose Stacked Bar from the Plot menu.

Jazz draws the following stacked bar graph on your screen:

Lesson 5b

■ Beacon

<> 
fl

Grove

Each part of each stacked bar represents what used to be a sepa­
rate bar. You can compare the individual theaters in a given quar­
ter by looking at the height of each part of the stacked bar for that 
quarter.
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You can change the stacked bar graph back to a bar graph with 
one command.
Choose Bar from the Plot menu.

The stacked bar graph becomes a regular bar graph. One set of 
bars remains highlighted with plot markers.
Click anywhere on the graph to remove the plot markers.

Adding Text 
to the Graph

0

The sales figures for the Grove Theater dropped significantly dur­
ing the second quarter because the building was closed for renova­
tion for part of that time. Using the notation well, you can add 
some text to the graph to explain the Grove’s second-quarter 
results. You can then use the line well to draw a line connecting 
the text to the appropriate bar.
First, add the text to the graph.
Click the notation well.

Jazz highlights the well to show you’ve selected it.
Position the pointer above the third-quarter sales figures.

Drag diagonally across to the right, taking care not to drag 
over the bars of the graph.

Release the mouse button when the pointer almost touches 
the edge of the window.

G
raphics
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Now enter the explanatory text in the box. You don’t need to 
include carriage returns; if the box is tall enough, Jazz automati­
cally moves the text to the next line if it doesn’t all fit on the first 
line.
Type Building closed for renovations.

You’ll hear a beep if you run out of room for the text. Drag the 
size box farther to the right and resume typing.
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Now change the style of the text in the note to distinguish it from 
the graph title.
Choose Italic from the Style menu.

Jazz reproduces the note in italics.
If the last word doesn’t reappear when you change the style of the 
text, drag the size box farther to the right. The missing text 
appears when you release the mouse button.
Click anywhere outside the notation box to make the box 
disappear.

Add a line to connect the note to the bar representing the Grove 
Theater’s second-quarter sales.
Click the line well on the console.

Jazz highlights the well to show you’ve selected it.
Position the pointer just above the bar representing the 
Grove Theater’s second-quarter sales.

Press the mouse button while you move the pointer to the 
word Building and then release the mouse button.

Jazz draws a line that is anchored to the place where you pressed 
the mouse button, but swivels and stretches in response to the 
movements of the mouse. When you release the mouse button, the 
line stays in place.

!□ Lesson 5b

fl

□

The two stretch boxes at either end of the line indicate the line is 
selected. While this is so, you can further adjust the length of the 
line or its position.
If you want to delete the line altogether and redraw it, first click 
the line to select it (if it’s not already selected) and choose Clear 
from the Edit menu. Jazz removes the line from the graph. Then 
click the line well again and redraw the line.
When you’re satisfied with the appearance of the line, click 
anywhere on the graph to remove the stretch boxes at 
either end.
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Printing the 
Graph
Ending the 
Lesson

See Printing a Document in Lesson 3 to print the graph.

Save the worksheet using the Save As... command on the File 
menu.
Click the worksheet.

Choose Save As... from the File menu.

Type your name and add 5a; for example, Lee 5a.

Click Save.

Click the close box of the worksheet.

The worksheet disappears from the screen.
Follow the same procedure to save the graph, adding 5b to your 
name to distinguish the worksheet from the graph.
In this lesson, you’ve learned how to:
• Create a combination line and bar graph
• Create a bar graph
• Create a stacked bar graph
• Add text to a graph

G
raphics
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Chapter 4
Word Processing

Writing a Press Release

You can write a press release for the fifth annual 
Film Classics Series using the Jazz Word Processing 
application. The Word Processing application lets 
you correct mistakes and add and delete text. If 
you decide to change the series schedule at the last 
minute, for example, you can change one or two 
words instead of retyping the entire document. In 
addition, Jazz provides several different styles, 
fonts, and sizes of type for emphasizing selected 
words or passages.
Jazz lets you change the appearance of the text (the 
text format) by changing margins and tabs. You can 
also justify text, or align it, in four different ways: 
along the right margin, along the left margin, at the 
center, or along both margins. Jazz even lets you 
mix different formats within the same document.
This chapter contains two lessons. Lesson 6 
describes entering and editing text. Lesson 7 
describes changing text format.



To begin Lesson 6

Lesson 6
Entering and Editing Text
In this lesson, you’ll learn all the basic Jazz Word Processing skills 
by putting the finishing touches on the press release. Specifically, 
you’ll learn how to:
• Enter text
• Delete text
• Copy text
• Cut text
• Change fonts, styles, and sizes
• Find text

1 Choose Open... from the File menu.

2. Click Drive, if necessary.

3- Click Lesson 6.

4. Click Open.

* File Edit Window Format Search Hottlieiu Font Style

Entering Text You enter text into a word processing document the same way 
you put text onto the paper in a typewriter — by pressing the keys 
on the keyboard. With a typewriter, however, you can only add 
text at the end of the document. Word processing lets you start 
typing anywhere within the document. The new text pushes the 
existing text forward and out of the way.
To see what happens when you insert text into the middle of a 
document, add some words to the second paragraph of the press 
release.
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Americanjfilm Position the pointer in the space between the words 
American and film in the first sentence of the second 
paragraph.

Note that the pointer is an I-beam in a word processing document.
Press and release the mouse button.

A blinking vertical bar appears between American and film. The 
bar marks the insertion point, the place where the first character 
you type appears.
Note: You may want to move the mouse to the right a little to see 
the blinking vertical bar more clearly.
Type a space and then the words and European

Note: If you make a typing mistake, use the Backspace key to 
correct it. The Backspace key deletes the character to the left of 
the blinking vertical bar.
The word film and all the text following it move to the right to 
make room for the new text.
If the words American and “and” are too close together, position 
the pointer between them, press and release the mouse button, and 
then press the space bar.
The Word Processing application includes another useful feature. 
When you come to the end of a line, you don’t need to type a 
carriage return. Jazz automatically moves the new text to the next 
line. Experiment with this feature by adding a sentence to the end 
of the third paragraph.
Move the pointer to the end of the third paragraph.

Press and release the mouse button.

The blinking vertical bar appears after the sentence ending with 
the phone number.
Type a space and then this sentence: A pass to the entire film 
series is available at a special reduced price.

Jazz automatically wraps the words following “at” to the next line 
of the document.

!□

W
ord

Processing

Lesson 6
The Orpheum Theater will hold its fifth annual Film Classics Serie: 
May 17 to 24. c
The series will feature American and European film classics dating 
from the 30s and 40s. A special midnight program will include 
prize-winning animated films from Hungary.

For more information on ticket prices and film schedules, call the
A pass to the entire film series is available at 

a special reduced price]
5 
.S
£
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Deleting Text

Copying Text

You’ve already used the Backspace key to delete one character at a 
time. You can also delete larger portions of text with the Back­
space key or with the Cut command on the Edit menu.
First, use the Backspace key to delete the word special in the last 
line of the press release.
Select the word special by double-clicking it.

Double-clicking is the fastest way to select a single word. Jazz high­
lights the word to show you selected it.
Press Backspace.

The word special disappears from the document.
Now use the Cut command to delete the words reduced price.
Select the words reduced price by dragging across them.

To select text by dragging, you position the pointer in front of the 
text, press the mouse button, drag the pointer across the text, and 
then release the mouse button.
Jazz highlights the selection.
If you move the pointer up or down while dragging, Jazz extends 
the highlight to include text on the line above or below the line 
where you began the drag. If this happens, move the pointer back 
to the line where you began dragging. The highlight then shrinks 
back to the correct size.
If you accidentally stop dragging when more than one line is high­
lighted, position the pointer in front of the words reduced price 
again, and press and release the mouse button. The highlight then 
disappears, and you can start the drag again.
Now delete the text you just selected.
Choose Cut from the Edit menu.

The words reduced price disappear from the press release.
Type discount.

The last paragraph of the press release refers to the movie theater 
simply as the theater. It might be more appropriate to repeat the 
full name of the theater: the Orpheum Theater. Instead of typing 
the additional word, copy it from the first sentence and then insert 
it in the last paragraph. You can do this with the Copy and Paste 
commands on the Edit menu.
Position the pointer in the space between the first two 
words of the press release.
Drag across the word Orpheum and then release the mouse 
button. Include the space after the m in your selection.

Jazz highlights the word.
Choose Copy from the Edit menu.
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Position the pointer before the word theater in the last 
paragraph and press and release the mouse button.

Jazz places a blinking vertical bar next to the I-beam and removes 
the highlight from the first line.
Choose Paste from the Edit menu.

Jazz inserts the word Orpheum before theater and moves the rest 
of the text forward in the document to make room for the new 
word.
The screen now looks like this:

Lesson 6
Orpheum

May 17 to 24.

The series will feature American and European film classics dating 
from the 30s and 40s. A special midnight program will include 
prize-winning animated films from Hungary,

For more information on ticket prices and film schedules, call the 
Orpheuml theater at 444-6080. A pass to the entire film series is 
available at a discount.

I

Processing

Note: If an extra space appears in front of the word Orpheum, 
position the pointer to the left of the O, press and release the 
mouse button, and then press Backspace.

Cutting Text The two sentences in the last paragraph are in the wrong order. 
Move the last sentence to the beginning of the paragraph using the 
Cut and Paste commands on the Edit menu.
Select the last sentence by dragging from the beginning of 
the sentence across to the word is, and then moving the 
pointer straight down toward the last line.

Jazz highlights the last sentence.
Choose Cut from the Edit menu.

The sentence disappears from the paragraph.
Position the pointer before the word For in the remaining 
sentence and press and release the mouse button.

The blinking vertical bar appears in front of For.
Choose Paste from the Edit menu.

Jazz inserts the sentence you cut at the beginning of the last 
paragraph.
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A pass to the entire film series is available at a discount. For more 
information on ticket prices and film schedules, call the Orpheum 
theater at 444-8080.

Changing
Fonts, Styles, 
and Sizes

If you need to, type a space between the two sentences.
If you need to delete a space at the beginning of the paragraph, 
position the pointer before the letter A, press and release the 
mouse button, and press Backspace.

You can emphasize parts of your text in three different ways: by 
changing the font, the style, or the size of the type. The font is the 
typeface of the text. You can vary the appearance of the typeface 
you choose by changing the style from bold to italic, for example.
Emphasize the name of the theater by changing the font.
Drag across the words Orpheum Theater in the first line of 
the press release.

Jazz highlights the selection.
Choose Venice from the Font menu.

The font changes, but the text remains highlighted. This means 
you can continue to change this piece of text until you select 
another piece of text by clicking or dragging elsewhere in the 
document.
Now you can change the size of the highlighted text.
When you change text size, you change the height of the charac­
ters, known as the point size.
Choose 18 point from the Font menu.

The words Orpheum Theater almost double in size.
Now change the style of the text.
Choose Bold from the Style menu.

To see the results of the changes more clearly, remove the 
highlight.
Position the pointer between the words fifth and annual in 
the first line and press and release the mouse button.

The highlight disappears from the screen, and a blinking vertical 
bar appears where you positioned the pointer.
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The screen now looks like this:

Lesson 6

Or pftEU-m-Theater will hold its ru
Classics Series May 17 to 24. J

<> 
fl

The series will feature American and European film classics dating 
from the 30s and 40s. A special midnight program will include 
prize-winning animated films from Hungary.

Finding Text You can vary the writing in the press release by replacing the 
word film with movie once or twice. Instead of reading through 
the entire document to find every occurrence of the word film, 
you can let Jazz find each occurrence for you.
Choose Find... from the Search menu.

This window appears on the screen:

Title bar -ID
Find:

— Find = •• " ■ 

[Find (•) Forward O Backward

[Find First (8) Partial Word O Whole Word

Processing

Drag the Find window to the bottom of the screen so that it 
doesn’t cover the beginning of the press release.
Position the pointer on the title bar of the Find window. 

Press the mouse button while you move the pointer 
downward.

Release the mouse button when the flickering outline of the 
window appears to touch the bottom of the screen.
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The screen now looks like this:

____________________________ Lesson 6_________________________

The Or pfieu-m Tfieo-ter will hold its fifth annual Film 
Classics Series May 17 to 24.

A pass to the entire film series is available at a discount. For more 
information on ticket prices and film schedules, call the Orpheum 
theater at

The series will feature American and European film classics dating 
from the ,30s and 40s. A special midnight program will include 
prize-winning animated films from Hungary.

O
Find:

[Find NeiiT] (•) Forward O Backward

[ Find First ] ® Partial Word O Whole Word

You tell Jazz what word or phrase to look for by entering the text 
in the space provided. (The space contains a blinking vertical bar, 
so whatever you type next appears there.)
Type film.

Leave Partial Word selected.

This tells Jazz to find all the occurrences of the word film, and any 
other word that contains the letters f-i-l-m; for example, filmmaker. 
(If you select Whole Word, Jazz looks only for film.)
Click Find First.

Jazz highlights the first occurrence of the word film. You don’t 
want to change this word to anything else, so you can go on to 
the next occurrence.
Click Find Next.

Jazz highlights the next occurrence of film in the press release. To 
delete the word and type in a replacement, you have to switch 
back to the press release.
Click anywhere within the press release.

Jazz moves the press release to the front of the screen.
Press Backspace.

The word film disappears from the text.
Type movie.

Now switch back to the Find window to continue the search.
Click anywhere within the Find window.

Jazz moves the Find window to the front of the screen.
Go on to the next occurrence of film.
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Click Find Next.

Jazz highlights the plural films, because it contains the letters 
f-i-l-m.
Click Find Next.

Jazz highlights a fourth occurrence of film, which you can delete 
altogether.
Click the press release.

Choose Cut from the Edit menu.

The word disappears from the press release.
Press Backspace to delete the extra space between entire 
and series.

Switch back to the Find window.
Click the Find window.

Click Find Next.

Leave this film as is.
Click Find Next.

The following dialog box appears on the screen:

Teat film cannot be found. If OK

Find:

Ending the
Lesson

Click OK.

Jazz returns you to the Find window. Remove it from the screen.
Click the close box of the Find window.

The Find window disappears from the screen.
Click anywhere in the press release to remove the highlight 
from the last occurrence of film.

Save your work before you leave the lesson.
Choose Save As... from the File menu.

Type your name and add 6; for example, Lee 6.

You can save the entire document or just the text. (Jazz considers 
formatting information such as margin and tab settings to be sepa­
rate from the actual text you type into the document. When you 
save the entire document, you save the formatting information and 
the text.)
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This choice becomes important only when you intend to send the 
document to another computer or when you intend to open the 
document using another program. At the moment, you’re not send­
ing the press release anywhere, nor will you open it with another 
program, so you should save the entire document.
Leave Entire Document selected.

Click Save.

Click the close box.

The press release disappears from the screen.
In this lesson, you’ve learned how to:
• Enter text
• Delete text
• Copy text
• Cut text
• Change fonts, styles, and sizes
• Find text
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To begin Lesson 7

Lesson 7
Formatting Text
The ruler and the console icons control the format of a Jazz word 
processing document. You can make the ruler appear on the 
screen when you want to change the format of the text and then 
hide the ruler when you’ve finished your changes.
In this lesson, you’ll learn how to manipulate rulers and use the 
console to:
• Change margin width
• Change the alignment of the text
• Change line spacing
• Set tabs
• Change formats within a document

1 Choose Open... from the File menu.

2 Click Drive, if necessary.

3 Click Lesson 7.

« File Edit UlindoiD Format Search Hotlliew Font Style

4 Click Open.

W
ord

Processing
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Changing 
Margin Width

Except for the ruler at the top of the screen, the document 
you just opened is identical to the one you worked with in the 
previous lesson.
You can change the margins of the document by dragging the mar­
gin markers back and forth across the ruler. Before you change the 
margins, however, expand the size of the window so you can see 
the effects of your changes more clearly.
Choose Zoom Up from the Window menu.

Jazz expands the window to cover the entire desktop.
Now change the setting of the right margin.

Right margin marker

Position the pointer on the right margin marker.

Drag the marker to the 4-inch mark on the ruler and 
release the mouse button.

Jazz readjusts the text so that it fits within the new margins.

O Lesson 7

The series will feature American and 
European movie classics dating from the 30s 
and 40s. A special midnight program will 
include prize-winning animated films from 
Hungary,

A pass to the entire series is available at a 
discount. For more information on ticket 
prices and film schedules, call the Orpheum 
theater at 444-8060.

....... -. .. . ~

Note: If the right margin marker is not placed at exactly 4 inches, 
your screen may look a little different from the screen in this illus­
tration and subsequent illustrations.
Before you can change the left margin, you have to move the 
indentation marker. The indentation marker, which at the moment 
is covered by the left margin marker, affects the left margin of the 
first line of each paragraph. As you drag the indentation marker to 
the right, you’ll be able to see its shape better.
Position the pointer on the indentation and left margin 
markers.
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Drag the indentation marker to the 1 1/2-inch mark on the 
ruler.

Jazz indents the first line of each paragraph to the 1 1/2-inch mark 
on the ruler.

Indentation marker 0. ■ ■ 1 ■ ■ ■ K. I . 1 . ■ . 12, , . 1 . , , |3, , . 1 , , . 1^, , , 1 , 1 , |5, , , 1 . t , |6, , , I , , o—------------------- J A s z

The Orpfieu-m-
Jfceti-te-r will hold its fifth annual Film 
Classics Series May 17 to 24.

L_1

The series will feature 
American and European movie classics 
dating from the 30s and 40s. A special 
midnight program will include 
prize-winning animated films from Hungary.

A pass to the entire series is 
available at a discount. For more information 
on ticket prices and film schedules, call the 
Orpheum theater at 444-8050

□ 
o

<>|£1L 1 0

Note: If you moved the margin marker instead of the indentation 
marker, the screen now looks a little different from the one in the 
illustration. Continue with the instructions below, but move the 
indentation marker instead of the margin marker.
Now change the left margin.
Position the pointer on the left margin marker.

Drag the marker to the 1 1/2-inch mark on the ruler.

The screen now looks like this:

Processing
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Jazz moved some text out of sight when you changed the right 
margin. To look at that text, you can use the down scroll arrow on 
the vertical scroll bar. For more information on scroll arrows, refer 
to Moving Around the Worksheet in Lesson 3-
Now drag the indentation marker and then the left margin marker 
back to the 1/8-inch mark as shown in the figure. Leave the right 
margin set to 4 inches.

Changing Text 
Alignment

Look at the text on your screen for a moment. If you connected 
all the letters along the left margin, you’d get a straight line. If you 
connected all the letters along the right margin, the line would be 
ragged. This is because the text is currently aligned along the left 
margin, or left-aligned.

Left aligned text

Ragged right edge
You can align the text along the right margin, along both margins, 
or in the center using the alignment icons on the console.

o, . , i , i . n, i . i . i . I2. 1 ■ 1 . ■ . is. ■ ■ 1 ■ i . 15. i ■ i . ' ■ i5. ' ■ i . ' . io. ■ ■ i ■ 1 . k>
4 A A A a
The Orpfteum-Thea-ier will hold 
its fifth annual Film Classics Series May 17 
to 24.

The series will feature American and 
European movie classics dating from the 30s 
and 40s. A special midnight program 
will include prize-winning animated films 
from Hungary

6 File Edit Window Format Search HotUiew Font Style
Left icon----------------
Right icon--------------
Center icon------------
Full Justification icon

First, align the text along the right margin.
Click the Right icon on the console.

The text lines up evenly along the right margin, but unevenly 
along the left margin. Jazz highlights the Right icon to show you’ve 
selected right alignment.
Now align the text along both margins.
Click the Full Justification icon on the console.

Jazz rearranges the text so that it lines up evenly along both 
margins.
Now center the text on the page.
Click the Center icon on the console.

Jazz centers each line on the page, so that both margins appear 
ragged.
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Realign the text along the left margin before you continue the 
lesson.

Changing Line 
Spacing

You can add extra space between lines using the line space icons 
on the console.

4 File Edit Window Format Search HotUiew Font Style
Single Space icon
1.5 Space icon-----
Double Space icon

First, set the space between lines to 1.5 lines.
Click the 1.5 Space icon on the console.

Jazz highlights the 1.5 Space icon and inserts a half line of space 
after every line of text.
Now double-space the document.
Click the Double Space icon.

Restore the original line spacing by clicking the Single 
Space icon.

Setting Tabs You set tabs the same way you set margins: by moving markers 
back and forth along the ruler.

Tab markers

o. i ■. >. i . n
-----------Lesson 7

1 . i , |3. I . 1 . I . 1*. 1 . 1 . i . IS, i . 1 . 1 ■ I6. 1 ■ 1 . 1 .
==
o

♦ ? P ^11

Processing

At the moment, the tabs are set at 2 and 3 inches. You want to 
drag a tab marker to the 4-inch mark, but you can’t position a tab 
marker on a margin marker. Change the right margin so you can 
reset the tab.
Drag the right margin marker to the 5-inch mark.

Now reset the tab.
Drag the second tab marker (the one on the right) to the 
4-inch mark.

You can test the effect of the tab markers by adding a new para­
graph to the press release.
Position the pointer at the end of the second paragraph and 
press the mouse button.

The blinking vertical bar appears after the word Hungary.
Press Return twice.
This moves the blinking vertical bar down two lines and inserts 
two blank lines into the document.
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Now you can add the new paragraph.
Type The series will include the following films:.

Press Return.

The blinking vertical bar moves to the beginning of the next line, 
and Jazz inserts another line of space into the document.
Press Tab.

The bar moves 2 inches to the right to line up with the first tab 
marker on the ruler.
Type Casablanca.

Press Tab.

The bar moves to the next tab stop at the 4-inch mark.
Type May 17.

Press Tab.

The bar moves to the first tab stop on the next line, and Jazz 
inserts another line of space into the document.
Type Gaslight.

Press Tab.

Type May 18.

Press Tab.

Add Key Largo to the list and give it a date of May 19.
Jazz moves part of the last paragraph out of sight to make room for 
the new text.
The screen now looks like this:

0. ■ ■ 1 ■ . ■ K. ■ . 1 ■ . . 12. . ■ 1 . . ■ 13. , . | . 14, , , 1 . , , 15, , , | . ! . 16, , , 1 , , Os
fl

The Or pfieurn- JFieuTer will hold its fifth 
annual Film Classics Series May 17 to 24.

The series will feature American and European movie 
classics dating from the 30s and 40s. A special midnight 
program will include prize-winning animated films from 
Hungary.

The series will include the following films:
Casablanca May 17
Gaslight May 18
Key Largo May 19

A pass to the entire series is available at a discount. For □ 
o

<A£|k ......m a
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Changing 
Formats 
within a 
Document

You can change the format of a section within a document by 
inserting a second ruler above the section you want to change.
To insert a new ruler into a document, you select the place where 
you want the ruler to appear and choose Insert Ruler from the 
Format menu. Then you can reset tabs and margins on the new 
ruler (or change line spacing and text alignment on the console) to 
format the text below the ruler.
Indent the second paragraph with a new ruler as follows:
Click the blank space between the first and second 
paragraphs.

The blinking vertical bar appears at the left margin.
Choose Insert Ruler from the Format menu.

Above the second paragraph, Jazz inserts a new ruler. The margin 
and tab settings on the new ruler are identical to the margin and 
tab settings on the original ruler.
Drag first the indentation marker and then the left margin 
marker of the new ruler to the 1/2-inch mark.

Jazz formats all the text below the new ruler within the new 
margins.
Choose Hide Rulers from the Format menu.

Jazz removes the rulers from the screen.
Now you can see that Jazz has indented not only the second para­
graph, but the entire press release below the point where you 
inserted the second ruler. You can restore the last two paragraphs 
to the original format by copying the original ruler and inserting it 
below the second paragraph.
You copy rulers the same way you copy text: with the Copy com­
mand on the Edit menu. Before you can copy a ruler, however, 
you have to display it on the screen.
Choose Show Rulers from the Format menu.

Jazz displays the rulers in the document.
Select the ruler at the top of the document by clicking the 
ruler in the area above the inch marks.

Jazz highlights the ruler.
Choose Copy from the Edit menu.

Now select the place where you want Jazz to insert a copy of the 
top ruler.
Click the blank line above the words The series will include 
the following films.

Choose Paste from the Edit menu.
Jazz inserts the ruler before the third paragraph and rearranges the 
text below so that it lines up along the original margins.
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To see how the new ruler changes the appearance of the press 
release, hide the rulers again.
Choose Hide Rulers from the Format menu.

The screen now looks like this:

The Orpfieiim- Thco-ter win hold its fifth 
annual Film Classics Series May 17 to 24.

The series will feature American and European 
movie classics dating from the 30s and 40s. A 
special midnight program will include 
prize-winning animated films from Hungary.

o 
a

The series will include the following films
Casablanca May 17
Gaslight May 16
Key Largo May 19

A pass to the entire series is available at a discount. For 
more information on ticket prices and film schedules, 
call the Orpheum theater at 444-6080

a 
o

<3aET~~ . T yi

Printing the 
Press Release

Ending the
Lesson

The Of
annual

To print the press release, see Lesson 3, Printing a Document.
Note: Rulers do not appear in the printed document, even if you 
do not hide them before printing.

Save your work before you leave the lesson.
Choose Save As... from the File menu.

Type your name and add 7; for example, Lee 7.

You can save the entire document or just the text. Saving just the 
text is useful when you intend to send the document to another 
computer or when you intend to open the document using 
another program. Because you won’t do either, save the entire 
document.
Leave Entire Document selected.

Click Save.

Click the close box.

The press release disappears from the screen.
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In this lesson, you’ve learned how to:
• Change margin width
• Change the alignment of the text
• Change line spacing
• Set tabs
• Change formats within a document

Processing
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Chapter 5
Database

Managing the Film Database

To choose the films you show from week to week, 
you need information on many films. You need to 
know where each movie was made, who directed 
it, and how long it takes to show it. To keep better 
track of all this information and retrieve it easily, 
you can use a Jazz database.
A database is an organized collection of informa­
tion. An address book, for example, is a database 
organized alphabetically by last name.
An address book is limited in its usefulness, how­
ever, because you can organize the information in 
only one way. An electronic database gives you far 
greater flexibility and decision-making power, 
because you can organize large amounts of informa­
tion in many different ways, depending on your 
needs at the moment.



The film database you use as a theater owner, for example, lists the 
title, origin, director, and length of many different films. You can 
use an alphabetical listing by title to look up specific information 
on individual films. If you want to offer a special series on Japa­
nese films, however, an alphabetical listing is no longer useful; you 
need to organize the information by country of origin instead. 
With a Jazz database, you can create a listing of all the films made 
in Japan one minute, and a listing of all Alfred Hitchcock films the 
next. Jazz makes information more accessible, so the database 
becomes an enormously powerful and valuable tool.
A database consists of records and fields. In an address book, each 
time you enter a new name, address, and phone number, you're 
entering a new record.
Records are in turn made up of fields. A record in the address 
book has three fields, one each for name, address, and phone num­
ber. Each record in the film database has four fields: title, origin, 
director, and length.

Field

Record
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You work with a Jazz database in two ways: directly or through a 
form resembling a printed form. When you work with the database 
directly, you see many records at one time. When you work with 
a database form, you see only one record at a time. Because of its 
simplicity, the form is easier to use when you are unfamiliar with 
databases, when more than one person has to work with the infor­
mation in the database, or when you have a lot of information to 
enter.

Database

Form

Enter Title:

Enter Origin:

Enter Director:

|Tom Jones

Enter Length in minutes: fl 29

Form 1

|Richardson

Database 1
Title Origin | Director Length i

Hl fb-.ru Jone:- GB Richardson
nrj

2 Citizen Kane US Welles 119
3 Jule3 and Jim France Truffaut 1 05 |

This chapter contains two lessons. Lesson 8 explains how to set up 
a database, create a form, and enter information into the database 
through the form. Lesson 9 shows how to search the database for 
entries that match a set of criteria of your choosing. D

atabase
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Setting Up a 
Database

Lesson 8
Creating and Using Forms
The form is a convenient way to enter, view, and manipulate data­
base information. Before you can create a form, however, you 
have to set up the database on which the form is based. In this 
lesson, you’ll learn how to:
• Set up a database
• Create a form
• Change the appearance of the form
• Enter information using the form
• Make changes in the database
Note: There is no document called Lesson 8 on the Primer disk. 
You’ll create the document yourself at the beginning of the lesson. 
(Click Cancel if the Open dialog box appears on the screen.)

When you open a database for the first time, Jazz asks you for cer­
tain information on the fields in the database. Specifically, Jazz 
needs to know which fields to define, or create. (Using a dialog 
box, you’ll define four fields: one each for film title, origin, direc­
tor, and length.) Jazz also gives you an opportunity to specify the 
display width of each field, among other things.
First, open the Database application.
Choose New... from the File menu.

Click the Database icon.

Click New.

The following dialog box appears on the screen:

This dialog box allows you to define the first field of the database. 
In the space at the top of the dialog box, you type the field name, 
the heading that appears at the top of the field in the database.
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The field 
name you 
type here...

...appears here

If you don’t type a field name in the highlighted space below Field 
Attributes, Jazz automatically assigns the name Field 1 to the first 
field.
Type Title, but don’t press Return.

Remember to use the Backspace key if you make a mistake.
Note: If you pressed Return by mistake, Jazz now displays a dialog 
box that permits you to define the next field. Click Done, click the 
close box of the database, click No to answer the question about 
saving changes, and start the lesson over from the point where you 
choose New... from the File menu.
Skip the next section of the dialog box, where the items are 
preceded by radio buttons (the circles on the screen). These items 
affect the way Jazz responds when you enter information into the 
finished database.
Skip over the box next to Locked and the Initial Value space, also. 
These are advanced database features that you can learn about in 
the Jazz Handbook.
Now you’ll choose a display width for the title field. Jazz automati­
cally sets the width of the field to 10 characters unless you change 
it. As a general rule, the field should be wide enough to accommo­
date the longest entry or the field name, whichever is longer.
Note: The field display width affects only the number of characters 
you see, not the number of characters Jazz actually stores in its 
memory. Jazz can store up to 254 characters in a field, no matter 
how wide or narrow you make the field display.
Position the pointer in the Display Width box and double­
click the box.

Jazz highlights the box.
Type 20.

This tells Jazz to make the title field wide enough to display 20 
characters at once.
Define the second field in the database as follows:
Click Add Another Field.

Another dialog box, identical to the first, appears on the screen.
Change the field name.

D
atabase
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Type Origin in the highlighted space at the top of the dialog 
box, but don’t press Return.

Leave the width of the origin field set to 10.

Define the third field in the database as follows:
Click Add Another Field.

Type Director.

Leave the width of the field set to 10.

Define the fourth and last field in the database as follows:
Click Add Another Field.

Type Length.

Leave the width of the field set to 10.

At this point, you’ve defined all the fields in the database.
Click Done.

The dialog box disappears, and a database containing field names 
and one row of blank spaces appears on the screen. The database 
looks like this:

Note: If the database contains an extra field, you can delete it. First 
click the field name and then choose Cut Field from the Edit 
menu.
If you want to correct a spelling error in a field name, click the 
field name and choose Field Attributes... from the Edit menu. A 
dialog box like the one you’ve just been working with appears on 
the screen. Type the corrected field name and click OK.
The row of blank cells underneath the field names makes up one 
blank record. You’ll enter information on more than one film, 
however, so you need to add several more blank records to the 
database. Add more records with the Add Record command on the 
Edit menu.
Choose Add Record from the Edit menu.

A second blank record appears under the first record on the 
screen.
Add two more blank records to the database using the Add Record 
command.
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The database should look like this when you’re done:

Creating a 
Form

Now that you’ve defined all the fields in the database, you can 
create a form.
Choose New... from the File menu.

Click the Form icon.

Click New.

Jazz copies the field names from the database onto the form and 
adds the word Enter before each field name. The boxes mark the 
places where you enter the information. The box next to Enter 
Title is twice as long as the others, because you changed the field 
display width from 10 to 20 characters.

Changing the 
Appearance 
of the Form

D
atabase

For someone who isn’t familiar with the contents of the database, 
it might help to see the words “in minutes” next to Enter Length. 
To add this text to the form, you must first choose Modify Form 
from the Edit menu.
Choose Modify Form from the Edit menu.
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The appearance of the form changes. It now looks like this:

<4 File Edit Window Field Font Style

Notation well— 

Anchor well —

Reference box

Notation box - 
Field-------------

The boxes with the single borders are notation boxes. These iden­
tify the fields on the form. You can resize the boxes, move them 
around on the form, and change the text inside them.
The boxes with the double borders are the fields in which you 
enter database information when the form is again ready for use. 
You can resize and reposition these boxes, also.
The notation and anchor wells on the console help you further 
customize the appearance of the form. Ignore these wells for now.
The name of the database, Database 1, appears in the reference 
box in the middle of the console.
To make room for the text you’ll add in the last notation box on 
the form, you must first move the length field farther to the right 
and then expand the notation box next to it.
Position the pointer on the length field and click it.

I Enter Director Director

Enter i.ent/h Length 1
The border of the field darkens, and the size box appears in the 
lower right corner. The field is now active; that is, you can change 
its size with the size box or move it around on the form.
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Size box

1
] Enter Director. ]i........Director...... ..J

pLength

Entering 
Information 
Using the 
Form

Position the pointer on the border of the field and drag it 
about an inch to the right.
A flickering outline follows the movement of the pointer. The 
word within the box snaps into place when you release the mouse 
button.
Now expand the notation box that contains the words Enter 
Length.
Click the notation box.

Drag the size box to the right until the edge of the notation 
box touches the field next to it.

The screen now looks like this:

Press Backspace once to delete the colon.

|Enter Director: | Director

|Enter Length] ___ J Length

Now add the text to the notation box.
Type a space, and then type the words in minutes:.

Use the Backspace key if you make a mistake.
If Jazz beeps, it means you’ve run out of room. Move the length 
field farther to the right, expand the notation box some more, and 
finish adding the text.

Enter Director: I Director

|Enter Length in minutes J
. r-.l :-z

Before you can actually enter database information into the form, 
you have to tell Jazz that you’ve finished changing the appearance 
of the form.
Choose Use Form from the Edit menu.

D
atabase
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The form now looks like this:

Active record box
:Database 1

O

& File Edit Window Query

The form is ready to use again; that is, you can type information 
into the boxes and enter the information into the database. The 
menu titles and console have also changed to show you can now 
perform database functions using the form.
Look at the console. The active record box in the lower left corner 
indicates you’re looking at record 1. The icons in the upper left 
corner let you search for records in the database. Lesson 9 explains 
how to use these icons.
To see what happens in the database when you enter information 
using the form, resize the form and move it to the lower right 
corner of the screen as follows:

Title bar

Size box

Drag the size box up and to the left until the right edge of 
the form almost touches the title field. (All the boxes on the 
form should remain visible.)
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Position the pointer on the title bar and drag the form 
toward the bottom right corner of the screen.

The screen should now look like this:

Experiment with sizing and moving until your screen looks like the 
screen in the illustration.
Start filling the form with information on the film Tom Jones. The 
blinking vertical bar shows you that the first characters you type 
will appear in the title field.
Type Tom Jones, but don’t press Return.

Remember to use the Backspace key if you make a typing mistake.
Note: If you pressed Return, Tom Jones disappears from the title 
field on the form. Click the white up arrow on the Record Naviga­
tor in the upper right corner of the console and continue to the 
next step.
Click the field next to Enter Origin.

This selects the field and enters the words Tom Jones into the title 
field of record 1 in the database, as you can see from looking at 
the screen.
Now enter information in the field next to Enter Origin.
Type GB, the standard abbreviation for Great Britain.

Click the field next to Enter Director.

This selects the field and enters GB into the origin field of 
record 1 in the database.
Type Richardson.

Click the field next to Enter Length in minutes.

This selects the field and enters Richardson into the database.
Type 94.
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The form now looks like this:

If you discover a typing error, click the field containing the error 
and correct the mistake using the Backspace key.
To enter the number 94 into the database and simultane­
ously move to the next record, press Return.

Jazz clears all the entries from the form. The active record box on 
the console confirms that you’re looking at record 2, a blank rec­
ord. In the database, the length field now contains the number 94.
The screen looks like this:

LLIindoLLi Query

Enter information into the second record. This time, use the Tab 
key to move from one field to another and enter information into 
the database.
Type Jules and Jim.

Press Tab.
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Making
Changes in 
the Database

Previous record---------
First record---------------

Last record 
Next record

This selects the origin field and enters Jules and Jim into the title 
field of record 2 in the database.
Type France and press Tab.

This selects the director field and enters France into the origin field 
of record 2 in the database.
Type Truffaut and press Tab.

Type 105, but don’t press Tab.

Note: If you pressed Tab by mistake, the blinking vertical bar 
moved to the title field. Click the length field and continue to the 
next step.
Einter 105 into the database and move to the next record by 
pressing Return.

Look at the database. Record 2 now contains all the necessary 
information on Jules and Jim. Notice that the form is blank, 
because the next record (record 3) is blank.

Change the number in the length field of record 1. To select 
record 1, use the Record Navigator in the upper right corner of the 
console. The Record Navigator lets you move from one record to 
the next or to the first or last record in the database.

A File Edit Window Query
iUEjlF ^Database 1

7
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Click the black up arrow on the Record Navigator.

The form now contains information on Tom Jones (the first record 
in the database), and the title field contains a blinking vertical bar.
Double-click the length field.

Jazz highlights the number in the box.
Type 129.

The highlighted entry disappears as soon as you begin to type.
I’ress Return.
Jazz enters the new number in the database and displays informa­
tion on the next record, record 2.
Practice entering information into records 3 and 4 and then use the 
Record Navigator to move around the expanded database.
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Ending the
Lesson

Save the database using the Save command on the File menu.
Click anywhere within the Database window to select it.

Choose Save from the File menu.

When you use the Save command to save a new document, the 
Save As... dialog box appears on the screen. This gives you an 
opportunity to name the new document.
Note: If the words Jazz Primer do not appear in the upper right 
corner of the dialog box, click Drive until they do.
Type your name and add 8a; for example, Lee 8a.

Click Save.

The dialog box disappears and exposes the database to view again.
Click the close box.

The database disappears from the screen.
Save the form the same way, but add 8b to your name to distin­
guish this document from the database. Be sure to save the data­
base and the form on the same disk (in this case, the Jazz Primer 
Disk).
In this lesson, you’ve learned how to:
• Set up a database
• Create a form
• Change the appearance of the form
• Enter information using the form
• Make changes in the database
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Lesson 9
Sorting and Finding Records
In the previous lesson, you learned how to create a form and a 
database and use the form to enter records into the database. In 
this lesson, you’ll work with a slightly larger database and learn 
how to find the information in the database when you need it. 
Specifically, you’ll learn how to:
• Sort records alphabetically
• Use search criteria

To begin Lesson 9 1. Choose Open... from the File menu.

2 Click Drive, if necessary.

3. Click Lesson 9a.

4 Click Open.

5 Choose Open... from the File menu.

6. Click Lesson 9b.

7 Click Open.

* File Edit Window Query

[SElffl iLesson 9a
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Sorting 
Records

The form on the screen is similar to the form you created in the 
last lesson. The database itself, however, now contains many addi­
tional records, which were entered in random order. You can sort 
the records so that the film titles are in alphabetical order.
To sort the records, you’ll work with the database instead of the 
form. (Later on in the lesson, you’ll use the form again.) Reduce 
the size of the form and move it to the lower right corner of the 
screen.
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Drag the size box of the form diagonally up and to the left 
until the right edge of the form almost touches the longest 
field.

The form now looks like this:

Title bar

Size box

Move the window to the bottom right corner of the screen as 
follows:
Position the pointer on the title bar.

Press the mouse button, drag the window to the bottom 
right corner of the screen, and release the mouse button.

The screen now looks like this:

Now sort the records in the database so that the film titles are in 
alphabetical order.
Select the database by clicking it.

The database covers the form.
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Choose Set Fields... from the Sort menu.

The following dialog box appears on the screen:

Sort Fields

Reset ]

[ Cancel ]

( Sort )

The field you want to sort by is the first sort field. To designate 
the first sort field, type the field name in the space provided.
Type Title, but don’t press Return.

If the database contained two films with the same title, Jazz wouldn’t 
know which title to list first. That’s when the second sort field 
comes in: it acts as a tie-breaker. If there were a tie in the field speci­
fied for the second sort field, Jazz would look at the field designated 
as the third sort field and arrange the records accordingly.
You don’t have to designate second and third sort fields. If you 
don’t, tied records appear in no particular order. Leave these 
spaces blank.
Clicking Ascending or Descending tells Jazz in what order it should 
list the film titles. (Ascending order is from A to Z, or from lowest 
to highest when you’re sorting numbers; descending order is from 
Z to A, or from highest to lowest number.)
Leave the order for the first sort field set to Ascending.

Click Sort.

The dialog box disappears and exposes the database to view again. 
Jazz rearranges all the records in the database in alphabetical order 
by film title.
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Using Search 
Criteria

Because the film titles are now in alphabetical order, finding infor­
mation on an individual film is simply a matter of looking up the 
title on the list. The information in the other fields is not in any 
special order, however. To find all the films made in France with 
the database in its current state, for example, you would have to 
look at each entry in the origin field one by one (or sort the data­
base again using the origin field as the first sort field).
If you want to preserve your alphabetical title list and find all the 
films made in France, you can set up a query. A query is a special 
record that contains the information you’re looking for, or the 
search criteria — in this case, the entry France in the origin field. 
When you give the appropriate command, Jazz compares this rec­
ord with all the records in the database and selects the matching 
records.
You can set up a query working with either the form or the data­
base. In this lesson, you’ll use the form.
Select the form by clicking it.

The form contains information on the first record in the database.
Choose Define Criteria from the Query menu.

The check mark next to View All Records on the Query menu 
indicates that, at the moment, you can view all the records in the 
database.
In most respects, the blank form now on the screen looks like the 
one you’ve been working with all along. This time, however, 
you’re not using the form to enter information into the database; 
you’re using it to search for information. The new title 
(Lesson 9b: Query) and the rounded corners of the boxes indicate 
this is a query form.
Select the box next to Enter Origin by clicking it.

Type France, making sure you don’t include an extra space 
after the e.

Jazz considers a space to be a character like any other character 
you type on the keyboard. If you include a space after France, Jazz 
will not uncover any matches in the database, because none of the 
entries in the database contain extra spaces.
Choose View Matching Records from the Query menu.

The active record box shows that the first record in the database 
that matches the query is record 2. The contents of record 2 — 
information on Beauty and the Beast — appear on the form.
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Active record box
Lesson 9a
Window

The screen looks like this:

Oi6 Day of Wrath 
Jules and Jim
Seven Samurai 
Strangers on a train 
tom Jones

Wild Strawberries

Lesson 9a
Origin Director Length

im US Heer man 98

2 Beauty and the Beast France Cocteau 95

3 Brief Encounter GB Lean 86

L 4 Casablanca us Curtiz 105

Wizard of Oz

Lesson 9b

♦o♦o

♦o
♦ o

Note: If an alert box appears on the screen, you probably typed 
France incorrectly. (An alert box appears when Jazz can’t find a 
record that matches the query.) Start over from the point where 
you choose Define Criteria from the Query menu and retype 
France, omitting extra spaces.
Using the Record Navigator, select the next French film in the 
database.
Click the white down arrow on the Record Navigator.

When you’re searching for records that match a query, the white 
down arrow brings up the form that contains the next matching 
record.
Record 7, the record that contains information on. Jules and Jim, 
also matches the query.
Try to select the next matching record using the Record Navigator 
again.
Click the white down arrow on the Record Navigator.

Because there are no more matches in the database, Jazz beeps and 
continues to display information on Jules and Jim.
Select the first matching record again.
Click the white up arrow on the Record Navigator.

The form now contains information on Beauty and the Beast.
The View All Records command on the Query menu cancels the 
effect of the query.
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Choose View All Records from the Query menu.

The form shows information on Animal Crackers, the first film in 
the database.
Now when you move through the database using the Record Navi­
gator, you can move to any record you choose. The white down 
arrow, for example, now moves you one record at a time through 
the database, and not to the next record that matches the query.
Note: The three icons in the upper left corner of the console per­
form the same functions as the Define Criteria, View Matching 
Records, and View All Records commands. To define criteria for a 
query, for example, you can click the Query icon instead of choos­
ing Define Criteria from the Query menu. You can practice using 
the icons in place of the commands as you complete the next sec­
tion, Using More Complex Search Criteria.

• File Edit Window Query
Query icon-----------
View All icon--------
View Matching icon

& oo

Using More 
Complex 
Search Criteria

To find all the films that were made in Great Britain and run for 
129 minutes, set up a query whose origin and length fields contain 
the information you want and then use the View Matching Records 
command.
Choose Define Criteria from the Query menu.

Jazz displays the query you set up to search for all French films. 
Delete the entry in the origin field.
Double-click the origin field.

Jazz highlights the contents of the field.
Now enter the new search criteria.
Type GB.

You can type either uppercase or lowercase letters.
Select the length field by clicking it.

Type 129.

Tell Jazz to look for the matching records.
Choose View Matching Records from the Query menu.

The form contains information on record 10, the one record that 
satisfies both criteria.
Use the View All Records command to cancel the effect of the 
query.
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Printing the 
Form and the 
Database

Ending the
Lesson

See Printing a Document in Lesson 3 to print the form or database.

To end the lesson, you have to save both the form and the data­
base. First save the database.
Click anywhere within the database window to select it.

Choose Save As... from the File menu.

Type your name and add 9a; for example, Lee 9a.

Click Save.

The dialog box disappears and exposes the form to view again.
Click the close box in the upper left corner of the database 
window.
Save the form following the same procedure, adding 9b to 
distinguish one document from the other.
In this lesson, you’ve learned how to:
• Sort records alphabetically
• Use search criteria
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Chapter 6
Communications

Communicating with Other 
Computers

The Jazz Communications application lets you use 
the Macintosh to communicate with another com­
puter, either directly or through telephone lines. By 
connecting the Macintosh to another computer, 
you can obtain information from an electronic data­
base or news service. You can also exchange mes­
sages or send and receive entire documents or parts 
of documents such as worksheets.



You have some investments you want to check on daily, so you 
subscribe to Datashare (not a real service) to get up-to-the-minute 
information on stock prices. To start receiving information from 
Datashare, you have to do the following:
• Change the connection settings on the Macintosh
• Specify the type of communications equipment you have
• Dial the information service
The connection settings on the Macintosh must match the connec­
tion settings of the service you’re calling. For example, computers 
can transmit information at many different speeds, so you must 
change the transmission speed, or baud rate, to match that of the 
other computer. You have to change several other connection 
settings, as well.
Next, you need to describe two additional pieces of communica­
tions equipment: your telephone line and your modem. A modem 
converts the output of the computer into signals that Jazz can send 
through standard telephone lines.
Finally, you enter the phone number of the service and issue the 
command that tells the program to dial the number.
Lesson 10 shows you how to change the connection settings in 
Jazz; specify the type of telephone service and modem you’re 
using; call up your information service; and save this information 
for use in future communications sessions.
To do this lesson, you must hook up a modem to the Macintosh. 
For information on connecting the modem, consult the manual 
that comes with your modem.
Although the information service described in this lesson is ficti­
tious, you would follow the same procedures to establish commu­
nications with a real service such as CompuServe™ or The 
Source™. Simply substitute the connection settings the service 
requires for the settings described here.
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To begin Lesson 10

Lesson 10
Calling an Information Service
In this lesson, you’ll learn how to:
• Change the connection settings
• Specify your telephone service and modem type by changing the 

modem settings
• Call an information service
• Save the connection and modem settings

Note: There is no document called Lesson 10 on the Primer disk.
You’ll create the document following the steps below.

1 Click Cancel if the Open dialog box appears on the screen.

2 Choose New... from the File menu.

3 Click the Comm icon.

4 Click New.

• File Edit Window Commands Settings Send Receiue
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Changing 
Connection 
Settings

Before you can receive information from Datashare, you have to 
change five connection settings. These settings concern:
• The speed at which Jazz transmits data (the baud rate)
• The size of each character transmitted (the number of data bits)
• The size of the boundary between characters (the number of 

stop bits)
• The system used to check the integrity of the information sent 

and received (the parity)
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• The ability to control the flow of information between 
computers (the flow control)

Change the five connection settings to match the connection set­
tings of the Datashare computer. (Datashare sent you information 
on these settings when you signed a subscription agreement with 
them.)
Choose Connection... from the Settings menu.

The following dialog box appears on the screen:

Leave Telephone Port selected.

Connection Settings K OK 11
Connection to: (•) Telephone Port 

O Printer Port

--------—
i Cancel ]

Port Settings: O Baud Rate
O Data Bits
O Stop Bits
0 Parity
O Clou) Control

This indicates that you have connected the modem to the tele­
phone port on the back of the Macintosh. If you have another 
piece of equipment — a hard disk, for example — connected to 
the telephone port, then connect the modem to the printer port. 
The telephone port is more reliable than the printer port when 
you send and receive information at high speeds.
The rest of the choices you make in this dialog box must match 
the settings of the Datashare computer so the two computers can 
exchange information.
Click Baud Rate.

The baud rate is the speed at which the Macintosh transmits infor­
mation. The current baud rate setting is the baud rate that 
Datashare requires.
Leave the baud rate set to 1200.

Click Data Bits.

Each letter, number, and symbol the keyboard produces is called a 
character. Computers measure characters in units called data bits. 
Datashare sends and receives characters that are seven data bits 
long, so choose 7 from the list that now appears at the bottom of 
the dialog box.
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Click 7 Data Bits.

Click Stop Bits.

Stop bits mark the end of a character. The Datashare computer 
expects one stop bit at the end of each character, so choose 1 stop 
bit from the list at the bottom of the dialog box.
Click 1 Stop Bit.

Click Parity.

The parity bit is what the receiving computer uses to determine 
whether or not the information you send arrives intact. You can 
have odd, even, or no parity. The Datashare computer expects 
even parity, so choose Even from the list at the bottom of the 
dialog box.
Click Even.

Click Flow Control.

Sometimes the sending computer sends more information than the 
receiving computer can handle all at once. With flow control, the 
receiving computer can ask the sending computer to stop sending 
temporarily. It does this by transmitting an XOFF character to the 
sender. When the receiving computer is ready to receive more 
information, it transmits an XON character to the sender. The num­
bers that appear are the codes most often used to represent XON 
and XOFF characters.
All the flow control settings at the bottom of the dialog box match 
Datashare settings. Leave these settings as they are.
Click OK.

This confirms your choices and returns you to the Communica­
tions window.

Specifying
Telephone 
Service and 
Modem Type

Now specify the type of telephone service you have, the type of 
modem you’re using, and the phone number to dial.
Choose Modem... from the Settings menu.

This dialog box appears on the screen:

C
om

m

Modem Settings li ox 3
Phone Type: ©Tone 

O Pulse i Cancel ]

Modem Type: © Haqes,M
O Apple’" 
O Other

Phone Number :

II
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Select one of the phone types by clicking a button next to 
Phone Type.

If you have a push button or dial telephone that uses tone service, 
click Tone; if you have dial phone service, click Pulse.
Choose a modem type that matches your modem.

Now enter Datashare’s phone number. With some business phones, 
you have to enter a 9 to connect to an outside line. Follow the 9 
with a 1 for a long-distance call and then add the 3-digit area code 
and the 7-digit number.
Type 9,13011234567.

The comma tells Jazz to pause for a moment to wait for an outside 
line.
Click OK.

The dialog box disappears.

Calling the
Service

You dial the phone with the Dial command on the Commands 
menu.
Choose Dial from the Commands menu.

This tells the modem to dial the phone number entered in the 
previous section. If your modem has a speaker, you can hear the 
modem dialing.
When a call makes it through, you hear a steady high-pitched tone, 
indicating the Macintosh has connected to the Datashare computer. 
If a call does not make it through because the other line is busy, 
you hear the busy signal.
Assume the call made it through. In the Communications window, 
Datashare prints a message asking for your ID number and pass­
word. When you type your ID number and password, you are 
logged on to the Datashare system and have access to the stock 
market information.
Note: The procedure for logging on may differ from service to 
service.

CD
6 File Edit Window Commands Settings Send Receiue
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Password:

■
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When you’ve checked the stock prices, end the communications 
session by typing the log off command the service requires. Then 
hang up the phone with the Hang Up command on the Commands 
menu.
Choose Hang Up from the Commands menu.

This ends the call.

Saving 
Connection 
and Modem
Settings

The connection settings and modem settings (which include the 
telephone number) stay in effect only as long as the Macintosh is 
left on. If you don’t want to reset these settings every time you 
check your stock prices, save them with the Save As... command 
on the File menu.
Choose Save As... from the File menu.

If the words Jazz Primer do not appear in the upper right 
corner of the dialog box, click Drive.

Ordinarily, it’s a good idea to name a document containing con­
nection and modem settings with the name of the party you want 
to talk to. For the purposes of the lesson, however, use your own 
name and add the number of the lesson; for example, Lee 10.
Type your name and the lesson number.

Click Save.

The dialog box disappears from the screen.
Click the close box.

The window disappears from the screen.
The next time you want to check on the progress of your stocks, 
open the document in which you saved the connection and 
modem settings. Then issue the Dial command, log on to the 
Datashare computer, and check the stock prices.
In this lesson you’ve learned how to:
• Change the connection settings
• Specify your telephone service and modem type by changing the 

modem settings
• Call an information service
• Save the connection and modem settings
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Chapter 7
Tying It All Together

The graph you created in Chapter 3 contains infor­
mation you want to distribute to several people. 
Using the Word Processing application, you can 
write a memo that contains either a static view or a 
HotView™ of the graph.
A static view of a graph does not change when you 
change the worksheet on which the graph is based 
or when you change the graph itself; for example, 
when you edit text on the graph. Static views main­
tain historical records of data. You incorporate a 
static view into a document using the Copy and 
Paste commands on the Edit menu.
A HotView of a graph changes when you make a 
change in the worksheet on which the graph is 
based or when you change the graph itself. Hot- 
Views let you create documents that always contain 
the latest, most up-to-date information available. 
You incorporate a HotView into a document using 
the Include command on the HotView menu in the 
Word Processing application.
This chapter contains one lesson, Lesson 11. Lesson 
11 shows you how to include static and HotViews 
of a graph in a word processing document and 
briefly describes several other ways in which you 
can integrate the information in Jazz documents.



To begin Lesson 11

Lesson 11
Including a Graph in a Memo
In this lesson you’ll
• Paste a static view of a graph into a memo
• Include a HotView of a graph in a memo
• Look at other ways of integrating Jazz documents

1. Choose Open... from the File menu.

2. Click Drive, if necessary.

3. Click Lesson 11a.

4. Click Open.

5. Choose Open... from the File menu.

6. Click Lesson lib.

7. Click Open.
8. Choose Open... from the File menu.

9. Click Lesson 11c.

10. Click Open.

< File Edit Window Format Search Hotltiew Font Style

Pasting a
Static View of 
a Graph into 
a Memo

The graph you want to paste into the memo is underneath the 
word processing document on the screen. To incorporate the 
graph into the memo, you do the following:
• Select the place in the memo where you want the graph to 

appear
• Size the graph to fit the memo using the graph size box
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• Select the entire graph
• Choose Copy from the Edit menu
• Return to the word processing document
• Choose Paste from the Edit menu
First, select the place in the memo where you want the graph to 
appear.
Position the I-beam in the blank line between the two para­
graphs and press the mouse button.

A blinking vertical bar appears at the beginning of the blank line. 
Now switch to the graph.
Choose Lesson lib from the Window menu.

The graph covers the word processing document on the screen.
At its current size, the graph is too big to fit within the margins of 
the memo. You need to shrink the graph using the size box.
Note: You can resize a graph before or after you paste it into a 
word processing document. For the purposes of this lesson, you’ll 
resize it before.

* File Edit Window Type Plot finis Font Style

Drag the size box up and to the left until the graph looks 
like the graph in the following illustration.

Integration
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Now select the contents of the graph.
Choose Select All from the Edit menu.

Jazz surrounds the graph with a thick border to show you 
selected it.
Choose Copy from the Edit menu.

Switch back to the word processing document.
Choose Lesson 11c from the Window menu.

Choose Paste from the Edit menu.

Jazz inserts a picture of the graph at the point marked by the blink­
ing vertical bar.

A File Edit Window Format Search HotUiew Font Style

The outline around the graph indicates that the graph is active; that 
is, you can move the graph farther to the right or left or resize it 
by dragging the size box. For now, leave the graph as it is.
Click above or below the graph to remove the outline and 
make the graph inactive.
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Updating the 
Worksheet

This bar was redrawn.

Including a
HotView of a
Graph in a 
Memo

Unlike the original graph, the graph in the memo remains 
unaffected if you change a number on the worksheet on which the 
graph is based. Change a number on the worksheet and then look 
at both the original graph and the graph now pasted into the 
memo.
First, switch to the worksheet.
Choose Lesson 11a from the Window menu.

Click cell C4.

Type 99999 and press Enter.

Now switch to the original graph.
Choose Lesson 1 lb from the Window menu.

Jazz redraws this graph to reflect the change on the worksheet.

• File Edit Window Type Plot Ruis Font Style

Look at the word processing document.
Choose Lesson 11c from the Window menu.

The change you made on the worksheet did not affect the graph in 
the memo.

Now incorporate a HotView of the same graph into the memo. To 
do this, cut the static view from the memo, select the graph again, 
return to the word processing document, and choose Include from 
the HotView menu.
First, cut the static view of the graph from your memo.

Integration
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Note: The reason you’ll cut the static view out of the memo is to 
avoid having to scroll through the document to choose a new spot 
for the HotView. It is not necessary to incorporate and then delete 
a static view in a word processing document before you include a 
HotView.
Position the pointer anywhere on the graph and drag across 
a small portion of it.

Jazz highlights the entire graph.
Choose Cut from the Edit menu.

Jazz removes the graph from the memo and closes the space 
between the first and last paragraphs.
Now switch to the graph.
Choose Lesson 1 lb from the Window menu.

The graph covers the word processing document on the screen. 
You don’t actually have to highlight the graph; simply switching to 
the graph is sufficient to include it in a document.
Switch back to the word processing document.
Choose Lesson 11c from the Window menu.

Choose Include from the HotView menu.

Jazz inserts a HotView of the graph at the point marked by the 
blinking vertical bar.

Reference box
< File Edit Window Format Search Hotlliew Font Style

Click anywhere outside the graph to make the graph 
inactive.

Notice that the reference box on the console contains the graph 
title, Lesson lib. The reference box shows the title of the 
document with which the HotView is associated.
Click above or below the graph to make the graph inactive.
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Updating the 
HotView of 
the Graph

This bar was 
redrawn.

If you change the worksheet on which the graph is based, Jazz 
automatically changes both the original graph and the HotView of 
the graph you incorporated in the memo. Change a number on the 
worksheet and then look at the original graph and the memo con­
taining the HotView of the graph.
Choose Lesson 11a from the Window menu.

Click cell C4.

Type 48623 and press Enter.

This is the number cell C4 contained at the beginning of the 
lesson.
Choose Lesson lib from the Window menu.

Jazz redraws the graph to reflect the change on the worksheet.

* File Edit Window Type Plot finis Font Style

Choose Lesson 11c from the Window menu.

Jazz also redraws the HotView of the graph in the memo.
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This bar was 
redrawn

£ File Edit Window Format Search HotUiew Font Style

John, Linda, and Steve

1 p^nn 11b 1— i r i rd
=n • a Lesson 11c

The following graph summarizes the sales results for 1964

a good year. Let's keep it up

Other Ways 
of Integrating 
Documents

In addition to graphs, word processing documents can include 
HotViews and static views of worksheets and databases.
The following is a memo that contains a section of a worksheet: 
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A word processing document containing a section of a database 
might look like this:

The Communications application provides another way of 
integrating documents.
For example, to create a worksheet under ordinary circumstances, 
you would open a blank worksheet and type in the information. 
The Communications application, however, lets you connect the 
Macintosh to another computer or information service, which can 
then supply the information for the worksheet.
You can also graph the incoming information. Jazz updates the 
graph as new information is incorporated into the worksheet via 
the Communications window.
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When you receive information from an outside source and graph it 
at the same time, your screen looks something like this:

Graph

15 MOST RCTIIJE NVSE

Stock Report

A I 6 I D
1 Stocks Sales iClose Net Change

2 Steel Corp 1,737,700 35 38 + 1/8

3 Ri ngCo 1,693,300 18 25 - 3/8

4 Natl Pub 1,438,500; 47.75 - 1/2
fipP^cif 1 ann 1^. L22

You can also receive information into a database via a Communica­
tions window. A database linked to a Communications window 
might look like this:
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Ending the
Lesson

What’s Next

Save the worksheet, graph, and word processing document, in that 
order.
Choose Lesson 11a from the Window menu.

Choose Save As... from the File menu.

Type your name and add 11a.

Click Save.

Click the close box.

Choose Lesson lib from the Window menu.

Save the graph and the word processing document following the 
procedure outlined above. Add lib to your name when saving the 
graph, and 11c when you save the word processing document.
In this lesson, you’ve done the following:
• Pasted a static view of a graph into a memo
• Included a HotView of a graph in a memo
• Looked at other ways of integrating Jazz documents

Now that you’ve acquired the basic skills you need to use Jazz, 
allow yourself some time to experiment with the program. Set up a 
practice worksheet and use it to balance your checkbook. Collect 
all your electric bills from the last six months and graph your pay­
ments. Make a database of all the records in your record collection 
and sort it alphabetically, or write a letter to the editor. You can 
refer to the Jazz Primer for help if you get stuck.
As you begin to use Jazz in your day-to-day work, you may find 
you have questions that you can’t answer using the Jazz Primer 
alone. That’s where the Jazz Handbook comes in. The Handbook 
contains detailed information on all the tasks covered in the 
Primer, as well as many other tasks you’ll want to perform 
with Jazz.
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