
Contents

Chapter 1 Modeling with Inventor Fusion Technology .  .  .  .  .  .  .  .  .  .  .  . 1
Create Models with Inventor Fusion Technology .  .  .  .  .  .  .  .  .  .  .  .  . 1
Sketch Environment .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 4

Plan and create sketches .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 5
Work with Sketches .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 7

Sketch Grids .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 10
Sketch Constraints .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 11
Sketch Dimensions .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 13

Sketch Profiles .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 14
Solid Modeling .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 15
Surface Modeling .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 16
Work with Multiple Components .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 16

Create Components .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 18
Position and Constrain Components .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 22

Joints .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 23

Chapter 2 Inventor Fusion Technology User Interface .  .  .  .  .  .  .  .  .  .  .  . 31
Toolbar .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 31
Browser .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 33
Tools in the Graphics Window  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 36

Heads-Up Display .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 36
Marking Menu .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 38
Manipulators .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 42

i



Selection Tool .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 45
Triad .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 46

Navigation commands .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 48
View Cube .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 48

ViewCube Overview .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 48
Reorient Views of Models with the View Cube .  .  .  .  .  .  .  . 49
ViewCube Menu .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 49

Navigation Bar .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 50
Error Handling .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 51

Chapter 3 Inventor Fusion Technology Commands .  .  .  .  .  .  .  .  .  .  .  .  . 55
Solid workspace .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 55

Sketch .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 55
Create Sketch .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 56
Line .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 57
Point .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 59
Circle Center Radius .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 60
Circle Two Point .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 61
Arc Three Point .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 62
Rectangle Two Point .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 63
Rectangle Three Point .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 64
Rectangle Center Corner .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 65
Ellipse .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 66
Fillet .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 66
Trim .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 70
Extend .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 72
Offset .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 74
Project .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 76
Sketch Dimension .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 77
Constraints .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 78
Stop Sketch .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 80
Grid Off .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 80
Grid On .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 81

Solid .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 81
Extrude .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 81
Revolve .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 84
Sweep .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 88
Fillet .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 91
Chamfer .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 93
Hole .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 95
Shell .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 97
Draft .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 98
Split Face .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 100
Split Body .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 101
Combine .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 102
Thicken .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 104

ii | Contents



Find Features .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 105
Modify .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 108

Press Pull .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 109
Tweak Faces .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 110
Scale Command .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 111
Move .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 113
Move Components .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 114
Delete .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 115

Pattern .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 117
Rectangular Pattern .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 118
Circular Pattern .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 119
Mirror  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 121

Construction .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 122
Work Planes .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 122
Work Axes .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 123
Work Points .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 124

Select .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 125
Select .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 125
Selection Filters .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 126

Surface workspace .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 126
Sketch .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 126

Create Sketch .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 127
Line .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 128
Arc Three Point .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 130
Circle Center Radius .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 131
Ellipse .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 132
Circle Two Point .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 133
Sketch Dimension .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 134
Extend .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 135
Trim .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 137
Fillet .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 139
Grid Off .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 143
Grid On .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 143
Offset .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 143
Project .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 145
Rectangle Center Corner .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 146
Rectangle Three Point .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 147
Rectangle Two Point .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 148
Constraints .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 149
Point .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 151
Stop Sketch .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 152

Surface .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 152
Extrude .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 152
Revolve .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 156
Sweep .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 160
Patch .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 163

Contents | iii



Merge .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 164
Fillet .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 166
Chamfer .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 167
Offset .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 169
Trim Surface .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 170
Extend .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 171
Reverse Normal .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 173
Split Face .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 174
Split Body .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 175
Thicken .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 176

Modify .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 178
Press Pull .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 178
Tweak Faces .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 179
Scale Command .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 180
Move .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 182
Move Components .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 183
Delete Faces .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 184

Pattern .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 184
Rectangular Pattern .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 185
Circular Pattern .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 186
Mirror  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 188

Construction .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 189
Work Planes .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 189
Work Axes .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 190
Work Points .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 191

Select .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 192
Select .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 192
Selection Filters .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 193

Assemble Workspace .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 193
Sketch .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 193

Arc Three Point .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 194
Circle Center Radius .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 195
Ellipse .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 196
Circle Two Point .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 197
Sketch Dimension .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 198
Create Sketch .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 199
Line .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 200
Extend .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 203
Trim .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 204
Fillet .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 206
Grid Off .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 210
Grid On .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 210
Offset .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 210
Project .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 212
Rectangle Center Corner .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 213
Rectangle Three Point .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 214

iv | Contents



Rectangle Two Point .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 215
Constraints .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 216
Point .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 218
Stop Sketch .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 219

Joints .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 219
Joint Origin .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 219
Joint .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 220
Move Joints .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 222

Modify .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 223
Press Pull .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 223
Tweak Faces .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 224
Scale Command .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 225
Move .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 227
Move Components .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 228
Move Joints .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 228

Pattern .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 229
Rectangular Pattern .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 229
Circular Pattern .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 231
Mirror  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 233

Construction .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 234
Work Planes .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 234
Work Axes .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 235
Work Points .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 236

Place .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 237
Place .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 237
Place from Autodesk 360 .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 238

Select .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 238
Select .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 238
Selection Filters .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 238

Options .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 239
Material .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 239

Physical Material .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 240
Visual Material .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 241

Display .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 241
Visual Style .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 242
Camera .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 246
Ground Reflection .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 247
Ground Shadow .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 250
Ambient Occlusion .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 251
Object Shadow .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 253

Screen .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 255
Enter Full Screen .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 255

Snap .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 255
Enable or Disable Adaptive Snap .  .  .  .  .  .  .  .  .  .  .  .  .  . 256

Browser commands .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 256
Components .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 256

Contents | v



Bodies .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 257
Joints .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 257
Features .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 258

Chapter 4 Import Data .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 259

Chapter 5 Export Data .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 261

Chapter 6 Legal Notices .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 263

Index .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 265

vi | Contents



Modeling with Inventor
Fusion Technology

Inventor Fusion Technology is 3D modeling software that showcases intuitive direct
manipulation capabilities for unrivaled ease of use. Designers can freely explore
complex shapes and forms. Inventor Fusion makes it easy to open and edit 3D models
from many sources and incorporate them into your design, enabling rapid design
changes without limitations.

Create Models with Inventor Fusion Technology
A Fusion model is made up of features that correspond to the physical shape of
a part. Typical model features include extrusions, holes, fillets, and chamfers.

Overview of modeling in Fusion

A feature can be a solid or a surface. A solid has all of the faces for a shape and
defines an enclosed 3D volume. For example, a solid cylinder has the outside
cylindrical face and the ends. A surface is a face that does not have a thickness,
or has multiple faces with openings. For example, a cylindrical surface just has
the outside cylindrical face without the ends.

Fusion uses direct modeling instead of the parametric modeling used in Inventor.
As a result, the concept of a feature differs in Fusion:
■ Direct modeling features are independent while parametric features have

relationships. You can change Inventor Fusion features without impacting
other features.

■ Direct modeling features do not have a history. If you create a feature, like
an extrusion, from a sketch, the feature does not update if you change the
sketch later.

■ Inventor Fusion sees a feature as a collection of faces.

1
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■ Inventor Fusion does not have a history, parameters, or relationships. You
cannot create a model that automatically updates several features by
changing a driving parameter. While this fact makes it less powerful than
an Inventor part, you do not have to be a parametric modeling expert to
create a model.

■ Inventor Fusion features can be edited directly. You can change the size
or shape of a feature by using Tweak Face or Press Pull. You do not have
to worry about cascading feature failures when you edit a feature. For
example, if you change the size or shape of a feature with a hole, the hole
is automatically deleted if it does not intersect any more.

Use features to create solid bodies in Fusion. Some features, such as extrude
and revolve, require 2D sketches to create the feature.
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Sample design in Fusion
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Key elements of the design:
■ Component1 is an assembly that contains two parts: Component2 and

Component3.

■ Component2 contains one surface body.

■ The Sketches folders in the browser contains all the sketches for a
component.

■ Component4 contains a solid body and features. The Feature nodes in the
browser represent geometry which was created using a feature command
in Fusion.

■ Component4 contains a work plane.

■ The component body shows the geometry of the component in the graphic
area (solid and surfaces). You perform most operations on this
representation of the component.

■ The root component contains the Joint node and the Joint Origins are
contained in the relevant components.

Feature Command UI

The heads-up display is the primary command interface. The heads-up display
for a feature includes value entry fields, manipulators to change the size
dynamically, and mini-toolbars for selecting options. Most feature commands
have a dialog box in addition to the Heads-Up Display.

Related topics:
■ Sketch Environment (page 4)

■ Solid Modeling (page 15)

■ Surface Modeling (page 16)

■ Work with Multiple Components (page 16)

Sketch Environment
Sketches are used to create some features, like extrusions, and to lay out
component details. This section explains the various concepts to create and
edit sketches.
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Plan and create sketches

Define your design and create features with sketches. A layout sketch contains
the references between important features. Detail sketches have the exact
shape and size of features. Inventor Fusion provides several methods for
creating sketches.

Plan sketches

There can be several layout sketches for a component. Most components are
attached to other components. One layout sketch usually contains details,
like the size of a mounting base and the mounting hole locations. It sometimes
contains sketch points and lines to locate other features relative to the
mounting. Layout sketches usually do not have details like fillets.
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In the image below, one layout sketch has the overall size and mounting holes
for the plate. The second layout sketch has the height and mounting details
for a component.

Detail sketches contain the exact profile for a feature. In the image below, the
sketches contain the details for the model profiles.

Inventor Fusion is a direct modeler, so it does not link features to sketches.
Therefore, changes to sketches and features do not affect each other.

In many cases, a detail sketch is disposable. After you create the feature, you
can delete the sketch. Keep a detail sketch if you want to reuse it, or use it for
future reference.

Since layout sketches capture design intent, it is common to keep them. If
you update the model at a later date, it is helpful to refer to original layout
sketch. Some companies create new layout sketches to capture changes at each
stage of the design process.

Create sketches

Sketches are created in the active component. The active component is
indicated with a blue highlight in the browser. To set a component as the
active component, move the mouse over the browser node then click the
circle that is displayed. In the browser, the new sketch is added to the Sketches
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folder under the component. There can be multiple sketches in a component,
but only one is active at a time.

You can use Create Sketch to create a sketch, or you can start a sketch
command and create the sketch as the first step. Starting a sketch command
first simplifies the workflow.

If there is already a visible sketch on the face or plane, or if you select sketch
geometry, that sketch is edited. No new sketch is created. The direct modeling
workflow does not link a sketch to a particular feature. It simplifies the model
to have just one sketch per plane or face.

Work with Sketches

Use the Create Sketch command or start any sketch command to create a new
sketch. If you start Create Sketch or start any sketch command then select
existing sketch geometry or a plane that already has a sketch, that sketch
activates, and a new sketch is not created.

Methods to edit a sketch

■ In the browser, right-click a sketch, and select Edit Sketch. The parent
component is also activated.

■ Start a sketch command then select a plane that contains the sketch or
select sketch geometry.
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Exit a sketch

To exit a sketch:
■ Right-click and select Sketch then select Stop Sketch.

■ Select Stop Sketch from the Sketch pull down.

■ Start any feature command.

Sketch Grid and Snap Bar

The sketch grid displays when a sketch is active. The grid spacing automatically
updates as you zoom in and out, so the snap distance is appropriate for the
zoom factor. Precision increases as you zoom in, and prevents the spacing
from being too small when you zoom out.

Constraints

Sketch constraints are created automatically (inferred), as you sketch. Design
intent and relationships between sketch entities are captured.
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You can add constraints to existing sketch entities using the Constraints
command. Select the constraint type then select the geometry to constrain.

Dimensions

Use the Sketch Dimension command to add dimensions to sketch geometry.
Sketch dimensions control the size of the geometry. Double-click a dimension
to edit the value.

To display temporary dimensions on an object, select a sketch object when
no command is active. These dimensions are for display only and cannot be
edited.

Dimensions only display when a sketch is active.

Precise Input

Precise Input provides value entry boxes so you can specify the entity size
during creation. The primary value highlights, and you can type a new value.
If you want to enter a secondary value, such as the angle of a line, you can
press <Tab> to highlight that box. If you enter a value and Tab to the next
box, that value locks. It does not update as you move the cursor or enter a
value in the other box.
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Sketch Grids

When a sketch plane is activated, a sketch grid is drawn that encompasses all
the sketch entities on the plane. If there are no entities on the plane, the grid
assumes a default size.

The grid provides precise snap points defined by its spacing. A green rectangle
indicates a snap point.

Snap points are available throughout the sketch plane. They are not restricted
to the visible Grid.

Control the display of the Grid using the Grid On and Grid Off commands
in the Sketch drop down.
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The grid spacing updates automatically as you zoom in and zoom out.

Sketch Constraints

Constraints control the geometric relationships, such as parallel or tangent,
between sketch entities. Sketch constraints are visible only while editing the
sketch.

Constraints are automatically created or inferred, while sketching. Constraint
symbols dynamically display as you sketch, and the cursor snaps to that
position. For example, if a tangent constraint displays while sketching a line,
the line preview stays tangent as you move the cursor in that direction.

Add constraints to existing geometry using the Constraints command in the
Sketch pull down.

Constraint types

DescriptionGlyphCon-
straint

Point to point or snapCoincident
Point to entity

Manually added onlyCollinear
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DescriptionGlyphCon-
straint

Circle, arc, or ellipse have the same center point.Concentric

Point to midpoint of lineMidpoint

Locks the position of the geometryGreen
geo-
metry

Fix/Unfix

Second line parallel to first lineParallel

Second line perpendicular to first linePerpendicu-
lar

Line parallel to horizontal sketch axisHorizontal

Line parallel to vertical sketch axisVertical

Inferred to circles, arcsTangent
Manually added to circles, arcs, lines

Manually added onlyEqual

Inferred Constraint Priority

When multiple constraints can be inferred, the constraint with the highest
priority displays. This list shows the priority of inferred constraints:

1 Coincident
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2 Concentric

3 Tangent

4 Perpendicular

5 Horizontal

6 Vertical

7 Parallel

The equal and collinear constraints cannot be inferred. You can manually add
these constraints after creating the entities.

Add Constraints Manually

Use the Constraints command in the Sketch pull down to manually constrain
geometry. Select the desired constraint type from the mini-toolbar then select
the geometry.

Sketch Dimensions

Sketch dimensions define the size of sketch entities. You can apply dimensions
to entities using the Sketch Dimension command in the Sketch pull-down.
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Inventor Fusion uses direct modeling, so there are no links between sketches
and features. This means that changing a sketch dimension does not update
the feature.

Double-click a dimension to edit its value.

You can select entities to display the dimensions to verify the size of the
entities. The dimensions disappear as soon as you click on a command or
another entity.

Sketch dimensions:
■ Display when the sketch is active.

■ Prevent accidental changes to entity size.

■ Capture useful design intent in sketches, such as the location or size of
key features. If you change features after creation, you can refer to the
sketch and see the original dimensions.

NOTE For some entities, such as arcs, you cannot place a dimension between the
curve and another entity. If you select the entity, a radius dimension is created.
You can create a dimension between the center point and other entities.

Sketch Profiles

Profiles are coincident sketch geometry used to create a feature. Solid features
require closed profiles. Surfaces features can use open or closed profiles.

Closed profiles are automatically detected and displayed as shaded regions. If
two profiles overlap, the additional region is recognized as a separate profile.

In the following image, the closed profiles are shown in yellow. The blue
rectangular region under the cursor illustrates a selected profile.
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Solid Modeling

Solid models in Fusion do not have a history. A model is a collection of features
and geometry. With direct modeling, you can change geometry without editing
the feature.

You can create standard modeling features like extrudes, fillets, and ribs.
Standard Boolean options (Join, Cut, Intersect, New Body, New Component)
are available. Most features become independent geometry after they are
created.

Only fillets can be edited using an edit command from the browser. Use Press
Pull, Tweak Faces, or other modification commands to edit features.

A component can have multiple solid bodies and surface bodies. You can
create multiple components in a model, including child components, to build
an assembly.

Related topics:
■ Solid workspace (page 55)

■ Browser commands (page 256)
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Surface Modeling
A wide range of tools are available to create, edit, and arrange surfaces in an
Inventor Fusion design. Surfaces can form an open or closed volume, but
contain no mass.

The following image is an example of a Fusion design with surfaces.

You can create mirror, rectangular pattern, and circular pattern using surfaces.

The Thicken command adds thickness to selected surfaces to make a solid. It
can add or remove material from a solid, changing its mass properties. New
Body and New Component are available for surface feature creation.

Work with Multiple Components
Sometimes a design requires that you create and manage several different
components. For instance, if your design contains 25 bolt/washer/nut
combinations, do not manually create each fastener as a separate set of features.
Instead, create just a single version of the bolt, nut, and washer, and then
replicate that set of components across your design. Inventor Fusion has
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commands to support the placement and management of components and
component instances.

Note: In Inventor Fusion, you can manage all the components in your design
in a single Fusion file. Unlike some other CAD products, Fusion does not
require the creation of separate files on disk to use components.

Components in Inventor Fusion are organized hierarchically.  That is, each
component can have zero or more child components, and those child
components can have child components, and so on. 

Every Fusion design has a single root component. The root component has
the same name as the document itself, and is the top node in the browser.

A Fusion component can also contain:
■ Solid bodies Zero or more solid bodies.

■ Surface Bodies Zero or more surface bodies.

■ Sketches Zero or more 2D sketches.

■ Work Geometry Work planes, work axes, work points.

■ Features Features are used to create geometry and group faces.

■ Joints Joints position component occurrences relative to other occurrences
in a model.

Components and Component Instances

Inventor Fusion supports the reuse of components in your designs. You can
use any component but the root component multiple times in your design. 
Each version of the component refers to the same component geometry, and
is called a component instance. In the browser, each instance is numbered. In
the example below, the Slide component is referenced twice.
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All instances of the same component share the same geometry, so a change
to one applies to all instances of that component.

Related topics:
■ Assemble workspace (page 193)

■ Browser commands (page 256)

Create Components

In Inventor Fusion, there are several methods to create components and
populate them with geometry.

New Component Command

The New Component command is accessed on the context menu when you
right-click a component node in the browser. The New Component command
creates an empty component that is a child of the selected component (which
can be the root component). In the image, Component2:1 is added to the end
of the browser.
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When you create a new component under a part component, the icon is
changed to an assembly icon to show it has children. In the image,
Component4:1 is added to the Slide component and Slide becomes an
assembly.
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Create Components from Bodies

The Create Components from Bodies command is accessed from the context
menu when you right-click on a component or a body in the browser. The
Create Components from Bodies command creates new components and
moves the bodies into the component.

In the image, Component3:1 is created from Body2 and is added to the end
of the browser.

When Create Components from Bodies is used on a single body, a single
component is created. When the command is used on a component, a new
component is created for each body in the original component.

Activate Components

Inventor Fusion always has an active component, where newly created objects
are placed. These new objects can include body geometry (for example, if new
features are created), work geometry, and sketches.  A blue highlight shows
the active component: 

In the image, the root component (Assemble.f3d) is active.
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In the image, Bracket front:1 is set as the active component.

To activate a component, move the mouse over the browser node for that
component then select the circle that is displayed.
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Create new instances of components

■ Using the Copy and Paste commands, select a component to copy.

■ Select the intended new parent component (which could be the root
component).

 The resulting new instance of the component that you copied and pasted is
positioned on top of the original component in 3D space. Click and drag the
component or use Move Component to change the position.

Position and Constrain Components

You can position component instances in 3D space, and create constraints to
keep instances precisely positioned relative to other geometry in your design.

Inventor has three methods to position and constrain components:

Move Components

The Move Components command (page 114) uses the triad to change the
location and orientation of components. Move Components cannot
permanently position components.

Move Components makes local changes, so it can change the position of child
components, such as the rod of a pneumatic cylinder.

Joints

Joints (page 219) position component occurrences relative to other occurrences
in a model.

Different occurrences of the same subassembly can have different positions
and orientations using joints. For example, one occurrence of a pneumatic
cylinder can be shown extended and another occurrence can be shown
contracted.

Ground Component

The Ground Component (page ?) command locks a component in its current
location and orientation.

You can turn Ground Component on or off by right-clicking on the component
in the browser and selecting Ground Component. A grounded component

has a pushpin on its browser icon. 
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Joints

Joints are used to position components relative to one another in a model
and to define their relative motion. A joint fully defines all degrees of freedom
between two components.

Use the Joint command to define the position of the components by selecting
the components and the joint type (rigid, revolute, etc). The allowable motion
is determined by the joint type.

The Joint Origin command allows you to place a joint origin at a selected
position on a component. Joint origins represent one half of a joint and are
used to create a joint when connected to another joint origin on a different
component. To use joint origins:
■ Select a joint origin with the Joint command active.

■ Drag and drop one joint origin on top of another .

Joints and joint origins are listed in the browser and displayed in the graphics
window. Joints are listed in the browser with the parent assembly. The movable
degrees of freedom defined by the joint type are listed under each joint. Joint
origins are listed in the browser with the associated component.
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Joint types

Motion AllowedDescriptionJoint Type

NoneLocks components
together, removing

Rigid

all degrees of free-
dom.

1 rotationAllows the compon-
ent to rotate around
joint origin.

Revolute
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Motion AllowedDescriptionJoint Type

1 translationAllows the compon-
ent to translate
along a single axis.

Slider

1 translationAllows the compon-
ent to rotate and

Cylindrical
1 rotation

translate along the
same axis.

1 translationThe component can
rotate about an axis

Pin-slot
1 rotation

and translate about
a different axis.

2 translationAllows the compon-
ent to translate

Planar
1 rotation

along two axes and
rotate about a single
axis.
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Motion AllowedDescriptionJoint Type

3 rotationAllows the compon-
ent to rotate about

Ball

all three axes using
a gimbal system
(three nested rota-
tions).

Joint commands

Create joints

Use the Joint command

1 Switch the toolbar workspace to Assemble.

2 Click Joints in the Joints pull-down.

3 Select a joint origin or geometry to define an origin. The first component
selected cannot be grounded or the joint origin cannot be on a body in
the main assembly.

NOTE When selecting geometry, hold the <Command> key to lock the
selection to the highlighted geometry then select the desired point for the
origin location.

4 Select a second joint origin or geometry to define a second origin. The
first joint origin is aligned with the second to show the component
relationship when the joint values are zero. This is a temporary
positioning used while the joint is defined.

5 A joint type is selected based on the geometry selected for the joint
origins. Change the joint type in the Type pull-down if necessary. The
components will animate to display the allowed motion for the joint.

6 Depending on the type of joint selected, you can change the Rotation
Axis, Slide Axis, or Slide Plane.

7 Adjust the joint origin alignment by setting the alignment offset and
angle. You can enter values in the fields or drag the manipulators in the
graphics window. These adjustments allow you to tweak the relative
position where the joint's values are zero.
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8 Click Flip to reverse the orientation, if necessary.

9 Right-click then select OK to create the joint.

Drag joint origins

1 Click and drag a joint origin.

2 Drag the joint origin over another existing joint origin. The Joint
command is activated.

3 A joint type is selected based on the geometry selected for the joint
origins. Change the joint type in the Type pull-down if necessary. The
components will animate to display the allowed motion for the joint.

4 Depending on the type of joint selected, you can change the Rotation
Axis, Slide Axis, or Slide Plane.

5 Adjust the joint origin alignment by setting the alignment offset and
angle. You can enter values in the fields or drag the manipulators in the
graphics window. These adjustments allow you to tweak the relative
position where the joint's values are zero.

6 Click Flip to reverse the orientation, if necessary.

7 Right-click then select OK to create the joint.

A single joint origin can be used to create multiple joints. The joint origin
must be displayed to select it when creating joints. Use the light bulb icon in
the browser to control the visibility of joint origins.

Edit joints

After joints are created, you can edit them to change the joint type, offset or
angle values, or modify other joint settings.

1 Select a joint in the browser or the graphics window.

2 Right-click and select Edit Joint.

3 The joint manipulators and fields are displayed.

4 Make desired changes and select OK to apply the changes.

Lock joint values

After joints are created, you can manually lock their values (open degrees of
freedom) to further control component movement. The lock applies to one
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occurrence of the joint as determined by the nested components leading to
the joint in the browser.

1 Expand the nested components and the Joints folder in the browser.

2 Expand the desired joint node in the browser.

3 Select the value (degree of freedom) node in the browser.

4 Right-click then select Lock.

Limit joint values

After joints are created, you can manually limit their values to ranges and
optionally define a preferred resting point. You can also reverse the direction
of positive values.

1 Expand the nested components and the Joints folder in the browser.

2 Expand the desired joint node in the browser.

3 Select the value (degree of freedom) in the browser.

4 Right-click then select Limit Value.

5 In the Limit Value dialog box, click Minimum then enter a value for the
minimum position or drag the limit handle in the graphics window.

6 Click Maximum then enter a value for the maximum position or drag
the limit handle in the graphics window.

7 Click reverse to switch the minimum and maximum value.

8 Click animate to show the motion of the joint. The component will
animate until the box is unchecked.

9 Right-click then select OK.

Define joint origins

Joint origins can be defined outside the joint command. Joint origins define
the geometry used to relate a joint's components. For example, a revolute
joint binds a point and an axis. The points and axes are specified by joint
origins.

1 Switch the toolbar workspace to Assemble.

2 Click Joint Origins in the Joints pull-down.

3 Select the face or edge to specify the position of the joint origin.
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NOTE When selecting geometry, hold the <Ctrl> key to lock the selection
to the highlighted geometry then select the desired point for the origin
location.

4 Optional, click Primary Axis in the dialog box and select a face or edge
to define the orientation of the origin.

5 Optional, click Secondary Axis in the dialog box and select a face or edge
to further define the orientation of the joint origin.

6 Right-click then select OK.

A single joint origin can be used to create multiple joints. The joint origin
must be displayed to select it when creating joints. Use the light bulb icon in
the browser to control the display of joint origins.

Modify joint values

You can change the offset and angle values of a joint occurrence. There are
multiple ways to modify values:
■ Click and drag a component. This causes the entire mechanism to move

according to the degrees of freedom.

■ Double-click the joint glyph in the graphics window.

■ Use the Move Joints command. This movement is limited to the movement
related to the selected joint.

Delete joints and joint origins

Joints and joint origins can be deleted or removed from an assembly. Deleting
a joint will remove all occurrences of that joint.
■ Right-click a Joint or Joint Origin in the browser then select Delete.

■ Select a Joint or Joint Origin then press the <Delete> key.
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Inventor Fusion Techno-
logy User Interface

The user interface in Inventor Fusion comprises standard interface features, such as
the toolbar, application menu, and context menus. Commands in Fusion provide
controls in the graphics window rather than dialog boxes, so you can focus on the
modeling task.

Toolbar
The Inventor Fusion toolbar provides access to commonly used commands.
Commands are grouped in pull-downs with the most commonly used commands
displayed in the toolbar and other commands listed in the pull-down.

The toolbar is organized into workspaces based on the function of the commands
available in the workspace.
■ The Solid workspace (page 55) contains commands for creating and editing

solid bodies.

2
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■ The Surface workspace (page 126) contains commands for creating and
editing surface bodies.

■ The Assemble workspace (page 193) contains commands for positioning
and modifying components in an assembly.

■ The Options workspace (page 239) contains command for controlling the
Inventor Fusion display and other options.

Customize the toolbar

You can organize the commands available in the toolbar by dragging the
icons.

Drag the hatch at the end of the command name to add it to the top level
toolbar.

Drag a command within the toolbar to reorder the commands. Commands
cannot be dragged out of the pull-down that contains the command.
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Browser
The browser presents an organized view of the data in your design in a tree
format, like the navigation pane in Windows Explorer. Context menus have
tools and commands for the selected object type. Some are specific to the
browser and some are also available in the graphics window.

Objects are cross-highlighted in the browser and graphics window. Selecting
an object in the browser also highlights it in the graphics window, and
selecting an object in the graphics window highlights it in the browser.
Cross-highlighting provides visual feedback and simplifies selecting a particular
object so you can edit it in the other environment.

Browser items and controls

Some items have links to sections and topics with more information.
■ Close the browser and expand/collapse the browser.

■ Click the light bulb to turn visibility of an object on or off.

■ The Units nodes displays the default units for the asset. The Units node
provides access to change the units.

■ The Origin folder has the X-Y-Z coordinate system. Components and
created features are positioned relative to the parent coordinate system.

■ A blue background indicates the active component.

■ Joints position components relative to each other.

■ Child components can contain features and other components. This
hierarchy organizes the model by grouping related features and components
together.

■ Joint origins are used to create and position joints.

■ A component can have multiple bodies. A body can be a solid or a surface.

■ Sketches contain 2D geometry for creating features.

■ There are two types of features, created and placed. Created features, such
as extrude and revolve, are new entities in the graphics window. Placed
features, such as fillets and holes, modify existing features.
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■ Objects can be mirrored and patterned to organize the browser and capture
information on how objects are related. For example, if a component has
a row of holes, a pattern locates the holes and groups them in the browser.
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Related topics:
■ Browser commands (page 256)

Browser | 35



Tools in the Graphics Window

Heads-Up Display

Inventor Fusion commands use a heads-up display. The heads-up display
provides controls in the graphics window instead of on dialog boxes. There
are three types of controls:
■ Value Entry Fields

■ Mini-toolbars

■ Manipulators

Value Entry Fields

The value entry fields provide several methods for setting the value for a
command or entity.

■ Enter a value directly.

■ Drag a manipulator to set the value.

■ Enter a simple equation to calculate the value.

Mini-toolbars

Mini-toolbars can have value entry fields, glyphs, and buttons. Most
mini-toolbars display near the cursor when a command is active.

Manipulators

Manipulators are 3D tools that display while a command is active. Drag the
manipulator to change a value or location. If the command has multiple
manipulators, click on a manipulator to activate it. Sketch and Feature
commands use arrow, angle, and ring manipulators; and Move uses a triad
manipulator.
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Marking Menu

A marking menu is a radial menu of commonly used commands, along with
a context menu. Each item, or node, is associated with a wedge of the circle.
The node displays the command name and icon.

Each workspace (Solid, Surface, and Assemble) has its own marking menu.

As you move the cursor from the center of the marking menu towards a node,
the wedge displays on the screen. You can click anywhere in the wedge to
select the item.

Close the marking menu by clicking in the center, or move the cursor away
from the marking menu until the wedge highlighting disappears, and then
click.

NOTE  If you press Esc to close the marking menu when a command is active,
you also close that command.
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Marking Menu Nodes

The marking menu consists of eight wedges. Each wedge represents a
command/operation. These commands are the most frequently used
commands, plus a context menu that contains additional commands.   The
eight node positions use the same names as a compass.

The default commands in the marking menu are:

As-
semble

SurfaceSolidSecondary
Sketch

Sketch

Repeat
last com-
mand

Repeat
last com-
mand

Repeat
last com-
mand

Stop SketchRepeat last com-
mand

North

Press PullPress PullPress PullRectangle Two
Point

Press PullNorth-
east

RedoRedoRedoConstraintsRedoEast

JointPatchHoleProjectHoleSouth-
east

SketchSketchSketchLineSketchSouth

Joint Ori-
gin

Reverse
Normal

Tweak
Faces

OffsetTweak FacesSouthw-
est
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As-
semble

SurfaceSolidSecondary
Sketch

Sketch

UndoUndoUndoSketch Dimen-
sion

UndoWest

DeleteDeleteDeleteCircle Center Ra-
dius

DeleteNorthw-
est

Most nodes are consistent to simplify selecting common items. Some marking
menu nodes update based on the active environment and selection. For
example, the North node is always Repeat while the East node changes to OK
when a command is active.

Use the marking menu

The two basic ways to select items from the marking menu are menu mode
and marking mode.

Menu mode is the standard context menu behavior. Right-click in the
graphics window and select a marking menu node or a context menu item.
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1 Right-click in the graphics window. A radial menu displays, centered on
the current cursor position.

2 Move the cursor towards a menu item. A wedge displays showing which
item is active.

3 Click anywhere in the wedge to select the item.

NOTE  You can use the Up and Down arrow keys on your keyboard to
navigate the marking menu selections. Each node highlights as you move
around the circle, but a wedge does not display. Press Enter to select the
item.

4 To cancel the marking menu, perform one:
■ Click in the center of the circle.

■ Move the cursor away from the marking menu until the wedge
highlighting disappears, and then click.

■ Press Esc.
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After you become familiar with the marking menu, Marking mode, also
called gesture behavior, is an efficient way to select commands.

1 Press the right mouse button and immediately drag the cursor towards
an item. A trail displays showing you cursor path, but the marking menu
does not display.

2 Release the right mouse button to select the item. The node temporarily
displays to indicate which item was selected.

3 If you pause the cursor, the marking menu displays with a highlighted
wedge. Release the right mouse button to select the item.

Manipulators

Manipulators are 3D tools that display while a command is active. Drag the
manipulator to change a value or location.

The active manipulator lights up and inactive manipulators are dimmed. Click
on a manipulator to activate it.

Sketch and Feature commands use arrow and ring manipulators. Move, Move
Components, and Tweak Faces use a triad manipulator.

Many manipulators can snap to other geometry on your model. While a
manipulator is active, you can move your cursor over other geometry to display
prompts for snapping.

Feature and Model Geometry Manipulators

Use manipulators to create features and modify model geometry interactively.
The active manipulator lights up and show a dashed line while inactive
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manipulators are dimmed. Click on a manipulator to activate it or press the
<Tab> key to cycle between manipulators.

There are three basic manipulator types. The purpose of each manipulator
can vary by command:

DescriptionTypeManipu-
lator Im-
age

Sets the distance value.Linear

Sets the rotation angle value.Arc

Sets the diameter and position for hole features.Ring

Move Manipulator

The triad provides constrained translation or rotation for an object. The triad
has arrow, plane, and radial manipulators. You can translate using the arrows
or planes; and rotate using the radial arrow.

Drag an arrow to move the object along the axis.
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Drag a plane to move the object in two dimensions.

Drag an arc to rotate the object.

Use Manipulators

Drag the manipulator to complete (or preview) the operation. The value that
is set by dragging the manipulator can also be set in mini-toolbar or the dialog
box.

The active manipulator lights up and inactive manipulators are dimmed. Click
on a manipulator to activate it.

Many manipulators can also snap to other geometry on your model. Move
your cursor over other geometry to display a prompt for snapping. When you
snap a manipulator to other geometry, the manipulator becomes blue to
indicate it is constrained.

Linear Sets the direction and distance value.
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Ring Sets the diameter of a feature.

Arc Sets the angle value.

Selection Tool

Use the selection drop-down for geometry that is hidden or difficult to select.
The selection drop down provides a list of objects that are available near the
cursor.

To active select other, click and hold the left mouse button. Release the left
mouse button then click the desired object from the list.

Objects highlight in the graphics window when you move the cursor over the
name in the list.
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Triad

The Triad is a 3D tool with manipulators to move and rotate objects in the
model. The manipulators can translate along one or two axes, or rotate about
an axis.

The active manipulator lights up. Click on a manipulator to activate it, then
click and drag in the graphics window to move the object.

DescriptionManipulator

Move along the axis.Arrows

Move on the plane.Planes

Rotate around the axis.Arcs
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Appearance of the Triad

The manipulator color highlighting indicates its status. The active manipulator
lights up. The inactive manipulators are dimmed.
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Navigation commands
Navigation commands change the orientation and view of your model.

Using the View Cube, Steering Wheels, and commands in the Navigation
panel, you can:
■ Increase or decrease the magnification of objects.

■ Rotate the view of the model.

■ Create a view that defines an area of a model as the Home view and with
the View Cube.

■ Use preset views to restore known viewpoints of a model with the View
Cube.

View Cube

ViewCube Overview

The ViewCube command provides the means to switch between standard and
isometric views of your model. The ViewCube displays in one of the corners
of the window over the model in an inactive state.

While the ViewCube command is inactive, it provides visual feedback about
the current viewpoint of the model as view changes occur. When you position
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the cursor over the ViewCube command, it becomes active. You can switch
to one of the available preset views, roll the current view, or change to the
Home view of the model.

Appearance of the ViewCube

The ViewCube command displays in one of two states: inactive and active.
When the ViewCube command is inactive, it appears partially transparent by
default so that it does not obscure the view of the model. When active, it is
opaque and could obscure the view of the objects in the current view of the
model.

Reorient Views of Models with the View Cube

View Cube reorients the current view of a model.

To reorient the view of a model with the View Cube, click predefined areas
to set a preset view current. Click and drag to change the view angle of the
model, and define and restore the Home view.

ViewCube Menu

The ViewCube menu provides options to:
■ Restore and define the Home view of a model.

■ Switch between view projection modes.

■ Change the interactive behavior of the ViewCube.

The options on the ViewCube menu are as follows:
■ Go Home restores the Home view saved with the model.

■ Orthographic switches the current view to orthographic projection.
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■ Perspective switches the current view to perspective projection.

■ Perspective with Ortho Faces switches the current view to perspective
projection unless the current view aligns with a face view defined on the
ViewCube.

■ Set Current View as Home defines the Home view of the model based
on the current view.

■ Restore Default Home resets the Home view of the model to its default
orientation.

■ Set Current View as  defines the Front view or Top view of the model
based on the current view.

■ Reset Front resets the Front view of the model to its default orientation.

Display the ViewCube menu
■ Right-click the ViewCube or the Home icon to display the context menu.

Navigation Bar

The navigation at the bottom the window of the current model. It provides
access to navigation commands.

To start a navigation command, click a button on the navigation bar.

Navigation commands
■ Orbit A set of commands that rotate the current view.

■ Look At Views faces of a model from a selected plane.

■ Pan Moves the view parallel to the screen.

■ Zoom Increases or decreases the magnification of the current view.

■ Fit Positions the entire model on the screen.

Reposition the Navigation Bar

Click and drag the area at the left of the navigation bar to reposition it.
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Error Handling
When an error condition occurs, the Error Glyph displays in the lower
right-hand corner of the application window:
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Pause the cursor over the glyph to display a tooltip with a brief description
of the error:
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Click the error glyph to display a dialog box with more information.

The error glyph disappears when the condition is corrected, or the command
is canceled. In this case, the fillet radius was too large. You can either make
the radius smaller or cancel the command.

If an error occurs outside of a command, the error glyph continues to display
until a command is started.
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Inventor Fusion Techno-
logy Commands

Solid workspace
Use the Solid workspace to create solid bodies in Inventor Fusion.

Sketch

Use the Sketch commands to create and modify 2D sketch geometry in Inventor
Fusion.
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Create Sketch

Creates a new sketch on the selected plane or face.

Create a sketch

1 Expand the Sketch pull-down then click Create Sketch.

2 Select the plane or face to create the sketch on. Valid selections are:
■ Origin planes

■ Work planes

■ Flat faces on geometry.

NOTE If you select an existing sketch entity or sketch node in the browser, that
sketch is edited and a new sketch is not created.

Edit a sketch

There are two methods to edit a sketch.

1 Right-click the sketch node in the browser then select Edit Sketch.

2 Start the Create Sketch command then select a sketch entity or the sketch
node in the browser.
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Line

The Line command creates a series of lines. A line segment is created each
time you click.

Create lines

1 Click the Line command in the Sketch pull-down.

2 Click to place the starting point for the line.
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3 Click to place the second end point, or enter the length and angle and
click to create the point. The angle field does not display when a
constraint is inferred.

4 Continue to place points for additional line segments.

5 Right-click then select Cancel to end the command.

Create arcs

A tangent arc is created if you hold the left mouse button and drag while the
line command is active.

1 Pause over the last end point when drawing lines, or pause over an
existing end point to add an arc.

2 Press the left mouse button and drag to preview the arc radius.

3 Move the cursor to other side of the line to change the direction of the
arc.

4 Click to place the end point, or enter a value for the radius and then
click to create the end point.
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Point

Place sketch points by clicking in the graphics window. You can quickly place
a series of points at precise locations, and then create sketch entities by
connecting the dots. Sketch points can also be used to position hole features.

Create sketch points

1 Expand the Sketch pull-down then click Point.

2 Click in the graphics window to create a point. You can snap to the grid
or to existing geometry.

3 Click again to create additional points.

4 Right-click then select Cancel to end the command.
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Circle Center Radius

Creates a circle using two user-specified points. The points define the position
of the center of the circle and the size of the circle.

Create a circle

1 Click Circle Center Radius on the Sketch pull-down.

2 Click in the graphics window to specify the center point of the circle.

3 To specify the radius of the circle:
■ Click a point in the graphics window.

■ Enter a value in the radius field then press <Enter>. Click a point to
create the circle.

4 Click again to begin creating a new circle or right-click then select Cancel
to end the command.
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Circle Two Point

Creates a circle using two user-specified points. The points define the position
and the size of the circle.

Create a circle

1 Expand the Sketch pull-down then click Circle Two Point.

2 Click in the graphics window to specify the first point of the circle's
diameter.

3 To specify the diameter of the circle:
■ Click a point in the graphics window.

■ Enter a value in the diameter field then press <Enter>. Click a point
to create the circle.

4 Click again to begin creating a new circle or right-click then select Cancel
to end the command.
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Arc Three Point

Creates an arc using three user-specified points. The three points define the
position and size of the arc.

Create an arc

1 Expand the Sketch pull-down then click Arc Three Point.

2 Click in the graphics window to specify the first end point of the arc.

3 Click again to specify the second end point of the arc.

4 Click a third point to specify a point that lies along the arc.

5 Click again to begin creating a new arc or right-click then select Cancel
to end the command.
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Rectangle Two Point

Create a rectangle by selecting to points to define the opposite corners of the
rectangle.

Horizontal and vertical constraints are applied to the lines.

Create a rectangle using two points

1 Click Rectangle Two Point on the Sketch pull-down.

2 Click in the graphics window to specify the first corner.

3 To specify the opposite corner:
■ Click a point in the graphics window.

■ Enter values in the length and width fields then press <Enter>. Click
a point to define the position of the rectangle.

■ Enter a value in one field then press <Enter> to lock the value. Click
a point to define the other value.

4 Click a point to begin another rectangle or right-click then select Cancel
to end the command.
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Rectangle Three Point

Create a 3-point rectangle

Create a rectangle using three user-specified points. The selected points define
the position and size of the four lines.

Parallel and perpendicular constraints are applied to the lines.

NOTE You cannot infer a parallel or perpendicular constraint to existing sketch
entities, but you can infer a horizontal or vertical constraint for the first side.

Create a rectangle using three points

1 Expand the Sketch pull-down then select Rectangle Three Point.

2 Click in the graphics window to specify the first corner.

3 To specify the second point:
■ Click a point in the graphics window.

■ Enter a value in the field then press <Enter> to lock the value. Click
a point to specify the angle of the line.

4 To specify the third point:
■ Click a point in the graphics window.

■ Enter a value in the field then press <Enter> to lock the value. Click
a point to specify the position of the rectangle.
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5 Click a point to begin another rectangle or right-click then select Cancel
to end the command.

Rectangle Center Corner

Create a rectangle by selecting the center point then a corner. The first point
defines the position of the rectangle. The second point defines the length and
width.

Parallel and perpendicular constraints are applied to the lines.

Create a rectangle using the center point and a corner

1 Expand the Sketch pull-down then select Rectangle Corner Center.

2 Click in the graphics window to specify the first center of the rectangle.

3 To specify the corner:
■ Click a point in the graphics window.

■ Enter values in the length and width fields then press <Enter>. Click
a point to define the position of the rectangle.

■ Enter a value in one field then press <Enter> to lock the value. Click
a point to define the other value.

4 Click a point to begin another rectangle or right-click then select Cancel
to end the command.
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Ellipse

Creates an ellipse using three user-specified points. The points define the
position and size of the ellipse.

Create an ellipse

1 Expand the Sketch pull-down then click Ellipse.

2 Click in the graphics window to specify the center point of the ellipse.

3 Click to specify the end point of the first axis of the ellipse.

4 Click a point to specify a point along the ellipse.

5 Click again to begin creating a new ellipse or right-click then select
Cancel to end the command.

Fillet

The Fillet command places an arc of a specified radius at a corner or
intersection of two lines.

You can create fillets between:

■ Two intersecting lines
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■ Point at two intersecting lines

■ Two parallel lines
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■ A line and an arc that intersect

■ Two circular arcs that intersect

Fillet entities

1 Expand the Sketch pull-down then select Fillet.
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2 Pause the cursor over the first entity for a fillet. The entity highlights if
it is a valid a selection. Click to select the entity.

3 Pause the mouse over the second entity. The fillet preview highlights
for a valid selection.

4 Click to select the second entity.

5 The fillet previews with a value that is proportional to the smaller entity.
Enter a value in the box, or drag the arrow to change the size.
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6 Right-click then select OK or press <Enter> to complete the command.

Trim

Removes a portion of the selected geometry up to the next intersection with
existing geometry. If no intersection exists, the selected entity is deleted.

The section is deleted if it intersects two other entities, leaving two sketch
entities.
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The entity is deleted if it does not intersect any entities.
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Trim an entity

1 Expand the Sketch pull-down then select Trim.

2 Hover over sketch geometry to see a preview of the trim.

3 Click geometry to trim to the next intersection.

4 Continue clicking geometry to trim.

5 Right-click then select Cancel to end the command.

Extend

Extends the selected geometry to the next intersection of geometry. If no
intersection exists, the geometry cannot be extended.

The Extend command will project existing geometry to extend to the
theoretical intersection.
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Extend an entity

1 Expand the Sketch pull-down then select Extend.

2 Hover over sketch geometry to see a preview of the extension.

3 Click geometry to extend to the next intersection.

4 Continue clicking geometry to extend.

5 Right-click then select Cancel to end the command.
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Offset

The Offset command duplicates sketch geometry at a distance from the
original.

You can offset any sketch entities on the sketch plane. Offset supports
individual lines and curves, a chain of connected entities, and profiles. You
can only make one selection.

NOTE Offset entities do not keep a reference to the original geometry. You can
change the length of any entity independently.

Offset sketch entities

1 Expand the Sketch pull-down then select Offset.

2 In the graphics area, select an individual entity, a chain of connected
entities, or a profile.

A valid selection highlights when you pause the cursor over it

3 Move the cursor then click to create the offset.

4 Select another entity to offset or right-click then select Cancel end the
command.

Offset an ellipse

■ Select an ellipse or elliptical arc.

If you click the ellipse near the major or minor axis, the offset result is an
ellipse. The axis displays in the preview, and the offset distance is the same
at the major and minor axes. Since an ellipse is created, the offset distance
varies around the rest of the ellipse.
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■ If you click the ellipse away from the major or minor axis, the offset
result is an oval. The axis does not display in the preview, and the offset
distance is the same around the entire ellipse.

NOTE An oval offset is locked. You cannot change the size or create an
offset from it.

NOTE The center of an offset ellipse is constrained to the center of the original
ellipse. You can select the combined center point and press delete to create
individual center points.
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Project

Use project geometry to create copies of existing model geometry and sketch
entities in the active sketch.

You can project model edges, work geometry, and sketch entities into the
active sketch. Projected geometry is locked by default. For more information,
see Locking Sketch Geometry.

If you create a sketch on an existing planar face, the edges of that face
automatically project into the sketch.

NOTE Projected geometry is not linked to original geometry or entities. You can
independently change the original or projected geometry
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Sketch Dimension

Creates a new sketch on the selected plane or face.

Dimension sketch geometry

1 Expand the Sketch pull-down then click Sketch Dimension.

2 Select the geometry to dimension. Multiple geometries can be selected.
For example, you can select two lines to create an angle dimension or a
line and a point to get a distance.

3 Pick a point to place the dimension.
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4 Select other geometry to continue dimensioning or right-click then select
Cancel to end the command.

Constraints

Constraints control the geometric relationships, such as parallel or tangent,
between sketch entities. Sketch constraints are visible only while editing the
sketch.

Constraints are automatically created or inferred, while sketching. Constraint
symbols dynamically display as you sketch, and the cursor snaps to that
position. For example, if a tangent constraint displays while sketching a line,
the line preview stays tangent as you move the cursor in that direction.

Add constraints to existing geometry using the Constraints command in the
Sketch pull down.

Constraint types

DescriptionGlyphCon-
straint

Point to point or snapCoincident
Point to entity
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DescriptionGlyphCon-
straint

Manually added onlyCollinear

Circle, arc, or ellipse have the same center point.Concentric

Point to midpoint of lineMidpoint

Locks the position of the geometryGreen
geo-
metry

Fix/Unfix

Second line parallel to first lineParallel

Second line perpendicular to first linePerpendicu-
lar

Line parallel to horizontal sketch axisHorizontal

Line parallel to vertical sketch axisVertical

Inferred to circles, arcsTangent
Manually added to circles, arcs, lines

Manually added onlyEqual
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Inferred Constraint Priority

When multiple constraints can be inferred, the constraint with the highest
priority displays. This list shows the priority of inferred constraints:

1 Coincident

2 Concentric

3 Tangent

4 Perpendicular

5 Parallel

6 Horizontal

7 Vertical

The equal and collinear constraints cannot be inferred. You can manually add
these constraints after creating the entities.

Add Constraints Manually

Use the Constraints command in the Sketch pull down to manually constrain
geometry.

1 Expand the Sketch pull-down then click Constraints.

2 Select the constraint type from the mini-toolbar.

3 Select the geometry to apply the constraint.

4 Continue applying constraints as needed.

5 Right click then select OK to end the command.

Stop Sketch

Exits the active sketch.
■ On the Sketch pull-down, click Stop Sketch.

■ On the marking menu, select Sketch then Stop Sketch.

Grid Off

Turns off the display of the sketch grid when a sketch is active.
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Expand the Sketch pull-down then click Grid Off.

Grid On

Turns on the display of the sketch grid when a sketch is active.

Expand the Sketch pull-down then select Grid On.

Solid

Use the Solid commands to create and modify solid bodies in Inventor Fusion.

Extrude
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Extruded features are building blocks for creating and modifying models. You
can create both solid and surface extrusions.

Extrude creates a feature by adding depth to sketch and model geometry. You
specify the direction, depth, taper angle, and the type of feature for the
extrusion.

An extruded solid requires a region. An extruded surface can use an open or
closed profile.

Create a solid extrusion

1 Switch the toolbar workspace to Solid.

2 Click Extrude in the Solid pull-down.

3 In the graphics area, select one or more sketch regions or model faces.
Multiple selections must be coplanar and in the same component. Sketch
profiles must be in the same sketch.

4 Select the Direction Type
■ One Side Creates the extrusion in one direction.

■ Two Side Creates the extrusion in both directions. Each direction
can have a different extrusion length.

■ Symmetric Creates the extrusion in both directions. Each direction
has the same extrusion length.

5 Use the manipulators to set the height and taper, or enter values in the
dialog box.

6 Select the Boolean Type
■ Join Adds material.
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■ Cut Removes material.

■ Intersect Removes all material from the solid that does not overlap
the new feature.

■ New Body Creates the extrusion as a new solid body.

■ New Component Creates a child component in the active
component.

Create a surface extrusion

1 Switch the toolbar workspace to Surface.

2 Click Extrude in the Surface pull-down.

3 In the graphics area, select one or more sketch profiles, sketch entities,
model faces, or model edges. Multiple selections must be coplanar and
in the same component. Sketch profiles must be in the same sketch.

4 Select the Direction Type
■ One Side Creates the extrusion in one direction.

■ Two Side Creates the extrusion in both directions. Each direction
can have a different extrusion length.

■ Symmetric Creates the extrusion in both directions. Each direction
has the same extrusion length.

5 Use the manipulators to set the height and taper, or enter the values.

6 Select the Boolean Type
■ New Body Creates the extrusion as a new surface body.

■ New Component Creates a child component in the active
component.
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Extrude dialog box

Profile

Enables the selection of sketch profiles.

Along Distance

Specifies the distance to extrude.

Against Distance

Available for Two Side extrusions. Specifies the second extrusion direction.

Taper Angle

Specifies the angle to taper the extrusion.

Direction Type

Specifies the method to control the size of the extrusion
■ One Side Creates the extrusion in one direction.

■ Two Side Creates the extrusion in both directions. Each direction can
have a different extrusion length.

■ Symmetric Creates the extrusion in both directions. Each direction has
the same extrusion length.

Boolean Type

Specifies the affect the extrusion has on the model.
■ Join (solid only) Adds material.

■ Cut (solid only) Removes material.

■ Intersect (solid only) Removes all material from the solid that does not
overlap the new feature.

■ New Body Creates the extrusion as a new body.

■ New Component Creates a child component in the active component.

Revolve

The Revolve command creates solid or surface features having radial symmetry
such as stepped shafts and enclosures.

84 | Chapter 3   Inventor Fusion Technology Commands



Revolve creates features by sweeping sketch and model geometry around an
axis. The selection can be revolved through any angle measuring between
zero and 360 degrees.

The axis can be a line in the profile, or a separate entity. An offset axis results
in an axial hole in the feature. The axis cannot cross the region.

Create a revolved solid

1 Switch the toolbar workspace to Solid.

2 Click Revolve in the Solid pull-down.

3 Select one or more sketch profiles or model faces. Multiple selections
must be coplanar and in the same component. Sketch profiles must be
in the same sketch.

4 Set the selection to Axis in the dialog box then select the axis for the
revolution.

5 Select the Direction Type
■ One DirectionCreates the revolve feature in one direction.

■ Two Directions Creates the revolve feature in both directions. Each
direction can have a different angle.

■ Symmetric Creates the revolve feature in both directions. Each
direction has the same angle.
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6 Select the Type
■ Angle

■ Full

7 Specify the Along Angle and Against Angle by dragging the manipulator
or entering a distance in the dialog box.

8 Select the Boolean Type
■ Join Adds material.

■ Cut Removes material.

■ Intersect Removes all material from the solid that does not overlap
the new feature.

■ New Body Creates the revolution as a new solid body.

■ New Component Creates a child component in the active
component.

9 Right-click then select OK to create the revolve.

Create a revolved surface

1 Switch the toolbar workspace to Surface.

2 Click Revolve in the Surface pull-down.
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3 Select one or more sketch profiles or model faces. Multiple selections
must be coplanar and in the same component. Sketch profiles must be
in the same sketch.

4 Set the selection to Axis in the dialog box then select the axis for the
revolution.

5 Select the Direction Type
■ One DirectionCreates the revolve feature in one direction.

■ Two Directions Creates the revolve feature in both directions. Each
direction can have a different angle.

■ Symmetric Creates the revolve feature in both directions. Each
direction has the same angle.

6 Select the Type
■ Angle

■ Full

7 Specify the Along Angle and Against Angle by dragging the manipulator
or entering a distance in the dialog box.

8 Select the Boolean Type
■ New Body Creates the revolution as a new surface body.

■ New Component Creates a child component in the active
component.

9 Right-click then select OK to create the revolve.

Revolve dialog box

Profile

Enables the selection of sketch profiles.

Axis

Enables the selection of the axis of revolution.

Along Angle

Specifies the angle to revolve.

Against Angle

Specifies the opposite angle for Two Side revolutions.

Direction Type
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Specifies the method to control the size of the revolution
■ One Side Creates the revolution in one direction.

■ Two Side Creates the revolution in both directions. Each direction can
have a different angle.

■ Symmetric Creates the revolution in both directions. Each direction has
the same angle.

Type

Select whether to specify an angle to revolve or revolve a full 360 degrees.

Boolean Type

Specifies the affect the extrusion has on the model.
■ Join (solid only) Adds material.

■ Cut (solid only) Removes material.

■ Intersect (solid only) Removes all material from the solid that does not
overlap the new feature.

■ New Body Creates the revolution as a new body.

■ New Component Creates a child component in the active component.

Sweep
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Sweep creates a feature by moving sketch or model geometry along a path.
You can create both solid and surface sweep features.

NOTE A swept profile cannot intersect itself. Any curves in the path must have a
radius greater than the width of the profile.

Paths for sweep features can be:
■ A sketch or a model edge.

■ Straight or curved.

Create a swept solid

1 Switch the toolbar workspace to Solid.

2 Expand the Solid pull-down then click Sweep.

3 Select one or more sketch profiles or model faces. Multiple selections
must be coplanar and in the same component. Sketch profiles must be
in the same sketch.

4 Set the selection to Path then select one or more sketch entities or model
edges for the path.

NOTE You can select a path from a different component than the profile.

5 Use the manipulator to set the distance along the path, or enter the
percentage value. You can select Full Path in the dialog box.

6 Select the Orientation type:
■ Perpendicular keeps the region perpendicular to the path.

■ Parallel keeps the region parallel to the region sketch.

7 Select the Boolean Option:
■ Join Adds material.

■ Cut Removes material.

■ Intersect Removes all material from the solid that does not overlap
the new feature.

■ New Body Creates the sweep as a new solid body.

■ New Component Creates a child component under the active
component.

8 Right-click then select OK to create the sweep.
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Create a swept surface

1 Switch the toolbar workspace to Surface.

2 Expand the Surface pull-down then click Sweep.

3 Select one or more sketch profiles, sketch entities, model faces, or model
edges. Multiple selections must be coplanar and in the same component.
You can only select tangentially connected entities for the curve.

4 Set the selection to Path then select one or more sketch entities or model
edges for the path.

5 Use the manipulator to set the distance along the path, or enter the
percentage value. You can select Full Path in the dialog box.

6 Select the Orientation type:
■ Perpendicular keeps the region perpendicular to the path.

■ Parallel keeps the region parallel to the region sketch.

7 Select the Boolean Option:
■ New Body Creates the sweep as a new solid body.

■ New Component Creates a child component under the active
component.

8 Right-click then select OK to create the sweep.

Sweep dialog box

Profile

Enables the selection of sketch profiles.

Path

Enables the selection of sweep path.

Along Value

Specifies the percentage value of the sweep.

Full Path

Enable the Full Path option to sweep the profile along the entire path.

Orientation

■ Perpendicular keeps the region perpendicular to the path.

■ Parallel keeps the region parallel to the region sketch.
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Boolean Type

Specifies the affect the sweep has on the model.
■ Join (solid only) Adds material.

■ Cut (solid only) Removes material.

■ Intersect (solid only) Removes all material from the solid that does not
overlap the new feature.

■ New Body Creates the sweep as a new body.

■ New Component Creates a child component in the active component.

Fillet
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Fillets round over exterior and interior edges. A concave fillet feature is called
a fillet and a convex fillet feature is called a round.

You can create a fillet on a solid or on a quilted surface.

You can edit a fillet by right-clicking on it in the browser then selecting Edit
Fillet, or by using Press/Pull.

Create a fillet

1 Switch the toolbar workspace to Solid or Surface.

2 Expand the Solid pull-down or Surface pull-down then select Fillet.

3 Deselect the Tangent Chain if you do not want tangentially connected
edges.

4 Select the edges to fillet.

5 Drag the manipulator or enter a value. You can only drag the manipulator
in the positive direction.

6 Deselect the Corner Option if you want a smooth transition between
edges. The Corner Option produces corners like a milling machine or a
router.

7 Right-click then select OK to create the fillet.

Fillet dialog box

Edges

Enables the selection of edges to fillet.

Radius

Specifies the radius for the fillet.

Corner Option

Creates rolling ball corners when enabled.

Tangent Chain

Specifies whether to include tangentially connected edges or select individual
edges.
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Chamfer

Chamfers create a bevel and removes material from an outside edge and adds
material to an inside edge. Chamfers can be equal distance from the edge, a
specified distance and angle from an edge, or a different distance from the
edge for each face.

You can create a chamfer on a solid or on a quilted surface.

Create a chamfer

1 Switch the toolbar workspace to Solid or Surface.

2 Expand the Solid pull-down or Surface pull-down then click Chamfer.

3 Deselect Tangent Chain if you do not want tangentially connected edges.

4 Select the edges to chamfer
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5 Select the type of chamfer to apply.
■ Equal distance Specify a single distance for both sides of the

chamfer.

■ Two distances Specify a distance for each face of the chamfer.

■ Distance and angle Specify a distance and angle to create the
chamfer.

6 Drag the manipulator or enter a value. You can only drag the manipulator
in the positive direction.

7 Right-click then select OK to create the chamfer.

Chamfer dialog box

Controls the settings of the Chamfer command.

Edges

Enables the selection of edges to chamfer.

First Distance

Specifies the first distance for the chamfer.

Second Distance

Available for two distances chamfers. Specifies the second distance for the
chamfer.

Angle

Available for distance and angle chamfers. Specifies the angle for the chamfer.

Tangent Chain

Specifies whether to include tangentially connected edges or select individual
edges.

Chamfer Type

The chamfer type specifies the method to control the size of the chamfer.
■ Equal distance Specify a single distance for both sides of the chamfer.

■ Two distances Specify a distance for each face of the chamfer.

■ Distance and angle Specify a distance and angle to create the chamfer.
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Hole

The Hole feature creates three types of drilled holes: simple, counterbore, and
countersunk.

You can reference other model geometry to set the location, diameter, and
depth of the hole. When the center mark manipulator is active, you can select
points, lines, and edges for location references. When the arrow manipulator
is active, you can click a face to set the hole depth.

You can edit a hole feature by right-clicking on it in the browser and selecting
Edit Hole.

Create a hole

1 Switch the toolbar workspace to Solid.

2 Click the Hole command in the Solid pull-down.

3 Select the face to position the hole.

4 Use the center mark to move the hole location on the face.
■ Click a sketch point or an end point to snap to that location.

■ Click a circle, arc, or ellipse to snap to the center.

■ Click a line or edge to add a transient dimension.

5 Click the manipulator on the edge of the hole and drag it to change the
hole diameter or enter a value in the dialog box.

NOTE You can select the manipulator then select a cylindrical edge to set
the diameter.

6 Change the tip angle in the dialog box.

7 Select the Hole Type from the drop-down.
■ Simple
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■ Counterbore

■ Countersunk

8 Drag the arrow manipulator to set the depth or enter a value in the dialog
box.

9 For a Counterbore hole, use the second arrow and ring to set the depth
and diameter or enter values in the dialog box.

10 For a Countersunk hole, use the second ring to set the diameter or enter
a value in the dialog box. Change the angle in the dialog box.

11 Right-click the select OK to create the hole.

Hole dialog box

Hole Type

Select Simple, Counterbore, or Countersunk.

Face

Enables the selection of the face to start the hole.

Depth

Specifies the depth of the hole.

Diameter

Specifies the diameter of the hole.

Tip Angle

Specifies the angle of the drill point for the hole.

Counterbore Depth

Specifies the depth of the counterbore portion of the hole.

Counterbore Diameter

Specifies the diameter of the counterbore portion of the hole.

Countersunk Diameter

Specifies the diameter of the countersunk portion of the hole.

Countersunk Angle

Specifies the angle of the countersink.

Flip Direction
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Reverses the direction of the hole.

Shell

Use Shell to create a thin wall solid. The walls can offset towards the inside
or outside of the solid or both.

Shell removes material from a part interior, creating a hollow cavity with walls
of a specified thickness. Shell simplifies the modeling process. You create solid
features to describe the model shape, and then remove unnecessary material.
You can create a hollow solid, or remove faces to form an opening.

Shell a solid

1 Switch the toolbar workspace to Solid.

2 Expand the Solid pull-down then click Shell.

3 Select one or more faces to remove from a solid. You can also select the
solid without selecting faces.
■ Optionally, clear the check box for Tangent Chain to prevent

automatic selection of tangent faces.

4 Select the direction of the shell:
■ Inside Offsets the faces toward the interior of the part.

■ Outside Offsets the faces towards the exterior of the part.

■ Both Offsets the faces towards the interior and the exterior of the
part. You can have different values for the offsets.

5 Drag the manipulator to set the Inside Thickness and Outside Thickness,
or enter values in the dialog box.

6 Right-click then select OK to create the shell.
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Shell dialog box

Faces

Enables the selection of faces to remove from the solid.

Inside Thickness

Specifies the wall thickness inside the solid.

Outside Thickness

Specifies the wall thickness outside the solid.

Direction

Select the direction for the wall thickness.
■ Inside Offsets the faces toward the interior of the part.

■ Outside Offsets the faces towards the exterior of the part.

■ Both Offsets the faces towards the interior and the exterior of the part.
You can have different values for the offsets.

Tangent Chain

Specifies whether to include tangentially connected faces or select individual
faces to remove.

Draft

The Draft command is used to modify one or more component bodies by
creating angled faces, with respect to a neutral plane.
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The Draft command is useful for creating parts that are manufactured using
an injection molding or metal casting process. Some of the faces on such parts
are angled so that the part can be removed from the mold easily. In these
parts, Draft is applied to all of the side faces of the design.

You can also use Draft as a general modeling command for creating individual
angled faces.

Apply draft to a solid

1 Switch the toolbar workspace to Solid.

2 Expand the Solid pull-down then click Draft.

3 Select a neutral plane around which faces are drafted.

4 Select the faces to be drafted.

5 Select the draft type:
■ One Side Specify a single draft angle.

■ Two Side Specify two draft angles; one above the neutral plane and
one below the plane.

■ Symmetric Specify a single draft angle that is applied above and
below the neutral plane.

6 Drag or enter a precise value into the angle entry box.

7 Click OK to complete the command.

Draft dialog box

Plane

Enables the selection of the neutral plane.

Faces

Enables the selection of the faces to draft.

Angle1

Specifies the draft angle.

Angle2

Available for Two Side direction type. Specifies the second draft angle.

Tangent Chain

Specifies whether to include tangentially connected edges or select individual
edges.
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Flip Direction

Click to flip the direction of the draft.

Direction Type
■ One Side Specify a single draft angle.

■ Two Side Specify two draft angles; one above the neutral plane and one
below the plane.

■ Symmetric Specify a single draft angle that is applied above and below
the neutral plane.

Split Face

Use Split Face to divide faces on a surface or solid. The faces can be any face
on a solid body or surface body. The Splitting Tool can be a work plane, surface,
or sketch geometry. Sketch geometry is projected onto the target faces.

Faces are typically split to add draft, delete an area, or to create new features.

Split a face

1 Switch the toolbar workspace to Solid or Surface.

2 Expand the Solid or Surface pull-down then select Split Face.

3 Select the faces to split.

4 Click Splitting Tool in the dialog box then select the intersecting work
plane, surface, or sketch geometry.

5 Right-click then select OK.
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Split Face dialog box

Faces to Split

Enables the selection of faces to split.

Splitting Tool

Enables the selection of a surface, work plane, or sketch geometry to divide
the bodies.

Split Body

Use Split Body to divide a single body into two bodies. The bodies can be solid
bodies or surface bodies. The Splitting Tool can be a work plane, surface, or
sketch geometry. Sketch geometry is projected onto the target faces.

Split bodies

1 Switch the toolbar workspace to Solid or Surface.

2 Expand the Solid or Surface pull-down then select Split Body.

3 Select the bodies to split.

4 Click Splitting Tool in the dialog box then select the intersecting work
plane, surface, or sketch geometry.

5 Right-click then select OK.

Split Body dialog box

Body to Split
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Enables the selection of bodies to split.

Splitting Tool

Enables the selection of a surface, work plane, or sketch geometry to divide
the bodies.

Combine

The Combine command joins, cuts, or intersects the selected bodies. When
you use the Combine command, the Target Body is the body or component
being acted upon, and the Tool Bodies are the bodies that change the model.
You can select more than one tool body to use in a Combine operation.

The default behavior is to delete the tool bodies after modifying the target.
The component is kept in the browser, but the solid body is deleted. Choose
Keep Tools if you do not want to delete the solids.

Combine multiple components

1 Switch the toolbar workspace to Solid.

2 Expand the solid pull-down the select Combine.

3 Select the Target Body.

4 Select the Tool Bodies that modify the target.

5 Select the Boolean Option.

a Join combines the target and tools into one solid.

b Subtract removes the overlapping material from the target.

c Intersect keeps only the overlapping material.
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6 Click New Component to create a component with the results.

7 Click Keep Tools to retain the tool solids.

8 Right-click then select OK to create the combined solid.

Combine dialog box

Target Body

Enables the selection of the body being acted upon.

Tool Bodies

Enables the selection of the bodies that change the model.

Boolean Operation

Select the affect the tool bodies have on the target body.

a Join combines the target and tools into one solid.

b Subtract removes the overlapping material from the target.

c Intersect keeps only the overlapping material.

New Component

Creates a new component with the results.

Keep Tools

Retains the tool bodies after the combine results.
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Thicken

Thicken offsets faces, surfaces, and quilts, and adds sides to create a solid. All
surfaces are offset an equal distance from the originals. You can select multiple
faces, surfaces, and quilts.

Thicken cannot remove a face, so the maximum offset value is set at the
distance where a face disappears.

Thicken a face, surface, or quilt

1 Switch the toolbar workspace to Solid or Surface.

2 Expand the Solid pull-down or Surface pull-down then click Thicken.

3 Select one or more faces, surfaces, or quilts.

4 Select the Direction Type
■ One Side Thickens the faces in one direction.

■ Symmetric Thickens the faces in both directions. Each direction
has the same distance.

5 Drag the arrow to set the offset, or enter a value in the dialog box.

6 Select the Boolean Type
■ Join Adds material.

■ Cut Removes material.
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■ Intersect Removes all material from the solid that does not overlap
the new feature.

■ New Body Creates the extrusion as a new body.

■ New Component Creates a child component in the active
component.

7 Right-click then select OK to thicken the faces.

Thicken dialog box

Faces

Enables the selection of faces, surfaces, or quilts.

Thicken

Specifies the distance to thicken the selected faces.

Direction Type
■ One Side Thickens the faces in one direction.

■ Symmetric Thickens the faces in both directions. Each direction has the
same distance.

Boolean Type
■ Join Adds material.

■ Cut Removes material.

■ Intersect Removes all material from the solid that does not overlap the
new feature.

■ New Body Creates the extrusion as a new body.

■ New Component Creates a child component in the active component.

Find Features

Find Features, also called feature recognition, is a process to extract design
feature information from a solid model. Find Features supports:
■ Fillet

■ Hole

■ Chamfer

■ Extrude
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■ Revolve

■ Mirror

■ Rectangular Pattern

■ Circular Pattern

The Find Features command adds features to the browser. The command does
not modify the geometry of the body. Features aid in selecting geometry to
modify the body. You can perform Find Features on bodies or faces. You can
specify the feature types to recognize.

In the following image, Find Features adds an extrude (the rectangular body)
and a counter bore hole (the cylindrical cut) to the browser. After a feature is
found, it is managed the same as features created with traditional methods.
Features can be edited, deleted, or dissolved.
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To find features in a model

1 Switch the toolbar workspace to Solid.

2 Expand the Solid pull-down then click Find Features.

3 Select the faces or bodies to analyze.

4 Select the features to create:
■ Fillet

■ Hole

■ Chamfer

■ Extrude
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■ Revolve

■ Mirror

■ Rectangular Pattern

■ Circular Pattern

5 Right-click then select OK.

Find Features dialog box

Faces

Enables the selection of faces or bodies to analyze.

Select All

Selects all the available features.
■ Fillet

■ Hole

■ Chamfer

■ Extrude

■ Revolve

■ Mirror

■ Rectangular Pattern

■ Circular Pattern

Modify

Use the Modify commands to make changes to solids, surfaces, and
components in Inventor Fusion.
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Press Pull

The Press Pull command is one way to modify body geometry. In general, use
Press/Pull as an offset style of modification. That is, the modified geometry is
replaced with an offset of itself.

Use Press Pull to edit fillet, holes, and chamfers.
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Press/Pull can invoke two additional commands: Fillet and Extrude. If, while
in the Press/Pull command, you select a model edge, a fillet starts on that
edge. If you select a sketch closed profile, an extrude starts on that profile.

How to modify geometry using Press Pull

1 Switch the toolbar workspace to Solid, Surface, or Assemble.

2 Click Press Pull in the Modify pull-down.

3 Select the faces to modify.

4 Drag the arrow manipulator or enter a value in the field in the dialog
box.

5 Right-click then select OK to accept the change.

Press Pull dialog box

Selection

Enables the selection of faces or edges.

Distance/Radius

Specifies the distance to move the face or the radius of the arc face.

Tweak Faces

Use Tweak Face to modify the 3D model. Tweak face moves the selected faces
and trims or extends adjacent faces.
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Edit geometry using Tweak

1 Switch the toolbar workspace to Solid, Surface, or Assemble.

2 Expand the Modify pull-down then select Tweak Faces.

3 Select the faces to tweak.

4 Drag a manipulator or enter values in the dialog box.

5 Right-click and select OK.

NOTE You can snap to existing geometry when tweaking faces. Drag a manipulator
to activate it then select the geometry to snap to.

Tweak dialog box

Faces

Enables the selection of faces to tweak.

X Distance

Specifies the distance to move in the X direction.

Y Distance

Specifies the distance to move in the Y direction.

Z Distance

Specifies the distance to move in the Z direction.

X Angle

Specifies the angle to rotate around the X axis.

Y Angle

Specifies the angle to rotate around the Y axis.

Z Angle

Specifies the angle to rotate around the Z axis.

Scale Command

Enlarges or reduces selected bodies based on a specified scale factor.
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Scale an object

1 Switch the toolbar workspace to Solid, Surface, or Assemble.

2 Expand the Modify pull-down then select Scale.

3 Select the body that you wish to scale.

4 Click Point in the dialog box then select a reference point to scale around.

5 Select Uniform or Non Uniform for the Scale Type

6 Set the Scale Factor:
■ For Uniform scale, drag the arrow manipulator or enter a value for

Scale Factor.

■ For Non Uniform scale, drag the arrow manipulators or enter values
for the X Distance, Y Distance, and Z Distance.

7 Right-click then select OK to accept the changes.

Scale dialog box

Scale Type

■ Uniform Uses a single scale factor to scale the object.

■ Non Uniform Use a different scale factor to scale the object in the X, Y,
and Z direction.

Bodies

Enables the selection of bodies to scale.

Point

Enables the selection of a reference point to scale around.

Scale Factor

For Uniform scale, specifies the value for the scale.

X Distance

For Non Uniform, specifies the value to scale in the X direction.

Y Distance

For Non Uniform, specifies the value to scale in the Y direction.

Z Distance

For Non Uniform, specifies the value to scale in the Z direction.
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Move

Use the Move command to move solid bodies, surface bodies, and work
geometry.

Move bodies

1 Switch the toolbar workspace to Solid, Surface, or Assemble.

2 Expand the Modify pull-down then select Move.

3 Select the bodies, or work geometry to move.

4 Drag a manipulator or enter values in the dialog box.

5 Right-click and select OK.

Move dialog box

Selection

Enables the selection of bodies and work geometry to move.

X Distance

Specifies the distance to move in the X direction.

Y Distance

Specifies the distance to move in the Y direction.

Z Distance

Specifies the distance to move in the Z direction.

X Angle

Specifies the angle to rotate around the X axis.

Y Angle

Specifies the angle to rotate around the Y axis.

Z Angle

Specifies the angle to rotate around the Z axis.
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Move Components

Use the Move Components command to change the position of component
instances.

Move components

1 Switch the toolbar workspace to Solid, Surface, or Assemble.

2 Expand the Modify pull-down then select Move Components.

3 Select the components to move.

4 Drag the manipulators or enter values in the dialog box.

5 Right-click then select OK.

Move Components dialog box

Components

Enables the selection of components to move.

X Distance

Specifies the distance to move in the X direction.

Y Distance

Specifies the distance to move in the Y direction.

Z Distance

Specifies the distance to move in the Z direction.

X Angle

Specifies the angle to rotate around the X axis.

Y Angle

Specifies the angle to rotate around the Y axis.

Z Angle

Specifies the angle to rotate around the Z axis.
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Delete

Delete removes a face, solid, sketch entity, or construction entity.

Delete cannot convert a solid into a quilted surface. If a face on a solid is
deleted, adjacent faces are extended or modified to heal the model. An error
displays if you select a face that cannot be replaced.

If you want to remove a face, use the Delete Face command on the Surface
pull-down of the Surface toolbar workspace.

Delete an object from a model

1 Switch the toolbar workspace to Solid.

2 Select a face, solid, sketch, feature, sketch entity, or construction entity.

3 Expand the Solid pull-down then click Delete. The selection is deleted,
and the model is healed if necessary. An error displays if the model
cannot be healed.
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Delete face examples

The delete command modifies the solid to heal the opening left by the deleted
the face. The change depends on model geometry and the selected faces. This
table has several examples of delete face operations.

The selected face is tangent to the planar faces. The planar faces are extended to intersect.

All faces in the pocket are deleted. The top and end faces are extended.
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The model is cut, and the side faces of the pocket are extended

The model is cut, and the bottom face of the pocket is extended.

None of the adjacent can be extended to heal the model, so an error displays.

Pattern

Use the Pattern commands to pattern or mirror geometry in Inventor Fusion.
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Rectangular Pattern

Rectangular patterns create copies of objects in one or two directions. When
you select the direction, two perpendicular manipulators display. You can
select a second edge to change the angle of the second direction. To create
the pattern in one direction, set the number of occurrences to 1.

You can pattern faces, features, or bodies.

Create rectangular patterns

1 Switch the toolbar workspace to Solid, Surface, or Assemble.

2 Click Rectangular Pattern in the Pattern pull-down.

3 In the graphics area or the browser, select the faces, features, or bodies
to pattern.

4 Click Directions, and select a linear edge or work axis. Perpendicular
manipulators display.

5 For a non-perpendicular pattern, select a second linear edge or work axis.

6 Use the arrows to set the U Distance and V Distance or enter values in
the fields.

7 Use the dot manipulator to set the U Grid Entries and V Grid Entries or
enter values in the fields.

8 Click a check mark to suppress an occurrence.

9 Right-click the select OK to create the pattern.

Rectangular Pattern dialog box

Objects

Enables the selection of objects to pattern. Valid objects are faces, features, or
bodies.
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Directions

Enables the selection of edges to control the U and V directions.

Suppress

Displays check boxes in the graphics window at each occurrence. Uncheck a
box at an occurrence to suppress that occurrence from the pattern.

U Grid Entries

Specifies the number of occurrences along the first direction.

U Distance

Specifies the overall distance in the first direction. Occurrences are spaces
evenly along the distance.

V Grid Entries

Specifies the number of occurrences along the second direction.

V Distance

Specifies the overall distance in the second direction. Occurrences are spaces
evenly along the distance.

Circular Pattern

The circular pattern command copies selected objects around a selected axis.

You can pattern faces, features, or bodies.
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The axis for a circular pattern can be a sketch line, a linear edge, a work axis,
a cylindrical face, or a circular edge.

Create a circular pattern

1 Switch the toolbar workspace to Solid, Surface, or Assemble.

2 Expand the Pattern pull-down then click Circular Pattern.

3 In the graphics area or the browser, select the faces, features, or bodies
to pattern.

4 Click Circular Axis in the dialog box then select a sketch line, linear
edge, a work axis, a cylindrical face, or a circular edge.

5 Use the ball manipulator to set the number of occurrences or enter a
value in the field.

6 Click a check mark to suppress an occurrence.

7 Set the Circular Type to Full or Angle.
■ Full The copies are evenly spaced around a complete circle.

■ Angle The copies are evenly spaced around the specified angle.

8 If Circular Type is set to angle, enter the value in the Total Angle field.

9 Right-click the select OK to create the pattern.

Circular Pattern dialog box

Objects

Enables the selection of objects to pattern. Valid objects are faces, features, or
bodies.

Circular Axis

Enables the selection of the axis to pattern around. Valid objects are a sketch
line, linear edge, a work axis, a cylindrical face, or a circular edge.

Suppress

Displays check boxes in the graphics window at each occurrence. Uncheck a
box at an occurrence to suppress that occurrence from the pattern.

Total Angle

Available when the Circular Type is set to Angle. Specifies the total angle to
space the occurrences around.

Count
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Specifies the total number of copies.

Circular Type

Controls how the copies are positioned around the pattern.
■ Full The copies are evenly spaced around a complete circle.

■ Angle The copies are evenly spaced around the specified angle.

Mirror

Mirrors the selected objects to the opposite side of a selected face or plane.

Valid object types are faces, features, or bodies.

Mirror objects

1 Switch the toolbar workspace to Solid, Surface, or Assemble.

2 Click Mirror in the Pattern pull-down.

3 In the graphics area or the browser, select the faces, features, or bodies
to mirror.

4 Click Mirror Plane in the dialog box then select the plane or face to
mirror around.

5 Right-click then click OK to create the mirror.

Mirror dialog box

Objects

Enables the selection of objects to mirror. Valid objects are faces, features, or
bodies.

Solid workspace | 121



Mirror Plane

Enables the selection of the plane or face to mirror around.

Construction

Work features or construction features are planes, axes, and points created
from model geometry, sketch entities, and existing work features. For example,
you can create a work plane that is offset from a model face.

Work geometry is also called construction geometry, and it is used to aid the
modeling process. For example, work planes are frequently used for creating
sketches. Work features can be used for positioning model features during
creation, or projecting a reference into a sketch.

NOTE  Since Inventor Fusion uses direct modeling, there is not a connection
between the work feature and the geometry used to create it. For example, if you
place a work axis on a hole, you can move the hole or the work axis independently.

Work Planes

A work plane is a construction feature that defines the parametric location of
a sketch plane in 3D space. A work plane is useful when no planar face exists
to use as a sketch plane, for example, when sketching on curved faces.

Create work planes

Inventor Fusion creates the following types of work planes. Most work planes
are automatically created based on the geometry selections. Some work features,
such as an offset work plane, also require a value to define the location.

InputsWork Plane TypeIcon

Select a work plane or
planar model face and enter
the distance.

Offset Plane
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InputsWork Plane TypeIcon

Select a model edge, sketch
line, or work axis, and enter
the angle.

Plane At Angle

Select a cylindrical face and
enter the angle. The plane

Tangent Plane

is created where you clicked
on the cylinder.

Select two parallel planes or
planar model faces. The

Midplane

work plane is created
halfway between them.

Select two model edges,
sketch lines, or work axes.

Plane Through Two Edges

Select three model, sketch,
or work points.

Plane Through Three Points

Work Axes

A work axis is a construction feature that defines an axis in 3D space. A work
axis is useful when no geometry exists to use as an axis.
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Create work axes

Inventor Fusion creates the following types of work axes. Work axes are
automatically created based on the geometry selections.

InputsWork Axis TypeIcon

Select a cylindrical face or a
cone.

Axis Through Cylinder

Select a model or work
plane.

Axis Perpendicular At Point

Select two model faces or
work planes.

Axis Through Two Planes

Select two vertices, sketch
points or work points.

Axis Through Two Points

Select a linear or circular
edge on a model or a sketch
profile.

Axis Through Edge

Work Points

A work point is a construction feature that defines a point in 3D space. A work
point can be projected onto a sketch and incorporated into dimension and
constraint schemes.
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Create work points

Inventor Fusion creates the following types of work points. Work points are
automatically created based on the geometry selections.

InputsWork Axis TypeIcon

Select a vertex, work point,
or sketch point.

Point at Vertex

Select two edges on a mod-
el or two models or sketch
profiles that intersect.

Point Through Two Edges

Select three model faces or
work planes.

Point Through Three Planes

Select a circular edge or
spherical surface.

Point at Center of
Circle/Sphere

Select a work plane or
model face, or a sketch pro-

Point at Edge And Plane

file and a work axis or
sketch line.

Select

Use the select commands to control selection sets in Inventor Fusion.

Select

Enables the selection of objects in the graphics window.
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Selection Filters

Selection filters limit the types of objects that you can select in the graphics
window. Filters simplify the selection of specific items in a complex model.

Access the Selection Filters command from the Select pull-down in the Solid,
Surface, or Assemble workspaces.

The selection filters control
only selection in the graph-
ics window. You can still se-
lect objects in the browser

Surface workspace
Use the Surface workspace to create surface bodies in Inventor Fusion.

Sketch

Use the Sketch commands to create and modify 2D sketch geometry in
Inventor Fusion.
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Create Sketch

Creates a new sketch on the selected plane or face.

Create a sketch

1 Expand the Sketch pull-down then click Create Sketch.

2 Select the plane or face to create the sketch on. Valid selections are:
■ Origin planes

■ Work planes

■ Flat faces on geometry.

NOTE If you select an existing sketch entity or sketch node in the browser, that
sketch is edited and a new sketch is not created.

Edit a sketch

There are two methods to edit a sketch.

1 Right-click the sketch node in the browser then select Edit Sketch.

2 Start the Create Sketch command then select a sketch entity or the sketch
node in the browser.
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Line

The Line command creates a series of lines. A line segment is created each
time you click.

Create lines

1 Click the Line command in the Sketch pull-down.

2 Click to place the starting point for the line.
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3 Click to place the second end point, or enter the length and angle and
click to create the point. The angle field does not display when a
constraint is inferred.

4 Continue to place points for additional line segments.

5 Right-click then select Cancel to end the command.

Create arcs

A tangent arc is created if you hold the left mouse button and drag while the
line command is active.

1 Pause over the last end point when drawing lines, or pause over an
existing end point to add an arc.

2 Press the left mouse button and drag to preview the arc radius.

3 Move the cursor to other side of the line to change the direction of the
arc.

4 Click to place the end point, or enter a value for the radius and then
click to create the end point.
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Arc Three Point

Creates an arc using three user-specified points. The three points define the
position and size of the arc.

Create an arc

1 Expand the Sketch pull-down then click Arc Three Point.

2 Click in the graphics window to specify the first end point of the arc.

3 Click again to specify the second end point of the arc.

4 Click a third point to specify a point that lies along the arc.

5 Click again to begin creating a new arc or right-click then select Cancel
to end the command.

130 | Chapter 3   Inventor Fusion Technology Commands



Circle Center Radius

Creates a circle using two user-specified points. The points define the position
of the center of the circle and the size of the circle.

Create a circle

1 Click Circle Center Radius on the Sketch pull-down.

2 Click in the graphics window to specify the center point of the circle.

3 To specify the radius of the circle:
■ Click a point in the graphics window.

■ Enter a value in the radius field then press <Enter>. Click a point to
create the circle.

4 Click again to begin creating a new circle or right-click then select Cancel
to end the command.
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Ellipse

Creates an ellipse using three user-specified points. The points define the
position and size of the ellipse.

Create an ellipse

1 Expand the Sketch pull-down then click Ellipse.

2 Click in the graphics window to specify the center point of the ellipse.

3 Click to specify the end point of the first axis of the ellipse.

4 Click a point to specify a point along the ellipse.

5 Click again to begin creating a new ellipse or right-click then select
Cancel to end the command.
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Circle Two Point

Creates a circle using two user-specified points. The points define the position
and the size of the circle.

Create a circle

1 Expand the Sketch pull-down then click Circle Two Point.

2 Click in the graphics window to specify the first point of the circle's
diameter.

3 To specify the diameter of the circle:
■ Click a point in the graphics window.

■ Enter a value in the diameter field then press <Enter>. Click a point
to create the circle.

4 Click again to begin creating a new circle or right-click then select Cancel
to end the command.
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Sketch Dimension

Creates a new sketch on the selected plane or face.

Dimension sketch geometry

1 Expand the Sketch pull-down then click Sketch Dimension.

2 Select the geometry to dimension. Multiple geometries can be selected.
For example, you can select two lines to create an angle dimension or a
line and a point to get a distance.

3 Pick a point to place the dimension.
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4 Select other geometry to continue dimensioning or right-click then select
Cancel to end the command.

Extend

Extends the selected geometry to the next intersection of geometry. If no
intersection exists, the geometry cannot be extended.

The Extend command will project existing geometry to extend to the
theoretical intersection.
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Extend an entity

1 Expand the Sketch pull-down then select Extend.

2 Hover over sketch geometry to see a preview of the extension.

3 Click geometry to extend to the next intersection.

4 Continue clicking geometry to extend.

5 Right-click then select Cancel to end the command.
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Trim

Removes a portion of the selected geometry up to the next intersection with
existing geometry. If no intersection exists, the selected entity is deleted.

The section is deleted if it intersects two other entities, leaving two sketch
entities.
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The entity is deleted if it does not intersect any entities.
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Trim an entity

1 Expand the Sketch pull-down then select Trim.

2 Hover over sketch geometry to see a preview of the trim.

3 Click geometry to trim to the next intersection.

4 Continue clicking geometry to trim.

5 Right-click then select Cancel to end the command.

Fillet

The Fillet command places an arc of a specified radius at a corner or
intersection of two lines.

You can create fillets between:

■ Two intersecting lines

■ Point at two intersecting lines

Surface workspace | 139



■ Two parallel lines

■ A line and an arc that intersect
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■ Two circular arcs that intersect

Fillet entities

1 Expand the Sketch pull-down then select Fillet.

2 Pause the cursor over the first entity for a fillet. The entity highlights if
it is a valid a selection. Click to select the entity.

3 Pause the mouse over the second entity. The fillet preview highlights
for a valid selection.
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4 Click to select the second entity.

5 The fillet previews with a value that is proportional to the smaller entity.
Enter a value in the box, or drag the arrow to change the size.

6 Right-click then select OK or press <Enter> to complete the command.
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Grid Off

Turns off the display of the sketch grid when a sketch is active.

Expand the Sketch pull-down then click Grid Off.

Grid On

Turns on the display of the sketch grid when a sketch is active.

Expand the Sketch pull-down then select Grid On.

Offset

The Offset command duplicates sketch geometry at a distance from the
original.

You can offset any sketch entities on the sketch plane. Offset supports
individual lines and curves, a chain of connected entities, and profiles. You
can only make one selection.

NOTE Offset entities do not keep a reference to the original geometry. You can
change the length of any entity independently.

Offset sketch entities

1 Expand the Sketch pull-down then select Offset.

2 In the graphics area, select an individual entity, a chain of connected
entities, or a profile.
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A valid selection highlights when you pause the cursor over it

3 Move the cursor then click to create the offset.

4 Select another entity to offset or right-click then select Cancel end the
command.

Offset an ellipse

■ Select an ellipse or elliptical arc.

If you click the ellipse near the major or minor axis, the offset result is an
ellipse. The axis displays in the preview, and the offset distance is the same
at the major and minor axes. Since an ellipse is created, the offset distance
varies around the rest of the ellipse.

■ If you click the ellipse away from the major or minor axis, the offset
result is an oval. The axis does not display in the preview, and the offset
distance is the same around the entire ellipse.
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NOTE An oval offset is locked. You cannot change the size or create an
offset from it.

NOTE The center of an offset ellipse is constrained to the center of the original
ellipse. You can select the combined center point and press delete to create
individual center points.

Project

Use project geometry to create copies of existing model geometry and sketch
entities in the active sketch.

You can project model edges, work geometry, and sketch entities into the
active sketch. Projected geometry is locked by default. For more information,
see Locking Sketch Geometry.

If you create a sketch on an existing planar face, the edges of that face
automatically project into the sketch.

NOTE Projected geometry is not linked to original geometry or entities. You can
independently change the original or projected geometry
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Rectangle Center Corner

Create a rectangle by selecting the center point then a corner. The first point
defines the position of the rectangle. The second point defines the length and
width.

Parallel and perpendicular constraints are applied to the lines.

Create a rectangle using the center point and a corner

1 Expand the Sketch pull-down then select Rectangle Corner Center.

2 Click in the graphics window to specify the first center of the rectangle.

3 To specify the corner:
■ Click a point in the graphics window.

■ Enter values in the length and width fields then press <Enter>. Click
a point to define the position of the rectangle.

■ Enter a value in one field then press <Enter> to lock the value. Click
a point to define the other value.

4 Click a point to begin another rectangle or right-click then select Cancel
to end the command.
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Rectangle Three Point

Create a 3-point rectangle

Create a rectangle using three user-specified points. The selected points define
the position and size of the four lines.

Parallel and perpendicular constraints are applied to the lines.

NOTE You cannot infer a parallel or perpendicular constraint to existing sketch
entities, but you can infer a horizontal or vertical constraint for the first side.

Create a rectangle using three points

1 Expand the Sketch pull-down then select Rectangle Three Point.

2 Click in the graphics window to specify the first corner.

3 To specify the second point:
■ Click a point in the graphics window.

■ Enter a value in the field then press <Enter> to lock the value. Click
a point to specify the angle of the line.

4 To specify the third point:
■ Click a point in the graphics window.

■ Enter a value in the field then press <Enter> to lock the value. Click
a point to specify the position of the rectangle.
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5 Click a point to begin another rectangle or right-click then select Cancel
to end the command.

Rectangle Two Point

Create a rectangle by selecting to points to define the opposite corners of the
rectangle.

Horizontal and vertical constraints are applied to the lines.

Create a rectangle using two points

1 Click Rectangle Two Point on the Sketch pull-down.

2 Click in the graphics window to specify the first corner.

3 To specify the opposite corner:
■ Click a point in the graphics window.

■ Enter values in the length and width fields then press <Enter>. Click
a point to define the position of the rectangle.

■ Enter a value in one field then press <Enter> to lock the value. Click
a point to define the other value.

4 Click a point to begin another rectangle or right-click then select Cancel
to end the command.
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Constraints

Constraints control the geometric relationships, such as parallel or tangent,
between sketch entities. Sketch constraints are visible only while editing the
sketch.

Constraints are automatically created or inferred, while sketching. Constraint
symbols dynamically display as you sketch, and the cursor snaps to that
position. For example, if a tangent constraint displays while sketching a line,
the line preview stays tangent as you move the cursor in that direction.

Add constraints to existing geometry using the Constraints command in the
Sketch pull down.

Constraint types

DescriptionGlyphCon-
straint

Point to point or snapCoincident
Point to entity

Manually added onlyCollinear

Circle, arc, or ellipse have the same center point.Concentric
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DescriptionGlyphCon-
straint

Point to midpoint of lineMidpoint

Locks the position of the geometryGreen
geo-
metry

Fix/Unfix

Second line parallel to first lineParallel

Second line perpendicular to first linePerpendicu-
lar

Line parallel to horizontal sketch axisHorizontal

Line parallel to vertical sketch axisVertical

Inferred to circles, arcsTangent
Manually added to circles, arcs, lines

Manually added onlyEqual

Inferred Constraint Priority

When multiple constraints can be inferred, the constraint with the highest
priority displays. This list shows the priority of inferred constraints:

1 Coincident

2 Concentric

3 Tangent

4 Perpendicular
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5 Parallel

6 Horizontal

7 Vertical

The equal and collinear constraints cannot be inferred. You can manually add
these constraints after creating the entities.

Add Constraints Manually

Use the Constraints command in the Sketch pull down to manually constrain
geometry.

1 Expand the Sketch pull-down then click Constraints.

2 Select the constraint type from the mini-toolbar.

3 Select the geometry to apply the constraint.

4 Continue applying constraints as needed.

5 Right click then select OK to end the command.

Point

Place sketch points by clicking in the graphics window. You can quickly place
a series of points at precise locations, and then create sketch entities by
connecting the dots. Sketch points can also be used to position hole features.

Surface workspace | 151



Create sketch points

1 Expand the Sketch pull-down then click Point.

2 Click in the graphics window to create a point. You can snap to the grid
or to existing geometry.

3 Click again to create additional points.

4 Right-click then select Cancel to end the command.

Stop Sketch

Exits the active sketch.
■ On the Sketch pull-down, click Stop Sketch.

■ On the marking menu, select Sketch then Stop Sketch.

Surface

Use the Surface commands to create and modify Surface bodies in Inventor
Fusion.

Extrude
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Extruded features are building blocks for creating and modifying models. You
can create both solid and surface extrusions.

Extrude creates a feature by adding depth to sketch and model geometry. You
specify the direction, depth, taper angle, and the type of feature for the
extrusion.

An extruded solid requires a region. An extruded surface can use an open or
closed profile.

Create a solid extrusion

1 Switch the toolbar workspace to Solid.

2 Click Extrude in the Solid pull-down.

3 In the graphics area, select one or more sketch regions or model faces.
Multiple selections must be coplanar and in the same component. Sketch
profiles must be in the same sketch.
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4 Select the Direction Type
■ One Side Creates the extrusion in one direction.

■ Two Side Creates the extrusion in both directions. Each direction
can have a different extrusion length.

■ Symmetric Creates the extrusion in both directions. Each direction
has the same extrusion length.

5 Use the manipulators to set the height and taper, or enter values in the
dialog box.

6 Select the Boolean Type
■ Join Adds material.

■ Cut Removes material.

■ Intersect Removes all material from the solid that does not overlap
the new feature.

■ New Body Creates the extrusion as a new solid body.

■ New Component Creates a child component in the active
component.

Create a surface extrusion

1 Switch the toolbar workspace to Surface.

2 Click Extrude in the Surface pull-down.

3 In the graphics area, select one or more sketch profiles, sketch entities,
model faces, or model edges. Multiple selections must be coplanar and
in the same component. Sketch profiles must be in the same sketch.

4 Select the Direction Type
■ One Side Creates the extrusion in one direction.
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■ Two Side Creates the extrusion in both directions. Each direction
can have a different extrusion length.

■ Symmetric Creates the extrusion in both directions. Each direction
has the same extrusion length.

5 Use the manipulators to set the height and taper, or enter the values.

6 Select the Boolean Type
■ New Body Creates the extrusion as a new surface body.

■ New Component Creates a child component in the active
component.

Extrude dialog box

Profile

Enables the selection of sketch profiles.

Along Distance

Specifies the distance to extrude.

Against Distance

Available for Two Side extrusions. Specifies the second extrusion direction.

Taper Angle

Specifies the angle to taper the extrusion.

Direction Type

Specifies the method to control the size of the extrusion
■ One Side Creates the extrusion in one direction.

■ Two Side Creates the extrusion in both directions. Each direction can
have a different extrusion length.

■ Symmetric Creates the extrusion in both directions. Each direction has
the same extrusion length.

Boolean Type

Specifies the affect the extrusion has on the model.
■ Join (solid only) Adds material.

■ Cut (solid only) Removes material.

■ Intersect (solid only) Removes all material from the solid that does not
overlap the new feature.
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■ New Body Creates the extrusion as a new body.

■ New Component Creates a child component in the active component.

Revolve

The Revolve command creates solid or surface features having radial symmetry
such as stepped shafts and enclosures.

Revolve creates features by sweeping sketch and model geometry around an
axis. The selection can be revolved through any angle measuring between
zero and 360 degrees.

The axis can be a line in the profile, or a separate entity. An offset axis results
in an axial hole in the feature. The axis cannot cross the region.

Create a revolved solid

1 Switch the toolbar workspace to Solid.

2 Click Revolve in the Solid pull-down.

3 Select one or more sketch profiles or model faces. Multiple selections
must be coplanar and in the same component. Sketch profiles must be
in the same sketch.
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4 Set the selection to Axis in the dialog box then select the axis for the
revolution.

5 Select the Direction Type
■ One DirectionCreates the revolve feature in one direction.

■ Two Directions Creates the revolve feature in both directions. Each
direction can have a different angle.

■ Symmetric Creates the revolve feature in both directions. Each
direction has the same angle.

6 Select the Type
■ Angle

■ Full

7 Specify the Along Angle and Against Angle by dragging the manipulator
or entering a distance in the dialog box.

8 Select the Boolean Type
■ Join Adds material.

■ Cut Removes material.

■ Intersect Removes all material from the solid that does not overlap
the new feature.

■ New Body Creates the revolution as a new solid body.

■ New Component Creates a child component in the active
component.

9 Right-click then select OK to create the revolve.
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Create a revolved surface

1 Switch the toolbar workspace to Surface.

2 Click Revolve in the Surface pull-down.

3 Select one or more sketch profiles or model faces. Multiple selections
must be coplanar and in the same component. Sketch profiles must be
in the same sketch.

4 Set the selection to Axis in the dialog box then select the axis for the
revolution.

5 Select the Direction Type
■ One DirectionCreates the revolve feature in one direction.

■ Two Directions Creates the revolve feature in both directions. Each
direction can have a different angle.

■ Symmetric Creates the revolve feature in both directions. Each
direction has the same angle.

6 Select the Type
■ Angle

■ Full

7 Specify the Along Angle and Against Angle by dragging the manipulator
or entering a distance in the dialog box.

158 | Chapter 3   Inventor Fusion Technology Commands



8 Select the Boolean Type
■ New Body Creates the revolution as a new surface body.

■ New Component Creates a child component in the active
component.

9 Right-click then select OK to create the revolve.

Revolve dialog box

Profile

Enables the selection of sketch profiles.

Axis

Enables the selection of the axis of revolution.

Along Angle

Specifies the angle to revolve.

Against Angle

Specifies the opposite angle for Two Side revolutions.

Direction Type

Specifies the method to control the size of the revolution
■ One Side Creates the revolution in one direction.

■ Two Side Creates the revolution in both directions. Each direction can
have a different angle.

■ Symmetric Creates the revolution in both directions. Each direction has
the same angle.

Type

Select whether to specify an angle to revolve or revolve a full 360 degrees.

Boolean Type

Specifies the affect the extrusion has on the model.
■ Join (solid only) Adds material.

■ Cut (solid only) Removes material.

■ Intersect (solid only) Removes all material from the solid that does not
overlap the new feature.

■ New Body Creates the revolution as a new body.

Surface workspace | 159



■ New Component Creates a child component in the active component.

Sweep

Sweep creates a feature by moving sketch or model geometry along a path.
You can create both solid and surface sweep features.

NOTE A swept profile cannot intersect itself. Any curves in the path must have a
radius greater than the width of the profile.

Paths for sweep features can be:
■ A sketch or a model edge.

■ Straight or curved.

Create a swept solid

1 Switch the toolbar workspace to Solid.

2 Expand the Solid pull-down then click Sweep.

3 Select one or more sketch profiles or model faces. Multiple selections
must be coplanar and in the same component. Sketch profiles must be
in the same sketch.
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4 Set the selection to Path then select one or more sketch entities or model
edges for the path.

NOTE You can select a path from a different component than the profile.

5 Use the manipulator to set the distance along the path, or enter the
percentage value. You can select Full Path in the dialog box.

6 Select the Orientation type:
■ Perpendicular keeps the region perpendicular to the path.

■ Parallel keeps the region parallel to the region sketch.

7 Select the Boolean Option:
■ Join Adds material.

■ Cut Removes material.

■ Intersect Removes all material from the solid that does not overlap
the new feature.

■ New Body Creates the sweep as a new solid body.

■ New Component Creates a child component under the active
component.

8 Right-click then select OK to create the sweep.

Create a swept surface

1 Switch the toolbar workspace to Surface.

2 Expand the Surface pull-down then click Sweep.

3 Select one or more sketch profiles, sketch entities, model faces, or model
edges. Multiple selections must be coplanar and in the same component.
You can only select tangentially connected entities for the curve.

4 Set the selection to Path then select one or more sketch entities or model
edges for the path.

5 Use the manipulator to set the distance along the path, or enter the
percentage value. You can select Full Path in the dialog box.

6 Select the Orientation type:
■ Perpendicular keeps the region perpendicular to the path.

■ Parallel keeps the region parallel to the region sketch.

7 Select the Boolean Option:
■ New Body Creates the sweep as a new solid body.
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■ New Component Creates a child component under the active
component.

8 Right-click then select OK to create the sweep.

Sweep dialog box

Profile

Enables the selection of sketch profiles.

Path

Enables the selection of sweep path.

Along Value

Specifies the percentage value of the sweep.

Full Path

Enable the Full Path option to sweep the profile along the entire path.

Orientation

■ Perpendicular keeps the region perpendicular to the path.

■ Parallel keeps the region parallel to the region sketch.

Boolean Type

Specifies the affect the sweep has on the model.
■ Join (solid only) Adds material.

■ Cut (solid only) Removes material.

■ Intersect (solid only) Removes all material from the solid that does not
overlap the new feature.

■ New Body Creates the sweep as a new body.

■ New Component Creates a child component in the active component.
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Patch

The Patch command creates a surface, also called a boundary patch, that
replaces a missing face.

Use Patch to replace a missing face on a quilt, or create a face on an opening
in a solid. You can create boundary patches to form a continuous quilt or
create a solid. The missing face must have a connected series of edges that
forms the boundary of the patch.

If the edges are not coplanar, the patch surface adds curvature to create a blend
between the edges. You can control the curvature at each edge to produce a
smoother surface.

Create a surface

1 Switch the toolbar workspace to Surface.

2 Click Patch on the Surface pull-down.

3 In the graphics area, select the edge of a missing face or an opening on
a solid. All of the connected edges are automatically selected to create a
closed profile.

4 Select the transition between the patch and the edges.
■ Connected Creates a surface with G0 edges (the new surface edges

are connected at an angle).

■ Tangent Creates a surface with G1 edges (the new surface edges are
tangential).

■ Curvature Creates a surface with G2 edges (the new surface edges
are blended with continuous curvature).

5 Right-click then click OK to create the surface.
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Patch dialog box

Selection

Enables the selection of edges.

Enable Chaining

When enabled, clicking a single edge selects all adjacent edges.

Connectivity

Controls the transition between the patch and the selected edges.
■ Connected Creates a surface with G0 edges (the new surface edges are

connected at an angle).

■ Tangent Creates a surface with G1 edges (the new surface edges are
tangential).

■ Curvature Creates a surface with G2 edges (the new surface edges are
blended with continuous curvature).

Merge

Use the Merge command to combine multiple faces into one surface.

Use Merge to replace multiple faces or surfaces with one surface. Merge is
typically used to repair imported models that have extra faces, or to simplify
a model for analysis.
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Merge multiple faces

1 Switch the toolbar workspace to Surface.

2 Expand the Surface pull-down then select Merge.

3 Select two or more faces.

Clear the selection for Enable Chaining to prevent automatic selection
of all tangent or adjacent faces.

4 Right-click then click OK.

NOTE The cylindrical faces are replaced with a blended surface that approximates
a cylinder.

Merge dialog box

Selection

Enables the selection of faces to merge.

Enable Chaining

When enabled, clicking a single face selects all tangent or adjacent faces.

Surface workspace | 165



Fillet

Fillets round over exterior and interior edges. A concave fillet feature is called
a fillet and a convex fillet feature is called a round.

You can create a fillet on a solid or on a quilted surface.

You can edit a fillet by right-clicking on it in the browser then selecting Edit
Fillet, or by using Press/Pull.

Create a fillet

1 Switch the toolbar workspace to Solid or Surface.

2 Expand the Solid pull-down or Surface pull-down then select Fillet.
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3 Deselect the Tangent Chain if you do not want tangentially connected
edges.

4 Select the edges to fillet.

5 Drag the manipulator or enter a value. You can only drag the manipulator
in the positive direction.

6 Deselect the Corner Option if you want a smooth transition between
edges. The Corner Option produces corners like a milling machine or a
router.

7 Right-click then select OK to create the fillet.

Fillet dialog box

Edges

Enables the selection of edges to fillet.

Radius

Specifies the radius for the fillet.

Corner Option

Creates rolling ball corners when enabled.

Tangent Chain

Specifies whether to include tangentially connected edges or select individual
edges.

Chamfer
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Chamfers create a bevel and removes material from an outside edge and adds
material to an inside edge. Chamfers can be equal distance from the edge, a
specified distance and angle from an edge, or a different distance from the
edge for each face.

You can create a chamfer on a solid or on a quilted surface.

Create a chamfer

1 Switch the toolbar workspace to Solid or Surface.

2 Expand the Solid pull-down or Surface pull-down then click Chamfer.

3 Deselect Tangent Chain if you do not want tangentially connected edges.

4 Select the edges to chamfer

5 Select the type of chamfer to apply.
■ Equal distance Specify a single distance for both sides of the

chamfer.

■ Two distances Specify a distance for each face of the chamfer.

■ Distance and angle Specify a distance and angle to create the
chamfer.

6 Drag the manipulator or enter a value. You can only drag the manipulator
in the positive direction.

7 Right-click then select OK to create the chamfer.
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Chamfer dialog box

Controls the settings of the Chamfer command.

Edges

Enables the selection of edges to chamfer.

First Distance

Specifies the first distance for the chamfer.

Second Distance

Available for two distances chamfers. Specifies the second distance for the
chamfer.

Angle

Available for distance and angle chamfers. Specifies the angle for the chamfer.

Tangent Chain

Specifies whether to include tangentially connected edges or select individual
edges.

Chamfer Type

The chamfer type specifies the method to control the size of the chamfer.
■ Equal distance Specify a single distance for both sides of the chamfer.

■ Two distances Specify a distance for each face of the chamfer.

■ Distance and angle Specify a distance and angle to create the chamfer.

Offset

The Offset command creates a surface, face, or quilt with all surfaces at an
equal distance from the originals. You can select multiple surfaces and quilts.

Offset cannot remove a face, so the maximum offset value is set at the distance
where a face disappears.

Offset a surface

1 Switch the toolbar workspace to Surface.

2 Expand the Surface pull-down then select Offset.

3 In the graphics area, select one or more faces or surfaces.
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4 Select the Boolean Type:
■ New Body Creates a new body to contain the surface.

■ New Component Creates a new component to contain the surface.

5 Drag the arrow to set the offset, or enter a value.

6 Right-click then select OK.

Offset dialog box

Faces

Enables the selection of faces or surfaces to offset.

Distance

Specifies the distance to offset.

Boolean Type

Select to create a new body or new component that contains the surface.

Trim Surface

Trim splits intersecting surfaces, and removes one or sections of a surface or
quilt. You can use a surface, quilt, solid face, or a work plane as a split tool.
You can use a connected series of sketch entities as a split tool, if they do not
intersect the target surface.

Trim surfaces

1 Switch the toolbar workspace to Surface.

2 Expand the Surface pull-down then select Trim.
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3 Select a Trim tool. Valid feature selections include a surface, a quilt, a
solid face, or a work plane. You can also use a connected series of sketch
entities that do not intersect the target surface.

4 The intersecting surfaces highlight. Select the sections to remove.

5 Right-click then click OK to delete the selected surfaces.

Trim dialog box

Trim Tool

Enables the selection of the surface to use as a trim tool.

Extend

Extend a face or surface by selecting one or more edges and moving them
away from the face. You cannot extend a face on a solid.

When you move the edge, you can extend the surface, or create a new,
perpendicular surface.

You can extend planar and non-planer surfaces. There can be limitations when
extending non-planer surfaces due to the curvature.

Extend type

■ Natural Extends the current faces

Surface workspace | 171



■ Perpendicular Creates new faces perpendicular to the current faces.

■ Tangent Creates new flat faces tangent to the current face.
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Extend a surface

1 Switch the toolbar workspace to Surface.

2 Expand the Surface pull-down then click Extend.

3 Select a surface edge.
■ You can select multiple edges. They can be unconnected, or coplanar.

■ You cannot select Solid edges.

4 Select the Extension Type
■ Natural Extends the current faces

■ Perpendicular Creates new faces perpendicular to the current faces.

■ Tangent Creates new flat faces tangent to the current face.

5 Drag the arrow manipulator, or enter a value.

6 Right-click then select OK to create the extended face.

Extend dialog box

Edges

Enables the selection of edges to extend.

Value

Specifies the distance to extend the surfaces.

Extend Type

Determines the direction of the new surface.
■ Natural Extends the current faces

■ Perpendicular Creates new faces perpendicular to the current faces.

■ Tangent Creates new flat faces tangent to the current face.

Reverse Normal

A surface has two faces. One side of the surface is positive, and one side is
negative. The X-and Y-axes of the triad are always on the surface, and the
Z-axis defines positive and negative. When a Shaded visual style is active, the
positive side of a surface is gray, and the negative side is yellow.

You can use Reverse Normal to change the positive direction of the Z-axis.
This action is typically used for repairing imported models. During the
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translation process, especially to and from neutral formats, some faces can be
assigned the wrong orientation.

Reverse the normal direction of a surface

1 Switch the toolbar workspace to Surface.

2 Expand the surface pull-down then select Reverse Normal.

3 Select the faces to change.

4 Right-click then select OK.

Reverse Normal dialog box

Faces

Enables the selection of faces to change.

Split Face

Use Split Face to divide faces on a surface or solid. The faces can be any face
on a solid body or surface body. The Splitting Tool can be a work plane, surface,
or sketch geometry. Sketch geometry is projected onto the target faces.

Faces are typically split to add draft, delete an area, or to create new features.

Split a face

1 Switch the toolbar workspace to Solid or Surface.

2 Expand the Solid or Surface pull-down then select Split Face.

3 Select the faces to split.
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4 Click Splitting Tool in the dialog box then select the intersecting work
plane, surface, or sketch geometry.

5 Right-click then select OK.

Split Face dialog box

Faces to Split

Enables the selection of faces to split.

Splitting Tool

Enables the selection of a surface, work plane, or sketch geometry to divide
the bodies.

Split Body

Use Split Body to divide a single body into two bodies. The bodies can be solid
bodies or surface bodies. The Splitting Tool can be a work plane, surface, or
sketch geometry. Sketch geometry is projected onto the target faces.

Split bodies

1 Switch the toolbar workspace to Solid or Surface.

2 Expand the Solid or Surface pull-down then select Split Body.

3 Select the bodies to split.

4 Click Splitting Tool in the dialog box then select the intersecting work
plane, surface, or sketch geometry.

5 Right-click then select OK.
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Split Body dialog box

Body to Split

Enables the selection of bodies to split.

Splitting Tool

Enables the selection of a surface, work plane, or sketch geometry to divide
the bodies.

Thicken

Thicken offsets faces, surfaces, and quilts, and adds sides to create a solid. All
surfaces are offset an equal distance from the originals. You can select multiple
faces, surfaces, and quilts.

Thicken cannot remove a face, so the maximum offset value is set at the
distance where a face disappears.

Thicken a face, surface, or quilt

1 Switch the toolbar workspace to Solid or Surface.

2 Expand the Solid pull-down or Surface pull-down then click Thicken.

3 Select one or more faces, surfaces, or quilts.
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4 Select the Direction Type
■ One Side Thickens the faces in one direction.

■ Symmetric Thickens the faces in both directions. Each direction
has the same distance.

5 Drag the arrow to set the offset, or enter a value in the dialog box.

6 Select the Boolean Type
■ Join Adds material.

■ Cut Removes material.

■ Intersect Removes all material from the solid that does not overlap
the new feature.

■ New Body Creates the extrusion as a new body.

■ New Component Creates a child component in the active
component.

7 Right-click then select OK to thicken the faces.

Thicken dialog box

Faces

Enables the selection of faces, surfaces, or quilts.

Thicken

Specifies the distance to thicken the selected faces.

Direction Type
■ One Side Thickens the faces in one direction.

■ Symmetric Thickens the faces in both directions. Each direction has the
same distance.

Boolean Type
■ Join Adds material.

■ Cut Removes material.

■ Intersect Removes all material from the solid that does not overlap the
new feature.

■ New Body Creates the extrusion as a new body.

■ New Component Creates a child component in the active component.
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Modify

Use the Modify commands to make changes to solids, surfaces, and
components in Inventor Fusion.

Press Pull

The Press Pull command is one way to modify body geometry. In general, use
Press/Pull as an offset style of modification. That is, the modified geometry is
replaced with an offset of itself.

Use Press Pull to edit fillet, holes, and chamfers.
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Press/Pull can invoke two additional commands: Fillet and Extrude. If, while
in the Press/Pull command, you select a model edge, a fillet starts on that
edge. If you select a sketch closed profile, an extrude starts on that profile.

How to modify geometry using Press Pull

1 Switch the toolbar workspace to Solid, Surface, or Assemble.

2 Click Press Pull in the Modify pull-down.

3 Select the faces to modify.

4 Drag the arrow manipulator or enter a value in the field in the dialog
box.

5 Right-click then select OK to accept the change.

Press Pull dialog box

Selection

Enables the selection of faces or edges.

Distance/Radius

Specifies the distance to move the face or the radius of the arc face.

Tweak Faces

Use Tweak Face to modify the 3D model. Tweak face moves the selected faces
and trims or extends adjacent faces.
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Edit geometry using Tweak

1 Switch the toolbar workspace to Solid, Surface, or Assemble.

2 Expand the Modify pull-down then select Tweak Faces.

3 Select the faces to tweak.

4 Drag a manipulator or enter values in the dialog box.

5 Right-click and select OK.

NOTE You can snap to existing geometry when tweaking faces. Drag a manipulator
to activate it then select the geometry to snap to.

Tweak dialog box

Faces

Enables the selection of faces to tweak.

X Distance

Specifies the distance to move in the X direction.

Y Distance

Specifies the distance to move in the Y direction.

Z Distance

Specifies the distance to move in the Z direction.

X Angle

Specifies the angle to rotate around the X axis.

Y Angle

Specifies the angle to rotate around the Y axis.

Z Angle

Specifies the angle to rotate around the Z axis.

Scale Command

Enlarges or reduces selected bodies based on a specified scale factor.
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Scale an object

1 Switch the toolbar workspace to Solid, Surface, or Assemble.

2 Expand the Modify pull-down then select Scale.

3 Select the body that you wish to scale.

4 Click Point in the dialog box then select a reference point to scale around.

5 Select Uniform or Non Uniform for the Scale Type

6 Set the Scale Factor:
■ For Uniform scale, drag the arrow manipulator or enter a value for

Scale Factor.

■ For Non Uniform scale, drag the arrow manipulators or enter values
for the X Distance, Y Distance, and Z Distance.

7 Right-click then select OK to accept the changes.

Scale dialog box

Scale Type

■ Uniform Uses a single scale factor to scale the object.

■ Non Uniform Use a different scale factor to scale the object in the X, Y,
and Z direction.

Bodies

Enables the selection of bodies to scale.

Point

Enables the selection of a reference point to scale around.

Scale Factor

For Uniform scale, specifies the value for the scale.

X Distance

For Non Uniform, specifies the value to scale in the X direction.

Y Distance

For Non Uniform, specifies the value to scale in the Y direction.

Z Distance

For Non Uniform, specifies the value to scale in the Z direction.
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Move

Use the Move command to move solid bodies, surface bodies, and work
geometry.

Move bodies

1 Switch the toolbar workspace to Solid, Surface, or Assemble.

2 Expand the Modify pull-down then select Move.

3 Select the bodies, or work geometry to move.

4 Drag a manipulator or enter values in the dialog box.

5 Right-click and select OK.

Move dialog box

Selection

Enables the selection of bodies and work geometry to move.

X Distance

Specifies the distance to move in the X direction.

Y Distance

Specifies the distance to move in the Y direction.

Z Distance

Specifies the distance to move in the Z direction.

X Angle

Specifies the angle to rotate around the X axis.

Y Angle

Specifies the angle to rotate around the Y axis.

Z Angle

Specifies the angle to rotate around the Z axis.
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Move Components

Use the Move Components command to change the position of component
instances.

Move components

1 Switch the toolbar workspace to Solid, Surface, or Assemble.

2 Expand the Modify pull-down then select Move Components.

3 Select the components to move.

4 Drag the manipulators or enter values in the dialog box.

5 Right-click then select OK.

Move Components dialog box

Components

Enables the selection of components to move.

X Distance

Specifies the distance to move in the X direction.

Y Distance

Specifies the distance to move in the Y direction.

Z Distance

Specifies the distance to move in the Z direction.

X Angle

Specifies the angle to rotate around the X axis.

Y Angle

Specifies the angle to rotate around the Y axis.

Z Angle

Specifies the angle to rotate around the Z axis.
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Delete Faces

The Delete Face command removes one or more faces from a model. If the
model is a solid, the remaining faces become a quilted surface.

Delete a face

1 Switch the toolbar workspace to Surface.

2 Expand the Modify pull-down then select Delete Faces.

3 Select one or more faces in a model. You can select faces on solids, surface
quilts, and individual surfaces. You can select faces in separate
components.

4 Right-click then select OK.

Pattern

Use the Pattern commands to pattern or mirror geometry in Inventor Fusion.
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Rectangular Pattern

Rectangular patterns create copies of objects in one or two directions. When
you select the direction, two perpendicular manipulators display. You can
select a second edge to change the angle of the second direction. To create
the pattern in one direction, set the number of occurrences to 1.

You can pattern faces, features, or bodies.

Create rectangular patterns

1 Switch the toolbar workspace to Solid, Surface, or Assemble.

2 Click Rectangular Pattern in the Pattern pull-down.

3 In the graphics area or the browser, select the faces, features, or bodies
to pattern.

4 Click Directions, and select a linear edge or work axis. Perpendicular
manipulators display.

5 For a non-perpendicular pattern, select a second linear edge or work axis.

6 Use the arrows to set the U Distance and V Distance or enter values in
the fields.

7 Use the dot manipulator to set the U Grid Entries and V Grid Entries or
enter values in the fields.

8 Click a check mark to suppress an occurrence.

9 Right-click the select OK to create the pattern.

Rectangular Pattern dialog box

Objects

Enables the selection of objects to pattern. Valid objects are faces, features, or
bodies.
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Directions

Enables the selection of edges to control the U and V directions.

Suppress

Displays check boxes in the graphics window at each occurrence. Uncheck a
box at an occurrence to suppress that occurrence from the pattern.

U Grid Entries

Specifies the number of occurrences along the first direction.

U Distance

Specifies the overall distance in the first direction. Occurrences are spaces
evenly along the distance.

V Grid Entries

Specifies the number of occurrences along the second direction.

V Distance

Specifies the overall distance in the second direction. Occurrences are spaces
evenly along the distance.

Circular Pattern

The circular pattern command copies selected objects around a selected axis.

You can pattern faces, features, or bodies.
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The axis for a circular pattern can be a sketch line, a linear edge, a work axis,
a cylindrical face, or a circular edge.

Create a circular pattern

1 Switch the toolbar workspace to Solid, Surface, or Assemble.

2 Expand the Pattern pull-down then click Circular Pattern.

3 In the graphics area or the browser, select the faces, features, or bodies
to pattern.

4 Click Circular Axis in the dialog box then select a sketch line, linear
edge, a work axis, a cylindrical face, or a circular edge.

5 Use the ball manipulator to set the number of occurrences or enter a
value in the field.

6 Click a check mark to suppress an occurrence.

7 Set the Circular Type to Full or Angle.
■ Full The copies are evenly spaced around a complete circle.

■ Angle The copies are evenly spaced around the specified angle.

8 If Circular Type is set to angle, enter the value in the Total Angle field.

9 Right-click the select OK to create the pattern.

Circular Pattern dialog box

Objects

Enables the selection of objects to pattern. Valid objects are faces, features, or
bodies.

Circular Axis

Enables the selection of the axis to pattern around. Valid objects are a sketch
line, linear edge, a work axis, a cylindrical face, or a circular edge.

Suppress

Displays check boxes in the graphics window at each occurrence. Uncheck a
box at an occurrence to suppress that occurrence from the pattern.

Total Angle

Available when the Circular Type is set to Angle. Specifies the total angle to
space the occurrences around.

Count
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Specifies the total number of copies.

Circular Type

Controls how the copies are positioned around the pattern.
■ Full The copies are evenly spaced around a complete circle.

■ Angle The copies are evenly spaced around the specified angle.

Mirror

Mirrors the selected objects to the opposite side of a selected face or plane.

Valid object types are faces, features, or bodies.

Mirror objects

1 Switch the toolbar workspace to Solid, Surface, or Assemble.

2 Click Mirror in the Pattern pull-down.

3 In the graphics area or the browser, select the faces, features, or bodies
to mirror.

4 Click Mirror Plane in the dialog box then select the plane or face to
mirror around.

5 Right-click then click OK to create the mirror.

Mirror dialog box

Objects

Enables the selection of objects to mirror. Valid objects are faces, features, or
bodies.
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Mirror Plane

Enables the selection of the plane or face to mirror around.

Construction

Work features or construction features are planes, axes, and points created
from model geometry, sketch entities, and existing work features. For example,
you can create a work plane that is offset from a model face.

Work geometry is also called construction geometry, and it is used to aid the
modeling process. For example, work planes are frequently used for creating
sketches. Work features can be used for positioning model features during
creation, or projecting a reference into a sketch.

NOTE  Since Inventor Fusion uses direct modeling, there is not a connection
between the work feature and the geometry used to create it. For example, if you
place a work axis on a hole, you can move the hole or the work axis independently.

Work Planes

A work plane is a construction feature that defines the parametric location of
a sketch plane in 3D space. A work plane is useful when no planar face exists
to use as a sketch plane, for example, when sketching on curved faces.

Create work planes

Inventor Fusion creates the following types of work planes. Most work planes
are automatically created based on the geometry selections. Some work features,
such as an offset work plane, also require a value to define the location.

InputsWork Plane TypeIcon

Select a work plane or
planar model face and enter
the distance.

Offset Plane
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InputsWork Plane TypeIcon

Select a model edge, sketch
line, or work axis, and enter
the angle.

Plane At Angle

Select a cylindrical face and
enter the angle. The plane

Tangent Plane

is created where you clicked
on the cylinder.

Select two parallel planes or
planar model faces. The

Midplane

work plane is created
halfway between them.

Select two model edges,
sketch lines, or work axes.

Plane Through Two Edges

Select three model, sketch,
or work points.

Plane Through Three Points

Work Axes

A work axis is a construction feature that defines an axis in 3D space. A work
axis is useful when no geometry exists to use as an axis.
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Create work axes

Inventor Fusion creates the following types of work axes. Work axes are
automatically created based on the geometry selections.

InputsWork Axis TypeIcon

Select a cylindrical face or a
cone.

Axis Through Cylinder

Select a model or work
plane.

Axis Perpendicular At Point

Select two model faces or
work planes.

Axis Through Two Planes

Select two vertices, sketch
points or work points.

Axis Through Two Points

Select a linear or circular
edge on a model or a sketch
profile.

Axis Through Edge

Work Points

A work point is a construction feature that defines a point in 3D space. A work
point can be projected onto a sketch and incorporated into dimension and
constraint schemes.
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Create work points

Inventor Fusion creates the following types of work points. Work points are
automatically created based on the geometry selections.

InputsWork Axis TypeIcon

Select a vertex, work point,
or sketch point.

Point at Vertex

Select two edges on a mod-
el or two models or sketch
profiles that intersect.

Point Through Two Edges

Select three model faces or
work planes.

Point Through Three Planes

Select a circular edge or
spherical surface.

Point at Center of
Circle/Sphere

Select a work plane or
model face, or a sketch pro-

Point at Edge And Plane

file and a work axis or
sketch line.

Select

Use the select commands to control selection sets in Inventor Fusion.

Select

Enables the selection of objects in the graphics window.
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Selection Filters

Selection filters limit the types of objects that you can select in the graphics
window. Filters simplify the selection of specific items in a complex model.

Access the Selection Filters command from the Select pull-down in the Solid,
Surface, or Assemble workspaces.

The selection filters control
only selection in the graph-
ics window. You can still se-
lect objects in the browser

Assemble Workspace
Use the Assemble workspace to position and manage components in Inventor
Fusion.

Sketch

Use the Sketch commands to create and modify 2D sketch geometry in
Inventor Fusion.
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Arc Three Point

Creates an arc using three user-specified points. The three points define the
position and size of the arc.

Create an arc

1 Expand the Sketch pull-down then click Arc Three Point.

2 Click in the graphics window to specify the first end point of the arc.

3 Click again to specify the second end point of the arc.

4 Click a third point to specify a point that lies along the arc.

5 Click again to begin creating a new arc or right-click then select Cancel
to end the command.
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Circle Center Radius

Creates a circle using two user-specified points. The points define the position
of the center of the circle and the size of the circle.

Create a circle

1 Click Circle Center Radius on the Sketch pull-down.

2 Click in the graphics window to specify the center point of the circle.

3 To specify the radius of the circle:
■ Click a point in the graphics window.

■ Enter a value in the radius field then press <Enter>. Click a point to
create the circle.

4 Click again to begin creating a new circle or right-click then select Cancel
to end the command.
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Ellipse

Creates an ellipse using three user-specified points. The points define the
position and size of the ellipse.

Create an ellipse

1 Expand the Sketch pull-down then click Ellipse.

2 Click in the graphics window to specify the center point of the ellipse.

3 Click to specify the end point of the first axis of the ellipse.

4 Click a point to specify a point along the ellipse.

5 Click again to begin creating a new ellipse or right-click then select
Cancel to end the command.
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Circle Two Point

Creates a circle using two user-specified points. The points define the position
and the size of the circle.

Create a circle

1 Expand the Sketch pull-down then click Circle Two Point.

2 Click in the graphics window to specify the first point of the circle's
diameter.

3 To specify the diameter of the circle:
■ Click a point in the graphics window.

■ Enter a value in the diameter field then press <Enter>. Click a point
to create the circle.

4 Click again to begin creating a new circle or right-click then select Cancel
to end the command.
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Sketch Dimension

Creates a new sketch on the selected plane or face.

Dimension sketch geometry

1 Expand the Sketch pull-down then click Sketch Dimension.

2 Select the geometry to dimension. Multiple geometries can be selected.
For example, you can select two lines to create an angle dimension or a
line and a point to get a distance.

3 Pick a point to place the dimension.
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4 Select other geometry to continue dimensioning or right-click then select
Cancel to end the command.

Create Sketch

Creates a new sketch on the selected plane or face.

Create a sketch

1 Expand the Sketch pull-down then click Create Sketch.

2 Select the plane or face to create the sketch on. Valid selections are:
■ Origin planes

■ Work planes

■ Flat faces on geometry.

NOTE If you select an existing sketch entity or sketch node in the browser, that
sketch is edited and a new sketch is not created.

Edit a sketch

There are two methods to edit a sketch.

1 Right-click the sketch node in the browser then select Edit Sketch.
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2 Start the Create Sketch command then select a sketch entity or the sketch
node in the browser.

Line

The Line command creates a series of lines. A line segment is created each
time you click.
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Create lines

1 Click the Line command in the Sketch pull-down.

2 Click to place the starting point for the line.

3 Click to place the second end point, or enter the length and angle and
click to create the point. The angle field does not display when a
constraint is inferred.

4 Continue to place points for additional line segments.

5 Right-click then select Cancel to end the command.
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Create arcs

A tangent arc is created if you hold the left mouse button and drag while the
line command is active.

1 Pause over the last end point when drawing lines, or pause over an
existing end point to add an arc.

2 Press the left mouse button and drag to preview the arc radius.

3 Move the cursor to other side of the line to change the direction of the
arc.

4 Click to place the end point, or enter a value for the radius and then
click to create the end point.
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Extend

Extends the selected geometry to the next intersection of geometry. If no
intersection exists, the geometry cannot be extended.

The Extend command will project existing geometry to extend to the
theoretical intersection.
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Extend an entity

1 Expand the Sketch pull-down then select Extend.

2 Hover over sketch geometry to see a preview of the extension.

3 Click geometry to extend to the next intersection.

4 Continue clicking geometry to extend.

5 Right-click then select Cancel to end the command.

Trim

Removes a portion of the selected geometry up to the next intersection with
existing geometry. If no intersection exists, the selected entity is deleted.

The section is deleted if it intersects two other entities, leaving two sketch
entities.
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The entity is deleted if it does not intersect any entities.
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Trim an entity

1 Expand the Sketch pull-down then select Trim.

2 Hover over sketch geometry to see a preview of the trim.

3 Click geometry to trim to the next intersection.

4 Continue clicking geometry to trim.

5 Right-click then select Cancel to end the command.

Fillet

The Fillet command places an arc of a specified radius at a corner or
intersection of two lines.

You can create fillets between:

■ Two intersecting lines

■ Point at two intersecting lines
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■ Two parallel lines

■ A line and an arc that intersect
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■ Two circular arcs that intersect

Fillet entities

1 Expand the Sketch pull-down then select Fillet.

2 Pause the cursor over the first entity for a fillet. The entity highlights if
it is a valid a selection. Click to select the entity.

3 Pause the mouse over the second entity. The fillet preview highlights
for a valid selection.
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4 Click to select the second entity.

5 The fillet previews with a value that is proportional to the smaller entity.
Enter a value in the box, or drag the arrow to change the size.

6 Right-click then select OK or press <Enter> to complete the command.
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Grid Off

Turns off the display of the sketch grid when a sketch is active.

Expand the Sketch pull-down then click Grid Off.

Grid On

Turns on the display of the sketch grid when a sketch is active.

Expand the Sketch pull-down then select Grid On.

Offset

The Offset command duplicates sketch geometry at a distance from the
original.

You can offset any sketch entities on the sketch plane. Offset supports
individual lines and curves, a chain of connected entities, and profiles. You
can only make one selection.

NOTE Offset entities do not keep a reference to the original geometry. You can
change the length of any entity independently.

Offset sketch entities

1 Expand the Sketch pull-down then select Offset.

2 In the graphics area, select an individual entity, a chain of connected
entities, or a profile.
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A valid selection highlights when you pause the cursor over it

3 Move the cursor then click to create the offset.

4 Select another entity to offset or right-click then select Cancel end the
command.

Offset an ellipse

■ Select an ellipse or elliptical arc.

If you click the ellipse near the major or minor axis, the offset result is an
ellipse. The axis displays in the preview, and the offset distance is the same
at the major and minor axes. Since an ellipse is created, the offset distance
varies around the rest of the ellipse.

■ If you click the ellipse away from the major or minor axis, the offset
result is an oval. The axis does not display in the preview, and the offset
distance is the same around the entire ellipse.
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NOTE An oval offset is locked. You cannot change the size or create an
offset from it.

NOTE The center of an offset ellipse is constrained to the center of the original
ellipse. You can select the combined center point and press delete to create
individual center points.

Project

Use project geometry to create copies of existing model geometry and sketch
entities in the active sketch.

You can project model edges, work geometry, and sketch entities into the
active sketch. Projected geometry is locked by default. For more information,
see Locking Sketch Geometry.

If you create a sketch on an existing planar face, the edges of that face
automatically project into the sketch.

NOTE Projected geometry is not linked to original geometry or entities. You can
independently change the original or projected geometry
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Rectangle Center Corner

Create a rectangle by selecting the center point then a corner. The first point
defines the position of the rectangle. The second point defines the length and
width.

Parallel and perpendicular constraints are applied to the lines.

Create a rectangle using the center point and a corner

1 Expand the Sketch pull-down then select Rectangle Corner Center.

2 Click in the graphics window to specify the first center of the rectangle.

3 To specify the corner:
■ Click a point in the graphics window.

■ Enter values in the length and width fields then press <Enter>. Click
a point to define the position of the rectangle.

■ Enter a value in one field then press <Enter> to lock the value. Click
a point to define the other value.

4 Click a point to begin another rectangle or right-click then select Cancel
to end the command.
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Rectangle Three Point

Create a 3-point rectangle

Create a rectangle using three user-specified points. The selected points define
the position and size of the four lines.

Parallel and perpendicular constraints are applied to the lines.

NOTE You cannot infer a parallel or perpendicular constraint to existing sketch
entities, but you can infer a horizontal or vertical constraint for the first side.

Create a rectangle using three points

1 Expand the Sketch pull-down then select Rectangle Three Point.

2 Click in the graphics window to specify the first corner.

3 To specify the second point:
■ Click a point in the graphics window.

■ Enter a value in the field then press <Enter> to lock the value. Click
a point to specify the angle of the line.

4 To specify the third point:
■ Click a point in the graphics window.

■ Enter a value in the field then press <Enter> to lock the value. Click
a point to specify the position of the rectangle.
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5 Click a point to begin another rectangle or right-click then select Cancel
to end the command.

Rectangle Two Point

Create a rectangle by selecting to points to define the opposite corners of the
rectangle.

Horizontal and vertical constraints are applied to the lines.

Create a rectangle using two points

1 Click Rectangle Two Point on the Sketch pull-down.

2 Click in the graphics window to specify the first corner.

3 To specify the opposite corner:
■ Click a point in the graphics window.

■ Enter values in the length and width fields then press <Enter>. Click
a point to define the position of the rectangle.

■ Enter a value in one field then press <Enter> to lock the value. Click
a point to define the other value.

4 Click a point to begin another rectangle or right-click then select Cancel
to end the command.
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Constraints

Constraints control the geometric relationships, such as parallel or tangent,
between sketch entities. Sketch constraints are visible only while editing the
sketch.

Constraints are automatically created or inferred, while sketching. Constraint
symbols dynamically display as you sketch, and the cursor snaps to that
position. For example, if a tangent constraint displays while sketching a line,
the line preview stays tangent as you move the cursor in that direction.

Add constraints to existing geometry using the Constraints command in the
Sketch pull down.

Constraint types

DescriptionGlyphCon-
straint

Point to point or snapCoincident
Point to entity

Manually added onlyCollinear

Circle, arc, or ellipse have the same center point.Concentric
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DescriptionGlyphCon-
straint

Point to midpoint of lineMidpoint

Locks the position of the geometryGreen
geo-
metry

Fix/Unfix

Second line parallel to first lineParallel

Second line perpendicular to first linePerpendicu-
lar

Line parallel to horizontal sketch axisHorizontal

Line parallel to vertical sketch axisVertical

Inferred to circles, arcsTangent
Manually added to circles, arcs, lines

Manually added onlyEqual

Inferred Constraint Priority

When multiple constraints can be inferred, the constraint with the highest
priority displays. This list shows the priority of inferred constraints:

1 Coincident

2 Concentric

3 Tangent

4 Perpendicular
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5 Parallel

6 Horizontal

7 Vertical

The equal and collinear constraints cannot be inferred. You can manually add
these constraints after creating the entities.

Add Constraints Manually

Use the Constraints command in the Sketch pull down to manually constrain
geometry.

1 Expand the Sketch pull-down then click Constraints.

2 Select the constraint type from the mini-toolbar.

3 Select the geometry to apply the constraint.

4 Continue applying constraints as needed.

5 Right click then select OK to end the command.

Point

Place sketch points by clicking in the graphics window. You can quickly place
a series of points at precise locations, and then create sketch entities by
connecting the dots. Sketch points can also be used to position hole features.
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Create sketch points

1 Expand the Sketch pull-down then click Point.

2 Click in the graphics window to create a point. You can snap to the grid
or to existing geometry.

3 Click again to create additional points.

4 Right-click then select Cancel to end the command.

Stop Sketch

Exits the active sketch.
■ On the Sketch pull-down, click Stop Sketch.

■ On the marking menu, select Sketch then Stop Sketch.

Joints

Use the Joints commands to create and manage joints in Inventor Fusion.

Joint Origin

Use the Joint Origin command to define a joint origin on a component. Joint
origins define the geometry used to relate a joint's components. For example,
a revolute joint binds a point and an axis. The points and axes are specified
by joint origins.

Joint origins can also be created while in the Joint command. The Joint Origin
command provides more positioning options for the origins that are available
while in the Joint command.

Place joint origins

1 Switch the toolbar workspace to Assemble.

2 Click Joint Origins in the Joints pull-down.

3 Select the face or edge to specify the position of the joint origin.

4 Optional, click Primary Axis in the dialog box and select a face or edge
to define the orientation of the origin.
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5 Optional, click Secondary Axis in the dialog box and select a face or edge
to further define the orientation of the joint origin.

6 Right-click then select OK.

Joint Origin dialog box

Origin

Select the face or edge to define the position of the joint origin.

Primary Axis

Select a face or edge to define the primary axis orientation of the joint origin.

Secondary Axis

Select a face or edge to define the secondary axis orientation of the joint origin.

Joint

Use the Joint command to define joints between components. Joints are used
to position component occurrences relative to other occurrences in a model.

Position components using joints

1 Switch the toolbar workspace to Assemble.

2 Click Joints in the Joints pull-down.
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3 Select a joint origin or geometry to define an origin. The component
occurrence selected for the first joint origin cannot be grounded or the
joint origin cannot be on a body in the main assembly.

NOTE When selecting geometry, hold the <Command> key to lock the
selection to the highlighted geometry then select the desired point for the
origin location.

4 Select a second joint origin or geometry to define a second origin. The
firs joint origin is aligned with the second to show the component
relationship for a joint value of zero. This is a temporary positioning
used while the joint is defined.

5 A joint type is selected based on the geometry selected for the joint
origins. Change the joint type in the Type pull-down if necessary. The
components will animate to display the allowed motion for the joint.

6 Depending on the type of joint selected, you can change the Rotation
Axis, Slide Axis, or Slide Plane.

7 Adjust the joint origin alignment by setting the alignment offset and
angle. You can enter values in the fields or drag the manipulators in the
graphics window. These adjustments allow you to tweak the relative
position where the joint's values are zero.

8 Click Flip to reverse the orientation, if necessary.

9 Right-click then select OK to create the joint.

A single joint origin can be used to create multiple joints. The joint origin
must be displayed to select it when creating joints. Use the light bulb icon in
the browser to control the visibility of joint origins.

Joint dialog box

Joint Origins

Select the joint origins or select geometry to define the joint origins.

Angle

Specify an angle to rotate the joint origins.

Offset

Specify an value to offset the joint origins.

Flip

Reverses the orientation of the joint.
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Type

Select the type of joint to create. Depending on the type selected, you can
change the orientation of the allowed movement.
■ Rotation Axis

■ Slide Axis

■ Slide Plane

On Change

Shows the motion allowed by the joint when a change is made to the joint
type.

Animate

Turns on the animation of the joint. Uncheck the box to end the animation.

Move Joints

Offsets the joint a specified distance.

Move joints

1 Switch the toolbar workspace to Assemble.

2 Expand the Joints pull-down then select Move Joints.

3 Select the joint glyph in the graphics window or select the joint in the
browser.

4 Drag the manipulator or enter a value to specify the distance.

5 Right-click then select OK.

Move Joints dialog box

Joint Input

Select the joint to modify.

Distance

Specify the distance to offset.

222 | Chapter 3   Inventor Fusion Technology Commands



Modify

Use the Modify commands to make changes to solids, surfaces, and
components in Inventor Fusion.

Press Pull

The Press Pull command is one way to modify body geometry. In general, use
Press/Pull as an offset style of modification. That is, the modified geometry is
replaced with an offset of itself.

Use Press Pull to edit fillet, holes, and chamfers.

Assemble Workspace | 223



Press/Pull can invoke two additional commands: Fillet and Extrude. If, while
in the Press/Pull command, you select a model edge, a fillet starts on that
edge. If you select a sketch closed profile, an extrude starts on that profile.

How to modify geometry using Press Pull

1 Switch the toolbar workspace to Solid, Surface, or Assemble.

2 Click Press Pull in the Modify pull-down.

3 Select the faces to modify.

4 Drag the arrow manipulator or enter a value in the field in the dialog
box.

5 Right-click then select OK to accept the change.

Press Pull dialog box

Selection

Enables the selection of faces or edges.

Distance/Radius

Specifies the distance to move the face or the radius of the arc face.

Tweak Faces

Use Tweak Face to modify the 3D model. Tweak face moves the selected faces
and trims or extends adjacent faces.
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Edit geometry using Tweak

1 Switch the toolbar workspace to Solid, Surface, or Assemble.

2 Expand the Modify pull-down then select Tweak Faces.

3 Select the faces to tweak.

4 Drag a manipulator or enter values in the dialog box.

5 Right-click and select OK.

NOTE You can snap to existing geometry when tweaking faces. Drag a manipulator
to activate it then select the geometry to snap to.

Tweak dialog box

Faces

Enables the selection of faces to tweak.

X Distance

Specifies the distance to move in the X direction.

Y Distance

Specifies the distance to move in the Y direction.

Z Distance

Specifies the distance to move in the Z direction.

X Angle

Specifies the angle to rotate around the X axis.

Y Angle

Specifies the angle to rotate around the Y axis.

Z Angle

Specifies the angle to rotate around the Z axis.

Scale Command

Enlarges or reduces selected bodies based on a specified scale factor.
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Scale an object

1 Switch the toolbar workspace to Solid, Surface, or Assemble.

2 Expand the Modify pull-down then select Scale.

3 Select the body that you wish to scale.

4 Click Point in the dialog box then select a reference point to scale around.

5 Select Uniform or Non Uniform for the Scale Type

6 Set the Scale Factor:
■ For Uniform scale, drag the arrow manipulator or enter a value for

Scale Factor.

■ For Non Uniform scale, drag the arrow manipulators or enter values
for the X Distance, Y Distance, and Z Distance.

7 Right-click then select OK to accept the changes.

Scale dialog box

Scale Type

■ Uniform Uses a single scale factor to scale the object.

■ Non Uniform Use a different scale factor to scale the object in the X, Y,
and Z direction.

Bodies

Enables the selection of bodies to scale.

Point

Enables the selection of a reference point to scale around.

Scale Factor

For Uniform scale, specifies the value for the scale.

X Distance

For Non Uniform, specifies the value to scale in the X direction.

Y Distance

For Non Uniform, specifies the value to scale in the Y direction.

Z Distance

For Non Uniform, specifies the value to scale in the Z direction.
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Move

Use the Move command to move solid bodies, surface bodies, and work
geometry.

Move bodies

1 Switch the toolbar workspace to Solid, Surface, or Assemble.

2 Expand the Modify pull-down then select Move.

3 Select the bodies, or work geometry to move.

4 Drag a manipulator or enter values in the dialog box.

5 Right-click and select OK.

Move dialog box

Selection

Enables the selection of bodies and work geometry to move.

X Distance

Specifies the distance to move in the X direction.

Y Distance

Specifies the distance to move in the Y direction.

Z Distance

Specifies the distance to move in the Z direction.

X Angle

Specifies the angle to rotate around the X axis.

Y Angle

Specifies the angle to rotate around the Y axis.

Z Angle

Specifies the angle to rotate around the Z axis.
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Move Components

Use the Move Components command to change the position of component
instances.

Move components

1 Switch the toolbar workspace to Solid, Surface, or Assemble.

2 Expand the Modify pull-down then select Move Components.

3 Select the components to move.

4 Drag the manipulators or enter values in the dialog box.

5 Right-click then select OK.

Move Components dialog box

Components

Enables the selection of components to move.

X Distance

Specifies the distance to move in the X direction.

Y Distance

Specifies the distance to move in the Y direction.

Z Distance

Specifies the distance to move in the Z direction.

X Angle

Specifies the angle to rotate around the X axis.

Y Angle

Specifies the angle to rotate around the Y axis.

Z Angle

Specifies the angle to rotate around the Z axis.

Move Joints

Offsets the joint a specified distance.
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Move joints

1 Switch the toolbar workspace to Assemble.

2 Expand the Joints pull-down then select Move Joints.

3 Select the joint glyph in the graphics window or select the joint in the
browser.

4 Drag the manipulator or enter a value to specify the distance.

5 Right-click then select OK.

Move Joints dialog box

Joint Input

Select the joint to modify.

Distance

Specify the distance to offset.

Pattern

Use the Pattern commands to pattern or mirror geometry in Inventor Fusion.

Rectangular Pattern

Rectangular patterns create copies of objects in one or two directions. When
you select the direction, two perpendicular manipulators display. You can
select a second edge to change the angle of the second direction. To create
the pattern in one direction, set the number of occurrences to 1.

You can pattern faces, features, or bodies.

Assemble Workspace | 229



Create rectangular patterns

1 Switch the toolbar workspace to Solid, Surface, or Assemble.

2 Click Rectangular Pattern in the Pattern pull-down.

3 In the graphics area or the browser, select the faces, features, or bodies
to pattern.

4 Click Directions, and select a linear edge or work axis. Perpendicular
manipulators display.

5 For a non-perpendicular pattern, select a second linear edge or work axis.

6 Use the arrows to set the U Distance and V Distance or enter values in
the fields.

7 Use the dot manipulator to set the U Grid Entries and V Grid Entries or
enter values in the fields.

8 Click a check mark to suppress an occurrence.

9 Right-click the select OK to create the pattern.

Rectangular Pattern dialog box

Objects

Enables the selection of objects to pattern. Valid objects are faces, features, or
bodies.

Directions

Enables the selection of edges to control the U and V directions.

Suppress

Displays check boxes in the graphics window at each occurrence. Uncheck a
box at an occurrence to suppress that occurrence from the pattern.

U Grid Entries

Specifies the number of occurrences along the first direction.

U Distance

Specifies the overall distance in the first direction. Occurrences are spaces
evenly along the distance.

V Grid Entries

Specifies the number of occurrences along the second direction.

V Distance
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Specifies the overall distance in the second direction. Occurrences are spaces
evenly along the distance.

Circular Pattern

The circular pattern command copies selected objects around a selected axis.

You can pattern faces, features, or bodies.

The axis for a circular pattern can be a sketch line, a linear edge, a work axis,
a cylindrical face, or a circular edge.

Create a circular pattern

1 Switch the toolbar workspace to Solid, Surface, or Assemble.

2 Expand the Pattern pull-down then click Circular Pattern.

3 In the graphics area or the browser, select the faces, features, or bodies
to pattern.

4 Click Circular Axis in the dialog box then select a sketch line, linear
edge, a work axis, a cylindrical face, or a circular edge.

5 Use the ball manipulator to set the number of occurrences or enter a
value in the field.

6 Click a check mark to suppress an occurrence.

7 Set the Circular Type to Full or Angle.
■ Full The copies are evenly spaced around a complete circle.

■ Angle The copies are evenly spaced around the specified angle.
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8 If Circular Type is set to angle, enter the value in the Total Angle field.

9 Right-click the select OK to create the pattern.

Circular Pattern dialog box

Objects

Enables the selection of objects to pattern. Valid objects are faces, features, or
bodies.

Circular Axis

Enables the selection of the axis to pattern around. Valid objects are a sketch
line, linear edge, a work axis, a cylindrical face, or a circular edge.

Suppress

Displays check boxes in the graphics window at each occurrence. Uncheck a
box at an occurrence to suppress that occurrence from the pattern.

Total Angle

Available when the Circular Type is set to Angle. Specifies the total angle to
space the occurrences around.

Count

Specifies the total number of copies.

Circular Type

Controls how the copies are positioned around the pattern.
■ Full The copies are evenly spaced around a complete circle.

■ Angle The copies are evenly spaced around the specified angle.
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Mirror

Mirrors the selected objects to the opposite side of a selected face or plane.

Valid object types are faces, features, or bodies.

Mirror objects

1 Switch the toolbar workspace to Solid, Surface, or Assemble.

2 Click Mirror in the Pattern pull-down.

3 In the graphics area or the browser, select the faces, features, or bodies
to mirror.

4 Click Mirror Plane in the dialog box then select the plane or face to
mirror around.

5 Right-click then click OK to create the mirror.

Mirror dialog box

Objects

Enables the selection of objects to mirror. Valid objects are faces, features, or
bodies.

Mirror Plane

Enables the selection of the plane or face to mirror around.
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Construction

Work features or construction features are planes, axes, and points created
from model geometry, sketch entities, and existing work features. For example,
you can create a work plane that is offset from a model face.

Work geometry is also called construction geometry, and it is used to aid the
modeling process. For example, work planes are frequently used for creating
sketches. Work features can be used for positioning model features during
creation, or projecting a reference into a sketch.

NOTE  Since Inventor Fusion uses direct modeling, there is not a connection
between the work feature and the geometry used to create it. For example, if you
place a work axis on a hole, you can move the hole or the work axis independently.

Work Planes

A work plane is a construction feature that defines the parametric location of
a sketch plane in 3D space. A work plane is useful when no planar face exists
to use as a sketch plane, for example, when sketching on curved faces.

Create work planes

Inventor Fusion creates the following types of work planes. Most work planes
are automatically created based on the geometry selections. Some work features,
such as an offset work plane, also require a value to define the location.

InputsWork Plane TypeIcon

Select a work plane or
planar model face and enter
the distance.

Offset Plane

Select a model edge, sketch
line, or work axis, and enter
the angle.

Plane At Angle
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InputsWork Plane TypeIcon

Select a cylindrical face and
enter the angle. The plane

Tangent Plane

is created where you clicked
on the cylinder.

Select two parallel planes or
planar model faces. The

Midplane

work plane is created
halfway between them.

Select two model edges,
sketch lines, or work axes.

Plane Through Two Edges

Select three model, sketch,
or work points.

Plane Through Three Points

Work Axes

A work axis is a construction feature that defines an axis in 3D space. A work
axis is useful when no geometry exists to use as an axis.

Create work axes

Inventor Fusion creates the following types of work axes. Work axes are
automatically created based on the geometry selections.

InputsWork Axis TypeIcon

Select a cylindrical face or a
cone.

Axis Through Cylinder
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InputsWork Axis TypeIcon

Select a model or work
plane.

Axis Perpendicular At Point

Select two model faces or
work planes.

Axis Through Two Planes

Select two vertices, sketch
points or work points.

Axis Through Two Points

Select a linear or circular
edge on a model or a sketch
profile.

Axis Through Edge

Work Points

A work point is a construction feature that defines a point in 3D space. A work
point can be projected onto a sketch and incorporated into dimension and
constraint schemes.

Create work points

Inventor Fusion creates the following types of work points. Work points are
automatically created based on the geometry selections.

InputsWork Axis TypeIcon

Select a vertex, work point,
or sketch point.

Point at Vertex
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InputsWork Axis TypeIcon

Select two edges on a mod-
el or two models or sketch
profiles that intersect.

Point Through Two Edges

Select three model faces or
work planes.

Point Through Three Planes

Select a circular edge or
spherical surface.

Point at Center of
Circle/Sphere

Select a work plane or
model face, or a sketch pro-

Point at Edge And Plane

file and a work axis or
sketch line.

Place

Use the Place commands to place components from an external file into the
current Inventor Fusion model.

Place

Place a component in your model.

Place components in a model

1 Switch the toolbar workspace to Assemble

2 Expand the Place pull-down then click Place.

3 Select the file to place then click Open.
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4 The component is placed at the origin and the Move command is
activated. Drag the manipulators or enter values to reposition the
component.

5 Right-click then select OK.

Place from Autodesk 360

Place a component in your model from Autodesk 360.

Place components from Autodesk 360

1 Switch the toolbar workspace to Assemble

2 Expand the Place pull-down then click Place from Autodesk 360.

3 Log in to your Autodesk 360 account.

4 Select the file to place then click Open.

5 The component is placed at the origin and the Move command is
activated. Drag the manipulators or enter values to reposition the
component.

6 Right-click then select OK.

Select

Use the select commands to control selection sets in Inventor Fusion.

Select

Enables the selection of objects in the graphics window.

Selection Filters

Selection filters limit the types of objects that you can select in the graphics
window. Filters simplify the selection of specific items in a complex model.
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Access the Selection Filters command from the Select pull-down in the Solid,
Surface, or Assemble workspaces.

The selection filters control
only selection in the graph-
ics window. You can still se-
lect objects in the browser

Options
The Options workspace contains commands to control the display and other
behaviours of Inventor Fusion.

Material

Use the Material commands to control the physical materials and visual
material of components, bodies, and faces in Inventor Fusion.
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Physical Material

When you create a body or component in Inventor Fusion, a default physical
material (material) is assigned to it.

It is not possible to create a body or component that has no material. If you
import a body or component that does not have a material associated with it
into Fusion, it is assigned a default material. Faces and other entities like work
planes, sketch profiles, and so on, do not have materials.

A body with a material has certain physical properties like density, volume,
and mass, depending on the material it is made of. To see this information,
right-click the component in the browser then select Properties.

Every Material has a default appearance associated with it. When a component
or body is assigned a Material, it also assumes the appearance of the Material.
This drop-down menu is enabled only if one of the selected items supports
Materials. You can pick any item from the drop-down, and it is applied to all
valid selections.

Physical materials can be assigned to bodies or components.

You can change the appearance of a component, body, or face using Visual
Styles.

Assign a physical material to a component

1 Switch the toolbar workspace to Options.

2 Select the body or component in the browser.

3 Click the Physical Materials pull-down then select the desired material.
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Visual Material

The color of a component is assigned based on the assigned physical material.
The color can be overridden using the Visual Material pull-down. The override
only applies to the selected occurrence.

Visual materials can be assigned to faces, bodies, and components.

The Visual Material is for appearance only and does not affect the physical
properties such as density.

Assign a visual material to a component

1 Switch the toolbar workspace to Options.

2 Select the face, body, or component in the browser.

3 Click the Visual Materials pull-down then select the desired material.

Display

Use the Display commands to control the appearance of objects in the graphics
window in Inventor Fusion.

Options | 241



Visual Style

You can turn the visibility of edges on or off in your model. In the Options
workspace, select the Visual Style pull-down. The Visual Style is an application
setting. Your current setting is restored the next time you start the application.

The Shaded With Edges option draws both faces and edges. The Shaded option
draws only faces.

The Shaded with Edges  option draws both faces and edges.

The Shaded option draws only faces.

The Shaded with Hidden Line option displays the shaded model with
hidden lines in a dashed line style.
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The Wireframe option displays model edges and hidden lines with the same
line style.
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The Wireframe (Hidden Line) displays model edges and hidden lines. The
hidden lines are displayed with a dashed line style.
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The Wireframe (Hidden Line Removed) displays only model edges.

The Realistic option displays a realistically textured model with high quality
shading.
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Camera

Use the Camera options to display the model in orthographic mode or
perspective mode.

Orthographic Views

Set the view to Orthographic using a drop-down list in the Display pull-down
in the Options toolbar workspace.
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Use orthographic camera mode to confirm visually or compare the relative
dimensions of entities.

In orthographic camera mode, a model displays so that all of its points project
along lines parallel to their positions on the screen. All same-length parallel
edges display as the same length, even when you orient them with one edge
closer to you than the other. In orthographic camera mode, a 3D model appears
flat and unlike objects observed in the real world.

Note: The term camera mode indicates only the particular view method used
for models in the graphics window. You cannot record actions that take place
in the graphics window by choosing either orthographic camera mode or
perspective camera mode.

Perspective Views

Set the view to Perspective using a drop-down list in the Display pull-down
in the Options toolbar workspace.

In perspective camera mode, the model displays as a human eye sees it. Objects
further away from the camera appear smaller than objects closer to the camera.
If two lines are parallel and are along the line of sight, they appear to converge
as they move further away from the camera.

Use Perspective Camera mode to do a realistic walkthrough of a scene.

Note: The term camera mode indicates only the particular view method used
for models in the graphics window. You cannot record actions that take place
in the graphics window by choosing either orthographic camera mode or
perspective camera mode.

Ground Reflection

Ground reflection casts a reflection on the floor.
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Floor Reflections off
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Floor Reflections on

Options | 249



Ground Shadow

Shadow casts a shadow of the object on the ground as though a light is directly
overhead. The orientation of the ground plane is fixed and is the bottom plane
as defined by the View Cube. As geometry in the scene changes (components
are added, deleted or removed) the ground plane adjusts to keep its position
below all the objects in the scene. Its orientation does not change. However,
if visibility of any geometry such as a feature or surface is turned off, no shadow
is cast. Work features and sketch geometry are not visible in shadows.

Shadow off
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Shadows on

Ambient Occlusion

Ambient Occlusion

Ambient occlusion takes into account the attenuation of light due to occlusion.
In the simplest terms, when an object obscures any object area, that object
area receives less light and appears darker.
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Ambient occlusion off
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Ambient occlusion on

Object Shadow

Object Shadow casts shadows of the objects onto themselves and other objects
in the model.

Options | 253



Object Shadow off
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Object Shadow on

Screen

Use the Screen commands to control the size of the Inventor Fusion window.

Enter Full Screen

Switches the interface between Full Screen mode and Normal mode.

Snap

Use the Snap commands to control the display of the grid in Inventor Fusion.
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Enable or Disable Adaptive Snap

Controls the display of the grid when editing a sketch.

Browser commands
There are commands that can be accessed in the browser in Inventor Fusion.
Access these commands using the icons in the browser or through the
right-click context menus.

Components

■ Move Components Starts the Move
Components command with the selec-
ted component.

■ Ground Components Locks the
position of the component in 3D space.

■ New Component Inserts a new
component within the selected compon-
ent.

■ Create Components from Bodies
Creates a new component within the
selected component for each body in
the component.

■ Dissolve Features Removes features
from the browser. This does not affect
the geometry.

■ Delete Removes the component occur-
rence from the model.

■ Properties Displays the Properties
dialog box for the selected component.

■ Copy Places the selected component
on the clipboard.

■ Paste Inserts the component from the
clipboard.
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Bodies

■ Create Components from Bodies
Creates a new component and moves
the selected body.

■ Dissolve Features Removes features
contained by the body from the
browser. This does not affect geometry.

■ Delete Deletes the body from the
model.

■ Properties Displays the Properties
dialog box for the body.

Joints

Joint node

■ Edit Joint Displays the Edit Joint dia-
log and manipulators.

■ Lock Locks the motion of the joint.

■ Animate Joint Shows the allowable
motion of the joint.

■ Animate Model Shows the allowable
motion of the model.

■ Suppress Removes the joint from
participating in the position of the
component.

■ Delete Removes the joint.
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Joint movement node

■ Lock Locks the motion of the joint in
the selected direction.

■ Limit Value Specify a minimum and
maximum value for the joint move-
ment. These values affect the animation
of the Animate Joint and Animate
model commands.

Features

■ Edit feature The availability of this
command depends on the type of fea-
ture selected. Displays a dialog box and
manipulators to modify the feature.

■ Dissolve Removes the feature from
the browser. This does not affect the
geometry.
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Import Data

Part and assembly files from other CAD systems can be imported for use in Inventor
Fusion. The import operation does not maintain associativity with the original file.
Changes to the original file after the import operation do not affect the imported
part or assembly. Likewise, changes to the imported part or assembly do not affect
the original file.

When assemblies are imported, Inventor Fusion attempts to preserve the assembly
and subassembly structure of the original file. However, for SAT files, the subassembly
structure is decomposed so that all subassembly parts become components of the
top-level assembly.

The import process creates base features in Inventor Fusion representative of the
geometry and topology in the source file. You can use Inventor Fusion commands
to adjust the base features and add new features to the Inventor Fusion feature tree.

Import Data from other CAD systems

You can import data in the following file formats:
■ DWG

■ IPT

■ IAM

■ SAT

■ STP, STEP

To import files into Inventor Fusion

1 Expand the Application Menu then select Open.

2 In the Open dialog box, select the file type in the Files of Type pulldown.

3 Browse to and select the file to import.

4 Click Open to import the file.

4
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Export Data

You can export Inventor Fusion parts and assemblies to other CAD system formats.
The export operation for part and assembly files creates files as if they were created
in the native CAD system format. The use of the exported files in the native CAD
system is typically seamless.

The export operation does not maintain associativity with the Inventor Fusion file.
Changes to the Inventor Fusion file after the export operation do not affect the
exported part or assembly. Likewise, changes to the exported part or assembly do
not affect the Inventor Fusion file.

Export Data to Other Formats

You can export solid data in the following file formats:
■ STEP

■ Autodesk Shape Manager SAT

You can export viewing and faceted data in the following file formats:
■ STL

To export an Inventor Fusion file to another file format

1 Expand the Application Menu then select Export

2 In Export dialog box, select the appropriate file type from the list.

3 Enter the file name. If you do not enter a file name extension, the file is saved with the
extension of the selected file type.

4 Click Save to export the Inventor Fusion data to the file.

5
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Legal Notices

Autodesk Inventor Fusion 2013

© 2012 Autodesk, Inc. All Rights Reserved. Except as otherwise permitted by Autodesk,
Inc., this publication, or parts thereof, may not be reproduced in any form, by any method,
for any purpose.

Certain materials included in this publication are reprinted with the permission of the
copyright holder.

Third Party Software Credits and Attributions

Trademarks

The following are registered trademarks or trademarks of Autodesk, Inc., and/or its subsidiaries
and/or affiliates in the USA and other countries: 123D, 3ds Max, Algor, Alias, Alias (swirl
design/logo), AliasStudio, ATC, AUGI, AutoCAD, AutoCAD Learning Assistance, AutoCAD
LT, AutoCAD Simulator, AutoCAD SQL Extension, AutoCAD SQL Interface, Autodesk, Autodesk
Homestyler, Autodesk Intent, Autodesk Inventor, Autodesk MapGuide, Autodesk Streamline,
AutoLISP, AutoSketch, AutoSnap, AutoTrack, Backburner, Backdraft, Beast, Beast (design/logo)
Built with ObjectARX (design/logo), Burn, Buzzsaw, CAiCE, CFdesign, Civil 3D, Cleaner,
Cleaner Central, ClearScale, Colour Warper, Combustion, Communication Specification,
Constructware, Content Explorer, Creative Bridge, Dancing Baby (image), DesignCenter,
Design Doctor, Designer's Toolkit, DesignKids, DesignProf, DesignServer, DesignStudio, Design
Web Format, Discreet, DWF, DWG, DWG (design/logo), DWG Extreme, DWG TrueConvert,
DWG TrueView, DWFX, DXF, Ecotect, Evolver, Exposure, Extending the Design Team, Face
Robot, FBX, Fempro, Fire, Flame, Flare, Flint, FMDesktop, Freewheel, GDX Driver, Green
Building Studio, Heads-up Design, Heidi, Homestyler, HumanIK, IDEA Server, i-drop, Illuminate
Labs AB (design/logo), ImageModeler, iMOUT, Incinerator, Inferno, Instructables, Instructables
(stylized robot design/logo),Inventor, Inventor LT, Kynapse, Kynogon, LandXplorer,
LiquidLight, LiquidLight (design/logo), Lustre, MatchMover, Maya, Mechanical Desktop,
Moldflow, Moldflow Plastics Advisers, Moldflow Plastics Insight, Moldflow Plastics Xpert,
Moondust, MotionBuilder, Movimento, MPA, MPA (design/logo), MPI, MPI (design/logo),
MPX, MPX (design/logo), Mudbox, Multi-Master Editing, Navisworks, ObjectARX, ObjectDBX,
Opticore, Pipeplus, Pixlr, Pixlr-o-matic, PolarSnap, PortfolioWall, Powered with Autodesk
Technology, Productstream, ProMaterials, RasterDWG, RealDWG, Real-time Roto, Recognize,
Render Queue, Retimer, Reveal, Revit, RiverCAD, Robot, Scaleform, Scaleform GFx, Showcase,
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Show Me, ShowMotion, SketchBook, Smoke, Softimage, Softimage|XSI (design/logo), Sparks,
SteeringWheels, Stitcher, Stone, StormNET, Tinkerbox, ToolClip, Topobase, Toxik,
TrustedDWG, U-Vis, ViewCube, Visual, Visual LISP, Voice Reality, Volo, Vtour,
WaterNetworks, Wire, Wiretap, WiretapCentral, XSI.

All other brand names, product names or trademarks belong to their respective holders.

Disclaimer

THIS PUBLICATION AND THE INFORMATION CONTAINED HEREIN IS MADE AVAILABLE
BY AUTODESK, INC. "AS IS." AUTODESK, INC. DISCLAIMS ALL WARRANTIES, EITHER
EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO ANY IMPLIED WARRANTIES
OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE REGARDING THESE
MATERIALS.
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