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The Adobe Illustrator 88 Tutorial 

Welcome to the Adobe Illustrator 88TM program—the most powerful and 
sophisticated software drawing package ever developed. The Adobe 
Illustrator 88 Tutorial is a series of lessons designed to give you hands-on 
practice in learning the program. See the Adobe Illustrator 88 User Guide for 
reference information, and refer to the Adobe Illustrator 88 Color Guide to 
learn the specifics of using color with the program. 

Learning to use the Adobe Illustrator 88 program 

The Adobe Illustrator 88 program provides powerful electronic tools that 
are similar to the ones you now use to create illustrations. This tutorial 
contains exercises with step-by-step instructions to help you learn to use 
these tools. 

Learning the program involves mastering these five general areas: 

How to draw paths with the tools 

You begin drawing by creating lines called paths. The path is the basic 
element of an Adobe Illustrator 88 drawing. A path can be a single line or 
a curve, a combination of lines and curves, a square or a circle, or an 
irregular shape. You use the freehand tool like a pencil to sketch irregular 
shapes. The pen tool creates smooth lines, as if you were drawing against a 
straightedge or a French curve. 

Learning to create paths is the heart of learning the Adobe Illustrator 88 
program. Once you have drawn a path, you use the program to add 
shading to the path, resize it, copy and paste, and modify it in an infinite 
variety of ways—without redrawing it. Lessons 1 through 5 explain how to 
draw paths. Lesson 10 shows you how to use the auto trace tool to create 
paths automatically when you use certain kinds of templates. 

How to add shading and stroking 

To paint a path, you fill an object with shades of gray or color or stroke a 
line to give it a specified weight. Filling and stroking are done in a dialog 
box, and you can try a variety of combinations without having to redraw 
anything. Lessons 1 and 2 include information on painting. 

How to layer paths 

The program creates the paths you draw in opaque layers, one on top of 
the other. Paths are layered in the order in which you create them. The 
program provides commands that help you rearrange things electronically 
any way you want. Lesson 6 explains paint layering. 
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How to use type 

You enter type in a dialog box, where you can specify font, size, alignment, 
spacing, and leading. Lesson 7 shows you how to work with type. 

How to transform paths to obtain special effects 

Once you learn to create paths, you can begin to use the real power of the 
Adobe Illustrator 88 program. Unlike pencil and paper drawings, the 
objects you create with the Adobe Illustrator 88 program can be modified 
with a few keystrokes or the click of a mouse button. A path can be scaled 
to twice its size or half its size. You can rotate an object around an axis and 
make as many copies as you want, or you can reflect it across an axis or 
skew it for special effects. You can even generate intermediate shapes or 
shades between two objects. Lesson 8 describes the transformation tools and 
how to use them. Techniques for working with masking paths are 
included in Lesson 9. 

Before you begin the Adobe Illustrator 88 Tutorial 

Before you begin doing the lessons in this tutorial, you should do the 
following things: 

1. Watch the videotape for a demonstration of the Adobe Illustrator 88 
program. The videotape does not require that you use your Macintosh® 
computer. 

2. Set up your disks. 

Copy the Adobe Illustrator 88 program and the Tutorial Folder onto your 
hard disk. If you do not have a hard disk, be sure to make backup copies of 
the disks before you use them. The Adobe Illustrator 88 program requires 
Apple® System 4.2 or later. Apple System Software is not provided with the 
program. 

TIP: If you are using a Macintosh that has 1 megabyte of memory or less, 
you should turn off the RAM cache in the Apple Control Panel. Turning 
off the RAM cache increases the amount of memory available to the Adobe 

I Illustrator 88 program. Restart the computer after you turn off the RAM 
cache. 

3. Learn Macintosh basics. 

If you are new to the Macintosh, review your Macintosh owner's guide. 
You should be familiar with such terms as, click, double-click, drag, and 
select before you begin using the Adobe Illustrator 88 program. 
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Overview 

Drawing with the Freehand tool 
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Also in this lesson: 

■ Painting (filling and stroking) 

■ Previewing 
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Drawing with the Freehand Tool 

Drawing with the Adobe Illustrator 88 program involves two processes. 
First, you create a path, which consists of lines or curves. Next, you 
perform actions on the path. You can assign attributes (fill it with a gray 
shade, for example), transform it (rotate it or make it bigger or smaller), 
edit it, or otherwise manipulate it. 

In this lesson, you will learn how to use the freehand tool to create paths, 
and you will use the Paint command to fill and stroke those paths. 

Start the Adobe Illustrator 88 program 

j 1. Double-click on the Adobe Illustrator 88 icon to start the program. (Double- 
SS click on the application name if your disk contents are not listed by icon.) 

Adobe Illustrator 88" 

If you have not personalized your copy of the program, you will be asked to type 
your name and company name. 

2. Choose New from the File menu. 

Sometimes when you want to draw, you will be working with a template, a 
gray image over which you can trace. In this lesson, you will draw without 
a template. When the dialog box appears asking you for a template, 

3. Click None. 

You will see the toolbox along the left side of the screen. The window is 
your drawing area. 

File Edit Rrrange View Style Window 
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Create a path 

1. Click on the freehand tool in the toolbox. 

2. Move the pointer to the drawing area. The pointer becomes an x. 

3. Hold down the mouse button and drag to draw a short, curved line similar 
to the one shown. 

a 

h 

4. Release the mouse button. 

When you held down the mouse button with the freehand tool selected, the 
pointer became an arrowhead, and a dotted line showed where your path 
would appear. In general, the faster you drag, the farther apart the dots in 
the line are. When you released the mouse button, the watch appeared 
while the program constructed a path to match your drawing. 

When the watch disappeared, a solid line replaced the dotted one. The 
program also created anchor points (indicated by squares) and direction lines 
(lines with a circle at the end of them). The Adobe Illustrator 88 program 
generates curves and lines by connecting anchor points. When you draw 
with the freehand tool, the program places these anchor points for you. 
When you draw with the pen tool, you place the anchor points yourself. 
You will learn more about anchor points and direction lines in later 
lessons. 
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Lesson One: Drawing with the Freehand Tool 3 
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Extend the path 

Once you have created a path, you can add to it by beginning to draw on 
the last anchor point. Anchor points at the beginning and the end of a 
path are called endpoints. 

1. Position the pointer over the anchor point (indicated by the solid square) 
at the end of the path. Be sure the freehand tool is still selected. 

2. Hold down the mouse button and drag to extend the line. 

3. Release the mouse button. 

Adjust a path while drawing 

Sometimes you will want to adjust the path you are drawing. You can 
erase the path and redraw it as long as you continue to hold down the mouse 
button, before the program creates the path and the anchor points. 

1. Hold down the mouse button and drag to create a path. Do not release the 
mouse button. 

2. Still holding down the mouse button, press the :•: key. The arrowhead 

becomes hollow. 
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3. Move the pointer back over the dotted line you have just drawn. The dotted 
line you traced is erased. Do not release the mouse button. 

4. Still holding down the mouse button, release the :•: key. 

5. Drag to redraw the path. 

6. Release the mouse button. 

Create a closed path 

The paths you have drawn so far have been open paths. An open path is 
one that has a distinct beginning and end. Closed paths are loops and have 
no endpoints. 

First, erase everything on your screen. 

1. Choose Select All from the Edit menu. 

2. Choose Cut from the Edit menu or press the Backspace key (the Delete key 
on some keyboards). 

3. Position the pointer in the drawing area. 

The freehand tool should still be selected. 
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4. Hold down the mouse button and drag to draw a mushroom shape. (If you 
want to adjust the path, hold down the key, retrace the dotted line to 
erase it, release the :•: key, and then continue drawing.) 

5. Continue to drag until you have completed the entire shape. When you 
have positioned the pointer over the beginning of the line, release the 
mouse button. 

tr qtr 
R 0 

Fill and stroke the path 

As you do in all Macintosh applications, you must first select the object 
you want to work on. 

1. Click on the selection tool (the arrow) in the toolbox. 

2. Move the pointer to the drawing area to a point above and to the left of the 
mushroom. 

3. Hold down the mouse button and drag downward and to the right. As you 
drag, the selection marquee (the dotted rectangle) appears. Drag until the 
marquee surrounds the entire drawing. 
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When you release the mouse button, the anchor points become solid 
squares, which indicates that they are selected. 

4. Choose Paint from the Style menu. 

The Paint dialog box appears. A dialog box is a window into which you 
type values or indicate choices by clicking with the mouse button. This 
dialog box lets you add different kinds of attributes to paths. 

❑   Paint  

Fill 
Q None . 
Q White 
QQ Black 
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Cancel 
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In this lesson, you will add shading to the interior of the mushroom by 
filling the path. You will also outline the mushroom by stroking the path 
and giving the line a specified weight, or thickness. 

5. In the Fill options, click Black. (This option may already be selected.) The 
current Black value is highlighted in the Fill options list. 

6: Type 50. 

6 

6 

6 

6 

6 

6 

■ 
a 

a 

a 

a 

a 

CrJ 

a 

a 

6 

6 

6 



Lesson One: Drawing with the Freehand Tool 7 

9 

9 

9 

9 

9 

9 

9 

9 

7. Move the pointer to the Stroke options, and click Black. The preset value of 
100 is shown. If this value is not 100, type 100. 

When you clicked Black in the Stroke options, the Weight field became 
active. This field indicates line width in points. The current value is shown 
next to Weight. 

8. Move the pointer to the Weight field. Double-click to highlight the current 
value, and replace it with a new value by typing 2. 

9. Click OK. 

Preview the drawing 

When you draw paths, you are creating what is called artwork. Artwork 
consists only of lines that represent the paths that you draw. It does not 
show any attributes you have assigned to the paths. To see the attributes, 
you must preview the document. Preview mode displays on your screen 
what you will get when you print. 

1. Choose Preview Illustration from the View menu. Your screen should look 
something like this: 

You can see the results of the options you 
chose in the Paint dialog box. You have 
created a path that is stroked with a 2-
point line weight and filled with a 50 
percent gray shade. 

NOTE: You cannot edit your artwork when you are in preview mode. 

2. Choose Artwork Only from the View menu. The artwork image reappears. 

3. If you would like to save or print the drawing, you can do so by choosing 
Save or Print from the File menu. 
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What's next? 

If you would like to practice using the freehand tool, do the exercises in the 
"Try It Out" section. 

The next lesson shows how to use the pen tool to create straight lines. 
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Try it out! 

M 

■ Try changing the fill and stroke of your mushroom by using the Paint 
dialog box. Then preview your drawing to see the results. Be sure the 
mushroom is selected before you paint it. 

■ Now that you have a sense of how the freehand tool works, try drawing 
some sketches of your own. Add different attributes and preview the results. 

■ Write your name with the freehand tool, change the fill to None, and stroke 
the line with different percentages of black at various weights. 

■ If you fill an open path, the program will fill it based on an imaginary line 
between the two endpoints. 

Untitled rt1:1 
v 

U•.,J 

_I- Untitled rt1:2 -E_ 

To clear your screen, choose Select All from the Edit menu, and then press 
the Backspace key. Remember that you cannot clear your screen when you 
are in preview mode. 
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Q: How can I draw a perfectly straight line with the freehand tool? 

A: You don't; you use the pen tool to draw straight lines. 

Q: My drawings are not shaped exactly the way I want them to be. How 
can I fine-tune a drawing? 

A: You will learn more about fine-tuning and editing in a later lesson. 

Q: When I click on the screen, I get a little black square. Why? 

A: The freehand tool is selected, and you are creating paths that consist of a 
single anchor point. When you hold down the mouse button and drag, 
you can create lines. If you don't want to create paths, click on the selection 
tool (the arrow) in the toolbox. 

Q: When I draw, some of the dots in my lines are farther apart than 
others. Why? 

A: When you draw with the freehand tool, the faster you move your hand, the 
fewer dots appear on the screen. The number of dots has no effect on the 
number of anchor points in the final paths. 

Q: Do I need a scanned image to draw with the Adobe Illustrator 88 
program? 

A: You can draw with or without a scanned image. Working with scanned 
images is covered in a later lesson. 

Q: I drew several paths overlapping one another. Why don't some of 
the paths I drew show up when I choose the Preview Illustration 
command? 

A: The Adobe Illustrator 88 program creates objects in preview mode 
according to the order in which you painted them. The objects that you 
cannot see may be layered behind other objects. To relayer, select the objects 
in question and choose Bring To Front from the Edit menu. Also check the 
paint attributes. An object with no fill and no stroke will be invisible. 
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Overview 

Drawing a Straight Line with the Pen Tool 
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Drawing Straight Lines 

In this lesson, you will learn how to create and manipulate straight lines. 

Begin with a blank document. (If you have a window on your screen that 

you would like to clear, choose Select All from the Edit menu, and then 

press the Backspace key. If you are just starting the program, choose New 

from the File menu and click None in the dialog box.) 

When you want to create straight lines, you use the pen tool. 

IMPORTANT: If you have used other Macintosh graphics applications, you 

are probably accustomed to moving the mouse to create lines just as you 

would use a pen. As you saw in Lesson 1, this is how you use the freehand 

tool. However, in addition to drawing this way, the Adobe Illustrator 88 
program provides powerful tools that help you draw straight lines and 
smooth curves. Working with the pen tool is equivalent to drawing with a 

pen and straightedge or a French curve. 

When you create lines with the pen tool, you do not drag to draw the line. 

Instead, you use the mouse to indicate where you want the line 

drawn—that is, where to begin and where to end. Then you use a dialog 

box to indicate the width and the shading of the line. The Adobe Illustrator 

88 program generates the line according to your specifications. 

Create a path for a straight line 

1. Click on the pen tool in the toolbox. 

2. Move the pointer to the drawing area. 

When you move the pointer to the drawing area, it turns into an x. As you 

become familiar with the Adobe Illustrator 88 program, you will learn 

what the different pointer shapes mean. When the pen tool is selected, an x-

shaped pointer means that you are about to create a new path. 

Next, you indicate where you would like to begin drawing the line. 

3. Click the mouse button once in the drawing area. Do not drag; just click. 
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When you pressed the mouse button, the pointer turned into an arrowhead. 
The point where you clicked is called an anchor point; it is where the line will 
begin. The anchor point is displayed as a square. 

When you released the mouse button, the pointer changed to a cross, and 
the anchor point became a solid square. (When an anchor point is a solid 
square, it is selected.) When the pen tool is selected, and you see the cross 
pointer, you are adding to an established path. 

+ 

Make a mistake? 

If you dragged instead of clicking, your screen may look 
like this: 

If it does, choose Undo from the Edit menu and start over. You can remove 
any selected anchor points (ones that are solid squares) by choosing Cut 
from the Edit menu or pressing the Backspace key. To select an unselected 
anchor point (a hollow square or sometimes an x), click on the selection 
tool, and then click on the anchor point. 
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N 
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Paint a path 

Next, you indicate where you want the line to stop. 

4. With the pen tool selected, move the pointer about an inch to the right and 
click again. 

A line appears between the two points. 

If lines on the screen appear jagged, it is due to the low resolution of the 
screen. The lines will be straight when they are printed. 

Finally, you indicate that you are finished with this particular line. 

5. Click on the pen tool in the toolbox. The pointer becomes an x when you 
move it to the drawing area. 

NOTE: When the pen tool is selected and the pointer is a cross, each time 

you click the mouse button, the Adobe Illustrator 88 program creates an 
anchor point and draws a line from the previous anchor point. Clicking 

on the pen tool in the toolbox indicates that you do not want to create any 
more lines connected to the current anchor point. 

Once you have created a path, you can add various paint attributes to it, 

just as you did earlier with the mushroom. In this lesson, you will stroke 

the path; that is, you will have the Adobe Illustrator 88 program draw a 
line of a specified weight, or width, on the path you have created. You will 
then use the Preview Illustration command to see the result—a wide, 
straight line. 

1. Click on the selection tool in the toolbox. 

2. Move the pointer to anywhere on the line. 



14 Tutorial 

3. Hold down the Option key and click the mouse button. 

Both anchor points become solid which indicates that they are selected. 

NOTE: Holding down the Option key while you click on a path selects"alIT 
the anchor points on that path. You get the same result as if you had used 
the selection marquee to drag. You will find that the Option-click selection 
action is useful when you have overlapping paths, and you do not want to 
select all of them. 

4. Choose Paint from the Style menu. The Paint dialog box appears. 

  Paint 
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Next, you will use the dialog box to change a single attribute of the line; 
you will make the line appear wider. You do this by stroking the line and 
giving it a specified weight, or thickness. Line weights are expressed in 
points. There are 72 points to an inch. 

5. In the Fill options, click None. 

6. In the Stroke options, click Black. The preset value of 100 percent appears. 
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When you clicked Black in the Stroke options, the Weight field became 
active. It shows the current line weight. 

7. Click on the word "Weight" to highlight the field, and type 4. 

8. Click OK. 

To see a preview of the stroked line: 

9. Choose Preview Illustration from the View menu. 

You have created a line that is stroked with a 4-point line weight. Your line 
should look something like this: 

10. Choose Artwork Only from the View menu. 

The artwork image reappears. 

Open two windows simultaneously 

Sometimes when you are working, you will want to see both the artwork 
and the preview image at the same time. Watching a preview of your 
drawing as you are creating it will help you when you are learning to use 
the Adobe Illustrator 88 program. Follow these steps to display both an 
artwork window and a preview window on your screen. 

You begin by resizing your artwork window to fill half the screen. 

1. Move the pointer to the size box in the lower right corner of the window. 
Hold down the mouse button, and drag the pointer to the left until the 
window fills about half your screen. Release the mouse button. 

You may need to reposition the line so 
that you can see it. 

size 
 ___box 
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 Click on the hand tool in the toolbox. 

3. Move the pointer to the drawing area, hold down the mouse button, and 
drag until the line is near the top center of the window. 

4. Choose New Window from the Window menu. 

The program creates a second window with the same contents as the 
original window. This window is entitled Untitled art1:2. 

Next, you resize the second window and move it to the right. 

5. Move the pointer to the size box in the lower right corner. 

6. Drag to the left until the window is the same size as the original. 

7. Move the pointer to the window's title bar. Be careful not to click the close 
box or the zoom box. 

Untitled rt1:2 

title bar 

8. Hold down the mouse button and drag the window to the right so that you 
can see both windows on your screen. 

9. Choose Preview Illustration from the View menu. 

Window 2, on the right, displays the line in preview mode. 

When you are finished, your screen should look like this: 

Untitled artl:1 
Q 

a 

❑= Untitled artl:2 -❑_ 

a 

10. Click in window 1 to make it active. 
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Copy a line 

The scroll bars become shaded in window 1, which indicates that it is the 
active window. When you have two windows on the screen, only one can 
be the active window. You can make an inactive window active by clicking 
in it. 

To make a copy of the line, use the selection tool to select the line in 
window 1 if it is not already selected. Be sure that both anchor points are 
solid squares, which indicates that they are selected. 

a 

■ 

■ 

1. on the line, and hold down the mouse Move the pointer to any place 
button. 

2. Hold down the Option key. 
Option 

a 3. Drag down about half an inch from the line. 

B A copy of the line will follow along with 
the pointer. 

B 

R 

B 

B 

a 

■ 
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4. When the new line is positioned below the first, release the mouse button, 
and then release the Option key. 

Make a mistake? 

Paint a line 

After you release the mouse button, a copy 
appears in the preview window. 

If you released the Option key before you released the mouse button, you 
have moved the line instead of duplicating it. Repeat the procedure above 
to duplicate the line. 

Next, you will change the attributes of the second line by painting it. Both 
anchor points on the second line should be solid black squares, which 
indicates that it is selected. If it is not, use the selection tool to select it. 

1. Choose Paint from the Style menu. The Paint dialog box appears. 

2. In the Fill options, click None. 

3. In the Stroke options, click Black. 

4. In the Black field under Stroke, type 50. 

5. In the Weight field, type 8. 

6. Click OK. 
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Adjust a line 

9 

R 

9 

9 

9 

9 

M 

You can see the results in the preview window. You have created a line that is 
50 percent black and 8 points wide, which is twice as wide as the original line. 
When printed, the line will appear as a smooth 50 percent gray shade. 

Untitled art 1:1 
4 

a 1 

❑= Untitled artl:2 =❑_ 

4 

a 

You can adjust a line by selecting one of the anchor points and dragging. 
If both anchor points on the line are selected, click somewhere away from 
the line to deselect them. Otherwise, you will move the line instead of 
extending it. Remember that you can make changes only in the artwork 
window and only if the artwork window is the active window. 

1. Using the selection pointer, drag the marquee across the area at the end of 
the line where a single anchor point is to select it. 

R 

2. Move the pointer to the selected anchor point, hold down the mouse button, 
and drag the anchor point away from its original position. You can see 
the results in your preview window when you release the mouse button. 
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Extend a path with the freehand tool 

You can use the freehand tool to add to a straight line path created with 
the pen tool. 

1. Click on the freehand tool in the toolbox. 

2. Position the pointer on the end of a line. 

Hold down the mouse button and drag to extend the path. Release the 
mouse button. 

What's next? 

Untitled rt1:1 
4 

b 

=p= Untitled artl:2
4 

The anchor point where you began drawing with the freehand tool 
automatically becomes part of the original path with the line. You can use 
the freehand tool to append to the endpoint of any open path. You will 
learn about using the pen and freehand tools to create closed paths in a 
later lesson. 

//,b If you want more practice and hints for creating straight line paths, do the 
exercises in the "Try It Out" section that follows. In the next lesson, you 
will learn to create simple curves using the pen tool. The lesson also 
explains how to work with the anchor points and the direction lines that 
the program creates when you draw with the freehand tool. 
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Try it out! 
■ Try drawing lines while watching the results in the preview window. The 

following are some tips and things to try. 

■ You can delete anything you draw by first using the selection pointer to 
select it and then choosing Cut from the Edit menu or pressing the 
Backspace key. 

■ If the preview window does not display what you have drawn in the artwork 
window, use the scroll bars to locate what you have drawn. 

■ Try drawing lines that have more than two anchor points. Remember to 
begin and end each path by clicking the pen tool. 

■ Draw a short line and duplicate it several times by selecting it, dragging the 
mouse, and holding down the Option key before you release the mouse 
button. 

■ Select different lines, choose Paint from the Style menu, and give the lines 
different attributes. 

n 

M 

Artwork 

View Paint 

Preview Stroke Weight 

100 1 
® 100 4 

50 8 
- 75 10 

■ Draw a path for a line, and then in the Paint dialog box, click None in the 
Fill options and None in the Stroke options. Check the results in the preview 
window. The line will be invisible. 

■ Try drawing a dashed line. In the Paint dialog box, click None in the Fill 
options. Stroke the line with the weight of your choice. Then click Dashed in 
the Dash Pattern field. Type 3 in the first field and 3 in the second field. 
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4A 
Q: I don't want any more lines, but everywhere I click I get another 

anchor point. What do I do? 

A: Click on the pen tool to let the program know you are finished with 
this path. 

Q: How can I draw a line that is perfectly vertical or horizontal? 

A: Click on the pen tool, and click to set the first anchor point. Then, hold 
down the Shift key and click to set the second anchor point. The Shift key 
constrains the line to either horizontal, vertical, or a 45-degree angle, 
depending on where you click. 

Q: How do I delete something I don't want on the screen? 

A: First, select it by clicking on it or dragging over it with the selection 
pointer. Then, press the Backspace key or choose Cut from the Edit menu. 

Q: I want to make a line longer, but when I place the selection pointer 
on the anchor point and drag, the entire line moves. How can I move 
only one anchor point? 

A: The entire path for the line has been selected; that is, all the anchor points 
have been selected. To extend the line, you must select only the anchor 
point you want to move. First, deselect the line by clicking in the window 
away from the line. Next, click on the anchor point you want to drag. 
When it is selected (solid), you can drag it and the rest of the path will 
remain in place. 

Q: I have drawn several connected lines in my artwork window, and the 
preview window has strange shapes in it. What happened? 

Untitled rt1:1 
4 

_E_ Untitled rt1:2 =P_ 
4 

Z 
A: When you used the Paint dialog box, you clicked one of the Fill options. 

The line shown above is filled with 100 percent black. You will learn more 
about filling in a later lesson. To see the lines without the fill, use the Paint 
dialog box to set the Fill options to None. 

U 

U 

U 

U 

U 

U 

U 

U 

U 

U 

U 

U 

a 

I 

U 

U 



Lesson 3: Drawing Simple Curves with the Pen Too 
. _ W v I

.. 
V 



Overview 

Drawing Simple Curves with the Pen Tool 

1. Select 

2. Drag 

3. Drag 

4. Result 

Also in this lesson: 

■ Making copies of a curve 

■ Moving anchor points 

■ Moving segments 

■ Moving direction points 
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Drawing Simple Curves with the Pen Tool 

In this lesson, you will learn how to create and edit a single curved line. 
When you draw curves with the pen tool, you determine where to put the 
anchor points; when you use the freehand tool, the program places the 
anchor points and the direction lines. This lesson describes how to create 
curves with the pen tool and how to edit curves created with the pen and 
freehand tools. Later lessons will show you how to use the pen tool to draw 
curves adjacent to other curves and straight lines. 

Read about curves before you draw 

If you would like to understand how the Adobe Illustrator 88 program 
creates curved lines with the pen tool, read the following background 
section. If you would rather begin drawing curves right away, skip ahead 
to "Create a Curved Path." 

Understanding how to draw curves 

As you learned in the last lesson, drawing a straight line involves telling 
the Adobe Illustrator 88 program where to begin and end the path that 
will be the line and then stroking the line. Creating a path for a curved 
line is a similar process. To generate a curved line, however, the program 
requires more information than just where to begin and end. 
Understanding how the program creates curves from the information you 
give it will make it easier for you to draw the kinds of curves you want. 
This section presents a brief overview of how curves are created with the 
pen tool. After you read this section, you will practice drawing curves. 

Just as you did with straight lines, you indicate where to start and stop the 
curve by creating anchor points. Imagine that you want to draw a curve 
between these two anchor points: 
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You might want to draw this curve, 
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or this curve, 

or this curve: 

To help you tell the program just what kind of curve you would like to 
draw, the Adobe Illustrator 88 program adds direction lines and points on 
your screen when you draw curves. These direction lines and points are 
simply aids that help you create curves; they are not printed on your 
final drawing. 

direction point 

direction line 
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You use these direction points like "handles" to communicate information 
about the kind of curve you want. 

For example, 

if you want this curve, 

If you want this curve, 

you drag the direction point up. 

If you want this curve, 

you drag the direction point down. 

4 

h 
you drag the direction point a lot farther than you would if you wanted 

this curve. 
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If you want a different slope to your curve, you drag the direction point 
accordingly. 

As you can see, the way you move the direction point delineates exactly 
how you want your curve to look—and that's a lot of information (the 
size, the slope, and the direction). When you draw a curve with a pen 
and paper, you take all these aspects into consideration, but you may 
not consciously think about them; you visualize the curve and draw it. 

Working with direction points takes practice. First attempts may not 
produce the desired results because you are entering a lot of information 
in a way you have not done before. But it's a lot like driving a car; pretty 
soon you will be doing it without thinking about the process. Keep in 
mind that the Adobe Illustrator 88 program is very forgiving. It's easy to 
edit the lines and curves you create. 

Create a curved path 

If you have just completed the last lesson, click in window 2 to make it 
active, and then choose Close from the File menu. Drag the size box to the 
right to resize window 1 to a full screen (or click the zoom box in the 
upper right corner of the window). Clear the screen by holding down the :•: 
key and typing A to select everything, and then pressing the Backspace key. 

NOTE: Holding down the :•: key and typing A is the equivalent of choosing 
Select All from the Edit menu. You must release the :•: key and the A before 
you press the Backspace key to clear all the objects on the screen. 

If you are just starting the program, choose New from the File menu, and 
then click None. 

You draw curved paths with the pen tool by dragging as you set down 
anchor points. 
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1. Click on the pen tool and move the pointer to the top half of the drawing 
window. The pointer will be an x. 

2. Hold down the mouse button, and drag the pointer straight up about an 
inch. 

3. Release the mouse button. 

+ 

The first anchor point is established as 
soon as you press the mouse button. 
Pressing the mouse button also causes the 
pointer to turn into an arrowhead. When 
you drag, you see the direction lines and 
points (solid circles). Dragging upward 
moves the top direction point along with 
the pointer. 

Although you have set only the first 
anchor point, you have already 
communicated information about the 
direction, size, and shape of the curve. 

Next, you indicate where you want the curve to end. 

4. Move the cross pointer about an inch to the right of the first anchor point. 
Remember that the solid square represents the anchor point. 

5. Hold down the mouse button, and drag the direction point down about 

an inch. 

6. Release the mouse button. 

As soon as you started dragging, a second anchor point appeared, as did 

a curved segment between the two points. 
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Make a mistake? 

If you make a mistake, choose Undo from the Edit menu and try again. 

7. Click on the pen tool to indicate that you are completing the current path. 

NOTE: The Adobe Illustrator 88 program will continue creating curved 
lines between the points you set until you click on the pen tool or the 
selection arrow. 

You have now created a path consisting of a single curve. The path begins 
and ends with anchor points. The line between the two anchor points is 
called a segment. Before drawing more complicated curved lines, you will 
draw a curve with the freehand tool. Next, you will practice making 
changes to curves. 

You can also create simple curves with the freehand tool. 

1. Click on freehand tool in the toolbox. 

2. Hold down the mouse button and drag to create a simple curve like the one 
you drew with the pen tool. Release the mouse button. 

Depending on the steadiness of your hand and the size of the curve, you 
may have more or fewer anchor points than are shown in the example. 
Although you can draw the same curve with either tool, you will find that 
curves generated with the pen tool are perfectly smooth, and simple curves 
drawn with the pen tool require only two anchor points. Once you have 
practiced with both tools, you will have a sense of when it is best to use 
either tool. 
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About selecting 

To edit a curved segment, you first have to select the area you want to 
change. Even with a single curve, you have a variety of selection options. 
You can move the anchor points, the direction points, or the segment itself 
while leaving the anchor points fixed. You can even move the entire path. 
Knowing how to select what you want to edit is a crucial part of learning 
the Adobe Illustrator 88 program. 

Objects are selected with the selection tool, which you get by clicking on it 
in the toolbox. You select an anchor point by clicking on it. The pointer 
must be within 2 pixels of the object you want to select. You can also use 
the selection tool to drag the marquee (dotted rectangle) across an area. All 
anchor points and segments inside the rectangle will be selected. Finally, 
you can select all the anchor points in a path by holding down the Option 
key and clicking on the path with the selection pointer. To deselect, click in 
the white space away from your drawing. 

First, you will delete the curve you just drew with the freehand tool. 

s~ 

n 

n 

1. Hold down the key to access the selection pointer. The pointer turns into 

an arrow. 

You can temporarily use the selection pointer by holding down the key. 

The pointer will turn into an arrow and remain so for as long as you hold 
down the key. You will find this useful when you are drawing objects 

and want to switch to the selection pointer momentarily. 

2. Drag the marquee around the freehand curve. 

3. Release the mouse button, and then release the :•: key. 

All anchor points are selected, and the direction points and lines do 
not show. 

n 
4. Press the Backspace key to delete the path. 

n 
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Make copies of the curve 

Next, you will make several copies of the original curve, so that you will 
have them to practice with. 

1. Click on the selection tool. 

2. Drag the marquee around the entire curved path that you created earlier 
with the pen tool. 

Option 

11 
Note that the two anchor points are 
selected and that the direction points do 
not show. 

3. Position the pointer anywhere on the curve, and drag the curve downward 
until it is just below the original curve. Do not release the mouse button. 

4. Hold down the Option key. 

5. Release the mouse button, and then release the Option key. 

A copy of the curve appears. 

T 
6. Choose Transform Again from the Arrange menu. 

Your screen should look something like this: 

The Transform Again command lets you 
repeat many operations. In this case, you 
repeated the "move and copy" operations 
that you just performed. You can also use 
Transform Again with scaling, rotating, 
and reflecting operations. 
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Change the shape of a curve by moving an anchor point 

You can change the shape of a curve by moving the anchor points of the 
curve. It does not matter whether the anchor point has been created with 
the freehand tool or the pen tool. 

1. Click in the white space of the window to deselect everything. 

2. Select an anchor point on one of the curves by clicking on the end of the 
path with the selection pointer. Selected anchor points are solid black 
squares. When an anchor point of a curve is selected, the direction lines 
and direction points (solid circles) of the curve appear. 

3. Hold down the mouse button and drag to move the selected anchor point 
up and down, and back and forth, to see the changes made to the curve. 

4. Release the mouse button. 

Change the shape of a curve by moving the segment itself 

1. Click in the white space of the window to deselect everything. 

2. Choose a curve you have not edited, and click on the curved line. 

Notice how the screen changes to show 
you what is selected. The anchor points 
are hollow (deselected), and the upper 
direction points appear. You have selected 
only the segment, not the anchor points. 
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3. Move the pointer to the curved line, and hold down the mouse button. 

4. Drag the segment up and down to see the effects. The anchor points 
remain stationary and the segment changes shape. 

Change the shape of a curve by moving the direction points 

1. Click in the white space of the window to deselect everything. 

2. Choose a curve you have not edited, and click on an anchor point. 

Note how the screen changes to show you 
what is selected. The selected anchor point 
is solid, and the direction points and lines 
appear. 

3. Drag one of the direction points up. 

Notice how the curve changes. 

4. Drag to the right and left to see the slope of the curve change. 
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What's next? 

33 
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As you have seen, creating a curve involves giving the program a lot of 
information about that curve. But the Adobe Illustrator 88 program also 
lets you change your mind and move curves until you get them right. By 
moving anchor points, direction points, and segments, you can create any 
kind of curve you want. 

g®~ If you want more practice adjusting single curves, use the pen tool to draw 
them, and then experiment by moving segments, anchor points, and 
direction lines to change the curve. 

Once you have a sense of how direction points and anchor points work, 
you are ready to learn how to draw several connected curved lines with the 
pen tool. The next lesson shows you how to put curves together with other 
curves and how to draw paths that contain both curves and lines. 
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Q~ 
Q: I was trying to begin a curve, and all I got was a single anchor point. 

A: You clicked the mouse instead of dragging. 

Q: Are anchor points and direction lines created with the freehand tool 
different from those created with the pen tool? 

A: No, they work exactly the same way. 

Q: Can I stroke a curved path? 

A: Yes, just as you do a straight line path. 

Q: Why does my curve look like this? 

A: You dragged in the same direction for both anchor points. To create a 
smooth curve between the two points, you begin by dragging in the 
direction of the bump. Then you drag in the opposite direction. 

/\ 
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Overview 

Drawing Curves with Other Curves and Lines 

Add a curve 

Create a corner 
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corner point 

line to curve 

curve to line 

curve to curve 

Also in this lesson: 

■ About templates 
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Drawing Curves with Other Curves and Lines 

Now that you have a feel for drawing a single curve, you are ready to learn 
how to use the pen tool to draw several connected curves and to create lines 
and curves in a single path. Although you can use the freehand tool to 
draw curves that connect with other curves and lines, in some situations 
you will prefer the smoother curves created with the pen tool. 

This lesson also shows you how to use a template for tracing. 

About templates 

Until now, you have been drawing without a template. You can also create 
artwork by tracing over an image from a template that you have created 
with a scanner or another program. When you open a template, the image 
appears on your screen as a collection of light gray dots, or pixels. You 
don't manipulate the contents of the template; you use the template as a 
guide in creating your artwork. 

Templates designed to help you learn the Adobe Illustrator 88 program are 
included with the program. 

1. If you have already started the program, close any open windows by 
clicking the close box. 

2. Choose New from the File menu. 

3. When the dialog box appears, you will see a list of folders and files on the 
disk. Practice templates are included with the Adobe Illustrator 88 software 
in the Tutorial Folder. Click Drive, if you need to, to find the folder. Then 
open the file named Curve Template by double-clicking on its title. 

When you open a template, the middle of the document is displayed on 
your screen. You can use the scroll bar or the hand tool (accessed by 
holding down the Space bar) to scroll the document to see curve A. 

4. Scroll to see curve A. 

Your screen should look like this: 
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Draw simple connected curves on a path 

First, you will trace several connected curved segments. The template will 
show you where to set your anchor points, which way to drag direction 
points, and where to place them. Don't worry about matching the curves 
exactly. 

1. Click on the pen tool. 

2. Position the x pointer at point 1 on the template. 

3. Hold down the mouse button, and drag upward until the direction point is 
over the hollow circle on the template. Remember that dragging a direction 
line indicates the direction of the next curve. Do not confuse the direction 
line with a path that creates a line in the drawing. 

4. Release the mouse button. 

5. Position the cross pointer at point 2 on the template. 

6. Hold down the mouse button, and drag down until the direction point is 
over the hollow circle on the template, just below the second anchor point. 

7. Release the mouse button. 

As you can see, you have created the first 
segment of the path. 
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Make a mistake? 

Remember that you can always choose Undo from the Edit menu to undo 
your last action. You can also choose Select All and then press the 
Backspace key to delete everything and start over. 

8. Position the pointer at point 3 on the template. 

9. Hold down the mouse button, and drag up to the hollow circle. 

10. Release the mouse button. 

You have just created two curved segments 
in the same path. 

11. Position the pointer at point 4 on the template. 

12. Hold down the mouse button, and drag down to the hollow circle. 

13. Release the mouse button. 

14. Finish tracing the outline by positioning the pointer on each numbered 
point and dragging to the appropriate hollow circle above or below it. 

15. Click on the pen tool to indicate that you have completed the path. 
The pointer will change to an x to indicate that you are ready to start 
a new path. 
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Practice dragging direction points 

1. Hold down the Space bar and use the hand tool to scroll to curve B on the 
template. 

As you already know, the position of your direction points conveys a lot 
of information about the curves you draw. Curve B is similar to curve A, 
except that there are no circles to tell you where to drag the direction 
points. Anchor points and an arrow showing which way to drag are 
provided to help you get started. 

5 
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2. Click on the pen tool. 

3. Position the pointer over the first anchor point, and drag upward. 

4. Release the mouse button. 
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IMPORTANT: If you forgot to click on the pen tool at the end of the last 
path, the program will connect the last two anchor points you set. If this 
happens, choose Undo from the Edit menu to delete the path, and then 
click on the pen tool and start again. 

5. Position the pointer over the second point, and drag down to make the 

curve segment appear. Move the direction point to get a good 
approximation of the template. 

6. Release the mouse button. 

About direction points 

When you are just beginning to draw curves, you probably won't have a 

sense of how far or where to drag the direction points. You can usually 

watch the screen to see the effect you are getting. The following rules 

should help. 

M 
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In which direction do I drag? 

Follow the Bump rule. Drag in the direction of the bump on the curve you 
are about to create. For an upward curve, drag up; for a downward curve, 
drag down. 

n U 
How far should I drag? 

Use the One-Third rule. Imagine that the line forming a final curve is 
stretched out flat in a straight line. Drag your direction point about one-
third of the straight-line length of the curve. 

At what angle should I drag? 

Employ the Tangent rule. Imagine that you are butting a ruler up against 
the curve and that the ruler is touching the curve at its anchor point. The 
ruler is tangent to the curve because it only touches it at one point. Drag 
your direction point along the angle of the ruler. 

7. Continue creating the curves until you have completed the entire path. 

8. Click on the pen tool. 
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Practice setting anchor points 

Next, you will draw a curved path to match a template with no anchor 
points or direction hints. This is, of course, similar to what you will be 
doing when you trace templates of your own. 

1. Hold down the Space bar and use the hand tool to scroll down to curve C. 

2. Click on the pen tool. 

3. Position the x pointer on the beginning of the line, hold down the mouse 
button, and drag upward. Release the mouse button. 

4. Decide where to place the second anchor point. 

About setting anchor points 

Learning where to place anchor points is an important part of learning 
the Adobe Illustrator 88 program. In general, when you create anchor 
points, you want them to be at the beginning and the end of each bump or 
curve, rather than at the top or the bottom of a curve. 

The program lets you place as many anchor points as you want, at 
whatever points you choose on a path. Using fewer anchor points makes 
smoother curves, and takes less time and computer memory. Curves with 
fewer anchor points are easier to edit. 

no 

5. Continue setting anchor points and dragging direction points until you 

complete the path. 

6. Click on the pen tool to end the path. 
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Changing direction and creating corners 

Sometimes you will want to use the pen tool to create a path that consists 
of curved segments and straight lines. Although lines and curves both have 
anchor points, you need to let the Adobe Illustrator 88 program know that 
you are making a change from one to the other. You do this by 
establishing what is called a corner point. 

NOTE: When you change from lines to curves with the freehand tool, 
the program generates the corner points for you; you do not need to do 
anything special. 

Change from lines to curves with the pen tool 

Suppose that you have created a straight line and want to add a smooth 
curved segment to the path using the pen tool. 

1. Close any open windows. 

2. Choose New from the File menu. 

3. Locate the file named Corner Template and open it. 

First, create the line segment with two anchor points. 

4. Use the hand tool to scroll until line A is on your screen. 

5. Click on the pen tool. 

6. Click to set the first anchor point on the left side of the line. Do not drag. 

4 

7. Move the pointer and click to set the second anchor point of the line. 
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Next, make the second point a corner. 

8. Position the cross pointer on the second anchor point. 

9. Hold down the Option key. 

10. Hold down the mouse button and drag to establish the direction of the 
outgoing curve. Notice that you have dragged a direction point. 

11. Release the Option key, and then release the mouse button. 

12. Move the cross pointer to where you want the second an `ior point for the 
curve, and drag to create the segment. 

Remember to drag, not click. 

If you try to drag beyond the edge of the window, the window will 
automatically scroll. Use the hand tool to reposition the drawing area if 

you need to. 

13. Click on the pen tool to end the path. 

Remember that you create straight lines simply by clicking anchor points. 
When you want to drag a direction point for a curve, you must first 
indicate that you're changing to something different. You do this by using 

the Option key to create a corner. 
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Change from curves to lines with the pen tool 

Next, you will practice creating a corner point where a path changes from 
a curve to a line. 

First, create a curved segment with two anchor points. 

1. Use the hand tool to scroll until line B is on your screen. 

2. Click on the pen tool. 

3. Drag to set the first anchor point of the curve. 

4. Move the cross pointer, and drag to set the second anchor point of 
the curve. 

Next, make the second anchor point a corner point. 

5. Position the cross pointer on the second anchor point. 

6. Hold down the Option key. 
Option 

7. Click the mouse button. Do not drag. 
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8. Release the Option key. 

Notice that the upper direction point and line disappeared when you 
established the corner point. 

9. Move the pointer to the right, and click to add the line. 

10. Click on the pen tool to end the path. 
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Change from one kind of curve to another with the pen tool 

In some cases, you must create a corner point to change from one kind of 
curve to another. 

Not all curves are alike to the Adobe Illustrator 88 program. For the 
practice curves you have drawn so far, the segments that approach an 
anchor point have been similar to the ones that leave the anchor point. 
These curves are similar to a sine wave—they curve up and down. The 
point where they join is called a smooth point; the end of one curve flows 
smoothly into the beginning of the next, and the anchor point and both 
direction points lie on a straight line. 

When you are drawing, however, you may want the curves to extend in a 
different direction or be a different size or shape. To do this, you create a 
corner point. (When you use the freehand tool, the program automatically 
generates corner points for you.) 
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1. Use the hand tool to scroll until line C is on the screen. 
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First, create the initial curved segment. 

2. Click on the pen tool. 

3. Drag upward to set the first anchor point. 

4. Move the pointer and drag downward to set the second anchor point. 

Next, make the second anchor point a corner point. 

5. Position the cross pointer on the second anchor point. 

6. Hold down the Option key. 

7. Hold down the mouse button, and drag to establish the direction of the 
outgoing curve. Be sure that you are holding down the Option key before 
you start to drag. 

8. Release the Option key, and then release the mouse button. 

I 
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9. Move to the third anchor point, and drag downward to establish the 
second curve. 

10. Reposition the pointer over the third anchor point, hold down the Option 

key, and drag upward to establish a corner point. 

11. Continue until you have drawn the entire path. 

12. Click on the pen tool to end the path. 

What's next? 

Once you can create complex paths with the pen tool, you have mastered 
the most difficult part of learning the Adobe Illustrator 88 program. The 
next lesson, the final one for drawing paths, teaches you how to create 
closed paths and filled shapes using both the pen and freehand tools. 
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Try it out! 
■ Open the template named Maze Template. 

Practice drawing the maze. Begin by clicking on the pen tool. Remember to 
hold down the Option key when you want to create a corner point. The 
arrows show where to create the first five corner points. 
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Q~ 
Q: Will it take as long to learn the rest of the tools as it does to learn 

about drawing curves and lines with the pen tool? 

A: No. Learning to draw curves may seem difficult because a lot of 
information is needed to draw a curve. Learning to use other tools is not as 
complicated. 

Q: How can I know ahead of time where to drag my direction points? 

A: Once you are used to moving direction points, you will be able to place 
them almost instinctively just by watching the screen. When you are 
learning Adobe Illustrator 88, keep the following in mind: 

■ Decide on the direction in which you need to drag. Drag in the direction of 
the bump on the curve. For an upward curve, drag up; for a 
downward curve, drag down. 

■ Decide how large a curve you want. Imagine that the final curve is 
stretched out flat in a straight line. You should drag your direction 
point about one-third of the straight-line length of the curve. 

■ Decide on the angle of the direction points. Imagine that you are butting 
a ruler up against the curve and that the ruler is tangent to the curve 
at its anchor point. Drag your direction point along the angle of 
the ruler. 

Q: How do I decide where to set anchor points? 

A: Set anchor points at the beginning and end of each bump or curve, rather 
than on the top or the bottom of a curve. Keep anchor points to a 
minimum to save drawing time and computer memory. 

Q: How do I know when I need a corner point? 

A: You need a corner point when you use the pen tool to add a curve to an 
existing line or a line to an existing curve. You also need to create a corner 
point when adjacent curves extend in different directions or are different 
sizes or shapes. 
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Overview 

Creating Closed Paths 

click 

Average 
and 
join 

Also in this lesson: 

■ Zooming in 

■ Zooming out 

■ Verifying that paths are closed 
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Creating Closed Paths 

Lessons 1 through 4 demonstrated how to create simple paths with both 
the freehand and pen tools. You can use either tool to add segments to an 
existing path. You can also use either tool to create a closed path. Closed 
paths are loops and have no endpoints. The concept of a closed path is 
important when you are filling areas defined by paths, stroking paths, or 
modifying paths. 

In this lesson, you will practice drawing paths with both the freehand and 
pen tools, adding segments to existing paths, and creating closed paths. In 
general, you can create a closed path by ending it on its starting point. 

Create an open path and fill and stroke it 

If necessary, start the Adobe Illustrator 88 program, click New, and then 
click None to get a new document. If you have been working with the 
program and want to erase the contents of an active window, press :•:-A to 

select all, and then press the Backspace key. 

First, you create a path. 

1. Click on the pen tool. 

2. Move the pointer to the drawing area. 

3. Drag up to set the first anchor point. Release the mouse button. 

4. Move the pointer to the right, and drag down to set the second anchor 
point and create a simple curve. Release the mouse button. 

Unlike other graphics programs, the 
Adobe Illustrator 88 program lets you fill 
an open path, not just a closed object. You 
will fill and stroke this open path to see 
the effect. 

Next, you select the path you have drawn. 

5. Click on the selection tool. 

6. Drag the selection marquee to select the entire path. The anchor points on 
the path are solid black squares, which indicates that they are selected. 

7. Choose Paint from the Style menu. 

8. When the dialog box appears, click on Black in the Fill options. 
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9. Change the Black value to 50 percent by typing 50. 

10. In the Stroke Options, click on Black. Change the value to 100 percent if it 
is not already 100. 

11. Set the Weight value to 2. 

12. Click OK. 

13. Choose Preview Illustration from the View menu to see the results. 

You have just filled and stroked the path. 
The stroke is the black line that outlines 
the path itself. The shaded area is the fill. 
As you can see, an open path is filled as if 
its endpoints were connected with a 
straight line. 

14. Choose Artwork Only from the View menu to continue working. 

In the next section, you will learn three ways to close a path. These three 
methods differ based on the kind of line you want to use to close the path 
and the tools you use to create the line. 

Close a path with a smooth curve 

To close the path with a smooth curve, you use the pen tool. 

1. Click on the pen tool. 

2. Position the pointer over the last (rightmost) anchor point, drag down, 
and release the mouse button. You are dragging the direction line for 
the next curve. 
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3. Move the pointer so that it is exactly on top of the beginning of the path, 

and drag up. 

The path is now closed. 

IMPORTANT: When you place the final anchor point to close the path, the 
pointer must be within 2 pixels of the original endpoint. Otherwise, you 

will have created an additional anchor point, and the path will not be 

closed. 

4. Choose Preview Illustration from the View menu to see the results. 

5. Choose Artwork Only from the View menu to continue working. 

To close a path with a straight line, you can use either the pen tool or the 

Join command. 

Close a path with a straight line by using the pen tool 

First, you will delete the final segment you just created so that you can try 
closing the path with a straight line. 

1 1. Hold down the key to access the selection pointer, and click away from 

the drawing to deselect everything. 

2. Continuing to hold down the key, click on the bottom curved line you 

just drew to select it. 
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3. Release the :•: key. 

4. Press the Backspace key to delete the segment. You now have the original 
open path. 

The pen tool should still be selected. 

5. Move the pointer so that it is exactly over the final (rightmost) anchor 
point in the path. 

6. Click the mouse button. Do not drag. 

7. Move the pointer so that it is exactly over the first anchor point in 
the path. 

8. Click the mouse button. 

The path is closed with a straight line. 
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Close a path with a straight line by using the join command 

Another way to close a path with a straight line is to use the Join 
command. This command creates a straight line between two selected 
anchor points. 

Again, you will delete the final segment you just created so that you can 

try closing the path with the Join command. 

1. Hold down the key to access the selection pointer. 

2. Click away from the drawing to deselect everything. 

3. Click on the line segment you just drew to select it. 

4. Release the key. 

5. Press the Backspace key to delete the segment. You now have the original 
open path, and the two endpoints are selected. 

6. Choose Join from the Arrange menu. 

The path is closed with a straight line. 

Close a path by using the freehand tool 

When you are drawing with the freehand tool, you can close a path by 
connecting the two endpoints. 

Again, you will delete the final segment you just created with the Join 

command, so that you can try closing the path with the freehand tool. 

1. Using the selection pointer, click away from the drawing to deselect 
everything. 

2. Click on the line segment you just drew to select it. 

3. Press the Backspace key to delete the segment. You now have the original 

open path. 
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4. Click on the freehand tool in the toolbox. 

5. Position the pointer over the rightmost endpoint. 

6. Hold down the mouse button, and drag a path until the pointer is over the 
point where the path begins. 

7. Release the mouse button. 

Verify that paths are closed 

As was mentioned previously, if you want to create a closed path, you 
must place the final anchor point of the path within 2 pixels of the 
original anchor point as you are creating the path. When you are drawing 
with the freehand tool, it easy to overshoot the endpoint of the path. 

Furthermore, you cannot create a closed path simply by moving an 
existing anchor point on top of another one. The two points will still be 
separate. Sometimes you will have one anchor point that is directly on top 
of another, but the two will not be connected. 

The following section explains how to verify that anchor points form a 
closed path. You will use the freehand path you drew in the previous 
section as an example. 

1. Get the selection pointer. 

2. Click away from the drawing to deselect everything. 

3. Click to select the final anchor point in the path, the one over the point 
where the path began. 
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4. Drag the selected anchor point away from its original location. 

If the path is closed, both lines connected 
to the anchor point will move along with 
the anchor point. Tithe path is not closed, 
the lines in the drawing will separate from 
each other, as shown here. In most cases, 
you will want to close the path. The 
following section shows you how. 

Use the Average and Join commands to close a path 

To move and connect two existing anchor points, you can use the Average 

command and then the Join command. 

1. Draw an open path with the tool of your choice. Place the endpoints close 

together, but do not connect them. (In the example, the lines were drawn by 

clicking with the pen tool.) 

2. Use the selection marquee to select the two endpoints you want to connect 

to make a closed path. 

3. Choose Average from the Arrange menu. 

4. Click OK in the dialog box to average along both axes. 
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U 
The Average command moves both 
selected points to their average location. 
The anchor points are not joined together; 
they are placed one on top of the other, 
and both points remain selected. 

5. Choose Join from the Arrange Menu. 

6. When the dialog box appears, click on Corner Point. 

7. Click OK. 

Since the two selected points are coincident (one on top of the other), the 
program does not need to draw a line between them. They are joined as a 
single point. 

Practice creating closed paths 

In this section, you will use both the freehand and the pen tools to create a 
closed path. You will also use the hand tool to move the template around 
and the zoom tool to see an enlarged view of the template. 

To close the window in which you are currently working, click the close 
box. If you want to save your artwork, name the file and save it. 

Open a template 

1. Choose New from the File menu. 

2. Locate and open the template named California Template. 
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You can trace the shape of California by using the pen tool to create the 
straight lines and the freehand tool to create the jagged lines. You begin by 
drawing the straight line across the northern border. 

Draw the northern border 

1. Click on the pen tool. 

2. Position the pointer on the corner of the border near point 1 on the 
template. 

3. Click to set the first anchor point. 

4. Move the pointer to the left over point 2 and click again. 

Zoom in on the drawing 

Before you trace the coastline, you will zoom in on the template. The zoom 
tool acts as a magnifying glass. When you zoom in, you see a smaller 
portion of the drawing in greater detail. 

1. Click on the zoom tool (the magnifying glass) in the toolbox. 

When you move the pointer to the drawing area, it becomes a magnifying 
glass with a plus sign in it. 

I 

2. Position the pointer near the 2 on the template. Click the mouse button to 
zoom in on the drawing. 

' NOTE: The zoom tool magnifies the area around the point where you click 
with the mouse. 

3. Click the mouse button again to zoom in a second level. 

4. If you need to reposition the drawing, hold down the Space bar and drag 
the hand pointer. 
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Draw the western border 

Option 

1. Click on the freehand tool. 

2. Position the pointer directly over the second anchor point (point 2 on 
the template), hold down the mouse button, and begin tracing down the 
coastline. Remember that you can hold down the key and retrace the 
dotted path if you want to erase. 

3. When you reach the bottom edge of the window, release the mouse button. 

You will need to move the drawing before you can continue. 

4. Hold down the Space bar, and move the hand pointer near the bottom of 
the drawing area. 

5. Hold down the mouse button, and drag up to move the drawing. 

6. Release the Space bar. The freehand tool should still be selected in the 
toolbox. 

7. Position the pointer over the last anchor point you drew, and continue 
tracing the coastline. Press the Space bar to use the hand tool when you 
need to move the drawing. 

When you have completed the path to the bottom of the state, you can 
reduce the level of magnification. 

8. Click on the zoom tool, and move the pointer to the drawing area. 

9. Hold down the Option key. The plus sign in the magnifying glass changes 
to a minus sign, which indicates that you will be reducing the size of the 
image. 

10. Click the mouse button while holding down the Option key. The drawing 
is reduced in size. 

11. Click the mouse button again. The drawing is reduced to its original size. 
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NOTE: The zoom tool lets you magnify and reduce your drawing through 

nine different levels by clicking the mouse button. When you reach the 
highest level, the plus sign inside the magnifying glass disappears, and 
you must hold down the Option key to obtain the minus sign. When the 
minus sign is in the magnifying glass, clicking the mouse button reduces 
the level of magnification. When you want to see a drawing at its original 
size, you can choose Actual Size from the View menu. 

Next, you will switch to the pen tool to draw a straight southern border. 

Draw the southern border 

1. Click on the pen tool. 

2. Click on the last anchor point you drew (near point 3 on the template) to 
connect the path. 

3. Move the pointer to point 4, and click to create a straight line. 

Draw the eastern border 

1. Click on the freehand tool. 

2. Trace up the eastern border. Continue tracing until you reach point 5. Use 
the hand tool if you need to move the drawing area. 

You will switch to the pen tool to draw the remaining borders. 

3. Click on the pen tool. 

4. Position the pointer over the last anchor point you drew (near point 5 on 

the map). 

5. Click the mouse button. 

6. Move the pointer to point 6, and click the mouse button. 

7. Position the pointer over the first anchor point you drew (point 1). 

8. Click the mouse button to create the final line in the border. 

n 
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L 

Verify that the path is closed 

What's next? 

1. Click on the selection tool, and then click away from the drawing to 
deselect everything. 

2. Click to select the anchor point at point 1. 

3. Hold down the mouse button and drag the anchor point. 

If both borders follow along when you drag the anchor point, the path 
is closed. 

4. Release the mouse button, and choose Undo from the Edit menu to replace 
the anchor point. 

If the path is not closed, use the Average and Join commands to close it. 

This completes the drawing. 

OS/ Lessons 1 through 5 demonstrate ways to create different kinds of paths. If 
you want more practice working with closed paths, do the exercises in the 
"Try It Out" section. 

Lesson 6 explains how the Adobe Illustrator 88 program creates layers 
when you paint objects. You will also learn how to draw circles, squares, 
ovals, and rectangles. 
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Try it out! 
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■ Try filling and stroking the California map with different shades of gray. 

If you want a simple line drawing, choose None under the Fill options in 
the Paint dialog box, and enter various line weights after you have chosen 
Black in the Stroke options. 

■ Try deleting a segment of the map and redrawing it. You can delete a 
segment by first selecting it, and then pressing the Backspace key. Redraw 
the segment with the tool of your choice. Be sure to begin and end on 
existing anchor points so that the path will be closed. 

■ Open the template named Pictures Template. This template contains shapes 
you can use to practice tracing and creating closed paths. 

■ Try drawing the half moon shape with the pen tool. Create a curve; then 
hold down the Option key and drag the segment to make the other line of 
the crescent moon. Select the top two anchor points and average and join 
them. Repeat the process for the bottom two anchor points. 

■ Try drawing the umbrella with the pen tool. Remember to use the Option 
key to make corner points along the curves at the bottom of the umbrella. 
Next, draw the umbrella with the freehand tool, and compare the two 
drawings to see which you like better. 
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QA 
Q: What's the difference between a closed path and an open path? 

A: A closed path is a continuous loop with no beginning or end. An open 
path has distinct endpoints. 

Q: Why would I want to close a path? 

A: When you fill an open path, the Adobe Illustrator 88 program draws an 
imaginary line between the endpoints and fills the path. You may find 
filled areas where you did not expect them. 

Q: If the two endpoints of a path are fairly close to each other, won't I 
get the same results as if the path were closed? 

A: In some cases, you might. However, it is better to join the endpoints to 
close the path. If you want to enlarge your drawing with the scale tool, for 
example, the endpoints may move apart. 

Q: How can I be sure that a path is closed and that one anchor point is 
not just on top of the other? 

A: Use the selection pointer to deselect everything. Then click on the anchor 
point about which you are uncertain. Drag the anchor point to see if it is 
part of a closed path. Choose Undo from the Edit menu to put things back 
in place. 

Q: I moved an existing anchor point directly on top of another one. Does 
this make the path closed? 

A: No. You must use the Join command to close the path. 

U 

U 

U 

w 

U 

U 

U 

U 

U 



1 1~J1'~ir~l~~ir'J~ 1i~lr~Ir~1r'Jlr~ir~lr~lr~ 
rn k ~1~ It:~ ICJ irJ C'J C'~ IrJ lr~ irk Ir'J~ \r~ lr~ 1r~ irk Irk 

z • a.

• 

.z7 
z  s ~,,xfi ~,~~~~ 1r 1''~Ir~Ir.7~ 1''J1r~Ir~lr~lr~ir~lr~Ir~Ir~1r~ 

z 

• 1~~1~.~1''Ji{~1r'J~► IrJirJhJlrrJlrJlrJlrJlrJlrJlr~ 
. • 

1~ I rk 1rJ 1rJ 1rJ 1rJ Ir'~ 1rJ irJ 1rJ 

I~1

1 ~ 1~ 1~ 1~1~ 1~ 1~

F'

Lesson 6: 

av ,t~~ env i~  
try✓ ~v r~r✓ rry t~r.,r rrru r~ try ry r~ Iry rv~ 

.i~r ~1r1r1~ 
Working with Layered Shapes J1r'J~ IrJIrJIrJ1r'J~,

F'
F'

'F,i~' 1~ 1rJt~~?1~'JhrJi'~'J1~01r~JirJlrJirJlr'Jir~r r 

t~ 1~! - • a .w.a waAawawa at at Al 



Overview 

Working with Layered Shapes 

1. Layers on top 

2. Select and cut 

3. Select target object 

4. Paste in back 

C 

C 
Also in this lesson: 

■ Drawing squares and circles 

■ Drawing round-cornered rectangles 

■ Drawing ovals and rectangles from the center 



Lesson Six: Working with Layered Shapes 65 

F'

Fl 

F'

F'

F' 

F' 

F'

Fl 

F'

F'

P1 

Fl 

F'

F'

F'

F 

F'

F'

F'

Working with Layered Shapes 

The Adobe Illustrator 88 program provides tools that help you draw 
rectangles, squares, round-cornered rectangles, circles, and ovals. 

In this lesson, you will use these tools to create filled shapes and practice 

painting layers on top of one another. 

Begin by starting the program and opening a new document with no 
template. 

Draw and paint a rectangle 

First, you draw a rectangle. 

1. Click on the rectangle tool in the toolbox. 
El 

2. Move the pointer to the drawing area. The pointer becomes a cross. 

3. Hold down the mouse button and drag. The pointer changes to an 
arrowhead, and a rectangle is drawn as you drag. 

x 

4. Release the mouse button. The pointer changes back to a cross. 

When you release the mouse button, you see five selected anchor points. 

NOTE: The Adobe Illustrator 88 program creates a rectangle as two distinct 

paths that are grouped together. One path consists of four straight line 
segments connected at the corner points; the second path consists of the 
single anchor point at the center of the rectangle. When the rectangle is 

not selected, the center anchor point is displayed as an x. These two paths 

are grouped, which means that the rectangle is a single, distinct unit. If you 

want to edit a single line in the rectangle, you first need to ungroup it with 

the Ungroup command in the Arrange menu. 
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Next, you paint the rectangle. 

5. With the rectangle selected, choose Paint from the Style menu. 

6. In the Fill options, check the value in the Black field. If the value is not 
100, change it to 100. 

7. In the Stroke options, click None. 

8. Click OK. 

9. Choose Preview Illustration from the View menu to see the result. 

10. Choose Artwork Only from the View menu to return to the drawing. 

Draw and paint an oval 

Next, you draw an oval on top of the rectangle. 

1. Click on the oval tool in the toolbox. 

2. Move the pointer to an area inside the rectangle. The pointer becomes 
a cross. 

3. Hold down the mouse button and drag. The pointer changes to an 
arrowhead, and an oval is drawn as you drag. 

4. Release the mouse button. 

The pointer changes back to a cross. 

When you release the mouse button, you see five selected anchor points. 
Ovals are grouped paths, just as rectangles are. 
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Finally, you paint the oval. 

5. With the oval selected, choose Paint from the Style menu. 

6. In the Fill options, change the value in the Black field to 50. 

7. In the Stroke options, click on Black, leave the value at 100, and set the 

weight to 1. 

8. Click OK. 

9. Choose Preview Illustration from the View menu to see the result. 

IMPORTANT: The Adobe Illustrator 88 program creates images by 

applying successive layers of opaque paint to the objects you create in 

your artwork. Each object has its own paint layer. The first object you 

create is in the back and is painted first. The next object you draw creates a 

second paint layer. This layer is painted after the first. lithe objects 

overlap, any stroking or shading in the second layer will completely 

obscure any portion of the first layer that is behind it. The most recently 

created layer is in front and is always painted last. The Adobe Illustrator 88 

program provides features and commands that help you alter the painting 

order when you want to. 

Change the painting order 

1. Choose Artwork Only from the View menu to return to the drawing. The 

oval should still be selected. 

2. Choose Send To Back from the Edit menu. 
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3. Choose Preview Illustration from the View menu. 

The oval is in back of the rectangle. 

You can use the Send To Back and Bring To Front commands to move any 
selected object to the back or to the front of all the other objects in your 
drawing. Objects in the back are painted first, and objects in the front are 
painted last. 

Create a layered drawing 

In this example, you will draw the following symbol: 

Begin by closing the window and opening the template named 
No Smoking Template. 
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Draw and paint the outer circle 

Option 

1. Click on the oval tool. 

2. Move the pointer to the x in the center of the circles. 

3. Hold down both the Shift and the Option keys. 

4. Drag to the edge of the outer circle to create the circle. Do not drag straight 

across or straight up or down; drag at a slight angle from horizontal. 

5. Release the mouse button. Then release the Shift and Option keys. 

NOTE: Holding down the Shift key constrains the oval to a circle. Holding 

down the Option key allows you to draw circles and ovals from the center 

out, rather than from edge to edge. 

6. With the circle selected, choose Paint from the Style menu. 

7. Set the Fill options to 100 percent Black. 

8. Set the Stroke options to None. 

9. Click OK. 

Create the inner circle 

1. Using the oval tool, begin at the center anchor point, and hold down the 

Shift and Option keys to draw the inner circle, just as you did for the outer 

circle. Release the mouse button before you release the Shift and Option 

keys. 

2. Choose Paint from the Style menu. 

3. Set the Fill options to White. 

4. Set the Stroke options to None. 

5. Click OK. 

Create the rectangle 

1. Click on the rectangle tool. 
0 

Option 

2. Move the pointer to the center anchor point. 

3. Hold down the Option key, and drag to create the rectangle. 

4. Release the mouse button and then the Option key. 
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5. Click on the rotate tool. 

6. Move the pointer to the center anchor point. 

7. Hold down the Option key, and click the mouse button. 
Option 

8. Type 45 after Angle in the dialog box. 

9. Click OK. 

This rotates the rectangle 45 degrees. You will learn more about the rotate 
tool in a later lesson. 

10. Choose Paint from the Style menu. 

11. Set the Fill options to 100 percent black. 

12. Set the Stroke options to None. 

13. Click OK. 

Next, you will set up separate artwork and preview windows so that you 
can watch the results. 

Open an additional window 

1. Position the pointer in the size box at the lower right corner of the window. 

2. Drag the size box to the left until the window fills about half the screen. 

3. Choose New Window from the Window menu. 

A second window appears on top of the first window. 

4. Drag the size box to the left until the window is the same size as the 
original. 

5. Move the pointer to the title bar, and drag the second window to the right. 
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6. Choose Preview Illustration from the View menu. 

Your screen should look like this. Use the hand tool to reposition the artwork 

and the preview image if you need to. 

a 

File Edit Brrenge View Style Window 

❑ Untitled ortl:No Smoking S 

Draw the cigarette 

R 

ri 

❑= Untitled ortl:No Smoking =p= 

1. Use the rectangle tool to draw the two rectangles that make the cigarette. 

2. Select the smaller rectangle and set the fill to 100 percent black. Set the 
stroke to 100 percent black with a weight of 3. 

3. Select the larger rectangle and set the fill to white and the stroke to 100 
percent black with a weight of 3. 

4. Use the freehand tool to draw the smoke. 

5. With the smoke selected, use the Paint dialog box to set the fill to None and 
the stroke to 100 percent black with a weight of 3. 

To treat the parts of the cigarette as a single unit when you move them, 
you will select the three objects and group them. 

Group the cigarette 

Option
 l 

1. Move the selection pointer to one of the paths of the smoke. 

2. Hold down the Option key, and click the mouse button. 

I 
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' NOTE: Holding down the Option key when you click on a path causes all 
the anchor points on that path to be selected. 

Option Shift 

Shift 

3. Move the pointer to the second path of the smoke. 

4. Hold down the Option key and the Shift key. 

5. Click the mouse button. 

6. Release the keys. 

All the anchor points on both paths of the smoke should be selected. 

NOTE: You can use the Shift key to select additional objects. As long as you 
hold down the Shift key, selected objects remain selected, and additional 
objects you click on are also selected. 

7. Hold down the Shift key, and click on both rectangles of the cigarette. 

All parts of the cigarette should now be selected. 

Be sure that no other objects in the drawing are selected. 

* File Edit Arrange Uiew Stgle Window 
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❑= Untitled artl:No Smoking =p= 
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Untitled artl:No Smoking 
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8. Choose Group from the Arrange menu. 

The selected objects are combined into a group. 

Next, you will move the cigarette to the appropriate layer in the drawing. 
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Change the painting order 

1. Drag the cigarette on top of the symbol. 

Because the cigarette was drawn last, it is the top layer of the drawing, as 
you can see in the preview window. 

_❑_ Untitled ertl:No Smoking S =❑_ Untitled artl:No Smoking 
4 

b 
m. 

a 

You will move the cigarette behind the crossbar by cutting the cigarette and 
pasting it back into the drawing in a different painting order. 

2. With the cigarette selected, choose Cut from the Edit menu. 

3. Use the selection pointer to select the crossbar. 

4. Choose Paste In Back from the Edit menu. 

5. Check the results in the preview window. 

NOTE: You can paste any object in front of or behind any other object 
by first selecting and cutting it, and then selecting the target object and 
choosing Paste In Front or Paste In Back. When you cut the object, it is 
stored on the Clipboard. Be sure that you paste the object immediately 
after you cut it. If you perform other operations that use the Clipboard, 
you will lose the object. 

Draw a round-cornered rectangle 

To finish the drawing, you will draw a round-cornered rectangle. 

1. Click on the rectangle tool. 
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2. Move the pointer to the anchor point in the center of the drawing. 

3. Hold down the Option key and click the mouse button. 
Option 

The Rectangle dialog box appears. 

4. Enter a value of 194 points in the Width field. (If you have previously 
changed the ruler preferences to centimeters or inches, you should use the 
Preferences dialog box to change them back to picas/points.) 

5. Enter a value of 194 in the Height field. 

6. Enter a value of 15 in the Corner Radius field, and click OK. 

The rectangle is drawn according to the measurements you entered. The 
rectangle should have the same paint attributes as the last path you 
painted (the smoke). The fill should be None and the stroke should be 100 
percent black with a weight of 3. If you need to change the fill and the 
stroke of the rectangle, choose Paint from the Style menu. 

What's next? 

~efl 

_❑_ Untitled artl:No Smoking S _❑_ 

4 
Untitled artl:No Smoking 

1  •~ f 1 

This completes the drawing. 

4 

Do the exercises in the "Try It Out" section to practice rearranging 
painting layers. 

Now that you know how to create, paint, and layer paths, you are ready to 
learn how to work with type. Lesson 7 explains how to add type to your 
drawings. 
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Try it out! 

ft

ft

Final folder arrangement 

In the Tutorial Folder you will find several artwork files you can use to 
practice layering artwork. 

■ Open the file named Flower Art. 

Rearrange the parts of the drawing to 
create the layered version of the 
flower. Open a second window and 
set it to preview mode, so you can 
watch the results as you move the 
layers. 

■ Open the file named Filefolder Art. Rearrange the layers until the folders are 
in alphabetical order when you preview them. 

H 
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Q~q 
Q: I painted an object and nothing happened in the preview window. 

Why? 

A: Be sure that the object is selected before you paint it. If no objects are 
selected, the paint attributes you set will apply only to new objects that you 
create. 

Q: I want to paint several objects with the same fill and stroke 
attributes. Do I have to select each object and paint it individually? 

A: You can select as many objects as you want and then set their attributes in 
the Paint dialog box. 

Q: I selected several objects with different paint characteristics and then 
opened the Paint dialog box. Which of the selected objects does the 
dialog box describe? 

A: The paint attributes that are common to all selected objects are shown. 
Attributes that differ are unspecified. 

Q: How can I assign the attributes of an existing object to new objects? 

A: Select the object whose paint attributes you want to use. Open the Paint 
dialog box and click OK. Subsequent objects that you create will have those 
attributes. 

Q: How can I paste an object between two other objects? 

A: First, select the object you want to move and cut it. Then select the object 
you want to place the cut object in front of. Choose Paste In Front from the 
Edit menu. If you want to paste the cut object behind the selected object, 
choose Paste In Back. 
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Overview 

Working with Type 

1. Select 

2. Click 

3. Type 

4. View 

I 

Type  

Heluetica 
Heluetica-Bold 
Heluetica-ooldoblipue 
Heluetica-Condensed 

Size: 

Leading: 

Spacing: 

12 

12 

0 

pt 

pt 

pt 

rtl 
U 

OK I 
(cancel 

Alignment  

r o 

Sue Crissman 

SUP Crjssman 

Also in this lesson: 

■ Setting up rulers 

■ Changing ruler origin 

■ Aligning lines of type 

■ Printing 
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Working with Type 

The Adobe Illustrator 88 program makes it easy for you to enter and edit 
text. You add text with the type tool and the Type dialog box. 

This lesson shows you how to enter and edit text and includes information 
on aligning text and using rulers. 

Create a business card 

In this example, you will create a simple business card showing your 
name and address. 

Your Name 

Your Street Address 
Your City, State, Zip 

(415) 555-2345 

1. If necessary, start the program, and open a new document with no 
template. If you have been using the program, clear the window. 

Before you begin drawing the card, you will change the preferences so that 
all measurements will be displayed as inches. 

2. Choose Preferences from the Edit menu. 

The Preferences dialog box appears. The Preferences dialog box allows you 
to specify the kind of units the rulers measure. 

❑  Preferences  

® Snap to point 
® Preview and print patterns 
❑ Transform pattern tiles 

Constrain angle: 

OK 

Cancel 1 

—Ruler units 0 

Corner radius: 0 pt 
Q Centimeters 
Q Inches 

Cursor key distance: 1 pt Q Picas/Points 

Freehand tolerance: 2 pittels 

Rutotrace gap distance: 0 piHels 

Change Progressive Colors... 
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3. Click Inches. 

4. Click OK. 

Draw the outline of the card 

0 

Option 

1. Click on the rectangle tool. 

2. Position the pointer near the center of the drawing area. 

1 3. Hold down the Option key, and click the mouse button. 

The Rectangle dialog box appears. You will use this dialog box to specify the 
exact dimensions of the rectangle. 

  Rectangle 

Width: in OK 
J 

Height: in 0 j [:angel 

Corner radius: in 0 

An average business card measures 3.5 by 2 inches. 

4. Type 3.5 in the Width field. 

5. Type 2 in the Height field. 

6. Type 0 in the Corner Radius field. 

7. Click OK. 

8. With the rectangle selected, choose Paint from the Style menu, and set the 
Fill options to None and the Stroke options to 100 percent black with a 
weight of 1. 

U 

U 

U 

U 

U 
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Add type 

T 1. Click on the type tool. 

2. Position the pointer between the center anchor point and the top of the 
rectangle. 

I 

This is where the type will be placed. The pointer is an I-beam when the 
type tool is selected. 

3. Click the mouse button. 

The Type dialog box appears. You enter text in the text box at the bottom of 
the Type dialog box, rather than directly in the drawing area. You also use 
the Type dialog box to choose fonts, font size, and other type characteristics. 
The blinking insertion point in the text box at the bottom indicates where you 
type the text. 

Type   

Heluetica 
Heluetica-Bold 
lie lue tic. a -Do ld Oblique 
Helue tic: a-Condensed 

U 

OK 

Cancel 

Size: 12 pt Rlignment 

Leading: 12 pt 
  C 0 

Spacing: 0 pt 
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4. Type your name. 

5. Scroll through the fonts and click on Helvetica if it is not already selected. 

6. Change the point size to 12 if it is not already 12. 

7. Change to center alignment by clicking on the second button (or on the 
icon itself) in the alignment options. 

8. Click OK. 

The Type dialog box disappears, and the type you entered appears in the 
artwork. The solid black square is the alignment point; the baseline is also 
indicated. You see the alignment point and the baseline when type is 
selected. 

9. Position the I-beam pointer just below your name, and click the mouse 
button. 

10. Type your street address. 

11. Press the Return key. 

I NOTE: All the letters you type in the Type dialog box will appear on a 
single line in the drawing area until you press the Return key. 

12. Type your city, state, and zip code. 

13. Change the type size to 9 point. 

14. Click OK. 

15. In the drawing area, position the I-beam pointer to just below your city, 
state, and zip code. 

16. Click the mouse button, and type your telephone number in the Type 
dialog box. 

17. Click OK. 

18. Choose Preview Illustration from the View menu to see the results. 

19. Choose Artwork Only to continue working. 
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Move existing type 

Suppose that you want to move the address to the bottom left corner. 

1. Hold down the :•: key to access the selection pointer. 

2. Click to select the address. You select type by clicking on its baseline. 

When the type is selected, the alignment point is solid, and you see the 
baseline. 

Your am e 

Your Strut Address 
Ycur Cif State, 7p 

(415)55-2345 

3. Choose Type from the Style menu. 

4. Click the leftmost alignment option (flush left). 

5. Click OK. 

The type is now realigned so that it is flush left with the alignment point. 

6. Hold down the :•: key to access the selection pointer, and drag the type to a 

new position. 

Your slam e 

(415) 55-2345 
.Your Street Adcress 
fur City, Sbte, Zip 

Repeat the previous procedure to move the phone number to the bottom 

right. Be sure to open the Type dialog box and change the alignment 

option to right alignment. 
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Print the card 

Before you print the card, you will duplicate it. 

1. Choose Fit In Window from the View menu. 

The window displays a reduced version of the entire drawing area. The 
page numbers indicate how the pages will be subdivided by your 
particular printer. Notice that the business card is on page 5. 

2. Hold down the key to access the selection pointer, and drag to select the 
entire business card. 

3. Drag the card until it is in the top left corner of page 5. 

=❑ Business card  

2 

5 

3 

4 

4. Drag the card to the right, and hold down the Option key to make a copy 
of the card. You now have two copies at the top of page 5. 

5. Use the selection pointer to select both copies of the card. 

6. Drag down, and hold down the Option key to duplicate the copies. You 
now have four copies of the card. 

7. Choose Transform Again from the Arrange menu. 
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8. Choose Transform Again a second time. You now have eight copies of 

the card. 

9. Choose Print from the File menu. 

Depending on your printer, you will be asked to fill in various options, 
including which pages you want printed. In this case, you need to print 
only page 5. 

NOTE: You can use the entire drawing area for printing if you want to. 

In general, your printer will only print pages on which you have created 

artwork. Sometimes, if the artwork is very close to the edge of page 5, your 
printer may produce an extra blank page. 

10. Click OK when you are finished. 
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Construct a business-reply postcard 

In the following example, you will enter type and learn how to align it. 

Customer Information 

Name  
Title  
Company 
Address  
City  
State & Zip  
Telephone  

Date Product Purchased  

Set up the rulers and ruler origin 

1. Begin with a new document with no template. 

Before you create the card, you will set up the rulers so that you can 
measure the size of the card. 

2. Choose Show Rulers from the View menu. 

The rulers appear along the bottom and on the right side of the document 
window. 

3. Choose Fit In Window from the View menu. 

The view changes to show the entire document. 

_❑  Untitled erti 
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4. Move the pointer around the window, and notice the dotted lines that move 
along the rulers. These ruler indicators show the exact location of the 
pointer. 

5. Position the pointer where the dashed lines on the screen intersect near 
the 5. 

Notice that the ruler indicators are both at 0. This point on the drawing, 
the place where both ruler indicators are at 0, is called the ruler origin. 
Although the Adobe Illustrator 88 working area is 14 by 14 inches, the 
preset ruler origin is at the bottom of a standard page. You can change the 
ruler origin to make measuring easier. 

6. Choose Actual Size from the View menu. 

7. Move the pointer to the box in the lower right corner where the rulers 
intersect. 

I 

2 ° 

8. Hold down the mouse button, and drag into the window. Two intersecting 
lines follow the pointer. The intersection of these lines will indicate the 
ruler origin. 

9. Drag the origin until the pointer is near the top left of the screen. 

10. Release the mouse button. The ruler origin changes to the point at which 
you released the mouse button. 

en Untitled artt 
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11. Move the pointer around the window and notice the dotted lines that move 
along the rulers. These ruler indicators show the exact location of the 
pointer. 

Draw the outline of the card 

0 
1. Select the rectangle tool, and move the pointer to the ruler origin, so that 

the ruler indicators are both at 0. 

2. Hold down the mouse button, and drag down and to the right until the 
rectangle is 5.75 inches wide and 3.5 inches high. Release the 
mouse button. 

3. Use the Paint dialog box to set the Fill options to None and the Stroke 
options to 100 percent black with a line weight of 1. 

Add type 

r+ 1. Select the type tool. 

2. Position the I-beam so that it is 1 inch in from the left border, and 1/2 inch 
down from the top border, and click the mouse button. 

3. Type Customer Information. 

4. Set the type to 14-point Helvetica Bold, aligned left. Click OK. 

5. Position the I-beam pointer so that it is 1 inch down from the top and 1/2 
inch in from the left border. Click the mouse button. 

, stammer Inf~rmakian 

I 

6. Type Name. 

7. Set the text to 12-point Helvetica. Click OK. 
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Shift 

Create evenly spaced lines 

Option 

1. Click on the pen tool. 

2. Position the pointer slightly to the right of the word "Name" near the 
baseline, and click. 

3. Position the pointer near the right edge of the rectangle (about 3/4 inch in 
from the edge), and hold down the Shift key. Click the mouse button to 
create a straight line similar to the one shown in the figure. 

.Oust~mer InfwmatK n 

N5,rri 

To add lines that are aligned vertically and are evenly spaced, you will 
duplicate the "Name" line and then edit the text and adjust the lines as 
needed. 

4. Hold down the key to access the selection pointer. 

5. Drag to select both the word "Name" and the line. 

6. Position the selection pointer on the baseline. 

7. Hold down the mouse button, and begin dragging downward. 

8. Hold down the Shift key and the Option key, as well as the key. 

9. Continue dragging until the new line is aligned at 1.25 inches on the card. 

The Shift key constrains the movement vertically so that the objects do not 
move to the left or to the right. The Option key makes a copy of the objects. 

10. Release the mouse button. Then release the keys. 

11. Choose Transform Again from the Arrange menu. A second copy of the 
objects appears below the first. 
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12. Hold down the key and press D. This is the equivalent of choosing 
Transform Again. 

A third copy appears. 

13. Press •:-D four more times to add four more duplicated name lines. The 
lines are aligned vertically and are evenly spaced. Now that the lines are 
properly placed, you can change the text. 

,customer Infarmatan 
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Edit the text 

Shift 

1. Using the selection pointer, click on "Name" in the second line to select it. 
Remember that type is selected when you see the baseline and the 
alignment point is solid. 

2. Choose Type from the Style menu. 

3. Type Title, and click OK. 

4. Using the selection pointer, click on the anchor point at the end of the line 
next to the word "Title." 

5. Begin dragging, hold down the Shift key, and drag to the left until the line 
is the right length. 
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What's next? 

6. Edit the rest of the lines the same way. Change the third line to 
"Company," the fourth to "Address," and so on. Be sure to adjust the line 
lengths as needed. 

This completes the card. Save or print it if you wish. 

Customer Information 

Name  
Title  
Company 
Address  
City  
State & Zip  
Telephone  
Date Product Purchased  

pl/fr For more practice in working with type, do the exercises in the "Try It 
Out" section. 

The next lesson explains how to use the Adobe Illustrator 88 
transformation tools to scale, rotate, reflect, shear, and blend objects. 
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spacing: 0 

Try it out! 
■ Type can be both filled and stroked. 

Type some text and try different stroke and fill options. 

J J 

fill: white 
stroke: 30% black 

weight: 2 

fill: 30% black 
stroke: 100% black 

weight: 1 

fill: custom color 
jojo green 
tint: 100% 

stroke: none 

■ Try entering different numbers in the Spacing field in the Type dialog box. 
Negative numbers move type closer together. 

spacing: -3 

■ Type several lines of text in the Type dialog box. Try various leading 
options, and see how the baselines are spaced in the drawing area. 

w 

w 
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■ Try creating an inline effect by layering several letters and making each 
layer slightly smaller than the previous one. Follow these steps. 

1. Create the first letter. Type a letter G in Times Roman, 100 points. Fill 
and stroke the letter with 100 percent black, and set the weight to 4. 

2. Create a second identical letter on top of the first by choosing Copy 
from the Edit menu and then choosing Paste In Front from the 
Edit menu. 

3. Fill and stroke the second letter with white, using a line weight of 2. 
This makes the white letter slightly smaller than the original black letter. 

4. Create a third letter on top of the first two by choosing Copy from the 
Edit menu and then choosing Paste In Front from the Edit menu. 

5. Fill the third letter with black, but do not stroke it. The third copy is 
slightly smaller than the second, white copy. 

6. Print the results. 

The figures show the results as if each step were printed, because this kind 
of type effect does not display well on your screen in preview mode. 

G 
step 1 step 3 step 5 
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Q~q 
Q: How do I edit existing type? 

A: Select the type, and then choose Type from the Style menu. You edit type 
in the dialog box, rather than in the drawing area. 

Q: Is there a limit to how much text I can enter? 

A: Yes. You can enter up to 254 characters in the Type dialog box. 

Q: Type on my screen looks to be of a very poor quality, even in preview 
mode. Will it look this bad when I print? 

A: No. The printed results will be far superior to the bit-mapped screen fonts 
you see on the screen. 

Q: How can I get a single word in a line of type to be in boldface? 

A: You must type the word as a separate block of type. 

14 
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Overview 

Using the Transformation Tools 

Scale 

Reflect 

B 

A 

f 

Blend 

Rotate 

Shear 

Also in this lesson: 

■ Using the page tool 

■ Creating a shadow 
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Using the Transformation Tools 

The Adobe Illustrator 88 program provides a set of powerful tools that 
help you transform objects once you have created them. 

The scale tool lets you resize objects by stretching or compressing them 
relative to a fixed point or origin that you choose. 

The rotate tool rotates an object around a fixed point that you choose 
called the center of rotation. Duplicating while rotating is a useful method 
for creating radially symmetrical objects, such as petals of a flower or 
spokes of a wheel. 

G 

The reflect tool makes a mirror image of an object by reflecting it across an 
arbitrary line. 
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The shear tool slants or skews an object uniformly along an axis. 

Shear 
Shear 

The blend tool lets you design a variety of special effects by creating a 
series of transformations between two different paths. You can blend 
shapes as well as shades of gray, process color, or custom color. 

In this lesson, you will practice using these transformation tools. You will 
also learn to use the page tool. 
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Scaling 

Some of the artwork you will use in this lesson already exists in files 

provided with the program. If you want to keep the original artwork, be 

sure to save the copies that you modify under a different name, using the 

Save As command. 

Open the file named Scorpion Art in the Tutorial Folder. 

This file contains both a template and artwork. When you are working, 

you will sometimes want to see only the artwork or only the template. 

1. To view the template without the artwork, choose Template Only from the 

View menu. The artwork disappears, and you see the template. 

2. To view only the artwork, choose Artwork Only from the View menu. The 

template disappears, and you see only the artwork. 

3. To view both the artwork and the template, choose Artwork & Template 

from the View menu. 

Once you have created artwork, you might want to use it in a variety of 

different sizes. A company logo, for example, can be resized to fit on 

promotional materials, letterhead, or a business card. 

Scale the object to a larger size 

1. Hold down the Space bar and use the hand tool to scroll until the object is 

at the center of your screen. 

2. Use the selection pointer to drag the marquee until the entire object is 

selected. 
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3. Click on the scale tool. 

4. Move the pointer to position A. The pointer is a dotted cross. 

5. Click the mouse button once. The pointer changes to an arrowhead. 

When you click the mouse button after selecting the scale tool, you are 
setting the scale origin. This is the point from which the object will be 
scaled, and it does not appear on your screen. 

6. Move the pointer above and to the right of the object to point B. Hold down 
the mouse button. 

6 
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7. Slowly drag up and to the right. As you drag away from the origin, the 

object stretches in the direction you drag. You can see the original object as 

well as the scaled object. 

8. Release the mouse button. 

NOTE: The selected object is scaled from the invisible scale origin where 

you first clicked. Imagine that the object is placed on a piece of paper that 

is held down at the origin where you clicked. Moving the pointer to the 

right stretches the object horizontally; moving the pointer upward stretches 

the object vertically. Moving the pointer along a 45-degree angle scales 

equally in both directions, keeping the object in proportion. To constrain 

the scaling, you can hold down the Shift key. 

Scale the object to a smaller size 

1. Be sure that the object and the scale tool are both selected and that the 

pointer is in the form of a dotted cross. 

2. Move the pointer to point A. 

3. Click the mouse button once to set the scale origin. 
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4. Move the pointer above and to the right of the object. 

TIP: To have finer control over your scaling, position the pointer farther 
away from the origin, rather than closer to it, before you begin dragging. 
The closer you place the arrowhead to the origin, the more sensitive the 
program is to minute movements of the mouse. 

5. Hold down the mouse button. 

Shift 
6. Hold down the Shift key to constrain the scale. 

7. Slowly drag down and to the left. As you drag toward the origin, the object 
gets smaller. 

Dragging away from the origin stretches the selected object; dragging 
toward the origin compresses the selected object. 

8. Release the mouse button and then the Shift key. 

Scale using the dialog box 

You can also scale an object with the Scale dialog box. First, you set the 
origin, and then you enter information in the dialog box. 

1. With the object and scale tool selected, move the dotted cross to where you 
want to set the origin. Do not click the mouse button. 
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Option 
2. Hold down the Option key, and click the mouse button. 

The Scale dialog box appears. 

This dialog box allows you to specify the exact percentage by which the 
object will be scaled. A uniform scale will scale the selected object 
proportionally. 

❑   Scale  

® Uniform scale: 100 

Q Preserve line weights 
0 Scale line weights 

Q Non-uniform scale: 

l Fli(€ I: 

❑ Scale pattern tiles 

OK  9 
Cancel I 

I  Copy 

3. Click on the Uniform Scale button, if it is not already selected. 

4. Type 200 in the Uniform Scale field, and click OK. The object is enlarged to 
twice the size of the original. 

Make copies of scaled objects 

Any time you scale, you can make a copy of the scaled object. You will 

copy a scaled square to create several concentric squares. 

Shift 

1. Use the hand tool to scroll to a clear area on your screecn. 

2. Select the rectangle tool, hold down the Shift key, and draw a large square. 

1 
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Shift 

Option 

3. Click on the scale tool. 

4. Click in the center of the square to set the scale origin. 

5. Move the pointer to one of the corners, hold down the Shift key to 
constrain the scale, and drag to create a slightly smaller square inside the 
original square. 

6. Still holding down the mouse button and the Shift key, press the Option 
key. 

7. Release the mouse button and then the two keys. 

The scaled version is copied inside the original square. 

Make a mistake? 

If you did not press the Option key before you released the mouse button, 
you will not have a copy of both squares. Choose Undo from the Edit 
menu to go back to the original square, and then repeat the scaling 
process. 

Next, you repeat the transformation. 

8. Choose Transform Again from the Arrange menu. 

A smaller square appears inside the two outer squares. You can repeat the 
transformation as many times as you want. 

I NOTE: If you want to save your scaled squares, use the Save As command 
to rename the file so that you preserve the original artwork file. 

U 
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Scale some type 

You can also use the scale tool to scale type. 

1. Close the file named Scorpion Art. 

2. Open a new document with no template. 

3. Click on the type tool, set an insertion point near the bottom left of the 
screen, and type a capital T in the text area of the Type dialog box. 

4. Click OK. 

~[d 

5. With the letter selected, click on the scale tool, and move the pointer to the 
alignment point of the letter. 

l 6. Hold down the Option key, and click the mouse button. The Scale dialog 
Option box appears. 

,^ 7. Change the Uniform Scale value to 800, and click Copy. 

❑  Scale   

Uniform scale: 800 O1O 

O Preserve line weights 

Q Scale line weights 

0 Non-uniform scale: 

❑ Scale pattern tiles 

UK 

[Cancel ) 

Copy
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Wait for the transformation to occur. 

The letter is now eight times larger than 
the original. 

8. Choose Transform Again from the Arrange menu, and wait for the 
transformation. The type is copied and again increased 800 percent 
in size. 

9. Choose Fit In Window from the View menu. You can now see the 
entire letter. 

When you choose Fit In Window, you see the entire Adobe Illustrator 88 
drawing area, a square that measures 14 by 14 inches. The dotted lines of 
the grid indicate how the drawing area will be broken into pages for your 
particular printer, and the numbers indicate page numbers. You can 
change where pages will be broken with the page tool. 

w 
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10. Click on the page tool. 

11. Move the pointer to the drawing area (the pointer becomes a dotted cross), 
and hold down the mouse button. A dotted rectangle indicates the printable 
surface of a single page. 

12. Drag the rectangle until it encloses the letters. Release the mouse button. 

The page grid is redrawn so that the letters are on a single page. 

NOTE: If you want to make blocks of type (or drawings) that are even 
larger and you have a LaserWriter printer, you can use the Page Setup 
command in the File menu. Using the Reduce or Enlarge field, you can 
increase the percentage of enlargement even more. (You can also reduce the 
document by specifying a value less than 100.) After you do this, you will 
see the pages of your document subdivided accordingly. 
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Rotating 

The Adobe Illustrator 88 program rotates a selected object or objects around 
a fixed point that you specify; this point is called the center of rotation. 

In the following example, you will create, rotate, and duplicate a petal to 
create a flower. 

Draw a petal 

1. Open a new document with no template. (If you have just completed the 
previous exercise, you can choose Select All and then press Backspace to 
clear the screen.) Be sure to choose Actual Size from the View menu to 
return the drawing area to actual size. 

2. Click on the pen tool. 

3. Set the first anchor point and drag. (Follow arrow 1.) 
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4. Drag to set the second anchor point and direction line. (Follow arrow 2.) 

2 

5. Hold down the Option key, position the pointer over the second anchor 
point, and drag down. (Follow arrow 3.) Release the mouse button. 

6. Move the pointer to the first anchor point, hold down the Option key, 
and drag. (Follow arrow 4.) 

Rotate and copy the petal 

1. Click on the rotate tool. Be sure the petal is still selected. 

2. Move the pointer to a point below and to the left of the petal, near point A 
in the figure. The pointer becomes a dotted cross. 
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3. Click to set the point that will serve as the center of rotation. The pointer 
changes to an arrowhead. 

4. Move the pointer to a point above and to the right of the petal, near point 
B in the figure. 

5. Hold down the mouse button. 

Option 
6. Press the Option key. 

When you press the Option key, you are creating a rotated copy of the 
original object. 

7. Drag down until the petal is rotated into a new position. 

8. Release the mouse button. Then release the Option key. 

The petal is both rotated and copied. The copy remains selected. 

M 
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9. Press Command-D to repeat the transformation as many times as you 
want. 

fl

n 

Reflecting 

NOTE: You can also specify a rotation angle in the Rotate dialog box by 
selecting the rotate tool and holding down the Option key while you click 
to set the center of rotation. 

The reflect tool lets you make a mirror image of an object by reflecting it 
across an arbitrary line called the axis of reflection. 

1. Open the file named Dragonfly Art. 

The dragonfly document contains both a template and the artwork that has 
been created for one-half of the dragonfly. 
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2. Use the selection pointer to select the object. 

When you reflect, you use the mouse to create an imaginary line across 
which the object is reflected; this line is the axis of reflection. 
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3. Click on the reflect tool. The pointer becomes a dotted cross when you 
move it to the drawing area. 

4. Click on point A at the top of the dragonfly to set the fixed point on the 
axis of reflection. The pointer becomes an arrowhead. 

5. Position the pointer on point B at the bottom of the dragonfly. 



Lesson Eight: Using the Transformation Tools 109 

N 

N 

N 

N 

N 

N 

N 

N 

N 

Option 

6. Click the mouse button. The object is reflected across the axis. 

When you reflect, you set the axis of rotation by clicking in two locations. 
Imagine that there is a line between the two places where you click. This is 
the line across which the object is reflected. 

NOTE: You can adjust the axis of reflection by dragging the pointer instead 

of clicking. The image of the object will be reflected, and you can adjust it 
accordingly. 

You can make a copy of a reflection by holding down the Option key while 

you are setting the second point. 

7. With the object selected and the reflect tool selected, move the pointer to 

point A. 

8. Click the mouse button. 

9. Move the pointer to point B and hold down the mouse button. 

10. Hold down the Option key. 

11. If necessary, drag until the object is positioned where you want it. 
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12. Release the mouse button, and then release the Option key. The object is 
copied and reflected. 

NOTE: You can force the program to use an axis of reflection that is a 
multiple of 45 degrees, relative to the x and y axes. After you set the fixed 
point, hold down the Shift key while you click or drag the arrowhead. 

You can also specify an angle of reflection by using the Reflect dialog box. 
To access this dialog box, hold down the Option key while you are clicking 
to set the axis of reflection. Specify the horizontal or vertical axis, or enter a 
value in degrees for an angled axis. 

13. Close the document. 
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Shearing 

The shear tool lets you slant or skew an object along a specified axis. This 
tool is useful for creating a shadow effect. Usually, objects are sheared 
either horizontally or vertically, although you can shear in both directions. 

Before you shear an object, you use the pointer to set an imaginary line 
called the shear axis. 

In this example, you will shear some type. 

1. Open a new document with no template. 

2. Use the type tool to enter the word "Shear" in 30-point Helvetica. 

Shear

3. Click on the shear tool. 

4. Position the pointer near the bottom left of the type, near position A in the 

figure. The pointer becomes a dotted cross when you move it to the 

drawing area. 

.ShearA

5. Click the mouse button. The pointer becomes an arrowhead. 
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6. Position the pointer to the right of the type, near position B. 

I NOTE: The farther away from the type you place the pointer, the more 
control you have over the shear. 

7. Hold down the mouse button and drag upward slowly just a slight 
amount. As you drag, you can see the sheared image of the type on the 
screen. Dragging horizontally skews the object along the x (horizontal) 
axis, and dragging vertically skews the object along the y (vertical) axis. 

Make a mistake? 

It is easy to shear objects too much. Move the pointer slowly in small 
increments so that you can see the effects on your screen as they occur. 
Holding down the Shift key while you drag also helps control the shear. 
You can reposition the pointer if you are still holding down the mouse 
button. If you have released the mouse button, choose Undo from the Edit 
menu to return to the original object. 

8. When the type is sheared the way you want it, release the mouse button. 
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— Create shadowed type 

In the following example, you will use both the shear and scale tools to 
create some type with a shadow. 

Option 

1. Type the word "Shadow" in 36-point Helvetica. 

Shadow 

2. Click on the shear tool. 

3. Hold down the Option key, and click on the alignment point of the type. 

The Shear dialog box appears. 

4. In the dialog box, click on Horizontal Axis, and type 20 in the Angle field. 

This will slant the type at a 20-degree angle along the horizontal axis. 

5. Click Copy. 

f 
r f ~JJ r r r r r r 

L ~3 .r~r.

You now have two copies of the type. The 
sheared copy (the last copy created) 
remains selected. 

6. Choose Send To Back from the Edit menu. 

7. Click on the selection tool in the toolbox. 

8. Click away from the type to deselect everything. 
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9. Click on the alignment point. This selects the original type. 

10. Choose Lock from the Arrange menu. 

The Lock command prevents objects from being selected. When you are 
working with blocks of type that are directly on top of one another, you 
can lock one layer while you are working with the other one. When you 
are ready to work on the locked layer, you can choose Unlock from the 
Edit menu. 

11. Use the selection pointer to select the sheared type. 

12. Use the Paint dialog box to set the fill options to 50 percent black to 
produce the shadow effect. Be sure that the stroke options are set to None. 

Option 

13. Click on the scale tool. 

14. Hold down the Option key, and click on the alignment point of the type. 

15. In the Scale dialog box, click on Non-Uniform Scale. Set the horizontal 
scale to 100 percent. Set the vertical scale to 50 percent. 

❑   Scale 

Q Uniform scale: 

l>€'?Se$'i}£3 Ire weighl4 
S£ € 1 l wi?€qh t i 

® Non-uniform scale: 

Horizontal: 

UerticaI: 

100 

50 

❑ Sc:ale pattern tiles 

OK 

( Cancel  J 

I. Copy  I 

16. Click OK. 

17. Choose Preview Illustration from the View menu to see the result. 
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Print the document if you want to see the results on paper. Remember that 
the quality of the printed document will be far superior to the image you 
see on the screen. 

x artwork 

SIiacJOV&/: preview 

printout 

Tips for using the transformation tools 

■ An object must be selected before it can be transformed. 

■ Whenever you want to retain the original object as well as create a 
transformed copy, hold down the Option key before you release the mouse 
button. If you are using a dialog box, click the Copy option. 

■ Use the Transform Again command to repeat the last transformation. 

■ To make transformations with a dialog box, select the tool, and then hold 
down the Option key while you click. 

■ Pay attention to the pointer shape. It indicates what you can do next in the 

transformation process. 

With this pointer: You can: 

•a• 

Click to set the origin or axis, or 
Hold down the Option key, and click to get a dialog box. 

Click or drag to complete the transformation. 

Click to obtain a dialog box. 
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Blending 

The blend tool lets you create special effects by blending or creating a series 
of transformations between two different paths or shades (or colors if you 
are using color). 

When you use the blend tool, you specify the beginning and the end of the 
blend, as well as the number of steps you would like there to be between 
the two. Adobe Illustrator 88 constructs the intermediary steps to perform 
the blend. 

You can blend one shape into another. 

You can also blend shades of gray or different colors. 
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Blend a circle into a square 

Shift 

Shift 

1. Clear the screen by pressing -A, and then pressing the Backspace key. 

2. Click on the oval tool, and draw a circle. Remember to hold down the Shift 
key to constrain the oval to a circle. 

3. Use no fill, and stroke the circle with a line weight of 1. 

4. With the circle selected, choose Ungroup from the Arrange menu. 

' IMPORTANT: Objects that are part of a blend must always be ungrouped 
before you can blend them. 

5. Click on the rectangle tool, hold down the Shift key, and draw a square. 

6. Use no fill, and stroke the square with a line weight of 1. 

7. With the square selected, choose Ungroup from the Arrange menu. 

8. Drag the selection marquee (or press -A) to select both the circle and 

the square. 

O
U 

9. Click on the blend tool. 

10. Position the pointer over the top anchor point in the circle and click the 
mouse button. This establishes the initial blend point. When you moved 
the pointer to the drawing area, it became a dotted cross. After you clicked, 
the right leg of the cross became longer. 

U 
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11. Move the pointer to the top left anchor point in the square, and click the 
mouse button. This establishes the final blend point, and the Blend dialog 
box appears. 

12. Type 10 in the Number Of Steps field. Click OK. 

❑   Blend  

Number of steps: 

First blend: 

Last blend: 

10 

9.0909 

90.9091 

~a 

~o 

Cancel s

The Adobe Illustrator 88 program constructs the intermediate shapes by 
creating a line of anchor points between the initial and final blend points. 
The anchor points between the two objects are connected in a clockwise 
fashion moving around each object in turn. All anchor points of the 
intermediate shapes remain selected when the operation is completed. 

13. Choose Preview Illustration from the View menu to see the results. 
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Blend from one shade to another 

You can also blend shades of gray with the blend tool. 

1. Choose Artwork Only from the View menu. 

2. Using the oval tool, draw a large circle. 

3. Paint the circle with a 100 percent black fill and no stroke. 

4. Ungroup the circle. 

5. Draw a small circle inside the larger one. 

6. Paint the smaller circle with 10 percent black fill and no stroke. 

7. Ungroup the smaller circle. 

8. Use the selection pointer to select both circles. 

9. Click on the blend tool. 

10. Click on the top anchor point of the smaller circle to set the initial 
blend point. 

11. Click on the top anchor point of the larger circle to set the final 
blend point. 

Type 20 in the Number Of Steps field in the Blend dialog box. Click OK. 
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12. Choose Preview Illustration from the View menu to see the result. 

Tips for using the blend tool 

■ Objects must be ungrouped before you can blend them. 

■ The intermediate paths created by the blend tool are grouped; the original 
objects are not grouped with the transformed objects. 

What's next? 
The "Try It Out" section that follows provides examples of effects you can 
create using the transformation tools. 

Now that you know how to create paths and transform them, you are 
ready to learn some advanced features of the Adobe Illustrator 88 program. 
In the next lesson, you will learn how to use the mask feature to view only 
a portion of your drawing. 
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Try it out! 
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■ Create a blended seashell. 

Create the larger shape with the pen or the freehand tool, and fill it with 
100 percent black. Create the smaller shape, and fill it with 10 percent 
black. (Ungroup any grouped shapes.) Try different numbers of steps in 
the Blend dialog box to see different shading effects. 

■ Draw a path and use different transformation tools on it. Remember to 

select the object before you use the tools. Try using the dialog boxes to 
perform the transformations. 

original 

rotate 

shear 

reflect 

U,
scale 
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■ Try using the blend tool to create interesting edge effects or softened edges. 

■ Try blending objects from different sets of anchor points. 

In both figures, point A is the initial blend point, and' point B is the final 
blend point. Note the difference in the blended transformations when you 
change the final blend point. 
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■ Try scaling, copying, and rotating objects. Paint the copies with different fills 
and strokes. 
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Q~ 
Q: I tried blending a large black circle into a smaller white circle placed 

inside the larger circle. The result was a large black circle. What 
happened? 

A: The larger black circle is in front in the painting order. Use the Send To 
Back command to place the larger circle in the back. Then repeat the blend 
process. 

Q: When blending from one shade of gray to another, I get lines around 
each of the intermediate shapes. How can I get a smooth blend of 
shades? 

A: Select None for the Stroke options for each of the objects. 

Q: I blended from 100 percent black to white in 40 steps, but when I 
printed I didn't see 40 different shades. Why? 

A: The number of shades of gray you see when you print is dependent on 
your printer. The more dots per inch your printer prints, the more levels 
of gray you can see. A blend of 26 steps from black to white is about the 
maximum number of different shades you can see on a 300 dpi printer. 
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Masking 

About masking 

r 

n 

In this lesson, you will learn how to create a masking path that hides 

portions of other paths when the artwork is previewed or printed. Read the 

following section about masking before you do the exercises in the lesson. 

Sometimes when you create complex drawings, you may want to view only 

a portion of the entire drawing. You might want to create a shape that is 

filled with blended shading. You do this by creating a mask. 

For example, this figure shows a blend and a path outlining a fish shape. 

The fish shape is not filled. 

If you were to copy the fish behind the blend in the painting order, the fish 

would be hidden. If you were to copy the fish in front of the blend, the 

result would look like this. 
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When you apply the mask attribute to a given path, you create a mask 
that lets you view the objects inside that path. In this case, the fish on the 
left masks the blend, so that you see only that portion of the blend inside 
the fish. 

Any path can be designated as a mask. The mask serves to hide any part of 
an object that falls outside its boundary. Masking applies only to objects 
layered in front of the mask; objects behind it are not masked. Imagine that 
you are looking out at the drawing from behind the backmost layer. The 
mask is similar to a cut-out stencil; you see only what is visible through 
the cut-out portion. Everything else is blocked from view. 

In the previous example, the fish is the mask and is positioned in back of 
the blend; therefore, you see only that part of the shading that lies within 
the fish. Understanding the painting order is crucial when you apply a 
mask to a path. The mask has no effect on objects that are behind it in the 
painting order. Any portion of an object that is outside the masking path 
and on a layer in front of the path will not be visible when previewed. 

You can limit the objects that the masking path affects by grouping them 
with the masking path. When a masking path is grouped with other 
paths, the mask applies only to those objects with which it is grouped. 
Everything else in the drawing remains visible. 
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In this figure, the black square is designated as the mask, and it is the 

backmost layer of the drawing. Everything outside the square is not visible 

when previewed; you don't see the triangle nor the portion of the circle 

that lies outside the square. 

Untitled art 1:1 
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a 

_❑= Untitled artl:2 =PII_ 
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When a masking path is grouped with other objects, only the objects that 

are grouped together with the masking path are affected by the mask. In 

the following illustration, the square is designated as the mask, but it is 

grouped with the circle. Since the mask applies only to the circle, the 

triangle is visible when previewed. 

Untitled artl:1 
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a 

❑❑ Untitled rt1:2 -❑_ 
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rt 

As you can see, a masking path hides portions of your drawing. To avoid 

hiding objects you want to see, it is important to group the mask with the 

objects you want masked. If the masking path is not grouped, it may hide 

portions of your drawing that you want to see. This is particularly 

important when you use more than one mask in a drawing. 
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Make a mask 

In the following example, you will create two masking paths as a part of 
the drawing. 

Begin by starting the program and opening a template. 

1. Start the program, and choose New from the File menu. 

2. Find the template named Fishbowl Template, and click to open it. 

First, you draw and paint the rectangles to use for the blend. 

Create the rectangles 

0 1. Click on the rectangle tool. 

2. Draw the rectangle on the left of the template. 

3. Use the Paint dialog box to paint the rectangle with a fill of 100 percent 
black and no stroke. 

4. With the rectangle selected, choose Ungroup from the Arrange menu. 
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Option 

5. Click on the selection tool. 

6. Drag the marquee to select the rectangle, if it is not already selected. 

7. Hold down the mouse button, and begin dragging the rectangle to the 
right. 

8. After you begin dragging, hold down the Shift and Option keys. Drag until 
the rectangle is positioned over the rectangle on the right of the template. 

9. Release the mouse button; then release the keys. 

10. Use the Paint dialog box to paint the rectangle with a white fill and 
no stroke. 

Blend the rectangles 

1. Use the selection marquee to select all points on both rectangles. 

2. Click on the blend tool. 

3. Click on the anchor point at the top left corner of the left rectangle. 

4. Click on the anchor point at the top left corner of the right rectangle. 

5. In the Blend dialog box, type 10 after Number Of Steps. Click OK. 

6. Choose Preview Illustration to see the drawing. It should look like this 
figure. 

7. Choose Artwork & Template from the View menu. 

When you work with complex drawings, you will sometimes want to hide 
portions of the artwork so that you can easily view the object you are 
drawing. You can temporarily remove the blend from the drawing area 
with the Hide command. You first group the blend and original rectangles. 

8. Using the selection pointer, drag the marquee to select the entire object, 
including the beginning and ending rectangles and the intermediate steps 
between them. Since the original objects are not part of the blend, you 

group them to make the entire object a single unit. 
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9. Choose Group from the Arrange menu. 

10. With the blend selected, choose Hide from the Arrange menu. The blend is 
still a part of the drawing but will remain hidden from view until you 
choose to view it. 

Next, you draw the fish. Although you can draw the fish with the pen or 
the freehand tool, you will use the auto trace tool for this example. 

Create the fish 

1. Click on the auto trace tool in the toolbox. 

2. Position the pointer within 6 pixels of the top of the fish on the template. 
The pointer becomes an x. 

3. Click the mouse button. 

A path is automatically created around the 
fish. You will learn more about the kinds 
of paths that you can create with the auto 
trace tool in the next lesson. 

Make the object a masking path 

Option 

1. Click on the selection tool. 

2. Hold down the Option key and click on the path of the fish to select the 
entire path. 

3. Choose Paint from the Style menu. 

4. Set the Fill options to None and the Stroke options to None. 

5. Click in the Mask checkbox. An x appears in the box to indicate that the 
selected path will be a masking path. Click OK. 
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6. Choose Show All from the Arrange menu to view the blend. The blend 
returns to view. 

7. Choose Preview Illustration from the View menu. The preview still shows 
only the blend, because it is painted behind the masking path. You do not 
see the fish, because it is neither filled nor stroked. This figure shows both 
the artwork and the preview. 

_D Untitled Untitled artl:Fishbowl Ten _❑= Untitled ertl:Fishbowl Tern 
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8. Choose Artwork & Template from the View menu. 

9. Hold down the Option key, and click on the fish to select the entire path. 

10. Choose Send To Back from the Edit menu. 

11. Choose Preview Illustration from the View menu. Although the artwork 
looks the same as it did before, the preview shows the blended fish, as you 
can see here. The fish is designated as a masking path and is now behind 
the blend. Everything is masked except the shading inside the masking 
path. 

-❑_ Untitled artl:Fishbowl Terr =E I Untitled artl:Fishbowl Tern 
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4Yteo;>>•>~>
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11 1c 

12. Choose Artwork & Template from the View menu. 
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L__ 

Create the fish bowl 

CD 

Option 

Option 

1. Click on the oval tool. 

2. Position the pointer near the top of the template on point A. 

3. Hold down the Option key, and drag to create an oval for the top of the 
fishbowl. 

4. Position the pointer over point B. 

5. Hold down the Option key, and drag to create the oval for the fishbowl. 

6. Use the selection pointer, hold down the Shift key, and click on both ovals 
to select them. 

7. Use the Paint dialog box to set the Fill options to None and the Stroke 
options to 100 percent black. Set the line weight to 3. Click OK. 

8. Choose Preview Illustration from the View menu. As you can see in the 
preview, the fishbowl is not visible because it is currently outside and in 
front of an ungrouped masking path (the fish). 

❑= Untitled ertl:Fishbowl Terr Untitled artl:Fishbowl Tern 
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Group the masking path with the masked object 

Option 

k 

Shift 

1. Choose Artwork & Template from the View menu. 

2. Hold down the Option key. 

3. Use the selection pointer, and click to select the entire path of the fish. 

4. Hold down the Shift key and select the blend. Everything should be selected 
except the fishbowl. 

5. Choose Group from the Arrange menu. 
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Option 

R 

6. Choose Preview Illustration from the View menu. You see the shaded fish 
inside the fishbowl, because the mask no longer hides the bowl. 

7. Choose Artwork & Template from the View menu. 

Next, you will create a smaller shaded fish. 

Make a copy of the fish 

1. Use the selection tool to select the grouped blend and the fish, if they are 
not already selected. 

2. Choose Ungroup from the Arrange menu. Now that the fish is no longer 
grouped, you can make a copy of it. 

3. Click away from the artwork to deselect everything. 

4. Hold down the Option key, and click with the selection pointer to select all 
the points on the fish. 

5. Hold down the Option key, and drag until a copy of the fish is outside of 
the blend area. The window will automatically scroll, if necessary. The 
copy of the fish has the same attributes as the original object; it has no fill, 
no stroke, and is designated as a masking path. Release the mouse button 
before you release the Option key. 

Option 

p uip 10 iii 
6. Use the selection pointer and the Shift key to select the blend and the 

original fish. 

7. Choose Group from the Arrange menu to regroup the fish and the blend. 

8. Choose Hide from the Arrange menu to hide the original artwork. 
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Shift 

Create a new blend 

Option 

You will create a blend for the second fish by using the procedure you used 
previously. 

1. Draw a rectangle to the left of the copied fish. 

2. Paint the rectangle with a 50 percent black fill and no stroke. 

3. Ungroup the rectangle. 

4. Use the Shift and Option keys to drag a copy of the rectangle to the right 
of the fish. 

5. Paint the second rectangle with a white fill and no stroke. 

6. Use Shift-Option-click with the selection pointer to select all points on both 
rectangles. 

7. Click on the blend tool. 

8. Click on the top left anchor point of the first rectangle; then click on the 
top left anchor point of the second rectangle. 

9. Enter 10 after Number Of Steps in the Blend dialog box. Click OK. 

10. Using the selection pointer, drag the marquee to select all of the blend, the 
outside rectangles, and the fish. 

11. Choose Group from the Arrange menu. 
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Scale and reposition the object 

Option 

1. Click on the scale tool. 

2. Position the pointer in the center of the fish. 

3. Hold down the Option key, and click the mouse button. 

4. The Scale dialog box appears. Enter 60 for the Uniform Scale value, and 
then click OK. The entire grouped object is reduced to 60 percent of its 
original size. 

5. Choose Show All from the Arrange menu. 

6. Select the second blend and fish and drag it into position inside the bowl. 

7. Choose Preview Illustration from the View menu. 

This completes the drawing. Save or print it if you wish. 

What's next? 

j[///f Lessons 1 through 9 have covered the basics of creating and adjusting 

paths using the Adobe Illustrator 88 program. Lesson 10 explains how to 

use the auto trace tool to create paths with certain kinds of templates. 
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Try it out! 
■ Try adding more fish to the fishbowl. 

■ Use the Scale dialog box to make smaller copies of the grouped fish 
and blend. 

■ Use the rotate tool to reposition the fish. 

■ Try changing the number of steps when you blend. Use 20 or 30 steps 
and compare the results. 

■ Try creating a masking path over some text. 
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Follow these steps to create this effect. 

1. Use the California Template to trace the outline of California. 

2. Make a copy of the outline and drag it up and to the right to offset 
it from the original. 

3. Paint the original version with a fill of 50 percent black. 
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4. Paint the copy with a white fill and no stroke. Click in the Mask 
checkbox to make the path a masking path. 

5. Type "California" several times in the Type dialog box to create a single 
line of type. Close the dialog box, and copy the line by dragging while 
you hold down the Option key. Use the Transform Again command to 
make more copies of the type. 

6. Preview the illustration. If the type is not masked properly, try grouping 

the type together with the masking path. 

■ Try using type as a masking path. 

fl

INOTE: It is recommended that you use only a single letter of type as a 
masking path, especially if you are using large type sizes. 

U 
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4~q 
Q: Some objects are not visible in my artwork window. How do I 

view them? 

A: Use the Show All command to see all of your artwork. 

Q: Some objects in my artwork window do not show up when I preview. 
How do I view them? 

A: Invisible objects may be hidden by a masking path. Any object that lies 
outside of and in front of an ungrouped masking path will be hidden. 
Group the masking path with the object you want masked, or send the 
hidden objects behind the masking path. Be sure that the invisible objects 
are either filled or stroked. 

Q: How can I tell if an object is a masking path? 
A: Select the object and open the Paint dialog box. If the object is a masking 

path, there will be an x in the Mask checkbox. 

Q: Can an open path be a masking path? 
A: Yes. The open path is treated as if it were filled; that is, an imaginary line 

is drawn between the two endpoints. The area of the imaginary fill is the 
area that shows through the mask. 

Q: Can I use the Paint dialog box to stroke a masking path so that an 
outline of the path is visible? 

A: No. The stroke will not show on a masking path except in areas where no 
other objects overlap it. If you want an outline of the mask, make a copy of 
the masking path, place it directly behind the mask, and stroke it. Be sure 
to turn off the Mask option in the copy. 

Q: I created a masking path in my artwork window, and I don't see that 
path when I preview. Why not? 

A: If you used no fill and no stroke, the path will be invisible when previewed 
if there are no objects inside and in front of it. 
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Overview 

Creating Paths with the Auto Trace Tool 

1. Open Template 

2. Select 

3. Click 

4. Preview 

Also in this lesson: 

■ Tracing part of a shape 
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-- Creating Paths with the Auto Trace Tool 

N 
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■ 

The auto trace tool allows you to automatically create paths that match 

shapes on a template. In this lesson, you will practice creating paths with 

the auto trace tool. 

IMPORTANT: If you are using a Macintosh that has only 1 megabyte of 

memory, you should turn off the RAM cache before you do this lesson. 

Turning off the RAM cache increases the amount of memory available 

to the Adobe Illustrator 88 program. To turn off the RAM cache, choose 

Control Panel from the Apple menu, click the Off button in the RAM 

Cache field, close the window, and restart your Macintosh. 

1. Start the program if you have not done so. 

2. Choose New from the File menu. 

3. Locate the template named Auto Trace Template, and open it. 

Trace around a shape 

1. Use the hand tool to scroll until the silverware is on your screen. 

2. Click on the auto trace tool in the toolbox. 

3. Move the pointer to the drawing area. The pointer becomes an x. 

4. Position the pointer on the outside of the knife blade. 

' NOTE: The pointer must be within 6 pixels of the shape you intend 

to trace. 
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5. Click the mouse button. 
A closed path is created around the outside of the entire shape. 

You can also use the auto trace tool to trace only part of a shape on a 
template. 

Trace part of a shape 

1. Choose Select All from the Edit menu, and then press the Backspace key to 
delete the path that you just created. 

2. With the auto trace tool selected, position the pointer on the outside edge of 
the knife, just above where it intersects the spoon (near point A), and hold 
down the mouse button. The pointer changes to an arrowhead. 

U 
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3. With the mouse button held down, drag the pointer to the right until it is 

positioned on the outside of the right edge of the knife (near point B). 

4. Release the mouse button. An open path is created between the point where 

you first pressed the mouse button and the point where you released it. 
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Next, you will draw the bottom part of the knife. 

5. Position the pointer on the right side of the knife, just below the point 
where it intersects the spoon (near point C). 

6. Hold down the mouse button. 

7. Drag the pointer to the opposite side of the knife, just outside the edge 
(near point D), and then release the mouse button. An open path is created 
between the two points. 

U 

NOTE: When the auto trace tool creates an open path between two points, 
the path is created so that the shaded area of the template is to the right of 
the path. When you create an open path on the outside of a shape, the 
path proceeds clockwise around the shape from the first point to the 
second. If you are drawing the inside of a shape, the path will proceed 
counterclockwise. 



Lesson Ten: Creating Paths with the Auto Trace Tool 143 

a 

* 

I 
I 

a 

a 

r 

fl

r 

n 

I 

a 

a 

a 

a 

a 

a 

a 

a 

a 

M 

a 

Trace and paint a shape 

1. Use the hand tool to scroll until the cow is on your screen. 

2. Click on the auto trace tool. 

3. Position the pointer near the top edge of the cow's back. 

4. Click the mouse button. 

A path is created around the cow. 

5. Choose Paint from the Style menu, and fill the path with 100 percent black 
with no stroke. 

6. Position the pointer on the edge of the large white area on the side of the 
cow, and click the mouse buttton. 

7. A path is created around the white area. 

8. Choose Paint from the Style menu, and set the fill to White and the stroke 

to None. 

9. Continue to click on the edges of the white areas inside the cow. Remember 

to create a path for the area between the legs. 
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10. Preview the drawing to see the results. 

Tips for using the auto trace tool 

■ Be careful with overlapping shapes. Remember that the auto trace tool will 
follow the outline of any shaded area. 

■ Keep the painting order in mind. Begin with background shapes first, and 
work forward. 

■ Fine-tune your template before you begin. Use a paint program to remove 
unwanted pixels or fill in missing shading. 

■ Use the Preferences dialog box to change the auto trace gap distance if the 
template has missing pixels. When the auto trace gap distance is set to 2, 
for example, the path will continue across an area where 2 pixels are 
missing, rather than around the area. 
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Try it out! 
■ Trace a path around the inside of the spoon by clicking with the auto trace 

tool just inside the edge of the spoon on the template. 

■ Trace the silverware with different settings for the freehand tolerance in the 
Preferences dialog box. The higher the value, the smoother the curves. When 
you trace objects with sharp corners, you will probably want a lower 
freehand tolerance. 

■ Scroll to display the motorcycle on the template. Use the auto trace tool to 
create the paths. Remember to keep the painting order in mind, so that you 
do not inadvertently hide layers. 

Use the auto trace tool to trace other templates, such as California Template, 
Scorpion Template, or Dragonfly template. 



146 Tutorial 
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Q: I've drawn a path with the auto trace tool, and I am unable to 
preview or print it. What do I do? 

A: You need more RAM. Save the document. Use the Apple Control Panel to 
turn off the RAM cache. 

Q: I wanted to create a path around the top of the knife, but I got a path 
around the rest of the shape. Why? 

A: You held down the mouse button on point B and moved it to point A. 

Since the path is created with the shaded 
area on its right side, that path is drawn 
around the fork and the spoon. 

To trace only the knife blade, press the 
mouse button at point A and drag it to 
point B. 

Q: An error message says "Out of memory, can't create a path." 
What can I do? 

A: The path must be shorter. Break the path down into a series of shorter 
paths by dragging to begin and end them. 
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auto trace tool 139 

tips for using 144 
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144 Fit In Window command 102 
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baseline 80 
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G 
grouped paths 65 
grouping 
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P 
page grid 

altering 103 
page tool 103 
paint attributes 76 
Paint command 6 
painting order 

changing 67 
Paste In Front/Back command 73 
paths 1 
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adjusting while drawing 3 
closing 51 
drawing 2, 11, 26, 35 
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filling 5 
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stroking 5 

pen tool 
drawing curves with 26, 35 
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drawing with 23 

previewing 7 
printing 82 
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RAM cache 139 
rectangle 

drawing 65, 73 
rectangle tool 65 
Reflect dialog box- 110 
reflect tool 93 
reflecting 107 
reflecting and copying 109 
Rotate dialog box 107 
rotate tool 93, 104 
rotating and copying 
ruler origin 

changing 85 
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moving 31 
selecting 13, 14, 29, 72 
selection marquee 5 
selection pointer 53 
selection tool 29 
Send To Back command 68 
shadow effect 

creating 113 
shear tool 94, 111 
shearing 111 
starting the Adobe Illustrator 88 

program 1 
straight lines 
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stroking a path 5 
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templates 1 

tracing automatically 139 
viewing 95 
working with 35 

tracing templates 139 
Transform Again command 30, 100 
transformation tools 93 

copying with 115 
tips for using 115 

type 
aligning 81 
moving 81 
scaling 101 
shearing 111 
working with 77 

Type dialog box 79, 92 
type tool 77 
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Undo command 22 

105 uniform scale 99 
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Scale dialog box 98 
scale origin 96 
scale tool 93, 95 
scaling 95 
scaling and copying 99 
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