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Before You Begin 
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Welcome to the Adobe Illustrator program, a program that combines the ease 
and speed of a computer with the control of fine detail formerly possible only 
when drawing by hand. 

Before you start using the program, be sure to read the next few pages. They tell 
you what this package includes and the equipment you need to use the software. 

The Adobe Illustrator program package 
Here is what your Adobe Illustrator program package should include: 

■ The Adobe Illustrator Program disk 

■ The Adobe Type Manager® Program disk 

■ The Adobe Illustrator Tutorial and Utilities disk (including the Adobe Separa-
tor'" utility and the DrawOver" utility) 

■ The Gallery disk, containing sample artwork documents 

■ The Adobe Illustrator Tutorial 

■ The Adobe Illustrator User Guide 

■ The Adobe Illustrator Color Guide 

■ The Adobe Illustrator Quick Reference Card 

■ Beyond the Basics 

■ The Adobe Type Manager User Guide 

■ The Adobe Illustrator and Adobe Type Manager registration cards 

If you are missing any of the above items, see your dealer. 

Registration 
Adobe Systems wants to keep you informed of the latest changes and improve-
ments made to the Adobe Illustrator program and to provide technical support 
if needed. To do that, we need to know who you are. Please fill out the enclosed 
registration cards for the Adobe Illustrator program and the Adobe Type Manager 
program, and mail them to us. 

You must send in your registration cards to receive technical support. The cards 
also list ownership benefits. 
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What you need 
To use the Adobe Illustrator program, you need one of the following three con-
figurations, in addition to the Program disk: 

■ A Macintosh® Plus, with a hard drive 

■ A Macintosh SE or SE30, with a hard drive 

■ A Macintosh II, IIx, IIcx, IIci, IIfx, or Portable with a hard drive 

■ 2 megabytes of random-access memory (RAM) 

■ Apple® System software version 6.0.3 or later. 

■ The Adobe Type Manager program version 2.0 (included in your package). 

To print Adobe Illustrator program documents, you use one or more of the fol-
lowing printers: 

■ An Apple Image Writer® 

■ An Apple LaserWriter® or any other laser printer that contains a PostScript® 
interpreter. 

■ Many non-PostScript printers in Draft mode. 

You can produce color documents with any Macintosh, and you can print these 
documents on any laser printer that prints in color and that contains a PostScript 
interpreter. However, if you will be printing many copies, it is more efficient to 
produce color-separation negatives with the Adobe Separator utility and have 
them printed by a professional printer. If you have a Macintosh II, IIx, IIcx, IIci, 
or IIfx with a color monitor, you will be able to preview your illustrations in color. 
Color illustrations appear in appropriate shades of gray on a black-and-white 
monitor. For complete information about printing in color, see the Adobe Illustra-
tor Color Guide. 

With the Adobe Illustrator program, you can trace over scanned images to create 
your artwork. Any scanner that saves images in either MacPaint® or MacDraw® 
PICT format can be used. For more information, see "Using scanned images" in 
Chapter 1, "Getting Started with the Adobe Illustrator Program." 

Learning to use the Adobe Illustrator program 
Although the Adobe Illustrator program is easy to learn and use, it gives you more 
control over the creation of artwork than any other graphics program on the mar-
ket. In order to provide this control, the program works somewhat differently 
from the drawing and painting applications with which you may be familiar. 
Even if you are an experienced user of other graphics applications, you will need 
to learn how to take advantage of all of the features the Adobe Illustrator program 
offers you. 

This package includes everything you need to make learning the program easy 
and enjoyable. It assumes that you are already familiar with Macintosh usage and 
conventions. We recommend that you use the materials provided in the follow-
ing order. 
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First, work through the tutorial. It takes you step by step through each of the basic 
techniques you will need to use the program successfully. It also provides exam-
ples with which you can practice what you've learned so that you can become a 
more proficient user. 

Second, use the program to create your artwork. If you need help as you work, 
refer to this guide. If you are working in color, also refer to the Adobe Illustrator 
Color Guide. 

Third, read Beyond The Basics, which gives examples of tips and techniques to 
help you use the Adobe Illustrator program more effectively. 

The Adobe Illustrator program and the PostScript language 
One of the distinctions of the Adobe Illustrator program is its ability to create 
crisper, sharper artwork than can be created using paint programs. This is possible 
because of the print quality, or resolution, of the PostScript language. 

When you scan an image, or when you use paint programs to create an image, 
the image is defined by the arrangement of dots (pixels) on the screen. When you 
create artwork with the Adobe Illustrator program, you create an image that con-
sists not of dots but of a collection of lines and curves, each of which has its own 
mathematical definition. It is this ability to translate images into mathematical 
constructs that makes it possible for this program to create high-quality artwork. 

A PostScript language program comprises all of the definitions that make up a 
piece of artwork. The PostScript language is a computer language that conveys 
information to a printer about the appearance of text and graphics on a page. 
Each time you print your artwork, you execute the PostScript language program 
that defines that artwork. However, you don't need to know anything about Post-
Script language programming to use the Adobe Illustrator program. 

The PostScript language program that defines the artwork is resolution indepen-
dent, meaning that the resolution of the printed artwork is based entirely on the 
resolution of your printer. This means that artwork printed on some laser printers 
will have a resolution of 300 dots per inch, artwork printed on some imagesetters 
will have a resolution of up to 2540 dots per inch, and so on. 

Before You Begin 3 



New features in the Adobe Illustrator program version 3.0 
In addition to all of the original Adobe Illustrator tools and features, the new pro-
gram offers several new tools and capabilities. 

Text handling 

The new type tools let you enter text directly on-screen. With the new type tools, 
you can create text objects with an almost unlimited number of characters. You 
can import type in several formats. You can also combine any mixture of type-
faces, sizes, styles, and colors in a text object. 

The type tools let you control tracking, automatic kerning, word and letter 
spacing, hanging punctuation, leading, paragraph spacing, horizontal scaling of 
characters, vertical shift for superscripts and subscripts, justification, and 
hyphenation. Additional features include the ability to place type on a curve, and 
to fill irregularly shaped objects with type. 

The program also gives you the ability to make type flow from one column to 
another or from one shape to another and to wrap type automatically around 
objects in its path. With the addition of the Adobe Type Manager software, which 
is included with the Adobe Illustrator program, you can create editable outlines 
from typefaces. 

Creating graphs 

The new graph tools let you automatically create graphs from data that you enter 
or import. You can choose from grouped column, stacked column, line, pie, area, 
and scatter graphs. 

Once you create a graph, you can easily enhance it to meet your needs. You can 
change from one graph type to another without deleting the original graph. You 
can create your own column and marker designs, or use those provided on the 
Gallery disk included in the Adobe Illustrator program package. 

Other new features 

The new type and graph tools are just some of the new features in the Adobe 
Illustrator 3.0 program. This section provides a brief overview of the other new 
features. 
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New tools 
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The toolbox has been enhanced to include additional tools. 

■ There are two additional selection tools: the direct-selection tool and the 
object-selection tool. The direct-selection tool lets you select anchor points or 
objects without ungrouping them if they are grouped. The object-selection tool 
lets you automatically select an entire path when you select any part of it without 
holding down the Option key. 

■ There are now two zoom tools: the zoom-in tool and the zoom-out tool. You 
can use the zoom-out tool instead of holding down the Option key to zoom out 
of your artwork. 

■ In addition to the basic rectangle tool, there are three additional rectangle 
tools. The centered-rectangle tool lets you draw rectangles from the center with-
out holding down the Option key; the rounded-rectangle tool lets you create 
round-cornered rectangles without entering a corner radius value in the Rectan-
gle dialog box; the centered-rounded-rectangle tool lets you draw round-cornered 
rectangles from the center without holding down the Option key. 

■ An additional oval tool, the centered-oval tool, lets you draw ovals from the 
center without holding down the Option key. 

■ A new scale tool, the scale-dialog tool, lets you specify scaling parameters in the 
Scale dialog box without holding down the Option key. 

■ A new rotate tool, the rotate-dialog tool, lets you specify the angle of rotation 
in the Rotate dialog box without holding down the Option key. 

■ A new reflect tool, the reflect-dialog tool, lets you specify the parameters for 
reflection in the Reflect dialog box without holding down the Option key. 

■ A new shear tool, the shear-dialog tool, lets you specify the parameters for 
shearing in the Shear dialog box without holding the Option key. 

■ There are three new path adjustment tools: the add-anchor-point tool, the 
delete-anchor-point tool, and the convert-direction-point tool. The add-anchor-
point tool lets you add an anchor point to a path. The delete-anchor-point tool 
lets you remove an anchor point from a path. The convert-direction-point tool 
lets you change an anchor point from a corner to a smooth point, or from a 
smooth to a corner point. 

The toolbox is set up differently from the Adobe Illustrator 88 toolbox. For more 
information on how to select tools, refer to Chapter 2, "Viewing Documents." For 
further information on the new tools, refer to the appropriate chapter for each 
tool in this manual. 
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New menu commands 

In addition to the new tools, there are also new menu commands and options in 
dialog boxes. There are three new menus: the Paint, "I'ype, and Graph menus. In 
addition, the Style menu no longer exists as a separate menu; instead, there are 
Style commands under the Paint, Type, and Graph menus. 

Following is a brief overview of the new menu commands: 

■ The Move command in the Edit menu brings up the Move dialog box, which 
lets you enter specific values for moving objects. The Move dialog box is automat-
ically updated when you use the measure tool so that you can easily move objects 
a measured distance. 

■ The Arrange menu contains four new menu commands: the Make Guide, 
Release All Guides, Set Cropmarks, and Release Cropmarks commands. The Make 
and Release Guide commands let you turn graphic objects into guide objects, 
which help you align your artwork as you work. The Set and Release Cropmarks 
commands allow you to create crop marks in the Adobe Illustrator program, or to 
control the bounding box information generated by the Adobe Illustrator pro-
gram for the Adobe Separator program. 

■ The View menu contains three new commands: the Preview Selection, the 
Hide Unpainted Objects, and the Show Unpainted Objects commands. The Pre-
view Selection command lets you preview just a selection from an artwork docu-
ment, rather than the entire document. The Hide and Show Unpainted Objects 
commands let you hide or show any objects that are neither filled nor stroked. 

■ The Paint menu, a new menu, contains two new commands: the Make Com-
pound and Release Compound commands. These commands let you create com-
pound paths. Defining an object as a compound path allows you to create objects 
with holes in them. 

■ The Type menu, a new menu, contains the Style, Font, Size, Leading, Align-
ment, Spacing Options, Tracking, Link, Unlink, Make Text Wrap, Release Text 
Wrap, and Create Outlines commands. These commands let you manipulate and 
edit text. 

■ The Window menu contains one new command, the Reset Toolbox command. 
This command resets the toolbox so that the default tools are displayed. 

■ The Graph menu, a new menu, contains the Graph Style, Graph Data, Use Col-
umn Design, Use Marker Design, and Define Graph Design commands. These 
commands let you manipulate graphs and the data that they represent. 

The Adobe Illustrator 3.0 program also lets you print drafts on non-Postscript 
printers. Other new features include additional options in the Preferences, Save 
As, Page Setup, Paint Style, and Type Style dialog boxes. 
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Additional features 
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Another new feature lets you create a startup file to store fonts, patterns, custom 
colors, and graph designs that you use frequently. Name the file Adobe Illustrator 
Startup, and place the file in the same folder as the Adobe Illustrator application. 
Your menus and dialog boxes will automatically contain the fonts, patterns, cus-
tom colors, and graph designs stored in the startup file. 

A feature for experienced PostScript users is the Adobe Illustrator EPSF Riders file. 
You can enter PostScript fragments in this file to customize your Adobe Illustrator 
documents. 

For more information on any of the new features, refer to the appropriate chap-
ters in this manual. 
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Chapter 1: Getting Started with the Adobe Illustrator Program 
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This chapter describes how to start the Adobe Illustrator program, open new or 
existing documents, name documents, close and save documents, and quit the 
program. It also tells you how to plan your work, use scanned images, and correct 
mistakes. 

Starting a work session 
Before you start to use the program, turn on your computer and check to make 
sure that you have everything you need. See "Before You Begin," earlier in this 
guide, for a description of the requirements. 

Before you begin using the Adobe Illustrator program, you must install the Adobe 
Type Manager program. Refer to the Adobe Type Manager User Guide for informa-
tion on installation. 

Adobe Illustrator 3.0 

To begin using the program: 

1. Make a backup copy of the Program disk that you can work with. If you need help 
making a backup copy, see your Macintosh user's guide for instructions. Use the 
backup copy to install the Adobe Illustrator program on your hard disk. 

I NOTE: The Program disk does not include a System Folder. Your hard disk must 
already have a system installed on it. 

The Adobe Illustrator application has been compressed to fit on the Program disk. 
This means that you must first decompress the application. 

2. Double-click the Installer icon. 

Wait for the program to decompress. When the operation is completed, the 
Adobe Illustrator folder appears. You can now drag the Installer icon to the Trash. 

3. Open the Adobe Illustrator folder. 

4. Double-click the Adobe Illustrator program icon. 

The first time you start the program, a dialog box appears asking you to person-
alize your copy of the program. 

Adobe 
Illustrator® 
Macintosh Version 3 
Please personalize your copy of Adobe Illustrator

( OK 

( Cancel 

Name: 

Organization: 

9 
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5. Enter your name and the name of the organization you work for, if applicable, 
and click OK. 

The Adobe Illustrator program startup screen appears, followed by the program's 
desktop. 

You are ready to open a document and start working. 

Working with templates and artwork 

Artwork documents 

The line art and type that you create with the Adobe Illustrator program are 
referred to as your artwork. Whenever you use the program you open an artwork 
document. You can open a new artwork document and just start drawing, as you 
would on a blank piece of paper, or you can open an existing artwork document 
to revise or print a drawing. 

-L1   Bird  
4 

Selection 

Artwork without a template 
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Template documents 

In addition to opening an artwork document, you may or may not also open a 
template document. A template is a bitmap image, such as a scanned image or a 
graphic from a paint program, that you trace over to create artwork in the Adobe 
Illustrator program. You use the template as a tracing guide for creating finished 
artwork. You can start new artwork by tracing the template, and then refer to the 
template at any time to revise your artwork. 

The program displays template documents on-screen as background patterns of 
dots, or bitmaps. For this reason, the template appears less distinct than the art-
work you will create. You can make the template visible or invisible, but you can-
not change the template in any way. 

Selection 

Bird Brt:BirdTemplate  
4 

Artwork with a template 

You create a template either by scanning an existing image or by converting a 
document created with another application. Any MacPaint file or any MacDraw 
file saved in PICT format can be opened as a template. The next section, "Using 
scanned images," gives you more information about scanning. Chapter 15, 
"Working with Other Applications," provides more information about the use of 
images created with other programs. 

Usually, when you open an existing artwork document, the corresponding tem-
plate document is displayed automatically. You can choose to use a different tem-
plate, or none at all. 

Chapter 1: Getting Started with the Adobe Illustrator Program 11 



As you work in the Adobe Illustrator program, you can choose to display the art-
work only, the template only, or both the artwork and the template at any time. 
For more information about ways of looking at your document, see Chapter 2, 
"Viewing Documents." 

Procedures described later in this chapter tell you how to open both new and 
existing documents with and without templates. 

Using scanned images 
If you have a scanner, you can create an Adobe Illustrator program template by 
scanning an existing image. The image you use can be your own rough sketch, a 
photograph, a map or chart, or any other image, even one of low quality. With a 
video camera, you can scan three-dimensional objects. 

Scan the image, following the instructions that come with your equipment. You 
must save the image in either MacPaint format or MacDraw PICT format in order 
to use it as a template when you open an Adobe Illustrator program document. 

NOTE: Please remember that existing art or images that you may desire to scan as 
templates for your new artwork may be protected under copyright law. The unautho-
rized incorporation of such art or images into your new work could be a violation 

of 

the rights of the author. Be sure to obtain any permission required from such authors. 

Opening documents 
Once you have started the program, you can open a new document or an existing 
artwork document with or without a template. 

To simplify the opening of documents, it is a good idea to keep corresponding art-
work and template documents in the same folder. 

To open a new document with a template: 

1. Choose New from the File menu (:•:-N). 

A dialog box appears, asking you to choose the template you want to open. 

2. Double-click the name of the template you want to open. 

A window opens with the name Untitled artl: template in its title bar, where 
template is the name of the template document. The template appears at its actual 
size. 

The number after Untitled art refers to the number of the open window, in this 
case, 1. Each time you open another window, the name in its title bar automati-
cally provides a new window number. 

You are ready to start creating your artwork. 
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To open a new document without a template: 

1. Choose New from the File menu (:•:-N). 

A dialog box appears, asking you to choose the template you want to open. 

2. Click None (:•:-N). 
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1 SHORTCUT::  To open a new document without a template, press >:-Option-N. 

A window opens with the name Untitled artl in its title bar. You are ready to start 
creating your artwork. 

To open existing artwork: 

1. Choose Open from the File menu (~-O). 

A dialog box appears, asking you to choose an illustration (i.e., an artwork docu-
ment) or a template. 

2. Double-click the name of the artwork document you want to open. 

I NOTE: Don't double-click a template name. If you do, the program will open it with 
a blank artwork document. 

A window opens with the name of the artwork in its title bar. The new window 
overlaps any other document windows open on the desktop. For information 
about viewing several windows at the same time, see "Displaying multiple views 
of one document" in Chapter 2, "Viewing Documents." 

The artwork appears at its actual size. You can resume working on it. 

To use no template or a different template: 

1. Hold down the Option key, and choose Open from the File menu (:•:-O) 

A dialog box appears containing a list of artwork documents. 

2. Double-click the name of the artwork document you want to open. 

Another dialog box appears, asking you to specify the template document you 
want to open, if any. 

3. Double-click the name of the template document you want to open with the art-
work document. 

If you don't want a template, click None (X-N). 

If you specify a different template, that template will automatically be paired 
with the artwork document in the future. To reselect the original template to the 
artwork, repeat the above procedure, selecting the original template name. 
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Planning your artwork 
Before you start drawing, think about how you want your final artwork to look. 
Then take into consideration that the easiest and most efficient way to work in 
the Adobe Illustrator program is to create your drawing in layers. 

Unlike many other graphics applications, the Adobe Illustrator program does not 
regard all of the objects you draw as occurring on the same plane; instead, succes-
sively drawn objects are placed in front of one another (although they do not neces-
sarily overlap). You can use several techniques to change the layering order of 
objects in the drawing at any time, but you may find that your work progresses 
more smoothly if you learn to take advantage of this layering ability. 

The layering order of objects corresponds to their painting order. As you will see 
from studying the example that follows, the best way to approach your artwork, 
when possible, is to create the background first, place large shapes in front of it, 
place smaller shapes in front of those, and put details in last. 

First (bottom) layer First and second layers 

First, second, and third layers All layers 

The Adobe Illustrator program is very flexible. You can always change the layer-
ing order of objects after you have drawn them to create the final effect you want. 

For more information about changing the order of objects in your artwork, see 
Chapter 5, "Selecting and Arranging Objects," and Chapter 7, "Moving, Copying, 
and Deleting Objects." To learn more about painting order, see Chapter 10, 
"Painting." 
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Correcting mistakes 
You do not need to be concerned about drawing your artwork perfectly on the 
first attempt. You can make adjustments as you create your artwork and at any 
time after it is created. See Chapter 6, "Adjusting Paths," for more information. 

In addition, you can use the Undo command to easily correct mistakes you make 
while using the Adobe Illustrator program. In most cases, operations can be 
undone; operations that have been undone can be redone. 

To undo an operation, choose Undo from the Edit menu (~-Z). You must choose 
Undo immediately after the operation, before you click anywhere or perform any 
other operation. The wording of the Undo command corresponds to the opera-
tion you have just performed. For example, if you have just moved an object, the 
command will read "Undo Move." 

If an operation cannot be undone, the Undo choice is dimmed. 

To redo an operation that has been undone, choose Redo from the Edit menu 
(:•:-Z). You must choose Redo immediately after the Undo operation, before you click 
anywhere or perform any other operation, with the exception of zooming in or 
out or previewing. 

The wording of the Redo command corresponds to the operation you have just 
undone. For example, if you have just undone some typing, the command will 
read "Redo Typing." 

If an operation cannot be redone, the Redo choice is dimmed. 

I NOTE: >:-Z is a toggle. Each time you press it, the most recent operation is either 
undone or redone. 

Closing documents 
You close and save Adobe Illustrator program documents much as you do docu-
ments in other Macintosh applications, by closing their windows. Closing a doc-
ument removes it from the Adobe Illustrator program desktop. Once a document 
is closed, you must open it again to work on it. 

To close a document, choose Close from the File menu, or click the close box in 
the upper-left corner of the document window. 

If you have changed the document since the last time you saved it, you will be 
asked if you want to save the changes. 

If your document has never been saved (Untitled art appears in the title bar), you 
will be asked if you want to save the document, and if so, to give it a name. 

Chapter 1: Getting Started with the Adobe Illustrator Program 15 



Naming documents 
Because you will often be working with two kinds of documents, you should 
adopt a consistent naming scheme so that you can easily distinguish artwork doc-
uments from template documents. Adobe recommends that you name your art-
work documents using the form Document art and your template documents 
using the form Document template. For example, you could name an artwork doc-
ument Flower art and the template document Flower template. 

When you open a document, the title bar of each window tells you the name of 
the artwork document, followed by the name of the template document (if any), 
followed by the view number (if more than one view exists on the desktop), sep-
arated by colons. For example, the second view of your document might be 
named Flower art:2: Flower template:2. 

Choosing a save format 
Before you save your artwork, decide in which format you want to save the 
preview image. This is the view of your artwork as it will appear when printed. A 
version of the preview image is saved along with the PostScript language code for 
the artwork document when you specify a save format. It can be saved in one of 
five formats, as described below. The default is "None (Omit EPSF Header)." The 
Encapsulated PostScript (EPS) format describes a document written in the Post-
Script language that contains all of the code necessary to print the file. 

None (Omit EPSF Header) 

If you choose None (Omit EPSF Header), your artwork can only be reopened by 
the Adobe Illustrator program. You should use this format when you know that 
you will reopen your document using the Adobe Illustrator program; this can 
save a substantial amount of disk space. Do not use this option if you plan to sep-
arate your color file using the Adobe Separator application, or if you plan to 
export your file to another application. 

None (Include EPSF Header) 

If you choose None (Include EPSF Header), your artwork is saved as a complete 
PostScript language program. This format takes up more disk space than the None 
(Omit EPSF Header) format. You can open documents saved with this preview for-
mat in the usual way to edit, preview, or print them using the Adobe Illustrator 
program. You must use this format if you want to open your document in the 
Adobe Separator program. In addition, you can save your document with None 
(Include EPSF Header) and use it with any application that supports the EPS for-
mat; however, when you preview your artwork in the other application, you will 
see only a gray box. If you want to see a preview of your artwork in another appli-
cation, you should use the Black & White Macintosh, Color Macintosh, or IBM 
PC formats. 
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If you know how to program in the PostScript language, you can also open doc-
uments saved in this preview format with any word processor and make changes 
to them, although you should take certain precautions before editing Adobe 
Illustrator program documents. You may need to set the file type to Text to edit 
your files with a word processor. Some modifications of the PostScript language 
file will cause the file to be unopenable, although you will still be able to place it 
or print it. When you are not sure about the effects of a change you want to make, 
check with the following Adobe Systems documentation, published by Addison-
Wesley: Postscript Language Program Design, PostScript Language Tutorial and Cook-
book, PostScript Language Reference Manual, and Adobe Illustrator Document Format. 

For more information on working with other applications, see Chapter 15, 
"Working with Other Applications." 

Black & White or Color Macintosh 

If you choose an Apple Macintosh format, your artwork is saved in an EPS-format 
file that contains both the PostScript language program for your artwork and a 
preview image in Macintosh QuickDraw PICT format. You cannot edit this docu-
ment with most word processors. This format is designed to be used with page 
composition applications that support the Aldus/Altsys/Adobe Encapsulated 
PostScript file format. Applications that support this format display the preview 
image on the screen for placement, scaling, and cropping, and send the appropri-
ately transformed PostScript language file to the printer. 

If you know that you will be using only a black-and-white monitor, you should 
save your artwork in this format because it takes up less disk space than Color 
Macintosh format. If, however, you plan to use a color monitor, you should save 
your artwork in Color Macintosh format. 

NOTE: The color information from your Adobe Illustrator document is retained regard-
less of which preview option you choose. For example, an image saved in Black & 
White Macintosh format still retains its color when viewed or printed in the Adobe 
Illustrator program. 

IBM PC 
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If you choose IBM® PC, your artwork is saved in an EPS-format file that contains 
the PostScript language program for your artwork in the Aldus/Altsys/Adobe 
Encapsulated PostScript file format for IBM PC products. You cannot edit this doc-
ument with most word processors. This format is designed to be used with page 
composition applications that run on IBM PCs and that support the Aldus/ 
Altsys/Adobe Encapsulated PostScript file format. 
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Saving documents 
Save your document frequently as you work. Do not wait until your artwork is 
complete, or you may have to redo your work if you experience a system error or 
a power failure. 

When you save an Adobe Illustrator program document, you are saving the latest 
version of it. The document remains on the desktop, and you can continue work-
ing on it. The first time you save a document, you are asked to name it. See 
"Naming Documents," earlier in this chapter, for more information. 

If you have placed EPS images in the document you are saving, and you will be 
using the document with page layout applications, click the Include Placed 
Images option, which is available only when you have placed EPS images in your 
document. This saves the EPS files containing the placed images in your Adobe 
Illustrator file. For more information, see "Placing EPS files" and "Saving artwork 
with placed EPS files," in Chapter 15, "Working with Other Applications." 

In the Preview field, you can choose None (Omit EPSF Header), None (Include 
EPSF Header), Black & White Macintosh, Color Macintosh, or IBM PC. See 
"Choosing a Preview Format," earlier in this chapter, for more information. 

If you want to save the file as an Adobe Illustrator 88 or Adobe Illustrator 1.1 doc-
ument, click the appropriate option in the Compatibility field. Keep in mind that 
if you save in one of these formats, some features will not be available. For exam-
ple, in Adobe Illustrator 1.1 format, custom colors are converted to process colors, 
masking is not in effect (although all objects involved in the mask are present), 
and patterns and all placed images are removed. In Adobe Illustrator 88 format, 
compound paths, guide objects, and most text features are saved in a modified 
form. 

When the program saves a document, only the artwork is saved. The template, 
which is stored as a separate document, never changes, and therefore does not 
need to be saved. 

Saving a document under a new name creates a new document under a different 
name while retaining the existing document under its original name. 

To save a document: 

1. Choose Save from the File menu (:•:-S). 

The File menu will remain highlighted, the watch icon will appear on your 
screen, and you will not be able to continue work on your drawing until the save 
operation is complete. If you have already saved and named your document, the 
watch icon does not appear. 

If you have not saved your document before, the Save dialog box appears. 
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2. Type the name in the Save Illustration As field. 
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Cancel 

None (Omit EPSF Header) 

Adobe Illustrator 3 
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3. Select the format in which you want to save the preview image by selecting the 
appropriate option in the Preview pop-up menu. See "Choosing a save format" 
earlier in this chapter for information on these options. 

4. Select the compatibility you want for the image by selecting the appropriate 
option in the Compatibility pop-up menu. You can select Adobe Illustrator 3, 
Adobe Illustrator 88, or Adobe Illustrator 1.1. 

5. If you have placed EPS images in the document you are saving, you can click the 
Include Placed Images option. 

6. Click Save. 

The document remains open on the desktop, and you can continue working on 
it. If you click Cancel, the document is not saved. 

To save a document under a new name: 

1. Choose Save As from the File menu. 

The Save As dialog box appears, asking you for a new document name. 

2. Type the new name in the Save Illustration As field. 

3. Select the format in which you want to save the preview image by selecting the 
appropriate option in the Preview pop-up menu. See "Choosing a save format" 
easier in this chapter for information on these options. 

4. Select the compatibility you want for the image by selecting the appropriate 
option in the Compatibility pop-up menu. You can select Adobe Illustrator 3, 
Adobe Illustrator 88, or Adobe Illustrator 1.1. 

5. If you have placed EPS images in the document you are saving, you can click the 
Include Placed Images option. 

6. Click Save. 
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The document remains open on the desktop, with the new name in the title bar. 
The document still exists under its original name as well, but that version is now 
closed. 

If you click Cancel, the document is not saved. 

Using menu command shortcuts 
You can choose many of the Adobe Illustrator menu commands using keyboard 
shortcuts. These shortcuts are displayed to the right of the command names in 
each menu. The symbols used in the shortcuts correspond to keys on your key-
board. The represents the >:, or Command key. The up-arrow represents the 
Shift key. The other symbol represents the Option key. Pressing the key combina-
tions indicated in the menus lets you choose menu commands. For example, 
pressing Command-Shift-Option-S on your keyboard is equivalent to choosing 
Graph Style from the Graph menu. 

command 

shift 

option 

Keyboard shortcut symbols 

Using the Adobe Illustrator EPSF Riders file 
The Adobe Illustrator EPSF Riders file is included with your application on the 
Tutorial and Utilities disk. This file is intended only for users who are fluent in the 
PostScript language. If you are not an experienced PostScript user, you should not 
use this file. If you use the file, place it in the folder with the Adobe Illustrator 
application. If you are not using the file, do not place it in the folder with the 
Adobe Illustrator application because the EPSF Riders file can slow down the pro-
gram's performance. 

If you are an experienced PostScript user, you can add PostScript fragments to the 
Adobe Illustrator EPSF Riders file. This file allows you to customize your Adobe 
Illustrator documents. For example, you can insert your company logo so that it 
appears on all of your documents. You can also use the file to set screen angles 
and screen frequencies for your documents. 
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Every time you save a document, the PostScript fragments you enter in the Adobe 
Illustrator EPSF Riders file are saved with the document when you print it or save 
it with an EPSF header. The PostScript fragments you enter in the Adobe Illustra-
tor EPSF Riders file are also inserted when you print a document. If you use the 
Adobe Illustrator EPSF Riders file to customize your documents and later open 
one of your files using someone else's application (i.e., on another computer), 
your riders file will be overwritten by the other person's riders file. 

You can enter PostScript fragments in each of four sections: comments, prolog, 
setup, and trailer. For information on using these four sections, refer to Adobe 
Illustrator Document Format. 

NOTE: Be aware that the PostScript fragments you enter in the Adobe Illustrator EPSF 
Riders file can affect printing. I f you encounter printing difficulties, check to make sure 
that you have not made errors entering PostScript code. 

Quitting the program 
To leave the Adobe Illustrator program, choose Quit from the File menu

If you have made changes to any document currently on the desktop since you 
last saved the document, you are asked if you want to save the changes. You can 
reply Yes, No, or Cancel. 

■ Yes—Saves and closes the document. If the document has never been saved 
(Untitled art appears in the title bar), you are asked to name it first. 

■ No—Closes the document without saving it. The program will prompt you to 
save the next open document, if there is one. 

■ Cancel—Cancels the Quit command. You can resume work on the current doc-
ument. 

When all documents have been closed, the Macintosh desktop reappears. 
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Chapter 2: Viewing Documents 

This chapter describes how to use the toolbox and how to use tools and tech-
niques to control your view of a document. 

You can use several methods to control how your document is displayed on the 
screen. These methods let you move around in the document, zoom in or zoom 
out, preview the printed output, or display several views of one document. This 
chapter tells you how to control the visibility of the template, the artwork, and 
the toolbox. To find out how to control the visibility of the rulers, see "Using the 
rulers" in Chapter 9, "Measuring and Constraining." 
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Using the toolbox 
The first time you open a file, the default toolbox appears on the left of the screen. 
At the top of the toolbox is a title bar (no title appears) and a close box. In addi-
tion to the tools you see in the default toolbox, there are several tools that are not 
visible. These additional tools appear when you drag to the right of the default 
tools. The following illustration shows all of the tools in the toolbox. The tools 
on the left are those that appear by default when you start the program and open 
an illustration. The tools on the right appear when you drag to the right of one 
of the default tools, or when you position the pointer on one of the default tools 
and hold down the mouse button for less than a second. 

Default tools Additional tools 

selection 

zoom-in 

type 

freehand 

pen 

rectangle 

oval 

blend 

scale 

rotate 

reflect 

shear 

scissors 

measure 

page 

grouped-column 
graph 

+
LJ 

0 

i~ 

LJ1 

~• ' L 

T 

direct-selection and object-selection 

zoom-out and hand 

area-type and path-type 

auto trace 

• ~+ 

:1+ 

i 

centered-oval 

scale-dialog 

rotate-dialog 

reflect-dialog 

shear dialog 

centered-rectangle, rounded-rectangle, and 
centered-rounded-rectangle 

add-anchor-point, delete-anchor-point, and 
convert-direction-point 

stacked-column graph, line graph, 
pie graph, area graph, and scatter graph 
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Selecting tools from the toolbox 

To select a tool from the default toolbox, click the tool. To select one of the addi-
tional tools, position the pointer on the appropriate tool in the toolbox and drag 
to the right to highlight the tool of your choice. When you release the mouse but-
ton, the selected tool replaces the tool currently in the toolbox. 

At any time, you can reset the toolbox to its default by choosing Reset Toolbox 
from the Window menu. 

SHORTCUT:• To reset one tool to its default, position the pointer on the tool you want 
to reset in the toolbox, hold down the Shift key, and double-click the mouse button. To 
reset the entire toolbox to its default, position the pointer on any tool in the toolbox, 
hold down the and Shift keys, and double-click the mouse button. 

Showing and hiding the toolbox 

If you want more room to work, you can hide the toolbox. You can also move the 
toolbox to another area of the screen. 

To hide and show the toolbox: 

1. Choose one of the following methods to hide the toolbox: 

■ Choose Hide Toolbox from the Window menu; or 

■ Click the close box at the top of the toolbox. 

If the toolbox is invisible, you can still use the last tool you selected. 

To regain access to all the tools, you must make the toolbox visible. 

2. Choose Show Toolbox from the Window menu. 

The toolbox reappears. 

Moving the toolbox 

When the toolbox is visible, you can move it around on the screen, but it always 
remains frontmost. 

To move the toolbox: 

1. Position the pointer in the title bar of the toolbox, but not in the close box. 

2. Drag the toolbox to the new position and release the mouse button. 

The toolbox remains in the new position. 

Chapter 2: ViewingDoaunients 25 



i I ® A ® e ® A A I A I A A r i i A I i A 

Using the information bar 
The Adobe Illustrator desktop has an information bar in the lower-left corner of 
the screen. 

Rotate: click to choose origin 
u~rds.•...,. 

When you select a tool from the toolbox, the information bar displays the name 
of the selected tool or, in some cases, the action you will perform with the cur-
rently selected tool. For example, when you select the hand tool, the information 
bar reads "Scroll." 

The information bar also changes to reflect actions you are performing. For 
example, if you are copying an object in an artwork document by dragging the 
object while holding down the Option key, the information bar reads "Copy." 
If you hold down the Shift key while moving an object, the information bar reads 
"Constrain." 
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Looking at the work area 
Here's what your screen looks like when you first open a document: 

=   Vase Art 

4 

€1 

liii 

Selection a[. 
Single Full Page option selected in Preferences dialog box 

The document work area is a square 1296 by 1296 points (18 by 18 inches). The 
way the artwork document is displayed on your screen depends on which 
Artwork Board option is selected in the Preferences dialog box under the Edit 
menu. The default option is Single Full Page, which is how the vase is displayed 
in the illustration above. This option displays the area that will fit on the paper 
size you select in the Page Setup dialog box. The margin that defines a full page 
is determined by the printer driver you are using. The margin that defines a full 
page for an Apple LaserWriter, for example, is different from that for an Apple 
ImageWriter. 
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If you select the Tile Full Pages option, more than one page can be displayed 
simultaneously. You may want to select this option if you are working on two 
side-by-side layouts for a magazine, for example. To use the Tile Full Pages option, 
you need to use the page tool to position your pages. The page frame is displayed 
only if the entire page frame can fit in the artwork. If an object extends into the 
margin, the part in the margin will not appear when you print your artwork. 

Tile Full Pages option selected in Preferences dialog box 

An artwork document is subdivided into pages when you print. The number of 
pages into which it is divided depends on how you set up the page. See "Setting 
up pages" in Chapter 14, "Printing Documents," for more information. When 
you use the most common setting (U.S. letter-size paper printed at 100 percent), 
the document is divided into nine pages. 
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When you select the Tile Imageable Areas option, dotted lines define the print-
able surface of each of the pages. You may see parts of these dotted lines as you 
scroll your document at its actual size while you are working. 

aD  Vase Art   
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Tile Imageable Areas option selected in Preferences dialog box 

4 

You can see how the pages relate to your whole work area when you view the 
entire document on the screen with the Fit In Window command. The page num-
bers appear in the work area. These are for your reference only. The page numbers 
themselves are never printed and do not affect the art you create. 

To change the way your artwork is displayed: 

1. Choose Preferences from the Edit menu (1C-K). 

The Preferences dialog box appears. 

2. Click the Artwork Board option of your choice. 

3. Click OK. 

If you select the Tile Full Pages or the Tile Imageable Areas option, you can display 
more than one page at a time on your screen. 
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To display multiple pages using the Tile Full Pages option: 

1. Make sure that the Tile Full Pages option is selected in the Preferences dialog box. 

2. Click OK. 

3. Select the page tool. 

4. Position the pointer on the border of the page grid in the window. 

5. Drag the page grid to one side of the window to allow room for a second page to 
fit in the window. 

6. Release the mouse button. 

A second page appears next to the first page. 

Scrolling a document 
You can view different areas of a document by using the hand tool or the scroll 
bars. 

Using the hand tool 

You can use the hand tool to control the area of the document you see. Moving 
the hand tool around on your document is like moving a piece of paper around 
on your desk with your hand placed on top of the paper. 

To scroll with the hand tool: 

1. Select the hand tool, which is located to the right of the zoom tools in the tool-
box. 

The pointer becomes a hand when you move it to the active window. 

2. Drag the hand in the direction in which you want the document to move. 

Be sure to keep the mouse button held down. The document moves with the 
hand. 

To move the hand around on the document without moving the document itself, 
release the mouse button and move the mouse. 

SHORTCUT To scroll quickly with the hand tool while using another tool, hold down 
the spacebar and drag the hand. As soon as you release the spacebar, the previously 
selected tool is available again. Do not use this shortcut if you are editing text, as 
pressing the spacebar will insert spaces in your text. 

To see the full 18-inch by 18-inch work area, double-click the hand tool in the toolbox. 
This is equivalent to choosing the Fit In Window command (~-M). 
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Using the scroll bars 

The scroll bars work just as they do in other Macintosh applications. 
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To use the scroll bars: 

You have three options. 

■ Click the scroll arrow that points in the direction you want to see: up, down, 
left, or right. 

You can scroll continuously by keeping the mouse button pressed on the scroll 
arrow. 

■ Click the gray area of the scroll bar, above or below the scroll box, depending 
on the direction you want to scroll. 

This scrolls half a window at a time. 

■ Drag the scroll box to the location in the scroll bar that approximates the loca-
tion in the document you want to see. 

Magnifying and reducing with the zoom tools 
The Adobe Illustrator program has two zoom tools: the zoom-in tool and the 
zoom-out tool. These tools let you zoom into or zoom out of any area in your doc-
ument. You can use them to control how much of the document you see in the 
active window. 

Each time you click with one of the zoom tools, the document is magnified or 
reduced by a factor of two. In other words, each click either doubles or halves the 
size of the image you see. Zooming does not change the size of the actual objects, 
only the magnification at which you see them. For information about enlarging 
or reducing the objects themselves, see "Using the scale tools" in Chapter 8, 
"Transforming Objects." 

You can zoom through a total of nine magnification or reduction levels. Starting 
from 100 percent scale when you open a document, you can enlarge it to 200 per-
cent, 400 percent, 800 percent, and 1600 percent, and you can reduce it to 50 per-
cent, 25 percent, 12.5 percent, and 6.25 percent. 

If rulers are displayed, zooming also affects them. See "Using the rulers" in Chap-
ter 9, "Measuring and Constraining," for more information. 
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To magnify with the zoom-in tool: 

1. Select the zoom-in tool. 

The pointer becomes a magnifying glass with a plus sign in the center, indicating 
that the zoom tool will magnify. 

2. Position the magnifying glass in the center of the area you want to magnify. 

The document will zoom around this point. 

3. Click to zoom in. 

Q 

wcaoaa ~awrox wwwst 

The document zooms in by a factor of two. If you click again, the document again 
zooms in by a factor of two. 

I NOTE: The plus sign in the magnifying glass disappears when the document cannot 
be magnified further. 

To reduce with the zoom-out tool: 

1. Select the zoom-out tool. 

The pointer becomes a magnifying glass with a minus sign in the center, indicat-
ing that the zoom tool will reduce. 

2. Position the magnifying glass in the center of the area you want to reduce. 

3. Click to zoom out. 

' SHORTCUT:: I f you hold down the Option key, you can toggle between the zoom-in and 
the zoom-out tools. 
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The document zooms out by a factor of two. If you click again, the document 
again zooms out by a factor of two. 

I NOTE: The minus sign in the magnifying glass disappears when the document cannot 
be reduced further. 
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You can access the zoom tools while you are using other tools. To magnify while 
using another tool, hold down the spacebar and the :: key simultaneously, and 
click. When both keys are released, the previously selected tool is available again. 

To reduce while using another tool, hold down the spacebar, the :•: key, and the 
Option key simultaneously, and click. When all three keys are released, the pre-
viously selected tool is available again. 

NOTE: If you use these keyboard shortcuts to zoom in and out while you are editing 
text, be sure to hold down the :•: key before you press the spacebar so that you do not 
inadvertently put spaces in your text. 

To magnify from the center of the active window, double-click the zoom-in tool 
in the toolbox, or hold down the Option key and double-click the zoom-out tool 
in the toolbox. 

To reduce from the center of the active window, double-click the zoom-out tool 
in the toolbox, or hold down the Option key and double-click the zoom-in tool 
in the toolbox. 

To scroll and zoom at the same time, drag the magnifying glass. After the magni-
fication has been completed, the magnifying glass changes to the hand and con-
tinues to scroll while you hold the mouse button down. 
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Displaying documents 
You can display your documents in more than one way while you work. 

When you open a document, it is displayed at actual size in the work area. Yet at 
actual size you see only part of the whole document. You can choose a view that 
displays the entire document, and you can choose multiple views of the same 
document. 

In addition, you can choose the kind of document you display: template only, 
artwork only, or template and artwork. At any time, you can preview how your 
artwork will look when it is printed. 

Fitting documents in the window 

When you choose the Fit In Window command, the document is scaled and cen-
tered so that it can be viewed in its entirety in the active window. 

You can manipulate objects in this view just as you can when they are at actual 
size. 

To fit a document in the window, choose Fit In Window from the View menu 
(:•:-M). 

i:!`:i:;I~E.•.iy.f.i, il~.~,~luilwa::r.!::x::: ;::a: 

The entire document appears in the window. 

' SHORTCUT. Double-click the hand tool in the toolbox to choose Fit In Window 
( -M). 
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Restoring documents to actual size 

At any time, you can restore your document to actual size. 

To restore a document to actual size, choose Actual Size from the View menu 
(>-H). 

The document is displayed at its actual size and is centered in the active window. 

I SHORTCUT..  Double-click the hand tool in the toolbox while you hold down the 
Option key to choose Actual Size. 

Displaying multiple views of one document 

You can display several views of the same document. Each view of the document 
is in a separate window on the desktop. 

For example, you can simultaneously view several magnification levels of one 
drawing, or you can display a preview image in one window and artwork in 
another. 

When two or more views of the same document are on the desktop, the program 
assigns each a number, which then appears in the title bar of the document. 

To open a new window: 

1. Size the existing window to approximately half its current size so that there is 
enough room for the window you are going to create. 

2. Choose New Window from the Window menu. 
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A new window appears on top of the previously active window and is the same 
size as the previously active window. The two windows are identical except for 
their window numbers. The title bar in window 2 is shaded with ruled lines, 
which indicate that it is the active window. 

Untitled art 1:Uase Template:l ❑s Untitled art 1:Uase Template:2  ❑_ 

4 

Selection 

4 

a 
m

Size and move the new window so that you can see both windows at the same 
time. For help with sizing or moving windows, see "Managing multiple win-
dows," later in this chapter. 

Viewing the template and artwork 

You have several choices about what is visible in a window. You can display the 
template only, the artwork only, or the template and artwork together. You can 
also display a preview image of your artwork or of a selection in your artwork, as 
described in the next section. The Template Only command temporarily removes 
the entire artwork from view. Removing the template or artwork from view does 
not delete either one. 
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Preview selection of bottommost layer 

To change the way artwork is displayed: 

Choose one of the following commands from the View menu. 

■ Choose Template Only from the View menu; 

■ Choose Artwork & Template from the View menu (X-E); 

■ Choose Artwork Only from the View menu (:•:-w); 

■ Choose Preview Illustration from the View menu (X-Y); 

■ Choose Preview Selection from the View menu (:•:-Option-Y). 

The following illustrations show the effects of each command. 

Template only Artwork and template 

Artwork only Preview illustration 
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Previewing printed output 

You can use the Preview Illustration command at any time to get a rough idea of 
what your artwork will look like when it's printed. When you choose this com-
mand, an image of your artwork is displayed in the preview window, with the cur-
rently selected paint and type attributes. Only the previewed image appears; the 
artwork and template are not displayed. 

You can also use the Preview Selection command to get an idea of what a selec-
tion in your artwork will look like when it's printed. When you choose this com-
mand, only the selected objects are displayed in the preview window. 

You can perform viewing operations on a preview window, but you cannot edit a 
preview image. Therefore, the only tools that you can use from the toolbox are 
the hand tool, the zoom tool, the measure tool, and the page tool. You can also 
create ruler guides in preview mode; however, you will not see them unless you 
are in artwork mode. You cannot use any commands from the Edit menu, Arrange 
menu, Type menu, or Graph menu. 

If you are working on a Macintosh II with a color monitor, you can preview either 
in color or in black and white. See the Adobe Illustrator Color Guide that accom-
panies this manual for instructions on adjusting your color monitor before you 
preview. 

To preview your artwork, choose Preview Illustration from the View menu (l -Y). 
To preview a selection in your artwork, choose Preview Selection from the View 
menu (>:-Option-Y). 

The previewed image does not represent your artwork exactly, but it will give you 
a rough idea of how your artwork will look when it is printed. See the illustration 
at the end of the previous section for an example of a previewed image. 

Managing multiple windows 
The Adobe Illustrator program supports four standard Macintosh window manip-
ulation techniques. With them, you can do the following: 

■ Change the window size 

■ Restore the window to full-screen size 

■ Move a window 

■ Close the active window 

To change or restore the size of a window: 

1. Position the pointer on the size box (in the lower-right corner of the window), 
and drag it. 

2. Release the mouse button when the window is the size you want. The window 
remains at the new size. 
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3. Click the window's zoom box (in the upper-right corner of the window) to restore 
a window to its normal size. 
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The window is restored to the size it was when you started the program. The 
zoom box is a toggle. Clicking it again changes the window back to its previous 
size. 

To move a window: 

1. Position the pointer anywhere on the title bar of the window, except in the close 
box. 

2. Drag the window to the new position and release the mouse button. 

The window remains in the new position. 

To close the active window: 

Use one of the following methods: 

■ Click the close box in the upper-left corner of the window; or 

. ti

■ Choose Close from the File menu. 

If you have saved the document previously and there have been no changes since 
you last saved, the active window closes. If you have not saved the document 
after making changes to it, you will be asked if you wish to save the file. 
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Displaying the Clipboard 
If you have cut or copied objects, you can show the Clipboard window at any 
time to see how many objects it currently contains, and then you can hide it 
again. 

The Show Clipboard command is a toggle. Choosing Show Clipboard changes the 
menu command to Hide Clipboard, and choosing Hide Clipboard changes the 
menu command to Show Clipboard. 

To show and hide the Clipboard: 

1. Choose Show Clipboard from the Window menu. 

The Clipboard window appears, indicating the number of objects it currently 
contains. 

2. Choose Hide Clipboard from the Window menu, or click the close box of the 
Clipboard window. 

The Clipboard window disappears. 

U 
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Chapter 3: Drawing Paths 

This chapter describes exactly how the Adobe Illustrator program defines paths. 
It tells you how to use the freehand tool, the auto trace tool, or the pen tool to 
draw straight line paths and curved paths. The rectangle tool and the oval tool 
are described in Chapter 4, "Drawing Rectangles and Ovals." Note that this chap-
ter does not tell you how to adjust paths. For information on making adjust-
ments, see Chapter 6, "Adjusting Paths." 

Defining paths 
A path is any line or shape you create by using the Adobe Illustrator software 
drawing tools. A path can consist of a single anchor point, a single segment, or 
two or more segments. 

A path consisting of one anchor point is not connected to any segments. 

A path consisting of one segment has anchor points that are connected only to 
that segment. 

A path consisting of two or more segments has anchor points that are connected 
to two adjacent segments. 
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Open and closed paths 

You can create either open paths or closed paths. Open paths consist of a 
sequence of straight lines or curves, or a combination of both, spanning from one 
distinct endpoint to another distinct endpoint. 

Closed paths have no endpoints. Their first anchor point and their last anchor 
point are the same. 

Open path Closed path 

Segments and anchor points 

A segment can be either a straight line or a curve. Segments are both bounded by 
and connected by anchor points. The anchor points define where each segment 
starts and ends. The first and last anchor points on a path are also called the end-
points. 

Segments Anchor points 

A segment's shape and size are determined by the anchor points, direction points, 
and direction lines associated with it. 

U 
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Curved segments 

On curved segments, each selected anchor point displays either one or two direc-
tion points, at the ends of direction lines. Direction points and lines define the 
shape of a curved path. The direction lines are always tangent to (touching) the 
curve at the anchor points. 

The position of each direction point and direction line relative to its anchor point 
determines the size and shape of the curved segment. 

1 

9 

R 

The slope of each direction line relative to its anchor point determines the slope 
of the curve. 

The length of each direction line relative to its anchor point determines the 
height or depth of the curve. 

See "Understanding a few rules," later in this chapter, for more information about 
drawing curves. 
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Straight line segments 

On straight line segments, both direction points and their direction line occupy 
the same position as their anchor points and are therefore not displayed. 

Continuous paths 

You can draw a straight line path consisting of several segments, but drawing just 
one segment is more efficient. 

To draw continuously curved paths with the freehand tool, just draw the line the 
way you want it. 
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To draw continuously curved paths with the pen tool, follow the Bump rule 
described later in this chapter. 

n 

n 

fl

Continuously curved paths are connected by smooth points. Contrast this with 
corner points, described next. 

Paths with corner points 

Corner points form automatically when your path goes from one straight line seg-
ment to another straight line segment, because the direction lines are of zero 
length. 

There are three instances in which you need to create corner points on paths: 

■ When joining a straight line segment to a curve segment 

■ When joining a curve segment to another curve segment so that they are non-
continuous 

■ When joining a curve segment to a straight line segment 
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To find out how to create corner points with any of the drawing tools, see "Add-
ing segments to existing open paths," later in this chapter. 

Working with paths 
As you are drawing a path, you can constrain the location of its anchor points 
relative to the currently set angle of the x and y axes of the document. For more 
information, see "Rotating the x and y axes," in Chapter 9, "Measuring and Con-
straining." 

After you draw a path, you can adjust, paint, or transform it in several ways to 
obtain the exact look in your artwork that you want. 

The whole path, or any of its anchor points or segments, can be adjusted at any 
time. For more information, see Chapter 6, "Adjusting Paths." 

The whole path (not just parts of it) can be filled or stroked, or both filled and 
stroked, with black, white, shades of gray, patterns, and process or custom colors, 
or the path can be used as a masking object. (Single anchor points cannot be 
painted.) In addition, line weight and other line attributes can be specified. For 
more information, see Chapter 10, "Painting." 

The whole path, or any of its anchor points or segments, can be transformed at 
any time. For more information, see Chapter 8, "Transforming Objects." 

Choosing a drawing tool 
You can draw paths in the Adobe Illustrator program with three drawing tools: 
the freehand tool, the auto trace tool, or the pen tool. Each tool works somewhat 
differently, making it useful for particular drawing needs. 

Paths created with any of the three tools can be adjusted, painted, or transformed 
in exactly the same way. 

In rare cases, you may draw a path that is either too long or too complex. The 
program will stop drawing the path and will display an error message. When you 
release the mouse button, the beginning of the path that you were drawing will 
remain, but to finish the path you must go back to the ending anchor point and 
start drawing again. 
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The freehand tool 

The freehand tool lets you work just as if you were drawing with a pencil on 
paper, and is best suited to fast sketching. It is very useful for drawing when you 

do not have to be extremely precise or when you want your artwork to have a 

more spontaneous look than you could achieve using the pen tool. However, you 

cannot easily create perfectly straight lines with the freehand tool, and the curved 
lines you create may be somewhat bumpy. 

The freehand tool allows you to erase paths as you are drawing them. 

When you use the freehand tool, anchor points are automatically set down for 
you; you do not determine where they occur, although you can adjust them 
when the path is complete. The number of anchor points set down is determined 

by the length and complexity of the path and by the freehand tolerance value set 

in the Preferences dialog box. The freehand tolerance value allows for the fact 

that your hand may wobble a bit as you are drawing. See the next section, "Draw-

ing with the freehand tool," for more information. 

If you draw a freehand path that extends outside the active window, that path 

will continue to be drawn past the edge of the active window, and you will be able 

to see it when you scroll. 

You cannot constrain the location of anchor points drawn with the freehand 
tool. To constrain the location of anchor points while you draw a path, you must 

use the pen tool. 

You can create corners on curve segments by using the Option key with the free-

hand tool as you do with the pen tool. See "Adding segments to existing open 

paths," later in this chapter. 

i 

The auto trace tool 

The auto trace tool traces template shapes automatically to draw paths for you. 

With a template open, you select the auto trace tool and click near the edge of 

the shape you want to trace. The auto trace tool draws a path around the shape, 

returning to the point at which you clicked. You can also trace only between two 

points that you specify. The new path has the currently set paint attributes. It can 

be adjusted just like any path you might draw with the other tools. 

The auto trace tool is especially suited to tracing around simple shapes or lines. 

This relieves you of the tedium of having to spend time drawing the basic out-

lines of your artwork. 

If part of a template shape is very complex, you should draw that part of the path 

with either the freehand tool or the pen tool, and draw the simpler parts auto-

matically with the auto trace tool. 
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The pen tool 

  The pen tool is best used when you want to draw with precision. It allows you to 
"   create very straight lines or smooth, flowing curves. Your work, whether tracing 

templates or creating an elaborate structure from scratch, can be much more pre-
cise than it would be if you were using the freehand tool. 

You use the pen tool to create a path by setting down anchor points one at a time 
exactly where you want them. You have complete control over each anchor point 
you set down. 

If you hold down the Shift key while drawing with the pen tool, you can con-
strain a straight line to 45-degree multiples relative to the angle of constraint 
specified in the Preferences dialog box. 

If you hold down the Option key while drawing a curved path with the pen tool, 
you can create a corner. See "Adding segments to existing open paths," later in 
this chapter, for more information. 

If you draw a path with the pen tool that extends outside the active window, the 
window automatically scrolls to the adjacent part of the working area so that you 
can finish drawing the path. 

Drawing with the freehand tool 
You draw paths with the freehand tool by dragging the pointer in the working 
area just as you would move a pencil on paper. You can easily draw curved paths 
with the freehand tool. If you try to draw straight line paths, they usually do not 
appear perfectly straight. Adjusting them so that they are straight is very time-
consuming. Use the pen tool when you want to draw straight lines. 

To draw a freehand path: 

1. Select the freehand tool. 

The pointer changes to an x when you move it to the active window. 

2. Position the x where you want the path to begin. 

3. Drag the pointer to draw a path. 
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As you drag, the x changes to an arrowhead and a dotted line trails behind it. The 
faster you drag, the fewer the dots in the line. 
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You can erase any part of the dotted line as you are drawing by holding down the 
:•: key and going back over the line. You can erase only before you release the 
mouse button. While you are erasing, the previously solid arrowhead becomes 
hollow. 

When you have finished erasing, redraw the line the way you want it. 

4. Release the mouse button when the path is the way you want it. 

When you release the mouse button, anchor points automatically appear at both 
ends of the path and at various points along it. The path becomes solid, and it is 
selected. The arrowhead changes back to an x, indicating that you can start draw-
ing another line. 

If you want to erase the path, choose Undo Freehand from the Edit menu before 
performing any other operations. 

Chapter 3: Drawing Paths 49 



I I I I I I I I I I I I I I I I I / I / I 

5. You now have two options. You can start a new path, or you can continue the 
existing path. 

■ To start a new path, repeat steps 1 through 4, positioning the x anywhere on 
the screen except on an endpoint of an existing path. 

o To continue the existing path, position the x on an endpoint of the path and 
start dragging the mouse. Release the mouse button when the line is the way you 
want it. 

To continue the path with a corner, hold down the Option key and drag to draw 
the corner you want. 
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Setting the freehand tolerance 

When you use the freehand tool, it responds to slight variations in the speed and 

direction of your hand movements by creating bumps in the path you are draw-

ing. You can control the sensitivity of the freehand tool to your hand move-

ments, and therefore control the smoothness of your lines, by changing the 
freehand tolerance at any time during your work. 

To set the freehand tolerance: 

1. Choose Preferences from the Edit menu (X -K). 

The Preferences dialog box appears. 

Preferences   

® Snap to point 
❑ Transform pattern tiles 
❑ Scale line weight 
® Preview and print patterns 
❑ Show placed images 
❑ Split long paths on Save/Print 

Constrain angle: 
Corner radius: 
Cursor key distance:  
Freehand tolerance:  

Rutotrace over gap: 0 

(lutpu4 Fesalutu)nc 
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Cancel 

Type Preferences... 

Progressive Colors... 
Artwork board 
®Tile imageable areas 
Q Tile full pages 
Q Single full page 

pi,oi, Ruler units 

pixels O 
£11l 

Centimeters 
Inches 

l ®Picas/Points 

2. Enter a value in the Freehand Tolerance field. 

This field is calculated in number of pixels. The default is 2. You must enter a pos-

itive number between 0 and 10. 

The larger the number of pixels you specify, the more bumps the program will 

ignore, and the smoother your lines will be. 

Freehand tolerance: 0 Freehand tolerance: 10 

3. Click OK. 
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Drawing with the auto trace tool 
You use the auto trace tool to trace paths automatically around template shapes. 
You can use the auto trace tool to draw entire paths, or you can use it to draw part 
of a path either started or finished with the freehand or pen tool. Paths drawn 
with the auto trace tool are painted with the paint attributes set when you start 
using the tool. 

Both the Freehand Tolerance and Auto Trace Over Gap distance settings in the 
Preferences dialog box affect the auto trace tool. Before you use the tool, choose 
Preferences from the Edit menu (>:-K) and enter the values that you want to 
apply. See the next section, "Setting the auto trace over gap distance," and see 
"Setting the freehand tolerance," earlier in this chapter, for more information. 

The following procedures apply to lines as well as shapes. When you use the auto 
trace tool to trace a line, it travels all the way around the line and comes back to 
where you clicked, forming a closed path, not an open one. 

To trace a template shape: 

1. Open a new artwork document with a template. 

2. Select the auto trace tool. 

The pointer changes to an x when you move it to the active window. 

3. Position the x on the template where you want a path to be automatically traced. 
You must position the x within 6 pixels of the edge of a bitmapped shape. The 
auto trace tool is guided by the boundary between the black bitmap and the white 
background. 
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4. Click. 

A path is traced around the shape on which you clicked. The path is drawn so that 

it starts where you click and follows the shape, keeping the black bitmap always on 

its right. 

In some cases the path will be drawn clockwise, and in other cases counterclock-

wise, depending on where you click and on where the black bitmap and the white 

background are in relation to each other. 

If you want to erase the path, choose Undo Auto Trace from the Edit menu before 

performing any other operations. 

n 
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To trace part of a template shape: 

1. Open a new artwork document with a template. 

2. Select the auto trace tool. 

The pointer changes to an x when you move it to the active window. 

3. Drag the pointer (the x changes to an arrowhead) from the place on the bitmap 
shape where you want the path to start to the place where you want the path to 
end. 

You should start and end dragging within 2 pixels of the edge of the shape. 

The auto trace tool automatically traces the bitmap shape within the area you 
defined. The path is drawn so that it starts where you begin dragging, and follows 
around the shape, keeping the black bitmap always on its right. In some cases 
the path will be drawn clockwise, and in other cases counterclockwise, depending 
on where you start the drag and how the black bitmap and the white background 
relate. 

If you change your mind, you can immediately choose Undo Auto Trace from the 
Edit menu to delete the path just drawn. 
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To connect a new auto trace path to an existing path traced along a bitmap, start 

the drag on the anchor point of the existing path where you want the paths to 
connect. The anchor point must be within 2 pixels of the edge of the shape you 
want to trace. To connect them with a corner, use the following procedure: 

To draw a corner with the auto trace tool: 

1. Select the auto trace tool. 

The pointer changes to an x when you move it to the active window. 

2. Position the x on the anchor point of the existing path where you want the cor-
ner to be. 

3. Hold down the Option key and drag to the place on the bitmap where you want 
the path to end. 

If you change your mind, you can immediately choose Undo Auto Trace from the 
Edit menu to delete the path just drawn. 

Setting the auto trace over gap distance 

The lines and shapes in bitmapped template images often contain gaps that 
become visible when you enlarge your view of the document. You can control the 
accuracy with which the auto trace tool traces lines or shapes with gaps. You do 
so by setting the auto trace over gap distance in the Preferences dialog box. 

The gap distance setting tells the auto trace tool to ignore gaps that are equal to 
or less than the number of pixels you specify. For example, setting the distance 
to 1 tells the auto trace tool to ignore gaps of 1 pixel or less. 

To set the auto trace gap distance: 

1. Choose Preferences from the Edit menu (C-K). 

The Preferences dialog box appears. 

2. Enter a value in the Auto Trace Over Gap field. 

This field is calculated in number of pixels. The default is 0. You must enter either 

0, 1, or 2. 

3. Click OK. 
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Drawing with the pen tool 
You draw curved paths with the pen tool by clicking to set down anchor points 
and then dragging to create corresponding direction points and direction lines. 
When you draw curves, you must be aware of five simple rules. See "Understand-
ing a few rules," later in this chapter. 

To draw a path of straight lines: 

1. Select the pen tool. 

The pointer changes to an x when you move it to the active window. 

2. Move the x to where you want the straight line path to begin, and click. 

The x changes briefly to an arrowhead and then to a cross. A solid square appears. 
This is an anchor point, and it is selected until you define the next point. 

NOTE: Click; do not drag. If you do, you will start a curve instead of a straight line. 
For an anchor point to be associated with a straight line, the pointer must stay within 
2 pixels of where you click. 

3. Click again where you want the first segment of the straight line path to end. 

To delete the path you just drew, choose Undo Pen from the Edit menu before 
performing another operation. 
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You can also constrain the straight lines you draw so that they appear at or in 45-
degree multiples relative to the angle of constraint specified in the Preferences 
dialog box. To constrain a line, hold down the Shift key while you click the 
anchor points. No constraint is applied when you click the first anchor point on 
a path or when you close a path. See "Rotating the x and y axes" in Chapter 9, 
"Measuring and Constraining." 

4. Continue clicking to create additional straight lines. 

An additional anchor point appears at the end of each new line segment. The last 
anchor point added is always a solid square, indicating that it is selected. Previ-
ously defined anchor points become hollow squares. 

5. End the straight line path. 

You can end the path in one of two ways. You can leave the path open, or you 
can close the path. 

■ To end an open path, click the pen tool in the toolbox. 

The cross changes back to an x, indicating that you can start a new path. 

■ To close the path, click the first anchor point. 

The program connects the last anchor point you clicked with the first anchor 
point, and the cross changes back to an x, indicating that you can start a new 
path. 
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To draw a curved path: 

1. Select the pen tool. 

The pointer changes to an x when you move it to the active window. 

2. Position the x where you want the curve to begin. 

3. Press and hold down the mouse button. 

The first anchor point appears, and the x changes to a hollow arrowhead. 

4. Drag in the direction you want the curve to be drawn. 

/7 
As you drag, the arrowhead leads one of two direction points. The two direction 
points move in opposition to each other around the stationary anchor point. 
Their position when you release the mouse button sets the starting direction of 
the curve. Both direction points are the same length. You can adjust one or both 
later. 
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5. Release the mouse button when the direction points are the way you want them. 

+ 

The arrowhead changes to a cross. 

6. Position the cross where you want the curve segment to end, and press and hold 
the mouse button. 

A second anchor point is set, and the hollow arrowhead appears. 

You can constrain the position of anchor points by holding down the Shift key 
while you place them. The anchor point is placed at a multiple of 45 degrees from 
the previous anchor point, relative to the angle of constraint set in the Prefer-
ences dialog box. See "Rotating the x and y axes" in Chapter 9, "Measuring and 
Constraining." When you place the first anchor point in a path or close a path, 
no constraining occurs. 
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7. Drag the pointer to position the direction points that will determine the height 
and slope of the next curve segment. 

If you hold down the Shift key while dragging a direction point, the anchor point 
will be constrained to a multiple of 45 degrees relative to the angle of constraint 
set in the Preferences dialog box. See "Rotating the x and y axes" in Chapter 9, 
"Measuring and Constraining." 

8. Release the mouse button. 

+ 

If you want to erase your last step, choose Undo Pen from the Edit menu before 
performing any other operations. 

9. Repeat steps 6 through 8 as many times as you want. 

10. End the curved path. 

You can end the path in one of two ways. You can leave the path open, or you 
can close the path. 

■ To end an open path, click the pen tool in the toolbox. 

The cross changes back to an x, indicating that you can start a new path. 

■ To close the path, click the first anchor point and drag. 

The program connects the last anchor point you clicked to the first anchor point. 

The cross changes back to an x, indicating that you can start a new path. 
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Drawing with two tools 
At times you may want to draw parts of an object with the freehand tool and 
other parts with the pen tool. You can easily switch back and forth between the 
two tools while drawing, connecting paths drawn with one tool to paths drawn 
with the other. 

I 

PI 
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I 

I 

To draw a path with two tools: 

1. Select either the freehand tool or the pen tool. 

2. Draw a path. 

3. Select the other tool. 

4. Position the x on an endpoint of the existing path. 

Continue drawing the path with the other tool. 

I 
SHORTCUT: You can toggle between tools using the Control key, or the Z key if your 
keyboard does not have a Control key. This shortcut works no matter which tool is cur-
rently selected. For example, if you just drew a path with the pen tool and it is still 
highlighted in the toolbox, you can hold down the Control key to draw with the free-
hand tool. Releasing the key automatically restores the pen tool. 

Understanding a few rules 
If you keep in mind the following five rules, you can quickly and easily draw any 
kind of curve. 

The One-Third rule 

When you are drawing a curved line, make the distance between the direction 
point you are dragging and its corresponding anchor point approximately one-
third the length of the segment you want to create. 

If you have difficulty figuring out what one-third of the curve is, imagine the 
curve as a straight line. 
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The Bump rule 

When you are drawing a series of continuous curves, draw one "bump" at a time, 
placing anchor points at the beginning and end of each bump, not at the top. 

Less efficient More efficient 

This is the best way to draw a path that consists of multiple curves. Using more 
anchor points would be less efficient and probably more confusing, and would 
actually give you less control. 

The Stride rule 

Take big strides. When drawing a segment, use as few anchor points as possible, 
placing them as far apart as possible. 

i 

Less efficient More efficient 

Working this way is very efficient. If anchor points turn out to be too far apart, 
you can add more points later by using the scissors tools. See "Adding anchor 
points" in Chapter 6, "Adjusting Paths," for more information. 
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The Tangent rule 

When you drag, imagine that you are butting a ruler up against the curve and 
that the ruler is tangent to the curve at its anchor point. The direction line that 
you create when you drag to establish a direction point represents that ruler. 

The Direction rule 

Always drag the direction point in the direction the curve is traveling at the 
anchor point. If you drag the direction point in the opposite direction, the curve 
will be drawn in the opposite direction. 

/k\ 
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Adding segments to existing open paths 
You can add straight lines, continuous curves, or corner points to open paths, as 
described in the following procedures. For information about adding line seg-
ments to closed paths or converting direction points, see Chapter 6, "Adjusting 
Paths." 

To add a straight line to an open path: 

1. Select the pen tool. 

The pointer changes to an x when you move it to the active window. If the last 
segment of the path is a straight line, click the path's endpoint, and then click 
where you want the new straight line to end. 

 I 
+ 

0 

I 

2. If the last segment of the path is a curve, hold down the Option key while you 
click the path's endpoint, and then click where you want the new straight line to 
end. 
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To add a continuous curve to an open curved path: 

1. Select either the freehand tool or the pen tool. 

The pointer changes to an x when you move it to the active window. 

I 
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2. If you are using the freehand tool, position the x on the path's endpoint and drag 

to draw the curve you want. 

When the path is complete, release the mouse button. The path is selected with 

the last endpoint highlighted. Do not go on to step 3. 

If you are using the pen tool, position the x on the path's endpoint and drag to 
establish the direction points for the starting side of the new curve. 

1' 

The x changes to a cross. Go on to step 3. 
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3. Position the cross where you want the new curved segment to end, and drag to 
establish the direction points for the ending side of the new curve. 

1 

When the path is complete, release the mouse button. The path is selected with 
the last endpoint highlighted. 

To add a corner to an open path: 

1. Select either the freehand tool or the pen tool. 

The pointer changes to an x when you move it to the active window. 

2. If you are using the freehand tool, position the x on the path's endpoint. Hold 
down the Option key and drag to draw the corner you want. Do not go on to 
step 3. 

U 
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When the path is complete, release the mouse button. The path is selected with 

the last endpoint highlighted. 

7' 
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If you are using the pen tool, position the x on the path's endpoint, hold down 

the Option key, and drag to establish a direction point for the corner. 

The x changes to a cross. Go on to step 3. 

3. Position the cross where you want the new curved segment to end, and drag to 

establish the direction points and direction lines for the ending side of the new 

curve. 
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When the path is complete, release the mouse button. The path is selected with 
the last endpoint highlighted. 
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Chapter 4: Drawing Rectangles and Ovals 
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This chapter tells you how to use the rectangle and oval tools to draw rectangles, 
squares, ovals, and circles. The shapes that you create can be transformed using 
any of the transformation tools described in Chapter 8, "Transforming Objects." 
They can also be filled or stroked, or both filled and stroked, with black, white, 
shades of gray, patterns, and process or custom colors, or they can be used as 
masking objects. See Chapter 10, "Painting," for more information on filling, 
stroking, and masking. 

Drawing rectangles and squares 
The Adobe Illustrator program provides four rectangle tools: 

■ The basic rectangle tool lets you draw rectangles by dragging from one corner 
of the rectangle to the opposite corner. 

■ The centered-rectangle tool lets you draw rectangles by dragging from the cen-
ter of the rectangle outward. 

■ The rounded-rectangle tool lets you draw round-cornered rectangles by drag-
ging from one corner of the rectangle to the opposite corner. 

■ The centered-rounded rectangle tool lets you draw round-cornered rectangles 
by dragging from the center of the rectangle outward. 

While using any of these four tools, you can also create rectangles by entering 
specific dimensions in the Rectangle dialog box. The methods for drawing rect-
angles or squares are described later in this chapter. 
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The rectangles and squares you draw are actually grouped objects consisting of 
two paths. The first path consists of four straight line segments connected at the 
corner points. The second path is a single point at the center of the rectangle. The 
center point can be used as an alignment aid. If you do not need this point, you 
can delete it. For more information on groups, see "Grouping and ungrouping 
objects" in Chapter 5, "Selecting and Arranging Objects." 

path 

alignment point 

NOTE: The current orientation 
of the x and y axes affects the creation of rectangles 

and squares. The sides of the rectangles or squares you create are aligned with the x 
and y axes. For example, if the x and y axes are currently rotated by 20 degrees, any 
square or rectangle you create is drawn at a 45-degree multiple relative to the 20-degree 
angle. See "Rotating the x and y axes" in Chapter 9, "Measuring and Constraining." 

To create a rectangle or square by dragging from a corner: 

1. Select either the rectangle tool or the rounded-rectangle tool. 

The pointer changes to a cross when you move it to the active window. 

2. Position the cross at one corner of the rectangle or square you want to create and 
drag diagonally to the opposite corner. To constrain the shape to an exact square, 
hold down the Shift key as you drag. If you hold down the Option key, the rect-
angle is created from the center. 

The cross changes to an arrowhead. A rectangle or square appears. 
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To create a rectangle or square by dragging from the center: 

1. Select either the centered-rectangle tool or the centered-rounded rectangle tool. 

2. Position the cross at the center of the rectangle or square you want to create and 
drag diagonally to any corner. To constrain the shape to an exact square, hold 
down the Shift key as you drag. If you hold down the Option key, the rectangle 
is drawn from a corner. 

The cross changes to an arrowhead. A rectangle or square appears. 

x 

3. Release the mouse button when the rectangle or square is the size and shape you 
want. 

The four corners and the center of the rectangle or square have anchor points, 
indicating that it is selected. The rectangle or square is also grouped. The arrow-
head changes back to a cross, indicating that you can make another rectangle or 
square. 

If you want to erase the rectangle, choose Undo Rectangle from the Edit menu 
before performing any other operations. 

To draw a rectangle or square by specifying dimensions: 

1. Select any of the four rectangle tools. 

The pointer changes to a cross when you move it to the active window. 

2. Click in the upper-left corner or in the center of the rectangle or square you want 
to create, depending on whether you have selected a centered-rectangle tool or 
not. 
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The Rectangle dialog box appears. 

Rectangle 
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Width: 

Height: 

Corner radius: 

0 
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pt 

pt 
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Cancel )

If you used one of the rounded-rectangle tools, the Corner Radius field is set to 
the default of 12 points, unless you have changed the value in the Preferences 
dialog box or in the Rectangle dialog box. The width, height, and corner radius 
you specify are measured in inches, centimeters, or points and picas, depending 
on which unit of measure you set in the Preferences dialog box. The current unit 
of measure is indicated to the right of each field. The Width and Height fields dis-
play the dimensions of the last rectangle, square, or graph you drew. 

3. Enter the width you want the rectangle or square to be in the Width field. 

You must enter a positive number. To create a square, enter a value in the Width 
field and then click the word Height. This copies the width value to the Height 
field. 

4. Enter the height you want the rectangle or square to be in the Height field. 

You must enter a positive number. 

5. Enter the corner radius value you want the rectangle or square to have, if any. 
This value only applies to rounded rectangles. If you enter a corner radius value, 
the current tool in the toolbox switches automatically to the rounded-rectangle 
tool. If you enter a corner radius of zero, the current tool in the toolbox switches 
to the rectangle tool. For more information on corner radius values, see the next 
section in this chapter, "Specifying a corner style." 

The Preferences dialog box is updated with the corner radius value you enter here. 

6. Click OK. 

A rectangle or square of the width and height you designated appears, centered 
on the point you clicked in step 2. It has the currently specified corner style. 

Width 100 points, Height 50 points, 
Corner radius 10 points 
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The four corners and the center of the rectangle or square have anchor points, 
indicating that it is selected. The rectangle or square is also grouped. 

If you want to erase the rectangle, choose Undo Rectangle from the Edit menu 
before performing any other operations. 
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Specifying a corner style 

The corner style of the rectangle or square you draw is determined by the corner 
radius value you specify either in the Rectangle dialog box or in the Preferences 
dialog box. If you specify a corner radius value in one dialog box, the other dialog 
box is updated accordingly. If you want square corners, select the rectangle tool 
or the centered-rectangle tool. If you want rounded corners, select the rounded-
rectangle tool or the centered-rounded rectangle tool. 

When the corner radius value is zero, the corners are squared. You can change the 
corner radius value to round the four corners of the rectangle or square by the 
amount you specify. The value you enter should represent the radius of a hypo-
thetical circle drawn in the corner of the rectangle or square. The value is calcu-
lated in the current unit of measure set in the Preferences dialog box. 

The size of the corner radius can be no more than one half the size of either the 
height or width (whichever dimension is smaller) of the rectangle being drawn. 

For example, if a rectangle is 50 points by 75 points, the corner radius value must 
be 25 points or less. 

If the radius you specified is too large for the rectangle, the radius for the largest 
oval that can possibly fit in the corner of the rectangle will be used. 
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L 
Here are some examples of how a rectangle looks with different corner radius 
values. 

Default corner radius on rectangle: 
0 points 

Corner radius: 25 points 

Default corner radius on rounded rec-
tangle: 12 points 

Corner radius: 50 points 

The default corner radius is 12 points. You can change this value in either the 
Rectangle dialog box or the Preferences dialog box. 

NOTE: You must specify the corner radius value you want before you draw the rect-
angle. If you select the rectangle and then change the radius value, the new value will 
not apply to the selected rectangle, only to newly created ones. 
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Drawing ovals and circles 
You can easily draw ovals and circles with the oval tools. 

The oval tools work very much like the rectangle tools. The ovals and circles you 
create are actually grouped objects consisting of two paths. The first path has four 
curved segments joined by four anchor points, one every 90 degrees. The second 
path is a single point at the center of the oval or circle. The center point can be 
used as an alignment aid. If you do not need this point, you can delete it. For 
more information on groups, see "Grouping and ungrouping objects" in Chapter 
5, "Selecting and Arranging Objects." 

tD 

O 

path 

alignment point 

There are two oval tools: 

■ The basic oval tool lets you draw ovals by dragging from one edge of the oval 
to the opposite edge. 

■ The centered-oval tool lets you draw ovals by dragging from the center of the 
oval outward. 

While using either of the oval tools, you can also create ovals by entering specific 
dimensions in the Oval dialog box. The methods for drawing ovals or circles are 
described later in this chapter. 

NOTE: The current orientation of the x and y axes affects the creation of ovals and 
• circles. The horizontal and vertical axes of any oval or circle you create are aligned 

with the current x and y axes. For example, if the x and y axes are currently rotated 
by 10 degrees, any oval or circle you create is drawn at a 45-degree multiple relative to 
the 10-degree angle. See "Rotating the x and y axes" in Chapter 9, "Measuring and 
Constraining." 

Chapter 4: Drawing Rectangles and Ovals 75 



A A A A A A A A A A A A A A A A I A A A A 

tD 

O 

To draw an oval or circle by dragging from one edge to another: 

1. Select the oval tool. 

The pointer changes to a cross when you move it to the active window. 

2. Position the cross at one edge of the oval or circle that you want to draw, and drag 
diagonally until the oval or circle is the size and shape you want. To constrain the 
shape to an exact circle, hold down the Shift key after you start dragging. If you 
hold down the Option key, the oval is drawn from the center. 

The cross changes to an arrowhead. As you drag, an oval or circle appears. 

To draw an oval or circle by dragging from the center: 

1. Select the centered-oval tool. 

2. Position the cross at the center of the circle or oval that you want to create and 
drag diagonally. To constrain the shape to an exact circle, hold down the Shift key 
after you start dragging. If you hold down the Option key, the oval is drawn from 
one edge to another. 

The cross changes to an arrowhead. As you drag, an oval or circle appears. 
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3. Release the mouse button when the oval or circle is the size and shape you want. 
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The four quarters and the center of the oval or circle have solid anchor points, 
indicating that it is selected. The circle or oval is also grouped. The arrowhead 
changes back to a cross, indicating that you can make another oval or circle. 

If you want to erase the oval, choose Undo Oval from the Edit menu before per-
forming any other operations. 

To draw an oval or circle by specifying dimensions: 

1. Select either one of the oval tools. 

2. Click in the upper-left edge or in the center of the oval you want to draw, depend-
ing on which oval tool you have selected. 

The Oval dialog box appears. 

4 
1 

Oual 

Width: 

Height: 

0 pt - Il -

0 pt Cancel 

The width and height are measured in inches, centimeters, or points and picas, 
depending on the unit of measure set in the Preferences dialog box. The current 
unit of measure is indicated to the right of each field. The Width and Height fields 
display the dimensions of the last oval or circle you drew. 

3. Enter the width you want the oval or circle to be in the Width field. 

You must enter a positive number. 

4. Enter the height you want the oval or circle to be in the Height field. 

You must enter a positive number. To create a circle, enter a value in the Width 
field and then click the word Height. This copies the width value to the Height 
field. 

5. Click OK. 
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An oval of the height and width you specified appears, centered on the point you 
clicked in step 2. 

Width 75 points, Height 50 points 

The four quarters and the center of the circle have solid anchor points, indicating 
that it is selected. The circle or oval is also grouped. 

If you want to erase the oval, choose Undo Oval from the Edit menu before per-
forming any other operations. 

78 User Guide 

U 

I 

U 

I 

I 

I 

I 

I 

I 

1 

I 

I 

I 

I 

I 

I 

I 



Chapter 5 

n

n

fl

n 



g 

U 

Li 

U 

U 

U 

U 

U 

U 

U 

U 

U 

U 

U 

U 



Chapter S: Selecting and Arranging Objects 

I 

S 

S 

I 

S 

S 

I 

p 

S 

S 

This chapter explains how to select, deselect, and arrange objects. Before you can 

perform any operation on an object, you need to distinguish it from the objects 

around it. You do that by selecting the object with one of the Adobe Illustrator 

selection tools. You can select artwork objects only when you are viewing either 

the artwork or the template and the artwork. You cannot select the template. 

An object can be a single anchor point, a segment, a path, a block of type, a graph, 

a group of objects, or a placed image. When you select a path, its anchor points, 

endpoints, and direction points become visible, as is described later. When you 

select type, its alignment point and baselines become visible. 

Objects remain selected until you either deselect them or select another object. 

You can deselect an object that you selected by mistake or an object you no longer 

want to work with. Selecting or deselecting an object does not modify it in any 

way. 

You can also group, lock, and hide selected objects. This chapter explains how 

and why you perform these operations. Grouping is an important concept in 

understanding how to select objects. When objects are grouped, they are treated 

as a unit. Therefore, when the group is selected, any operation you perform 

applies to the entire group. This chapter explains how to select parts of a group 

without ungrouping them. 

Some objects are automatically grouped when you create them. These include 

rectangles, ovals, text objects, text wraps, type outlines, graphs, and compound 

paths. With the exception of rectangles, ovals, and graphs, automatically grouped 

objects cannot be ungrouped with the Ungroup command. Other objects can be 

grouped and ungrouped using the Group and Ungroup commands. Refer to 

"Grouping and ungrouping objects" later in this chapter for more detailed infor-

mation on grouping and ungrouping. 
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Using the selection tools 
You select objects with one of three selection tools: the selection tool, the direct-
selection tool, and the object-selection tool. 

■ The selection tool lets you select an entire group of objects, objects that are not 
grouped, and parts of paths that are not grouped. The selection tool does not let 
you select parts of a group, groups that are within other groups, components of 
text objects, or compound paths. 

■ The direct-selection tool lets you select any object regardless of whether it is 
grouped or ungrouped. Therefore, the direct-selection tool gives you the ability 
to select parts of grouped paths, or groups within groups. When you use the 
direct-selection tool, you should be aware that even though you can select objects 
as if they were ungrouped, they are still grouped objects. 

■ The object-selection tool is similar to the selection tool in the way it treats 
grouped or ungrouped objects. The difference between the two tools is that the 
object-selection tool lets you select an entire path by selecting any point in the 
path. 

k 

SHORTCUT:• You can toggle between the selection tool and the direct-selection tool. If 
you are using the selection tool, press the :: key and the Tab key to select the direct-
selection tool. Press the Tab key to toggle between the two tools. To access the object-
selection tool while you are using the selection tool, hold down the Option key. 

There are two selection techniques that you can use with all of the selection tools: 

■ Clicking 

■ Dragging the selection marquee 

Both techniques are described in the following sections. 

Clicking 

The simplest selection technique is to click with one of the selection tools within 
two pixels of the desired object. 

If you click over several overlapping objects, the frontmost object that is within 
two pixels of the pointer is selected. The frontmost object is the object in front of 
all other objects in your artwork and last in the painting order. See Chapter 10, 
"Painting," for more information on painting order. 

You can more easily and precisely select an object if you either lock or hide some 
of the objects that overlap it so that they cannot be selected. See "Locking and 
unlocking objects" and "Hiding and showing objects," later in this chapter. 

If you click more than two pixels away from any object, all objects in your art-
work are deselected. 
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Dragging the marquee 

You can also select objects by dragging the selection pointer over them. 

To drag, hold down the mouse button and move the mouse diagonally across 
your desk. As you drag, a dotted rectangular box is displayed. This is the selection 
marquee (hereafter called the marquee). You can drag from any corner to the 
opposite corner. 
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If you drag the marquee using the selection tool or the direct-selection tool, and 
the marquee covers only part of an object, the part of the object that it covers is 
selected. When you are using the object-selection tool, however, covering any 
part of an object with the marquee selects the entire object. 

If you drag the marquee over two or more overlapping objects, all objects within 
the marquee are selected, regardless of painting order, even if they overlap. 

If you drag the marquee and it does not cover any objects, all currently selected 
objects in your artwork are deselected. 

Selecting several objects 

You may want to select several objects at a time if, for example, you want to group 
them. You can do this by dragging the marquee over all of the objects. This may 
be awkward, however, if some of the objects are only partially visible in the active 
window. Another way to select several objects at the same time is to extend the 
selection by using the Shift key while you either click or drag the marquee, as 
described in the following procedure. 
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To select several objects with the Shift key: 

1. Select the first object by either clicking or dragging the marquee. 

2. Hold down the Shift key and select the second object. 

Both the first and second objects are selected. 
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3. Hold down the Shift key and select the remaining objects one at a time. 

9 
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4. Release the Shift key. 

NOTE: You can select several entire paths one at a time by holding down both the Shift 
key and the Option key as you use the selection tool or by holding down the Shift key 
when you are using the object-selection tool. 

Deselecting objects 

You deselect objects when you no longer want to work with them. You can de-
select just one object, several objects, or all objects in your artwork. Deselecting 
objects does not affect painting order. 

NOTE: Objects cannot be deselected unless they are already selected. 

The Shift key acts as a toggle for selecting and deselecting objects using any of the 
selection tools. 

To deselect one object: 

You have three options: 

■ Click at least two pixels away from the object. 

■ Select another object by clicking or dragging the marquee. 

■ Hold down the Shift key, and click the object or drag the marquee over the 
object. 

Holding down the Option key as well as the Shift key while using the selection 
tool, or holding down just the Shift key while using the object-selection tool, will 
deselect an entire path at one time. 

To deselect all objects: 

Click the selection pointer or drag the marquee at least two pixels away from any 
object in your artwork. 

All objects are deselected. 
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To deselect objects one at a time: 

1. Hold down the Shift key, and deselect the first object by clicking it or dragging 
the marquee around it. 

Holding down the Option key as well as the Shift key while using the selection 
tool, or holding down just the Shift key while using the object-selection tool, will 
deselect an entire path at one time. 

2. Continue holding down the Shift key and deselecting objects until there are no 
more objects you want to deselect. 

Selecting anchor points 

You can select an anchor point with the selection tool or the direct-selection tool 
either by clicking it: 

or by dragging the marquee to surround it: 

You can use the selection tool to select an ungrouped anchor point; if the anchor 
point is grouped, use the direct-selection tool to select it. 
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Selected anchor points are displayed as solid squares. If the anchor point is con-
nected to a curve, the direction points associated with the selected anchor point 
appear as solid circles at the end of the direction lines. 

Selecting an anchor point also selects any segments that are connected to it; thus, 
selecting an anchor point may also select one or two segments. 

If a selected anchor point is connected to a straight line, the direction points are 
not displayed, since they occupy the same position as the anchor points. 

When you select any anchor point on a path, all anchor points on the path are 
displayed. Selected anchor points appear as solid squares. Endpoints (if not 
selected) and all other anchor points appear as hollow squares. 

Painting, grouping, locking, hiding, bringing to front, sending to back, linking, 
making compound, and making guides work on entire paths. If you select even 
one anchor point on a path and perform any of these operations, the whole path, 
and not just the anchor point, is affected. 

When anchor points overlap at the same location, dragging the marquee selects 
all of them, and clicking selects the frontmost anchor point only. You can select 
and lock the object containing the frontmost anchor point and, sequentially, any 
anchor points in back of it, to arrive at the anchor point you want. 

Selecting segments 

You can select a segment with the selection tool or the direct-selection tool either 
by clicking anywhere in it: 
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or by dragging the marquee around all of it: 

or by dragging the marquee around part of it: 

When you select a segment, all of the anchor points on the path are displayed. If 
an anchor point is also selected, it appears as a solid square. Endpoints (if not 
selected) and all other anchor points appear as hollow squares. 

If you select a curved segment, its direction points are displayed as solid circles 
with direction lines drawn from each direction point to the associated anchor 
point. 

If you select a straight line segment, the direction points are not displayed, since 
they occupy the same position as the anchor points. 
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Selecting paths 

You can select an entire path (all of its anchor points and segments) in three ways: 

■ Using the selection tool or the direct-selection tool, you can drag the marquee 
around the entire path. If you hold down the Option key, you can click or drag 
around any part of the path to select the entire path. Use the direct-selection tool 
if the path you want to select is part of a group. 

All endpoints and anchor points within the marquee appear as solid squares. 
Direction points are not shown when an entire path is selected. 

■ Using the object-selection tool, you can click anywhere on the path. 

■ Using the object-selection tool, you can drag the marquee around any part of 
the path. 
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Selecting grouped objects with the direct-selection tool 

You use the direct-selection tool to select parts of grouped objects. Often, you 
may want to add to your original selection by selecting the next group up in the 
grouping hierarchy. 

It may be helpful to think of groups in terms of containers. When you group a set 
of objects, you are putting them into an imaginary container. When you put a 
group within another group, it is as if you were putting a smaller container into 
a larger container. These containers, or groups, can nest within each other in 
numerous layers. For more information on groups, see "Grouping and ungroup-
ing objects" later in this chapter. 

The direct-selection tool lets you select a single path or object that is part of one 
or several groups. You may then decide that you also want to add the next group 
up, or the next largest container, to your selection. You can add to grouped selec-
tions by holding down the Option key and clicking with the direct-selection tool. 
Each successive click adds another layer of grouped objects to the selection. This 
process is known as up-selecting. 

In the following illustrations, the objects labeled "A" were grouped together, the 
objects labeled "B" were grouped together, and all of the objects including the 
object labeled "C" were grouped together. 

To select grouped objects with the direct-selection tool: 

1. Select the direct-selection tool. 

2. Position the pointer on the path you want to select. 
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3. Hold down the Option key and click the mouse button. 

First click selects first path in group A 

4. Continue to hold down the Option key and click the same place to select succes-
sive layers until you have selected everything you want to include in your selec-
tion. 

Second click selects next path in group A Third click selects all paths in group C 
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Selecting text objects 

You can use the selection tools to select text objects. Use the selection tools to 
select type that you want to transform as an entire object. If you want to edit the 
type itself, you need to use the type tool's I-beam pointer; this lets you select any 
characters in a text object. For more information on editing type, refer to Chapter 
11, "Using Type." 

You can use the direct-selection tool to select a path without selecting its type. If 
you want to select a column of text that is linked with other columns, you can 
select a single column using the direct-selection tool. 

You can select a text object with the selection tools by clicking its alignment 
point, its path (if it has one), or its baseline, which is the line upon which type 
rests: 

,Select a text object 
either by clicking or by 
using the marquee. 

,Select a text object 
hither by clicking or by 
using the marquee. 

or by dragging the marquee around all of the text object: 

,Select a text object 
either by clicking or by 
using the marquee. 

R 

or by dragging the marquee around part of the text object: 

Select a text object 
either by clicking or by 
using the marquee. 
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When you select point type, the alignment point becomes a solid square, indicat-
ing that the type is selected. When you select type in a path or along a path, there 
is no alignment point. The baselines of all selected type are displayed. 

,Select a text object 
either by clicking or by 
using the marquee. 

If you want to select part of a text object, you must use the direct-selection tool. 
If you use the other selection tools to select any part of the object, the whole 
object is selected. 

Selecting placed images 

To place an image created with another application into an Adobe Illustrator file, 
you must save the image in Encapsulated PostScript (EPS) format. When you 
place an EPS image, it appears in your artwork as a rectangle with diagonal lines 
crossing through it. You can select it and then move, scale, rotate, reflect, or shear 
it. To select a placed EPS image, click any of the four corner anchor points or any 
of the lines. You can also preview the EPS image, but the previewed image has no 
anchor points and cannot be selected. 

Selecting all objects 

There may be times when you want to select every object in the artwork. The 
Select All command lets you do that. 

Chapter 5: Selecting and Arranging Objects 91 



A A A A A A A A I A A I I A A. A A I I I A 

To select all objects in the artwork, choose Select All from the Edit menu (X-A). 
All anchor points become solid squares, indicating that all objects in the artwork 
are selected. 

Grouping and ungrouping objects 
You can combine several objects into a group so that the objects are treated as one 
object. Groups can be nested — that is, they can be grouped with other objects or 
groups to form larger groups. Grouped objects remain grouped until you ungroup 
them. 

Only entire paths can be grouped. Even if you select only part of a path (anchor 
points or segments), the entire path will become part of the group. Text objects 
and placed EPS images can also be grouped. 

One advantage of grouping is that it allows you to manipulate several objects as 
a unit. For example, you can move, transform, or delete several objects as a single 
unit, rather than working with each object individually. Once objects have been 
grouped, they can be selected individually only with the direct-selection tool. If 
you use the selection tool or the object-selection tool, selecting one object from 
a group selects all objects in the group. 

When you are working with an extremely large artwork document, grouping 
improves on-screen performance. 

When you mask, you must group the masking object and the objects it masks in 
order to complete the masking procedure. See "Masking objects" in Chapter 10, 
"Painting," for more information on masking. 
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Grouping is saved when you save your artwork. This means that when you 
reopen your artwork, all the objects you grouped in your previous work session 
will still be grouped. 

NOTE: If you have difficulty selecting an object that you want to edit, or if editing an 
object produces unexpected results, grouping may be involved. Check to see whether the 
object is part of a group. If it is part of a group, use the direct-selection tool to select it. 

To group objects: 

1. Select the objects to be grouped. 

2. Choose Group from the Arrange menu (:•:-G). 

The objects are now grouped and can be selected individually only with the 
direct-selection tool. 

If you change your mind, you can immediately choose Undo Group from the Edit 
menu to undo the grouping operation. 

Grouping does not change the painting order of the individual objects in the 
group relative to one another, but it does change their painting order relative to 
other objects in the document. If you select some objects that are already in the 
same group and group them, the frontmost object in the group remains in the 
same painting order; the other objects are placed directly behind the frontmost 
object and retain the same relative painting order they had before being grouped. 

To ungroup grouped objects: 

1. Select the group to be ungrouped. 

2. Choose Ungroup from the Arrange menu (:~:-U). 

If you want to regroup the objects, choose Undo Ungroup from the Edit menu 
before performing any other operations. 

Ungrouping does not deselect any objects. It also does not change the painting 
order of the objects that were previously grouped. 

Locking and unlocking objects 
You can lock objects so that they can no longer be selected. This feature is useful 
when objects overlap one another. You can lock all the objects you do not want 

to select, then select and work with one or more remaining objects. 

Only entire paths can be locked. Even if you select only part of a path (anchor 

points or segments), the entire path is locked. Objects within groups cannot be 

locked individually; however, you can lock an entire group. 

Locking is saved when you save your artwork. This means that when you reopen 

the artwork, all the objects you locked in your previous work session will still be 

locked. 

• NOTE: Neither Lock nor Unlock All can be undone with the Undo command. 
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To lock an object or several objects: 

1. Select the object you want to lock. 

To select more than one object, hold down the Shift key and continue selecting. 

2. Choose Lock from the Arrange menu (>:-1). 

The object is locked and deselected; it cannot be selected. 

If you hold down the Option key while you choose the Lock command from the 
menu, all unselected objects are locked. 

To unlock all locked objects: 

Choose Unlock All from the Arrange menu (X-2). 

All locked objects are unlocked and are selected. Any previously selected objects 
are deselected. 

NOTE: The Unlock All command applies to all locked objects. You cannot unlock one 
object at a time, unless only one object was locked. 

Hiding and showing objects 
You can hide objects so that they temporarily cannot be seen. This ability is useful 
in a complex drawing when you want to concentrate on working with one object 
and hide those objects surrounding or overlapping it. Hiding objects is also useful 
when several objects are close together and you do not want to select or affect one 
object inadvertently while working on another. When an object is hidden, it can-
not be selected or manipulated in any way. 

Only entire paths can be hidden. Even if you select only part of a path (anchor 
points or segments), the entire path will become hidden. Objects within groups 
cannot be hidden individually; however, you can hide an entire group. 

Hiding an object does not change its painting order or alter it in any other way. 
Hidden objects are not visible when you preview or print your drawing. 

Hiding is not saved when you save your artwork. This means that when you 
reopen your artwork, all the objects hidden in your previous work session will be 
shown. 

NOTE: Neither Hide nor Show All can be undone with the Undo command. 

The following procedure hides one object or several objects at a time. 

To hide an object or objects: 

1. Select the object you want to hide. 

To select more than one object, hold down the Shift key and continue selecting. 

2. Choose Hide from the Arrange menu (:•:-3). 

The object is hidden. 

If you hold down the Option key while you choose the Hide command from the 
menu, all unselected objects are hidden. 
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To show all hidden objects: 

Choose Show All from the Arrange menu (:•:-4). 

All hidden objects are shown and are selected. Any previously selected objects are 
deselected. 

NOTE: The Show All command applies to all hidden objects. You cannot show one 
hidden object at a time, unless only one object was hidden. 
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Chapter 6: Adjusting Paths 

I You will often need to modify the paths and shapes that you have created with 
the freehand tool, the auto trace tool, the pen tool, the rectangle tools, the oval 
tools, or the blend tool. This chapter describes several ways of making adjust-
ments. For example, you can 

■ Move anchor points 

■ Adjust several points or segments simultaneously 

■ Move straight line segments 

■ Add anchor points 

■ Average the positions of anchor points 

■ Join endpoints of open paths 

■ Split paths 

■ Adjust paths while drawing them 

■ Redraw segments 

■ Change the shape and size of curve segments 

■ Move direction points 

You can also constrain the adjustment of anchor points, direction points, and 
curve segments so that they are constrained at 45-degree multiples relative to the 
angle of constraint set in the Preferences dialog box. See "Rotating the x and y 
axes" in Chapter 9, "Measuring and Constraining." 

If you turn on the Snap to Point option in the Preferences dialog box, you can 
snap anchor points and direction points to other points or guide objects. Snap-
ping direction points allows you to set specific tangent angles when you adjust 
paths. 

NOTE: Objects created with the rectangle tools, the oval tools, and the blend tool are 
grouped. If you want to adjust a path in an object created with one of those tools, either 
use the direct-selection tool to select the point or segment you want to adjust, or 
ungroup the objects. 
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Moving anchor points 
You can change the shape of any path by moving one of its anchor points. 

To move an anchor point: 

1. Select the selection tool. 

2. Position the pointer on the anchor point you want to move. 

3. Drag the anchor point to a new location. 

As you drag, an image of the path is temporarily left in its original location for 
your reference. The image of the segments connected to the anchor point you are 
moving changes continuously but remains fixed at its other anchor points. 

To constrain the movement of the anchor point so that it moves exactly horizon-
tally, vertically, or diagonally, hold down the Shift key while you drag. 

You can also move the object using the cursor (arrow) keys or the Move dialog 
box. For more information on moving objects, see Chapter 7, "Moving, Copying, 
and Deleting Objects." 
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4. Release the mouse button when the anchor point is where you want it. 

The anchor point and the segments connected to it remain in their new position. 
The anchor point is still selected. 

If you want to restore the object to its original position, choose Undo Move from 
the Edit menu before performing any other operations. 

Adjusting multiple anchor points or segments 
You can select several anchor points or segments on the same path or on different 
paths and adjust them all simultaneously. 

To adjust multiple anchor points or segments: 

1. Select the anchor points or segments you want to adjust. 

You can use the Shift key, the Option key, or the marquee to select them all. (See 
"Selecting several objects" in Chapter 5, "Selecting and Arranging Objects.") 

2. Drag the selected anchor points, or segments, or both to their new position. 
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All of the selected anchor points or segments move in unison. 

To constrain the movement so that the selected objects move at 45-degree multi-
ples relative to the angle of constraint set in the Preferences dialog box, hold 
down the Shift key while you drag. 

You can also move the objects by using the cursor (arrow) keys or the Move com-
mand. (See Chapter 7, "Moving, Copying, and Deleting Objects.") 

3. Release the mouse button when the anchor points or segments are where you 
want them. 

All of the selected anchor points or segments remain in their new position and 
are selected. 

Moving straight line segments 
The direct-selection tool lets you change the shape of a path that consists of 
straight line segments by moving one or more of its line segments. 

To move a straight line segment: 

1. Select the direct-selection tool. 

2. Position the pointer on one of the path's segments. 

3. Press the mouse button and drag the segment to a new position. 

To constrain the movement so that the straight line segment moves at 45-degree 
multiples relative to the angle of constraint set in the Preferences dialog box, hold 
down the Shift key while you drag. 

4. Release the mouse button when the segment is where you want it. 
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Adding anchor points 
You can add new anchor points in the middle of the segments of an existing path. 
Added anchor points can give you more control over the path shape. 

You add anchor points by using the add-anchor-point tool, located to the right 
of the scissors tool in the toolbox. Adding anchor points is different from split-
ting paths. Splitting a path breaks the path and adds endpoints. Adding an 
anchor point does not break the path; it simply places a new anchor point in the 
segment. 

To add an anchor point: 

1. To see the current anchor points on the path, select the path on which you want 
to add an anchor point. 
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2. Select the add-anchor-point tool. 

The pointer changes to a cross when you move it to the active window. 

SHORTCUT To access the add-anchor-point tool while you are using the scissors tool, 
hold down the Option key. The information bar in the lower-left corner of the screen 
indicates which tool you are currently using. 

3. Position the cross on a path segment where you want to add an anchor point. 

NOTE: You cannot add an anchor point on top o f an existing anchor point or endpoint. 

4. Click the mouse button. 

A new anchor point appears, and it is selected. If the anchor point was added to 
a curve segment, direction points also appear. 
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If you want to delete the anchor point, choose Undo Add Anchor from the Edit 
menu before performing another operation. 

Deleting anchor points 
You can delete anchor points if you want to change the shape of a path or if you 
have unnecessary anchor points. You may also want to decrease the number of 
points on a path to increase printing efficiency. You delete anchor points with the 
delete-anchor-point tool, located to the right of the scissors tool in the toolbox. 

There is a difference between using the delete-anchor-point tool and using the 
Delete key to delete anchor points. If you select an anchor point and delete it 
using the Delete key, the path is no longer connected. If you use the delete-
anchor-point tool, however, the path is still connected even after you delete an 
anchor point. 

To delete an anchor point: 

1. To see the current anchor points on the path, select the path on which you want 
to delete an anchor point. 

2. Select the delete-anchor-point tool. 

The pointer changes to a cross when you move it to the active window. 

3. Position the pointer on the anchor point you want to delete. 

4. Click the mouse button. 

If you want to restore the deleted anchor point, choose Undo Delete Anchor from 
the Edit menu before performing another operation. 
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Converting direction points 
You can adjust a path by converting smooth points to corner points and vice 
versa. When the end of one curve flows smoothly into the beginning of the next, 
and the anchor point and both direction points lie on a straight line, the point is 
a smooth point. When curves extend in different directions, or when there are no 
direction points, the point where they join is a corner point. 

You can switch from one kind of point to another using the convert-direction-
point tool, which is located to the right of the scissors tool in the toolbox. 

To convert from corner points to smooth points: 

1. Select the path on which you want to convert a direction point. 

2. Select the convert-direction-point tool. 

SHORTCUT: To access the convert-direction-point tool while you are using another 
tool, press the and Control (or Z) keys. The information bar in the lower-left corner 
of the screen displays the name of the tool you have selected. 

3. Hold down the mouse button and drag to the right. 

The corner point changes to a smooth point as you drag a direction point to the 
right. The straight lines change to curved lines. 
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To convert from smooth points to corner points: 

1. Select the convert-direction-point tool. 

2. Click the anchor point that you want to convert to a corner point. 

The point changes to a corner point. 

To convert a smooth point to a point with different length direction lines: 

1. Select the selection tool. 

2. Click away from the path to deselect it. 

3. Click to select the smooth point you want to change. 

4. Select the convert-direction-point tool. 

5. Drag the right direction point up and down to adjust one side of the curve. 
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Joining endpoints 
The Join command lets you either connect the endpoints of an open path to 
create a closed path or join the endpoints of two open paths. Endpoints can be 
coincident or not coincident. Coincident endpoints occupy the same place; 
therefore, one is on top of the other. You can join either coincident or not coin-
cident endpoints using the Join command. If you join two coincident endpoints, 
they are replaced with one anchor point. 

Joining the endpoints of two open paths combines them into one long, open 
path. 

Joining the endpoints of one path (if the endpoints are not coincident) closes the 
path with a straight line segment. 
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To join endpoints that are not coincident: 

1. Select the selection tool. 

2. Select exactly two endpoints. (If you select fewer or more than two, no endpoints 
will be joined.) 

2 
3. Choose Join from the Arrange menu 

2 
J) 

If the endpoints you are joining are not coincident, they will be joined by a 
straight line segment. 

To join coincident endpoints: 

1. Select the selection tool. 

2. Use the marquee to select exactly two endpoints. If you click, you will select only 
one endpoint. (If you select fewer or more than two, no endpoints will be joined.) 

The second illustration shows the selected endpoints. The four direction points 
indicate that there are two endpoints selected. 
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3. Choose Join from the Arrange menu (C-J). 

The Join dialog box appears. 

Join   

Join points 

r Q Corner point 
Q Smooth point 

- I-

Cancel 

4. Click the option that indicates the type of join you want. Your options are to join 
with a corner point: 

Before joining endpoints 

or to join with a smooth point: 

Before joining endpoints 

After joining endpoints using Corner Point 
option 

After joining endpoints using Smooth 
Point option 

The default is to join with a corner point. 

5. Click OK. 
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The two endpoints are connected and are replaced with a single selected anchor 
point. 

Corner point Smooth point 

If you want to restore the original two endpoints, choose Undo Join from the Edit 
menu before performing another operation. You can also use the convert-
direction-point tool to change the way the segments are joined. 

Averaging anchor points 
The Average command lets you move two or more anchor points to a position 
that is the average of their current locations. 

Averaging anchor points differs from joining endpoints in the following ways: 

■ Averaging moves anchor points; joining does not move any anchor points. 

■ You can average any number of anchor points; you can join only two anchor 
points, both of which must also be endpoints. 

■ Averaging does not create any new segments; joining creates a straight line seg-
ment between endpoints (if they are not coincident). 

■ Averaging does not merge anchor points; joining will sometimes merge two 
anchor points into one. 

■ You can average along either the x or the y axis; joining always occurs along 
both axes. 

■ You can average grouped objects; you cannot join anchor points on grouped 
paths. 

■ You can use the direct-selection tool to select anchor points from different 
groups and average them; you cannot select anchor points from different groups 
and join them. 

■ You can average text alignment points as well as path anchor points; you can-
not join text alignment points. 

Averaging text alignment points might be useful if you want to align columns of 
type along a common vertical or horizontal axis. You might also line up the edges 
of two rectangles by selecting the edges you want to align using the direct-
selection tool and averaging their edges along the vertical axis. 
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Before averaging along both axes 

To average anchor points: 

1. Select the selection tool. 

2. Select two or more anchor points. 
r -

3. Choose Average from the Arrange menu (:•:-L 

The Average dialog box appears. 

Buerage 

—Buerage along 
QQ Both ones 
Q Horizontal anis only 
Q Vertical axis only 

-Il— 

Cancel 

4. Click the option that indicates how you want the averaging to occur. Your 
options are to average along both axes: 

After averaging along both axes 
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to average along the horizontal (x) axis only: 

Before averaging along horizontal axis After averaging along horizontal axis 

or to average along the vertical (y) axis only, relative to the angle of constraint set 
in the Preferences dialog box: 

Before averaging along vertical axis After averaging along vertical axis 

The default is to average along both axes. 

5. Click OK. 

The selected anchor points move to their averaged position, and the paths con-
taining the anchor points change shape accordingly. The averaged anchor points 
remain selected. 

If you want to restore the anchor points to their original positions, choose Undo 
Average from the Edit menu before performing another operation. 

Splitting paths with the scissors tool 
You may sometimes want to split paths that you have already created or that were 
created using the auto trace tool. Using the scissors tool, you can either split an 
open path into two paths or split a closed path so that it becomes an open path. 

NOTE: If you have text along an open path, you cannot split it using the scissors tool. 

The scissors tool can be used to produce a split anywhere on a path, except on an 
endpoint of an open path. You can split any path except an open path that has 
type along it or inside it. 
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Splitting an open path creates two open paths: 

Splitting a closed path creates one open path: 

After you split an open path into two paths, you will probably want to move the 

paths apart. After you split a closed path, you will probably want to move the 

endpoints apart. Directions for all three procedures follow. 

To split a path: 

1. Select the path you want to split if you want to see its current anchor points. 

2. Select the scissors tool. 

The pointer changes to a cross when you move it to the active window. 

3. Position the cross on the path where you want to split the path. Do not position 

the pointer on an endpoint. 
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4. Click. 

If you split the path in the middle of a segment, two new endpoints appear, one 
on top of the other. Both endpoints are selected. 

If you split the path at an anchor point, a new anchor point appears in the same 
place as the original anchor point. Both anchor points are selected. 

If you want to undo the splitting of the path, choose Undo Scissors from the Edit 
menu before performing another operation. 

To move the endpoints apart: 

1. Select the selection tool. 

2. Hold down the Shift key, click the overlapping endpoints, and release the Shift 
key. 

The frontmost endpoint is deselected, and the other endpoint remains selected. 
3. Drag the endpoint to its new position. 

U 

I 

I 
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The endpoint remains in its new position and is still selected. 

You can also move the endpoints by using the cursor (arrow) keys or the Move 
command. (See Chapter 7, "Moving, Copying, and Deleting Objects.") 

If you want to undo the move you just performed, choose Undo Move from the 
Edit menu before performing another operation. 

To move the paths apart: 

1. Select the object-selection tool. 

2. Click at least two pixels away from any object to deselect all objects in your art-
work. 

3. Click anywhere on the path you want to move. 

The entire path is selected. 

4. Drag the selected path to its new position. 
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The path remains in its new position and is still selected. 

You can also move the path by using the cursor (arrow) keys or the Move com-
mand. (See Chapter 7, "Moving, Copying, and Deleting Objects.") 

If you want to undo the move you just performed, choose Undo Move from the 
Edit menu before performing another operation. 

Adjusting paths while drawing them 
When you draw a path with the pen tool, you can adjust a path's anchor points, 
endpoints, direction points, or segments as you are creating it. You adjust paths 
created with the freehand tool by erasing while you draw. (See "Drawing with the 
freehand tool" in Chapter 3, "Drawing Paths.") 

To adjust a path while drawing it: 

1. Select the pen tool. 

2. Start drawing a path. 

The most recent anchor point you set appears as a solid square, indicating that it 
is selected. If the anchor point terminates a curve segment, the direction points 
appear as solid circles. All other anchor points appear as hollow squares. 
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I 
3. Hold down the :•: key and select the anchor point, direction point, or curve seg-

ment you want to adjust. 

Pressing the :•: key changes the pointer from a cross to the current selection 
pointer. If the most recently used selection tool is the object-selection tool, you 
will not be able to use it to select a point or a segment. You will first need to select 
the selection or the direct-selection tool. 

4. Continue to hold down the :•: key and move or change any selected part of the 
path by dragging. 

5. Release the mouse button and the :•: key when the path is the way you want it. 

If you selected more than one part of the path, the pointer changes to an x. 
Otherwise, the pointer remains a cross. 

If you want to undo the last adjustment you made, choose Undo Move from the 
Edit menu before performing another operation. 

6. Resume drawing the path. 
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If the pointer is a cross, set the next anchor point. If the pointer is an x, position 
it on the last endpoint you drew before you adjusted the path. If the last endpoint 
is part of a curve, drag to establish the direction points. If the last endpoint is part 
of a straight line, simply click the endpoint. 

Redrawing segments 
If you need to correct a segment that is part of a longer path, you can redraw it 
without redrawing the entire path. 

To redraw a segment: 

1. Select the segment that you want to redraw. 

2. Press the Delete key, or the Backspace key on a Mac Plus. 

Th

The segment is deleted. The remaining segments on the path become selected. 

3. Select either the pen tool or the freehand tool. 

4. Redraw the segment you deleted. 

k 
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Make sure that you connect the new segment to both of the anchor points to 
which the deleted segment was connected. 

If you want to delete the segment you just drew, choose Undo Pen or Undo Free-
hand from the Edit menu before performing another operation. 

Changing curve segments 
You can modify the shape of a path by changing the shape and size of one or 
more of its curve segments. You change the curve segment either by moving the 
segment itself or by moving one or more of its direction points. Moving direction 
points affects only curve segments; you adjust straight line segments by moving 
the segment or the anchor points. 

To move a curve segment: 

1. Select the curve segment you want to change. 

2. Position the pointer on the selected segment, anywhere between its two anchor 
points. 

3. Drag the curve segment. 

As you drag, an image of the path is temporarily left in its original location for 
your reference. The image of the selected curve segment changes shape and size 
while remaining fixed at its anchor points. The curve's direction points also move 
to reflect changes in the shape and size of the segment. If you have the Snap to 
Point option turned on in the Preferences dialog box, the direction points will 
snap to anchor points or guide objects. 
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To constrain the movement of the curve segment so that it moves at 45-degree 
multiples relative to the angle of constraint set in the Preferences dialog box, hold 
down the Shift key while you drag. 

You can also move the curve segment by using the cursor (arrow) keys or the 
Move dialog box. (See Chapter 7, "Moving, Copying, and Deleting Objects.") 

4. Release the mouse button when the curve is the size and shape you want. 

The curve retains the new size and shape and is selected. 

If you want to undo the move you just performed, choose Undo Move from the 
Edit menu before performing another operation. 

To move a direction point: 

1. Select the anchor point or the curve segment whose direction point you want to 
move. 

2. Position the pointer on the direction point you want to move. 

~I 
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3. Drag the direction point to where you want it. 

R 

r^ 

An image of the selected curve segment is temporarily left in its original location 
for your reference. A second image indicates the change in the direction point 
you are dragging and the curves connected to it. Either one or two segments will 
change shape, depending on whether a corner point or a smooth point was 
established. 

To constrain the movement of the direction point so that it moves at 45-degree 
multiples relative to the angle of constraint set in the Preferences dialog box, hold 
down the Shift key while you drag. 

You can also move the direction point by using the cursor (arrow) keys or the 
Move command. (See Chapter 7, "Moving, Copying, and Deleting Objects.") 

4. Release the mouse button when the direction point and the curve are the way you 
want them. 

The direction point and curve segments remain in their new positions. 

If you want to undo the move you just performed, choose Undo Move from the 
Edit menu before performing another operation. 
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Chapter 6: Adjusting Paths 

M 

You will often need to modify the paths and shapes that you have created with 
the freehand tool, the auto trace tool, the pen tool, the rectangle tools, the oval 
tools, or the blend tool. This chapter describes several ways of making adjust-
ments. For example, you can 

■ Move anchor points 

■ Adjust several points or segments simultaneously 

■ Move straight line segments 

■ Add anchor points 

■ Average the positions of anchor points 

■ Join endpoints of open paths 

■ Split paths 

■ Adjust paths while drawing them 

■ Redraw segments 

■ Change the shape and size of curve segments 

■ Move direction points 

You can also constrain the adjustment of anchor points, direction points, and 
curve segments so that they are constrained at 45-degree multiples relative to the 
angle of constraint set in the Preferences dialog box. See "Rotating the x and y 
axes" in Chapter 9, "Measuring and Constraining." 

If you turn on the Snap to Point option in the Preferences dialog box, you can 
snap anchor points and direction points to other points or guide objects. Snap-
ping direction points allows you to set specific tangent angles when you adjust 
paths. 

NOTE: Objects created with the rectangle tools, the oval tools, and the blend tool are 
grouped. I f you want to adjust a path in an object created with one of those tools, either 
use the direct-selection tool to select the point or segment you want to adjust, or 
ungroup the objects. 
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Moving anchor points 
You can change the shape of any path by moving one of its anchor points. 

To move an anchor point: 

1. Select the selection tool. 

2. Position the pointer on the anchor point you want to move. 

3. Drag the anchor point to a new location. 

As you drag, an image of the path is temporarily left in its original location for 
your reference. The image of the segments connected to the anchor point you are 
moving changes continuously but remains fixed at its other anchor points. 

To constrain the movement of the anchor point so that it moves exactly horizon-
tally, vertically, or diagonally, hold down the Shift key while you drag. 

You can also move the object using the cursor (arrow) keys or the Move dialog 
box. For more information on moving objects, see Chapter 7, "Moving, Copying, 
and Deleting Objects." 

U 

M 

I 

I 

I 

98 User Guide 



4. Release the mouse button when the anchor point is where you want it. 

The anchor point and the segments connected to it remain in their new position. 
The anchor point is still selected. 

If you want to restore the object to its original position, choose Undo Move from 
the Edit menu before performing any other operations. 

Adjusting multiple anchor points or segments 
You can select several anchor points or segments on the same path or on different 
paths and adjust them all simultaneously. 

To adjust multiple anchor points or segments: 

1. Select the anchor points or segments you want to adjust. 

You can use the Shift key, the Option key, or the marquee to select them all. (See 
"Selecting several objects" in Chapter 5, "Selecting and Arranging Objects.") 

2. Drag the selected anchor points, or segments, or both to their new position. 
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All of the selected anchor points or segments move in unison. 

To constrain the movement so that the selected objects move at 45-degree multi-
ples relative to the angle of constraint set in the Preferences dialog box, hold 
down the Shift key while you drag. 

You can also move the objects by using the cursor (arrow) keys or the Move com-
mand. (See Chapter 7, "Moving, Copying, and Deleting Objects.") 

3. Release the mouse button when the anchor points or segments are where you 
want them. 

All of the selected anchor points or segments remain in their new position and 
are selected. 

Moving straight line segments 
The direct-selection tool lets you change the shape of a path that consists of 
straight line segments by moving one or more of its line segments. 

To move a straight line segment: 

1. Select the direct-selection tool. 

2. Position the pointer on one of the path's segments. 

3. Press the mouse button and drag the segment to a new position. 

To constrain the movement so that the straight line segment moves at 45-degree 
multiples relative to the angle of constraint set in the Preferences dialog box, hold 
down the Shift key while you drag. 

4. Release the mouse button when the segment is where you want it. 
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Adding anchor points 
You can add new anchor points in the middle of the segments of an existing path. 
Added anchor points can give you more control over the path shape. 

You add anchor points by using the add-anchor-point tool, located to the right 
of the scissors tool in the toolbox. Adding anchor points is different from split-
ting paths. Splitting a path breaks the path and adds endpoints. Adding an 
anchor point does not break the path; it simply places a new anchor point in the 
segment. 

To add an anchor point: 

1. To see the current anchor points on the path, select the path on which you want 
to add an anchor point. 

2. Select the add-anchor-point tool. 

The pointer changes to a cross when you move it to the active window. 

SHORTCUT. To access the add-anchor-point tool while you are using the scissors tool, 
hold down the Option key. The information bar in the lower-left corner of the screen 
indicates which tool you are currently using. 

3. Position the cross on a path segment where you want to add an anchor point. 

NOTE: You cannot add an anchor point on top of an existing anchor point or endpoint. 

4. Click the mouse button. 

I 
A new anchor point appears, and it is selected. If the anchor point was added to 
a curve segment, direction points also appear. 
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If you want to delete the anchor point, choose Undo Add Anchor from the Edit 
menu before performing another operation. 

Deleting anchor points 
You can delete anchor points if you want to change the shape of a path or if you 
have unnecessary anchor points. You may also want to decrease the number of 
points on a path to increase printing efficiency. You delete anchor points with the 
delete-anchor-point tool, located to the right of the scissors tool in the toolbox. 

There is a difference between using the delete-anchor-point tool and using the 
Delete key to delete anchor points. If you select an anchor point and delete it 
using the Delete key, the path is no longer connected. If you use the delete-
anchor-point tool, however, the path is still connected even after you delete an 
anchor point. 

To delete an anchor point: 

1. To see the current anchor points on the path, select the path on which you want 
to delete an anchor point. 

2. Select the delete-anchor-point tool. 

The pointer changes to a cross when you move it to the active window. 

3. Position the pointer on the anchor point you want to delete. 

4. Click the mouse button. 

If you want to restore the deleted anchor point, choose Undo Delete Anchor from 
the Edit menu before performing another operation. 
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Converting direction points 
You can adjust a path by converting smooth points to corner points and vice 
versa. When the end of one curve flows smoothly into the beginning of the next, 
and the anchor point and both direction points lie on a straight line, the point is 
a smooth point. When curves extend in different directions, or when there are no 
direction points, the point where they join is a corner point. 

You can switch from one kind of point to another using the convert-direction-
point tool, which is located to the right of the scissors tool in the toolbox. 

To convert from corner points to smooth points: 

1. Select the path on which you want to convert a direction point. 

2. Select the convert-direction-point tool. 

SHORTCUT..  To access the convert-direction-point tool while you are using another 
tool, press the :•: and Control (or Z) keys. The information bar in the lower-left corner 
of the screen displays the name of the tool you have selected. 

3. Hold down the mouse button and drag to the right. 

The corner point changes to a smooth point as you drag a direction point to the 
right. The straight lines change to curved lines. 
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To convert from smooth points to corner points: 

1. Select the convert-direction-point tool. 

2. Click the anchor point that you want to convert to a corner point. 

The point changes to a corner point. 

To convert a smooth point to a point with different length direction lines: 

1. Select the selection tool. 

2. Click away from the path to deselect it. 

3. Click to select the smooth point you want to change. 

4. Select the convert-direction-point tool. 

5. Drag the right direction point up and down to adjust one side of the curve. 
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Joining endpoints 
The Join command lets you either connect the endpoints of an open path to 
create a closed path or join the endpoints of two open paths. Endpoints can be 
coincident or not coincident. Coincident endpoints occupy the same place; 
therefore, one is on top of the other. You can join either coincident or not coin-
cident endpoints using the Join command. If you join two coincident endpoints, 
they are replaced with one anchor point. 

Joining the endpoints of two open paths combines them into one long, open 
path. 

Joining the endpoints of one path (if the endpoints are not coincident) closes the 
path with a straight line segment. 
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To join endpoints that are not coincident: 

1. Select the selection tool. 

2. Select exactly two endpoints. (If you select fewer or more than two, no endpoints 
will be joined.) 

2 
3. Choose Join from the Arrange menu (>-J). 

2 
If the endpoints you are joining are not coincident, they will be joined by a 
straight line segment. 

To join coincident endpoints: 

1. Select the selection tool. 

2. Use the marquee to select exactly two endpoints. If you click, you will select only 
one endpoint. (If you select fewer or more than two, no endpoints will be joined.) 

The second illustration shows the selected endpoints. The four direction points 
indicate that there are two endpoints selected. 
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3. Choose Join from the Arrange menu

The Join dialog box appears. 

Join 

t 1 
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Join points 
r ®Q Corner point 

Q Smooth point 

L OK 

Cancel J 

4. Click the option that indicates the type of join you want. Your options are to join 
with a corner point: 

Before joining endpoints 

or to join with a smooth point: 

Before joining endpoints 

After joining endpoints using Corner Point 
option 

After joining endpoints using Smooth 
Point option 

The default is to join with a corner point. 

5. Click OK. 
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The two endpoints are connected and are replaced with a single selected anchor 
point. 

Corner point Smooth point 

If you want to restore the original two endpoints, choose Undo Join from the Edit 
menu before performing another operation. You can also use the convert-
direction-point tool to change the way the segments are joined. 

Averaging anchor points 
The Average command lets you move two or more anchor points to a position 
that is the average of their current locations. 

Averaging anchor points differs from joining endpoints in the following ways: 

■ Averaging moves anchor points; joining does not move any anchor points. 

■ You can average any number of anchor points; you can join only two anchor 
points, both of which must also be endpoints. 

■ Averaging does not create any new segments; joining creates a straight line seg-
ment between endpoints (if they are not coincident). 

■ Averaging does not merge anchor points; joining will sometimes merge two 
anchor points into one. 

■ You can average along either the x or the y axis; joining always occurs along 
both axes. 

■ You can average grouped objects; you cannot join anchor points on grouped 
paths. 

■ You can use the direct-selection tool to select anchor points from different 
groups and average them; you cannot select anchor points from different groups 
and join them. 

■ You can average text alignment points as well as path anchor points; you can-
not join text alignment points. 

Averaging text alignment points might be useful if you want to align columns of 
type along a common vertical or horizontal axis. You might also line up the edges 
of two rectangles by selecting the edges you want to align using the direct-
selection tool and averaging their edges along the vertical axis. 
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To average anchor points: 

1. Select the selection tool. 

2. Select two or more anchor points. 

3. Choose Average from the Arrange menu (X-L). 

The Average dialog box appears. 

Huerage 

—Huerage along 

QY4 

f 7 
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i f 

QQ Both ages 
o Horizontal axis only 

o 

Vertical axis only 

Cancel 

4. Click the option that indicates how you want the averaging to occur. Your 

options are to average along both axes: 

Before averaging along both axes After averaging along both axes 
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Before averaging along horizontal axis 

to average along the horizontal (x) axis only: 

J~ 
After averaging along horizontal axis 

or to average along the vertical (y) axis only, relative to the angle of constraint set 
in the Preferences dialog box: 

Before averaging along vertical axis After averaging along vertical axis 

The default is to average along both axes. 

5. Click OK. 

The selected anchor points move to their averaged position, and the paths con-
taining the anchor points change shape accordingly. The averaged anchor points 
remain selected. 

If you want to restore the anchor points to their original positions, choose Undo 
Average from the Edit menu before performing another operation. 

Splitting paths with the scissors tool 
You may sometimes want to split paths that you have already created or that were 
created using the auto trace tool. Using the scissors tool, you can either split an 
open path into two paths or split a closed path so that it becomes an open path. 

NOTE: If you have text along an open path, you cannot split it using the scissors tool. 

The scissors tool can be used to produce a split anywhere on a path, except on an 
endpoint of an open path. You can split any path except an open path that has 
type along it or inside it. 
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Splitting an open path creates two open paths: 

Splitting a closed path creates one open path: 

After you split an open path into two paths, you will probably want to move the 

paths apart. After you split a closed path, you will probably want to move the 

endpoints apart. Directions for all three procedures follow. 

To split a path: 

1. Select the path you want to split if you want to see its current anchor points. 

2. Select the scissors tool. 

The pointer changes to a cross when you move it to the active window. 

3. Position the cross on the path where you want to split the path. Do not position 

the pointer on an endpoint. 
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4. Click. 

If you split the path in the middle of a segment, two new endpoints appear, one 
on top of the other. Both endpoints are selected. 

If you split the path at an anchor point, a new anchor point appears in the same 
place as the original anchor point. Both anchor points are selected. 

If you want to undo the splitting of the path, choose Undo Scissors from the Edit 
menu before performing another operation. 

To move the endpoints apart: 

1. Select the selection tool. 

2. Hold down the Shift key, click the overlapping endpoints, and release the Shift 
key. 

The frontmost endpoint is deselected, and the other endpoint remains selected. 

3. Drag the endpoint to its new position. 

112 User Guide 



I / I I / A I I I I A I I I I A I I I / I 

The endpoint remains in its new position and is still selected. 

You can also move the endpoints by using the cursor (arrow) keys or the Move 
command. (See Chapter 7, "Moving, Copying, and Deleting Objects.") 

If you want to undo the move you just performed, choose Undo Move from the 
Edit menu before performing another operation. 

To move the paths apart: 

1. Select the object-selection tool. 

2. Click at least two pixels away from any object to deselect all objects in your art-
work. 

3. Click anywhere on the path you want to move. 

The entire path is selected. 

4. Drag the selected path to its new position. 
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The path remains in its new position and is still selected. 

You can also move the path by using the cursor (arrow) keys or the Move com-
mand. (See Chapter 7, "Moving, Copying, and Deleting Objects.") 

If you want to undo the move you just performed, choose Undo Move from the 
Edit menu before performing another operation. 

Adjusting paths while drawing them 
When you draw a path with the pen tool, you can adjust a path's anchor points, 
endpoints, direction points, or segments as you are creating it. You adjust paths 
created with the freehand tool by erasing while you draw. (See "Drawing with the 
freehand tool" in Chapter 3, "Drawing Paths.") 

To adjust a path while drawing it: 

1. Select the pen tool. 

2. Start drawing a path. 

The most recent anchor point you set appears as a solid square, indicating that it 
is selected. If the anchor point terminates a curve segment, the direction points 
appear as solid circles. All other anchor points appear as hollow squares. 
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3. Hold down the X key and select the anchor point, direction point, or curve seg-
ment you want to adjust. 

Pressing the key changes the pointer from a cross to the current selection 
pointer. If the most recently used selection tool is the object-selection tool, you 
will not be able to use it to select a point or a segment. You will first need to select 
the selection or the direct-selection tool. 

4. Continue to hold down the :•: key and move or change any selected part of the 
path by dragging. 

5. Release the mouse button and the :•: key when the path is the way you want it. 

If you selected more than one part of the path, the pointer changes to an x. 
Otherwise, the pointer remains a cross. 

If you want to undo the last adjustment you made, choose Undo Move from the 
Edit menu before performing another operation. 

6. Resume drawing the path. 
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If the pointer is a cross, set the next anchor point. If the pointer is an x, position 
it on the last endpoint you drew before you adjusted the path. If the last endpoint 
is part of a curve, drag to establish the direction points. If the last endpoint is part 
of a straight line, simply click the endpoint. 

Redrawing segments 
If you need to correct a segment that is part of a longer path, you can redraw it 
without redrawing the entire path. 

To redraw a segment: 

1. Select the segment that you want to redraw. 

2. Press the Delete key, or the Backspace key on a Mac Plus. 

The segment is deleted. The remaining segments on the path become selected. 

3. Select either the pen tool or the freehand tool. 

4. Redraw the segment you deleted. 
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Make sure that you connect the new segment to both of the anchor points to 
which the deleted segment was connected. 

If you want to delete the segment you just drew, choose Undo Pen or Undo Free-
hand from the Edit menu before performing another operation. 
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Changing curve segments 
You can modify the shape of a path by changing the shape and size of one or 
more of its curve segments. You change the curve segment either by moving the 
segment itself or by moving one or more of its direction points. Moving direction 
points affects only curve segments; you adjust straight line segments by moving 
the segment or the anchor points. 

To move a curve segment: 

1. Select the curve segment you want to change. 

2. Position the pointer on the selected segment, anywhere between its two anchor 
points. 

3. Drag the curve segment. 

As you drag, an image of the path is temporarily left in its original location for 
your reference. The image of the selected curve segment changes shape and size 
while remaining fixed at its anchor points. The curve's direction points also move 
to reflect changes in the shape and size of the segment. If you have the Snap to 
Point option turned on in the Preferences dialog box, the direction points will 
snap to anchor points or guide objects. 
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To constrain the movement of the curve segment so that it moves at 45-degree 
multiples relative to the angle of constraint set in the Preferences dialog box, hold 
down the Shift key while you drag. 

You can also move the curve segment by using the cursor (arrow) keys or the 
Move dialog box. (See Chapter 7, "Moving, Copying, and Deleting Objects.") 

4. Release the mouse button when the curve is the size and shape you want. 

The curve retains the new size and shape and is selected. 

If you want to undo the move you just performed, choose Undo Move from the 
Edit menu before performing another operation. 

To move a direction point: 

1. Select the anchor point or the curve segment whose direction point you want to 
move. 

2. Position the pointer on the direction point you want to move. 
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3. Drag the direction point to where you want it. 

An image of the selected curve segment is temporarily left in its original location 
for your reference. A second image indicates the change in the direction point 
you are dragging and the curves connected to it. Either one or two segments will 
change shape, depending on whether a corner point or a smooth point was 
established. 

To constrain the movement of the direction point so that it moves at 45-degree 
multiples relative to the angle of constraint set in the Preferences dialog box, hold 
down the Shift key while you drag. 

You can also move the direction point by using the cursor (arrow) keys or the 
Move command. (See Chapter 7, "Moving, Copying, and Deleting Objects.") 

4. Release the mouse button when the direction point and the curve are the way you 
want them. 

The direction point and curve segments remain in their new positions. 

If you want to undo the move you just performed, choose Undo Move from the 
Edit menu before performing another operation. 
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Chapter 7: Moving, Copying, and Deleting Objects 

This chapter covers all the methods you can use to move objects from one part of 
your artwork document to another. To move an object, you can 

■ Drag it, with or without constraining its movement 

■ Use the cursor (arrow) keys 

■ Use the Cut command, and then use the Paste, Paste In Front, or Paste In Back 
command 

■ Use either the Bring To Front or Send To Back command 

■ Use the Move command 

Note that this chapter explains only how to move objects within a single docu-
ment or between Adobe Illustrator program documents. To move or paste objects 
between Adobe Illustrator documents and other applications, see Chapter 15, 
"Working with Other Applications." 

If an object that you want to move is painted with a pattern, you can choose to 
move the pattern tiles as well as the object itself. Before you move the object, 
choose Preferences from the Edit menu (>:-K) and click the Transform Pattern 
Tiles checkbox. An x appears, indicating that this option is turned on. (The 
default is off.) 

Turning on the Transform Pattern Tiles option means that if you move or trans-
form an object painted with a pattern, the pattern will also be transformed. How-
ever, moving a patterned object using the Cut and Paste commands does not 
move or transform the pattern in any way. 

Note that turning the Transform Pattern Tiles option on or off in any dialog box 
updates the same option in all of the dialog boxes in the program as well. For 
more information on this option, see the section in this chapter, "Moving objects 
a specific distance and direction." 

When you are moving objects, it is useful to turn on the Snap to Point option in 
the Preferences dialog box. This allows you to snap objects to anchor points or 
guide objects when you move them for precise positioning. 

Moving objects to a new location 
You can move one or more objects from one place to another in your artwork 
either by dragging the object or by using the cursor (arrow) keys. Using the cursor 
keys is an effective way of moving objects by small, specific increments, as illus-
trated in the procedure that follows. 
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The cursor keys allow you to move selected objects in the direction indicated by 
the arrow on the key. How far the selected object moves each time you press one 
of the cursor keys depends on the value specified in the Cursor Key Distance field 
of the Preferences dialog box. The default is 1 point. If you are going to use the 
cursor keys and want to use a different distance value, you must first open the 
Preferences dialog box and enter the new value. See "Setting the cursor key dis-
tance" in Chapter 9, "Measuring and Constraining." Holding down the cursor 
key moves the selected object continuously. 

' NOTE: If you want to view the complete document in the window as you move objects, 
choose Fit In Window (X-M) from the View menu. 

To move an object by dragging: 

1. Select the object you want to move. 

2. Position the pointer on the selected object. 

In the case of a text object, position the pointer on any of the baselines. 

3. Drag the selected object to its new location. 

As you drag, an image of the object is temporarily left in its original location for 
your reference. 
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4. Release the mouse button. 
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The object remains in its new location and remains selected. 

If you want to restore the object to its original position, choose Undo Move from 

the Edit menu before performing another operation. 

NOTE: If you are working at actual size and you move an object to a part of the art-
work that is outside the window while dragging, the document scrolls to keep the object 
in view. 

To move an object with the cursor keys: 

1. Select the object you want to move. 

2. Position the pointer on the selected object. 

In the case of a text object, position the pointer on any of the baselines. 

3. Press the cursor key that indicates the direction in which you want the object to 
move. 
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You can press the key as many times as you want. You can press different cursor 
keys one after another to change the direction in which the object moves. As you 
press, the object moves the distance set in the Cursor Key Distance field of the 
Preferences dialog box. 

4. Stop pressing the cursor keys when the object is where you want it. 

The object remains in its new location and remains selected. 

i 

TIP: If you want to make sure that the object you are moving is flush against the other 
object, (for example, the roof on the house in the previous example) you can turn the 
second object into a guide object and drag the object you are moving (the roof) by its 
lower segment. If you have turned on the Snap to Point option in the Preferences dialog 
box, the segment will snap to the guide object when it is within two pixels of the guide 
object. Once it is in position, you can release the guide object, and it will be restored to 
a path. For information on using guide objects, see Chapter 9, "Measuring and 
Constraining." 

To undo the move you just performed, choose Undo Move from the Edit menu 
before performing another operation. 

Moving objects horizontally, vertically, or diagonally 
You can constrain the movement of one or more objects so that they move in a 
precise horizontal, vertical, or diagonal direction, relative to the current orienta-
tion of the x and y axes. Constrained diagonal movement is always calculated in 
multiples of 45 degrees relative to the current axes. See "Rotating the x and y 
axes" in Chapter 9, "Measuring and Constraining," for more information on 
adjusting the axes. 
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To move an object horizontally, vertically, or diagonally: 

1. Select the object you want to move. 

2. Position the pointer on the selected object and hold down the mouse button. 

3. Hold down the Shift key and drag the object in the approximate horizontal, ver-
tical, or diagonal direction you want. 

The object's movement is constrained so that it moves in an exact horizontal, ver-
tical, or diagonal direction. 

4. Release the mouse button and the Shift key when the object is where you want it. 

If you want to restore the object to its original position, choose Undo Move from 
the Edit menu before performing another operation. 
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Moving objects in front or in back of other objects 
The ordering, or layering, of objects in your artwork affects the final appearance 
of the document when it is previewed or printed. Use the following procedure to 
move one or more objects in front or in back of other objects. To move an object 
to the frontmost or backmost layer of your artwork without placing it on the 
Clipboard, see the next section, "Sending objects to the front or back." 

To move an object in front or in back of other objects: 

1. Select the object you want to move. 

Preview illustration Artwork only 

In the example at left, the door is in the backmost paint layer. 

2. Choose Cut from the Edit menu (:•:-X). 

The selected object is temporarily deleted and placed on the Clipboard. 

3. Select the object or objects in front of which (or in back of which) you want the 
Clipboard object to appear. 
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4. Choose Paste In Front (:•:-F) or Paste In Back (X-B) from the Edit menu. 

The Clipboard object is pasted in front of (or in back of) the object you selected 
in step 3, in terms of relative painting order. However, it stays in its original loca-
tion in the artwork. You can move the pasted object to its final position. 

NOTE: If you use the direct-selection tool to select objects that are within a group and 
then use the Paste in Front or Paste in Back commands, you may get unexpected 
results. The direct-selection tool does, however, let you select objects and paste them in 
between the layers of existing groups. If you want to paste an object in front or in back 
of another object and put the pasted object outside the existing group, hold down the 
Option key when you choose Paste in Front or Paste in Back. 

If you want to restore the pasted object to its original position, choose Undo Paste 
in Front (or in Back) from the Edit menu before performing another operation. 

5. Choose Preview Illustration from the View menu to see the result of the move 
(.-Y). 

If you paste in more than one object, the relative painting order among the indi-
vidual objects pasted from the Clipboard remains the same, even though you 
have changed the painting order of all Clipboard objects relative to other objects 
in the document. 
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Sending objects to the front or back 
Two commands provide a fast way for you to move an object to the front or back 
of the artwork without cutting and pasting. The object you move becomes either 
the frontmost or backmost object in the entire document. If the selected object is 
within a group, the object moves to the front or back of the group. 

To send an object to the front or back: 

1. Select the object you want to move. 

2. Choose either Bring To Front (>-=) or Send To Back (> --[hyphen]) from the Edit 
menu. 

The selected object is sent to the frontmost or backmost layer of your artwork. 

If you want to restore the object to its original position, choose Undo Bring to 
Front or Undo Send to Back from the Edit menu before performing another 
operation. 

Use the Preview Illustration command from the View menu to see the result of 
the move (.-Y). 

Moving objects a specific distance and direction 
In addition to dragging objects, you can move objects a specific distance and 
direction by using the Move command in the Edit menu. Alternatively, you can 
move a copy of an object rather than the object itself. 

The Move dialog box always displays the distance and direction of the last move 
or measure operation, as well as the current unit of measure set in the Preferences 
dialog box. 

You can use the procedure described in this section to move or copy one or more 
objects at a time. 

If an object that you want to move is painted with a pattern, you can choose to 
move the pattern tiles as well as the object. For more information about pattern 
tiles, see Chapter 12, "Using Patterns." 

When you use the measure tool to measure a distance, the Move dialog box is 
automatically updated with the distance you just measured. Therefore, you can 
move an object a measured distance without ever recording the measurements. 

You can move an object horizontally, vertically, or at any arbitrary diagonal 
angle. If you enter a value in the Horizontal field, objects move to the right for 
the distance you specified. If you enter a value in the Vertical field, objects move 
up (toward the top of the window) for the distance you specified. 
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If you want to move the object diagonally, type the angle at which you want the 
object to move, in degrees, in the Angle field. The angle you enter is calculated in 
degrees from the x axis. Positive angles (ones that are not prefixed) specify a coun-
terclockwise move. Negative angles (ones that are prefixed by a minus sign) spec-
ify a clockwise move. If you prefer, you can move an object diagonally by 
entering values in both the Horizontal and Vertical fields; the program will auto-
matically enter a value in the Angle field. 

NOTE: The distance and direction you specify in the Move dialog box are relative to 
the current orientation of the x and y axes, which may or may not be parallel to the 
sides of the window. For example, if the axes have already been rotated by 10 degrees, 
specifying an angled move of 30 degrees actually moves the object along a line 40 
degrees from the window's horizontal axis. The orientation of the x and y axes is set 
in the Constrain Angle field in the Preferences dialog box. See "Rotating the x and y 
axes" in Chapter 9, "Measuring and Constraining," for information on adjusting the 
axes. 

To move an object a specific distance and direction: 

1. Select the object you want to move. 

2. Choose Move from the Edit menu, or press the Option key and click the current 
selection tool in the toolbox. 

The Move dialog box appears. The Distance field displays the distance of the last 
move operation, if any, that was performed. The current unit of measure is indi-
cated to the right of the Distance field. 

Moue 

Distance: 

Angle: 

0 pt - Il-

90 
( Cancel 

( Copy 

Horizontal: 

Vertical: 

0 pt 
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❑ Moue pattern tiles 
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3. You have two options: 

■ In the Distance field, enter the distance that you want the object to move. In 
the Angle field, enter the angle at which you want the object to be moved. 

■ In the Horizontal and Vertical fields, enter the distances that you want the 
object to move in either or both directions. 

Increments of 45° around a circle. 

Changing one set of values automatically updates the other values in the dialog 
box. You cannot, however, enter values into all four fields. 

4. Click the Move Pattern Tiles checkbox if you want to move the pattern tiles as 
well as the object itself. 

5. Once you have specified a distance and direction, you have three options: 

■ Click OK to move the object. 

The object moves to the specified location and remains selected. 
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■ Click Copy to create a duplicate of the selected object at the distance and in 
the direction specified. 

The object is copied to the new location and remains selected while the original 
object remains in position. 

■ Click Cancel if you decide not to move or copy the object. 

'NOTE: You can repeat a move or copy operation by choosing Transform Again from 
the Arrange menu ( -D). 

Copying Copying objects 
You can copy objects within a document or between Adobe Illustrator program 
version 1.1 documents, Adobe Illustrator 88 documents, and Adobe Illustrator 3.0 
documents. You can 

■ Copy an object by moving a copy 

® Copy an object by transforming a copy 

® Copy an object on top of the original object 

® Copy an object in front of or in back of other objects 

• Copy an object from one Adobe Illustrator program document to another 

Copying objects by moving copies 

You can simultaneously copy an object and move that copy to a new place using 
this simple procedure: 

n 

n 
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To copy an object by moving a copy: 

1. Select the object you want to copy. 

2. Position the pointer on the selected object. 

In the case of a text object, position the pointer on one of the selected baselines. 

1'opying objects 
while moving 

3. Start to drag the selected object to its new location, and then hold down the 
Option key. 
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4. Release the mouse button; then release the Option key. 

M 
The original selected object remains, and a copy of the object appears at the new 
location. The copy is now selected. 

If the object you are copying is part of a group, the copy you drag will be part of 
the same group. If you want to make a copy outside of the object's group, use the 
Copy and Paste commands in the Edit menu. 

If you want to delete the copy you just made, choose Undo Move from the Edit 
menu before performing another operation. 

Copying objects by transforming copies 

You can simultaneously copy an object and rotate, scale, shear, or reflect the copy. 
For example, you can copy and rotate a petal shape several times to create a 
flower. For more information about using the transformation tools, see Chapter 
8, "Transforming Objects." 

You can copy an object while you transform it either by dragging the object or by 
specifying values in the transformation tool's dialog box. In both cases, choosing 
Transform Again will create additional copies of the moved or transformed 
objects. Note that the following transformation procedures do not work with the 
blend tool. 

To copy and transform by dragging: 

1. Select the object you want to copy and transform. 
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2. Select the transformation tool you want to use. 

For example, select the scale tool. The pointer changes to a dotted cross when you 
move it to the active window. You use the cross to fix an invisible point of origin 
from which the copy of the object will be transformed. 

3. Position the cross at the point at which you want the transformation to begin, 
and click. The cross changes to an arrowhead. 

4. Select a point and start to drag the arrowhead to transform the object; then hold 
down the Option key. 

5. Release the mouse button; then release the Option key. 

A copy of the object selected in step 1 appears at the point of transformation. It 
is rotated, scaled, sheared, or reflected. The copy is also selected. If the object you 
are copying is part of a group, the copy you create will be part of the same group. 

If you want to delete the copy you just made, choose Undo from the Edit menu 
before performing another operation. 
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To copy and transform using a dialog box: 

1. Select the object you want to copy and transform. 

2. Select the transformation dialog tool that you want to use. 

For example, select the reflect dialog tool. The pointer changes to a dotted cross 
when you move it to the active window. You use the cross to fix an invisible point 
of origin from which the copy of the object will be transformed. 

3. Position the cross at the point at which you want the transformation to begin. 

4. Click the mouse button. 

The transformation tool's dialog box appears. 

5. Fill in the dialog box with the values you want to apply to the copy of the object. 

Reflect 

Reflect across 
o Horizontal axis 
Q Vertical OHIS 
Q Rngled aHis: 

❑ Reflect pattern tiles 

- II-

(Cancel ] 

[ Copy 
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6. Click Copy (instead of OK). 

A copy of the object selected in step 1 appears at the point of transformation. It 
is rotated, scaled, sheared, or reflected, according to the values you specified. The 
copy is also selected. 

To delete the copy you just made, choose Undo from the Edit menu before per-
forming another operation. 

Copying objects on top of the originals 

Sometimes it is useful to place a copy of an object exactly on top of the original. 
For example, you might want to place an outline on top of a filled area of the 
same shape. 

To place a copy of an object on top of the original: 

1. Select the object you want to copy. 

2. Choose Copy from the Edit menu (:•:-C). 

A copy of the selected object is placed on the Clipboard. 
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3. Choose Paste In Front from the Edit menu (>: F 

n 

n 

fl
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The Clipboard object is pasted directly in front of the object you selected. 

You can see only the selected copy; the unselected original is directly behind it. 
If you used the direct-selection tool to select an object within a group, the copy 
will be part of the same group. 

To delete the copy you just made, choose Undo Paste in Front from the Edit menu 
before performing another operation. 

You can paint or transform the copy in any way. 

In the illustration shown here, the original (backmost) object was selected and 

stroked with black using a line weight of 4. The copied object (frontmost) was 

selected and stroked with black using a line weight of 1. Neither object was filled. 

Copying objects in front or in back of other objects 

This ability is useful when you want to rearrange the look or change the painting 

order of overlapping objects. It is also helpful when you want to create shadows 
or paste scaled copies of the same object in front or in back of the original. Pasting 

a copied object in front of an object within a group puts the copy in the same 

group as the selected object. 

If you use the direct-selection tool to select an object within a group, the copy 

will become part of the same group. 
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To copy an object in front or in back of other objects: 

1. Select the object you want to copy. 

2. Choose Copy from the Edit menu (:•:-C). 

A copy of the selected object is placed on the Clipboard. 

3. Select the object in front of which (or in back of which) you want to place the 
Clipboard object. 

4. Choose Paste In Front (:-:-F) or Paste In Back (::-B) from the Edit menu. 

The Clipboard object is pasted in front of (or in back of) the original object 
selected in step 1. The copy is selected. 

You can move the copy if it is not where you want it. You can then paint it or 
transform it in any way. 
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5. Preview your artwork to check the final painting order. If you paste an object in 
front of an object within a group, the pasted object becomes part of that group. 

If you want to undo the paste you just performed, choose Undo Paste from the 
Edit menu before performing another operation. 
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Copying between two Adobe Illustrator documents 

You can copy your artwork to the Clipboard and paste it into other Adobe Illus-
trator documents in the same way that you copy and paste between documents 
in other Macintosh applications. You can also copy artwork from Adobe Collector's 
Edition land II. Any Adobe Illustrator 88 documents or Adobe Illustrator program 
version 1.1 documents that are opened using the Adobe Illustrator program ver-
sion 3.0 must subsequently be opened using the Adobe Illustrator program ver-
sion 3.0. 

For information about copying between Adobe Illustrator program documents 
and other applications, see Chapter 15, "Working with Other Applications." 

NOTE: The Adobe Illustrator program slows down when you are working on very com-
plex artwork. You can alleviate this problem by creating your artwork in sections (as 
separate documents) and then pasting each section into one final artwork document. 
Hiding objects you are not working with also helps prevent performance problems. 

To copy between two Adobe Illustrator documents: 

1. Select the objects you want to copy, or use the Select All command to select all 
objects. 
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2. Choose Copy from the Edit menu (:•:-C). 

The selected objects are placed on the Clipboard. You can choose Show Clipboard 
from the Window menu to find out how many artwork objects are on the Clip-
board. 

3. Open the document that is to receive the artwork from the Clipboard. 

4. Choose Paste from the Edit menu (>-V 

All objects on the Clipboard are pasted in the center of the active window. 

Objects pasted from the Clipboard are placed in front of all other objects in the 
document. However, the relative painting order among the individual objects 
pasted from the Clipboard remains the same. 

5. Preview your artwork to see the effect of the paste on the painting order. 
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Deleting objects 
There are three procedures you can use to delete objects from your artwork. You 

can delete one, several, or all objects from your artwork, and you can do so tem-
porarily or permanently. You can also undo or redo deletions. 

Deleting objects temporarily 

You delete an object by using the Cut command from the Edit menu. Cutting an 
object places it on the Clipboard temporarily. If you want to paste it back into 
your artwork, you must choose Paste from the Edit menu before you cut or copy 

another object. 

To delete an object temporarily: 

1. Select the object you want to delete temporarily. 

2. Choose Cut from the Edit menu ( -X). 

The The selected object disappears from the working area and is placed on the Clip-

board. It remains there and can be pasted back into your artwork until you cut or 

copy another object. 

Deleting objects permanently 

You can permanently delete any object that you are sure you will not be using 

again. You delete an object by using the Clear command from the Edit menu. 

NOTE: Clearing an object does not place it on the Clipboard. If you think you might 

need an object that you have deleted with Clear, choose Undo Clear from the Edit 
menu immediately. Then use the Cut command instead. 

To delete an object permanently: 

1. Select the object you want to delete permanently. 

2. Choose Clear from the Edit menu, or press the Delete key (the Backspace key on 

a Mac Plus). 

The selected object is deleted and disappears from the working area. It cannot be 

pasted in again unless you undo the deletion immediately. 

Fl 
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Deleting all objects 

You can delete all of the objects in your artwork simultaneously. This is useful if 

you want to redo your entire drawing. You delete all objects using the Clear com-

mand from the Edit menu. 

To delete all objects: 

1. Choose Select All from the Edit menu (X-A). 

2. Choose Clear from the Edit menu, or press the Delete key (the Backspace key on 

a Mac Plus). 
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All objects are deleted and disappear from the working area. They are not placed 
on the Clipboard and cannot be pasted in again unless you undo the deletion 
immediately. 

Undoing a deletion 

If you change your mind about the last deletion you made, you can undo it but 
only immediately after you make the deletion. If you click anywhere or perform 
another operation, you will not be able to use the Undo command. 

To undo a deletion, choose Undo Cut or Undo Clear from the Edit menu -Z). 
The deleted object is restored to the working area. In the case of Undo Cut, the 
Clipboard's previous contents are restored to the Clipboard. 

142 User Guide 



Chapter 8 





A A A A A ® A A ® A A A A A A ® A A A 

Chapter 8: Transforming Objects 

This chapter provides a complete description of all the transformation tools and 
tells you how to use them. 

You can transform any number of objects, from a single anchor point to all of the 
objects in a document. The transformation tools let you modify the physical 
shape, size, and appearance of objects. You can transform objects by using one or 
more transformation tools, alone or in sequence. For example, you can scale an 
object, rotate it, and then blend the area within its outlines. 

If an object that you want to transform is painted with a pattern, you can choose 
to transform the pattern tiles as well as the object itself. Before you transform the 
object, choose Preferences from the Edit menu (X-K) and click the Transform Pat-
tern Tiles checkbox. An x appears, indicating that the option is turned on. (The 
default is off.) 

Turning on the Transform Pattern Tiles option means that if you move or trans-
form an object painted with a pattern, the pattern will also be transformed. 

NOTE: Turning this option on or off in any dialog box updates the same option in all 
of the dialog boxes in the program. For more information about using dialog box 
options, see the individual transformation procedures in this chapter. 

Turning on the Snap to Point option in the Preferences dialog box lets you snap 
anchor points to other anchor points or guide objects when you manually trans-
form them. 

Choosing a transformation tool 
There are nine transformation tools: the scale tool, the scale-dialog tool, the 
rotate tool, the rotate-dialog tool, the reflect tool, the reflect-dialog tool, the shear 
tool, the shear-dialog tool, and the blend tool. Here is what each tool does: 

■ The scale tools enlarge or reduce objects, uniformly or non-uniformly. 

® The rotate tools rotate objects at any angle clockwise or counterclockwise. 

® The reflect tools create mirror images of objects along any axis. 

■ The shear tools slant (skew) objects in any direction. 

■ The blend tool creates intermediate colors, shapes, or both between two paths. 

n 
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Using a transformation tool 
All transformations (except blending) start from a point of origin, which you spec-
ify. A point of origin is a fixed spot in your artwork from which a transformation 
begins. 

The basic procedure is similar for all transformations (except blending): 

■ Select an object. 

■ Select a transformation tool. If you want to specify the exact parameters of the 
transformation, select one of the dialog box tools or hold down the Option key 
when you specify the point of origin. 

■ Specify the point of origin of the transformation. 

■ Drag the object to transform it visually, or fill in a dialog box specifying the 
parameters of the object's transformation. 

Simple commands let you repeat the last transformation you made as many times 
as you want or let you undo the last transformation. 

When you use the transformation tools, the information bar in the lower-left 
corner of the screen prompts you when you need to click or drag. 

In addition, you can use the transformation tools with the dialog boxes to trans-
form a copy of an object rather than the object itself. (See "Copying objects by 
transforming copies" in Chapter 7, "Moving, Copying, and Deleting Objects.") 

Transforming works differently from painting. Painting affects an entire path, 
even if only part of a path is selected. Transforming affects only the part of a path 
that is selected. If you want to transform an entire path, you must select all of it. 

Using the scale tools 
Scaling an object enlarges or reduces it horizontally (along the x axis), vertically 
(along the y axis), or both horizontally and vertically, relative to a fixed point of 
origin that you designate. 

Uniform scaling enlarges or reduces objects equally along the x and y axes. Non-
uniform scaling lets you enlarge or reduce objects more along one axis than the 
other. 

:•0 

Copying while scaling is a quick way of creating different-sized copies of the same 
object. (See "Copying objects by transforming copies" in Chapter 7, "Moving, 
Copying, and Deleting Objects.") 

The Adobe Illustrator program provides two scaling procedures: 

■ Dragging the object, using the scale tool 

■ Specifying scale factors in a dialog box, using the scale-dialog tool 

U 

U 

I 

I 

I 

U 

U 

U 

1 ' u 

144 User Guide U 



I I I I I I I I I I I I / I I I I I I I / 

Scaling by dragging 

You can drag an object to visually stretch or compress it. 

NOTE: To scale line weights while scaling objects, click the Scale Line Weight option 
in the Preferences dialog box. 

:•D 

lithe Transform Pattern Tiles option is turned on in either the Preferences dialog 
box or in any of the transformation dialog boxes, patterns used to paint objects 
will also be scaled by dragging. If the Scale Line Weight option is on in the Pref-
erences dialog box, line weights will also be scaled by dragging. 

To scale by dragging: 

1. Select the object you want to scale. 

2. Select the scale tool. 

The pointer changes to a dotted cross when you move it to the active window 
You use the dotted cross to specify an invisible point of origin from which the 
object will be scaled. 

3. Position the dotted cross at the point from which you want the object to be 
scaled, and click. 

Clicking sets the point of origin for the scale operation. The dotted cross changes 
to an arrowhead. 

4. Move the arrowhead away from the invisible point of origin. 
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5. Drag the arrowhead away from or toward the point of origin. 

As you drag, an image of the selected object is temporarily left in its original posi-
tion for your reference. 

If you drag the arrowhead away from the point of origin, a second image of the 
object is scaled up (enlarged). If you drag the arrowhead toward the point of 
origin, the image is scaled down (reduced). If you drag horizontally, the image is 
enlarged or reduced horizontally. If you drag vertically, the image is enlarged or 
reduced vertically. 

To have finer control of scaling, start to drag farther from the point of origin. 

To constrain the scaling so that it is uniform, hold down the Shift key as you drag 
the arrowhead. Uniform scaling enlarges or reduces objects equally along the x 
and y axes. Non-uniform scaling lets you enlarge or reduce objects more along 
one axis than another. 

To scale a copy of the object instead of the object itself, hold down the Option 
key after you start to drag. 

6. Release the mouse button when the scaled image is the size and shape you want. 

The object remains at its scaled size and shape and is still selected. The arrowhead 
changes back to a dotted cross, ready for you to specify the next point of origin. 

If you change your mind, choose Undo Scale from the Edit menu. To repeat the 
scaling operation, choose Transform Again from the Arrange menu (:•:-D). 

If you do not want to continue scaling, click another tool in the toolbox. 
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Scaling by specifying scale factors 

This method lets you specify very exact scaling. 

To scale by specifying scale factors: 

1. Select the object you want to scale. 

+ 

2. Select the scale-dialog tool. 

The pointer changes to a dotted cross when you move it to the active window. 
You use the dotted cross to specify an invisible point of origin from which the 
object will be scaled. 

I SHORTCUT.. You can also access the Scale dialog box when you are using the scale 
tool by holding down the Option key and clicking the point of origin. 

3. Position the dotted cross at the point from which you want the object to be 
scaled. 

4. Click the mouse button. 
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The Scale dialog box appears. It displays the settings for the last scale operation, 
if any were set previously. 

Scale 

Q Uniform scale: 100 % 

Q Preserve line weights 
Q Scale line weights 

Q Non-uniform scale: 

llctrizc~ntai: 's

tiertic a!: 

❑ Scale pattern tiles 

-I 
( Cancel

( Copy

5. Specify the new scale parameters. 

You can choose uniform or non-uniform scaling. If you choose uniform scaling, 
enter the scale factor as a percentage. 

With uniform scaling you can also choose to either preserve line weights or scale 
them. Preserving line weights is the default. You can change this option in the 
Scale Line Weight field in the Preferences dialog box. 

If you scale them, the line weights of all stroked paths (as specified in the Paint 
dialog box) are scaled along with the objects. (See "Setting the line weight" in 
Chapter 10, "Painting.") 

If you choose non-uniform scaling, enter the horizontal and vertical scale factors 
as percentages. The scale factors are relative to the specified point of origin, and 
they can be negative. For example, a non-uniform scale with —100 percent hori-
zontal scaling and 100 percent vertical scaling is equivalent to reflection about a 
vertical line that passes through the point of origin. 

Line weights cannot be scaled with non-uniform scaling. 

If the object you are scaling is painted with a pattern and you want to scale the 
pattern as well as the object, click the Scale Pattern Tiles checkbox. Turning on 
the option here also turns it on in the Preferences dialog box. For more informa-
tion about pattern tiling, see Chapter 12, "Using Patterns." 
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6. Click OK. 
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Uniform scale of 120% 

The object assumes its scaled size and shape and remains selected. Line weights 
are scaled also, if you have specified that option. 

To undo the scale operation, choose Undo Scale from the Edit menu. 

To repeat the scale operation, choose Transform Again from the Arrange menu 
( :.-D). 

If you do not want to continue scaling, click another tool in the toolbox. 

If you click Copy instead of OK, a copy of the object is scaled, and the original 
object remains the same. 

Using the rotate tools 
Rotating an object turns it on a fixed point that you designate. You can rotate an 
object up to 360 degrees either counterclockwise or clockwise. 

Copying while rotating is a useful method of creating radially symmetrical 
objects, such as the petals of a flower. (See "Copying objects by transforming 
copies" in Chapter 7, "Moving, Copying, and Deleting Objects.") 

The Adobe Illustrator program provides two rotation procedures: 

■ Dragging the object, using the rotate tool 

■ Specifying an angle of rotation in a dialog box, using the rotate-dialog tool 

Rotating by dragging 

You can drag an object to visually rotate it. 

If the Transform Pattern Tiles option is turned on in either the Preferences dialog 
box or any of the transformation dialog boxes, patterns used to paint objects will 
also be rotated by dragging. 
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To rotate by dragging: 

1. Select the object you want to rotate. 

2. Select the rotate tool. 

The pointer changes to a dotted cross when you move it to the active window. 
You use the dotted cross to specify an invisible point of origin around which the 
object will rotate. 

3. Position the dotted cross at the point around which you want the rotation to 
occur, and click. 

Clicking sets the point of origin for the rotate operation. The dotted cross changes 
to an arrowhead. 

4. Move the arrowhead away from the point of origin of the rotation. 

5. Drag the arrowhead in a circular motion around the point of origin. 
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As you drag, an image of the selected object is temporarily left in its original 
position for your reference. A second image of the object rotates. 

To rotate by multiples of 45 degrees, hold down the Shift key as you drag the 
arrowhead. To rotate a copy of the object instead of the object itself, hold down 
the Option key after you start to drag. 

6. Release the mouse button when the image has been rotated to the position you 
want. 

The object remains in the rotated position and is still selected. The arrowhead 
changes back to a dotted cross, ready for you to specify the next point of origin. 

To undo the rotate operation, choose Undo Rotate from the Edit menu. 

To repeat the rotate operation, choose Transform Again from the Arrange menu 
-D). 

If you do not want to continue rotating, click another tool in the toolbox. 

Rotating by specifying an angle 

You can also rotate by specifying an angle of rotation, rather than by dragging the 
object. This lets you be very exact about the amount by which an object is 
rotated. 

To rotate by specifying an angle: 

1. Select the object you want to rotate. 
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2. Select the rotate-dialog tool. 

The pointer changes to a dotted cross when you move it to the active window. 
You use the dotted cross to specify an invisible point of origin around which the 
object will be rotated. 

' SHORTCUT:: You can also access the Rotate dialog box when you are using the rotate 
tool by holding down the Option key and clicking the point of origin. 

3. Position the dotted cross at the point around which you want the rotation to 
occur. 

4. Click the mouse button. 

The Rotate dialog box appears. It displays the angle of the last rotation if one was 
set previously. 

Rotate  

Angle: 0 

❑ Rotate pattern tiles 

(I.-
( Cancel 

Copy 

5. Enter the new rotation angle, in degrees. 

Positive angles rotate counterclockwise; negative angles rotate clockwise. 

NOTE: Precede negative angles with a minus sign; however, do not precede positive 
angles with a plus sign. 

If the object you are rotating is painted with a pattern, and you want to rotate the 
pattern as well as the object, click in the Rotate Pattern Tiles checkbox. Turning 
on the option here also turns it on in the Preferences dialog box. For more infor-
mation about pattern tiling, see Chapter 12, "Using Patterns." 
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6. Click OK. 

Angle of rotation: 90° 

The object assumes its rotated position and remains selected. 

To undo the rotate operation, choose Undo Rotate from the Edit menu

To repeat the rotate operation, choose Transform Again from the Arrange menu 
-D). 

If you do not want to continue rotating, click another tool in the toolbox. 

If you click Copy instead of OK, a copy of the object is rotated, and the original 
object remains the same. 

Using the reflect tools 
Reflecting an object creates a mirror image across an invisible axis that passes 
through a point that you specify. 

Copying while reflecting is a powerful tool for creating a mirror image of an 
object. See also "Copying objects by transforming copies" in Chapter 7, "Moving, 
Copying, and Deleting Objects." 

The Adobe Illustrator program provides two reflecting procedures: 

■ Dragging the object, using the reflect tool 

■ Specifying an axis of reflection in a dialog box, using the reflect-dialog tool 

€9 

Reflecting by dragging 

You can drag the object to visually reflect it. 

If the Transform Pattern Tiles option is turned on in either the Preferences dialog 
box or any of the transformation dialog boxes, patterns used to paint objects will 
also be reflected by dragging. 
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To reflect by dragging: 

1. Select the object you want to reflect. 

2. Select the reflect tool. 

The pointer changes to a dotted cross when you move it to the active window. 
You use the dotted cross to specify an invisible axis of reflection. 

3. Position the dotted cross on one point along the invisible axis across which you 
want the reflection to take place, and click. 

Clicking sets the point of origin for the reflect operation. The dotted cross 
changes to an arrowhead. 

4. Position the arrowhead at another point along the invisible axis. 

You now have two options. 

■ Click to reflect the object across. 
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When you click, the selected object crosses over the defined axis. 

The object remains in the reflected position and remains selected. The arrowhead 

changes back to a dotted cross, ready for you to specify the next axis of reflection. 

■ Adjust the axis of reflection by dragging the arrowhead instead of clicking. 

As you drag, the invisible axis of reflection rotates around the point you clicked 

in step 3. An image of the selected object is temporarily left in its original position 

for your reference. A second image is reflected across the axis and follows the 
movement of the arrowhead as you drag it. 

To reflect a copy of the object instead of the object itself, hold down the Option 

key after you start to drag. 
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When the moving image is in the position you want, release the mouse button. 

The arrowhead changes back to a dotted cross, ready for you to specify the next 

axis of reflection. 
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To constrain the reflection axis to multiples of 45 degrees relative to the angle of 
constraint set in the Preferences dialog box, hold down the Shift key after starting 
to drag the arrowhead. 

To undo the reflect operation, choose Undo Reflect from the Edit menu -Z). 

To repeat the reflect operation, choose Transform Again from the Arrange menu 

If you do not want to continue reflecting, click another tool in the toolbox. 

Reflecting by specifying an axis 

You can also reflect by specifying an axis of reflection, rather than by dragging 
the object. This lets you be very exact about the way in which an object is 
reflected. 

1
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To reflect by specifying an axis: 

1. Select the object you want to reflect. 

2. Select the reflect-dialog tool. 

The pointer changes to a dotted cross when you move it to the active window 
You use the dotted cross to specify an invisible axis of reflection. 

' SHORTCUT You can also access the Reflect dialog box when you are using the reflect 
tool by holding down the Option key and clicking the point of origin. 

3. Position the dotted cross on one point along the invisible axis across which you 
want the reflection to take place. 
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4. Click the mouse button. 

The Reflect dialog box appears. It displays the orientation of the axis of the last 
reflection, if one was set previously. 

❑  Reflect   

Reflect across 
Q Horizontal axis 
Q Vertical axis 
Q Angled axis: 

❑ Reflect pattern tiles 

UK 

Cancel 

Cop4 j 

5. Click the axis across which you want the object to be reflected. 

You can reflect an object across a horizontal, a vertical, or an angled axis. 

If you choose an angled axis, enter the angle of reflection, in degrees, relative to 
the x axis, that you want the axis of reflection to have. 

Positive angles reflect the axis counterclockwise; negative angles reflect it clock-
wise. 

If the object you are reflecting is painted with a pattern, and you want to reflect 
the pattern as well as the object, click the Reflect Pattern Tiles checkbox. Turning 
on the option here also turns it on in the Preferences dialog box. For more infor-
mation about pattern tiling, see Chapter 12, "Using Patterns." 

6. Click OK. 

Object reflected across vertical axis 

The object assumes its reflected position and is still selected. 

To undo the reflect operation, choose Undo Reflect from the Edit menu ( I-Z). 

To repeat the reflect operation, choose Transform Again from the Arrange menu 

If you do not want to continue reflecting, click another tool in the toolbox. 

If you click Copy instead of OK, a copy of the object is reflected, and the original 
object remains the same. 
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Using the shear tools 
Shearing an object slants (skews) it uniformly along an axis and at an angle you 
specify. Usually, objects are sheared either horizontally or vertically, but the 
Adobe Illustrator program also lets you shear along any arbitrary axis. 

The Adobe Illustrator program provides two shearing procedures: 

■ Dragging the object, using the shear tool 

■ Specifying an angle and an axis of shear in a dialog box, using the shear-dialog 
tool 

Copying while shearing is a simple way of producing slanted copies of an object 
and is particularly useful for creating cast shadows. (See "Copying objects by 
transforming copies" in Chapter 7, "Moving, Copying, and Deleting Objects.") 

I NOTE: Contrary to the way the program works in other instances, the shear angle is 
always calculated clockwise relative to the current x axis. 

Shearing by dragging 

You can drag an object to visually shear it. 

If the Transform Pattern Tiles option is turned on in either the Preferences dialog 
box or any of the transformation dialog boxes, patterns used to paint objects will 
also be sheared by dragging. 

To shear by dragging: 

1. Select the object you want to shear. 
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2. Select the shear tool. 

The pointer changes to a dotted cross. You use the dotted cross to specify the 
point of origin of the shear axis. 

I 

I 

I 

I 

I 

I 

I 

I 

I 

I 

I 

I 



A A A A A A A A A A A A A A A A I I / d I 

3. Position the dotted cross at the point from which you want the shear to begin, 
and click. 
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Clicking sets the point of origin for the shear axis. The dotted cross changes to an 
arrowhead. 

4. Move the arrowhead away from the shear axis. 

The farther away you start, the finer the control you have over shearing. 

5. Drag the arrowhead in the direction in which you want to shear the object. 

As you drag, an image of the selected object is temporarily left in its original 
position for your reference. 

If you drag horizontally, a second image of the object is sheared along the x axis. 
If you drag vertically, the image is sheared along the y axis. 

To shear along an angle that is a multiple of 45 degrees relative to the current x 
axis, hold down the Shift key after starting to drag the arrowhead. 

To shear a copy of the object instead of the object itself, hold down the Option 
key after you start to drag. 
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6. Release the mouse button when the image is the shape you want. 

The object remains in the sheared shape and remains selected. The arrowhead 
changes back to a dotted cross, ready for you to specify the next shear axis. 

To undo the shear operation, choose Undo Shear from the Edit menu (X-Z). 

To repeat the shear operation, choose Transform Again from the Arrange menu 

If you do not want to continue shearing, click another tool in the toolbox. 

Shearing by specifying an angle and an axis 

You can specify the exact shear axis and shear angle that you want to apply to an 
object. This gives you precise control over the shear operation. 

To shear by specifying an angle and an axis: 

1. Select the object you want to shear. 
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2. Select the shear-dialog tool. 

The pointer becomes a dotted cross when you move it to the active window. You 
use the dotted cross to specify the point of origin of the shear axis. 

' SHORTCUT You can also access the Shear dialog box when you are using the shear 
tool by holding down the Option key and clicking the point of origin. 
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3. Position the dotted cross at the point where you want the shear to begin. 

fl
4. Click the mouse button. 

The Shear dialog box appears. It displays the orientation of the last shear axis and 
the angle of the last shear, if any were set previously. 

   Shear  

Angle: 0 

—Shear along 
QQ Horizontal attis 
Q Vertical anus 
Q Angled aHis: 

❑ Shear pattern tiles 

-Il- 

( Cancel

( Copy J 

5. Enter the new shear angle. The shear angle is the amount of slant to be applied 

to the object, relative to a line perpendicular to the shear axis. 

6. Specify the axis along which the selected object is to be sheared. 

You can shear an object along a horizontal, vertical, or angled axis. 

If you choose an angled axis, enter the angle of the axis that you want, in degrees, 
relative to the x axis. The origin of the angled axis will be the point you set when 
you clicked in step 4. 

If the object you are shearing is painted with a pattern, and you want to shear the 

pattern as well as the object, click the Shear Pattern Tiles checkbox. Turning on 
the option here also turns it on in the Preferences dialog box. For more informa-
tion about pattern tiling, see Chapter 12, "Using Patterns." 
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7. Click OK. 

Object sheared 40° along horizontal axis 

The object assumes its sheared shape and is still selected. 

To undo the shear operation, choose Undo Shear from the Edit menu

To repeat the shear operation, choose Transform Again from the Arrange menu 

If you do not want to continue shearing, click another tool in the toolbox. 

If you click Copy instead of OK, a copy of the object is sheared and the original 
object remains the same. 

Repeating transformations 
Sometimes you may want to repeat the same transformation several times, 
especially when you are copying objects. The Transform Again command lets you 
repeat a move, scale, rotate, reflect, or shear operation as many times as you want. 
You must choose the command immediately after you perform the operation. 
This command does not work with the blend tool. 

To repeat a transformation, choose Transform Again from the Arrange menu 
(::-D). The last transformation you performed is repeated. 

If you change your mind, you can choose Undo Transform Again from the Edit 
menu. 
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Using the blend tool 
Blending lets you create a series of intermediate colors or shapes between two 
objects. Depending on the way you paint the objects you are blending, you can 
produce airbrush effects such as complex shading, highlighting, or contouring 
with different line weights, shades of gray, or process or custom colors. 
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You can blend between two objects painted with two process colors or with two 
custom colors. If you blend between one object painted with a process color and 
another object painted with a custom color, the blended shapes will be painted 
with an appropriate process color. If you want to blend a custom color with white, 
do not use process white. Use zero percent tint of the same custom color instead 
of white to get an appropriate custom tint. For more information on blending 
with colors, see the Adobe Illustrator Color Guide that accompanies this manual. 

You can also blend between two patterned objects, but they must have the same 
pattern. If the two patterned objects have different transformations of the 
pattern, the intermediate shapes created when blending will be painted with 
appropriate intermediate transformations of the pattern. 

You cannot blend between an open path and a closed path. Both paths must be 
either open or closed. You also cannot blend between entire compound paths. 
You can, however, use the direct-selection tool to select the components of com-
pound paths, and blend between the components. You can blend between 
objects that are in different groups by using the direct-selection tool. 

There is only one blend tool, and one blending procedure. You specify blend 
factors in the Blend dialog box. 
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To blend, you click a point on each of two selected paths between which you 
want to blend. The program then automatically enters the number of blending 
steps based on the colors in the two selected paths. For example, if you blend one 
object that is filled or stroked with 100 percent black with an object that is filled 
or stroked with 100 percent white, the program enters 256 in the Number of Steps 
field because 256 is the maximum number of printable gray values, including 
black and white, on a high-resolution output device. If one of the objects is 50 
percent black and the other is 100 percent white, the program enters 128 in the 
Number of Steps field. If the two objects are the same color, the program enters 1 
in the Number of Steps field. 

You can overwrite the value that is entered automatically if you want to specify a 
different number of blending steps between two paths, especially if you are 
blending between shapes rather than between colors. 

When you blend between shapes, you may want to have more blending steps 
than you would use for blending between colors. The program lets you enter up 
to 1296 in the Number of Steps field. 

The blending percentages of the first and last steps are also automatically entered 
in the Blend dialog box based on the number of blending steps. 

The program interpolates between the pairs of points and creates intermediate 
shapes by calculating which percentage of the perimeter of the selected paths to 
use for each new step. The more anchor points that you include in your selection, 
the greater the control you usually have over the blending of the paths, as shown 
in the following illustrations. 

NOTE: To obtain smooth blends on a high-resolution output device, it is important to 
adjust the default screen frequency of the output device to ensure 256 levels of gray. 

164 User Guide 

w 

w 

I 

w 

I 

I 

I 

I 

U 



I I / I A I I A ® I / I d ® I I I I I I 

Five-step blend selecting only two pairs of anchor points. Head and body were blended 
separately. 

Five-step blend selecting five pairs of anchor points. Head and body were blended 
separately. 
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When you are blending open paths, be sure to click at least one endpoint from 
each path. (You can select more than one point on each path, but be sure to click 
selected endpoints.) 

In addition, you should paint the paths before blending them, and you should 
place them at the correct distance from one another. 

To blend between two paths: 

1. Select the selection tool. 

2. Click two or more points between which you want to blend. 

If you want to select all the points on a path, hold down the Option key while 
you click, or use the object-selection tool. 

3. Select the blend tool. 

The pointer changes to a dotted cross when you move it to the active window. 

4. Click each selected path once, on two corresponding selected points. 

After the first click, the right arm of the cross is extended. 

The Blend dialog box appears. 

Blend 

Number of steps: 

First blend: 

Last blend: 

1 

50 

50 

LEI 
( Cancel I 
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5. Specify the number of intermediate steps in which you want to blend, or use the 
value that automatically appears in the Number of Steps field. 

The number of steps you enter determines how many intermediate objects are 
created. This number excludes the originally selected blend paths. 

Enter a whole positive number between 1 and 1296. The more steps indicated, 
the finer the gradation between shapes or paint attributes. 

Based on the number of steps you enter, the percentages of the first and last blend 
steps are automatically calculated and displayed in the fields. 

6. Enter new values for the first and last blend steps, in percentages, or use the values 
that automatically appear in the First Blend and Last Blend fields. 

You can enter any positive or negative number between -100 and 200. 

For example, if you specify 19 steps, the First Blend and Last Blend fields display 
5 percent and 95 percent, respectively. This means that the first blend will occur 
5 percent of the way between the two selected objects, and the last blend will 
occur 95 percent of the way between them. (The second blend will occur 10 
percent of the way, the third blend 15 percent of the way, the fourth blend 20 
percent of the way, and so on.) 

See the examples following step 7 for a description of how different values in 
these fields affect the blend that is created. 

7. Click OK. 

The blend you specified is created between the two objects. The entire set of 
blended objects (excluding the original paths) is selected and grouped. In the 
painting order, the intermediate objects are between the original blend paths. 
Preview the blend to see approximately how it will look when printed. 

Preview of 50-step blend between two 
2-point lines described at left. 

Artwork Only view using 50-step blend 
between two 2-point lines. First line has 
stroke value of 100% black. Bottom line has 
stroke value of 20% black. 
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Keeping the same number of steps but specifying different percentages for the 
first and last blends produces different effects. For example, if you specify 25 
intermediate steps, and you specified 25 percent for the first blend and 75 percent 
for the last blend, the resultant blend would look like this: 

Artwork Only view using 25-step blend. 
First blend value is 25. Last blend value is 
75. Line attributes as in previous illustration. 

Preview of 25-step blend described at left. 

Alternatively, you could enter —25 and 125 in the First Blend and Last Blend fields, 
respectively. In this case, the first blend would occur 25 percent (of the distance 
between the two original paths) above the selected top path, and the last blend 
would occur 25 percent below the selected bottom path. The first and last blends 
would have the paint attributes of the top original path and the bottom original 
path, respectively. The resultant blend would look like this: 

Artwork Only view using 25-step blend. 
First blend value is —25. Last blend 
value is 125. Line attributes as in previous 
illustration. 

Preview of 25-step blend described at left. 
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Chapter 9: Measuring and Constraining 

This chapter describes the techniques that you can use to measure and align 

objects precisely while you create your Adobe Illustrator program artwork. 

The first such mechanism is the measure tool. The second mechanism is the abil-

ity to rotate the x and y axes to any angle and then constrain drawing, movement, 

or transformation along the axes or at 45-degree angles relative to the axes. The 

third mechanism is a pair of rulers that you can calibrate, and the fourth mecha-

nism is the ability to create guide objects that let you align graphics and text 

while you work. You can also use the Average command to align objects. For more 

information on averaging objects, see Chapter 6, "Adjusting Paths." 

The program also allows you to set the distance that a selected object moves when 

you press a cursor (arrow) key and to specify whether or not objects should snap 

to the nearest anchor point or guide object. 

I 

I 

I 

1 

Using the measure tool 

I  I
 The measure tool calculates the distance between any two points in the working 

  area. Such a measurement might be useful before you create, move, or constrain 

an object. You indicate the points between which you want to measure by 

clicking. 

When you measure a distance with the measure tool, the Measure dialog box 

appears. Once you click OK, the measurements from the Measure dialog box also 

appear in the Move dialog box. This allows you to easily move an object the 

distance you have just measured. 

You can measure the distance between endpoints or anchor points on the same 

path or on different paths, or between any two locations in a blank area of your 

artwork. If you have the Snap to Point option turned on in the Preferences dialog 

box, the measure tool will snap to anchor points and guide objects. For more 

information on the Snap to Point option, see "Setting the Snap to Point option" 

later in this chapter. 

169 



To measure the distance between two points: 

1. Select the measure tool. 

The pointer changes to a dotted cross when you move it to the active window 

2. Click the two points between which you want to measure. 

If you are clicking anchor points, the anchor points do not have to be selected. 
On the first click, the right arm of the dotted cross is extended. After the second 
click, the Measure dialog box appears. 

  Measure 

Distance: 48.25 pt 
Angle: 0 ° 

Horizontal: 48.25 pt 
Vertical: 0 pt 

(I -

The distance between the two points appears after Distance. The angle of the line 
between the two points appears after Angle. The distance between the two points 
horizontally (along the x axis) and vertically (along the y axis) is also provided. 
All measurements except the angle are calculated in the unit of measure currently 
set in the Preferences dialog box. That unit is shown to the right of the Distance 
field. 

You may sometimes want to constrain a measurement. Constraining a measure-
ment is useful when you want to measure between a point and a place on a curve, 
for example, or between a block of text and a curved object that is near it. 

Holding down the Shift key never constrains the first of two measurement clicks; 
however, in some cases it constrains the second of the two clicks. If the second 
click is on a path that intersects a 45-degree axis, the measurement is constrained 
to where the path intersects that axis. If the second click is not on a path, or is on 
a path that does not intersect any 45-degree axis, the measurement is constrained 
to a point along the nearest 45-degree axis. If the second click is on an anchor 
point, the Shift key has no effect on the distance measured. 

3. Click OK. 

V 
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Rotating the x and y axes 
When you open a new document, the x and y axes are parallel to the sides of the 

document window. 

I 

_O Untitled art 1  

y axis 

90° 

x axis 

0° 

4 

S.ieotion K~ I I 

You can leave the axes as they are, or you can rotate them by specifying an angle 

of constraint in the Preferences dialog box. 

Untitled art 1   
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After you rotate the axes, any objects or operations to which you apply constraint 
are constrained at 45-degree multiples relative to the new angle. In addition, text 
objects and any objects you draw with the rectangle, oval, or graph tools are 
aligned with the current axes. 

The rotation of the axes also affects scaling, reflecting, and shearing. It does not 
affect rotating or blending. In addition, the angle reported in the Measure dialog 
box is relative to the rotation of the axes. 

NOTE: You must specify the constrain angle you want before you draw an object. If 
you select an object and then specify a constrain angle, the new angle will not apply 
to the selected object, only to newly created ones. 

The rotation of the axes does not affect drawing with either the freehand tool or 
the auto trace tool. 

The rotation of the axes is not saved with individual documents but in the Adobe 
Illustrator Preferences file, which is located in the folder with your Adobe Illustra-
tor application; it therefore affects all documents opened in the future until you 
change its value. 

To rotate the axes: 

1. Choose Preferences from the Edit menu (:•:-K) 

The Preferences dialog box appears. 

   Preferences 

® Snap to point 
❑Transform pattern tiles 
❑ Scale line weight 
® Preview and print patterns 
❑ Show placed images 
❑ Split long paths on Save/Print 

Constrain angle: 

Corner radius: 

Cursor key distance: 

Freehand tolerance: 

Autotrace over gap: 

tlutput 1'e4i)lutwn: 

0 

12 

1 

2 

0 

pt 

pt 

OK 

Cancel 

Type Preferences... 

Progressive Colors... 

Artwork board 

®Tile imageable areas 
Q Tile full pages 
Q Single full page 

pixels Ruler units 

P~xels Q Centime
Q Inches 

c11%i 

ters 

® Picas/Points 

2. Enter the angle at which you want the axes rotated in the Constrain Angle field. 

If you enter a positive number (i.e., preceded by no sign), the axes are rotated 
counterclockwise. If you enter a negative number (i.e., preceded by a minus sign), 
the axes are rotated clockwise. 

3. Click OK. 
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n 

Constrain angle: 60° 

Text objects or any objects either created with the rectangle, oval, or graph tools 
or to which you apply constraint will be constrained along the rotated axes or 
their diagonals. 

Constrain angle: 10° Constrain angle: 45° 

Constrain angle: 20° 

Using the rulers 
The Adobe Illustrator program has two rulers, one along the bottom and one 
along the right side of the document window. 

..... { )::::^:{~+~C•{*.:~C•'l.•iii}::4.FSi:{~:s:?~CvF. X•;?\: F••~.•.:•

When you open a document, the rulers are not visible, but you can display them 
at any time. You use the rulers to more accurately place and measure objects in 
your artwork. 

The placement of the ruler origin also affects the appearance of patterns. (See 
"Changing the ruler origin," later in this chapter, and Chapter 12, "Using 
Patterns.") 

Chapter 9: Measuring and Constraining 173 



To show and hide the rulers: 

1. Choose Show Rulers from the View menu (>:-R). 

The rulers appear along the right side and the bottom of the window. This com-
mand is a toggle. The command in the View menu changes to Hide Rulers. 

When the rulers are visible, you can hide them. 

2. Choose Hide Rulers from the View menu (>:-R). 

The rulers disappear. The command in the View menu changes back to Show 
Rulers. 

Setting the unit of measure 

The default unit of measure shown on the rulers is points and picas. In the Pref-
erences dialog box, you can change the unit of measure to either inches or 
centimeters. One inch equals 72 points, 6 picas, or 2.54 centimeters. 

The large tick marks indicate large units of measure (such as an inch) and the 
small tick marks indicate small units of measure (such as 1/8 inch). When you 
magnify or reduce the document with the zoom tools, the units of measure reflect 
the change in scale. 

The unit of measure that you set for the ruler also applies in the dialog boxes that 
appear when you measure objects, move objects, and create patterns. It does not 
apply to all of the options in the Type Style and Paint Style dialog boxes, which 
always measure size, leading, vertical shift, line width, and line dash in points. 
The Type Style dialog box measures some values in points and some in ems. 
Others are measured in a separate type unit. See Chapter 11, "Using type," for 
more information on units of measure for type. 

Changing the unit of measure does not visually affect artwork objects that you 
created with another unit in effect. The current unit of measure is always used 
when objects are created and edited, and is valid at all levels of magnification. 

The unit of measure setting is saved not with individual documents but in the 
Adobe Illustrator Preferences file, which is located in the folder with your Adobe 
Illustrator application, so it affects all documents opened in the future until you 
change it. 

To set the unit of measure: 

With the rulers visible or invisible, 

1. Choose Preferences from the Edit menu (:•:-K). 

The Preferences dialog box appears. 

2. In the Ruler Units options, click to specify the unit of measure you want to use. 

You have three choices: Picas/Points, Inches, or Centimeters. 

3. Click OK. 

The ruler changes to the unit of measure you specified, and the other values in 
the Preferences dialog box are measured in the new units. 
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Changing the ruler origin 

The ruler origin is the point where 0 appears on each ruler. You can set the origin 
for the rulers at any time. The ruler origin is tied to the document, not the win-
dow. As you scroll and zoom around the document, the rulers adjust accordingly. 

When you open a document, the position of the ruler origin depends on the Art-
work Board option you have selected in the Preferences dialog box. If you have 
selected either the Single Full Page or the Tile Full Pages option, the ruler origin 
is at the lower-left corner of page 1. If you have selected the Tile Imageable Areas 
option, the ruler origin is at the lower-left corner of page 5. 

NOTE: The position of the ruler origin affects the tiling of patterns. For more informa-
tion refer to Chapter 12, "Using Patterns." The position of the ruler origin also affects 
the bounding box information for the Adobe Separator program. 

To change the ruler origin: 

1. Move the pointer to the lower-right corner of the rulers, where the rulers 
intersect. 

■ 

2. Drag the pointer into the working area and position it where you want the new 
ruler origin. 
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As you drag, the pointer changes to a dotted cross, and crosshairs in the window 
and in the rulers indicate the changing ruler origin. 

■  1 
_0

E 
1 ....................1-...-.-....-.-..-.-..I.-...-.-..-'._. __1_... 
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3. Release the mouse button when the crosshairs in the rulers are where you want 
the 0 point to appear. 

The 0 point on each ruler appears at the new point of origin. The rulers them-
selves remain along the edges of the window. 

To restore the previous ruler origin, choose Undo Ruler from the Edit menu before 
performing another operation. 

Setting the cursor key distance 
The Cursor Key Distance option allows you to specify the distance that you want 
a selected object to move when you press one of the cursor (arrow) keys on your 
keyboard. When you press a cursor key, the currently selected object moves in the 
direction indicated by the arrow for the distance you set using this procedure. 
(See "Moving objects to a new location" in Chapter 7, "Moving, Copying, and 
Deleting Objects.") 

The distance that the object moves is measured in points, inches, or centimeters, 
depending on the unit of measure currently set in the Preferences dialog box. The 
default cursor key distance is 1 point. 

The cursor key distance is saved not with individual documents but in the Adobe 
Illustrator Preferences file, which is located in the same folder as your Adobe Illus-
trator application, so it affects all documents opened in the future until you 
change it. 
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To set the cursor key distance: 

1. Choose Preferences from the Edit menu ( -K). 

The The Preferences dialog box appears. 

2. In the Cursor Key Distance field, enter a value for the distance you want selected 
objects to move. 

3. Click OK. 
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Using guide objects 
Guide objects are graphic objects or rulers displayed as dotted lines. You place 
guides in your artwork document to help you align graphics and text. Guide 
objects do not appear in Template or Preview modes and are not printed; they are, 
however, saved with the artwork document. 

When you turn on the Snap to Point option in the Preferences dialog box, you 
can constrain the position of an object to a guide object or to an intersection of 
guide objects whenever the pointer is within two pixels of the guide object. 

There are two kinds of guide objects. Ruler guides are horizontal and vertical lines 
that you drag into your document from the rulers. Using ruler guides can help 
you align objects precisely. The other kind of guide object is created by turning 
one or more graphic objects into a guide object. When you turn a graphic object 
into a guide object, its outline becomes a dotted line. This can help you plan and 
create your artwork around an object or several objects. 

Creating guide objects 

You create guide objects by dragging a ruler into the artwork or by choosing Make 
Guide from the Arrange menu. Guide objects cannot be selected using the selec-
tion tools in their usual way. You can, however, turn guide objects back into 
paths. 

If you turn an object into a guide object and later turn it back into a graphic 
object, its paint attributes will not be affected. 

To create a ruler guide: 

1. If the rulers are not displayed, choose Show Rulers from the View menu (>:-R). 

2. Position the pointer inside the right ruler for a vertical guide, or inside the bottom 
ruler for a horizontal guide. If you hold down the Option key, the ruler guide 
switches from horizontal to vertical, or vice versa. 

3. Hold down the mouse button and drag the ruler guide into the active window. 
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A dotted ruler guide follows the pointer. 
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4. Release the mouse button when the ruler guide is in position. 

To convert a graphic object into a guide object: 

1. Select a path or group of paths, or any combination of paths and groups. 

2. Choose Make Guide from the Arrange menu (--5). 

The selected object or objects become a dotted guide object. 

If you change your mind, choose Undo Make Guides from the Edit menu. 

4, 

To convert a guide object to a path: 

You have two options: 

■ Hold down the Shift key and the Control key (or the Z key on a Mac Plus) and 
double-click the mouse button on the guide that you want to convert to a path. 

■ Choose Release All Guides from the Arrange menu (:•:-6). This releases all guide 
objects in the document and leaves them selected. 
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Moving and deleting guide objects 

Although you cannot select guide objects in the same way that you select other 
objects, you can move them around an artwork document, copy them, and delete 
them. If you turn part of a group into a guide object, you can move the guide 
around by itself; however, if you move the group in any way, the guide moves 
with the group. If you transform the group, the guide is transformed along with 
the group. You do not, however, have to make a guide object part of a group in 
order to move it. 

I 

I 

9 

9 

9 

To move a guide object: 

1. Position the selection pointer on the guide object you want to move. 

2. Hold down the Shift and Control keys and drag the guide object to a new loca-
tion. Once you start dragging, release the Shift and Control keys. 

3. Release the mouse button. 

To copy a guide object: 

1. Position the selection pointer on the guide object you want to copy. 

2. Hold down the Shift and Control keys and drag the guide object to a new loca-
tion. Once you start dragging, release the Shift and Control keys. 

3. When the copied guide object is in position, hold down the Option key and 
release the mouse button. 

To delete a guide object: 

You have two options: 

1. Position the selection pointer on the ruler guide you want to delete. 

2. Hold down the Shift and Control keys and drag the ruler guide into the ruler. 
Once you start to drag the guide, release the Shift and Control keys. 

or, 

1. Position the selection pointer on the guide object you want to delete. 

2. Hold down the Shift and Control keys and double-click the mouse button. 

3. Press the Delete key (or the Backspace key on a Mac Plus). 
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Setting the Snap to Point option 
The Snap to Point option allows you to constrain the position of objects to an 
anchor point, a guide object, or an intersection of guide objects whenever the 
pointer is within two pixels of the anchor point or guide object. An x appears in 
the Snap to Point checkbox in the Preferences dialog box when Snap to Point is 
turned on. 

The Snap to Point option works differently for guides than it does for graphic 
objects. When you are snapping to a curve on a graphic object, the object you are 
dragging snaps to the nearest anchor point on the curve. When you are snapping 
to a curve on a guide object, however, you can snap to any part of the guide 
object, not just to its anchor points. 

When you snap to any object, the pointer turns into a hollow arrowhead. The 
information bar in the lower-left corner of the screen also indicates that you are 
snapping to an object. 

The Snap to Point setting is saved not with individual documents but in the 
Adobe Illustrator Preferences file, which is located in the folder with your Adobe 
Illustrator application, so it affects all documents opened in the future until you 
change it. 

To set Snap to Point: 

1. Choose Preferences from the Edit menu (>:-K). 

The Preferences dialog box appears. 

2. Click the Snap to Point checkbox to turn it either on or off. 

Snap to Point is a toggle. The default is On. Clicking turns it on and off. 

3. Click OK. 
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Chapter 10: Painting 
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This chapter describes how to paint your artwork. It gives you detailed informa-
tion about painting paths and type and about the order in which objects are 
painted. It tells you how to paint with patterns and how to transform patterns 
used to paint paths. This chapter also tells you how to see the current paint 
attributes and provides a description of each attribute and how to set it. In addi-
tion, it describes how to mask objects, how to set flatness, and how to annotate 
your artwork. 

With the Adobe Illustrator program, you can paint the objects in your artwork 
with black, white, shades of gray, process or custom color, or patterns. If you have 
a black-and-white monitor, artwork painted with color will preview in shades of 
gray but will print in color on a color printer. Artwork painted with color and 
printed on a black-and-white printer will print more or less the way it previews 
in black-and-white. For complete information about painting and printing in 
color, see the Adobe Illustrator Color Guide that accompanies this manual. 

The Adobe Illustrator program treats all the objects it paints, including type char-
acters, as paths. Whenever you draw a path it is automatically painted with the 
paint attributes that are currently set in the Paint dialog box. If you do not change 
the paint attributes, the default attributes are used. See "Looking at the current 
paint attributes," later in this chapter, for more information on paint attributes. 

Understanding painting order 
The Adobe Illustrator program paints your artwork by applying successive layers 
of opaque paint to the objects. This layering model is also used when you preview 
and print your documents. 

The order in which the program applies layers of paint corresponds to the order 
in which objects are layered in the artwork. If you have not changed the order of 
objects in your artwork, the painting order corresponds to the order in which 
objects were created. The most recently created object is always frontmost and is 
painted last. Because the paint is opaque, if objects overlap, some objects may be 
partially or completely obscured by objects in front of them. 

You can, however, create the effect of "holes" in artwork to let you see through 
to the next layer by defining objects as compound paths. Compound paths are 
described in the section "Using compound paths" later in this chapter. 
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Grouping objects affects painting order. While it does not affect the order of indi-
vidual objects in the group relative to one another, it changes the painting order 
of the group relative to other objects in the document. For more information on 
grouping, see Chapter 5, "Selecting and Arranging Objects." Copying or cutting 
and then pasting also change the painting order of objects. See Chapter 7, 
"Moving, Copying, and Deleting Objects," for more information on cutting and 
pasting. 

Previewing as you paint 
To see a close approximation of how your artwork will be painted when it is 
printed, choose Preview Illustration from the View menu (:•:-Y). You can do this 
at any time. You can also choose to preview a selection from an artwork docu-
ment. To preview a selection, choose Preview Selection from the View menu 
(>:-Option-Y). 

It is a good idea to preview your artwork frequently as you work. This way, you 
can see how your picture is affected by each new path you draw and paint. 

You can also keep two views of your artwork open at the same time, one showing 
the artwork only and one showing the preview image. However, the program will 
process more slowly if you work this way. See Chapter 2, "Viewing Documents," 
for more information on previewing and on working with windows. 

Painting paths 
Although new paths are automatically painted with the current paint attributes, 
you can select a path and change its paint attributes at any time. The new paint 
attributes will also be assigned to all new paths you create, until you change the 
attributes again. 

You will often want to set the paint attributes for each path right after you create 
it, while it is still selected. If you have a preview window open, you can immedi-
ately see how the painted path will look. Painting a path immediately after you 
draw it saves time if you are going to duplicate the path and use the same paint 
attributes for each copy. 
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You can also draw several objects and then select and paint each one, or you can 

set the paint attributes for several paths before you create them. Setting the 

attributes beforehand can be useful, for example, if your artwork is a line drawing 
in which all of the lines will be black and will have the same line weight. Paths 
consisting of a single anchor point are not painted. 

Filling and stroking paths 

Filling a path paints the area that is enclosed by the path. Stroking a path paints a 
line that is centered on the path. 

When paths are painted, they may be filled, stroked, both filled and stroked, or 
neither filled nor stroked with the paint attributes currently set in the Paint Style 

dialog box. The paths in your artwork can be filled or stroked, or both filled and 
stroked, with black, white, shades of gray, colors, or patterns. 

If a path is both filled and stroked, it is filled first and then stroked. Paths must be 
stroked if you are going to specify a dashed line; otherwise the Dash Pattern 
option is not available. 

Filling and stroking affect closed and open paths differently, as the following 
examples illustrate. Open paths are filled as if the endpoints were connected by a 
straight line. 

Closed paths with stroke and no fill 

Open paths with stroke and no fill 

Closed paths with stroke and fill 

Open paths with stroke and fill 
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The program fills paths according to the Winding Number rule. Knowing this rule 
may be useful when trying to determine how a self-intersecting path will be filled. 

The Winding Number rule 

Pick a point in your artwork. To determine whether that point is inside a path 
(and therefore filled), draw a line from the point to the edge of the window 

Starting anywhere on the path and, following around either clockwise or 
counterclockwise, count each place the path crosses the line. Start with 0, add 1 
each time the path crosses the line from the left, and subtract 1 each time the 
path crosses the line from the right. 

Winding number: -2. Star drawn from 
direction of arrow at bottom left. 

Preview illustration 

If your total is not 0, then the point is inside the path and the point is painted. If 
your total is 0, the point is outside the path and the point is not painted. 

By applying the Winding Number rule to the artwork shown on the left below, 
you will see why it is painted as it is in the preview on the right. 

Artwork only Preview illustration 

Compound paths, described later in this chapter, also follow the winding number 
rule. 
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Filling and stroking type 

In the Adobe Illustrator program, text objects are considered closed paths. Nor-
mally, text objects are filled and not stroked. If you want to create special effects, 
such as simulating a neon glow, you can set paint attributes to stroke the outlines 
of the type object instead of, or in addition to, filling the object. 

Looking at the current paint attributes 
You can see the current paint attributes when nothing is selected by choosing 
Style from the Paint menu (X-I). The Paint Style dialog box appears, showing you 
the current settings. When you first open a new document, the following settings 
are displayed: 
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Paint Style 

Fill 
Q None 
Q White 
Q Block 
Q Process Color 
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If an object is selected, the paint attributes for that particular object appear in the 
dialog box. If several objects are selected, only the paint attributes common to all 

of them are displayed, and nothing is displayed for the attributes that differ. 

Setting paint attributes 
You can set paint attributes either for existing selected paths or for paths you are 
about to create. Newly created paths are automatically painted with the current 
paint attributes set in the Paint Style dialog box. Paint attributes also apply to text 
objects. 

Only entire paths can be painted. Even if you select only part of a path and set 
paint attributes for it, the entire path to which the selected part belongs will be 

painted. However, if you use the type tool's I-beam pointer, you can select differ-

ent pieces of text within one text object, and change their paint attributes. 

To set paint attributes: 

1. Select one or more paths or text objects whose paint attributes you want to 
change, or deselect all paths or type in your artwork if you want the attributes to 
apply only to new paths or type you create. 
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2. Choose Style from the Paint menu (:•:-I) 

The Paint Style dialog box appears. 

3. Change the settings for the paint attributes. 

See the sections on setting attributes later in this chapter for details on each 
attribute. 

If several paths or text objects are selected, only the values for their common 
attributes are displayed. Settings for differing attributes are blank. If you enter 
new values for the blank settings, all paths or type are painted alike. If you do not 
enter new values for the blank settings, the paths or type retain their original 
individual attributes. 

4. Click OK. 

The Paint Style dialog box disappears. 

Currently selected paths and type, and new paths and type you create, are given 
the paint attributes that you just set. 

As you change the various type attributes in the Paint Style dialog box, you can 
apply each change without closing the Paint Style dialog box. You do this by 
clicking Apply. If you click OK, you will close the dialog box. If you have made 
changes to options in the dialog box but have not clicked Apply or OK, you can 
click Revert to change the options back to their previous state. Clicking Cancel or 
clicking the close box in the upper-left corner of the dialog box closes the dialog 
box without applying changes. 

Setting fill attributes 

You can display the Paint Style dialog box to change the fill attributes at any time. 
To open the Paint Style dialog box, choose Style from the Paint menu (X-I). 

The fill attributes determine whether or not a path is filled and, if it is filled, 
whether it is filled with black, white, gray, a process or custom color, or a pattern. 

How a path is filled is independent of how it is stroked. 

Not filling a path 

If you do not want a path to be filled, open the Paint Style dialog box and click 
None in the Fill options. Not filling a path makes it transparent in relation to 
paths in layers in back of it. 

Filling a path 

To fill a path, open the Paint Style dialog box and click the fill setting for the paint 
attribute you want. 

To fill with white, click White. Painting with white is an effective way of "erasing" 
an area. 

Black is the default fill option. The value in the Black field is automatically set to 
100 (all black paint). 
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To fill with a shade of gray, click the Black option and type a number between 1 
and 100 in the Black field. (Typing 0 will fill with all white paint; typing 100 will 
fill with all black paint.) 

To get an accurate reading of how shades of gray will look in your final artwork, 
make up a sample page containing shades of gray in 5 percent increments, from 
0 percent to 100 percent black, and print it on the printer you will be using for 
final output. 

Filling with color 

You can fill with either process color or custom color. If you have a black-and-
white monitor, the artwork will preview in shades of gray but will print in color 
on a color printer. 

For detailed information about painting and printing with color, see the Adobe 
Illustrator Color Guide which accompanies this manual. 

See "Painting with patterns," later in this chapter for information on filling with 
patterns. 

Setting stroke and line attributes 
You can open the Paint Style dialog box to change stroke and line attributes at 
any time. To open the Paint Style dialog box, choose Style from the Paint menu 
(>:-I). 

Stroke attributes determine the shade of gray, the pattern, or the color that is used 
for stroking paths. Line attributes, which are available only if you stroke a path, 
control whether a path is solid or dashed, the dash pattern if it is dashed, the line 
weight, the miter limit, and the style of line joins and line caps. 

How a path is stroked is independent of how it is filled. 

Not stroking a path 

If you do not want a path to be stroked, open the Paint Style dialog box and click 
Stroke option None. 

Stroking a path 

To stroke a path, open the Paint Style dialog box and click the Stroke option you 
want. 

To stroke with white, click White. 

To stroke with black, click the Black option. The Black field appears. The value in 
this field is automatically set to 100 (all black paint). 

To stroke with a shade of gray, click the Black option and type a number between 
1 and 100 in the Black field. (Typing 0 will stroke with all white paint; typing 100 
will stroke with all black paint.) 
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To get an accurate reading of how shades of gray will look in your final artwork, 
make up a sample page containing shades of gray in 5 percent increments, from 
0 percent to 100 percent black, and print it on the printer you will be using for 
final output. 

Stroking with color 

You can stroke with either process color or custom color. If you have a black-and-
white monitor, the artwork will preview in shades of gray but will print in color 
on a color printer. 

For detailed information about painting and printing with color, see the Adobe 
Illustrator Color Guide, that accompanies this manual. 

See "Painting with patterns," later in this chapter for information on stroking 
with patterns. 

Setting the line weight 

The line weight determines the thickness of the stroke, in points. 

To specify a line weight, enter the line weight you want, in points, in the Weight 
field. 

To get an accurate idea of how line weights will look in your final artwork, make 
up a sample page containing a set of line weights and print it on the printer you 
will be using for final output. If you set the line weight to zero, the program will 
create a 1-pixel hairline. Hairlines thinner than 0.25 point may not reproduce 
correctly when used in camera-ready artwork. 

NOTE: Be careful when stroking paths to simulate shading or to create regular 
patterns. The results are device-dependent when you choose line weights that approach 
or become smaller than the size of the device pixel. For example, the thinnest line you 
can print on a LaserWriter is thicker, and darker, than the thinnest line possible in 
imagesetter output. As a result, artwork that uses closely spaced lines to simulate 
shading produces a darker image when printed on the LaserWriter than it does on an 
imagesetter. Use blending to simulate shading. (See "Using the blend tool" in 
Chapter 8, "Transforming Objects.") 

Setting the line cap style 

The line cap style affects the appearance of the endpoints of open paths and the 
drawn ends of dashed lines. 

To specify a line caps style, click the Caps option you want. 
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You have three line cap styles to choose from:. 

■ Butt cap 

The line has squared-off ends that are perpendicular to the path. The cap does not 
extend beyond the end of the path. 

■ Round cap 

The line ends in a semicircular cap. The diameter of the cap is equal to the width 
of the line. 

■ Projecting cap 

The line has square ends that extend half of the line width beyond the end of the 
line. 

I NOTE: If you specify a round or projecting cap with a dashed line style, the line caps 
will spill over into the spaces between the dashes. 
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Setting the line join style 

The line join style determines the appearance of the corners of stroked paths. It has 
no effect at the points where stroked paths intersect. 

To specify a line join style, click the Joins option you want. 

You have three line join styles to choose from: 

■ Miter join 

The edges of two converging strokes are extended until they meet, as in a picture 
frame. When this option is selected, the Miter Limit option becomes available. 
This option is described in the next section, "Setting the miter limit." 

■ Round join 

Corners are connected with a circular arc whose diameter is equal to the weight 
of the line. 

■ Bevel join 
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The straight lines that meet at the corner point are finished with butt caps, and 
the resulting notch is filled with a triangle, giving the corner a squared-off look. 

NOTE: Avoid using round joins with butt caps. If an endpoint of an open path is less 
than half the line weight from the nearest corner, the circle that is used to make the 
join may overlap the butt cap. 

Setting the miter limit 

You can set the miter limit only if you have specified a miter join; otherwise, the 
Miter Limit option is dimmed. 

When a mitered join is created by two lines that meet at a sharp angle, a long 
spike is formed that extends well beyond the intersection of the lines. By specify-
ing a miter limit, you control when the program switches from a mitered 
(pointed) join to a beveled (squared-off) join. 

The miter limit is the maximum ratio of the spike length to the line weight at the 
join. It must be specified as a number greater than or equal to 1. The lower the 
miter limit value, the sooner bevel joins replace spiked ends. 

You can enter a value between 1 and 1296. The default miter limit is 4, which 
means that when the spike length reaches 4 times the line weight, the program 
switches from a miter join to a bevel join. A miter limit of 1 causes a bevel join to 
always be used. 

fl
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Miter limit: 1 Miter limit: 10 

Setting the dash pattern 

When the stroke attribute is White, Black, Process Color, or Custom Color, you 
can set the dash pattern to create either solid or dashed lines. You can paint dashed 
lines with patterns also, but this is not recommended. If the stroke attribute is set 
to None, the Dash Pattern option is dimmed. 

To create a dash pattern you specify the lengths of dashes and the gaps between 
them in the Dash Pattern fields. It isn't necessary to fill in all of the fields if you 
can establish your pattern in fewer than six fields, but you should specify an even 
number of fields (that is, one gap for each dash). Do not leave any blank fields 
within your dash pattern. 
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If you use a thin line weight for dashed lines, you may not be able to see the 
dashes clearly when you preview your artwork. Use the zoom-in tool to get a 
closer view of the dashed line. 

The default option is Solid. If a dashed pattern is currently set and you want to 
specify solid lines, click Solid in the Dash Pattern option group. 

To set dashed lines: 

1. Click Dashed in the Dash Pattern options. 

The dash and gap fields become available. 

2. Enter the length of the first dash, in points, in the first dash field. 

3. Press the Tab key. 

4. Enter the length of the first gap, in points, in the first gap field. 

Repeat steps 2 through 4 to complete the remaining fields. 

The dashed line pattern always starts again at the beginning of each path. 
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These dashed lines have butt caps. To create a dotted line, set the dash values low 
and the gap values high; for example, use a .1-point dash and a 4-point gap. u 
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Using paint attributes from an existing object 
It is often convenient to apply paint attributes from one object to objects you're 
about to create. 

To use paint attributes from an existing object: 

1. Select the object whose paint attributes you want to use. 

2. Choose Style from the Paint menu (X-I). 

The Paint Style dialog box appears. 

3. Click OK. 

The Paint Style dialog box disappears. 

4. Create the new objects in your artwork. 

The newly created objects will have the paint attributes of the object you selected 
in step 1. 

Painting with patterns 
You can fill, stroke, or fill and stroke paths, including type, with any existing 
pattern. When you fill or stroke a path with a pattern, you can also transform the 
pattern by moving, scaling, rotating, reflecting, or shearing it. For more informa-
tion on these features, see "Moving and Transforming Patterns" in Chapter 12, 
"Using Patterns." 

You can fill or stroke paths only with the patterns available for the currently open 
documents. For more information on pattern availability, see Chapter 12, "Using 
Patterns." 

NOTE: Although you can paint dashed lines with patterns, this is not recommended. 

The display of the pattern in your artwork usually begins at the current ruler 
origin. If you want the pattern to begin at the top of the artwork, and the ruler 
origin is at the bottom, you must either move the ruler origin or move the pat-
tern. To find out how to do this, see "Changing the ruler origin," in Chapter 9, 
"Measuring and Constraining," and "Moving and transforming patterns" in 
Chapter 12, "Using Patterns." 

NOTE: Paths and type that are stroked with a pattern cannot be previewed; the pat-
tern-filled or pattern-stroked areas will preview as gray. Type that is filled with a pat-
tern cannot be previewed. To avoid printing difficulties, do not stroke type with a 
pattern. 

Chapter 10: Painting 193 



A A A A A A A A A A A A A A A A A A A A I 

To fill or stroke with a pattern: 

1. Select the path you want to fill or stroke. 

2. Choose Style from the Paint menu (X-I) 

The Paint Style dialog box appears. 

3. Click Pattern under either Fill or Stroke. 

A list of all available patterns appears. 
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4. Select the name of the pattern you want to use. 

I 

U 

k 

194 User Guide 



A A A A A A A A A A A A A A I A A A A A A 

5. Click OK. 
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The path is filled or stroked with the pattern you selected. 

Hiding unpainted objects 
If you have unfilled and unstroked objects in your artwork, you may decide to 
hide those objects temporarily or permanently. The Hide Unpainted Objects 
command in the View menu lets you hide all objects that are neither filled nor 
stroked. 

To hide and show all unpainted objects in an artwork document: 

1. Choose Hide Unpainted Objects from the View menu. 

2. You can show them again by choosing Show Unpainted Objects from the View 
menu. 

Using compound paths 
The section "Understanding painting order" earlier in this chapter explains how 
the Adobe Illustrator program paints your artwork by applying successive layers 
of opaque paint to the objects. Compound paths, in effect, let you create holes and 
other effects in the layers of paint so that you can see through one layer to a back-
ground layer. In most cases, when compound paths overlap, a hole appears; when 
compound paths do not overlap, no hole appears. 

You create compound paths by selecting paths and choosing Make Compound 
from the Paint menu. Even if the objects in a compound path have several differ-
ent paint attributes, once you choose Make Compound from the Paint menu, all 
of the objects in the compound path take on the paint attributes of the backmost 
object. The objects' paint attributes are lost once you have used the Make Com-
pound command. The Release Compound command does not reapply the 
objects' previous paint attributes. 

Compound paths are not always used for making holes in layers of paths. Paths 

that do not overlap each other can also be compound paths. For example, when 
you use the Create Outlines command in the Type menu, the program creates 
compound paths. Compound paths act like grouped objects. Therefore, if you 
want to select part of a compound path, you must use the direct-selection tool. 
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Once you have created compound paths, you can transform and manipulate 
them as you manipulate other objects. You can select two existing compound 
paths, and combine them into a single compound path. You can select compo-
nents of a compound path and blend between the components. You cannot, 
however, blend between one entire compound path and another. If you make a 
copy of part of a compound path by pressing the Option key while dragging the 
object, the copy is also part of the compound path. 

You can also mask with compound paths. Be aware, however, that you may 
encounter printing problems if you use overly complicated compound paths as 
masking objects. For more information on masking, see the section "Masking 
objects" later in this chapter. 

TIP: After you use the Create Outlines command on a text object, you can use the type 
outlines as a masking object. To do this, select all the letters or words you want to use 
as a mask and choose Make Compound from the Paint menu; then choose Style from 
the Paint menu and click the Mask checkbox. Note, however, that you may encounter 
printing difficulties if you use too many letters in a single mask. 

Creating compound paths 

When you are learning to create compound paths, it is useful to open two win-
dows so that you can preview your artwork in one window as you work with it in 
the other window. This helps you understand how compound paths work. 

To create a compound path: 

1. Make sure that the objects you want to see through are in front of the background 
object in the painting order. 

2. Select all of the objects that you want to include in the compound path. 

3. Choose Make Compound from the Paint menu -Option-G). 

Artwork only Preview of compound path 

A hole is created in the overlapping objects. 
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Releasing compound paths 

You may decide that you do not want to keep the compound paths as you created 
them. To release a compound path, use the Release Compound command in the 
Paint menu. 

To release compound paths: 

1. Select the compound path you want to release. 

2. Choose Release Compound from the Paint menu 
( 

-Option-V). 

Preview of same illustration after releasing 
compound path 

The compound path is released. 

Manipulating compound paths 

When you create compound paths the background object is unchanged while the 
objects in the compound path are reversed, and therefore create a hole. If you 
select one of the front paths with the direct-selection tool, and choose Style from 
the Paint menu (>:-I), you will notice in the Paint Style dialog box that the 
Reverse option is checked if the selected path has not previously been part of a 
compound path. The Reverse option controls the direction in which paths wind. 
The winding of paths determines what is painted and what is not. For more infor-
mation on winding, see "The Winding Number rule" earlier in this chapter. 

When the program makes a compound path, it reverses the way the front objects 
are painted in relation to the bottommost object in the compound path; it sets 
the front path's Reverse option to the opposite of that of the bottommost path. 
A hole appears when a reversed path overlaps a non-reversed path, or vice versa. 
If a path has previously been part of another compound path, however, the pro-
gram does not reset its Reverse option. 
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If you create your own compound path, you can adjust the way it works by turn-
ing the Reversed option on or off. If you turn off the Reversed option, you are not 
releasing the path. Therefore, even though the objects may look as if they are no 
longer part of a compound path, they still are grouped as a compound path. If 
you want to treat them as unrelated objects, you must use the Release Compound 
command. You can, however, use the Paste in Front, Paste in Back, Bring to Front, 
and Send to Back commands to manipulate parts of a compound path without 
releasing the compound path. 

TIP: If you want to remove a single path from its compound path and paste it into 
another part of the artwork without releasing the compound path, you can use the 
direct-selection tool to select the single path, use the Cut command to remove it, and 
use the Paste command to paste it elsewhere in the artwork. 

If you combine compound paths, the objects retain their Reverse options; the 
program reverses objects only when they have not previously been part of a com-
pound path. 

To reverse paths within compound paths: 

1. Use the direct-selection tool to select the part of the compound path that you 
want to reverse. Do not select the entire compound path. 

2. Choose Style from the Paint menu (X-I). 

3. Click to turn the Reversed option on or off. 

4. Click OK. 

Before reversing rectangle After reversing rectangle 

NOTE: If you select a combination of compound and non-compound paths, or compo-
nents of compound and non-compound paths, the Reversed checkbox is filled with 
gray, indicating that you have a mixed selection. If you do not select any compound 
paths, the Reversed option is unavailable. 
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Masking objects 
You can create an object and indicate in the Paint Style dialog box that you want 
to use it as a masking object. The boundary of the masking object defines the 
boundary for all objects that overlap it and that are in front of it in the painting 
order. Only those objects or portions of objects that fall within the boundary of 

the masking object are previewed or printed. Objects placed in back of the mask-

ing object are not masked. 

Masking is similar to using a stencil, as you do, for example, when you screen-

print or airbrush. You lay down a stencil or some other opaque mask and then 
apply paint or dye to the exposed area, that is, the area within the boundaries of 
the stencil. When you use a stencil, whatever is in back of the stencil is affected 

by it. However, in the Adobe Illustrator program, whatever is in front of the mask-
ing object (the stencil) is affected. 

Masking object Masked object 

When a masking path is grouped with other objects, only the objects that are 
grouped with the masking path are affected by the mask. You can mask as many 
times as you want in any document, but each prior masking object and the 
objects it masks must be grouped before the mask option can be turned on again. 
Previewing the grouped mask shows you how it will look when it is printed. 

Grouped mask Preview illustration 

' NOTE: You cannot preview type used as a mask but you can create outlines from type, 

and preview the outlines. You can, however, print text used as a mask. 
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A masking object can consist of a single object or a compound path. You can 
mask a blended object, but you cannot use a blend as a masking object. Once you 
create the masking object, you can draw objects in front of it, move already exist-
ing objects in front of it, or do both. Or, if you want to mask existing artwork, you 
can move the masking object behind the objects you want to mask. 

You can mask an already masked group, but only with a single masking object. In 
other words, you can place one masking object in back of an already masked 
group so that the masked group will be masked again. 

' NOTE: Rectangles and ovals must be ungrouped before they can be used as masking 
objects, and the anchor point in the center must be deleted. 

To mask objects: 

1. Draw or select the shape you want to use as a masking object. 

Make sure that the object is selected and ungrouped. 

2. Choose Style from the Paint menu (:•:-I). 

3. Click the Mask checkbox to specify that the currently selected object is to be used 
as a mask. 

An x appears in the checkbox. The default is off (blank). 

4. Set the paint attributes for the masking object. Most often, you will set both the 
fill and the stroke to none. 

5. Click OK. 

6. Choose Preview Illustration from the View menu (:•:-Y). 

7. Check to see if the masking object looks the way you want. Then choose Artwork 
Only from the View menu (:•:-w). If necessary, open the Paint Style dialog box 
and change the paint attributes. 
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8. Draw or move one or more objects in front of the masking object. 
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In this example, a musical note is masking a series of lines. Alternatively, you 
could use the Send To Back command to place the note in back of the objects to 
be masked. In either case, be sure to preview your artwork. 

9. Paint the objects to be masked, if they are not already painted. 

10. Select the masking object and all the objects it masks. 

11. Choose Group from the Arrange menu (:•:-G). 

This groups the masking object and all the objects it masks, completing the mask-
ing procedure. 

Previewing the masked group shows you how it will look when it is printed. 

Setting flatness 
The flatness setting determines how curved segments look when you preview and 
print them. The value in the Flatness field of the Paint dialog box applies to both 
stroked and filled paths but does not apply to text objects. 

Usually, you do not need to change the flatness value. Change the flatness only 
to avoid or correct a PostScript language limitcheck error, as explained below. 

The Adobe Illustrator program creates curved segments by linking a series of 

straight line segments. The flatness setting controls how closely the straight line 
segments approximate the curve. The smaller the flatness value, the greater the 
number of straight lines used and the more accurate the curve. 
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Using more straight lines also uses more program memory, however, which 
causes the program to operate more slowly. If you draw a very long curved path, 
you may receive a limitcheck error message, telling you that the program cannot 
handle such a long path. In some cases, no message will appear, but your artwork 
will not print. To avoid or correct the limitcheck, you can either draw shorter 
paths (or split existing long ones), or you can change the flatness setting. 

You see the effect of the flatness setting only when you preview or print; the art-
work image on the screen is not affected. 

Since printers vary in their resolution, flatness settings are device-dependent. A 
flatness setting that will be effective on one printer, for example, a laser printer, 
may not be adequate for another printer, for example, an imagesetter. 

To set the flatness: 

1. Select the object whose flatness you want to change. 

2. Choose Style from the Paint menu (X-I). 

The Paint Style dialog box appears. 

3. Enter a value in the Flatness field. 

The default is 0. You can set the flatness to be between 0 and 100. The screen or 
printer you are using measures flatness in terms of its own display units (pixels.) 
When flatness is set to 0, the screen preview image uses a flatness setting of 1, and 
the printer uses its own default. 

4. Click OK. 

Flatness setting: 0 Flatness setting: 50 

In the illustration shown here, the flatness setting for the note on the left was 
increased, resulting in the note on the right. 
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Annotating objects 
If you are an experienced PostScript user, you can annotate your artwork so that 
you can easily locate specific objects in an artwork document. The Note field in 
the Paint Style dialog box lets you enter an annotation for an artwork object. 
Annotated objects are useful in applications that read the PostScript language 
output created by the Adobe Illustrator program when a programmer wants to 
locate particular objects in a drawing. 

To annotate an object: 

1. Select the object you want to annotate. 

2. Choose Style from the Paint menu (>-I). 

The Paint Style dialog box appears. 

3. Type your annotation in the Note field. 

You can enter up to 254 characters. 

4. Click OK. 

The annotation is associated with the object. 

When you save the artwork, the annotation is written as a %%Note comment in 
the PostScript language program that corresponds to the artwork. 

Using keyboard search 
Whenever you open the Custom Color, Paint, Font, Pattern Design, or Graph 
Design dialog boxes, the names of colors, fonts, pattern designs, and graph 
designs are listed alphabetically to make it easy for you to find the one you want. 
In addition, you can use the built-in keyboard search capability to automatically 
search the lists for a name. Before you can start the search, you must first click the 
scroll bar or any name in the list. Once you click, the list is enclosed in a box. 

To search, type one or more consecutive letters or numbers that are unique to the 
name you are searching for. When you search for fonts, you must type the first 
letters of the font name. The program will search the list from top to bottom. The 
first instance of a name starting with the letters you typed will be selected. If you 
pause for more than one second, the search will start again at the top of the list, 
looking for the last letter you typed. 
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Suppose that your list consisted of the pattern names shown here. To search for 
dewdrop, for example, you would type dew. If you typed only d, the first name 
starting with the letter d would be selected. In that case, you could immediately 
type ew and dewdrop would then be selected, since it is the only name starting 
with all three letters. If you pause too long after typing d before typing the e, the 
program will search for the first name starting with an e. 
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This chapter tells you how to use the Adobe Illustrator type tools to create, select, 
and edit type. It also describes type attributes and explains how to set them. 

You can add type to artwork using the type tools. When you add type, you create 
a text object. A text object can consist of a letter, a word, or several paragraphs. 
Remember that a text object is treated like a graphic object. This means that all 
of the actions that you perform on graphic objects—including moving, copying, 
deleting, transforming, grouping, and painting—can be performed on text 
objects. 

Choosing a type tool 
The Adobe Illustrator program contains three type tools: the type tool, the area-
type tool, and the path-type tool. The type tool appears in the default toolbox; 
the other two tools can be selected by dragging to the right of the type tool in the 
toolbox. 

T ■ The type tool allows you to create type at a point you specify in an artwork doc-
ument, or to create a rectangular area within which you enter text. You can also 
use the type tool to create type in or along a path. 

■ The area-type tool converts a graphic area into a text area. The area-type tool 
lets you create type in an area defined by any path. The path can be open or 
closed. 

■ The path-type tool lets you place type along a path. The path can be open or 
closed. The path-type tool converts a path into a text path. 

Using the type tool to create type 
You can create type at any point in an artwork document using the type tool. You 
can also use the type tool to define a rectangular area into which you enter text. 
You can import text from another application, or you can enter new text once 
you have clicked with the type tool to set an insertion point. An insertion point is 
a blinking vertical line that indicates where characters you type will appear. 

When you use the type tool, the pointer changes depending on where you posi-
tion it. Unless you move the pointer over a path or over existing type, the default 
pointer (an I-beam within a dotted box) appears. This indicates that you can cre-
ate type in a rectangle, or rectangle type. You can also use this tool to create point 
type, which is type that is not bounded by a path or on a path. The information 
bar in the lower-left corner of the screen changes to display the kind of type you 
are creating. 
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If you place the pointer near a closed path, the area-type pointer appears, indicat-
ing that a click of the mouse button will create area type, or type within a path. If 
you place the pointer near an open path, the path-type pointer appears, indicat-
ing that you can create type along a path, or path type. If you want to create path 
type on a closed path, or area type in an open path, hold down the Option key 
to toggle between the two. 

When the pointer is over a path, you can still create point type or rectangle type 
by pressing the Control key (or the Z key on a Mac Plus) as you click the mouse 
button. 

.Point Text 

Point text and pointer 

: : 

i'1 u 
can use any path 

as an area within which 
to enter text. If the path is 
an open path, the program 
draws an imaginary line 

between the endpoints 
of the path, 

Area text and pointer 

Entering text at a point 

You can use the type tool if you want to enter text at a specific point in an artwork 
document. You create point type by positioning the pointer where you want the 
type to begin and clicking the mouse button. When you click the mouse button, 
a small x and a blinking insertion point appear. 

To use the type tool to enter type at a specific point: 

1. Select the type tool. 

The pointer changes to an I-beam within a dotted box. The small horizontal line 
near the bottom of the I-beam marks the position of the baseline of the text to be 
entered. The baseline is the line on which type rests. 

2. Position the crosshair of the I-beam pointer where you want the type to begin and 
click the mouse button. 

T 
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.I. 
You can create type at any point in an artwork 
document using the type tool. You can also use 
the type tool to define a rectangular area into 
which you enter text. You can import text from 
another application, or you can enter new text 
once you have clicked with the type tool to set 
an insertion point. 

■ 

Rectangle text and pointer 

Path text and pointer 
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Clicking sets the insertion point for the type. Notice that the dotted box around 
the I-beam pointer disappears after you click. 

3. Enter the text you want. Press Return to begin a new line of text. 

The default font is 12-point Helvetica*. Make sure that you have installed this 
font in your system. For more information on installing fonts, refer to the Adobe 
Type Manager User Guide. The information bar in the lower-left corner of the 
screen changes to reflect the font you are currently using. For information on 
changing fonts, refer to the section "Setting type attributes" later in this chapter. 

r - ,

Entering text in a rectangle 

You can use the type tool to define a rectangle, or column, into which you enter 
text. When you create the rectangle, it is neither filled nor stroked; while you can 
see it in artwork mode, it will not be visible when you preview or print it. You can, 
however, paint the rectangle later if you want. If you do not want to see the 
unpainted rectangle as you work in artwork mode, you can use the Hide 
Unpainted Objects command from the View menu. 

When you use the type tool to create a text rectangle, you define the size of the 
rectangle by dragging. If you want to create a text rectangle of a specific size, 
create a rectangle by entering its exact dimensions in the rectangle tool's dialog 
box, and use the type tool to enter text into the rectangle. 

To create a text rectangle using the type tool: 

r  

1. Select the type tool. 

The pointer changes to an I-beam within a dotted box. 

2. Position the pointer at one corner of the rectangle, or column, you want to create. 
Press the mouse button, and drag diagonally to the opposite corner. 

When you release the mouse button, the pointer reverts to an I-beam, and a rect-
angle appears with a blinking insertion point at the top left. 

3. Enter the text you want, or import text from another file using the Import Text 
command from the File menu. The text is word-wrapped to fit inside the defined 
area. Use a carriage return only when you want to begin a new line or paragraph. 
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If a single word is too wide to fit on a single line and does not contain any discre-
tionary hyphens, the word is broken at the right margin and wrapped to the next 
line. A small box with a hyphen in it appears at the end of the baseline, indicating 
that a word has been broken. For more information on word-breaks, refer to the 
section "Hyphenating words" later in this chapter. 

Extraor 
dinary! 

If you enter more text than will fit within the rectangle, a small box containing 
a plus sign (+) is displayed near the bottom of the rectangle. The plus sign is posi-
tioned at the end of the baseline of the last visible line of text. You can change 
the size of the rectangle if it is too large or too small by using the direct-selection 
tool to adjust the path's size. You can also create a copy of the rectangle, and the 
extra text will flow into the new rectangle. 

7f you enter more text than will 
fit within the rectangle, a small 
box containing a plus sign (+) is 
3isplayed near the bottom of the 
rectangle. The plus sign is 
positioned on the rectangle at the 
baseline of the last visible line of r-

To change the size of a text rectangle: 

1. Select the direct-selection tool. 

SHORTCUT • While pressing the key, press the Tab key once to access the 
direct-selection tool. Press the Tab key to toggle between the selection tool and the 
direct-selection tool. 

2. If the rectangle is selected, click outside the rectangle to deselect it. 

3. Position the pointer on the line segment you want to move, and drag the line 
segment to adjust the size of the rectangle. To constrain the movement of the 
segment, hold down the Shift key while dragging. 
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To create a new rectangular area for overflow type: 

1. Select the direct-selection tool. 

2. If the text is selected, click outside the rectangle to deselect it. 

3. Hold down the Option key and press the mouse button. This selects the whole 
rectangle. Do not release the Option key or the mouse button. 

4. Continue holding down the Option key, and drag a copy of the rectangle where 
you want it to appear. Hold down the Shift key if you want to constrain its move-
ment. 

5. When the new rectangle is in position, release the mouse button, then the other 
keys. It is important to release the mouse button before you release the Shift and 
Option keys. 

~f you enter 
more text than 
will fit within 
the rectangle, a 
small box 
containing a 
~lus sign (+) is S 

R+ 

If you enter 
more text than 
will fit within 
the rectangle, a 
small box 
containing a 
plus sign (+) is 

displayed near 
the bottom of 
the rectangle. 
The plus sign is 
positioned on 
the rectangle at 
the baseline of 

'If you enter 
more text than 
will fit within 
the rectangle, a 
small box 
containing a 
plus sign (+) is p 

The text flows from the first rectangle to the second, and the two text rectangles 
are automatically linked. For more information on linking text objects, see the 
section "Linking text objects" later in this chapter. 
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Entering text in an irregularly shaped area 
You can use any path as an area within which to enter text. If the path is an open 
path, the program draws an imaginary line between the endpoints of the path to 
define the container for the text, just as it does to paint open paths. A text path 
is initially unstroked and unfilled, even if the path was originally stroked or filled. 
If you want, you can paint the path after you enter type. 

NOTE: Because text paths are ordinarily unpainted objects, you can place them over 
other objects, and they will not block out the underlying shapes unless they have been 
painted after the text object was created. 

STI 
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If you only want to create area type, you can use the area-type tool exclusively. If 
you select the area-type tool, you can only create area type, and its pointer is 
always the same. If, however, you want to create several kinds of type, you can 
use the type tool for every kind of type. If you select the type tool, the pointer 
changes depending on where you position it. 

Once you have selected the area-type tool, you can create point or rectangle type 
by holding down the Control key, or the Z key on a Mac Plus. 

To enter text within the area of a path: 

1. Select the area-type tool. 

The area-type tool icon replaces the most recently used type tool in the toolbox. 
The pointer changes to the area-type pointer. 

2. Position the pointer on the path and click the mouse button. A blinking insertion 
point appears. 

3. Enter the text you want. 

You can 
use any path as an 

area within 
which to enter text. A text path is 

initially~lunstroked and 
unfilled. 

You 
can can 

link text 
to another 

text object so 
that the text will 
overflow into 
the next text 

object. 

Text in closed paths Text in open paths 

NOTE: If you enter more text than will fit within the area, a small box containing a 
plus sign (+) appears near the bottom of the area. To display all of the text, you can 
adjust the size of the path containing the text, or you can link the path to another text 
object so that the text will flow into that object. For more information, see "Linking 
text objects" later in this chapter. 
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Wrapping type around a path 
You can make type in an area wrap around any path, including text paths and 
compound paths. The objects can be as simple or as complex as you want. The 
object around which you want to wrap type must be in front of the text. If the 
object is behind the text object, use the Bring to Front command from the Edit 
menu. You can make one or several text objects wrap around a path. 

To wrap type around a graphic object: 

1. Select the text object or objects that you want to wrap and the graphic object 
using the selection tool. 

2. Choose Make Text Wrap from the Type menu. 

The type wraps around the graphic object. 

You can create type at any point in an artwork 
document using the type tool. You can 
use the type tool to define a rec-
tangular area into which you enter 
text. You can import text 
from another application, 
or you can enter new 
text once you 
clicked with 
tool to 
point. 
in an 

have 
the type 

set an insertion 
You can make type 

area wrap around any 
path. The objects can be as 

simple or as complex as you want. 
The object around which you want to 

wrap type must be in front of the text. If the graphic 

You can create type at any point in an artwork 
document usingthe type tool. You can use 
the type tool to define a 

- 
rectangular 

area into , whichyou 
enter text. 

You can 
import text 
or you can 
have clicked 

from another application, 
enter new text once you 

with the type tool to set an 
insertion 
point. You 
can make 
type in an 

area wrap around any path. The objects can be as 
simple or as complex as you want. The object around 

Use the Release Text Wrap command in the Type menu if you want to separate 
the text object from the graphic object. 

I 
TIP: Sometimes, you may find that the type hasn't wrapped exactly as you want 
around the graphic object. It may be too close to or too far away from the object. One 
way to control the way type wraps is to create an unfilled, unstroked graphic object 
that you place around the text to outline the area around which you want type to wrap. 
You can adjust and resize the unpainted object to achieve the exact kind of text wrap 
you want. 

You can create type at any point in an artwork 
document using the type tool. You can 
use the type tool to define a 
rectangular area into which you 
enter text. You can import 
text from another 
application, or you 
can enter new text 
once you have 
clicked with the type 
tool I to set an insertion 

point. You can make 
type in an area wrap 

around any path. The objects 
can be as simple or as complex as 

you want. The object around which 

Text is wrapped around an unstroked, 
unfilled, sheared rectangle behind the 
pencil 

You can create type at any point in an artwork 
document using the type tool. You can use 
the type tool to d e f i n e a 

area into which 
text. You can 
text from 
application, 
can enter 

t 

rectangular 
you enter 
import 
another 
or you 
new text 
have 
the type 
insertion 

once you 
e clicked with 

tool to set an 
point. You 

can make type in an area 
wrap around any path. The 
objects can be as simple or as complex as 
you want. The object around which you want to wrap 

Text is wrapped around an unstroked, 
unfilled circle behind the letter "A" 
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NOTE: To force the type to flow to the next line, insert a carriage return. If you want 
the type to flow to the other side of the wrap object, insert a tab to force the type to 
flow to the next section. 

Entering text along a path 
You can enter text that follows an open or a closed path. You first need to create 
a path. The path can be a regularly shaped path drawn with the ellipse tool, or an 
irregularly shaped path drawn with the freehand or pen tool. When you create 
type along a path, the path is unstroked and unfilled. You can later paint it if you 
want without affecting the paint attributes of the type. 

Once you have entered text on a path, you can move the text along the path or 
to the opposite side of the path. Keep in mind, however, that you can only have 
one text object per path. 

To enter text along a path: 

1. Select the path-type tool. 

The path-type tool replaces the previously used type tool in the toolbox. The 
pointer changes to the path-type pointer. You can also use the type tool to enter 
text along a path. To place type on a closed path with the type tool, hold down 
the Option key while clicking the mouse button over the path. 

2. Position the pointer on the path, and click the mouse button. A blinking inser-
tion point appears on the path. 

3. Enter the text you want. 

Text appears along the path. 

To move text along a path: 

1. Select the selection tool. 

SHORTCUT. Press the key to access the selection tool. 

2. Select the text object if it is not already selected. 

U 
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U 
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3. Position the pointer on the I-beam at the beginning of the line of text. 

4. Press the mouse button, and drag the I-beam in the direction you wish to move 
the text. 

5. Release the mouse button. The text is repositioned along the path. 

To flip the direction of the text: 

1. Select the selection tool. 

2. Position the pointer on the I-beam. 

3. Choose one of the following options: 

■ Press the mouse button, and drag the I-beam across the path; or 

■ Double-click the I-beam. 

Fl 

NOTE: If you want to move text across a path without changing the direction 
of 

the 
text along the path, you can create the type and use the Vertical Shift option in the 
Type Style dialog box. For example, if you have created type that runs from left to right 
across the top of a circle, you can enter a negative number in the Vertical Shift field to 
drop the type down so that it follows the inside 

of 

the top of the circle. For more in for-
mation on using the Type Style dialog box, see the section "Setting type attributes" 
later in this chapter. 
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To create type above and below a circle: 

1. Select the oval tool. 

2. Hold down the Shift key as you drag to draw a circle. 

3. Select the selection tool. 

4. Hold down the Option key and drag a copy of the circle away from the first circle. 

5. Choose Alignment from the Type menu and drag to select Centered (>:-Shift-C). 
This will center the text along the top and the bottom of the circle. 

6. Select the path-type tool and position its pointer on the anchor point at the top 
of the first circle. 

7. Click the mouse button and enter the text you want to appear across the top of 
the circle. 

8. Select the path-type tool and position its pointer on the anchor point at the 
bottom of the second circle. 
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9. Click the mouse button and enter the text you want to appear across the bottom 
of the circle. 

The text appears upside down. 

10. Using the selection tool, double-click the I-beam to flip the text on the circle. 
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fl

The text flips across the circle. 

11. Choose Style from the Type menu (:•:-T). 

12. In the Type Style dialog box, enter a negative value in the Vertical Shift field to 
move the text below the circle. The value you enter will depend on the size of 
the type. 
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13. Select one circle and move it on top of the other. If the Snap to Point option is 
turned on in the Preferences dialog box, the second circle will snap into position 
when you move it on top of the first circle. 

Importing text 
You can import a text file from another application into the Adobe Illustrator pro-
gram, including Microsoft Word 4.0, MacWrite 2.0, WriteNow 2.0, RTF (Rich Text 
Format), and plain text. Once you have created an insertion point with any of the 
type tools, use the Import Text command to import text. 

If you import text from any application except Microsoft Word, and the text con-
tains fonts not installed in your system, you will receive a message saying that the 
document will print inaccurately. If you import text from a Microsoft Word doc-
ument containing fonts not installed in your system, those fonts will be changed 
to Helvetica. 

To import text: 

1. Use one of the type tools to define the point or area in which the imported text 
will appear. 

2. Choose Import Text from the File menu. 

The Import Text dialog box appears. 

Please open a document: 
Documents 

❑ Document 01 t 
❑ Document 02 
❑ Document 03 

b 

oHard Disk 

1: jcsc t 

Drive 

Open 

Cancel 

3. Click the document you want to open. 

4. Click Open. 
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The text from the file you selected flows into the text object. Most of the styles 
you used in typing the original document will be retained. If the original text is 
word-wrapped and not broken into paragraphs, and you import it as a point-text 
object, all the text will appear on a single line. 

1 
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N 

N 

N 

N 

Selecting and editing text 
The method you use to select a text object depends on what you want to change 
in the text object. If you want to edit the type or change the paint or type style 
of some of the type in a text object, use the I-beam pointer. If you want to modify 
the text path, transform, copy, or delete the text object, or change the style of all 
type in a text object, use the selection tool. 

It is important to differentiate between creating and editing text. The pointer 
indicates whether you are in text-creation mode or text-editing mode. When a 
click creates type, the pointer is an I-beam within a dotted rectangle. When a click 
puts an insertion point within existing text, however, the pointer is a plain I-
beam. 

If you want to turn a text object into a mask, you must use the selection tool. For 
more information on masking, see "Masking objects" in Chapter 10, "Painting." 

Selecting text 

You can use the selection tool or the type tool's I-beam pointer to select text. If 
you want to edit parts of a text object, use the I-beam pointer. If you want to make 
changes to all of the text in a text object, use the selection tool to select it. How-
ever, if you want to change the paint attributes of the text without affecting the 
path, you must use the I-beam pointer. Keep in mind that you can only use the 
transformation tools on all of the text in a text object. 

The I-beam pointer lets you select parts of a text object and change their 
attributes. This means that you can have several different fonts, sizes, colors, and 
so on, within the same text object. 

Selecting text using the I-beam pointer 

The I-beam pointer appears after you enter text with any of the type tools. This 
pointer indicates that you can edit existing text. 
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To select text using the I-beam pointer: 

1. Select any of the type tools. 

2. Select the text you want to edit using one of the following methods: 

■ Click before or after a character to set an insertion point. Once you have 
created an insertion point, you can enter new text. 

■ Drag to select the text you want to change. 

■ Position the pointer in a word and double-click to select that word. 

■ Position the pointer in a line of type and triple-click to select a line of point 
type that ends with a carriage return, or a paragraph of area type. 

■ Choose Select All from the Edit menu (>:-A) to select all the text in the current 
text object. 

Once you have selected the text, you can edit it by typing over it, by deleting it, 
cutting, copying, or pasting it, or by changing its attributes. Later in this chapter, 
the section "Setting type attributes" explains how to change type attributes, 
including font, font size, kerning, and so on. You can also use the Cut, Copy, 
Paste, Clear, or Select All commands to copy text from the Adobe Illustrator pro-
gram to other applications, to bring text from another application into an Adobe 
Illustrator document, or to edit text within an Adobe Illustrator document. 

TIP: If you have created multiple text areas, columns, or point text that you want to 
align along the same axis, you can select the text objects and choose Average from the 
Arrange menu (X-L). For more information on using the Average command, see 
"Averaging anchor points" in Chapter 6, "Adjusting Paths." 

Transforming a text object 

The selection tool lets you select an entire text object so that you can transform 
the object. You may want to transform the type along with its path, or you may 
want to transform only the type. For example, you might want to rotate type 
without rotating the path. 

To rotate a text object including its path: 

1. Select the selection tool. 

2. Drag the marquee to surround the text object you want to transform or click its 
baseline. 

3. Use the rotate tool to rotate the object and its path. 

To rotate a text object without rotating its path: 

1. Select the selection tool. 

2. Drag the marquee to surround the text object you want to transform. 

3. Select the rotate-dialog tool. 

4. Position the pointer on one point of the path and click the mouse button. 

The Rotate dialog box appears. 
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5. Enter the angle at which you want to rotate the text object and click OK. 

The path and the text are rotated. 

6. Use the direct-selection tool to select only the path without the text. 

7. Select the rotate-dialog tool. 

8. Position the pointer on the same point that you did in step 4 and click the mouse 
button. 

9. Enter the negative of the value you entered in step 5. For example, if you entered 
45, now enter -45. 

The text remains rotated while the path returns to its original position. Keep in 
mind that the Constrain Angle option in the Preferences dialog box controls the 
rotation of text objects. If you have set a constrain angle, text objects will be con-
strained along the rotated axes or their diagonals. 

Linking text objects 

You can link text rectangles created with the type tool or text objects created with 
the area-type tool. When you link text objects, the type flows from one object to 
another to fill in blank areas in one object. One text object can, therefore, be con-
tained by several different paths. For example, one text object could fill several 
columns or several irregular shapes. 

Text flows from one object to another based on the text objects' painting order. 
If you have not changed the order of the objects in a file, the painting order cor-
responds to the order in which you create text objects. Text flows into the object 
created first, and continues to the object created next. The most recently created 
object is always frontmost. 

You can change the painting order of text objects using the Send to Back and 
Bring to Front or Paste in Back and Paste in Front commands. By changing the 
painting order of text objects, you can change the order in which text flows when 
you use the Link command. After you link text objects, you can use the direct-
selection tool to change the order in which they flow. You can also use the 
direct-selection tool or the I-beam pointer to select parts of linked text and then 
transform the selections or change their attributes; this will not affect the flow of 
the text. 

If you are working with columns of text and you run out of room in one column, 
you can create an additional column that is an exact copy of the first by holding 
down the Option key as you use the direct-selection tool to drag the column. This 
eliminates the step of creating a new column and guarantees that the new col-
umn will have the exact dimensions of the original column. You do not have to 
convert paths into text paths before you link them. 
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To link text objects: 

1. Select the selection tool. 

• SHORTCUT:: Press the key to access the selection tool. 

2. Drag to surround the text objects to be linked. 

3. Choose Link from the Type menu. 

Before linking text objects 

W. -n you 
link objects, 
the text 
flows from 
pne object 
to another 
o fill in 

■ lank areas  ■ 

in one 
object. 

After linking text objects 

4. If you want to unlink text objects, choose Unlink from the Type menu. 

Unlinking does not return the text to its original container. However, if you want 
to change the painting order of the objects without affecting the flow of the type, 
you must unlink them. For example, if you want to put an object in front of one 
of the objects but in back of the other, you must first unlink the two objects. 

You may decide to move one of the linked text objects into a different path. You 
do not have to unlink the objects to do this. 

To move linked text into a new path: 

1. Select the direct-selection tool. 

2. Hold down the Option key and click to select the path that you want to replace 
with a different path. 

3. Choose Clear from the Edit menu. 

The path you selected disappears, and the text that it contained flows into the 
remaining path. If there is too much text to fit in the path, a plus sign appears at 
the lower-right corner of the path. 

4. Select or create the path into which you want the text to flow. 

5. Choose Link from the Type menu. 

The text flows into the new path. 

NOTE: If text is not linked, you cannot delete its path. If you want to delete the old 
text path and replace it with a new one, first link a new path with the text object, then 
delete the old path. 

U 

I 

I 

U 

U 

w 

220 User Guide 



PI 

n 

2 

I A I I I A A A A A A A A A A A A A A A 

Hyphenating words 

The Adobe Illustrator program lets you put discretionary hyphens in words but it 
does not automatically hyphenate. A discretionary hyphen is a hyphen that 
appears only if it is needed to break the word at the end of a line. There are desk 
accessories available that automatically hyphenate text on the Clipboard by 
inserting discretionary hyphens in the text where they are appropriate. 

When you place a discretionary hyphen in a word in the Adobe Illustrator pro-
gram, you are creating an additional character that you can later delete if you 
choose to do so. The hyphen only appears if the word needs to be broken to fit 
on a line. As you are typing, you can add hyphens; you can also enter type and 
hyphenate it after you have finished typing. You can delete discretionary 
hyphens as you would any character. 

To hyphenate a word: 

1. Position the I-beam between the letters where you want the hyphen to appear. 

hyphenation hyphenation 
hyphenation hyphenation 
hyphenation hyphenation 
hyphenation hyphenation 
hyphenation hyphenation 
hyphenation hyphenation 
hyphenation hyphenation 

2. Click to create an insertion point. 

3. Hold down the and Shift keys, and press the hyphen key. 

hyphenation hyphenation hyphen-
ation hyphenation hyphenation 
hyphenation hyphenation 
hyphenation hyphenation 
hyphenation hyphenation 
hyphenation hyphenation 
hyphenation hyphenation 

You will not see that you have typed a hyphen if the entire word can fit on the 
line without being broken. 
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Understanding type attributes 
The Adobe Illustrator program gives you precise control over type attributes 
including font, font size, leading, indentation, horizontal scale, vertical shift, 
kerning, tracking, alignment, and word and letterspacing. You can access all of 
the type attributes through the Type Style dialog box. You access the Type Style 
dialog box by choosing Style from the Type menu (:•:-T). 

Some of the type attributes also have separate submenus or dialog boxes so that 
you do not have to open the Type Style dialog box if you only want to change 
one attribute. In addition, some attributes can be changed using keyboard short-
cuts. The attributes that have separate submenus or dialog boxes are the font, 
size, leading, alignment, spacing options, tracking and kerning. An explanation 
of each of the type attributes follows. 

■ A font family is a complete set of characters, letters, and symbols that comprise 
a particular typeface design in one style. For example, the font used in this para-
graph is Stone Serif. 

Courier 
Helvetica Light 
Palatino Italic 
Stone Sans 
Times Roman 

Examples of font families 

■ Point size refers to the actual size of a character, which varies according to its 
typeface. Font size is always measured in points. One point is equal to 1/72 of an 
inch. 

6 pt. Stone Sans 

8 pt. Stone Sans 
10 pt. Stone Sans 

12 pt. Stone Sans 
14 pt. Stone Sans 
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■ Leading specifies the amount of vertical space between baselines. Leading is 
always measured in points. If a line of type contains characters with different 
leading values, the line's leading will be set to the maximum of these values. 

9 

9 

9 

f'•1 

n 

n 

Fl 

Leading specifies the 
amount of vertical spacing 
between baselines in text 
objects. 

9-point type with 11-point leading 

Leading specifies the 

amount of vertical spacing 

between baselines in text 

objects. 

9-point type with 18-point leading 

The default Auto-Leading option sets the leading at 120 percent of the font size. 
For example, type in a 10-point font size would have a leading value of 10 points 
plus 2 points (20 percent of 10 points) for a total of 12 points of leading. 

■ Kerning controls the spacing between two characters. This spacing is built into 
a font by the font designer and can vary among fonts and type styles. The Kern-
ing option lets you adjust the space between characters on either side of an inser-
tion point. A positive kerning value moves characters apart; a negative kerning 
value moves characters closer together. 

Kerning values are measured in units that are 1/1000 of an em space. The width 
of an em space is relative to the current font size. One em corresponds to one 
point in a 1-point font, while it corresponds to 10 points in a 10-point font. 
Because kerning units are 1/1000 em, 100 kerning units in a 10-point font is 
equivalent to one point. 

Typography 
Typography 
T ypography 

"Typography" kerned between the letters 
"T" and "y." Top example kerned —100 em/ 
1000. Middle example kerned 0 em/1000. 
Bottom example kerned 100 em/1000. 
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Many fonts contain information about the spacing of character pairs. For 
example, the spacing between an A and a W should often be less than the spacing 
between an A and an F. If the Auto-Kerning option is on, the Adobe Illustrator 
program uses the kerning information contained in the font to space characters 
better. A font's kerning information applies only to characters in that font; 
therefore, auto-kerning cannot apply to adjacent characters in different fonts. 

Auto-kerned text displays more slowly on-screen than normal text; therefore, you 
may not want to turn on the Auto-Kerning option until you are ready to make 
final adjustments to the text. If you want to auto-kern all of the text in a file, you 
can use the Select All command from the Edit menu (:•:-A), and turn auto-kerning 
on. Keep in mind, however, that auto-kerning increases the file size and slows 
down printing. 

■ Tracking inserts uniform spacing between characters in selected text. You use 
tracking when you want to adjust the spacing of a word or an entire text object. 
Positive tracking values move characters apart; negative tracking values move 
characters closer together. Tracking values are measured in units that are 1/1000 
of an em space. These spaces are relative to the current font size. 

You use tracking when you want to adjust the spacing of a 
word or an entire text object. Tracking here is set at 0 em/1000. 

You use tracking when you want to adjust the spacing 
of a word or an entire text object. Tracking here is set 
at 100 em/1000. 

■ Vertical shift controls the distance that type appears from its baseline and can 
either raise or lower the selected type. You can use the Vertical Shift option to 
create subscripts or superscripts or to move path type above or below a path with-
out changing the direction in which the type flows. The Vertical Shift value is 
measured in points unless you change the units in the Type Preferences dialog 
box. 

•H2O 

14 _ 
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■ Horizontal scale specifies the proportion between the height and width of the 
type. Unscaled characters have a value of 100 percent. You can adjust the hori-
zontal scale to compress or expand selected characters. These adjustments have 
no effect on the characters' height. 

If you have scaled characters non-uniformally using a transformation tool, the 
characters' horizontal scale value will reflect the change; you can return them to 
their original proportions by setting the horizontal scale to 100 percent. 

horizontal scale, 100% 

horizontal scale, 60% 

horizontal scale, 80% 

horizontal scale, 120% 

horizontal scale, 140% 

■ Indentation specifies the amount of space between the path that contains the 
text and the edge of the characters in each line of a text object. Indentation is 
measured in the ruler units specified in the Type Preferences dialog box. You can 
indent from the left or the right side of the path, and you can choose additional 
indenting for the first line of a paragraph. Negative indentation moves the type 
outside the margin. Indentation applies only to area text. Indentation affects 
only the selected paragraph or paragraphs. You can set different indentation for 
every paragraph. 

Example of no indentation. 
You can indent from the left 
or the right, and you can 
choose additional indenting 
for the first line. Indentation 
applies only for area text. 

Example of 12 point in-
dentation on left side of 
area text, with first line 
indented an additional 10 
points. 

Example of 12 point in-
dentation on both left 
and right side of area 
text. 

Example of 12 point hanging 
indentation. Left indent is 
set at 12 points, first line of 
text set at -12 points. 
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You can use indentation to add space when you wrap text around graphics. Keep 
in mind, however, that indentation is a paragraph attribute; therefore, when you 
use indentation to adjust the way text wraps around graphics, you will need to 
put carriage returns at the ends of lines to define paragraphs. 

■ Alignment controls how lines of type are arranged in paragraphs. Alignment 
options are left, right, centered, or justified. Each paragraph (or line in point text) 
can have its own alignment. Left alignment aligns type on the left margin, with 
a ragged right edge. Right alignment aligns type on the right margin, with a 
ragged left edge. Centered alignment centers each line of type between margins. 
Justified alignment adjusts type to extend to both the left and right margins by 
adding space to the line of type. Point type and path type cannot be justified. 

Another alignment option is the Justify Last Line option. Sometimes the last line 
of type in a paragraph contains fewer words than can fill the column width. By 
default, the last line of a justified paragraph is left-aligned with a ragged right 
margin. However, you can select the Justify Last Line option if you want the last 
line justified. 

Left alignment aligns Right alignment aligns 
type on the left margin, type on the right margin, 
with a ragged right with a ragged left edge. 
edge. 

Center alignment aligns 
each line of type between 

the left and right 
margins. 

Justified alignment Justify Last Line option 
adjusts type to extend lets you to justify the 
to both left and right last line which usually 
margins by adding ends short and, by 
space in the line of default, ends ragged 
type. r i g h t 
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■ Hanging punctuation controls whether punctuation marks fall inside or outside 
the margins. If hanging punctuating is turned on, the following characters will 
appear outside the text margins: periods, commas, single-quotation marks, 
double-quotation marks, apostrophes, hyphens, em dashes, en dashes, colons, 
and semicolons. 

"Hanging punctuation" 
controls where some punc-
tuation marks will fall: 
inside or outside the edge of 
a paragraph. The default—
on the right side of the 
Type Style dialog box—
keeps punctuation inside 
the edge of a paragraph. 

Paragraph without hanging punctuation 

"7-Ianging punctuation" 
controls where some puno-
tuation marks will fall: 
inside or outside the edge of 
a paragraph. The default
on the right side of the 
Type Style dialog box
keeps punctuation inside 
the edge of a paragraph. 

—

—

Paragraph with hanging punctuation 

■ Leading Before ¶ sets the amount of space between the first line of a paragraph 
and the preceding paragraph. A paragraph is defined by a carriage return. The 
value for leading before paragraphs is always measured in points. You can use this 
option rather than placing extra carriage returns between paragraphs. This option 
can be used only on area text. 

Leading Before Paragraphs sets the 
amount of space between the first 
line of a paragraph and the 
preceding paragraph. 

The values for leading before 
paragraphs are always measured in 
points. This option can be used 
only on area text. 

■ Spacing options include options for controlling the word and letterspacing in 
lines of justified or unjustified type. In unjustified type, you may want to adjust 
the word spacing without affecting the letterspacing. You can use the Word 
Spacing option in the Spacing Options dialog box to do this. 
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To justify a line of type, the Adobe Illustrator program adds or subtracts space 
between words and letters. The Word Spacing option adjusts the white space that 
is inserted between words to justify a line of type. The Letter Spacing option 
adjusts the white space that is inserted between letters to justify a line of type. 
The program uses the values set for minimum, maximum, and desired word and 
letterspacing to guide justification. The values are measured as percentages of the 
width of a space. The Minimum and Maximum fields are available only for justi-
fied type. If you have selected one of the other alignment options, the Minimum 
and Maximum fields will be grayed. 

Spacingoptionsinclude 
optionsforcontrolling 
thewordandletterspacing 
i n l i n e s o f j u s t i f i e d o r 
u n j u s t i f i e d t y p e . I n 
unjustifiedtype,you 
maywanttoadjustthe 
wordspacingwithout 
affectingtheletterspacing. 
Y o u c a n u s e t h e W o r d 
Spacingoptioninthe 
SpacingOptionsdialog 
boxtodothis.Tojustifya 
lineoftype, theAdobe 
Illustratorprogramadds 

Justified type with Word Spacing set to 0 in 
all three fields. Letter Spacing settings as 
follows: Minimum 0%, Desired 100%, and 
Maximum 200%. 

Spacing options include options for 
controlling the word and letter-
spacing in lines of justified or 
unjustified type. In unjustified type, 
you may want to adjust the word 
spacing without affecting the 
letterspacing. You can use the Word 
Spacing option in the Spacing 
Options dialog box to do this. To 
justify a line of type, the Adobe 
Illustrator program adds or subtracts 
space between words and letters. 
The Word Spacing option adjusts 
the white space that is inserted 
between words to justify a line of 

Justified type with Word Spacing set as 
follows: Minimum 75%, Desired 150%, and 
Maximum 200%. Letter Spacing as follows: 
Minimum 0%, Desired 0%, and Maximum 
15%. 

Spacing options include 
options for controlling the 
word and letterspacing in 
lines of justified or 
unjustified type. In 
unjustified type, you may 
want to adjust the word 
spacing without affecting the 
letterspacing. You can use 
the Word Spacing option in 
the Spacing Options dialog 
box to do this. To justify 
a line of type, the Adobe 
Illustrator program adds or 
subtracts space between words 

Justified type with Word Spacing settings as 
follows: Minimum 400%, Desired 475%, and 
Maximum 600%. Letter Spacing set to 0 in 
all three fields. 

Word spacing at 100% 

Word spacing at 500% 

Word spacingat 25% 

Letterspacing at 0 % 

Letterspacing at 100% 

Lefletsçacn7g at 5CP/o 

Ragged right type showing the effect of 
various percentages of Word and Letter 
Spacing. 
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Setting type attributes 
You can set the type attributes in the Type Style dialog box or you can set them 

in the separate submenus and dialog boxes for individual type attributes. You can 
either set type attributes before you enter new type or reset them to change the 

appearance of existing selected type. You can also set attributes for several text 
objects if they are all selected. 

As you change the various type attributes in the Type Style dialog box, you can 
apply each change without closing the Type Style dialog box. You do this by click-
ing Apply; clicking OK will close the dialog box. If you have made changes to 
options in the dialog box but have not clicked Apply or OK, you can click Revert 

to change the options back to their previous state. Clicking Cancel or clicking the 

close box in the upper-left corner of the dialog box closes the dialog box without 

applying changes. 

The top part of the Type Style dialog box contains the attributes that can be 

applied to individual characters; the bottom part of the Type Style dialog box 

contains the attributes that can only be applied to entire paragraphs. 

If you have changed type attributes in the Type Style dialog box, you can reset 
them to their defaults by clicking the field name (for example, "Horiz. scale"). 

Choosing a font 

You can choose a font in three ways: 

■ You can open the Type Style dialog box and choose a font from the Font sub-
menu. 

■ You can choose a font from the Font submenu of the Type menu. If you want 
to change more than just the font, you will often decide to open the Type Style 
dialog box and change all of the attributes at once. If, however, you merely want 
to choose a font, you will generally opt for the Font submenu. 

■ You can press Shift-F to open the Font dialog box. To choose a font quickly, 
you can type the first few letters of the typeface you want, then press Tab and type 
the first few letters of the style you want. 
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The default font is Helvetica. Fonts that you have used since you started the pro-
gram and those that you have put in the Adobe Illustrator Startup file appear in 
the Font submenu. The remaining fonts in your system can be chosen by select-
ing Other in the Font field (:•:-Shift-F). When you select Other, the Font dialog 
box appears, listing all available fonts. The font family names appear on the left 
and all of the styles appear on the right. Each time you choose a new font from 
the Font dialog box, the font is automatically added to the Font submenu. Fonts 
you use will remain in the Font submenu until you quit the program. 

NOTE: You can customize your Font submenu by creating an Adobe Illustrator file 
that contains text with the fonts you use most often. Once you have created this file, 
name it Adobe Illustrator Startup, and place it in the folder that contains the Adobe 
Illustrator application. The fonts used in the startup file will automatically appear in 
the Font submenu. You may also want to include patterns, custom colors, and graph 
designs in this file. u

To choose a font using the Type Style dialog box: 

1. Choose Style from the Type menu (:•:-T). 

The Type Style dialog box appears. The currently selected font is displayed in the 
Font field. If type is selected and the selection contains more than one font, the 
font field is empty. 

  Type Style 

—Character OK 

Font: Heluetica Cancel 

Size: 12 pt Horiz. scale: 100 Reply 

Leading: pt 14.5 ® Auto leading ( tleoert 

Kerning: 0 e m1000 [. Hu to kerning 

Hart, shift: 0 pt 

—Paragraph 

Indentation Alignment Hanging 
pt Left: punctuation 0 ®  o 

Right: pt 0 - 
Leading 
before 91• 0 pt O O• 

0 ittsttt€S las First line: pt 
Spacing Options... 

2. Position the pointer in the font field and press the mouse button. Drag to high-
light "Other" (:•:-Shift-F). 
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The Font dialog box displays a list of available fonts and styles. 

❑ Font  

RGaramond 
AGaramendEsp 
CaslonThree 
Caxton 
Courier 
Heluetica 
StoneSans 
StoneSerif 
Symbol 
Times 

4 

b 

Bold 
BoldOblique 
Narrow 
Narrow-Bold 
Narrow-BoldOblique 
Narrow-Oblique 
Oblique 

4 t OK 

[Cancel 

Regular 

3. Click the typeface name you want to use from the list on the left side of the dialog 
box. When a new font family is chosen, the style closest to "Regular" is selected 
by default on the right side of the dialog box. 

4. Click the style you want to use from the list on the right side of the dialog box. 

5. Click OK. 

The chosen font appears in the Font field in the Type Style dialog box. 

6. Click OK or Apply. 

See the section "Using keyboard search" in Chapter 10, "Painting," for informa-
tion on choosing fonts using the keyboard. 

To choose a font using the Font submenu: 

1. Choose Font from the Type menu. 

2. If the font you want to use is listed in the Font submenu, drag to select it and 
release the mouse button. If it is not listed, go to step 3. 

3. Choose Other from the Font submenu to display a list of all available fonts 
(:•:-Shift-F). 

Size 
Leading 

► 

Alignment ► 
Spacing Options... 8640 
Kern... 864K 

Other... 864F 

✓Heluetica 

Link
Unlink
Make Test Wrap 
Release Test Wrap 

C.retrte Outlines 

4. Click the typeface name you want to use from the list on the left side of the Font 
dialog box. 
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5. Click the style you want to use from the list on the right side of the Font dialog 
box. 

6. Click OK. 

To choose a font quickly: 

1. Press :•:-Shift-F to open the Font dialog box. 

2. Type the first few letters of the typeface (for example, "ag" for AGaramond). 

3. Press Tab, and type the first letter or letters of the style (for example, "i" for italic). 

You can use the Tab key to move back and forth between fonts and styles. 

4. Click OK. 

Choosing a font size 

You can choose the font size in the Type Style dialog box or in the Size submenu 
of the Type menu. You can also increase or decrease the font size of selected type 
by using keyboard shortcuts. The default font size is 12 points. When you change 
the font size, the information bar in the lower-left corner of the screen displays 
the new font size. 

To choose a font size using the Type Style dialog box: 

1. Choose Style from the Type menu (>:-T). 

The Type Style dialog box appears. The currently selected font size is displayed in 
the Size field. If the selection contains fonts of more than one size, the field is 
blank. 

2. Enter the new font size in the Size field. 

3. Click OK. 

To choose a font size using the Size submenu: 

1. Choose Size from the Type menu. 

2. Select a font size in one of two ways: 

■ Select one of the sizes listed in the Size submenu 

Style... 88T 
Font ► 

Leading ► 
7 Alignment ► 

Spacing Options... 8840 8 
Kern... 864 9 

10 
Link ✓12 

tln{ir;k ~:41; 14 
Make Tewt Wrap 18 
Release TeHt Wrap 24 

36 
( et11e Outlirl ti4 48 

72 
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■ Choose Other from the Size submenu (X-Shift-S). The Type Size dialog box 
appears. Enter the font size you want in the Size field. Click OK. 

  Type Size   

9 

9 

9 

9 

F 

a,
M 

I 

I 

I 

Size: 

Leading: 

12 

14.5 

Auto leading 

pt  OK 

pt ] ( Cancel

' SHORTCUT: To increase the font size of selected type, press :•:-Shift->; to decrease font 
size of selected type, press Shift-<. 

Specifying leading 

You can specify leading in the Type Style dialog box or in the Leading submenu 
of the Type menu. If you click the Auto-leading option, the leading will be set at 
120 percent of the font size. The Auto-leading option is turned on by default. 

To specify a leading value using the Type Style dialog box: 

1. Choose Style from the Type menu (:•:-T). 

The Type Style dialog box appears. 

2. Enter a value in the Leading field. 

3. Click OK. 

To specify a leading value using the Leading submenu: 

1. Choose Leading from the Type menu. 

2. Select a leading value in one of two ways: 

■ Select one of the values listed in the Leading submenu. 

Style... 88T 
Font ► 

Size ► 

Alignment ► 
Spacing Options... 8840 
Kern... 884k 

Link
Unlink .~?t; 
Make Teat Wrap 
Release Tent Wrap 

Create Outlines 

'Ruts 
7 
8 
9 
10 
12 
14 
18 
24 
36 
48 
72 
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■ Choose Other from the Leading submenu. The Type Size dialog box appears. 
Enter the leading value you want in the Leading field. Click OK. 

SHORTCUTS: To make the size value the same as the leading value, click the word 
"Size" in the Type Style dialog box; to make the leading value the same as the size 
value, click the word "Leading." To decrease the leading value of selected type without 
using the Type Style dialog box, press Option and the Up Arrow key; to increase the 
leading value, press Option and the Down Arrow key. The values increase or decrease 
in the increments specified in the Type Preferences dialog box. 

Specifying tracking 

You can specify the tracking between adjacent characters in a selected text object 
in the Type Style dialog box or in the Tracking dialog box under the Type menu. 
Specify a positive tracking value to move characters apart; specify a negative 
tracking value to move characters together. The default value for tracking is 0. 

NOTE: Both the Type Style dialog box and the Type menu display either a Kerning 
option or a Tracking option, depending on what is selected. I f you have placed an inser-
tion point between two characters, the option is Kerning. If you have selected a group 

of characters or one or more text objects, the option is Tracking. 

To enter a tracking value in the Type Style dialog box: 

1. Select the text object or type you want to adjust. 

2. Choose Style from the Type menu (:•:-T). 

The Type Style dialog box appears. 

3. Enter a positive or a negative value in the Tracking field. 

4. Click OK. 

To enter a tracking value in the Tracking dialog box: 

1. Select the text object or type you want to adjust. 

2. Choose Tracking from the Type menu (:•:-Shift-K). 

3. Enter a positive or a negative value in the Tracking field. 

4. Click OK. 

SHORTCUT.• To move characters together in the increments set in the Type Preferences 
dialog box, select the characters, and press Option-left arrow. To move characters apart 
in the increments set in the Type Preferences dialog box, press Option-right arrow. To 
adjust the kerning/tracking values by five times the increments set in the Type Prefer-
ences dialog box, hold down the :•: key as you press Option and the Left Arrow key or 
Option and the Right Arrow key. As you adjust the kerning or tracking, the results of 
your adjustments are displayed in the information bar in the lower-left corner 

of the 
screen. 
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Specifying kerning 

You can change the kerning between two characters by placing the insertion 
point between them and then specifying a new value in the Type Style dialog box 
or in the Kerning dialog box under the Type menu. Specify a positive kerning 
value to move characters apart; specify a negative kerning value to move 
characters together. 

You can also specify Auto-kerning in the Type Style dialog box after you have 
selected type to auto-kern. The Auto-kerning option uses the specific font's kern-
ing pairs to space characters. Fonts vary greatly in how extensive their kerning 
pair tables are. By default, the kerning value is 0, and the Auto-kerning option is 
turned off. Any manual kerning values you set override auto-kerning values. 

If you turn the Auto-kerning option on, the kerning value in the Type Style dialog 
box is the manual kerning value you've set, if any, or the font's kerning table 
value, if there is one, or zero. 

To enter a kerning value in the Type Style dialog box: 

1. Using the type tool, place an insertion point between two characters you want to 
kern. 

2. Choose Style from the Type menu (>-T). 

The Type Style dialog box appears. 

3. Enter a value in the Kerning field. 

4. Click OK. 

To turn on the Auto-Kern option: 

1. Select the text you want to kern automatically. 

2. Choose Style from the Type menu (>:-T). 

The Type Style dialog box appears. 

3. Click the Auto-Kerning option to turn on auto-kerning. 

4. Click OK. 

To enter a kerning value in the Kerning dialog box: 

1. Place an insertion point between two characters you want to kern. 

2. Choose Kerning from the Type menu. 
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3. Enter a value in the Kerning field. 

4. Click OK. 

SHORTCUT: To move characters closer together in the increments set in the Type 
Preferences dialog box, select the characters, and press Option-left arrow. To move 
characters farther apart in the increments set in the Type Preferences dialog box, press 
Option-right arrow. To adjust the kerning or tracking values by five times the incre-
ments set in the Type Preferences dialog box, hold down the :•: key as you press Option-
left or Option-right arrow. As you adjust the kerning or tracking, the results of your 
adjustments are displayed in the information bar in the lower-left comer of the screen. 

To view the kerning value between two characters: 

1. Place an insertion point between two characters whose kerning value you want 
to view. 

2. Press the Option key. 

The information bar in the lower-left corner of the screen displays the total kern-
ing value for the two characters. 

Specifying vertical shift 

You can move type above or below its baseline by specifying a vertical shift value 
in the Type Style dialog box. This feature lets you create superscripts and sub-
scripts. A positive value moves type above the baseline; a negative value moves it 
below the baseline. The default value for vertical shift is 0 points. 

The Vertical Shift option can be used to move type to a new location on a path. 
For example, if you use the path type tool to position type on a circle, the type 
appears above the circle. You can use the Vertical Shift option to move the type 
inside the circle. 

To specify vertical shift: 

1. Choose Style from the Type menu (>-T) 

The Type Style dialog box appears. 

2. Enter a value in the Vertical Shift field. This value is measured in the units you 
specify in the Indent/Shift units field in the Type Preferences dialog box. 

3. Click OK. 

SHORTCUT To increase the vertical shift in selected type without using the Type Style 
dialog box, press Option, Shift, and the Up Arrow key; to decrease the vertical shift in 
selected type, press Option, Shift, and the Down Arrow key. The vertical shift values 
change in the increments specified in the Type Preferences dialog box. 
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Adjusting horizontal scale 

You use the Type Style dialog box to adjust the horizontal scale of text in a text 
object. Horizontal scale specifies the proportion between the height and width of 
the type. Unscaled characters have a value of 100 percent. The default option for 
horizontal scale is 100 percent. 

To adjust the horizontal scale of a text object: 

1. Choose Style from the Type menu (>:-T). 

The Type Style dialog box appears. 

2. Enter a percentage in the Horizontal Scale field. 

3. Click OK. 

NOTE: You can use the transformation tools to change text objects; however, uni-
formly scaling a text object will change the type size, leading, indentation, and vertical 
shift. Nonuniform scaling and skewing will affect both type size and horizontal scale, 
as well as leading, indentation, and vertical shift. 

Specifying paragraph indentation 

You specify paragraph indentation in the Type Style dialog box. The indentation 
options are right, left, or first line indentation. The default value for indentation 
is 0. Indentation values are measured from the edge of each baseline, not from 
the edge of the path. 

To specify paragraph indentation: 

1. Choose Style from the Type menu (:•:-T) 

The Type Style dialog box appears. 

2. Select the indentation field you want to change (right, left, or first line), and enter 
an indentation value. 

3. Click OK. 

Changing alignment options 

You can specify the alignment of type in the Type Style dialog box or in the Align-
ment submenu of the Type menu. The default option is left alignment. With left 
and right alignment, the text will be ragged on one side. With center alignment, 
text is centered within the margins. Justified alignment creates a block of text, 
with no ragged edges. Justification is only useful for text in a path. If you choose 
justified alignment, you can also choose to justify the last line. By default, the last 
line of a justified paragraph is not justified. 
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To change alignment options in the Type Style dialog box: 

1. Choose Style from the Type menu ( -T). 

The Type Style dialog box appears. 

2. Click the button next to the alignment style of your choice. 

3. Click Justify Last Line if you want to justify the last line of a justified paragraph. 

4. Click OK. 

To change alignment options in the Alignment submenu: 

1. Choose Alignment from the Type menu. 

2. Select the alignment option you want from the Alignment submenu. 

SHORTCUT:  To change the alignment of a selected paragraph, press > -Shift-L for left 
alignment, :•:-Shift-C for center alignment, :•:-Shift-R for right alignment, or 
:•:-Shift-J for justified alignment. 

Selecting hanging punctuation 

You may choose to have punctuation appear outside the margins of a paragraph. 
This option is called Hanging Punctuation. 

To select hanging punctuation: 

1. Choose Style from the Type menu ( ..T) 

The Type Style dialog box appears. 

2. Click Hanging Punctuation. 

3. Click OK. 

Specifying leading before a paragraph 

You can specify the amount of leading between paragraphs in the Type Style 
dialog box in the Leading Before ¶ field. The default value for leading before a 
paragraph is 0. Values for leading before a paragraph are always given in points. 

To specify leading before a paragraph: 

1. Choose Style from the Type menu (:•:-T). 

The Type Style dialog box appears. 

2. Enter a value in the Leading Before ¶ field. 

3. Click OK. 
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Changing spacing options 

You can change the spacing options for type in the Type Style dialog box or in 
the Spacing Options dialog box under the Type menu. The Word Spacing and 
Letter Spacing options apply primarily to justified type, although you can set the 
desired spacing on unjustified type if you choose. 

Both word spacing and letterspacing are measured as percentages of the width of 
a space in the currently selected font size. The width of a space varies between 
font sizes. For each option, there are three fields: minimum, desired, and maxi-
mum. For a justified text object, the default values for word spacing are 100 per-
cent minimum, 100 percent desired, and 150 percent maximum. At 100 percent, 
no additional space will be added between words. The default values for letter-
spacing are 0 percent minimum, 0 percent desired, and 25 percent maximum. 
Zero percent means that no space is added between letters. You may need to 
experiment with these values to achieve the effect you want. 

Spacing options are always applied to an entire paragraph. If you want to adjust 
the spacing in a few characters but not an entire paragraph, use the Tracking 
option. 

To change spacing options in the Type Style dialog box: 

1. Choose Style from the Type menu (:•:-T). 

The Type Style dialog box appears. 

2. Click Spacing Options. 

The Spacing Options dialog box appears. 

I SHORTCUT: After selecting type, press > -Shift-O to access the Spacing Options dialog 
box directly. 

3. Enter the values you want in the Word Spacing or Letterspacing fields. 

4. Click OK. Click OK again to apply all changes to the Type Style dialog box. 
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Setting type preferences 
The Type Preferences dialog box lets you change the units in which type 
attributes are measured. The default units are picas/points, but you may choose 
centimeters or inches. The Type Preferences dialog box also lets you set the incre-
ments in which vertical shift and kerning/tracking values increase or decrease 
when you use keyboard shortcuts to change their values. The units you select in 
the Type Preferences dialog box do not affect the units for point size, leading, or 
leading before paragraphs, which are always measured in points. The default key 
increment values are 2 points for size/leading, 2 points for vertical shift, and 
20/1000 ems for kerning/tracking. 
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To set type preferences: 

1. Choose Preferences from the Edit menu (:•:-K 

The Preferences dialog box appears. 

Preferences  

240 User Guide 

® Snap to point 
❑Transform pattern tiles 
❑ Scale line weight 
® Preview and print patterns 
❑ Show placed images 

OK 

Cancel 

Type Preferences... 

❑ Split long paths on Save/Print Progressive Colors... 

Constrain angle: 0 Artwork board 

®Tile imageable areas 
12 Corner radius: pt Q Tile full pages 

Cursor key distance: 1 pt Q Single full page 

Freehand tolerance: 2 pixels Ruler units 

Autotrace over gap: 0 p ixels Q Centimeters
Q Inches 

Clutput l'e401utinn: EE fr i Q Picas/Points 

2. Click Type Preferences. 

The Type Preferences dialog box appears. 

:O= Type Preferences 

Indent/Shift units 
Q Centimeters 
Q Inches 
Q Picas/Paints 

-Key increments 

Size/Leading: 

Vertical Shift: 

Kerning/Tracking: 

1-I]-
(Cancel)

2 

2 

20 

pt 

pt 

em~1000 

3. Click the indent/shift unit of your choice. 

4. Enter the values you want for key increments. 

5. Click OK. Click OK again. 
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Converting text objects to editable path outlines 
The Create Outlines command in the Type menu lets you turn any text object or 

objects into a set of paths that you can edit and manipulate as you would a 
graphic object. A letter converted into an outline becomes a compound path. A 

compound path lets you see through an opening, or a hole, in the path. For 

example, after creating an outline of the letter A, you can see through the center 

of the A to the layer below it. For more information on compound paths, refer to 

the section "Using compound paths" in Chapter 10, "Painting." 

Once you create outlines from text, you can modify the outlines to create logos, 

you can use them as a mask, and you can fill them with patterns. Also, if you 

select the outlines, and choose Release Compound from the Paint menu, you can 

use the outlines as text areas. 

The Create Outlines command retains all formatting of the selected type. It also 

retains the paint attributes of the type; so, for example, if the type is stroked, the 

outlines are stroked. 

You must convert an entire text object to outlines; you cannot convert a single 

letter within a text object. If you want to convert a single letter into an outline, 

create a text object containing only that letter. 

NOTE: Adobe Type Manager software (ATM) 2.0, which is included in the Adobe Illus-

trator package, must be installed in your system to use the Create Outlines command. 

If you do not have ATM version 2.0 or later, the Create Outlines command in the Type 

menu is grayed, indicating that it is not available. 

To convert a text object to path outlines: 

1. Using the selection tool, select the text you want to convert. 

2. Choose Create Outlines from the Type menu. 
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Chapter 12: Using Patterns 
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This chapter describes how to create and use patterns. It contains instructions for 

painting with patterns and creating your own pattern either from existing art-

work or from scratch. The chapter also describes how to move a pattern within 

an object or in your artwork document, and how to transform patterns. 

Patterns are an arrangement of objects into a regular, repeating design. You can 

create patterns from scratch with any of the tools in the Adobe Illustrator 
program. You can also use existing artwork to create a pattern, as well as patterns 

preconstructed by Adobe Systems and available separately in the Adobe Collector's 
Edition: Patterns and Textures software. Once you create a pattern, you can custom-

ize it by resizing the pattern, moving or transforming it, or coloring its objects. 

Creating patterns 
You can create patterns from original or existing artwork including geometric 

objects, compound paths, type outlines, and text. You can also create a pattern 

with uneven textures, for example, to give a mezzotint or stippling effect. 

The Adobe Illustrator program builds a pattern from a pattern tile, which consists 

of the pattern objects (or artwork) surrounded by a rectangle, called a bounding 

rectangle. The bounding rectangle becomes the pattern's background. The rectan-

gle must have square corners to tile, or repeat, properly and must be the backmost 

object. The bounding rectangle and the pattern objects must be filled differently, 

or one will obscure the other. Also, the bounding rectangle cannot be rotated; it 

must have its edges parallel to the sides of the window, not to the x and y axes. 

To complete the pattern tile, you define it as a pattern using the Pattern dialog 

box under the Paint menu. Once you have defined a pattern, you can use it in 

your artwork and fill objects with it using the Pattern option in the Paint Style 

dialog box. 

Patterns can require a lot of memory. To create the most memory-efficient 

patterns possible, use the following guidelines: 

■ Use the background as one of the pattern's colors or as solid objects in a 
pattern, instead of drawing the background as a separate object. 

■ Group objects with common paint attributes in the pattern tile. 

■ Make the tile simpler by reducing the number of its objects. 

■ Use objects with simple paths or decrease the number of points on a path when 

you draw a pattern object. 

■ Remove any detail too small to appear in your final printed output. 

■ Remove any points outside the bounding rectangle that do not affect the 

image. 

fl 243 



A A A A A A I A A A A I A A A A I A A A A 

For more information on tips and techniques for creating patterns or for creating 
special effects using patterns, see the Adobe Collector's Edition: Patterns and Textures 
manual. 

Constructing simple patterns 

The simplest way to construct a pattern is to draw a rectangle around any graphic 
or text object. Then make the rectangle the backmost object to make the pattern 
tile and paint the rectangle with a different fill or stroke value than the object. 
Finally, you define the pattern tile as a pattern by naming it using the Pattern 
dialog box under the Paint menu. 

For greatest efficiency in previewing and printing, your rectangle should be about 
one-inch square. If necessary, make the rectangle larger, then scale it later. 

When you draw the rectangle, consider how the edges of the pattern will interact. 
To make a pattern appear less dense, leave more space around the objects; to 
make the pattern appear more dense, decrease the space. 

To create a pattern from existing artwork: 

1. Draw a rectangle the size you wish your pattern tile to be around the artwork you 
want to be your pattern. 

2. Choose Send to Back from the Edit menu (X-- [hyphen]) to make the rectangle 
the backmost object. 

The rectangle becomes your pattern's background. 
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3. Paint the rectangle by choosing Style from the Paint menu -I), and specify a fill 
or stroke attribute in the Paint Style dialog box. 

❑  Paint Style  

Hit 
QQ None 

© White 
Q Black 

O Process Color 
Q C €sstcsm Ccslas' 
Q Pattern 

Stroke 
Q None 
Q White 
Q Black 
Q Process Color 
Q Fustom Ccslor 
Q Ps:ttt rn 

• Lktsh lea t tern .................................
(; Solid D€aslsed: 

Flatness: 

❑ Mask 

" ltt~€sa~rscxcl 

<slss ..... 

pixels 

Miterlirrut: I x 

Note: 

OK 

(Cancel

RPpl4 

Revert 

Fill and stroke the rectangle with None for no background, or with a color. If you 
wish to outline your pattern boundaries, stroke the rectangle to display them 
when the pattern tiles. You cannot paint the rectangle with a pattern. Make sure 
that the fill value is different from the colors at the edges of the pattern object, or 
the object will not be visible against the background. 

4. Click OK. 

To define the artwork as a pattern: 

1. Use the selection tool to select the bounding rectangle and its contents. 

2. Choose Pattern from the Paint menu. The Pattern dialog box appears. 

El Pattern  

Cube 

Change name to: 

Cube 

I.1I 
( Cancel 

Delete 

Paste 

Select BII Unused 

3. Click New. 

A preview of your pattern tile is shown in the lower-right corner of the dialog box. 
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4. Name your pattern. You are limited to 28 characters. 

5. Click OK. 

Constructing geometric patterns 

To construct a geometric pattern that tiles uniformly, you first construct the 
geometric object around a center point and paint the object. For example, the 
octagon in the following illustrations was created around the center point of a 
circle. The object must be an exact copy of the first and have identical spacing. 
You then arrange copies of the object into the pattern you desire, and draw the 
bounding rectangle around the pattern. Finally, you define the pattern tile as a 
pattern using the Pattern dialog box. 

To construct a geometric pattern: 

1. Select your geometric object. 

2. Paint the object using the Paint Style dialog box. 

3. For precise positioning, use the selection pointer tool and grab the selected object 
by one of its points. Make sure that you have the Snap to Point option turned on 
in the Preferences dialog box. 

4. Hold down the Option and Shift keys to drag a copy of the object horizontally. 
The Option key copies the object while the Shift key constrains its movement. 

5. When the copy of the object has snapped into place, release the mouse button, 
then the Option and Shift keys. 

6. Select both objects and grab them by a point. 
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7. Hold down the Option and Shift keys to drag a copy of the objects vertically. 

9 
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9 
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8. When the copy of the object has snapped into place, release the mouse button, 
then the Option and Shift keys. 

9. Continue repeating steps 3 through 8 until you've built the pattern you want. 

To define the objects as a pattern: 

1. Select the rectangle tool. 

2. Start drawing the bounding rectangle at the center point of the upper-left object. 

3. Stretch the boundary to snap to the center point of the lower-right object. 

4. Paint the rectangle the desired color, and send it to the back (>--[hyphen]). 

5. 5. Select the entire pattern tile including the bounding rectangle. 

6. Choose Pattern from the Paint menu. 
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The Pattern dialog box appears. 

Pattern  

Change name to: 

Octagon 

OK 9 
[Cancel )

Neu; 

( Delete) 

Paste J 
(Select All Unused 

7. Click New. 

A preview of your new pattern tile is shown in the lower-right corner of the dialog 
box. 

8. Name your pattern, and click OK. 

Constructing patterns with uneven textures 

You can create an uneven texture that will appear irregular when it tiles. You do 
so by creating a pattern that repeats itself where it intersects the bounding 
rectangle, but remains irregular in appearance within the rectangle. 

To create an uneven texture: 

1. Draw a bounding rectangle. 
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2. Start drawing your texture with the objects or lines that intersect the left side only 
of the bounding rectangle. When you have finished, select the lines and the 
rectangle. 

3. Place the selection pointer on the upper-left corner of the rectangle. 

4. Hold down the Option and Shift keys, and drag a copy of the rectangle to the 
right. 

n 

5. When the upper-left corner point of the copy snaps to the upper-right corner 
point of the bounding rectangle, release the mouse button, then the Option and 
Shift keys. 

6. Click outside the rectangle to deselect it. 
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7. Select the right rectangle and delete it. 

SHORTCUT:  If you know the exact dimensions of the rectangle, you can eliminate 
steps 3 through 7 by selecting the lines only and using the Move command to specify 
a horizontal move the width 

of 

the rectangle. Be sure to click Copy instead of OK in 
the Move dialog box. 

8. Using the freehand tool, continue drawing your texture with only the objects or 
lines that intersect the top side of the rectangle. When you have finished with the 
top side only, select all of the lines crossing the top side and the bounding 
rectangle. 

IL 
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9. Place the pointer on the upper-left corner of the rectangle. Hold the Option and 
Shift keys, and drag a copy of the rectangle down. 

10. When the upper-left corner point of the copy snaps to the lower-left corner point 
of the rectangle, release the mouse button, then the Option and Shift keys. 
Deselect everything. 

11. Select the lower rectangle and delete it. 

12. Using the freehand tool, fill in the middle of the rectangle with your texture. Be 
careful not to intersect any of the rectangle edges. 
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To paint the texture: 

1. Select the pattern tile. 

2. Choose Style from the Paint menu (:•:-I) 

3. In the Paint Style dialog box, specify a stroke attribute. 

4. Click OK. 

5. Select the bounding rectangle only. 

6. Paint the rectangle by choosing Style from the Paint menu (X-I), and specifying 
a fill attribute. To make the pattern boundaries invisible, select None for both the 
Fill and Stroke options. Do not fill or stroke the rectangle with a pattern. 

7. Choose Send to Back from the Edit menu (X--[hyphen]) to make the rectangle the 
backmost object. 

8. To define the artwork and bounding rectangle as a pattern, select the entire 
pattern tile, choose Pattern from the Paint menu, and click New; name your 
pattern and click OK. 

Pattern  

OK 

Change name to: 

Uneuen TeHture 1 

Cancel ] 

New ] 

Delete ] 

( Paste 

[Select All Unused 

Using patterns in your artwork 
If you have created or saved a pattern in your artwork file, the pattern remains 
available for you to use in that file even if you delete all objects painted with the 
pattern from your artwork. To use the pattern, you simply select it using the 
Pattern option in the Paint Style dialog box. The procedure is similar to painting 
with color. 

To change a pattern name, to delete patterns permanently from a file, or to create 
new patterns, use the Pattern dialog box under the Paint menu. 
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You can also add patterns to the Pattern option list by simply opening other 
pattern files, or by copying patterns from other pattern files. See "Adding existing 
patterns to your artwork" later in this chapter for more information. 

NOTE: You can customize the Pattern option in the Paint Style dialog box by creating 
an Adobe Illustrator file that contains the patterns you use most often. Once you have 
created this file, name it Adobe Illustrator Startup, and place it in the folder with your 
Adobe Illustrator application. The patterns used in the startup file will appear auto-
matically in the Pattern option in the Paint Style dialog box. You can also place fonts, 
custom colors, and graph designs in the startup file. 
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Painting with patterns 

You paint with patterns just as you paint with color. 

When painting an object with a pattern, fill the object. You may also want to 
stroke an object with a pattern to create a soft effect or fuzzy, pattern-filled edges. 
Objects stroked with a pattern preview with gray strokes and print more slowly 
than objects only filled with a pattern. 

Type filled with a pattern previews as gray, but will print. Type stroked with a 
pattern will neither preview nor print. However, you can convert the type to out-
lines and stroke the outlines with a pattern. 

To fill an object with a pattern: 

1. Using the selection pointer, select the object you want to fill with a pattern. 

2. Choose Style from the Paint menu (>-I). 

The Paint Style dialog box appears. 

3. Click the Pattern option under Fill. Your new pattern appears in the pattern list. 

Paint Style   

None
❑ White 1'*: 

o Black ?,;• 
o Process Color 
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Flatness: 

❑ Mask 
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0 
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pixels

(Revert) 
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4. Click OK. 
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5. Choose Preview Selection from the View menu (X-Option-Y) to see how it looks. 

Using patterns from other files 

If you want to use a pattern from a file other than your artwork, you open the 
pattern file to get a copy of the pattern; then copy the pattern to your active art-
work file. This procedure is called embedding a pattern, and is similar to that for 
using custom color documents. In both cases, you open a custom color or pattern 
file, then the artwork in which you'll use the pattern or color. You select your 
object; then you use the Paint Style dialog box under the Paint menu to select a 
pattern or color to fill your object. You can preview how a pattern fills an object 
using the Preview Illustration or the Preview Selection command in the View 
menu. 

If you place patterns in the Adobe Illustrator Startup file, and keep this file in the 
same folder with the Adobe Illustrator application, the patterns in the file will 
automatically appear in your pattern list. 

If a pattern is not in the Adobe Illustrator Startup file, you must embed it into 
your artwork document. There are two ways to embed a pattern file in your art-
work. The first method requires keeping two files open at once: the pattern file 
and your artwork. Your artwork must be active when you embed the pattern. The 
second method requires opening only one file at a time. It is recommended that 
you embed a pattern in your artwork using the first method. 

Once you embed patterns in your artwork, they remain available in your docu-
ment until you delete them. Even if you have deleted the object you have filled 
with a pattern, the pattern remains embedded in your artwork file. To save mem-
ory, you may want to delete all unused patterns from your artwork; to do this, use 
the Select All Unused and the Delete buttons in the Pattern dialog box under the 
Paint menu. 

To embed a pattern in your artwork by opening two files: 

1. Open a pattern file or files. 

2. Open the Adobe Illustrator document in which you'll use the pattern. Your art-
work must be the active window. It's not necessary to see the pattern file 
on-screen to use a pattern; the pattern file can be behind the artwork file. 

3. Using the selection tool, select the object that you will fill with a pattern. 
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4. Choose Style from the Paint menu (s:  -I). Select the Pattern option under Fill to 
display a pattern list. The pattern list contains all the patterns from any files that 

are currently opened as well as any patterns used in the Clipboard. 

5. Select the pattern you want to use and click OK. 

6. Save your document (X-S) to embed the pattern in your artwork. 

7. Close the file you are no longer using. 

To embed a pattern by opening one file: 

1. Open a pattern file. Select the objects painted with the pattern or patterns you 
want to use, and copy them (>:-C). Close the pattern file. 

2. Open the artwork file in which you'll use the pattern. 

3. Select an existing object that you will fill with the pattern, or draw an object and 

select it. 

4. Choose Style from the Paint menu ( -I). The Paint Style dialog box appears. 

5. Under the Fill option, select Pattern to display a pattern list. The pattern list con-

tains all of the patterns that you just copied. Select the pattern you want to use 

and click OK. 

Pasting existing patterns into your artwork 

You may want to use a pattern that you have already created and edit it to create 

a new pattern. However, you may not have the original artwork that you used to 

create the pattern. You can retrieve the pattern's artwork using the Paste option 

in the Pattern dialog box. Once you have pasted the pattern into your artwork, 

you can make any changes to it you want, and then define it as a new pattern. 

Before you paste a pattern into your artwork, make sure that nothing is selected 

in the artwork document. 

To paste an existing pattern into your artwork: 

1. Choose Pattern from the Paint menu. 

The Pattern dialog box appears. 

2. Click to select the name of the pattern that you want to paste. 

3. Click Paste. 

4. Click OK. 

The pattern is pasted into your artwork document. You can now edit it and define 

it as a new pattern. 
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Redefining patterns 

After you have created a pattern, you can redefine it, that is, you can change the 
rectangle or its contents while keeping the original pattern name. Any existing 
objects painted with that pattern are automatically painted with the new defini-
tion rather than with the old definition. 

NOTE: When you redefine a pattern, the pattern is redefined in all open artwork doc-
uments in which it is contained. If you want to keep different definitions of the same 
pattern name in several documents, close any documents that you do not want to be 
affected. 

To redefine a pattern: 

1. Open the document containing the pattern you want to redefine. 

2. Select the rectangle and its contents. 

3. Choose Pattern from the Paint menu. 

The Pattern dialog box appears with a list of all of the available patterns. 

4. Select the name of the pattern to be redefined. 

5. Click OK. 

Clicking OK saves the new pattern definition with the original pattern name. 

Renaming patterns 

You can rename any pattern you have created. You may want to rename a pattern 
to avoid conflicts between patterns used in the same document. Renaming a 
pattern does not change its definition. Any existing objects that were painted 
with the pattern are still painted with it. 

To rename a pattern: 

1. Open the document containing the pattern you want to rename. 

2. Choose Pattern from the Paint menu. 

The Pattern dialog box appears with a list of all of the available patterns. 

3. Select the pattern you want to rename. 

4. Enter the new name for the pattern in the Change Name To field. 

The new name must be unique. It can be up to 31 characters in length. The name 
you enter automatically appears in the Change Name To field as well as in the 
pattern list. 

The pattern has a new name but retains its original definition. 

5. Click OK to close the dialog box and return to your artwork. 
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Selecting unused patterns 

If you have a number of patterns in a file, the file size may become overly large. 
You can reduce the size of a file by eliminating any patterns that you are not 
using. The Select All Unused option in the Pattern dialog box searches all of the 
open artwork documents and finds all of the patterns that are not currently in 
use. You have the option of deleting those patterns to reduce the size of the file. 

To select all unused patterns: 

1. Choose Pattern from the Paint menu. 

The Pattern dialog box appears. 

2. Click the Select All Unused option. 

All of the unused patterns are highlighted in the pattern list. 

3. Click Delete if you want to delete the unused patterns. If you want to save any of 
the patterns, hold down the Shift key and click to deselect the patterns you do 
not want to delete. 

4. Click OK. 

Moving and transforming patterns 
A pattern can be moved or transformed using any of the move, rotate, reflect, 
shear, or scale options in the Transform Pattern Style dialog box. You can also use 
the transformation tools to modify the size and appearance of patterns and of the 
objects they fill. 

Moving a pattern within an object 

The Transform Pattern Style dialog box is accessed from the Paint Style dialog box 
under the Paint menu. If you use the Transform Pattern Style dialog box to move 
or transform a pattern, a check appears next to the Transform button in the Paint 
Style dialog box. 

For precise moves or transformations, you can use the measure tool in conjunc-
tion with the move and transformation options. The measure tool allows you to 
measure the distance and angle of a move before making it. 

Chapter 12: Using Patterns 257 



I I I I I I I I I / / I I I I / I I I I I 

To measure how much to move a pattern within an object: 

1. Select the pattern-filled object. 

2. Preview the artwork by choosing Preview Illustration from the View menu 

I'll 
3. Select the measure tool. 

-Y 

4. To measure the amount of the move, click the point in the pattern where the 
move will begin (1). Hold down the Shift key for a straight horizontal or vertical 
move. 

5. Click a second time where the move will end (2). 

I I 
Pointer positioned where move begins (1) Pointer positioned where move ends (2) 

The Measure dialog box appears and displays the distance and angle of the 
desired move. 

❑ Measure  

Distance: 26.5412 pt 
Angle: -180 ° 

Horizontal: -26.5412 pt 
Vertical: 0 pt 

- Il —I 

6. Write down the distance and angle. 

7. Click OK and exit the preview mode (:•:-W 
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To move a pattern within an object: 

1. Select the pattern-filled object. 

2. Choose Style from the Paint menu (:•:-I). 

The Paint Style dialog box appears. 

3. Click Pattern under the Fill options. 

The list of available patterns appears. 

4. Select the pattern you want to move and click Transform. 

The Transform Pattern Style dialog box appears. 

   Transform Pattern Style  

Scale —Moue 

pt 
l—'1_.l

Distance: -26.541 Q Uniform 0 
Cancel 

Direction: 
Q Horizontal 
Q Vertical 
Q Angled: 

Q Non-Uniform 

Horizontal: 

Verlival: 

Rotate angle: 0 —Shear 

—Reflect across Angle: 0 

Q None 
QQ Horizontal 
Q Vertical 
Q Angled: 

Axis: 
QQ Horizontal 
Q Vertical 
Q Angled: 

5. Under Move, enter the distance and angle you recorded previously. 

6. Click OK. Click OK again in the Paint Style dialog box. 

7. Preview your work by choosing Preview Selection from the View menu 
(:•:-Option-Y). 

I I D 

If you are dissatisfied with the move, exit preview (:•:-W). Return to the Paint Style 
dialog box (:•:-I), click Transform, and enter new values. 
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Moving all patterns in a file 

To adjust where all patterns in a file begin tiling, change the document's ruler 
origin. The ruler origin determines where the Adobe Illustrator program begins 
tiling a pattern. The Artwork Board option you have selected in the Preferences 
dialog box determines where the ruler origin is set. If you select either the Single 
Full Page or the Tile Full Pages option, the ruler origin is set at the lower-left 
corner of page 1. If you have selected the Tile Imageable Areas option, the ruler 
origin is set at the lower-left corner of page 5. 

Patterns begin tiling from the ruler origin, and continue to tile in a left-to-right 
sequence, from bottom to top, until the object is filled. This ruler origin remains 
set unless you change it. You can observe this tiling sequence when you preview 
a pattern-filled object. 

To move all of the patterns within a file: 

1. Choose Show Rulers from the View menu ( -R). 

2. Move the selection pointer to the box in the lower-right corner where the rulers 
intersect. 

3. Hold down the mouse button, and drag into the window. Two intersecting lines, 
indicating the ruler origin, follow the pointer. When the ruler origins are posi-
tioned where you want them, release the mouse button. 

All patterns within the file will begin tiling from the new page origin. If you have 
moved pattern tiles within objects, they are now moved from the new page 
origin. 

I NOTE: Do not change the page origin unless you want to adjust where all of the pat-
terns in a file begin tiling. 

Transforming patterns 

You can transform a pattern and the object it fills in four ways. In all cases, the 
original pattern remains unchanged. 

Once you have made the transformation, you should preview it by choosing 
Preview Illustration from the View menu. If you are dissatisfied with the change, 
return to Artwork Only mode under the View menu to undo the change. 

I 

U 

V 
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To transform patterns: 

Follow one of these four procedures: 

■ Transform a pattern that fills an object by opening the Paint Style dialog box, 
clicking Pattern under the Fill options, and clicking the Transform button. This 
opens the Transform Pattern Style dialog box which lets you transform a pattern. 
To undo the transformation, return to the Transform Pattern Style dialog box and 
reset the values either to those set before you began the transformation, or to the 
defaults. 

❑ Transform Pattern Stgle 

—Moue Scale 
[mil 

Distance: 0 pt Q Uniform 100 
Cancel 

Direction: 
Q Horizontal 
Q Vertical 

Q Non-Uniform 

ktc~s'irostl est :
.................. ....................:::: : 

❑ Angled: 

Rotate angle: 0 

—Reflect across 
J None 
Q Horizontal 
Q Vertical 
Q Angled: 

—Shear 

Angle: 

Axis: 
Q Horizontal 
Q Vertical 
Q Angled: 

0 

■ Simultaneously transform patterns and the objects they fill using the move, 
scale, rotate, reflect, or shear tool dialog boxes. Use one of the transformation 
dialog tools, or hold down the Option key and click to display the tool's dialog 
box; then, select the option at the bottom of the appropriate tool dialog box to 
transform the pattern. To undo the transformation, choose Undo from the Edit 
menu (:•:-Z). 

■ Transform only the pattern-filled object (and not the pattern) by selecting a 
transformation tool. Hold down the Option key and click to display the tool's dia-
log box; then select the appropriate transformation option at the bottom of the 
appropriate tool dialog box if it is turned on; by default, this option is turned off. 
To undo the transformation, choose Undo from the Edit menu (X-Z). 

■ Transform a pattern-filled object (and not the pattern) using one of the trans-
formation tools and the mouse. Make sure that the Transform Pattern Tiles 
option in the Preferences dialog box is turned off. To undo the transformation, 
choose Undo from the Edit menu (:•:-Z). 
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Rotate Pattern Tiles option not selected 

Reflect Pattern Tiles option not selected 

Scale Pattern Tiles option not selected 

Shear Pattern Tiles option not selected 

Rotate Pattern Tiles option selected 

Reflect Pattern Tiles option selected 

Scale Pattern Tiles option selected 

Shear Pattern Tiles option selected 

If you have transformed a pattern in an object using one of the transformation 
tools, you can restore the pattern to its original state. 

4.~ 
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To undo transformations to a pattern: 

1. Choose Style from the Paint menu (>-I). 

The Paint Style dialog box appears. 

2. Click Pattern in the Fill options and click to select the name of the pattern that 
has been transformed. 

When you select the pattern, a check mark appears next to the Transform button 
in the Paint Style dialog box, indicating that the selected pattern has been trans-
formed. 

3. Click Transform. 

The Transform Pattern Style dialog box appears. In the lower-right corner of the 
dialog box, a message states that the selected pattern has been transformed by 
one of the transformation tools. 

4. Click Remove to undo the transformation to the pattern. 

5. Click OK. 

The check mark no longer appears next to the Transform button in the Paint Style 
dialog box because the pattern is no longer transformed. 

6. Click OK again to close the Paint Style dialog box. 

I 

Repeating transformations 

Transformations using the Transform Pattern Style dialog box are not cumulative. 
If you are dissatisfied with a transformation, you can undo or redo it. 

When you use the transformation tool dialog boxes or transform by hand, you 
can repeat the same transformation several times. The transformations are cumu-
lative. For example, if you scale an object by 50 percent, the next transformation 
will scale the object again by 50 percent, so that the final object is one-fourth its 
original size. 

To repeat the last transformation you performed, choose Transform Again from 
the Arrange menu (X-D). You must choose this command before you perform 
another operation. If you change your mind, choose Undo immediately from the 
Edit menu (.-Z). 
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Chapter 13: Working with Graphs 

n 

n 
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I 
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This chapter explains how to create graphs and how to customize a graph once 
you have created it. 

The Adobe Illustrator program provides six graph tools for creating graphs. Each 
of the six graph tools lets you create a different kind of graph. You can choose 
from grouped column, stacked column, line, pie, area, and scatter graphs. You 
can also change from one kind of graph to another or combine different graph 
types in the same graph. This chapter describes each kind of graph in detail. 

You create a graph by drawing a basic outline of the graph with one of the graph 
tools. You can enter data for graphs manually, or you can import data from other 
programs, such as spreadsheet or word processing programs. You can use colors 
and designs to customize graphs, and you can edit and enhance graphs using the 
transformation tools. Because you can change graph types as often as you want, 
you can easily experiment with many different graphs to find which graph best 
illustrates your data. 

Keep in mind the most efficient order in which you can work with the graph 
tools: 

1. Draw an outline of a graph with one of the graph tools. 

2. Enter or import data. 

3. Change graph type, if necessary. 

4. Customize your graph, if necessary. 

NOTE: An important concept in working with graphs is that graphs are created as 
grouped objects. If you ungroup the elements of a graph, such as individual columns 
of data, you will be unable to change the graph's style or modify the graph's data. You 
can, however, select specific grouped elements of a graph with the direct-selection tool 
and change them, without ungrouping the entire graph. 

Graph types 
The Adobe Illustrator program lets you select from six different graph types: 
grouped column, stacked column, line, pie, area, and scatter. You decide which 
graph type best illustrates the data you want to present. You may also want to 
combine different graphs types in one graph. For more information on using 
several graph types in one graph, refer to the section "Combining different graph 
types" later in this chapter. 

Choosing a graph type 

You can choose a graph type in two ways: using the toolbox and using the Graph 
Style dialog box. The default graph tool in the toolbox is the grouped column 
graph. If you drag to the right in the toolbox, the other five tools appear. Drag to 
select the graph type you want to create. 
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When you select one of the graph tools from the toolbox, the information bar in 
the lower-left corner of the screen displays the name of the graph tool you have 
selected. 

You can also choose a graph type in the Graph Style dialog box. You use this 
option when you want to change one type of graph to another. For example, if 

you create a grouped column graph and later decide that you would rather make 
it a line graph, you would change graph types in the Graph Style dialog box. 

When you choose a graph type, the options associated with that particular type 
of graph appear in the Graph Style dialog box. All of the graph styles except the 
area graph have options. The same options apply to grouped column and stacked 
column graphs; line and scatter graphs also share the same options. Some options 
are only available when the entire graph is selected. 

NOTE: If you use the direct-selection tool to select parts of a graph, some options may 
be unavailable. Options that become unavailable when a graph is partially selected 
are mentioned in the following sections. 

The six graph types 

Each of the six graph types has specific features; therefore, one graph type may 
be more appropriate for illustrating certain data than another graph type would 
be. 
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Grouped column graph 

The grouped column graph is the default graph option. Use a grouped column 
graph to compare one item to another, or to compare different items over a 
period of time. The vertical (y) axis is numerical, and the horizontal (x) axis lists 
the categories. The height of the column corresponds to the amount being com-
pared. You can combine both positive and negative values in a grouped column 
graph. Negative values will be shown as columns extending below the horizontal 
axis. Categories may be words that describe a column of data or they may be 
years, months, or days for comparing data over time. 

When you enter data in the Graph Data window, you enter categories at the 
beginning of rows of data. Labels that you enter at the tops of columns of data 
are legends. Legends define a series of data, and appear as boxes that you can 
place above or to the right of a graph. 

x 
N 
T 

100 

80 

60 

40 

20 

0 
I I 

1950 1960 1970 1980 1990 

x axis 

Group B 

Group A 

Grouped column graph 

legends  

categories 

  Graph data  

( import... J (Transpose)  ( Cell style ) ( 1 ) 

( Su=11eIs HY J ( RPpIj J 
Revert J 

0 0 0 0 0 0 

Q 

roup R Group B 
1950" 32.40 47.80 
1960" 60.40 55.70 
1970" 62. 10 56.30 
1980" 77.30 64.50 

"1990" 81.60 73.20 

Graph data entered into the Graph Data window 
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The grouped column graph options include column width and cluster width. A clus-
ter is a group of columns corresponding to a row of data in the worksheet. There-
fore, cluster width refers to the total width of all of the columns in a cluster. 
Column and cluster widths are expressed as percentages from 1 to 100 percent. 
The default option for column width and cluster width are 90 percent and 80 per-
cent, respectively. These values allow space both between columns and between 
clusters. Setting the values to 100 percent will move both columns and clusters 
flush against each other. If you set the values above 100 percent, the columns and 
clusters will overlap one another. Note that you cannot change column or cluster 
width if a graph is only partially selected. 

Column width 100%, Cluster width 80% 

Column width 60%, Cluster width 60% 

I 
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Stacked column graph 

Stacked column graphs compare the progress of a group of variables over time, or 
show the relationship of parts to the total. The values for each category are 
stacked one on top of another, instead of side by side as they are in a grouped 
column graph. Values in each column must be all positive or all negative. As with 
grouped column graphs, row labels appear on the x axis; column labels appear as 
legends. 

Product R Product B Other 
1965" 45.00 30.00 25.00 

1970" 35.00 35.00 30.00 

1975" 35.00 40.00 25.00 

1980" 20.00 45.00 35.00 
1985" 15.00 45.00 40.00 
1990" 15.00 40.00 45.00 

Data as entered into Graph Data window 

Stacked column graph 

The graph style options for stacked column graphs are the same as those for 
grouped column graphs. If you are using stacked column graphs exclusively, it is 
recommended that you set the cluster width to 100 percent, and use only the 
column width to adjust its width. 
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Line graph 

A line graph shows the trend of one or more items over a period of time. The y 
axis represents quantities while the x axis generally represents time. Each column 
of data entered corresponds to one line in the line graph. You can combine posi-
tive and negative values in a line graph. Again, row labels appear on the x axis; 
column labels appear as legends. 

The graph style options for line graphs include marking data points, connecting 
data points, filling lines, and edge-to-edge lines. The Mark Data Points option 
places square markers at each data point. The Connect Data Points option draws 
lines that connect the data points. The Edge-to-Edge Lines option draws lines that 
extend all the way across the graph, touching both edges of the horizontal (x) 
axis. 

When you connect data points, the Fill Lines option is available. This option 
creates a wider line and fills it with paint according to the specifications for that 
series of data. You specify the width of the line using the Fill Line Width option. 

Chemical X Chemical Y 
"00.0" -23.20 -19.70 

10.0" -19.50 -15.60 

20.0" -7.70 -12.30 
"30.0" 0.60 -7.20 
"40.0" 2.00 -6.00 
"60.0" 2. 10 -3.70 

Data as entered into Graph Data 
window 

Line graph with edge-to-edge, 6-point lines, and without marked data points 

U 

k 

U 

U 

U 

270 User Guide 



9 

R 

9 

I 

9 

Pie graph 

A pie graph is a circular graph with wedges showing data segments and their 

percentages of the total. Only one row of data is plotted in each pie in a pie graph. 

Values in each pie in a pie graph must be all positive or all negative; you cannot 

combine positive and negative values. If you have more than one row of data, a 

separate pie graph is created for each row. The size of the individual pie graphs is 

proportional to the total of each graph's data. 

The pie graph options let you choose where to put legends. The Standard Legends 
option places column labels outside the graph. The Legends in Wedges option 

puts labels inside the corresponding wedge. The No Legends option omits 

legends entirely. The default option is the Standard Legends option. When you 

combine pie graphs with other kinds of graphs, you should select the Standard 
Legends option. 

Agree 
45.00 

Disagree 
40.00 

Unknown 

Issue X 15.00 

Graph data as entered into the Graph 
Data window 

Pie graph with standard legends Pie graph with legends in wedges 
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Area graph 

The area graph is similar to the line graph, but it emphasizes totals as well as fluc-
tuations in data over time. In an area graph, each column's values are added to 
the previous column's totals. Therefore, area graphs and line graphs look substan-
tially different from each other, even if they contain the same data. Each row of 
data entered corresponds to a filled area on the area graph; an area graph must 
contain at least two rows of data. Values in an area graph that contains more than 
one column of data must be all positive or all negative. As with the other graph 
types, column labels appear as legends. 

National iSales International ISales 

Jan. 61.70 20.20 

Feb. 60.20 22.50 

Mar. 63. 10 47.80 

Apr. 62.40 46.30 

Mau 50.10 45.00 

Jun. 51. 10 48.00 

Jul . 55.30 51.00 

Aug. 50.60 55.60 

Sep. 60.00 66.20 

Oct. 50.80 67.50 

Nov. 50.30 72.00 

Dec. 63.20 78.30 

Graph data as entered into the Graph Data window 

Area graph 

The area graph does not have any particular graph style options. 
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Scatter graph 

Scatter graphs plot data points as paired sets of coordinates along the x and y axes. 
The scatter graph differs from the other kinds of graphs because both axes mea-
sure values; there are no categories. You must have two columns of data to create 
a scatter graph. The first column produces the values for the y coordinates; the 
second column produces the values for the x coordinates. If the first column 
contains labels, it is ignored, and the second column produces values for the 
y coordinates. 

Scatter graphs are useful for identifying patterns or trends in data. They also can 
indicate whether or not variables affect one another. Scatter graphs are the only 
graphs that cannot be combined with other graph types. 

15.00 1.00 

17.00 1 .25 

18.00 1.50 

25.00 1 .75 

35.00 2.00 

37.00 2.25 

42.00 3.00 

43.00 4.50 

48.00 4.75 

40.00 5.75 

30.00 5.00 

28.00 5.50 

25.00 7.00 

24.00 7.25 

Graph data as 
entered into the 
Graph Data window 

The "Time" and "Frequency" labels were entered manually in 
the artwork using the type tool. Data points are marked and 
connected. 

The graph style options for scatter graphs are the same as those for line graphs 
except that the edge-to-edge option is not available. The default options for 
scatter graphs are Mark Data Points and Connect Data Points. 
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Creating a graph 
You can create a graph manually by dragging to define the graph area, or you can 
create a graph automatically by specifying the height and width of the graph in 
the Graph dialog box. 

Creating a graph manually 

When you create a graph manually, you have two options: you can drag from one 
corner to the opposite corner to define the rectangular area in which you will 
create a graph, or you can drag from the center of the rectangular area to one of 
its corners. To constrain the shape to a square, hold down the Shift key as you 
drag. Do not be overly concerned with precision in the size of your graph because 
you can use the scale tool at any time to resize the graph. 

To create a graph manually: 

1. Select one of the graph tools. 

Lill 

The pointer changes to a cross when you move it to the active window. The text 
in the information bar in the lower-left corner of the screen changes to reflect the 
tool you have selected. 

2. Select one of the following options to create a graph: 

■ Position the pointer at one corner of the rectangular area in which you want 
to create a graph, and drag diagonally to the opposite corner. 

■ Position the cross pointer at the center of the rectangular area in which you 
want to create a graph, hold down the Option key and drag diagonally to any 
corner. 

Dragging from corner to corner Dragging from center to corner 

3. Release the mouse button when the rectangle is the size and shape you want. 
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A graph of the shape and dimensions you designate appears, and the Graph Data 
window appears. The anchor points on the graph indicate that it is selected. You 
may not be able to the see the graph if it is covered by the Graph Data window. 
You can move the Graph Data window out of the way if you want to see the graph 
at the same time. See the section "Entering data in a graph" later in this chapter 
for information on adding data to a graph. 

   Graph data 
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Import... Transpose) 

snsth !€',' 
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Default Graph Data window 

Default graph 
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Creating a graph by specifying dimensions 

If you want to create a graph of specific dimensions, you can enter the graph's 
dimensions in the Graph dialog box rather than creating the graph manually. The 
width and height you specify are measured in centimeters, inches, or points, 
depending on the ruler unit specified in the Preferences dialog box. When you 
first start the program, the Width and Height fields in the Graph dialog box con-
tain zeros. The dimensions of the most recently drawn rectangle, oval, or graph 
are displayed in the Graph dialog box. 

To create a graph by specifying dimensions: 

1. Select one of the graph tools. 

The pointer changes to a cross when you move it to the active window. 

2. Click the upper-left corner of the area in which you want to create a graph. If you 
hold down the Option key when you click, you will define the center of the area 
in which you create the graph. 

The Graph dialog box appears. 

❑  Graph 

Width: 

Height: 

O 

O 

pt l  OK 

pt ( Cancel

3. Enter the width in the Width field. 

4. Enter the height in the Height field. 

5. Click OK. 

A graph of the width and height dimensions you specified appears, and the 
Graph Data window appears. The anchor points on the graph indicate that it is 
selected. 

If you change your mind, you can close the Graph Data window and press the 
Delete key to delete the graph you have just created. 

Entering and editing graph data 
You can enter data in a graph in three ways: you can enter it manually by typing 
it in the Graph Data window; you can import data from another file; or you can 
paste in data from another program or from another graph. Once you enter data, 
you can easily edit it. 

Whether you import, paste, or manually enter graph data, you always enter data 
in the Graph Data window. This window appears whenever you create a new 
graph. You can also open this window by selecting a graph that you have already 
created and choosing Data from the Graph menu (:•:-Shift-Option-D). You must 
always select an entire graph before you can change its data. 
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The lower part of the Graph Data window is a worksheet into which you enter 
data. The entry line is at the top of the worksheet. You enter each label or value 
in a separate cell. Cells are the intersections of rows and columns. Labels are words 
or numbers that are used to describe rows or columns. A column of data in the 
worksheet is known as a data series. 

You usually assign labels to at least the first row and the first column of the work-
sheet. You can use numbers as labels by enclosing them in quotation marks. For 
example, you may want to use the year 1990 as a label. The program will treat the 
number 1990 as data unless you enter it as "1990." The quotation marks, 
however, will not appear in the graph. If you want quotation marks to appear 
around a number label, enter it as ""1990." 

worksheet 

entry > 
line 

row 

cell 

> 

Graph data 

Import... ) 

)1 00 

al I' A 

[Transpose) 

column 

Switch l Y ) 

Cell style ) EIK 

ltpplit ) 

( lt*? in ) 

m 

Once you have entered data in the Graph Data window, you can click OK to close 
the window and apply your data to the graph. You may choose to click Apply, 
which will apply your data to the graph while leaving the Graph Data window 
open. If you change data in the Graph Data window and click Revert before you 
click OK or Apply, the data will return to the state that it was in when you last 
applied it to the graph. If you change your data without applying it to the graph 
and click the close box in the upper-left corner of the Graph Data window, a 
message will appear asking if you wish to apply the changes to the graph. 

The Graph Data window always displays the data of the currently selected graph. 
If you leave the Graph Data window open and select a different graph, the Graph 
Data window will be automatically updated to display the new data. If no entire 
graph, or more than one graph is selected, no values will be displayed in the 
Graph Data window. 
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Entering data manually 

You can enter original data manually into the worksheet in the Graph Data win-
dow. When you first open the Graph Data window, the first cell contains a default 
value of 1.00 and that cell is selected. A selected cell has a heavy black outline. 

To enter data manually: 

1. Create a new graph or select the graph you want to use. 

2. Choose Graph Data from the Graph menu (:•:-Shift-Option-D) to open the Graph 
Data window if it is not already open. 

3. Type a label or data in the top-left cell. If you want to put labels at the beginning 
of the first row and the first column, leave the top-left cell blank, as shown in the 
following illustration. If you want an individual label to have multiple lines in it, 
enter the vertical line character (I) to indicate carriage returns. 

The letters or numbers that you type appear in the entry line, but do not appear 
in the cell until you press Return, Enter, or move to another cell. 

S   Graph data  

[ Import... ] ( Transpose ] [ Cell style ]

[ §zz3itcllliY ] [ Reply 

[ Reuert 
0 0 0 0 0 0 

HewiSubseribers Q 
Series Series Series 

4. Choose one of the following methods to move to another cell: 

■ Press an arrow key to enter the data and select the next cell in the direction of 
the arrow you pressed. 

■ Press the Tab key to enter the data and select the next cell in the same row. 

■ Press the Return key to enter the data and select the next cell in the same 
column. 

I 
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I 
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If you change your mind after editing a cell's data, you can choose Undo Cell 
Edits from the Edit menu (:•:-Z). 

Graph data 

( Import... J (Transpose) Cell style J ( i1 ) 

( §zz='tiaEt aY J ( RPPI9 J 
( Reuert J 

Q 
Series Series Series 

Mewl Subse 356.00 243.00 157.00 

Returning 520.00 346.00 278.00 

I 5. When you have finished entering data in the worksheet, click OK. 

The Graph Data window closes, and the graph changes to reflect your data. 
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Series C 

Series B 

Series A 

If you change your mind after closing the Graph Data window, choose Undo 
Graph Data OK from the Edit menu. 
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Importing data from another application 

You can import data files from other applications, such as Microsoft® Excel, if 
you save them as text before you import them into the Adobe Illustrator program. 
In the text files, each cell must be separated by a tab and each row must be 
separated by a carriage return. This is the standard way in which spreadsheet 
applications save data if you select their "Save As Text" option. 

To import data from another application: 

1. Create a new graph or select the graph you want to use. 

2. Choose Graph Data from the Graph menu ( -Shift-Option-D) to open the Graph 
Data window if it is not already open. 

3. Click to select the cell that will be the top-left cell of the data that you import. 

4. Click Import in the Graph Data window, or choose Import Graph Data from the 
File menu. 

The Open dialog box appears. 

5. Click to highlight the file you want to import. 

6. Click Open. 

The data is imported and entered into the worksheet in the Graph Data window. 

7. Click OK. 

The Graph Data window closes, and the graph is updated to reflect the imported 
data. 

If you change your mind, choose Undo Graph Data OK from the Edit menu. 

Copying and pasting data from other applications 

You can copy data from another application to the Clipboard and paste it into the 
Graph Data window. 

To copy and paste data from another application: 

1. While in the other application, use the Copy command to copy the data to the 
Clipboard. 

2. Open the Adobe Illustrator program. 

3. Create a new graph or select the graph you want to use. 

4. Choose Graph Data from the Graph menu (:•:-Shift-Option-D) to open the Graph 
Data window if it is not already open. 

5. Click to select the cell that will be the top-left cell of the data you will paste. 

6. Choose Paste from the Edit menu. 

The data is pasted into the cells in the Graph Data window. 

If you change your mind, choose Undo Paste from the Edit menu. 

7. Click OK. 
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The Graph Data window closes, and the graph is updated to reflect the newly 
pasted data. 

I 

Editing existing data 

You can easily edit data you have entered in the Graph Data window. You first 
select the cell of data you want to edit; you then delete or type over the data, or 
use the Cut, Copy, Paste, and Clear commands to edit the data. The Delete key 
functions as both a delete and a backspace key for a single cell; use the Clear com-
mand to delete more than one cell at a time. The Cut and Copy commands move 
data to the Clipboard; the Paste command moves data from the Clipboard into a 
document. If you make a mistake, you can use the Undo command in the Edit 
menu immediately after you use one of the editing commands or edit a cell. 

To edit existing data: 

1. Click to select the cell you want to edit. 

The cell is highlighted, and the cell's data are shown in the entry line. 

2. Choose one of the following options for editing data: 

■ Position the pointer in the entry line, and click to set an insertion point. Type 
new information in the entry line. 

® Press Delete to delete an entire cell entry. 

® Use the Cut, Copy, Paste, or Clear command to edit the data. Any selected cell 
or group of cells can be cut and pasted to another selected cell. 

3. Click OK. 

Using graph data options 
The Graph Data window contains options for transposing data, for switching the 
x and y axes in scatter graphs, and for adjusting cell column width and decimal 
precision. 

Transposing rows and columns of data 

In case you accidentally enter graph data backwards (i.e., in rows instead of 
columns, or vice-versa), you can use the Transpose option to transpose your col-
umns and rows of data. When you use the Transpose option, the categories and 
legends are reversed, and all the data is reentered accordingly. 

To transpose rows and columns of data: 

1. Click Transpose in the Graph Data window. 

Labels and data that were listed across the top row are now listed along the left 
column. 
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If you change your mind, choose Undo Transpose from the Edit menu, or click 

Transpose again in the Graph Data window. 

1950" "19617" "1970" "1980" "1990" 

Group H 32.40 60.40 62. 10 77.30 31.60 

Group B 47.817 .55.70 56.30 84.50 73.20 

Graph data before transposing 

Grouped column graph before transposing 

2. Click OK. 

Group R Group B 
1950" 32.40 47.80 
1960" 60.40 55.70 

" 1970" 62. 10 56.30 
1980" 77.30 64.50 
1990" 81.60 73.20 

Graph data after transposing 

Grouped column graph after transposing 
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Transposing the x and y axes in a scatter graph 

Once you have created a scatter graph, you may find it useful to reverse the x and 
y axes to display your data better. The Switch XY option reverses the x and y axes. 
You do not need to reenter your data; the Switch XY option does this automati-
cally. This option is available only for scatter graphs because only scatter graphs 
plot values on both axes. 

To transpose the x and y axes in a scatter graph: 

1. Click Switch XY in the Graph Data window. 

n 

l 

fl

15.00 1 .00 
17.00 1.25 
18.00 1.50 
25.00 1.75 
35.00 2.00 
37.00 2.25 
42.00 3.00 
43.00 4.50 
48.00 4.75 
40.00 5.75 
30.00 6.00 
28.00 6.50 
25.00 7.00 
24.00 7.25 

Graph data before 
switching the x and 
y axes 

1.00 15.00 
1.25 17.00 
1.50 18.00 
1.75 25.00 
2.00 35.00 
2.25 37.00 
3.00 42.00 
4.50 43.00 
4.75 48.00 
5.75 40.00 
6.00 30.00 
6.50 28.00 
7.00 25.00 
7.25 24.00 

Graph data after 
switching the x and 
y axes 
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Scatter graph before switching the x and y axes. The "Time" and 
"Frequency" labels were entered manually in the artwork using the 
type tool. 
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Scatter graph after switching the x and y axes. The "Time" and 
"Frequency" labels were switched and rotated manually in the 
artwork. 

The columns of data in the Graph Data window are reversed. 

2. Click OK. 
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Adjusting cell column width 

In the Graph Data window, the default cell column width is seven digits. You can 
change this width two ways: you can manually drag the column boundary to 
make one column wider or narrower, or you can enter a new value in the Column 
Width field of the Cell Style dialog box to change the column width of all 
columns. If you manually change the column width, you cannot reset that 
column automatically by changing the value in the Column Width field; you 
must change its width manually. 

NOTE: Changing the value in the Column Width field changes the width of the 
column in the Graph Data window only; it has no effect on the width of the columns 
in the graph itself. 

To adjust a cell's column width manually: 

1. In the Graph Data window, position the pointer on the small square box at the 
top of the column you want to adjust, called the column handle. 

_❑   Graph data  

( Import... ( (Transpose  ) ( Cell style ( (, OK 

( §71=ittft €€Y ) ( Rpply 

- ( Reuert 
0 0 0_ 

~ Q 

( Series R Series B Series C 

New ISc,bscribers 356.00 243.00 157.00 

Returni nglSubscribers 520.00 346.00 278.00 

I 

2. Hold down the mouse button and drag the handle to the desired position. 

3. Release the mouse button. 

You can change the column width back to the width specified in the Cell Style 
dialog box by dragging the column handle as far to the left as you can. When you 
release the mouse button, the column will reappear at the default width. 
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To change the width of all columns in the worksheet: 

1. Click Cell Style in the Graph Data window. 

The Cell Style dialog box appears. 

❑   Cell style 

Number of decimals: 

Column width: 

2 

7 

digits 

digits Cancel 

2. Enter a value between 3 and 20 in the Column Width field. 

3. Click OK. 

Adjusting decimal precision 

You can define the number of decimals in which you want figures displayed. To 
do this, you change the number of decimals in the Number of Decimals field in 
the Cell Style dialog box. The default is two. This means that if you enter the 
number 4, it will appear in the Graph Data window as 4.00. If you enter the num-
ber 1.55823 with the Number of Decimals field set to 2, the cell will display 1.56. 
Note that the program keeps the original number in memory; so, if you reset the 
Number of Decimals field to 5, the cell will display 1.55823. Changing the 
decimal precision does not alter the display of the graph. 

To adjust decimal precision: 

1. Click Cell Style in the Graph Data window. 

The Cell Style dialog box appears. 

2. Enter a value between 0 and 10 in the Number of Decimals field. 

3. Click OK. 

If you change your mind, choose Undo Cell Style from the Edit menu. 

Changing graph types 
Once you have created a graph, you may decide that another graph type would 
more effectively illustrate your data. You can easily change to another graph type 
using the Graph Style dialog box. 

To change graph types: 

1. Make sure that the Graph Data window is not the active window. If you click else-

where in the artwork, the Graph Data window is hidden. If it is the active win-
dow, the Style option in the Graph menu will be dimmed and unavailable. Also, 
make sure that the entire graph is selected. 

NOTE: If you want to change the graph type of an individual series of data, use the 
direct-selection tool to select the series. Be sure to include the legend in the selection. 

For more information, see "Combining different graph types" later in this chapter. 

2. Choose Style from the Graph menu (:•:-Shift-Option-S). 
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The Graph Style dialog box appears. 

Graph Style  

type Column graph options OK —Graph 
OQ Grouped column Column width: 90 % Cancel 
Q Stacked column 

SO O Line Cluster width: % 

Q Pie 
Q Area 
Q Scatter 

—Axis 
OQ Use left axis 

❑ Drop shadow 

O Use right axis ❑ Legends across top 
❑ Same axis both sides ❑ First row in front 

Left Style AicJhi ® First column in front 
Category)

3. Click to select the graph type of your choice. 

A small window in the lower-right corner of the Graph Style dialog box displays 
a sample of the graph type you have selected. The options for the particular type 
of graph you have selected appear to the right of the graph type. If you have 
selected series of different graph types, no graph type is shown. 

4. Click to select the graph options you want. 

5. Click OK. 

Setting graph attributes 
Once you have created a graph and entered data, you can change several different 
attributes of a graph. Options that are specific to a particular graph type are dis-
played in the upper-right side of the Graph Style dialog box. 

The lower-left corner of the Graph Style dialog box controls the axis attributes. 
You can change the position of the vertical axis by placing it on the right instead 
of the left. You can also choose to have a vertical axis on both sides of the graph. 
Other axis attributes let you define the position and number of tick marks on the 
graph. You must select the entire graph if you want to change the axis attributes. 

The lower-right side of the Graph Style dialog box lets you set additional graph 
attributes. You can automatically add drop shadows to a graph for a three-
dimensional effect. You can choose to display legends across the top of the graph 
rather than vertically on the right side, where they appear by default. You can also 
specify how data series overlap in a graph using the First Column in Front and 
First Row in Front options. 

For information on changing axis attributes in a graph that contains more than 
one graph type, refer to the section "Combining different graph types" later in 
this chapter. 
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Specifying axis location 

You can specify whether to have the y axis displayed on the left side, the right 
side, or both sides of the graph. The default is Use Left Axis. You must have 
selected the entire graph to use the Same Axis Both Sides option. 

To specify axis location: 

1. Select the graph. 

2. Choose Style from the Graph menu (>:-Shift-Option-S). 

The Graph Style dialog box appears. Notice the axis box in the lower-left corner 
of the dialog box. 

—nHis 
Q Use left axis 
Q Use right aHis 
❑ Same CH15 both sides 

Left Style 

Category)

3. Click to select the Use Left Axis, Use Right Axis, or Same Axis Both Sides options. 

4. Click OK. 

NOTE: If you select the Same Axis Both Sides option, it does not matter if you've 
selected left or right axis. It does matter, however, i f you've manually set axis attributes 
for one of the axes but not the other. I f you have set axis attributes for the selected axis, 
the program uses the attributes for that axis for both sides. 

Grouped column graph with left axis 
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Grouped column graph with right axis 
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Grouped column graph with same axis both sides 

Setting axis tick mark and label options 

When you click Left or Right, or Category/Bottom in the Graph Style dialog box, 
the Graph Axis Style dialog box appears. You use this dialog box to specify tick 
mark options for the selected axis. The entire graph must be selected in order to 
specify axis tick mark and label options. 

Tick marks are the lines placed perpendicular to the axes to show the units of mea-
surement. You can let the program automatically calculate the values for tick 
marks (the default option), or you can manually enter tick mark values. If you 
enter tick mark values manually, you enter a minimum value, a maximum value, 
and the value between labels. If you do not want any numbers to appear on an 
axis, enter zero in the Value Between Labels field. If you want the axes to start 
with a higher number and end with a lower number, enter a negative number in 
the Value Between Labels field. 

I 
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You can choose whether you want short tick lines, tick lines that extend all the 
way across the graph, or tick lines between labels. The Draw Tick Lines Between 

Labels option is only available in the Category axis. You specify tick mark options 
for each axis individually because you may want different options for the x and 
y axes, or for the right and left axes when you combine different graph types. 

The Put On Labels Before/After option lets you add information to axis labels. For 
example, the values on the y axis may be in dollars, in units, or in percentages, 
but only the values appear on the axis. Use the Put On Labels Before option to 

add a dollar sign before the y-axis values. Use the Put On Labels After option to 

add the word "units" or the "%" sign after the values. You can enter up to nine 
characters in either of the Put On Labels Before and After fields. 

To set axis tick mark and label options: 

1. Select the entire graph. 

2. Click Left, Right, or Category/Bottom in the Graph Style dialog box to choose the 

axis. Note that the x axis is considered the "category" axis in non-scatter graphs 

and the "bottom" axis in scatter graphs. 

The Graph Axis Style dialog box appears. 

-❑   Graph axis style   

-Flxis label and tick line values 
Q Calculate axis values from data 
Q Use manual axis values 

Minirnurn iabel value: 

M<ntirnurn label value=.: 

Value between labels: 

Put on labels before: 
................ 
after: 

-Axis tick lines and marks 
Q None 

Short tick lines 
Q Full width tick lines 

l)rw. tsrk lines bpt~sst>rn labels 

Draw U tick marks per tick line 

-I—

[Cancel

3. Set the options of your choice by clicking the options and filling in information 

as necessary. 

4. Click OK. Click OK again. 
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Left axis column graph: Short tick lines with 5 tick marks per tick line 

Left axis column graph: Full width tick lines 
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Left axis column graph: Short tick lines with degree sign entered in Put On Labels After field 
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Setting other graph attributes 

The other attributes you can specify in the Graph Style dialog box are Drop 
Shadow, Legends Across Top, First Row in Front, and First Column in Front. The 
Legends Across Top and First Column in Front options are only available if an 
entire graph is selected. Some of these options are more appropriate for certain 
graph types than they are for others. For example, a drop shadow is more effective 
on a grouped column graph than on a line graph. 

2.0 

1.5 

1.0 

0.5 

0.0 

-0.5 

-1.0 

-1.5 
1.0 hour 2.0 hour 3.0 hour 

Element C 

Element B 

Element A 

Drop shadows 

The Legends Across Top option places legends in a horizontal line across the top 
of a graph. Standard legends appear in a vertical list on the right side of a graph. 
If you plan to use legends across the top more than vertical legends, or vice versa, 
you should select the option you plan to use most frequently. You can, however, 
change these options later. 

Element A  
2.0 —

1.5 —

1.0 — 

0.5 — 
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Legends across top 
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The First Row in Front and First Column in Front options apply primarily to 
grouped column graphs when the columns overlap one another. You can specify 
the order in which the columns overlap one another. The default option is First 
Column in Front. This means the first column of data in the worksheet will be 
frontmost in the graph. For an area graph, you must always select the First 
Column in Front option; otherwise all areas may not be displayed. The First Row 
in Front option means that the first row of data in the worksheet will be front-
most in the graph. 

First Column in Front option selected 

First Column in Front option not selected 

To set other graph attributes: 

1. Choose Graph Style from the Graph menu (:•:-Shift-Option-S) to open the Graph 
Style dialog box. 

2. Click to select the graph attributes of your choice in the Graph Style dialog box. 

3. Click OK. 

U 

U 
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Customizing a graph 
Once you have created a graph, you can customize it in innumerable ways. You 
can change the colors of shading in a graph, change the typeface and type style, 
and move, reflect, shear, rotate, or scale any or all of the graph. You can also use 
customized column and marker designs that you create yourself. Finally, you can 
combine different graph types by changing the graph type of an individual series 
of data. For more information about combining graph types, refer to the section 
"Combining different graph types" later in this chapter. 

Selecting parts of a graph 

The most essential point to keep in mind before you try to customize a graph is 
that a graph is a grouped object that is related to its data. You must therefore 
select the parts you want to edit without ungrouping the graph; to do this, use 
the direct-selection tool. You can select the direct-selection tool from the toolbox, 
or by pressing X-Tab to toggle back and forth between the direct-selection tool 
and the selection tool. 

It is also important to understand how elements of a graph are related. You can 
easily see the hierarchy of grouping within a graph by creating a grouped column 
graph with two or more data series. A data series is a column of data in the work-
sheet. Think of the entire graph with its legends as one group. Each data series 
with its legend box is a subgroup of the main group. Each data series alone is, in 
turn, a subgroup of the data series and legend. Each value is a subgroup of its data 
series, and so on. In a grouped column graph, for example, the first column in the 
first group of columns is grouped with the first column in the next set of columns. 
In addition, the group of the first columns is itself grouped with the first legend. 

You may want to select some objects in a graph and send them to the back or 
front of other objects. It is extremely important that you only send objects that 
represent an entire data series or individual numbers. You can freely select 
individual columns, lines, pie wedges, or series of any of these, and move these 
to the front or back. Do not, however, select and send individual category labels, 
individual legend labels, individual axis tick lines, individual axis tick labels, or 
vertical or horizontal axis lines. Also, never ungroup or regroup objects that are 
within the group. 

If you want to move a series in a line graph in front or in back of other series, you 
must select the entire series, including the legend. Selecting just the data points 
is not sufficient. 

To select an entire path in a graph: 

1. Select the direct-selection tool ( -Tab toggles from the selection tool to the direct-
selection tool). 

2. Position the pointer on the path you want to select (for example, the third 
column in a grouped column graph). 
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3. Hold down the Option key, and click to select the path. 
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Second click selects other columns in series 

Now that you have selected one column, you may want to add to the selection 
by selecting objects that are grouped with it. 

To add to a selection: 

1. Do not move the direct-selection pointer from the first path. 

2. Hold down the Option key and click the mouse button. 
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Each click adds another layer of grouped objects to the selection, beginning with 
the next group up in the hierarchy. 

TI 

TI

TI

TI 

I 

Third click adds legend to selection 

3. Continue to click until you have selected everything you want to include in your 
selection. 

To deselect part of a selected group: 

Choose one of the following methods: 

■ Position the direct-selection pointer on the anchor point you want to deselect, 
hold down the Shift key, and click to deselect the anchor point. 

■ Position the pointer on the path you want to deselect, hold down the Shift and 
Option keys, and click to deselect the path. 

To change part of the type in a graph: 

1. Use the direct-selection tool to select the text object you want to change. 

2. Choose Style from the Type menu (X-T). 

The Type Style dialog box appears. 

3. Set the type attributes you want to change. 

4. Click OK. 

Changes you make apply only to the selected type. 

Using graph designs 
You can create custom markers or columns to represent data in graphs. You can 
also use the designs included on the Gallery disk that accompanies the program 
disk. You may want to use a simple drawing, logo, or other symbol to represent 
values in a graph. Graph designs can be a single object, such as a bicycle or a com-
puter; they can also be complex objects that contain patterns, guide objects, and 
text. 

Chapter 13: Working With Graphs 295 



Using a graph design is different from painting a column with a pattern. Graph 
designs are scaled so that the entire design fits within the column. Once the 
design is used in the graph, the design can be selected and modified. 

You can use a graph design in a grouped column or stacked column graph. You 
can also use a graph design to replace markers in a line or scatter graph. 

When you use a graph design with one of the column graphs, you have several 
options for how the design appears in the columns. A design can be vertically 
scaled, uniformly scaled, repeating, or sliding. Each design option is described in 
this section. 

■ A vertically scaled design is stretched or compressed vertically. Its width does 
not change. 

Vertically scaled graph design 

■ A uniformly scaled design is scaled both vertically and horizontally. The hori-
zontal spacing of the designs is not adjusted for the different widths. 

Uniformly scaled graph design 

I 

I 

I 
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■ A repeating design repeats a design to fill the columns. When you choose the 
Repeating Design option in the Graph Column Design dialog box, you must 
enter a value for each design in the Each Design Represents field. This assigns a 
value to each symbol. You also choose whether you want the program to chop or 
scale designs that represent fractions. If you select Chop, the program actually 
cuts off a fraction of the last design at the top of the graph; if you select Scale, the 
program scales the last design to fit in the graph. 
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Repeating graph design using the Scale option. Each design represents 80 units. 
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Repeating graph design using the Chop option. Each design represents 80 units. 
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■ A sliding design is similar to a vertically scaled design except that you can 
specify a place in the design around which you want the design stretched or 
compressed. For example, if you were using a pencil to represent data, you may 
want to stretch or compress only the wooden part of the pencil, but not the point 
and the eraser. If you used the Vertically Scaled option, the entire pencil would 
be scaled. 

Sliding graph design 

You also have the option of rotating the design in the legend box. By default the 
design is rotated so that it appears horizontally in the legend box. You can turn 
this option off so that the design appears vertically in the legend box. 

Rotation on 

Pinot Noir 
0 

J. 
z Zinfandel 

Cabernet 
C Sauvignon 

Rotation off 

Using a graph design is a two-step process. First, you create the design; next, you 
apply it to a graph. 
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Creating a graph design 

Creating a graph design is similar to creating a pattern, described in Chapter 12, 
"Using Patterns." You must create a rectangle as the background object of your 
design; the best way to do this is to copy a column or a marker from the existing 
graph. This will ensure that the design you create is the same width as the col-
umns or the markers. The rectangle must be the backmost object in the design. If 
necessary, use the Send to Back command in the Edit menu. If you do not want 
to see the rectangle, do not fill it or stroke it. If you use a sliding graph design, 
you must create a guide that determines where the design will be scaled. 

To create a graph design: 

1. Using the direct-selection tool, select a column or a marker from your graph. 

2. Hold down the Option key to drag a copy of the column or marker. 

3. Create the design using any of the drawing tools or place an existing design in 
front of the rectangle. 

4. Select all parts of the design, including the rectangle. 

5. Choose Define Graph Design from the Graph menu ('::-Shift-Option-G). 

The Design dialog box appears. 

Design  

4 

CtiltCi(J(3 i3d1ti(3 1(I: 
........................................................ 

OK c 
(Cancel

( New 

Delele I 

F'ttsit~ , 

( t 1111 Unused 

6. Click New. 

A small preview of the selected design is displayed. Only the portion of the design 
that fits inside the backmost rectangle will appear, but the whole design will 
appear when used in the graph. 

7. Type a name for the design. 

8. Click OK. 

To create a sliding graph design: 

1. Create a rectangle as the backmost object in the design. 

2. Create the design using one of the drawing tools or place an existing design in 
front of the rectangle. 
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3. Use the pen tool to draw a horizontal line to define where the design will be 
stretched or compressed. Do not be concerned with the line's paint attributes 
because it will be invisible in the graph. 

4. Select all parts of the design including the horizontal line. 

5. Choose Group from the Arrange menu (X-G). 

6. Use the direct-selection tool to select the horizontal line. Be sure to select only 
the horizontal line. 

7. Choose Make Guide from the Arrange menu (::-5). 

Guide object in sliding graph design 

8. Use the selection tool to select the whole design. The direct-selection tool will not 
work to select the whole design. 

9. Move the design around to make sure that the guide comes with the design. 

10. Choose Define Graph Design from the Graph menu (:•:-Shift-Option-G). 

The Design dialog box appears. 
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11. Click New. 

A small preview of the selected design is displayed. 

12. Type a name for the design. 

13. Click OK. 

Displaying totals of column data values 

When you create a graph design, you may want it to include the totals of the data 
values in a column or in a data point. You do this by entering a percent sign (%) 
followed by two digits in the graph design. 

The first digit determines how many places are put before the decimal point. For 
example, if you enter the number three, there will be exactly three characters for 
that value. If a value has more than three digits, however, all necessary digits will 
be displayed. If the value is only two digits, a third space will be added. If you 
enter zero for the first digit, the program will put the number of places necessary 
for the value. 

The second digit determines how many places are put after the decimal point. 
Zeros are added as necessary, and values are rounded up or down as necessary. You 
can vary these numbers depending on how many digits you need. You must 
always type the percent sign first, however. Also, there must be exactly two digits 
after the percent sign. 

Once you type the percent sign followed by two digits, you can change the type 
attributes if you want. If you want the decimal points to line up, select the Right 
Alignment option. 

To display value totals for the data in a column: 

1. After you create your design and before you choose Define Graph Design from 
the Graph menu, select the type tool. 

2. Position the pointer near or in the rectangle that defines the design at a point 
where you want the value to appear. For example, you can place the value in the 
design, above, below, to the left, or to the right of the design. 

3. Click the mouse button. Type a percent sign (%) followed by two digits. Each digit 
can range from 0 to 9, depending on how many digits you need to display your 
total data. 
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4. Group the entire design, and follow the instructions for creating a graph design 
in the previous section. 

Vertically scaled graph design with data totals above, "%01" typed in design 

Using a graph design in a column graph 

Once you have created a graph design, you can use it either in a column in one 
of the column graphs or as a marker in a line or scatter graph. When you create 
a new design, the design is stored with the document in which it was created. If 
you want to use that design in another document, you must open the document 
in which you created the design. As with patterns, when you use a design in a 
document, that design is saved with the document. 

NOTE: You can customize your graph design menu by creating an Adobe Illustrator 
file that contains the graph designs you use most often. Once you have created this file, 
name it "Adobe Illustrator Startup" and place it the folder that contains your Adobe 
Illustrator application. The graph designs in the startup file will appear automatically 
in the design menu. You may also want to include fonts, patterns, and custom colors 
in this startup file. 

To use a graph design in a column graph: 

1. Use the direct-selection tool to select the column or columns you want to fill with 
the design, or select the entire graph if you want the design used on the whole 
graph. 

2. Choose Use Column Design from the graph menu (X-Shift-Option-C). 
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The Graph Column Design dialog box appears, listing all of the designs you have 
created. 

  Graph Column Design  

—Column design type 

Q None 
QQ Vertically scaled 

o 

uniformly scaled 
Q Repeated 
Q Sliding 

—Column design name 

Repealed de%igns ................... 

fach design rep(Psentti: 

Chop desiltn fed ton 
;e) Scale d£".s qn fr!lCtILS I! 

® Rotate legend design 

bottle P 
bottle Z 

(mil 

[ Cancel 

( Apply

3. Click the design you want to use. 

4. Select a column design type. 

When you click a column design type, a preview shows how the design will be 
displayed. 

5. Click OK. 

NOTE: If you choose the Repeating column type, you must enter a value in the Each 
Design Represents field in the Graph Column Design dialog box to assign a value that 
each design represents. For example, if you want each of your designs to represent 100 
units, enter 100 in the Each Design Represents field. 

Using a graph design as a line or scatter graph marker 

You can use any graph design you have created to mark the data points in a line 
or scatter graph. Keep in mind that the entire design is scaled so that the back-
most rectangle in the design is the same size as the default square marker on the 
line or scatter graph. This means that the larger the rectangle, the smaller the 
design will appear in the graph; the smaller the rectangle, the larger the design 
will appear in the graph. Also, if the backmost rectangle is not square, it will be 
non-uniformly scaled. The easiest way to create the rectangle for the marker 
design is to drag a copy of the original square marker, and use that as the back-
most rectangle. 

To use a graph design as a line or scatter graph marker: 

1. Use the direct-selection tool to select the markers and the legends in the graph 
you want to replace with a design. Make sure that you select the markers and 
legends, and not the lines. 

2. Choose Use Marker Design from the Graph menu (:•:-Shift-Option-M). 
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The Graph Marker Design dialog box appears. 

Graph Marker Design  

Marker design type 

Q None 
Q. On data point 

—Marker design name 
bottle C 
bottle P 
bottle Z 

grapes P 
grapes Z 

4 

1 0K 

(Cancel 

( Apply 

3. Click the On Data Points option. 

4. Click the design you want to use. 

5. Click OK. 

Three markers and legends are replaced with marker designs. 

Pasting a graph design into an artwork document 

You may want to use a graph design that you have already created and edit it to 
create a new design. However, you may not have the original artwork that you 
defined as a graph design. You can retrieve the graph design's original artwork by 
pasting the graph design into your artwork document. Once you have pasted it 
into the artwork document, you can make any changes to it you want, and then 
define it as a new graph design. 

You use the Paste option in the Graph Design dialog box to paste a graph design 
into your artwork. 

U 

U 
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To paste an existing graph design into your artwork: 

1. Make sure that nothing is selected in the artwork document. 

2. Choose Define Graph Design from the Graph menu (X-Shift-Option-G). 

The Pattern dialog box appears. 

3. Click to select the name of the graph design that you want to paste into your 
artwork. 

4. Click Paste. 

5. Click OK. 

The graph design is pasted into your artwork document. You can now edit it and 
define it as a new graph design. 

Combining different graph types 
You can combine different graph types in one graph. For example, you may want 
to have one or more data series represented as a grouped column graph, and have 
other data series represented as a line graph. You can combine any type or graph 
with another with the exception of scatter graphs. Scatter graphs cannot be 
combined with any other graph type. 

To combine different graph types in the same graph, you use the direct-selection 
tool to select the data series whose graph type you want to change. Remember to 
select the data series with its legend box, or legend line for line and scatter graphs. 
For more information on selecting parts of a graph, refer to the section "Selecting 
parts of a graph" earlier in this chapter. Once you have selected the series, you 
change the graph type in the Graph Style dialog box. 

When you have more than one graph type in one graph, you may want one 
graph type along the right axis and the other graph type along the left axis. In 
this way, each axis will measure different data. 

NOTE: Although you can use two axes, you can set the axis style only by selecting the 
entire graph. If you have only part of a graph selected, the Axis Style options in the 
Graph Style dialog box are dimmed and unavailable. 

If you use stacked column graphs with other graph types, you should be sure to 
use the same axis for all data series that are represented by stacked column 
graphs. If some series use the right axis while some series use the left axis, the 
column heights can be misleading or even overlapping. 
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To combine different graph types: 

1. Use the direct-selection tool to select a data series and its legend box or legend 
line. 

2. Choose Graph Style from the Graph menu (>:-Shift-Option-S). 

The Graph Style dialog box appears. 

3. Select the graph type and options you want. At this point, specify which axis to 
use for this series. 

4. Click OK. 
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Chapter 14: Printing Documents 

This chapter describes how documents are tiled for printing, and how you can 
adjust the tiling. It also tells you how to set up pages for and how to print with 
many printers. 

As you design your artwork, you may want to check your progress occasionally 
by printing intermediate stages of your work. Of course, you will also print the 
final version of your artwork. You can print Adobe Illustrator artwork on any 
printer that supports the PostScript page-description language, such as the Apple 
LaserWriter. You can also print your work on the HP LaserJet and on some dot 
matrix printers. 
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Artwork Board options and printing 
The work area is a square with 1296 points, or 18 inches, on each side. These 
dimensions do not match the paper sizes commonly used with printers. When 
you print a document, the program subdivides the work area into rectangles that 
correspond to the paper size you are using in your printer. This subdivision is 
called tiling. 

There are three Artwork Board options in the Preferences dialog box—Single Full 
Page, Tile Full Pages, and Tile Imageable Areas. It is important to understand how 
each of these options affects printing. 

■ The Single Full Page option 

The default Artwork Board option is the Single Full Page option. This option dis-
plays the area that will fit on the paper size currently selected in the Page Setup 
dialog box. If this option is selected, you can only print one page. 

■ The Tile Full Pages option 

If you select the Tile Full Pages option, more than one page can be displayed 
simultaneously. With this option selected, your artwork can extend over more 
than one page, and you can print more than one page. 
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■ The Tile Imageable Areas option 

   Untitled art 1  

Selection 

'NOTE: If the tiling lines do not appear, it means that a printer has not been selected 
yet. Choose Chooser from the Apple menu, then choose Printer and select a printer. 

When you select the Tile Imageable Areas option in the Preferences dialog box, 
the tiling of the document is defined on your screen as a grid of dotted lines. 
Think of the boundaries of the grid as being the boundaries of paper "tiles" that 
are adjacent to one another, similar to ceramic tiles on a wall. 

Sections of the tiled grid are visible as you scroll through an open document; the 
entire grid is visible when you choose Fit In Window from the View menu. The 
defaults specify using U.S. letter-size paper and printing at 100 percent. When 
you use these default values, the document is tiled into nine pages numbered 
from left to right and from top to bottom, starting with 1. You can print all of the 
pages, or specify particular pages, when you choose the Print command. The page 
numbers appear for your reference only; the page numbers themselves are never 
printed. 

If you choose Page Setup from the File menu to change the page orientation or to 
change the reduction or enlargement, the tiling and the page grid are adjusted 
accordingly and the changes are displayed in all views of the active document. 

The page grid is never printed; it simply indicates the boundary between the 
printable surfaces of each sheet of paper. 

NOTE: On some printers, the printable surface is slightly smaller than the actual paper 
size. For example, the printable surface for 8.5-inch by 11-inch U.S. letter paper on the 
Apple LaserWriter is actually 7.68 by 10.16 inches. 
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Tiling documents into pages 
If you select the Tile Imageable Areas option, when you plan your drawing and as 
you work, you should take into account the way in which your drawing relates 
to the boundaries of the page grid and to the total dimensions of the work area. 
Most of the time, your entire drawing will be within the boundaries of page. If 
your drawing spills over onto any other page, for example, page 6, part of your 
drawing will be printed on a separate sheet of paper that corresponds to page 6, 
even if you specified printing only from page 5 to page 5. 

You can easily avoid this situation by adjusting the page grid as described in the 
next section. Another alternative is to either specify a reduction or change the 
page orientation when you set up pages, so that all of the artwork will fit on one 
page. 

NOTE: As illustrated below, the artwork itself has an invisible bounding box around 
it. The program may print blank pages i f the document is tiled in such a way that the 
bounding box of the artwork intersects pages that do not contain any artwork. If any 
direction points extend into pages that do not contain any artwork, blank pages will 
be printed, since the bounding box includes the direction points. 

_❑  Untitled art 1  
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Adjusting the page grid 
  One way you can control how your artwork appears on pages is by adjusting the 

•
  placement of the page grid on the work area, as described in the procedure that 

follows. You can adjust the page grid on any of the three Artwork Board displays. 
However, you will use it most often if you have selected the Tile Imageable Areas 
option. You may find it easier to choose Fit In Window from the View menu first, 
so that you can see the entire document while you adjust the page grid. 

To adjust the page grid: 

1. Select the page tool. 

The pointer becomes a dotted cross when you move it to the active window. 

2. Drag the dotted cross around on the drawing area. 

As you drag, the program displays a dotted rectangle, which represents the print-
able surface of one printed page. 

3. Release the mouse button when the page grid is where you want it. 

The program redraws the new placement of the page grid on all views of the 
active document. 

If you change your mind, you can immediately choose Undo Page from the Edit 
menu to undo the new placement of the page grid. 

Setting up pages 
Before you print, you should specify how you want the pages to be set up. Page 
setup controls the printing of all the pages in the document. 

The changes you make to the page setup affect only the current document, and 
are saved along with the document. 

The Adobe Illustrator program will always attempt to use the page-setup 
parameters that were saved with the document. However, the program can do 
this only if the printer currently chosen with the Chooser is the same printer that 
was specified when the document was saved. If the printers do not match, the 
program uses the page-setup parameters from the current printer's resource file, 
rather than those from the open document. 

Since page setup affects the tiling of the document, you sometimes may want to 
specify how pages are set up before you start drawing, so that the page tiling, and 
consequently the work area, more accurately reflects the dimensions of the 
printed page. Be sure to first select the printer you will be using in the Chooser. 
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To set up the page for the Apple LaserWriter: 

1. Choose Page Setup from the File menu. 

The LaserWriter Page Setup dialog box appears. 

fl

LaserWriter Page Setup 

Paper: ©i US Letter 
O US Legal 

Reduce or 
Enlarge• 

Orientation 

Q 114 Letter 
Q B5 Letter D 

100 

Tabloid 

Printer Effects: 
® Font Substitution? 
®Text Smoothing? 
® Graphics Smoothing? 
® Faster Bitmap Printing? 

OK 

Cancel 

Options 

Help 

2. Click the paper size you are using. 

The choices are 

■ US Letter 8 1/2" wide by 11" tall (default) 

■ US Legal 8 1/2" wide by 14" tall 

■ A4 Letter (European) 210mm wide by 297mm tall 

■ B5 Letter 176mm wide by 250mm tall 

■ Tabloid 11" wide by 17" tall 

3. Click the page orientation you want. 

The default page orientation is a vertical orientation. The other page orientation 
option is a horizontal orientation. 

4. Specify any reduction or enlargement, as a percentage of the original size of the 
artwork. 

The default is 100 percent. Specifying 80 percent, for example, means that the 
final printed output will be reduced by 20 percent. 

For the Apple LaserWriter, you can choose any value between 25 percent and 400 
percent. 

5. Click OK. 

Clicking Cancel voids any changes you have made. 

Clicking Options brings up the Options dialog box. You can print Adobe 
Illustrator documents using any of these options; however, if you are printing 
very complex drawings, the results may be difficult to predict. It is not recom-
mended that you use the Unlimited Downloadable Fonts in a Document option. 
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To set up the page for the Apple ImageWriter: 

1. Choose Page Setup from the File menu. 

The ImageWriter Page Setup dialog box appears. 

ImageWriter 

Paper: QQ US Letter Q 04 Letter 
Q US Legal Q International Fanfold 
Q Computer Paper 

Orientation Special Effects: ❑ Tall Rdjusted 
❑ 50 % Reduction 
❑ No Gaps Between Pages 

R 
OK 

Cancel 

2. Click the paper size you are using. 

The choices are 

■ US Letter 8 1/2" wide by 11" tall (default) 

■ US Legal 8 1/2" wide by 14" tall 

■ Computer Paper 8 1/2" wide by 11" tall (fanfold) 

■ A4 Letter (European) 210mm wide by 29 7m tall 

■ International Fanfold 210mm wide by 297mm tall 

There may be additional options if you have a more recent version of the 
ImageWriter driver. 

3. Click the page orientation you want. 

The default page orientation is a vertical orientation. The other page orientation 
option is a horizontal orientation. 

4. Click Tall Adjusted so that it is turned on. 

This ensures that the proportions of your image are not distorted by the fact that 
the ImageWriter prints a different number of pixels per inch vertically than it 
does horizontally. 

5. Specify 50 percent reduction if you want it. 

6. Click OK. 

Clicking Cancel voids any changes you have made. 

I 
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Setting crop marks 
The Adobe Illustrator program lets you set the position of crop marks on a page. 
Crop marks will print from the Adobe Illustrator program or from the Adobe 
Separator program version 3.0 if you plan to separate your color Adobe Illustrator 
documents. 

Once you set crop marks, you cannot select them. You can, however, release them 
using the Release Cropmarks command in the Arrange menu. You can also set 
new crop marks without releasing the old ones; the new crop marks replace the 
old ones. 

To set crop marks: 

1. Draw a rectangle to define the bounding area of your artwork. 

2. Select the rectangle. 

_❑  U titled art 1  
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Selection LI 

3. Choose Set Cropmarks from the Arrange menu. This command is available only 
when a rectangle is selected. 
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Crop marks replace the selected rectangle. 

aD 
4 

Untitled art 1   

Selection 

NOTE: If you have selected the Single Full Page option in the Preferences dialog box, 
you can use the Set Cropmarks command without first creating and selecting the 
bounding rectangle. 

To eliminate crop marks: 

■ Choose Release Cropmarks from the Arrange menu. 

The original rectangle reappears to define the bounding area of your artwork. 

U 

S ~ 
u 

U 
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Printing 

Before you print any artwork on a LaserWriter or an ImageWriter, be sure to 
choose the printer you want with the Chooser on the Apple menu. Also be sure 
to connect the printer to your Macintosh with the Control Panel and to specify 
the settings you want in the Page Setup dialog box. 

To print with a LaserWriter: 

1. Choose Print from the File menu (>:-P). 

The LaserWriter Print dialog box appears. 

LaserWriter 

Copies: Pages: Q. RII Q From: To: 

Cover Page: Q No Q First Page Q Last Page 

Paper Source: Q Paper Cassette Q Manual Feed 

Print: Q Color/Grayscale Q Black Ct White 

OK 

Cancel 

Help

Z. Enter the number of copies you want to print in the Copies field. 

The default is 1. 

3. Indicate which pages you want printed. 

The number of pages that print is determined by the Artwork Board option you 
have selected in the Preferences dialog box. If you have selected the Single Full 
Page option in the Preferences dialog box, only one page will print. If you have 
selected one of the other Artwork Board options, you can print a particular page 
or range of pages by clicking From and entering the beginning and ending page 
numbers to be printed in the appropriate fields. 

4. Indicate whether or not to print a cover page. 

The default is No. If you want the first page to be the cover page, click First Page. 
If you want the last page to be the cover page, click Last Page. 

5. Click either Paper Cassette or Manual Feed to indicate the paper source. 

The default is Paper Cassette. 

6. Click OK to start printing. 

Click Cancel if you decide not to print and want to resume drawing. 

While the program establishes a connection to the LaserWriter and initializes it 
(if necessary), a dialog box with the message "Waiting to print.. .Press period to 
cancel" appears. 

After printing begins, the message changes to "Printing page n" where n is the 
number of the page being printed. 
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To print with an ImageWriter: 

1. Choose Print from the File menu (>:-P). 

The ImageWriter Print dialog box appears. 

ImageWriter 

Quality: Q Best CQ Faster 

Page Range: QQ All C From: 

Copies: 

Paper Feed: QQ Automatic C Hand Feed 

1 

Q Draft 

To: 

OK 

Cancel 

2. Click the Quality option you want. 

3. Indicate which pages you want printed. 

The default is All. If you have selected the Single Full Page option in the 
Preferences dialog box, only one page will print. 

4. Enter the number of copies you want to print in the Copies field. 

The default is 1. 

5. Click either Automatic or Hand Feed to indicate the paper source. 

The default is Automatic. 

6. Click OK to start printing. 

Click Cancel if you decide not to print and want to resume drawing. 

After printing begins, the message changes to "Printing page n" where n is the 
number of the page being printed. 

Splitting paths to print large, complex shapes 
If you are printing Adobe Illustrator documents containing overly long or com-
plicated paths, you may receive limitcheck error messages or experience lengthy 
printing time without ever receiving output. 

To eliminate printing delays and save memory, the Adobe Illustrator program 
allows splitting of complex shapes and patterns into two or more separate paths. 
This feature is controlled by the Split Long Paths option in the Preferences dialog 
box. 

By default, the Split Long Paths option is turned off. Unless you experience prob-
lems printing complicated shapes, you should leave the option off. If you know 
that your artwork contains long, complicated paths, you can turn on the option 
by choosing Preferences from the Edit menu (::-K) and clicking the Split Long 
Paths on Save/Print checkbox. When you turn the option on, you must enter a 
value for your printer's resolution in the Output Resolution field. The output 
resolution determines how the Adobe Illustrator program splits paths. 
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With the Split Long Paths option on, whenever you save or print an image, the 
Adobe Illustrator program checks the path length. If the path length exceeds 
what the printer's memory can handle, the Adobe Illustrator program breaks the 
path into pieces represented on-screen by lines through the path. These lines 
only appear in artwork mode; they will not preview or print. The image will 
preview and print as if the paths were joined. 
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Keep in mind, however, that splitting paths affects future changes you make to 
the artwork. The Adobe Illustrator program treats the separate paths in the art-
work as discrete shapes. To change your artwork once paths have been split, you 
must either work with the separate shapes, or rejoin the paths manually to work 
with the image as a single shape. Once a path has been split, it cannot be rejoined 
except by hand. See the next section "Overriding split paths" to find out how to 
do this. 

NOTE: You should always keep a copy of your original artwork if you plan to use the 
Split Long Paths option. That way, you will still have the original, unsplit document 
to work with if needed. When you save your document, be sure to save a copy of your 
document with the Split Long Paths option turned off. 

The number of times a path is split depends on three variables: 

■ The resolution of the output device. The higher the resolution, the more 
frequently a path will be split. 

■ Whether or not the paths are filled with a pattern. Pattern-filled paths contain 
more information, and must therefore be split more frequently. 

■ The flatness setting. The lower the flatness, the more often a path will be split. 
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Overriding split paths 

You will find it easier to work on artwork free of split paths. If the paths within 
your artwork have been split, you can rejoin them manually. 

To manually rejoin sections of a split path: 

1. Select a split object and use the scissors tool to disconnect all horizontal lines in 
the object. 

2. Delete the horizontal lines from the split object by selecting them and pressing 
the Delete key. 

3. Repeat steps 1 and 2 for all split objects in the path. 

4. Select coincident endpoints of the open path and choose Join from the Arrange 
menu (X J). Select the Smooth Points option in the Join dialog box. 

Splitting stroked and filled paths 

The Adobe Illustrator program does not split stroked paths. Objects that are 
stroked and filled are changed into two coincident shapes with one filled shape 
and one stroked shape. The program splits the filled path but not the stroked 
path. 

Additional hints for efficient printing 

You may receive other error messages besides a limitcheck error when printing, 
including rangecheck error, VMerror (virtual memory error), invalid command 
fill or curveto, or invalid operator. The printer may simply quit, without issuing 
a message. Many of these errors are caused by overly complex paths in your art-
work. If your image takes a long time to print, consider simplifying its shape. See 
"Understanding a few rules" in Chapter 3, "Drawing Paths" for information on 
how to simplify shapes. 

Following are four other tips that will help you print more efficiently. 

■ Decrease the number of points on the shape's path. 

The most efficient images and fastest to print are simple. When you are using the 
freehand or auto trace tool, you can simplify your paths by increasing the free-
hand tolerance value or the auto trace gap distance in the Preferences dialog box. 
You can change these values by choosing Preferences from the Edit menu (X-K). 
A higher value decreases the number of points on a path and, thus, memory 
requirements. 

■ Reduce the number of segments a printer uses to print paths. 

Before printing, set a higher flatness tolerance in the Flatness field in the Paint 
Style dialog box to lengthen those segments and decrease their memory needs. 
For example, for a 300-dpi printer, increase the flatness tolerance to 3 or 4; for a 
1270-dpi printer, increase the tolerance to 7 or 8. In general, these settings will 
not visibly distort curves. You may want to experiment with different flatness set-
tings to achieve the best results for your particular illustration. 
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For more information on flatness, refer to the section "Setting Flatness" in 
Chapter 10, "Painting." 

■ Use simple shapes. 

Build your illustration as a collection of simple shapes, rather than as a single 
complex object. This is especially important if you are masking shapes or using 
patterns. Also, before creating a pattern from a complex drawing, remove any 
detail too small to appear in your final printed output. 

■ Limit the number of downloadable typefaces you use in the artwork file. 

■ Limit the complexity of patterns, masks, and compound paths you use in the 
artwork file. 
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Chapter 15: Working with Other Applications 
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This chapter tells you how to place artwork from the Adobe Illustrator program 
into other applications, and how to place scanned images or images from other 
applications (saved in EPS format) into Adobe Illustrator documents. It also 
describes how to convert MacDraw documents (saved in PICT format) to Adobe 
Illustrator documents. 

Placing Adobe Illustrator artwork into other applications 
You may sometimes want to place Adobe Illustrator artwork into documents 
created with page composition software or other software, such as the Adobe 
Photoshop'" program. 

The application into which you place your artwork must accept the Aldus/ 
Altsys/Adobe Encapsulated PostScript file format (EPS). To find out if it does, 
consult the manual for the program or contact the software developer. Applica-
tions that support this format display an image representative of your Adobe 
Illustrator artwork on the screen for placement, scaling, and cropping, and they 
send appropriately transformed PostScript language code to the printer. 

TIP: If you want to copy a PICT preview of your artwork, press :•:-Option-C. 

To place Adobe Illustrator artwork into another application: 

1. Save the Adobe Illustrator document with the Black & White Macintosh, the 
Color Macintosh, or the IBM PC preview option, whichever is appropriate. 

2. Open the document that is to receive the Adobe Illustrator artwork. 

3. Follow the usual procedure for placing documents in the other application. 

See the user's manual for the application if you need help. 

Placing EPS files 
You can use the Place command to place elements of files saved in the EPS file 
format into an Adobe Illustrator document, much as you would place an artwork 
image into a page layout program. The EPS file should generally have a corre-
sponding PICT resource attached to it either by an application or by a scanner. To 
view placed EPS files in both Artwork and Preview mode, choose Preferences from 
the Edit menu (:•:-K) and click the Show Placed Images option in the Preferences 
dialog box. If the EPS file does not have a PICT resource attached to it, it will still 
print correctly but you will not be able to view it. 

Scanned images, as well as images created with applications such as Adobe 
Photoshop, Aldus Freehand'", CricketDraw'", ImageStudio'", MacPerspective'", 
Mac Publisher II', PageMaker®, Pixel Paint", Pro3DT", or Super3DT" can be saved 
in the EPS file format and placed in your artwork. 
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An image of the EPS element you place appears in a box in your Adobe Illustrator 
artwork. You can move, scale, rotate, reflect, or shear the EPS image in the same 
way as you would any other Adobe Illustrator object, but you cannot adjust any 
of its anchor points, segments, or paths, or use the Paint or Type commands. If 
you place a file containing text, the text cannot be edited. The image box always 
remains a parallelogram, even if you transform it. 

Color EPS images are displayed in black and white in Artwork mode, but will pre-
view in color. This means that you can place and view color images created in the 
Adobe Photoshop program. You can place as many EPS images as you want in an 
Adobe Illustrator document, but you can place only one image at a time. 

To place EPS files: 

1. Start the Adobe Illustrator program. 

2. Open the document into which you want to place the EPS file. 

3. Choose Place Art from the File menu. 

A dialog box appears, containing a list of all EPS files. 

Please open an Encapsulated PostScript file: 
EPS Art 

❑ Art Ol.eps t 
❑ Art 02.eps 
❑ Art 03.eps 

b 

o Hard Disk 

( Drive

( Open

( Cancel

4. Click the name of the EPS file that you want to place. 

5. Click Open. 

You are returned to the active window of your artwork document. 

An outlined box appears, with diagonal lines crossing from corner to corner. This 
box defines the EPS file's dimensions. The box is placed in the center of the active 
window, in front of all other artwork in your document, and is selected. 

Placed EPS file without Show placed images Placed EPS file with Show placed images 
option selected in Preferences dialog box option selected in Preferences dialog box 
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6. Move the box to its final position. 

When you preview your artwork, either the box will become gray or you will see 
a rough image of the EPS file you placed, depending on the application used to 
create the image, and whether or not the EPS file contains an associated PICT 
preview. 
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Saving artwork with placed EPS files 

Adobe Illustrator artwork containing placed EPS format images cannot be com-
pletely re-created without the corresponding EPS files. Usually, you will have both 
files on the same disk, and the EPS format image will appear in your artwork both 
when you preview and when you print. If you do open an Adobe Illustrator doc-
ument without the necessary EPS files, you will see a white area on the screen 
where the EPS image was placed. If you print the document, nothing will print in 
that spot. 

NOTE: Be sure to keep copies of the EPS files that contain the placed images in the 
same folder as your Adobe Illustrator artwork document so that the program can refer 
to them. Do not throw them out until you delete the placed image from your artwork. 

If you are going to use Adobe Illustrator artwork containing placed EPS images 
with another application, or give your artwork file to someone else, you need to 
save the EPS file information in the Adobe Illustrator file, as described in the 
procedure that follows. 

To save artwork with a placed EPS file: 

1. Open the Adobe Illustrator artwork containing placed EPS images. 

2. Choose Save As from the File menu. 

The Save As dialog box appears. 

t~ EPS Art Files 

€.`:. flrt £lt.opa 
€ i Arf tl2.eps 
€.`:. An O3.eps 

Save illustration as: 

Art 04.eps 

Preview: 

Compatibility: 

o Hard Disk 

Drive 

Save 

Cancel 

None (Omit EPSF Header) 
Adobe Illustrator 3 

® Include Placed Images 

3. Click the Include Placed Images option. 
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4. If you plan to open this artwork document in another application, click the 
Include EPSF Header option in the Preview field. 

5. Click OK. 

The EPS file is saved with your Adobe Illustrator artwork. 

Converting MacDraw files using DrawOver 
You can use the DrawOver application that is included with this program to con-
vert MacDraw and MacDraw II files into Adobe Illustrator documents. 

The objects converted from MacDraw are rendered in Adobe Illustrator as follows: 

■ Straight line paths and curved paths are rendered accurately. 

■ Rectangles, squares, ovals, and circles are rendered accurately. 

■ Black, white, and shades of gray are rendered accurately. 

■ Lines drawn with the MacDraw freehand tool are rendered using vectors, so 
that there are many anchor points along the lines. 

The converted file becomes a document that is compatible with the Adobe 
Illustrator version 1.1, version 88 program, and the Adobe Illustrator 3.0 pro-
gram. If you open it using the Adobe Illustrator program, you can create blends 
with the blend tool and paint objects with custom color, process color, or 
patterns. 

To convert MacDraw files using DrawOver: 

1. Save the MacDraw document that you want to convert, specifying PICT format. 

Rename the MacDraw document, adding the extension.PICT. 

2. Quit MacDraw. 

3. Double-click the DrawOver application. 

The DrawOver dialog box appears, with a list of MacDraw documents saved in the 
PICT format. 

4. Click the name of the document you want to convert. 

5. Click Open. 

A box containing a preview image of the MacDraw artwork appears. 

Click OK if the box displays the artwork you want to convert. Otherwise, click 
Cancel and select another MacDraw PICT file. 

After you click OK, the DrawOver dialog box reappears, displaying the name of 
the MacDraw PICT file with the extension.ART. 

6. Click Save. 

A message appears informing you of the progress of the conversion from PICT to 
the PostScript language and allowing you to cancel the process. When conversion 
is complete, the DrawOver dialog box appears again. 

7. Click Cancel. 
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The converted file is now an Adobe Illustrator document and appears on the desk-
top under its new name. 

To open a converted MacDraw document: 

1. Double-click the Adobe Illustrator icon to start the program. 

2. Choose Open from the File menu (:•:-O). 

A list of available Adobe Illustrator documents appears, including converted 
MacDraw documents. 

3. Click the name of the document you want to open. 

A list of MacDraw documents appears. You are asked if you want to use the cor-
responding MacDraw document as a template for the converted artwork you are 
opening. 

4. Click the name of the corresponding MacDraw document to be used as a 
emplate. 

Click None if you do not want to use a template. 

5. Click Open. 

The converted document is opened, displaying Adobe Illustrator artwork and the 
corresponding MacDraw template, if one was chosen. 

Once you have opened the converted artwork, you can use the Adobe Illustrator 
program to manipulate it in any way you want. 
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Appendix: Troubleshooting 
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Anchor points refuse to be selected 

Problem: Clicking an anchor point does not select it. 

Cause: The object is locked, or there is another anchor point on top of the anchor 
point you want to select. 

Solution: If you think the object might be locked, choose Unlock All from the 
Arrange menu. If you still can't select the anchor point, select the path that is on 

top of the path containing the anchor point you want to select, and lock it. Select 
(and adjust as necessary) the anchor point you have been trying to work with. 
When you are through, choose Unlock All again. Another solution is to select 
both anchor points with the marquee, hold down the Shift key, and click to 
deselect the front point. 

Jumping anchor points 

Problem: Anchor points keep jumping to a nearby anchor point when you are 
trying to position them. 

Cause: The Snap To Point option is chosen. When this option is set, an anchor 
point that you are dragging will snap to any anchor point that is within 2 pixels 
of its position. 

Solution: Choose Preferences from the Edit menu, and click the Snap To Point 

checkbox so that the option is no longer chosen. Then click OK to return to your 

document. If you prefer to leave Snap To Point set, use the zoom tool to magnify 

your document so that you have more control. 

Unexpected blank pages 

Problem: Extra blank pages appear in printed output. 

Cause: You are drawing too close to the Adobe Illustrator program's page border. 

A direction point in one of your curves may extend to another page. 

Solution: When you are ready to print, choose Print from the File menu. Then 

click the From button and specify the pages you want to print. Another option is 

to use the page tool to adjust the page grid so that the artwork is farther away 

from the edge of the page. If you want to print just one page, select the Single Full 

Page option in the Preferences dialog box. See Chapter 14, "Printing Documents," 

for information on the page tool: 
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Corners don't line up properly 

Problem: Stroked shapes that appear to be aligned in your artwork do not line up 
when you preview or print. 

Cause: The miter line join style is causing the corner points to extend way 
beyond the actual anchor points. When this style of line join is specified, the 
outer edges of two lines that form a corner are extended until they meet. If the 
lines form a sharp angle or are stroked with a heavy line weight, the outer corner 
can extend farther than you had anticipated. 

Solution: Select the path that has the jutting corners, and choose Paint from the 
Style menu. Change the line join style by clicking on either the bevel (flat) join 
button or the round join button. Another solution is to specify a lower miter limit 
for mitered corners. The lower this limit, the sooner the program switches from 
a miter join to a bevel join. 

Sharp spikes in stroked letters 

Problem: Some of the letters, such as M and W, have long, sharp corner points in 
printed output. 

Cause: The miter line join style is causing the corners to extend too far. 

Solution: See the solution to the previous problem. 

Blank screen in preview mode 

Problem: The screen appears blank when you preview your artwork. 

Cause: The mask attribute is set for a small object in your document, such as a 
line or a single anchor point, and it is causing all of the objects in front of it to be 
masked. This is especially likely to happen if you have inadvertently assigned the 
mask attribute to the center point of a rectangle or oval. 

Solution: Choose Select All from the Edit menu; then choose Style from the Paint 
menu. Click the Mask checkbox to turn the masking option off for all objects in 
the document. You will have to click twice before the box becomes blank. Be sure 
to ungroup any rectangles and ovals you use as masking objects and to delete 
their center points. For more information on masking, see Chapter 10, 
"Painting." You may also have chosen Preview Selection from the View menu, 
without having selected anything in the artwork document. 

Rotated, reflected, or sheared object disappears 

Problem: Rotating, reflecting, or shearing an object seems to cause it to 
disappear. 

Cause: You have rotated, reflected, or sheared the object off the screen. 

Solution: Scroll to display the object in its new location, or you can immediately 
choose Undo from the Edit menu if you haven't performed another operation. 
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Rectangles or ovals appear at an angle 

Problem: All your rectangles or ovals are drawn at an angle. 

Cause: The x and y axes have been rotated. When you draw a rectangle or oval, 
its sides are placed parallel to the current axes. 

Solution: Choose Preferences from the Edit menu. The value in the Constrain 
Angle field shows the current angle of the x axis. You can either change this value 
to 0, delete any rectangles you've drawn at an angle, and redraw them so that 
they are straight, or you can use the rotate tool to rotate the rectangles into the 
correct position. 
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Patterns or custom colors not available 

Problem: The Patterns option is dimmed in the Paint Style dialog box. 

Cause: The Pattern or Custom Color option is dimmed because no patterns or 
custom colors are available. 

Solution: Either create one or more patterns or custom colors for the document 
or open a document containing the patterns you want to use. The patterns con-
tained in the open document will now be available for use. 

Program won't draw a long path 

Problem: While you are drawing, the program displays a message telling you to 
shorten the path. 

Cause: The PostScript interpreter limits the number of anchor points in a single 
path based on the amount of memory available. Your path has exceeded that 
limit. 

Solution: To shorten the path, break it into two paths in which the endpoint of 

one path lies directly on top of the other path's endpoint. Use the scissors tool to 
do this. This solution will not work for filled paths. 

Program won't open an Adobe Illustrator document 

Problem: The program displays an alert box telling you that the document you 
are trying to open contains an illegal operator. 

Cause: You have started an old version of the Adobe Illustrator program by mis-
take. This can happen if you have more than one version of the program on your 

hard disk. Any document that uses an operator not supported in the older version 

of the program cannot be opened by that version. 

Solution: Quit the program, and start the latest version of the Adobe Illustrator 

program. 
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Paths streaked with white 

Problem: A funny white streak appears in a filled shape when you preview or 
print it. 

Cause: The path is not closed. 

Solution: Find the anchor points that are not connected (zoom in to magnify the 
artwork if necessary), and use the Average and Join commands to close the path. 

Unexpected results in manipulating rectangles and ovals 

Problem 1: The Bring to Front or Send to Back command don't work on rectan-
gles or ovals. 

Problem 2: When you copy a rectangle or an oval by dragging and holding down 
the Option key, the copy is grouped with the original. 

Problem 3: You can't use rectangles or ovals as masking objects. 

Cause: You have used the direct-selection tool to select the rectangle or oval, but 
not its alignment point. 

Solution: Select the rectangle or oval and its alignment point. 

Scrolling through a document is extremely slow 

Problem: Scrolling through a document containing many text objects in 
different fonts and sizes seems very slow. 

Cause: The Adobe Type Manager program must read in and re-create the outlines 
for every time a new font is displayed. It does not have enough font cache to save 
the outlines. 

Solution: Choose Control Panel from the Apple menu. Click the ATM icon and 
increase the Font Cache. 

The Make Text Wrap command doesn't work 

Problem: After choosing Make Text Wrap from the Type menu, nothing changes 
in your artwork document. 

Cause 1: The text object is in front of the wrapping object; it must be behind the 
wrapping object. 

Solution 1: Select the wrapping object and choose Bring to Front from the Edit 
menu. 

Cause 2: The text object is grouped with another object. 

Solution 2: Use the selection tool to select the text object; if other objects are 
selected, the text object is clearly grouped. Choose Ungroup from the Arrange 
menu. 
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The Make Compound command doesn't create a hole 

Problem: Even though objects in your compound path overlap, you can't see 
through any of the objects. 

Cause: The objects you are using may have been used in previous compound 
paths, and their Reversed paint style has been switched. This causes them to be 
painted even in places where they should appear as holes. 

Solution: Use the direct-selection tool to select the path that should be a hole; 
then choose Style from the Paint menu and switch the Reversed option (if it's on, 
turn it off; if it's off, turn it on). 

Setting graph axis options has no effect 

Problem: Setting the axis options in the Graph Style dialog box doesn't work. 

Cause: You do not have the entire graph selected. 

Solution: Use the object-selection tool to select the entire graph; then set the axis 
style in the Graph Style dialog box. 

Only one area in an area graph prints and previews 

Problem: In Artwork mode, more than one area in an area graph is displayed, but 
only one area previews and prints. 

Cause: The area graph does not have the First Column in Front option turned on 
in the Graph Style dialog box. 

Solution: In the Graph Style dialog box, select the First Column in Front option. 

Changing the graph type for a single data series doesn't work 

Problem: When you try to change the graph type of one data series, nothing 
changes. 

Cause: You have not selected the entire data series. You must select every object 
in the data series including the legends. 

Solution: Use the direct-selection tool to select the entire data series. Hold down 
the Option key and click three times (twice if there is no legend). 

No values appear on the graph axis 

Problem: No values appear on the graph axis. 

Cause: The Value Between Labels in the Graph Axis Style dialog box is set to zero, 
or you have used manual axis values to create more than 30,000 tick marks. 

Solution: Enter a positive or negative value in the Value Between Labels field in 
the Graph Axis Style dialog box, or click the Calculate Axis Values From Data 
option in the Graph Axis Style dialog box. 
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Running out of memory while creating a relatively small graph 

Problem: A message appears telling you that you're running out of memory, but 
your graph is not remarkably large. 

Cause: You've set too many tick marks on an axis, or you're using a complex 
graph design. 

Solution: Set fewer tick marks in the Graph Axis Style dialog box, or simplify your 
graph design. Follow the same guidelines as for simplifying patterns. 
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Glossary 

alignment How lines of type are stacked. You have four choices: left alignment 
(flush left, ragged right), center alignment (ragged left, ragged right), right align-
ment (ragged left, flush right), and justified (flush left, flush right). 

alignment point The point on which a point-text object is aligned. Each para-
graph in a text object has one alignment point. The point appears as a solid 
square when the block of type is selected and otherwise appears as an x. 

anchor point The point that determines where a segment starts or ends. Anchor 
points are invisible unless any segment of the path they form is selected. Anchor 
points that end curve segments have direction lines and points associated with 
them. A single anchor point, with no segments connected to it, appears as an x 
when not selected. 

area type Type that is bounded by a path. 

artwork The paths and type that constitute a single document created with the 
Adobe Illustrator program. Stroke and fill attributes are not visible in an artwork 
image. See also preview image and template. 

auto trace To trace around the shapes or lines in a template automatically 

auto trace gap distance A setting in the Preferences dialog box that determines 
the number of pixels that the auto trace tool jumps over as it traces a path around 
a template shape. 

average To move selected anchor points to a position that is the average of their 
original locations. See also join. 

baseline The line upon which type rests. In the Adobe Illustrator program, the 
baselines of a block of type are visible when the type is selected with the selection 
tools. 

bevel join A style of line join in which the corner point looks as though it were 
sliced off diagonally. See also miter join and round join. 

Bezier curve A curve, named after Pierre Bezier, that is defined mathematically 
by four control points. These control points are the four direction points at the 
ends of the two direction lines that are tangent to each curve. All curves in the 
Adobe Illustrator program are Bezier curves. See also curve. 

bitmap A graphic image consisting of a matrix of dots (pixels). Templates and 
preview images are bitmap images. 

butt cap A style of line cap that is squared off perpendicular to the line. The cap 
does not extend beyond the end of the path. See also projecting cap and round 
cap. 

cap See line cap. 

cell The intersection of a row and a column in a graph worksheet. 
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click To press and then immediately release the mouse button. 

closed path A path with no endpoints, that is, a path that has no obvious 
beginning or end. See also open path. 

coincident Occupying the same position. In a straight line, an anchor point and 
its two direction points are coincident. 

collinear Occurring along the same straight line. The anchor point and two 
direction points of a smooth point are collinear. 

compound path A group of two or more paths, with at least one reversed path. 
The reversed path or paths can create the effect of holes in the artwork. 

constrain To restrict a draw or move operation or a transformation to an angle 
that is a multiple of 45 degrees, relative to the angle of constraint you specified 
in the Preferences dialog box. 

corner point An anchor point that joins two straight lines, a straight line and a 
curve, or two curves that are not continuous. In the case of two curves, the 
anchor point and its two direction points do not lie on a straight line when they 
form a corner point. See also smooth point. 

corner radius The radius of the circle used to form rounded corners in a 
rectangle. 

crop marks The marks that are printed near the edges of an image to indicate 
where the image is to be trimmed. 

current attributes The paint, type, and graph attributes currently in effect. 
These attributes are assigned to new paths, text objects, or graphs you create. The 
current attributes appear in the Paint Style, Type, and Graph Style dialog boxes 
when no objects are selected. 

cursor key distance The distance that selected objects move each time that you 
press a cursor (arrow) key. 

curve A smooth trajectory defined by two anchor points and two direction 
points. The anchor points define where the curve starts and ends. The direction 
points determine the shape of the curve. 

dash pattern The pattern of lines and gaps that makes up a dashed line. You 
create a dash pattern for a stroked path by entering in the Paint dialog box the 
length, in points, of each dash and of each gap between the dashes. 

data series A column of data in a graph worksheet. 

digitizer See scanner. 

direction line The straight line between an anchor point and its direction point. 
The direction line touches the curve at the anchor point. 

direction point A point that defines the direction in which a curve enters or 
leaves an anchor point. The position of a curve's two direction points determines 
the shape of the curve. 
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discretionary hyphen A hyphen that appears only if it is needed to break a word 
at the end of a line. 

n

r

drag To hold down the mouse button while you move the pointer. 

Encapsulated PostScript (EPS) format A file format that describes a document 
written in the PostScript language and that contains all of the code necessary to 
print the file. 

endpoint An anchor point at the beginning or end of an open path. 

EPS See Encapsulated PostScript format. 

fill To paint an area enclosed by a path with black, white, or a shade of gray. 

flatness The maximum distance, in device pixels, of any point on a rendered 
curve from the corresponding point on the true curve. 

font A complete set of characters, letters, and symbols that comprise a particular 
typeface design in one style. 

freehand tolerance A value that controls how sensitive the freehand tool is to 
variations in your hand movement. 

group To combine two or more objects so that they act as a single object. 

hanging punctuation Punctuation marks that fall outside the text margins. 

hide To remove a path or block of type from the artwork temporarily. Objects 
that are hidden do not preview or print. 

horizontal scale The proportion between the height and width of type. 

insertion point A blinking vertical line that indicates where characters you type 
will appear. 

interpreter Software that converts commands written in a computer language 
into primitive instructions that the device on which the software is running can 
understand. A PostScript interpreter built into a printer or typesetter converts 
PostScript language commands into a form the printer can use to draw an image. 

join (noun) See line join. 

join (verb) To connect two endpoints with a straight line segment. When you 
join the endpoints of an open path, the program closes the path. When you join 
the endpoints of two open paths, the program combines them into one longer 
path. See also average. 

kerning The spacing between two characters. This spacing is built into a font by 
the font designer, and can vary among fonts and type styles. A positive kerning 
value moves characters apart; a negative kerning value moves characters together. 
See also tracking. 

landscape A horizontal printing orientation in which the top of the page is one 
of the long edges of the page. See also portrait. 

layer To place objects in layers that are in front of one another. See also painting 
order. 
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leading The amount of vertical space between baselines of type. 

legend A label placed next to or above a graph to define a series of data. 

masking object An object that defines what previews and prints in an artwork 
document. Objects that overlap or that are in front of the masking object are 
masked, and therefore do not preview or print; objects that are in back of the 
masking object are not masked, and therefore do preview and print. 

miter limit The ratio that determines the angle at which the Adobe Illustrator 
program switches from a mitered (pointed) line join to a beveled (squared-off) 
line join. The miter limit is equal to the maximum ratio of the diagonal line 
through a line to the width of the lines producing the join. The smaller the miter 
limit, the less sharp the angle at which the program switches from a mitered to a 
beveled line join. 

object An anchor point, segment, path, or block of type, or a group of anchor 
points, segments, paths, and blocks of type. 

open path A path with two endpoints, that is, a path that has a beginning and 
an end. See also closed path. 

paint To fill a region defined by a closed path with black, white, or a shade of 
gray, or to stroke a line that is centered on a path with those attributes. 

painting order The sequence in which the objects in a document are painted. 
Objects are painted from back to front, meaning that in a number of layered 
objects the frontmost object will obscure all or part of the objects that lie behind 
it. 

path One or more connected segments. 

path type Type that is placed along a path. 

pica Twelve points, or one-sixth of an inch. 

pixel A single dot on a computer display. Templates and bitmaps are collections 
of pixels. 

point A unit of measure, used in the Adobe Illustrator program for specifying 
type and line attributes. There are approximately 72 points in an inch. 

point of origin A fixed spot that you specify in your artwork from which a trans-
formation begins. 

point type Type that is neither bounded by a path nor along a path. 

portrait A vertical printing orientation in which the top of the page is one of 
the short edges of the page. See also landscape. 

PostScript language A computer language invented by Adobe Systems that is 
used to define the appearance of type and images on the printed page. When you 
save an Adobe Illustrator document with an EPSF header, you are actually saving 
a PostScript language program. 
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F 

preview image The view of your Adobe Illustrator artwork as it will appear when 
printed. The artwork is displayed on your screen as a bitmap image. You can 
specify whether paint and pattern attributes appear in the preview image. A 
version of the preview image is saved along with the PostScript language code for 
the artwork document when you specify one of the preview options before saving 
your artwork. See also artwork. 

projecting cap A style of line cap that is squared off perpendicular to the line. 
It extends one-half of the line's width beyond the endpoint of the path. See also 
butt cap and round cap. 

rectangle type Type that is bounded by a rectangle. 

reflect To create a mirror image of an object across an axis of reflection that you 
specify. 

resolution The number of dots per inch displayed on a screen or printed on a 
printer. 

rotate To revolve an object about a specified point. 

round cap A semicircular line cap placed at the end of a solid or dashed line. 
The diameter of the cap is equal to the width of the line. See also butt cap and 
projecting cap. 

round join A style of line join in which the corner formed by two segments is 
rounded. See also bevel join and miter join. 

scale To change the size of an object vertically, horizontally, or both. 

scanned image The image that results when a photograph, illustration, or other 
two- or three-dimensional image is converted into a bitmap. Scanned images are 
stored as MacPaint documents. 

scanner An electronic device that converts a photo, illustration, or other two-
dimensional image into a bitmap. A video camera is a scanner that converts 
three-dimensional objects into bitmaps. 

segment A line or curve that is defined by two anchor points and their respec-
tive direction points. 

select To define an object to be acted upon by the next command or mouse 
operation. You must select an object before you can change or edit it in any way. 
You generally select an object by clicking on it with the selection pointer or by 
dragging the selection marquee around it. 

selection marquee A dashed rectangular region used to select objects. 

selection pointer An arrow-shaped pointer used for selecting and moving 
objects. 

shear To slant or skew an object vertically, horizontally, or along an arbitrary 
line. 
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smooth point An anchor point that lies on a straight line between its two 
direction points. The curve segments connected to such an anchor point form a 
continuous curve. See also corner point. 

spacing The amount of space, in points, that is added or removed between every 

pair of characters in a type block. Spacing affects the amount of white space in a 

type block. 

stroke To paint a line that is centered along a path. 

tangent Touching a line or curve at only one point. The direction line is tangent 

to the curve at the anchor point. 

template A bitmap image, such as a scanned image or a graphic from a program 
such as MacPaint, that you trace over to create artwork in the Adobe Illustrator 
program. The template appears on the screen as a gray image behind the artwork; 

it is not part of the final printed document. See also artwork and preview image. 

tick marks The lines placed perpendicular to the graph axes to show the units of 
measurement. 

tile (page) To divide the Adobe Illustrator program's drawing area into pages for 
the page size currently specified in the Page Setup dialog box. 

toggle A command that lets you switch between two settings. The Show/Hide 
Rulers command is an example of a toggle. 

toolbox The set of tools displayed to the left of the drawing area when a docu-
ment is open. 

tracking The spacing between characters in a text object. Positive tracking 
values move characters apart; negative tracking values move characters together. 
See also kerning. 

ungroup To separate a group into individual objects or into subgroups. 

unlock To remove the lock attribute from an object so that it can be selected. 

vertical shift The distance that type appears from its baseline; you can adjust the 
vertical shift to raise or lower type. 

x axis The horizontal reference line to which objects are constrained. On a 
graph, the x axis is the horizontal axis. 

y axis The vertical reference line to which objects are constrained. On a graph, 
the y axis is the vertical axis. 

zoom To magnify or reduce your view of the current document. 
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closed paths 
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straight lines 48 
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E freehand tool 47 

Edge-to-Edge Lines option 270 drawing with 48 

editing text 217 erasing with 49 

em space 223 
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endpoints geometric patterns 246 

coincident 105 Graph Data window 276 
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enlarging documents creating 299 
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