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Claris Customer Support

Thank you for purchasing a Claris™ software
product. Please take a minute to find out about the
support services available to you as a Claris
customer. Claris Customer Support is dedicated to
ensuring that our customers receive the utmost
value from their purchase. Please note that benefits
and service offered by Claris are subject to change
without notice.

Complete and Mail Your Registration
Card!
In order to provide you with service, we need to
know who you are. Please take the time now to
complete and mail the product registration card
included in the envelope containing your
programme disk(s). Just select the appropriate card
for your country, fill it out, and send it in. We
would also appreciate your answers to the
questions about where you bought your Claris
product and how you plan to use it. Thank you in
advance for your prompt response.

For your records, please take a moment to write
down your product registration number, the date
you sent in your card, and the address to which
you sent it. in the space provided below. Also,
don’t forget to save the upper portion of your
registration card.

Important: Please enter the date and
the address where you mailed your
original international Registration Card:

 

Claris office/Claris distributor

 

 

 

 

 

Address

City State/Province Postal Code

Country Telephone (include Area Code)

 

Date Mailed

Technical Publications
Included with your software are several written
documents. Getting Started booklets are designed to
help you start up your new programme quickly and
painlessly. The user’s manuals contain more detailed
information to help you use the programme to its
fullest capacity. All written documentation includes a

table of contents and an index to provide easy access

to the information you seek. In addition, the quick
reference guides are a convenient source of
information on how the programme can be used. To
supplement printed documentation, most Claris
products contain online information. This
information varies according to the product, and
might include help systems, guided tours, and
tutorials. Online help systems are available to answer
your questions while you are using your programme.
Guided tour and tutorial disks are separate from the
programme. They are designed to introduce you to

the basics. The written documentation will give you
more detailed information or instruction.

Defective or Damaged Products
If your product is defective or damaged, please
contact the Claris distributor in your country. The
distributor will make arrangements to replace the
defective part. Defective disks and manuals will be

replaced free of charge during the 90-day limited
warranty period. The distributor can also inform you
of the policy for replacement after the warranty
period. For the distributor that services your country,
please refer to the distributor sheet included in your
software package.

Product Updates and Upgrades
Contact the dealer from which you purchased your
software for information on the latest versions of
products, features, availability, and pricing.

We also welcome you to contact Claris Customer
Relations in the U.S. Our English-speaking team of
service specialists are available Monday through
Thursday, from 8:00 AM to 5:00 PM: Fridays, 8:00
AM to 2:00 PM Pacific Standard Time. You can also
write, FAX, or AppleLink us, and we will reply
promptly!

 

Customer Relations
Claris Corporation
5201 Patrick Henry Drive
M/S C-11
Box 58168
Santa Clara, CA 95052-8168

Tel: 408/727-8227
FAX: 408/987-7447
AppleLink: Claris.CR

  
 



Canadian Customer Support Services 408/727-8227
. . . . . . . . . . . .

Please take a moment to read the following information about the services and support available to you as

a registered owner of a Claris software product.

Registration Status
Customer Relations can answer questions
regarding your registration status. Please have your
registration number handy when you call.

Change of Address
Customer Relations also handles change of address

requests. Please senda letter indicating both your
old and new addresses to:

 

Customer Relations
Claris Corporation
5201 Patrick Henry Drive
M/S C-71
Box 58168
Santa Clara, CA 95052-8168

ATTN: CHANGE OF ADDRESS
 

Damaged or Defective Products
Contact Customer Relations if your product is

damaged or defective. Be sure to have your
product serial number handy when you call.
Defective disks will be replaced free of charge
during the 90-day limited warranty period. After
the warranty period, replacement disks cost $12
(Canadian dollars accepted) and are available only
to registered customers. Send the defective disk, a

brief explanation, and payment (if necessary) to:

 

Customer Relations
Claris Corporation
5201 Patrick Henry Drive
M/S C-71
PO Box 58168
Santa Clara, CA 95054-8168

  

 
 

Product Updates and Upgrades
Upgrades are major revisions and enhancements to
existing products which are available at special
prices to registered customers. For information on
upgrades, please contact the Canadian Upgrade
Centre Monday through Friday, between 8:00 AM
and 5:30 PM Eastern Standard Time at 800/ 668-
8948, or write to:

 

Bowdens Information Services
Attn: Claris Upgrades
2206 Eglinton Ave. East
Suite 190
Scarborough, Ontario
MIL 4TS5S

  
 

Updates are minor revisions and improvements
made to products which are available free to
registered customers. For information on updates,
please contact Customer Relations Monday
through Thursday, 8:00 AM to 5:00 PM and
Fridays 8:00 AM to 2:00 PM, at 408/727-8227, or
write to:

 

Customer Relations
Claris Corporation
5201 Patrick Henry Drive
M/S C-11
PO Box 58168
Santa Clara, CA 95054-8168

  
 

Local Claris Dealers
For the location of the nearest Claris Authorized
Dealer, call 800/387-0412.

Training
Claris is working with training professionals in
Canada to make high-quality training programmes
available for all Claris customers. Claris
Authorized Training Centres can provide advanced
courses that can be customized to meet the needs

of individuals and organizations. For the location
of the nearest training centre, contact Customer
Relations.

 



ris Technical Support 408/727-9054
. e . . . . . . . . . . . . . .

As a registered owner of Claris software, you are entitled to technical support for your product. Please

contact the dealer from which you bought your Claris software for technical assistance. Before you call
please take a moment to check the following items. Many problems can be solved without our help.

Please fill out the information below and have it available when you call Claris Technical Support.
This will enable the Support Specialist to answer your question more quickly.

 

  

Software Version Serial Number

Computer Type Model

RAM (memory) Hard Disk
  

Operating system
 

  

 
 

  

  

  

  

 

System version Finder version

Printer Plotter

Expansion Board #1 slot #

Expansion Board #2 slot #

Expansion Board #3 slot #

Expansion Board #4 slot #

Modem Type

Network Type Network Software Version
  

 

We also welcome you to contact Claris Technical
Support in the U.S. Our English-speaking team of Claris Corporation

service specialists are available Monday through Technical Support
Thursday, from 6:00 AM to 6:00 PM; Fridays, 6:00 MIS C-12
AM to 2:00 PM Pacific Standard Time. You can 5201 Patrick Henry Drive

also write, FAX, or AppleLink us, and we will Box 58168
reply promptly! Santa Clara, CA 95052-8168

Tel: 408/727-9054
FAX: 408/987-7447
AppleLink: Claris. Tech

Compuserve: 76004,1614
America On Line: CLARIS

  

U9-90-015B
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LIMITED WARRANTY AND DISCLAIMERS A. Limited Warranty on Media. Claris warrants the disks on which the Software
is recorded to be free from defects in materials and faulty workmanship under normal use for a period of ninety (90) days from the date of
delivery as evidenced by a copy of the sales receipt. Claris will, at its option, replace or refund the purchase price of the diskette at no charge to
you, provided you return the faulty diskette with the sales receipt to Claris or an authorized Claris Dealer. Claris shall have no responsibility to

replace or refund the purchase price of a diskette damaged by accident, abuse, or misapplication. ANY IMPLIED WARRANTIES ON THE
DISKS, INCLUDING IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE, ARE
LIMITED IN DURATION TO 90 DAYS FROM THE DATE OF DELIVERY.

B. Disclaimer of Warranty on Software. THE SOFTWARE IS PROVIDED “AS IS” WITHOUT WARRANTY OF ANY KIND, AND CLARIS
EXPRESSLY DISCLAIMS ALL IMPLIED WARRANTIES, INCLUDING BUT NOT LIMITED TO THE IMPLIED WARRANTIES OF
MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. CLARIS DOES NOT WARRANT, GUARANTEE, OR MAKE
ANY REPRESENTATIONS REGARDING THE USE OR THE RESULTS OF THE USE OF THE SOFTWARE OR ANY ACCOMPANYING
WRITTEN MATERIALS IN TERMS OF THEIR CORRECTNESS, ACCURACY, RELIABILITY, CURRENTNESS, OR OTHERWISE. THE
ENTIRE RISK AS TO THE RESULTS AND PERFORMANCE OF THE SOFTWARE AND WRITTEN MATERIALS IS ASSUMED BY
YOU. CLARIS DOES NOT WARRANT THAT THE SOFTWARE WILL WORK CORRECTLY IN YOUR MULTI-USER OR NETWORK
ENVIRONMENT. IF THE SOFTWARE IS DEFECTIVE, YOU, AND NOT CLARIS OR ITS DEALERS, DISTRIBUTORS, AGENTS, OR

EMPLOYEES, ASSUME THE ENTIRE COST OF ALL NECESSARY SERVICING, REPAIR, OR CORRECTION. SOME STATES DO NOT
ALLOW THE EXCLUSION OF IMPLIED WARRANTIES, SO THE ABOVE EXCLUSION MAY NOT APPLY TO YOU.

C. Complete Statement of Warranty. THE LIMITED WARRANTIES PROVIDED IN PARAGRAPHS A AND B ABOVE ARE THE ONLY
WARRANTIES OF ANY KIND THAT ARE MADE BY CLARIS ON THIS CLARIS PRODUCT. NO ORAL OR WRITTEN INFORMATION
OR ADVICE GIVEN BY CLARIS, ITS DEALERS, DISTRIBUTORS, AGENTS. OR EMPLOYEES SHALL CREATE A WARRANTY OR IN
ANY WAY INCREASE THE SCOPE OF THIS WARRANTY, AND YOU MAY NOT RELY ON ANY SUCH INFORMATION OR ADVICE.
THIS WARRANTY GIVES YOU SPECIFIC LEGAL RIGHTS. YOU MAY HAVE OTHER RIGHTS, WHICH VARY FROM STATE TO

D. Limitation of Liability. INNO EVENT WILL CLARIS, OR ITS DEVELOPERS, DIRECTORS, OFFICERS, EMPLOYEES, OR
AFFILIATES BE LIABLE TO YOU FOR ANY CONSEQUENTIAL, INCIDENTAL, OR INDIRECT DAMAGES (INCLUDING DAMAGES
FOR LOSS OF BUSINESS PROFITS, BUSINESS INTERRUPTION, LOSS OF BUSINESS INFORMATION, AND THE LIKE) ARISING
OUT OF THE USE OF OR INABILITY TO USE THE SOFTWARE OR ACCOMPANYING WRITTEN MATERIALS, EVEN IF CLARIS OR

AN AUTHORIZED CLARIS REPRESENTATIVE HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

<n>BECAUSE SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR
INCIDENTAL DAMAGES, THE ABOVE LIMITATIONS MAY NOT APPLY TO YOU. Claris’ liability to you for actual damages for any

cause whatsoever, and regardless of the form of the action, will be limited to the greater of $500 or the money paid for the Software that caused

the damages

U.S. Government Restricted Provisions

If this Software is acquired by or on behalf of a unit or agency of the United States Government this provision applies. This Software:

(a) Was developed at private expense, and no part of it was developed with government funds,

(b) Is a trade secret of Claris for all purposes of the Freedom of Information Act,

(c) Is “commercial computer software” subject to limited utilization as provided in the contract between the vendor and the governmental entity, and

(d) In all respects is proprietary data belonging solely to Claris.

For units of the Department of Defense (DOD), this Software is sold only with “Restricted Rights” as that term is defined in the DOD Supplement
to the Federal Acquisition Regulations, 52.227-7013 (c) (1) (ii) and:

Use, duplication or disclosure is subject to restrictions as set forth in subdivision (c) (1) (ii) ofthe Rights in Technical Data and Computer
Software clause at 52.227-7013. Manufacturer: Claris Corporation, 5201 Patrick Henry Drive, Box 58168, Santa Clara, CA 95052-8168.

If this Software was acquired under a GSA Schedule, the U.S. Government has agreed to refrain from changing or removing any insignia or
lettering from the Software or the accompanying written materials that are provided or from producing copies of manuals or disks (except one

copy for backup purposes) and:

(e) Title to and ownership of this Software and documentation and any reproductions thereof shall remain with Claris.

(1) Use of this Software and documentation shall be limited to the facility for which it is acquired, and:

(g) If use of the Software is discontinued to the installation specified in the purchase/delivery order and the U.S. Government desires to use it at

another location, it may do so by giving prior written notice to Claris, specifying the type of computer and new location site. U.S. Governmental
personnel using this Software, other than under a DOD contract or GSA Schedule, are hereby on notice that use of this Soft-ware is subject to

restrictions which are the same as or similar to those specified above.
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Welcome: Start Here

W-2

If you've just opened your MacDraw™ Pro package, start here. The
MacDraw Pro Getting Started explains the procedures for installing a

working copy of MacDraw Pro on your Macintosh. It also provides a

step-by-step tutorial that teaches fundamental and advanced procedures
for using the many MacDraw Pro features.

For an easy-to-follow introduction to MacDraw Pro, take the tour provided
on the HyperTour™ disk. The tour explains and demonstrates many features
of MacDraw Pro. Refer to “About the MacDraw Pro Tour” next for
information about using the HyperTour disk.

To install MacDraw Pro on your Macintosh, start by reading and following
the instructions in chapter 1, “Installing MacDraw Pro.” It lists the
MacDraw Pro hardware and software requirements you need, provides
instructions for installing the application and its files, and tells how to set

the Macintosh to display color (if you have a color computer).

After installing MacDraw Pro, you can follow the hands-on exercises in
chapters 2, 3, and 4 that allow you to try out MacDraw Pro as you work on
sample documents.



For in-depth explanations of MacDraw Pro features and procedures, refer to

the MacDraw Pro User’s Guide. For additional information about using

color in MacDraw Pro documents, refer to the MacDraw Pro Color Guide.

Included in your MacDraw Pro package is a Quick Reference Guide that

provides useful procedures and shortcuts for working with MacDraw Pro.

Next, you can take the MacDrawPro tour for an introduction to MacDraw Pro,

or turn to chapter 1, “Installing MacDraw Pro” for information about installing

the application on your system.

About the MacDraw Pro Tour

If you are new to MacDraw Pro, you may want to take a guided tour of the

application. The HyperTour disk included in the package introduces you to

features and uses of MacDraw Pro.

To use the HyperTour disk, you need the HyperCard™ (version 1.2.5 or later)

application and a Home stack. (For information about using HyperCard and

Home stack, consult the HyperCard user’s guide that came with your

Macintosh.) You can run the tour directly from the HyperTour disk, or copy

the tour onto your hard disk for optimum performance.

Instructions for taking the tour are on the HyperTour disk label. After

completing the disk tour, you can continue learning about MacDraw Pro by

following the exercises in the tutorial chapters 2, 3, and 4 in this guide.

Register Your Ownership

Take a minute now to complete and mail the Claris Registration Card. As a

registered licensee of MacDraw Pro you will be notified of enhancements to

this product and other Claris products.

Creating Slide Presentations W-3
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Chapter 1

Installing MacDraw Pro
Before you can use MacDraw Pro, you must install the application and files
on your system, and select a printing device. An installer application
provided with MacDraw Pro places a copy of the files required to use

MacDraw Pro on your system. This chapter provides step-by-step procedures
for using the Installer application and setting up MacDraw Pro.

This chapter:

m lists hardware and software requirements for using MacDraw Pro.

m lists the contents of each disk in your MacDraw Pro package.

= provides step-by-step procedures for creating a working copy of
MacDraw Pro. ‘

= provides steps for setting up your Macintosh to use color.



After installing MacDraw Pro, you can use your current printing device, or
select a different one using the Chooser in the Apple menu. Refer to your
printer manual and the Macintosh User’s Guide for information about

installing printer resources on your system and selectinga printer. If you are

using an Apple LaserWriter, MacDraw Pro requires the Laser Prep and

LaserWriter 6.0.2 printer resources, supplied with the MacDraw Pro

package. (If you will be using a plotter with MacDraw Pro, refer to your
plotter driver documentation for information about installing the plotter
driver on your system.)

Hardware and Software Requirements

To use MacDraw Pro, you must have the following hardware and software:

Hardware

a Macintosh Plus, Classic, Portable, SE, LC, or If family (SE30, LC, or I
family recommended)

= | megabyte (MB) RAM (minimum), 2 MB recommended

mw One 800K disk drive and a hard disk (minimum)

Color Requirements

a Macintosh that supports color (i.e., SE30 or Macintosh II family)

a 2MB RAM (minimum), 4 MB recommended for 32-bit color

a Apple color monitor or other color monitor and adaptor card

System Software

a System 6.0.5 (or later version)

ma Finder 6.1.5 (or later version)

mw 32-bit QuickDraw 1.2 (supplied with MacDraw Pro )

@ Note To check which version of the System and Finder you have, open

the System Folder on your Macintosh desktop. Shift-click the System

and Finder icons and choose Get Info from the File menu. Two windows

appear that list the System and Finder version number. If you do not

have the versions required for MacDraw Pro, contact your Apple
Computer dealer for an update.

Installing MacDraw Pro 1-3



What's on Your MacDraw Pro Disks

The MacDraw Pro package contains six disks, organized as follows:

= Installer disk: contains printer resources, 32-Bit QuickDraw, Installer
application, Installer Script files, and sample files.

= Program | disk: contains the MacDraw Pro application, Read Me file,
and TeachText system software.

= Program 2 disk: contains MacDraw Pro Tools and folder containing
colors and gradient palettes.

= Reference disk: contains dictionaries, the Claris™ XTND System and
translators.

= Help disk: contains the MacDraw Pro Help System.

= = HyperTour disk: contains the MacDraw Pro HyperTour.

Installing MacDraw Pro

The Installer application installs the MacDraw Pro application and files onto
your hard disk. You can use the Installer to install all the files at once on
your system, or you can install the required files and a selection of the
optional files that you want to use. For example, optional files include color
and black-and-white palettes, sample files, file translators, dictionaries, and
so on. If disk space is limited on your hard disk, you can install a selection of
only those files you require.

¢ Note You must use the Installer application to install MacDraw Pro.
You cannot install the MacDraw Pro application by dragging copies of
the application files onto your hard disk.

The Installer application automatically creates a folder called MacDraw Pro
Folder and places the MacDraw Pro application and related files in it. It also
places additional files in the Claris folder in your System Folder. If you do
not have a Claris folder in your System Folder, the installer automatically
creates one.

To install MacDraw Pro, you must place the Installer disk in a disk drive,
and open the Installer application.

To install all of the files at once, you start the Installer application and select
the Easy Install option. Follow the instructions in “Installing All the Files” in
the next section to install all the files at once.



—

Installer

Installer disk icon

Figure 1-1

Icons on the

Installer disk

To pick and choose among the individual files to install, select the
Customize option. Skip ahead to the instructions in “Installation Options” to
customize your installation.

As the installation takes place, you will be requested to insert your copies of
the MacDraw Pro disks at specific times.

)

Installing All the Files

To install all the files, you must have approximately 5 MB of space available
on your hard disk.

1. Remove all virus checking utilities from your System Folder by dragging their icons out of

the folder.

Removing such utilities prevents them from interfering with or stopping
the installation of MacDraw Pro. You can reinstall these utilities in your
System Folder after installing MacDraw Pro.

2. Choose Restart from the Special menu.

Your Macintosh ejects all disks from 3.5-inch disk drives and turns itself
back on.

3. Insert the Installer disk into a 3.5-inch disk drive.

The Installer disk icon appears on the Macintosh desktop.

4. Double-click the Installer disk icon.

The Installer, Installer Script, 32-bit QuickDraw, Sample Files folder and

LaserWriter 6.0.2 folder icons appear (figure 1-1).

 

 

 

 

 

2 SSS idle SSS
S items 649K in disk 130K available

a
a

ey

Installer 32-Bit QuickDraw Sample Files

=} >

Installer Script LaserWriter 6.0.2

Ke] Ee    
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5. Double-click the Installer icon.

 

installer The MacDraw Pro Installer title screen appears (figure 1-2).

Installer icon

 

 Figure 1-2
Installer title screen

 

MacDraw Pro Installer

Before installing MacDraw Pro
Warning: Some virus
protection INITs will

 

conflict with the operation : @ Remove any virus protection INITs
of this Installer. Please from your system folder and restart
remove them from your your Macintosh
System Folder and restart

jour Macintosh. After the
ee complete @ Note: MacDraw Pro will require 2mb
you may put them back RAM for System 6 and 4mb RAM for

System 7 or millions of colors

   
 

6. Click OK.

The Easy Install dialog box appears (figure 1-3).

 

 

 

Figure 1-3 _

Easy Install asy Install

dialog box | MacDraw Pro Software
* MacDraw Pro Samples & Utilities
* MacDraw Pro Help System & HyperTour
¢ Color Support Software

on the hard disk named
= HARD DISK

 

 

£ ject Bisk

Switch Disk

Customize

   

a If the disk named in the dialog box is not the disk you want to install
MacDraw Pro on, click Switch Disk to select a different hard disk.



7. Click Install.

The Installer places MacDraw Pro on the disk you selected. The Installer
will request that you insert the MacDraw Pro disks in the following
order:

w Installer disk

a Program | disk

m Program 2 disk

m Reference disk

= Help disk

= HyperTour disk

Insert the disks as requested.

8. Click Quit.

= When the Installer is finished, you may see a message telling you to

restart your Macintosh. If so, click Restart.

When you see the Macintosh desktop again, look for a new folder named

MacDraw Pro Folder. Inside that folder you’ll find MacDraw Pro. To
reinstall a virus checking utility, drag its icon back into the System Folder
and choose Restart from the Special menu.

Installation Options

If disk space is limited, or if you want only a selection of optional files
placed on your system, use the Customize option of the Installer.

To use MacDraw Pro in black and white, you must have approximately
1500K of free space available on your hard disk for the required files. To use

MacDraw Pro in color, you must have approximately 1700K of free space

available.

To install the minimum MacDraw Pro configuration, select the

MacDraw Pro Application option. To use MacDraw Pro in color, you must

also select the Color Support option.
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Installer

Installer disk icon

Figure 1-4
Icons on the

Installer disk

1. Remove all virus checking utilities from your System Folder by dragging their icons out of
the folder.

Removing such utilities prevents them from interfering with or stopping
the installation of MacDraw Pro. You can reinstall these utilities in your
System Folder after installing MacDraw Pro.

2. Choose Restart from the Special menu.

Your Macintosh ejects all disks from 3.5-inch disk drives and turns itself
back on.

3. Insert the Installer disk into a 3.5-inch disk drive.

The Installer disk icon appears on the Macintosh desktop.

4. Double-click the Installer disk icon.

The Installer, Installer Script, 32-bit QuickDraw, Sample Files folder and
LaserWriter 6.0.2 folder icons appear (figure 1-4).

 

 

 

 

 

2S installer Ez
S items 649K in disk 130K available
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Installer
Installer icon

Figure 1-5
Installer title screen

Figure 1-6
Easy Install

dialog box

5. Double-click the Installer icon.

The MacDraw Pro Installer title screen appears (figure 1-5).

 

 

MacDraw Pro Installer

Before installing MacDraw Pro:
Warning: Some virus
protection INITs will
conflict with the operation ® Remove any virus protection INITs
of this Installer. Please from your system folder and restart
remove them from your your Macintosh
System Folder and restart

jour Macintosh. After the .

\ratatiation is complete ® Note: MacDraw Pro will require 2mb
you may put them back RAM for System 6 and 4mb RAM for

System 7 or millions of colors

Cx)
   

6. Click OK.

The Easy Install dialog box appears (figure 1-6).

 

 

 

Easy Install
 

MacDraw Pro Software
* MacDraw Pro Samples & Utilities
* MacDraw Pro Help System & HyperTour
* Color Support Software

on the hard disk named
© HARD DISK

 

 

£ jac? Bisk

Switch Disk

Help Quit
34

 

 

   

m Ifthe disk named in the dialog box is not the disk you want to install
MacDraw Pro on, click Switch Disk to select a different hard disk.
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Figure 1-7
Customize

dialog box

1-10

. Click Customize.

The Customize dialog box appears (figure 1-7).

 

Click the items you want to select;
Shift-click to select multiple items.

 

MacDraw Pro Application
MacDraw Pro Colors & Gradients
MacDraw Pro Sample Files
MacDraw Pro Hypertour
PANTONE® Palettes

lastal

= HARD DISK 

 
Claris HTND System

 

 

 

Eject Disk

Easy Install

  

. Click or Shift-click the files you want to install.

MacDraw Pro Application (required) installs the MacDraw Pro
application files.

MacDraw Pro Colors & Gradients (optional) installs color palettes
and gradient palettes.

MacDraw Pro Sample Files (optional) installs sample files of
stationery, slide presentation templates, and the files used in the
Getting Started tutorial.

MacDraw Pro HyperTour (optional) installs a guided tour that
provides an overview of MacDraw Pro features.

PANTONE® Palettes (optional) installs the PANTONE COLOR
MATCHING SYSTEM palettes.

Claris XTND System (required) installs translation files for importing
and exporting text and graphics between MacDraw Pro and other
Macintosh programs.



s Claris Dictionaries (optional) installs the latest versions of the Main
and User Dictionaries. The Installer checks to see if you have the

most current version of the Claris Main Dictionary on your computer.

If not, the Installer will install the latest version. The Installer will not

replace User Dictionaries you have created.

a Claris Help System (optional) installs the Help system that allows

you to access on-screen information.

a Color Support Software (required to display documents in color)
installs the LaserWriter 6.0.2 printer resources and 32-Bit QuickDraw
file for printing and displaying color.

@ Note Your system may not require 32-bit QuickDraw. If so, it will
not be installed in your System Folder. If your system already has 32-

bit QuickDraw installed, it will not be reinstalled in your System

Folder.

a Black & White Options (optional) installs black-and-white palettes

and sample black-and-white documents.

At the bottom of the window, the Installer displays a list of the files you

select.

9. Click Install.

The Installer places MacDraw Pro and your selection of files on the disk

you selected. The Installer will request that you insert particular disks.

Insert the disks as requested.

10. Click Quit.

= When the Installer is finished, you may see a message telling you to

restart your Macintosh. If so, click Restart.

When you see the Macintosh desktop again, look for a new folder named

MacDraw Pro Folder. Inside that folder you’ll find MacDraw Pro. To

reinstall a virus checking utility, drag its icon back into the System Folder

and choose Restart from the Special Menu.
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Checking the Installation

After you have installed MacDraw Pro, the MacDraw Pro files should be
organized on your hard disk as follows:

In the MacDraw Pro folder:

MacDraw Pro

Read Me

Color and Gradients

Sample Files folder

Tutorial documents

TeachText

In the Claris folder (in the System Folder):

a Claris XTND System

sw Claris Help System

= MacDraw Pro Help

= Claris Translators folder

= Main Dictionary

a User Dictionary

In the Syistetiy Folder:

= LaserWriter

= Laser Prep

a Print Monitor

a

If you will be using MacDraw Pro in color, go to “Setting Up the Macintosh

32-Bit QuickDraw (not installed if 32-bit QuickDraw is already in your
system.) (

for Color.”



Setting Up the Macintosh for Color

You can set up your Macintosh to display the maximum number of colors
possible or limit it to showing fewer colors or black, white, and grays. Use

the Control Panel to set the number of colors you want the Macintosh to

display. If memory is limited as you use MacDraw Pro, you can also use the

Control Panel to set your system to display fewer colors or gray scales.

Setting the Control Panel

1. Choose Control Panel from the Apple menu.

2. Click the Monitors icon.

The Monitors panel appears (figure 1-8).

 

Figure 1-8 2==! Control Panel

Monitors panel
 

    Drag monitors and menu bar to rearrange them.
 

 

Sound

   
   

 

Identify

3. Click Colors to change the number of colors, or click Grays to change the number of gray

scales that your monitor displays.

4. Select the number of colors or gray scales you want.

5. Click the Control Panel close box to close the window and save your changes.

Allocating More Memory for Color Documents

MacDraw Pro automatically uses all available memory when started from the

Finder. You can specify how much memory MacDraw Pro has access to

when you use MultiFinder. If you are using MultiFinder and a color monitor
or a large gray-scale monitor, MacDraw Pro may need more memory.
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The amount of memory required to run MacDraw Pro depends on several

factors, including the type of monitor you use and the number of colors it can

display. When determining memory allocation for an application (under
MultiFinder), remember that the System software requires a significant
amount of memory, and MacDraw Pro requires additional memory as

indicated in the table below. If you are checking spelling as you type,

MacDraw Pro requires an additional 70K of memory. Your desk accessories,

fonts, INITs, and the RAM cache also require additional memory. The

memory requirements may vary depending on the size and complexity of the

drawing.

The following table lists the memory required to open a new untitled
document in MacDraw Pro under MultiFinder with a variety of color options:

 

Product Memory Required

Built-in 9” black and white monitor 1000K

Apple color monitor

256 colors 2000K

thousands or millions of colors 4000K

19” color or gray-scale monitor

256 colors 2500K

thousands or millions of colors 5000K
 

For example, to create a new document using 256 colors on an Apple color
monitor, you would need 2000K for MacDraw Pro, in addition to the memory
requirements of your system.

¢@ Note The larger the monitor or the higher its resolution, the more memory
MacDraw Pro requires.

To use the Apple color monitor with 256 colors, it’s recommended that you

allocate at least 2MB of RAM to MacDraw Pro when using MultiFinder.



Figure 1-9
Get Info window

If your Macintosh is low on memory as you use MacDraw Pro, you can try
the following to make more memory available:

= Set MacDraw Pro so that it does not check spelling as you type text.

a If you are using a color monitor, use the Control Panel to set your system

to use fewer colors or gray scales.

a If you are using MultiFinder, increase the amount of memory allocated to
MacDraw Pro in the Get Info dialog box.

To allocate more memory to MacDraw Pro (skip this procedure if you don’t
use MultiFinder):

¢ Note You cannot allocate more memory when MacDraw Pro is running.
You must quit the application before performing this procedure.

1. Select the MacDraw Pro icon on the Macintosh desktop.

2. Choose Get Info from the File menu.

You see the Get Info window (figure 1-9).

 

0S Info
 

7 Locked []
AF MacDraw Pro

Kind: application
Size: 1,231,103 bytes used, 1,205K on

disk
Where: Hard Disk

Created: Fri, July 4, 1776, 3:30 AM
Modified: Fri, July 4, 1865, 8:30 4M
Yersion: 1.0

 

   

Suggested Memory Size (K}: 2000

  
Application Memory Size (K):

 

3. Double-click the Application Memory Size box to select it.

4. Enter the amount of memory that you want to allocate to MacDraw Pro (2000K or more).

5. lick the close box to close the window and save your changes.
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When you start MacDraw Pro, it will use the specified amount of memory.

@ Note Refer to Appendix A in the MacDraw Pro User's Guide for further
information about making more memory available.

What Next?

After installing MacDraw Pro, you can continue to the next chapter and

begin the tutorial exercises that teach basic and advanced features of
MacDraw Pro. Or, take an introductory tour of MacDraw Pro using the

HyperTour disk, if you haven’t already. To read up on detailed information
about all the MacDraw Pro features, turn to the MacDraw Pro User’s Guide.

For information about using MacDraw Pro color features, read the

MacDraw Pro Color Guide.
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Basic Drawing

Introduction
Learning the basics of MacDraw Pro is easy. Chapters 2 through 4 introduce
the most important concepts and features of MacDraw Pro, and give you
some hands-on experience. If you like to learn by doing, these chapters are

for you.

During this chapter’s tutorial exercises, you'll complete portions of a candy
display case (figure 2-1).

Figure 2-1
Display case drawn

with MacDraw Pro
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You'll learn about the MacDraw Pro desktop and the fundamentals of
creating and working with shapes that you place in a document.

Before you use MacDraw Pro, you must install the application. Refer to

chapter 1, “Installing MacDraw Pro,” in this manual for information about

installing the MacDraw Pro files.

As you follow the tutorial, actions that you must perform appear as

numbered steps, like the following:

1. Perform instructions that appear as bold-faced steps.

Explanations of concepts and descriptions of the results of your actions

appear in plain text. Although explanations may sometimes tell you of
alternative actions that you can take, only perform those actions that

appear in bold.

Starting Up MacDraw Pro and Opening a Document

Figure 2-2
Tutorial document

icons

 

Before beginning the tutorial, turn on your Macintosh and open the folder,

Sample Files, containing the tutorial documents, Dandie Candie,

Advertisement, Sales Meeting, and Slide Library (figure 2-2).

   
Sales Meeting Slide Library

¢@ Note All the illustrations for the tutorial are in black and white in the

manual. If you have a color monitor, the color tutorial documents appear

in color on your screen. If you have a black-and-white monitor, the

documents will appear in black-and-white and shades of gray. You can

carry out all steps in the tutorial using a color or black-and-white

monitor. The documents also displays fonts and font sizes standardly

available on most types of Macintosh. If you have removed these

standard fonts and font sizes from your Macintosh System file, the text

in the tutorial documents may appear different than pictured in the

illustrations.
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Figure 2-3
Dandie Candie

document icon

Figure 2-4
Dandie Candie

document

Tool palette

Style palette —
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Icons for printer resources and other sample documents may also appear on

the folder.

Let’s open the document Dandie Candie.

1. Click the Dandie Candie document icon to select it (figure 2-3).

FFdf
Dandie Candie

2. Choose Open from the File menu to open the Dandie Candie document.

¢ Note If this is the first time you have opened the MacDraw Pro

application since installation, a dialog box will appear asking you to

enter your name and other information, including a serial number. You

can locate the serial number on the MacDraw Pro registration card.

Enter the required information and click OK to proceed with the tutorial.

MacDraw Pro starts up and soon the desktop appears showing the candy

label that you'll work on during the tutorial (figure 2-4).

 

Title barTt
 

 

 

 

 

Style bar

  Drawing Area

 

   
LICORICE

 

 

       

° Important Depending on the size of your monitor, your view of the

document may be different from the one shown in this manual. You can

adjust the size of the MacDraw Pro window to match the screen size



Viewing a Document

Figure 2-5
Zoom controls

Zoom percentage

box

shown in the figures, if you wish. Some tutorial steps such as scrolling
the document may not be necessary if you have a large screen and don’t
adjust the window size.

MacDraw Pro documents can be larger than your screen. To see the whole
document, you can quickly zoom out for an overview. You can also zoom in

on a document to inspect details. To see different parts of document, you use

the scroll bars to change your view. Let’s zoom out to see the entire

document.

1. lick the zoom out control once (figure 2-5).

 

[1100| ball Sl |
 

 

 Zoom out control

 Zoom in control

Figure 2-6
Reduced view of the

Dandie Candie

document

The document reduces on the screen by 50 percent and you can see more

of the drawing (figure 2-6).
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On the left of the zoom controls, the zoom percentage box now shows

50, indicating the document is at 50-percent reduction.

2. Click the zoom out control again.

Your view of the document reduces again. Each time you click the zoom
out control, the document scales down to half its previous size. The zoom
percentage box now shows 25%.

Now that you have an overview of the document, let’s zoom in to inspect
details.

3. Click the zoom in control three times until the percentage box shows 200 (figure 2-7).

Figure 2-7
Zoom controls

 

Zoom percentage ———

box

  Zoom in control

The document view enlarges to twice its original size (figure 2-8). Each
time you zoom in, the document doubles in size.

 

Figure 2-8
Dandie Candie

document at 200-

percent enlargement

 

 

 

 

   

You can zoom in to enlarge a document to many times the size of the
original. You can also draw shapes and change a drawing with a

document at any zoom level.
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Figure 2-9
Your view of the

label for the next

exercise in the

tutorial

4. (lick the zoom controls to enlarge and reduce your view as you wish.

5. Click the zoom percentage box to return the document to a zoom level of 100-percent

(figure 2-7).

Clicking the zoom percentage box quickly restores the view to a zoom

level of 100-percent. If you click it again, MacDraw Pro changes the

document view back to its previous zoom level. Thus, you can quickly
switch between a specific zoom level and 100 percent.

Before you go on, familiarize yourself with the entire document to see

portions of the label you’Il be working with later.

6. Use the scroll bars to scroll through the document as you wish.

7. Scroll the document so that your view is similar to figure 2-9.

 

Dandie Candie-Layer#1
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¢ Note If you don’t have the sameTimes font size installed on your

system, the text in the label may appear different from the figure.
Although the text may look different, you can still carry out all steps in

the tutorial.

Once your view is similar to figure 2-9, you can continue with the next

section.
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Any line or shape that you create, including text, is an object. When an
object is selected, handles appear on it which you can use to resize the
object. In this case, you can change the line’s length or angle by dragging
a handle.

¢ Important The three steps of holding down the mouse button, moving
the mouse, then releasing the mouse button is called dragging. From
now on in the tutorial, perform this three-step procedure when you are
asked to drag.

4. Drag the line’s right handle to the right (figure 2-13).

Se %
FRUIT T@NGOS

 

   Figure 2-13
Selected line with

handles      

 

You can change any selected object’s size by dragging a handle.

Imagine that you have made a mistake and that you want the line to
return to its original length. You can always undo your last action.

5. Choose Undo from the Edit menu.

The line returns to its original length. The Undo command is useful for
cancelling actions that you didn’t intend or that didn’t produce the result
you wanted. It works with any action that changes the contents of the
drawing area. Because the command only cancels the last action you
took, be sure to choose Undo before you take any further action.

Changing a Line’s Width |

To set a drawing tool to draw lines of a specific width, you select the tool
and choose a pen size from the Pen menu. To change the line width of an
object already in a document, you select the object and choose a pen size.
MacDraw Pro comes preset with pen sizes of 1, 2, 4, 6, 8, and 10 points. You
can also specify custom pen sizes.

Next, let’s add another line to the label. You’ll drawa line similar to the line
in figure 2-14.
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Figure 2-14
Finished line

Figure 2-15
Pen sizes in the Pen

menu

 

 

 

1. Click the line tool to select it.

2. Choose the 2 point pen size from the Pen menu (figure 2-15).

  

 

1 point
¥2 point

4 point
6 point
8 point
10 point

 

MacDraw Pro is now set to draw all objects with the selected line width.

3. Drag to draw a line similar to the one in figure 2-14.

Your line appears drawn with the selected pen size.

You can also change the line width of any object after you draw it. You

first select the object by clicking it with the selection arrow, then choose

a different pen size from the Pen menu.

4. Position the pointer on the first line you drew and click to select it.

Handles appear to show the line is selected.

5. Choose the 2 point pen size from the Pen menu.

The line’s width changes. You can change the width of lines used to

draw any object this way.
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Moving an Object

Figure 2-16
Place the line in

approximately this

position

2-12

Once you create an object, you can reposition it in the document. You can

move objects by dragging them. You can also move selected objects in small
increments with the arrow keys.

1. Position the pointer on the selected line (but not on a handle), and drag the line up until it

touches the top of the label (figure 2-16.)

 

~

 

The line follows the pointer as you drag. You can continue to drag and

reposition the line until you release the mouse button. You can drag an

object into any position within the drawing area.

You can also movea selected object in small increments with the arrow
keys.

2. With the line selected, press the down-arrow key several times to move the line down.

The object moves one dot on the screen each time you press the key.
Using the arrow keys to move selected objects is a handy way to make
fine adjustments in positioning. The selected object moves in the

direction indicated by the arrow key.

¢ Note If you are using the MacDraw Pro autogrid feature, which restricts
the size and placement of objects to a grid spacing, the arrow keys move
objects in increments of the grid spacing.

3. Press the Arrow keys as necessary to move the line into position (figure 2-17).



 Figure 2-17
Label and line

 

Drawing a Rectangle and Changing its Size

The rectangle tool draws all four sides of a rectangle at once—you don't
have to draw them individually. Next, you'll draw a rectangle as part of the

label's design (figure 2-18).

 

 

 

 

 

 

 

Figure 2-18
Rectangle to be

drawn

h 1. Click the rectangle tool to select it.

A 2. Position the pointer by the upper right portion of the circle and drag diagonally to the

bottom left corner of the square (figure 2-19).

Cc)

=kL—J

Selecting the

rectangle tool

 

 Figure 2-19
Draw this rectangle
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MacDraw Pro automatically creates a rectangle that changes with the

pointer’s movements. After you release the mouse button, the rectangle

becomes selected, showing four handles at its boundary corners. The
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rectangle is drawn with a 2 point line, the last pen width you chose from
the Pen menu.

You can change a rectangle’s size after drawing it.

3. Drag a corner handle to enlarge or shrink the rectangle until it is similar in size to the

rectangle in figure 2-20.

You can also drag this rectangle into different positions.

 Figure 2-20
Finished rectangle

 

4. Position the pointer on a line of the rectangle and drag to move the rectangle into position,

if necessary (figure 2-20).

Remember, you can also use the arrow keys to move the selected

rectangle into position.

Drawing an Object Filled with a Fill Pattern

You can fill objects with a pattern, color, or special fill pattern that changes

colors called a gradient. You can choosea fill pattern for an object before
you draw it, or select objects later and fill them.

The Style palette provides a selection of many colors, patterns, and gradients
that you can use (figure 2-21).

Figure 2-21
Style palette  

 Fill indicator

Color palette icon

 

 

 Pattern palette icon

 

 Gradient palette icon

Style bar   
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Figure 2-22
Oval tool

To set MacDraw Pro to use a particular fill pattern, you select the fill
indicator (if it isn’t already selected) and then choosea color, pattern, or

gradient from a palette or the Style bar.

Let’s drawan oval filled with a pattern.

1. Click the oval tool to select it (figure 2-22).

a
Next, you select a fill pattern. MacDraw Pro is preset with the fill
indicator selected, so you needn’t click it now. Let’s examine the colors,

 

 

 

 

 

 

 

 

  
  

 
 

 

Fal indicator patterns, and gradients available for filling objects.

2. Position the pointer over the Color palette icon and hold the mouse button down to display

the palette (figure 2-23).

Figure 2-23 qo 4joj[r"?’™"?"[|'''222z Dandie Cande-Layenr)Sane
Palette icons Nine | a

TAI
Color =

Pattern —_ aum it SGRRE Seo
LO] ® SEGRE SSREoE ' \

Gradient  
 

MacDraw Pro opens the Color palette holding the colors that you can

select.

@ Note If you have a monochrome monitor, the palette appears in black

and white.

3. Release the mouse button when you are through looking at the palette.

4. Position the pointer over the Gradient palette icon and hold the mouse button down to

display the palette.

MacDraw Pro opensa palette of gradients that you can select. These

preset gradients change color (black-to-white) in different manners.

You'll learn more about gradients later in the tutorial.
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5. Position the pointer over the Pattern palette icon and hold the mouse button down to

display the palette.

The Pattern palette provides a selection of black-and-white patterns.

Let’s select a pattern for the oval you’ll draw.

6. Holding down the mouse button, drag the pointer to select the grid pattern in the Pattern

palette (figure 2-24).

Figure 2-24
Grid pattern oe

  

 

 

 

 

  

 

 Pasi)

|
1a

  

&

NEMA:
 

After you release the mouse button, the fill indicator shows the selected
pattern. MacDraw Pro is now set to draw all new objects filled with this
pattern until you choosea different one.

7. Drag diagonally to draw an oval similar to the one above the “F” and “R” in figure 2-25.

 Figure 2-25
Filed oval

™

   FRUIT T@NGOS

The oval fills with the pattern. The oval is selected and handles appear at

the object’s boundary.

8. Drag a handle to resize the oval, if necessary.

9. Drag the oval to reposition it, if necessary.
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Constraining Objects

As you draw, you can limit or constrain tools to drawing lines at specific

angles or to creating specific shapes such as squares or circles. For example,

you can constrain the oval tool to produce perfect circles only.

Let’s drawa circle (figure 2-26).

 

Figure 2-26 a
Circle

 

1. Click the oval tool to select it.

2. Holding down the Shift key, drag the pointer diagonally to draw a circle (figure 2-27).

 

Figure 2-27
Drag diagonally to

draw a circle
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As you drag, MacDraw Pro creates a circle which changes size with the

movement of the pointer. As long as you hold the Shift key down, the

oval tool continues to draw a circle. When you release the mouse button,

the circle fills with the fill pattern you last selected, and handles appear

on the circle’s boundary.

To resize a circle, you hold the Shift key down and drag a handle at a 45

degree angle to change the circle’s size. If you don’t hold down Shift as

you drag or you drag at an angle other than 45 degrees, MacDraw Pro

resizes the object as an oval.
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Figure 2-28
Resized circle

Figure 2-29
Constraining while

moving an object

2-18

3. Holding down Shift, drag a handle to resize the circle so that it appears similar to the one

in figure 2-28.

 

 

 

As you drag to reposition objects, you can also constrain the selection
arrow so that objects move horizontally, vertically, or at a 45-degree
angle only. Constraining the movement of objects can help you move an

object in a straight line in a specific direction. Let’s drag a circle
horizontally onto the “O” in “Fruit Tangos.”

Click outside the label to deselect any selected object.

Holding down Shift, drag the circle (located next to the “N’” on the label) horizontally to

the right until it is over the “O” in “Fruit Tangos” (figure 2-29).

 ™

   FRUIT TANG@S

The circle moves in a straight horizontal direction. When you constrain
the movement of an object, the object only moves along a 0-, 45-, or
90- degree axis in the direction that you drag it.

Remember, when an object is filled with a fill pattern, you can position
the pointer within the object and click to select it or drag to move it. If an

object isn’t filled, you must position the pointer on a line that forms the

object to select or move it.



Working with Objects

Figure 2-30
Selected oval

Figure 2-31

Style bar

Selecting Objects

To change an object, you first select it. You can select a single object and

change it or select a number of objects and change them all at once.

MacDraw Pro provides several ways to select objects. Next, you'll select

objects in the drawing and use the Style bar to fill them with different fill
patterns.

1. Click the oval you drew earlier to select it (figure 2-30).

 

eer TANG@S

 

With the oval selected, you can change its fill pattern. Let’s select a

pattern from the Style bar, on the right of the Style palette (figure 2-31).

The Style bar holds a selection of fill patterns for easy access. To see all

the patterns, you scroll the Style bar.

 

 
 

Scroll arrows

Figure 2-32
Diagonal patterns

2. Position the pointer on the right arrow on the Style bar and press the mouse button to

scroll the bar until the diagonal patterns come into view (figure 2-32).

You can also click the right and left arrows on the Style bars to scroll the

bar one cell at a time.
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Figure 2-33
Filed oval

Figure 2-34
Selection box

Release the mouse

button here

2-20

3. Click the diagonal pattern in the Style bar to change the object (figure 2-33).

 Dandie Candie-Layer#1 ee
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The oval fills with the diagonal stripes.

You can also select an object or several objects by dragging a selection
box around the objects. All the objects inside the selection box become

selected. (Objects touched by the sides of the selection box are not

selected, so be sure to draw a selection box that completely encloses the

objects you want selected.) Let’s select several objects in the label.

4. With the pointer positioned above and outside the label, drag to draw a selection box

around the circle, oval, and triangle in the middle of the label (figure 2-34).

 fa Starting point
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When you release the mouse button, handles appear on each selected

object.

If the three objects are not selected, try selecting them again.



5. Click the diagonal pattern on the Style bar (figure 2-35).
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All the selected objects fill with the same pattern.

Selecting Several Objects Individually

When objects are far apart or are hard to select with a selection box, you can

select or deselect objects individually by holding down Shift and clicking
each object.

Let’s select two of the ovals in the label (figure 2-36).

 

Figure 2-36
Both ovals selected sf iL]

 

1. Click the oval on the left side of the label, and then holding down Shift, click the oval on

the right side.

Both ovals are now selected. Holding down Shift and clicking an object
is called Shift-clicking. If you shift-click an object you didn’t mean to

select, you can deselect the object by shift-clicking it again.
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Let’s choose a pattern from the Pattern palette. To better see the available
patterns, let’s tear the palette off the Style palette.

2. Place the pointer on the Pattern icon and press the mouse button to display the Pattern

palette.

3. Drag downwards until a dashed outline appears and position it as shown in figure 2-37.
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The Pattern palette appears separated trom the Style palette when you

released the mouse button. With the palette torn off. you can move it to a

convenient position.

4. Position the pointer on the palette’s title bar and drag the palette into the position shown

 

   
 

 

 

 

 

 
 

 

     
 

 

in figure 2-38.
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You can tear off all three of the MacDraw Pro palettes this way and
position them to give you easy access to colors, patterns, and gradients.

5. Click the waves pattern to fill the selected objects (figure 2-39).

Figure 2-39 CEH Patterns
Waves pattern File Edit Yiew
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The Pattern palette provides a special pattern for making objects
transparent (empty) (figure 2-40). This pattern also appears in the Style
bar where it’s always ready at hand. Let’s make the triangle transparent.

Figure 2-40
Pattern palette
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6. Click the triangle to select it and then click the transparent icon on the Pattern palette

(figure 2-41).

 

Figure 2-41
Transparent triangle
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Selecting Pen Patterns

You can create objects that have lines drawn in a color, a pattern, or that are

even transparent. To use a colored or patterned line, you select a pen pattern

for the object. To select a pen pattern, you click the pen indicator in the Style

palette and then select the color or pattern you want from a palette (figure

2-42). Let’s draw a rectangle that has a pen pattern.

Figure 2-42 2S Dandie Candie-Uy ——
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1. Click the rectangle tool to select it.

2. Click the transparent pattern icon on the Pattern palette.

MacDraw Pro is now set to draw a rectangle with no fill pattern.

3. Click the pen indicator on the Style palette to select it (figure 2-42).

Next, you select a pattern that you want for the object's lines.
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4. (lick the diagonal pattern in the Pattern palette (figure 2-43).
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The pen indicator fills with the selected pattern. MacDraw Pro is now set

to draw all new objects with that pen pattern.

5. Position the pointer near the arc and drag diagonally to draw a rectangle (figure 2-44).

 Figure 2-44
Rectangle with

patterned lines

 
Edit View
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The rectangle appears with patterned lines.

6. Reposition and resize the rectangle as necessary to make it similar to the one figure 2-44.

Next, let’s make the lines surrounding a square anda circle disappear by

giving thema transparent pen pattern.
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7. lick the square and then Shift-click the circle to select both of them (figure 2-45).

 Figure 2-45
Selected objects

 

 

8. Click different patterns on the Pattern palette to see how the lines of the selected objects

change.

You can eliminate the outline of an object several ways. For example,
you can make the line transparent, or you make the line have the same

pattern that fills the object, making the line invisible. Let’s make the lines
transparent.

9. Click the transparent pattern in the Pattern palette (figure 2-46).

 Figure 2-46
Selected objects
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The outlines of the selected objects disappear.

Matching Patterns and Colors

You can select colors, patterns, and gradients already used in a drawing and

reuse them in other objects. The eyedropper tool allows you to quickly select

and apply fill patterns used in a drawing. Next, let’s fill the oval with the

same fill pattern that appears in the circle (figure 2-47).
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Figure 2-47
Matched fill patterns

Figure 2-48
Eyedropper tool

 

Fill Indicator

Figure 2-49
Click to pick up the

circle’s fill pattern
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1. Double-click the eyedropper tool to select it (figure 2-48).

4
When you double-click a tool on the Tool palette, the tool becomes

locked for repeated use. (The tool icon turns black.) You can then draw
the same type of object as many times as you need without reselecting

the tool each time. In this case, you’ll use the eyedropper twice: once to

pick up a pattern, and again to fill another object with the pattern.

After selecting the eyedropper, you indicate whether the eyedropper
should select a fill pattern or pen pattern by clicking the fill or pen

indicator.

2. Click the fill indicator to select it.

The eyedropper is set to select a fill pattern.

3. Position the eyedropper pointer on the circle and click (figure 2-49).
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The fill indicator changes to hold the circle’s pattern. Now, let’s place

that pattern in another object.

4. Holding down the Command key, click the oval in figure 2-50.

 

 

 

 

 

Figure 2-50
Filled oval

The eyedropper fills the oval with the selected pattern.

You can easily pick up any color, pattern, or gradient this way without
having to locate it in a palette. You can also have the eyedropper tool

pick up or apply a pen pattern by first selecting the pen indicator before

clicking the tool on an object.

Drawing and Reshaping an Arc

You can draw arcs with the arc tool. The tool is preset to create 90-degree

arcs. After creating a 90-degree arc, you can reshape it to produce an arc

larger or smaller than 90 degrees. In this exercise you'll draw the arc in

figure 2-51.

Figure 2-51
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1. Click the arc tool on the Tool palette to select it (figure 2-52).

Figure 2-52
Selecting the arc tool
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The tools are now set to draw objects with patterned lines. Let’s set the

arc tool to drawa solid black line.

TN 2. Click the pen indicator to select it and then click the solid fill pattern in the Pattern palette.

Pen indicator

Selecting the solid pattern eliminates a black-and-white pattern and

returns the pen to solid black:

 

Patterns
File Edit

   
SZZASCE 3. Position the pointer where the arc should start and drag down diagonally to where the arc

Solid pattern should end (figure 2-53).

 Figure 2-53
Arc

 Position pointer here to start

 Drag pointer to here   
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A 90-degree arc appears with four handles on its boundary. Like other

objects, you can resize the arc by dragging the handles, and reposition the

arc by dragging its outline.

The curve of the arc is determined by the direction you drag from the

starting to ending point. An easy rule of thumb for drawing arcs is that

the curve follows the clockwise direction of a round clock face. For

example, if you drag from a 3 o’clock position to 6 o’clock, the arc

curves around the edge of the clock face (figure 2-54).

Figure 2-54
Arcs curve clockwise /
as if around a clock oy,
face

You can reshape arcs to make them larger or smaller.
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4. Choose Reshape from the Edit menu.

Handles appear on both ends of the selected arc. To make the arc larger

or smaller than 90 degrees, you can drag a handle. Let’s change the arc to

make it similar to the one in figure 2-55.

 

Figure 2-55
Reshaped arc

 

 

5. Drag the arc’s handle to reshape it as in figure 2-55.

When you’re done reshaping an arc, you can select another object to

reshape or turn off reshaping by selecting another tool or choosing

Reshape from the menu again.

6. Holding down Command, click the fill indicator to fill the arc with the current fill pattern.

Whenever an object is selected, you can quickly fill it with the current

pattern in the fill indicator by Command-clicking the indicator this way.

7. Choose Reshape from the Edit menu to turn off reshaping.

You’re done using the Pattern palette for now. Let’s close it.

ED Patterns HEED 8. Click the close box in the Pattern palette to put the palette away.
ile Edit Yiew
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Click the close box to

close the palette
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Deleting Objects

You can quickly delete objects when you no longer want them. To delete an

object, you select it and then choose Cut or Clear from the Edit menu. Let’s
delete two unneeded lines from the drawing.

1. Click the line on the left side of the label to select it (figure 2-56).

 

 

 

Figure 2-56
Selected line

2. Choose Cut from the Edit menu.

The line vanishes. When you delete a selected object by choosing Cut,

MacDraw Pro places the object on the Clipboard. Should you want to

restore the object to the drawing, you can choose the Paste command

from the Edit menu. (Or choose Undo to undo the Cut command.)

You can also delete objects another way,

3. Click the line on the right side of the label to select it (figure 2-57).

Figure 2-57
Selected line

 

4. Choose Clear from the Edit menu or press the Backspace or Delete key.

When you choose Clear, or press the Backspace or Delete key,

MacDraw Pro deletes selected objects, but does not place them on the

Clipboard. You can only restore the object with Undo. You might delete

objects this way when you want to keep the contents of the Clipboard
unchanged.
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Rotating Objects

Figure 2-58
You can rotate an

object around a

corner or around its

center

You can rotate objects to any angle after you draw them. For example, after
drawing an image you may want to turn it at an angle. To rotate a selected

object, choose the Rotate command from Arrange menu and then drag a

handle to turn it.

You can rotate an object around the center of its boundary or around a corner
handle. You set the corner/center control to specify how an object should
rotate (figure 2-58).

 
 

   

 

   

 

  Corner/center

control set to corner    _,
  Corner/center

control set fo center

Figure 2-59
Selected rectangle

2-32

Let’s rotate two objects to see how rotating objects works.

Click the rectangle at the top of the label to select it (figure 2-59).

 

 

2. Choose Rotate from the Arrange menu.

The pointer changes to an X. MacDraw Pro is preset to rotate an object
around a corner.

3. Drag the bottom right handle of the rectangle to rotate it as shown in figure 2-60.



Figure 2-60
Rotate the rectangle

around a corner

 

Corner/center

control set to center

Figure 2-61
Rotated triangle

 

 

The object’s outline appears as you rotate it, allowing you to judge the

object’s final position. You can also rotate an object around its center to

maintain the position of the object. To do that, you set the corner/center

control to center.

4. (lick the corner/center control fo set it to center.

5. Click the filled triangle above the “I” in “Fruit Tangos.”

6. Drag a handle to rotate the triangle (figure 2-61).

 

FRUIT TANG

 

The triangle now rotates around its center. After rotating an object, you

can select another one and rotate it. You can also select and rotate several

objects at the same time.

To stop rotating objects, you can choose Rotate again from the Arrange

menu, or click another tool.

7. Choose Rotate from the Arrange menu to turn off rotating.
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Grouping Objects

You can create images by arranging different objects together on the screen.
After arranging objects in an image, you can combine them into a single
grouped object to make the image easy to work with. For example, you can
group all the objects that appear in this label into one object. You can then
drag the entire label into a different position.

Once several objects are grouped together, you cannot change the individual
objects that make up the group. To change any of the objects that make up a

group, you must ungroup the objects again.

1. Position the pointer above the upper left corner of the label and drag a selection box

around the entire label to select it (figure 2-62).

As you drag the selection box, the pointer changes to a pointing hand.

 Figure 2-62
Drag to draw a

selection box
 

 

 

 

 

     

 

When you release the mouse button, all the objects within the selection
box become selected.

2. Choose Group from the Arrange menu to group all the objects (figure 2-63).

 Figure 2-63
Grouped label
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Now four handles appear around the boundary of the grouped object.

You can resize or move the entire label just as you can an individual
object.

3. Drag the label up or down slightly to see that the label now moves as one object.

Scaling Objects

The label you were working on is too large to place in the display case. You
can enlarge or reduce the size of objects by scaling them up or down.
Rescaling is helpful when you want to resize one or several objects by a

specific amount. Let’s reduce the size of the label to fit the display case.

1. With the label selected, choose Scale Selection from the Arrange menu.

The Scale Selection dialog box appears (figure 2-64). You can now enter

the percentage of enlargement or reduction that you want.

 

 

 

Figure 2-64
Scale Selection Scale Selection

dialog box r

%
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2. Type 30 in the Percentage box and click OK.

The label reduces in size (figure 2-65). Typing 30 tells MacDraw Pro to

reduce the selected object to 30 percent of its original size. You enter

numbers under 100 to reduce the object; numbers over 100 enlarge it.

You can enlarge or reduce objects individually or select several objects

and change them all at once.

Figure 2-65 t 7
Reduced label . .
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Figure 2-66
Repositioned label

2-36

With the label reduced, let’s position it in the display case. Although the

display case is out of sight above the label, you can still drag the label up

onto the case.

When you drag an object past the edge of the window, MacDraw Pro

automatically scrolls the document. As long as the pointer is on the

window edge, the document continues to scroll until the edge of the

document is reached. To stop scrolling, you move the pointer away from

the window edge.

Drag the reduced label upwards to the top of the window until the document begins

scrolling. Release the mouse button when the display case appears as in figure 2-66.

 

Layer?1
 

 

 

 

  

 

    

Autoscrolling works on all four edges of the window. If you scroll too

far, you can always scroll back again.

Autoscrolling is also useful for drawing objects larger than the window.
As you draw an object, you can move the pointer to the window’s edge

and continue drawing as the document scrolls.

4. Drag to reposition the label as necessary.



Duplicating Objects

Figure 2-67
Column of labels

Figure 2-68
Repositioned label

The display case needs two additional copies of the label. MacDraw Pro

provides a Duplicate command that creates duplicates of selected objects in a

single step. Let’s duplicate the label in the document to create a column of

labels (figure 2-67).
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1 . With the label selected, choose Duplicate from the Edit menu.

A copy of the label appears slightly down and to the right of the original.

2. Drag the duplicate to the position shown in figure 2-68. (Don’t drag or reposition the

duplicate again.)
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MacDraw Pro keeps track of the distance that you move a duplicate. If
you duplicate the moved object again, MacDraw Pro automatically
positions the next duplicate that distance away.

3. Choose Duplicate from the Edit menu again.

The second duplicated label appears the same distance away as you
dragged the last one (figure 2-67). Duplicating this way makes it easy to
create rows or columns of objects.

Changing the Stacking Order of Objects

As you can see from positioning the labels on top of the display case, objects
can overlap each other. When you draw a new object, it’s always in front of
all the other objects on screen. The order in which objects appear in front of
or behind each other is called the stacking order. At times you need to
change the stacking order of objects as you work with objects. To change

stacking order, you can choose Move commands from the Arrange menu.

To try out changing stacking order, you’ll move the bottom label behind the

display case flap.

1. With the bottom duplicate selected, choose Move Backward from the Arrange menu.

The label moves backward one level in the stacking order, with the

display case flap now appearing in front of it (figure 2-69). You can also

move the label all the way to the back, behind the display case.
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2. Choose Move To Back from the Arrange menu.

The label is now out of sight behind all the other objects (figure 2-70).

You can also move objects forward in the stacking order.
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3. Choose Move To Front from the Arrange menu.

The label moves to the front of the stack again. By changing stacking

order, you can create special shapes with overlaying objects, similar to

creating a collage. Let’s place the label in its final position behind the

display case flap.

4. Choose Move Backward from the Arrange menu.
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Creating Irregular Shapes

Figure 2-71
Man with hat

2-40

Drawing Polygons

You can easily draw shapes that are composed of angles and straight lines.

You can draw angular shapes such as stars, parallelograms, and other shapes

made of line segments with the polygon tool. A polygon can have as many

sides or line segments as you wish. In this section, you’ll drawa hat for the

man in the display case (figure 2-71).

 

The polygon tool worksa little differently than the tools that you’ve used so

far. After selecting the polygon tool, you click (instead of dragging) to

specify the first point of the polygon. You then move the pointer and click to

specify the next point, and continue clicking to specify points, until you

reach the last point. To stop drawing the polygon, you double-click the last

point or click the first point if you want to connect the last line to the

beginning of the polygon.

Let’s first zoom in on the Dandie Candie man to make drawing his hat

easier.

1. Scroll the drawing until the top of the candy display appears and then click above the head

of the Dandie Candie man where his hat should be (figure 2-72).



 
Figure 2-72
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Clicking indicates the point you want to zoom in on. In addition to using

the zoom in and zoom out controls, you can enlarge or reduce your view

of the document bya specific percentage. Let’s enlarge the document to

400 percent to make drawing the small hat easier.

2. Double-click the zoom percentage box, type 40.0, and press Enter (figure 2-73).

 
Figure 2-73 == Dade Cande-Layen) SS
Document at 400

percent enlargement

 

 

 

 

 Zoom percentage ——1
box

The document enlarges to 400 percent of its original size. Now, let’s

draw the man’s hat.
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Figure 2-74
Click these points
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Click the polygon tool to select it.

Choose the 1 point pen size from the Pen menu.

Position the pointer above the top right corner of the man’s head and click at point 1

(figure 2-74). (Do not drag or hold the mouse button down.)

 

 

   

Move the pointer to point 2 and click (figure 2-74).

As you move the pointer you see a line segment stretch from the pointer.
After you click, a new line segment stretches from that point.

Move the pointer and click at point 3 (figure 2-74).

If you aren’t satisfied with the position of a point you clicked, you can
eliminate it by pressing Backspace or Delete.

Press Delete or Backspace once to delete point 3.

Each time you press Delete or Backspace, the previous point is deleted.
You can then move the pointer to a different position and click to place a

point there.

Click at points 3 and 4.

You can also temporarily stop drawing a polygon and reposition the
points by holding down Command and dragging a handle. When you
release the Command key, you can continue drawing the polygon from
the point you left off.

Holding down Command, try repositioning any of the points, if necessary. When you have

the points in their proper positions, release the Command key.



To stop drawing the polygon, you double-click the last point or click the

first point again to connect the last line to the first point.

11. Click point 1 to complete the polygon (figure 2-75).
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MacDraw Pro connects the last line segment to the first point.

Editing Polygons

After you draw a polygon, you can modify its shape. You can stretch or

shorten lines, change angles, and add or eliminate line segments. You select

the polygon and choose the Reshape command to display handles along the

object’s outline. You can then move the handles to reshape the polygon or

add handles or delete them to further change the polygon’s shape.

Let’s reshape the hat to make a brim. When done, the hat will look like

figure 2-76.

 

Figure 2-76
Completed hat
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Reshape pointer

Figure 2-77
Add these points

Figure 2-78
Newly positioned

handle

2-44

. With the hat polygon selected, choose Reshape from the Edit menu.

Handles appear along the outline of the hat. The pointer changes to a

square and crosshair. You can now drag the handles to change the hat’s

shape. You can add handles to the outline by clicking the outline. Let’s
add two handles that will allow you to create the hat brim.

. Click the outline of the hat at points 1 and 2 (figure 2-77).
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A handle appears at each point you click. You can add handles anywhere

on the outline of the polygon. Next, you’ll select a handle and drag it to

form half of the hat brim.

. Position the pointer on the handle in the bottom right corner of the hat and drag it to

create part of the brim (figure 2-78)
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4. Position the pointer on the handle in the bottom left corner of the hat and drag it to

complete the brim (figure 2-79).

 

Figure 2-79
Extended brim

 

  

To make fine adjustments to the positioning of selected handles, you can

press the arrow keys.

You can also delete handles to change the polygon’s shape by selecting a

handle and pressing Backspace or Delete.

Let’s complete the hat by filling it with black.

5. Click the solid black pattern on the Style bar to fill the hat with black.

6. Choose Reshape again from the Edit menu to turn off reshaping.

You can also turn off reshaping by selecting a tool on the Tool palette.

7. Click the zoom percentage box to return to 100 percent view.
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Drawing Bezigons

Graceful curved lines are especially easy to draw with the bezigon tool. The

bezigon tool works similarly to the polygon tool in that you click to specify

points. As you move the pointer, MacDraw Pro drawsa curve through each

point you clicked, bending the curve to match the pointer’s movement

(figure 2-80).

Figure 2-80 Ve.
Bezigon a a

Click to specify

points

 

 Line curves to follow

pointer

Next, you’ll draw the handkerchief shown in figure 2-84. You'll draw it in

the empty space next to the man’s head, then reshape and move it into

position.

You can select an area of the document and have MacDraw Pro enlarge it to

fill your screen. Zooming in on a specific area is called fractional zooming.

Let’s zoom in on the man’s head and chest in the logo.

1. Click the fractional zoom control to select it and position the pointer over the drawing area.

Fractional The pointer becomes a magnifying glass, indicating that you are going to

zoom control zoom in on a specific area.

2. Drag to draw a selection box around the area to be enlarged (figure 2-81).
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Figure 2-81 Dandie Candie-Layer*1
 

 

 

 

 

 

Draw a box around

the man’s head and

chest

When you release the mouse button, MacDraw Pro enlarges the selected

area to fill the screen, similar to figure 2-82. (If you want to change the

area you zoomed in on, click the zoom percentage box, and try again.)

Figure 2-82
Enlarged area

   

 

You're now ready to draw the handkerchief with the bezigon tool.

 

3. Click the bezigon tool to select it.
 

rle|   

Bezigon tool
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4. Click to create points 1 and 2 (figure 2-83).

 

Figure 2-83
Handkerchief's

starting point

 

 
 

A curved line stretches from the pointer as you move the mouse to the

next point. The line curves to follow the position of the pointer.

5. Click each of the numbered points shown in figure 2-83.

Don’t worry if your curves don’t look exactly like the ones in the figure.

As with polygons, you can eliminate a point after you click by pressing

Backspace or Delete. You can-also hold down the Command key to

temporarily stop drawing the bezigon so that you can change it.

6. Position the pointer on point 1 and click to complete the shape.

MacDraw Pro automatically connects the curve to the starting point.

7. Select a red color from the Color palette or a pattern from the Pattern palette to fill the

handkerchief.

You have now completed the handkerchief (figure 2-84).
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Figure 2-84

 

 

 
 

Editing Bezigons

Completed

handkerchief

ae. " + * \

Selected handle

and control handles

Figure 2-85
Reshaped

handkerchief

After you draw a bezigon, you can modify its shape, changing the arc and

angle of curves as you wish. Similar to editing polygons, you select the

bezigon and choose the Reshape command from the Edit menu to display

handles along the object’s outline. You can then add, move, or remove

handles.

The handles on a bezigon appear as round dots. When you select a handle,

additional control handles appear which you can drag to change the shape of
the curve. Let’s reshape the handkerchief so that it looks similar to figure
2-85.

a
1. With the handkerchief bezigon selected, choose Reshape from the Edit menu.

Round handles appear on the object’s outline. You can select and move

handles just as you can with polygons. Let’s change a curve to a different
are.

2. Click the handle shown in figure 2-86 to select it.

Two control handles appear for modifying the curve through that point.
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Figure 2-86
Point to reshape

(enlarged view)

Figure 2-87
Changing the

direction of a curve

Figure 2-88
Handkerchief in

position
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3. Drag the top control handle down to change the direction of the curve passing through the

point (figure 2-87).

ws
“he

Practice modifying the curve to become familiar with moving the control

handles. Your finished handkerchief can have any shape you like.

4. Choose Reshape from the Edit menu to turn off reshaping.

5. Drag the handkerchief into position (figure 2-88).
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Freehand

drawing tool

Figure 2-89
Freehand shape

 

   

Smoothing Objects

You can draw irregular shapes the same way you might with a pencil. The

freehand drawing tool allows you to draw any shape you want in a freehand

style.

After drawing a freehand shape, you can have MacDraw Pro smooth out the

curves of the shape with the Smooth command. The Smooth command is

also used to convert the angles of a polygon to smooth curves.

Let’s drawa strand of hair with the freehand drawing tool and then smooth

it.

1. Click the freehand drawing tool to select it.

2. Position the pointer and drag to draw a line similar to figure 2-89.
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The pointer becomes a pencil as you position it over the drawing and

drag.

It is not important if your freehand shape doesn’t look exactly like the

one in the figure. Next, let’s smooth the freehand shape to round out the

curves.
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3. With the freehand shape selected, choose Smooth from the Edit menu.

MacDraw Pro changes the angles in the object to more flowing curves

(figure 2-90).

 

Figure 2-90
Smoothed object

 

 
 

You can also smooth polygons. For example, you might rough out the

general outline of a shape using the straight lines of the polygon tool and

then smooth the polygon to produce a curved shape.

You can unsmooth the curves in freehand shapes, polygons, and bezigons

to produce angular shapes made up of straight lines with the Unsmooth

command

To finish the drawing let’s duplicate this strand of hair.

4. Choose Duplicate from the Edit menu twice.
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Figure 2-91

Hair

 

   

Congratulations! You’ve completed the drawing (figure 2-91).

5. Click the zoom percentage box to return to 100 percent view.

Saving a Document

Whenever you complete a document that you want to keep, you save it on

disk. It is also a good idea to save changes you make to a document

periodically as you work. Once a document is saved on disk, it is safely

stored for later use. If you like, you can save your work now before going on

to the next chapter of the tutorial.

To save your document:

1. Choose the Save As command from the File menu.

The Save As dialog box appears (figure 2-92).

 

 

 

 

    

Figure 2-92
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2. Type Point of Purchase inthe “Save As” box and click Save.

MacDraw Pro names your document Point ofPurchase and saves it on

disk.

Take a Break?

If you want to continue with the tutorial, turn now to the next chapter. If you
want to stop and takea break, follow these steps.

1. Click the close box in the document's upper-left corner, or choose Close from the File menu.

You don’t have to worry about accidentally losing your work. If you
close a document without saving it, MacDraw Pro always stops to ask if
you want to save your work.

2. Choose Quit from the File menu to leave MacDraw Pro.

MacDraw Pro returns you to the Desktop. You can work in another
application or choose Shut Down from the Special menu and turn off your
Macintosh.



Working with  

  

    
Showing and Hiding Layers

Changing the Stacking Order of Layer

Creating a Caption one

Creating Passages of Text

Editing Text

  

3-13

3-15

Chapter 3

Changing Margins and Line Spacing

Using Object Rulers and Autogrid

Using the Size Bar

Aligning Objects

Creating Notes

Checking Spelling

Look at the Finished Ad

Toke a Break?

3-] 

317

3-20

3-23

3-25

3-27

3-29

33]

3:32



Chapter 3

 

Working with Graphics and Text

Introduction

3-2

If you took a break after the last chapter, welcome back. To continue the

tutorial, turn on your Macintosh and open the folder containing

MacDraw Pro. Start up MacDraw Pro by double-clicking the application

icon, or by selecting it and choosing Open from the File menu. If you’re

continuing the tutorial from chapter 2, the Point ofPurchase document is on

your screen.

In this chapter, you’ll learn basic procedures for arranging text and graphics

on a page by completing an advertisement (figure 3-1).
r



Figure 3-1
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Closing and Opening Documents

 

  ‘EC
Close box

 

   

If you’ve just started up your Macintosh and MacDraw Pro, a new empty

document is on the screen. If you are continuing the tutorial, the Point of
Purchase display is on the screen; let’s close the current document and open

the document called Advertisement.

1. Click the close box at the top left corner of the document window.

If you’ve made changes in the document, MacDraw Pro displays a

message asking if you want to save your changes. Save or discard your

changes as you want. If you haven’t made changes to the document,

MacDraw Pro closes it without displaying a message.
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Figure 3-2
Open dialog box

Show pop-up menu

3-4

2. Choose Open from the File menu.

The Open dialog box appears (figure 3-2).

 

 

 

Open
 

Si Sample Files

 

OQ Advertisement HARD DISK
CD Dandie Candie :

D Sales Meeting Eject
D Slide Library (Drive _)

{__Open_}
  

Show: | All, available
   

MacDraw Pro is preset to show you all the available documents and

folders in the current folder. When you have many different kinds of
documents in a folder, you can set MacDraw Pro to display documents of
a specific type. You use the Show pop-up menu to select the type of
documents you want to see.

. Position the pointer on the Show pop-up menu and hold down the mouse button.

Examine the different types of documents listed in the menu. The Show
pop-up menu lists all the types of documents that you can open with
MacDraw Pro. For example, you can open MacWrite® II or MacPaint®
files or other text or drawing files created in other applications. Thus, you
can use work done in another application in a MacDraw Pro document.

4. When you are through looking at the list, choose MacDraw Pro.

The list window now shows only MacDraw Pro documents.

r



5. Click the Advertisement document name, if necessary, to select it and click Open.

The Advertisement document appears on screen (figure 3-3).

 

Figure 3-3
Advertisement
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The document is set to a 50-percent zoom level to provide an overview

of the advertisement.

@ Note If you wish, adjust the size of the MacDraw Pro window to match

the screen size shown in the figures.
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Viewing Layers

Drawings that are crowded with information can be difficult to create, work
with, and understand. MacDraw Pro solves these problems by allowing you

to create documents that display information in separate layers.

A layer is similar to a transparent overlay. You can create a document with
several layers, each layer showing another aspect of the drawing (figure 3-4).

 

 

Figure 3-4
Advertisement

document
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A new document has one layer. When creating a document, you can add as

many layers as you want and place different elements of a drawing on any

layer. The Advertisement document has two visible layers: one layer holding
graphics, another layer holding text. You’ll later display a third layer holding
a page layout grid that you'll use as a guide for positioning text and graphics

on the page.

To see the different layers of a document, you click the layer controls. In this

section, you'll use the layer controls to display layers in the Advertisement
document.

The title bar shows the document name and the name of the active layer,

Graphics Layer. The active layer is the layer you are currently working on.

When you change layers, the title bar always displays the active layer’s
name.
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Let’s take a look at the text layer.

1. Click the down arrow on the layer controls to display the text layer.

[| The title bar shows that the active layer is called “Text Layer.”

Down arrow
Layers are stacked in order from top to bottom. The up and down arrows

activate the next layer above or beneath the active layer.

2. Click the up arrow.

Now both the graphics and the text layers are visible. When displaying
layers, you can always see the active layer and any layer below it in the

stacking order of layers. Layers above the current layer are not visible.

To work ona particular layer, you first make a layer active and then

create or edit the objects on it.

3. Click the down arrow to make the Text Layer active again.

Showing and Hiding Layers

You can hide layers when you don’t want them to appear in the drawing.
Hidinga layer lets you temporarily hide information or parts of a document.

You can redisplay hidden layers when you need them later. Let’s display a

layer you haven’t seen yet — the page layout grid.

1. Choose Layers from the Layout menu.

The Layers dialog box appears (figure 3-5).

 

 
 

 

Figure 3-5 ues EE
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The layer names appear in order from top to bottom in the list box.

Layout Grid is the bottom layer. The check mark beside the Text Layer
name indicates that this is the active layer.
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2. Click the Layout Grid layer name to select it and click Show.

An icon next to the layer name appears, indicating that the layer is

showing.

Clicking the New button creates a new layer (don’t do this now). You
can select layer names and rename them as you wish. You can also delete
a layer by selecting the layer name and clicking Delete.

3. Click OK.

The document reappears with the layout grid displayed.

4. Click the up and down arrows to see the three visible layers.

5. Click the layer controls as needed to make the Text Layer active (figure 3-6).

Both the text and layout grid appear together on the screen.
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Changing the Stacking Order of Layers

Figure 3-7
Moved layer name

Layers appear on screen according to their stacking order. You can easily
change the order of layers to show them in different combinations. Soon

you'll be adding a caption under the Charleston Chocolate label. Let’s
change the text layer position to the top layer so that you can see the graphics
and grid layer when you create the caption on the text layer.

1. Choose Layers from the Layout menu.

The Layers dialog box appears. You can change the order of the layers
by dragging them to a new position in the list of layer names.

2. Drag the Text Layer name to the top of the list.

As you position the pointer over the name and drag, the pointer changes

shape, indicating that the layer can be moved up or down (figure 3-7).
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3. Click OK.

The text, graphics, and grid layers appear together on the screen; the text
layer is the active layer.
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Creating a Caption

You can add text such as titles, labels, callouts, captions, and descriptive or
explanatory passages to a document. To add text, you use the text tool. You
can select the font, font size, and font style for text before you type it, or
change the attributes of your text later. You can mix text of different fonts,
sizes, and styles. To try out creating text, you’ll type a line of text and
change its font size.

1. Click the zoom percentage box so the document is at the 100-percent zoom level and scroll

the document until it looks like figure 3-8.

 

 

Advertisement-Text Layer

Swingng
new twists

 
Embrace fe

new flavors.
 

  
 

 

   

Text tool

Figure 3-8
100-percent view Tk|

[Al
>
[|
||
|O|
LI
Ecal|<||e
(SJ
|#

Zoom percentage yoo

box

2.

Chicago 3

Courier
Geneva 4.

“Helvetica
Monaco
Times

Fonts...
Set Style

Font menu

3-10  

Click the text tool to select it.

This MacDraw Pro document is preset to create text that is plain 12-point
Geneva. You can set the text tool to create text in any font available in
your System file. A check mark in the Font menu indicates the currently
selected font.

. Choose Helvetica from the Font menu.

Position the pointer where the caption should appear and click (figure 3-9).
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A blinking insertion point shows where your text will appear.

5. Type:

High-stepping

(press Return)

new chews.

As you type, you can press Backspace or Delete to erase characters.

6. Press Enter when you're finished typing.

When you are done typing, you select another tool or press Enter to

signal that you are finished typing.

Handles appear around the boundary of the text to show it is selected

(figure 3-10). Like objects you create with other tools, you can click text

objects to select and change them and drag them to new positions.

When an entire text object is selected, you can choose a different font,

font size, or font style, and all the text in the selected object changes.
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Let’s change the font size of this text. Your text can be from 1 to 6400
points in size. MacDraw Pro provides a choice of eight font sizes in the
Size menu. (You can add as many of your own custom sizes as you
wish.)

7. Choose 10 point from the Size menu.

The text size reduces to 10 points.

You can also change text to a variety of styles and alignments, such as

boldface, outline, right justified, or centered. Let’s change this text to
right justified.

8. Choose Right from the Style menu.

Both lines of text line up on the right.
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Creating Passages of Text

You can also create passages of text that have specific margins. After setting

Figure 3-11
Paragraphs

Paragraphs to create

Figure 3-12
Scrolled document

the margins, you can type line after line of text, and MacDraw Pro

automatically wraps the text to fit the margins. Let’s create two short

paragraphs of text (figure 3-11).

 

Red and black, sweet and
tart, Licorice Twists are a

flavorful duet

Candie is Dandie

1. Click the text tool to select it.

The text in the other columns is Geneva, 10 point. Let’s match the font,
font size, and style of the other columns.

2. Choose Geneva from the Font menu.

MacDraw Pro is currently set to create 12 point text. You’ll create the

text as 10 point Geneva.

3. Choose 10 from the Size menu.

You next set margins for your text by dragging the text tool.

4. Scroll the document to show the bottom portion of the document (figure 3-12).
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5. Drag diagonally to create a text box (figure 3-13).
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A dotted text box appears showing you top, left, and right margins for
your text. (The bottom of the text box will automatically lengthen to

accommodate as many lines of text as you want.)

Next, you’ll type a short paragraph. Don’t worry if you make typing
errors, you can correct them using standard Macintosh editing

procedures.

6. Type:

Red and black, sweet and tart, Licorice
Twists are a flavorful duet.

MacDraw Pro automatically wraps words between lines to fit the set

margins, so don’t press Return to end lines. (If you do, just backspace

with the Backspace or Delete key to remove the return.) You only press

Return to end a paragraph or to add blank lines.

7. Press Return twice to end the paragraph and skip down one line.

Let’s create another paragraph in a different font style and size. You can

mix text of different fonts, sizes, and styles all in the same object.

3-14



8.

9.

10.

Editing Text

Choose Italic from the Style menu, choose Center from the Style menu, and then choose 12

point from the Size menu.

Check marks appear in the menus to indicate the styles you’ve chosen.
Text can have more than one style at a time.

Type:

Candie is Dandie!

Press Enter to finish typing this text object.

Reposition the text object, if necessary.

After creating a text object, you can select it and edit the text later. To
change an entire text object, you select it with the selection arrow. To change
a portion of a text object, such as a word or paragraph, you select the text
with the text tool. Next, you’ll edit the headline so that it looks like
figure 3-14.
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MacDraw Pro is preset to align your text with the left margin. You can
cen

1.

2.

Working with Graphics and Text

ter text, align it on the right margin, or justify it between both margins.

Scroll the document to bring the headline into view, as shown in figure 3-14.

Click the headline with the selection arrow to select it.
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3. Choose Center from the Style menu.

 

  
 

Left #1
Right 38] MacDraw Pro automatically centers all the text between the margins.

Justified 738. Let’s add some text to this object.

Style menu 4. Click the text tool to select it.

5. Position the pointer in the headline, to the right of the “I” in “real,” and click

(figure 3-15).

Figure 3-15 Presenting three new treats
nck with a realisweet kick.

An insertion point appears where you clicked. Typing now inserts text at

that point.

6. Type:

ly
To change existing text, you must first select it. MacDraw Pro provides

some handy shortcuts for selecting words, lines, and paragraphs of text.

For example, you can double-click a word to select it.

7. Double-click “Presenting” to select it (figure 3-16).

Sceced ext Preseing three new treats
with a really sweet kick.

8. Type:

Introducing

You can also select a line of text by clicking three times quickly, an

entire paragraph by clicking four times, and the entire text object by

clicking five times. After selecting text, you can edit or change it with
commands from the menu bar.

9. Press Enter.
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Changing Margins and Line Spacing

When working with text, you can usea text ruler, similar to the MacWrite II
ruler, to set margins, indents, tab stops, line spacing, and paragraph
justification. Next, you'll change the first column’s margins and line spacing.

1. Scroll the document so that your view looks similar to figure 3-17.
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2. Click the first column of text with the selection arrow to select it.

You can change margins for the whole object by dragging a handle to
resize the object.

3. Drag the top right handle onto the layout gridline on the right (figure 3-18).
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Figure 3-19

The margin changes when you release the mouse button and the text
wraps to fit the new margins. Let’s display the text ruler that shows
margin settings for selected paragraphs.

Choose Show Text Ruler from the View menu.

The text ruler appears (figure 3-19).
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With the text ruler displayed, you can use the line spacing buttons to
change the line spacing. The current spacing is 17 points, let’s change it
to 15 points.

Click the decrease line spacing button twice (figure 3-20).

 

The line spacing of the paragraph changes. Each click of the increase or
decrease line spacing button increases or decreases the line spacing by
1 point (figure 3-21). (Although you won’t try this here, you can also set

line spacing to other units of measurement such as lines, inches,
centimeters, or millimeters.)
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Changed line spacing
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You can also change the margins for text by selecting the text with the
text tool and then dragging the margin markers in the ruler. Let’s change
the margins for the third column.

6. Click the text tool to select it.

7. Click the first sentence of the third column to place the insertion point there.

The text ruler appears with two black triangles indicating the current
margins for the selected text object. (You may need to scroll to the right
to see the second triangle.)

To format a single paragraph, you only need to click it. To format more
than one paragraph, you must select all the text that you want to format.
After selecting text with the text tool, you can drag the margin markers
on the ruler to change the margins.

8. Scroll the document to the right to bring the third column’s right margin marker into view.

9. Drag the right margin marker to the 6-inch division mark on the ruler (figure 3-22).
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Figure 3-22
New margin position
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The text reformats to fit the new margins.

10. Press Enter.

Using Object Rulers and Autogrid

MacDraw Pro also provides object rulers to help you position and size
objects (figure 3-23).
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You can display or hide the object rulers as needed. MacDraw Pro is preset
to use rulers that measure in inches. You can also select one of five other
preset rulers with different measuring units and scales or customize the ruler

[=a] Ett TT
a uot -

  

settings to match the requirements of your documents.

EB

 

 



 

 

  

Zero point

When you open a new document, MacDraw Pro displays gridlines and
gridpoints that match the measuring units of the currently selected ruler.

The grid is a useful guide for drawing objects in precise sizes and in specific
locations. One gridpoint appears for each division in the ruler. Gridlines
appear at major ruler divisions. You can display or hide the grid whenever
you want.

)

You can have MacDraw Pro help you draw and reposition objects so that
they conform to the spacing of the grid. The autogrid feature automatically
sizes and positions objects precisely on the grid as you create, resize, or
reposition them.

Next, you’ll use the object rulers and autogrid to help you drawa line of a

specific length.

1. Choose Hide Text Ruler from the View menu.

With the text ruler hidden you have more room for viewing the screen.

2. Choose Show Rulers from the View menu.

The object rulers appear. The point where the two rulers meet in the

upper left corner of the document is called the zero point.

3. Choose Turn Autogrid On from the Layout menu.

From now on all the objects you draw or reposition will conform to the

grid spacing. All the objects you drew before turning on the autogrid
remain in their original positions. (MacDraw Pro does not reposition
them.)

4. Scroll the document so that it looks similar to figure 3-24.
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Figure 3-24  Advertisement-Text Layer By 
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5. Click the line tool to select it.

6. Position the pointer 1 inch to the right and 5-1/4 inches down from the zero point and

drag to draw a horizontal line that ends at the 5-inch mark on the ruler (figure 3-25).
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As you move the pointer over the document, thin dotted lines in the

rulers show the pointer position. Watching the rulers, you can precisely
adjust the pointer’s position.

The line extends from gridpoint to gridpoint as you drag. With the

autogrid on, MacDraw Pro forces the line to start and end on a gridpoint.
MacDraw Pro is preset to create new documents with the autogrid turned
on. If you want to draw or reposition objects off the grid, turn the

autogrid off.
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Figure 3-26
Size bar

Using the Size Bar

As additional help for accurately sizing and positioning objects, you can
display the Size bar (figure 3-26).

100

 

 

  

 

 

The Size bar is similar to a gauge that constantly updates with information
about the dimensions and positioning of objects. For example, as you move
the pointer over a document, the Size bar shows the pointer’s horizontal and
vertical position. As you drawaline, the bar shows the length, width, and
angle at which you are drawing or rotating the object, and the horizontal and
vertical distance that the pointer has moved. Let’s try out the Size bar and
see how it can help you draw and position objects precisely.

1. Choose Show Size from the View menu.

The Size bar appears at the bottom of the window.

2. Move the pointer over the document to see how the Size bar constantly updates to show

the pointer position.

The bar also shows the size of objects when you position the pointer on
them and hold down the mouse button.

Next, let’s drag the Dandie Candie seal to a new position. This seal is on
the Graphics Layers, so you must first make that layer active.

3. Click the down arrow of the layer controls.
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Figure 3-27
Showing the size of

an object

Figure 3-28
Showing the distance

moved
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4. Position the pointer on the seal and hold down the mouse button (figure 3-27).
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The bar now shows the horizontal and vertical size of the object. When
you drag an object, the bar shows the distance that the object has moved.

5. Drag the seal 1/4 inch up until its top is even with the gray gridline (figure 3-28).

Watch the Size bar as you drag to see the exact distance the object has
moved.
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6. Click the up arrow of the layer controls to view how the seal aligns with the text.



Aligning Objects

Figure 3-29
Realigned objects

The fine adjustments necessary to align objects in straight rows, columns, or
diagonally can be time-consuming and difficult. MacDraw Pro can line up
your objects automatically for you. For example, you can align objects so

that their top boundaries line up horizontally across the page. You can also
select objects and align them with the current grid.

Next, you'll select the first and third text columns and the seal and then align
them horizontally so their top boundaries line up (figure 3-29).
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1. Choose Hide Rulers from the View menu and choose Hide Size from the View menu to view

more of your document.

2. Click the first column and then Shift-click the third column to select both of them.

The seal is on a different layer so you can’t select it by Shift-clicking. To
work with objects on different layers, you can choose the Preferences
command from the Layout menu and select the “Multilayer selection”
option in the General Preferences panel. You can then select and work
with objects on all visible layers at once. MacDraw Pro also provides a

shortcut for selecting objects on different layers. Holding down Option
allows you to select or move objects on any layer.

3. Holding down Option, Shift-click the seal to select it.

The three objects you want to align are now selected.
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Figure 3-30
Alignment

dialog box
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4. Choose Alignment from the Arrange menu.

The Alignment dialog box appears.

The top of the dialog box provides options for aligning objects according

to their relative positions to each other, or aligning them to the current

grid. You want to align the three selected objects with each other, so

leave the “To each other” option selected.

5. Click the Align check box under the “To grid” option (figure 3-30).
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MacDraw Pro shows a sample of the alignment that you select.

You can align objects horizontally by their tops, centers, or bottoms.

MacDraw Pro is preset to align objects horizontally by their top

boundaries.

6. Click the Center and Bottom buttons to see samples of these alignments.

Let’s align the selected objects by their top boundaries.

7. Click the Top button and click OK.

MacDraw Pro realigns the objects by their top boundaries.



Creating Notes

You can post notes as temporary reminders, comments, or other notices on a

drawing. You can display or hide them whenever you want.

 

   

 

  

 

 

 

 

 

 

 

 

   
       

  

 

 

G A note is a text object that you create with the note tool. You create, edit, and
format notes using standard Macintosh text editing techniques. You can also

Note tool cut, copy, and paste notes in the same way as other MacDraw Pro objects.

Next, you’ll create a note (figure 3-31).
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Click the note tool.

The note tool uses the last font, font size, and font style you used in your
document. You can choose any font, font size, or style you want for text
from the Font, Size, and Style menus.
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2. Position the pointer at the top left corner of the third column of text and drag to draw a

note object (figure 3-32).

 Figure 3-32
Drag to create a

note
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The right and left boundaries of the object become the margins for the
text.

3. Type:

Please return your comments by
Wednesday.

4. When you are finished typing, press Enter.

You can change the size of the note by dragging a corner handle. When
you resize a note, the text wraps to match the changed margins.

To see the rest of the document more easily, let’s hide the note.

5. Choose Hide Notes from the View menu.

The note is now temporarily hidden. When you want to view the note
again, you can choose Show Notes from the View menu. Show Notes is
only available when there are hidden notes in a document.
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Checking Spelling

  
  

Check All...
Check Layer.:

  

 

  Chack Selec or...
 

Check All in the

Spelling submenu

After you create or edit text in a document, you can have MacDraw Pro

check your spelling.

MacDraw Pro can compare the spelling of each word in your document

against a 100,000-word dictionary, and identify words that may be

misspelled, suggest the correct spelling for those words, and then replace

them with the correct spelling. MacDraw Pro can check the text in all text

objects and notes, whether they are hidden or displayed.

MacDraw Pro also allows you to create your own User Dictionary—a special

dictionary that you create to hold correctly spelled words that are not

included in the Main Dictionary. A User Dictionary might hold technical or

industry-specific terms, names, or non-words, such as part numbers.

MacDraw Pro can refer to a User Dictionary and determine when your

special vocabulary is correctly spelled in a document. You can create as

many different user dictionaries as you want. (MacDraw Pro only refers to

one User Dictionary at a time, however.)

To check spelling, you choose a spelling command from the Edit menu’s

Spelling submenu.

Let’s check the spelling in all the text objects including the note in the

document.

@ Note To check spelling for this tutorial, you must have the Main
Dictionary placed in the System Folder, Claris folder, or in the folder
holding MacDraw Pro. If you have not placed the Main Dictionary in

one of these folders, MacDraw Pro will display a dialog box asking you

to locate the Main Dictionary. Open the disk or folder containing the

Main Dictionary and click OK.

1. Choose Check All from the Edit menu’s Spelling submenu.

The Check All command tells MacDraw Pro to check all the text in a

document. To check just the text and notes in the active layer, you

choose Check Layer. You can also select particular text objects or notes

and choose Check Selection to check them.

MacDraw Pro checks the document and shows you the first questionable

spelling in the Spelling dialog box (figure 3-33).
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Figure 3-33
Questionable word
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The questionably spelled word “harleston” appears highlighted in the

Word box. This word is spelled correctly because its first letter “C”
appears as an ornamental dropped capital letter. Because you don’t need

to change the spelling of this word, you can skip it.

. Click Skip.

MacDraw Pro locates the next questionably spelled word “delites.” This

is a misspelling so let’s have MacDraw Pro correct the error.

Underneath the word “‘delites” (in the Word box) is a list of correctly
spelled words, one of which you may have meant to use in the document.

You can click one of these words to select it or type the correct spelling
in the Word box.

. Click the third choice “delights” to select it.

. Click Replace.

The correctly spelled word replaces the misspelling in your document,

and MacDraw Pro continues its search for questionable spellings.

The next questionably spelled word MacDraw Pro displays is “Candie.”
Because this is a product name, you may want to add it to your User

dictionary so that MacDraw Pro won’t stop to correct this spelling in the

future. Clicking Learn adds the word to the User Dictionary.

You can have MacDraw Pro learn this spelling or skip the word, if you

want.



Figure 3-34
Completed ad

5. Click Learn or Skip as you wish.

Again, MacDraw Pro finds the next questionable word “Dandie.” Again

you can have MacDraw Pro learn the word or skip it.

6. Click Learn or Skip as you wish.

MacDraw Pro continues checking the spelling until all the text has been

checked and the Done button appears.

7. Click Done to stop checking spelling.

Look at the Finished Ad

You’ve now tried out many MacDraw Pro features for working with text and

graphics. Let’s look at the finished advertisement (figure 3-34).
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1. Click the zoom out control to reduce the document to a 50-percent zoom level.

Last, let’s hide the layout grid layer.

2. Choose Layers from the Layout menu.

The Layers dialog box appears.

3. Click Layout Grid to select it and click Hide.
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4. Click OK.

5. Scroll the document to see your work.

In the next section, you'll try out some advanced drawing features and work

with slides. You can save your document and take a break, or continue on

with the next chapter.

Take a Break?

To quit now and take a break, follow these steps.

1. Click the close box in the document's upper-left corner, or choose Close from the File menu.

9. When MacDraw Pro asks if you wish to save your changes, click Yes or No, as you wish.

You won’t be using the current document in the next chapter, so you can

save the changes or not, as you wish.

3. Choose Quit from the File menu to leave MacDraw Pro.

Once you close your document and choose Quit, you can choose Shut

Down from the Special menu to turn off your Macintosh.
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Chapter 4

 

Advanced Features

Introduction

4-2

/

If you took a break after the last chapter, turn on your Macintosh and again

open the folder containing MacDraw Pro. Start up MacDraw Pro by double-

clicking the application icon, or by selecting it and choosing Open from the

File menu. If you’re continuing the tutorial from chapter 3, the

Advertisement document is on the screen.

In this chapter you’ll complete a MacDraw Pro slide presentation (figure
4-1). The Sales Meeting document holds three slides of business graphics

and charts. After adding some final touches to the slides and trying out
several advanced features of MacDraw Pro, you’ll display the slides as a

presentation on the Macintosh screen.
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If you’ve just started up MacDraw Pro, a new empty document is on the

screen. If you’re continuing the tutorial, the Advertisement document is on

your screen. Next, you’ll close the current document and open the Sales

Meeting document.

1. Click the close box at the top left corner of the document window.

If you’ve made changes in the document, MacDraw Pro displays a

message asking if you want to save your changes. Save or discard your

changes as you want. If you haven’t made changes to the document,

MacDraw Pro closes it without displaying a message.

 

2. Choose Open from the File menu.

The Open dialog box appears (figure 4-2).

 

Figure 4-2
Open dialog box
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3. Click the Sales Meeting document name to select it and click Open.

The Sales Meeting document appears on screen (figure 4-3).

 

a 4-3
Sales Meeting

document Dandie Candie Product Cycle

 

A
||
=
[2|
=
|
| |

Lc|
}<
|S]
| #

 

 

   

@ Note You can adjust the size of the MacDraw Pro window to match the

screen size shown in the figures, if you wish.

Creating Presentations

You can use MacDraw Pro to create a document as a series of slides or

overheads that you can print or display on the Macintosh screen. To create

slides, you must turn on the MacDraw Pro slide feature with the Turn Slides

On command from the Layout menu. In the Sales Meeting document, the

slide feature is already turned on; the first slide appears on your screen.

When the slide feature is turned on, the layer controls become the slide

controls. You click the controls to display and work on different slides.

Slide controls Each slide consists of two elements: a master slide and a slide which

overlays it (figure 4-4). The master slide contains the background for all the

slides in a presentation. The Sales Meeting document master slide contains

the text caption “Marketing Department” that appears on all slides. The

overlaying slide contains the specific image or text that a particular slide

should display.
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Figure 4-4
Master slide and

slide overlay

Figure 4-5
Slides dialog box

Master slide position
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Let’s begin by examining the slides in this document.

1. Click the down arrow of the slide controls to see the next slide.

A different slide appears showinga sales projections chart. The title bar

changes to show the name of the current slide. The number after the

name shows that it is the second slide of a series of three.

2. Click the down arrow again.

The next slide appears. Because this is the last slide, the down arrow

becomes dimmed. |

3. Click the up arrow twice to display the first slide again.

The up arrow dims because this is the first slide. You cannot use the slide

controls to display the master slide alone. To display and work on the

master slide, you make the master slide active by first choosing the

Slides command and then selecting the master slide.

4. Choose Slides from the Layout menu to open the Slides dialog box (figure 4-5).
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The Slides dialog box shows the names of slides in the document. The

slide at the top of the list is the master slide. The other slide names are

numbered to show the order in which they will appear.
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Figure 4-6
Master slide

4-6

Let’s take a look at the master slide.

5. Click in the box fo the left of the slide named Master Slide.

A check mark appears before the slide name to indicate that this is the

active slide.

6. Click OK.

The master slide appears by itself on the screen (figure 4-6). The objects

that you place on this slide will appear on every slide in the series. Next,

you’ll add the Dandie Candie logo to the master slide so that all slides in
your presentation will display the logo.
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Working With a Library

With MacDraw Pro, you can create libraries of symbols or ready-made

objects. Whenever you needa particular object or symbol, you can quickly
recall it from a library and place it in a document without redrawing. You
can create as many different libraries as you wish.

The library document, Slide Library, contains several library objects, one of
which is the Dandie Candie logo. Let’s open the library and place the logo
on the master slide (figure 4-7). You will also reduce the size of the logo and

store the scaled version in the library for future use.



Figure 4-7
Master slide

Object taken from

library

Figure 4-8
Library window
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1. Choose Open from the File menu and choose Library from the Show pop-up menu.

The Open dialog box appears. If many files are on your disk, you can

make it easier to look for library documents by choosing Library from
the Show pop-up menu. This limits the names in the list box to only
those documents that are libraries (and folder names).

2. Click the library document named Slide Library and click Open.

MacDraw Pro opens the library window (figure 4-8).
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On the right appearsa list of library object names. You can scroll the list
to find the name of the object you want, or you can type the name in the

Find name box. When you select a name in the list box, a representation

of the object appears in the box on the left.
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You want to locate the object named Logo (figure 4-9).

3. Click the Find name box and type the first letter of the word “Logo”: 1
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As you enter a letter, MacDraw Pro automatically locates the first library

object whose name begins with “L.” MacDraw Pro locates the logo

library object and displays its representation in the left box.

With the object selected, you can now place it in the document.

4. Click Place.

MacDraw Pro places the logo on the slide. You can now make the

document window active and reposition the object.

5. Click the document window to make it active.

You can now see the logo on the master slide (figure 4-10).

 

Figure 4-10
Logo on the master

slide
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Let’s reduce the logo’s size so that it fits better on the slide.

6. With the logo selected, choose Scale Selection from the Arrange menu.

7. Type 30 and click OK.

The logo scales down to 30 percent of its original size.

8. Drag the logo into position (figure 4-1 1).

 

Figure 4-11
Scaled and properly

positioned logo
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This document has a new object — the scaled-down logo — that you
might want to reuse in other documents. Let’s place a copy of it in the
library.

9. With the logo selected, choose Copy from the Edit menu.

Next, you’ll make the library window active and paste the copy into it.
You can make the window active again by clicking it, but let’s use a

faster way.

10. Press Command-Shift-W.

This key combination sends the current window back behind any other
open windows and makes the next inactive window the active one.

MacDraw Pro has many such key combinations, called command keys,
that you can use instead of choosing commands from menus or clicking
controls.

With the library window active, you can place the copied object into the
library.
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Figure 4-12
Newly sized logo in

the library

I. Choose Paste from the Edit menu.

The scaled-down logo appears in the library document (figure 4-12).
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13.

14.

Ln’

MacDraw Pro automatically names new library objects. You can rename

them, if you want.

. Type:

Logo small

MacDraw Pro saves the updated list of library objects when you close the

library window or save the document.

Choose Close from the File menu or click the library document's close box to close the

library window.

Because you’ve made changes to the library that you’re closing,

MacDraw Pro asks if you want to save your changes.

Click Yes in the Save Changes dialog box.

Click the down arrow several times.

The logo now appears on all the slides.

Working With Slides

When working with slides, you can change the order of slides, create new

ones, and delete or rename them. Let’s create a new slide similar to the one

shown in figure 4-13, name it, and then change the slide order so that the

new slide is first.
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Figure 4-13
New slide
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1. Choose Slides from the Layout menu to open the Slides dialog box.

2. Click New.

MacDraw Pro creates a new, blank slide, and a new slide name appears

in the list.

3. To name the slide, type:

Title

You can select and change any of the slide names that appear in the list.
This slide will be the opening slide of a presentation, so let’s place it first
in the slide order.

4. Drag the Title slide name into the number1 slide position (below the Master Slide.)

The Title slide now occupies the first position in the series, and the

Product Cycle slide moves down into the second position.

5 (Click in the column to the left of the slide name to make the Title slide active.

Next, let’s add some text to the slide.

6. Click OK.

The new slide appears on the screen showing only the contents of the

master slide. You can now create an image or type text that should
appear on the slide.

7. Select the text tool.
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8. Choose 24 point from the Size menu.

9. Click in the document approximately 1 inch down and 1 inch from the left edge of the

slide and type:

Quarterly

(press Return)

Sales

(press Return)

Meeting

(press Enter)

10. Click the up and down arrows to see the new order of the slides.

Setting Views

At times you may find yourself frequently returning to specific areas of a

document to change or modify them. You can set MacDraw Pro to
automatically show specific views of your work at a specific location or
zoom level. Setting views gives you a simple way to move quickly to

different locations in a document without scrolling.

For example, you can set MacDraw Pro to show a close up view of details

that you’re working on and set another view that provides an overview of the

whole document. You can set up to nine different views.

Let’s set two views of the Product Cycle slide.

1. Click the slide controls to display the Product Cycle slide on the screen (figure 4-14).
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Figure 4-14
Product Cycle slide
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Figure 4-15
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2. Click the fractional zoom control and drag a box around the candy bags in the drawing

(figure 4-15).
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When you release the mouse button, MacDraw Pro zooms in on the

candy bags (figure 4-16). Because you’ll be making changes here, let’s
set a view for this part of the document.

 

Figure 4-16 = sales Meeting-Product Cycle (2 of 4)
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3. Choose Set View from the View menu.

The Set View dialog box appears (figure 4-17).
/
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You now specify a name for the view. Let’s call this view Bottom Right.

4. Type:

Bottom Right

5. Click OK.

6. Click the zoom percentage box to return the document to the 100-percent zoom level, and

scroll the document to the view you saw when you first opened the document

(figure 4-18).
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Figure 4-18
Starting view
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7.

NH.

Choose Set View from the View menu, type:

Starting View

Click OK.

Position the pointer on the View menu and hold the mouse button down fo open the menu.

The new view names, Bottom Right and Starting View, appear at the end

of the menu. You can now immediately see the views by choosing a view
name from the menu.

Choose the view names from the View menu to try out using views.

Note When you set a view, MacDraw Pro does not record which
particular layer or slide is displayed at that time. (It only records the

currently displayed location in the document and zoom level.) Choosing

a view does not change the slide or layer that is currently on the screen.

Thus, you can use the same views to view other slides or layers.

Before continuing, choose the Bottom Right view from the View menu.
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Filling Objects With a Gradient

You can fill objects with gradients that provide a gradual change of color. A
gradient is a fill pattern that starts with one color and ends with another. You
can use gradients to produce interesting shading and three-dimensional
effects. A gradient can also change through two transitional colors, if you
wish. There are three types of gradients: directional, shape burst, and circular
(figure 4-19). Each gradient type fills an object differently.

Figure 4-19
Objects filled with a

gradient

 

Directional gradient

 Shape burst gradient

 

 Circular gradient

The Gradient palette provides a choice of black and white gradients ready for
use (figure 4-20). You can create new gradients of your own, using colors
from the Color palette.

Figure 4-20
Gradient palette
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In this exercise, you'll fill the two objects with different gradients to see how
they look.

1. Position the pointer on the Gradient icon in the Style palette and drag to tear off the

Gradient palette (figure 4-21).
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Figure 4-21 Sales Meeting-Product Cycle (2 of 4)

Style palette

 

Gradient icon

  

 

 

   

¢@ Note A new document displays 16 black-and-white gradients in the

Gradient palette. Two additional gradients were added to this

document’s Gradient palette especially for this tutorial.

2. Position the pointer on the palette’s title bar and drag the palette to the lower left corner

of the document (figure 4-22).

 

Figure 4-22 Sales Meeting-Product Cycle (2 of 4
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Let’s fill the candy bag on the right with a gradient.
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Figure 4-23
Candy bag filled

with a directional

gradient

First gradient cell

Figure 4-24
Seed the right side

of the packaging

box
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3. Click the right side of the third candy bag to select it and click the first gradient cell in the

bottom row of the Gradient palette (figure 4-23).
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The object fills with a directional gradient. With a directional gradient,

the gradient colors change from one side of the object to the other.

A directional gradient can fill an object at any angle you want.

Instead of selecting a different directional gradient, let’s edit one to see

how you can changea gradient.

4. Choose Starting View from the View menu.

Let’s fill the right side of the packaging box with an edited gradient.

5. Click the right side of the packaging box to select it (figure 4-24).
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6. Double-click the second gradient on the bottom row of the palette (figure 4-25).

Double-click this File Edit View
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MacDraw Pro opens the Color palette and the Gradient Editor dialog box

(figure 4-26).

 

Figure 4-26 SSS Eradient Editor
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 Sweep pop-up menu

 

Starting color box  

 

 
 Transitional color

boxes    

 
 Ending color box

The name of the selected gradient appears at the top of the Gradient

Editor and a sample of the gradient appears in the panel on the right. The

Sweep pop-up menu allows you to select the type of gradient you want to

create: directional, shape burst, or circular.

To assign colors to a gradient, you click one of the four Color boxes and

then select a color from the Color palette. The first box on the left
represents the starting color of the gradient. The last box on the right
represents the ending color. If you wish, you can select one or two
transitional colors for a gradient by selecting colors for the middle two

boxes.

Let’s leave the colors as they are for now and change the direction of this

gradient.

7. Click Edit.
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MacDraw Pro opens another dialog box for editing directional gradients

(figure 4-27).

 

Figure 4-27 mar
Directional Editor Directional

dialog box angle: iil ° Sample:

 

Ending color position

 

   

The editor displays a circle containing a line that ends with a small circle.

You can change the position of the ending color and the angle of the

gradient by dragging the small circle to a different position.

8. Position the pointer on the small circle and drag it to the position shown in figure 4-28.

 

Figure 4-28 face

Edited gradient Directional
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 Ending color position a

 

   

(

The sample panel shows you the result of your changes.

With the gradient edited, let’s see how it looks in the document.

9. Click OK in the Directional Editor dialog box.
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Figure 4-29
Packaging box filled

with the edited

gradient

Edited gradient cell

10. Click OK in the Gradient Editor dialog box.

The edited gradient now appears in the cell that you doubled-clicked in
the Gradient palette.

11. Click the edited gradient cell in the Gradient palette to fill the packaging box object with

the changed gradient (figure 4-29).
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MacDraw Pro fills the object with the edited gradient. You can edit and

select different colors for all three gradient types.
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Showing a Slide Presentation

You can use MacDraw Pro to givea slide presentation on your Macintosh

and control the presentation by pressing keys or pressing the mouse button.

Let’s display these slides as a presentation.

1. Choose Turn On Slide Show from the View menu to start a full-screen presentation.

The active slide appears on your screen with menus, title bars, scroll
bars, and palettes hidden (figure 4-30).

Figure 4-30 Dandie Candie Product Cycle
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You can use the arrow keys to display the slides one by one.

“2. Press the right arrow key to go to the next slide.

3. Press the left arrow to return to the previous slide.

You can also click the mouse button to advance through the slides.

4. Click the mouse button to see all of the slides.

As you give a presentation, you can also jump to a specific slide, or blank
or black out the screen when you temporarily halt a presentation.

MacDraw Pro provides several useful display functions that you can call
with the press of a key.

5. Experiment displaying the slide using the control keys listed in table 4-1.
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Table 4-1
Control keys for

displaying a slide

presentation

 

Function Key

Show next slide Right or Down Arrow

Show previous slide Left or Up Arrow

Showa specific slide Type slide number, press Enter

Blank or display screen , (comma)

Blackout or display screen . (period)

Hide or display pointer ) = (equals)

Stop slide show - (hyphen) or Esc
 

6. When you're done displaying the slides, press Escape or hyphen to turn off the slide show.

Creating Stationery

You can create stationery documents that automatically set up new

documents with specific settings and graphic elements. A stationery

document is similar to a pre-printed pad of forms. To create a new document,

you open the stationery and a new document appears already set up for you.

You might create a stationery document for each kind of document, such as

standard charts, floor plans, or other graphics, that your work routinely

requires. You can also create automatic stationery that changes the original

MacDraw Pro preset options for settings and holds graphic elements you

want in every new document.

Let’s save this document and its master slide as a stationery document. You

could use this stationery to create new slide presentations.

1. Choose Slides from the Layout menu.

The Slides dialog box appears. You’ll next select and delete the four

slides in this series, leaving only the master slide in the document.

2. Shift-click the slide names so that all four slides are selected (leave the master slide

unselected) (figure 4-31).
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Figure 4-31 SS slides
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You can select more than one slide to copy or delete by Shift-clicking
slide names.

3. Click Delete.

A dialog box appears telling you that the objects on the selected slides

will be deleted.

4. Click OK.

MacDraw Pro deletes the slides; now only the master slide remains in the

document.

5. Click OK to dismiss the dialog box.

The document is now set up with a master slide and settings for a slide

document. If you wanted, you could draw objects, enter text, or select

other settings that you want new documents to have. After setting up the

document, you then save it as stationery.

a. Click the close box in the Gradient palette to close the palette.

. Choose Save As from the File menu.|
The Save As dialog box appears (figure 4-32).
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Figure 4-32
Save As dialog box

Save As pop-up

menu
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13.

You next indicate that this document should be saved asa stationery

document.

Choose Stationery from the Save As pop-up menu (figure 4-32).

Type the document name:

Slide Stationery
Click Save.

The document is saved as stationery. From now on when you open Slide

Stationery, an untitled copy appears on the screen.

(lick the close box in the document's upper-left corner, or choose Close from the File menu

to close this document.

Let’s open the stationery document to see how it works.

Choose Open from the File menu.

In the Open dialog box, click Slide Stationery to select it and click Open.

A new, untitled document appears on the screen, ready for you to create a

slide presentation. When done creating slides, you save the document as

a MacDraw Pro document. Your slide stationery remains unchanged on

disk and is available whenever you need to create a new presentation.

Congratulations, you’ve successfully completed the tutorial! Feel free to try
out the many features of MacDraw Pro on your own and experiment further

with the documents you created during the tutorial. Also, the MacDraw Pro
HyperTour disk provides additional guided training. Read the MacDraw Pro
User’s Guide for in-depth explanations of MacDraw Pro features. To learn

about MacDraw Pro color capabilities, refer to the MacDraw Pro Color
Guide.
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Quitting

If you want to quit MacDraw Pro now, follow these steps.

1. Choose Quit from the File menu to leave MacDraw Pro.

2. If MacDraw Pro asks if you want to save changes fo the document, click Yes or No, as you

wish.

After quitting MacDraw Pro, you can choose Shut Down from the Special

menu on the desktop and turn off your Macintosh.



 

 

 


