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LIMITED WARRANTY AND DISCLAIMER, LIMITATION OF REMEDIES AND DAMAGES you ACKNOWLEDGE THAT THE SOFTWARE MAY
NOT SATISFY ALL YOUR REQUIREMENTS OR BE FREE FROM DEFECTS. CLARIS WARRANTS THE DISKETTES ON WHICH THE
SOFTWARE IS RECORDED TO BE FREE FROM DEFECTS IN MATERIALS AND WORKMANSHIP UNDER NORMAL USE FOR 90 DAYS
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WARRANTIES AND CONDITIONS (INCLUDING ANY IMPLIED WARRANTY OF MERCHANTABILITY OR FITNESS FOR A
PARTICULAR PURPOSE) ARE DISCLAIMED AS TO THE SOFTWARE AND ACCOMPANYING WRITTEN MATERIALS AND LIMITED
TO 90 DAYS AS TO THE DISKETTES. YOUR EXCLUSIVE REMEDY FOR BREACH OF WARRANTY WILL BE THE REPLACEMENT OF

THE DISKETTES OR REFUND OF THE PURCHASE PRICE. IN NO EVENT WILL CLARIS OR ITS DEVELOPERS, DIRECTORS.

OFFICERS, EMPLOYEES OR AFFILIATES BE LIABLE TO YOU FOR ANY CONSEQUENTIAL, INCIDENTAL OR INDIRECT DAMAGES

(INCLUDING DAMAGES FOR LOSS OF BUSINESS PROFITS, BUSINESS INTERRUPTION, LOSS OF BUSINESS INFORMATION, AND

THE LIKE), WHETHER FORESEEABLE OR UNFORESEEABLE, ARISING OUT OF THE USE OF OR INABILITY TO USE THE

SOFTWARE OR ACCOMPANYING WRITTEN MATERIALS, REGARDLESS OF THE BASIS OF THE CLAIM AND EVEN IF CLARIS OR

AN AUTHORIZED CLARIS REPRESENTATIVE HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

Claris’ liability to you for actual damages for any cause whatsoever, and regardless of the form of the action, will be limited to the greater of $500 or

the money paid for the Software that caused the damages.

THE ABOVE LIMITATIONS WILL NOT APPLY IN CASE OF PERSONAL INJURY ONLY WHERE AND TO THE EXTENT THAT

APPLICABLE LAW REQUIRES SUCH LIABILITY. BECAUSE SOME JURISDICTIONS DO NOT ALLOW THE EXCLUSION OR

LIMITATION OF IMPLIED WARRANTIES OR LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES, THE ABOVE

LIMITATIONS MAY NOT APPLY TO YOU.
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Welcome to ClarisImpact

 

Clarisimpact

application icon

Using this book

ClarisImpact is a smart, integrated business graphics program that allows you

to create, edit, and communicate attractive, professional-looking business

graphics quickly and easily.

ClarisImpact documents share functions and features with other Claris™

products. If you’ve used the ClarisWorks”, MacDraw’™, or MacWrite™

applications, you’ll find many similarities.

Chapter 1, “Installing ClarisImpact,” provides instructions on installing the

ClarisImpact application and supplemental files on your hard disk.

Chapters 2 through6 are tutorial sessions that allow you to try out ClarisImpact

by following hands-on, step-by-step exercises. The tutorial is designed so that

you can complete it all at once or a chapter at a time.

W-1



Onscreen Help

W-2

Steps that you must follow to complete the tutorial are numbered, like this:

1. Perform instructions that appear as boldfaced steps.

Explanatory information may follow the step (indented and in type like

this). Although explanations may sometimes tell you of alternative actions

that you can take, you should perform only those actions that appear in bold

type if you want your work to match the examples in the text.

Special information is presented in the following ways:

¢ Note messages give extra information about a procedure.

¢ Tip messages provide helpful information or describe a different way to

do something.

¢ Important messages warn you when you cannot undo an action.

Text that you should enter from your keyboard appears like this:

This is text you enter from the keyboard.

Your onscreen view of the tutorial documents depends on the size of your

screen and whether your monitor is color or black and white. If you don’t have

a color monitor, the tutorial documents appear in black, white, and shades of

gray. You can do everything in the tutorial using any standard Macintosh

monitor. Also, you can adjust the size of the ClarisImpact window to match the

screen size shown in the illustrations, if you wish.

The documents also display fonts and font sizes that are available only if you

performeda full installation of ClarisImpact. If you didn’t, and want access to

these fonts, refer to “Doing a custom installation” on page 1-9 for help.

ClarisImpact Help provides onscreen, step-by-step instructions and reference

information as you work in ClarisImpact. You can easily search for topics and

move from one topic to another in the Help system.

If you are running Apple System 7 or greater, you can also use ClarisImpact

Balloon Help. Balloons provide brief descriptions of ClarisImpact tools, as

well as information about system icons and menus.

For more information about the Help system and how to use it, see chapter 1,

“ClarisImpact overview,” in the User’s Guide. —
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Chapter l

 

Installing ClarisImpact

This chapter provides step-by-step instructions for installing the ClarisImpact

application and associated files on your Macintosh, and starting ClarisImpact.

It also describes how to adjust the memory for ClarisImpact if you need to.

¢ Important These instructions assume that you’re familiar with standard

mouse techniques such as clicking and dragging. If you find you need

more information about mouse techniques, working with disks, or

making copies of documents and disks, see the documentation that

came with your Macintosh.

What you need

To install and use ClarisImpact, you need the disks in the ClarisImpact package

and the following equipment and software:

= a Macintosh Plus or any later Macintosh model

=™ an internal or external hard disk

= one 1.4 MB SuperDrive floppy disk drive

1-2
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= Macintosh system software version 6.0.7 or later. If you have System 7, you

can take advantage of Balloon Help, a supplement to ClarisImpact Help.

= atleast 2 MB of memory if you have System 6

= at least 4 MB of memory if you have any version of System 7. If you are

using System 7.0 or System 7.0.1, you also must have System 7 tune-up,

version 1.1.1, installed. System 7 tune-up is available from Apple

Computer, Inc. or your Apple dealer.

©
Le

Before you begin the installation process, make backup copies, turn off virus

protection, and register your new software.

Make backup copies

To protect your software, lock your ClarisImpact disks by sliding the locking tab

on each disk so that the hole in the disk is open. Then make backup copies of the

disks before you start the installation procedure. If you need information on

locking and copying disks, see the documentation that came with your Macintosh.

After you’ve made backup copies, store the original disks in a safe place. Lock

the copies and use them for installation and everyday work.

¢ Important Give each backup disk the same name as the disk you’re backing

up, for example, Disk /. ClarisImpact won’t recognize a disk if its name 1s

different from the original.

Turn off virus protection

Some virus protection programs may conflict with the ClarisImpact Installer.

Before you install ClarisImpact, turn off any virus protection programs.

Refer to the documentation that came with your virus protection software

for more information.

Installing ClarisImpact 1-3



Register with Claris

The registration card is part of the ClarisImpact package. Take a minute now

to complete and send in the Claris Registration Card.

As a registered ClarisImpact owner, you're eligible for special benefits:

m= technical support

= software updates

m special prices on upgrades

= Claris product news

= announcements of special promotions of Claris products

To register your software, complete and mail the owner registration card that

comes with ClarisImpact. Keep the part of the card with your serial number on

it in a safe place.

Installing Clarislmpact

You have two options for installing ClarisImpact on your hard disk:

= Easy (complete) installation is the recommended method. The Installer

' installs the entire ClarisImpact package and puts all files and folders in their

preferred locations.

= Custom installation lets you choose the files to install.

Where everything goes

The following table shows what you can install and the best location for each

file or folder on your hard disk.

Regardless of the installation option you choose, or which files and folders you

install, ClarisImpact knows where to look for needed files.



On a System hard disk

When you install on a system hard disk—a disk with a System Folder—

ClarisImpact creates the ClarisImpact Folder for the application and other files.

It also creates a Claris folder in the System folder. If you already have a Claris

folder and you are installing onto a system disk, the Installer updates any

existing files in your Claris folder. Before updating any files, the Installer asks

for your permission.

Location on hard disk Name of file or folder Description
 

ClarisImpact Folder ClarisImpact The ClarisImpact application
 

Read Me Text file with important, last-minute information.

To see the file’s contents, double-click its icon.
 

Tutorial folder Sample files that help you work through the

exercises in ClarisImpact Getting Started
 

ClarisImpact B&W

Styles folder

Files with preset black and white styles for each

ClarisImpact model.
 

ClarisImpact Color

Styles folder

Files with preset color styles for each

ClarisImpact model.
 

ClarisImpact Color

Palettes folder

Files containing color palettes that can be opened

with the Color panel of the Preferences dialog box
 

ClarisArt folder Files with over 3,000 pieces of art. Also includes

a ReadMe file with installation options for art.
 

Claris folder in your ClarisImpact Help

System Folder

Software for opening and using ClarisImpact

Help
 

Claris Translators

folder

Filters used by ClarisImpact to read files from

other applications. Includes Claris XTND bridge.
 

Claris XTND System Software that lets you open and save documents in

other formats
 

Thesaurus A thesaurus with approximately 220,000 words
 

User Dictionary Your customized list of spelling exceptions and

additions to the Main Dictionary. The Installer

doesn’t install a User Dictionary if you already

have one in your System Folder.
 

Main Dictionary A dictionary with approximately 100,000 words

that ClarisImpact uses to spell check your files
 

Installing ClarisImpact



The installer places

the files in the

Clarisimpact Folder

and the Claris

folder inside your

System folder
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Claris XTND Bridge

The illustration shows where ClarisImpact puts the files. ClarisImpact also

installs the following font information, depending on your system.

Name of file or

 

 

 

System level Description folder on hard disk —_ Location on hard disk

System 6 Startup document TrueType System Folder

with font information

System 6 and_ Font files Fonts System file in your System Folder

System 7.0.1

System 7.1 Font files Fonts Fonts folder in your

System Folder

 

¢ Note Some of the ClarisImpact files you install are utility files that are used

by the application. These files cannot be opened by double-clicking. For

example, if you double-click the Main Dictionary file, you see an error

message to let you know that you can’t open the dictionary this way. (For

information about opening files, see the ClarisImpact User’s Guide.)

 



Ona non-System hard disk

If you install onto a hard disk that does not have a System Folder, the Installer

puts the Claris folder and its contents into the ClarisImpact Folder.

Doing an easy installation

Follow these steps to install the complete ClarisImpact package. If you have

used other Claris products, the procedure will be familiar.

To install ClarisImpact:

i 1. Insert Disk 1 into the 3.5-inch disk drive.

_ You see the Disk 1 window on the screen. If you see only the Disk | icon,

double-click the icon to open the window.

& 2. Double-click the Installer icon.

| In a moment, you see the ClarisImpact Installer welcome screen.
nstaller

 
/

Gases eee Clarisimpact™ Installer

 

Remember to register
your new software to receive:

> Software updates

> Free technical support

» Specially priced upgrades

Warning: Some INITs, such as virus protection
software, will conflict with the operation of this
Installer, Please remove them from your System
Folder and restart your Macintosh. After the

installation is complete you may put them back.

 

  
 

3. Click OK.

Installing ClarisImpact 1-7



Disk where Clarislmpact will

he installed

You see the Easy Install dialog box.

 

Easy Install
 

ClarisImpact Full Installation

Full installation of Clarisimpact

on the hard disk named
 

 
 
 

 

 

 

 

 

 

 

  

 lick to read additional

instructions .

<= Hard Disk |

[ Eject Disk |

[ Switch Disk|

[ Customize|
a -a { Help | (Quit |

  
 

. If you don’t see the name of the hard disk where you want to install Clarislmpact,click

Switch Disk.

If you switch to a floppy disk or a disk that doesn’t have enough space

available, the dialog box tells you why you can’t install onto that disk.

. Click Install.

The Installer begins copying files. Some ClarisImpact files are compressed

to fit on the floppy disks, and the Installer expands these files as each one

is installed. A dialog box tells you what the Installer is doing.

. Insert the other disks as you are asked for them. Click Cancel if you want to cancel the

installation process.

After all the files are installed, a final dialog box tells you that the

installation was successful.

. ick Restart.

If you look on the hard disk, you see the ClarisImpact Folder, which

contains the application. If you turned off virus pretection before installing,

you can turn it on now.



Doing a custom installation

If you are familiar with the Macintosh and ClarisImpact, you may want to

install a subset of the ClarisImpact files to conserve space or to avoid installing

translators, art files, or other files that you may not need. A custom installation

is particularly useful if you have limited space available on your Macintosh.

You have several options for custom installation. You can choose to install any

combination of files.

You can do a custom installation only to a system disk (a disk containing a

System Folder).

To install a subset of the ClarisImpact files:

1. Follow steps 1 through 4 in “Doing an easy installation” on page 1-7.

2. Click Customize.

The dialog box lists the files you can install.

 

Click the items you want to select;
Shift-click to select multiple items.

 
 ClarisImpact Application
 

 

 

 

 

; ; [instal |
Clarisimpact with Color Styles
Clarisimpact with BEW Styles

Clarisimpact Color Styles Additional

Clarisimpact BGW Styles = Hard Disk options appear

ClarisImpact Fonts for ?.1 or Greater when you scroll
 

 

[ Eject Disk |
 

 

[ Switch Disk |
 

 

 

[Easy Install|
 

 (quit |
   

 

3. Click the items you want to install.

When you select a single item, ClarisImpact provides information about it.

To select multiple items, hold down the Shift key as you click.

Installing ClarisImpact 1-9
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ce

As you select each item, the Installer adds it to a list in the lower-left corner
of the dialog box, as shown in this example.

 

Click the items you want to select;
Shift-click to select multiple items.

Clarisimpact Application
Clarisimpact with Color Styles =
Clarisimpact with BEW Styles

    
 

Clarisimpact Color Styles
ClarisImpact B&W Styles 2 © Hard Disk
Clarisimpact Fonts for ?.1 or Greater

[Eject Disk|
You have selected:

* Clarisimpact with BaW Styles | Switch Disk |
¢ Clarisimpact Fonts for ?.1 or Greater

[ Easy Install |

[ Quit |

   

Click Install.

The Installer begins copying files. Some ClarisImpact files are compressed

to fit on the floppy disks, and the Installer expands these files as each one

is installed. A dialog box on the screen tells you what the Installer is doing.

You see an alert box if the current disk doesn’t have enough space for the

files you select.

Insert the other disks as you are asked for them. Click Cancel if you want to cancel the

installation process.

After the files are installed, a final dialog box tells you that the installation

was successful.

Click Quit to exit the Installer, or Continue to do additional installations. (In some cases, the

Installer requires you to restart.)

If you look on the hard disk, you see the ClarisImpact Folder, which

contains the application. If you turned off virus pretection before installing,

you can turn it on now.



Starting Clarislmpact

You can start ClarisImpact from the desktop and create a new file, or you can

open an existing file.

To start ClarisImpact:

 

a 1. Double-click the Clarislmpact Folder icon (on the desktop) to display its contents.

Claris Impact Folder 2. Double-click the Clarislmpact application icon.

The first time you start the application, ClarisImpact asks you to personalize

A your copy. See “Personalizing your software,” next, if you need help.
Clarislmpact

   

When you double-click the application icon, you see the New Document

dialog box. To create a file, click a document type and then click OK. To

open an existing file, click Open in the New Document dialog box and then

choose a document from the Open dialog box. For more information about

creating and opening files, see the ClarisImpact User’s Guide.

Personalizing your software
/

The first time you use ClarisImpact, enter your name, company name if
applicable, and software registration number in the Personalize dialog box.

You need to do this only when you install ClarisImpact.

To personalize your software:

]. Start Clarislmpact by double-clicking the application icon.

You see the Personalize dialog box.

 

Please personalize your copy of

 

 

 

 

Clarislmpact”
a

A blinking insertion point —| |

shows that you can type ; Company
 

information
| |

Serial Number

|See registration card |

 

 

 

 

Register your product now to receive our

newletter, updates, and upgrade notification.

| Cancel | aK

   

Installing Clarislmpact 1-1]
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Type your name in the Name box and press Tab.

The insertion point moves to Company.

Type your company name and press Tab.

If you don’t have a company name, type your address or other information,

or leave the box blank.

Type the serial number from your Clarislmpact registration card.

The serial number is optional, but Claris recommends entering it here in

case you lose your registration card. You need the serial number if you call

Claris Technical or Customer Support.

Important Check your typing carefully. If you find a mistake, press Tab to

move through the boxes and correct the error or type the information again.

You can’t change the name, company, or serial number after you leave this

dialog box unless you reinstall ClarisImpact.

Click OK.

You seea start-up screen briefly, and then you see the New Document

dialog box.

 

New Document

 

) Report
| Create or edit formatted text documents and

1 integrate therm with graphics.

| Presentation
| Design and produce overhead or slide
: presentations, or deliver onscreen slide shows.

 

 

Stationery

(Open...| [ Cancel|
 

   

Now, you can either create a document or close the dialog box. To create a

document, press the down- or up-arrow to choose a decument type, and then

press the Return or Enter key. To close the dialog box, click Cancel. For more

information on creating and working with ClarisImpact documents, see the

ClarisImpact User’ s Guide.



Adjusting memory

The Macintosh sets aside a certain amount of memory for each application.

When you start ClarisImpact, it tells the Macintosh how much memory to

allocate. If you’re using System 7, or MultiFinder with System 6.0.7 (or

higher), you can change the amount of memory reserved for ClarisImpact.

)

You can increase the size of the application ifyou plan to work on an especially

large document, use many graphics, have a large monitor, or work on multiple

files. Or, you can reduce the memory for ClarisImpact if you’re running

multiple applications at the same time. In general, though, avoid specifying less

memory than the suggested size in the ClarisImpact Info dialog box.

For more information on managing Macintosh memory, refer to the

documentation that came with your Macintosh.

To change the amount of memory ClarisImpact uses:

1. If Clarislmpact is open, choose Quit from the File menu to quit the application.

2. Open the Clarislmpact Folder and click the Clarislmpact application icon once.

If you click the application icon twice, you start ClarisImpact. If that

happens, choose Quit from the File menu and try again.

3. Choose Get Info from the File menu.

You see the ClarisImpact Info window.

 

Clarisimpact Info 2]

ge E Clarisimpact

 

 

Kind: application program

Size: 1.3 MB on disk (1,401 ,864 bytes
used)

Where: Hard Disk

Created: Mon, Nov 15, 1993 12:00 4M

Modified: Mon, Nov 15, 1993 12:00 4M

¥Yersion: Clarisimpact 1.0v1
November 1993

Comments-
 

 
 

Memory Requirements -...--.-

Suggested size: 2000 K

Minimum size: K

[_] Locked Preferred size: K Memory used by Clarislmpact 
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. Double-click Preferred size.

You see the size highlighted in the box.

Note Your ClarisImpact Info box may look different—it varies depending

on the system you are using. You may need to click Application size or
Current size.

. Type a number to change the memory size.

. Close the information window.

The next time you start ClarisImpact, the amount of memory you specified

is available for the application.
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Chapter 2

 

Takinga first look at ClarisImpact

2-2

Learning ClarisImpact is easy! This tutorial introduces you to some of the

significant concepts and features of ClarisImpact and gives you some hands-on

experience. If you like to learn by doing, these chapters are for you.

This session orients you to basic concepts and introduces you to ClarisImpact

models—intelligent business graphics that are easy to create and edit and

provide you with professional-looking results.

You learn how to:

start ClarisImpact and open an existing document

= create and manipulate models, drawings, and text frames

m apply a predesigned model style to an existing model

m decide what kind of ClarisImpact document best suits your needs

m create new documents of different types



Opening your first Clarisimpact document

Begin the tutorial by starting the application and opening a sample document

supplied in the Tutorial folder.

@ Note To work through this tutorial, you need to have installed the tutorial

files on your hard disk. If you performed an easy installation following the

instructions in chapter 1, “Installing ClarisImpact,” these files are located

in the Tutorial folder within the ClarisImpact Folder. If you can’t find the

tutorial files, see “Doing a custom installation” on page 1-9.

Starting Clarislmpact

Start ClarisImpact by double-clicking the ClarisImpact application icon.
  

¢ Note If this is the first time you have started ClarisImpact, you see the

Personalize dialog box. Refer to “Personalizing your software” on

page 1-11 for more information.

Clarisimpact

application icon

ClarisImpact displays the New Document dialog box. You’ll learn more about

this dialog box later. Notice, though, that there are three kinds of document

types that you can work with.

 

New Document
 

Drawing
Create models and drawings that can span

multiple pages.

| Report
| Create or edit formatted text documents and

| integrate therm with graphics.

| Presentation
: Design and produce overhead or slide

: presentations, or deliver onscreen slide shows.

 

 

Stationery

(Open...| { Cancel] ffok |
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Opening the first tutorial document

The tutorial document you will work with in this session is called

Sample Objects.

To open Sample Objects:

1. Click Open in the New Document dialog box.

You see the Open dialog box.

 

Open
 

 

|<) Tutorial folder ¥ |
 

 

D1 Continental logo.EPSF <i
© Finished files
QD Occupancy table.HL3
CQ ORG_OUTL.THT

CQ Renovation Timeline

 

OC Sample Objects

   
 

 

Show: | All available |
 

 

<— Hard Drive

[ Elect]
[ Desktop |

en[ Open |

{ Cancel |

  

2. Navigate to the Tutorial folder and select Sample Objects.

The Tutorial folder is located within the ClarisImpact Folder on your hard

disk. For help with navigating between folders, refer to the documentation

that came with your Macintosh.

3. Click Open (or double-click the name).

Sample Objects, a ClarisI[mpact document, opens on your screen.

About the document Sample Objects

In the ClarisImpact application, you can create and work with three types of

documents—drawings, reports, and presentations. You can use the program's

charting, drawing, and text creation features in each document type.

Sample Objects is a ClarisImpact drawing document. You’ll learn more about

the three types of ClarisImpact documents in the section “Understanding

document types” on page 2-21.



Take a moment to familiarize yourselfwith the document window you see on your

screen. It should look similar to this (depending on your system configuration).

Notice the graphics grid and graphics rulers at the top and left side of the document

window. They help you place objects precisely in your drawing.

co (lick to access

@ File Edit View Layout Arrange Text Window __ (3) F Balloon Help 

 

 Style bar
(in System 7)

 

 

   &@Sports and Recreation

 Tool panel

Zoom controls

@ Audio Visual -

O Additional Services

     

 

 

. Hospitality suites

4 Renal cars -   
 

  

 
  

 

 

On the left side of your screen you see the ClarisImpact tool panel, which

contains tools you use to add models, drawings, and text frames to your

document. Across the top of the window is the style bar with controls for

changing the appearance of objects and text. Finally, notice the zoom controls

in the bottom-left corner. You use these controls to magnify or reduce your

view of the working area. The tool panel, style bar, and zoom controls are all

covered in more detail later in the tutorial.

@ Note You should be familiar with Macintosh conventions, such as how to

use menus and scroll bars. If you’re not, refer to the documentation that

came with your Macintosh.

If you are using System 7 software or later and want to see a brief description

of a tool or menu title, use Balloon Help. Choose Show Balloons from the Help

menu (the question mark in a balloon in the upper-right corner of the screen).
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Understanding Clarislmpact objects

The sample document contains different kinds of ClarisImpact objects: models,

drawing objects, and text frames. Notice the variety of objects in the view of

Sample Objects, below. All were created quickly and easily with ClarisImpact.

  

 

  
 

 

 

 

 

    

 

  

  

. _ - | Market Growth
Hotel Services .

bf Sporte and Recreation

Hf Audio Visual :

0 Additional Servicesee « Wolasmie baokede So

"Hospitality sites

* Rental oars * i

Models iz

Drawing object | | | ah ied
with text frame che. | Co | BC wit smart shadow

CONTINENTAL = High Slerres, = Costal Plaine ©

; / Hotel . Lodge Inn

Salon .

Ssuna ;

Mavosge ; ( \ F ,

. Golf ai | a ane ollapsed note

 
Note You may need to scroll or expand your window to see all of

the document.

  



 

 
 

  

 

Draw tools (opens

draw tools palette)

Shape tools (opens

shape tools palette)

Models and model styles

A model is an intelligent graphic that expresses business data. As you update

the data, the model automatically changes to reflect the new information. You

create models, such as outlines, tables, data charts, organization charts, flow

charts, timelines, or calendars, with the tools on the model tool panel.

  

 

 

 

 

  
 

 

 

 

 

 

 

 

 

       
 

 
 

 

    

 

 

| all )

ESS Data chart model —— souls Nostra

jeall - 1. Nonummy nibh

Pe ene

2. Magna aliquam

B. Dolorsitamet

eae I]. Ipsum

SE IIL Lorem Ipsum! van Nat1995 = 17 Calendar model

[as Lorem Ipsum tae

ta Organization chart co

—4 model | :— | —— [a2]
Model tool panel

Several professionally designed model styles are included with ClarisImpact.

You can apply these styles as you work with a model to automate formatting

and layout. To help you create different types of models with a consistent

appearance, ClarisImpact comes with several predefined model styles that are

grouped into families. The settings in each family were selected by a designer

to convey a coherent and professional image.

Drawing objects and text frames

Drawing objects are created with the built-in draw and shape tools—lines,

curves, geometric shapes, and other more complex images. Use the text tool to

create text frames to type into, and the note tool (found on the draw tool palette)

to create electronic notes for reminders or comments.

Lorem ipsum dolor sit amet, consectetuer. Text frame
adipiscing elit, sed diam nonummy nibh

é wsmod tincidunt ut laoreet dolore magna

aliquam erat volutpat.

 Drawing objects

 

 Remember! Note  
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You'll learn more about models and other objects as you work through the
tutorial. For now, you may find it helpful to practice a few basic maneuvers.

e Note Don’t worry about making mistakes while you work through the
following procedures. Experiment if you like! You won’t need to save the
Sample Objects file; it’s provided to give you a chance to practice. Also,
remember that you can usually cancel an action as long as you haven’t done
something else before changing your mind. Just choose Undo from the Edit
menu. The Undo command changes to Redo after you choose it, so you can
restore a change if you wish. Finally, you can always return to the last saved
version of your document by choosing Revert from the File menu.

Working with models and objects

You must select an object before you can do anything with it—for example,
moving it, changing its size, or applying a style. The way you select and work
with a draw object is slightly different from the way you interact with a model
or text frame.

Working with a draw object

Find the 5-point star in the Sample Objects document (using the scroll bars if
nécessary). It is on the right side about halfway down. (This smart shape was

created in one step using the star tool on the shape tools palette.)

Selecting a draw object is straightforward:

 

1. If necessary, click the selection arrow (on the tool panel).

Selection arrow The selection arrow must be selected before you can select an object.

2. Click the star.

Selected object
 

Selection handles 

 

 

The star now has handles—black squares at the corners of the object’s
boundary. Handles indicate that an object is selected.
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You also use the selection arrow to move an object and to change its size:

1. Position the selection arrow over the star.

2. Hold down the mouse button and drag the object to a different place.

Don’t drag a handle or you’ll resize the object.

3. Now, resize the star by dragging one of its selection handles.

To resize proportionally, press Shift as you drag. Press Option as you drag

a handle to resize from the center of the object.

The star changes size as you drag.

Using the style bar

Use the controls in the style bar (at the top of the document window) to apply

styles to objects. There you find the fill controls (color, pattern, gradient), the

pen controls (color, pattern, size, arrow/dash), and the text controls (color,

style). A pop-up palette appears when you click any of these controls. An object

must be selected to change its fill or line style.

Fill anos) Pen controls 7

/

Text controls |

Current fill indicator © = '— Current pen indicator

Smart shadow

control

 

    
         

 

Let’s focus on another draw object now—the speech balloon. This object,

located to the left of the star, is another example of a smart shape drawn using

a tool from the shape tools palette.

To change the fill color of the speech balloon:

1. Select the speech balloon with the selection arrow.

You see selection handles at each corner of the object.

If you clicked in the center of the balloon, you notice that there is a separate

text frame within the balloon. For now, you want to work only with the

balloon, so click the outline of the balloon.
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Click here in the style bar

to access the fill color

pop-up palette

2-10

2. Click the fill color control in the style bar and select a light yellow hue from the pop-up palette.

Click to close  
Click to collapse

  
By dragging away from the style bar,

you can create a free-floating palette

(If your Macintosh does not display at least 256 colors, your fill color

palette will look different. Select a yellow color if possible.)

You see the new color reflected in the speech balloon.

¢ Tip You can “tear off” the fill color pop-up palette (or any of the palettes in

ClarisImpact) by pressing on the control that activates the palette (the fill
color control, in this case) and dragging into the document window until

you see a dotted outline of the palette. When you release the mouse button,

the free-floating palette appears. Close it or collapse it by clicking the

appropriate box.

Investigating smart alignment

As you may have noticed earlier, the speech balloon contains two objects: a draw

object and a text frame. These two objects are invisibly linked using one of the

smart tools in ClarisImpact—the SmartAlign™ tool. Using smart alignment

allows you to link multiple objects and create certain relationships among them.

To see how the SmartAlign tool was used:

1. Select the text frame within the speech balloon.

Click only once. Clicking twice activates the frame and readies it for text

entry (which is not what you want). If this happens, press Enter. You see

the selection handles at the corners of the text frame.

2. Try to drag the text frame outside the balloon.

Notice how the text frame remains in exact alignment inside the balloon—

no matter where you drag it. The two are linked using the SmartAlign

horizontally centered and vertically centered options.

 
 



Click here to align objects

vertically by their centers

3. Drag a selection rectangle with the pointer arrow around the speech balloon to select both objects.

Be careful not to drag another object by mistake. If you do, choose

Undo Move from the Edit menu (or press Command-Z).

Choose Alignment from the Arrange menu.

You see the Alignment palette.

Click the checkbox to Show the alignment relationships.

A small circle appears in the center of the two objects to indicate that the

two centered options are active. (You may need to click once on the center

of the text frame.)

Click here to align objects

horizontally by their centers Click to collapse palette
  

Visual indicator that these

 

10.

objects are aligned

,

 

Now, click a second time on the text frame to edit it.

You see a double-dotted border around the frame. The frame activates (or

turns white) and a blinking text insertion point appears where you clicked.

The selection arrow becomes an I-beam pointer.

If the Alignment palette is in your way, collapse it using the box in the

upper-right corner.

Press Command-A to select all the text and then type your name, or any other text, into the frame.

Whatever you type replaces the highlighted text.

Click outside the balloon in a blank area of the document.

If you want, experiment with the other icons in the Alignment palette.

Be aware that some of these options require three different objects to work

properly. (For more details, see chapter 12, “Working with objects” in the

User's Guide.)

Close the Alignment palette when you have finished.

Takinga first look at ClarisImpact 2-11



Working with models

ClarisImpact models are objects made up of other objects—or model

elements—that are intelligently linked. A model is enclosed by a rectangular

border or frame. When you select the model frame, you can move, resize, or

otherwise manipulate a model as if it were a single object.

Examine the Sample Objects document. There are three models: an outline in

the upper left, a data chart in the upper right, and a table in the lower middle.

Let’s move the data (pie) chart, entitled “Market Growth” downa little:

1. With the selection arrow, click once anywhere on the model or frame.

You see selections handles just like the ones you saw when you selected the

draw objects in the previous section.

When the selection arrow 1s over a model frame that is selected, it looks like the

picture to the left. This selection arrow shape indicates that the whole model is

selected and that any modification you make affects the model as a whole.

 

Model selection arrow Notice also that with the data chart selected, the Chart menu appears in the

menu bar. Not all the commands are available yet because you haven’t

selected an element within the model frame.

2. Make sure that Autogrid (on the Layout menu) is active.

It should have a checkmark by it. If it doesn’t, choose it. Use Autogrid to

move and resize objects only in preset increments. Autogrid allows you to

move objects precisely and helps you keep objects aligned.

3. Drag the model down 1/4-inch.

Use the graphics grid and rulers to help you.

When you click a model twice, you can change the individual elements inside

the model frame. The bars in a bar chart, the days in a calendar, or the boxes

in an organization chart are all examples of elements. You can select most

elements and change their data, color, pattern, font, position, or other settings.

You cannot move elements outside the model frame.
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Try editing a chart element:

1. The chart should still be selected. Click a second time directly on the upper-right piece of the

pie (which is “exploded”).

Now you see a double-dotted border around the model. The selection arrow

becomes a crossbar and you see hollow selection circles around the selected

pie slice. The model is now in an active state. As long as the model is active,

you can select any element within the model by clicking it once.

Chart options control

Data chart model bar | Entry bar

 

Marke t Growth

Hollow selection circles  

Double-dotted border Crossbar pointer 

 

Morkut 3 vgen verke

Table control  

 

A model bar appears along the top of the document window under the style

bar with special controls for working with the model, as well as a box for

entering data.

You also see the table control at the bottom of the model frame. You can

display the data table that the chart is based on by clicking this control.

2. (lick the table control to display the data table.

You see the data table appear under the chart.

Often, you don’t need to display the data table to edit your chart because of

ClarisImpact’s ability to perform in-chart editing. Because the Business

segment pie slice is selected, its value appears in the entry bar ready for editing.
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3. Type 25, replacing the 10 that was there, and then press Enter.

You don’t need to click in the entry box; whatever you type automatically
replaces the value there.

The chart redraws to reflect the new value. Notice that the value updates in
the data table as well.

4. Click the table control again to hide the data table.

You can edit any of the chart elements in this way: just click the element that
needs to be changed (including the chart title or labels) and type a new value in
the entry box.

Deactivating a model

If you need to move a model or change the model frame after you’ve selected

an element, click once outside the model or press Enter to deactivate it. At that

point, only the model frame will be selected, and you can make any

modifications that you wish to the frame as a whole.

Creating draw objects

The models and other objects you see in the sample document were all created

using the tools in the ClarisImpact tool panel.

 

 

 

 

 

Selection arrow ae

Text tool Smart connector tools

Freehand tool

Model tools |e Bezigon tool

Toe Eyedropper fool

Draw tools palette

Draw tools control:

Shape tools control
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Shape tools palette

You form all models and objects in the same general way: first click the

appropriate tool, and then drag (or click) in the document window to form

the object.

 



Drawing an object

Click here to

expand note

An example note

 

Shape tools

You can use the draw and shape tools in any of the three ClarisImpact document

types—drawings, reports, or presentations. Near the bottom of the tool panel, you

can see the controls for the draw tools palette and the shape tools palette. To

select a tool from these palettes, click the control and drag the pointer to choose

the tool from the palette.
)

The draw tools are used to create simple lines and shapes. You also have access

to the smart connector tools here. Use a smart connector to connect two objects

with a line. Once connected, the lines stay attached when you move, resize, or

reshape the objects. Besides these drawing tools, you find the eyedropper tool

(to “pick up” fill and pen settings) and the note tool (to create electronic

comments or reminders) on the draw tools palette.

@ Note There is a note in the Sample Objects document. Find it and click the

control to expand it.

The shape tools palette contains tools to draw a variety of smart shapes—complex

geometric objects that are as easy to create as dragging to create a rectangle.

To draw a smart shape:

1. Click the shape tools control on the tool panel to open the palette and drag the pointer to select

the starburst tool.

The pointer becomesa crosshair.

2. Find a blank place in the drawing area (try between the speech balloon and the 5-point star).

Hold down the mouse button and drag the crosshair to draw the object.

Press Shift to constrain your dragging to a horizontal, vertical, or 45-degree

diagonal direction. Or press Option before you begin drawing to create the

object from its center. You see the dotted outline of the object as you drag.
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3. Release the mouse button when the object is the size you want.   
4. If you want, style the starburst with a fill color or gradient and a pen color using the controls

in the style bar.

Smart shadow control 5. Apply a drop shadow by clicking the smart shadow control in the style bar.

 

Creating models

Use the same technique that you used to draw an object to create a model. Click
a model tool and then drag to create the model frame. (With some models, you
can also click to set the upper-left corner of the model frame; ClarisImpactthen

creates the model usinga preset size.)

After you define the area for the model, you see the model creation dialog box
where you can select a model style as well as other formatting options.

Creating a calendar model

To create a calendar model:

1. First, scroll down to a blank section of the working area (if necessary).

— 2. Click the calendar model tool and then move the selection arrow into the document.

iy The pointer becomesa crosshair.

Calendar mode! tool 3. Click in the document window about 1/4-inch from the left margin and 6-1/2-inches from the

top margin.

Use the graphics rulers to help you.

ClarisImpact places the upper-left corner of the calendar at this spot and

sizes the calendar frame using a preset dimension.
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The Calendar dialog box appears. You can select a model style here, but for

now, use the Basic preset style.

 

Calendar
 

 

‘ Style \f Custom\CC
Hoember 1993

un mart fu. Wh Pi Sut
9 a ° ? r

 

 

 

 

    
  

  

| Business
| Deco

j Informal
| International
|Modern
| Traditional

 

 Ed

 

   

 

          
   

 

Starting Date Calendar Type

[November | @ Month (© Year
   

 

@ Note If the Style tab is not selectable in the Calendar dialog box or if no

model styles appear in the list box, ClarisImpact cannot find the model style

files. Unless you have set new preferences, ClarisImpact expects

these files to be stored in a folder named ClarisImpact Color Styles or

ClarisImpact B&W Styles inside the ClarisImpact Folder. If you didn’t

install these files, see “Doing a custom installation” on page 1-9 for help.
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4. Click OK.

ClarisImpact creates a calendar for the current month (or whatever you
specify in the Calendar dialog box) using the formatting settings from th
Basic model style.     

 

November 1993
Sun Mon Tue Wed Thu Fri Sat

 

 

 

 

 

Ra ¢ f &
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ClarisImpact automatically extends your drawing area down |

to accommodate the calendar. Scroll down, if necessary, to see the

entire calendar.

Applying a different model style

The Basic model style is too plain, so you decide to apply a more colorful
model style:

1. With the calendar still active, choose Model Styles from the Calendar menu.

You see the Calendar Model Styles dialog box.

2. Select the International style and click Apply.

 

 
 

 

= Calendar Model Styles |

     

 

 

 

Hiarsen hae WS Basic Add
Business Delete
Deco 
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Informal Rename
Tee LEOL OL International Sample...

Modern  
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The style is applied to your calendar.

You can see a small preview of other styles by selecting a name in the list

box. Click Sample to see a larger version.

3. Click Done when you have finished.

Personalizing your calendar

Day styles can be used to style the individual days in your calendar:

1. If you have deactivated the calendar, click to activate it. Select a day to style.

The day you select is highlighted. The calendar must not only be selected

but a day must be active to apply day styles.

2. Choose Element Styles from the Calendar menu.

Day Styles You see the element styles palette appear, floating above your document.

Move it to a corner of your screen so you can see as much of the calendar

as possible.

3. Select a day style from the scrolling list and then click Apply.
/

The day style is applied to the highlighted day.

“[ae Element Styles {[5 2

 

  

 

   

  

Right Thick A
| Left Thick Hee

| Bottom Thick 4. Scroll through the list and apply other day styles fo other days in your calendar.

 
| . You can also double-click a style to apply it.

Element styles palette
5. Select a day and type some text. This creates an event for that day.

Enter a meeting or a colleague’s birthday. You see the event text appear on

the selected day.

6. Click outside the event text box to deselect it; then click and drag the event to another day.

7. Enter a banner spanning several days. Select the days by dragging across them and then

choose Add Banners from the Calendar menu.

Type some text into the banner text box.

8. Close the element styles palette by clicking the close box.
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Here is an example of a calendar formatted with the International model style

and several different day styles.

November 1993
Sunday Moncey  Tuescey Weelnescey Thursday  Fricery = Serturclery

 oe    

Payd ay
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Drawing a text frame

 

Text tool

Blinking text insertion point

|-beam pointer

Even though you are working in a draw document, you can include text and use

many of the word processing features found in ClarisImpact by usinga text

frame.

To create a text frame:

1. First, scroll down again to a blank section of the working area (if necessary).

2. Click the Text tool.

3. Hold down the mouse button and drag the crosshair to form a rectangular boundary 2 inches

across by 1/2-inch high.

The text frame is similar to other model frames you have created, but it has a

blinking bar (the text insertion point) in the upper-left corner of the frame.

 
 

fo 
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4. Type your name or any other text.

The text appears in the frame as you type. Notice that as you reach the

bottom of the frame, it expands to accept more text.

You can show the text ruler (Show Text Ruler on the View menu) or use the

commands on the Text menu to format text in a text frame.

5. Press Enter (not Return), or click outside the frame.

Handles on the frame show that it’s still selected but not active.

 

Handles show that the at CC .
frame is still selected

amet, consectetuer
adipiscing elit, sed diam
Tnonummy nibh ¢ uismod |

tincidunt ut laoreet dolore -

 Graphics grid

volutpat. .

You can move or style the frame when it’s selected.

Understanding document types

As discussed, you can work with three different types of documents in

ClarisImpact: drawings, reports, and presentations. Each type has a specific

use and a corresponding format and output.

Take a moment to become familiar with what each document type does best.

Remember that you can use any of the program’s model tools in each of the

different ClarisImpact document types.

 Presentation
 

Drawing

 Report
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Drawing documents

Create a drawing document when you want charts or drawings to print on
multiple pages and when you want more flexibility in placing a chart or model.
With a drawing document, the document page can grow horizontally and

vertically as you work. Drawing guides such as a graphics grid and graphics
rulers help you place objects precisely.

Report documents

Create a report document when you want consecutive pages with the option of
using a title page, headers, footers, and footnotes. Report documents can also
have multiple columns.

Presentation documents

Create a presentation document when you want to produce overhead or slide

presentations or deliver an onscreen slide show. A presentation document uses

the same background on each slide and reserves areas on each slide fora title
and a body.

Creating a new document

Now that you’re familiar with the different types of ClarisImpact documents

and what they’re used for, you’re ready to practice creating new ones.

To create a new document:

1. Choose New from the File menu.

You see the New Document dialog box.

 

New Document
 

| Drawing
Create models and drawings that can span
multiple pages.

Report
Create or edit formatted text documents and
integrate them with graphics.

  
  

 

Presentation
Design and produce overhead or slide
presentations, or deliver onscreen slide shows.

 

Stationery

[ Open...| [ Cancel| [ oo |
 

 

 

  
 



2. Double-click the Drawing button (or press Command-1).

A new drawing document opens. You won’t do anything with this

document, but take a moment to examine it.

The new document is named Untitled 1 — Drawing. The number shows how

many documents you have opened during the session; it may vary from the

illustrations shown in this manual.,

Notice the grid of dotted lines in the drawing area. This is the graphics grid

which is preset to be visible in a drawing document. The Autogrid command

(on the Layout menu) is also preset to be active.

3. Choose New from the File menu again.

4. In the New Document dialog box, double-click the Report button (or press Command-2).

A new report document opens on top of the drawing document. A report

document has Report in its title bar.

You see gray page guides indicating the page margins. Also notice the text

ruler at the top of the document window with controls for tabs, line spacing,

justification, and columns. The blinking text insertion point appears in the

top-left corner of the document working area.

5. Choose New from the File menu once more.

6. Inthe New Document dialog box, double-click the Presentation button (or press Command-3).

This time, before the presentation document is created, you see the Master

Slide dialog box, which looks very similar to the model creation dialog

boxes you have already worked with in this tutorial session. It is used for

the same purpose: to allow you to use predesigned style settings to format

your work quickly and easily.

7. For now, click Cancel. (You will use a master slide style in chapter 6, “Putting it all together in

q presentation.”) |

A new presentation document opens on top of the other open documents. A

presentation document has Presentation in its title bar. You see the master

slide of the presentation, with master placeholders for title and body text.

Notice the slide navigation controls and pop-up menu next to the zoom

controls in the bottom-left corner of the document window and the slide

show control in the upper right.

8. Use the Tile command on the Window menu to arrange all the document windows so you can

see them.
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e .Note You can open as many documents as your computer’s memory can

accommodate. For information about adjusting the amount of memory set

aside for ClarisImpact, see “Adjusting memory” on page 1-13 or the

Troubleshooting section of the ClarisImpact onscreen Help system.

You will learn much more about these document types and what you can do

with them in the rest of the tutorial.

Closing the practice documents

You’re near the end of this session, so close the new documents ou’ve
just created.

To close the practice documents:

1. Option-click the close box of the topmost document, or choose Close from the File menu while
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Using Option causes ClarisImpact to close all open documents.

If you’ve made any changes to a document, ClarisImpact asks if you want

to save them.
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Finishing up

2. \f you see the Save Changes dialog box, click No.

You’ll learn to name and save your documents in the next chapter.

All the open documents close until only the ClarisImpact menu bar is left

on the screen. (Documents from other applications that are running may be

visible behind ClarisImpact.)

If you plan to go immediately to chapter 3, skip the next step.

3. Press Command-Q or choose Quit from the File menu.

You exit from ClarisImpact and return to the Macintosh desktop.

You’ve now seen how easy it is to use ClarisImpact to create and edit

well-designed business graphics and have explored some basic concepts.

You’ve examined ClarisImpact objects and models, applied model styles, and

created new documents. You are now ready to apply the concepts learned in

this chapter to the rest of the tutorial—or to your own work.

Where to go from here

For more information on how to use any of the tools introduced, or on other

topics covered in this chapter, refer to the User’s Guide.

For information on See this chapter in the User’s Guide
 

What document type is best suited for

your project

“ClarisImpact document types” in chapter |

 

Using onscreen Help “Using onscreen Help” in chapter 1

 

Models, model elements, and model styles Chapter 3, “Understanding models and

styles”.
 

Organization charts, flow charts, tables,

data charts, timelines, outlines, and

calendar models

Chapter 4, “Making organization charts,”

chapter 5, “Making flow charts,”

chapter 6, “Making tables,”

chapter 7, “Making data charts,”

chapter 8, “Making timelines,”

chapter 9, “Making outlines,”

chapter 10, Making calendars”
 

Drawing documents Chapter 11, “Drawing”
 

Using the autogrid or graphics rulers, or

creating a multipage drawing document

“Working with drawing documents” in

chapter 11
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For information on See this chapter in the User’s Guide
 

Using the draw and shape tools “Using the draw and shape tools” in
chapter 11

 

Using the PointGuide™ and the

size palette

“Using drawing guides” in chapter 1 1

 

Using the style bar and the

smart shadow control
“About the palettes” in chapter 11 and

“Filling an object” and “Changing an object’s
pen settings” in chapter 12

 

Manipulating ClarisImpact objects Chapter 12, “Working with objects”
 

Using the SmartAlign™ palette and the

SmartSize™ controls

“Aligning objects” and “Resizing objects” in
chapter 12

 

Report documents Chapter 13, “Working with text”
 

Presentation documents Chapter 14, “Making presentations”
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Chapter 3

 

Managing your staffwith an organization chart

Imagine that you are the Executive Assistant to the General Manager of the

Continental Hotel, a medium-sized upscale hotel targeting the business

traveler. You are charged with keeping the hotel’s organization chart current.

You’ve learned that some personnel changes have been made by the executive

staff, and you need to update the organization chart.

This chapter shows how easy it is to create and update an organization chart

with ClarisImpact. After completing it, you will know how to:

= import a text outline into ClarisImpact and create an organization chart

from it

= apply a predesigned model style to your organization chart

= easily “transfer” an employee from one position to another in your chart

= use the onscreen position controls to add a new position quickly

= change the layout and orientation of the chart

= store the finished chart in a ClarisImpact SmartSymbol™ /ibrary
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Beginning your work

Retrieving the current organization date

As you learned in chapter 2, a drawing document is the most flexible Clarislmpact

document in which to create a chart or model. Start ClarisImpact (ifnecessary) and

create a new drawing document. (See “Creating a new document” on page 2-22

for details.)

¢ Note In this session and throughout the tutorial, you can follow the examples

or use the text as a guide to help you work on your own documents.

Now is a good time to activate the graphics ruler. It helps you place objects

precisely in your drawing. Choose Show Graphic Ruler from the View menu.

You see rulers appear across the top and along the left side of your document

window. Also, activate Autogrid (by choosing it on the Layout menu) if it does

not have a checkmark beside it.

You are now ready to import the outdated organization chart information and

modify it.

The information you will use to build the new organization chart has been

exported from a Claris FileMaker® Pro for Windows database and then saved

as a ClarisImpact text file. You can easily create an organization chart from

scratch, but this way, you don’t have to retype the data.

To import this file:

1. Choose Place File from the File menu.

You see the Place dialog box with a list of document names. Make sure that

All available is selected in the filters pop-up menu.
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2. Navigate to the Tutorial folder (if necessary) and select ORG_OUTL.TXT.
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3. Click Place (or double-click the name).

You see a text frame appear on your screen filled with names and titles that

are indented to indicate hierarchy.
 

In ClarisImpact, to create an organization chart from text, first convert the text

frame to an outline model. Then, convert the outline model to an organization

chart model:

1. Make sure that the text frame you just created is selected.

2. Choose To Outline from the Text menu.

You see the Outline dialog box appear. Because you’re not interested in the

formatting of the outline (it is only an intermediate step), select the simplest

formatting.



3. Select the Custom tab at the top of the dialog box. Then choose 10 Point from the Size menu

and click Uniform Size.

 

 

 

Outline

i Style V Custom \
 

 

Font [Helvetica] a ss.

Label |Diamo Hes

 
 

  

   

4. (lick OK to accept the settings.

You see the text reformat into an outline and the Outline model menu

appears in the menu bar. Don’t worry about how the text appears. You

will be converting it into an organization chart model next.

5. Choose To Org Chart from the Outline menu.

A message appears warning you that by converting an outline to an

organization chart, you will lose any outline formatting you have applied.

Because you are not interested in how the outline is formatted, click Yes.

You see the Org Chart dialog box with the Style tab selected.
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Select the Traditional style

from the list box

See a preview of the

Note If no model styles appear in the list box, ClarisImpact cannot find the

model style files. Unless you have set new preferences, ClarisImpact

expects these files to be stored in a folder named ClarisImpact Color Styles

or ClarisImpact B&W Styles inside the ClarisImpact Folder. If you didn’t

install these files, see “Doing a custom installation” on page 1-9 for help.

 

Org Chart
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|

 

 

| Basic
i Business
i Deco

   
   

selected style here
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  | Informal
fi|| international

|Modern
| Traditional
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You seea list of organization chart model styles in the list box on the right.

As discussed in “Models and model styles” on page 2-7, using a model

style to format your organization chart is an easy way to achieve

good-looking results.

Select the Traditional style from the list.

The ClarisImpact Traditional style is used for reports and documents

throughout the hotel’s other departments.

To see a small preview of another chart style, select its name in the list box.

Click Sample to see a larger version.

Click OK to accept the settings.

ClarisImpact creates an organization chart from the information you

imported. It is formatted using the specifications stored in the Traditional

organization chart model style.



Model selection arrow

 

 

Fractional zoom control

Let’s reposition the chart and change the magnification to see the chart better:

1. The model should be still selected (black selection handles appear at each corner).

When you position the selection arrow over the model it should look like

the picture to the left. (If you’re having trouble selecting the model, see

“Working with models and objects” on page 2-8.)

2. Position the selection arrow in the upper-left area of the model frame (but not on a selection

handle) and drag so that the corner of the frame is positioned about 1/4-inch from the

document's top border and 1/4-inch from its left border.

Use the graphics grid and rulers to help you.

3. Now, choose Fit To Window from the View menu.

ClarisImpact reduces the magnification of your view so that you can see

all of your document. But this is too small, especially if you don’t have a

large monitor.

You can set up and save a specific view of a document if you know that it is one

that you will need to reference frequently. ClarisImpact records the magnification

and location of this view within the document and saves it with the document.

To save a view of the entire organization chart:

1. Use the fractional zoom control to set the magnification so that you can see all of the

organization chart.

Click this control, located in the bottom left of the document window.

When you move the pointer over the document window, you see a small

magnifying glass. Drawa selection rectangle around the area that you want

to enlarge. When you release the mouse button, the area you selected fills
the window.

2. Choose Set View from the View menu.

You see the View dialog box. You can assign a name to the view you

are recording.
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3. Type Org Chart and click OK.

 

Set View
 

After you click OK, the

name you type appears in Name |Org Chart | 361

the View menu ee
=<

 

 

 

   

Now, if you are viewing another area of your drawing or are at a different

zoom magnification, you can quickly switch to an overview of your

organization chart by choosing Org Chart (or whatever name you typed)

from the View menu.

Examining the chart

Take a moment to examine the organization chart. It is an example of a

ClarisImpact model, a self-contained business graphic that uses built-in

intelligence to help you create and format it. The boxes, or positions, are

automatically aligned and similarly formatted. Each position withina level has

the same look. For more information about models and model styles, refer to

‘Models and model styles” on page 2-7.

Updating the organization chart

Now that you have the organization chart in your drawing, you can update it.

You will edit the chart to reflect an internal transfer, and then add a new

position to fill the vacancy caused by the transfer.

 

Zoom percentage box ¢ Before you begin working with the chart, reset the magnification level to

reset to 100% full size by clicking once in the zoom percentage box in the lower-left

corner of the document window.

Scroll so that you can see the lower-left section of the chart.

Editing the chart fo reflect a transfer

Before the personnel changes, Grace Hirose was the Room Service Manager

for the hotel. She has been transferred to the position of Facilities Manager in

the Engineering department.
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Treslerome

Easter Seles ifaneger

 

Chart with

selection handles

Position selected—notice —

To “transfer” a position box from one part of the organization chart’s hierarchy

to another, you drag the box over the appropriate edge of the position adjacent

to where you want the transferred position. Claris[mpact gives you visual

feedback when you’re in the right spot.

To transfer Grace Hirose in the hotel organization chart:

1. Deselect everything by clicking twice in a blank area of the drawing. Then select the chart by

clicking it once.

You see selection handles at each corner of the chart frame. Notice that the

OrgChart menu also appears in the menu bar. The OrgChart menu appears

only when an organization chart model is selected. Some of the choices on

the menu are available only when an organization chart element (such as a

position or a connector) is selected.

2. Select the Room Service Manager position by clicking that box in the chart.

The add element controls appear around the selected position. A

double-dotted line appears around the model frame and, because the model

is active, the gradient background temporarily becomes white.

a

 

   

  

 
 

the add element controls

Double-dotted border around ——

selected and active model
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You will use the add element controls in the next section.

3. Now, drag the position box up a bit and then over the lower edge of the Director of

Engineering position (Sharona Chisolm).
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When you drag a position box over another position’s border, the selection

arrow changes to show how the position you are moving will be connected.
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Releasing the mouse button

finishes the transfer
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passes over the border of another position

and changes fo indicate a possible transfer.

Here it shows a possible subordinate position.

In this case, the pointer points down, indicating a possible connection for a

subordinate position.

When the pointer changes to a downward pointing arrow enclosed in a circle, release the

mouse button.

You also could have moved the position box over the right or left border of the

Housekeeping Manager’s position (Kevin Goldberg): the pointer would have

indicated a possible connection for a co-worker position. Moving the position

box over the bottom edge of the Housekeeping Manager’s position would

have created a subordinate to Mr. Goldberg; over the top edge, a manager.

Try any of these possibilities for fun. If you do experiment, choose Undo Re-Org after

each change.

You now have Grace Hirose reporting to Sharona Chisolm in the Engineering

department. All that’s left to do is to edit Ms. Hirose’s title:

If it’s not already selected, click Grace Hirose’s position.

You see the selection handles around the position and the add element

controls when it is selected.

Triple-click the words Room Service Manager.



The entire title is selected. (Double-clicking selects a word; triple-clicking

selects a line.) You can also choose Select All from the Edit menu.

3. Type Facilities Manager.

The words you type replace the highlighted text.

4. Deselect the position box by clicking outside the model frame.

Good work! You’ve finished the first part of the update. Your organization

chart should look like this:
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Saving your work

It’s important to save your document every few minutes or after you've

completed a task. That way, you'll always have a recent version of your

document on disk.

e Note Frequently saving your document also provides you with a recent

version to go back to if you change your mind about something and it’s too

late to use the Undo command. The Revert command on the File menu allows

you to retrieve the most recently saved version.

To name and save this document:

1. Because you are saving the document for the first time, choose Save As from the File menu.

You see the Save As dialog box.
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Folder where you will

save your document

2. Navigate to the Tutorial folder, if you need to, and double-click the Finished files folder to

make it current.
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Format used to save

your document

Save As: [_Save_]
— Clarisimpact}

 

 [Untitled 1 - Drawing ) Typethe name of your document

here, replacing this text   

3. Type Organization Chart, replacing Untitled 1 — Drawing.

4. Click Save.

The document is saved on your disk and remains open for you to continue

working on. .

Now that you have saved the document once, next time just choose Save from
the File menu, or press Command-S.

Adding a new staff member

3-12

To complete the update to the hotel organization chart, you need to add a position

for the newly hired Room Service Manager position vacated by Grace Hirose.

You have been notified that Zoe Gunther has been hired to fill that position.

ClarisImpact provides several ways to add positions easily to your organization

chart. You can use the add element controls (that you’ve already seen), type

keyboard shortcuts, or choose commands from the OrgChart menu.



_ The most flexible way to add elements to your chart is to use the add element

controls that appear whena position is selected:

1. Select the Director of Food and Beverage position in the chart.

You see the add element controls around the selected position.

 

 

 

Add manager (above)

Add co-worker (left) Add co-worker (right)

Add subordinate (below) Add assistant

—lick here

 

 

2. Click the add subordinate control to add a new position box. ,

A new position box appears under the Director position and next to the

 

 

 

— . Restaurant Manager position.

james oe | _ 3. The <Name> label in the newly created position box is already selected, so type
ifane ger <Tite> Hv

Zoe Gunther.   

CIO)
What you type replaces the label.

4. Press Tab to move to the next field, <Title>, and type Room Service Manager.

Now, for practice, add two subordinates to the Room Service Manager position

using the following method:

1. Make sure the Room Service Manager position is still selected.

2. Press and hold Shift as you click the add subordinate control twice. Continue holding Shift down.

Use the Shift key to add multiple positions at once. The number of times

you click indicates the number ofpositions to create. Notice the small panel

displaying the number of new positions to be added as well as plus (+) and

minus (~) controls. If you click too many times, click the minus control to

subtract from the total.
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Press and hold Shift while

3. Release the Shift key when the panel reads 2.

 

  

    

 

 

clicking the add element control

to add multiple positions
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When you release the mouse button, the

number of positions that you clicked appears

You see two empty position boxes appear under the Room Service

Manager position. Notice how the rest of the organization chart reformats

to make room for the new positions. You may need to scroll to see this.

4. Because you don’t need them, choose Undo New from the Edit menu.

When you are entering names and titles from the keyboard, perhaps the easiest

way to create new positions is using keyboard commands:

 

 

 

 

To add this kind of position Press

Subordinate Return

Manager Shift-Return

Co-worker right Option-Return

Co-worker left Shift-Option-Return
 

You can quickly enter several positions and the data associated with them using

this technique.

You have now finished updating the Continental Hotel organization chart. Next

you will change the chart layout and orientation to make it fit better on one

page.

 



Manipulating the organization chart

You have complete control over the appearance of your chart. The fill colors,

line weights, fonts, and other chart formatting information are applied through

the model style you choose. You can modify any of these settings individually

if you wish, using the ClarisImpact style bar (see “Using the style bar” on

page 2-9) or commands on the OrgChart menu.

Claris[mpact makes “smart” decisions about the choices you make. You have

already seen the intelligence of the organization chart model work in tandem

with smart connectors to help you transfer a position. If you resize a position

box, all the position boxes can resize to match, depending on the settings in the

Sizing dialog box. Try it now, if you like.

You use the element styles palette and the Level Settings command to create

consistently formatted position boxes in organization charts. Using a

predefined model style takes care of the details for you. In fact, model styles

store all of the formatting options controlled by commands on the OrgChart

menu. For more information, see chapter 4, “Making /organization charts,” in

the User’s Guide.

Modifying the position layout

The position layout commands on the OrgChart menu control how groups of
positions are arranged. The Worker Layout command controls the arrangement of
the subordinate positions directly associated with the selected position or

positions. Similarly, the Assistant Layout command controls the arrangement of

assistant positions reporting to the selected position or positions.

Change the worker layout for the second level of the chart so it fits better on

your page.

¢ First, choose your custom view, Org Chart (or whatever name you typed

earlier), from the View menu so that you can see the entire chart.
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To specify the new arrangement:

1. Select the four director positions by choosing Select and then Levels from the OrgChart menu.

Enter 2 for both Starting Level and Ending Level. Click OK.

 

Select Levels

 

Starting Level [2

  
Ending Level a

Lok
   

You can also select the four position boxes directly in the chart by dragging

a selection marquee around the boxes, being careful not to select any other

positions or connectors.

Remember that the Worker Layout command affects only the layout of the

positions directly reporting to the selected positions. In this case, it affects

the positions reporting to the positions you have selected on level two—in

other words, all eight manager positions on level three.

2. Choose Worker Layout from the OrgChart menu and then, from the submenu, choose the

layout illustrated here.
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You see the change reflected in the chart.
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Changing the orientation

Your boss, the General Manager of the hotel, reviews’your work and suggests

that you change the orientation of the chart so it seems less hierarchical. You

change the direction of the chart so instead of flowing from top to bottom, it

hasa left-to-right orientation.

The Direction command on the OrgChart menu affects the entire organization

chart, unlike the layout command you used in the previous section.

To change the orientation, or direction, of the organization chart:

1. Select the chart (if it’s not already selected).

2. Choose Direction from the OrgChart menu and then, from the submenu, choose the

left-to-right option. ,

| F
  

Choose this direction  

>

ois
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You see the change reflected in your chart.
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3. Reposition the chart by clicking outside the model frame to deactivating it and then dragging

the frame down and to the left until you can see the top of the frame again.

Use the same technique that you used earlier to reposition the chart (on

page 3-7).

1 You can also drag the active model frame by positioning the selection

arrow directly over the double-dotted frame border. The arrow becomes

h black when you’re in the right spot.

Finishing up

In chapter 4, you'll be working with a different document—finishing a timeline

chart for a renovation to the hotel lobby. Now you need to store your updated

organization chart in the Tutorial library and then save and close the document.



Storing the chart in a library

Because you will be using the finished organization chart later in the tutorial,

store it in a ClarisImpact library. (A library is similar to a scrapbook, where you

can store often-used graphics and text. ClarisImpact comes with an extensive

collection of clip art contained in a set of libraries.) The Tutorial library, which

is installed in the Tutorial folder, contains images that you will use in the rest

of the tutorial.

To store the organization chart in the Tutorial library:

1. Click the library control in the upper-right corner of the document window (or choose

Open Library from the File menu).

You see the Open Library dialog box.

 

Library control

2. Navigate to the Tutorial folder (if necessary) and select Tutorial Library.

 

Open or Create a Library
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3. Click Open (or double-click the name).

You see the library palette appear. It floats above the document window so

itis always available. You can still work in the document window while the

library palette (or any palette) is open. Move it to a corner of your screen

so it’s out of your way.
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Click here to close palette

Icon representing image

stored in library

| id

| Rename Il Find |

Name: [Object 2
   

Library options

3-20

Icons representing the images stored in the library are arranged in a matrix

in the library palette.

Click here to collapse palette

Library palette menus

 

   

 

Click the triangle to see more options

4. With the organization chart selected in your document window, click Add at the bottom of the

library palette.

Make sure the chart is selected but not activated. You see selection handles

at each corner.

The icon for the updated chart appears in the library palette. It is named

Object 2.

5. Click the triangle near the bottom of the palette to see more options.

You see the Rename and Find buttons, along with a Name text box.

The icon for the organization chart should still be selected. If the icon is not

highlighted and you don’t see Object 2 in the entry box, click the icon to

select it.

6. Select the text in the box and replace it wih Org Chacrt. Click Rename.

7. Click the close box in the upper-left corner of the library palette. Click Yes in the dialog box

that appears prompting you to save.

By placing the updated organization chart in a library, you have made it available

anytime you need it. You will use this library in chapter 6, “Putting it all together

in a presentation.”



Closing the drawing

To save and close the document:

1. Choose Save from the File menu.

2. Choose Close from the File menu or click the close box at the top-left corner of the

document window.

The document window closes, leaving ClarisImpact running with no

documents open.

Ifyou want to take a break, quit ClarisImpact by choosing Quit from the File menu.

Or you can continue with chapter 4, “Managing a project with a timeline chart.”

Where to go from here

With the help of the ClarisImpact “smart” organization chart tool, the

time-consuming task of frequently updating the hotel’s organization chart is

now easy. And you’ve only scratched the surface of the organization chart

model’s capabilities.

/

Further, by learning about the organization chart model tool, you also now

know the basics of how the Claris[mpact flow chart model works.

. For more information on how to use the organization chart tool or other topics

covered in this chapter, refer to the User’s Guide.

 

 

 

 

For information on See this section in the User’s Guide

Changing the zoom “Getting a closer look at your document” in chapter 2

magnification

Importing files from other “Importing, placing, and exporting documents” in

programs chapter 2

Setting a custom view “Viewing a document” in chapter 2

Models, model elements, Chapter 3, “Understanding models and styles”

and model styles
 

Working with organization charts Chapter 4, “Making organization charts”
 

Auto sizing organization chart “Changing the position size” in chapter 4

position boxes }

 

Building your own organization “Creating, deleting, or renaming organization chart

chart model style model styles” in chapter 4
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For information on See this section in the User’s Guide
 

Reorganizing your organization

chart

“Movinga position” and “Changing a connection” in
chapter 4

 

Specifying default values for
position box styles, data field
prompts, and chart layout

for your organization chart

“Using Level Settings” in chapter 4

 

Specifying what data fields

appear in the position boxes

  “Using organization chart element styles” in chapter 4

 

The variety of ways to add

positions to your organization chart

“Building an organization chart” in chapter 4

 

Working with flow charts Chapter 5, “Making flow charts”
 

Using libraries to store objects “Working with library objects” in chapter 12
 

Checking the spelling of text in an

organization chart

“Using the spelling checker” in chapter 13 F

 

Formatting text in a model “Changing the appearance of text” in chapter 13
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Imagine that you are the Facilities Manager for the Continental Hotel. You have

learned that the hotel’s executive committee has approved plans to modernize the

lobby. You have approximate dates and schedules, but you need to plan the

whole project in an organized fashion.

This tutorial session shows you how ClarisImpact makes it easy to track

projects with a timeline, or Gantt, chart. After completing the chapter, you

will know how to:

interpret a standard timeline chart

enter data for timeline tasks

edit tasks using a variety of methods

format your timeline chart using a predefined timeline model style



Beginning your work

To begin, you need to open the ClarisImpact drawing document containing

the sample timeline. It is called Renovation Timeline and is located in the

Tutorial folder.

To open Renovation Timeline:

1. If necessary, start the Clarislmpact application.

Refer to “Starting ClarisImpact” on page 2-3 if you need help.

2. |f you have just started Clarislmpact, click Open in the New Document dialog box or, if the

application is already running, choose Open from the File menu.

You see the Open dialog box.

3. Navigate to the Tutorial folder, if necessary, and select Renovation Timeline.

 

Open
 

 

|=) Tutorial folder ¥ |
 

 

O Continental logo.EPSF

C Finished files
QO Occupancy table.HL3
OQ ORG_OUTL.THT

CQ Renovation Timeline
QC Sample Objects

 

 

  
 

Show: | All available |

 
 

<> Hard Drive

[ fiect |

[ Desktop |
 

 

_——_——————

[ Cancel |
 

 
 

4. Click Open (or double-click the name).
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Renovation Timeline, a ClarisImpact draw document, opens on your screen.
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Examining the timeline chart

With a timeline chart, you can manage the lobby renovation project by breaking

it down into tasks. The seven tasks anda starting date for the project have already

been entered, but you need to enter more information, such as task durations, to

complete the chart.

You can track the progress of the project graphically by examining the chart.

Each task is represented by horizontal task bars on a time scale. The values you

have entered are represented by symbols on these bars. These include planned

start and planned end dates (or duration, if you’re not sure of the end date), actual

start and end dates, percent complete, and latest finish date. Any time between

the planned finish date and the latest finish date is called slack time.

    
 

 

 

  

Planned start — Duration Planned finish — — Latest finish

3 : 16 2 30

Actual task bar (E> i Slack time

Actual start 7 wee done Actual 7 ~ Planned start of next task

finish

4.4



¢ Note You can also import data for a timeline from a variety of spreadsheet

programs, including Claris Resolve, Microsoft Excel (3.0 or earlier), or any

other program that can export in DIF, SYLK, or tab-delimited text format.

See chapter 8, “Making timelines,” in the User’sGuide for more information.

Tasks are initially listed in chronological order from top to bottom. Notice that

the latest finish for the first task shown falls on the same day that is scheduled for
the planned start of the next task. ClarisImpact can keep track of these dates for
tasks that are Jinked, and automatically reschedules tasks when the dates for an

earlier task change. (To keep a task from being linked to the previous task, just

specify a planned start date instead of leaving that cell in the task table blank.)

You don’t have to include all of this information for all tasks, ClarisImpact

intelligently completes the timeline from the information you provide.

This timeline model has not yet been formatted with a predesigned model style.

You'll do that after you finish entering the data.

Entering timeline data |

ClarisImpact provides you with a number of ways to enter information into

your timeline chart. You can enter data after directly clicking a chart element,

or use the controls on the timeline model bar that appears when you have

activated the chart. Or you can display the timeline task table and enter values

in it. The task table holds the data for the timeline chart.

Working with the timeline model

 

Task Name oe

 

‘Approve budget

 
 

Model selection arrow

Before you can use any of these techniques, however, you must select and

activate the timeline model:

1. Click the chart to select it.

Black selection handles appear at each corner of the model frame. When you

position the selection arrow anywhere over the model, it looks like the picture

to the left. Notice that the Timeline menu also appears in the menu bar.
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  IGE EICCEs
Timeline controls

Task table with all data items ———

displayed—notice the

double-dotted border

indicating the model is active

Crossbar pointer ——————
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Click the text Approve budget in the task table.

You see the timeline model bar appear at the top of the document window

directly under the style bar. The model bar contains controls to help you

enter task data and an entry bar. We’ll look more closely at these controls

in a moment.

Now, choose Data Display from the Timeline menu.

You see the Data Display dialog box, with the Task Name item selected.

 

Data Display
 

{] Task Name
(C] Planned Start C] Actual Start
C] Duration (] Actual Finish
(J Latest Finish (1 % Done

   

Keeping Task Name selected, click all the remaining checkboxes in the dialog box. .

Click OK.

You see the selected items appear as columns in the task table of your

timeline chart. The graphical part of the chart is compresseda bit by the

expanded table, but because you will be hiding the data table when you

finish, it doesn’t matter.

 

 

  

 

 

 
 

Task Name Planned ‘Duration in: Latest Actual % Actual

Start Days Finish Start Done Finish

Approve budge 876/93 14 a)

Hire architect i4 0

- Hd Approve plans i4 O

Construction oP 14 0

Prepare temporary lobby 14 O

Obtain permits 14 0

Grand Opening! 14 oO

 

 

         



Duration (or planned finish)

———a2 2

Planned start control

Examine the timeline controls in the model bar. Each control corresponds to a

column in the task table. If you don’t want to display the task table, you can

access each symbol in the chart by clicking the appropriate control.

Actual start   

   

Actual finish Current data point

 

[Task Name: | Approve budget
 

Percent done L Current entry

To demonstrate this correspondence:

1. If you have deselected the model, click it and then click the text Approve budget in the

task table.

2. Press Tab.

A number of things happen in the timeline chart. You see the planned start

date, 8/6/93, appear in the data entry bar.

@ Note The dates for this tutorial assume that the current year is 1993. If it is

not, edit the planned start date in the data entry bar to make the year the

current one.

Also notice that the planned start control in the model bar is highlighted. If
you didn’t have the planned start column in the task table displayed, you

could click this control to access that date for this task.
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The simplest way to edit task data, though, is to click the symbol

corresponding to that task data point directly in the chart. Notice the hollow

selection circles around the symbol representing the planned start date in the

chart. It is selected because you are currently editing that symbol’s data.

Click a symbol in the timeline chart

» |
 

 

        

Task Name Planned iDuration in: Latest Actual % Actual Aug, 1993
: Start Days Finish Start Done Finish 4.3 16

Approve budge 9/6/93 14 a) or :

—Then edit the data

corresponding to that symbol

3. Try it. Click one of the symbols on the task bars for the Approve budget task and see what data

point in the table becomes selected.

You cannot yet select some of the data points in this way because they are

hidden behind other data point symbols.

4. Press Tab to move through the rest of the data points for the Approve budget task.

Notice how each control in the model bar highlights and each symbol in the

, chart becomes selected as you press Tab.

Fixing an error

You notice, in looking at the timeline chart, that there is an error in the order of
the tasks. The Construction task should come after preparing the temporary lobby

and obtaining permits. You also want to widen the Task Name columna bit.

To rearrange the order of the tasks:
 

1. Position your pointer over the left border of the table row that contains the task

name Construction.
 

Construction

 

The pointer should look like a heavy rightward-pointing arrow.

2. Click the mouse and drag down to the Obtain permits row.

The selected row highlights. As you drag, the pointer changes shape again

to indicate that you are moving a row.
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3. When you release the mouse, the Construction task is moved under the Obtain permits task.

 

| Prepare temporary lobby 14 oO

 

Pointer changes to indicate ~Obtain permits i4 Q

that you are moving rows °

 

        

Notice that because there is no planned start date specified (in other words,

the tasks are dependent on each other, or are /inked start to finish), the dates

in the chart still flow sequentially.

To widen the Task Name column:

 

|. Position your pointer over the top border of the Task Name column.

Task Name
The pointer should now look like a heavy downward-pointing arrow.

2. Click the mouse.

  

The column highlights.

3. Choose Column Width from the Timeline menu.

You see the Column Width dialog box.

 

Column Width
 

|_____. (lick here to set the column

width to accommodate the

widest text in the column

 

  
 

4. (lick the Fit Text button and then click OK.

ClarisImpact calculates the width of the longest text label in this column

and adjusts the column width accordingly.
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Completing a task

The budget for the renovation project has been approved. You can edit the data

for that task to indicate that it has been completed. You know the task duration,

the start date, and that the task is complete.

To edit the data for the budget approval, use the task table:

1. To enter the task duration, click the Duration in Days table cell for the Approve budget task

 

 

 

 

 
 

 

 
 

and type 2.

Data entry bar.

, _._____. |-heam pointer

Task Name Planned Duration in: Latest
Start | Days  : Finish

| Approve budget 8/6/93 2 | ———— Task table cell for
: Duration data point  

Notice that you are actually typing in the entry bar at the top of the document

, window. You don’t need to click in the entry box; whatever you type replaces

the value there. (If you need to edit an entry, use the I-beam pointer in the

entry box.)

2. Press Enter to contirm your entry and update the chart.

Both the planned and actual task bars shift left 12 days to reflect this

change. In fact, all the bars for the rest of the tasks shift left the same

amount because all the tasks are linked start to finish.

Unless you enter an actual start date, ClarisImpact assumes that it matches

the planned start date. Therefore, because the task was started on time. you

don’t need to enter a value for Actual Start. The only other value you need is

the percent done figure.

3. Press Tab three times to move to % Done.

Pressing Tab confirms your entry and moves to the next data point in the

current task.

4. Type 100 and press Enter.



You see the actual task bar change color to reflect that the task is complete.

 

 

        

Task Name Planned ‘Duration in: Latest Actual % Actual |Aug, 1993
Start Days Finish Start Done Finish |2 9 (16

| Approve budget 8/6/93 2 100 oe

Saving your work

You want to save a copy of the Renovation Timeline document because this

version should stay unchanged in case someone else wants to work through this

tutorial session.

To save a copy of your document:

1. Choose Save As from the File menu.

You see the Save As dialog box.

2. Double-click the Finished files folder in the list box to make that folder current.

 

 

   

 

/

Folder where you will [Finished files ¥ |

save your document O Geeupaney Detechart-f...(@) CoHard Drive

i) Graprizetion fhert-fiH... =

i) Henovetion Timeline: fi...
ci Sfeff Presentation f8H... Desktop
Li) tutional ibrar finished

| Clarisimpact|
Renovation Timeline

   

3. Click Save.

You don’t need to type anything; the file is saved under the same name in

the new folder.

Managing a project Vilil a Title line Cha Fil 4-]]



Completing the timeline

Now, finish entering the data to complete the task table for your timeline chart.

Editing a task that’s ahead of schedule

The original schedule called for seven days to interview and hire an architect.

Through the recommendation of the Director of Sales, you have found one

immediately, so the actual start date is earlier than you had planned. You are

about 90 percent complete with the paperwork for hiring her.

To edit the Hire architect task using the controls in the timeline model bar:

1. Click the task name Hire architect in the table.

2. Click the control corresponding to the Duration in Days field for the Hire architect task.

Notice the heavy selection border around the duration table cell in the task

table and the selected symbol in the timeline model.

 

Duration control

3. Type 7 for the duration.

4. Press Tab twice and type 8/6 for Actual Start. Confirm your entry by pressing Enter.

Clarisimpact assumes that the year is the current one and enters it for you.

, The planned task bar remains in the same place in the chart, but the actual

task bar shifts to the left to reflect this earlier date. Once again, because the

tasks are linked, all the bars for the succeeding tasks shift as well.

5. Press Tab and type 90 for % Done. Then press Enter.

Adding durations to the tasks

To complete the renovation timeline chart, you need to enter durations for the

remaining tasks:

1. In the Approve plans task, type 7 in the Duration in Days field.

2. Press Return to move to the Duration field of the next task.

Pressing Return confirms your entry and moves downa row in the

task table.
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3. Type the following durations for each task, pressing Return after each:

 

 

 

 

Task Duration

Obtain permits 4

Prepare temporary lobby 10

Construction 21 .

Grand Opening! 0
 

The duration for the Grand Opening task is zero because it 1s a milestone—

a reference point in the schedule with no duration associated with it.

Just by entering values for how long each task is expected to take, you have

scheduled the entire renovation job through completion. Your timeline model

should now look something like this:

 

 

 

 

 

 

 

  

Eber Warre Manned i Durationin: Latest Rotual 7 Done: Aotual [fug, 1993 / Sep, 1993

; Start Days Finish Start Finish |? 8 23 $ & 13 20
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- 1] Approve plans 7 0 ——
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Construction >] 0 =

Grand Opening! fa] 0
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Zoom-out control
View menu.

Adding o “hard” completion date

Currently, because all the tasks in your timeline model are linked, the finish

dates are floating, and the chart shows the earliest possible completion date for

the project. By addinga date to the Latest Finish field for a task, you can see where

there is any flexibility, or slack time, in the schedule.

Managing a project with a timeline chart

If you can’t see the entire model, try using the zoom out control, located in the

bottom-left corner of the document window, or choose Fit to Window from the

 



You know that the renovation must be done by October 1, and you want to add

that information to the timeline:

1. Click the Latest Finish field for the Construction task, type 1.0/1, and press Enter.

You see the slack time reflected in the chart.

 

 

 

 

 

 

 

 

   
 

       

Sep, 1993
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a data point (selected)
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If you need to, scroll to see the task bars for the Construction task.

Formatting the timeline chart

Youcan give the timeline chart a more professional look by applying a predesigned

model style. (See “Models and model styles” on page 2-7 for more information.)

But first, you want to hide the task table because you’re done with it.

Hiding the data table

When you show the timeline to others, you probably want to hide the data that

supports each task (the dates, duration, and so on) because it clutters the chart.

You want to show them only the timeline chart with the task names.

To hide the timeline task table:

1. Choose Data Display from the Timeline menu.

If Data Display is dimmed, make sure the model is active by clicking on a

blank area of the model (an area without text or task bars) until you see a

double-dotted border around the model frame.
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2. Deselect all the fields except Task Name.

 

 

  
 

Data Display

(] Task Name |

(] Planned Start CJ Actual Start
(_] Duration (] Actual Finish

(] Latest Finish (1% Done '

3. Click OK.

ClarisImpact hides the columns you deselected. You also can see more of

the timeline chart because it has expanded to fill the model frame.
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Applying a model style

A model style controls the format options for the timeline, such as symbols and

bar colors for task bars, font color, size, and style for the task table and chart

labels, as well as border and fill colors for the model frame. In general, a model

style specifies all the settings on the Timeline menu. For a more complete

discussion of the timeline model style, refer to chapter 8, “Making timelines,”

in the User’s Guide.

To apply a model style to your timeline chart:

1. Make sure that the model is still selected and that the Timeline menu appears in the menu bar.

If you cannot see the Timeline menu, you have deselected the model. Click

the model frame once to reselect it.
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2. Choose Model Styles from the Timeline menu.

e

You see the Timeline Model Styles dialog box.

Note If no model styles appear in the list box, ClarisImpact cannot find

the model style files. Unless you have set new preferences, ClarisImpact

expects these files to be stored in a folder named ClarisImpact Color Styles

or ClarisImpact B&W Styles inside the ClarisImpact Folder. If you didn’t

install these files, see “Doing a custom installation” on page 1-9 for help.

3. Select the Traditional style and click Apply.

 

= Timeline Model Styles |
 

  
 

 

  

 

Basic Add
Busine =“| ee “S Delete
Deco

 

  
   

peawenewah

= Informal
avernraseawadbesaes:/eevee! “et : ie: : = is “ International

Modern
Traditional

firaditional—S

  

  

  

Name
   

| The style is applied to your timeline model.

You can see a small preview of other styles by selecting a name in the list

box. Click Sample to see a larger version.

4. (Click Done when you have finished.

Adding a title

To complete your timeline chart, you want to adda title.

 

jLobby
Renovation
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Use the top-left cell of the task table to add the title:

I. Click that cell in the task table.

It currently contains the text Task Name.

. Type Lobby Renovation.

The text you type replaces what was there.

Press Enter to confirm your entry.



Excellent! Your completed timeline should look something like this:
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Finishing up

 

Library control

You've now finished the tutorial session on timeline models. In chapter 5,

youll create a new document to learn about the data charting capabilities of

ClarisImpact. Now you need to store your timeline chart in the Tutorial library

and then save and close the Renovation Timeline document.

Storing the chart in a library

Because you will be using the finished timeline later in the tutorial, store it in

the Tutorial library the same way you did the hotel organization chart in the

last chapter:

1. Glick the library control in the upper-right corner of the document window (or choose

Open Library from the File menu).

You see the Open Library dialog box.

2. Navigate to the Tutorial folder (if necessary) and select Tutorial Library.

3. Click Open (or double-click the name).

You see the tutorial library palette.

4. With the timeline chart selected in your document window, click Add at the bottom of the

library palette.

Make sure the chart is selected but not activated. You see selection handles

at each corner.

The icon for the chart appears in the library palette. It is named Object 3.
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5. If the library options are not visible, click the triangle near the bottom of the palette to see them.

You see the Rename and Find buttons, along with a Name text box.

The icon for the timeline chart should still be selected. If the icon is not

highlighted and you don’t see Object 3 in the entry box, click the icon to

select it.

6. Select the text in the box and replace it with Timeline. Click Rename.

Click here to collapse palette

Click here to close palette

Icons representing images

stored in library

| Library palette menus
 

 

 

  
 

 

 

 Click here to rename

library object
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Name: [Timeline a

 

   
 

/

7. Click the close box in the upper-left corner of the tutorial library palette. Click Yes in the dialog

box that appears prompting you to save.

By placing the timeline chart in a library, you have made it available anytime

you need it. You will use this library in chapter 6, “Putting it all together in a

presentation.”



Closing the drawing

To save and close the document:

1. Choose Save from the File menu.

2. Choose Close from the File menu or click the close box at the top-left corner of the

document window.
)

The document window closes, leaving Claris[mpact running with no

documents open.

If you want to take a break, quit ClarisImpact by choosing Quit from the File

menu. Or you can continue with chapter 5, “Tracking numbers with data charts.”

Where to go from here

In this tutorial session, you learned how the timeline tool in ClarisImpact can

help you plan an event or project in an organized fashion. You also learned the

basics of the ClarisImpact table model by working with the task table in the

timeline model.

For more information on how to use the timeline tool or other topics covered

in this chapter, refer to the User’s Guide.

 

 

For information on See this section in the User’s Guide

Changing the zoom “Getting a closer look at your document” in chapter 2

magnification |

Models, model elements, Chapter 3, “Understanding models and styles”

and model styles
 

 

 

Working with timeline charts Chapter8, “Making timelines”

Building you own timeline . “Creating, deleting, or renaming timeline model styles”

model style in chapter 8

Editing task data points using the “Using the model bar” in chapter 8

controls on the timeline model bar
 

Changing the appearance of ‘Changing task bar colors and symbols” in chapter 8

individual task bars
 

Formatting text in a timeline ‘Formatting the task table and timeline text” in chapter 8

and “Changing the appearance of text” in chapter 13

 

Managing a project with a timeline chart 4-19



For information on See this section in the User’s Guide
 

Formatting the timeline task table “Formatting data in cells” and “Changing rows and

columns” in chapter 6 and “Formatting the task table and

timeline text” in chapter 8
 

Importing spreadsheet files from

other programs into the task table

“Importing, placing, and exporting documents” in

chapter 2 and “Importing data” in chapter 8
 

Using separate task bars or

overlaid task bars

“Changing timeline options” in chapter 8

 

Using the task table to enter data “Entering and editing tasks” in chapter 8
 

Understanding linked tasks, or

tasks with date dependencies

“Working with linked tasks” in chapter 8

 

Using libraries to store objects “Working with library objects” in chapter 12
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Chapter »

 

Tracking numbers with data charts

5-2

Imagine that you are a sales manager at the Continental Hotel. Your Director

of Sales has just given you the latest occupancy figures, and you want to

analyze the numbers graphically to look for trends.

This chapter introduces you to the powerful data charting capabilities of
ClarisImpact. After completing it, you will know how to:

m create a data chart model and format it with a model style

= import a spreadsheet to use for data in the chart

= use the flexible data charting model to depict your data in several different

ways

m customize your chart using the ClarisImpact style bar



Beginning your work

Start ClarisImpact (if necessary) and create a new drawing document.

(See “Creating a new document” on page 2-22 if you need help.)

¢ Note In this session and throughout the tutorial, you can follow the

examples or use the text as a guide to work on your own documents.

Activate the graphics ruler by choosing Show Graphic Ruler from the View menu.

You see rulers appear across the top and along the left side of your document

window.

Creating your first data chart

The occupancy numbers are in an Excel spreadsheet which you need to import to

gain access to the figures. Next, you plot the figures in a data chart to examine

the figures graphically. It is often easier to spot trends and comprehend figures

when they are presented in a data chart rather than as a table ofnumbers. But first,

you need to create a data chart to hold the numbers inme imported spreadsheet.

¢ Note Youcan also import data for a data chart from a variety of spreadsheet

programs, including Claris Resolve, and Excel (3.0 or earlier). See

chapter 7, “Making data charts,” in the User’sGuide for more information.

Plotting the chart

You can create 12 different types of data charts with ClarisImpact—from a

simple bar chart to a stacked pictogram. After examining the data, you decide

to plot a pie chart first. A pie chart will show what proportion of the total

available rooms was occupied each quarter by guests in the three categories—

corporate, tourist, and group:

1. Click the data chart model tool and move your pointer into the drawing area.

rr | Your pointer becomesa crosshair.

Dota chart too! 2. Position the crosshair in the upper-left corner of the drawing area at about 1/2 inch from the

with crosshair top border and 1/4 inch from the left border.

Use the graphics grid and rulers to help you.

3. To define the dimensions of the chart, drag down to the 3-1/2-inch mark on the vertical ruler

and to the right to the 6-1/4-inch mark on the horizontal ruler.
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(lick here and drag diagonally

down to define the dimensions

of the chart

As you drag, you see an outline showing you where the model frame will
be created. Release the mouse when you have a frame 6 inches wide by
3 inches high.

 

 

 

~®

 

   

' ) , , mane Release the
  -

: mouse here

When you release the mouse button, you see the Data Chart dialog box
appear with the Style tab selected.

Note If no model Styles appear in the list box, ClarisImpact cannot find the
model style files. Unless you have set new preferences, ClarisImpact
expects these files to be stored in a folder named ClarisImpact Color Styles
or ClarisImpact B&W Styles inside the ClarisImpact Folder. If you didn’t
install these files, see “Doing a custom installation” on page 1-9 for help.

 

 

 

 

 
 See a preview of the

selected style here
 

 

 

 

 

 

 

 Click here to see a larger

version of the style
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Chart

Style Custom

Int! bar ca

Intl line Bee

intl pie
Modern bar
Modern line

‘| | Modern pie :

‘| Trad bar Select the Trad pie style

Tradtine
| from the list box

ag pie dy

[L_ | { Sample...|
eR nows | —



Data table with

sample numbers

You see a list of data chart model styles in the list box on the right with

predesigned model styles for bar, line, and pie charts for each of the style

families included with ClarisImpact. As discussed in “Models and model

styles” on page 2-7, using a model style to format your data chart is an easy

way to achieve professional-looking results.

_ Select the Trad pie style from the list.

Use the Traditional style to be consistent with the other models you’ve

created in the tutorial.

You can see a small preview of each chart style by selecting its name in the

list box. Click Sample to see a larger version.

_ Enter 3 for the number of data rows in the Row box and 4 in the Column box.

You know that these are the dimensions of the spreadsheet.

. Click OK to accept the settings.

ClarisImpact creates a pie chart with the formatting settings from the

Traditional pie chart model style. You also see a data table with sample

numbers under the data chart frame. You import the occupancy spreadsheet

into this table.

The cell containing the title is too small for the text. You could manually

enlarge the cell, but you don’t need to because you will be working in and

viewing only the chart. (See chapter 6, “Making tables,” in the User’s

Guide for details.)

& Series 1

WB series 2

Wi seriess

 

 

 

 

 

1 a
Series 1 10 11 1z

Series 2 11 i2 14

Series 3 12 13 15
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¢ Note ClarisImpact includes model styles for three basic types of data

charts: bar, line, and pie charts. Although the program can create 12

different types of charts, all the others are variations of these three basic

types. For more information, refer to chapter 7, “Making data charts,” in the

User’s Guide.

Importing the numbers

 

 

All available should be

selected in the filters

pop-up menu

5-6

You are now ready to import the occupancy figures into the data table attached

to the pie chart.

1. Click the upper-left cell of the data table to select it.

It may already be selected. The chart frame has double-dotted lines around

it and a heavy outline around the selected cell when it is active. (For help

in selecting and activating models, see “Working with models and objects”

on page 2-8.)

2. Choose Place File from the File menu.

You see the Place document dialog box with a list of document names.

3. Select the document Occupancy table.XL3.

 

Place
 

 {J Tutorial folder 4 |

QC Continental logo.EPSF

© Finished files
O Occupancy table.xL3
CD ORG_OUTL.THT

DC Renovation Timeline
O Sample Objects

 

 < Hard Drive

[ fiest |

[ Desktop|

  

  

      

 

 

 

 

[Place|]
=| [Cancel }

 

    
 1

Show:|All available]

 

 

 

  
 

4. (lick Place (or double-click the name).



Table control

Customizing the data chart

ClarisImpact creates the data chart using the formatting settings from the

selected model style. However, you can modify any of these settings at any

time.

FE: Corporate 138 22? 21

e| Tourist 259 B42 139

: Croup 267 310 174
&

You briefly see the translation progress indicator and then the spreadsheet

is inserted into the table.

 

 

 

        

 

Each column of the table (Qtr 1, Qtr 2, and so on) represents a division in the

chart—or an individual pie; each row (Corporate, Tourist, and Business)

represents a series—or similarly colored pie slices within each whole pie.

. You don’t need the data table visible, so click the table control to hide it.

The figures are still there, they are just out of the way. To show the table,

click this control again.

/

¢ Note You can experiment with any of these formatting options as much as

you like. However, if you want your chart to look like the illustrations in

this tutorial, you should follow the steps exactly.

Because you are particularly interested in identifying any trends in the

occupancy figures for the corporate category, you format the chart accordingly.

To specify design options for the pie chart:

1. Choose Gallery from the Chart menu.

The Chart Options dialog box appears with the Gallery tab active.

Another method of opening the Chart Options dialog box to Gallery is to

double-click an empty area of the chart frame (not containing text or part

of the chart). If you double-click text or part of the chart, the Chart Options

dialog box displays the appropriate set of options for that data chart element

instead of Gallery.
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You use Gallery to change the chart to any of the types shown. Once you

choose the chart type, you can select a variety of design options specific to

that type from the checkboxes at the bottom of the dialog box.

_ The Pie chart type is already selected because it is one of the formatting options stored in the

Traditional pie model style you chose earlier. Click the Shadow, Scale multiple, and Tilt

checkboxes from the Gallery options.

Note that Color and Horizontal are already selected.

 

= Chart optiess

! Gallery V Anis Vo Series V Legend \/ Range \

 

 

    

 

 

Bar Area Line Scatter Pie Pictogram

ne t +

Stacked Stacked R-¥ -Y Hi-Low Stacked

Bar Area Line Scatter Fictogram

tJ Color ] Shadow <I Tilt
[Horizontal {J Scale multiple Click these options |

[ Apply | [{ Cancel|
      

 

   

Normally, the pies in a multiple pie chart are the same size. Scale multiple

creates pies of different sizes that represent the actual magnitude of the

numbers plotted. Tilt enlarges the pies a bit and draws them at an angle.

Notice the other options at the top of the dialog box. Later in this session,

you will click on these “tabs” to view and set different options for your

chart.

_ Click OK to accept the settings and close the dialog box.

You can use the Apply button to see the results of your choices in the chart

without closing the dialog box.

(



You see the pie chart formatted with your custom settings.

 

Room Occupancy

= Corporate

a Tourist

Ee Croup

 

Otr 4

 

    

To draw attention to the corporate figures in your chart, you can “explode” the

slice representing the corporate series:

1. With the chart still selected, position the crossbar pointer over one of the pie slices representing

the corporate series.

Use the chart legend to help you decide which slice is part of the

Corporate series.

2. Option-click the pie slice.

The chart redraws so that the pies are smaller, and the corporate slice

separates slightly from the rest of each pie.

Correcting an error

Examining your work, you discover a possible error in the numbers: the pie

slice for the corporate category in the fourth quarter seems too small.

Correcting a value in the pie chart is easy using the in-chart editing capabilities

of ClarisImpact. You don’t need to show the data table again; just click the data

chart element that is incorrect. Once you’ve done this and checked your printed

report, you realize the mistake: 51 was entered instead of 351.
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To correct the numerical error in the chart:

I. Click the slice of the fourth quarter pie corresponding to the corporate category.

You see small, hollow circles around the slice indicating that it is selected.

You also see 5] in the entry bar at the top of the document window.

2. Type 351. into the entry bar and then press Enter.

You don’t need to click in the entry bar; whatever you type will
automatically replace the value there.

Good work! You’ve completed your first data chart and familiarized yourself

with many of the data chart formatting options. Next, you'll create a different-

type of chart that incorporates projected figures.

Now is a good time to save your work:

Because you are saving the document for the first time, choose Save As from the File menu.

You see the Save As dialog box.

Navigate to the Tutorial folder, if you need to, and double-click the Finished files folder

to make it current.

 

[<i Finished files ¥ |
 

QOtr4

Saving your work

1.

2.

Folder where you will

save your document
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Li Geeupancy Datechert-f...l¢r| Co Hard Drive

iL] Urgentzetian f hart-fiH...

    

i) Henopatiion fneiae- fi... aks
ii Staff Prpsentatian THE... Desktop
2 Videriel Pbu-liehed

uy

| Clarisimpact | Cancel
 

[untitled 1- Drawing Type the name of your document

here, replacing this text   

Type Occupancy Datachart, replacing Untitled 1 — Drawing.

The number you see after Untitled may be different. ClarisImpact keeps track

of how many documents you’ve opened since you started and puts that

number here.



4. (lick Save.

The document is saved on your disk and remains open for you to continue

working on.

Now that you have saved the document once, next time just choose Save from

the File menu, or press Command-S.

Creating another data chart

The pie chart you’ve created looks great, but you want to create a chart that

highlights the projected total occupancy figures for each quarter. Use a

combination chart that incorporates a stacked bar chart plotting the actual

numbers with a /ine chart showing the projected numbers.

Adding the projected numbers

First, you need to expand the data table attached to your chart and enter the

projected occupancy figures:

1. Make sure the chart is selected and then click the table control at the bottom of the chart

frame.

 

The hidden data table reappears.

2. Select the bottom row of data in the table (the Group series) by positioning your pointer over

the left border of that table row and clicking.

The pointer should look like a heavy, rightward-pointing arrow. After you

click, the row 1s highlighted.

 

 

P Tt! recip: Qtr 1 Qtr 2 Qtr 3 Qtr4
Corporate 135 zit 400 451

 

     Tourist

Click here to select "Sten 267 a eo : Rees
the entire row —— Mereteoe eee ee : 1co scscsasscssssssueessecrsnsesnees—

    
 

 

3. Click the insert cells control in the data chart model bar fo add a row to your data table.

 

You can also choose Insert Cells from the Chart menu.
Insert cell control
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Creating a combination chart

 

Chart options control

5-12

ClarisImpact creates a new row of cells below the selected row and copies

the values from the selected row into it.

4. Now, enter the projected occupancy figures. Type Projected into the first cell,

replacing Group. Press Tab to confirm your entry and move to the next cell. Enter the

rest of the values as follows:

 

 

 

 

For Enter

Qtr 1 600

Qtr 2 700

Qtr 3 900

Qtr 4 850
 

As you enter these values, notice that the pie chart updates accordingly.

You will change the chart to a more appropriate chart type in a moment.

5. You no longer need the data table, so hide it by clicking the table control.

To create a more appropriate type of chart from the existing pie chart:
/

1. Make sure the chart is still selected and then click the chart options control in the model bar.

The Chart Options dialog box appears when you click this control, choose

Gallery from the Chart menu, or double-click the chart. If the Gallery options

are not displayed, click Gallery at the top of the dialog box.



2. Select the Stacked Bar chart type and deselect the Horizontal checkbox. Leave Shadow and

Color selected.

 

 

 

fae Chart Options 2

Te Axis \aE Legend \/Range \
 

 

 

   
la [E

~ lal BY ¥-Y  HeLow Stacked

 

Area Line Scatter  Pietogram

(JColor &Shadow—

oO Horisantnt oOo 35-Dimensional

(Apply|} [Cancel] [ox |

   
 

 

  
 

 

3. Click the Apply button to see the effects of the formatting changes you have made without

closing the dialog box.

Clicking OK would close the dialog box before you have finished with it. If
necessary, move the dialog box to a corner of the screen so that you can see

the effects on the pie chart. (You can drag it down to the point where just
the title bar is visible and use the keyboard shortcut Command-A to apply

the settings.)
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4. Next, click the Axis tab at the top of the dialog box. Make sure Y Axis is selected and

then click Custom Scale. For Maximum, replace the value with 1200. Then click Step

and type 300. Click Apply if you like.

 

/ Gallery V finis \ Series \/ Legend \/ Range |
 

 

 

 

 

 

  

©H Anis @ ¥ Axis

Cltabet i , |

(& Grid Lines | Tick Marks

{J Custom Scale [Minor
Maximum [1200 _ step /300

Minimum [0 _—«d Otog FF |
     

 

  
 

Because you are going to change the projected series to a line, it is no longer
summed along with the other series as a stacked bar. Therefore, you
changed the predefined maximum value to a number more appropriate to
your combination chart.

5. Finally, click Series. Select Projected from the Edit Series pop-up menu and Line from the

Plot as pop-up menu. Click Show Value and choose the top center position. Click Apply if
‘you like.

 

Gallery Axis Series Legend rf Range \

Edit Series [Projected~|

Plot as

{) Show Value {J Display Symbols

O @O X{@|E\¢|¥ia
OXFO +[O[O[S|VIA
O00 Color (M]
Tap Center Size [EE points

Changing the Projected series so that it is plotted as a line creates a

combination chart. The other data series in your chart continue to be

plotted as stacked bars.
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Click here to select

the Projected series

Projected

Jizz] AL
None

Hairline

 

   

Pen width menu

This chart structure emphasizes that the projected numbers are different

from the actual numbers (the Corporate, Tourist, and Group series) plotted

in the chart.

6. The Legend and Range settings are fine as they are.

7. Click OK to accept the settings and close the dialog box.

You see the combination chart formatted with your custom settings.

 

Room Occupancy

1200  | Corporate

|]Tourist

| Croup

4 Projected

 

300   

600 pe Seeery

300 -pee

 o-+

 

As a finishing touch, widen the line representing the Projected series and

enlarge the displayed values to a larger font size.

Use the ClarisImpact style bar to change the line width.

. Select the Projected series by clicking the color square next to the words Projected in the

legend. (Click twice if you have deselected the chart.)

A small hollow selection circle appears in the color square.

2. Choose 4 pt. from the pen width pop-up menu in the style bar at the top of the

document window.

You see the line plotting the projected occupancy figures widen to four

points. (There are 72 points in an inch.)

3. With the Projected series still selected, choose Font from the Text menu and then choose

ZapfHumnst Bdlt BT. (Use this font to match the Traditional model style you used to format

the rest of the chart.)

4. Choose Size from the Text menu and then choose 14 Point.

You see the values enlarge in the chart.
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5. Click outside the chart frame in a blank area of the drawing area.

Good job! Your completed data chart should look something like this:

 

Room Occupancy

 7200 & Corporate

ze Tourist

P| Group

| Projected

900  

600 4

 

 

   

Finishing up

You’re now near the end of the tutorial session on data charts. In chapter 6,
youll put all the models you’ve created during the tutorial sessions into a

ClarisImpact slide show. But first, you need to store your data chart in the
Tutorial library and then save and close the Occupancy Datachart drawing.

Storing the chart in a library

Store your data chart model in the Tutorial library the same way you did the
timeline chart in the last chapter:

1. Click the library control in the upper-right corner of the document window (or choose

Open Library from the File menu).

You see the Open Library dialog box.

 

Library control

2. Navigate to the Tutorial folder (if necessary) and select Tutorial Library.

3. Click Open (or double-click the name).

You see the tutorial library palette appear.
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Click here to close palette

4. With the data chart selected in your document window, click Add at the bottom of the

library palette.

Make sure the chart is selected but not activated. You see selection handles

at each corner.

You see the icon for the chart appear in the library palette. It should be

named Object 4.

5. If the library options are not visible, click the triangle near the bottom of the palette to

see them.

You see the Rename and Find buttons, along with a Name text box.

The icon for the timeline chart should still be selected. If the icon is not

highlighted and you don’t see Object 4 in the entry box, click the icon to

select it.

6. Select the text in the box and replace it wih Data Chart. Click Rename.

Click here to collapse palette

 

fal Tutorial Libr.

Icons representing images

stored in library

aT Library palette menus
 

 

 

 

+]
ed

i Use ja
   

l :
 

——
 Click here to rename

library object

R Find |

Name ; [Data chart |

   

7. Click the close box in the upper-left corner of the library palette. Click Yes in the dialog box

that appears prompting you to save.

By placing the timeline chart in a library, you have made it available anytime

you need it. You will use this library in chapter 6, “Putting it all together in a

presentation.”
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Closing the drawing

To save and close the document:

1. Choose Save from the File menu.

2. Choose Close from the File menu or click the close box at the top left corner of the

document window.

The document window closes, leaving ClarisImpact running with no

documents open.

Ifyou want to take a break, quit ClarisImpact by choosing Quit from the File menu.

Or you can continue with chapter 6, “Putting it all together in a presentation.”

Where to go from here

In this chapter, you have used the powerful data charting tool in ClarisImpact
to create different graphic representations from a table of numbers. You have

created and formatted a pie chart and a combination chart; there are ten more

types of charts and a variety of different formatting options still to explore.

You have also learned some skills that will be useful in working with the table

model tool.
/

For more information on how to use the data chart tool or other topics covered

in this chapter, refer to the User’s Guide.

 

 

For information on See this section in the User’s Guide

Changing the zoom “Getting a closer look at your document” in chapter 2

magnification

Models, model elements, Chapter 3, “Understanding models and styles”
and model styles

 

Working with data charts Chapter 7, “Making data charts”
 

Building your own data chart “Creating, deleting, or renaming data chart model
model style ; styles” in chapter 7

 

Changing an element’s fill or “Changing the color or pattern of a series” in chapter 7

pen settings with the style bar and “Filling an object” and “Changing an object’s pen

settings” in chapter 12
 

Changing the chart layout and “Restructuring data charts” in chapter 7

design options
 



For information on See this section in the User’s Guide
 

The different types of charts

available in ClarisImpact

“Types of charts” and “Choosing chart types and

options” in chapter 7
 

Editing the data table “Entering and editing chart information” in chapter 7

and “Entering and editing table data” in chapter 6
 

Formatting the data table “Working with the data table” in chapter 7 and

‘Formatting data in cells” and “Changing rows and

columns” in chapter 6
 

Formatting text in a data chart “Formatting chart text” in chapter 7 and “Changing the

appearance of text” in chapter 13

 

Importing spreadsheet files from

other programs

“Importing data” in chapter 7 and “Importing, placing,

and exporting documents” in chapter 2
 

Using in-chart editing to enter

chart data

“Entering and editing chart information” in chapter 7

 

Using libraries to store objects “Working with library objects” in chapter 12
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Chapter 6

Putting it all together in a presentation

6-2

Imagine that you are the General Manager of the Continental Hotel. You
usually have your assistant prepare a presentation for your executive staff
meeting. But he’s busy, so you decide to create the presentation with
ClarisImpact yourself.

In this chapter, you learn how easy it is to create a professional-quality
onscreen presentation. After completing it, you will know how to:

= create an onscreen presentation, or slide show, using a predefined master

slide style

= build your presentation using charts stored in the Tutorial library

= use the Slide Manager to control various aspects of your presentation

a edit the master slide to include the Continental Hotel logo

= Set up custom viewing options for your slide show and then view it on

your Macintosh screen



Beginning your work

To begin, you need to open a new ClarisImpact presentation document. A
presentation document is different from the drawing documents you have used

earlier in this tutorial. In a presentation document, you work on slides instead

of pages, and you use a master slide to format a background that repeats on

each slide to unify your presentation,

You also have the option of creating a presentation to be viewed on your computer

monitor (a slide show), or one to be printed on overhead transparencies or imaged

to photographic slides.

Within the presentation document, you can create and edit any of the program’s

intelligent models, as well as use its drawing and text creation capabilities.

Opening a new presentation document

And view a preview here

Start ClarisImpact (if necessary) and create a new presentation document. (If
you need help, see “Creating a new document” on page 2-22 for details.)

When you opena presentation document, you see the Master Slide dialog box

first. A list of installed master slide styles is on the right.

 

Master Slide

Style \/ Custom \ | Click to select a

al master slide style

 

 

 

 

 

   
Business

 i en
Informal
International
Modern
Traditional
Fastforward |

Global

( Sample...—} Click here to see a

larger sample

 

 

   

 

 

 

  
   

 

Slide Size

[13" Apple RGB Screen=]
 

 

   

¢ Important If you have a large-format monitor (bigger than 14 inches),

the Slide Size pop-up menu defaults to Gustom and you do not see any

master slide styles. Choose 13" Apple RGB Saeen from the Slide Size

pop-up menu to continue.
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¢ Note If no master slide styles appear in the list box, ClarisImpact cannot
find the master slide style files. Unless you have set new preferences,

ClarisImpact expects these files to be stored in a folder named ClarisImpact
Color Styles or ClarisImpact B&W Styles inside the ClarisImpact Folder.
If you didn’t install these files, see “Doing a custom installation” on
page 1-9 for help.

Master slide styles are very similar to the model styles you have worked with in
earlier tutorial sessions. Instead of storing settings for a model, master slide styles
hold formatting options for a master slide, including information about the slide
background, fonts and other text formatting, and the size or output medium of the

presentation. Chapter 14, “Making presentations,” in the User’s Guide covers
working with presentations in detail.

ClarisImpact comes with five predefined families of styles. As discussed in
“Models and model styles” on page 2-7, these style families help you create

attractive, professional-looking documents with a consistent look. Because you
know that the hotel uses the Traditional style family, you choose it to format
your new presentation.

.

To apply the Traditional master slide style:

1. Choose 13" Apple RGB Screen from the Slide Size pop-up menu if it is not already selected.

You know that you will be using a computer with a 13-inch monitor attached

to a video projection system when you present your slide show later.

2. Select Traditional from the list.

You see a small image of the style in the preview area to the left. To see a

larger version, click Sample.

3. Click OK.

ClarisImpact applies the formatting settings from the selected master slide

style to the master slide of your presentation. You see the first slide of your
document ready for input.



Creating the first slide

You are ready to begin entering the information you want to present. But first,

take a moment to examine the document window, which should look something

like this (depending on your system configuration). You may need to scroll or use

the Fit To Window command on the View menu to see all of the document.

)

Once you have completed your presentation,

click here to start an onscreen slide show

 

2S “Untitled 1 - Presentation = = (a

[| (mel4[e) FA Yim 4 Je./2.) A [m[ate.| [0 '

Title placeholder

(with selection handles)

Body placeholder

 
a

83.6 edi {| Slide 1
 mel

 

 

The graphic elements and colored background were applied to the master slide

in your document through the Traditional master slide style. You will work

with the master slide later in this session.

Notice the two special text frames, the title and body placeholders. They help

you consistently place and format text on each slide.
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Entering your agenda on the first slide

You start your presentation with the agenda for your meeting. To begin
entering text:

 

Title placeholder

with text

6-6

I. The title placeholder (the frame at the top of the slide labeled Glick for Title) should be

selected. If you don’t see selection handles around it, click to select it.

. Type Agenda.

As soon as you begin to type, the frame highlights and you see the blinking
text insertion point in the frame. You also see a double-dotted border
around the frame and your pointer becomes an I-beam.

The text is formatted according to the Traditional master slide style you
applied earlier.

Press Option-Return to move your pointer to the body placeholder and type the following,

pressing Return after each line:

Welcome!

Announce staff changes
Update on lobby renovation
Review occupancy trends

Tip The body placeholder is a ClarisImpact outline model. You can use the
Outline menu while working in the placeholder to expand and collapse
headings, apply a model style, or otherwise manipulate the text. For details
see chapter 9, “Making outlines,” in the User’s Guide.

b

Click outside the text frame.



You see the gray background from the master slide return. Your slide

should look something like this:

Agenda

« Welcome!

+Announce staffchanges

¢ Update on lobby renovation

«Review occupancy trends

 
¢ Note To move easily from the title placeholder to the body placeholder on the

slide, you can press Option-Return. If you are editing the body placeholder (or

if you've deleted the body placeholder and are editing the title placeholder), ,

ClarisImpact inserts a new slide after the one you’re working on and selects its

title placeholder so it’s ready for text entry.

Building the rest of the presentation

 

Add slide control

Now you are ready to build the framework for the rest of your presentation.

¢ Click the add slide control in the bottom-left corner of the document

window to add a new slide.

You see a blank, formatted slide in the document window.
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Notice that the slide indicator, at the bottom of the window, now reads Slide 2.

You can use the arrows at either end of the slide indicator to navigate to the next
or previous slide. (Because slide two is the last slide in the document, the next
Slide arrow is dimmed.)

Click here to back up

to the previous slide

Click the slide indicator to

 

Click here to advance

to the next slide 

 

access the navigation

pop-up menu

Using the Slide Manager to add more slides

Slide 1

¥ Slide 2

  Master Slide

q ,

Slide indicator with
pop-up menu

Slide list

When you click the slide indicator, a navigation menu pops up, allowing you
access to the slides in your presentation as well as the master slide and the Slide
Manager. You use the Slide Manager to rename, reorder, and control how the
slides in your presentation are shown, as well as to create and delete slides.

Use the pop-up menu to access the Slide Manager now.

1. Click the slide indicator and choose Slide Manager from the navigation pop-up menu.
/

You see the Slide Manager dialog box with a list of slides in your
presentation. The active slide, slide two, is marked with a checkmark. On
the right side of the slide list is a status area showing what viewing options |

are in effect for each slide.

2. Slide 1 should be highlighted; if it isn’t, select it in the slide list. Type Agenda.

 

 

The slide currently on your screen

is indicated by a checkmark

Type a new slide name here

Slide Manager |

at
 

 

  i} [) &: Hidden
1 — Options to control how the

 

¥ Slide 2 : (] @ Transparent ree .F x Ignore Background P slides in your presentation

are shown

[ Create Slide

[ Delete Slide|
[ Cancel|

 

 

     

 

Name [Agenda
J

 

and see it in the slide list above
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Double-arrow pointer used —

to resequence slides

What you type replaces Slide 1 in the slide list. You can rename slides to

more easily keep track of their contents in your document.

3. Click the Create Slide button twice to add two slides to your presentation.

Using the Create Slide button is the same as using the add slide control while
working in your document. You see two new slides, labeled Slide 3 and

Slide 4, appear in the slide list.

 

 

a
    

4. Notice the checkboxes for controlling how the slides in your presentation are shown and the

double-arrow pointer used to resequence slides.

You can use these options to hide certain slides in your presentation (the

Hidden option), to show a progression of steps a¢ross a number of slides (the

Transparent option), or to ignore the background elements on the master slide

to create, for example, a title slide (the Ignore Background option). You won’t
use these options here, but they are explained in detail in chapter 14,

“Making presentations,” in the User’s Guide.

You can also use the Slide Manager to resequence slides. When you

position your pointer over a slide name in the slide list, it becomes a

double-arrow pointer, indicating that you can drag a slide to a new position
in the presentation. Dragging up makes the slide appear earlier in the

presentation, dragging down makes it appear later.

5. Click OK to close the Slide Manager dialog box. —

Unless you changed the active slide above, you still see slide two on your
screen. By checking the navigation pop-up menu, you see the new slide

name and the new slides you created.

Good work! You’ve now finished creating the framework for your
presentation. Now you just need to add titles to the slides and bring in the

graphics stored in your electronic library.

Putting it all together in a presentation -o « f
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Saving your work

|. Because you are saving the document for the first time, choose Save As from the File menu.

You see the Save As dialog box.

2. Navigate to the Tutorial folder, if you need to, and double-click the Finished files folder to

make it current.

3. Type Staff Presentation, replacing Untitled 1 — Presentation.

The number you see after Untitled may be different.

4. (lick Save.

The document is saved on your disk and remains open.

Using the library to bring in graphics

As you know from the previous tutorial sessions, you can store graphics in a

ClarisImpact library for easy access. You now use the library to access the

models that you’ve built earlier in this tutorial and stored in the Tutorial library.
You'll use the organization chart that you updated in chapter 3 on slide two, the

lobby renovation timeline you finished in chapter 4 on slide three, and the

second data chart you created in chapter 5 on slide four.

¢ | Note Don’t worry if you haven’t completed the exercises in the earlier

chapters. There are versions of the completed documents in the

Finished files folder within the Tutorial folder that you can use.

Activate the graphics ruler by choosing Show Graphic Ruler from the View menu.

Rulers appear across the top and along the left side of your document window.

First, enter the title for slide two:

1. If you don’t see Slide 2 in the slide indicator at the bottom of the document window, use the

navigation controls to make slide two current.

2. If it’s not already selected, click the title placeholder so it’s ready for entry.

You see selection handles at each corner of the placeholder.

3. Type Staff Changes into the text frame.

4. Because you will be using a chart that you’ve already created on this slide, you don’t need

the body placeholder. Delete it by selecting it and choosing Gear from the Edit menu or

pressing Delete.



 

Library control

Click here to close palette

Icons representing images ——--—

stored in library

If you see the blinking text insertion point when you try to select the text

frame, deactivate it by pressing Enter. Now you can delete the frame.

Next, to access the Tutorial library and retrieve a copy of the chart to use on

slide two:

1. Click the library control in the upper-right corner of the document window.

You see the Open Library dialog box witha list of document names.

2. Navigate to the Tutorial folder (if necessary) and select the document Tutorial library.

3. Click Open (or double-click the name).

You see the tutorial library palette appear. As you learned earlier, you can

still work in the document window while the tutorial library palette is open.

 

  File Edit View
3 (Click here to collapse palette

 

Hotel logo Org Chart.

 

}——

oe

[ Add it Use [A

Name: |

  

 

 

Use this pointer to select icons in

the library and to drag images out of

the library and into your document

  

4. Click the organization chart icon (titled Org Chart) to select it.

When you select the icon, it is highlighted and your pointer becomes a

grabbing hand.

5. Drag the icon out of the library and release the mouse, dropping the image into your drawing.

As you drag the icon out of the library palette, you see the outline of the

chart. Using this outline and the graphics rulers as guides, drop the chart at

about 1-1/8 inches from the top and about 1-1/4 inches from the left of the

slide borders. (Don’t worry if the organization chart is too big for the slide;

you'll resize it in a moment.)
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6. Ifyou have a smaller monitor, you can collapse the palette to get it out of your way by clicking

the box in the upper-right corner of the palette.

Notice that you haven’t just pasted or imported an uneditable graphic into your
presentation, as you would have if you were using another program to create

the organization chart; it is fully editable.

You need to resize the chart so it fits better on your slide:

1. The model should still be selected, so select any position box by clicking it.

You see the add element controls and the double-dotted border around the

model frame.

2. Choose Sizing from the OrgChart menu.

The Sizing dialog box appears.

3. Make sure Equal Throughout Chart is selected and then, for Worker boxes, type 1.5
for the Width and 0.6 for the Height.

 

  

 

 

 

 

       

  
 

 

-~Auto Sizing -Worker

O off Width {1-3 __|/_ | __ Type these values for the dimensions@ Equal Throughout Chart ; .
© Equal Within Levels Height |0.6 of the worker position boxes

Level f | Assistant

pRPURE SE |) width [1.30 in

iLegel 4 Height |0.60 in

[ Apply | { Cancel |
 

   

4. (Click OK.

All the position boxes resize and the chart frame shrinks accordingly.
-— Selection handle
|

. Finally, change the background fill of the chart, eliminate the border line, and
@

reposition it so it fits better on your slide.

 

1. Make sure the chart is selected but not active.

If you have deselected the chart (you see no selection handles at each

comer), click it once. If you see the double-dotted border indicating the

Chart selected chart is selected and active, press Enter. You see the gradient fill of the

but not active chart and selection handles.
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2. Click the pattern control in the style bar to open the fill pattern palette, and select the

transparent icon.

The organization chart’s gradient fill background disappears and you see

the gray slide background behind the chart.

 

Click here to access the Click here to access the

fill pattern palette pen width pop-up menu
 

 

 

 

Transparent icon

 ae
Wacog==
SSESSTSTNSSIS TEE
MEM =n
BE SES
feed Be ERE
Ba RA os eae  

 

 

3. Next, choose None from the pen width pop-up menu.

The colored border around the model frame disappears.

4. Now, drag the model up and to the right into the area under the slide title.

Position the frame so that its top border is directly beneath the decorative

bar under the title.

You have completed the second slide in your presentation.

Staff Changes

Kevin Caldberg Cram Hiroe

Ho usksepic a hiar ager Faaili fec tao ager

tra¥Wallinds

Prop tO fiiae fran ager 
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Completing slides three and four

Use the same technique you used in the section above to bring in the completed
charts from the Tutorial library for slides three and four.

To build slide three:
 

Slide 2 vp l<
 

Next slide arrow

 

  

2.

3.

4.
Tutorial library [GE

Click here to 5
expand palette

6.

/.
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. Click the next slide arrow beside the slide indicator at the bottom of the document window.

You see slide three, blank but formatted, on your screen.

Click the title placeholder and type Lobby Renovation.

Deletethe body placeholder by selecting it and pressing Delete.

If you have left the tutorial library palette open but collapsed, expand it by clicking the box

at the right end of the title bar.

Select the timeline chart you created in chapter 4 (titled Timeline) by clicking its icon.

Drag the icon out of the library and drop it into your drawing.

As you drag the icon out of the tutorial library palette, you see the outline
of the chart. Using the outline as a guide, drop the chart at about 2 inches

from the top and about 1-1/2 inches from the left.

Collapse the tutorial library palette again, if you wish.

' Slide three should look something like this:

Lobby
s Pugust, 199 September, 1993Renovation Paget :

 

 

 

     

    

 

 



Build slide four in the same way. Title it Occupancy Figures and then

delete the body placeholder. Use the data chart you created and stored in the

Tutorial library (titled Data Chart) in chapter 5. Refer to the previous section

starting on page 6-14 if you need help, and use the following illustration as a

guide:

Occupancy Figures

 

 
Good work! You’ve completed all four slides you planned. Before you

proceed, close the Tutorial library and save your work.

Adding a graphic to the master slide

You decide to use the Continental Hotel logo on your slides to give them an

official look. The logo is stored in the Tutorial folder as a separate file.

Editing the master slide

As mentioned previously, you use the master slide to create a unified

background for all the slides in your presentation. It’s like a “layer” of text or

graphic information that repeats on every slide. You want the logo to appear as

part of the background on each slide, so place it on the master slide.

¢ To edit the master slide, click the slide indicator at the bottom of the

document window to access the navigation pop-up menu, and select

Master Slide.

Putting it all together in a presentation 6-15



You can also access the master slide by choosing Edit Master Slide from the
View menu.

You see the master slide on your screen. This is where you modify any of
the formatting settings that make up the master slide style, including
background color, font and other text settings, the level settings for the
outline model in the body placeholder, and so on.

Because the master slide style you used gives just the effect you want, all you
need to do is add the Continental Hotel logo.

Importing the logo

The marketing department has provided you with the logo as an encapsulated
PostScript file. ClarisImpact can import PostScript, or EPSF, files as well as a

variety of other graphic file formats.

To import the logo:

1. Choose Place File from the File menu.

You see the Place dialog box witha list of document names.

2. Navigate to the Tutorial folder (if necessary) and select the document

Continental logo. EPSF.

 

Place
 

 

|< Tutorial folder |

QO Continental logo.EPSF
© Finished files _
D Occupancy table.HL3 (ject J
QC ORG_OUTL.THT

_ Deskto
QC Renovation Timeline Lo p |
OC Sample Objects

 

<— Hard Drive
    

 

 

 

 

 

(Place)
=] =Cancel] 

    

 

 

Show: |All available|
    

3. Click Place (or double-click the name).

You briefly see the translation progress indicator and then the logo appears

on the master slide.
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Setting up the show

4. Drag the logo to the upper-right corner of the master slide, to the right of the master title

placeholder and above the decorative horizontal bar.

It is already sized appropriately.

5. Use the navigation pop-up menu to switch back to view the slides in your presentation.

Notice that the logo appears on all the slides.

Congratulations! You’ve finished entering the information for your

presentation. Now all that’s left to do is set up the slide show options to show

it on your Macintosh.

With ClarisImpact, you can set up a custom combination of special effects—or

slide show options—to view the presentation on your computer screen. Once

you have set these options, you can start a slide show with one click by using

the slide show control in the upper-right corner of the document window.

Using the Slide Show dialog box |

To set the slide show options:

1. Choose Slide Show from the View menu.

You see the Slide Show dialog box.

 

 

 

Pointer pop-up menu

 

QuickTime options are only

available if the QuickTime

system extension is installed
   

Slide Show

~Slide Options

[J Fit to Window {] Fade
>] Center [] Loop
— Show Pointer| & | {] Click Exits Last Slide

cue Cladvance Every ogressve Bull option

carder seconds (click to activate)

| -QuickTime Options
C] Ruta Play oO Complete Play
C] Simultaneous Before Advancing

Press ‘Q’ to
end show. [ Done | [ Cancel |
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Pointer pop-up menu

 

(For a detailed discussion of each of these options, see chapter 14, “Making
presentations,” in the User’s Guide.)

Click Progressive Builds to activate that option.

The Progressive Builds option causes each bullet in the body placeholder
to appear in succession as you advance the slide show, each one “building”
on the previous bullet. This will be effective when showing the outline you
created for your agenda on slide one.

Click the pointer pop-up menu next to the Show Pointer option and notice the variety of

onscreen pointers available to you.

Pick a different pointer if you wish. You can call attention to areas on the
slide during your slide show by moving the special pointer with the mouse.

You have finished setting the options, so click Done to save the options and close the

dialog box.

Start begins the slide show, but you’re not ready to view your presentation yet.

Viewing your presentation onscreen

You've done all the work, now sit back and enjoy a screening of your slide show.

Lights, camera, action!

 

Slide show control
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To start the slide show with the options you just selected in the Slide Show
dialog box:

iF

2.

Use the slide navigation pop-up menu to switch back to the first slide, if you haven’t already.

Click the slide show control, located in the upper right of the document window on the style bar.

Your slide show begins. You see slide one’s title, Agenda, and the first bullet
point. Because you selected the Progressive Builds option, you see only the
first bullet in your slide. Notice the custom pointer you chose in the Slide
Show dialog box.

Click the mouse button to advance the show.

You see the next bullet on slide one.



4. (Continue to advance the show by clicking the mouse button.

Finishing up

You can also advance the show from the keyboard by pressing Return, Tab,

or the Space bar. Actually, there are a number of keys, including the Left and

Right arrow keys, that you can use to run a slide show manually. Refer to

chapter 14 of the User’s Guide, or the Quick Reference for a complete table.

When you reach the end of the presentation, clicking the mouse returns you to the

presentation document.

Press Q or Command-period to exit the slide show at any time during the

show. Using the Slide Show options, you can configure the show to loop,

or return to the first slide, when it reaches the end. By setting the auto

advance option (Advance Every x Seconds) along with Loop, you can create a

self-running presentation.

You’re near the end of this session, the last in the tutorial. You need to save

your document and, if you’ve finished, quit ClarisImpact.
/

Closing the presentation

To save and close the document:

F Choose Save from the File menu.

Saving the document also saves the slide show options that you selected earlier.

Choose Close from the File menu or click the close box at the top-left corner of the

document window.

The document window closes, leaving ClarisImpact running with no

documents open.

If you want to take a break, you can quit ClarisImpact by choosing Quit from

the File menu. Or you can get started now creating your own documents.
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Where to go from here

In this tutorial, you have been introduced to ClarisImpact and three of its intelligent
“models.” You’ve learned how to use many of its smart features—features

designed to make it easier for you to create professional-looking business graphics.
And you’ve seen only a small portion of the power of ClarisImpact!

For more information on creating and editing presentations, the presentation
document, or other topics covered in this chapter, use this table to help you find
topics in the User’s Guide.

For information on See this section in the User’s Guide
 

Importing files from

other programs

“Importing, placing, and exporting documents” in
chapter 2

 

Resizing an organization chart “Changing the position size” in chapter 4
 

Using libraries “Working with library objects” in chapter 12
 

Creating a text-based report using

your graphics

Chapter 13, “Working with text” .

 

Working with ClarisImpact

presentations

Chapter 14, “Making presentations”

 

Applying a master slide style “Using master slide styles” in chapter 14
 

Creating overhead transparencies

or 35-mm slides

“Producing your presentation” in chapter 14

 

Deciding ona slide size “Choosing a medium for your output” in chapter 14
 

Formatting the master slide “Using a master slide” in chapter 14
 

Printing handouts to complement

your presentation

“Producing your presentation” in chapter 14

 

Setting up an onscreen slide show “Viewing your presentation onscreen” in chapter 14
 

Using the Hidden, Transparent,

or Ignore Background options

“Using the Slide Manager” in chapter 14

 

Working with the body placeholder

outline

“Arranging topics in an outline” in chapter 9 and

“Working with the title and body placeholders” in

chapter 14
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