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About LizardTech Genuine Fractals 
Genuine Fractals ?is a plug-in used with Adobe Photoshop?or compatible 
software that enables users  to scale (enlarge or reduce) images using advanced 
proprietary Fractal technology. This saves time by working on 
medium-size original files for high-resolution output and encode smaller files 
(reducing file size while retaining quality of original) from screen-resolution 
images ideal for Web display. 
Genuine Fractals 3.0 is for the RGB/grayscale color space. Genuine Fractals  
PrintPro 3.0 extends that color space to include CMYK and CIE-Lab color. 
When using Genuine Fractals for large-format prints, it is not necessary to 
scan at the output resolution. Only 15-25MB of data is needed 
to capture an image for almost any size output. For example, a 4” x 5” transparency  
can be scanned at 600 dpi to produce a 20MB file. The image editing can be done 
at that scan resolution, then encoded into the .STN format. Depending on the 
image, the encoded file will be 5-10 MB. Now, if the image needs to be output  
at 450MB and 60MB, both resolutions can be generated from the same encoded file. 
For smaller print-quality output, such as from a digital camera, start  
with a source file that is smaller. Let’s say it ranges anywhere from 3.5-9MB 
??and encode that to between 1-5MB, and then render the image to 20MB or 
more. Smaller source file sizes can be encoded if desired. 
Genuine Fractals is the ideal tool for getting the most from digital images. 
Visit www.lizardtech.com for more information on all of LizardTech’s 
imaging software products. 
 

Easy to use 
LizardTech Genuine Fractals is easy to use. Simply save the original image file in the  
Genuine Fractals .STN file format. This brings two great benefits:  

1) The file will become more compact. 
2) The image can be reopened larger than the original file, without sacrificing quality. 

Genuine Fractals can be used with any application that fully supports the 
Adobe Photoshop File Formats API (Application Program Interface). This  
includes Photoshop and Photoshop LE, PhotoDeluxe, and Jasc Paint Shop Pro 
7.0.x. 
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Save on storage and transportation time 
When saving to the .STN format, an image file size can be reduced in one of 
two ways: Lossless or Visually Lossless. Lossless compression will result in 
approximately a 2:1 to 4:1 reduction in file size, depending on image 
complexity, while allowing expansion back to the exact original file, 
pixel for pixel. Visually Lossless compression results in a file size reduction 
from 5:1 to 10:1, depending on scaling factors and image complexity.  
In either case, by saving it in the .STN file format, image files are smaller and 
more versatile. It takes up storage space and will be easier to send via email.  
(Note Genuine Fractals will be required to open an .STN file on the receiving end.  
The recipient can download a trial version of Genuine Fractals from http://www.lizardtech.com.) 
 

Who uses Genuine Fractals? 
Genuine Fractals provides solutions for anyone working with RGB, Grayscale, 
Indexed Color, Duotone, and Multichannel images. 
• Digital camera users — By encoding with the Lossless option, prints  
will rival the effective resolution of conventional 35mm photos. 
For example, when encoding a 460KB digital photo from a megapixe l 
digital camera that produces a nice looking 4 X 5, it can be enlarged to 8 
X 10 or larger with the same image quality. 
• Professional photographers and photo retouchers — Genuine Fractals  
lets users scan photographs at lower dpi, retouch on that manageable-sized file,  
then enhance the resolution as needed for output. 
• Photo service bureaus — Low-to medium-resolution originals can be transformed 
into beautiful transparencies. Users can res-up existing images for all large-format  
output devices. And, the size of the encoded Genuine Fractals files makes it possible 
to receive files from clients over the Internet. 
• Stock photo providers — By encoding stock photographs or 
continuous-tone digital artwork with Genuine Fractals, images can 
be stored in less space, then delivered at any resolution needed.  
For example, from the same encoded file, images can be rendered 
at pixel dimensions of 2048 X 3072, 1024 X 1536, 512 X 768, and so 
forth. 
• Digital artists — When working in RGB color space, Genuine Fractals is 
ideal for repurposing images. All work can be done with files between  
5MB-10MB for any size output. 
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The basics of Genuine Fractals 
The benefit of Genuine Fractals is that it allows digital images to be saved 
as single, highly compact (encoded) files, and then reproduced in almost  
any size without having to perform any further digital processing. 
Genuine Fractals files are “resolution-independent” images because they 
encode digital files (.JPEG, .TIFF, .GIF, etc.) using advanced proprietary 
Fractal technology. This means that Genuine Fractals eliminates the 
relationship between pixels and resolution by mathematically encoding the 
image using an algorithm that replaces the pixels with a new file structure. 
When the file is reopened, it can be re-scaled to the desired size and the 
plug-in will generate new pixels while maintaining sharpness regardless of 
image size. 
 



Genuine Fractals User Guide  

6 

 
Before you start 
Before you begin, carefully read the provisions of the End-User License 
Agreement and Limited Warranty for Genuine Fractals contained on the CDROM. 
This User Guide, as well as the software described in it, is furnished 
under license and may only be used or copied in accordance with the terms of 
this license. The information in this User Guide is furnished for informational 
use only, is subject to change without notice, and should not be construed as a 
commitment by LizardTech, Inc. Further, LizardTech, Inc. assumes no 
responsibility or liability for any errors or inaccuracies that may appear in this  
book. 
Your Genuine Fractals CD-ROM contains the following elements: 
• Installation Notes ??step-by-step instructions for installing Genuine 
Fractals. 
• Genuine Fractals 3.0 or PrintPro -  ??the Genuine Fractals software. 
• Genuine Fractals Guide and Genuine Fractals Help - ??the Help files. 
• License Agreement - ??contains the End-User License Agreement and 
Limited Warranty for Genuine Fractals. 
 
Minimum system requirements 
The image size that can be saved or opened is limited only by computer resources, 
including RAM and disk space. The following are minimum 
requirements for working with Genuine Fractals in Photoshop. 
• Windows: Windows 98, 2000, XP and Adobe Photoshop 6.0 or later. 
• Macintosh: Mac OS 9 or later, and Adobe Photoshop 6.0 or later. 
More memory allows a user to work with larger files. LizardTech recommends 
128 megabytes of installed RAM for working with large files. 
Compatibles include: Photoshop Elements, Photoshop LE, PhotoDeluxe  
 
Installing Genuine Fractals 
Following are step-by-step instructions for installing Genuine Fractals with 
Photoshop. These instructions are also included on the CD as text files for two 
different applications: 
• Install for Adobe.txt  
• Install for Jasc.txt  
Note: If an earlier version of Genuine Fractals was previously installed, it must be removed before 
installing Genuine Fractals 3.0. 
 



Genuine Fractals User Guide  

7 

 
 
Detailed instructions for removing Genuine Fractals on either a Windows or 
Macintosh operating system are contained in the Readme.txt file on your 
installation CD. 
To install Genuine Fractals on a Macintosh: 
1. To locate your current Photoshop Plug-ins folder, start Photoshop, 
choose File > Preferences > Plug-Ins & Scratch Discs... (or if working 
in Photoshop 6, under Edit > Preferences > Plug-ins & Scratch Discs ; 
if the additional Plug-ins folder is not selected, you must scroll down and 
select any existing folder) and make note of the folder and location that 
is displayed as your Plug-ins folder. The folder will be called Adobe and 
inside will it be the folder, Photoshop 6.x or later. 
2. Quit Photoshop. 
3. Insert the Genuine Fractals CD-ROM into the disk drive and doubleclick 
on the CD icon to display the contents of the installation disk. 
4. Drag and drop the file, Genuine Fractals and the gf_help folder, into the 
Photoshop Plug-ins folder you located in step 1 above. (Again, this  
location will probably be: Adobe:Photoshop 7.x:Plugins:Adobe 
Photoshop Only:File formats .) The files are copied from the 
installation CD into your Plug-ins directory. 
5. Optionally, copy the contents of the Samples folder onto your hard disk. 
6. Start Photoshop and begin using Genuine Fractals . You can now open 
.STN files with Photoshop (see Opening .STN files in Photoshop (or 
compatible programs), page 13) and save files in the .STN format (see 
Saving Photoshop files as .STN files, page 11.). 
To install Genuine Fractals on Windows: 
1. Insert the Genuine Fractals CD-ROM into the disk drive and double-click 
on the CD icon to display the contents of the installation disk. 
2. Run the program setup.exe to automatically install Genuine Fractals  
into your Photoshop Plug-ins folder. (This folder is selected via File > 
Preferences > Plug-ins & Scratch Discs for version 5.0 and 5.5. For 
version 6.0, the additional Plug-ins folder can be selected via Edit > 
Preferences > Plug-ins & Scratch Discs .) 
3. Optionally, copy the contents of the Samples folder onto your hard disk. 
4. Start Photoshop and begin using Genuine Fractals. You can now open 
.STN files with Photoshop (see Opening .STN files in Photoshop (or 
compatible programs), page 13) and save files in the .STN format (see 
Saving Photoshop files as .STN files, page 11). 
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Registering your Genuine Fractals Software 
 
You can register your Genuine Fractals software online. The serial number for the Genuine Fractals CD can 
be located inside the DVD case. Genuine Fractals downloads include a serial number in an email 
confirmation/invoice. You must be a registered user to be eligible for technical support and product 
updates. 
 
Registration: www.lizardtech.com/register 
 
 
Getting on-screen help 
Easily view step-by-step procedures while using Genuine Fractals.  
Click on “Help” in the Genuine Fractals user interface, or in the “Save-as Lossless/Visually Lossless” 
dialog box.
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Quick start 
1. Open an image file in Photoshop. 
2. Edit and retouch your image as usual, but omit sharpening for now. 
For best results, wait  to sharpen or crop your image until you have scaled 
it to its final output size using Genuine Fractals. Scaling an image that 
has been sharpened or cropped can cause unsightly artifacts. Further, you 
may want to vary sharpening for different printers and media. 
Note: Genuine Fractals supports alpha channels and clipping paths but 
currently does not support multiple layers in the same file. Files must be 
flattened before encoding. 
Note: Genuine Fractals does not currently support 16-bit mode. We 
suggest that you use 8-bit for now. 
3. Choose File > Save As . 
4. From the Format list, choose Genuine Fractals. 
5. Specify the folder and file name as usual. Click Save . 
6. In the ensuing dialog box, select an encoding method. 
For maximum image quality, or if you want to be able to restore your 
original image exactly, pixel for pixel, choose Lossless encoding. This  
compresses the file by a ratio of 2-4:1. 
For more compression (resulting in smaller files), choose Visually 
Lossless encoding, which still preserves visual image quality. This  
compresses the file by a ratio of 5-10:1. 
7. Click Save again. 
You have now saved your image in the Genuine Fractals .STN file 
format. The original graphics file has been saved unchanged. 
8. Choose File > Close, or click the “x” Close button in the dialog upper 
right corner (Windows), or click the Close box in the title bar on the 
left side of the window (Mac). 
9. Click File > Open and select the .STN file you just saved in Genuine 
Fractals. Click Open. 
10. The Genuine Fractals Open Dialog box will appear. 
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11. In the Scale tab, type the resolution you desire for your output file in the 
Resolution box. 
Note Make sure Constrain Dimensions is checked when changing the 
original resolution. 
12. Ensure that the box marked Constrain Proportions has been checked. 
13. Type in the desired size for the Width: or Height:. (The one you do not 
enter will be calculated for you based on the proportions of your original 
image.) 
14. Click Open. 
15. Genuine Fractals will render the image to the size and resolution you 
have requested. Depending on what you asked for and how fast your 
system is, this may take a few minutes. When the Genuine Fractals  
rendered image has opened in Photoshop you can work on it as you 
would any other file. It can also be saved in other formats if needed. 
16. Apply any last minute touchups, with sharpening last, and print. 
17. If you wish, save the file in Photoshop, or other, format. 
This concludes the Quick Start method. For more detailed information, please 
proceed to the following Reference Guide. 
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Reference guide 
The Genuine Fractals plug-in can be used with any file that can be  
opened inPhotoshop. 
However, the plug-in will not appear or be 
accessible until an image file has been saved in the .STN format. 
 
Saving Photoshop files as .STN files 
Any file that can be opened in Photoshop can be saved into an .STN. Start with 
a TIFF, JPEG, PICT or any other file that can be opened in Photoshop, and 
save it with Genuine Fractals Lossless or Visually Lossless encoding. 
Note: To encode multiple Photoshop files in the .STN format, see Saving a 
batch of .STN files, page 12. 
 
Save As… dialog box 
The Genuine Fractals Save As Options dialog box contains the following 
options for encoding .STN files: Lossless and Visually Lossless. 
• Lossless encoding produces an encoded file between 2:1 and 4:1 of the 
original’s uncompressed size. Lossless encoding will recreate the original 
image exactly, pixel for pixel, when the .STN file is opened at 100 
percent. This option produces the highest quality enlargements and 
should be used when the very highest quality is required. 
• Visually Lossless encoding produces an encoded file that is between 
approximately 5:1 and 10:1 of the original file’s uncompressed size, yet 
still enables you to render an image with very good image quality. When 
printing, Lossless encoding produces the best results. 
 
To Save an image with Genuine Fractals 
Take the following steps to save an image in the .STN file format. 
1. Open an image file in Photoshop (or compatible program). 
2. Do all image editing except sharpening. 
Caution:. For best results, 
wait to sharpen an image until it has been scaled to its final output sizing 
using Genuine Fractals. Scaling an imagethat has been sharpened can cause unsightly artifacts. Further, 
sharpening 
may vary for different printers and media. 
Note: Genuine Fractals supports alpha channels and clipping paths but 
currently does not support multiple layers in the same file. Files must be 
flattened before encoding. To encode multiple layers, separate files must 
be created for each layer. For best results when reassembling  
the layers, Lossless encoding is suggested. 
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Note Genuine Fractals does not currently support 16-bit mode. We 
suggest that you use 8-bit for now. 
3. If you wish, save the file in Photoshop format. 
4. Choose File > Save As . 
5. From the format list, choose Genuine Fractals 2.5 (.STN). 
6. Specify the folder and file name as usual. Click Save. 

  
7. In the ensuing dialog box, select an encoding method. 
For maximum image quality, or if you want to be able to restore your 
original image exactly, pixel for pixel, choose Lossless for encoding. 
For smaller files, choose Visually Lossless encoding, which still preserves 
very good image quality. 
8. Click OK and the dialog box below appears.  Click OK again. 

  
 
Saving a batch of .STN files 
The Actions palette in Photoshop 6.0 or later can be used to create a batch 
process that automatically creates .STN files from all images contained in a 
specific folder. 
Note For help using the Actions palette, refer to your Photoshop User Guide 
or Help file. 
To save .STN files as a batch process: 
1. In Photoshop, open the Actions palette (Window > Show Actions). 
2. Create a new action called “Open Batch.” This begins the Record 
action. 
3. Open a graphics file. 
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4. Save the file as a .STN file (includes choosing “Lossless/Visually 
Lossless” encoding). 
5. Close the File. 
6. In the Actions Palette, click “Stop playing/recording.” 
7. Do one of the following: 
• For Photoshop 6.0 or later versions, highlight the action you 
recorded previously in the Actions palette, then choose File > 
Automate > Batch. 
• For Photoshop earlier than 6.0, highlight the action you recorded 
previously in the Actions palette, then choose Batch… from the 
Actions Palette Menu. 
8. In the Batch dialog, click the Choose... button and select the folder 
where you saved the image copies. Click OK. 
9. To ensure that the Open part of the action uses each of the files in the 
source folder and not the file you used when you recorded the action, 
check the Override Action “Open” Commands box. 
10. Set the Destination pop-up menu to None, which specifies that each of 
the images opened by Photoshop will be left open. Note that the Close 
command in the action closes each file after it is saved or exported. 
11. Click the OK button to process the batch. Photoshop opens each image 
in the folder, then saves a copy of it using Genuine Fractals. 
 
Opening .STN files in Photoshop (or compatible programs) 
  
When a file is opened with Genuine Fractals, the image can be scaled  
(the pixel count will vary according to the proportions of the original image).  
 
The image can also be cropped by entering dimensions or by dragging red-tinted 
cropping lines from each side of the preview window. Time and resources can  
be saved by cropping and scaling a selected area using Genuine Fractals.  
 
To open an image with Genuine Fractals 
To open an image with Genuine Fractals: 
1. Do the following: 
 
• open an image in Photoshop (or a compatible 
program), choose File > Open, then select the .STN file to be 
opened. 
The Genuine Fractals Open dialog box will appear: 
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You can crop your image while in this dialog. See Cropping an image, 
page 15. 
Note “Advanced Options,” that is, the crop left, right, top, and bottom 
options, do not appear by default. Click the “Advanced Options” text to 
display these fields. 
To restore crop dimensions to include the whole image, click on the 
Reset button. 
To scale an image, choose the appropriate options in the Scale: Quality 
box. See Scaling an image, page 17. 
• For highest quality scaling, choose High. 
• For faster scaling, choose Good. 
• For fastest scaling, choose Low. 
To open an image in indexed color, choose Indexed in the Mode box and 
choose the appropriate option in the Palette box. 
To save the settings for use with an Action, check the Save Scripting 
Parameters box. 
2. Choose OK. 
Note When you open a cropped portion of an image or full image at the same 
or different size, the image is not saved on disk. Closing the image window 
reverts to the original image. You must choose File > Save As to preserve the 
cropped or scaled image. 
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Viewing information about the image  
Information about the original image can be viewed 
in the Genuine Fractals user interface. 

 
• Width: Displays the original image width in the designated 
measurement (default is pixels). Click on the arrow to choose from 
pixels, inches, centimeters, points and picas. 
• Height: Displays the original image height in the designated unit of 
measurement (default is pixels). Click on the arrow to choose from 
pixels, inches, centimeters, points and pixels. 
• Resolution: Displays the original image resolution in either pixels per 
inch or per centimeter. 
• Mode: Displays the mode of the original image, which may be grayscale, 
duotone, Indexed Color, RGB, CMYK Color, Lab Color, or 
Multichannel. For modes such as Multichannel, any alpha channels that 
the image contains will be listed to the right. 
• Size: Displays the original image and encoded stored file sizes. 
 
Cropping an image 
Genuine Fractals offers the capability to crop and open 
a selected area of an image. View and change the cropping information in the 
Genuine Fractals File Open Options dialog box. 
The Crop area of the dialog box displays the Width and Height of the cropped 
area and indicates the position of the Left, Right, Top and Bottom dimensions 
of the cropped image in relationship to the image’s upper left corner. 
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• Width: Indicates the width of the cropped image, measured from the 
image left side. As measurements are typed into the 
Width box, a red tint appears over the cropped area. 
• Height: Indicates the height of the cropped image, measured from the 
top down. As measurements are typed into the Height box, 
a red tint appears over the cropped area. 
• Advanced Options: (Click to display) Enter measurements for cropping 
from the indicated side. 
• Left: Crops the image from the left side of the image.. As measurements  
are typed, a red tint indicates the cropped area. Click on 
the arrow to change the units of measurement. 
• Right: Crops the image from the right side of the image. As measurements 
are typed, a red tint indicates the cropped area. Click 
on the arrow to change the units of measurement. 
• Top: Crops the image from the top of the image. As measurements 
are typed, a red tint indicates the cropped area. Click on the 
arrow to change the units of measurement. 
• Bottom: Crops the image from the bottom of the image. As measurements 
are typed, a red tint indicates the cropped area. Click 
on the arrow to change the units of measurement. 
• Reset: Removes any cropped areas and returns the image to its original 
dimensions. 
To retain the crop dimensions from image to image, check the Save Scripting 
Parameters box at the bottom of the dialog box. 
Note Cropping takes place before scaling. The image will be cropped to the 
width and height you specify in the Crop area first, then scaled to the width 
and height you specify in the Scale area. 
Note After a cropped image has been opened, choose  
File > Save As  to preserve the cropped changes. 
 
To crop an image  
1. From the File menu, select Open and select an .STN file. 
2. Measuring from the upper left corner, set the Left, Right, Top, and 
Bottom cropping borders. The cropped area is marked by a red overlay. 
3. Click Open to display the cropped image. 
Or 
Click on the thumbnail image of the file and hover the cursor over an image 
edge until it becomes a two-headed arrow, then drag the edge to form a crop 
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mark. After a cropped rectangle has been 
created, the cursor becomes a four-headed arrow that can be used to drag the crop area 
to any section of the image. 
Scaling an image 
An image can be opened at its original size 
or it can be scaled to a size larger or smaller than the original. View and change 
scaling information in the Genuine Fractals user interface.  

 
• Print Resolution: Indicates the resolution of the image in pixels either 
per inch or centimeter. Note that this figure is linked to the Constrain 
Dimensons box; when it is checked, a change in one box is reflected in 
the others. 
• File Size: Indicates the file size, in Bytes, Kilobyes, and Megabytes. Note 
that this figure is linked to both the Constrain Di mensions and 
Constrain Proportions boxes; when one or both are checked, a change 
in one box is reflected in the others. 
• Width: Indicates the width of the image file in pixels, inches, 
centimeters, points or picas. Note that this figure is linked to both the 
Constrain Dimensions and Constrain Proportions boxes; when one or 
both are checked, a change in one box is reflected in the others. 
• Height: Indicates the width of the image file in pixels, inches, 
centimeters, points or picas. Note that this figure is linked to both the 
Constrain Dimensions and Constrain Proportions boxes; when one or 
both are checked, a change in one box is reflected in the others. 
• Mode: Indicates the mode of the image file as being either grayscale, 
duotone, Indexed Color, RGB, CM YK Color, Lab Color, or 
Multichannel. Note that Mode is linked to File Size. 
• Palette: Indicates the type of color palette for Indexed Color Mode. The 
choices are Optimal, System, and Custom. 
• Quality: Sets either High, Good, or Low quality as a screening method. 
High is highest image quality, Good is somewhat faster, and Low is the 
fastest method. 
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• Constrain Dimensions: Scales the resolution (pixels per inch) while 
affecting either the pixel dimensions or the linear dimensions of the file. 
When checked, you can change the image File Size and Resolution 
without affecting the image Width and Height in inches. 
When Constrain Dimensions is checked, increasing the image File Size 
also increases the Resolution and vice-versa. Also note that changing 
the File Size or Resolution only changes the Width and Height of the 
image when expressed as pixel or percent, but not when expressed as  
linear units such as inches or centimeters. 
• Constrain Proportions: Scales the dimensions independently or in 
proportion to the original. When checked, changing the width will 
cause a proportional change in the height, and vice versa. 
Note Cropping takes place before scaling. The image will be cropped to the 
width and height you specify in the Crop area first, then scaled to the width 
and height in the Scale area. 
Refer to your printer’s documentation for the optimal dpi to print an image. 
 
Scaling the “final 200%”  
Genuine Fractals’ scaling ability is best up to 600% increase range in size or 
resolution. However, by using a comb ination of Genuine Fractals scaling and 
Photoshop bicubic features, you can scale up your original images by about 
800%. 
To scale up an image: 
1. In Photoshop, open the image file as an .STN file. 
2. In the Genuine Fractals Open dialog, set Width and Height to percent, 
and increase to 400%. 
3. Click OK to open the image file in Photoshop. 
4. Select Image > Image Size. 
5. Set Width and Height to Percent, and increase to 200% 
6. Click OK. 
7. Save the file for an increase of 800%. 
 
Opening an image at a specified resolution 
An image can be opened at a resolution higher 
or lower than the original by changing the Resolution value in the Scale area 
of the Genuine Fractals user interface. Changing the Resolution with the Constrain 
Dimensions box unchecked affects only the density per inch, not the number 
of pixels in an image. The number of inches in the image goes down 
and vice-versa when you increase the resolution. 
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A 10-inch image at 100 pixels per inch will 
result in a 5-inch picture when the resolution is changed to 200 pixels per inch. 
To increase the resolution without changing the physical size, check the 
Constrain Dimensions box. 
Note: The resolution can be changed with or  
without constrained dimensions. Uncheck the Constrain Dimensions box to  
make resolution changes without affecting the file size.  
You can display the Resolution as pixels per inch or pixels per centimeter. 
The Resolution can be displayed as pixels per inch or pixels per centimeter. 
Changing the Resolution with the Constrain Dimensions box unchecked 
changes the Width and Height of the image when expressed as linear units  
such as inches or centimeters, but not when expressed as pixels or percent. To 
change the unit of measure, click on the arrow next to the Resolution setting 
and choose another option from the pop-up menu. The unit of measure stays 
the same until you change it. 
 
Opening an image in a specified color mode 
You can open an RGB image in Grayscale or Indexed Color mode. 
RGB images can be opened in Grayscale or Indexed Color mo de. All other 
images can only be opened in the color mode in which they were saved in 
Photoshop.. View and change color mode information 
in the Genuine Fractals user interface. 
The Scale area of the dialog box displays the Mode and Palette information. 
When an RGB image is opened in Indexed Color Mode, 
choose among three Palette options: Optimal opens the image using the best 256 
colors in which to express the original RGB colors; System opens the image 
with  the computer system’s palette colors; Custom enables 
the image to be opened using any custom Photoshop palette of choice. 
• To open an RGB image in Grayscale or Indexed Color, click on the 
arrow next to the Mode setting and choose an option from the pop-up 
menu. 
• To choose a palette for Indexed Color, click on the arrow next to the 
Palette setting and choose an option from the pop-up menu. Choosing a 
Custom palette enables you to pick any palette (color table) previously 
defined and stored in Photoshop. 
 
Opening an image with attached ICC Profile in Photoshop 
Genuine Fractals supports ICC Profiles for Photoshop 6 and above. An 
ICC Profile is one of the methods Photoshop 6.0 uses to manage color. The 
International Color Consortium (ICC) defined the ICC profile format as a 
universal standard that helps you reproduce colors accurately across different 
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platforms, devices, and ICC-compliant applications. For more information 
about ICC profiles, see your Photoshop manual or any third-party book on 
Photoshop. 
 
Open dialog box  
The Genuine Fractals File Open dialog box contains the following options for 
rendering images from encoded .STN files. 
Original Image: displays the original image dimensions, resolution and mode, 
plus the original and encoded file sizes.  
Dimensions can be displayed ininches, centimeters, pixels, points, picas, points (traditional), or picas 
(traditional). 
• Width: displays the original image width. 
• Height: displays the original image height. 
• Resolution: displays the original image resolution in pixels/inches or 
pixel/centimeter. 
• Mode: indicates the original image type: Genuine Fractals 3.0 supports 
Grayscale, Duotone, Indexed Color, RGB Color or Multichannel. 
Genuine Fractals PrintPro 3.0 adds CMYK and CIE-Lab. 
• File Size: displays the original bit -map display and encoded stored file 
sizes. 
Crop: displays the dimensions of the portion of the image you wish to open 
and indicates the area of an image to be cropped.  Crop dimensions 
can be displayed 
in inches, centimeters, pixels, points, picas, points (traditional) or 
picas (traditional). 
• Width: displays the cropped area width. Whole image defaults to 
Original Image Width above. 
• Height: displays the cropped area height. Whole image defaults to 
Original Image Height above. 
• Reset: resets the cropping parameters to include the whole image. 
• Left: indicates the position of the left edge of the cropped image Whole 
image defaults to 0 (zero). 
• Right: indicates the position of the right edge of the cropped image. 
Whole image defaults to Original Image Width above. 
• Top: indicates the position of the top edge of the cropped image. Whole 
image defaults to 0 (zero). 
• Bottom: indicates the position of the bottom edge of the cropped image. 
Whole image defaults to Original Image Height above. 
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Scale: displays the target size of the image to be opened. Image dimensions can be displayed as a 
percentage  
or in inches, centimeters, pixels, points, 
picas, points (traditional) or picas (traditional). 
• Width: displays the target width to scale the whole image or cropped 
area. Default is Original Image Width above. 
• Height: displays the target height to scale the whole image or cropped 
area. Default is Original Image Height above. 
• Constrain Proportions: checking the box constrains the image 
proportions; unchecking the box enables you to skew the image aspect 
ratio. 
• (Highest Quality)/(Fastest): provides three options that let you trade 
off between quality and speed of rendering. For example, render images 
quickly for low-resolution layout, then render again at best quality for 
final output. 
• High: provides the highest quality scaling, which ensures 
maximum image integrity and produces the best image when 
combined with Lossless encoding. 
• Good: provides high quality scaling and allows you to minimize 
time constraints. 
• Low: provides fastest scaling, especially useful for lower resolution 
comps. 
• Mode: displays the image mode as in Photoshop. Default is the Original 
Image Mode above. 
• Palette: when Mode is Indexed Color, an Optimal 
Palette System palette, or Custom palette can be chosen. The Optimal palette picks the 
best 256 colors from the RGB image. 
• File Size: displays the target file size in Bytes, K (Kilobytes), or M 
(Megabytes). The file size is calculated based on the crop dimensions 
and color space. Byte = width x height in pixels x color depth. K = Bytes/ 
1024. M = K/1024. 
• Resolution: displays the resolution of the target image in pixels per inch 
or centimeters per inch. Default is the Original Image Resolution above. 
To open the image at a different resolution, type over the displayed 
resolution. 
• Constrain Dimensions: checking the box maintains the image Width 
and Height in inches, centimeters, points, and picas when File Size and 
Resolution change. Unchecking the box causes the Width and Height 
to change when Size or Resolution change. 
• Save Scripting Parameters: checking the box writes current settings to 
the Actions Palette and saves the parameters. Unchecking the box resets 
the default values of all current units of measure. 
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Previewing an image before actual scaling 
 

 
 
1. Click Preview tab 
2. The original image appears in the ORIGINAL section and the preview window  
appears under Preview tab 
3. Click and drag the red crosshair to the area you want to preview 
4. In the SCALE section, type the width and height you wish to scale the image to and  
press tab (We recommend turning ‘Constrain Proportions’ box on for preview operation) 
5. When you finished entering the scale factor you want to use, click OK and the resulting 
image will appear on your screen 
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AppleScript 
Genuine Fractals does not currently support AppleScript directly. Photoshop 
does, however. To control Genuine Fractals with AppleScript, as for a batch 
process, set up a Photoshop action process as described under Saving a batch 
of .STN files, page 12. Then use AppleScript to control Photoshop. 
 
Getting technical support 
Technical support is available for all registered users of Genuine Fractals  
through the LizardTech Web site and by email.  
Email:  customerservice@lizardtech.com 
Our staff is available from 8 A.M. to 5 P.M. Pacific Time, Monday 
through Friday, by email only. 
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Glossary 
algorithm: A detailed sequence of steps for solving a logical or mathematical 
problem or performing a task. 
CIE-Lab: A color standard based on imaginary primary colors XYZ, which are 
purely theoretical and independent of device-dependent color gamuts such as 
RGB and CMYK. The virtual colors have been selected so that all colors 
which can be perceived by the human eye lie within their color space. 
CMYK: Acronym for cyan-magenta-yellow-black. A color model that 
describes each color in terms of the quantity of each secondary color (cyan, 
magenta, yellow), and "key" (black) it contains. The CMYK system is used for 
printing (see also RGB). 
crop: To cut off part of an image, such as unneeded sections of a graphic or 
extra white space around the borders. 
dpi: Acronym for dots per inch. A measure of screen and printer resolution 
that is expressed as the number of dots that a device can print or display per 
linear inch. 
duotone: A color mode which adds a single accent color to a grayscale image. 
encode: To convert a graphics file from one size to another, either larger or 
smaller, for purposes of printing, editing, or transmitting electronically. 
flattening: A Photoshop process in which all visible layers are merged into the 
background, greatly reducing file size. Flattening an image discards all hidden 
layers and fills the remaining transparent areas with white. 
fractal technology: A collection of processes based on fractals, which describe 
a class of shapes characterized by irregularity, but in a way that evokes a 
pattern. The distinguishing characteristic of fractals is that they are “selfsimilar”; 
any piece of a fractal, when magnified, has the same character as the 
whole. 
grayscale: A sequence of shades ranging from black through white, used in 
computer graphics to add detail to images or to represent a color image on a 
monochrome output device. 
indexed color: Indexed formats are formats which are mapped to a smaller 
color palette—256-colors or less. All GIF images – whose bit depths can range 
from 1 to 8—are, by definition, indexed images. 
In an indexed image, colors are stored in a palette, which is sometimes referred 
to as a color lookup table. The indexed image's palette contains all of the 
colors that are available for the image. 
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layered: In Photoshop, a layer is a section of information within a file. For 
example, a RGB file consists of at least four layers: the combined RGB layer, a 
Red layer, a Green layer, and a Blue layer. 
lossless compression: The process of compressing a file such that, after being 
compressed and decompressed, it matches its original format bit for bit. 
mega-pixel: One million pixels. Mega-pixels determine the image size capabilities 
of a digital camera. 
multichannel: Color mode in which each multiple channel in Photoshop uses  
256 levels of gray. 
res-up: The process of increasing the size of a compressed graphics file to a 
high resolution image. 
RGB: Acronym for red-green-blue. The three colors of light which can be 
mixed to produce any other color. Colored images are often stored as a 
sequence of RGB triplets or as separate red, green, and blue overlays, though 
this is not the only possible representation (see CMYK). 
scale: To enlarge or reduce a graphic display, such as a drawing or a 
photographic image, by adjusting its size proportionally. 
sharpening: In Photoshop, a variation of a traditional film compositing 
technique used to sharpen edges in an image. It is useful for images intended 
both for print and online. 
STN files: The .STN file format is based on patented STiNG technology. The 
.STN format provides Lossless encoding at about 2:1 (and up to 10:1) file size 
reduction or visually Lossless encoding at typically 5:1 (and up to 30:1) or 
more file size reduction. The .STN format also gives you the ability to crop and 
scale an image for multiple purposes. 
visually lossless compression: The process of compressing a file such that 
some data is lost after the file is compressed and decompressed, although the 
loss is not detectable to the eye. 
 


