
This User’s Guide contains the instructions for using the FinePixViewer.

Read this manual carefully before using this program.

FinePixViewer

User’s Guide for Macintosh



2

IMPORTANT
Be sure to read this page before using the Software Set.

Notes on the Software and User’s Guide

(1) Unauthorized transfer or duplication of all or any part of the enclosed

software or User’s Guide is forbidden.

(2) The enclosed software and User’s Guide can be used with only one device.

(3) We accept no liability whatsoever for any loss or injury incurred by the

owner or any third party while using a device with the enclosed software or

User’s Guide.

(4) Every effort has been made to ensure that the product is flawless. If any

defect is found that is due to a fault on the part of the manufacturer, the

product will be replaced free of charge, at our discretion. No responsibility is

accepted for defects not caused by the manufacturer.

(5) The contents of the enclosed software and User’s Guide are subject to

change without notice.

(6) FUJIFILM Corporation accepts no liability whatsoever for any loss incurred

as a result of errors contained in this manual.

• xD-Picture Card™ is a trademark of FUJIFILM Corporation.

• Macintosh, Power Macintosh, iMac, PowerBook, iBook and Mac OS are trademarks of

Apple Computer, Inc. registered in the U.S. and other countries.

• Adobe Acrobat® Reader® is a trademark of Adobe Systems Incorporated of the U.S.

• SmartMedia™ is a trademark of Toshiba Corporation.

• Other company or product names are trademarks or registered trademarks of the

respective companies.

Do not attempt to play the CD-ROM enclosed with this

product on an audio CD player.

Doing so could damage your hearing or could damage

your speakers or headphones.
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Introduction

This User’s Guide describes how to use the FinePixViewer.

In this Guide, it is assumed that the reader has a basic grasp of how to use a personal
computer (PC). For information on how to use your PC, refer to the manuals supplied
with the PC. 
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✽ Indicates important information.
☞ Indicates notes or additional information.

Indicates useful tips.TIP

NOTE
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About the Software
FinePixViewer Supports the Following File Formats:

FinePixViewer File Format Compatibility Table
The table below provides details of the CCD-RAW and 16-bit TIFF image
compatibility in FinePixViewer.

\: Supported   ✕: Not supported

Still
images

Movies

Sound

Exif-JPEG, Exif-TIFF(RGB), Exif-TIFF(YC), JPEG (JFIF
baseline only), BMP, PICT, TIFF(RGB), TIFF(16bit) or
CCD-RAW (FUJIFILM proprietary format)

AVI (Motion JPEG), MOV (QuickTime movie), MPEG1

Still
images

Exif-JPEG, Exif-TIFF(RGB) or PICT

WAV, MP3, AIFF

Display/
Playback

Save

Format
CCD-RAW 16-bit Tiff

✕ ✕

✕ ✕

✕ \

\ \

✕ \

✕ \

✕ \

\ \

✕ \

Function
Uploads

Ordering prints

Print

Index print

Batch resize

Batch rotation

Batch format conversion

Automatic rename

Playback (open)

\ \Thumbnail list display

\ \Image information display

\ \Playback pane

\ \Slide shows
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• Before playing back a video file on your computer, copy and save the video file from the
media (xD-Picture Card, SmartMedia or Microdrive) to your computer’s hard disk. Then play
back the saved file.

• Video files contain large amounts of data. Depending on the performance of your computer,
the video may not play back smoothly because your computer cannot process the images
quickly enough. (The video can still be played back normally on the camera’s LCD monitor
or on a TV screen connected to the camera.)

● Guide to computer performance

Notes on playing back AVI-format movie files on a computer

640 × 480 pixels

30 fps
867 MHz

G4
or better

366 MHz
G3

or better
233 MHz G3 or better

15 fps 30 fps 15 fps 10 fps 15 fps 10 fps

320 × 240 pixels 160 × 120 pixelsImage size

Frame rate

Macintosh



FunctionName

The folders on the recording media loaded in the
computer or camera are displayed in the folder tree
display area. However, when a PTP-compatible
camera is used, the camera icon does not appear.

Shows reduced versions of the images in the selected
folder. The reduced images are referred to as thumbnails.

Shows a larger version of the image along with a
range of information about the image.

Shows the FinePix Internet Service menu.

Allows you to register and switch between the
application programs used to play back images.

9

Window Components – Display Areas

Folder tree display areaA

Thumbnail display areaB

Playback PaneC

Internet Service display areaD

Playback application
display area

E

The images in the folder selected in the folder tree display area are displayed
in the thumbnail display area .B

A

CLICK

A B C D

E
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Show/Hide Folder Tree button
Switches between showing and hiding the folder tree
display.

Show/Hide Playback Pane button
Switches between showing and hiding the playback pane.

Window Components – Buttons

Back button

Forward button

Stop button

Selects folders by moving back
through the folder selection log.

Selects folders by moving forward
through the folder selection log.

Cancels thumbnail display.

Name Function

Using the Folder Tree

Using the Thumbnail
Display Area

Related Topics
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Refresh button

Print button

Print Order
button

Updates the display.

Prints the selected thumbnail.

Launches the DPOF application.

Name Function

Thumbnails

Ordering Prints

Related Topics

Batch Rotation
button

Rotates the selected thumbnail.
Batch Operations
and Settings

Batch Copy

Slide Show
button

Converting CCD-
RAW files

Copies multiple images
at once.

Starts a slide show.

Converts CCD-RAW files
to TIFF or Exif-JPEG
format.

Name Function

Batch Operations and
Settings

Viewing Slide Shows

Launching the CCD-
RAW Data Conversion
Function

Related Topics

Transfer JPEG images
saved on a PC to the
camera.
✽ When using a PTP-
compatible camera

For printing on a printer
that supports Exif 2.2
(“Exif Print”), this option
specifies whether to
cancel automatic
compensation.

Save image to
the camera
(PTP)

CR button
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Switching Thumbnails / Changing Area Sizes

Switching Thumbnails Related Item: Using the Thumbnail Display Area

Selecting “Details” displays information such as the image size

and the photography date and time.

Changing Area Sizes Related Item: Window Components – Display Areas

You can change the size of an area by dragging the area frame.

Large Thumbnail Medium Thumbnail Small Thumbnail

Details
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Using FinePixViewer

Saving Images on Your Computer / Deleting Images

Saving Images on Your Computer

This section gives a brief overview of how to use FinePixViewer. Refer to these
instructions while you are using FinePixViewer.

1 Connect the camera to your computer in 
DSC mode.
However, when a PTP-compatible camera 
is used, no camera operations are required. 
Simply connect the USB cable to the camera and PC.

2 FinePixViewer starts up. When the Automatic Save dialog box
appears, click the [OK] button.

3 After the Automatic Save has been checked, the Automatic
Disconnect dialog box appears. Click the [OK] button and
disconnect the camera.

See “Viewing Images” in
the camera Owner’s
Manual.



4 Check that the files are downloaded from the camera to your
computer and that a folder with the photography date is
created.
Open the folder as shown below. For information on the
folder to which the images were saved, see "Automatic Save
Settings".

To open a folder, click on the arrow “ ” to the left of the folder.

5 Double-click a still-image thumbnail to open an image window.
See “Using the Image Window” for details.

TIP

14

2 indicates the folder in which
FinePixViewer is installed.

2
3

1

Type tool:
Allows you to type in text on the screen.

Crop
Print Image size:

Allows you to change the image size.

Marquee tool:
Allows you to specify an area to be cropped on the screen.

Rotate right (CW)
Rotate left (CCW)

Hand tool:
Use this to scroll the
screen display.

Zoom Out tool:
Use this to shrink the
screen display.

Zoom In tool:
Use this to enlarge
the screen display.
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6 You can use functions such as “Rotate” and “Type Tool” to
modify your image.

7 Click the [Save As...] button.

8 Enter a file name and click the [Save] button.

If you repeatedly save an image in the Exif-JPEG format the image quality deteriorates.
We recommend that you save the original file using the following procedure:
• First make a copy of the original file.
• Save the file under a different name or in a different location.
• Save the file in a format that does not lower the image quality (Exif-TIFF or PICT).

9 Close the image window.

NOTE



16

Deleting Images
1 Select the images to be deleted.

2 Click “Delete” in the File menu.

3 Click the [OK] button in the confirmation window to delete the
selected images.



Using the Folder Tree

Selecting Folders / Sample Procedure – Checking the 
Images on the Camera / Moving and Copying Folders 
and Images

●Selecting a folder from the folder tree display area and checking the thumbnail
display is a convenient way to search for an image.

●The thumbnail display also provides a way to check the results when you move
or copy images.

The “folder” saved on the PC is displayed in the folder tree display area.
The images in a folder selected in the folder tree display area are displayed in the
thumbnail display area.

17

CLICK
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Selecting Folders
When you select a folder, the folder name is highlighted and the images in that
folder are displayed in the thumbnail display area.

To open or close a folder, click the arrow “ ” to the left of the folder.

CLICK

Unselected

Select ➔ The images in
this folder are
displayed.

Displayed at the top
of the window
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Sample Procedure – Checking the Images on the Camera
When you open folders in the sequence shown below, the images on the camera
appear in the thumbnail display area.

• Because the camera icon is not displayed when you use a PTP-compatible camera,
this operation cannot be performed.

• When “OK” has been selected to remove the camera after saving images, the icon is
not displayed even if the camera is connected. First turn the camera off then back on.
Then, after saving the images again, “Cancel” the removal of the camera, and then
perform the operation.

NOTE

1

2

3



Moving and Copying Folders and Images
You can use drag and drop to move and copy folders and images.

Aim Operation

Drag and drop the folder or image in the folder tree display area.

Drag and drop the folder or image in the folder tree display area
while holding down the [option] key.

Drop the folder or image in the thumbnail display area.

When you drop the folder or image (release the mouse button) , the operation ends.

20

Folder tree display area Thumbnail display area

Move

Copy

Stop a move or 
copy
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Using the Thumbnail Display Area

Thumbnail Types / Switching Thumbnail Display 
Modes / Select a Thumbnail

The thumbnail display area shows a list of reduced versions of the images in a
folder. The reduced images are referred to as thumbnails.

Related Topics

• Using the Folder Tree

• Using the Image Window

Thumbnail Types
The type of thumbnail shown differs depending on the file format.
✽ The file names of still images with sound are shown in color.

Switching Thumbnail Display Modes

Selecting “Details” displays information such as the image
size and the photography date and time.

Still Image Sound

CCD-RAW Adobe RGB (1998) Blog Mode Image A damaged file or a
format not supported
by FinePixViewer.

Still Image with Sound Movie
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Select a Thumbnail
This section describes how FinePixViewer operates when you select a thumbnail.
Refer to the operation examples provided here.
• When you click a thumbnail, only that thumbnail is selected.

• To select multiple images, drag the mouse so that the images are enclosed.

• To select additional thumbnails, hold down the [shift] key as you click the images.

• Click in the background to deselect all the selected images.

Operation examples
Before After

1 Click (to select 1 image only).

2 Click while holding down the [shift] key (to select another image).

Unselected Selected

CLICK

CLICK

CLICK



Before After

3 Click while holding down the [shift] key (to select another image).

4 Click while holding down the [shift] key (to deselect just one image).

5 Click in the background (to deselect all the selected images).

6 Drag the mouse over the images (to select multiple images).

23

CLICK

CLICK

CLICK
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Viewing Slide Shows

Starting a Slide Show / Operations During a Slide Show /
Slide Show Settings

You can use a slide show to check successive images in full-screen display mode.

Starting a Slide Show

Click the [Slide Show] button to start the slide show.

Operations During a Slide Show

Exit slide show

Continue slide show

Delete this file

Ends the slide show.

Restarts the slide show from the
current frame.

Deletes the file being played
back.

OperationPlayback Method

Frame advance [➔] key or space key.

Frame rewind [ ] key

End [command] + [.] (period) key

Show dialog box Mouse click or [return] key

CLICK

OperationPlayback Method

Play back all the frames in a folder. Start without selecting any thumbnails.

Begin playback from a specified frame. Select just 1 thumbnail and then begin.

Play back only the selected frames. Select 2 or more thumbnails and then begin.

➔
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Slide Show Settings
Click “Slide Show” in the “File” menu.

Cancel

Playback

Playback
interval

Playback
repeatedly

Playback
Automatically Frames are not changed automatically.

Restarts playback from the first frame once the last frame is reached.

All the frames are played back just once.

Sets the interval at which frames are changed. This setting is valid
when the “Playback Automatically” checkbox is ticked.

Ends the slide show settings.

Returns the setting to their original values.

Changes frames at the specified interval.
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Printing

Print / Index Print

Print
1 Double-click a still-image thumbnail to open an image window.

2 Click the [Print] button.

3 Tick the checkboxes for the required print option settings.

4 Click the [Preview] button to check how the image will be printed.
When you are happy with the image, click the Close button.

5 Click the [Print] button to print the image.

<Print settings window>

✽ To set details such as the paper size and printing orientation, select “Page Setup” in the “File” menu.
For more information, refer to your printer’s operation manual.

Tick this checkbox to
print the image in the
center of the page.

Tick this checkbox to
print the photography
date.

Select
“FinePixViewer”.

Ensures that the
image is not cropped
during printing.

Prints with the minimum margins.

✽ r

t
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Index Print
Index prints allow you to print multiple frames on a single print.

Related Topics

• Using the Thumbnail Display Area

• Information Batch Edit

1 In the thumbnail display area, select the images to be
included in the index.

2 Select “Index Print” in the “File” menu.

CLICK
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3 When you have finished the settings, click the [OK] button.
See “Information Batch Edit” for information on the comment
in the Detailed Settings.

Specifies the number
of frames on each
print. In this example,
4 × 4 (=16 frames) is
specified.

You can imprint information
below the images.

See “Information Batch Edit” for
information on comments.

You can check the information before
printing.
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Ordering Prints

Opening and Working with Windows / Sample Print 
Order Procedure

When using PTP-compatible cameras, set DPOF settings with the cameras.

Opening and Working with Windows
Opening Windows

Working With Windows

NOTE

Click the [Print Order] button.

Select a media and click the [OK] button.
Print Order Window

Double-click a thumbnail to
open an image window.

Click “New Index” in the
“Order” menu to open a
new index window.

Index Window Image window

Set Print Order
Cancel Print Order

Specify the Number of Prints

Save and Close

Specify Index Printing
Cancel Index Print Settings

Specify theTrimming Settings
Specify the Rotation Settings
Specify the Description

Select a media.
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Sample Print Order Procedure
Load the media you intend to give to the store into your computer. Once you have
loaded the media, try the actual procedure below.

1 Click the [Print Order] button.

2 Select the media to be given to the store. 
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3 You can drag the thumbnails for the still images you want to
print from FinePixViewer and drop them in the print order
window.

Print Order Window FinePixViewer

Files You Can Register

4 Select the thumbnail and click “Cancel Print Order” in the
“Order” menu.

Cancel Print Order

Set Print Order

Image size

File format Exif-JPEG, Exif-TIFF, JPEG

640 pixels (width) or more by 480 pixels (height) or more
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5 Select a thumbnail and change the “Number of prints” setting.

6 Double-click the thumbnail to open the image window.
Print Order Window Image Window

7 Click the [Marquee Tool] button.

Specify the Trimming Settings

Specify the Number of Prints

Maximum number of prints: 999 +1

-1You can enter a number directly
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8 Begin by dragging the mouse slightly. This creates a frame at
the minimum size (640 × 480 pixels). The image cannot be
trimmed any smaller than this frame.

9 Adjust the size and position of the frame. When you have
completed the settings, close the image window.

Image Window

640

480

OperationAim

Change the size. Click and drag the handles.

Change the position. Click inside the frame and drag the image.

Remove the frame. Click outside the frame.
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0 Click the [OK] button in the Warning dialog box. A frame
appears around the thumbnail and are able to be checked the
trimming settings.

!1 Double-click the thumbnail to open the image window.
Print Order Window Image Window

Specify the Rotation Settings
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!2 Click the [Rotation Setting] button and select the “Rotation
Angle”. When you have completed the settings, click the [OK]
button to close the image window.

✽ The image is rotated during printing. You cannot check the rotation on screen. 
If the proportions (height and width) of the print paper differ from those of the
image data, part of the image may be cropped or white margins may appear on
the print.

!3 Click the [OK] button in the Warning dialog box. An icon
appears on the thumbnail to confirm that rotation has been
specified for the image.
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!4 Double-click a thumbnail to open an image window.
Print Order Window Image Window

!5 Click the [Description Setting] button and specify the
description settings. Put a tick in the “Date” checkbox and
select “MM/DD/YYYY” in “Format”.

Specify the Description

Example with a photography date of
March 14, 2007Format

The date is not printed.

The date is printed in the specified format.

YYYY.MM.DD 2007.03.14

MM/DD/YYYY 03/14/2007

Date

DD.MM.YYYY 14.03.2007
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!6 Put a tick in the “Frame Number/Filename” and
“Comment/Title” checkboxes and enter a title (e.g. lakeside).
When you have completed the settings, click the [OK] button
to close the image window.

!7 Click the [OK] button in the Warning dialog box. An icon
appears on the thumbnail to confirm that description settings
have been specified for the image.

Comment / Title

Frame Number /
Filename The frame number or filename is printed. You can

enter up to 12 characters.

Not printed.

The comment or title is printed. You can enter up to
12 characters.

Not printed
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!8 In the Print Order window, select “New Index” in the “Order” menu.
Print Order Window Index Window

!9 Register the still images to be included in the index print.
Drag the still image thumbnails from FinePixViewer and drop
them in the index window. When you have finished
registering images, close the Index window.

Index Window FinePIx Viewer

Files You Can Register

Specify Index Printing

File format

Image size

Exif-JPEG, Exif-TIFF, JPEG

640 pixels (width) or more by 480 pixels (height) or more
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@0 The thumbnail images are displayed so that you can check
the index settings.

Print Order Window Index Window

@1 Use this procedure to cancel a print specification. Select the
thumbnail and click “Cancel Print Order” in the “Order” menu.

Index Window

Cancel Index Print Settings

The index can be revised.

DOUBLE CLICK
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@2 Click the [Save] button.

@3 Check the order details and then click the [OK] button.

@4 Eject the media using the correct procedure.

Save and Close
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Using the Image Window

Opening the Image Window / Working With Still Images
(Save As, Print, Marquee Tool, Crop, Type Tool, Image 
Size, Rotate Left / Rotate Right) / Playing Back Movies 
and Sound / Saving a Movie as Still Images 

Double-clicking a still image thumbnail opens an image window. The default image
viewer is FinePixViewer, but you can use a different application to display images.

This description assumes that you are using the default application FinePixViewer.

Related Topics
• Using the Thumbnail Display Area
• Using the Picture Playback Application Registration Area
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Opening the Image Window
When you double-click a still image thumbnail, an image window similar to the one
shown below appears.

Filename Display scale

Information about the displayed still image is shown along the bottom of
the window. The information shown varies depending on the file format.

Increases the display scale.

Decreases the display scale.

Scrolls the window.
Click and hold a point in the image and drag it around
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Working With Still Images

Save As

Open an image window first, then start necessary operation.

Specify the save location 1, the filename (Save as) 2 and the
file type (Format) 3. Then click the [Save] button.

If you repeatedly save an image in the Exif-JPEG format the image quality
deteriorates. We recommend that you save the original file using the following
procedure:
• First make a copy of the original file.

• Save the file under a different name or in a different location.

• Save the file in a format that does not lower the image quality (Exif-TIFF or
PICT).

QualityStill Image File Type Features/Typical Uses

Deteriorates when
the image is saved.

Smaller file sizes / On the InternetExif-JPEG

Does not
deteriorate when
the image is saved.

Saved with its Exif data / 
To retain image quality and information

Exif-TIFF

Standard Macintosh image file format /
For viewing on other Macintoshes

PICT

3

1

2



44

Print

Prints the displayed image. 
Open an image window first, then start necessary operation.

1 Specify the print options.

2 Use the [Preview] to check how the image will look when printed.

3 Click the [Print] button.

1

2

3



Sample Settings

“Center Image” / “Date Imprinting” setting

“Adjust to paper size” setting

Print PreviewSetting

Date Imprinting SettingCenter Image Setting

45
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Marquee Tool: Specifies an area to be cropped.
This tool can also be used to specify an area to
be copied. (This allows you to paste part of an
image into another document.)

Crop: Cuts out the specified area.

Open an image window first, then start necessary operation.

1 Use the Marquee Tool to specify desired area.

2 Click the [Crop] button to crop or select “Copy” from “Edit”
menu for paste.

• Move the selected area around by clicking and dragging a point inside the
selected area.

• Cancel the last operation performed by clicking “Undo” in the “Edit” menu. This is
useful when you crop an image incorrectly.

Once an edited image is saved, the original image cannot be recovered. 

To avoid this, use the “Save As” command to ensure that the original file remains untouched.

Click the [Crop] button.

Click “Copy” in the “Edit” menu and paste the cropped
image in another document.
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Type Tool

Allows you to superimpose text onto your images.
Open an image window first, then start necessary operation.

• Move the superimposed text around by clicking a point inside the selected area
and dragging it around.

• Cancel the last operation performed by clicking “Undo” in the “Edit” menu. This is
useful when the selected area is accidentally deleted.

Once an edited image is saved, the original image cannot be recovered. 
To avoid this, use the “Save As” command to ensure that the original file remains untouched.

Double-click inside
the selected area to
edit the text again.
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Image Size

Allows you to change the size of your image.
Open an image window first, then start necessary operation.

• You can cancel the last operation performed by clicking “Undo” in the “Edit”
menu. This is useful when you change the size of the image incorrectly.

Once an edited image is saved, the original image cannot be recovered. 

To avoid this, use the “Save As” command to ensure that the original file remains untouched.

Linked so as to maintain the
aspect ratio.

HeightWidthUnit

%

Pixels

Pixels

Image Size

% specification% specification

120 ~ 6144160 ~ 6144

480640

240320

Arbitrary

640 × 480 (VGA)

320 × 240 (QVGA)
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Rotate Left / Rotate Right

Rotate the image.
Open an image window first, then start necessary operation.

• Cancel the last operation performed by clicking “Undo” in the “Edit” menu. This is
useful when the image is mistakenly rotated.

Once an edited image is saved, the original image cannot be recovered. 

To avoid this, use the “Save As” command to ensure that the original file remains untouched.
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Playing Back Movies and Sound
1 Double-click the thumbnail to open the file.

✽The file names of still images with sound are shown in color.

2 Use the playback bar below the window to play back the
movie or sound.

Movie Sound Still image with sound

Adjusts the volume.Volume control

Starts or pauses playback.Playback / Pause button

Shows the playback progress. Play
back any part of the file by dragging
this button to the desired position.

Playback progress button

Plays back one frame at a time.Frame advance button
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Saving a Movie as Still Images
Click “Save As” in the “File” menu.

Specify the save location 1, the filename (Save as) 2 and the file
type (Format) 3, and then click the [Save] button.

See “File Types”.

CLICK

1

3

2



File Types Features

Exif-JPEG

Saves the currently displayed
frame as a still image.

Exif-TIFF

PICT

52

File Types

Still
Image
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Using the Picture Playback Application Registration Area

Registering an Application / Switching between 
Applications

Double-clicking a thumbnail plays back the image file.
By default, the image is opened in FinePixViewer, but other applications can be
used too.

Related Topics

• Using the Thumbnail Display Area
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Registering an Application

Drag and drop the application you want to use (or the “alias”).
• You can register multiple applications.

Switching between Applications

• Hold down the [control] key as you click the mouse to view a list.
• Hold down the mouse button to view a list. Click the application you want to use.

A B C

Still image (picture) playback
application

Movie playback application

Sound playback applicationC

B

A
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Using the Playback Pane

Displaying and Hiding the Playback Pane / Viewing 
Image Information

The playback pane shows a range of information about an image and a view of the
image that is larger than the thumbnail. This pane is useful for checking and
comparing information such as the photography conditions.

Displaying and Hiding the Playback Pane

Displayed

Hidden

Click to hide the pane.

Click to display the pane.



Viewing Image Information

Some of the information displayed here can be edited.
See “Information Batch Edit” for information on editing the information.
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Switches the
image display
mode.

These tabs show different information.
The number of tabs differs depending on the file format.

Advances the frame.
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Batch Operations and Settings

Overview of Batch Operations / Settings for Format 
Conversion and Saving / Automatic Rename / Batch Resize / 
Batch Rotation / Batch Format Conversion / Information 
Batch Edit / Automatic Save Settings / Customizing Windows

Select thumbnail or folder first, then starts necessary operation.

Overview of Batch Operations

The software operates as described below according to the settings. Batch
operations are extremely convenient as they allow you to automatically process
large numbers of files by setting up the software beforehand.

Name Operation

Renames files.

Resizes images (image dimensions).

Rotates images.

Changes file formats.

Copies data to a specified folder. The data can be
renamed and resized at the same time.

Automatic Rename

Batch Resize

Batch Rotation

Batch Format Conversion

Automatic Save
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The illustrations below give a general overview of batch operations.

Related Topics

• Menus

DSCF00001
DSCF00002
DSCF00003

2002_0506_0707
2002_0506_0708
2002_0506_0709

Original data

Settings

Common processing

Processed data

Rename Resize Rotation Format Conversion
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Settings for Format Conversion and Saving

● “Format Conversion” settings
Put a tick in the checkbox to convert the files to another format and then select
the file type.

QualityFeatures / Typical UsesStill Image File Type

Deteriorates when the
image is saved.

Smaller file sizes / On the InternetExif-JPEG

Does not deteriorate
when the image is
saved.

Saved with its Exif data / To retain
the original image quality and
information

Exif-TIFF

PICT
Standard Macintosh image file format
/ For viewing on other Macintoshes



● “Way of Saving” Settings
Specify the save destination for the converted files.
Once you specify the destination and click the [OK] button, the file format is converted.
The same settings are used for subsequent file format conversions.

Arbitrary Enter the name yourself.
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If you tick this checkbox, a folder is created in which all the images are saved. If there is
already a folder with that name, the images are saved in that folder.

Click the [Browse] button to change the
save destination.

Date The file’s date is used as the folder name.

The Same Name
The name of the folder containing the original file is used as
the folder name.

Naming folders

If you tick this checkbox and there is already a file with the same name, that file is
overwritten without any warning being displayed.
You are advised to leave this checkbox blank unless you have a particular reason.

If you tick this checkbox, all the original files are deleted. You are advised to leave this
checkbox blank unless you have a reason.

Available options in the overwrite warning dialog box

Overwrite Deletes the file in the save destination and saves the data as a new file.

Cancel Cancels batch processing.

Skip Leaves the file in the save destination and proceeds to the next step.

Rename Allows renaming the file.

Example where “Overwrite” applies only to file A and the other files are skipped.

Save to
File A
File B
File C

File A
File B
File C

Save to

File B
File C

File A
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Automatic Rename
Related Topics

• Settings for Format Conversion and Saving

1 Click “Automatic Rename” in the “File” menu.

2 Set the “User Settings” and the “Pattern” (refer to the
modification example).
Up to 7 characters can be entered in the “User definition” field.

3 Specify the “Format Conversion” and “Way of Saving”
settings and then click the [OK] button.

Batch Resize
Related Topics

• Image Size

• Settings for Format Conversion and Saving

1 Click “Batch Resize” in the “File” menu.

2 Set the image size.

3 Specify the “Format Conversion” and “Way of Saving”
settings and then click the [OK] button.

✽ The “BLOG” in the head of the file name is not changed
when renaming blog mode images. 
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Batch Rotation
Related Topics

• Settings for Format Conversion and Saving

1 Click “Batch Rotation” in the “File” menu.

2 Set the rotation angle.

3 Specify the “Format Conversion” and “Way of Saving”
settings and then click the [OK] button.

Batch Format Conversion
Related Topics

• Settings for Format Conversion and Saving

1 Click “Batch Format Conversion” in the “File” menu.

2 Specify the “Format Conversion” and “Way of Saving”
settings and then click the [OK] button.
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Information Batch Edit
Related Topics

• Using the Thumbnail Display Area

• Using the Playback Pane

Use this procedure to edit some of the Exif information included with Exif-JPEG
and Exif-TIFF.

1 Click “Information Batch Edit” in the “File” menu.

2 Put a tick in the checkboxes for the items you want to edit
and then edit those items.

3 Click the [OK] button.
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Automatic Save Settings
Use this procedure to change the settings used when images from the camera are
automatically saved to your computer.

Related Topics

• Automatic Rename

• Batch Resize

• Settings for Format Conversion and Saving

1 Click “Automatic Save Settings” in the “Settings” menu.

2 Specify the “Rename” and “Resize” settings.

3 Specify the “Format conversion” and “Way of Saving”
settings and then click the [OK] button.

(When the “Rename” checkbox is ticked)
When you are automatically saving 100 or more images, choose from the following 3
“Pattern”. You must select one of these options to have images saved automatically.
“User settings + YYYY_MMDD_hhmmss”
“User settings + YYYY_MMDD”
“User settings + hhmmss”

NOTE

✽ The “BLOG” in the head of the file name is not changed
when renaming blog mode images. 
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Customizing Windows
1 Click “View Options” in the “View” menu.

2 Select your preferred “Thumbnail Frame” and “Background”
and then click the [OK] button.
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Launching the CCD-RAW Data Conversion Function
A CCD-RAW file shot on a digital camera is the file that records the image data
captured by the digital camera in the condition before signal processing has been
performed. To view CCD-RAW files and convert them to file formats such as TIFF
and Exif-JPEG, launch the CCD-RAW Data Conversion Function using the
procedure below.

1 Copy the CCD-RAW files to your hard disk.

2 Select the CCD-RAW files to be converted in FinePixViewer.

CCD-RAW files are indicated by the “ ” icon.

3 Click the [Converting CCD-RAW files] button with the mouse.

4 The CCD-RAW Data Conversion Function starts up.
✽ For more information on using the CCD-RAW Data Conversion Function, refer to

the CCD-RAW Data Conversion Function help.

2 3
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Using FinePixViewer to Attach Images to E-Mail

Supported E-mail Software / Check the following: /
Attaching Images / Setting the File Size for Attached Images

FinePixViewer provides a simple procedure for attaching images to an e-mail
message.

Supported E-Mail Software
The e-mail software programs listed below can only be used if they are selected as
your default e-mail software.

Mail

Contact your ISP (Internet Service Provider) for information on setting up your e-mail
software.

Check the Following:
Check that your e-mail software is registered correctly.
Open “Mail” and select “Mail” > “Preferences”.
Click the “General” icon and select “Mail” from the “Default E-mail Software”.

NOTE
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Attaching Images
1 Open the folder in which FinePixViewer was installed and

double-click the “FinePixViewer” icon to launch the program.

2 Click the folder containing the images you want to attach.

3 Click the thumbnails for the images to select them.
✽ Up to 10 images can be sent with one e-mail message.

4 With the images selected, click “Mail Sending” in the “File”
menu.
✽ You can send a total of up to 1 MB of image data at one time. 

If the total exceeds 1 MB, a warning message appears when you click “Mail
Sending”. If this occurs, reduce the number or size of the images until the
message no longer appears.

CLICK
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5 Mail transmission window opens and the images are
automatically attached to your e-mail message. Type in the
address, title and your message and then send the message
in the usual way.

Do not exit FinePixViewer until mail transmission is complete, as this will prevent the e-
mail with the images attached from being sent.

Setting the File Size for Attached Images
When FinePixViewer attaches an image file to an e-mail message, it adjusts the
size of the image file in accordance with the “Mail Transmission Settings”.

✽ When an image is resized, the original image is not affected.

1 Click “Mail Transmission Settings” in the “Settings” menu.

2 Place a tick in the “Resize” checkbox and specify the number
of pixels (height and width) for resized images.

If you do not want to resize the image, deselect the “Resize” checkbox.

TIP

NOTE
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Using the FinePix Internet Service

Using FinePixViewer also allows you to access the FinePix Internet Service via the
Internet.
✽ A working Internet connection is required.
✽ A FinePix Internet Service fees do not include your Internet service provider (ISP) connection fees

or any phone charges incurred in dialing your ISP’s access point.

The figure below gives a general overview of the procedure.

Your user ID and password are very important. Make sure you do not forget them.

Access the services via the Internet menu. You can also use the “Obtaining the Latest
Version of FinePixViewer”.

2 Using the Service

NOTE

1 User Registration

To the user registration window

Obtain the latest service information.

The Internet menu is updated.

First-time users Registered users
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User Registration
To use the FinePix Internet services, users must first register.
✽ Users can be registered for free.

1 Launch FinePixViewer.

2 Click the [Register Now] button.

3 The “User’s Registration for Internet Services” dialog box
opens. As shown below, select “Register Here”, then select
the country or region where you are living and click the [OK]
button.

☞ If you are not already connected to the Internet, connect now. 
(A dial-up dialog box may be displayed.)

✽ If you have completed the user registration, select “Already Registered” (E.g.
When you want to re-install FinePixViewer after completing user registration).

✽ If the country or area where you are living does not appear in the pull-down list,
select “OTHERS”. 
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4 When the browser starts up, proceed as directed by the 
on-screen instructions.

5 Enter the required information in the user registration page.

a Enter a familiar name (such as your nickname) between 3 and 25 characters
long as your user ID.

b Enter a password of your choice using letters and/or numbers.
Then enter the password again for confirmation.

c Enter your name.
d Enter your e-mail address.

Enter the remaining required information.

✽ After you register, a confirmation e-mail message is sent to you. Be sure to enter
a valid e-mail address at which you can receive the message.

✽ The actual user registration page may differ slightly in appearance from the
sample shown here.

6 When you have entered all the required information, click the
[Registration] button at the bottom of the page.

Once you complete the registration, a confirmation e-mail is sent. Wait a few
moments until the message is sent.

a

b

c

d
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Using the Service
1 Click the [Update menu] button in FinePixViewer.

2 The “Input of User ID” dialog box
appears. Enter the user ID and
password set during user
registration and then click the [OK]
button to update the Internet menu.
☞ If you are not already connected to the Internet,

the software automatically attempts to connect
(for dial-up connections).

• If you tick the “Click here to save your password” checkbox, you will not need to enter your
password next time.You may need your user ID and password. Make sure you do not
forget them.

• As well as the Internet menu being updated, related information pages may also be
opened. Because these pages may contain good news or useful information, you should
update the Internet menu frequently.

3 Click the menu button for the service you want to use.
☞ If you are not already connected to the Internet, the software automatically attempts to

connect (for dial-up connections).
☞ Operation after you click the menu button differs depending on the button you click.

For instance, you may jump to your service provider’s web site or an upload dialog
box may open.

✽ The actual Internet menu may differ slightly in appearance from the sample shown
here.

Move the mouse cursor over an Internet menu button to view information about the service.

4 When you have finished using the Internet services,
disconnect from the Internet (for dial-up connections).

The connection speed will vary significantly depending on the quality of your phone line and
the amount of traffic on the server to which you are connected.

NOTE

TIP

TIP
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To Delete the Software

Only perform this operation when you no longer require the installed software or when
the software was not installed correctly.

Quit FinePixViewer and DP Editor. Then drag the installed FinePixViewer folder to
the Trash and click “Empty Trash” from the “Special” menu.

Uninstalling FinePixViewer



Troubleshooting

If the software does not operate correctly check that you are using the correct
hardware and software.
If the problem persists even though you are using the correct hardware and
software, refer to the table below and then see the reference page listed for your
problem. 
A PTP-compatible camera is one that simplifies the connection procedure by
automatically recognizing the computer or printer. When a PTP-compatible camera
is connected to a PC, no camera icon or removable disk icon appears.
A PTP-incompatible camera (camera with a DSC function) is a camera that
appears as a camera icon or removable disk icon when it is connected to a PC.

Troubleshooting Connection and Image Viewing Problems
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● When I connected the USB cable, Mac OS displayed the “Initialize
disk?” message.

Possible cause Solution

Is the media formatted? Disconnect the USB cable from the camera, insert
the media into the camera and format the media.
For more information , refer to the Owner’s Manual
for your camera.

Problem

When I connected the USB cable, Mac OS displayed the “Initialize disk?” message.

The camera and Macintosh are connected but no removable disk icon is displayed.

A warning message appears when I disconnect the USB cable from the camera.

I can’t log in to the “FinePix Internet Service”.

I can’t sign on as a “FinePix Internet Service” user.

I can’t update the Internet menu properly. (The buttons do not line up correctly.)

My camera will no longer play back image files.

I want to stop the FinePixViewer from launching automatically.

Problem
with
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Possible cause Solution

● The camera and Macintosh are connected but no removable disk icon
is displayed.

Is the camera switched on?

Is the media loaded in the camera?

Is “DSC” selected as the USB setting
on the camera?

Are you using a PTP-compatible
camera?

Is the USB cable connected to the
camera and to the computer?

Are you using a compatible operating
system?

Switch the camera on. For more information on
“Viewing Images”, refer to the camera’s Owner’s
Manual.

Load a media into the camera. For more
information, refer to the Owner’s Manual for
your camera.

Disconnect the camera briefly and change the
USB setting to “ ”. For more information on
“Viewing Images”, refer to the camera’s Owner’s
Manual.

When you use a PTP-compatible camera, the
icon is not displayed.

Check that one end of the USB cable is
connected to the camera and the other end is
connected to the Macintosh.

Use Mac OS X (version 10.3–10.4). Note that
the driver software does not run correctly in the
Mac OS X Classic environment.

Possible cause Solution

● A warning message appears when I disconnect the USB cable from
the camera.

Did you remove the camera while the
camera was still mounted as a disk
drive?

Disconnecting the camera while it is still
mounted can corrupt the data on the media or
damage the media itself. Drag the drive icon to
the Trash before you disconnected the camera.
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Possible cause Solution

● I can’t sign on as a “FinePix Internet Service” user.

Have you already signed on under the
same e-mail address?

You cannot sign on twice with the same user ID
or e-mail address.

Possible cause Solution

Are you able to connect to the
Internet?

Is the FinePix Internet Service
undergoing maintenance?

Have you completed the user
registration process?

Check your Macintosh hardware and software
setup.

Log in after the maintenance is completed.

Click the FinePixViewer [user’s registration]
button and sign on as a “Using the FinePix
Internet Service” user.

Solution

● I can’t update the Internet menu properly. (The buttons do not line up
correctly.)

The menu data is corrupted. Use the procedure below to update the menu:
1 Quit FinePixViewer.
2 Delete the menu data in the following locations:

“FinePixInternetFile” folder in “Users” / “(user name)” / “Library” / “Preferences”.
3 Launch FinePixViewer and click “Menu Update” in the “View” menu.

Troubleshooting Internet Problems
● I can’t log in to the “FinePix Internet Service”.
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Troubleshooting Other Problems

Possible cause Solution

● My camera will no longer play back image files.

Did you rename any files or folders
inside the “DCIM” folder?

Did you replace an image file inside the
“DCIM” folder?

Change the file or folder names in the “DCIM”
folder back to the original names.

Do not replace image files in the “DCIM” folder.

Solution

● I want to stop the FinePixViewer from launching automatically.

You can use either of the three methods below to prevent FinePixViewer from launching
automatically.

1 Double-click the ImageCapture icon.
2 Select “Preferences...” from the “Image Capture” menu.
3 Change the “When a camera is connected, open:” to “No application” and then click the Close

button.
✽ To restore the original settings, set “When a camera is connected, open:” to “FPVBridge”.
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Error message Cause Solution

Folder not found.

“Filename” not found.

This file format cannot
be used.

The file with the same
name as “filename”
already exists.
Overwrite?

The folder with the
same name as
“filename (folder
name)” already exists.

Disk or folder is write-
protected.

Insufficient disk
capacity. Process
aborted.

You were working with a
folder on a removable disk
and the disk has been
removed.

The folder you were working
with has been deleted or
moved.

You were working with a file
on a removable disk and the
disk has been removed.

A file with a format not
supported by FinePixViewer
was accessed.

The folder on which you
dropped the file already
contains another file with the
same name.

The folder on which you
dropped the file (folder)
already contains a folder with
the same name.

The folder or disk to which
you attempted to write the file
is write-protected.

Some digital camera models
do not have a Write function.

There is not enough
available disk space.

Re-insert the disk.

Use the [Refresh] menu.

Re-insert the disk.

Use a file format supported
by FinePixViewer.

To avoid overwriting the
existing file, rename the file
being dropped or rename the
file in the target folder.

Rename the file (folder) being
dropped or rename the folder
in the target folder.

Remove the write-protection
from the disk or folder.

Specify another writable disk
as the save destination for
the image data. Alternatively,
copy the image data in the
camera to another writable
disk and then process the
copied data.

Switch to a new disk, or
create space by deleting
some unneeded files on the
disk.

FinePixViewer Troubleshooting

for FinePixViewer
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Error message Cause Solution

Remove the write-protection
from the disk.

Quit the application that is
using the file.

Quit the application that is
using the file.

Change the name or number
of the file being written.

Use the [Get Info] command
to uncheck the [Locked]
check box.

This file is not supported by
FinePixViewer and cannot be
used.

To open the images in a
window, select no more than
20 images.

To avoid duplicating an
existing file (folder) name,
use a different file name.

Save the image as a PICT
file.

Specify a target size for the
resized image that is between
160 × 120 and 6144 × 6144.

The file (folder) you
attempted to move is on a
write-protected disk.

The file you attempted to
move is being used by
another application.

The selected file is being
used by another application.

A file with the same file name
or file number already exists
in the write destination.

An attempt was made to
modify a write-protected file.

The attempt to read the file
failed.

No more than 20 windows
can be opened.

A file (folder) exists with the
filename you entered.

This image size cannot be
saved in the Exif format.

The image cannot be resized
as specified.

Cannot move “file
(folder) name”. Copy?

“Filename” is in use.

Files won’t be played
back on a camera.
OK?
It is recommended that
you process the files
after saving them to a
hard disk.

File is locked.

“Filename” is broken or
not in the usable
format.

Window cannot be
opened any more.

The file or the folder
with the same name
already exists.

Image size is smaller
than the specified size.

Image size will be out
of range.
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Error message Cause Solution

Automatic rename
failed. Process
aborted.

Part of “filename” will
be cropped because
the image is larger than
the printer output size.

Registered application
not found.

Could not execute the
registered application.

Could not create a
temporary file. Process
aborted.

Could not execute the
order application.

Mail Transmission
failed.

Too many files were selected
for automatic renaming and
file name duplication could
not be avoided.

The renaming “Pattern”
selected in the automatic
save settings is “User
settings + Number” or
“YYYY_MMDD + Number”

The image in the file being
printed is bigger than the
paper size.

The registered application
has been deleted or moved.

The application is damaged.

Insufficient memory.

A temporary file could not be
created when an Exif-TIFF-
YC file was opened as there
was insufficient disk space.

The print order application
program cannot be found or
is damaged.

No registered e-mailer
application.

Reduce the number of files
processed by the Automatic
Rename function.

Select a different pattern as
described on P.64.

Print using the [Adjust to
paper size] option.

Re-register the application.

Re-install the application or
register another application.

Quit any other applications
that are running.

Increase the amount of space
available on the disk on which
FinePixViewer is installed.

Reinstall FinePixViewer.

Follow the instructions on
P.66 and check that the e-
mail software is correctly
registered.
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Error message Cause Solution

Insert an order media.

Existing DPOF file
cannot be used.

Existing DPOF file
contains an error.
These orders will be
ignored.

“Filename” not found.

“Filename” is broken or
not in the usable
format.

Window cannot be
opened any more.

Order media is write
protected.

Insufficient order media
capacity.

Cannot create an order
folder.

The number of orders
is full. Cannot order
any more.

The order media is not
inserted in the drive.

The media is not formatted.

The existing DPOF file
contains an error.

The settings in the existing
DPOF file contain an error.

You were working with a file
on a removable disk and the
disk has been removed.

The file being used has been
deleted or moved.

The file is corrupted or is in a
format that is not supported.
Alternatively, the image size
is smaller than 640 × 480.

You attempted to open more
than 20 windows.

The media is write protected.

Some digital camera models
do not have a Write function.

There is not enough space
available on the media.

The DCIM folder on the order
media already contains a
folder numbered 999.

There are too many
registered standard prints
and index prints.

Load the media into the drive.

Format the media.

Create a new DPOF file.

The erroneous settings are
ignored.

Re-insert the disk.

Cancel the print order for the
file.

Use a file format (Exif-JPEG,
Exif-TIFF or JPEG) and an
image size no smaller than
640 × 480.

To open the Image windows
and the Index windows,
select no more than 20
thumbnails and index.

Remove the write protection
from the media.

When creating a print order
file on the media, use the
Image Memory Card Reader
SM-R2 or DPC-R1 and the
PC Card Adapter PC-AD3 or
DPC-AD.

Use a media with sufficient
free space as the order
media.

Use a new media.

Register using a new media.

Troubleshooting with Print Order
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Error message Cause Solution

Other Problems

Not enough memory.
Process aborted.

I/O error occurred.
Process aborted.

There was not enough
memory.

Fault in the drive unit or disk.

Select the FinePixViewer
program file and use the [Get
Info] command to increase
the “Preferred Size” setting in
the memory requirements.

Check for problems in the
drive unit, or use an error-free
disk.
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Menus

File / Edit / View / Go / Bookmarks / Settings / Tools /
Help / Contextual Menus

Using the [File] Menu
FunctionPreceding operationName

Opens a file.Select a thumbnail.Open

Saves the open file.Opens a file.Save As

Closes the open window.Opens a file.Close

Deletes the selected folder.Select a folder.Delete Folder

Deletes the selected file.Select a thumbnail.Delete

Creates a folder inside the selected
folder.

Select a folder.New Folder

Successive images are shown in
full-screen display mode.

Select a thumbnail
or folder.

Slide Show

Creates a new e-mail message with
the image attached.

Select a thumbnail.Mail Sending

Copies images to your computer.Select a folder.Automatic Save

Renames the files using the specified format.Select a thumbnail.Automatic Rename

Batch converts image sizes using
the specified format.

Select a thumbnail.Batch Resize

Batch rotates images using the
specified format.

Select a thumbnail.Batch Rotation

Converts the image format (file
format) using the specified format.Select a thumbnail.

Batch Format
Conversion

Batch edits information such as the
copyright and photography date and
time.

Select a thumbnail.
Information Batch
Edit

Sets the page.––––––––––––––––Page Setup

Prints the image.Select a thumbnail.Print

Prints multiple frames on the same
print.

Select a thumbnail.Index Print
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EffectName

FunctionName

FunctionPreceding operationName

Using the [Edit] Menu

Cancels the last operation performed.––––––––––––––Undo

––––––––––––––––––––––––––––Cut

Copies an image (can be pasted
into another document).

Select part of an image (use
the marquee tool in the
playback window).

Copy

––––––––––––––––––––––––––––Paste

Selects the entire image.Open the playback window.

Selects all the thumbnails.Select a folder.
Select All

Using the [View] Menu

Cancels thumbnail display.Stop

Updates the folder display area or thumbnail display area.Refresh

Changes the thumbnail display mode.Display Mode

Rearranges the thumbnails.Arrange

Changes the thumbnail frame and thumbnail display area background.View Options

Updates the Internet menu.Menu Update

Using the [Go] Menu

Returns to the previous folder.Back

Proceeds to the next folder.Forward

Moves to the indicated folder.Folder selection history

FunctionPreceding operationName

Creates an order form to be given to
a print service.

––––––––––––––––Print Order

Exits FinePixViewer.––––––––––––––––Exit
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Function

FunctionName

FunctionName

Using the [Settings] Menu

Opens the Mail Transmission Settings dialog box.Mail Transmission Settings

Opens the Automatic Save Settings dialog box.Automatic Save Settings

Using the [Tools] Menu

Transfer JPEG images saved on a PC to the camera.
✽ When using a PTP-compatible camera

The image data contained in CCD-RAW files can be
converted to file formats such as TIFF or Exif-JPEG
and saved.

Save image to the camera
(PTP)

Improve Image

Automatic print adjustment can be set when you print
on an Exif 2.2-compatible printer.

Change setting of “Cancel
print auto adjustment [CR]”

Using the [Help] Menu

Connects to the Internet and updates the software.Software Update

Displays PDF files.

Displays an introduction to the basic functions of the
software and links to the online Q&A page.

Quick Start Guide / 
Online FAQ

FunctionName

Using the [Bookmarks] Menu
This is similar to the [Favorites] function in a browser.

Registers the currently selected folder as a bookmark.Add to Bookmarks

Arranges your bookmarks.Organize Bookmarks

Displays your bookmarks.List bookmarks

Name

How to Use FinePixViewer
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FunctionName

Using the [Contextual] Menus

Click while holding down the [control] key to display the menu.

Opens the playback window.Open

Deletes an item.Delete

Creates a new e-mail message with an image in the
specified format attached.

Mail Sending

Renames files using the specified format.Automatic Rename

Batch converts image sizes using the specified format.Batch Resize

Batch rotates images using the specified format.Batch Rotation

Converts images in the specified format.Batch Format Conversion

Batch edits information such as the copyright and
photography date and time.

Information Batch Edit

Prints an image.Print

Prints multiple frames on the same print.Index Print
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Glossary
Adobe RGB (1998)
Adobe RGB (1998) files have color space suitable for pre-press work and for preparing data
for commercial printing. This color space is more extensive than ColorMatchRGB and sRGB.
In Photoshop 5.0, Adobe RGB (1998) is referred to as SMPTE-240M.

AVI
Acronym for Audio Video Interleaved. An movie format.

CCD-RAW
CCD-RAW files are the files created when images are shot on a digital camera and
saved before being converted to image files.

DPOF
A format used for recording information specifying the images to be printed on a media.

Exif
A full-color image format for digital still cameras. This format is compatible with TIFF
and JPEG and is supported by most image processing software. This format stipulates
the recording method for thumbnail images and camera information.

JPEG
The standardization of still image compression technology, or the standard itself. JPEG
allows effective image compression. However, because some of the original image data
is lost during compression, the image generated from the expanded data is not
precisely the same as the original image, though the degree of variance differs
depending on the compression ratio. Compression ratios vary from 10:1 to 100:1.

Mac OS
The basic system software (operating system) used on Apple Macintosh computers.

PICT
Standard format for image data on Macintosh computers.

Application software
Software used for a specific purpose, such as word processing, spreadsheets or graphics.

Install
The process of setting up software on a PC. In most cases, software installation comprises
the copying of the software from floppy disks or CD-ROM to the hard disk in a PC.

Thumbnail
A small copy of an image.

Automatic Rename
Renames files automatically. In FinePixViewer, you can rename multiple images at the
same time using filenames based on the photography date and time.

PTP
PTP stands for Picture Transfer Protocol, which is a connection protocol that simplifies
the transfer of image files. PTP-compatible cameras are cameras that automatically
recognize PCs and printers, thereby simplifying the connection process.

Dialog box
A window used for specifying settings.
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Drive
A peripheral device used by PCs to store files.

Drag
The action of moving the mouse with the mouse button held down.

Drag and drop
The process of clicking the mouse on an icon or thumbnail, holding the mouse button
down as the mouse is moved to another location, and then releasing the mouse button
to “drop” the icon or thumbnail. This procedure can be used to move or copy files.

Cropping (Trimming)
The action of cutting off unwanted portions of an image.

Pixel
Equivalent to picture element or dot. The minimum unit used in computer graphics.

File number
The final 4 digits used in the filenames for images shot on DCF-compliant digital
cameras. DCF is a standard image format for digital cameras. This format allows image
files to be exchanged easily among DCF-compliant cameras and printers.

Folder tree
An hierarchical structure for folders containing files.

Preview
An image displayed as it will be printed.

Removable disk
Media that can be removed, including floppy disks, MO disks and Zip cartridges.

■ Charges
The charges for using the Internet include the following:

✽ If the charges vary depending on the call or connection time, you should use your
PC’s automatic disconnect function to avoid wasted connection time.

✽ The FUJIFILM FinePix Internet Service includes both free and fee-based services.
✽ If you use online shopping or other services, you will be invoiced for the product or

service in addition to the call and connection charges.

■ Viruses
A virus infecting your PC can result in the loss of important data or the sending of
unwanted e-mail messages to the people stored in your address book. Do not open
downloaded files or files received as e-mail attachments unless you are certain of their
content.

■ Using Image Files on a Network Server
If you are using image files saved on a network server with FinePixViewer, you might
not be able to use the files in the same manner as with a stand-alone computer.

Important Information and Helpful Hints for Internet Users

Call charges

Connection
charges

The fees paid for using the phone line; paid to your telephone company.

The fees paid for server connection and data storage (e-mail and
web pages); paid to your Internet service provider (ISP).



http://www.fujifilm.com/products/digital/index.html
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