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Preface

Words. Numbers. Pictures. You think in all three. And you work with all three.
Doing things like:

Planning: What if I arrange the seating in this fashion? Where in the area do
we deliver today?

Tracking: What events occurred in June and July, and where?

Scheduling: ~ What appointments are scheduled for Monday? How are my
classes scheduled this quarter?

Locating: Where in my basement are the records for my 1978 tax returns?

Deciding: Which wine in my cellar goes well with Stroganoff, is
inexpensive and is ready to drink?

Discovering: Which constellations are visible from Alaska in January?

Until now, no microcomputer software has helped to visualize these problems.
Many software packages help you to draw, list, chart, or print, but no software
integrates all of these activities. Until now.

Filevision will help with any of these activities in a new and powerful way. Now
you can organize the information that you work with in a manner that makes
sense to you, because Filevision sees things your way. And Filevision is simple
to use. You can accomplish most things in just a few clicks of the mouse.

Filevision gives you the power to:

put pictures and information together in a filing system

draw lines, rectangles, squares, ovals, circles, and free-form shapes
stretch, shrink, reshape, shade, cut, paste, move, and copy

overlap, hide, and highlight

change and create symbols

print lists, labels, and pictures

change print styles and sizes

record, edit, and interrogate visual, numeric, and written information
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Preface

This manual explains how to use Filevision. There are three chapters, organized
to help you find information quickly and easily.

Chapter 1 - Learning Filevision introduces you to Filevision, by leading you
through an example application. After completing this chapter, you will
understand the basic concepts of Filevision, and be able to create your own
drawing files.

Chapter 2 - Using Filevision contains step-by-step instructions to perform
Filevision tasks. The instructions are organized into three categories of tasks:
drawing, adding information, and working with the information in your drawing
file. You do not need to read the information in this chapter in any particular
order. However, you should be familiar with the basic concepts presented in
Chapter 1 before referring to this information.

Chapter 3 - Filevision Reference contains directories of menus and functions,
technical information, a glossary, and an index.

You should read and work through the tour in Chapter 1, even if you are familiar
with computers and computerized filing systems. Filevision works in a way
unlike any other filing system. When you have completed the tour, you should
read Chapters 2 and 3 and begin experimenting with Filevision. As you begin to
build your own drawing files, refer to Chapter 2 and Chapter 3 for a complete
description of any Filevision task. Each chapter has a detailed table of contents
for easy reference. Or you can look up specific topics in the Index.
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Chapter 1:
Learning Filevision

With Filevision you can store and retrieve information through a picture of that
information. You can structure your filing system to look like the real world.
With Filevision, you build a ““drawing file” — a picture with an underlying base
of information about the objects in that picture. You can display information
about an object in the picture by pointing to it. You can select a group of objects
that have common characteristics. You can change a picture based upon
information. You can produce reports of selected information. You can print |
drawings with items of interest emphasized. And, you can even print labels for
mailing or identifying.

To use Filevision, you draw a picture and add information about the picture.
Drawing tools and editing capabilities help you do this easily.

The tour in this chapter introduces you to the concepts of Filevision, and gives
you an idea of what you can do with Filevision. You will learn techniques to
create, draw and work with files using Filevision. The first sections get you
started, by introducing you to some basic features. In later sections, you explore
some of the more sophisticated capabilities of Filevision. Work through the
sections in the order in which they are presented. Each section presents
concepts that are prerequisites to following sections. Try to complete the tour in
one session. It may look like a lot to accomplish, but the steps are easier to
follow with preceding steps fresh in your mind.

Learning Filevision becomes easier with practice. You will find that you need to
refer to this manual less and less as you use Filevision. Practice teaches the

concepts and features much more effectively than reading, because Filevision is

a visual tool.

Most features of Filevision are presented in this chapter, however not all are
covered in detail. A complete description of each Filevision feature can be
found in Chapter 2.

As a Macintosh owner, you should already be familiar with this computer and
the techniques for working with it. This manual does not cover the basic
instructions that can be found in Macintosh, the owner’s guide. If you have not
already done s0, you should read that guide to become familiar with using the
mouse, managing files and disks with the Finder, choosing commands from
pull-down menus, and standard editing techniques.

Introduction 1
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The six sections that make up The Tour will get you started using Filevision. For
the tour you use a file included on the Filevision disk entitled ‘“Tour”. This is an
example of a simple file that you might create to help organize and manage a
wine cellar. Through it, you learn how to use the filing capabilities of Filevision.
You learn to find information in the file, change information, and add more
information. With these techniques, you will be able to create and use files that
are far more complex and substantial than the wine cellar example.

In the sections that follow you use Filevision to:

= Add wine to your cellar.

o Highlight specific wines and print a list.

o Represent wines with symbols of special meaning.

o Expand the wine cellar by adding a new type - a case of wine.
o Draw different shapes using drawing tools.

o Clear out the file.

More importantly, you will learn the basic concepts that make Filevision the
most powerful computerized drawing and filing system available.

Here are a few very important points to remember about the six sections that
make up the tour:

1. Bullets (s) mark an action to take. All other material is there for explanation.
You should not take any action unless it is indicated by a bullet.

2. If you find that your screen looks different from the illustrated screens, go
back to the beginning of the section you are working on and repeat the steps.

3. Follow the steps carefully and read all the explanations. It takes a little time,
but when you finish you will have learned enough to use Filevision
comfortably.

4. Refer to the Glossary and explanations in Chapter 2 if you need help during
the tour.

5. Never turn off your Macintosh without first choosing Quit to stop Filevision
and return to the desktop.

The Tour 5



Learning the Basics

This section begins the tour. In it, you are introduced to the basic components
of Filevision. You open the “Tour” file and look at objects, information, and
types. And you learn to add objects and information to your file.

step 1 o Turn on your Macintosh and insert the Filevision diskette into the disk drive.
BLOrking - Click the Filevision disk icon to select it.
o Choose Open from the File menu.

To choose from a menu: move the pointer to the menu title, press the mouse
button, drag to the command and then release the mouse button.

® File Edit UDiew Special

E[I=——= Filevision™ Disk
S items 354K in disk 46K available
A Filevision™ Dizk
Empty Folder System Folder
5
] [ [l

l

Trash

The application and drawing file icons are shown on the desktop. Several
sample drawing files have been included on your Filevision diskette. For the
tour, use the file entitled “Tour”.
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step 2
saving a copy
of the file

step 3
opening
the file

In this tour, you change the contents of the “Tour” file. In fact, the final section
of the tour instructs you to remove the contents of this file. You should,
therefore, save a copy of this file. By saving the file you will be able to take the
tour again, or perhaps take a friend on the tour.

o Click the “Tour” file icon to select it.
o Choose Duplicate from the File menu.

Complete instructions for managing files with your Macintosh can be found in
Macintosh, the owner’s guide.

o Click the file icon entitled “Tour” to select it.
o Choose Open ffom the File menu.

In a few moments, the Filevision window will appear on the screen.
Throughout this tour, we refer to locations and items on this screen. Take a

moment to study the following illustration and learn the names of items on the

Filevision screen.
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step 4
selecting

8

Learning Filevision

In the drawing window is a picture of a wine cellar (a room, some boxes
labelled “‘bin 17, “bin 27, etc., and some wine bottles). The room, the bins, and
the bottles represent objects in this drawing file. A drawing file is made up of
objects. If you are familiar with computerized filing systems, it may be helpful
to think of an object as a record in a file.

= Move the pointer to Types on the menu bar. Press and hold the mouse
button. While holding the mouse button down, drag the pointer slowly until
Wine is enclosed in a darkened box. Release the mouse button.
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step 5
deselecting

You have just selected Wine from the Types menu.

o Move the pointer to the leftmost bottle in bin 1 and click the mouse button.

€ File Edit Types Tinker Text Symbols Lines Shades
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Note: If your screen does not look like the above illustration, you may have
selected some other object. Try again, being sure to position the tip of the
pointer directly on the wine bottle.

By pointing to an object and clicking, you have selected that object. The object
is now surrounded by a darkened box, to indicate that it is selected. The name
of the object, Chardonnay Matthews, is shown in the selection information area
on the bottom of the screen.

= Move the pointer to the object selector (the arrow-shaped tool at the top of
the toolbox) and click.

The darkened box disappears and the name of the object is no longer shown in
the selection information area. You have just deselected the object. Throughout
the tour we begin activities by clicking the object selector to make sure that no
objects are selected.
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step 6 = Move the pointer to the first bottle and click to select Chardonnay Matthews
scrolling once again.

= Move the pointer to the Next button on the bottom of the screen and click.
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Another wine bottle is now selected; the name of the selected wine is shown in
the selection information area on the bottom of the screen.

o Click the Next button.
Note that the selection information changes and another bottle is selected.
o Click Next again and again.

This is called scrolling. You can scroll through objects in name sequence using
the Next and Prev buttons.

o Click Prev again and again to scroll backwards until Chardonnay Matthews
is selected once again.
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step 7 There is information associated with each of the objects that make up a drawing
viewing file.
information o Click the Info button on the bottom of the screen.

® File Edit ¥gpes ¥inker Yert Symbols Lines Shades
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By selecting an object and clicking Info, you have chosen to bring information
about that object to the screen.

On this screen are the items of information that are in the drawing file about this
wine. These are items that you might expect to find in a wine cellar book
(name, vintner, year, region, color, price, quantity,and comments). A true cellar
book will usually have more information about each wine (bouquet, body, etc.).
For the purposes of this tour, we have chosen to include only basic information
about each wine.
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o Click Next to scroll to information for the next object in the drawing file.

€ File Edit Types Tiaker Yent Symbals lLines $hades

Information for this Wine:

neme/vintner

Chardonnay Robert Vineyards] |

__region

| [ cancel

You can scroll through the information in a drawing file in the same way you
scroll through objects, using the Next and Prev buttons.

o Click the Done button to return to the drawing window.

step 8 Objects in a drawing file are organized by type. In this drawing file, wine is a
choosing type.
types

o Move the pointer to Types on the menu bar, press and hold down the mouse
button.

The names of the types of objects in this drawing file are shown on the Types
menu (Background, bin, and wine). There is a check mark beside wine, to
indicate that this type is selected.

12 Learning Filevision



o With the Types menu pulled down (i.e., visible), drag the pointer to the type
name bin, and then release the mouse button.
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You have selected a different type - bin. The name of the selected type is shown
in the selection information area.

o Click Next to select the first bin.
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step 9
adding an
object

14

Learning Filevision

You have now selected the object bin 1. Small squares are present at various
locations on this object. These squares are called handles. The handles indicate
that this object is selected.

o Click Info to see the information on file for bin 1.

® File Edit Fgpes fiaker Yext Suymbels  Linpy  Shades

Information for this bin:

Cancel

Each type of object has different information associated with it. The bins in this
drawing file are included to make the drawing look like a wine cellar. These
objects do not lend much information to this file, other than to organize the
drawing area into areas for the placement of another type of object - wine.

o Click Done to return to the drawing.

You have been introduced to the basic components of a drawing file - types,
objects, and information about those objects. You have learned to select by
pointing and scrolling, and to deselect. Let’s put what you have learned to work.
The remaining steps in this section teach you how to add an object to your
drawing file, and how to add information about that object.

o Click the object selector.
a Choose wine from the Types menu.

In the toolbox are the Filevision drawing tools. You may recognize some of
these tools, as they are similiar to the tools used for drawing in Macpaint™.
There is a tool in the toolbox that looks like a wine bottle. This tool is the
Symbol tool. You can place a symbol into your drawing using this tool.



o Click the Symbol tool on the toolbox to select it.
o Move the pointer onto the drawing area.
As you move the pointer onto the drawing area, the pointer becomes a symbol.

o Move the symbol onto one of the bins and click the mouse button.
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You have just added a new object to the drawing file. That object is selected, as
indicated by the darkened box around it. The selection information area is
blank, where the name of a selected object normally is shown. An insert bar is
blinking in this area to indicate that you may type in a name for this object.

o Type Cabernet Sauvignon Richards to name this wine.

o e

Follow the instructions in the next step to add more information about this
object to the drawing file.
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step 10 o Double-click the symbol that you just added.
adding
lnformatlon & File Edit 3gpes Tinker Yent Suymbels Lines Shades

Information for this Wine:

neme/vininer

Cabernet Sauvignon Richards _

comment

Double-clicking an object is another method to bring information about an
object to the screen.

The same items of information that you saw for the other wines in this drawing
file are present on the information screen for this object.

o Move the pointer to the field labeled color and click.

color I

There are two square handles on the color data field, to indicate that this field is
selected. An insert bar is blinking in this field to indicate that you may type
information into this field.

o Type red for the color of this wine.
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Summary

o Continue filling in information by moving the pointer to each field, clicking to
select the field, and typing in information until the information screen looks
like the following illustration:

® File Edit fypes Tinker Yeri Suymbols Lines $hades

Information for this Wine
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comment

o When you have completed filling in information about the new object, click
Done.

In this section you learned about what makes up a drawing file. You learned
about types, objects, and information. You learned to select and deselect
objects. You added an object to the drawing file, and filled in information about
that object.

With what you have learned, you are ready to continue with the next section,
where you learn something about what you can do with the information and
objects in a drawing file.
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step 1
highlighting
objects

18  Learning Filevision

Highlighting and Printing

e S e e SR

In this section, you are introduced to some techniques for working with the
objects in your drawing file. You learn how to change the look of your drawing
by highlighting, and how to select several objects at once. Also, you are
introduced to the printing capabilities of Filevision.

In the previous section, you learned how to select objects by pointing and
clicking, and also by scrolling. Highlighting is another method of selecting
objects. With Highlighting, you can select a group of objects. Highlighting will
change the look of your drawing by emphasizing selected objects and de-
emphasizing others.

o Click the object selector.
o Choose wine from the Types menu.

o Move the pointer to Tinker on the menu bar, press and hold the mouse
button to show this menu.
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The name of the selected type, “wine’’s: is shown at the top of this menu, to
indicate that the Tinker actions that you choose will be performed on objects of
this type.



o Choose Highlight all from this menu.

& File Edit Types Tinker kText Symbols Lines Shades

Your drawing looks somewhat different. Much of the drawing is “‘faded”, while
the wine symbols are highlighted. The entire group of wines in the drawing file
are now selected. Later in the tour you will learn some of the things that can be
done with all objects of a type selected. For now, continue with the following
steps to learn more about selecting objects with Highlighting.

a Choose Cancel Highlighting from the Tinker menu.

step 2 In addition to highlighting all of the objects of a type, you can highlight a select
highlighting group of objects.

some objects o Choose Highlight some from the Tinker menu.

Highlighting and Printing 19
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€ File Edit Fypes Tinker
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The Highlight selection screen is shown. On this screen, you may enter criteria
for selecting some of the objects in the drawing file. In the following example,
you select all the red wines in the drawing file.

o Click the box next to color on the selection screen.
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Is and Is Not are comparison states that you may set. Is is currently selected.

There are four comparison operators (equal, greater than or equal, less than or
equal, and between) that you may select. Equal comparison is currently
selected.

The area below the comparison operators is where you enter a value to be
compared to the specified data field for each object. You do not need to click
the box for this value; there is a blinking vertical bar that marks a text insertion
point. Whenever this blinking bar is present you can type text and that text will
appear at the insertion point.

o Type red to indicate that you wish to select the wines for which “‘red” is
present in the color data field.

€ File Edit 7Tgpes Tinker fent snhale Lings  Shades
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O name/vintner coloris

equal to
red

In the area on the right side of the screen are four condition boxes that list the
selection criteria that have been set. As you specify selection criteria, those
criteria are shown in the condition box. You may set up to four different
conditions for determining whether or not an item will be highlighted. You set
only one condition for this example.
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= You have finished setting selection criteria; click Done to highlight only red
wines.

® File Edit Types Tinker Text Symbols Lines Shades

Ten wines are now highlighted on the screen.

step 3 There are several options for printing information with Filevision. In this step,
printing you learn how to print a list of information about selected objects. You print a
a list listing of all red wines in the drawing file. In the previous step, you selected the

objects that will be included on the list, by highlighting only red wines.

If you do not have a printer connected to your Macintosh, skip forward to step 4,
canceling highlighting.

o Choose Print List from the File menu.
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€ File Edit fypes Tinker Yent Symboels Lines Shades

List highlighted "Wine"s as follows:

Order printing based on: name/vintner

Column layout:

name/vintner icomment

The Print list screen is shown. On this screen you can determine the look of a
printed list. You can specify an order to print the list, by identifying a data field
to use for the order. You can also enter information that will be printed on the
top and bottom of the list. You can choose to print page numbers on the list, and
arrange fields of information that you want to print in the Column layout area.

o Click the up or down arrow in the Order printing based on field, to show the
name of another data field for the selected type.

o Continue clicking the up arrow or down arrow until Name/Vintner is shown in
the Order printing based on field (this is scrolling).

An insert bar is blinking in the rectangular box in the Page Header area, to
indicate that what you type will be entered in this box. Page Header information
is printed at the top of every page of the list.

o Type List of Red Wines for a page header.
o Click the long rectangular box in the Page Footer area.

o Type Red Wines - August, 1984 to enter a page footer. Page Footer
information is printed at the bottom of every page.

o Click the box labeled Number pages to select numbered pages for the list.

An “X” will appear in the box to indicate that this option has been selected. If
you were to click the box again the “X”” would disappear.
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List highlighted "Wine™s as follows:

Column layout:

name/vintner icomment

The Column layout area is where you select and arrange the items of
information that you want to print on the list. Shown in this area are three of the
information fields for objects of the selected type (name/vintner, comment,
year). On this list you will print name/vintner, year, and quantity.

= Click comment in the Column layout area to select this field.

Column layout:
m

name/vintner comment

BEEE]

Handles are shown on this field to indicate that it is selected.

o Click Remove Field to remove the comment field from the Column layout
area.



The box surrounding a data field name in the Column layout area indicates the
size of an area for printing this field. You will remember from the information
screen that the size of the name/vintner field is larger than the box shown.

= Click the name/vintner field in the Column layout area to select it.
o Move the pointer onto the handle on the bottom right corner of this field.

o Press the mouse button and drag the handle to the right to stretch the size of
this field.

o Click year to select this field.
o Drag the corner handle to the left to shrink the size of this field.

o Drag the top handle of the year field to the right to move the field.

Column layout:

name/vintner
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When a field is selected in the Column layout area, a line extends from that field
to a set of column alignment icons at the bottom of this area. You can print
information aligned on the left of a column, centered in a column, or aligned on
the right of a column. There is an icon that represents each of these, as well as
the up and down arrows for scrolling.

= Click the centered alignment icon to indicate that year will be centered when
printed.

ERE0

o Click Add Field.
s Move the pointing finger to the right of the name/vintner field and click.

Next to the alignment icons is another up and down arrow. The arrows are used
to scroll through the list of data field names for the selected type.

= Scroll through the data field names using the up arrow or down arrow until
quantity is shown in the box.

o Drag the corner handle to the left to reduce the size of the printed field —
remember that the quantity field is only 2 characters long. (Of course we can’t
shrink the field to 2 characters or there would not be room to print the title
“quantity’’.)

Column layout:

name/vintner i |quantity

o Choose right alignment by clicking this icon.

= You have completed filling in the Print list screen; click Done to begin printing.



step 1
viewing
symbols

Editing

In the previous sections, you learned how to select objects and how to draw
with symbols. In this section, you combine these techniques to edit your
drawing file. You learn how to create a symbol using the Symbol Editor. Then
you select objects and change the symbol for those objects to be the symbol that
you have created.

o Click the object selector.

o Pull down the Symbols menu.
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There are twenty symbols shown on the Symbols menu. You can use any of
these symbols for drawing. You have already used one symbol, a wine bottle,
when you added an object to your drawing. That symbol is surrounded by a
darkened box on the menu, to indicate that it is selected.

o Choose a symbol from the Symbols menu.

The symbol that you choose from the Symbols menu will be shown as the
symbol tool in the toolbox. The remaining steps in this section show you how to
make a symbol of your own, and how to use that symbol in your drawing.

o Choose the wine bottle symbol from the Symbols menu.
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step 2 In this step, you learn to use the Symbol Editor to make a new symbol for a white
editing wine bottle.
symbols o Click the object selector.

s Choose Symbol Editor from the File menu.
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Symbol Editor
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Clipboard

The Symbol Editor screen is shown. The twenty symbols from the Symbols
menu are shown on the left of this screen. On the right of the screen is an
enlargement of the currently selected symbol.

o Move the pointer to the arrow symbol in the third row of symbols and click to
select this symbol.
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Symbol Editor
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Clipboard

o Choose Clear from the Edit menu to erase the arrow symbol from the symbol
enlargement area.

= Move the pointer onto the symbol enlargement area and click.

When you click, a darkened square appears at the location where the pointer is
positioned. Click again in the same position and the dark square disappears.

= Edit the symbol by clicking individual dots to darken or erase them, and by
dragging to darken or erase a path of dots, until the symbol looks like the
symbol of a wine bottle pictured below:
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TRanat

g - ¢
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o Click Done when you have finished drawing the symbol.
o Pull down the Symbols menu.

The new symbol is now shown on the Symbols menu. This is the selected
symbol, and is also shown in the toolbox as the symbol tool.

step 3 o Click Next to scroll through objects until Chardonnay Matthews is selected.
changing a
sym bg(; 1 g = Choose the white wine symbol from the Symbols menu (not the toolbox).
By selecting an object and then selecting a symbol, you have changed the
appearance of that object.
step 4 In a previous section, you learned to select a group of objects by highlighting,
changing a and then printed a list of the selected objects. In this step, you select a group of
group of objects by highlighting those objects, and then change the symbols that
symbols represent those objects.

o Click the object selector.
= Choose wine from the Types menu.

o Choose Highlight some from the Tinker menu.
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coloris
equal to
red

Choose other fields

The Highlight selection screen shows the selection criteria that you set when
highlighting all red wines. For this step, you use the same selection criteria,
except that you select all white wines.

o Type white; it will appear in the selection value area.

o Click Done to highlight the white wines in the drawing file.

% File Edit Types Tinker Text SymbolskLines Shades
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Eleven wines are now highlighted on the screen. What is important to note is
that they are selected.

o Choose the white wine symbol from the Symbols menu (not the toolbox).

® File Edit Types Tinker Text SymbolskLines Shades

All selected (highlighted) wines are now represented by a white wine symbol
in your drawing file.

o Choose Cancel highlighting from the Tinker menu.
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Summary Congratulations. You’ve completed half of the tour. You have learned a great
deal about Filevision in a very short time. In this section you have learned how
to make changes to the objects in your drawing. Continue with the rest of the
tour to learn more of the features of Filevision.
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step 1
adding a
new type

36
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Soding types

Previously, you learned how objects are organized by type. You selected the
objects of two types, wine and bin. In this lesson, you learn how to create a new
type, and how to add an object of this type to your drawing file. Then you are
introduced to two techniques to hide objects.

The wine cellar represented in this drawing file has bottles of wine in bins, as
you have seen. In this step you add a new type to the wine cellar—case.

= Click the object pointer.

o Choose Add Another from the Types menu.
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Definition for this type:

Type-name

[fiemm*e 5’5’»21!] [ Add Field

The Define Type screen is shown. This screen has an area to name the new
type, and an area to place fields of information for this type. When you have
completed the type definition, you will have designed a data form for objects of
this type that you add to the drawing file.

In the type-name area the name, Type C, is highlighted to indicate that this text
is selected.

o Type case to change the name of this type from Type C (a name provided by
Filevision), to case.



The large grey area of this screen is the area where you add and arrange the
fields of information for the new type. Two fields, Name and Link, are present in
this area. These two fields are used by Filevision, and must be present for every
type. The information from the Name field is shown in the selection information
area when an object is selected. You will be introduced to the Link field in
Chapter 2. For now, follow the instructions below to add more fields to the data
form.

o Click the Add Field button on the bottom of the screen to select this option.
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Definition for this type:

o Move the pointer onto the data field area of the screen and position the
pointing finger where you would like to place this new data field.

o Click to place a new field.

The new data field is drawn on the data form. This field is now selected, as
indicated by the presence of handles on the field. An insert bar is blinking, to
indicate that you may type in a name for this data field.

o Type region.

= Drag the top handle on this field up and to the left, until the new field is lined
up with the Name data field.
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Definition for this type:

Typo-narme

= Drag the bottom corner handle to stretch the size of this field.
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Definition for this type:

Type-name [EE
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o Click Copy Field to make a copy of the selected field.

Note that when a field is selected the third button reads Copy Field. This button
reads Add Field when no field is selected.
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o Move the pointing finger to where you want to place a new field and click.
The new field is now selected, and the one you copied is no longer selected.
o Type year to name this field.

o Drag the bottom handle to the left to shrink the size of this field.

o Drag the top handle to move the field to where you want.

o Click on an area where no data field is located to deselect the field.

Note that the third button now reads Add Field.

o Using the procedures you have just learned for adding and copying fields,
continue adding and naming data fields, until the data form for case looks like
the illustration below.

To make the comment field size stretch over several lines, drag the corner
handle down on the page. If you go too far, use the up arrow in the upper right
corner of the screen to scroll up, or the down arrow in the lower right corner to
scroll down. These arrows let you build a data form that is larger than what can
be shown on the screen at one time.
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Definition for this type:

Type-name

[ﬁemswe §'£§>§§§J‘ [ Add Field )
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o When you have completed defining the data form for the new type, click
Done.

o Pull down the Types menu.
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The newly added type is shown on the Types menu and is the selected type.

step 2 In this step, you add an object to your drawing file for the type that you just
adding an added. Previously, you used the symbol tool to add an object to your drawing
object file. In this step you learn to add an object by drawing with one of the other

tools in the toolbox.

o Click the object selector.

o Choose case from the Types menu.

= Choose the rectangle tool from the toolbox by clicking it.

a Choose the white shading pattern from the Shades menu by dragging the
pointer through the menu until a dark box surrounds the all white pattern.
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o Move the pointer onto the drawing area and position the o-shaped pointer in
the area below bin 4.

a Press the mouse button and drag the pointer down and to the right, until you
have drawn a rectangle that looks like the rectangle illustrated below. Then
release the mouse button.
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You have just added an object to your file, by selecting a tool and drawing the
shape that the tool represents. The new object is selected, as indicated by
handles. But it doesn’t have any information yet.

step 3 In this step you fill in the information for the case of wine that you just added to
adding your drawing file.
information

= Click Info to select the information screen for the new object.

o Use the techniques you learned in step 10, adding information of Learning
the Basics to fill in the information for this new object as in the following
illustration:
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Information for this case:

hkdudl Chardonay Kent | _
' Sonoma valley _ o . yéér 1980
. purchased from

o Click Done when you have completed filling in information.

step 4 In this step you are introduced to two techniques for hiding objects. Hiding
hiding changes the look of your drawing, without removing objects from the file.
G iype a Click the object selector.

o Choose case from the Types menu.

o Choose Hide these from the Tinker menu.
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step 5
sending objects
to the back
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You have hidden all of the objects of a selected type (case).

o Choose Show these from the Tinker menu to make the case visible again.

Note that Show these appears on the Tinker menu where Hide these was
previously shown.

Another way to “hide” an object is to hide it behind another object.
o Select the case of wine by clicking it.

= Choose Send to Back from the Edit menu.

= Click the object selector.

The case of wine is now hidden behind the background.

o Click Next to select the case.

= Choose Bring to Front from the Edit menu.

o Click the object selector.

The case is visible again.

Adding types
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Summary In this section you learned how to create a new type and then you added an
object of this type to your drawing file. You also learned to hide objects and to
place them in front of or behind other objects.
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Drayying

You have learned quite a lot about what makes up a Filevision drawing file. You
have learned about types, objects, information, how to select, add, change and
print, and how to draw simple objects. The steps in this section teach you more
about drawing with the tools in the toolbox.

step 1 In this section, you add two more bins to the wine cellar. To make room for
changing the those bins, you need to reduce the size of the case of wine that you added in the
size of an previous section.

object o Click the case of wine to select it.

o Drag the handle on the bottom righthand corner of the case, up and to the
left, to shrink the size.

& File Edit Types Tinker Text Symbols Lines Shades

"""" AN AN NN NN 2
AL, AAALA A A AL RLL L AL
NANNNNNN NN N
NN N NNNNNNVENINAN
NN NN NN

,

bin 2

N

N, N,
:/\/ ANAALNAN

NNNN
SNNNNNNNNN

R
ONNNNNNNN

Drawing 45



step 2 = While the case is selected, drag the diamond-shaped handle in the center to
moving an move the case.

.
object
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step 3 = Click the object selector.
:
drawing
. o Choose bin from the Types menu.
an object L

o Choose the white shading pattern from the Shades menu.
o Choose the rectangle tool from the toolbox.

= Draw a rectangle that is the size of the rectangles that represent bins in the
drawing, just below bin 5.
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step 4
adding to
an object

Shades
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An insert bar is blinking in the selection information area, indicating that you

may type in a name for this object.

o Type bin 7 to name this object.

The object that you have drawn needs more work before it will look like the

other objects that represent bins. In the following steps, you learn how to draw

an object that has more than one element.

o With the object selected, press and hold down the Shift key.

o Choose the rectangle tool from the toolbox.

o Release the Shift key.

o Draw a smaller rectangle in the upper portion of the rectangle that you just

drew.

o Click the object selector.

Drawing
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You have just added an element. You created an object by drawing the first
rectangle. By holding down the Shift key while drawing the second rectangle,
you caused this second rectangle to become a part of the object created by
drawing the first rectangle.

step 5 You can select the individual elements of an object using the element pointer
selecting from the toolbox. In this step, you select an element and change the shading of
elements that element.

o Choose the thin, arrow-shaped element selector (just below the object
selector) from the toolbox, by clicking it.
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step 6
adding text
to an object

Click the smaller rectangle to select only this element.

Choose the black shading pattern from the Shades menu to change the

shading of the selected element from white to black.

Click the object selector.

Click anywhere on the two-rectangle object to select it.

Press and hold down the Shift key to add another element to this object.

Choose the Text tool from the toolbox.

Release the Shift key.

Move the text pointer onto the smaller rectangle and click to create an

insertion place (i.e., to indicate the beginning of the text you are about to

type).

Choose Shadow from the Text menu.
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o Type bin 7.
= Click the object selector to end text inserting.

You now have an object composed of three elements.

step 7 = Click this new object to select it.
copyin
anp gbjcit o Choose Copy from the Edit menu to make a copy of the object.

o Choose Paste from the Edit menu.
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= Move the pointing finger to the right of the bin labelled “bin 7’ and click.
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step 8
moving a

multi-element

object
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You have just added an object to your drawing file by making a copy, and
pasting that copy into place. With practice, you will learn where to move the
pointing finger before pasting, to place the item exactly where you want it. For
now, you will need to move the new object to align it with the other bins.

o While the object is selected, move the pointer to the diamond-shaped handle
in the center of the larger rectangle.

= Press the mouse button and drag the object to the right.
Oops, the entire object did not move; only the large rectangle moved.
s Choose Undo last change from the Edit menu.

This option will undo the effect of the last action that has been taken. In this
case, the rectangle moves back into place.

o Choose Bind from the Edit menu.

This option temporarily binds together all the elements of an object, so that you
can move or stretch it as one unit. The handles on individual elements are
replaced by one center handle, and handles on the outer borders of the object.

o Drag the diamond-shaped center handle until the copied object is lined up
with the other bins in the drawing.

= Click the object selector to unbind the object.
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step 9 o Click the text tool in the toolbox.
editing a

text element o Position the pointer just in front of the text “‘bin 7", press and hold the mouse

button, drag the pointer across the text, and then release the mouse button.
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The text is highlighted to indicate that it is selected.
o Type bin 8 to change the text on this box from bin 7 to bin 8.

= Click the object selector to end text insertion and deselect the object.

Summary In this section you learned how to draw objects with several elements. You
learned more about the options on the Edit menu, and you learned how to add
text to your drawing. With what you have learned in this lesson, you should be
able to draw with any of the tools in the toolbox.
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step 1
clearing
an object

step 2
clearing all
objects

of one type

Removing Objects

In this section you take steps to clear out the contents of the drawing file. This
section combines some of what you have already learned about Filevision, and
also introduces you to several new features.

o Click the case of wine to select it.
o Choose Clear from the Edit menu.

The selection information at the bottom of the screen indicates that there are
now zero objects of the type case.

o Choose bin from the Types menu.
o Choose Highlight all from the Tinker menu.

o Choose Clear from the Edit menu.

You are about to clear all highlighted objects.

You will not be able to undo this action.

rox

A dialog box is shown on the screen, calling your attention to the severity of the
action that you have requested. There are some actions that are too complex to
be undone. You have requested that all objects that are currently highlighted be
cleared from the drawing file. If you choose to proceed with this action, you
cannot bring those objects back into your drawing file without redrawing each
object and reentering the information about those objects. You may Cancel the.
request to clear all highlighted objects, or choose OK to proceed.

= Click OK on the dialog box to remove all bins from your drawing.
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deleting
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The only objects that now remain in your drawing file are the Background
boxes and wines. In the following step you remove the wines from your drawing
file by removing that type.

o Choose wine from the Types menu.

o Choose Delete from the Types menu.

You are about to delete the type "Wine" and all
"Wine"-type objects.

There are currently 22 "Wine"-type objects.

You will not be able to undo this action.




step 4
clearing the
remaining
objects

step 5
closing a file

You are presented with a dialog box similar to the one from step 2 of this
section, warning that the action you are requesting cannot be undone. This
dialog box gives you a little more information — how many objects of this type
are in your file.

o Click OK to proceed with this action.

As objects are removed from the file, the disk is updated. The screen shows the
progress of this action, by showing how many objects remain to be removed.

= Choose Background from the Types menu.
o Choose Highlight all from the Tinker menu.
o Choose Clear from the Edit menu.

You are presented with a dialog box similar to the ones in the previous two
steps.

o Click OK to proceed with this action.

o To end the tour, choose Quit from the File menu.
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Congratulations. You have completed the tour. With what you have learned, you
are ready to begin building your own drawing files. By completing the steps in
this section, you now have an empty drawing file. Use this file to continue
learning about Filevision by trying the features described Chapter 2.

Packaged on your Filevision disk is a sample file entitled “US MAP”. This file
contains a drawing of the 48 continental United States with miscellaneous data
about those states. Use this file to explore more of the features of Filevision, or
to build a file of geographical based information.



Chapter 2:
Using Filevision

This chapter presents step-by-step instructions for doing any Filevision task.
Filevision tasks fall into three categories: drawing, adding information, and
working with objects and information. The sections in this chapter cover those
categories, as well as general information about Filevision.

The information in this chapter is instructional, and designed to help you
explore the features of Filevision. You do not need to read the information in
this chapter in any sequence. Refer to instructions as you need to. However,
before you begin working on your own, you should be familiar with the
concepts presented in Chapter 1.
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General Concepts & Techniques

This section covers basic concepts and terminology in Filevision. The topics
covered include: the Filevision screen, the basic components of a file, managing
files, correcting mistakes, and other basics.

Filevision The illustration below shows the important items on the Filevision drawing
screen screen. Definitions for all items follow the illustration.
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menu bar: shows the names of the menus available in Filevision.

drawing window: the area for drawing.

pointer: the symbol on the screen that follows the movement of the mouse.
Next and Prev buttons: used to scroll through objects in sequence.

selection information area: shows the name of the currently selected type and
object (if any).

Info button: used to bring information about an object to the screen.
Link button: used to quickly jump to a related drawing file.

toolbox: the row of boxes on the left of the screen, containing tools for drawing
and selecting. You have ten tools:

o object selector: used to select an object.

o element selector: used to select one element of an object.

o text tool: used to enter text in your drawing.

o symbol tool: used to place symbols in your drawing.

o horizontal / vertical line tool: used to draw horizontal and vertical lines.
o angled line tool: used to draw straight lines of any angle.

o -rectangle tool: used to draw rectangles and squares.

o rounded rectangle tool: used to draw rectangles and squares with rounded
corners.

o oval tool: used to draw ovals and circles.

o free-hand line tool: used to draw free-hand lines and curves.

With Filevision, you organize information in a drawing file — a picture with
underlying information. A drawing file is composed of objects and information
about those objects.

Filevision provides a wide range of options for your files, from a very simple
drawing, to a file including information about each object in the drawing, to a
more complex file grouping objects with similar characteristics.



menus

correcting
mistakes and
changing
your mind

dialog
boxes

objects include anything that you draw — shapes, lines, text, symbols.

information is any data that you choose to include about the objects in your
drawing.

types are groups of objects with similar information. For example, a state map
might consist of cities, highways, mountain ranges, state parks and points of
interest. The information about each of these is different, and each would be a

type.

Many of the things you do with Filevision you do by choosing an item from a
menu. The menu bar shows the names of the Filevision menus. A complete list
of each menu item can be found in Chapter 3.

To choose an item from a menu: move the pointer to the menu title, press the
mouse button, drag the pointer to the menu item that you want, then release the
mouse button. As you drag the pointer on the menu, the items that you can
choose will highlight, one by one. (When a menu item is shown in grey rather
than black, the item is unselectable at that time.)

Alternatively, some menu items can be chosen by holding down the command
key and typing a letter. When you have this option, the command key symbol
and a letter are shown on the menu.

Some menu items are followed by an ellipsis (. . .), to indicate that further
information is required for this action. When you choose an item that requires
more information, you are generally presented with an action screen (Define
Type screen, Print List screen, etc.).

You are probably familiar with the Macintosh command Undo. This command is
available in Filevision as Undo last change. This command removes the effects
of your most recent action. Most mistakes that you make can be corrected by
choosing this option immediately following an action.

Undo last change is available almost all the time you are working with Filevision
(at times the menu item will be shown as Redo last change). However, there are
some actions that cannot be undone. When Undo last action is unavailable, the
menu reads Nothing to undo.

A dialog box is a box that appears on your screen in response to certain actions
that you request. It informs you of what action has been requested, and allows
you to cancel the request or proceed. A dialog box may, at times, warn you ( the
disk is getting full, you have requested an action that is undoable, etc.).
Respond to a dialog box by clicking one of the options presented in the box.
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= Turn the Macintosh on.
o Insert the Filevision disk into the disk drive.

o Double-click the Filevision disk icon.

® File Edit Diew Special

Disk

S[I=————— Filevision™ Disk
4 items 355K in disk 45K available
. .
Filevision™ Tour k Map
K2 =]
Trash

To begin a new drawing file:

o Click the Filevision application icon.
o Choose Open from the File menu.

o Click Begin on the Filevision screen.
To work with an existing drawing file:
o Click a drawing file icon.

o Choose Open from the File menu.



stopping

closing
and opening
files

o To return to the desktop, choose Quit from the File menu.

If you are working with a new drawing file, you are presented with a dialog box
asking whether or not you wish to save this file. If you choose to save the file,
you are asked to provide a name for that file. You may name a file any name
other than “Untitled.” If you are working with an existing drawing file, that file
is saved automatically when you choose Quit.

What do you want to do with this new file?

Note: Never turn off your Macintosh without first returning to the desktop,
closing all folders, and ejecting the disk.

You can close and open drawing files while you are working in Filevision. The
File menu contains options to close a file, open an existing file, and create a
new file.

o To close the file you are working with, choose Close from the File menu.
o To open another drawing file, choose Open from the File menu.

You will be presented with list of drawing files that are available for you to
open.

o To create a new file, choose New from the File menu.

Note: You may open or create a file only when no file is currently open.
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duplicating Unlike MacWrite™ or MacPaint™, your file is being updated on disk while you

a file work. Changes that you make are generally made to the file on disk as you make
them. Some changes are held in memory for a brief period of time. If you
encounter problems while you are working (e.g., power failure, hardware
problems), your file may not be updated properly. If this should happen, the
contents of your file will not be usable. It is, therefore, very important that you
routinely make copies of your drawing file. You should make a copy of your file
each time you begin to work with it. If you are making extensive changes to the
file, you may want to stop work and make a copy before beginning those
changes.

You can make a copy of your file on another disk or on the same disk, provided
there is enough disk space. Complete instructions for duplicating and copying
files can be found in Macintosh, the owner’s guide.

copying Your Filevision diskette contains special information that allows you to start

Filevision Filevision on your Macintosh. You can make a copy of this disk using the Finder
and work with the copy. However, Filevision must read the original disk when
starting. If you try to start Filevision with a copy, Filevision will eject the disk in
the internal drive, ask you to insert your original disk, verify the information on
your original disk, eject the original disk and ask you to reinsert the other disk.

Please insert your
*.. original Filevision™

disk.
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drawing
an object
with one
element

drawing

an object with
more than one
element

Prawing

A drawing file is composed of objects. You create a drawing file by drawing
objects. When you draw an object, you identify the object as a specific type of
object, and also set up a record of information about that object.

An object is composed of one or more elements (i.e., lines, rectangles, squares,
circles, symbols, or text). To draw an object, draw the element(s) of that object.

In this section are the general instructions for drawing an object and its
elements. Following the general instructions are specific instructions for
drawing with the tools in the toolbox and options on the menus.

You create an object by drawing one (the first) element of that object.
o Choose the object’s type from the Types menu.
o Choose a drawing tool from the toolbox.

o Draw as described below for the tool that you have chosen.

You create an object by drawing the first element of that object. You can then
add elements to that object. When drawing an object consisting of more than
one element, the Shift key is used to indicate that the element you are about to
draw is part of a single object that you are drawing.

o Draw the first element of an object as described above.

o Hold down the Shift key and choose a drawing tool from the toolbox for the
next element.

o Release the Shift key.

o Draw the element as described below for the tool that you have chosen.
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Filevision combines the two elements into one object. You can add elements to
an object by holding down the Shift key and choosing a drawing tool, whenever
an object is selected. The elements of an object do not have to be drawn with
the same tool, connected to each other, or have the same attributes (shading,
line thickness, etc).

Note: If you are adding a number of elements using the same tool, continue to
hold down the Shift key while you are drawing. When you have finished
drawing an element, the tool remains selected. You can proceed to draw
additional elements without re-selecting the tool.
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about houses, draw a single object -house A.
If you want to keep information about frames,
doors, etc., draw separate objects - house B.
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drawing
a horizontal or
vertical line

drawing an
angled line

Drawing Tools

The toolbox on the left of the screen gives you a choice of drawing tools. Each
tool produces a different effect, and the technique for drawing is somewhat
different for each tool.

You can draw straight, angled, or free-hand lines. You can draw standard shapes
(circles, squares, rectangles, ovals) or irregular shapes. You can annotate your
drawing with text, and you can place symbols in your drawing.

How and what you draw will depend on the tool you choose. Following is a
description of which tool to choose to produce a desired effect, and the steps to
take when drawing with that tool.

o Choose the horizontal / vertical line tool from the toolbox.

o Choose a line width and color from the Lines menu.
= Move the pointer to a starting point.
= Press the mouse button and drag to an end point.

o Release the mouse button.

o Choose the angled line tool from the toolbox.
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free-hand
line
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o Choose a line width and color from the Lines menu.
o Move the pointer to a starting point.

o Press the mouse button and drag to an end point.

o Release the mouse button.

You can draw a line angled at 0°, 45°, or 90° only, using the angled line tool
and the Option key.

= Draw as described for drawing an angled line, but hold down the Option key
when you press the mouse button to begin the line.

Click the free-hand line tool.

=]

o Choose a line width and color on the Lines menu.
o Move the pointer to a starting location.

o Press the mouse button and drag the pointer until the line is shaped as you
want it.

o Release the mouse button.



drawing
connected.
lines

€ File Edit Types Tinker Text Symbols Lines Shades

A

use the Option key

for precise angles
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Note; there is a limitation on the length of a free-hand line, when you reach that
limit it will appear as though you are out of ink — the line will stop at this limit
even though the pointer will continue to move as you move the mouse.

o Click one of the line drawing tools on the toolbox.
= Choose a line width and color from the Lines menu.
o Hold down the Shift key.

o Draw the first line according to the instructions for drawing one line, but
continue holding down the Shift key.

o Press the mouse button and drag to draw a second line.

or -

= Move the pointer to an end location for the second line and click the mouse
button.
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You can draw a series of connecting lines by holding down the Shift key. Each
additional line will be connected to the previous line. Connect the last line
segment to the start of the first line segment, to draw a closed shaped that can
be shaded (e.g., triangle).

= To stop drawing connecting lines, click the object selector.
or
o Release the Shift key before drawing the last line.

drawing a o Click one of the two rectangle tools on the toolbox:
rectangle

for a rectangle for a rectangle
with rounded corners
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= Choose a line width and color for the border of the rectangle from the Lines
menu.

o Choose a shade to fill the rectangle from the Shades menu.
= Move the pointer to a location for the corner of the rectangle.

o Press the mouse button and drag the mouse to a location for the opposite
corner.

o Release the mouse button.

® File Edit Types Tin ext Symbols Lines

use the Option key

=

 (Prev) [Next) | Background: (11 total) -m:a (Linc) |
drawing You can draw a square using either of the two rectangle tools and the Option
a square key.

o Draw as described for drawing a rectangle, but hold down the Option key
when you press the mouse button to begin drawing.
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drawing o Click the Oval tool on the toolbox.

an oval . .
= Choose a line width and color for the border of the oval from the LInes menu.
o Choose a shade to fill the oval from the Shades menu.
o Move the pointer to a starting location.

= Press the mouse button and drag the pointer until the oval is the correct
shape and size.

o Release the mouse button.

the Option key

for a circle

drawing You can draw a circle using the oval tool and the Option key.

a circle
o Draw as described for drawing an oval, but hold down the Option key when

you press the mouse button to begin drawing.
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adding text
to your
drawing
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Click the text tool on the toolbox.

Choose style, size and font for the text from the Text menu.

Select an insertion point in your drawing by positioning the I-beam pointer and
then clicking the mouse button.

Type the text.

Click the object selector to end text insertion.

bols Li

The ratiois3/2/4=9

4 2 3

In the 2 area are 2 figures
In the 3 area are 3 figures
In the 4 area are 4 fi
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placing There are 20 symbols on the Symbols menu that you can select and place in
symbols in your drawing. The currently selected symbol is shown on the toolbox, and is
your drawing indicated on the Symbols menu by a darkened box.

o Choose a symbol from the Symbols menu.

o Click the symbol tool on the toolbox.

o Move the pointer to a location in your drawing.

As you move the pointer onto the drawing area, the pointer becomes the
symbol.

a Click to place the symbol in your drawing.
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Note: You can create your own symbols using the Symbol Editor ( see Editing
Symbols).
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shading
an object

Drawing Options

Several of the Filevision menus provide options that determine the look of the
objects that you draw. Those choices include line width and color; text style,
size, and font; shading patterns for enclosed shapes; and a choice of symbols.
Selections are indicated by checks or darkened boxes, on the menus. The
current selections indicate the attributes of a selected object, or, if no object is
selected, attributes of what you draw in the future. There are two methods of
specifying drawing options: you can choose the options that you want and then
draw; or you can select an object and then choose options that change it.

The Shades menu gives you a choice of shading patterns to fill enclosed shapes
that you draw. Objects that can be shaded include: rectangles, ovals, circles,
squares, and shapes composed of lines that connect start to end.

€ File Edit Types Tinker Text Symbols Lines BYEGES

Continental United States

= To choose a shading pattern, drag through the Shades menu and release the
mouse button on the shade you want.

Notes:
A shape composed of connecting lines can be shaded only when the start and
end line segments connect.

The choice of no shading causes an object to consist of borders only. That object
cannot be selected by clicking inside of the shape; to select an unshaded object
you must click on its border.
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A very large and complex object may require too much memory to shade. If an
object cannot be shaded, you are presented with a dialog box explaining this.

The shape requires too much memory to shade.

It will be drawn without shading.

choosing The Lines menu gives you a choice of line width and color (limited to black,
line width grey, and white) for the lines and borders on shapes that you draw. The current
and color selections are indicated by checks.

vBlack
Gray
White

-

o To choose a line width and color, drag through the Lines menu and release
the mouse button on the width or color that you want.
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choosing text
style, size,
and font

Notes:

As you are drawing, a thin line follows the pointer. When you release the mouse
button, a line or border of the chosen line width and color is drawn.

The line width and color that you choose may cause an object to become

invisible (e.g., a white line on a white area).

The dashed line on the Lines menu indicates a line of no width (i.e., invisible).

The Text menu gives you a choice of style, size, and font for text that you place

in your drawing. The current selections are indicated by checks on the Text
menu. Several styles may be combined (i.e., bold, italic, and underlined) to

achieve a special look.

[ text styles, sizes, and fonts |

plain plain underlined

bold bold underiined

ftglie bold italic

ftalie wmderiined

9 pt Geneva 9 pt. Monaco

12 pt New York

14 pt. Venice

12 pt. Chicago

shadew
baid shadowr

18 pt Lowdon
24 pt Athens

Background: (43 total)
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o To choose text characteristics, drag through the Text menu to the style, size,

or font that you want.

Notes:

Changing text style, size, or font may cause text to be repositioned.

Some combinations of style, size, and font may appear jagged or unreadable.

To remove a selection of combined styles (e.g., bold, underlined, and italic),

choose Plain Text.
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choosing The Symbols menu gives you a choice of symbols that you can place in your
symbols drawing. The current selection is indicated by a darkened box on the Symbols
menu.

® File Edit Types Tinker Text @YIIULTIEE Lines Shades
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= To choose a symbol, drag through the Symbols menu and release the mouse
button on the symbol that you want.

Note: You can create your own symbols using the Symbol Editor, described later
in this chapter.

using the You can display grid lines, as a visual aid, while you are drawing. The grid is
grid helpful when you are transferring a likeness to the screen, or in determining the
size and placement of objects in your drawing.

o To display the grid, choose Grid on the Edit menu.
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o To remove the grid pattern from the screen, choose No Grid on the Edit
menu.

Note: The grid is behind all objects on the screen, and will be hidden by shaded
objects.

Alignment helps you to position objects horizontally and vertically in your
drawing. When alignment is selected, invisible horizontal and vertical
alignment locations are present every 1/8 inch. The start and end of every
straight line or shape drawn while alignment is in effect are positioned on an
alignment location. If you move an object while alignment is active, its center
moves from alignment location to alignment location only.

o To begin alignment, choose Alignment on the Edit menu.
o To end alignment, choose No Alignment on the Edit menu.

Notes:

Choosing alignment has no effect on the placement of objects drawn previously.
If you want to align such objects, you need to select and move or stretch each
object while alignment is selected.

If you find that you can’t quite get an object lined up the way you want it, try
combinations of moving, stretching and shrinking.
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Editing your Drawing

You can change the appearance of your drawing by editing the objects in it. You
can change sizes, text and line characteristics, shading, and symbols. You can
move objects around, position objects in front of or behind other objects, cut,
copy, paste, and clear. You can edit an object, an element of an object, or a
group of objects. The techniques for editing are described in this section.

Before you can edit an object, that object must be selected. There are several
methods that may be used to select.

o Click the object selector.

o Select by clicking on the edge of an object or on an enclosed area of a shaded
object;

or

= scroll using the Next and Prev buttons, to select the objects of a selected
type in sequence;

or

o select a group of objects by highlighting them.

Note: Not all editing functions described in this section can be done with a
group of selected objects. You can change text and line characteristics, change
shading patterns, change symbols, position objects in front of or in back of
others, or clear a group of objects. To move, change the size of, reshape, or copy
an object, you must select a single object.

Complete instructions for selecting objects by highlighting can be found in the
Highlighting section of this manual.
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When an object is selected, small square handles are visible in the center of and
surrounding that object. Or, if the object is composed of text or symbols, a
darkened area or box surrounds it.

selecting To edit an element of an object, select that element only.
an element :
= Click the element selector.

o Select the element by clicking it.
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Background: |

When an element has been selected, handles are visible on that element only.

deselecting o Click the object selector to deselect a single object or an element;

or

o click an area where no objects are present;

or

o choose Cancel highlighting on the Tinker menu, to deselect a group of

objects.

changing You can stretch or shrink the size of some elements (lines, rectangles, squares,
the size of circles, ovals) by dragging one of the handles that are present when the element
an element is selected.

= Select the element.
o Drag one of the handles until the element is the size that you want.

To shrink an element, drag toward the center; to stretch an element, drag away
from the center.
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Notes:
To change the size of a text element, change the text characteristics on the Text
menu.

You cannot change the size of a symbol.

There is a minimum size for an element. An attempt to shrink to a size smaller
than this minimum does not work.

When stretching or shrinking round or box shapes, hold down the Option key
when you press the mouse button for a square or circle.

Stretching some objects may exceed the limits of available memory. If this
happens, you are presented with a dialog box:

The shape requires too much memory to
stretch.

It will remain unchanged.

changing Change the size of a single-element object using the procedure described for
the size of a changing the size of an element. Follow the instructions below to change the
multi-element size of a multi-element object.

object

o Select the object.

o Choose Bind from the Edit menu.
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Bind temporarily combines all the elements of an object. Handles on the
individual elements of the object are replaced by one center handle, and
handles on the outer border of the entire object.

o Drag one of the handles until the object is the size you want.

o Click the object selector to unbind the object.

moving You can move an element by selecting and dragging that element to a new
an element location.

o Select the element.

o Move the pointer to the diamond-shaped center handle.

o Press the mouse button and drag the object to a new location.
o Release the mouse button.

Notes:
There are no center handles on text or symbols; to move these elements, simply
select and drag the element.

To move an object horizontally or vertically only, hold down the Option key
when you press the mouse button to begin moving.
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Move a single-element object using the procedure described for moving an
element. Follow the instructions below to move a multi-element object.

o Select the object.
o Choose Bind from the Edit menu.

Bind temporarily combines all the elements of an object. Handles on the
individual elements of the object are replaced by one center handle, and
handles on the outer border of the entire object.

= Move the pointer on the diamond-shaped center handle.
= Press the mouse button and drag the object to a new location.

o Click the object selector to unbind the object.

You can change the shape of a straight or free-hand line, or an object composed
of lines, using the Reshape option. By reshaping a line, you can create shapes
other than the shapes provided by the tools in the toolbox.

= Click the element selector.

o Select a line element.

o Choose Reshape from the Edit menu.

The handles on the element change to reshape handles.

= Drag the reshape handle to reshape the line.

You may create a new reshape handle at any point on the line.

o To create a reshape handle, move the pointer anywhere on the line and press
the mouse button.

There is a limit to the number of reshape handles that you can create on a line.
When you reach that limit, a handle does appear when you click a location.

o To clear a reshape handle that you no longer need, position it directly on top
of another reshape handle.

= To more easily align a handle on top on another handle, hold down the Option
key when you press the mouse button to begin dragging.

o Click the object selector to end Reshaping.
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Notes:
Reshaping some objects may exceed the limits of available memory. If this
happens you are presented with a dialog box:

The requested shape requires too much
9 memory.

It will remain unchanged.
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clearing

Selections on the Lines, Shades, Text, and Symbols menu control the appearance
of objects that you draw. You can change these characteristics with the
instructions that follow.

= Select an element, an object, or highlight a group of objects.

o Choose a line width or color on the Lines menu;

? ' choose a shading pattern on the Shades menu;

:) ' choose a text style, size, or font on the Text menu;
S ' choose a symbol on the Symbols menu.

You can remove an element or object from your drawing using the Cut or Clear
option. You can remove a group of highlighted objects using the Clear option.

s Select an object, an element, or highlight a group of objects.

o Choose Clear from the Edit menu;

or

o choose Cut from the Edit menu, to remove the object and save it on the
Clipboard.

Clearing an object removes that object and its information from your drawing
file. To bring the object back, choose Undo last change immediately after
clearing or cutting. (Clearing a group of objects cannot be undone). If you
choose to clear a group of selected objects, you are presented with a dialog box
asking whether or not you wish to proceed with the action:

You are about to clear all highlighted objects.

You will not be able to undo this action.

g
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You can copy an element or an object and then paste that copy into yvour
drawing.

a Select an object or element.
o Choose Copy from the Edit menu.
o Choose Paste from the Edit menu.

= Move the pointing finger to the location where you want to place the object or
element, and click.

Notes:

When you copy an object, the object and its data are copied onto the Clipboard.
You can paste multiple copies into your drawing as long as a copy remains on
the Clipboard.

If you are pasting multiple copies into your drawing, the pasted copies can be
positioned and pasted automatically (no pointing finger) on the second and
succeeding pastes if the first paste is accurately aligned with the original object.
This is easier to do if you have Alignment selected. Here is an example:

o Add a symbol to your drawing.

o While the symbol is selected, choose Copy from the Edit menu.

o Choose Paste from the Edit menu.

o Position the pointing finger directly to the right of the first symbol and click.

o [If the symbol isn’t exactly lined up, move it so that it lines up with the first
symbol.

= Choose Paste from the Edit menu (or press the Command key and type V).

Another copy of the symbol will appear on the right if you have lined everything
up correctly. Repeated paste operations will create more copies. This paste
works to the right, left, up or down.
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You can cut and paste an element of one object into another object. You can also
cut and paste an object into another object, to make it an element.

=}

o

Click the element selector.

Select an element or an object.
Choose Cut or Copy from the Edit menu.
Select an object by clicking it.

Choose Paste from the Edit menu.

If you have Cut the element, it is automatically pasted in its original position,
and becomes an element of the selected object. If you have Copied the
element, you must position the pointing finger and click to place the element.
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Unlike drawing on a sheet of paper, when you draw with Filevision you can
draw on top of another object or element without destroying it. There is depth
in your drawing file. You can layer objects and elements by drawing directly on
top of others, or positioning such that an area of one object covers a portion of
another. The sequence that you draw in determines this positioning. You can
change the positioning of overlapping objects or elements by bringing to the
front or sending to the back objects or elements.

o Select an element, an object, a type, or highlight a group of objects.

o Choose Bring to Front from the Edit menu;

or
o choose Send to Back from the Edit menu.

& File Edit Types Tinker Text Symbols Lines Shade
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Notes:
Sending an object to the back or bringing it to the front will position that object
in back of or in front of all other objects in your drawing.

Sending an element to the back or bringing it to the front will position that
element in back of or in front of all other elements of that object.

Sending a type or a group of highlighted objects to the back or bringing it to the
front will position those objects behind or in front of all other objects in your
drawing.

If you choose to send to the back or bring to the front a type or a group of
highlighted objects, you are presented with a dialog box.
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Editing Symbols

You can change symbols with the Symbol Editor. Using the Symbol Editor, you
can create customized symbols that are just right for your drawing. The symbols
that you create appear on the Symbols Menu. Symbols that you have used in your
drawing change to reflect the new symbols that you make using the Symbol
Editor.

o Choose the Symbol Editor from the File menu;
or
= double-click the symbol tool on the toolbox.
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o Click any one of the symbols that you would like to change.
An enlargement of the selected symbol is shown on the right of the screen.

A “‘true-to-scale” view of the symbol, including any changes, is shown in the
center of the screen.

o To change individual dots from white to black, or from black to white, click the
dots, or drag through a group of dots, on the symbol enlargement.

o To reverse the color of every dot in the symbol, click Invert.

o To rotate or flip the symbol, click the corners of the symbol enlargement.
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o To move the symbol up, down, left or right, click the top, bottom, or side bars
of the symbol enlargement.

= To make a copy of, or erase the symbol, choose Cut, Copy, Paste, or Clear
from the Edit Menu.

When you copy or cut a symbol, that symbol is placed on the symbol clipboard.
This is the symbol that is pasted in, if you choose Paste.

= To cancel changes you have made to the symbol since selecting it, click
Revert.

o To continue editing symbols, click to select another symbol.

The symbol being edited is saved when you make a new selection.

= To save the symbols that you have created and return to your drawing, click
Done.

Your symbols replace the symbols on the Symbols menu, and the symbols in
your drawing reflect your changes.

o To return to your drawing without saving the changes you have made to the
symbols, click Cancel.



Adding Information

Your drawing file can hold information about the objects in it. That information
can be used to locate and select specific objects. You can point to an object and
see the information on file for that object, you can print information for selected
objects, or you can change your drawing based upon information.

When you draw an object, you create a record of information for that object. The
kind of information in that record depends on the type of object that you draw.
Objects in your drawing file are organized by type, and each type can have
different kinds of information associated with it. When you define a type, you
also define the kind of information.that you want to keep track of, by designing a
data form for the type.

Generally, you build a drawing file by:

1. Defining the types of objects that the file will contain and designing the data
form for each type.

2. Drawing objects and filling in information about each object.

In this section are instructions for adding types, designing the data form for a
type, and adding information about the objects in your drawing file.
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Defining Types

Types help to organize your drawing file. By defining a type, you are setting up
a classification for a group of objects in your file. You can then select and work
with the objects of that type. The Types menu lists the types that have been
defined in your drawing file. When you begin work with a new drawing file,
one type, Background, is present on the Types menu. To add specific
information about some objects, and different information about others, you
need to create new types.

adding o Choose Add Another from the Types menu.
a type
€ File Edit i Tinker Text Symbols Lines Shades
Background : ' !
road
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® Add ano
—1- Delete
T
3|
D ................................
OR...oocodedoveeeid o
o
Nat Park: (5 total)

Note: You may add as many types as will fit on the Types menu (16 different
types). When there is no more room on the Types menu, the Add Another
command is not selectable.
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When you choose Add Another, a new type is created, and the Define Type
screen is shown. On the Define Type screen you can give a name to the new
type, and add the fields of information that are of interest for this type. The data
form that you design on this screen is a template that is used to create a record of
information for each individual object of this type that you draw.

When you add a new type, that type is initially given a type-name (Type A, Type
B, Type C, etc.). You can change this name to a name that is more meaningful to
your drawing, or you can leave the type as named by Filevision.

&€ File Edit Tgpes Tinker Yert Symbols Liaps S$hades

Definition for this type:

Type-name Tgpe B Ik

Llnk

Hamope Vield Add Field

The name in the type-name area is selected, as indicated by the darkened
background that surrounds the text.

= Type in the name that you want to give to this new type.

The name you give to the type will be added to the list of types on the Types
menu.

On the Define Type screen there is an area for the name of the type, and also an
area to add data fields. You can add up to 30 data fields for each type.

o Click Add Field on the Define Type screen.

o Move the pointing finger to a location in the data field area of the screen, and
click.
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Note: The data field area extends vertically beyond the area that is shown on the
screen. Each data form is 9 inches in length, while only 3 inches are visible at
one time. Use the up or down arrows on the righthand corners of the screen to
bring the additional data field area into view.

changing the When you add a new field, the field is given a standard size. You can change the
size of a size of the data field to a smaller or larger size. The size of the data field can be
data field any size up to the limit of the actual data form.

o Click a data field to select it.
= Move the pointer to the right corner handle on the data field.

o Press the mouse button and drag the handle to stretch or shrink the field size.
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Notes: If you stretch a field size vertically beyond the area that is visible on the
screen, the data form will scroll automatically to show the area that you are
stretching to.

The Name data field size is fixed at 30 characters. You can stretch the size of the
field, however, you cannot enter information larger than this fixed size.

If you enter a value in the Name data field that is less than 30 characters, the
unused character area may be used by Filevision for other information about the
object. Later, you may not be able to change the name to a longer name.

o Select a data field that you want to remove.
o Click Remove Field.

Note: Any data that is present in this field in the information records is removed
when you remove the field from the data form. This action may take some time,
as the information stored on disk must be rearranged. When complete, this
action is not undoable.

You can edit the data form of an existing type by adding new fields, moving
fields, changing the name or size of fields, or removing fields. The changes that
you make to an existing data form are reflected on the information record for
objects of this type in your drawing file.

o Choose a type from the Types menu.
o Choose Change form from the Tinker menu.

= Make changes to the form as described for adding a data field, naming a data
field, changing the size of a data field, moving a data field, or removing a data
field.

When you have completed designing or changing a data form, update your
drawing file with the new or changed data form by saving it.

= Click Done to save the data form and return to your drawing.

Note: You may choose Cancel to return to your drawing without saving the data
form.
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You can delete a type from your drawing file. By doing so, the type name is
removed from the Types menu, the data form for the type is removed, and all
objects of this type are removed from your drawing file.

o Choose a type from the Types menu.
o choose Delete from the Types menu.

Notes:
There is at least one type present at all times. When only one type is present,
Delete is not selectable.

When you choose Delete, a dialog box is presented, asking whether or not you
want to proceed with this action:

You are about to delete the type "Office" and
all "Office"-type objects.

There are currentiy 15 "Office"-type objects.

¥You will not be able to undo this action.
3
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Defining an Object’s Type

Every object in your drawing file has a type. When you draw an object, that
object is assigned the type that is currently selected on the Types menu. You can
choose an appropriate type before drawing an object, or you can change the
type once the object has been drawn.

o Choose a type from the Types menu.

o Draw the object.

o Select a single object;
or
o select a group of objects by highlighting them.

o Hold down the Shift key.

= Choose a type from the Types menu.

When you change an object’s type, information about that object is normally
erased (except for the Name and Link data fields). If there is other information
present for this object, a dialog box asks whether or not you wish to retain the
information, even though it may be inappropriate for the new type:
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You are about to change highlighted
"Prospect"s into "Customer"s and lose all their
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You will not be able to undo this action.
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When you draw an object, you create a record of information for that object.
This record looks like the data form for the type of object that you are drawing.
The data fields that you defined for the type are present on this record. You can
bring this record to the screen to view the information and to add.information.
You can add information, change information, or remove information using
standard techniques for text editing. You can also use options on the Edit menu
(Cut, Copy, Paste, and Clear), to fill in information.

viewing = Select an object and click Info on the lower right of the screen;
information or

102

o double-click on an object.
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Note: Click Next or Prev on the information screen to scroll through information
records in sequence.
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You can add information in any of the data fields of the record.
o Position the I-beam pointer on a data field and click.

A blinking insert bar shows you where the next character you type will be
placed.

o Type text.
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Note: It is possible to enter more text than fits in the data field. If you type
beyond the end of the field, a “beep” is sounded. You can stretch the data field
to see the text that is beyond the border of the field.

o Click to select an insertion point to the immediate right of the character(s) you
wish to remove and press the Backspace key;

or

o select the section of text you wish to remove by dragging through it, and then
press the Backspace key.

o Select the section of text you wish to change by dragging through it.

o Type in changed text.
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o To quickly move from field to field on the data form press the Tab key;
or
o click individual data fields to select them.

o To save the changes you have made, and return to your drawing, click Done;

or

o to save the changes you have made and select the information record for
another object, click Next or Prev.

o To return to your drawing without saving your changes click Cancel.



adding links

You can establish a connection between an object and another drawing file by
defining a link. With a link established, you can quickly “jump’’ to the linked
drawing file. You may use links to show a more detailed drawing of an object, or
to show a related drawing. The use of linked drawing files is described in
Linking and Returning.

o Select the information record for an object.
o Click the Link data field to select it.
= Type the name of a drawing file that you wish to link with the object.

o Click Done.
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Notes:
Be sure to use the exact name of the drawing file, so that Filevision can find the

file.

If you don’t want a link leave the Link field empty.
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Working with a Drawing File

This section provides the instructions for working with your drawing file. By
drawing objects and adding information, you have created a collection of facts
and ““figures” about a subject. You can access that information in a variety of
ways. Using a combination of features, you can consider different aspects of the
information that your drawing file represents. Use the techniques presented in
this section to visualize the body of knowledge built into your drawing file.

With Filevision, you can inquire about information in your drawing file, you can
see the answers to questions that you have about that information, you can
identify trends and uncover hidden patterns, you can portray results based on
certain conditions, and more.

The best way for you to understand the power and flexibility of Filevision is to
experiment with the features that are described in this section. You will discover
a new and different way of working with information.
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Tinkering

After building a drawing file, you can use the options on the Tinker menu to
look at or change certain aspects of the file. The Tinker menu contains options
for highlighting, hiding, ignoring and showing only one type of objects.

Highlighting is described separately in the section following this one.
Described here are options that are performed on all objects of a selected type
(Ignore, Hide these, Show only these, Show all types, Activate).

hiding objects You can hide objects of a specified type in your drawing. Hidden objects remain
in your drawing file, but they are not visible on the screen.

o Choose a type from the Types menu.

o Choose Hide these on the Tinker menu.
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showing o To cancel the effects of hiding, choose Show these on the Tinker menu.
hidden
objects
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ignoring You can choose to ignore a type, and make the objects of this type not
selectable. Ignored objects are visible on the screen, but are not selected in any
processing.

= Choose a type from the Types menu.

o Choose Ignore from the Tinker menu.
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Note: Objects of an ignored type (and not the currently selected type) are
ignored during a highlight process — they are not faded.

activating To cancel the effect of Ignoring:
o Choose the ignored type from the Types menu.

o Choose Activate from the Tinker menu.
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showing one You can select and show only one type of objects. The selected objects are the
type only only objects shown on the screen, all other objects are hidden.

o Select a type from the Types menu.

a Choose Show only these from the Tinker menu.

Freeway: (17 total) ‘

showing = To cancel the effects of showing only one type, or hiding several types,
all types choose Show all types from the Tinker menu.
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Highlighting

Highlighting is a way of visually portraying the results of selection. Highlighting
shows a representation of your drawing with selected objects emphasized, and
unselected objects de-emphasized. Described in this section are the options for
highlighting all objects of a selected type and for highlighting only objects with
certain characteristics.

You can highlight all objects of a selected type with the Highlight all option.
a Choose a type from the Types menu.
o Choose Highlight all from the Tinker menu.
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You can highlight only some objects of a selected type with the Highlight some
option.

o Choose a type from the Types menu.
o choose Highlight some on the Tinker menu.

With Highlight some you describe the objects you want to highlight by filling in
items on the Highlight selection screen. The items that you enter on this screen
are “‘selection criteria”. The remainder of this section describes how to fill in
the items on this screen.
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On the Highlight selection screen, you can set the conditions for highlighting.
The highlight some process selects objects by comparing information about
those objects to the set of conditions that you specify. You can specify up to four
conditions for selecting objects. To be selected and highlighted, an object must
satisfy all the conditions that you specify. If no criteria are entered, no objects
are selected.
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You specify a selection condition by choosing a data field for comparison and
choosing the type of comparison to perform.

o Choose a data field by clicking the box to the left of one of the data fields
shown in the condition selection area.

If you want to compare information in a data field that is not listed here, click
Choose other fields (described later in this section).

o Click Is or Is Not to specify the comparison verb.

= Choose a comparison operator:

equal to

greater than or equal to

less than or equal to

between

by clicking it.
o Type a value in the comparison value area below the comparison operators.

Notes:
The between operator requires two values; use the Return key to begin entering
a value in the second comparison value box.

As you choose options and type in a value, a text explanation of the comparison
information is shown in the condition box on the right of the screen.

o When you have finished setting conditions, click Done, to highlight the
selected objects;

or

o click Cancel, to return to your drawing without highlighting.



specifying
a comparison
value

numeric
comparison

You can specify a value for comparison in several different ways. The way in
which you specify this value determines the outcome of the selection process.

There are two categories of comparison values: numeric comparison and

alphanumeric comparison.

This method compares information in an object’s data field to an arithmetic

value that you enter. The following chart describes the way Filevision compares

numeric information.

characters
in field

numeric
value

comment

-1234
$1,234
1.237

12,345,678

1234

1234
-1234
1234
1.23

positive number

negative number

$ and commas are ignored

only 2 digits to the right of
the decimal point are
significant

numbers greater than
9,999 999 are not
supported

percent means divide
by 100

operators other than a
leading sign or trailing
percent sign act as
separators; the first
number in a field
determines its value

Highlighting
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alphanumeric This method of comparison searches for a character or string of characters in the

comparison object’s data field. There are two kinds of alphanumeric comparisons: equality
and range comparison. The equal operator (=) allows you to look for an exact
match on any portion of a data field, as shown in the examples below. All other
operators merely allow you to compare a value to data fields of the specified
type. This comparison starts only at the beginning of the data field.

There are three special characters that have meaning for an equality search:

- -ﬁk: looks for an edact match starting
RE?’ J  at the beginning of a data field
fulce (does not scan the field)

== | Mmatches any characters

@ matches any single character

The following chart shows the results of several hypothetical searches. It
illustrates the effects of several different methods of specifying a comparison
value. The column labeled “meaning* explains the use of the special characters

(., ,and @).
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information in data field:

Annette Flowers
Ann Pepler
Anne Berger
Mary Ann Parker
John Hannah
Marianne Smith
Joann Hanson

value specified:

meaning:

objects selected:

Name Is = Ann

find the word " Ann "
anywhere in the field

Ann Pepler
Mary Ann Parker

find a word that begins
with " Ann" followed
by any characters

Annette Flowers
Ann Pepler

Anne Berger
Mary Ann Parker

find a word that ends
with "Ann "

Ann Pepler
Mary Ann Parker
Joann Hanson

Name Is = Ann..
Name Is = ..Ann
Name Is = ..Ann..

find the letters "Ann"
in any word

Annette Flowers
Ann Pepler

Anne Berger
Mary Ann Parker
John Hannah
Marianne Smith
Joann Hanson

Name Is = “Ann

find the word " Ann "
at the beginning of
a data field

Ann Pepler

Highlighting
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information in data field:

R23001
023001
023012
024001
027001
023XY

value specified:

meaning:

objects selected :

Part Is = @23001 find "23001" preceded R23001
by any single character 023001
Part Is = 023@@@ | find "023" followed by 023001
any three characters 023012
Part Is = 02@001 find "02" followed by 023001
any single character 024001
followed by "001" 027001
Part 1s Not = .... | find fields that contain Hane

no data
(i.e., all spaces)

Using Filevision



erasing a
condition

setting
additional
conditions

choosing
other fields

= To erase a condition, select the condition by clicking the condition box
associated with that condition on the right of the screen, then click Clear.

o To select additional conditions, click the small square next to the second and
following condition boxes. Fill in selection criteria as described above.

€ File Edit Tgpes fant

tines

Symbals $he

finker

Highlight “State™s meeting these conditions:

84 POP. is
greater than or equal to
4.0 Mil

AND
B COMPUTER STORES 84 INCOME is

[~ 95 ] s not] greater than or equal to
$31,000

=] ] AND

100 COMPUTER STORES is
- less than or equal to
100

On the Highlight selection screen, five data fields are listed. These are data
fields that you may select to set a condition for the highlight some selection
process. The five fields listed are the first five fields on the data form for the
selected type. To select from other than the listed five data fields, use Choose
Other Fields.

o Click Choose Other Fields, on the Highlight selection screen.

o Move the pointer to one of the four black markers that are present on the
Choose Other Fields screen.

Highlighting 119



highlighting

speed

120

Using Filevision
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Move the four markers to choose highlighting fields:

Link
Street
m City
m State
ZIP
Phone
m 54 Revenue

o Press the mouse button and drag the marker to a field that you want.
o Click Done, to return to the Highlight selection screen.

The Highlight selection screen will now list the data fields that you selected on
the Choose Other Fields screen.

= To return to the Highlight selection screen without choosing other fields, click
Cancel.

The time that a search operation takes depends on where Filevision has to look
to evaluate the information. In general, searching for the name of an object,
numeric information or short data fields (up to 4 characters in length) does not
require reading information from the disk. This type of search proceeds much
faster than when data fields are read from the disk file. You should keep this in
mind when designing a data form and filling in information. If you store “key”
information in a short format, searching for that information will be quick.



using
highlighted
objects

canceling
highlighting

You can change a group of objects by highlighting those objects to select them,
and then editing. The specific functions that you can perform on a group of
objects includes:

= Changing types

= Changing the font, style, and size of text

o Changing the width and color of lines

o Changing shading patterns

o Changing a symbol

o Clearing the objects from the drawing file

= Changing the placement of objects by moving to the front or back

Notes:

Editing changes that you choose affect every object that has been selected by
highlighting. When you edit a single object, you can usually reverse the change
by selecting Undo last change. Editing a group of objects is not always undoable.
If you choose an action that cannot be undone, you are presented with a dialog
box asking whether or not you want to proceed.

Highlighting some objects of a type that is hidden has an interesting effect:
Selected objects are visible (highlighted), while unselected objects remain
hidden.

a To cancel highlighting, choose Cancel highlighting from the Tinker menu.
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Printing

There are four options for printing with Filevision. You can choose to print a
copy of the screen, print the items of information about objects, print a report of
selected information, or print information in a format suitable for adhesive
labels.

To print a copy of what is currently shown on the screen:

= choose Print Display from the File menu

You can print the items of information about objects in your drawing file. You
can print the information for a selected object, for all the objects of a selected
type, or for a selected group of objects.

Information can be printed in several different formats. Select the format that
you want by choosing options on the Print Info screen. On this screen, you can
select the order in which objects will be printed. You can choose to print or not
print heading and footing information. You can choose to print or not print page
numbers. You can choose to print information fields surrounded by decorative
boxes, or to print text only.

o Select a type, an object, or a group of objects.

o Choose Print Info from the File menu.

® File Edit fypes Tinker Yert Symbols Lines Shades




printing
a list

o

or

o

Select a printing order by clicking on the up or down arrows on the scroll
button in the Order print based on field.

Generally, you want to print information about objects in object name
sequence. But, you can choose to order the printing based on the sequence
of information in any of the data fields for the selected type.

Enter a line of heading information by typing in the Page Header field, or
leave this field blank.

Enter a line of footing information by typing in the Page Footer field, or leave
this field blank.

Click Number pages to print or not print page numbers on the report. An ‘X’
in this box indicates that page numbers are to be printed on the report.

Click Text only to print text only; click again to remove the “X’* from this box
and print each information item surrounded by a decorative box.

Click One record per page to print information for each object on a separate
page.

Click Done to begin printing;

click Cancel to return to your drawing without printing.

You can print a report of selected information for objects in your drawing. You
can print a list for a selected object, for all the objects of a selected type, or for a
selected group of objects. The list can be printed in several different formats.
Select the format that you want by choosing options on the Print List screen. On
this screen, you can select the order in which objects will be printed. You can
choose to print or not print heading and footing information. You can choose to
print or not print page numbers. You can choose the fields of information that
you wish to list, and identify the placement and alignment for those fields.

o

o

Select a type, an object, or select a group of objects by highlighting.

Choose Print List from the File menu.
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Column layout:

‘Name ii 84 Revenue::State Phone

Select a printing order by clicking the up or down arrows on the scroll button
in the Order print based on area.

Generally, you will want to print a list in object name sequence. You can
choose to order the printing based on the sequence of information in any of
the data fields for the selected type.

Enter a line of heading information by typing in the Page Header field, or
leave this field blank.

Enter a line of footing information by typing in the Page Footer field, or leave
this field blank.

Click Number pages to print or not print page numbers on the report.

Click Add Field, position the pointer and click to place a print field into the
Column layout area.

Select the information field that you want to print, by clicking the up or down
arrows on the scroll button in the Column layout area while a print field is
selected in this area.

Position the print field in the column layout area, by clicking to select it, then
drag the handles to move, stretch or shrink the field.

Repeat the preceding three steps for each item of information that you wish
to include on the printed report.



printing
labels

o To remove a print field from the layout, select the print field and click Remove
field.

o Choose alignment (left, right, or centered) for the print field, by selecting the
print field and clicking the appropriate alignment icon in the Column layout
area.

Column layout:
‘Name [ 84 Revenue| State Phone
L]

EEsG

= Click Done to begin printing;
or
o click Cancel to return to your drawing without printing.

You can print information about selected objects in a format suitable for
adhesive labels. With this option you will be able to produce mailing labels or
labels that can be used to tag items. The labels that you use should be one-up,
continuous-form data processing labels. The size of the labels can be from 1/2
inch to 2 inches in length, and from 1/2 inch to 5 inches wide. You can print
labels for a selected object, for all the objects of a selected type, or for a selected
group of objects. Choose the fields of information that you want to print on the
Print labels screen. On this screen, you can specify the size of the labels and
where on the label to print each field.

o Select a type, an object, or a group of objects.

o Choose Print Labels from the File menu.
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& File Edit ¥ypes Tinker Yert Symbels Lines S$hades

Print labels for highlighted "0Office™s as follows:

Name
Street
City

Paper: O 117 @® 127

o Select a printing order by clicking on the up or down arrows on the scroll
button in the Order print based on area.

You can choose to order the printing based on the sequence of information in
any of the data fields for the selected type.

= Drag the handle on the corner of the label to stretch or shrink the size of the
label.

The ruled markings will help you to specify the correct length and width of the
labels

o Click Add Field, position the pointer and click to place a print field into the
label layout area.

o Select information that you want to print by clicking the up or down arrows on
the scroll button in the label layout area, while a print field is selected in this
area.

o Position the print field in the label layout area, by clicking to select it, then drag
the handles to move, stretch or shrink the field.

o Repeat the preceding three steps for each item of information that you wish
to include on the label.

a To remove a print field from the layout, select the print field and click Remove
field.



printing
options

stopping
a report

o Choose alignment (left, right, or centered) for the print field, by selecting the
print field and clicking the appropriate alignment icon in the label layout area.

o Select 11” or 12" paper length (the length between folds) by clicking the
appropriate length.

o Click Done to begin printing labels;
or
o click Cancel to return to your drawing without printing labels.

When you click Done on the Filevision print screens, you are presented with the
Macintosh print screen. This is the screen that you see when printing a
document with MacWrite and other Macintosh applications. On this screen,
select the print quality, page range, number of copies, and type of paper to use.
Then click OK to begin printing, or Cancel to return to your drawing without
printing.

Note: Use of draft quality can cause the printer to space forward and backward
while printing, and is not recommended.

While information is being printed, the progress of the print process is shown
on the screen. Shown are the number of copies left remaining to print, and the
number of objects that remain to be printed for the copy that is currently being
printed. You can stop the printing of a report or labels by pressing the Command
key and typing a period (.).
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Locking your Drawing

You can lock your drawing file to prevent any changes from being made. When
the drawing is locked, you can view objects and information about those
objects, but you cannot perform any editing changes. Locking the drawing file
is useful when you have completed adding objects to your drawing file. While a
drawing file is locked, the editing options are not selectable, and the tools are
not displayed on the toolbox.

a Choose Lock picture from the Edit menu.

Note: While a drawing file is locked, a selected object will be shown without
the handles that are present on selected objects in an unlocked drawing.
Instead, the selected object blinks.

If you want to make changes to a file that is locked, you can unlock the picture.

= Choose Unlock picture from the Edit menu.



linking to
another
file

returning to
another file

Linking and Returning

You can establish a connection between an object and another drawing file.
This may be a detailed view of that object, or an adjacent view.

You establish a link by entering the name of a drawing file into the Link data
field on the information record for an object. When you select an object that has
an established link, the Link button is selectable (shown in black). Clicking the
Link button is a quick method of closing the file you are currently working with
and opening the file named in the Link data field.

o Select an object that has an established link (the Link data field for this object
contains the name of a drawing file).

o Click the Link button, to close the file you are working with and open the file
named in the Link data field.

Note: If the drawing file named in the Link field is not available you will be
presented with a dialog box. Be sure that the name in the Link data field
exactly matches the name of the file you are linking to (including any leading
or embedded spaces).

‘E "AZ MAP" cannot be found. Sorry.

The File menu has an option to Return to a file that you have previously worked
with. If you open and close a file, and then open another file, the name of the
previously opened file will be shown on this menu. This option will close the
file the file you are working with and open the file named on the menu.

o Choose Return to from the File menu.

Note: If you open, close, and then reopen the same file, this filename will be
shown on the menu.
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Chapter 3:
Filevision Reference

This chapter contains summary information and provides a quick reference for
terminology, the menus, and technical specifications. Detailed explanations
and step-by-step instructions can be found in Chapter 2.
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Glossary

activate
To make ignored objects selectable.

Background
The name of the first type in a drawing file.

bind
To group all elements of an object together when moving, stretching, or
shrinking.

button
Buttons (e.g., Cancel, Done, Next, Prev) appear on various screens and may be
clicked to request, confirm, or cancel an action.

Cancel
A button on a screen or dialog box that may be clicked to cancel the requested
action or revert to a previous state.

choose
To pick a menu item by dragging the pointer to that item and releasing the
mouse button.

clear
To remove (erase) a selected item (an element, an object, text, or a group of
objects).

click
To move the pointer to something on the screen and then press and release the
mouse button.

clipboard
Any of three areas to hold copied text, objects, information, or a symbol — for
the purpose of subsequent pasting.

data field
An item of information on the data form for a type, and in the record of
information for an object.

data form
The template information form associated with a type.

deselect

To cause a selected item to no longer be selected. This can be done by clicking
the object selector or by clicking on an area where there is no item.
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Done
A button on various screens that is clicked to indicate that you have completed
filling in information or making selections.

double-click
To move the pointer to something and then press and release the mouse button
twice in quick succession.

drag
To move the pointer to something, press and hold the mouse button, move the
mouse, and then release the mouse button.

drawing window
A Filevision file: a picture with underlying information.

drawing area
The area where you draw (i.e., the entire screen except the menu bar, toolbox,
selection information area and buttons).

element
The smallest selectable item in a drawing. A part of an object.

element selector
The thin arrow-shaped tool second from the top of the toolbox used to select
and deselect elements.

Finder
The Macintosh application that manages disks and files.

font
A family of text characters, numbers, punctuation marks, and other symbols.

footer
A line of information at the bottom of a printed page. A footer is repeated on

every page.

header
A line of information at the top of a printed page. A header is repeated on every

page.
hide
To cause objects to not be visible on the screen.

highlight
To emphasize and make distinct on the screen, indicating selection.

I-beam pointer
An indicator that shows where text can be entered.



icon
A symbol representing a disk, file, or application.

ignore
To cause objects to be unselectable, and also not to be faded during
highlighting.

Info
A button on the drawing screen that allows you to view an information record.

information record
A record of information about an object in a drawing file.

link
A connection between an object and another drawing file. Also, a button on the
drawing screen that allows you to quickly “jump” to a linked drawing file.

lock
To cause a drawing file to be uneditable.

menu
A list of options and commands.

menu bar
The menu titles across the top of the screen.

object
An item that you draw and record information about.

object selector
The arrow-shaped tool at the top of the toolbox used to select and deselect
objects.

option key

The key on the keyboard that, when pressed, constrains certain drawing effects
(i.e., using the oval tool to draw a circle, using the rectangle tool to draw a
square).

Paste
To place a copy of the item currently on the clipboard onto the screen.

pointer
A symbol on the screen that follows the movement of the mouse.

redo
To repeat an action that has been undone.

scroll

To select objects or information in sequence. Also, to move a data form or
information record in a window so that a different part is visible.
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select
To designate or make ready for action.

selection information area
Information at the bottom of the screen that identifies the currently selected

type and object.

symbol

A small picture that may be placed in a drawing. One of 20 symbols available
from the Symbols menu.

tool
An option for drawing or selecting.

toolbox
The column of tool icons at the left of the screen.

undo
To remove the effects of an action.
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Apple menu

Filevision menus

Commands, choices, and selections are contained on the menus. Some menu
options are followed by the control key symbol and a character; those options
can alternately be specified by pressing the control key and the character
shown. Commands that require additional information appear on the menu with
an ellipsis (.) after the command. Choosing those commands causes a dialog
box or secondary screen to appear. A summary description of each menu item
follows. . .

(M File Edit Types Tinker Texut Symbols Lines Sh
e TR et~ bkl

Scrapbook
Alarm Clock
Note Pad
Calculator
Key Caps
Control Panel
Puzzie

TCinto)

About Filevision...
This command shows you information about Filevision and the drawing file you
are working with.

Desk Accessories (Scrapbook, Alarm Clock, etc.)

The list of Macintosh desk accessories appears on the Apple menu. See
Macintosh, the owner’s guide, for a discussion of the accessories that are listed
on this menu.
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& AW Edit Types Tinker Text Symbols Lines Shades
i o

fpen ..
Close US MAP
Return to STATE MAP

ontinental United States

Print display
Print info ...
Print list ...
Print labels ...
Symbol editor ...

| Quit

New
The New command creates and opens a new drawing file. This command is
available only when no drawing file is open.

Open... .
Use the Open... command to open another drawing file. When you choose
Open, a dialog box lists the names of drawing files that are available for you to
open. This command is available only when no drawing file is open.

Close...

The Close... command closes the drawing file you are working with. If you are
closing a new file “Untitled”, a dialog box is presented for you to specify
whether or not you wish to save the drawing file.

Return to...

Use the Return to... command to close the current drawing file and open a
drawing file that you previously had open. The name of the file last used is
displayed on the menu.

Print display...
The Print display... command prints the currently displayed screen.

Print info...
The Print info... command prints the information in your drawing file for
selected objects.



Edit menu

Print list...
The Print list... command prints a listing of selected objects.

Print labels...
The Print labels... command prints information about selected objects in a
format suitable for adhesive labels.

Symbol Editor...
The Symbol Editor... command allows you to edit symbols for your drawing.

Quit
The Quit command returns you to the desktop. If you have opened a new
drawing file (Untitled), a dialog box asks if you want to save this file.

Types Tinker Text Symbols Lines Shades
Undo last change %82 [ = S———

Cut ®H
Copy ®8C
Paste %8
Clear *®B

Bring to Front
Send to Back
Bind

Reshape

Show grid
Alignment

Lock picture

0 T [

Undo last change

The Undo last change command removes the effects of your most recent action.
When this action is unselectable, the command, Nothing to undo is shown.
Immediately following an undo action, the command is shown as Redo last
change, and may be used to repeat an action that has been undone.
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Cut
The Cut command removes the current selection and places it on the
Clipboard.

Copy
The Copy command places a copy of the current selection on the Clipboard.

Paste
The Paste command inserts the contents of the Clipboard at a selected location.

Clear
The Clear command removes a selected item.

Bring to Front

The Bring to Front command changes the placement of overlapping objects or
elements in your drawing.This command positions a selected object in front of
all other objects; a selected element in front of all other elements of an object.

Send to Back

The Send to Back command changes the placement of overlapping objects or
elements in your drawing. This command positions a selected object in back of
all other objects; a selected element is positioned in back of all other elements
of an object.

Bind
The Bind command temporarily combines the elements of a multi-element
object for moving or resizing.

Reshape

The Reshape command provides you with the capability to change the shape of
a line. Using Reshape, you can move a line to create any shape that you want.
When reshaping, any location you select is given a reshape handle that can be
dragged, pushed, or pulled to change its shape.

Show Grid
Show Grid is used to display visual grid lines on the screen. If a grid is currently
selected, the command No Grid is shown on the menu.

Alignment

The Alignment command activates the automatic alignment drawing aid.
Objects are automatically aligned on the nearest alignment location. Alignment
locations are located every 1/8 inch on the screen. When alignment is active,
the command No Alignment is shown.

Lock picture

The Lock picture command locks your drawing file, preventing any changes
from being made. You may view the picture, but no changes can be made while
the drawing file is locked. There are a number of commands that are
unavailable when the picture is locked. Selected objects blink when the picture
is locked. While the picture is locked, the command Unlock picture is shown.



Types menu

& File Edit @I Tinker Text Sy
IS Background [
Defense

vOffence

Add another
Delete [

&

N
I

Background

Background is the name of the default type provided by Filevision. When you
begin a new drawing, Background is the only type listed on the Types menu. If
you do not define additional types, the objects that you draw are Background
objects.

typenames
The types that you have defined in your drawing file are listed here. The
selected type is indicated by a check.

Add another

The Add another command is used to define a new type in your drawing file.
When you choose Add another, a blank data form is displayed. When a new type
is added, the new type becomes the current type selection.

Delete
The Delete command removes the selected type, including all objects of that

type.
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SR s ..state.,s: RO = SR

| I Change form ... Ktates
| Highlight all

Highlight some ...
Hide these

Show only these
Ignore

Show all types :
Cancel highlighting [
BRERE ;

(Prev) [Next) | State: (45 highlighted) | Oate) (Link) |

“typename’’s:

The name of the currently selected type is shown at the top of the Tinker menu.
The type is shown to indicate that the Tinker actions you choose will be
performed on objects of this type.

Change form...

The Change form... command brings the data form for the selected type to the
screen for editing. Changes that you make to the data form are reflected on the
information forms of all objects of this type in your drawing.

Highlight all
The Highlight all command causes all objects of the selected type to be
highlighted.

Highlight some...

The Highlight some... command is used to highlight selected objects in your
drawing. When you choose Highlight some..., the Highlight some selection
screen is displayed.

Hide these

The Hide these command removes from view objects that are the selected type.
When Hide these has been chosen, the command Show these is shown. Use
Show these to cancel the effects of hiding.

Show only these
The Show only these command hides all objects in your drawing that are not the
selected type.



Text menu

Ignore

The Ignore command prevents objects of the selected type from being selected.
Also, ignored objects remain visible during highlighting. When Ignore has been

chosen, the command Activate is shown. Use Activate to cancel the Ignore

action.

Show all types

The Show all types command cancels the effect of hiding or showing only one

type.
Cancel highlighting

The Cancel highlighting command cancels the effect of highlighting. The

objects in your drawing are displayed in normal intensity.
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On the Text menu you can choose the style, size, and font for text in your

drawing. Current selections are indicated by checks.
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Symbols menu
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On the Symbols menu you can choose a symbol to draw with. The current
symbol selection is indicated by a darkened box, and is also displayed on the
toolbox.
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Lines menu

Shades menu

t Types Tinker Text Symbols JEHTER

On the Lines menu you can choose the color and width for lines and the borders
of shapes in your drawing. The current selections are indicated by a check.
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On the Shades menu you can choose a shading pattern to fill shapes in your

drawing. The current selection is indicated by a darkened box.
Filevision menus
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Technical Specifications

drawing file size:
minimum
maximum

maximum:
ob jects per file
types per file

data fields per type
data field name...15 characters

ob ject limits:
graphic size 100 points
data size 2,000 bytes

Technical Specifications
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Index

A
about Filevision 139
activate 110
add
another 36, 96, 143
element 47, 67
field 26, 37, 38, 97, 124, 126
information 16, 17, 42, 95
object 14-15, 40
type 36, 96
alignment 81, 90, 142
alignment icons 26, 125
all see highlight all
alphanumeric comparison 116-118
angled line tool 61-62, 69
Apple menu 139

B

back see send to back

background 95, 143

begin 64

bind 51, 85, 87, 142

blinking vertical line see insert bar
bring to front 43, 92, 142

button 135

C
cancel
highlighting 19, 28, 120, 145
printing 27, 127
center see alignment icons
change
form 99, 144
text 103
type 101
choose other fields 119

circle 74
clear 31, 53, 55, 89, 142
clear condition 119
clipboard 90
close 65, 140
color (line) 78
column layout 24-26, 124-126
combine objects/elements 91
command key 63
comparison
alphanumeric 116-118
numeric 115
operators 21, 114
condition boxes 21, 114
connected lines 71, 77
copy
element 90, 91, 142
field 38
Filevision 66
object 50, 90, 91, 142
Tour 7
correct mistakes 63
cut 91, 94, 142

D

data field 27, 97-99

data form 37, 95, 99

define type screen 36-39, 97

delete 54, 100, 143

deselect 9, 39, 84

desk accessories 139

dialog boxes 53, 54, 63, 78, 88, 89,
92, 100, 129

diamond-shaped handle 46, 86

done button 12, 14, 17, 22, 26, 32, 33,
40, 42, 136
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Index

double click 16

draft quality print 127

draw
element 47-48, 67, 68-69
object 46, 67, 68-69

drawing file 6-7, 11, 45, 62, 67, 95,
107

drawing options 77
alignment 81
grid 80
line color, width 78, 89
shading 77, 89
symbols 80, 89
text 49, 79, 89

drawing tools 69
angled line 61-62, 69
connected lines 71
freehand line 61-62, 70
horizontal/vertical line 61-62, 69
oval/circle 61-62, 74
rectangle/square 40-41, 46-47,

61-62, 72-73

rounded 61-62, 72-73
symbols 14-15, 61-62, 76
text 49,52, 61-62, 75

drawing window 7, 61-62

duplicate 7, 66

E

edit menu 31, 51, 53, 55, 80, 81, 85,
87, 89, 128, 141

element 47-49, 67

element selector 7, 48, 61-62

erase condition 119

F

field
add 26, 37, 38,97, 124, 126
copy 38
remove 24,99, 125, 126

file menu 6-7, 22, 30, 65, 93, 122—
125, 140

flip symbol 93

font see text

footer see page footer

form see data form

freehand line tool 7, 61-62, 70

front see bring to front

G

glossary 135

grid 80

group of objects 19-22, 32-34

H
handles 14, 16, 24, 37-45, 83-87, 98
diamond shaped 46, 86
hide these 42, 108, 144
highlight 112-121
all 19, 53,55, 112, 144
cancel 19, 28
not faded 110
objects 18, 121
selection 20, 22
some 19-22,32-34, 113, 144
speed 120
horizontal line tool 61-62, 69

I

i-beam see insert bar

ignore 110, 145

info button 7, 61-62

information 11-12, 37-39, 62-63, 95
insert bar 15, 16, 21, 37, 47, 103
invert symbol 93

J

justification see alignment icons

L
labels see print labels
left justification see alignment icons
link 37,101, 105, 129
link button 7, 61-62
lines
angled 69
connected 71, 77
freehand 70
horizontal /vertical 69
menu (color, width) 69-71, 78—
79, 147
list see print list
lock drawing 128, 142



M

match characters 116-118

menu bar 7, 61-63

menus 63, see individual menu
names

move 25, 39, 46, 51, 86-87

moving field to field 104

N
name 15, 99, 101
type 36, 97
new 65, 140
next button 7, 61-62
numeric comparison 115

o
object 8, 14, 63, 67
object selector 7, 61-62
open 6, 7, 40, 64, 65
option key

circles 74, 85

lines 70

moving 86

reshape 87

squares 73, 85
order printing based on 23, 123-126
oval tool 61-62, 74
overlap 92

P
page-footer, header, number 23,
123-126
paste 51, 90, 91, 142
pointer 7, 15, 61-62
pointing finger 39, 90
prev button 7, 61-62
print
display 122, 140
information 122, 140
labels 125, 141
list 22, 123, 141
options 27, 127
picture 122
status 27
stop 27,127

Q
quit 55, 65, 141

R
record 8,102
rectangle tool 40, 61-62, 72
redo 63
reduce see shrink
remove
field 24, 99, 125, 126
text 103
type 100
reshape 87, 142
return to file 129, 140
revert symbol 94
right justification see alignment icons
rotate symbol 93
rounded rectangle tool 61-62, 72

S
screen 7, 61
scroll
objects 10, 12, 23, 82
screen 39, 99
select 82
element 48, 83
group of objects 19-22, 32-34
object 9, 10, 14, 15, 77
type 8, 13,18
selection
criteria see highlight some
information area 7, 9, 10, 15, 61—~
62
screen see highlight some
send to back 43, 92, 142
shades menu 40, 73-74, 77, 147
shift key
change types 101
drawing options 71-72
element 47-49, 67
show
all types 111, 145
grid 142
only these 111, 144
these 43, 109, 144
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Index

shrink 25, 26, 39, 84, 98
some see highlight some
square 73
start Filevision 6, 64
stop
Filevision 55, 65
print 29, 127
stretch 25, 38, 84, 98
symbol
changing 32-35
editor 30-32, 93, 141
enlargement 30, 93

menu 29, 34, 76, 80, 146

tool 7, 14, 76

T
tab 104
template 97
text
insertion see insert bar

menu 49, 52, 75, 79, 145

only 123

tool 7,49,52,61-62, 75

tinker 108
menu 18, 35, 53, 55, 99, 108-113,
121, 144
toolbox 7, 61-62
tools see: element selector, object
selector; drawing tools
Tour 5-55
typename 36, 97
types 63
menu 8, 12, 36, 40, 42, 53-55, 67,
96, 97, 99-101, 110, 143

U

unbind 51, 86, 87

undo 51, 63, 89, 121, 141
unlock drawing 128

\%
vertical
bar see insert bar
line tool 61-62, 69
view information 11-12






