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STF TECHNOLOGIES, INC.
SOFTWARE LICENSE AGREEMENT

READ THE FOLLOWING LICENSE AGREEMENT CAREFULLY BEFORE YOU USE THE ACCOMPANY-
ING SOFTWARE. IF YOU DO NOT WISH TO AGREE TO THE TERMS OF THIS LICENSE, PROMPTLY
RETURN THE UNUSED SOFTWARE TO THE PLACE WHERE YOU OBTAINED IT AND YOUR MONEY
WILL BE REFUNDED.

1. Software License. The software accompanying this license, whether on disk, read only memory, or contained on any
other media (the “STF Software”) and the related documentation are licensed to you by STF Technologies, Inc. You own
the disk on which the STF software is recorded, but STF Technologies, Inc. retains title to the STF Software and related
documentation. This license allows you to use the STF Software on a single computer and make copies of the software
retained by you for backup purposes only. You may transfer your license rights in the STF Software and related
documentation, any backup copies which you have made, and a copy of this license to another person, provided the other
person agrees to accept the terms of this license after reading its complete text and conditions.

2. Restrictions. You may not, in whole or part, copy, photocopy, reproduce, translate, reverse compile, disassemble,
reverse engineer, reduce to any electronic or machine-readable form, or otherwise reduce to a human perceivable form
(except for backup copies, as stated in paragraph 1), the STF Software or related documentation without the prior written
consent of STF Technologies, Inc. You may not change, rent, lease, loan, distribute or create derivative works based upon
the STF Software in any form, in whole or in part. This prohibition includes transmission of the STF Software over a network
from one computer to another.

3. Service or Support. By using the STF Software and agreeing to this license, you understand and agree that STF
Technologies, Inc. may not offer you any technical support regarding the use of the software or related products. STF
Technologies, Inc. reserves the right to revise the STF Software without obligation to notify any person or organization of
any such changes or revisions.

4. Disclaimer of Warranty Regarding STF Software. By using the STF Software and agreeing to this license, you
expressly acknowledge and agree that the use of the STF Software is at your sole risk. The STF Software and related
documentation are provided “AS IS” and without warranty of any kind. STF Technologies, Inc. EXPRESSLY DISCLAIMS
ALL WARRANTIES, EXPRESS OR IMPLIED, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRAN-
TIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. STF TECHNOLOGIES, INC.
DOES NOT WARRANT THAT THE FUNCTIONS CONTAINED IN THE STF SOFTWARE WILL MEET YOUR
REQUIREMENTS, OR THAT THE OPERATION OF THE SOFTWARE WILL BE UNINTERRUPTED OR ERROR-
FREE, OR THAT DEFECTS IN THE SOFTWARE OR RELATED DOCUMENTATION WILL BE CORRECTED. NO
ORAL OR WRITTEN STATEMENTS OR INFORMATION OR ADVICE PROVIDED BY AN STF TECHNOLOGIES,
INC. REPRESENTATIVE SHALL ESTABLISH A WARRANTY OR EXPAND THE SCOPE OR TERMS OF THIS
WARRANTY. IF THE STF TECHNOLOGIES, INC. SOFTWARE IS DEFECTIVE, YOU WILL BE RESPONSIBLE
FOR THE COSTS OF ALL NECESSARY SERVICING, REPAIRS, OR CORRECTIONS.

Some jurisdictions do not allow for exclusion of implied warranties, so the above exclusion may not apply to you.

The STF Software may not work properly with modified versions of your computer’s operating system, certain resident
software applications, or hardware that is not 100% compatible with that provided by the computer’s manufacturer.

5. Limited Warranty Regarding Media. STF warrants that the diskette(s) on which the STF Software are recorded shall
be free from defects in materials and workmanship under normal use for a period of ninety (90) days from the date of your
purchase of the STF Software, as established by your receipt. STF Technologies’ entire liability, as well as your sole and
exclusive remedy, will be replacement of the diskette(s) which are defective. The diskette(s) must be returned to STF
Technologies, Inc. with a copy of your receipt. This warranty does not include diskette(s) damaged by accident, abuse, or
misapplication. Any implied warranties on the diskette(s) are limited to the period of six months (6) from the date of delivery



to you. This limitation includes implied warranties such as the implied warranties of merchantability and fitness for a
particular purpose. This warranty gives you specific legal rights, and you may also have other rights which vary from state
to state.

6. Limitation on Liability. In no event will STF Technologies, Inc. be liable to you for direct, indirect, special, incidental,
or consequential damages arising from your use or inability to use the STF Software or related documentation, even if STF
Technologies, Inc. has been advised of the possibility of such damages. STF Technologies, Inc. shall have no liability for
any hardware, software or data stored or used in conjunction with the STF Software, including costs of repairing, replacing,
or recovering such hardware, software or data. Under no circumstances shall STF Technologies, Inc.’s total liability to you
exceed the amount paid by you to obtain the STF Software and related documentation.

7. Severability. Should a court of competent jurisdiction declare this license agreement, or any portion of this license
agreement, to be unenforceable, that portion shall be enforced to the maximum extent possible so as to effectuate the intent
of the parties, and the remainder of the agreement shall continue in full force and effect.

8. Complete Agreement. This license constitutes the entire agreement among the parties regarding the use of the STF
Software and related documentation. This license agreement replaces and supersedes any prior understandings or
agreements, whether oral or written. No contemporaneous understandings or agreements were entered into in conjunction
with this license agreement. No change to this licensing agreement will be effective against STF Technologies, Inc. unless
it is in writing and signed by an authorized representative of STF Technologies, Inc.

Copyright © 1987 - 1998,  STF Technologies, Inc.  All rights reserved worldwide.
All specifications, terms and conditions of products and services are subject to change without notice or recourse.

STF Technologies, Inc.
629B Mock Plaza

Blue Springs MO 64014
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Upgrade Information

Congratulations! FAXstf came free with your recent modem or computer purchase and
you are ready to start faxing.  The software provided with your modem has all the basic
features you need for sending and receiving faxes. The program is easy to use and can
save you time and money in the day to day operations of your business. To get the most
out of your computer for your fax software needs, you need to upgrade now to FAXstf
Pro.

FAXstf Pro

FAXstf Pro offers many more powerful features designed to keep you in touch and
communicating easily and productively. As you already own FAXstf, you can upgrade
to FAXstf Pro at a discounted price. Included among the many advanced features of
FAXstf Pro, are:

• Better Performance

• Broadcast faxing to an unlimited number of recipients

• Background Imaging

• Fax Editing

• Fax Markup

• Cover Page Editor

• Expanded QuickNote

• Unlimited number of phonebooks

• Customizable archive volumes

• Fax Viewer Contrast and Brightness Controls

• Fax Security

• Desktop Drag and Drop Faxing

• Caller ID support

• And much, much more....
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Other STF Products

Ring Manager Pro

Ring Manager Pro is an innovative voice mail and speakerphone system. The voice mail
feature turns your computer into an automated answering machine, complete with
multiple, hierarchical voice mailboxes. Ring Manager will serve as an automated
information clearing house, providing your customers with easy-to-access voice and fax
information. The Ring Manager system consists of one application that oversees the
operation of the voicemail system, allowing the voice mail administrator to create and
modify the system. Other features include: Speakerphone, Fax On Demand (using
FAXstf fax software), Paging and Forwarding.

MicroPhone Pro

MicroPhone Pro is the most complete and most sophisticated data communications
package available. Set up your own Mini BBS! Send and receive computer files ranging
from applications to graphic images, music clips and databases. MicroPhone supports
AppleScript with ready-made scripts. MicroPhone also provides multiple file transfer
protocols, including XMODEM, YMODEM, YMODEM-G, ZMODEM, Kermit, ASCII/
Text and MacTerminal.

You may order any of these products by contacting:

STF Technologies, Inc.
800/700-1299 (U.S.)
660/463-1412 (International)
www.stfinc.com
stfsales@stfinc.com
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Registration

You must register the software in order to receive technical support. It is also important
to register the software so that you can keep up to date on all of our products. The first
time you launch the Fax Browser application, you will see the following message:

1 Click the Register button.

2 Enter your personal information, using the tab key to change fields.

You can print the registration form before you fax it by selecting Print from the File menu.

3 Click the Fax Registration button.

The fax phonebook included in the software contains the STF Registration fax number.
Registration numbers will be listed by country.

4 Select the STF Registration number associated with your country,  drag it to the
Destinations window.

5 Click the Send button.

The registration will begin the spooling process. After the spooling has been completed,
FaxStatus will open and begin sending the fax. After the fax has completed sending,
FaxStatus will quit and an alert will be displayed confirming a successful transmission.
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1 • Introduction

Welcome to FAXstf software - the easiest to use and most powerful fax software for the
Mac OS®! With your new fax software, you will be able to fax from any application to
anywhere in the world and receive faxes directly to your Mac. Voted “Best Macintosh
Fax Software” by the American Facsimile Association, FAXstf has a brand-new inter-
face. This guide will help you to create, send and receive faxes and you will also learn
how to manage your faxes easily and effectively.

FAXstf Features at a Glance

• Fax Browser.  You can manage  your fax documents within one window.

• Grayscale Faxing. Send high-quality grayscale faxes (256 shades of gray) from a
color or grayscale document.

• Grayscale Viewing. Provides expanded capabilities for viewing received fax docu-
ments. You can view anti-aliased faxes for easier viewing on-screen.

• Selectable Viewing Percentages. View faxes at a value from 5% to 600%.

• Page Rotation. Faxes can be rotated at 90˚ increments. You can also choose to rotate
a single page from a multi-page fax.

• Log File. The Log File contains verification of transmissions and detailed informa-
tion about each sent or received fax. It can also be saved as a tab-delimited text file
for use in a spreadsheet or database.

• Smart Dialing. For portable users and travelers, Smart Dialing determines whether
a prefix or area code is required for dialing.

• QuickNote. For sending a brief note.

Connecting the Hardware

Check the manufacturer’s instructions for proper installation of your modem. Before
trying to install the FAXstf software, check the following items:

1 Is the modem compatible with FAXstf?

2 Is the modem connected to the correct port on your Macintosh with the proper cable?

3 Are the power supply and phone line plugged in and properly connected to the
modem?
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2 • Getting Started

Configuring FAXstf
Before you begin using the software to send faxes, you will need to follow a few steps
to configure the software in the settings panel. Open the Fax Browser application and
select Settings from the Edit Menu or click the Preferences icon from the icon bar.

The Settings Panel will allow you to customize the software for your particular
requirements. Within this panel you can change preferences, fax settings and customize
your faxes.

Cover Page Settings

The cover page settings information is used to identify you as the sender.

• Enter your Name, Company, Voice Number and Fax Number, using the tab key to
change fields.

This information will be printed on fax Cover Pages or at the top of each page.
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Dialing Settings

1 Select the type of dialing service you have from the Phone pop-up menu.

The default is Tone. If you have a rotary phone, select Pulse.

2 Detect allows you to control whether the fax modem determines a dial tone before it
begins to dial a number and a busy signal after dialing.

The default is Dial tone and busy, but if you are using a PBX system, you may want to
select Neither.

3 Carrier allows you to set the length of time the modem waits for the remote fax
machine to respond before hanging up.

This allows multi-function machines, which are a combination of fax and answering
machine, to determine the type of call.

4 Comma Pause is used to set a time delay for each comma inserted in a fax number.

Commas inserted in the fax number  allow access time for an outside line, long distance
service or for use with a credit card number, or where a delay is required before
continuing the dialing process.

5 The Prefix field is used to set a string of numbers to be dialed before every number.

You may want to use this field if you need to dial a number to reach an outside line (such
as 9 on a PBX system).

6 The Suffix field is used to set a string of numbers to be dialed after every number.

This may be used for a calling card or billing account number.
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7 The Macro field allows you to use an “M” in place of a string of numbers.

For example, if you use a credit card number for sending some faxes, you can enter the
credit card number in the Macro field. When dialing the fax number, enter an “M” where
the credit card number would be dialed. If the credit card number is “123456789”, and
the phone number is “555-1212”, you would enter the fax number as: M,5551212. The
comma inserts a delay before the number is dialed. You can adjust the number of seconds
the comma will use for that delay in the “Comma Pause” section.

Note:

Prefix and suffix strings are disabled when Smart Dialing is on.

Fax Browser Settings

1 You can choose between two different actions when double-clicking on a document
in the Fax Browser application.

• Choose View Fax opens the fax document in any of the folders within the Fax
Browser.

• Choose Send Fax to prepare a fax for sending.

2 As the title for an address, use:

Choose between a Company Name, the Person’s Full Name or a Fax Number when
addressing a fax.

You may want to choose Person’s Full Name if you are using the fax software for
personal use to send faxes to individuals not associated with a company.

3 Move faxes to the FAX Out folder when an address is dragged to them:

If this option is unchecked, the fax will remain in the folder where it was last placed until
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you move it to the FAX Out.

4 Delete fax destinations when the user moves a fax from the FAX Out folder deletes any
destinations attached to a fax.

Fax Menu Settings

• Select the Activation Keys that will be used as a shortcut for selecting FaxPrint.

These activation keys allow you to select FaxPrint without having to select it in the
Chooser. The three keys available are Shift, Command and Option. Command and
Option are the default keys, but you may use any combination of the three keys.

When you hold down the keys that you have checked and select the File menu, the
wording changes from Print... to Fax... and Page Setup... to Fax Setup... in any applica-
tion.

Fax Modem Settings
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The Fax Modem  setting is used to set the modem options. Click the Modem button in
the top right corner to view the list of available modems.

(When you installed the software, you were asked to select the modem. If you selected
the correct modem at that time, you will not need to select it again).

1 The Speaker On setting is used to toggle the modem’s speaker on or off.

• Never turns the speaker off.

• During Connect turns the speaker on until the fax begins to send.

• During Handshake turns the speaker on until it begins transmitting the fax and on
again between pages.

• Always turns the speaker on for the entire transmission.

(If the modem has no speaker the Speaker On option may be disabled.)

2 The Volume menu lets you set the volume level of the modem’s speaker.

3 Answer On is used to set the number of rings the modem is to wait before answering.

If you choose not to receive faxes, turn Answer On to Never. This will allow you to
answer the phone first if you don’t have a dedicated fax line. The fax software cannot
determine between a fax call and a voice call.

4 The Send menu sets the transmission speed for sending faxes.

When you choose your modem, it will select the maximum speed for that modem by
default. However, if you are sending a fax to a device that is only capable of receiving
at 9600 or less, your modem will negotiate the speed with that device.

5 The Receive pop-up menu determines the speed for receiving faxes.

The receiving speed is set at the maximum speed of your modem by default. It will
negotiate with the remote device and receive at the maximum speed of that device.
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Fax Software Settings

The Fax Software Settings panel allows you to configure fax transmission and reception
options.

1 The Radio buttons turn the fax software On and Off.

If you have selected the wrong modem, or the modem does not initialize upon startup,
there will be an Activate button to the right of the off button. Click this to activate the
software.

2 The Call Retries option lets you set the number of attempts to be made when the
destination number is busy or not available.

3 The Retry Interval option allows you to set the delay between call retries.

4 After Sending allows you to choose whether to Archive or Delete the fax after it has
been sent.

5 The Page Header checkbox controls whether or not you include your header informa-
tion on each fax.

The page header information is drawn from the information entered in the Cover Page
Settings panel.

6 The Confirm Transmission checkbox determines whether a dialog box appears,
informing you of a successful or unsuccessful transmission.

If you prefer that the dialog box not interrupt your work, uncheck this box.

7 The Notify of Reception checkbox determines whether you are notified of a received
fax.

 An icon will be displayed over your Apple menu. The icon will continue to blink until
you have viewed or printed the received fax.
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8 Launch FaxStatus checkbox determines whether you want FaxStatus to open to
monitor the progress of your faxes.

If you uncheck this box, faxes will be sent and received in the background but FaxStatus
will not appear on your screen. If the box is checked, then FaxStatus will be launched
each time a fax is sent or received. After transmission or reception, FaxStatus will
automatically close.

9 The Station Message box allows you to designate an ID (up to 20 characters) to appear
in the window of the receiving fax machine or computer.

Note:

You may want to limit the ID to numeric characters, as some fax machines
do not accept alphabetic characters.

Modem Init Settings

• The Modem Init panel shows the initialization string used to set up your facsimile
modem.

Warning:

The modem init string is set automatically when you choose your modem.
This is an advanced feature so do not attempt to modify the string unless you
are sure your modem requires a different string.
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Ports

The Ports setting is where you select which port your modem is attached to.

Smart Dialing

Smart Dialing is a feature that allows you to configure your software for faxing from
different locations. With Smart Dialing enabled, the software checks your current
location to determine whether an area code is required for dialing.

You can setup multiple locations for use, for example, if you travel with a PowerBook.
Each location contains its own set of instructions that tell the software’s Smart Dialing
feature whether to add a prefix, a suffix, or an area code.

To enable Smart Dialing:

1 Check the Use Smart Dialing checkbox.

2 Click Select Location.
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The following Locations List will appear:

3 Double-click on Line 1.

Enter the location information, using the tab key to change fields.

• Description is used to identify the location entry.

• Outside Dialing Prefix is used if you need to dial a number to access an outside line
or use a credit card.

• Long  Distance Prefix is the prefix dialed before the area code and fax number
(usually “1” in the U.S.).

• Local Area Code is the area code of your current location.

• Long Distance Suffix is any set of numbers, such as an access code  needed after the
long distance dialing has completed.

• Strip Local Area code removes the area code of the fax number you entered for your
document to be faxed, if it matches the numbers entered in the Local Area Code field.
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4 Click Save.

Your current location description will appear in the Smart Dialing panel.

Note:

For compatibility with Smart Dialing, all faxes must be addressed with the
area code, excluding the dialing prefix. Smart Dialing does not work with
international numbers.

Changing the Current Location

To change the Current Location selection:

1 Click the Select Location button in the Smart Dialing settings panel.

The Location List dialog will appear, displaying descriptions of available locations.

2 Click on the description for the location settings you want to use.

3 Click the Select button.

The new Current Location will appear in the Smart Dialing panel.

Editing Location Settings

To change the settings for an existing location in the location list:

1 Open the Location List dialog and double click on the description for the location you
want to change.

The Edit Location dialog will appear.

2 Make the necessary changes.

3 Click Save.

Now that you have the software configured, you are ready to begin faxing!
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3 • Tutorial

Sending Faxes

Faxing a document with FAXstf is as easy as printing the document! You can fax from
most applications including, word processors, graphics applications, databases, spread-
sheets, etc.

Fax Setup

1 Open the document that you want to fax.

2 Hold down the option and command keys (or the activation keys you have selected
in Fax Menu settings) and select Fax Setup... from the File Menu.

Note:

If you have selected FaxPrint as the default device in the Chooser, simply
select Fax... from the File Menu.

Paper

The standard paper sizes are selectable here. To create your own custom page size:

1  Click the Half Page pop-up menu and select New Paper....

2 Adjust the length of the fax paper, using the arrows.

Paper size is adjustable from a minimum of 5 inches to a maximum of 132 inches.

• Type a name for the new paper size in the box next to Paper Name.

The new paper size will appear in the pop-up menu. To delete a custom paper size, select
delete from the pop-up menu. A dialog box will open for you to select the paper that you
want to delete.

17



Reduce or Enlarge

Reduce or enlarge the fax by entering a value between 25% and 400%. The default is
100%.

Orientation

Select from portrait (vertical) or landscape (horizontal) for the page orientation. The
default orientation is portrait.

Precision Alignment

Precision Alignment is checked by default. Precision Alignment insures dimensional
accuracy on the fax. One inch on the screen will be one inch on the fax. If you are sending
a fax which contains a bit-mapped or line-art image, unchecking this option will usually
produce a better looking fax.

3 Click OK.

FaxPrint

1 Hold down Option / Command (or the Hot Keys you have designated in Fax Menu
settings) and Select Fax... from the File Menu.

The FaxPrint window will appear:

• If you are sending graphics, you may want to choose High Resolution.  All other
documents  can be sent at Low Resolution. (Transmission speed for low resolution
is faster than sending at high resolution).

• All Pages is checked by default, but if you want to fax a selected number of pages,
enter the value in the From and To boxes.

• Print color as grayscale is checked by default. Leaving this box checked permits the
creation of high-quality grayscale faxes from documents that contain color or
grayscale images. It will not affect documents which do not contain color images.
Preparation and transmission of faxes which contain color or grayscale images will
take longer than standard black and white faxes.
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Note:

Some applications add their own options to Fax... and Fax Setup... dialogs.

2 Select the destination and drag it to the Destinations window.

Other options available from the pop-up menu are:

• Temporary Address allows you to enter a destination that will not be saved in the
phonebook.

• Select All selects all items in the phonebook.

• Remove  Selected Destinations will remove any destinations in the Destinations
list.

• Address With Selected copies selected destinations from the Phonebook list into
the Destinations list.

• Select  how you want your phonebook entries to be sorted in the phonebook list by
choosing Company, Name or Fax Number.  A checkmark will appear next to the
field indicating how it is sorted. (An asterisk indicates that the field is empty).

(Chapter 4 discusses the phonebook in detail. Learn how to add entries to the phonebook
so they appear in the FaxPrint window when you are ready to send faxes.)

Options

After entering a destination, the Options button becomes available. From the Options
dialog box, you can schedule a fax to be sent at a later time and select a Cover Page.
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Schedule for

To schedule a fax to be sent at a later time:

• Click the element you want to change and use the arrow keys to adjust up or down
OR use the numeric keypad to type in the new time and date.

Faxes that are going to the same destination and are scheduled within a two hour period
will be grouped and sent together.

Note:

The time and date you specify must be later than the current time and date.

Cover Page

If you choose to attach a cover page to your faxes, the fax software comes with three
standard cover page choices and seven empty cover pages for you to customize. (See
chapter 4 Fax Browser for instructions for customizing your cover pages).

• Full is a standard cover page with the title, “Fax Transmittal Cover Sheet”.

• Half is a half page with the title, “Fax Transmittal Cover Sheet”.

• QuickNote is a half page cover sheet with the title, “QuickNote”.

• None means that no cover page will be attached to the fax.

Full, Half and QuickNote, provide a cover page note area where you can add a brief note
of up to 255 characters or 6 lines of text.

Ask for Options before Sending is unchecked by default. Check this if you want the
Options dialog box to be opened automatically each time you send a fax.

4 Click OK to close the Options dialog window.

5 Click the Send button.

The fax will be spooled into fax format. After the fax has completed the spooling process,
the FaxStatus window will appear to show the progress of the fax transmission.

You can close the FaxStatus window at any time during the transmission without
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interrupting the fax.

Once the fax is sent successfully, the confirmation window will notify you that the fax
has been sent.

Previewing a Fax

To view a fax before sending it:

1 Click Preview in the FaxPrint dialog.

If it is a multi-page document, use the arrows to view additional pages or type a number
in the go to text box.

2 Click Send to send the document, Save (if no destination is entered) or Cancel to
return to the document.

Saving a Fax Document

You can save a document as a fax without sending it and then send it at a later time.

1 Using the Activation Keys, select Fax... from the File menu.

2 Click Save.

3 Choose a folder for the document.

You may save the document anywhere you choose, but in order for it to appear in the
Fax Browser window, you must select one of the folders in the STF folder, inside the
System folder.

4 Name the document.

5 Click Save.

Receiving Faxes

Faxes will be received automatically in the background. FaxStatus will open, showing
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the progress of the fax. You don’t need to be at the computer to receive them, just make
sure the modem and computer are on if you are away from the computer. Make sure that
you have set the number of rings in the FaxModem settings (as discussed in Chapter 2).
Answer On is set to 3 rings by default.

Notification of Received Faxes

A blinking  icon will appear over the Apple menu to indicate a fax has been received. This
icon will continue to blink until you have viewed or printed the fax. Incoming faxes will
appear in the FAX In folder in the Fax Browser. The name of each fax received will consist
of the date and time it was received, plus the sender’s station message, if any.
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4 • Fax Browser

The folders that appear within the Fax Browser window are FAX In, FAX Out, FAX
Archive and FAX Hold. A heading at the top of the window shows the selected folder
and how many items are in the folder.

When you click on a folder in the Fax Browser, you can see all the contents of that folder.
You can drag faxes between folders, and all folders can contain both received and sent
faxes. Holding down the Option key while dragging a fax to another folder will leave the
original fax in the original folder and place a copy of the fax in the folder to which you
are dragging. You can also drag files from the Finder into any of the folders in the Fax
Browser.

The width of the columns may  be adjusted by dragging the column divider bar between
each heading. Faxes may be sorted by any of the headings by clicking on the heading. The
selected column heading will be underlined.  To sort in reverse order, click the icon
above the arrow on the right scroll bar.

Fax Browser Icons

Open the FaxNumbers Phonebook.

Open the Log File.

Send a QuickNote.
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Change Preferences, Fax Settings and customize your faxes.

View fax documents within the Fax Browser window.

Print a fax document.

Edit the destination of a fax.

Select a Cover Page.

Schedule a fax.

Send a fax.

Delete a fax.

FAX In

All faxes that you receive will be automatically stored in this folder. When faxes are
received, they are given a name consisting of the date and the time that they were
received, plus the sender’s station message ID, if any.

Viewing a Fax

View a fax by using one of the following methods:

1 Select the fax and click the view icon.

2 Select the fax and choose View Fax from the Action menu.

3 Double-click the fax (if you have this preference checked in the Fax Browser settings
panel).

Tool Palette

Cursor: The cursor is used for selecting pages of a fax.
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Magnifying Tool: The Magnifying Tool  magnifies the display of the fax. Holding the
Option key while clicking on the fax reduces it.

Precision Bitmap Alignment: Precision Bitmap Alignment adjusts the size to match the
screen resolution of your Macintosh for the best possible on-screen image.

Page Breaks: A multi-page fax can be viewed as one continuous document, with a
divider line for each page or with full page breaks.

Page Orientation: Multi-page faxes can be viewed vertically (page 1 on top of page 2) or
horizontally (pages side by side).

Page Rotation: Faxes can be rotated to 90 degree angles. Individual pages of a multi-page
fax can be rotated independently of other pages.
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You can also choose any of the above options from the pop-up menu at the bottom left
of the window.

• Viewing options are 25%, 50%, 100%, 200%, 300%, 400% and
Other. Selecting Other opens a box where you can enter a value
between 5% and 600%.

• Precision Alignment: The document will print exactly as it looks
on your monitor.

• Continuous  allows you to view a multi-page fax as one
continuous document.

• Divider Line allows you to view a multi-page document as one
page with a divider line separating the pages.

• Full Page Breaks inserts page breaks between the pages of a multi-page document.

• Antialiased views the document in grayscale.

• Fast views the document in black and white.

Printing a Fax

Faxes may be printed using one of the following methods:

• Highlight the fax in the browser window and click the Print Icon.

• Highlight the fax in the browser window or open the fax and choose Print from
the File Menu.

If the fax is open for viewing, Print One is also available from the File menu. It functions
the same way as Print...  without opening the dialog box.  If you want to select certain



pages of a fax for printing, use the Print... option.

Renaming a Fax

When faxes are received, they are given a name consisting of the date, time and station
ID. To change the name:

1 Highlight the fax and choose Fax Name... from the Edit menu.

2 Type in the new name.

3 Click OK.

Archiving a Received Fax

To Archive a fax that you have received, simply drag the fax to the FAX Archive folder.

Deleting a Fax

To delete a fax you have received, highlight the fax and click the Delete icon or hit the
delete key on the keyboard.

FAX Out

Faxes that are waiting to be sent are stored in this folder. If you have scheduled the fax
for a later time, it will remain in the FAX Out folder until it is sent. If you have selected
to Archive the fax after sending, it will be moved to the FAX Archive folder once it has
been sent.

Editing and Removing  Destinations

There are four ways you can edit, add or remove destinations of  a fax in the FAX Out
before it is sent.

1 Highlight the fax and select Fax Destinations from the Edit menu.

2 Highlight the fax and click the Edit Destination icon.

3 Highlight the fax and select Address Fax from the Action menu.

4 Select the destination in the destination column of the fax in FAX Out.
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The Edit Destinations window will appear:

The pop-up menu at the top of the Edit Destinations window will show the destinations
attached to the fax.

To change information on any of the destinations:

• Select the destination from the pop-up menu and make the changes using the tab key
to change fields.

To add a destination:

• Click Add Destination from the destination pop-up menu.

To remove a destination:

• Select the destination you want to remove from the destination pop-up menu and
click the Remove button. You will be asked to confirm that you want to remove the
destination. To avoid the confirmation dialog box, hold the Option key while
selecting Remove.

Selecting a Cover Page

To attach a cover page to the fax:

1 Highlight the fax or faxes in the FAX Out folder.

2 Click the Cover Page Icon.
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3 Choose the type of cover page (Full, Half or QuickNote).

You can also select Cover Page from the Action menu. If you want the cover page option
to automatically open each time you send a fax from the Fax Browser, check Always Ask
for Cover Page before Sending.

Scheduling a Fax

To  schedule a fax to be sent at a later time:

1 Highlight the fax in the FAX Out folder.

2 Click the Schedule Fax icon OR select Schedule Fax from the Action menu.

3 Change the time and date for the fax to be sent using the arrow buttons or type in the
number using the numeric keypad.

4 Click OK.

Sending a Fax

1 Highlight the fax in the FAX Out folder.

2 Click the Send icon or select Send Fax from the Action menu.

(If you have selected the preference in the Fax Browser Settings, you can also double-
click the fax in FAX Out.)

Since the fax has previously been spooled into fax format, you will not have to wait for
it to be processed.

FAX Archive

The Fax Archive folder is FAXstf’s default folder used to store saved faxes. Received
faxes may be moved from the FAX In to the FAX Archive by dragging them to the FAX
Archive folder. If you have chosen to Archive a fax after it is sent, it will be moved to the
FAX Archive after it has been sent successfully.

28



FAX Hold

Failed or stopped faxes will be moved automatically to the FAX Hold folder. You can
also move faxes to this folder manually, by dragging them to the folder.

Phonebook

The Phonebook is used to store all of your  fax numbers and will hold an unlimited
number of contacts.

• To lock the Phonebook, click the Lock Phonebook button.

Once it is locked you will not be able to make any changes to any of your entries.
However, you will still be able to add new contacts or delete old ones.

• To print the Phonebook, select Print or Print One from the File menu.

If you have both the Fax Browser and the Phonebook open make sure that the Phonebook
is the active window by clicking on it or selecting Phonebook from the Windows menu.

Adding a New Contact

1 Click the New Contact button or select New Contact from the Action menu.

2 Enter the contact information, beginning with the Title and using the tab key to
change fields.

Duplicating a Contact

You may want to use Duplicate Contact if you have several contacts at one company
where all the information would be the same with the exception of the first and last name.

1 Highlight the contact you want to duplicate.

2 Click the Duplicate Contact button or select Duplicate Contact from the Action menu.

Make your changes, using the tab key to change fields.
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Deleting a Contact

To delete a contact, click in any field of the contact and click the Delete Contact button,
hit the delete key on the keyboard or select Delete Contact from the Action menu. You
will be asked to confirm that you want to delete the contact. To avoid the confirmation
dialog box, hold the Option key while selecting Delete Contact.

Changing a Contact

You can make changes to any field within the phonebook as long as it is not locked. If
it is locked, click the Unlock Phonebook button. You are then ready to make any changes
to any field within the phonebook.

Exporting the Phonebook

The Phonebook can be exported for use in a database program.

To export the Phonebook:

1 Select Export Phonebook from the Action menu.

2 Name the file and select the location for the exported phonebook.

Importing the Phonebook

New Contacts can be imported from other database programs.

To import to the Phonebook:

1 Select Import Phonebook from the Action menu.

2 Locate the file you want to import and click Open.

The following screen will appear:
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1 Select a format from the list and click OK.

For example, if you are importing phonebooks from previous versions of FAXstf, select
FAXstf 3.0-3.5 Phonebook. If you are importing from an ACT! database, select Symantec's
ACT Export to FAXstf. If you are importing from any other database, select one of the
other formats from the list.

2 Click OK.

Sorting the Phonebook

The phonebook may be sorted by any of the headings by clicking on the heading. The
selected column heading will be underlined.  To sort in reverse order, click the icon
above the arrow on the right scroll bar.

Log File
The Log File keeps track of all of your faxing activities.

• To  open the Log File, click the Log File icon or select Log File from the Windows
menu.

• To Print the Log File,  select Print or Print One  from the File menu.

If you have both the Fax Browser and the Log File open, make sure that the Log File is
the active window by clicking on it or selecting Log File from the Windows menu.

• To  clear the Log File, choose Select All from the Edit menu and hit the delete button.

• To  sort the Log File, click on the column heading.

Creating Custom Cover Pages

In addition to the three standard cover pages provided with the software, there are seven
blank cover pages you can  use to add a picture or your company logo to create custom
cover pages.

To create a custom cover page:
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1 Select Edit Cover Pages from the Edit menu.

2 Select an Empty Cover Page from the pop-up menu.

3 Click Half or Full to select the page size.

4 Paste a graphic onto the Blank Cover Page.

You can use your mouse to position the graphic on the page.

The shaded box indicates the area where your personal cover page information and
destination information appears. Drag the shaded box to change the location of this
information on the cover page.

5 Type the name of the new Cover Page in the Title box.

The new Cover Page title will appear in the pop-up menu for you to choose each time
you send a fax.
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6 Click the Edit Labels Text... button to select the cover page font.

The default font is System, which will use the font that you have set within your system.

7 Change the font by clicking the pop-up menu and choosing the font you prefer.

8 Click OK.

QuickNote

QuickNote is a handy tool to send a brief note of up to 255 characters or six lines of text.
This eliminates the need to open another application to create the document. QuickNote
supports importing of text clippings. Simply drag the text clipping onto the note field
and the text is imported automatically.
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Sending a QuickNote

1 Choose Send a QuickNote... from the File menu or click the QuickNote button.

2 Choose Full, Half, QuickNote or a custom cover page that you have created from the
pop-up menu.

3 Enter the contact information, using the tab to change fields.

You can also drag a destination from the phonebook to the QuickNote. All fields that
have information will appear in the appropriate fields of the QuickNote.

4 Enter your note in the Cover Page Note area.

5 Click the Send Fax button.

Saving a QuickNote

Saving a QuickNote allows you to print the QuickNote or attach multiple destinations.

To attach multiple destinations:

1 Select Send a QuickNote... from the File menu or click the QuickNote button.

2 Enter Company Name, Fax Number and the note.

3 Select Save from the File menu.

The QuickNote will be saved to the FAX Out folder. Selecting Save As... allows you to
select the folder for the fax and the name for the QuickNote.

4 Highlight the fax in FAX Out and click the Edit Destinations icon OR double-click on
the destination in the Destination Column.
After you have attached all the destinations to the QuickNote, it is ready to be sent.

5 Highlight the QuickNote in FAX Out.

6 Click the Send icon.

Printing a QuickNote

1 Enter all the information for the QuickNote.

2 Select Print from the File Menu.
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5 • FaxStatus

FaxStatus is the application that displays the progress of an incoming  or  outgoing  fax.

When you are sending  or receiving  a fax, FaxStatus will open automatically unless you
have unchecked the preference in the Fax Software settings panel.

Stopping a Fax

You may stop a fax from sending at anytime during the transmission.  A dialog box will
open for you to select the following actions:

How to Stop

1 Selecting Retry leaves the fax in the FAX Out folder.

The fax will wait the allotted time to retry as set in the Fax Software settings.

2 Selecting Hold will move the fax to the FAX Hold folder in the Fax Browser.

3 Selecting Delete will delete the fax.

What to Stop

1 Selecting This Fax will stop only the fax that is currently being transmitted.

2 Selecting All Faxes stops all faxes in the FAX Out that are scheduled to be sent
immediately.

You may also stop a fax that you are receiving by clicking the Stop button. A dialog box
will open for you to select to “Delete the fax after stopping reception”. If you uncheck
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this option, whatever you receive will remain as a received fax. If you leave it checked,
it will be deleted from the FAX In folder.

Resizing FaxStatus Window

FaxStatus can be adjusted by clicking the zoom box in the upper right hand corner of the
title bar.

• The first click in the zoom box will shrink the window so that only the progress bar
and the stop button are available.

• The second click in the zoom box will expand the window to show the progress bar,
the stop button and the fax machine icon.

• The third click in the zoom box expands the window back to the original size.
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6 • Shortcuts

Command  + O Open a fax document
Command  +W Close active window
Command  +K  Send a QuickNote
Command  + S  Save QuickNote
Command  +P Print document
Command  +Q Quit application
Command  +X Cut selected text
Command  +C Copy selected text
Command  +V Paste text from clipboard
Command  +A Select All
Command  +B Hide/Show Browser
Command  +L Open Log File
Command  +D Open Default Phonebook
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7 • Technical Information

Technical Support

The fax software comes with  30-days free technical support. Before contacting STF
Technologies technical support department, review this documentation to see if your
question is addressed.

If you call for technical support, prepare all information regarding the question or
problem  in advance. Please have the following information available:

• Software serial number - Your serial number will be displayed in the About Box of
the Fax Browser. (From the Apple menu select 'About FAXstf').

• Type of computer and version of operating system

• Type of modem

• Error messages

Technical support is available at:
Voice: (660) 463-2021 (M-F, 9 a.m.-6 p.m. CST)
Fax: (660) 463-7958
Internet: stfsupport@stfinc.com
STF Bulletin Board Service: (660) 463-1131
CompuServe:  74740,1244
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